《十诵律·七诵·12.尼律·3.尼三十舍堕法之一》

十诵律卷第四十四（第七诵之三）

        后秦北印度三藏弗若多罗共罗什译

    尼律第三（三十舍堕法之一）
    佛在舍卫国。尔时诸比丘尼。行乞欲为多人作房舍。诸居士问言。欲作何等。答言。为多人起房舍。诸婆罗门居士有信者。多与财物。比丘尼得财物已值世饥俭。作是思惟。今世饥俭宜自活命。若我活者。后当为多人作房。即于俭世食是物尽。饥俭世过丰乐时到。诸比丘尼复行乞财物。诸居士问言。欲作何等。答言。欲作多人房舍。诸居士言。我等先所施物今何所在。答言。我等先所乞财物已。值世饥俭。作是思惟。如今饥俭时宜自活命。若我活者。后当作多人房舍。我等于饥俭时食是物尽。诸居士呵责言。诸比丘尼自言。善好有功德。异乞异用。如王夫人大臣妇。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。异乞异用。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问是比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责是比丘尼。云何名比丘尼。异乞异用。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼为多人是事乞作余事用。尼萨耆波夜提。
    尼萨耆波夜提者。是物应舍。波夜提罪应悔过。
    是中犯者。若比丘尼为多人是事乞作余事用。尼萨耆波夜提。随用时随得尔所尼萨耆波夜提（二十八事竟）
    佛在舍卫国。尔时有比丘尼。名达摩提那。于冬八夜寒风破竹时。着单薄衣行乞食。有估客。见是比丘尼。往语诸斗将言。汝得富乐。皆由达摩提那比丘尼因缘。汝等不能各各与比丘尼作厚衣耶。是比丘尼今冬八夜寒风破竹时。着单衣行乞食。汝等若不能各各作一衣与者。当共合作一衣与。估客令其发憍慢心故。皆言。当共作与。即唤比丘尼言。汝须何衣。随汝意与。是比丘尼言。我须五百钱直衣。时诸斗将随意买与。是比丘尼着贵价衣行乞食。诸居士呵责言。诸比丘尼自言。善好有功德。着贵价衣行乞食。如王夫人大臣妇。是中有比丘尼。少欲知足行头陀。闻是事心不喜。呵责言。云何名比丘尼。着贵价衣行乞食。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问达摩提那比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。着贵价衣行乞食。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼欲乞重衣。乃至直四钱应乞。若过是乞者。尼萨耆波夜提。
    钱者。谓大钱乃至直十六小钱。
    尼萨耆波夜提者。是衣应舍。波夜提罪应悔过。
    是中犯者。若比丘尼乞过四钱重衣。尼萨耆波夜提。随乞随得尔所尼萨耆波夜提（二十九事竟）
    佛在舍卫国。尔时冬寒过至热时。达摩提那比丘尼。着重衣头面流汗。眼闇而行乞食。有一估客。见已即往语诸斗将言。聚落主。汝等得富乐者。皆由达摩提那比丘尼因缘。汝等不能各各与作轻衣耶。是比丘尼今热时着重衣。头面流汗眼闇而行乞食。汝等若不能各各作轻衣与者。当共合作一衣与。估客令诸斗将发憍慢心。皆言。当共作与。即唤比丘尼来问言。汝须何衣。随汝意与。答言。我须二百五十钱直衣。时诸斗将随意买与。是比丘尼着是衣行乞食。诸居士呵责言。诸比丘尼自言。善好有功德。着贵价轻衣行乞食。如王夫人大臣妇。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。着贵价轻衣行乞食。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问是比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。着贵价轻衣行乞食。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼欲乞轻衣。应乃至直二钱半。过是乞者尼萨耆波夜提。
    钱者。谓大钱乃至直十六小钱。
    尼萨耆波夜提者。是衣应舍。波夜提罪应悔过。
    是中犯者。若比丘尼乞过二钱半轻衣。尼萨耆波夜提。随乞随得尔所尼萨耆波夜提（三十事竟）


《十诵律·七诵·12.尼律·4.百七十八单波夜提法》

    百七十八单波夜提法（前七十一与大僧同故不出从此第七十二戒已下一百七戒不同比丘故别明之）
    初食蒜戒
    佛在舍卫国。尔时有守蒜园人。名阿耆达多。是人蒜菜茂盛。请诸比丘尼言。须蒜者来取。时式叉摩尼沙弥尼。一年来拔蒜至二三年蒜园不成。即舍蒜园去。不能复种。更有居士。于故处种蒜。诸式叉摩尼沙弥尼。以本意故。复来拔蒜。是园主作是念。谁偷我蒜。我当伺捕。是居士即于屏处伺看。见诸式叉摩尼沙弥尼拔蒜。居士言。莫取我蒜。答言。舍卫城阿耆达多居士。请我取蒜。何豫汝事。是居士言。本田主以汝等因缘故。舍田而去。今我于中种蒜。汝等莫取。诸式叉摩尼沙弥尼羞。作是言。我等不知。自今以后不敢复取。诸居士瞋呵责言。诸比丘尼自言。善好有功德。噉蒜如白衣女。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。噉蒜如白衣女。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问是比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。噉蒜如白衣女。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼噉生蒜熟蒜波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼噉生蒜波夜提。噉熟蒜波夜提。若噉蒜子波夜提。若噉茎叶波夜提。若噉蒜皮蒜须突吉罗。若治病若涂疮不犯（七十二事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。使人剃大小便处毛。诸比丘尼问言。汝作何等。答言。剃大小便处毛。为好故。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。使人剃大小便处毛。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问偷兰难陀。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。使人剃大小便处毛。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼剃大小便处毛波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼剃大便处毛波夜提。剃小便处毛波夜提。除二处剃余处毛。突吉罗（七十三事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。以指刺女根中。诸比丘尼问言汝作何等。答言。受细滑故。是中有比丘尼少欲知足行头陀。闻是事心不喜。呵责言。云何名比丘尼。以指刺女根中。受细滑故。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问偷兰难陀。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。以指刺女根中。为细滑故。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼以指刺女根中波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼以指刺女根中。波夜提。随着随得尔所波夜提。
    一时有比丘尼。久不洗女根故臭烂。诸比丘尼以是事白佛。佛以是事集二部僧。赞戒赞持戒。赞戒赞持戒已语诸比丘。从今是戒应如是说。若比丘尼以指刺女根中。除洗时波夜提。
    是中犯者。若比丘尼不洗。以指刺女根中波夜提。随着随得尔所波夜提
    又比丘尼洗因缘故。以指深刺女根中。诸比丘尼以是事白佛。佛以是事集二部僧。语诸比丘。从今是戒应如是说。若比丘尼洗时。以指刺女根中。过二指节波夜提。
    是中犯者。若比丘尼以指刺女根中。洗时过二指节波夜提。随着随得尔所波夜提（七十四竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。以掌拍女根。诸比丘尼问言。汝作何等。答言。欲使肥好。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。以手掌拍女根欲使肥好。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问偷兰难陀。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。以手掌拍女根欲使肥好。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼以掌拍女根波夜提。
    掌者。有二种。手掌脚掌。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼以手掌拍女根。波夜提。若以脚掌拍。亦波夜提。除手脚掌以余物拍。突吉罗（七十五竟）
    佛在舍卫国。尔时有二比丘尼。一名罗吒二名波罗吒。本出贵家。是二比丘尼早起。行至诸亲里知识檀越家。得好饮食噉。皆言不美。问言。谁作此食。主人答言。厨士所作。比丘尼言。何以作无气味食。主人问言。汝能作不。比丘尼言能。若有好日欲作节会。若欲诣水上便来语我。我当为汝作饮食。后时主人好日至。欲入园中。便唤比丘尼。是比丘尼来为作饮食。是家中有客作食人。护厨到门下立。见有熟食。来出问言。谁煮是食。主人答言。有二比丘尼。一名罗吒。二名波罗吒。煮是食。客作食人瞋言。是失比丘尼法。烧比丘尼法。夺我生活业。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问二比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。煮生物作食。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼煮生物作食波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼煮生物作食波夜提。随煮随得尔所波夜提。
    不犯者。若重煮若有急因缘。以火净煮者不犯（七十六事竟）
    佛在舍卫国。尔时有一居士。以无常因缘故。失财物田宅。家人死尽。唯有夫妇二人。居士作是念。诸福德乐人无衰恼者。无过沙门释子。我何不诣彼求出家。夫即诣祇洹作比丘。妇诣王园精舍作比丘尼。是比丘得食时。持食诣比丘尼精舍。是比丘尼先为办盘酱菜果蓏。待比丘来。时此比丘。持食诣比丘尼精舍坐食。此比丘尼起与酱菜。并说本居家中时事。比丘瞋不忍故。即以手中饭掷比丘尼面。比丘尼瞋故。以热羹浇比丘头。不净可羞。是中有比丘尼。少欲知足行头陀。闻是事心不喜。呵责言。云何名比丘尼。比丘食时在前立侍。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问是比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。比丘食时在前立侍。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼比丘食时在前立侍波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼。比丘食时在前立侍波夜提。随立随得尔所波夜提。若与比丘食已还坐。若余处去不犯（七十七事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。掷大小便墙外。是僧坊近大巷。时波斯匿王大臣名摩尼。着净衣服从是巷过。屎堕头上。是大臣尔时为王所责。有知相婆罗门。随大臣后行。婆罗门言。汝疾洗头还到王所。此是吉相。必得大利。大臣即洗头诣王所。王欢喜还复本职。诸比丘尼。闻偷兰难陀比丘尼以屎尿掷墙外。堕波斯匿王大臣头上。污大臣头故。王与本职。是摩尼大臣凶恶无慈。知当与我等作何苦恼事。以是思惟。怖畏故。除老病比丘尼。余皆走去。尔时摩尼大臣作是念。我得本职者。皆由比丘尼僧房因缘故。我当往安慰诸比丘尼。是摩尼大臣。即往比丘尼僧房。见诸比丘尼少。问诸老病比丘尼言。是中比丘尼僧何以故少。比丘尼言。汝不知耶。答言不知。比丘尼言。偷兰难陀比丘尼。以屎尿掷墙外。波斯匿王大臣摩尼。从此巷过。堕其头上。王与本职。是人凶恶无慈。诸比丘尼作是思惟。知当与我等作何等苦恼事。如是思惟。怖畏故。诸比丘尼皆悉走去。我等老病无力。故不能去。是大臣言。波斯匿王大臣摩尼者。即我身是。汝等莫怖畏。我与汝等饮食薪草灯烛衣服及无畏施。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。以屎尿掷墙外。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。以屎尿掷墙外。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼以屎尿掷墙外波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼以屎尿掷墙外波夜提。随掷随得尔所波夜提。若二比丘尼。共大小便一器中。一人举授一人掷墙外。举者突吉罗。掷者波夜提。若比丘尼。若以手掷波夜提。若以草土里掷墙外者。突吉罗（七十八事竟）
    佛在舍卫国。尔时王园精舍。比丘尼僧房门前。有好生草。多有杂人在中集坐看诸比丘尼出入时形相。轻笑言。汝看是比丘尼睐眼。是眼烂是短鼻是瘿。是白是黑是好是丑。诸比丘尼闻是语心不喜。作是念。诸人集此中者。皆由生草茂盛好故。若无草者。不于中住。诸比丘尼集诸屎尿弃着草上。草即臭烂乾死。诸居士呵责言。诸比丘尼不吉弊女。余无屏厕耶。于此净茂草处着大小便。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问是比丘尼。汝等实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。弃屎尿生草上。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼弃屎尿着生草上波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼弃屎尿生草上波夜提。随弃随得尔所波夜提（七十九事竟）
    佛在王舍城。尔时助调达比丘尼。独与六群比丘。屏处共立共语。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种因缘呵责。云何名比丘尼。独与一比丘屏处共立共语。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。独与一比丘屏处共立共语。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼独与一比丘。屏处共立共语。波夜提。
    独者。一比丘尼一比丘。更无第三人。
    屏处者。若壁障若衣障篱障。
    共立者。可疑处。
    共语者。可疑处。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼独与一比丘。屏处共立共语波夜提。随共立共语。随得尔所波夜提（八十竟）
    佛在王舍城。尔时助调达比丘尼。独与六群比丘。露地共立共语。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。独与一比丘。露地共立共语。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。独与一比丘露地共立共语。种种因缘呵已语诸比丘。以十利故与比丘尼结戒。从今是戒应如是说。若比丘尼独与一比丘。露地共立共语。波夜提。
    独者。一比丘尼一比丘。更无第三人。
    露地者。无壁障无衣障无篱障。
    共立者。可疑处。
    共语者。可疑处。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼独与一比丘。露地共立共语。波夜提。随共立共语。随得尔所波夜提（八十一竟）
    佛在王舍城。尔时助调达比丘尼。独与一白衣男子。屏处共立共语。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。独与一白衣男子。屏处共立共语。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。独与一白衣男子。屏处共立共语。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。独与一白衣男子。屏处共立共语。波夜提。
    独者。一比丘尼一白衣男子。更无第三人。
    屏处者。若壁障若篱障若衣障。
    共立者。可疑处。
    共语者。可疑处。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼独与一白衣男子。屏处共立共语。波夜提。随共立共语。随得尔所波夜提（八十二竟）
    佛在王舍城。尔时助调达比丘尼。独与一白衣男子。露地共立共语。诸居士呵责言。看此等为是妇为是私通。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘尼。独与一白衣男子。露地共立共语。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。独与一白衣男子。露地共立共语。种种因缘呵已。语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼独与一白衣男子。露地共立共语。波夜提。
    共立者。可疑处。
    共语者。可疑处。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼独与一白衣男子。露地共立共语。波夜提。随共立共语。随得尔所波夜提（八十三竟）
    佛在舍卫国。尔时王园比丘尼僧坊中。有客作人。日暮雨堕故。入助调达比丘尼房中。时助调达比丘尼。有大式叉摩尼。是客作人先不与期。夜中摩触式叉摩尼。式叉摩尼大唤。多比丘尼集问言。何故。式叉摩尼言。然灯。问言何故。但然灯来。即然灯来。见偷兰难陀比丘尼于闇中共男子坐。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘尼。闇中无灯共男子坐。种种因缘呵责已。向佛广说。佛以是事集二部僧知而故问。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。闇中无灯共白衣男子坐。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼闇中无灯。与男子共立共坐。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼闇中无灯。与男子共立共坐。波夜提。随共立共坐。随得尔所波夜提（八十四事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。以树胶作男根。系着脚跟。后着女根中。尔时失火。烧比丘尼房舍。偷兰难陀比丘尼。忘不解却走出房外。语诸居士言。是中失火。以水浇灭。有一估客。见偷兰难陀有如是事。语余人言。汝等看是比丘尼。有如是好庄严具。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责已。向佛广说。佛以是事集二部僧。知而故问。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。作男根着女根中。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼作男根着女根中。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼。以树胶作男根着女根中。波夜提。若韦囊若脚指。若肉脔若藕根。若萝卜根若芜菁根。若瓜若瓠若梨。着女根中。皆波夜提。作时突吉罗。若着他比丘尼女根中。突吉罗（八十五事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼恶性喜瞋。诸善比丘尼善比丘尼不喜共住。诳一无智比丘尼言。汝来共我住。诸所须物我当与汝。是比丘尼答言。可尔。偷兰难陀比丘尼。喜出入他家多知多识。天雨堕时。早起至他家。从一家复至一家。日没时衣被皆湿。如阿罗罗鸟。还入房舍作是言。我脚痛腨痛胁痛背痛。无智比丘尼言。汝从何来。答曰。我从某家出复到某家。曰汝为佛事为僧事耶。答言不为。若不为佛事僧事。何以雨中去。诸白衣多事。尚不于雨中出行。汝不善汝何以于雨中去。偷兰难陀比丘尼言。汝是我和上阿阇梨耶。何以教我。我前唤汝时。欲使汝教我耶。汝远出去。是比丘尼老病无力。偷兰难陀比丘尼强拽出垂死。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责云何名比丘尼。自唤他比丘尼言。善女来共我住。诸所须物我当与汝。后瞋拽出。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。自唤他比丘尼言。善女来共我住。诸所须物我当与汝。后瞋拽出。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼语比丘尼言。善女来共我房中住。后瞋不喜。若自拽出。若使人拽出作如是言。汝远灭去。莫此中住。以是因缘无异者。波夜提。
    波夜提者烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼瞋不喜。若自拽若使人拽。皆波夜提。不能拽出者突吉罗。随自拽出随使人拽。随得尔所波夜提。不能出者突吉罗（八十六事竟）
    佛在王舍城。尔时助调达二比丘尼。共一床卧作种种不清净事。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。二人共一床卧。作种种不清净事种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝等实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。二人共一床卧。作种种不清净事。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若二比丘尼共一床卧波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若二比丘尼共一床卧波逸提。随共卧随得尔所波夜提。
    不犯者。若一人卧一人坐不犯（八十七事竟）
    佛在王舍城。尔时助调达二比丘尼。共一敷卧。作种种不清净事。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。共一敷卧。种种因缘呵已向佛广说。佛以此事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。共一敷卧。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若二比丘尼共一敷卧波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若二比丘尼共一敷卧。波夜提。随共卧随得尔所波夜提。
    不犯者。若各各有别褥。不犯（八十八事竟）
    佛在王舍城。尔时助调达二比丘尼。共一衣覆卧。作种种不清净事。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。二人共一衣覆卧。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝等实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。共一衣覆卧。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若二比丘尼共一衣覆卧波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若二比丘尼共一衣覆卧波夜提。随共卧随得尔所波夜提。
    不犯者。若各各别有衬身衣。不犯（八十九事竟）
    佛在王舍城。尔时助调达比丘尼入檀越舍。独与六群比丘共立共语窃语。遣共行比丘尼去。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘尼。入白衣舍。独与一比丘。共立共语窃语。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。入白衣舍。独与一比丘。共立共语窃语。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼入白衣舍。独与一比丘共立共语窃语。遣共行比丘尼去。求闲便故波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼入白衣舍。独与一比丘共立突吉罗。共语突吉罗。共窃语突吉罗。求闲便故。遣共行比丘尼离闻处去波逸提。不离闻处突吉罗（九十事竟）
    佛在王舍城。尔时助调达比丘尼入白衣舍。独与白衣男子共立共语窃语。遣共行比丘尼去。求闲便故。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。入白衣舍。独与一白衣男子。共立共语共窃语。遣共行比丘尼去。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问是比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。入白衣舍。独与一白衣男子。共立共语共窃语。遣共行比丘尼去。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼入白衣舍。独与一白衣男子。共立共语窃语。遣共行比丘尼去。求独语故波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼入白衣舍。独与一男子共立突吉罗。共语突吉罗。共窃语突吉罗。求独语故。遣共行比丘尼离闻处去波夜提。不离闻处突吉罗（九十一事竟）
    佛在舍卫国。尔时迦罗比丘尼。本是外道。共诸比丘尼斗诤相瞋。自打身啼。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。共比丘尼斗诤相瞋。自打身啼。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问迦罗比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。共比丘尼斗诤相瞋。自打身啼。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。共比丘尼斗诤相瞋。自打身啼者波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼。共诸比丘尼斗诤相瞋。自打身啼波夜提。若自打身不啼。得突吉罗。随打身啼。随得尔所波夜提（九十二事竟）
    佛在舍卫国。尔时迦罗比丘尼。本是外道。共诸比丘尼斗诤时。自作法咒泥犁咒。若汝谤我是事者。令汝不得四念处四正勤四如意足五根五力七觉八道。令汝世世堕地狱畜生饿鬼。若我有是事者。令我不得四念处四正勤四如意足五根五力七觉八道。当世世堕地狱畜生饿鬼。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。共比丘尼斗诤时。作法咒泥犁咒。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问迦罗比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。共比丘尼斗诤时。作法咒泥犁咒。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。共比丘尼斗诤时。作法咒泥犁咒波夜提。波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼。共比丘尼斗诤时。作法咒泥犁咒。作是言。若汝以是事谤我者令汝不得四念处波夜提。不得四正勤四如意足五根五力七觉八道。皆波夜提。若言汝当世世堕地狱波夜提。堕畜生饿鬼皆波夜提。若言我有是事者令我不得四念处四正勤四如意足五根五力七觉八道皆波夜提。若言我世世堕地狱畜生饿鬼皆波夜提。随作是语。随得尔所波夜提（九十三事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。有共行弟子名施越沙。善好乐持戒。喜忘师教。令举物时。着异处余处求。须是物时。觅不能得。又时偷兰难陀比丘尼从聚落还。弟子施越沙往迎。欲代持衣钵。却身不与。施越沙即瞋。语诸比丘尼言。我不偷夺。和上尼不信我。诸比丘尼言。云何不信。师行来还。我于道中迎。欲代持钵却身不与。我欲代持衣。又却身不与。诸比丘尼往语偷兰难陀比丘尼言。汝弟子善好持戒。何故不信。答言。我云何不信。诸比丘尼言。汝弟子欲代汝持钵。汝却身不与。欲代汝持衣。又却身不与。偷兰难陀比丘尼言。我非不信。是人喜忘。举物异处便余处觅。若须物时觅不能得。是故不与。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。不审谛看物便嫌恨。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问施越沙比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。不审谛看物便嫌恨。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼不审谛看物便嫌恨波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼不审谛看物便嫌恨波夜提。随嫌恨随得尔所波夜提（九十四事竟）
    佛在王舍城。与多比丘僧。王舍城安居。舍利弗目连阿那律难提金毗罗等。是诸大弟子皆共佛安居。尔时诸比丘尼夏中游行。到他国土行时。杀诸生草小虫。诸居士瞋呵责言。佛与大众舍利弗目连阿那律难提金毗罗等。王舍城安居。是诸比丘尼自言善好有功德。夏中游行诸国。杀诸生草小虫。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。夏中游行诸国。杀诸生草小虫。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问诸比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。夏中游行诸国。杀诸生草小虫。佛以种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼夏中无因缘游行他国波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼夏中无因缘游行他国波夜提。随游行随得尔所波夜提（九十五事竟）
    佛在王舍城。自恣竟二月游行他国。舍利弗目连阿那律难提金毗罗等诸大弟子。皆从佛游行他国。是诸比丘尼住不去。诸居士呵责言。佛在王舍城。自恣竟二月游行他国。与大弟子舍利弗目连阿那律难提金毗罗等游行。诸比丘尼不去。不善小女。不欲出是房舍。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问诸比丘尼。汝等实尔不。答言。实尔世尊。佛以种种因缘呵责言。云何名比丘尼。自恣竟不游行余处一宿。种种因缘呵已语诸比丘。以十利故与比丘尼结戒。从今是戒应如是说。若比丘尼自恣竟。不游行余处一宿波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼自恣竟。不游行余处一宿波夜提。随不去随得尔所波夜提（九十六事竟）

十诵尼律卷第四十四


《十诵律·七诵·12.尼律·4.百七十八单提之二》

十诵律卷第四十五（第七诵之四）

        后秦北印度三藏弗若多罗共罗什译

    尼律第四（百七十八单提之二）
    佛在舍卫国。尔时憍萨罗国主波斯匿王。有小国反。王集四种兵。象兵马兵车兵步兵。集四种兵已王自往伐。诸比丘尼。从憍萨罗国游行向舍卫国。道中见是军。是比丘尼众中。有长老知法比丘尼言。我等小避。诸年少比丘尼言。何故避去。波斯匿王信佛法。王子祇陀居士给孤独尼师达多富罗那等。皆信佛法。谁能遮我等者。但当直去。语已直去。为前军人所剥脱裸形。诸比丘尼白王言。前行军人剥脱我等。王言。此兵众我悉供给聚落金银廪赏尔乃斗耳。今夺汝衣不可还得。今国土内有兵众。汝等何以游行。若佛闻者。必当与汝结戒。国内疑处畏处不应游行。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问诸比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。国内疑处畏处游行。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼国内疑处畏处游行波逸提。
    波逸提者烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼国内疑处畏处游行。波逸提。随游行随得尔所波逸提（九十七事竟）
    佛在王舍城。尔时阿阇世王国界边。有小国反。集四种兵。象兵马兵车兵步兵。集四种兵已王自往伐。诸比丘尼。从跋耆国向王舍城。道中见王军。是中有长老比丘尼知法。遥见军来言。我等避去。诸年少不知法比丘尼言。何苦是。阿阇世王信佛法。阿婆跋陀童子耆婆童子阿卢耶。皆信敬佛法。我等但当直去。语已直去。为前行军人剥脱裸形。诸比丘尼白王言。前行军人剥脱我等。王言。此诸兵众我悉供给聚落金银廪赏尔乃斗耳。今夺汝等衣不可还得。今国外疑处畏处。汝等何以游行。若佛闻是事。必当与汝等结戒。诸比丘尼国外疑处畏处不应游行。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问诸比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。国外疑处畏处游行。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼国外疑处畏处游行波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼国外疑处畏处游行波逸提。随游行。随得尔所波逸提（九十八事竟）
    佛在舍卫国。尔时迦罗比丘尼。本是外道。喜行游观。是比丘尼早起。到天祠中伎乐舍论法舍出家舍看画彩舍。诸居士呵责言。诸比丘尼自言善好有功德。故往看画舍。如外道女。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问迦罗比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。故往看画舍。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼故往看画舍波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼。故往看画舍。能得见者波逸提。不得见者突吉罗。若从下至高处。能得见者波逸提。不得见者突吉罗。若从高至下。能得见者波逸提。不能得见者突吉罗。若不故往道由中过者。不犯（九十九事竟）
    佛在王舍城。尔时助调达比丘尼旧住。有善好比丘尼是客。时旧比丘尼往迎。与持衣钵共相问讯。与汤洗足与油涂足与好床榻。客比丘尼言。然灯。旧比丘尼言。欲作何等。客比丘尼言。初夜当坐禅诵经呗咒愿。旧比丘尼言。汝等行路疲极但当卧。作是语已。即便自卧。客比丘尼作是念。我等云何初夜不坐禅不诵经呗不咒愿便卧。即然灯坐禅诵经呗咒愿竟欲卧。助调达比丘尼闻声已觉问言。善女。汝作何物。答言。我等坐禅诵经呗咒愿竟欲卧。旧比丘尼言。诸善女。睡无果无报。佛赞不睡眠呵责睡眠。今我等觉不卧不睡眠。即展一脚坐。善比丘尼思惟。我等云何于灯明中卧。旧比丘尼于中夜分坐禅诵经呗咒愿。至后夜分便卧。客比丘尼作是思惟。我等云何于后夜分卧。客比丘尼道路疲极。竟夜不得卧故。身体不安。是中有比丘尼。少欲知足行头陀。闻是事心不喜。呵责言。云何名比丘尼。先住者恼后住者。种种因缘呵责已向佛广说。佛以是事集二部僧。知而故问是比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。先住恼后住者。佛以种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼先住恼后住者波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼先住恼后住者。波逸提。随恼随得尔所波逸提（一百事竟）
    佛在舍卫国。尔时诸善比丘尼是旧。助调达比丘尼是客。时旧比丘尼见客比丘尼来。出迎问讯代担衣钵。与汤洗脚以油涂足与床卧具。旧比丘尼言。善女然灯。客比丘尼言。莫然灯。我道路疲极。不得坐禅诵经呗咒愿。我等欲卧。旧比丘尼思惟。我等云何初夜不坐禅不诵经呗不咒愿便卧。即起然灯坐禅诵经呗咒愿已欲卧。客比丘尼闻是声觉作是言。善女欲作何等。答言。我等坐禅竟欲卧。客比丘尼言。睡眠无果无报。佛赞叹不睡眠法呵责睡眠。我等觉今不睡。即然灯坐禅。旧比丘尼思惟。我等云何灯明中卧。客比丘尼中夜分坐禅竟。至后夜分便卧。旧比丘尼思惟。我等云何后夜分卧。以是故竟夜不卧。身不安隐。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。后住恼前住者。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问客比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。后住恼先住比丘尼。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼后住恼前住者波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼后住恼前住者波逸提。随恼随得尔所波逸提（一百一事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。有共活比丘尼病苦。偷兰难陀比丘尼弃到余聚落。恐须供给看病人故。诸比丘尼往到病比丘尼所言。偷兰难陀所有作事。汝悉与作。汝今病苦。云何看汝病。比丘尼言。偷兰难陀比丘尼。当能供给我耶。恐须看我故。弃舍我去。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。共活比丘尼病苦。弃至余聚落。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问偷兰难陀。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。共活比丘尼病苦。弃至余聚落。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。共活比丘尼病苦不供给波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼。共活比丘尼病苦不供给波逸提。随不供给随得尔所波逸提（一百二事竟）
    佛在舍卫国。尔时长老大迦叶。中前着衣持钵。入一居士家。为乞食故。时所立处有居士妇。遥见大迦叶即起出迎。偷兰难陀先在其家。遥见大迦叶不起往迎。是居士妇以手接足。头面礼长老摩诃迦叶已。洗手取钵。盛满饭以羹浇上与。大迦叶持去。居士妇到偷兰难陀所言。汝知是长老大迦叶。是佛大弟子。天人所敬良佑福田。汝若起迎者有何恶事。偷兰难陀言。大迦叶本是外道婆罗门。汝所贵敬。非我所尊。居士妇瞋呵责言。诸比丘尼自言善好有功德。见比丘来不起。如外道女。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。见比丘来不起。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼见比丘来不起波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼见比丘来不起。波逸提。随见不起。随得尔所波逸提（一百三事竟）
    佛在舍卫国。尔时长老迦留陀夷。常出入一家。中前着衣持钵到其舍。有比丘尼。名瘦瞿昙弥。先在是家。遥见迦留陀夷来。即起出迎入示坐处。共相问讯头面礼足前叉手立。迦留陀夷为说法久。是比丘尼迷闷眼闇倒地。居士妇即以水洒面还得本心。居士妇言。汝何所患苦。何所忧愁。答言。我无病无忧愁。但久立住故。迷闷倒地。诸比丘尼以是事白佛。佛以是事集二部僧。种种因缘赞戒赞持戒。赞戒赞持戒已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。不问比丘便坐者波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼。不问比丘辄坐者。波逸提。随不问坐。随得尔所波逸提（一百四事竟）
    佛在舍卫国。尔时诸比丘尼。欲游行他国。白王言。我等欲游行他国。王当为我约敕诸国。莫令人民遮道恼我。王即遣使约敕四方。莫恼诸比丘尼。供给所须饮食灯烛。诸比丘尼游行。次到无僧坊聚落。至一居士家欲宿。谓居士言。汝出舍去。我于中宿。居士言。善女。我在自舍。教我何去。比丘尼重言。汝但出去。汝欲恼我欺我耶。汝若不去者。我有官力。令汝得恼。居士作是思惟。诸比丘尼为王所护。有官力势。或当恼我。作是念已怖畏即出。是居士老瘦无力。于冬寒时出舍垂死。诸居士呵责言。云何诸比丘尼自言善好有功德。不问主人便敷卧处。如王夫人大臣妇。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。不问主人便敷卧具。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。不问主人便敷卧具。若使人敷波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼。不问主人若自敷卧具波逸提。若使人敷波逸提。随不问自敷使人敷。随得尔所波逸提（一百五事竟）
    佛在舍卫国。尔时诸比丘尼。欲共诸比丘等。作是言。汝等五岁不依止他。我等亦如是。汝等十岁畜弟子。我等亦尔。有何差别。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责。向佛广说。佛以是事集二部僧。知而故问诸比丘尼。汝等实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。轻大众。种种因缘呵已语诸比丘。从今听诸比丘尼受大戒满六岁不依止他。不满六岁依止他。十二岁得畜众。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。不满十二岁畜众者波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼。不满十二岁畜众者。波逸提。随畜随得尔所波逸提（一百六事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。满十二岁欲畜众。语诸比丘尼。我受大戒满十二岁。今欲畜众。当作何等。诸比丘尼以是事白佛。佛言。汝等当为偷兰难陀比丘尼作畜众羯磨。若更有如是比丘尼。亦应与作畜众羯磨。畜众羯磨法者。一心和合比丘尼僧。偷兰难陀比丘尼。应从坐起偏袒右肩脱革屣。胡跪合掌作如是言。大德尼僧听。我偷兰难陀比丘尼。受大戒满十二岁。欲畜众。我今从僧乞畜众羯磨。僧为我偷兰难陀比丘尼作畜众羯磨。僧怜愍故。第二第三亦如是乞。尔时一比丘尼。应僧中唱言。大德尼僧听。是偷兰难陀比丘尼。受大戒满十二岁。欲畜众。是偷兰难陀比丘尼。从僧乞畜众羯磨。若僧时到僧忍听。僧今与偷兰难陀比丘尼作畜众羯磨。是名白。如是白四羯磨。僧与偷兰难陀比丘尼作畜众羯磨竟。僧忍默然故。是事如是持。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼满十二岁。未作畜众羯磨。畜众者波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼满十二岁。未作畜众羯磨。畜众者波逸提。随畜随得尔所波逸提（一百七事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。畜不满十二岁已嫁女作众。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。畜未满十二岁已嫁女作众。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。畜未满十二岁已嫁女作众。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。畜未满十二岁已嫁女作众。波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼。畜未满十二岁已嫁女作众。波逸提。随畜随得尔所波逸提（一百八事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。满十二岁已嫁女。未作属和上尼羯磨。便畜作众。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘尼。满十二岁已嫁女。未作属和上尼羯磨。便畜作众。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。满十二岁已嫁女。未作属和上尼羯磨。便畜作众。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。满十二岁已嫁女。未作属和上尼羯磨。便畜作众。波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼。满十二岁已嫁女。未作属和上尼羯磨。便畜作众。波逸提。随畜随得尔所波逸提（一百九事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。畜众不教诫不为说法。弟子白言。和上尼。何以不教化我。不为我说法。答言。我不教化汝。不为汝说法。弟子以是事向诸比丘尼说。诸比丘尼以是事向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。畜众不教化。不为说法。种种因缘呵已。语诸比丘尼。汝等为偷兰难陀作止羯磨。若更有如是者。亦应与作止羯磨。作止羯磨法者。一心和合僧。一比丘尼僧中唱言。大德尼僧听。偷兰难陀比丘尼。畜弟子不教化。不为说法。若僧时到僧忍听。僧与偷兰难陀作止羯磨。汝偷兰难陀。莫复畜众。是名白。如是白二羯磨。僧与偷兰难陀作止畜众羯磨竟。僧忍默然故。是事如是持。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼僧与作止羯磨。畜众者波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼僧与作止羯磨。畜众者波逸提。随畜众。随得尔所波逸提（一百一十事竟）
    六法坛文
    佛在舍卫国。尔时舍卫城有居士妇。名和罗诃。大富多财田宅种种富相成就。是居士妇。以无常因缘故。财物失尽家人分散。唯一身在。是居士妇有娠。以忧愁失亲里财物夫婿故。身自枯瘦。儿胎缩小。便作是念。我腹中儿若死若烂又作是念。诸福德乐人。无过沙门释子。我当是中出家作比丘尼。便往诣王园精舍作比丘尼。是人出家欢乐。肥故腹渐渐大。诸比丘尼驱出僧坊。汝犯淫人莫住此间。答言。我出家以来不作淫欲。先在家时有娠。诸比丘尼以是事向佛广说。佛语诸比丘尼。汝莫说是比丘尼是事。是比丘尼非破梵行。先白衣时有娠。从今听沙弥尼二岁学六法。可知有娠无娠。受六法者。若沙弥尼初来。应教次第头面一一礼僧足。礼已次应乞和上尼。戒师应教言。我沙弥尼某甲。求尊为我作和上尼。尊为我作和上尼故。僧当与我二岁学戒。第二亦应言。我沙弥尼某甲。求尊为和尚尼。尊为我作和尚尼故。僧当与我二岁学戒。第三亦应言。我沙弥尼某甲。求尊为和尚尼。尊为我作和尚尼故。僧当与我二岁学戒。一比丘尼应问和上尼。能为某甲作和上尼不。若言能。即应将至界场内。着眼见处离闻处。尔时应问。僧和合不。僧一心和合。当作僧事。是和上尼某甲。沙弥尼某甲。僧当与二岁学戒。第二亦应言。僧一心和合。当作僧事。是和尚尼某甲。沙弥尼某甲。僧当与二岁学戒。第三亦应言。僧一心和合。当作僧事。是和尚尼某甲。沙弥尼某甲。僧当与二岁学戒。若僧一心和合者。应唤沙弥尼来。教一一礼比丘尼僧足。头面礼足已。次应教令从僧乞二岁学戒作是言。我沙弥尼某甲。因和上尼某甲。从僧乞二岁学戒。因和上尼某甲。僧当与我二岁学戒。和上尼某甲。怜愍故。第二亦应言。我沙弥尼某甲。因和上尼某甲。从僧乞二岁学戒。因和上尼某甲。僧当与我二岁学戒。和上尼某甲。怜愍故。第三亦应言我沙弥尼某甲。因和上尼某甲。从僧乞二岁学戒。因和上尼某甲。僧当与我二岁学戒。和上尼某甲怜愍故。即时戒师应僧中唱言。大德尼僧听。是沙弥尼某甲。因和上尼某甲。从僧乞二岁学戒。和上尼名某甲。若僧时到僧忍听。僧与沙弥尼某甲二岁学戒。和上尼某甲。如是白。大德尼僧听。是沙弥尼某甲。从僧乞二岁学戒。和上尼某甲。僧今与沙弥尼某甲二岁学戒。和上尼某甲。谁诸尼僧忍。与沙弥尼某甲二岁学戒。和上尼某甲者默然。若不忍者说。是名初羯磨。第二更说。大德尼僧听。是沙弥尼某甲。从僧乞二岁学戒。和上尼某甲。僧今与沙弥尼某甲二岁学戒。和上尼某甲。谁诸尼僧忍。与沙弥尼某甲二岁学戒。和上尼某甲者默然。若不忍者说。是名第二羯磨。第三更说。大德尼僧听。是沙弥尼某甲。从僧乞二岁学戒。和上尼某甲。僧今与沙弥尼某甲二岁学戒。和上尼某甲。谁诸尼僧忍。与沙弥尼某甲二岁学戒。和上尼某甲者默然。若不忍者说。是名第三羯磨。僧已忍。与沙弥尼某甲二岁学戒。和上尼某甲竟。僧忍默然故。是事如是持。
    即时为说式叉摩尼六法。汝式叉摩尼听。佛世尊多陀阿竭度阿罗诃三耶三佛陀。是知者见者。说式叉摩尼六法。汝式叉摩尼。尽形受行。佛世尊种种因缘。呵欲欲想欲欲欲觉欲热。佛说断欲除欲想灭欲热。若式叉摩尼。入式叉摩尼法。不舍戒戒羸不出。相随心想受淫欲乃至共畜生。是非式叉摩尼。非沙弥尼。非释女。失式叉摩尼法。是事尽形不应作。若能持者当言能。佛世尊以种种因缘呵责偷夺。赞叹不偷夺。乃至一条缕。一寸纳一滴油。不与不应取。是中佛制。极少至五钱。若五钱直。若式叉摩尼随所偷事。若王捉若打若缚若摈出。若作是言。汝贼汝小儿汝痴汝堕官罪。若式叉摩尼如是偷夺者。非式叉摩尼。非沙弥尼。非释女。失式叉摩尼法。是事尽形不应作。若能持者当言能。佛世尊种种因缘呵责杀生。赞叹离杀。乃至蚁子向不应故夺命。何况于人。若式叉摩尼。故自手夺人命。若与刀若教死叹死。作是言。咄人用恶活为。死胜生。随是人意。种种因缘教死叹死。若作忧多杀。作头多杀。作网作弶作拨。若作毗陀罗杀。若作似毗陀罗杀。若断气杀。若堕胎杀。若按腹杀。若推着火中。推着水中。若从高推下。若遣使道中杀。若母腹中初受二根。身根命根迦罗罗中。生恶心方便令夺命。若以是因缘死者。是非式叉摩尼。非沙弥尼。非释女。失式叉摩尼法。是事尽形不应作。若能持者当言能。佛以种种因缘呵责妄语。赞叹不妄语。乃至戏笑尚不应妄语。何况故妄语。若式叉摩尼不知不见过人法。自言我如是知如是见。我是阿罗汉向阿罗汉。我是阿那含向阿那含。若斯陀含向斯陀含。若须陀洹向须陀洹。若得初禅第二禅第三禅第四禅。若得慈悲喜舍无量心。若得无色空处定识处定无所有处定非想非非想处定。若得不净观阿那般那念。诸天来到我所。诸龙夜叉薜荔伽毗舍阇鸠槃荼罗刹来到我所。彼问我我答彼。我问彼彼答我。若式叉摩尼如是妄语者。非式叉摩尼。非沙弥尼。非释女。失式叉摩尼法。是事尽形不应作。若能持者当言能。佛以种种因缘。呵欲欲想欲欲欲觉欲热。佛说断欲除欲想灭欲热。若式叉摩尼有漏心。听漏心男子边。发际至腕。膝已上裸身。受细滑。若顺身摩若逆摩。若推若牵。若从下抱着上。从上抱着下。若捺疮。是非式叉摩尼。非沙弥尼非释女失式叉摩尼法。若犯者可更受。是中尽形寿不应作。汝能持不。若能持当言能。佛以种种因缘。呵欲欲想欲欲欲觉欲热。赞叹断欲除欲想灭欲热。若式叉摩尼漏心。听漏心男子边。若受捉手若捉衣。若共立。若共语。若共期。若入屏处。若待男子。若自身与。如在家女法。以此八事自身与。是非式叉摩尼。非沙弥尼。非释女。失式叉摩尼法。若犯可更受。是中尽形寿不应作。汝能持不。若能当言能。
    汝某甲听。僧已与汝学戒法。式叉摩尼受持六法。名式叉摩尼。汝得具满和上尼。具满阿阇梨尼。具满比丘尼僧。得具满行处。得具满国土。得转轮王愿。汝今已满。当恭敬三宝佛宝法宝僧宝和上尼阿阇梨尼。恭敬上中下座。当勤三学善戒学善定学善慧学。当修三脱门空无相无作。当勤三业坐禅诵经劝化作福行。是诸法开涅槃门。得须陀洹果斯陀含果阿那含果阿罗汉果。如莲华在水中日日增长开敷。汝亦如是增长道法。后当受具足戒
    释师子法中　　已获难得戒
    无难时难得　　已得勿使空
    头面礼僧足　　右绕欢喜去

    以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼弟子。不二岁学六法。畜为众者波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼弟子。不二岁学六法。便畜为众波逸提。随畜随得尔所波逸提（一百一十一事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。弟子二岁学六法。未作属和上尼羯磨。便畜为众。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。弟子二岁学六法。未作属和上尼羯磨。便畜为众。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言实作世尊。佛以种种因缘呵责。云何名比丘尼。弟子二岁学六法。未作属和上尼羯磨。便畜为众。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。弟子二岁学六法。未作属和上尼羯磨。便畜为众。波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼。弟子二岁学六法者。未作属和上尼羯磨。便畜为众。波逸提。随畜随得尔所波逸提（一百一十二事竟）
    佛在舍卫国。尔时诸比丘尼。为畜众故受勤苦。为浣衣染衣割截篸摓。弟子受大戒竟。舍和上尼去。诸比丘尼闻是事。呵责言。是不吉弊女。我为汝作衣浣衣染衣割截篸摓。受大辛苦。受大戒已便舍我去。种种因缘呵已。向佛广说。佛以是事集二部僧。语诸比丘。从今听比丘尼二岁随逐和上尼。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼受大戒已。不二岁随和上尼波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼受大戒已。不二岁随和上尼。波逸提。随不随逐和上尼。随得尔所波逸提（一百一十三事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。畜众不与财法。诸弟子言。和上尼何不与我等财法。偷兰难陀比丘尼言。我不与汝等财法。诸弟子言。若不以财法与我等者。当余处去。偷兰难陀言。佛结戒。汝等应二岁随逐我。若余处去得波逸提罪。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。畜弟子不与财法。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问。汝实作是事不。答言实作世尊。佛以种种因缘呵责言。云何名比丘尼。畜弟子不与财法。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼畜弟子不与财法波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼畜众不与财法波逸提。随不与随得尔所波逸提（一百一十四事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。畜淫女为众。是淫女比丘尼。中前着衣持钵。入舍卫城乞食。是中有居士。作是言。我曾共是比丘尼。作如是如是事。此比丘尼闻是事心不喜。向诸比丘尼说。诸比丘尼以是事向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言实作世尊。佛以种种因缘呵责言。云何名比丘尼。畜淫女为众。种种因缘呵已语诸比丘。从今不应畜淫女为众。畜者突吉罗。若有因缘畜者。应将远本处。五由延若六由延。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼畜淫女为众。不远本处五六由延。波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼畜淫女为众。不远本处五六由延。波逸提。随不远去。随得尔所波逸提（一百一十五事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。畜未满二十岁童女为众。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。畜未满二十岁童女为众。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言实作世尊。佛以种种因缘呵责。云何名比丘尼。畜未满二十岁童女为众。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。畜未满二十岁童女为众。波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼畜未满二十岁童女为众波逸提。随畜随得尔所波逸提（一百一十六事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。未作属和上尼羯磨。畜二十岁童女为众。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘尼。未作属和上尼羯磨。畜二十岁童女为众。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言实作世尊。佛以种种因缘呵责。云何名比丘尼。未作属和上尼羯磨。畜满二十岁童女为众。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。满二十岁童女。未作属和上尼羯磨。畜为众者。波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者若比丘尼未作属和上尼羯磨。畜满二十岁童女为众波逸提。随畜随得尔所波逸提（一百一十七事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。畜孝女为众。是孝女比丘尼。不诵经不问答不坐禅。诸比丘尼问言。汝何以故。不读诵经问答坐禅。答言。诸善女。我父死若母死兄弟死姊妹儿女死夫婿死故忧愁。云何能读诵经问答坐禅。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘尼。畜孝女为众。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言实作世尊。佛以种种因缘呵责言。云何名比丘尼。畜孝女为众。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼畜孝女为众。波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼畜孝女为众波逸提。随畜随得尔所波逸提（一百一十八事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。畜有男女自随女人为众。是比丘尼。中前着衣持钵。男女前后围绕共行乞食。诸居士共相谓言。汝知不。诸沙门释子作淫欲人。共比丘尼。僧坊中生儿女。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。畜将男女自随女人为众。种种因缘呵责已向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言实作世尊。佛以种种因缘呵责。云何名比丘尼。畜将男女自随女人为众。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。畜有男女自随女人为众。波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼畜有男女自随女人为众波逸提。随畜随得尔所波逸提（一百一十九事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。畜恶性女人为众。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。畜恶性女为众。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言实作世尊。佛以种种因缘呵责。云何名比丘尼。畜恶性女人为众。种种因缘呵已语诸比丘。以十利故与比丘尼结戒。从今是戒应如是说。若比丘尼。畜恶性女人为众。波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼畜恶性女人为众。波逸提。随畜随得尔所波逸提（一百二十事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。满二十岁童女。不二岁学六法。畜为众。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。满二十岁童女不二岁学六法畜为众。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言实作世尊。佛以种种因缘呵责。云何名比丘尼满二十岁童女不二岁学六法畜为众。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼满二十岁童女不二岁学六法畜为众者。波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼满二十岁童女不二岁学六法畜为众者波逸提。随畜随得尔所波逸提。
    尔时诸比丘尼。不知云何为六法。佛言。共四波罗夷。及发际至腕膝已上。受八事示贪着相是名六法（一百二十一事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。满二十岁童女二岁学六法。不作属和上尼羯磨畜为众。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘尼。满二十岁童女二岁学六法。不作属和上尼羯磨畜为众。种种因缘呵责已向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言实作世尊。佛以种种因缘呵责。云何名比丘尼。满二十岁童女二岁学六法。不作属和上尼羯磨。便畜为众。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼满二十岁童女二岁学六法。不作属和上尼羯磨。便畜为众者。波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼。满二十岁童女二岁学六法。不作属和上尼羯磨。便畜为众波逸提。随畜随得尔所波逸提（一百二十二事竟）

十诵尼律卷第四十五


《十诵律·七诵·12.尼律·4.百七十八单提法之三》

十诵律卷第四十六（第七诵之五）

        后秦北印度三藏弗若多罗共罗什译

    百七十八单提法之三
    佛在王舍城。尔时助调达比丘尼。常入出他家。有居士妇言。汝度我出家。比丘尼言。汝与我钵。我当度汝。与我衣户钩时药时分药七日药尽形药。我当度汝出家。居士妇言。汝等客作度人耶。是比丘尼言尔。他日诸善比丘尼。至是居士舍。居士妇问言。汝等实客作度人耶。善比丘尼言。谁作是语。居士妇言。我语助调达比丘尼。汝当度我出家。便语我言。与我钵来。我当度汝。与我衣户钩时药时分药七日药尽形药。我当度汝。是中有比丘尼。少欲知足行头陀。闻是事心不喜呵责言。云何名比丘尼。作是言。汝与我钵。与我衣户钩时药时分药七日药尽形药。我当度汝。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言实作世尊。佛以种种因缘呵责。云何名比丘尼。作是言。汝与我钵衣来户钩时药时分药七日药尽形药。我当度汝。佛种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼作是言。若汝与我钵衣户钩时药时分药七日药尽形药。我当度汝波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼作是言。汝与我钵衣户钩时药时分药七日药尽形药。我当度汝。皆波夜提。随作是语。随得波夜提（一百二十三事）
    佛在舍卫国。尔时舍卫国。居士有妇不随夫教。以手脚打驱出自舍。有比丘尼常入出是家。妇往至比丘尼所。是居士到余聚落。作是念。我妇将无走去耶。还舍觅不得。居士念言。我妇必往至比丘尼精舍。居士复作是念。置使在彼令好调伏。后当将还。是妇五六日住已。语所知识比丘尼。善女何不度我。答言。汝婿尚在。云何度汝。妇言。夫不用我。若须我者。应当自来。亦当遣使。比丘尼即度令出家。是居士闻妇出家。瞋恚语妇师言。汝恶比丘尼贼比丘尼。汝破我家。何故破汝家。答言。夺我妇作比丘尼。比丘尼言。此是汝妇汝便将去。诸居士呵责言。诸比丘尼自言善好有功德。主不听便度他妇。如王夫人大臣妇。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。主不听便度他妇。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问是比丘尼。汝实作是事不。答言实作世尊。佛以种种因缘呵责。云何名比丘尼。主不听便畜为众。种种因缘呵责已。语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。女人主不听畜为众者。波夜提。
    主不听者。有三种。若未嫁女父母不听。若已嫁未至夫家者。尔时两边不听。若已至夫家。夫主不听。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼夫主不听便度波夜提。随不听度。随得波夜提（一百二十四事竟）
    佛在王舍城。尔时助调达比丘尼。有大式叉摩尼。可受大戒。施越沙比丘尼。见是大式叉摩尼。即便语言。汝何不受大戒。答言。助调达比丘尼凶恶喜斗。我不欲从彼受大戒。汝若与我作和上尼者。我当受大戒。施越沙言。汝二岁学六法。我当畜汝为众。是大式叉摩尼二岁学六法已。语施越沙言。汝语我二岁学六法。我当畜汝为众。我已二岁学六法。汝当畜我。施越沙言。我不畜汝。何以故。是助调达比丘尼。凶恶喜斗诤。自能伤他亦能教人作。以是故我不畜汝。又言。汝若不能畜我。何以语我二岁学六法。若汝先不语我者。我不二岁学六法。是中有比丘尼。少欲知足行头陀。闻是事种种因缘呵责言。云何名比丘尼。语他言。汝二岁学六法。我当畜汝。后便不畜。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问是比丘尼。汝实作是事不。答言实作世尊。佛以种种因缘呵责言。云何名比丘尼。语他言。汝二岁学六法。我当畜汝。后便不畜。种种因缘呵已语诸比丘。以十利故。与诸比丘尼结戒。从今是戒应如是说。若比丘尼语他言。汝二岁学六法。后当畜汝。若不畜者波夜提
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼语他言。汝二岁学六法。我当畜汝。后便不畜者波夜提。随不畜随得波夜提（一百二十五事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。岁岁度弟子。语诸弟子言。我所入处。汝等皆随我入。若我有所得者。汝亦当得。偷兰难陀比丘尼。一时着衣持钵行乞食。入一家得满钵去。次弟子入。又得满钵去。第二第三亦复次入。居士不能复与。即闭门作是言。谁能与是诸不吉比丘尼食。是中有比丘尼。少欲知足行头陀闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问。汝实作是事不。答言实作世尊。佛以种种因缘呵责偷兰难陀比丘尼。云何名比丘尼。岁岁度弟子。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼岁岁度弟子者。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼岁岁度弟子者波夜提。随岁岁度随得波夜提。不犯者。若隔岁度一若度二者不犯（一百二十六事竟）
    比丘尼坛文
    佛在舍卫国。尔时有迦毗罗女作比丘尼。名跋陀。有式叉摩尼。可受大戒。尔时阿难。常为比丘尼差十比丘众。与受大戒。时阿难中前着衣持钵入舍卫城乞食。跋陀比丘尼。遥见阿难舍卫城乞食。往到其所。头面礼足一面住。白言。大德阿难。我有式叉摩尼可受大戒。愿差十比丘众。阿难问言。比丘尼僧作乞属和上尼羯磨未。答言已作。何时作耶。答言昨日作。阿难即默然受。跋陀比丘尼。知阿难受已。头面礼足而去。阿难乞食食已到祇洹。持户钩游行。从一房至一房。佛遥见阿难持户钩从房至房游行。佛知故问阿难。汝何故持户钩游行从房至房。阿难白言世尊。跋陀比丘尼。有式叉摩尼。可受大戒。语我差十比丘众。我今欲差。是故持户钩游行诸房。佛问阿难。诸比丘尼。作乞属和上尼羯磨未。答言已作。何时作耶。答言昨日作。佛知故问阿难。诸比丘尼。用宿作乞属和上尼羯磨。欲畜众耶。答言。用宿作世尊。佛以是事集二部僧。知而故问跋陀比丘尼。汝实作是事不。答言实作世尊。佛以种种因缘呵责。云何名比丘尼。用宿作乞属和上尼羯磨畜众。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼宿作乞属和上尼羯磨畜众者。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼用宿作乞属和上尼羯磨畜众者波夜提。随畜随得波夜提。
    佛虽如是听受大戒法。诸比丘尼不知云何受。佛言。受具足法者。比丘尼初来。将式叉摩尼入尼僧中。教人人头面礼僧足竟。尼羯磨师。应教受衣钵。问此衣是汝有不。答言是。应教效我语。我某甲。是衣僧伽梨若干条受。割截衣持。第二是衣僧伽梨。若干条受。割截衣持。第三是衣僧伽梨若干条受。割截衣持。次问。此衣是汝有不。答言是。我某甲。是衣郁多罗僧七条受。两长一短割截衣持。第二是衣郁多罗僧七条受。两长一短割截衣持。第三是衣郁多罗僧七条受。两长一短割截衣持。次问此衣是汝有不。答言是。我某甲。是衣安陀会五条受。一长一短割截衣持。第二是衣安陀会五条受。一长一短割截衣持。第三是衣安陀会五条受。一长一短割截衣持。若僧伽梨缦。是僧伽梨缦衣受持。若郁多罗僧缦。是郁多罗僧缦衣受持。安陀会缦。是衣缦安陀会受持。次教言。此衣覆肩衣受是。是汝有不。答言是。应教言此衣覆肩衣受。长四肘广二肘半。是覆肩衣持。第二此衣覆肩衣受。长四肘广二肘半。是覆肩衣持。第三此衣覆肩衣受。长四肘广二肘半。是衣覆肩衣持。次教。此衣厥修罗受。长四肘广二肘半。此衣厥修罗衣持。第二此衣厥修罗受。长四肘广二肘半。此衣厥修罗衣持。第三此衣厥修罗受。长四肘广二肘半。此衣厥修罗衣持。次问言。此钵多罗。是汝有不。答言是。应教言。我某甲。此钵多罗应量受。长用故。第二此钵多罗应量受。长用故。第三此钵多罗应量受。长用故。受衣钵已。次教令乞属和上尼。我某甲式叉摩尼。求尊为和上尼。愿尊。为我作和上尼。我某甲。因尊和上尼故。僧当与我作乞属和上尼羯磨。怜愍故。第二我某甲。求尊为和上尼。愿尊。为我作和上尼。我某甲。因尊和上尼故。僧当与我作乞属和上尼羯磨。怜愍故。第三我某甲。求尊为和上尼。愿尊。为我作和上尼。我某甲。因尊和上尼故。僧当与我作乞属和上尼羯磨。怜愍故。应问和上尼能不。若言能应教着见处离闻处。即时尼羯磨师。应僧中如是唱谁能为某甲作教师。若有一比丘尼言我能。佛言。是比丘尼有五法。不应令作教师。何等五。随爱教随瞋教随怖教随痴教不知教不教。若成就五法。应作教师。何等五法。不随爱教不随瞋教不随怖教不随痴教知教不教。即时应唱言。大德尼僧听。是式叉摩尼某甲。从和上尼某甲欲受具足戒。比丘尼某甲。能为作教师。教某甲故。若僧时到僧忍听。比丘尼某甲为教师。教某甲故。如是白。大德尼僧听。是某甲式叉摩尼。从和上尼某甲欲受具足戒。某甲能作教师。教某甲。谁诸尼僧忍。立某甲为教师。教某甲者默然。谁不忍便说。僧已立某甲为教师。教某甲竟。僧忍默然故。是事如是持（已被羯磨者应往教正衣服右膝着地合掌而问言）
    汝某甲听。今是至诚时实语时。后尼僧中亦如是。我今问汝。若实者当言实。若不实当言不实。我今问汝。汝是女不。是人不。非是非人不。非畜生不。非是不能女不。女根上有毛不。不枯坏不。无带下病不。非偏不。不二道合不。女根不小不。非是不能产不。非是无乳不。非是一乳不。非是恒有月水不。非无月忌不。非婢不。非客作不。非买得不。非破得不。非兵妇不。非吏妇不。非犯官罪不。不负他物不。女人有如是等病。癞病痈疽病。痟尽病癫狂病长热病。无如是等病不。父母夫主在不。父母夫主听出家不。五衣钵具不。汝字何等。和上尼字谁。答言。我字某甲。和上尼名某甲（尼教师问竟。应白僧。是式叉摩尼某甲我已问竟。尼羯磨师应言。若清净者将来。更一一礼尼僧足已）
    次教乞属和上尼羯磨。羯磨法者。我某甲从和上尼某甲欲受具足戒。我今从僧乞属和上尼羯磨。和上尼某甲。僧当与我属和上尼羯磨。和上尼某甲。怜愍故。第二我某甲。从和上尼某甲欲受具足戒。我今从僧乞属和上尼羯磨。和上尼某甲。僧当与我作乞属和上尼羯磨。和上尼某甲。怜愍故。第三我某甲。从和上尼某甲欲受具足戒。我今从僧乞属和上尼羯磨。和上尼某甲。僧当与我某甲作乞属和上尼羯磨。和上尼某甲。怜愍故
    尼羯磨师。应僧中作如是唱。大德尼僧听是某甲。从某甲和上尼欲受具足戒。是某甲。从僧乞属和上尼羯磨。和上尼某甲。若僧时到僧忍听。我今僧中问某甲遮道法。如是白。应作是言。汝某甲听。今是至诚时实语时。我今僧中问汝。若实言实。若不实当言不实。汝是女不。是人不。非是非人不。非畜生不。非是不能女不。女根上有毛不。不枯坏不。无带下病不。非偏不。不二道合不。女根不小不。非是不能产不。非是无乳不。非是一乳不。非恒有月水不。非无月忌不。非婢不。非客作不。非买得不。非破得不。非兵妇不。非吏妇不。非犯官事不。不负他物不。女人有如是等病。癞病痈疽病痟尽病癫狂病长热病。无有如是等病不。父母夫主在不。父母夫主听出家不。五衣钵具不。汝名何等。和上尼字谁。应答言。我名某甲。和上尼名某甲。颇有未问者不。若未问者我当更问。若已问者应默然。即语言。汝某甲默然。是中尼羯磨师僧中唱。大德尼僧听。某甲式叉摩尼。从和上尼某甲欲受具足戒。是某甲。从僧乞属和上尼羯磨。和上尼某甲。某甲自说清净无遮道法。五衣钵具。某甲名某甲。和上尼名某甲。若僧时到僧忍听。僧与某甲为作乞属和上尼羯磨。和上尼名某甲。如是白。大德尼僧听。某甲式叉摩尼。欲从和上尼某甲受具足戒。是某甲。从僧乞属和上尼羯磨。和上尼名某甲。某甲自说清净无遮道法。五衣钵具。某甲名某甲。和上尼名某甲。僧当与某甲作乞属和上尼羯磨。和上尼名某甲。谁诸比丘尼僧忍。某甲作乞属和上尼羯磨和上尼某甲者默然。不忍者说。是初羯磨竟。第二大德尼僧听。某甲式叉摩尼。欲从和上尼某甲受具足戒。是某甲。从僧乞属和上尼羯磨。和上尼名某甲。某甲自说清净无遮道法。五衣钵具。某甲名某甲。和上尼名某甲。僧当与某甲作乞属和上尼羯磨。和上尼名某甲。是中谁诸比丘尼僧忍。某甲作乞属和上尼羯磨和上尼某甲者默然。不忍者说。是第二羯磨竟。第三大德尼僧听。某甲式叉摩尼。欲从和上尼某甲受具足戒。是某甲从僧乞属和上尼羯磨。和上尼名某甲。某甲自说清净无遮道法。五衣钵具。某甲名某甲。和上尼名某甲。僧当与某甲作乞属和上尼羯磨。和上尼名某甲。谁诸比丘尼僧忍。某甲作乞属和上尼羯磨和上尼名某甲者默然。不忍者说。是第三羯磨竟。僧已为某甲。作属和上尼羯磨。和上尼名某甲。僧忍默然故。是事如是持（比丘尼众应在比丘尼寺中作如是羯磨。作竟即将至大僧寺中。二部僧和合与受具戒）
    将至大僧中一一礼僧足。应教从僧乞受具足戒。我某甲。从和上尼某甲欲受具足戒。今从僧乞受具足戒法。和上尼名某甲。僧当济度我与我受具足戒。怜愍故。第二我某甲。从和上尼某甲欲受具足戒。我今从僧中乞受具足戒法。和上尼名某甲。僧当济度我与我受具足戒。怜愍故。第三我某甲。从和上尼某甲欲受具足戒。我今从僧乞受具足戒法。和上尼名某甲。僧当济度我与我受具足戒。怜愍故。一比丘应僧中唱言。大德僧听。是某甲。从和上尼某甲欲受具足戒。今从众僧中乞受具足戒和上尼名某甲。若僧时到僧忍听。我当僧中问某甲六法。如是白。应语彼言。汝某甲听。今是至诚时实语时。我今僧中问汝。实者当言实。不实者当言不实。汝某甲清净不。汝从出家来。顺行出家法不。二岁学六法不。比丘尼僧作本事不。比丘尼僧和合已。作乞属和上尼羯磨未。五衣钵具不。汝字谁。和上尼字谁。答言。我名某甲。和上尼名某甲。颇有未问者不。若未问者。我当更问。已问者汝默然。大德僧听。某甲。从和上尼某甲欲受具足戒。某甲。今从僧乞受具足戒。和上尼名某甲。某甲自说清净。顺行出家法。已二岁学六法。比丘尼僧已作本事竟。比丘尼僧和合。已作属和上尼羯磨。五衣钵具。某甲名某甲。和上尼名某甲。若僧时到僧忍听。与某甲受具足戒。某甲名某甲。和上尼名某甲。如是白。大德僧听。某甲。从和上尼某甲欲受具足戒。今从众僧中乞受具足戒。和上尼名某甲。某甲自说清净。顺行出家法。已二岁学六法。比丘尼僧已作本事竟。比丘尼僧和合。已作属和上尼羯磨。五衣钵具。某甲名某甲。和上尼名某甲。僧当与某甲受具足戒。和上尼名某甲。谁诸长老忍。某甲受具足戒和上尼名某甲者默然。谁不忍者说。是初羯磨说竟。第二大德僧听。某甲。从和上尼某甲欲受具足戒。今从众僧中乞受具足戒。和上尼名某甲。某甲自说清净。顺行出家法。已二岁学六法。比丘尼僧已作本事竟。比丘尼僧和合。已作属和上尼羯磨。五衣钵具。某甲名某甲。和上尼名某甲。僧当与某甲受具足戒。和上尼名某甲。谁诸长老忍。某甲受具足戒和上尼名某甲默然。谁不忍者说。是第二羯磨说竟。第三大德僧听。某甲。从和上尼某甲欲受具足戒。今从众僧中乞受具足戒。和上尼名某甲。某甲自说清净。顺行出家法。已二岁学六法。比丘尼僧已作本事竟。比丘尼僧和合。已作属和上尼羯磨。五衣钵具。某甲名某甲。和上尼名某甲。僧当与某甲受具足戒。和上尼名某甲。谁诸长老忍。某甲受具足戒和上尼名某甲者默然。谁不忍者便说。是第三羯磨说竟。僧已与某甲受具足戒竟。和上尼名某甲。僧忍默然故。是事如是持。
    应教言。若人问。汝几岁。应答言。无岁。何时节。随时应答。若春若夏若冬若闰无闰。皆应随实答是事。汝尽形应忆念。即应为说三依止法。汝某甲听。佛世尊多陀阿竭阿罗呵三耶三佛是知者见者。说受大戒比丘尼三依止法。比丘尼依是法。得出家受戒行比丘尼法。何等三。一者依粪扫衣。比丘尼依是。得出家受戒行比丘尼法。若更得盈长衣。所谓赤麻衣。白麻衣。刍麻衣。翅夷罗衣。缯衣。钦跋罗衣。劫贝衣。如是清净衣。皆是盈长衣得。是中汝尽形依粪扫衣。能持不。若能当言能。二者依乞食。比丘尼出家受戒行比丘尼法。若更得盈长施食。若相食故作食斋日食月一日食十六日食众僧食别房食请食若僧若别请。如是等清净诸食。皆名盈长得。是中尽形依乞食。能持不。若能当言能。三者依腐弃药。比丘尼出家受戒。行比丘尼法。若更得盈长施。酥油蜜石蜜。四种净脂。熊脂驴脂猪脂鱣脂。五种根药。舍梨姜赤附子波提鞞沙菖蒲根。五种果药。诃梨勒阿摩勒鞞醯勒胡椒荜茇罗。五种盐。紫盐赤盐白盐黑盐卤楼盐。五种汤。华汤叶汤根汤茎汤果汤。五种树胶。兴渠胶萨阇赖胶底夜胶底夜和提胶底夜和那胶。如是等诸余清净药。是盈长得故。当依腐弃药。汝尽形能持不。若能当言能。
    次应说八堕法。汝某甲听。佛世尊多萨阿竭阿罗呵三耶三佛。是知者见者。说是受具足戒比丘尼。得三依止八堕法。若比丘尼于八堕法中。随所犯一一法。非比丘尼。非沙门尼。非释女。失灭比丘尼法。如截多罗树头毕竟不生不复增长。比丘尼亦如是。八堕法中随所犯者。非比丘尼。非沙门尼。非释女。失灭比丘尼法。佛世尊种种因缘。呵责欲欲想欲欲欲觉欲热。佛赞叹断欲除欲想灭欲热。若比丘尼。同入比丘尼戒法。不舍戒戒羸不出想。随心受淫欲乃至共畜生。是非比丘尼。非沙门尼。非释女。失灭比丘尼法。是事尽形不应作。若能持者当言能。佛种种因缘呵责偷夺法。赞叹不偷夺法。乃至一条缕一寸纳一滴油。尚不应偷夺。是中佛制。极少乃至五钱若五钱直。若比丘尼随所偷事。若王捉若打若缚若摈出。作是言。汝贼汝小儿汝痴汝堕官罪。若比丘尼如是偷夺者。非比丘尼。非沙门尼非释女。失灭比丘尼法。是事尽形不应作。若能持者当言能。佛种种因缘呵责杀生。赞叹不杀生。乃至蚁子尚不应故夺命。何况于人。若比丘尼。自手故夺人命。若与刀若教死叹死。作是言。咄人用恶活为。死胜生。随彼心乐死。种种因缘教死叹死。若作忧多杀。若作头多杀。作弶作网作拨。若作毗陀罗。若作似毗陀罗。若断气杀。若堕胎杀。若按腹杀。若推着火中水中。若从高推下。若使道中死。若母腹中初受二根。身根命根加罗罗中。生恶心方便令夺命。若以是因缘死者。是非比丘尼。非沙门尼。非释女。失灭比丘尼法。是事尽形不应作。若能持者当言能。佛种种因缘呵责妄语。种种因缘赞叹不妄语。是中乃至戏笑。尚不应妄语。何况故妄语。若比丘尼不知不见过人法。自言我如是知如是见。我是阿罗汉向阿罗汉。若阿那含向阿那含。若斯陀含向斯陀含。若须陀洹向须陀洹。若得初禅第二禅第三禅第四禅。若得慈悲喜舍无量心。若得无色虚空定识处定无所有处定非想非非想处定。若得不净观阿那般那念。诸天来至我所。诸龙夜叉薜荔伽毗舍阇鸠槃荼罗刹来到我所。彼问我我答彼。我问彼彼答我。若比丘尼如是妄语者。非比丘尼。非沙门尼。非释女。失灭比丘尼法。是事尽形不应作。若能持者当言能。
    佛以种种因缘。呵欲欲想欲欲欲觉欲热。佛说断欲除欲想灭欲热。若比丘尼有漏心。听漏心男子。发际至腕膝已上却衣。顺摩逆摩抱抱牵推。举上举下捺疮者。非比丘尼。非沙门尼非释女。失灭比丘尼法。是事尽形不应作。若能者当言能。佛种种因缘呵欲欲想欲欲欲觉欲热。佛说断欲除欲想灭欲热。若比丘尼有漏心。听漏心男子捉手捉衣共立共语。共期入屏覆处。待男子来自身往就。如白衣女。以此八事示贪着相。是非比丘尼。非沙门尼非释女。失灭比丘尼法。是事尽形不应作。若能持者当言能。佛种种因缘呵责恶知识恶伴党。赞叹善知识善伴党。若比丘尼。知他比丘尼犯重罪。覆藏乃至一夜。是比丘尼。知彼比丘尼若退若住若失若远去。后作是言。我先知是比丘尼有如是如是事。不欲自向人说。不欲向僧说。不欲令人知。作是言。云何妹自污姊。是非比丘尼。非沙门尼。非释女。失灭比丘尼法。是事尽形不应作。若能持者当言能。佛种种因缘呵责恶知识恶伴党。赞叹善伴党善知识。若比丘尼。知比丘一心和合僧作不见摈。独一无二无伴无侣不休不息。随顺相助。诸比丘尼应语是比丘尼言。僧一心和合作不见摈。是比丘独一无二无伴无侣不休不息。汝莫随顺。若是比丘尼。诸比丘尼如是谏时。坚持是事不舍者。诸比丘尼应第二第三谏。令舍是事故。第二第三谏时舍者善。不舍者。是非比丘尼。非沙门尼。非释女。失灭比丘尼法。是事尽形不应作。若能持者当言能。应语言。汝从今应善软心易教化随顺师教。汝某甲已受大戒竟。好和上尼。好阿阇梨尼。好众僧。好僧坊。好檀越。好行道处。好国土。转轮圣王所愿。尚不能得满。汝今得满。汝应恭敬三宝佛宝法宝僧宝。应学三学善戒学善心学善慧学。修三脱门空无相无愿。勤行三业坐禅诵经。佐助众事。汝勤行是法者。得开须陀洹果门斯陀含果门阿那含果门阿罗汉果门。如青赤白莲华在水中日日增长。汝等诸善根亦日日增长。余残戒法。和上阿阇梨渐渐为汝广说。即说偈言
    汝得受具戒　　深知于佛法
    普善真微妙　　广大珍宝聚
    天王释所愿　　转轮王所愿
    阎罗王所愿　　汝今已得满
    常当勤精进　　修习诸善法
    勤修行三业　　当开甘露门
    于一切法中　　得无障碍慧
    如华日增长　　汝善根亦尔
    余残诸戒法　　佛世尊所说
    和上阿阇梨　　当为汝广说
    头面礼僧足　　右绕欢喜去

    （一百二十七事竟）
    佛在舍卫国。尔时舍卫城诸居士妇。向阿耆罗河洗浴。先有比丘尼。裸形河中洗浴。诸居士妇呵责言。不吉弊女粗身大腹垂乳。何用作比丘尼为。何不反戒作婢。是中有比丘尼。少欲知足行头陀。闻是事心不喜。以是事向佛广说。佛以是事集二部僧。知而故问是比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。裸形露处洗。种种因缘呵责已语诸比丘。从今听比丘尼畜浴衣着露地洗。
    尔时诸比丘尼。知佛听畜浴衣。便广长作。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘尼。知佛听畜浴衣。便广长大作。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问诸比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。知我听畜浴衣。便广长大作。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼欲作浴衣。当应量作。量者。长五修伽陀搩手。广二搩手半。过是作者波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼欲作浴衣。若过长量不过广量波夜提。若过广量不过长量波夜提。随过长广量。随得波夜提（一百二十八事竟）
    佛在王舍城。尔时有助调达比丘尼。数数易衣服。是时有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘尼。数数易衣服。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。数数易衣服。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼数数易衣服。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼数数易衣服波逸提。随易随得波逸提（一百二十九事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。有弟子。名施越沙。善好乐持戒。但喜忘。施越沙摘故衣。不自缝不使人缝。所摘衣散在异处。是中有比丘尼。少欲知足行头陀。闻是事心不喜。呵责。云何名比丘尼。摘故衣不自缝不使人缝。散在异处。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问施越沙比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。摘故衣不自缝不使人缝。散在异处。种种因缘呵已语诸比丘。从今听诸比丘尼作衣极久五夜。应还受。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼作衣。极久乃至五夜。过是成者波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼作衣时过五夜波逸提。随过随得波逸提（一百三十事竟）
    佛在王舍城。尔时助调达比丘尼。多畜衣不分别。何者是所受僧伽梨。何者是所受郁多罗僧。何者是所受安陀会。何者是所受覆肩衣。何者所受俱修罗。诸比丘尼问助调达比丘尼。何者是汝所受僧伽梨郁多罗僧安陀会覆肩衣俱修罗。答言。小住。我问和上尼。问阿阇梨尼。问共活尼。即往问言。何者我所受僧伽梨郁多罗僧安陀会覆肩衣俱修罗。诸人答言。我不知不忆。疑何者是汝所受非所受。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。多畜衣不知。何者是所受僧伽梨郁多罗僧安陀会覆肩衣俱修罗。种种因缘呵责已向佛广说。佛以是事集二部僧。知而故问助调达比丘尼言。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。多畜衣不知。何者是所受僧伽梨郁多罗僧安陀会覆肩衣俱修罗。种种因缘呵已语诸比丘。从今比丘尼五夜应看五衣。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼五夜不看五衣。波逸提。
    波逸提者烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼五夜不看五衣波逸提。随不看随得波逸提（一百三十一事竟）
    佛在王舍城。尔时助调达比丘尼。常入出诸家。诸居士妇言。与我少许衣段。守护小儿故。是比丘尼即脱衣与。后诸善比丘尼复到是家。诸居士妇言。与我少许衣段。守护小儿故。善比丘尼言。汝等倒语。白衣应与出家人衣。而反从我索。我等受他信施。云何坏他供养。居士妇言。汝等悭惜。前有比丘尼来。我索小段。便脱衣与我。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘尼。以衣与白衣。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。以衣与白衣。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼以衣与白衣。波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼以衣与白衣波逸提。随与随得波逸提（一百三十二事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。月病休止。浣病衣已净不欲起去。妨余有月病比丘尼。不得故处。诸比丘尼苦恼。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘尼。月病休止。浣病衣已净不欲起去。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。月病休止。得浣衣竟不欲起去。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼月病休止。浣衣已净不起去者。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼月病休止。浣衣已净不起去者。波夜提。随不起随得波夜提（一百三十三事竟）
    佛在舍卫国。尔时有一居士。欲与比丘尼僧衣。偷兰难陀比丘尼。常入出是家。闻已往问言。汝实欲与比丘尼僧衣耶。答言。实尔。偷兰难陀言。比丘尼僧多有衣。厚举畜腐烂不能用。汝今有事且出城。还更自思惟。以是因缘故。是衣竟不与比丘尼僧。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。居士欲与比丘尼僧衣。遮令不与。种种因缘呵责已向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。居士欲与比丘尼僧衣。遮令不与。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼遮与僧衣波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼遮与僧衣波夜提。随遮随得波夜提（一百三十四事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。所望得衣弱。便受迦絺那衣。后时打犍搥舍迦絺那衣。偷兰难陀比丘尼不欲来。遣比丘尼唤言。僧欲舍迦絺那衣。汝来。答言。不去。问何故不去。偷兰难陀言。我所望衣未得。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。所望得衣弱。而受迦絺那衣。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。所望得衣弱。而受迦絺那衣。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼所望得衣弱。而受迦絺那衣。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼所望得衣弱。而受迦絺那衣。波夜提。随所望得衣弱。随受随得波逸提（一百三十五事竟）
    佛在舍卫国。尔时诸比丘尼僧。打揵搥欲舍迦絺那衣。优婆和比丘尼。作僧断事人。不欲到僧中。遣比丘尼唤言。善女来。比丘尼僧欲舍迦絺那衣。瞋言。我是僧断事人。何故不问我而打揵搥。我不能去。即以是因缘故。不成舍迦絺那衣。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。僧欲舍迦絺那衣。不随顺从。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问优婆和比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。僧舍迦絺那衣。不随顺。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼僧舍迦絺那衣时。不随者波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼。僧舍迦絺那衣时不随者。波夜提。随不随顺随得波夜提（一百三十六事竟）
    佛在舍卫国。尔时比丘尼僧。打揵搥和合欲分衣。优婆和比丘尼作僧断事人。不往僧中。遣使唤言。僧已和合欲分衣。汝来。答言。不往。汝远去。是事非法不正邪事。随欲随瞋随怖随痴。我是僧断事人。云何离我分衣。是故不去。以是因缘故。僧不得分衣。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘尼。僧分衣不随顺。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问优婆和比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。僧分衣不随顺。种种因缘呵已。语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。僧分衣时不随者。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼。僧分衣时不随者。波夜提。随不随得波夜提（一百三十七事竟）
    佛在舍卫国。尔时比丘尼僧打揵搥和合欲断事。优婆和比丘尼不往。遣使唤言。僧已和合欲断事。汝来。答言。汝远去。我思惟是事。非法不正。随爱随瞋随怖随痴。是故不去。以是因缘故。僧不成断事。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。僧断事不随顺。种种呵已向佛广说。佛以是事集二部僧。知而故问优婆和比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。僧断事不随顺。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。僧断事时不随顺者。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼。僧断事时不随顺者。波夜提。随不随顺。随得波夜提（一百三十八事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。不嘱他房舍游行聚落中。后失火烧僧坊。诸比丘尼各各自出衣钵。共相谓言。出偷兰难陀比丘尼衣钵。有比丘尼言。偷兰难陀恶性喜瞋。失言不失。烧言不烧。都不与出。火烧物尽。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘尼。不嘱他房舍游行聚落中。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。不嘱他房舍游行聚落中。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。不嘱他房舍至聚落中。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼不以房舍嘱他至聚落中波夜提。随不嘱他。随得波夜提（一百三十九事竟）
    佛在舍卫国。尔时有迦罗比丘尼。先是外道。弃舍经律阿毗昙。诵读种种咒术。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘尼。弃舍经律阿毗昙。诵读种种咒术。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问迦罗比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。弃舍经律阿毗昙。读诵种种咒术。种种因缘诃已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼读诵种种咒术波逸提。
    波逸提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼读诵种种咒术。若是偈说。偈偈波逸提。若是章说。章章波逸提。若别句说。句句波逸提。
    不犯者。若读诵治齿咒。腹痛咒。治毒咒。若为守护安隐不犯（一百四十事竟）
    佛在舍卫国。尔时迦罗比丘尼。先是外道。弃舍经律阿毗昙。教白衣儿读诵种种咒术。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。弃舍经律阿毗昙。教白衣读诵种种咒术。种种因缘呵责已向佛广说。佛以是事集二部僧。知而故问迦罗比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。弃舍经律阿毗昙。教白衣读诵种种咒术。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。教白衣读诵种种咒术。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼教白衣读诵种种咒术。若是偈说。偈偈波夜提。若是章说。章章波夜提。若别句说。句句波夜提。
    不犯者。教读诵治齿咒腹痛咒治毒咒。若为守护安隐故不犯（一百四十一事竟）
    佛在舍卫国。尔时助调达比丘尼。常入出他家。到他家中。居士妇言。善女汝扫洒敷床榻然火煮食下食。是比丘尼即随所教。更有善比丘尼来到是家。居士妇言。善女。汝扫洒敷床榻然火煮食下食。答言。我是汝婢供养汝耶。今汝等坐。使我执作。居士妇言。汝恶性憍慢。助调达比丘尼来。随我语作。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责。云何名比丘尼。与白衣扫洒敷床榻然火煮食下食。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼与白衣作。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼与白衣作波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼。白衣使扫地。扫者波夜提。若使洒地敷床榻然火煮食煮羹下食。作者波夜提。若随语闭门突吉罗（一百四十二事竟）
    佛在舍卫国。尔时舍卫国节日。诸居士办种种好饮食。出城至园中。但有诸新妇在家。偷兰难陀比丘尼。与一家知识。早起着衣持钵入是家。新妇畏婿来。若婿父母来。于中门外与敷坐。共相问讯便坐。诸新妇头面礼比丘尼足。现前而坐。比丘尼即为说法。经久闭目便呗。新妇恐婿来见。若婿父母来故。即便起去。第二第三新妇亦复如是。比丘尼开眼看见前无人在。心生惭愧舍坐处去。是家近大巷。有诸蔽恶人。入门见其坐床。四顾无人。便偷持去。诸新妇不闻比丘尼声。共相谓言。往看在不。咸言。不在。坐床在不。答言。不在。作是念。比丘尼必持至僧坊中。遣使索言。还我床来。是比丘尼羞瞋故。不复至是家。是居士后于市中见人卖床。即还夺取。遣使语比丘尼言。以得先床。汝可还来。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。坐白衣床不付嘱主便去。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。坐白衣床。不还付主便去。种种因缘呵已语诸比丘。以十利故与比丘尼结戒。从今是戒应如是说。若比丘尼坐白衣床。不还付主便去。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼坐白衣床。不还付主便去。波夜提。随不付去。随得波夜提（一百四十三事竟）
    佛在舍卫国。尔时舍卫国有一大臣。净洁自喜好出他过。语其妇言。诸比丘尼不净着弊弃衣。莫听坐我床上。妇答言尔。言已便去。偷兰难陀常入出是家。中前着衣持钵往到其家。居士妇言。我丈夫净洁自喜好出他过。是语我言。诸比丘尼不净着弊弃衣。莫听坐我床上。偷兰难陀比丘尼即便瞋言。速去。汝等姓胜我耶。家胜我耶。若我不作比丘尼者。汝等当供给我。即高褰衣坐其床上。诸居士呵责言。诸比丘尼自言。善好有功德。不问主人辄坐他床上。如王夫人如大臣妇。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。不问主人坐他床上。种种呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。不问主人坐他床上。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼不问主人坐他床上波夜提。随不问坐。随得波夜提（一百四十四事竟）
    佛在舍卫国。尔时舍卫国节日。诸居士办种种好饮食。欲出城诣园林中。诸白衣妇洗浴以香涂身庄严头面。治目涂发。着新好衣。内外庄严具。助调达比丘尼入是家见居士妇问言。汝洗浴以香涂身。庄严头面治目涂发。着新好衣内外庄严具。欲作何等。答言。欲诣园林中游戏。语比丘尼言。善女。汝能去不。答言。能去。问言。汝欲乘乘。为当步去。比丘尼言。我等为是婢供养汝耶。云何当步。居士妇言。汝能上乘不。比丘尼言。汝等尚能。我何以不能。是中有妇女。羞夫婿羞夫婿父母者。便闭车前后。有无婿及父母者。开车而去。诸比丘尼无所畏故。开车大语戏。共相随去。诸居士呵责言。诸比丘尼自言。善好有功德。乘车行。如王夫人大臣妇。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言实作世尊。佛以种种因缘呵责。云何名比丘尼。乘乘。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼无病乘乘。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼无病乘乘波夜提。随无病乘乘。随得波夜提。若病不犯（一百四十五事竟）
    佛在舍卫国。尔时舍卫城。王园精舍诸比丘尼。在中庭讲堂内土埵上有立作者有纺者。有擘治者有抖擞者。有作萦者有缠手者。尔时众多斗将。到王园精舍。见诸比丘尼种种作。作是言。若王闻者。诸粗氎细氎杂色氎钦婆罗。如是等物一时多办。是中有比丘尼少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问诸比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。纺作。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼纺绩波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼纺绩波夜提。若萦若绩若擘若抖擞若缠手。皆波夜提。随动手随得波夜提。方便欲作突吉罗。若还合缕一转一突吉罗。若为缝衣绳线乃至六两不犯（一百四十六事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼得他质钱。腰络着市中行。有铃声出。诸居士闻已呵责言。诸比丘尼自言善好有功德。着腰络行市中。如王夫人如大臣妇。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。着腰络。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼着腰络波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼着腰络波夜提。若作突吉罗。若治突吉罗。若与他着突吉罗（一百四十七事竟）
    佛在王舍城。尔时助调达比丘尼。捉盖入他舍。诸居士呵责言。诸比丘尼自言。善好有功德。捉盖入他家。如王夫人如大臣妇。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。捉盖入白衣家舍。种种因缘呵已。语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼捉盖入白衣舍波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼捉盖入白衣舍波夜提。随捉随得波夜提。若倒盖入不犯（一百四十八事竟）
    佛在舍卫国。尔时有比丘尼。名修阇多。端正姝好。人所喜见。有一长者儿。名郁多罗。旧相知识。共语共事。是儿住憍萨罗国钵多罗聚落。是比丘尼为是儿故。离有比丘住处安居。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼离有比丘住处安居。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问修阇多。汝实作是事不。答言实作世尊。佛以种种因缘呵责言。云何名比丘尼。离有比丘住处安居。种种呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。离有比丘住处安居。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼离有比丘住处安居波夜提。随离随得波夜提（一百四十九事竟）
    佛在王舍城。尔时助调达比丘尼。安居竟不二部僧中求三事自恣说见闻疑罪。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。安居竟不二部僧中求三事自恣说见闻疑罪。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。安居竟不二部僧中求三事自恣说见闻疑罪。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼安居竟。不二部僧中求三事自恣说见闻疑。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼安居竟。不于二部僧中求三事自恣说见闻疑罪波夜提。随不求三事自恣说。随得波夜提（一百五十事竟）
    佛在王舍城。尔时助调达比丘尼。半月半月不往僧中求教诫。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。半月半月不往僧中求教诫。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。半月半月不往僧中求教诫。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。半月半月不往僧中求教诫。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼半月不往僧中求教诫波夜提。随不求随得波夜提（一百五十一事竟）
    佛在王舍城。尔时助调达比丘尼。无病不往受教诫。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。无病不往受教诫。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。无病不往受教诫。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼无病不往僧中受教诫。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼无病不往受教诫。波夜提。随无病不往受教诫。随得波夜提。若病不犯（一百五十二事竟）

十诵尼律卷第四十六


《十诵律·七诵·12.尼律·4.尼律第六》

十诵律卷第四十七（第七诵之六）

        后秦北印度三藏弗若多罗共罗什译

    尼律第六
    佛在俱舍弥国。尔时迦留罗提舍比丘命终。有姊妹比丘尼七人。名偷兰难陀尼。周那难陀尼。提舍尼。忧波提舍尼。提舍域多尼。提舍婆罗那尼。提舍叉多尼。是诸比丘尼有大势力。集薪木材烧是比丘身。拾骨起塔。尔时有一比丘。名迦陀。从和耆国游行向维耶离。道中见是塔。问是谁塔。答言。迦留罗提舍比丘塔。又言。此凡夫人。何用起塔。即坏是塔。敷绳床坐上。偷兰难陀比丘尼。闻迦陀比丘破其兄塔敷床坐上。闻已瞋恚。语诸妹言。各持鍼线来。缝是比丘着床。是僧坊近道。时优波离过。闻如是事。即往语是比丘言。汝在此中坐者。诸比丘尼正尔当来缝汝着床。答言。若缝我着床者。我从此臭身得脱。优波离言。汝虽脱臭身。诸比丘尼当得大罪。是比丘即入禅定。令身不现。优波离即出去。诸比丘尼入。共相谓言。是比丘在不。即看不见。手摸绳床看犹觉有暖。作是言。必是本剃毛人优波离教使走去。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。有比丘住处外门不问便入。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。有比丘住处外门不问便入。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼有比丘住处外门不问便入。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼。有比丘住处外门不问便入。波夜提。随不问入。随得尔所波夜提（一百五十三事竟）
    佛在舍卫国。尔时佛不在比丘尼僧前结同戒。在比丘僧前结同戒已语诸比丘。汝等向比丘尼僧说。佛即入房坐禅。诸比丘共相谓言。佛结同戒。教我等向诸比丘尼僧说。谁能为诸比丘尼僧说。又念。长老跋提比丘。有福德威力名闻流布。是长老跋提比丘。能往诣王园精舍。为比丘尼僧说同戒。诸比丘即往是比丘所言。佛为我等结同戒。语我等言。汝等向比丘尼僧说。即入房坐禅。我等作是思惟。谁能为比丘尼僧说同戒。又作是念。长老跋提比丘。有福德威力名闻流布。必能为说。汝能为王园精舍比丘尼僧说同戒不。长老跋提默然受之。诸比丘即头面礼跋提足右绕而去。是夜过已。跋提比丘着衣持钵。共后行比丘。入舍卫城乞食。食后到王园比丘尼精舍。诸比丘尼遥见长老跋提比丘来。即起与敷床榻坐处。有办水者。有办草者。跋提到已。洗脚就座坐已。令集比丘尼僧。集已语言。诸善女。佛结同戒。我及汝等应共受持。是中有长老善好比丘尼。皆言善好。偷兰难陀比丘尼喑嗌不受。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。喑嗌向比丘。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问是比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。喑嗌向比丘。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼喑嗌向比丘者波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼喑嗌向比丘波夜提。随喑嗌向比丘。随得尔所波夜提（一百五十四事竟）
    佛在舍卫国。尔时迦罗比丘尼。本是外道。喜斗诤瞋恚。共诸比丘尼斗诤恶口恐他。作是言。某王是我相识是我檀越。某大臣斗将居士。是我相识檀越。当用是力治汝。诸比丘尼恐怖。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。共他斗诤恶口恐他。作是言。某王是我相识是我檀越。某大臣斗将居士。是我相识檀越。当用是力治汝。令诸比丘尼恐怖。种种因缘呵责已向佛广说。佛以是事集二部僧。知而故问汝实作是事不。答言。实作世尊。佛以种种因缘诃责言。云何名比丘尼。共他斗诤恶口恐他。作是言。某王与我相识是我檀越。某大臣斗将居士。与我相识檀越。当用是力治汝。令诸比丘尼恐怖。种种因缘呵已语诸比丘丘。以十利故与比丘尼结戒。从今是戒应如是说。若比丘尼。共比丘尼斗诤恶口恐怖他波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者若比丘尼。共比丘尼斗诤恶口。恐怖他言。某王是我知识。当以王力治汝。波夜提。大臣力斗将力居士力治汝。皆波夜提。随作是语。随得尔所波夜提（一百五十五事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。喜入出他家。早起行诣诸家。中庭立大门中立。厨下立。是中若有沙门婆罗门来。为乞食故来。偷兰难陀比丘尼语言。食未办。若言主人不在。如是从家至家。遮诸乞食人。诸乞食人不得食故呵责言。是不吉弊女悭惜他家。故令我等不得食。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。护惜他家。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼护惜他家。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼护惜白衣家波夜提。随护惜随得尔所波夜提（一百五十六事竟）
    佛在迦维罗卫国。尔时摩诃男释。请佛及二部僧明日食。佛默然受。知佛默然受已。头面礼足右绕而去。还家通夜办种种多美饮食。早起敷坐处。遣使白佛时到。食具已办唯圣知时。佛与二部僧入已皆坐。知佛坐已。自手行水。自与种种多美饮食。自恣满足。尔时助调达比丘尼。满钵中饭以羹浇上。在前不噉四向顾视。摩诃男释作是念。我当遍看谁少谁不少。谁食谁不食。见助调达比丘尼满钵饭羹在前不食。语言。善女。何故不食。答言。我先已食。何故取饭。答言。汝便持去。摩诃男释善好不嫌。诸居士随摩诃男释者作是言。摩诃男释。供给众僧如事大家。诸比丘尼现前呵辱。佛遥见比丘尼所作。闻诸居士呵责。食后到僧坊中集二部僧。种种因缘呵责助调达比丘尼。摩诃男释。供给众僧如事大家。云何现前毁辱。种种因缘呵责已语诸比丘。从今听诸比丘尼数数食。何以故。女人喜数数食故。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。受请都不食者。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼受请乃至不食一口波夜提。随受请不食。随得尔所波夜提（一百五十七事竟）
    佛在释氏国。是中有比丘尼。名结发。作法师善能说法。见一年少比丘。无深智慧。即问难阿毗昙事。是比丘不能随顺问答。是比丘尼出。自贡高语诸比丘尼言。我今问一比丘阿毗昙事。不能随顺答我。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。比丘不听问经律阿毗昙事便问。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问结发比丘尼。汝实作是事不。答言实作世尊。佛以种种因缘诃责言。云何名比丘尼。比丘不听问经律阿毗昙事便问。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。比丘不听问经律阿毗昙事便问。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼。比丘不听问难经律阿毗昙中事。若以偈问。偈偈波夜提。若以章问。章章波夜提。若别句问。句句波夜提（一百五十八事竟）
    佛在王舍城。尔时助调达比丘尼。裸形露地洗浴。诸居士见不喜。呵责言。诸比丘尼自言。善好有功德。裸形露地洗浴如淫女。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。裸形露地洗浴。种种因缘呵已语诸比丘。以十利故与比丘尼结戒。从今是戒应如是说。若比丘尼裸形露地洗浴。波夜提
    波夜提者烧煮覆障。若不悔过能障碍道。是中犯者。若比丘尼裸形露地洗浴波夜提。随裸形露地洗浴。随得尔所波夜提（一百五十九事竟）
    佛在王舍城。尔时助调达比丘尼。着白衣严身具。诸居士呵责言。诸比丘尼自言善好有功德。着白衣严身具。如王夫人大臣妇。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘诃责言。云何名比丘尼。着白衣严身具。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。着白衣严身具。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼着白衣严身具波夜提。随着随得尔所波夜提（一百六十事竟）
    佛在王舍城。尔时助调达比丘尼。故往观听歌舞伎乐。看庄严伎儿。诸居士呵责言。诸比丘尼自言。善好有功德。故往观听歌舞伎乐庄严伎儿。如王夫人如大臣妇。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问是比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。故往观听歌舞伎乐庄严伎儿。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。故往观听歌舞伎乐庄严伎儿。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼。故往观听歌舞伎乐庄严伎儿。得见者波逸提。不得见者突吉罗。若从下至高得见波夜提。不得见突吉罗。若从高至下得见波夜提。不得见突吉罗。
    不犯者。不故往道由中过不犯（一百六十一事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。两道中间生痈。即唤白衣解看还系。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。屏处有疮。令白衣解看还系。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。屏处有疮。使白衣解看还系。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼有疮。使白衣解系者波夜提。
    疮者有三种。一者痈疮等自生。二者物伤。三者中风坚癖。癖有三种。冷癖热癖风癖。若比丘尼。自能系不能解。应自系令他解。若自能解不能系应自解令他系。
    是中犯者。若比丘尼。令白衣系而不解。波夜提。若令解不系波夜提。随令系解。随得尔所波夜提（一百六十二事竟）
    佛在舍卫国。尔时修阇陀比丘尼。年少端正。与郁多罗长者儿共相识共事。是比丘尼共行坐起言语说俗事。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。共男子行说俗事。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问。修阇陀比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。与男子共行说俗事。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼与男子共行说俗事。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼与男子共行说俗事。波夜提。随共行说俗事。随得尔所波夜提（一百六十三事竟）
    佛在王舍城。尔时助调达比丘尼。以好香揩身复以涂香胡麻屑胡麻滓揩身。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。以香揩身。以涂香胡麻屑胡麻滓揩身。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问。助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责。云何名比丘尼。以涂香胡麻屑胡麻滓揩身。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。以涂香胡麻屑胡麻滓揩身。波夜提
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼以香揩身波夜提。若以涂香胡麻屑胡麻滓揩身。皆波夜提。随用揩身。随得尔所波夜提（一百六十四事竟）
    佛在王舍城。尔时助调达比丘尼。不自以香涂身。复不自以香揩身。胡麻屑胡麻滓揩身。使式叉摩尼沙弥尼白衣女揩身。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。使式叉摩尼沙弥尼以香涂身。复以香揩身。胡麻屑胡麻滓揩身。种种因缘呵已向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。使式叉摩尼沙弥尼白衣女以香涂身。复以香揩身。胡麻屑胡麻滓揩身。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼。使人以香涂身复以香揩身胡麻屑胡麻滓揩身。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼。使人以香揩身波夜提。若使人以香涂身波夜提。胡麻屑胡麻滓揩身。皆波夜提。随使人揩。随得尔所波夜提（一百六十五事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。着头光在淫女门中立。诸婆罗门居士来欲近之。即以脚蹴蹋。作是言。汝欲共我作淫欲耶。诸居士呵责言。诸比丘尼自言。善好有功德。着头光在淫女门中立。见诸人来近以脚蹴蹋。是中有比丘尼少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。着头光在淫女门中立。种种呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼着头光波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼着头光波夜提。若作突吉罗。若治故光突吉罗。若与他着突吉罗（一百六十六事竟）
    佛在王舍城。尔时助调达比丘尼。有大式叉摩尼。年少端正可爱。欲受大戒。有弊恶人见生贪着心作是念。比丘尼为王所守护。不得强夺。诸比丘尼法。应从比丘受大戒。若是式叉摩尼出受戒时。我当捉取将去。是式叉摩尼出受大戒。是弊恶人强捉将去。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。不语僧坊中比丘尼。出远门去。种种因缘呵已。向佛广说。佛以是事集二部僧。种种因缘呵责言。云何名比丘尼。不语僧坊中比丘尼。出远门去。种种呵已语诸比丘。以十利故与比丘尼结戒。从今是戒应如是说。若比丘尼。不语余比丘尼出远门去波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼。从比丘尼僧坊中。不语余比丘尼。出门远去。波夜提。随不语出门。随得尔所波夜提（一百六十七事竟）
    佛在王舍城。尔时助调达比丘尼。以刷刷头。诸居士呵责言。诸比丘尼自言。善好有功德。以刷刷头。如白衣女。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。以刷刷头。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼以刷刷头。波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼以刷刷头波夜提。随刷刷随得尔所波夜提（一百六十八事竟）
    佛在王舍城。尔时助调达比丘尼。使他刷头。诸居士呵责言。善女。汝等已出家。何用刷头为。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。使他刷头。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。使他刷头。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼使他刷头波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼使他刷头波夜提。随使他刷头。随得尔所波夜提（一百六十九事竟）
    佛在王舍城。尔时助调达比丘尼。以梳梳头。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。以梳梳头。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼以梳梳头波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼以梳梳头波夜提。随梳随得尔所波夜提（一百七十事竟）
    佛在舍卫国。尔时助调达比丘尼。使他梳头。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。使他梳头。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼使他梳头波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼使他梳头波夜提。随使他梳头。随得尔所波夜提（一百七十一事竟）
    佛在王舍城。尔时助调达比丘尼。编头发。诸居士呵责言。汝比丘尼出家人。何故编头发为。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。编头发。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼编头发波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼编头发波夜提。随编随得尔所波夜提（一百七十二事竟）
    佛在王舍城。尔时助调达比丘尼。使他编头发。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。使他编头发。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼使他编头发波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼使他编头发波夜提。随使他编头发。随得尔所波夜提（一百七十三事竟）
    佛在舍卫国。尔时王园比丘尼精舍门前。有好草地。净洁故多人众集。是中多有弊恶人。见诸比丘尼出入时。便形相说其过罪。共相谓言。是睐眼。是烂眼。是瘿是黑是白。是好是丑。是有威德。是无威德。诸比丘尼闻是事心不喜。作是念诸人集此者。以是好草故。我等何不坏是草耶。即大小便其上。草即乾死。诸居士呵责言。不吉弊女。更无余行处耶。净草中大小便。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问诸比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘诃责言。云何名比丘尼。生草上大小便。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼生草上大小便波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼生草上大小便波夜提。随生草上大小便。随得尔所波夜提（一百七十四事竟）
    佛在舍卫国。尔时偷兰难陀比丘尼。故出精。是中有比丘尼。少欲知足行头陀。闻是事心不喜。种种因缘呵责言。云何名比丘尼。故出精。种种因缘呵已。向佛广说。佛以是事集二部僧。知而故问偷兰难陀比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。故出精。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼故出精波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼故出精波夜提。随故出精。随得尔所波夜提
    佛在舍卫国。尔时诸比丘尼梦中失精。觉已作是念。佛结戒。不听我等故出精。今梦中失精。我当云何。是事白佛。佛以是事集二部僧。种种因缘赞戒赞持戒。赞戒赞持戒已语诸比丘。从今是戒应如是说。若比丘尼故出精。除梦中波夜提（一百七十五事竟）
    佛在舍卫国。尔时迦留陀夷。与掘多比丘尼相识知旧。共语共事。时迦留陀夷。二月游行他国。掘多比丘尼闻已心不喜。迦留陀夷二月游行。还到舍卫国。掘多比丘尼闻已。洗浴庄严面目。香油涂发着轻染衣。到迦留陀夷所。头面礼足在前而坐。时迦留陀夷。生染着心谛视其面。比丘尼亦生染心。视比丘面。比丘尼作是念。此视我面必生染着。我何不在前起行。时迦留陀夷但着泥洹僧。共行来往欲心动发。畏犯戒故。不敢相触。谛相视面便失不净。离急热已即还本坐。掘多比丘尼知失不净。语迦留陀夷。持是衣来。我当与浣。即脱衣与。比丘尼持是衣。小却一面綟衣。取汁分作二分。一分饮一分着女根中。即时有福德人来受母胎。是比丘尼腹渐渐大。诸比丘尼言。汝是犯淫欲人。驱出僧坊。是比丘尼言。我不作淫。自说如上因缘。诸比丘尼不知云何。以是事向佛广说。佛以是事集二部僧。知而故问是比丘尼。汝实作是事不。答言。实作世尊。佛语诸比丘尼。汝等莫说是比丘尼此事。以如是因缘故得娠。佛以种种因缘呵责言。云何名比丘尼。饮精。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼饮精波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。是中犯者。若比丘尼饮男子精波夜提。随饮随得尔所波夜提（一百七十六事竟）
    佛在王舍城。尔时助调达比丘尼。男子洗处浴。诸居士呵责言。诸比丘尼自言。善好有功德。在男子洗处浴。如淫女。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。在男子洗处浴。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼男子洗处浴波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼男子洗处浴波夜提。随男子洗处浴随得尔所波夜提（一百七十七事竟）
    佛在王舍城。尔时助调达比丘尼。喜门中立。诸居士呵责言。诸比丘尼自言。善好有功德。在门中立。如淫女。是中有比丘尼。少欲知足行头陀。闻是事心不喜。向佛广说。佛以是事集二部僧。知而故问助调达比丘尼。汝实作是事不。答言。实作世尊。佛以种种因缘呵责言。云何名比丘尼。喜门中立。种种呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼在门中立波夜提。
    波夜提者。烧煮覆障。若不悔过能障碍道。
    是中犯者。若比丘尼在门中立波夜提。随门中立。随得尔所波夜提（一百七十八波夜提事具足竟）


《十诵律·七诵·12.尼律·5.八波罗提提舍尼法》

    八波罗提提舍尼法
    佛在释氏国。尔时释摩男。请佛及二部僧明日食。佛默然受。知佛默然受已。头面礼佛足右绕而去。还舍通夜办种种多美饮食。煮药草乳汁。早起敷坐处。遣使白佛。食具已办唯圣知时。佛及二部僧。往入其舍就座而坐。释摩男。见佛及二部僧坐已。自手行水。自下饭与药草乳汁浇上。尔时助调达比丘尼。盛满钵饭。以药草乳汁浇上。着前不食四向顾视。释摩男作是念。我当遍看。谁少谁不少。谁食谁不食。见助调达比丘尼。置钵在前不食。问言。何故不食。答言。汝有未煎乳不。有者当食。答言。是药草乳汁美好可食。若有未煎乳者。当以相与。又问。汝有酪生酥熟酥油鱼肉脯者。我当得食。语言。药草乳汁可并食。若有酪生酥熟酥油鱼肉脯。当以相与。助调达比丘尼言。汝请佛及僧。汝若无力能随意与者。何故请佛及僧耶。若余人请者。当随意与。是熟乳何处无有。释摩男善好。闻是语不瞋余随从释摩男者瞋言。诸比丘尼自言。善好有功德。是释摩男供给众僧。如事大家。云何现前呵辱。佛见助调达比丘尼作是事。闻诸居士呵责。食后以是事集二部僧。种种因缘呵责助调达比丘尼言。云何名比丘尼。释摩男供给众僧如事大家。云何现前呵辱。种种因缘呵已语诸比丘。以十利故。与比丘尼结戒。从今是戒应如是说。若比丘尼无病。自为索乳。是比丘尼。应诸比丘尼前说是事作是言。诸善女。我堕可呵法。不随顺道可悔过。我今悔过。是名初波罗提提舍尼法。
    是中犯者。若比丘尼无病自为索乳。得者波罗提提舍尼。不得者突吉罗。为病者索得者不犯。若从亲里索。若先请。若不索自与。不犯。（一事竟）酪生酥熟酥油鱼肉脯亦如是。是名为八波罗提提舍尼法（不共戒都竟共戒如比丘戒中广说）


《十诵律·七诵·12.尼律·6.比丘尼八敬法》

    比丘尼八敬法
    比丘尼。布萨日到寺中。随意请一比丘。受教诫法。比丘尼僧。要当自和合。僧差一比丘尼。来受教诫。要须伴共来。来到已。头面礼教诫比丘足问讯应如是语。比丘尼僧和合。头面礼和合比丘僧足。乞半月教诫法。所敕教诫法。我当受持。比丘应语比丘尼言。释迦牟尼佛多陀阿伽度阿罗呵三藐三佛陀知者见者。为比丘尼说半月八敬法。何等八。一者百岁比丘尼。见新受具戒比丘。应一心谦敬礼足。二者比丘尼。应从比丘僧乞受具戒。三者若比丘尼犯僧残罪。应从二部僧乞半月摩那埵法。四者无比丘住处。比丘尼不得安居。五者比丘尼安居竟。应从二部僧中自恣求见闻疑罪。六者比丘尼。半月从比丘受八敬法。七者比丘尼语比丘言。听我问修多罗毗尼阿毗昙。比丘听者应问。若不听者不得问。八者比丘尼不得说比丘见闻疑罪。是为八。一比丘尼受是八敬法。布萨时应白比丘尼僧中说是八敬法。布萨竟至明日。是先受八敬法比丘尼。应还来礼是教诫比丘足。比丘尼僧和合。头面礼和合比丘僧足。比丘尼僧和合。布萨竟
    次说比丘法。僧和合说戒时。是教诫比丘尼比丘。若闻说戒比丘言。僧今和合先作何事。是受教诫比丘尼比丘。应至上座所偏袒右肩胡跪合掌。比丘尼僧和合。头面礼和合比丘僧足。乞半月教诫法所敕教诫法。我当都受。上座应语和合比丘尼僧。不须作教诫羯磨。是比丘还语比丘尼。众僧语汝和合比丘尼僧教诫比丘尼羯磨佛已舍。凡教诫比丘尼比丘。不得出界外。若出界外得突吉罗罪

十诵尼律卷第四十七


《十诵律·八诵·13.增一法·1.一法》

十诵律卷第四十八（第八诵之一）

        后秦北印度三藏弗若多罗共罗什译

    增一法之一
    佛婆伽婆住舍婆提。长老优波离问佛。若男子作女人威仪。女人相女人服作女人形制已。如男子法受戒。得戒不。佛言。得戒。众僧得罪
    又问。若女人作男子威仪。男子相男子服。作男子形制已如女人法受戒。得戒不。佛言。得戒。众僧得罪
    又问。若未度出家。便与受具戒。得戒不。佛言。得戒。众僧得罪。
    尔时六群比丘。诱他弟子与法与食。诸上座呵责言。云何得教化弟子如法。六群比丘便诱将去与法与食。诸比丘不知云何。以是事白佛。佛言。从今不得诱他弟子与法与食。若诱者得突吉罗
    又问若比丘不欲反戒。便语他言。汝与我作和上为受和上即反戒耶。佛言。不也是戏语耳。佛知故问阿难。小儿能食上驱乌不。答言能世尊。佛言。从今听沙弥能驱乌乃至七岁得作沙弥。
    尔时瓶沙王。以六岁一闰。诸比丘不知云何。以是事白佛。佛言。应随王法。
    时王瓶沙。一岁作六月小。诸比丘不知云何。以是事白佛。佛言。应随王法。春初月大二月小。三月大四月小。夏初月大二月小。三月大四月小。冬初月大二月小。三月大四月小。又问。若非比丘住处说戒。是说戒不。佛言。若比丘尼说戒者。是说戒
    又问。得戒沙弥说戒。是说戒不。佛言。不名说戒。得听说戒受岁。不得足数说戒受岁及余羯磨。
    颇有比丘。在地与空中清净不。佛言。不得。在空中与地清净不。佛言。不得。二俱在空中得与清净不。佛言。不得。界内得与界外清净不。佛言。不得。界外得与界内清净不。佛言。不得。合界者得。共界内者得。
    又问。在地者得与空中清净说戒不。佛言。不得。空中得与地清净说戒不。佛言。不得。又问。二俱在空中。得与清净说戒不。佛言。不得。界内得与界外清净说戒不。佛言。不得。界外得与界内清净说戒不。佛言。不得。若合界者得。共在界内者得。
    又问在地得与空中欲不。佛言。不得。空中得与地欲不。佛言。不得。二俱在空中。得与欲不。佛言。不得。界内得与界外欲不。佛言。不得。界外得与界内欲不。佛言。不得。合界者得。共在界内者得。
    又问在地得与空中欲羯磨不。佛言。不得。空中得与在地欲羯磨不。佛言。不得。二俱在空中。得与欲羯磨不。佛言。不得。界内得与界外欲羯磨不。佛言。不得。界外得与界内欲羯磨不。佛言。不得。合界者得。共在界内者得。
    又问。在地得与空中欲不。佛言。不得。在空中得与地欲不。佛言。不得。二俱在空中。得与欲不。佛言。不得。界内得与界外欲不。佛言。不得。界外得与界内欲不。佛言。不得。合界者得。共在界内者得。
    又问。在地得与空中欲结界不。佛言。不得。空中得与地欲结界不。佛言。不得。二俱在空中。得与欲结界不。佛言。不得。界内得与界外欲结界不。佛言。不得。界外得与界内欲结界不。佛言。不得。合界者得。共在界内者得。
    又问。若不舍先界。得广界狭界不。佛言。不得。又问。得并结界不。佛言。周匝说内相外相者得。又问。颇有结界不随羯磨舍耶。佛言。有。若墙堑内。又问。比丘在树上得结界不。佛言。若羯磨时众数满者得。又问。若僧破得结界不。佛言。如法者结界得。
    又问。过去佛法几时住世。佛言。随清净比丘不坏法说戒时。名法住世。又问。未来佛法几时住世。佛言。随清净比丘不坏法说戒时。名法住世。又问今世尊法几时住世。佛言。随清净比丘不坏法说戒时。名法住世。
    又问。若比丘聚落中初作僧坊齐几许作界。佛言。随聚落。随聚落界。齐行来处。又问。若比丘。阿练若住处初作僧坊齐几许作界。佛言。面各一拘卢舍。一拘卢舍此内诸比丘。皆共一处布萨作羯磨。不得别众说戒作羯磨。别作者得罪。又问法灭时结界。名结界不。佛言不名结界。法灭时一切结界一切受戒一切戒一切羯磨皆灭。
    又问。若作羯磨比丘死。余比丘不知界相。得舍界不。佛言。得舍。又问比丘山上作僧坊。山下十拘卢舍得安居不。佛言得。又问。何处与安居物。佛言。安居处应与。又问。比丘山下作僧坊山上十拘卢舍得安居不。佛言得。何处应与安居物。佛言。随安居处与。
    又问。僧破作二分。若一分中有比丘出界。至地了时。是名破安居。失衣得自违言罪不。佛言。不破安居不失衣。但得自违言罪。
    又问。何处受七日法。佛言。界内受。从谁受。佛言。从五众受。比丘比丘尼式叉摩尼沙弥沙弥尼。又问心念得受七日法不。佛言。不得。除五种人。所谓阿练儿。独住人。远行人。长病人饥饿时亲里边住人。
    又问。有外道亲里。遣使唤比丘。大德来。今祠摩醯首罗天揵陀天摩尼跋陀天。得破安居去不。佛言。得去。为彼清净故。
    又问。若比丘诵阿含不通利。欲更诵利欲问欲更从他受。得破安居去不。佛言。得。又问。若未得者求得。未解者求解。未证者求证故。得破安居去不。佛言。得去
    比丘白佛。用何皮作革屣。如先说。又问。云何名坐皮上。佛言。身着者。名为坐。又问。云何名为卧皮上。佛言。胁着者。名为卧。云何名着。佛言。从足至脐。是名为着。
    又问师子皮肉血筋。得食不。佛言。一切不得噉食。又问。黑鹿皮肉血筋。得食不。佛言。除皮余者得食。又问。佛先说不得食生肉血。若病余药不能治者。得食不。佛言。得食。若余药能治差者不得食。食者。得偷兰遮。
    有比丘病痔。往语耆域言。治我此病。耆域言。应刀割。比丘言。佛不听刀割。是事白佛。佛言。以指爪掐。掐时不能断。佛言。用苇竹签竹割。割又不能断。是事白佛。佛言。应屏处刀割。
    瓶沙王死时。诸比丘互相谓言。瓶沙王死。我等将不内宿耶。佛言。比丘。汝谓瓶沙王死故内宿耶。阿阇世王代处故。不名内宿。
    有比丘。为沙弥净人担食共道行。食时净人持食与比丘。比丘不食。将非残宿食耶。诸比丘不知云何。是事白佛。佛言。为他担者无犯。
    又问。不割截衣得受持不。佛言。得受。又问。得着入聚落不。佛言。不得。云何应割截。佛言。长五肘广三肘。有衣不满五肘。佛言。听畜三种衣。上中下。上者长五肘广三肘。下者长四肘广二肘半。此二中间名为中。
    以绳系泥洹僧故破。佛言。应作拘修罗着。有软体比丘揩腨伤破。是事白佛。佛言。下开五寸许。又问。比丘应受拘修罗不。佛言。不应受。得坏所受衣作拘修罗。
    憍萨罗国有人施僧衣。诸比丘不知云何分。是事白佛。佛言。分作四分。三分与比丘。一分与沙弥。
    憍萨罗国有一比丘死。不知云何分衣钵。是事白佛。佛言。分作四分。三分与比丘。一分与沙弥
    新作祇桓竟。多有比丘集。千二百五十人。诸居士见大众集。施比丘僧衣。诸比丘不受。佛未听我等受僧施衣。是事白佛。佛言。得受施僧衣。有人施比丘尼僧衣。诸比丘尼不受。佛未听我等受比丘尼僧施衣。是事白佛。佛言。听受比丘尼僧施衣。有人施二部僧衣。是二部僧不受。佛未听我等受二部僧衣。是事白佛。佛言。听受二部僧衣。不知云何分。是事白佛。佛言。作四分。三分与比丘比丘尼。一分与式叉摩尼沙弥沙弥尼
    有居士见大众集。施比丘僧衣。居士心念。一比丘与我等唱说者善。诸比丘以是事白佛。佛言。听唱。唱者在地不得远闻。佛言。听在埵上。埵上亦不得远闻。佛言。应在高处令远处得见亦闻
    有诸居士。见大众集施衣。作是念。听我安衣架上入僧者善。以是事白佛。佛言听。
    有居士。见大众集施僧衣。作是念。听一人赞叹僧者善。以是事白佛。佛言。听赞叹。赞叹僧者作是言。僧持戒具足。念具足。三昧具足。智慧具足。解脱具足。度知见具足。学无学俱解脱。向果得果。是中有未得道者。疑不受分。我非学无学非俱解脱。非向果得果故。不应受分以是事白佛。佛言。应受。若持戒与僧和合。求解脱离生死。向泥洹不求后生行三业坐禅诵经佐助众事。如是行者。得清净受分
    尔时世尊。与五百阿罗汉。入首波城。到长者蛆毗揵挐舍受食已。至阿耨达池上食。鹿子母闻。今日世尊与五百阿罗汉入首波城。诣长者蛆毗揵挐舍受食已。到阿耨达池上食。闻已生信净心往到佛所。头面礼足在一面坐已白佛言。世尊。今日与五百阿罗汉入首波城。诣长者蛆毗揵挐舍受食已至阿耨达池上食。世尊。我今请佛及别请五百阿罗汉明日食。佛默然受。知佛默然受已。头面作礼右绕而去。到舍竟夜办种种多美饮食。晨朝敷坐处。阿难与佛迎食分。时鹿子母。先唤阿难入舍已闭门。往白时到。饮食已办佛自知时。时五百阿罗汉。各以神力。从窗孔入者。或从空中下者。或从地出者。有座上出者。鹿子母见僧坐已开门。自手行食。时阿难。先自食已送佛食分。往到佛所行水授食。佛食已行澡水摄钵。摄钵已阿难白佛言。世尊。今日鹿子母。别请五百阿罗汉食。佛知故问阿难。僧中请一比丘不。答言无。佛言。是鹿子母无知不善。不僧中请一人。佛语阿难。鹿子母若僧中请一人者。因是后身得大功德。得大果报。得大利益。一切远近遍闻佛语。僧中请一人得大福。胜别请五百阿罗汉
    有信婆罗门居士。与僧作小食中食怛钵那。作是念。佛听请一人赞叹僧者善。是事白佛。佛言听赞叹。赞叹者作是言。持戒具足念具足。三昧具足智慧具足。解脱具足度知见具足。学无学具足。俱解脱向果得果。是中有未得道者。心疑不受。我非学非无学。非俱解脱。非向果得果故。不食。是事白佛。佛言。听食。若持戒与僧和合。求解脱离生死。向泥洹不求后生。行三业坐禅。诵经佐助众事。如是行者。得清净受食
    又问。若僧受迦絺那衣时。有比丘在中不名受耶。佛言有。如杂诵中说。颇有比丘。受迦絺那衣时。不在中得名受耶。佛言有。如杂诵中说。颇有比丘。舍迦絺那衣时。在中不名舍耶。佛言有。如杂诵中说。颇有比丘。不舍迦絺那衣。得名舍耶。佛言有。如杂诵中说
    又问。得戒沙弥得遮他不。佛言。不得。又问。得受嘱受遮他不。佛言。不得。又问。得遮羯磨不。佛言。不得。又问。白衣得遮不。佛言。不得。又问。沙弥得遮不。佛言。不得。又问。非比丘外道。不见摈不作摈。恶邪不除摈。不共住种种不共住。自言犯重罪。本白衣污比丘尼。不能男越济人。杀父母杀阿罗汉。破僧恶心出佛身血。如是等人得遮不。佛言。不得
    又问。若在地空中。空中在地。二俱在空中。界内界外。界外界内。不到僧中。不白众僧破戒人。心念欲遮。得遮不。佛言。不得。又问。得戒沙弥。得说羯磨不。佛言。不得。
    如先说。先犯重罪人。贼诈作比丘。本白衣时破戒人。若先言我破戒。后作羯磨。得名羯磨不。佛言。不得。若先作羯磨。后言我破戒。得名羯磨不。佛言得
    又问。颇有受戒时作羯磨受戒已舍羯磨耶。佛言有。舍何羯磨。答言。大戒羯磨是。颇有受戒人。作羯磨未受大戒人舍耶。佛言有。云何有。答言。我是白衣。即舍一切羯磨。颇有摈比丘心悔下意。界外与舍摈。得舍不。佛言。得舍。诸比丘得罪
    又问。犯何罪与苦切羯磨。佛言。斗诤。又问。犯何罪作依止羯磨。佛言。数数犯戒。又问。犯何罪作驱出羯磨。佛言。污他家。又问。犯何罪作下意羯磨。佛言。骂白衣。又问。若比丘骂比丘。得作下意羯磨不。佛言。得作。若骂比丘尼式叉摩尼沙弥沙弥尼。得作下意羯磨不。佛言。得作。若比丘尼骂比丘尼。得作下意羯磨不。佛言。得作。若骂式叉摩尼沙弥沙弥尼比丘。得作下意羯磨不。佛言。得作。若式叉摩尼骂式叉摩尼得作下意羯磨不。佛言。得作。若骂沙弥沙弥尼比丘比丘尼。得作下意羯磨不。佛言。得作。若沙弥骂沙弥。得作下意羯磨不。佛言。得作。若骂沙弥沙弥尼比丘比丘尼式叉摩尼。得作下意羯磨不。佛言。得作。若沙弥尼骂沙弥尼。得作下意羯磨不。佛言。得作。若骂比丘比丘尼式叉摩尼沙弥。得作下意羯磨不。佛言。得作。
    又问。沙弥自言作。淫与灭摈不。佛言。与灭摈
    又问。颇有比丘。减五岁尽形不依止他。不得罪耶。佛言有。若比丘未满五岁便死若尽形和上边住
    又问。颇有比丘。犯僧伽婆尸沙不相似罪。犯故出精。一夜覆藏。犯故触女身二夜覆藏。犯恶口。三夜覆藏。犯赞叹以身供养。四夜覆藏。犯媒嫁。五夜覆藏。五夜别住。六夜摩那埵。得与出罪羯磨不。佛言得。又问。如佛所说。犯相似罪不相似罪。云何名相似。佛言。波罗夷。波罗夷相似。僧伽婆尸沙。僧伽婆尸沙相似。波夜提。波夜提相似。波罗提提舍尼。波罗提提舍尼相似。突吉罗。突吉罗相似。是名犯相似。云何不相似。波罗夷。与僧伽婆尸沙波夜提波罗提提舍尼突吉罗。不相似。僧伽婆尸沙。与波夜提波罗提提舍尼突吉罗波罗夷。不相似。波夜提。与波罗提提舍尼突吉罗波罗夷僧伽婆尸沙。不相似。波罗提提舍尼。与突吉罗波罗夷僧伽婆尸沙波夜提。不相似。突吉罗。与波罗夷僧伽婆尸沙波夜提波罗提提舍尼。不相似
    又问。如佛说有犯可量犯不可量。云何可量犯。佛言。可得说数。云何不可量犯。佛言。不可说数。
    又问。如佛说犯覆藏犯不覆藏。云何犯覆藏。佛言。须臾顷不发露。云何。名不覆藏。须臾顷不覆藏。
    佛语优波离。有一种犯。性各各异。波罗夷性各各异。僧伽婆尸沙性各各异。波夜提性各各异。波罗提提舍尼性各各异。突吉罗性各各异。
    诸比丘与他别住已。遣使扫余房舍。处处出入多有人见。佛言。与他别住已。应使扫住处房内。不得遣使扫余房舍。时在屏处住。客比丘来不见。佛言。不应在屏处住。客比丘来时应见。尔时自唤客比丘。唤已扰乱。佛言。不得唤他但语令知。有客比丘去便走逐。佛言。如常行法不应走逐。时逐出界。佛言。不应出界。若前人出界自齐界住。从今语汝等别住法。应扫洒佛塔涂地。布萨处亦应扫洒涂地。食处亦应扫洒涂地。次第敷床座。应办洗脚水净水瓶常用水瓶盛满水。应语客比丘令知。应拭富罗拭脚。一切别住法应作。下应屏处住。不应现处住。
    又问。得别住已。得与他作别住摩那埵本日治出罪不。佛言。不得。又问。得戒沙弥。得与他作别住摩那埵本日治出罪不。佛言。不得。又问。得就别住人边行别住不。佛言。不得。又问。得就得戒沙弥行别住摩那埵不。佛言。不得。又问。得与别住人欲清净受岁出罪不。佛言。不得。又问。得与得戒沙弥清净欲受岁出罪不。佛言。不得。又问。得受别住人清净欲受岁出罪不。佛言。不得。又问。得受得戒沙弥清净欲受岁出罪不。佛言。是大比丘故得受。
    又问。用何物作户纽。佛言。以铜铁木羊毛刍摩劫贝龙须麻婆婆草皮等作。又问。用何物作络。佛言。以羊毛刍摩劫贝龙须麻婆婆草皮等作。又问。用何物作禅带。佛言。用羊毛刍摩劫贝龙须麻婆婆草皮等作。又问。用何物作雀目。佛言。用木竹作。
    尔时瓶沙王。请佛及僧百岁供养。所供给人少信。作食不如法。诸比丘求食时恼乱。多人见。是王信心清净。问。诸比丘恼乱耶。答言。恼乱。王言。我亦知大德恼乱。我当供给田宅具足随意。诸比丘言。佛未听我等受田宅。是事白佛。佛言。听受。
    又居士祇洹中作房舍已。供养衣食卧具医药。是房舍主比丘。后日往到居士舍索所须。到已就坐问讯时。居士妇头面礼足在前坐。即为种种说法。善软说法辩才说法。以如是说妙法。居士妇闻法已信心清净。白言。大德。此衣为大德故。施僧房中僧。是男女儿妇等。亦施僧坊内僧。是比丘作是念。我正须一衣。今此衣多。不知云何。以是事向佛广说。佛言。若居士作僧房若为一比丘。施僧房内僧者。房内僧应共分。
    时阿罗毗僧房坏。佛见已知而故问阿难。此房何以坏。阿难答言。六群比丘所护故。无人敢治。佛言。是六群比丘房舍坏不能治者。应与他治。余人得已少治便止若着一团泥。一把草涂少地。少塞壁孔。少治土埵。佛言。少治者不应与。多治者与。又尽形与。佛言。不应尽形与。不应少时与。若坏房舍者六岁与。若新房舍十二岁与。
    阿罗毗巧匠比丘。日日从他索作具。诸居士言。大德何不自作。答言。佛未听畜。是事白佛。佛言。应畜作具。阿罗毗新作僧房。时有半月客作人。或一月或一岁作。若天雨时。索食薪草灯。比丘与时。心疑畏罪不与。若不与便不作。诸比丘不知云何。是事白佛。佛言。若知早晚唤来便作者应与。
    有比丘着新染衣。天雨时露地洗脚。污衣失色。斑驳如白癞病。是事白佛。佛言。应作舍。作已不覆故雨时漏。佛言。应覆。覆已脊上漏。佛言。应厚覆脊上。
    王舍城大僧坊。常多有客比丘来。初夜中夜后夜来。时上座比丘。驱下座起扰乱。诸比丘不知云何。是事白佛。佛言。若打犍搥唱时。然灯分坐具敷卧具。见星宿出时。着禅镇头上。若上座来不应驱起。若驱起者突吉罗。
    又下座在上座处坐。上座呵责。云何下座在上座处坐。是事白佛。佛言。下座不得坐上座处。若坐者突吉罗。下座比丘。应看坐处看腊数。应可坐处坐。
    阿罗毗上座。初夜坐禅中夜还房。时弟子送上座去。后下坐比丘沙弥从地起。或从板上起。就床上卧。上座还来。次第驱去不肯。与起斗诤。诸比丘不知云何。是事白佛。佛言。若中夜敷卧具竟。不得次第起他。若起他者突吉罗。
    六群比丘。大小便处取水处。随上座次第驱起恼乱。有比丘得恼。诸比丘不知云何。是事白佛。佛言。从今大小便处取水处。不得次第驱起。驱起者。突吉罗罪。
    六群比丘。洗脚处次第驱他起恼乱。诸比丘不知云何。是事白佛。佛言。从今洗脚处他已着水。不得次第驱他起。
    僧拭脚物。有比丘先取浣捩展拭富罗。时六群比丘次第夺取。他不与。斗诤。诸比丘不知云何。是事白佛。佛言。前取者用。后来者应待用竟
    众僧煮粥釜杓朼。有比丘已取洗。六群比丘次第夺取。他不与。斗诤。诸比丘不知云何。以是事白佛。佛言。先取者用。后来者应待竟。
    僧有木盔木盂。有比丘取洗欲用。六群比丘次第夺取。他不与。斗诤。诸比丘不知云何。是事白佛。佛言。先取者用。后来者应待竟。
    僧有钵盆子杅子键瓷。有比丘已取澡豆洗用。六群比丘次第夺取。他不与。斗诤。诸比丘不知云何。是事白佛。佛言。先取者用。后来者应待竟。
    僧有剃刀镊截甲刀。有比丘先取磨用。六群比丘次第夺取他不与。斗诤。诸比丘不知云何。是事白佛。佛言。先取者用。后来者应待竟。
    僧有衣床絣衣绳针刀木灌指沓。有比丘先取张衣缀衣缝衣。六群比丘。次第夺取破裂坏衣。他不与。斗诤。诸比丘不知云何。是事白佛。佛言。不应与。先用者用。后来者待竟。从今如是种种事。不得次第夺他取。若夺取者突吉罗。
    尔时长老毕陵伽婆蹉患眼痛。往到医所。医言。应灌鼻。答言。佛未听灌鼻。是事白佛。佛言。听灌。时或以指着。或以物着。流入眼更增痛。是事白佛。佛言应作灌鼻筒。大不可用。又小作。亦不可用。是事白佛。佛言。莫大作莫小作。可受一波罗半波罗许
    僧有香炉香奁针筒。有比丘先取用。六群比丘次第夺取。他不与。斗诤。诸比丘不知云何。是事白佛。佛言。先取者用。后来者待竟。
    尔时六群比丘浴室中相谓言。是揩某甲是揩某甲。诸比丘不知云何。以是事白佛。佛言。浴室中不得言揩某甲揩某甲。犯者突吉罗。
    有比丘。共白衣浴室中洗。有下座比丘沙弥揩上座。是白衣共相谓言。但揩是耶。更作如是如是事。诸比丘闻已心不喜。以是事白佛。佛言。从今不得共白衣浴室中洗。犯者得突吉罗罪。
    有优婆塞病。欲入浴室中洗。佛言。应白比丘已入洗。时白比丘。比丘不听。佛言。诸比丘若知是优婆塞善好无口过者听入。
    有比丘浴室中揩白衣。佛言。浴室中不得揩白衣。犯者得突吉罗。
    阿罗毗国分卧具。多有客比丘暮来。卧具少。诸比丘不知云何。以是事白佛。佛言。随上座次与。不得者与草叶。各敷敷具各着衬身衣。
    六群比丘以浮石揩身毛落。佛言。不得以浮石揩身。犯者得突吉罗。
    维耶离庵罗树园。有好果黄色在地。佛见是已。知而故问阿难。诸比丘。何不噉此果。阿难言。世尊。佛先结戒。四种物僧不应分。三人二人一人亦尔。不应分僧坊地僧坊舍僧园林僧卧具。佛言。果应分。分时一人取二人三人分。有多得者有不得者。时共斗诤。佛言。果不应分。使净人作五种净已受噉。
    有比丘共比丘斗。是比丘后更共余比丘斗。即捉是人耳作证。失声大唤。多有比丘来问。何故大唤。答言。是比丘打我。问言。实打不。答言。我不打。但捉耳作证。是比丘先共我斗。欲谤我故大唤。佛言。从今不得捉他耳作证。犯者突吉罗罪。若有如是事。应语谤人言。是比丘骂我打我。
    时六群比丘诱他弟子。诸上座呵责言。我等云何得教化弟子如法。是六群比丘便诱将去。佛言。从今不得诱他弟子。犯者得突吉罗罪。
    有诸比丘舍僧坊去。作是言。我不复还是处。是名舍界不。佛言舍。
    又问。用何物作锥。佛言。用铜铁作。又问。用何物作刀。佛言。用铜铁作。又问用何物作熨斗。佛言。用铜铁泥作。又问。用何物作瓮。佛言。用铜铁泥木作。又问。用何物作釜。佛言。用铜铁泥作。又问。用何物作澡豆。如先说。
    憍萨罗国父子共出家。父语子言何不与我衣食。答言。俱共出家。无物可用与。诸比丘不知云何。是事白佛。佛言。有者应与。无者不得强索。
    尔时六群比丘。有大沙弥。隐处毛生。小违逆师意。师即剥衣裸身可羞。人所不喜。是事白佛。佛言。不应以小事折伏沙弥。若折伏时应留一衣。
    诸比丘不能得簁药物。佛言应作簁药器
    给孤独居士施僧褥。诸比丘言佛未听我受。是事白佛。佛言。僧得受一人亦得受。
    又问佛先说床脚下安高八指榰。云何床脚下着八指榰。佛言。若床脚减八指者应着木榰。
    有比丘。先取价与他药吐下。是人即死。有比丘谓言。汝犯波罗夷。何以故。答言。先取价与他下药。是比丘心疑。将不犯波罗夷耶。是事白佛。佛知故问。汝以何心与。答言。怜愍故与。佛言。无罪。佛言。从今不得先取价与他药。犯者得突吉罗。
    有比丘。从憍萨罗。共估客向舍卫国。时贼来劫。估客才得活命。是估客为贼所剥。才得活命已。诸比丘拾他衣取。心疑将不犯波罗夷耶。是事白佛。佛言。无罪。
    憍萨罗国有天祠舍。有塚以血污洒。有诸比丘。从憍萨罗游行向舍卫国。右绕此塚左绕祠舍。时天祠主言。大德。何以右绕塚左绕祠。答言。我谓是佛塔声闻塔。诸比丘不知云何。以是事白佛。佛言。若塚若天祠。不必右绕亦不必左绕。但随道行。
    有比丘。饥饿时至亲里家。四五日住已言。我欲还去。何故去。如先说。
    六群比丘授无钵人戒。是六群常与十七群共诤。六群次守僧坊。十七群次与迎食。往语六群弟子言。取钵来。与汝迎食。答言。无钵。语言。汝无钵受戒耶。答言尔。又言。汝是大力势人无钵受戒。是比丘闻是事心不喜。是事白佛。佛言。从今不得授无钵人戒。犯者得突吉罗。
    有二比丘共斗。一比丘书他钵作字。着淫女门前。时有识字婆罗门居士入是舍。见钵有字作是言。比丘亦入是舍。比丘闻是语心不喜。是事白佛。佛言。从今不得钵上作字。若钵上作字者突吉罗。如钵一切余物亦尔。不犯者。作帜。
    有外道信心欲出家。往到比丘所言。大德。与我出家。问言。有钵无。答言。无钵。我等不得与无钵人出家。闻是语已还去。断出家因缘。诸比丘不知云何。以是事白佛。佛言。不得先问钵。度出家已求钵。
    给孤独居士施僧被。诸比丘不受。佛未听我受。是事白佛。佛言。僧得受一人亦受。
    有居士儿出家。是居士得病。语诸亲里。我若死后财物与我儿。语已命终。此儿后还家看。坐已共相问讯。诸亲里言。汝父临死时作是言。我死后财物与儿。比丘答言。佛未听我受死后布施。是比丘不知云何。是事白佛。佛言。我先为比丘故说。不为白衣。应随意取。
    有比丘二月游行。与六群比丘知识。即以衣寄六群。六群问言。何去。答言。我欲二月游行。如先说。
    尔时助调达比丘尼。语白衣言我共汝作婚姻。诸居士言。汝是出家人。云何共我作婚姻。诸比丘尼不知云何。是事白佛。佛言。从今比丘尼。不得语白衣共作婚姻。若语者突吉罗。
    有一比丘。先与居士衣价。是比丘后命终。诸比丘不知云何。是事白佛。佛言。应索物取与僧分。
    有比丘。先取他衣未与价。是比丘后命终。是居士到比丘所言。大德。是比丘先取我衣。未与我价。诸比丘。答言。是比丘生时何不来索。诸比丘不知云何。是事白佛。佛言。若是衣故在者应还。若无者应卖衣钵还。
    六群比丘与白衣。作义仲取发取华。诸白衣呵责言。汝等出家人。何用此义仲用取发取华为。诸比丘闻是事白佛。佛言从今不得作义仲截发取华。犯者突吉罗。
    六群比丘与一比丘作善知识。是比丘寄一比丘钵与六群。是钵中道破。是比丘见六群时。作是念。我若不疾语者。或多索价。便言。某甲比丘寄我钵与汝。是钵中道破。六群言。是汝钵不破。破我钵。汝偿我来。是比丘不知云何。是事白佛。佛言。若好心捉破者。不应从责偿。
    有比丘。用未熏钵食。放地剥落垢生。是事白佛。佛言应熏。时比丘取钵放地。四边着牛屎烧时破。是事白佛。佛言应作熏钵炉。作已放地烧。烧时融坏。是事白佛。佛言。先下着灰。着灰已污钵。是事白佛。佛言。应以石支。支时不周匝遮。炉风入故皱起。是事白佛。佛言。应周匝好遮
    给孤独居士往到佛所。头面作礼一面坐已。白佛言。世尊。若世尊游行人间教化时。我恒渴仰欲见佛。愿世尊与我少物使得供养。佛即与发爪甲。汝供养是。即白佛言。世尊。听我以发爪起塔。佛言。听起。又言。佛听我以赤色黑色白色涂壁不。佛言。听以赤色黑色白色涂壁。又言。佛听我画塔者善。佛言。除男女和合像。余者听画。有人作盖供养。无安盖处。佛言应钉橛安。时塔户无扇。牛鹿猕猴狗等入。以是事白佛。佛言。应作户扇。佛听我户前施栏楯者善。以是事白佛。佛言。听作。佛听我周匝施栏楯者善。以是事白佛。佛言。听作。是中无着华处。是事白佛。佛言。听作安华物。着华已器满。佛言应施曲橛。施曲橛亦满。佛言。应周匝悬绳。时居士作是念。佛听我作摩尼珠鬘新华鬘者善。以是事白佛。佛言。听作。又作是言。佛听我作窟者善。佛言。听作。又言。佛听我窟中作塔者善。佛言。听窟中起塔。佛听我施窟门者善。是事白佛。佛言。听作。佛听我覆窟中塔者善。佛言。听覆。佛听我出舍栿头者善。佛言。听出。佛听我安栌拱者善。佛言。听作。佛听我施柱作塔者善。佛言。听作。佛听我以彩色赭土白灰庄严塔柱者善。佛言。听庄严柱。佛听我画柱塔上者善。佛言。除男女合像。余者听作。
    尔时给孤独居士信心清净。往到佛所头面作礼一面坐已。白佛言。世尊。如佛身像不应作。愿佛听我作菩萨侍像者善。佛言。听作。又作是言。佛本在家时。引幡在前。愿佛听我作引幡在前者善。佛言。听作。佛听我塔前作高垛安师子者善。佛言。听作。佛听师子四边作栏楯者善。佛言。听作。佛听我以铜作师子者善。是事白佛。佛言。听作。佛听铜师子上系幡者善。是事白佛。佛言。听系。佛听我以香华灯伎乐供养者善。是事白佛。佛言。听作。佛听我以香华油涂塔地者善。是事白佛。佛言。听香华油涂塔地。佛听我作安华垛者善。佛言。听作。佛听我作安灯处者善。佛言。听作。佛听我作团堂者善。佛言。听作。佛听堂上安木悬幡者善。佛言。听作。
    时给孤独居士。亲里相识举物人。庄严男女。槃案上着华香璎珞。遣至居士家。居士见已作是念。此物在前行者善。以是事白佛。佛言听。佛听我作香炉在前行者善。佛言。听在前行。有诸外道。主嫉妒心。见已呵责言。如送死人。是居士作是念。佛听我像前作伎乐者善。以是事白佛。佛言。听作。
    尔时给孤独居士信心清净。作是念。以何方便。得集大众供给衣食。往白佛言。愿佛听我集大众食者善。佛言。听集大众食。作是言。佛听我供养塔时与大众食者善。是事白佛。佛言。听作。佛听我作般阇于瑟会者善。是事白佛。佛言。听作般阇于瑟会。佛听我作六年会者善。是事白佛。佛言。听作。佛听我正月十六日乃至二月十五日作会者善。是事白佛。佛言。听作。佛听我寺中作会者善。是事白佛。佛言。听作。时诸比丘。不次第入。不次第坐。不次第食。不次第起。不次第去。有前入者。有行食时入者。有食时入者。有食竟入者。佛言。应唱时至。唱时至声不远闻。是事白佛。佛言。应打揵搥。打揵搥已亦不远闻是事白佛。佛言。应打鼓。打鼓时在地打鼓亦不远闻。是事白佛。佛言。在垛上打。垛上打时亦不远闻。佛言。应在高处打使远处得闻时。见大众集多人来看。与供养塔物。与四方僧物。与食物。与应分物。诸比丘不知。何者是塔物。何者四方僧物。何者食物何者应分物。是事白佛。佛言。与物时使一比丘在彼立看知分别。是塔物四方僧物食物应分物。长老优波离问佛言。世尊。是四种物。塔物四方僧物食物应分物。得错互用不。佛言。不得。佛语优波离。塔物者。不得与四方僧。不得作食。不得分。四方僧物者。不得作食。不得分。不得作塔。食物者。不得分。不得作塔。不得与四方僧。应分物者。随僧用
    一法初
    说一语竟。名为舍戒。云何说一语。名为舍戒。谓言舍佛。说是一语。名为舍戒。如是法僧和上阿阇梨同和上阿阇梨。比丘比丘尼式叉摩尼沙弥沙弥尼知。我是白衣。我是沙弥。我非比丘我是外道。非沙门非释子。我不受汝法。说是一语。名为舍戒。
    若比丘多知识有力势。所可说者人皆信用。众所知识能供给僧非法说法。法说非法。非毗尼说毗尼毗尼说非毗尼。犯说不犯。不犯说犯。重说轻。轻说重。无残说残。残说无残。非常所行事说是常所行事。是常所行事说非常所行事。非说言说。说言非说。是人得大罪。若比丘多知识有力势。所可说者人皆信用。众所知识能供给僧。非法说非法。法说法。非毗尼说非毗尼毗尼说毗尼。犯说犯。非犯说非犯。重说重。轻说轻。无残说无残。残说残。非常所行事说非常所行事。是常所行事说是常所行事。非说言非说。说言是说。是人得大功德。若比丘多知识有力势。所可说者人皆信用众所知识能供给僧。非法说法。法说非法。乃至说言非说。非说言说。是人不能自利。亦不利他。不能益多人。不能怜愍众生。不能利益安乐天人。若比丘多知识有力势。所可说者人皆信用。众所知识能供给僧。非法说非法。法说法。乃至非说言非说。说言是说。是人能自利亦能利他。能益多人。怜愍众生利安天人。若比丘多知识有力势。所可说者人皆信用众所知识能供给僧。非法说法。法说非法。乃至非说言说。说言非说。是人有罪有犯有悔。心恼所作皆生悔心。非清净非解脱。损减不增长。自羞退没人所轻毁。造诸罪业。若比丘多所知识有力势。所可说者人皆信用。众所知识能供给僧。非法说非法。法说法。乃至非说言非说。说言说。是人无罪无犯无悔。无恼所作不悔。清净解脱不损减得增长。自身所作人所赞叹。造诸善业。
    如来出世现毗尼法。不一时说戒。渐渐说。如来出世现毗尼法。不一时破。渐渐破。有比丘。多知识有力势。所可说者人皆信用。众所知识能供给僧。于如来所现毗尼法中。更生异想。于文字中。更作相似文句。遮法覆法。不随顺法。所说不了。是边人下贱人。无益于世。无男子行。若比丘多知识有力势。所可说者人皆信用。众所知识能供给僧。于如来所现毗尼法中。不生异想。于文字中。不作相似文句。不遮法不覆法。随顺法所说明了。是非边人。非下贱人。非无利益。有男子行
    佛在释迦国。大爱道往到佛所。在一面立已白佛言。世尊。愿久寿一劫住世。以是因缘故。佛语大爱道。不应如是赞叹如来。汝所赞叹者。非好赞叹。不应以是赞叹如来。是非赞如来法。有一法。令法灭忘没。破僧故。
    有一法。法不灭不忘不没。和合僧故。
    有一法。法灭忘没。斗故。法灭忘没。如是共诤相骂相言故。法灭忘没。有一法。法不灭不忘不没。不斗故。法不灭不忘不没。如是不共诤不相骂不相言故。法不灭不忘不没。
    有一法。法灭忘没。贪故。法灭忘没。如是无厌多欲不知足恶欲恶见故。法灭忘没。有一法。法不灭不忘不没。不贪故。法不灭不忘不没。如是有厌少欲知足不恶欲不恶见故。法不灭不忘不没。
    随何方有比丘斗。共诤相骂相言。如是方不应闻。何况忆念。有如是斗诤相骂相言过故。随何方有比丘斗诤相骂相言。更不应念。何况往到。多有斗诤相骂相言过故。随何方有比丘。不斗不诤不相骂不相言。如是方应闻。何况不忆念。无是斗诤相骂相言过故。随何方有比丘。不斗不诤不相骂不相言。如是方应更忆念。何况不往。无如是斗诤相骂相言过故。
    随何方有比丘。斗诤相骂相言。实知是处舍三法受三法。舍三法者。舍遮欲觉。舍遮瞋觉。舍遮嫉妒觉。是名舍三法。受三法者。受欲觉受瞋觉受嫉妒觉。是名受三法。多有是斗诤相骂相言过故。随何方有比丘。不斗不诤不相骂不相言。实知是处舍三法受三法。舍三法者。舍欲觉舍瞋觉舍嫉妒觉。受三法者。受遮欲觉。受遮瞋觉。受遮嫉妒觉。无是斗诤相骂相言过故。
    随何方有比丘。斗诤相骂相言。实知彼处舍三法受三法。舍三法者。舍遮欲想。舍遮瞋想。舍遮嫉妒想。是名舍三法。受三法者。受欲想受瞋想受嫉妒想。是名受三法。有是诸过斗诤相骂相言故。随何方有比丘。不斗不共诤不相骂不相言。实知彼处舍三法受三法。舍三法者。舍欲想舍瞋想舍嫉妒想。是名舍三法。受三法者。受遮欲想。受遮瞋想。受遮嫉妒想。是名受三法。无是斗诤相骂相言过故。
    随何方有比丘。共斗诤相骂相言。实知是处舍三法受三法。舍三法者。舍遮欲界。舍遮瞋界。舍遮嫉妒界。是名舍三法。受三法者。受欲界受瞋界受嫉妒界。是名受三法。有是斗诤相骂相言过故。随何方有比丘。不斗诤不相骂不相言。实知是处舍三法受三法。舍三法者。舍欲界舍瞋界舍嫉妒界。是名舍三法。受三法者。受遮欲界。受遮瞋界。受遮嫉妒界。是名受三法。无是斗诤相骂相言过故（一法竟）


《十诵律·八诵·13.增一法·2.二法》

    二法初
    有二法。无智犯罪。不自见过。不悔是罪。有二法。有智犯罪。见过。见过已能悔是罪。
    有二犯。轻犯重犯。更有二犯。有残无残。更有二犯。可向他悔过。可自心悔过。
    有二众。法众非法众。复有二众。浊众清净众。
    有二法故。僧名苦住。不乐住数数犯。不随顺教随顺恶法。
    有二无智。应悔不悔。不应悔便悔。有二智。应悔便悔。不应悔不悔。
    有二无智。有犯有覆藏。有二智。不犯不覆藏。
    无智覆藏者。有二果。地狱饿鬼。有智不覆藏者。有二果。人天。佛言。我有所说。不信受故。便覆藏。覆藏者。不得离生老病死忧悲苦恼。我有所说。能信受者。是名不覆藏。不覆藏者。得离生老病死忧悲苦恼。
    有二善。知犯知悔过。
    有二清净。戒清净见清净。
    有二非法见。非法见法。法见非法。有二法见。非法见非法。法见法。
    有二毗尼。贪欲毗尼。瞋恚毗尼。有二毗尼。比丘毗尼。比丘尼毗尼。有二毗尼。遍毗尼。不遍毗尼。
    有二法。多知识人有过。非法作法。法作非法。是名有过。有二法。多知识人无过。非法作非法。法作法。是名无过。
    有二法断事人有过。非法作法断。法作非法断。是名有过。有二种。断事无过。非法作非法断。法作法断。是名无过。
    有二种说有过。非法说法。法说非法。是名有过。有二说无过。非法说非法。法说法。是名无过
    有二种法。教化人有过。非法作法教。法作非法教。是名有过。有二法。教化人无过。非法作非法教。法作法教。是名无过。
    有二法。法灭亡没。有比丘。疑法疑毗尼。是名二法法灭亡没。有二法。法不灭不亡不没。不疑法不疑毗尼。是名二法法不灭不亡不没。
    有二法。法灭亡没。有比丘。教他非法。教他非毗尼。是名二法法灭亡没。有二法。法不灭不亡不没。如法教如毗尼教。是名二法法不灭不亡不没。
    有二事故。佛断别众食。利益檀越。不令恶比丘得力。清净众得安乐。有二事故。世尊作苦切羯磨。令恶人不得力。清净人得力。如是依止羯磨。驱出羯磨。下意羯磨。不见摈不作摈。恶邪不除摈。别住摩那埵。本日治出罪。令恶人不得力。清净人得力。
    有二法斗诤。非法言法。法言非法。是名二法斗诤。相骂相言不止。种种相言不用毗尼法。僧破僧恼僧别僧异。有二法不斗诤。非法言非法。法言法。如是不斗诤不相骂不相言。止不种种相言。用毗尼法。僧不破僧不恼僧不别僧不异。
    有二事故。世尊教作和上。现得清净持戒。后得安乐梵行久住。如是阿阇梨。共行弟子。近行弟子沙弥。教诫比尼波罗提木叉。说波罗提木叉。遮波罗提木叉自恣。自恣人遮自恣。证他罪令他忆罪。羁系羯磨。共要羯磨。听听羯磨。听白羯磨。皆现得清净持戒。后得安乐梵行久住。
    有二事故。世尊说现前毗尼。现得清净持戒。后得安乐梵行久住。如是忆念毗尼。不痴毗尼。自言毗尼。觅罪相毗尼。多觅毗尼。布草毗尼。是亦现得清净持戒。后得安乐梵行久住。
    有二事故。世尊说苦切羯磨。现得清净持戒。后得安乐梵行久住。如是依止羯磨驱出羯磨下意羯磨。不见摈不作摈恶邪不除摈别住摩那埵本日治出罪羯磨。是亦现得清净持戒。后得安乐梵行久住。
    有二谤佛。非法言法。法言非法。有二不谤佛。非法言非法。法言法。
    有二出佛过。非法言法。法言非法。有二不出佛过。非法言非法。法言法。
    有二不随佛语。非法言法。法言非法。有二随佛语。非法言非法。法言法。
    有二不随毗尼。非法言法。法言非法。有二随毗尼。非法言非法。法言法。
    有二罪。非法言法。法言非法。有二无罪。非法言非法。法言法。
    有二弃。自作弃所须。和合僧如法弃所须。有二不弃。自作不弃所须。和合僧如法不弃所须。
    有二不共住。自作不共住。和合僧如法与不共住。有二共住。自作共住。和合僧如法与共住。
    有二不共住有过。自作不共住。和合僧如法与不共住。有二共住无过。自作共住。和合僧如法与共住。
    有二损。自作损。和合僧如法与损。有二不损。自作不损。和合僧如法与不损。
    有二狂人。与痴羯磨。有念者。有不念者。有二本先狂。有二咒狂。有二药狂。有二心狂。有二苦痛狂。
    有二白法。护世间。有惭有愧。若是二白法惭愧。不护世间者。则不分别父母兄弟姊妹儿女亲里。则破人法。如牛羊鸡狗野干鸟兽。若是二白法惭愧。在世间者。则分别父母兄弟姊妹儿女亲里。不破人法。非如牛羊鸡狗野干鸟兽。无是惭愧。有白法者。终无是处。心无白法。但有生死无有解脱。有是惭愧白法在心即得清净。则不生死度生死岸。更不受有（二法竟）

十诵律卷第四十八

    给孤独居士。往到佛所。头面作礼一面坐已。白佛言。世尊。若世尊游行人间教化时。我恒渴仰欲见佛。愿世尊与我少物使得供养。佛即与发指甲。汝供养是。即白佛言。世尊。听我以发爪起塔。佛言。听起。又言。佛听我以赤色黑色白色涂壁。佛言听。以赤色黑色白色涂壁。又言。佛听我画塔者善。佛言。除男女合像。余者听画。又人作盖供养。无安盖处。佛言。听打橛安。时塔户无扉。牛鹿猕猴狗等入。是事白佛。佛言。应作户扉。佛听我户前施栏楯者善。佛言。听汝作栏楯。佛听我周匝作栏楯者善。是事白佛。佛言。听汝作周匝栏楯。是中无着华处。是事白佛。佛言。听作安华物。着华已器满。佛言。应施曲橛。亦满。佛言。应周匝悬绳。时居士作是念。佛听我作摩尼珠鬘新华鬘者善。佛言。听作摩尼珠鬘新华鬘。作是言。佛听我作窟者善。佛言。听作窟。又言。佛听我窟中作塔者善。佛言。听窟中起塔。佛听我施窟门者善。是事白佛。佛言。听施窟门。佛听我覆窟中塔者善。佛言。听覆窟中塔。佛听我出舍伏头者善。佛言。听出舍伏头。佛听我安栌栱者善。佛言。听作安栌栱。佛听我施柱作塔者善。佛言。听施柱作塔。佛听我以彩色赭土白灰庄严塔柱者善。佛言。听彩色赭土白灰庄严柱。佛听我画柱上塔上者善。佛言。除男女合像。余者听画作。
    尔时给孤独居士。信心清净往到佛所。头面作礼一面坐已。白佛言。世尊。如佛身像不应作。愿佛听我作菩萨侍像者善。佛言。听作菩萨像。又作是言。佛本在家时。引旛在前。愿佛听我作引旛在前者善。佛言。听作引旛在前。佛听我塔前作高垛安师子者善。佛言。听作高垛安师子。佛听师子四边作栏楯者善。佛言。听汝师子四边安栏楯。佛听我以铜作师子者善。是事白佛。佛言。听汝铜作师子。佛听我铜师子上系旛者善。是事白佛。佛言。听汝铜师子上系旛。佛听我以香华灯妓乐供养者善。是事白佛。佛言。听汝香华灯妓乐供养。佛听我以香华油涂塔地者善。是事白佛。佛言。听香华油涂塔地。佛听我作安华垛者善。佛言。听汝作安华垛。佛听我作安灯处者善。佛言。听汝作安灯处。佛听我作团堂者善。佛言。听汝作团堂。佛听我堂上安木悬旛者善。佛言。听汝堂上安木悬旛。尔
    时给孤独居士亲里相识举物人。庄严男女。盘桉上着华香璎珞。遣至居士家。居士见已作是念。此物在前行者善。是事白佛。佛言。听汝盘桉上着华香璎珞在前行。佛听我作香炉在前行者善。佛言。听汝香炉在前行。有诸外道。生嫉妒心。见已呵责言。如送死人。是居士作是念。佛听我像前作妓乐者善。是事白佛。佛言。听作妓乐
    尔时给孤独居士。信心清净作是念。以何方便得集大众供给衣食。往白佛言。愿佛听我集大众食者善。佛言。听集大众食。作是言。佛听我供养塔时与大众食者善。是事白佛。佛言。听供养塔时与大众食。佛听我作般阇于瑟会者善。是事白佛。佛言。听作般阇于瑟会。佛听作六岁会者善。是事白佛。佛言。听作六岁会。佛听我正月十五日至二月十五日作会者善。是事白佛。佛言。听作。佛听我寺中作会者善。是事白佛。佛言。听汝寺中作会。时诸比丘。不次第入。不次第坐。不次第食。不次第起。不次第去。有前入者。有行食时入者。有食时入者。有食竟入者。佛言。应唱时至。唱时至声不远闻。是事白佛。佛言。应打犍椎。打犍椎已亦不远闻。是事白佛。佛言。应打鼓。打时在地打鼓。亦不远闻。是事白佛。佛言。在垛上打。垛上打时亦不远闻。佛言。应在高处打使远处得闻见。时大众集。多人来看。与供养塔物。与四方僧物。与食物。与应分物。诸比丘不知何者是塔物。何者四方僧物。何者食物。何者应分物。是事白佛。佛言。与物时使一比丘在彼立看知分别。是塔物。四方僧物。食物。应分物。长老优波离问佛言。世尊。是四种物。塔物四方僧物食物应分物。得错互用不。佛言。不得。佛语优波离。塔物者。不得与四方僧。不得作食。不得分。四方僧物者。不得作食。不得分。不得作塔。作食物者。不得分。不得作塔。不得与四方僧。应分物者。随僧用


《十诵律·八诵·13.增一法·3.三法》

十诵律卷第四十九（第八诵之二）

        后秦北印度三藏弗若多罗共罗什译

    毗尼增一之二三法初
    有三羯磨摄诸羯磨。谓白羯磨。白二羯磨。白四羯磨。
    有三人必堕恶趣地狱中。何等三。若人以无根波罗夷。谤清净梵行比丘。是名初人必堕地狱。有人生恶邪见作是言。诸欲中无罪。以是故。是人深作放逸。自恣五欲。是第二人必堕地狱。有人出家作比丘。犯戒内烂流出。非沙门自言沙门。非梵行自言梵行。是第三人必堕地狱。尔时世尊。欲明此事。而说偈言
    妄语堕地狱　　及余作重罪
    是恶不善人　　后俱受罪报
    夫人生世间　　斧在口中生
    以是自斩身　　斯由作恶言
    应呵而赞叹　　应赞叹而呵
    口过故得衰　　衰故不受乐
    如奄失财物　　是衰为尟少
    恶口向善人　　是衰重于彼
    尼罗浮地狱　　其数有十万
    阿浮陀地狱　　三十六及五
    恶心作恶言　　轻毁圣人故
    寿终必当堕　　如是地狱中

    有三种证罪。见证罪。闻证罪。疑证罪。
    有三法。毗尼中歌。如哭法。毗尼中露齿笑。如狂法。毗尼中掉臂舞。如小儿法。
    如来有三种不护无能知无能见。如来身行清净。无不清净。是如来不护无能知无能见。如来口业意业清净。无不清净。是如来不护无能知无能见。
    世间有三大贼。无能及者。久寿作大罪。人无能捉。何等三。有人野住。有崄处住。有强力住。云何野住。谓草林藂中。云何崄处住。谓山崄水曲中。云何强力住。谓手力脚力。是名三法世间大贼久寿作大罪人无能捉。如是三事。有恶比丘。久寿作大罪久住。僧不能摈。有野住山崄住强力住。野住者。破戒内烂流出。非沙门自言沙门。非梵行自言梵行。是名野住。崄住者。邪见不如实说。如是见如是语。无施无果无善恶报。无父母。世间无阿罗汉。无须陀洹。无斯陀含。无阿那含。无今世无后世。无得证法。是名崄住。强力住者。依语力依广解力。是名强力住。是名三法有恶比丘久寿作大罪僧不能疾摈。
    有三法。名大贼。久寿作大罪。人不能疾捉。野住崄处住。多有财物。云何名野住。如先说。云何名崄处住。如先说。云何名多有财物。大有田宅人民财宝。是人作是念。若有道我者。我当与财物。是名多有财物。是名三法大贼久寿作大罪人不能疾捉。如是三法。有恶比丘。久寿作大罪。僧不能疾摈。野住崄住依物住。云何野住。如先说。云何崄住。如先说。云何依物住。若多得施物。衣被饮食卧具医药种种诸物。作是念。若有道我者。我与是物。是名依物住。是名三法有恶比丘久寿作大罪僧不能疾摈。
    复有三法。名大贼。久寿作大罪。人不能疾捉。依野住依崄处住依力住。云何依野住。如先说。云何依崄住如先说。云何依力住。若依王若依王等。故作是念。有道我者。此人助我。是名依力住。是为三法大贼久寿作大罪人不能捉。如是三法。有恶比丘。久寿作大罪。僧不能疾摈。依野住依崄住依力住。云何依野住。如先说。云何依崄住。如先说。云何依力住。若比丘依诵修多罗者诵毗尼者诵阿毗昙者。作是念。有人道我者。此人助我。是名三法有恶比丘久寿作大罪僧不能疾摈。
    世间有三大贼。何等三。一者作百人主故。百人恭敬围绕。二百三百四百五百人主故。五百人恭敬围绕。入城聚落穿踰墙壁。断道偷夺破城杀人。是名初大贼。二者有比丘。用四方僧园林中竹木根茎枝叶华果财物饮食。卖以自活。若与白衣知识。是名第二大贼。三者有比丘。为饮食供养故。空无过人圣法。故作妄语自说言得。若与百人乃至五百人恭敬围绕。入城聚落受他供养小食中食。是名第三大贼。是中百人贼主。二百三百四百五百人主。恭敬围绕。入城聚落穿踰墙壁。断道偷夺破城杀人。此名小贼。若有比丘。用四方僧园林中竹木根茎枝叶华果财物饮食。卖以自活。若与知识白衣。亦是名小贼。佛言。是第三贼。于天人世间魔界梵世沙门婆罗门天人众中。最是大贼。谓为饮食故。空无过人圣法。故作妄语自说言得。若与百人至五百人。恭敬围绕入城聚落。受他供养小食中食。是名大贼。佛说偈言
    比丘未得道　　自说言得道
    天人中大贼　　极恶破戒人
    是痴人身坏　　当堕地狱中

    （三法竟）


《十诵律·八诵·13.增一法·4.四法》

    四法初
    有四种和上。有和上。与法不与食。有和上。与食不与法。有和上。与法与食。有和上。不与法不与食。是中与法不与食者。应住是和上边。与食不与法者。不应住。与法与食者。如是应尽形住。不与法不与食者。不应住。闇夜亦应舍去。阿阇梨亦如是。
    有四种人。数数犯数数悔过。一者无羞。二者轻戒。三者无怖畏心。四者愚痴。是名四种人数数犯戒数数悔过。
    世间有四种人。见犯罪生怖畏。何等四。若有人着黑衣。奔头往至多人所。作是言。我作恶罪不善可羞。随众人所喜。我当作之。时彼众人呵责驱出。有智人见已作是念。是人着黑衣。奔头往多人所。作是言。我作恶不善可羞。随众人所喜。我当作之。作恶业故。众呵驱弃。我当自敕亦教余人。莫作如是恶业。如是有比丘。于波罗提提舍尼中。生怖畏心。应如是知。未犯者不犯。若已犯者。疾如法悔过。是名初人见罪怖畏。有人着黑衣。奔头捉棒着肩上。往多人所作是言。我作恶罪不善可羞。随众所喜我当作之。时彼众人即取其棒打已驱出。有智人见作是言。是人作恶不善故得大罪。我当自敕亦教余人莫作如是恶业。如是有比丘。于波夜提中生怖畏心。应如是知。未犯者不犯。若已犯者疾悔过。是名第二见罪怖畏。有人着黑衣。奔头捉铁钪着肩上。往多人所作是言。我作恶不善。随众所喜我当作之。时彼众人即取铁钪打之。便捉利刀恐之。驱出城西门。着于堑中。有智人见已作是言。是人作恶业故得大罪。我当自敕亦教余人。莫作如是恶。如是有比丘。于僧伽婆尸沙中生怖畏心。应如是知。未犯者不犯。若已犯者疾悔过。是名第三见罪怖畏。有如捕贼帅捕得实贼。反缚两手打鼓循行。出南城门坐着标下。便截其首。有智人见已作是言。是人作恶业故得大罪。我当自敕亦教余人莫作如是恶业。如是有比丘。于波罗夷中生怖畏心。应如是知。未犯者终不敢犯。是名第四见罪怖畏。
    有四种羯磨。非法别众。非法和合众。有法别众。有法和合众。是中非法别众羯磨者。是不名作羯磨。非法和合众作羯磨者。亦不名作羯磨。有法别众作羯磨者。亦不名作羯磨。有法和合众作羯磨者。是名作羯磨。非法别众作羯磨者。是羯磨。非法别众应遮应置。非法和合众作羯磨者。是羯磨。非法和合众应遮应置。有法别众作羯磨者。是羯磨。有法别众应遮应置。有法和合众作羯磨者。是羯磨。有法和合众。不应遮不应置。非法别众作羯磨者。是非法别众羯磨莫作。不名作不好不名好。应遮应置。非法和合众作羯磨者。是羯磨。非法和合众莫作不名作不好不名好。应遮应置。有法别众作羯磨者。是羯磨。有法别众莫作。不名作不好不名好。应遮应置。有法和合众作羯磨者。是羯磨。有法和合众应作。名作是好名好。不应遮不应置。
    有四种人。一者粗人。二者浊人。三者中间人。四者上上人。如是僧中。有四种断事人。有僧断事人。无羞不善义不善文句。有僧断事人。无羞善义善文句。有僧断事人。有羞。不善义。不善文句。有僧断事人。有羞善义善文句。若僧断事人。无羞不善义不善文句者。是名粗人。若僧断事人。无羞善义善文句者。是名浊人。若僧断事人。有羞不善义不善文句者。是名中间人。若僧断事人。有羞善义善文句者。是名上人。若僧断事人。无羞不善义不善文句者。无人亲近。若僧断事人。无羞善义善文句者。有人亲近。若僧断事人。有羞不善义不善文句者。无人亲近。若僧断事人。有羞善义善文句者。有人亲近。若僧断事人。无羞不善义不善文句者。是名不可共语。若僧断事人。无羞善义善文句者。是可共语。若僧断事人。有羞不善义不善文句者。是不可共语。若僧断事人。有羞善义善文句者。是可共语。若僧断事人。无羞不善义不善文句者。如是断事人。可嫌可诃可摈。是不好人。迷乱愁忧生悔恨心。何以故。如是断事人。僧中未起诤事便起。已起事不能灭。若僧断事人。无羞善义善文句者。如是断事人。可嫌可诃可摈。是不好人。迷乱。愁忧生悔恨心。何以故。如是断事人。僧中未起诤事便起。已起事不能灭。若僧断事人。有羞不善义不善文句者。如是断事者。应教义应教文句。若僧断事人。有羞善义善文句。是断事者应赞叹称善。何以故。是人来僧中断事时。未起诤者不起。已起者灭。
    有四种义。有义非法分别他不捡究捡究不受。有义非法不分别他捡究捡究受。有义如法分别他不捡究捡究不受。有义如法不分别他捡究捡究受。是中义。非法分别他不捡究捡究不受。是名三过。如非法者。是过。如分别他者。是过。如不捡究捡究不受者。是过。是中有义。非法不分别他捡究捡究受。是一过。如非法者。是过。如不分别他者。是非过。如捡究捡究受。是非过。是中义。如法分别他不捡究捡究不受。是二过。如法者。是非过。如分别他者。是过。如不捡究捡究不受。是过。是中义。如法不分别他捡究捡究受。是皆非过。如法者是非过。如不分别他者。是非过。如捡究捡究受者。是非过。
    有四行。闼赖吒比丘不能灭诤。爱瞋怖痴。是名四行。闼赖吒比丘不能灭诤。有四行。闼赖吒比丘能灭诤。不爱不瞋不怖不痴。是名四行。闼赖吒比丘能灭诤。
    有四行。闼赖吒比丘。不善观义。不善取义。不应赞便赞。应赞而不赞。不应清净令清净。应清净不令清净。不应敬而敬。应敬而不敬。有四行。闼赖吒比丘。善观义善取义。不应赞不赞。应赞而赞。不应清净不与清净。应清净令清净。不应敬不敬。应敬而敬。是名四行。闼赖吒比丘能灭诤。
    有四行。闼赖吒比丘不善观义。不善取义。以力势语。不从他乞听便出他罪。先有嫌心悔心。有见嫌见悔。自用意。是名四行不能灭诤。有四行。闼赖吒比丘能灭诤。善观义善取义。不以力势。从他乞听。先无嫌心悔心。无见嫌见悔。不自用意。是名四行能灭诤。
    有四行。闼赖吒比丘有罪。爱瞋怖痴故有罪过。有四行。闼赖吒比丘无罪。不爱不瞋不怖不痴故无罪过。
    有四行。闼赖吒比丘有罪过。不善观义。不善取义。不应赞而赞。应赞不赞。不应清净令清净。应清净不令清净。是名四行有罪过。有四行闼赖吒比丘无罪过。善观义善取义。不应赞不赞。应赞而赞。不清净不与清净。应清净与清净。是名四行无罪过。
    有四行。闼赖吒比丘有罪过。不善观义不善取义。以力势不乞听。先有嫌心悔心。有见嫌见悔自用意。是名四行有过。有四行。闼赖吒比丘无过。善观义善取义。不以力势。从他乞听。先无嫌心悔心。无见嫌见悔。不自用意。是四无过（四法竟）


《十诵律·八诵·13.增一法·5.五法初》

    五法初
    佛婆伽婆住释迦国。大爱道比丘尼。往诣佛所。头面作礼在一面立白佛言。善哉世尊。愿略说法非法毗尼非毗尼。令我知是法是毗尼是佛法。佛言。瞿昙弥。若知是法。随欲不随无欲。随过不随无过。随增长不随不增长。一向不转随烦恼不离。大爱道。汝定知是非法非毗尼非佛法。瞿昙弥。若知是法。不随欲随无欲。不随过随无过。随不增长不随增长。不随烦恼。大爱道。汝定知是法。是毗尼是佛法。
    尔时瞿昙弥比丘尼。往诣佛所。头面作礼在一面立。白佛言。善哉世尊。愿略说法非法毗尼非毗尼。令我知是法是毗尼是佛法。佛言。瞿昙弥。汝若知是法。随贪不随无贪随无厌不随厌。随多欲不随少欲。随难满不随不难满。随难养不随不难养。瞿昙弥。汝定知是非法非毗尼非佛法。瞿昙弥。汝知是法。随无贪不随贪。随少欲不随多欲。随有厌不随无厌。随不难满不随难满。随不难养不随难养。瞿昙弥。汝定知是法是毗尼是佛法
    尔时长老优波离往诣佛所。头面作礼在一面坐。白佛言。世尊。有几法正法灭亡没。佛言。优波离。有五法正法灭亡没。何等五。有比丘无欲。是名一。钝根是名二。虽诵义句不能正受。亦不能令他解了。是名三。不能令受者有恭敬威仪。有说法者不能如法教。是名四。斗诤相言不在阿练若处。亦不爱敬阿练若处。优波离。是名五法。令正法灭亡没。有五法。正法不灭不亡不没。有欲利根能诵义句。能正受能为人解说。能令受者有威仪恭敬。有说法者能如法教。无斗诤相言。在阿练若处。爱敬阿练若处。是名五法。正法不灭不亡不没。
    优波离。更有五法。正法灭亡没。何等五。有比丘。不随法教随非法教。不随忍法随不忍法。不敬上座无有威仪。上座不以法教授。上座说法时愁恼。令后众生不得受学修多罗毗尼阿毗昙。上座命终已后。比丘放逸习非法失诸善法。是名五法。正法灭亡没。佛语优波离。更有五法。正法不灭不亡不没。有比丘。随法教不随非法教。随忍不随不忍。敬上座有威仪。上座能以法教。说法时不愁恼。令后众生得受学修多罗毗尼阿毗昙。上座命终已后。比丘不放逸习善法。是名五法。正法不灭不亡不没。
    长老难提往诣佛所。头面作礼在一面坐。白佛言。世尊。正法灭像法时。有几非法在世。佛言。难提。正法灭像法时。有五非法在世。何等五。佛言。正法灭像法时。有比丘。心得小止。便谓已得圣法。是名初非法在世。难提。正法灭像法时。白衣生天。或有出家者。堕恶道中。是名第二非法在世。难提。正法灭像法时。有人舍世间业出家破戒。是名第三非法在世。难提。正法灭像法时。有破戒者多人佐助。有持戒者无人佐助。是名第四非法在世。难提。正法灭像法时。无不被骂者。乃至阿罗汉亦被他骂。是名第五非法在世。更有比丘重问此事。佛即以是事语诸比丘。
    佛告优波离。当来有五怖畏。今者未有。应知是事求方便灭。何等五。后有比丘。不修身不修戒不修心不修智。是不修身戒心智已。度他出家受戒。不能令修身修戒修心修智。自不调伏。复度他出家受戒。是亦不能令修身修戒修心修智。是法中过。毗尼中过。毗尼中过是法中过。优波离。是名当来初怖畏。今未有当来有。应知是事求方便灭。优波离。后有比丘。不修身不修戒不修心不修智。是不修身戒心智已。与他依止畜沙弥。不能令修身修戒修心修智。是不调伏。复与他依止畜沙弥。不能令修身修戒修心修智。是法中过毗尼中过。毗尼中过。是法中过。优波离。是名第二第三怖畏。应知是事求方便灭。优波离。后有比丘。不修身不修戒不修心不修智。是不修身戒心智已。与净人沙弥相近住。不知三相掘地断草用水溉灌。是法中过毗尼中过。毗尼中过是法中过。优波离。是名第四怖畏。今未有当来有。应知是事求方便灭。优波离。后有比丘。不修身不修戒不修心不修智。是不修身戒心智已。共诵修多罗毗尼阿毗昙。以前后着中。以中着前后。现见不知白法犯非犯。是名法过毗尼过。毗尼过法过。优波离。是名第五怖畏。今未有当来有。应知是事求方便灭。
    佛语优波离。更有五怖畏。今未有当来有。应知是事求方便灭。何等为五。优波离。当来有比丘。不修身不修戒不修心不修智。是不修身戒心智已。无欲钝根。虽诵句义不能正受。优波离。是初怖畏。今未有当来有。应知是事求方便灭。优波离。当来有比丘。不修身不修戒不修心。不修智。是不修身戒心智已。与比丘尼相近。或犯大事舍戒还俗。优波离。是第二怖畏。今未有当来有。应知是事求方便灭。优波离。当来有比丘。不修身不修戒不修心不修智。是不修身戒心智已。如来所说甚深修多罗。空无相无愿十二因缘诸深要法。不能信乐受持。虽受不能通利。如是说时。无怜愍心无爱乐心。如好作文颂庄严章句。乐世俗法。随世所欲有信乐心。说俗事时有爱乐心。是故如来所说甚深修多罗。空无相无愿十二因缘诸深法灭。优波离。是第三怖畏。今未有当来有。应知是事求方便灭。优波离。当来有比丘。不修身不修戒不修心不修智。是不修身戒心智已。为衣食故。舍阿练若处。舍林树下。入聚落中。若为衣食故。多所求觅。求觅时扰乱。优波离。是名第四第五怖畏。今未有当来有。应知是事求方便灭。
    尔时有迦罗比丘。喜往不可行处。与他共语。大童女寡妇妇淫女比丘尼。佛言。比丘有五不应行处。何等五。童女寡妇妇淫女比丘尼。更有五不应行处。何等五。贼家栴陀罗家屠儿家淫女家沽酒家。若比丘往五不应行处。与他共语。令人生疑谓非梵行。童女寡妇妇淫女比丘尼。是名五不应行处。令人生疑谓非梵行。复有五事不应行处。与他共语。令人生疑谓作恶法行。贼家栴陀罗家屠儿家淫女家沽酒家。是名五不应行处。令他生疑谓作恶法。
    有五恶法故应知恶比丘。如小儿不能善语。无男子行。所谓欲瞋怖痴。不消供养。是五法故名恶比丘。如小儿痴。不能善语无男子行。如是恶比丘尼。恶式叉摩尼。恶沙弥沙弥尼皆如是小儿痴不善语无男子行。欲瞋怖痴不消供养故。
    有五法。恶比丘有罪过。欲瞋怖痴不消供养。是名五法恶比丘有罪有过。如是恶比丘尼。恶式叉摩尼。恶沙弥沙弥尼。欲瞋怖痴不消供养故有罪过。
    有五非毗尼。何等五。犯波罗夷僧伽婆尸沙波夜提波罗提提舍尼突吉罗。是名五非毗尼。有五毗尼。不犯波罗夷僧伽婆尸沙波逸提波罗提提舍尼突吉罗。是名五毗尼
    有五尘坌不受得噉。食尘谷尘水尘衣尘一切尘。是名五尘坌。不须更受得噉。
    有五种受。手来手受。衣裓来衣裓受。箧来箧受。器来器受。污贱国放地受。是名五受。更有五受。身身受。身身相触受。身身并受。身并相触受。污贱国放地受。是名五受。
    有五非法自言。何等五。以王怖自言。以贼怖自言。以断事人怖自言。以恶兽怖自言。诬己自言。是名五非法自言。有五如法自言。非王怖自言。非贼怖自言。非断事人怖自言。非恶兽怖自言。非诬己自言。是名五如法自言。
    有五非法见过。何谓五。向别住人。不共住人。非受大戒众。犯无残事。不见是事悔过。是名五非法见过。有五如法见过。不向别住人。不向不共住人。不向未受大戒众。犯有残事。见是事悔过。是名五如法见过。
    有五种阿阇梨。出家阿阇梨。教授阿阇梨。羯磨阿阇梨。依止阿阇梨。受法阿阇梨。是名五种阿阇梨。有五种弟子。出家弟子。教授弟子。羯磨弟子。依止弟子。受法弟子。是名五种弟子。应好恭敬五种阿阇梨。若不恭敬者有罪过。
    有五种布萨。说戒经布萨。心念布萨。独在住处布萨。清净布萨。自恣布萨。是名五种布萨。
    有诸比丘。不乞听。举他罪。令忆念。是比丘嫌。以是事白佛。佛言。从今先不乞听。不得举他罪令忆念。若举令忆念者突吉罗罪。是有罪人于僧中。无恭敬心无恭敬语。佛言。若来者应教住五法中。教从坐起偏袒着衣脱革屣右膝着地合掌在前。有举罪者无恭敬。佛言。应教住五法中。教从坐起偏袒右肩脱革屣右膝着地合掌在前。
    诸比丘不知云何乞听。佛言。有五事乞听。应语彼言。我今语汝示汝举汝令汝忆念汝听我。诸比丘不知云何与听。是事白佛。佛言。有五事与听。应言。语我示我举我令我忆念听汝。是名五。又现前不知云何与听。佛言。有五种与。汝云何举我。见耶闻耶疑耶。身犯口犯。更有五种。现前与听。汝举我波罗夷僧伽婆尸沙波逸提波罗提提舍尼突吉罗耶。更有五种。现前与听。汝举我犯恶口突吉罗耶。犯偷兰遮突吉罗耶。犯毗尼突吉罗耶。犯众学法耶。犯威仪耶。更有五法。现前应与听。汝举我何事。有残犯。无残犯。有残无残犯。聚落中犯。阿练若处犯。如是现前语已生怖畏。佛言。有五事。现前应安慰。莫怖莫惊莫覆藏。莫走莫群党。莫不犯言犯。莫群党已。犯言不犯。更有五事应安慰。我不凶暴说。不受不具足事。亦不直受。不受不定说。我当三问汝。如是安慰时。彼作异种语。佛言。应以五事捡究问是事。更以异事答当记识。若默然当记识。有恼他所犯。不见过。当作不见摈。见罪不悔。当作不作摈。检究恶邪见。恶邪见不舍已。当作不舍恶邪见摈举。更有五法。应捡究。应苦切作苦切。应依止作依止。应驱出作驱出。应下意作下意。应觅罪相作觅罪相。如是优波离。是名乞听安慰有羞。无羞人来时。应知乞听。应知与听。又非法者不应助。如法者应助。优波离。我见比丘举他。非实不以实。非时不以时。粗恶不以软善。有瞋无慈。无益利不以益利。若比丘不实举他。有是五事。应教令生悔。若不实举他。无实有悔。是事应置。非时不以时。粗恶不以软善。有瞋无慈。无益不以益利。优波离。是比丘以非实举他。有五事应教令生悔。优波离。是名五事不实举他。应断被非实举者。有五事不应悔。非实不以实。非时不以时。恶不以善。瞋不以慈。无益不以益利。优波离。被非实举者。有是五事不应悔。优波离。我见比丘举他。实非不实。时非不时。善非不善。慈非不慈。益非不益。是名五实举比丘不生悔。优波离。被实举者。有五事应悔。是实非不实。时非不时。善非不善。慈非不慈。益非不益。是名五。被实举者应悔。
    有五非法语。非实不以实。非时不以时。非善不以善。非慈不以慈。非益不以益。有五如法语。实非不实。时非不时。善非不善。慈非不慈。益非不益。
    有五嫌呵。责不责问约敕教。责者。有所责。谓莫淫莫偷莫杀生莫身相触莫杀草莫过中食莫饮酒。是名责。不责者。不淫不偷不杀生不身相触不杀草不过中食不饮酒。问者问言淫耶盗耶杀生耶身相触耶杀草耶过中食耶饮酒耶。约敕者。若淫堕地狱饿鬼畜生中。若偷若杀生若身相触杀草过中食。饮酒。生地狱饿鬼畜生中。教者。言不应淫不应偷不应杀生不应身相触不应杀草不应过中食不应饮酒。更有五嫌呵。责不责问现他过激列他。责不责问。如先说。现他过者。我不淫他淫。随语得突吉罗。我不偷不杀不身相触不杀草不过中食不饮酒他饮酒。随语得突吉罗。是名现他过。激列者。激列言我不淫不偷不杀生不身相触不杀草不过中食不饮酒。是名激列。
    有五调伏。苦切依止驱出下意不见摈。
    有五举事。见举闻举疑举身犯口犯。
    复有五举事。犯波罗夷僧伽婆尸沙波逸提波罗提提舍尼突吉罗。
    复有五举事。恶口突吉罗。偷兰遮突吉罗。毗尼突吉罗。众学法突吉罗。威仪突吉罗。
    持律者有五利益。何等五。戒身牢固。无能教者。说戒经时无所畏难。能断他疑。能立正法。
    持律复有五利。知犯。知不犯。知轻。知重。善广诵戒。
    持律有五利。知出家法。知羯磨。知威仪。知依止。知障道法。不障道法。
    有五事。闼利吒比丘不能灭诤。非法言法。法言非法。非毗尼言毗尼。毗尼言非毗尼。犯言不犯。是名五事。闼利吒比丘不能灭诤。有五事。闼利吒比丘能灭诤。非法言非法。法言法。非毗尼言非毗尼。毗尼言毗尼。犯言犯。
    复有五。闼利吒比丘不能灭诤。不犯言犯。犯言不犯。轻言重。重言轻。有残言无残。是名五事。闼利吒比丘不能灭诤。复有五。闼利吒比丘能灭诤。犯言犯。不犯言不犯。轻言轻。重言重。残言残。是名五。闼利吒比丘能灭诤。
    复有五。闼利吒比丘不能灭诤。有残言无残。无残言有残。常所行事言非常所行事。非常所行事言是常所行事。斗诤相言。是名五事不能灭诤。复有五事。闼利吒比丘能灭诤。有残言有残。无残言无残。常所行事言是常所行事。非常所行事言非常所行事。不斗诤相言。是名五事能灭诤。
    复有五。闼利吒比丘不能灭诤。不通利毗尼。不能分别相似句义。不能善说戒。不能令有疑者亲近不能立正法。是名五事。闼利吒比丘不能灭诤。复有五。闼利吒比丘能灭诤。通利毗尼。能分别相似句义。善说戒。能令有疑者亲近。能立正法。是名五。闼利吒比丘能灭诤。
    复有五。闼利吒比丘不能灭诤。破戒。破见。不能如法求灭诤事。不能通经与阿毗昙相应。不能分别句义相应。是名五。闼利吒比丘不能灭诤。复有五。闼利吒比丘能灭诤。不破戒。不破见。能求灭诤事。能通经与阿毗昙相应。能分别句义相应。是名五。闼利吒比丘能灭诤。
    复有五。闼利吒比丘不能灭诤。不能和合众。不能取二众意。不能止二诤。不能断罪所受法。不能次第说。是名五。闼利吒比丘不能灭诤。复有五。闼利吒比丘能灭诤。能和合众。能取二众意。能止二诤。能断罪所受经法。能次第说。是名五闼利吒比丘能灭诤。
    复有五。闼利吒比丘不能灭诤。不善取灭诤事。不能善知诤起因缘。不能善和诤。不能善灭诤。不能灭已令更不起。是名五闼利吒比丘不能灭诤。复有五。闼利吒比丘能灭诤。能善取灭诤事。善知诤起因缘。能善和诤。能善灭诤。灭已更不令起。是名五闼利吒比丘能灭诤。
    复有五。闼利吒比丘不能灭诤。爱瞋怖痴不能善灭诤。是名五闼利吒比丘不能灭诤。复有五。闼利吒比丘能灭诤。不爱不瞋不怖不痴能善灭诤。是名五。闼利吒比丘能灭诤。
    复有五。闼利吒比丘不能灭诤。不能分别相似句义。不应赞而赞。应赞而不赞。不应清净令清净。应清净不令清净。不应敬而敬应敬而不敬。是名五。闼利吒比丘不能灭诤。复有五。闼利吒比丘能灭诤。能分别相似句义。不应赞不赞。应赞而赞。不应清净不令清净。应清净令清净。不应敬不敬。应敬而敬。是名五。闼利吒比丘能灭诤。
    复有五。闼利吒比丘不能灭诤。不能善分别句义。僧中恃力而说。不从他乞听便举他罪。于他有嫌。悔过已故有嫌见。有嫌说他事不能止诤。是名五。闼利吒比丘不能灭诤。复有五。闼利吒比丘能灭诤。善知分别句义。不恃力说。乞听而举。于他无嫌。悔过已无嫌见能灭诤。是名五。闼利吒比丘能灭诤
    知食人有五事。先未差不应差。若差应置。爱瞋怖痴不知得不得。是名五。知食人先未差不应差。已差应置。复有五事。知食人。先未差应差。若已差不应置。无爱无瞋无怖无痴知得不得。是名五。应差知食人。
    复有五事。知食人。未差不应差。已差不应约敕。爱瞋怖痴不知得不得。是名五。
    复有五。知食人。未差应差。已差应约敕。不爱瞋怖痴知得不得。是名五。应差知食人。
    复有五。不应差。已差应灭。爱瞋怖痴不知得不得。是名五。复有五。知食人。未差应差。已差不应灭。不爱瞋怖痴知得不得。是名五。应差不应灭也。如是应灭。如是不应灭。如是应呵。如是不应呵。如是应举。如是不应举。如是应毁。如是不应毁。如是迷乱。如是不迷乱。如是应嫌。如是不应嫌。生疑悔无疑悔。有犯无犯。有事无事。有恼无恼。恼他不恼他。变异不变异。热不热。爱语不爱语。有损无损。差贤圣。贤圣所赞。向恶道不向恶道。趣地狱趣天上。生死久远。生死不久远。住生死入泥洹。如差知食人。十三人亦如是
    有五事诤难灭。不求僧断。不顺佛语。不如法白。二众诤心不息。所犯不求清净。是名五诤难灭。复有五诤易灭。求僧断。顺佛语。如法白。二众诤心息。所犯求清净。是名五诤易灭
    有五事。不应取诤诤心不息。依恃官势。依恃白衣。有势力者。不依僧。不依闼利吒比丘。是名五不应取诤。有五事。应取诤。诤心息。不恃官势。不恃白衣。有势力者。依僧。依闼利吒比丘。是名五应取诤。
    优波离。闼利吒比丘。取诤时有五事。自观观他已应取诤。先来戒清净。多闻广知经法。僧中多有持修妒路毗尼摩多罗伽者。有说佛法处能取。僧中多有上座闼利吒比丘中座比丘下座比丘。二众和合如法分别僧中多有持戒者。乃至不破小戒。依修多罗。善求觅除灭二诤。利益安乐众生。怜愍世间生人天因缘。是名自观观他。
    有五事诤难灭。共诤比丘。依恃官。恃白衣。恃白衣故恼上座。与白衣衣食不与法。不如法求诤。是名五诤难灭。有五事诤易灭。不恃官。不恃白衣。不恼僧。与白衣法不与衣食。如法求诤。是名五诤易灭。
    复有五事诤难灭。二众以力取诤。不善取诤。不善取灭诤事。不善取灭诤义。诤比丘不敬上座中座下座比丘。是名五诤难灭。有五事诤易灭。二众不以力取诤。善取诤善取灭诤事。善取灭诤义。诤比丘恭敬上座闼利吒比丘中座比丘下座比丘。是名五诤易灭
    复有五事不应取诤。依恃官。依恃白衣。恼僧与白衣衣食不与法。不如法求诤。是名五不应取诤。复有五事应取诤。不恃官。不恃白衣。不恼僧。与白衣法不与衣食。如法求诤。是名五应取诤。
    复有五事不应取诤。二众以力取诤。不善取诤。不善取灭诤事。不善取灭诤义。不敬上座中座下座。是名五不应取诤。复有五事应取诤。二众不以力取诤。善取诤。善取灭诤事。善取灭诤义。恭敬上座闼利吒比丘中座下座比丘。是名五事应取诤。
    复有五事。闼利吒比丘不能灭诤。不善诵毗尼。不能说相似句义。诤比丘执所犯事。如钩锁难解不满五岁依止他。不解十直。是名五法。闼利吒比丘不能灭诤。复有五法成就。闼利吒比丘能灭诤。善诵毗尼。善能分别相似句义。净比丘不执所犯。满五岁不依止他。解十直。是名五。闼利吒比丘能灭诤。
    佛语优波离。闼利吒比丘取诤时。应以五事观。此中谁先来清净持戒。谁多闻智慧善诵阿含。谁于师如法。谁信佛法僧。谁不轻佛戒。是名五。闼利吒比丘。应以此五事善观诤者。又优波离。有诤比丘。到闼利吒比丘边。求断诤相言时。是闼利吒比丘。以此五事观已取诤。谁先来持戒清净。谁多闻诵阿含。谁有呵责事。先不与闼利吒比丘有嫌耶。能取灭诤。如佛法毗尼灭。是名优波离有诤比丘相言时。闼利吒比丘以五事观

十诵律卷第四十九


《十诵律·八诵·13.增一法·5.五法下》

十诵律卷第五十（第八诵之三）

        后秦北印度三藏弗若多罗译

    增一法之三五法下
    有五事群党。能于僧中起诤。如是起诤多有恼乱。减损天人。有诤比丘以非法约敕。有群党说。轻读诵修多罗比丘。遮说戒者。助斗诤相言。是名五事。有群党僧中起诤。如是起诤多有恼乱。减损天人。有五事不群党。僧中不起诤。如是不起诤不恼乱。增益天人。有诤比丘如法约敕。不群党说。敬诵修多罗者。不遮说戒者。不助斗诤相言。是名五。非群党不起诤。如是不起诤故不恼乱。增益天人。
    有五举事者。有羞不能次第答。若上座问时。不能次第答。若问时怖。问异答异。恃群党轻上座。非法言法。法言非法。是名五举事者。羞不能次第答。有五举事者。为他所难。能次第答。若上座问时。能次第答。问时不怖。问答不异。不恃群党。不轻上座。非法言非法。法言法。是名五。为人所难能次第答。
    有五事举事人。羞不能次第答。不善知句义。先有嫌取二诤根本。若白衣沙弥诤根本。使他比丘举。不知修多罗句义。若说不定。不知比丘三事所住见闻疑处。是名五举事人。不能次第答。有五法举事。比丘为人所难。能次第答。知句义。先无嫌。不取二诤根本。不求白衣沙弥诤根本。不使他比丘举。知修多罗句义。说定。知比丘三事所住见闻疑处。是名五法举事。比丘为人所难。能次第答。
    有五种成羯磨。现前成。与欲成。同见成。从有信优婆塞闻成。作羯磨竟默然已成。
    有五法共要。若乞听已不举他。是事应此处说共要。此事应彼处说共要。此事应随处说共要。随汝所犯事我乐示汝。出过已。如恶马难调拔橛合缰驱去。
    佛语优波离。求义比丘从他闻义时。有五事应善分别义。是实非实时非时似义不似义。是义起斗诤相言。僧破僧恼僧别僧异。于是义不起斗诤相言。僧不破不恼不别不异。优波离。是名求义比丘从他闻义时以五事善分别义。
    比丘有五事。能使僧不生清净。谓说佛法僧戒过不随威仪。是名五事能使僧生不清净。有五事。能使僧生清净。谓不说佛法僧戒过随威仪。是名五事能使僧生清净。
    有五事。闼利吒比丘不能灭诤。不如根本说。趣说。因他说。所说不与句义相应。以不相应句义说。有五事。闼利吒比丘能灭诤。如根本说。不趣说。不因他说。所说与句义相应。不以不相应句义说。是名五法。闼利吒比丘能灭诤。复有五法。闼利吒比丘不能灭诤。不筹量受他所说。受他不具足语。受他趣语。受他不定语。不三重问。是名五法。闼利吒比丘不能灭诤。有五事。贵比丘能灭诤。筹量受他语。受具足语。不受趣语。不受不定语。三重问。是名五贵比丘能灭诤
    复有五事。贵比丘不能灭诤。自说不能了义。亦不解他所说。不能令他解所说。重说扰乱忘失句义。不知修多罗句义。是名五事。贵比丘不能灭诤。
    复有五事。贵比丘能灭诤。自说能了。解他所说。所说能令他解。不重说不失句义。不失修多罗句义。是名五贵比丘能灭诤。复有五事。贵比丘不能灭诤。不差自说。事未成便先说。不知和合众所说。恼他。重说扰乱。是名五事。贵比丘不能灭诤。有五事。贵比丘能灭诤。差而说。事成便说。知和合众所说。不恼他。不重说。是名五事。贵比丘能灭诤。
    复有五法成就。贵比丘持律者不差自说。若是上座若上座等。若是说戒人若说戒人等。观群党有力势。若白僧。若欲呵上座。是名五法。贵比丘持律。他不差得自说。有五法。贵比丘持律得自说。若诤比丘破戒轻戒无威仪。如小儿无智。不广知毗尼。乐作非法无羞。无羞群党。是名五法。闼利吒比丘持律。有五法成就。不差得说。
    又上座比丘五事应呵。若破戒轻戒无威仪。如小儿无智。不广知毗尼。乐于非法非法群党。是名上座有五事应呵。上座比丘复有五事应呵。若上座恶邪见。恶邪见故生倒见。乐非法非时说非实说。于正法中趣有所说。无羞无羞群党。是名上座有五事应呵。
    优波离。僧中断事比丘。若欲到僧中断事时。应先住五法。然后往到僧中。应恭敬恭敬入脱革屣。不覆右肩不覆头。又应恭敬恭敬入脱革屣。不覆右肩不现胸。又应恭敬恭敬入脱革屣。不覆右肩不反抄衣。又应恭敬恭敬入脱革屣。不覆右肩不得披衣令两向。又应恭敬恭敬入惭愧毁誉不异善心慈心怜愍心。不说世间事。在座坐时。应生善心。不僧中无恭敬恭敬心。佛语优波离。如是僧中断事时。有斗诤者。是断事比丘。应嘱授已从座起去。若善说者应默然住。优波离。僧中断事比丘。应在自坐处说法。若自说若劝他说言。比丘汝说法。
    有五大贼。劫贼盗贼诈取贼诋谩贼受寄贼。
    有五种取他物。劫取盗取诈取诋谩取法取。是名五取。
    有五种人不应与听。无羞人。无所畏人。先有嫌人。少智人。欲舍比丘法人。
    有五种施无福。施女人。施戏具。施画男女合像。施酒。施非法语。是名五无福施。
    复有五无福。施器仗。施刀。施毒药。施恶牛。施教他作。如是施。是名五无福施。
    有五布萨。如先说。
    有五种自说阿罗汉得罪。不狂心说。不乱心说。不苦痛说。非实向未受大戒人说。非增上慢说。是名五自说阿罗汉得罪。
    复有五自说阿罗汉无罪。狂心说。乱心说。苦痛说。实得向大戒人说。增上慢说。是名五自说阿罗汉无罪。
    复有五自说阿罗汉得罪。不狂不乱不苦痛。不实向未受大戒人说。无所畏说。是名五自说阿罗汉得罪。复有五自说阿罗汉无罪。狂说乱说苦痛说。实得向受大戒人说。不无畏说。是名五自说阿罗汉无罪。
    复有五不自说阿罗汉得罪。作相作异相异威仪先教他说以他名说。是名五不自说阿罗汉得罪。复有五不自说阿罗汉无罪。不作相。不作异相。不异威仪。先不教他说。不以他名说。是名五不自说阿罗汉无罪。
    复有五不自说阿罗汉得罪。作相作异相异威仪。先教他说。先教他屏处说。是名五不自说阿罗汉得罪。复有五不自说阿罗汉无罪。不作相。不作异相。不异威仪。不教他说。不先教他屏处说。是名五不自说阿罗汉无罪。
    喜忘比丘往白衣家数数犯五事。犯非时入家。独与女人屏处。有食家与女人坐。数数食。无净人与女人说法。是名五喜忘比丘入白衣家数数犯。
    有五种折伏。不使作。不共语。不看视。不教授。不听有所作。是名五种折伏。
    有五相似。世尊相似。法相似。僧相似。戒相似。闼梨吒比丘相似。是名五相似。复有五不相似。世尊不相似。法不相似。僧不相似。戒不相似。贵比丘不相似。是名五不相似。
    有五事犯僧伽婆尸沙。人女有命。取女人相。生欲心。欲作非梵行。触小便处。是名五事犯僧伽婆尸沙。
    复有五种犯僧伽婆尸沙。女人女人想。人人想生欲心。欲作非梵行。触小便处。身身相触。是名五种犯僧伽婆尸沙。
    有五大贼世间希有。何等五。一者作百人主。二百三百四百五百人主。如先说。是名初大贼。复有大贼。用四方僧物。如先说。是名第二大贼。复有大贼。为饮食故妄语。如先说。是名第三大贼。复有大贼。破戒弊恶内烂流出。非沙门自言沙门。非梵行自言梵行。是名第四大贼。复有大贼。若有佛所说。若声闻所说。仙人所说。诸天所说。化人所说。从彼闻已。自言我说。有人言是持戒人得须陀洹。答言实尔。或默然受。是名第五大贼。
    因食生五罪。若噉若食若索若取若担出界去。是名因食生五罪。
    因威仪生五罪。来时去时住时坐时大小便时。是名五因威仪生罪。
    因人生五罪。女人。不能男人。二根人。外道人。不受大戒人。是名五因人生罪。
    复有五因人生罪。苦切人。依止人。驱出人。下意人。觅罪相人。是名五因人生罪。
    复有五因人生罪。不见摈人。不作摈人。恶邪不除摈人。别住人。不共住人。是名五因人生罪。
    复有五因人生罪。别住人。别住竟人。灭摈人。贼住人。污比丘尼人。是名五因人生罪。
    复有五种人。不应与听。别住人。别住竟人。摩那埵人。摩那埵竟人。灭摈人。是名五不应与听。
    复有五人。不应与听。苦切人。依止人。驱出人。下意人。觅罪相人。是名五不应与听。
    复有五种人。不应与听。不见摈人。不作摈人。恶邪不除摈人。别住人。不共住人。是名五不应与听。
    复有五种人。不应与听。无羞人。无所畏人。先有嫌人。少智人。恐怖人。是名五人不应与听。不应共要。不应与听遮说戒。不应与听遮自恣。不应与听遮教诫。如是五种人。若与听。若共要。若听遮说戒。若听遮自恣。若听遮教诫。得罪。
    佛语优波离。比丘欲举他时。应自住五法。然后举他。身清净。口清净。先来清净。多闻广知通利阿含。不至恶聚落。优波离。先自住是五法。然后举他。优波离。何故先自住五法。若后有比丘言。汝身不清净。云何举他。先自净身然后举他。身不清净。如是口不清净。先来不清净。寡闻不通利阿含。至恶聚落。如是等应先自净。然后举他。优波离。是名五先自净然后举他。
    有五法成就。不应差守物。不知得处。不知价。不知受。不知数。喜忘。是名五法不应差守物。有五事应差守物。知得处知价知受知数不喜忘。是名五法应差。
    有五事不应差守衣。不知得处。不知价。不知受。不知数。喜忘。是名五不应差守衣。有五事应差守衣。知得处知价知受知数不喜忘。是名五法应差守衣。
    有五事不应差分衣。不识衣。不识衣色。不知价。不知数。不知与不与。是名五法不应差分衣。有五法成就。应差。分衣。识衣识衣色知价知数知与不与。是名五法成就应差分衣。
    复有五法成就。不应差分衣。爱瞋怖痴不知分不分。是名五法成就不应差分衣。有五法成就。应差分衣。无爱瞋怖痴知分不分。是名五法成就应差分衣。
    有五布萨难。王难贼难若王等难人难恶兽难。是名五布萨难。
    有五种移布萨。从阿练若处至僧坊。从僧坊至阿练若处。若王敕贼敕。若僧破为和合。是名五移布萨。
    有破戒比丘。数至他家有五过。教他非法。教他非毗尼。教他至恶威仪边。教他邪见。教听非法。是名五破戒比丘数至他家有五过。有不破戒比丘。至他家有五益利。以法教。以毗尼教。教至善威仪边。教正见。教往听正法。是名五不破戒比丘至他家有五利。
    复有五破戒比丘。至他家有五过。教身业不善。口业不善。教近恶知识。教邪见。教往听非法。是名五破戒比丘至他家有五过。有不破戒比丘。至他家有五益利。教身善。口善。近善知识。教正见。教听正法。是名不破戒比丘至他家有五益利。
    比丘有五不可行处。童女寡妇妇淫女比丘尼。是名五比丘至不可行处。
    复有五比丘至不可行处。童女寡妇淫女外道不能男。是名五比丘至不可行处。
    复有五。比丘至不可行处。僧能与作苦切羯磨。童女寡妇妇淫女比丘尼。是名五。如苦切。依止驱出下意觅罪相亦如是。
    复有五。比丘至不可行处。僧能与作苦切羯磨。童女寡妇淫女外道不能男。是名五。如苦切。依止驱出下意觅罪相亦如是。
    复有五。比丘至不可行处。僧不与舍苦切羯磨。童女寡妇妇淫女比丘尼。是名五。如苦切。依止驱出下意觅罪相亦如是。
    复有五。比丘至不可行处。僧不与舍苦切羯磨。童女寡妇淫女外道不能男。是名五。僧不与舍苦切羯磨。如苦切。依止驱出下意觅罪相亦如是。
    复有五。僧不生清净心。说佛过如先说。复有五。僧生清净心。不说佛过如先说。
    复有五不相似。如先说。有五法相似。亦如先说。
    有五事。应折伏共行弟子。于和上无爱无敬无惭无愧。乐不应行处。是名五应折伏共行弟子。
    复有五事。应折伏共行弟子。于和上无爱无敬。无惭无愧。不与和上法衣食。是名五应折伏共行弟子。
    复次共行弟子有五事。和上不折伏得罪。无爱无敬无惭无愧。乐不应行处。是名五事。和上不折伏共行弟子。和上得罪。
    复有五事。共行弟子和上不折伏。和上得罪。无爱无敬无惭无愧。不与和上法衣食。是名五。和上不折伏共行弟子。和上得罪。
    有五事。和上不应受共行弟子悔过。于和上无爱无敬无惭无愧。乐不应行处。是名五。和上不应受共行弟子悔过。
    复有五事。不应受悔过。于和上无爱无敬无惭无愧。不与和上法衣食。是名五。和上不应受共行弟子悔过。
    有五事。和上受共行弟子悔过得罪。无爱无敬无惭无愧。乐不应行处。是名五。和上受共行弟子悔过得罪。
    复有五事。和上受共行弟子悔过得罪。无爱无敬无惭无愧。不与和上法衣食。是名五法。和上受共行弟子悔过得罪。
    有五事。和上不应折伏共行弟子。于和上有爱有敬有惭有愧乐应行处。是名五法。和上不应折伏共行弟子。
    复有五事。不应折伏共行弟子。于和上有爱有敬有惭有愧。与和上法与衣食。是名五。和上不应折伏共行弟子。
    复有五事。和上折伏共行弟子有过罪。有爱有敬有惭有愧乐应行处。是名五。折伏共行弟子得罪。
    复有五。和上折伏共行弟子得罪。有爱有敬有惭有愧。与和上法衣食。是名五。和上折伏共行弟子得罪。
    有五事。应受共行弟子悔过。于和上。有爱有敬有惭有愧乐应行处。是名五。应受共行弟子悔过。
    复有五。应受共行弟子悔过。有爱有敬有惭有愧。与和上法衣食。是名五。应受共行弟子悔过。
    有五事。和上受共行弟子悔过无罪。于和上有爱有敬有惭有愧乐应行处。是名五。和上受共行弟子悔过无罪。
    复有五。和上受共行弟子悔过无罪。于和上有爱有敬有惭有愧。与和上法衣食。是名五。和上受共行弟子悔过无罪。
    有五种人。不应为说毗尼。试问。无疑问。不为悔所犯问。诘问。不受语问。是名五种人不应为说。有五种人应为说毗尼。不试问。有疑问。为悔所犯问。不诘问。受语问。是五种人。应为说比尼。
    有五事。闼利吒比丘不能灭诤。恃力势语。无畏难语。怖语。惊语。不利根语。是名五闼利吒比丘不能灭诤。复有五事。闼利吒比丘能灭诤。不恃力语。有所畏语。不怖语。不惊语。利根语。是名五闼利吒比丘能灭诤。
    复有五事。闼利吒比丘不能灭诤。大语。不相善语。疾语。改易语。不与法相应语。是名五闼利吒比丘不能灭诤。有五事。闼利吒比丘能灭诤。不大语。相善语。不疾语。不改易语。与法相应语。是名五事闼利吒比丘能灭诤。
    复有五事。闼利吒比丘不能灭诤。语喜忘。不审谛语。恶性语。瞋语。试语。是名五事闼利吒比丘不能灭诤。有五事。闼利吒比丘能灭诤。语不喜忘。审谛语。不恶性语。不瞋语。不试语。是名五闼利吒比丘能灭诤。
    复有五事。闼利吒比丘不能灭诤。毁呰语。遏截语。讥刺语。不唱善语。出过语。是名五闼利吒比丘不能灭诤。有五事。闼利吒比丘能灭诤。不毁呰语。不遏截语。不讥刺语。唱善语。不出过语。是名五闼利吒比丘能灭诤。
    复有五事。闼利吒比丘不能灭诤。不具足语。覆藏语。窃语。浑杂语。被呵折语。是名五事闼利吒比丘不能灭诤。有五事。闼利吒比丘能灭诤。具足语。不覆藏语。不窃语。不浑杂语。不被呵折语。是名五闼利吒比丘能灭诤。
    复有五事。闼利吒比丘不能灭诤。不实语。诡语。改易语。非时语。失期语。是名五闼利吒比丘不能灭诤。有五事。闼利吒比丘能灭诤。实语。不诡语。不改易语。不非时语。不失期语。是名五闼利吒比丘能灭诤。
    复有五事。闼利吒比丘不能灭诤。欲举他语。举他语。轻他语。呵责语。有嫌语。是名五闼利吒比丘不能灭诤。有五事。闼利吒比丘能灭诤。不欲举他语。不举他语。不轻他语。不呵责语。无嫌语。是名五闼利吒比丘能灭诤。
    复有五事。闼利吒比丘不能灭诤。破众语。欲破众语。破义语。乐破语。求名语。是名五闼利吒比丘不能灭诤。有五事。闼利吒比丘能灭诤。不破众语。不欲破众语。不破义语。不乐破语。不求名语。是名五闼利吒比丘能灭诤。
    复有五事。闼利吒比丘不能灭诤。爱语瞋语怖语痴语人不信受语。是名五闼利吒比丘不能灭诤。复有五事。闼利吒比丘能灭诤。不爱语。不瞋语。不怖语。不痴语。人信受语。是名五闼利吒比丘能灭诤。
    复有五事。闼利吒比丘不能灭诤。不恭敬语。不恭敬入语。着革屣语。覆右肩语。覆头语。是名五闼利吒比丘不能灭诤。有五事。闼利吒比丘能灭诤。恭敬语。恭敬入语。脱革屣语。不覆右肩语。不覆头语。是名五闼利吒比丘能灭诤。
    复有五事。闼利吒比丘不能灭诤。不通利修多罗语。不通利毗尼语。不善诤义语。不善知诤起因缘语。不善知灭诤义语。是名五闼利吒比丘不能灭诤。有五事。闼利吒比丘能灭诤。善修多罗义语。善毗尼义语。善诤义语。善知诤起因缘语。善灭诤义语。是名五闼利吒比丘能灭诤。
    复有五事。闼利吒比丘不能灭诤。身力语。口力语。非修多罗语。非法语。非毗尼语。是名五闼利吒比丘不能灭诤。有五事。闼利吒比丘能灭诤。不身力语。不口力语。如修多罗语。如法语。如毗尼语。是名五闼利吒比丘能灭诤。
    复有五事。闼利吒比丘不能灭诤。不被劝语。不被差语。不白众语。不观察语。无畏难语。是名五闼利吒比丘不能灭诤。有五事。闼利吒比丘能灭诤。被劝语。被差语。白众语。观察语。不无畏语。是名五闼利吒比丘。能灭诤。
    复有五事。闼利吒比丘不能灭诤。慰恤语。受慰恤语。筹量语。为利语。取他意语。是名五闼利吒比丘不能灭诤。有五事。闼利吒比丘能灭诤。不慰恤语。不受慰恤语。不筹量语。不为利语。不取他意语。是名五闼利吒比丘能灭诤。
    复有五事。闼利吒比丘不能灭诤。不善义语。不善句语。应先语便后语。应后语便先语。应说此语便说彼语。是名五闼利吒比丘不能灭诤。有五事。闼利吒比丘能灭诤。善义语。善句语。应先先语。应后后语。应说此语说此语。是名五闼利吒比丘能灭诤。
    复有五。闼利吒比丘不能灭诤。少智。少诵阿含。不通达阿含。不受学阿含。不知阿含句义。是名五闼利吒比丘不能灭诤。有五闼利吒比丘能灭诤。不少智。多诵阿含。通达阿含。受学阿含。知阿含句义。是名五闼利吒比丘能灭诤。
    复有五。闼利吒比丘不能灭诤。为斗语。为破语。为相持语。为相言语。为诤语。是名五闼利吒比丘不能灭诤。有五闼利吒比丘能灭诤。不为斗语。不为破语。不为相持语。不为相言语。不为诤语。是名五闼利吒比丘能灭诤。
    复有五。闼利吒比丘不能灭诤。违誓语。不问语。不三问语。不识言者语。不识诤者语。是名五闼利吒比丘不能灭诤。有五事。闼利吒比丘能灭诤。不违誓语。问语。三问语。识言者语。识诤者语。是名五闼利吒比丘能灭诤。
    复有五事。闼利吒比丘不能灭诤。忘阿含语。失文句语。漏失阿含语。不通利阿含语。不恭敬受阿含语。是名五闼利吒比丘不能灭诤。有五闼利吒比丘能灭诤。不忘阿含语。不失文句语。不漏失阿含语。通利阿含语。恭敬受阿含语。是名五闼利吒比丘能灭诤。
    复有五。闼利吒比丘不能灭诤。重说众语。持众语。异语。为利语。求他语。是名五闼利吒比丘不能灭诤。有五事。闼利吒比丘能灭诤。不重说众语。不持众语。不异语。不为利语。不求他语。是名五闼利吒比丘能灭诤。
    复有五事。闼利吒比丘不能灭诤。众说悔过便说其罪。令不瞋者瞋。瞋者不止。所说如风。人不信受。所说义不合毗沙耶经。是名五闼利吒比丘不能灭诤。有五事。闼利吒比丘能灭诤。众说悔过不说其罪。令不瞋者不起瞋。瞋者能止。所言信受。所说义合毗沙耶经。是名五闼利吒比丘能灭诤。
    佛语优波离。若下座比丘向上座悔过时。应先住五法向上座悔过。从座起。偏袒着衣。脱革屣。右膝着地。以两手捉上座足。如是三说。如悔过。与欲清净受自恣出罪亦如是。
    有五法。举事者不能举他。身不清净。口不清净。少智。不通利阿含。乐不可行处。是名五举事者不能举他。身不清净。口不清净。不通利阿含。少智。乐不可行处。复有五事。举事者能举他。身清净。口清净。多智。通利阿含。不乐不可行处。是名五法能举他。身清净。口清净。通利阿含多智。不乐不可行处。
    有五事。十岁比丘应畜大戒弟子。受大戒若十岁。若过十岁。持戒有智。能断弟子疑。能破弟子邪恶见。
    复有五事。十岁比丘应畜大戒弟子。能教持戒。能教毗尼。教阿毗昙。若弟子在他方不乐。能自将来若因他将来。若病能自看若使他看。
    复有五事。十岁比丘应畜大戒弟子。有信有戒有施多闻智慧。又能令弟子入信。随信住信戒施闻慧。能令入能令随住。是名五。
    复有五事。十岁比丘应畜大戒弟子。自住无学戒无学定无学慧无学解脱无学解脱知见。能教弟子住是无学戒定慧解脱解脱知见。是名五法十岁比丘应畜大戒弟子。若十岁比丘。无是五法畜大戒弟子。有罪。若有是五法。应与他依止。若十岁比丘。无是五法与他依止。有罪。若有是五法应畜沙弥。若十岁比丘。无是五法畜沙弥。有罪（五法竟）


《十诵律·八诵·13.增一法·6.六法》

    六法初
    有六诤本。一者瞋恨不语。二者恶性欲害。三者贪嫉。四者谄曲。五者无惭愧。六者恶欲邪见。是名六诤本。
    有六教法。应随不应逆。和上教。阿阇梨教。众僧教。王教。若王等教。闼利吒比丘教。是名六教不应逆。
    有六羯磨。白羯磨。白二羯磨。白四羯磨。僧羯磨。闼利吒比丘羯磨。说戒羯磨。是名六羯磨。
    有六学。增上戒。增上意。增上智。增上威仪。增上毗尼。增上波罗提木叉。是名六学。
    有六请。僧请。众人请。人请。钵请。衣请。食请。是名六请。
    有六不具足。戒不具足。见不具足。命不具足。威仪不具足。自不具足。他不具足。是名六不具足。有六具足。戒具足。见具足。命具足。威仪具足。自具足。他具足。是名六具足。
    时长老优波离。往到佛所头面礼足在一面立已白佛言。善哉世尊。愿略说法要。令我知是法是毗尼是佛教。佛语优波离。若法随欲不随无欲。随和合不随不和合。随过不随无过。随增长不随不增长。随往来不随不往来。随烦恼不随无烦恼。汝知是非法非毗尼非佛教。又优波离。有法随无欲不随欲。随不和合不随和合。随无过不随过。随不增长不随增长。随不往来不随往来。随非烦恼不随烦恼。汝知是法是毗尼是佛教。
    长老阿那律。往到佛所头面作礼白佛言。善哉世尊。愿略说法。令我知是法是毗尼是佛教。佛言。善哉。若法随贪不随无贪。随无厌不随厌。随多欲不随少欲。随不知足不随知足。随恶见不随不恶见。阿那律。汝知是非法非毗尼非佛教。阿那律。若法随无贪不随贪。随厌不随无厌。随少欲不随多欲。随知足不随不知足。随不恶见不随恶见。汝知是法是毗尼是佛教。如优波离所问。大爱道亦如是问。如长老阿那律所问。鸡舍瞿昙弥亦如是问。
    有六现前。僧现前。众人现前。人现前。和上现前。阿阇梨现前。戒现前。是名六现前
    有六取。劫取盗取。诈取受寄取。诋谩取如法取。是名六取。
    有六和摄法。以修身慈劝梵行者。尊重敬爱思惟摄取。发起精进向一泥洹。口慈意慈亦复如是。如法得施衣钵。余物施诸梵行。尊重敬爱思惟摄取。发起精进向一泥洹。护戒不缺不犯不退。清净满足为佛所叹。能尽受持劝诸梵行。尊重敬爱思惟摄取。发起精进向一泥洹。所得正见能出正要。劝诸梵行。尊重敬爱思惟摄取。发起精进向一泥洹。是名六和摄法（六法竟）


《十诵律·八诵·13.增一法·7.七法》

    七法初
    有七财。信财戒财闻财施财慧财惭财愧财。是名七财。
    有七力。信力精进力惭力愧力念力定力慧力。是名七力。
    有七止诤。现前止自言止忆念止不痴止觅罪相止多觅罪止布草止。是名七止诤。
    有七衣。麻衣沙拏衣刍摩衣憍施耶衣翅夷罗衣钦婆罗衣劫贝衣。是名七衣。
    有七内众。比丘比丘尼式叉摩尼沙弥沙弥尼优婆塞优婆夷。是名七内众。
    有七法。令正法灭亡没。无信懈怠无惭无愧喜忘无定少智。是名七法。令正法灭亡没。
    有七非正法。不敬法不敬义不敬时不知足不自敬不敬众不分别人。是名七。有七正法敬法敬义敬时知足自敬敬众分别人。是名七正法。
    持律有七德。能持佛内藏。能善断诤。以持戒故在外道顶上住。以持律故无能诘者。以持律故不谘问他。于众中说戒无所畏。能断有疑。能令正法久住。是名持律七德。
    有七大持律。毗婆尸佛。式佛。随叶佛。俱留孙佛。俱那含牟尼佛。迦叶佛。释迦牟尼佛。是名七大持律（七法竟）


《十诵律·八诵·13.增一法·8.八法》

    八法初
    有八众。刹利众。婆罗门众。居士众。沙门众。比丘众。比丘尼众。优婆塞众。优婆夷众。是名八众。
    有八法。能证泥洹果。正见正志正语正业正命正方便正念正定。是名八法。能证泥洹果。
    有八施。果得施。依止得施。制限得施。因缘得施。僧得施。现前得施。安居得施。指示得施。是名八施。
    因八事舍迦絺那衣。三衣足时衣成时。去时闻时失衣时。发心不还时。过齐限时。共僧舍时。是名因八事舍迦絺那衣。
    有八种屐不应畜。木屐多罗屐。波罗舍屐竹屐。叶屐文若屐。披披屐钦婆罗屐。是名八种屐不应畜。
    有八随世法。利衰毁誉称讥苦乐。是名随世八法。
    有八种难。王难贼难火难水难恶兽难龙难人难非人难。是名八难。
    有比丘。行别住时舍戒。舍已还受。还受已白诸比丘。我行别住中。舍戒已还受。我当云何。诸比丘以是事白佛。佛语诸比丘。本已行别住。即以是行别住。更不应与。如舍戒自言我是沙弥。不见摈不作摈恶邪不除摈亦尔。
    若别住竟舍戒。舍已还受戒。受戒已白诸比丘。我别住竟舍戒。舍戒已更受戒。我当云何。诸比丘以是事白佛。佛语诸比丘。本已行别住竟。应教求摩那埵。如舍戒自言我是沙弥。不见摈不作摈恶邪不除摈亦尔。
    有比丘。行摩那埵时舍戒。舍已还受戒。受戒已语诸比丘。我行摩那埵中。舍戒还受戒。我当云何。诸比丘以是事白佛。佛言。即本行摩那埵。更不须与。如舍戒自言我是沙弥。不见摈不作摈恶邪不除摈亦尔。
    若行摩那埵竟舍戒。舍戒已还受戒。受戒已白诸比丘。我行摩那埵竟舍戒。舍戒已还受戒。我当云何。诸比丘以是事白佛。佛言。本已行摩那埵竟。应教求出罪羯磨。如舍戒自言我是沙弥。不见摈不作摈恶邪不除摈亦尔（八法竟）


《十诵律·八诵·13.增一法·9.九法》

    九法初
    有九恼。是人已侵损我。当侵损我。今侵损我。于彼生恼。是人已利益我怨家。当复利益。今复利益。于彼生恼。是人已侵损我知识。当复侵损。今复侵损。于彼生恼。是名九恼。有九舍恼。是人已侵损我。当侵损我。今侵损我。云何令彼不侵损我而利益我。当于彼舍恼心。是人已利益我怨家。当复利益。今复利益。云何令彼不利益我怨家。当舍彼恼心。是人已侵损我知识。当复侵损。今复侵损。云何令彼不侵损我知识。当于彼舍恼心。是名九舍恼（九法竟）


《十诵律·八诵·13.增一法·10.十法》

    十法初
    有十事。令正法灭亡没。非法言法。法言非法。非毗尼言毗尼。毗尼言非毗尼。非犯言犯。犯言非犯。轻言重。重言轻。无残言残。残言无残。是名十事令正法灭亡没。有十事。不令正法灭亡没。非法言非法。法言法。非毗尼言非毗尼。毗尼言毗尼。非犯言非犯。犯言犯。无残言无残。残言残。轻言轻。重言重。是名十事不令正法灭亡没。
    有十法名上座。有所住处。无畏无能遮者。有长老息烦恼。多知识有名闻。能令他生净心。辩才具足无能胜者。无有滞碍义趣明了。闻者信受。善能安详入他家。能为白衣说深妙法。分别诸道。劝令行施斋戒。令他舍恶从善。自具四谛。现法安乐无有所乏。是名上座十法。
    乌回鸠罗比丘成就十法。僧不应差。不知诤根本来往处。不知诤。不善分别诤。不能知诤起因缘。不能知诤义。不善灭诤。不能令诤灭已更不起。戒不清净。不能多闻。少智。是名十乌回鸠罗比丘僧不应差。乌回鸠罗比丘。有十事僧应差。知诤来往处根本。善知诤。能分别诤。知诤起因缘。知诤义善灭诤。灭诤已更不令起。持戒清净多闻多智。是名十乌回鸠罗比丘僧应差
    佛在婆伽国那梨盘聚落。是中有优婆塞。以信乐清净心作一房舍。别与长老罗云。长老罗云受已二月游行。彼优婆塞闻长老罗云受舍已二月游行。便持此舍施四方僧。长老罗云二月游行。还到所住处。闻是优婆塞以是房施四方僧。闻已往到佛所。头面作礼白佛言。世尊。我在那梨盘聚落中住。有优婆塞。以信乐清净心作一房舍。别施我。我受已二月游行。游行还闻是优婆塞以是房施四方僧。世尊我今云何。佛语罗云。汝往语优婆塞言。我将不犯汝耶。汝见我非沙门非沙门行耶。作身口过耶。长老罗云受佛语已。从坐起礼佛足右绕而去。还自住处。过是夜已。着衣持钵入那梨盘聚落行乞食。食已洗钵。往是优婆塞家。是优婆塞遥见长老罗云来。见已着衣在一面立。叉手合掌向长老罗云。作是言。善来长老罗云。久不来。罗云。何以故来。可就座坐。时长老罗云即就座坐。是优婆塞头面礼足在一面坐已。长老罗云语优婆塞。我将不犯汝耶。汝见我非沙门非沙门行耶。作身口过耶。答言。大德不犯我。我亦不见汝非沙门非沙门行作身口过。时长老罗云。为种种说法示教利喜已。从坐起去。往到佛所。头面礼足在一面坐。以是事向佛广说。佛以是事集比丘僧。语诸比丘言。有十非法施十非法受十非法用。何等十。已施一僧。转与余僧。是名非法施非法受非法用。若已施一比丘尼僧。转与余比丘尼僧。是名非法施非法受非法用。若已施三比丘。转与余三比丘。是名非法施非法受非法用。若转与二比丘。若与一比丘。若与僧。是名非法施非法受非法用。若已施二比丘。转与余二比丘。是名非法施非法受非法用。若转与一比丘。若与僧若与三人。是名非法施非法受非法用。若已施一比丘。转施余一比丘。是名非法施非法受非法用。若转施僧。若施三人二人。是名非法施非法受非法用。若已施三沙弥。转施余三沙弥。是名非法施非法受非法用。若转施二沙弥一沙弥若施僧。是名非法施非法受非法用。若已施二沙弥。转与余二沙弥。是名非法施非法受非法用。若转施一沙弥。若施僧若施三人。是名非法施非法受非法用。若已施一沙弥。转施余一沙弥。是名非法施非法受非法用。若转与僧若施三人若施二人。是名非法施非法受非法用。若已施三比丘尼。转施余三比丘尼。是名非法施非法受非法用。若转施二比丘尼一比丘尼若施僧。是名非法施非法受非法用。若已施二比丘尼。转施余二比丘尼是名非法施非法受非法用。若转施一比丘尼。若与僧若施三人。是名非法施非法受非法用。若已施一比丘尼。转施余一比丘尼。是名非法施非法受非法用。若转施僧若施三人若二人。是名非法施非法受非法用。
    若已施三式叉摩尼。转施余三式叉摩尼。是名非法施非法受非法用。若转施二式叉摩尼一式叉摩尼若施僧。是名非法施非法受非法用。若已施二式叉摩尼。转施余二式叉摩尼。是名非法施非法受非法用。若转施一式叉摩尼。若施僧若施三人。是名非法施非法受非法用。若已施一式叉摩尼。转施余一式叉摩尼。是名非法施非法受非法用。若施僧若施三人若二人。是名非法施非法受非法用。若已施三沙弥尼。转施余三沙弥尼。是名非法施非法受非法用。若转施二沙弥尼若一若僧。是名非法施非法受非法用。若已施二沙弥尼。转施余二沙弥尼。是名非法施非法受非法用。若转施一沙弥尼。若僧若施三人。是名非法施非法受非法用。若已施一沙弥尼。转施余一沙弥尼。是名非法施非法受非法用。若转施僧若三人若二人。是名非法施非法受非法用。若已施三畜生。转施余三畜生。是名非法施非法受非法用。若施二畜生若一畜生。是名非法施非法受非法用。若已施二畜生。转施余二畜生。是名非法施非法受非法用。若转施一畜生若三畜生。是名非法施非法受非法用。若已施一畜生。转施一畜生。是名非法施非法受非法用。若转施三若二。是名非法施非法受非法用。若已施比丘僧。转施比丘尼僧。是名非法施非法受非法用。若已施比丘尼僧。转施比丘僧。是名非法施非法受非法用。若僧破为二部。已施此一部。转施彼一部。是名非法施非法受非法用。若已施彼一部。转施此一部。是名非法施非法受非法用。前施是施。后施非施。如王为地主檀越。是房舍卧具主。但得看视。不得夺一与一（十法竟）


《十诵律·八诵·13.增一法·11.后一法》

    增一后一法初
    有三羯磨。摄一切羯磨。白羯磨。白二羯磨。白四羯磨。
    有一破法堕恶道。何等一。所谓破僧。
    有一犯堕恶道。从身作。谓出佛身血。
    有一犯堕恶道。从口作。谓谤佛。
    有一犯堕恶道。所谓意念作别众。
    有一犯堕恶道。谓两舌教他破僧。
    有一犯诘问堕恶道。谓僧诘问。非法非法想。非法见故破僧。非法作法想。非法见故破僧。非法法想疑破僧。
    有一犯堕恶道。从杀生起。谓杀阿罗汉。
    又一犯堕恶道。从盗起。偷佛物僧物。
    又一犯堕恶道。从淫起。谓淫罗汉比丘尼。
    又一犯堕恶道。从妄语起。谓自说得过人法（一法竟）


《十诵律·八诵·13.增一法·12.二法》

    二法初
    有二犯。不善犯无记犯。
    又二犯。身犯口犯。
    又二犯。方便犯非方便犯。
    又二犯。调戏犯不调戏犯。
    又二犯。有同犯不同犯。
    又二事同。轻重。
    又二事同。有残无残。
    又二不同。轻重。
    又二不同。有残无残。
    又二不同。若向他悔若自悔。
    又二犯。有限犯无限犯。
    又二犯。处犯方犯。
    又二犯。可数犯不可数犯。
    又二犯。有出时犯欲出犯。
    又二犯。入犯欲入犯
    又二犯。起犯欲起犯。
    又二犯。时犯非时犯。
    又二犯。堕犯不堕犯。
    又二犯。偷兰遮犯白衣相应犯。
    又二犯。重破犯不重破犯。
    又二犯有残犯无残犯。
    又二犯。轻犯重犯。
    又二犯。被举犯。举者犯。
    又二犯。向他悔犯自悔犯。
    又二犯。戒中犯非戒中犯。
    又二犯。白犯不白犯。
    又二犯。暂犯尽形犯。
    又二犯。有过犯无过犯。
    比丘尼有二同犯。轻犯重犯
    又二同犯。残犯无残犯。
    又二不同。轻重。
    又二不同。有残无残。
    又二不同。向他悔自悔。
    又二犯。出界犯欲出界犯。
    又二犯。自称叹犯。不自称叹犯。
    又二犯。起犯坐犯。
    又二犯。眠犯不眠犯。
    又二犯语犯默然犯。
    又二犯故犯不故犯。
    有二痴。无知痴放逸痴。
    有二覆。无知覆放逸覆。
    又二人。应与别住。有二人。应与摩那埵。有二人。应与本日治。有二人。应与出罪。所谓比丘非比丘受大戒非受大戒者。
    又二僧中断事者。有被差不被差。
    又二断事者。被羯磨不被羯磨。
    羯磨者有二功德。谓得众意能无畏断事。
    又二断事者。有羞无羞。
    又二断事者。有私无私。若以非法有私。若如法无私。
    又二断事者。若自闻若从他闻。
    又二断事者。若自驱若教他驱。
    又二断事者。诤不诤。
    又二断事者。通利阿含不通利阿含。
    又二断事者。善分别阿含。不善分别阿含。
    又二断事者了语不了语。
    又二断事者。善语不善语。
    又二断事者。诘问不诘问。
    又二断事者。急性不急性。
    又二断事者。自知不自知
    又二断事者。知量不知量。
    又二断事者。随众不随众。
    又二断事者。自誉不自誉。
    又二断事者。能止不能止。
    又二断事者。软语粗语。
    又二断事者。持戒不持戒。有可呵不可呵。应举不应举。应敬不应敬亦尔。
    又二无智。戒犯见犯。又二智。戒不犯见不犯。
    又二犯。戒犯见犯。又二不犯。戒具见具。
    又二种呵。比丘非比丘受戒不受戒。
    又二苦切。有罚羯磨若僧和合与。
    又二依止。有罚若僧和合与。
    有二驱出。有罚羯磨若僧驱出。
    又二下意。有罚羯磨若僧与下意。
    又二人应别住。又二人应与摩那埵。又二人应与本日治。又二人应与出罪。谓比丘非比丘受戒非受戒。
    有二清净。悔过发露罪名。
    又二清净。白不白若悔过若发露。若僧诤应还付僧若与三人二人一人。若僧诤僧应受。三人二人一人亦应受。若僧诤僧应灭。三人二人一人亦应灭。
    又二非法捡挍。非法作法捡挍。法作非法捡挍。又二如法捡校。非法作非法捡挍。法作法捡挍。
    又二梵罚。不使作不教化（二法竟）


《十诵律·八诵·13.增一法·13.三法》

    三法初
    有三毗尼。贪欲毗尼。瞋恚毗尼。愚痴毗尼。有三非毗尼。非贪欲毗尼。非瞋恚毗尼。非愚痴毗尼。
    有三羯磨。白羯磨白二羯磨白四羯磨。
    有三应屏处。大便小便嚼杨枝。
    有三犯。贪欲犯瞋恚犯愚痴犯。
    有三共住。犯者不犯者自说者。
    有三别住。犯者不犯者自说者。
    有三世所供养。谓如来至真等正觉。漏尽阿罗汉。转轮圣王。
    有三华供养。有三香供养。有三伎乐供养。有三幡供养。有三盖供养。有三缯供养。有三世所尊敬。谓如来至真等正觉漏尽阿罗汉。转轮圣王。
    有三同意上中下。上同意者。应上中下同意。中同意者。不应上同意。应中下同意。下同意者。应下同意。不应上中同意。上同意者。作上中下同意好。中同意者。作中下同意好。若作上同意者不好。下同意者。作下同意好。若作上中同意者不好。上同意者。应作上中下同意取。中同意者。应作中下同意取。不应上同意取。下同意者。应下同意取。不应上中同意取。
    有三知。知犯知不犯知制戒（三法竟）


《十诵律·八诵·13.增一法·14.四法》

    四法初
    有四诤。斗诤无根诤犯罪诤常所行诤。
    有四药。时药时分药七日药尽形药。
    有四众。刹利众婆罗门众居士众沙门众。
    复有四众。比丘众比丘尼众优婆塞众优婆夷众。
    复有四众。四天王众忉利天众魔众梵天王众。
    复有四众。被教众不被教众浊众清净众。
    有四悲。一怜愍。二利益。三不恼害。四住正法。
    有四止。贪欲止瞋恚止愚痴止邪见止。
    有四事故如来设教。犯不犯轻重
    有四事故如来制戒。为利益为处为时为人。
    有四调伏。苦切依止驱出下意
    有四药应观。有净药杂不净。不净杂净。净杂净。不净杂不净。
    有四事。斗诤事。无根诤事。犯罪诤事。常所行诤事。
    复有四事。苦切依止驱出下意。
    有四事。不见摈。不作摈。恶邪不除摈。觅罪相摈。
    有四事。若呵若骂若异语若默然。
    如来以四境界故制戒。神足境界。智境界。法境界。人境界（四法竟）

十诵律卷第五十


《十诵律·八诵·13.增一法·15.五法》

十诵律卷第五十一（第八诵之四）

        后秦北印度三藏弗若多罗译

    五法初
    有五事故僧与下意。说佛过法过僧过戒过。作非威仪。
    复有五事。僧与作下意。骂比丘。道说比丘。出比丘过。处处说他过。使他不得施不得住处。
    复有五事。僧与下意。骂白衣道说白衣出白衣过。处处说他过。使白衣不得利失住处。
    复有五事。僧与下意。比丘两舌斗他。以比丘向比丘两舌。以白衣向白衣两舌。以比丘向白衣两舌。以白衣向比丘两舌。作世间法骂
    有五事。形相生种作犯病。
    复有五事。形相生相作多烦恼作世间法骂。
    有五种皮不应畜。师子皮虎皮豹皮獭皮狸皮。
    有五种皮不应畜。象皮马皮狗皮野干皮黑鹿皮。
    有五种粪扫衣。不应畜。火烧衣牛嚼衣鼠噉衣初嫁衣产衣。
    有五事。老比丘语不应受。无义语。非法语。非毗尼语。无怜愍语。非教敕语。
    有五。自说阿罗汉。如先说。
    佛语优波离。比丘欲入僧。应住五法中。如先说。
    有五事。犯僧伽婆尸沙。如先说。
    有五处分。界处分。施处分道径行处分。戒处分。见处分。
    有五纯色不应畜。纯赤纯青纯郁金色纯黄蓝色纯曼提咤色。
    有五种大色不应畜。穹伽色黔蛇色卢耶那色嵯梨多色呵梨陀罗色。
    有五事。闼利咤比丘不能灭诤。不见言见。不闻言闻。不忆言忆。不知言知。非法言法。是名五事闼利吒比丘不能灭诤。复有五事。闼利吒比丘能灭诤。见言见。闻言闻。忆言忆。知言知。法言法。是名五闼利吒比丘能灭诤。
    复有五事。闼利吒比丘不能灭诤。随爱瞋怖痴非法言法。是名五事闼利吒比丘不能灭诤。复有五事。闼利吒比丘能灭诤。不随爱瞋怖痴法言法。是名五闼利吒比丘能灭诤。
    复有五事。闼利吒比丘有犯。不见言见。不闻言闻。不忆言忆。不知言知。非法言法。是名五闼利吒比丘有犯。有五事。闼利吒比丘无犯。见言见。闻言闻。忆言忆。知言知。法言法。是名五事闼利吒比丘无犯。
    复有五事。闼利吒比丘有犯。随爱随瞋随怖随痴非法言法。是名五事闼利吒比丘有犯。复有五事。闼利吒比丘无犯。不随爱瞋怖痴法言法。是名五闼利吒比丘无犯。
    有五事。闼利吒比丘不能灭诤。不善知诤。不善知诤住处。不善分别诤。不知灭诤因缘。不善知灭诤已更起因缘。是名五闼利吒比丘不能灭诤。复有五事。闼利吒比丘能灭诤。善知诤。善知诤住处。善分别诤。善知灭诤因缘。善知灭诤已更不复起因缘。是名五闼利吒比丘能灭诤。
    复有五事。闼利吒比丘不能灭诤。不善知修多罗。不善知毗尼。不善知诤。不善知诤住处。不善分别诤。是名五闼利吒比丘不能灭诤。有五事。闼利吒比丘能灭诤。善修多罗。善毗尼。善知诤。善知诤住处。善分别诤。是名五闼利吒比丘能灭诤。
    有五事。五岁比丘不依止他。知犯知不犯知轻知重广通利戒。是名五。五岁比丘不依止他。
    有五同意取。若亲厚若活在若现前。若取已当语令知。取已彼必欢喜。是名五同意取。
    有五事故。如来按行诸房舍。为断比丘俗语故。以床卧具不料理者为料理故。已料理好安隐故。看病比丘故。未制戒欲制故。是名五事如来按行房舍。
    有五事。如来知而故问。为起因缘故。为制戒故。为分别义句故。与修多罗文句相似故。为后众生令自解故。是名五事如来知而故问。
    经行有五利益。剿健有力不病消食意得坚固。是名经行五利。
    复有经行五利益。能行故。解劳故。除风故。消冷热病故。意得坚固。是名经行五利。
    有五非法发露。向别住人。不共住人。未受大戒众。无残事。不见是事发露。是名五非法发露。有五如法发露。不向别住人。不向不共住人。不向未受大戒众。以有残事。见是事发露。是名五事如法发露。
    有五事。非法作苦切羯磨。非法非毗尼。应遮应置。无事不现前作。无举者不令他忆。不三问作。是名五事作非法苦切羯磨。有五如法作苦切羯磨。是法是毗尼。不应遮不应置。有事现前作。有举者令他忆念。三问作。是名五如法与苦切羯磨。
    有五事。名善好闼利吒比丘。见言见。闻言闻。忆言忆。知言知。法言法。是名五善好闼利吒比丘。
    有五事。名好闼利吒比丘。不随爱瞋怖痴法言法。是名五好闼利吒比丘。
    有五事。名好闼利吒比丘。善分别取事。无过者不说有过。有过者说过。不清净边生不清净。清净边生清净。法言法。是名五好闼利吒比丘。
    有五事。名好闼利吒比丘。善分别事不恃力。僧中断事。得听已举他事。无偏私受悔过。无偏私见他过。无偏私说他过。法言法。是名五好闼利吒比丘。
    有五事。名好闼利吒比丘。善取诤。善知诤处。善分别诤。善知诤灭已更不起。法言法。是名五好闼利吒比丘。
    有五事。名好闼利吒比丘。善知修多罗。善知毗尼。善知诤。善知诤处。法言法。是名五好闼利吒比丘。
    复有五事。名好闼利吒比丘。受戒满十岁若过十岁。若持戒。若多闻。善如法断自疑他疑。善能断自他恶邪见。是名五好闼利吒比丘。
    有五事。名好闼利吒比丘。善能令他住戒。善教毗尼阿毗昙。弟子若入他方不乐能将来。能看病教他看。是名五好闼利吒比丘。
    有五事。名好闼利吒比丘。能令他有信有持戒有多闻有施有智。是名五好闼利吒比丘。
    复有五事。名好闼利吒比丘。若自住无学戒。无学定。无学智。无学解脱。解脱知见。亦能令他住无学戒定慧解脱解脱知见。是名五好闼利吒比丘。
    复有五事。名好闼利吒比丘。知犯知不犯知轻知重广通利戒。是名五好闼利吒比丘。
    有五事。名好闼利吒比丘。知出家知羯磨知教授知依止知障道不障道。是名五好闼利吒比丘（五法竟）


《十诵律·八诵·13.增一法·16.六法》

    六法如先说


《十诵律·八诵·13.增一法·17.七法》

    七法如先说


《十诵律·八诵·13.增一法·18.八法》

    八法初
    不应畜八种钵。金钵银钵琉璃钵颇梨钵铜钵白鑞钵木钵石钵。是名八种钵不应畜。余如先说


《十诵律·八诵·13.增一法·19.九法》

    九法初
    佛语优波离。一比丘不能破僧。二三四乃至九比丘清净同见者能破。一比丘尼一式叉摩尼一沙弥一沙弥尼一出家一出家尼不能破僧。二三四乃至九亦不能破。优波离。若有九比丘清净同见者能破僧。
    有九犯。犯波罗夷。犯僧伽婆尸沙。犯波逸提。犯波罗提提舍尼。犯突吉罗。犯恶口突吉罗。犯偷兰遮突吉罗。犯毗尼突吉罗。犯威仪突吉罗。是名九犯
    有九退。戒退见退命退。威仪退自退他退。知识退资生物退生死退。是名九退。有九不退。戒不退见不退命不退。威仪不退自不退他不退。知识不退资生物不退生死不退。是名九不退。
    佛语优波离。闼利吒比丘若断诤时。应以九事。观言者。观诤者。观威仪。观来往处。观亲里。观知识。观身口行。观先来。观云何相言。应听他语应从他闻。是名九应观言者诤者。何等九事观彼言者。观斗不斗。观诤不诤。观相持不相持。观相言不相言。观犯戒。观犯见。观犯命。观言语。观从他闻。是名九应观彼言者。
    尔时长老优波离。往到佛所头面作礼在一面立。善哉世尊。愿略说法。令我知是法是毗尼是佛教。佛语优波离。若法随欲不随无欲。随瞋不随无瞋。随嫉妒不随无嫉妒。随往来不随不往来。随增长不随不增长。随斗不随无斗。随诤不随无诤。随相持不随不相持。随相言不随不相言。优婆离。汝定知是非法非毗尼非佛教。优婆离。若法随无欲不随欲。随无瞋不随瞋。随无嫉妒不随嫉妒。随不往来不随往来。随不增长不随增长。随不斗不随斗。随不诤不随诤。随不相持不随相持。随不相言不随相言。汝定知是法是毗尼是佛教。
    尔时长老阿那律。往到佛所头面作礼在一面坐。白佛言。善哉世尊。愿略说法。令我知是法是毗尼是佛教。佛语阿那律。若法随贪不随无贪。随无厌不随厌。随多欲不随少欲。随不知足不随知足。随难满不随易满。随放逸不随不放逸。随非法不随法。随背法不随不背法。随世俗语不随毗尼语。佛语阿那律。汝定知是非法非毗尼非佛教。阿那律。若法随无贪不随贪。随厌不随无厌。随少欲不随多欲。随知足不随不知足。随易满不随难满。随不放逸不随放逸。随法不随非法。随顺法不随背法。随比尼语不随俗语。汝定知是法是毗尼是佛教。如长老优波离所问。大爱道亦如是问。如长老阿那律所问。瘦瞿昙弥亦如是问。
    有九依止。若善男子依止信心。舍不善取善者。是名舍不善取善。戒闻施智亦尔。是名善男子依止信心舍不善取善。是人住是五法已。应更证四法。法忍随忍乐忍弃舍忍。是名九依止。
    有外道。名婆呵树和。往到佛所问讯在一面坐已白佛言。瞿昙。先在优楼频蠡国尼连禅河边。在一迦和罗树下。得阿耨多罗三藐三菩提不久。我时彼处从瞿昙闻。漏尽阿罗汉。不还生死不作五事。不故杀生不盗不淫不故妄语不饮酒。我从瞿昙闻说是语。即便信受。佛言。我先已说今亦复说。漏尽阿罗汉。不还生死不作九事。不故杀生不盗不淫不故妄语不饮酒不随爱瞋怖痴。是名九事。
    有外道。名沙陀。往到佛所问讯。在一面坐已白佛言。瞿昙。先在优楼频螺国尼连禅河边。在一迦和罗树下。得阿耨多罗三藐三菩提不久。我时彼处从瞿昙闻。漏尽阿罗汉。不还生死不作五事。不故杀生不盗不淫不故妄语不饮酒。我从瞿昙闻说是语。即便信受。佛言。我先已说今亦复说。漏尽阿罗汉。不还生死不作九事。不故杀生。不盗不淫。不故妄语。不饮酒。不来还。不起邪见。见常法。观生死无常。是名九事。有九恼。无利无益。恼我不安隐我。余如先说（九法竟）


《十诵律·八诵·13.增一法·20.十法》

    十法初
    有十利。摄僧故。僧一心故。僧安乐行故。折伏高心故。不信者令得信故。已信者令增长故。惭愧者令得安乐故。遮今世恼漏故。断后世漏故。佛法久住故。是名十利。
    有十语。随修多罗语毗尼语阿毗昙语。和上语阿阇梨语。戒语衣语钵语食语药语。是名十语。
    有十愿。修多罗愿毗尼愿阿毗昙愿。和上愿阿阇梨愿。戒愿衣愿钵愿食愿药愿。是名十愿。
    有十羯磨。白羯磨。白二羯磨。白四羯磨。僧羯磨。闼赖吒比丘羯磨。戒羯磨。非法羯磨。如法羯磨。别众羯磨。和合众羯磨。是名十羯磨。
    有十治。苦切。依止。驱出。下意。不见摈。不作摈。恶邪不除摈。别住。摩那埵。本日治。是名十治。
    有十罚。苦切依止驱出下意。不见摈不作摈。恶邪不除摈。别住摩那埵本日治。是名十罚
    有十遮受戒法。杀父杀母。杀阿罗汉。出佛身血。本犯重罪。贼住比丘。本白衣。不能男。污比丘尼。越济人。是名十遮受戒法。
    有十难。王难贼难火难水难恶兽难龙难人难。非人难命难梵行难。是名十难。
    有十非毗尼。谓十不善业。有十毗尼。谓十善业。
    复有十非毗尼。谓十邪。有十毗尼。谓无学十真。
    有十无志。别住者。别住竟者。行摩那埵。行摩那埵竟。苦切依止。驱出下意。不见摈不作摈。是名十无志。
    有十非法遮说戒。非波罗夷。不出波罗夷事。不轻呵僧。不出轻呵僧事。不舍戒。不出舍戒事。随顺如法僧事。不破戒不破见不破威仪。不见不闻不疑。是名十非法遮说戒。何等十如法遮说戒。犯波罗夷。出波罗夷事。轻呵僧。出轻呵僧事。舍戒。出舍戒事。不随顺如法僧事。破戒破见破威仪。见闻疑。是名十如法遮说戒
    尔时佛在婆伽那梨盘国。是中有一优婆塞。有信乐心。造一房舍。别施长老罗云。如先说。有十利故如来结戒。摄僧故。僧一心故。僧安乐住故。折伏高心故。不信者令信故。已信者令增长故。惭愧者得安隐住故。遮今世恼漏故。断后世漏故。佛法久住故。
    如来制戒制修多罗制毗尼制阿毗昙。诵修多罗诵毗尼诵阿毗昙。持修多罗持毗尼持阿毗昙。持修多罗者。持毗尼者。持阿毗昙者。摄修多罗。摄毗尼。摄阿毗昙。和上阿阇梨。共行弟子近行弟子沙弥。教威仪毗尼。说毗尼者。波罗提木叉。说波罗提木叉者。遮波罗提木叉。遮波罗提木叉者。受自恣。受自恣者。遮受自恣。遮受自恣者。与欲。与欲者。受欲。受欲者。持欲。持欲者。说欲。说欲者。取欲。取欲者。与清净。与清净者。受清净。受清净者。持清净。持清净者。说清净。说清净者。取清净。取清净者。与欲清净。与欲清净者。受欲清净。受欲清净者。持欲清净。持欲清净者。说欲清净。说欲清净者。取欲清净。取欲清净者。与自恣。与自恣者。受自恣。受自恣者。持自恣。持自恣者。说自恣。说自恣者。取自恣。取自恣者。依止。依止者。与依止。与依止者。受依止。受依止者。舍依止。舍依止者。折伏驱出。同意悔过。受悔过者。白羯磨。白二羯磨。白四羯磨。苦切羯磨。依止羯磨。驱出羯磨。下意羯磨。不见摈不作摈。恶邪不除摈。别住摩那埵本日治。出罪觅罪相。举他令忆念共要羯磨。羁系羯磨。乞听羯磨。听白羯磨。不调伏者令调伏。皆以十利故（十法竟）


《十诵律·八诵·13.增一法·21.增十一相》

    增十一相初
    有所犯事。应言白应言不白。答言。犯应言白。又犯。应言色应言非色。答言。犯应言色。又犯。应言可见不可见。答言。应言可见。又犯。应言根数非根数。答言。应言根数。又犯。应言有漏非漏。答言应言有漏。又犯。应言。有为无为。答言。应言有为。又犯。应言世间出世间。答言。应言世间。又犯。应言阴摄非阴摄。答言。应言阴摄。又犯。应言界摄非界摄。答言。应言界摄。又犯。应言受不受。答言。应言受。又犯。应言四大造。非四大造。答言。四大造。又犯。应言想非想。答言。应言想。又犯应言乱心非乱心。答言。应言乱心。又犯。应言染不染。答言。有染有不染。染者故犯。佛结戒。不染者不故犯戒。又犯。应言杂不杂。答言。应言杂。又犯。应言有欲无欲。答言。有欲。又犯。应言有着无着。答言。有着。又犯。应言有对无对。答言。有对。又犯。应言心非心。答言。有心。又犯。应言有报无报。答言。有报。又犯。应言业非业。答言。业。又犯。应言外入内入。答言。内入。又犯。应言过去未来现在。答言。有过去未来现在。过去者。若所犯事已向他发露悔过。是名过去。未来者。未犯必当犯者。是名未来。现在者。现有所犯。是名现在。又犯。应言善不善无记。答言。不善无记。不善者故犯。佛结戒。是名不善。无记者。不故犯戒。是名无记。又犯。应言欲界色界无色界。答言。犯应言欲界。又犯。应言学无学。答言。非学非无学。又犯。应言见谛断思惟断。答言。思惟断。颇有作是事犯即作是事非犯耶。佛言。有。若比丘不受迦絺那衣畜长衣。数数食。别众食。不白入聚落。不着僧伽梨入聚落。是名犯。若比丘受迦絺那衣畜长衣。数数食别众食。不白入聚落。不着僧伽梨入聚落。是名非犯。是名作是事犯即作是事非犯。有作羯磨者有犯。有作羯磨者非犯。
    云何作羯磨者有犯。作羯磨者非犯。若比丘。与比丘作不见摈不作摈恶邪不除摈。是比丘自见罪向他说。若界外与舍羯磨。即与共事共住教授。有余比丘作是言。僧与是比丘不见摈不作摈恶邪不除摈。莫与是比丘共事共住教授。答言。是人见罪已与舍羯磨。问言。何处舍。答言。界外。又言。是不善舍。若比丘。与比丘不见摈不作摈恶邪不除摈。若自见罪向他说。界内与舍。共事共住教授。有比丘言。僧与是比丘不见摈不作摈恶邪不除摈。莫与是比丘共事共住教授。答言。是罪已舍。问言。何处舍。答言。界内。又言。善舍。如是作羯磨者有犯。如是作羯磨者非犯。
    有知犯有不知犯。知犯者。知五种犯体。是名知犯。不知犯者。不知五种犯体。是名不知犯。是人虽不知。亦名为犯。有自知犯有罪。有他知犯有罪。自知犯有罪者。若知五种犯体。是名自知犯有罪。他知犯有罪者。若可信优婆塞证知。是名他知犯有罪。有忆犯不忆犯。忆犯者。忆五种犯体。是名忆犯。不忆犯者。不忆五种犯体。是名不忆犯。有现前犯不现前犯。现前犯者。现有所犯。是名现前犯。不现前犯者。若未犯必当犯。是名不现前犯。有犯事不共住。有犯事种种不共住。有种种不共住非不共住。若不见摈不作摈恶邪不除摈狂心乱心苦痛心。是名有犯事不共住。有犯事种种不共住。有种种不共住非不共住。有作羯磨不共住。有作羯磨种种不共住。有种种不共住非不共住。若不见摈不作摈恶邪不除摈狂心乱心苦痛心。是名作羯磨不共住。作羯磨种种不共住。有种种不共住非不共住。有知不共住。有知种种不共住。有种种不共住非不共住。若不见摈不作摈恶邪不除摈狂心乱心苦痛心。是名有知不共住有知种种不共住有种种不共住非不共住。不知不共住。不知种种不共住。有种种不共住非不共住。若不见摈不作摈恶邪不除摈狂心乱心苦痛心。是名不知不共住不知种种不共住有种种不共住非不共住。有自说不共住。有自说种种不共住。有种种不共住非不共住。若不见摈不作摈恶邪不除摈狂心乱心苦痛心。是名自说不共住自说种种不共住有种种不共住非不共住。有他说不共住。有他说种种不共住。有种种不共住非不共住。若不见摈不作摈恶邪不除摈狂心乱心苦痛心。是名他说不共住他说种种不共住有种种不共住非不共住。有忆不共住。有忆种种不共住。有种种不共住非不共住。若不见摈不作摈恶邪不除摈狂心乱心苦痛心。是名有忆不共住有忆种种不共住。有种种不共住非不共住。有不忆不共住。有不忆种种不共住。有种种不共住非不共住。若不见摈不作摈恶邪不除摈狂心乱心苦痛心。是名不忆不共住不忆种种不共住有种种不共住非不共住。有现前不共住。有现前种种不共住。有种种不共住非不共住。若不见摈不作摈恶邪不除摈狂心乱心苦痛心。是名现前不共住现前种种不共住有种种不共住非不共住。有不现前不共住。有不现前种种不共住。有种种不共住非不共住。若不见摈不作摈恶邪不除摈狂心乱心苦痛心。是名不现前不共住不现前种种不共住有种种不共住非不共住。
    有犯。僧与作羯磨三人二人一人。云何有犯僧与作羯磨三人二人一人。若比丘。与比丘作不见摈不作摈恶邪不除摈狂心乱心苦痛心。犯是事。僧与作羯磨。即是事三人二人一人。有知者。僧与作羯磨三人二人一人云何知僧与作羯磨三人二人一人。若比丘。与比丘作不见摈不作摈恶邪不除摈狂心乱心苦痛心。是名知者僧与作羯磨。即是事三人二人一人。有不知者。僧与作羯磨三人二人一人。云何不知者僧与作羯磨三人二人一人。若比丘。与比丘不见摈不作摈恶邪不除摈狂心乱心苦痛心。是名不知者僧与作羯磨。即是事三人二人一人。有自说。僧与作羯磨三人二人一人。云何自说僧与作羯磨三人二人一人。若比丘。与比丘作不见摈不作摈恶邪不除摈狂心乱心苦痛心。是名自说僧与作羯磨。即是事三人二人一人。有不自说。僧与作羯磨三人二人一人。云何不自说僧与作羯磨三人二人一人。若比丘。与比丘不见摈不作摈恶邪不除摈狂心乱心苦痛心。是名不自说僧与作羯磨。即是事三人二人一人有忆者。僧与作羯磨三人二人一人。云何忆者僧与作羯磨三人二人一人。若比丘。与比丘作不见摈不作摈恶邪不除摈狂心乱心苦痛心。是名忆者僧与作羯磨。即是事三人二人一人有不忆。僧与作羯磨三人二人一人。云何不忆僧与作羯磨三人二人一人。若比丘。与比丘不见摈不作摈恶邪不除摈狂心乱心苦痛心。是名不忆者僧与作羯磨。即是事三人二人一人。有现前僧与作羯磨三人二人一人。云何现前僧与作羯磨三人二人一人。若比丘。与比丘不见摈不作摈恶邪不除摈狂心乱心苦痛心。是名现前僧与作羯磨。即是事三人二人一人。有不现前僧与作羯磨三人二人一人。云何不现前僧与作羯磨三人二人一人。若比丘。与比丘不见摈不作摈恶邪不除摈狂心乱心苦痛心。是名不现前僧与作羯磨即是事三人二人一人。
    有四调伏羯磨。苦切。依止。驱出。下意。颇有从是事。自说破僧。未受戒不应受。已受者应灭。即是事自说破僧。未受戒者与受。已受者不应灭耶。佛言。有。若非法非法想。作法见破僧。未受戒者不应受。已受者应灭。若法想破僧。未受戒者应受。已受者不应灭。颇有从是事。自言贼住比丘。未受戒者不应受。已受者应灭。即是事自言贼住比丘。未受戒者应受已受者不应灭耶。佛言。有。若再三听布萨。是人未受戒者不应受。已受者应灭。若一布萨或听或不听。未受者应受。已受者不应灭。颇有是事。污比丘尼。未受者不应受。已受者应灭。即是事污比丘尼。未受戒者应受。已受者不应灭耶。佛言。有。若以淫污比丘尼。未受戒者不应受。已受者应灭。若以身相触污比丘尼。未受应受。已受者不应灭。颇有是事。自言我杀父母。未受戒者不应受。已受者应灭。即是事自言我杀父母。未受者应受。已受者不应灭耶。佛言。有。若知是父母。无有异想不误杀。未受者不应受。已受者应灭。若不知有异想误杀父母。未受戒者应受。已受者不应灭
    尔时长老优波离问佛言。世尊。颇有善心杀父母。得波罗夷并逆罪耶。不善心杀父母。无记心杀父母耶。佛语优波离。有善心杀父母得波罗夷并逆罪不善心杀无记心杀。云何善心杀。若母病受苦恼。杀令离苦。是名善心杀母得波罗夷并逆罪。云何不善心杀母。若为利杀。是名不善心杀母。得波罗夷并逆罪。云何无记心杀母。若作方便已。自眠时母死。是名无记心杀母。得波罗夷并逆罪。
    又问。颇有善心杀母。犯波罗夷是逆罪。有善心杀母。不犯波罗夷非逆罪耶。佛言。有善心杀母。犯波罗夷是逆罪。有善心杀母。非波罗夷非逆罪。云何善心杀母。犯波罗夷是逆罪。云何善心杀母。非波罗夷非逆罪耶。若母病受苦恼断其命。是名犯波罗夷是逆罪。若母病。与饭与粥与羹。食已命终。是名善心杀非波罗夷非逆罪。优波离。如是善心杀母。得波罗夷并逆罪。如是无波罗夷无逆罪。
    又问。颇不善心杀母。犯波罗夷是逆罪。不善心杀母。非波罗夷非逆罪耶。佛言。有不善心杀母。犯波罗夷是逆罪。有不善心杀母。非波罗夷非逆罪。云何不善心杀母。犯波罗夷逆罪。不善心杀母。非波罗夷非逆罪。若为利断母命。是名不善心杀母犯波罗夷并逆罪。若为杀畜生故施弶。母堕死者。非波罗夷非逆罪。优波离。是名不善心杀母犯波罗夷并逆罪。如是不善心杀母。非波罗夷非逆罪。
    又问。颇无记心杀母。犯波罗夷逆罪。无记心杀母。非波罗夷非逆罪耶。佛言。有无记心杀母。犯波罗夷并逆罪。有无记心杀母。不犯波罗夷不得逆罪。云何无记心杀母。犯波罗夷并逆罪。云何无记心杀母。不犯波罗夷非逆罪。若作方便欲杀母。自眠时母死。是名犯波罗夷是逆罪。若射壁树误射母杀。不犯波罗夷非逆罪。优波离。如是无记心杀母。犯波罗夷是逆罪。如是无记心杀母。不犯波罗夷非逆罪。优波离。杀父杀阿罗汉亦如是
    颇有共事比丘。不入僧中亦不与欲。在界内作一切羯磨不犯耶。佛言。有。如来至真等正觉是。我先语目连。汝等从今日。自说波罗提木叉。我更不来说波罗提木叉。
    颇有比丘不听五种说戒得作布萨耶。佛言。有。若比丘独处布萨者是。
    如佛言未受大戒人前不应说戒。颇有未受大戒人前得说戒不犯耶。佛言有。我先说。除却波斯匿王眷属。独为王说。令心清净故。
    长老优波离问佛。为善心犯。为不善心犯。为无记心犯耶。佛言。有善心犯。有不善心犯有无记心犯。善心犯者。若新受戒比丘不知戒相。自手拔塔前草。自治经行处草。自采花。是名善心犯。不善心犯者。故犯佛结戒。是名不善心犯。无记心犯者。不故犯戒。
    长老优波离问佛。阿罗汉。为善心犯。为不善心犯。为无记心犯耶。佛言。优波离。若阿罗汉。有所犯者皆无记心。世尊。云何阿罗汉有所犯是无记心。佛言。若阿罗汉。心不忆有长衣。数数食。别众食。不白入聚落。不着僧伽梨入聚落。若睡时他持着高广床上。若睡时。他持着女人床上。若未睡时未受大戒人出房。睡眠时未受大戒人入房。觉已即悔过。优波离。是名阿罗汉所犯皆是无记心。
    若僧破是僧恼。若僧恼是僧破耶。有僧破非僧恼。有僧恼非僧破。有僧破是僧恼。有非僧破非僧恼。僧破非僧恼者。若僧破不取不观十四破僧事。是名僧破非僧恼。僧恼非僧破者。若取观十四破僧事。而僧不破。是名僧恼非僧破。僧破僧恼者。若僧破取观十四破僧事。是名僧破僧恼。非僧破非僧恼者。除上事。有僧破非僧诤。有僧诤非僧破。有僧破亦僧诤。有非僧破非僧诤。僧破非僧诤者。若僧破。事不异。得施不异。界不异。是名僧破非僧诤。僧诤非僧破者。若僧事异。得施异。界异。而不破。是名僧诤非僧破。僧破僧诤者。若僧破。事异。得施异。界异是名僧破僧诤。非僧破非僧诤者。除上事。有僧破非僧别。有僧别非僧破。有僧破亦僧别。有非僧破非僧别。僧破非僧别者。若僧破。事不异。界不异。得施不异。是名僧破非僧别。僧别非僧破者。若僧事异界异得施异而不破。是名僧别非僧破。僧破僧别者。若僧破事异界异得施异。是名僧破僧别。非僧破非僧别者。除上事。
    若破僧是一劫寿。一劫寿是破僧耶。有破僧非一劫寿。一劫寿非破僧。有破僧是一劫寿。有非破僧非一劫寿。破僧非一劫寿者。若法想破僧。是名破僧非一劫寿。一劫寿非破僧者。伊罗龙王。摩那斯龙王。迦留伽罗龙王。难陀龙王。跋难陀龙王。迦毗罗龙王。阿摄波罗龙王。阎罗王。梵迦夷天。是名一劫寿非破僧。破僧是一劫寿者。如调达。是名破僧是一劫寿。非破僧非一劫寿者。除上事。
    若破僧是一劫报。一劫报是破僧耶。有破僧非一劫报。有一劫报非破僧。有破僧是一劫报。有非破僧非一劫报。破僧非一劫报者。若法想破僧。是名破僧非一劫报。一劫报非破僧者。如伊罗龙王摩那斯龙王迦留伽罗难陀跋难陀迦毗罗阿摄波罗阎罗王。是名一劫报非破僧。破僧是一劫报者。如调达是名破僧一劫报。非破僧非一劫报者。除上事。
    若破僧是邪见。邪见是破僧耶。有破僧非邪见。有邪见非破僧。破僧是邪见。有非破僧非邪见。破僧非邪见者。以法想破僧。是名破僧非邪见。邪见非破僧者。六师是。是名邪见非破僧。破僧是邪见者。调达是。非破僧非邪见者。除上事。
    若破僧是无明。无明是破僧耶。有破僧非无明。有无明非破僧。有破僧是无明。有非破僧非无明。破僧非无明者。以法想破僧。是破僧非无明。无明非破僧者。杀父母杀阿罗汉恶心出佛身血。是名无明非破僧。破僧是无明者。调达是。是名破僧是无明。非破僧非无明者。除上事。
    尔时长老优波离白佛言世尊。为比丘能起破僧事耶。为比丘尼式叉摩尼沙弥沙弥尼能起破僧事耶。佛言。比丘能起破僧事。非比丘尼式叉摩尼沙弥沙弥尼能起破僧事。又问。破僧犯何罪。佛言。犯偷兰遮。又问。破僧罪云何悔。佛言。偷兰遮悔。
    若受事者是不共住。不共住者。是受事耶。有受事非不共住。有不共住非受事。有不共住是受事。有非受事非不共住。受事非不共住者。受持五法不犯波罗夷。是名受事非不共住。不共住非受事者。于四波罗夷中。随有所犯不受五法。是名不共住非受事。受事是不共住者。受五法四波罗夷中随有所犯。是名受事是不共住。非受事非不共住者。除上事。有不共住。是种种不共住。有种种不共住。非不共住。谓不见摈不作摈恶邪不除摈狂心乱心苦痛心。若呵责是折伏。折伏亦是呵责。云何是羯磨。云何羯磨事。若犯是羯磨因。起事处亦是羯磨。悔过是羯磨事。
    云何是迦絺那衣。云何受迦絺那。云何舍迦絺那。佛语优波离。名字是迦絺那衣。能起九心。是受迦絺那。有八事。名舍迦絺那。有非比丘犯比丘得脱。有比丘犯非比丘得脱。非比丘犯比丘得脱者。若比丘尼。犯不同僧伽婆尸沙。转根作比丘。得灭是罪。是名非比丘犯比丘得脱。比丘犯非比丘得脱者。若比丘不同。犯僧伽婆尸沙。转根作比丘尼。得灭是罪。如是比丘灭。如是非比丘灭
    有不知犯知悔过。有知犯不知悔过。不知犯知悔者。如睡比丘。他持着高床上。持着女人床上。未受大戒人出。时睡后还来入。觉已悔过。是名不知犯知悔。知犯不知悔者。若比丘犯僧伽婆尸沙。作出罪羯磨时。闻白已睡至羯磨竟。是名知犯不知悔。有睡犯觉悔。有觉犯睡悔。睡犯觉悔者。若比丘睡时。他持着高床上女人床上。未受大戒人出。时睡后还来入是名睡犯觉悔。觉犯睡悔者。若比丘犯僧伽婆尸沙。作出罪羯磨时。闻白已睡。是名觉犯睡悔。
    颇有比丘说一方便犯三波罗夷耶。佛言。有。若比丘。与比丘共要言。汝见我偷某甲重物。断某甲人命。知我得阿罗汉。是名说一方便犯三波罗夷。
    颇有比丘尼说一方便犯四波罗夷耶。佛言。有。若比丘尼。与比丘尼共作要言。汝见我取某甲重物。见我断某甲人命。知我助不见摈比丘。知我得阿罗汉。是名说一方便犯四波罗夷。
    颇有比丘在一处坐犯五种戒体耶。佛言。有。若落饭食犯突吉罗。学家中自手取食。犯波罗提提舍尼。无净人为女人说法。过五六语。犯波逸提。向女人说恶语。犯僧伽婆尸沙。说得过人法。犯波罗夷。
    颇有比丘以一方便犯百千罪若过是耶。佛言。有。若比丘在大众中坐。以一把小豆一把大豆一把沙。散大众上。随粒堕他上。犯尔所罪。
    颇有比丘盗心取他重物不犯波罗夷耶。佛言。有。若衣钵在地拽去未离本处。犯偷兰遮。
    颇有盗三钱犯波罗夷耶。佛言。有。钱贵时。
    颇有盗五钱不犯波罗夷耶。佛言。有。钱贱时。
    颇有少取犯少取不犯耶。佛言。有。若少取黑羊毛不犯。少取下羊毛犯。
    颇有多取犯多取不犯耶。佛言。有。若多取黑羊毛过量者犯。多取下羊毛不犯。
    颇如量作衣有犯不犯耶。佛言。有。如佛衣量作衣者犯。自如量作者不犯。
    颇染衣有犯染衣不犯耶。佛言。有。若比丘得新衣。不以三种染有犯。以三种染不犯。
    颇从是事未入初禅。犯僧伽婆尸沙。即是事入初禅。犯僧伽婆尸沙耶。佛言。有。若比丘。使比丘作房舍。语已入初禅。入已他与成房舍。犯僧伽婆尸沙。
    颇有从是事未入第二第三第四禅犯僧伽婆尸沙。即是事乃至入第四禅有犯耶。佛言。有。若比丘。使比丘作房舍。语已乃至入第四禅。入已他与成房舍。犯僧伽婆尸沙。
    颇有比丘尼无所犯乃至突吉罗非比丘尼耶。佛言。有。转根者是。颇有比丘无所犯乃至众学法非比丘耶。佛言。有。转根者是。
    颇有比丘独入房犯四波罗夷耶。佛言。有。如优波离中说。
    颇有比丘在房中衣边破安居失衣自违言耶。佛言。有。如先说。
    颇有比丘断比丘命非父非阿罗汉犯波罗夷是逆罪耶。佛言。有。若母出家受戒转根者是。颇有比丘尼断比丘尼命非母非阿罗汉犯波罗夷是逆罪耶。佛言。有。若父出家受戒转根者是。
    颇有比丘尼因他说犯波罗夷耶。佛言。有。若比丘尼。随顺被摈比丘。三谏不止者是。
    颇有比丘因他说犯僧伽婆尸沙耶。佛言。有。若比丘欲破僧。随顺破僧污他家戾语。三谏不止者是。
    颇有比丘因他说犯波逸提耶。佛言。有。若比丘恶见。三谏不止者是。
    颇有因他说犯波罗提提舍尼耶。佛言。有。若比丘尼在白衣家。指示与比丘食。不呵而食者是。
    颇有因他说犯突吉罗耶。佛言。有。若比丘说戒中三问清净时。不向他发露者是。
    如佛说。比丘尼若舍戒。更不得受戒。颇有比丘尼舍戒更与受戒不犯耶。佛言。有。若比丘尼舍戒已。转根作男子。与受戒者不犯。
    颇有身口无犯非比丘尼耶。佛言。有。若比丘尼。覆藏比丘尼重罪。乃至地了。犯波罗夷。
    颇有比丘犯四种罪不悔不发露不犯耶。佛言。有。转根者是。
    颇有比丘尼。犯五种罪。不悔过不发露不犯耶。佛言。有。转根者是。
    颇有比丘断人命不犯波罗夷耶。佛言。有。误杀者是。
    颇有比丘尼行淫彼犯罪耶。佛言。有。若比丘尼。见彼比丘尼行淫。覆藏乃至地了者是。又问。颇从是事犯波罗夷。即是事犯僧伽婆尸沙耶。佛言。有。若比丘尼犯身相触。是波罗夷。若比丘犯身相触。是僧伽婆尸沙。
    又问。颇有从是事犯波罗夷即是事犯波逸提耶。佛言。有。比丘尼见比丘尼恶罪。覆藏一夜犯波罗夷。比丘覆藏犯波逸提。
    颇有从是事犯波罗夷。即是事犯突吉罗耶。佛言。有。比丘尼随顺被摈比丘。三谏不止。犯波罗夷。比丘随顺犯突吉罗。
    颇有从是事犯僧伽婆尸沙。即是事犯波罗夷耶。佛言。有。比丘犯身相触。是僧伽婆尸沙。比丘尼身相触。是波罗夷。
    颇有从是事犯僧伽婆尸沙。即是事犯波逸提耶。佛言。有。比丘故出精。僧伽婆尸沙。比丘尼故出精。波逸提。
    颇有从是事犯波逸提。即是事犯僧伽婆尸沙耶。佛言。有。比丘尼故出精。波逸提。比丘故出精。僧伽婆尸沙。
    颇有从是事犯波逸提。即是事犯波罗提提舍尼耶。佛言。有。比丘索美食。波逸提。比丘尼索美食。波罗提提舍尼。
    颇有从是事犯波逸提。即是事犯突吉罗耶。佛言。有。比丘尼生草菜上大小便。波逸提。比丘突吉罗。
    颇有从是事犯波罗提提舍尼。即是事犯波逸提耶。佛言。有。若比丘尼索美食。波罗提提舍尼。比丘波逸提。
    颇有从是事犯波罗提提舍尼。即是事犯突吉罗耶。佛言。有。比丘学家中自手取食。波罗提提舍尼。比丘尼突吉罗。
    颇有从是事犯突吉罗。即是事犯波逸提耶。佛言。有。比丘生草菜上大小便。突吉罗。比丘尼波逸提。
    颇有从是事犯突吉罗。即是事犯波罗提提舍尼耶。佛言。有。若比丘尼学家中自手取食。突吉罗。比丘波罗提提舍尼。
    颇有从是事犯无残。即是事犯有残耶。佛言。有。比丘尼犯不同四波罗夷者是无残。比丘是有残。
    颇有从是事犯波罗夷。即是事不犯波罗夷耶。佛言。有。若比丘尼身触男子者。犯波罗夷。比丘身相触女人者。非波罗夷。比丘尼覆藏他犯。是波罗夷。比丘覆藏他犯。非波罗夷。比丘尼随顺被摈比丘犯波罗夷。比丘随顺。非波罗夷。
    颇有从是事犯僧伽婆尸沙。即是事不犯耶。佛言。有。若比丘犯身相触。是僧伽婆尸沙。比丘尼非僧伽婆尸沙。比丘故出精。犯僧伽婆尸沙。比丘尼故出精。非僧伽婆尸沙。比丘尼恃势言人。犯僧伽婆尸沙。比丘恃势言人。非僧伽婆尸沙
    颇有从是事犯波逸提。即是事不犯波逸提。若比丘尼故出精。犯波逸提。比丘故出精。非波逸提。比丘索美食。犯波逸提。比丘尼索美食。非波逸提。比丘尼生草上大小便。犯波逸提。比丘生草上大小便。非波逸提。
    颇有从是事犯波罗提提舍尼。即是事不犯波罗提提舍尼耶。佛言。有。若比丘学家中自手取食。犯波罗提提舍尼。比丘尼非波罗提提舍尼。比丘尼自索美食。犯波罗提提舍尼。比丘自索美食。非波罗提提舍尼。
    颇有是事犯突吉罗。即是事不犯突吉罗耶。佛言。有。若比丘生草菜上大小便。犯突吉罗。比丘尼生草菜上大小便。非突吉罗。
    颇有得脱时犯犯时得脱耶。佛言。有。若比丘犯僧伽婆尸沙。作出罪羯磨时。着革屣。覆两肩。襆头。杀草木。指画地。是名得脱时犯。犯时得脱者。若比丘污他家时转根。是名犯时得脱。
    颇有舍有结耶。佛言。有。若舍界时结聚落界。若去者为何所去。佛言界。
    尔时长老优波离问佛。若论毗尼时从何处求。佛言。应从比丘比丘尼戒中求。七法八法增一中求。同不同中求。若无根可转。不入佛法不取灭。终不取灭。为是谁耶。佛言。化人是。若杀化人得何罪。佛言。得偷兰遮。应以何悔过。佛言。作偷兰遮悔过。

十诵律卷第五十一


《十诵律·九诵·14.优波离问法·1.淫事》

十诵律卷第五十二（第九诵之一）

        后秦北印度三藏弗若多罗译

    比丘中优波离问部问淫第一
    佛在毗耶离国。长老优波离。往诣佛所头面礼足。于一面坐。问佛言。若比丘咒术自作畜生形行淫。得波罗夷不。佛言。若自忆念我是比丘。得波罗夷。若不忆念偷兰遮。
    又问。若二比丘咒术。俱作畜生形共行淫得波罗夷不。佛言。若自忆念我是比丘。得波罗夷。若不忆念得偷兰遮。
    又问。如佛所说。与非人女行淫。得波罗夷。云何是非人女。答可得捉者是。
    又问。口中行淫齐何处得波罗夷。答节过齿得波罗夷。
    又问。女人身作两段。比丘还续行淫。得波罗夷不。答言。得。
    又问。女人头断口中行淫。得波罗夷不。答言。得。
    又问。女人头断于大小便道行淫。得波罗夷不。答言。得。
    又问。余身分处作孔于中行淫。得波罗夷不。答言。不得。得偷兰遮。若出精。得僧伽婆尸沙。
    又问。若齿外唇里行淫。得何罪。答得偷兰遮。若出精。得僧伽婆尸沙。
    又问。如佛所说。三道中行淫得波罗夷。颇有比丘三道中行淫不得波罗夷耶。答言。若不触四边若屈。得偷兰遮。若出精。得僧伽婆尸沙。
    又问。如佛所说。女人命终形体不坏行淫得波罗夷。云何名形坏。答。若女根烂若堕若乾若虫啮。是处行淫不得波罗夷。得偷兰遮。若出精。得僧伽婆尸沙。
    又问。云何命终形体不坏。答。若女根不烂不堕不乾不虫啮。是中行淫得波罗夷。
    又问。如佛所说。若死女人身体不坏共行淫得波罗夷。云何死女人身坏。答。若女根烂若堕若乾若胀若虫啮。是中行淫不得波罗夷。得偷兰遮。若出精。僧伽婆尸沙。
    又问。云何死女人名不坏。答。若女根不烂不堕不乾不胀不虫啮。是中行淫得波罗夷。
    又问。若于热猪肉中行淫。得波罗夷不。答不得。得偷兰遮。若出精。僧伽婆尸沙。
    又问。有比丘独入空舍。得波罗夷不。答言有。如蓝婆那比丘弱脊比丘是。
    又问。若女人身破裂。比丘还合共行淫。得波罗夷不。答不得波罗夷。得偷兰遮。若出精。僧伽婆尸沙。
    又问。如佛所说。若比丘裹男根于三道中行淫。得波罗夷。颇有裹而入不得波罗夷耶。答曰。有。以厚衣厚皮厚木皮若竹苇叶裹。如是行淫不得波罗夷。得偷兰遮。若出精。得僧伽婆尸沙。
    又问。颇有比丘行淫不得波罗夷耶。答有。若先破戒。若贼住。若先来白衣。
    又问。颇有不受具戒人行淫得波罗夷耶。答有。与学沙弥是也


《十诵律·九诵·14.优波离问法·2.盗事》

    问盗事第二
    佛在王舍城。优波离问佛。若比丘于二部众。各八十人。身在众数中。若口语若取筹。得何罪。佛言。得偷兰遮。若言我在数中故妄语。得波逸提。云何得波罗夷。答。若物从他手入己手。得波罗夷。
    又问。有比丘。非钱非衣物不覆藏取。以盗心移置异处。得波罗夷不。答得。若樗蒲以盗心转齿是。
    又问。若比丘到贼所语贼言。去来我知物处而实不知。得何罪。答故妄语。得波夜提。知贼不能得彼物不应说故。得突吉罗。若示是物得五钱。若直五钱物入手中。得波罗夷。
    又问。若比丘过关逻应输税物而不输。得何罪。答得波罗夷。若估客语比丘。与我过是物。比丘与过。若税物直五钱以上。得波罗夷。若估客到关逻。语比丘言。与我过是物税直当与比丘半。比丘若过是物税直乃至五钱。若直五钱得波罗夷。若估客到关。语比丘言。与我过是物。税直尽与汝。比丘若过是税物乃至五钱。若直五钱得波罗夷。若估客到关。应输税物。比丘示异道令过。断官税物。是税物乃至五钱。若直五钱得波罗夷。若估客应输税物未到关。比丘示异道令过。是税物乃至五钱。若直五钱。断官税物故。得偷兰遮。
    又问。颇有比丘过关应输税物乃至五钱若直五钱不得波罗夷罪耶。答曰。有。若余人着衣囊中若针筒中。是比丘不知无罪。若持物飞过无罪。难数物持过偷兰遮。不可数物持过波罗夷。非关处过偷兰遮。关处过波罗夷。
    又问。有六种取他物。苦切取。轻慢取。以他名字取。觝突取。受寄取。出息取。是六种取中。何等取得波罗夷。答。除出息取。余取得波罗夷。若具足取得波罗夷。不具足取偷兰遮。
    又问。若盗佛舍利得何罪。答曰。偷兰遮。若尊敬心作是念。佛亦我师。清净心取无罪。
    又问。若盗经卷得何罪。答曰。随计价直犯。若不直五钱偷兰遮。
    又问。若盗塔寺精舍中供养具。得波罗夷不。答。是物若有守护。随计直犯。若不直五钱偷兰遮。
    又问。常入出檀越家比丘语妇言。汝夫与我尔所物。得何罪。答。若诈称夫语。故妄语得波夜提。若得物直五钱已上入手。得波罗夷。若减五钱偷兰遮。
    又问。若闇处有衣。四比丘以盗心俱取。得波罗夷不。佛言。不得。得偷兰遮。若分割取直五钱已上。得波罗夷。若不直五钱得偷兰遮。若橛上有衣物。以盗心取离本处。得波罗夷。若选择时得偷兰遮。若选择已取。乃至五钱若直五钱物。得波罗夷。若并橛持去。得偷兰遮。问何时得波罗夷。答若离橛时得波罗夷。若衣物在架上。比丘盗心取离本处。得波罗夷。若选择时得偷兰遮。选择已乃至取五钱若直五钱物。得波罗夷。若并架持去得偷兰遮。问何时得波罗夷。答若离架时得波罗夷。若比丘语余比丘言。汝知某甲居士有重物不。比丘言。知。是比丘语言。汝盗取来。彼比丘随教取离本处。得波罗夷。若不随教取者偷兰遮。取者得波罗夷。
    问颇有比丘取不具足物得波罗夷耶。答有。若取不具足物价直五钱。得波罗夷。
    又问。颇有比丘重物以盗心处处移转不犯波罗夷耶。答有。若比丘。持和上阿阇梨衣囊。移上着下移下着上。一一重物以盗心。若疑惑是耶非耶。若取是者波罗夷。是彼所有耶。非彼所有耶。若取是彼所有。波罗夷。
    又问。如佛所说。若比丘盗心取他物。乃至五钱若直五钱物。得波罗夷。云何是五钱。答若一铜钱直十六小铜钱者是。未受具戒人盗心取是物。未受具戒人离本处。得突吉罗。未受具戒人盗心取是物。受具戒时离本处。得突吉罗。未受具戒人盗心取是物。受具戒人离本处。得波罗夷。受具戒时盗心取是物。受具戒时离本处。得突吉罗。受具戒时盗心取是物。受戒竟离本处。得波罗夷。受具戒人盗心取是物。受具戒人离本处。得波罗夷。受具戒人盗心取是物。非具戒人离本处。得偷兰遮。
    问如佛所说。有二种盗取地。一相言取。二摽相取。若相言得胜取。得波罗夷。不胜取得偷兰遮。若不胜已更作相。若所得地乃至直五钱。得波罗夷。房舍亦如是。若比丘摇树落果。若一时堕。随计直犯。
    问。若比丘取拘耶尼人物。齐几许得波罗夷。答计彼物价直五钱已上。得波罗夷。弗于逮亦如是。
    问。若取郁单越物。齐几许得波罗夷。答。彼国人无我无所属故无罪。
    问。若比丘取铁器铜器。随计价直犯。
    问。颇比丘盗三钱得波罗夷耶。答曰。得。若钱贵时是。
    问。颇比丘盗五钱不犯波罗夷耶。答有。若钱贱时是。若比丘先以盗。心斫衣架。后生自心得偷兰遮。若先以自心斫衣架。后生盗心得波罗夷。
    又问。若比丘破谷仓取谷。云何得罪。答。随时取随计直犯。
    问颇有比丘取多物不犯波罗夷耶。答有。若取众未分物是。若盗木器。应随计直犯。
    问。颇有比丘盗金鬘不犯波罗夷耶。答有。取非人金鬘是。又复若金鬘不直五钱亦是。若比丘盗水。应随计直犯。若决渠盗水。应随计直犯。
    问。颇比丘持戒清净畏罪不与取千钱不得波罗夷耶。答有。若生己物想。若同意取。若暂取用。若知是物无所属。若狂若心乱。若病荒错无罪。若居士有千钱在一处。比丘以盗心方便取。居士言。是我物持与汝。比丘闻是语已若取。得偷兰遮。
    问。颇比丘取五钱离本处不犯波罗夷耶。答有。若一时取一钱离本处。若二若三若四。不一时取五钱。不犯
    有比丘。盗心取他物。自心覆藏。得偷兰遮。自心取他物。他心覆藏。得波罗夷。
    又问。若诸人有五宝若似五宝。藏在地中。若比丘。以咒术力若药草力。若破坏若变色。破他利故得何罪。答得偷兰遮。若比丘。檀越请僧食。次未至。自言我应去。故妄语得波夜提。若遣使若与信若遣疏。得突吉罗。若是食。随计直犯。
    又问。若比丘取他不中用钱。得何罪。答是钱应随计价直犯。
    问颇比丘移他重物离本处不得波罗夷耶。答有。他人若衣钵若衣物在地。曳去不出界。得偷兰遮。若居士衣在比丘所。比丘盗心方便。作相言是我衣。故妄语得波夜提。作方便居士来语比丘言。此是我衣。汝欲得者当相与。知居士舍已取得偷兰遮。若比丘治铜作金色过关。得偷兰遮。若问更有物不。实有物而言无。故妄语得波夜提。若比丘贷他物。觝言不贷。故妄语得波夜提。若先用尽后断当断当已。得波罗夷。若先断当后离本处。离本处时得波罗夷。若比丘受他寄物。若主问。觝言不受。故妄语得波夜提。若先用尽后断当断当已。得波罗夷。若先断当后离本处。离本处时得波罗夷。若比丘取钱直。应计是钱若取似钱。亦应随计直犯。
    问颇比丘取多物不得波罗夷耶。答曰。有。物虽多不直五钱是。未受具戒作盗方便。未受具戒人离本处。得突吉罗。未受具戒人作盗方便。受具戒时离本处。得突吉罗。未受具戒人作盗方便。受具戒人离本处。得波罗夷。受具戒时作盗方便。受具戒时离本处。得突吉罗。受具戒时作盗方便。受具戒已离本处。得波罗夷。受具戒人作盗方便。受具戒人离本处。得波罗夷。受具戒人作盗方便。非具戒人离本处。得偷兰遮。若诸人有象马牛羊驴骡骆驼。如是等畜生利益人民。若比丘快心故。若截其足。若坏余身分。若放令去。得偷兰遮。若诸人有象马牛羊驴骡骆驼。如是等畜生利益人民。比丘快心故。解放令去。得偷兰遮。若比丘为盗方便。变形作比丘尼。比丘尼离本处。得波罗夷。若比丘尼为盗方便。变形作比丘。比丘离本处。得波罗夷。
    问颇比丘盗他重物不得波罗夷耶。答有。先破戒若贼住若先来白衣是。
    问颇有不受具戒人盗他重物得波罗夷耶。答有。与学沙弥是


《十诵律·九诵·14.优波离问法·3.杀事》

    问杀事第三
    优波离问佛。若比丘以咒术。变身作畜生形。夺人命。得波罗夷不。答若自忆念我是比丘。得波罗夷。若不忆念偷兰遮。
    问颇有比丘杀母得大福不得罪耶。答有。爱名为母。若杀得大福。不得罪也。
    问颇有比丘杀父得大福不得罪耶。答有。漏名为父。杀得大福不得罪也。
    问若比丘作方便欲杀母而杀非母。得波罗夷并逆罪耶。答不得。得偷兰遮。
    问若比丘作方便。欲杀非母。而自杀母。得波罗夷并逆罪耶。答不得。得偷兰遮。若比丘作方便。欲杀人而杀非人。得偷兰遮。若比丘作方便。欲杀非人而杀人。得突吉罗。
    问若比丘作方便。欲杀阿罗汉。而杀非阿罗汉。得波罗夷并逆罪耶。答不得。得偷兰遮。
    问若比丘作方便。欲杀非阿罗汉。而杀阿罗汉。得波罗夷并逆罪耶。答不得。得偷兰遮。
    问若比丘实是阿罗汉比丘。谓非罗汉生恶心杀。得波罗夷并逆罪耶。答得波罗夷。亦得逆罪。
    问若比丘实非阿罗汉比丘。谓是阿罗汉。生恶心杀。得波罗夷并逆罪耶。答得波罗夷。不得逆罪。
    问有一女人弃加罗逻。一女人还取用。后生子。何者是母。答先者是也。问比丘杀何母。得波罗夷并逆罪耶。答杀先母得波罗夷并逆罪。问若是子欲出家应问何母。答应问后者。
    问颇比丘堕人胎不犯波罗夷耶。答有。若人怀畜生是。
    问颇比丘堕畜生胎犯波罗夷耶。答有。若畜生怀人是。
    问若比丘欲杀父母。方便作杀因缘。作已自投深坑。得波罗夷并逆罪耶。答父母先死比丘后死。得波罗夷并逆罪。若比丘先死父母后死。得偷兰遮
    问颇比丘欲杀父母。方便作杀因缘。作已持刀自杀。得波罗夷并逆罪耶。答若父母先死比丘后死。得波罗夷并逆罪。若比丘先死父母后死。得偷兰遮。
    问颇比丘杀父母不得波罗夷并逆罪耶。答有。若比丘病。父母来问讯。比丘经行倒父母上。父母若死。比丘无罪。又复比丘病。父母扶将归家。比丘蹴蹶倒父母上。父母若死。比丘无罪。若比丘欲杀父母。心生疑。是父母非。若心定。知是父母杀。得波罗夷并逆罪。若生疑。是人非人。若心定。知是人杀。得波罗夷。若人捉贼欲将杀。贼得走去。若以官力。若聚落力。追逐是贼。比丘逆道来。追者问比丘言。汝见贼不。是比丘。先于贼有恶心瞋恨心。语言。我见在是处。以是因缘令贼失命。比丘得波罗夷。若人将众多贼欲杀。是贼得走去。若以官力若聚落力追逐。是比丘逆道来。追者问比丘言。汝见贼不。是贼中或一人。是比丘所瞋恨者。比丘言。我见在是处。若得杀。非所瞋者偷兰遮
    问。若比丘作非母想杀母。得波罗夷并逆罪耶。答得波罗夷并逆罪。问比丘作母想杀非母。得波罗夷并逆罪耶。答得波罗夷。不得逆罪。
    问若比丘非人想恶心杀人。得波罗夷不。答得波罗夷。问若比丘作人想恶心杀非人。得波罗夷不。答不得。得偷兰遮。
    问颇比丘夺人命不得波罗夷耶。答有。自杀身无罪。若比丘戏笑打他。若死得突吉罗。未受具戒人作杀人方便。未受具戒人夺命。得突吉罗。未受具戒人作杀人方便。受具戒时夺命。得突吉罗。未受具戒人作杀人方便。受具戒人夺命。得波罗夷。受具戒时作杀人方便。受具戒时夺命。得突吉罗。受具戒时作杀人方便。受具戒已夺命。得波罗夷。受具戒人作杀人方便。受具戒人夺命。得波罗夷。受具戒人作杀人方便。非具戒人夺命。得偷兰遮。
    问颇比丘杀人不得波罗夷耶。答有。若先破戒若贼住若先来白衣是。
    问颇有不受具戒人杀人得波罗夷耶。答有。与学沙弥是也


《十诵律·九诵·14.优波离问法·4.妄语事》

    问妄语事第四
    优波离问佛言。世尊。大妄语边。云何得轻重罪。答比丘言我退失须陀洹斯陀含阿那含果阿罗汉果。未得言失。得偷兰遮。若言我得果。得波罗夷。
    问若比丘言。我得须陀洹斯陀含阿那含阿罗汉果。有人急问。便言我非。得何罪。答得偷兰遮。
    问若比丘言。我退失阿罗汉果阿那含果。得何罪。答若不得而言退失。得偷兰遮。若自言我有下果失上果。得波罗夷。
    问比丘言我是学人。有人急问。云何学人。比丘答言。我多闻利根读诵通利。若坐禅无胜我者。比丘法应学一切善法。是故我是学人。得何罪。答得偷兰遮。若言我得无漏学法故名学人。得波罗夷。
    问若比丘言。我是无学人。有人急问。云何无学。比丘答言。我不复学。多闻利根读诵通利及坐禅。是故我是无学人。得何罪。答得偷兰遮。若言我不复学无漏法。是故名无学人。得波罗夷。
    问若比丘言我无所有。若人急问。云何无所有。比丘言。我无衣钵。无户钩。无时无时分。无七日无尽形药。是故名无所有。得何罪。
    答得偷兰遮。若言我无贪欲瞋恚愚痴。是故名无所有。得波罗夷。
    问若比丘言。我是末后身。有人急问。云何名末后身。比丘言。我于过去无数生死身。此为末后身。是故言末后身。得何罪。
    答得偷兰遮。若言。我身分尽更不受后身。是故名末后身。得波罗夷。
    问若比丘语比丘言。汝当称我为须陀洹斯陀含阿那含阿罗汉。若问已便言。我非须陀洹斯陀含阿那含阿罗汉。得何罪。答得偷兰遮。若人问一比丘言。谁道汝是须陀洹斯陀含阿那含阿罗汉。比丘言。谁作是语。我非须陀洹斯陀含阿那含阿罗汉。得何罪。
    答得偷兰遮。
    问若比丘言。我耆阇崛山中须陀洹果。毗婆罗婆山中斯陀含果。萨婆娑罗颇罗山中阿那含果。萨钵那求呵山中阿罗汉果。若问汝何因缘说耆阇崛山中须陀洹果。比丘便言。我在耆阇崛山中。读诵思惟精进。求觅须陀洹果。作如是语。得何罪。答得偷兰遮。乃至阿罗汉果亦如是。若言我在耆阇崛山中得须陀洹果。乃至萨钵那求呵山中得阿罗汉果。作如是语。得波罗夷。
    问若他问比丘言。汝得果不。比丘尔时手中有庵婆果瞻婆果婆罗头果紧头果那梨罗果。因是故言我得果。作如是语。应得何罪。答得偷兰遮。
    问若比丘言。某甲檀越舍入出比丘。是须陀洹斯陀含阿那含阿罗汉。若问何者是。答言我是。我亦非须陀洹斯陀含阿那含阿罗汉。作如是语。应得何罪。答得偷兰遮。
    问若比丘言。某甲檀越舍入坐受水饮食已随意而出。是须陀洹斯陀含阿那含阿罗汉。若问谁是。答言我是。我非须陀洹斯陀含阿那含阿罗汉。作如是语。应得何罪。答得偷兰遮。
    问若比丘言。某甲檀越舍敷庄严坐处。若得须陀洹斯陀含阿那含阿罗汉。是人得坐是座。我次得坐是座。我亦非须陀洹斯陀含阿那含阿罗汉。作如是语。应得何罪。答得偷兰遮。
    问若人问比丘言。汝衣被饮食卧具汤药资生之具。从何处得。比丘言。某甲檀越舍其有此物。檀越言。若得须陀洹斯陀含阿那含阿罗汉者。便取是物。我取是物。我亦非须陀洹斯陀含阿那含阿罗汉。作如是语。应得何罪。答得偷兰遮。
    问若比丘言。我无不活畏。无恶名畏。无死畏。无恶趣畏。无大众畏。若言我不畏是五畏。应得何罪。答得偷兰遮。若言我断是五畏。得波罗夷。
    问若比丘言。我尽结使欲缚盖缠。若问言云何尽。若言我过去结使欲缚盖缠败坏尽。应得何罪。答得偷兰遮。若言断结使欲缚盖缠尽。得波罗夷。
    问若比丘言。圣弟子所应得。我得是事。若人问言。汝得何物。若言。我得读诵通利问难。若坐禅精进不怠故。名我得是事。应得何罪。答得偷兰遮。若说得圣弟子法。得波罗夷。
    问若比丘说。我修习五根五力七觉意。若人问言。云何修习。便言。我读诵通利问难坐禅修集。不怠故名修习。应得何罪。答得偷兰遮。若言我得五根五力七觉意。得波罗夷。
    问颇有比丘虚妄说圣法不得波罗夷耶。答曰。有。比丘欲说须陀洹果。误说斯陀含果。欲说斯陀含果。误说阿那含果。欲说阿那含果。误说阿罗汉果是。
    问比丘若言。我今日不入世间禅定。若人问言。昨日云何。若言昨日亦不入。作如是语。应得何罪。答得偷兰遮。若说禅法。得波罗夷。
    问若比丘言我是大师。若人问言。云何大师。若言。我为人说法教化作大师事故名大师。应得何罪。答得偷兰遮。若说大师法。得波罗夷。
    问若比丘言。我是佛。若人问言。云何名佛。若言。我觉三不善根十不善道。不应作故名为佛。应得何罪。答得偷兰遮。若说佛法。得波罗夷。
    问若比丘言。我是毗婆尸佛弟子。若人问言。云何毗婆尸佛弟子。便言。若人归命释迦文佛。是人亦归命毗婆尸佛尸弃佛维叶佛拘留孙佛拘那含牟尼佛迦叶佛。如是等一切诸佛。作如是语。应得何罪。答得偷兰遮。若说宿命神通。得波罗夷。
    问若比丘言。我喜须陀洹斯陀含阿那含阿罗汉果。若人问言。汝得是道耶。答我不得须陀洹斯陀含阿那含阿罗汉果。作如是语。应得何罪。答得偷兰遮。
    问若人问比丘言。汝得果耶。尔时比丘手中。有庵罗果波那萨果阎浮果那利耆陀果。因是故说得果。应得何罪。答得偷兰遮。若说果事。波罗夷。
    问若比丘自作书言。我是须陀洹斯陀含阿那含阿罗汉果。作如是语已语比丘言。此书说我得果。我非须陀洹斯陀含阿那含阿罗汉果。作如是语者。应得何罪。答得偷兰遮。
    问颇比丘虚妄。说我得圣法。不得波罗夷耶。答有。若先破戒若贼住先来白衣是。
    问颇有不受具戒虚妄说我得圣法得波罗夷耶。答有。与学沙弥是。
    问颇一比丘独入空房。一时得四波罗夷耶。答曰。有。淫欲者如蓝婆罗。及弱脊盗者。先作盗方便已入舍。杀者亦先作杀因缘已入舍。妄语者自唱言阿罗汉。在此房中是也（四事竟）


《十诵律·九诵·14.优波离问法·5.十三事》

    问十三事
    佛在舍卫国。优波离问佛言。世尊。如佛所说。故出精得僧伽婆尸沙。若比丘睡眠中弄觉已出精。得何罪。佛言。若觉已不动无罪。若动得偷兰遮。若觉时弄。睡眠已出。得偷兰遮。若比丘捉疮奈疮故弄出精。得僧伽婆尸沙。若比丘捉疮奈疮欲出精。心还悔休。得偷兰遮。若比丘捉疮奈疮欲受细滑。心还悔休。得偷兰遮。未受具戒人弄。未受具戒出精。得突吉罗。未受具戒人弄。受具戒时出。得突吉罗。未受具戒人弄。受具戒人出。得僧伽婆尸沙。受具戒时弄。受具戒时出。得突吉罗。受具戒时弄。受具戒已出。得僧伽婆尸沙。受具戒人弄。受具戒人出。得僧伽婆尸沙。受具戒人弄。非具戒人出。得偷兰遮。问若比丘作僧伽婆尸沙罪。不忆日月。应从何日来治。答从受具戒来治。
    问齐何名出精。答从疮出。
    问颇非比丘作罪比丘得脱耶。颇比丘作罪非比丘得脱耶。颇是人作罪即是人得脱耶。答有。非比丘作罪比丘得脱者。若比丘尼。得不共比丘僧伽婆尸沙罪。是比丘尼转根作比丘。即时得脱。是名非比丘作罪比丘得脱。比丘作罪非比丘得脱者。若比丘。得不共比丘尼僧伽婆尸沙罪。是比丘转根作比丘尼。即时得脱。是名比丘作罪。非比丘得脱。是人作罪即是人得脱者。若比丘作僧伽婆尸沙。如法治灭。若比丘尼作僧伽婆尸沙。如法治灭。是名是人作罪即是人得脱。诸比丘眠中弄觉已出。若觉已不动无罪。若动得偷兰遮。
    问颇比丘故出精不得僧伽婆尸沙耶。答有。若未结戒作是。四人本白衣弄。一比丘出精。是比丘得偷兰遮。
    问颇比丘故出精不得僧伽婆尸沙耶。答有。若先破戒若贼住是。
    问颇不受具戒人故出精得僧伽婆尸沙耶。答曰有。与学沙弥是也。
    问如佛所说。摩触女人身得僧伽婆尸沙。颇比丘摩触女人身。不得僧伽婆尸沙耶。答。有。若女人身根坏。比丘摩触。得偷兰遮。若比丘身根坏摩触女人。得偷兰遮。若比丘与女人期。疑是不是。若是摩触。得僧伽婆尸沙。疑是人非人。若是人女摩触。得僧伽婆尸沙。若比丘。以爪以齿以毛以疮以无肉骨。摩触女人身。得偷兰遮。若比丘。以身摩触女人爪齿毛疮无皮骨。偷兰遮。若比丘爱一女人。而摩触余女人身。得偷兰遮。若摩触二根女人身。得偷兰遮。若摩触不能女人身。得偷兰遮。若比丘不能男摩触女人身。得偷兰遮。若比丘摩触男子身。得偷兰遮。若比丘摩触女人身。是女人即时转根作男子。比丘摩触男子。得偷兰遮。若比丘摩触女人身。比丘转根作比丘尼。比丘尼摩触女人身。得偷兰遮。若比丘摩触男子身。是男子转根作女人。比丘摩触女人身。得僧伽婆尸沙。若比丘摩触男子身。比丘转根作比丘尼。比丘尼摩触男子。得波罗夷。若比丘尼摩触男子身。是男子转根作女人。比丘尼摩触女人身。得偷兰遮。若比丘尼摩触男子身。是比丘尼转根作比丘。比丘摩触男子。得偷兰遮。若比丘尼摩触女人身。是女人转根作男子。比丘尼摩触男子。得波罗夷。若比丘尼摩触女人身。是比丘尼转根作比丘。比丘摩触女人。得僧伽婆尸沙。
    问颇比丘摩触女人身不得僧伽婆尸沙耶。答有。若为寒为热为煖无染心无罪。若摩触不能女。得偷兰遮。若摩触入灭尽定女人。得偷兰遮。
    问颇比丘摩触女人身。不得僧伽婆尸沙耶。答有。若救火救水救刀兵救深坑救恶兽救恶鬼诸难无罪。
    问颇比丘与女人粗语。不得僧伽婆尸沙耶。答有。若为他作粗语。若遣使若本性粗语。若遣书若示相。得偷兰遮。若与不能女粗语。得偷兰遮。若比丘与二道合一道女人共粗语。得偷兰遮。若与入灭尽定女人共粗语。得偷兰遮。问颇比丘向女人称赞以身供养。不得僧伽婆尸沙耶。答有。若为他故向女人称赞以身供养。得偷兰遮。若遣使若书若示相。得偷兰遮。若向不能女称赞以身供养。得偷兰遮。若比丘向二道合一道女人称赞以身供养。得偷兰遮。若向入灭尽定女人称赞以身供养。得偷兰遮
    优波离问佛。若媒合男女事已成。比丘后来佐助。得何罪。答得偷兰遮。若居士与女人共期。语比丘言。汝为我语彼女人来。比丘语彼女人。彼女人不随语。比丘还语居士言。彼女人不随我语。是比丘得偷兰遮。若比丘受富贵人语。向贫贱人说。受贫贱人语。向富贵人说。得偷兰遮。受富贵人语。向富贵人说。受贫贱人语。向贫贱人说。得僧伽婆尸沙。问齐何名富贵人。答乃至三语令官受用。是名富贵。若比丘语余比丘言。汝买女人。得偷兰遮。若言买是。得偷兰遮。若买已合偶事成。得僧伽婆尸沙。若女人一怀妊男一怀妊女。比丘媒合。得偷兰遮。若比丘持主人语。转语余人。展转乃至第三人。得偷兰遮。若比丘从使边受语。转语余人。后还自来语其主。得僧伽婆尸沙。若比丘与未有男家作媒言。若男当与某女。得偷兰遮。若比丘与不能男不能女二道合一道女石女作媒。得偷兰遮。
    问颇比丘作媒。不得僧伽婆尸沙耶。答有。若女是人。男是非人。若男是人。女是非人。若二俱非人。比丘媒合。得偷兰遮。
    问若一居士与女人期。比丘言。是女人在何处。比丘答言。在外墙边。比丘得偷兰遮。若比丘惶心受语。狂心语彼人。得偷兰遮。若狂心受语。惺心语彼人。得僧伽婆尸沙。若比丘受惺心者语。语狂心者。得偷兰遮。若受狂心者语。语惺心者。得僧伽婆尸沙。有一居士。到众僧中语众僧言。汝等与我语某甲居士。与我儿若女若姊。是中若有比丘。受是语语彼居士。得僧伽婆尸沙。若众僧差遣一比丘。是比丘持是语。语彼居士。众僧得僧伽婆尸沙。
    有二居士作善知识。二居士妇俱怀妊。是二居士共作要言。若我生男汝生女。汝女当与我男。若我生女汝生男。我女当与汝男。若一人生男一人生女。生男者死。居家贫穷。生女者违要不与。此男子闻。语其家入出比丘言。汝能为我语彼女人言。汝未生时。汝父母持汝与我。今见我家贫穷。不欲与我。汝不应尔。汝今但来。我还当富贵。是比丘持是语。向彼女人说。女人心濡。闻如是事。走到男所得共和合。是比丘生疑。我将不犯僧伽婆尸沙耶。以是事白佛。佛言。不犯。得偷兰遮。若比丘受男子语。是男子转根为女。与二女人作媒。得偷兰遮。若比丘受女人语。是女人转根为男子。与二男子作媒。得偷兰遮。若比丘受他人语。比丘自转根作比丘尼。得僧伽婆尸沙。若比丘尼受男子语。是男子转根为女人。与二女人作媒。得偷兰遮。若比丘尼受女人语。是女人转根为男子。与二男子作媒。得偷兰遮。若比丘尼受他人语。比丘尼自转根作比丘。得僧伽婆尸沙。未受具戒人受语。未受具戒时语彼。得突吉罗。未受具戒人受语。受具戒时语彼。得突吉罗。未受具戒人受语。受具戒人语彼。得僧伽婆尸沙。受具戒时受语。受具戒时语彼。得突吉罗。受具戒时受语。受具戒已语彼。得僧伽婆尸沙。受具戒人受语。受具戒人语彼。得僧伽婆尸沙。受具戒人受语。非具戒人语彼。得偷兰遮。若比丘和合父母。得偷兰遮。
    问颇比丘作媒不得僧伽婆尸沙耶。答。有。若先破戒若贼住若先来白衣是。
    问颇不受具戒人作媒。得僧伽婆尸沙耶。答有。与学沙弥是。
    优波离问佛。如佛所说。若比丘为自身乞作房舍。当应量作。颇比丘为自身乞作房。不得僧伽婆尸沙耶。答有。从众僧乞地不乞作房。是中作房。得偷兰遮。若乞作房不乞地。得僧伽婆尸沙。
    问颇比丘自乞作房。不得僧伽婆尸沙耶。答有。若余人作房未成。比丘后成。得偷兰遮。若比丘作房未成反戒。得偷兰遮。
    问齐何名房。答得容四威仪坐卧行立是。大舍戒亦如是。
    问如佛所说。比丘以无根波罗夷谤比丘。得僧伽婆尸沙。问颇比丘以无根波罗夷谤比丘。不得僧伽婆尸沙耶。答有。若作书若遣使若作相示。若谤先破戒若贼住若先来白衣诸摈人不共住种种不共住人狂人散乱心人病坏心人是。何以故。是诸人等。心不安隐故。若比丘语比丘言。我犯淫。是比丘以无根谤言。汝犯杀盗妄语。得僧伽婆尸沙。若比丘语比丘言。我犯盗。是比丘以无根谤言。汝犯杀妄语淫。得僧伽婆尸沙。若比丘语比丘言。我故夺人命。是比丘以无根谤言。汝犯妄语淫盗。得僧伽婆尸沙。若比丘语比丘言。我犯妄语。是比丘以无根谤言。汝犯淫盗杀。得僧伽婆尸沙。若比丘尼以无根波罗夷谤比丘尼。得僧伽婆尸沙。
    问颇比丘尼以无根波罗夷谤比丘尼。不得僧伽婆尸沙耶。答有。若作书若遣使若作相示。若不能女。若二道合一道。若先破戒。若贼住。若先来白衣。诸摈人不共住种种不共住人。狂人散乱心人。病坏心人是。何以故。是诸人等心不安隐故。若比丘尼语比丘尼言。我犯淫。是比丘尼以无根谤言。汝犯杀盗妄语。得僧伽婆尸沙。若比丘尼语比丘尼言。我犯盗。是比丘尼以无根谤言。汝犯杀妄语淫。得僧伽婆尸沙。若比丘尼语比丘尼言。我故夺人命。是比丘尼以无根谤言。汝犯妄语淫盗。得僧伽婆尸沙。若比丘尼语比丘尼言。我犯妄语。是比丘尼以无根谤言。汝犯淫盗杀。得僧伽婆尸沙。若比丘。以无根波罗夷谤比丘。得僧伽婆尸沙。若比丘以无根波罗夷。谤比丘尼式叉摩尼沙弥沙弥尼。得突吉罗。若比丘尼。以无根波罗夷。谤比丘尼。得僧伽婆尸沙。若比丘尼。以无根波罗夷。谤式叉摩尼沙弥沙弥尼比丘。得突吉罗。若式叉摩尼。以无根波罗夷。谤式叉摩尼。得突吉罗。若式叉摩尼。以无根波罗夷。谤沙弥沙弥尼比丘比丘尼。得突吉罗。若沙弥。以无根波罗夷谤沙弥。得突吉罗。若沙弥。以无根波罗夷。谤沙弥尼比丘比丘尼式叉摩尼。得突吉罗。若沙弥尼。以无根波罗夷。谤沙弥尼。得突吉罗。若沙弥尼。以无根波罗夷。谤比丘比丘尼式叉摩尼沙弥。得突吉罗。若比丘。以无根逆罪。谤比丘如法。得罪。若谤言。汝杀母杀父杀阿罗汉。得僧伽婆尸沙。若谤言。汝恶心出佛身血若坏僧。得偷兰遮。
    问颇比丘以无根逆罪谤比丘不如法得罪耶。答有。若谤先破戒若贼住若先来白衣。若作书若遣使若作相示。若诸摈人不共住。种种不共住人。狂人散乱心人。病坏心人是。何以故。是诸人等心不安隐故。若比丘语比丘言。我杀母。是比丘以无根逆罪谤言。汝杀父杀阿罗汉。得僧伽婆尸沙。若谤言。汝恶心出佛身血若坏僧。得偷兰遮。若比丘语比丘言。我杀父。是比丘以无根逆罪谤言。汝杀母杀阿罗汉。得僧伽婆尸沙。若谤言。汝恶心出佛身血若坏僧。得偷兰遮。若比丘语比丘言。我杀阿罗汉。是比丘以无根逆罪谤言。汝杀母杀父。得僧伽婆尸沙。若谤言。汝恶心出佛身血若坏僧。得偷兰遮。若比丘语比丘言。我破众僧。是比丘以无根逆罪谤言。汝杀父母杀阿罗汉。得僧伽婆尸沙。若谤言。汝恶心出佛身血。得偷兰遮。若比丘语比丘言。我恶心出佛身血。是比丘以无根逆罪谤言。汝杀母杀父杀阿罗汉。得僧伽婆尸沙。若谤言。汝坏僧。得偷兰遮。若比丘尼。以无根逆罪。谤比丘尼如法。得罪。若谤言。汝杀母杀父杀阿罗汉。得僧伽婆尸沙。若谤言。汝恶心出佛身血若坏僧。得偷兰遮。
    问颇比丘尼。以无根逆罪。谤比丘尼不如法。得罪耶。答有。若谤先破戒若贼住若先来白衣。若作书若遣使若作相示。若不能女。若二道合一道。若石女。若诸摈人。不共住。种种不共住人。狂人散乱心人。病坏心人是。何以故。是诸人等心不安隐故。若比丘尼语比丘尼言。我杀母。是比丘尼以无根逆罪谤言。汝杀父杀阿罗汉。得僧伽婆尸沙。若谤言。汝恶心出佛身血若坏僧。得偷兰遮。若比丘尼语比丘尼言。我杀父。是比丘尼以无根逆罪谤言。汝杀母杀阿罗汉。得僧伽婆尸沙。若谤言。汝恶心出佛身血若坏僧。得偷兰遮。若比丘尼语比丘尼言。我杀阿罗汉。是比丘尼以无根逆罪谤言。汝杀父杀母。得僧伽婆尸沙。若谤言。汝恶心出佛身血若坏僧。得偷兰遮。若比丘尼语比丘尼言。我坏僧。是比丘尼以无根逆罪谤言。汝杀父杀母杀阿罗汉。得僧伽婆尸沙。若谤言。汝恶心出佛身血。得偷兰遮。若比丘尼语比丘尼言。我恶心出佛身血。是比丘尼以无根逆罪谤言。汝杀母杀父杀阿罗汉。得僧伽婆尸沙。若谤言。汝坏僧。得偷兰遮。若比丘。以无根逆罪。谤比丘如法。得罪。若比丘以无根逆罪。谤比丘尼式叉摩尼沙弥沙弥尼。得突吉罗。比丘尼。以无根逆罪。谤比丘尼如法。得罪。若比丘尼。以无根逆罪。谤式叉摩尼沙弥沙弥尼比丘。得突吉罗罪。若式叉摩尼。以无根逆罪。谤式叉摩尼。得突吉罗。式叉摩尼。以无根逆罪。谤沙弥沙弥尼比丘比丘尼。得突吉罗。沙弥。以无根逆罪谤沙弥。得突吉罗。沙弥。以无根逆罪。谤沙弥尼比丘比丘尼式叉摩尼。得突吉罗。沙弥尼。以无根逆罪。谤沙弥尼。得突吉罗。沙弥尼。以无根逆罪。谤比丘比丘尼式叉摩尼沙弥。得突吉罗。若以无根谤言。汝尽破戒。得偷兰遮。若说汝破四重戒。得僧伽婆尸沙。犯片罪以无根谤亦如是。
    优波离问佛。如佛所说。若诸比丘不先濡语约敕。便以白四羯磨约敕。是如法约敕不。佛言。是约敕。作羯磨人得突吉罗。
    又问。若未作白四羯磨便摈出。得名摈不。答得摈。作羯磨人得突吉罗。
    若未作三语约敕。于界内别请人作羯磨。得不。答得羯磨。作羯磨者得偷兰遮。破僧因缘故。若众僧知。众僧得罪。比丘若未作出羯磨。出诸比丘过罪言。诸比丘随爱随瞋随怖随痴行。是比丘得突吉罗。
    问是人应约敕不。答言。不应。若令出。为如法不。答不如法。
    问若先作出羯磨竟。是比丘出诸比丘过罪。若言诸比丘随爱随瞋随怖随痴行。是比丘得偷兰遮。应约敕是比丘莫作是语不。答言。应约敕。如法不。答言。如法。
    优波离问佛。如佛所说。若诸比丘不举不忆念。自身作不可共语。是比丘得突吉罗。可约敕不。答不得约敕。若约敕。成约敕不。答不成。若诸比丘若举若令忆念。自身作不可共语。闻是已故作自身不可共语。是比丘得偷兰遮。应约敕不。答言。应约敕。若约敕成约敕不。答言。成约敕。若有罪比丘在地。作羯磨人在高上。得约敕不。答言。不得。若有罪比丘在高上。羯磨人在地。得约敕不。答言。不得。若有罪比丘在界内。羯磨人在界外。得约敕不。答不得。若有罪比丘在界外。羯磨人在界内。得约敕不。答不得。若有罪比丘羯磨人俱在界内。得约敕不。答言。得约敕。问颇有比丘。于四住处作约敕。得约敕不得罪耶。答有。若材木若床榻连接四界。比丘坐上作约敕。得约敕四处。
    问颇有比丘。足四处众作约敕。得如法耶。答得。若材木床榻连接四界。比丘坐上足四处众。得如法约敕。
    问颇一人于四住处。约敕四人各各所作。得约敕不得罪耶。答有。若材木床榻连接四界。比丘坐上。若是比丘。能一时以一羯磨如法约敕。四人各随所作是也（十三事竟）

十诵律卷第五十二


《十诵律·九诵·14.优波离问法·6.二不定法》

十诵律卷第五十三（第九诵之二）

        后秦北印度三藏弗若多罗译

    优波离问二不定法
    优波离问佛。若信语优婆夷。见比丘于初犯四波罗夷中随所破戒。语诸比丘。应随信语优婆夷语治不。佛言。应随语治。应与实罪相羯磨不。佛言。应与。
    又问。若二信语优婆夷。一人见比丘犯淫。一人见犯盗。是二人语诸比丘。应随此信语优婆夷语治不。答言。应治。应与实罪相羯磨不。答言。应与。
    问信语优婆夷见比丘行道时与女人作淫。语诸比丘。应随信语优婆夷治不。答言。不应。应与实罪相羯磨不。答言。不应。应问是信语优婆夷言。更有信语优婆夷不。答言。有。应问第二人。若二人语同。应随信语优婆夷治。应与实罪相羯磨。若语不同。言我不见行道时作淫。我见立坐作淫。尔时应问是比丘。汝实云何。应随是比丘语作。
    问若信语优婆夷。见比丘与刹利女作淫。语诸比丘。应随信语优婆夷治不。答言。不应。应与实罪相羯磨不。答言。不应。应问言。更有信语优婆夷不。答言。有。应问第二人。若二人语同。应随信语优婆夷治。应与实罪相羯磨。若语不同。言我不见与刹利女作淫。我见与婆罗门女毗舍首陀罗女作淫。尔时应问是比丘。汝实云何。应随是比丘语作。
    问若信语优婆夷。见比丘与一白色女作淫。语诸比丘。应随信语优婆夷治不。答言。不应。应与实罪相羯磨不。答言。不应。应问言。更有信语优婆夷不。答言。有。应问第二人。若第二人语同应随信语优婆夷治。应与实罪相羯磨。若语不同。言我不见与白色女作淫。我见与黑色女若黄色女青色女作淫。尔时应问是比丘。汝实云何。应随是比丘语作。
    问若信语优婆夷。见比丘与长女人作淫。语诸比丘。应随信语优婆夷语治不。答言。不应。应与实罪相羯磨不。答言。不应。应问言。更有信语优婆夷不。答言。有。应问第二人。若第二人语同。应治。应与实罪相羯磨。若语不同。言我不见与长女人作淫。我见与短女人中女人作淫。尔时应问是比丘。汝实云何。应随是比丘语作。
    问若信语优婆夷。见比丘与女人于小便道作淫。语诸比丘。应随信语优婆夷语治不。答言。不应。应与实罪相羯磨不。答言。不应。应问言。更有信语优婆夷不。答言。有。应问第二人。若第二人语同。应随信语优婆夷治。应与实罪相羯磨。若语不同。言我不见小便道作淫。我见大便道口中作淫。尔时应问是比丘。汝实云何。应随是比丘语作。
    问若信语优婆夷。见比丘与女人大便道中作淫。语诸比丘应随信语优婆夷治不。答言。不应。应与实罪相羯磨不。答言。不应。应问。更有信语优婆夷不。答言。有。应问第二人。若第二人语同。应随信语优婆夷治。应与实罪相羯磨。若语不同。言我不见大便道中作淫。我见小便道口中作淫。尔时应问是比丘。汝实云何。应随是比丘语作。
    问若信语优婆夷。见比丘与女人口中作淫。语诸比丘。应随信语优婆夷治不。答言。不应。应与实罪相羯磨不。答言。不应。应问。更有信语优婆夷不。答言。有。应问第二人。若第二人语同。应随信语优婆夷治。应与实罪相羯磨。若语不同。言我不见口中作淫。我见于大小便道中作淫。尔时应问是比丘。汝实云何。应随是比丘语作。
    问若信语优婆夷。见比丘非时噉石蜜。谓是噉肉。语诸比丘。应随信语优婆夷治不。答言。不应。应与实罪相羯磨不。答言。不应。应问是比丘。有是事不。若比丘言。我不食肉。我噉黑石蜜。应随是比丘语作。
    问若信语优婆夷。见比丘非时噉酥。谓是噉穄米糜。语诸比丘。应随信语优婆夷语治不。答言。不应。应与实罪相羯磨不。答不应。应问是比丘。汝实有是事不。若比丘言。我不食穄米糜。我噉酥。应随是比丘语作。
    问若信语优婆夷。见比丘非时饮石蜜浆。谓是噉粥。语诸比丘。应随信语优婆夷治不。答言。不应。应与实罪相羯磨不。答言。不应。应问是比丘。有是事不。若比丘言。我不噉粥。我饮石蜜浆。应随是比丘语作。
    问若信语优婆夷。见比丘于女人股间出精。谓正作淫欲。语诸比丘。应随信语优婆夷治不。答言。不应。应与实罪相羯磨不。答言。不应。应问是比丘。有是事不。若比丘言。我股间出精不犯正淫。应随自言治。
    问若比丘共一女人行道。有二信语优婆夷随来。一信语优婆夷见比丘摩触女人身。谓作淫。语诸比丘。应随信语优婆夷治不。答言。不应。应问第二人。若事相违。我如所见说。应随信语优婆夷治不。答言。不应。应与实罪相羯磨不。答言。不应。应问是比丘。是事云何。随比丘自言作。
    问若信语优婆夷。见比丘于后四品戒中随所犯戒。语诸比丘。应随信语优婆夷治不。答言。不应。应与实罪相羯磨不。答言。应与。
    问若二信语优婆夷。一人见比丘故出精。一人见比丘摩触女人身。语诸比丘。应随信语优婆夷治不。答言。应治。应与实罪相羯磨不。答言。应与。
    问若信语优婆夷。见比丘行时故出精。语诸比丘。应随信语优婆夷治不。答言。不应。应与实罪相羯磨不。答言。不应。应问言。更有信语优婆夷不。答言。有。应问弟二人。若弟二人语同。应随信语优婆夷治。应与实罪相羯磨。若语不同。言我不见行时出精。我见若坐若立时出精。尔时应问是比丘。是事云何。应随是比丘语作。
    问若信语优婆夷。见比丘摩触刹利女身。语诸比丘。应随信语优婆夷治不。答言。不应。应与实罪相羯磨不。答言。不应。应问。更有信语优婆夷不。若言有。应问第二人。若弟二人语同。应治。应与实罪相羯磨。若语不同。言我不见刹利女。我见婆罗门毗舍首陀罗女。尔时应问是比丘。是事云何。应随是比丘语作。
    问若信语优婆夷。见比丘摩触白色女人身。语诸比丘。应随信语优婆夷治不。答言。不应。应与实罪相羯磨不。答言。不应。应问。更有信语优婆夷不。答言。有。应问第二人。若第二人语同。应治。应与实罪相羯磨。若语不同。言我不见是比丘摩触白色女人身。我见摩触黑色黄色青色女人身。尔时应问是比丘。是事云何。应随是比丘语作。
    问若信语优婆夷。见比丘摩触长女人身。语诸比丘。应随信语优婆夷治不。答言不应。应与实罪相羯磨不。答言。不应。应问。更有信语优婆夷不。若言有。应问第二人。若第二人语同。应治。应与实罪相羯磨。若语不同。言我不见摩触长女人身。我见摩触短女人中女人身。应治不。应与实罪相羯磨不。答言。不应与。应问是比丘。随比丘自言作。
    问若比丘于道中行。有一女人。有二信语优婆夷。一信语优婆夷。见比丘行时摩触女人身。语诸比丘。应随是语治不。答言。不应。应与实罪相羯磨不。答言。不应与。应问第二人。若事相违。我如所见说。应随信语优婆夷治不。答言。不应。应与实罪相羯磨不。答言。不应与。应问是比丘。是事云何。应随是比丘语作（二不定竟）


《十诵律·九诵·14.优波离问法·7.三十舍堕法》

    问三十舍堕法
    优波离问佛。若比丘多有尼萨耆衣。若为火烧若腐烂。若断坏。若虫啮。应舍不。佛言。不应舍。是比丘应但如法灭罪。若有残段破。应舍不。答不应舍。是比丘但应如法灭罪。
    问若衣经净纬不净纬净经不净。若二俱不净。不净者。若骆驼毛牛毛羖羊毛。若杂织衣。应舍不。答不应舍。
    问若比丘得长衣五日。是比丘狂心散乱心病坏心。齐何数作十日。答数得自心日。
    问颇比丘尽形畜长衣不得尼萨耆波夜提耶。答有。若得长衣。未满十日便命终是。
    问颇比丘畜长衣过十日一夜在耶。佛言有。比丘不断望衣。第十日得衣。不遣与人不作净不受持。至十一日地了时过此十。余一夜在是也。
    优波离问佛。若比丘受众僧衣离宿。应舍不。答不应舍。是比丘但应如法灭罪。
    问若比丘衣在界内。比丘出界外。至地晓是离衣宿耶。答言。离宿。
    问若衣在界外。比丘在界内。至地了时。是名离衣宿耶。答言。离宿。
    问若衣在地比丘在上。至地了时。是名离衣宿耶。答言。离衣宿。
    问若衣在上比丘在地。至地了时。是名离衣宿耶。答言。离衣宿。
    问若未作不离衣羯磨。齐远近名不离衣。答若墙壁堑篱栅。齐是来比丘不离三衣。比丘尼不离五衣。与学沙弥不离三衣。与学沙弥尼不离五衣。
    问得一月衣财。何等是一月衣财。乃至一月畜。答净衣是。
    问衣量大小。答乃至得覆身三分是。诸衣不净者。经净纬不净。纬净经不净。若二俱不净。不净者。一切骆驼毛牛毛羖羊毛若杂织衣。是名不净。如是衣不应畜至一月。
    问颇比丘使非亲里比丘尼浣染打故衣。不得尼萨耆波夜提耶。答有。若比丘先自小浣更令浣。先自小染更令染。先自小打更令打。若浣不名浣如不浣。得突吉罗。若染不名染如不染。得突吉罗。若打不名打如不打。得突吉罗。若展转令浣。若遣使。若作书。若作相示。若为他若浣染。若二人共衣。若众僧衣。入尼萨耆衣。若作净衣。皆得突吉罗。
    问颇比丘着净衣入白衣舍。得尼萨耆出耶。答有。若比丘着净衣入白衣舍。若屎尿牛尿泥着。令非亲里比丘尼浣。得尼萨耆波逸提。若衣经净纬不净。若纬净经不净。若二俱不净。不净者。一切骆驼毛牛毛羖羊毛若杂织衣令浣。得突吉罗。若比丘令非亲里比丘尼浣故衣。是比丘尼转根作比丘。得突吉罗。若比丘令非亲里比丘尼浣故衣。比丘转根为比丘尼。得突吉罗。
    问颇比丘令非亲里比丘尼浣染打故衣。不得尼萨耆波夜提耶。答有。若先破戒若贼住若先来白衣是。
    问颇有不受具戒人。令非亲里比丘尼浣染打故衣。得尼萨耆波逸提耶。答有。与学沙弥是也。
    问颇比丘从非亲里居士居士妇乞衣。不得尼萨耆波夜提耶。答有。若不能男居士。不能女居士妇。二根居士。二道合一道居士妇。比丘从是乞衣。得突吉罗。
    问颇有不受具戒人。从非亲里居士居士妇乞衣。得尼萨耆波逸提耶。答有。与学沙弥是也。若衣经净纬不净。纬净经不净。若二俱不净。不净者。若一切骆驼毛牛毛羖羊毛若杂织。比丘乞是衣。得突吉罗。若乞毳得突吉罗。若乞缕得突吉罗。未受具戒人乞。未受具戒人得。得突吉罗。未受具戒人乞。受具戒时得。得突吉罗。未受具戒人乞。受具戒已得。得尼萨耆波夜提。受具戒时乞。受具戒时得。得突吉罗。受具戒时乞。受具戒已得。得尼萨耆波逸提。受具戒人乞。受具戒人得。得尼萨耆波逸提。受具戒人乞。非具足戒人得。得突吉罗。若比丘从非亲里居士居士妇乞衣。比丘转根作比丘尼。比丘尼得是衣。尼萨耆波逸提。若比丘尼。从非亲里居士居士妇乞衣。是比丘尼转根作比丘。比丘得是衣。尼萨耆波逸提。
    问颇比丘非亲里中作亲厚意索。不得尼萨耆波夜提耶。答有。若比丘为办衣价。比丘作亲厚意索。得突吉罗。若比丘尼式叉摩尼沙弥沙弥尼。为办衣价。比丘作亲厚意索得。得突吉罗。若众多居士为办衣价。比丘作亲厚意索得。得突吉罗。若比丘所不应畜物。作亲厚意索。得突吉罗。未受具戒人作亲厚意索。未受具戒人得。得突吉罗。未受具戒人作亲厚意索。受具戒时得。得突吉罗。未受具戒人作亲厚意索。受具戒已得。得尼萨耆波逸提。受具戒时作亲厚意索。受具戒时得。得突吉罗。受具戒时作亲厚意索。受具戒已得。得尼萨耆波逸提。受具戒人作亲厚意索。受具戒人得。得尼萨耆波逸提。受具戒人作亲厚意索。非具戒人得。得突吉罗。若是衣价。属天龙夜叉罗刹饿鬼鸠槃荼毗舍遮等非人。若属先破戒人若贼住人若先来白衣若摈人不共住人种种不共住人狂人散乱心人病坏心人及诸外道。此中作亲厚意索。得突吉罗。
    问颇比丘勤求衣。乃至过六返。不得尼萨耆波逸提耶。答有。是衣价属人。寄在天龙夜叉罗刹饿鬼鸠槃荼毗舍遮等非人边。是中勤求乃至过六返。得突吉罗。若是衣价。属天龙夜叉罗刹饿鬼鸠槃荼毗舍遮等非人。寄在人边。是中勤求乃至过六返。得突吉罗。若是衣价。属出家外道。寄在人边。是中勤求乃至过六返。得突吉罗。
    问颇比丘以憍施耶作新敷具。不得尼萨耆波逸提耶。答有。若憍施耶腐坏。若憍施耶作劫贝。若憍施耶作钵妒路慕。若憍施耶作突突路。若经净纬不净。纬净经不净若二俱不净。不净者。骆驼毛牛毛羖羊毛若杂织作敷具。得突吉罗。若减量作。突吉罗。若佛衣等量作。得突吉罗。
    问颇比丘用纯黑羺羊毛作新敷具。不得尼萨耆波夜提耶。答有。羺羊毛腐坏作。得突吉罗。若经净纬不净。纬净经不净。若二俱不净。不净者。骆驼毛牛毛羖羊毛若杂织作敷具。得突吉罗。若减量作突吉罗。若如来衣等量作。得突吉罗。
    问颇比丘不用二分纯黑三分白羺羊毛四分下羊毛作新敷具。不得尼萨耆波夜提耶。答有。经净纬不净。纬净经不净。若二俱不净。不净者。骆驼毛牛毛羖羊毛杂织作敷具。得突吉罗。若减量作突吉罗。若佛衣等量作。得突吉罗。
    问颇有比丘。六年内故敷具。若舍若不舍。更作新敷具。不得尼萨耆波夜提耶答有。余人先作未成。比丘足成竟。得突吉罗。若作未成便反戒。得突吉罗。若经净纬不净。若纬净经不净。若二俱不净。不净者。若骆驼毛牛毛羖羊毛杂织作。得突吉罗。
    问颇比丘持羺羊毛过三由延。不得尼萨耆波夜提耶。答有。飞持过不犯。若与化净人持过。得突吉罗。若比丘知是化人不犯。
    问颇有比丘。使非亲里比丘尼浣染擘羺羊毛。不得尼萨耆波夜提耶。答有。先已小浣更浣。先已小染更染。先已小擘更擘。浣如不浣。染如不染。擘如不擘。皆突吉罗。若展转令浣染擘。若遣使若教他若作书若示相。使浣染擘。皆得突吉罗。若浣染擘枕毳。得突吉罗。二人共毳使浣染擘。得突吉罗。使浣染擘众僧毳。得突吉罗。使浣染擘尼萨耆毳。得突吉罗。使浣染擘作净施毳。得突吉罗。
    问颇比丘自手取钱。不得尼萨耆波逸提耶。答有。若取似钱者。得突吉罗。
    问颇比丘以钱种种用。不得尼萨耆波夜提耶。答有。用似钱买者。得突吉罗。共非人买物。非人者。天龙夜叉罗刹鸠槃荼薜荔伽毗舍遮等共买物。得突吉罗。若共狂人散乱心人病坏心人若亲里共买。得突吉罗。未受具戒人与。未受具戒人得。突吉罗。未受具戒人与。受具戒时得。得突吉罗。未受具戒人与。受具戒已得。得尼萨耆波夜提。受具戒时与。受具戒时得。得突吉罗。受具戒时与。受具戒已得。得尼萨耆波逸提。受具戒人与。受具戒人得。得尼萨耆波夜提。受具戒人与。非具戒人得。得突吉罗。种种贩买亦如是。
    问颇比丘尽形畜长钵。不得尼萨耆波夜提耶。答有。若比丘畜长钵。未满十日便命终者是。问若比丘得长钵五日。是比丘便狂心散乱心病坏心。齐何数作十日。答数得自心日。
    问颇比丘久畜长钵。不犯尼萨耆波夜提耶。答有。若他送钵与久久乃至者是也。
    问颇比丘过一夜畜长钵。得尼萨耆波逸提耶。答有。是比丘得长钵日。便转根作比丘尼者是。
    问颇比丘尼畜长钵十夜。不得尼萨耆波逸提耶。答有。是比丘尼得长钵已。转根作比丘者是。
    问颇有比丘。多有钵入尼萨耆。一切钵应僧中行不。答不应。但僧中行一钵。余者随意与亲厚。
    问颇比丘钵减五缀更求新钵。不得尼萨耆波夜提耶。答有。若求坏钵白铁钵。若二人共求。若遣使若书若示相。若展转求若为他求钵。皆得突吉罗。若从异道出家人乞得钵。突吉罗。若比丘所用钵未满五缀。以自物买钵。突吉罗。
    问若比丘不乞缕乞毳。得何罪。答得突吉罗。
    问颇比丘自乞缕。令非亲里织师织。不得尼萨耆波夜提耶。答有。是衣经净纬不净。纬净经不净。若二俱不净。不净者。若骆驼毛牛毛羖羊毛。若杂缕令织。得突吉罗。
    问颇比丘于非亲里中作同意劝不得尼萨耆波夜提耶。答有。若居士不能男。居士妇不能女。若居士二根。居士妇二道合一道。是中作同意劝。得突吉罗。
    问颇比丘。与他比丘衣。后瞋还夺。不得尼萨耆波夜提耶。答有。受法比丘。与不受法比丘衣。后瞋还夺。不受法比丘。与受法比丘衣。后瞋还夺。得突吉罗。若衣经净纬不净。纬净经不净。若二俱不净。不净者。若骆驼毛牛毛羖羊毛。若杂织衣。与已后瞋还夺。得突吉罗。若与先破戒若贼住若先来白衣。与已还夺。得突吉罗。是衣若减量。后瞋还夺。得突吉罗。若佛衣等量。后瞋还夺。得突吉罗。若比丘与他比丘衣。他比丘转根为比丘尼。比丘还夺比丘尼衣。得突吉罗。若比丘与他比丘衣。是比丘自转根为比丘尼。比丘尼还夺比丘衣。得突吉罗。
    问受迦絺那衣竟。官作闰月。受迦絺那衣人当云何。答随安居数。
    问受迦絺那衣。应如布萨作羯磨不。答言应作。
    问讫迦絺那衣。应作舍羯磨不。答言。应作。
    问应何时受迦絺那衣。答夏末后月。问几时应舍。答从夏末月竟冬四月应舍。
    问急施衣可得作时衣不。答言。得。若衣经净纬不净。纬净经不净。若二俱不净。不净者。若骆驼毛牛毛羖羊毛。若杂织衣。如是等不净衣不应停。
    问颇比丘三衣中随离一衣宿。不得尼萨耆波逸提耶。答有。后安居中未满岁。阿练若比丘三衣中。若以一一衣置界内舍。以少因缘出界。作是言。我今日当还此宿。是比丘更有因缘起。不得还宿界外。地了得突吉罗。
    问颇比丘。春残过一月求雨浴衣。过半月畜不得尼萨耆波夜提耶。答有。若是衣经净纬不净纬净经不净。若二俱不净。不净者。若骆驼毛牛毛羖羊毛若杂织。如是等衣。得突吉罗。
    问颇比丘从母乞衣。得尼萨耆波夜提耶。答有。若母为众僧作衣。是比丘自回向已。得尼萨耆波夜提。若是物界外取。得突吉罗。若二三四恣心取。如法得罪。问颇比丘从母乞顺比丘物。得尼萨耆波夜提耶。答有。若母为众僧作顺比丘物。比丘自回向已。得尼萨耆波夜提。若是物界外取。得突吉罗。若二三四恣心取。如法得罪。
    问若比丘非时受甘蔗。非时压非时漉非时受。非时应饮不。答言。不得。问若时受甘蔗。非时压非时漉非时受。非时得饮不。答不得。问若时受甘蔗。时压非时漉非时受。非时得饮不。答言。不得。问若时受甘蔗。时压时漉非时受。非时应饮不。答言。不得。问若时受甘蔗。时压时漉时受。非时应饮不。答言。若尽时净应饮。
    问若非时受酪。非时压非时漉非时受。非时应饮不。答言。不得。若尽时净应得。
    问若比丘非时受胡麻。非时压非时漉非时受。非时得饮不。答言。不得。若尽时净应得。
    问若比丘非时受肉。非时煮非时压非时漉。非时受非时得服不。答言。不得。若尽时净应得。
    即日受时药时分药七日药尽形药。共和合一处。得服不。答时药力故时中应服。非时不得服。即日受时分药七日药尽形寿药。共和合一处。得服不。答时分药力故。时分中应服。过时分不得服。即日受七日药尽形寿药。共和合一处。得服不。答七日药力故。七日应服。过七日不得服。尽形寿药随意应服。
    昨日受时药。即日受时分药七日药尽形寿药。和合一处。得服不。答不得服。昨日受时分药。即日受七日药尽形寿药。和合一处。得服不。答言。不得服。昨日受七日药。即日受尽形寿药。和合一处。得服不。答不得服。问是诸时药时分药七日药尽形寿药。举残宿可服不。答不得。
    问若比丘先自取。后更从净人受。得服不。答不得。问是诸药手受口受。无病比丘得服不。答不得。若手受口受。病比丘得服不。答言得（三十舍堕竟）


《十诵律·九诵·14.优波离问法·8.波夜提事》

    问波夜提事之一
    优波离问佛。若比丘作梵志形服。于道行得何罪。答得偷兰遮。若作秦形服大秦安息薄佉利波罗大形服。得何罪。答得突吉罗。如是等亦得突吉罗。
    问若人问比丘言。汝见人用盖行不。比丘言不见为因脚故言我不见。得何罪。答得突吉罗。扇革屣珠钏羺头璎珞宝鬘钦跋罗氎拘执车乘帽辇舆等亦如是。若比丘至婆罗门姓人边语言。汝是剃毛人。故妄语故。得波逸提。乃至语不破戒人言。汝破戒故妄语故。得波逸提。
    问若人问比丘言。汝是何人。比丘言。我是比丘尼。是反戒不。答不反戒。故妄语得波逸提。若言我是式叉摩尼沙弥沙弥尼优婆塞优婆夷白衣外道遮逻伽波离婆罗遮尼揵驼阿耆毗等。若言我是天龙夜叉揵闼婆阿修罗伽楼罗薜荔伽鸠槃荼毗舍遮罗刹等。作如是语。是反戒不。答不反戒。故妄语得波逸提。
    问若比丘以天眼见天耳闻他比丘罪。他不听便出他罪。得何罪。答言。得突吉罗。
    问若比丘于众僧前破戒。请应举。答随能举者举。
    问若比丘至婆罗门姓人边语言。汝作剃毛人来。得何罪。答得突吉罗。
    问若比丘毁訾比丘。得何罪。答波逸提。
    问颇比丘毁訾他比丘。不得波逸提罪邪。答有。若先破戒若贼住若先来白衣是。
    问颇不受具戒人毁訾比丘。得波逸提邪。答有。与学戒沙弥是。若作书若遣使若示相若展转毁訾。得突吉罗。若比丘以毁訾比丘。得波逸提。毁訾比丘尼式叉摩尼沙弥沙弥尼。得突吉罗。若比丘尼。以毁訾比丘尼。得波逸提。毁訾式叉摩尼沙弥沙弥尼比丘。得突吉罗。式叉摩尼。毁訾式叉摩尼。得突吉罗。毁訾沙弥沙弥尼比丘比丘尼。得突吉罗。若沙弥。毁訾沙弥。得突吉罗。毁訾沙弥尼比丘比丘尼式叉摩尼。得突吉罗。沙弥尼。毁訾沙弥尼。得突吉罗。毁訾比丘比丘尼式叉摩尼沙弥。得突吉罗罪。
    问若比丘两舌谗比丘。得波逸提。若比丘两舌。谗比丘尼式叉摩尼沙弥沙弥尼。得突吉罗。若比丘尼两舌。谗比丘尼。得波逸提。若比丘尼两舌。谗式叉摩尼沙弥沙弥尼比丘。得突吉罗。若式叉摩尼两舌。谗式叉摩尼。得突吉罗。若式叉摩尼两舌。谗沙弥沙弥尼比丘比丘尼。得突吉罗。若沙弥两舌。谗沙弥。得突吉罗。若沙弥两舌。谗沙弥尼比丘比丘尼式叉摩尼。得突吉罗。若沙弥尼两舌。谗沙弥尼。得突吉罗。若沙弥尼两舌。谗比丘比丘尼式叉摩尼沙弥。得突吉罗。若比丘在界内。谗界外比丘。得突吉罗。若在界外。谗界内比丘。若在地谗高上比丘。若在高上谗在地比丘。得突吉罗。若比丘住界内。若坐若立若卧。谗界内比丘。得波逸提。若作书若遣使若示相若展转谗。得突吉罗罪。
    问颇比丘如法灭事后还发起。不得波逸提耶。答言。有是事。若比丘比丘尼事。若比丘式叉摩尼。若比丘沙弥。若比丘沙弥尼事。如法灭已。比丘还发起。突吉罗。
    问颇比丘如法灭事还发起。不得波逸提耶。答言有。若先破戒若贼住若先来白衣是。
    问颇不受具戒人。如法灭事还发起。得波逸提耶。答言有。与学戒沙弥是也。若作书若遣使若示相若展转语。如法灭事已还发起。得突吉罗罪。
    问如佛所说。比丘于不能男净人前。为女人说法过五六语。何等是不能男净人前。为女人说法过五六语。答若。不动者是。无知净人前。与女人说法过五六语。得突吉罗。若作书若遣使若示相若展转语。说法过五六语。得突吉罗。若作净人睡眠。与女人说法过五六语。得突吉罗。若女人净。男子不净。男子净。女人不净。若二俱不净。若是中无作净人。比丘为女人说法过五六语。得突吉罗。若有不能男作净者。比丘为女人说法过五六语。得突吉罗。若无作净者。比丘为不能女人说法过五六语。得突吉罗。若无作净人。比丘为二道合一道女人说法过五六语。得突吉罗。若比丘哑净人前。为女人说法过五六语。得突吉罗。若聋净人前。与女人说法过五六语。得突吉罗。若哑聋净人前。与女人说法过五六语。得突吉罗。若非人天龙夜叉薜荔伽鸠槃荼毗舍遮罗刹等净人前。与女人说法过五六语。得突吉罗。
    问颇比丘以音句诵法。教未受具戒人诵。不得波夜提耶。答有。若教天龙夜叉薜荔伽鸠槃荼毗舍遮罗刹等非人赞诵。得突吉罗。教吃人诵。得突吉罗。独处诵。得突吉罗。独非独想。非独独想。以中国语教边地人诵。是边地人不解是语。以边地语教中国人诵。是中国人不解是语。若教哑人聋人哑聋人诵。若作书若遣使若示相若展转语狂人病坏心散乱心。如是等教赞诵。得突吉罗。
    问颇不受具戒人。以音句诵法。教未受具戒人赞诵。得波夜提耶。答有。与学沙弥是也。若与学沙弥。教哑人聋人哑聋人赞诵。得突吉罗。若与学沙弥。以音句诵法。教比丘比丘尼赞诵。得突吉罗。
    问颇比丘。未受具戒人前说过人法。言我有如是知如是见。不得波夜提耶。答言有。若天龙夜叉薜荔伽鸠槃荼毗舍遮罗刹等非人前说。得突吉罗。若独处说。得突吉罗。独非独想。非独独想。若以中国语向边地人说。边地人不解。以边地人语向中国人。中国人不解是语。若向哑人聋人哑聋人说。若作书若遣使若示相若展转语。得突吉罗。若向狂人散乱心人病坏心人说。得突吉罗。问颇比丘以粗罪向未受具戒人说。不得波夜提耶。答言有。向未受具戒人。说比丘尼粗罪。得突吉罗。说式叉摩尼沙弥沙弥尼粗罪。得突吉罗。若向天龙夜叉薜荔伽鸠槃荼毗舍遮罗刹等非人。说比丘粗罪。得突吉罗。
    问颇未受具戒人。向未受具戒人。说比丘粗罪。得波夜提耶。答言有。与学沙弥是也。若在地向高上人说。若在高上向在地人说。得突吉罗。若在界内向界外人说。若在界外向界内人说。得突吉罗。若俱在界内。若坐若立若卧。若向界内人说。得波夜提。
    问颇比丘。先同心与。后作是言。汝随亲厚回僧物与。不得波夜提耶。答有。若是施物。属比丘尼僧。作如是语。得突吉罗。若作书若遣使若示相若展转语。得突吉罗。
    问颇比丘。说戒时作是言。何用半月半月说是杂碎戒为。令诸比丘心生疑悔心恼心热。愁忧不乐生反戒心。作是轻诃戒。不得波夜提耶。答有。若独处诃戒。得突吉罗。若独非独想。非独独想。若以中国语向边地人呵戒。边地人不解。若以边地语向中国人呵戒。中国人不解。若向哑人聋人哑聋人呵戒。若作书若遣使若示相若展转语呵戒。若向狂人散乱心人病坏心人诃戒。皆得突吉罗。
    问若比丘以土。覆生草菜草上。为灭故。得何罪。答波夜提。若食果吞子。得突吉罗。
    问若比丘语他人言。汝摇树落果。得何罪。答波夜提。
    问颇比丘语他人令摇树落果。不得波夜提耶。答有。若作书若遣使若示相若展转语。得突吉罗。若杀地菌得突吉罗。
    问颇不受具戒人。语他人令摇树落果。得波夜提耶。答有。与学沙弥是也。
    问颇比丘杀草木。不得波夜提耶。答有。若示相得突吉罗。若飞去时伤杀无罪。
    问若比丘言。汝杀是树好。得何罪。答得波夜提。
    问若比丘以种子着热汤中。若日曝火炙。得何罪。答得突吉罗。
    问颇比丘杀草菜。不得波夜提耶。答有。若先破戒若贼住若先来白衣是也。
    问颇不受具戒人杀草菜。得波夜提耶。答有。与学沙弥是也。若取水上浮萍。若取石韦。得突吉罗。
    问颇比丘瞋恨轻讥。不得波夜提耶。答有。若天龙夜叉薜荔伽鸠槃荼毗舍遮罗刹等非人。得突吉罗。若瞋恨轻讥先破戒若贼住若先来白衣。得突吉罗。若独处瞋恨轻讥。得突吉罗。若独非独想。非独独想。瞋恨轻讥。得突吉罗。若以中国语。瞋恨轻讥边地人。边地人不解是语。若以边地语。瞋恨轻讥中国人。中国人不解是语。皆得突吉罗。若瞋恨轻讥哑人聋人哑聋人。若作书若遣使若示相。若展转瞋恨轻讥。若瞋恨轻讥狂人散乱心人病坏心人。皆得突吉罗。若瞋恨轻讥善性人。突吉罗。
    问颇比丘。不随问答恼他。不得波夜提耶。答有。若向哑人聋人哑聋人。不随问答恼他。得突吉罗。除犯余事中。不随问答恼他。得突吉罗。若独处异语恼他。得突吉罗。若独非独想。非独独想。异语恼他。若以中国语。向边地人。边地人不解。若以边地人语。向中国人。中国人不解。若无知若作书若遣使若示相若展转语。若向狂人散乱心人病坏心人。若向天龙夜叉薜荔伽鸠槃荼毗舍遮罗刹等非人。若向先破戒人若贼住若先来白衣。不随问答。皆得突吉罗。
    问颇比丘。众僧卧具。若粗梐绳床。若细梐绳床。若被若褥。露地若自敷若使人敷。是中若坐若卧。去时不自举不教人举。不得波夜提耶。答有。若是卧具。经净纬不净。纬净经不净。二俱不净。不净者。若骆驼毛牛毛羖羊毛杂织作。不自举不教人举。得突吉罗。若是粗梐绳床。细梐绳床。足过八指。不自举不使人举。得突吉罗。
    问颇比丘。比丘房中取卧具。若自敷若教人敷。是中若坐若卧。去时不自举不教人举。不得波夜提耶。
    答有。若此房舍。天龙夜叉薜荔伽鸠槃荼毗舍遮罗刹等非人作。比丘取敷。不自举不教人举。得突吉罗。是人若先破戒若贼住若先来白衣作房舍。比丘取敷。若不自举若不教人举。得突吉罗。若是房舍。属比丘尼僧。比丘取敷。不自举不教人举。得突吉罗。若是房舍。属外道出家。比丘取敷不自举不使人举。得突吉罗。
    问颇比丘。瞋恨不喜。僧房舍中。若自牵若使人牵。作如是言。汝出去灭去。以是因缘不异。不得波逸提耶。答有。若牵出天龙夜叉薜荔伽鸠槃荼毗舍遮罗刹等非人作比丘。比丘若自牵若使人牵出。得突吉罗。若牵恶比丘出。得突吉罗。若牵恶比丘衣钵出。得突吉罗。若牵曳外道出家出。得突吉罗。
    问颇比丘。知余比丘僧房舍中先敷卧具。后来强敷卧具。作如是念。若不乐者自当出去。是因缘故不异。不得波逸提耶。答有。是诸房舍。属天龙夜叉薜荔伽鸠槃荼毗舍遮罗刹等非人。是中强敷卧具。得突吉罗。若是房舍。属先破戒贼住若先来白衣。是中强敷卧具。得突吉罗。若是房舍。属比丘尼僧。是中强敷卧具。得突吉罗。若是房舍。属外道出家。是中强敷卧具。得突吉罗。若比丘。除水以余有虫汁。浸草土作泥。随所杀虫数。得波逸提。
    问颇比丘。过若二若三重覆舍。不得波逸提耶。答有。若以板覆。若优尸罗草。若鸟翅覆者无罪。
    问颇比丘。众僧不差教诫比丘尼。不得波逸提耶。答有。若先破戒。若贼住比丘尼。若先来白衣。若诸摈人。不共住人。种种不共住人。教诫如是等比丘尼。得突吉罗。
    问颇比丘。僧差教诫比丘尼。乃至日没。不得波逸提耶。答有。若先破戒。若贼住比丘尼。若先来白衣。若诸摈人。不共住人。种种不共住人。教诫如是等比丘尼。得突吉罗。
    问颇比丘。语比丘言。汝为供养财利因缘故。教诫比丘尼。不得波逸提耶。答有。若受法比丘。语不受法比丘。不受法比丘。语受法比丘言。汝为供养财利因缘故。教诫比丘尼。得突吉罗。
    问颇比丘。与比丘尼共道行。乃至一聚落。不得波逸提耶。答有。若诸比丘尼。先破戒。若贼住比丘尼。若先来白衣。若不能女。若二道合一道。若诸摈人。不共住人。种种不共住人。共道行。得突吉罗。
    问颇比丘。与比丘尼共期载舡。若上水若下水。不得波逸提耶。答有。若诸比丘尼。先破戒。若贼住比丘尼。若先来白衣。若不能女。若二道合一道。若诸摈人。不共住人。种种不共住人。期共载舡上水下水。得突吉罗。
    问颇比丘。与非亲里比丘尼衣。不得波逸提耶。答有。受法比丘。与不受法比丘尼衣。不受法比丘。与受法比丘尼衣。若先破戒。若贼住比丘尼。若先来白衣。若诸摈人。不共住人。种种不共住人。狂人散乱心人。病坏心人。与如是等比丘尼衣。得突吉罗。
    问颇比丘。与非亲里比丘尼作衣。不得波逸提耶。答有。若受法比丘。与不受法比丘尼作衣。不受法比丘。与受法比丘尼作衣。若先破戒。若贼住比丘尼。若先来白衣。若诸摈人。不共住人。种种不共住人。狂人散乱心人。病坏心人。与如是等比丘尼作衣。得突吉罗。
    问颇比丘。独与比丘尼屏处坐。不得波逸提耶。答有。若比丘尼先破戒。若贼住比丘尼。若先来白衣。若诸摈人。不共住人。种种不共住人。狂人散乱心人。病坏心人。与如是等比丘尼独屏处坐。得突吉罗。
    问颇比丘。独与女人露地坐。不得波逸提耶。答有。若与天龙夜叉薜荔伽鸠槃荼毗舍遮罗刹等非人女。独共露处坐。若与不能女若二道合一道女人。独共露处坐。皆突吉罗。
    问颇比丘。知比丘尼赞因缘得食食。不得波逸提耶。答有。若比丘尼先破戒。若贼住。若先来白衣。若不能女。若二道合一道。若诸摈人。不共住人。种种不共住人。若作书若遣使若示相。若展转赞因缘故得食食。突吉罗。若受法比丘。不受法比丘尼赞因缘得食食。不受法比丘。受法比丘尼赞因缘得食食。得突吉罗。
    问颇比丘数数食。不得波逸提耶。答有。若檀越请明日食。比丘往至。檀越言。小住待食。常自恣请。除五种食请。与余食。若与不净食。若净食不净食杂。
    问。颇比丘不病。于作福舍过一食。不得波逸提耶。答有。若是福舍。属天龙夜叉薜荔伽鸠槃荼毗舍遮罗刹等非人。过一食得突吉罗。若诸福舍属比丘。是中过一食得突吉罗。若是福舍。属比丘尼式叉摩尼沙弥沙弥尼。是中过一食。得突吉罗。若是福舍。属诸亲里。是中过一食无罪。若比丘自作福舍。是中过一食。无罪。
    问颇比丘。他家自恣与食。过两三钵取。不得波逸提耶。答有。若天祠中过两三钵取。得突吉罗。若诸天龙夜叉薜荔伽鸠槃荼毗舍遮罗刹等。若受法比丘。不受法比丘檀越舍取。若不受法比丘。受法比丘檀越舍取。过两三钵。得突吉罗。于是家中坐自恣食无罪。
    问颇比丘尼檀越舍过两三钵取食。不得波逸提耶。答有。若天祠中取过两三钵。得突吉罗。若诸龙夜叉薜荔伽鸠槃荼毗舍遮罗刹等非人舍。取过两三钵。得突吉罗。若受法比丘尼。不受法比丘尼檀越舍取。若不受法比丘尼。受法比丘尼檀越舍取。过两三钵。得突吉罗。于是家中坐自恣食。无罪。
    问颇比丘。知比丘食已。不受残食法。从座处起。语言。汝自恣食。欲恼令疑悔故。不得波逸提耶。答有。若除五种食。劝食余食。若劝食不净食。若净食不净食杂。不得波逸提。
    问颇比丘。别象食不得波逸提耶。答有。受一切时故无罪。问拘耶尼国用何时应食。答若此间宿。用此间时。若彼间宿。用彼间时。余二方亦如是。
    问拘耶尼国残宿食。应食不。答言。不得。弗婆提亦如是。
    问郁单越残宿食。应食不。答彼无我所无所属。随意食。无罪。
    问若手若钵。若二若三澡豆洗。残余腻气不尽。名为洗不。答若用心。若二若三澡豆洗。名为洗也。比丘三种。名为共食内宿。若比丘。比丘僧。与学沙弥。比丘尼四种。名为共食内宿。比丘尼。比丘尼僧。与学沙弥尼。式叉摩尼。是四种人。内宿不应食。若食得突吉罗。若白衣若沙弥。为自身共食内宿。比丘食无罪
    问。若比丘求水瓶误取酥油瓶。应破应弃不。答言。不应。有二种触食。食无罪。一清净持戒比丘。误触。二破戒比丘无惭愧触。是二俱净。若比丘。为沙弥为白衣故。担食于道行。还与沙弥白衣。沙弥白衣持与比丘。比丘以共举宿故不取。佛言。若比丘先无心自为得食。
    问若水浊应饮不。答若先疑不应饮。若先无疑得饮。
    问受法比丘。从不受法比丘边受食。可食不。答言。得食。不受法比丘。从受法比丘受食得食。
    问颇有比丘。乞美食不得波逸提耶。答有。若从诸亲里乞无罪。
    问除水用余有虫汁。得波逸提耶。答有。除水若用有虫汁。随所杀虫数。得波逸提。
    问颇比丘。食如是食堕大罪耶。答有。女人名男子食。若食是食得大罪。
    问颇比丘。食家中坐。不得波逸提耶。答有。是家中童女为主是。
    问颇比丘。食家中强坐。不得波逸提耶。答有。若在童女家强坐是。
    问颇比丘。自手与裸形梵志食。不得波逸提耶。答有。若与不净食。若与净食不净食杂。不得波逸提。
    问颇比丘。观军发行。不得波逸提耶。答有。若军中有应死囚杀。观无常故无罪。
    问颇比丘。一时作百罪千罪。过百千罪耶。答有。若比丘瞋意。把沙把小豆胡豆。洒散大众。随所着人得罪
    问颇比丘。知比丘粗罪。故覆藏乃至一宿不得波夜提耶。答有。若覆先破戒若贼住若先来白衣。若诸摈人不共住人种种不共住人。得突吉罗。
    问颇比丘。语他比丘言。来至诸家。我是中令与汝多美饮食。是比丘后不使与。作是言。汝长老还去。我不乐与汝共坐起言语。我乐独坐起言语。驱是比丘。故欲令乃至小许时得恼。以是因缘不异者。不得波夜提耶。答有。若天龙夜叉薜荔伽鸠槃荼毗舍遮罗刹等非人。受戒作比丘。比丘若驱突吉罗。又驱余出家者。得突吉罗。
    问颇比丘。露地可烧物着火中。不得波夜提耶。答有。若比丘以苏油胡麻小豆磨沙豆着火中。得突吉罗。
    问颇比丘。如法僧事与欲已。后还说过。不得波夜提耶。答有。若受法比丘。与不受法众僧欲。不受法比丘。与受法众僧欲。后还说过。得突吉罗。
    问若比丘。与未受具戒人共宿二夜。第三夜与女人共宿。得名转宿不。答言。不得。女人边。得波夜提。
    问若比丘。与未受具戒人共二宿。第三夜与不能男共宿。得名转宿不。答曰。不得。不能男边。得突吉罗。
    问若比丘。与未受具戒人共二宿。第三夜与黄门共宿。得名转宿不。答。不得。黄门边。得突吉罗。
    问颇有比丘。与未受具戒人共二宿。第三夜与二根人共宿。得名转宿不。答曰。不得。二根人边。得突吉罗。
    问若比丘。与未受具戒人共二宿第三夜与摈人共宿。得名转宿不。答曰。不得。摈人边。得突吉罗。
    问若比丘。与未受具戒人共二宿。第三夜与灭摈沙弥共宿得名转宿不。答不得灭摈沙弥边得波夜提
    问若比丘。与未受具戒人共二宿。第三夜与变化沙弥共宿。得名转宿不。答得。若不知是化人。得突吉罗。若知是化人无罪。
    问比丘人所有金银琉璃座处。得坐不。人所有金银琉璃器得食不。答不应坐不应食。
    问比丘天所有金银琉璃座处应坐不。答言。应坐。天上所有金银琉璃器应食不。答言。应食。问天上金银琉璃车磲马瑙地比丘得行不。答言。应行。
    问颇比丘。捉如是宝。得僧伽婆尸沙耶。答言。有。若捉宝女。得僧伽婆尸沙。若捉轮宝珠宝。得波夜提。捉化宝。得突吉罗。若知是化无罪。
    问颇比丘。不作净染衣着。不得波夜提耶。答言有。是衣经净纬不净。纬净经不净。若二俱不净。不净者。骆驼毛牛毛羖羊毛若杂织。如是等不净衣。不作净染着。得突吉罗。
    问颇比丘常洗浴。不得波逸提耶。答言有。若比丘天雨时空地立洗浴无罪。
    问若比丘杀恶兽毒蛇等。不得波逸提耶。答得波逸提。若杀余善兽。亦得波逸提。
    问颇比丘。故令他疑悔。令是比丘乃至少时生恼。不得波逸提耶。答有。若先破戒若贼住先来白衣。除生时受具足戒时。若以余事令他生疑悔。得突吉罗。
    问颇比丘。指击擽他。不得波逸提耶。答有。若指击擽天龙夜叉薜荔伽鸠槃荼毗舍遮罗刹等非人。得突吉罗。若击擽身根坏人。得突吉罗。若比丘除水余汁戏。得突吉罗。
    问颇比丘。与女人共宿。不得波逸提耶。答有。若竹林若树下与女人共宿。得突吉罗。若与天龙夜叉薜荔伽鸠槃荼毗舍遮罗刹等非人女共宿。得突吉罗。若与大母畜生共宿。得波逸提。若小雌畜生如鸡等共宿。得突吉罗。
    问颇比丘。若自怖若使人怖他比丘。不得波逸提耶。答有。若怖先破戒若贼住若先来白衣。除六事若以余事。若自怖若使入怖他比丘。得突吉罗。若受法比丘。怖不受法比丘。若不受法比丘。怖受法比丘。得突吉罗。
    问颇比丘。若自藏若使人藏他比丘衣钵户钩革屣针筒等。不得波逸提耶。答有。若藏所禁钵。得突吉罗。若藏所禁衣。得突吉罗。若藏先破戒若贼住若先来白衣衣钵等物。得突吉罗。
    问颇比丘。与他比丘衣。他不归还取用。不得波逸提耶。答有。若与先破戒贼住若先来白衣衣。不归还取。得突吉罗。
    问比丘衣应与何人得作净耶。答应与五众比丘比丘尼式叉摩尼沙弥沙弥尼。
    问应从谁边受衣。答应从五众受。
    问颇比丘。以无根僧伽婆尸沙罪。谤他比丘。不得波逸提罪耶。答有。若谤先破戒若贼住若先来白衣。得突吉罗。
    问颇比丘。与女人共期道行。不得波逸提耶。答有。若与天龙夜叉薜荔伽鸠槃荼毗舍遮罗刹等非人女期共道行。得突吉罗。若与不能女人若二道合一道女人期共道行。得突吉罗。若与化女人期共道行。得突吉罗。若知是化女人无罪。
    问颇比丘与贼众期共道行。不得波逸提耶。答有。若贼众是比丘。比丘期共道行。得突吉罗。若天龙夜叉薜荔伽鸠槃荼毗舍遮罗刹等非人作贼众。比丘期共道行。无罪。
    问颇比丘。与未满二十岁人受具戒。不得波逸提耶。答有。若与曾嫁式叉摩尼受具戒是也。
    问云何名掘地。答掘生地不曾毁坏者是也。又若比丘过夏四月。无病从檀越乞酥。若得波逸提。若不得突吉罗。若乞油蜜石蜜姜椒荜茇罗黑盐。若得波逸提。若不得突吉罗。若乞呵梨勒阿摩勒鞞醯勒多罗耶摩那伽楼迦卢醯尼。若得若不得突吉罗。
    问颇比丘。说戒时作是言。我未学是戒。先当问诸比丘持修多罗持毗尼持摩多罗迦者。不得波逸提耶。答有。若作不净教故。作如是言。我不学是戒。先当问持修多罗持毗尼持摩多罗伽者。无罪。若诸受法比丘。遣使语不受法比丘言。汝来受是五法。不受法比丘言。我不能学如是。无罪。不受法比丘。遣使语受法比丘言。汝来学我法舍离五法。受法比丘言。我不能学如是。无罪。
    问颇比丘。盗听诸比丘斗乱诤讼。作是念。是诸比丘所说。我当忆持。不得波逸提耶。答有。是事是比丘比丘尼事。比丘式叉摩尼事。比丘沙弥事。比丘沙弥尼事。是中盗听。得突吉罗。若使畜生往听。得突吉罗。若使余比丘听。得突吉罗。若使余比丘听已还语。得波逸提。
    问颇比丘。僧事始发默然起去。不得波逸提耶。答有。若发时去即发时还。得突吉罗。
    问颇比丘。不敬畏他。不得波逸提耶。答有。若诸上座说非法非善非佛教。下座言。此非法非善非佛教。无罪。若下座说法说善说佛教。上座言。此非法非善非佛教。得突吉罗。
    问颇比丘。过中得饮苦酒不。答若无酒气无糟清净得饮。
    问若诸根汁。枝汁茎汁叶汁华汁果汁。是诸汁等。比丘何时应饮。答随离酒势时应饮。
    问颇比丘。过中不白他比丘入聚落。不得波逸提耶。答有。若比丘与摈比丘共住不白入聚落。得突吉罗。若不受法比丘。与受法比丘。共住。不白入聚落。得突吉罗。若受法比丘与不受法比丘共住。不白入聚落。得突吉罗。若病若飞去无罪。若与哑比丘聋比丘哑聋比丘共住。不白入聚落。得突吉罗。若比丘在地。不白高处比丘入聚落。得突吉罗。若在高上。不白在地比丘入聚落。得突吉罗。若在界内。不白界外比丘入聚落。得突吉罗。若在界外。不白界内比丘入聚落。得突吉罗。若俱在界内。若坐若立。不白入聚落。得波逸提。
    问入何处不白余比丘。不得波逸提耶。答曰。若入三处。若入住处。入阿练若处。若入近聚落僧坊。不须白。
    问颇比丘。受人请食前食。后行至他家。不得波逸提耶。答曰有。除五种食请。与余食。不得波逸提。若不净食净食不净食杂。得突吉罗。若请处食不足。余家求无罪。
    问颇比丘。刹利灌顶王。地未了未藏宝。若过门闑。若门闑边过。不得波逸提耶。答曰有。若过诸天王诸龙王诸夜叉王阿修罗王迦楼罗王门闑门闑边。过不犯。
    问颇比丘。说波罗提木叉时言。我今始知是法半月半月波罗提木叉经中说。不犯波逸提耶。答曰有。若比丘尼僧说戒时。比丘作是语。我始知是法半月半月波罗提木叉中说。得突吉罗。若比丘僧说戒时。比丘尼作是言。我始知是法半月半月波罗提木叉中说。得突吉罗。
    问颇比丘。若骨若齿若角作针筒。不得波逸提耶。答曰有。若为他使人作。得突吉罗。若为他故作自用。得突吉罗。
    问颇比丘。过八指作床足。不得波逸提耶。答曰有。若以珠脚牙脚。若尖脚作床足坐。得突吉罗。
    问颇比丘。以兜罗绵纻褥。若自贮若使人贮。不得波逸提耶。答曰有。若经净纬不净。纬净经不净。若二俱不净。不净者。若骆驼毛牛毛羖羊毛若杂织。以兜罗绵纻。得突吉罗。
    问颇比丘。作雨浴衣若过量。不得波逸提耶。答曰有。若经净纬不净。纬净经不净。若二俱不净。不净者。若骆驼毛牛毛羖羊毛。若杂织广长过量作。得突吉罗。
    问颇比丘。作覆疮衣广长过量。不得波逸提耶。答曰有。若经净纬不净。纬净经不净。若二俱不净。不净者。若骆驼毛牛毛羖羊毛。若杂织过量作。得突吉罗。
    问颇比丘。作尼师檀广长过量。不得波逸提耶。答曰有。若经净纬不净。纬净经不净。若二俱不净。不净者。若骆驼毛牛毛羖羊毛。若杂织广长过量作。得突吉罗。
    问颇比丘。等佛衣量作衣。不得波逸提耶。答有。若经净纬不净。纬净经不净。若二俱不净。不净者。若骆驼毛牛毛羖羊毛。若杂织若作。得突吉罗（波夜提竟）


《十诵律·九诵·14.优波离问法·9.七灭诤法》

    问七灭诤法
    问颇有诤。不用七灭法一一灭。得名灭耶。答有。若比丘来欲灭事。事未决断。即便命终。是事名为灭。又自言。我是白衣。若沙弥。若非比丘。若不见摈人。不作摈人。不舍恶邪摈人。不共住人。种种不共住人。若贼住人。先来白衣。若不能男。若言犯四重罪。若杀父母。杀阿罗汉。破僧。恶心出佛身血。若是比丘勤读诵经。若勤作福业。若勤断余事若远行。若长病。若到他国不还。是事皆名为灭。又复始发灭是事时。即便命终。若自言我是白衣。乃至到他国不还故。是事皆名为灭（七灭诤法竟）

十诵律卷第五十三


《十诵律·九诵·14.优波离问法·10.七法》

十诵律卷第五十四（第九诵之三）

        后秦北印度三藏弗若多罗译

    问上第四诵七法
    优波离问佛。若比丘白四羯磨受戒时。不说几事名。不名受具戒。答若不说四事名。不名受具戒。何等四。一和上。二众僧。三求受戒人。四羯磨。不说是四事名。不名受具戒。若说是四名。得名受具戒。又复不说三事名。不名受具戒。何等三。一众僧。二求受戒人。三羯磨。不说是三名。不名受具戒。说是三名。得名受具戒。又复不说二事名。不名受具戒。何等二。一求受具戒人。二羯磨。不说是二名。不名受具戒。若说是二名。得名受具戒。
    问颇有比丘。四人界内一时受具戒。得名为受戒耶。答有。若四处展转与欲得。
    问若诸比丘。与拘耶尼人受戒。是人得名受戒不。答得名受戒。与受具戒人得罪。弗婆提人亦如是。
    问若诸比丘。与郁单越人受戒。是人得受戒不。答不得。彼无所属故。
    问若诸比丘。与先破戒人受戒。是人得受戒不。答不得。
    问若诸比丘。与贼住人受戒。是人得戒不。答不得。
    问若诸比丘。与无和上人受戒。得受戒不。答是人得受戒。说羯磨人众僧得罪。若诸比丘。与哑人受戒。是人得受戒不。答不得。若诸比丘。与聋人受戒。得受戒不。答不得。若与哑聋人受戒。得受戒不。答不得。
    问若以哑人足数受戒。得受戒不。答不得。若以聋人足数受具戒。得受戒不。答曰。不得。若以聋人哑聋人足数受戒。得受戒不。答不得。
    问养儿欲出家。应问何母。答应问所养母。
    问如佛所言。父母不听不得出家受戒。颇有父母不听得出家受具戒耶。答有。若父母是畜生得。
    问如佛所说。故杀父母人不得出家受戒。若出家受戒应灭摈。颇有杀父母人。诸比丘与受戒。是人得受戒耶。答有。若杀畜生父母。又复若异想异因缘杀父母。是人得受戒。不应灭摈。
    问如佛所说。欲出家人二时白众僧。出家时。剃发时。颇不二时白得出家受戒耶。答有。若是人父母是畜生。
    问如佛所言。污比丘尼人不得出家受戒。若出家受戒应灭摈。颇有污比丘尼人。诸比丘与受戒。是人得出家受戒耶。答有。若八人以八事污比丘尼。比丘尼名污。是八人不名污比丘尼。又复一人以八事污比丘尼。比丘尼名污。是人不名污比丘尼。
    问如佛所言。贼住人不应出家受戒。若出家受戒应灭摈。几种名贼住。答若比丘。于四波罗夷中随所破。入众僧中。听白羯磨白二羯磨白四羯磨。作布萨自恣。听十四人羯磨。亦名贼住。
    问如佛言越济人不得出家受戒。若出家受戒应灭摈。云何名越济人。答若比丘不舍戒入外道。作外道相。说外道见。受外道业是也。
    问如佛所言。杀阿罗汉人不应出家受戒。若出家受戒应灭摈。颇杀阿罗汉人。诸比丘与受戒。是人得出家受戒耶。答有。若杀阿罗汉。不得五逆罪者是。
    问求受戒人在地。与受戒人在高上。得名受戒不。答不得。求受戒人在高上。与受戒人在地。得名受戒不。答不得。求受戒人在界内。与受戒人在界外。得名受戒不。答不得。求受戒人在界外。与受戒人在界内。得名受戒不。答不得。若求受戒人与受戒人。俱在界内若坐若立。得名受戒。
    问诸比丘在地。足数人在高上。与受戒。得名受戒不。答不得。诸比丘在高上。足数人在地。与受戒。得名受戒不。答不得。诸比丘在界内。足数人在界外。与受戒。得名受戒不。答不得。诸比丘在界外。足数人在界内。与受戒。得名受戒不。答不得。诸比丘足数人。俱在界内若坐若立。与受戒。得名受戒。
    问颇有一人在四住处中。诸比丘与受戒。得名受戒耶。答得。若床榻材木连接四界与受戒。得名受戒。
    问颇有一足数人在四住处中与受戒。得名受戒耶。答有。若床榻材木连接四界与受戒。得名受戒（受戒法竟）
    问布萨法
    优波离问佛。若比丘于众僧前与欲。谁应与说。答诸比丘随意与说。
    问若僧坊近聚落。齐几名不失衣。答齐聚落界外。
    问诸比丘于先无僧坊聚落中。起僧坊未结界。齐几名为界。答齐是聚落界通行处。
    问若比丘无聚落阿练若处。始起僧坊未结界。是中齐几名为界。答面齐一拘卢舍。是中诸比丘。应一处和合说波罗提木叉作诸羯磨。是中诸比丘。不应别布萨别羯磨。若别布萨别羯磨。一切诸比丘得罪。
    问说戒人在地。诸比丘在高上。得名布萨不。答不得。说戒人在高上。诸比丘在地。得名布萨不。答不得。说戒人在界内。诸比丘在界外。得名布萨不。答不得。说戒人在界外。诸比丘在界内。得名布萨不。答不得。若说戒人。诸比丘俱在界内。若坐若立。得名布萨。
    问若诸比丘夜垂过。诸比丘忆念。今日布萨。诸比丘当说波罗提木叉不。答不应说。若说波罗提木叉竟。诸比丘不成布萨。
    问若比丘受他清净已出界。得何罪。答得突吉罗。
    问谁应教授比丘尼。答旧比丘。
    问若众僧坏为二部。比丘尼应从何部教授。答随说如法者。若无说如法者。闼利吒比丘应出界外教授比丘尼。
    问若诸比丘舍界。不离衣界亦舍不。答亦舍。若舍不离衣界。大界亦舍不。答不舍。
    问若先界不舍。更得结界若大若小不。答不得。
    问若诸比丘布萨时。说戒序及四波罗夷乃至七灭诤法。一切僧得名说波罗提木叉布萨不。答言得。
    问如佛所言。有一住处。布萨说戒时。诸比丘非法别众。非法和合众。如法别众。如法和合众。世尊。云何非法别众说戒。答言。诸比丘别为二部。不如法说戒。所应说事不说。谁应说而不说。乃至所应说而不说。是名非法别众说波罗提木叉。云何非法和合众说波罗提木叉。答诸比丘一心和合不如法说戒。所应说事不说。谁应说而不说。乃至所应说而不说。是名非法和合众说波罗提木叉。云何如法别众说波罗提木叉。答诸比丘别为二部如法说戒。所应说事而说。谁应说而说。乃至所应说而说。是名如法别众说戒。云何如法和合众说波罗提木叉。诸比丘和合一处如法说戒。所应说事而说。谁应说而说。乃至所应说而说。是名如法和合众说波罗提木叉。
    问如佛言。一住处诸比丘小不了如羺羊。云何小不了如羺羊。答若比丘。不知布萨。不知布萨羯磨。不知说波罗提木叉。不知会坐是。
    问颇比丘。僧事未讫从坐起去。不得波夜提耶。答有。若大小行若不离闻处。
    问如佛言宿受欲人。不应共布萨说戒。除僧未起。云何名僧未起。答乃至四人坐未起。云何名起。乃至减四人。
    问若狂人足数说戒。得名说戒不。答不得。若散乱心人病坏心人足数说戒。得名说戒不。答不得。若众僧未与痴比丘作痴羯磨。不应离是比丘说波罗提木叉。若作痴羯磨已。是比丘若在若不在。诸比丘随意布萨说波罗提木叉。作诸羯磨。
    问诸比丘在地。足数人在高上说戒。得名说戒不。答不得。诸比丘在高上。足数人在地说戒。得名说戒不。答不得。诸比丘在界内。足数人在界外说戒。得名说戒不。答不得。诸比丘在界外。足数人在界内。得名说戒不。答不得。诸比丘足数人俱在界内。若坐若立说波罗提木叉。得名说波罗提木叉。
    问若哑人足数说戒。得名说戒不。答不得。若聋人哑聋人足数说戒。得名说戒不。答不得。
    问受法比丘。与不受法比丘说戒。得名说戒不。答不得。不受法比丘。与受法比丘说戒。得名说戒不。答不得。
    问受法比丘。以不受法比丘足数说戒。得名说戒不。答不得。不受法比丘。以受法比丘足数说戒。得名说戒不。答不得。
    问颇比丘。一界内四处一时说戒。得名说戒不得罪耶。答有。展转与欲清净是。
    问颇一比丘与四处说戒。得名说戒不得罪耶。答有。若以床榻材木连接四界。若坐若立说戒是。
    问颇一比丘足数四住处说戒。得名说戒不得罪耶。答有若床榻材木连接四界。若坐若立足数。得说波罗提木叉（布萨法竟）
    问自恣法
    优波离问颇比丘。十日未至自恣。得名自恣不得罪耶。答有。比丘若二若三若四。促作布萨出界去。彼间自恣无罪。
    问颇比丘。未至后自恣。而自恣。不得罪耶。答有。若比丘后安居。受七日出界去。彼间自恣。彼间比丘少。随是客比丘自恣。无罪。
    问自恣人在地。诸比丘在高上。得名自恣耶。答不得。自恣人在高上。诸比丘在地。得名自恣耶。答不得。自恣人在界内。诸比丘在界外。得名自恣不。答不得。自恣人在界外。诸比丘在界内。得名自恣不。答不得。自恣人诸比丘俱在界内。若坐若立。得名自恣。诸比丘在地。足数人在高上自恣。得名自恣不。答不得。诸比丘在高上。足数人在地自恣。得名自恣不。答不得。诸比丘在界内。足数人在界外自恣。得名自恣不。答不得。诸比丘在界外。足数人在界内自恣。得名自恣不。答不得。诸比丘足数人。俱在界内若坐若立。得名自恣。
    问诸比丘遮哑比丘自恣。得遮不。答不应遮。诸比丘遮聋人自恣。得遮不。答不应遮。诸比丘遮哑聋人自恣。得遮不。答不得遮。
    问哑人遮诸比丘自恣。得遮不。答不应遮。若聋人遮诸比丘自恣。得遮不。答不应遮。若哑聋人遮诸比丘自恣。得遮不。答不应遮。
    问如佛言自恣时不应去。有比丘有住处。有比丘无住处。有比丘有住处无住处。颇有比丘。自恣时至彼三处。不得罪耶。答有。安居比丘。闻彼比丘欲来斗乱破此比丘自恣。尔时安居比丘作是念。我不欲闻是斗乱事。故至彼有比丘有住处有比丘无住处有比丘有住处无住处去无罪。有病比丘。遮不病比丘自恣。僧应语是病比丘。汝自病。莫遮无病比丘自恣。何以故。病人少安隐故。有不病比丘。遮病比丘自恣。僧应语无病人。莫遮病比丘自恣。何以故。病人少安隐故。有病比丘遣使。遮不病比丘自恣。僧应语是使。长老。汝莫受病人语遮不病比丘自恣。何以故。病人少安隐故。是使到病人边语。长老。僧约敕汝。病莫遮不病比丘自恣。何以故。病人少安隐故。病人言。为遮。是病比丘得突吉罗。是使受病比丘语。遮不病比丘自恣。是使得突吉罗。不病比丘遣使。遮病比丘自恣。僧应语是使。长老。汝莫受不病比丘语遮病比丘自恣。何以故。病人少安隐故。是使到不病比丘边言。僧约敕汝。莫遮病比丘自恣。何以故。病人少安隐故。若不病比丘言为遮。得突吉罗。若使比丘。受不病比丘语。遮病比丘自恣。是使得突吉罗。
    问如佛言有一住处。自恣时识事不识人。何者是事何者是人。答事名罪。罪因缘起。得罪者。名为人。
    问如佛说比丘若得清净共住同见比丘。是中云何名同见。答诸比丘若见波罗夷罪如所见说。若见僧伽婆尸沙罪。如所见说。若见波逸提罪波罗提提舍尼突吉罗罪。如所见说。是名同见。
    问若比丘遮他比丘自恣。彼转根遮比丘尼自恣。成遮。比丘遮比丘自恣。自转根。比丘尼所不成遮。比丘尼遮比丘尼自恣。彼转根。比丘尼所不成遮。比丘尼遮比丘尼自恣。此自转根。比丘所成遮。
    问受法比丘。与不受法比丘共自恣。得名自恣不。答不得。不受法比丘。与受法比丘共自恣。得名自恣不。答不得。受法比丘。以不受法比丘足数。得自恣不。答不得。不受法比丘。以受法比丘足数。得自恣不。答不得。哑人足数共自恣。得自恣不。答不得。聋人哑聋人足数共自恣。得名自恣不。答不得。
    问颇有界内。四处一时自恣。得名自恣耶。答有。转展与欲得。
    问颇有一比丘。四住处自恣。得名自恣无罪耶。答有。若床榻材木连接四界得。
    问颇有一比丘。足四处数自恣。得名自恣耶。答有。若床榻材木连接四界得（自恣法竟）
    问安居法
    问若比丘安居己心生疑悔。我得安居不耶。是人得名安居不。答言得。是人应与安居衣不。答言。应与。
    问若优婆夷欲出家。遣使到比丘所言。大德来。我欲出家。是比丘破安居去。应去不。答得去。
    问比丘尼安居中。应与忆念比尼不痴比尼。遣使到比丘所言。大德来。今僧与我忆念比尼不痴毗尼。是比丘应破安居去不。答得去。若是比丘中道。闻是比丘尼命终。若反戒若入外道。若八难中一一难起。应去不。答不应去。若去得何罪。答得突吉罗。
    问诸比丘夏三月未竟摈比丘。是人应摈不。答应摈。应与安居衣分不。答言。不应与。若比丘自恣七日在。受宿出界去。无罪。若六日五日四日三日二日一日在。受宿出界去。无罪。
    问安居比丘有几自誓。答有五。钵自誓。衣自誓。时自誓。安居自誓。语自誓。
    问颇比丘在彼房。衣亦在彼房。名破安居。亦名离衣宿。亦名坏自誓。得罪耶。答言有。若比丘后安居。独入房若置三衣。着床榻上若衣架上。不受七日法。飞在上住至于地了。是名破安居。亦名离衣宿。亦名违自誓。得罪。
    问诸比丘众多住处。共一界内安居。自恣竟舍是大界。各以寺墙壁作界。是中檀越施安居众僧现前可分物。是物应属谁。答虽离大界。应属本大界内安居众僧。云何应分。次第等分。第四分与沙弥。
    问颇有一比丘。四住处安居。亦名安居不。答若床榻材木连接四界。是中安居。得名安居。又问。是比丘何处应与安居施物。答四处一切合与一分。
    问若比丘虚空中受安居。得名安居不。答不得。一切虚空无界故。一切僧事诸羯磨不成。
    问若比丘船箅筏上安居。得名安居不。答若是船箅筏上水下水不得。若系在柱若树若橛。若石沈不移。得安居。是比丘何处应与安居衣物分。答即随船箅筏上所得。
    问若比丘。不受前安居。不受后安居。名为何人。答是破安居无所得人
    问药法
    优波离问佛。若以酥油着酒中。可饮不。答比丘若病得饮。不病不得饮。即日受时药时分药七日药尽形寿药。共和合一处。中前应服。时药力故。过中不应服。即日受时分药七日药尽形药。共合一处。时分应服。时分药力故。过时分不应服。即日受七日药尽形药。共合一处。七日应服。七日药力故。过七日不应服。尽形药随意应服。即日受时药不净。即日受时分药七日药尽形药。共合一处不应服。即日受时分药不净。即日受七日药尽形药。共合一处不应服。即日受七日药不净即日受尽形药。共合一处不应服。尽形药应尽形服。
    问时药时分药七日药尽形药。是诸药举残宿。得服不。答不得
    又问。若比丘先自取。后从净者边受。可服不。答。不得。
    又问。是诸药手受口受。无病应服不。答不应服。问手受口受。病人得服不。答应服。
    问若火在净地。净者在不净地。以火作净。得净不。答得净。可食不。答不得食。若火在不净地。净者在不净地。以火作净。得净不。答得净。可食不。答不可食。若火在不净地。净者在净地。以火作净。得净不。答得净。可食不。答不得食。
    问若火在净地。净者在不净地。以火作净。得净不。答得净。可食不。答不得食。是中立以炎作净。得净不。答得净。可食不。答不得食。是中立以断炎作净。得净不。答得净。可食不。答不得食。是中立以炭作净。得净不。答得净。可食不。答不得食。是中立以灰火作净。得净不。答得净。可食不。答不得食。是中立以热灰作净。得净不。答得净。可食不。答不得食。
    问若火在净地。净者在高上。以火作净。得净不。答得净。可食不。答不得食。是中立以炎火掷作净。得净不。答得净。可食不。答得食。是中立以炎作净。得净不。答得净。可食不。答不可食。是中立以断炎作净。得净不。答得净。可食不。答可食。是中立以灰炭作净。得净不。答得净。可食不。答不得食。是中立以热灰洒作净。得净不。答得净。可食不。答得食。
    问若火在不净地。净者在净地。是中立以炎作净。得净不。答得净。可食不。答不得食。是中立以断炎作净。得净不。答得净。可食不。答得食。是中立以炭作净。得净不。答得净。可食不。答不得食。是中立以灰炭作净。得净不。答得净。可食不。答不得食。
    问若火在不净地。净者在高上。以火作净。得净不。答得净。可食不。答不得食。是中立以炎火掷作净。得净不。答得净。可食不。答得食。是中立以炎作净。得净不。答得净。可食不。答不得食。是中立以断炎作净。得净不。答得净。可食不。答可食。是中立以灰炭作净。得净不。答得净。可食不。答不得食。是中立以热灰洒作净。得净不。答得净。可食不。答得食。
    问火在净地。三碣在不净地。是中煮食可食不。答不可食。问若一碣在净地。二碣在不净地。是中煮食可食不。答不可食。若二碣在净地。一碣在不净地。是中煮食得食不。答不得食。若火在不净地。三碣在净地。是中煮食得食不。答以断炎煮得食。
    问若比丘自以火以刀以爪作净。得净不。答得净。得食不。答除火净。余残得食。若比丘以火作净。自不应食。余比丘亦不应食。
    问谁于鬼村得波逸提。答若作净者是净地。羯磨佛在时舍。
    问果在不净地。净者在净地。若以火刀。爪作净。得净不。答得净。可食不。答不可食。若果在净地。净者在不净地。若以火刀爪作净。得净不。答得净。可食不。答不可食。
    问若以酥油着酒中煮。可饮不。答若离酒势得饮。
    问象乳酪酥可饮不。答可饮。
    问八种浆非时可饮不。答若无酒气味。无食清净可饮。
    问天食过中可食不。答可食。问应七日受不。答可受
    问衣法
    问摈人应羯磨分衣不。答不得。摈人云何分衣。答自受分展转分堕筹分。
    问颇比丘。从非亲里居士居士妇乞衣。不得尼萨耆波逸提耶。答除别房衣白衣家中施衣安居衣。从余非亲里出家乞。得突吉罗。
    问为一人故送衣。四人同意故取。应取不。答不应取。若为四人故送衣。一人同意取。可取不。答可取。
    问衣价应取不。答不应取。问若转是价作衣钵等余净物。可取不。答可取。
    问颇比丘。施僧衣还自取。大得福无罪耶。答有。若一比丘独一处住。是中施僧衣。余比丘不来。还自取用。大得福无罪。
    若比丘。语余比丘施僧物。语已命终。是施物僧。应用羯磨分不。答不应。问当云何分。答以自受分展转分堕筹分。何以故。物非现前僧物故。
    问安居比丘灭摈。应与安居衣分不。答不应。
    问聋比丘云何名得衣。答若见与衣我亦应得。盲比丘云何名得衣。答着手中若着膝上。心念。我得是衣。
    问与学沙弥云何应与衣分。答与大比丘等分分（分衣法竟）


《十诵律·九诵·14.优波离问法·11.八法初迦絺那衣法第一》

    问上第五诵中八法初迦絺那衣法第一
    优波离问佛。无岁比丘受作迦絺那衣。得名受衣不。答言。不得。
    问与学沙弥受作迦絺那衣。得名受不。答不得。
    问摈人受作迦絺那衣。得名受不。答不得。
    问犯僧残别住人。受作迦絺那衣。得名受不。答不得。
    问比丘如法应量作衣。受作迦絺那衣。得受不。答得受。
    问若比丘如法应量作纳衣。得受作迦絺那衣不。答得受。
    问受迦絺那衣得几种利。答得九种利。得至十夜六夜一夜。无有五因缘留僧伽梨。无有五因缘留雨浴衣。数数食别众食二时不白得入聚落。
    问诸比丘众多僧坊共结一界内安居。得安居不。答得名安居。诸比丘应住何僧坊。答随意住。应何处自恣。答随意自恣。何处名安居竟。答随意处至地了是。问何处应与安居衣物。答随自恣处与。又随安居日多处应与。
    问诸比丘多僧坊。共一界内安居。诸比丘自恣竟。受迦絺那衣。是诸比丘皆得受不。答得受。
    问诸比丘众多僧坊。共一界内安居。是诸比丘受自恣竟。受迦絺那衣。受已舍是大界。是诸比丘。皆名受迦絺那衣不。答皆得。
    问诸比丘众多僧坊。共一界内安居自恣。自恣竟受迦絺那衣。受已舍是大界。舍已舍迦絺那衣。一切比丘。皆名舍迦絺那衣不。答随舍者舍。不舍者不舍。
    问诸比丘安居竟。众多僧坊共结一界。受迦絺那衣。是诸比丘。皆得名受迦絺那衣不。答一切比丘得名受迦絺那衣。
    又问。诸比丘安居竟。众多僧坊共结一界。受迦絺那衣。受迦絺那衣已舍是大界。是诸比丘皆名受迦絺那衣不。答一切比丘皆得受迦絺那衣。
    问诸比丘安居竟。众多僧坊共结一界。受迦絺那衣。受已舍是大界。舍已舍迦絺那衣。一切比丘皆名舍迦絺那衣耶。答舍者舍。不舍者不舍。
    问颇比丘。受檀越请食前食。后到余家。不得波逸提耶。答有。若是请处在巷陌市肆边。
    问诸比丘四边僧坊。若八若九若十若过。共结一界安居。是诸比丘皆得安居不。答皆得。何处应住。答随意。应何处受自恣。答随意。何处名安居竟。答随意处至地了是。何处应与安居衣物。答随自恣处应与。又随安居日多处。
    问诸比丘四边僧坊。若八若九若十若过。共结一界安居。诸比丘自恣竟。受迦絺那衣。是诸比丘皆得名受不。答得受。
    问诸比丘四边僧坊。若八若九若十若过。共结一界安居。是诸比丘自恣竟。受迦絺那衣已。舍是大界。是诸比丘。皆得名受迦絺那衣耶。答皆得。
    问诸比丘四边僧坊。若八若九若十若过。共结一界安居自恣。自恣竟受迦絺那衣。受已舍是大界。舍已舍迦絺那衣。一切比丘皆名舍迦絺那衣耶。答随舍者舍。不舍者不舍。
    问诸比丘安居竟。四边僧坊。若八若九若十若过。共结一界受迦絺那衣。是诸比丘皆名得受迦絺那衣耶。答一切比丘皆得名受迦絺那衣。
    又问。诸比丘安居竟。四边僧坊。若八若九若十若过。共结一界受迦絺那衣。受已舍是大界。是诸比丘皆名受迦絺那衣耶。答一切比丘皆得名受迦絺那衣。
    问诸比丘安居竟。四边僧坊若八若九若十若过。共结一界受迦絺那衣。受已舍是大界。舍已舍迦絺那衣。一切比丘皆名舍迦絺那衣耶。答舍者舍。不舍者不舍。
    问诸比丘受迦絺那衣。官作闰月。何时舍迦絺那衣。答随安居日数。
    问诸比丘受迦絺那衣已作十四日。客比丘来作十五日。若旧比丘随客比丘。是日作布萨。若是日得布施物。应属谁。答一切。云何应分。答等分。第四分与沙弥。
    问若旧比丘受迦絺那衣已出界。客比丘来舍迦絺那衣。是日得施物。应属谁。答或属安居比丘。或属现前比丘。何者属安居比丘。何者属现前比丘。若夏末月得属安居比丘。余者属现前比丘。
    问受迦絺那衣。众僧坏为二部。一切众得名受迦絺那衣耶。答一切得受。
    问受迦絺那衣已。僧坏为二部。一部舍迦絺那衣。是迦絺那衣得名舍不。答如法者舍得名舍。不如法者舍不得名舍。
    问不净衣受作迦絺那衣。得名受不。答不得。
    问后安居人得受迦絺那衣不。答不得。
    问颇有受迦絺那衣住处得施物。但此一处自恣比丘得分耶。答有。若诸比丘夏末月受迦絺那衣。即夏末月舍。是中得施物是。
    问如佛言。乃至在闻处亦名舍迦絺那衣。云何是闻处。答若比丘受迦絺那衣在界外。闻僧舍迦絺那衣声。得名舍迦絺那衣（迦絺那衣法竟）


《十诵律·九诵·14.优波离问法·11.拘舍弥法第二》

    问拘舍弥法第二
    问若僧众坏为二部。诸比丘尼受半月教授法。应从何部受。答从说如法者受。若无说如法者闼赖吒比丘应出界外教授。
    问拘舍弥比丘毗耶离比丘舍界。得名舍不。答不得。问毗耶离比丘拘舍弥比丘舍界。得名舍不。答得舍。
    问俱舍弥比丘布萨处。二部共合一处。闼赖吒云何布萨。答应出界作布萨。
    问是中檀越来。捉上座手言。布施众僧。是施物应属谁。答随何部作上座。是物应属一部。若檀越捉第一上座第二上座手言。是物施僧。是物应属谁。答若二上座是一部上座。应属一部。若二上座各是一部。应属二部。云何应分。答次第等分。第四分与沙弥。
    问若众僧欲坏。知法者次第敷独坐床。中间各留一床处。是中坐应作僧羯磨。亦应教授比丘尼。是中云何名成法。答若二部随顺。闼赖吒比丘共和合是（俱舍弥法竟）


《十诵律·九诵·14.优波离问法·11.瞻波法第三》

    问瞻波法第三
    问若睡眠比丘众僧摈。得名摈不。答若闻白已睡眠得名摈。
    问若众僧睡眠摈一比丘。是比丘得名摈不。答若众僧闻白已睡眠得名摈。
    问若乱语愦闹时摈比丘。得名摈不。答乃至四比丘闻白声得名摈。
    问贼住比丘。摈比丘。不共住人种种不共住人别住比丘狂人散乱心人病坏心人足数。摈比丘。得名摈不。答不得。若痴比丘未作痴羯磨。诸比丘不得离作布萨及诸羯磨。若作痴羯磨已若来不来。诸比丘随意作布萨及诸羯磨。
    问颇比丘众僧事未讫从坐处起不得波逸提耶。答有。若大小行若不离闻处是。
    问如佛言比丘不现前不应作羯磨。若作。诸比丘得罪。颇有比丘。不现前作羯磨。不得罪耶。答有。诸比丘尼。为比丘不现前。与作不礼拜不共语不问讯不供养羯磨是。
    问如佛言不自首不应作羯磨。颇有不自首得作羯磨耶。答有。若比丘不自首。比丘尼僧。得作不礼拜不共语不问讯不供养羯磨。
    诸比丘在地。有事人在高上。得作羯磨不。答不得。诸比丘在高上。有事人在地。得作羯磨不。答不得。诸比丘在界内。有事人在界外。得作羯磨不。答不得。诸比丘在界外。有事人在界内。得作羯磨不。答不得。诸比丘有事人俱在界内。若坐若立。得作羯磨。

    问受法比丘。与不受法比丘作羯磨。得羯磨不。答不得。不受法比丘。与受法比丘作羯磨。得羯磨不。答不得。受法比丘。以不受法比丘足数作羯磨。得羯磨不。答不得。不受法比丘。以受法比丘足数作羯磨。得羯磨不。答不得。
    问颇有界内一时四处作羯磨不得罪耶。答有。四处展转与欲得。
    问颇一比丘。于四住处中作羯磨。不得罪耶。答有。若床榻材木连接四界得。
    问颇一足数比丘。足四住处作羯磨。不得罪耶。答有。若床榻材木连接四界。若坐若立得（瞻波法竟）


《十诵律·九诵·14.优波离问法·11.般荼卢伽法第四》

    问般荼卢伽法第四
    优波离问佛。诸比丘作灭羯磨。摈一比丘。诸比丘还舍是羯磨。得名舍不。答言。得舍。诸比丘得罪。
    诸比丘在地。被摈比丘在高上。得解摈不。答不得。诸比丘在高上。被摈比丘在地。得解摈不。答不得。诸比丘在界内。被摈人在界外。得解摈不。答不得。诸比丘在界外。被摈人在界内。得解摈不。答不得。若诸比丘被摈人俱在界内。若坐若立。得解摈。诸比丘得罪。
    问比丘无比丘住处住。得僧伽婆尸沙罪。不得发露。名覆藏罪不。答不名覆藏。
    问若比丘得僧伽婆尸沙罪。竟日与比丘共住不发露。出界至地了。得覆藏罪耶。答不名覆藏。
    问若比丘得僧伽婆尸沙罪。与贼住比丘诸摈比丘别住比丘不共住人种种不共住人狂人散乱心人病坏心人共住不向说。得名覆藏不。答不得。
    问若比丘与哑人共住。不向哑人说。名覆藏不。答不名覆藏。不能语故。若与聋人共住不向说得名覆藏不。答不得。不闻语故。若与哑聋人共住不向说。得名覆藏不。答不得。不解不闻语故。若与边地人共住不向说。得名覆藏不。答不得。不解语故。若比丘向比丘尼说。名发露不。答不名发露。若向式叉摩尼沙弥沙弥尼优婆塞优婆夷说。得名发露不。答不得名发露。
    问若比丘语余比丘言。若作如是如是罪。得何等罪。云何治。不自说己作。得名发露不。答不名发露。
    问若比丘随覆藏罪。不别住不行摩那埵。诸比丘但与作出罪羯磨。得名出罪不。答得名出罪。诸比丘得罪。
    问若比丘随覆藏罪。作别住不行摩那埵。诸比丘但与作出罪羯磨。得名出罪不。答得名出罪。诸比丘得罪。
    问若比丘随覆藏罪。作别住行摩那埵。诸比丘与出罪羯磨。得出罪不。答得名出罪。诸比丘无罪。
    问若比丘覆藏罪。六夜行摩那埵。诸比丘与作出罪羯磨。得名出罪不。答得名出罪。诸比丘得罪。
    问若比丘不覆藏罪。众僧中六夜行摩那埵。诸比丘与作出罪羯磨。得名出罪不。答得名出罪。诸比丘无罪。
    问诸比丘在地。有罪比丘在高上。得名出罪不。答不得。诸比丘在高上。有罪比丘在地。得名出罪不。答不得。诸比丘在界内。有罪比丘在界外。得名出罪不。答不得。诸比丘在界外。有罪比丘在界内。得名出罪不。答不得。若诸比丘与有罪比丘。俱在界内若坐若立。得名出罪不。答得（般荼卢伽法竟）

十诵律卷第五十四


《十诵律·九诵·14.优波离问法·11.顺行法第五》

十诵律卷第五十五（第九诵之四）

        后秦北印度三藏弗若多罗译

    问顺行法第五
    优波离问佛。颇有比丘。即是别住人。即是别住竟人。即是行摩那埵人即是行摩那埵竟人耶。答有。若比丘出精。得僧伽婆尸沙罪。是罪不覆藏。是人从僧乞六夜行摩那埵。僧与此比丘六夜摩那埵。是比丘六夜行摩那埵时。尔所日已行竟。更作出精。得僧伽婆尸沙罪。是第二罪亦不覆藏。是比丘复从僧乞六夜行摩那埵。僧复与此比丘六夜摩那埵。是人行六夜摩那埵时。尔所日已行竟。更故出精。得僧伽婆尸沙罪。是罪覆藏。是比丘随覆藏日。从僧乞别住。是比丘随覆藏日行别住时。尔所日已行竟。更故出精。得僧伽婆尸沙罪。是第二罪亦覆藏。二罪覆藏。一罪一夜覆藏。一罪二夜覆藏。是比丘过一夜。以一罪故。名别住人。以一罪故。名别住竟人。以一罪故。名行摩那埵人。以一罪故。名行摩那埵竟人。
    问如佛说。别住人不得与别住人。有住处不得同一覆。无住处不得同一覆。有僧房无僧房处。颇有别住人。得与别住人。有住处无住处同一覆。于僧坊若无僧坊。不得罪耶。答有。若本外道是。
    问颇有人无罪亦名别住耶。答有。若本是外道。
    问颇有比丘。得僧伽婆尸沙罪。不随覆藏日。不从僧乞别住。众僧亦不与是人随覆藏日别住。是人不从僧乞六夜摩那埵。僧亦不与是人六夜摩那埵。是人不从僧乞出罪。僧亦不与是人出罪。是人亦名净不。答有。若是比丘转根作比丘尼是。
    问颇比丘尼得僧伽婆尸沙罪。不从二众乞半月摩那埵。二众亦不与半月摩那埵。不从二众乞出罪羯磨。二众亦不与出罪羯磨。亦名净不。答有。若比丘尼转根作比丘是也。
    问出罪人在地。余比丘在高上与出罪。得名出罪不。答不名出罪。出罪人在高上。余比丘在地与出罪。得名出罪不。答不名出罪。出罪人在界内。诸比丘在界外与出罪得名出罪不。答不名出罪。出罪人在界外。诸比丘在界内与出罪。得名出罪不。答不名出罪。出罪人诸比丘。俱在界内若坐若立。得名出罪不。答得名出罪。
    问别住人与别住人。有住处不得同一覆。无住处不得同一覆。别住人与行别住竟人。与行摩那埵人别住人。与行摩那埵竟人别住人。与不共住人。若有住处不得同一覆。无住处不得同一覆。别住人清净比丘。有住处不应同一覆。无住处亦不应同一覆。别住人别住竟人。别住人摩那埵人。别住人摩那埵竟人。别住人不共住人。有住处不得同一覆。无住处不得同一覆。若别住人出界去。若能得有比丘住处可去。若不去失是行。若言。我不能行别住法摩那埵法。是人白僧言。我不能行。众僧应置。问应置几日。答应置二十五日。
    问颇有人无罪。亦从僧乞别住。众僧与。名为善与耶。答本外道是。
    问颇有不受具戒人。得僧伽婆尸沙罪。随覆藏日。从僧乞别住。僧与是人随覆藏别住。名为善与耶。从众僧乞六夜摩那埵。众僧若与摩那埵。亦名善与耶。从僧乞出罪羯磨僧与出罪羯磨。亦名善与耶。答与学沙弥是也（顺行法竟）


《十诵律·九诵·14.优波离问法·11.遮法第六》

    问遮法第六
    优波离问佛。颇得宿听出他过耶。答不得。
    又问。以宿听得遮波罗提木叉。得遮自恣。得遮教化比丘尼耶。答不得。
    问在地住人。得与高上人作覆钵不。答不得。高上人得与地人作覆钵不。答不得。界内与界外人作覆钵不。答不得。界外与界内人作覆钵不。答不得。若与作覆钵人俱在界内。若坐若立得作覆钵。
    问诸比丘在地。足数人在高上。作覆钵。得不。答不得。诸比丘在高上。足数人在地。作覆钵。得不。答不得。诸比丘在界内。足数人在界外。作覆钵。得不。答不得。诸比丘在界外。足数人在界内。作覆钵。得不。答不得。若诸比丘足数人俱在界内。若坐若立。得作覆钵。
    诸比丘在地。与高上人作仰钵。得不。答不得。诸比丘在高上。与在地人作仰钵。得不。答不得。诸比丘在界内。与界外人作仰钵。得不。答不得。诸比丘在界外。与界内人作仰钵。得不。答不得。诸比丘与作仰钵人。俱在界内若坐若立。得作仰钵。
    诸比丘在地。足数人在高上作仰钵。得不。答不得。诸比丘在高上。足数人在地作仰钵。得不。答不得。诸比丘在界内。足数人在界外作仰钵。得不。答不得。诸比丘在界外。足数人在界内作仰钵。得不。答不得。诸比丘足数人。俱在界内若坐若立。得作仰钵。
    问如佛所说。不得以宿听出他过。颇比丘宿听出他过无罪耶。答有。若受自恣时得。余时不得。问应从何处求听。答应从众僧中。问何处应与听。答众僧中。问何处应遮波罗提木叉。答众僧中。问何处应遮自恣。答众僧中。问何处如法自言。答众僧中。问何处如法断事。答众僧中。
    问诸比丘遮哑人波罗提木叉得名遮不。答不得。问遮聋人哑聋人狂人散乱心人病坏心人波罗提木叉。得名遮不。答不得。
    问若诸比丘以哑人足数。遮波罗提木叉。得名遮不。答不得。问若以聋人哑聋人狂人散乱心人病坏心人足数。遮波罗提木叉。得名遮不。答不得。
    问受法比丘。遮不受法比丘波罗提木叉。得名遮不。答不得。问不受法比丘。遮受法比丘波罗提木叉。得名遮不。答不得。
    问受法比丘。以不受法比丘足数。遮波罗提木叉。得名遮不。答不得。问不受法比丘。以受法比丘足数。遮波罗提木叉。得名遮不。答不得。
    问颇有一比丘遮四住处波罗提木叉。得名遮不。答有。若床榻材木连接四界。得名遮。
    问颇有一足数人。足四处遮波罗提木叉。得名遮不。答有。若床榻材木连接四界。得名遮（遮法竟）


《十诵律·九诵·14.优波离问法·11.卧具法第七》

    问卧具法第七
    优波离问佛。如佛所说。受法人虽是长老。不名尊长。说非法人虽是上座。不名尊长。云何名尊长非尊长。答受法比丘。应礼敬不受法比丘。不受法比丘。不应礼敬受法比丘。是名尊长非尊长。
    问如佛所说。此间安居比丘。不应彼处取卧具。颇有比丘。此间安居彼处取卧具。不得罪耶。答有。后安居若阿练若比丘。此间安居彼处取卧具。欲来岁安居无罪。
    问如佛所说。佛告舍利弗。汝等先筹量人。后当分布取卧具。云何名筹量人。答一一部清净上座和合。是名筹量人。
    问沙弥在僧坊。应取卧具不。答应取。
    问一比丘独在僧坊应取卧具不。答应取。
    问若二比丘在僧坊中住。应取卧具不。答应取。
    问若三比丘在僧坊中住。应取卧具不。答应取。
    问若四比丘在僧坊中住。应唱分卧具不。答应唱分。
    问颇一比丘。四处住。取卧具耶。答有。若床榻材木连接四界。得取卧具。
    问颇有比丘。不现前与卧具不。答言。或与或不与。谁应与知当来。谁不应与知当不来。不嘱者不与。若嘱者一切卧具应与。一切作事令代作（卧具法竟）


《十诵律·九诵·14.优波离问法·11.灭事法第八》

    问灭事法第八
    优波离问佛。颇有以一事多觅法灭得名。灭不得罪耶。答有。唱分卧具事是也。
    问如佛所说。二因缘故破僧。一唱说。二取筹。是中若贼住比丘唱说行筹。得名破僧不。答不名破僧。问若狂人散乱心人病坏心人唱说行筹。得名破僧不。答不名破僧


《十诵律·九诵·14.优波离问法·12.杂事》

    问杂事初
    优波离问佛。如佛所说。边地人持律第五得受具戒。颇有十人但取五人。得名受具戒不。答得名受具戒。与受具戒者得罪。
    问聋人云何名得布施。答若眼见若盲人。若着手中若着膝上。心生念。我得是物。
    问若坐卧具上。若织若画作女人像。若半有半无。得坐卧不。答不得。不犯者。若多坏若敷尼师坛坐。
    问捉牸牛尾。得渡河不。答不得。问除牸牛。若捉余畜生尾。得渡河不。答若捉师子虎狼象特牛驴马尾者。得捉渡河。
    问受石蜜浆。举宿经七日。糁杂得服不。答若杂余糁不得。
    问不净药草着油中煮。得服不。答不得。若病人涂身手足灌鼻无罪。
    问若以不净脂煮盐。得食不。答病人若烧得服。
    问比丘以火刀爪净果。得食不。答不得。
    问若果树在净地。枝在不净地。果堕是中。可食不。答不可食。若果树在不净地。枝在净地。果堕是中。可食不。答可食。佛语诸比丘。从今日不听汝作净地羯磨。若作得突吉罗。从是语已舍是事也
    问诸大小盘团盘机案上。得食不。答不得食。
    问人乳得饮不。答不得。若病以洗疮涂眼得。
    问人肉得食不。答不得。若食得偷兰遮。
    问故为杀畜生肉可食不。答不得食。若食得突吉罗。不净鸟兽肉不应食。若食突吉罗。鷰肉不应食。若食突吉罗。鸱鹫鸟等肉不应食。若食突吉罗。虾蟆肉不应食。若食得突吉罗。水蛭不应食。若食得突吉罗。即日受时药时分药七日药尽形药。共合一处。中前应服。时药力故。过中不应服。即日受时分药七日药尽形药。共合一处。时分应服。时分药力故。过时分不应服。即日受七日药尽形药共合一处。七日应服。七日药力故。过七日不应服。尽形药随意应服。昨日受时药不净。即日受时分药七日药尽形药。共合一处不应服。昨日受时分药不净。即日受七日药尽形药。共合一处不应服。昨日受七日药不净。即日受尽形药。共合一处不应服。尽形药尽形应服。
    问颇有从一物边作时药时分药七日药尽形药。答有。甘蔗是时药。清汁是时分药。作石蜜是七日药烧作灰是尽形药。酪是时药。清汁如水是时分药。作酥是七日药。烧作灰是尽形药。胡麻是时药。压作油是七日药。烧作灰是尽形药。肉是时药。煮取脂是七日药。烧作灰是尽形药。
    问时药时分七日尽形药。是诸药举残宿。得服不。答不得。
    问若比丘先自取。后从净人边受。可服不。答不得。
    问是药手受口受。无病应服不。答不得。问若手受口受。病比丘得服不。答得服。
    问八种浆非时可饮不。答若无酒气味清净得服。
    问得从狂人取衣不。答或可取或不可取。若知有父母兄弟居家与。可取。若知无父母兄弟非居家中与。不可取。
    问狂人何时应受衣。答还得本心时。有一比丘独一处住。是中檀越施僧现前可分物。是比丘应心念口言。是衣物为此住处现前僧可分。是衣物今属我。我应受自用。若能作是语。得名羯磨。若余比丘来从索。不应与。若不作是语。是物不应取。若取得突吉罗。亦应共余比丘分。若不如是作出界外。得突吉罗。
    问若贤者责罚儿。是儿持物与比丘。可取不。答不可取。
    问自恣竟先檀越施僧衣。作是言。是物施是间安居僧。是时非夏末月。诸比丘亦不受迦絺那衣。是衣应属谁。答虽非夏末月诸比丘亦不受迦絺那衣。是衣应属此间安居竟僧应分。
    问诸檀越持衣施。作是言。是衣施是间现前僧。是时夏末月。诸比丘受迦絺那衣。是衣应属谁。答虽是夏末月。虽受迦絺那衣。是衣应是一住处现前僧应分。
    问檀越持衣施。作是言。是衣施此住处去年乃至十岁安居僧。是安居时非夏末月。不受迦絺那衣。是衣应属谁。答虽非夏末月不受迦絺那衣。是衣但去年乃至十年。此处安居僧应分。
    问檀越持衣入僧坊。作是言。是衣施此住处将来一年二年乃至十年是中安居僧。尔时是夏末月。受迦絺那衣。是衣应属谁。答虽是夏末月受迦絺那衣。是衣应来一年乃至十年此间安居僧分。
    问劝化主为僧事出界去。谁当与安居衣分。答随所为出界处应与。又随所住日多处应与。
    问破安居比丘。应与衣分不。答或应与或不应与。何者应与。若知前安居若后安居。应与。若多住应与。若半住应与。何者不应与。若知不前安居。若知不后安居。若住日少是。
    问看病人。为病人故出界去。病人命终。应与看病人衣分不。答。或应与或不应与。与者。实为病人故出。应与。若余事故出。不应与。
    问云何名看病人。答若能看视疗治病人乃至若死。若差与随病药随病食。具足供给亲近益利。使离诸衰损所作无阙。是名看病人。
    问若白衣作看病人。应与看病人物分不。答不应与。问若比丘尼作看病人。应与看病人物不。答不应与。若是看病比丘余处安居。应与看病人物不。答应与。问若看病人后安居。病比丘前安居。应与看病人物不。答应与。问若沙弥作看病人。应与看病人物不。答应与。云何与。答大比丘等与。
    问与学沙弥齐何作净施。答随所得时作净施。
    问钱云何作净施。答应言。此是不净物。若净当受。
    问颇一比丘四住处一时安居。得名安居无罪耶。答若以床榻材木连接四界。得名安居。何处应与安居衣分。答应四处各与四分之一。若比丘雨浴衣若小受。得突吉罗。若覆疮衣若小受。得突吉罗。若比丘分盈长衣。得突吉罗。
    问若比丘作三相。一赤裸。二着角鸱翅衣。三着发钦婆罗。得何罪。答得偷兰遮。问若比丘除是三相。更作余相。得何罪。答得突吉罗。
    问如佛所说。故衣不得受作迦絺那衣。若受不名受。云何名故衣。答以曾受作迦絺那衣。是名故衣。
    又问如佛所说。新衣应受作迦絺那衣。云何名新衣。答若衣未曾受作迦絺那衣。是名新衣
    佛告优波离。令僧作迦絺那衣人。应次第作浣染割截簪缀连缝量度作迦絺那衣。浣时应生是心。以是衣令僧受作迦絺那衣。染时割截时簪缀时连缝时量度时。应生是心。以是衣令僧受作迦絺那衣。若能生是六心。得名受作迦絺那衣。若不生是六心。不名受作迦絺那衣。又复作迦絺那衣人应生三心。以是衣令僧受作迦絺那衣。以是衣今受作迦絺那衣。以是衣受作迦絺那衣竟。若能生是三心。得名受作迦絺那衣。若不生是三心。不得名受作迦絺那衣。又复作迦絺那衣。应生二心。得名受作迦絺那衣。何等二心。是衣今受作迦絺那衣。以是衣今受作迦絺那衣竟。若生是二心。名受迦絺那衣。若不生是二心作迦絺那衣比丘。皆得突吉罗。
    问若受举宿衣。受迦絺那衣。不名受迦絺那衣。云何名举宿衣。答若长衣过十夜是。若受不净衣。不名受迦絺那衣。云何是不净衣。答得望衣是。
    问如佛所说。去来衣不得受作迦絺那衣。云何名去来衣。答若衣覆死人。到塚间还取来。是名去来衣。
    问如佛所说。用净衣受作迦絺那衣。云何名净衣。答佛所听赞叹者。是名净衣。
    问若未受迦絺那衣。僧坏为二部。何部应受迦絺那衣。答如法部应受。
    若诸比丘受迦絺那衣竟。僧坏为二部。是诸比丘。得名受迦絺那衣不。答皆得名受。
    问若受迦絺那衣住处。僧坏为二部。是二部中有诸比丘。舍迦絺那衣。是名舍不。答若如法者舍。得名为舍
    佛告优波离。作迦絺那衣人。若浣染割截簪缀连缝二长一短时。应生三心用是衣。当令受作迦絺那衣。以是衣今受作迦絺那衣。以是衣今受作迦絺那衣竟。若能生是三心得名受作迦絺那衣。若不生是三心。不得名受作迦絺那衣。又复应生二心。以是衣今受作迦絺那衣。以是衣今受作迦絺那衣竟。若生是二心。得名受迦絺那衣。若不生是二心。不得名受作迦絺那衣。作迦絺那衣人得突吉罗。
    优波离问佛。是衣有何义故名迦絺那。佛告优波离。是衣名字为迦絺那。优波离问佛。何者是迦絺那衣。答以是衣受迦絺那。
    问何者是迦絺那义。答衣名迦絺那义。生九心故名受迦絺那。八因缘故名舍迦絺那。
    问如佛所说。是迦絺那衣住处。名荫覆。荫覆义云何。答迦絺那衣住处荫覆僧。得受衣物等施。
    问如佛所说。得用急施衣。令僧受作迦絺那衣。云何名急施衣。答十日未至自恣得衣物。是名急施衣。
    问如佛所说。得时衣令僧受作迦絺那衣。云何名时衣。答若夏末月得衣物。是名时衣。
    佛告优波离。五比丘不得作迦絺那衣人。何等五。一无岁。二破安居。三后安居。四摈。五别住。是名为五。佛言。若减五人受迦絺那衣。不得名受迦絺那衣。若四比丘第五白衣。亦不名得受。若沙弥。非比丘。外道。不见摈人。不作摈人。不舍恶邪见摈人。不共住人。种种不共住人。自言我犯重罪人。若先来白衣。若污比丘尼人。不能男人。越济人。若杀父母阿罗汉。破僧恶心出佛身血人。如是等作第五人。不名受迦絺那衣。
    问颇有随日受迦絺那衣。彼日舍不作羯磨。不得罪耶。答有。受迦絺那衣诸比丘。作十四日。客比丘来作十五日。若旧比丘随客比丘。即日作布萨舍迦絺那衣无罪。
    问云何得破僧罪。答若人非法知是非法。邪见故坏僧。如是得破僧罪。又非法谓是法。邪见故坏僧。得破僧罪。又非法中疑。邪见故坏僧。得破僧罪。
    问所有破僧。皆是僧诤声耶。所有僧诤声。皆是破僧耶。答或有破僧。无僧诤声。或有僧诤声非破僧。或有破僧亦僧诤声。或非破僧无僧诤声。问云何破僧无僧诤声。答若僧坏为二部。未受十四破僧事。是名破僧无僧诤声。云何僧诤声非破僧。答若诸比丘。执是十四破僧事僧未作二部。是名僧诤声非破僧。云何破僧亦僧诤声。答若僧坏为二部。受十四破僧事。是名破僧亦僧诤声。云何非破僧亦非僧诤声。答除上尔所事。
    问所有破僧。皆是别离僧耶。所有别离僧。皆是破僧耶。答或有破僧非是别离。或有别离非是破僧。或有破僧亦是别离。或非破僧亦非别离。云何破僧非是别离。答若僧破共一处住。是名破僧非是别离。云何别离非是破僧。答若二众别异住。异地异界异施异衣。是名别离非是破僧。云何破僧亦是别离答。若众僧坏为二部。别异住异地异界异施异衣。是名破僧亦是别离。云何非破僧亦非别离。答除上尔所事。
    问所有破僧。皆是僧别异耶。有僧别异。皆是破僧耶。答或有破僧。非僧别异。或僧别异。非是破僧。或有破僧亦僧别异。或非破僧非僧别异。云何破僧非僧别异。答若僧破未别异住。未异地异界异施异衣。是名破僧非是别异。云何别异非是破僧。答若僧不破。别异住异地异界异施异衣。是名别异非是破僧。云何破僧亦是别异。答若众僧破为二部别住。异地异施异界异衣。是名破僧亦是别异。云何非破僧亦非别异。答除上尔所事。
    问若僧破为二部。若一部舍界。可得舍不。答如法者舍。得名舍。
    问若众僧破。比丘尼应作布萨不。答应作布萨。比丘尼不同事故。
    问若众僧破。闼赖吒比丘云何应布萨。答是闼赖吒比丘。应出界作布萨说戒。
    问若众僧破为二部。比丘尼应从何部受半月教化。答应从如法部受。若无如法。闼赖吒比丘应出界教化。
    问三摈比丘。一比丘随顺供给。得何罪。答是比丘。得二突吉罗一波夜提。
    问摈比丘名为独。名为有伴党耶。答一切摈比丘。名为独。无有伴党。
    问比丘摈未决定。应共住同事不。答若共住同事无罪。
    问受法比丘。得与不受法比丘作羯磨不。答不得。不受法比丘。得与受法比丘作羯磨不。答不得。
    若有一摈比丘。四比丘随顺。名破僧不。答名破僧。何以故。众僧摈是人。而四比丘随顺故。
    问如佛所说。如是人不应作不见摈。如是人若欲作不见摈时。得偷兰遮。何以故。近破僧因缘故。云何名如是人。答知是大德人若多知多识多闻大德明。解修妒路毗尼阿毗昙义。是故说名如是人。不应与作不见摈。若与作不见摈者。得偷兰遮。近破僧故。
    问如佛所说。用可信比丘语应见罪。云何名可信。答从可信语比丘边闻。亦自信是罪。
    问如佛所说。若僧欲破。应次第空一床处敷独坐床。知法者应作诸羯磨。及教化比丘尼。是中云何成法。答若诸比丘共心悔知罪。互相恭敬礼拜问讯是。
    问如佛所说。若破一毛为百分。当如是细求和合众僧因缘。莫求破僧因缘。问云何名细求。答应求语言。应求义趣。应分别筹量细求和合僧因缘。莫求破僧因缘。
    若摈比丘心悔知罪。恭敬礼拜众僧。诸比丘将界外解摈。得解摈不。答得解摈。诸比丘得罪。
    俱舍弥何时名破僧。答若俱舍弥比丘界内共一住处。别作布萨及诸羯磨。尔时名破僧。
    问俱舍弥谁名破众僧。答如法比丘界内共住处。别作布萨及诸羯磨者是。
    问若比丘尼僧破为二部。比丘尼来诣诸比丘求教化。诸比丘应与教化不。答应与。应作是言。诸姊善共和合。
    问二因缘故名破僧。一唱说。二者取筹。若以余因缘唱说取筹。名破僧不。答不名破僧。
    问若众僧破为二部。诸比丘尼来求教化。应教化不。答应与教化。何以故。不欲令比丘尼僧破故。
    问毗耶离比丘受比丘尼。求教化。若俱舍弥比丘尔时在界内。毗耶离比丘云何作教化。答应出界教化。
    问俱舍弥二部朋党。一布萨处集。闼赖吒比丘云何作布萨。答应出界作布萨说戒是。
    檀越捉上座手。布施众僧。是施物应属谁。答随何部作上座。是物应属。若檀越捉第一上座第二上座手言。是物施众僧。应属谁。答若第一上座第二上座同一部。应属一部。第一上座第二上座。各在一部。应属二部。云何应分。次第分。第四分与沙弥。
    问毗耶离比丘。就闼赖吒比丘。共作布萨说戒。得名布萨说戒不。答得。显闼赖吒相故。若闼赖吒比丘。就毗耶离比丘。共作布萨说戒。得名布萨说戒不。答得布萨说戒。但失闼赖吒相故。问俱舍弥比丘。就闼赖吒比丘布萨说戒。得名布萨说戒不。答得显闼赖吒相故。闼赖吒比丘。就俱舍弥比丘。共作布萨说戒。得名布萨说戒不。答得布萨说戒。但失闼赖吒相故。
    如佛所说。有一住处。诸比丘作羯磨。非法别众。非法和合众。似法别众。似法和合众。如法别众。如法和合众。云何名非法别众。答应与苦切羯磨。与作不见摈羯磨。僧不和合。是名非法别众。云何名非法和合众。答应与苦切羯磨。与作不见摈羯磨。僧和合。是名非法和合众。云何名似法别众。答若作不见摈羯磨时。先唱说后白。僧不和合。是名似法别众。云何似法和合众。答若作不见摈羯磨时。先唱说后白。僧和合。是名似法和合众。云何名如法别众。答若应与作不见摈。与作不见摈羯磨。僧不和合。是名如法别众。云何如法和合众。答若应与作不见摈。与作不见摈羯磨。僧和合。是名如法和合众。
    问若一比丘摈一人。一突吉罗。一人摈二人。二突吉罗。一人摈三人。三突吉罗。一人摈四人。四突吉罗。二人摈二人。二突吉罗。二人摈三人。三突吉罗。二人摈四人。四突吉罗。二人摈一人。一突吉罗。三人摈三人。三突吉罗。三人摈四人。四突吉罗。三人摈一人。一突吉罗。三人摈二人。二突吉罗。问若四比丘摈四比丘。得何罪。答得偷兰遮罪。以破僧因缘故。
    问一切众僧睡眠。尔时摈比丘。得摈不。答若众僧闻白已睡眠。得摈。问若众僧以余因缘和合。即摈比丘。得名摈不。答曰。得摈。说羯磨者得罪。
    问若减四比丘摈人。得名摈不。答不得。问若三比丘。第四若白衣。沙弥。非比丘。外道。不见摈。不作摈。恶邪不除摈。不共住。种种不共住。自言犯重罪。先来白衣。污比丘尼。杀父母。杀阿罗汉。破僧。恶心出佛身血人。作第四人。得摈人不。答不得。
    问如佛所说。有一住处。诸比丘应作羯磨者。彼不集一处。应与欲而不与。现前比丘能遮者遮成遮。云何应作羯磨比丘。答若应四众作羯磨。四比丘应作。若应五众作羯磨者。五比丘应作。若十众应作羯磨者。十比丘应作。若应二十众作羯磨者。二十比丘应作。诸比丘清净共住同见。是名应作羯磨比丘。
    问若比丘睡眠。诸比丘作摈。得摈不。答若比丘闻白已睡眠。得名摈。
    问若入定比丘。诸比丘得摈不。答若是比丘闻白已入定。得名摈。
    问若众僧破为二部。互相摈。得摈不。答若如法者摈。得名摈。
    问以闼赖吒比丘足数摈比丘。得摈不。答得摈。但失闼赖吒相。
    问所有非法羯磨。是别众羯磨耶。所有别众羯磨。是非法羯磨耶。答或非法羯磨。非别众。或别众羯磨。非非法。或非法羯磨。亦是别众。或非非法羯磨。亦非别众。云何非法羯磨非别众。答所有中作羯磨比丘。和合一处。应与欲者皆与欲来。现前比丘遮成遮而不遮。若人不现前。不先说其事。与作羯磨。是名非法羯磨非是别众。云何别众羯磨非非法。答所有中作羯磨比丘。不和合一处。应与欲者不与欲来。现前比丘能遮者遮成遮。若人现前。先说其事与作羯磨。是别众羯磨非非法。云何非法羯磨亦别众。答所有中作羯磨比丘。不和合一处。应与欲者不与欲来。现前比丘能遮者遮成遮。若人不现前。不先说其事。与作羯磨。是名非法羯磨亦别众。云何非非法亦非别众。答所有中作羯磨比丘和合一处。应与欲者皆与欲来。现前比丘遮成遮而不遮。若人现前。先说其事与作羯磨。是名非非法亦非别众。
    问所有是法羯磨。皆是和合耶。所有和合羯磨。皆是有法耶。答或是有法羯磨。非是和合。或是和合羯磨。非是有法。或有法羯磨。亦是和合。或非有法羯磨。亦非和合。云何有法羯磨非是和合。答所有中作羯磨比丘不和合一处。应与欲者不与欲来。现前比丘遮成遮而遮。若人现前先说其事乃作羯磨。是名有法羯磨非是和合。云何和合非是有法羯磨。答所有中作羯磨比丘和合一处。应与欲者皆与欲来。现前比丘遮成遮而不遮。若人不现前。不先说其事。与作羯磨。是名和合非有法羯磨。云何有法羯磨亦和合。答所有中作羯磨比丘和合一处。应与欲者皆与欲来。现前比丘遮成遮而不遮。若人现前先说其事。与作羯磨。是名有法羯磨亦和合。云何非有法羯磨亦非和合。答所有中作羯磨比丘不和合一处。应与欲者不与欲来。现前比丘遮成遮而遮。若人不现前不先说其事。与作羯磨。是名非法羯磨亦非和合。
    问如佛所说。所有罪人。众僧乃至三教敕。颇比丘无罪。众僧乃至三教敕耶。答若除诸罪。余教敕是也。
    问宿白僧中得作羯磨不。答除属和上尼羯磨若僧未起。得作一切羯磨。
    问诸比丘唱说。后向摈比丘说。得名摈不。答得名摈。作羯磨人得突吉罗。
    问诸比丘因宿与欲作诸羯磨。得名作耶。答除属和上尼羯磨若僧未起。得作一切羯磨。
    问比丘自为作羯磨。得作不。答不得。若作者。众僧应语是人言。汝自顺自受持。
    优波离问佛。是诸本破戒人。贼住比丘。先来白衣等。是人云何如法自言。答是人僧中乃至三自说是。
    问可得一时唱说四人令得戒耶。答不得。问可得一时唱说令四人受具戒耶。答不得。
    问三比丘第四筹摈比丘。得摈不。答不得。问第四别住比丘摈比丘。得摈不。答不得。
    问诸比丘摈折伏。得摈不。答得摈。先折伏羯磨得灭。
    问诸比丘得摈可依止比丘。可出忏悔比丘不耶。答得摈。先可依止可出忏悔羯磨得灭。
    问诸比丘。与已摈比丘作折伏羯磨。名作不。答不得。以不中同事故。
    问诸比丘。与摈比丘作依止遣出忏悔羯磨。得名作不。答不得。以不中同事故。
    问除比丘。谗余人得何罪。答得突吉罗
    优波离问佛。折伏羯磨有何义耶。佛言。此是羯磨名字。是羯磨从斗诤相言边出。应语是人众僧后当筹量汝事。
    又问。世尊。依止羯磨有何义。答此是羯磨名字。是但数作众罪。众僧应语是人。汝当依止某甲比丘住。
    问世尊。驱出羯磨有何义。答此是羯磨名字。是羯磨污他家比丘边出。应语是人。汝出去。莫是中住。
    优波离问佛。破慢羯磨有何义。答此是羯磨名字。是羯磨从轻骂白衣边出。应语是人。汝应向某甲居士悔过。
    优波离问。如佛所说。汝应依止某甲比丘住。此说有何义。佛言。随是罪比丘深心爱念恭敬者畏难者应依止是比丘。住
    问如佛所说。众僧后当筹量。此说有何义。答应语言。汝若有罪。应入僧中三自首。僧当随罪治汝。是名筹量。
    问若比丘语两眼人言。汝是一眼人。得何罪。答故妄语故。得波逸提。又问。语一眼人言。汝一眼人。得何罪。答轻恼他故。得波逸提。
    问如佛所说。比丘若内若外轻恼他。是中云何内云何外。答内者界内外者界外。复次舍内名内。露地名外。
    问如佛所说。阿利吒比丘。竭驮婆罗门本弟子。说遮道法作不遮道。问云何是遮道。答我说欲是遮道（问杂事竟）

十诵律卷第五十五


《十诵律·十诵·15.比丘诵》

十诵律卷第五十六（第十诵之一）

        后秦北印度三藏弗若多罗译

    比丘诵
    佛在王舍城。语诸比丘。十种明具足戒。何等十。佛世尊自然无师得具足戒。五比丘得道即得具足戒。长老摩诃迦叶自誓即得具足戒。苏陀随顺答佛论故得具足戒。边地持律第五得受具足戒。摩诃波阇波提比丘尼受八重法即得具足戒。半迦尸尼遣使得受具足戒。佛命善来比丘得具足戒。归命三宝已三唱我随佛出家即得具足戒。白四羯磨得具足戒。是名十种具足戒。
    三种得具足戒。一善来作比丘。二归命三唱。三白四羯磨。于是中若未结白四羯磨。若人归命三唱。我随佛出家。是善受具足戒。若结白四羯磨后。若归依三唱出家。不名得具足戒。善来作比丘。若结白四羯磨前。若结白四羯磨后。皆善来得具足戒。何以故。佛法王自与受戒。无有在学地命终故。
    诸比丘尼三种得受具足戒。一受八重法。二遣使。三白四羯磨。是中受八重法。初一人得后不得。遣使者。如半迦尸尼得。若有欲出家道路障碍。相似亦得。是使人众僧中受羯磨。不多不少。向半迦尸尼说。亦说三依止。应说受戒岁月时节。亦应广说八波罗夷法。如是名得具足戒。若不如是。不得具足戒。
    可受具足戒者。若男子女人无遮受戒法。是名可受具足戒。不可受具足戒者。若男子女人有遮法。无和上阿阇梨。无衣钵。不能男。污比丘尼。杀父母杀阿罗汉。破僧恶心出佛身血。如是人不可受具足戒。若受戒污众僧。与受戒者得突吉罗。若人诸根具足无障碍。某种姓某名字某事业。众僧一心如法和合。问无遮受戒法已。然后与受戒。如苏陀等如法得受具足戒。于是中十三人先来。不得具足戒。杀父杀母杀阿罗汉。破僧恶心出佛身血。先破戒贼住比丘。先来白衣不能男。污比丘尼。越济人。灭羯磨人及非人。如是等名污众僧人。不得受戒。与受戒者得罪。是名善受具足戒法。
    有二种羯磨。一治罪羯磨。二成善羯磨。治罪羯磨者。谓苦切羯磨依止羯磨驱出羯磨下意羯磨摈羯磨。如是等苦恼羯磨。是名治罪羯磨。成善羯磨者。谓受戒羯磨布萨羯磨自恣羯磨出罪羯磨布草羯磨。如是等能成善法羯磨。是名成善羯磨。羯磨事者。随所从因缘作羯磨。是名羯磨事。
    遮羯磨者。若羯磨时不如法作白。不如法唱说。别众非法可坏。是名遮羯磨。不遮羯磨者。若羯磨时如法作白如法唱说。和合众如法不可坏。是名不遮羯磨。
    出羯磨者。诸比丘语摈比丘言。汝已被举。出去。僧不得与汝同事。何以故。僧已作羯磨。汝今出去。是名出羯磨。
    舍羯磨者。摈比丘僧还与解摈。还共作羯磨同事共住。是名舍羯磨。
    苦切事者。若比丘喜斗乱诤讼。僧因是故作苦切羯磨。是名苦切。
    出罪事者。三种出罪事。若见若闻若疑。是三种事应以时出。莫以非时。当以实出。莫以妄语。当以利益出。莫以无益。当软语出。莫以恶口。以慈悲心莫以瞋恨。
    因缘事者。随所从因缘作羯磨。是名因缘事。如跋陀婆罗经中广说五摄。语
    治事者。四种羯磨名为治事。谓苦切羯磨依止羯磨驱出羯磨下意羯磨。除灭事者。随所从因缘灭斗诤乱事。是人得心悔折伏。恭敬礼拜软语问讯舍离本事。是名除灭事。
    学者。三学。善戒学善心学善慧学。是名为学。
    还戒者。若比丘言。我舍佛舍法舍僧舍戒。舍和上阿阇梨。舍同和上同阿阇梨。舍比丘比丘尼式叉摩尼沙弥沙弥尼。汝等当知。我是白衣若沙弥。我非比丘非沙门非释种子。乃至言。我不喜与汝等共住。是名还戒。
    不舍戒者。若狂人舍戒。不名舍戒。若散乱心病坏心舍戒。不名舍戒。若向狂人散乱心人病坏心人舍戒。不名舍戒。若独舍戒。若独非独想。若非独独想舍戒。不名舍戒。若中国人向边地人。若边地人向中国人舍戒。不相解语。不名舍戒。若向哑人聋人哑聋人不智人非人睡眠人入定人舍戒。若隔障若自瞋若向瞋人舍戒。若梦中舍戒。若不决定心舍戒。若人不了其语。若前人不决定知舍。是皆不名舍戒。是名不舍戒。
    戒羸者。若比丘愁忧不乐比丘法。厌恶比丘法。欲堕圣相。欲立白衣相须在家法。不须比丘法求白衣法。作是言。我忆念父母兄弟姊妹妻子。速教我世间诸巧便事。教我令得世间安隐住处。嘱累我令得善知识。是比丘愁忧不乐比丘法。乃至求白衣法。如是言说音声惭愧故。不欲了了向人说我反戒。是故名戒羸。
    戒羸不出者。不令他人了知。
    诤事者。云何是诤事。有四种诤事。相言诤。无事诤。犯罪诤。常所行诤。是名为诤事。
    正取事者。随事起因缘正取其实。是名正取事。
    灭事者。七灭事法。现前灭事法。忆念灭事法。不痴灭事法。自言灭事法。实觅灭事法。多觅灭事法。如草布地灭事法。是名灭事。
    除灭事者。有五因缘事则易灭。是事白僧。用佛语断二部伴党。共软语。诤讼比丘瞋恨必折。有罪比丘可出。若事有此五因缘。则易除灭。是名除灭事。
    说者。若布萨说戒时。若说四事。若说十三事等。是名说。
    不说者。若住处布萨说戒时。上座不谙不诵次第二上座应说。若复不谙不诵。第三上座应说。如是展转一切皆不谙不诵故不说。是名不说。
    独住法者。若比丘独阿兰若处十五日布萨时。应洒扫塔寺布萨处及中庭次第敷座。应求火应求火炉燃烛应办筹。若客比丘未布萨者来。应共作布萨说戒。若无比丘来。应高上遥望。若遥见比丘。唤言速来。今是布萨日。若不见。是比丘还坐处坐。应心念口言。今众僧布萨。若十四日若十五日。我某甲亦布萨。若十四日若十五日。是比丘如是作。名得布萨。是名独住法。
    痴羯磨者。若比丘狂心颠倒。或来布萨或不来。或来众会或不来。或来羯磨或不来。是比丘应以白二作痴羯磨。广说如施越比丘。是名痴羯磨。
    不痴羯磨者。除痴羯磨。余诸羯磨。名不痴羯磨。
    不消供养者。施与持戒人。持戒人转与破戒人。是名不消施。与正见人。正见人转与邪见人。是名不消。若过度用。是名不消供养。
    十种不现前羯磨者。覆钵羯磨。仰钵羯磨。作学家羯磨。舍学家羯磨。治僧伽蓝羯磨。监僧伽蓝民羯磨。使沙弥羯磨。不礼拜羯磨。不共语羯磨。不供养羯磨。是名十不现前羯磨。
    非羯磨者。若应四众作羯磨。而减四众。是不名作羯磨。若白衣作第四人。若沙弥非比丘外道。不见摈不作摈恶邪不除摈。不共住种种不共住。自言犯重罪先来白衣。污比丘尼不能男。杀父杀母杀阿罗汉。破僧恶心出佛身血。如是等作第四人。是不名作羯磨。若应五众作羯磨。而减五众作。是不名作羯磨。若白衣作第五人。若沙弥非比丘外道。不见摈不作摈恶邪不除摈。不共住种种不共住。自言犯重罪先来白衣。污比丘尼不能男。杀父杀母杀阿罗汉。破僧恶心出佛身血。如是等作第五人。是不名作羯磨。若应十众作羯磨。而减十众作羯磨。是不名作羯磨。若白衣作第十人。沙弥非比丘外道。不见摈不作摈恶邪不除摈。不共住种种不共住。自言犯重罪先来白衣。污比丘尼不能男。杀父杀母杀阿罗汉。破僧恶心出佛身血。如是等作第十人。是不名作羯磨。若应二十众作羯磨。而减二十众作羯磨。是不名作羯磨。若白衣作第二十人。若沙弥非比丘外道。不见摈不作摈恶邪不除摈。不共住种种不共住。自言犯重罪先来白衣。污比丘尼不能男。杀父杀母杀阿罗汉。破僧恶心出佛身血。如是等作第二十人。是不名作羯磨。
    善者。如毗尼中广说善法。
    出罪者。有五种如法出罪。不向不共住人别住人未受具足戒人出罪。出残罪出见罪。是名如法出罪。
    白者。白众是事故名白。有僧事初向僧说故名白。
    白羯磨者。受具足戒布萨说戒自恣等。是名白羯磨。
    白二羯磨者。若白已一唱说如是白二羯磨。是名白二羯磨。
    白四羯磨者。若白已三唱说。是三羯磨并白为四。是名白四羯磨。
    佛言。白羯磨。若离白作。是则可坏。白二羯磨。若离白作。是名可坏。若白不唱说。若唱说不白。亦可坏。白四羯磨。若离白作。是则可坏。若白不三唱说。若三唱说不白。亦可坏。白羯磨。若以白作。是不可坏。白二羯磨者。若先白已唱说。是不可坏。白四羯磨者。若先白已三唱说。是不可坏。如是等诸羯磨。皆应以是闻知。或有重说羯磨无罪。若减不名作羯磨。若和合众僧中。若白未唱说若唱说。不白众僧从坐起去。应语众言。诸长老。还和合应更作白唱说。若具足是事作羯磨。堕不可坏中。是名羯磨。
    苦切羯磨者。为斗诤相言比丘。以白四作苦切羯磨。是名苦切羯磨。
    依止羯磨者。为喜作罪比丘。以白四作依止羯磨。是名依止羯磨。
    驱出羯磨者。为污他家比丘。以白四作驱出羯磨。是名驱出羯磨。
    下意羯磨者。为骂白衣比丘。以白四作下意羯磨。是名下意羯磨。
    不见摈羯磨者。为比丘作罪不如法见。以白四作不见摈羯磨。是名不见摈羯磨。
    不作摈羯磨者。为比丘见罪不如法除。以白四作不作摈羯磨。是名不作摈羯磨。
    恶邪见不除摈羯磨者。为贪着邪见不舍。比丘以白四。作恶邪不除摈羯磨。是名恶邪不除摈羯磨。
    别住羯磨者。若比丘十三事中。得一一罪覆藏。随覆藏日。以白四作别住羯磨。是名作别住羯磨。
    摩那埵羯磨者。若比丘十三事中得一一罪不覆藏。僧以白四作六夜摩那埵羯磨。是名摩那埵羯磨。
    本日治羯磨者。若比丘六夜行摩那埵中。更得僧伽婆尸沙罪。是比丘众僧还以本日。以白四作本日治羯磨。是名本日治羯磨。
    出罪羯磨者。若比丘得僧伽婆尸沙罪。行摩那埵竟。众僧心悦。以白四作出罪羯磨。令出不善法。是名出罪羯磨。
    问何故善法中别住。答为摩那埵故。问何故本日治。答为折伏心故。问何故摩那埵。答为出罪故。问何故出罪。答为戒清净故。
    问何故别住为摩那埵。答是比丘行别住法。能令诸比丘心悦。诸比丘发心思惟。欲与摩那埵。问何以故。本日治为折伏心。答若还从本日行是事。令心折伏。诸比丘作是念。是人结使厚重。以本日治令惭愧。更不复作。尔时诸比丘发心与摩那埵。是故名本日治。为折伏心故。问何以故。行摩那埵为出罪。答是比丘行摩那埵法时。能令诸比丘心悦。诸比丘作是念。长老。一心好作善法。欲出是罪不欲违逆。我等当令是人得从罪出。是故名摩那埵。为出罪故。问何以故。出罪为戒清净。答是比丘若得出罪。离诸罪得清净戒。如比尼中说二人清净。一人先不作罪。一人作罪已如法除灭。二俱清净。是比丘以出罪羯磨故。还得清净戒。是故名以出罪。为戒清净故。
    觅罪相羯磨者。若比丘自言。我犯是罪。后还言。我不作。众僧与是人觅实罪相羯磨。广说如象首比丘觅实罪相羯磨。
    阿跋提者。五种罪。名阿跋提。何等五。谓波罗夷僧伽婆尸沙。波夜提波罗提提舍尼突吉罗。于此五种罪。比丘若作若覆障不远离。是名阿跋提。
    无阿跋提者。波罗夷。僧伽婆尸沙。波夜提。波罗提提舍尼。突吉罗。是五种罪不作不覆障远离。净身口业净命。若狂人病坏心人散乱心人作罪。若无先作。是名无阿跋提罪。
    轻阿跋提罪者。可忏悔即觉心悔。是名轻阿跋提罪。
    重阿跋提罪者。若罪可以羯磨得出者。是名重阿跋提罪。
    残阿跋提罪者。五种罪中后四种罪可除灭。是名残阿跋提罪。
    无残阿跋提罪者。五种罪中初种。是名无残阿跋提。
    恶罪者。谓波罗夷僧伽婆尸沙。虽一切罪皆名恶。此是恶中之恶。故名恶罪。非恶罪者。波夜提波罗提提舍尼突吉罗。是非恶罪。
    可治罪者。可出可除灭。是名可治罪。不可治罪者。不可出不可除灭。是名不可治罪。若犯罪者若四若五。法中作是念信是罪如法灭。若犯罪者若四若五。法中不作是念。不信是罪不如法灭。
    摄罪者。以一因缘故尽摄所犯。所谓恶律仪。摄无罪者。以一因缘故摄一切不犯。所谓行善律仪故。以一因缘故说一切罪。所谓恶律仪。以一因缘故说一切无罪。所谓善律仪。
    语者。比丘应语。长老。汝作某罪。是罪当发露。莫覆藏。当如法除灭。是名为语。
    忆念者。比丘应语。长老。汝忆念某时某处作如是罪不。是名忆念。
    说事羯磨者。汝长老。于此处不白我等不得余处去。是名说事羯磨。
    萨耶罗羯磨者。有五种。比丘语余比丘言。长老。听我语是事。应此处作萨耶罗。余事当彼间作萨耶罗。某事当随处作萨耶罗是比丘说犯事示他过故。拔羁系逸去。如恶马。是名萨耶罗羯磨。
    诬谤者。诬谤事诬谤方便。是名诬谤事。
    诬谤发者。发起诬谤。是名诬谤发。诬谤灭者。不作诬谤。是名诬谤灭。
    应五种从他求听。长老。我说汝事语汝。令汝忆念。出汝事听我。是故名求听
    与听者。应五种与听。说来语来忆念来出来听汝来。是名与听。
    用听者。以是听如法出他事。是名用听。
    遮波罗提木叉者。有十种如法遮波罗提木叉。说波罗提木叉时。若比丘犯波罗夷者。若欲出波罗夷事。若轻呵僧。欲出轻呵僧事。若舍戒。若欲出舍戒事。若比丘不随顺如法僧事。若见闻疑他破戒事。若见闻疑他有破正见事。若见闻疑他有破威仪事。以是事故遮。是名如法遮波罗提木叉。
    遮自恣者。四种如法遮自恣。以有根破戒遮自恣。以有根破正见破正命破威仪遮自恣。是名四种如法遮自恣。
    内宿者。若以羯磨结净地已。僧坊内宿饮食。大比丘不应食。故名内宿。
    内熟者。以羯磨结净地已。僧坊内煮饮食。大比丘不应食。故名内熟。
    自熟者。若大比丘自作饮食不应食。如佛在毗耶离。俭时诸檀越欲与僧作饮食。作如是念。若我自舍作饮食。多诸知识亲里来。皆应与分。若佛听僧坊内作者我当作。佛即听近僧坊外作。是火起烟尘。多人来索。若与则不供。若不与恐来伤害。往白佛。佛言。听汝僧坊内作。僧坊内作时。诸沙弥守园人。先自食饱满。余残与僧。僧食不足故皆疲极羸瘦。是事白佛。佛言。从今日如是饥饿时。若结净地若未结。听大比丘自作自食。从今日若非饥饿时。结净地已二事不应用。谓内宿内熟。不应食。若结净地若不结。大比丘自作饮食。不应食。若食者犯突吉罗。是故说名自熟。
    恶捉者。若持净戒比丘。故自取食。大比丘不得食。是名恶捉。
    不受者。若男若女若黄门若二根人不授与。大比丘不应食。是名不受。
    恶捉受者。若大比丘先自取。然后从净人受。大比丘不应食。是故名恶捉受。
    初日受者。如佛在毗耶离。饥饿时饮食难得。语诸比丘。从今日如是饥饿时。听汝若食竟不受残食法初日受食。听汝食初日受食者。若比丘早起。从他受饮食。未食留置食后。是名初日受食。
    从是出者。如佛在毗耶离。语诸比丘。从今日如是饥饿时。从是出食听汝食。从今听诸比丘。食竟若不受残食法。从是出食应食。从是出者。诸比丘所从檀越家食已。从是家中持食出。是名从是出。
    食木果者。如鸡尼耶结发梵志。多持木果来诣佛所与佛。佛语鸡尼耶。与众僧作分。是人即与诸比丘。诸比丘不受。作是言。我等食已竟。佛言。从今日如是饥饿时。食已虽不受残食法。听汝食木果。木果者。胡桃栗捺婆陀摩。如是等木果。是名木果。
    池物者。舍利弗热血病发。诸药师教食池物。舍利弗言。佛未听我等食池物。是事白佛。佛言。从今日听食池物。目连以神通力。曼陀耆尼池中。多持大藕根来。大如人髀。香美第一。如净白蜜。若折乳汁流出。持与舍利弗。舍利弗问。何处得来。答言。曼陀耆尼池中得来。舍利弗言。是非人处谁授汝耶。答非人授我。舍利弗言。佛未听我等从非人受食。是事白佛。佛言。从今日听从非人受食食。如是藕等池物。多煮多食多残。以是余与诸比丘。诸比丘不食。作是言。我等食竟不受残食法。是事白佛。佛言。从今日如是饥饿时。虽不受残食法。听食池物。池物者。藕根藕子菱芡根鸡头子等。是名池物。
    受者。受迦絺那衣处得七种利。随意畜长衣。常不失三衣。数数食别众食。过中不白善比丘入聚落。若檀越请食。食前食后随意至余处。有住处无住处。得迦絺那衣施物。应属安居比丘。余比丘不应分。是故名受。与上相违。是名不受。
    舍者。有八事舍迦絺那衣。一者衣足时。二者衣成时。三者去时。四者闻时。五者失时。六者发心。七者出界。八者舍时。是名为舍。不舍者。与上相违。是名不舍。
    可分物者。若物诸比丘现前应分。何等是。除死比丘重物。余轻物。是名可分物。不可分物者。若物诸比丘现前不应分。何等是。除死比丘衣物。余重物。是
    五事不分不可取。若众僧若三人若二人若一人不应分。何等五。僧伽蓝地。房舍地。僧伽蓝房舍。床卧具。是名不可分。轻物者。可分物。是故名轻物。重物者。不可分物。是故名重物。
    属物者。若在聚落若空处属他。若男若女若黄门若二根。是名属物。不属物者。若物在聚落空地不属他。若男若女若黄门若二根。是名不属物。
    手受物者。若物从他受用。何等是。一切入口物。除水及齿木。是名手受物。非手受物者。若物不从他受中用。何等是。一切所用衣钵等。不入口物及水齿木。是名不手受物。
    人物者。佛听僧坊使人佛图使人。是人属佛图属众僧。是名人物。非人物者。佛听象马骆驼牛羊驴骡。属佛图属僧。是名非人物。
    因缘衣者。若般遮于瑟等诸大会中得。是名因缘衣。
    死衣者。若五众死。五众所应分物。是名死衣。
    粪扫衣者。五种粪扫衣不应畜。一火烧。二牛嚼。三鼠啮。四初嫁女不净衣。五产衣。是五种不应畜。四种粪扫衣应畜。一塚间衣二往还衣。三无主衣。四弊纳衣。是四种应畜。是名粪扫衣。
    灌鼻者。佛听眼病比丘畜灌鼻筒。如毕陵伽婆蹉等。是名灌鼻。
    刀治者。若病余药所不能治佛听猥处以刀治。若病余药能治。而以刀治。得偷兰遮罪。是名刀治。
    活帝治者。佛言。若比丘病。余药不能治。听活帝。若余药能治。而以活帝治。得偷兰遮罪。是名活帝治。
    剃毛者。除须发。身上余毛不应剃。若剃得突吉罗。是名剃毛。
    剃发者。不得移处剃。应一处剃。是名剃发。
    故用者。如比丘五种子。五种净应用。八种浆以水净。十种衣三种坏色。是名故用。
    果蓏者。毗耶离诸比丘多有果蓏。诸比丘各自恣噉。佛言。作分分与。是中一比丘取二三人分。有噉不能尽者不得者。是时斗诤。佛言。从今日诸果蓏不应分。若有净人受取。以五种比丘净法。以火刀爪鹦鹉。若不生子净应噉。
    人用物者。人间若金银琉璃颇梨床榻器物。比丘不应坐不应用。是名人用物。
    非人用物者。天上金银琉璃颇梨地床榻器物。比丘应行应坐应用。是名非人用物。
    五百人集比尼者。佛初灭度后。五百比丘和合一处。集一切修多罗一切比尼一切阿毗昙。是名五百人集比尼。
    七百人集比尼者。佛灭度后百一十岁。毗耶离十事出。非法非比尼非佛教。是十事不入修多罗比尼中。与法相违威仪相违。是十事七百比丘和合一处灭。是名七百人集比尼。
    比尼摄者。二部波罗提木叉。并义解比尼。增一余残杂说。若共若不共。是名摄比尼。
    黑印者。四黑印。如经中说。四大印亦如经中说。问佛何以故。说是四黑印。答欲说真实佛法相故。来世比丘当了了知是佛说是非佛说。是故说黑印。何以故。说四大印。为成就大事不令诸比丘错谬故。说大印。
    合药者。诸根药茎药叶药华药果药。是药草各各差别和合。是名合药。
    和合药者。即日受时药。受时分药。受七日药。受尽形药。共合一处。时应服。过时不得服。即日受时分药。受七日药尽形药。共和合一处。时分应服。过时分不应服。即日受七日药。受尽形药共和合一处。七日应服。过七日不应服。若尽形药。随意应服。即日受时药昨日受时分药七日药尽形药。共和合一处不应服。即日受时分药。昨日受七日药尽形寿药。共和合一处不应服。即日受七日药。昨日受尽形药。共和合一处不应服。是名和合法。问时分七日尽形寿得宿受不。答不得。恶捉不受得受不。答不得。手受口受无病得服不。答不得。手受口受病得服不。答得。
    僧坊净法者。若五宝若似五宝。在僧坊内。比丘取时应作是念。此谁物当还。是名僧坊净法。
    林净法者。林名众多树一处。是中应随上座取。是名林净法。
    房舍净法者。僧坊中多有别房舍。是中应随上座取次第应住。是中随檀越分处供养应受。是名房舍净法。
    时净法者。饥饿时。老病时。因缘时。佛有所听。是名时净法。
    方净法者。如比丘阎浮提住至俱耶尼。用阎浮提时俱耶尼食。三方亦如是。是名方净法。
    国土净法者。得神通诸比丘。至恶贱国土乞食。是比丘先从恶贱人受食噉。此人心悔。我等堕不净数。便不复乞。是人持食于比丘前弃地而去。诸比丘不知云何。佛言。从今日至恶秽国土。弃食着地得自取食。随国土法故。如边地持律。第五得受具足戒。阿叶波伽阿盘提国土。听着一重革屣常洗浴皮褥覆。如寒雪国土中。听畜俗人靴具。是名国土净法。
    衣净者。佛听着十种衣。何等十。白麻衣。赤麻衣。刍摩衣。憍施耶衣。翅夷罗衣。钦跋罗衣。劫贝衣。钵兜路衣。头头罗衣。俱遮罗衣。是名衣净法（具足戒竟）
    自恣法者。安居比丘应一处和合。众僧应三种自恣。若见若闻若疑问。何以故。佛听自恣。答以摄众僧故。好恶相教化故。尔时出过罪如法得清净。是名自恣法。
    与自恣者。病比丘不能来。应与自恣。若不病比丘自恣时不来。得突吉罗。若是比丘。畏失命若破戒。若八难中一一难起。不得止。应与自恣。是名与自恣。
    受自恣法者。若比丘从他比丘受自恣。界内应受。若畏失命破戒若八难中一一难起。尔时应出界去。是名受自恣法。
    说自恣法者。比丘从他受自恣。到僧中应说。若不说得突吉罗。若受自恣人睡眠若入定。若八难中一一难起不说无罪。是名说自恣法。
    布萨法者。半月半月诸比丘和合一处。自筹量身。昼作何罪夜作何罪。从前说戒以来。将不作罪耶。若有罪。当向同心净戒比丘如法忏悔。若不得同心净戒比丘。当生心。我后得同心净戒比丘。当如法忏悔。问何以故。佛听作布萨。答令诸比丘安住善法中舍离不善离不善法得清净故。是名布萨法。
    与清净法者。布萨时病比丘不能来。应与清净。若能来而不来。得突吉罗。若是比丘。畏失命若破戒。若八难中一一难起。不得已与清净。是名与清净法。
    受清净法者。若比丘从他比丘受清净。界内应受。若是比丘。畏失命破戒。若八难中一一难起。尔时应出界去。是名受清净法。
    说清净者。比丘受他清净。到僧中说者善。若不说。得突吉罗。若受清净人。若睡眠若入定。若八难中一一难起。不说无罪。是名说清净法。
    欲法者。欲名发心。如法僧事中随僧法与欲。是名欲法。
    与欲法者。若比丘病不能来。应与欲。若不病能来而不来。得突吉罗。若比丘畏失命畏破戒。若八难中一一难起。不得止故与欲。得来而不来。得突吉罗。与欲者应言。比丘与欲来。若言与。是名得欲。若身业与。是名得欲。若口业与。是名得欲。若身口业不与。不名得欲。应将是比丘来僧中。若不来应一切僧就是比丘。诸比丘不应别作羯磨。若别作羯磨。诸比丘得罪。是名与欲法受。
    欲法者。若比丘从他比丘受欲。界内应受。若是比丘畏失命畏破戒。若八难中一一难起。应出界去。是名受欲法。
    说欲法者。受欲比丘到僧中。应说彼比丘欲。若说者善。若不说得突吉罗。若是比丘。若睡眠若入定。若八难中一一难起。不说。无罪。是名说欲法。
    清净法者。比丘语他。我清净无罪。是名清净法。
    与清净法者。若比丘病不能来。应与清净。若无病能来而不来。得突吉罗。若比丘畏失命畏破戒。若八难中一一难起。不得止故。应与清净。
    与清净法者。语比丘言。与清净来。若言与。是名得清净。若身业与。亦名得清净。若口业与。是名得清净。若不以身口业与。不名得清净。应将是比丘来僧中。若不来。一切僧应就是比丘。诸比丘不应别作布萨。若别作。诸比丘得罪。是名与清净法。
    欲清净法者。若布萨时僧欲作种种羯磨。尔时应俱与欲清净。是名欲清净法。
    与欲清净法者。若比丘病不能来。应与欲清净。若不病能来。应到众僧布萨羯磨处。若无病能来而不来。得突吉罗。若是比丘。畏失命畏破戒。若八难中一一难起。不得出故。应与欲清净。比丘应语他比丘。与欲清净来。若言与。是名得欲清净。若身业与。亦名得欲清净。若口业与。是名得欲清净。若不以身口业与。不名得欲清净。应将是比丘到僧中。若不能来。一切僧应就是比丘。诸比丘不应别作布萨羯磨。若别作。诸比丘得罪。是名与欲清净法。
    受欲清净法者。比丘欲受他欲清净。应界内受。若畏失命畏破戒。若八难中一一难起。应出界去。是名受欲清净法。
    说欲清净法者。受他欲清净者。应到僧中说。彼比丘欲清净。若说者善。若不说。得突吉罗。是比丘若睡眠若入定。若八难中一一难起。不说无罪。是名说欲清净法。
    起塔法者。给孤独居士深心信佛。到佛所头面礼足一面坐。白佛言。世尊。世尊游行诸国土时。我不见世尊故甚渴仰。愿赐一物我当供养。佛与爪发言。居士。汝当供养是爪发。居士即时白佛言。愿世尊。听我起发塔爪塔。佛言。听起发塔爪塔。是名起塔法。
    塔地者。属塔地者。园田谷田。于中初起塔。是名塔地。
    龛塔法者。佛听作龛塔柱塔。佛广听一切作塔。是名塔法。
    塔物无尽者。毗耶离诸估客。用塔物翻转得利供养塔。是人求利故欲到远处。持此物与比丘言。长老。是塔物。汝当出息令得利供养塔。比丘言。佛未听我等出塔物得利供养塔。以是事白佛。佛言。听僧坊净人若优婆塞出息塔物得供养塔。是名塔物。
    无尽供养塔法者。所应供养塔。若白色赤色青色黄色诸色等。听供养塔及诸严饰具。是名供养塔法。
    庄严塔法者。所应庄严塔。若金刚座。高堂高楼重阁。悬诸宝铃光相璎珞缯幡华盖金银真珠车磲马瑙琉璃颇梨等种种宝物。如是等妙庄严具。是应供养塔。是名庄严塔法。
    花香璎珞法者。所应供养塔。花香末香涂香。花璎珞宝璎珞。罗列然灯作众伎乐。香涂墙壁分布香奁。应布花香香油洒地。是名花香璎珞法。
    坚法者。比丘随所住房。是中随檀越分处应受供养。是名坚法。
    坚坚法者。若檀越与比丘饮食并衣被。以是因缘故。舍离二事数数食别众食。是名坚坚法。
    粥法者。佛听食八种粥。酥粥油粥。胡麻粥乳粥。小豆粥摩沙豆粥。麻子粥清粥。啜时不作声。是名粥法。
    噉法者。佛听九种噉。根噉茎噉叶噉。磨噉果噉胡麻噉。石蜜噉白蜜噉。噉时勿令大作声。是名噉法。
    含消法者。佛听四种含消。酥油蜜石蜜。比丘含是四含消时。应作是念。我以治病因缘故含。不为美味。是名含消法。
    食法者。佛听食五种食。饭麨糒鱼肉。比丘食是食。应生厌心。为存身命故。念莫堕数数食别众食。又作是念。受残食想。是名食法。
    钵法者。佛听畜二种钵。瓦钵铁钵。八种钵不应畜。金钵银钵。琉璃钵摩尼钵。铜钵白鑞钵。木钵石钵。是名钵法。
    衣法者。七种衣。不须作净。得自畜。僧伽梨。郁多罗僧。安陀会。雨浴衣。覆疮衣。尼师坛。及余如法所用衣物。是名衣法。
    尼师坛法者。佛听畜尼师坛。为爱护卧具故。无尼师坛不应坐僧卧具上。是名尼师坛法。
    针法者。佛听畜二种鍼。铜鍼铁鍼。糠米鼻小豆鼻圆鼻。是名鍼法。
    鍼筒法者。佛听畜鍼筒。为爱护针不令数失。更求觅妨行道故。是名针筒法。
    水瓶法者。佛听畜水瓶。好净洁畜。是名水瓶法。
    常用水瓶法者。亦应净洁畜水瓶水。盖亦如是。是名常用水瓶法。
    和上法者。诸比丘无和上。则作诸弊恶。若病无人瞻视。是故佛听有和上。和上当教化瞻视为汝说法。佛虽听作和上。诸比丘不欲作和上。佛教令作和上。是名和上法。
    共行弟子法者。所欲出行应白和上。行时应随和上后供给所须。常随逐不远离。如法事中莫违逆意。一切所作皆应白和上。除大小便啮齿木礼佛法僧。是名共行弟子法。
    阿阇梨法者。诸比丘无阿阇梨。作诸弊恶若病无人瞻视。是故佛听有阿阇梨。阿阇梨常教化瞻视为汝说法。佛虽听作阿阇梨。诸比丘不欲作阿阇梨。佛教令作阿阇梨。是名阿阇梨法。
    近行弟子法者。所欲出行应白阿阇梨。行时应随阿阇梨后供给所须。当随逐不远离。如法事中莫违逆意。一切所作皆应白阿阇梨。除大小便啮齿木礼佛法僧。是名近行弟子法。
    和上阿阇梨共行近行弟子法者。和上阿阇梨。于共行近行弟子。应生儿子想。共行近行弟子。于和上阿阇梨。应生父想。汝等能如是者。于我法中增长善法。是名和上阿阇梨共行近行弟子法。
    沙弥法者。佛听沙弥极小乃至七岁能驱食上乌者。是名沙弥法。
    依止法者。有一客比丘。未满五岁。日暮来入僧坊求依止。久而不得。迷闷躄地垂死。诸比丘以是事白佛。佛言。从今日莫即日急求依止。听一宿息已当求依止。尔时诸比丘。不问好恶趣得依止。不能增长善法。佛言。莫趣得依止。当观是比丘能教化弟子令善不。如是观察。具足功德者。当求依止。若无具足功德者。当更求依止。是名依止法。
    与依止法者。比丘若满十岁。应与他依止法。满十岁钝根不了。不应与他依止。是名与依止法。
    受依止者。比丘应从座处起。偏袒着衣脱革屣胡跪曲身。两手捉上座两足。应三说求依止。是名受依止法。
    舍依止法者。有五因缘舍依止。一师波那祢。二自舍住处去。三反戒。四舍此部到异部中。五见本和上。是名舍依止法。
    地法者。随应何地欲起塔僧坊。先应看是地中作。不妨行来处。树林具足。水具足。昼夜静寂。少蚊虻少风少热少诸毒蝎。如是观察地起塔僧坊。若不观察是地。起塔僧坊者。治塔僧坊比丘。得突吉罗。是名地法。
    僧坊法者。佛听诸僧坊中温室讲堂楼阁一重舍尖头舍揵那舍。佛听是诸坊舍众僧畜。亦听一人畜。是名僧坊法。
    卧具法者。佛所听诸比丘卧具。粗陛绳床细陛绳床。毡褥卧具种种覆处。佛听众僧畜。亦听一人畜。是名卧具法。
    治塔僧坊法者。阿罗毗国诸塔僧坊毁坏。佛知已故问阿难。是诸塔僧坊。何以故毁坏。阿难言。诸六群比丘欲治故。余比丘畏不敢治。佛言。此六群比丘所欲治塔僧坊。众僧应羯磨与余人治。受羯磨比丘少多造手。或着一土墼。或以一束草或塞一孔。或涂地泥壁。或以牛粪涂地涂壁。如是少多作已言。我更不欲作。佛言。如是人不应与作羯磨。若是比丘能大作功德修治者。应与治塔僧坊羯磨。是名治塔僧坊法。
    治塔僧坊人法者。若比丘欲新起塔僧坊新作卧具。佛言。以是事故。僧应令十二岁悉舍余事。当随事大小。或十一岁十岁。九岁八岁。七岁六岁。五岁四岁三二一岁。应舍余事。但令垒壁构架材木泥覆污饰。是名治塔僧坊人法。
    恭敬法者。随上座次第。礼拜迎来送去。合掌曲身上座边立。是名恭敬法。
    澡豆法者。佛听用小豆大豆摩沙豆豍豆胡豆屑一梨梨频陀等干草屑。莫杂香作。除病人。余不听用。若不索。檀越自与。随意得用。是名澡豆法。
    浆法者。佛听八种浆等。比丘应饮。昭梨浆。莫梨浆。拘罗浆。舍梨浆。舍多浆。蒲桃浆。颇楼沙浆。梨浆。是八种浆等。以水作净应饮。是名浆法。
    药法者。根药茎药叶药花药果药。佛听是药草。亦听众僧畜。亦听一人畜。是名药法。
    苏毗罗浆法者。佛听饮苏毗罗浆。为冷病比丘故。如为舍利弗故听饮。是名苏毗罗浆法。
    皮韦法者。若诸皮韦。比丘不应畜着不应坐。除富罗。除革屣。除富罗带革屣带。除摩栈皮鹿皮。及除革屣网纽。是名皮韦法。
    革屣法者。佛听二种革屣。一重革屣。破慢净革屣。若杂色庄严革屣不应畜。是名革屣法。
    支足法者。佛听二种支足物。一者厕蹬。二者支床脚物。八种支足物不听用。是名支足法。
    机法者。若动摇若有声若庄严。如是机不应畜。是名机法。
    杖法者。佛听杖䂎。若铁若铜。为坚牢故。上作楼环。又杖法者。佛在寒园林中住。多诸腹行毒虫啮诸比丘。佛言。应作有声杖驱遣毒虫。是名杖法。
    杖囊法者。佛听以络囊盛杖。为爱护故。莫令破失。更求觅妨行道故。是名杖囊法。
    噉蒜法者。佛听冷病比丘噉蒜。以药和噉。如舍利弗等。随噉蒜法应行。是名噉蒜法。
    剃刀法者。佛听众僧畜剃刀。一人亦畜。为剃须发故。是名剃刀法。
    剃刀鞘法者。佛听诸比丘畜剃刀鞘。为掌护莫令失。更求觅妨行道故。
    户钩法者。佛听畜户钩。为守护房舍。守护房舍故则守护自身。守护自身故则守护卧具。若锁若户橝鑐钥等亦如是。是名户钩法。
    乘法者。佛听眼病诸比丘乘乘。如毕陵伽婆蹉。是名乘法。
    盖法者。不应捉盖入白衣舍。除施盖持入。是名盖法。
    扇法者。佛听众僧畜扇。一人亦畜。是名扇法。
    拂法者。佛听众僧畜拂。一人亦畜。是名拂法。
    镜法者。比丘不应镜中观面。不应钵中水中自看面。除面上有疮。是名镜法。
    治眼法者。有五种治眼物。黑物青白物屑草屑华屑果汁。佛言。莫为端严故治眼。为治眼病故。是名治眼法。
    治眼筹法者。佛听治眼筹。以铁作铜作贝象牙角木瓦作。是名治眼筹法。
    盛眼药筹物法者。是物应好掌护。莫令失更求觅妨行道。是名盛眼药筹物法。
    华香璎珞法者。比丘自不得着。亦不应教他人着。若不乞而得。应随意受已持供养佛塔及阿罗汉塔。是名花香璎珞法。
    歌舞伎乐法者。歌舞伎乐。比丘自不应往观。亦不应教他往观。是事一切不听。是名歌舞伎乐法。
    卧法者。无病比丘昼日不应卧。夜若然烛不应卧。若喜鼾眠。应起经行。若不能起。应屏处去。莫以是因缘恼乱余人。是名卧法。
    坐法者。比丘昼日若坐若经行。以遮恼盖法。昼日若坐若经行。遮恼盖已。初夜若坐若经行。亦以遮恼盖法。初夜若坐若经行。遮恼盖已至中夜。息故入房舍。四牒敷郁多罗僧。僧伽梨枕头下。方胁着床累足。明相现前忆念起想。后夜早起。若坐若经行。遮恼盖法。是名坐法。
    禅杖法者。佛听法杖及安法杖处。为掌护莫令失。更求觅妨行道。是名禅杖法。
    禅带法者。佛听腰病比丘畜禅带。如为舍利弗故听畜。是名禅带法。
    带法者。佛听三种带。绳织带编带毳绳带。是名带法。
    衣鞙带法者。佛听畜衣鞙带。为摄衣令不堕落。应好赏护。莫令失。更求觅妨行道故。是名衣鞙带法。
    抄系衣法者。除上高作。余时不应抄系。是名抄系衣法。
    挑掷法者。佛听挑掷作声。为怨贼故。莫令着。余时不得作。是名挑掷法。
    地法者。佛听受地。为僧伽蓝故。听僧起坊舍故。
    林者。林名众树。
    事者。名斗乱相言谗谤出罪过咎。共相憎共相别离。如是于自身恶。亦令他恶。亦二恶故。不应作如是等种种衰恼事。一切不应作
    破僧。有二种破羯磨破轮。破羯磨者。若诸比丘一界内别作布萨羯磨。是名破羯磨。破轮者。轮名八种圣道分。令人舍八圣道入邪道中。是名破轮。是名二种破僧。如是应看和上阿阇梨。看上座中座下座。如上所说法应学。如上所说法中。亦应善知（法部竟）
    行法之初
    行法者。摈比丘云何行。诸比丘应教摈比丘舍是恶事。摈比丘。不应与他受具足戒。不应与他依止。不应畜沙弥。众僧不应羯磨是人令教化比丘尼。若僧羯磨作教化比丘尼。是人不应受。不应重犯所摈罪。又不应作相似罪。过本罪亦不应作。不应呵羯磨。不应呵作羯磨人。不应受不摈比丘礼拜。亦不应受起迎。不应受合掌曲身恭敬。不应受衣钵供养。不应受所敷卧具坐具供养。不应受洗足水供养。不应受拭足供养。不应受承足机。不应受按摩手足。不应出不摈比丘过罪。不应言不摈比丘。不应共事。常行自折伏心。随顺诸比丘。应礼拜迎送种种供养。若不如是法行。尽形不得解摈。是名摈比丘行法。
    种种不共住行法。云何种种不共住。有二种。一自作不共住。二众僧羯磨作不共住。种种不共住比丘。不应与他受具足戒。不应与他依止。不应畜沙弥。众僧不应羯磨令教化比丘尼。若僧羯磨作教化比丘尼。不应受。不应起本所作种种不共住罪。亦不应犯相似罪。亦不应作过本罪。不应呵羯磨。亦不应呵作羯磨人。不应受不别住比丘礼拜。不应受起迎合掌曲身种种供养。不应受衣钵供养。不应受所敷坐具卧具供养。不应受洗足水承足机案摩手足等供养。不应出不别住比丘过罪。不应言不别住比丘。不应共事。僧不应羯磨作敷卧具人。若僧羯磨作。不应受。僧羯磨作使沙弥人。不应受。僧若羯磨不应作。僧若羯磨作使守园人。不应受。僧若羯磨不应作。若僧羯磨作处分受请人。不应受。若僧羯磨不应作。一切羯磨作典知众事人。不应受。若僧羯磨不应作。应折伏心行。莫犯诸比丘。若犯诸比丘。更增种种不共住。诸比丘应语是比丘言。长老。当折伏恶心下意除去瞋恨破憍慢。莫令众僧合种种不共住罪。驱汝去。处处皆不容汝。汝应在此众僧中忏悔此罪。汝此罪此僧能解。余处僧不得解。若是人闻是语。心不折伏。当驱遣。如恶马拔羁系逸去。是名种种不共住比丘行法。
    闼赖吒比丘行法。云何有二十二法。当知是利根多闻。何等二十二。善知事起根本。善分别事相。善知事差别。善知事本末。善知事轻重。善知除灭事。善知灭事更不起。善知作事人有事人。有教敕力。能使人受力。有方便软语力。亦能使人受。有自折伏力。亦能使人受。知惭愧心不憍慢无憍慢语。身口意业无所偏着。不随爱行。不随恚行。不随怖行。不随痴行。成就是二十二法能遏诤事。不依二伴党求法求财。是名闼赖吒比丘行法。
    实觅罪相行者。若比丘自言。我有是罪。后还言无。是比丘。以白四羯磨。与实觅罪相。广作羯磨。如象首比丘。若比丘得是实觅罪相羯磨。是比丘亦不应与他受具足戒。不应与他依止。不应畜沙弥。众僧不应羯磨令教化比丘尼。若僧羯磨作教化比丘尼。不应受。不应起本所作罪。亦不应犯相似罪。亦不应作过本罪。不应呵羯磨。亦不应呵作羯磨人。不应受净戒比丘礼拜。不应受起迎合掌曲身种种供养。不应受衣钵供养。不应受所敷坐具卧具供养。不应受洗足水承足机案摩腰背手足等供养。不应出净戒比丘过罪。不应言净戒比丘。常行自折伏心。随顺诸比丘。应礼拜迎送种种供养。若不如是法行。尽形不得解是羯磨。是名实觅罪相比丘行法。
    波罗夷与学沙弥行法者。若比丘作淫欲已。乃至弹指顷。不生覆藏心。众僧以白四羯磨。还与是比丘学法。广说如与难提。是名与学沙弥。大比丘戒一切应持。应在大比丘下行坐。应授大比丘饮食。自应从未受具戒人受饮食。得与大比丘同室再宿。自不得与未受大戒人过再宿。是与学沙弥。得作二羯磨。布萨羯磨自恣羯磨。是与学沙弥。不得与众僧足数作布萨及诸羯磨。是名波罗夷与学沙弥行法

十诵律卷第五十六


《十诵律·十诵·15.比尼诵行法之余》

十诵律卷第五十七（第十诵之二）

        后秦北印度三藏弗若多罗译

    比尼诵行法之余
    僧上座法者。上座法。若僧唱时。若打揵椎时。应疾到坐。坐已看上中下座。莫令失次。教令相近坐。应示相。若不觉。应弹指向。若弹指不觉。应语比坐。应徐徐软语。若饮食时。上座应教一切等与。应待唱僧跋一切众僧应随顺上座。是名僧上座法。
    僧坊上座法者。若僧坊破坏。是上座应自治。若使人治。若不见比丘。应推觅。若有病比丘。应看视问讯。若无看病人。应与看病人。若僧差看病人。是人不肯。应次第看。若是僧坊中僧应得利施。上座应一心勤作方便令不失。若得是利施物。应置随所堪能比丘令分处。若僧坊中有所作事。上座应先自手作。是名僧坊上座法。
    别房上座法者。是别房若毁坏。上座应自治若使人治。若不见房中比丘。应推觅。若有病比丘。应看视问讯。若无看病人。应与看病人。若看病人不肯。别房中应次第看。若是别房中僧应得利施。上座应一心勤作方便令不失。若得是利施物。应置随所堪能比丘令分处。若别房中有所作事。上座应先自手作。是名别房上座法。
    阿蓝者。僧伽蓝。僧伽蓝中种种制限。是制限若随法。不自恼亦不恼他。是应受。若知制限失利。为自恼亦恼他。不应受。应余处去。若是比丘。自知有同见势力能如法灭是恶制。当白众僧灭。是名阿蓝法。
    林法者。林名丛树。是林枝叶相接。面拘卢舍内。随意不失衣。是名林法。
    阿蓝者。僧伽蓝。僧伽蓝中多诸别房。别房中有种种制限。是制限若随法。不为自恶亦不为他恶。是应受。若知是制限失利。为自恶亦他恶。不应受。应余处去。若是比丘。自知有同见势力。能如法灭是恶制。当白众灭。是名别房法。
    房舍法者。若比丘随所住房舍。应扫洒泥涂晒治卧具。若有垢应浣。若欲出行。应还僧卧具闭户下钥。是名房舍法。
    卧具法者。若比丘着僧卧具。得出僧坊门外四十九寻。不得过。若过至地了时。得突吉罗。
    户法者。户名出入处。若打户时不应大打。若开户时不得大排。若闭户时当徐徐。入出户时亦应安徐一心。莫令衣摩户两边。是名户法。
    向法者。应施橝。去时当闭。为守护僧房亦守护自身故。是名向法。
    空僧坊法者。比丘若入空僧坊。应扫洒令净。是中若有器物。应洗者当净洗着覆处。若有净人。当令却僧坊中草。若无净人。比丘如法应作者当作。不应空僧房中直出入。是名空僧房法。
    钵法者。比丘应看钵如自眼。不应置地。不应置石上。不应置高处。不应置屋溜处。不应置墙头。不应置大小便处及洗大小便处。不应持入浴室。不应以杂沙牛屎洗。若未乾不应举。亦不得令太乾。不应故破。不得轻用。应好赏护。勿令破失。以更求因缘故妨行道。是名钵法。
    衣法者。当赏护衣如自皮。若着僧伽梨。不得捉持瓦石泥土草木等。不应以青黄等色涂染。若着僧伽梨。不应扫洒涂地。不应以足蹑。不应敷坐。不应敷卧。不应衬身着僧伽梨。随僧伽梨法应用。郁多罗僧。随郁多罗僧法应用。安陀会。随安陀会法应用。是三衣应用净染坏色畜。五种纯色不应着。余异色点及纳衣。若比丘贫少衣。不能得割截衣。应衣上安叶。若五若七若九若十一若十三若十五。若过十五。若能得。应割截作僧伽梨郁多罗僧安陀会。是名衣法。
    尼师坛法者。比丘不应受单尼师坛。先受尼师坛不应离。若舍得突吉罗。是名尼师坛法。
    鍼法者。如上说。
    鍼筒法者。佛听畜鍼筒。为安鍼故。比丘当赏护。莫令失。更求觅妨行道故。破戒无惭愧沙弥不应令举。是名鍼筒法。
    净水瓶法常用水瓶法。亦如上说。
    粥法者。有五利益故。听啜粥。除饥除渴下气除脐下冷消熟藏中生者。是名粥法。
    食法者。比丘食五食时应观。是食难求得难成办。当观入口在生藏熟藏。若出时由是。食因缘故。起种种烦恼罪业受苦果报。是名食法。
    食处法者。比丘若到食处。应默然一心净持威仪。能起他净心。当徐入徐坐。是名食处法。
    与食法者。比丘未受食。不应与他。先受已后当与他。阿谁应与。若父若母。若与闭系人。若与急须食人。若妊娠女人来。应正观当少多与。畜生应与一口。是名与食法。
    乞食法者。比丘应一心从檀越受食。莫散乱心。勿观好恶。应生不净想。是名乞食法。
    乞食人法者。如杂部中广说。
    乞食持来法者。当一心持食。莫令散失。勿观好恶。应观时节早晚持食来。是名乞食持来法。
    阿兰若法者。阿兰若比丘。应常一心先问讯人。喜心和视共语。舍离颦蹙。赞言善来。应畜火及火炉。少多办食及食器。常畜水及水器。洗足水器常令有水。净澡罐厕澡罐中。亦应令有水。应善知道径。善知日数。善知夜善知夜分。善知星宿。读诵星宿经。善知修妒路比尼阿毗昙。若善知初禅二三四禅。应善知须陀洹斯陀含阿那含阿罗汉果。若不能得修学。当问知当读诵。不应畜日爱珠月爱珠。应畜法杖。所畜物皆随顺道。如俱尼舍经广说。是名阿兰若法。
    阿兰若上座法者。若诸比丘出界。阿兰若上座。应善教化下座比丘。应为说阿兰若法示教利喜。诸下座比丘应随上座教行。若诸居士至阿兰若处。应为说甚深法。应示正道邪道。应说知见。若诸居士去者善。若不去。少多与食。应作是言。我唯有是食。是名阿兰若上座法。
    近聚落住法者。近聚落住比丘。应常一心先问讯人。喜心和视共语。舍离颦蹙。赞言善来。应畜火及火炉。少多办食及食器。常畜水及水器。洗足水器常令有水。净澡罐厕澡罐中。亦应令有水。应善知道径。善知日数。善知夜善知夜分。善知星宿。读诵星宿经。善知诵修妒路毗尼阿毗昙。善知初禅二三四禅。应善知须陀洹斯陀含阿那含阿罗汉果。若不能得修学。当问知当读诵。不应畜日爱珠月爱珠。所畜物皆随顺道。如俱尼舍经广说。是名近聚落住法。
    近聚落住上座法者。若近聚落住上座比丘。诸比丘出界。上座应教化下座比丘。为说近聚落住法示教利喜。诸下座比丘应随上座教行。若诸居士来。应为说甚深法示正道邪道。应说知见。教布施持戒忍辱行。善受持八戒。是名近聚落住上座法。
    洗足盆法者。比丘见洗足盆空。应自着水。若使人着。是名洗足盆法。
    洗足上座法者。若下座已洗足。上座不应驱遣。若驱得突吉罗。是名洗足上座法。
    客法者。若客比丘初到僧房中。偏袒着衣。若泥洹僧高。应下着。若衣囊在右肩上。应转着左肩上。若杖油囊革屣针筒在右手中。应移着左手中。若有大小便。应先在外却已入僧房。若得水洗足已入。若不得水。以草木树叶拭足已入。若门闭。应求开门。若开应入。若不开。僧房外有墙堑刺蕀。应在现处立。一心净持威仪。能起他善心。若见旧比丘应问。此僧房中有若干岁比丘房舍不。若言有。即语开门。开门已入复问。是房舍中为有人为空耶。若言空。应问。用何等水。若言井水。应索罐及绳扫篲。应开房户弹指。若有毒虫闻声便去。当安徐往出枕被褥床榻覆地物。出已应扫洒泥涂。抖擞荐席被褥枕覆地物觅虫。觅虫已还如本敷。洗足瓮净澡罐厕澡罐中皆着水。持革屣至水边。浣拂拭物。浣已绞捩。绞捩已擘散。然后捉革屣。先拭前头。次拭后拭中拭带。若水瓶在右边。应右手取水左手洗足。若在左边。应左手取水右手洗足。洗足已着革屣入房。闭户下橝坐绳床。先徐摄一脚。次摄第二脚。摄已大坐正观诸法。地了已应问旧比丘。此僧房中有前食后食不。应问乞食处。何处有恶狗恶牛大童女寡妇。何处是僧学家羯磨覆钵羯磨。何处可行。何处不可行。问是等事已应行乞食。若是客比丘欲去。罐绳扫篲还付本主。摒挡卧具闭户下橝已去。是名客比丘法。
    客比丘上座法者。客上座应筹量客比丘多少。应语旧比丘言。我尔所客比丘来。当知须尔所卧具。是名客比丘上座法。
    欲行比丘法者。若比丘明日欲行。今日应辞和上阿阇梨。若听去便去。若不听去。不得强去。若是中住。知不能增长善法。当出此僧房观诸方筹量伴侣。是人真实不。同心不。若道路病痛。不弃我去耶。如是筹量已应去。若不如是筹量去。得突吉罗。是名欲行法。
    欲行比丘上座法者。欲行时上座应最后发。当付嘱僧卧具。出僧房已语诸伴党。莫有所忘。若伴党有所忘物。上座应不远待道中。应教化等伴。莫令作非法散乱调戏。是名欲行上座法。
    非时法者。若比丘非时欲行。应白和上阿阇梨。我至某城邑某聚落某甲舍。若听便去。若不听不应强去。是名非时法。
    非时会法者。除六斋日。余非时会非时事非时坐。若闻唱时。打揵椎时。应速去速次第坐。应随法随比尼随佛教行。莫轻上下座。是名非时会法。
    非时会上座法者。如上说。
    僧上座会坐法者。月六斋。所谓八日十四日十五日二十三日二十九日三十日。于是日无病比丘。应和合一处说法。是中若外道论议师。怀嫉妒心。来欲破说法。比丘当如法难诘降伏。莫瞋恶口。是名会坐法。
    会坐上座法者。若下座先坐。上座来不应令起。若驱令起。得突吉罗。是名会坐上座法。
    说法人法者。应一心说法生慈悲利益心。当净洁明了庄严语言次第相续辩才无尽。如是说法随顺诸法实相。为法故说不为利养。是名说法人法。
    说法人上座法者。若下座法师说法。上座法师应观察所说。为次第说。为不次第说。为说法。为说非法。若次第说法。应随顺赞善。不次第若说非法。应呵止。是名说法人上座法。
    诸外道梵志六斋日和合一处说法。大得利养增长徒众。瓶沙王深爱佛法故。作是念。愿诸比丘。六斋日和合一处说法。我当引导大众自往听法。令诸比丘以是因缘大得供养增长徒众。以是事白佛。佛言。从今日听诸不病比丘六斋日和合一处说法。诸比丘随佛教。听六斋日一处说法。国王群臣皆来听法。诸比丘大得供养。徒众增长。诸比丘或有坐地说法。音声不能远闻。作是念。佛听我立说法善。以是事白佛。佛言。听立说法。尔时诸比丘广说大经。说者劳闷听者疲极。以是事白佛。佛言。若宜止时到听止。时诸比丘。取佛经义自用心广分别说。诸比丘心疑。将无坏法耶。以是事白佛。佛言。从今日听取佛经义庄严言辞次第解说。佛经本当直读诵。莫杂论议。尔时诸比丘处处乱呗。佛言。不应处处乱呗。尔时二比丘一处合呗。佛言。不得二比丘合呗。若合呗得突吉罗。时诸比丘以是说法呗取财利。佛言。不应以法取财利。若取得突吉罗。尔时说法呗者。将大众到余处说法呗。佛言。不应将大众到余处说法呗。除自徒众。尔时诸比丘。令一眼无眼通精瘿无手偻脊跛人说法赞呗。时有贤者深爱佛法。诸外道嗤弄言。此是汝等赞施师。汝等塔。汝等所尊敬。先受供养在前食。在汝等前行者。正如是耶。诸贤者皆大羞愧。以是事白佛。佛言。从今日一眼无眼通精瘿无手跛偻脊。不应请说法赞呗。若请得突吉罗。尔时有诸破戒破正见人令说法。是人说法因缘。大得供养徒众势力。行非法事不可禁止。诸比丘以是事白佛。佛言。从今日不应请破戒破正见人说法。若请说得突吉罗。不知使谁说法赞呗。佛言。若请先习说法赞呗者令作。若无先习说法赞呗者。当次第语令说法呗。若诸比丘中无先习说法呗者。又不次第说法呗。诸比丘得突吉罗。是名说法法。
    不说法法者。如杂部中广说。
    安居法者。比丘若欲安居。先应筹量住处。若住处出入安隐。有好树林有好水。昼夜少音声。少蚊虻蜈蚣毒蛇。少风少热。是中有真实比丘得同意比丘。共安隐坐禅说法听法。若疾病当得随病药随病饮食瞻病人。筹量如是事已应安居。若不如是筹量安居。得突吉罗。
    安居中法者。比丘安居中无佛所听因缘。不应出界宿乃至一夜。如伽尸王子出家作比丘。父王欲起佛图。遣使唤儿。汝来共起佛图。是比丘言。佛未听我为作佛图故破安居。以是事白佛。佛言。从今日听为起佛图故去。是名安居中法。
    安居上座法者。安居上座应观诸房舍。谁治谁不治。若治应赞言善好。若不治教令治。是名安居上座法。
    安居竟法者。比丘安居已应作三事。更唱界分。若受迦絺那衣。随得施物。迦絺那衣所摄。随所住房。应洒扫泥涂。若卧具有尘土垢腻。应抖擞浣。浣治已还置本处。出户下橝听随意去。是名安居竟法。
    受众法者。比丘应筹量。众为乐说法。为乐默然。若乐说法。应随宜为说。若乐默然则止。是名受众法。
    往众会法者。比丘应先分别。往刹利众应如是。往婆罗门众应如是。往居士众应如是。往比丘众应如是。往到是众中应如是。入出行坐应如是。问讯如是言说。或时应默然。是名往众会法。
    受众法者。受众比丘应观。是众谁善行谁不善行。若善行者。应好看视供给衣钵汤药所须。若有罪。应佐助令得出。若非善行者。应如法呵责令心调伏。是名受众法。
    受众上座法者。受众上座。应如法教化众。莫令非法调戏散乱。是名受众上座。
    说波罗提木叉法者。五种说波罗提木叉。说戒序。余残如僧常闻。乃至僧说戒布萨竟。是名为一。又复说戒序说四波罗夷。余残如僧常闻。乃至僧说戒布萨竟。是名为二。又复说戒序说四波罗夷说十三僧伽婆尸沙。余残如僧常闻。乃至僧说戒布萨竟。是名为三。又复说戒序说四波罗夷说十三僧伽婆尸沙说二不定法。余残如僧常闻。乃至僧说戒布萨竟。是名为四。第五广说。是名波罗提木叉法。
    说波罗提木叉人法者。说波罗提木叉比丘。先当闇诵令利。莫众僧中说时错谬。是名说波罗提木叉人法。
    僧会法者。除月六斋日。余残僧会僧事僧坐处。唱时打揵椎时。诸比丘应速去如法次第坐。应随法随比尼随佛教行。不轻上中下座。是名增会法。
    上座法者。如上非时会上座说。
    中座法者。中座。下座比丘欲入白衣舍。当推上座在前。应恭敬上座。若上座便利。中座下座。应待。不应远去。若白衣来语。诸长老入。当答言。小待。须上座至。若檀越急唤入。当留上座所坐处然后坐。檀越言。受水。当言。小待。须上座入。是名中座法。
    下座法者。下座比丘。应洒扫佛图讲堂布萨处。佛图门中众僧会处地。应次第敷坐床。应办火及火炉。应办灯及灯具。洗足盆中着水。净澡罐厕澡罐中皆着水。如是僧所有作事。下座皆应作。是名下座法。
    上中下座法者。上中下座比丘。随佛所说戒尽应受持。是名上中下座法。
    浴室法者。比丘入浴室。应一心小语好持威仪收摄诸根。是名浴室法。
    浴室洗法者。浴室中洗得五利。一除尘垢。二治身皮肤令一色。三破寒热。四除风气。五少病痛。是名浴室洗法。
    浴室上座法者。浴室中上座若见下座比丘已洗。不应驱遣。若驱遣得突吉罗。是名浴室上座法。
    和上法者。和上应教化共行弟子。遮令离恶知识。令近善知识。当佐助衣钵汤药。若有罪。佐助令得出。是名和上法。
    共行弟子法者。共行弟子不应轻慢和上。有所作事皆应白和上。行时当随从和上后。常供给一切所须。常随和上意。不得违逆。若有所作。不白和上不得作。除礼佛法僧用齿木大小便。若共行弟子。于和上边知不能增长善法。应白和上。持我付嘱某甲比丘。和上应筹量。是比丘教化法何似。弟子众复何如。若知是比丘具足善法。当付嘱。若知不具足。当更付嘱余比丘。若知和上不好。应舍去。是名共行弟子法。
    阿阇梨法者。阿阇梨应教化近行弟子。遮令离恶知识。令亲近善知识。当佐助衣钵汤药。若有罪。佐助令得出。是名阿阇梨法。
    近行弟子法者。近行弟子。不应轻慢阿阇梨。其所作事。皆应白阿阇梨。行时当随从阿阇梨后。常供给一切所须。常随顺阿阇梨意。不得违逆。若不白阿阇梨不得有所作。除礼佛法僧用齿木大小便。若近行弟子。知阿阇梨边不能增长善法。应白阿阇梨。持我付嘱某比丘。阿阇梨应筹量。是比丘教化法何似。弟子众复何如。若知是比丘具足善法。当付嘱。若知不具足。当付嘱余比丘。若阿阇梨不好。当舍去。是名近行弟子法。
    沙弥法者。沙弥不应轻慢和上。有所作事。皆应白和上。行时当随从和上后。常供给一切所须。随顺和上意。不得有违逆。若有所作。不白和上不得作除礼佛法僧用齿木大小便。沙弥住和上边。知不能增长善法。应白和上。持我付嘱某甲比丘。和上应筹量。是比丘教化法何似。弟子众复何如。若知是比丘具足善法。当付嘱。若知不具足。当更付嘱余比丘。若和上不好应舍去。应令取草树叶取果齿木。除僧坊中草。扫洒授饮食汤药。是名沙弥法。
    出力法者。若白衣于寺中。欲作恶事侵恼诸比丘。诸比丘尔时应苦切语令其折伏。若不折伏。不应直向王言。先语是恶人知识。次语王夫人及王子大臣等。若是人舍恶事便止。莫令得事。是名出力法。
    随后比丘法者。随后比丘不应在前。亦不应太在后。不得并肩行。莫先语。不应多语。不问不应语。若问当时答。若前行比丘说非法。后比丘应呵止。若说法应随喜。若如法得施应受。是名随后比丘法。
    常入出家比丘法者。入出家时。常摄诸根不应调戏。净持威仪如法。能起檀越善心。是名常入出家比丘法。
    至家法者。若比丘散乱心不厌离心至檀越家。常得五罪。一不请自入。二屏处坐。三强坐。四数数食。五无男子与女人过五六语。是名至家法。
    住家法者。住家比丘。应善知坐处坐法差别。应为诸白衣说甚深法示邪道正道应说知见。常应教布施持戒忍辱行。善与受八戒。是名住家法。
    住家上座法者。住家上座。应好观自徒众。莫令诸根散乱调戏。常净持威仪起檀越善心。是名住家上座法。
    语言法者。客比丘初来时。旧比丘不应疾与卧具。先应共语。次问用僧卧具。随是比丘上中下应与卧具。是名共语言法。
    息法者。客比丘初来时。不应从旧比丘疾索房舍卧具。初入僧坊先应在现处立。净持威仪守摄诸根。然后向旧比丘说房舍卧具。是名息法。
    漉水囊法者。比丘无漉水囊。不应远行。若有净水若河水流水。又复二十里有住处。不须漉水囊。是名漉水囊法。
    经行法者。比丘应直经行不迟不疾。若不能直当画地作相随相直行。是名经行法。
    虚空法者。一切虚空无界。他人向空中人。空中人向地人。不得遮羯磨作羯磨。是名虚空法。
    便利法者。比丘若欲入厕。先应弹指。若有先入者。应待出。出已脱衣着一处。然后入厕。应蹲坐。若便利未下者不应待。下者不应留。是名便利法。
    近厕法者。比丘不应近厕读诵经论议说法。不应近厕浣染割截刺衣。一切所作不应近厕。除便利。是名近厕法。
    厕板法者。比丘应安徐便利。勿令污板。是名厕板法。
    厕上座法者。若下座先入厕已举衣。上座后来不应驱遣。若驱遣得突吉罗。是名厕上座法。
    拭法者。不应用利物拭。不应用草拭。应用滑石软木。是名拭法。
    洗处法者。若不洗大便处。不应坐卧僧卧具上。若坐卧得突吉罗。若无水。若白衣事水。若着药不得洗。如是不洗无罪。是名洗处法。
    近洗处法者。若近洗处。不应读诵经论议说法。不应浣染割截刺衣。一切有所作。不应近洗处。但除洗。是名近洗处法。
    洗处板法者。比丘应安徐洗。勿令湿板。是名洗处板法。
    洗处上座法者。若下座先在洗处坐。上座后来不应驱遣。若驱遣得突吉罗。是名洗处上座法。
    小便处法者。不得处处小便。应在常处。是名小便处法。
    近小便处法者。比丘不应近小便处读诵经论议说法。不应近小便处浣染割截刺衣。一切所作。不应近小便处。但除小便。是名近小便处法。
    小便处板法者。比丘应一心安徐小便。勿令湿板。是名小便处板法。
    小便处上座法者。若下座先入。上座来不应驱起。若驱起者得突吉罗。是名小便处上座法。
    唾法者。比丘不应大声唾。不应唾净洁治地。是名唾法。
    唾器法者。佛听二种唾器。若瓦若铜。应好守护。勿令失。更求觅妨行道故。是名唾器法。
    钵支法者。佛听用鋀石铜铁铅锡白鑞瓦作。应好赏护。莫令失。更求觅妨行道。是名钵支法。
    齿木法者。佛听齿木三种枝。上中下。上者尺二寸。下者六寸。余者是中。是名齿木枝法。
    擿齿法者。不应用利物擿齿。不应强擿。不应破齗。是名擿齿法。
    刮舌法者。不应用利物刮令伤舌。是名刮舌法。
    擿耳法者。不应用利物擿耳垢。不得强擿。当徐徐擿。勿伤耳肌。是名擿耳法。
    如是等比丘法。当应受学修行。与上法相违。是名非法（行法竟）


《十诵律·十诵·16.二种毗尼及杂诵》

    二种毗尼及杂诵
    三事决定知比尼相。一本起。二结戒。三随结。复有二种比尼。诤比尼犯比尼。复有二种比尼。净比尼烦恼比尼。复有二种比尼。比丘比尼比丘尼比尼。复有二种比尼。遍比尼不遍比尼。
    诤比尼者。相言共斗诤讼相骂相打作二分。诸比丘应观察。是事何因缘起。云何可灭。起斗乱事因缘者。十四破僧事。六斗诤根本。起斗乱因缘。灭相言事者。以二比尼灭。现前比尼。多觅比尼。是名灭比尼。
    云何犯比尼。五众犯定犯。摄犯比尼。云何五种。所谓波罗夷。僧伽婆尸沙。波夜提。波罗提提舍尼。突吉罗。犯是五众犯。应求本起。应觅除灭。本起者。五众罪所起因缘。有身犯非口非意。有口犯非身非意。有身意犯非口。有口意犯非身。有身口意犯。无但意犯。是名犯起因缘。有犯下罪。心念便除灭。有犯中罪。从他除灭。有犯须出罪羯磨。有犯不可除灭。犯出罪羯磨。有二种。一者覆藏。二者不覆藏。覆藏者。随覆藏日与别住。不覆藏罪。但与六日六夜摩那埵。犯不可治。则不可除灭。
    烦恼比尼者。应觅起因缘灭因缘。起因缘者。可系法中贪着心见利味诸烦恼发。是名起因缘。灭因缘者。于可系法中。观无常生灭厌离舍灭。善心住诸禅定三昧地中。和合诸行系心缘中。入三脱门。能断见谛所断思惟所断结使。二种结断故证沙门果。随得果故。有圣人差别。是名摄断结。
    比丘比尼者。是净是不净。比丘尼比尼者。是净是不净。遍不遍一切遍。一切遍时净者。初夜受浆。二时净者。初夜后夜分。应若坐禅若读经。一夜净者。比丘尼应一夜畜长钵。二夜净者。得二夜共未受大戒人宿。三夜净者。第三夜未受大戒人应移处宿。五夜净者。佛听极久五夜不受依止。六夜净者。阿兰若比丘怖畏处。得六夜离衣宿。七夜净者。病听极久七夜畜残药得服。十夜净者。比丘畜长衣钵。极久得至十夜。半月净者。应半月一处和合说戒作布萨。一月净者。得非时衣。极久得一月畜衣。二月净者。比丘听二月无依止。三月净者。比丘应三月安居。四月净者。受露坐比丘在多雨国土。应四月空地住八月在覆处。五月净者。比丘五月受迦絺那衣。八月净者。受露坐比丘。在少雨国土。应八月在露地住四月在覆处。九月净者。比丘有事未了。极久应停至九月。一岁净者。一岁比丘得受迦絺那衣。二岁净者。二岁比丘尼。应常随逐和上。三岁净者。比丘中间相降三岁。得共大绳床上坐。小绳床上得共二人坐。独坐床上但一人坐。五岁净者。五岁比丘应依止他。满五岁已得离依止宿。六岁净者。比丘尼六岁应依止他。满六岁已得离依止宿。七岁净者。佛听沙弥极小乃至七岁。九岁净者。九岁比丘应随僧作使。十岁净者。十岁比丘应畜弟子。又极小十岁曾嫁沙弥尼。得受六法。十二岁净者。曾嫁式叉摩尼年十二应受具足戒。十二岁净者。比丘尼应畜弟子。十八岁净者。童女沙弥尼年十八岁。应受六法。二十岁净者。沙弥年二十。应受具足戒。童女式叉摩尼年二十。应受具足戒。二十岁比丘僧。应令教化比丘尼。
    一净者。应一比丘作阿地檀布萨。二净者。二比丘应共分施物展转分。三净者。三语布萨。四净者。四比丘应说波罗提木叉。五净者。五比丘应差自恣人。八净者。八比丘应受大众会法。十净者。十比丘应受具足戒。二十净者。二十比丘应作出罪羯磨。钵净者。佛听二种钵。瓦钵铁钵。八种钵不应畜。衣净者。七种衣不作净施得畜。僧伽梨。郁多罗僧。安陀会。雨浴衣。覆疮衣。尼师坛。及余百一物。刀子净者。佛听畜月头刀子。为割截衣故。鍼净者。佛听畜二种鍼。铜鍼铁鍼。三种鼻。糠鼻圆鼻小豆鼻。比丘无鍼不应行。染净者。五比丘白佛言。世尊。我等用何等物染衣。佛言。用根汁茎汁叶汁花汁果汁新生犊子粪汁染。坏色净者。比丘得新衣。应三种坏色。若青若泥若茜。量净者。不应等佛衣量作衣。应随自身量。如是等诸净。尽应思惟观察。及二部波罗提木叉。并义解比尼增一。
    无本起因缘比尼共不共。是事净不遮。是事不净遮。如青黄赤白色。是不净遮。非青黄赤白色。是净不遮。如酒色酒香酒味酒力。是不净遮。非酒色非酒香非酒味非酒力。是净不遮。又如诸比丘作净已得用。如五种子生。比丘五种作净得食。八种浆以水作净得饮。十种衣三种坏色净得用。是事净。比丘。比丘尼应用。是事不净。比丘比丘尼不应用。
    是事某方某时净。比丘比丘尼应用。是事某方某时不净。比丘比丘尼不应用。是事某时某人应用。如饥饿时如老病比丘应用。若丰乐时。若年少无病比丘不应用。如是事应筹量轻重本末已应用（二犯等竟）


《十诵律·十诵·17.波罗夷法·1.初戒》

    波罗夷法初戒
    佛在毗耶离。尔时须提那迦兰陀子比丘作是念。佛结戒断淫欲先作无罪。我多作淫欲。不知我何处是先何处非先。如是心生疑悔。是事白佛。佛言。是须提那迦兰陀子比丘。未结戒前一切淫欲不犯。
    问佛说狂人不犯。齐何名狂。佛言。有五相名狂人。亲里死尽故狂。财物失尽故狂。田业人民失尽故狂。或四大错乱故狂。或先世业报故狂。比丘虽有是五狂相。若自知我是比丘作淫欲。得波罗夷。若不自知不犯。
    问比尼中说散乱心不犯。云何名散乱心。佛言。有五种因缘。令心散乱。为非人所打故心散乱。或非人令心散乱。或非人食心精气故心散乱。或四大错故心散乱。或先世业报故心散乱。比丘有是五种散乱心。自觉是比丘。犯波罗夷。若不自觉知不犯。
    问佛言。病坏心人不犯。云何名病坏心人。有五种病坏心。或风发故病坏心。或热发故病坏心。或冷发故病坏心。或三种俱发故病坏心。或时节气发故病坏心。比丘有是五种病坏心。若自觉是比丘。得波罗夷。若不自知不犯。
    有跋耆子比丘。是比丘不还戒戒羸不出到自家作淫欲已。还生信心故出家。作是念。我当问诸比丘。我还得受具足戒。当出家作比丘。若不得当止。是人问诸比丘。比丘以是事白佛。佛言。若比丘不还戒戒羸不出。自至家作淫欲。是人不得受具足戒。随今日是戒应如是说。若比丘入比丘法。不反戒戒羸不出。作淫欲乃至共畜生。得波罗夷。
    有一比丘。作道想非道中作淫欲。心生疑。我将无得波罗夷耶。是事白佛。佛言。道中道想作淫欲。得波罗夷。道中非道想。亦得波罗夷。道中疑亦得波罗夷。非道中非道想。得偷兰遮。非道道想得偷兰遮。非道中疑亦得偷兰遮。道者。小便道大便道口道。若令入大便道中。得波罗夷。入小便道中。得波罗夷。入口道中。得波罗夷。比丘于象作淫欲。若触肌得波罗夷。若不触偷兰遮。若不触出精。僧伽婆尸沙。牛马骆驼驴骡猪羊犬猿猴獐鹿鹅雁孔雀鸡等亦如是。若触波罗夷。若不触偷兰遮。若不触出精。僧伽婆尸沙。
    有一比丘。常淫欲发。语善知识。我淫欲常发忧恼。不能自止。得一女人共作淫欲可休。知识语言。便可作去。即随知识语作淫欲。知识比丘心生疑悔。我将不得波罗夷耶。以是事白佛。佛言。不犯波罗夷。得偷兰遮罪。长老优波离问佛言。世尊。偷兰遮。云何忏悔除灭。佛言。有四种偷兰遮。有偷兰遮罪从波罗夷生重。有偷兰遮罪从波罗夷生轻。有偷兰遮从僧伽婆尸沙生重。有偷兰遮从僧伽婆尸沙生轻。优波离。从波罗夷生重偷兰遮。应一切僧前悔过除灭。从波罗夷生轻偷兰遮。应出界外四比丘众悔过除灭。从僧伽婆尸沙生重偷兰遮。亦出界外四比丘众悔过除灭。从僧伽婆尸沙生轻偷兰遮。一比丘悔过除灭
    佛在舍卫国。有乞食比丘。名难提。中前着衣持钵入城乞食。食竟持尼师坛。着左肩上。入安陀林。一树下敷尼师坛大坐。有魔天神来。欲破是比丘三昧。化作端正女人。在比丘前立。比丘从三昧起。开眼见此女人。即时起贪着心。世俗禅定不坚固。发淫心失禅定。欲摩女身。女人即却渐渐远去。是比丘即起随逐。时林中有死马。到死马边女身不现。是比丘淫欲烧身故。共死马作淫。作淫已欲热小止。即时生悔言。我已堕非是比丘非释种子。诸比丘必弃我。不复共我住。我不应以是不净身着袈裟。即揲袈裟着囊中置肩上。诣佛所。尔时佛与百千万大众围绕恭敬说法。佛遥见是比丘来。作是念。若我不软语劳问。是人必破心肝热血从面孔出。是比丘到佛所。佛言。善来难提。汝能还学比丘所学耶。是比丘闻佛言善来难提。心大欢喜。作是念。我当得共诸比丘住。必不摈我。如是思惟已答佛言。世尊。我能还学比丘所学。尔时佛告诸比丘。汝等还与难提比丘学法。若有如难提比丘者。亦与学法。应一心和合僧。难提比丘偏袒右肩脱革屣胡跪合掌。作是言。大德僧忆念。我难提比丘。不还戒戒不羸作淫欲。我难提从僧乞还学法。僧怜愍难提故。还与我学法。第二第三亦如是乞。众中一比丘应僧中唱说。大德僧听。难提比丘不还戒戒不羸作淫欲。难提从僧乞还与学法。今僧怜愍故。还与学法。若僧时到僧忍听。还与难提比丘学法。白如是。如是用白四羯磨。还与难提比丘学法竟。僧忍默然故。是事如是持。与学沙弥行法者。与学沙弥。佛所结一切戒尽应行。在诸比丘下坐。应授与大比丘饮食汤药。自应从沙弥白衣受饮食。不得与大比丘同室过二宿。自不得与白衣沙弥过二宿。得与大比丘布萨自恣二羯磨。与学沙弥。不得足数作布萨自恣羯磨。
    憍萨罗国有一比丘。深山林中独住。有非人女来。语比丘言。共作淫欲来。比丘言。莫作是语。我是断淫欲人。女言。汝若不来。我当破汝利与汝衰恼。比丘言。随汝作。我不共汝作淫欲。作是语已中夜比丘卧眠。鬼女合纳衣。持比丘着王宫内夫人边卧眠。王觉见已问言。汝何人耶。比丘言。我是沙门。是何沙门。答曰。我是释子沙门。王言。汝何以来此。比丘以是事具向王说。王言。汝何用在深山林中住。为恶鬼所娆。汝去。我知佛法故。不与汝事。是比丘有大事得脱。向诸比丘具说。诸比丘。以是事白佛。佛言。从今日如是无人深山中可畏处。不应住。
    憍萨罗国有一比丘。阿兰若处住。有毗舍遮鬼女人来。语比丘言。作淫欲来。比丘言。莫作是语。我是断淫欲人。鬼女言。汝若不作。我当破汝利与汝衰恼。比丘言。随汝作。我终不与汝作淫欲。比丘夜卧。鬼女以纳衣裹。持着酒舍酒盆中。酒家人明日见比丘在酒盆中。问言。汝是何人。答言。我是沙门。是何沙门。答言。释子沙门。问言。汝何故在是中。比丘具说是事。酒舍人言。汝去。比丘以从是大事得脱故。向诸比丘说。诸比丘以是事白佛。佛言。从今日比丘深山林中空处可异无人处。不应住。
    有比丘。在恶牛群中行。恶牛逐欲触比丘。走倒女人上。女人抱捉比丘。比丘出手推却。是比丘心生疑。我将无得波罗夷耶。以是事白佛。佛言。不犯。从今日应安徐行牛群中。
    有一比丘。看井堕井中。井中先有女人。比丘堕上。女人抱捉比丘。比丘推却。有居士入僧坊。井上看见是比丘。即时牵出。出时与女人俱出。居士问言。比丘与女人是中作何等。比丘言。是女人先堕我后堕。是比丘生疑。我将无得波罗夷耶。以是事白佛。佛言。无罪。从今日应一心看井。莫令堕。
    有一乞食比丘。中前着衣持钵入舍卫城乞食。到小门中欲入。有女人欲出。二人肩相触。是比丘生疑。我将无得波罗夷耶。以是事白佛。佛言。若无心无罪。从今日应徐徐行乞食。
    有比丘。女人共乘船渡水。船没水中女人抱捉比丘。比丘推却。比丘后生疑。我将无得波罗夷耶。以是事白佛。佛言。不犯。从今日当徐徐乘船
    有一男子。名迦毗罗紧度。状似女人。喜女人事到比丘尼所。语比丘尼言。度我出家。诸比丘尼不思惟便度。是人摩扪比丘尼。比丘尼驱出。复摩扪式叉摩尼。式叉摩尼驱出。复摩扪沙弥尼。沙弥尼驱出。比丘尼自念。我将无得波罗夷耶。以是事白佛。佛言。无罪。从今日当好思惟然后应度。
    有一估客远行。其妇与他人作淫欲。有娠转大。怖畏故自堕胎。堕胎已看是死儿大愁忧。无有同意人可使弃此死儿者。是家中有一比丘尼。常入出其家。是比丘尼中前着衣持钵来入其舍。比丘尼问言。汝何故愁忧。答言。我夫远行。我于后与他作淫欲有娠。闻夫欲来我怖畏故自堕胎。我今无同意人与我弃此死儿者。是故愁忧。语比丘尼言。善女。汝能为我弃此死儿不。答言。我能持去。谁能知者。即盛着盆中以物覆头。远弃着无人行处。是中有诸博掩人。见是比丘尼持盆来。各相谓言。往看。比丘尼弃何物。即共往看见死儿。见已自相语言。释子比丘无断淫欲。共比丘尼行淫欲。有娠生儿弃之。一人语二人。二人语三人。如是展转恶名流布。遍舍卫城。有比丘。少欲知足行头陀。闻是事心大愁忧。以是事白佛。佛以是因缘故和合僧。佛知故问是比丘尼。汝实尔不。答言。实尔世尊。佛种种因缘呵是比丘尼言。云何名比丘尼。弃他死胎。从今日诸比丘尼。不应弃死胎。若弃得罪。
    俱萨罗王波斯匿。闻跋陀迦毗罗出家。即请来入宫中。夏四月共止一处。后时王欲到园中。语守门人言。汝好守门。莫令是比丘尼出。守门人言。尔。王出后时守门人作是念。是比丘尼乐住不走。时守门人有余因缘。比丘尼着夫人被服从门出迳到祇洹。尔时佛与百千众恭敬围绕说法。佛遥见来近已。佛言。善来跋陀迦毗罗。当佛作是语时。即失夫人被服。头发自落。袈裟着身。作比丘尼。作比丘尼已到佛所。头面礼佛于一面立。佛为说四如意足神通道。即时比丘尼得神通力。是时王闻跋陀迦毗罗女走去。便将兵众围绕比丘尼坊。是比丘尼便飞虚空中。王仰看见已生悔心。我云何污是阿罗汉比丘尼。心闷躄地。时诸群臣以冷水洒。还得醒悟。向比丘尼悔过。诸比丘尼驱出。汝是行淫欲人。出去。是比丘尼言。我无受欲心。诸比丘尼言。汝夏四月共王在宫殿中。云何不受。是比丘尼不知云何。以是事白佛。佛知而故问是比丘尼。汝实受细滑不。答言。世尊。我云何当受。我觉是细滑。如热铁入身。佛言。汝若无受细滑心无罪。尔时佛语诸比丘尼。汝等勿复说是跋陀迦毗罗事。女人业报因缘故得是女根。他人强行淫。若比丘尼他人强捉行淫。无受欲心无罪。
    有比丘尼。名善生。端正可爱能动人心。迦毗罗紧度。先不语直来摩触是比丘尼。比丘尼驱出。驱出已心生疑悔。我将无得波罗夷耶。以是事白佛。佛言。无受欲心无罪。
    有比丘尼。名陀尼。端正可爱能动人心。中前着衣持钵欲入舍卫国乞食。道中有诸博掩人。将入深林中。强共行淫。诸比丘尼驱令出坊。作是言。汝是行淫人不应住此。是比丘尼言。我无心受细滑。诸比丘尼言。诸博掩人将汝到深林中行淫。云何不受。是比丘尼不知云何。以是事白佛。佛知故问。汝实受细滑不。答言。世尊我云何受。我以手推脚蹋转身。不能得脱。佛言。若无心不受无罪
    佛语诸比丘尼言。汝等勿复说是比丘尼事。是比丘尼手推脚蹋转身不受。为他强捉无罪。
    有比丘尼。名守园。中前着衣持钵行乞食。有诸博掩人。牵入深林中。强为淫欲。诸比丘尼驱令出坊。是比丘尼言。诸善女。我无心受细滑。诸比丘尼言。诸博掩人牵汝入深林中作淫欲。云何不受。是时阿难在比丘尼坊中。诸比丘尼语言。阿难在此。阿难问。是比丘尼。敬畏阿难故不能答。阿难嫌其不答。是比丘尼心念。诸比丘尼驱我出坊。长老阿难复嫌我。我用活为。今当至阿耆罗婆河自投而死。是比丘尼盛满瓶沙。自系其颈沈于水中。沙瓶绳断身或浮没。尔时诸博掩人游戏岸边。见已相语。汝看是比丘尼。为水所漂浮。往取来。即共出之。扶着岸边。水出得稣。将入深林共作淫欲。还来入坊。诸比丘尼复驱出言。汝先言无心受细滑。今博掩人将汝入深林中作淫已放来。是比丘尼不知云何。以是事白佛。佛知故问比丘尼言。汝有心受细滑不。答言。世尊。我云何受。我啼哭大唤。语言莫作。不能得脱。佛言。汝若无心受细滑无罪。佛语诸比丘尼言。汝等勿复说是比丘尼事。女人以先世业因缘故。得是女根。不得自在。虽啼哭亦强捉。虽言莫作亦强作。虽大唤亦强作。若比丘尼。为他强捉。无受欲心无罪（初波罗夷竟）


《十诵律·十诵·17.波罗夷法·2.二戒》

    第二盗戒之初
    佛在王舍城。因达尼迦陶师子比丘。结不盗戒言。先作不犯。是比丘心生疑悔言。我多盗取材木。不知何者是先何者非先。是事白佛。佛言。达尼迦比丘未结戒前一切时取材木不犯。是名先作不犯。
    有比丘。空处取无所属物持去。心生疑。我将无得波罗夷耶。以是事白佛。佛言。若知是物属他。得波罗夷。若是物属他。生无属想取。得波罗夷。属他物中疑。亦得波罗夷。是物无属。生有属想取。得偷兰遮。无所属物生疑。亦得偷兰遮。若无属物。生无属想。无罪。
    比丘他不与饭食。自取持去。心生疑。我将无得波罗夷耶。以是事白佛。佛言。当计是饭食直。饭麨糒鱼肉饼亦应计直。
    有一比丘。不请自来食。心生疑。我不得波罗夷耶。以是事白佛。佛言。不犯。从今日不请不应往食。若往食得突吉罗。
    有旧住比丘至聚落。有知识比丘。与取食分。是比丘从聚落还。知识比丘言。我与汝取食分。是比丘言。汝何故取。答言。为汝故取。是比丘言。我不语汝。汝何故取。知识比丘生疑。我将不得波罗夷耶。以是事白佛。佛言。不犯。从今日比丘若他不语。不应取食分。若不语而取。得突吉罗。
    有一比丘。至聚落。众僧分饭。是比丘有二共行弟子。是弟子不相知故。俱取食分。后二弟子自相语言。汝所取分。我所取分。谁具足取。得波罗夷耶。心生疑。以是事白佛。佛言。不犯。从今日应自相语令一人取。取时当言。我与某甲比丘取食分。
    有一比丘病。众僧分饭。看病人为取饭。是比丘死。诸比丘不知云何。以是事白佛。佛言。若病人先死后取饭。还归本处。若先取饭后死。应同死比丘余物分

十诵律卷第五十七


《十诵律·十诵·17.波罗夷法·2.比尼诵盗戒之余》

十诵律卷第五十八（第十诵之三）

        后秦北印度三藏弗若多罗译

    比尼诵盗戒之余
    诸比丘自相语言。共作贼去来。答言。随意。是比丘发去。中道心悔生惭愧。我等云何于善佛法中以信出家。而作贼耶。作是念已便不复去。心疑。我等将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得偷兰遮。
    诸比丘自相语言。共作贼去来。答言。随意。发去时。中道一人心悔生惭愧。我云何于善佛法中以信出家。而作贼耶。复作是念。若我不去。余人或当杀我。当共去。我不用物。不取分。作是思惟已逐去。逐去已是中不夺他物。亦不取分。是比丘生疑。我将无得波罗夷耶。是事白佛。佛言。不犯波罗夷。得偷兰遮。
    又复诸比丘自相语言。共作贼去来。答言。随汝等意发去。去到处都无所得。是诸比丘生疑。我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得偷兰遮。
    诸比丘自相语言。共作贼去来。答言。随汝意发去。是中半比丘逻道。半比丘取物。逻道者言。我等不取他物。无罪也。后生疑。我等作如是事。将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得偷兰遮。
    诸比丘自相语言。共作贼去来。答言。随意。发去已半得物。半不得物。不得物者言。我不得他物不取分。无罪也。又复生疑。我等将无得波罗夷。是事白佛。佛言。不得波罗夷。得偷兰遮。
    又复诸比丘自相语言。共作贼去来。答言。随意。相语言。当少少取。莫令具足。取已合众人物欲分。物满五钱。诸比丘生疑。我等将无得波罗夷耶。以是事白佛。佛言。随人取物离本处计直。
    守逻人与比丘衣。比丘不取。作是念。是中谁是檀越谁是主。是事白佛。佛言。但随施者受。
    有贼捉弟子将去。和上还夺取。和上疑。我将无得波罗夷耶。以是事白佛。佛言。若决定属贼。得波罗夷。若未决定无罪。阿阇梨近行弟子亦如是。
    有贼捉一比丘将去。还自盗身走来生疑。我将无得波罗夷耶。以是事白佛。佛言。自偷盗身无罪。
    比丘持可税物行到关门。作是念。我若持是物过。得波罗夷。又作是念。是税直我宁持与。若佛法僧。若和上阿阇梨。若父母。如是思惟已。为守关人共软语言。我持是物供养若佛法僧若和上阿阇梨若父母。因是物与他。若作信。若作自供所须。如是等口软语力得过。无咎。飞过无罪。
    比丘从余比丘。借独坐床已作是念。我后不复还。主求索言。长老。还我床。作是言。不与汝。寻生疑悔心。我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得偷兰遮。
    比丘从他借经卷已作是念。我不复还。主来索言。长老。还我经来。作是言。不与汝。寻生疑悔心。我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得偷兰遮。
    有比丘偷弊衣囊。囊中有大价衣。见已生念。我将无得波罗夷耶。是事白佛。佛言。计衣囊价直五钱。得波罗夷。若不直得偷兰遮。
    诸贼持酒至阿兰若处。饮半藏半。诸比丘游行林中见酒语弟子。持到住处用作苦酒。弟子随教持归。贼还求酒不得。贼到诸比丘所问言。长老。彼处酒汝持来不。比丘言。持来。贼瞋言。汝是贼贼。比丘言。何故贼贼。贼言。我是贼。汝复偷我。故言贼贼。是比丘生疑。我将无得波罗夷耶。是事白佛。佛知故问。汝以何心取。比丘言。世尊。我谓是酒无主故取。佛言无罪。从今日若见物。应好思量已取。
    诸贼持肉至山林中。食半藏半。诸比丘游行林中见肉。语诸弟子。持到舍以供明日。弟子随教持归。贼还求肉不得。到比丘所问言。长老。彼处肉汝持来不。比丘言。我持来。贼瞋言。汝是贼贼。比丘言。何以故贼贼。贼言。我是贼汝复偷我。故言贼贼。是比丘生疑。我将无得波罗夷耶。是事白佛。佛知故问。汝以何心取。比丘言。世尊。我谓是肉无主故取。佛言无罪。从今日若见物。应好思量已取。
    诸贼破城邑聚落。若持钱物上至阿兰若处。后官力来围绕是处。是贼怖畏急故。持物施诸比丘。施已便出去。诸白衣来。见物在比丘所。语言。长老。此是我物。今在汝手。比丘言。贼布施我。诸白衣言。谁信汝语。汝或自作贼。或从贼得。诸比丘不知云何。是事白佛。佛言。莫从贼取物。若贼主与当取。取已便染坏色着。若坏色已。主故索者当还。
    有居士脱衣着道边便利。有纳衣比丘。见四向顾视不见人。便取持去。居士言。比丘莫持我衣去。比丘不闻故去不止。居士走逐夺取。语言。比丘法。应不与强取耶。比丘答言。我谓是衣无所属。居士言。是我衣非无所属。比丘言。若是汝衣持去。是比丘生疑。我将无得波罗夷耶。是事白佛。佛知故问。汝以何心取。比丘言。我谓无所属故取。佛言无罪。从今日见物应好思量已取。物实有所属。似无所属。
    诸人有亲里死。弃着死人处。是国土人法。好净洁脱衣。着死人处外。然后入烧尸。纳衣比丘见是衣。四顾不见人。便持去。白衣见已语比丘言。莫持我衣去。比丘不闻其言故去不止。白衣走逐捉夺衣取。语言。比丘法。应不与取耶。比丘答言。我谓是衣无所属。白衣言。是我衣非无所属。比丘言。若是持去。是比丘生疑。我将无得波罗夷耶。是事白佛。佛知故问。汝以何心取。比丘言。我谓无所属故取。佛言。无罪。从今日若见物。应好思量已取。有物实有所属。似无所属。
    浣衣人持诸衣。浸着水中忘去。到余聚落。还忆念言。我不失是衣耶。尔时纳衣比丘。求弊纳衣故到是处。见是衣四顾不见人。便持去。浣衣人来见比丘持去。语言。莫持我衣去。比丘不闻故去不止。浣衣人走逐捉夺取语言。比丘之法。应不与取耶。比丘答言。我谓是衣无所属。浣衣人言。是我衣非无所属。比丘言。若是持去。是比丘生疑。我将无得波罗夷耶。是事白佛。佛知故问。汝以何心取。比丘言。我谓是无所属故取。佛言。无罪。从今日若见物。应好思量已取。有物实有所属。似无所属。
    复有浣衣人。持衣至水边。浣浣已绞捩。晒已一处坐看。有纳衣比丘。求弊纳衣。是处见衣。四顾不见人。便持去。浣衣人来见比丘持衣去。语比丘言。莫持我衣去。比丘不闻故去不止。浣衣人走逐捉夺取语言。比丘法。应不与取耶。比丘答言。我谓是衣无所属。浣衣人言。是我衣非无所属。比丘言。若是汝衣持去。是比丘生疑。我将无得波罗夷耶。是事白佛。佛知故问。汝以何心取。比丘言。我谓无所属故取。佛言。无罪。从今日若见物。应好思量已取。有物实有所属。似无所属。
    有一小儿。持舍勒终日在道中戏。忘舍勒归去。纳衣比丘求弊纳衣。到是处见已。四顾不见人。便持去。小儿舍有女出见。语比丘言。莫持我舍勒去。比丘言。我道中得。女人言。我小儿持舍勒终日道中戏。忘持归。汝莫持去。比丘言。若是汝许便持去。比丘生疑。我将无得波罗夷耶。是事白佛。佛知故问。汝以何心取。比丘言。我谓是无所属故取。佛言。无罪。从今日若见衣。好思量已取。
    诸纳衣比丘。着不净污纳衣。诸天神金刚神不喜。亦失威德。是事白佛。佛言。不净污纳衣不应着。着得突吉罗。
    有一居士。闻诸释子比丘能着纳衣。持大价氎裹八枚钱。着粪壤中令缕现。远处立看。有一纳衣比丘。求弊纳故到是处。见缕已便取。取已见是大价氎。便持去。居士唤言。长老。是我氎。汝莫担去。比丘言。我自粪壤中得。何预汝事。居士言。我闻释子比丘能着弊纳衣。我欲试故。持大价氎裹八枚钱。是氎中有八枚钱。若不信我可数看。数看已实有八枚钱。比丘言。若是汝许便持去。比丘生疑我将无得波罗夷耶。是事白佛。佛知故问。汝以何心取。比丘言。我谓无所属故取。佛言。无罪。从今日若见物。应好思量已取。
    有一纳衣比丘。藏纳衣着一处。入舍卫城乞食。更有纳衣比丘。求弊纳故到是衣边。见已四顾不见人。便持去。以水浣之祇桓门边晒。衣主比丘乞食还。久求不得。欲入祇桓见在门边。语取衣比丘言。长老。汝得波罗夷耶。取衣比丘言。何以故。衣主言。我纳衣汝辄持来。取衣比丘生疑。我将无得波罗夷耶。是事白佛。佛知故问。汝以何心取。比丘言。我谓无所属故取。佛言。无罪。从今日若见物。应好思量已取。藏物异无所属物亦异。
    憍萨罗国近死人处。有诸天祠舍。守祠舍人浣衣绞捩。晒已不收捡。风吹堕死人处。有一比丘。死人处住。观死尸见是衣。四顾不见人。便持去。守祠人见语言。长老。莫夺我衣去。比丘言。我死人处得。何预汝事。守祠人言。是我衣。我浣绞捩晒。有小因缘不时收捡。风吹堕死人处。比丘言。若是汝衣便持去。比丘生疑。我将无得波罗夷耶。是事白佛。佛知故问。汝以何心取。比丘言。我谓无所属故取。佛言。无罪。从今日若见物应好思量已取。
    诸比丘取属死人处中衣。诸旃陀罗言。长老。莫取。我是中输税物。诸比丘不知云何。是事白佛。佛言。从今日有属死人处衣。比丘不应取。若取得罪。
    尔时于属死人处外边。捡取小段弊纳。诸旃陀罗亦不听取。是事白佛。佛言。是中若遮莫取。若取得突吉罗。
    有一居士。请佛及僧明日食。佛默然受。居士知佛受已。头面礼佛足右绕已去。到自舍是夜办多美饮食。办食已晨朝敷座处。时到遣使诣佛所。白佛言。世尊。食具已办唯圣知时。佛及众僧入居士舍。长老耶舍守僧坊请食分。给孤独居士二小儿。到祇桓僧坊中庭游戏。诸贼欲侵恼劫夺。耶舍比丘见已作是念。此儿可愍。无所知故。当为是贼伤害劫夺。即入禅定。以神通力起四种兵。诸贼见已心大怖畏。谓是官力若聚落力所见围绕。我或当了。如是思惟。便疾远去。诸比丘来语耶舍言。汝得波罗夷。耶舍言。何以故。诸比丘言。贼欲侵恼夺是儿物。汝便为夺取故。耶舍生疑。是事白佛。佛知故问。汝云何夺取。耶舍言。我现神通力。佛言。现神通力取无罪。
    有一居士。请佛及众僧明日食。佛默然受。居士知佛默然受已。头面礼佛足右绕已去。到自舍是夜办具多美饮食。办已晨朝敷坐处。时到遣使诣佛所。白佛言。世尊。食具已办唯圣知。时佛及众僧入居士舍。一比丘守僧坊请食分。新诵咒术。给孤独居士二小儿。到祇桓游戏。诸贼欲侵恼劫夺。比丘见已念言。是儿可愍。无所知故。为贼所伤害劫夺。我新诵咒术。可试诵救是小儿。有验以不。即诵咒术时。有四种兵出。诸贼见已心大怖畏。念言。是或官力若聚落力围绕我。我或当了。如是思惟已。便疾走去。诸比丘来语守僧坊比丘言。长老。汝得波罗夷。守僧坊比丘言。何以故。诸比丘言。人欲侵恼夺是儿物。汝便夺取故。是比丘生疑。我将无得波罗夷耶。是事白佛。佛知故问。汝以何心取。比丘言。我试诵新咒术。救是小儿故。出四种兵取。佛言。若诵新咒术取无罪。
    旧比丘到余聚落。众僧分衣。是比丘有善知识。为是比丘取衣分。是比丘从聚落还。善知识比丘语比丘言。长老。为汝取衣分。是比丘言。何以故取。善知识比丘生疑。我将无得波罗夷耶。是事白佛。佛言。无罪。从今日若比丘不语。不应为他取衣分。若取得突吉罗。
    旧比丘到余聚落。众僧分衣。是比丘有二共行弟子。是二弟子不相知故。各为和上取衣分。后二弟子自相语言。汝亦取衣分。我亦取衣分。谁具足得波罗夷耶。心生疑。以是事白佛。佛言。不犯。从今日应自相语令一人取。取时当言。我与某甲比丘取衣分。
    有一比丘病。众僧分衣。看病比丘为取衣分。是病比丘死。诸比丘不知云何。是事白佛。佛言。若先死后取衣分者。应还归本处。若先取衣分后死者。应同死比丘余物分。
    有一居士。数数用众僧田。不与众僧税直。是居士后时欲种。旧比丘来语居士言。汝数数用众僧田。而不与直。汝今莫种。若欲种者当与僧价。居士闻是语故强种。时旧比丘卧地遮犁。居士惭愧即休不种。是比丘生疑。我将无得波罗夷耶。是事白佛。佛言。无罪。从今日莫身作可羞事。
    有一比丘。盗佛图物。生疑。我将无得波罗夷耶。是事白佛。佛言。若有守护者应计直。若具足得波罗夷。
    旧比丘令人种众僧田。是众僧田近一居士田。比丘亦令人种居士田。居士语比丘言。莫种我田。比丘言。我自种众僧田。何预汝事。居士言。是田我有非人作证。是国土诸田中。以橛若死人脚骨头骨。着土中为识。居士示其相。比丘见已惭愧舍犁牛去。是比丘后还复遣人过相种。居士后见语比丘言。我先与汝共诤时。出地相已不知耶。今日云何复种。是比丘即舍犁牛去。心生疑。我将无得波罗夷耶。是事白佛。佛言。应计价直。若具足得波罗夷。不具足得偷兰遮。
    有一比丘。不与取花树。生疑。我将无得波罗夷耶。是事白佛。佛言。应计是花树价直。若具足得波罗夷。果树亦如是。
    有一比丘。破雕巢。时雕常来围绕精舍空中悲鸣。佛问阿难。是雕何故大悲鸣耶。阿难言。有一比丘破其巢。是故悲鸣。佛言。从今日不应破雕巢。若破得突吉罗。
    复有比丘。取雕巢煮染。时雕常来围绕精舍空中悲鸣。佛问阿难。是鵰何故悲鸣。阿难言。有一比丘。取巢煮染。是故悲鸣。佛言。从今日不应取雕巢煮染。若取得突吉罗。
    有居士。萝卜园盛好。一比丘诣居士所语言。与我萝卜。居士问言。汝有价耶。为当直索。比丘答言。我无价。居士言。若人须萝卜者当持价来。若我直与云何得活。比丘言。汝心定不与我耶。居士言。我定不与汝。时比丘以咒术力咒令干枯。是比丘如是作已。心生疑。我将无得波罗夷耶。是事白佛。佛言。应计是萝卜直。若具足得波罗夷。若不具足得偷兰遮。茎园花园叶园果园。亦应如是计价直。
    有马行食。比丘以一束草示马。马随比丘去。比丘指示余草。心念使食他草。是比丘生疑我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得偷兰遮。
    诸比丘游行憍萨罗国向舍卫城。共估客俱来。是中有崄道。诸估客乘好马语诸比丘。汝亦乘如是好马令疾过崄道。是中有比丘。乘是好马。生心作是方便。是马可得身亦小动。寻生疑。我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得偷兰遮。
    有估客乘满船宝。比丘寄载渡河。生心作如是方便。是宝可得身亦小动寻生疑。我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得偷兰遮。
    有一估客。载满船宝渡水。船没水中宝物沈下。衣箱随流而去。船主怖惧不得往取。有比丘下流洗。见已取持去。估客见已语比丘言。莫夺我衣箱。比丘言。我自水中得。何预汝事。估客言。我船没水中沈失宝物。衣箱随流下。我怖惧故。不得时取。比丘言。若是便持去。是比丘生疑。我将无得波罗夷耶。是事白佛。佛言。无罪。
    有一比丘。持四方众僧物。移着余坊。心生疑。我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得突吉罗。
    诸贼牵牛上至阿兰若处系着树而去。诸比丘食后经行林中。见绕树挽靷。比丘怜愍解放。寻生疑。我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得突吉罗
    舍卫国有一天神像。能与人愿。有一居士。从求所愿。得随意愿。欢喜故。以白氎裹天像身。是中有比丘。名黑阿难。有大力不畏神像。夺神氎持去。后生疑。我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得偷兰遮。
    有天神像。能护人身。有一居士。从求所愿。得随意愿。是居士欢喜故。以金鬘系头上。黑阿难大勇健。欲往夺金鬘欲到神便怖之。是比丘心惊毛竖。犹故不畏。降伏此神夺金鬘持去。后生疑。我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得偷兰遮。
    舍卫国有居士妇。到阿耆罗婆河边浴。是诸居士妇。脱庄严具衣服。着岸上入水洗浴。岸边树上有猕猴来下。持珠璎珞还上树去。是居士妇自恣洗浴竟上岸着衣。求珠璎珞久不得。便舍去。猕猴见去已。还持璎珞着本处已还上树。比丘食后游行。树林中见是璎珞。识其主。便持还居士妇。居士妇言。比丘汝是贼。偷我璎珞。心悔已方还我。比丘言。我不尔。居士妇言。汝云何得。是比丘以是事具说。比丘心生疑。我将无得波罗夷耶。是事白佛。佛言。无罪。
    经行道头窟上。康郎鸟在上作巢。常持骨及弊纳衣来弃着地。经行比丘便坏是巢。是鸟常来围绕精舍空中悲鸣。佛知故问阿难。是鸟何故悲鸣。阿难言。有一比丘坏巢。是故悲鸣。佛言。从今日不应坏是康郎鸟巢。若坏得突吉罗
    诸比丘一处有库藏。以饮食钱物着中。鼠从穴中出。偷钱物弊衣饮食持入穴。诸比丘疑。谁偷是物去。时有一比丘。乞食置库边。待时至当食。鼠从库中出。持食入穴。比丘见知是鼠偷物。是比丘坏是穴。亦得鼠物。亦得自物尽自取。诸比丘言。汝得波罗夷罪。是比丘言。何以故。诸比丘言。汝取鼠物故。是比丘生疑。我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。从今日当取自物。鼠物不应取。
    一比丘在房中卧。夜鼠持食来着床下。比丘早起澡手。从净人受已便食。诸比丘不大见是比丘乞食。手足常净洁。便问言。长老。不见汝乞食。手足常净耶。是比丘言。诸长老。有鼠夜持食来。着我床下。我早起澡手已。从净人受已食。是故我常不乞食。手足净洁。诸比丘言。长老。汝得波罗夷。是比丘言。何以故。诸比丘言。鼠不与汝自取食故。是比丘生疑。我将无得波罗夷耶。是事白佛。佛语诸比丘。汝莫说是比丘事。何以故。是鼠次前世。是此比丘父。爱念子故。见便心爱故。常持食着床下。是比丘无罪。
    有诸猎师。逐鹿走入僧坊。是猎师来求鹿。诸比丘不与。猎师久不得。便还去。诸比丘生疑。我将无得波罗夷耶。是事白佛。佛言。无罪。
    复有一猎师。以无毒箭射一鹿。逐走入僧坊。猎师来求。比丘不与。久不得便还去。比丘生疑。我将无得波罗夷耶。是事白佛。佛言。无罪。
    有一猎师。以毒箭射鹿。鹿走入僧坊。猎师来求。比丘不与。猎师言。是鹿被毒箭必当死。比丘言。死便死不得与。猎师久不得便去。去未久鹿便死。诸比丘不知云何。是事白佛。佛言。应还归猎师。
    有诸猎师作鹿弶。比丘以快心坏。得偷兰遮。以怜愍心坏。得突吉罗。
    有捕鸟师张搨。比丘以快心坏。得偷兰遮。怜愍心坏。突吉罗。
    诸捕鸟师张罗。比丘快心坏。得偷兰遮。怜愍心坏。得突吉罗。
    有捕鸟师张细网。比丘以快心坏。得偷兰遮。怜愍心坏。得突吉罗。
    捕鸟师有笼鸟车。比丘快心坏偷兰遮。怜愍心坏突吉罗。
    卖衣人买衣比丘。见是衣便持去。卖衣人言。莫持我衣去。比丘言。我持衣示彼已还归汝。后生心欲不复还。寻生疑。我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得偷兰遮。
    有比丘。使木师作。不与木师价。木师索直。比丘生心不与。寻生疑悔。我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得偷兰遮。
    有一比丘。取陶师瓦器不与直。陶师从索与我价。比丘生心不与。寻生疑悔。我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得偷兰遮。
    比丘从店肆买物不与价。店肆卖物人从索价。比丘心生不与。寻生疑悔。我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得偷兰遮。
    有病比丘。与诸看病比丘价言。汝持是价作三新粥。我啜是粥亦与众僧。是看病诸比丘作是言。我何为以是价作粥与众僧。我等但作少粥与病人。是钱我等当自分取。共作是筹量已。作粥与病人。钱便共分取。是诸看病比丘。即时生疑。我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得突吉罗。
    有一比丘病思饼。与诸看病比丘价言。汝持是价作饼。我自食亦与众僧。诸看病比丘作是言。我何为以是价作饼与众僧。我但作饼与病比丘。是钱我等当自分取。共作是筹量已。作饼与病人。钱便共分取。是诸看病比丘即时生疑。我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得突吉罗。
    有一比丘病。多有钱作是念。我死后众僧必当分我钱。我今当令僧不得分。念已语看病人言。作摩沙豆羹与我来。看病人作羹与。以小因缘故。看病人出。病人以钱着羹中合啜。是食难消故便死。看病人持弃死人处。诸鸟来破腹出肠钱堕地。时众僧即打揵椎。呼看病人来言。是死比丘多有钱。汝持来众僧当分。诸看病比丘求钱不得。有一塚间比丘。到死人处观无常。见是钱持来与众僧。即生疑悔。我将无得波罗夷耶。是事白佛。佛言。无罪。
    有病比丘多有田地。语诸看病人言。唤诸比丘来。我处分此地。与佛与众僧若与人。诸看病人生念。病比丘若以是地。与佛与众僧与人。我等无所得。便不为唤诸比丘。病比丘死。诸看病比丘不知云何。是事白佛。佛言。莫以小因缘违逆病人语。当随病人处分皆为作。
    有病比丘。多衣钵多生活物。病比丘语诸看病比丘言。唤诸比丘来。我当处分是物与佛与众僧与人。诸看病人生念。是病比丘。若以是物与佛与众僧与人。我等无所得。便不为唤诸比丘。病比丘死。诸看病比丘不知云何。是事白佛。佛言。莫以小因缘违逆病比丘语。当随所处分皆为作。
    有东方比丘尼。与波梨比丘尼共道行。波梨比丘尼在前。东方比丘尼在后。波梨比丘尼失衣。东方比丘尼得。共合一处时。东方比丘尼唱言。谁失此衣我地得。波梨比丘尼言。汝取是衣耶。答言。我取衣。主言。汝得波罗夷。问言。何以故。答言。汝以盗心取。是比丘尼心生疑。我将无得波罗夷耶。是事白佛。佛言。无罪。
    有施越比丘尼。喜得供养。大得酥油蜜石蜜。有一估客。见是比丘尼。心喜作是言。善女。汝若须酥油蜜石蜜。随意我舍取。比丘尼言尔。作是请时。有余比丘尼闻。过数日便往到估客舍。诈言。施越比丘尼须五升油。估客言。用作何物。答言。我持至比丘尼寺中。估客便与。是比丘尼持至寺中。便服过数日。估客见施越比丘尼语言。善女。汝何以但索油。不索饭肉羹等。比丘尼言。汝何所道。估客言。先有一比丘尼来云。汝索五升油。我便与。施越言好。若更索余物亦应与。施越到彼比丘尼边言。汝是弊比丘尼。恶比丘尼。贼比丘尼。汝得波罗夷。是比丘尼言。何以故。施越言。估客不施汝。汝诳他取油故。答言。我非不与取。我以汝名字故取。是比丘尼生疑。我将无得波罗夷耶。是事白佛。佛知故问。汝以何心取。答言。我以施越名字故取。佛言。不得波罗夷。故妄语故。得波夜提。从今日不得诈称他名字取。若取得罪
    舍卫城有估客。庄严船入大海。入已龙来捉船。诸估客各自求所事神天。礼拜求愿犹不蒙恩。不蒙得脱。中有一估客。是目连弟子。目连常出入其舍。此人即作此念。若目连见念者。必得免济。如是思惟已。一心礼拜目连。时长老目连以天眼见。即入禅定。以神通变作金翅鸟王。在船头立。诸龙见是金翅鸟王。甚大怖畏。舍船沈没大海。诸估客皆得安隐往还到舍卫城赞叹目连。实成就大神通力。我等从海得脱。皆是目连恩力故。诸比丘到目连所语言。汝得波罗夷。目连言。何以故。诸比丘言。是船属龙。汝便夺之。目连生疑。是事白佛。佛知故问。汝云何救。目连言。我以神通力。佛言。若以神通力救无罪
    舍卫国估客。出行城邑聚落治生。于崄道中为贼围绕。不得进退。诸估客各自求所事神天。礼拜求愿了不蒙恩。不能得脱。中有一估客。目连是师。常出入其舍。此人即作是念。若目连见念者必得免济。如是思惟已。一心礼拜目连。时长老目连以天眼见。即入禅定。以神通力现四种兵。诸贼见已即作是念。此或是王力若是聚落力来围绕。必不得出。如是怖畏舍远去。诸估客从崄道中得安隐往还。到舍卫国赞叹目连。实成就大神通力。我等从崄道得脱。皆是目连恩力故。诸比丘到目连所语言。汝得波罗夷。目连言。何以故。诸比丘言。是估客属贼。汝便夺故。目连生疑。是事白佛。佛知故问。汝云何救。目连言。我以神通力。佛言。若神通力救无罪
    长老毕陵伽婆蹉常出入一檀越舍。有一小儿。比丘到其舍时。一小儿接足作礼。接足而起。是小儿在水岸边立戏。有船贼来渐渐诱进上船。长老毕陵伽婆蹉以天眼见。即入禅定。以神通力在船头立。小儿见以如常法接足作礼。各以两手捉一足。是长老即时飞去。小儿随去到舍。诸比丘到毕陵伽婆蹉所言。汝得波罗夷。毕陵伽婆蹉言。何以故。诸比丘言。是小儿属贼。汝便夺故。毕陵伽婆蹉生疑。是事白佛。佛知故问。汝云何救。答言。我以神通力。佛言。若以神通力救无罪
    瓶沙王与竹园中众僧五百守园人。此五百人去竹园不远。作大聚落止住其中。贼常来劫夺。长老毕陵伽婆蹉见以作是念。宁可使此人为贼所娆害耶。即入禅定。以神通力作高垣墙。贼夜来作高梯。未办地以了。贼便怖畏舍去。诸比丘到毕陵伽婆蹉所言。汝得波罗夷。毕陵伽婆蹉言。何以故。诸比丘言。贼来坏聚落。汝便夺故。毕陵伽婆蹉生疑。是事白佛。佛知故问。汝云何救。毕陵伽婆蹉言。我以神通力。佛言。若神通力救无罪
    跋难陀释子。夏末月处处游行历观诸寺。欲知诸寺安居僧数并物多少。时到一处。诸比丘遥见从坐起。即与坐处问讯就坐小默然已。问诸比丘。此住处众僧。得安居施物不。诸比丘言得。问分未。答言。未。跋难陀言。持来与汝分。诸比丘持此物来令分。跋难陀与作分。上座得分已欲持起去。跋难陀言。上座小住勿便去。上座言。住作何等。跋难陀言。汝等已得财施。当与汝法施。是跋难陀辩才利根。能严饰语为说种种妙法。上座心欢喜故。尽以物分与跋难陀言。我分尽以施汝。第二第三上座皆亦如是。如是展转一切众僧亦如是。如是展转至处处寺中。皆如是得多物。持衣襆来入祇桓。尔时诸比丘在祇桓门边经行。遥见跋难陀来。作是言。是跋难陀释子无惭无愧。有见闻疑罪。多欲无厌持是衣襆来。渐渐近已。诸比丘问跋难陀。何处得是多衣物来。跋难陀广说上事。是中有比丘。少欲知足行头陀。闻是事心嫌恨言。云何比丘余处安居余处受物。诸比丘种种呵责跋难陀已。是事白佛。佛以是因缘和合僧。佛知故问跋难陀。汝实尔不。答言。实尔。世尊。佛种种因缘呵责跋难陀。云何名比丘。余处安居余处受物。佛但呵责而未结戒
    佛复憍萨罗国一住处。与多比丘安居。诸白衣居士见多众僧。为作房舍衣家中衣安居衣。佛后岁还祇桓安居。是处有二长老比丘安居。此诸居士心念。我等亦当如去年施法。令诸比丘得衣。我得布施福不断绝。此诸居士如前所施。多持衣物至此住处。布施此二长老。是比丘作是念。是衣物分多。我等若分知得何罪。竟不敢分。跋难陀释子夏末月游行。从一住处到一住处。遍观诸住处安居僧数所得施物多少。又作是念。佛去年安居处。是中必多有施物。今当诣彼。念已便去。是二长老遥见已。从坐起迎与坐处问讯。跋难陀坐已小默然住。问是长老。是处众僧安居有施物不。答言有。问言。分未。答言。未分。何以故。长老答言。是衣物多。我等人少。若分不知得何罪。跋难陀言。汝未分者好。若分知汝等得何罪。二长老语跋难陀。汝能分不。答言能。跋难陀言。此中应作羯磨。不得直分。时二长老尽持衣出。着跋难陀前。跋难陀分是衣作三分。语言。汝二人坐一聚边。自坐二聚间。语言。汝长老一心听。羯磨言。汝等二人一聚衣名为三。我一人二聚衣名为三。是羯磨好不。答言。善好。持是衣裹缚欲担去。二长老言。是聚衣我等未分。云何便去。跋难陀言。我若与汝分者。是中一好衣。应与知法人。然后当分。答言。当与。即持一上价衣出着一边。分余衣作二分与二长老。跋难陀即裹缚多衣物。担负到祇桓。诸比丘祇桓门边经行。遥见跋难陀来。自相谓言。此无惭无愧。有见闻疑罪。多欲无厌人。来渐渐近已问言。跋难陀。汝从何处得是多衣物来。跋难陀向诸比丘广说上事。是中有比丘。少欲知足行头陀。闻是事心嫌恨。种种呵责跋难陀。云何名比丘。故夺二长老物。呵责已是事白佛。佛以是因缘和合众僧。佛知故问跋难陀。汝实尔不。答言。实尔世尊。佛种种呵责跋难陀。汝云何欺诳。故夺是长老比丘物。种种因缘呵责已语诸比丘。是跋难陀。非但今世夺是二长老比丘物。是跋难陀。先世欺诳是二长老比丘夺物。是事中间今听。过去世河曲中有二獭。在是中住。河边得一鲤鱼。无能分者。二獭守住。有野干来饮水。见已问言。阿舅汝作何等。獭言。外甥。我等得此大鱼不能分。汝能为我分不。答言能。此中应依经书语分。不得直尔分。时野干即分鱼作三分。头为一分。尾为一分。中间肥者作一分。作三分已问言。谁喜近岸行。答言。此是。谁喜入深水行。答言。此是。时野干言。汝一心听说经书言。近岸行者与尾。入深水行者与头。中间身分与知法者。尔时野干口衔是大鱼身归去。妇见持是大鱼来。说偈问言。善哉智者。何处得是满口无头无尾鲤鱼来。答言。有愚痴不知断事喜斗诤者。智者因是得为王者。得增库藏。此无头尾鱼。我以断事故得。佛语诸比丘。汝谓此二獭。岂异人乎。即今二长老比丘是。时野干者。岂异人乎。今跋难陀是。尔时跋难陀夺獭物故。今世亦夺。佛种种因缘呵责跋难陀已。语诸比丘。从今日不应余处安居余处取物。若取得突吉罗
    阿难有共行弟子。名直信。软善好人。常入出一居士舍。是居士有二儿。居士得重病。直信比丘往问讯。居士与施坐处。共相问讯。是居士小默然已。语直信比丘。若我死后观我二儿。若有好者当与户钥。作是语已便命终。是直信比丘。即观善好儿便与户钥。第二儿索分物。得户钥者不与。时小儿到阿难所。言直信比丘。阿难便摈直信比丘。直信比丘是释种子。语五百释子言。为我求请和上听我忏悔。答言。云何能令汝得忏悔。直信言。汝等尽为我将男女小儿诣和上所。头面礼足在前坐。和上必当为汝等说法。和上说法默然已。汝等尽留诸小儿便舍去。和上必当言。汝等将是诸小儿去。作是语时汝等当言。听直信比丘忏悔者。我当将去。诸释子言尔。时即五百诸释子。如直信比丘教。将小男女至阿难所。头面礼足在前坐。阿难为说法已默然。诸释子留诸小儿便舍去。时诸小儿啼哭。阿难语言。将诸小儿去。彼言。若听直信比丘忏悔者我当将去。阿难思量已语诸释子言。我听忏悔。阿难后语弟子。汝得突吉罗罪
    有二比丘。共作善知识。一名旃陀罗。二名苏陀夷。旃陀罗比丘。有僧伽梨欲贸易。苏陀夷比丘须僧伽梨。旃陀罗置僧伽梨着房中。苏陀夷谓旃陀罗欲贸是衣。我今须之便试着看。若可身者我便取之。旃陀罗入见着己衣便语言。汝得波罗夷。苏陀夷言。何以故。答言。汝盗心着我衣。苏陀夷言。不尔。汝欲贸僧伽梨。我须之。汝出后我取试着看耳。时苏陀夷心生疑悔。我将无得波罗夷耶。是事白佛。佛知故问。汝以何心取。答言。我以同意取。佛言。若以同意取无罪。从今日非同意物不应取。若取得罪。有五种同意取。一可信善知识。二人现在。三物现在。四取时白他。五取彼必欢喜。是名五种。
    有二比丘共为善知识。一名须尸摩。二名和修达。须尸摩能裁割衣。和修达须裁割衣。持衣财到须尸摩所。问言。谁能割截是衣者。我当与是人钵。须尸摩言。我能与汝裁割衣。汝与我钵不。答言能。须尸摩言。若能与我钵者。留衣财着我边去。即便留衣去。后须尸摩即与裁割。缝两向出叶卷牒已还主。语言。我用汝衣财作衣讫。汝与我瓦钵来。和修达言。汝是客作贫穷。不能自活人耶。答言。汝不知耶。我是。即时和修达。净洗钵着一面未与便出去。时须尸摩作自物想取持去。和修达来不见钵。语须尸摩言。善知识。汝得波罗夷。何以故。汝以盗心取我钵。须尸摩生疑悔。我将无得波罗夷耶。是事白佛。佛知故问。汝以何心取。答言。我以自物想取。佛言。无罪。从今日不应为取物故与他作。若为取物故作得突吉罗。不犯者。若彼言。汝有事我当代汝作。我若守僧房。汝当代我迎食分。如是无罪
    有二客比丘。一名阿逸多。二名舍摩达多。是二客比丘向暮来。舍摩达多比丘着新染好衣。阿逸多见是衣即生贪心。是二人共房舍宿。各自卷牒是衣缠裹置一处。以小因缘故是衣易本处。阿逸多比丘。夜未晓谓己衣是舍摩达多衣。以盗心而持去。地了看乃是己衣。心生疑。我将无以自盗衣故得波罗夷耶。是事白佛。佛知故问。汝以何心取。答言。我以盗心取。佛言。先作故无罪。从今日自衣不应以盗心取。若盗心取得偷兰遮。
    放猪人失猪。诸贼在祇桓堑中。杀猪取好肉持去。留肠着堑中。诸比丘早起乞食。见是肠语弟子言。持此肠煮。我乞饭食去。放猪人不见。求觅到是中。遥见烟便往看。见煮猪肠。问言。诸比丘此中煮何等。答言。我煮猪肠。放猪人言。我失猪。汝等煮猪肠。汝必偷我猪。诸比丘答言。我等不偷汝猪。我于堑中得是肠耳。放猪人言。诸比丘语我实。诸比丘若不肯语我实。我当向官言。言已官人问比丘言。汝实偷猪耶。比丘言。不。我自于祇桓堑中得。官人言。此诸比丘终不能杀猪。即放比丘令去。余时若空地见猪肠莫复取。是比丘于是诤讼事边得脱。诸比丘闻是事白佛。佛言。从今日如是不净弃物不应取。若取得突吉罗。有守甘蔗园人失甘蔗。守多罗园人失多罗果亦如是。
    有诸人民亲里死。以白氎裹弃着死人处。时阿难游行是中。见便持去。死人即动。语阿难言。莫夺我衣。阿难还以氎覆死人已去。阿难到祇桓语诸比丘言。某处死人以氎覆。有比丘。名黑阿难。凶健有力。问阿难言。在何处。答言。在彼处。即便往取。时死人便动。语黑阿难言。夺我衣。黑阿难骂言。小鬼弊鬼。汝何处有是衣。汝以贪着是衣故。生此鬼中。黑阿难持衣在前去。死尸啼哭逐后。黑阿难持是氎入祇桓中。祇桓中有大威德诸天鬼神。不听是小鬼入。时死尸堕祇桓堑中。时黑阿难以氎示诸比丘言。此是死人衣我持来。诸比丘问言。死人今在何处。答言。在祇桓堑中。诸比丘生疑。是事云何。即以白佛。佛语黑阿难。还将死尸去置本处。还以白氎覆。行时当在后。莫在前。在左边行。莫在右边。近头边。莫近足。勿令打汝。佛以是因缘语诸比丘。从今日死尸若未坏。不应取衣。若取得突吉罗。
    有一比丘福德。喜得酥油蜜石蜜。一估客见是比丘语言。大德。汝须酥油蜜石蜜。来至我舍我当与汝。比丘言尔。是比丘有共行弟子。闻作是念。此估客常请我和上。自恣与酥油蜜石蜜。我今当往试之。实能与不。如是思惟已。过数日往索五升酥。估客即与。是弟子持着食中与和上。过少时。估客见是比丘语言。大德。何以不索饭肉羹等。但索五升酥耶。比丘言。汝道何等。答言。大德弟子来。索五升酥不索余。比丘言好。若更索余当与。是比丘到弟子所言。汝得波罗夷。弟子言。何以故。估客不与汝。汝辄取估客五升酥故。弟子言。我非不与取。是估客常自言。请和上与酥油蜜石蜜。我试往索。看为实能与不。得酥还着和上食中。我不自用。是弟子生疑。我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。故妄语故。得波夜提。油蜜石蜜亦如是。
    有一住处。林中虎杀鹿食肉。余骨肉在。诸比丘食后经行林中。见此残鹿。见已自相语言。持此残鹿着房中。明日当食。诸比丘持归着房中已。虎饥还至本处。求鹿不得。绕祇桓精舍吼。佛知故问。阿难。虎何以故吼。阿难言。诸比丘持虎残骨肉着房中。是故吼。佛言。从今日虎残骨肉不应取。若取得突吉罗。何以故。虎于肉不断望故。若师子残肉可取。何以故断望故（第二波罗夷竟）


《十诵律·十诵·17.波罗夷法·3.三戒》

    第十诵杀戒
    佛在婆耆国婆求沫河边。佛与婆求沫诸比丘。结不杀戒言。先作无罪。是诸比丘生疑悔。我多为诸比丘。赞叹死令发死心而杀。不知何时是先。佛言。未结戒前婆求沫诸比丘一切时不犯。故说先作无罪。
    有一比丘。以非人想杀人。是比丘生疑。我将无得波罗夷耶。是事白佛。佛言。人作人想杀。得波罗夷。人作非人想杀。得波罗夷。人中生疑杀。得波罗夷。非人非人想杀。得偷兰遮。非人人想杀。得偷兰遮。非人中生疑杀。得偷兰遮。
    有一比丘久来病。有相识比丘来问讯。病人言。觅刀与我。比丘言。用作何等。病人言。但与我来。即持刀与。病人得刀。持入房坐床。以自割咽。是相识比丘。过五六日已生疑。是病人持刀入房。五六日不出。不还我刀。为作何等。即入房看。见病比丘死刀在地。是比丘作是念。是病人死。是我因缘。若彼索刀。我不与者则不死。是比丘生疑。我将无得波罗夷耶。是事白佛。佛言。无罪。从今日不应令病人得刀。若令得刀得突吉罗。
    有比丘。常入出一居士舍。是比丘早起着衣持钵入居士舍。居士行不在。其妇为敷座处。坐已共相问讯。小默然已语比丘言。共作淫欲来。比丘言。莫作是语。汝夫甚恶。妇言。我能令善。比丘出后。即与夫毒药。是居士食即死。后时比丘。着衣持钵复到居士舍。是妇与敷坐处。坐已共相问讯。小默然已语比丘言。共作淫欲来。比丘言。姊莫作是语。我断淫欲人。彼言。汝先何不语我是断淫欲人。我为汝故杀夫。而今方言我断淫欲人耶。比丘言。我不教汝杀夫。彼言。汝先言。我夫甚恶。比丘言。我但言。汝夫恶性。不教汝杀。是比丘生疑。我将无得波罗夷耶。是事白佛。佛言。无罪。
    有一比丘。常入出一居士舍。是比丘中前着衣持钵入居士舍。居士病。妇语比丘言。共作淫欲来。比丘言。汝夫病。云何作是语。答言。我能令无病。比丘出后。妇即以毒药杀夫。比丘后时。复着衣持钵到其舍。妇言。作淫欲来。比丘言。我断淫欲人。汝莫作是语。其妇言。我为汝故杀夫。汝今云何方言我断淫欲人。比丘言。我不教汝杀夫。我言。汝夫病云何作此言。是比丘生疑。以是事白佛。佛言。无罪。
    比丘杀心打人。是人若死。得波罗夷。若不死得偷兰遮。比丘以杀心打人。是人未死顷。比丘若狂若返戒。得偷兰遮。比丘瞋母堕胎若母死。得波罗夷。若儿死得偷兰遮。若俱死得波罗夷。俱不死得偷兰遮。若瞋儿故堕母胎。若儿死得波罗夷。若母死得偷兰遮。若俱死得波罗夷。俱不死得偷兰遮。比丘堕他胎若动胎。是人死已产出。得波罗夷。若胎是鬼。死已产出。得偷兰遮。若胎是畜生。死已产出。得波夜提。比丘尼亦如是。
    有一比丘病。语看病人言。我欲得苏毗罗浆。看病人即与饮已便死。是比丘生疑。我将无得波罗夷耶。是事白佛。佛言。无罪。
    有一梵志病疥瘙。到诸比丘所言。我若得苏毗罗浆当得差。比丘言。汝是贫穷乞儿腹中常空。何故生此疮。答言。我曾有是疮。饮是浆得差。比丘与浆。饮已便死。是比丘生疑。我将无得波罗夷耶。是事白佛。佛言。无罪。
    有一人。贯在木头极受苦恼。有一塚间比丘。到死人处观无常。见此人。此人语比丘言。我得苏毗罗浆。当得活。比丘即与。饮已便死。比丘生疑。我将无得波罗夷耶。是事白佛。佛言。无罪。
    有一人。被截手足着祇桓堑中。诸比丘尼为听法故来到祇桓。闻是人啼哭声。女人轻躁便往就观。共相语言。若有能与是人药。使得时死者。则不久受苦恼。中有一愚直比丘尼。与苏毗罗浆。是人即死。诸比丘尼语言。汝得波罗夷。是比丘尼言。何以故。答言。汝若不与是人浆。是人不死。是比丘尼生疑。我将无得波罗夷耶。是事白佛。佛知故问。汝以何心与。比丘尼言。我欲令早死不久受苦故与。佛言。是人死时。汝即得波罗夷。
    阿罗毗国僧房中起新舍。比丘在上作。手中錾堕木师头上便死。是比丘生疑。我将无得波罗夷耶。是事白佛。佛言。无罪。从今日作应一心好观下。
    复有阿罗毗国僧房中起新舍。比丘在上作。斧堕杀木师。比丘生疑。我将无得波罗夷耶。是事白佛。佛言。无罪。从今日作应一心好观下。
    复有阿罗毗国僧房中起浴室。挽材上。比丘少材重。捉不禁。材堕杀木师。诸比丘生疑。我将无得波罗夷耶。是事白佛。佛知故问。汝以何心。比丘言。人少材重。力不禁故失材。佛言。无罪。从今日当一心好观下
    复有阿罗毗国作治浴室。故挽梁上。比丘少梁重。捉不禁故。梁堕杀木师。诸比丘生疑。我将无得波罗夷耶。是事白佛。佛知故问。汝以何心。比丘言。诸比丘少材梁重。捉不禁故失。佛言。无罪。从今日作当一心观。莫令杀人。若人少不应挽重材。
    阿罗毗国覆浴室故。囊盛泥牵上。绳断杀木师。诸比丘生疑。我将无得波罗夷耶。是事白佛。佛言。无罪。从今日作应好用心。莫令杀人。
    有一比丘。山上坐禅。更有一比丘。在上推石。堕坐禅比丘头上即死。比丘生疑。我将无得波罗夷耶。是事白佛。佛言。无罪。从今日欲推石时。当唱言。石来石来。
    有一比丘。在牛群中行。有恶牸牛。逐欲触比丘。比丘走堕一小儿上。小儿即死。比丘生疑。我将无得波罗夷耶。是事白佛。佛言。无罪。从今日应安详牛群中行。
    有一比丘。病久羸瘦脊偻。作是念。我何用是活。今可自投深坑死。即自投坑。坑中先有野干噉死人。比丘堕上。野干死。比丘脊便得直。是比丘生疑。我将无得波夜提耶。是事白佛。佛言。无罪。从今日莫以小因缘便自杀。
    有一比丘暖坐处坐。以衣自覆。有余比丘唤言。起起。是比丘言。勿唤我起。我起便死。余比丘复重唤言。起。起。便即死。是比丘生疑。我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得偷兰遮。比丘狂以杀心打他。若是人死得波罗夷。若不死得偷兰遮。
    有一比丘病久。看病比丘看视故。作是念。我看来久。是病人不死不差。今不能复看。置令死。是看病人便不看故。病人便死。是看病比丘生疑。我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得偷兰遮。
    有一比丘病。多有衣钵财物。看病人瞻视来久。作如是念。我今不能复看。置令死。财物当入众僧分。更不看故。病人便死。是比丘生疑。我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得偷兰遮。
    有一比丘。食不消故。以厚衣被自缠裹坐一处。有余比丘来唤言。起。答言。莫唤。我起我起当死。有余比丘。重唤言。起。起。便即死。是比丘生疑。我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得偷兰遮。
    有一比丘。痈疮未熟。有一比丘来破。是比丘即死。是比丘生疑。我将无得波罗夷耶。是事白佛。佛言。若痈疮未熟破人死。得偷兰遮。若破熟痈死无罪。
    有一比丘病。看病人久来与求随病饮食。不能得。语病人言。我久为汝求随病饮食。不能得。今趣得食便噉。是病人趣得食。食故便死。是比丘生疑。我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得偷兰遮。
    有一比丘病。看病人为多求药。而不能得。是看病人到病人所言。我为汝故求随病药。而不能得。汝今趣得药当服。是病人趣得便服即死。是比丘生疑。我将无得波罗夷耶。是事白佛。佛言。若趣与药死者。得偷兰遮。若与随病药死无罪。
    有一比丘病。语看病人言。汝扶我起。扶我坐。与我着衣。扶我出房坐。与我洗浴。与我着衣。将我日中。将我阴中。还将我房中。令我坐。令我卧。是比丘即便死。看病比丘生疑。我将无得波罗夷耶。是事白佛。佛言。无罪。
    坐禅比丘睡。行禅比丘。以法杖触令觉。即便死。是比丘生疑。我将无得波罗夷耶。是事白佛。佛言。是比丘刀风发。若触若不触。必当死故。无罪。
    坐禅比丘睡。行禅比丘以绵鞠掷令觉。即便死。是比丘生疑。我将无得波罗夷耶。是事白佛。佛言。是比丘刀风发。若掷若不掷。必当死故。无罪。
    坐禅比丘睡。有一比丘。持水灌头令觉即死。是比丘生疑。我将无得波罗夷耶。是事白佛。佛言。是比丘刀风发。若灌若不灌。必当死故。无罪。
    十七群众中有一小儿喜笑。诸比丘捉击擽。令大笑故便死。是比丘生疑。我将无得波罗夷耶。是事白佛。佛知故问。汝以何心。答言。以戏笑故击擽。大笑故便死。佛言。无罪。从今日不应击擽人。若击擽得波夜提。
    有一居士得新谷新菜。先与众僧后自噉。有一阿兰若比丘。常入出此居士舍。是阿兰若。中前着衣持钵入居士舍。至坐处坐共相问讯。是居士见阿兰若。作是念。是新谷新菜。当与此阿兰若。不与众僧。即持与阿兰若比丘。诸比丘生念。此居士常得新谷新菜。先与众僧然后自食。今岁何以不与众僧耶。诸比丘自相问言。谁是彼舍入出比丘。有比丘言。有一阿兰若比丘。常入出其舍。必当是彼所遮。诸比丘言。唤是阿兰若比丘来。此比丘来已。诸比丘语言。某甲居士。岁岁常持新谷新菜。先与众僧然后自食。今岁不与。必是汝遮。答言。我何故遮。诸比丘言。此比丘不肯直首。当以两木压取其辞。压时便死。诸比丘生疑。我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得偷兰遮。
    有一居士。常与众僧安居衣。有一阿兰若比丘。常入出其舍。是比丘中前着衣持钵入居士舍。至坐处坐共相问讯。居士见已作是念。是衣我当与是阿兰若。不与众僧。念已即持衣与是比丘。诸比丘作如是念。某甲居士。常与众僧安居衣。今岁何故不与。共相问言。谁是彼舍常入出比丘。有比丘言。有一阿兰若比丘。常入出其舍。必是阿兰若所遮。诸比丘言。唤是比丘来。来已诸比丘问言。某甲居士。岁岁常与安居僧衣。今岁不与。必是汝遮。答言。我何以故遮。诸比丘言此比丘必不肯直首。当掷着池中。着时即死。诸比丘生疑。我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得偷兰遮。
    有一乞食比丘。中前着衣持钵入舍卫城乞食。游行时到一多人闹处门中。掷衣角。触木杵。木杵倒。压杀一小儿。比丘生疑。我将无得波罗夷耶。是事白佛。佛言。无罪从今日乞食时当一心观前后。
    有一乞食比丘。中前着衣持钵入舍卫城乞食。游行诸处到一婆罗门舍。是舍主。晨朝洗头洗身着新白衣。在中门间座。上坐比丘在门下立弹指。婆罗门闻弹指声。即出看。见比丘即生恶心。作是念。我未祠天。未祠亡父母亲里。秃道人着坏色弊衣。断种人先来从我乞食。以瞋心推胸令去。比丘倒一小儿上。小儿即死。是比丘生疑。我将无得波罗夷耶。是事白佛。佛言。无罪。从今日乞食时。当一心观前后。
    有一比丘。有拍病咒术。拍一人颊。即时死。是比丘生疑。我将无得波罗夷耶。是事白佛。佛言。无罪。从今日欲拍时当徐徐莫令死。
    有一比丘。食时噎。一比丘与槌颈。所噎食并血来出。即时便死。是比丘生疑。我将无得波罗夷耶。是事白佛。佛言。无罪。从今日当安徐槌。但令食出。莫令死。
    迦留陀夷常入出一家。中前着衣持钵往到其舍。是家有妇人乳儿。早起持儿着床上。以白氎覆舍去。迦留陀夷门下立弹指。妇人出看。见迦留陀夷言。大德坐此床。迦留陀夷不观。便坐小儿上。小儿大唤。妇人言。此中有小儿有小儿。迦留陀夷身重。坐时小儿即死肠出。迦留陀夷作是事已。还到寺中语诸比丘。我今日作如是事。诸比丘以是事白佛。佛知故问。汝以何心作是事。世尊。我先不观是床便坐。佛言。无罪。从今日床榻坐处。当好看然后坐。若不看坐。得突吉罗。偷罗难陀比丘尼亦如是。
    复有父子二比丘。共游行憍萨罗国。欲诣舍卫城。日暮是中有崄道未度。儿语父言。是中有崄道。当疾行过。即从儿语疾行即乏死。儿比丘生疑。我将无得波罗夷并逆罪耶。是事白佛。佛知故问。汝以何心语。儿比丘言。日暮恐不过崄道。我以恩爱心语令疾行。疾行时乏死。佛言。无罪。从今日莫以小因缘故日暮崄道中行。若已入崄道。老比丘所担物。年少比丘应代担。应语言。我若前去。汝当于后来。是时诸比丘便生疑。云何比丘杀父。不得波罗夷及逆罪耶。佛知诸比丘心所念。为说本生。语诸比丘。有过去世。有秃头染衣人。共儿持衣诣水边。浣诸衣已绞捩晒卷牒。盛着囊中持复道还归。尔时大热眼闇。道中见一树。便自以衣囊枕头下睡。有蚊子来饮其头血。儿见已瞋作是念。我父疲极睡卧。是弊恶婢儿蚊子。何以来饮我父血即持大棒欲打蚊子。蚊子飞去。棒着父头即死。时此树神说偈言
    宁为智者仇　　不与无智亲
    愚为父害蚊　　蚊去破父头

    佛语诸比丘。谓彼时秃染衣人。岂异人乎。莫作是观。即此长老比丘是也。尔时儿者。今此比丘是。尔时此儿虽杀父而不得逆罪。今杀父亦不得波罗夷及逆罪

十诵律卷第五十八


《十诵律·十诵·17.波罗夷法·3.比尼诵杀戒之余》

十诵律卷第五十九（第十诵之四）

        后秦北印度三藏弗若多罗译

    比尼诵杀戒之余
    有父子二比丘。游行憍萨罗国。欲到舍卫国。至一无僧伽蓝聚落中。儿语父言。今于何处宿。父言。此聚落中宿。儿言。此聚落中白衣住处。若我在中宿与此何异。父言。当何处宿。儿言。当此空地宿。父言。此中有虎畏。若我睡时汝当莫睡。答言尔。父即卧睡。有鼾声。虎闻便来啮父头。父便大唤。儿看见父头破。父因是即死。儿比丘生疑。父由我故死。父欲在聚落中宿。我若用父教者。父则不死。我欲空地卧故令父死。我将无得波罗夷并逆罪耶。是事白佛。佛言。无罪。应当大唤然火怖虎令去。
    比丘以杀心。遣使杀某甲人。是人若死。是比丘得波罗夷。若不死得偷兰遮。
    有比丘。杀一猕猴。诸比丘言。汝得波罗夷。是比丘言。何以故。诸比丘言。猕猴似人。若杀与人何异。是比丘生疑。我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得波逸提。
    诸比丘游行憍萨罗国。向舍卫城。见一空寺入中观看。见卧具床榻釜镬盆器斗斛瓶瓮众僧生活物。无所乏少。自相谓言。我等何不是中安居。余比丘告言。随意。是中安居已立制。我等三月过不自恣。到八月当自恣。夏末月布施物我等当得。夏末八月贼发时。贼作是念。何处有不须器仗斗战而得钱物耶。作是念已共相谓言。当夺沙门释子物。贼即来围绕是寺。是僧中有比丘。得神通力。亦有本是大力士。及本是大射家子。是诸比丘作是念。我等以好心出家。不应与贼共斗。作是念已默然住。贼来劫夺衣被令皆裸露。诸佛常法。二时大会集诸弟子。一春末月。二夏末月。春末月。诸方处处国土诸比丘来至佛所。佛与我等说法。我等三月安居中。当念修习。是初大会。为听法故夏末月。自恣竟作衣毕。持衣钵到佛所。作是念。我等久不见佛世尊。是第二大会。为见佛故。是被贼比丘。自恣已作衣竟。持衣钵向舍卫。到佛所顶礼佛足。在一面坐。诸佛常法。客比丘来。以软语劳问。如是言。汝忍不足不。安乐住不。乞食不乏。道路不疲耶。尔时佛以如是语劳问诸比丘。汝忍不足不。安乐住不。乞食不乏。道路不疲耶。诸比丘言。世尊我等忍足安乐住。乞食不乏道路不疲。具以上事向佛广说。佛即以是因缘故集僧。集僧已种种因缘赞戒赞持戒。赞戒赞持戒已语诸比丘。汝等贼来时。应作大音声击锺振铃令贼怖畏。诸比丘从佛闻是事。见是过罪。后岁还本处安居。安居已还复立制。我等不应三月自恣。当到八月自恣。为夏末月得安居施物用故。夏末八月如本贼发时。贼作是念。何处当有不须器仗斗战而得钱物耶。作是念。沙门释子不与人斗。我当往劫取财物。念已即往围绕僧房。诸比丘先备防贼具。贼来已即入房舍。闭门下扂上楼阁上。作大音声恐怖诸贼。击锺振铃。有二比丘。闇中掷石恐怖。石堕杀贼。是两比丘自相谓言。我与汝俱放石。不知谁石杀贼。即生疑。我将无得波罗夷耶。是事白佛。佛言。无罪。放石时应唱言。石下石下（第三波罗夷竟）


《十诵律·十诵·17.波罗夷法·4.四戒》

    大妄语戒
    佛在毗耶离婆求沫河边。佛与婆求沫河诸比丘结戒言。先作无罪。是诸比丘作是念。我等多时空无过人法妄语。不知何者是先何者非先。心生疑悔。是事白佛。佛言。未结戒前婆求沫诸比丘一切时不犯。是故先作无罪。
    比丘人前作非人想。自说得过人法。是比丘生疑。我将无得波罗夷耶。是事白佛。佛言。人中生人想。得波罗夷。人中生非人想。得波罗夷。人中生疑。得波罗夷。非人中生非人想。得偷兰遮。非人中生人想。得偷兰遮。非人中生疑。得偷兰遮。
    有比丘。居士前自称得过人法。是居士不解。居士言。大德何所道。比丘言。置不须问。是比丘生疑。我将无得波罗夷耶。是事白佛。佛言。不得波罗夷。得偷兰遮。
    有人问比丘言。汝是阿罗汉不。汝应受上座上水上供养不。若默然受。得偷兰遮。
    人问比丘言。汝是婆罗门除灭恶法不。若默然受。得偷兰遮。
    人问比丘言。汝好守六根门不。若默然受。得偷兰遮。
    人问比丘言。汝若是阿罗汉便受是衣被。若默然受。得偷兰遮。饮食汤药资生之物亦如是。
    比丘常入出一居士家。是比丘中前着衣持钵到是居士舍。居士出在门下立言。若是阿罗汉。入我舍坐处坐。手受水受饮食。受已咒愿。咒愿已去。若是比丘默然入坐。饮食咒愿。咒愿已去时得偷兰遮。
    有一比丘常入出一居士家。是比丘中前着衣持钵到其舍。居士出在门下立言。大德。若是阿罗汉便入。比丘言。我非阿罗汉。若听入当入。若居士听入无罪。坐处坐受水饮食咒愿出门亦如是。
    一时目连语诸比丘。从阿鼻地狱乃至阿迦尼吒天。我能于中遍至。身自在来往。诸比丘言。目连。汝何有此事。声闻弟子身通。极远能至梵世。汝空无过人法故妄语。汝目连灭摈驱出。是事问佛。佛语诸比丘言。汝等莫说目连是事罪过。何以故。若人依初禅。善修习如意足得神通。是人则能从阿鼻地狱乃至阿迦尼吒天。身自在往来。若比丘依第二禅第三禅第四禅亦如是。目连比丘依四禅。善修如意足得大神通。若欲从阿鼻地狱上至阿迦尼吒天。于中身得往反自在。目连语实无罪。
    又一时目连语诸比丘言。从阿鼻地狱乃至阿迦尼吒天。其中众生所有音声。我以天耳皆悉能闻。诸比丘言。目连汝何有此事。声闻弟子天耳。极远能闻上至梵世。汝目连空无过人法妄语。汝目连灭摈驱出。是事问佛。佛语诸比丘。汝等莫说目连是事过罪。何以故。若有依初禅得天耳。是人则能从阿鼻地狱乃至阿迦尼吒天。其中音声自在能闻。若比丘依第二第三第四禅亦如是。目连比丘依四禅。善修天耳通。若欲闻阿鼻地狱乃至阿迦尼吒天其中众生所有音声。皆悉能闻。目连实语无罪。
    又一时目连语诸比丘言。从阿鼻地狱乃至阿迦尼吒天。其中众生所有心念。我能悉知。诸比丘言。目连。汝何有是事。声闻弟子极远能知乃至梵世。汝空无过人法故妄语。汝目连灭摈驱出。是事问佛。佛语诸比丘。汝等莫说目连是事过罪。何以故。若比丘依初禅。善修知他心通。是人则能从阿鼻地狱乃至阿迦尼吒天。其中众生所有心念。皆悉能知。若比丘依第二第三第四禅亦如是。目连比丘。依四禅善修他心通。若欲知从阿鼻地狱乃至阿迦尼吒天其中众生所有心念。皆悉能知。目连语实无罪。
    又一时目连语诸比丘。从阿鼻地狱乃至阿迦尼吒天。其中众生宿命。我悉能知。诸比丘言。目连。汝何有此事。声闻弟子宿命通。极远能知从阿鼻地狱乃至梵世。汝空无过人法故妄语。汝目连灭摈驱出。是事问佛。佛语诸比丘。汝等莫说目连是事过罪。何以故。若比丘依初禅善修宿命通。是人则能从阿鼻地狱乃至阿迦尼吒天。其中众生所有宿命。皆悉能知。若比丘依第二第三第四禅亦如是。目连比丘。依四禅善修宿命通。若阿鼻地狱上至阿迦尼吒天。其中众生所有宿命。皆悉能知。目连语实无罪。
    又一时目连语诸比丘。从阿鼻地狱上至阿迦尼吒天。其中所有众生死此生彼。我以天眼悉能见之。诸比丘言。汝目连。何有此事。声闻弟子天眼。极远能见阿鼻地狱乃至梵世。汝空无过人法故妄语。汝目连灭摈驱出。是事问佛。佛语诸比丘。汝等莫说目连是事过罪。何以故。若比丘依初禅善修天眼通。是人则能从阿鼻地狱上至阿迦尼吒天。其中众生死此生彼。皆悉能见。若人依第二第三第四禅亦如是。目连比丘。依四禅善修天眼通。若从阿鼻地狱乃至阿迦尼吒天。其中众生死此生彼。皆悉能见。目连语实无罪。
    又一时目连语诸比丘言。若人言求漏尽阿罗汉。梵行已立所作已办。舍于重担逮得己利。尽诸有结正智已得解脱者。则我身是。何以故。我是阿罗汉漏尽。乃至正智已得解脱。诸比丘言。汝何有此事。得阿罗汉漏尽。乃至正智已得解脱。何以故。目连多事多欲。目连。汝空无过人法故妄语。灭摈驱出。是事问佛。佛语诸比丘。汝等莫说目连是事过罪。何以故。若人求实阿罗汉漏尽。梵行已立所作已办。舍于重担逮得己利。尽诸有结。正智已得解脱者。目连是也。何以故。目连实是阿罗汉漏尽。乃至正智已得解脱。目连语实无罪。
    又一时目连语诸比丘。我见有一众生五百由旬大火焰烧身。虚空中来大唤啼哭极受苦切。诸比丘言。何处有是众生。有如是大火焰。汝空无过人法故妄语。汝目连灭摈驱出。是事问佛。佛语诸比丘。汝等莫说目连是事过罪。何以故。我亦见是众生五百由旬火焰烧身虚空中来大唤啼哭极受苦切。但不欲向余人说。何以故。畏人不信。若人不信如来语。长夜受大衰恼。目连语实无罪。
    又一时目连语诸比丘。我见有一众生。五百夜叉鬼持五百斧。经五百日夜斫一肋。是肋堕海水中。海即扰浊。诸比丘言。目连。何处有如是众生。有如是肋。汝目连。空无过人法故妄语。汝目连灭摈驱出。是事问佛。佛语诸比丘。汝等莫说目连是事过罪。何以故。我亦见是众生。五百夜叉鬼持五百斧。经五百日夜斫断一肋。堕海水中海即扰浊。而不欲向人说。何以故。畏人不信。若人不信如来语。长夜受大衰恼。目连语实无罪。
    又一时目连语诸比丘。我见一众生。身如一大木船。头如酒瓮。喘息如雷声。眼睛如憍萨罗大铜釪。口中出舌如黑云中掣电。诸比丘语目连言。何处有此众生。汝目连。空无过人法故妄语。汝目连灭摈驱出。是事问佛。佛语诸比丘。汝等莫说目连是事过罪。何以故。我亦见是众生。身如一大木船。头如酒瓮。喘息如雷声。眼睛如憍萨罗大铜釪。口中出舌如黑云中掣电。如来而不欲向人说。何以故。畏人不信。若人不信如来语者。长夜受大衰恼。目连语实无罪。
    又一时目连语诸比丘。北方有池。名漫陀紧尼。广长五十由旬。周围二百由旬。底布金沙。八功德水常满其中。甜美如真蜜。青黄赤白红紫种种杂色莲花遍覆池上。种种众鸟哀声相和甚可爱乐。绕池四边种种花树果树。诸比丘语目连。何有如此池。汝空无过人法故妄语。汝目连灭摈驱出。是事问佛。佛语诸比丘。汝等莫说目连是事过罪。何以故。北方有是漫陀紧尼池。纵广五十由旬。周围二百由旬。底布金沙。八功德水常满其中。甜美如真蜜。青黄赤白红紫种种杂色莲花遍覆池上。种种众鸟哀声相和甚可爱乐。绕池四边种种华树果树。目连语实无罪。
    又一时目连在耆阇崛山中。入虚空无色定。善取入定相。不善取出定相。从三昧起。闻萨卑尼池岸上大象声。闻已还疾入三昧。作是念。我入三昧中闻是象声。从三昧起语诸比丘。我一时在耆阇崛山中。入虚空无色定。闻萨卑尼池岸上象声。诸比丘语目连。何有此理。入虚空无色定中。若见若闻无有是事。何以故。若人入无色定。破坏色相舍离声相故。汝空无过人法故妄语。汝目连灭摈驱出。是事问佛。佛语诸比丘。汝等莫说目连是事过罪。何以故。目连见先事不见后事。如来亦见先亦见后。目连在耆阇崛山中。入虚空无色定。善取入定相。不善取出定相。是人从三昧起。闻萨卑尼池岸上象声已。还疾入虚空无色定。便谓我入定闻声。若人入无色定。若见色闻声。无有是处。何以故。是人破坏色相舍离声相故。若目连空无过人法故妄语者。亦无是处。目连随心想说无罪。
    又一时目连在耆阇崛山中。入识处无色定。善取入定相。不善取出定相。从三昧起。闻天城中诸天歌声。闻已还疾入定。作是念。我在三昧中闻诸天歌声。从三昧起语诸比丘。我一时在耆阇崛山中。入识处定。闻天城中诸天歌声。诸比丘语目连。何有此理。入无色定而当见色闻声耶。何以故。若人入无色定。破坏色相舍离声相。汝空无过人法故作妄语。汝目连灭摈驱出。是事问佛。佛语诸比丘。汝等莫说目连是事过罪。何以故。目连见先事不见后事。如来亦见前亦见后。目连在耆阇崛山中。入识处无色定。善取入定相。不善取出定相。从三昧起。闻天城中诸天歌声。闻已还疾入定。便谓我入定闻声。若人入无色定。若见色若闻声。无有是处。何以故。是人破坏色相舍离声相故。若目连空无过人法故妄语者。亦无是处。目连随心想说无罪。
    又一时目连在耆阇崛山中。入无所有处无色定。善取入定相。不善取出定相。从三昧起。闻阿修罗城中阿修罗伎乐音声。闻已还疾入定。作是念。我在定中闻阿修罗城中伎乐音声。从定起已语诸比丘。我一时在耆阇崛山中。入无所有处无色定。闻阿修罗城中阿修罗伎乐音声。诸比丘语目连。何有此理。入无色定而当见色闻声耶。何以故。若人入无色定。破坏色相舍离声相。汝空无过人法故作妄语。汝目连灭摈驱出。是事问佛。佛语诸比丘。汝等莫说目连是事过罪。何以故。目连见先事不见后事。如来亦见前亦见后。目连在耆阇崛山。入无所有处无色定。善取入定相。不善取出定相。从定起闻阿修罗城中伎乐音声。闻已还疾入定。便谓我入定闻声。若人入无色定。若见色若闻声。无有是处。何以故。是人破坏色相舍离声相故。若目连空无过人法故妄语者。亦无是处。目连随心想说无罪。
    又一时目连语诸比丘。北方有阿耨达池。纵广五十由旬。周围百五十由旬。底有金沙。八功德水常满其中。甜美如真蜜。青黄赤白杂色莲花遍覆水上。种种众鸟哀声相和如音乐声甚可爱乐。绕池四边种种花树果树。善住象王宫殿住处。有八千象以为眷属。若转轮圣王出于世时。八千象中最下小者。出为象宝给圣王乘。诸比丘言。何有此池。何有此象。汝空无过人法故妄语。汝目连灭摈驱出。是事问佛。佛语诸比丘。汝等莫说目连是事过罪。何以故。北方有阿耨达池。纵广五十由旬。周围百五十由旬。底有金沙。八功德水常满其中。甜美如真蜜。青黄赤白杂色莲花遍覆水上。种种众鸟哀声相和如音乐声甚可爱乐。绕池四边种种花树果树。善住象王宫殿住处。有八千象以为眷属。若转轮圣王出于世时。八千象中最下小者。出为象宝给圣王乘。目连语实无罪。
    又一时目连语诸比丘。外大海内洲有明月山。婆罗醯马王宫殿住处。有八千马以为眷属。若转轮圣王出于世时。八千马中最下小者。出为马宝给圣王乘。诸比丘言。何有此处。有如此马。汝空无过人法故作妄语。汝目连灭摈驱出。是事问佛。佛语诸比丘。汝等莫说目连是事过罪。何以故。外大海内洲有明月山。婆罗醯马王宫殿住处。有八千马以为眷属。若转轮圣王出于世时。八千马中最下小者。出为马宝给圣王乘。目连语实无罪。
    又一时诸比丘问目连。是多浮河水从何处来。目连答言。此水从阿耨达池中来。诸比丘言。阿耨达池其水甜美。有八功德。此水沸热咸苦。何有此事。目连。汝空无过人法故作妄语。汝目连灭摈驱出。是事问佛。佛语诸比丘。汝等莫说目连过罪。何以故。阿耨达龙住处。去此极远。是水本有八功德甜美。经历五百小地狱上来。是故咸热。汝等若问目连是水何故咸热。目连能随相答汝。目连实语无罪。
    又一时目连语诸比丘。耆阇崛山底有五百由旬池。池底有金沙。八功德水充满其中。甜美如真蜜。青黄赤白杂色莲花遍覆水上。种种众鸟哀声相和如音乐声。绕池四边有种种花树果树。是摩那斯龙王宫殿。诸比丘言。何有是池。何有是龙。汝空无过人法故作妄语。汝目连灭摈驱出。佛闻是事语诸比丘。汝等莫说目连是事过罪。何以故。是耆阇崛山底。有五百由旬池。底布金沙。八功德水充满其中。甜美如真蜜。青黄赤白杂色莲花遍覆水上。种种众鸟哀声相和如音乐声。绕池四边有种种花树果树。是摩那斯龙王宫殿。目连语实无罪。
    又一时目连语诸比丘。三十三天有善法堂。堂有五百柱。有一宝柱。如毫毛许不到礎。上有宝楼。是释提桓因坐处。众花庄严。其边皆有诸天坐处。亦以花庄严。诸比丘语目连。何有是事。汝空无过人法故作妄语。汝目连灭摈驱出。佛闻是事语诸比丘。汝等莫说目连是事过罪。何以故。忉利天上善法堂。堂有五百柱。有一宝柱。如毫毛许不到礎。上有宝楼。是释提桓因坐处。众花庄严。其边皆有诸天坐处。亦以花庄严。目连语实无罪。
    又一时目连入定。见跋耆夜叉与摩伽陀夜叉共斗。跋耆夜叉破摩伽陀夜叉。目连从三昧起语诸比丘。跋耆人当破摩伽陀人。后阿阇世王。善将兵众破跋耆人。诸比丘语目连。汝先言跋耆人当破摩伽陀人。而今摩伽陀人破跋耆人。汝空无过人法故妄语。汝目连灭摈驱出。佛闻是事语诸比丘。汝等莫说目连是事过罪。何以故。目连见前不见后。如来见前亦见后。是跋耆夜叉与摩伽陀夜叉共斗。跋耆夜叉破摩伽陀夜叉。尔时跋耆人亦破摩伽陀人。后阿阇世王。更集兵众共战得胜。目连随心想说无罪。
    目连又复入定。见摩伽陀夜叉与跋耆夜叉共斗。摩伽陀夜叉破跋耆夜叉。目连从三昧起语诸比丘。摩伽陀人当破跋耆人。后战时跋耆人破摩伽陀人。诸比丘语目连。汝先言摩伽陀人当破跋耆人。而今跋耆人破摩伽陀人。汝空无过人法故妄语。汝目连灭摈驱出。佛闻是事语诸比丘。汝等莫说目连是事过罪。何以故。目连见前不见后。如来见前亦见后。是摩伽陀夜叉。与跋耆夜叉共斗得胜。破跋耆夜叉。尔时摩伽陀人亦破跋耆人。后跋耆人更集兵众共斗得胜。目连随心想说无罪。
    目连常入出一居士舍。又一时目连中前着衣持钵入其舍。居士与敷坐处共相问讯。是家中有妊身妇人。檀越问目连。大德。是妇为生男为生女。目连答言。生男。语已便去。更有一梵志来入其舍。主人问言。此妇人为生男为生女。梵志言。生女。是妇人便生女。诸比丘语目连。汝先说某居士舍妇人生男。今乃生女。汝空无过人法故妄语。汝目连灭摈驱出。佛闻是事语诸比丘。汝等莫说目连是事过罪。何以故。目连见前不见后。如来见前亦见后。尔时此儿是男。后转根为女。目连随心想说无罪。目连后相生女亦如是。
    又一时大旱无雨。目连入定见。却后七日天当大雨。满诸沟坑。城邑聚落。悉闻此言皆大欢喜。国中人民皆舍众务覆屏盖藏。各各屈指过筹数日。到第七日雨风尚无。何况雨耶。诸比丘语目连。汝言七日天当大雨满诸沟坑。今雨风尚无。何况雨耶。汝空无过人法故妄语。汝目连灭摈驱出。佛闻是事语诸比丘。汝等莫说目连是事过罪。何以故。目连见前不见后。如来见前亦见后。七日有大雨下。有罗睺阿修罗王。以手接去置大海中。目连随心想说无罪。
    长老莎伽陀语诸比丘。我入禅定。能令从阿鼻地狱上至阿迦尼吒天满其中火。诸比丘言。何有是事。声闻弟子能作大火。从阿鼻地狱极至梵天。汝空无过人法故妄语。汝莎伽陀灭摈驱出。佛闻是事语诸比丘。汝等莫说莎伽陀是事过罪。何以故。若比丘依初禅。修如意足得神通。是比丘则能从阿鼻地狱至阿伽尼吒天。自在能满中火。若比丘依第二第三第四禅亦如是。莎伽陀依止四禅。善修如意足得大神通。若念从阿鼻地狱至阿迦尼吒天自在能满中火。莎伽陀语实无罪。
    长老输毗陀语诸比丘。我能一念中识宿命五百劫事。诸比丘语输毗陀。何有是事。声闻弟子一念中。极多能知一世。汝空无过人法故妄语。汝输毗陀灭摈驱出。佛闻是事语诸比丘。汝等莫说。输毗陀是事过罪。何以故。是输毗陀前身。从无想天命终。来生此间。无想天寿五百劫。以是故说一念中知五百劫。输毗陀随心想说。无罪（四波罗夷竟略问僧残不定舍堕单提悔过此五篇略问不问众学七灭诤也）


《十诵律·十诵·18.僧伽婆尸沙初》

    僧伽婆尸沙初
    佛在舍卫国。因迦留陀夷结戒。先作无罪。长老迦留陀夷。作是念生疑。我多时出精。不知何时是先是不先。是事白佛。佛言。未结戒前善男子迦留陀夷一切时出精不犯。故言先作无罪。
    一比丘身不动便出精。心生疑。我将无得僧伽婆尸沙耶。是事问佛。佛言。无罪。
    毗舍佉鹿子母。信众僧两手接足头面作礼。次到迦留陀夷接足作礼。迦留陀夷即失精堕其头上。优婆夷小却两手拭精。欢喜唱言。我得大利。我诸同学。有如是多淫欲人。亦能断欲修梵行。迦留陀夷生疑。我将无得僧迦婆尸沙耶。是事白佛。佛言。无罪若有如是多欲比丘。应当裹系。
    有一比丘洗浴时失精。心生疑。我将无得僧伽婆尸沙耶。是事白佛。佛言。无罪。
    有比丘。洗浴时余比丘与摩身即时失精。心生疑。我将无得僧伽婆尸沙耶。佛言。无罪。
    有一比丘。摩触男根时失精。心生疑。我将无得僧伽婆尸沙耶。佛言。若逆摩失精。得僧伽婆尸沙。若顺摩为覆故失精无罪。
    有一比丘。邪念故失精。心生疑。我将无得僧伽婆尸沙耶。佛言。无罪。
    有一比丘见端正女色便失精。心生疑。我将无得僧伽婆尸沙耶。佛言。无罪。
    有比丘。若为女人捉手捉脚捉膝捉腨故比丘失精心生疑。我将无得僧伽婆尸沙耶。佛言。无罪。
    有比丘。为母抱捉呜说邪语。是比丘失精。心生疑。我将无得僧伽婆尸沙耶。佛言。不得僧伽婆尸沙。得突吉罗。姊妹本二先私通妇亦如是。
    有比丘。于新死女人胀女人青瘀女人臭烂女人噉残女人血涂女人干枯女人胀坏女人骨女人身上出精。得僧伽婆尸沙（初僧伽婆尸沙竟）
    佛因迦留陀夷结戒。先作无罪。是迦留陀夷作是念生疑。我多时摩触女人身。不知何时是先是不先。是事白佛。佛言。迦留陀夷。未结戒前摩触女人身一切时不犯。故名先作无罪。
    有比丘。人女中生非人女想摩触。后生疑。我将无得僧伽婆尸沙耶。是事白佛。佛言。若人女中生人女想摩触。得僧伽婆尸沙。人女中生非人女想摩触。僧伽婆尸沙。人女中生疑摩触。得僧伽婆尸沙。非人女中生非人女想摩触。偷兰遮。非人女中生人女想摩触。偷兰遮。非人女中生疑摩触。得偷兰遮。比丘以脚蹋触女人身。得突吉罗。若女人以脚蹋触比丘身无罪。比丘捉女衣得突吉罗。若女人捉比丘衣无罪。比丘捉女人鬓。捉发花捉真珠捉耳璎珞捉耳璫捉如是等女人庄严具。偷兰遮。
    有女人。与比丘泻水。水流不断。比丘于是女人生邪心。即生疑。我将无得僧伽婆尸沙耶。是事白佛。佛言。不得僧伽婆尸沙。得偷兰遮。
    比丘为母抱捉鸣说邪语。心生疑。我将无得僧伽婆尸沙耶。是事白佛。佛言。不得僧伽婆尸沙。得突吉罗。姊妹本二先私通妇亦如是。
    有比丘。于新死女人胀女人青瘀女人臭烂女人噉残女人血涂女人干枯女人胀坏女人骨女人摩触。得偷兰遮（第二僧伽婆尸沙竟）
    佛因迦罗比丘鹿子儿结戒。先作无罪。是比丘生疑。我多时媒嫁。不知何时是先是不先。是事白佛。佛言。未结戒前迦罗比丘一切时媒嫁不犯。故名先作无罪。
    有比丘。常入出一家中。是比丘一时中前着衣持钵至居士舍。与坐处坐已共相问讯。居士小默然已语比丘言。汝能语某甲女人至我边不。比丘言。我能语彼不能还答汝。居士言。云何知此事得成以不。比丘言。我当令比丘在某处立。是比丘作是语已出居士舍。见一比丘语言。汝小住此中。彼比丘言。住此何为。答汝但住莫问。是比丘留彼比丘已便去。居士出便见彼比丘住所期处。语言。善哉善哉我事得成。彼比丘言。得成何事。居士答言。何用问为。此是期处。先比丘生疑。我将无得僧伽婆尸沙耶。是事白佛。佛言。不得僧伽婆尸沙。得偷兰遮。
    有比丘。常入出一家。是比丘一时中前着衣持钵到居士舍。居士与坐处坐已共相问讯。居士小默然已语比丘言。汝能语某甲女来不。答言能。比丘往语女人。女人言。我不须是事。比丘生疑。我将无得僧伽婆尸沙耶。是事白佛。佛言。不得僧伽婆尸沙。得偷兰遮。
    有夫妇。相瞋不和合。有一比丘。常入出其家。是比丘中前着衣持钵到其舍。与坐处坐已共相问讯。是比丘令二人忏悔。是二人忏悔已和合行欲。比丘生疑。我将无得僧伽婆尸沙耶。是事白佛。佛言人有三种妇。一用财得。二礼法得。三破坏得。是三种妇。若作券言非我妇。礼法未断犹故出入。未唱言非我妇。比丘和合是妇。得偷兰遮。是三种妇。若作券言非我妇。礼法已断不复出入。而未唱言非我妇。尔时比丘和合。得偷兰遮。是三种妇。若已作券言非我妇。礼法已断不复出入。已唱言非我妇。尔时比丘媒合。得僧伽婆尸沙。
    一比丘常入出一家。是比丘中前着衣持钵到居士舍。与坐处坐已共相问讯。居士小默然已语比丘言。汝能语某甲淫女来不。比丘言。我当语。即往语是淫女来向居士。道中为余人将去。是比丘生疑。我将无得僧伽婆尸沙耶。是事白佛。佛言。不得僧伽婆尸沙。得偷兰遮。
    有一比丘。常入出一居士家。是比丘中前着衣持钵到居士舍。与坐处坐已共相问讯。居士小默然已语比丘言。汝能语某甲女人来不。比丘言能。即往语。是女人庄严身欲往。夫即来入。以是因缘不得去。比丘生疑。我将无得僧伽婆尸沙耶。是事白佛。佛言。不得僧伽婆尸沙。得偷兰遮。
    有一比丘。入出一家。是比丘中前着衣持钵到是居士舍。与坐处坐已共相问讯。居士小默然已语比丘言。汝能语某甲女人来不。比丘言能。即往语。女人便许。是女人生念。我至彼必不得睡。今先睡已当往。女人睡至地了。竟不得去。比丘生疑。我将无得僧伽婆尸沙耶。是事白佛。佛言。不得僧伽婆尸沙。得偷兰遮。
    有一居士。贪着一女人。至此女人所言。听我作淫欲。女人答言。我今懅。居士言。我云何知汝闲时。女人言。有一比丘。常入出我舍。我遣是比丘打汝背。当知我闲。是比丘中前着衣持钵至其舍。与坐处坐已共相问讯。女人语比丘言。往打某甲居士背。比丘言。何以故。女人言。但往打莫问。比丘即往以拳打居士背。居士言。事成已。比丘言。何所成。居士言。是期事也。比丘生疑。我将无得僧伽婆尸沙耶。是事白佛。佛言。不得僧伽婆尸沙。得偷兰遮。
    有一比丘。常入出一家。是比丘中前着衣持钵到居士舍。与坐处坐已共相问讯。居士小默然已语比丘言。大德。能语某甲女人来不。比丘言。我等不应作使。汝急欲见者。当为众僧作会。我当请是女人来。居士即与比丘会直。比丘以是直与众僧作会。请是女人来。居士于中得共女人作淫欲。比丘生疑。我将无得僧伽婆尸沙耶。是事白佛。佛言。不得僧伽婆尸沙。得偷兰遮。
    有一估客妇。甚有容色。有一居士。欲共私通彼妇不从。其夫命终。有小因缘。居士不听余人出入其舍。其母问其女言。颇有方便可得使人出入不。女言有。母问。是谁。答彼居士为我故数数遣信。欲共我通。我不从。母言。汝可从其意。以汝故令多人得乐。女言。当使谁语。母言。可使常入出比丘语。有一比丘。常入出其家。中前着衣持钵入其舍。与坐处坐已。共相问讯已问言。大德。能语某甲居士如是如是事不。答言能。即往语。居士便往。比丘生疑。我将无得僧伽婆尸沙耶。是事白佛。佛言。不得僧伽婆尸沙。得偷兰遮。
    有一居士。作僧坊。常供给是处衣被饮食汤药资生所须。是居士后少时便死。更无人供给是处衣被饮食汤药资生所须。有一比丘。到是居士妇边语言。汝何以不供给是处众僧衣被饮食汤药资生所须。居士妇言。大德。是居士福德勇健。本所供给皆是其力。大德。汝若能令某甲居士此间处分作务。若尔可得供给。比丘即到彼居士边语言。汝能与某甲居士妇。在外处分作务不。彼居士言。我家自多事处分不遍。比丘言。为受为供养塔僧人故。是居士信佛法僧故便言。能。是居士常入出。与居士妇和合。比丘生疑。我将无得僧伽婆尸沙耶。是事白佛。佛言。无罪。
    有一居士。作僧房。常供给是处衣被饮食汤药资生所须。是居士妇死。更无有人供给是处衣被饮食汤药资生所须。有一比丘。到居士所语言。汝何以不复供给僧房中诸比丘衣被饮食汤药资生所须。居士言。大德是妇有大福德。本所供给皆是其力。汝若能令某甲居士妇修理我家内事处分者。可得供给。比丘即到居士妇边语言。汝能与某甲居士。在内修理家事不。居士妇言。大德。我家中自多事务。处分不遍。比丘言。为受为供养塔僧人故。是居士妇信佛法僧故。便言能。是妇常入出故。与居士共和合。比丘生疑。我将无得僧伽婆尸沙耶。是事白佛。佛言。无罪。
    有一比丘。常入出一家。是比丘中前着衣持钵到居士舍。与坐处坐共相问讯。小默然已。居士语比丘言。大德。汝能语某甲女人来不。答言能。即往语彼女人。居士及彼女人俱时得病。不得和合。比丘生疑。我将无得僧伽婆尸沙耶。是事白佛。佛言。不得僧伽婆尸沙。得偷兰遮。
    有一比丘。常入出一家。是一比丘中前着衣持钵入是舍。舍主妇人与坐处坐。共相问讯小默然已。妇人语比丘言。大德。汝能语某甲居士来不。答言能。即往语。妇人及居士俱得病。不得和合。比丘生疑。我将无得僧伽婆尸沙耶。是事白佛。佛言。不得僧伽婆尸沙。得偷兰遮。
    有比丘。常入出一家。是比丘中前着衣持钵入是舍。居士与坐处坐。共相问讯小默然已。语比丘言。大德。汝能为我儿故。语某甲居士。与我儿若姊若妹若女不。答言能。便往语。是居士儿及彼女俱时得病。脊偻狂发更嫡余人。是比丘生疑。我将无得僧伽婆尸沙耶。是事白佛。佛言。不得僧伽婆尸沙。得偷兰遮。
    比丘问佛。如人有可信语优婆塞。非人亦当有耶。佛言有。得道天是。又问。人女有可信语优婆夷。非人女亦当有耶。佛言有。得道天女是。
    比丘语余人。我能虚空中结跏趺坐。是比丘空无是事。得波罗夷。又言。我能变一身为多身。多身还为一身。我以智慧。若现事不现事。皆能通达。墙壁山树能过无碍。出没地中如出入云。履水如地凌虚如鸟。是日月有大威德。我能不动以手摩扪。乃至梵世往来。自在。是事若空无实。得波罗夷。
    比丘问佛。颇有比丘作不净衣着不得波逸提耶。佛言有。若衣经净纬不净。纬净经不净。若二俱不净。不净者。若骆驼毛牛毛羖羊毛若杂织。着如是不净衣。得突吉罗。
    问毗尼中说。比丘不应畜长发。若头上有疮。当云何。佛言。以剪刀剪却。
    问比丘得净食。以疑心噉。作是念。此食为净为不净。得何罪耶。佛言。得突吉罗。
    问颇有比丘为女人说法。过五六语不得波逸提耶。佛言有。若作书若手示相若遣使与天女龙女夜叉饿鬼女毗舍遮女鸠槃荼女罗刹女说法过五六语。得突吉罗。
    问颇有比丘过第三重覆舍不得波逸提耶。佛言有。若先作舍以板随意覆。
    问颇有比丘与女人期共道行不得波逸提耶。佛言有。比丘与天女期共道行。若龙女夜叉女饿鬼女毗舍遮女鸠槃荼女罗刹女期共道行。得突吉罗。
    问云何漱口。佛言。以水着口中三回转。是名漱口。
    问颇有比丘别众食不得波逸提耶。佛言有。若虚空中食是。
    问颇比丘噉食得波罗夷耶。佛言有。若以盗心食是。
    问颇有比丘食家中坐不得波逸提耶。佛言有。若女人受一日戒。男子不受。是家中坐。得突吉罗。若男子受一日戒。女人不受。是家中坐。亦得突吉罗。若二俱受一日戒。是家中坐无罪。
    问颇比丘食家中。独与一女人共坐不得波逸提耶。佛言有。若女人受一日戒。男子不受。是中坐。得突吉罗。若男子受一日戒。女人不受。是中坐。得突吉罗。若二俱受不犯。
    问颇比丘往观军发行不得波逸提耶。佛言有。若往观夜叉军。得突吉罗。
    问颇有比丘。语余比丘言。共我去至诸家。当与汝多美饮食。是比丘后时语彼比丘。我不喜与汝若坐若语。我独坐独语乐。不得波逸提耶。佛言有。若未至他舍。里巷中语令还。得突吉罗。若僧坊中语无罪。
    问颇有比丘。无病入白衣舍。从非亲里比丘尼。自手受饮食。不得波罗提提舍尼耶。答曰有。若比丘尼自持饮食。就白衣舍与比丘。自手受无罪。
    问颇比丘尼约敕白衣。与如是饭如是羹比丘食。不得波罗提提舍尼耶。答曰有。若比丘尼。是比丘亲里。劝与食。比丘不呵而食。得突吉罗（五段竟）

十诵律卷第五十九


《十诵律·善诵毗尼序卷·1.五百比丘结集三藏法品》

十诵律卷第六十（善诵毗尼序卷上）

        东晋罽宾三藏卑摩罗叉续译

    五百比丘结集三藏法品第一
    佛婆伽婆。在拘尸城娑罗双树间力士住处般涅槃。拘尸诸力士供养佛身。是时长老摩诃迦叶。将五百比丘。从波婆城。欲到拘尸城。二城中间。尔时有梵志。持天曼陀罗华。发拘尸城。欲诣波婆城。长老摩诃迦叶问。汝识我大师不。答言识。汝大师娑罗双树间力士住处般涅槃。今已七日。诸天世人供养佛身。我从彼得此天曼陀罗华来。摩诃迦叶不乐。诸弟子中有大忧愁者。有举手哭者。有躄地者。皆言。佛取涅槃一何驶哉。世间眼灭。诸比丘有宛转地者。有心中愁戚者。有行舍心观诸法相者。所谓一切无常苦空无我。此无常相法。何可得常。佛在时常说。一切众生所可乐着不可久保。皆当别离散坏磨灭。尔时有一愚痴不善不及老比丘。发此恶言。彼长老常言。应当行是不应行是。我今快得自在。所欲便作。不欲便止。如是粗言。唯迦叶独闻。余无知者。是诸天神力所隐蔽故。尔时阎浮提中。长老阿若憍陈如第一上座。长老均陀第二上座。长老十力迦叶阿难和上第三上座。长老摩诃迦叶第四上座。摩诃迦叶多知广识。四部众尽皆恭敬信受其语。四部众闻摩诃迦叶从波婆城来欲诣拘尸城。四部众皆出到半道。奉迎摩诃迦叶。摩诃迦叶见四部众来。于道外树下。敷尼师檀结跏趺坐。四众既到。头面敬礼。在一面听其说法。时大迦叶说种种法。示教利喜竟。发遣四众。还至双树顶结支夷。大迦叶言。我正尔当到。莫燃佛积。我欲礼佛全身。尔时大迦叶。与大众俱到顶结支夷。到已天为开发金棺解撤缠裹。时大迦叶稽首敬礼佛身。四部大众亦得礼拜。又告诸人言。更以天新绵氎。好缠佛身以新香油。灌满金棺。安措佛身而阖棺盖。更积一切众香杂薪。以为大积。大迦叶告诸力士。汝自知时。诸力士主即燃香薪大积。尔时长老阿难见薪积然。悲恼哽塞即说偈言
    世尊此身　　乃至梵天
    今在金棺　　以千氎缠
    灌以香油　　燃以香薪

    尔时佛积燃尽。大迦叶思惟言。当云何灭火。即念应以牛乳灭之。尔时大迦叶适生此念。四边自然有牛乳池。净洁香好。是时大迦叶。即取此乳以灭是火而说偈言
    千氎缠佛身　　以火阇维之
    佛之神力故　　常一内衣在
    最外亦不烧　　中者皆燃尽

    尔时长老摩诃迦叶。以成治氎。取佛舍利。与诸力士。诸力士从长老摩诃迦叶。取佛舍利。盛以金瓶。举着车上。烧种种香。持诸幡盖作诸妓乐入拘尸城。尔时拘尸城中有新论义堂。扫洒清净香洁无量。悬缯幡盖散诸杂华。敷象牙床。以佛舍利金瓶着上。阿难先以花香伎乐种种供养。亦教诸比丘比丘尼优婆塞优婆夷供养礼拜。
    尔时波婆城中诸力士闻。佛在拘尸城般涅槃。念言。佛亦是我师。我之所尊。来从诸人请舍利分。欲于波婆城中起塔。烧香悬缯幡盖。尽世供养。拘尸城诸力士答言。佛在我国般涅槃。我自起塔香华供养。舍利分不可得。时遮勒国诸刹帝利姓。婆蹉婆罗。罗摩聚落拘楼罗种。毗那国中诸婆罗门。毗耶离国诸梨昌种。迦毗罗婆国诸释子。摩伽陀国主阿阇世王。韦提希子。闻佛于拘尸城般涅槃。今众人以香华伎乐供养舍利。尔时阿阇世王。敕其大臣婆罗门婆利沙迦罗言。汝往到拘尸城诸力士所。持我言致问无量。气力安隐身心乐不。又语诸人。佛亦我师我之所尊。今于汝国般涅槃。请分舍利。欲于王舍城中起塔供养。与我者善。若不见与。当举兵众以力夺汝。受敕即严四种兵。直至拘尸城。语诸力士言。摩伽陀国主。阿阇世王致问无量。气力安隐身心乐不。又言。佛亦我师我之所尊。在此般涅槃。来请舍利分。汝当与我。我于王舍城起塔供养。拘尸城诸力士答大臣婆罗门言。佛在我国土地般涅槃。我自于此拘尸城起塔供养。舍利分不得与汝。大臣婆罗门言。摩伽陀国主阿阇世王语汝。汝等以舍利与我者善。若不见与。当举四兵以力夺汝。诸力士言。我自供养不以与汝。波婆城力士亦集四兵。在一面住。罗婆聚落拘婆罗。亦集四兵在一面住。遮勒国诸刹帝利。亦集四兵在一面住。毗那国诸婆罗门。亦集四兵在一面住。毗耶离国诸梨昌。亦集四兵在一面住。迦毗罗婆诸释子。亦集四兵在一面住。婆罗沙迦罗婆罗门。更增四兵。拘尸城一面住。尔时拘尸城外。八军围绕。为舍利故。各欲夺取。
    尔时大众中。有一婆罗门姓烟。在八军中。高声大唱。拘尸城诸力士主听。佛无量劫积善修忍。诸君亦常闻赞忍法。今日何可于佛灭后为舍利故起兵相夺。诸君当知此非敬事。舍利现在。但当分作八分。诸力士言。敬如来议。尔时姓烟婆罗门。即分舍利作八分。分竟复高声大唱。汝诸力士主听盛舍利瓶。请以见惠。欲还头那罗聚落起瓶塔。华香幡盖伎乐供养。诸力士答言。敬从来请。尔时必波罗延那婆罗门居士。复以高声大唱。拘尸城中诸力士主听。烧佛处炭与我。欲还我国起炭塔。华香伎乐供养。诸力士答婆罗门。敬从来请。尔时拘尸城诸力士。得第一分舍利。即于国中起塔。华香伎乐种种供养。波婆国得第二分舍利。还归起塔种种供养。罗摩聚落拘楼罗。得第三分舍利。还归起塔种种供养。遮勒国诸刹帝利。得第四分舍利。还国起塔种种供养。毗那诸婆罗门。得第五分舍利。还国起塔种种供养。毗耶离国诸梨昌种。得第六分舍利。还国起塔种种供养。迦毗罗婆国诸释子。得第七分舍利。还国起塔华香供养。摩伽陀国主阿阇世王。得第八分舍利。还王舍城起塔华香供养。姓烟婆罗门。得盛舍利瓶。还头那罗聚落。起塔华香供养。必波罗延那婆罗门居士。得炭还国起塔供养。尔时阎浮提中。八舍利塔第九瓶塔第十炭塔。佛初般涅槃后起十塔。自是已后起无量塔
    尔时长老摩诃迦叶。知佛舍利流布十方白衣起塔。以是因缘故集僧。集僧竟。语诸比丘。我昔时从波婆城。将五百比丘。向拘尸城。于二城中间。见一梵志持天曼陀罗华。从拘尸城来。欲诣波婆城。我问梵志言。优婆伽从何所来。欲至何所。梵志答言。我从拘尸城来。欲到波婆城。问识我大师不。梵志答言识。汝大师娑罗双树间般涅槃。今已七日。诸天世人供养舍利。我从彼得此天曼陀罗华。我尔时心不乐。作是言。佛取涅槃一何驶哉世间眼灭。诸比丘中有大忧愁者。有举手哭者。有躄地者。皆言佛取涅槃一何驶哉。世间眼灭。诸比丘有宛转地者。有愁戚者。有行舍心观诸法相者。一切无常苦空无我。此无常法相。何可得常。佛在时自言。一切众生所可乐着。难得久保皆当别离散坏磨灭。尔时有一顽愚不善及老比丘。出恶口言。彼长老常言。应当行是不应行是。我今得自在。所欲便作不欲便止。是愚痴比丘作是语时。唯我独闻余无知者。是诸天神力之所隐蔽。复有一比丘。在我前说。法言非法。非法言法。善言不善。不善言善。我等今应当集一切修妒路。一切毗尼。一切阿毗昙。摩诃迦叶自思惟。我当僧中集一切修妒路。一切毗尼。一切阿毗昙。或有无知比丘。作如是言。不应如是集一切修妒路。一切毗尼。一切阿毗昙。我等今当于僧中。择取聪明能集法人。僧中作羯磨取。尔时长老摩诃迦叶。僧中取五百少一比丘。一一称字。是诸比丘。皆读三藏得三明灭三毒。皆得共解脱。摩诃迦叶僧中唱。大德僧听。是五百少一比丘。称名字。皆读三藏得三明灭三毒。皆得共解脱。若僧时到僧忍听。是五百少一比丘。皆是集法人。如是白。
    尔时长老阿难在僧中。长老大迦叶思惟。是阿难好善学人。佛说阿难于多闻人中最第一。我等今当使阿难作集法人。长老大迦叶思惟已。僧中唱。大德僧听。是阿难好善学人。佛说阿难多闻人中最第一。若僧时到僧忍听。我等今当使阿难作集法人。如是白。大德僧听。是阿难好善学人。佛说阿难于多闻人中最第一。我等今当使阿难作集法人。谁长老忍阿难作集法人者默然。谁不忍是长老说。僧已忍听长老阿难作集法人竟。僧忍默然故。是事如是持。
    长老大迦叶复思惟。今集一切修妒路。一切毗尼。一切阿毗昙。是事多非一日二日乃至七日可竟。今僧中当作羯磨。能作集法人。共一处安居。不作羯磨人。不得共一处安居。如是思惟竟。长老摩诃迦叶。僧中唱。大德僧听。今集法多非一日二日乃至七日可竟。今僧中作羯磨。能集法人共一处安居。不作羯磨人。不得共一处安居。如是白。尔时长老摩诃迦叶。复作是念。何处国土安隐。有好精舍。四事供养饮食无乏。无诸寇贼。即念王舍城中。四事供养具足无乏。国土安隐无诸贼寇。我等今当往到王舍城安居。如是思惟已。摩诃迦叶独身先往治精舍。泥涂壁孔治土埵。敷床洒扫抖擞被褥教备药具饮食衣被。摩诃迦叶知安居时到。共五百比丘。王舍城安居。
    摩诃迦叶清旦着衣持钵。入王舍城。教化诸人。持饮食供养集法人。教已。摩诃迦叶自行乞食食竟。出城还至精舍。以是因缘集僧。集僧已思惟。何等比丘能诵毗尼明了。我等难问能随问答。当从此人集毗尼。即念优波离比丘。佛常赞。诵毗尼比丘中明了第一。念已白僧。佛常赞优波离比丘。于诵毗尼比丘中明了第一。优波离比丘。我等问难能随问答。尔时摩诃迦叶。为敷法座。优波离比丘昇高座坐竟。摩诃迦叶问优波离。初波罗夷因缘从何处出。优波离答言。初波罗夷。从毗耶离国须提那比丘迦兰陀子出。是中云何犯云何不犯。尔时优波离广说犯不犯相。摩诃迦叶。问阿若憍陈如。尔不。答言。尔。如优波离所说。摩诃迦叶问阿若憍陈如竟。次问长老均陀。次问十力迦叶。次第问五百阿罗汉。乃至阿难。阿难答言。我亦如是闻。是事是法是善。如长老优波离所说。阿难问摩诃迦叶。尔不。答言尔。是中长老。摩诃迦叶。僧中高声大唱。大德僧听。初波罗夷法集竟。是法是毗尼是佛教。无有比丘言是法言非法。非法言是法。是毗尼言非毗尼。非毗尼言是毗尼。是法是毗尼是佛教。僧忍默然故。是事如是持。摩诃迦叶复问长老优波离。第二波罗夷因缘。从何处出。优波离答。王舍城中。为达尼迦比丘瓦师子。第三波罗夷因缘何处出。优波离答。跋耆国中。为婆求摩题河边住诸比丘。第四波罗夷因缘何处出。答言毗耶离国。为婆求摩题河边住诸比丘。第一僧伽婆尸沙因缘何处出。答言舍婆提国。为迦留陀夷比丘。第二第三第四。皆为舍婆提国迦留陀夷比丘。第五僧伽婆尸沙因缘何处出。答舍婆提国中。为迦罗比丘弥梨迦子。摩诃迦叶复问。云何犯云何不犯。优波离。广说犯不犯相。摩诃迦叶问优波离竟。次问阿若憍陈如。尔不。阿若憍陈如答言。长老大迦叶。我亦如是知。如优波离所说。次问长老均陀。次问十力迦叶。次第问五百阿罗汉。乃至阿难。阿难答言。长老大迦叶。我亦如是知。如长老优波离所说。阿难问摩诃迦叶。如优波离所说不。答言阿难我亦如是知。如优波离所说。如是次第一切毗尼集竟。尔时长老大迦叶。僧中高声大唱。大德僧听。如是一切毗尼法集竟。是法是毗尼是佛教。无有比丘言。是法言非法。非法言是法。是毗尼言非毗尼。非毗尼言是毗尼。是法是毗尼是佛教。僧忍默然故。是事如是持。
    长老摩诃迦叶思惟。何等比丘诵修妒路阿毗昙明了。我等难问能随问答。我等当从此人。集修妒路阿毗昙。即时作是念。佛赞阿难比丘。于诸多闻比丘中最第一。持一切修妒路一切阿毗昙。迦叶思惟竟。僧中唱。大德僧听。是阿难比丘好善学人。佛常赞阿难比丘。于诸多闻中最第一。我等从是人。了了问修妒路阿毗昙集。如是白。尔时摩诃迦叶。敷好高座。阿难昇高座坐竟。摩诃迦叶问阿难。佛修妒路初从何处说。阿难答。如是我闻。一时佛在波罗柰仙人住处鹿林中。阿难说此语时。五百比丘皆下地胡跪。涕零而言。我从佛所面闻见法。而今已闻。摩诃迦叶语阿难。从今日一切修妒路。一切毗尼。一切阿毗昙。初皆称如是我闻一时。阿难言尔。是时佛告五比丘。是苦圣谛。我先不从他闻。法中正忆念时于诸法中生眼生智生明生觉。是集圣谛。是尽圣谛。是道圣谛。我先不从他闻。法中正忆念时于诸法中生眼生智生明生觉。诸比丘是苦圣谛知故应知。我先不从他闻。法中正忆念时于诸法中。生眼生智生明生觉。是苦集圣谛知已应断。是苦灭圣谛知已应证。是苦灭道圣谛知已应修。我先不从他闻。法中正忆念时于诸法中生眼生智生明生觉。诸比丘是苦圣谛知故知已。我先不从他闻。法中正忆念时于诸法中生眼生智生明生觉。是苦集圣谛知故断已。是苦灭圣谛知故证已。是苦灭道圣谛知故修已。我先不从他闻。法中正忆念时于诸法中生眼生智生明生觉。诸比丘若我随尔许时。四圣谛中。三转十二分法轮行。不生眼智明觉。我于一切世间。若魔若梵及沙门婆罗门天人等众中。不得解不得离不得舍。亦不得不颠倒心。是时我亦不作是念。得阿耨多罗三藐三菩提。以我尔许时。四圣谛中。三转十二分法轮行。生眼智明觉。我于一切世间。若魔若梵及沙门婆罗门天人等众中。得解得离得舍。得不颠倒心。是时我作是念。得阿耨多罗三藐三菩提。说是法时。长老憍陈如。及八万诸天。远尘离垢诸法中法眼生。
    尔时佛告憍陈如。得法已不。憍陈如言。得已。世尊。憍陈如得法已不。憍陈如言。得已。世尊。憍陈如得法已不。憍陈如言。得已。世尊。憍陈如得已以初得故。故名阿若憍陈如。阿若憍陈如得法已。是时地神高声大声唱言。诸众生。佛在波罗奈国仙人住处鹿林中。三转十二分转法轮。诸余沙门若波罗门。若天若魔若梵。如是等一切世间中。不能如法转。为饶益众生故。安乐多众生。怜愍世间故。利益安乐诸天人。增益诸天种。减损阿修罗众。虚空中神。闻地神唱声已。亦高声大声唱。佛转法轮。四天王闻虚空神唱。亦高声大声唱。三十三天夜摩天兜率陀天化乐天他化自在天。即时唱声。乃到梵天处。皆高声大声唱言。诸众生。佛在波罗奈国仙人住处鹿林中。三转十二行法轮。诸余沙门若婆罗门。若天若魔若梵。如是等一切世间中。不能如法转。为饶益多众生故。安乐多众生怜愍世间故。利益安乐诸天人。增益诸天种。减损阿修罗众。佛在波罗奈国仙人住处鹿林中。三转十二行转法轮已。是故是经名转法轮经。大迦叶问阿若憍陈如。如阿难所说尔不。答言尔。长老大迦叶。我亦如是知。如阿难所说。次问长老均陀。次问十力迦叶。乃至次第问五百阿罗汉。末后问优波离。如阿难所说不。答言尔。长老优波离。问摩诃迦叶。如阿难所说不。答言尔。长老优波离我亦如是知。如阿难所说。如是展转问已。一切修妒路藏集竟。尔时摩诃迦叶。僧中唱大德僧听。一切修妒路集竟。是法是毗尼是佛教。无有比丘言。是法言非法。非法言是法。是毗尼言非毗尼。非毗尼言是毗尼。是法是毗尼是佛教。僧忍默然故。是事如是持。
    长老摩诃迦叶。复问阿难。佛何处始说阿毗昙。阿难答言。如是我闻。一时佛在舍婆提。尔时佛告诸比丘。若人五怖五罪五怨五灭。是人五怖罪怨故。死后譬如力士屈伸臂顷。堕于地狱。何等五。一者杀。二者偷。三者邪淫。四者妄语。五者饮酒。若人五怖五罪五怨五灭。是人五怖罪怨灭故。死后譬如力士屈伸臂顷。生于天上。何等五。一者不杀怖罪怨灭。不偷不邪淫不妄语不饮酒。亦如是怖罪怨灭。长老摩诃迦叶。问阿若憍陈如。如阿难所说不。答言。长老大迦叶。我亦如是知。如阿难所说。次问长老均陀。次问十力迦叶。乃至次第问五百阿罗汉。末后问优波离。如阿难所说不。答言。长老大迦叶。我亦如是知。如阿难所说。长老优波离。问摩诃迦叶。尔不。答言实尔。如是一切阿毗昙集已。尔时摩诃迦叶。僧中大唱大德僧听。一切阿毗昙集竟。是法是毗尼是佛教。无有比丘言。是法言非法。非法言是法。是毗尼言非毗尼。非毗尼言是毗尼。是法是毗尼是佛教。僧忍默然故。是事如是持。
    尔时一切修妒路。一切阿毗昙。一切毗尼集竟。长老阿难。偏袒右肩长跪叉手。白大德摩诃迦叶。我面从佛闻受是语。佛言。我般涅槃后。若僧一心和合。筹量放舍微细戒。摩诃迦叶答。阿难。汝从佛问不。何名微细戒。一心和合放舍。阿难答。大德。不问。迦叶言。汝应当了了问。何名微细戒。僧一心和合而放舍此戒。长老阿难。汝若不问佛。汝得突吉罗罪。是罪汝当如法忏悔。莫覆藏。阿难答言。我不轻戒故不问。是时佛欲灭度。我心愁闷故不问。摩诃迦叶语阿难。佛三语汝。阎浮提地种种事乐。寿命最快。若人有修四如意足。能住寿一劫。若减一劫。阿难佛四如意足善修。若欲住寿一劫。若减一劫。自在能住。汝何以不请佛久住。以是事故。汝得突吉罗罪。是罪汝当如法忏悔。莫覆藏。阿难答。我不轻戒。非不敬佛故不请久住。是时魔蔽我心。不自觉知是故不即请佛久住。大迦叶复语阿难。汝以足蹑佛衣。得突吉罗。是罪如法忏悔。阿难答言。我不轻戒。非不敬佛。是时大风卒起。更无余人。我襞佛衣。以是故足蹑。大迦叶复语阿难。佛语汝。迦拘陀河取一钵水。汝言迦拘陀河水浊未清。不即取水。以是事故。汝得突吉罗。是罪如法忏悔。阿难答言。我不轻戒。非不敬佛。时五百乘车濿渡未久。水浊水清。以是故不即取水与佛。大迦叶复语阿难。佛不听女人出家。汝乃至三请。令女人出家。以是事故得突吉罗。是罪如法忏悔。阿难答言。我不轻戒。非不敬佛。但以过去诸佛。皆有四众。今我世尊云何独无四众。是故乃至三请。大迦叶复语阿难。佛灭度后。汝何以出佛阴藏相。以示女人。以是事故。汝得突吉罗。是罪如法忏悔。阿难答言。是女人福德浅薄。欲得见佛相。见已厌离女身。后得男子形。以是故示
    尔时大迦叶。令长老阿难六突吉罗罪。僧中悔过。长老摩诃迦叶。集僧言。我等不听放舍微细戒。何以故。外道异学若闻是事。便言弟子聪明。所以者何。师结戒弟子放舍。以是故。我等一心集会筹量。不听舍微细戒。外道异学有如是言。大师在时释子沙门皆具持戒。师灭度后不能具持戒。便还放舍。释子法灭不久。譬如燃火烟出。火灭烟止。以是故。我等一心集会筹量。不听舍微细戒。若我等听放舍微细戒者。诸比丘。不知何者是微细戒。或如是言微细戒非独是突吉罗。更有四波罗提提舍尼。亦名微细戒。以是故。我等不听舍微细戒。若我等一心集会。听舍微细戒者。或有比丘。不知何者是微细戒。作如是言。非独突吉罗。四波罗提提舍尼。九十波夜提。亦名微细戒。以是故。我等一心集会。不听放舍微细戒。若我等一心集会。听舍微细戒者。或有诸比丘。不知何者是微细戒。如是言。非独突吉罗。四波罗提提舍尼。九十波夜提。是微细戒。三十尼萨耆波夜提。亦名微细戒。以是故我等不听舍微细戒。若我等一心集会。听舍微细戒者。或有诸比丘。不知何者是微细戒。作如是言。非独突吉罗。四波罗提提舍尼。九十波夜提。三十尼萨耆波夜提。二不定法亦名微细戒。以是故。我等不听舍微细戒。若我等一心集会筹量听舍微细戒者。或有比丘不知何者是微细戒。作如是言。微细戒非独是突吉罗。四波罗提提舍尼。九十波夜提。三十尼萨耆波夜提。二不定法。十三僧伽婆尸沙。亦名微细戒。以是故。我等不听舍微细戒。若我等一心集会筹量。听舍微细戒者。或有比丘作如是言。我受持四戒余残戒放舍。以是故。我等一心集会筹量。不听舍微细戒。我等随佛结戒。若佛结戒一切受持。佛经中说摩伽陀国中大臣婆罗沙迦婆罗门因缘。七不灭法中。若诸比丘佛不结戒不结。已结戒不舍。如说戒受持。诸比丘善法增益不灭。以是故。我等尽当受持不应放舍（三藏集法品竟）


《十诵律·善诵毗尼序卷·2.七百比丘集灭恶法品》

    七百比丘集灭恶法品第二之上
    佛般涅槃后一百一十岁。毗耶离国十事出。是十事非法非善。远离佛法。不入修妒路。不入毗尼。亦破法相。是十事。毗耶离国诸比丘用是法行是法。言是法清净。如是受持。何等十事。一者盐净。二者指净。三者近聚落净。四者生和合净。五者如是净。六者证知净。七者贫住处净。八者行法净。九者缕边不益尼师檀净。十者金银宝物净。毗耶离诸比丘。又持憍萨罗国大金钵。出憍萨罗国。入毗耶离国。次第乞钱。随多少皆着钵中。时人或以万钱。或千五百五十乃至以一钱。悉着钵中。是时有长老耶舍陀迦兰提子。毗耶离住。得三明持三藏法。修妒路毗尼阿毗昙。耶舍陀是长老阿难弟子。耶舍陀闻毗耶离国十事出已。非法非善远离佛法。不入修妒路。不入毗尼。亦破法相。是十事。毗耶离国诸比丘用是法行是法。言是法清净。如是受持。何等十。一者盐净乃至金银宝物净。毗耶离国诸比丘。又持憍萨罗大金钵。出憍萨罗国。入毗耶离国。次第乞钱。随多少皆着金钵中。时人或以万钱。千五百五十一钱着钵中。长老耶舍陀闻是事已。知是事作非法。遣使诣毗耶离诸白衣所。语言。沙门释子不应乞金银宝物畜。佛种种因缘为摩尼周罗聚落主说法。从今日比丘。须薪乞薪。须草乞草。须乘借乘。须作人借作人。沙门释子。是中佛不听乞金银宝物畜。毗耶离国诸比丘。闻耶舍陀遣使诣毗耶离诸白衣所言。沙门释子不应乞金银宝物畜。佛种种因缘为摩尼周罗聚落主说法。从今日诸比丘。须薪乞薪。须草乞草。须乘借乘。须作人借作人。沙门释子乃至佛不听乞金银宝物畜。闻已集会。所有金银宝物当分。是中有比丘。自取分持出。或使沙弥白衣持去。或着床上持去。或着靴中持去。或衣裹持去。或遣使持分与耶舍陀。耶舍陀即还遣使此不净物。何以教我受。沙门释子不应受此不净物。佛种种因缘说法。从今日。比丘须薪草应乞。须车乘作人应借。金银宝物不听受畜。毗耶离比丘思惟言。耶舍陀于诸白衣前出我等罪。我等当与耶舍陀作下意羯磨。令向毗耶离诸白衣忏悔。思惟已集僧。与耶舍陀作下意羯磨。令向毗耶离诸白衣忏悔。耶舍陀闻毗耶离诸比丘作下意羯磨令向毗耶离诸白衣忏悔。闻已如是思惟。我向诸白衣忏悔时。能事事说法。使诸白衣得信言。佛种种因缘为摩尼周罗聚落主说因缘。乃至沙门释子。不应乞金银宝物畜。
    尔时耶舍陀。明日食时着衣持钵。入毗耶离城乞食。食已到毗耶离诸白衣所忏悔时。事事说法使诸白衣得信言。佛种种因缘为摩尼周罗说。比丘须薪草应乞。车乘作人应借。不应乞金银宝物畜。如是长老耶舍陀事事说法。诸白衣即得信解。知沙门释子不应乞金银宝物畜。毗耶离诸比丘闻。长老耶舍陀。向毗耶离白衣忏悔时。事事说法使白衣信解。知佛种种因缘说。比丘须薪草应乞。车乘作人应借。不应乞金银宝物畜。闻已如是思惟。我等不应令耶舍陀是中住。今当作出羯磨。汝不应毗耶离住。如是思惟已集僧。与耶舍陀作出羯磨。不得毗耶离住。长老耶舍陀闻。毗耶离诸比丘作出羯磨。不得住毗耶离。闻已还房付授卧具。持衣钵发毗耶离去。未远自念。我于毗耶离诸比丘边得脱。是诸比丘畜金银宝物。多欲多求恶法成就。耶舍陀住憍萨罗国夏安居。尔时长老三菩伽。住摩偷罗国僧伽遮僧伽蓝精舍阿波大罗林中乌头婆罗树下。是三菩伽。持三藏得三明。有名称大阿罗汉。长老阿难弟子。长老耶舍陀闻。长老三菩伽。住摩偷罗国僧伽遮僧伽蓝阿波大罗林中乌头波罗树下。持三藏得三明。有名称大阿罗汉。闻已遣使诣三菩伽言。长老知不。毗耶离国有十事出。非法非善远离佛法。不入修妒路。不入毗尼。亦破法相。毗耶离诸比丘。用是法行是法。言是法清净。如是受持。何等十。一者盐净。二者指净。三者近聚落净。四者生和合净。五者如是净。六者证知净。七者贫住处净。八者行法净。九者缕边不益尼师檀净。十者金银宝物净。毗耶离国诸比丘。又持憍萨罗大金钵。出憍萨罗国。入毗耶离国。乞钱次第乞。随多少皆着钵中。或得万钱千五百五十乃至一钱。诸长老比丘。应集会灭是恶法。今若不灭后必将大。长老三菩伽闻是事已。即遣使诣达嚫那国阿盘提国。如是诸国皆遣使语言。汝知不。毗耶离国十事出。何等十。一者盐净乃至金银宝物净。是诸恶法。今若不灭后将必大。尔时达嚫那国阿盘提国等诸比丘。即皆集会毗耶离。
    是时长老梨婆多。住萨寒若国。持三藏得三明。有名称大阿罗汉。好行四无量心。是长老阿难弟子。长老三菩伽闻。长老梨婆多住萨寒若国。持三藏得三明。有名称大阿罗汉。好行四无量心。闻已长老三菩伽如是思惟。我等以何长老为上座。当求是长老为上座摄诸比丘。作是思惟已。我等当求长老梨婆多为诸比丘说实法。尔时长老三菩伽。集诸比丘。从白衣索四事供养。索已乘舡至萨寒若国。到长老梨婆多所。长老梨婆多。遥见三菩伽来。善心起迎问讯。道路疲不。代持衣钵示房舍。语三菩伽等诸比丘。是汝床榻被褥卧具。若上座为办浴具。澡豆灰麻油薪。浴竟至夜。是时梨婆多。与三菩伽共一房宿。夜多坐禅至天明。时长老梨婆多语三菩伽。我供养客法作竟。汝从出家法。长老三菩伽闻是语竟。食时着衣持钵。入萨寒若城乞食。乞食竟食后。还梨婆多所头面礼足
    尔时长老三菩伽思惟。是梨婆多大法师。或能难问我阿毗昙。我或不疾解。我今当先问梨婆多毗耶离比丘十事。即合手问。盐净应受不。梨婆多还问三菩伽。云何名盐净。大德梨婆多。毗耶离诸比丘。盐举残宿着净食中噉。言是事净。我问长老实净不。梨婆多答。不净不应食。若食得何罪。答得突吉罗罪。三菩伽又问。佛何处结戒。是事不应食。答舍婆提毗尼药法中说。三菩伽问。大德梨婆多。应受二指净不。还问。云何名二指净。答言。毗耶离诸比丘。食竟从座起。不受残食法。两指抄食噉。言是事净。我问长老实净不。梨婆多答。不净。不净得何罪。答得波逸提罪。又问佛何处结戒。是事不应行。答毗耶离国为不受残食法故结戒。三菩伽言。大德梨婆多。近聚落净实净不。还问。云何名近聚落净。答言。毗耶离诸比丘。近聚落边得食。不受残食法噉。言是事净。我问长老实净不。梨婆多答。不净。不净得何罪。答得波逸提罪。又问。佛何处说是事不应行。答毗耶离国佛为不受残食法结戒。三菩伽言。大德梨婆多。应受生和合净。实净不。还问。云何名生和合净。答言。毗耶离诸比丘。食竟从座起。不受残食法。乳酪酥共和合而噉。言是事净。我问长老实净不。答不净。不净得何罪。答得波逸提罪。又问。佛何处结戒。是事不应行。答毗耶离。佛为不受残食法结戒。三菩伽言。大德梨婆多。如是净实净不。梨婆多还问。云何名如是净。答毗耶离诸比丘。内界共住处别作羯磨竟。入僧中唱言。彼住处作羯磨。长老是事净。今我问。是事实净不。答不净。不净得何罪。答得突吉罗罪。又问。佛何处结戒。答占波国毗尼行法中。
    三菩伽言。大德梨婆多。证知净实净不。梨婆多还问。云何名证知净。答毗耶离诸比丘。各各住处作不如法羯磨竟。入僧中白。我等处处作羯磨。诸僧证知。言是事证知净。今我问长老实净不。答不净。不净得何罪。答得突吉罗罪。又问。佛何处结戒。答占波国毗尼行法中。三菩伽言。大德梨婆多。贫住处净实净不。梨婆多还问。云何贫住处净。答毗耶离诸比丘言。我等住处贫作酒饮。言是贫住处净。实净不。答不净。不净得何罪。答得波逸提罪。又问。佛何处结戒。答支婆提国颰陀罗婆提城。为长老婆伽陀阿罗汉结戒。不得饮酒。三菩伽言。大德梨婆多。行法净。实净不。梨婆多答。有行法净。行亦净。不行亦净。有行法不净。行亦不净。不行亦不净。何等行法不净。行亦不净。不行亦不净。答杀罪。行亦不净。不行亦不净。偷邪淫妄语两舌恶口绮语悭贪瞋恚邪见。行亦不净。不行亦不净。是为行法不净。行亦不净。不行亦不净。何等行法净。行亦净。不行亦净。答不杀不偷不邪淫不妄语两舌恶口绮语悭贪瞋恚邪见。是为行法净。行亦净。不行亦净。三菩伽言。大德梨婆多。不益缕边尼师檀净。实净不。还问。云何不益缕边尼师檀。答毗耶离诸比丘。作不益缕边尼师檀。言是事净。为净不。答不净。问不净得何罪。答得波逸提罪。又问。佛何处结戒。答舍婆提国。佛为长老迦留陀夷。听缕边益一搩手。尼师檀结戒。三菩伽言。大德梨婆多。金银宝物净。实净不。还问。云何金银宝物净。答毗耶离诸比丘。取金银宝物。言是事净。实净不。答不净。不净得何罪。答得波逸提罪。佛何处结戒。答毗耶离。佛为跋难陀结戒。不得取金银宝物。三菩伽言。善哉善哉。大德梨婆多。善说十事。三菩伽言。此诸比丘当云何。梨婆多答。当共勤方便灭是不善法
    尔时长老沙罗。住毗耶离国。持三藏得三明。有名称大阿罗汉。是长老阿难弟子。如是思惟。我所学智。皆从和上口受诵戒。我当分别观察客比丘毗耶离比丘。如是思惟已。着衣持钵入城乞食。食后向沙树林间。入树林已。于一树下敷尼师檀坐观所诵法。知谁是。为毗耶离比丘是。为客比丘是。如是观已。知毗耶离比丘不是。知阿盘提达嚫那婆多国诸客比丘是。是树林中有神天。合手向沙罗言。如是如是长老。是毗耶离比丘非法语。诸客比丘是法语。大德沙罗。汝欲作何等。答当勤方便灭是不善法。
    毗耶离诸比丘闻。阿盘提达嚫那婆多国诸客比丘。勤方便欲灭是事。闻已如是思惟。我等当请何等上座为好上座故。多比丘来。上座梨婆多。我等当请。为是上座故。诸比丘当来集。如是思惟竟。毗耶离诸比丘。着衣持钵诣萨寒若国。到已见长老梨婆多。已同阿槃提达嚫那婆多国诸比丘。见已如是思惟。长老梨婆多已同彼。复作是念。诸上座弟子。我等今当软语令请。是上座当用弟子语。毗耶离诸比丘。到上座弟子所。与衣钵户钩革屣。与三种药尽与竟。诸上座弟子即觉问。是上座供养何以故与我。毗耶离诸比丘答。当语汝师。毗耶离比丘。是有法语。阿盘提达嚫那婆多国诸比丘。不是法语。一切诸佛皆出东方。长老上座。莫与毗耶离中国比丘斗诤。诸上座弟子答。此是小事。我经营之。汝等当受我恩。诸弟子即到上座梨婆多所言。阿槃提达嚫那婆多国诸比丘。非法非善。言一切诸佛。皆出东方。长老上座。莫与毗耶离中国比丘斗诤。梨婆多语弟子。汝愚痴人。我自知见毗耶离诸比丘非法非善。阿盘提达嚫那婆多国诸比丘。实是法是善语。汝愚痴人。云何教我非法非善非佛语。汝去莫来。我乃至死不用见汝。是时长老梨婆多语三菩伽。此事是间可灭。或有不知人言。此事不可是间灭。本从何处出。应还至本处灭。
    尔时长老梨婆多三菩伽。及阿盘提达嚫那婆多国诸比丘。随意多少。往萨寒若国。持衣钵向毗耶离国。次第行到毗耶离。毗耶离国比丘。亦持衣钵向毗耶离城。次第行到。是时长老萨婆伽罗婆梨婆罗上座。住毗耶离。持三藏得三明。有名称大阿罗汉。好行空三昧。是长老阿难弟子。长老梨婆多。到萨婆伽罗波梨婆罗上座所。是上座遥见梨婆多来。欢喜问讯。长老具醯善来具醯。久不相见具醯。到已共坐。诸上座有如是法。若客比丘来。共一处宿。告给事。汝为客比丘敷卧具。给事如是思惟。上座如是约敕。我与客比丘敷床卧具。上座必与客比丘一房宿。给事受敕已即向上座房。与客比丘敷床卧具。弟子受敕。与客比丘敷床卧具竟。还白上座言。与客比丘敷床卧具已。上座自知时。上座即从座起。向房舍自坐处。敷尼师坛结跏趺坐。长老梨婆多亦向上座房。入已头面礼上座足。卧具上敷尼师坛。结跏趺坐。萨婆伽罗婆梨婆罗上座。如是思惟。长老梨婆多。客来道路疲极。客比丘未卧。我不应先卧。客比丘卧竟我乃应卧。长老梨婆多亦思惟。今僧中第一上座未卧。我不应先卧。上座卧竟尔乃我卧。是夜二人俱坐禅。后夜长老第一上座问长老梨婆多。汝何以不卧。答我如是思惟。长老是僧中第一上座未卧。我不应先卧。上座卧竟尔乃我卧。上座问梨婆多。是夜心入何等三昧。答我多行慈三昧。上座言。汝长老具醯。此是小三昧行。汝夜行小三昧行。梨婆多答。此实小三昧行。我阿罗汉一切漏尽。是行长夜喜念。以是故。常行是三昧行。问上座何以不卧。上座答。我亦思惟。汝道路行极未卧。我不应先卧。汝卧竟我乃应卧。问上座是夜入何等三昧。上座答。多行空三昧。梨婆多言。此是上三昧行。汝夜行上三昧行。上座答。此实上三昧行。我阿罗汉一切漏尽。是行长夜喜念。以是故。常行是三昧。是二善人。俱得阿罗汉道出所行法。长老三菩伽。是夜过已向第一上座。头面礼足一面坐。上座问三菩伽。汝三菩伽。是事云何欲灭。答长老一切僧中上座。当知是事云何灭。汝三菩伽。今日食后集一切僧。三菩伽受上坐语竟。食时着衣持钵入毗耶离城乞食。食后一处集僧。是时毗耶离国少一比丘。不满七百集会。为灭是非法非善非佛语恶事灭故。
    是时有长老。名级阇苏弥罗。在婆罗梨弗国住。持三藏得三明。有名称大阿罗汉。喜用天眼。是长老阿难弟子。以天眼遥见少一比丘。不满七百。在毗耶离国集。为灭非法非善非佛语恶事故。即入三昧。如力士屈伸臂顷。于婆罗梨弗国没。毗耶离国僧住处门下出住。是级阇苏弥罗出三昧。说偈索开门
    婆罗梨弗国　　诸旧比丘中
    持律多闻人　　已断诸狐疑
    今从彼间来　　在此门下立
    婆罗梨弗国　　诸旧比丘中
    持律多闻人　　调御六情根
    今从彼间来　　在此门下立
    婆罗梨弗国　　诸旧比丘中
    持律多闻人　　级阇苏弥罗
    今从彼间来　　在此门下立

十诵律卷第六十


《十诵律·善诵毗尼序卷·2.七百比丘集灭恶法品之余》

十诵律卷第六十一（善诵毗尼序卷中）

        东晋罽宾三藏卑摩罗叉续译

    七百比丘集灭恶法品第二之余
    长老级阇苏弥罗来。满七百僧。苏弥罗入僧中已。是时长老三菩伽。如是思惟。我等若在僧中灭是恶事。或有不智比丘言。是事不应如是灭。是事应如是灭。我今当僧中作羯磨。一切僧当听灭是事。长老三菩伽僧中唱。大德僧听。我等僧中灭是恶事。若有不智比丘。言是事不应如是灭是事应如是灭。我今当僧中作羯磨。一切僧当忍听灭是事。如是白。是时三菩伽。僧中唱四比丘名字。阿盘提达嚫那婆多国四客比丘。东方四旧比丘。何等阿盘提达嚫那婆多国四客比丘。一萨婆伽罗婆梨婆罗上座。二沙罗。三耶输陀。四级阇苏弥罗。是为四客比丘。何等东方四旧比丘。一上座梨婆多。二长老三菩伽。三修摩那。四萨波摩伽罗摩。是为东方四旧比丘。长老三菩伽僧中唱。大德僧听。我唱是八人名字。阿盘提达嚫那婆多四客比丘。东方四旧比丘。若僧时到僧忍听。是八人作乌回鸠罗。为断灭僧中恶事故。如是白。是时长老阿嗜多受戒五岁。善诵持毗尼藏在僧中。长老三菩伽如是思惟。是阿嗜多比丘受戒五岁。善诵持毗尼藏。在此间僧中。若我等令阿嗜多比丘依上座乌回鸠罗。灭僧中恶事。诸上座或能不喜。我等使阿嗜多依受上座作乌回鸠罗。沙树林中为诸上座作敷坐具人。三菩伽如是思惟竟。僧中唱。大德僧听。是阿嗜多比丘受戒五岁。善诵持毗尼藏。学持阿含。若僧时到僧忍听。是阿嗜多比丘依受诸上座作乌回鸠罗。沙树林中作敷坐具人。如是白。如是白二羯磨。僧听阿嗜多比丘依上座作乌回鸠罗。沙树林中与上座敷坐具竟。僧忍默然故。是事如是持。是时阿嗜多比丘。从座起至树林中。与诸上座比丘敷坐具已。还到集僧中白诸上座。大德上座我已于树林中敷坐具竟。上座自知时。诸上座从座起。向树林中敷坐具处。自敷尼师檀结跏趺坐。
    长老三菩伽。从座起偏袒右臂合手。向上座萨婆伽罗婆梨婆罗。如是言。大德上座。盐净。实净不。上座还问。云何名盐净。三菩伽言。毗耶离诸比丘。盐共宿着净食中噉。言是事净。实净不。上座答。不净。不净得何罪。答得突吉罗罪。三菩伽问。佛何处结戒。上座答。舍婆提国毗尼药法中。三菩伽问萨婆伽罗婆梨婆罗上座竟。次问上座沙罗上座耶输陀级阇苏弥罗梨婆多修摩那婆弃伽弥。问一切上座。乃至问阿嗜多。汝亦如是知。如上座答不。阿嗜多答。我亦如是知。如上座答。阿嗜多亦问三菩伽。长老亦如是知。如上座答不。三菩伽答。我亦如是知。如上座答。是时长老三菩伽僧中唱。大德僧听。今僧以灭十事中第一事已。如法如善如佛教。现前僧中灭是恶事。是中无有一比丘非法言法法言非法非善言善善言非善。是非法非善非佛教。如是不净。作是语竟行一筹。为灭一恶事故。
    三菩伽问上座萨婆伽罗婆梨婆罗。大德。二指净。实净不。上座还问。云何名二指净。答毗耶离诸比丘。食竟从座起。不受残食法。两指抄饭食噉。言是事净。实净不。上座答。不净。不净得何罪。上座答。得波逸提罪。问佛何处结戒。答毗耶离国为不受残食法结戒。三菩伽问萨婆伽罗波梨婆罗竟。次问上座沙罗耶输陀级阇苏弥罗梨婆多修摩那婆弃伽弥。问一切上座。乃至问阿嗜多。汝亦如是知。如上座答不。阿嗜多答言。我亦如是知。如上座答。阿嗜多转问三菩伽。长老亦如是知。如上座答不。三菩伽言。我亦如是知。如上座答。是时长老三菩伽僧中唱。大德僧听。今僧以灭十事中第二事已。如法如善如佛教。现前僧中灭是恶事。是中无有一比丘非法言法法言非法非善言善善言非善。是非法非善非佛教。如是不净。作是语竟行二筹。为灭二恶事故。
    三菩伽问上座萨婆伽罗波梨婆罗大德。近聚落净。实净不。还问。云何名近聚落净。答毗耶离诸比丘。近聚落边得食。不受残食法噉。言是事净。为实净不。上座答。不净。不净得何罪。答得波逸提罪。问佛何处结戒。答毗耶离国为不受残食法故结戒。三菩伽问萨婆伽罗波梨婆罗上座竟。次问上座沙罗耶输陀级阇苏弥罗梨婆多修摩那波弃伽。问一切上座。乃至问阿嗜多。汝亦如是知。如上座答不。阿嗜多言。我亦如是知。如上座答。阿嗜多亦问三菩伽。长老亦如是知。如上座答不。三菩伽言。我亦如是知。如上座答。是时长老三菩伽僧中唱。大德僧听。今僧以灭十事中第三恶事已。如法如善如佛教。现前僧中灭是恶事。是中无有一比丘非法言法法言非法非善言善善言非善。此非法非善非佛教。如是不净。作是语竟行三筹。为灭三恶事故。
    三菩伽问萨婆伽罗波梨婆罗。生和合净。大德上座。是净实净不。还问。云何名生和合净。答毗耶离诸比丘。食竟从座起。生乳酪酥共和合噉。言是事净。为实净不。答不净。问不净得何罪。答得波逸提罪。问佛何处结戒。答毗耶离为不受残食法故结戒。三菩伽问萨婆伽罗波梨婆罗上座竟。次问上座沙罗耶输陀级阇苏弥罗梨婆多修摩那波弃伽弥。问一切上座。乃至问阿嗜多。汝亦如是知。如上座答不。阿嗜多言。我亦如是知。如上座答。阿嗜多还问三菩伽。长老亦如是知。如上座答不。三菩伽言。我亦如是知。如上座答。是时长老三菩伽僧中唱。大德僧听。今僧以灭十事中第四事已。如法如善如佛教。现前僧中灭是恶事。是中无有一比丘非法言法法言非法非善言善善言非善。此非法非善非佛教。如是不净。作是语竟行四筹。为灭四恶事故。
    三菩伽问萨婆伽罗波梨婆罗。大德上座。如是净实净不。上座还问云何名如是净。答毗耶离诸比丘。内界共住处别作羯磨。言是事净。为实净不。答不净。问不净得何罪。答得突吉罗罪。问佛何处结戒。答占波国中毗尼行法中。三菩伽问一切上座竟。乃至阿嗜多。汝亦如是知如上座答不。阿嗜多言。我亦如是知。如上座答。阿耆多转问三菩伽。长老亦如是知。如上座答不。答我亦如是知。如上座答。三菩伽僧中唱。大德僧听。今僧以灭十事中第五事已。如法如善如佛教。现前僧中灭是恶事。是中无有一比丘非法言法法言非法非善言善善言非善。此非善非法非佛教。如是不净。作是语竟行五筹。为灭五恶事故。
    三菩伽问萨婆伽罗波梨婆罗。大德上座。证知净实净不。上座还问。云何名证知净。答毗耶离诸比丘。各各住处作非法羯磨竟。入僧中白。我等处处作羯磨。诸僧证知。言是事证知净。为实净不。答不净。问不净得何罪。答得突吉罗罪。问佛何处结戒。答占波国毗尼行法中。三菩伽问萨婆伽罗波梨婆罗上座竟。次问一切诸上座乃至阿嗜多。汝亦如是知。如上座答不。阿嗜多言。我亦如是知。如上座答。阿嗜多转问三菩伽。长老亦如是知。如上座答不。答言。我亦如是知。如上座答。三菩伽僧中唱。大德僧听。今僧以灭十事中第六事已。如法如善如佛教。现前僧中灭是恶事。是中无有一比丘非法言法法言非法非善言善善言非善。此非法非善非佛教。如是不净。作是语竟行六筹。为灭六恶事故。
    三菩伽问萨婆伽罗波梨婆罗。大德上座。贫住处净实净不。上座还问。云何名贫住处净。答毗耶离诸比丘言。我等住处贫作酒饮。言是事净。为净不。答不净。问不净得何罪。答得波逸提罪。问佛何处结戒。答婆提国跋陀婆提城。为长老婆伽陀结戒。不得饮酒。三菩伽问萨婆伽罗波梨婆罗上座竟。次问一切上座。乃至阿嗜多。汝亦如是知。如上座答不。阿嗜多言。我亦如是知。如上座答。阿嗜多转问三菩伽。长老亦如是知。如上座答不。答言。我亦如是知。如上座答。三菩伽僧中唱。大德僧听。今僧以灭十事中第七事已。如法如善如佛教。现前僧中灭是恶事。是中无有一比丘非法言法。法言非法。非善言善。善言非善。此非法非善非佛教。如是不净。作是语竟行七筹。为灭七恶事故。
    三菩伽问萨婆伽罗波梨婆罗。大德上座。行法净实净不。答有行法净。行亦净。不行亦净。有行法不净。行亦不净。不行亦不净。何等行法不净。行亦不净。不行亦不净。答杀罪。行亦不净。不行亦不净。偷淫妄语两舌恶口绮语悭贪瞋恚邪见。行亦不净。不行亦不净。是为行法不净。行亦不净。不行亦不净。何等行法净。行亦净。不行亦净。答曰。不杀不偷不邪淫不妄语两舌恶口绮语悭贪瞋恚邪见。是为行法净。行亦净。不行亦净。三菩伽问萨婆伽罗波梨婆罗上座竟。次问一切上座。乃至阿嗜多。汝亦如是知。如上座答不。阿嗜多言。我亦如是知。如上座答。阿嗜多转问三菩伽。长老亦如是知。如上座答不。三菩伽言。我亦如是知。如上座答。三菩伽僧中唱。大德僧听。今僧以灭十事中第八事已。如法如善如佛教。现前僧中灭是恶事。是中无有一比丘非法言法法言非法非善言善善言非善。此非法非善非佛教。如是不净。作是语竟行八筹。为灭八恶事故。
    三菩伽问萨伽婆伽罗波梨婆罗。大德上座。不益缕边尼师檀净。实净不。还问。云何不益缕边尼师檀净。答毗耶离诸比丘。作不益缕边尼师檀。言是事净。为净不。答不净。不净得何罪。答得波逸提罪。问佛何处结戒。答舍婆提国。佛为长老迦留陀夷。听益缕边一磔手尼师檀结戒。三菩伽问萨婆伽罗波梨婆罗上座竟。次问一切上座。乃至阿嗜多。汝亦如是知。如上座答不。阿嗜多言。我亦如是知。如上座答。阿嗜多转问三菩伽。长老亦如是知。如上座答不。三菩伽言。我亦如是知。如上座答。三菩伽僧中唱。大德僧听。今僧以灭十事中第九事已。如法如善如佛教。现前僧中灭是恶事。是中无有一比丘非法言法法言非法非善言善善言非善。此非善非法非佛教。如是不净。作是语竟行九筹。为灭九恶事故。
    三菩伽问萨婆伽罗波梨婆罗。大德上座。金银宝物净不。还问云何金银宝物净。答毗耶离诸比丘。言金银宝物净。为净不。答不净。不净得何罪。答得波逸提罪。问佛何处结戒。答毗耶离为跋难陀释子结戒。不得取金银宝物。三菩伽问萨婆伽罗波梨婆罗上座竟。次问一切上座。乃至阿嗜多。汝亦如是知。如上座答不。阿嗜多言。我亦如是知。如上座答。阿嗜多转问三菩伽。长老亦如是知。如上座答不。三菩伽言。我亦如是知。如上座答。三菩伽僧中唱。大德僧听。今僧以灭十恶事尽。皆如法如善如佛教。现前僧中灭是恶事。是中无有一比丘非法言法法言非法非善言善善言非善。此非法非善非佛教。如是不净。作是语竟行十筹。为灭十恶事故。
    是时上座萨婆伽罗波梨婆罗。语长老三菩伽。是事今已灭竟。如法如善如佛教。现前行十筹了了问答。或有不智比丘。作是语。今灭是十事。为如法灭耶。为不如法灭耶。皆不可知。以是故。汝三菩伽。当往大会僧中使大会僧皆共普问是十事。如此我答。汝令一无异。如是教竟。诸上座从座起。往至大会僧处。还至本坐处坐。长老三菩伽起合手。向上座萨婆伽罗波梨婆罗。如是言。大德上座。盐净实净不。答不净。不净得何罪。答得突吉罗罪。佛何处结戒。答舍婆提国毗尼药法中。大德上座。二指净实净不。答不净。不净得何罪。答波逸提罪。佛何处结戒。答毗耶离为不受残食法故结戒。大德上座。近聚落净实净不。答不净。不净得何罪。答得波逸提罪。佛何处结戒。答毗耶离为不受残食法故结戒。大德上座。生和合净实净不。答不净。不净得何罪。答得波逸提罪。佛何处结戒。答毗耶离为不受残食法结戒。大德上座。如是净实净不。答不净。不净得何罪。答得突吉罗罪。佛何处结戒。答占波国毗尼行法中。大德上座。证知净实净不。答不净。不净得何罪。答得突吉罗罪。佛何处结戒。答占波国毗尼行法中。大德上座。贫住处净实净不。答不净。不净得何罪。答得波逸提罪。佛何处结戒。答婆提国跋陀婆提城为长老娑伽陀结戒不得饮酒。大德上座。行法净实净不。答有行法净。行亦净。不行亦净。有行法不净。行亦不净。不行亦不净。何等行法不净。行亦不净。不行亦不净。答杀罪乃至邪见。行亦大净。不行亦不净。何等行法净。行亦净。不行亦净。答不杀等法。是为行法净。行亦净。不行亦净。大德上座。不益缕边尼师檀净。实净不。答不净。不净得何罪。答得波逸提罪。佛何处结戒。答舍婆提国为迦留陀夷听益缕边一磔手尼师檀结戒。大德上座。金银宝物净实净不。答不净。不净得何罪。答得波逸提。佛何处结戒。答毗耶离为跋难陀结戒。不得取金银宝物。
    长老三菩伽。僧中如法灭是毗耶离诸比丘十事罪。如法灭竟。便说此偈
    若人不知罪不除　　他为除罪便瞋恚
    是名无智愚痴人　　日日妄失功德利
    譬如月十六日后　　其光渐渐消灭尽
    若有人知罪得除　　他为除罪便欢喜
    是名有智黠慧人　　日日大得功德利
    譬如月生一日后　　其光渐渐转增上

    七百比丘集灭恶品竟


《十诵律·善诵毗尼序卷·3.毗尼中杂品》

    毗尼中杂品第三
    佛在舍婆提城。有比丘。与一比丘相嫌礼拜恭敬。是比丘高声大唤。诸比丘大集问。何以故大声唤。答言。此比丘打我。诸比丘问此比丘。实打不。比丘答言。我礼拜恭敬。实不打。是比丘先相嫌故。为我作过耳。诸比丘是事白佛。佛以是因缘会僧。会僧已告诸比丘。从今日若先相嫌。不应礼拜。若礼拜得突吉罗罪。长老优波离问佛。如佛所言。先相嫌不应礼拜。若未受具戒人先相嫌者。得礼拜不。佛言不得。若僧都会时听礼无罪。
    优波离问。沙弥受具足羯磨时。男根转成女。为名比丘名比丘尼耶。佛言。名比丘尼。又问。式叉摩尼受具戒羯磨时。女根转成男。为名比丘尼名比丘耶。佛言。名比丘。又问。若一切比丘结界羯磨时。僧都转成女。是界名比丘界名比丘尼界耶。佛言。名比丘尼界。问若一切比丘尼结界羯磨时。都转成男。是界名比丘尼界名比丘界耶。佛言。是名比丘界。问若比丘结界羯磨时。或转者或不转者。是界名比丘界名比丘尼界耶。佛言。若说羯磨人是男。界属比丘。成女。界属比丘尼。问比丘结界羯磨时。说羯磨比丘独转成女。是界名比丘界名比丘尼界耶。佛言。名比丘尼界。问比丘尼结界羯磨时。说羯磨人独转成男。是界名比丘尼界名比丘界耶。佛言。名比丘界
    诸比丘。为比丘尼作种种羯磨。诸比丘尼不受。是事白佛。佛言。比丘不应与比丘尼作羯磨。还比丘尼应与比丘尼作羯磨。除三种羯磨。何等三。一者受具戒。二者行摩那埵。三者出罪羯磨
    诸比丘尼。为比丘作种种羯磨。诸比丘不受。是事白佛。佛言。比丘尼不应与比丘作羯磨。还比丘应与比丘作羯磨。除三种羯磨。何等三。一者不礼拜。二者不共语。三者不敬畏羯磨
    佛在舍卫国。时诸比丘尼。到祇洹欲听法。其日说戒。诸比丘语。姊妹汝出去。我欲作法事说戒。比丘尼言。我等欲听诸比丘戒。诸比丘言。佛未听我等比丘尼前说比丘戒。是事白佛。佛言。听比丘比丘尼前说比丘戒。不听比丘尼说比丘戒。若比丘说戒时忘。听比丘尼口授。时诸比丘。到王园比丘尼精舍中欲听法。其日说戒。诸比丘尼言。大德汝出去。我欲作法事说戒。诸比丘言。我欲听比丘尼戒。诸比丘尼言。佛未听我等比丘前说比丘尼戒。是事白佛。佛言。听比丘尼比丘前说比丘尼戒。不听比丘说比丘尼戒。若比丘尼说戒时忘。听比丘口授。
    波斯匿王。请佛及阿难明日入宫食。阿难先已受他请。时忘不忆复受王请。佛默然受请竟。王头面礼佛足还宫。是夜办种种饮食。办竟敷佛坐处。遣使白佛。唯圣知时食具已办。佛着衣持钵。共阿难入王宫食。尔时阿难。二请忘不与他一请。阿难以食着口中。是时乃忆知。有二请不与他一请。不敢吐食。为恭敬佛故。又不敢咽。为持戒故。佛知阿难心悔告阿难。心念与他已便食。长老优婆离问佛。佛听阿难心念与他得食。若余人心念与他。亦得食不。佛言。不得。除五人一者坐禅人。二者独处。三者远行。四者长病。五者饥饿时依亲里住。如是人更无余人。听心念与他
    有比丘。与一比丘相嫌与清净。是人高声大唤。诸比丘大集问。何以大唤。答言。是比丘重罪欲我边忏悔。诸比丘问是比丘汝实重罪欲忏悔不。答言不。我欲与清净。此人与我相嫌。是故大唤与我作过。是事白佛。佛言。从今日先相嫌人。不应与清净。不应与欲。不应与自恣。不应与忏悔。若与忏悔得突吉罗罪。优波离问佛。若比丘一处僧摈。余处得忏悔不。佛言。不得。除是精舍空。若诸比丘死。若反戒若入外道。听余处忏悔无罪。
    憍萨罗国有二聚落界相连。是中一比丘尼。谓是一聚落。入异聚落界。诸比丘尼语此比丘尼。汝得僧伽婆尸沙罪。是比丘尼言。何等僧伽婆尸沙。诸比丘尼言。汝独入异聚落。是比丘尼心中悔。出界故。得僧伽婆尸沙。以是事白佛。佛知故问。汝谓是一界。谓是异界耶。比丘尼言。我谓是一界。佛言无罪。从今日听。若有两聚落界相连。是中应作一界羯磨。云何作。一比丘尼应僧中唱。大德尼僧听。某甲某甲聚落界。是中欲作一界羯磨。若僧时到僧忍听。某甲某甲聚落界。作一界羯磨。如是白。白二羯磨。僧已听。某甲某甲聚落界作一界羯磨竟。僧忍默然故。是事如是持
    诸比丘从憍萨罗国游行。欲至舍婆提城。近祇洹有好林木茂盛。其中净洁。诸比丘心乐是处。其日说戒。诸比丘言。是中作说戒。说戒竟入祇洹。祇洹比丘打揵槌欲说戒。客比丘问。何以打揵槌。答欲说戒。客比丘言。我等已说戒竟。问长老汝等何处说戒。答某处。祇洹比丘言。汝等破僧。客比丘言。云何破僧。汝等界内二处说戒。轻我等故。客比丘心悔。我等破僧。或得偷兰遮罪。是事白佛。佛知故问。汝心云何。客比丘言。我谓是外界。佛言无罪。从今日不得为小因缘故住道中说戒。若欲说戒。当上高处立观知。近处有精舍无。若有应入中作布萨说戒
    憍萨罗国有边聚落。诸比丘畏贼。弃精舍入是聚落。其日说戒日。有比丘共贼来。是比丘不知。何者是外界。何者是内界。是事白佛。佛言。有聚落属贼。是一切外界。是时随所在处。自在说戒
    舍婆提国有贾客主。欲至他国。占沸星日发。有比丘。以此布萨日。欲共贾客主去。是比丘到贾客主所语言。小住。我有法事。贾客主答。今是沸星日好不得住。汝作法事竟随后来。诸比丘不知当云何。是事白佛。佛言。若贾客住广说戒。若小住略说戒。若不住三语说。若都不听住。各各口语。今日布萨说戒。若白衣在比丘中不得各各口语。是时应一心念。今日布萨说戒。是贾客主发。到宿处作制限。不得散住。若散住尽夺财物及夺命。是日说戒日。诸比丘不知当云何。是事白佛。佛言。从今日若有如是布萨说戒日。应但一心念。今日布萨说戒。
    有贾客主。到有龙处宿。诸比丘语贾客主。我等欲作法事。贾客主言。大德。是处龙处莫作声。龙傥瞋我等得大愁怖。诸比丘不知当云何。便白佛。佛言。从今日如是布萨说戒日。应但一心念。今日布萨说戒。
    有贾客主。到鬼神处宿。是日说戒日。诸比丘语贾客主。我等欲作法事。贾客主言。大德。是处鬼神处莫作声。鬼傥来我等得大愁怖。诸比丘不知当云何。便白佛。佛言。从今日若如是布萨说戒日。但应一心念。今日布萨说戒
    长老优波离问佛。阿兰若比丘。在独处一身当云何说戒。云何自恣。云何受衣。云何受七日法。云何受七日药。云何与一请。云何衣物以清净故施。佛告优波离。若阿兰若比丘。独处一身。听一心念。今日布萨说戒。得说戒法。自恣受衣受七日法。受七日药与一请。及净施衣物亦尔
    神通大德大力比丘。至净国乞食。国人多恶。若受饮食先好洗手。是比丘先受食便欲噉。净人言。我等非不净人。持饮食来与比丘。不手授便着地。诸比丘不知当云何。白佛。佛言。从今日净国中。听不手授得取。以净国土故。
    有一住处。一上座犯僧伽婆尸沙。上座言。我当行波利婆沙行摩那埵。诸人言。上座行波利婆沙摩那埵。何况中座下座生不信心。诸比丘是事白佛。佛言。若一心生念。从今日更不作。是时即得清净
    有一住处。有比丘大德多知。我行波利婆沙行摩那埵。诸人言。大德多知比丘。行如是事。何况余人。生不信心。诸比丘以是事白佛。佛言。若一心生念。从今日是事更不作。是时即得清净
    有比丘犯僧伽婆尸沙罪。诸比丘言。汝行波利婆沙摩那埵。是罪如法忏悔。其人言。我不能行。我宁当反戒。诸比丘以是事白佛。佛言。若一心生念。从今日更不作。是时即得清净。
    有比丘病。犯僧伽婆尸沙罪。诸比丘言。汝行波利婆沙摩那埵。是罪如法忏悔。其人言。我不能行忏悔法。无力故。诸比丘言。汝乞出罪羯磨。其人言。我不能胡跪住。诸比丘以是事白佛。佛言。若一心生念。从今日更不作。是时即得清净
    有一住处。比丘犯僧伽婆尸沙罪。众不满二十人。是比丘欲至他处忏悔。道路遇贼死。诸比丘言。是比丘不清净死。或堕恶道。是事白佛。佛言。一心生念如法忏悔。是人清净。死不堕恶道。得生天上
    有一住处。比丘犯僧伽婆尸沙罪。众不清净。是比丘至他众欲忏悔。道路遇贼夺命。诸比丘言。是比丘不清净死。或堕恶道。是事白佛。佛言。一心生念如法忏悔。是人清净。死不堕恶道得生天上（凡有六种忏悔法不可妄用。及有侥幸也。唐为自欺。罪亦不除。要须广问明律者。能断之耳。相甚难知）
    憍萨罗国远住处。二比丘共住。有贼来捕是比丘。欲祠祀故贼一面住守。是二比丘其日说戒日。二比丘言。聚落主小放。我等欲作法事。贼言。听汝作法事。二比丘小远。一人言。我有罪。一人言。我亦有罪。佛说俱有罪人不得清净。贼言。汝道何物。汝欲走去耶。答不去。道何等。答言。我等有过欲忏悔耳。贼言。汝有何过。答如是如是过。贼言。汝等是好人。有尔许小事。持是作过。我等是恶人。恼如是好善人。贼到贼主所言。是比丘好善人。可放使去。我更觅余人。贼主言。放去。比丘从恐怖中得脱。是二比丘以是事向诸比丘说。诸比丘以是事白佛。佛言。从今日如是急事。若不相应罪听忏悔。
    憍萨罗国远住处。有二比丘共住。有贼来捕是比丘。为祠祀故贼一面住守。是二比丘。其日是说戒日。比丘言。聚落主小放我等。我等欲作法事。贼言。听汝作法事。二比丘小远。一人言。我有罪。一人言。我亦有罪。佛说相应罪不得忏悔。不相应罪得忏悔。今我等是相应罪。不得共忏悔。贼言。汝道何等。欲走去耶。答言不去。问若不走道何等。答言。我等有过欲忏悔耳。贼言。汝有何过。答如是如是过。贼言。汝等是好善人。有尔许小事持作过。我等是恶人。恼如是善人。贼到贼主所言。是比丘善人。可放使去。我等更觅余人。贼主言。放去。是二比丘恐怖中得脱。向诸比丘说。诸比丘白佛。佛言。从今日若有相应罪。是比丘一心生念口言。后当向清净比丘忏悔。听受相应罪忏悔
    有一住处。比丘病。堕罪语看病人。我有罪。看病人言。我亦同有是罪。佛说。有相应罪。一心生念口言忏悔。后听受他忏悔。我等是事故欲从汝忏悔。看病人答。远住处二比丘。为贼捕得欲祠祀。是故佛听。若相应罪忏悔。不听病人如是忏悔。是病比丘死。心悔故堕恶道。是事白佛。佛言。从今日若有相应罪。若贼捕得。若病人。听心生口言忏。后当从清净比丘忏悔。后听受他忏悔
    憍萨罗国舍利弗。欲游行至舍婆提。中道有空精舍。是说戒日不知何者是内界何处是界外。是事白佛。佛言。若有弃空精舍。是名一切界外。是中随意说戒
    憍萨罗国有二聚落连界。是时饥饿。有比丘尼。将一比丘尼伴。到异聚落亲里舍。与二三日食。更不能与。语比丘尼言。汝一人尚不能活。何以将人来。比丘尼答。佛不听我独余聚落行。以是故将来。比丘尼不知当云何。便白佛。佛言。从今日连界。是中应作一界羯磨。云何作。僧一心会。一比丘尼应唱言。大德尼僧听。某甲某甲聚落。作一界羯磨。若僧时到僧忍听。某甲某甲聚落。作一界羯磨。如是白。白二羯磨。僧已听某甲某甲聚落作一界羯磨竟。僧忍默然故。是事如是持
    憍萨罗国诸比丘游行。与贾客俱经过大泽。诸比丘从贾客主乞水。贾客主即出水与着钵中。水上有少食。诸比丘弃水。贾客主言。汝亦知是中无水水难得。何以弃水。比丘言。日时已过。是水上有少食。不应饮故。是比丘不知当云何。是事白佛。佛言。不应一切弃。弃上少许水。下净水听饮
    憍萨罗国诸比丘游行。与贾客俱经过大泽故。诸比丘从贾客主乞水。贾客主即出水与着钵中。水底有少许食。诸比丘弃水。贾客主言。汝亦知是中无水水难得。何以弃是水。比丘答言。日过中。是水底有少食。不应饮。是故弃。是比丘不知当云何。是事白佛。佛言。不应一切弃。上水听饮。下底应弃。
    诸比丘从放牛人乞水。水瓶腻泻水着钵中。水上凝酥如芥子。诸比丘不知当云何。是事白佛。佛言。酥可却者却。净水应饮。
    诸比丘持腻钵。着汪池水中取水。水腻尽凝。诸比丘不知当云何。是事白佛。佛言。酥可却者却。净水应得饮。
    诸比丘钵有残食着钵。着潢池水中取水。食没入水。遥见饭白。诸比丘不知当云何。便白佛。佛言。可却者却。残余净水得饮
    沙弥白衣捉瓶酥麻油。澍着比丘钵中不断。诸比丘心中疑。我或非是受法。便白佛。佛言。是澍下流非上流。不破受法
    憍萨罗国比丘。游行至舍波提国。经过大泽是时有小沙弥持净物。沙弥不能担。便白佛。佛言。比丘应并担净人去。
    诸比丘舍内壁上有棚。棚上有食。沙弥小。不及举食。不及取食。诸比丘不知当云何。便白佛。佛言。比丘明日当担净人棚上取
    憍萨罗国诸比丘。游行至舍婆提。道中值河水。沙弥小。担净物不能渡。诸比丘不知当云何。便白佛。佛言。比丘当担沙弥渡河
    憍萨罗国诸比丘。游行至舍婆提。道中值河水。沙弥小担净物。是河水驶长。比丘担沙弥渡。为水所漂。比丘手触食。诸比丘疑。是食或能不净。便白佛。佛言。净人恒念守视食囊。虽触无罪。
    有河浮囊渡。担净物沙弥小。诸比丘不知当云何。便白佛。佛言。比丘当使净人持食。着浮囊上。渡到彼岸上。莫手触食。还使净人捉。
    比丘新熏钵。酥着钵。二三过洗。腻气不净。便白佛。佛言。若一心三洗者。是钵名净
    比丘用不净脂涂钵受麨。是比丘一切弃。白佛。佛言。不应一切弃。泻着余器中应食。余着钵麨是应弃。
    比丘绳缀钵用受热粥。少腻从缀间出。比丘都一切弃。佛言。不应一切弃。应弃此腻余应食。
    比丘使沙弥持钵。是沙弥持食。不净钵与师。是比丘不知当云何。便白佛。佛言。无急事不应使沙弥持钵。若使持应从沙弥受。
    比丘净食中着不净食。诸比丘不知当云何。便白佛。佛言。不净除却。余残应食。
    比丘不净食中着净食。诸比丘不知当云何。便白佛。佛言。不净者却。应取净者食。
    比丘净饭中着不净饭。诸比丘不知当云何。便白佛。佛言。不净除却。余残应食。
    比丘不净饭中着净饭。诸比丘不知当云何。便白佛。佛言。不净者应却。取净者食
    憍萨罗国诸比丘。与贾客俱向舍婆提城。经过大泽。诸比丘从贾客主乞食。贾客主言。汝知此间食难得。何以不自担粮。诸比丘答。佛未听我等道路赍粮。诸比丘不知当云何。便白佛。佛言。从今日听自担粮。从他易净食乃听噉。不易不听噉。诸比丘欲易食。他人不与。言汝食中有何不可故易。诸比丘不知当云何。便白佛。佛言。从今日清净故与。与竟他不还。是事白佛。佛言。当从乞取。
    是贾客主到宿处。净人办饮食。满钵着一面。贾客夜半发去。诸比丘忘自持食。后忆念此食不净便弃。佛言。不应弃。忆念时从人受
    有守逻人。从比丘乞食。若与食少若不与。此人瞋作不可事。是事白佛。佛言。从今日听担食藏。莫使人见。若食当出道取一搦不受得食。以经旷泽故。
    频婆娑罗王。请佛及僧与粥田。诸比丘守谷不肯取。以上场不净故。佛言。未分应取。若分不应故取。若取得突吉罗罪。
    饮食具车载来入车欲倾。将车人呼。大德佐捉。诸比丘不肯捉。以不净故。佛言。听佐正车。正车后不应更捉。若捉得突吉罗罪
    饮食具舡载。诸比丘不肯上舡。以不净故。佛言。从今日听着芦薄。若席应坐。若坐触食具。佛言。敷令遍。莫触食具
    饮食具骡驴牛象驮来。诸驮倾转。驱驮人唤。诸大德。佐我正驮。比丘不肯。若佐。是食具或不净。是事白佛。佛言。从今日听佐正。若正后更莫捉。若触得突吉罗罪。
    白衣沙弥负食具来。负倾转。语诸大德。与我正负。诸比丘不肯。以是事白佛。佛言。从今日听正。若正已莫复触。若触得突吉罗罪。
    沙弥白衣持酥油瓶泻着异瓶中。瓶倾动。净人语。大德与我正。诸比丘不肯。是事白佛。佛言。从今日听与正。正已莫复触。若触得突吉罗罪。
    比丘使沙弥白衣。僧釜中煮肉饭粥羹。釜倾转。呼佐我支。诸比丘不肯。是事白佛。佛言。从今日听佐正。正已不应复触。若触得突吉罗罪。
    有看马人。从波罗奈国诣舍婆提放马。是人信佛法。办种种饮食。入着僧前。是人闻马屋失火。是人言。大德自食。我等有急事。留食便去。诸比丘不知当云何。是事白佛。佛言。信佛法人一心与。若舍去便应食。
    比丘乞食食着一面。待时到我当食。乌来啄一口去。比丘一切弃食。佛言。不应一切弃。但弃啄处。余残应食。
    比丘乞食食着一面。待时当食。蝇来入食钵中。比丘言。此食或破受法。日近中无净人。是比丘心疑。不敢食。佛言。蝇不可遮不破受法
    长老优波离问佛。有比丘求水瓶。误取酥油瓶。是瓶破净应弃不。佛言。有二种不坏净。一无羞破戒人捉。二持戒人忘误捉。俱净应食。
    诸比丘为小沙弥担饮食。行道中与沙弥食。沙弥食时还与比丘。比丘不肯受。共宿故。佛言。先不共要得食。若要不应食
    诸比丘夏安居。聚落中有因缘应出。是比丘畏犯戒不去。是众所可作事废。佛言。听受七夜法去。诸比丘受七夜去聚落。若七夜未尽。所作事未竟来还。诸比丘不知云何。是事白佛。佛言。受余残夜去。言我受七夜法。若干夜已过。余若干夜在。受彼出界。
    佛在舍婆提。波斯匿王有园。名波罗陀。清凉净洁。众事作竟唯无有水。一时波斯匿王出诣园四顾看不见水。王告大臣侍人。此中何以无水。大臣答。素无水。王告大臣。汝等方便引水令来。园无水不可爱乐。大臣侍人中。有恶心不信法者言有一因缘水可得来。王言。水云何可得。大臣言。当于祇洹中作渠通水来。作渠者。当破祇洹中树及佛图精舍。王言。吾欲使水来。不知余事。王为是故至桑奇多国。恐诸比丘傥来从我乞救。是事故王去后。工匠即诣祇洹。引绳使直欲凿渠。语比丘问言。聚落主欲作何等。工匠言。波斯匿王有园。名波罗陀。清凉净洁。众事作竟唯无水。欲于祇洹作渠通水。诸比丘言。聚落主。汝等欲伐树木。房舍非复僧伽蓝。工匠答言。大德。我是官人。不得自在。从王约敕。非是我意。憍萨罗主波斯匿王意耳。工匠言。我等唯能小停不作。汝等自诣王求令不作渠。诸比丘不知当云何。是事白佛。佛言。应受七夜去。诸比丘受七夜去。到彼间久住。无人与白王。七日向尽而事未了。心疑即还祇洹。诸比丘见彼比丘来问。是事办不。答言不办。祇洹诸比丘言。何以不办。答我等彼间久住。无人白王。七夜向尽而事未了。我等心疑便还。是事白佛。佛言。听受三十九夜去。云何应受。一比丘应僧中唱。大德僧听。某甲某甲诸比丘。受三十九夜。僧事故出界。是处安居自恣。若僧时到僧忍听。某甲某甲比丘。受三十九夜。僧事故出界。是处安居自恣。如是白。大德僧听。某甲某甲比丘。受三十九夜。僧事故出界。是处安居自恣。谁诸长老忍。某甲某甲比丘。受三十九夜。僧事出界。是处安居自恣者默然。谁不忍者便说。僧已听。某甲某甲比丘。受三十九夜。僧事故出界。是处安居自恣竟。僧忍默然故是事如是持。是诸比丘到彼亦久住。无人白王。王余时小出。王举眼视。遥见比丘。王语臣言。往问沙门释子。来何所作。受教往问。为何所作。比丘答言。我欲见王。臣还白言。比丘欲见王。即语臣言。唤比丘来。即往言。王唤比丘。比丘即入就座坐已。共相问讯乐不乐。王小默然。王忘先事故便问比丘。何故来。比丘即以此事向王广说。王言去。莫复使作。工匠即不作渠
    六群比丘畜五大皮。师子皮。虎皮豹皮獭皮。狸皮。是事白佛。佛言。五大皮不应畜。若师子皮虎皮豹皮獭皮狸皮。更有五皮不应畜。象皮马皮豺皮狗皮黑鹿皮。若畜得突吉罗罪。
    阿阇世王见父诸好大床。心悔忧恼。以是物故。我父清净人无过人。而抂死。便告大臣侍者。持是诸床去。即持着空地。王出犹见。王言。除却。彼即移着外门屋中。王出入复数见。王言。持去。彼即移着中门屋中。王见犹数。王言。何以置此耶。臣言。大王。不知当移置何处。王言。持去施竹园众僧。臣即持去与竹园僧。僧着空地讲堂门间。诸兵将吏到竹园看见之言。我眼初不得见。是好物何缘弃之。若王闻者心或不净。诸比丘闻。不知当云何。是事白佛。佛言。从今日听。白衣舍大床高床。比丘不得畜不得坐不得卧。若人施高床大床听受应护藏举。不得坐不得卧
    波斯匿王母死。母所有生时一切众物。持诣祇洹与诸比丘。诸比丘得是贵衣被。从阿蛾罗弥国出。户摩根衣。婆蹉阿婆多兰国出。以是好贵衣被。敷着地在上经行。诸兵将吏到祇洹观看见已言。我等初不得手捉着头上。云何敷地脚蹑。若波斯匿王闻。心或不净。诸比丘不知当云何。便白佛。佛言。听贵衣中可作卧具者便作。中作衣者便作。是物任所用者便作。是大贵衣阿蛾罗弥国出。户摩根衣婆蹉阿婆多兰国出。贵价衣是比丘受用。作四方僧卧具
    有时大雷。诸飞鸟怖死。诸居士知是事即出择取好鸟。除大乌鸟鹫秃枭角鸱阿罗。如是诸鸟不取不中食故。诸比丘时到着衣持钵。入舍婆提乞食。见此诸鸟皆死无人取。诸比丘语余比丘。汝持去煮炙。我乞食还。共汝等噉。是时有比丘。持来煮炙。有诸比丘问。是何等肉。答乌肉。诸比丘以种种因缘。呵云。何名比丘。噉乌肉。佛所未听。诸比丘种种因缘呵竟。是事白佛。佛言。乌肉不得噉。若噉得突吉罗罪。诸比丘问。是复何等肉。答小乌肉鹫肉鸿肉婆娑秃枭角鸱阿罗肉等。诸比丘种种因缘呵。云何名比丘。噉大乌肉鹫肉鸿肉婆娑秃枭角鸱阿罗等肉。佛所不听。呵竟白佛。佛言。不得噉如是等肉。一切噉死尸鸟肉。皆不得噉。若噉得突吉罗罪。
    诸比丘食后。至阿耆罗河上经行。见水中漂豺来。诸比丘语一比丘。取此豺来。明日当食。是比丘即取。明日有煮豺肉者。有乞食者。诸比丘问。长者是何等肉。答豺肉。诸比丘种种因缘呵。云何名比丘。佛未听噉。豺肉而噉。呵竟白佛。佛言。云何名比丘噉豺肉。豺肉狗肉无异。从今日不得噉豺肉。若噉得突吉罗罪。
    诸人骡死弃着堑中。诸比丘食时着衣持钵。入舍婆提城乞食。见堑中有死骡。语余比丘。持去煮。我等乞食还。当共噉。诸比丘问。是何等肉。答骡肉。诸比丘种种因缘呵。云何名比丘。佛未听噉骡肉而噉。是事白佛。佛言。骡马何异。从今日不得噉骡肉。若噉得突吉罗罪。
    诸比丘食后。入安陀林经行。见死猕猴。语余比丘。持去明日当食。是比丘即取。明日有煮者。有行乞食者。诸比丘问。长老是何等肉。答猕猴肉。诸比丘种种因缘呵。云何名比丘。佛未听噉猕猴肉而噉。是事白佛。佛言。猕猴似人肉。与人肉何异。若噉得突吉罗罪
    毗尼杂品竟


《十诵律·善诵毗尼序卷·4.因缘品》

    毗尼序卷下
    因缘品第四
    佛在迦毗罗婆国。诸贵释子出家得长病。病人早起。到亲里家檀越知识家。诸主人问言。乐不。答长病不乐。主人问。得何等病。答得如是如是病。主人言。白衣时病云何治。答牛胞中着药灌。主人言。与汝是药治。比丘言。佛未听我着是药。是事白佛。佛言。听灌用。薄皮不中灌。佛言。听厚皮灌屏处。听若药师教亲亲人灌
    诸贵释子出家得长病。病人早起。到亲里檀越知识家。主人问。乐不。答长病不乐。主人问。何等病。答如是如是病。主人言。白衣时病云何治。答用刀治。主人言。与汝刀。比丘言。佛未听我等用刀治。是事白佛。佛言。听莲华茎割。比丘言。不中用。佛言。听用金银琉璃铜铅锡珠刀割。比丘言。如是诸刀不中用治。佛言。屏处听用铁刀治
    有比丘病。语看病人言。持生熟酥油蜜石蜜来。看病人言。无。若有是佛僧物不净举宿恶捉不受内宿。是事白佛。佛言。听若佛物僧物不净举宿恶捉不受内宿。若病人得上物。差竟应与。
    长老毕陵伽婆蹉患眼痛。药师教罗散禅那着眼中。作是言。佛未听罗散禅那着眼中。佛言。听用治眼。毕陵伽婆蹉钵中有罗散禅那。小钵半钵大揵瓷小揵瓷络囊悬着象牙杙上。取时流污壁卧具。房舍卧具垢臭。是事白佛。佛言。听罗散禅那函盛。比丘作函不盖。比丘不知当云何。是事白佛。佛言。听作盖。比丘直作盖喜堕。佛言。作子口盖。用乌翅鸡翅收漏罗翅。涂着眼中眼痛更增。佛言。作筹。长老优波离问。何物作筹。佛言。铁铜贝牙角木瓦作。
    佛言。从今日界内不应作净处。若作得突吉罗罪。
    长老优波离问佛。阿耆达婆罗门为佛作八种粥。酥粥胡麻粥油粥乳粥。小豆粥摩沙豆粥麻子粥清粥。是八种粥。杂根药茎药叶药华药果药煮。可饮不。佛言。病比丘可饮。不病者不得饮
    佛在苏摩国。是时长老阿那律比丘弟子病。服下药中后心闷。佛言。与熬稻华汁。与与竟闷不止。佛言。竹笋汁与。与竟不差。佛言。囊盛米粥绞汁与。与竟不差。佛言。将屏处与米粥
    优波离问佛。佛听结发鸡尼耶梵志施八种浆。昭梨浆牟梨浆。拘梨多浆舍梨浆。阿说陀浆波流沙浆。劫必陀浆蒱萄浆。是八种浆。根汤茎汤叶汤华汤果汤。合可饮不。佛言。若无酒味不杂食。清不浊听饮
    佛在舍婆提。尔时憍萨罗国诸居士。道中无水处。以水施并施石蜜。六群比丘从憍萨罗国至舍婆提。次第行到施水处。六群比丘但噉石蜜不饮水居士言。何以独噉石蜜不饮水。六群比丘言。我嗜石蜜不喜饮水。施主言。我为饮水故施石蜜。今汝何以但噉石蜜不饮水。六群比丘言。我嗜石蜜不喜饮水。是六群比丘有大力。复不畏破戒。是居士不能面前讥说。去后心瞋呵骂。沙门释子自言善好有德。但噉石蜜不欲饮水。诸比丘少欲知足行头陀。闻是事心惭愧。是事白佛。佛言。从今日五时听噉石蜜。一远行来。二若病。三若食少。四若不得食。五若施水处。是五时听噉石蜜。从今日若不饮水不听噉石蜜。若噉得突吉罗罪
    优波离问佛。石蜜浆举宿得饮不。佛言。病比丘得饮。不病不得饮
    比丘若得二种请。一请与他一比丘受。问汝与不。答我与。更问。何时与。答瓶沙王请佛及僧百岁四事供养。是时与。是事白佛。佛言。比丘有二请。一今日请。二冷请。若有一日得二请。一请与他一请自受。冷请有二种。随受净随受不净。随受云何净。随受五佉陀尼。五食五似食。何等五佉陀尼。根茎叶果磨。何等五食。饭麨面鱼肉。何等五似食。糜粟大麦迦师莠子。何等不净随受。五宝五似宝。五宝者。金银摩尼珠玻梨毗琉璃。何等五似宝。赤铜铁鋀石水精铅锡白鑞。若净物直受。不净物作净已受。
    阿罗毗国诸比丘。日日借作具。居士言。诸作具何以不自作。而日日借。比丘言。佛未听我等畜作具。是事白佛。佛言。为僧听畜一切作具。
    有居士祇洹作房舍。是中有少供养具。客比丘房舍中宿。问是房舍谁作。答某甲居士作。是比丘一宿。早起着衣持钵诣居士所。语言。汝房舍中供养具何以少。居士言。我先时大多与。是比丘言。我是中。一宿住。见供养具少不足言。居士语比丘。共诣本作房舍比丘所。居士到本营房舍比丘所言。我本与长老是中供养具。斯何所在。比丘答。本所与供养具。异房比丘用去。居士言。我本不与异房比丘用。与自作房舍中住比丘用。我房舍空。是供养具着异处。是不应尔。是比丘不知当云何。是事白佛。佛言。从今日听。檀越与何房舍。是中住者应用分
    舍婆提有一人亲里为他杀。着祇洹堑中空处。比丘求觅粪扫衣。到死人边取一衣去。诸亲里觅到祇洹。见是比丘问言。大德。如是人若见若闻不。比丘答。此人死弃在祇洹堑中。我是边取一衣来。亲里言。将我示处。比丘即将示处。亲里见死悲咽言。汝或能以衣故杀我人。比丘言。我实不杀。若杀何以不取余残衣物也。亲里如是思惟。我等软语是比丘不实语。我当将去诣官。便将去诣官。官问是比丘。汝实杀不。比丘答言。我是比丘云何杀人。我若杀应当持余衣物去。官人聪明信佛法。知释子比丘不作是事。放此比丘去。若后如是。比丘不问他莫取。是比丘从恐怖得脱。是事语诸比丘。诸比丘是事白佛。佛言。从今日不问他。杀人衣不应取。若取得突吉罗。
    诸比丘取有主死人地衣。旃陀罗言。死人地衣莫取。我曹输王如是如是物。诸比丘不知当云何。是事白佛。佛言。有主死人地衣不应取。若取得罪。
    诸比丘取有主死人地四边有粪扫衣。是中旃陀罗亦遮。是事白佛。佛言。若遮莫取。若取得突吉罗
    时舍婆提有大疫病。多有人死。诸比丘取烧死人间薪。为僧办温室。是焦薪鬼逐来。一切僧得病苦。是事白佛。佛言。不听取死人间薪。若取得突吉罗罪
    诸比丘取天祠中衣毳劫贝白氎。守祠人言。大德。此诸衣物属祠莫取。比丘言。此泥木天用衣物为。守祠人言。佛阿罗汉塔物我亦当取。是事白佛。佛言。从今日天祠中衣毳劫贝白氎不得取。若取得偷兰遮罪
    有比丘病。多钵多衣多物。看病人思惟。若交与我一切物。或教六物与僧余残与我。思惟竟语病比丘。汝病久不差。汝死后现前一切物。僧当分。汝亦不得大福。不得恩分。汝今活时。分处六物与僧。余残物与我。病比丘思惟。若不与。恐不好看我。思惟竟。即以六物与僧。余残物与看病人。是比丘后病差。是时佛及僧。夏后月游行诸国土。余比丘着新染衣。是比丘独着弊衣。佛知故问比丘。何以独着弊故衣。是比丘以是事白佛。佛种种因缘呵。何以名比丘。六物不应与僧。不应分与他。亦不应教他与。佛种种因缘呵竟告诸比丘。从今日六物不应自与。不应教与。若自与教他与。得突吉罗罪
    长老优波离问佛。僧坊中房舍破。是中有所用敷具覆具。得持博贸治不。佛言得。若僧中有两房舍欲坏。得卖一房治一房不。佛言得。
    憍萨罗国有边聚落。是时有贼。诸居士畏贼弃聚落去。是时诸比丘乞食难得。便弃塔物僧物已。自持衣钵出去。是贼世静已。诸居士还本住处。诸比丘为塔物僧物乞求钱财。居士言。先有塔物僧物。皆何所在。比丘言。于贼世中失去。居士言。汝自衣钵在不。比丘言。我持随身。居士言。汝等自爱衣钵。不爱佛物僧物。诸比丘不知当云何。是事白佛。佛言。若贼世怖畏时。听担去后还着本处
    更有贼世。诸比丘取自衣钵及佛物僧物持出去。六群比丘道中逢言。是僧卧具我当用之。时比丘不与便斗诤。诸比丘不知当云何。是事白佛。佛言。担去者应用余不应索
    诸比丘持塔物僧物着空地。自着衣持钵乞食。来还失是物去。佛言。行乞食时担佛物僧物。自持衣钵担荷不好。佛言。乞食时听以物着衣裹
    是比丘持佛物僧物着空地。上厕出失衣物。白佛。佛言。护是物欲使不失。当寄人若着屏处。
    憍萨罗国一住处。檀越为比丘僧施衣。是中比丘僧不在。是事白佛。佛言。现在三比丘应分。二比丘亦应分。一比丘心生口言受。沙弥若三若二应分。一人心生口言应受
    憍萨罗国一住处。檀越为比丘尼僧施诸衣物。是中比丘尼僧不在。是事白佛。佛言。现前三比丘尼应分。二比丘尼亦应分。一比丘尼心生口言应受。三式叉摩尼二式叉摩尼应分。一式叉摩尼心生口言应受。三沙弥尼二沙弥尼应分。一沙弥尼若心生口言应受。
    憍萨罗国一住处。檀越为比丘僧施衣物。比丘僧不在。是事白佛。佛言。现在三比丘二比丘应分。一比丘心生口言应受。三沙弥二沙弥应分。一沙弥心生口言应受。若时都无比丘无沙弥。是事白佛。佛言。是物比丘尼僧应分。若时亦无比丘尼僧。三比丘尼二比丘尼应分。一比丘尼心生口言应受。三式叉摩尼二式叉摩尼应分。一式叉摩尼心生口言应受。三沙弥尼二沙弥尼应分。一沙弥尼心生口言应受
    憍萨罗国一住处。檀越为比丘尼僧施衣物。是中无比丘尼僧。白佛。佛言。现在三比丘尼二比丘尼应分。一比丘尼心生口言应受。三式叉摩尼二式叉摩尼应分。一式叉摩尼心生口言应受。三沙弥尼二沙弥尼应分。一沙弥尼心生口言应受。若时都无比丘尼。又无式叉摩尼沙弥尼。尔时比丘僧应分。乃至沙弥亦如是
    憍萨罗国一住处。檀越为二部僧施衣物。比丘僧不在。佛言。比丘尼僧应分。比丘尼僧亦不在。佛言。三比丘二比丘应分。一比丘若心生口言应受。三比丘尼二比丘尼应分。一比丘尼心生口言应受。三式叉摩尼二式叉摩尼应分。一式叉摩尼若心生口言应受。三沙弥二沙弥应分。一沙弥心生口言应受。三沙弥尼二沙弥尼应分。一沙弥尼若心生口言应受
    佛在舍婆提。有一居士。请佛及僧明日食。佛默然受。居士知佛默然受已。从座起头面礼佛足绕竟还归。是夜办种种饮食。早起敷床座。遣使白佛。食具已办。唯圣知时。僧着衣持钵入居士舍。佛住精舍迎食分。是居士见众坐定。自行澡水。上座中座多美饮食。下座及沙弥。与六十日稻饭胡麻滓合菜煮。与诸居士与众僧多美饮食竟。自行澡水。取小座具僧前坐听说法。上座舍利弗说法竟。从座出去。是时罗睺罗作沙弥。食后行到佛所。头面礼佛足一面立。诸佛常法。比丘食后如是劳问。多美饮食饱满不。尔时佛问罗睺罗。僧饮食饱满足不。罗睺罗言。得者足不得者不足。佛问。何以作是语。罗睺罗言。世尊。诸居士与上座中座多美饮食饱满。下座及沙弥与六十日稻饭胡麻滓合菜煮。是时罗睺罗羸瘦少气力。佛知故问罗睺罗。汝何以羸瘦少气力。罗睺罗即说偈言
    食胡麻油大得力　　有食酥者得净色
    胡麻滓菜无色力　　佛天中天自当知

    佛知故问罗睺罗。是僧中谁作上座。答和上舍利弗。佛言。比丘舍利弗不净食。长老舍利弗闻。今日世尊呵言。比丘舍利弗不净食。闻竟吐食出。尽寿断一切请食及僧布施。常受乞食法。诸大贵人居士。欲作僧食。欲得舍利弗入舍。白佛。愿佛敕舍利弗还受请。佛告诸人。汝等莫求舍利弗使受请。舍利弗性。若受必受若弃必弃。舍利弗非适今世有是性。乃前过去亦有是性。若受必受若弃必弃。汝等今听。尔时世尊广说本生因缘。过去世时有一国王。为毒蛇所螫。能治毒师。作舍伽罗咒。将毒蛇来。先作大火。语蛇言。汝宁入火耶。宁还嗽毒。毒蛇思惟。唾竟云何为命故复嗽已吐。不可还噉。我宁入火死。如是思惟竟投身火中。佛语诸人。蛇者今舍利弗是。此人过去世。若受必受。若弃必弃。今亦如是。是时佛种种因缘呵舍利弗竟。告诸比丘。从今日应行上座法。云何应行。若闻揵搥声若时到声。应疾往坐处坐。观中座比丘下座比丘。或有坐不应法者。若坐不应法者。应示。是比丘若不觉。应弹指。弹指不觉。应语比座。安祥语。若上座施主与僧食时。不应先食。待得遍。闻等供声乃食。一切僧应随上座法行
    佛在王舍城。王舍城中有居士。名尸利仇多。大富多钱财。有大德力。是外道婆罗门弟子。此人疑沙门瞿昙有一切智不。行到佛所。问讯佛竟一面坐。佛为尸利仇多说法示教利喜。是应行是不应行。种种因缘说法已默然。居士尸利仇多闻法已。叉手向佛白佛言。沙门瞿昙。明日我舍食。怜愍故。以彼应度故。佛默然受请。时尸利仇多见佛默然受。从座起为佛作礼。绕佛三匝而还到舍。于外门间作大火坑。令火无烟无焰。以沙覆上。如是心生口言。若沙门瞿昙是一切智人。当知是事。若非一切智人。沙门瞿昙并诸弟子。当堕此坑中。即入舍敷不织坐床上敷白氎。如是心生口言。若是一切智人。当知是事。非一切智人。并弟子当堕。尸利仇多以毒和饮食。心生口言。若是一切智人。当知是事。非一切智人。当中毒死。早起遣使白佛。饮食已办佛自知时。尔时佛语阿难。令僧诸比丘皆不得先佛前行。一切应在佛后。阿难受教。令诸比丘皆不得先佛前行。一切应在佛后。令僧竟。是时佛着衣持钵在前行。诸比丘从佛后。佛入尸利仇多舍。佛变火坑作莲华池。满中清净水。既甘而冷。水中有赤白种种色莲华。遍覆水上。时佛与僧皆行广叶莲华上。告尸利仇多。汝居士。当除心中疑。我实一切智人。佛作是语竟。入舍上不织床。变令成织。告尸利仇多。汝居士。当除心中疑。我实一切智人。是尸利仇多见二神力。信心即生清净。恭敬尊重于佛。是时尸利仇多欢喜叉手。白佛言。食中有毒。僧或得病。愿佛小待。更作饮食。佛言。居士。但施此食。僧不得病。佛告阿难。僧中令未唱等供一不得食。阿难受教。即僧中令。大德僧。佛约敕。未唱等供一不得食。是时佛如是咒愿。淫欲瞋恚愚痴是世界中毒。佛有实法。除一切毒解除舍已。一切诸佛无毒。以是实语故。毒皆得除。佛作是语。食即净无毒。是时居士尸利仇多。从座起行澡水。手自斟酌多美饮食。饱满多美饮食。饱满与竟。洗手摄钵。尸利仇多。取小座具。于佛前欲听法佛随意说。甚深净妙法。尸利仇多。即于坐处得诸法法眼净。如是尸利仇多。得法见法知法。善法净法心除疑悔。不信他法。得不随他语。佛法中得无畏力。从座起头面礼佛足。大德。我从今日归依佛归依法归依僧。持五戒为优婆塞。佛为尸利仇多。更多说法示教利喜。佛从座起而还。以是因缘故会僧。会僧已告诸比丘。从今日不得在佛前行。不得和上阿阇梨一切上座前行。从今日未唱等供不得食。若食得突吉罗罪
    憍萨罗国一住处。二部僧得衣物。比丘多比丘尼少。比丘言。我取二分。汝取一分。比丘尼言。中半分。诸比丘不知当云何。白佛。佛言。比丘比丘尼等分。式叉摩尼沙弥沙弥尼。四分与第四分
    佛在王舍城。有居士。名婆提。为佛及僧作房舍。极好庄严多备饮食。多比丘会。千二百五十。便有居士。为大众布施衣物。是居士言。佛听于众中大声唱。是事白佛。佛言。听布施时于众中大声唱。比丘平地立唱。众多不闻。是事白佛。佛言。听座上立唱。立唱亦不闻。高处立唱亦见亦闻。更有居士。见大众集布施衣物。作是言。佛若听我衣摩罗鞞诃罗施。佛言。听摩罗鞞诃罗施。众人言。佛若听我人捉衣角去。曳土中或脚蹑上。是事白佛。佛言。听着绳上系两头各一人捉中央。故曳泥土中。是事白佛。佛言。听作木叉擎。时小儿男女擎木叉。道中见人作伎乐饮食嬉戏。舍衣绳着一面。走往看失衣物。佛言。若六岁以下至无岁。及式叉摩尼沙弥沙弥尼。为五众担衣。居士更言。佛听持香鑪在前。白佛。佛言听。时众默然行。诸外道人嫉妒言。是沙门释子如担死人出无异。居士言。佛若听我如世俗法作唱伎乐去。佛言听。有一居士。见大众集。多施衣物。居士言。佛若听处处唱赞。佛言听。无人受是衣物。佛言。听先作羯磨使一人受。无人守。佛言。听作羯磨使一人守。比丘无五法。不应作羯磨受衣物。何等五。不知得不知不得。不知受得物。不知价。不知数。若着不知忆念处。比丘有五法。应作羯磨受衣。知得。知受得物。知价。知数。若着忆念处
    憍萨罗国一住处。二部僧得衣物。比丘尼言。佛听我布施物各着一处。佛言听。诸比丘尼无人布施衣物饮食卧具随病药。或有人。少多与余人。轻笑言。爱念妇故与。诸比丘尼白佛言。听我施物还着一处。佛言听。无人分是衣物。佛言。知分物人。应作羯磨。无五法。是比丘不应羯磨作分衣人。何等五。不知相。不知衣色。不知衣价。不知数。若与若不与不忆念。比丘有五法。应作分衣人。知衣相。知衣色。知衣价。知数。与不与忆念。诸比丘尼分衣时赞叹。是好是不好。乱众。佛言。分衣时不应赞叹。乱众故。应默然受衣分
    佛在舍婆提。尔时祇洹有人。为新房舍因缘故作饮食。多比丘会。千二百五十。诸比丘乱入乱坐乱食。无有次第。或有比丘先食入。或有比丘食时入。或有比丘食后入。是事白佛。佛言。应唱时到。虽唱时到远处不闻。是事白佛。佛言。应打揵搥。虽打远处不闻。佛言。应打鼓。平地打鼓远处不闻。佛言。应立埵上打。亦不闻。佛言。应高处立打。亦见亦闻。或时无有看食人。食未办未熟。虽时到食不好。或时有看食人。食办食熟时到食好。是事白佛。佛言。看食人应僧中作羯磨
    憍萨罗国一住处。二部僧得衣物。比丘少比丘尼多。比丘言。是衣物作中半。半与比丘僧。半与比丘尼僧。比丘尼言。我本众少。诸比丘取二分。我等取一分。今日多。何以与半分。是事白佛。佛言。比丘比丘尼应等分。式叉摩尼沙弥沙弥尼四分与第四一分
    有时檀越施僧食。在空露地。盘上有残饼。箧中有残饭。木盆器中有羹。诸外道异学嫉妒。持酒糟着诸饭羹中。如是思惟。是食不净。使出家人不得食。诸比丘不知当云何。便白佛。佛言。若可却者却。余可食之。若诸比丘共沙弥传钵食。比丘转食与沙弥。沙弥食转与比丘。比丘洗手更从沙弥受。意中疑。此或不净食。便白佛。佛言。若一心实与沙弥钵食。是为净。
    诸沙弥持器盆筐盔杓行食时。比丘为沙弥受食分。若沙弥行食。比丘为受。比丘心疑。将非触食。不知云何。是事白佛。佛言。比丘受触无所犯。
    诸比丘食竟。以食不净钵与沙弥白衣。沙弥白衣洗钵竟。还着诸盆筐器中。诸比丘思惟。是或不净。佛言。一心与净人钵。是为净。
    诸比丘有檀越。施食在空地。诸比丘食竟。舍诸食器去。风雨污泥不净。佛言。器物净洗应着覆处。
    诸比丘二三用澡豆。腻故不尽。木刮却腻。与澡豆净洗。取水极远。诸居士以水布施。居士言。知水极远。何以大用水。诸比丘不知当云何。佛言。若一心二三遍。与澡豆净洗。是事应净。
    时有潢水。僧取用。是中有象马驴牛羊猪狗。皆入中饮屎尿不净。树叶华果皆堕水中。烂臭不净。是事白佛。佛言。水中不净者可却。便却余水应饮。诸比丘白佛。水浊咸。应得饮不。佛言先疑不净不应饮。若先不疑应饮
    憍萨罗国有一住处。僧得衣物施。非一切处在。羯磨比丘不知当云何。便白佛。佛言。是衣物应作二分。如是言。是分属上座。是分属下座。如是言。是分属下座。是分属上座。作竟即应羯磨竟。异比丘来。不欲与不应与。若不作如上法。不应受。若受得突吉罗罪。若不如是作出界。得突吉罗罪。亦应共异比丘分。是衣物中应作价数。如是分我应取。余残属汝我如是分。我应受。若作如上法。应羯磨竟。异比丘来。不欲与不应与。若不如是作。应与余比丘分。若不如上法。不应受出界。得突吉罗罪。若一比丘言取是衣。中一衣言我分。足余残属汝等。如是作应羯磨法竟。余法如上。是衣物。应与一比丘作羯磨。云何应与。一心会僧。应一比丘众中唱。大德僧听。是衣物。是住处现前僧应分。若僧时到僧忍听。比丘某甲僧羯磨与。如是白。白四羯磨。僧某甲比丘羯磨与衣物竟。僧忍默然故。是事如是持。是比丘受衣竟。不肯还归。作是言。何处善法善言善施法与。都是僧中我何以还归。诸比丘不知当云何。便白佛。佛言。清净故与。如是言。是比丘还归便好。不归应强夺。是比丘应教突吉罗罪忏悔
    优波离问佛。佛听诸比丘所着衣。覆身衣拭身巾拭脚巾拭面巾僧祇枝泥洹僧。是衣名何等。佛言。名波迦罗（晋言助身衣也）
    优波离问。是衣云何受。答言。是衣如是言。是波迦罗衣我受用故。何等人边应受。佛言。五众边应受
    优波离问佛。上座比丘不聪明。作非法遮。如是成遮不。佛言。不成。复问。持戒作非法非善遮。如是成遮不。佛言。不成
    优波离问佛。如佛所说。遮如法羯磨。不成遮羯磨。一切不成遮耶。佛言。不也优波离。或有沙弥。受具戒时心悔。不用受具戒。作是言。我不用受具戒。是言成遮。沙弥尼受六法。作式叉摩尼。作是言。我不用受六法。是言成遮。式叉摩尼受具戒时。作是言。我不用受具戒。是言成遮。若比丘有僧伽婆尸沙罪。与作波利婆沙摩那埵本日治。作阿浮呵那羯磨。是比丘言。莫作。我不用是言成遮。若比丘十四人应僧中羯磨。作是言。我不用。是言成遮。
    优波离问。有比丘被摈欲忏悔。忏悔时下意随僧法。界外得作羯磨解摈不。佛言。不得。作解摈者得罪
    优波离问佛。佛余处说。有二因缘知破僧。一僧中唱。二受筹。有贼住。僧中唱行筹。是名破僧不。佛言。不破。与学沙弥。僧中唱行筹。是名破僧不。佛言。不破。优波离问。四人本白衣。众中唱行筹。破僧不。佛言。不破。数满一比丘男根转为女。破僧不。佛言。不破
    优波离问。若草敷座若长床。得共未受具戒人坐不。佛言。可坐。得共黄门坐不。佛言。不可。与学沙弥可共坐不。佛言。可坐。二与学沙弥。可共坐不。佛言。不可
    优波离问佛。几许为长床坐处。佛言。极小床容四人坐处。是名为长床
    有居士。于祇洹中作房舍。是房舍中比丘。着衣持钵入舍婆提城乞食。居士见问。汝何以乞食。比丘言。不能得食故。居士言。长老可还。我当为长老送食。言已便送。比丘问。是食与谁。使人言。是食与僧。比丘即将使人。持食着僧食处。是比丘明日更着衣持钵。入舍婆提乞食。居士见复问。长老何以乞食。比丘言。无食故乞。居士言。我昨日送食。何以不噉。比丘言。汝所送食我问使人。是食与谁。使人言。与僧。我即持着僧食处。是故不食。居士言。我不为一切僧送食。为住我房中僧送食。比丘不知当云何。便白佛。佛言。若施主供养物。为住房舍中僧。住房舍比丘应取
    有一居士于祇洹中作房。是居士过数日。到祇洹中欲听法。入所作房日暮打揵槌欲听法。诸比丘闇中坐说法。居士言。大德然灯。比丘言。无苏油。居士言。我与大德遣人送。即送比丘言。与谁。使人言。与僧。比丘即将使人。持苏油着僧然灯处用。居士余时。到祇洹入自所作房欲听法。如本日暮打揵槌。僧闇中坐说法。居士言。大德然灯。比丘言。无苏油。居士言。我前与送。何以不然。比丘言。汝送与僧。我便将使人。持苏油着一切僧然灯处。居士言。我不与一切僧送苏油。为住房比丘送。比丘不知当云何。便白佛。佛言。若是供养物为住房中比丘。是物住房比丘应用。应分取涂脚苏油。革屣衣钵果药亦如是。佛言。若檀越言。大德于中几时住。随大德所用听用。若言是物属汝听担出去。得持去。
    诸比丘僧卧具。不着覆身衣便取用。僧卧具弊失色不好。垢臭有虱。是事白佛。佛言。从今日僧卧具。不听比丘不着覆身衣便取用。若用得突吉罗罪
    诸比丘不知长几许作覆身衣。佛言。极下乃至能覆身三分。何等三。胸腰膝。
    诸比丘不护惜用僧卧具。余比丘以是事白佛。佛言。僧卧具不得不护惜用。若不护用得突吉罗罪。五事不护惜。何等五。水日尘垢揩突。是为五不护惜。
    诸比丘用僧卧具雨中立。卧具失色染汁流出。是事白佛。佛言。从今日不得着僧物雨中立。若立得突吉罗罪。
    比丘用僧卧具向火炙身。是衣烟臭色弊减损脆烂襵皱。佛言。着僧卧具不应向火炙身。若炙得突吉罗罪。若被着脊上向火炙身无罪。
    比丘着僧卧具。入大小便处。入洗大小便处。入浴室。是衣卧具失色垢臭生虱。佛言。从今日不得着僧卧具衣入大小便处及洗大小便处入浴室。若着入得突吉罗罪。
    六群比丘欲剃发。一小比丘剃未竟未着袈裟。六群比丘驱小比丘去汝小。佛言。剃发时小比丘。有少许发在。不应驱去若驱去得突吉罗罪。
    僧剃刀镊剪爪刀子。诸比丘已磨利欲用。六群比丘来驱去。我上座汝小。与我用。诸比丘不与。斗诤骂詈。佛言。不应与。若有先受磨利者。用竟后应与他。
    六群比丘见诸小比丘入大小便处。入洗大小便处。入驱去言。我上座汝小。令诸无病者得病。病者增剧。佛言。大小便处洗大小便处。后入者不应驱先入者出。若驱得突吉罗罪。
    六群比丘。浴室中语余比丘。汝起去。我是上座汝小。佛言。浴室中上座不应驱下座去。待出时若驱得突吉罗罪
    佛在舍婆提。时长老阿难。在多众中说法。有第一上座来。阿难教起。第二第三亦如是起。是众散去皆不一心。诸白衣言。大德。此中无小食亦无中食。上座来何以起。使众散去破听法众。若上座欲上座处坐。何以不先入。是阿难说法。不知初不知后。不知次第不知因缘。为谁故说。是事白佛。佛言。从今日说法时听法时。上座来不应起。上座亦不应驱下座起。若自起若驱他起。俱得突吉罗罪。佛言。若和上阿阇梨来。恭敬故起。不应语余人起。若语余人起。得突吉罗罪。从今日粗髀长绳床上。听三人共坐。若三岁中间得共坐。四岁不得共坐。细髀绳床上听二人共坐。独坐床上听一人坐。有僧釜镬盆。诸比丘用煮染汁竟着余处。持衣着染汁中。六群比丘来语余比丘。与我釜盆瓶。我上座汝小。我欲用。持染汁泻着一物中竟。复泻着一物中。染汁渐少衣色变黑。诸比丘不与。斗诤骂詈。是事白佛。佛言。不应与。比丘若先取用竟。后应与上座。染汁残少许在。上座来索不欲与。佛言。若少许残。可却着余处者。应与。
    诸比丘取僧园中树木。用煮饭煮羹煮肉煮汤煮药煮染。旧比丘不喜。如是言。我等经营种树木勤苦。汝等客比丘。不语我默然取烧。佛言。应语旧比丘。佛言。从今日僧园中树华。应取用供养佛塔及阿罗汉塔。若有净人应使取果噉。树上大木。四方僧应用作梁椽。树皮枝叶。诸比丘自在用
    佛在舍婆提。给孤独作祇洹竟。种种庄严。四事供养与僧。诸比丘不受言。佛未听我等受如是庄严房舍。是事白佛。佛言。听受清净房舍。
    六群比丘驱坐禅比丘。汝起。我上座汝小。是事白佛。佛言。坐禅时不应计大小。不应驱去。若驱去得突吉罗罪
    诸比丘用僧水洗脚。六群比丘驱去。汝小我上座。是事白佛。佛言。洗脚时不应计大小驱去。若驱得突吉罗罪。
    诸比丘促僧拭脚物浣捩晒。欲拭复罗革屣。六群比丘言。汝起去。我上座汝小取拭脚物来我用。诸比丘不与。斗诤骂詈。是事白佛。佛言。不应与。若前人用竟应与
    有一住处。旧比丘属塔物自贷用。是比丘死。诸比丘不知当云何。是事白佛。佛言。衣钵物还计直输塔。余残僧应分。
    一住处一比丘。衣钵物为塔用。是比丘死。诸比丘不知当云何。是事白佛。佛言。塔物计直还取。现前僧应分。
    一住处一比丘。贷取四方僧物私用。是比丘死。诸比丘不知当云何。是事白佛。佛言。财物还计直输四方僧。余残现前僧应分
    一住处一比丘。衣钵物贷四方僧用。是比丘死。诸比丘不知当云何。是事白佛。佛言。衣钵物四方僧物计直。还现前僧应分。客比丘旧比丘亦如是
    一比丘衣钵寄居士。居士失去。是比丘往居士边索。居士言失。比丘言。汝自失我不失。若失汝自偿。诸比丘是事白佛。佛言。若好看失不应偿。若不好看失应偿
    有贾客。寄比丘衣物。比丘失去。是贾客往比丘边索。比丘言。失去。贾客言。汝自失我不失。若失汝自偿。诸比丘是事白佛。佛言。若得自在不应偿。若不得自在应偿
    有居士。祇洹中作房舍竟设饭食。众多比丘千二百五十。是时四方国土不知法人皆来会。有布施诸比丘者。诸比丘咒愿时赞佛言。佛大力大德。赞法大德大力。赞僧大德大力。赞大德舍利弗目揵连阿那律难提金毗罗。如是三宝无数无量阿僧祇。是中或有人持佛名字。或人持法名字。或人持僧名字。或人持舍利弗目揵连阿那律难提金毗罗名字。或人持无数无量阿僧祇名字。是大众会不久各还散去。是人辈各还田舍聚落。余时诸比丘出诸国田舍乞。有持佛名字者。言佛来与布施。持法名字者。言法来与布施。持僧名字者。言僧来与布施。持舍利弗名字者。言舍利弗来与布施。持目连阿那律难提金毗罗。无数无量阿僧祇如是等名字者。言无数无量阿僧祇来与无数无量阿僧祇布施。诸比丘不受是食。是事白佛。佛言。是边国人不知为是比丘故与食。而名与佛法僧舍利弗无数无量阿僧祇饮。食自在应受
    有比丘病。余住处有亲。亲比丘来问讯。病比丘语坐。坐已问讯。客比丘小住便起欲去。病比丘言。何以去。答我不持衣钵来。病比丘言。我与汝衣即与。客比丘一处宿。明日担此衣去。病比丘见言。我衣莫担去。客比丘言。是衣实与我。病比丘言。非常与汝。受故与汝。客比丘言。是实常与。病比丘不知当云何。便白佛。佛言。是非实与。清净故与。是比丘应还归衣。软语归好。不归强夺取。教受突吉罗罪忏。
    佛在祇洹精舍住。时火灾渐次来烧祇洹。是时佛咒愿言。我一切漏尽真阿罗呵得佛道。是实语故火即灭。诸比丘持僧卧具出着一处。火灭后不知此诸卧具本属何房舍。是事白佛。佛言。应作帜。作帜故不可分别。应更作异相。作异相故不可知。应作轮应作券文应作德字。如是作故不识。佛言。应作字。是物某甲某甲居士所布施。属某甲某甲房舍。是卧具物虽知有所属。复不知是物为属何重阁。何者属上阁。何者属中阁。何者属下阁。佛言。应了了上作字。是属上是属中是属下。
    给孤独居士作楼施僧。僧不受。是事白佛。佛言。听受楼。
    给孤独居士施僧褥。僧不受。白佛。佛言。听受褥。
    居士白佛。愿听我缕文氍毹施僧。佛言。除作女像。余尽听
    给孤独居士。作五百独座漆画床并褥施僧。僧不受言。佛未听我等畜如是上好独坐床。是事白佛。佛言。听受如是净上好独坐床
    佛在舍婆提。居士给孤独死。以是故。祇陀槃那破坏无人治。诸比丘是事白佛。佛言。应作羯磨。如七法衣法中说。
    佛在舍婆提。诸人亲里死。以白氎裹。弃着死人处。如是思惟。是人死用是氎为持布施僧。可得福德。思惟竟。即持白氎诣祇洹。布施诸比丘。诸比丘不受言。佛未听我等受弃死人处衣物。是事白佛。佛言。听受
    有一贫穷人死。以衣裹弃死人处。如是思惟。是死人用是衣为。当布施僧。可得福德。思惟竟即持诣祇洹。布施诸比丘。诸比丘不受言。此衣无主。当从谁受。是事白佛。佛言。无余人法应受。
    彼人亲里死。如是思惟。更用异衣裹。异衣裹不净。还从比丘索本衣。裹送着弃死人处。诸亲里往到比丘所索本衣。诸比丘不与。是事白佛。佛言。应与。亲里裹死人。如是思惟。是衣不吉。裹二死人。谁当受者。并死人弃。弃竟还去。是衣即失。诸比丘还从彼人索。答言。已失。以是事白佛。佛言。出来软语索得好。不得法应强索
    有一比丘。赊酤酒未偿便死。酒主从诸比丘责酒价。诸比丘答。此比丘在时何以不责。酒主言。偿我酒价。不偿者出汝恶名声。释种沙门饮酒不肯偿价。诸比丘不知当云何。以是事白佛。佛言。是比丘有衣钵物应用偿。若主无物应取僧物与偿。何以故。恐出诸比丘恶名声故
    佛在舍婆提。舍婆提诸贾客欲发去。是估客道中空泽畏处。有极好精舍。估客入精舍中。见诸比丘默然坐不眠不睡坐禅入深禅定。是估客见诸比丘。心生厚信清净。语诸子弟。汝看少多有饮食者取来。布施是好比丘。子弟答。更无余食。有少葡萄。估客言。随少多与。若不布施无福德。即以葡萄施诸比丘。诸比丘各各分。人得五枚。诸比丘各各觅净人。或得或不得。不知当云何。以是事白佛。佛言。都合诸葡萄一处火净。应食
    佛在阿罗毗国。诸上座比丘初夜坐禅。中夜各各还房宿。道中诸恶虫怖师子怖虎豹豺罴怖。以是事白佛。佛言。从今日听然炬行。
    末利夫人诣祇洹欲听法。诸比丘闇冥中说法。末利夫人言。大德然灯。诸比丘答。无苏油。夫人言。我当送。后日即送。诸比丘即然灯。着地不大明。末利夫人即与灯树。诸比丘言。佛未听我等受灯树。诸比丘不知当云何。是事白佛。佛言。从今日听受灯树
    佛在王舍城。六群比丘以不净脂。用师子虎豹豺罴脂涂脚已。到他象马牛羊驴厩中。是畜生等闻脂臭。皆拽顿羁靽惊走。诸人问。畜生何以惊走。六群比丘言。我有大威德神力。是故惊走。诸居士瞋呵骂言。沙门释子自称善好有德。似如猎师。用恶兽脂涂脚。使畜生惊怖散走。而言。我有大神力威德。诸比丘少欲知足。闻是事心不喜。是事白佛。佛言。从今日诸恶兽脂。不应用涂脚。若用得突吉罗罪。
    佛在舍婆提。波斯匿王诣祇洹欲听法。其日布萨说戒。诸比丘言。大王。汝出。我等欲作法事。王言。我欲听法事。诸比丘言。佛未听我等未受大戒人前说戒法事。是王必欲得听。诸比丘不知当云何。是事白佛。佛言。从今日听在波斯匿王等诸王前说戒。大臣兵吏遣去。时波斯匿王得心清净
    有一人。大有诸地布施诸比丘。诸比丘不受。以是事白佛。佛言。从今日听众僧受用。作园林别房房舍经行处受用。
    五比丘着五三肘衣。入聚落乞食。是衣曳地。脚蹑土污风吹露身。
    以是事白佛。佛言。从今日听诸比丘受泥洹僧。着入聚落。泥洹僧。长四肘广二肘。
    阿罗毗国诸比丘。日日檐石土墼［鹿＊瓦］砖泥土。治佛塔精舍。衣不净垢污行乞食。诸居士瞋呵骂。沙门释子自言善好有德。诸外道婆罗门尚着净衣来乞食。是释子今着作垢衣来乞食。如作胡麻油人。如土作人。诸比丘以是事白佛。佛言。从今日若作时。听着内小泥洹僧
    佛在迦毗罗卫国。诸贵释子出家。戏笑露胸行乞食。婆罗门言。诸释子自言。善好有德。今戏笑露胸乞食。使众人见。以是事白佛。佛言。从今日听着僧祇枝用覆胸入聚落乞食。
    诸比丘早起。入聚落乞食。得食着一面。待时当食。是时大风雨尘土入钵食中。诸比丘心悔言。是食更受。日时到。求净人不可得。诸比丘不得净人日时欲过。是事白佛。佛言。从今日听五尘不受应食。米尘谷尘水尘衣尘风尘。是为五尘
    憍萨罗国诸比丘。得甘蔗作分。诸上座得多无齿。中座下座及沙弥得少。齿利噉即尽。眼看上座欲更得。以是事白佛。佛言。从今日饮食时。应等分
    憍萨罗国众多比丘夏安居。诸居士等见众多比丘。便欲次第请食。若自减食分布施比丘。或半月食。或一月食。诸比丘受食竟。自恣已夏后月。分衣物分食分竟。各各自出去。余比丘憍萨罗游行。欲至舍婆提到住处。非时大雨堕。诸比丘问。是中有檀越能与食不。有比丘言无。问有僧食不。答本有僧食。夏后月安居竟。分衣物分食分已。各自去。诸比丘少欲知足。闻是事心不喜。呵责诸比丘言。何以名比丘。僧食物夏安居竟。各自分去。诸比丘种种因缘呵竟。以是事白佛。佛言。从今日僧食不应分。若分得突吉罗罪。从今日听树下安居时。若有好树让上座。如树下露地亦如是。有事应羯磨十四人
    佛在婆伽国。国中有贵人子。名满提。请佛及僧明日于舍食。佛及僧默然受请。满提知佛受请。为佛作礼绕三匝还归。是夜办种种饮食布坐处。遣使白佛。食具已办唯佛知时。佛与比丘僧前后围绕俱入满提舍。佛在僧中敷座处坐。满提子弟。不信佛法僧。皆是婆罗门。边国人下食时。不疾与少与不一心与。与时触比丘手。比丘语言。高举手莫触我手。子弟言。我非白癞。非旃陀罗。汝等何以恶我。诸比丘不知当云何。是事白佛。佛言。若不轻与得受。若轻故触手不应受
    憍萨罗国一住处。一比丘死。是死比丘。以衣钵物寄比丘尼精舍。诸比丘言。我等应分。比丘尼言。我等应分。比丘不知云何。以是事白佛。佛言。若比丘死前。寄比丘尼衣钵物。现前比丘僧应分
    憍萨罗国一住处。比丘尼死。是死比丘尼。以衣钵物寄比丘精舍。诸比丘尼言。我等应分。比丘言。我等应分。比丘尼不知云何。以是事白佛。佛言。若比丘尼死前。寄比丘衣钵物。现前比丘尼僧应分
    佛在舍婆提。释子跋难陀死。衣钵直三十万两金。憍萨罗国王波斯匿言。是人无儿子故。是物应属我。佛遣使语波斯匿王言。大王。王赐城邑聚落人禀。颇少多与跋难陀禀分不。王言。不与。佛言。谁力故令得生活。是应分。僧力故今应取。王闻好教便止。诸刹利辈言。是比丘与我同姓同生。同是刹利种。是衣钵物应属我等。佛遣使语刹帝利言。汝等作国事大事官事。颇问跋难陀不。答不问。跋难陀不在时汝作官事。颇待跋难陀不。答言。不待。佛言。跋难陀共僧羯磨。跋难陀不在时僧不羯磨。是衣钵物应属僧。诸刹利闻是好教便止。诸亲族中表内外皆言。是跋难陀是我伯叔父舅外甥兄子。是衣钵物应属我等。佛遣使语言。汝等嫁女娶妇会同取与钱财颇待跋难陀与分不。答言。不。佛言。诸与跋难陀衣食分者。应得是衣分。跋难陀僧与食故。是衣钵物应属僧。诸亲族闻是好教便止。跋难陀衣钵物寄在余处。是跋难陀于余处死。寄物处诸比丘言。是衣钵物我等应分。死处诸比丘言。是衣钵物我等应分。以是事白佛。佛言。是诸衣钵物。在界内现前僧应分。跋难陀衣钵物。处处出息与人。应异处死。异处人负其债。死后负债处诸比丘言。是物我等应分。死处诸比丘言。是物我等应分。佛言。负债处界内。彼比丘应分。跋难陀衣钵物。保任出息余处死。余处出息。余处保任。死处诸比丘言。是衣钵物应属我等。出息处诸比丘言。是衣钵物应属我等。保任处诸比丘言。是衣钵物应属我等。佛言。保任处界内现前僧应分。跋难陀衣钵出息质物。跋难陀异处死。质物复在异处。取钱人亦在异处。死处诸比丘言。是财物应属我等。质物处诸比丘言。是财物应属我等。取钱处诸比丘言。是财物应属我等。佛言。质物处界内现前比丘应分。跋难陀衣钵财物。与他作券出息。跋难陀异处死。取钱者在异处。作券人亦在异处。死处诸比丘言。是物应属我等。取钱处诸比丘言。是物应属我等。有手执券处诸比丘言。是物应属我等。诸比丘不知当云何。以是事白佛。佛言。有手执券处界内现前比丘应分。若手执券若质物。是二无异。
    佛在舍婆提。牟罗破求那比丘死。是衣钵物。本寄长老阿难。牟罗破求那在异处死。长老阿难在异处。所寄衣钵物在异处。死处诸比丘言。是衣钵物应属我等。长老阿难所住处诸比丘言。是衣钵物应属我等。寄衣钵物处诸比丘言。是衣钵物应属我等。诸比丘不知当云何。以是事白佛。佛言。阿难所在处界内现前比丘应分

十诵律卷第六十一


《十诵比丘波罗提木叉戒本》

十诵比丘波罗提木叉戒本

        姚秦三藏鸠摩罗什译

    大德僧听。冬时一月过少一夜。余有一夜三月在。老死至近。佛法欲灭。诸大德。为得道故。一心勤精进。所以者何。诸佛一心勤精进故。得阿耨多罗三藐三菩提。何况余善道法。未受具戒者已出。僧今和合。先作何事（一人应言布萨说戒）诸大德。不来诸比丘。说欲及清净
    合十指爪掌　　供养释师子
    我今欲说戒　　僧当一心听
    乃至小罪中　　心应大怖畏
    有罪一心悔　　后更莫复犯
    心马驰恶道　　放逸难禁制
    佛说切戒行　　亦如利辔勒
    佛口说教诫　　善者能信受
    是人马调顺　　能破烦恼军
    若不受教敕　　亦不爱乐戒
    是人马不调　　没在烦恼军
    若人守护戒　　如牦牛爱尾
    系心不放逸　　亦如猴着锁
    日夜常精进　　求实智慧故
    是人佛法中　　能得清净命

    大德僧听。今十五日布萨说波罗提木叉。若僧时到僧忍听。僧一心作布萨说波罗提木叉。白如是
    诸大德。今共作布萨说波罗提木叉。僧一心善听。有罪者发露。无罪者默然。默然故。当知诸大德清净。如一一比丘问答。是比丘众中三唱亦如是。若有比丘。如是比丘众中第三唱。忆有罪不发露。得故妄语罪。诸大德。故妄语罪。佛说遮道法。比丘于此中欲求清净。忆有罪应发露。发露则安隐。不发露罪益深。诸大德已说波罗提木叉序。今问诸大德。是中清净不。第二第三亦如是问。是中清净不
    诸大德。是中清净。默然故。是事如是持
    诸大德。是四波罗夷法。半月半月波罗提木叉中说
    若比丘。共诸比丘入戒法中。不还戒戒羸不出。行淫法乃至共畜生。是比丘得波罗夷罪。不应共事
    若比丘。若聚落中若空地。不与取。名盗物。如不与物取故。若王若王等。若捉若杀。若缚若摈。若输金罪。若如是言。咄汝小儿。汝痴汝贼。如是相。比丘不与物取。是比丘得波罗夷罪。不应共事
    若比丘。若人若似人。故自手夺命。若自持刀与。若教人持与。若教死若赞死。若如是语。咄人用恶活为死胜生。随彼心乐死。种种因缘教死赞死。是人因是事死。是比丘得波罗夷罪。不应共事
    若比丘。空无所有。不知不见过人法圣利满足。若知若见作是语。我如是知如是见。是比丘后时若问若不问。为出罪求清净故。作是言。我不知言知。不见言见。空诳妄语。是比丘得波罗夷罪。不应共事。除增上慢
    诸大德。已说四波罗夷法。若比丘犯一一法。是比丘不得共住。不得共事如前后亦如是。是比丘得波罗夷罪。不应共事。今问诸大德。是中清净不。第二第三亦如是问。是中清净不。诸大德。是中清净。默然故。是事如是持
    诸大德。是十三僧伽婆尸沙法。半月半月波罗提木叉中说
    若比丘故出精。是比丘僧伽婆尸沙。除梦中
    若比丘。淫乱变心。与女人身共合。若捉手。若捉臂。若捉发。若捉一一身分。若上若下摩着细滑。僧伽婆尸沙
    若比丘。淫乱变心。淫欲粗恶不善语。呼女人如年少男女相。僧伽婆尸沙
    若比丘。淫乱变心。于女人前赞自供养己身。语姊妹。如我等比丘持戒。断淫欲行善法。姊妹淫欲法。供养是第一。供养僧伽婆尸沙
    若比丘行媒法。持男意至女边。持女意至男边。若为妇事。若私通事。乃至一交会时。僧伽婆尸沙
    若比丘。无主为身自乞欲作房。应量作。是房量。长十二佛磔手。内广七磔手。是比丘应将诸比丘示作房处无难处非妨处。诸比丘应示作房处无难处非妨处。若比丘。难处妨处自乞作房。无主为身。亦不将诸比丘示作房处。亦过量。僧伽婆尸沙
    若比丘。有主自为欲作大房。是比丘。应将诸比丘示作房处无难处非妨处。诸比丘应示作房处无难处非妨处。若难处妨处有主为身作大房。亦不将诸比丘示作房处。僧伽婆尸沙
    若比丘。瞋瞋故。不喜清净无罪比丘。以无根波罗夷法谤。欲破彼比丘净行。是比丘后时。若捡校若不捡校。知是事无根。无根故。是比丘住瞋法。语诸比丘言。我瞋故如是语。僧伽婆尸沙
    若比丘。瞋瞋故不喜。异分异分事中取片若似片法。非波罗夷比丘。以波罗夷法谤。欲破彼比丘净行。是比丘后时。若捡校若不捡校。知是异分异分事中取片若似片法。是比丘住瞋法。语诸比丘言。我瞋故如是语。僧伽婆尸沙
    若比丘。为破和合僧故勤方便。若受破缘事故共诤。诸比丘应谏是比丘。大德。莫为破和合僧故勤方便。亦莫受破缘事故共诤。大德。当与僧同事。何以故。僧和合欢喜不诤。一心一学如水乳合。安乐行。大德舍是破僧因缘事。诸比丘如是谏时。若坚持是事不舍。诸比丘应第二第三谏。舍是事好。若不舍者。僧伽婆尸沙
    是为破和合僧故勤方便。是比丘有余比丘。亲厚同意别异语。若一若二若众多。是同意比丘语诸比丘。大德。是事中莫谏是比丘。何以故。是法语比丘善语比丘。是比丘说法不说非法。说善不说不善
    是比丘知说非不知说。是比丘所说。皆是我等心所欲
    是比丘欲忍可事。我等亦欲忍可。诸比丘应如是谏是同意比丘。大德莫作是语。是法语比丘善语比丘。是比丘说法不说非法。说善不说不善
    是比丘知说非不知说。是比丘所说。皆是我等心所欲。是比丘欲忍可事。我等亦欲忍可。大德。莫乐助破僧事。当乐助和合僧。何以故。僧和合欢喜不诤。一心一学如水乳合。安乐行。诸大德。当舍破僧同意别异语。是同意比丘。诸比丘如是谏时。若坚持是事不舍。诸比丘应第二第三谏。舍是事好。若不舍僧伽婆尸沙
    若比丘。依止城若聚落住。是诸比丘行恶行污他家。皆见闻知。诸比丘应如是谏是诸比丘。大德。汝等行恶行污他家。皆见闻知。诸大德。汝等出去。不应是中住。是比丘语诸比丘言。诸大德。诸比丘随爱瞋怖痴。何以故。有如是同罪比丘。有驱者有不驱者。诸比丘应语是比丘。诸大德。莫作是语。诸比丘随爱瞋怖痴。有如是同罪比丘。有驱者有不驱者。何以故。诸比丘不随爱瞋怖痴。诸大德。汝等行恶行污他家皆见闻知。诸大德舍是爱瞋怖痴语。汝等出去。不应是中住。是同意比丘。诸比丘如是谏时。若坚持是事不舍。诸比丘应第二第三谏。舍是事好。若不舍僧伽婆尸沙
    有一比丘。恶性难共语。诸比丘应如法如善说所犯波罗提木叉中事。自身作不可共语。如是言。诸大德汝等莫语我若好若丑。我亦不语诸大德若好若丑。诸大德不须谏我。诸比丘应谏彼比丘。大德。诸比丘如法如善说所犯波罗提木叉中事。汝莫自身作不可共语。汝身当作可共语。大德当为诸比丘说如法如善。诸比丘亦当为大德说如法如善。何以故。诸如来众得如是增长。所谓共说共谏共罪中出故。大德。舍是自身作不可共语业。诸比丘如是谏时。若坚持是事不舍。诸比丘应第二第三谏。舍是事好。若不舍僧伽婆尸沙
    诸大德。已说十三僧伽婆尸沙法。九初犯罪。四乃至三谏。诸罪中。若比丘犯一一罪。知故覆藏随几时。应强令行波利婆沙。行波利婆沙已。是比丘应僧中六日六夜行摩那埵。行摩那埵已。次到阿浮诃那。如法作已。诸比丘心喜。二十比丘僧中应出罪。若少一人不满二十众。欲出是比丘罪。是比丘罪不得出。诸比丘亦可诃。是法应尔。今问诸大德。是中清净不（第二第三亦如是问）诸大德是中清净。默然故。是事如是持
    诸大德。是二不定法。半月半月波罗提木叉中说
    若比丘。共一女人。独屏覆处可淫处坐。可信优婆夷。是比丘应三法中。若一一法说。若波罗夷。若僧伽婆尸沙。若波夜提。若比丘自言。我坐是处。应三法中随所说法治。若波罗夷。若僧伽婆尸沙。若波夜提。随可信优婆夷所说。种种余法治是比丘。是初不定法
    若比丘。共一女人。非屏覆处不可淫处坐。是比丘与女人。说粗恶淫欲语。可信优婆夷。二法中一一法说。若僧伽婆尸沙。若波夜提。若比丘自言。我坐是处。应二法中随所说法治。若僧伽婆尸沙。若波夜提。随可信优婆夷所说。种种余法治是比丘。是二不定法。诸大德。已说二不定法。今问诸大德。是中清净不（第二第三亦如是问）诸大德。是中清净。默然故。是事如是持
    诸大德。是三十尼萨耆波夜提法。半月半月波罗提木叉中说
    若比丘。三衣具足讫。迦絺那衣时。长衣乃至十日应畜。若过畜。尼萨耆波夜提
    若比丘。三衣具足讫。迦絺那衣时。三衣中若离一一衣余处宿。尼萨耆波夜提。除僧羯磨。
    若比丘。三衣具足讫。迦絺那衣时。若得非时衣。是比丘若须衣得自手取物。应疾作比丘衣畜。若得足者好。若不足若知更有得处。若为满故。是比丘是衣乃至一月应畜。若过一月畜。尼萨耆波夜提
    若比丘。从非亲里比丘尼边取衣。尼萨耆波夜提。除贸易
    若比丘。使非亲里比丘尼浣故衣。若染若打。尼萨耆波夜提
    若比丘。从非亲里居士若居士妇乞衣得者。尼萨耆波夜提
    除因缘。因缘者。夺衣失衣烧衣漂衣。是名因缘
    若比丘。夺衣失衣烧衣漂衣。从非亲里居士若居士妇乞衣。若非亲里居士若居士妇。自恣多与衣。是比丘若欲取。乃至上下衣应受。若过受。尼萨耆波夜提
    若比丘。非亲里居士若居士妇。为办衣价。念言。我如是如是衣价。买如是如是衣。与某甲比丘。是比丘先不自恣。为好衣故少作因缘。便到非亲里居士若居士妇所。作如是言。汝等善哉。办如是如是衣价。买如是如是衣与我。为好故。若得是衣。尼萨耆波夜提
    若比丘。非亲里居士若居士妇。各各办衣价。念言。我如是如是衣价。买如是如是衣。与某甲比丘。是比丘先不自恣请。为好衣故少作因缘。便到非亲里居士若居士妇所。作如是言。汝等善哉。办如是如是衣价。买合作一衣与我。为好故。若得是衣。尼萨耆波夜提
    若比丘。若王若王臣。若婆罗门若居士。遣使送衣价。是使到是比丘所。语是比丘言。大德知不。是衣价。若王若王臣。若婆罗门若居士。所送。大德受是衣价。是比丘应语使如是言。诸比丘法。不应受衣价。我曹须衣时得清净衣。应自手取物疾作衣畜。使语比丘言。大德。有执事人。常能为诸比丘执事不。须衣比丘应示使执事人。若守僧房人。若优婆塞。应语言。是人等常能为诸比丘执事。使向执事人所。语执事人言。善哉执事。如是如是衣价。买作如是如是衣。与某甲比丘。是比丘须衣时至。当来当与衣。使若自劝喻。若使人劝喻已。还到比丘所。到已白言。大德所示执事人。我劝喻作已。大德。须衣时往取。当与大德衣。须衣比丘应到执事所索衣。作是言。我须衣我须衣。第二第三亦如是索。若得衣者好。若不得第四第五极至第六。在执事前默然立。若第四第五极至第六。在执事前立。得衣者好。若不得。为得衣故。过是求。若得是衣。尼萨耆波夜提
    若不得衣。随衣价来处。若自去若遣使。应如是言。汝为某甲比丘送衣价。是比丘于汝衣价竟不得用。汝自知财莫使失。是事法尔
    若比丘。新憍奢耶作敷具。尼萨耆波夜提
    若比丘。纯黑羺羊毛。作新敷具。尼萨耆波夜提
    若比丘。欲作新敷具。应用二分纯黑羺羊毛。第三分白。第四分下。若比丘。不用二分纯黑羺羊毛第三分白第四分下作新敷具。尼萨耆波夜提
    若比丘。欲作新敷具。故敷具必应满六年畜。若比丘六年内故敷具若舍若不舍。更作新敷具。尼萨耆波夜提。除僧羯磨
    若比丘。欲作新尼师坛。故尼师坛四边。各取一修伽陀磔手。为坏好色故。若比丘不取故尼师坛四边各一修伽陀磔手坏色。为好故。尼萨耆波夜提
    若比丘。行道中得羺羊毛欲受。是比丘应自手取。乃至三由旬。若无代过担者。尼萨耆波夜提
    若比丘。使非亲里比丘尼浣染擘羺羊毛。尼萨耆波夜提
    若比丘。自手取金银。若使人取。若教他取。尼萨耆波夜提
    若比丘。以金银买种种物。尼萨耆波夜提
    若比丘。种种贩卖。尼萨耆波夜提
    若比丘。畜长钵得至十日若过畜。尼萨耆波夜提
    若比丘。所用钵不满五缀。更乞新钵。为好故。尼萨耆波夜提
    是比丘是钵。应比丘众中舍。是比丘众中最下钵应与。应如是教。汝比丘受是钵乃至破。是事法尔
    若比丘。自乞缕。使非亲里织师织。尼萨耆波夜提
    若比丘。非亲里居士若居士妇。使织师为比丘织作衣。是比丘先不自恣请。为好衣故。少作因缘。往到织师所语织师言。汝知不。此衣为我作。汝好织令致广。我或当与汝少物。是比丘若自劝喻。若使人劝喻已。后时与少物。乃至一食。若一食具。若一食直。为得衣故。若得是衣。尼萨耆波夜提
    若比丘。与他比丘衣。后瞋恚忿心不喜。若自夺若使人夺。作是言。汝比丘还我衣来。不与汝。尼萨耆波夜提。是比丘应诸比丘前舍是衣
    若比丘。十日未至自恣。得急施衣。是比丘若须衣。得自手取物。乃至衣时应畜。若过畜。尼萨耆波夜提
    若比丘。夏三月过有闰。未满八月。若阿兰若比丘。在阿兰若处住。意有疑恐怖畏难。若是比丘欲三衣中若一一衣着舍内。若有因缘出界故离衣宿。极至六夜。若过宿。尼萨耆波夜提
    若比丘。春残一月。比丘应求雨浴衣。半月应畜。若比丘春残一月内求雨浴衣。过半月畜。尼萨耆波夜提
    若比丘。知檀越欲与僧物。自回向己。尼萨耆波夜提
    若比丘。佛听诸病比丘。服四种含消药。酥油蜜石蜜。是药病比丘残共宿。极至七日应服。若过七日。尼萨耆波夜提
    诸大德。已说三十尼萨耆波夜提法。今问。诸大德。是中清净不。（第二第三亦如是问）诸大德。是中清净。默然故。是事如是持
    诸大德。是九十波夜提法。半月半月波罗提木叉中说
    若比丘。故妄语波夜提
    若比丘。毁訾语波夜提
    若比丘。两舌斗他比丘者。波夜提
    若比丘。知僧如法断事竟。还更发起。波夜提
    若比丘。为女人说法若过五六语。波夜提。除有智男子
    若比丘。以阐陀偈句。教未受具戒人者。波夜提
    若比丘未受具戒人前。自为身说过人法。若知若见。自称言。我如是知如是见。乃至实。波夜提
    若比丘。知他比丘粗罪。向未受具戒人说。波夜提。除僧羯磨
    若比丘。先欢喜听。后如是言。诸比丘随亲厚。回僧物与。波夜提
    若比丘。说戒时作是言。何用说是杂碎戒为。半月半月波罗提木叉中说。说是戒故。诸比丘心悔心坏心恼心热。忧愁不乐生反戒心。作是轻呵戒者。波夜提
    若比丘。杀众草木波夜提
    若比丘嫌骂波夜提
    若比丘。不随问答恼他。波夜提
    若比丘。僧卧具若坐床。若卧床若钩絷。若坐卧具。露地若自敷若使人敷。是中若坐若卧。去时不自举不教人举。波夜提
    若比丘。比丘房舍中敷卧具。若自敷若使人敷。是中若坐若卧。去时不自举不教人举。波夜提
    若比丘。比丘房舍中。瞋恚忿心不喜。若自挽出。若使人挽出。如是言。出去灭去。汝不应是中住。是因缘故不异。波夜提
    若比丘。比丘房舍中。知诸比丘先安住敷卧具竟。后来强以卧具。若自敷若使人敷。作是念。若不乐者自当出去。是因缘故不异。波夜提
    若比丘。比丘重阁上。若尖脚坐床若卧床。用力若坐若卧。波夜提
    若比丘。知水有虫。若自浇草土。若使人浇。波夜提
    若比丘。欲作大房舍。从户牖平地边渐次。若二若三垒令坚牢。若过垒。波夜提
    若比丘僧。不差教诫比丘尼。波夜提
    若比丘。僧虽差教诫比丘尼。是比丘乃至日没时。波夜提
    若比丘。如是语。为供养利故。诸比丘教化比丘尼。波夜提
    若比丘。与比丘尼议共道行。乃至到一聚落。波夜提。除因缘。因缘者。若多伴所行道。有疑怖畏。是名因缘
    若比丘。与比丘尼议共载船。若上水若下水。波夜提。除直度
    若比丘。与非亲里比丘尼衣。波夜提
    若比丘。与非亲里比丘尼作衣。波夜提
    若比丘。共比丘尼。独屏覆处坐。波夜提
    若比丘。共女人独露处坐。波夜提
    若比丘。知比丘尼赞因缘得食食。波夜提。除先白衣时善因缘
    若比丘。数数食波夜提。除因缘。因缘者。病时布施衣时。是名因缘
    若比丘。施一食处。无病比丘应一食。若过一食。波夜提
    若比丘。到白衣家自恣多与。若饼若麨。诸比丘若须。若二若三钵应受。若过是取。波夜提。二三钵受已出外。应与余善比丘。是事法尔
    若比丘。食竟不受残食法。若食波夜提
    若比丘。知他比丘食竟不受残食法。强劝自恣多与饮食。如是言。比丘食。为恼故作是念。令是比丘乃至少许时得恼。是因缘故不异。波夜提
    若比丘。别众食波夜提。除因缘。因缘者。病时。作衣时。欲道行时。欲船上行时。大会时。外道沙门施食时。是名因缘
    若比丘。非时食波夜提
    若比丘。残宿食食波夜提
    若比丘。不受饮食着口中。波夜提。除水及杨枝
    若比丘。诸家中如是美食。乳酪生酥熟酥油鱼肉脯。若比丘无病。如是美食为身索。波夜提
    若比丘。知水有虫取用。波夜提
    若比丘。食家中卧处坐。波夜提
    若比丘。食家中独与一女人卧处强坐。波夜提
    若比丘。裸形外道。若出家男。若出家女。自手与食。波夜提
    若比丘。军发行往观。波夜提。除因缘
    若比丘。有因缘到军中。乃至二宿应住。若过宿。波夜提
    若比丘。乃至二宿军中住。观军发行主将幢麾军阵合战。波夜提
    若比丘。瞋他比丘。恚忿不喜手打。波夜提
    若比丘。瞋他比丘。恚忿不喜手搏。波夜提
    若比丘。知他比丘粗罪。覆藏乃至一宿。波夜提
    若比丘。语彼比丘。大德来至诸家。使与汝多美饮食。是比丘。不使与彼比丘食。如是言。汝去。共汝若坐若语不乐。我独坐独语乐。欲令恼故作是念。令是比丘乃至少时得恼。是因缘故不异。波夜提
    若比丘。无病欲露地自炙。若草木牛屎粪扫。若自烧若使人烧。波夜提
    若比丘。如法僧事与欲竟。后更呵。波夜提
    若比丘。未受具戒人。共一房宿过二夜。波夜提
    若比丘。作是言。我如是知佛法义。行障道法不能障道。是比丘。诸比丘应如是谏。汝大德。莫作是语。我如是知佛法义。行障道法不能障道。汝莫谤佛。莫诬佛。谤佛不善。佛不作是语。佛种种因缘说行障道法实障道。汝大德。舍是恶邪见。是比丘。诸比丘如是谏时。若坚持是事不舍。诸比丘应第二第三谏。舍是事好。若不舍波夜提
    若比丘。知是人如是语不如法悔。不舍恶邪见故摈。若畜使共事若语共宿。波夜提
    若有沙弥作是言。我如是知佛法义。行诸欲不能障道。是沙弥。诸比丘应如是教。汝沙弥。莫作是语。我如是知佛法义。行诸欲不能障道。汝莫谤佛莫诬佛。谤佛不善。佛不作是语。佛种种因缘说行诸欲能障道。汝沙弥。舍是恶邪见。是沙弥。诸比丘如是教时。若坚持不舍。诸比丘应第二第三教。舍是事好。若不舍者。诸比丘应如是语。汝沙弥。从今日不应言佛是我师。亦不应随诸比丘后行。诸余沙弥。得共比丘乃至一宿两宿。汝亦无是事。痴人出去灭去。莫此中住。若比丘。知是摈沙弥。若畜使一房舍宿。波夜提
    若比丘。若宝若名宝。若自取若语取是物。波夜提。除僧房内。若住处内。若宝若名宝。僧房内住处内。如是生心。是谁有是主取去。是事法尔
    若比丘。得新衣应三种坏色。一一坏色。若青若泥若木兰。若比丘三种坏色中不一一坏色。若青若泥若木兰作新衣。波夜提
    若比丘。半月内浴。波夜提。除因缘。因缘者。春残一月半。夏初一月。是二月半。名热时。除病时风时雨时作时行路时。是名因缘
    若比丘。故夺畜生命。波夜提
    若比丘。故令他比丘心疑。作是念。令是比丘乃至少时得恼。是因缘故不异。波夜提
    若比丘指痛挃波夜提
    若比丘水中戏波夜提
    若比丘。共女人一房舍宿。波夜提
    若比丘。自恐怖他比丘。若使人恐怖。乃至戏笑。波夜提
    若比丘。他比丘若钵若衣若户钩钥若革屣若针筒。如是一一生活具。若自藏若使人藏。乃至戏笑。波夜提
    若比丘。与比丘比丘尼式叉摩那沙弥沙弥尼衣。辄还用。波夜提
    若比丘。无根僧伽婆尸沙法。谤他比丘。波夜提
    若比丘。与女人议共道行。乃至到一聚落。波夜提
    若比丘。与贼众议共道行。乃至到一聚落。波夜提（七十）
    若比丘。不满二十岁人与受具足戒。波夜提。是人不得戒。诸比丘亦可呵。是事法尔
    若比丘。自手掘地。若使人掘。若指示言掘是。波夜提
    若比丘。受四月自恣请。过是受者。波夜提。除常自恣请。除数数自恣请。除独自恣请
    若比丘。说戒时如是言。我今未学是戒。先当问诸比丘诵修多罗毗尼阿毗昙者。波夜提
    若比丘。欲得法利。是波罗提木叉中应学。亦应问诸比丘诵修多罗毗尼阿毗昙者。应如是言。诸大德。是语有何义。是事法尔
    若比丘共诸比丘斗乱诤讼时。屏处默然立听作是念。诸比丘。所说我当忆持。波夜提
    若比丘。僧断事时默然起去。波夜提
    若比丘。轻他比丘。波夜提
    若比丘饮酒。波夜提
    若比丘。非时入聚落。不白善比丘。波夜提。除因缘
    若比丘。请食食前食后行至余家。波夜提
    若比丘。刹帝利王水浇顶。夜未晓未藏宝。若门艺门艺边过。波夜提。除大因缘
    若比丘。说戒时如是言。我今始知是法半月半月入戒经中说。诸比丘知是比丘乃至若二若三说戒中坐。何况多。是比丘不以不知故得脱。随所犯罪如法治。应呵令厌。汝大德。汝失无利。汝不善。汝说戒时不敬说戒。不作是念。实有是事。不贵重。不着心中。不一心念。不摄耳听法从彼事。波夜提
    若比丘。若骨若齿若角作针筒。波夜提
    若比丘。欲作坐床若卧床。足应高八指。除入梐。若过作。波夜提
    若比丘。自以兜罗绵纻褥。若使人贮。波夜提
    若比丘。欲作雨浴衣。应料量。是中量。长六修伽陀磔手。广二修伽陀磔手半。若过作。波夜提
    若比丘。欲作覆身衣。应料量。是中量。长四修伽陀磔手。广二修伽陀磔手半。若过作。波夜提
    若比丘。欲作尼师坛。应料量。是中量。长二修伽陀磔手。广一修伽陀磔手半。若益一磔手缕。若过作。波夜提
    若比丘。佛衣等量作衣。若过佛衣量。波夜提。是中佛衣量。长九修伽陀磔手。广六修伽陀磔手。是名佛衣量
    诸大德。已说九十波夜提法。今问。诸大德。是中清净不。（第二第三亦如是问）诸大德。是中清净。默然故。是事如是持
    诸大德。是四波罗提提舍尼法。半月半月波罗提木叉中说
    若比丘无病。白衣家内非亲里比丘尼边。自手受食。是比丘。应诸比丘边出罪如是言。诸大德。我堕可呵法所不应作。是可出法我今出。是第一波罗提提舍尼法
    有诸比丘。白衣家请食。是中一比丘尼立指示。与是比丘饭。与是比丘羹。诸比丘应语是比丘尼。小住姊妹。待诸比丘食竟。若诸比丘中。乃至无一比丘能语是比丘尼。姊妹小住待诸比丘食竟。是比丘应余比丘边出罪如是言。诸大德。我堕可呵法所不应作。是可出法我今出。是第二波罗提提舍尼法
    有诸学家中。僧作学家羯磨。若比丘知是学家中僧作学家羯磨。先不请后来自手受饭食。是比丘应余比丘边出罪如是言大德。我堕可呵法所不应作。是可出法我今出。是第三波罗提提舍尼法
    有僧阿兰若处住。有疑怖畏。若比丘先知如是阿兰若住处有疑怖畏。僧亦不作羯磨。不精舍外受饮食。精舍内受饮食。是比丘应余比丘边出罪。如是言。大德。我堕可呵法所不应作。是可出法我今出。是第四波罗提提舍尼法
    诸大德。已说四波罗提提舍尼法。今问。诸大德。是中清净不。（第二第三亦如是问）诸大德。是中清净。默然故是事如是持
    诸大德。是众学法。半月半月波罗提木叉中说
    不高着内衣。应当学
    不下着内衣。应当学
    不参差着内衣。应当学
    不如釿头着内衣应当学
    不如多罗叶着内衣。应当学
    不如象鼻着内衣。应当学
    不如麨团着内衣。应当学
    不细襵着内衣。应当学
    不如两耳着内衣。应当学
    不生起着内衣。应当学
    不细生疏着内衣。应当学
    周齐着内衣。应当学
    不高被衣。应当学
    不下被衣。应当学
    不参差被衣。应当学
    齐整被衣。应当学
    好覆身入白衣舍。应当学
    好覆身白衣舍坐。应当学
    善好入白衣舍。应当学
    善好白衣舍坐。应当学
    不眄视入白衣舍。应当学
    不眄视白衣舍坐。应当学
    不嗅入白衣舍。应当学
    不嗅白衣舍坐。应当学
    不自大入白衣舍。应当学
    不自大白衣舍坐。应当学
    小声入白衣舍。应当学
    小声白衣舍坐。应当学
    不胡跪入白衣舍。应当学
    不胡跪白衣舍坐。应当学
    不覆头入白衣舍。应当学
    不覆头白衣舍坐。应当学
    不襆头入白衣舍。应当学
    不襆头白衣舍坐。应当学
    不叉腰入白衣舍。应当学
    不叉腰白衣舍坐。应当学
    不现胸入白衣舍。应当学
    不现胸白衣舍坐。应当学
    不现胁入白衣舍。应当学（四十）
    不现胁白衣舍坐。应当学
    不反抄衣入白衣舍。应当学
    不反抄衣白衣舍坐。应当学
    不左右抄衣入白衣舍。应当学
    不左右抄衣白衣舍坐。应当学
    不放衣掉入白衣舍。应当学
    不放衣掉白衣舍坐。应当学
    不掉臂入白衣舍。应当学
    不掉臂白衣舍坐。应当学
    不摇肩入白衣舍。应当学（五十）
    不摇肩白衣舍坐。应当学
    不摇头入白衣舍。应当学
    不摇头白衣舍坐。应当学
    不摇身入白衣舍。应当学
    不摇身白衣舍坐。应当学
    不携手入白衣舍。应当学
    不携手白衣舍坐。应当学
    不躄行入白衣舍。应当学
    不躄行白衣舍坐。应当学
    不累脚入白衣舍。应当学
    不累脚白衣舍坐。应当学
    不掌扶颊白衣舍坐。为白衣笑故。应当学
    一心受饭。应当学
    一心受羹。应当学
    不溢钵受饭食。应当学
    羹饭等食。应当学
    不偏刳食。应当学
    不钵中择好饭食。应当学
    不大抟饭食。应当学
    抟饭可口食。应当学
    不张口待饭食。应当学
    不含食语。应当学
    不啮半食。应当学
    不嚼食作声食。应当学
    不全吞食食。应当学
    不味咽食食。应当学
    不吐舌食。应当学
    不嗅食食。应当学
    不舐手食。应当学
    不指擦钵食。应当学
    不弃饭食。应当学
    不振手食。应当学
    不污手受食器。应当学
    不得以饭覆羹更望得。应当学
    不病不得为身索羹饭。应当学
    不得嫉心看比坐钵中。应当学
    一心观钵食。应当学
    次第食。应当学
    不应洗钵水弃白衣舍内。除语檀越。应当学
    人骑马不应为说法。除病。应当学
    人在前比丘在后。不应为说法。除病。应当学
    人在道中比丘在道外。不应为说法。除病。应当学
    人在高比丘在下。不应为说法。除病。应当学
    人坐比丘立。不应为说法。除病。应当学
    人卧比丘坐。不应为说法。除病。应当学
    人覆头。不应为说法。除病。应当学
    人襆头。不应为说法。除病。应当学
    人叉腰。不应为说法。除病。应当学
    人现胸。不应为说法。除病。应当学
    人现胁。不应为说法。除病。应当学（一百）
    人反抄衣。不应为说法。除病。应当学
    人左右反抄衣。不应为说法。除病。应当学
    人放衣掉。不应为说法。除病。应当学
    人着屐。不应为说法。除病。应当学
    人着革屣。不应为说法。除病。应当学
    人捉杖。不应为说法。除病。应当学
    人捉盖。不应为说法。除病。应当学
    人捉五尺刀。不应为说法。除病。应当学
    人捉小刀。不应为说法。除病。应当学
    人捉弓箭种种器杖。不应为说法。除病。应当学
    不应生草上大小便涕唾。除病。应当学
    不应净用水中大小便涕唾。除病。应当学
    不应立大小便。除病。应当学
    树过人不应上。除大因缘。应当学
    诸大德。已说众学法。今问。诸大德。是中清净不（第二第三亦如是问）诸大德。是中清净。默然故。是事如是持
    诸大德。是七灭诤法。半月半月波罗提木叉中说
    应与现前毗尼人。当与现前毗尼
    应与忆念毗尼人。当与忆念毗尼
    应与不痴毗尼人。当与不痴毗尼
    应与自言治人。当与自言治
    应与觅罪相人。当与觅罪相
    应与多觅罪相人。当与多觅罪相
    种种僧中诤事起。如草布地除灭。应当学
    诸大德。已说七灭诤法。今问诸大德。是中清净不。（第二第三亦如是问）诸大德。是中清净。默然故。是事如是持
    诸大德已说戒序。已说四波罗夷法。已说十三僧伽婆尸沙法。已说二不定法。已说三十尼萨耆波夜提法。已说九十波夜提法。已说四波罗提提舍尼法。已说众学法。已说七灭诤法。是事入佛戒经中半月半月波罗提木叉中说。及余随道戒法中。是中诸大德。一心欢喜不诤。如水乳合安乐行。应当学
    毗婆尸佛如来无所着等正觉。为六百二十万比丘前后围绕。说是戒经
    忍辱第一道　　涅槃佛称最
    出家恼他人　　不名为沙门

    尸弃佛如来无所着等正觉。为八十万比丘前后围绕。说是戒经
    譬如明眼人　　能避险恶道
    世有聪明人　　能远离诸恶
    毗钵施佛如来无所着等正觉。为十万比丘前后围绕。说是戒经
    不恼不说过　　如戒所说行
    饭食知节量　　常乐在闲处
    心净乐精进　　是名诸佛教

    拘留孙佛如来无所着等正觉。为四万比丘前后围绕。说是戒经
    譬如蜂采花　　不坏色与香
    但取其味去　　比丘入聚落
    不破坏他事　　不观作不作
    但自观身行　　谛视善不善

    拘那含佛如来无所着等正觉。为三万比丘前后围绕。说是戒经
    欲得好心莫放逸　　圣人善法当勤学
    若有知寂一心人　　乃能无复忧愁患

    迦叶佛如来无所着等正觉。为二万比丘前后围绕。说是戒经
    一切恶莫作　　当具足善法
    自净其志意　　是名诸佛教

    我释迦牟尼佛如来无所着等正觉。为千二百五十未曾有僧前后围绕。说是戒经
    护身为善哉　　能护口亦善
    护意为善哉　　护一切亦善
    比丘护一切　　便得离众恶
    比丘守口意　　身不犯众恶
    是三业道净　　得圣所得道

    若人挝骂不还报　　于嫌恨人心不恨
    于瞋人中心常净　　见人为恶自不作

    七佛为世尊　　能救护世间
    所可说戒经　　我已广说竟
    诸佛及弟子　　恭敬是戒经
    恭敬戒经已　　各各相恭敬
    惭愧得具足　　能得无为道
    已说戒经竟　　僧一心布萨

十诵比丘波罗提木叉戒本


《十诵比丘戒本》

弥沙塞五分戒本（注：名误）一卷

        宋罽宾三藏佛陀什等译

    大德僧听。春时一月过少一夜。余有一夜三月在。老死至近佛法欲灭。诸大德。为得道故一心勤精进。所以者何。诸佛一心勤精进故得阿耨多罗三藐三菩提。何况余善道法。未受具戒者已出。僧今和合先作何事。（一人答言布萨说戒）诸大德。不来诸比丘。说欲及清净（一人答言说欲讫）
    合十指爪掌　　供养释师子
    我今欲说戒　　僧当一心听
    乃至小罪中　　心应大怖畏
    有罪一心悔　　后更莫复犯
    心马驰恶道　　放逸难禁制
    佛说切戒行　　亦如利辔勒
    佛口说教诫　　善者能信受
    是人马调顺　　能破烦恼军
    若不受教敕　　亦不爱乐戒
    是人马不调　　没在烦恼军
    若人守护戒　　如牦牛爱尾
    系心不放逸　　亦如猴着锁
    日夜常精进　　求实智慧故
    是人佛法中　　能得清净命

    大德僧听。今十五日布萨说戒。僧一心作布萨说戒。若僧时到僧忍听。一心共作布萨。白如是诸大德今布萨。说波罗提木叉。一切共听善思念之。若有罪应发露。无罪者默然。默然故当知我及诸大德清净。如圣默然我及诸大德亦如是。若比丘如是众中乃至三唱。忆有罪不发露。得故妄语罪。故妄语罪佛说遮道法。发露者得安乐。不发露罪益深
    诸大德已说戒经序。今问诸大德是中清净不（第二第三亦如是说）
    诸大德是中清净。默然故是事如是持
    诸大德。是四波罗夷法。半月半月戒经中说
    若比丘共诸比丘同学戒法。戒羸不舍。行淫法乃至共畜生。是比丘得波罗夷不共住
    若比丘。若聚落若空地盗心不与取。若王若大臣。若捉若缚若杀。若摈语言。汝贼汝小汝痴。是比丘得波罗夷不共住
    若比丘。若人若似人。若自杀若与刀药杀。若教人杀。若教自杀。誉死赞死。咄人用恶活为死胜生。作是心随心杀如是种种因缘彼因是死。是比丘得波罗夷不共住
    若比丘。不知不见过人法。圣利满足。自称我如是知如是见。是比丘后时若问若不问。为出罪求清净故。作是言我不知言知不见言见。空诳妄语除增上慢。是比丘得波罗夷不共住。
    诸大德已说四波罗夷法。若比丘犯一一戒。不得共住如前后亦如是。是比丘得波罗夷罪不应共住。今问诸大德是中清净不（第二第三亦如是说）诸大德是中清净。默然故。是事如是持
    诸大德是十三僧伽婆尸沙法。半月半月戒经中说
    若比丘。故出不净除梦中。僧伽婆尸沙
    若比丘。欲盛变心触女人身。若捉手。若捉发。若捉一一身分摩着细滑。僧伽婆尸沙
    若比丘。欲盛变心向女人。粗恶语随淫欲法说。僧伽婆尸沙
    若比丘。欲盛变心向女人。自赞身言。姊妹淫欲供养。是第一供养。僧伽婆尸沙
    若比丘。行媒法若为私通事。持男意至女边。持女意至男边。乃至一交会。僧伽婆尸沙
    若比丘。自乞作房无主。为身应如量作。长佛十二搩手广七搩手。应将诸比丘求作处。诸比丘应示作处无难处有行处。若不将诸比丘求作处。若过量作。僧伽婆尸沙
    若比丘。有主为身作房。应将诸比丘求作处。诸比丘应示作处无难处有行处。若不将诸比丘求作处。僧伽婆尸沙
    若比丘。自不如法恶瞋故。以无根波罗夷谤无波罗夷比丘。欲破彼梵行。是比丘后时。若问若不问。言我是事无根。住瞋故谤僧伽婆尸沙
    若比丘。自不如法恶瞋故。于异分中取片若似片。作波罗夷。谤无波罗夷比丘欲破彼梵行。是比丘后时若问若不问言。我是事异分中取片若似片。住瞋故谤僧伽婆尸沙
    若比丘。为破和合僧勤方便。诸比丘语彼比丘。汝莫为破和合僧勤方便。当与僧和合。僧和合故欢喜无诤。一心一学如水乳合。共弘师教安乐行。如是谏坚持不舍。应第二第三谏。第二第三谏舍是事善。若不舍者僧伽婆尸沙
    若比丘。助破和合僧。若二若三若众多。语诸比丘言。是比丘所说是知说非不知说。说法不说非法。说律不说非律。皆是我等心所忍乐。诸比丘语彼比丘。汝莫作是语是比丘所说是知说非不知说。说法不说非法。说律不说非律。皆是我等心所忍乐。何以故。是比丘非知说不说法不说律。汝莫乐助破和合僧。当乐助和合僧。僧和合故欢喜无诤。一心一学如水乳合。共弘师教安乐行。如是谏坚持不舍。应第二第三谏。第二第三谏舍是事善。不舍者僧伽婆尸沙
    若比丘。恶性难共语。与诸比丘同学经戒。数数犯罪。诸比丘如法如律谏其所犯。答言。大德汝莫语我若好若恶。我亦不以好恶语汝。诸比丘复语言。汝莫作自我不可共语。汝当为诸比丘说如法。诸比丘亦当为汝说如法。如是展转相教转相出罪成如来众。如是谏坚持不舍。应第二第三谏。第二第三谏舍是事善。不舍者僧伽婆尸沙
    若比丘。依聚落住行恶行污他家。行恶行皆见闻知。污他家亦见闻知。诸比丘语彼比丘。汝行恶行污他家。行恶行皆见闻知。污他家亦见闻知。汝出去不应此中住。彼比丘言。诸大德随爱恚痴畏。何以故。有如是等同罪比丘。有驱者有不驱者。诸比丘复语言。汝莫作是语。诸大德随爱恚痴畏。有如是等同罪比丘。有驱者有不驱者。汝行恶行污他家。行恶行皆见闻知。污他家亦见闻知。汝舍是随爱恚痴畏语。汝出去不应此中住。如是谏坚持不舍应第二第三谏。第二第三谏舍是事善。不舍者僧伽婆尸沙
    诸大德。已说十三僧伽婆尸沙法。九初罪四乃至三谏。若比丘犯一一戒。知故覆藏随几时应与波利婆沙。行波利婆沙已。六夜行摩那埵。次到阿浮呵那。如法作已。应二十僧中出罪。若少一人不满二十。是比丘不得出罪。诸比丘应如法呵。是法应尔。今问。诸大德是中清净不（第二第三亦如是说）诸大德是中清净。默然故。是事如是持
    诸大德。是二不定法。半月半月戒经中说
    若比丘。共一女人独屏处可淫处坐。可信优婆夷见。于三法中一一法说。若波罗夷。若僧伽婆尸沙。若波逸提。若比丘言。如优婆夷所说。应三法中随所说治。是初不定法
    若比丘。共一女人独露处坐。说粗恶淫欲语。可信优婆夷见。于二法中一一法说。若僧伽婆尸沙。若波逸提。若比丘言。如优婆夷所说。应二法中随所说治。是二不定法
    诸大德。已说二不定法。今问。诸大德是中清净不（第二第三亦如是说）
    诸大德。是中清净。默然故。是事如是持
    诸大德。是三十尼萨耆波逸提法。半月半月戒经中说
    若比丘。三衣竟。舍迦絺那衣已。长衣乃至十日。若过尼萨耆波逸提
    若比丘。三衣竟。舍迦絺那衣已。三衣中离一一衣宿。过一夜除僧羯磨尼萨耆波逸提
    若比丘三衣竟。舍迦絺那衣已。得非时衣。若须应受速作受持。若足者善。若不足望更有得处。令具足成。乃至一月若过尼萨耆波逸提
    若比丘。从非亲里比丘尼取衣除贸易。尼萨耆波逸提
    若比丘。使非亲里比丘尼浣故衣。若染若打。尼萨耆波逸提
    若比丘。从非亲里居士居士妇乞衣。除因缘尼萨耆波逸提。因缘者。夺衣失衣烧衣漂衣。衣坏是名因缘
    若比丘。夺衣失衣烧衣漂衣。衣坏从非亲里居士居士妇乞衣。若居士居士妇。欲多与衣。是比丘应受二衣。若过是受尼萨耆波逸提
    若比丘。非亲里居士居士妇。共议当以如是衣直作衣。与某甲比丘。是比丘先不自恣请。便往问居士居士妇言。汝为我以如是衣直作衣不。答言如是。便言善哉居士居士妇。可作如是衣与我。为好故。尼萨耆波逸提。
    若非亲里居士居士妇。共议我当各以如是衣直作衣。与某甲比丘。是比丘先不自恣请。便往问居士居士妇言。汝各为我以如是衣直作衣不。答言如是。便言善哉居士居士妇。可合作一衣与我。为好故。尼萨耆波逸提。
    若王若大臣婆罗门居士。为比丘故。遣使送衣直使到比丘所言。大德。彼王大臣送此衣直。大德受之。是比丘言。我不应受衣直。若得净衣当手受持。使言。大德有执事人不。比丘即指示处。使便到执事所语言。某王大臣送此衣直。与某甲比丘。汝为受作。取便与之。使既与已还比丘所。白言大德。所示执事人我已与竟。大德须衣。便可往取。是比丘二返三返到执事所语言。我须衣我须衣。若得者善。若不得四返五返六返到执事前。默然立。若得者善。若过求得者尼萨耆波逸提。若不得衣随使来处。若自往若遣信语言。汝为某甲比丘送衣直。是比丘竟不得。汝还自索。莫使失。是事应尔。
    若比丘。自行乞缕雇织师织作衣。尼萨耆波逸提
    若居士居士妇。为比丘使织师织作衣。是比丘先不自恣请。便到织师所作是言。汝知不。此衣为我作。汝好为我织。令极致广当别。相报后若与一食若一食直得者。尼萨耆波逸提
    若比丘。与比丘衣后瞋不喜。若自夺若使人夺。作是语还我衣不与汝。尼萨耆波逸提
    若比丘。知檀越欲与僧物。回以入己。尼萨耆波逸提
    若比丘。病得服四种含消药。酥油蜜石蜜一受。乃至七日若过。尼萨耆波逸提
    若比丘。住阿链若处。安居三月未满八月。若处有恐怖。听寄一一衣着界内白衣家。若有因缘出界离此衣宿。乃至六夜若过。尼萨耆波逸提
    若比丘。春余一月应求雨浴衣。余半月应持。若未至一月求先半月持。尼萨耆波逸提
    若比丘。前后安居十日未至自恣。得急施衣。若须应受。乃至衣时若过。尼萨耆波逸提
    若比丘。钵未满五缀。更乞新钵为好故。尼萨耆波逸提。是钵应僧中舍。僧应取众中最下钵与之语言。汝受是钵乃至破。是法应尔
    若比丘。长钵乃至十日若过。尼萨耆波逸提
    若比丘。新憍赊耶作卧具。尼萨耆波逸提
    若比丘。纯黑羺羊毛作新卧具。尼萨耆波逸提
    若比丘。作新卧具应用二分纯黑羺羊毛。第三分白。第四分下。若过是作。尼萨耆波逸提。
    若比丘。作新卧具应六年畜。未满六年若舍若不舍。更作新卧具除僧羯磨。尼萨耆波逸提
    若比丘。纯黑羺羊毛作新尼师坛。应用故尼师坛一修伽陀搩手坏好色。若不坏。尼萨耆波逸提
    若比丘。得羊毛须持有所至。若自持乃至三由旬若过。尼萨耆波逸提
    若比丘。使非亲里比丘尼浣染擘羺羊毛。尼萨耆波逸提
    若比丘。种种贩卖求利。尼萨耆波逸提
    若比丘。以金银及钱种种卖买。尼萨耆波逸提
    若比丘。自捉金银及钱。若使人捉若发心受。尼萨耆波逸提
    诸大德。已说三十尼萨耆波逸提法。今问。诸大德是中清净不（第二第三亦如是说）
    诸大德。是中清净。默然故。是事如是持
    诸大德。是九十一波逸提法半月半月戒经中说
    若比丘故妄语。波逸提
    若比丘。毁呰比丘。波逸提
    若比丘。两舌斗乱比丘。波逸提
    若比丘。为女人说法过五六语。除有别知善恶语男子。波逸提
    若比丘。知僧如法断事竟还发起。波逸提
    若比丘。教未受具戒人经并诵者。波逸提
    若比丘。与未受具戒人。宿过三夜。波逸提
    若比丘。向未受具戒人。自说得过人法。言我如是知如是见实者。波逸提
    若比丘。知他比丘粗罪。向未受具戒人说除僧羯磨。波逸提
    若比丘。作是语。何用是杂碎戒为。说是戒时令人忧恼。作如是毁呰戒者。波逸提
    若比丘。自伐鬼村若使人伐。波逸提
    若比丘。故不随问答。波逸提
    若比丘。诬说僧所差人。波逸提
    若比丘。于露地自敷僧卧具。若使人敷。若他敷若坐若卧去时。不自举不教人举不嘱举。若见僧卧具敷在露地而不举者。波逸提
    若比丘。于僧房内自敷僧卧具。若使人敷。若他敷若坐若卧去时。不自举不教人举不嘱举。波逸提
    若比丘。瞋不喜于僧房中自牵比丘出。若使人牵作是语出去灭去莫此中住。波逸提
    若比丘。知他先敷卧具。后来强自敷。若使人敷作是念。若不乐者自当出去。波逸提
    若比丘。僧重阁上尖脚绳床木床用力坐卧。波逸提
    若比丘作大房舍从平地垒留窗户处。极令坚牢再三重覆。若过波逸提
    若比丘。知水有虫若取浇泥。若饮食诸用。波逸提
    若比丘。僧不差教诫比丘尼。波逸提
    若比丘。僧差教诫比丘尼至日没。波逸提
    若比丘僧不差为教诫故。入比丘尼住处。除病因缘。波逸提
    若比丘。作是语。诸比丘为供养利故。教诫比丘尼。波逸提
    若比丘。与比丘尼。式叉摩那沙弥尼。独屏处坐。波逸提
    若比丘。与非亲里比丘尼衣除贸易。波逸提
    若比丘。与非亲里比丘尼作衣。波逸提
    若比丘。与比丘尼先期共道行。从此聚落到彼聚落。除因缘。波逸提。因缘者。若多伴有疑畏处。是名因缘
    若比丘。与比丘尼先期共船行。若上水若下水。除直渡。波逸提
    若比丘。知比丘尼赞叹因缘。得食食。除檀越先发心作。波逸提
    若比丘。数数食。除因缘。波逸提。因缘者。病时衣时施衣时。是名因缘
    若比丘。受别请众食。波逸提。除因缘。因缘者。病时衣时施衣时作衣时。行路时船上行时。大会时沙门会时。是名因缘
    若比丘。无病施一食处过一食。波逸提
    若比丘。到白衣家自恣多与饮食。若饼若麨。若不住其家食须二三钵。应受出外与余比丘共食。若无病过是受及不与余比丘共食。波逸提
    若比丘。食竟不作残食法。波逸提
    若比丘。知他比丘食竟。不作残食法。强劝令食欲使犯罪。波逸提
    若比丘。不受食着口中。除尝食杨枝及水。波逸提
    若比丘。非时食。波逸提
    若比丘。食残宿食波逸提
    若比丘。自手与外道裸形若男若女食。波逸提
    若诸家中有如是美食。乳酪酥油鱼肉。若比丘无病为己索得食者。波逸提
    若比丘。食家中与女人坐。波逸提
    若比丘。与女人独屏处坐。波逸提
    若比丘。与女人独露处坐。波逸提
    若比丘。观军发行。波逸提
    若比丘。有因缘到军中乃至二三宿若过。波逸提
    若比丘。有因缘到军中。二三宿观军阵合战。波逸提
    若比丘。作是语。如我解佛所说。障道法不能障道。诸比丘语彼比丘。汝莫作是语莫谤佛莫诬佛。佛说障道法实能障道。汝舍是恶邪见。如是谏坚持不舍。应第二第三谏。舍是事善。不舍者波逸提
    若比丘。知彼比丘不如法悔。不舍恶邪见。共坐共语共宿共事。波逸提
    若沙弥作是语。如我解佛所说。受五欲不能障道。诸比丘语是沙弥。汝莫作是语莫谤佛莫诬佛。佛说五欲障道实能障道。汝沙弥舍是恶邪见。如是教坚持不舍。应第二第三教。第二第三教舍是事善。若不舍诸比丘应语。是沙弥汝出去。从今莫言佛是我师。莫在比丘后行如余沙弥得。共比丘二宿汝亦无是事。痴人出去灭去莫此中住。若比丘知如法摈沙弥。畜使共住共语。波逸提
    若比丘。故夺畜生命。波逸提
    若比丘。故令比丘生疑悔作是念。令彼比丘乃至少时恼。波逸提
    若比丘。僧断事时不与欲起去。波逸提
    若比丘击擽比丘。波逸提
    若比丘。水中戏。波逸提
    若比丘。与女人同室宿。波逸提
    若比丘。饮酒波逸提
    若比丘。轻师及戒。波逸提
    若比丘。自掘地若使人掘言掘者。波逸提
    若比丘。共诤己默听作是念。诸比丘所说我忆持。波逸提
    若比丘。知不满二十岁与受具足戒。波逸提
    是人不得戒。诸比丘亦可呵。是法应尔
    若比丘。受四月自恣请药。若过是受。除更请自送请长请。波逸提
    若比丘。数数犯罪。诸比丘如法谏作是语。我不学是戒。当问余比丘持法持律者。波逸提。比丘欲求解应问持法持律者。是法应尔
    若比丘。说戒时作是语。我今始知是法半月布萨戒经中说。诸比丘知是比丘已再三说戒中坐。是比丘不以不知故。得脱随所犯罪如法治。应呵其不知所作不善说戒时。不一心听。不着心中。波逸提
    若比丘。王未出未藏宝。若入过后宫门限。波逸提
    若比丘。与贼期共道行。从此聚落到彼聚落。波逸提
    若比丘。与女人期共道行。从此聚落到彼聚落。波逸提
    若比丘。无病为炙故自然火。若使人然。波逸提
    若比丘。若宝若宝等物。若自取若教人取。除僧坊内及宿处。波逸提。若僧坊内及宿处取宝等物。后有主索应还。是事应尔
    若比丘半月内浴除因缘波逸提。因缘者。病时作时行时风雨时热时。是名因缘
    若比丘。瞋故打比丘。波逸提
    若比丘。瞋故以手拟比丘。波逸提
    若比丘。故恐怖比丘。波逸提
    若比丘。知比丘犯粗罪。覆藏过一宿。波逸提
    若比丘。以无根僧伽婆尸沙谤比丘。波逸提
    若比丘。语彼比丘共到诸家。与汝多美饮食。既到不与作是言。汝出去共汝若坐若语不乐。我独坐独语乐。欲令彼恼。波逸提
    若比丘。新得衣应三种色作帜。若青若黑若木兰。若不以三色作帜。波逸提
    若比丘。为戏笑故。藏比丘若衣若钵坐具针筒。如是一一生活具。若使人藏。波逸提
    若比丘。僧断事时如法与欲竟后更呵。波逸提
    若比丘。作是语。诸比丘随知识回僧物与。波逸提
    若比丘。与比丘比丘尼。式叉摩那沙弥沙弥尼。净施衣还夺。波逸提
    若比丘。受他请食前食后食。行诣余家不近白余比丘。除因缘。波逸提。因缘者衣时。是名因缘
    若比丘。非时入聚落不近白善比丘。除因缘。波逸提。因缘者。难时。是名因缘
    若比丘。以兜罗纻坐卧具。波逸提
    若比丘。自作坐卧绳床木床。足应高修伽陀八指。除入梐。若过波逸提
    若比丘。用骨牙角作针筒。波逸提
    若比丘。作尼师坛应如量作。长二修伽陀搩手。广一搩手半。若续方一搩手。若过波逸提
    若比丘。作覆疮衣应如量作。长四修伽陀搩手。广二搩手。若过波逸提
    若比丘。作雨浴衣应如量作。长五修伽陀搩手。广二搩手半。若过波逸提
    若比丘。作修伽陀衣量衣。若过波逸提。修伽陀衣量者。长九修伽陀搩手。广六搩手。是名修伽陀衣量
    若比丘。知檀越欲与僧物。回与余人。波逸提
    诸大德。已说九十一波逸提法。今问。诸大德是中清净不（第二第三亦如是说）
    诸大德。是中清净。默然故。是事如是持
    诸大德。是四波罗提提舍尼法。半月半月戒经中说。
    若比丘。无病在街巷中。从非亲里比丘尼自手受食。是比丘应向诸比丘悔过。我堕可呵法。今向诸大德悔过。是名悔过法
    若比丘。白衣家请食。有比丘尼。教益食人与是比丘饭与是比丘羹。诸比丘应语是比丘尼。姊妹小却。待诸比丘食竟。若众中乃至无一人语者。是诸比丘应向诸比丘悔过。我堕可呵法。今向诸大德悔过。是名悔过法
    有诸学家僧作学家羯磨。若比丘无病先不受请。于是学家自手受食。是比丘应向诸比丘悔过。我堕可呵法。今向诸大德悔过。是名悔过法
    若比丘。住阿链若处。有疑恐怖先不伺视。在僧坊内自手受食不出外受。是比丘应向诸比丘悔过。我堕可呵法。今向诸大德悔过。是名悔过法
    诸大德。已说四波罗提提舍尼法。今问。诸大德是中清净不（第二第三亦如是说）
    诸大德。是中清净。默然故。是事如是持
    诸大德。是众学法半月半月戒经中说
    不高着内衣。应当学
    不下着内衣。应当学
    不参差着内衣。应当学
    不如多罗叶着内衣。应当学
    不如象鼻着内衣。应当学
    不如圆奈着内衣。应当学
    不细襵着内衣。应当学
    不高披衣。应当学
    不下披衣。应当学
    不参差披衣。应当学
    好覆身入白衣舍。应当学
    好覆身入白衣舍坐。应当学
    不反抄衣着右肩上。入白衣舍。应当学
    不反抄衣着右肩上。白衣舍坐。应当学
    不反抄衣着左肩上。入白衣舍。应当学
    不反抄衣着左肩上。白衣舍坐。应当学
    不左右反抄衣着两肩上。入白衣舍。应当学
    不左右反抄衣着两肩上。入白衣舍坐。应当学
    不摇身入白衣舍。应当学
    不摇身白衣舍坐。应当学
    不摇头入白衣舍。应当学
    不摇头白衣舍坐。应当学
    不摇肩入白衣舍。应当学
    不摇肩白衣舍坐。应当学
    不携手入白衣舍。应当学
    不携手白衣舍坐。应当学
    不隐人入白衣舍。应当学
    不隐人白衣舍坐。应当学
    不叉腰入白衣舍。应当学
    不叉腰白衣舍坐。应当学
    不拄颊入白衣舍。应当学
    不拄颊白衣舍坐。应当学
    不掉臂入白衣舍。应当学
    不掉臂白衣舍坐。应当学
    不高视入白衣舍。应当学
    不高视白衣舍坐。应当学
    不左右顾视入白衣舍。应当学
    不左右顾视白衣舍坐。应当学
    不蹲行入白衣舍。应当学
    不蹲行白衣舍坐。应当学
    不企行入白衣舍。应当学
    不企行白衣舍坐。应当学
    不覆头入白衣舍。应当学
    不覆头白衣舍坐。应当学
    不戏笑入白衣舍。应当学
    不戏笑白衣舍坐。应当学
    不高声入白衣舍。应当学
    不高声白衣舍坐。应当学
    庠序入白衣舍。应当学
    庠序白衣舍坐。应当学
    一心受食。应当学
    不溢钵受食。应当学
    羹饭俱食。应当学
    不于钵中处处食。应当学
    不刳中央食。应当学
    不曲指擦钵食。应当学
    不嗅食食。应当学
    谛视钵食。应当学
    不弃饭食。应当学
    不以食手捉净饭器。应当学
    不吸食食。应当学
    不嚼食作声食。应当学
    不舐饭食。应当学
    不满手食。应当学
    不大张口食。应当学
    饭未至不大张口待。应当学
    不缩鼻食。应当学
    不含食语。应当学
    不胀颊食。应当学
    不啮半食。应当学
    不舒臂取食。应当学
    不振手食。应当学
    不吐舌食。应当学
    不全吞食。应当学
    不抟饭遥掷口中。应当学
    不以钵中有食水洒白衣屋内。应当学
    不以饭覆羹更望得。应当学
    不嫌呵食。应当学
    不为己索益食。应当学
    不嫌心视比坐钵。应当学
    不立大小便。除病应当学
    不大小便净水中。除病应当学
    不大小便生草菜上。除病应当学
    人着屐不应为说法。除病应当学
    不为着革屣人说法。除病应当学
    人现胸不应为说法。除病应当学
    人坐比丘立。不应为说法。除病应当学
    人在高坐比丘在下。不应为说法。除病应当学
    人卧比丘坐。不应为说法。除病应当学
    人在前比丘在后。不应为说法。除病应当学
    人在道中比丘在道外。不应为说法。除病应当学
    不为覆头人说法。除病应当学
    不为反抄衣人说法。除病应当学
    不为左右反抄衣人说法。除病应当学
    不为持盖覆身人说法。除病应当学
    不为骑乘人说法。除病应当学
    不为拄杖人说法。除病应当学
    不为捉刀人说法。除病应当学
    不为捉弓箭人说法。除病应当学
    树过人不得上。除大因缘。应当学
    诸大德。已说众学法。今问。诸大德是中清净不（第二第三亦如是说）
    诸大德。是中清净。默然故。是事如是持
    诸大德。是七灭诤法。半月半月戒经中说
    应与现前比尼。与现前比尼
    应与忆念比尼。与忆念比尼
    应与不痴比尼。与不痴比尼
    应与本言与本言治
    应与自言。与自言治
    应与多人语。与多人语
    应与草布地。与草布地
    诸大德。已说七灭诤法。今问诸大德是中清净不（第二第三亦如是说）
    诸大德。是中清净。默然故。是事如是持
    诸大德。已说戒经序。已说四波罗夷法。已说十三僧伽婆尸沙法。已说二不定法。已说三十尼萨耆波逸提法。已说九十一波逸提法。已说四波罗提提舍尼法。已说众学法。已说七灭诤法。是法入佛戒经中。半月半月波罗提木叉中说。及余随道戒法。是中诸大德。一心和合欢喜不诤。如水乳合安乐行。应当学
    比婆尸如来应正遍知。为寂静僧。略说波罗提木叉
    忍辱第一道　　涅槃佛称最
    出家恼他人　　不名为沙门

    尸弃如来应正遍知。为寂静僧。略说波罗提木叉
    譬如明眼人　　能避险恶道
    世有聪明人　　能远离诸恶

    比叶婆如来应正遍知。为寂静僧。略说波罗提木叉
    不恼不说过　　如戒所说行
    饭食知节量　　常乐在闲处
    心寂乐精进　　是名诸佛教

    拘留孙如来应正遍知。为寂静僧。略说波罗提木叉
    譬如蜂采花　　不坏色与香
    但取其味去　　比丘入聚落
    不破坏他事　　不观作不作
    但自观身行　　谛视善不善

    拘那含牟尼如来应正遍知。为寂静僧。略说波罗提木叉
    欲得好心莫放逸　　圣人善法当勤学
    若有知寂一心人　　尔乃无复忧愁患

    迦叶如来应正遍知。为寂静僧。略说波罗提木叉
    一切恶莫作　　当具足善法
    自净其志意　　是则诸佛教

    释迦牟尼如来应正遍知。为寂静僧。略说波罗提木叉
    护身为善哉　　能护口亦善
    护意为善哉　　护一切亦善
    比丘护一切　　便得离众苦
    比丘守口意　　身不犯众恶
    是三业道净　　得圣所得道
    若人打骂不还报　　于嫌恨人心不恨
    于瞋人中心常静　　见人为恶自不作
    七佛为世尊　　能救护世间
    所可说戒经　　我已广说竟
    诸佛及弟子　　恭敬是戒经
    恭敬戒经已　　各各相恭敬
    惭愧得具足　　能得无为道

    诸大德。已说波罗提木叉竟。僧一心得布萨

弥沙塞五分戒本一卷

    按此戒本国本同于宋本。丹本独异。如何去取。今以本律捡之。此丹本乃正也。彼国宋两本。即此随函中十诵比丘波罗提木叉戒本。鸠摩罗什译者。错重写为五分戒本。而云佛陀什译。其间虽有小不同处。但是写笔之错耳。故今取此丹本入藏


《十诵比丘尼波罗提木叉戒本·1.说法章》

十诵比丘尼波罗提木叉戒本一卷

        宋长干寺沙门释法显集出

    说法章
    大德尼僧听。冬时一月过少一夜。余有一夜三月在。老死至近。佛法欲灭


《十诵比丘尼波罗提木叉戒本·2.教戒章》

    第二教戒章
    诸大德。为得道故。一心勤精进。所以者何。诸佛一心勤精进故。得阿耨多罗三藐三菩提。何况余善道法


《十诵比丘尼波罗提木叉戒本·3.会坐章》

    第三会坐章
    未受具足者已出。僧今和合。先作何事（一人答布萨说波罗提木叉）诸大德。不来诸比丘尼。说欲及清净


《十诵比丘尼波罗提木叉戒本·4.供养章》

    第四供养章
    合十指爪掌　　供养释师子
    我今欲说戒　　僧当一心听
    乃至小罪中　　心应大怖畏
    有罪一心悔　　后更莫复犯
    心马驰恶道　　放逸难禁制
    佛说切戒行　　亦如利辔勒
    佛口说教诫　　善者能信受
    是人马调顺　　能破烦恼军
    若不受教敕　　亦不爱乐戒
    是人马不调　　没在烦恼军
    若人守护戒　　如牦牛爱尾
    系心不放逸　　亦如猴着锁
    日夜常精进　　求实智慧故
    是人佛法中　　能得清净命


《十诵比丘尼波罗提木叉戒本·5.和众章》

    第五和众章
    大德尼僧听。今十五日布萨说波罗提木叉。若僧时到僧忍听。僧一心作布萨说波罗提木叉。如是白


《十诵比丘尼波罗提木叉戒本·6.净众章》

    第六净众章
    诸大德。今共作布萨说波罗提木叉。僧一心善听。有罪者发露。无罪者默然。默然故。当知诸大德清净。如一一比丘尼问答。是比丘尼众中三唱亦如是。若有比丘尼。如是比丘尼众中第三唱。忆有罪不发露。得故妄语罪。诸大德。故妄语罪。佛说遮道法。比丘尼于此中欲求清净。忆有罪应发露。发露则安隐。不发露罪益深
    诸大德。已说波罗提木叉序。今问诸大德。是中清净不。第二第三亦如是问。是中清净不。诸大德。是中清净。默然故。是事如是持
    诸大德。是八波罗夷法。半月半月波罗提木叉中说
    若比丘尼。同入比丘尼学法。不舍戒戒羸不出。行淫法乃至共畜生。是比丘尼犯波罗夷。不应共住
    若比丘尼。若聚落若空地。不与取。名盗物。如不与物取故。若王若王等。若捉若杀。若缚若摈。若输金罪。若言。汝小儿汝贼汝痴。如是相。不与物取。是比丘尼犯波罗夷。不应共住
    若比丘尼。若人若似人。故自手夺命。若持刀与。若教死若赞死。作是言。人用恶活为。死胜生。随彼心乐死。种种因缘教死赞死。是人因是事死。是比丘尼犯波罗夷。不应共住
    若比丘尼。不知不见。空无过人法。自言。我如是知如是见。是比丘尼后时若问若不问。贪利养故。不知言知。不见言见。空诳妄语。除增上慢。是比丘尼犯波罗夷。不应共住
    若比丘尼。有漏心听漏心男子。发际已下至膝腕已上。却衣顺摩逆摩。牵推按搯抱上抱下。是比丘尼犯波罗夷。不应共住
    若比丘尼。有漏心听漏心男子。捉手捉衣共立共语。共期入屏覆处。待男子来。与身如白衣女。以此八事示贪着相。是比丘尼犯波罗夷。不应共住
    若比丘尼。知比丘尼犯重罪。覆藏乃至一夜。是比丘尼。知彼比丘尼若退若住若灭若去。后作是言。我亦先知是比丘尼犯如是如是罪。但不欲自举。不欲向僧说。或有人言。云何妹自污其姊。是比丘尼犯波罗夷。不应共住
    若比丘尼。知是比丘。一心和合僧。如法作不见摈。独一无二。无伴无侣。不休不息。便往随顺。诸比丘尼。应如是谏是比丘尼。是比丘。一心和合僧。如法作不见摈。独一无二。无伴无侣。不休不息。汝莫随顺是比丘。诸比丘尼如是谏时。坚持是事不舍者。诸比丘尼应第二第三谏。令舍是事故。第二第三谏时。若舍是事善。若不舍者。是比丘尼犯波罗夷。不应共住
    诸大德。已说八波罗夷法。若比丘尼犯一一法。是比丘尼不得共住。不得共事。如前后亦如是。是比丘尼犯波罗夷。不应共住。今问诸大德。是中清净不。第二第三亦如是问。是中清净不。诸大德。是中清净。默然故。是事如是持
    诸大德。是十七僧伽婆尸沙法。半月半月波罗提木叉中说
    若比丘尼行媒法。若持男意语女。持女意语男。若为妇事若私通事。乃至一会时。是法初犯僧伽婆尸沙可悔过
    若比丘尼恶瞋故。以无根波罗夷法。谤无波罗夷比丘尼。欲破彼梵行。是比丘尼后时若问若不问。知是事无根。是比丘尼住瞋故。作是语者。是法初犯僧伽婆尸沙可悔过
    若比丘尼恶瞋故。异分中取片若似片事。以波罗夷法谤。欲破彼比丘尼梵行。是比丘尼后时。若问若不问。知是片似片事。是比丘尼住瞋故。作是语者。是法初犯僧伽婆尸沙可悔过
    若比丘尼有漏心。从漏心男子自手取食。是法初犯僧伽婆尸沙可悔过
    若比丘尼语比丘尼言。若汝无漏心。从漏心男子自手取食噉。若随意用。于汝何所能。是法初犯僧伽婆尸沙可悔过
    若比丘尼。若夜若昼。若异聚落若异界。若度水彼岸一身独宿。是法初犯僧伽婆尸沙可悔过
    若比丘尼。恃势言人者。是法初犯僧伽婆尸沙可悔过
    若比丘尼。知贼女决断应死。众人皆知王及主不听。便作弟子。是法初犯僧伽婆尸沙可悔过
    若比丘尼。知比丘尼和合僧如法作不见摈。不问比丘尼僧亦不取欲。便出界外与解摈者。是法初犯僧伽婆尸沙可悔过
    若比丘尼。欲破和合僧。勤方便受持破僧事。诸比丘尼应如是谏。汝莫破和合僧勤方便受持破僧事。当与僧和合。僧和合者欢喜无诤。一心一学如水乳合。得安乐住。汝当舍是求破僧事。诸比丘尼如是谏时。坚持是事不舍者。当再三谏令舍是事。再三谏时舍者善。不舍者是法至三。犯僧伽婆尸沙可悔过
    若比丘尼。求破和合僧。有余同意相助比丘尼。若一若二若多。语诸比丘尼言。汝是事中莫说是比丘尼。何以故。是比丘尼说法说律。不说非法。不说非律。是比丘尼所说。皆是我等所欲。是知说非不知说。是比丘尼所说。皆是我等所欲乐忍。诸比丘尼应如是谏是相助比丘尼。汝莫作是语。是比丘尼说法说律。不说非法不说非律。是比丘尼所说。皆是我等所欲。是知说非不知说。是比丘尼所说。皆是我等所欲乐忍。汝莫相助求破僧事。当助和合僧。僧和合者欢喜无诤。一心一学如水乳合。得安乐住。诸比丘尼如是谏时。坚持是事不舍者。诸比丘尼当再三谏。令舍是事故。再三谏时舍者善。不舍者是法至三。犯僧伽婆尸沙可悔过
    若比丘尼。随所依止聚落。作恶行污他家。皆见皆闻皆知。诸比丘尼应如是言。汝等作恶行污他家。皆见皆闻皆知。汝等出去。不应住此。是比丘尼语诸比丘尼言。诸比丘尼。随爱随瞋随怖随痴行。何以故。有如是同罪比丘尼。有驱者有不驱者。诸比丘尼语是比丘尼。汝莫作是语。诸比丘尼随爱随瞋随怖随痴行。何以故。诸比丘尼不随爱瞋怖痴行。汝等作恶行污他家。皆见闻知。汝当舍是随爱瞋怖痴语。汝等出去。不应住此。如是谏时不舍是事者。当再三谏。令舍是事故。再三谏时舍者善。不舍者。僧伽婆尸沙可悔过
    有比丘尼恶性戾语。诸比丘尼。说如法如律如戒经中事。是比丘尼戾语不受。语诸比丘尼言。汝莫语我好恶。我亦不语汝好恶。诸比丘尼应如是言。诸比丘尼。说如法如律如戒经中事。汝莫戾语当随顺语。诸比丘尼。当为汝说如法如律。汝亦当为诸比丘尼说如法如律。何以故。如是者。诸如来众得增长利益。以共语相教共罪中出故。汝当舍是戾语事。诸比丘尼如是谏时。坚持是事不舍者。诸比丘尼当再三谏。令舍是事故再三谏时舍者善。不舍者僧伽婆尸沙可悔过
    若比丘尼。共比丘尼斗诤时。作是言。我舍佛舍法舍僧舍戒。非但沙门释子知道。更有余沙门婆罗门。有惭愧善好乐持戒者。我当从彼修梵行。诸比丘尼应谏是比丘尼言。汝莫共诸比丘尼斗诤时作是言。我舍佛舍法舍僧舍戒。非但沙门释子知道。更有余沙门婆罗门。有惭愧善好乐持戒者。我当从彼修梵行。汝应佛法中乐修梵行。当舍离自不乐心。诸比丘尼如是谏时。坚持是事不舍者。当再三谏。令舍是事故。再三谏时舍者善。不舍者僧伽婆尸沙可悔过
    若比丘尼。共比丘尼斗诤时。作是言。比丘尼僧。随爱行随瞋行随怖行随痴行。诸比丘尼应如是谏。汝莫共诸比丘尼斗诤时作是言。比丘尼僧。随爱行随瞋行随怖行随痴行。何以故。比丘尼僧。不随爱瞋怖痴行。汝当舍是随爱瞋怖痴语。诸比丘尼如是谏时。坚持是事不舍者。诸比丘尼应再三谏。令舍是事故。再三谏时舍者善。不舍者僧伽婆尸沙可悔过
    若二比丘尼同心共作恶业。有恶名声。恼比丘尼僧。互相覆罪。诸比丘尼应如是谏。汝等莫同心共作恶业有恶名声。恼比丘尼僧。互相覆罪。汝等各别离行。别离行者增长佛法。汝等舍是随顺恶行。诸比丘尼如是谏时。坚持是事不舍者。应再三谏。令舍是事故。再三谏时舍者善。不舍者僧伽婆尸沙可悔过
    若比丘尼。教二比丘尼言。汝莫别离行。当同心行。别离行者不得增长。若同心行者便得增长。比丘尼僧中。亦有如汝等者。僧以瞋故。教汝别离行。诸比丘尼应如是谏。汝莫教二比丘尼作是言。汝等莫别离行。当同心行。别离行者不得增长佛法。同心行者便得增长。众中亦有如汝等者。僧以瞋故。教汝别离行。汝当舍是劝邪行事。诸比丘尼如是谏时。坚持是事不舍者。当再三谏。令舍是事故。再三谏时舍者善。不舍者僧伽婆尸沙可悔过
    诸大德。已说十七僧伽婆尸沙法。九初罪八乃至三谏。若比丘尼随犯一一罪。应二部僧中半月行摩那埵。可二部僧意。二部僧各二十众。应出是比丘尼罪。若二部众中若少一人。是比丘尼罪不名为出。二部僧可呵。是法应尔。今问诸大德。是中清净不。第二第三亦如是问。是中清净不。诸大德。是中清净。默然故。是事如是持
    诸大德。是三十尼萨耆波夜提法。半月半月波罗提木叉中说
    若比丘尼。衣竟已舍迦絺那衣。畜长衣得至十日。过是畜者。尼萨耆波夜提
    若比丘尼。衣竟已舍迦絺那衣。五衣中若离一一衣。乃至一宿。尼萨耆波夜提。除僧羯磨
    若比丘尼。衣竟已舍迦絺那衣。若得非时衣。是比丘尼须者当自手取。速作受持。若足者善。若不足者。更望得衣令具足故。停是衣乃至一月。过是停者。尼萨耆波夜提
    若比丘尼。从非亲里居士居士妇乞衣。得衣者。尼萨耆波夜提。除因缘。因缘者。夺衣失衣烧衣漂衣。是名因缘
    若比丘尼。夺衣失衣烧衣漂衣时。从非亲里居士居士妇乞衣。自恣多与衣。是比丘尼应取上下衣。过是取者。尼萨耆波夜提
    若为比丘尼故。非亲里居士居士妇办衣直作是言。我以是衣直。买如是衣。与某比丘尼。是比丘尼。先不自恣请。便往居士居士妇所。作同意言。汝为我办如是衣直。买如是如是衣与我。为好故。若得衣者。尼萨耆波夜提
    若为比丘尼。二非亲里居士居士妇。各办衣直作是言。我以是衣直。各买如是衣。与某比丘尼。是比丘尼。先不自恣请。便往居士居士妇所。作同意言。汝等各办衣直。合作一衣与我。为好故。若得衣者。尼萨耆波夜提
    若为比丘尼故。若王王臣若婆罗门居士。遣使送衣直。是使到比丘尼所言。大德。某送此衣直。汝当受取。比丘尼应言。我比丘尼法。不应受衣直。若须衣时得净衣者。当自手受速作衣持。使语比丘尼言。大德。有执事人。能为比丘尼执事不。是比丘尼应示执事人。若僧园民若优婆塞。此人能为比丘尼执事。是使往执事人所言。汝取是衣直。作如是衣。与某比丘尼。是比丘尼须衣时来。汝当与衣。是使语已还报比丘尼。我已语竟。大德。须衣时便往取。当与汝衣。是比丘尼往执事所索衣。作是言。我须衣。至再三反亦如是索。得衣者善。不得者四反乃至六反。往执事人前默然立。若四反乃至六反默然立。得衣者善。若不得衣。过是求得衣者。尼萨耆波夜提。若不得衣。随送衣直来处。若自往若遣使语。汝所送衣直。我不得。汝自知物莫使失。是事应尔
    若比丘尼。自手取宝。若使人取。尼萨耆波夜提
    若比丘尼。种种用宝者。尼萨耆波夜提
    若比丘尼。种种贩卖者。尼萨耆波夜提
    若比丘尼所用钵破减五缀。更乞新钵。为好故。尼萨耆波夜提。是钵应比丘尼僧中舍。众中最下钵。应与是比丘尼。如是教言。汝比丘尼畜是钵。乃至破。是事应尔
    若比丘尼自乞缕。使非亲里织师织。尼萨耆波夜提
    若为比丘尼故。非亲里居士居士妇。使织师为织衣。是比丘尼先不请。便往语织师言。汝知不。是衣为我故织。汝好织极好织广织净洁织。我当多少益汝。是比丘尼。若自语若使人语。后时若与食。若与食直。为好故。得衣者。尼萨耆波夜提
    若比丘尼。与比丘尼衣。后瞋恚嫌恨。若自夺若使人夺。还我衣来不与汝。得衣者。尼萨耆波夜提
    若比丘尼。十日未至自恣。有急施衣应受。比丘尼须是衣者。当自手取乃至衣时畜。过是畜者。尼萨耆波夜提
    若比丘尼知物向僧。自求向己者。尼萨耆波夜提
    若比丘尼病。听服四种含消药。酥油蜜石蜜。共宿至七日得服。过是服者。尼萨耆波夜提
    若比丘尼。畜长钵乃至一夜。过是畜者。尼萨耆波夜提
    若比丘尼。时衣作非时衣分者。尼萨耆波夜提
    若比丘尼。非时衣作时衣分者。尼萨耆波夜提
    若比丘尼。共比丘尼贸衣。后到比丘尼所。作是言。我还汝衣。汝还我衣。得衣者。尼萨耆波夜提
    若为比丘尼故。众多非亲里居士居士妇。各各办衣直作是言。我等以是衣直。各买如是衣。与某比丘尼。是比丘尼先不请。后到众多居士居士妇所。作是言。汝等以是衣直。共买如是一衣与我。为好故。得是衣者。尼萨耆波夜提
    若比丘尼。自为乞金银。尼萨耆波夜提
    若比丘尼乞是已。更索余者。尼萨耆波夜提
    若比丘尼为僧是事乞。作余事用。尼萨耆波夜提
    若比丘尼。自为是事乞。作余事用。尼萨耆波夜提
    若比丘尼。为多人是事乞。作余事用。尼萨耆波夜提
    若比丘尼。乞重衣。应乞四钱直衣。过是乞尼萨耆波夜提
    若比丘尼。乞轻衣。应乞二钱半直衣。过是乞。尼萨耆波夜提
    诸大德。已说三十尼萨耆波夜提法。今问诸大德。是中清净不。第二第三亦如是问。是中清净不。诸大德。是中清净。默然故。是事如是持
    诸大德是百七十八波夜提法。半月半月波罗提木叉中说
    若比丘尼。故妄语波夜提
    若比丘尼形相比丘尼波夜提
    若比丘尼两舌者。波夜提
    若比丘尼。僧如法断诤竟。还更发起。波夜提
    若比丘尼。以句法教未受具戒人者。波夜提
    若比丘尼。实有过人法。向未受具戒人说。波夜提
    若比丘尼。知比丘尼有恶罪。向未受具戒人说波夜提。除僧羯磨
    若比丘尼先自劝与。后作是言。诸比丘尼。随亲厚回僧物与。波夜提
    若比丘尼说戒时。作是言。何用是杂碎戒为。半月说时。令诸比丘尼疑悔恼热愁忧不乐生反戒心。作是轻呵戒者。波夜提
    若比丘尼。斫伐鬼村种子村。波夜提（一十）
    若比丘尼。瞋讥僧所差人。波夜提
    若比丘尼。用异事默然恼他。波夜提
    若比丘尼。露地敷僧卧具。粗细绳床被褥若使人敷是中坐卧。去时不自举不教人举。波夜提
    若比丘尼。比丘尼房中敷僧卧具。若使人敷。是中坐卧。去时不自举不教人举。波夜提
    若比丘尼。比丘尼房中瞋恨不喜。便自牵出。若使人牵。痴人远去。不应住此。波夜提。除因缘
    若比丘尼。比丘尼房中知他先敷卧具。后来强敷若使人敷。不乐者自当出去。波夜提。除因缘
    若比丘尼。比丘尼房阁中。尖脚坐床若卧床。用力坐卧。波夜提
    若比丘尼。知水有虫。自用浇草和泥。若使人用。波夜提
    若比丘尼。独与一比丘屏覆处坐。波夜提
    若比丘尼。不病住福德舍。过一食者。波夜提（二十）
    若比丘尼往白衣家。自恣请多与饼麨。诸比丘尼须者。应二三钵取。过是取者。波夜提。二三钵取已出外。与余比丘尼共分。是法应尔
    若比丘尼别众食。波夜提。除因缘。因缘者。病时作衣时道行时船行时大众集时沙门请时
    若比丘尼非时噉食。波夜提
    若比丘尼。举残宿食食者。波夜提
    若比丘尼。不受食着口中。波夜提。除水及杨枝
    若比丘尼知水有虫取用。波夜提
    若比丘尼。有食家中强坐。波夜提
    若比丘尼。食家中独与一男子舍内强坐。波夜提
    若比丘尼。裸形外道。若出家男出家女。自手与食。波夜提
    若比丘尼。故往看军发行。波夜提除因缘（三十）
    若比丘尼。有因缘往军中宿。过二夜波夜提
    若比丘尼。二夜军中宿时。往看军阵器仗牙旗幡幢两阵合战。波夜提
    若比丘尼。瞋打比丘尼。波夜提
    若比丘尼。瞋举手向比丘尼。波夜提
    若比丘尼。知比丘尼犯僧残罪。覆藏乃至一夜。波夜提
    若比丘尼。语余比丘尼。来共到诸家。是比丘尼不教与食。便作是言。汝去。与汝共坐共语不乐。我独坐独语乐。欲恼彼故。以是因缘无异。波夜提
    若比丘尼。无病露地燃火。若草木牛粪木皮粪扫。若自燃若使人燃。波夜提
    若比丘尼。如法僧事与欲竟。后悔言。我不应与。波夜提
    若比丘尼。与未受具戒人同室宿。过二夜。波夜提
    若比丘尼作是语。我如是知佛法义。行障道法不能障道。诸比丘尼应如是谏。汝莫作是语。我知佛法义。行障道法不能障道。汝莫谤佛。谤佛者不善。佛不作是语。佛种种因缘说障道法能障道。汝当舍是恶邪见。诸比丘尼如是谏时。坚持不舍者。当再三谏令舍是事。再三谏时舍者善。不舍者波夜提（四十）
    若比丘尼。知比丘尼作如是语。不如法悔不舍恶邪如法摈出。便与共事共住共同室宿波夜提
    若有沙弥尼作是语。我知佛法义。行淫欲不能障道。诸比丘尼应如是教言。汝莫作是语。我知佛法义。行淫欲不能障道。汝莫谤佛。谤佛者不善。佛不作是语。佛种种因缘说淫欲能障道法。汝当舍是恶邪见。诸比丘尼如是教时。坚持是事不舍者。当再三教令舍是事。再三教时舍者善。不舍者。诸比丘尼应如是语。汝沙弥尼。从今不应言佛是我师。亦不应随诸比丘尼后行。余沙弥尼。得共比丘尼同房再宿。汝今不得。痴人灭去。不应住此。若比丘尼。知是灭摈沙弥尼。便畜经恤共事共宿。波夜提
    若比丘尼。若宝似宝。自捉教人捉。波夜提。除因缘。因缘者。若宝似宝。在僧坊内若住处内如是心取。主来当还。是事应尔
    若比丘尼得新衣。应三种色中随用一一种。坏是衣色。若青若泥若木兰。若比丘尼。不以三种坏色着新衣。波夜提
    若比丘尼减半月浴。波夜提。除因缘。因缘者。春残一月半。夏初一月。是二月半。大热时病时风时雨时作时行时。是名因缘
    若比丘尼。故夺畜生命。波夜提
    若比丘尼。故令比丘尼疑悔。使须臾时心不安隐。以是因缘无异。波夜提
    若比丘尼。以指击擽他。波夜提
    若比丘尼水中戏。波夜提
    若比丘尼与男子同室宿。波夜提（五十）
    若比丘尼。自恐怖比丘尼。若使他恐怖。乃至戏笑。波夜提
    若比丘尼。自藏比丘尼衣钵户钩革屣鍼筒。种种随法物。若使他藏。乃至戏笑。波夜提
    若比丘尼。与比丘比丘尼式叉摩尼沙弥沙弥尼衣。他不还便强脱取。波夜提
    若比丘尼。以无根僧伽婆尸沙法。谤比丘尼。波夜提
    若比丘尼。与男子共期同道行。至一聚落。波夜提
    若比丘尼。与贼共期同道行。乃至一聚落。波夜提
    若比丘尼。自手掘地。若教他掘。作是言。汝掘是处。波夜提
    若比丘尼。受四月自恣请。过是受者。波夜提。除常请数数请别请
    若比丘尼。说戒时作是言。我不受学是戒。先当问余比丘持修多罗持毗尼持摩多罗伽者。波夜提
    若比丘尼欲知是法者。应从此戒中学。当问余比丘。持修多罗持毗尼持摩多罗伽者。应如是问。是语云何。是事应尔
    若比丘尼。共比丘尼斗诤已。盗往立听。彼比丘尼所说我当忆持。波夜提（六十）
    若比丘尼。僧断事时默然起去。波夜提
    若比丘尼不恭敬者。波夜提
    若比丘尼饮酒者。波夜提
    若比丘尼非时入聚落。不白余比丘尼。波夜提。除急因缘
    若比丘尼许他请僧。中前中后行至余家。波夜提
    若比丘尼。入灌顶刹利王家。夜未过未藏宝。若过门闑及闑处。波夜提。除急因缘
    若比丘尼。说戒时作是言。我今始知是事入戒经中半月次来所说。诸比丘尼知是比丘尼先曾再三闻说此戒。何况复过。是比丘尼非以不知故得脱。随所犯事应令如法悔过。应呵令厌汝失无利是恶不善。汝说戒时不尊重戒不一心听。以是事故。波夜提
    若比丘尼。用骨牙齿角作鍼筒。波夜提
    若比丘尼。欲作床者。当应量作。足高八指。除入梐。过是作者。波夜提
    若比丘尼。自以兜罗纻卧具。若使人贮。波夜提（七十）
    若比丘尼。如佛衣量作衣。若过作。波夜提。佛衣量者。长佛九磔手。广六磔手。是佛衣量
    若比丘尼噉生熟蒜。波夜提
    若比丘尼剃大小便处毛。波夜提
    若比丘尼洗时以指刺女根中。过二指节。波夜提
    若比丘尼以掌拍女根者。波夜提
    若比丘尼煮生物作食。波夜提
    若比丘尼。比丘食时在前立待。波夜提
    若比丘尼。以屎尿掷墙外。波夜提
    若比丘尼。弃屎尿着生草上。波夜提
    若比丘尼。独与一比丘屏处共立共语。波夜提（八十）
    若比丘尼。独与一比丘露地共立共语。波夜提
    若比丘尼。独与一白衣男子屏处共立共语。波夜提
    若比丘尼。独与一白衣男子露地共立共语。波夜提
    若比丘尼。闇中无灯与男子共立共坐。波夜提
    若比丘尼。作男根着女根中。波夜提
    若比丘尼。语比丘尼言。善女来。共我房住。后瞋不喜。若自牵出。若使人牵出。作是言。汝远灭去。莫此中住。以是因缘无异。波夜提
    若二比丘尼共一床卧。波夜提
    若二比丘尼共一敷具卧。波夜提
    若二比丘尼共一衣覆卧。波夜提
    若比丘尼入白衣舍。独与一比丘共立共语窃语。遣共行比丘尼求闲便故。波夜提（九十）
    若比丘尼入白衣舍。独与一白衣男子共立共语窃语。遣共行比丘尼。欲独语。波夜提
    若比丘尼。共比丘尼斗诤相瞋。自打身啼者。波夜提
    若比丘尼。共比丘尼斗诤时。作法咒泥梨咒。波夜提
    若比丘尼。不审谛看物便嫌恨。波夜提
    若比丘尼。夏中无因缘游行他国。波夜提
    若比丘尼。自恣竟不游行余处一宿。波夜提
    若比丘尼。国内疑处畏处游行。波夜提
    若比丘尼。国外疑处畏处游行。波夜提
    若比丘尼。故往看画舍。波夜提
    若比丘尼。先住恼后住者。波夜提（一百）
    若比丘尼。后住恼先住者。波夜提
    若比丘尼。共活比丘尼病不供给。波夜提
    若比丘尼。见比丘来不起。波夜提
    若比丘尼。不问比丘辄坐者。波夜提
    若比丘尼。不问主人便敷卧具。若使人敷。波夜提
    若比丘尼。不满十二岁畜众者。波夜提
    若比丘尼。满十二岁。未作畜众羯磨。畜众者。波夜提
    若比丘尼。畜未满十二岁已嫁女为众。波夜提。
    若比丘尼。满十二岁已嫁女。不作属和上尼羯磨。畜为众。波夜提
    若比丘尼。僧与止羯磨复畜众者。波夜提（一百一十）
    若比丘尼。弟子不二岁学六法。畜为众者。波夜提
    若比丘尼。弟子二岁学六法。未作属和上尼羯磨。畜为众。波夜提
    若比丘尼。受大戒已不二岁随和上尼。波夜提
    若比丘尼。畜弟子不与财法。波夜提
    若比丘尼。畜淫女为众。不远本处五六由旬。波夜提
    若比丘尼。畜未满二十岁童女为众。波夜提
    若比丘尼。满二十岁童女。未作属和上尼羯磨畜为众。波夜提
    若比丘尼。畜孝女为众。波夜提
    若比丘尼。畜将男女自随女人为众。波夜提（四十即不共中第四十）
    若比丘尼。畜恶性女人为众。波夜提（一百二十）
    若比丘尼。满二十岁童女。不二岁学六法。畜为众。波夜提
    若比丘尼。满二十岁童女。二岁学六法。不作属和上尼羯磨。畜为众。波夜提
    若比丘尼作是言。汝与我衣钵户钩。时药时分药七日药尽形药。我当度汝。波夜提
    若比丘尼。女人夫主不听。畜为众。波夜提
    若比丘尼语他言。汝二岁学六法。后当畜汝。若不畜者。波夜提
    若比丘尼。岁岁度弟子者。波夜提
    若比丘尼。宿作乞属和上尼羯磨。畜为众者。波夜提
    若比丘尼。作浴衣者当应量作。量者。长五修伽陀磔手。广二磔手半。过是作者。波夜提（五十）
    若比丘尼。数数易衣服。波夜提
    若比丘尼。作衣极久乃至五夜。过是成者。波夜提（一百三十）
    若比丘尼。五夜不看五衣。波夜提
    若比丘尼。以衣与白衣。波夜提
    若比丘尼。月病休止。浣病衣已净不起去。波夜提
    若比丘尼。遮与僧衣。波夜提
    若比丘尼。所望得衣弱。而受迦絺那衣。波夜提
    若比丘尼。僧舍迦絺那衣时不随者。波夜提
    若比丘尼。僧分衣时不随者。波夜提
    若比丘尼。僧断事时不随顺者。波夜提（六十）
    若比丘尼。不以房舍嘱他。至聚落中。波夜提
    若比丘尼。读诵种种咒术。波夜提（一百四十）
    若比丘尼。教白衣读诵种种咒术。波夜提
    若比丘尼。与白衣作。波夜提
    若比丘尼。坐白衣床。不还付主便去。波夜提
    若比丘尼。不问主人坐他床上。波夜提
    若比丘尼无病乘乘。波夜提
    若比丘尼纺绩。波夜提
    若比丘尼着腰络。波夜提
    若比丘尼捉盖入白衣舍。波夜提
    若比丘尼。离有比丘住处安居。波夜提
    若比丘尼安居竟。不二部僧中求三事自恣说见闻疑。波夜提（一百五十）
    若比丘尼。半月不往僧中求教诫。波夜提
    若比丘尼无病。不往受教诫。波夜提
    若比丘尼。有比丘住处外门。不问便入。波夜提
    若比丘尼。喑嗌向比丘。波夜提
    若比丘尼。共比丘尼斗诤恶口。恐怖他言。
    某王大臣斗将。是我知识。当以彼力治汝波夜提
    若比丘尼护惜他家。波夜提
    若比丘尼受请都不食者。波夜提
    若比丘尼。比丘不听。便问经律阿毗昙。波夜提
    若比丘尼裸形露地洗浴。波夜提
    若比丘尼着白衣严身具。波夜提（一百六十）
    若比丘尼。故往观听歌舞伎乐庄严妓儿。波夜提
    若比丘尼有疮。使男子解系。波夜提
    若比丘尼。与男子共行说俗事。波夜提
    若比丘尼。以涂香胡麻滓屑揩身。波夜提
    若比丘尼。使他以涂香胡麻滓屑揩身。波夜提
    若比丘尼着头光。波夜提
    若比丘尼。不语余比丘尼出远门去。波夜提
    若比丘尼以刷刷头。波夜提
    若比丘尼使他刷头。波夜提
    若比丘尼以梳梳头。波夜提（一百七十）
    若比丘尼使他梳头。波夜提
    若比丘尼编头。波夜提
    若比丘尼使他编头。波夜提
    若比丘尼生草上大小便。波夜提
    若比丘尼故出精。除梦中。波夜提
    若比丘尼饮精。波夜提
    若比丘尼男子洗处浴。波夜提
    若比丘尼在门中立。波夜提（一百七十八）
    诸大德。已说百七十八波夜提法。今问诸大德。是中清净不。第二第三亦如是问。诸大德是中清净。默然故。是事如是持
    诸大德。是八波罗提提舍尼法。半月半月波罗提木叉中说
    若比丘尼无病。自为索乳。是比丘尼应向余比丘尼说罪。我堕可呵法不是。是说罪法。我今说罪悔过。是初波罗提提舍尼法
    若比丘尼无病。自为索酪生酥熟酥油鱼肉脯。是比丘尼应向余比丘尼说罪。我堕可呵法不是。是说罪法。我今说罪悔过。是名八波罗提提舍尼法
    诸大德。已说八波罗提提舍尼法。今问诸大德。是中清净不。第二第三亦如是问。是中清净不。诸大德。是中清净。默然故。是事如是持
    诸大德。是众学法。半月半月波罗提木叉中说
    不高着泥洹僧。应当学
    不下着泥洹僧。应当学
    不参差着泥洹僧。应当学
    不如钉头着泥洹僧。应当学
    不如象鼻着泥洹僧。应当学
    不如多罗叶着泥洹僧。应当学
    不如麨团着泥洹僧。应当学
    不细襵着泥洹僧。应当学
    不着耳泥洹僧。应当学
    不并襵两边着泥洹僧。应当学
    不着细缕泥洹僧。应当学
    周齐着泥洹僧。应当学
    不高披衣。应当学
    不下披衣。应当学
    不参差披衣。应当学
    周齐披衣。应当学
    好覆身入白衣舍。应当学
    好覆身白衣舍坐。应当学
    善摄身入白衣舍。应当学
    善摄身白衣舍坐。应当学
    不高视入白衣舍。应当学
    不高视白衣舍坐。应当学
    不呵供养入白衣舍。应当学
    不呵供养白衣舍坐。应当学
    静默入白衣舍。应当学
    静默白衣舍坐。应当学
    不蹲行入白衣舍。应当学
    不蹲行白衣舍坐。应当学
    不覆头入白衣舍。应当学
    不覆头白衣舍坐。应当学
    不襆头入白衣舍。应当学
    不襆头白衣舍坐。应当学
    不肘隐人肩入白衣舍。应当学
    不肘隐人肩白衣舍坐。应当学
    不叉腰入白衣舍。应当学
    不叉腰白衣舍坐。应当学
    不左右反抄衣入白衣舍。应当学
    不左右反抄衣白衣舍坐。应当学
    不偏抄衣入白衣舍。应当学
    不偏抄衣白衣舍坐。应当学
    不以衣覆右肩全举左肩上入白衣舍。应当学
    不以衣覆右肩全举左肩上白衣舍坐。应当学
    不掉臂入白衣舍。应当学
    不掉臂白衣舍坐。应当学
    不摇肩入白衣舍。应当学
    不摇肩白衣舍坐。应当学
    不摇头入白衣舍。应当学
    不摇头白衣舍坐。应当学
    不摇身入白衣舍。应当学
    不摇身白衣舍坐。应当学
    不携手入白衣舍。应当学
    不携手白衣舍坐。应当学
    不翘一脚入白衣舍。应当学
    不翘一脚白衣舍坐。应当学
    不累脚入白衣舍。应当学
    不累脚白衣舍坐。应当学
    不掌扶颊白衣舍坐为白衣笑故。应当学
    一心受饭。应当学
    一心受羹。应当学
    不溢钵受饭食。应当学
    羹饭等食。应当学
    不刳饭如井食应当学
    不抟饭食。应当学
    不大抟饭食。应当学
    不手把食。应当学
    不张口待饭食。应当学
    不含食语。应当学
    不啮半食。应当学
    不吸食作声食。应当学
    不嚼食作声食。应当学
    不味咽食食。应当学
    不吐舌食。应当学
    不缩鼻食。应当学
    不舐手食。应当学
    不腻手受食器。应当学
    不振手食。应当学
    不指扪钵食。应当学
    不病不得为身索若饭若羹。应当学
    不得以饭覆羹更望得。应当学
    不呵相看比坐钵。应当学
    端视钵食。应当学
    次第食尽。应当学
    不应洗食钵水弃白衣舍内除语檀越。应当学
    骑乘人不应为说法。除病。应当学
    人在前比丘尼在后不应为说法。除病。应当学
    人在道中。比丘尼在道外。不应为说法。除病。应当学
    人坐比丘尼立。不应为说法。除病。应当学
    人在高。处比丘尼在下。处不应为。说法。除病。应当学
    人卧比丘尼。坐不应为。说法。除病。应当学
    人覆头不应为说法。除病。应当学
    人襆头不应为说法。除病。应当学
    肘隐人不应为说法。除病。应当学
    人叉腰不应为说法。除病。应当学
    人左右反抄衣不应为说法。除病。应当学
    人偏抄衣不应为说法。除病。应当学
    以衣覆右肩全举左肩上不应为说法。除病。应当学
    人着革屣不应为说法。除病。应当学
    人着屐不应为说法。除病。应当学
    人捉杖不应为说法。除病。应当学
    人捉盖不应为说法。除病。应当学
    人捉刀不应为说法。除病。应当学
    人捉弓箭种种器仗。不应为说法。除病。应当学
    不应生草上涕唾。除病。应当学
    不应净用水中大小便涕唾。除病。应当学
    不应立大小便。除病。应当学
    树过人不应上。除大因缘。应当学
    诸大德。已说众学法。今问诸大德。是中清净不。第二第三亦如是问。是中清净不。诸大德。是中清净。默然故。是事如是持
    诸大德。是七灭诤法。半月半月波罗提木叉中说
    应与现前毗尼人。当与现前毗尼
    应与忆念毗尼人。当与忆念毗尼
    应与不痴毗尼人。当与不痴毗尼
    应与自言治人。当与自言治
    应与觅罪相人。当与觅罪相
    应与多觅罪人。当与多觅罪
    种种僧中诤事生。如草布地除灭。应当学
    诸大德。已说七灭诤法。今问诸大德。是中清净不。第二第三亦如是问。是中清净不。诸大德。是中清净。默然故。是事如是持
    诸大德。已说戒序。已说八波罗夷法。已说十七僧伽婆尸沙法。已说三十尼萨耆波夜提法。已说百七十八波夜提法。已说八波罗提提舍尼法。已说众学法。已说七灭诤法。是事入佛经中半月半月戒经中。说及余随道戒法是中诸大德。一心欢喜不诤。一学一道和合。如水乳合安乐行。如是应当学
    毗婆尸佛如来无所着等正觉。为六百二十万比丘前后围绕。说是戒经
    忍辱第一道　　涅槃佛称最
    出家恼他人　　不名为沙门

    式佛如来无所着等正觉。为八十万比丘前后围绕。说是戒经
    譬如明眼人　　能避崄恶道
    世有聪明人　　能远离诸恶

    随叶佛如来无所着等正觉。为十万比丘前后围绕。说是戒经
    不恼不说过　　如戒所说行
    饭食知节量　　常乐在闲处
    心净乐精进　　是名诸佛教

    拘楼孙佛如来无所着等正觉。为四万比丘前后围绕。说是戒经
    譬如蜂采花　　不坏色与香
    但取其味去　　比丘入聚然
    不破坏他事　　不观作不作
    但自观身行　　谛视善不善

    拘那含佛如来无所着等正觉。为三万比丘前后围绕。说是戒经
    欲得好心莫放逸　　圣人善法当勤学
    若有知寂一心人　　乃能无复忧愁患

    迦叶佛如来无所着等正觉。为二万比丘前后围绕。说是戒经
    一切恶莫作　　当具足善法
    自净其志意　　是则诸佛教

    释迦牟尼佛如来无所着等正觉。为千二百五十未曾有僧前后围绕。说是戒经
    护身为善哉　　能护口亦善
    护意为善哉　　护一切亦善
    比丘护一切　　便得离众苦
    比丘守口意　　身不犯众恶
    是三业道净　　得圣所得道

    若人挝骂不还报　　于嫌恨人心不恨
    于瞋人中心常净　　见人为恶自不作

    七佛为世尊　　能救护世间
    所可说戒经　　我已广说竟
    诸佛及弟子　　恭敬是戒经
    恭敬戒经已　　各各相恭敬
    惭愧得具足　　能得无为道

    诸大德。已说波罗提木叉意。僧一心得布萨

十诵比丘尼波罗提木叉戒本一卷


《大沙门百一羯磨法·1.舍界羯磨》

大沙门百一羯磨法一卷

    （白羯磨二十四白二羯磨四十七白四羯磨三十因羯磨不限百一以类相从不出百一羯磨之法要须曲尽乃成羯磨今粗略法用可知耳）舍界羯磨
    大德僧听。僧本结内界一住处一说戒故。若僧时到僧忍听。僧一住处一说戒中舍本界。如是白
    大德僧听。僧本结内界一住处一说戒故。今僧一住处一说戒中舍本界。谁诸长老忍。是一住处一说戒中舍本界。是诸长老默然。谁不忍便说
    僧一住处一说戒中舍本界竟。僧忍默然故。是事如是持


《大沙门百一羯磨法·2.结内界羯磨》

    结内界羯磨（四处即是内界以故不除此处内难失衣之罪是以后结衣中应除）
    大德僧听。是某甲比丘说四方界相。此相内界彼相外界。若僧时到僧忍听。僧一住处一说戒故结内界。如是白
    大德僧听。是某甲比丘说四方界相。此相内界彼相外界。僧一住处一说戒故结内界。谁长老忍。一住处一说戒故结内界。是诸长老默然。谁不忍便说
    僧一住处一说戒故。结内界竟。僧忍默然故。是事如是持


《大沙门百一羯磨法·3.结外界羯磨》

    结外界羯磨（结界法。先应规度内界相。内界相中规度外界相。先结外界后结内界。所以外界在内者。或有住处不须外界）
    大德僧听。是某甲比丘说四方界相。僧结内界。是中尔许地。僧结作外界受戒处。若僧时到僧忍听。僧尔许地结作外界受戒处。如是白
    大德僧听。是某甲比丘说四方界相。僧结内界。是中尔许地。僧结作外界受戒处。谁长老忍。是内界中尔许地结作外界受戒处。是诸长老默然。谁不忍便说
    僧是内界中尔许地结作外界受戒处竟。僧忍默然故。是事如是持


《大沙门百一羯磨法·4.结不失衣羯磨》

    结不失衣羯磨
    大德僧听。一住处一说戒结内界。是中除聚落及界。除阿练若处及屋。余残一住处一说戒。作不失衣法。若僧时到僧忍听。僧一住处一说戒作不失衣法。如是白
    大德僧听。一住处一说戒结内界。是中除聚落及界。除阿练若处及屋。余残一住处一说戒作不失衣法。谁长老忍。是一住处一说戒作不失衣法。是谁长老忍默然故。谁不忍便说。僧听是一住处一说戒作不失衣法竟。僧忍默然故。是事如是持
    僧中羯磨十四人监事（能作法人。能分僧卧具人。能敷僧卧具人。能分僧饼人。能处分差请人。能分处沙弥人。能分僧粥人。能分处守园人。能分僧衣人。能分雨衣人。主分药人。昼夜掌僧物人。掌僧粗物人。常守住处人）
    大德僧听。某甲比丘。能作僧净法人。若僧时到僧忍听。僧某甲比丘作僧净法人。如是白
    大德僧听。某甲比丘。能作僧净法人。僧某甲比丘作僧净法人。谁长老忍。某甲比丘作僧净法人默然。谁不忍是长老便说
    僧某甲比丘作僧净法人竟。僧忍默然故。是事如是持
    大德僧听。某甲比丘。能作分僧卧具人。若僧时到僧忍听。僧某甲比丘作僧分卧具人。如是白
    大德僧听。某甲比丘。能作分僧卧具人。谁长老忍。某甲比丘作分僧卧具人默然。谁不忍是长老便说
    僧某甲比丘作分僧卧具人竟。僧忍默然故。是事如是持（十四略一人其余法用可知）


《大沙门百一羯磨法·5.僧伽婆尸沙忏悔法》

    僧伽婆尸沙忏悔法
    佛在舍卫国。长老迦留陀比丘。故出精。得僧伽婆尸沙罪。一罪覆藏。是长老语诸比丘。诸长老。我故出精得僧伽婆尸沙罪。一罪覆藏。我当云何。诸比丘不知如何。以是白佛。佛语诸比丘。汝曹与迦留陀比丘故出精犯得僧伽婆尸沙罪一罪覆藏故。如覆藏时。与波利婆沙。（随时下意作众事）更有比丘得如是罪。亦应与波利婆沙。诸比丘言。大德。云何应与。佛言。一心会僧中。是迦留陀比丘。应偏袒右肩脱革屣入僧中头面礼诸比丘足。胡跪合掌应言。诸长老一心念。我迦留陀比丘故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。僧中如覆藏日乞波利婆沙。僧我迦留陀比丘故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。如覆藏日与波利婆沙。怜愍故。如是第二第三说讫


《大沙门百一羯磨法·6.波利婆沙羯磨》

    波利婆沙羯磨
    是中一比丘。应僧中如是唱。大德僧听。是迦留陀比丘故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。僧中如覆藏日乞波利婆沙。是言。僧。我迦留陀比丘故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。如覆藏日与波利婆沙。怜愍故。若僧时到僧忍听。僧。迦留陀比丘故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。如覆藏日与波利婆尸沙。如是白
    大德僧听。是迦留陀比丘故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。今僧中如覆藏日与波利婆沙。谁诸长老忍迦留陀比丘故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。今僧中如覆藏日与波利婆沙。是诸长老默然。谁不忍便说。第二第三说
    僧。迦留陀比丘故出精。得僧伽婆尸沙罪。一罪覆藏。如覆藏日与波利婆沙竟。僧忍默然故。是事如是持（波利婆沙中应具说三羯磨相承之法如下）


《大沙门百一羯磨法·7.摩那埵应乞》

    摩那埵应乞
    一心会僧中。迦留陀比丘。应偏袒右肩脱革屣入僧中头面礼诸比丘足。胡跪合掌应言。诸长老一心念。我迦留陀比丘先故出精得僧伽婆尸沙罪。一罪覆藏。僧中乞波利婆沙。僧与波利婆沙行竟。除是罪故。僧中乞六夜摩那埵。僧。我迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏除是罪故。与六夜摩那埵。怜愍故。如是第二第三乞


《大沙门百一羯磨法·8.波利婆沙磨那埵羯磨》

    波利婆沙磨那埵羯磨
    是中一比丘。应僧中唱大德僧听。是迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。僧中乞波利婆沙。僧与波利婆沙行竟。除是罪故。僧中乞六夜摩那埵。是言。僧。我迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。与六夜摩那埵。怜愍故。若僧时到僧忍听。僧。迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。当与六夜摩那埵如是白
    大德僧听。是迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。僧中乞波利婆沙。僧与波利婆沙行竟。除是罪故。今僧中乞六夜摩那埵谁诸长老忍。迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。今僧中六夜摩那埵。是诸长老默然。谁不忍便说。如是第二第三说
    僧。与迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。六夜磨那埵竟。僧忍默然故。是事如是持
    一心会僧中。迦留陀比丘。应偏袒右肩脱革屣入僧中头面礼诸比丘足。胡跪合掌应言。诸长老一心念。我迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。僧中乞波利婆沙摩那埵。僧与波利婆沙摩那埵行竟。除是罪故。僧中乞出罪。僧。我迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。与出罪。怜愍故如是三说


《大沙门百一羯磨法·9.波利婆沙出罪羯磨》

    波利婆沙出罪羯磨
    是中一比丘。应僧中唱。大德僧听。是迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。僧中乞波利婆沙磨那埵。僧与波利婆沙摩那埵行竟。除是罪故。僧乞出罪。是言。僧。我迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。与出罪。怜愍故。若僧时到僧忍听。僧。迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。当与出罪。如是白。
    大德僧听。是迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。僧中乞波利婆沙摩那埵。僧与波利婆沙摩那埵行竟。除是罪故。今僧中与出罪。谁诸长老忍。迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。除是罪故。今僧中与出罪。是诸长老默然。谁不忍便说。如是三说
    僧。迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪覆藏。与出罪竟僧忍默然故。是事如是持
    佛在舍卫国。长老迦留陀比丘故出精。得僧伽婆尸沙罪。一罪不覆藏。是长老语诸比丘。诸长老。我故出精得僧伽婆尸沙罪。一罪不覆藏。我今当云何。诸比丘不知如何。以是事白佛。佛语比丘。汝曹与迦留陀比丘故出精。得僧伽婆尸沙罪。一罪不覆藏故。与六夜摩那埵（六夜苦行下意作众事）更有比丘得如是罪。应与六夜摩那埵。诸比丘言。大德。云何应与。佛言。一心会僧中迦留陀比丘。应偏袒右肩脱革屣入僧中头面礼诸比丘足。胡跪合掌应云。诸长老一心念。我迦留陀比丘故出精。得僧伽婆尸沙罪。一罪不覆藏。除是罪故。僧中乞六夜摩那埵。僧。我迦留陀比丘故出精。得僧伽婆尸沙罪。一罪不覆藏。除是罪故。与六夜摩那埵。怜愍故。如是第二第三应乞


《大沙门百一羯磨法·10.摩那埵羯磨》

    摩那埵羯磨
    是中一比丘。僧中应如是唱。大德僧听。是迦留陀比丘故出精。得僧伽婆尸沙罪。一罪不覆藏。除是罪故。僧中乞六夜摩那埵。是言。僧。我迦留陀比丘故出精。得僧伽婆尸沙罪。一罪不覆藏。除是罪故。与六夜摩那埵。怜愍故。若僧时到僧忍听。僧迦留陀比丘故出精。得僧伽婆尸沙罪。一罪不覆藏。除是罪故。当与六夜摩那埵。如是白
    大德僧听。是迦留陀比丘故出精。得僧伽婆尸沙罪。一罪不覆藏。除是罪故。今僧中与六夜摩那埵。谁诸长老忍。迦留陀比丘故出精。得僧伽婆尸沙罪一罪不覆藏。除是罪故。今僧中与六夜摩那埵。是诸长老默然故。谁不忍便说。如是第二应说第三应说。
    僧与迦留陀比丘。故出精得僧伽婆尸沙罪。一罪不覆藏。六夜摩那埵竟。僧忍默然故。是事如是持
    一心会僧中。迦留陀比丘。应偏袒右肩脱革屣入僧中头面礼诸比丘足。胡跪合掌应言。诸长老一心念。我迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪不覆藏。僧中乞六夜摩那埵。僧与六夜摩那埵行竟除是罪故。僧中乞出罪。僧。我迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪不覆藏。除是罪故。与出罪。怜愍故。如是第二第三说


《大沙门百一羯磨法·11.摩那埵出罪羯磨》

    摩那埵出罪羯磨
    是中一比丘。应僧中唱。大德僧听。是迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪不覆藏。僧中乞六夜摩那埵。僧与六夜摩那埵行竟。除是罪故。僧中乞出罪。是言。僧。我迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪不覆藏。僧中乞六夜摩那埵。僧与六夜摩那埵行竟。除是罪故。与出罪。怜愍故。若僧时到僧忍听。僧迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪不覆藏。除是罪故。当与出罪。如是白
    大德僧听。是迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪不覆藏。僧中乞六夜摩那埵。僧与六夜摩那埵行竟。除是罪故。今僧中与出罪。谁诸长老忍。迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪不覆藏。除是罪故。今僧中与出罪。是诸长老默然。谁不忍便说。如是第二第三说
    僧与迦留陀比丘。先故出精得僧伽婆尸沙罪。一罪不覆藏。出罪竟。僧忍默然故。是事如是持
    是长老迦留陀比丘。六夜行摩那埵未竟。更作僧伽婆尸沙罪故出精。是罪不覆藏。语诸比丘。诸长老。我先故出精得僧伽婆尸沙罪。一罪不覆藏。我僧中乞六夜摩那埵。僧与我六夜摩那埵。我僧中行六夜摩那埵未竟。更作僧伽婆尸沙罪故出精。是罪不覆藏。我今当云何。诸比丘不知如何。以是事白佛。佛语诸比丘。汝曹与迦留陀比丘如本治。更有比丘得如是罪。亦应与如本治。诸比丘言。大德。云何应与。佛言。一心会僧中。迦留陀比丘。应偏袒右肩脱革屣入僧中头面礼诸比丘足。胡跪合掌应言。诸长老一心念。我迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪不覆藏。我僧中乞六夜摩那埵。僧与我六夜摩那埵。已行若干日。若干日未竟。我更作僧伽婆尸沙罪。一罪不覆藏。除是罪故。僧中乞如本治。僧我迦留陀比丘故出精。得僧伽婆尸沙罪。更作一罪不覆藏。除是罪故。与本治。怜愍故。如是第二第三说


《大沙门百一羯磨法·12.本治羯磨》

    本治羯磨
    是中一比丘。应僧中唱。大德僧听。是迦留陀比丘先故出精。得僧伽婆尸沙罪。一罪不覆藏。从僧中乞六夜摩那埵。僧与六夜摩那埵。是迦留陀比丘。僧中六夜行摩那埵。已行若干日。若干日未竟。更作僧伽婆尸沙罪一罪不覆藏。除是罪故。僧中乞如本治。言是僧。我迦留陀比丘故出精。得僧伽婆尸沙罪。更作一罪不覆藏。与如本治。怜愍故。若僧时到僧忍听。僧迦留陀比丘故出精。得僧伽婆尸沙罪。更作一罪不覆藏。除是罪故当与如本治。如是白
    白四羯磨
    僧。与迦留陀比丘故出精。得僧伽婆尸沙罪。更作一罪不覆藏如本治竟。僧忍默然故。是事如是持
    是迦留陀比丘。罪中更作罪。僧中行六夜摩那埵行如本治竟。语诸比丘。我今当云何。诸比丘不知云何。以是事白佛。佛言。汝曹与出罪羯磨。是迦留陀比丘。罪中更作罪。僧中六夜行摩那埵行如本治竟。更有比丘得如是罪。亦应与出罪羯磨。诸比丘言。大德。云何与出罪羯磨。佛言。一心会僧中。迦留陀比丘。应偏袒右肩脱革屣入僧中头面礼诸比丘足。胡跪合掌应言。诸长老一心念。我迦留陀比丘故出精。得僧伽婆尸沙罪。一罪不覆藏。我先僧中乞六夜摩那埵。僧与我六夜摩那埵。我僧中行六夜摩那埵。已行若干日。若干日未竟。更作僧伽婆尸沙罪不覆藏。我僧中乞如本治。僧与我如本治。我迦留陀比丘。罪中更作罪。行如本治竟除是罪故僧中乞出罪羯磨僧。我迦留陀比丘罪中更作罪。行六夜摩那埵行如本治竟。除是罪故与出罪羯磨。怜愍故如是第二第三乞


《大沙门百一羯磨法·13.本治出罪羯磨》

    本治出罪羯磨
    是中一比丘。应僧中唱。大德僧听。是迦留陀比丘故出精。得僧伽婆尸沙罪。一罪不覆藏。先僧中乞六夜摩那埵。僧与六夜摩那埵。僧中六夜摩那埵已行若干日。若干日未竟。更作僧伽婆尸沙罪。一罪不覆藏。是迦留陀比丘僧中乞如本治。僧与如本治行竟。除是罪故。僧中乞出罪羯磨。是言。僧。我迦留陀比丘故出精。得僧伽婆尸沙罪。更作一罪不覆藏。僧中乞如本治。僧与如本治行竟。与出罪羯磨。怜愍故。若僧时到僧忍听。僧。迦留陀比丘故出精。得僧伽婆尸沙罪。一罪不覆藏。僧中乞如本治行竟除是罪故。当与出罪羯磨如是白
    白四羯磨
    僧。与迦留陀比丘故出精得僧伽婆尸沙罪。一罪不覆藏。出罪羯磨竟。僧忍默然故。是事如是持（此出罪羯磨要二十人前三羯磨四人可得）


《大沙门百一羯磨法·14.偷罗遮忏悔法》

    偷罗遮忏悔法（一切偷罗遮。从二篇生四差之异。上品不可忏。前篇下品后篇中品界外四人得忏。之余下品一人得忏也）
    大德僧一心念。某甲比丘盗四钱得偷罗遮罪。今僧中说偷罗遮罪不可匿藏罪如是三说
    僧问。汝自见罪不。答言。见。汝莫复作。
    长老一心念。某甲比丘捉女人着身衣。得偷罗遮（粗罪）我某甲比丘。今从长老说罪。不匿藏罪（如是三说）
    长老一心念。我某甲比丘长衣过十日。得尼萨耆波夜提罪。我某甲是衣弃舍。从长老说罪出罪。为清净故如是三说
    长老一心念。我某甲比丘故妄语。得波夜提罪。我某甲比丘。今从长老说罪出罪除罪。为清净故如是三说


《大沙门百一羯磨法·15.四悔过悔法》

    四悔过悔法
    大德僧一心念。我某甲比丘堕可呵法不是处。是可出法我今出。第二第三如是说（僧答听）
    长老一心念。我某甲比丘触女人衣。得突吉罗如是三说


《大沙门百一羯磨法·16.诸摈羯磨》

    诸摈羯磨
    大德僧听。是某甲比丘作淫事。得波罗夷罪。若僧时到僧忍听。僧是某甲比丘作淫事。得波罗夷罪。今当作灭羯磨不共住不共事。如是白
    大德僧听。是某甲比丘作淫事。得波罗夷罪。今僧作灭羯磨不共住不共事。谁长老忍。某甲比丘作淫事得波罗夷罪。今僧作灭羯磨默然。谁不忍便说。第二第三亦如是说
    僧与某甲比丘作淫事得波罗夷罪灭羯磨竟。僧忍默然故。是事如是持
    大德僧听。某甲比丘作罪。不自见罪。若僧时到僧忍听。僧。是某甲比丘作罪。不自见罪。当作不见摈羯磨。如是白
    白四羯磨
    僧。某甲比丘作罪。不自见罪。作不见摈羯磨竟。僧忍默然故。是事如是持
    大德僧听。某甲比丘作罪见罪。不作如法忏悔。若僧时到僧忍听。僧某甲比丘作罪见罪。不作如法忏悔。当作不作摈羯磨。如是白
    白二羯磨
    僧某甲比丘作罪见罪。不如法忏悔。与不作摈羯磨竟。僧忍默然故。是事如是持


《大沙门百一羯磨法·17.僧羯磨明能令断非法》

    僧羯磨明能令断非法
    一比丘应僧中唱。大德僧听。我曹僧中灭是事。无智比丘言。是事不应如是如是灭。是事应如是如是灭。我今僧中作羯磨。一切僧当约敕灭此事。如是白
    三菩伽。僧中唱西南方四比丘东方四比丘名。大德僧听。是八人名西南方四比丘东方四比丘。若僧时到僧忍听。僧是八人能断事。入僧中欲灭是事故。如是白
    大德僧听。唱是八人名。东方四比丘西南方四比丘。僧听是八人断事。入僧中欲灭是事故。是中谁长老忍。是八人断事入僧中欲灭是事故默然。谁不忍便说
    僧听是八人断事入僧中欲灭是事竟。僧忍默然故。是事如是持
    一比丘应僧中唱。大德僧听。是阿耆多比丘受戒。五岁虽小能诵持毗尼。若僧时到僧忍听。僧是阿耆多比丘能作断事人。为诸上座婆伽林中敷坐具。如是白
    白二羯磨
    僧听阿耆多比丘作断事人敷坐具竟。僧忍默然故。是事如是持（欲作羯磨时依如白中但谁忍为异）
    大德僧听。某甲比丘。欲受三十九夜僧事故出界。还是中安居是中自恣。若僧时到僧忍听。僧。某甲比丘受三十九夜僧事故出界。还是中安居是中自恣。如是白
    大德僧听。某甲比丘。受三十九夜僧事故出界。还是中安居是中自恣。谁长老忍。某甲比丘受三十九夜僧事故出界。还是中安居是中自恣默然。谁不忍是长老便说
    僧与某甲比丘受三十九夜僧事故出界还是中安居是中自恣竟。僧忍默然故。是事如是持


《大沙门百一羯磨法·18.伽絺那衣法》

    伽絺那衣法
    佛在舍卫国。诸比丘桑祇多国夏安居自恣竟。与衣钵俱至舍卫国。是时天雨泥水风热。诸比丘疲极。到佛所头面礼佛足一面坐。诸佛常法。慰问诸比丘。夏安居乏不乐不。道路疲不。诸比丘言。不乏不苦。道路疲极。佛问诸比丘。汝事事好。何以独疲极耶。诸比丘言。我于桑祇多国夏安居自恣竟。与衣钵俱至舍卫国。天雨泥水风热苦极。佛言。从今日听受伽絺那衣竟。汝曹离本衣无罪。如是应作。一心会僧。僧中一比丘应唱。大德僧听。今日僧作伽絺那衣。今日僧欲作伽絺那衣。若僧时到僧忍听。僧当一心作伽絺那衣。如是白
    次第应唱。作伽絺那衣人应如是言。谁能于僧中作伽絺那衣人。若有比丘言我能作。有五法。不应令作伽絺那。爱恚怖痴作不作不知。有五法应令作。不爱不恚不怖不痴作不作知。一比丘应僧中如是唱。大德僧听。某甲比丘。僧中作伽絺那衣人。若僧时到僧忍听。僧某甲比丘。作僧伽絺那衣人。如是白
    大德僧听。某甲比丘。能僧中作伽絺那衣人。谁长老忍。某甲比丘僧中作伽絺那衣人默然。谁不忍便说。僧忍某甲比丘作伽絺那衣人竟。僧忍默然故。是事如是持
    安居中所得施衣。应羯磨与伽絺那衣人。一心会僧。僧中一比丘应唱。大德僧听。是住处僧。得此施衣可分物。安居僧应分。若僧时到僧忍听。僧当羯磨与某甲比丘作伽絺那衣。是住处受持故。如是白。
    白二羯磨
    僧与某甲比丘作伽絺那衣竟。僧忍默然故。是事如是持
    是时作伽絺那衣人更与四比丘能作者。是衣浣染割簪缝试量。是作伽絺那衣人。浣时应心念。当作伽絺那。染割簪缝试量亦如是。此六心不生。非伽絺那衣。佛言。更应生三心。当作此衣。今作此衣。已作此衣。三心生。当是伽絺那衣（事多未说）
    僧中一比丘应唱。大德僧听。是衣。是中住处现前僧应分。若僧时到僧忍听。僧。是衣僧羯磨当与某甲比丘。如是白
    白二羯磨
    僧是衣与某甲比丘僧羯磨竟。僧忍默然故。是事如是持（檀越施一切僧应用此羯磨）


《大沙门百一羯磨法·19.亡道人物羯磨》

    亡道人物羯磨
    大德僧听。某甲比丘命过。是资生轻物。若衣若非衣。现前僧可分。若僧时到僧忍听。僧某甲比丘资生轻物若衣若非衣。现前僧可分。当与某甲比丘。如是白
    大德僧听。某甲比丘命过。是资生轻物。若衣若非衣。现前僧可分。僧当与某甲比丘。谁长老忍。某甲比丘资生轻物。若衣若非衣。现前僧可分。僧与某甲比丘默然。谁不忍便说
    僧。某甲比丘资生轻物。若衣若非衣。现前僧可分。僧与某甲比丘竟。僧忍默然故。是事如是持


《大沙门百一羯磨法·20.与看病人衣物》

    与看病人衣物
    大德僧听。某甲比丘命过。是六物现前僧可分。若僧时到僧忍听。僧。某甲比丘是六物与看病人。如是白
    大德僧听。某甲比丘命过。是六物现前僧可分。僧与看病人。谁长老忍。某甲比丘是六物现前僧可分与看病人默然。谁不忍便说。僧某甲比丘六物现前可分僧与看病人竟。僧忍默然故。是事如是持
    一心会僧中。一比丘应唱。大德僧听。某甲沙弥命过。是沙弥有尔许上下衣。若僧时到僧忍听。僧某甲沙弥上下衣。当与看病人。如是白
    大德僧听。某甲沙弥命过。尔许上下衣。僧与看病人。谁长老忍。某甲沙弥上下衣与看病人默然。谁不忍便说。僧某甲沙弥上下衣。与看病人竟。僧忍默然故。是事如是持
    大德僧听。某甲精舍无主毁坏。某甲檀越能治。若僧时到僧忍听。某甲精舍。当与某甲檀越治如是白
    大德僧听。某甲精舍无主毁坏。某甲檀越能治。谁长老忍。某甲精舍无主毁坏与某甲檀越治默然。谁不忍者便说
    僧。某甲精舍与某甲檀越治竟。僧忍默然故。是事如是持
    众中一比丘唱。大德僧听。某甲舍作净处。若僧时到僧忍听。僧某甲舍作净处。如是白
    大德僧听。某甲舍作净处。谁长老忍。某甲舍作净处默然。谁不忍便说
    僧某甲舍作净处竟。僧忍默然故。是事如是持
    大德僧听。某甲比丘狂心倒。布萨有时来有时不来。及余法僧事。有时来有时不来。诸比丘心疑悔。若僧时到僧忍听。僧。某甲比丘当作狂痴羯磨。若共若别。僧随意作布萨及余法僧事。如是白
    大德僧听。某甲比丘狂心倒。布萨有时来有时不来。及余法僧事。有时来有时不来。诸比丘心疑悔。僧。某甲作狂痴羯磨。若共若别。僧随意作布萨及余法僧事。谁长老忍。某甲比丘作狂痴羯磨若共若别僧随意作布萨及余法僧事默然。谁不忍便说
    僧作某甲比丘狂痴羯磨竟。某甲比丘若共若别。僧随意作布萨及余法僧事。僧忍默然故。是事如是持
    一比丘应僧中唱。大德僧听。是住处一切僧有罪知罪。不能得清净。客比丘共住同见是罪如法忏悔。遣遍求能得是事不成。若僧时到僧忍听。僧后是罪如法忏悔如是白
    一比丘应僧中唱。大德僧听。是中住处一切僧一事疑。若僧时到僧忍听。僧后是罪当问如法忏悔。如是白
    一比丘应僧中唱。大德僧听。是中住处有比丘。若他人语若不语。若他人忆若不忆。自言有罪僧伽婆尸沙。是比丘应与波利婆沙。是不成与波利婆沙。若僧时到僧忍听。僧后当与是比丘波利婆沙。如是白
    大德僧听。是中住处有比丘。若他人语若不语。若他人忆若不忆。自言有罪僧伽婆尸沙。是比丘应与摩那埵。是事不成与摩那埵。若僧时到僧忍听。僧后当与是比丘摩那埵。如是白
    大德僧听。是中住处有比丘。若他人语若不语。若他人忆若不忆。自言有罪僧伽婆尸沙。是比丘应与如本治。是不成与如本治。若僧时到僧忍听。僧后当与是比丘如本治。如是白
    大德僧听。是中住处有比丘。若他人语若不语。若他人忆若不忆。自言有罪僧伽婆尸沙。是应与出罪。是不成与出罪。若僧时到僧忍听。僧后当与是比丘出罪。如是白
    大德僧听。是中住处有比丘。若他人语若不语。若他人忆若不忆。自言有罪可忏。是事共诤。有比丘言是小忏悔。有比丘言应大忏悔。若僧时到僧忍听。僧是比丘后当于异比丘清净共住同见所如法忏悔。如是白
    大德僧听。是中住处有比丘。若他人语若不语。若他人忆若不忆。自有罪可忏悔。是事共诤。有比丘言是罪波夜提。有比丘言是罪出罪。若僧时到僧忍听。僧是比丘后当于异比丘清净共住同见所如法忏悔。如是白
    大德僧听。是中住处有比丘。若他人语若不语。若他人忆若不忆。自言有罪可忏悔。是事共诤。有比丘。言是罪残可治。有比丘言无残不可治。是中言有罪可治。是比丘言。此比丘应共自恣。是中言无残不可治。是比丘言此比丘不应共自恣。我应舍去。若僧时到僧忍听。僧。是比丘后当于异比丘清净共住同见所如法忏悔。如是白
    有一住处。自恣时僧大会。是中诸比丘如是思惟。大德。是住处僧大会。若我曹是中三说自恣。夜过不得自恣竟。若僧时到僧忍听。僧当一说自恣。如是白
    事难时各各言。长老一心念。今若十五日僧布萨说戒。我某甲比丘亦布萨说戒。如是三说
    八难起一说自恣。羯磨随事应言。大德僧听。是中有难。若三说自恣。或夺命或破戒。若僧时到僧忍听。僧当一说自恣。如是白
    四事起及大会。王王等来大得布施。二法师义辩。若多比丘病。天雨屋覆薄。亦随事应言。是中若三说自恣。夜多过不得自恣。若僧时到僧忍听。僧当一说自恣。如是白


《大沙门百一羯磨法·21.羯磨为僧作自恣人》

    羯磨为僧作自恣人
    应如是语。谁能为僧作自恣人。若有言能。应言五法成就应作自恣人。不爱自恣。不瞋自恣。不怖自恣。不愚自恣。不自恣知（拜受自恣人）
    大德僧听。某甲比丘等。能为僧作自恣人。若僧时到僧忍听。僧某甲比丘等。当作僧自恣人。如是白
    大德僧听。某甲比丘等。能为僧作自恣人。谁长老忍某甲比丘等。为僧作自恣人。默然。谁不忍便说
    僧某甲比丘等。为僧作自恣人竟。僧忍默然故。是事如是持
    是时应作自恣羯磨文
    大德僧听。今日僧自恣日。若僧到时僧忍听。僧一心受自恣。如是白。受岁
    长老一心念。今日僧自恣日。我某甲比丘汝及僧自恣语。僧若见罪若闻罪若疑罪语我。怜愍故。若见闻知罪如法除却如是第二第三说
    一比丘心念口言。今日僧自恣日。我某甲比丘今日亦自恣。如是第二第三说
    长老一心念。我某甲比丘。是住处夏安居。前三月依止某甲聚落。某甲房舍破修治故。如是第二第三说（长老应言。一心自捡。答言。当渐渐学之）
    长老忆念。某甲比丘是中夏安居。有缘事出界。受七日法还是中安居。是中自恣如是第二第三说（长老皆应若优毗听）
    念我长老。今十五日僧布萨说戒。长老知我清净忆持无遮道法清净。作布萨说戒。众满故。如是第二第三说
    比丘心念口言。今若十五日僧布萨说戒。我某甲比丘今日亦作布萨说戒。如是第二第三说
    长老一心念。我某甲比丘。如法僧事中与欲。某布萨说戒中说清净。为我捉舍罗。如是第二第三说
    长老一心念。我某甲比丘。缘事暂出。后如法僧事一切与欲
    长老一心念。某甲比丘。如法僧事中与欲。某布萨说戒中说清净。我为捉舍罗。如是第二第三说
    长老一心念。我某甲比丘犯此罪。后当向清净比丘如法忏悔
    长老一心念。我某甲比丘一事疑。后安详当问如法除却
    说戒中忆有罪。长老一心念。我某甲比丘自忆有罪。后是罪如法除却
    比丘心念口言。从今日是罪。更不复作
    一比丘心念口言。是罪后当向清净比丘如法除却
    一比丘罪中疑。一心生念。我后是罪。安徐当问如法除却
    长老一心念。我某甲比丘。欲暂出行为我持衣。
    长老一心念。我某甲比丘。食不足受更食
    法长老一心念。我某甲比丘此物受长用故。
    一比丘得衣时。如是心念口言。是住处是衣诸人为僧故施。现前僧可分。是中无僧。是物应属我。是物我用我许受。是名作羯磨竟
    二比丘应如是言。是衣。是住处诸人为僧故施。现前僧可分。是物尔许。属我与汝。长老。是分汝受。自须自用。二比丘亦尔。是物。是中住处诸人为僧故施。现前僧可分。是物尔许属我。是分与汝长老。是分汝自受自用。是名贸分。二比丘应如是言。是衣。是住处诸人为僧故施。现前僧可分。是物尔许属汝长老。长老自受自须用。异比丘应如是言。是衣。是中住处诸人为僧故施。现前僧应分。是物尔许属汝长老。长老自受自须自用。是名自受分。
    长老一心念。我某甲比丘是尽形药受长用共宿药。如是第二第三说
    长老一心念。我某甲比丘。是七日药受用共宿药。如是第二第三说
    长老一心念。我某甲比丘是。夜分浆受。如是第二第三说

大沙门百一羯磨法一卷


《十诵羯磨比丘要用·1.受三归五戒文》

十诵羯磨比丘要用一卷

        宋沙门释僧璩于杨都中兴寺依律撰出

    （羯磨随事乃有众多。且依戒文略出要用。苦余不尽在于大本。凡在大众内欲作羯磨。作羯磨者集唱。僧今和集欲作何事。僧中一人应随答。作某羯磨）又唱不来诸比丘说欲（说已唱白羯磨。若在戒场上但唱也）
    僧今和集欲作何事
    受三归五戒文第一（受三归五戒法。白衣初来欲受三归五戒。教礼佛法僧。胡跪合掌忏悔三业。然后受之。戒师应教云）
    我某甲。从今尽寿。归依佛两足尊。归依法无欲尊。归依僧众中尊（如是三说）
    我某甲。归依佛竟。归依法竟。归依僧竟。于释迦牟尼佛法中。乐受五戒为优婆塞。当证知（如是三说）
    汝某甲听。是佛婆伽婆。释迦牟尼多陀阿伽度阿罗诃三藐三佛陀。为优婆塞说五戒。凡是优婆塞。当尽寿护持。何等为五。尽寿离杀生是优婆塞戒。是中尽寿离杀生。是事能持不（答能）
    尽寿离不与取。是优婆塞戒。是中尽寿离不与取。是事能持不（答能）
    尽寿离邪淫。是优婆塞戒。是中尽寿离邪淫。是事能持不（答能）
    尽寿离妄语。是优婆塞戒。是中尽寿离妄语。是事能持不（答能）
    尽寿离饮酒是优婆塞戒。是中尽寿离饮酒。谷酒甘蔗酒蒲萄酒。一切能放逸酒。是事能持不（答能）


《十诵羯磨比丘要用·2.受八戒文》

    受八戒文第二（有人来欲受八戒。先教礼三宝。然后教胡跪合掌。戒师应教如是说）
    我某甲。从今至明旦。归依佛两足尊。归依法无欲尊。归依僧众中尊（如是三说）
    我某甲。从今至明旦。归依佛竟。归依法竟。归依僧竟（如是三说）
    我某甲。已受三归竟。从无始生死已来至于今日。身业不善杀盗淫。口业不善妄言绮语恶口两舌。意业不善贪欲恚瞋愚痴邪见。如此众罪。今向十方诸佛诸尊菩萨得道贤圣现在师僧前。求哀忏悔。我某甲已忏悔竟。身业清净口业清净意业清净。是名清净住。从今至明旦习学诸佛。不杀不盗不淫不妄语不饮酒。不坐卧高广大床。不着香华缨络香油涂身。不作唱技乐故往观听。过中不食（如是三说）
    我某甲。已受八戒竟。以此功德。不求转轮圣王释梵诸王人天之乐。愿尽诸烦恼。明知一切法。果成佛道（优婆夷受文亦如是）


《十诵羯磨比丘要用·3.乞畜众羯磨文》

    乞畜众羯磨文第三（比丘尼受戒满十二岁欲畜众集僧胡跪合掌应如是乞）
    大德尼僧听。我比丘尼某甲。受大戒来满十二岁欲畜众。我某甲。已从僧乞畜众羯磨。愿僧。与我某甲作畜众羯磨。慈愍故（如是三说）
    僧与畜众羯磨文
    大德尼僧听。比丘尼某甲。受大戒来满十二岁欲畜众。某甲已从僧乞畜众羯磨。若僧时到僧忍听。僧当与某甲畜众羯磨。如是白
    大德尼僧听。比丘尼某甲。受大戒来满十二岁欲畜众。某甲已从僧乞畜众羯磨。僧今与某甲畜众羯磨。谁诸长老忍。与某甲畜众羯磨者。是长老默然。谁不忍者便说。是初羯磨成就不（如是三说）
    僧已忍与某甲畜众羯磨竟。僧忍默然故。是事如是持


《十诵羯磨比丘要用·4.受沙弥十戒文》

    受沙弥十戒文第四（佛语。诸比丘。从今欲求出家人有二事应白僧。一出家剃头。若已剃发来。一事应白僧。僧若集应言：）
    大德僧听。某甲求出家剃发。僧忆持（若僧不集应别房白应言）诸长老。某甲求出家。忆持（若有袈裟应着若无和上应与教胡跪合掌先教求和上应言）
    大德忆念。我某甲。求大德为沙弥和上。愿大德。为我某甲作十戒和上。我某甲依大德和上故。出家受十戒（如是三说戒师应教）
    我某甲。归依佛归依法归依僧出家。是佛婆伽婆释迦牟尼多陀阿伽度阿罗诃三藐三佛陀出家。我亦随佛出家。和上某甲（如是三说）
    我某甲。归依佛竟归依法竟归依僧竟出家。是佛婆伽婆释迦牟尼多陀阿伽度阿罗诃三藐三佛陀出家。我亦随佛出家竟。和上某甲（戒师应言）汝某甲听。是佛婆伽婆释迦牟尼多陀阿伽度阿罗诃三藐三佛陀。为沙弥说十戒。何等为十
    尽寿离杀生。是沙弥戒。是中尽寿离杀生。汝能持不（答能）
    尽寿离不与取。是沙弥戒。是中尽寿离不与取。汝能持不（答能）
    尽寿离非梵行。是沙弥戒。是中尽寿离非梵行。汝能持不（答能）
    尽寿离妄语。是沙弥戒。是中尽寿离妄语。汝能持不（答能）
    尽寿离饮酒。是沙弥戒。是中尽寿离饮酒。谷酒甘蔗酒蒲萄酒。一切能放逸酒。汝能持不（答能）
    尽寿离坐卧高广大床。是沙弥戒。是中尽寿离坐卧高广大床。汝能持不（答能）
    尽寿离着香华璎珞香油涂身。是沙弥戒。是中尽寿离着华香璎珞香油涂身。汝能持不（答能）
    尽寿离作唱技乐故往观听。是沙弥戒。是中尽寿离作唱技乐故往观听。汝能持不（答能）
    尽寿离受畜金银钱宝。是沙弥戒。是中尽寿离受畜金银钱宝。汝能持不（答能）
    尽寿离非时食。是沙弥戒。是中尽寿离非时食。汝能持不（答能）
    如是沙弥十戒。尽寿不应犯。当勤供养三宝佛宝法宝比丘僧宝。当供养和上。阿阇梨。一切如法教不得违逆。勤求方便学问坐禅诵经。于佛法中。当得须陀洹果斯陀含果阿那含果阿罗汉果辟支佛道。乃至得阿耨多罗三藐三菩提。令出家不虚果报不绝。汝所未解。和上阿阇梨当广为汝说（优婆夷三归五戒八戒。沙弥尼三归十戒。受文尽与上沙弥出家十戒文同。此中但以称沙弥尼为异耳）


《十诵羯磨比丘要用·5.受六法坛文》

    受六法坛文第五（若沙弥尼初来。应教次第头面礼僧足已。次第应求和上尼。戒师教言）
    大德。忆念。我沙弥尼某甲。求尊为和上尼。愿尊。为我某甲作和上尼。我某甲。因和上尼故。僧与我某甲二岁学戒（如是三说）一比丘尼应问和上尼。能为某甲作和上不（答能。即应将至戒场上。着见处离闻处。尔时应问）
    僧和合不。僧一心和合当作僧事。和上尼某甲。沙弥尼某甲。僧当与二岁学戒。（如是三说。若僧一心和合者。应唤沙弥尼来。教头面一一礼僧足已。次应教令从僧乞二岁学戒。作如是说）大德尼僧听。我沙弥尼某甲。因和上尼某甲。从僧乞二岁学戒。和上尼某甲。僧当与我某甲二岁学戒。和上尼某甲。慈愍故。（如是三乞。即时戒师应僧中唱）
    大德尼僧听。沙弥尼某甲。因和上尼某甲。从僧乞二岁学戒。和上尼某甲。若僧时到僧忍听。僧当与某甲二岁学戒。和上尼某甲。如是白
    大德尼僧听。沙弥尼某甲。从和上尼某甲。从僧乞二岁学戒。和上尼某甲。僧今与某甲二岁学戒。和上尼某甲。谁诸长老忍。与某甲二岁学戒。和上尼某甲。忍者是长老默然。谁不忍者便说。是初羯磨成就不（如是三说）
    僧已忍。与某甲二岁学戒竟。和上尼某甲。僧忍默然故。是事如是持（即时为式叉摩尼说六法也）
    汝某甲听。佛世尊多陀阿伽度阿罗诃三藐三佛陀知者见者。说戒式叉摩尼六法。汝式叉摩尼。尽寿受持
    佛种种因缘呵欲欲想欲欲觉欲欲热。赞叹断欲除欲想灭欲热。若式叉摩尼同入学法中。不舍戒戒羸不出相。随心想受淫慾乃至共畜生。是非式叉摩尼。非沙门尼非释女。失灭式叉摩尼法。是事尽寿不应犯。汝能持不（答能）
    佛种种因缘呵责偷夺法。赞叹不偷夺法。乃至一条线一寸纳一滴油分齐。尚不应犯。是中佛制极少乃至五钱若五钱直。若式叉摩尼随所偷夺事。若王捉若杀若打若缚。若摈出若输金罪。若作是言。汝贼汝小儿汝痴汝堕官罪。若式叉摩尼。如是偷夺者是非式叉摩尼。非沙门尼非释女。失灭式叉摩尼法。是事尽寿不应犯。汝能持不（答能）
    佛种种因缘呵责杀生。赞叹不杀乃至蚁子尚不应杀。何况于人。若式叉摩尼。故夺人命。若持刀与。若教死叹死。作如是言。咄人用恶活为死胜生。随彼心乐死。种种因缘教死叹死。若作忧多杀。若头多杀。作弶作网作拨。若作毗陀罗杀。若似毗陀罗杀。若断气杀。若堕胎杀。若按腹杀。若推着火中水中。若从高推下。若遣使道中死。乃至母腹中初得二根。身根命根歌罗罗中生。恶心方便令夺其命。从是因缘死者。是非式叉摩尼。非沙门尼非释女。失灭式叉摩尼法。是事尽寿不应犯。汝能持不。（答能）
    佛种种因缘呵责妄语。赞叹不妄语。乃至戏笑尚不应妄语。何况故妄语。若式叉摩尼。不知不见空无过人法。自言我如是知如是见。我得须陀洹果乃至阿罗汉果。我得初禅二禅三禅。我得慈悲喜舍无量空处识处无所有处非想非非想处定。我得不净观阿那般那念。诸天来至我所。诸龙夜叉薜荔伽毗舍阇鸠槃荼罗刹等来至我所。彼问我答我问彼答。若式叉摩尼如是妄语者。是非式叉摩尼。非沙门尼非释女。失灭式叉摩尼法。是事尽寿不应犯。汝能持不（答能）
    佛种种因缘呵欲欲想欲欲觉欲欲热。赞叹断欲除欲想灭欲热。若式叉摩尼。有漏心听漏心男子。发际至腕膝已上却衣。顺摩逆摩抱捉牵推。举上举下若按若掐。是非式叉摩尼。非沙门尼非释女。失灭式叉摩尼法。若犯者可更受。是事尽寿不应犯。汝能持不（答能）
    佛种种因缘呵欲欲想欲欲觉欲欲热。赞叹断欲除欲想灭欲热。若式叉摩尼有漏心。听漏心男子。捉手捉衣共立共语。共期入屏覆处。待男子来自身往就。如白衣女人。此八事示贪着相。是非式叉摩尼。非沙门尼非释女。失灭式叉摩尼法。若犯更受。是事尽寿不应犯。汝能持不（答能）
    汝某甲听。僧已与汝二岁学法。式叉摩尼受持六法。名式叉摩尼。汝得具满和上阿阇梨具满比丘尼僧。得好国土。得好行处。转轮圣王所愿尚不能满。汝今已具满。当恭敬三宝佛宝法宝比丘僧宝。当供养和上阿阇梨恭敬上中下坐。当勤三学善戒学善心学善慧学。当修三脱门空无相无作。当勤三业坐禅诵经劝作众事。汝行是法当开甘露门。得须陀洹果斯陀含果阿那含果阿罗汉果。如莲华在水日夜增长。法诸善根亦复如是。于佛法中日夜增长。余残诸戒。和上阿阇梨。当渐渐为汝广说
    释师子法中　　已获难得戒
    无难时难得　　已得勿使空
    头面礼僧足　　右绕欢喜去


《十诵羯磨比丘要用·6.大比丘尼坛文》

    大比丘尼坛文第六（式叉摩尼初来入尼僧中。头面一一礼僧足。礼僧足已。尼戒师应教受衣钵。应问。此五衣钵是汝有不。答言是。应教効我语）
    我某甲。是衣僧伽梨若干条受割截成。我某甲不离宿受持（如是三说）
    我某甲。是衣郁多罗僧七条受。两长一短割截成。我某甲不离宿受持（如是三说）
    我某甲。是衣安陀会五条受。一长一短割截成。我某甲不离宿受持（如是三说）
    若僧伽梨缦。应言。是缦衣僧伽梨受持。余二衣亦尔
    我某甲。是覆肩衣受。长四肘广二肘半。是覆肩衣。我某甲不离宿受持（如是三说）
    我某甲。是衣厥修罗受。长四肘广二肘半。是厥修罗。我某甲不离宿受持（如是三说）
    我某甲。是钵多罗应量受持。常用故（如是三说。次教令求和上尼）
    大德忆念。我式叉摩尼某甲。求尊为和上尼。愿尊。为我某甲作和上尼。我某甲。因和上尼故。僧当与我某甲作乞属和上尼羯磨。慈愍故（如是三说。戒师应问）能为某甲作和上尼不（和上尼答言。能。应教着见处离闻处。尼戒师应僧中作如是唱）谁能为某甲作教授师（一比丘尼言。我能。佛言。如是比丘尼若成就五法。应差作教师。何等五。不随爱教、瞋教、悕教、痴教、知教不教。应知教师即时唱）
    大德尼僧听。式叉摩尼某甲。从和上尼某甲求受具足戒某甲能作教师。为教某甲故。若僧时到僧忍听。某甲作教师。为教某甲。如是白
    大德尼僧听。式叉摩尼某甲。从和上尼某甲。求受具足戒。某甲能作教师教某甲。谁诸尼僧忍。立某甲为教师为教某甲。忍者是长老默然。谁不忍者便说。僧已忍。立某甲为教师教某甲竟。僧忍默然故。是事如是持（已被羯磨者。应往式叉摩尼所。教正衣服。右膝着地合掌而问）
    汝某甲听。今是至诚时实语时。我今问汝。实当言实。不实当言不实。汝是女不。是人不。非是非人不。非畜生不。非是不能女不。女根上有毛不。不枯坏不。不带下病不。非偏不。不二道合不。女根不小不。非是不能产不。非是无乳不。非是一乳不。非是恒月水不。非无月忌不。非婢不。非客作不。非买得不。非破得不。非兵妇不。非吏妇不。非犯官事不。不负他物不。女人有如是等病。癞病痈疽病销尽病癫狂病长病热病。无如是等病不。父母夫主在不。若言在。父母夫主听出家不。五衣钵具不。汝字何等。和上尼字谁。答言。我字某甲。和上尼名某甲（尼教师问竟。应白僧。是式叉摩尼某甲。我已问竟。尼羯磨师应言。清净者将来。次教乞属和上尼羯磨。应言）
    大德尼僧听。我某甲。因和上尼某甲。求受具足戒。我某甲。今从僧乞属和上尼羯磨。和上尼某甲。僧当与我某甲作属和上尼羯磨。和上尼某甲。慈愍故（如是三说。尼戒师应僧中作如是唱）
    大德尼僧听。某甲。因和上尼某甲。求受具足戒。某甲。今从众僧乞属和上尼羯磨。和上尼某甲。若僧时到僧忍听。我今僧中问某甲无遮道法。如是白（戒师僧中问遮法。与上教师问遮法中同。上以空静处此以众中。以为异耳）
    大德尼僧听。颇有未问者不。若未问者当更问。已问者默然（是中尼戒师即时应僧中唱）
    大德尼僧听。式叉摩尼某甲。从和上尼某甲。求受具足戒。某甲已从僧乞属和上尼羯磨。和上尼某甲。某甲自说清净无诸难事。年岁已满衣钵具足。某甲和上尼某甲。若僧时到僧忍听。僧当与某甲作属和上尼羯磨。和上尼某甲。如是白
    大德尼僧听。式叉摩尼某甲。从和上尼某甲。求受具足戒。某甲已从众僧乞属和上尼羯磨。和上尼某甲。某甲自说清净无诸难事。年岁已满衣钵具足。某甲和上尼某甲。僧今与某甲作属和上尼羯磨。和上尼某甲。诸尼僧忍。与某甲作属和上尼羯磨。和上尼某甲。忍者是长老默然。谁不忍者便说。是初羯磨成就不（如是三说）僧已忍。为某甲作属和上尼羯磨。和上尼某甲竟。僧忍默然故。是事如是持
    （比丘尼众应在尼寺中。作如是羯磨竟。即日将至大僧中。和合与受具足戒也）


《十诵羯磨比丘要用·7.入大僧中受具足坛文》

    入大僧中受具足坛文第七（将至大僧中。头面一一礼僧足。礼僧足已。应教从和上尼乞受具足戒。应言）
    大德忆念。我某甲。求尊为和上尼。愿尊。为我某甲作和上尼。我某甲。依和上尼故。僧当与我某甲受具足戒。慈愍故（如是三说故。次教从僧乞受具足戒。应言）
    大德僧听。我某甲。从和上尼某甲。求受具足戒。我某甲。今从众僧乞受具足戒。和上尼某甲。僧当济度我与我某甲受具足戒。慈愍故（如是三乞。一比丘应僧中唱）
    大德僧听。某甲。从和上尼某甲。求受具足戒。某甲已从众僧乞受具足戒。和上尼某甲。若僧时到僧忍听。我当僧中问某甲六法。如是白。（应语彼言）汝某甲听。今是至诚时实语时。我今僧中问汝。实当言实。不实当言不实。汝本来清净不。汝从出家来。顺行出家法不。二岁学六法不。比丘尼僧作本事不。尼僧已和合作乞属和上尼羯磨未。五衣钵具不。汝字何等。和上尼字谁。答言。我名某甲。和上尼名某甲
    大德僧听。颇未问者不。若未问者当更问。已问者默然
    大德僧听。某甲。从和上尼某甲。求受具足戒。某甲已从众僧乞受具足戒。和上尼某甲。某甲自说清净无诸难事。年岁已满。从出家来顺行出家法。已二岁学六法。比丘尼僧已作本事。已作属和上尼羯磨。五衣钵具。某甲和上尼某甲。若僧时到僧忍听。僧当与某甲受具足戒。和上尼某甲。如是白
    大德僧听。某甲。从和上尼某甲。求受具足戒。某甲已从众僧乞受具足戒。和上尼某甲。某甲自说清净无诸难事。年岁已满。从出家来顺行出家法。已二岁学六法。比丘尼僧已作本事。已作属和上尼羯磨。五衣钵具。某甲和上尼某甲。僧今与某甲受具足戒。和上尼某甲。谁诸长老忍。与某甲受具足戒。和上尼某甲。忍者是长老默然。谁不忍者便说。是初羯磨成就不（如是三说）
    僧已忍。与某甲受具足戒。和上尼某甲竟。僧忍默然故。是事如是持（应教言。若人问汝几岁。应答言。无岁。何时节。随时应答。若春若夏若冬。某月某日某时。有闰无闰。皆应随实答。是事汝尽寿应为忆念持。即应为说三依止法）
    汝某甲听。佛世尊多陀阿伽度阿罗呵三藐三佛陀知者见者。为受大戒比丘尼。说三依止法。比丘尼依是出家受戒。行比丘尼法。何等三
    依粪扫衣。比丘尼依是。得出家受戒行比丘尼法。若长得赤麻衣白麻衣刍麻衣翅夷罗衣缯衣钦婆罗衣劫贝衣。如是等清净衣。皆是盈长得。是中尽寿依粪扫衣。汝能持不（答能）
    依乞食。比丘尼依是。得出家受戒行比丘尼法。若长得相食故作食。六斋日食。月一日食。十六日食。众僧食。别房食请食。若僧若别请。如是等清净食。皆是盈长得。是中尽寿依乞食。汝能持不（答能）
    依陈弃药。比丘尼依是。得出家受戒行比丘尼法。若长得四种含销药（酥油蜜石蜜）四种净脂（驴脂猪脂熊脂鱣脂）五种根药（舍利姜赤附子波提鞮沙菖蒱根）五种果药（诃梨勒阿摩勒鞞醯勒胡椒毕钵罗也）五种盐（紫盐白盐黑盐赤盐楼盐）五种汤（花汤叶汤根汤茎汤果汤）五种树胶药（兴渠萨阇罗谛夜谛夜婆提谛夜波那）如是余清净药。皆是盈长得。是中尽寿依陈弃药。汝能持不（答能。次应说八堕法）
    汝某甲听。佛世尊多陀阿伽度阿罗诃三藐三佛陀知者见者。为受具足戒比丘尼。说八堕法。若比丘尼。于八堕法中。堕所犯一一法。是非比丘尼。非沙门尼非释女。失灭比丘尼法
    佛种种因缘呵欲欲想欲欲觉欲欲热。赞叹断欲除欲想灭欲热。若比丘尼。共诸比丘尼入戒法中。不舍戒戒羸不出相。随心想受淫欲乃至共畜生。是非比丘尼。非沙门尼非释女。失灭比丘尼法。是事尽寿不应犯。汝能持不（答能）
    佛种种因缘呵责偷夺法。赞叹不偷夺法。乃至一条线一寸纳一滴油分齐。尚不应偷夺。是中佛制极少乃至五钱若五钱直。若比丘尼随所偷事。若王捉若杀若打若缚。若摈出若输金罪。作是言。汝贼汝小儿汝痴汝堕官罪。若比丘尼如是偷夺者。是比丘尼。非沙门尼。非释女。失灭比丘尼法。是事尽寿不应犯。汝能持不（答能）
    佛种种因缘呵责杀生。赞叹不杀生。乃至蚁子尚不应杀。何况于人。若比丘尼自手夺人命。若持刀与若教死赞死。作是言。咄人用恶活为死胜生。随彼心乐死。种种因缘教死赞死。若作忧多杀。若头多杀。若作弶作网作拨。若作毗陀罗杀。若似毗罗杀。若断气杀。若堕胎杀。若按腹杀。若推着火中水中。若从高推下。若遣使道中死。乃至母腹中初得二根。身根命根歌罗罗中生。恶心方便令夺其命。从是因缘死者。是非比丘尼。非沙门尼。非释女。失灭比丘尼法。是事尽寿不应犯。汝能持不（答能）
    佛种种因缘呵责妄语。赞叹不妄语。乃至戏笑尚不应妄语。何况故妄语。若比丘尼不知不见空无过人法。自言我如是知如是见。我得四果四向。乃至我得初禅二禅三禅四禅。我得慈悲喜舍无量空处识处无所有处非想非非想处定。我得不净观阿那般那念。诸天来至我所。诸龙夜叉薜荔伽毗舍阇鸠槃荼罗刹等来至我所。彼问我答我问彼答。若比丘尼如是妄语者。是非比丘尼。非沙门尼。非释女。失灭比丘尼法。是事尽寿不应犯。汝能持不（答能）
    佛种种因缘呵欲欲想欲欲觉欲欲热。赞叹断欲除欲想灭欲热。若比丘尼有漏心。听漏心男子发际至腕膝已上却衣。顺摩逆摩抱捉牵推。举上举下按掐者。是非比丘尼。非沙门尼。非释女。失灭比丘尼法。是事尽寿不应犯。汝能持不（答能）
    佛种种因缘呵欲欲想欲欲觉欲欲热。赞叹断欲除欲想灭欲热。若比丘尼有漏心。听漏心男子捉手捉衣共立共语。共期入屏覆处。待男子来自身往就。如白衣女人。此八事示贪着相。是非比丘尼。非沙门尼。非释女。失灭比丘尼法。是事尽寿不应犯。汝能持不（答能）
    佛种种因缘呵责恶知识恶伴党。赞叹善知识善伴党。若比丘尼。知他比丘尼犯重罪。覆藏乃至一夜。是比丘尼。知彼比丘尼若退若住若失若远去往。作是言。我先知是比丘尼有如是事。不欲自向人说。不欲向僧说。不欲令人作是言。云何妹自污姊。是非比丘尼。非沙门尼。非释女。失灭比丘尼法。是事尽寿不应犯。汝能持不（答能）
    佛种种因缘呵责恶知识恶伴党。赞叹善知识善伴党。若比丘尼。知比丘僧一心和合作不见摈。是比丘独一无二无伴无侣不休不息。随顺相助。诸比丘尼应语是比丘尼言。僧一心和合作不见摈。是比丘独一无二无伴无侣不休不息。汝莫随顺。若是比丘尼。诸比丘尼如是谏时。坚持是事不舍者。诸比丘尼应第二第三谏。令舍是事故。第二第三谏时舍者善。若不舍者。是非比丘尼。非沙门尼非释女。失灭比丘尼法。是事尽寿不应犯。汝能持不（答能）
    汝某甲听。僧已与汝受具足戒竟。善受教化随顺师教。汝已得好和上阿阇梨。得好众僧。得好行道处。如转轮圣王所愿尚不能得满。汝今已具满。当恭敬三宝佛宝法宝比丘僧宝。当勤三学善戒学善心学善慧学。勤修三脱门空无相无作。当勤三业坐禅诵经劝作众事。汝行是法当开甘露门。得须陀洹果斯陀含果阿那含果阿罗汉果辟支佛佛道。如莲华在水日夜增长。汝诸善根亦复如是。于佛法中日夜增长。余残诸戒。和上阿阇梨当渐渐为汝广说。即为说偈
    释师子法中　　一切妙善集
    深大无涯际　　功德之宝海
    是愿转轮王　　天王善妙王
    常求作沙门　　不遂汝已得
    精勤行三业　　佛法无量种
    汝常忆念法　　逮诸无碍智
    如莲花在水　　渐渐日增长
    汝亦如是信　　戒闻定慧增
    余戒佛所说　　和上师当教
    众中礼绕竟　　喜各从所乐


《十诵羯磨比丘要用·8.受大戒坛文》

    受大戒坛文第八（佛语诸比丘。受具足法有三事。现前得受具足。何等三。一有僧。二有人欲受具足。三有羯磨。是为三。欲受具足人初来。应教次第头面礼僧足。礼僧足已。教受衣。应问。此衣是汝有不。答言。是。应教。汝效我语）
    我某甲。此衣僧伽梨若干条受。若割截若未割截。是衣受持不离宿（如是三说）
    （次问。此衣是汝有不。答言。是）我某甲。此衣忧多罗僧七条受。若割截若未割截。是衣受持不离宿（如是三说）
    （次问。此衣是汝有不。答言。是）我某甲。此衣安陀会五条受。割截若未割截。是衣受持不离宿（如是三说）
    （次问。此钵多罗是汝有不。答言。是）我某甲。此钵多罗应量受。长用故（如是三说。受衣钵已。应求和上。应言）大德忆念。我某甲。请大德为和上。愿大德。为我某甲作大戒和上。我某甲。依大德和上故。得受具足戒。愿大德。与我某甲受具足戒。慈愍故。（如是三说。戒师应问）谁能为某甲作和上（和上答言。我某甲能。即时舍闻处着见处。戒师应唱众僧和集）谁能为某甲。作教授师（若僧中有比丘言我能。若有五法不应立作教师。爱教、瞋教、怖教、痴教、教不教不知。五法成就应立作教师。不爱教、不瞋教、不怖教、不痴教、教不教知）
    大德僧听。某甲。从和上某甲求受具足戒。某甲。能为某甲作教师。若僧时到僧忍听。僧某甲当作教师。为教某甲。如是白
    大德僧听。某甲。从和上某甲求受具足戒。某甲。能为某甲作教师。教某甲故。谁诸长老忍某甲作教师教某甲者。是长老默然。谁不忍者便说。僧已忍某甲作教师教某甲竟。僧忍默然故。是事如是持（即时教师往弟子所。教偏袒着衣胡跪合掌）
    汝某甲听。今是至诚时实语时。后僧中亦如是问。汝实当言实。不实当言不实。我今问汝。汝丈夫不。年满二十不。非奴不。不与人客作不。不买得不。不破得不。非官人不。不犯官事不。不阴谋王家不。不负人债不。丈夫有如是病。若癞痈漏瘭疽痟疾癫病。汝有父母在不。若言在。父母听汝出家不。先不作比丘不。若言作。清净持戒不。舍戒时一心如法还戒不。三衣钵具不。汝字何等。和上字谁。答我名某甲。和上名某甲。教师问竟。应白僧。我问某甲竟（戒师语。若清净者将来。教礼僧足。礼僧足已。从僧乞受具足戒耳）
    大德僧听。我某甲。从和上某甲。求受具足戒。我某甲。今从众僧乞受具足戒。和上某甲。愿僧济度我。与我某甲受具足戒。慈愍故（如是三说。即时一比丘唱）
    大德僧听。某甲。从和上某甲求受具足戒。某甲已从众僧乞受具足戒。某甲和上某甲。若僧时到僧忍听。我今僧中问某甲无遮道法。如是白（戒师问遮法文。与上教师问遮法文同。上以空静此以众中以为异耳）
    大德僧听。颇有未问者不。若未问者当更问。已问者默（戒师应唱）大德僧听。某甲。从和上某甲求受具足戒。某甲已从众僧乞受具足戒。和上某甲。某甲自说清净无诸难事。年岁已满衣钵具足。某甲和上某甲。若僧时到僧忍听。僧当与某甲受具足戒。和上某甲。如是白
    大德僧听。某甲。从和上某甲。求受具足戒。某甲已从众僧乞受具足戒。和上某甲。某甲自说清净无诸难事。年岁已满衣钵具足。某甲和上某甲。僧今与某甲受具足戒。和上某甲。谁诸长老忍。与某甲受具足戒。和上某甲。忍者是长老默然。谁不忍者便说。是初羯磨成就不（如是三说）僧已忍与某甲受具足戒竟。和上某甲。僧忍默然故。是事如是持（若人问汝几岁。应言未有岁。何时若冬若春若夏。有闰无闰。是时节汝尽寿应忆念。即时应说四依）
    汝某甲听。是佛婆伽婆释迦牟尼多陀阿伽度阿罗诃三藐三佛陀。为受具足人说四依法。依是得出家受具足戒作比丘。何等四
    依粪扫衣。比丘依是得出家受具足戒成比丘法。若更得白麻衣赤麻衣羯耶衣憍施耶衣翅夷罗衣钦跋罗衣劫贝衣。如是等余清净衣。皆是盈长得。是中依粪扫衣。能尽寿受持不（答能）
    依乞食。比丘依是得出家受具足戒。成比丘法。若更得为作食。因生六斋日食。月一日食。十六日食。众僧食。别房食。请食。若僧若私。如是等余清净食。皆是盈长得。是中依乞食。能尽寿受用不（答能）
    依树下住。比丘依是得出家受具足戒。成比丘法。若得温室讲堂殿楼一重舍。阁屋平覆屋地窟山窟。漂头勒迦卧具曼头勒迦卧具。禅头勒迦卧具。下至草敷叶。如是等余清净房舍卧具。皆是盈长得。是中依树下住。能尽寿受用不（答能）
    依陈弃药。比丘依是得出家受具足戒。成比丘法。若更得四种含销药（酥油蜜石蜜）四种净脂（熊脂驴脂猪脂鱣脂）五种根药（舍利姜赤附子波提鞮沙菖蒲根）五种果药（呵梨勒鞞醯勒阿摩勒胡椒跋钵罗）五种净盐（黑盐白盐紫盐赤盐鲁出盐）五种汤（根汤茎汤叶汤花汤果汤）五种树胶药（兴渠萨阇罗谛掖谛掖婆提谛掖婆那）如是等余清净药。皆是盈长得。是中依陈弃药。能尽寿受用不（答能）
    汝某甲听。是佛婆伽婆释迦牟尼多陀阿伽度阿罗呵三藐三佛陀。为受具足比丘说四堕法。若比丘于是四堕法。若作一一法。是非比丘。非沙门非释子。失灭比丘法。如截多罗树断更不生不青不长不广。比丘亦如是。于四堕法。若犯一一法。非比丘非沙门非释子。失灭比丘法
    佛种种因缘呵责欲欲想欲欲觉欲欲热。赞叹断欲除欲想灭欲热。若比丘。共诸比丘入戒法中。不舍戒戒羸不出相。随心想受淫欲乃至共畜生。是非比丘非沙门非释子。失灭比丘法。是事尽寿不应犯。汝能持不（答能）
    佛种种因缘呵责偷夺法。赞叹不偷夺法。乃至一条线一寸纳一滴油分齐。尚不应偷夺。是中佛制极少乃至五钱若五钱直。若比丘随所偷夺事。若王捉若杀若打若缚。若摈出若输金罪。作是言。汝贼汝小儿汝痴汝堕官罪。若比丘如是偷夺者。是非比丘。非沙门非释子。失灭比丘法。是事尽寿不应犯。汝能持不（答能）
    佛种种因缘呵责杀生。赞叹不杀生。乃至蚁子尚不应杀。何况于人。若比丘自手夺人命。若持刀与。若教死赞死。作是言。咄人用恶活为死胜生。随彼心乐死。种种因缘教死赞死。若作忧多杀。若头多杀。若作弶作网作拨。若作毗陀罗杀。若似毗陀罗杀。若断气杀。若堕胎杀。若按腹杀。若推着火中水中。若从高推下。若遣使道中死。乃至母腹中初得二根。身根命根歌罗罗中生。恶心方便令夺其命。从是因缘死者。是非比丘。非沙门非释子。失灭比丘法。是事尽寿不应犯。汝能持不（答能）
    佛种种因缘呵责妄语。赞叹不妄语。是中乃至戏笑尚不应妄语。何况故妄语。若比丘不知不见空无过人法。自言我如是知如是见。我得须陀洹果乃至阿罗汉果。我得初禅二禅三禅四禅。我得慈悲喜舍无量空处识处无所有处非想非非想处定。我得不净观阿那般那念。诸天来至我所。诸天龙夜叉薜荔毗舍阇鸠槃荼罗刹等来至我所。彼问我答我问彼答。若比丘如是妄语者。是非比丘。非沙门非释子。失灭比丘法。是事尽寿不应犯。汝能持不（答能）
    汝某甲听初篇罪不可起。第二篇罪虽可起。几时覆藏。随覆藏时。应行波利婆沙。行波利婆沙已。应行六夜摩那埵。行摩那埵已二十比丘众中出罪。是众中可耻为人所轻。是中汝不得故弄阴出不净。如是事能不作不（答能）
    不得故触女人身。不得向女人恶口语。不得女人前自赞供养身。不得媒嫁女人。不得自起房。佛听应作。不听不应作。不得起大房。佛听应作。不听不应作。无根罪不得谤他人。少许罪因缘不得谤言大。不得勤破僧。不得佐破僧人。不毁辱他家。不得性戾难教。如是事能不作不（答能）
    汝某甲听。僧已与汝受具足戒竟。善受教化随顺师教。汝已得好和上阿阇梨。得好众僧。得好国土好行道处。如转轮圣王所愿尚不能得满。汝今已具满。当恭敬三宝佛宝法宝比丘僧宝。当勤三学善戒学善心学善慧学。勤修三脱门空无相无作。当勤三业坐禅诵经劝作众事。汝行是法当开甘露门。得须陀洹果斯陀含果阿那含果阿罗汉果辟支佛道。如莲华在水日夜增长。汝诸善根亦复如是。于佛法中日夜增长。余残诸戒。和上阿阇梨当渐渐为汝广说。即为说偈
    释师子法中　　一切妙善集
    深大无涯际　　功德之宝海
    是愿转轮王　　天王善法王
    常求作沙门　　不遂汝已得
    精勤行三业　　佛法无量种
    汝常忆念法　　逮诸无碍智
    如莲华在水　　渐渐日增长
    汝亦如是信　　戒闻定慧增
    余戒佛所说　　和上师当教
    众中礼绕竟　　喜各从所乐


《十诵羯磨比丘要用·9.结小界文》

    结小界文第九（先结空地界。然后结界场。先一比丘唱四方小界相。作畔齐已。作白二羯磨。在众中作如是白）
    大德僧听。比丘某甲。唱四方小界相。僧今结小界作戒场。若僧时到僧忍听。僧于此四方相内。结小界作戒场。如是白
    大德僧听。比丘某甲。唱四方小界相。僧今于此四方相内。结小界作戒场。谁诸长老忍僧于此四方相内结小界作戒场者。是长老默然。谁不忍者便说。僧已忍于此四方相内结小界作戒场竟。僧忍默然故。是事如是持


《十诵羯磨比丘要用·10.结大界文》

    结大界文第十（先令一比丘唱四方大界相。作畔齐已。作白二羯磨。在众中作如是白）
    大德僧听。比丘某甲。唱四方大界相。是诸相内是界内。若僧时到僧忍听。是中一布萨共住结界。如是白
    大德僧听。比丘某甲。唱四方大界相。是诸相内是界内。是中一布萨共住结界。谁诸长老忍。是中一布萨共住结界者默然。谁不忍者便说。僧已忍一布萨共住结界竟。僧忍默然故。是事如是持


《十诵羯磨比丘要用·11.结不离衣界文》

    结不离衣界文第十一
    大德僧听。一布萨共住。随几许结界内。是中除聚落及聚落界。取空地及住处。若僧时到僧忍听。是中一布萨共住结界内。作不离衣宿羯磨。如是白
    大德僧听。一布萨共住。随几许结界内。是中除聚落及聚落界。取空地及住处。是中一布萨共住结界内。作不离衣宿羯磨。谁诸长老忍。是中一布萨共住结界内。作不离衣宿羯磨者。是长老默然。谁不忍者便说。僧已忍一布萨共住结界内作不离衣宿羯磨竟。僧忍默然故。是事如是持


《十诵羯磨比丘要用·12.解大界文》

    解大界文第十二（解小界亦依此文。止言小界为异耳）
    大德僧听。是中一布萨共住和合解界舍界。若僧时到僧忍听。一布萨共住解界舍界。如是白
    大德僧听。是中一布萨共住处解界舍界。谁诸长老忍一布萨共住处解界舍界者默然。谁不忍者便说。僧已忍一布萨共住处解界舍界竟。僧忍默然故。是事如是持（所以无别解衣界文者。欲更广促界者。亦应解衣界后解大界。若直解大界。衣界亦并自去。故不烦文也）
    尼结界舍戒文亦同


《十诵羯磨比丘要用·13.差监为僧执事》

    差监为僧执事第十三（执事人有十四种。五法成不随爱不随瞋不随怖不随痴知得不。一比丘僧中唱）
    大德僧听。比丘某甲。能为僧作知食人。若僧时到僧忍听。立某甲作知食人。如是白
    大德僧听。比丘某甲。能为僧作知食人。谁诸长老忍立某甲作知食人者。是长老默然。谁不忍者便说。僧已忍立某甲作知食人竟。僧忍默然故。是事如是持（余十三种人。亦应羯磨差。尼家十二种文亦同）


《十诵羯磨比丘要用·14.受安居文》

    受安居文第十四（佛言。五众应安居。何等五人者。一比丘二比丘尼三式叉摩尼四沙弥五沙弥尼。云何应受安居。佛言。若上座欲安居。应从坐起。偏袒着衣胡跪合掌。应如是言）
    长老忆念。我比丘某甲。是住处夏安居前三月。依某甲可行处聚落。某甲僧坊久破。为治故（如是三说）
    下座应言。莫放逸。上座言受持（若下座受安居。如上座法。唯除捉两足为异耳。后三月受持亦尔）


《十诵羯磨比丘要用·15.受七日文》

    受七日文第十五
    长老忆念。我比丘某甲。是住处夏安居。受七日出界外。为缘事故（如是三说）


《十诵羯磨比丘要用·16.受三十九夜文》

    受三十九夜文第十六（乞三十九夜出界文。若僧众受遣不须乞。若私营三宝事须乞。乞法者）
    大德僧听。我比丘某甲。为僧事故。今从众僧乞三十九夜出界外。还是中安居。是中自恣（如是三说）
    大德僧听。比丘某甲。是处夏安居。受三十九夜出界外。为僧事故。若僧时到僧忍听。僧某甲是处夏安居。为僧事故。受三十九夜出界外。如是白
    大德僧听。比丘某甲。是处夏安居。为僧事故。受三十九夜出界外。谁诸长老忍。某甲是处夏安居。为僧事故受三十九夜出界外者。是长老默然。谁不忍者便说。僧已忍与某甲三十九夜出界外竟。僧忍默然故。是事如是持


《十诵羯磨比丘要用·17.一人心念口言布萨文》

    一人心念口言布萨文第十七
    今僧布萨。若十四日若十五日。我今日亦布萨（如是三说）


《十诵羯磨比丘要用·18.三人二人三语布萨文》

    三人二人三语布萨文第十八（受法上下仪法如上故不烦文）
    长老忆念。今日僧布萨。若十四日若十五日。长老。知我清净忆持无遮道法。戒众满故（如是三说）


《十诵羯磨比丘要用·19.四人以上广布萨时与清净文》

    四人以上广布萨时与清净文第十九
    长老忆念。今日若十四日若十五日。僧作布萨。我比丘某甲。有缘事故。与僧清净布萨欲。长老。为我说并取筹（如是三说）


《十诵羯磨比丘要用·20.至僧中说清净文》

    至僧中说清净文第二十
    长老忆念。今日僧作布萨。比丘某甲。有缘事故。与僧清净欲为取筹（如是三说）

十诵羯磨比丘要用一卷


《根本说一切有部毗奈耶·毗奈耶序》

根本说一切有部毗奈耶卷第一

        三藏法师义净奉　制译

    毗奈耶序
    稽首大悲尊　　能哀愍一切
    面满如初日　　目净若青莲
    佛生调伏家　　弟子众调伏
    调伏除众过　　敬礼法中尊
    佛说三藏教　　毗奈耶为首
    我于此教中　　略申其赞颂
    如树根为最　　条干由是生
    佛说律为本　　能生诸善法
    譬如大堤防　　瀑流不能越
    戒法亦如是　　能遮于毁禁
    诸佛证菩提　　独觉身心静
    及以阿罗汉　　咸由律行成
    三世诸贤圣　　远离有为缚
    皆以律为本　　能至安隐处
    若此调伏教　　安住于世间
    即是诸如来　　正法藏不灭
    戒是能安立　　如来正法灯
    离此即便无　　安隐涅槃路
    佛游于世间　　随处说经法
    律教不如是　　故知难值遇
    如地载群生　　能长诸卉木
    律教亦如是　　能生诸福智
    佛说由律教　　能生众功德
    奉持得解脱　　毁破生恶趣
    象马若不调　　制之以钩策
    律教亦如是　　不调令善顺
    如城有隍堑　　能御诸怨敌
    律教亦如是　　能防于破戒
    譬如大海水　　能漂于死尸
    律教亦如是　　能除诸破戒
    律是法中王　　诸佛之导首
    苾刍喻商旅　　此为无价珍
    破戒逾蛇毒　　律如阿伽陀
    盛壮意难调　　以律为辔勒
    律于善道处　　常与作桥梁
    亦于恶趣海　　能与为船筏
    若行于险路　　戒为善导者
    若昇无畏城　　以戒为梯蹬
    大师最胜尊　　亲说于律教
    此二无差别　　咸应归命礼
    佛及圣弟子　　咸依律教住
    于戒生恭敬　　故我归命礼
    我依律赞叹　　此说应尊重
    于初首归依　　吉祥事成就
    毗奈耶大海　　涯际淼难知
    差别相无穷　　岂我能详悉
    大师律教海　　甚深难可测
    我今随自能　　略赞于少分
    世尊涅槃时　　普告诸大众
    汝于我灭后　　咸应尊敬戒
    故我申赞颂　　欲说毗奈耶
    仁等应至心　　善听调伏教

    别解脱经难得闻　　经于无量俱胝劫
    读诵受持亦如是　　如说行者更难遇
    诸佛出现于世乐　　演说微妙正法乐
    僧伽一心同见乐　　和合俱修勇进乐
    若见圣人则为乐　　并与共住亦为乐
    若不见诸愚痴人　　是则名为常受乐
    见具尸罗者为乐　　若见多闻亦名乐
    见阿罗汉是真乐　　由于后有不生故
    于河津处妙阶乐　　以法降怨战胜乐
    证得正慧果生时　　能除我慢尽为乐
    若有能为决定意　　善伏根欲具多闻
    从少至老处林中　　寂静闲居兰若乐

    合十指恭敬　　礼释迦师子
    别解脱调伏　　我说仁善听
    听已当正行　　如大仙所说
    于诸小罪中　　勇猛亦勤护
    心马难制止　　勇决恒相续
    别解脱如衔　　有百针极利
    若人违轨则　　闻教便能止
    大士若良马　　当出烦恼阵
    若人无此衔　　亦不曾喜乐
    彼没烦恼阵　　迷转于生死

    总摄颂曰
    若作不净行　　不与取断人
    妄说上人法　　斯皆不共住


《根本说一切有部毗奈耶·1.四波罗市迦法·1.不净行学处之一》

    不净行学处第一之一
    别摄颂曰
    苏阵那无犯　　苾刍在林中
    弱腰及长根　　妙喜三皆犯
    昼日房中睡　　闲林离欲人
    善与昔因缘　　应知颂总摄

    尔时薄伽梵。从初证觉于十二年中。诸声闻弟子无有过失。未生疮疱。世尊为诸弟子。说略别解脱戒经曰
    一切恶莫作　　一切善应修
    遍调于自心　　是则诸佛教
    护身为善哉　　能护语亦善
    护意为善哉　　尽护最为善
    苾刍护一切　　能解脱众苦
    善护于口言　　亦善护于意
    身莫作诸恶　　常净三种业
    是则能随顺　　大仙所行道

    至十三年。在佛栗氏国。时羯阑铎迦村羯阑铎迦子名苏阵那。富有资财多诸仆使。金银珍宝谷麦盈溢。所贮赀货如毗沙门天王。于同类族娶女为妻。欢乐而住。彼于异时。于佛法僧深生敬信。归依三宝受五学处。所谓杀生偷盗欲邪行虚诳语及饮诸酒。悉皆远离。由斯敬信日渐增广。便以正信舍家趣非家。剃除须发而披法服。既出家已。与诸亲属相杂而住。犹如昔日在家无异。尔时具寿苏阵那便自思念。岂容我于善说法律而为出家。应证未证应得未得。与诸亲族相杂而住。我今宜应舍离亲属。执持衣钵游行人间。作是念已。便舍亲属行诣他方。
    逢世饥馑乞食难得。父母于子尚不相济。况余乞者。时苏阵那作是念已。今我亲属财食殷富。宜应就彼羯阑铎迦村。劝于僧田广设供养。若麨若粥。或常施食。或请唤食。或八日十四日十五日食。教诸亲属少兴福业为饶益事。时苏阵那便舍他方。执持衣钵渐次游行。遂至羯阑铎迦村。去斯不远在阿兰若住小房中。时苏阵那诣亲属所。广为诸人赞扬佛法僧宝。令于大众设诸供养而作饶益。时苏阵那在阿兰若修杜多行。但三衣粪扫衣。常乞食次第乞。时诸亲族于日日中。恒以上妙甘美饮食施众僧已。苏阵那持衣钵入村中。以次而乞到其本舍。既无所获舍之而出。
    苏阵那母有事他行。时有老婢遥见苏阵那忆识容颜。知无所获疾疾而去。老婢见已诣苏阵那母处白言。大家知不。长子苏阵那久离乡邑。今还故居。乞求不获疾疾而去。时苏阵那母作如是念。岂非我子有忆恋耶。情生不乐欲归于俗。不爱沙门被沙门所苦。羞惭厌舍沙门行耶。作是念已遂便出村。届苏阵那所居之处告曰。苏阵那。汝有忆恋耶。情生不乐欲归俗耶。不爱沙门被沙门所苦。羞惭厌舍沙门行耶。苏阵那。我家中物及娉时财。汝且听说。我自所有金银之物积为大聚。两边人坐互不相见。又汝父财物官印金钱数有百千万亿。况复诸余杂类财货。汝可还家随情受乐任为福施说是语已。时苏阵那白母言。我无忆恋情有不乐归还故居。亦无不爱沙门被沙门所苦羞惭厌舍。时苏阵那母闻是语已。便自思念非我所堪。令其返服应可别设余计。
    时母还舍，告新妇曰，尔若月期时至，可报我知。新妇敬诺。后于异时月期既至。白言。大家我今月期时至。欲何所作。姑曰。时过洗浴冠众花鬘。涂以名香着诸璎珞。严身之具咸令备尽。如苏阵那昔在家日。情所乐事皆悉为之。妇既闻已庄饰事周。还至姑所白言。大家如苏阵那昔所爱好我已为之。沐浴严身着诸衣服。若有所作今是其时。时苏阵那母遂与新妇同车而去。诣苏阵那所住之处。到已下车足步而进。时苏阵那在小房外游步经行。母既见已告曰。苏阵那。如汝所云无有忆恋。广说如上。今汝新妇身净宜留种子。无令财物没入于官。时苏阵那先未制戒不见欲过。睹少年妇情生染着。欲火烧心。告其母曰。我岂合耶。母曰。为留种子法应如是。时苏阵那牵故二手。便向屏处脱去法服。遂即再三行不净行。时有有情至求胜行。有解脱性趣向涅槃。弃背生死三界五趣无心乐着。以最后身从胜妙天来托妇胎。若明慧女人有五种别智。异于余女。一知男子有欲心。二知时节。三知从某人得娠。四知是男。五知是女。若是男者依右胁住。若是女者居在左胁。时彼妇人心生欢喜。白其姑曰。大家知不。我已有娠。居在右胁。必定是男。光显宗胄。其姑闻已心大庆喜。作如是言。我于昔来情希善子绍嗣家门。冀彼长成终怀报德。常修福慧利益我等。姑知是事。便以新妇置在高楼随时供给。女医调膳不令差舛。身具璎珞。如天婇女游欢喜园进止威仪。常处床座足不履地。目不睹恶色。耳不听恶声。寝食往来曾无违忤。经九月已便生一子。颜貌端严人所爱乐。额广眉长鼻高修直。顶圆若盖色美如金。垂手过膝众皆敬仰。经三七日欢会宗亲。其姑以儿告诸亲曰。此子今者欲作何名。众人议曰。此儿因种子法而求得之。可名种子。其姑即便授八养母。二供乳哺。二作褓持。二为澡浴。二共欢戏。给以乳酪酥精石蜜。及余上妙甘美饮食而用资养。速便长大如莲出池。既渐童年学诸技艺算数书印。取与质纳皆尽其妙。于八种术善能占相。所谓相宝相衣相宅相木相象相马相男相女。彼于异时深生正信。归向三宝受五学处。同父信心念念增长。遂舍家趣非家求出离行。于善说法律剃除须发而披法服。独处闲静无放逸心。策勤勇猛专念而住。净修梵行。于现法中证悟圆满。破无明壳断三界惑。成阿罗汉。三明六通具八解脱得如实知。我生已尽。梵行已立。所作已办。不受后有。心无障碍如手撝空。刀割香涂爱憎不起。观金与土等无有异。于诸名利无不弃舍。释梵诸天悉皆恭敬。尔时具寿种子。证阿罗汉受解脱乐。即说颂曰
    圣行已圆满　　不坠于父财
    我此最后身　　尽除诸过患

    时苏阵那作不净行已。世尊于无量百千声闻苾刍大众中。而为说法。所谓离贪瞋痴心慧解脱。时苏阵那亦在众中听佛说法。既闻法已。心怀愁恼深生追悔。赧容伏面默尔无言。即便归房怀忧而住。后于异时有诸苾刍。巡观房宇次至苏阵那所住之房。共为谈话。见苏阵那怀愁而住。时诸苾刍谓苏阵那曰。汝于先时见有客至。逢迎欢笑先唱善来。为持衣钵及诸资具。何故今时见我等来。心怀愁恼伏面而住默然无语。汝苏阵那为身病耶为心痛乎。时苏阵那告言。诸具寿。我非身病而心有焦热。问言。何故心有焦热。时苏阵那具说其事。时诸苾刍闻其说已。不喜不嫌从座而去还诣佛所。到已礼佛双足在一面坐。以此因缘具白世尊。世尊尔时告诸苾刍曰。此苏阵那于有漏中。先作非法行不净行。尔时世尊以此因缘集苾刍众。佛是知者见者。知而问非知不问。时而问非时不问。有利而问无利不问。破决堤防为除疑惑。有利而问。告苏阵那言。汝实作斯不端严事耶。白佛言。实尔大德。佛告苏阵那。汝非沙门非随顺行。不清净非威仪。非出家人之所应作。苏阵那。云何汝今于我所说。离贪瞋痴心慧解脱。微妙法中而为出家。作斯非法可恶之事。痴人。宁以男根置在猛害毒蛇口中。不安女根中。世尊以种种方便。说厌污事呵责苏阵那已。告诸苾刍曰。由此因缘我观十利。为声闻弟子于毗奈耶制其学处。云何为十。一摄取于僧故。二令僧欢喜故。三令僧乐住故。四降伏破戒故。五惭者得安故。六不信令信故。七信者增长故。八断现在有漏故。九断未来有漏故。十令梵行得久住故。显扬正法广利人天。我今为诸声闻弟子。于毗奈耶制其学处应如是说
    若复苾刍与诸苾刍。同得学处不舍学处。学羸不自说。作不净行两交会法。此苾刍亦得波罗市迦。不应共住。
    尔时世尊为诸苾刍制斯学处已。在羯阑铎迦池竹林园中。于时有一苾刍。去斯不远在阿兰若小室中住。于彼林中有一雌猕猴贪饮食故至苾刍所。苾刍每以残食与之。便即共行不净行。时有众多苾刍。巡游观看诣阿兰若。至苾刍住处。便共言谈在一面坐。彼雌猕猴忆先恶事来至其所。目视苾刍以身相就。苾刍见已羞见余人。即便遮却。如是再三。时雌猕猴遂大瞋怒。即以足爪爬爴苾刍。头面及衣并皆破裂。便向一边鸣叫跳踯。时诸苾刍。见是事已即便问曰。具寿。此野猕猴何故初来。先观尔面复以身就。汝见便遮。如是再三。瞋怒爬爴身衣并破鸣叫跳踯时彼苾刍具以事白。诸苾刍闻告言。具寿岂非世尊遮诸苾刍行不净行。彼便报曰。世尊制戒但制人趣不遮傍生。时诸苾刍闻是语已。不嫌不喜舍之而去。并与俱行往诣佛所。礼佛足已在一面坐。便以上事具白世尊。世尊告曰。人趣尚制。况复傍生。彼愚痴人犯波罗市迦。尔时世尊以此因缘集苾刍众。知而故问。苾刍汝实作是不端严事罪恶法耶。白言实尔。世尊以种种呵责广说如前。尔时世尊告诸苾刍。前是创制今是随制。我今更于毗奈耶中。为诸苾刍制其学处应如是说
    若复苾刍与诸苾刍。同得学处不舍学处。学羸不自说。作不净行两交会法。乃至共傍生。此苾刍亦得波罗市迦。不应共住
    若复苾刍者谓苏阵那等。苾刍有五。一名字苾刍。二自言苾刍。三乞求苾刍。四破烦恼苾刍。五白四羯磨圆具苾刍。言名字苾刍者。如人立字名作苾刍。或世共许或是苾刍种族。因此唤为苾刍。是谓名字苾刍。云何自言苾刍。若人实非苾刍。自言我是苾刍。或是贼住自称苾刍。是谓自言苾刍。云何乞求苾刍。若诸俗人常为乞求以自活命。是名乞求苾刍。云何破烦恼苾刍。若人能断诸漏烦恼所有焦热。诸苦异熟未来生老死。能善了知永除根本。如断多罗树头证不生法。是名破烦恼苾刍
    云何白四羯磨圆具苾刍。谓身无障难作法圆满。是不应呵。是名羯磨圆具苾刍。今此所言苾刍义者。意取第五。言复者谓更有余如是流。类与诸苾刍者。谓共诸余苾刍也。
    同得学处者。若有先受圆具。已经百岁。所应学事。与新受者等无有异。若新受圆具。所应学事。与百岁圆具者事亦不殊。所谓尸罗学处持犯轨仪咸皆相似而得。故名同得学处
    言不舍学处者。齐何名为不舍学处。谓对癫狂心乱痛恼所缠聋哑痴人而舍学处。皆不名为舍。若于独静处作独静想。或于独静处作不独静想。或于不独静处作独静想。非舍学处。若中方人对边方人作中方语。舍不成舍。若解成舍。若边方人对中方人作边方语。若中方人对中方人作边方语。舍不成舍。若解成舍。若边方人对边方人作中方语。准上应知。若对睡眠入定非人天等。变化傍生及诸形像。或时闹乱。或不审告住本性人。皆不成舍。
    言学羸不说者。应为四句。有舍学处非学羸而说。有学羸而说非舍学处。有舍学处学羸而说。有不舍学处非学羸而说。云何有舍学处非学羸而说。如有苾刍。情怀顾恋欲希还俗。于沙门道无爱乐心。为沙门所苦羞惭厌背。诣苾刍所作如是言。具寿存念。我某甲今舍学处。是名舍学处。或云我舍佛陀达摩僧伽。或云我舍素呾罗毗奈耶摩咥里迦。或云我舍邬波驮耶阿遮利耶。或云知我是俗人。知我是求寂。扇侘半择迦污苾刍尼。杀父害母杀阿罗汉。破和合僧恶心出佛身血。是外道是趣外道者。贼住别住不共住人。乃至说云。我于仁等同法者同梵行者。非是伴类。是名舍学处非学羸而说。云何有学羸而说非舍学处。如有苾刍。情怀顾恋欲希还俗。于沙门道无爱乐心。为沙门所苦羞惭厌背。诣苾刍所作如是言。具寿知不。梵行难立。静处难居。独一难住。难居林野受恶卧具。我忆父母兄弟姊妹受业师主。我欲学诸工巧及营农业。于我家族情希绍继。若苾刍。虽作如是种种追悔言辞。然而不云我舍学处。是名学羸而说非舍学处。云何学羸而说亦舍学处。如有苾刍情怀顾恋广说如前。乃至作追悔言而云我舍学处。广说如前。乃至同梵行者非是伴类。是名学羸而说亦舍学处。云何不舍学处非学羸而说。谓除前相。是谓学羸不说。
    言作不净行者。即是淫欲。言淫欲者。谓两相交会也。
    法者。此据非法。名之为法。身业行非。名之为作。
    乃至共傍生者。谓猕猴等。
    此者。谓指其人。
    苾刍者。谓得苾刍性。云何苾刍性。谓受圆具。云何圆具谓白四羯磨。于所作事。如法成就究竟满足。其进受人。以圆满心希求具戒。要祈誓受情无恚恨。以言表白语业彰显。故名圆具
    波罗市迦者。是极重罪极可厌恶。是可嫌弃不可爱乐。若苾刍亦才犯时。即非沙门非释迦子。失苾刍性乖涅槃性。堕落崩倒被他所胜不可救济。如截多罗树头更不复生。不能郁茂增长广大。故名波罗市迦
    言不共住者谓此犯人不得与诸苾刍而作共住。若褒洒陀若随意事。若单白白二白四羯磨。若众有事应差十二种人。此罪差限。若法若食不共受用。是应摈弃。由此名为不应共住。
    此中犯相其事云何
    摄颂曰
    于三处行淫　　三疮隔不隔
    坏不坏死活　　半择迦女男
    见他睡行淫　　或与酒药等
    被逼乐不乐　　犯不犯应知

    若苾刍于其三处。作不净行行淫欲法。得波罗市迦。云何三处。谓以生支入大小便道及口。才入即得波罗市迦。
    若苾刍共三种人作不净行。得波罗市迦。云何为三。谓女男半择迦。若苾刍作行淫意。于活人女三疮不坏于彼行淫。以有隔入有隔。以有隔入无隔。以无隔入有隔。以无隔入无隔。入时得波罗市迦。若苾刍于活人女三疮损坏于彼行淫。隔等同前。入得窣吐罗底也。若于死人女三疮不坏。隔等同前。入得波罗市迦
    若苾刍于死人女三疮损坏。隔等同前。入得窣吐罗底也。如于人女。若活若死。得罪重轻如是应知。于非人女傍生女。若活若死。于三疮门。有损无损有隔无隔。得罪轻重同前。若于人男非人男傍生男。若活若死。于二疮门有损无损及以隔等。得罪同前。若男半择迦非人傍生半择迦。若活若死。于二疮门有损无损及以隔等。得罪同前。若苾刍于眠睡苾刍行不净行。若睡苾刍于初中后不觉知者无犯。其行淫者得根本罪。若睡苾刍初知中后不知者无犯。其行淫者得根本罪。若初中皆知后不知者无犯。行淫者得根本罪。若初中后皆知。而无心受乐者无犯。其行淫者得根本罪。若初中后皆知有心受乐者。二俱得根本罪。
    若苾刍初向眠睡苾刍处。有犯无犯既尔。若向苾刍尼处。式叉摩拏求寂求寂女处。得罪轻重如上应知。若苾刍尼式叉摩拏及求寂女。向苾刍处及求寂处。各各有犯无犯准前应说。若求寂向苾刍苾刍尼式叉摩拏求寂求寂女处。有犯无犯亦如上说。
    若苾刍以米酒花酒根皮等酒与苾刍。令熟醉着行不净行。而醉苾刍于初中后。有知不知受乐不乐。得罪轻重有犯无犯。乃至余众与酒令醉。如上睡眠广说如醉既尔若以咒术及药令彼迷乱。于彼诸境行不净行。乃至余众互为。得罪有无如上
    若苾刍强逼他苾刍共行不净行。若被逼者初入之时作心受乐。二俱灭摈。若入时不乐入已乐。二俱灭摈。若入时不乐入已不乐出时乐。二俱灭摈。若被逼者三时不乐无犯。逼他者灭摈。如逼苾刍若逼苾刍尼。及下余众准事应知。若苾刍等互相陵逼。如前所说。
    尔时室罗伐城中有一长者。于同类族娶女为妻。得意相亲欢乐而住。未久之间便生一子。腰脊软弱犹如猫兔。经三七日欢会宗亲。其父以儿告诸亲曰。此儿今者欲作何名。众人议曰。此儿腰软应与立字名为弱腰。即此童儿年渐长大。便于善说法律而求出家。既出家已于所住聚落而行乞食。摄护威仪诸根无乱。善防心意还诣所居。饭食讫收衣钵洗足已。入房中欲染心发。便以生支内自口中而受欲乐。后于异时有诸苾刍。因看房舍既入房已。见彼弱腰作如是事情怀悒叹而问之曰。具寿。汝作何事。报言。我受欲乐。苾刍报曰。岂非世尊制行淫法。报言。具寿。佛遮于他。不制于自。时诸苾刍闻是语已。不嫌不喜舍之而去。往诣佛所如常威仪以事白佛。佛言。于他尚制。况复自身。此之痴人犯波罗市迦。若苾刍作行欲心为受乐意。起自生支内着口中。或以他根入自口内。得根本罪
    时室罗伐城有长者子。其根极长。时人因此名曰长根。于佛法中出家圆具。入自房中以己生支。内大便道而取欲乐。时余苾刍因行房舍。见彼长根作如是事。问何所为。乃至报曰。佛制他人于自何过。诸苾刍白佛。佛言。于他尚制。况复自身。此之痴人犯波罗市迦
    佛在室罗伐城给孤独园。时嗢逝尼城（在西印度）有大商主。名曰难陀。大富多财受用丰足。所有赀产如毗沙门王。于同类族娶女为妻欢乐而住。虽淹岁月竟无子息。为求子故于诸天祠及诸神祇。处处求乞不随所愿。然世有云。由乞求故便获子者。此诚虚妄。斯若是实人皆千子如转轮王。然由三事方有子息。一者父母交会。二者其母身净应合有娠。三者食香现前。时彼商主业缘合会。时有一天。从胜妙天来托妇胎。若聪慧女人有五别智。广如上说。乃至娠在右胁。喜白其夫。遂置高楼。随时给侍如天婇女。月满生子众相具足。其父以儿告诸亲曰。此儿今者欲作何名。然中国法。所诞子息若仪容端正人所乐观者。名孙陀罗难陀。时彼诸亲共相议曰。今此孩子仪容端正众人乐观。是商主难陀之子。应与此儿名孙陀罗难陀。授八养母。速便长大如莲处池。学综四明艺穷八术。其父尔时于春夏冬为造三殿。并三苑园三种婇女。谓上中下。昇妙楼观奏诸伎乐。是时难陀商主常为计算。取与出纳无时暂休。时孙陀罗难陀白其父曰。何苦计算无暂闲时。难陀报曰。汝岂镇处高楼终日欢戏。而能办家业耶。而我必须知其家业。孙陀罗难陀闻父语已。即便自念。父出此言欲警觉我。跪而请曰。若如是者。我欲游方经求产业。愿垂见许。父曰。汝今宜住。我有珍财。何劳远觅。孙陀罗难陀报曰。父虽有财我必须去。父便生念。我今应可息彼求心。即持锁钥遍开七库示以金银。成与未成悉皆充满。告孙陀罗难陀曰。既有如是财宝丰盈。汝宜端拱受诸欲乐。随情持施修造福田。欲游他方此事应息。答曰。父以此物告示于我。我若有子将何以示。父即生念善哉此说。我亡之后须忧家业。我今现在渐教其事。且令持货试往他方。一则学作经求。二则见我亲识。遍观方邑情无所迷。作是思已命其妻曰。我身没后。此孙陀罗难陀当忧家业。具以前事而告知之。妻曰。此成善事可随意行。父报子曰汝所发心诚亦佳矣。我身亡后汝知家务。以前所陈咸皆劝诱。令持财货驰逐他方。时商主难陀即便遣人摇铃吹贝。普告城邑所有居人及四方商客。今者商主孙陀罗难陀。欲持货物求利他方。仁等若能相随去者。关河津济不输税直。所有行资并当豫办。时有五百商人。闻此告令各备财货伫待行期。时父难陀广设宾会普召行人。既并食已而告之曰。诸君当知。此孙陀罗难陀是我之子。我观仁等心无别异。君等商人欲诣他方求财利者。有其三患。所谓博奕及以酒色。若见孙陀罗难陀染三惑者。应当遮止。有利益处劝进修行。若诸君等遮恶劝善。能随教者斯曰善哉。若不用语仁等宜应易所将物持货言归。并告孙陀罗难陀曰。汝是我子。所余商人与汝无别。彼有善言宜当见用。子便敬诺。卜择良辰即以车马载负诸物。与五百人共为伴侣。俱寻远路到室罗伐城。于一店中安置货物。
    时室罗伐城有一淫女。名曰贤首。以衒色为业。颜貌奇挺人所乐见。若得五百金钱者方与同宿。时彼淫女闻有商人远自嗢逝尼城。彼有商主名曰难陀。其子孙陀罗难陀。仪容端正人所乐观。与五百商人远来至此。于我店上安其货物停止而住。即便生念。我若不能总夺彼财。不复自名为贤首矣。便命使女曰。于某肆上有一商主。名孙陀罗难陀。多财巨富。汝持花鬘涂香上服。至彼告言。商主此是大家贤首。遣我持来聊伸微信。复告之曰。何意商主寄居店肆。宜可暂来。女使即便持诸花鬘。诣商主所委悉告知。时孙陀罗难陀闻已告使女曰。汝且前行。我着香鬘随后而去。时彼使女即前归家。报大家曰。令我先来彼当寻至。时彼贤首闻使语已情生喜悦。即便扫洒庭宇布列名花。以妙香薰盛设床座。张施帷幔以待商人。是时孙陀罗难陀。即便洗沐着新净衣。具以花缨而自严饰。车马仆从诣贤首舍。是时贤首遥见彼来。容貌威仪有乖常类。问使女曰。此是商主孙陀罗难陀耶。使女答言尔。贤首喜悦即说颂曰
    不简富将贫　　无论良与贱
    但令美容貌　　便乱女人心

根本说一切有部毗奈耶卷第一


《根本说一切有部毗奈耶·1.四波罗市迦法·1.不净行学处之二》

根本说一切有部毗奈耶卷第二

        三藏法师义净奉　制译

    不净行学处第一之二
    尔时孙陀罗难陀。即便下乘欲入其舍。是时贤首疾下高楼。出门迎接俯身相就。引入舍中安置妙床。令止息已问其名字。答曰。我字孙陀罗难陀。贤首答曰。善哉立名与身相称。若仁父母不立此名。我今为尔名作孙陀罗难陀。时孙陀罗难陀曰。汝字何等。答曰。我字贤首。报曰。善哉名实相称。向使汝父母不立此名。我今为尔立贤首名。时孙陀罗难陀问贤首曰。同居一宿当酬几何。女曰。何意同彼凡人出言庸浅。侍女告曰。一夜止宿须五百金钱。孙陀罗难陀报从者曰。汝可每日常送五百金钱。因即共彼欢娱而住。凡贪欲之人难有厌足。虽淹多日无弃舍心。常使家人日送钱直。诸人议曰。我等商主去已多时。今何所在更不相见。既承父嘱应可寻求。便问家人。商主何在。家人报曰。仁等今日忆商主耶。初至即便往淫女舍。商人曰。我等何容舍而不问。还归之日必被父瞋。令使往唤。商主闻已寻欲出门。是时贤首执彼衣裾告言。君今知不。世有二人可行欲乐。一颜容美丽。二盛壮少年。汝既两兼且受欲乐。年衰发白可觅赀财。既被留连。报使者曰。汝可前去我即随行。使者以缘具报商客。众人集会伫望归还。久待不来俱行就彼。既至门已报门人曰。汝可入室报商主知。同侣众人并居门首。宜可暂出有所评论。使人报已。商主欲出。时彼贤首复执衣裾告言。且住。彼诸商客情欲求我。共来相唤不许淹停。凡贪欲者日增系缚。时孙陀罗难陀便报使曰。仁等且去。待我情足方可归还。使者以言出报。商客闻已共相告曰。观此情况无可奈何。即共交易卖所来货。更收余物整命徒侣循路而归。送物之人于斯断绝。后时贤首遇见使人。告言。何意更不送物。使者报曰。商旅已归。何处求物。女复问曰。岂可孙陀罗难陀物亦并持归。报言。亦去。时彼贤首闻此语已。便共孙陀罗难陀经二三宿。告言我无田业及以工商。但藉诸人而为活命。应须计日与我赀财。若不尔者汝宜速去。容他后人。孙陀罗难陀曰。汝曾无有相顾恋心。报言尔。可不闻世人有语
    倡女本求财　　无财便弃舍
    犹如无果树　　鸟弃不停留

    时孙陀罗难陀闻此语已。复报之曰。若与汝财即随男意。如其物尽便生弃心。女曰。汝岂不闻
    若其天降雨　　山河并注流
    男子与赀财　　倡女随情转

    孙陀罗难陀曰。倡女为人。不可付信。女报之曰
    倡女至日暮　　观他若己身
    夜阑心渐薄　　天明弃如草

    孙陀罗难陀曰。贤首。有财男子汝即相亲。无物之人顿能见弃。女曰
    若人有赀财　　倡女皆同爱
    如牛噉臑草　　无财谁重观

    时孙陀罗难陀知其情异即便欲出。倡女思念。此孙陀罗难陀颜貌超绝更觅难求。乃至诸余男子未持物来。宜可且留勿令即去。便急牵衣不使其出。报言。仁之家内可不戏言耶。我出戏言。何因见怪。彼性耽淫随言即住。时有男子。持五百金钱来入其舍。女知彼意。即对孙陀罗难陀前共为非法。孙陀罗难陀见已生念。苦哉倡女何太无情。对我目前便行鄙媟。寻即弃去。不谙道路踯躅街衢失其所趣。
    时有苾刍从城乞食而出。彼既见已随后而行。时彼苾刍既至寺已。安其食钵并置水罗抖擞僧伽胝。濯足洗手滤水观虫作曼荼罗。取其落叶布地而食。时孙陀罗难陀在前而立。苾刍问曰。汝岂能食我残食耶。彼便自念。我若不食饥困当死。报言。愿食。即以钵余令食。食讫。问曰。贤首。汝从何来。报言。圣者。我是嗢逝尼城商主难陀之子。名孙陀罗难陀。我从本舍多持财物。远共徒侣来此经求。比为欲情在淫女舍。所有财货皆并丧亡。唯独一身受兹艰苦。苾刍报曰。若如是者何不出家。时孙陀罗难陀念曰。我若归乡被人所笑。不如今者随处安身。即报苾刍。我求出家。时彼苾刍如法如律。便与出家并受圆具。于二三日教行法已。报言。贤首。汝可不闻鹿不养鹿。室罗伐城极甚宽广。随应行处乞食自资。既受教已。于日初分执持衣钵入城乞食。时彼淫女心生追悔。我所为非。彼孙陀罗难陀颜貌端严盛年少壮。不可多得。我为钱财便见驱遣。报使女曰。汝若重见孙陀罗难陀宜请入来。时孙陀罗难陀先不谙知乞食之处。巡行至彼淫女之家。使女遥见即疾走归。报大家曰。孙陀罗难陀今在门外。报言。唤入。使女曰。今已出家。报云。纵使出家亦宜唤入。便引令进。贤首见已椎胸告曰。圣者何故弃我出家。孙陀罗难陀报曰。汝薄情怀贪觅财物。如何对我为非礼乎。既被欺轻宁不舍俗。报言。圣者女人体多过失。我之一罪幸可相容。我身及财皆属尊者。幸当共我同昔交欢。孙陀罗难陀曰。汝无智物。先有钱财已被汝费。今时更欲破我戒耶。女曰若在内揩于外泄。或在外揩于内泄者。未成破戒孙陀罗难陀闻已生念。岂非苾刍行乞食时作如是事。若不尔者。此何得知。时孙陀罗难陀为人好色。便置衣钵随语行非。既畅欲情一面而住。时彼淫女。即盛种种上妙饮食满钵授与。报言。圣者。若有所须当数来此。便持钵食还向寺中。
    尔时世尊于大众中为说法要。所谓离贪瞋痴心慧解脱。孙陀罗难陀闻说法时。心怀愁闷极生追悔。起恶作心默尔无言。赧容伏面忧思而住。形容萎悴无有威光。如刈生苇曝之于日。诸苾刍问曰。具寿孙陀罗难陀。汝为身病为心病乎。彼既羞惭默然无报。时有医人来过其所。诸苾刍告曰。贤首。暂为观察。此少苾刍有何疾患。医为诊已报诸人曰。此具寿身无所苦心有焦热。苾刍问曰。如何心热。报言。圣者。我之医人。但疗身病不治于心。仁等苾刍解除心病。便舍而去。时诸苾刍问言。具寿。汝无父母宗亲。但唯我等同梵行者是汝亲识。汝可实陈我为瞻养。即以鄙事告之。诸苾刍曰。谁谓春花遂遭霜雹。汝始圆具疮疱便生。时诸苾刍闻其语已。不喜不瞋舍之而去。行诣佛所礼双足已在一面坐。具以白佛。佛言。此愚痴人犯波罗市迦。若苾刍作行欲心为受乐意。以已生支置小便道。内揩外泄外揩内泄。得波罗市迦
    尔时佛在室罗伐城给孤独园。时此城中有一长者。初始婚娶妇即命终。第二第三乃至第七悉皆命过。时人并皆唤为妨妇。因以为名。自兹已后更欲取妻人皆不与作如是说。我今岂可令女死耶。我不能与。复求寡女欲娶为妻。彼便告曰。我不惜命入汝舍乎。时彼长者求妻不得自知家事。后于异时有一知友来过其宅。问曰。仁何所为。报曰。我营家事。告曰。何意汝今自知家务。报言。已娶七妇皆并丧亡。友曰。何不求余。答言。比日虽求人不见与。皆云我岂不惜女耶。若如是者。何不更求诸余寡女。长者具答如前。友曰。去斯不远有老淫女。君何不求。报云。今我家室岂作淫坊。友曰。彼女久来已舍恶法试往求之。便到彼宅。问言。比得安不。彼报曰。善来欲何所觅。答曰。故来相求汝何所属。答言。与我衣食我便属彼报言。昔汝为过能悛改不。答曰。我岂不见诸余丈夫。而我本心久离恶法。报言。若能尔者。与我同居给尔衣食。所有家务咸代我知。即随至舍所有家业并皆分付告曰。此是汝宅。汝所与者我当受用。妇知家事衣食丰盈。未久之间身极肥盛。于彼门前有诸倡女。相随欲往逝多林中。问诸女曰。汝欲何去。报云。往逝多林观看功德。告云。且住。待我庄饰与汝俱行。整服未周诸女便过。出门不见急步相寻。诸女前行皆已入寺。然此寺中有一苾刍。开户而睡。衣裳撩乱生支遂起。时诸淫女巡房观看。既见是事众皆大笑而出。时老淫女见诸女人行笑而出告曰。汝何所笑岂不闻乎。若寺中笑者得龋齿报。时彼诸女默然舍去。老女念曰。岂非诸女于此寺中巡行观看。或见鸡斗。或睹猕猴。由是諠笑。时彼老女入寺巡看。于一房内见有苾刍开户而睡。身体露现淫情既起。遂便于上而作非法。苾刍睡着不自觉知。时彼女人便作是念。我等淫女解六十四能。此出家人解六十五。不作言语得受欲乐。时彼老女既畅淫情。遂便以手觉彼苾刍。报言。圣者。我之家第在某坊中。若有所须宜当见就苾刍报曰。汝愚痴人污僧住处。今我无心受斯恶事。谁能更复向汝家中。女闻默去。时彼苾刍情生恶作。岂非我犯他胜罪耶。白诸苾刍。苾刍白佛。佛告苾刍汝有受乐心不。白言。我时睡重无受乐心。佛告诸苾刍。此人无犯。由无乐心。然我为诸苾刍近村坊住者。制其行法。汝等谛听。若诸苾刍寺近村坊。昼日睡者应扂闭门。或令苾刍守护。或以下裙急相绞系。若不依者。胁着床时得恶作罪
    佛在室罗伐城给孤独园。时此城中有一苾刍。在阿兰若中得四静虑。时彼数来礼世尊足及诸耆老尊宿苾刍。时兰若苾刍身患疮疥。有少年苾刍先与相识。白言。上座。身患疮疥。何不问医而为治疗。上座报曰。未来有法必定将至。世间之人共不爱乐。共所嫌贱人皆不免。所谓是死。此之疮疥及我己身相随而去。何须疗治。少年曰。如世尊说持戒之人若久存者。有多福业而得增长。福业增故久受天乐。应问医人。时彼上座便就医处。医人问曰。圣者。身有疮疥。答曰尔。告曰。何不疗治。答曰。为此故来。可示方药。告曰。圣者。食好食已。取芥子油遍涂其身。于日中坐必当得损。苾刍曰。施我辛油。医曰。圣者。我说其方不以药施。若来问者咸皆与药。我之衣食交见贫穷。然有某甲长者患此疮疥。我为煎油。从彼乞求必应可得。苾刍曰。彼不肯与。报言。圣者。彼人信敬必当相授。苾刍曰。贤首。愿尔无病即是汝施。便舍而去。即往诣彼长者之宅。彼人见已问言。圣者。身多疮疥。答言。如是。可用辛油涂身于日中坐。苾刍报曰。为此故来。闻仁有油。幸能见遗当招福果。长者曰。共立要契。若其今日受我供养我当施与。答言。住食。即以好食而供奉之。食了便以小钵盛满辛油持与苾刍。苾刍报言。愿得无病。舍之而去。至阿兰若着粗弊衣。油遍涂身于日中坐。身有乐触倚卧而睡。于其根内有嗢指徵伽虫啮彼生支。因斯遂起。衣裳撩乱。时有肥壮妇女。为觅牛粪来至其傍见彼形露便起欲心。即于其上行非法事苾刍睡觉身体羸劣不能遮止。女畅欲情。报言。圣者我住某处。仁有所须当行诣彼。苾刍报曰。汝愚痴人污阿兰若。我现无心受此恶法。况能重更过尔宅耶。女人默而舍去。苾刍情生恶作。岂非我犯他胜罪耶具以其事白诸苾刍。诸苾刍白佛。佛告苾刍。汝有受乐心不。白佛言。我已离欲无受乐心。佛告诸苾刍。此人无犯无欲心故。然我为诸苾刍住阿兰若处者。制其行法。汝等应听。若在阿兰若处。于舍四边应以栅篱蕀刺编障。若欲睡时应令苾刍守护。或以裙裾急相绞系。若不依者得恶作罪
    时诸苾刍咸皆有疑。请世尊曰。阿兰若苾刍坐得四禅离于欲染。何故生支尚起。世尊告曰。有五因缘。未离欲人生支得起。谓大小便逼。风势所持。嗢指徵伽虫所啮。欲染现前。是名为五。有四因缘。离欲人生支起。谓大小便逼。风势所持。为虫所啮。是名为四。时彼苾刍被嗢指徵伽虫所啮。而生支起非欲染也。
    时诸苾刍又复有疑。请问世尊。唯愿大慈为断疑惑。何意苏阵那羯兰铎迦子苾刍。于无过失无疮疱时。最初生疱作不净行。世尊告曰。汝诸苾刍非但今日最初生疱。乃往过去无疮疱时。亦最初生疱。汝等应听。然此世界将坏之时。多诸有情生光音天。妙色意成支体圆满诸根无缺。身有光明腾空自在。喜乐为食长寿而住。尔时大地为一海水。汝诸苾刍。此大海水由风鼓激。和合一类犹如熟乳。既其冷已有凝结生。上有地味色香美味悉皆具足。色若生酥味甜如蜜。汝诸苾刍。此界成时一类有情福命俱尽。从光音天殁而来于此人同分中。妙色意成诸根具足。身有光耀乘空往来。以喜乐为食长寿而住。尔时此世界中无有日月星辰度数昼夜刹那腊婆须臾半月一月半年一年男女之别。但相唤言。萨埵萨埵。是时众内有一有情禀性耽嗜。忽以指端尝彼地味。随尝之时情生爱着。随爱着故段食是资。尔时方名初受段食。诸余有情见此食时。即便相学食其地味。时诸有情既餐地味。身渐坚重光明隐没。尔时世界皆悉黑闇。
    汝诸苾刍。世界闇时。法尔即有日月星辰度数昼夜刹那腊婆须臾年月等别。彼诸有情食此地味长寿而住。若少食者身有光明。若多食者身无光彩。由食多少形有胜劣。由胜劣故更互相轻。我光色胜汝容颜劣。由相慢故恶法便生由恶生故地味便没。汝诸苾刍地味没故。时彼有情共集一处忧愁而住。皆悉唱言。奇哉美味。奇哉美味。犹若今人曾食好食。后追念时作如是语。奇哉美味奇哉美味。彼诸有情地味没时咸作是说。奇哉美味。然而不知此语所诠何义。汝诸苾刍。地味没已。时诸有情由福力故。有地饼出。色香味具。色如少女花。味如新熟蜜。食此地饼长寿而住。若少食者身有光明。因相轻慢如前广说。乃至地饼没故。时诸有情共集一处忧愁而住。作如是语。苦哉苦哉。由如有人先遭苦事。重忆念时作如是语。苦哉苦哉。我昔曾遭如是恶事。是诸有情地饼没时亦复如是。然而不知此言所诠何义。汝诸苾刍。地饼没已。时诸有情由福力故有林藤出。色香味具。色如雍菜花。味如新熟蜜。食此林藤长寿而住。若少食者身有光明。因相轻慢广如前说。乃至林藤没故。时诸有情共集一处忧愁而住。作如是语。汝离我前。汝离我前。由如有人极相瞋恨不许当前。广说如上。汝诸苾刍。林藤没已。时诸有情由福力故有妙香稻。不种自生无糠秽。长四指。旦暮收获苗则随生。至暮旦时米便成熟。虽复数取而无异状。以此充食长寿而住。时彼有情由段食故滓秽在身为欲蠲除便生二道。由斯遂有男女根生。更相染着。生染着故。遂相亲近因造非法。诸余有情见此事时。竞以粪扫瓦石而弃掷之。作如是语。汝是可恶有情作此非法。咄汝今何故污辱有情。始从一宿乃至七宿。不共同居摈于众外。犹如今日初为嫁娶。皆以香华杂物而散掷之。愿言常得安乐。汝诸苾刍。昔时非法今将为法。昔时非律今将为律。昔所嫌贱今为美妙。由彼时人驱摈出故。乐行恶法遂共聚集。造立房舍而作非法。此为最初。营立家宅便有家室名生。时有有情不行恶法。降伏诸根名胜人也。
    佛告诸苾刍。汝等勿生异念。往时劫初创造非法。秽污有情生疮疱者。今苏阵那是。于我教中先无疮疱。最初造恶。行不净行污清净众。是故诸苾刍应当降伏染瞋痴心。勿为放逸


《根本说一切有部毗奈耶·1.四波罗市迦法·2.不与取学处之一》

    不与取学处第二之一
    佛在王舍城羯阑铎迦池竹林园中。时有但尼迦苾刍。先是陶师之子。于阿兰若草室中住。时但尼迦入王舍城。于可行处次第乞食。时此城中牧牛羊人取薪草人。正道活命。邪道活命人。苾刍去后打破其室取草木去。但尼迦还见其室破悉将草木。即便更造新室。如是再三。被诸人等同前打破。但尼迦便即思惟。呜呼甚苦。呜呼极苦。我才乞食。便被诸人打破我室。如是至三。我自善解祖父已来工巧之事。何不造作全成瓦室。但尼迦即自掘土。以无虫水和作熟泥。先造室基次起墙壁。安中棚覆上盖衣笐。竿象牙杙床枮方座。窗牖门枢泥既乾已。将诸菜色而图画之。用乾柴牛粪并草烧之。极善成熟。其色红赤如金钱花。时但尼迦苾刍作如是念。我室善成形色可爱。宜可自为欢庆。时但尼迦于随近苾刍嘱为看室。执持衣钵行化人间。
    世尊常法乃至未入涅槃已来。持身安隐为化有情故。时时往观地狱傍生饿鬼天处人间。兰若尸林山海及余住处。尔时世尊欲按行住处。告具寿阿难陀曰。汝去告诸苾刍。如来今欲往观住处。汝等苾刍。有乐随行者宜可持衣。时阿难陀奉世尊教。即往林树若寺内若外房及经行处。告诸苾刍曰。今者世尊欲观住处。若仁等有乐随行者宜可持衣。时诸苾刍闻是语已。各各持衣诣世尊所。尔时世尊与诸苾刍。随次巡行往但尼迦住处。世尊至已见但尼迦房。全以瓦成。其色红赤如金钱花。见已告诸苾刍曰。此是谁房。诸苾刍白佛言。是但尼迦苾刍陶师之子自造此室。佛告诸苾刍。可破此室。由此缘故。诸外道等谤讟于我言。沙门乔答摩现在住世。而声闻众中有作如是有漏法者。何况灭度。时诸苾刍奉世尊教打破其室。尔时世尊。见破室已遂舍之而去。
    时但尼迦苾刍来见室破。即告随近苾刍曰。谁破我室。诸苾刍曰。是大师教令苾刍打破。但尼迦曰。法主世尊敕令破者斯为善破。尔时王舍城中有掌木大臣。是但尼迦苾刍先时知友。言谈得意。时但尼迦便作是念。掌木大臣是我亲友。我从觅木更造木舍。作是念已诣大臣处。白言。仁今知不。摩揭陀国胜身之子未生怨王。先与我木。我欲取用可见相授。大臣答曰圣者若大王与木。斯成大善。随意将去。但是城中所有诸木。皆是未生怨王之所掌守。极牢藏护。为欲修补王舍大城破落之处。亦为难事。而贮此木。不许与他。时但尼迦苾刍遂取一木割截将去。是时守城大臣巡行街衢。见一大木被截将去。见此事已极大惊怖。便作是念。岂非摩揭陀国未生怨王将有怨贼欲入城耶。此木乃是王所掌护。不许与他。何故有人辄便将去。见是事已。即便诣彼掌木臣所告言。大臣知不。我向巡行街衢。见一大木被截将去。我时见已。极大惊怖身毛皆竖。岂非未生怨王将有怨贼欲入城耶。或掌木官将此大木与余人耶。大臣告曰。我不曾以此木与人。然我曾见但尼迦苾刍作如是语。未生怨王与我此木。仁当见与。我时答曰。圣者若是大王曾与木者。幸即将去随意所用。岂非是彼将此木耶。是时守城大臣。即便往白未生怨王。王今知不。我向巡行街衢见有一木。是大王所须拟用修补并为难事。遂被他人斩截将去。我既见已。极大惊怖身毛皆竖。岂非大王将有怨家盗贼当入城耶。即便问彼掌木大臣曰。君不将木与他人不。彼便答云。我不曾以此木与人。然我曾见但尼迦苾刍言王与木。时掌木官报云。王若与者可随意取。时彼苾刍。即便斩截大木将去。岂复大王曾忆将木与余人耶。王曰。我不曾忆。即命掌木大臣。大臣奉命欲诣王所。
    尔时但尼迦苾刍。因有少事入王舍城。时掌木官遥见但尼迦苾刍报言。圣者知不。为仁取木王今唤我。苾刍报言。汝可先行吾当随去。时掌木官即便先行。但尼迦后至。并与来使俱诣王门。到已而住。时彼使者便诣王所白言。大王。其掌木官今在门外。其苾刍虽不被唤亦来在门。王曰。掌木之人且勿令入。其出家者应可唤来。使者出唤苾刍。入见申手愿言大王无病长寿。在一面住。时王告但尼迦苾刍曰。圣者。他不与木合辄取耶。但尼迦言。不合。王曰。若尔何故取我木去。但尼迦言。是王先与。王曰。我不曾忆。仁若忆者为我忆之。但尼迦言王岂不忆。初受灌顶位时。于大众中作师子吼唱如是言。于我国中若沙门婆罗门。持戒修善不行窃盗者。我之境内所有草木及水随意取用。王曰。我据无主物作如是语。此木乃是他所掌物。因何辄取。但尼迦曰。王言据无主者。此乃何干王事。王闻此语发大瞋怒。额起三峰攒眉嚬蹙张目振手曰。沙门汝今合死。我不能杀。汝即宜速去。从今已往更不得如此。是时人众共出大声作如是语。希奇摩揭陀国未生怨王。禀性暴烈所为造次。沙门合死。但以言责而便放免。时但尼迦还到住处。白诸苾刍。我向几被未生怨王所杀。诸苾刍问其故。但尼迦具以因缘告诸苾刍。时诸苾刍以此因缘往白世尊。世尊命具寿阿难陀曰。汝可着僧伽胝衣将一苾刍。入王舍城街衢之所众人聚处。若婆罗门居士。或村邑聚落商主富人。若信不信。于如是等皆当具问。盗几许物犯王国法合当死罪。时阿难陀受佛教已入王舍城。如佛所教具问诸人。盗几许物王法应死。诸人报曰。若五磨洒若过五磨洒是当合死。阿难陀问已。出王舍城至世尊所。礼双足已在一面立。白世尊言。大德。如佛所教。遍问诸人。齐何合死。彼皆报我。若盗五磨洒若过五磨洒王法合死
    尔时世尊以此因缘集苾刍僧伽。知而故问非不知问。时而问非时不问。有利故问无利不问。破决堤防断除疑惑。为利益故知时而问。汝但尼迦苾刍陶师之子。汝实作如此不端严事取王木耶。但尼迦言。实尔大德。世尊呵责曰。汝之所为。非沙门非净行非随顺行。非出家者所应作事。世尊种种呵责已。告诸苾刍曰。我观十利。乃至正法久住。为诸声闻弟子。于毗奈耶制其学处。应如是说
    若复苾刍若在聚落若空闲处。他不与物以盗心取。如是盗时。若王若大臣。若捉若杀。若缚驱摈若呵责言。咄男子汝是贼。痴无所知作如是盗。如是盗者。此苾刍亦得波罗市迦。不应共住
    若复苾刍者。谓但尼迦。余义如上。
    若聚落者。谓墙栅内。
    空闲处者。谓墙栅外。
    他者。谓女男黄门。
    不与者。谓无人授与
    物。谓金等。
    以盗心取者。谓他不与物贼心而取。
    如是盗时者。若五磨洒或过五磨洒
    若王者。谓刹帝利。若婆罗门。若薜舍。若戍达罗。受刹帝利王灌顶位者。皆名为王。若有女人受灌顶位。亦名为王
    若大臣者。谓王辅相。为王图议政事以自存活。
    捉者。谓执将来。
    杀者。谓断其命。
    缚者。有三种缚。谓铁木绳。
    驱摈者。谓逐令出国
    作如是呵责。咄男子汝是贼。汝痴无所知者。是轻毁言。
    若此者。指行盗人。
    苾刍者。谓得苾刍性。云何苾刍性。谓受圆具。云何圆具。谓白四羯磨。于所作事如法成就究竟满足。其进受人以圆满心。希求具足要祈誓受情无恚恨。以言表白语业彰显。故名圆具。
    波罗市迦者。是极重罪极可厌恶。是可嫌贱不可爱乐。若人犯此罪时亦谗犯已。即非沙门非释迦子。失苾刍性乖涅槃性。堕落崩倒被他所胜不可救济。如截多罗树头。不能郁茂增长广大。名波罗市迦。
    不应共住者。此人不得与诸余苾刍而作共住。若褒洒陀若随意事。若单白白二白四羯磨。若十二种人羯磨。并不应差。由此故名不应共住。
    此中犯相其事云何
    总摄颂曰
    自取于地上　　或在空中堕
    氎乘及营田　　输税并无足
    旃荼罗世罗　　总收于十事

    别摄颂曰
    自取不与取　　盗心他掌物
    及作他物想　　有三五不同
    复有四四殊　　并二五差别
    斯皆据重物　　随处事应知

    有三种相。若苾刍于他重物不与而取。得波罗市迦。云何为三。谓自取或看取或遣使取。云何自取。谓自盗取。或自引取举离本处。云何看取。谓自看盗取。或自看引取举离本处。云何遣使取。谓自遣使取。或遣使引取离本处。若苾刍以此三缘。于他重物不与而取。得波罗市迦
    复有三缘。苾刍于他重物不与而取。得波罗市迦。云何为三。谓他不与。体是重物。离本处。云何不与取。曾无男女黄门授与其物。是谓不与取。云何体是重物。若满五磨洒若过五磨洒。云何离本处。谓从此处移向余处。苾刍以此三缘于他重物不与而取。得波罗市迦。
    复有三缘。苾刍于他重物不与而取。得波罗市迦。云何为三。谓起盗心。兴方便。离本处。云何起盗心。谓有贼心欲盗他物。云何兴方便。若手若足而兴进趣。离处等如前应知
    复有三缘。苾刍于他重物不与而取。得波罗市迦。云何为三。谓他所掌物。体是重物。离本处。云何他所掌物。谓是重物若女男黄门摄为己有。是名他所掌物。重物离处如前应知。
    复有三缘。苾刍于他重物不与而取。得波罗市迦。云何为三。作他掌物想。体是重物。离本处。云何他掌物想。若苾刍作如是念。此物是他女男等所掌。作他物想余如上说
    复有四缘。苾刍于他重物不与而取。得波罗市迦。谓他所掌物。作他物想。是重物。离本处。苾刍得波罗市迦
    复有四缘。苾刍于他重物不与而取。得波罗市迦。云何为四。谓有盗心。起方便。是重物。离本处。余如上说
    复有四缘。苾刍于他物不与取。得波罗市迦。云何为四。是他所护。作属己想。是重物。举离处。何谓他所护。如人有重物安在器中。若自守护。或令四兵而共防护。云何属己想。人有重物置箱器等中。作属己想。此是我物。余如上说
    复有四缘。苾刍于他重物不与而取。得波罗市迦。谓有守护无属己想。或无守护有属己想。重物离处。何谓有守护无属己想。如有盗贼破诸城邑逃窜林野。时守路人夺得彼物聚在一处。而守护之。不执属己。何谓无守护有属己想。如有重物安在箱器等中。无人马等兵而为守护。有属己想不与而取。重物离处得罪同前
    复有五缘。苾刍他物不与取。得波罗市迦。云何为五。非己物想。非亲友想。非暂用想。取时不语他。有盗心。得波罗市迦
    复有五缘。苾刍无犯。云何为五。作己有想。亲友想。暂用想。取时语他无盗心者。无犯

根本说一切有部毗奈耶卷第二


《根本说一切有部毗奈耶·1.四波罗市迦法·2.不与取学处之二》

根本说一切有部毗奈耶卷第三

        三藏法师义净奉　制译

    不与取学处第二之二
    摄颂曰
    若在于地上　　或时在器中
    或复在场篅　　田处诸根药

    若苾刍知他重物安在地上。所谓颈珠臂钏真珠璎珞诸庄严具。苾刍盗心起方便。从床座起整衣而去。乃至未触着来得恶作罪。若触未移处得窣吐罗底也。若举离处。是谓为盗。随时准价。若满五磨洒。得波罗市迦。若不满五磨洒。得窣吐罗底也。若其地平一段细滑。是谓一处。若地皮起或复破裂。或为大缝或时书字种种彩画。是谓异处。若盘器等一段细滑。是谓一处。若有破裂乃至彩画。是谓异处。
    若人重物安在场中。所谓颈珠乃至璎珞。苾刍盗心起方便。乃至未触着来得恶作罪。若触未移处得窣吐罗底也。若举离处。是谓为盗。随时准价。若满五者。得波罗市迦。若不满者。得窣吐罗底也。若场上谷麦等。平总为一色者。是谓一处。若谷麦等高下不平作种种色。是谓异处。
    若他重物安篅窖中。谓诸宝物璎珞之具。若苾刍起盗心兴方便。乃至未触着来得恶作罪。若触未移处得窣吐罗底也。若举离处满五。得根本罪。若不满者。得窣吐罗底也。若人重物安在篅窖内。若篅窖中谷麦等。与口平满总为一色。是谓一处。若谷麦等不与口齐。高下不平作种种色。或复有木及席荐等为障隔者。是谓异处。
    若人田中有诸根药。谓雀头香黄姜白姜。及诸根药乌头等类。苾刍兴方便起盗心。乃至未触已来得恶作罪。若触未移处得窣吐罗底也。若离本处满五。得根本罪。不满得窣吐罗底也
    摄颂曰
    屋等处有三　　鸟物复三种
    禁咒取伏藏　　此有三不同

    若是人物杂色之衣安在屋上。若苾刍起盗心兴方便。安梯蹬以物钩斲而昇其上。乃至未触已来得恶作罪。若触着衣而未离处得窣吐罗底也。若举离处。是名为盗。应准其价得罪同前。若浣衣人屋上晒衣。被风吹去堕在苾刍经行之处。或落门傍。若苾刍起盗心兴方便。乃至未触已来得恶作罪。若触着时得窣吐罗底也。若举离处得罪同前。若人重物安在楼上。谓诸宝物璎珞之具。若苾刍起盗心兴方便。安梯蹬以物钩斲而昇其上。乃至未触已来得恶作罪。若触未离本处得窣吐罗底也。若举离处得罪同前。
    若人于舍宅内或园池边种花果树。于节会日以上妙物而严饰之。所谓诸宝璎珞之具及杂缯彩。时有飞鸟谓珠是肉。衔之而去。若苾刍起盗心兴方便而捉彼鸟。乃至未触璎珞已来得恶作罪。若触未离本处。作鸟物想。得恶作罪。若举离处。是名为盗。应准其价。若满五者。得窣吐罗底也。若不满者。得恶作罪。若苾刍作如是念。此是人物。宁容禽鸟得有璎珞。若虽触着未举离处。得窣吐罗底也。举离处时。若满五者。得根本罪。若不满者。得窣吐罗底也。若人以诸宝物及璎珞具。置箱中安屋上。时有飞鸟持物将去。若苾刍起盗心兴方便而捉彼鸟。乃至未触璎珞已来得恶作罪。若触彼物时未离本处。作鸟物想。得恶作罪。若举离处。是名为盗。应准其价。若满五者。得窣吐罗底也。若不满者。得恶作罪。若苾刍作如是念。此是人物。宁容禽鸟得有璎珞。虽触着未举离处。得窣吐罗底也。举离处时。若满五者。得根本罪。若不满者得窣吐罗底也。
    若人舍中或在池内。为戏乐故养畜诸鸟。谓鹦鹉舍利俱抧罗鸟命命鸟等。便以种种诸璎珞具而庄饰之。苾刍见已起盗心兴方便遂捉彼鸟。乃至未触庄严具来得恶作罪。若触彼物时未离本处。作鸟物想。亦得恶作罪。若举离处。是名为盗。应准其价。若满五者。得窣吐罗底也。若不满者。得恶作罪。若于此物作人物想非鸟物想。虽触着未离本处。得窣吐罗底也。若举离处。满五者。得根本罪。不满五者。得粗罪。
    若有苾刍。于二伏藏。一是有主。一是无主。苾刍意欲取彼有主伏藏。从床而起整带衣服。作曼荼罗于彼四方钉朅地罗木。以五色线而围系之。于火鑪内然诸杂木。口诵禁咒作如是言。有主伏藏应来。无主伏藏勿来。若于彼时。有主伏藏随言来者。乃至未见已来得窣吐罗底也。若眼见时。是名为盗。应准其价。若满五者。得根本罪。若不满者。得粗罪。若作是言。无主伏藏应来。有主伏藏勿来。若于彼时。无主伏藏随言来者。乃至未见已来得恶作罪。若眼见时。是名为盗。应准其价。若满五者。得窣吐罗底也。若不满者。得恶作罪。若于有主无主伏藏。各于异时别别作法而盗取者。随事重轻如上得罪
    摄颂曰
    若物在毡席　　或于石板等
    花果奇妙树　　随处事应知

    若人重物安在毡席及地敷上。所谓诸宝及璎珞具。若苾刍起盗心兴方便。乃至未触已来得恶作罪。若触彼物未离本处。得窣吐罗底也。若举离处是名为盗。随时准价得罪同前。若彼草敷同一色者。是名一处。若种种色别异不同。是名异处。
    若人重物安在石上。乃至不满得窣吐罗底也。若石细滑总为一段者。是名一处。若剥裂缝开。或时书字。或种种彩画。是谓异处。石上既尔。乃至板木墙壁荐席盖覆衣襆衣柜衣笐象牙杙床座处。若四足经架若门门阃。安物之时事并同前。
    若三种树。谓华树果树奇妙树。苾刍斩截盗花树等。价满不满得罪同前
    摄颂曰
    若物在鞍鞯　　及象马车舆
    肥瘦应随处　　偷船事差别

    如人重物置在鞍处。所谓诸宝众璎珞具。苾刍起盗心兴方便。乃至未昇未触已来得恶作罪。若触着物未移本处得窣吐罗底也。若移处时价若满五得罪同前若于鞍上以一色物而盖覆者。是谓一处。若杂色物而盖覆者。是谓别处。
    若人重物安在象上。所谓诸宝众璎珞具。若苾刍起盗心兴方便。乃至未昇未触已来得恶作罪。若触着物未移处得窣吐罗底也。若移处时价若满五得罪同前。若其此象皮肉血脉皆充满者。是谓一处。若其身羸瘦。若牙耳鼻及腹肋脊腰据一一处。是谓别处。移离处时皆得本罪。若不移处得窣吐罗底也。若于象上庄饰幰帐。于此帐上安诸宝物众璎珞具。若苾刍起盗心兴方便。乃至未昇未触已来得恶作罪。若触着物未离处得窣吐罗底也。若移处价若满五得罪同前。若此帐上以一色物而盖覆者。是谓一处。若异色物盖是谓别处。如象既尔。马车步车牛车乃至诸舆。亦并同前。
    若苾刍见船以缆系之于橛。有心盗去。摇动之时得恶作罪。若解随流。乃至眼见已来得窣吐罗底也。至不见处价若满五得根本罪。若不满者得窣吐罗底也。若逆水而上。准与河阔分齐相似者得根本罪。未及其处得窣吐罗底也。若从此岸盗向彼岸。眼见分齐与前无异。若牵船上岸盗而去者。亦准眼见分齐。若沈在泥中后时将去泥掩之时此即成盗。得罪同前。若苾刍于盗物时。或藏泥中若烧若穿若破。作如是念。勿令此物属汝属我者。得窣吐罗底也
    摄颂曰
    营田有三种　　船有三种殊
    鹅雁及池花　　猎渔并盗水
    弟子教贼处　　三种事不同

    若人秋时营作田业。所谓稻蔗盐田。苾刍见自田中恐水乏少。遂于共有渠内。塞他水口决己田畦。作如是念。令我田好彼勿成熟。若自成他损。准价满五得根本罪。若不满者得窣吐罗底也。若见水多。于共渠内泄他水口塞己田畦。作如是念。令我田好勿彼成熟。若自成他损。若满五者得根本罪。若不满者得窣吐罗底也
    物有四种不同。一体重价重。二体轻价重。三体重价轻。四体轻价轻。云何体重价重。谓末尼真珠吠琉璃珂贝璧玉珊瑚金银马瑙砗磲赤珠右旋是。云何体轻价重。谓缯彩及丝郁金香苏泣迷罗是。云何体重价轻。谓铁锡是。云何体轻价轻。谓毛麻木绵劫贝絮是。若以上诸物置三种船中。谓瓮船木船皮船。若以体重价重体轻价轻。随置一船。若船破时物主告曰。水上浮者任取。若沈没者属我。若苾刍起盗心兴方便入水沈没。乃至未触物来得恶作罪。若触着者得窣吐罗底也。若举离处。价满五者得根本罪。若不满者得窣吐罗底也。若沈泥中复拟取者。准前得罪。若作非自他心沈之于泥。不使其物属彼属我者。准前得罪。以下诸戒准此应知。
    若以体轻价重体重价轻物。随置一船。若船破时物主告曰。水内沈者任取。水上浮者属我。若苾刍起盗心兴方便。浮水而取。乃至未触物来得恶作罪。若触着者得窣吐罗底也若举离处。应准其价。得罪同前。若沈泥中复拟取者准前得罪。
    若人于家中或泉池所。为戏玩故安置种种杂类诸鸟鹅雁鸳鸯等。以众璎珞而庄饰之。苾刍起盗心兴方便。入水中捉彼诸鸟。乃至未触璎珞以来得恶作罪。若触着时。作如是念。我取鸟物。亦恶作罪。若离本处应准其价。若满五者得窣吐罗底也。若不满者得恶作罪。若作是念我取人物。宁容禽鸟得有璎珞。若触物时得窣吐罗底也。若离本处应准其价。满五根本。不满得窣吐罗底也。
    若于池中有水生花。所谓青莲花嗢钵罗花白莲花拘牟头分陀利迦香花时花。众人所爱。苾刍起盗心兴方便。入池盗花。乃至未触以来得恶作罪。若触其花采折持去。结之为束。乃至未离处来得窣吐罗底也。若举离处同前得罪。于池四边种种陆生花树。所谓阿地木多迦占博迦波吒罗婆利师迦摩利迦。如是等种种花树。苾刍起方便兴盗心。欲盗彼花。乃至未触已来得恶作罪。若昇树采折其花置衣裾内。乃至未离处及离处来。准前得罪
    若有猎师及彼徒党。于林野处安诸猎具。谓罥索等。为捕诸兽为杀害业。苾刍盗心取猎具。准价得罪。若起悲心毁猎具。作如是念。勿由此故令众多命而置伤害。令彼猎徒获无量罪者。得恶作罪。以下诸戒同此应知。苾刍盗心见在弶鹿而解放者。价若满五得根本罪。若不满者得窣吐罗底也。若捕鱼人及彼徒党。于河陂处截其要口。安置梁筌杀诸鱼类。苾刍盗心取彼筌时同前得罪。若作悲心同前得罪。若于筌中盗彼鱼者。应准其价同前得罪。若多商旅持众货物过彼险途。其水难得以众器具持水而行。若瓮若瓨若瓶若皮囊。然于人畜水有分齐。苾刍起盗心兴方便。若取人水分。未触及触准前得罪。若傍生分满五得窣吐罗底也。不满得恶作罪
    如赡部洲人。共结商旅持众货物。昇舶入海欲求珍宝。为无水故以种种器藏贮其水。所谓瓮瓨瓶囊。然其水分。人与傍生请受有别。苾刍起盗心兴方便。盗人分时准前得罪。取傍生分亦准前得罪。
    时有弟子与其二师随路行去。师有衣物持付弟子。于时弟子有盗心故徐行不进。乃至眼见处来得窣吐罗底也。至不见处。若满五者得根本罪。若不满者得窣吐罗底也。若弟子弃师在前急去。齐眼见不见处来准前得罪。若弟子有盗心。欲取师衣从房中趣阁上。若从阁上往房中。或从阁上下至门櫩阶下。或于寺三层棚上向下而出。斯皆乃至眼见不见处来同前得罪
    若有苾刍在阿兰若处住。有破村贼。到苾刍所作如是问。大德。颇知某村某家处不。苾刍答言。我知其处。贼复问言。彼家多女人少男子。无恶犬无多丛棘。易入易出于我无害取得物不。若得称意我当与大德共分其物若彼苾刍答言。仁者。我知某甲舍。多女人少男子。无恶狗丛棘易入易出。于汝无伤能得其物。苾刍作是教已。贼还与物。乃至未取分已来得窣吐罗底也。若取贼分得罪轻重同前。若其苾刍共彼盗贼作是语已。于贼去后遂生追悔。就彼贼处作如是语。仁等知不。我意造次不审思量便作是语。如愚小痴昧不善其事妄为詶对。然彼家内少女人多男子。多恶狗丛棘难入难出。不令汝等无伤取物。随彼贼徒去与不去。苾刍得窣吐罗底也。若此苾刍见其贼党欲劫村邑。往到彼家作如是语。仁等警觉好自谨慎。今夜必有盗贼来入。勿令财物皆被贼将。或容身命亦遭伤杀。随彼盗贼来与不来。苾刍亦得窣吐罗底也。
    若苾刍如前所作。偷盗方便有三种事。何谓为三。谓田事宅事店事。田事有二种取。一言讼取。二围绕取。何谓言讼取。若苾刍为共俗人争地诣断事官所。若苾刍不如俗人胜者得窣吐罗底也。若苾刍得胜。乃至俗人心未息来。苾刍得窣吐罗底也。若彼俗人心息者。应准其价同前得罪。是谓言讼取。何谓围绕取。若苾刍于他田处。若以树枝若以席障。若作堑坑若以墙壁围绕。乃至围未合来得窣吐罗底也。若其围合得罪同前。是名围绕盗。田事既尔。宅事店事如上应知
    摄颂曰
    税物持寄他　　将他物前去
    不受便强着　　为父母持行
    又为三宝故　　与直后均分
    衣主为持将　　令他染不染
    将税入小门　　总夺商人物

    尔时世尊。初证无上智教未广被。时诸苾刍难过关税俗人易过。时有众多苾刍。与大商旅游行他国。路次税关。诸苾刍告贾人曰。贤者。我等现有少多应税之物。仁为我等持行过关方可与我。勿令我分入彼税官。贾人曰尔遂与持物过关还彼苾刍。苾刍渐行至一住处。先住苾刍见客初至。便遥问言。善来具寿。行李安不。山河关税无劳扰耶。答曰极善来。大德。随我行来无他恼乱。问曰岂诸具寿无应税物。答曰。我有得意贾人。为持过关方授与我。诸苾刍告曰。合作如是至关税处藏物过耶。答曰纵令不合我已过竟。时行路苾刍心怀追悔。我将不犯波罗市迦。以此因缘白诸苾刍。诸苾刍白佛。佛言诸苾刍无犯。然诸苾刍不应持物私过税处。违者得越法罪。
    尔时世尊于杖林中。令摩揭陀影胜王得见谛已。便往室罗伐城。为乔萨罗胜光王说少年经。令得调伏。时彼二王各宣教令。于我国中所有苾刍。同王太子放免税直。诸苾刍尼同后宫人亦免税事。由此苾刍及苾刍尼。越过关河无输税事。是时世尊教法弘广。时诸苾刍易过关税俗人难过。时有苾刍随他商旅。出外游行至于税处。时诸贾人礼苾刍足作如是语。圣者。我于长时为寒热所逼。风热毒虫蚊虻等害。求诸财物勤劳辛苦。其所获利皆为三宝兴设供养。我今所有输税之物。仁等为我持过税关当还与我。时诸苾刍为持过已还与贾人。苾刍渐行至室罗伐。时诸苾刍告曰。善来具寿。行李安不。广如上说。答言大德。我亦为他施作恩益。岂复自身得有劳苦。诸苾刍曰。其事如何。时彼苾刍以事具白。诸苾刍曰。合作如是至关税处藏物过耶。答曰纵令不合我已过竟。时此苾刍心怀追悔。我将不犯波罗市迦。以此因缘白诸苾刍。诸苾刍白佛。佛言此苾刍无犯。然诸苾刍不应持物私越税处。违者得越法罪
    时有苾刍随商旅游行至于税所。时诸贾人礼苾刍足作如是语。圣者我于长时为寒热饥渴所逼。广说如上。其所获利皆为三宝兴设供养。我今所有输税之物。仁等为我持过税关当还与我。苾刍曰。佛已制戒苾刍不应至输税处不与直过。我今不敢持物过税。是时贾人便作斯念。苾刍不肯持过。我等宜应矫设方便。告苾刍曰圣者。我辈今朝情有扰乱不能办食。仁等入村随缘自乞。时诸苾刍咸诣村中。苾刍去后。诸人各取苾刍衣袋钵囊并杂物袋。安己税物。苾刍得食还归商旅。食事既了。持己衣钵同过税处。时诸贾人皆来开解苾刍衣物。苾刍告曰。何故仁等辄触我物。诸人报曰。圣者。我以税物安仁袋中。我今欲取。苾刍告曰。贤首。汝等故心令我犯罪。彼便报曰。仁等于此不起三业何有过耶。时诸苾刍心生恶作。岂非我等得波罗市迦时诸苾刍渐至室罗伐旧住苾刍见而告曰。善来具寿。行李安不。广说如上。答曰我无辛苦。然我在路入村乞食。同伴商人开我衣袋。以诸税物私内袋中。我等不知持过税处。后时见已便生恶作。岂非我犯波罗市迦。时诸苾刍以此因缘具白世尊。世尊告曰。苾刍无犯。然诸苾刍所有衣钵若无看者不应舍去。应留守护人。若不看者得越法罪。时有苾刍随商旅行入村乞食。留一人看物。时看守人须去便利。或复取水。时诸贾人各以税物。置苾刍衣钵袋中。同前过关来取税物。乃至告诸苾刍。诸苾刍白佛。佛言诸苾刍无犯。若看守物应留二苾刍。
    时有苾刍留二苾刍看守其物。时一苾刍或因便利或复取水。时诸贾人共诣看守一苾刍所。有执手者有捉足者。便以税物置衣袋中。苾刍念曰。同梵行者来我当告知。诸苾刍乞食而还。时贾人等矫设方便现闹乱相。令彼苾刍不获相告。既过税处各来取物。苾刍告曰。何故仁等辄触我物。贾人告曰。我以税物。安此袋中。时诸苾刍告曰。今令汝二人看守衣物。云何更令我等共犯罪耶时二苾刍。具陈其事。时诸苾刍心生恶作。将无我犯波罗市迦。具以其事白诸苾刍。苾刍白佛。佛言无犯。其看物人见他安物。应令俗人或使求寂拔出其物。若无此辈应自抽出各付彼人。若异此者得越法罪
    佛在室罗伐城给孤独园。时彼城中有一长者令子出家。因向他方得两张氎。遂作是念。如世尊说。虽复出家于父母处应须济给。我此二氎。一拟与父一拟与母。是时苾刍弃余住处还归故居。往室罗伐路次税关。税人问曰。圣者。颇有可税物不。答言贤首。我无税物。告言且住可将物来。试为观察。才披衣袋见两张氎。告言圣者。仁于善说法律而为出家。宁容为此两氎作故妄语。告言贤首。此非我物。问言谁物。答曰。一是父物一是母物。报言父亦我不识。母亦我不识还我税直方可听行。久住稽留取其税直遂放令去。彼至城已心生恶作。告诸苾刍。苾刍白佛。佛言无犯。不应但作此语。云是父母而已。应对税官作如是语。贤首。如世尊说。父母于子有大劳苦。护持长养资以乳哺。赡部洲中为教导者。假使其子一肩持母一肩持父。经于百年不生疲倦。或满此大地末尼真珠琉璃珂贝珊瑚玛瑙金银璧玉牟萨罗宝赤珠右旋。如是诸宝咸持供养令得富乐。或居尊位。虽作此事亦未能报父母之恩。若其父母无信心者令住正信。若无戒者令住禁戒。若性悭者令行惠施。无智慧者令起智慧。子能如是于父母处。善巧劝喻令安住者方曰报恩。父母既有如是深厚之德。今欲持此物往报其恩。若作如是赞说父母恩惠之时。放去者善若不放者与税而去。若不与者得窣吐罗罪

根本说一切有部毗奈耶卷第三


《根本说一切有部毗奈耶·1.四波罗市迦法·2.不与取学处之三》

根本说一切有部毗奈耶卷第四

        三藏法师义净奉　制译

    不与取学处第二之三
    尔时薄伽梵。在室罗伐城逝多林给孤独园。为诸苾刍说供养法门。而说颂曰
    若人不作福　　常受于苦报
    若能修福者　　今世后世乐

    时诸苾刍既闻斯说多行乞丐。于佛法僧广兴供养。时佛教法渐更增广。于此城中有一长者。娶妻未久诞生一子。既渐长大遂便出家。时诸苾刍作如是念。今此城中多有苾刍。乞求难得。我今宜可行诣余方。为佛法僧而兴供养。便于他处随意乞求。多获种种缯彩之物。盛满衣袋还室罗伐。路次税关。税人问曰。圣者。颇有税物不。答言：「贤首！我无税物。」告言：「且住，可将物来试为观察。」才披衣袋。见杂色物填满袋中。税官告曰。若此袋盛不合税者。岂待驼负方输税耶。苾刍告曰。贤首。此非我物。问言谁物。答言一是佛物。二是法物。三是僧物。报言我复宁知佛法僧事。但须与税方任前行。久住稽留取其税直放之而去。遂至室罗伐城心生追悔。白诸苾刍。苾刍白佛。佛言此人无犯不应但作此语。云是三宝物。应对税官作如是说。赞佛法僧。云何赞佛。所谓薄伽梵如来应正等觉明行足善逝世间解无上士调御丈夫天人师佛世尊。是名赞佛。云何赞法。所谓世尊善说法要。于现法中得无热恼。随机演说令趣涅槃。内证三明智慧圆满。是谓赞法。云何赞僧。世尊所有声闻弟子。安住正理直心恭敬。随顺胜法。于众僧中。有得预流向预流果者。有得一来向一来果者。有得不还向不还果者。有得阿罗汉向阿罗汉果者。此八大人皆尸罗圆满。三摩地圆满。般若圆满。解脱圆满。解脱知见圆满。是合归依是应恭敬。是诸世间胜上福田。是谓赞僧。如是赞叹三宝之时放去者善。若不放者应与税直而去。若不与者得窣吐罗罪。
    时有苾刍供养三宝故。持诸杂物过税关处。虽对税者赞叹三宝。然此税官不肯虚放。从索税直。是时苾刍随持一分而授与之。佛言应可均分不应偏与。苾刍均物。时节延迟遂失商旅。便被盗贼虎豹所伤。佛言不应在路而作分判。随持一分与彼税官。至住处已均分其物。若异此者得越法罪
    佛在室罗伐城给孤独园。于此城中有一苾刍。明解三藏众所识知。善能说法辩才无滞。游行人间至王舍城。三月安居竟。欲求商旅往室罗伐城礼世尊足。时有商主欲持财货往室罗伐。苾刍闻已诣商主处。为说三种胜福业事。谓施戒修。说此法时令彼商主心生敬信。遂请苾刍家中供养。并持妙叠而奉上之。便礼双足作如是语。圣者。令我欲作何事。苾刍曰。贤首。我今欲往室罗伐城礼世尊足。可于我所起悲愍心而为护念。答言极善。便与商主随路而行。商主告曰仁为乞食我为修福。从王舍城乃至室罗伐。于此中间衣服饮食卧具医药。所有资缘幸不须虑。苾刍许之。路次税关商主所有财货并输税讫。便作是念。我物输讫。圣者白叠犹未输税。若索税者物从我出。应取彼叠安我物中。告苾刍曰。圣者白叠可见与我。答曰仁所施物情生悔耶。答曰我无悔心。然我之物已输税讫。仁叠未输。若索税者物从我出。答曰贤首。世尊已制学处。苾刍有物持过税关。不输直者犯根本罪。是时商主便念。察斯意趣不肯与叠。我自知时。告言圣者。我于今朝情有扰乱不及营食。仁可入村随缘求觅。苾刍闻语行诣村中。商主取叠安己物中。既至税所。税人问曰。圣者。仁衣袋中有税物不。苾刍曰我有一叠。答曰将来试为观察。苾刍开袋不见其叠。便现愁容反手而叹。是时税者告苾刍曰。何故愁颜反手长叹。苾刍曰我有一叠被贼偷去。税者曰何但仁被贼偷。我亦被偷。由失此物我无所得。是时苾刍过税处已。商主告曰。何故忧愁情有不乐。答曰。仁有施福无受用福。答曰何意如此。苾刍曰仁所施叠被贼将去。答曰非贼将去。我恐税处从索税直。权将此物安我货中。必若须者我今见授。答曰贤首。宁被贼偷。不由此故令我犯罪。答曰圣者。仁于此物不起三业岂有罪耶。苾刍闻已心生悔恨。次至室罗伐城。诸苾刍曰。善来具寿。行李安不。苾刍具以事告诸苾刍。诸苾刍白佛。佛言彼苾刍无犯。然于行路所有轨式。我今说之。行路苾刍入村乞食。所有衣物应作记验。回还之时应好观察。若不依者得越法罪。
    佛在给孤独园。有二苾刍。一老一少。共为伴侣人间游行。老者多有衣物资生之具。少者资具寡少。于时老者欲至税关。物合输税。作是念。我有可税之物。若彼问时我若言无。得故妄语。若我道有。必索税直。作何方便免斯二事。即作是念。可持我物与彼少年。待过税关我当自取。语彼少年曰。可暂借我擎物。少年便念。岂非。老人身生疲惓令我持物。遂便受取在前而去。税者问曰。圣者有可税物不。答言我无税物。税官放过。老者空手随后而至。税官不问。过税所已语言。具寿。还我衣钵。少年问曰。上座。今者劳已歇耶。答曰我不为劳。令汝持物但为我有税物。作如是念。若彼税官问我有税物不。我若言无得故妄语。若言有者定输税直。为此方便令汝持物行过税所。今既过已当可相还。若如是者。上座自身得免税直。令我得罪。答曰汝不相知何因得罪。时少苾刍心生悔恨。至室罗伐城到毗诃罗。诸苾刍见告言。善来具寿。行路安乐不。答曰何有安乐。问言何意。具以上缘告诸苾刍。诸苾刍白佛。佛言彼苾刍无犯。然诸苾刍行路之时。若不问知不应为他持物。若为持时应须具问。此中无有可税物不。如是问者善。若不问者得越法罪
    佛言不应持可税物而过税关。若持过者得越法罪。时有六十苾刍。人间游行至一聚落。有一长者。大富饶财多诸受用。深怀敬信见诸苾刍请就家食。食已人各施一双白叠。苾刍告曰。长者佛遮我等持税物过关。云何我今得取此物。长者默然不复施与。时诸苾刍为咒愿已。随路而去。至室罗伐已。诸苾刍告言。善来具寿行路安乐不。答曰行路安乐然有施主延请我等就宅而食。食竟人各欲施一双白叠。我等不受。由佛制戒不听苾刍持税物过关。因失斯利。诸苾刍闻已白佛。佛言应受。受已应染。时有苾刍得物欲染。为求染汁柴盆釜器因此延迟遂失商旅。被虎狼等。之所伤害。时诸苾刍以缘白佛。佛言应以水洒捩令破裂随意持去。既至税所。仍不免税。佛言应用水洗或以牛粪汁而为坏色。仍不免税。佛言乃至应截缕缋。若有难缘。我所开者。于无难时即不应用。若常用者得越法罪
    佛在室罗伐城给孤独园。时有苾刍在王舍城。夏三月安居竟未及分衣。欲向室罗伐城礼世尊足。时诸苾刍告曰。何事忩遽待分衣利方可游行。时彼苾刍情不乐住。有一苾刍便将一叠赠之而去。彼受叠已便作是念。我若坏色。无暇得与同梵行者而为告别。应与知识苾刍令其坏色。便持此叠与彼令染。报云为我染讫安衣袋中。我暂巡房与苾刍别。时彼知识情怀懒惰不能为染。还依本色安着袋中。时彼苾刍持衣而去。行至税处。时彼税人问苾刍曰。圣者。颇有多少可税物不。苾刍报曰。贤首。我无税物。税官曰但且将来试为观察。彼便将示。才开衣袋见一大叠。报言圣者。仁于善说法律之中以信出家。宁容为一张叠故作妄语。报言贤首。我实不知。然我临途他与我叠。我持此叠令知识者为我坏色安衣袋中。我与诸人共为告别。彼怀懒惰不作坏色而安袋中。税人答曰。彼非仁知识是我知识。由此缘故令我得物。可还税直随意前行。时彼苾刍与直而去。心怀悔恨顺路而行。至室罗伐城苾刍住处。诸苾刍见而告曰。善来具寿。行路安乐不。答曰何有安乐。诸苾刍曰如何不乐。具以上事告诸苾刍。诸苾刍白佛。佛言此苾刍无犯然此苾刍应问彼苾刍然后取物。应问彼言。与我染未。若不问而取者。得越法罪
    佛在室罗伐城给孤独园。时六众苾刍难陀向邬波难陀。作如是语。彼诸黑钵者。皆以猕猴脂用涂其足。若欲行时多获利养。回还之时复受客利。众人爱念悉皆敬重。我等事同井蛙不曾出入。我等如何能获利养。得使众人皆共钦仰。我今宜去同诸苾刍。邬波难陀问曰。欲何处去。难陀答曰。我今且去求觅商旅。遂遇商旅欲诣北方。告曰仁等欲何所诣。答曰我等欲向北方。难陀报曰。我愿同行。商人曰北方居处其地硗确。多有恶犬人性粗疏。仁等于彼未能爱乐。难陀曰土地虽恶情乐观方。商人曰若乐去者可共同行。难陀邬波难陀。遂与商旅同至北方。初到之时心便不乐。遂于清旦行诣廛中。时彼商人俱来礼足。问言圣者。北方何似生爱乐不。报言贤首。我初到时情生不乐。商人曰岂不先时以事相报。北方居处其地硗确。多有恶犬人性粗疏。仁等于彼未能爱乐。圣者今既不乐欲还中国耶。报商人曰。我今欲还。商人曰。我近至此。未有交易不及即还。有余知识交易已了欲归中国。仁可随去。我今将仁投寄知识。难陀曰善。即入商营随路而去。六众性畏风尘。或前或后。商旅前去。别遇贾客从中国来。共相慰问。仁自何方。答云我从中国。又问中国交易得利多少。于诸关税无疲劳耶。答言中国交易虽多获利。然于关戍索税极多。事同劫贼实言相告终不见容。所有货物尽夺将去。时北方商人。闻此语已各怀忧恼。以手柱颐沈吟路傍。是时六众寻后来至。问商人曰。诸君何为以手拄颐怀愁而住。商人曰。圣者我等。常为寒热饥渴所逼。蚊虻风雨蛇虺所害。勤劳辛苦无暂休息。欲求财物安乐受用。由是我等远诣中国。今闻商旅传彼消息。中国兴易获利虽多。然关税处皆被欺夺。事同劫贼。所有资货侵掠皆尽。我等闻此宁得不忧。六众报曰。仁等是我知识何事须忧。商人曰。圣者。岂能为我启白王知不枉输税。六众曰我亦不能为君启王。然室罗伐城王有制令。其不知者不从索税。有十八大门三十六小门。于彼小门我当共入。商人闻已欢喜而去。去城不远有一聚落。于彼停住。六众报曰。人等且应歇息驼马。待至日暮方可入城。
    时室罗伐掌税诸人。闻有北方商旅欲至于城门处。祭祀药叉守门而住。六众告曰。今既日暮可趣小门共入城内。是时商旅争驱鞍驮俱入城中。既至天明。于市店上张设北方货物。时有一人不及前徒从大门入。税官见已问曰。尔从何来。答曰我从某聚落来。问曰我闻北方有大商旅在彼居停。其事虚实。报云彼即是我同伴商旅。我独在后彼已入城。税官闻已心生忿恼。作如是言。我在城门伫立而待。曾不见过。何处入耶。彼人报曰。若不信者与我同行。至廛肆中目验虚实。是时税官即共彼人行至店中。见诸商客出北方货罗列交易。税人见已问曰。谁将汝等入此城耶。答言我足。报云我亦知君足行而入。我今欲问谁将君入，入在何门。答言我从私门。问曰我今与仁义同亲友。幸可实言谁相引导。答云圣者六众。税官闻已便起讥嫌骂云。此释迦子是大恶贼非真沙门。知是他财方便偷盗。诸苾刍闻已白佛。佛言苾刍不应教他私路不输税直。若教他者得越法罪。是时税官便作斯念。此之六众皆是豪侠沙门。应共结亲知令其心喜。邬波难陀日初分时。执持衣钵入城乞食。是时税官见而往就。作如是语。我畔睇圣者。邬波难陀答曰。贤首。愿尔无病长寿。税官问曰。钵中有食不。我欲暂看。报曰贤首。汝欲于我钵中觅税物耶。圣者我自盟誓实无此心。若有美味当惠少许。我欲食之。报曰岂见河水而倒流乎。仁应与我非我与仁。圣者我戏言耳。愿过我舍。邬波难陀即至其家。彼以上妙食满钵授与。顶礼双足作如是白。圣者我是大德给侍之人。有事当告。我悉奉行。报曰贤首。愿无病长寿舍之而去
    尔时六众苾刍凡在住处多游门首。意欲为诸来往沙门婆罗门宣说法要。有论议者当折伏之。我等六众名称远闻利养增广。时邬波难陀所居之房与路相近。于高阁上初夜后夜警觉思惟。时有偷税人。去寺不远夜行而过。时邬波难陀明解声相。既闻商旅行过之声与常不同。而遥问曰。行者是谁。彼便默尔。遂疾下重阁诣行人处。而问之曰。君等何人夜行而过。报言圣者我是偷税商人。邬波难陀报言。痴人。胜光大王恒于此寺供养众僧。常令充足。上座憍陈如。亲自为王而作咒愿。愿大王所有资生受用珍玩。未有者令有。已有者常令增广。汝有货物合大路入城。今既夜行欲偷税直。我今岂得舍而不言。我当与汝作无利事。时彼商人惧而告曰。圣者。仁怀大慈愿见容恕。我于圣者不敢忘恩。报曰汝等欲何所作。答曰有少食直我当持奉。报曰汝若能与随汝意去。彼行稍远自相议曰。胜光大王所有税直我尚不与。况此邬波难陀无发秃人。我能还彼饮食直耶。即便夜入室罗伐城。旦诣廛中货易而去。时邬波难陀疾疾食竟。门前洗钵顾望四方。时有少年苾刍。见彼四顾。问曰。上座何故瞻视四方。报言具寿。我有知识商人。持诸货物入室罗伐城。我今望彼。少年报曰。上座食时彼人已去。时邬波难陀心生忿怒作如是念。我亦被欺彼无知人。以拳投刃以针刺石。我于彼辈所应作者当自知之。时彼贾人不久还来。同前捉得告言。我亦被汝之所调诳。白言圣者。我于前时有少急事。不遑就礼。愿重相容。前后之恩悉皆报谢。报言贤首。若实与者随汝意去。既去稍远同前议曰。胜光大王我不与税。岂秃沙门我能相与。邬波难陀作如是念。前已许我不来报恩。无更于今还复相诳。作是念已早起持钵。诣市廛内见彼商人。交易财贿现彼相貌。商人报曰。圣者。物未出手待交易讫。不敢违命愿且相容。贾人交易持货而去不过寺门。邬波难陀疾归住处。食讫洗钵广说如前。乃至商人已去。邬波难陀闻是语已。转增忿恨攘臂怒曰。无识小人更复调我。若更见者我当执缚。令彼终身不为贾客。时经未久还复重来。邬波难陀同前捉得。告曰汝等数数诡诳于我。今我所作令汝知之。白言大德。愿见容恕。我等贾人事多闹乱。虽复失期更不敢尔。前二恩直并及此回。待货易讫一时俱送。邬波难陀遂生念曰。我若苦言彼便知觉。作是念已告曰贤首。能实与不。报言定与。若如是者汝等且住。我先为汝观其道路。勿令汝等致招罪责我得恶名。去寺不远商人被贼。彼诸商人随语而住。邬波难陀疾往诣彼税官之处。窃听其言。
    是时税人警觉而坐。共相议曰。我等如何得不愁恼。多有贾人数数偷税。从小门入不输其利。计会时至王性暴烈必不容许。我之妻子及余亲属定当狱死。时邬波难陀至众人所告曰仁等何故怀忧报言圣者。我等宁得不忧。多有贾人数数偷税。从小门入不输利直。计会时至王性暴烈不许分疏。具述如上。邬波难陀告曰。痴人。谁令汝作掌税官人唯合多与杖木常令负土。或复担樵。如何于偷税人不能夺取财物。彼便白言。圣者。室罗伐城王旧有令。知者税不知者不税。无极重税云何总夺。邬波难陀曰。汝无智人。室罗伐城有极重税知而方税。彼便白言。我等久作税官常索税直唯闻知而取税。不闻有极重税。我今如何作极重税。邬波难陀曰。汝等宜住。我旦回还放偷税贼。汝当捉取总夺其财。贾人若云室罗伐城知而方税无极重税者。汝等当告。有极重税知而方税。若云我等久为商客。不曾闻有极重税。今有极重税生。君等可来共往廛中诣平断处。若作是语者必莫随言。应可将向王处。若王作如是语。我久为王不闻室罗伐城有极重税。何故今时有极重税生。应白王曰。古昔大王梵摩达多。与诸商贾及聚落人共为制令。若从某园某天祠处或众人集处。而入城者。知而方税不知无税。若不从此园及天祠处众人集处而入城者。合极重税总没其物。若言此制今何所在者。当报王曰。在某库内安某箱中。于赤铜鍱上分明书记。王当遣取亲自检之。是时税官依邬波难陀语。即便夺彼贾人所有财货。贾人曰君等何故强夺我财。室罗伐城知而方税无极重税。宜依分数取已放我。税官告曰。室罗伐城偷路贾人当极重税。我不放汝。贾人报曰。我等久为商客。唯闻此城知而取税无极重税。如何今日有极重税生。今可相随诣平断处。税官告曰。我不能向寻常断处。可将汝等直向王所。时诸贾人高声大唤。诣平断处。告诸人曰。诸君知不。我有财货并被夺去。愿见救济。时平断人共诣王所。而白王曰。今有贾客来至城中。所有财货并被税官收夺将去。愿王准法而见救济。是时大王命近臣曰。唤税官来。奉命追至。王曰汝等何意于彼贾人尽夺财货。皆白王曰。此等诸人是偷税者。室罗伐城有极重罚。由此缘故我等税人尽取其物。王曰我久为王。不知此城有极重罚。何意今时有极重罚。宜可依实而取税直放贾人去。税官白言。古昔大王梵摩达多。与诸商贾及聚落人共为制令。具说如前。王告税官曰。若是我父所作教令。是帝释令是梵王令。斯为定量。便告掌库人曰。将铜鍱敕来。奉教取来对王读讫。王闻父令悲不自胜。泣而言曰。若我先王所作教令。是帝释令是梵王令。总夺财货斯为善取。时诸贾人遂便绝望啼泣而出。便问税官曰。谁报仁等道我来耶。彼便报曰。无人见语我自闻知。然我昔来非不知有。为怀悲愍不能尽夺。汝今过分我不能忍。贾人报曰。仁等何处得有悲心。今我与君事同知友。幸当见报谁先语君。彼见苦言便告之曰。圣者六众相告。时彼贾人咸共讥骂出诸恶言。此释迦子是大恶贼非真沙门。如是教他夺我财物。诸苾刍闻已白佛。佛言苾刍不应教他夺贾人物。若教夺者得越法罪
    摄颂曰
    无足及二足　　四足并多足
    若盗如是类　　轻重准应知

    言无足者。谓蛇蛭鳝。此之三种是弄蛇人王家医人。及山野人之所贮畜。何谓弄蛇人。谓取其蛇弄以活命。何谓王家医人。谓诸医人以蛭疗病而为活命。何谓山野人。如山中人。取无足虫与药令吐。瓦中熟爆以供饮酒。若苾刍盗此等虫时。应准其价。满五得根本罪。不满得方便罪
    言二足者。谓人及鸟。若盗人时有三方便。期处定时现相。云何期处。报彼人云。汝若见我在某园中。或众人集处或在天祠。当尔之时知事成就。是谓期处。云何定时。汝若晨朝或午时或晡时。遥见我者知事成就。是谓定时。云何现相。汝若见我新剃须发。着赤色衣持钵执锡盛满苏油沙糖石蜜。见此相时知事成就。是谓现相。如是盗时应准其价得罪同前。若盗鸟时有二方便。谓从地擎举。若空中堕落。云何擎举。鸟在地上擎举偷去。满不满如上说。云何空堕如捕鸟人火燎原泽。为欲取鸟被烟火逼。时堕在苾刍经行之处或门屋前若苾刍盗心取时。满不满如上说
    云何四足。谓象马驼驴牛羊獐鹿猪兔等。若欲盗时有二方便。谓从群处。或于系处。苾刍于象群中盗象去时。齐眼见处来得窣吐罗底也。至不见处得根本罪。云何系处若象系柱若树若墙栅内。苾刍解放得罪如上盗象既尔。自余马等苾刍盗时如前应知
    云何多足。所谓蛴螬蝗蛾诸蜂蚁蝎等。此中所须者谓于三处。谓断事官。守城者。海商客。何谓断事官谓断事人畜养多足。谓蜂蠍等贮在瓮内。见被罚人不臣伏时令以手足内彼瓮中。彼蜇痛时疾臣其事。或多出钱物。何谓守城者。谓掌城者。于坏瓮内多贮诸蜂。若怨敌来与之共战若不退者。可于城头放其蜂瓮。贼被蜂蜇四散逃走。何谓海商客。谓人入海为求珍货。坯瓦器中多养诸蜂以防急难。贼来共战。若胜者善。若不如者。便持蜂瓮遥掷贼船不能复战四散而去
    摄颂曰
    旃荼罗及苏陀夷　　取衣比身无盗想
    师牟不语婆苏多　　作自己分持小钵
    月护知他欲取衣　　难胜持将得粗罪
    南国中方不相领　　拾得他物速应还

    佛在室罗伐城逝多林给孤独园。有二苾刍共为知友。得意相亲同住一处一名旃荼罗。二名苏陀夷。其栴荼罗众所识知。有大福德而形矬小。多有衣钵网络腰绦等。其苏陀夷少有知识。其形长大但有三衣。而复故弊形体多露。诸苾刍告曰。具寿。汝今少欲衣破露形。为有利养为无利养。答言无利。彼便报曰。何不乞求。答言谁当舍彼佛法僧田而施于我。彼便报曰。其栴荼罗苾刍是汝亲友。多诸知识。有长衣钵网络腰绦。何不从觅。答言彼不肯与。复问汝已从彼而乞求耶。答言未乞报曰岂闻水声而便脱鞋耶。汝宜乞求。彼应见惠。既被劝喻便。诣栴荼罗处。彼行不在。便作是念。此栴荼罗其形短小。取彼僧伽胝我试量度。若与我身量得相似者我当从觅。若不相当何事忓忤。便入彼房观其衣物。于衣笐上见僧伽胝。即便取彼便看长短。时栴荼罗从外忽至。见而报曰。汝以贼心取我衣着。得波罗市迦。答言具寿我无盗心取此衣物。但作是念。栴荼罗其形卑小。取彼僧伽胝试复量度。若与我身量得相称者我当从觅。若不应量者。何用如是烦恼资具耶。彼便报曰。具寿。不须强讳谩作分疏。汝以贼心取我衣着。得波罗市迦。闻此语已便生追悔。岂非我犯重罪耶。告诸苾刍。诸苾刍白佛。佛言苾刍汝以何心。彼便以实具白世尊。佛言此苾刍若作量度心者无犯。然诸苾刍。不应非亲友处为亲友想。有三种亲友。谓下中上。于下亲友作下心委寄。若中亲友作中下心委寄。若上亲友作上中下心委寄。若苾刍于非亲友。作亲友心相委寄者。得越法罪

根本说一切有部毗奈耶卷第四


《根本说一切有部毗奈耶·1.四波罗市迦法·2.不与取学处之四》

根本说一切有部毗奈耶卷第五

        三藏法师义净奉　制译

    不与取学处第二之四
    尔时薄伽梵。在室罗伐城逝多林给孤独园。有二苾刍。一名苏师牟。二名婆苏达多。共为知友情义相顺。时苏师牟有好大钵。婆苏达多有好小钵。彼于异时俱并食讫一处洗钵。时苏师牟取婆苏达多小钵安大钵中。作如是语。具寿婆苏达多若人有此二钵。足得省缘修诸善品。婆苏达多曰。汝若欲得何不取之。时婆苏达多于一聚落有少缘事。语苏师牟曰具寿我于某处有少缘事。有能为我办是事者。我持小钵与之。问曰汝言实不。答曰实与。时苏师牟闻此言已便欲为去。覆生悔念。勿由此缘令同梵行者作如是说。苏师牟与他客作。遂不复行。时苏师牟于彼聚落有缘须去。遂作是念。我为自事并办彼缘斯亦佳矣。即便往彼了其二事。还告婆苏达多曰。汝彼聚落所有营务我已为办。宜授小钵。婆苏达多曰。汝自缘去非为于我。我之小钵谁能与汝？苏师牟曰。汝不与者我当自取。婆苏达多曰。汝若合得何不取之。时婆苏达多有缘出外。苏师牟即取小钵安己钵中。婆苏达多归不见钵。问言具寿。谁将我小钵去。苏师牟曰。是物主将去。婆苏达多曰。是谁之物。曰是我物。婆苏达多怒曰。汝贼心取得波罗市迦。苏师牟闻已追悔。即以此缘告诸苾刍。诸苾刍白佛。佛问苏师牟。汝以何心取他小钵。具以白佛。佛言。此苾刍作己物心取钵无犯。然诸苾刍不应受雇与他作务。若博换作业乃求福作无犯。苾刍受雇作务者得越法罪。
    佛在室罗伐城逝多林给孤独园。时此城中有二苾刍。一名难胜。一名月护。共结亲友言谈得意。其月护众所识知。有大福德多足衣钵钵络腰绦。难胜少有知识。但畜三衣而复破弊。有余苾刍告言。具寿。汝今何故少欲。着此破衣不能覆体。为有而不着。为无可得耶。难胜答曰。我无得处。告曰。何不乞求。答曰。谁肯舍三宝圣众施我凡人。彼便告曰。月护苾刍是汝亲友言谈得意。多有衣钵钵络腰绦。何不从乞。难胜曰。彼不肯与。告曰。汝先从彼乞求未。难胜曰闻彼悭吝我不从乞。告曰岂涉渡者遥闻水声便脱靴履。汝但往乞或当见与。既闻劝已往月护所告言具寿。当施我钵。月护报曰。我不相与。难胜曰。不与我钵可与我僧伽胝。月护曰。我岂是汝守库藏人。索钵不得又觅大衣。乃至少缕尚不相与。况复衣耶。时难胜闻已心生忿怒曰。彼有作务我常为先。何故我今从乞云不与缕。若我不能总夺彼物者。我即不名为难胜也。从此作意欲取其物。遂见月护自染衣服。难胜至其所告言。具寿。我今亦欲助汝染衣。彼言甚善当助我作。难胜为彼染衣。摩擦翻覆观察其衣。月护见已。便作是念。看彼意趣翻覆我衣子细观察。必定有心偷我衣去。既起疑心染衣乾已。置衣袋中枕头而卧。是诸苾刍初夜后夜警觉思惟作意而住。是时难胜告月护曰。我等俱行共修善品月护报曰。汝且前去。我身疲倦随后当行。彼闻便去。是时月护便作是念。我若去者必当失衣。我若不去阙修善品作何方便得不失衣复修善业。即以自衣袋安彼头边。持彼衣囊枕头而卧。时彼难胜既作业已还来偃息。是时月护告难胜曰。具寿可起共修善品。答曰。我已作了疲劳暂息汝当起作。月护便去。难胜念曰。我且观时堪得行未。时既将晓。于彼头边取其衣袋出门而去。便作是念。我试观察是何色衣。令我犯波罗市迦耶。开袋乃见便是自己破弊故衣。遂生忧恼作如是念。我为自衣犯他胜罪。非出家行当噉铁丸。复作是念。我今且往问佛世尊。若堪住者于世尊所修其梵行。若不堪者当作白衣。作是念已往世尊所。是时世尊于彼无量百千苾刍众中。而为说法。尔时世尊。遥见难胜来告诸苾刍曰。汝等见彼苾刍从外来不。白言已见。佛言。此痴人难胜。盗取己衣，得窣吐罗底也。告诸苾刍。汝等当知。若盗心取，有此过失。是故苾刍虽己衣钵。不应以盗心取。若盗取者得窣吐罗底也罪
    佛在室罗伐城逝多林给孤独园。时二苾刍尼。一住东方。一住南方。其东方苾刍尼前行。南方苾刍尼从后。是二苾刍尼俱诣佛所礼佛足已在一面坐。佛为说法。彼闻法已礼佛而退。时东方尼在前而去。以僧伽胝置在肩上其衣欲堕。南方尼见告言。圣者衣欲堕。时东方尼前行思法。复为方言有异不相领解。不觉衣堕。时南方尼便取其衣。作如是念。我今若与者妨彼专思。待到住处我当授与。既到住处。时东方尼遂于房外疾洗足已。便入房中。半加而坐。时南方尼复作是念。若我今时与彼衣者。还复同前废修善品。待出定已当付其衣。遂于己房置衣架上。时东方尼至旦告弟子曰。将我僧伽胝来我欲乞食。弟子入房遍观架上不见师衣还白言。圣者不见僧伽胝。师曰。可诣南方尼处求觅。弟子至彼房中。见僧伽胝在衣架上。问曰。谁将衣来置此架上。南方尼曰。是我将来。弟子曰。何故将来。以事具答。时彼弟子与南方尼先有嫌。隙怒而告曰。汝以贼心偷此衣来置己房内。汝得波罗市迦。时南方尼即作是念。岂非我实犯波罗市迦耶。具以此缘告诸苾刍尼。尼白苾刍众。苾刍白佛佛问南方尼曰。汝取衣时可不告彼。白佛言。我虽言告彼不领解。佛言。方言有异不相领解者无犯。然此过失皆由拾得他物。久不还主而自贮畜。由此缘故。若苾刍苾刍尼拾得遗落衣物不应久持若久持者得越法罪。
    时有苾刍见他遗物。知是某甲苾刍许。便诣彼房扣门而唤。彼便出定。告曰是谁。答曰。具寿我于某处拾得汝衣。汝可领取。时彼告言。具寿。宁我此衣被贼将去。岂缘此故令汝扣门惊我胜定。时彼苾刍便生追悔作如是念岂非我今惊彼静虑而获罪耶。以此因缘告诸苾刍。诸苾刍白佛。佛言。彼苾刍无犯。然诸苾刍不为小缘起他胜定。若得遗物将诣主边。以绳悬置令后取得。勿惊寂定。若异此者得越法罪。
    时有苾刍见他遗物。识知是某甲苾刍许。便持此物诣彼苾刍。告言具寿此是汝物。我拾得来汝当领取。时彼物主与此苾刍先有嫌隙。告言非汝拾得。故作贼心偷盗我物。汝可依法而说其罪。时彼苾刍心生追悔。非我缘此而获罪耶。以此因缘告诸苾刍。诸苾刍白佛。佛言。此苾刍无犯。然诸苾刍得他遗物。应可持付知僧事人。其知事人得此物已。于数日中应可再三以物白众。本主索者可即将还。若无认者入四方僧随众受用。若异此者得越法罪
    摄颂曰
    世罗尼弟子　　试他从乞油
    目连作神通　　收还长者子
    毕邻陀婆蹉　　取儿并护物
    广叙其盗事　　随说可应知

    佛在室罗伐城逝多林给孤独园。时有阿罗汉苾刍尼名曰世罗。断诸烦恼。时有卖香童子见世罗尼，深生敬重。往就其所殷勤致礼白言。圣者所须之物于我家中皆随意取。所有言教我皆顶受。时苾刍尼告曰。贤首善哉愿汝无病。后于异时。世罗苾刍尼身婴重病不能乞食。有余苾刍尼巡行乞食。时卖香童子见而致礼。问言。圣者世罗苾刍尼何因不见。报言。贤首，彼身染患。童子告曰。圣者我先白言。若有所须随意取用。曾不见来从我求觅。彼有所须愿尊为取。彼便报曰。如是贤首愿汝无病。作是语已舍之而去。如是乃至三返殷勤请与。时有少年苾刍尼。便生是念。我屡闻此童子所言。我宜试之为虚为实。便持小钵授与童子告言。贤首圣者世罗今须少油。时彼童子有新压油。盛满小钵授与彼尼。告言圣者。更有所须随意来取。时苾刍尼受已而去。即以此油涂世罗身遍及手足。油并罄尽。世罗病愈便行乞食。时彼童子见便礼足。白言圣者久不相见。尼便报曰。我比婴患。白言圣者。先已言请。若有所须于我家中皆随意取。曾不遣信从我求觅。唯见一尼云圣者患从我取油。我以新油盛满小钵持付彼尼。世罗报曰。善哉童子愿汝无病。言毕而去。次第乞已还本住处。告诸少尼曰。是谁就彼卖香童子持油钵来。有尼报言。圣者我行乞食见彼童子。再三告我。圣者世罗我已言请。若有所须皆随意取。曾不见来从我求索。若彼世罗有所须者愿为持去。我便生念。应可试之验其虚实。即持小钵授与童子。告曰圣者。世罗今患须油。时彼童子盛满新油而授与我。我得油已将至房中。而为圣者涂身手足寻皆用尽。时世罗尼告少尼曰。我曾令汝就彼童子取觅油不。少尼答曰。不曾使我。时有余苾刍尼。与此少尼先有嫌隙。闻此语已告世罗曰。圣者今此少尼缘仁疾苦。岂但一处檀取于油。室罗伐城遍皆求乞。他胜之罪其数难知。时少尼闻此语已生追悔心。岂我实犯他胜罪耶。以此因缘白诸苾刍尼。诸苾刍尼白苾刍众。诸苾刍白佛。佛问彼少尼曰。汝以何心从彼乞油。白佛言。我于童子而起试心。佛告苾刍。若作试心此苾刍尼无犯。然诸苾刍苾刍尼。不问病者不应为乞。若乞取时问病者曰。为向众僧养病堂处而求药耶。为诣信心及亲族处。若亲族多者于谁处。求随所指示应为求觅。若苾刍苾刍尼。不问病人而为乞求者得越法罪
    佛在室罗伐城逝多林给孤独园。是时具寿大目乾连。于日初分执持衣钵入室罗伐城。次第乞食至给孤独长者宅。是时长者教其儿子。读诵外典声明杂论。时大目连见彼长者。教其儿息读诵外典。告曰长者此诸童子读习何书。长者白言。阿离耶此是外典。告言长者夫外典者如铁石榴。辛苦作得终不堪食。习学外书亦复如是。徒费功劳终无所获。不由此故而能出离。入正定聚断诸烦恼。然佛所说初中后善。若解了者能趣涅槃。何意不教习读佛法。长者白言。圣者无人能教。尊者报曰。我当教读。长者白言。善哉圣者幸为教示。便告子曰汝今宜往逝多林中。诣尊者处而学佛法。童子唯然受教。时彼长者于日日中。与其童子璎珞严身。并诸侍从往给园中圣者目连处受学佛法。然其国内于秋初时。常有迦栗底迦贼。当诸苾刍夏安居竟。时诸秋贼共相议曰。我与汝等欲作何业。于此年中不假劬劳。丰足衣食安乐受用。我闻给孤独长者于日日中。常令儿子身具璎珞往给园内诣圣者目连处受学佛法。可于中路共劫取之。圣者谓子在长者宅。长者谓儿在圣者处。各不相知未即求觅。我等若能偷得是儿。当尽形寿为我仆使。如不得者取其璎珞严身之具。我缘此故不假劬劳得受安乐。共为计已。即于中路而待童子。见具璎珞欲往园中。遂便共劫童子。时彼从者见贼将去。奔走归舍告长者曰。受业童子被秋贼劫将。是时长者即便急往胜光王所白言。大王我子被秋贼劫去。今从大王欲乞此子。时王闻已敕毗卢宅加曰。汝宜急去掩捕秋贼觅长者子。时毗卢宅加与给孤独长者先有嫌隙。虽奉王教未为急行。时有一天于圣者大目连处深生敬重白言。圣者知不。仁之弟子被秋贼将去。可为急计。时大目连便作是念。此之童儿我若不救。子与父母皆生离苦。不敬信人闻而心悦。其敬信者或生退转。往来之者被贼将去。谁复更肯入逝多林。我今宜可速现神力取彼童儿。作是念已圣者目连现大神通。化作毗卢宅加军众。于其四方击大战鼓。时彼秋贼忽见军围。悉皆惊怖作如是言。仁等当知。毗卢宅加与诸军士四面围合。当弃小儿免被囚执。即弃童子逃走而去。
    是时圣者大目乾连。遂摄神力于其路侧宴坐树下。时彼童子随路而来。问言。童子汝何处来。白言圣者。我被秋贼将去。谁夺汝来。是毗卢宅加。报言童子可急归舍。汝之父母极生忧恼。明日可来依旧受业。是时童子受教而归。时毗卢宅加严整四军。象马车步出室罗伐城。见彼童子问曰。汝何处来。答言我向逝多林。于其中路遭秋贼劫去。谁取汝来。报言是毗卢宅加将军。毗卢宅加便作是念。我始欲去。云何而言是我取来。岂非别有大德圣者。具诸威力取是儿来。问童子曰。尔于彼处见有何人。童子答言。我于路侧见圣者大目乾连。毗卢宅加念曰。是彼大德神力取来。余无能者。如是知已。心生欢喜高声唱言我等今者快得善利。于我国中得有如是大智圣者。具诸威力于现法中。及未来世诸漏永尽。作斯赞叹还室罗伐城。时六众苾刍因事出城。于路逢见而问之曰。仁赞叹谁。答曰叹仁圣众。我等何事令仁赞叹。答言给孤独长者子被秋贼将去。圣者大目乾连以神通力夺其子来。六众报曰。汝愚痴人。我辈虽有如是神力人不敬信。然有于彼拔发痴人。露形外道心生敬爱。若彼露形见此事者。为彼秋贼指其出路。毗卢宅加闻已默然。是时六众苾刍难陀邬波难陀。共相谓曰。我等且已善答其事。然少欲者今现犯罪。我等往彼令其悔过。便还住处饭食已讫。诣圣者目连所先致敬已。白言上座愿见容许欲有诘问报言随意。白言上座给孤独长者子被秋贼将去。仁夺将来其事虚实。报言是我将来。白言我先具知。上座已住静虑受解脱乐。我实不知虽有慈悲而不能普。于弟子处愍念将来。于彼秋贼令生恐怖。又他所摄物强夺令归。仁今犯罪可如法悔。答言具寿。我不见罪。是时六众互相议曰。仁等当知如世尊说。不见罪者当与此人作舍置羯磨。便往至彼知事人所。报言具寿。应鸣犍椎。今欲作舍置羯磨。授事问曰。所作为谁。报言有少欲者。实自犯罪而不悔过。我今为彼作舍置事。尔时身子为众之首。告授事人曰。无令有人于最胜法中欲作衰损。又问言具寿与谁作遍住法。或覆本遍住意喜出罪。答言更无别事。但为圣者大目连犯罪不见。欲作舍置羯磨。身子报曰。具寿勿以小缘见恼耆德。然薄伽梵是一切智见。于无上智境得大自在能断他疑。汝可谘问。如佛所教我当奉持。时诸苾刍以事白佛。佛知时而问广如上说。尔时佛告大目连曰。汝以何心现神通力取彼童子。是时目连以事白佛。佛告诸苾刍。目连苾刍作如是心现神力者无犯
    佛在王舍城竹林园中。时具寿毕邻陀婆蹉外甥。于其舍中习读外典。时毕邻陀婆蹉。于日初分执持衣钵入王舍城。次第乞食至妹夫舍。见儿学业问妹夫曰。此儿读者是何书论。答言外典。尊者令弃外学劝习佛经。便为妹夫亲教儿子。广说如上。乃至具诸璎珞往竹林中。被秋贼劫将安置船中沿流欲去。时彼从者见贼将去。奔走归舍白大家曰。受业童子被秋贼劫去。时彼妹夫即便急往影胜王所。白言大王。我子被秋贼劫去。今从大王乞子。时王敕彼未生怨曰。汝宜急去掩捕秋贼觅婆罗门子。时未生怨与婆罗门先有嫌隙。虽奉王教未为急去。时有天女。于圣者毕邻陀婆蹉处深生敬重白言。圣者知不。仁之外甥被秋贼将去。时毕邻陀婆蹉便作是念。此之外甥我不救者。子与父母各生离苦。不敬信人闻而心悦。其敬信者或生追悔。往来之者被贼将去。谁复更肯入竹林中。我今宜可现神通力。作是念已。圣者以神通力到彼船边。令彼贼船不能得去。时彼秋贼作如是念。何意我船不复前进。而于岸边见圣者毕邻陀婆蹉伫立而望。时贼告曰。圣者何因恼我。报曰汝以恶法而恼于我非我恼汝。若我不证如是圣法。婆罗门子永被将去贼言圣者我放此儿任意收取。即令上岸。是时圣者遂摄神力。告外甥曰。汝可速归见汝父母。明当受业。童子于路逢未生怨严整四军出王舍城。路见童子问曰。汝何处来。答言我向竹林。于其中路被贼劫去。谁取汝来。答言是我舅毕邻陀婆蹉。时未生怨心生欢喜高声唱言。我等今者快得善利。于我国中得有如是大智圣者。具诸威力于现法中及未来世。诸漏永尽。作是赞叹还王舍城时六众苾刍因事出城。于路逢见而问之曰。仁赞叹谁。答曰叹仁圣众。我等何事仁今赞叹。答言婆罗门子。往竹林中被贼将去。圣者毕邻陀婆蹉。以神通力夺得其子。六众报曰。汝愚痴人。我辈虽有如是神力人不敬信。然有拔发痴人露形外道。反更于彼心生敬信。若彼露形见此事者。为彼秋贼指其出路。时未生怨默然无对。
    时六众苾刍难陀邬波难陀自相谓言。我等且已善答其事。然少欲者今现犯罪。我等往彼令其悔过。便还住处饭食已讫。随次致敬已诣圣者毕邻陀婆蹉所白言。上座愿见容许。欲有诘问。报言随意。婆罗门子被秋贼将去。仁夺将来其事虚实。报言是实我取将来。白言。我先具知。上座已住静虑解脱胜乐。我实不知有慈不遍。于亲族处愍念将来。于彼秋贼心生不忍。又他所摄物强夺将来。仁既犯罪可如法悔。答言具寿我不见罪。是时六众互相议曰。仁等当知如世尊说。不见罪者当与此人作舍置羯磨。授事者谁。可鸣犍椎。应为此人作舍置羯磨。便往至彼授事人所报言。具寿应鸣犍椎。授事问曰所为何事。报言为少欲者实有犯罪而不悔过。我欲为彼作舍置事。尔时身子为众上座。观察其事可不之宜。告授事人曰。具寿与谁作遍住法。或覆本遍住法意喜出罪。答言更无别事。但为圣者毕邻陀婆蹉犯罪不见。与作舍置羯磨。身子报曰。具寿勿以小缘恼乱耆德。然薄伽梵是一切智见。于无上智境得大自在能断他疑。汝可谘问。如佛所教我当奉行。时诸苾刍以事白佛。佛知时而问等广如上说。尔时佛告毕邻陀婆蹉曰。汝以何心现神通力取婆罗门子。时毕邻陀婆蹉具以其事白佛。佛告诸苾刍。毕邻陀婆蹉若作此心现神力者无犯
    佛在王舍城羯兰铎迦池竹林园中。时频毗娑罗王常法。每日恒往礼世尊足并诸大德。上座苾刍曾于一时礼佛足已。在一面坐听佛说法时佛为彼频毗娑罗说众法要示教利喜。王闻法已礼佛而去。便往诣彼具寿毕邻陀婆蹉住处。时毕邻陀婆蹉于所住房有破坏处。躬自修葺。遥见王来便洗手足。至常坐处整容而坐。王前礼足在一面坐白言。圣者何自执劳。答言大王夫出家者皆自执务。我既出家欲令谁作。王言。若如是者我为圣者供给事人。白言大王。愿王无病长寿。如是乃至五返。皆如上白我为圣者供给事人。时具寿毕邻陀婆蹉有一弟子。为性质直便白王曰。自从大王许亲教师供给事者。若我本师依大王言舍不修理。所有房舍皆已破坏。王便报曰。圣者岂我已曾许给事人耶。白言大王。非唯一度如是至五。王国事繁忘不能记。王之常法但有出言臣必书记。问记事人曰。我实曾许给事人耶。答言实尔。已经五返。若如是者当合罚我。我今应与五百净人以充给事。便告大臣曰。宜给圣者五百使人。时毕邻陀婆蹉而白王曰。大王我缘出家总舍给事。今得使者欲何所为。白言圣者。为僧众事当可受之。若如王言我当白佛。王言圣者。可往白佛。时毕邻陀婆蹉以事白佛。佛言。若为僧众当可受之。时毕邻陀婆蹉奉教而受。
    时给侍人虽施入僧未蠲王役。是诸人等白圣者曰。我等初闻作僧给侍心实欢喜。岂谓一身备遭两役。报言贤首汝等勿虑。我当为汝白大王知。后于异时影胜王诣圣者所。顶礼足已在一面坐。是时尊者白言。大王前所施僧给侍人等。岂复大王生追悔耶。王言圣者。我实曾无追悔之念。又白王曰。何意诸人未免王役。王于尔时敕大臣曰。我施圣者给侍之人既舍入僧。可免王役。大臣奉教即皆放免。彼于异时国家兴造须人作使。大臣追唤莫有来者。不施僧人亦皆妄说是给侍人。是时大臣以事白王。缘有役使追唤不来。皆云我是僧家给使。王曰若如是者可悉如旧令充王役。从此已后先所施者并充王使。其所施人诣尊者所。白言我等还充国役可为我等重白大王。圣者为白。所给侍人今更追悔。王曰何意。白言。僧给侍人还充王役。王言圣者但有宫役。咸言我是僧给侍人。令事有阙。唯愿圣者可为别作净人之坊。简异其人无令杂乱。圣者报王。我当白佛。王言可尔。时毕邻陀婆蹉以事白佛。佛言。我今听许造净人坊。时诸苾刍不知何处应造。佛言。王城精舍于此中间。闻唤声处当可造立。时诸苾刍受佛教已往白大臣。今于此处奉世尊教造净人坊。是时大臣便白王知。王言随佛所教。大臣遍告诸净人曰。僧今为汝别造住处。汝等今可总就彼住。净人闻已即往其处。共造住坊安置已讫。是时净人常往竹林充僧给使。
    时苾刍众告诸人曰。清净之业应可作之。不清净事皆不应作。由作净业故曰净人。若防护住处名守僧园人。彼清净人及守僧园人。每日皆往竹林中。諠乱苾刍妨修行业。诸苾刍白佛。佛告诸苾刍勿令恒集。有事应唤。若无使役令住本坊。时诸苾刍又白佛言。彼诸净人所须衣食如何给济。佛言。为僧使者可给衣食。不驱使者勿与衣食。有老病者可给衣食并诸药饵。后于异时邬波难陀次知僧事。告诸净人曰。贤者我是知僧事人。汝等明旦早来入寺。尔时王舍城内。于诸苾刍夏安居竟。常有迦栗底迦贼。此诸秋贼共相议曰。我与汝等欲作何业。不假劬劳于此年中。丰足衣食受用安乐。彼秋贼中有一作人。曾被苾刍驱使谙知僧事。告诸贼曰。竹林园处有净人坊多有财物。共往劫取。于此年中我等丰乐。一贼告曰。彼诸苾刍是净人主。巡门乞丐尚不充躯。况此净人得有财物。其贼报曰。汝等不知。诸苾刍等虽常乞食。惠施者多复自经求。计其财物王舍城人亦不能及。况诸净人岂无衣物。是时群贼佥议已定。即于其夜诣净人坊欲劫其物。时有天人。于圣者毕邻陀婆蹉处深生敬信。往白圣者曰。有诸秋贼劫彼净人。圣者慈悲愿为救护。时毕邻陀婆蹉便作是念。我不救者令彼净人心生愁苦。广说如上。我今宜可现神通力。作是念已。于净人坊化作铁墙周匝围绕。是时贼徒持所盗物欲出其坊。但见铁墙坚无出路。心生惶怖弃所盗物。于须臾顷不见铁墙。是时贼徒还持盗物。所化铁墙忽然复现。如是至七。贼相谓曰。汝等知不。必有圣者具大威德。护斯物故现此神通。我应弃物急共逃窜。时贼以物聚之一处悉皆奔走。净人觉已竞共諠声。唱言被贼。彼既失财共生忧恼。遍绕住坊求觅其物。遂见衣物聚在一处。便生欢喜即持其物。各还舍中守护而卧。是时彼天于其梦中告诸人曰。汝等不被秋贼之所劫盗。皆是圣者毕邻陀婆蹉神力所致。既至天明共相谓曰。我等免失财物皆是圣者恩力。更无余人能起慈念。我等宜应略申供养。咸共洗沐着鲜白衣。涂饰香鬘持供养物诣竹林中。
    时邬波难陀晨朝起已。执持锁钥欲开寺门。屏除灯烛涂扫堂宇敷设座席。于窣堵波香花供养。昇上阁鸣健稚四顾而望。遥见诸人着鲜白衣香鬘庄饰。邬波难陀便生是念。彼诸来者是何居士商主富人晨朝至此。既近门已知是净人。邬波难陀便生瞋怒遥告之曰。我未令汝晨旦早来。何因至此。净人白曰。圣者我等昨夜若无圣者毕邻陀婆蹉慈悲护念。我等财物被贼偷尽。邬波难陀告净人曰。汝恃彼力竞骋諠譁。我为彼人作治罚法。作是语已便呼六众。共诣圣者毕邻陀婆蹉所白言。上座愿见容许。欲有诘问。答言随意。白言。于净人坊所有财物被贼偷去。神力夺留是事虚实。答言实尔。白言我先知。上座已住静虑解脱胜乐。然我不知虽有慈悲不能普及。于净人所愍而护念。于秋贼处围以铁墙。又他已摄物强夺而留。仁既犯罪可如法悔。广说如上。乃至鸣犍椎欲为舍置。上座舍利子令其审察。诸苾刍白佛。佛告毕邻陀婆蹉曰。汝以何心现神通力留净人物。毕邻陀婆蹉具以事白佛。佛告诸苾刍。毕邻陀婆蹉若作此心现神力者无犯。又无犯者最初未制戒。痴狂心乱痛恼所缠。不与取学处了

根本说一切有部毗奈耶卷第五


《根本说一切有部毗奈耶·1.四波罗市迦法·3.断人命学处》

根本说一切有部毗奈耶卷第六

        三藏法师义净奉　制译

    断人命学处第三
    总摄颂曰
    初缘驮索迦　　内身等行杀
    毒害起尸鬼　　后论浴室事

    别摄颂曰
    驮索迦波洛　　善语及吉祥
    钵衣并堕胎　　长者鹿梵志

    尔时薄伽梵。在室罗伐城逝多林给孤独园。时此城中有二苾刍。一名驮索迦。二名波洛迦。得意相亲共为交友。彼于异时波洛迦染患。驮索迦为看病人。时波洛迦忽于夜中大声啼泣。驮索迦问曰。具寿何意啼泣。报言我患饥渴所逼。驮索迦报曰。具寿于出家法当可抑之。假令有食无授与人。况复今时无食可得。彼便啼泣。迄至天明。云我饥渴。驮索迦曰。具寿且嚼齿木我问医人。至医人处报云。贤首今有少年勿婴时患。彼所宜者当为处方。医人报曰。圣者彼之苾刍应与如是如是药。时波洛迦于驮索迦去后。便从床起。整衣服着革屣取君持执齿木。出门外澡漱已。有余苾刍问曰。具寿波洛迦。何意通宵困苦啼泣。报言我极饥渴。问言我有水粥何不噉之。答言极善。我今须噉。既噉足已。复有苾刍问言。具寿。我今有乳酪粥饼及肉羹。何不食之。报言欲得。即便就房贪餮食之。遂便太饱侧胁而卧。时驮索迦问医人已疾疾而还。医所说药兼亦持至。告言具寿波洛迦宜可起嚼齿木。报言已了。驮索迦言善好。即为作坛揩拭铜器唤起可食。护彼意故即便起坐。时驮索迦令人持食而授与之。取两三匙食而便卧。驮索迦曰。具寿何意不食。报言我情不欲。告言汝于通夜极相恼乱啼哭称饥。今我与食而云不欲。汝于今者定死不疑。时余苾刍报言。具寿驮索迦无劳见逼。已于我处噉水乳酪粥薄饼及肉。并皆饱足。驮索迦问波洛迦曰。具寿。汝实餐噉美饮食耶。即便徐徐缓声愧而言曰。我已噉讫。时驮索迦便告之曰。我为汝故衣钵罄尽。废修善业而为给侍。汝自于身不善将慎。宁噉毒药。不应如是餐所忌食。时波洛迦闻此语已。深怀愧耻便作是念。同梵行者善哉此言。责及于我。乃至宁噉毒药不餐忌物。我今实可服于毒药。即从座起于杂药囊中。捡得毒药遂便噉之。药发瞑眩几将欲死。两眼翻戴口中呕沫。啼泣唱言驮索迦我死我死。时驮索迦闻已惊怖而至。问言具寿波洛迦。何不忍疾而啼泣耶。波洛迦曰。闻汝为我求药辛苦。不自将慎。宁服毒药。不应如是噉所忌食。我便生念。同梵行者为我劬劳。不能自慎。我今当可服其毒药。遂于囊中捡见毒药即便噉之。时驮索迦闻是语已。悲泪盈目而告之曰。具寿。汝今何故作不善事。即便疾走往问医人。其药毒烈势不可持。遂便命过。时驮索迦医处得药驰走而还。见波洛迦命已终殁。便生追悔作如是念。岂非我今是劝死耶。以此因缘告诸苾刍。诸苾刍白佛。佛告诸苾刍。彼驮索迦无杀心。故无犯。然诸苾刍不应于病人前作是言说。令彼病者闻已求死。若作是语者得越法罪。此是缘起。然而世尊。尚未为诸声闻弟子。于毗奈耶制其学处
    佛在室罗伐城给孤独园。时此城中有二苾刍。一名善语。一名吉祥。情义相得共为亲友。善语苾刍舍畋猎出家。吉祥苾刍舍长者出家。有二童子。是善语外甥。父母俱亡流离巡历。至逝多林门外而住。是时善语出门遇见。审观颜貌知是宿亲。即便告曰。汝之父母今在何处。童子答曰并已身亡。善语闻已不觉流泪。时诸苾刍见而问曰。此二童子是何人耶。答曰是我外甥。苾刍告曰。既是舅亲何不收养。答曰我行乞食尚不自供。况复于他而能存养。苾刍告曰。令此二子供给苾刍。树叶花果及以齿木。苾刍当与钵中余食令得充济。时善语闻已即便收养。是二童子禀性恭勤善为给侍。为诸苾刍取树叶花果及供齿木。时诸苾刍惠以余食并给衣资既经多时年渐长大容貌充满。曾于一时在寺门前游戏而住。有余亲属。手执弓箭于逝多林前逐鹿而过。问童子曰。汝等何缘得住于此。童子报曰。我舅于此释子中出家。我依而住。猎人告曰。汝舅为人不自存活。于释子中而求出家。汝等岂复不存活耶。应可立志习其父业。童子即便报亲属曰。舅于我等实有深恩。今可诣彼谘决其事。便往舅所白言。圣者。我今奉辞欲习父业。舅便报曰。我以信施养汝二人。云何于今还修恶行。二子白曰。设令顶系金鬘我尚须弃。孰能舍置祖父业乎。遂不用舅言俱舍而去。作畋猎事以自活命。
    后时吉祥身婴重患。善语为看病人。于时吉祥为病苦所逼。便自生念。我今持戒不造众恶。天堂解脱如隔轻幔。今宜舍弃苦所依身当生胜处。复作是念。我今苦逼谁当行杀断我命耶。遂忆善语有二外甥。禀性粗暴彼能杀我。何假余人。作是念已告善语曰。具寿。仁之外甥今在何处。报曰彼二名字我不喜闻。皆以信施而为存养。彼于今时得行恶业。同其祖父为捕猎事。断诸生命以自存活。吉祥曰。勿于彼二生嫌恨心。然彼二子在逝多林。乃至昆虫未曾见害。恶人劝诱今为杀业。仁今特宜于彼恶党劝令舍离。仁行出外我病独居。更无余人能相供侍。仁若见者可唤将来令看侍我。是时善语出行乞食。便见二子贩肉屠肆。外甥见舅俱来礼足。善语于时恨而告曰。我与汝等是何亲属。答言是舅。彼具寿吉祥复是何亲。答曰彼亦是舅。便告之曰。自汝去后彼婴疾患。曾不重来暂与相见。答言我实不知。今即往看，欲何所作？报言，彼有教者，汝当为作。语已而去。时彼二子便诣吉祥。礼双足已在一面坐。吉祥见已告二子曰。圣者善语与汝何亲答言是舅。我今与汝复是何亲。答亦是舅。吉祥告言。我比婴患汝曾不来暂看于我。答言阿舅我实不知。才始闻说我等即至。吉祥告曰。汝等愿我生天堂不。答言愿生。告言若如是者。我向他方丰乐之所。天堂解脱如隔轻幔。我愿舍弃苦所依身当生乐处。汝今宜可断我命根。彼便答曰。何有是事。假使余人来害舅者我当杀彼。宁容我等共断舅命。告曰善语岂不已告汝等。彼有教者汝当为作。报曰闻说。若闻说者宜相用语。与我断此烦恼命根。彼时二子共相议曰。岂非我舅先有筹量。故唤我来作如是事。时二子中一极粗犷。即持利刀割断喉命。便以白氎通覆死尸。时善语还而告之曰。汝等看守病人岂得令睡。答言阿舅此舅今睡更无起期。善语闻说惊怪异常。便自思曰。我今宜应更审寻问。是时二子具述事缘。是时善语心生惶怖。便去白叠见其被杀。心即追悔。岂非我是求持刀者断他命耶。时彼善语。亲爱别离转增悔恨。具以此事告诸苾刍。诸苾刍白佛。佛告诸苾刍。彼苾刍无杀心故无犯。然诸苾刍不应令无智人为看病者。必有他缘须自出外。于不善解看病之人。当可教示。勿令病者非理损害。堕水火食诸毒。持刀斧堕崖堑。或昇高树食所忌食。皆应遮止。无令因此而致伤害。若苾刍令无智人瞻视病者。又不善教弃而出去。得越法罪。此是缘起未制学处
    佛在室罗伐城给孤独园。于此城中有一苾刍。所用之钵色坏有孔。余苾刍告言。具寿汝所用钵有孔色坏。何不熏治。报曰若熏治者多有所须。瓦笼牛粪及油麻滓等。苾刍告言。具寿。汝若无钵岂得存耶。报曰，我无钵者宁复得存。然于某处有一苾刍。身婴重患不久命终。彼有一钵光净圆好堪得受用。彼若死者我当取之。诸苾刍闻而告曰。具寿。汝为钵故生此极恶旃荼罗心。彼闻惭耻复生追悔。默尔而住。将非我今有犯罪耶。即以此缘告诸苾刍。诸苾刍白佛。佛告诸苾刍。彼苾刍无愿死心故无犯。然诸苾刍不应为钵生此极恶旃荼罗心。起此心者得越法罪。然诸苾刍护持其钵当如眼睛。应缀者缀应熏者熏。若苾刍有钵。应合熏缀而不为者。得越法罪。此是缘起未制学处
    佛在室罗伐城给孤独园。于此城中有一苾刍。僧伽胝衣破弊尘垢。有余苾刍告言。具寿汝僧伽胝破弊尘垢。何不浣染缝治。报曰若修补者多有所须。柴薪染汁针线盆等。苾刍告曰。汝若无衣得存济耶。答言我若无衣宁得存济。然于某处有一苾刍。身婴重病不久命终。彼有僧伽胝衣新染赤色堪得受用。我当取之。诸苾刍闻而告曰。具寿汝为衣故生此极恶旃荼罗心。彼闻惭耻便生追悔。默尔而住。将非我今有犯罪耶。即以此缘告诸苾刍。诸苾刍白佛。佛告诸苾刍。彼苾刍无愿死心故无犯。然诸苾刍不应为衣生此极恶旃荼罗心。起此心者得越法罪。然诸苾刍护惜衣服当如身皮。应浣染缝治者当随事作。若不作者得越法罪。此是缘起未制学处
    佛在室罗伐城给孤独园。于此城中有一长者。名曰胜军。大富多财受用丰足。于同类族娶女为妻。未久之间妇便怀妊。经于九月遂诞一男。色相端严人所乐见。经三七日欢会宗亲。其父以儿告诸亲曰。此儿今者欲作何名。众人议曰。此是长者胜军之子。应与立字名曰大军。未经多时复生一子。颜貌奇特倍胜于兄。人相圆满乃至广说如前。详议大军之弟名曰小军。后时胜军其妻亡殁。礼送林野以火焚之。日月既淹忧怀渐舍。便自思惟。我更娶妻恐恼二子。大军成立即为娶妻。长者不久便遭衰疾。虽加药物羸顿日增。慰喻二子而说颂曰
    积聚皆销散　　崇高必堕落
    合会终别离　　有命咸归死

    说此语已即便命终。备具凶仪焚之郊外。大军为父广修福业。自念慈父在日供我衣资。今既身亡。宜自求觅无坠家业。我今应可持诸财货。往诣他方求利取活。作是念已告小军曰。弟今知不。慈父在日衣食无乏。弃背之后须自营求。汝宜在家勤心捡校。我欲求利暂往他方。随有所得以存生计。弟答兄曰善哉。是时大军多赍货物往诣他方。凡所经求无不谐偶。书报弟曰。我甚安隐多获财利。汝宜欢慰善知家业。因贪利故更诣远方。后于异时重以书报。如有颂曰
    由贪故求利　　得利转生贪
    应作不应作　　为贪皆忘失

    展转求利远趣边方。经历多年音信无继。其大军妇丰衣美食欲念便生。即于小军现淫染相。小军不许。欲念更增。告曰仁何不念。小军闻之掩耳告曰。勿作此言长嫂如母。女人情伪不学而知。遂着弊衣归父母舍。现忧恼相卧粗恶床。母及家人俱告之曰。有何忧苦而至此耶。白言女人苦事可不共知。我被欲心之所缠逼。母以种种方便而诲喻之。然于弊床寝卧不起。重白母曰。我被欲心所逼。母应为我求别丈夫。其母俛仰而告之曰。汝之小郎容貌端正何不求之。答言我已苦求。彼不相许。母便告曰。汝岂不见诸余妇人。夫婿远行专守贞操。汝今何意独怀忧苦。报曰彼之夫主。时有信来可有希望。我夫信绝定是身亡。母虽诱喻仍卧不起。复白母曰。且置余语宜可为我求觅丈夫。若违我情必私逃窜。二家门族招大恶声。于时父母宗亲共相议曰。观此女意鄙见不移。宜应具诸饮食以命小军。小军蒙召便来赴席。食已告小军曰。今有私事故令相屈。仁之长嫂为欲所逼。可留心眷纳勿使私奔。小军闻已便自思惟。此嫂幼年来入我舍。无宜辄遣别适异人。又恐二宗恶声彰露。作是念已开意相从。便共归家以备妻室。同居未久遂便有娠。女伴见怪而问之曰。汝腹是何从何而得。报曰我从夫去决志孀居。汝等何因妄相点污。复有亲密女人。私相谓曰。汝虽欲隐相貌已彰。遂报有娠。问言谁许。答是小军。女伴告曰。若是小郎此复何过。腹既渐大。兄有书来报小军曰。我比兴易遂至远方。所有经求悉皆遂意。汝勿忧恼不久当还。小军闻已深生悔恨。私自念曰。我忆大兄如旱思雨。久绝音信身复不来。我本无心作斯恶行。鄙事彰露方始言归。世有言曰。怨家之重无越侵妻。兄来若知必害于我。今宜逃避窜迹远方。又更思量家乡难舍。今胜光王以释迦子。同王太子自在无碍。我当就彼而为出家。兄纵回还欲何所作。即便诣彼逝多林中。就一苾刍白言。圣者我欲出家。愿垂矜许。答曰财命非久能舍出家。斯为甚善。遂与剃发令服法衣。并受圆具略教仪式。告言贤首鹿不养鹿相济极难。室罗伐城其处宽广。汝宜乞食以自资身。小军白言。邬波驮耶我今奉教。即于晨旦执持衣钵。入城乞食遂至本家。其妻遥见推胸告曰。小军何意弃我出家。报曰勿为此语。尔岂不知。我忆大兄如旱思雨。书信既绝身复不来。我遂与汝作斯恶事。兄来定知必害于我。彼便报曰。仁欲自免我复如何。小军曰。我被他逼元无本心。汝为欲缠自当勉力。言已舍去。
    是时小军有旧亲识。先解医方。诣其本家问小军所在。其妻报曰。我被欺辱弃我出家。问曰何在。答曰在逝多林沙门住处。如不信者可往寻求。依言往求见苾刍众。形服相似不知谁是小军。询问苾刍小军何在。时有苾刍指示其处。亦既见已问小军曰。何不相语来此出家。答曰不应责我辄尔出家。具述兄书兼陈己过。事不获已而作沙门。友人报曰。我本解医颇练方药。若怀胎者有药能销。小军闻之默然而住。时彼知识即为合药。令女送去与小军妇。嘱曰此之散药。是小军苾刍遣我送来。暖水和服必得平善。其女至彼具以事告。妇闻取药依教服之。胎便堕落无妊娠相。人共觉知。诸女问曰。胎今何在。报曰。我先已言。夫婿行后孀居守志。勿以恶事来相尘黩。时亲密女私告之曰。汝先所云是小军许。何因今日云我先无。答曰从彼而来还从彼去。又问如何。报曰：小军与我毒药，服已胎销。诸女相告各起讥嫌。诸释迦子能为恶事非真沙门。与人毒药令彼堕胎。此之恶声遍满城邑。皆云小军苾刍作斯罪业。诸苾刍闻便往白佛。佛告小军。汝岂实作如是事耶。白言不也。世尊我但随喜。尔时世尊告诸苾刍。由彼小军无杀心故无犯。然诸苾刍不应于如是事心生随喜。若随喜者得越法罪。
    不久之间大军得利欢喜而还去城不远且暂停住。凡世间人闻善助喜见恶相忧。有人报彼妇曰。大军来到财利丰盈应生欢喜。妇人巧诈不学而知。既闻此言心甚忧惧。着粗弊服卧在恶床。时彼大军既入城已。于廛肆处安置货物。即便还家见其所居无吉祥相。问仆使曰。家主在何答云在室中卧。闻已往就告言。贤首汝闻我来岂不欣庆。答言今闻仁至实生欢喜。但仁所留小军。令守护我彼便坏我。问曰何为。答曰。小军非理强见陵逼。大军报云。彼不欺汝是欺于我。汝宜速起我能治之。小军今何所在。答曰。闻君将至私走出家。问在何处。在逝多林释子之处。报其妻曰。彼处岂是施无畏城。我当于彼以法治罚。时有别人往告之曰。小军知不。尔兄来至。问曰。兄有何言。报言。汝兄作如是语。彼逝多林岂是施无畏城。我今当以苦法治罚。时弟闻已生大忧怖。作如是念。我由惧彼而来出家。岂于此处还遭彼害。虽知苾刍同王太子无有障碍。然我有过。若来相见必害于我。我今宜应逃避而去。是时小军作是念已。便白师曰。邬波驮耶我由怖彼而求出家。闻彼欲来苦害于我。本师问曰。彼是何人。白言。彼是我兄。今从远来拟相屠害。作如是语。岂逝多林是无畏城。当以苦法而欲治我。虽知国法同王太子安隐无碍。然我有过必害于我。今宜避去。其师告曰。汝欲何之。小军曰。我今欲诣王舍城。师曰彼处有我知识苾刍。可赍我书投彼而住。必以恩慈护念于汝。白言甚善。时彼亲教即便作书与彼苾刍曰。此之小军是我弟子。今欲往彼远相投寄。仁可流恩愿垂覆护令安乐住。
    时彼小军既得书已礼师而出。左右顾瞻情怀怖惧。渐次而进到王舍城。访彼苾刍见已礼足。以亲教书而授于彼。时彼苾刍披读书已。告言。善来具寿。我如汝旧师汝如我弟子。宜于我边受学佛法。汝有所须衣钵络囊水罗绦带。我皆资给令无阙乏。然世尊说苾刍有二种所应作事。所谓禅思读诵汝今乐何。白言。我乐静虑。答言甚善。依法而教。时彼便往至寒林中弃尸之处。策励勤修断诸结惑。证无生法得阿罗汉果离三界染。观金与土平等不殊。刀割香涂了无二想。如手撝空心无罣碍。能以大智破无明壳。三明六通四无碍辩悉皆具足。诸有爱着利养恭敬无不弃舍。帝释诸天所共赞叹。
    后于异时大军往诣逝多林中。问诸苾刍曰。圣者颇有此城长者之子名曰小军于此出家不。答言。有。与汝何亲？曰：是弟。今在何处。彼已远去诣王舍城。时彼大军礼足而去。便作是念。设令往彼彼亦非是施无畏城。我当至彼以法治罚。大军即多赍路粮。到王舍城往竹林中。问诸苾刍曰。圣者颇有室罗伐城长者之子名曰小军。先已出家来至此不。报言。彼与汝何亲。答言是弟又问今在何处。在寒林中弃尸之处。闻已即往。而彼林内多有苾刍同修梵行。大军与弟离别既久。有昧形容于众人中卒未能识。良久细察方始识知。大军思念。彼若识我必起害心。应且潜形别为谋计。便出林中四顾而望。见有猎人执持弓箭欲求禽兽。就而问曰。仁今执持弓箭欲何所为。猎者报言。我欲畋游。问曰。汝之所获得利多少。答曰。或时得利或不得利。问曰。如若得利其数几何。答曰。可得五六金钱。即便报曰。我今与汝五百金钱。汝能为我杀一怨家苾刍不。时彼猎人由贪利故便取其物。取已念曰。此诸苾刍国王恩许。事同太子自在无碍。我于朝夕常此往来。若杀苾刍我之妻孥必当狱死。又念我于昼日曾入此林。心生恐怖身毛皆竖。此诸大德无问昼夜。常在此林得安隐住。岂非成办殊胜行耶。然而此人如白胡椒不知生处。我既得物可返杀之。即便弯弓形如吒字。彀以毒箭洞贯心胸。既遭苦毒便起恶心。今此猎人反害我者。必是小军先为谋计。我今虽死于当生处誓害小军。发恶愿已即便舍命。遂于小军门枢之下而作毒蛇。
    虽阿罗汉若不豫观不知其事。是时小军因开门扇碾杀其蛇。毒心不息后受蛇身。于门上枢同前碾杀。于床脚下复作毒蛇。如是四返于床脚下皆被压杀。其蛇每死转更受生。身渐微细毒心增甚。后于异时在衣笐间受毒蛇身。是时小军独于静室默然而坐。是时毒蛇由宿怨心。掷堕身上以毒螫彼。是时小军遂便大叫告诸苾刍。具寿有异毒蛇猛炽可畏。小如铁筯长四寸许。堕我身上以毒相螫。汝等俱来共捉我身舁出房外。勿令于此身肉溃裂。如把尘砂开手便散。是时具寿舍利子去此不远。于一树下宴坐思惟。闻彼叫声即便往就。问小军曰。我不见汝颜容有异。何故汝今作如是说。有异毒蛇猛炽可畏。小如铁筯长四寸许。堕我身上。汝等俱来共捉我身舁出房外。勿令于此身肉溃裂。如把尘砂开手便散。是时小军白舍利子言。大德若于眼耳鼻舌身意有我我所。于色声香味触法有我我所。于地水火风空识有我我所。于色受想行识有我我所者。如是之人可使诸根容色变异。大德。我今不然。于诸根境六界五蕴无我我所。岂使我今容色变异。大德舍利子。我于长夜所有我我所。我慢执着随眠烦恼。已知已断永拔根栽。如断多罗树头不复增长。于未来世不复更生。岂使我今容色变异。时具寿舍利子与众多苾刍。共舁小军而出房外。才舁出已小军之身百片溃烂。如把砂尘开手便散。是时尊者舍利子说伽他曰
    梵行已成立　　圣道已善修
    寿尽时欢喜　　犹如舍众病
    梵行已成立　　圣道已善修
    寿尽时欢喜　　犹如舍毒器
    梵行已成立　　圣道已善修
    死时无恐惧　　犹如出火宅
    梵行已成立　　圣道已善修
    以智观世间　　犹如于草木
    所作事已办　　不住于生死
    于诸后有中　　其身不相续

    尔时小军既涅槃已。尊者舍利子共诸苾刍。收其骨肉焚烧供养。往世尊所礼佛足已在一面住。白言世尊。小军苾刍毒蛇堕身猛炽可畏。细如铁筯长四寸许。螫以害毒其身溃裂。如把尘砂开手便散。今已涅槃。世尊告曰。舍利子若小军苾刍。当尔之时诵此伽他及禁咒者。不为蛇毒之所中害。身不溃裂散若尘砂。时舍利子请世尊曰。何谓伽他及以禁咒。唯愿世尊为我宣说。我等闻已咸共受持。尔时世尊为诸苾刍说伽他及禁咒曰
    我于持国主　　及曷罗末泥
    缉婆金跋罗　　咸悉生慈念
    乔答摩丑目　　难陀小难陀
    无足二足等　　亦起于慈念
    于一切诸龙　　依水而居者
    行住有情类　　我悉起慈心
    一切人天众　　神鬼及傍生
    咸皆获利安　　无病常欢喜
    所见皆贤善　　不遇诸怨恶
    我悉兴慈念　　毒害勿相侵
    我于崖谷险　　一切处游行
    啮毒及害毒　　常勿相忓娆
    世尊大慈父　　所有真实言
    我说佛语故　　诸毒勿侵我
    贪欲瞋恚痴　　为世间大毒
    由佛真实语　　诸毒自销亡
    贪欲瞋恚痴　　为世间大毒
    由法真实语　　诸毒自销亡
    贪欲瞋恚痴　　为世间大毒
    由僧真实语　　诸毒自销亡
    灭除诸毒害　　拥护而摄受
    佛除一切毒　　蛇毒汝销亡

    怛侄他庵　敦鼻丽敦鼻丽　敦薜　钵利敦薜　奈帝苏奈帝　鸡奈帝　牟柰裔　苏牟柰裔　弹帝尼攞鸡世　遮卢计薜　嗢毗盈具丽莎诃
    佛告舍利子。若小军苾刍当时若自若他。说此伽他及神咒者。必免毒蛇之所侵害。不令其身溃烂分裂。如把尘砂开手皆散
    时诸苾刍咸皆有疑。白言世尊。唯愿断我疑念。今欲请问。小军苾刍曾作何业由彼业力。而于今身生大富家多饶财宝。复作何业由彼业力。于世尊所而为出家。断诸烦恼得阿罗汉果。复作何业由彼业力。虽得圣果被毒蛇螫。逼恼身心而入涅槃。尔时世尊告诸苾刍曰。此小军苾刍曾所作业必须自受。而彼小军自所作业增长时熟。缘变现前如影随形。必定感报无余代受。汝诸苾刍若人所作善恶之业。不于外界地水火风令其受报。皆于自身蕴界处中而招异熟。即说颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    汝诸苾刍于往昔时无佛出世。有独觉圣者出现世间。哀愍贫穷自常受用弊恶衣食。犹如麟角唯一福田。时有一村猎师居住。去村不远有大林池。于彼池边多诸禽兽之所栖集。时彼猎人多置机弶黐胶罥索。于日日中多获鸟兽。是时独觉遇至彼村。在天祠中依止而住。于日初分执持衣钵入村乞食。既得食已便作是念。此之天祠人多諠杂。于聚落外有寂静林。我当乞食在彼而住。渐次求觅遂到池边。见有静林堪得居住。便以衣钵置在一边。滤水观虫以洗手足。取诸落叶布地而坐。饭食已讫洗手及钵。安置钵已即便洗足。于一树下跏趺而坐。威仪寂定犹如龙王蟠身而住。即于是日闻人气故禽兽不来。时彼猎人晨朝早起诣彼池边。遍观机弶一无所获。便作是念我于他日机弶不空。何故今时一无所得。即于池边四望观察遂睹人迹。寻踪而至便见独觉。威仪寂静跏趺而坐。见已生念我今观此出家之人。威仪寂静似爱住处。若我今者不断其命。能令于我衣食断绝。以毒害意不观未来。即便弯弓彀其毒箭中彼要处。时彼圣者作如是念。岂得令此无识猎师。长于恶趣受大苦恼。我应授手拔济令出。犹如鹅王飞腾空界。身出水火现大神通。诸异生类见神通者。速即归依如摧大树。遥礼彼足而白之曰。真实福田唯愿速下唯愿速下。我痴无识沈没欲泥。愿见慈悲哀怜济拔。是时独觉为愍彼故纵身而下。猎师悲感跪拔毒箭以物系之。白言圣者愿至我家为办疮药。若须金泥用涂疮上亦为求觅。于时独觉便作是念。今我此身臭烂脓血。所应得者今已得之。我今当可入无余依妙涅槃界。还昇虚空现诸神变而入涅槃。时彼猎师多财大富。以诸香木焚圣者身。复持牛乳而灭于火。便将余骨盛置金瓶。四衢道边起舍利罗塔。并持种种缯盖幢幡花香伎乐申供养已。至心礼塔而发愿言。我实愚迷不识善恶。遂于如是真实福田造极重罪。愿于后世勿招恶报。所有供养善根于当来身。常处富乐丰饶受用。颜容端正见者欢喜。具足如是殊胜福德。当得承事最胜大师不生厌倦。诸苾刍汝等当知。彼猎师者即小军是。由于昔时以毒药箭。射彼独觉要害之处。此恶业力便于无间大地狱中。满足一劫受烧燃苦。有余残业于五百生中常被毒害。虽复今身得阿罗汉果。还遭毒害而入涅槃。由彼发愿生富乐家颜容端正。乃至今时莫不备受。广说如上。乃至于我法中而为出家。断诸结惑证阿罗汉果。我于百千俱胝独觉之中为最胜师。彼承事我不生厌倦。是故苾刍汝等应知。若纯白业得纯白异熟。若纯黑业得纯黑异熟。若黑白杂业得杂异熟。汝诸苾刍当舍纯黑业及以杂业。于纯白业当勤修学。此是缘起仍未制学处

根本说一切有部毗奈耶卷第六


《根本说一切有部毗奈耶·1.四波罗市迦法·3.断人命学处之二》

根本说一切有部毗奈耶卷第七

        三藏法师义净奉　制译

    断人命学处第三之二
    尔时薄伽梵。在室罗伐城逝多林给孤独园。时彼城中有一长者。于同类族娶女为妻。欢娱未久便诞一息。年渐长大母遂身亡。其父于后更娶继室。于时长者告后妻曰。汝颇能于不亲生子。而存养育同苦乐不。答言我能。未经多月妇遂有娠。便生恶念我若生子。当以彼儿用充仆使。不应令彼起傲慢心。便给粗衣恶食加以鞭杖苦楚。子告父曰。父今知不。继亲于我以恶衣食而见济给。数加鞭杖苦楚非常。父报子曰。我当为汝诫敕于母不使更然。便告妻曰。贤首我于先时已相告语。能于不亲生子而存养育同苦乐不。汝答言能。何故今时不顺前语。便于此子以恶衣食而见济给。数加鞭杖苦楚非常。答言。我为教诏欲令胜进。恐有世人怪笑于我实无异心。夫曰。汝不须教更不得以恶衣食加诸楚毒令生怨苦。报云更不如是。不久之间便诞一子。遂于前子倍生恶意同前苦楚。子便生念我父于母不能止遏。还复踵前苦治于我。今可舍出家。便至父所白言。继亲于我不垂愍念。父虽止遏尚不慈怜。今欲出家愿见听许。岂能于此受苦命终。长者便念我此后妇为性不仁。虽频劝诫仍不悛改。从彼出家冀全其命。便告子曰。我今放汝随意出家。蒙父许已往逝多林。投一苾刍而请出家。时彼苾刍与出家已。并授圆具告言。具寿凡出家人有二种业。所谓禅诵。我比修定。汝乐何业。白言。邬波驮耶我乐读诵。报曰善哉汝学三藏。彼便生念三藏教法文义深广。我之本师心乐静虑。谁当于此教授我耶。我今宜可别往他处。白师曰。欲往他方习学三藏。报言甚善随汝意去。
    时彼弟子辞往他方。遍学三藏博通文义。为大法师词辩分明演说无碍。便自思念。如世尊说父母于子有大劬劳。护持长养资以乳哺。赡部洲中教示我者最为第一。假使其子左肩担父右肩担母。经于百年不生疲倦。或满大地末尼真珠琉璃珂贝璧玉珊瑚金银马瑙牟萨罗宝赤珠右旋。如是诸珍咸持供养令受安乐。虽作此事亦未能报父母之恩。若父母无信心者令住正信。若无戒者令持禁戒。若性悭者令行惠施。无智慧者令起智慧。子能如是于父母处劝喻策励。令安住者方曰报恩。然而我父于三宝中未生信敬。我今宜往为说法要。便持衣钵往室罗伐城。渐次游行既至本国住逝多林。名称普闻众人赞仰。
    彼长者子既出家已。便游他国博通三藏还逝多林。时彼长者既闻此说心生欢慰。我子出家远游他国遍闲三藏。今得旋归住逝多林。我今宜往共申喜庆。即便往诣逝多林中。遂见其子告曰。善来苾刍自汝离我遍闲佛教。今还故居我深喜悦。作是语已在一面坐。时彼苾刍为说种种微妙句义。其父闻法起深信心。为受三归并五学处。时彼长者即请苾刍明当就食。彼默然受。父礼而去中路生念。我向仓卒不善思量。请子归家明当设食。我妇为人禀性疏慢。勿于我子无敬重心今欲如何。复更思念已为言请不可重收。我今宜可善言诱喻勿令瞋忿。至家告曰。贤首有子逃亡身死出家。此之三事为一为异。报言三事无异。告曰贤首。汝之前子离我出俗为善苾刍。游适他方妙闲三藏今者来至逝多林中。其妻报曰。若如是者何不请来就舍而食。答言我已请讫。宜应具办美膳。时彼妇人心生喜悦冷热随时悉皆具办。旦令使者往逝多林。白言大德。饮食已备宜可知时。时彼苾刍于日初分。执持衣钵行诣父舍。到已洗足于所设座就之而坐。洗手涤钵。长者及妻自手授与上妙饮食。食既饱满澡漱已盛钵器。时彼父母礼足而坐听说法要。时彼继母闻说法已深生敬信。请受三归并五学处。尔时彼家既受化已。诸苾刍苾刍尼皆来集会。犹如渴者奔骤泉池。但有舍施修营咸于二部僧处。
    长者异时身婴重病。子闻父患便作是念。我当为父说法冀得痊除。如是时时到其父所。白言父于今时勿复忧虑。所以者何。父今因我为善知识。归佛法僧受五学处。布施持戒广修诸福。舍此苦身当生善道。天堂解脱如隔轻幔。答言实尔。我因子故发信敬心。舍此身已冀生胜处。时子苾刍为说法已舍之而去。父作是念。我子善闲三藏为大法师。智慧聪敏辩才无碍。有所宣陈并皆真实。我今病重苦恼非常。宜可方便自断其命。复更思念我今病重。何有余人能为断命。其家有婢名波利迦。粗壮愚钝。复生是念。此波利迦必能杀我。更无别人能作斯事。去此不远有居士子为婚娶事。时长者妇被召相看。将波利迦随后而去。婚姻既了。时长者妻告波利迦曰。汝宜还家警觉长者勿令昼睡。待我辞别随后即行。其婢承命归家至长者所。长者告曰汝何处来。波利迦具以事白。问言婚姻好不。答曰善好。告曰我今与汝作此婚姻。汝意喜不。答言甚喜。复告曰随我所言汝皆作者知汝心喜。答曰。随言皆作。长者曰。今有非人入我腹内汝为我出。问曰。欲于何处令鬼出耶。报曰。先从脚按次腨及膝乃至胸颈。宜可急扼虽动勿放。时彼愚婢承言即作。长者被扼既急便生悔心。若波利迦得重相放斯为极善。时波利迦忆先言教。虽见动摇不肯相放。因斯苦剧遂即命终。时有天人。见此事已于虚空中说迦他曰
    若被愚人扼　　或时遭鳖咬
    波利迦急按　　岂有得全生

    既命终已便以衾叠通身而覆。长者妇归问其婢曰。令汝前来警觉长者。何故不看令其昼睡。时妇即便手摇病人欲令警觉。其婢报曰。不须警觉。我为大家于长者腹中按出恶鬼。由斯暂得安隐眠睡。时长者妇遂作是念。我试观察此之恶鬼其状如何。举衾视之见已命过。便作是念。非是我夫自断其命。定是前妻之子解三藏者。由彼为其说如是法。父勿忧虑。所以者何。父今因我为善知识故。归佛法僧受五学处。布施持戒广修诸福。舍此苦身当生善道。天堂解脱如隔轻幔。今既身死必得生天。苾刍若来我当共活。所有家务令其检校。作是念已忧苦缠怀。具饰凶仪送尸林野。焚烧事毕忧恨而住。
    时三藏子闻父身亡便作是念。一切诸行皆悉无常。我今宜往为彼继亲宣说法要。既至家已。其母遥见即便骂言。汝前妇儿今得来至。由解三藏说生天法令父命终。今可还家与我共活。所有家务汝并知之。时彼苾刍闻是语已。心怀愧耻舍之而去。便生悔恨作如是念。岂非我今是劝死耶。即以此事告诸苾刍。诸苾刍白佛。佛言。诸苾刍彼苾刍无犯。然诸苾刍不应对彼重病人前说如是法。能令病者闻已乐死。若苾刍说如是法。令彼病人欲求死者得越法罪。此是缘起未制学处
    佛在广严城胜慧河侧娑罗雉林。为诸苾刍说不净观赞修不净观。汝诸苾刍应修不净观。由于此观修习多修习故得大果利。如世尊说教诸苾刍。修不净观得大果利。时诸苾刍便修不净观。既修习已于脓血身深生厌患。或持刀自杀或服毒药。或以绳自缢或自坠高崖。或展转相害。有一苾刍于脓血身深生厌离。便往诣彼鹿杖梵志沙门所作如是言。汝来贤首与汝衣钵。当断我命。是时梵志即断其命。便持血刀往胜慧河侧就水而洗。时有天魔从水涌出。告梵志曰。善哉贤首汝今所作多获福德。汝于沙门具戒具德。未度者令度未脱者令脱。未安者令安未涅槃者令得涅槃。更有余利得彼衣钵。时彼梵志转更增益罪恶之见。便作是念我今实尔获诸功德。能于沙门具戒行者。度脱安乐至涅槃处。复有余利获彼衣钵。时彼梵志便挟利刀。诣僧住处及余房院经行之所。而告之曰。若有苾刍具足戒行。我当度脱安乐令至涅槃。时有一苾刍厌耻自身。便出房外告梵志曰。贤首我未度脱安乐涅槃。汝当令我得涅槃处。时彼梵志即便就杀。如是二三乃至六十。苾刍悉皆断命。尔时苾刍众渐减少。
    佛于十五日褒洒陀时。于如常座既安坐已观苾刍众。告具寿阿难陀曰。何故苾刍数渐减少存者无几。时阿难陀白世尊曰。佛于一时为诸苾刍赞修不净观。若于此观修习多修习者得大果利。时诸苾刍便修不净观已。于脓血身深生厌患。或有自杀或求他断命。魔来劝喻乃至杀尽六十苾刍。由此缘故僧众减少。佛告诸苾刍。展转教杀是事实不。白佛言。世尊实尔。尔时世尊告诸苾刍。汝所为非。非沙门非随顺行是不清净。非出家者所应为事。作种种呵责已。告诸苾刍曰。我观十利。从摄取于僧乃至正法久住利益人天。我今为诸声闻弟子。于毗奈耶制其学处应如是说。若复苾刍若人若人胎。故自手断其命。或持刀授与或自持刀。或求持刀者。若劝死赞死。语言咄男子。何用此罪累不净恶活为。汝今宁死死胜生。随自心念以余言说劝赞令死。彼因死者。此苾刍亦得波罗市迦。不应共住。
    苾刍义如上。
    言人者谓于母腹已具六根。所谓眼耳鼻舌身意。
    人胎者谓初入母腹。但有三根谓身命意。
    故者谓是故心非错误等。
    自手者谓自手行杀。
    断命者令彼命根不得相续。
    或持刀授与者。若知彼人欲得自杀。便以大刀剃刀刺刀等。而安其处欲令自害。
    或自持刀者。谓自力劣不能行杀。但自执刀令他捉手而断人命。
    或求持刀者。谓觅男女半择迦等命其行杀。
    言劝死者于三种人劝之令死。谓破戒人持戒人及以病人
    云何劝破戒。如有苾刍于破戒苾刍有所求觅。若衣钵络囊水罗绦带。及余沙门命缘资具。时彼苾刍作如是念。若彼破戒命存在者。彼衣钵等无由能得。我应诣彼劝之令死。即便往彼作如是言。具寿知不。汝今破戒作诸罪业。身语意三常造众恶。具寿乃至汝命得长存者。所作恶业转更增多。由恶增故于彼长时受地狱苦。若破戒者闻此语已作如是问。具寿我今欲何所作。彼便报曰。应可舍身自断其命。若彼苾刍或可舍身或时自杀。彼苾刍得波罗市迦。若破戒苾刍不受劝者。彼苾刍得窣吐罗底也。时劝死者虽说如前。劝死语已心生追悔。便往诣彼破戒苾刍所作如是言。具寿当知我前所说。犹如愚小不善分别不审思量。仓卒而说。具寿若能亲近善友说除先罪。汝之所作三业不善。由彼力故而得清净。由清净故舍此身已当生天上。若破戒者或问彼曰。具寿我今欲何所作。答言汝勿舍身汝勿自杀。若不自杀者彼苾刍得窣吐罗底也。若破戒人虽闻前语。不用其言而便自杀。其劝死者亦得窣吐罗底也。是谓苾刍劝破戒人死
    云何劝持戒人死。如有苾刍于持戒苾刍有所求觅。若衣钵等广说。乃至即便往彼作如是言。具寿知不汝既持戒修诸善法。又能展手施恒常施爱乐施广大施分布施。具寿汝有此福必生天上。若持戒人闻此语已作如是问。具寿我今欲何所作。彼便报曰。应可舍身自断其命。若彼苾刍闻是语已便自断命。彼苾刍得波罗市迦。若持戒苾刍不受劝者。彼苾刍得窣吐罗底也。时劝死者虽说如是。劝死语已心生追悔。便往诣彼持戒苾刍所作如是言。具寿当知我前所说。犹如愚小不善分别不审思量。仓卒而说。具寿既能持戒修诸善法。乃至必生天上。若持戒者或问彼曰。我今欲何所作。报言具寿汝勿舍身汝勿自杀。若不自杀者。彼苾刍得窣吐罗底也。若虽闻前语不用其言而便自杀。彼苾刍亦得窣吐罗底也。是谓苾刍劝持戒人死
    云何劝病人死。如有苾刍于病苾刍有所希求。若衣钵等命缘资具。时彼苾刍作如是念。彼重病人命存在者。彼衣钵等无由能得。我应往彼劝之令死。即便往彼作如是言。具寿知不。汝既重病极受苦恼。汝若久存病转增剧常受辛苦。若病苾刍闻此语已作如是问。我今欲何所作。彼便报曰。应可舍身自断其命。若病苾刍闻是语已。恐更辛苦便自断命。彼苾刍得波罗市迦。若病苾刍不受劝者。彼苾刍得窣吐罗底也。时彼苾刍虽说如前。劝死方便已心生追悔。便往诣彼病苾刍所作如是言。具寿当知我前所说。犹如愚小不善分别不审思量仓卒而说。具寿汝今宜可觅善知识。能为汝求应病之药供给饮食。如法相看随顺不逆。若能尔者不久便当病愈安乐。气力平复随意游行。若病苾刍或问彼曰。具寿汝今令我欲何所作。报言汝勿舍身汝勿自杀。若不自杀者彼苾刍得窣吐罗底也。若病苾刍虽闻前语。不用其言而便自杀。彼苾刍亦得窣吐罗罪。是谓苾刍劝病者死。
    言赞死者。若有苾刍于乐死人前作赞死语。咄男子者是呼召言。汝今何用如是罪累。乃至死胜于生者。皆是出轻毁言。
    随自心念者。谓随自心而生异念。
    以余言说者。谓以众多方便劝彼令死。
    赞者于病人前说赞美言。欲令必死心无所顾。
    若彼由此方便而命终者。谓彼苾刍由此所说方便而致命终。不由余事。谓非此余善心等事。
    苾刍者。谓有苾刍性。苾刍性者。谓受圆具广如上说。
    波罗市迦义亦如上。
    此中犯相其事云何。摄颂曰
    有时以内身　　或用于外物
    或内外二合　　是名为杀相

    云何内身杀。谓若苾刍有杀心。若以一指打彼女男半择迦等。由此方便而命终者。此苾刍得波罗市迦。或当时不死。由此为缘后乃死者。此苾刍亦得波罗市迦。若当时不死后亦不死者。得窣吐罗底也。如以一指若以五指。拳腕头肩及余身分。乃至足指而打于彼欲令断命。若彼死者此苾刍得波罗市迦。若当时不死后由此死者。苾刍亦得波罗市迦。若不死者得窣吐罗底也。是名内身行杀。
    云何外物杀。若苾刍有杀心以竹铁等箭。射彼女男半择迦等。由此方便而命终者。此苾刍得波罗市迦。不即命终后方死者。亦得波罗市迦。若当时不死后亦不死者。得窣吐罗底也。若矛槊轮鑹及余兵刃。乃至枣核遥掷彼人。作杀害心欲令其死。由此方便而命终者。此苾刍得波罗市迦。不即命终后方死者亦得波罗市迦。若当时不死后亦不死者。得窣吐罗底也。是名外物杀。
    云何内外合杀若苾刍。有杀心手执大刀杀彼女男半择迦等。由此方便而命终者。此苾刍得波罗市迦。不即命终后方死者。亦得波罗市迦。若当时不死后亦不死者。得窣吐罗底也。如大刀既尔。诸余两刃半刃槊杖之类。乃至草莛打斫于彼。作杀害心欲令其死。由此方便而命终者。得波罗市迦。或得窣吐罗底也。广如上说。是名内外合杀
    摄颂曰
    若以毒药粖　　及在二依处
    或时以诸酒　　机关等害人

    云何以毒药杀。若苾刍有杀心。若以毒药若毒和食。谓饼饭等。杀女男半择迦。由此方便而命终者。得波罗市迦。或得窣吐罗底也。广说如上。是名毒药杀
    云何毒粖杀。若苾刍有杀心。以诸毒粖或用摩身。或将洗浴或和涂香。或坌香鬘或杂香烟。杀彼女男半择迦等。由此方便而命终者。此苾刍得波罗市迦。或得窣吐罗底也。广说如上。是名毒粖杀
    云何依处杀。此有二种。一因地稽留。二因木稽留。何谓因地稽留。若苾刍有杀心。掘地作阱于内置机。羁绊其脚欲杀男女半择迦。因此而死。或放师子虎豹鵰鹫鸟等而噉食之。或以风吹日曝形质销尽。或令饥渴羸瘦。由此方便而命终者。此苾刍得波罗市迦。若不死者得窣吐罗底也。余如上说。如脚既尔。若胫若髀若腰若胸。乃至于颈而为羁绊。或时欲令师子等食。乃至饥渴羸瘦。由此方便而命终者。得波罗市迦或窣吐罗底也。广如上说。是名因地稽留杀
    云何因木稽留杀。若苾刍故心欲杀女男半择迦等。或于大木若柱若橛。以湿绳索而系其足。因此而死。或时欲令师子等食乃至饥渴销瘦。由此方便而命终者。得波罗市迦或窣吐罗底也。广如上说。是名因木稽留杀
    云何酒醉杀。若苾刍故心欲杀女男半择迦等。与米酒令饮。因此致死。或令师子等食。乃至饥渴羸瘦。由此方便而致命终。得波罗市迦或窣吐罗底也。广如上说。如米酒既尔。乃至根茎花叶果酒。或咒其酒或以药酒。饮令心乱痴无所识。由此方便而致命终。或由醉故欲令王贼怨家而断其命。得波罗市迦或窣吐罗底也。广如上说。是名以酒杀
    云何机弓杀。若苾刍故心欲杀女男半择迦等。便设机弓施以铁箭。或安诸刀等置于路侧。若彼女男及半择迦从此而过。便截手足或复斩头及余身分。由此方便而致命终者。此苾刍得波罗市迦或窣吐罗底也。如机弓既尔。若作蹋发及余机关欲断人命事罪同前
    摄颂曰
    若起全半尸　　堕胎并作咒
    推落及水火　　遣使寒热杀

    云何起尸杀。若苾刍故心欲杀女男半择迦等。便于黑月十四日诣尸林所。觅新死尸乃至蚁子未伤损者。便以黄土揩拭香水洗尸。以新叠一双遍覆身体。以酥涂足诵咒咒之。于时死尸频申欲起。安在两轮车上。以二铜铃系于颈下。以两刃刀置于手中。其尸即起。便问咒师曰。汝欲令我杀害谁耶。咒师报曰。汝颇识彼某甲女男半择迦不。答言我识。报曰汝可往彼断其命根。若命断者苾刍得波罗市迦。若于彼家以诸药草而为鬘带。横系门上及置水瓶。或门系牸牛并同色犊子。或系牸羊并同色羊羔。或家有磨药石并有石轴。或门有因陀罗杙。或火常不灭。或家安形像或有佛真身。或转轮王或转轮王母或怀轮王胎。或有菩萨或有菩萨母或有怀菩萨胎。或将欲诵戒或正诵戒时。或将欲诵四阿笈摩经或正诵时。若复大经欲诵正诵。谓小空大空经增五增三经幻网经影胜王迎佛经胜幡经。若有如是等事守护之时。彼所起尸不能得入者。此苾刍皆得窣吐罗底也。或不善解起尸之法。起尸却来。杀其咒师。此苾刍得窣吐罗底也。若咒师苾刍杀彼起尸。亦得窣吐罗底也
    云何起半尸事并同前。于中别者。车但一轮一铃系颈刀唯一刃。乃至结罪广如上说。
    云何堕胎杀。苾刍欲杀怀胎母不欲杀子。即便蹂蹋其腹。若母死非胎者。苾刍得波罗市迦。若胎死非母者。得窣吐罗底也。若二俱死。于母得波罗市迦。若二俱不死。得窣吐罗底也。若苾刍欲杀于胎不欲杀母。即便蹂蹋其腹。若胎死非母。苾刍得波罗市迦。若母死非胎。得窣吐罗底也。若二俱死。得波罗市迦。若二俱不死。得窣吐罗底也
    云何作咒杀。若苾刍有杀心。起方便欲杀女男半择迦。作曼荼罗安置火鑪。燃火投木口诵禁咒。作如是念。若烧木尽令彼女男半择迦命根即断。若火中木才始烧半彼命断者。此苾刍得窣吐罗底也。若木烧尽彼命终者。得波罗市迦。若苾刍有杀心。起方便欲杀女男半择迦。以油麻芥子各一升置于臼中捣之。口诵禁咒作如是念。若臼中物捣若成末令彼命终。未末已来彼命终者。此苾刍得窣吐罗底也。若碎成末彼命终者。苾刍得波罗市迦。若苾刍有杀心。起方便以黄牛乳一升置于器中。以指搅乳口诵禁咒。作如是念。若器中乳尽变成血。即令彼人命根断绝。若乳未尽成血彼命终者。得窣吐罗底也。若尽成血彼命终者。得波罗市迦
    若苾刍欲杀人。起方便以五色线刺僧伽胝。口诵禁咒作如是念。作此衣了令彼命终。若衣未了彼命终者。得窣吐罗底也。衣了死者得波罗市迦。若苾刍欲杀人。起方便以指画地。口诵禁咒作如是念。画满七数令彼命终。若未满七彼命终者。得窣吐罗底也。满七死者得彼罗市迦。是名作咒杀。
    云何推堕杀。若苾刍欲杀人。于崖岸危险等处推彼令堕。由此死者得波罗市迦。当时不死后因此死。亦得波罗市迦。当时不死后亦不死。得窣吐罗底也。如崖既尔。或于墙树处或于象马车舆床座。头肩腰背髀膝腨足。及余身分而推堕时。由此死者得波罗市迦。若当时不死后因此死。亦得波罗市迦。若当时不死后亦不死。得窣吐罗底也。是名推堕杀。
    云何于水杀。若苾刍欲杀人推置水中。因此死者得波罗市迦。不死者窣吐罗底也。广如上说。水谓河海池井泉。乃至以水一掬投彼口中令死。是名于水杀
    云何于火杀。若苾刍欲杀人推置火中。因此而死。苾刍得波罗市迦。广如上说。火谓若烧村林城邑。乃至以火炭置彼口中令死。是名火杀
    云何驱使杀。若苾刍欲杀人。即遣其人向险难处。而致死者。得波罗市迦或窣吐罗底也。广如上说。险难处者。谓贼怨家虎豹师子等处。使人经过令其致死。是名驱使杀
    云何寒冻杀。若苾刍欲杀人。于极寒时猛风严烈。若昼安置阴中。若夜置于露地。令坐湿草因此而死。苾刍得波罗市迦或窣吐罗底也。广如上说。是名寒冻杀
    云何炎热杀。若苾刍欲杀人。于极热时身生沸疮。若昼置于露地。若夜安密室中。熏以烟火覆以席荐及毛緂等。因此而死。苾刍得波罗市迦或窣吐罗底也。广如上说。是名炎热杀
    摄颂曰
    浴室及温堂　　迦留不观座
    施醋有二别　　十七恼令亡
    兰若老苾刍　　重轻随事识

    云何浴室事。尔时。世尊。住旷野林中。是时有一乞食苾刍。于得意居士家。时时往诣为说妙法。令彼居士生敬信心。为受三归并五学处。后时复往为说七有事福业。居士白言。圣者我欲为僧作有依福业事。苾刍答曰。甚善此事应作。白言圣者欲何所作。答言僧今现无浴室。宜可为作。白言圣者我有财物无捡校人。答言我为捡校修营福业。白言甚善。时彼居士多与财物任其营作。苾刍即为修造。时旷野林中有大节会。诸佣作人皆不来集。时彼苾刍召彼佣人而告之曰。贤首汝等今日何故不来。白言圣者今日诸人为大欢会。缘此不来。报曰。贤首。诸有福人可为欢会。汝等客作活命何欢会耶。汝来为作倍与价直。白言圣者彼有福人常为欢会。我佣力者时复一逢。设令两倍酬我价直亦不能作。言已便去。时彼居士作如是念。我今往观所作福业为至几何。晨旦往观并未营作。到苾刍所礼已。白言圣者。何意佣人今日不作。报言居士。彼不肯作。白言何意。报曰。彼佣力人作如是语。今日世人共为欢会。我不能作。居士白言。圣者彼客作人有何欢会。岂非圣者不酬价直彼不肯耶。报言居士我酬一倍仍不肯作。便报我言。诸有福人常为欢会。我佣力者时复一逢。设与两倍亦不能作。居士言。圣者我修此福不为自身不为亲属。善哉圣者为我助成勿令废阙。时彼苾刍以事白佛。佛言。事未了者令诸苾刍助彼修造。时诸苾刍依世尊教。即助营造展转掷砖。执不牢固砖遂堕落。打苾刍头因而致死。时诸苾刍。心生追悔作如是言。诸具寿此乞食者。多事营为强自辛苦。我之所爱同梵行者非分致死。共生疑念。岂非缘此我等共犯波罗市迦耶。时诸苾刍以此因缘具白世尊。世尊告曰。汝诸苾刍皆无有犯。然诸苾刍不应展转掷砖。应以手相授。若砖有璺裂告知方授。不尔者得越法罪。佛言。应助作业。时诸苾刍尽日而作。诸婆罗门居士等咸生讥议。云何苾刍终日作业犹若佣人。时诸苾刍以此因缘具白世尊。世尊告曰。不应终日而作。应可半日营其事业。时诸苾刍于炎夏时午后营作。于寒冬时午前而作。佛言不应。尔于寒冬时午后而作。于炎夏时午前而作。彼诸苾刍临至食时方休作务。泥土污身便行乞食。诸不信者见而讥笑曰。圣者仁等作务过佣力人。彼客作者未至食时尚知休息。仁等营为临食方止。时诸苾刍以此因缘具白世尊。世尊告曰。准量日时早须休作。若乞食者当整容仪方行乞食。若僧食者亦应豫办赴常食处。如世尊言。整理威仪方行乞食及赴食处者。诸苾刍不知何者是豫整威仪。佛言。乃至得洗手足。并洗钵器已来是名豫办。凡诸苾刍若营造时。所有行法我今为说。若捡校人者。知彼诸人晨朝执作宜办小食。若午后时为觅非时浆及涂手足油。若捡校人不依教者得越法罪。是名浴室事

根本说一切有部毗奈耶卷第七


《根本说一切有部毗奈耶·1.四波罗市迦法·3.断人命学处之三》

根本说一切有部毗奈耶卷第八

        三藏法师义净奉　制译

    断人命学处第三之三
    云何温堂事
    尔时薄伽梵在旷野林中。苾刍造温堂事同浴室。于中别者。如世尊言。事未了者应可令诸苾刍相助营作。时诸苾刍于温堂处助其营作。共舁材木安置梁栋。匠人在下遥共持举。移木之时苾刍手脱。大木堕落打匠人头。因此致死。时诸苾刍心生追悔。作如是言。诸具寿此乞食人多事营为强作辛苦。缘此营作打杀匠人。岂非我等犯波罗市迦耶。以此因缘具白世尊。世尊告曰。汝等无犯。然诸苾刍不应辄举力不禁物。必有事缘须移转者。应间着俗人众共扶举。若举若放相告同时。若苾刍不依教者得越法罪。如世尊言。苾刍不应辄移重物力不禁者。诸苾刍不知齐何是应举物。佛言。若俗人一担之重。苾刍应分两人。违者得越法罪。是谓温堂事
    云何黑迦留陀夷。佛在室罗伐城给孤独园。时具寿黑迦留陀夷。教化旃荼女人令生敬信。为受三归并五学处。时彼女人顶礼足已请言。圣者若有药食资缘阙乏我皆奉施。时迦留陀夷不肯为受。告女人曰。大妹世尊之教普利为首。我今意欲饶益多人。女人白言。圣者若不见许受我所请。我今欲为圣者敷设妙座。每乞食来常于此坐食讫而去。答言可尔。常于日日就彼坐食。食已便去。时迦留陀夷别有因缘。须诣他处便作是念。我今宜往报妹令知。即便诣彼告言。大妹我今欲往人间游行。汝自将爱。白言圣者幸可早归。勿于他处久为留滞令我愁忆。告已还逝多林将欲行去。尔时世尊欲人间游行。命具寿阿难陀曰。汝可告诸苾刍。我欲人间游行。乃至广说。时阿难陀告诸苾刍曰。诸大德。世尊今欲人间游行。若诸大德。乐欲行者应可料理衣服。时迦留陀夷闻斯语已作如是念。随佛行者有十八种利益。一无王怖。二无贼怖。三无水怖。四无火怖。五无敌国怖。六无师子虎狼恶兽等怖。七无关寨怖。八无津税怖。九无阙防援怖。十无人怖。十一无非人怖。十二于时时间得见诸天。十三得闻天声。十四见大光明。十五闻授记音。十六共受妙法。十七共受饮食。十八身无病苦。时迦留陀夷念曰。随佛多益。我今宜应从佛行化。即便不去。
    时旃荼舍有别女人诞生一息。是时旃荼告别女曰。汝可洗浴孩儿以新白叠严饰其身。置仙人座上。令儿长命。彼便依教置于座中。时迦留陀夷乞得食已诣旃荼舍。然阿罗汉不豫观察圣智不行。便于旧座放身而坐。时孩儿母忙怖告曰。圣者座有孩儿。彼便急起儿已命绝。其母见已即便号哭。时迦留陀夷报言。大妹汝勿啼哭汝之孩儿植短命业。如世尊说。诸行无常是生灭法。然我今者理应啼泣。虽得阿罗汉果不善观察。大师世尊。以我为缘。于诸弟子当制学处。以此因缘告诸苾刍。诸苾刍白佛。佛告诸苾刍。迦留陀夷无犯。然诸苾刍往俗舍中。不善观座不应辄坐。不观而坐得越法罪。是名迦留陀夷事
    云何施醋二缘事。佛在室罗伐城给孤独园。于此城中有二长者。大富饶财多诸仆使。是时二人共为知友得意相亲。于后渐渐二俱贫悴。二人议曰。昔日富乐今时贫苦何用活为。我今宜可俱共出家。便于善说法律之中。剃除须发修出离行。后于异时一人染患一相看侍。其病渐羸不能复起。便问病者曰。具寿在俗之日曾病苦不。报言曾有。问曰何药对治。答言曾饮盐醋。若尔今者何不饮之。答言我饮。彼即为觅盐醋与之令饮。饮已便死。时彼苾刍因生追悔。将非我与不相宜药令彼命过犯他胜耶。以此因缘告诸苾刍。诸苾刍白佛。佛告诸苾刍。彼苾刍无犯。然诸苾刍不问医人。不应辄与病人药服。若无医人应问苾刍曾是医者。此若无者应问曾与医人为知识者。此若无者应问曾遭病人。此若无者应问耆旧苾刍。若苾刍不问医人乃至耆旧。辄以自意与病人药。得越法罪。时诸苾刍共生疑念。俱往白佛言。世尊。有何因缘。彼病苾刍。醋先是药今服便死。佛言。彼昔在家是痰癊病今是风热。由此缘故昔药今非
    佛在室罗伐城给孤独园。时彼摩揭陀影胜王得见谛已。与八万诸天并摩揭陀国婆罗门居士无量百千众俱。时影胜王于王舍城击鼓宣令。普告王城及外来者。诸人当知。于我国中居住之者不应作贼。若作贼者当远流摈。所失之直我以库物而用酬填
    尔时世尊。为胜光王说少年经令生信已。时胜光王于憍萨罗国击鼓宣令。普告城邑及四方客曰。诸人当知。于我国中现居住者不应作贼。若作贼者当断其命。所失之直我以库物而用酬填。于时摩揭陀及憍萨罗两境之贼。闻斯令已咸悉投彼二国中间随处而住。时二国人皆共闻知。多有贼徒在两界中群聚而住。邀诸商旅劫物杀人。时摩揭陀有诸商人。欲往憍萨罗国。闻此事已遂多觅援人。持诸贿货随路而去。过摩揭国界入憍萨罗境。是时商人告诸人曰。仁等当知。我闻憍萨罗胜光王雄猛暴烈。我设遭贼能以库物共相酬补。此防援人可放归去。时防援人告别而返。时诸贼侣于其要路安伺候人。时伺候人见诸防援悉皆去已。报贼徒曰。援人已去。君等宜行入商旅中夺其财物。是时诸贼于险林中便破商旅。或断其命或伤支体。或有逃走往至室罗伐城。尘土坌身便诣王所。白言大王我等商人今至王国财物皆失。王曰何意。白言大王于王国境被贼劫夺。时胜光王即便敕语毗卢宅迦太子曰。汝可急往擒彼贼徒并所盗物。太子既奉敕已。严整四兵象马车步。于险要处寻知贼徒。时彼群贼不觉兵至。于一林中共分财物。于时大子掩其不备。或有当时斩杀。或有逃窜林野。余所擒获得六十人。贼既破已。太子便将六十贼徒并所得物送至王所。致敬已白大王曰。此是贼徒并所盗物。王问贼曰。尔岂不闻我宣教令。若作贼者当断其命。所失之直我以库物而用酬填。贼言并闻。王曰。汝若闻者何因作贼夺彼商人。白言大王若不作贼贫穷不活。王曰若尔但取其物。何故杀人。白言欲令其怖是故须杀。王曰若尔我今有法令汝恐怖。曾所未见今日见之。王性暴虐敕大臣曰。今可将此贼徒至彼屠所斩其手足。被贼商客以我库物而用酬填。大臣奉教将诸贼侣。往至尸林斩其手足。所盗之物依数酬与。如世尊说告诸苾刍。汝等当知。于自他损恼自他安乐应善观察。何以故。汝诸苾刍自他损恼自他安乐。斯等皆是可厌离处
    时诸苾刍忆持佛语。为生厌故多往尸林。时有诸苾刍尼亦诣尸林。见诸群贼手足皆断。时有一人亦在尸林。共观群贼作如是语。若有好心愍斯苦者。可以盐醋与之令饮于此。死已当更受生饮母新乳。时诸苾刍尼中有一苾刍尼。名曰圆满。粗壮愚直。闻此语已便作是念。我于善说法律之中得为出家。云何我今舍斯福聚。我今宜可求觅盐醋而施与之。时苾刍尼俱还住处。圆满独诣城中求得盐醋。满一大瓨并瓦瓯六十。持还贼所。时彼诸贼为苦婴缠。饥渴所逼求活无路。见苾刍尼便作是语。善哉圣者我为渴逼。愿以瓨水见相救济。时苾刍尼作求福心。先与瓯已次行盐醋。人皆满器得已便饮。皆悉命终。时苾刍尼暮方还寺寺门已闭。即便扣唤。寺尼问曰。扣门者谁。报言我是圆满。问言汝今何故日暮方还。报言姊妹随喜姊妹随喜。诸苾刍尼问曰。汝作何事为得阿罗汉果。为得不还一来预流果耶。或为僧伽造住处耶。或为僧伽求得饮食妙衣服耶。报言姊妹。仁等更无所作。唯求饮食衣服。苾刍尼问曰。此皆无者汝作何事。圆满报曰。仁等于尸林处。岂不见彼斩手截足六十人乎。答言我见。圆满曰。我为教化多得盐醋。人各饱饮悉已命终。于当生处饮母新乳。诸苾刍尼闻而告曰。痴人以他胜罪填满腹中。而令我等共生随喜。于时圆满闻已追悔。便作是念。将非我犯他胜罪耶。以此因缘告诸苾刍。诸苾刍白佛。佛言。此苾刍尼无犯。若有故心令他死者。得他胜罪。然诸苾刍尼不应于病人处而与其醋令饮命终应作是心。此之病人由斯药故。令得早差者无犯。若苾刍苾刍尼作如是念。由此药故当令命终。若因死者得他胜罪
    佛在室罗伐城给孤独园。时具寿大目连。将十七众童子与其出家并授圆具。以邬波离为首。此十七人若有一人为知事者。彼之十六尽皆相助。彼于异时有法事起通夜诵经。是十七人共来捡校。复于别日僧伽有浴室事起。彼亦详来共相借助。复于别日中有一人合知寺事。即于是日庄严寺宇。时知事人专心看守。中有一人作如是念。我困且眠。彼十六人岂可不能守护。时十六人各生是念。我困且眠。其十六人并皆熟睡。唯有一知事者。通夜捡校不得眠睡。既至天明屏灯树开寺门。扫洒房庭观水净不。瞻日时候敷设床座。窣堵波处烧香普熏。于寺上阁便鸣犍椎。时十六人闻犍椎声方始眠觉。各各从房持钵而出。见彼一人周慞驰走捡校寺事。时十六人共相谓曰。诸具寿岂无一人助斯营作。时有一人作如是语。我生是念。我困且眠。余十六人岂可不能捡校。诸人悉皆作如是语。详闻此已共相谓曰。此之一人于我等处。凡有所作常为先首。我不相助彼定生瞋。我等食竟从乞欢喜。食已详至其所俱共忏摩。其少年者即便礼足。若老大者手抚其肩。告言具寿。汝可容恕。时彼默然而不应对。有亲友者以指击枥。彼笑而告曰。施喜施喜。诸人各念此好方便。若一若二。乃至诸人悉共击枥。时彼风气上冲即便命殒。诸人见死悲号大哭。时诸苾刍怪而问之。何谓汝今共聚啼哭。彼便报曰。大德我曹昔日有十七众。今但十六宁不悲啼又我得意同梵行死。有爱别离苦。复有他胜罪。云何得不悲恼。时诸苾刍闻已而去。彼十六人各在一边怀忧而住。有余苾刍知其同伴击枥致死。见而责曰。具寿汝十七众。如烧草火疾燃疾灭。或时戏乐或复忧愁。彼为忧火燎心。虽闻此语竟不酬对。时诸苾刍以缘白佛。佛言彼诸苾刍无杀心故无犯。然诸苾刍不应相击枥。若击枥者得越法罪
    佛在室罗伐城给孤独园。去此不远有一聚落。彼有长者。大富饶财多诸仆使。有净信心意乐贤善。彼为僧伽造一住处。其状高大有妙石门。廊宇周环悉皆严饰。见者欢喜。于此住处请六十苾刍夏安居竟。作随意事已任缘而去。时彼施主见寺空虚令人守护。恐有贼徒盗床褥等。复有六十苾刍人间游行。届斯聚落求觅停处。时有一人报苾刍曰。圣者。何不住寺。报言贤首。何处有寺。答曰村外林中有好住处。苾刍便往见守护人。彼遥见已告言善来。即给与房舍床褥被枕。及小坐床并三柜木。告言圣者。可先滤水。我今暂往白长者知。告长者曰。仁今福德倍更增长。有六十客苾刍来至寺所。长者闻已惊喜交集。报家人曰。汝等可取酥蜜沙糖石榴石蜜。蒲萄胡椒乾姜荜茇。堪作非时浆物持往寺中。有客僧伽来至住处。欲作非时浆令其饱饮。家人闻已如所处分咸将至寺。时诸苾刍既滤水已。各任威仪随处而住。是时长者便往寺中。遥见苾刍如莲花丛充满寺内。倍益信心深加归向。说伽他曰
    若村若林中　　若高若下处
    众僧居住者　　令生爱乐心

    作非时浆。调和既讫。自手授与。诸苾刍众饱饮浆已。尔时长者礼众僧足自执香炉。引诸僧众出绕制底。还归住处在上座前长跪而住。上坐为说法要。长者白言。明日中时唯愿圣众。就我宅中哀受微供。苾刍许之。礼足而去。彼于明日办诸美膳供养众僧。众僧食已为其咒愿方归住处。复于中后设非时浆。既澡漱已长者手执香炉。于上座前白大众曰。圣者。此之住处。我不为身亦不为亲属。然本意者但为四方僧伽造立。愿见哀愍于此夏安居。诸苾刍告长者曰。世尊法主今现住在室罗伐城。于时时中闻说授记。某甲苾刍证阿罗汉。某甲苾刍成不净观。胜光大王胜鬘夫人仙授世主毗舍佉母。及余长者婆罗门等并皆敬信。我等往彼若法若食皆同受用。我等欲往。长者白言。受法义利惟仁所知。衣食资身我愿供给。幸可留心于此停住。四事供养当无阙乏。上座告言。诸具寿。如世尊说。若其施主有敬信者。应须悲愍增长信心。我今欲于此住既作留意。即便于此内外观察。遂见香花满树美果盈枝。清沼茂林皆可爱乐。上座告曰。诸具寿。今此住处花果丰盈。若前安居果实未熟。我等宜可作后安居。既筹议已遂后安居。时彼长者唯造一寺。所有福业皆在其中。于此聚落及余村坊更无别寺。诸人福业亦皆臻凑。时诸苾刍于此安居。多获利养随意事讫于此而住。
    时有迦栗底迦贼。共相议曰。我等当作何业。于一岁中不假劬劳衣食丰足。有作是说。我等宜应偷苾刍物。余贼报曰。彼一日中过百门阃。辛苦乞索仅得充躯。彼何所有。中有一贼谙委苾刍。告诸人曰。汝等不知彼大有物。所以知有。此造寺长者信心淳善唯造一寺。所有福业皆在其中。于此聚落及余村坊更无别寺。诸人福业亦皆臻凑。时诸苾刍于此安居多获利养。若不信者可共亲观。诸人报曰。若尔汝可先行我当后去。报言善好。即便整理衣服。缓步从容口诵伽他。旋行制底便入寺内
    时门首有莫诃罗苾刍。贼见礼足而问。圣者。此是谁寺。房宇庄严令人爱乐。愿生天者是其梯蹬。苾刍报言。贤首。是某长者之所兴建。问言圣者。此是毗诃罗为是毗伽多？苾刍问曰。何谓毗诃罗。何谓毗伽多。报曰若资具充满是毗诃罗。所须阙乏是毗伽多。苾刍报言。贤首。若如是者。此是毗诃罗非毗伽多。于此住处资产丰盈受用具足。贼便报曰。圣者。若足饭者不应餐土。若足衣者不着树皮。仁之衣服应有多少。时莫诃罗禀性愚直。便携贼手共进房中。报言汝观架上衣物多少。问言圣者。此是仁物为僧物耶。报言贤首。是我私物。问言圣者。仁是上座为是法师。报言贤首。我非上座亦非法师。我是求寂居僧之下。报曰仁所有物我已知之。然于众库有贮积不。报言贤首。我居最下尚什物丰足何况僧中。报言圣者。大众厨内煮食之物。为用瓦器为铜釜耶。苾刍即便将示库屋。告言于此库中充满铜器。既知此已贼便欲出。报言圣者。向来废仁善品妨我生业。今且辞去后更申礼。报言善。贼乃礼足而去。诣诸贼所告曰。我于彼寺亲已观察。财物丰赡如富商客。宜可偷取。中有一人告诸贼曰。我曾闻说。有六十人善闲弓矢。于此出家不可造次辄为偷劫。若众集听经方可入寺。诸人问曰。不知何日当欲诵经。其谙委人告诸贼曰。八日已过月半当诵。即便屈指数日而住。至十五日。上座自说波罗底木叉。为长净已。令诵经者昇师子座。才诵伽他曰
    佛在给园中　　能断一切惑
    诸根皆寂定　　告众如是言
    我于人天众　　宣示微妙法
    闻已如说行　　得尽苦边际

    于时贼徒扣门而唤。苾刍问曰。汝是何人。报言圣者。我是善男子。时诸苾刍便作是念。或聚落人来此听法。我为开门。其门既开贼徒竞入争取财物。苾刍告曰。汝向报言是善男子。今来入寺便窃我财。贼便报言。圣者。我有二名。在外名善男子。入寺名劫贼。苾刍告曰。作汝名者非是好人。偷得物已即便出寺
    时诸苾刍既遭贼已。共相议曰。诸具寿。如世尊说。凡撀乳者不应令尽。今此长者若见遭贼。出物供寺复与我等定当倾竭。宜往室罗伐城同梵行处求觅衣服。曰我等形露如何涉途。一人告曰。昼入草丛夜当涉路。不白长者于是便行。渐至室罗伐城。彼诸苾刍初夜后夜。警觉思惟勤修善品。见露形者来至门前慞惶顾望。彼诸苾刍遥问之曰。汝等露形拔发之辈因何至斯。此是毗诃罗非汝住处。答言具寿。我是苾刍非露形外道。复问曰。岂有如是形相苾刍。答曰。被贼偷劫。问曰汝名何等。答曰我名佛护法护僧护等。彼便答曰。善来善来。具寿。即为开门。彼便入寺。或以三衣或以二裙。或僧脚崎。或漉水罗。或钵腰绦。随其所有皆共周给。时诸苾刍以缘白佛。佛言凡于夜中未善谙识。不应辄与开门。可问种族名字。若体悉者方为开门。然诵经时应令苾刍而为守护。若知贼至应现惊怖。作叱喝相勿与开门。作如是语。将犍椎来。并及椎杵时轮僧伽胝七条五条衣袋搭钩绦索等物来。闻是语声贼便惊去。若众首上座所有行法。我今制之。凡欲众集诵经之时。上座应问知事人曰。门已闭未。寺内遍看不。差守护人未。请诵经人未。大小行处并扫拭未。若众上座如前所制。不依行者得越法罪
    尔时给孤独园旧住苾刍。告被贼苾刍曰。诸具寿。我等随有多少衣钵共相分给。犹未周赡。然被贼之处造寺长者信心淳厚。宜应往彼重为相见。必以衣服共相济给。闻此语已便共筹议。诸具寿同梵行者善哉此说。然我等辈前来匆遽不白长者。今可更去告彼令知。或容见济多少衣服。即便至长者处。长者见已礼而问曰。圣者。何不相告遂即他行。苾刍报曰。长者。如世尊说。夫撀乳者应留少许。当时我等作如是念。寺今遭贼。长者见已出物供寺复给我等。必致倾竭恐相恼触。故不白知便往室罗伐城。于同梵行处求觅衣服。长者白言。圣者。寺中遭贼岂我家内亦遭贼耶。善哉圣者为哀愍我重来相见。既倍生恭敬。人别各奉十三资具。彼贼闻已还复重来。便于夜中诵经之时扣门而唤。时诸苾刍知是贼至。共相告言。诸具寿。昔时矫贼今更再来。宜依佛教作大惊咤。莫与开门。即便高声唱言。急将犍椎槌棒时轮僧伽胝七条五条衣袋搭钩绦索物来。诸贼闻已便大惊惶奔走而散。时有诸天说伽陀曰
    两足牟尼能说教　　令诸弟子恐怖贼
    口出惊唤善防身　　五百群寇皆奔散

    时谙悉苾刍者。告贼伴曰。仁等何故辄自惊走。贼徒答曰。汝岂不闻。有六十人出家皆善弓矢。如何我等不奔走耶。然而我辈先不曾闻犍椎棒等。如是器仗必当相杀。彼便答曰。此等皆非是实器仗。诸贼问曰。此是何物。报曰犍椎木鸣以集僧。棒槌是打犍椎物。时轮用观日影。僧伽胝等及以绦索是衣服所须。袋拟盛贮三衣。搭钩开门之钥我等不应惊怖还可共偷。于时群贼悉皆复寺。彼有贼帅登梯而上。是时寺内有摩诃罗苾刍为守护者。见彼昇梯便作是念。此之顽贼劫我衣钵令使露形。今若纵舍还令我等露形而住。我当与彼现恐怖相。即便除行取犍椎木打贼头上。贼被木打落梯而死。摩诃罗即便大唤。有贼有贼。时诸苾刍便废听经争昇上阁。问言贼在何处。摩诃罗报曰。于此寺边昇梯而上。我示惊怖并已逃奔。诸人报曰。令贼逃奔斯为甚善。天晓开门寻贼上处。便见贼头流血而死。众既见已各怀惊怖。共相告曰。前非遭贼今是遭贼。由打杀人遂令我辈犯他胜罪。时诸苾刍便生追悔。以缘白佛。佛言汝等无犯。然诸苾刍不应作如是心打彼身上。其所掷物可在傍边或于背后。欲令恐怖作惊呼声。若苾刍作如是心打彼身者。得越法罪。云何老苾刍
    佛在室罗伐给孤独园。于此城中有一长者。于同类族娶女为妻。后诞一男年渐长大。是时长者赀财损失。亲族乖离其妻既亡。便告子曰。我今衰老不复能知家中事业。我欲别汝情希出家。子白父曰。若如是者我亦出家。父报子曰。斯亦善哉。遂即父子相随诣给园中。至一苾刍处。即礼足已白言。圣者。我欲出家。苾刍问曰。岂此童子亦愿出家。答曰亦愿。问无障难俱与出家。佛教常式老者受利小者知事。是时父子二人常被驱役。子白父曰。我被众欺常令作务为无学业。今可共往他方受习经典。父言善哉。与汝同去。所到之处为其年小。还被驱驰即令知事。子白父曰。室罗伐城虽令知事。然法主世尊亲在于彼。于时时中闻说授记。某甲苾刍证阿罗汉。某甲苾刍成不净观。胜光大王胜鬘夫人仙授世主毗舍佉母。及余长者婆罗门等。并皆敬信。我等至彼若法若食皆同受用。今欲还彼。便弃余方至室罗伐。欲到住处午时既逼。闻犍椎声便报父曰。犍椎声促宜应急往。父老疲困不能速行。其子强推令其进路。子作是念。推行有益复更强推。是时老父面覆于地尘土满口。因即命终。子见父死遂大号哭。置之路左持其衣钵往逝多林。诸苾刍见告言。善来摩诃罗子。汝之老父今在何处。彼便啼哭。苾刍问曰。具寿。何故啼哭。报言我父已死。诸苾刍告曰。具寿。诸行无常是生灭法。汝于善说法律舍家出家。当自裁抑勿生忧苦。报言我推父倒地。因即命终。我当杀父。苾刍报曰。如汝所言深合啼哭。一得无间罪。二得波罗市迦。在阿鼻地狱长时受苦。时诸苾刍以缘白佛。佛言彼无有犯。然诸苾刍不应在行路中有困乏者强推令去。我今为诸行路苾刍制其行法。若道行时见疲极者。当与按摩解劳。为擎衣钵及诸资具。能去者善。若不能去当可先行。至住处已洗钵请叶。观察无虫可为请食。不能来者持食往迎勿令绝食。若在非时送非时浆。道行苾刍如我所制。不依行者得越法罪。
    时诸苾刍悉皆有疑。俱往白佛言。世尊。何因缘故彼摩诃罗子。断父命根非无间罪。亦非波罗市迦。佛言。汝诸苾刍此人非但今日杀父无罪。于往昔时已曾杀父不得重罪。汝等应听。于过去世一聚落中有浣衣人。唯有一子年渐长大。时聚落中有大节会。时人多并洗濯衣服。是时父子多得垢衣。父告子曰。既洗多衣不能归食。汝可持饭向彼池边。子于后时持食而去。父既食已告其子曰。汝当浣衣我困且眠。即便睡着。然父头上无发。多有蚊虫来唼其顶。子浣衣已来至父边。见其头上多有蚊蚋。即便为拂。蚊子贪血打去还来。怒而言曰。今我存在。岂使蚊虫饮我父血。将浣衣棒以打蚊虫。蚊虽散飞父头遂破。因而命绝。于时有天说伽陀曰
    宁与智者为怨恶　　不共愚人结亲友
    犹如痴子拂蚊虫　　棒打父头因命过

    汝诸苾刍勿生异念。彼时浣衣老人者即莫诃罗是。彼时子者即推父苾刍是。往时虽复杀父非无间罪。今时亦尔。虽断父命非无间罪。不犯波罗市迦。又无犯者。最初未制戒。痴狂心乱痛恼所缠。故。断人命学处了

根本说一切有部毗奈耶卷第八


《根本说一切有部毗奈耶·1.四波罗市迦法·4.妄说自得上人法学处》

根本说一切有部毗奈耶卷第九

        三藏法师义净奉　制译

    妄说自得上人法学处第四
    摄颂曰
    最初劫比罗　　渔人众五百
    苾刍住兰若　　自显记相违

    尔时薄伽梵。在广严城猕猴池侧高阁堂中。时有五百渔人。于胜慧河边结侣而住。时彼渔人有二大网。一名小足。二名大足。买鱼人少便用小足。买鱼人多即用大足。若大节会即二网俱张。彼于异时广严城中有大节会。买鱼者众二网俱施。分五百人以为二朋。各持一网。施小足者多获鱼鳖鼋鼍之类。岸上委积如大谷聚。时有摩竭大鱼海中眠睡。随潮泛滥遂入胜慧河中。持大足者即便网得。时二百五十人共牵其网。网逼鱼身即便睡觉。曳网并人随流而去。各大惊叫告小足人曰。我等并网并被鱼牵。仁可俱来共我相济。彼既闻已俱来共牵。五百诸人与网同去不能持得。时五百人发声大叫。告随近人曰。诸人当知我五百人及大足网。并被鱼牵随流而下。共来相济。时近住者若放牛羊人采樵苏人。正道活命人。邪道活命人。及余诸人。百千万众俱来牵网。时彼诸人身体伤损其网破裂。极大艰辛方牵上岸。其摩竭鱼有一十八头三十六眼。或有人头或有象头。或有马头骆驼头驴头牛头猕猴头师子头虎头豹头熊头罴头猫头鹿头水牛头猪头狗头鱼头。于时四远诸人递相告语。胜慧河侧五百渔人张大足网。捕得一鱼牵在岸上。其形奇大有十八头三十六眼。诸人闻已。时有无量百千俱胝那庾多众竞集河所。或有情生喜乐往彼观瞻。或有先世善根警悟令去。广严城内外道六师。亦生喜乐共至鱼所。大众云集注目详观。共相告曰。仁等各并识此头不。生希有心指撝而住。诸佛常法观察世间。无不见闻无不知者。恒起大悲饶益一切。于救护中最为第一最为雄猛。无有二言依定慧住。显发三明善修三学善调三业。度四瀑流安四神足。于长夜中修四摄行。舍除五盖远离五支超越五道。六根具足六度圆满。七财普施开七觉花。离世八法示八正路。永断九结明闲九定。充满十力名闻十方。诸自在中最为殊胜。得诸无畏降伏魔怨。震大雷音作师子吼。昼夜六时常以佛眼观察世间。谁增谁减。谁遭苦厄谁向恶趣。谁陷欲泥谁堪受化。作何方便拔济令出。无圣财者令得圣财。以智安膳那破无明膜。无善根者令种善根。有善根者令其增长。置人天路安隐无碍趣涅槃城。如有说言
    假使大海潮　　或失于期限
    佛于所化者　　济度不过时
    如母有一儿　　常护其身命
    佛于所化者　　愍念过于彼
    佛于诸有情　　慈念不舍离
    思济其苦难　　如母牛随犊

    尔时世尊作如是念。此摩竭鱼今遭苦厄。于先佛所已植善根。我因鱼故施大教网化度有情。宜往胜慧河侧。诸佛常法。未入涅槃安住于世。为欲怜愍所化有情时。往奈洛迦傍生饿鬼人天诸趣。或往尸林或往河处。今由此事世尊欲往胜慧河边。即便微笑口中出五色光。或时下照或复上昇。其光下者至无间狱并余地狱。若受炎热皆得清凉。若处寒冰便获温暖。彼诸有情各得安乐。皆作是念。我与汝等为从地狱死生余处耶。尔时世尊。令彼有情生信心已复现余相。彼见相已皆作是念。我等不于此死而生余处。然我必由无上大圣威德力故。令我身心现受安乐。既生敬信能灭诸苦。于人天趣受胜妙身。当为法器见真谛理。其上昇者至色究竟天。光中演说苦空无常无我等法。并说二伽他曰
    汝当于佛教　　勤求出离道
    能破生死军　　如象摧草舍
    于佛法律中　　勇进常修学
    能舍于生死　　得尽苦边际

    时彼光明遍照三千大千世界还至佛所。若佛世尊说过去事光从背入。若说未来事光从胸入。若说地狱事光从足下入。若说傍生事光从足跟入。若说饿鬼事光从足指入。若说人事光从膝入。若说力轮王事光从左手掌入。若说转轮王事光从右手掌入。若说天事光从脐入。若说声闻事光从口入。若说独觉事光从眉间入。若说阿耨多罗三藐三菩提事光从顶入。是时光明绕佛三匝从脐而入。时具寿阿难陀合掌恭敬而白佛言。世尊如来应正等觉。熙怡微笑非无因缘。即说伽他而请佛曰
    口出种种妙光明　　流满大千非一相
    周遍十方诸刹土　　如日光照尽虚空
    佛是众生最胜因　　能除憍慢及忧戚
    无缘不启于金口　　微笑当必演希奇
    安详审谛牟尼尊　　乐欲闻者能为说
    如师子王发妙吼　　愿为我等决疑心
    如大海内妙山王　　若无因缘不摇动
    自在慈悲现微笑　　为渴仰者说因缘

    尔时世尊告阿难陀曰。如是如是阿难陀非无因缘。如来应正等觉辄现微笑。汝今应可告诸苾刍。如来欲往河岸游行。若诸具寿。乐欲随从如来去者当可持衣。时具寿阿难陀承佛教已。告诸苾刍曰。诸具寿。佛今欲往河岸游行。若诸具寿。乐随从者当可持衣。时诸苾刍既奉教已俱来佛所。尔时世尊往胜慧河。自调伏故调伏围绕。自寂静故寂静围绕。解脱解脱围绕。安隐安隐围绕。善顺善顺围绕。阿罗汉阿罗汉围绕。离欲离欲围绕。端严端严围绕。如栴檀林旃檀围绕。犹如象王众象围绕。如师子王师子围绕。如大牛王诸牛围绕。犹如鹅王诸鹅围绕。如妙翅鸟诸鸟围绕。如婆罗门学徒围绕。犹如大医病者围绕。如大将军兵众围绕。如大导师行旅围绕。犹如商主贾客围绕。如大长者人众围绕。如大国王诸臣围绕。如转轮王千子围绕。犹如明月众星围绕。犹如日轮千光围绕。如持国天王乾闼婆众围绕。如增长天王拘畔荼众围绕。如丑目天王龙众围绕。如多闻天王药叉众围绕。如净妙王阿苏罗众围绕。犹如帝释三十三天围绕。如梵天王梵众围绕。犹如大海湛然安静。犹如大云靉靆垂布。犹如象王屏息狂醉。调伏诸根威仪寂静。三十二相而为庄饰。八十种好以自严身。圆光一寻朗踰千日。安步徐进如移宝山。十力四无畏大悲三念住。无量功德皆悉圆满。诸大声闻尊者阿若憍陈如。尊者马胜。尊者婆瑟波。尊者大名。尊者无灭。尊者舍利子。尊者大目连。尊者迦摄波。尊者阿难陀。尊者颉离伐底。如是等诸大声闻。及诸苾刍众共往河侧。
    时诸大众遥见世尊并苾刍众自远而来。诸不信者共相议曰。诸人当知。我闻沙门瞿答摩断诸喜乐。彼亦爱好来观此鱼。诸敬信者便作是说。诸人应知。如佛世尊久除喜乐。岂非今日缘此鱼故。为诸大众降大慈悲。欲说希奇微妙之法。共说颂曰
    牟尼久舍喜乐心　　无信之人生诽谤
    最胜今来于此处　　必为时众说微言

    是时大众见世尊至悉皆惊起。由佛世尊为菩萨时。于师僧父母尊重之处常起恭敬故。尔时世尊入大众中。在苾刍前就座而坐。便告五百渔人曰。贤首汝等先身曾作恶业。由此缘故生在卑贱渔捕人中。汝今更复手执刀网。为杀害业而自活命。今于此死何处受生。渔人请曰。我今不知欲何所作。世尊告曰。汝今宜可放鱼鳖等水族之类。彼白佛言。如世尊教即便放舍。尔时世尊以神通力。令鱼鳖等如游于水入胜慧河。唯摩竭鱼独留不去。忆前生事能作人语。共佛酬答。尔时世尊告摩竭鱼曰。汝是劫比罗不。答言我是劫比罗。世尊复问。汝曾作身语意恶行不。答言曾作。汝颇知此三种恶行招恶异熟不。答言我知。汝知此业自身受不。答言现受。谁是汝恶知识。答言我母。彼生何处。答言生捺洛迦。汝生何趣。答言在傍生中。于此死已当生何处。答言我于此死生捺洛迦。时摩竭鱼作是语已即便啼泣。尔时世尊说伽他曰
    汝堕傍生趣　　我今无奈何
    处在无暇中　　啼泣当何益
    我今悲愍汝　　汝宜发善心
    厌离傍生身　　当得昇天上

    时摩竭鱼闻是语已。于世尊所深生敬信。世尊即为说三句法。告言贤首
    诸行皆无常　　诸法悉无我
    寂静即涅槃　　是名三法印

    是时大会各生希有。共相议曰。何意此鱼。世尊垂问令忆宿世。复为人语共佛酬答。诸人当知。大圣如来威德尊重。我等庸微不敢谘问。我宜共诣尊者阿难陀处。问其所由如说信受。时敬信者即便共诣阿难陀所白言。尊者。何意此鱼善解人言。共佛世尊论宿命事。时阿难陀报诸人曰。汝今宜往请问世尊。诸人答曰。如来世尊威德严重。我等庸愚不敢轻触。阿难陀曰。我亦同汝惧佛威严。今为汝等略问其事。时具寿阿难陀即从座起往世尊所。礼双足已在一面立白言。世尊。此鱼何缘能解人语。共佛世尊论宿命事。尔时世尊告阿难陀曰。汝今欲闻此摩竭鱼宿世缘不。时阿难陀白言。世尊。我等乐闻。今正是时。唯愿为说此鱼宿世所有因缘。我等苾刍及诸大众。得闻法已信受奉持。
    佛告阿难陀。汝当谛听至极作意善思念之。于过去世此贤劫中人寿二万岁时。有佛世尊出现于世。号迦摄波如来应正遍知明行圆满善逝世间解无上士调御丈夫天人师佛薄迦梵。在婆罗痆斯城仙人堕处施鹿林中。与大苾刍众二万人俱。时彼城中王名讫栗枳。时世安乐谷稼丰稔。人民众多畜产滋盛。无有斗诤兵甲休息。亦无病苦及诸贼盗。正法理国为大法王。于其国中有婆罗门童子。言从本国远诣南方。彼有婆罗门。博通众艺善解四明。远近诸方皆来归凑。是时童子便诣其所。到已致敬于一面坐。彼婆罗门曰。善来童子。汝从何来何所求觅。答言我从中国来。欲于大师足下亲承道业。师问之曰。欲学何书。答曰学四明论。报言善哉应如是学。此是婆罗门所应作事。是时童子即便受学。凡诸学者至休假日。或往河池沐浴。或往城市观望。或采香薪以充祭祀。是时童子至休假日。与诸学徒共采薪木。便于路中共相问曰。君等皆是婆罗门姓从何处来。一人报曰。我从东方来。一人曰。我从西国来。一人曰。我从北方来。时彼童子曰。我从中国来。诸人问曰。诸余方国我并略闻。中国轨仪未曾见说。即说颂曰
    智慧出东方　　两舌在西国
    敬顺生南国　　恶口居北方

    时诸学徒问童子曰。汝之中国其事云何。童子答曰。我之中国特胜诸方。甘蔗香稻果实充足。畜产丰饶快乐安隐。人物繁多咸重慈济。聪明福德技艺过人。有殑伽河吉祥清洁。于河两岸其水平流。有十八处仙人住止。各大精苦现得昇天。复问之曰。中国之地颇有聪叡辩才。善能谈论如我师不。答曰。现今中国有一论师。如师子王自在无碍。我师见之自怀惭耻。时彼童子赞美中方。诸人既闻悉皆乐往。时诸童子各持薪木至本师舍。安置薪已诣其师处。各白师曰。此之童子赞美中方。令我诸人悉皆乐去。其师报曰。方国美妙人皆甚言。但可耳闻无宜即去。诸徒曰。彼童子说现今中国有一论师。如师子王自在无碍。我师若见必怀惭耻。其师报曰。地丰珍宝人多俊乂。我岂自说区宇之内。唯我一人更无胜者。复白师曰。若如是者我今乐去。一遍观方国。二洗沐仙河。于大论师伏膺受业。降伏诸论谈吐激扬发起名誉多获财利。时婆罗门性少缘务爱愍学徒。报诸人曰。汝等宜应将我资具。鹿皮疏服三拒君持。并祠祀器我今与汝。俱去寻师。彼便受教共往中国。所至城邑兴大论场。诸来论者皆被挫折。坏其车舆怀惭而归。或以灰瓶打其头上。如教射处乌鸟散飞。或有缯盖幢幡远近迎接。咸称弟子随从而行。
    时婆罗门渐次游行。所过城邑皆为上首。至婆罗痆斯城便自生念。我今何故舍其根本而取枝条。凡有聪明解激论者。及余学士咸在王庭。我今宜应自诣王所。作是念已即便往诣讫栗枳王。既至王所为王咒愿。愿王降伏诸怨长命无病。作是言已在一面坐。而启王曰。大王当知。我于本国颇亦寻师。曾习少多书论文字。欲于王所建立论端。敢共诸人略申激难。王既闻已命大臣曰。今我国中有谈论者。堪与此人共为酬对不。白言有。问在何处。白言在某聚落。有婆罗门名劫比罗设摩。善解四明及余书论。能立己义善破他宗。大智聪明如火腾焰。于众人中而为上首。王曰。可唤将来。大臣奉教便唤论师。既至王所。咒愿同前。在一面坐。大臣启曰。此是所唤解论大师。王曰善哉大师。颇能对我与婆罗门共相问难不。答曰我能。王敕臣曰。卿今宜可严饰论场。立敌两朋善为处置。大臣奉教严饰。王便整驾亲至论所。王既坐已。大臣启曰。大王。欲遣谁作前宗。王曰。婆罗门远自南国。主客之礼请作前宗。彼婆罗门便立论宗。申说巧词有五百颂。辩捷明利听者罕知。时劫比罗设摩一闻悟会便斥是非。此是相违此是不定此不成就。时婆罗门既被破已默然而住。凡论议者不能酬答即堕负处。时王见胜便大欢喜。问言。大师住在何处。白言大王。在某聚落。报言。大师善为谈论。彼之聚落用赏论功。即便谢王欢喜而去。既获富盛遂取新妻。未久之间便诞一息。初生之日黄发被头。三七既终广召亲族。欲为儿子建立嘉名。父告亲曰。今我此儿欲立何字。宗亲告曰。此是劫比罗设摩儿。又初生之时发作劫比罗色。应与此子名劫比罗。既为立字抚育滋养。哺以乳酪间以诸酥。随时服玩胜妙之物。便速长大如莲华出池。既成立已便教习学书印算数。俗务取与皆悉明了。次教婆罗门威仪法式。执灰执土及持瓶器。洗沐之法清净轨仪。瓮声蓬声四明诸论。所谓颉力明论。耶树明论。娑摩明论。阿闼明论。自解祠祀教他祠祀。自解读诵教他读诵。施物受财。所有方轨明此六事。成大婆罗门博通众典。显发自宗斥破他论。聪敏智慧如大明炬。
    后于异时劫比罗设摩。教五百婆罗门子诵婆罗门典。时子劫比罗亦教习学。便白父曰。颉利遮字其义云何。父告之曰。汝所问字其义甚深。先师共传卒难解了。复问父曰。岂古大师无义而说。然我忖度少有依希。其父闻已便即思念。世间之人皆欲子胜。今劫比罗道艺胜我。当以五百童子而委付之。便告子曰。汝今道艺胜我。此五百人汝当教诲。即依父命教五百人。父舍学徒无复余事。随心所乐在处游行。彼于异时往施鹿林所诣一苾刍白言。圣者。此之文句其义云何。苾刍答曰。贤首。汝今不应作如是问。若作此问义不周悉。应如是问方得圆满。时婆罗门既被教诃便即生念。我所致问尚不堪任。况能与之共为敌论。于苾刍处生敬信心。于时时中请就家食。时婆罗门后便染患。告其子曰。日月所临处更无余人与汝等者。我命终后于诸论场汝无疑惧。唯除迦摄波佛声闻弟子。何以故。彼宗宽广甚深难测。世论不能伏俗智不能知。众一其心不求名利。故汝不应共为论激。子言甚善。时婆罗门所患渐增。虽加汤药日就羸困。如有说云
    积聚皆销散　　崇高必堕落
    合会终别离　　有命咸归死

    时婆罗门即便命终。其子与诸眷属。以五彩缯舆送至尸林。以火焚讫怀忧而住。诸余论师闻彼父死。共相告曰。仁等当知。彼善论波罗门今已身死。我等宜往诣讫栗枳王请申论事。即便共往。既至王所咒愿王已。便启王曰。我等曾于师边少学文字。敢欲亲对王所建立论端。王告臣曰。卿今宜往命彼论师。大臣答曰。彼师已死。王曰。由此缘故。如场中鸟雀今并竞来。然彼大师颇有儿息及兄弟耶。大臣白言。有子名劫比罗。王曰。宜可命来。奉命便唤。既至王所。咒愿王已在一面坐。大臣白王。此是大师之子名劫比罗。王言善来。今有诸方论师远近咸萃。欲于我所兴建论端。汝能共彼相酬对不。便白王曰。敢申论难。便立论场令其激难。王便整驾亲观得失。即令诸来论人并为宗主。遣劫比罗共为敌论。所有诘问随事穷研。诸立论人咸皆杜口。凡论义不答即堕负处。时王既见无碍辩才。极生希有而叹之曰。此儿年在弱岁德冠群英。欢喜惊嗟特异优赏。令乘大象灌顶称尊号曰论王。众所瞻仰。其劫比罗母遥生忧念。岂我小儿为性轻躁。被夺封邑无面归耶。作是思惟怀愁而住。时劫比罗既蒙灌顶为大论王。群彦相随共还本宅。其母匆遽而告之曰。汝已摧破诸论师不。便报母曰。并已破讫。唯除迦叶波佛声闻弟子。其母即便回面挥手。时劫比罗即白母曰。何意慈尊回面挥手。母曰汝今知不。所有封邑犹未能安。终被苾刍共相侵夺。汝今宜往折彼沙门。便白母曰。慈父亡日诫以遗言。日月光临更无余人与汝等者。我命终后于诸论场汝无疑惧。唯除迦摄波佛声闻弟子。何以故。彼宗宽广甚深难测。世论不能伏俗智不能知。众一其心不求名利。汝勿共论。母便报曰。汝父在日是沙门奴。岂汝今时还作奴也。宜可即行挫其锋锐。劫比罗禀性仁孝。无违母言。便往鹿园于其中路逢一苾刍。即便问言。苾刍从何处来。报言。仙人堕处施鹿林来。问曰。仙人堕处有几许苾刍。答曰。强逾二万。问曰。苾刍之众其数已多。所有经典未知多少。报曰。苾刍经典总有三藏。问曰。其一一藏数量如何。报言。一藏颂有十万。问曰在家俗侣颇得闻不。报言。得闻二藏谓论及经。毗奈耶教是出家轨式。俗不合闻。劫比罗便作是念。其激论法不许他知。作斯念已白苾刍曰。仁今为我且说少多佛家要义。苾刍便念。此婆罗门是论难者。为称量我而发斯问。为当不解而见请耶。我今试之。诵伽他曰
    何处流当止　　何处道应行
    世间苦乐事　　何处当穷尽

    说伽他已而报之曰。婆罗门汝当为我解斯颂义。时劫比罗于诸明处周遍思量。尽其慧解莫测其义。云何流止。云何道行。即便四顾勿有余人见闻于我。遂作是念。若于此处有证义人。即令我身交被挫折。便行矫诈报苾刍曰。我观此颂宗绪绵长其义深远。汝宜且向婆罗痆斯。我有少缘当行鹿苑。不可仓卒为陈其义。后时重会解亦不难。既言别已诣鹿林中。见诸苾刍读诵禅思勤求出道。深生敬信即自思念。谁复不顾后世情怀惨毒。于斯智者兴觅过心共申狂论。作是念已遂还本居。母见问曰。汝已摧破迦摄波弟子。即白母曰。看母意趣欲得亡失现居封邑。母告子曰。所说何义。儿即报曰。试往鹿林路逢苾刍。并悉如前具报于母。母既闻已报曰。若如是者汝今宜可学于佛法。白言。欲学何事。报曰。彼论义法不教俗旅。汝可出家从其受学。复白母曰。宁容胜族于杂类中。为小因缘投出家也。母报之曰。待学得已后当归俗。岂于头上生蔓草耶。
    其儿禀性仁孝。被母驱逼便欲出家。遂至鹿林到苾刍处告言。大德。我欲出家。时彼苾刍便作是念。此婆罗门善能激论。若出家者绍隆佛法。作是念已。报曰。善哉随汝意乐。荣名富盛皆悉无常。能舍出家斯为最善。劫比罗曰。我于此处人皆识知。可往他乡方为出俗。苾刍言善。遂即将往余方。与其出家并受圆具。便教习学三藏俱明。为大法师词辩无滞。若阐诵经法必昇众宝师子之座。吹双蠡振大鼓。王及士庶悉皆云集。闻者欢喜。时劫比罗便自生念。我之勤学其功已成。宜往婆罗痆斯迦摄波佛所。亲奉大师承事供养。既至城已。母闻子来即便寻觅至鹿林中。见子问曰。汝已摧伏迦摄波佛沙门弟子耶。便白母曰。我虽解教而未证果。彼诸弟子教证俱明。我复何能辄相摧折。其母报曰。汝必须摧。被母驱催不能自免。便白母曰。若闻庄严宝座击鼓吹螺。大众集时母当来至。母报言善。时至我来。
    后于异时劫比罗次昇法座。大众皆集。母闻鼓震惊往鹿林。于高座边默尔而住。是时法师便昇高座。初演正法后杂邪言。时诸苾刍闻而告曰。具寿汝莫谤毁佛教建魔帜摧法幢。舍此身已当生恶趣。即无言对便下高座。遂白母曰。见此事不。答言见。劫比罗曰。岂不已言。我但解教。彼教证俱闲。岂我于彼能为挫折。母曰。我当教汝激论方便。汝若更为说法之时。先谈正法后述邪宗。彼诸苾刍作诃谏言。引善恶事不听语者。汝当口陈刀剑出不义言。彼诸沙门畏恶名称即自默然。时俗诸人谓其堕负。便报母曰。是好方便。见昇座时母当重来。报言好。便于后时同前屈请。吹螺击鼓七众俱集。其母遂来于座后边默然而坐
    时劫比罗即昇高座准式诵经。初诵正经后陈邪法。时诸苾刍告言。具寿汝勿破正兴邪。乃至当生恶趣。便忆母言口出刀剑。报苾刍曰。汝口如象口何所识知。若法非法律非律。汝如马口如骆驼口驴口牛口猕猴口师子口虎口豹口熊口罴口猫口鹿口水牛口猪口狗口鱼口愚人口。汝复宁知法及非法。时诸苾刍共相告曰。此既口陈刀剑我等宜行。其不忍者悉皆舍去。其容忍者在座而听。作如是念。若陈正法我宜听之。若说邪宗彼当受苦。时劫比罗于学无学诸圣苾刍。作十八种恶口骂詈便下高座。白其母曰。母今喜不。母告子曰。我今大喜宜可共归。劫比罗曰。我不能归。我于迦摄波佛无上正觉教法之中情所爱尚。母曰。汝岂不闻婆罗门典。父母言教不可辄违。汝今即应共我归舍。便报母曰。我不能去。若我流转于生死中。愿莫重遭如是之母。由恶知识故。令我于学无学圣人之所出粗犷言。缘此恶业必定当来招苦异熟。是时彼母既唤不得。便于婆罗痆斯街衢巷陌人众之处作如是语。诸人当知。迦摄波弟子强夺我儿。仁当助我。诸人闻已其敬信者共相安抚。不信之人便生调弄。是时老母耻辱缠怀便欧热血。因即命过生奈洛迦。劫比罗苾刍由作十八种恶口。骂学无学人及诸苾刍故。命终之后生摩竭鱼中。其形可恶。
    时诸大众闻佛说已。共相谓曰。诸人当知。彼劫比罗苾刍。为大法师辩才无碍善能说法。令百千众闻者欢喜。但由恶口生恶道中。我等命终当生何处。作是思惟怀忧而住。尔时世尊。观察大众意乐烦恼根性差别。随其所宜而为说法。既闻法已。有得煖顶忍世间第一法。或得预流一来不还果者。或有出家尽诸有漏获阿罗汉。或于声闻菩提。或于独觉菩提。或于无上菩提心生希愿。复令大众于三宝所生极信心。尔时世尊。为大利益。广调伏已舍之而去。
    时摩竭大鱼便自生念。我今不应于世尊所闻三句法而更食耶。即便断食。傍生之趣火力增强饥渴所逼。于世尊所敬重逾深。即便命过生四大王众天。凡生天者若男若女。即生三念。我从何死。今于何生。由作何业。便忆前身。我于傍生趣死。今生四大王众天。由于佛所生敬信故。时彼天子便作是念。我今不应留住经宿。方见世尊。是时天子作是念已即庄严身。具诸璎珞光明殊妙。便以衣角盛妙天花。所谓嗢钵罗花。钵头摩花拘物头花。分陀利迦花曼陀罗花。过初夜分来诣佛所。便布天花供养佛已。顶礼双足在一面坐。是彼天子光明赫奕。周遍照耀高阁堂中。尔时世尊。随彼天子意乐根性。为其说法令悟谛理。是时天子既闻法已。即于座上得预流果。既见谛已白世尊曰。大德。由佛世尊令我证得解脱之果。此非父母人王天众沙门婆罗门亲友眷属之所能作。我遇世尊善知识故。于地狱傍生饿鬼趣中拔济令出。安置人天胜妙之处。当尽生死得涅槃路。干竭血海超越骨山。无始积集萨迦耶见。以金刚智杵而摧碎之得预流果。我今归依佛法僧宝。唯愿世尊证知我是邬波索迦始从今日。乃至命存受五学处。不杀生乃至不饮酒。即于佛前而说颂曰
    我由佛力故　　永闭三恶道
    得生胜妙天　　长归涅槃路
    我依世尊故　　令得清净眼
    证见真谛理　　当尽苦海际
    佛超于人天　　离生老死患
    有海中难遇　　我逢今得果
    我以庄严身　　净心礼佛足
    右绕除怨者　　今往赴天宫

    时摩竭鱼天子既称所愿。犹如商主多获财利。亦如农夫多收稼穑。如勇健者降伏怨敌。如重病人除去众疾。时彼天子辞佛而去便往天宫
    时诸苾刍于初后夜。警觉专心思惟而住。见世尊处有大光明便生疑念。至天晓已白世尊曰。于昨夜中岂有梵世诸天及天帝释或四天王。或有诸余威德天众来礼世尊耶。世尊告曰。诸苾刍非是梵天及余天众。汝等苾刍岂不见彼摩竭大鱼有十八头。我为彼说三句妙法。苾刍白佛。我等皆见。佛言。彼于中夜来至我所。我为说法得见谛已还诣天宫。时诸苾刍复白佛言。此前身摩竭鱼天子。曾作何业得生四天王处。复由何业亲于佛所证四真谛。世尊告曰。诸苾刍彼鱼天子自所作业。增长时熟缘变现前。犹如瀑流不可回转。决定感报无余代受。汝诸苾刍。彼鱼天子凡所自作恶业。不于外界地水火风令其受报。然于自身蕴界处中而受异熟。即说颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    汝诸苾刍。有生受业有后受业。云何生受业。此于前身为摩竭鱼。由于我边起敬信心故。彼业异熟生在四大王众天。是名生受业。云何后受业。即劫比罗于迦摄波佛正等正觉教法之中而为出家。读诵受持为人演说。于蕴界处十二缘生及处非处悉皆善巧。由彼积集善根业力得生天上。今于我所见四真谛。是名后受业。苾刍当知。若纯黑业得纯黑异熟。若纯白业得纯白异熟。若黑白杂业得杂异熟。是故苾刍应离纯黑及黑白杂业。当勤修学纯白之业。时诸苾刍闻佛说已欢喜信受
    时彼五百渔人共相告曰。仁等亲闻彼劫比罗。为大法师善解三藏。辩才无碍化百千人。能令闻者悉生欢喜。但由恶口堕傍生中。我等常为恶业无有慈悲。广杀有情以自活命。我等死后何处受生。我等今时若不生在下贱家者。亦于如来善说法律而为出家。发勇猛心勤求不倦。超度四轭越四瀑流。作是语已。各以手支颊怀忧而住。诸佛常法未入涅槃安住于世。为欲怜愍所化有情。昼夜六时常以佛眼观诸世间。广说如上。诸大声闻亦复如是。时具寿舍利子。以声闻慧眼观察世间。便见五百渔人心生厌离怀忧而住。即便往诣五百人所。而告之曰。贤首何意汝等以手支颊怀忧而住。时诸渔人答言。圣者我今云何得不愁苦。我等亲闻彼劫比罗。为大法师善解三藏。演说无滞化百千人。能令闻者悉生欢喜。但由恶口堕傍生中。我等常为恶业无有慈悲。广杀有情以自活命。我等死后何处受生。我等今时若不生在下贱家者。亦于如来善说法律而为出家。发勇猛心勤求不倦。超四轭越四流。斯我无分宁不忧苦。是时舍利子而告之曰。贤首牟尼法主圣教之中。不以家门氏族为胜。但以正行为先。即说颂曰
    如来教法中　　不问于族姓
    但观过去世　　所作善恶业

    若汝等情有希愿。于佛法中欲求出家。并受近圆为苾刍者。汝等宜应往世尊所求请出家。世尊知时满汝所愿。诸人白言圣者若得如是。我当请佛而求出家。时舍利子遂将五百善男子。往诣佛所礼佛足已在一面坐。白佛言。世尊。大德此五百善男子深心希愿。于善说法律求欲出家。并受近圆而为苾刍。唯愿世尊为怜愍故。与其出家并受近圆。尔时世尊告五百人曰。善来苾刍。可修梵行。于佛言下须发自落。法衣着身瓶钵在手。威仪具足如百岁苾刍。颂曰
    世尊唱善来　　发落衣钵具
    诸根咸寂定　　随念悉皆成

根本说一切有部毗奈耶卷第九


《根本说一切有部毗奈耶·1.四波罗市迦法·4.妄说自得上人法学处之二》

根本说一切有部毗奈耶卷第十

        三藏法师义净奉　制译

    妄说自得上人法学处第四之二
    尔时薄伽梵。与五百渔人出家圆具已。从薜舍离诣竹林聚落北。有升摄波林依之而住。时逢饥馑乞食难得。父母于子尚不相济。况余乞人。尔时世尊告诸苾刍曰。今时饥馑乞食难得。父子尚不相济。汝等宜应各随亲友得意之处。于薜舍离随近聚落而作安居。我与阿难陀于此林住。苾刍闻已唯然受教。各随亲友于薜舍离随近聚落而作安居。时彼五百善来苾刍。见斯事已共相告曰。仁等当知如世尊说。今时饥馑乞食难得。父子尚不相济。况余乞人。汝等宜应各随亲友。于薜舍离随近聚落而作安居。我与阿难陀于此林住。我等于此无有眷属。可得依止作安居事。然于捕渔人村有我眷属。宜往相问。于其村外权为草室而作安居。时五百苾刍即便往至捕渔村所。问其眷属权为小室村外居停。时诸苾刍共相谓曰。我等少闻未有学识。若诸亲眷来相请问。我等云何为其说法。若彼来时我等宜应更相赞叹。汝诸眷属大获善利。汝聚落中得有如是胜妙僧众于此安居。此苾刍得无常想。于无常苦想于苦空想于空无我想厌离食想。于诸世间无爱乐想。过患想断除想。离欲想灭想死想。不净想青瘀想。膖胀想脓流想。虫食想血涂想。离散想。白骨想观空想。此苾刍得初静虑二静虑三静虑四静虑。得慈悲喜舍。空无边处。识无边处。无所有处。非想非非想处。此得四果六神通八解脱。
    后于异时彼诸眷属来相看问。时诸苾刍见眷属来。即便更互共相赞叹。汝诸眷属大获善利。汝聚落中得有如是胜妙僧众于此安居。此苾刍得无常想。广说乃至得八解脱。时诸眷属既闻说已。白言圣者。仁等证得如是胜果。答言皆得。时俗诸人闻得果者咸生爱乐。于自父母妻子亲属而不拯济。于诸苾刍各以饮食共相供给
    尔时世尊未入涅槃安住于世。与诸弟子二时大集。一谓五月十五日欲安居时。二谓八月十五日随意了时。若前安居者受教敕已往诣城邑村坊聚落。而作安居。至随意了皆来集会。随所证获皆悉白知。其未证者请求证法。近薜舍离安居苾刍。三月既满作衣已竟。颜色憔悴形容羸瘦。执持衣钵往竹林村。既至村已。时具寿阿难陀遥见诸苾刍。于同梵行者起怜爱心。遥唱善来即前迎接。为持衣钵锡杖君持。并余杂物沙门资具。又问具寿仁等何处安居而得来至。答言。我于佛栗氏聚落三月安居。今来至此。阿难陀曰。诸仁于彼安居三月之内。乞求饮食不劳苦耶。答曰虽于彼处得安乐住。然乞饮食甚大艰辛。尔时阿难陀即便报曰。实尔。具寿目验衰羸容貌憔悴。准知饮食定是难求。时捕渔村五百苾刍既安居了。执持衣钵亦至此村。颜色鲜好容貌肥盛。时阿难陀遥见诸苾刍。于同梵行者起怜爱心。遥唱善来即前迎接。为持衣钵并余杂物。如前具问乃至问言。于捕渔村饮食易求安乐行不。苾刍报曰。我于彼住实得安乐。所求饮食易得不难。阿难陀报言。具寿目验肥充容色光泽。准知饮食定是易求。时阿难陀即便问曰。今既时世饥馑饮食难求。父母妻子尚不相济。何故仁等食易得耶。彼便答曰。我于眷属自相赞叹云。此苾刍得无常想。乃至得八解脱。阿难陀问曰。所陈之事为实为虚。答言是虚。问言具寿。仁等岂合为少饮食实无上人法自称得耶。彼便答曰。从合不合我等已作。时诸苾刍乐少欲者。皆共讥嫌呵责非法。云何汝等为贪饮食。实无上人法自称得耶。时诸苾刍以缘白佛。佛以此缘集苾刍众。知而故问如前广说。佛问胜慧河边诸苾刍曰。汝诸苾刍实无上人法自言得耶。彼白佛言。实尔大德。尔时世尊种种呵责诸苾刍。汝非沙门非随顺行。所不应为。非威仪非出家者所作。汝诸苾刍应知世间有三大贼。云何为三。诸苾刍。如有大贼。若百众若千众若百千众。便往到彼城邑聚落。穿墙解钥偷盗他物。或时断路伤杀。或时放火烧村。或破王库藏。或劫掠城坊。是名第一大贼住在世间。诸苾刍如有大贼。无百众无千众无百千众。不往城邑聚落穿墙解钥偷盗他物。亦不断路烧村破王库藏等。然取僧祇薪草花果及竹木等。卖已自活或与余人。是名第二大贼住在世间。又诸苾刍有其大贼。无百众无千众无百千众。不往城邑聚落穿墙解钥偷盗他物。乃至不取僧祇草等活命与人。然于自身实未证得上人之法。妄说已有。是名第三大贼住在世间。汝诸苾刍第一大贼第二大贼。不名大贼。是名小贼。汝诸苾刍。若实无上人之法自称得者。于人天魔梵沙门婆罗门中。是极大贼。说伽他曰
    实非阿罗汉　　说言我身是
    于诸人天中　　是名为大贼

    尔时世尊种种呵责彼苾刍已。告诸苾刍曰。我观十利为诸弟子。于毗奈耶制其学处应如是说
    若复苾刍实无知无遍知。自知不得上人法。寂静圣者。殊胜证悟。智见安乐住。而言我知我见。彼于异时若问若不问。欲自清净故作如是说。诸具寿我实不知不见。言知言见虚诳妄语。得波罗市迦。不应共住
    尔时世尊为诸苾刍制学处已。时有众多苾刍。在阿兰若住。受粗卧具勤策相应。得少自相寂止方便。世间作意折伏烦恼。欲染瞋恚不复现行。时彼即便更相告言。具寿汝今知不。阿兰若中所应得者。我今已得。我生已尽梵行已立。所作已办不受后有。我今可舍兰若处住聚落中。便舍静林就村而住。时彼数数见诸女人。又见净人及诸求寂。共为杂住。烦恼还起欲染瞋恚还复现行。时彼诸人各作是念。世尊为诸弟子于毗奈耶制其学处。若复苾刍实无知无遍知。自知不得上人法。寂静圣者。殊胜证悟。智见安乐住。而言我知我见。彼于异时若问若不问。欲自清净故作是说。诸具寿我实不知不见。言知言见虚诳妄语者。得波罗市迦。不应共住
    时诸苾刍即相告曰。我等住阿兰若。受粗卧具勤策相应。得少自相寂止方便。折伏烦恼。便弃静林来至聚落。既观诸境烦恼现行。如前广说。岂非我等犯他胜耶。我等共诣具寿阿难陀所。以事陈告。如彼所说我当奉行。即便到彼问具寿阿难陀曰。具寿知不。如佛世尊为诸弟子制其学处
    若复苾刍乃至波罗市迦不应共住。我等在阿兰若烦恼不起。今来聚落烦恼还生。广说如前。我皆有疑。岂非我等犯波罗市迦耶。当问具寿阿难陀。如彼所说我当奉行。由是事故我等今来。至具寿所详欲谘决。岂非我等犯波罗市迦耶。尔时具寿阿难陀。闻诸苾刍说是事已。遂将诸人往世尊所。顶礼佛足在一面坐。时具寿阿难陀白佛言。世尊。大德如是为诸苾刍。于毗奈耶制其学处。若复苾刍广说乃至得波罗市迦不应共住。此诸苾刍在阿兰若住。受边际卧具勤策相应。得少自相寂止方便。作意折伏烦恼。欲染瞋恚不复现行。时彼即便更相告语。具寿汝今知不。阿兰若中所应得者。我今已得我生已尽梵行已立。所作已办不受后有。我今宜舍兰若住处往聚落中。即便舍静就村住处。时彼数数见诸女人。又见净人及诸求寂。共为杂住。烦恼还起欲染现行。彼诸苾刍各生疑念。将非我犯波罗市迦耶。故来问我。我不敢决咸来至此。大德世尊将非彼犯极重罪耶。世尊告曰。阿难陀除增上慢彼无有犯。尔时世尊种种方便为爱乐戒者。为尊重戒者。随顺劝喻为说法已。告诸苾刍曰。汝诸苾刍。如是应知。前是创制此是随开。我今为诸声闻弟子当如是说。若复苾刍实无知无遍知。自知不得上人法。寂静圣者殊胜证悟。智见安乐住。而言我知我见。彼于异时若问若不问。欲自清净故作如是说。诸具寿我实不知不见。言知言见虚诳妄语。除增上慢。此苾刍亦得波罗市迦。不应共住
    苾刍义如上。
    言无知者。谓不知色受想行识。
    言无遍知者。谓不遍知色受想行识。
    上人法者。上谓色界在欲界上。无色界在色界上。人谓凡人。法者谓五盖等。能除此盖名之为上。
    寂静者谓是涅槃。
    言圣者谓佛及声闻。
    殊胜证悟者。谓四沙门果。预流一来不还阿罗汉。
    智者谓四智。苦智集智灭智道智。及余诸智。
    见者谓四圣谛见。
    言安乐住者谓四静虑。是修非生。
    言我知者谓知四谛法。
    而言我见者。谓见天见龙见药叉。见揭路荼健达婆紧那罗莫呼洛伽鸠槃荼羯吒布单那毕舍遮鬼。我闻天声乃至毕舍遮鬼。我往天处乃至毕舍遮处。彼诸天龙乃至毕舍遮来至我所。我与诸天等常为狎习共作言谈。彼诸天等亦来就我。常为狎习共作言谈。其实未证而言我证。谓得无常想。广说乃至得八解脱。
    彼于异时者。谓是别时。
    若问者。谓被他问。
    若不问者。谓自生悔恨而怀忧恼。
    欲自清净者谓希出罪。作如是语。具寿我实不知者谓意识也。我实不见者谓眼识也。
    虚诳妄语者是异名说。
    除增上慢者谓除增上慢。人实未证得自谓已得。由无诳心故不犯根本。
    此者谓指其人。
    苾刍者谓住苾刍性。广说如上。乃至不应差作十二种人。是故名为不应共住。
    此中犯相其事云何
    摄颂曰
    见相阿兰若　　舍中受妙座
    能知于自相　　方便显其身

    若苾刍如是乐欲如是忍可。作如是语。我见诸天乃至羯吒布单那者。得波罗市迦。乃至我见粪扫鬼者。得窣吐罗底也。若苾刍如是乐欲如是忍可。作如是语。我闻诸天乃至羯吒布单那者。得波罗市迦。乃至粪扫鬼者。得窣吐罗底也。苾刍妄心作如是语。我诣天处乃至羯吒布单那处者。得波罗市迦。乃至粪扫鬼处者。得窣吐罗底也。若苾刍妄心作如是语。诸天来至我所。乃至羯吒布单那来至我所者。得波罗市迦。乃至粪扫鬼者。得窣吐罗底也。若苾刍妄心作如是语。我共诸天常为狎习共作言谈。乃至羯吒布单那者。得波罗市迦。若云粪扫鬼者。得窣吐罗底也。若苾刍妄心作如是语。诸天来共我常为狎习共作言说。乃至羯吒布单那者。得波罗市迦。若云粪扫鬼者。得窣吐罗底也。若苾刍妄心作如是语。实不得无常想而言我得者。得波罗市迦。乃至妄言得俱解脱。皆得波罗市迦。若苾刍妄心作如是语。有多苾刍。若在村坊或阿兰若处住。多被非人之所娆乱。于中若得预流一来不还阿罗汉果者。非人即不娆乱。我在彼处不被非人之所娆乱者。得波罗市迦。若苾刍妄心作如是语。于某舍中受他请食。敷设杂彩胜妙之座。若得四果者。方就其座而受饮食。我亦得彼胜妙座食者。是苾刍得波罗市迦。若有众多苾刍。在阿兰若村中住。少于自相而心得定。以世俗道伏除烦恼欲贪瞋恚而不现行。苾刍妄心作如是语。我亦在彼阿兰若住。得少自相定。以世俗道伏除烦恼。欲贪瞋恚亦不现行者。得波罗市迦。若苾刍妄心欲自显己。作如是语。有苾刍亲见诸天。不言是我。得窣吐罗底也。如是乃至见羯吒布单那。不言是我者。得窣吐罗底也。乃至粪扫鬼者。得恶作罪。若苾刍妄心作如是语。有苾刍闻诸天声。不言是我。得窣吐罗底也。如是乃至闻羯吒布单那。不言是我者。得窣吐罗底也。乃至粪扫鬼。得恶作罪。若苾刍妄心作如是语。苾刍往诣天处。不言是我者。得窣吐罗底也。乃至羯吒布单那处。得窣吐罗底也。乃至粪扫鬼者得恶作罪。若苾刍妄心作如是语。有苾刍诸天来就。乃至羯吒布单那。不言是我。得窣吐罗底也。若粪扫鬼者。得恶作罪。若苾刍妄心作如是语。有苾刍常往天处。共诸天言谈议论。乃至羯吒布单那不言是我者。得窣吐罗底也。若粪扫鬼者。得恶作罪。若苾刍妄心作如是语。有苾刍诸天来就言谈议论。乃至羯吒布单那。不言是我者。得窣吐罗底也。粪扫同前。若苾刍妄心作如是语。有苾刍得无常想。如前广说。乃至得八解脱。不言是我。是苾刍得窣吐罗底也。如有众多苾刍在阿兰若村住。常被非人之所娆乱。中有苾刍得四果者。不被非人之所娆乱。苾刍妄心作如是语。有苾刍在彼村住。不被非人之所娆乱。不言是我。得窣吐罗底也。若有众多苾刍。在俗舍中坐胜妙座。而受其食皆获四果。苾刍妄心作如是语。有苾刍于彼舍中受胜妙座。不言是我者。得窣吐罗底也。若诸苾刍在阿兰若村住。得少自相定以世俗道伏除烦恼。欲贪瞋恚亦不现行。不言是我者。得窣吐罗底也。若苾刍妄心作如是语。有苾刍在彼村住。得少自相定乃至烦恼皆不现行。不言是我者。得窣吐罗底也
    摄颂曰
    记战与言违　　旱时天雨少
    业力男成女　　温泉听象声

    佛在广严城猕猴池侧高阁堂中。时摩揭陀国未生怨王。与广严城诸栗姑毗先有违逆。未生怨王乃严整四兵象马车步。往佛栗氏国欲共斗战。时佛栗氏国人。告广严城栗姑毗曰。摩揭陀国未生怨王。严整四兵来此欲战。时彼闻已亦严四兵出城拒逆。兵众出时具寿大目连执持衣钵。于日初分入广严城欲行乞食。时此城中栗姑毗众。遥见大目连共相谓曰君等知不。尊者大目连我比曾闻。是第三圣无有少事而不见知。我等宜应问彼圣者两国交战谁得胜耶。即便往问白言。圣者摩揭陀国未生怨王来破我国。今出相御两阵交战谁当胜耶。尊者报曰。汝等得胜。彼既闻已共相谓曰。圣者目连与我等记。战当得胜。诸人闻已欢喜踊跃。情欺彼敌掩其不备。即与共战遂便大破。军兵瓦解逐北追奔。欲至殑伽河岸。广严城人既得胜已倍生勇锐。时未生怨王便生是念。此城中人心怀凶猛。今若渡河彼来取我。如网取鱼尽当杀害。作是念已遍告军众。咸可并心回兵共战。众闻王教各作是念。我等辞国来罚广严。今者不应被破而活。咸即同心回兵共战。时此城人遂便退败。走入城中闭门自固。其摩揭陀王既得胜已。收军率旅还王舍城。
    于后城中诸栗姑毗。于街衢巷陌共起讥嫌。彼大目连记我战胜。今我此城总被败丧。何战胜耶。是时六众苾刍入城乞食。闻彼讥嫌而问之曰。汝等今者讥嫌何人。诸人答曰。讥嫌汝等。六众报曰。我等作何罪过令汝讥嫌。诸人报曰。圣者大目连记我战胜。今我此城总被他破。岂战胜耶。六众答曰。汝初斗战何国得胜。诸人报曰。我等斗战初时得胜。六众答曰。汝战得胜即合却回。谁更遣汝逐他军众。汝岂不闻。野干被迫力同猛虎。彼诸人众闻此语已。自知无理默然不答。于时六众苾刍共相谓曰。我等且应时机答战胜事。令彼人众不作大嫌。然大目连有所犯罪。我今应诘令其说悔。是时六众苾刍既还住处。食已诣大目连所。合掌恭敬礼足白言。我等今者谘诘少事。唯愿慈悲赐垂听许。目连报曰。五部之罪任意举之。六众白言。尊者与栗姑毗记战得胜。而广严城被他所破。岂是胜耶。持钵乞食可不自供。而更妄语虚记他事。不见实状令众讥嫌。遂令我等所行之处。谤议盈途乞食不得。仁既犯罪应如法悔。目连报曰。具寿。我不见罪。是时六众共相谓曰。仁等知不。如世尊说。若不见罪。应与作不见罪舍置羯磨。犯云不见是难容隐。谁是授事人遣鸣揵椎。授事问曰欲何所为。答曰少欲目连有犯不见。今应与作舍置羯磨。时授事人便与六众往上座所。时具寿舍利子为众上座。时授事人告上座曰。须鸣健椎。上座问曰。欲作何事。勿令正法致有毁损。为谁作遍住法乃至出罪。报言无如是等事。但为尊者大目连妄记他事。广说如上。不肯见罪。我等依法与作不见罪羯磨。舍利子言。具寿。汝等勿作非法。恼乱耆宿有德苾刍。大师世尊具一切智。于一切事得大自在。汝今应往请佛决疑。随佛所教汝当奉行。时诸苾刍以此因缘往白世尊。世尊告曰。凡战斗时非人先战后次于人。若非人战胜人亦得胜。当尔目连记栗姑毗克得胜。时广严城非人战胜。王舍城非人不如既至河岸。王城非人得胜广严城不如。但记初胜不记于后。若作如是始终问者。目连当时具答其事。汝诸苾刍大目连无犯。若苾刍作如是心而记事者无犯。若异此者得越法罪。
    佛在广严城猕猴池侧高阁堂中。时诸外道与俗授记。十二年中天旱不雨。具寿大目连执持衣钵。入广严城次行乞食。时城中人问言。圣者。何时天雨。目连报曰。过七日已天当降雨诸人闻说过七日已。圣记天雨。是时诸人于仓廪内。所有谷麦咸种田中。过七日已云腾雷震唯降少雨。才得掩尘即便停息。时诸人等便于市肆街衢之所。皆共讥嫌。诸人知不。宁信外道不信沙门释迦之子。常以袈裟覆体。如桦树皮实无知觉。时六众苾刍方入乞食。闻此嫌言便问之曰。仁等嫌谁。答言我嫌汝等。告曰我等何过令汝讥嫌。诸人报曰。大目连明言见记。过七日已必当降雨。我等闻已于仓廪内。所有谷麦咸种田中。而天不雨。六众报曰。汝等常亲外道。若见彼记云兴电击才少沾洒。即便唱令天时大雨。目连所记天雨尚多地有流水。然彼圣者岂为汝等作如是记。所种苗稼悉皆成熟。答言不尔。六众报曰。若如是者彼有何过汝等见讥。彼即无言默然而住。六众苾刍共相谓曰。难陀邬波难陀。我且随时答诸人众。然少欲目连自身犯罪。我等就彼令其说悔。还入寺中食讫收衣钵已。便往诣彼大目连所白言。畔睇上座。目连答言无病。彼复重言。上座愿见容许我欲诘罪。答曰五部罪中随意当诘。白言上座知不。外道所记十二年中天旱无雨。仁记七日已后天当降雨。上座应可褰衣勿令泥污。持钵乞食岂不充身。何故虚心妄记他事。遂令我等所行之处。谤毁盈途乞食不得。仁既犯罪应如法悔。目连报曰。具寿。我不见罪。是时六众共相谓曰。仁等知不。如世尊说若不见罪。应与作不见罪舍置羯磨。谁是授事人遣鸣揵椎。广说乃至舍利子为上座。令往白佛。佛告诸苾刍。有五因缘天不降雨。而星历人不善了知记言天雨。云何为五。苾刍当知。若见云兴电击雷震风惊。时星历人记言天雨。然此大地有其火界。上腾虚空令雨干燥。此是第一不雨因缘。复次苾刍若见云起风惊。时星历人记言天雨。然于虚空有大风起便吹此雨。于杖林内或羯陵伽兰。若林中令雨偏注。此是第二不雨因缘。复次苾刍若见云起风惊。时星历人记言天雨。然于此时行雨天神纵逸而住。于时时间不注甘雨。此是第三不雨因缘。复次苾刍乃至星历人记言天雨。由诸有情爱乐恶法。非分起贪住于邪见。缘此事故于时时中天不降雨。此是第四不雨因缘。复次苾刍乃至星历人记言天雨。然罗怙罗阿修罗王从大海出。便以两手捧其雨水弃大海中。此是第五不雨因缘。而星历人不知记言天雨。苾刍当知。目连记雨之时。罗怙罗阿修罗王。以手捧雨弃大海中。然非无雨。岂彼当时问言稼穑皆成熟不。尔时目连即依事答。苾刍当知。大目连无犯。若异此者得越法罪
    世尊在广严城猕猴池侧高阁堂中。时有无衣外道门徒于此城住。其妇怀妊。是时具寿大目连入城乞食。次至外道门徒家。时彼家主既见尊者便作是念。此大目连众所共闻。是第三圣无不知见。我今应问我妇怀妊为男为女。作是念已问目连曰。圣者。我妇怀妊为女为男。尊者报曰。贤首。腹内是男。凡诸世人闻富盛时悉皆欢喜。即便庆跃。以好上妙香美饮食。盛满钵中授与尊者。复便请曰余日更来。报言无病。辞之而去。近此外道门徒之舍有露形人。为物师首。见大目连持满钵去。即便念曰。我唯有一施食之家。还被沙门释迦之子教化侵夺。此非好事。我今宜往到长者边问其所以。共彼沙门作何筹议。即便疾疾往至其家。问言长者。沙门目连来至家不。长者报言来至。告曰仁何所问。报言我问妇今怀妊为男为女。报言是男。时露形者善明卜筮卜知是女。即便回面翻掌而笑。长者见已进而问曰。何意回面翻掌而笑。报言我观是女不见有男。时彼长者面现瞋相额起三峰。而告之曰。汝拔发露形何所知见。岂大目连智不及汝。圣者授记必定诞男。汝之浅识强云生女。彼见骂已还更算之克定是女。即便作色告长者曰。假令沙门瞿答摩记云是男。此不是男必定生女。彼既月满便生于女。时彼长者及诸家眷。咸起讥嫌广兴谤议。宁彼外道记事不虚。不同沙门言皆是妄。目连记男反更生女。是时流言嚣遍城郭。时诸人等。便于市肆街衢之所咸共讥嫌。诸人知不。宁亲外道不信沙门释迦之子。时六众苾刍方入乞食。闻此嫌言便告彼曰。仁等嫌谁。答言我嫌汝等。报云我有何过令汝讥嫌。诸人报曰。圣者目连记外道妇当生于男。今遂生女。六众闻已告诸人曰。世间诸人咸皆漂没无智之海。唯佛世尊于授记事出言无妄。余所说者容有参差。然人之所生非男即女。岂复生狗及猕猴耶。诸人闻已默然不答。是时六众难陀邬波难陀共相告曰。我且随时答诸人众。然少欲目连自犯其罪。广说如前。乃至报曰。五部罪中随意当诘。白言上座应知岂不自忆记彼外道门徒。怀妊之妇生必是男。今既生男可相庆贺。沙糖石蜜恣意餐噉。然持钵乞食可不济饥。更以虚心妄记他事。遂令我等乞食不得。仁既犯罪应如法悔。目连报曰。具寿。我不见罪。是时六众唤授事人。鸣犍椎集众僧。广说如前。乃至世尊告曰。汝诸苾刍有其四处。不可思量。若强思者。心则迷乱或令发狂。云何为四。一思量神我。二思量世间。三思量有情业异熟。四思量诸佛境界。然大目连授记之时其实是男。彼于后时由业异熟转之为女。若彼长者问大目连。我妇产时为男为女。时大目连记言是女。汝诸苾刍目连当时据现事记。故无有犯
    佛在王舍城羯兰铎迦池竹林园中。于此城内有一长者。闻有说言。若不预告设僧饮食者。彼即忽然财食交报所求增长。时彼长者即作是念。欲觅钱财此好方便。我今宜可不预告知忽设僧食。即往市肆多买净肉。于大镬内加以酥油作好美粥。既备办已往至城门。告守门人曰。汝今当知。若见苾刍乞饮食者令诣我家。答言善哉我当遣去。彼见苾刍欲行乞食。报言圣者某甲长者。今日中前施乞者食。时乞食者既闻告已。皆悉往彼长者宅中。时彼长者各以美粥满钵授与苾刍。苾刍受已并还本处随情饱食。于时天气阴凝寒风惨烈。诸苾刍共相谓曰。钵腻难洗。我等宜应诣温泉所煖水洗之。即往泉边各洗其钵。有一少年苾刍便作是念。此之温水从何处来。去斯不远邬波难陀亦自洗钵。时少年者便到其所。致敬问曰。大德邬波难陀。此之温水从何处来。时大目连亦在温泉洗钵。邬波难陀教少年曰。汝今可往问少欲者。时彼少年至目连所。齐整威仪倍加恭敬。问言大德。此之温水从何处来。报言具寿。从无热恼大池处来。邬波难陀适闻此说。白言上座勿害正经勿亏法眼。我虽未证岂无阿笈摩耶。如佛所说。无热大池所有诸水具八功德。所谓冷美轻软清净香洁饮不损喉入腹无患。如所记言便违初德。然而持钵乞食不济身饥。以虚诳心妄记他事。广说乃至往白世尊。世尊告曰。汝诸苾刍温泉水实从无热池而来至此。苾刍白佛言。若其此水从彼来者何意今热。世尊告曰。汝等应知。彼池水经游五百热捺落迦方至于此。由斯缘故遂变成热。若问目连何因热者。彼便具答不冷因缘。汝诸苾刍。然彼目连作如是想说时无犯
    佛在室罗伐城给孤独园。是时具寿大目连告诸苾刍曰。具寿。我入无所有定。闻曼陀罗池水之岸有诸象王吼叫之声。邬波难陀于众中坐。闻此说已作如是言。上座勿亏正理勿害法眼。我虽未证岂无圣教。如世尊说。若入无所有定者。必当远离色声诸境。如何入定而得闻声。所授记者必无是处。广说如前。六众诘罪鸣稚集众。与大目连作舍置羯磨。时舍利子令往白佛。诸苾刍以此因缘具白世尊。世尊告曰。汝诸苾刍如大目连所言无妄。虽复现入无所有处定。诸色声想悉皆远离。然大目连获得静虑解脱胜妙等持。速出速入。虽是出定谓在定中。便以其事告诸苾刍。我在定中闻象吼叫。汝诸苾刍此大目连以实想说无犯。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠。妄说上人法学处了

根本说一切有部毗奈耶卷第十


《根本说一切有部毗奈耶·2.十三僧伽伐尸沙法·1.故泄精学处》

根本说一切有部毗奈耶卷第十一

        三藏法师义净奉　制译

    十三僧伽伐尸沙法
    摄颂曰
    泄触鄙供媒　　小房大寺谤
    片似破僧事　　随从污慢语

    故泄精学处第一
    尔时薄伽梵。在室罗伐城逝多林给孤独园。时具寿邬陀夷常所作事。若在聚落村坊寺内止住之处。晨朝早起洒扫庭宇。以新牛粪而涂拭之。方向房外净洗手足嚼齿木已。于日初分执持衣钵。入聚落中或村坊内次行乞食。然不善护身根不住正念。既得食已逐还本处。饭食讫收衣钵洗足已。便入房中以自消息。若彼欲意现在前时。即手执生支泄精取乐。时有众多苾刍。看行房舍遂至邬陀夷所住之处。共相慰问在一面坐。时诸苾刍问邬陀夷曰。具寿。堪忍众事无诸病恼安乐行不。不以乞食为劳苦也。即报诸苾刍曰。我今堪忍众事无有病恼。乞食易得安乐而住。诸人问曰。何意具寿堪忍众事得无忧恼安乐而住耶。邬陀夷曰。具寿知不。我之常业若在聚落村坊寺内止住之处。于晨朝早起洒扫庭宇。广说如前。乃至手执生支泄精取乐。由此因缘得除热恼安乐而住。不以乞食为苦。时诸苾刍闻是语已。不喜不嫌舍之而去。往世尊所礼佛足已在一面坐。具以上事白佛。佛以此缘观二事故集苾刍众。云何为二。一者欲令我诸声闻弟子。知所作事是非法故。二者由此为缘。我欲为诸声闻制学处故。诸佛常法知而故问。乃至广说尔时世尊。知时而问邬陀夷曰。汝实作如是不端严事耶。答言实尔。世尊以种种呵责言。汝所为非沙门。非随顺法非清净行。非出家人之所应作。云何痴人于我善说法律之中而为出家。闻说离贪瞋痴心慧解脱微妙之法。而汝作斯不善之事。痴人宁以手执可畏黑蛇。不以染心自捉生支故泄不净。云何汝痴人。以其两手受彼信心婆罗门诸长者等所施饮食。云何以手作此非法将为安乐。世尊作此种种呵责已。告诸苾刍曰。我观十利广说如前。为诸声闻弟子。于毗奈耶制其学处当如是说。若复苾刍故泄精者。僧伽伐尸沙
    尔时世尊。为诸苾刍制学处已。时有诸苾刍于睡梦中泄精。各生追悔心不安乐。共相谓曰。仁今知不。世尊为诸苾刍于毗奈耶制其学处。若苾刍以故心泄精者。得僧伽伐尸沙。我等睡时梦中泄精。于时有泄精想。岂非我等犯僧伽伐尸沙耶。宜应共诣具寿阿难陀所具陈其事。如彼所说我当奉持。时诸苾刍即便共诣阿难陀所。到已白言。具寿阿难陀知不。如佛世尊为诸声闻。于毗奈耶制其学处。若复苾刍故泄精者。僧伽伐尸沙。我等于睡梦中泄精。皆有想心。咸生追悔。岂非我等犯僧伽伐尸沙耶。由此故来请问大德。如所陈说我当持之。时阿难陀闻此语已。将诸苾刍诣世尊所。礼佛足已在一面坐。阿难陀白佛言。世尊大德为诸苾刍制其学处。若复苾刍故泄精。得僧伽伐尸沙。此诸苾刍于睡梦中泄精。皆有想心。彼诸具寿咸生追悔。将非我犯僧残罪耶。不知诸苾刍为犯不犯。世尊告阿难陀曰。彼诸苾刍想心缘虑我不云无。然在梦中非是实事。应除梦中。尔时世尊。赞能持戒者。赞敬重戒者。为诸苾刍说随顺法。令于善品得增长已。告诸苾刍曰。前是创制今是随开。是故我今为诸苾刍。于毗奈耶重制学处应如是说
    若复苾刍故心泄精。除梦中。僧伽伐尸沙。
    苾刍义如上。
    故心者谓故作意。
    泄者谓精正流泄移其本处。
    精有五种。谓青黄赤厚薄。此中青者。谓是轮王及轮王长子。受灌顶法其精俱青。所余诸子其色皆黄。轮印大臣其色皆赤。已长成人其精厚。未长成人其精薄。若人被女欲所伤若檐重物。或涉长途或身根损坏。如斯等类容有五精。
    除梦中者。若在梦中无犯。
    僧伽者。若犯此罪应依僧伽而行其法及依僧伽而得出罪不依别人。
    言伐尸沙者。是余残义。若苾刍于四波罗市迦法中。随犯其一无有余残。不得共住。此十三法苾刍虽犯而有余残。是可治故名曰僧残
    此中犯相其事云何。有五事别。一为乐故。二为咒故。三为种子故。四为药故。五为自试故。云何为乐。若苾刍为泄精乐故。于内色处有染欲心。起方便发动生支而泄精受乐者。得僧伽伐尸沙。虽加方便若精不泄。得窣吐罗底也。如是若为摇动生支乐故而故泄精。或为摩触捉搦乐故而故泄精。或为出生支头乐故而故泄精。得罪轻重广如上说。如为乐既尔。若为咒为求种子为药。或为试力而泄精者。得罪轻重如上。若苾刍为乐故欲出青精。于内色处有染欲心。起方便而泄其精。或求黄赤厚薄等。得罪如上。内色既尔。外色亦然。摄颂曰
    若舞及于空　　精动身中泄
    揩摩出时乐　　染意量生支
    或时染心视　　或逆流顺流
    及逆风顺风　　应知罪轻重

    若苾刍因作舞时泄精者。得吐罗罪。若精不泄得恶作罪。若苾刍故于空中摇胯而泄精者。得窣吐罗底也。若精不泄者得恶作罪。若苾刍精战动时。遂便摄意而精泄者。得窣吐罗底也。若不泄者得恶作罪。若精已泄尚在身中。而加方便使精泄者。得窣吐罗底也。若不泄者得恶作罪。若苾刍受他揩身因而精泄者。得窣吐罗底也。若有染心而不泄者。得恶作罪。若苾刍量生支作心受乐。因而精泄者。得窣吐罗底也。若不泄者得恶作罪。若苾刍以染心观视生支。得恶作罪。若苾刍以染欲心。以己生支逆流而持。得窣吐罗底也。若顺流而持得恶作罪。若苾刍以染欲心。以己生支逆风而持。得窣吐罗底也。若顺风持得恶作罪。无犯者。若走若跳戏。若浮若趒坑堑栏楯。若行触脾触衣若入浴室。若忆故二若见可爱之色。或搔疥痒。无受乐心而精流泄。斯皆无犯。又无犯者最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·2.十三僧伽伐尸沙法·2.触女学处》

    触女学处第二
    佛在室罗伐城逝多林给孤独园。时六众苾刍。共相告曰。我等每于晨朝恒令一人在逝多林门。若有婆罗门长者居士来往经过。为说法要。有论议者我当折伏。令名称远闻众所钦仰。此六众苾刍。于六大城所有氏族种类。及诸工巧名讳差别。无处不知无人不识。时具寿邬陀夷。于晨朝时嚼齿木。披僧伽胝礼窣睹波已。于逝多门外经行游适。此城常法。若婆罗门居士居士妇。共出都城往芳林内。周遍游观持诸花果。入逝多林礼世尊足并诸大德。时有众多居士居士妇。至逝多林。邬陀夷见已作如是言。善来姊妹。犹如初月时一现耳。诸女答曰。大德。如世尊说。若人居在八无暇中。于清净行无容修习。我之女身多诸障难。镇营家业复是第九无容暇事。时邬陀夷闻是语已。报诸女曰。汝岂不闻
    昔有娑竭王　　广营众事业
    所作事未毕　　其命已终亡
    汝等营家业　　其事无竟时
    死是人共嫌　　宁知忽来至

    诸女闻已答言。大德。我缘此故来入寺中。礼世尊足并诸上座大德苾刍。邬陀夷曰。善来姊妹。如世尊说。以不坚身而求坚法。汝等来入寺中随喜礼拜实为善事。汝等于此寺中颇请苾刍为引导人。指授房舍及塔庙不。诸女报曰。大德。岂我手执明炬而更求灯烛。今舍大德别请余人为引导耶。时邬陀夷便作是念。若我为其指授房舍废修善品。若不指授交有所阙。入城乞食谁当见与。虽废正修宜应指授。便洗手足即执香华。引导而进。说伽他曰
    若人以真金　　日施百千两
    不如暂入寺　　诚心一礼塔

    姊妹。此是如来所居香殿。然佛世尊昼夜六时。常以佛眼观察世间。谁增谁减谁遭苦厄。谁向恶道陷没欲泥谁堪受化。作何方便拔济令出。无圣财者令得圣财。以智安膳那破无明膜。无善根者令种善根。有善根者令其增长。安人天路能尽苦际趣涅槃城。时邬陀夷说伽他曰
    假使大海潮　　或失于期限
    佛于所化者　　济度不过时
    如母有一儿　　常护其身命
    佛于所化者　　愍念过于彼
    佛以大悲心　　遍于生死内
    常随所化者　　如母牛怜犊

    然佛世尊应正等觉。具足十力四无所畏。作师子吼觉悟群迷。汝应至心礼敬尊足
    次至余房而告之曰。此是上座阿若憍陈如所住之房。诸妹。然此世间盲冥无识。既罕将导长夜轮回。尔时世尊初成正觉。以妙智药为开法眼。三转法轮令其启悟。于大师众弟子之中最为上首。耆年宿德善修梵行。受持法衣此为初首。汝应至心礼敬其足
    次至尊者大迦叶波所住之房。告言诸妹。此是大婆罗门胜妙之族。舍九百九十九具犁牛。二百余硕碎金大麦。六十亿金钱。有十八封邑仆使佣人。有十六聚落兴易商估。妻名迦毕梨。身如金色仪容美丽无与等者。如此众事并皆弃舍如捐洟唾。于后夜时舍百千上服着粗氎僧伽胝。归佛出家住于林薮。假使狂象举目视之便舍狂醉。少欲知足修杜多行。于大师众弟子之中。威德尊重最为第一。汝应至心礼敬其足
    次至尊者舍利子所住之房。告言诸妹。此是贵族婆罗门子。舍俗出家年始十六。帝释声明经心悟解。诸外论者并皆摧伏。如世尊说
    一切世间智　　唯除于如来
    不及身子智　　十六分之一
    一切人天智　　皆如舍利子
    不及如来智　　十六分之一

    于大师众弟子之中有大智慧。具足辩才最为第一。汝应至心礼敬其足
    次至尊者大目乾连所住之房。告言诸妹。此是辅国大臣婆罗门子。舍贵胜位而为出家有大神力。能以足指动帝释宫。于大师众弟子之中有大威德。具大神通最为第一。汝应至心礼敬其足
    次至尊者阿尼卢陀所住之房。告言诸妹。此是佛堂弟。亦舍贵位随佛出家有大势力。曾有商主于大海中遭遇厄难。称其名字船得安隐。不损珍财还到故居。于大师众弟子之中。得净天眼最为第一。汝应至心礼敬其足。次至尊者阿难陀所住之房。告言诸妹。此是佛堂弟。舍位出家。于世尊所亲奉供侍。虽经长夜无劳倦心。大智聪明圣所称叹。如来所说一切经典。闻悉能受如瓶泻水置之异器。于大师众弟子之中。多闻总持最为第一。汝应至心礼敬其足
    次至尊者难陀所住之房。告言诸妹。此是佛亲弟。舍俗出家。若不出家为力轮王。于大师众弟子之中。善护诸根能防外境最为第一。汝应至心礼敬其足
    次至具寿罗怙罗所住之房。告言诸妹。此是佛之子。舍俗出家。若不出家当为转轮王。于大师众弟子之中。爱重学处奉持无失最为第一。汝应至心礼敬其足
    次至难陀邬波难陀阿说迦补捺婆素迦兰陀所住之房。此是我房汝当观礼。既观看已命之令坐。其邬陀夷是淫染行。于其房中莹饰庄严壁皆彩画。以氎绵褥安在卧床。诸妙箱箧用贮资具。于机案上着香水瓶并诸杓器。时邬陀夷告诸女曰。姊妹。为先餐小食为饮蜜浆。诸女报曰。大德。岂有河水而逆流耶。理应我等先有供养。宁容反受大德施耶。善哉圣者。我有所须幸当见施。即便问曰尔何所须。诸女报曰。未曾闻法愿为我说。邬陀夷曰。善哉姊妹。如世尊说。于诸世间有其六事。希有难遇。云何为六。一诸佛出世难可逢遇。二如来所说微妙法律难可得闻。三人身难得。四中国难生。五诸根难具。六信心难发。姊妹。此是难事汝已得之。当起信心。如亲对佛坐听法要。我当为说。是时诸女即便礼敬邬陀夷足。在一面坐专心听法。时邬陀夷即为说法。随所说法便生染心。犹如咒师不善咒术咒鬼病者。随所咒时被鬼所打。其邬陀夷亦复如是。随所说法被染触心。染心既生从坐而起。即便以手摩触女身。时诸女中有相爱者染言调戏身手相触。若不爱者即出房外。徐步檐廊共生嫌贱作讥议言。谁知水内更出火光。于归依处反生恐怖。我等昔日。谓此僧房安隐涅槃离恼无碍。然更于此有诸灾患恐怖忧恼。彼讥嫌时苾刍闻已。问言姊妹。汝嫌骂谁。答言我骂仁等。报言我作何事令汝生嫌。答言我等昔来虽遭贼处及猖狂人不闻鄙语。如邬陀夷所说。我之身体虽被夫主时有摩触。未如邬陀夷强见陵逼。若我父母兄弟姊妹夫主。闻者乃至不听我等望逝多林。况入园中而申礼敬。诸苾刍报曰。姊妹。彼苾刍具持禁戒。是大臣子而性多爱欲。作此方便用畅染心。女人答言。圣者。如牛角虽利。岂可反破自腹耶。设有染心宁得自亏梵行。诸苾刍曰。姊妹。且住我当遮止。答言圣者。若为遮止深是善哉。若不遮者。我等终不以足重来游践逝多园林。苾刍报曰。我共遮止不使更然。时诸女人共嫌而去。时具寿邬陀夷便行笑出房。诸苾刍见而问曰。大德邬陀夷所为鄙媟污辱沙门。何意恣情更为欢笑。邬陀夷报曰。我作何事。我岂饮酒噉葱蒜耶。诸苾刍曰。粗重之事汝尚为之。饮酒噉蒜何疑不作。报曰我作何事。诸苾刍曰。此婆罗门居士妇女讥骂而去。岂非过耶。报曰汝等但解执持黑钵巡家乞求。悭嫉缠心日见增甚。乃至不能为他说四句法。见他演说更起嫉嫌。诸苾刍曰。我观具寿虽数为说。曾无一人能见谛者。报曰且令根熟渐入谛门。诸苾刍有少欲者。皆共讥嫌而呵责曰。云何苾刍所作非理。应怀耻愧。翻起贡高。时诸苾刍以此因缘具白世尊。世尊因此集诸苾刍。知而故问。汝邬陀夷实作如是鄙恶事耶。白言实尔。佛言汝所为非。非沙门非随顺。不清净。所不应为。尔时世尊种种呵责已。告诸苾刍。我观十利乃至我今为诸声闻弟子。于毗奈耶制其学处应如是说
    若复苾刍以染缠心与女人身相触。若捉手若捉臂。若捉发若触一一身分。作受乐心者。僧伽伐尸沙
    若复苾刍者谓邬陀夷。或复余类
    以染缠心者。有是染心而非缠心。有是缠非染。或俱有俱无。云何染而非缠。谓有染心非极染心现在前时。云何缠而非染。谓心缘外境有所系着未起染心。云何染缠俱心。谓有染心极染心。贪求前境心有系着。云何染缠俱非。谓除前相。
    女人者。若妇若童女堪行欲事。
    身相触者。谓以身就身作摩触事。
    捉手者谓腕已前。
    捉臂者谓腕已后。
    捉发者谓是头发及相系緵带。
    一一身分者谓诸支节。
    作受乐心者情受欲乐。
    僧伽伐尸沙者。广说如前
    此中犯相其事云何。有其九事。云何为九。谓触极触凭捉牵曳上下遍抱。
    云何为触。若苾刍以染缠心。共堪行淫女人故触彼头。无有衣隔得僧伽伐尸沙。有衣隔者得窣吐罗底也。如头既尔。若触肩背脐腨乃至足指。有衣无衣皆如上说。如触既尔。极触凭捉亦复如是
    云何为牵。若苾刍以染缠心捉堪行淫女。从远牵至近从近推令远。得罪同前。
    云何为曳。谓苾刍捉女人从右畔曳向左边。或从左边曳向右畔。或从足至头或从头向足。
    云何为上。谓捉女人从地举上过于足指。若无衣隔得根本罪。若有衣隔得方便罪。足指既尔。若过胫膝及余身分乃至于顶。若举上床座若象马车舆。或上楼阁。若苾刍有染缠心。而受触乐作快意想。随以身分触着之时。若无衣隔得根本罪。若有衣隔得方便罪。是名举上。
    云何为下。若苾刍捉堪行淫女。从楼阁上擎令向下。或至象马车乘床座之上。擎下乃至足指着地。得罪同前。是名为下。
    云何遍抱。若苾刍于堪行淫女人。以手捉搦其项乃至足指。随触身分得罪同前。凡触女身。若是堪行淫者。无衣隔时得根本罪。有衣得方便罪。若不堪者。无衣得粗罪。有衣得恶作。若苾刍以染缠心。触男黄门堪行淫者。无衣粗罪。有衣恶作。若无堪者。有衣无衣俱得恶作。若触傍生堪与无堪。并得恶作。若无染心触母女姊妹。并皆无犯。若见女人被水所漂。或时自缢。或噉毒药等。为救济时触皆无犯。又无犯者最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·2.十三僧伽伐尸沙法·3.说鄙恶语学处》

    说鄙恶语学处第三
    佛在室罗伐城逝多林给孤独园。时邬陀夷苾刍缘起同前。乃至随所说法被染触心。染心既生便对女人说粗恶语。谓是鄙恶淫欲相应。犹如夫妻论说俗事。时诸女中有相爱者。鄙言调戏身相抚拍。若不爱者便出房外作讥嫌言。谁知水内更出火光。于归依处反生恐怖。广说如前。乃至制其学处应如是说。若复苾刍以染缠心。共女人作鄙恶不轨淫欲相应语。如夫妻者僧伽伐尸沙。
    若复苾刍者谓邬陀夷。或复余类。
    以染缠心者。有其四句。广说如前。
    言女人者谓妇及童女。于善恶言能解其义。
    鄙恶语者有其二种。一是波罗市迦因起。二是僧伽伐尸沙因起。云何名此为鄙恶语。答有自性鄙故。因起鄙故。恶者谓罪过也。谓说淫欲交会之言。
    如夫妻者。犹如夫妇说非法语。
    僧伽伐尸沙者。广如上说
    此中犯相其事云何。有其九事。谓善说恶说直乞方便乞直问曲问引事赞叹瞋骂。
    云何善说。若苾刍以染缠心。对堪能女解善恶言作如是说。姊妹。汝三疮门。实是善好形状可爱。若与叶婆合说之时。得僧伽伐尸沙。若不与叶婆合说者。得窣吐罗底也。是名善说。
    云何恶说。若苾刍以染缠心。对堪能女解善恶言作如是说。姊妹。汝三疮门。实是不好形状可恶。若与叶婆合说之时。得僧伽伐尸沙。若不与叶婆合者。得窣吐罗底也。是名恶说（叶婆者正目西方说男女交合不轨之言若准此方音者言多鄙媟又复方音随处不定故存本字然西方教授说此言时亦不全道以鄙恶故但云叶字婆字耳）云何直乞。谓若苾刍乃至作如是语。姊妹来。共我作如是如是事。若与叶婆合说之时。得僧伽伐尸沙。若不合说。得窣吐罗底也。是名直乞。
    云何方便乞。广说如前。乃至作如是语。姊妹。若有女人共男子作如是事。此女必为男所爱重。汝若共我作如是事。我今亦当怜爱于汝。若与叶婆合说。得僧伽伐尸沙。若不合说。得窣吐罗底也。是名方便乞。
    云何直问。广说如前。乃至作如是语。姊妹。若有男子共女人作如是事。此男子必为女人之所爱念。我今共汝作如是事。汝能于我生怜爱不。余并同前。
    云何曲问。广说如前。乃至作如是语。姊妹。若有女人共男子作如是事。此女人必为男子所爱。我今爱汝汝于我处能作如是事不。余并同前。
    云何引事。广说如前。乃至作如是语。姊妹。我先曾于某处园中天祠之所大众聚集。共诸女人噉美妙食饮好蜜浆。布列香华敷胜床座。便于通夜庭列明灯。共彼女人作如是语。若姊妹。当时来赴集者。我亦共汝作如是事。余并同前。
    云何赞叹。广说如前。乃至作如是语。姊妹。若有男子与汝作如是语。姊妹。若有男子与汝作如是事。彼得现乐。及受天乐。我亦共汝作如是如是事。亦得现乐及受天乐。余并同前。
    云何瞋骂。谓若苾刍以染缠心。对堪能女解善恶言作如是说。汝应共蛇及驴畜等作淫欲事。作斯骂辱。若与叶婆合说者。得僧伽伐尸沙。若不合说。得窣吐罗底也。是名瞋骂。
    如前苾刍对妇童女说其九事。若妇童女是堪者。解善恶言来对苾刍作如是语。圣者。仁二疮门。实是善好形状可爱。若苾刍闻是说已。以染缠心作受乐意印可而住。随所说时以言报答。若与叶婆合说。得僧伽伐尸沙。若不合说。得窣吐罗底也。是名善说
    云何恶说。广说如前。乃至女人来对苾刍。作如是语。圣者。仁二疮门。实是不好形状可恶。余如上说。
    云何直乞广说如前。乃至女人来对苾刍。作如是语。圣者来。共我作如是如是事。余如上说。
    云何方便乞。广说如前。乃至女人来对苾刍作如是语。若有男子共女人作如是如是事。此男必为女所爱重。仁若共我作如是如是事。我今亦当极相怜爱。余如上说。
    云何直问。广说如前。乃至女人来对苾刍。作如是语。圣者。若有女人共男子作如是如是事。此女人必为男子之所爱念。我今共仁作如是事。仁能于我生怜爱不。余如前说。
    云何曲问。广说如前。乃至作如是语。圣者。若有男子共女人作如是事。此男子必为女所爱。我今爱仁。仁于我处能作如是事不。余并同前。
    云何引事。广说如前。乃至作如是语。圣者。我曾于某处园中天祠之所大众聚集。共诸男子噉美妙食饮好蜜浆。布列香华敷胜床座。便于通夜庭列明灯。共诸男子作如是事。若圣者当时来赴集者。我亦共仁作如是如是事。余并同前。
    云何赞叹。乃至作如是语。圣者。若有女人共仁作如是事。彼得现乐及受天乐。我亦共仁作如是事。亦得现乐及受天乐。余并同前。
    云何瞋骂。谓是堪行淫女解善恶言。来对苾刍作如是语。汝应共驴畜等作淫欲事。作斯骂辱。若苾刍以染爱心。作受乐意印可而住。随所说时以言报答。若与叶婆合说。得僧伽伐尸沙。若不合说。得窣吐罗底也。若无力女者。得窣吐罗底也。若男子半择迦堪行淫。得窣吐罗底也。不堪者得恶作。若傍生趣有力无力。皆恶作罪。无犯者若说叶缚。（言大麦也）或说叶摩尼。（言帷幔也）若于方国虽说鄙恶言然非所讳者。皆非是犯。又无犯者最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·2.十三僧伽伐尸沙法·4.索供养学处》

    索供养学处第四
    尔时佛在室罗伐城逝多林给孤独园。时六众苾刍常所作事。每于晨朝恒令一人在逝多林门。看守而住。时邬陀夷见诸人众来入寺中。即便引导指授房舍礼佛及僧。广说如前。乃至为女说法自赞其身。姊妹。此是第一供养中最。如我相似持戒修善。应以淫欲法而为供养。说此语时于女人中。情相许者即便欢笑。其不乐者出讥嫌言。广说如前。诸苾刍闻已呵责。便往白佛。佛以此缘集诸苾刍。乃至为诸苾刍制其学处应如是说
    若复苾刍以染缠心。于女人前自叹身言。姊妹。若苾刍与我相似。具足尸罗有胜善法修梵行者。可持此淫欲法而供养之。若苾刍如是语者。僧伽伐尸沙
    若复苾刍者谓邬陀夷。复更有余如是等类。
    以染缠心者有其四句。广说如前。
    言女人者谓妇及童女。于善恶言能解其义。谓叹自身求索供养
    言姊妹等。此是供养中胜者谓是第一也。
    与我相似者自指其身。
    具足尸罗者谓具戒蕴。
    有胜善法者谓具定蕴。
    言梵行者谓具慧蕴。
    言将此淫欲法者此中法言目其非法将此淫欲非余事也。
    淫欲者谓不净行。余如上说。
    此中犯相其事云何。有十八事。谓最胜殊妙贤善应供可爱广博极最极胜极殊极妙极贤极善极应供极可爱极广博。若苾刍以染缠心。对堪能女作如是语。姊妹。于供养中此事为最。谓如我类具足戒行。应以淫欲法供养我者。得僧伽伐尸沙。如说最言其事既尔。乃至极广大准说应知。具戒既然。善法梵行亦复如是。一一别说。或云我是具戒善法。具戒梵行。善法具戒。善法梵行。梵行具戒。梵行善法。二二合说。或云我是具戒善法梵行。善法梵行具戒。梵行具戒善法。三三合说。若云如我等类以淫欲法而供养者。得僧伽伐尸沙。若苾刍对堪行淫女人。以染缠心作如是说。姊妹。此供养中最。如我等类具戒之人应可供养。而不与淫欲法合说者。得窣吐罗底也。如最既尔。乃至极广大准说应知。如是一一别说。二二合说。三三合说。皆得窣吐罗底也。若苾刍对堪行淫女。以染缠心作如是说。姊妹。此供养中最。若有苾刍是具戒人应可供养。与淫欲法合说不云如我等类者。得窣吐罗底也。余如前说。若苾刍广说如前。不云如我等类。不与淫欲法合说者。得突色讫里多。一一别说等准上应知。如对堪行淫女。得根本罪。若对不堪者。得方便罪。若对堪行淫男子半择迦。得窣吐罗底也。若对不堪者。得恶作罪。若对傍生类有力无力。皆唯恶作。又无犯者最初犯人。痴狂心乱痛恼所缠。

根本说一切有部毗奈耶卷第十一


《根本说一切有部毗奈耶·2.十三僧伽伐尸沙法·5.媒嫁学处》

根本说一切有部毗奈耶卷第十二

        三藏法师义净奉　制译

    媒嫁学处第五
    尔时薄伽梵。在室罗伐城逝多林给孤独园。时此城中有一长者名黑鹿子。于佛法僧深生敬信。归依三宝受五学处。不杀生不偷盗不欲邪行不妄语不饮诸酒。于此城中多有知识。婆罗门居士得意之处。若彼家中有女长成堪行婚娶者。便问黑鹿子言。汝知某家有童男不。报言知有。彼复问言。彼之童子策勤无惰善营家业能于妻子多给衣食。不令辛苦少令作务不。若黑鹿子报云。彼虽有男性多懒惰不营家业。不能令其妻子安乐衣食无匮。闻此语时即不娉与。若其报云。彼家童子策勤无惰善营家业。能于妻子多给衣食不令辛苦。闻此语时即便娉与。若求妇者问黑鹿子曰。仁知彼家有女娉不。报言知有。彼即问言。彼之童女策勤无惰能营家业不。若言不能。即不娶其女。若言能者。便媾婚姻。若人嫁女至彼夫家不称女意。是时女族于黑鹿子。即便嫌骂作如是说。我与黑鹿子得意相知。亲友之处遣作媒娉。翻令我女获此艰辛。所求衣食不能充济。若向夫家衣食充足女不营劳。于黑鹿子即便称赞。若有男家取得妇已。其妇不勤家事不称夫心。于黑鹿子即便同前广生嫌骂。若有男家取得妇已。孝养恭勤能办家业夫妻相顺。于黑鹿子即便同前广生称赞。时黑鹿子于室罗伐城。美恶声誉俱时彰显。后于他日黑鹿子于三宝中倍生敬信。遂于善说法律之中而为出家。既出家已还复如前。于其亲友广行媒嫁。其黑鹿子再于城中善恶声出。此但缘起
    然世尊尚未为诸声闻弟子于毗奈耶制其学处
    尔时六众苾刍亦行媒嫁。持男意语女。持女意语男。乃至男女私通亦为媾合。时外道等咸作讥嫌。仁等应知。此沙门释子作不应作。亦行媒嫁与我何殊。谁复能持朝中饮食。施此秃头沙门释子。时诸苾刍以此因缘具白世尊。世尊即以此缘集诸苾刍。知而故问告六众曰。汝实持男意语女。持女意语男。及以私通为媒嫁事耶。白言是实。尔时世尊。呵责六众苾刍曰。汝非沙门非随顺。非清净行非善威仪。非出家人之所应作。是时世尊种种呵责已。告诸苾刍曰。我观十利乃至为诸苾刍。制其学处应如是说。若复苾刍作媒嫁事。以男意语女。以女意语男。若为成妇及私通事。乃至须臾顷僧伽伐尸沙
    若复苾刍者。谓黑鹿子及六众苾刍。余义如上。
    言媒嫁者谓为使往还。
    以男意语女以女意语男者。谓持彼此男女之意更相告知。
    若为成妇及私通事者。有七种妇十种私通。云何七种妇。谓水授财娉王旗自乐衣食共活须臾。摄颂曰
    七妇谓水授　　财娉王旗得
    自乐衣食住　　共活及须臾

    水授妇者。谓不取财物女之父母。以水注彼女夫手中。而告曰。我今此女与汝为妻。汝当善自防护。勿令他人辄有欺犯。是名水授妇。财娉者。谓得财物以女授之。如上广说。是名财娉妇。王旗妇者。如刹帝利灌顶大王严整兵旗伐不臣国。既战胜已而宣令曰。随意所获女任充妻室。此由王旗力获女为妻妾。又若有人自为贼主。打破村城获女为妇。是名王旗妇。自乐妇者。若女童女自行诣彼得意男处。告言我今乐与仁为妻。彼便摄受。是名自乐妇。衣食妇者。若女童女诣彼男子处。告曰汝当给我衣食。我当与汝为妻。是名衣食妇。共活妇者。若女童女诣彼男处。告言我所有财及汝财物。并在一处共为活命。是名共活妇。须臾妇者。谓是暂时而为妇事。是名须臾妇。
    云何十种私通。谓为十人所护。父护母护兄弟护姊妹护大公护大家护亲护种护族护王法护。摄颂曰
    十护谓父母　　兄弟及姊妹
    大公与大家　　亲种族王法

    云何父护。若女人其夫身死。或被禁缚或时逃叛。其父防护。是名父护。母护亦尔。云何兄弟护。若女人父母及夫并皆亡殁。或时散失。至兄弟家而为住止。兄弟卫护。是名兄弟护。姊妹亦然。云何大公护。若女人父母宗亲并皆亡殁。其夫疾患或复癫狂流移散失。依大公住。大公告曰。新妇汝可欢怀。于我边住。我怜念汝如观己子。大公即便如法守护。是名大公护。大家护亦然。云何亲护。从七祖已来所有眷属。并名为亲。过此非亲。若女人父母兄弟姊妹夫主并皆亡殁。或癫狂等或流离他土。便于余亲依止而住。名为亲护。云何种护。谓婆罗门刹帝利薜舍戍达罗。女依种而住。名为种护。云何族护谓于婆罗门等中有别氏族。如颇罗堕社高妾婆蹉等。女由此护。名为族护。云何王法护。若女人亲族并无唯有一身。由王法故无人敢欺。是名王法护。又有法护者。若有女人孀居守节洁行贞心。人不欺犯。是名法护。
    僧伽伐尸沙者。义如上。
    此中犯相其事云何。如前诸妇离别之状有其七种。摄颂曰
    正斗及已斗　　折草投三瓦
    依法非我妻　　普告多人语

    云何为七。一正斗即离。二斗后方离。三折草三段离。四三方掷瓦离。五依法对亲离。六言非我妇离。七普告众人离。若苾刍见他俗人于初三妇。因斗诤等作离别时。若作初离和之令合。得一恶作。若作第二离和之。得二恶作。若作第三离和之。得三恶作。若作第四第五第六离和之。如次得一二三粗罪。若作第七离和。得僧残。若余之四妇及十私通。于七种离中随一离别。若苾刍更重和合者。皆得僧残罪。摄颂曰
    自受从使受　　二苾刍四仪
    前后相随行　　尊卑缘及事

    若苾刍自受语自往语自还报。得僧伽伐尸沙。若苾刍自受语自往语遣使还报。僧伽伐尸沙。若苾刍自受语遣使往语自还报。僧伽伐尸沙。若苾刍自受语遣使往语使还报。僧伽伐尸沙。若苾刍于使边受语。自往语自还报或于使边受语自往语遣使报。或于使边受语遣使往语自还报。或于使边受语遣使语遣使报。并得僧残。若苾刍于使使边受语自往语自还报。或于使使边受语自往语遣使报。或于使使边受语遣使语自还报。或于使使边受语遣使语遣使报。并得僧残。若二苾刍自受语二俱往语二俱还报。俱得僧残。若二苾刍自受语二俱往语皆不还报。二俱二粗罪。若二苾刍自受语俱不往语俱不还报。二俱一粗罪。若二苾刍自受语。一云汝传我意往语还报。依言作者二俱僧残。若二苾刍自受语。一云我但往语不还报。一便还报。其往语还报者得僧残。其不还报者得二粗罪。若二苾刍自受语。一云我不往语亦不还报。其往语还报者得僧残罪。其不往语不还报者得一粗罪。
    若一苾刍共一男子一女人同路而去。若彼男子语苾刍言。圣者。颇能语此女人作如是语。汝能与此男子为妇。或暂时共住不。或复女人语苾刍言。圣者。颇能语此男子作如是语。汝能与此女人为夫。或暂时共住不。若此苾刍受此言已。即便为说还报得僧残。如行既尔。立及坐卧准此应知如是。若二苾刍二男二女。若三苾刍三男三女等。乃至广说得僧残罪。
    若二苾刍一前行一随行。前行者自受语往语还报。前行者得僧残。随行者无犯。若前行苾刍自受语。遣随行苾刍往语得实已。前行苾刍自还报。前行苾刍得二粗罪。随行苾刍得一粗罪。若前行苾刍自受语。前行苾刍自往语。遣随行苾刍还报。前行苾刍得二粗罪。随行苾刍得一粗罪。若前行苾刍自受语已。遣随行苾刍往语还报。随行苾刍得二粗罪。前行苾刍得一粗罪。如前行苾刍随行苾刍。所作事业得罪多少如是应知。随行苾刍遣前行者。所作事业得罪多少准说应知
    有二家长者。一自在。一非自在。言自在者是为主义。于自男女取与随情。若往官司或众人集处。虽说虚事人亦信受。是名自在。不自在者是卑下义。于自男女取与无力。若往官司或众人集处。虽说实事人不信受。是名不自在。苾刍于自在人边受语。往语自在还报自在。得僧残。苾刍于自在边受语。往语自在还报不自在。得二粗罪一恶作。苾刍于自在边受语。往语不自在还报自在得二粗罪一恶作。苾刍自在边受语。往语不自在还报不自在。得一粗罪二恶作。苾刍不自在边受语。往语不自在还报自在。得二恶作一粗罪。苾刍不自在边受语。往语自在还报不自在。得二恶作一粗罪。苾刍不自在边受语。往语自在还报自在。得二粗罪一恶作。不自在边受语。往语不自在还报不自在。得三恶作
    苾刍复有三缘为媒嫁事。虽受得三不以言报亦成媒事。云何为三。一期处二定时三现相。何谓期处。告彼人云。若见我在某园中。或某天祠或众人集处。汝则当知其事成就。是名期处。云何定时。若于小食时或于中时。或于晡时见我。汝则当知其事成就。是名定时。云何现相。若见我新剃发或着新大衣。或执锡杖或时持钵盛满酥油。汝则当知其事成就。是名现相。是为三缘。虽受得言不以言报亦成媒事
    复有三事。为使之时亦成媒事。云何为三。一言二书三手印。若苾刍自受言使。以言往语。以言还报者。得僧残。若苾刍自受言使。以言往语。以书报者。得僧残。若苾刍自受言使。以书往语。以言还报者。得僧残。若苾刍自受言使。以书往语。以书还报者。得僧残。若苾刍自受言使。以书往语。若以期处或以定时或以现相而还报者。俱得僧残。是谓言使兼书有五差别。若苾刍。自受言使。以言往语。以言还报者。得僧残。若苾刍自受言使。以言往语。以手印还报者。得僧残。若苾刍自受言使。以手印往语。以言还报者。得僧残。若苾刍自受言使。以手印往语。手印还报者。得僧残。若苾刍自受言使。以手印往语。若以期处或以定时或以现相而还报者。得僧残。是谓言使兼手印有五差别。如于言兼书印有二五不同。如是于书兼言手印。于手印兼言书及言书手印。更互相兼应为广说。
    若门师苾刍至施主家作如是语。此女长成何不出适。此男既大何不取妻者。皆恶作罪。若言此女何不往夫家。若云此男何不向妇舍。亦皆得恶作。门师苾刍至施主家作违逆言。皆得恶作。若无犯者谓初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·2.十三僧伽伐尸沙法·6.造小房学处》

    造小房学处第六
    佛在室罗伐城逝多林给孤独园。时有众多苾刍广造房舍。或嫌太长太短或嫌宽狭。或复朽故不堪修理。悉皆弃舍更造新屋。自作使人多有营务。便废习诵妨碍思惟。复从长者居士。数数乞求草木车乘及营作人。恼诸施主。时具寿摩诃迦摄波。在此城边阿兰若处住。闻诸苾刍多造房舍。乃至恼诸施主。闻是事已往世尊所。礼佛双足在一面坐。白佛言。世尊。闻有众多苾刍多造房舍。或嫌广狭复更造新。妨修善品乃至恼诸施主。如前具白。唯愿世尊。为哀愍故教诸苾刍造房舍法式。尔时世尊。闻具寿迦摄波说是语已。默然而许。时迦摄波知佛许已礼足而去。时迦叶波至夜晓已。为欲将护同梵行者故。执持衣钵游行人间。尔时世尊。以此因缘集诸苾刍。乃至问言。汝诸苾刍汝实造诸房舍。或嫌宽狭广作营为。乃至恼诸施主。诸苾刍言。实尔世尊。尔时世尊种种呵责。多欲无厌难满难养。赞叹少欲知足易满易养。趣得供身修杜多行。威仪齐整称量而受。告诸苾刍曰。我观十利乃至为诸苾刍。于毗奈耶中制其学处当如是说
    若复苾刍自乞作小房。无主为己作当应量作。此中量者长佛十二张手。广七张手。是苾刍应将苾刍众往观处所。彼苾刍众应观处所。是应法净处无诤竞处有进趣处。若苾刍于不应法不净处。有诤竞处无进趣处。自乞作房无主自为己。不将诸苾刍往观处所。于如是处过量作者。僧伽伐尸沙
    若复苾刍者谓是此法中人。余义如上。
    自乞者自乞草木。求觅车乘及以人功。
    小房者得于其中容四威仪。谓行住坐卧。
    作者或自作或使人作。
    无主者谓无男女或半择迦等为其施主。
    为己作者谓为自身当应量作。
    此中量者长佛十二张手。佛者谓是大师。此一张手当中人三张手。十二张手长中人十八肘。广七张手谓宽中人十肘半。
    是苾刍者谓造房人。
    应将苾刍众往观处等者。若不先自观察。不应即将诸苾刍往。若自观处所。有蛇蠍虫蚁等为窟穴处。是名不净不应求法。若清净者。次当观察所依之处。若近王家及以天祠。或长者宅外道家苾刍尼寺。或有好树须伐。是名有诤竞不应求法。若无此患于其四边下。至一寻。容得往来亦须观察。若有河井或临崖坎。是名无进趣不应求法。若处清净无诤竞有进趣者。彼苾刍应往寺中敷座鸣槌。先以言白。众集已于大众中脱革屣偏露右肩随其大小致敬已。于上座前蹲踞而住。合掌作是言。大德僧伽听。我某甲营作苾刍。于造房处已观察清净。我某甲营作苾刍。于清净处欲造小房求僧听许。唯愿大德僧伽听我某甲营作苾刍于清净处造房。慈愍故。如是至三
    时诸苾刍。不应信彼苾刍言不往观察。诸苾刍应共往观察。或时众僧令可信者众多苾刍往看房处。若有如前不清净有诤竞无进趣处。不应许作。若处清净无诸妨难者。彼苾刍应归住处。如法集僧已。于上座前蹲踞而住。作如是语。大德僧伽听。彼某甲营作苾刍。造小房处。我等亲已观察。处所清净无诸妨难。僧伽今可知时。次令一苾刍作白羯磨。应如是作
    大德僧伽听。此某甲营作苾刍。于造房处观知清净。此营作苾刍。于造房处事皆应法清净。今从僧伽乞听许。若僧伽时至应听许。僧伽今与营作苾刍。某甲于应法清净处许作房舍。白如是。次作羯磨。准白应为。若彼苾刍既众许已随意当作。勿致疑惑。
    言僧伽伐尸沙者。此罪依僧而得除灭。乃至出罪非依别人。无残有残已如上说
    此中犯相其事云何。若苾刍于不净处有诤竞处无进趣处。自作使人作小房时。于此三中随有一过。皆得窣吐罗底也。若僧不许而作者。亦窣吐罗底也。若过量作者。亦窣吐罗底也。若总具前过而作房者。得僧伽伐尸沙。
    若有苾刍往余苾刍处作如是语。仁当为我于无诤竞有进趣处求僧听许。勿令过量造作小房。时彼苾刍为作小房。于有诤竞处。或于无进趣处。或僧不听许。或过量作。彼营作苾刍。皆得窣吐罗底也。若总具前过而作房者。得僧伽伐尸沙。
    若彼苾刍往营作苾刍所作如是语。汝今作房极是善好。如我所教不相违背。若有少阙草木泥等我当供给。若于有诤处。或于无进趣处。或僧不听许。或时过量。二人皆得窣吐罗底也。若总具前过。二人俱得僧伽伐尸沙。
    若彼苾刍至营作苾刍所作如是语。汝今作房极为不善。如我所言皆相违背。有所阙少皆不供给。其营作人如前得罪。彼苾刍无犯。若得先成屋及旧受用房。或修营旧室者无犯。又无犯者调最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·2.十三僧伽伐尸沙法·7.造大寺学处》

    造大寺学处第七
    佛在憍闪毗瞿师罗园。时六众苾刍于他寺中止住之时常起嫌贱。是时难陀语邬波难陀曰。当观此寺栋宇倾隤墙壁崩毁。犹如象舍不可停居。时诸苾刍闻而告曰。诸具寿。仁等唯他住他旧寺。自无功力能安片石及造小庵。而复流言讥嫌他事。是时六众互相谓曰。难陀邬波难陀。我今极被黑钵者之所轻贱。我等宜应别造余寺。令黑钵者曾所不见。复相告曰。我等若皆共营作者。彼黑钵人得我瑕隙便作是语。六众苾刍并皆营作如佣力人。致令我等乞食之时人见轻贱。我今宜应于自众内。差请一人聪明利智善识机宜。能以细针引入粗杵。少作言说多获珍财者。我当请作授事之人。邬波难陀报言极善。然我众内谁是聪明利智善识机宜。圣者阐陀即其人也。我等宜应共诣其所。既俱至已而白之曰。具寿阐陀。仁今知不。即具以上事次第告知。唯有大德智慧辩才善识机宜。堪充知事。阐陀告曰。善哉善哉。此大福田自他俱利。无违众意共成随喜。是时具寿阐陀。便于房外洗足已即入房中。结跏而坐作是念。以何方便我为僧伽能建大寺。复更思惟。今此世间人天诸众。于世尊所普生敬信。彼某甲家于具寿阿若憍陈如心生敬信。彼家于具寿马胜所。彼家于跋陀罗所。彼家于婆涩波所。彼家于大名所。彼家于满慈所。彼家于无垢所。彼家于牛王所。彼家于舍利子所。彼家于大目连所。如是及余诸大苾刍。皆有施主别生敬信。我既无好施主。当凭告谁而能造寺。时此城中有一婆罗门。大富多财。然禀性悭涩乃至涤器之水亦不惠人。若能化彼令生信者。可为僧伽造大住处。是时阐陀至天明已。着衣持钵入憍闪毗而行乞食。先于一二家得片麨已。便往诣彼婆罗门家欲入其舍。时守门者告言法师。此是婆罗门家无宜辄入。阐陀报曰。如佛世尊。乞食之人但遮五处。一唱令家。二淫女家。三沽酒家。四旃荼罗家。五王家。岂可此家是前五种。时守门者报言。法师大见讥弄。此非唱令乃至王家。然是某甲婆罗门宅仁不须入。是时阐陀便作是念。求执衣裾尚不听近。欲求余物岂可得耶。于时有一长者。新诞儿息为大欢庆。奏诸鼓乐多将舞伎。在门前过。彼守门者贪观伎乐便离其门。是时阐陀即便窃入。时彼威仪庠序如离欲人。时婆罗门既遥见来。而告之曰善来大德阐陀。宜于此坐暂时停息。然阐陀所陈未得方便。告婆罗门曰。我已巡门乞得片麨。仁可为罗。时婆罗门告小婢曰。给可取罗为罗此麨。其女即便奉教为罗。
    是时阐陀于所罗麨就之观察。婆罗门问曰。仁何所观。阐陀告曰我欲观虫。若有虫者我不应食。婆罗门报曰。若食虫者当有何过。报曰。如世尊言。若杀生者由数习故。身坏命终堕于地狱受诸苦恼。设得为人短命多病。然阐陀苾刍。遍闲三藏无碍辩才善能说法。即为婆罗门宣说法要。十恶业道广为敷陈。时婆罗门既闻法已心生敬信。即便入舍。令办种种上妙噉嚼。香美饮食供养阐陀。阐陀见已即便生念。我闻木釜一煮便休。若受此食即为前食亦为后食。告言施主我已受得他所施麨。岂容见弃噉美食耶。婆罗门曰。我宗族法。先得粗食后逢美妙。弃前恶食实无愆犯。阐陀报曰。婆罗门族不持戒行随意所为。我受戒品。云何受他信施辄轻弃耶。时婆罗门闻此语已倍生深信。阐陀即便见辞而去。婆罗门告曰。大德。于时时间赐过我舍。阐陀报曰。我实欲得数数相过。而守门人如暴狱卒不听前进。时婆罗门唤守门者告云。汝见法师阐陀不应遮止。门人答曰尔。是时阐陀便即思念。若更有余黑钵者入。不识机宜令施主失信。我今宜可预设方便不令其入。报守门者曰。男子。汝今知不。此婆罗门我以大缘令生敬信。门人报曰。我已知之。告云汝从今后。勿令诸余黑钵辄入此门。若令入者我当与汝重杖替以别人。彼便报曰。仁入此门非我所欲。岂令余者而辄进耶。请勿为虑。是时阐陀于时时间来诣其舍。为婆罗门夫妇宣扬妙法。令受三归持五学处。时婆罗门尽家所有皆悉罄心持以奉施。随所须者咸无吝惜。是时阐陀一无所受。后于异时来过其宅。为婆罗门赞说七种有事福业。彼婆罗门闻说福利深生欢喜。白阐陀曰。圣者。我今欲修有事福业。报言贤首。今正是时。随意当作。婆罗门曰。欲作何事。阐陀报言。可为众僧营造住处。即便生念。我已屡曾家赀总施。然而圣者乃至缕线曾不为受。今时虽许复为众僧。睹斯少欲殊深敬重。白言大德。我今实有众多财物。欲为僧伽。然地皆属王无处造寺。阐陀报曰。贤首。仁不须忧。我为诣王求觅其地。阐陀念曰。我今先当参请于谁。为见国王为大臣耶。参请之法不从于王应从使者。是时阐陀向大臣家而为参请。大臣问曰。圣者阐陀何意来此。报大臣曰。今有某甲婆罗门。欲为僧伽营造住处。然为地皆属王无处营造。我今为此敢欲白王。幸愿仁慈助我成就。大臣报曰。圣者。王若闲居我当相唤。彼于异时王无机事但有大臣。命一人曰。汝宜往唤圣者阐陀。彼人奉命往唤。来至王门。告守门人曰。汝今宜去启白大王。苾刍阐陀来至门外欲见大王。时守门者即为奏知。王闻遣入大德阐陀谁复遮止。既至王所即便咒愿。愿王无病长寿。王为设座即便就坐。时彼大臣为白王曰。法师阐陀是释迦子。舍俗出家善闲三藏。辩才无碍有大福德。王曰我先知之。善来圣者因何得至。阐陀白言。大王有某甲婆罗门。欲为僧伽兴建住处。然地是王物。我今为此谘白大王。王曰圣者。随情所欲。必乐于此任作僧园。我当出外必其不尔。唯除王宅。余外园田随情造立。阐陀咒愿曰。愿王无病长寿。辞退而去
    尔时阐陀还至住处。告六众曰。难陀邬波难陀。仁等随喜。王与我愿。唯除王宅。余有园田随情造寺。是时六众即便共往婆罗门舍。告曰贤首。仁今当知王与我愿。唯除王宅。自外园田随情造寺。贤首所费钱财宜当见授。时彼即便多与财物。既得物已持之而去。共相谓曰。欲于何处造毗诃罗。一人议曰。从憍闪毗向瞿师罗园。于此中间有一大树形状可爱。有婆罗门于此树下教五百童子而受学业。每有苾刍于此经过。时诸学徒常为调弄。咄苾刍此是初乞食人。此是第二乞食人。钵袋开张多有容受。常欺笑我。我今恼彼。当伐其树充寺所须。作是议已即便往诣客作行中。雇五百佣人共论价直。便将诸人来诣寺所。佣人。告言。圣者。示我作处。即便告曰。且餐小食。食已问言。圣者何处当作。报言且油涂身片时当作。次与晡食至黄曛时。告言圣者。当还价直。报言痴人。汝等今日大作生活从我索价。佣人报曰。岂可圣者令我作业我不作耶。阐陀报曰。贤首。汝可持笼把镬执斧。我当一倍还汝价直。当随我来示汝作处。便将诸人诣彼大树。报言可伐此树。佣人告曰。此是形胜大树。我无二头谁能辄伐。报曰痴人。王与我愿。唯除王宫。自外所有随充造寺。何缘不伐。时诸佣人即便共议。我今为斫所有罪罚彼自当知。即便伐树斩斫令碎。并掘其根弃于河内。平治其地以绳絣基。共相谓曰。难陀邬波难陀于此地中与僧伽造寺。此处与佛世尊而作香殿。此处作门楼。此处作温室。此作净厨。此作静虑堂。此作看病堂。既布置已舍之而去。
    彼诸学生常所作事。于日日中每使一人晨朝早起。于彼树下洒扫清净。以新牛粪而涂饰之。即于是日诣彼树下不见其树。即便走报其师云不见树。时余学徒见言无树。而调之曰。先生知不。此人定是昨日以醋和饭而食。热气冲眼不睹其树。师即更令干事学生往观其树。彼至其所亦不见树。还报师曰。如彼所说其树实无。既闻此说。博士自率五百学徒。往旧树边详观其事。有忆念者。而报之曰。此是先生常讲说处。此是我等蕴业之处。时彼学徒共思念已怀忧而住。时有行人来过其处。问言先生何为忧恼。报曰君今知不。此处曾有形胜大树。忽于昨夜不委谁诛。报言先生我昨黄曛。见有六众将客作者咸持斧钁。岂非是彼而剪伐耶。虽闻此言忧怀未歇。是时六众来诣其处。问博士曰。先生何故似带忧色。答言圣者。此处先有形胜大树。不知何意昨夜销亡。六众闻已即便大笑。婆罗门曰。岂是人等伐此树耶。六众报曰。痴人。我等故欲恼乱于汝。岂汝不忆曾作此言调弄我等。此是第一乞食人。此是第二乞食人。钵袋开张多有容受。婆罗门曰。沙门释子固守怨嫌咸共讥骂。如斯之类焚烧正法失沙门行。形胜大树无事斩伐。诸苾刍闻以缘白佛。佛以此缘集诸苾刍。广说如前。乃至为诸苾刍制其学处当如是说
    若复苾刍作大住处。有主为众作。是苾刍应将苾刍众往观处所。彼苾刍众应观处所。是应法净处无诤竞处有进趣处。若苾刍于不应法处不净处有诤竞处。无进趣处。作大住处。有主为众作。不将诸苾刍往观处所。于如是处造大住处者。僧伽伐尸沙
    若复苾刍者谓是六众。余义如上
    作大寺者。大有二种。一施物大。二形量大。此中大者谓施物大。
    言住处者。谓得容行住坐卧四威仪。
    有主者。谓有女男半择迦等为作施主。
    为众作者。谓为如来及苾刍僧众。
    应将苾刍众等者。应将苾刍观其处所。清净无诤是有进趣。还白大众乞求听许。众秉白二许其营作。并广说如前。
    犯相轻重一二共作。乃至痴狂心乱痛恼所缠。亦如前房广说其事

根本说一切有部毗奈耶卷第十二


《根本说一切有部毗奈耶·2.十三僧伽伐尸沙法·8.无根谤学处》

根本说一切有部毗奈耶卷第十三

        三藏法师义净奉　制译

    无根谤学处第八
    尔时薄伽梵。在王舍城羯兰铎迦池竹林园中。时波波国中有一壮士大臣名曰胜军。大富多财受用丰足。所有资产如毗沙门王。虽非王族时诸壮士作灌顶法扶以为王。于胜族女纳以为妃欢众而住。虽淹岁月竟无男女。为求子故祈祷神祇。遍诸天庙及同生天。希望后嗣不遂所愿。然世有云由乞求故。便获子者此诚虚妄。斯若是实人皆千子如转轮王。然由三事方有子息。云何为三。一者父母交会事。二者其母身净应合有娠。三者食香现前。彼王业缘合会。时有一天从胜妙天下托蕴王妃。是最后生乐修胜行。有解脱性趣向涅槃。厌背生死于诸有中皆不欣乐。若聪慧女人有五别智。广说如上。乃至娠在右胁。喜白王曰。大王当知。我所怀孕必是光显宗族。现居右胁是男不疑。时王闻已即大欢庆作如是语。我从久来常思继嗣绍我洪业。我既长养终怀返报。广为惠施福利宗亲。我殁世后称扬我名。而为咒愿。愿我父母所生之处以福庄严。是时彼王置妃高楼随意而住。适其时节供给所须。常令女医为调饮食。冷热合度诸味具足。奇妙珠璎以为严饰。如天婇女游欢喜园。常处床座足不履地。目不观恶色。耳不听恶声。经九月已便诞一息。颜貌奇特人所爱乐。额广眉长。鼻高修直顶圆若盖。色美如金。垂手过膝。众所称叹。过三七日聚会宗亲。其父以儿示诸亲曰。此儿今者当立何字。其儿生已自然净洁。未离床褥不为便利。诸人议曰。中国之法若天然净洁者名之为实。然此童儿禀识清净。未离床褥便利不为。净洁过人便成实物。复是壮力大王之子。应与立字名实力子。其实力子诞生之日。五百壮士各并生男。随其家族而立名字。
    时胜军王即以太子授八养母。二供乳哺二作褓持二为澡浴二共欢戏。给以乳酪醍醐石蜜。速使长大如莲出池。时有相师于母怀中睹见孩子。即便生念。此孩子者是二足福田。若人于此少兴供养。彼人当获胜功德利。作是念已告乳母曰。幸见慈悲授我孩子。我欲随情少时供养。乳母报曰。我于孩子实无自在。汝欲得者可白王知。是时相师诣大王所。而白王言。王之圣子是胜福田。若人于此少兴供养。彼人当获胜功德利。幸见授我微伸供养。时王报曰。可随汝意。时彼相师便抱归舍。先沐浴已次涂妙香。以上价衣而覆身上。以酥蜜乳粥盛宝器中持以奉上。既供养已送归王所。
    是时童子年渐长大。备教书算手印技术悉皆明了。又刹帝利王种族之法。所有业艺咸令习学。所谓乘骑象马控御兵车。刀器干戈钩索之类。手足奇巧斫射之仪。无不通解。时同日生五百童子。如前技艺亦皆明达。其父尔时于春夏冬。为造三殿并三苑园。三种婇女谓上中下。后于一时其实力子昇处高楼。将诸伎女共为娱乐。每日三时五百童子常来集见。曾于他日其五百人出外畋猎。竟日驰骋一无所获。遂住林野明日出游。多有所得至暮方还。便相议曰。日既将暮无缘赴集。待至明朝方见太子。至第三日众人方见。于时太子告众人曰。仁等与我同生常共游戏。何意三日方来。白言我等出畋。曰何谓为畋。答广杀诸鹿。太子曰。彼何饮食。答曰饮水食草。若如是者无损于人何缘伤杀。答曰若见杀时心生喜悦。太子曰。仁等不应见他受苦心生欢乐。诸人议曰。由此太子不自出畋。于我诸人便生讥贱。我当令彼亦共畋游。
    时彼诸人至大王所。白言大王。王之太子生处深宫。若敌国来必生怖惧。何意不令太子游猎。若数出畋心便勇健。与敌国战情无退怯。时胜军王闻此议已。告实力子曰。汝今可出试学畋游。答言不愿。王曰汝是刹帝利种应习兵戈。于时太子不敢违命随众而出。诸人议曰。今此太子父若殁后当必为王。我等今时尽心承事。能令于后禄位增长。白太子曰。可于斯住。我拥群鹿。令至于此。即便安在合围之处。时彼诸人多拥群鹿。太子遥见群鹿惊走。身被箭中张口而至。便作是念。假使有人心无慈愍不惧后世。尚不于此起毒恶心。况加杀戮。去此不远有守围人。太子为护彼情。便放三箭遥射群鹿。或入髀间或穿角际。箭便堕地曾无伤损。诸有麋鹿至围合所。悉皆放出随意逃窜。时诸群从皆作是念。太子久来善习弓矢。今日定应多杀麋鹿。及至详观曾不获一。皆作是念。或容太子已令车乘先载归还。时彼诸人问太子曰。所获麋鹿今在何处。太子报曰。猛兽惊奔几将杀我。彼守围人报诸人曰。君等何因遣不害人令其守当。若此欲杀一不得遗。直尔遥看任其走出。诸人闻已皆共瞋嫌。我极艰辛身体伤损拥聚群鹿。斯皆放散我宜共害。又更议曰。若害此者波波国主。定当杀我宜弃而归。是时太子便生是念。此等与我抚尘共戏。为不获鹿弃我荒林。我若为王于此诸人为不饶益。作是念已徐归本城。既至宫中以手支颊愁思而住。
    时彼内人来至其所。于时太子不以目观。内人见已入白王曰。大王当知。太子见我目不正视。以手支颊愁悴而住。王亲顾问。汝今何意怀忧不乐。白言父王。令我作屠猎事岂得不忧。王曰畋猎之事尔不爱耶。白言。实非所爱。王曰。从今已去更勿出畋。时实力子便生是念。俗徒多难众苦逼迫。常被烦恼之所羁绊。出家闲寂乃至尽形纯一无杂圆满梵行。我今宜应以正信心。从家趣非家而离尘俗。尔时波波国有外道六师不远而住。所谓晡剌拏迦摄波子．末塞羯利瞿舍梨子．珊逝移毗剌知子．阿市多鸡舍甘跋罗子．脚俱陀迦多演那子．尼健陀慎若低子等。非一切智怀一切智慢。令诸人众渴仰归诚。尔时实力子。便往诣彼六师之所。白晡剌拏迦摄波曰。何者是仁所宗法理。于诸弟子以何教授。勤修梵行当获何果。彼师告曰。太子。我之所宗。作如是见作如是说。无施无受亦无祠祀。无善恶行无业因缘无异熟果。无今世无后世。无父无母。亦无化生有情于此世间。无阿罗汉正趣正行。此世他世于现法中得自觉悟。正证圆满皆悉了知。我生已尽。梵行已立。所作已办。不受后有。此事皆无于此有命。名之为生。此身谢已五大分离更无生理。名之为死。地归于地。水归于水。火归于火。风归于风。诸根归空。四人舆至焚烧之处。以火烧讫。但有残骨更无所知。愚智同此。与者名施。取者名受。诸说有者皆是虚妄。时实力子闻是语已便作此念。此之大师背正路行邪道。犹如险途是可怖畏。智者所弃不应修习。说伽他曰
    恶慧说恶法　　实愚称大师
    此法将为是　　何者名非法

    如是知已如击空器但有虚声。弃之而去。时实力子复更往诣末塞羯利瞿舍利子所。而白之曰。何者是仁所宗法理。于诸弟子以何教授。勤修梵行当获何果。彼师告曰。太子。我之所宗。作如是见作如是说。一切有情无因无缘而有烦恼。一切有情无因无缘为烦恼所逼。一切有情无因无缘而有清净。一切有情无因无缘而得清净。一切有情无因无缘而有无知。一切有情无因无缘了无知事。一切有情无力无勤。无勇无进无自无他。一切有情诸有命者无有威势。于六生中常受苦乐。过此便无。时实力子闻是语已便作是念。此之大师背正路行邪道。犹如险途是可怖畏。智者所弃不应修习。说伽他曰
    恶慧说恶法　　实愚称大师
    此法将为是　　何者名非法

    如是知已如击空器但有虚声。弃之而去。时实力子复更往诣珊逝移毗剌知子所。而白之曰。何者是仁所宗法理。于诸弟子以何教授。勤修梵行当获何果。彼师告曰。太子。我之所宗。作如是见作如是说。若自杀教他杀。自斫教他斫。自煮教他煮。自盗邪行妄语饮酒。及以教人为杀等故。穿墙开锁守捉险途。持诸剑轮杀害群品。于大地上所有有情悉皆斩斫。令其命断为大肉聚。殑伽河已南作斯恶业。殑伽河已北设大福会。不由此故有罪福因招罪福报。又复不由布施持戒少欲知足而获当果。时实力子闻是语已便作是念。此之大师背正路行邪道。犹如险途多有怖畏。智者所弃不应修习。说伽他曰
    恶慧说恶法　　实愚称大师
    此法将为是　　何者名非法

    如是知已如击空器但有虚声。弃之而去。时实力子复更往诣阿市多鸡舍甘跋罗所。而白之曰。大师。何者是仁所宗法理。于诸弟子以何教诲。勤修梵行当获何果。彼师答曰。太子。我之所宗。作如是见作如是说。此七事身无能作无所作。无能变化无所变化。不可损害其体恒存。何谓为七。所谓地身水身火身风身苦身乐身命身。聚在一处犹如芦束。运动转变互不相恼。罪福苦乐亦不相忓。假使有人斩截他首彼无苦痛。于其身中孔隙之内。刀剑随过不损其命。于此实无能杀所杀。能问所问。能忆所忆。于其四方有一万四千缘生产门。复有六万。六千乃至五三二一半业差别。又有六十二行六十二中劫二千地狱。三千诸根三十六精气。四万九千龙族。四万九千妙翅鸟族。四万九千以人顶骨食外道种族。四万九千露形外道种族。四万九千邪命外道种族。有七种想七种阿苏罗。七种毕舍遮七种天七种人。有七百七池。有七百七梦。有七百七岸。有七百七峰七种胜生。十种增长八大人地。如是经于八万四千大劫。所有愚智皆尽苦边。譬如有人以细丝萦。掷虚空中还堕于地。如是愚智经八万四千大劫。轮回往复尽苦边际。于此世间实无沙门婆罗门能作是说。我制戒禁令诸弟子常勤苦节坚修梵行。未熟之业能令成熟。业既熟已能舍众恶至苦边际。必定能断诸有苦乐。说劫增减此事皆无。然而必须流转生死
    尔时实力子闻是语已便作是念。此之大师便背正路行于邪道。犹如险途多有怖畏。智者所弃不应修习。说伽他曰
    恶慧说恶法　　实愚称大师
    此法将为是　　何者名非法

    如是知已如击空器但有虚声。弃之而去。时实力子复更往诣脚俱陀迦多衍那子所。而白之曰。大师。何者是仁所宗法理。于诸弟子以何教诲。勤修梵行获得何果。彼师答曰。太子。我之所宗。作如是见作如是说。若有人来至于我所。作如是问。有后世耶。我报言有。无耶。我报言无。亦有亦无耶。我报言。亦有亦无。非有非无耶。我亦报言。非有非无。若有问我。为是耶。我报言是。为非耶。我报言非。为是非耶。我报言。是非。非是非耶。我报言。非是非。若问后世一异。亦如是答。时实力子闻是语已便作是念。此之大师背正路行邪道。犹如险途多有怖畏。智者所弃不应修习。说伽他曰
    恶慧说恶法　　实愚称大师
    此法将为是　　何者名非法

    如是知已如击空器但有虚声。弃之而去。时实力子复更往诣尼揵陀慎若低子所。而白之曰。大师。何者是仁所宗法理。于诸弟子以何教诲。勤修梵行获得何果。彼师答曰。太子。我之所宗。作如是见作如是说。若诸人等见有所受苦乐之事。皆由先世所造业因。以苦行力能除宿业不造新业。决生死堤证无漏法诸业便尽。诸业尽故诸苦亦尽。时实力子闻是语已便作是念。此之大师背正路行邪道。犹如险途多有怖畏智者。所弃不应修习。说伽他曰
    恶慧说恶法　　实愚称大师
    此法将为是　　何者名非法

    如是知已如击空器但有虚声。弃之而去。还归本宅昇高楼上。以手支颊作如是念。于此世间人天魔梵沙门婆罗门。颇有一人能持一二三四句。神验咒术明药方法。于生死中无明牢狱。不用多功令我出离。诸佛常法观察世间。无不见闻无不知者。恒起大悲饶益一切为大护者。雄猛第一无有二言。依定慧住。显发三明。善修三学。善调三业。渡四瀑流。安四神足。于长夜中修四摄行舍除五盖。远离五支超越五道。六根具足六度圆满。七财普施开七觉花。离世八法示八正路。永断九结明闲九定。充满十力名闻十方。千自在中最为殊胜。得四无畏震大音声作师子吼。昼夜六时常以佛眼观诸世界。谁增谁损。谁遭重苦厄难之事。谁趣恶道。我今以胜方便于三恶道拔济令出。安人天趣使住涅槃。陷欲泥者常思拯救。无圣财者令得圣财。佛出世间谁当获益。谁有无明翳覆其眼。以大智药令目开明。无善根者令种善根。种善根者令其成熟。其成熟者令得解脱。如有说言
    假使大海潮　　或失于期限
    佛于所化者　　济度不过时
    如母有一儿　　常护其身命
    佛于所化者　　愍念过于彼
    佛于诸有情　　慈念不舍离
    思济其苦难　　如母牛随犊

    尔时世尊便作是念。此实力子。曾于佛所种诸善根。犹如熟痈唯待铍决。今正是时堪任教化。复观此人为受佛化为弟子化。为神力化为威仪化。观知乃由弟子威仪方能济度。时马胜苾刍于人天中威仪最胜。世尊即告马胜苾刍曰。汝可知时当观波波国中实力太子。时马胜苾刍默然受教。既至明日日初分时执持衣钵。入王舍城次第乞食。食事既讫于食后时举床席已。执持衣钵渐次游行。至波波国于水蛭林住。还以日初分时执持衣钵。入波波城次第乞食。举足下足观视屈伸。擎持衣钵威仪进趣悉皆详审。时实力子于高楼上而遥见之。行步安详曾所未有。威仪进止无有亏失。既遥见已作如是念。于此国内诸出家人。此之威仪实所不见。然出家者于聚落内整肃威容。在兰若中则不如是。今我宜应令人伺察居林野处能如是不。作是念已。即令使者随此苾刍所至之处。若居兰若简绝人徒。彼此容仪有别异不。使者奉教随马胜后私观察之。时马胜苾刍城中得食。诣水蛭林衣钵水罗置一面已。振去衣尘以罗滤水澡手濯足。取黄落叶布之于地却坐而食。饭食已收弃残叶举置衣钵。更洗手足结跏而坐。譬如盘龙威仪寂静正身而住。时彼使人既观察已。还白太子曰。城内见彼苾刍威仪庠序。既至林野百倍胜前。时实力子告御者曰。汝今宜应速可严驾。欲诣林所观彼苾刍。御者衔命严整驾驷。太子乘车导从而往。既至林所徒步而行。便诣马胜住处遥观尊者马胜跏趺入定。作如是念。我今不应令彼苾刍乱殊胜定。待彼出定我当就礼。作是念已随处而住。时尊者马胜至晡后时方始出定。时实力子即渐前行。顶礼双足在一面住。白言。大德。为是大师为是弟子。马胜报言。我是弟子非大师也。复问之曰。师与弟子优劣如何。马胜报曰。极有优劣。太子当知。妙高山王比乎芥子。以大海水同于牛迹。亦犹白日等彼萤光。于时具寿马胜说伽他曰
    妙高比芥子　　大海同牛迹
    空方藕丝穴　　白日拟萤光
    世间所有物　　不可为譬喻
    弟子望于师　　其事亦如是

    时实力子闻是说已便作是念。如苾刍说功德差别。岂非更有妙觉世尊及殊胜法。如是知已问马胜曰。大德。我今颇得于此善说法律。出家圆具成苾刍性。于大德所修梵行不。马胜报曰。太子。汝之父母见听许不。实力子曰。大德。未曾听许。马胜报曰。若如来及如来弟子与他出家。父母不听无宜辄度。实力子曰。大德。我以方便必令见许。马胜报曰。斯极善哉。时实力子闻是语已。恭敬欢喜奉辞而去。便归本宫白父母曰。二亲当知我已正信今愿出家。父母报曰。汝今知不。我唯一子。常所爱念观视无厌。假令命尽尚不欲离。况复形存而当见别。太子白曰。见听者善。若不许者我从今日更不饮食。虽闻此语亦未见听。时实力子一日断食。如是二三乃至六日不饮不食。时彼父母诣其子所。而告之曰。汝自幼童常受安乐。于诸苦事曾所未经。梵行难修独身难住。随宜卧具兰若难居。至尽形寿猛兽同处。至尽形寿从他乞食。至尽形寿断诸欲乐。至尽形寿永绝嬉戏。太子汝应住此受诸欲乐。随情布施修诸福业。太子虽闻是语默无所对。时彼父母令诸亲属劝实力子。时诸亲属同来劝喻。如父母所言悉皆向说。然实力子默然无答。时彼父母令实力子亲友知识亦同劝喻。如前父母所告之言悉皆向说。然实力子同前默然。第二第三亦无言答。时彼知识见其坚固。第二第三一无言答。时诸亲友知实力子志意坚固。诣王及妃具陈情理。某等殷勤诱喻执志不移。观此容色必无退转。恐损太子。愿垂听许出家离俗明智共称。若许舍家全其寿命。后不欣乐还归本宫。若离生缘更何所趣。父母报曰。必如是者宜听出家满其志愿。亲友承旨报太子曰。父母垂慈许令入道。实力闻已庆喜弥增。稍加饮食渐益康健。辞违父母诣彼林中。礼谒马胜苾刍在一面坐。白言。大德。我之尊亲已见听许。幸愿慈悲与出家法。进受圆具教以威仪。于大德所善修梵行。时具寿马胜报言。如是即与出家并受圆具。寻告之曰。汝今知不。苾刍作业有其二种。谓读诵修定。汝为读诵为修定耶。便报师曰。邬波驮耶。二种俱作。便于昼日专心读诵。若在静夜系念禅思。如是不久善闲三藏。精勤策励无舍须臾。烦恼断除证阿罗汉果。
    时马胜苾刍所有弟子门人。随其意乐所学差别悉令受已。诣余村坊城邑聚落而作安居。至八月十五日前安居满。作衣已竟执持衣钵。往波波城水蛭林所。安置衣钵濯足澡手。诣其师处礼双足已在一面坐。时彼诸人各随所证具白其师。复更问余三藏要义。而白师曰。我等既见邬波驮耶亲承谘决。我等欲往奉见世尊。报言。具寿。随汝意去。时实力子白马胜苾刍曰。邬波驮耶。我已得见如来法身。未睹色身。我今欲往观佛色身。答言。随意。汝今当知如来应正等觉。是大珍宝出现世间。实难逢遇如乌昙跋罗花时乃一现。
    时实力子既蒙许去。至明日已于日初分执持衣钵。入波波城次行乞食。还至本处饭食讫。执持衣钵诣王舍城。如前威仪洗手足已往诣佛所。尔时世尊。于无量百千苾刍众中而为说法。世尊遥见实力子来。告言。善来今正是时随汝意坐。时实力子礼佛足已于一面坐。时王舍城中诸苾刍众。不依同类分僧卧具。所谓经师与律师。经师与论师。经师与法师。经师与禅师。律师与论师。律师与法师。律师与禅师。律师与经师。论师与法师。论师与禅师。论师与经师。论师与律师。法师与禅师。法师与经师。法师与律师。法师与论师。禅师与经师。禅师与律师。禅师与论师。禅师与法师。于经师律师论师法师禅师。不以同类令聚一处。如是不依同类分与房舍卧具之时。时诸苾刍共相将护失所受业。各令善品不得增长。如莲花无水日见衰损。尔时世尊便作是念。此实力子于先佛所宿有正愿。作如是念。我当云何得为僧伽作分卧具者。尔时世尊告诸苾刍曰。汝诸苾刍应差实力子。与僧伽作分僧卧具人。若更有余如是流类具五法者。应差作分卧具人。若无五法即不应差。设差应舍。云何为五。有爱有瞋有痴有怖不知分与不分。若具五法应差。已差不应舍。云何为五。谓无爱无瞋无痴无怖知分不分。如是应差。如常鸣犍椎敷座具。先言白已次总集僧。对众应问。当劝喻云。汝某甲能与僧伽作分卧具人不。彼答言能。此苾刍作白羯磨（广如百一羯磨中）
    时实力子被众差为分卧具人已。所有众僧房舍卧具。皆依同类而处置之。经师经师共同。律师律师共同。论师论师共同。法师法师共同。禅师禅师共同。彼得随意同住言议无违。所修善品日夜增长。如莲处池其水充盈见日开发
    时有诸苾刍半更方至。时实力子以神通力。于一指放光而分卧具。复有余诸苾刍众。情欲乐见实力子胜上人法神通希有者。故至一更而来投宿。时实力子二指放光为分卧具。有一更半至三指放光。二更至者四指放光。半夜至者五指放光与分卧具。时诸苾刍既见殊胜神通事已。各作是念。我等不应令大声闻具威德者为分卧具。而更以胁着床纵意睡眠。是不应作。彼各初夜后夜减省睡眠端思而住。由勤策故未证者皆证。已证者不退。尔时世尊告诸苾刍曰。诸苾刍。我弟子中分僧卧具。此实力子最为第一。
    世尊圣教既弘广已。时婆罗门居士为苾刍众设诸饮食。时六众苾刍知有美好上妙饮食。即便往彼而噉食之。时诸信心婆罗门等作如是语。圣者。大德耆宿何意不来。六众报曰。如此粗餐彼岂来食。施主报曰。世尊记我于供养中最为第一。彼诸耆旧宁容不食。圣者仁于善说法律之中舍俗出家。不慎口言出无惭语。宜当速去更勿复来。时诸苾刍闻是事已便往白佛。佛言。应差实力子为分食人。若更有如是流类。亦应差遣作分食人。不具五法者即不应差。若差应舍。云何为五。谓有爱瞋痴怖不知分与不分。翻此应差。准前作法如是应差。令一苾刍作白羯磨（广如百一羯磨中）
    时实力子被众差为分食人已。彼为僧伽分三种食。谓上中下。时有客苾刍初日与上食。第二日与中食。第三日与下食至第四日令行乞食。时实力子为诸苾刍。若客若主分授房舍及以卧具饮食所须。随现住者从老至少。次第而与曾无亏失。时实力子与二苾刍。一名善友。二名大地。于生生中常为怨恶。从南国来至王舍城。时二苾刍问余苾刍曰。谁是僧伽知食。次者报言。是具寿实力子。时彼二人诣实力子处。而报之曰。我等二人随次与食。时实力子于初来日。便与二人上妙食次。时彼施主问曰。明日谁当至我家食。答言。是友是地施主闻已作如是念。彼二苾刍闻是恶行。若来就食当设随宜。至第二日与中食次。施主有事复无好食。至第三日与粗食次。时彼二人作如是语。我今极苦。云何实力子三日之中。故心与我粗恶饮食。共相恼乱令受大苦。我当与彼作无益事。彼二有妹苾刍尼。名曰友女。住王园寺。于时友女往二兄处。至已各礼其足在一面坐。时彼二人虽见妹来。不相瞻视亦不共语。是时友女问二兄曰。何意二圣见我来至。不相瞻视不共言语。彼二答曰。妹我被实力子乃至三朝。与我食次极是粗恶令我食噉。汝今云何不助于我自安而住。友女报曰。圣者。我今欲何所作。报言。妹汝今宜往诣世尊所作如是白。大德彼圣者实力子。作不轨事共我行不净行。犯波罗市迦。我亦当往作如是语。如妹所言其事实尔。我等先知。友女报曰。我今云何知彼实是清净苾刍曾无愆犯。云何辄以无根他胜之法而毁谤之。彼二报曰。乃至汝若不为我等作如是语。我等终不瞻视于汝共为言说。是时友女闻是语已。俛仰须臾告二兄曰。我当为作。兄言。妹汝且住此。我等先可至世尊所汝随后来。时二苾刍往世尊所。礼佛足已在一面坐。时彼友女斟酌兄至。便诣佛所礼已而立。白世尊曰。大德。彼圣者实力子。作不轨事共我行不净行。犯波罗市迦。时友地苾刍即便白佛。实尔薄伽梵。实尔苏揭多。如妹所说我等先知。时实力子亦复在此大众中住

根本说一切有部毗奈耶卷第十三


《根本说一切有部毗奈耶·2.十三僧伽伐尸沙法·8.无根谤学处之二》

根本说一切有部毗奈耶卷第十四

        三藏法师义净奉　制译

    无根谤学处之二
    尔时薄伽梵命实力子曰。汝闻斯语不。白佛言。我闻薄伽梵。我闻苏揭多。佛言。实力子其事如何。实力子白佛言。世尊。我之虚实唯佛所知。佛言。实力子。于此时中勿作是说。应作是言。若实言实。若虚言虚。实力子曰。我不曾忆薄伽梵。我不曾忆苏揭多。尔时具寿罗怙罗。于世尊后执扇扇佛。时罗怙罗白佛言。世尊。彼实力子何劳见问。现见友女苾刍尼亲在佛前。云实力子共为恶行犯波罗市迦。兄弟二人面证言实。佛告罗怙罗。我今问汝随汝意答。罗怙罗。若苾刍尼来至我所作如是说。大德。圣者罗怙罗作不轨事。共我行不净行犯波罗市迦。时友地苾刍即便证云。实尔薄伽梵实尔苏揭多。如妹所说我等先知。罗怙罗。我闻是语即问汝云。其事虚实汝云何答。罗怙罗白佛言。世尊。大德。若忆云忆。若不忆云不忆。世尊告曰。汝且痴人能云不忆。何怪实力子清净苾刍。实无罪过云不忆耶。尔时世尊告诸苾刍。如实力子实无罪过。汝等应知。友女苾刍尼自言犯罪。应当灭摈。其友地二苾刍应可详审善问其事。汝如何见何处见。以何因缘往见其事
    尔时世尊作是语已。即便入室寂定而住。时诸苾刍见佛寂定。便共忆持实力子是清净人。友女苾刍尼以其自言共为摈斥。友地二苾刍审问其事。汝如何见何处见。以何因缘往见其事。时诸苾刍具问之。时彼二苾刍作如是说。诸具寿。彼实力子。我不见犯不净行法波罗市迦。然由具寿实力子乃至三日与我粗恶食。气力衰羸极相恼乱。我以欲瞋痴怖故作是说。其具寿实力子。实是清净无有过咎。不作不净行不犯波罗市迦。尔时世尊。于晡后时从静处起。于苾刍众中就座而坐。时诸苾刍白佛言。世尊。我等诸苾刍。见佛世尊入室寂定。便共忆持实力子是清净人。友女苾刍尼由其自言已令灭摈。友地二苾刍审问其事。汝如何见何处见。以何因缘而见其事。我等具问之。时彼二苾刍作如是说。诸具寿彼实力子。我不见犯不净行法得波罗市迦。然由具寿实力子乃至三日与我食次。令食恶食气力衰羸极相恼乱。我以欲瞋痴怖故作是说。其具寿实力子。实是清净无有过咎。不作不净行不犯波罗市迦。尔时世尊。闻是说已告诸苾刍曰。云何彼二痴人。为少饮食因缘作故妄语毁谤清净苾刍。世尊即于尔时说伽他曰
    若人故妄语　　违越于实法
    不惧于后世　　无有恶不造
    宁吞热铁丸　　猛焰烧身遍
    不以破戒口　　噉彼信心食

    当尔之时。于虚空中有诸天众。说伽他曰
    实力超三有　　尚招于毁谤
    是故有智人　　不应乐生死
    段食真可厌　　苦中最为极
    犹如食子肉　　增长诸烦恼

    如何汝今知清净苾刍实不犯罪。以无根波罗市迦法而见谤毁。尔时世尊以此因缘广说如前。乃至告友地苾刍曰。汝二痴人知清净苾刍实不犯罪。以无根波罗市迦法行谤毁耶。彼二白佛。实尔世尊。佛以种种呵责。汝所为非。非清净行非随顺行。所不应为。告诸苾刍曰。应知有三种人定堕泥犁狱。云何为三。若人自行破戒劝他破戒。此谓初人定堕泥犁狱。若人自行不净行。于清净苾刍以无根波罗市迦法而谤毁之。此是第二人定堕泥犁狱。若人作如是见作如是语。言欲是净。言欲是妙。欲可受用。欲无过失。于恶欲境极生爱着。此是第三人定堕泥犁狱。世尊尔时说伽他曰
    若人生世中　　口常出刀剑
    由此恶说故　　常斩于自身
    若赞于恶人　　毁谤贤善者
    由口生众过　　定不受安乐
    犹如博弈人　　失财是小过
    于他清净者　　谤毁成大愆
    经于百千岁　　堕在肉胞狱
    复于此狱中　　更受四万岁
    若以恶心语　　谤毁于善人
    由斯恶业缘　　当堕于地狱

    尔时世尊作呵责已。告诸苾刍曰我观十利。广说如前。乃至我于毗奈耶中。为诸声闻制其学处应如是说
    若复苾刍怀瞋不舍。故于清净苾刍以无根波罗市迦法谤。欲坏彼净行。后于异时若问若不问。知此事是无根谤。彼苾刍由瞋恚故。作是语者僧伽伐尸沙
    若复苾刍者。谓是友地苾刍。若更有余如斯流类。
    怀瞋者。谓情生忿怒。
    言不舍者。谓瞋恚不息。
    清净。苾刍者。谓实力子。
    无犯者。谓不犯其事。
    以无根者。谓无三根。见根闻根疑根。
    波罗市迦法者。于四事中随说其一。
    法者。已如前说。
    谤者。说不实事。
    欲坏彼行者。欲损彼人清净学处。
    彼于异时者。谓是别时。
    若问若不问者。谓说谤已情生悔恨不由他问。知此事无根谤。
    谤者诤也。诤有四种诤。谓斗诤非言诤犯诤事诤。
    由瞋故作是语者。正出谤辞。
    僧伽伐尸沙者。已如前说
    此中犯相其事云何。若谤清净苾刍十事成犯。五事无犯。云何为十。谓不见其事不闻不疑。便作如是虚诳想。实无见等妄言我有见闻疑。作是说时得僧伽伐尸沙。或闻而忘。或疑而忘。作如是解。作如是想。云我闻疑不忘。作是说时得僧伽伐尸沙。或闻而信。或闻不信。而言我见。或闻而疑。或闻不疑。或但自疑。而云我见。作是说时得僧伽伐尸沙。是谓十事成犯。云何五事无犯。谓彼不见不闻不疑。有见等解。有见等想。作如是语。我见闻疑者无犯。或闻而忘。或疑而忘。有闻疑想而言闻等。亦无有犯。如谤清净人时。十事成犯五事无犯。若谤清净似不清净人。亦复如是。
    若谤不清净人。十一事成犯六事无犯。云何十一。谓不见不闻不疑。作如是解。作如是想。实无见等妄言我有见闻疑。作如是说时得僧伽伐尸沙。或见而忘。或闻而忘。或疑而忘。作如是解。作如是想。而云见闻疑不忘。作是说时得僧伽伐尸沙。或闻而信。或闻不信。而言我见。或闻而疑。或闻不疑。或但自疑而云我见。作是说时得僧伽伐尸沙。是谓十一成犯。云何六事无犯。谓彼不见不闻不疑。有见等解。有见闻等想。作如是说。我见闻疑者无犯。或见而忘。或闻而忘。或疑而忘。有见等解。有见等想。而言见闻等亦皆无犯。是谓六事无犯。若谤似清净人。十一事成犯六事无犯。亦复如是。
    时诸苾刍悉皆有疑。为除疑故白佛言。世尊大德。具寿实力子曾作何业。由彼业故。招异熟果生富贵家。多饶财宝受用丰足。舍俗依佛而为出家。断诸烦恼证阿罗汉。分房舍中说为第一。虽得胜果而被谤讟
    佛告诸苾刍。汝等善听。我当为汝说彼因缘。诸苾刍若自作业。必不于外地水火风四大之处果报成熟。但于自己蕴界处中善恶之业果报成熟。即说颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    诸苾刍于过去世。一聚落中有大商主。名曰渔人。时彼商主赍持货物。共诸商人将诣大海欲求珍宝。尔时世间无佛出世。有独觉圣者。现于世间拯恤贫贱。常受粗鄙饮食卧具。当时唯此为胜福田。时彼独觉投此商主人间游行。于其夜中入火光定。时警夜人见其光已。报商主曰。仁今知不。此之苾刍圣行成就。我于夜中见如火聚放大光明。是时商主闻已深敬。便诣其所礼双足已作如是白。圣者求食我愿求福。幸于商旅受我微供。食已随去。时彼默然受其请食。相随渐次至大海边。商主问言。圣者。我今商旅欲入海中。仁随去不。独觉报言。贤首。汝为妻子欲入大海求诸珍货。我何所为而共入耶。是时商主设彼食已。以新妙氎而奉上之。时彼大德但现神通而不说法。为欲怜愍彼商主故。犹如鹅王飞腾空界。身出水火现大神通。凡夫之类若见神变。速即归心如崩大树。遥礼彼足发誓愿言。我于如是真实福田所设供养。此业所招异熟之果。愿我当得生富贵家。当得如是殊胜威德。当得奉事胜此大师。汝等当知。彼时渔人即实力子是。由昔供养独觉圣人发大誓愿。今得生在胜富贵家受用丰足。于我法中出家离俗。断诸烦恼证阿罗汉。我为大师胜彼百千俱胝。独觉能承事我不生厌背。
    又诸苾刍。此实力子虽得阿罗汉果。然而尚遭恶言毁谤。我今当说。汝等善听。诸苾刍。过去世时。于一村中有大长者。于同类族娶女为妻。得意相亲欢乐而住。虽经多岁竟无男女。遂便以手支颊心怀忧叹。我今舍内多有珍财竟无绍嗣。我身没后定被官收。其妇见之即便问曰。圣子。何意支颊长思似带忧色。报言。贤首。我今舍中多有财物现无子息。如其没后并被官收。既有此缘宁不愁悒。其妻报曰。若由我过无男女者。君今宜可更娶余妻令有子息。报言。贤首。若人家内有二妻者。乃至麨浆亦不得饮。常于室中纷纭斗诤。妇报夫曰。君可求来。若彼颜状与妹同者。我作妹想看之。若与女相似者。我作女心瞻视。时于异村有一长者。娶妇未久便诞二男复生一女。后于异时长者夫妇并皆命过。时前长者为求妇故。至彼二兄之处求娶其妹。彼便嫁与。世间法尔得新弃故。时彼长者心亲后妻。时彼前妇见其亲密心生嫉妒。未经多日前妻有娠。白其夫曰。君之后妻情有异念。其夫告曰。贤首。汝生恶意。妇便默然。遂于后时诞一男子。长至五岁智慧分明。所有语言咸悉依实。时人遂名为实语者。其母便念。我虽生子然而夫主尚爱后妻。我今作何方便令使离别。白其夫曰。君于后妻虽极爱念。彼于君所无贞素心。其夫报曰。贤首。汝复生恶意。妇便默然。别设方计告其子曰。汝岂不知妇人苦事。子白母曰。我不曾知。即告子曰。谓是嫉妒。子报母曰。此非善事。便语子曰。我欲于汝异母彰露恶名。汝当为证。子白母曰。为实为虚。母言。是虚。子云。世人共知我为实语。岂可随母所说口出妄言。母曰。于我腹中怀汝九月。于此小事汝不见从。设为作证无劳口说。父若问汝但可点头。其子孝顺不违母心。遂便许可。
    母于异时告其夫曰。君之爱妇共他男子行邪恶事。夫云。贤首。汝复生恶意。妇曰。君若不信应问实语。父作是念。我此童儿世人共许是实语者。岂于我所而作妄语。必无斯事。时彼童儿去父不远游戏而住。其父唤来置于膝上。而问之曰。汝知异母与他男子行恶事耶。但女人情伪不学而知。即便以手掩其子口。而告之曰。彼是汝母不须言说。若事实者但可点头。彼即点头。当尔之时口出臭气。便于四远恶声流布。彼非实语是妄语人。于异母边证其虚事。实语之名即便隐没。时人皆唤为妄语者。其父见已告后妻曰。汝行恶行不应住此。便驱令出。既被逐已往二兄处。兄问之曰。汝何意来。妹报兄曰。我被夫主之所斥逐。汝有何过。抂我行私。汝若行私不应住此。我实无私但由实语所证。彼是妄语非实语者。兄曰。如何得知。若不信者。宜当为问近住邻人。时彼二兄私问邻伍。诸人皆云。彼无恶行。时彼兄弟知清白已情怀恨恼。后于异时忽有独觉圣者。因行乞食来至其家。即便请食。食已其女忆所谤事发邪恶愿。如我今日被汝谤讟。于未来世假令汝得阿罗汉果。我亦谤汝终不相舍。时彼二兄见而问曰。汝发何愿。具以其事答彼二兄。兄曰。我于彼时为尔兄弟共证其事。佛告诸苾刍。汝意云何。勿生异念。彼时实语即实力子是。彼异母者即友女苾刍尼是。彼时二兄即友地二苾刍是。实力子由其昔日恶谤母故。于多千岁在奈落迦受烧煮苦。彼余残业于五百生中常遭恶谤。虽于今日获阿罗汉仍被恶谤。汝诸苾刍。由此应知。纯黑之业得纯黑报。纯白之业得纯白报。黑白杂业得黑白杂报。汝等当离纯黑杂业勤修白品。汝诸苾刍。当如是学。
    汝诸苾刍。其实力子。先作何业于分衣人中最为第一。汝等应听。乃往过去。于此贤劫人寿二万岁时。有迦摄波佛出现于世。十号具足。时实力子于彼佛教舍俗出家。至尽形寿勤修梵行。而于胜果竟无所获。于命终时即便发愿。我于迦摄波佛最上福田教法之中出家舍俗。于殊胜果竟无所获。如佛所记。于未来世人寿百岁时。有摩纳薄迦必当成佛。我于彼教当为出家。断诸烦恼证阿罗汉。如我今日邬波驮耶。于迦摄波佛弟子之中。分僧卧具最为第一。我于来世释迦牟尼无上正觉弟子之中。分僧卧具亦为第一。由愿力故。于我法中分僧卧具亦最第一。汝诸苾刍。应如是学


《根本说一切有部毗奈耶·2.十三僧伽伐尸沙法·9.假根谤学处》

    假根谤学处第九
    尔时佛在王舍城羯阑铎迦池竹林中住。时具寿实力子在鹫峰山。去此不远有石砌池。于其池岸。是实力子昼日游处。时莲花色苾刍尼。因具寿大目连善知识故。得于善说法律而为出家。断诸烦恼成阿罗汉。彼便数数诣世尊所。恭敬供养及余耆宿尊德苾刍。于具寿实力子特生尊敬。由实力子不惮劳苦。遂舍寂静等持妙乐。如法为僧作授事人分房舍卧具。后于他日是莲花色苾刍尼。礼世尊已次更参觐诸大德僧。因至实力子所申礼拜已。为听法故在一面坐。时友地二苾刍。与实力子前世怨结。友地二人多得粪扫衣。遂生是念。我于何处当洗此衣。遂便即往石砌池边欲浣衣服。既至彼已遂见二鹿饮池水已。作不净行行淫欲事。是时大兄告其弟曰。弟今见此实力子共莲花色苾刍尼。作不净行行淫欲法。我等宜往告诸苾刍。弟报兄曰。妹尼前已为我等故被众摈斥。我今岂欲俱受摈耶。兄报弟曰。前是虚说。今是实陈。汝岂不见实力子共莲花色尼作不净行行淫欲耶。弟便默然。兄弟俱往告诸苾刍曰。世间之人谁是可信。我今兄弟共见实力子与莲花色尼作淫欲事。时诸苾刍闻是语已。告友地曰。具寿。汝今一向弃人天路。意专趣入三恶道中。此实力子证阿罗汉。居八解脱得上人法现大神通。云何汝今以异分事波罗市迦法。而谤讟之。彼二答曰。实非我过是眼过失。宜挑两目。诸苾刍曰。如世尊说。应须详审善问其事。何所见何相见何处见。汝等二人因何事往而得见之。时诸苾刍既勘问已。二人遂即具以上事告诸苾刍。时诸苾刍有少欲者。并共讥嫌呵责其事。如何汝今知清净苾刍实无有犯。便以异分波罗市迦法而谤毁之。时诸苾刍以此因缘具白世尊。尔时世尊。即以此缘集苾刍众。广如前说。乃至为诸苾刍制其学处。应如是说
    若复苾刍怀瞋不舍。故于清净苾刍以异非分波罗市迦法谤。欲坏彼净行。后于异时若问若不问。知此是异非分事。以少相似法而为毁谤。彼苾刍。由瞋恚故。作是语者僧伽伐尸沙。
    若复苾刍者谓友地二人也。复更有余如是流类。
    怀瞋者谓先有忿恨不舍。
    故者瞋心不歇也。
    于彼清净无犯苾刍者。谓不曾犯他胜之罪。
    异非分事者。异谓涅槃。乖生死故。谓四波罗市迦法非是其分。
    波罗市迦者。于此四中随以一事而谤于彼。
    谤者诬说其事。
    坏彼净行者。意欲令其亏失净行。乃至得僧伽伐尸沙。广如前说
    此中犯相其事云何。若苾刍见彼苾刍犯四波罗市迦时。作无犯想。作无犯解。作无犯忍。可便作是语。见彼苾刍犯波罗市迦。作是说时得僧伽伐尸沙
    若苾刍见彼苾刍犯波罗市迦时。作僧伽伐尸沙想。作如是解如是忍。可便作是语。见彼苾刍犯波罗市迦。作是说时得僧伽伐尸沙。
    若苾刍见彼苾刍犯波罗市迦时。作波逸底迦想。作如是解如是忍。可便作是语。见彼苾刍犯波罗市迦。作是说时得僧伽伐尸沙。
    若苾刍见彼苾刍犯波罗市迦时。作波罗底提舍尼想。作如是解如是忍。可便作是语。见彼苾刍犯波罗市迦。作是说时得僧伽伐尸沙。
    若苾刍见彼苾刍犯波罗市迦时。作突色讫里多想作如是解。如是忍。可便作是语。见彼苾刍犯波罗市迦。作是说时得僧伽伐尸沙。
    若苾刍见彼苾刍犯僧伽伐尸沙时。作无犯想。作无犯解。作无犯忍。可便作是语。见彼苾刍犯波罗市迦。作是语时得僧伽伐尸沙。
    如是乃至见犯突色讫里多。各有五番。应如广说如上。无犯者。谓如实说最初犯罪。痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·2.十三僧伽伐尸沙法·10.破僧违谏学处》

    破僧违谏学处第十
    尔时世尊。在王舍城羯阑铎迦池竹林中住。时遭俭岁乞食难得。时诸苾刍得神通者往赡部林。由此林故得赡部洲名。既至彼林取赡部果。色香味具盛满钵已。持之而归自得充足。有余分布与诸苾刍。或复有余苾刍。去此林不远。有频罗果林劫毕他果庵摩洛迦果。同前持归共余分食。或有苾刍往东毗提诃。或往西瞿陀尼。或北俱卢洲。取自然香稻。同前持归共余分食。或往四大王众天。或往三十三天。取天妙食。同前持归共余分食。或往余方丰乐之处。取其好食同前共分。时提婆达多作如是念。今遭俭岁乞食难得。时诸苾刍得神通者往赡部林。广如前说。乃至取其好食同前共分。我若获得神通力者。亦能如前取归共食。寻便思念。谁能有力教我神通。我今宜应往世尊所谘问其事。随有所说我当受持。时提婆达多于晡后时从静处起。往世尊所。礼佛足已在一面立。白佛言。世尊。唯愿为我说神通事。尔时世尊。知提婆达多生邪恶念。告曰。汝可先净尸罗勤修定慧。于神通事方可修习。时提婆达多作如是念。世尊不肯为我说神通事。便即致敬辞佛而去。便往诣彼阿若憍陈如所。共言谈已而白之曰。唯愿上座为我解说神通之事。时具寿阿若憍陈如。即观佛心见佛知提婆达多欲生恶念。遂告提婆达多曰。汝可于色如理观察方获神通。并余胜德。受想行识亦复如是。时提婆达多便作是念。上座阿若憍陈如亦不为我说神通事。便舍之而去。复往诣彼马胜苾刍跋陀罗婆涩波大名称圆满无垢牛王妙臂。如是乃至五百上座。皆诣其所请神通法。是时五百上座苾刍。皆观佛心见佛知提婆达多欲生恶念。亦复各各观诸上座苾刍之心知提婆达多欲生恶念。便告提婆达多曰。汝可于色如理观察方获神通。并余胜德。受想行识亦复如是。时提婆达多作如是念。斯等五百上座苾刍。皆不为我说神通法。岂非诸人先作言契。曾无有一教我神通。时提婆达多复作是念。谁能为我说神通法。
    是时具寿十力迦摄波。在王舍城鹰窟中住。时提婆达多便生此念。十力迦摄波性无谄诳所言真实。是我家弟阿难陀邬波驮耶。彼能为我说神通法。作是念已。即便往诣十力迦摄波处。礼其足已在一面立。白言。上座。愿为我说神通道法。时具寿十力迦摄波。不观佛心及诸上座。不知提婆达多欲起恶邪之念。便为提婆达多说神通法。时提婆达多初夜后夜警策修习。于后夜分依世俗道获初静虑。即发神通。转一为多。转多为一。或现或隐。山石壁障身皆通过。不能为碍犹如虚空。入地如水履水如地。在虚空中跏趺而坐。犹如飞鸟。或时以手摩扪日月。时提婆达多具斯德已便作是念。今诸苾刍乞食难得。我为先往赡部林中。取香美果自食分余。为往东西北洲。四大王众。三十三天及以诸处。同前取已分布余人。为当先化摩揭陀主。彼受化已不劳辛苦能伏多人。复生是念。此未生怨太子父亡之后。当为国王有大自在。我今宜应先化此人。不劳艰苦能伏多人。时提婆达多即便化作上妙象身。从太子后门安详而入。从前大门出。从前大门入。从后门出。或作上马同前出入。或作苾刍剃除须发。披僧伽胝手中持钵同前出入。时未生怨太子作如是念。此是提婆达多现神变事。时提婆达多遂即变身为童儿形。具诸璎珞便向太子怀中宛转而住。是时太子遂捉童儿抱持呜唼。便以洟唾内其口中。时提婆达多为贪利养。缠绕心故遂咽其唾。是时太子因斯发起恶邪之心。作如是念。奇哉提婆达多。比佛大师其德殊胜。转深信敬欲申供养。是时太子于旦暮二时。每恒从以五百宝车。往提婆达多所而为礼敬。每于食时奉五百釜上妙饮食。时提婆达多为上首。五百苾刍受斯供养。
    时有众多苾刍。于晨朝时入王舍城次行乞食。闻提婆达多自受如是胜妙供养。未生怨太子于旦暮二时。每恒从以五百宝车。往提婆达多所而申礼敬。每于食时以五百釜上妙饮食而供养之。提婆达多为其上首。与五百诸苾刍受斯供养。时诸苾刍闻是事已。还至本处饭食讫。于食后时收举衣钵。洗足已往世尊所。礼佛双足在一面坐。时诸苾刍白佛言。世尊。我诸苾刍。于晨朝时入城乞食。闻提婆达多乃至与五百苾刍受斯供养。具陈其事。世尊告曰。汝诸苾刍勿爱乐彼提婆达多受斯供养。何以故。提婆达多今被供养之所杀害。如芭蕉着子如竹苇生实。如骡怀妊皆自害躯。提婆达多亦复如是。受他供养必自害身。汝诸苾刍。若提婆达多得利养时。此之痴人能于长夜受无利益苦恼之事。是故汝诸苾刍。勿当希求名闻利养。设得之者心勿贪着。尔时世尊。说伽他曰
    芭蕉若结子　　竹苇生其实
    如骡怀妊时　　斯皆还自害
    利养及名闻　　愚人所爱乐
    能坏众善法　　如剑斫人头

    时诸苾刍闻佛说已奉持而去
    尔时提婆达多既得如是恭敬供养。即便发起邪恶之念。世尊今者年衰老耄。为诸四众。苾刍苾刍尼。邬波索迦邬波斯迦。教授劳倦。今可以诸大众付嘱于我。令我教授我当秉执。世尊宜应少为思虑。受现法乐寂静而住。提婆达多才生此念神通即失。神通虽失然不自知。尔时有一迦俱陀苾刍。是佛弟子。曾于佛边善修净行学四梵住。于欲除欲多修习已。命终之后生处梵宫。时具寿大目连在江豚山恐畏林住。时迦俱陀以天眼观。见提婆达多神通退失。如是知已。犹如壮士屈伸臂顷。于梵宫没诣恐畏林。至具寿大目连所。礼双足已而白之曰。大德知不。提婆达多为贪利养缠结心故。便起如是邪恶之念。来白佛言。世尊今者年衰老耄。为诸四众。苾刍苾刍尼。邬波索迦邬波斯迦。教授劳倦。今可以诸大众付嘱于我。令我教授我当秉执。世尊。宜应少为思虑。受现法乐寂静而住
    时提婆达多才生此念神通即失。善哉大德目连。应往佛所具白其事。时大目连默许其说。时迦俱陀梵天。知其许已隐而不现。
    时大目连梵天去后。即如其事而入胜定。犹如壮士屈伸臂顷。于恐畏林没至竹林中。诣世尊所。礼佛足已在一面坐。时大目连以彼梵天所告之语具白世尊。尔时世尊告大目连曰。汝岂不先知提婆达多有邪恶心。梵天于后来相告语。大德。我已先知梵天后告。尔时世尊共大目连。于此中间别说余事。
    时提婆达多共其四伴。一高迦梨迦。二褰荼达骠。三羯吒谟洛迦底洒。四三没达罗达多。来诣佛所。尔时世尊遥见提婆达多来。告大目连曰。汝当善护其言。天授将至。此之痴人亲在我前自陈已大。时大目连礼佛足已即便入定。譬如壮士屈伸臂顷。于竹林没往恐畏林。是时天授至佛所已。顶礼佛足在一面立。而白佛言。世尊今者年衰老耄。为诸四众。苾刍苾刍尼。邬波索迦邬波斯迦。教授劳倦。今可以诸大众付嘱于我。令我教授我当秉执。世尊宜应少为思虑。受现法乐寂静而住。世尊告曰。汝之痴人。如舍利子大目连。我尚不以苾刍僧伽而见付嘱。况汝痴人食人洟唾。而相付嘱。是时天授便作斯念。世尊赞叹舍利子大目连。唤我为痴人死尸食唾愚人。此是天授。初于佛所起杀害心作不忍意。我是提婆达多。便三振头舍佛而去。尔时具寿阿难陀。在世尊后执扇扇佛。尔时世尊知天授去已。告阿难陀曰。汝今可诣羯阑铎迦池近竹林所。但是苾刍皆令集在常食堂中。阿难陀奉佛教已。即便往诣竹林中。随近所有苾刍皆令集在常食堂中已。往世尊所白佛言。世尊。近竹林中所有苾刍。悉皆令集愿佛知时

根本说一切有部毗奈耶卷第十四


《根本说一切有部毗奈耶·2.十三僧伽伐尸沙法·10.破僧违谏学处之二》

根本说一切有部毗奈耶卷第十五

        三藏法师义净奉　制译

    破僧违谏学处之二
    尔时薄伽梵诣常集堂。于大众中就座而坐告诸苾刍曰。于此世间有五种师。云何为五。如有一师。戒实不净自言戒净。然诸弟子由共住故知不清净。遂相告曰。我之大师戒实不净而自谓戒净。若其我等说向余人。师若闻时便生不乐。我复云何而相依止。我等宜默彼自当知。又复我师常以饮食衣服卧具汤药病缘所须资给于我。我等宜应共相拥护。然彼师主作如是念。我诸弟子覆我过失。此是第一大师于世间住。复有一师。实命不净自言命净。彼诸弟子由共住故知不清净。遂相告曰。我之大师命实不净自谓命净。若其我等说向余人。彼若闻时便生不乐。我复云何而相依止。我等宜默彼自当知。又复我师常以饮食衣服卧具汤药病缘所须资给于我。我等宜应共相拥护。然彼师主作如是念。我诸弟子覆我过失。此是第二大师于世间住。复有一师。智见不净自言智见是净。彼诸弟子由共住故知智见不净。广说如前。此是第三大师在世间住。复有一师。不闲授记自言善闲授记如实了知。彼诸弟子由共住故知不闲授记。广说如前。此是第四大师在世间住。复有一师。依止亲近恶说法律。自言所依之法是善说法律。彼诸弟子由共住故知是恶说法律。广说如前。此是第五大师在世间住
    汝诸苾刍我所持戒清净无过。我今自谓持戒清净无有过失。汝诸弟子不须拥护于我。我亦无心令汝覆盖。此是第一我住世间。又复诸苾刍我住净命。我今自谓活命清净无有过失。汝诸弟子不须拥护于我。我亦无心令汝覆盖。此是第二我住世间。又复诸苾刍我智见净。广说如前。此是第三我住世间。又复诸苾刍我善闲授记如实了知。广说如前。此是第四我住世间。又复诸苾刍我之所依善说法律。我今自谓善说法律。广说如前。此是第五我住世间
    诸苾刍我今苦言殷勤告汝。汝等应可至心奉行。犹如陶师烧坏器时同爇薪火。好者成就恶者破坏。汝等宜当善顺我言无贻后悔。尔时天授命四伴曰。汝等四人今应共我。破彼沙门乔答摩和合僧伽并破法轮。我殁代后获善名称声满十方。作如是说。沙门乔答摩现在世间。然而提婆达多有大威势。共孤迦里迦褰荼达骠羯吒谟洛迦底洒三没达罗达多。破彼和合僧伽并破法轮。时孤迦里迦告天授曰。我今与汝不办斯事。何以故。然薄伽梵声闻弟子有大威力。天眼明彻鉴察他心。其事虽远而能遥见。彼身在近人不见知。我等所为彼皆预了。是时天授告其伴曰。仁等宜应共设方便。友人报曰。方便云何。天授报曰。我今诣彼耆年宿德诸上座处。当以种种上妙资具。供给所须不令阙乏。少年苾刍亦与供给令生欢喜。或以衣钵钵袋腰绦。教其读诵作意相应。友人报曰。斯好方便。是时天授广为矫诳欲破僧伽。诸大苾刍。觉知天授所为进趣欲破僧轮。以此因缘具白世尊。天授有意欲破僧轮。尔时世尊告诸苾刍曰。汝等宜应别谏天授。若更有余如是流类应可谏曰。天授汝莫破和合僧。作斗诤事执受而住。天授应与和合僧伽欢喜无诤。同心一说如水乳合。大师教法令得光显安乐而住。天授汝今应舍作破僧事
    时诸苾刍奉佛教已。寻即别谏提婆达多。告言天授汝莫破和合僧。作斗诤事非法而住。天授应与和合僧伽欢喜无诤。同心一说如水乳合。大师教法令得光显安乐而住。天授汝今应舍作破僧事。时诸苾刍别谏之时。提婆达多坚执其事无心弃舍。云此事真实余皆虚妄。时诸苾刍具以此缘而白世尊。大德我已别谏提婆达多。我等为作别谏之时。提婆达多坚执不舍。而云此事真实余皆虚妄。尔时佛告诸苾刍。汝等应与提婆达多。作白四羯磨对众谏之。若更有余如是流类应如是谏。当敷坐具次鸣犍椎。应先言白后总集僧。僧伽集已令一苾刍作白羯磨。应如是作。大德僧伽听。此提婆达多欲破和合僧。作斗诤事非法而住。时诸苾刍已作别谏。别谏之时坚执其事不肯弃舍。云此事真实余皆虚妄。若僧时到僧许可。僧今与提婆达多作白四羯磨晓谏其事。汝提婆达多。莫欲破和合僧作斗诤事执受而住。提婆达多应与和合僧伽欢喜无诤。同心一说如水乳合。大师教法令得光显安乐而住。汝提婆达多应舍破僧事。白如是次作羯磨。大德僧伽听。此提婆达多欲破和合僧。作斗诤事执受而住。诸苾刍已作别谏。别谏之时坚执其事不肯弃舍。云此事真实余皆虚妄。僧今与提婆达多。作白四羯磨晓谏其事。汝提婆达多。莫欲破和合僧作斗诤事执受而住。提婆达多应与和合僧伽欢喜无诤。同心一说如水乳合。大师教法令得光显安乐而住。汝提婆达多应舍破僧事。若诸具寿忍许。与提婆达多作白四羯磨晓谏其事。汝提婆达多莫欲破和合僧作斗诤事执受而住。汝提婆达多。应与和合僧伽欢喜无诤。同心一说如水乳合。大师教法令得光显安乐而住。汝提婆达多。应舍如是破僧事者默然。若不许者说。此是初羯磨。第二第三亦如是说。僧今已作白四羯磨谏提婆达多竟。僧伽已听许。由其默然故。我今如是持
    时诸苾刍既奉佛教已。即以白四羯磨谏彼提婆达多。时提婆达多坚执不舍。云此真实余皆虚妄。时提婆达多有助伴四人。共相随顺说破僧事。告诸苾刍曰。大德莫共彼苾刍所有言说若善若恶。何以故。然彼苾刍是法语者是律语者。依于法律方为言说。知而说非不知说。彼爱乐者我亦爱乐。时诸苾刍以此因缘具白世尊。广说如上乃至我亦爱乐。世尊告曰。汝等苾刍当与助伴四人作别谏法。若更有余如是流类。亦应呵谏。应如是作。汝孤迦里迦褰荼达骠羯吒谟洛迦底洒三没达罗达多。知彼苾刍欲破和合僧。作斗诤事执受而住。汝等共为助伴。莫相随顺说破僧事。莫向诸苾刍作如是语。诸大德莫共彼苾刍所有言说若好若恶。何以故。而彼苾刍是法语者是律语者。依于法律方为言说。知而说非不知说。彼爱乐者我亦爱乐。何以故。具寿而彼苾刍非法律语。不依法律而作言说。不知而说非是知说。坚执而住。汝莫爱乐破和合僧。当乐和合僧。应与僧迦和合欢喜无诤。同心一说如水乳合。大师教法令得光显安乐而住。具寿汝今可舍随顺破僧不和合事。时诸苾刍奉教而作。即以别谏谏彼四人作如是说法。孤迦里迦等四人。知彼苾刍欲破和合僧。作斗诤事坚执而住。莫共为伴顺邪违正。诸具寿汝等勿于诸苾刍作如是语。诸大德莫共彼苾刍论好论恶。何以故。而彼苾刍是法律语。依于法律而作言说。知而说非不知说。彼爱乐者我亦爱乐。何以故。具寿然彼苾刍非法律语。不依法律而作言说。不知而说非是知说。具寿汝莫爱乐破僧事。当乐和合僧。应共和合僧伽欢喜无诤。同心一说如水乳合。大师教法令得光显安乐而住。具寿汝今应舍随顺破僧不和合事。时诸苾刍别谏之时。彼助伴人不肯受语坚执不舍。云此真实余皆虚妄。时诸苾刍以此因缘具白世尊。大德我已别谏孤迦里迦等。我等为作别谏之时。孤迦里迦等坚执其事无心弃舍。而云此事真实余皆虚妄
    佛告诸苾刍。汝等应与孤迦里迦等。作白四羯磨对众谏之。若更有余如是流类。同前集众作白羯磨。应如是作
    大德僧伽听。此孤迦里迦褰荼达骠羯吒谟洛迦底洒三没达罗达多。知彼苾刍欲破和合僧伽。作斗诤事执受而住。随顺于彼不和合事。诸苾刍作如是谏时。汝等莫向诸苾刍作如是语。诸大德莫共彼苾刍所有言说若好若恶。何以故。而彼苾刍是法语者是律语者。依于法律而作言说。知而说非不知说。彼爱乐者我亦爱乐。时诸苾刍为作别谏。别谏之时彼于其事坚执而住。作如是语此事实尔余皆虚妄。若僧时到僧许可。僧今以白四羯磨谏孤迦里迦等四人。汝孤迦里迦等。知彼苾刍欲破和合僧。作斗诤事执受而住。随顺于彼不和合事。诸苾刍作如是谏时。汝等莫向诸苾刍作如是语。大德彼苾刍所有言说若好若恶。何以故。而彼苾刍是法语者是律语者。依于法律而作言说。知而说非不知说。彼爱乐者我亦爱乐。何以故。彼苾刍非法语者非律语者。而彼苾刍于非法律执受而住。不知而说非是知说。诸具寿莫乐破僧事。当乐和合僧。应共僧和合欢喜无诤。同心一说如水乳合。大师教法令得光显安乐而住。诸具寿汝今应舍随伴破僧不和合事。白如是次作羯磨准白应为。诸苾刍既奉教已白言。如是言我等当谏。即以白四羯磨谏彼孤迦里迦等。时彼四人坚执不舍。云此真实余皆虚妄。时诸苾刍以缘白佛。大德我等以白四羯磨。谏彼孤迦里迦等时。坚执其事无心弃舍。云此真实余皆虚妄。佛告诸苾刍。提婆达多共伴四人顺邪违正。从今已去破我弟子和合僧伽。并破法轮有大势力
    时提婆达多闻是语已。便作是说。沙门乔答摩与我授记。告诸苾刍曰。提婆达多共伴四人顺邪违正。从今已去破我弟子和合僧伽。并破法轮有大势力。即告孤迦里迦等。汝等当知沙门乔答摩与我授记。提婆达多共伴四人顺邪违正。从今已去破我弟子和合僧伽。并破法轮有大势力。时提婆达多于破僧事更增勇猛。诸苾刍闻具白世尊。尔时世尊以此因缘集苾刍僧伽。广说如前。乃至世尊问提婆达多苾刍曰。汝实欲破和合僧伽。作斗诤事坚执而住。提婆达多白言。大德实尔
    尔时世尊告提婆达多曰。汝非沙门非随顺。不清净不应为。非出家人之所作事。世尊如是种种呵责已。告诸苾刍曰。我观十利为诸苾刍。制其学处应如是说
    若复苾刍兴方便欲破和合僧。于破僧事坚执不舍。诸苾刍应语彼苾刍言。具寿莫欲破和合僧坚执而住。具寿应与众僧和合共住。欢喜无诤同一心说如水乳合。大师教法令得光显安乐久住。具寿汝可舍破僧事。诸苾刍如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者僧伽伐尸沙
    若复苾刍者。谓提婆达多。若更有余如是流类。
    言和合者谓是一味。
    僧伽者。谓是如来声闻之众。
    欲破者谓欲为二分。
    方便者。欲为进趣劝作诤事。
    坚执而住者。谓提婆达多助伴四人。为斗诤事摄受而住。
    诸苾刍者谓此诸人。
    彼苾刍者谓提婆达多。
    言者。谓是别谏如教广说。
    舍者善。若不舍者应可三谏。乃至广说。僧伽伐尸沙者。事如前说
    此中犯相其事云何。若苾刍兴方便欲破僧。皆得恶作罪。若别谏时事不舍者。皆得粗罪。若作白四羯磨。如法如律如佛所教。谏诲之时。舍者善。若不舍者。白了之时得粗罪。作初番了时亦得粗罪。若第二番了时亦得粗罪。若第三番羯磨结了之时。而不舍者得僧伽伐尸沙。若作非法而众和合。若作如法而众不和合。若作似法而众和合。若作似法而众不和合。若不如法如律如佛所教。而秉法并皆无犯。
    时彼苾刍若于座上告大众言。大德。我苾刍某甲。犯僧伽伐尸沙罪者善。若不说者。乃至其罪未如法说悔已来。若复共余苾刍。作白羯磨乃至白四法。一一皆得恶作罪。又无犯者。初造过人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·2.十三僧伽伐尸沙法·11.随顺破僧违谏学处》

    随顺破僧违谏学处第十一
    尔时世尊即于本座。为诸声闻弟子欲制破僧随伴学处。告诸苾刍曰。汝诸苾刍且未须起僧伽有少事业。世尊知而故问。广说如前。世尊即便问孤迦里迦等四人曰。汝等实知提婆达多欲破和合僧。作破僧方便劝作诤事坚执而住。汝共为伴顺邪违正。告诸苾刍曰。大德。莫共彼苾刍有所论说若好若恶。何以故。而彼苾刍是法律语。依于法律而作言说。知而方说非不知说。彼爱乐者我亦爱乐不。彼白佛言。实尔世尊。世尊告曰。汝非沙门非随顺行。不清净不应为。非出家人之所应作。世尊种种呵责已。告诸苾刍。广说如前。乃至我观十利为诸声闻弟子。制其学处应如是说
    若复苾刍若一若二若多。与彼苾刍共为伴党。同邪违正随顺而住。时此苾刍语诸苾刍言。大德。莫共彼苾刍有所论说若好若恶。何以故。彼苾刍是顺法律。依法律语言无虚妄。彼爱乐者我亦爱乐。诸苾刍应语此苾刍言。具寿。莫作是说。彼苾刍是顺法律。依法律语言无虚妄。彼爱乐者我亦爱乐。何以故。彼苾刍非顺法律。不依法律语言皆虚妄。汝莫乐破僧。当乐和合僧。应与僧和合欢喜无诤。同一心说如水乳合。大师教法令得光显安乐久住。具寿。可舍破僧恶见。顺邪违正劝作诤事坚执而住。诸苾刍如是谏时。舍者善。若不舍者应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者僧伽伐尸沙
    若复苾刍者。谓提婆达多。
    一二多者。谓孤迦里迦等。一二人已去名之为多。
    顺邪违正者。共彼为伴。顺其邪见违失正理。
    诸苾刍者。谓在此法中。
    若好若恶者。勿教提婆达多令其行善遮止其恶。何以故。彼是知法律人。有所言说皆是随顺大师教法。广说乃至坚执而住。皆是别谏之辞。
    若不舍者。僧应三谏。广说如上作羯磨法。
    此中犯相其事云何。若诸助伴苾刍。如彼苾刍欲破和合僧。广说如前。作恶方便共彼为伴。顺邪违正皆得恶作。余有犯相。如前破僧处广说应知


《根本说一切有部毗奈耶·2.十三僧伽伐尸沙法·12.污家学处》

    污家学处第十二
    佛在室罗伐城逝多林给孤独园。时抧吒山有三苾刍。一名阿湿薄迦。二名补捺伐素。三名半豆卢呬得迦。作污家法行恶行。共诸女人言谈戏笑。掉举倡逸摩打其身。同一床坐共一盘食同觞饮酒。或自采花教人采花。或自结鬘教人结鬘。歌舞伎乐见他戏笑以物与之。或高抄衣跳身返掷。或为象叫或作马鸣或为牛吼。或作孔雀声或为鹦鸟鸣。或拍水作声。为诸戏笑。或作所余倡伎之具。共彼女人作非威仪造诸过失。时抧吒山有婆罗门居士及诸人众。见为恶行生不信心起诸谤议。于此所有旧住苾刍。不能以食共相拯给。况复余人。尔时具寿阿难陀。于迦尸国人间游行。次至抧吒山住。于日初分执持衣钵。入抧吒山聚落而行乞食。空钵而出。一掬之食亦无与者。是时具寿阿难陀作如是念。我忆昔日曾至此山。人民丰乐乞食易得。今者此山同前丰乐。何意乞食迥无施者。空钵而出一掬之食亦无与者。岂非于此有佛弟子。于巷陌中骂詈女人共身相触。由此因缘遂令我今乞食不得。时抧吒山诸婆罗门居士有五百人于常聚处有事须集。时阿难陀往常集处。告诸人曰。仁等知不。我忆昔日曾至此山。人民丰乐乞食易得。今者此山同前丰乐。何故乞食迥无施者。空钵而入还空钵出。一掬之食亦无与者。时此会中有邬波索迦。名曰水罗。即便前执阿难陀手。共向一边而白言。大德知不。此抧吒山有苾刍。名阿湿薄迦补捺伐素。作污家法行恶行。共诸女人言谈戏笑。广说如前。乃至造诸过失令起谤议。于此所有旧住苾刍。不能以食共相拯给。况复余人。若其尊者因至佛所。愿以此事具白世尊。是时尊者闻是语已默然许之。时邬波索迦。知彼尊者默然许已。即便请曰。唯愿大德至我家中受一微供。时具寿阿难陀默然受之。时邬波索迦即将诣舍。安置胜座奉妙饮食令其饱足。时具寿阿难陀。食已洗钵还来就座。时邬波索迦便敷卑座。于尊者前听说法要。时尊者阿难陀。为邬波索迦种种说法示教赞喜。辞别而去。时具寿阿难陀还至住处。嘱授僧常床褥等已。执持衣钵行诣室罗伐城。既至彼已洗手濯足。往给园中安置衣钵。诣世尊所礼双足已在一面住。具以邬波索迦所陈之事而白世尊
    尔时佛告具寿阿难陀曰。汝今宜共老宿苾刍六十许人往抧吒山。与阿湿薄迦补捺伐素作驱遣羯磨。应如是作。欲至彼山可于路次一处而住。应差诘问。苾刍若无五德即不应差。设差应舍。何谓为五。谓有爱恚怖痴。于诘不诘不能解了。若有五德此即合差。差不应舍。何谓为五。谓无爱恚怖痴。于诘不诘善能解了。如是应差。如常集僧已应先问彼。汝某甲苾刍能往抧吒山。诘问阿湿薄迦补捺伐素不。彼答我能。令一苾刍作白羯磨。如是应作。大德僧伽听。此诘问苾刍某甲。乐欲往彼抧吒山诘问阿湿薄迦补捺伐素苾刍。若僧伽时至。僧许可。僧今差某甲苾刍为诘问人。往抧吒山诘问阿湿薄迦补捺伐素苾刍。白如是。次作羯磨。大德僧伽听。此诘问苾刍某甲。往抧吒山诘问阿湿薄迦补捺伐素苾刍。僧今差此诘问苾刍某甲。此苾刍某甲往抧吒山。当诘问阿湿薄迦补捺伐素苾刍。若诸具寿许诘问苾刍某甲往抧吒山当诘问阿湿薄迦补捺伐素苾刍者默然。若不许者说。僧今差诘问苾刍。某甲往抧吒山。诘问阿湿薄迦补捺伐素苾刍。僧已许差诘问苾刍某甲竟。由其默然故我今如是持
    诸苾刍。我今当说诘问苾刍所有行法。其诘问苾刍往抧吒山。敷座鸣槌如常集僧。应诘问彼阿湿薄迦补捺伐素。若不肯集由其傲慢不敬众故。即应与作驱遣羯磨。彼若来集者。其诘罪人应问容许。若不许者与作驱遣羯磨。若许问者应当诘问。若云我不见罪便是慢众。即应与作驱遣羯磨。若言见罪者。僧伽即应与作驱遣羯磨。如我所说诘问苾刍所有行法。不依行者得越法罪。
    时具寿阿难陀并诸耆宿苾刍。闻佛教已奉辞而去。于其中路差诘问苾刍。时抧吒山有半豆卢呬得迦苾刍（译为黄赤）等。是彼阿湿薄迦等恶行同伴。彼闻具寿阿难陀并诸耆宿苾刍欲来至此与阿湿薄迦等作驱遣羯磨。便作是念。但是彼人身造恶行口陈恶说。我等皆作。当知具寿阿难陀及诸耆宿。大德苾刍来至于此。与阿湿薄迦等作驱遣羯磨已。寻为我等亦作驱遣。我等宜应往室罗伐城。诣世尊所及苾刍众。请乞忏摩。（言忏摩者此方正译当乞容恕容忍首谢义也若触误前人欲乞欢喜者皆云忏摩无问大小咸同此说若悔罪者本云阿钵底提舍那阿钵底是罪提舍那是说应云说罪云忏悔者忏是西音悔是东语不当请恕复非说罪诚无由致）复更议曰。我等去时诸大德等于路相见。必先为我等作舍置羯磨。后当为彼阿湿薄迦等作驱遣羯磨。我等宜应别设方便冀免其难。可预作衣襆所有利养。并共平分听声而住。若诸大德大门入时。我等即从小门而出。咸然此计。未久之间具寿阿难陀并诸大德。至抧吒山来诣住处从大门入。时黄赤等苾刍从后门出。急趣长途诣室罗伐城。礼佛足已诣诸苾刍所。随其所犯应合说悔者对人说悔。应合责心悔者皆自责心。既除罪已共诸清净苾刍一处而住。众僧所有如法制令皆随护之。
    时诘问苾刍于抧吒山住处。敷座鸣槌集大众已。时诘问苾刍问阿湿薄迦等容许之事。既容许已问罪虚实。彼便答言。所问我罪其事皆实。是时大众即便与作驱遣羯磨。其羯磨文准事应作。作羯磨已时具寿阿难陀及诸耆宿。并循来路还室罗伐城。时阿湿薄迦等苾刍作如是念。仁等当知。于地倒者还从地起。我应宜往室罗伐城。诣世尊所求哀容恕及苾刍僧伽。时阿湿薄迦等至夜过已。明日晨朝执持衣钵入村乞食。还来本处食事既了。嘱授房舍及余卧具。便持衣钵往室罗伐城。既至住处。时诸旧住耆宿苾刍皆不共语。及黄赤等苾刍亦不共语。时阿湿薄迦即便问曰。具寿耆宿大德理可不言。仁等于我因何不语。我等身造恶行口说恶言。仁等皆悉不同作耶。何故今时不共言说。彼便答曰。事虽实尔。然我至此随其所犯。应合说悔者对人说悔。应合责心者皆已责心。既除罪已共诸清净苾刍一处而住。众僧所有如法制令皆随护之。不复更与行恶行人言谈聚集。时阿湿薄迦等闻是语已。便生嫌贱作如是语。诸大德等有爱有恚有怖有痴。有如是苾刍。有驱者有不驱者。时诸苾刍闻是语已。而问之曰。尔于何人说有爱恚怖痴。阿湿薄迦曰。谓具寿阿难陀并诸大德。往抧吒山与我等作驱遣羯磨。而于其中有不驱者。诸少欲苾刍闻是语已嫌责阿湿薄迦等曰。云何汝等知诸大德往抧吒山如法驱摈。而故说彼有爱恚怖痴。有如是同罪苾刍。有驱者有不驱者。时诸苾刍以此因缘具白世尊。世尊告曰。汝诸苾刍应可别谏阿湿薄迦等苾刍。若更有余如是流类。应如是谏汝阿湿薄迦补捺伐素。知诸大德往抧吒山如法驱摈。莫故说彼有爱恚怖痴。有如是同罪苾刍。有驱者有不驱者。然具寿等行恶行污他家。众皆闻见众共了知。汝等应舍有爱等言。
    时诸苾刍闻佛教已奉持而去。一一具说如佛所教。乃至汝等应舍有爱等言。时诸苾刍别谏之时。其阿湿薄迦等如先所说坚执而住。如我等言其事实尔余皆虚妄。时诸苾刍以此因缘具白世尊。大德。我等奉教已作别谏。其阿湿薄迦等如先所说坚执而住。而云我等所言其事实尔余皆虚妄。世尊告曰。汝等应可白四羯磨谏彼二人。若更有余如斯流类。如是应谏。敷座鸣槌如常集众。众既集已令一苾刍作白羯磨。其羯磨文准事应作。时诸苾刍受佛教已。依法而作谏彼二人。当谏之时而彼二人如先所说坚执而住。而云我等所言其事实尔余皆虚妄。时诸苾刍以缘白佛。我等以白四法谏阿湿薄迦等。然彼谏时不受谏语。而云我等所言其事实尔余皆虚妄。尔时世尊。以此因缘集苾刍众。知而故问。广说如前。乃至我观十利为诸声闻弟子。制其学处应如是说。若复众多苾刍于村落城邑住。污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。诸苾刍应语彼苾刍言。具寿。汝等污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。汝等可去不应住此。彼苾刍。语诸苾刍言。大德有爱恚怖痴。有如是同罪苾刍。有驱者有不驱者
    时诸苾刍语彼苾刍言。具寿莫作是语。诸大德有爱恚怖痴。有如是同罪苾刍。有驱者有不驱者。何以故。诸苾刍无爱恚怖痴。汝等污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。具寿。汝等应舍爱恚等言。诸苾刍如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者僧伽伐尸沙
    若复众多苾刍者。谓阿湿薄迦补捺伐素乃至多人。
    于聚落中者谓抧吒山。
    污他家者。有二因缘而污他家。云何为二。一谓共住。二谓受用。何谓共住。谓与女人同一床坐同一盘食同觞饮酒。何谓受用。谓同受用树叶花果及齿木等。
    行恶行者。谓行粗重罪恶之法。
    家者谓婆罗门居士等舍。
    见谓眼识。闻谓耳识。知谓余识。
    诸苾刍者。谓此法中人。
    应语彼苾刍者谓别谏之词。如前广说。
    若别谏时。舍者善。若不舍者。谓苾刍应再三谏诲以白四法。亦广如前。
    僧伽伐尸沙者。亦如前说。
    此中犯相其事云何。苾刍知彼如法为作驱摈羯磨。而后说言有爱恚等。皆得恶作。苾刍别谏之时。若舍者善。若不舍者得窣吐罗底也。余并同前破僧处说

根本说一切有部毗奈耶卷第十五


《根本说一切有部毗奈耶·2.十三僧伽伐尸沙法·13.恶性违谏学处》

根本说一切有部毗奈耶卷第十六

        三藏法师义净奉　制译

    恶性违谏学处第十三
    尔时薄伽梵。在憍闪毗国瞿师罗园。时具寿阐陀。既犯罪已不如法说悔。时亲友苾刍见其如是。为欲令其利益安乐。告言具寿阐陀。汝所犯罪应如法说悔。答言若犯罪者。彼即自当如法说悔。亲友告曰。汝身犯罪欲令谁悔。答曰有追悔者彼当说悔。告曰汝既犯罪应生追悔。答曰诸具寿莫向我说若好若恶。我亦不向诸具寿说若好若恶。具寿。止莫劝我莫论说我。诸具寿。汝种种姓种种类而来出家。犹如种种树叶风吹一处。然具寿等亦复如是。因我世尊证无上觉。汝种种姓族来求出家。时苾刍闻彼阐陀作如是说。咸生嫌贱作如是语。云何苾刍与诸苾刍。同一佛法同一学处。如法如律他谏悔时。自身不受谏语。时诸苾刍以此因缘具白世尊。世尊告曰。汝诸苾刍应别谏阐陀。若更有余类。亦应如是谏。汝阐陀与苾刍。同一佛法同一学处。如法如律而谏悔时。莫自身不受谏语。具寿自身当受谏语。诸苾刍如法如律谏汝。汝亦如法如律谏诸苾刍。展转相谏展转相教展转说悔。如是如来应正等觉苾刍僧众便得增长。具寿汝莫违谏。时诸苾刍闻佛教已。白佛言。如是世尊即如佛教谏彼阐陀。广说如前。乃至汝莫违谏。时诸苾刍别谏之时。具寿阐陀如前所说坚执而住。云唯此事实余皆虚妄。时诸苾刍以此因缘具白世尊。大德。我等如佛所教。已作别谏谏彼阐陀。彼苾刍如前所说坚执而住。云我所言其事实尔余皆虚妄。世尊告曰。汝等应作白四羯磨谏彼阐陀。若更有余亦应如是谏。敷座鸣犍椎如常集众。众集已令一苾刍应如是作
    大德僧伽听。此具寿阐陀。诸苾刍于佛所说学处经中。如法如律正谏之时。自不受语作如是说。汝诸具寿。莫向我说若好若恶。我亦不向诸具寿说乃至少许若好若恶。诸具寿止莫谏我。时诸苾刍便为别谏。别谏之时。阐陀遂便坚执其事。作如是语。我说是实余皆虚妄。若僧伽时至听者。僧伽应许。僧伽今以白四羯磨谏彼阐陀。汝具寿阐陀。诸苾刍于佛所说学处经中。如法如律正谏之时。莫自身不受谏语作如是说。诸具寿莫向我说若好若恶。我亦不向诸具寿说乃至少许若好若恶。具寿阐陀。汝今应舍自身不受谏语。白如是次作羯磨
    大德僧伽听。此具寿阐陀。诸苾刍于佛所说学处经中。如法如律正谏之时。自不受语作如是说。汝诸具寿。莫向我说若好若恶。我亦不向诸具寿说乃至少许若好若恶。诸具寿止莫谏我。时诸苾刍便为别谏。别谏之时。阐陀遂便坚执其事。作如是语。我说是实余皆虚妄。僧今以白四羯磨谏彼阐陀。诸苾刍于佛所说学处经中。如法。如律正谏之时。莫自不受谏语作如是说。诸具寿莫向我说若好若恶。我亦不向诸具寿说乃至少许若好若恶。具寿阐陀。汝今应舍自身不受谏语。若诸具寿忍。许僧与具寿阐陀作白四羯磨晓喻其事。汝具寿阐陀。诸苾刍于佛所说学处经中。如法如律正谏之时。莫自身不受谏语。具寿自身当受谏语。诸苾刍如法如律谏具寿。具寿亦如法如律谏诸苾刍。如是如来应正等觉。苾刍僧众便得增长。谓由展转相谏展转相教展转说悔故。汝具寿阐陀。应舍自身不受谏语。违僧谏事者默然。若不许者说。此是初羯磨。第二第三亦如是说。结文准知
    时诸苾刍受佛教已。依法而谏。当谏之时。阐陀苾刍如前所说。而云我说实尔余皆虚妄。时诸苾刍以此因缘具白世尊。大德。我等奉教以白四法谏阐陀时。然彼不受谏语。而云我说实尔余皆虚妄。尔时世尊。以此因缘集苾刍众。知而故问。广说如前。汝阐陀何故坚执不舍。种种呵责已。乃至我观十利。为诸弟子制其学处应如是说
    若复苾刍恶性不受人语。诸苾刍于佛所说戒经中。如法如律劝诲之时。不受谏语言。诸大德莫向我说少许若好若恶。我亦不向诸大德说若好若恶。诸大德止。莫劝我莫论说我。诸苾刍语是苾刍言。具寿汝莫不受谏语。诸苾刍于戒经中。如法如律劝诲之时。应受谏语。具寿如法谏诸苾刍。诸苾刍亦如法谏具寿。如是如来应正等觉佛声闻众。便得增长共相谏诲。具寿汝应舍此事。诸苾刍如是谏时。舍者善。若不舍者应可再三殷勤正谏。时随教应诘令舍是事。舍者善。若不舍者僧伽伐尸沙
    若复苾刍者。谓是阐陀若更有余如是流类。
    恶性不受人语者。若善苾刍以随顺言。不违正理正劝谏时。自用己情不相领纳。
    诸苾刍者谓此法中人。
    于佛所说戒经中者。佛谓大师。于戒经中说四波罗市迦。十三僧伽伐尸沙。二不定。三十泥萨祇波逸底迦。九十波逸底迦。四波罗底提舍尼众多学法。七灭诤法。经者是比次略诠义。依如是等法律劝诲之时。不受他语自守恶性坚执而住。
    诸大德莫向我说若好若恶等者。谓好事不须劝恶事勿相遮。此等皆是别谏之词。
    大德止者。更重殷勤彰不受语。乃至三谏广说如前。
    此中犯相其事云何。知诸苾刍如法谏时。得罪轻重亦如前说
    时诸苾刍咸皆有疑。白佛言。世尊。此阐陀苾刍。有何因缘依托如来。族望势力对诸善好苾刍前。自恃傲慢作陵辱语。佛告诸苾刍。阐陀苾刍非但今日恃托我故慢诸苾刍。于过去世。亦恃托我于诸善好婆罗门居士中。自衒己身亦为憍慢。汝今应听。于往昔时石砌城中。有婆罗门名曰月子。于同类族娶女为妻。未久之间便诞一息。与其立字名为月光。年渐长大颇知家业。后于异时其婆罗门身婴病苦。彼之妻子舍而不问。其家有婢作如是念。此婆罗门于日日中百过举手。以求衣食资给我等。今遭病苦妻子不问。彼既是我曹主。不相看恃是所不应。即便往诣医人之处。告言贤首。仁识月子婆罗门不。医人报言。我先曾识今者如何。其婢报曰。今遭病苦妻子不问。仁今为我可处药方。医人答曰。彼之妻子既其不问。更有何人为作瞻养。婢曰唯我看侍。医人即为依病处方。婢亲供给蒙加药饵病得痊瘳。时婆罗门便生是念。我遭疾苦妻子不问。我今得活皆是使女之恩。既有劬劳宁容不报。命使女曰。贤首。我遭病苦妻子不问。我今得活皆是汝恩。汝欲何求皆随所愿。使女答曰。大家若于我处存私爱者。幸能降意共我交欢。婆罗门曰。汝今何用作此交欢。我当与汝五百金钱。放汝为良长无贱称。使女答曰。大家我虽蒙放不免贱名。有愍念心交欢是胜。婆罗门曰随汝所愿。月期若过身净之时可来报我。后于异时月期身净。即便白主我今身净。是时家主共行交密。便即有娠。时婆罗门妇既自审察。知夫与婢窃有交通。即于婢所鞭打楚毒。特异常时弊衣粗食不充身口。使女自念。岂有薄福有情托我胎内初有娠日。婆罗门妇即便于我加其杖木与恶衣食。后时月满便诞一男。使女生念。此是薄福有情初有娠日。婆罗门妇极加楚毒。令我衣食不自充躯。若其长大饥贫更甚。作是念已即取孩儿。置浣盆中欲弃于外。时婆罗门见而问曰。贤首。此浣盆内是何物耶。答言无物。婆罗门曰可将来看。乃见盆内有新生孩子。问言汝欲弃耶。使女悲啼而告之曰。此薄福物。处胎之后大家即便倍增严酷。弊衣恶食不自充躯。若其长大饥贫更甚。由此因缘我今欲弃。婆罗门曰。此复何辜是我之过。美言慰喻令其收养。报其妇曰汝岂不忆我前遭病命在须臾。而汝及子皆不相问。我于今日得存命者。皆是使女恩养之力。汝若于此好恶共同者善。若不尔者我当立彼以为家长。汝为婢使令相供给。时彼妇女既闻是语。即便惊慑遂生私念。此婆罗门禀性暴恶。我不依教当被陵辱。报其夫曰我实不知。此之使女君有私爱。从今已去乃至戏笑亦不敢粗言。而彼孩子由浣盆中欲弃于外。家人因此名作浣盆。其浣盆孩子凡所餐膳与父同食。有请唤处携以俱行。
    后于异时其婆罗门身婴疾病。告长子月光曰。我亡之后汝无所乏。浣盆童子年在幼稚。当须忧念苦乐是同。于时月光敬受父教。其父虽加药饵不见瘳损。因即命终。如有颂曰
    积聚皆消散　　崇高必堕落
    合会终别离　　有命咸归死

    时婆罗门既身亡已。妻子亲族悲号啼泣。以杂色缯彩严饰丧舆。送往尸林如法烧已。还归本处怀忧而住。于时月光命浣盆曰。尔来共我一处同食。其母报曰。汝不应共婢儿同食。儿告母曰。比来常云是我之弟。如何今日忽作婢儿。便报子曰。汝父在时禀性暴恶。谁复敢对唤作婢儿。于时浣盆闻斯语已。往亲母所白其母曰。我岂实是婢所生耶。母便报曰。皆由往业。谁复婢儿强弱相陵自是常事。此婆罗门妇极是恶行。汝今宜可自活他乡。于时浣盆即便辞母客游他邑。即自改名号为月静。
    是时月静渐次游行至室罗伐城。时此城中有大臣婆罗门。唯有一女仪容端正人所乐观。年渐长成可为婚礼。时婆罗门遂作是念。我之少女不求族望不觅钱财。不为容色而作婚娉。若其有人能于我所学四明论。善通达者我当娉之。是时月静客游他乡情存学业。诣婆罗门所而白之曰。我今意欲。就大师处习四明论。问曰汝从何来。答曰我从石砌城来。问曰彼城人物汝并识不。答云我识。问曰汝识大婆罗门月子不。月静闻已不觉啼泣。彼便问曰汝何故啼。答云彼是我尊身已亡殁。师报之曰。彼是我友久与别离。今已云亡诚可悲悼。因即摄受。彼便锐意勤学四明。禀性聪敏未盈岁月。于所习论咸皆洞晓。时婆罗门便作是念。我有宿愿所生之女不求族望。不觅钱财不为容色。若其有人能于我所学四明论。善通达者我当娉之。即便以种种璎珞严饰其女。召命宗亲门设火祀。左手携女右手持瓶。以吉祥水注月静手。而告之曰。摩纳婆。今我以女授汝为妻。月静受之旋火三匝。余婆罗门同声咒愿。愿得长寿无病宗门吉昌。即便广设宾会共成婚礼。为大臣爱念捡挍家室。所有取与咸皆委付。其家巨富多有珍财。远近商人无不臻凑。
    时有石砌城商人。持诸货物到室罗伐城。便见浣盆共相谓曰。此之浣盆今者乃作大臣女夫。善习众艺其家巨富多有资财。贫富无恒业命何定。时诸商人既交易已。持诸货物还石砌城。告月光云。我于室罗伐城见汝弟浣盆。善四明论为大臣女婿。其家巨富多有财产。彼兄闻已便告母曰。我闻浣盆在室罗伐。势力豪富有异常人。其母闻之情生不喜。后于异时月光家资渐见贫悴。母便告曰。如汝前闻浣盆者是汝之弟。彼既巨富汝宜往看。所有钱财或容相济。月光报曰。前云婢儿今成兄弟。不违母命便往室罗伐城。
    于时浣盆闻有大兄其名月光。与诸商旅来至此城。即便疾往商人之处。既迎见已欢喜跪拜。而白兄曰。我自立名名为月静。浣盆之字勿复口陈。兄答如是。便引其兄诣所住宅。报其妇曰。此是我大兄。汝可存心好须供侍。妇既闻已依教供给。其月光器量温雅易为共住。浣盆禀性犷暴难可只承。于妻室处常行楚毒。于时新妇便白月光曰。伯于家弟一乳所资。何意伯则宽恕仁慈。弟乃刚犷恶性。伯便报曰。家弟禀性如是。汝复未诵家咒。缘此苦楚共相煎迫。妇言大伯。幸愿恩慈赐我家咒。于时月光说伽他曰
    明咒不惠人　　以咒换方与
    或时得承事　　或复获珍财
    若不如是者　　纵死不传授

    妇言。大伯奉上几物得称本情。其伯答曰。得五百金钱以咒相与。其妇即便以五百金钱。奉而礼足请曰。幸愿恩慈赐我家咒。其伯报曰。待我归日当可持来。妇既蒙许情欣明咒。语其夫曰。仁之家兄久至于此。何不发遣令还故居。夫云贤首。汝办路粮并设饮食。我求商旅资赠行人。即便出外求觅商旅。新妇遂持五百金钱求请法术。伯受物已即说咒曰
    半城人共悉　　亲族并皆知
    浣盆应默然　　莎诃更勿语

    说明咒已报新妇曰。此咒义深汝当熟诵。如其我弟更鞭打时。即便报曰。且勿行杖待我为诵家咒。若问咒义便可答言。若更瞋呵我当广说。其夫出外觅得商旅。如法赠送月光归乡。还来舍内。其妇生念。我虽得咒未知验不。我今可试。洗浴之具并不预安。饮食所须亦不为办。夫从索水。报曰无水。我今极饥可与饮食。报言食亦未作。即便瞋怒而骂之曰。比为兄在我不治汝。遂便举手欲打其妻。妻曰。君宜且止听诵家咒。报言诵看。即说咒曰
    半城人共悉　　亲族并皆知
    浣盆应默然　　莎诃更勿语

    夫便问曰。此之明咒其义云何。答曰。若更打我当说其义。夫曰。若不说义更不相打。浣盆从此掩气无言。
    汝诸苾刍。往时月子婆罗门者即我身是。彼浣盆者即阐陀是。往时恃我族望欺诳于人。今者还恃我宗欺诸同梵行者。是故汝诸苾刍。不应凭恃势力欺蔑于人。当自摄心谦下而住
    诸大德。我已说十三僧伽伐尸沙法。九初便犯。四至三谏。若苾刍随一一犯故。覆藏者随覆藏日。众应与作不乐波利婆沙。行波利婆沙竟。众应与作六夜摩那埵。行摩那埵竟余有出罪。应二十僧中出是苾刍罪。若少一人不满二十众。是苾刍罪不得除。诸苾刍皆得罪。此是出罪法。今问诸大德。是中清净不。第二第三亦如是问。诸大德。我知众清净。由其默然故。我今如是持


《根本说一切有部毗奈耶·3.二不定法》

    二不定法
    摄颂曰
    若在屏障中　　堪行淫欲处
    及在非障处　　无有第三人

    尔时世尊。在室罗伐城逝多林给孤独园。时具寿邬陀夷。日初分时着衣持钵。入城乞食次至故二笈多舍。是时笈多逢见邬陀夷来。即为敷设妙好床座。进而迎曰。善来大德。此处床座宜应就坐。时邬陀夷即便就坐。笈多礼已。遂与邬陀夷压膝而坐为听法故。时邬陀夷即以美妙言辞为其说法。时鹿子母毗舍佉。闻说法声作如是念。此是大德邬陀夷。为彼笈多以妙言辞。而宣法要。美如新蜜。我当就彼听其说法。时毗舍佉即诣笈多处。见与邬陀夷压膝而坐。见已生念。此非出家人之所应作。若有不信之人见斯事者。定谓苾刍与女人于私屏处共行非法长众讥嫌。我今宜可以此因缘白世尊知。时毗舍佉便诣佛所。礼佛足已在一面坐。具以上事而白世尊。唯愿世尊。从今已去为诸圣众制其学处。令生忆念不应屏处独与女人一处而坐。慈愍故
    尔时世尊。受毗舍佉请已默然而住。时毗舍佉见佛默然礼已而去。尔时世尊。以此因缘集苾刍众。为二事故。一者为令我诸声闻弟子识知此事不应作故。二者制诸学处故。尔时世尊。知而故问广说如前。乃至我观十利。为诸弟子制其学处应如是说
    若复苾刍独与一女人。在于屏障堪行淫处坐。有正信邬波斯迦。于三法中随一而说。若波罗市迦。若僧伽伐尸沙。若波逸底迦。彼坐苾刍自言其事者。于三法中应随一一法治。若波罗市迦。若僧伽伐尸沙。若波逸底迦。或以邬波斯迦所说事治彼苾刍。是名不定法
    若复苾刍者。谓邬陀夷若更有余如是流类。
    独者唯独苾刍。
    一女人者。更无余伴女男黄门。女人者。若妇童女堪行不净行。
    在屏障者有五种屏处。一墙二篱三衣四丛林五闇夜。
    坐者若床若座乃至高一寻内。
    堪行淫处者。谓处堪作不净行事。
    有正信邬波斯迦者。谓于佛法僧深起敬心得不坏信。于四真谛无有疑惑得见谛果。假令失命因缘不故妄语。
    言三法者是举数也。
    随一一法说者。谓四他胜。十三僧残。九十堕罪。于此罪中随一有犯。然此正信邬波斯迦于罪不识。亦复不识犯罪因起。但见彼苾刍自称得上人法。共女人身相触。或时饮酒掘地坏生。或非时食。此是不定事无揩准故。彼苾刍应如法治令其说悔。
    此中犯相其事云何。若正信邬波斯迦。云我见彼苾刍共女人独行。不见住坐卧。或云我见行住非坐卧。或云见行住坐非卧。或云见行住坐卧者。此等皆依邬波斯迦所说治之。若正信邬波斯迦。见彼苾刍与女人共行住等。对问之时而苾刍不臣其事者。应与觅罪相羯磨。应如是与敷座鸣槌。先为言白众。众既集已令一苾刍作其羯磨
    佛告诸苾刍。其觅罪自相。苾刍所有行法我今当说。彼得法已不应与人出家及受圆具及作依止。不畜求寂虽是先畜。不应与受圆具。若见他苾刍破戒破见破威仪破净命。不应诘责。与作忆念不应教授苾刍。不应教授苾刍尼。设先差者亦不应往。不共作褒洒陀及随意事。不作单白白二白四。若更有余解毗奈耶者。不于众中说毗奈耶。其得法苾刍。不依教者得越法罪。若此苾刍。心生恭敬随顺无违者。应于界内从众乞解。若众知彼人悉皆依实无违背者。应为作解。同前集僧已。其得法苾刍如常威仪致敬已。于上座前蹲踞合掌作如是言。大德僧伽听。我名某甲。僧伽与作觅罪自相法。我心恭敬随顺无违。今于界内从众乞解。众僧为我作羯磨者。其事皆舍不敢违逆。唯愿僧伽。为我解觅罪自相羯磨。慈愍故。如是再三。次一苾刍为作羯磨。
    其不定法。初与第二事多相似。于中别者。即如初在室罗伐城。邬陀夷苾刍与故二笈多是起犯人。鹿子母毗舍佉邬波斯迦而说其事。第二在王舍城。室利迦苾刍长者妇善生。邬褒洒陀邬波斯迦前据三事。是堪行淫屏障之处。后是二事在不堪行淫处。此为异相。应如是说
    若复苾刍独与一女人。在非屏障不堪行淫处坐。有正信邬波斯迦。于二法中随一而说。若僧伽伐尸沙。若波逸底迦。彼坐苾刍自言其事者。于二法中应随一一法治。彼苾刍若僧伽伐尸沙。若波逸底迦。或以邬波斯迦所说事治彼苾刍。是名不定法。二不定法竟


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·1.有长衣不分别学处》

    三十泥萨祇波逸底迦法
    初摄颂曰
    持离畜浣衣　　取衣乞过受
    同价及别主　　遣使送衣直

    有长衣不分别学处第一
    佛在室罗伐城逝多林给孤独园。时诸苾刍多畜三衣。每于嚼齿木时洗濯手足。礼拜二师及礼世尊。扫洒寺宇或涂牛粪。或入村乞食或噉饮食受教听法。于此等时各别着衣。舒张卷叠多有营务。废修善品读诵思惟。时诸少欲苾刍见共嫌耻。云何苾刍多畜长衣废修正业。诸苾刍以此因缘具白世尊。世尊集诸苾刍广说如前。问知实已种种呵责。多欲不足难养难满。赞叹少欲知足易养易满。知量而受修杜多行。告诸苾刍曰。广说乃至我观十利。为诸弟子制其学处应如是说。若复苾刍作衣已竟。羯耻那衣复出。得长衣分别应畜。若不分别而畜者。泥萨祇波逸底迦
    如是世尊为诸声闻弟子制学处已。佛在王舍城竹林中住。尔时具寿大迦摄波。在此城侧阿兰若小室中住。时有居士。每于长夜作如是念。善哉我于何时得遇大迦摄波。彼是人天之所供养。我当施食。以一上衣手为被服。而此愿未满。时彼居士便持上衣诣具寿阿难陀处。作如是语。大德阿难陀颇知圣者大迦摄波今在何处。阿难陀报曰。贤首。我闻圣者在阿兰若小室中住。居士曰。大德圣者何时当见来此。阿难陀报曰。不久当至。于十五日长净之时定当至此。居士曰。大德知时我于长夜作如是念。庆哉我于何日得遇大迦摄波。彼是人天之所供养。我当施食。以一上衣手为被服。我有此愿犹未满足。大德我拟施衣现持至此。既居俗累多有婴缠。幸愿大德见迦摄波来。为持此衣以申供养。哀愍我故而披着之。时阿难陀便作是念。我受衣者违世尊教。若不受者障施主福。大迦摄波又阙衣利。我今持衣往问世尊。世尊以此为缘当有开许。时阿难陀为受其衣。居士辞去。阿难陀便持彼衣诣世尊所。礼双足已具以白佛。佛告阿难陀。善哉善哉阿难陀。我未听者今汝预知。若有婆罗门居士施苾刍衣者。彼诸苾刍须应为受。应舍旧衣当持新者。时诸苾刍虽闻此语仍未解了。所舍旧衣欲何所作。佛言所有旧衣及余长衣。应于亲教师及轨范师处。作委寄想而持用之。时诸苾刍不为分别经久持畜。世尊知已告诸苾刍曰。我观十利重为汝等。制其学处应如是说
    若复苾刍作衣已竟羯耻那衣复出。得长衣齐十日。不分别应畜。若过畜者。泥萨祇波逸底迦
    若复苾刍作衣已竟。羯耻那衣复出者。有作衣竟非出羯耻那衣。有出羯耻那衣非作衣竟。有出羯耻那衣作衣亦竟。有非作衣竟非出羯耻那衣。初句者。若苾刍浣染缝刺作衣已竟。然僧未出羯耻那衣。第二句者。若苾刍作衣未竟。僧已出羯耻那衣。第三句者。若苾刍作衣已了。僧复出羯耻那衣。第四句者。若苾刍作衣未竟。羯耻那衣未出。
    言得长衣齐十日者。谓是十夜。长衣者。谓受持衣外别有余衣。作分别法应畜。
    若过畜泥萨祇波逸底迦者。此物应舍。其罪应说
    此中犯相其事云何。若苾刍月一日得衣。苾刍于十日内。应持应舍。应作法应与他。若不持不舍。不作法不与他。至十一日明相出时。泥萨祇波逸底迦
    若苾刍一日得衣二日不得衣。三日得衣乃至十日得衣。不为持等至十一日明相出。九日中所得衣。皆泥萨祇波逸底迦。如是乃至八日等所得衣。作句日数多少准事应知
    若苾刍一日得衣二日得衣。彼苾刍于十日内。前所得衣应持。后所得衣应舍。等或可翻此。若不作法至十一日明相出时。二日中所得衣。皆泥萨祇波逸底迦。如是乃至三日等得衣准事应知。
    若苾刍一日得二衣。乃至二日等得衣。应同前作法。若不作法至十一日明相出。皆泥萨祇波逸底迦
    若苾刍一日得众多衣。若前若后应持一衣。余皆作法。若不作法至十一日明相出时。皆泥萨祇波逸底迦。
    若苾刍一日得众多衣。二日已去亦得众多衣。作法同前。若不作法至十一日明相出时。得罪同前。此等皆是由前染后相续生过故。若苾刍犯泥萨祇衣此衣不舍。不经宿其罪不说悔。若得余衣皆犯舍堕。
    若苾刍其泥萨祇衣虽舍。而不经宿罪不说悔。余所得衣并犯舍堕。
    若舍衣经宿而罪不说悔。得所余衣并犯舍堕。由前染故。
    若苾刍畜长衣已犯舍堕不为三事。凡所得衣若钵钵络水罗腰绦。乃至随有所得沙门资具养命之缘。并泥萨祇波逸底迦。由前染故。若舍衣经宿其罪说悔。得所余衣并皆无犯。又无犯者最初犯人。或痴狂心乱痛恼所缠。（如此初戒所明犯相三事法式自余诸戒相似之事更不重言其不同者随事别出）

根本说一切有部毗奈耶卷第十六


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·2.离三衣学处》

根本说一切有部毗奈耶卷第十七

        三藏法师义净奉　制译

    离三衣学处第二
    尔时薄伽梵。在室罗伐城逝多林给孤独园。时诸苾刍多畜三衣。随安居处所得衣财。浣染刺已内衣袋中。系缚使牢寄主人苾刍。便着上下二衣游行人间。既去之后主人苾刍为彼藏举。曝晒开张多有作务。遂废读诵摄念思惟。省事苾刍便生嫌贱咸作是语。如何苾刍多畜长衣妨他正业。时诸苾刍以此因缘具白世尊。世尊以此因缘集苾刍众。为诸苾刍赞叹少欲杜多正行。告诸苾刍。我观十利广说如前。为诸苾刍制其学处应如是说。若复苾刍作衣已竟。羯耻那衣复出。于三衣中离一一衣。界外宿下至一夜。泥萨祇波逸底迦
    佛在王舍城竹林中住。是时具寿大迦摄波。亦住此城西尼迦窟。此时僧伽同一褒洒陀界。时诸苾刍至十五日。褒洒陀时并皆现集。唯待大迦摄波。时大迦摄波从窟发来。路经贤雨河遇河瀑涨。渡水之时大衣被湿。便綟去水晒曝待乾。遂便晚至往褒洒陀处。于大众中就座而坐。时诸苾刍白迦摄波曰。我等诸人至褒洒陀日并已详集。唯待尊者何故晚来。时具寿大迦摄波。对大众中具述前事。我迦摄波年迈衰老大衣厚重。擎负诚难为斯来晚。我今不知其事如何。时诸苾刍以此因缘具白世尊。佛言汝诸苾刍应与大迦摄波苾刍年迈衰老。作不离僧伽胝羯磨。若更有余如是流类。应如是与鸣犍椎集众已。下至四人得为作法。时迦摄波苾刍。随其大小为敬事已。在上座前蹲踞而住。合掌作如是白。大德僧伽听。我迦摄波苾刍年迈衰老。今从众僧乞不离僧伽胝法。唯愿僧伽。与我迦摄波苾刍年迈衰老不离僧伽胝法。慈愍故。如是三说。时诸苾刍应作白羯磨。（广如百一羯磨中具述）若其僧伽与彼苾刍。作不离僧伽胝法已。应着上下二衣人间游行。勿致疑惑。是时舍利子亦在此会坐。便白诸苾刍曰。我有风患僧伽胝重不能檐荷。其欲如何。诸苾刍闻已白佛。佛言汝等应与舍利子为有风患。作不离僧伽胝法。若更有余如是流类。如常集众。乃至四人应入众乞。准迦摄波乞法及羯磨应作。既得法已同前游行
    尔时世尊。赞叹持戒少欲知足杜多功德为最端严。告诸苾刍曰。前是创制后是随开。为诸苾刍制其学处应如是说
    若复苾刍作衣已竟。羯耻那衣复出。于三衣中离一一衣。界外宿下至一夜。除众作法。泥萨祇波逸底迦
    衣已竟。羯耻那衣复出。有四句差别。广如前说。
    言离一一衣者。于僧伽胝嗢呾罗僧伽安呾婆娑三衣之中。离一一衣异界而宿。乃至明相出。除僧羯磨。泥萨祇波逸底迦。此犯舍物同前作法。
    此中犯相其事云何
    摄颂曰
    一二多舍村　　墙篱堑围绕
    伎乐外道舍　　铺店取楼场
    堂车船林树　　皆有四不同
    于四威仪中　　护衣应善识

    有一舍村二舍村多舍村。墙围村篱围村堑围村。一村有一势分有多势分。多村有一势分有多势分。一家有一势分有多势分。多家有一势分有多势分。如是应知。若伎乐家外道家。若铺店楼及场堂。车船林树皆有一多势分。四种不同
    云何一舍村。谓山野人同居一舍。此齐几何是其势分。谓尽舍内外有一寻。又复齐其舂捣炒磨。餐噉饮食聚会之处。亦名势分。若苾刍衣在舍中身居势分。或衣居势分身在舍中。明相出时此无有犯。若置衣舍内及势分中身居异处乃至明相未出已来。得恶作罪。明相出时得泥萨祇波逸底迦。一舍既尔。二舍亦然。
    云何多舍村。谓村内人家门无次第撩乱而住。此齐几何名为势分为异为同。答此村无势分有异无同。离衣分齐据家为准。
    云何墙围村。谓村四面以墙围绕。此齐几何名为势分。为尽墙内外有一寻。又复齐其鸡飞坠处。又齐怀惭愧人便利之处。是其势分余如前说。
    云何篱围村。谓村四面以篱围绕。此齐几何名为势分。谓尽篱内外有一寻。又复齐其十二肘梯所及之处。又齐六牛竹车回转之处。是其势分。
    云何堑围村。谓村四面以堑围绕。此齐几何名为势分。谓尽堑内外有一寻。又复齐其牛羊足尘所及之处。又齐弃粪扫时粗大塼石所及之处。是其势分。
    云何一村有一势分。谓于此村有一园林一神庙众集之处。是谓一村有一势分。此齐几何名为势分。谓尽园林外有一寻。又复齐其舂捣炒磨。餐噉饮食聚会之处。是其势分。
    云何一村有多势分。谓于此村有多园林多神庙众集之处。是谓一村有多势分。此齐几何名为势分。为异为同。答此无势分。但齐室中说。
    云何多村有一势分。谓此多村有一园林一神庙众集之处。是谓多村有一势分。此齐几何名为势分。村中并是外各一寻。又复齐其舂捣炒磨。餐噉饮食聚会之处。亦名势分。
    云何多村有多势分。谓此多村有多园林多神庙众集之处。是谓多村有多势分。此齐几何名为势分为异为同。答此无势分。余并如前。
    云何一家有一势分。谓此家中唯一家长。兄弟不分。是谓一家有一势分。事并同前一舍村说。
    云何一家有多势分。谓此家中有多家长兄弟分别。是谓一家有多势分。此齐几何名为势分。谓齐门来更无势分。
    云何多家有一势分。谓诸家中唯一家长兄弟不分。是谓多家有一势分。
    云何多家有多势分谓此诸家有多家长兄弟分别。此齐几何名为势分何共何别。答此无势分。
    云何一伎乐家有一势分。谓此家中有一家长兄弟不分。是谓一家有一势分。此齐几何名为势分。宅中总是外有一寻。又复齐其安置竿鼓琵琶箫笛。料理供具聚会饮食处来。亦是势分。
    云何一伎乐家有多势分。谓此家中有多家长兄弟分别。是谓一家有多势分。此齐几何名为势分何共何别。别谓据彼兄弟所居分齐。共谓安置幡竿处来。
    云何多伎乐家有一势分。谓此诸家唯一家长兄弟不分。是谓多家有一势分。此齐几何名为势分。宅中总是外有一寻。又复齐其安置竿等。并名势分。
    云何多伎乐家有多势分。谓此诸家有多家长兄弟分别。此齐几何名为势分何共何别。答此无势分。
    云何一外道家有一势分。谓此家中同一见解无别意趣。此之势分。宅中总是外有一寻。又齐晒曝牛粪。安置柴薪及服君持。祠祀箅杓火炉咒祭。舂捣饮食聚会处来。
    云何一外道家有多势分。谓此家中有多见解意趣不同。此之势分何共何别。谓齐天祠。
    云何多外道家有一势分。谓诸家中同一见解无别意趣。此之势分。宅中总是外有一寻。又齐晒曝牛粪等处。
    云何多外道家有多势分。谓此诸家有多见解意趣不同。此之势分何共何别。答此无势分。
    云何一铺有一势分。谓此铺中有一家长兄弟不分。此之势分。中间总是外有一寻。又齐安置货物。计称量度交易之处。
    云何一铺有多势分。谓此铺中有多家长兄弟分别。此之势分何共何别。谓交易坐床。
    云何多铺有一势分。谓此诸铺唯一家长兄弟不分。此之势分。中间总是外有一寻。又齐安置货物等处。
    云何多铺有多势分。谓此诸铺有多家长或兄弟分别。此齐几何是其势分何共何别。答此无势分
    云何一店有一势分。谓此店中有一家长兄弟不分此之势分。中间总是外有一寻。又齐安置小麦大麦。油麻小豆粟米粳米。劫贝丝绵衣裳等物。计秤量度交易之处
    云何一店有多势分。谓此店中有多店主或兄弟分别。此齐几何是其势分何共何别。谓着物板床处。
    云何多店有一势分。谓此诸店唯一店主兄弟不分。此之势分。中间总是外有一寻。又齐安置麦豆等物。
    云何多店有多势分。谓此诸店有多店主或兄弟分别。此齐几何是其势分何共何别。答此无势分。
    云何一楼有一势分。谓此楼中有一楼主兄弟不分。此之势分。中间总是外有一寻。又齐聚会饮食处来。
    云何一楼有多势分。谓此楼中有多楼主或兄弟分别。此齐几何是其势分何共何别。谓安置梯处。
    云何多楼有一势分。谓此诸楼有一楼主兄弟不分。此之势分。中间总是外有一寻聚会饮食。
    云何多楼有多势分。谓此诸楼有多楼主或兄弟分别。此齐几何是其势分何共何别。答此无势分。
    云何一场有一势分。谓此场中有一场主兄弟不分。此之势分。中间总是外有一寻。安置谷麦筐斗之处。
    云何一场有多势分。谓此场中有多场主或兄弟分别。此齐几何是其势分何共何别。谓场界畔。
    云何多场有一势分。谓此诸场有一场主兄弟不分。此之势分。中间总是外有一寻安置谷麦。
    云何多场有多势分。谓此诸场有多场主或兄弟分别。此齐几何是其势分何共何别。答此无势分。
    云何一堂有一势分。谓此堂中有一堂主兄弟不分。此之势分。中间总是外有一寻。谓系牛马处剉草弃粪所及之处。
    云何一堂有多势分。谓此堂中有多堂主或兄弟分别。此齐几何是其势分。谓到门内。
    云何多堂有一势分。谓此诸堂有一堂主兄弟不分。此之势分。中间总是外有一寻。谓系牛马剉草弃粪所及之处。
    云何多堂有多势分。谓此诸堂有多堂主或兄弟分别。此齐几何是其势分何共何别。答此无势分。
    云何一车有一势分。谓此一车有一车主兄弟不分。此之势分。谓驾车行住。中间总是外有一寻。餐噉饮食系牛剉草弃粪及处。
    云何一车有多势分谓此一车有多车主或兄弟分别。此齐几何是其势分。谓齐车轭何共何别。共谓轼处。
    云何多车有一势分。谓此诸车有一车主兄弟不分。此之势分。谓驾车行处。
    云何多车有多势分。谓此诸车有多车主或兄弟分别。此齐几何是其势分何共何别。答此无势分。
    云何一船有一势分。谓此一船有一船主兄弟不分。此之势分。谓船行住。中间总是外有一寻。谓系船处餐噉饮食。
    云何一船有多势分。谓此一船有多船主或兄弟分别。此齐几何是其势分。谓齐船边。
    云何多船有一势分。谓此诸船有一船主。兄弟不分。此之势分谓船行住。
    云何多船有多势分。谓此诸船有多船主或兄弟分别。此齐几何是其势分何共何别。答此无势分。
    云何一林有一势分。谓此林中有一林主兄弟不分。此之势分。谓此林内。中间总是外有一寻。又复齐其采花之处餐噉饮食。
    云何一林有多势分。谓此一林有多林主或兄弟分别。此齐几何是其势分。谓齐井来。
    云何多林有一势分。谓此诸林有一林主兄弟不分。此之势分。中间总是外有一寻采花及处。
    云何多林有多势分。谓此诸林有多林主或兄弟分别。此齐几何是其势分何共何别。此无势分。
    云何一树有一势分。谓枝叶交密所及之处。中间总是外有一寻。又于五月日正中时树影及处。若无风时花叶果子堕落之处。及天雨时水滴及处。
    云何一树有多势分。谓树枝叶疏散不交。此齐几何是其势分何共何别。谓是齐树根。
    云何多树有一势分。谓此诸树枝叶相交覆所及处。中间总是。
    云何多树有多势分。谓此诸树各各相离枝叶不交。此齐几何是其势分何共何别。苾刍有犯无犯。尔时具寿邬波离白佛言。世尊大德。若苾刍行住坐卧时。齐几许来是离衣势分。佛言如生闻婆罗门种庵没罗树。相离七寻花果茂盛。此七树间有四十九寻。齐此已来是行。苾刍不失衣分齐过此便失。若住坐卧时但一寻内。若二界中间卧时。衣角不离身来。是其势分。若苾刍离衣宿。应为三事犯不犯。文并如前说


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·3.一月衣学处》

    一月衣学处第三
    佛在室罗伐城给孤独园。时诸苾刍多畜衣。有得青衣不即作衣。但知举畜更望余者。若得如是相似之物。我当作衣。如青既然。黄赤白衣及得厚薄亦皆贮畜。时少欲苾刍共生嫌贱。云何苾刍多畜衣物。积而贮畜不肯作衣。时诸苾刍以此因缘具白世尊。佛以此缘具问诸苾刍。诸苾刍言实尔。世尊呵责广说如前。我观十利为诸声闻弟子。于毗奈耶制其学处应如前说
    若复苾刍作衣已竟。羯耻那衣复出。得非时衣欲须应受。受已当疾成衣。若有望处求令满足。若不足者得畜经一月。若过者泥萨祇波逸底迦
    若复苾刍衣已竟。羯耻那衣已出。有四句广如前说。
    言得非时衣者。何者是时何者非。时若住处不张羯耻那衣者。一月谓从八月十六日至。九月十五日。若住处张羯耻那衣者。五月谓从八月十六日至正月十五日。是名时。余名非时。
    若有望处者。谓衣少更求得
    畜。一月者谓有望处。于父母兄弟姊妹师主等处当与我衣。若五年会若六年会。若顶髻会若盛年会。我当得衣。若足者善。若三衣随一不足者。得齐一月。若过畜者泥萨祇波逸底迦。广如前说。
    此中犯相其事云何
    摄颂曰
    有望无望处　　望断不同衣
    新故粪扫殊　　条数肘量等

    若苾刍月一日得少青色衣。未作而畜有希望处。若得如是同色衣时。我当作衣。即于是日得同色衣。彼苾刍于十日内作衣。应持应舍应作法。若不持不舍不作法。至十一日明相出。泥萨祇波逸底迦
    若苾刍一日不得余衣。二日方得衣三日得衣。乃至十日得衣。彼苾刍于十日内作衣。应持应舍应作法。若不持不舍不作法。至十一日明相出。泥萨祇波逸底迦
    若苾刍十日不得余衣。十一日不得十二日不得。乃至十九日不得衣。二十日方得余衣。即应如前作法。若不作法犯舍堕
    若苾刍二十一日不得余衣。乃至二十九日得余衣。三十日内作衣。应持应舍应作分别。若不持不舍不作分别。三十一日明相出。泥萨祇波逸底迦。由前得衣相染续故。如得青色衣既尔。得余色衣事皆同此
    若苾刍一日得青色衣。不作而畜无别望处。便作是念。若得如是同色衣者。我当作衣。即于是日得同类衣。时苾刍于十日内作衣。应持应舍应作分别。若不作法者。至十一日明相出时。泥萨祇波逸底迦。
    若一日不得余衣二日得衣。乃至三十日得衣。广如前说。如得青色衣既尔。得余色衣等事皆同此
    若苾刍一日得青色衣。不作而畜有希望处。然希望处时节长远。不称所求无力能得。或于是日得青色衣。于十日内应作衣。如是广说。乃至三十日方得余色衣。事同前说
    若苾刍一日得青色衣。不作而畜有希望处。其所望处虽未得衣心不断绝。或于是日得青色衣。如前广说。
    若苾刍一日得青色衣。不作而畜情有希望。若所望处皆断绝者。彼苾刍所得之衣。于十日内应持应舍。如前广说。
    尔时具寿邬波离白佛言。大德。有几种衣。佛言有二种。一新二故。新谓新织。故谓曾经四月着用。邬波离。复有五种衣。一有施主衣。二无施主衣。三往还衣。四死人衣。五粪扫衣。云何有施主衣。谓有女男半择迦为其施主。云何无施主衣。谓无女男半择迦为其施主。云何往还衣。如有死人眷属哀念。以衣赠送置于尸上。送至烧处。既焚葬已。还持此衣奉施僧众。云何死人衣。于尸林中死者余衣无主摄受。云何粪扫衣。此有五种。云何为五。一道路弃衣。二粪扫处衣。三河边弃衣。四蚁所穿衣。五破碎衣。复有五种。一火烧衣。二水所渍衣。三鼠啮衣。四牛嚼衣。五嬭母弃衣
    若苾刍得新衣欲作衣者。应浣染裁缝。两重为僧伽胝两重为尼师但。一重为嗢呾罗僧伽。一重为安呾婆娑。若苾刍二重为僧伽胝。时若欲更着第三重者。帖时得恶作罪。至十一日明相出时。便犯舍堕。若苾刍于新僧伽胝。摘去旧里拟将别用。摘时得恶作罪。至十一日明相出。便犯舍堕。若苾刍于新僧伽胝。摘去其里浣染缝治。还欲安此者无犯。至十一日明相出时。不安了者得泥萨祇。如僧伽胝既然。于尼师但事皆同此。若苾刍有新嗢呾罗僧伽帖第二重。帖时得恶作。至十一日明相出时便犯舍堕。安呾婆娑亦复如是。若苾刍得故衣欲作衣者。应浣染裁缝。四重为僧伽胝。四重为尼师但。两重为嗢呾罗僧伽及安呾婆娑。若苾刍于二重嗢呾罗僧伽及安呾婆娑。若欲更着第三重者。帖时得恶作罪。十一日明相出时。犯舍堕罪。若苾刍于此重衣。若欲摘去或安不安。有犯无犯广如上说。若苾刍得有主衣无主衣往还衣死人衣。准其新故重数应知。若粪扫衣时随意重数作无齐限
    尔时具寿邬波离白佛言。大德。僧伽胝有几种。条数云何。佛告邬波离。有九种别。云何为九。谓九条十一条十三条十五条十七条十九条二十一条二十三条二十五条。邬波离。初三种衣。二长一短。次三种衣。三长一短。次三种衣。四长一短。应作应持。过此已上便成破纳。
    邬波离白佛言。大德。衣之大小有几差别。佛言。僧伽胝有三。谓上中下。上者竖三肘横五肘。下者竖二肘半横四肘半。二内名中。若嗢呾罗僧伽及安呾婆娑。亦有三种。谓上中下。量如僧伽胝说。邬波离。复有二种安呾婆娑。竖二横五。竖二横四。若极下安呾婆娑。但盖三轮。是持衣中最小。若泥萨祇衣最极小者。但齐从横一肘。若苾刍犯舍堕。应为三事广如上说。又无犯者最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·4.使非亲尼浣故衣学处》

    使非亲尼浣故衣学处第四
    尔时菩萨从睹史天下。托生劫比罗城净饭王家。于时四方有大名称。云释迦族生太子。在雪山边分盐河侧劫比罗仙人所住之处。去斯不远有婆罗门仙人。名阿私多。善解占相。王召观察。授记有二种瑞。若在家者。为转轮王化四天下。为大圣主七宝具足。所谓轮宝象宝马宝珠宝女宝主藏臣宝主兵臣宝。千子圆满有大威力。勇健无双能降怨敌。尽斯大地穷四海边。无诸盗贼亦无酷罚。以法理人安隐而住。若出家者。剃除须发以正信心。从家至非家当得成佛。应正遍知名闻十方弘济群品。是时所有诸国大王。皆悉闻知释迦太子生在雪山。乃至名闻十方弘济群品。各作是念。我今宜往承事太子。当于后时受其福录。又作是念。今我无缘能见太子。若我承事净饭王者。即为承事太子身也。时诸国王咸皆遣使。并持国信至净饭王所。
    后时菩萨养在深宫。年渐长大由见老病死故。心怀忧恼。遂往林中。屏弃人事。时诸国王闻是事已咸作斯念。我今所以事净饭王者。意事太子。而今太子既往林中情求出离。我今何事徒为费损。于是使人及诸国信悉皆断绝。时憍萨罗国胜光大王。与净饭王国界邻近。信物虽绝使尚往还。于时时间遣使相问。所遣使人是国大臣名曰密护。是时密护至净饭王所。论国事已便于大臣邬陀夷舍而为停止。若净饭王遣使往问胜光王时。便遣大臣邬陀夷往。时邬陀夷至室罗伐城。见胜光王论王事已。于密护舍而为停止。时密护有妇名曰笈多。颜貌端严人所乐见。是时邬陀夷便与笈多共行非法。时彼密护闻妇与邬陀夷私有交密。便作是念。此二恶人当断其命。后更思念。我若杀者扰乱王城为大惊怖。如何为此罪过妇女杀婆罗门耶。即便舍而不问。后于异时密护身死。时胜光王以无子故。所有资财收入王库。时邬陀夷闻斯事已。便作是念。我今存在如何令彼笈多无所凭托。便于夜中思利害事。晓便往诣净饭王所。作如是白。王与胜光王国界邻接。见有如是不稳便事。应遣使人往彼筹度。若不问者当招祸败。王便报曰。若如是者。卿当为使往彼商量。时邬陀夷即便往诣室罗伐城。作如是念。我今为当先见大王先见臣耶。作是念已复更思量。求事之法理从下起。即便往至国大臣所陈其本意。云我启主欲取笈多。幸愿仁恩助我言及。大臣闻已然可其事。时邬陀夷即便诣胜光王所。共论国事即白王曰。幸愿大王赐与停处。王曰卿已曾来何处停止。白言我先停在密护之舍。王曰今者宜应还停彼处。便白王曰密护身死。王曰家主虽死宅岂死耶。邬陀夷曰。宅虽不死产业皆无。王命臣曰。可觅停处安邬陀夷。邬陀夷出已。臣白王曰。岂邬陀夷更无停处。然彼先与笈多交通。本意缘斯欲为启白。王今若能摄受此人。即是摄受净饭王矣。时胜光王即令使者命邬陀夷至。便告之曰。邬陀夷。我实不知卿与笈多先有交密。今以笈多与卿为妇。宅及财物亦并相供。时邬陀夷拜谢而去。是时笈多闻邬陀夷来诣其舍。即出当门大声啼哭。邬陀夷至门问笈多曰。何意啼泣。笈多报曰。我之所爱夫主身亡。仁岂于今亦当弃我。邬陀夷曰。我本相为而来至此。已白王讫。汝及家资悉皆相与。汝为此住为向劫比罗城。笈多自念。我今若往劫比罗者。婆罗门妇不存我命。我今宜应留住于此于其本宅。是时邬陀夷便有两宅。一在劫比罗。一在室罗伐城。
    尔时菩萨于六年中一无所有。修苦行已后便随意欲受上妙饮食。即以饭食及诸苏油遍涂身体。以暖汤水而为沐浴。遂便往诣胜军聚落二牧牛女所。一名欢喜。二名喜力。受十六倍乳糜饱足食已。复诣善行男子所取吉祥草。时黑龙王赞叹菩萨。向菩提树下手自布草不令聊乱。跏趺而坐。端身正意。心念口言。若我诸漏未断尽者。我终不解此跏趺坐。是时菩萨未解跏趺众惑皆尽
    尔时世尊降伏三十六亿魔军兵已。证一切智。受梵王请往婆罗痆斯。三转十二行法轮。度五苾刍及以随五苾刍已。即便行诣白氎林中。度六十贤部令住见谛。又至胜军聚落。度二牧牛女亦令见谛。又至乌卢频螺林侧。度千外道出家受具。又至伽耶山顶。现三神变教化令住安隐涅槃。又至杖林。令摩揭陀主频毗娑罗王住于见谛。并度八十百千诸来天众。无量百千摩揭陀国婆罗门等。次至王舍城受竹林精舍。亦与身子目连出家受具。次往室罗伐城受逝多林给孤独园。次至憍萨罗说少年经。令胜光王得见谛已住逝多林
    时胜光王遣使持书往净饭王所。白言大王。王今庆喜。太子已证无上正觉。亦令有情同餐甘露。今现住在逝多林中。时净饭王闻此信已。以手支颊怀忧而叹。往日一切义成太子修苦行时。我常遣使问其安不。使者寻还报我住处。比令使问竟无一还。今者云来逝多林内。其事如何
    时大臣邬陀夷前诣王所。便白王曰。大王何故以手支颊怀忧而住。王曰我今岂得不怀忧耶。往日一切义成太子修苦行时。我常遣使问其安不。使者寻还报我住处。比令使问竟无一还。今有信云。一切义成太子证无上正觉。亦令有情同餐甘露。来逝多林宁不忧也。时邬陀夷即白王曰。若如是者臣为使去持信还归。王曰卿今去矣。还于彼住亦不归来。邬陀夷曰。奉大王命臣必重来。时净饭王自裁书曰
    始从受胎后　　我养于世尊
    烦恼火恒烧　　常希最胜树
    今既长成已　　徒众数无边
    余人受安乐　　唯吾独辛苦

    书了印讫与邬陀夷。时邬陀夷持王敕书往室罗伐。至世尊所奉上敕书。世尊受书便自披读。时邬陀夷白世尊曰。世尊能向劫比罗城不
    佛告邬陀夷。我共汝去。时邬陀夷忆昔太子踰城出家。父王频召竟不还国。重白佛言。必若世尊不肯归者。我今有力自强将去。尔时世尊闻斯语已。即说伽他报邬陀夷曰
    生死爱网若全除　　此即诚无将导者
    世尊威力无处所　　汝何方便能将去
    生死爱网若全除　　此即诚无将导者
    世尊境界无处所　　汝何方便能将去

根本说一切有部毗奈耶卷第十七


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·4.使非亲尼浣故衣学处这二》

根本说一切有部毗奈耶卷第十八

        三藏法师义净奉　制译

    使非亲尼浣故衣学处第四之二
    尔时邬陀夷。闻佛世尊说伽他已。顶礼佛足白佛言。世尊。我欲还宫白父王知。佛告邬陀夷。为佛使者理不应然。邬陀夷白佛言。为佛使者其事如何。佛告邬陀夷。凡出家者方为佛使。邬陀夷言我愿出家。然为要契事须还报净饭大王。我今且去。佛言待出家已方报前信。邬陀夷言。善哉我今出家。然而世尊为菩萨时。生生之处于二师二亲及尊重类。有如法教令曾不违逆。由此因缘言无违者。时邬陀夷白佛言。我今出家。佛告舍利子。汝与邬陀夷出家。令其长夜永得利益。舍利子言。如是世尊便与出家并受圆具。所有行法略并告知。时邬陀夷既受教诫。礼舍利子已。诣世尊所礼佛双足。白佛言。世尊。我已出家。佛言汝今可去。然而造次勿入王宫。宜至其门立而告曰。释迦苾刍今至门外。若唤入者即应随入。彼若问言更有诸余释迦苾刍不。答言更有。若问一切义成太子亦作如是形状耶。答言亦作如是形状。汝亦不应宿王宫内。若问一切义成太子宿王宫不。答言不宿。问何处宿止。答言或阿兰若或毗诃罗。若问一切义成太子欲来此不。答言欲来。若言何时欲来。答言过七日后方来至此。时邬陀夷礼佛而去。
    尔时世尊神力加被。令邬陀夷如申臂顷即至劫比罗城。立王门外告守门者曰。为我白王。释迦苾刍今在门外。门人问曰。更有诸余释迦苾刍不。报言更有。门人即便入白王曰。大王。释迦苾刍来在门外。得令入不。王言唤入。我观释迦苾刍其状如何。门人引入既至王所。王识颜状。问言。邬陀夷。汝今出家。报言我已出家。王便问曰。一切义成太子亦作如是形状。答言大王亦同此状。时净饭王无始劫来恩爱情重。闻是语已即便闷绝投身躄地。以冷水洒良久乃稣。从地起已问邬陀夷曰。一切义成太子欲来此不。答言欲来。何时欲来。过七日已方来至此。时王即便命诸臣曰。一切义成太子过七日已欲归故居。卿等应可修饰城隍庄严道路。宫中内人亦令洒扫。太子欲来。邬陀夷言。世尊不住王家及内宫里。王曰何处居停。答曰或阿兰若或毗诃罗。王告诸臣曰。卿等往阿兰若处屈路陀林同逝多林造一住处。有十六大院院六十房。是时诸臣奉王命已。遂往阿兰若屈路陀林同逝多林。造十六大院院有六十房。然大王教令随言即成。诸胜天人举心事办。相应定力意念皆就。于此城中街衢巷陌屏除诸秽。以栴檀香水而遍洒之。处处皆有殊妙香供。悬众缯彩建立幢幡。布列香花诚可爱乐。犹如帝释欢喜之园。时诸大众各怀渴仰。瞻望世尊企想而住
    尔时世尊在逝多林。命大目连曰。汝今宜往告诸苾刍。如来欲向劫比罗城。若诸具寿情乐欲见父子相遇者。应持衣钵。时大目连受佛教已。告诸苾刍曰。诸具寿。世尊欲向劫比罗城。若诸具寿。情乐欲见父子相遇者。应持衣钵随从世尊。时诸苾刍既承告已俱来从佛。尔时世尊。自调伏故调伏围绕。自寂静故寂静围绕。解脱解脱围绕。安隐安隐围绕。善顺善顺围绕。离欲离欲围绕。阿罗汉阿罗汉围绕。端严端严围绕。如栴檀林栴檀围绕。犹如象王象子围绕。如师子王师子围绕。如大牛王诸牛围绕。犹如鹅王诸鹅围绕。如妙翅王妙翅鸟围绕。如波罗门学徒围绕。犹如大医病者围绕。如大军将兵众围绕。犹如导师行旅围绕。犹如商主商客围绕。如大长者人众围绕。如诸国王大臣围绕。犹如明月众星围绕。犹如日轮千光围绕。如持国天王乾闼婆围绕。如增长天王鸠槃荼围绕。如丑目天王龙众围绕。如多闻天王药叉众围绕。如净妙王阿苏罗众围绕犹如帝释三十三天围绕如梵天王梵众围绕。犹如大海湛然安住。犹如大云靉靆垂布。犹如象王屏息狂醉。调伏诸根威仪寂静。三十二相而为庄饰。八十种好以自严身。圆光一寻朗逾千日。安步而进如移宝山。十力四无畏大悲三念住。无量功德皆悉圆满。诸大声闻尊者阿若憍陈如。尊者高胜。尊者婆瑟波。尊者大名。尊者无灭。尊者舍利子。尊者大目连。尊者迦摄波。尊者名称。尊者圆满等。诸大声闻及余人众往劫比罗。渐次而行至卢呬多河。时诸苾刍。或有洗濯手足或嚼齿木。或滤净水或时澡浴。是时劫比罗城所有人众。闻一切义成太子今欲来至。皆大欢喜竞共奔走往屈路陀林。
    时净饭王于宽广处敷设床座以待太子。是时乃有无量百千大众云集。或有先世善根共相警觉。或有情生喜乐作如是念。为父礼子为子拜父耶。时佛世尊便作是念。我若足步入城中者。诸释迦子各起慢情。共生不信作如是议。一切义成太子大有所失。昔时去日百千天众随从空中。于劫比罗城围绕而去。今者获得无上妙智更乃足步而还。欲令诸人息轻慢心故。我今应以神变入劫比罗城。尔时世尊随心所念入三摩地。既入定已于座不现。共诸苾刍踊在虚空。犹如满月共相围绕。亦如鹅王舒翼而住。行住坐卧四威仪中广现神变。尔时世尊。先于东方入火光定。现种种焰青黄赤白红颇胝色。或现变神通身上出水身下出火。身上出火身下出水。如东方既然。南西北方亦复如是。次摄神通。于虚空中高七多罗树。时诸苾刍但高六树。世尊高六苾刍高五。佛五众四。佛四众三。佛三众二。佛二众一。佛一众与六人等。佛六众五。佛五众四。佛四众三。佛三众二。佛二众一。佛一众便居地。世尊去地高踰一人行空而去。并与无量百千俱胝人天大众围绕而去。至劫比罗城。时净饭王既见佛已。头面礼足说伽他曰
    佛初生时大地动　　赡部树影不离身
    今是第三礼圆智　　降伏魔怨成正觉

    时诸释迦及余大众。见净饭王礼佛足已。情生不忍共相唱言。云何尊父礼子之足。时净饭王告诸释子曰。汝等不应作如是语。当时菩萨初生之日大地振动。放大光明普照世界。其色晃曜过于三十三天。于世界中间黑闇之处。日月威光之所不及。当尔之时并蒙光曜。彼处所有旧住有情。蒙光曜已互得相见。共作是语。仁等有情亦居此处。尔时我见希有事已便礼佛足。又复菩萨曾往田中。观诸产业于赡部树影结跏而坐。远离欲界恶不善法。有寻有伺得喜乐定。入初静虑。日已过午。其余诸树影悉东垂。唯赡部树影而独不移荫菩萨身。尔时我见希有事已复礼佛足。此是第三礼世尊足。尔时世尊。于苾刍众中及诸大众就座而坐。时净饭王复礼佛足一面而坐。此是第四礼世尊足。
    时诸释迦于屈路陀林中殊妙之处。敷设胜座并上供养。以待世尊及苾刍众。尔时世尊。诣彼林所于大众中就座而坐。时净饭王即以种种尽世微妙殊胜供养供佛僧已。时净饭王。白饭王。斛饭王。甘露饭王。及余百千诸来大众。礼佛足已在一面坐。或有诸人但为合掌。复有诸人遥望世尊默然而坐。时净饭王即以伽他而问佛曰
    佛昔在王宫　　出乘象马舆
    云何以双足　　游于棘刺中

    世尊报曰
    我以神足通　　自在乘空去
    周行大地尽　　烦恼刺无伤

    王复问曰
    昔衣上妙服　　容色多光彩
    今着粗弊衣　　如何得堪忍

    世尊报曰
    惭愧为上服　　披着甚端严
    见者起欢心　　寂静居林野

    王复问曰
    昔餐香稻饭　　盛以胜金盘
    乞丐噉粗疏　　云何得充济

    世尊报曰
    我餐微妙法　　味与定相应
    蠲除饮食贪　　愍物故哀受

    王复问曰
    昔昇妙楼殿　　随时以自安
    比在山林中　　云何不惊怖

    世尊报曰
    我断怖根本　　烦恼悉蠲除
    虽处林野中　　永绝诸忧惧

    王复问曰
    昔在王宫内　　沐浴以香汤
    比居林野中　　牟尼以何浴

    世尊报曰
    法池福德津　　清净人所叹
    智者于中浴　　去垢不沾身

    王复问曰
    昔日在王宫　　金瓶灌水浴
    比在江池处　　何器以浇身

    世尊报曰
    我浴净戒水　　灌以妙法器
    智者共钦赞　　能净身心垢

    尔时世尊。以妙伽他答净饭王已。次观大众意乐随眠界性差别。称彼根机而为说法。其听法者。所谓白饭王。斛饭王。甘露饭王。及余百千诸来大众。同闻妙法得预流果。或得一来果。或得不还果。或有出家断诸烦恼证阿罗汉果。或发独觉菩提之心。或有发起无上菩提之心。自余诸众皆令归依三宝住正信中。时净饭王由极欢喜故未得见谛。净饭王及诸大众礼佛足已恭敬而去。其净饭王便于夜中作如是念。唯我一子有此威德余无及者。尔时世尊知净饭王心之所念。欲令降伏家宗慢故。至天晓已便命大目连曰。汝当观察愍念父王。目连白佛言。唯然世尊。即便执持衣钵诣净饭王所。时王既见目连来至。便唱善来命之就座。是时目连即如所念入三摩地。既入定已隐身于座踊现空中。时大目连先于东方入火光定。现种种焰青黄赤白红色颇胝迦色。或变神通身上出水身下出火。身上出火身下出水。如东方既然。南西北方亦复如是。次摄神通现于本座。时净饭王白大目连曰。世尊弟子更有如是大威德类如尊者不。时大目连即为父王说伽他曰
    牟尼圣弟子　　皆有大威德
    三明及六通　　无不具足者

    时净饭王便作是念。非唯我子有大威德。于余亦有如是苾刍具大神力。前起慢心即便除断。是时净饭王复作是念。今者世尊唯人供养不见诸天。时大目连知王念已。便白王曰。大王。我今还欲往世尊所。白言。随意。时净饭王亦诣佛所
    尔时世尊知父王念。即于屈路陀林悉皆化作苏颇胝迦。时净饭王欲东门入。门人报曰。大王勿入。王曰。何意。门人报曰。佛今纯为诸天说法。王问门人曰。贤首。汝是何人。门人答曰。大王。我是东方持国天王。时净饭王便往南门欲见世尊。门人白言。大王勿入。王问何意。门人报曰。佛今纯为诸天说法。王问门人曰。贤首。汝是何人。答曰。我是南方增长天王。时净饭王便往西门欲见世尊。门人白言。大王勿入。王问何意。门人报曰。佛今纯为诸天说法。王问门人曰。贤首。汝是何人。门人答曰。我是西方丑目天王。时净饭王便往北门欲见世尊。门人白言。大王勿入。王问何意。门人报曰。佛今纯为诸天说法。王问门人曰。贤首。汝是何人。门人答曰。我是北方多闻天王。
    尔时世尊便以神力加被净饭王。令于门外见佛世尊与诸天众说微妙法。时净饭王见是事已便作斯念。今佛世尊非唯人众之所供养。亦为诸天而来亲奉。令净饭王慢心息已便摄神变。时大目连引净饭王入见世尊。既至佛所礼佛足已在一面坐
    尔时世尊。随净饭王及余诸众意乐随眠界性差别。随其根机而为说法。令净饭王以智金刚杵。摧破二十身见高山得预流果。既证果已白佛言。世尊。我今所证非高祖所作。亦非父母所作。非王非天非沙门婆罗门。非诸宗亲之所能作。我依世尊善知识故方获斯事。于捺落迦傍生饿鬼三恶道中。拔济令出安置人天。能尽未来生死边际。干竭血泪巨海。越度白骨大山。无始已来曾所积集。身见窟宅今并除弃证斯妙果。大德。于生死流我今得出。我今归依佛法僧宝为邬波索迦。唯愿世尊慈悲鉴察。我从今日乃至尽形。不断有情命乃至不饮诸酒。顶受世尊所制学处。时净饭王礼佛而去。便诣白饭王所报言。太子可受王位。彼便报曰。有何意耶。王曰。我今见谛不能为王。问言何日。报言今日。彼便报曰。我于世尊初来之日。即于彼时我得见谛。次往斛饭王。后往甘露饭王所。冀称王位。彼悉自云我已见谛。净饭王曰。若如是者我今欲灌谁顶令受王位。彼便报曰。释迦童子。名曰贤善。可称王位。时净饭王即便灌顶。以其王位授与贤善
    尔时世尊及苾刍僧众。于日日中入王宫内受其供养。时净饭王作如是念。今佛弟子外道千人。心虽端正身非严好。由昔苦身形容瘦悴。云何得令世尊门徒。容仪可爱睹相生善。若令释种陪随世尊。方是端严。人共尊重。时净饭王集诸释种而告之曰。诸君当知一切义成太子。若不出家者当何所作。彼皆报曰。作转轮王。又问曰。君等作何。报言。我等称臣皆为从者。王复告曰。今一切义成太子证甘露法。亦令有情同餐斯味。仁等何因不为随从。彼皆报曰。我今出家。王曰。各随汝意。诸释子曰。为全家并去。为当家别一人。王曰。家别一人。时净饭王即便槌锺。宣令普告诸释种中。家别一人出家奉佛。若不肯者必招咎责。即于是时释种之中。贤善无灭等五百释子悉皆出家。
    如世尊说。若舍贵族而出家者多获利养。时五百释子苾刍极招利养。尔时世尊便作是念。此诸释子本为解脱而求出家。今舍少欲耽着财利。世尊欲令绝利养故。即便旋往室罗伐城。在逝多林如昔安住。时具寿邬陀夷。于日初分执持衣钵。入室罗伐城次第乞食。遂至故二笈多之宅在门而立。是时笈多遥见邬陀夷来瞻其颜状知是故二。即便以手槌胸而告之曰。邬陀夷。仁今何意弃我出家。邬陀夷曰。贤首。如我世尊为菩萨时。便舍宝女耶输陀罗。（持称亦云具称）瞿比迦（密语也）密伽阇（鹿子也）等六万婇女而为出俗。谁能共汝尘垢之面而沈溺耶。笈多报言。邬陀夷。若如是者我亦出家。答曰善哉。笈多报言。我今收敛家业寻当出家。邬陀夷曰。宜疾勿迟。遂舍而去。然邬陀夷于时时中数来看问。告笈多曰。汝未出家。彼便报曰。我之家业尚未收敛。邬陀夷曰。要待憍萨罗国煨烬之后。汝之家业方可了耶。笈多报言。今即收敛明当出家。时邬陀夷便作是念。我于今时由昔俗累。尚被黑钵同梵行者所轻。况复令彼出家更招讥议。云六众苾刍度苾刍尼。便生追悔至天晓已。执持衣钵往王舍城。既至彼已安居坐夏。是时笈多付家业已。便于他日往逝多林。问诸苾刍曰。彼向何处。苾刍问曰。彼者是谁。报言。圣者邬陀夷。诸苾刍报曰。彼以远趣王舍大城。彼既闻已即便啼泣。苾刍问言。笈多何意啼泣。报言。圣者邬陀夷。令我弃俗许与出家。我既付嘱家产。彼便远舍而去。我今不居俗舍复非出家。宁不忧恼。有人报曰。为剃刀故彼向王城。欲取新刀剃汝新发。于时苾刍尼众为请教授来逝多林。见彼笈多行啼忧悒。问言。笈多何意啼泣。笈多具以前事告苾刍尼。诸尼报曰。汝诚无识。岂有苾刍度苾刍尼耶。还令尼众度汝出家。可随我来。至大世主乔答弥处度汝出家。时诸尼众便将笈多至大世主处。白言。圣者。此之笈多情愿出家。时大世主即与出家。
    时邬陀夷在王舍城作如是念。我为护惜诸黑钵者故。不与笈多出家。我多丧失腰绦杂物资身之具。若余黑钵度笈多出家者。乃至暂欲见我亦无由得。虽及安居情常不乐。时有摩诃罗苾刍。从室罗伐城夏安居已来至王城。时邬陀夷于竹林精舍外近大道边瞻望而住。遂遥见彼老苾刍来。发若荻花眉长下覆。伛肩垂臂徐步而行。时邬陀夷便作是念。此之来者何上座耶。既相近已告言。善来善来上座。老苾刍云。敬礼阿遮利耶。敬礼邬波驮耶。时邬陀夷见无轨则不识二师。即知定是摩诃罗也。遂将入寺问言。尔从何来。报言。从室罗伐来。时邬陀夷便生是念。若我先问笈多消息闻者讥丑。我应次第而问。汝摩诃罗既从彼来。得知世尊少病少恼起居轻利安乐行不。在室罗伐为夏安居。彼便报言。世尊无病安乐在彼安居。又问。苾刍苾刍尼。邬波索迦邬波斯迦众。并得无病安乐如常所居。于时时中奉觐世尊听正法不答言。所问之人并得安隐。亦时时中来闻正法。又问。住位了教憍陈如住位迦摄波住位舍利子大目连等。诸余尊宿大世主乔答弥。及胜光王长者仙授故旧鹿母。毗舍佉善生夫人。悉得无病安乐住不。答言。并安乐住。又问。汝识长者妇笈多不。答言。我识。彼是大德邬陀夷昔日之妻。邬陀夷曰。彼岂今时尚为长者之妇。答曰。已出家讫。邬陀夷问曰。谁与出家。报言。是大世主。邬陀夷便作斯念。既是出家或容再面。即便唤言。摩诃罗且来濯足。时邬陀夷取彼衣钵挂在极高象牙杙上。遂多与油令涂手足。报言。今此房中有食有利。宜当安隐欢意而住。彼便报言。我不乐住。时邬陀夷便持锁钥而付与之。告言。如世尊说。苾刍不应空弃住处。舍之而去。摩诃罗。此是锁钥汝自当知。说是语已。即便涉路渐至室罗伐城逝多林内。洒扫房宇以软牛粪而涂拭已。便掩半扇偃卧床上。作歌咏声而诵正法。
    时有苾刍尼。为请教授而来至此。诸尼闻此讽诵之声识其响韵。即便共往邬陀夷所。问言。大德往时走去。比何处来。答言。我前须往王舍城中。尼问知已即便归寺。告笈多曰。汝今喜满阿遮利耶现已来至。笈多问曰。若个阿遮利耶。报言。是邬陀夷。笈多曰。因何是我轨范之师。我岂从彼而受学业。诸尼报曰。汝无识人多有诸尼。与大苾刍共相系属。汝今宜往问其安不。彼即具持屑香及油澡浴之物。往诣彼房扣门而唤。邬陀夷问曰。扣门者谁。报曰。我是笈多。邬陀夷曰。善来善来。长者之妇。随意当进。是时笈多入而告曰。大德。我今岂是长者妇耶。我已出家。问言。谁复与汝而为出家。报言。圣者。大世主与我出家。邬陀夷曰。我有他事须向王城。汝复何缘急求离俗。彼便报曰。岂非大德前作斯语。汝当收敛家业。我度汝出家。我依斯教付嘱家产。大德弃我远向王城。若大世主不度我者。我诚非俗亦非出家。邬陀夷曰。我岂当时自贻重檐许言教汝。今且可坐为汝说法。礼已便坐端心听法。时邬陀夷即为说法。说法之时即便追念。昔时所有欢笑之事。问笈多曰。汝忆往时在某园林天祠之处。餐噉如是美妙饭食。谈话之时欲意便起。欲心既起情多错乱。凡智慧女人有五不共事。表知男女有欲盛心无欲盛心。笈多觉知邬陀夷欲心炽盛。告言。圣者我暂须出事了还来。邬陀夷作如是念。此为便利而欲出耶。遂令暂出。笈多出已撩举裙衣急走而去。时邬陀夷闻其走声。即便出外随后而去。唤言。秃沙门女。走向何处。复更急趁生支触脾。其精遂泄欲心既歇。徘徊而住。笈多知已亦复还来。报言。圣者我若许者。我非苾刍尼。仁非苾刍。邬陀夷曰。姊妹如世尊说。若自护者即是护他。若护他者便成自护。云何自护即是护他。自能修习。多修习故有所证悟。由斯自护即是护他。云何护他便成自护。不恼不恚无怨害心。常起慈悲愍念于物。是名护他便成自护。笈多报曰。圣者可脱裙来我当为浣。时邬陀夷即以衣付。是时笈多见衣精已便生悔心。即便自念我之身分未有。圣者邬陀夷不触不见。我不顺彼实非善事。作是念已倍发染心。如佛经中说伽他曰
    诸有耽欲人　　不见于义利
    亦不观善法　　常行黑闇中

    时彼笈多欲心乱故。取精一滴置于口中。复取一滴投女根内。有情业力事不思议。时有中蕴有情。是最后生而来依托。笈多至寺便为浣衣。诸尼见问。笈多具答其事。诸尼便问。我言谓汝为求胜法往大德处。宁知更有此恶事耶。笈多报曰。彼之大德是持戒者。自出家后。我之身分曾不重触。诸尼报曰。不触身分尚有斯事。如其触着汝欲如何。诸苾刍尼。知其事已往白苾刍。诸苾刍白佛。佛告诸苾刍。彼尼无犯波罗市迦。既其有娠应安屏室。与食供给无令阙事。当生其子。名童子迦摄波。于我法中而为出家。断诸有漏成阿罗汉。我弟子中辩才巧妙。善能宣说最为第一。尔时世尊遂作是念。若有苾刍。令非亲族苾刍尼浣故衣者有斯过失。世尊以此因缘如前广说。乃至我今为诸弟子。于毗奈耶制其学处。应如是说
    若复苾刍。使非亲苾刍尼浣染打故衣者。泥萨祇波逸底迦
    若复苾刍者。谓邬陀夷。若更有余如是流类。
    言亲族者。谓从七祖父母两人已来皆是亲族。过此便非。
    苾刍尼者。谓是笈多。
    故衣者。七种衣中随是一数。云何为七。一者毛。二者刍摩迦。（此方无）三者奢搦迦。（此方无）四者羯播死（白迦叠）五者独孤洛迦。（紵布）六者高诂薄迦。（是上毛緂此方无也）七者阿般阑得迦。（是北方地名其处有此衣也亦有释云即是絁绢之衣耳）言浣者下至水浸。染者下至一入色。打者下至手一打。
    泥萨祇波逸底迦者。广说如前
    此中犯相其事云何。若苾刍知非亲族尼。作非亲族想。令浣故衣犯舍堕。染打亦如是。于三事中或令三事俱作。或令作二。或令作一。又于三中随一为初。使非亲尼皆得本罪。若非亲尼疑亦舍堕罪。若是亲尼作非亲想。得恶作罪。若是亲尼而起疑心。得恶作罪。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·5.从非亲尼取衣学处》

    从非亲尼取衣学处第五
    尔时世尊在室罗伐城逝多林中。如佛所说。若舍贵族而出家者多获利养。然诸释种既出家已利养丰多。彼于衣服常事料理。长衣长钵络囊腰绦并多贮畜。世尊知已作如是念。此诸释子本求解脱而为出家。于出离因悉皆弃舍。不修善品耽着财利。我今应为说法令舍财利。世尊时时为其说法。彼诸释子不能见谛。世尊复念。何因缘故释子出家不能见谛。皆由耽着财利资生杂物。我今若作呵责治罚者。释子苾刍无由开解。应示诸佛正觉调伏善巧化度之仪。尔时世尊告诸苾刍曰。汝等当知。我欲于此夏安居。三月之内宴默而住。勿令苾刍辄来见我。除一苾刍为我请食者。除长净日。时诸苾刍谨受佛教众共立制。于此夏安居内苾刍不得辄见世尊。除一苾刍为佛请食者及长净日。若违制者。我等令其作波逸底迦罪说悔。尔时世尊于三月内宴默而住。无一苾刍辄得见佛。除请食人及长净日。时有苾刍。名曰小军。于王舍城作前三月安居。佛于室罗伐城作后月安居。是时小军三月满已。随意事了并作衣竟。执持衣钵顺杜多行。与诸门徒端严整肃往室罗伐城。既至彼已小军苾刍安置衣钵。洗手足已诣世尊所。时六众苾刍。遥见小军苾刍来世尊所。共作是说。此客苾刍破僧伽制。复有说云。我当令作波逸底迦罪说悔。时小军苾刍诣世尊所。徐扣门扇佛与开门。小军入已礼世尊足在一面坐
    世尊常法见客苾刍来欢言慰问。汝从何至。何处安居。佛见小军欢言慰问。汝从何至。何处安居。小军白言。大德。我从王舍城来于彼安居。世尊问曰。王城苾刍已作随意。白言已作。世尊问曰。小军何意汝自端严端严围绕（或云随绕或云随从或云眷属皆一义也）小军白言。大德。若有人来见求于我欲出家者。我便报言。汝善男子。当住阿兰若常乞食。但三衣粪扫衣树下坐我为赞叹。如是等事若言能者。我度出家。若言不能令随意去。若有欲受圆具。或求依止。或求读诵。或学如理作意。寂念思惟来求我者。皆如前报。若言能者。随彼所求圆具等事。若言不能令随意去。由此缘故我身端严。门徒亦尔。世尊告曰。善哉善哉。小军。汝能誓度无量人天。利益无边诸有情类。来求法者令得安乐。小军当知。若能赞叹杜多功德者。则为赞叹我身无异。若有毁訾杜多功德者。即是毁訾我身。何以故。小军。我于长夜赞叹称扬如斯出要杜多功德。然汝不应违僧制令。小军白佛言。我实不知此处僧伽作何制令。世尊告曰。小军。我安居时告苾刍曰。汝等当知我欲于此夏安居。三月之内宴默而住。勿令苾刍辄来见我。除一苾刍为我请食者及长净日。时诸苾刍受我教已又共立制。于此夏安居内苾刍不得辄见世尊。除一苾刍为佛请食者并长净日。若违制者。我等应令作波逸底迦罪说悔。小军白佛言。大德。我身是客。彼是主人。自立制令岂及于我。佛告小军。无问客主僧伽制令咸须遵奉。然我从今为客苾刍制其行法。凡客苾刍入寺之时。即应先问旧住苾刍曰。具寿。今此寺中僧伽有何制令。若问者善。若不问者得恶作罪。若主人报者善。若不报者亦恶作罪。佛告小军。然阿兰若苾刍与其饶益免依僧制。若阿兰若人欲见我者。无问时节随意来见。并与十三杜多功德相应者。亦随意求见。若粪扫衣人但三衣人。（此二与衣相应）常乞食人。次第乞食人。一坐食人。钵乞食人。不重受食人（此五与食相应）住阿兰若人。树下居人。露处住人。随处住人。尸林住人（此五与处相应）常坐人。（此一与策进相应）小军当知。斯等诸人随情见我
    是时小军苾刍闻佛说已。欢喜奉行礼佛而退。时六众苾刍即便往诣小军之所。白言具寿。可见容许我欲诘问。小军报曰。具寿。五部罪中随意当诘。报言。汝犯波逸底迦罪。须如法说悔。小军答言。具寿。我不见罪。报云。汝岂不见破僧制耶。答曰。僧伽有何制令。即如前所制具以告之。小军曰。具寿。世尊告我云。小军。我与兰若苾刍作其饶益免依僧制。随意入见呾他揭多。时彼释种诸出家者。闻斯说已各生是念。诸仁当知。具寿小军。在王舍城夏安居了。来见世尊即得承事亲共言谈。我等在此而不能得亲奉承事。此意即是由见多贪摈斥于我。我等宜于长衣钵物。观之如病如痈如箭当弃除之。时诸释子苾刍咸作是念。我等宜将所有长衣钵等。向具寿阿难陀所。随有言教我等奉行。时诸释子苾刍。各各自持长衣长钵络囊腰绦诸资具物。至阿难陀所作如是语。善哉大德。我等有此长衣钵等资生之具。愿为哀受。时具寿阿难陀。报诸释子苾刍曰。仁等且住待我当为白世尊知。时具寿阿难陀便诣佛所。礼双足已在一面立。具以其事而白世尊。佛告阿难陀。可为受取置一大房。并语诸苾刍。若有阙乏资具者随意取用。时具寿阿难陀唯然受教。即还诣彼诸释子处。受其所有长衣钵等。置大房中以为一聚。告诸苾刍曰。若阙乏者随意于此取其衣钵。时诸释子于彼长衣视如痈箭。既弃舍已远离多求乐修少欲。即便共往诣世尊所。礼佛足已在一面坐

根本说一切有部毗奈耶卷第十八


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·5.从非亲尼取衣学处之二》

根本说一切有部毗奈耶卷第十九

        三藏法师义净奉　制译

    从非亲尼取衣学处第五之二
    尔时薄伽梵由小军苾刍故观诸释种意乐随眠根性差别为说当机微妙之法。令彼五百释种苾刍。即于座上自证圆满。破无明壳断三界惑成阿罗汉。三明六通八解成就。得如实知。我生已尽。梵行已立。所作已办。不受后有。心无障碍如手撝空。刀割香涂爱憎不起。观金与土等无有异。于诸名利无不弃舍。释梵诸天悉皆恭敬
    时诸苾刍各生疑念而白佛言。希有世尊。有何因缘由小军苾刍故。遂令五百释种苾刍。远离多贪求少欲行得殊胜果。度生死海昇涅槃岸。究竟令住安隐之处。世尊告曰。汝诸苾刍。我于今时离欲瞋痴无爱无取。于诸我慢悉皆除遣。脱诸有支得一切种智证无上觉。由小军故赞叹少欲。令五百释种出生死海证大涅槃。此未希有。汝诸苾刍。如我往昔具欲瞋痴有爱有取。于诸我慢生老病死忧悲苦恼皆不遣除。轮回有支未得解脱非一切智。亦由我为小军赞叹少欲呵责多贪。令此五百人得五通具足。此之因缘汝等当听。于过去时婆罗痆斯国有王。名梵摩达多。为大法王。时世丰乐人物炽盛。无诸斗战干戈征罚。邪伪恶人共相侵害。亦无灾横及诸病苦。稻蔗牛羊在处充足。等观兆庶犹如一子。时王夫人。名曰妙梵。于此城中有一大池。亦名妙梵。时王无子。为求子故。祈祷世间一切诸神及同生天。希望后嗣。世俗皆云。由乞求故获得子息。此诚虚妄。若由乞求得子息者。于一一人咸有千子如转轮王。此事既无。故知是妄。但由三事现前方有子息。云何为三。一者父母有染心。二者其母腹净应合有娠。三者应受生者中有现前。具此三缘方有男女。其王一心求子而住。于时有一有情。于无上菩提誓愿修证。从地狱出托娠妙梵夫人。诸慧女人有五别智。广说如上。时彼王妃觉有娠已情生欢悦。遂白王曰。大王当知我所怀孕。必是大王光显国位。今我有娠现居右胁。观此相状是男不疑。时王闻已即大欢庆。广说如上。乃至胎成常令适悦
    时大夫人发如是念。善哉我欲于城东门广行福施。如是南西北门及以城内普行福施。狱囚系闭咸皆放舍。时大夫人以事白王。王闻是已皆如所愿。四城门内广施无遮。所有狱囚并皆释放。夫人既遂所求此念便息。夫人复生是念。我今欲往花苑林泉暂为游观。王随出观此念便息。复生是念。我今欲往妙梵池中名花遍布。共诸婇女乘船而游。白王知已。为作轻舟置于池内。即命夫人并诸婇女乘船游翫。既至船所便诞一男。得宿命智颜貌端正。见者欢喜。身色如金。广说如上。乃至此儿今者当立何字。诸亲议曰。今此孩子生在水中。应与立字。名曰水生。时王即以太子授八乳母。广说如上。乃至如莲出池。
    是时水生太子既长成已。作如是念。我何处死在众合狱曾作何业。我昔于人趣六十年中曾为太子。由作种种诸恶业故堕地狱中。今处人道生在王家。此非善处。若得为王还堕地狱。遂便诡设方便。身不起行现挛躄相。水生太子当诞之日。五百大臣悉皆生子。各取当时瑞应而为立名。既渐童年堪能入出。大臣并将屡至王所。时诸童子王令欢戏共为跳踯。王既见已便作是念。水生太子若不躄者。亦在此中共为跳戏。今我太子虽知跛躄终立为王。尔时水生闻斯语已便作是念。王今无事苦见恩逼。今我复应哑而不语。后于异时五百童子渐能言说。俱至王所。王复生念。我之太子若不哑者亦能言说。先时名作水生太子。既哑复躄。因即唤为哑躄太子。水生之号人不复称。王于异时以掌支颊长叹而住。诸臣见已俱白王曰。大王何故以掌支颊似带忧怀。王曰。我于今时宁不忧叹。我既为王富盛自在。称尊海内男女俱无。虽有一儿身残哑躄。是时大臣各命医人俱会一处。令观太子何病所中。时诸医人共观太子无别病状。来白王曰。大王。我等详观太子。诸根明利更无病状。此恐多是情有忧惧所以不言。时梵授王闻医说已。遂设方便欲使起行复令其语。即命魁脍于屏私处而告之曰。我此哑躄太子。于大众前遣汝将杀。汝可将去不应即杀。脍者曰。谨奉王命。时王对众人前。即以太子付彼脍者遣令依法。是时脍者便抱太子置宝车上。从城中出诣屠脍所。时哑躄太子四顾城中。见其富盛而发言曰。今此城中为空荒无物。为有人居。是时脍者闻是语已。寻将太子还付大王白言。今此太子作如是说。时王便抱哑躄太子置在怀中。告曰。谁是汝雠。我为摈杀。谁是汝友。我当惠之。是时太子闻是语已哑而不答。时王复命脍者还将杀却。脍者奉命同前将去。太子于时见一死尸四人舆去。而发言曰。此为死而更死。为活为死耶。是时脍者闻斯语已。还将付王。王复同前置在怀中次第而问。太子亦复哑而不对。王复同前付彼令杀。将出王城。是时太子见大谷聚作如是说。此大谷聚若先不食根本者。是时脍者闻斯语已还将付王。王复同前次第而问。太子亦复哑而不言。王复同前付彼令杀。命脍者曰。汝可疾去往彼尸林。宜以太子埋于坑阱。时彼脍者同前将去。向深摩舍那掘地为阱。是时太子说伽他曰
    何意御车者　　于此疾穿坑
    我闻当速答　　穿坑何所为

    脍者报曰
    大王生一子　　口哑不能行
    为此遣穿坑　　欲埋无益子

    是时哑躄太子作如是念。此魁脍者。情怀墋毒手持利剑。唯欲杀人。断他命根以为活业。心便惊怖。或容以我填弃深坑。如是思已告脍者曰。若其父王随我愿者。我当口语足步还城。是时脍人心生希有驰走白王。王曰。若太子须王位者我即与之。况余所求不随其意。于时大王大喜充满。告诸臣曰。卿等即宜治扫街衢香花遍布。悬缯幡盖极令严好。如有言曰
    国主所出言　　或复诸天类
    及诸证定者　　随意事皆成

    时诸臣等即奉王教。庄严城郭悉令妙好。于时无量百千人众云集街衢。企望太子步还城邑。是时哑躄太子足步还城。至大王所礼父王足。说伽他曰
    大王今当知　　我非哑躄者
    亦非愚騃类　　畏苦故须然
    我有足能行　　有口分明语
    恐入恶道苦　　故作如是事

    王曰。爱子若如是者。何不言说足步而行。怖惧之言有何意趣。太子白言
    愿王当善听　　我为说因缘
    我于前世时　　曾经六十岁
    得为王太子　　具受五欲乐
    由斯六千岁　　堕在泥黎中
    备受诸苦恼　　不可以言说
    业尽方得出　　重获于人身
    我忆如是事　　恐堕地狱中
    定不愿为王　　放我之林野

    王曰。爱子本作祠祀及修胜行。设诸施会供养仙人。冀得子息以绍王位。汝今何故舍而出家。太子曰
    我不求受欲　　怨诤由是生
    愿修真梵行　　斯能坏怨敌
    我不求受欲　　犹如于毒果
    愿修真梵行　　常餐甘露药

    王曰
    世间所爱乐　　唯王是极尊
    何故汝今时　　舍之求离俗

    太子曰
    终能生苦者　　此不名为乐
    要求真乐处　　能令苦皆尽
    愿王今放我　　舍俗往林中

    王曰。爱子汝今身处楼观香花郁烈。床褥柔软寝息安宁。丝竹音声而为赏翫。上妙衣服披着以时。甘美肴馔随情而食。若出家者。住止山林寝卧枯叶。狐狼虎豹吼叫相惊。皮草为衣根果充食。水皆热浊欲饮无由。汝今何意弃舍尊荣乐居林野。太子曰
    宁住林野鹿皮衣　　虎豹同居食根果
    不作国王恒杀罚　　来世善果共相违
    愿王放我隐山林　　毕想勤修涅槃路

    王曰。爱子先当为我断彼三疑。后欲出家未为难也。汝见城中所有富盛作如是语。今此城中为空荒无物。为有人居。汝何密意作如是语。太子曰。大王当听。王今无事令人杀我。竟无一人称理而说。王今何为杀斯太子。我缘此意故作斯语。王曰。善哉。汝又第二见舆死人便作是说。为死而更死。为活而死耶。汝何密意复作斯语。太子曰。大王当听。若人自作恶行而身死者。此谓死而更死。若人自为善行而身死者。此谓活而身死。我缘此意故作斯语。王曰。此亦善哉。汝又第三见大谷聚复作斯说。若先不食根本者。汝何密意复作斯说。太子曰。大王善听。彼诸耕人从他贷谷食而作业。后时谷熟积成大聚。债主来索多并还他。如若先时不食他物便成大聚。人亦如是。由行十善方获人身。若更造恶不修于善。前世善根即便销尽。善根尽故亡失善道。与此相违即不亡失。我缘此意故作斯语。王闻语已告言。爱子。此更善哉。时王即便抱持太子哽咽流泪。告言。汝已决意志不可移。今随汝情修行善业。我亦于后随至山林。时梵授王命诸臣曰。若我太子不出家者当是何人。诸臣报曰。当为国王。卿等诸子复是何人。报言。是随从者。王曰。太子今既出家。卿等诸子何不随从。诸臣白言。谨奉王命令其出家。
    去城不远有一静处。有五通仙人禀性慈悲哀怜一切。是时太子与五百人出婆罗痆斯。将诸侍从至仙人所求哀出家。时彼仙人并随其愿。既出家后勤教要法。太子不久获得五通。后时仙人命过。太子便依丧礼焚葬其尸。是时哑躄太子。于五百人躬为训导。哑躄太子其名遂隐。哑躄大师胜号彰着。时哑躄大师作如是念。何意五百弟子不得五通。岂不由彼多畜鹿皮树皮。广停祭器水器杂菜根果繁以自供。四体常劳五通难证。我今若作呵责治罚者。彼五百人无由开解。宜可示其菩提萨埵无上善巧化度之仪。尔时大师告诸摩纳薄迦曰。汝等当知。我欲于此夏三月内宴默而住。勿令一人辄来见我。唯除一取根果人。并月十四日长净之晨。时诸弟子奉受其教众共立制。于三月内一人不得辄见大师。唯除一供果菜人并长净日。若有违制我等令其作波逸底迦罪说悔。其师于三月内宴默而住。无有一人辄得入见。唯除采果及长净日
    尔时大师于其住处见一飞鸟。报言。善来飞鸟我今与汝所作相似。汝所觅食唯求满腹生知足意。我所求食亦唯满腹作知足心。次见一鹿。报言。善来野鹿我今与汝所作相似。汝所觅食唯求满腹生知足意。我所求食亦唯满腹作知足心。时诸弟子闻师与鸟鹿言说。各生是念。岂非大师舍默然禁。咸诣师所礼已俱坐。彼师默然不共其语。时诸弟子复生是念。岂我大师共傍生语不与人言。即便舍去。复更有一婆罗门子。名曰能施。遇来至此。仙人遥见告曰。能施。我今与汝所作相似。汝唯持一鹿皮衣一祭器。我亦同尔。汝所觅食唯求满腹生知足意。我所求食亦唯满腹作知足心。不同此处。更有余类多畜皮衣。广停杂器贮诸果菜。求觅疲劳。时诸弟子闻是说已。各生斯念。今我大师赞叹少欲毁訾多求。观此意趣便是由见多贪摈斥于我。我等宜应于诸盈长皮衣杂器。观之如病如箭如痈弃之河内。宜着一鹿皮衣杂器各一。众共许可。各以杂物弃彼河中。唯一供身俱诣师所。师观根器而为说法。皆证五通。
    尔时世尊告诸苾刍。勿生异念。往时哑躄五通仙人即我身是。以菩萨行化诸有情。往时五百弟子即五百释种苾刍是。往时能施即小军是。我于往时由能施故。令五百人舍离多贪。修少欲行获得五通。今时由小军故。令五百释种苾刍舍弃贪求。遵知足行具足六通。成阿罗汉。究竟安住寂灭城中。汝等应知。作纯黑业者得纯黑异熟。作纯白业者得纯白异熟。作杂业者得杂异熟。是故汝等应弃纯黑及以杂业。当可精勤修纯白业。观此因缘汝当修学。此是缘起。然佛世尊未与苾刍制其学处
    尔时佛在室罗伐城逝多林给孤独园。未遮苾刍尼住阿兰若。时有诸尼往静林中。修习静虑受胜定乐。时莲花色苾刍尼。与其徒众五百人俱往闇林中。在一树下半跏而坐入灭尽定。是时余尼至日晡后。各欲还向室罗伐城。有作是言。圣者莲花色我唤令起。复有说言。圣者具大威神。或容在前入寺。便不唤起各自归还。时莲花色至日暮时。出定遍观诸尼尽去。便作是念。我为入城为当住此。即便入定。时有五百群贼行劫盗已至此林边。诸贼议曰。半人分物半为防守。遂于林内见入定尼。有云是木。有云是人。有云苾刍。时彼贼中有还俗人。报言。是苾刍尼非苾刍也。余人问曰。尔何得知。报言。苾刍全跏。尼则半跏。此既半跏明知是尼。时诸贼徒生希有念。君等当知。如斯可畏大闇林中。一苾刍尼能宿于此。即便往诣贼将军所。将军问曰。仁于林内颇见希奇事不。答言见。有如斯可畏大闇林中。一苾刍尼能宿于此。将军闻已告防守人曰。我试看之。便见苾刍尼。颜容端正人所乐观。寂定威仪睹而深敬。叹曰。今此林中有二可爱。所谓朗月光明。及苾刍尼容彩。将军曰宜应唤起。我奉其食。彼还俗人报曰。此不非时食。将军曰。林中苾刍尼有二可爱。所谓容仪端正。不非时食。将军曰。令其饮酒。彼还报曰。此不饮酒。将军曰。于此林中。复有二种可爱。所谓苾刍尼颜容端正。不饮诸酒。将军曰。今我幸会遇上福田。而竟不果施一餐食。便以贵价氎衣裹上妙食。挂于树枝作如是说。即如圣者容仪寂定。无所不觉。无所不知。我今留此衣食。幸愿慈悲当为受用。作是语已。舍之而去。
    时莲花色尼至天明已。从定而起。便见大众行迹之处。便入定观见彼五百贼徒至此而去。复观于我无丑恶事不。知无有过。复见裹食挂树。便作是念。此由净心敬信所致。复作是念。若更待余授食之者。恐禽兽来坏其净施。我今宜可持此上食奉施僧伽。然佛有教。若尼恶触苾刍是净。苾刍恶触尼亦是净。遂即自手持去诣逝多林。六众常法每一二人镇居门首。时邬波难陀在寺门前经行而住。遥见苾刍尼来。问言。大妹。岂天未晓城门已开。尼言。大德。我非城宿。从闇林来。报言。大妹。我曾昼日入彼林中。起怖畏心身毛皆竖。大妹。如何独住于彼。手所持者是何物耶。时苾刍尼具以缘告。此时贼徒净心留与。邬波难陀曰。大妹。由汝威仪贼生敬爱获得此物。彼若见我必当与杖令负物去。邬波难陀告言。大妹。若有得此新好白叠。刺作两重僧伽胝衣。少欲而住。修诸善品诚亦佳矣。尼言。圣者须此衣耶。答曰。必若有余随情处分。答言。且住我持初食奉施僧伽。回来至此以衣相施。邬波难陀作如是念。若更有余黑钵见者。必乞此衣。我无由得。报言。大妹。可住于此。我当为唤受初食人。尼便许可。时邬波难陀即入寺中。见受食人无事而住。报言。具寿。施主在门担食辛苦。汝今无事闲住房中。宜可急行受其施食。彼便持器往诣寺门。就苾刍尼受取初食。尼与食已振白叠衣施与。邬波难陀既得衣已喜而咒愿曰。汝所施物。是心璎珞。为心资助。定慧庄严得人天道。随情受用胜妙衣服。终至无上安隐涅槃。即便舍去。时莲花色苾刍尼便作是念。我今为向本处。为礼世尊。我今已来当礼佛足。便诣佛所礼世尊已在一面坐。
    时苾刍尼五衣破碎。世尊见已告阿难陀曰。苾刍尼众于安居时足利养不。阿难陀白佛言。足。佛言。何意莲花色尼五衣破碎。阿难陀曰。大德。此苾刍尼深信坚固意乐淳善。其所得物于三宝中咸皆喜舍。来从乞者不逆其意。今日此尼得好大叠。施与尊者邬波难陀。佛告阿难陀。苾刍于非亲族尼处受取衣耶。阿难陀曰。苾刍受衣。佛告阿难陀。然非亲苾刍不生是念。此苾刍尼具五衣不。随所与时悉皆受取。若亲苾刍则不如是。见其阙乏不肯受衣。尔时世尊告阿难陀曰。于大房中贮衣之处。应取五衣与莲花色苾刍尼。时阿难陀奉佛教已。便取五衣授与莲花色。尔时世尊以此因缘告诸苾刍广说。乃至于毗奈耶制其学处。当如是说。若复苾刍从非亲苾刍尼取衣者。泥萨祇波逸底迦
    世尊为诸苾刍制其学处已。室罗伐城有一长者。大富多财受用丰足。所有家产如毗沙门王。便于同望族娶女为妻。虽久共居。竟无男女。情怀忧悒。作如是念。我今舍内多有珍财。无一绍继。我死之后。所有资产。以无子故。没入王家。来世路粮。又未修集。以手支颊长叹而住。其妻问曰。何故情怀忧悒支颊而住。报言。贤首。我今宁得不忧。具述其事。妻曰。云何修习来世资粮。报言。贤首。若能以好饮食供养佛及僧。食已人人各奉一双上好白叠。是谓修习来世路粮预前安置。妻言。何故不为。是时长者往诣佛所。礼佛足已在一面坐。世尊尔时即为长者演说妙法。示教利喜默然而住。是时长者从坐而起。整衣一肩合十指掌。白佛言。世尊。唯愿哀愍。并苾刍僧伽。明当宅中受我微供。世尊默然受之。长者知佛为哀受已礼足而去。时彼长者于其夜中。具办种种上妙饮食。旦敷座席并安水器。令使往白世尊时到。世尊于日初分。着衣持钵与苾刍众随从而去。至彼长者设食之处就座而坐。长者既睹佛僧如法坐已。便以上妙饮食手自供养极令饱满。既澡漱已。奉佛及僧人各一双上妙白叠。时彼长者取卑小席。于世尊前听受妙法。佛随根性示教利喜为说妙法。咒愿颂已从座而去。是时长者随佛出已旋绕三匝礼足而退。于高楼上修舍施念。告其妻曰。贤首。应生极喜。我已多作来世资粮。妻便报曰。仁今虽作我未修营。长者报曰。今所修福岂非共有。妻曰。虽知共有。然我情愿。请大世主及苾刍尼僧伽。就宅食已人施一双上好白叠。此即是我来世资粮。长者告曰。善哉善哉。随汝意作。
    时长者妇即便往诣大世主苾刍尼所。顶礼双足在一面坐。听妙法已从坐而起。白言圣者及苾刍尼众。唯愿哀愍明就我家。广如前说。乃至净澡漱已。时长者妇便以大箱盛妙白叠。在上座前开之而住。时大世主作如是念。世尊制戒不许苾刍尼受上妙衣服。我今若受便违学处。若不受者障施主福。诸苾刍尼失其利养。尼众各念。若大世主受此衣者诚亦善哉。时大世主知众心已作如是念。世尊亦应缘此事故听受好衣。时大世主总为受衣。为长者妇作咒愿伽他已从座而去。诣世尊所如常威仪。具以前事而白世尊。佛告大世主。善哉善哉。我未许者汝已知时。从今已去听苾刍尼受贵价衣。于苾刍边共为换易。时大世主奉佛教已礼足而去。至尼住处分与上衣。报言。世尊有教。听苾刍尼受贵价衣。于苾刍边易取粗者随意受用。时苾刍尼受得衣已往誓多林。共诸苾刍欲为换易。时十二众苾刍尼。便持贵衣至六众所。报言。圣者。世尊有教。听苾刍尼受贵价衣。于苾刍边共为换易。今者宜可取此好衣与我粗者。六众报曰。姊妹。直尔持施我尚不受。况复共尔愚昧无识不自由者为换易耶。诸余尼众各随自意持所得衣。诣老苾刍所述如上事以衣共易。老苾刍言。姊妹且住。我当问佛。时彼苾刍往诣佛所。而白佛言。大德。有苾刍尼持好衣财。来至我所求换粗者。不知如何。佛言。我听苾刍从尼受衣。除换易。换衣之时令苾刍尼欢喜无恨。尔时世尊赞叹持戒少欲知足。告诸苾刍曰。前是创制。此是随开。当如是说。若复苾刍从非亲苾刍尼取衣者。除贸易。泥萨祇波逸底迦
    若复苾刍者。谓邬波难陀。余义如上
    亲非亲义。衣有七种。广如上说。
    除贸易者。易得无罪。
    泥萨祇义。舍悔之法。并如上说。
    此中罪相其事云何。若苾刍于非亲尼。作非亲想或复生疑。从彼取衣得舍堕罪。若苾刍于亲族尼。作非亲想或复生疑。得恶作罪。又无犯者。若苾刍尼将衣施僧。或为说法故施。或为受圆具时施。或见被贼故施。或时买得。或换易得。此皆无犯。
    若苾刍尼众人共识多获利养。便持衣物到苾刍前。以衣置地作如是语。圣者。我今多有如是财物。幸愿慈悲为我纳受。作是语已。弃之而去。取亦无犯。又无犯者。谓初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·6.从非亲居士乞衣学处》

    从非亲居士乞衣学处第六
    尔时佛在室罗伐城逝多林给孤独园。于此城中有一长者。娶妻未久。告曰。贤首。我欲持诸货物往诣他方。交易经求冀存家业。妻曰。年少之时宜受欲乐。衰老之日方可求财。夫言。贤首。少壮之时能忍辛苦。陵冒寒暑正合求财。至老年衰坐而受用。妻作是念。我不劝为而自求作。当随其意。报言。任自经求。便即为办所须路粮。周给资遣彼持货物往诣他处。其妻于后作如是念。我之夫主辛苦经求。受诸寒热饥渴等苦。皆是为我求觅财物。我今不应端坐而住。便往市中买好劫贝。捻为上缕织成妙叠。种种香薰置于箧内。时彼长者经求获利还来本居。其妻作好香汤令夫洗沐。开箱取叠而授与之。长者见已作如是念。我先所留饮食之直。纵令全卖亦未得此衣。问曰。贤首。汝于何处得此上衣。答言。且宜着之。彼便为着。更问曰。何处得衣。妻曰。且当先食。食已还问。何处得衣。妻遂以缘具告。夫曰。善哉贤首。我作求觅人。汝为守护者善营家业。如斯不久舍内资财必当丰赡。妻曰。此衣是我辛苦营得。但自披着勿与余人。答言可尔。时彼长者信心淳善。往逝多林礼世尊足。从城出时守门人见便作是念。观此长者所着上衣。今日定当多获财利。是时六众多住寺门。时邬波难陀见长者来。观其衣服作如是念。看此长者着好衣服。所求财利必得随情。我今若不留得此衣者。我不更名邬波难陀。即便唱言。善来长者。仁何处来。犹如初月久而方现。报言。圣者。我比兴易远诣他方。近始归还故来礼佛。问言。长者。多获利不。答言。随时多少且免空归。报言。长者我已先知。见池流出表水澄深。目睹好衣知多获利。然汝比来常有贪心经纪无歇。曾不修造来世资粮。汝且可来当为说法。是时长者为听法故在一面坐。邬波难陀凡说法时。若说持戒因缘。其听法者皆谓自身即生天上。若说布施因缘。其听法者乃至自割身肉持以奉施。若说罪业因缘。其听法者即谓自身现堕恶道。邬波难陀为彼长者说施相应法。彼生净信。问言。圣者。我幸得闻如是妙法。有一双白叠当以奉施。邬波难陀即为咒愿。汝所施物是心资等。广说如上。既咒愿已即从索衣。长者曰。衣在宅内明日持来。报言。贤首。如世尊说
    修福宜应速　　宁知明日存
    终与死王军　　必定相遭遇

    邬波难陀曰。长者。汝所着衣极好白叠。应持施我。我当刺作两重新僧伽胝少欲而住。修诸善品福常资汝。长者答曰。非惜不与。然而我妻先为要契。衣但自着必莫与人。邬波难陀曰。长者。我曾闻汝贤善净信是大丈夫。宁知汝今更随妇语。遂即近前强抽一叠。得已细观返手撝面。问言。圣者。何意如此。答言。汝有施福无受用福。空坏架上无成衣用。我若更得彼一只叠与此相似者。用作僧伽胝汝福圆满。长者曰。岂我露形而归耶报言。长者。何假外仪将为容饰。但以性袪鄙吝惭愧为衣。无惭愧者虽着衣裳露体无别。汝有衬衣不。长者言有。若如是者今此城中诸长者等。身着衬衣手持粗杖。放牧牛畜日暮而归。汝今亦可身着衬衣手中执杖。随他牛后以入城中。诸人见时全无怪者。即强取下叠但着衬衣。授与一杖逐牛而入。门人问言。长者向见出城着好白叠。今还露体岂遭贼耶。长者曰。不遭余贼。但被圣者邬波难陀为我说法强夺衣将。门人闻已极生讥骂。
    时给孤独长者于日日中恒将五百从人。礼佛双足并诸大德耆宿苾刍。既至城门。门人告曰。长者虽复多诸仆从。然须在意勿被贼偷。长者报曰。岂往给园中间有贼。报言。长者。路虽无贼园中有之。长者曰。咄男子汝禀性恶如黑羊毛不可回改。今此路中佛及僧众常所游履。虽经多载汝不变白。门人报言。长者。世尊善逝及苾刍僧众。足所履尘我观顶戴敢不敬耶。然昨日晨朝有一长者。着上衣服欲往给园。时邬波难陀为其说法强夺将去。令着衬衣随牛而入。口陈讥骂人皆共知。长者闻已便作是念。我于今日以此为缘便往给园。时邬波难陀见而告曰。善来长者。报曰。我不善来。邬波难陀曰。汝先有烟。今时火发。长者报曰。如何令我不火发耶。余出家者咸欲舍贪。大德所为贪更增长。邬波难陀曰。我作何事。长者报曰。岂非昨日有人欲来见佛。仁为说法强夺其衣。令着衬衣遣随牛入。邬波难陀曰。世言诸天喜施饿鬼便遮。长者报曰。岂可彼人金瓶注水持以相施。邬波难陀曰。长者勿作多言。若不忍受随情制戒。长者曰。我岂舍之宜应且住。邬波难陀默然而住。时给孤独长者往世尊所。头面礼足在一面坐。白佛言。世尊。今此圣众有从非亲居士居士妇乞衣。唯愿世尊为诸圣众作忆念事。勿从非亲居士居士妇乞衣。尔时世尊闻长者语默然许之。长者知已礼佛而去。世尊以此因缘集苾刍僧。广如上说。问邬波难陀曰。汝实从非亲居士居士妇乞衣耶。答言实尔。于时世尊种种诃责邬波难陀已。告诸苾刍广说如前。乃至于毗奈耶为诸苾刍。制其学处应如是说。若复苾刍从非亲居士居士妇乞衣。泥萨祇波逸底迦
    尔时世尊为诸苾刍初制学处。佛在逝多林。时有四十苾刍。游行人间被贼劫夺无有衣服。时诸苾刍共作是议。如世尊制。不许从非亲族居士若居士妇乞衣。我于此处无有亲族。宜可还向室罗伐城。于同梵行者边从觅衣服。我等如何露形而去。议曰。夜在道行昼当潜伏。如是渐渐夜至寺门。时彼苾刍初夜后夜警觉思惟。闻扣门声出见形露。告曰。无衣外道非汝住处。彼言具寿我非外道。汝是何人。我是苾刍。何处得有如是苾刍。我被贼劫欲遣如何。问言。汝名何等。我是四十乞食苾刍。报言善来具寿便为开门。时诸苾刍竞相供济。或与僧伽胝。或嗢呾罗僧伽或安呾婆娑。或僧脚崎泥婆珊那波呾罗滤水罗。至天明已时诸苾刍以缘白佛。佛言由此缘故应除余时。余时者。若苾刍被夺衣失衣。烧衣吹衣漂衣。此是时。尔时世尊赞叹持戒。乃至广说。告诸苾刍。前时创制今更随开。为诸苾刍制其学处
    若复苾刍从非亲居士居士妇乞衣。除余时。泥萨祇波逸底迦。余时者。若苾刍夺衣失衣。烧衣吹衣漂衣。此是时
    若复苾刍者邬波难陀。乃至衣义并如上说。
    乞者谓从彼乞求。
    言夺衣者谓被贼。夺失衣者谓自失衣。烧衣者谓被火烧。吹衣者。谓风吹去。漂衣者谓被水漂。有此难缘乞便无犯。若异此者得时犯舍堕。
    此中犯相其事云何。事有三种。谓价色量。价者。若苾刍不为难缘。从非亲乞一迦利沙波拏直衣（迦利沙波拏义已如上不与取戒中辩讫）若还得一迦利沙波拏直衣者。乞时恶作得便舍堕。如是增数乃至五十迦利沙波拏等。随乞随得。罪之轻重准上应知。若苾刍从非亲乞一迦利沙波拏直衣。得二迦利沙波拏直衣。乞时恶作得时无犯。如是乃至五十迦利沙波拏等。乞少得多有犯无犯亦准应知。色者。若苾刍从他乞青色衣。还得青衣。乞时得恶作。得时招舍堕。如青既尔。黄赤白色及以厚薄。应知亦然。若苾刍乞青色衣。得黄色者。乞时恶作得时无犯。如是余色厚薄更互相望。应知亦尔。量者。若苾刍从他乞五肘衣。还得五肘。乞时恶作得时舍堕。或乞五得十。乃至五十等准上应知。是名三事。若乞缕缋便得小片。若乞少片他与宽衣。皆无犯。又无犯者谓。初犯人。或痴狂心乱痛恼所缠。

根本说一切有部毗奈耶卷第十九


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·7.过量乞衣学处》

根本说一切有部毗奈耶卷第二十

        三藏法师义净奉　制译

    过量乞衣学处第七
    尔时薄伽梵。在室罗伐城逝多林给孤独园。时邬波难陀作如是念。我等所有经求之处。皆由给孤独长者启请世尊制其学处。我等假欲乞求狭小布巾尚无由得。况宽大耶。然佛世尊或因少欲苾刍乏衣服故有别开听。我今宜应觅少欲者共相凭附。或缘彼故少有所获。即便随处求觅其人。虽复周旋而未能见。有人报云。阿兰若中有四十众苾刍少欲而住。即往诣彼寂静林中见四十众苾刍。缝补破衣极生劳苦。时邬波难陀报诸苾刍曰。具寿。我所闻事与见不同。比谓仁等四十众苾刍在阿兰若中。受诸静虑解脱胜乐。宁知在此唯补破衣艰辛乱意。诸苾刍曰。大德。我被贼劫。邬波难陀曰。此不善事极受辛苦。诸苾刍曰。大德。何故见忧。邬波难陀曰。我不忧仁愍彼盗者。为贪心故枉行劫夺。舍身之后当堕地狱。设得为人受贫穷报。诸具寿。如世尊说。汝等苾刍。若人由行偷盗数习力故。命终之后当生地狱受诸苦恼。设得为人衣食阙乏。缘此事故我出忧言。然诸具寿。徒劳艰苦缝此破衣。新好叠布何不见乞。诸人报曰。谁舍三宝胜妙福田。于我贫人辄肯相施。报言具寿。世尊每于处处赞叹仁等少欲知足。有信心者皆乐供养。何不求乞。答曰我欲何处求乞衣耶。邬波难陀曰。若无乞处何不请觅劝化之人。彼能为汝易得衣服。答曰何处得有众所共识。大德苾刍。舍自善品为我求觅。邬波难陀曰。我等六众苾刍各有九弟子。成六十人共为汝等求觅衣物。汝若无违随我意者。我等门人因此亦得多少衣服。答曰共得衣服于我何违。邬波难陀曰。我等岂能自行乞食复觅衣耶。若不辛苦得饱食者可为觅衣。诸人报曰。此亦善哉。时邬波难陀还至寺已。洗足而进既至房中思惟。作何方便于此城中总能劝化。唯除给孤长者不入其舍。彼若见我常怀忿怒。我今宜可先往贫家次行富舍。后往胜光王宅。及行雨夫人并胜鬘夫人。仙授长者故旧居士。毗舍佉母善生夫妇。如是次第从彼乞求。
    时有长者请佛及僧家中设食。邬波难陀见已生念。告诸弟子曰。具寿。明日汝等设有寺众差使作务皆不须受。报言我之二师少有驱使。既至明日令一弟子往唤四十众苾刍。仁等可来我为求衣。使者到彼见诸苾刍悉皆入定。使者便念谁能于此作粗犷心。不观后世触误定者令其惊觉。即便还至邬波难陀所。报言。阿遮利耶。彼皆入定谁能惊觉。时邬波难陀怒而告曰。痴人无智。汝今作此至诚。岂即尽诸烦恼。遂便自往至静虑堂。以脚踏门堂皆振动。彼从定起。问言大德何意如此。报言汝四十人欲求衣服。何故省事于此坐耶。来可共去。彼便报曰。且少时住待嚼齿木。邬波难陀曰。可来半路当嚼。四十苾刍即随而去。邬波难陀便与门人共为议曰。诸具寿。我等六众犹如白象。所至之处人皆竞集。我等不应老少依次群众而去。应可间杂前后别行。即随议前进既行半路嚼齿木已。入室罗伐市中贫人行内丛聚而住。铺主问曰。圣者今日有忧恼事耶。报云我有忧事。汝等颇闻有四十众苾刍佛于处处赞叹称扬少欲知足不。报言我闻。邬波难陀曰此即其人。悉皆被贼劫夺衣服。铺人闻已各相告语。诸君悉可持诸弓刀牌槊之类共执群贼。六众告曰。被劫已久贼散他方。诸人告曰。我欲何作。六众报曰可施与衣。时彼诸人即便收敛。新故叠衣持以相施。是时六众束成大担。令诸少年荷将归寺。次至富人行中共聚而立。彼同前问。此如前答。诸人各各将贵价衣持以相施。彼复还令送归寺内。次往胜光王所攒集而住。时王见问。答事同前。王便命彼毗卢宅迦曰。汝今宜应总诸将帅可即急去擒彼贼军。六众白言。遭劫已久贼散他邦。王曰若尔圣者欲何所作。六众报曰可施与衣。时胜光王即便人别各与十三资具胜妙衣服。是时六众即令弟子同前担去。是时四十众苾刍告邬波难陀曰。大德计所得衣。我等周足勿复更乞。邬波难陀报曰。具寿。汝等皆是懒堕之人。岂不共我先有诚言。若于仁等无有违者。我亦因斯为诸弟子觅少衣服。何故自足更不肯求。时诸苾刍闻皆默然。尔时六众苾刍遂便将至行雨夫人胜鬘夫人。仙授故旧。毗舍佉母。善生夫妻处。各各问答具如上述。时彼皆与十三资具上妙衣服。所得衣处皆令弟子担向寺中。是时六众报诸人曰。世尊昨日与诸苾刍受他请食。若于食处少百人者。行便空缺为施主所怪。汝等当去满彼食行。亦当为我送其钵食。
    时彼六众遣诸人已。自往寺中选取上衣置之一处。其故破者为四十分。时四十人赴请食已还来寺中。六众食了告弟子曰。汝可唤四十少欲人来。彼皆来至。邬波难陀曰。具寿。我是汝等守衣人耶。宜各取衣。彼见破衣共相瞻视。六众告曰。汝等何故两两相看。彼便报曰。何因皆与破碎衣物。邬波难陀曰。此用重叠作僧伽胝。此缝作嗢多罗僧伽。及安呾婆娑僧脚崎等。足得充济何所嫌耶。若意不满相随更乞。答曰且得充足更勿求余。便各将此破碎之衣往兰若中随事缝补。于其城邑众皆普闻四十众苾刍。王及诸人七处皆得十三资具。时有苾刍至兰若中见诸苾刍。各自劬劳补破衣服。告言诸具寿我所闻事与见不同。林中苾刍问曰所言何义。报曰我闻仁等七处皆得十三资具。何意今时还缝破物。诸苾刍报曰。仁但耳闻我自肩负。若尔何处得此破碎衣裳。时诸苾刍具以缘报。苾刍闻已极生嫌贱。遂至住处白诸苾刍。诸苾刍以缘白佛。佛告诸苾刍。乃至问四十众苾刍曰。汝等实尔受他施物不知足耶。实尔世尊。尔时世尊种种呵责。不顺正理心不调寂。赞叹称扬顺理调善。广说乃至。为诸苾刍。于毗奈耶制其学处应如是说。若复苾刍夺衣失衣。烧衣吹衣漂衣。从非亲居士居士妇乞衣。彼多施衣。苾刍若须应受上下二衣。若过受者泥萨祇波逸底迦。
    言夺衣等文并如上。
    应受上下二衣者。有二种上下衣。一苾刍上下衣。二俗人上下衣。苾刍上下者。若是新衣两重作僧伽胝。竖三横五。若泥婆珊。竖二横五。俗人上下者。上衣长十二肘阔三肘。下衣者长七肘阔二肘。
    应受者谓作心领受。
    若过受者谓过前数。
    乞得衣时便犯舍堕释名舍悔广如前说
    此中犯相其事云何。若苾刍从他乞俗人上下衣。时依量而得。若更乞时得恶作罪。得便舍堕。若乞苾刍上下衣时。事亦同此。若从他乞俗人上下衣时。纵减俗量不应更乞。若有长不却还主。若从他乞苾刍上下衣时。若少不充苾刍衣量。应更从乞。若有长应却还主。若俗衣少更乞。若苾刍衣有长不还。得罪轻重准事应识。若元心拟过乞者。乞时得恶作罪。得物犯舍堕。犯舍堕已更得余物。悉皆同犯广说如前。又无犯者最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·8.知俗人共许与衣就乞学处》

    知俗人共许与衣就乞学处第八
    佛在室罗伐城逝多林给孤独园。于此城中有一长者。先有自妻复行邪行。其妻告曰。仁者不应作此邪行之事。其妻屡谏夫不随语。妇起瞋嫌共余男子亦为私合。其夫每以家物赠彼私妇。其妻亦以家物遗彼邪夫。夫妇两人破散财物几将略尽。长者禀性暴恶打其婢使。常与弊衣恶食。告言由汝散我家资。婢曰我实久知破散所以。然而二俱家主不敢斥言。时彼夫妇知婢讥刺。俱怀惭愧并默无言。时邬波难陀知是事已。便往诣彼长者宅中。为彼夫妇毁呰破戒赞叹持戒。告言善男子善女人。如佛所说邪行之人。命终之后当堕地狱。若得为人妻不贞谨夫有邪念。若离邪行。命终之后得生天上。若生人趣妻室贞良夫不邪念。说伽他曰
    由听能知法　　闻法离众过
    闻法舍恶友　　闻法得涅槃

    时彼夫妇既闻法已俱舍邪行。时邬波难陀复为夫妇广述归敬殊胜功德。报言汝等二人更应善听。如佛所说
    若归佛陀者　　不堕于恶趣
    舍离于人身　　当得生天上
    若归达摩者　　不堕于恶趣
    舍离于人身　　当得生天上
    若归僧伽者　　不堕于恶趣
    舍离于人身　　当得生天上

    时彼二人闻法欢喜深生净信。即便归依三宝。复为赞叹五戒功德。汝等善听。如佛说有五种大施。何谓为五。若离杀生偷盗欲邪行妄语饮酒。是为五种大施。何故离此五事名为大施。由离五故得无所畏无诸怨结。妻室贞良言则信受常不骄逸。由此五故感无量乐常处人天。故名大施。时彼二人闻此法已。倍生深信受五学处。邬波难陀令彼二人住归戒已舍之而去。
    时彼长者。复于他日更以苦楚而打其婢。妻曰仁者我先未识业果之时常行苦楚。今由圣者邬波难陀善知识故。令我识业异熟。不应更行苦楚。然诸世人自受业报。贵贱无恒谁是奴婢。从今已往勿行杖木。夫言贤首。善哉此说。命其婢曰。小女。汝可澡浴赐以新衣。告曰应勤家业施汝无畏。婢作是念。此二家长先皆不仁。好行楚罚苦虐于我。弊衣恶食尚不充躯。今者恩慈事同父母。复更思念。自从圣者邬波难陀入此舍后。仁心抚育更不打我。我今欲将何物报圣者恩。若于家中偷窃少物将报恩者。家主若知同前苦楚。既无得处但怀愧心。后于异时邬波难陀来为夫妇说法而去。时长者妇告其夫曰。仁岂不知圣者邬波难陀是我等善友。令舍恶业住善品中。归敬三尊受五学处。复能时时以法相授。我等宜应奉施多少。长者问曰欲作何事。妻曰施一白叠帔。其婢闻之便作是念。我以此言持报圣者。时邬波难陀旦入城中。次第乞食至长者家。婢见礼足。告言圣者。我有善言欲以相报。问言何事。婢曰我家长者及以夫人。欲将上衣持奉大德。邬波难陀闻已生念。世间所有贪餮之人我当一数。今闻获利实称本心。然此婢子虽有此言我更穷诘。便带瞋色报言。小女。汝以何缘辄弄于我。报言圣者岂敢相弄。邬波难陀报言。小女。若言实者家长设瞋我劝容恕。若其虚者多与汝杖还同昔日。报言圣者何事须疑。但入宅中自当知矣。时邬波难陀即入其舍。彼二夫妻见唱善来。敷座令坐。既礼足已。便取卑座跪而听法。为说法已。告言长者。许与大叠我今欲见。时彼夫妻互相瞻视。邬波难陀见而问曰。何故仁等更互相看。彼二答曰。圣者此是我等私屏之言谁当告知。岂复圣者了他心耶。邬波难陀曰。我从少来持钵乞食齿落发白。于斯少事汝不信耶。时彼长者便授与衣。邬波难陀受其衣已周遍观察。即便翻手面带忧相。长者问曰圣者何意如此。报言长者汝有舍福无受用福。唯堪拂履或用帘窗。置在桁竿自然破坏。长者问曰欲何所为。报曰更求好者施我作衣。答言圣者更无可得。报言可买与我。答曰我无价直。报曰且为赊买后当还价。是时长者复看妻面。妻曰圣者邬波难陀于我等处诚有大恩。可为买衣遂所希望。时彼长者即将邬波难陀往至市中诣一铺所。邬波难陀便作是念。我令铺主发动高心出上衣服。报长者曰。略观此铺多是贫人。宁容得有上好白叠。应向余处别可求之。是时铺主闻此语已。便起高心出好上叠。报言圣者何故相轻试看此叠。邬波难陀曰。实诚好物。其价如何。商人报曰。直五十迦利沙波拏。邬波难陀曰。三十当取。商人曰谁当还价。报言长者相还。问长者曰何时当与。长者言某时当与。商人曰善随意将去。长者即便付与邬波难陀。时邬波难陀报言。长者无病长寿。今所施物是心璎珞是心资助。定慧庄严得人天道。乃至广说。邬波难陀便持此叠往逝多林。
    长者家贫不能依时还其叠价。商人遂立长者于赫日中不听其去。有知识见问言。何意住立日中。为有疟病为服酥耶。报言我非疟病亦不服酥。债久不还被立于此。问言何时负债。岂汝祖父负他债耶。报言由我于释迦子生敬信心。以衣见施嫌恶不受。令买好者置此艰辛。时彼知友闻此事已便起讥嫌。沙门释子贪求无厌。诸苾刍闻已具以其事往白世尊。世尊以此因缘集苾刍众。广说乃至。佛告邬波难陀曰。汝实作如是不端严事。随他所施无知足心。更求好物令彼辛苦。白言实尔。世尊如前种种呵责。告诸苾刍。我今为诸弟子。于毗奈耶制其学处应如是说
    若复苾刍有非亲居士居士妇。共办衣价当买如是清净衣与某甲苾刍。及时应用。此苾刍先不受请因他告知。便诣彼家作如是语。善哉仁者为我所办衣价。可买如是清净衣。及时与我为好故。若得衣者泥萨祇波逸底迦。
    若苾刍者谓邬波难陀。亲非亲等义如上说。
    言衣价者谓金银贝齿等。
    办者贮畜也。
    如是衣者谓七种如上。
    买者谓从他买。
    言清净者。谓得如是堪受用衣。
    与者谓施衣时。
    某甲者谓邬波难陀。
    不受请者先未言许。
    因他告知等者。见他陈说往彼求衣。强索其价为好故。若得衣时便犯舍堕。
    此中犯相其事云何。事有三种。谓价色量。云何为价。若苾刍从非亲人得五迦利沙波拏直衣。受时无犯。不受此衣更过索者。索时犯恶作。得时犯舍堕。如是乃至五十迦利沙波拏等。随觅随得。轻重准上应知。是谓为价。云何为色。苾刍得青色衣受时无犯。不受此衣更过索者。索时得恶作。得时犯舍堕。如青既尔。乃至余色准此应知。是谓为色
    云何为量。若苾刍得五肘衣时受取无犯。不受此衣更过索者。同前得罪。如是乃至多肘。罪之轻重事并同前。是谓为量。此泥萨祇衣舍衣方法事亦同前。无犯者若乞缕缋便得小片。若乞小片他与大衣。此皆无犯。又无犯者谓初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·9.知俗人别许与衣就乞学处》

    知俗人别许与衣就乞学处第九
    佛在逝多林。时邬波难陀苾刍起犯因缘。长者及妇各与外人私通。因为说法舍恶修善。事并同前。但以二人各办衣价为异。令彼二价共为一衣。致使长者受大辛苦。苾刍以缘白佛。乃至为制学处应如是说
    若复苾刍有非亲居士居士妇。各为苾刍办衣价。买如是清净衣与某甲苾刍。此苾刍先不受请因他告知。便诣彼家作如是语。善哉仁者可共买如是清净衣。及时与我为好故。若得衣者泥萨祇波逸底迦。
    此中犯相三种不同。并如前说


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·10.过限索衣学处》

    过限索衣学处第十
    佛在王舍城竹林园中。时邬波难陀作如是念。我等所有经求之处。皆由给孤独长者启请世尊制其学处。我等假欲乞求狭小布巾尚无由得。况宽大耶。然我昔时共行雨婆罗门。同一学堂从师受业。我宜往见。或容与我多少衣物。便就彼宅门人止之圣者勿进。报言贤首世尊制我五处不行。唱令家淫女家酒家王家屠脍家。此家岂是五处耶。门人报曰。圣者何须多作讥骂。斯非唱令淫女等家。然是婆罗门行雨之宅。报守门人曰。男子汝宜入舍报婆罗门云。大德邬波难陀今在门外须欲相见。门人曰。观斯意气似从胜光王断事处来。报曰痴人为报者善。若更迟延必当令汝招大杖罚。门人自念看此形势全无怖惧。不同余者必有所由。当为报知勿受其辱。即便入报。大德邬波难陀今在门外云须相见。婆罗门曰。唤大德入谁复相遮。门人闻已便作是念。由此缘故豪望沙门全无怖意。即便唤入。婆罗门见遥唱善来敷座令坐。既坐定已发美妙音。赞叹施门殊胜功德。若邬波难陀发喜悦心赞布施者。诸有信心婆罗门等。听法之时作如是念。善哉妙法我等宜应割肉持施。时婆罗门闻法欢喜作如是语。大德坐夏了日我当奉施六十金钱。邬波难陀曰。贤首无病长寿即为咒愿。今所施物是心璎珞。乃至安隐涅槃即辞而去。
    时有二苾刍从室罗伐至王舍城。为礼佛故诣竹林中。是时世尊命具寿阿难陀曰。汝今宜往告诸苾刍。如来欲往憍萨罗国人间游行。若有情愿随从行者可料理衣服。时阿难陀受教而去。告诸苾刍宣世尊教。时二新来苾刍闻是语已忧心而住。邬波难陀问曰。汝二少年何意怀忧。彼二答曰。具寿阿难陀告诸苾刍。如来欲往憍萨罗国人间游行。若愿去者当料理衣服。大德我适来至犹未解息。如何更往室罗伐城。时邬波难陀闻已忧恼作如是念。我经多时才蒙少施。宁知更有障碍事生。至明旦已即便往诣婆罗门家。到已就座而坐作忧悒声说施功德。时婆罗门问言。大德前来说法美妙音声。今者似带忧色其声卑下。愿闻其故。邬波难陀曰。贤首我经多时才得相见。今时不久即欲别离。作是语已怀忧而住。世有言曰
    摩揭陀人闻声解　　憍萨罗国睹形知
    半字便了五王城　　待言方解余边国

    时行雨婆罗门。闻邬波难陀所说便作是念。此不为我离别生忧。但为六十金钱而起愁恼。报言。大德随仁何处作安居了。我当奉送六十金钱。邬波难陀曰。贤首无病长寿。善哉施心始终坚固。所为福利当招胜果即辞而去。
    尔时世尊大众围绕如余广说。至憍萨罗往室罗伐住逝多林。时有商客从此城出。将诸货物诣王舍城。然王舍城古昔常法。若于他处有大商旅至其国者。王自看税或令行雨大臣。是时行雨看税其物。报商客曰。汝若还归室罗伐者当报我知。答言尔。商人交易既了诣大臣所。报言。我欲归国。即便付与六十金钱。告言。此物汝可将与大德邬波难陀。彼受物已作如是念。若与行雨大臣先相识者。彼定必是众所知识大德苾刍。我当于彼少为利润令彼生喜。可买细叠将向彼城。往竹林中问苾刍曰。何者叠衣堪苾刍着。苾刍报曰。贤首汝今岂欲施僧衣耶。报言我无暇施。然行雨大臣附我六十金钱与大德邬波难陀。我今欲以金钱买叠将去望称彼心。诸苾刍曰。汝今定当输其白叠并索金钱。商人念曰。今此苾刍或与彼雠隙。即便更诣余苾刍处具述前事。苾刍报曰。汝若不印金钱而将去者彼定索利。商人便念彼此语同事。须防虑往大臣所令其印署。大臣曰。我今信汝岂劳须印。商人曰。虽相委信商人之法事须详审。于时大臣便为印署。商人持往室罗伐城至逝多林。问苾刍曰。圣者邬波难陀房在何处。时诸苾刍示其住处。彼往不见。问苾刍曰。大德邬波难陀今向何处。报言暂向寺外闲静之处。商人报曰。此之金钱是王舍大臣行雨所寄。可为领取彼来当与。苾刍报曰。贤首汝颇曾见炬火发焰以头触之。商人即念此必与彼先有雠隙。即诣余苾刍处白言。大德。此之金钱是王舍大臣行雨所寄。与邬波难陀可为受取彼来当付。诸苾刍曰。若其不印而将来者。彼必定当从汝索利。谁能为彼辄受此物汝自面付。商人念曰。所言相似此定是难我。在家中待彼苾刍自解应答。报苾刍曰。若邬波难陀还至此者可为报知。我在某处必须物者可来取之。言已舍去。
    邬波难陀后来寺内。苾刍告曰。大德邬波难陀善哉世尊有如是说。若具戒行意清净者。随心所愿皆得成就。仁者今日息意林中。即便获得六十金钱远来供养。邬波难陀告言。具寿何处得有施主。佛及大众千二百五十各与六十金钱。苾刍报曰。唯仁独得不遍众僧。邬波难陀曰。谁能惠我六十金钱。报曰是王舍城行雨大臣寄来奉施。报曰彼是我旧知识。先已有心与我此物。谁为受之好观察不。勿被揩损及以破落。是私铸物不堪受用。报言无人为受。邬波难陀曰。我比住在恶友之中。谁肯为受。作是语时。余人报曰。大德何事忧恼。商人留语我住某处。若须者可来取之
    时邬波难陀闻是语已。即取僧伽胝疾行而去往彼家中。时彼商人遥见急步即自念言。看此形势定是豪族沙门。问言仁是邬波难陀。答言是。即便取钱。报言此是大臣行雨所寄可领取之。即为广作咒愿。商人曰此非我财勿为我咒。愿应可为彼行雨大臣。邬波难陀曰。损汝何事汝亦于我大有功劳。远从他方持物来至。借一小儿持钱将去。到市店所即遣归来。圣者我无小儿。报言痴人远自王舍尚为持来。跬步之间不肯送去。即命小儿令送钱去。语小儿曰。当随后去不得余行。若其与汝饼果之直必不应取。是时小儿持钱随去至一店上。报言圣者此处安钱。邬波难陀便作是念。彼兴生人教此童子不令随我。即报铺主曰。贤首此之金钱且为收举。报言圣者我有家长。邬波难陀曰。愿汝常不自由。复更向一卖香童子处。告言贤首暂寄此钱。报言我之尊人出外不在。邬波难陀曰。愿汝家长更勿重来。复更诣一卖香童子创发信心。报曰贤首暂寄此钱。报言我有大人不敢受寄。邬波难陀曰。我言谓汝少有信心。宁知更是信心罗刹。若汝元无少许信者。捉苾刍足倒曳门外。彼遂无语。报言圣者可安此处。邬波难陀遂便归寺。
    时诸商人先有制令。若至日出不普集者罚金钱六十文。母告童子曰。汝当早去勿令他罚。时邬波难陀夜便生念起追悔心。卖香童子初发信心。或容于我讳所寄物既至天晓。将一小儿往彼店所。时彼店主闭门欲出。邬波难陀报言。贤首还我金钱。答言圣者此处商人先有制令。若至日出方来集者罚金钱六十文。少时且住赴集方还。邬波难陀曰。痴人我非汝仆使。自取已钱谁能脚疼于此久立。若不还我而便去者。违胜光王教更当罚汝六十金钱。彼闻是语即便瞋骂。捉其钱裹掷之于地。泥印便破。邬波难陀曰。汝当且住我试解看。不揩缺不非私铸不。铺主报曰。仁岂捡看而付于我。邬波难陀曰。虽我不看何故印破。时彼铺主衔恨而默。既至天晓集期便过。时诸商人来就家中。将彼六十金钱物去。其母报曰。汝作何事违他众制罚汝六十金钱。子报母曰。由与释子共为亲友。初发信芽即令摧折。便起嫌骂。苾刍闻已具白世尊。世尊以此因缘集苾刍众。乃至广说问邬波难陀曰。汝实作如是不端严事耶。实尔大德。佛以种种呵责。乃至我今为诸弟子。于毗奈耶制其学处应如是说。若复苾刍。若王若大臣婆罗门居士等。遣使为苾刍送衣价。彼使持衣价至苾刍所白言。大德。此物是某甲王大臣婆罗门居士等遣我送来。大德哀愍为受是。苾刍语彼使言。仁者。此衣价我不应受。若得顺时清净衣应受。彼使白言。大德。有执事人不。苾刍言有。若僧净人若邬波索迦。此是苾刍执事人。彼使往执事人所。与衣价已语言。汝可以此衣价买顺时清净衣。与某甲苾刍令其披服。彼使善教执事人已。还至苾刍所白言。大德。所示执事人我已与衣价。得清净衣应受。苾刍须衣应往执事人所。若二若三令彼忆念。告言。我须衣若得者善。若不得者乃至四五六返。往彼默然随处而住。若四五六返得衣者善。若不得衣过是求得衣者。泥萨祇波逸底迦。若竟不得衣是苾刍应随彼送衣价处。若自往若遣可信人。往报言。仁为某甲苾刍送衣价。彼苾刍竟不得衣。仁应知勿令失。此是时。
    言苾刍者谓邬波难陀。
    王者若男若女或复余人。以王法灌顶者悉名为王。
    大臣者执王政事相依而立。
    婆罗门者贵种多闻。
    居士者谓在家富赡。
    等者诸余杂类。
    遣使者谓女男黄门。
    送衣价者谓金银钱等。
    彼使持衣价等者。谓持衣价到苾刍所。白言
    大德者谓命前人。
    此物是某甲等者。谓述来处愿为纳受。
    是苾刍等者报不应受。
    顺时清净者谓称理而得。
    彼使语苾刍等者。谓问执事人。
    苾刍言有者指其人。
    若僧净人者谓大众净人。
    若邬波索迦者。谓归依三宝受五学处。
    彼使等者明使意也。
    买者或买或织。
    与某甲苾刍者指所与人。
    言清净者谓堪受用。
    善教已者谓善教示。
    具报苾刍若二若三等者。出言往返数令彼忆念。
    得者善者谓称求心。
    若不得者乃至四五六返。默然随处而住者。出默住数。言随处者有四处。一敝处二舍处三田处四店处。敝谓作瓦器等或剃发处。舍谓居宅。田谓稻蔗等田。店谓卖货处。
    有六诘问。见彼六言随事应诘。云何为六。若彼问云。仁今何缘得至。苾刍答云为彼事来。若云仁极善来此处应坐。答云为彼事来。若云食饭。答云为彼事来。若云噉饼。答云为彼事来。若云饮水。答云为彼事来。若于此六种随一事中。见他语时寻声即报。不徐缓答令彼前人不暇作余言者。是则不名圆满善好。六种诘问若随一事中。见他语时寻声未道。徐徐缓答令彼前人得有容暇作余语者。是则名为圆满善好。六种诘问若作如是求时。得衣者善。若不得衣过是求得衣者。泥萨祇波逸底迦。
    过者谓过三语六默而更往求得也。
    若竟不得衣从衣来处。或自去或遣可信人去。言可信者。谓弟子门人是可委信。报彼令知遣其收取勿使虚失。此是还报法式
    若苾刍遣使报已。彼执事人来至苾刍所作如是语。圣者可受此衣价。苾刍应报彼曰。此之衣价我已舍讫。汝当还彼送衣来处。如是报者善。若取衣者犯舍堕
    若执事人作如是语。圣者仁可受此衣价。彼之施主我共平章令其心喜。若如是者取衣无犯。苾刍若不作如是次第受衣者。皆犯舍堕。既犯罪已舍悔之法。广说如前
    此中犯相其事云何。若人为施主人为使者人为给事。如法得衣者无犯。异斯舍堕。若人为施主人为使者非人为给事。如法得衣者无犯。异斯恶作。若人为施主非人为使者非人为给事。同前恶作。若人为施主非人为使者人为给事。同前舍堕。若非人为施主非人为使者非人为给事。同前恶作。若非人为施主非人为使者人为给事。同前舍堕。若非人为施主人为使者人为给事。同前舍堕。若非人为施主人为使者非人为给事。同前恶作。若苾刍从非人乞衣价时。得恶作罪。得便舍堕。从龙乞衣价时得恶作罪。得便舍堕。若苾刍遣使往。或以书印乞时恶作。得便舍堕。又无犯者广说如前


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·11.用野蚕丝作敷具学处》

    用野蚕丝作敷具学处第十一
    摄颂曰
    高世耶纯黑　　分六尼师但
    担毛浣金银　　纳质并买卖

    佛在逝多林给孤独园。时诸苾刍作新野蚕丝卧具。若自作若教人作。此物难得复是贵价。时诸苾刍为营造故多诸事业。妨废正修读诵作意。数数从彼婆罗门居士等乞野蚕丝。诸外道辈见而嫌贱作如是语。诸人当知此沙门释子是杀生者。不舍害业自作使人用新野蚕丝作卧具。若用此者杀多有情。如何以好衣食施彼秃人断物命者。时诸苾刍闻是语已往白世尊。世尊以此因缘集苾刍众。问诸苾刍曰。汝等实用新野蚕丝作卧具耶。实尔世尊。佛言汝等难满难养。不顺少欲知足之行。种种呵责。赞叹杜多功德少欲知足。乃至我今为诸弟子。于毗奈耶制其学处应如是说。若复苾刍用新高世耶丝绵作敷具者。泥萨祇波逸底迦
    若复苾刍者谓此法中人。
    新有二种。一者新作。二者新得。此中新者谓新作也。
    高世耶作敷具者。有其二种。一者贮褥。二者纡成。此敷具言二种皆取作者。谓自作教人得舍堕罪。舍悔等法广说如前
    此中犯相其事云何。苾刍料理高世耶时。若于一茧若于小团若于大聚。或披或擘或以弓弹而作敷具。作时得恶作。竟时得舍堕。若苾刍乞高世耶时及料理时。皆恶作成犯舍堕。若得先已成或旧用物。或是旧物更新料理而受用者。并皆无犯。又无犯者谓初犯人。或痴狂心乱痛恼所缠。

根本说一切有部毗奈耶卷第二十


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·12.用纯黑羊毛作敷具学处》

根本说一切有部毗奈耶卷第二十一

        三藏法师义净奉　制译

    用纯黑羊毛作敷具学处第十二
    尔时薄伽梵。在室罗伐城逝多林给孤独园。时诸苾刍用纯黑羊毛。自作敷具或复使人。由其难得复是贵价。时诸苾刍为营造故多诸事业。妨废正修读诵作意。数数从他婆罗门居士等乞黑羊毛。时诸少欲苾刍共生嫌贱。以此因缘具白世尊。广说如前乃至为诸弟子。于毗奈耶制其学处应如是说
    若复苾刍用纯黑羊毛作新敷具者。泥萨祇波逸底迦
    若复苾刍者谓此法中人。纯黑者有四种黑。一性黑色二性青色三泥色四牻色。
    羊毛者非余毛也。
    新者有二种新。谓新作新得此中意取新作。
    作者谓自作使人作。
    敷具者有二种。谓贮褥及纡成。此中意取纡成。
    得舍堕罪者。舍悔等法广说如前。
    此中犯相其事云何。苾刍料理羊毛时。若于一片。若于小团。若于大聚。或披或擘或以弓弹而作敷具。作时恶作罪竟时得舍堕。若得先已成者或旧用物。或是旧物。更新料理者无犯。又无犯者最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·13.过分数作敷具学处》

    过分数作敷具学处第十三
    佛在室罗伐城逝多林给孤独园。佛制诸苾刍不得用纯黑羊毛作新敷具。时诸苾刍用四分黑毛。随着少许余色杂毛作新敷具。少欲苾刍便共讥嫌往白世尊。世尊以此因缘集苾刍众。问答诃责广如前说。我今为诸弟子。于毗奈耶制其学处应如是说。若复苾刍作新羊毛敷具。应用二分纯黑第三分白第四分粗。若苾刍不用二分纯黑第三分白第四分粗。作新敷具者泥萨祇波逸底迦。
    苾刍义如上。
    新有二种。敷具有二种。乃至此中意取纡成。并如上说。
    言纯黑者有四种黑。已如上说。
    言白者。谓胁傍脊上及项边毛。
    粗者。谓头足腹毛。
    言二分等者。出其数量。且如欲作十斤毛褥五斤纯黑二斤半白二斤半粗。自余增减准此应知。黑中分两故成四分。若异此者于后二中或减半两或用纯黑。作时得恶作成便得舍堕。若不为己或得先成。或黑者易得余者难求。两数增减并皆无犯。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·14.作减六年敷具学处》

    作减六年敷具学处第十四
    佛在室罗伐城逝多林给孤独园。时诸苾刍多畜敷具。共相谓曰。大德此褥太长。即便弃却更作余者。此褥太短此太小此太宽。此总破碎不堪料理。并弃故造新。彼由作褥事务繁重生过。同前诸少欲者共生嫌贱。具以上事而白世尊。世尊集众问答呵责广说如前。乃至应如是说
    若复苾刍作新敷具。纵心不乐应六年持。若减六年不舍故更作新者。泥萨祇波逸底迦。此是世尊初为制其学处。
    佛在旷野林住处。是时严风劲急苾刍患寒。知事诸人所有卧具皆六年持。由制戒故不敢造新。由忍寒故所有营作悉皆停息。尔时世尊知而故问具寿阿难陀曰。何故知事苾刍营作停息。阿难陀白佛言。由佛为诸苾刍制其学处。不满六年不得更作新敷具。时营作苾刍敷具久冷不堪寒苦。为此营功并皆停息。佛告阿难陀。凡诸知事营作苾刍畜其敷具。虽未满六年不免寒者。彼苾刍应从僧伽乞。六年内更作敷具。应如是乞。如常集僧已。其知事苾刍往至众中。礼僧足已在上座前蹲踞合掌。作如是白。大德僧伽听。我某甲营作苾刍。于六年中不应更作敷具。我苾刍某甲于六年内。欲从僧伽乞作新敷具。愿大德僧伽与我苾刍某甲。于六年内更作新敷具。是能愍者愿慈愍故。第二第三亦如是说
    若其僧伽体知彼人是可信者。即与其法。或令持旧敷具来至僧中。若太长者即应截却。若太短者以毛添之。太宽太狭准事料理。若有破处应将毛补。若皆破碎不堪修补者。僧伽应与其法令一苾刍作白羯磨。应如是作。（广如百一羯磨中说）若知事苾刍僧伽与法。于六年内随意当作勿致疑惑。尔时世尊赞叹持戒恭敬戒者。随顺说法告诸苾刍曰。前是创制此是随开。乃至应如是说
    若复苾刍作新敷具。纵心不乐应六年持。若减六年不舍故更作新者。除得众法。泥萨祇波逸底迦。
    苾刍义如上。
    新者。有二种广说如前。乃至此取纡成。
    虽情不乐应六年持者。要须满六年持。若年不满或舍不舍。更作新者得舍堕罪。舍悔等法事并同前
    此中犯相其事云何。若苾刍于此年中作新敷具。即于此岁更复造余。造第二时得恶作罪。成犯舍堕。初造者无犯。虽非同年于第二岁更作余褥。如是三四乃至五年更造新者。得罪同前。其最初褥无犯。若苾刍先有敷具。即于此年更造余者。当年若了得舍堕罪。若当年不了乃至五年方始了者。得舍堕罪。若苾刍于此年中造新敷具。未了更复造余。若俱了时。云我持前舍弃于后。或可持后舍弃于前。后犯舍堕。先造者无犯。若初作未了。于第二年乃至三四五年。若俱了时云我持前我当舍后。广如上说
    若苾刍已造一褥。即于此年更造一褥未了便休。于第二年复更造一亦未了休。第三第四第五年亦如是。其未了者得五恶作罪。初作者无犯。若苾刍已造一褥。即于其年更不造褥。乃至第五年亦不作褥。然至六年方更造者无犯。又无犯者。谓最初犯人。痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·15.作新敷具不为坏色学处》

    作新敷具不为坏色学处第十五
    佛在室罗伐城逝多林给孤独园。尔时世尊得无上智已。于其四方有大名称。皆闻中国有佛出世。时北方商人闻佛出世。若有人能兴供养者。得大果报得大利益。名称远闻资财巨富。闻斯事已作如是念。我今宜应持诸货物往室罗伐城。一得求利润二得礼觐世尊。作是念已。便与五百商人。将北方货物往趣中国。时诸商人至室罗伐。安货物已即便往诣给孤独长者所作如是言。长者当知。我等今欲礼觐世尊。长者答曰。善哉善哉。能生妙意。如来应正遍知是应礼敬。实难会遇时乃一现如乌昙跋罗华。作是语已。长者即便将彼五百商人往诣佛所。顶礼佛足在一面坐。尔时世尊即为长者及五百商人宣说法要。示教利喜令信乐已默然而住。时诸商人闻法欢喜礼佛而退。即便往诣耆宿苾刍而申礼敬。复欲遍观房舍及大众苾刍。时给孤独长者将诸商人周遍观看。时彼商人见诸苾刍于床褥上尼师但那中间穿破。问长者曰。何意诸大耆宿苾刍尼师但那中间穿破。长者报曰。诸尊宿苾刍夜多端坐乃至天明。由此因缘并多穿坏。时诸商客极生敬重。便将五百妙叠奉施众僧时诸苾刍既得叠已作新尼师但那。所有故者近一旧房。安在露地总为一聚。
    尔时有一长者。请佛及僧就家设供。时诸苾刍时至皆去。唯佛世尊独留在寺令人取食。然佛世尊有五因缘不赴请处。云何为五。一为宴默而居。二为诸天说法。三为观察病者。四为看诸卧具。五为苾刍制其学处。此中世尊意欲看其卧具。并欲为诸苾刍制其学处不赴请家。尔时世尊苾刍出后未久之顷。便持户钥随处经行。周遍观察诣一旧房。见诸苾刍以故尼师但那聚之一处。粪扫和杂狼籍在地。世尊见已作如是念。诸有施主深心信敬。如己血肉割以相供修诸福业。然诸苾刍舍故敷具非量受用。无爱护心随处弃掷。尔时世尊取故敷具。翻转抖擞安在架上。便于房外洗手濯足房中端坐。时取食苾刍持食来至往世尊所。世尊法尔共取食苾刍欢喜言。问诸苾刍众饮食好不得饱满不。取食苾刍白言。世尊。大众皆得饮食饱满。世尊食已洗手濯足。还入房中寂默而住。世尊晡时从定起已。往大众中就座而坐。告诸苾刍曰。汝等去后未久之顷。我持户钥随处经行。周遍观察诣一旧房。见诸苾刍以故尼师但那聚之一处。粪扫和杂狼籍在地。我时见已作如是念。诸有施主深心净信。如己血肉割以相供修诸福业。然汝苾刍于故敷具非量受用。无爱护心随处弃掷。此非善事。汝诸苾刍若于他信心施物。称量爱护顺时知足而受用者。斯曰善哉。尔时世尊。赞叹爱护顺时知足受用信施已。告诸苾刍。广说乃至制其学处应如是说
    若复苾刍作新尼师但那。应取故者坚处纵广佛一张手帖新者上。为坏色故。若苾刍作新尼师但那。不以故者帖新者上。为坏色故。泥萨祇波逸底迦。
    苾刍义如上。
    新有二种。一谓新作二谓新得。此中意取新作。
    尼师但那者谓是敷具。
    作者谓自作或使他。
    言故尼师但那一边者。谓于旧尼师但那割取一边坚好之处。
    佛一张手者谓大师也。其一张手当中人一肘半。
    帖新者上者谓刺在新者上。
    为坏色故者。为欲令其得坚牢故。
    若不帖者得泥萨祇波逸底迦。其舍悔法式并如上说
    此中犯相其事云何。若苾刍以故尼师但那。如佛一张手帖着之时。若减一指半指者。亦得泥萨祇波逸底迦。无犯者。若以故者遍覆新者。或总破碎不堪补帖新尼师但那者无犯。又无犯者最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·16.自担负羊毛学处》

    自担负羊毛学处第十六
    佛在室罗伐城逝多林给孤独园。时六众苾刍共相议曰。难陀邬波难陀彼诸黑钵者。以猕猴脂用涂其足。凡欲去时得将行利养。远行初至复得供给。多人爱敬众所识知。然而我等喻若井蛙。曾不游行欲何所获。我等亦可四出游行。余伴问曰。当何所之。邬波难陀曰我今暂出求觅商旅。复作是念。我等众徒若俱去者。我之所有门徒眷属施食之家。悉被诸余黑钵侵夺。宜留一人余随意去。复共筹议谁当住此。大德邬陀夷令其看守。所得之利回还共分。邬陀夷答曰。我住于此自余五人出求商旅。见有多人向泥波罗国。苾刍问曰。仁等何之。答言。我等欲向泥波罗国。苾刍曰。我等亦欲随行。商客曰。圣者泥波罗国地多硗确如骆驼脊。仁等未必乐住于彼。苾刍曰。我且共去试观彼土。圣者若如是者可共随行。即与商人随路而去。时彼苾刍既至彼国皆无爱乐。便于他日往至廛中问诸商客。君等何时欲归本国。商人曰岂复圣者情不乐耶。苾刍曰。我初来到即于是日情无欢爱。报言。圣者我等货物尚未交易不及言归。我有亲知欲还中国。当为嘱彼可共同行苾刍答言。斯成善事。然泥波罗国有两种贱货。谓羊毛雄黄。时诸商客多买羊毛车载而去。诸苾刍众亦与同行。然六众苾刍性畏尘坌。或在前去或在后行。时六众苾刍徐行在后。于商旅内有一毛车忽然轴折。时诸商人共相议曰。我等今时若料理轴者。其声远闻必有贼至。先当杀我后将财物。我等宜应持其精货弃载而行。作是议时六众便至。问言。仁等何意怀忧不进而住。报言。圣者我车轴折。具以前事而并告知。六众问曰。岂可弃羊毛耶。报言弃去。六众报曰。若其君等见容许者我为作帽。或作靴毡或作立幡。我当随力尽持少多。商人报曰。随意皆取于我无用。时难陀邬波难陀共相议曰。今者丰饶粪扫之物。时彼五人所有衣钵令一人负。其余四人接草为索。束为四担随路持行。时诸商人见而报曰。圣者我欲雇人来取其毛。今时圣者并悉将至。我欲酬价还取其毛。苾刍报曰。汝无识物我等岂是客作人耶。汝若如是我当弃却。商人报曰。我等戏言幸无见责可持而去。时商旅内有外道同行。调六众曰。此之重担何处当解得几利润。六众闻已忿而报曰。破汝腹内踏汝头上。我担方解兼收其利。彼便缄口默而无对。六众议曰。我等若在商侣中行多招讥调。我等应可在前而去。至一聚落处多贼盗。彼之村隅令人远望。遥见六众担来普相告曰。仁等当知有象军至。诸人见已咸皆惊怖。弃其家宅走入林中。留诸强壮防守村邑。共相告曰。彼非象军是骆驼也。又曰。彼非骆驼应是牛驮。又云。彼非牛驮是人担物。既近村已知是苾刍。告言。圣者。奇特大担有异常人。能使村坊并皆走散。六众报曰。汝无识者。见有担来怖云是贼。贼若知者当来劫掠。汝镇惊走所有家业并悉持将。彼闻默尔。于时六众见是事已。便相谓曰。难陀邬波难陀。我等若随路行多招讥调。可于荒野望直而行。即便弃道而去。
    时税关人随处看守。既见担至而告之曰。君等商人屡为偷税。不输税直窃路而行。六众报曰。无智者汝将我是偷税商人。问云。仁等是何。答云。我是六众苾刍。彼即报云圣者随去。复相议曰。我等若至逝多门者。诸黑钵类共调弄我。宜取小门持担而入。既入小门有摩诃罗。见而问曰。汝客担人何因破篱而入寺内。报言。老叟。汝将我是客担人耶。问言。仁等是何。答云。我是苾刍。问云。圣者是六众耶。报言我是。即云。善来善来。大德。时彼既入以诸毛担总置寺中。悉积如山。见者称异。问言。具寿。仁等能持如斯重担。岂不畏彼世俗讥嫌。即便报曰。我口岂唯噉食。有调弄者三倍弄之。时少欲苾刍共生讥议作如是语。云何苾刍持是重担所应耻事。更以为能而起高慢。时诸苾刍以此因缘具白世尊。世尊尔时集苾刍众。广说如前。制其学处应如是说
    若复苾刍行路中。得羊毛欲须应取。若无人持得自持至三踰缮那。若过者泥萨祇波逸底迦。
    苾刍者。谓是六众。若更有如是流类。
    行路者谓在道中。
    得羊毛者谓是他物。
    欲须者谓有所作。
    应取者谓随意持取。
    至三踰缮那者。指其里数。谓无别人。过此持去者犯舍堕。舍堕之法广如前说
    此中犯相其事云何。谓七极微成一微尘。此七成铜尘。此七成水尘。此七成兔毛尘。此七成羊毛尘。此七成牛毛尘。此七成隙游尘。此七成虮。此七成虱。此七成穬麦。此七成一指。二十四指成一肘。三肘半成一人。四肘成一弓。五百弓为一拘卢舍。八拘卢舍为一踰缮那。若有七村。一一村间有一拘卢舍。持毛去时行至半路。皆得恶作罪。若至村时皆得舍堕罪。若从村处往旷野时。半半拘卢舍得恶作罪。满满拘卢舍得舍堕罪。若在旷野处脐三踰缮那无犯。过此犯舍堕。若为作帽及作布罗。或立幡等密而持去者无犯。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·17.使非亲尼治羊毛学处》

    使非亲尼治羊毛学处第十七
    佛在室罗伐城逝多林给孤独园。时六众苾刍共相告曰。我今宜可分所持毛。难陀问曰。可为几分。其大德邬陀夷留住于此亦与分不。时邬陀夷闻斯语已便作是念。我之徒侣多获利养。作何方便得彼分耶。问言。仁等何所筹量。其所得者各还自入。仁得仁分我得我分。邬波难陀闻斯说已作如是念。世尊法主今住于此。诸来利养必是多得。为此邬陀夷作如是语。我等昔来常是六众。岂可今日为五众耶。应为六分平等与之。难陀曰。谁作分者。阐陀报曰。大德邬陀夷久息于此。宜可令彼为我分张。众皆称善。时邬陀夷总为六分。便将己物安自房中。阿说迦曰。大德邬陀夷此所得物将来共分。邬陀夷曰。具寿从汝等去来二十贝齿亦不曾得。若不信者大众现在及同梵行者何不问之。补奈伐素曰。岂知邬陀夷欺弄我等。邬陀夷曰。若得多物不共分者斯为欺弄。我少贝齿尚不曾得何成欺弄。时彼五人闻已皆默。时邬陀夷作是念。我今多得羊毛遣谁料理。若与作家彼是难信。无戒行故或容俱失。若与十二众尼彼亦难信。为人细算将充比来饼果之直。其达摩陀那苾刍尼善持经藏。所有眷属亦复持经。读诵勤心修诸善品。我与毛者经历多时不能事讫。其乔答弥善持律藏。所有门徒亦皆持律。思量持犯商搉重轻。我若付毛亦不能得。其大世主静虑为心。所有门人皆修寂定。稍有容暇得请治毛。作是念已。时大世主来礼世尊。邬陀夷见而问曰。乔答弥。如世尊说。具禁戒者随心所念事皆得成。由净戒力获果如是。斯由善说。何以得知。我适生念。善哉大世主乔答弥。若来大好。今者得来深遂我愿。问曰。大德欲何所为。答曰。我有少许羊毛。事须料理能为作不。彼便答曰。圣者我本故来礼世尊足。若见佛已当令二尼就房相见。所料理物付与将来。时邬陀夷所有羊毛系为两束安房门后。时乔答弥礼世尊已欲还尼寺。便遣二尼就房取物。白言大德。圣者乔答弥。遣取羊毛。报云。于门扇后有两束毛可持将去。彼即入门欲持毛去。以手牵挽尚不能动。彼二报言。圣者毛中岂有磨石耶。邬陀夷曰。汝等少年岂可脊折。时邬陀夷以手小指擎一束着一头上。复以一束着一腰间。时彼二尼头痛腰疼辛苦至寺。既至寺已弃之于地委卧在床。余苾刍尼见而问曰。汝等二人岂脊折耶。将少羊毛现大疲苦。报诸尼曰。若壮于我试擎起看。彼便欲举竟不能动。诸尼报曰。此毛束内有磨石耶。二尼息定便开毛束遂成大聚。诸尼见已扬声大笑。时大世主闻其笑声。问曰。汝诸具寿岂颠倒耶。头发剃却腋下髻生。至于今时不能寂静何事諠笑。诸尼报曰。圣者大德。邬陀夷云。少许羊毛尚致如是。若言多者其欲如何。大世主曰。诸妹。彼行恶行。于佛教中常作毁坏。如好河岸崩令堕落。然佛所说有二善人。一谓不许其事。二谓许已令与。此既许言。事须周毕。汝等若能共料理者。随取多少事了送还。其毛既多卒难事毕。时邬陀夷是念。其大世主常乐寂静。勿使诸尼将充饼价。思叹而住。
    时有二尼料理毛讫送与邬陀夷。报云圣者。我送毛来欲着何处。邬陀夷曰。汝等尚有余心拟还我物。便报尼曰。大妹可着房中。彼置房内舍之而去。余毛治讫亦皆送至。其大世主为料理毛。手皆赤色如染绯师。便诣佛所。礼佛足已在一面坐。尔时世尊见其手赤。问言。乔答弥。何因手赤如客染师。白佛言。大德如佛所言。应作不作。翻作余事今我为之。佛言。大世主所作何事。时乔答弥具以其事而白世尊。佛告阿难陀曰。诸苾刍使非亲尼治羊毛耶。阿难陀曰。大德。诸苾刍令彼料理。尔时世尊以此因缘集苾刍众。问邬陀夷曰。汝实令非亲尼料理羊毛耶。白言实尔。尔时世尊种种呵责邬陀夷已。广说如上。乃至我今制其学处应如是说。若复苾刍使非亲苾刍尼浣染擘羊毛者。泥萨祇波逸底迦。
    若苾刍者谓邬陀夷。
    使非亲尼者。亲非亲义如上说。
    羊毛者非余毛也。
    浣者乃至一入水。
    染者乃至一入染汁。
    擘者乃至一片。
    泥萨祇波逸底迦者广如上说。
    此中犯相者。苾刍于非亲尼作非亲想。或复生疑。令浣羊毛或染或擘。并犯舍堕。或浣染不擘。或浣擘不染。或染不浣擘。亦犯舍堕。若于亲尼作非亲想。或复生疑。令作三事料理羊毛。并得恶作。余如上说。若亲亲想无犯。又无犯者谓初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·18.捉金银等学处》

    捉金银等学处第十八
    佛在王舍城竹林中。时有聚落主居士。名曰宝髻。来诣佛所顶礼佛足。在一面坐白佛言。世尊。曾于近日在大众中。王及诸臣并皆集会有作是问。仁等颇知沙门释子得受捉金银不。有人说言。苾刍得捉。复有说言。苾刍不合。此二所陈谁为称理。谁不称理。谁是法言。谁非法言。谁是谤佛。谁为不谤。谁是胜人所耻。谁非胜人所耻。世尊答曰。居士。若彼说言沙门释子得受捉金银者。斯不称理。斯非法言。斯为谤我。是胜人所耻。异斯名善。何以故。居士。然实苾刍不得受捉金银之物。若有苾刍不受捉金银者。是沙门法。是释迦子。是纯善法。第二第三我如是说。若受捉者。斯非沙门。非释迦子。非纯善法。第二第三我如是说。居士言。大德。我意如是。若苾刍不受捉金银之物。斯真沙门。善释迦子。若受捉者。非真沙门。非释迦子。世尊告曰。善哉善哉。居士。如汝意解。是善分别。时宝髻居士闻佛说已。欢喜信受礼佛而退。尔时阿难陀住佛背后为佛扇凉。居士才去命阿难陀曰。汝今宜去近此所有诸苾刍众。悉皆令集常食堂中。时阿难陀奉佛教已悉皆唤众。还诣佛所礼佛足已。在一面立白佛言。世尊。我奉佛教。近此苾刍悉皆唤集在食堂中。唯佛知时。尔时世尊诣食堂中。在大众前就座而坐。告诸苾刍曰。有聚落主。名曰宝髻。来至我所礼我足下。在一面坐作如是白。广说如上。乃至辞我而退。汝诸苾刍。彼聚落主于王众中作师子吼。决定而说沙门释子不合受捉金银钱等。我亦说言。沙门释子不应受捉金银钱等。是故诸苾刍。若为修营房舍等事。应求草木车乘人功。然不应求金银钱等。我不说言得有方便。令诸苾刍畜捉金等。此是缘起尚未制戒。
    佛在逝多林给孤独园。时六众苾刍自手捉金银钱。或教他捉造作房舍。或置床座上。时外道见生嫌贱言。此沙门释子。自手执捉金银钱等。或教他捉广说如上。诸余俗人亦皆如是。斯与我等有何别处。云何令他婆罗门居士等深生敬信。持诸饮食惠此秃人。时诸苾刍闻是说已。以此因缘具白世尊。世尊以此因缘集苾刍众。广说如前。问六众曰。汝实自捉或教人捉金银钱等耶。答言实尔。世尊如上种种呵责已。乃至制其学处应如是说
    若复苾刍自手捉金银钱等。若教他捉。泥萨祇波逸底迦。
    若复苾刍者。谓六众类。
    自手者谓以手捉。
    金银者谓金银及贝齿。
    钱者金等钱。
    教人亦尔。皆犯舍堕。舍悔之法广说如上。
    此中犯相其事云何。若教他取时其事不同有十八种咸成其犯。谓告彼云
    汝取此物　　汝于此取　　汝取此尔许
    汝将此物　　汝于此将　　汝将此尔许
    汝置此物　　汝于此置　　汝置此尔许
    汝取彼物　　汝于彼取　　汝取彼尔许
    汝将彼物　　汝于彼将　　汝将彼尔许
    汝置彼物　　汝于彼置　　汝置彼尔许

    言汝取此物者。谓金银等于可见处教他取。得恶作罪。捉举之时犯舍堕罪。言汝于此取者。谓于诸袋及铁木等箱器之中教他取物。得罪同前。言汝取此尔许者。谓百千亿等教他取物。得罪同前
    言汝将此物者。谓金银等物教他将来。得罪同前。言汝于此将者。谓于袋等箱器之中教他取物。得罪同前。言汝将此尔许者。谓百千亿等教他取时。得罪同前。
    言汝置此物者。谓金银等教他置时。得罪同前。言汝于此置者。谓于箱器等中而安置之。得罪同前。置此尔许者。谓百千亿等教他置时。得罪同前。此九皆据可见之处教他作也
    言汝取彼物者。谓金银等于不见处教他取物。得恶作罪。捉举之时犯舍堕罪。言汝于彼取者。谓于诸袋及铁木等箱器之中教他取物。得罪同前。言汝取彼尔许者。谓百千亿等教他取物。得罪同前。
    言汝将彼物者。谓金银等物教他将来。得罪同前。言汝于彼将者。谓于袋等箱器之中教他取物。得罪同前。言汝将彼尔许者。谓百千亿等教他取时。得罪同前。
    言汝置彼物者。谓金银等教他置时。得罪同前。言汝于彼置者。谓于箱器等中。得罪同前。言汝置彼尔许者。谓百千亿等教他置时。得罪同前。此九皆据不可见处教他作也。
    若苾刍自捉金银钱贝齿者。犯舍堕。若苾刍捉成未成金银者。犯舍堕。苾刍捉文相成就金银钱贝齿者。犯舍堕。苾刍触末尼宝璧琉璃宝。犯舍堕。苾刍捉方国共所用钱。犯舍堕。若捉非方国所用钱。得恶作罪。若捉赤铜鋀石铜铁铅锡者无犯。
    如是世尊为诸声闻制学处已。佛在逝多林。于时占波国有一长者。在此城住。深信纯善。以上妙物而行惠施。时彼长者为佛及僧造立住处。门户窗牖栏楯交饰。殊妙庄严令人乐见为生天路。多诸僧众在此安居。既安居了随意事讫。白长者曰。我等今欲向室罗伐城礼大师足。及诸耆宿尊老苾刍现阙衣服时当见施。长者报言。圣者。此处之人无上妙衣叠。今闻商侣将欲到来。待来至时买以相惠。苾刍言。长者若无好物与粗恶者。长者答曰。圣者。我之立性常施好物。云何于今以恶物与。若不待者衣直之钱可将持去。答言长者。世尊制戒遮我捉钱。长者报曰。若如是者我宁不施。不能以恶物惠人。时诸苾刍竟无所获舍之而去。随路而进至室罗伐城。诸苾刍见而告之曰。善来善来。具寿。岂非汝等于安居处多得衣服。云何着此粗破衣服而至此耶。彼便答曰。无衣可得。苾刍曰。仁在何处而作安居。答曰。在占波国。又问。依谁而住。答曰。某甲长者。诸苾刍曰。闻彼长者好施上衣岂不施耶。答曰。祇缘此故我不得衣。苾刍问曰。有何所以。时彼苾刍具陈其事。诸苾刍闻已白佛。佛作是念。诸有敬信婆罗门长者居士等。欢喜欲施苾刍衣价。我诸弟子情欲得衣。我应作法令诸苾刍得无癈阙。告诸苾刍曰。若有他施衣价欲须便受。受已即作彼人物心而持畜之。然诸苾刍。应可求觅执事之人。苾刍不知欲觅何人。佛言。应求寺家人。或邬波索迦。寺家人者谓是净人。邬波索迦者。谓受三归五戒。应问彼云。汝能为我作施主不。若言能者。即作委寄此人心而畜其物应使人持不应自捉。
    时有苾刍向他方处作如是念。我今至此未有施主。起追悔心以事白佛。佛言。纵令远去。但令彼命存已来常是施主。
    时有苾刍未求得施主。他施与物。苾刍疑惑不敢受之。以事白佛。佛言。应受。受已持物对一苾刍作如是语。具寿存念。我苾刍某甲得此不净物。我当持此不净之物换取净财。如是三说。随情受用勿致疑心。
    时有施主于边隅处造寺施僧。时时有贼来相惊怖。彼诸苾刍空寺而去。便有贼来取寺家物。佛言。若僧伽物。若窣睹波物。所有金银钱宝等。应牢藏举方可移去。佛言遣藏。苾刍不知欲遣谁藏。佛言。若净人。若邬波索迦。令其藏举。彼藏举者便偷其物。佛言。有深信邬波索迦令其藏举。若无深信应使求寂。求寂若无。苾刍自手应为藏举。苾刍不知若为藏举。佛言。应可穿坑。不知使谁。佛言。应使净人。若邬波索迦。彼便偷物应令信者。此若无者应令求寂。求寂若无应自穿掘。贼去之后应可如前而取其物还与僧伽。佛言如我为难所开事者。难去之后则不应行。若当行者得恶作罪。又无犯者。谓初犯人。或痴狂心乱痛恼所缠。

根本说一切有部毗奈耶卷第二十一


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·19.出纳求利学处》

根本说一切有部毗奈耶卷第二十二

        三藏法师义净奉　制译

    出纳求利学处第十九
    尔时薄伽梵。在室罗伐城逝多林给孤独园。远近皆闻中国有佛出现于世。彼诸声闻弟子有大神通作诸变化。广说如上。若有人能于彼弟子作供养者。得大果报饶益增广。是时北方有诸商客。闻此声誉自相谓曰。诸君当知。我等宜往中国兴易。一则多得利润。二乃供养三宝。时诸商人遂即多赍北方货物。往趣中国渐至室罗伐。于此城中有一露形外道。善识天文妙闲算记。闻有商客从北方来作如是念。我今试往观问商人。或容于彼少有所获。即取相书占察前事。观知商主父母名字及所持货得利多少。便诣商主所。告言。善来善来。某甲商主。汝父名某甲母名某甲。将如是货来诣此方。某日得尔许利。商主闻已作如是念。我比曾闻世尊弟子。大有神变腾烟注雨。此即其人。商主既生敬信。便以北方朱色毛緂并北方奇果。盛满器中手自持奉。彼既得已即便披緂往同徒处。彼伴见已问曰。汝于何处得此贵价上好物来。报言。北方商客我往看之。为说父母名字。彼心信敬见惠于我。同徒告曰。仁者我等常被沙门释子之所轻蔑。每告我曰。汝等曾不亲近贵胜好人。但唯狎习佣力贱品旃荼罗类。仁今宜可披此贵服。往诣沙门释子之处刺彼心胸。答曰如是。
    时露形外道即披毛緂往逝多林。时邬波难陀于逝多林门经行游适。遥见彼来便作是念。外道披者是好贵物。我若不能得此物者。不复更名邬波难陀矣。既渐相近问言。外道。汝今岂可新归俗耶。答言。我不归俗。若如是者何披此衣。报言。北方商客我为说彼眷属名字。既怀敬重用此相施。邬波难陀曰。此非善事。此非善事。岂容年迈衰朽为破戒耶。宜应暂坐聊听法要。时彼外道随言即坐。时邬波难陀以欢喜心为其说法。若邬波难陀为他宣说舍施法时。彼婆罗门诸居士等。皆欲割自身肉持以相施。邬波难陀因说法次而告之曰。外道。汝之大师性爱粗弊。教汝门徒露形拔发多行少住常卧于地。若汝大师情所爱乐好衣食者。当许汝着价直千万上妙之衣。百味饮食随意餐噉。所住房舍价当五千。由彼狭情不见容许。我之大师情怀广大。许我弟子着万价衣餐百味食。所居房舍数直五千。若汝披此贵价好服行乞食者。信敬之人作如是念。今此外道身行破戒。至于饮食难以供身。汝此上衣宜应与我。我有毛緂持以相换。我当披着巡家乞食。若净信人来问于我。大德何处获此上衣。我当答彼。有露形人。姓名某甲。辍已相施。彼便知汝是深信人。汝乞食时彼若见者。当以酒糟盛满铜器供养于汝。时彼露形闻是语已。便生信喜作如是言。大德邬波难陀。若如是者可取此衣。邬波难陀即咒愿曰。无病长寿。然汝徒党贫苦是常。闻汝施时还令相夺。彼言大德。此之毛緂岂彼物耶。是我自由。幸无见虑。邬波难陀曰。若如是者我当为受。既受得已即便与一粗硬毛緂。时彼外道披之而去。至同梵行边。彼便问曰。仁者何处更得此衣。即报彼曰。他与我换。问言是谁。答大德邬波难陀共我回易。彼闻皆怒。报言。仁者。此之释子常思杀我。余虽见欺不同六众。六人之内无越邬波难陀。仁若施与余大德者我亦随喜。而邬波难陀欲饮我血。将衣施彼谁堪忍耶。即宜往索。若得者善。若不得者。我同摈汝。移汝坐处。覆汝食器。不相共语。彼便怕怖往邬波难陀所。邬波难陀既遥见来即作是念。看此外道举动形势。必当夺我上好毛緂。便急入房闭户而住。外道既至扣门相唤。邬波难陀默然不对。诸苾刍见问言。外道。汝何须见邬波难陀。报言。将我毛緂故来相觅。苾刍报曰。汝若欲得旧毛緂者。往世尊所求哀归向。
    时彼外道往诣佛所。尔时世尊遥见外道来。告诸苾刍曰。汝等见彼外道来不。白佛言见。佛言。彼为毛緂故来。若索得者善。若不得者便欧热血而致命终。外道来至佛所作如是言。大德邬波难陀取我毛緂。唯愿世尊慈悲哀愍令彼还我。若不还者。我等同梵行者摈斥于我。如前具说。尔时世尊告具寿阿难陀曰。汝自往告邬波难陀愿汝无病。仍告之曰。汝当还彼外道毛緂。若不还者。此之外道当欧热血而取命终。时具寿阿难陀。奉佛教已往邬波难陀所。时彼遥见作如是念。看此外道将佛侍者以为使人。必当见夺我之毛緂。时具寿阿难陀报邬波难陀曰。具寿。世尊愿汝无病。邬波难陀闻是语已即从座起。报言。我今敬礼无上世尊。阿难陀曰。世尊有教宜当见还外道毛緂。若能还者。斯曰善哉。若不还者。此之外道当欧热血而取命终。邬波难陀曰。敬奉佛教。岂敢有违。若非佛教遣我还者。汝令外道满赡部洲数如竹苇甘蔗。皆欧热血一时命终。我邬波难陀一毛不动。具寿阿难陀可去。我当还彼。便语外道曰。汝之大师先行妄语欺诳世间。彼命终已堕在无间大地狱中。在彼舌上有五百犁昼夜耕垦。汝今妄语更倍于彼。当有千犁常耕汝舌。邬波难陀曰。汝已着我毛緂。汝物我曾不用。外道答言。我亦不着。时邬波难陀取彼毛緂解其结处。摄为四叠安左手中。右手摋拍遂令其緂悉皆碎破。报外道曰。汝舒两手便以毛緂连头总搭。遂便倒地便蹴其胁。语言。外道。急去急去。勿令粪秽污我住处。外道报言。大德。我今命存得出去者。更不敢入逝多园林。此是缘起。然佛世尊尚未制戒
    尔时六众苾刍种种出息。或取或与。或生或质。以成取成。以未成取成。以成取未成。以未成取未成。言取者。谓即收取他方爱乐所有货物。载运将去觅防守人立诸券契。是名为取。言与者。谓与他物八日十日等而立契证。是名为与。言生者。谓是生利与他少物多取谷麦。或加五或一倍二倍等。贮畜升斗立其券契。是名为生。言质者。谓取宝珠等同前立契。求好保证与其财物。是名为质。言成取成者。谓以金银等器取他成器言未成取成者。谓以金铤取他金器。言成取未成者。谓以金器取他金铤。言以未成取未成者。谓以金铤取他碎金。苾刍如是交易以求其利。时诸外道见是事已皆生嫌贱。云何沙门释子出物求利与俗何殊。谁能与彼衣食而相供给。诸苾刍闻具以白佛。佛言。广说如上。乃至制其学处应如是说
    若复苾刍种种出纳求利者。泥萨祇波逸底迦。
    言苾刍者谓是六众。
    言种种者谓非一事。
    出纳求利者。谓作取与生贪而觅利润。
    得舍堕罪者。作法广说如上。
    此中犯相者。若苾刍为求利故。收聚货物作诸方便。驱驰车乘往诣他方。立契保人持输税物。乃至未得利来但恶作罪。若得利时便招舍堕。若苾刍为求利故。以诸财货金银等物。出与他人共立契保。乃至得罪如前广说。若苾刍为求生利。将诸财谷举与他人。升斗校量共立契证。乃至得罪如前广说。苾刍为求利故。纳取珍宝真珠贝玉计时取利。得不得利亦如上说。若苾刍为利故以己衣换他衣。求换之时得恶作罪。得犯舍堕。
    又复世尊在广严城猕猴池侧重阁堂中。于此城中栗呫毗等。自所住宅皆高六重七重。见诸苾刍所居卑下。即便为造高六七重严好房舍。其舍经久多并隤坏。施主见已咸作是念。我等现存寺皆破坏。命过之后其欲如何。我等宜应施无尽物令其营造。便持施物到苾刍所。报言。圣者。此是无尽施物。为拟修补当可受之。诸苾刍报曰。世尊制戒我不合受。时诸苾刍以缘白佛。佛告诸苾刍。若为僧伽有所营造受无尽物。然苾刍毗诃罗应三重作。若苾刍尼应两重作。时诸苾刍得无尽物置房库中。时施主来问言。圣者。何意毗诃罗仍不修补。苾刍报言。贤首。为无钱物。主曰。我岂不施无尽物耶。报言。贤首。其无尽物我岂食之。安僧库中今皆现在。施主报曰。其无尽物不合如是我之家中岂无安处。何不回易求生利耶。苾刍报曰。佛遮我等不许求利。时诸苾刍以此因缘具白世尊。世尊告曰。若为僧伽应求利润。闻佛语已。诸有信心婆罗门居士等。为佛法僧故施无尽物。此三宝物亦应回转求利。所得利物还于三宝而作供养。时诸苾刍还将此物。与彼施主索利之时多与诤竞。便作是语。圣者岂我己物生斗诤耶。时诸苾刍以此因缘具白世尊。世尊告曰。不应共彼而作出息。复共富贵者而为出息。索物之时恃官势故不肯相还。佛言。不应共此而作交易。复共贫人而为出息。索时无物。佛言。若与物时应可分明。两倍纳质书其券契。并立保证记其年月。安上座名及授事人字。假令信心邬波索迦受五学处。亦应两倍而纳其质。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·20.贩卖学处》

    贩卖学处第二十
    佛在室罗伐城逝多林给孤独园。时六众苾刍种种交易取与买卖。时诸外道各起嫌贱。此诸沙门释子不生厌离。而于今者为交易事取与卖买。此秃沙门与诸俗人有何异处。谁复能于此秃人处沙门释子。以诸饮食而与供养。时诸苾刍以此因缘具白世尊。世尊以此因缘集苾刍僧。呵责六众广说如前。乃至我今制其学处应如是说。若复苾刍种种卖买者。泥萨祇波逸底迦。
    若复苾刍者谓六众也。
    种种者谓非一事。
    取与卖买者。取谓余处物贱此处物贵。即从彼取来也。
    与者谓此处贱余处贵。即从此持去。丰时买取俭时当卖。泥萨祇者广如前说。
    此中犯者。苾刍为利故而作卖买时恶作。卖时舍堕。若为利故买不为利卖。买时恶作卖时无犯。若不为利买为利故卖。买时无犯卖时舍堕。不为利买不为利卖。二俱无犯。若向余方买物而去。元不求利到处卖时。虽复得利而无有犯。又无犯者。谓初犯人。或痴狂心乱痛恼所缠。
    第三摄颂曰
    二钵二织师　　夺衣并急施
    阿兰若雨衣　　回僧七日药


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·21.得长钵过十日不分别学处》

    得长钵过十日不分别学处第二十一
    佛在室罗伐城逝多林给孤独园。时邬波难陀作如是念。所有我等求利之处佛悉制戒。遂令我等求觅无由。所有利养因斯断绝。忧愁而住。时有六十人出游园观欲为讌会。时邬波难陀见而生念。若于此辈不获财物者。我不更名邬波难陀矣。即便取一好钵圆满光净堪受用者。以袋盛之置于腋下诣讌会所。对彼一人为其说法令生深信。彼既信已问言。圣者。何意至此。邬波难陀曰。贤首。我为钵来。报言。我今无钵。若有买处买以相施。时邬波难陀便于腋下抽出其钵而呈示之。问曰。如此之钵价直几多。答曰。直六十迦利沙波拏。彼言。我与六十迦利沙波拏。仁当自买。邬波难陀报曰。贤首。愿汝长命无病。今此施物为庄严心。是心资助是定资粮得胜上果。于人天中常为法器。如是六十人人别各乞六十迦利沙波拏。便舍而去。时彼诸人各讌会已详集一处。时有一人告诸人曰。君等随喜。我于向见圣者邬波难陀释种出家。为大法将善闲三藏无碍辩才。我以六十迦利沙波拏用充钵价。时彼诸人闻此语已。咸言。我亦施彼六十迦利沙波拏。便共议曰。君等颇知若一苾刍可须几钵。各云不知。时有苾刍从此而过诸人问言。圣者。若一苾刍可须几钵。答曰。唯须一钵。时彼闻已共生嫌贱。沙门释子多贪利养。此是缘起尚未制戒。
    时六众苾刍多得长钵。不自受用。亦复不与诸余苾刍。少欲苾刍见已嫌贱。云何苾刍多畜长钵。不自受用亦不与人。以此因缘具白世尊。佛以此缘集苾刍众。呵责六众苾刍。云何汝等多畜长钵。广说如上。乃至应如是说
    若复苾刍畜长钵过十日不分别者。泥萨祇波逸底迦
    苾刍者谓六众等。
    过十日者谓过十夜。
    长钵者除守持钵余者名长。
    畜者作属己心。
    若更畜者得舍堕罪。舍之法式如上广说
    此中犯相其事云何。若苾刍月一日得钵。于十日内应持应分别。应舍应与他。如是次第及以超间。如初衣戒中广说其事。乃至舍之法式皆悉同前。若小若白色或为拟与。欲受戒人者无犯。又无犯者。谓初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·22.乞钵学处》

    乞钵学处第二十二
    佛在室罗伐城逝多林给孤独园。于此城中有一卖香童子有一好钵。圆满光净堪得受用。有乞食苾刍。于日初分入城乞食巡至市中。卖香童子见而告曰。圣者。我有好钵堪得受用。必若须者随意持将。苾刍报曰。我现有钵。童子曰。若余苾刍有须钵者幸可遣来。答言可尔。时彼苾刍乞得食已。还逝多林食讫洗器。告诸苾刍曰。具寿。某处铺上有卖香人。有一好钵。若须钵者可往取之。时邬波难陀去斯不远。闻此语声便作是念。我宜呵彼乞食苾刍更莫传说。勿令黑钵之徒闻斯语已跳走而去。便告乞食者曰。具寿。食信心食更无别言。但肆贪心唯论衣钵。乞食之人作如是念。世间多求常贪觅者。邬波难陀即是一数。此闻我语尚致讥呵。若更有余耆年宿德闻我此言。更重呵叱。即便默尔不复敢言。时邬波难陀告乞食者曰。具寿。汝亲教师是我知识。由此缘故我遂见呵。勿怀悒恨。彼便答曰。大德。我若更言愿重呵责。邬波难陀曰。具寿。我向未善审听。如何说云钵与非钵。大德若未晓了何因见责。虽然汝可更为说彼童子住在何处。报言。彼人住在某铺。有一好钵极堪受用。彼嘱我云。若有须钵苾刍当遣来买。邬波难陀曰。我听此言犹未详审。作是语已即着僧伽胝。疾行而去诣彼市中。时彼童子遥见急行作如是念。我今观彼豪侠苾刍。威势粗猛必来至此夺我钵将。即便取钵深置床下。时邬波难陀遥见藏举报言。贤首。何故藏钵。即便展手自取其钵。而咒愿曰。愿汝无病长寿。广说如前。童子报曰。圣者我兴易人以利活命。不以虚言而即相与。可酬价将去。报曰。汝今岂可卖仙人之器乎。说伽他曰
    若人施瓦器　　当获于金钵
    此报定不虚　　何故生忧苦

    童子曰。圣者。纵出多言非价不可。邬波难陀曰。汝今悭惜此钵当来必堕大瘿鬼中。当恶语时有一长者来至其所。口云敬礼大德邬波难陀。时邬波难陀即便报曰。贤首。谁当须汝空礼拜耶。长者答曰。何曾圣者所出言教我不依随。告曰。若如是者可买此钵持以施我。长者即便问童子曰。此钵价直几多。答言尔许。长者曰。所论价直我后当还。是时童子即便以钵授与长者。长者取钵奉施邬波难陀。邬波难陀即受其钵咒愿云。愿得长命无病。乃至于人天中常为法器。广说如上。长者便去。邬波难陀报童子曰。痴人汝言谓我邬波难陀不能乞得少许钵价。汝今由此悭惜钵故。必当定堕大瘿鬼中。童子曰。何须夸诞。仁且得钵我今获价。宜当疾去岂假多言。时邬波难陀便持此钵入逝多林。便以其钵示诸苾刍。告言。具寿。此钵何如。时有少年苾刍问邬波难陀曰。大德更有余钵不。报言有。若如是者现有一钵合更求余。邬波难陀曰。我以脚踏怨家顶上更畜余钵。少年问曰。大德。岂可有怨家乎。邬波难陀曰。汝即是我第一怨家。由汝不许我畜二钵。少欲苾刍闻是语已共生嫌贱。云何苾刍现有一钵而更求余。即以此事具白世尊。世尊以此因缘集诸苾刍。问邬波难陀。广说如前。种种诃责已告诸苾刍。从今已去苾刍若现有钵更不应求。
    时有乞食苾刍其钵有孔。便持此钵入城乞食。有人施麨即以钵袋盛之。次得湿饼以钵而受。孔中浆出便湿其麨复污钵囊。有多苍蝇遍皆附绕。诸小男女随逐而行。告言。圣者。曾修多眷属业。如大商主长者贵人。多诸徒众之所围绕。苍蝇眷属亦复如是。时给孤独长者见诸童子。报言。汝等何故调弄圣者。童子答曰。我等岂敢辄为调弄。然此圣者昔日曾修多眷属业。譬如商主长者贵人众所围绕。随从苍蝇亦复如是。长者闻已告苾刍曰。圣者于佛世尊端严教中而为出家。何因作此羞耻之事。苾刍报曰。作何耻辱。然佛世尊制诸苾刍。现有一钵更不应求。长者曰。圣者。岂可唯畜如此穿坏钵耶。诸苾刍闻以事白佛。佛言。诸苾刍。若钵有孔应可补治。时诸苾刍便以五种熔湿之物。谓黑糖黄腊紫矿铅锡。着热物时即便脱落。时诸苾刍以事白佛。佛言。不应用此而缀于钵。除此五种熔湿之物。应作五种乾缀。苾刍不知何者为五。佛言。看孔大小应以钉钉。或于孔内安铁鍱打之。或安铁鍱四边钉钉。或作摩竭鱼齿或安屑末。苾刍不知用何屑末。佛言。有二种屑末。谓铁末石末。铁钵瓦钵如次应用。苾刍以水研末安钵孔中寻便堕落。佛言。应用油研安其孔内。诸苾刍依教作已。以猛火烧亦还堕落。或火太微亦复还堕。佛言。应处中烧。烧已涩硬。佛言。应以物揩摩。苾刍以水揩摩补物堕落。佛言。油拭方揩。若钵有细孔。以沙糖和泥遍涂孔处准法烧之。若钵有璺应钻作孔以锔缀之。是名缀钵法。佛令苾刍五种缀钵。时有乞食苾刍。失手堕钵便为五片。时彼苾刍多钻为孔。以细绳连缀持将乞食。佛言。凡是钵者当须净洗。彼便解缀洗绳净已还复系缀。遂致终日废修善品。余苾刍见告言。具寿。汝但以此解而复缀。疏洗盂器为善品耶。报言具寿。如佛所制。若钵破者应为五种乾缀。时诸苾刍以事白佛。佛言。若钵难得随意修理。若易得处应可弃之更觅好者。尔时世尊赞叹持戒。广说如前。乃至为诸苾刍。制其学处应如是说
    若复苾刍有钵。减五缀堪得受用。为好故更求余钵。得者泥萨祇波逸底迦。彼苾刍当于众中舍此钵。取众中最下钵。与彼苾刍。报言。此钵还汝不应守持。不应分别亦不施人。应自审详徐徐受用。乃至破来应护持。此是其法。
    若复苾刍者谓六众也。余义如上。
    减五缀者。谓不满五缀也。
    堪受用者谓得守持。
    为好故更求余钵者。为欲贪好更求第二钵。好谓胜妙也。
    得者谓求得入手。
    泥萨祇者。广说如上。
    彼苾刍者谓是犯人。
    彼苾刍应于众中舍此钵者。当于众中应差一苾刍令行有犯钵。若无五德不应差。若差不应令作。云何为五。有爱恚怖痴不知行与不行。若具五德未差应差。差已令作。云何为五。反上应知。应如是差。鸣犍椎集众僧先问能不。汝某甲能与僧伽行有犯钵不。彼答言能。次一苾刍作白羯磨。如是应作。（广如百一羯磨）
    佛言。行有犯钵苾刍。所有行法我今说之。其苾刍应在和合众中作如是白。大德我苾刍某甲当行有犯钵。诸具寿明日各各自持己钵来至僧中。既至明日行钵苾刍敷座鸣犍椎。诸苾刍各持己钵往至僧中。时行钵苾刍应持其钵。向上座前立赞叹其钵。上座此钵清净圆满堪得受用。若欲得者随意应取。若其上座取此钵者。行钵之人应取上座旧钵转与第二。上座若不取者转与第三。第三取时上座更索。初索不应与。第二索亦不应与。第三索应与。上座得越法罪。如法应悔。如是乃至大众行末最小者。取此钵时行末第三方索钵者。其法与上座相似。乃至行了所得一钵。行钵苾刍应持此钵。付彼苾刍作如是语。苾刍此钵不应守持。不应分别亦不与人。详审徐徐如法而用乃至破坏。此是其法。若行钵苾刍不依法行者。得越法罪。佛言。得钵苾刍所有行法我今当制。应畜二钵袋。好者应安长钵。不好者应安旧钵。若乞食时应将二钵。得干饼者着长钵中。若得湿饼着旧钵中。至住处已作曼荼罗。安置二钵应于旧钵中。食已应先洗长钵次洗旧钵。如是乃至晒曝安置皆以长钵为先。若内安龛及火熏时。皆于好处先安长钵。若道行时旧钵遣人持。长钵当自持。无人为擎者长钵安在左肩。旧钵应安右畔自持而去。若得钵苾刍。于此行法。不依行者。得越法罪。此之治罚乃至尽形。或至破来应好守护。
    得泥萨祇者。广如上说。
    此中犯相其事云何。若苾刍钵破堪为一缀。虽未安缀尚得受用更求余钵者。求时犯恶作得便舍堕。若苾刍钵破堪为二缀。虽未安缀尚得受用更求余钵。得罪同前。如是三缀四缀事亦如前。苾刍钵破堪为一缀。安一缀已现得受用更求余钵。求时恶作得便舍堕。如是乃至四缀。得罪亦尔。若钵堪为五缀随缀不缀。或堪用不堪用。更求余钵者无犯。若买得或施得此亦无犯。又无犯者。最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·23.自乞缕使非亲族织师织作衣学处》

    自乞缕使非亲族织师织作衣学处第二十三
    佛在室罗伐城逝多林给孤独园。时邬波难陀作是念。皆由给孤独长者制诸学处。更欲劝化饼果之直亦不能得。我今宜可入大城中。或容教化少有所得。即于晨朝着衣持钵入城乞食。于芳林处有五百女人捻白叠线。见已便念。斯等女人皆由自业无问昼夜常执白犁。辛苦劳勤输官课税。邬波难陀即便就彼总告之曰。诸妹愿汝皆得无病长寿。时女默然竟无一对。邬波难陀告曰。诸妹当有一法不久来至。是众多人所不爱乐咸不称心。名之为死。当尔之时汝虽欲语求说无由。时有白色女人。即从座起以座授与邬波难陀。时邬波难陀就座坐已。女便礼拜当前而坐。邬波难陀告曰。诸妹汝等颇曾修少善事不。报言。我未曾作。告曰。汝等不应不为善业。此一女人具于二种善根令得增长。一能于我所生净信心殖端正业令得增长。二见我来便起设座礼拜恭敬。于当来世生贵族业令得增长。若更能施少许物者。当获珍财受用丰足。汝等诸妹何所作耶。彼皆报曰。我等但知捻线而已何暇作余。邬波难陀曰。汝等颇曾少作当来道路粮不。答言。皆未曾作。邬波难陀曰。斯亦不善。彼便问言。圣者何嗟叹耶。报言。诸妹汝于先世不修福业。被贼劫来今受辛苦。虽得为人更不修福被贼劫去。诸女问言。若尔圣者。我等今时欲作何业。能使远作当来路粮。邬波难陀曰。诸妹汝等若能众议同心造一大叠。奉释种内弃俗出家三藏俱闲是大法将辩才无滞众共知者。斯即是汝预作来世道路资粮。诸女答曰。圣者。我等何处能得大叠。复于何处逢遇如是胜上福田。邬波难陀曰。汝岂不知。我是释种弃俗出家。三藏俱闲为大法将。辩才无滞众所识知。汝言我何处能得大叠者。汝岂不知
    莫轻小施　　以为无福　　水滴虽微
    终盈大器　　诸有智者　　小福常修
    于胜田中　　能招大果

    诸妹。汝岂不能施一两缕耶。报言。我能。有云我施半两。有云我施一分。如是乃至尽五百人咸随喜舍。邬波难陀告曰。诸妹既有舍心缕须精细。彼云圣者。我等皆是捻粗缕人不能精细。然有一女能作细缕。邬波难陀曰。试唤来看。即便唤至。邬波难陀报曰。少女汝试捻看。彼即为捻。邬波难陀曰。此未能善。更好捻看。如是至三。女人报曰。圣者。过此已往我所不堪。邬波难陀曰。姊妹汝等咸应如斯细捻。报曰。除此少女我等不能。邬波难陀曰。汝岂不能换其作业。此为捻细汝为捻粗。报言。此女许者我等随作。邬波难陀报少女曰。汝乐福者可为捻之。彼便报曰。圣者若捻细缕多时方办。幸勿疾催。邬波难陀见其许已咒愿而去。既经多日便来问缕。诸女悉皆持缕相施。邬波难陀既受得缕皆与咒愿。此之施物是庄严心。是心资助胜定资粮。当获人天上妙衣服。时邬波难陀即持其缕还诣寺中。告诸苾刍曰。具寿。试看此缕粗细如何。彼皆报曰。极妙细缕。然不知大德颇别好织师不。邬波难陀曰。岂不仁等欺轻我耶。我若向者不出家者。一切伎巧无不精研。何况织师而不识别。诸人报曰。岂敢相轻恐不知处。若须织师者于某坊中有闼额织师。并有巧妇善能织叠。若得此缕必成好衣。报言。善哉。具寿教处好匠者。此即是仁为我织叠。邬波难陀遂持其缕诣织师处。素非亲友而说颂曰
    善人腾美誉　　虽远悉知闻
    如大雪山王　　人皆共瞻仰
    愚者守痴惑　　虽近不知闻
    如闇射箭时　　人皆不能见

    汝今得大利益获大名称遍室罗伐城。试为看此缕线其状何如。彼看报曰。大佳缕线。我若织者当成好叠。邬波难陀曰。贤首为织。织师报曰。谁与我价。邬波难陀曰。汝诸织师价常不足。于未来世应作资粮。时彼织师回观妇面。妇便告曰。仁岂不闻此之大德深相赞叹。可宜施手为织叠衣。织师报曰。圣者此缕极细多时方得幸勿相催。即为咒愿而去。既经多日方重来看。是时织师授与其叠。时邬波难陀受得叠已咒愿而去。还至寺中示诸苾刍曰。诸具寿。试看此叠其状何如。诸人报言。大好白叠。若其更得第二张者。刺作两重僧伽胝服。省事而住修诸善品。诚亦善哉。邬波难陀曰。具寿仁等谓我无力能得第二张耶。仁等试看。我今如何教化其叠。晨朝着衣持钵便于别门入室罗伐城。从他觅缕至闼额织师所。广说如前以缕相示。彼言好缕。我若织者成好上叠。若尔为织。答言。价出何人。报曰。汝之织师不解修福。于当来世贫穷未休。应可更为资粮之业。报言圣者。前为织衣噉他饮食。比来还债犹未能了。今更虚作事欲如何。邬波难陀观彼妇面。夫言圣者。假令妇欲我实不能。邬波难陀怒而告曰。汝闼额织师我今指汝秃顶为誓。若我不能使汝织者。我不复名邬波难陀矣。时彼织师瞋而告曰。汝秃沙门我指为誓。我必不能与汝织叠。邬波难陀即便瞋怒思量而去。时憍萨罗胜光大王。有得意臣。名曰贤善。与邬波难陀是旧知识。遂行诣彼既至门所。而问之曰。贤善在不。报言向市。时邬波难陀即便就市觅之。是时贤善在沽酒家。邬波难陀至其门所。遣信入唤为报贤善。邬波难陀要欲相见可暂出来。使者报知。贤善寻出即便合掌。云我敬礼大德邬波难陀。时邬波难陀告言。贤善。无病长寿。我比谓汝常勤公事。宁知闲隙得在酒家。报言圣者。我因公事来至于此。大德何缘至此相觅。报言。我有少缕可为织衣。仁当获福。报言。我当奉叠何劳织耶。邬波难陀曰。斯诚善事。然我此缕是信心物岂虚弃耶。时彼即便命一使者。报云。汝去语当织人。汝等可为大德邬波难陀织好白叠。邬波难陀曰。贤善。此亦无劳告当织者。然于某坊有一闼额织师。并有巧妇可令彼织。是时贤善即令使者。汝今宜往闼额织师所。报言。贤善。令织此衣。
    时彼使者持缕至彼。告曰。大臣贤善。遣将此缕可为织衣。织师见缕讫即便忆识。报使者言。我之番次先已织讫。时彼使人持缕还去。至贤善所具说所由。贤善报曰。汝去语之。今织此衣后番相放。使者便去以语报知。织师答曰。大臣贤善。于城中秉权有力。我宁移去不住于此。谁能越次为织作耶。使者还去。具以其语报贤善知。贤善复更报使者曰。汝可还语当织之人令依番次为织此叠。邬波难陀闻已告曰。余人不能唯闼额者。贤善还令使者。汝当更至闼额之所。报言为织我还汝价。使者便往。邬波难陀亦即随出。告使者曰。愚痴人谁复令汝承事王臣。汝合多与杖木令担柴立。岂容为片作务频遣贤善劳心。汝岂不能至织师所作如是说。贤善遣汝织斯白叠。若言我不能者。以手绾发拳打脊梁。若叫唤者卷其织具勿令执作。若其妇女来唱唤时。急曳头髻牵使出门。而告之曰。汝今违拒贤善教令。胜光大王必当罚汝五百金钱。语言。愚痴人。汝若能得织成此衣者。彼多与汝辛苦之直。何须还往空置劬劳。时彼使者还至织师所。报曰。贤善作如是语。汝当为织我酬汝价。织师答曰。我今不能越次织此叠衣。使者以手撮发拳打脊梁。彼即大叫便卷织机。其妇唱唤遂捉其发曳之而去。报言。汝等违拒大臣教命。胜光大王必当罚汝五百金钱。妇闻是已便大惊怖。告其夫曰。我等系狱谁当救济。必婴枷锁而取终亡。我今宜可织此大叠。织师即便报使者曰。勿将我去付彼法官。我当与汝辛苦之直。随汝来心可留其线。使者留缕而去。是时织师报其妇曰。贤首。我今为织令其失缕复不成衣。妇便报曰。看此形势豪猛沙门。若织恶衣岂肯相放。即便辛苦为织叠衣。即织衣了。邬波难陀便就彼家索取其叠。织师告曰。大德。可不与我饮噉直耶。报言穷人从我索酒。何不饮毒及噉糟耶。时彼织师便生嫌贱出毁骂言。沙门释子造作恶行非沙门法。如何自乞缕线。或因说法。或假托王力令非亲人织衣共相恼乱。时诸苾刍闻是语已具以白佛。尔时世尊集苾刍众。问邬波难陀。彼言实尔。种种呵责。广说乃至我今制其学处应如是说
    若复苾刍自乞缕线。使非亲织师织作衣。若得衣者泥萨祇波逸底迦
    若复苾刍者谓邬波难陀。余义如上。
    自乞缕者。或一两半两等。
    使非亲者广说如上。
    织师者谓客织人。
    衣有七种亦如上说。
    若得衣者犯舍堕。舍法如上。
    此中犯相其事云何。苾刍从非亲乞缕使非亲织。皆得恶作。得衣之时便犯舍堕。苾刍从非亲乞缕使亲织衣。乞时恶作得衣无罪。苾刍从亲乞缕使非亲织。乞时无犯得衣舍堕。苾刍从亲乞缕使亲而织。二俱无犯。苾刍从非亲乞缕自织其叠。乞时恶作衣成亦恶作罪。苾刍从亲乞缕自织其叠。乞时无犯衣成恶作。若酬价织者无犯。又无犯者谓初犯人。或痴狂心乱痛恼所缠。

根本说一切有部毗奈耶卷第二十二


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·24.劝织师学处》

根本说一切有部毗奈耶卷第二十三

        三藏法师义净奉　制译

    劝织师学处第二十四
    尔时溥伽梵在室罗伐城逝多林给孤独园。时此城中有一长者。娶妻未久。夫妇二人俱作邪行与外私通。事广如前。从非亲居士乞衣具说缘起。乃至彼妇告其夫曰。圣子大德邬波难陀。频于我等为说法要。我等于彼未表敬心。衣食之中宜申供养。长者报曰。贤首善哉应作。妇曰。我有细缕令某织师织作钵吒。（言钵吒者。谓是大氎。与袈裟量同。总为一幅。此方既无。但言衣氎。前云衣者。梵本皆曰钵吒也。此云缦条）持与大德邬波难陀令其披服。便将缕线与彼织师。告曰贤首。汝以此缕织作钵吒。拟奉大德邬波难陀。织师曰。如是为作。时彼使女闻是说已作如是念。我以此言当告大德邬波难陀令彼欢喜。时邬波难陀晨朝着衣持钵。入城乞食次到其舍。见彼使女扫洒门庭。遥见邬波难陀放帚而礼。白言圣者。我有善言敢欲相告。报言。欲道何事。女曰。宅主夫妇欲以钵吒奉施大德。邬波难陀曰。世间贪求我当一数。此之使女亦复谙知。即告女曰汝今弄我。报曰。岂敢相弄。邬波难陀曰。若其实者家长瞋时当为求忏。若其虚者多与汝杖。还令依旧衣食不充。女复报曰。若大德不信应往某处某织师家。目自观见。即便往彼到织师舍。告言贤首。此之钵吒欲为谁织。织师报曰。此为大德邬波难陀。即便告曰。汝颇曾识邬波难陀不。报言我不曾识。报曰我是邬波难陀。贤首。此之钵吒本为我织。宜可长申复令宽广。彼便答曰。圣者。如其线少何处求之。报言长者自当相与。我亦复当与汝劳直。即便舍去。更于后日着衣持钵。入城乞食次至胜鬘夫人所住之宅。便为敷座令其安坐。夫人礼足在一面坐为听法故。时邬波难陀即为说法。既闻法已。白言圣者。今日颇有受请食处。为巡门乞耶。邬波难陀报言巡乞。胜鬘夫人便作是念。谁有施食能过于我。即便取钵以好美团盛满授与。彼受得已。愿言无病。出门而去。即便往到织师之家。报言贤首。汝当展手。既见展已。持一美团授与令食。彼既食已。问言气味何似。答言圣者。此欢喜团极成美妙。问言汝曾得此美好食耶。答言实未曾食。报言可展衣裾。彼即展裾。以钵美团悉皆倾与。报言贤首。为我好织。我更时时知汝辛苦。于广长中更可增益。报言缕线谁当见添。邬波难陀曰。施主边索。
    后时线尽往施主家。于时夫在妇无。报言长者。我今缕尽当为添之。长者即便以缕相与。后还缕尽更就家索。于时妇在夫无。报言大家。我今缕尽更为添之。其妇即便以缕相与。复还缕尽更就家索。于时正属夫妇皆在。报言长者。为织钵吒其缕复尽可更相添。妇曰所织钵吒岂更增大。夫问妇曰。我曾添缕汝亦添之。报言我添。长者曰。岂可钵吒倍更增广。织师报曰。岂是新增。初张机日大德亲来。于广长中令我增益。我便用语而更增广。妇便念曰。吾今试往看彼钵吒其状何如。即便持缕至织师宅见其钵吒。极甚广大坚密严好。即便努目含瞋告曰。我此上叠不与苾刍。我当为彼更织余叠。语已便去。时邬波难陀时时来问。咄男子衣欲了未。织师报曰。我虽欲了仁今未了。邬波难陀曰。汝言何义。报言。彼长者妇。观见钵吒。努目含瞋作如是语。我此上叠不与苾刍。我当为彼更织余叠。邬波难陀告曰。男子。知我于汝有恩情不。报曰极知。所遣美团食犹未尽。报言男子。见我在彼长者宅内。汝当持叠至彼相还。织师曰。圣者宜去。待我片时料理余缋送至彼家。邬波难陀即往其宅背门而坐。时长者妻便来礼足向门而坐。时彼织师持钵吒至。其妇遥见举手相遮不令其进。于时织师佯不相见低面而入。便以钵吒置妇怀内。告言此是钵吒。时邬波难陀即便揽取为其咒愿。广说如前。妇便报曰。圣者。待长者来自手持施。邬波难陀曰。我且为染。长者若来以仙人服如法相施。妇便报曰。圣者。世尊有说。白色为胜。报曰仙人服胜我为染之。即便离座出门而去。时彼织师从妇索直。报言男子。汝今失我钵吒更从索直。即宜疾去。其将衣者从彼觅钱。是时织师即便疾诣邬波难陀所。报言圣者。还我织价。报言汝宜可向长者处求。即便还来至长者处从索织价。长者瞋怒同前发遣。复至邬波难陀所从索衣直。报言更去彼当还汝。即便复去报长者曰。还我衣价。彼便大怒而报之曰。汝若休去我亦不言。若更来者。当以破瓦碗系汝颈下。绕室罗伐城告令人众。闻是语已还至邬波难陀所。告言圣者。彼长者妇期克于我。汝若停息我亦不言。若更来者。当以破瓦碗系汝颈下。绕室罗伐城告令人众。唯愿圣者愍我贫人当还织价。邬波难陀告曰。男子。若他为我织衣服时。令我还价者。我今岂有三衣钵耶。汝苦索者可来共算汝所得。我美团之类计直几多。且论面价乃至酥油糖蜜香物之属。及至算了过其织价。报言男子。汝处却负我钱。因何从索织价。久立日中困而放去。时彼织师既得脱已。极生嫌贱作骂詈言。沙门释子不知厌足。恩义与我更徵其价。非真沙门有何正法。诸苾刍闻以事白佛。佛以此缘集苾刍众。问邬波难陀。汝实作如是不端严事耶。答言实尔。世尊种种呵责。乃至制其学处应如是说
    若复苾刍有非亲居士居士妇。为苾刍使非亲织师织作衣。此苾刍先不受请。便生异念。诣彼织师所作如是言。汝今知不。此衣为我织。善哉织师应好织净梳治善简择极坚打。我当以少多钵食或钵食之类。或复食直而相济给。若苾刍以如是物与织师求得衣者。泥萨祇波逸底迦
    若复苾刍者。谓邬波难陀及余诸类。
    亲非亲义及七种衣广如上说。
    先不受请者谓未曾告知。
    便生异念者谓心欲求衣。
    诣彼织师等者谓自述其意。
    为我织者明为己身。
    应好织者。欲令衣长善应量故。
    净梳治者。欲令衣广及鲜白故。
    善简择者。谓除其结令精细故。
    极坚打者。欲令滑泽及密致故。
    我当以少多钵食者。谓与五种珂但尼食五种蒲膳尼食。
    或以钵食之类者。谓以生谷等与之。
    或复食直者。谓与其价。
    言苾刍者谓邬波难陀。
    以如是物者谓是上事。
    得衣者谓衣入手。
    泥萨祇者并如上说。
    此中犯事其相云何。若苾刍为求衣故。从坐而起整理衣服。持二五种食等至织师所而授与之。劝令好织皆得恶作。得衣之时即犯舍堕。亲非亲等并如上说


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·25.夺衣学处》

    夺衣学处第二十五
    尔时佛在室罗伐城逝多林给孤独园。时六众苾刍常法如是。若与他出家及受圆具。若彼门徒共住之时。未知师主行恶行者便与共住。若其于后知其行迹即便弃之。与善苾刍而为同住。唯除佛教每日三时。来诣师所恭敬礼拜。时难陀苾刍有一共住弟子名曰达摩。常怀惭耻追悔为心。于诸学处爱乐尊重。彼未曾知难陀恶行与之共住。既知行迹即便舍之。与善苾刍而为同住除三时礼。于时世尊命具寿阿难陀曰。汝往告诸苾刍。世尊欲往憍萨罗人间游行。若诸具寿乐随从者应料理衣服。时具寿阿难陀奉佛教已。至苾刍所如教宣告。时难陀苾刍闻是教已。便告邬波难陀曰。世尊有教欲去游行。我等住此日历百门方能满腹。若我随佛出游行者。虽有十八种希奇利益。然而无量百千大众围绕。多饮浊水设树下坐亦无由得。我今宁可将一故识苾刍。赞叹三宝在前而去。若如是者我等方得安乐而行多获利养。时邬波难陀闻已作如是语。阿遮利耶。仁今舍弃金钵求瓦盂耶。仁之弟子名曰达摩。常怀惭耻追悔为念。于诸学处爱乐奉持。彼尚怀耻不来余人岂肯相逐。然佛世尊说四摄事。谓布施爱语利行同事。若行此者彼或容来。我等皆无谁肯同住。是时达摩有僧伽胝。稍多故破有人与叠。更欲造新便作是念。我今当去问邬波驮耶欲造僧伽胝。便持所得叠往难陀所。时有乞食苾刍。见达摩去。问曰具寿达摩。欲之何处。彼便报言。我有故僧伽胝今得此叠。往问邬波驮耶。欲更新造。乞食苾刍闻而告曰。汝若更造新大衣者。此之故物当与我来。报言好。是时达摩至难陀所。白言邬波驮耶。我僧伽胝故。今得此叠欲造新衣。故来请白。时邬波难陀报难陀曰。阿遮梨耶。今正是时。难陀报曰。具寿达摩。我有僧伽胝。今持与汝何用造新。达摩报曰。不须邬波驮耶。我但缝此而作大衣。邬波难陀告曰。达摩。我昔别闻今时别见。我比闻汝常怀惭耻追悔为心。于诸学处爱乐奉持。我实不知汝违师教。岂可汝师相劝为恶。是时达摩闻尊者责默尔无对。难陀便以僧伽胝而授与之。彼便为受作如是语。邬波驮耶。当受此叠。难陀告曰。具寿达摩。我岂共汝换易衣耶。此叠汝自受用。达摩便念。我今何用此痴物耶。即便白师。我今欲将此叠施与僧伽。曾有乞食苾刍从觅故僧伽胝。今欲与彼。师曰随意。即以叠施僧。僧伽胝与乞食者。
    达摩便于他日着僧伽胝礼亲教师足。是时难陀报达摩曰。具寿阿难陀传世尊教。今者欲向人间游行。能随从者可料理衣服。我等若住于此日历百门方能满腹。若我随佛出游行者。虽有十八种希奇利益。然而无量百千大众围绕。多饮浊水设树下坐亦无由得。我等宜应赞叹三宝在前而去。若如是者我等方得安乐而行多获利养。达摩报曰。邬波驮耶。若从佛行有十八种利。然邬波驮耶将为过患。我今情乐从佛世尊。难陀报曰。具寿。汝随我去。达摩报曰。邬波驮耶。我不前行愿随佛后。难陀瞋忿即便告曰。愚痴物我岂为福与汝大衣。本意望汝随我后去。若不去者还我衣来我不与汝。是时达摩即自思念。我宁无衣不能共此六恶行人相随而去。容生过恶即还彼衣。
    尔时世尊大众围绕。广如上说随路而去。诸佛常法将欲行时。犹如象王全身右顾。勿令徒众披服乖仪。便见达摩着上下二衣欲人间游履。见已便告具寿阿难陀曰。阿难陀。岂安居后苾刍不得衣利耶。阿难陀白佛言。大德。苾刍得衣。佛言。若得衣者何意达摩苾刍。但着上下二衣欲人间游践。时具寿阿难陀具以因缘而白世尊。世尊告曰。岂有苾刍与他衣已而更夺耶。尔时世尊以此因缘问难陀曰。汝实夺衣。答言实夺。佛以种种呵责广说如前。乃至制其学处应如是说
    若复苾刍先与苾刍衣。彼于后时恼瞋骂詈生嫌贱心。若自夺若教他夺。报言还我衣来不与汝。若衣离彼身自受用者。泥萨祇波逸底迦。
    若复苾刍者谓释子难陀。
    与苾刍者谓是达摩。
    衣有七种如前广说。
    与衣者。谓与共住门人或复余类。
    后时者谓于别日。
    恼瞋骂詈生嫌贱心者。谓身语心现瞋恚相。
    自夺使人夺取彼衣离身者。谓总离身。
    自受用者谓属己也。
    泥萨祇波逸底迦者广如前说。
    此中犯相其事云何。有三种相。谓身语二俱。身者若先与衣。后怀瞋恨手自夺取。或牵或挽然口不言。乃至衣角未离身时得恶作罪。离身之时便招舍堕。是名身业。语者谓出其言而夺彼衣。不动身手。结罪同前。二俱者。谓以身语而夺其衣。结罪同前。
    言教他者。若教苾刍夺彼衣时。衣未离身二俱恶作。若离身者俱得波逸底迦。主有舍过。若教尼夺罪亦同此。下之三众皆得恶作。若诸俗人男女夺者。得无量罪。无犯者有二种。一为难事二为顺教。言难事者。若其二师见己门徒于恐怖等处。或在非时河岸涉险。恐其失落强夺取衣。此皆无过。言顺教者。若其二师见己门徒与恶知识。而为狎习或同路去。夺取其衣勿令造恶。是名顺教。又无犯者最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·26.急难施衣学处》

    急难施衣学处第二十六
    佛在室罗伐城给孤独园逝多林。于聚落中有一长者信心贤善。于阿兰若中奉为僧伽造一住处。种种庄严悉皆具足。有六十苾刍而住于此。四事供养无不丰赡。是时长者遇病身亡。从此已后供养断绝。时诸苾刍诣其子所。告言贤首。汝父造寺。供养六十苾刍衣食丰足。汝今颇能作是事不。子答之曰。有能施百或有施千乃至一亿。或有自身而不能济。我今不能如父供养。时诸苾刍闻是语已悉皆舍去。于时有二年老苾刍。是此村人出家离俗。自行乞食住此寺中。后于异时北方商旅既见其寺。即便俱入高声赞叹。周旋制底遍观房宇。皆见空虚便作是念。应是苾刍宴默而住。或可往诣昼日闲林更复细观。见二老者即便告曰。阿遮利耶。此寺苾刍今在何处。即以上事而具告知。商主闻已告同旅曰。我于长夜常有此念。善哉我于何时得为僧伽造一住处。安置苾刍衣食供养。此寺造讫现无施主。我当补处供养众僧。即便张一大叠以物置上告诸人曰。君等若能见随喜者。幸可量力各出少多共求福事。时诸商人各持惠施便获多物。于时商主告老苾刍曰。阿遮利耶。此物拟供六十苾刍。于此安居以充衣食直。此是月八日直。此是十四十五日直。此是供病医药直。此是衣利。有好苾刍招携住此。我至夏末当更重来。一百苾刍随力供养。作是语已礼拜而去。一老苾刍报同伴曰。今多获利谁当藏举。报言小者当举。其时小者即为举之。谁复当往室罗伐城唤诸苾刍来住于此。报言小者。小者答曰。我已掌衣仁当自去。时老苾刍即便往诣室罗伐城向逝多林。六众常法恒令一人住寺门首。时邬波难陀在门首住。遥见老苾刍来发如荻花。邬波难陀便作是念。此老耆宿从何而来。告言善来善来大德。彼告曰。敬礼阿遮利耶。敬礼邬波驮耶。邬波难陀即生是念。此是摩诃罗不辨尊卑。即问之曰。老叟从何处来。答曰我从某处毗诃罗来。告言老叟为是毗诃罗为是毗伽多。彼便问言。何谓毗诃罗何谓毗伽多。答言众事丰赡是毗诃罗。所须阙乏是毗伽多。报言往昔毗伽多。今日毗诃罗。邬波难陀曰。何意如是。报曰北方商人来入寺中。舍财供养须六十人。我今故来唤苾刍众。邬波难陀闻斯语已即作是念。今此老叟勿令入寺。告曰汝欲于此詃诱苾刍。老叟知不。胜光大王种种衣食供养苾刍。及胜鬘夫人行雨夫人。并刹帝利给孤独长者。仙授古旧毗舍佉母善生夫人。更有众多净信婆罗门长者居士等。上座日日常为咒愿。诸有苾刍未来至者情乐欲来。现在众僧欢心乐住。四事供养曾无阙乏。世尊大师亲为说法。法食两途皆无阙少。若其大众知汝欲来詃诱苾刍者。必当与汝作驱摈羯磨。然我兄弟现有六人。人各有十弟子。为愍汝故我等当行。时老苾刍报邬波难陀曰。圣者。我欲暂往礼世尊足方还故居。邬波难陀作是念。若有诸余黑钵之类。闻斯告时在前而去。即便报曰。老叟汝岂不闻。佛说颂言
    诸法心为首　　心胜心速疾
    由心清净故　　赞叹并身礼
    当受胜妙乐　　如影镇随形

    时邬波难陀说此语已。即捉其项按使低头。汝应口道南谟佛陀南谟达摩南谟僧伽彼便告曰。阿遮利耶。我今渴乏应求水饮。邬波难陀报言。老叟可于此住。我以汝瓶添水令满于此饮之。即便取水令其饮讫。报言老叟即宜可去更莫久留。远送登途勿令其返。
    六众常法至日暮时同聚一处。有善恶事皆相报知。时邬波难陀便入寺内。告六众曰。诸具寿我等何时免此辛苦。彼便问曰。大德颇有少多奇异消息。报言有某处聚落有毗诃罗。北方商人来至其所。情乐供养六十苾刍。衣食丰足无所阙少。诸人闻已咸云我去。我等于彼作安居不。邬波难陀曰。不于彼处而作安居。我等往彼于前夏中皆食噉已。还来至此作后安居。即将门徒随路而去。既至彼已。旧住二人遥见来至。报言。善来善来诸具寿。即便授与房舍卧具及诸小座安水器物。于时六众作如是议。我等远来有所求觅。其所为事宜共观瞻。即语老苾刍曰。现有利养可将出来。时二苾刍禀性质直。所有利物并将出现。此是六十苾刍供安居物。此供常食。此是月八日十四十五日所费之直。此是医药所须及供衣之利。是时六众检见物已。自相谓曰。此二老悭不肯施设精妙餐噉供养众僧。然此老叟已为守护。僧家资具颇成劳苦。宜应放免驱役之事。时二老人既蒙放免极生欢悦。六众相谓。我等应差能捡挍者。日日之中能为僧伽。作十八种奇妙饼果。供养僧者即便差作知事之人。彼受僧教日日常营上妙饮食。未久之间财物罄尽。时知事人于上座前白言。大德僧家食直今并已尽唯余一日。上座告曰。具寿。若戒不具者可待节日。我等戒行具足岂待日耶。现有八日十四日十五日拟供养者。皆预噉之。其受事人依教即营。悉皆食讫。复白众曰。余一日食在。上座报曰。五取蕴身常婴病苦。所有药直亦可噉之。现有衣资亦须分却。各自持去随路而归。即便相与分其衣直。复白众曰。一日粥在。邬波难陀告知事曰。唤老叟来。报曰汝本请僧。云三月内供养丰足。未满一月悉皆罄尽。彼二答曰。岂可施主遣日日中。作十八种奇妙饼果常餐好食。上座报曰。老叟。得食之时低头餐噉。今闻罄尽出嫌贱言。邬波难陀告知事人曰。此二老叟。众应与作驱摈羯磨。有余复云汝二老人疾当求忏。若更迟者久事低头项筋舒脱。彼二即便对众求忏补奈伐苏。告大众曰。诸具寿。此二老人禀性愚直。大众慈悲可共容恕。大众即便布施欢喜。邬波难陀报老叟曰。此聚落人全无信敬。我等于此乞食难求。若更有余即可擎出。必其无者我等当行。彼二答曰。大德更无遣孑。时六十人悉皆随路往室罗伐城。即至彼已咸坐后夏
    三月既了。彼旧商人还来至此。同前入寺赞叹礼拜。巡房重见二老苾刍。问言寺内苾刍今何所在。报言贤首。此无苾刍。商人曰。岂不我云请六十苾刍于此坐夏。时二老人具以事告。商主报曰。仁于何处请得苾刍。报言六众苾刍并其徒伴。商主报曰。仁往大海取假琉璃。岂逝多林更无余人。仁等何因但请六众。是时商主及诸商人各生嫌贱。沙门释子无有耻愧破坏净法。我等初起信芽即令摧折。诸苾刍闻以事白佛。佛言夏中分物有此过生。故诸苾刍不应夏中分夏利物。若夏中分者得越法罪。此是缘起尚未制戒。
    即于尔时于此城中苾刍尼大世主。常修寂定。所有门徒亦皆宴寂。法与苾刍尼常乐持经。所有门徒亦持经藏。斯之二人同居一寺。若大世主门徒从定起已。时法与尼告门徒曰。诸妹世尊听许诸苾刍尼出家圆具。皆是大世主劝请之力。如世尊说。若人能护他意当生多福。诸妹汝等亦应作无常观。是时门徒随教而作。若法与门徒读诵之时。大世主告门徒曰。诸妹。如来世尊于三大劫修诸苦行。无量百千六波罗蜜多。悉皆圆满证无上智。斯等皆为饶益有情。如世尊说。若人能护他意当生多福。诸妹。汝等亦应诵无常经。是时门徒随教而作。时二苾刍尼及诸门徒相将护故。所修善品不能增进如花少水。有邬波索迦名毗舍佉。于法与苾刍尼深生敬信。彼于苾刍尼所须资具皆随意与。时毗舍佉曾于一时至法与尼所。为申礼敬既至其所。尼便告曰。邬波索迦多苾刍尼共在一处。而作安居更相护惜。所修善品不能增进如花少水。汝颇能与苾刍尼众别造寺不。彼即报言。圣者。我大有物而无其地。地皆属王我无由得。法与报曰。必其能者我为白王望得其地。毗舍佉曰。若得地者当为造寺。时法与尼即便往诣胜鬘夫人所。是时夫人见法与来。告言善来善来圣者可于此坐。尼既坐已便礼双足。告言圣者何意得来。报言夫人我今欲为诸苾刍尼造一住处。然地皆属王无处能作。我为地故欲白王知。夫人报曰。圣者当去。我为白王。时法与尼咒愿无病从坐而去。是时夫人往诣王所。白言大王。王于今日获得大利。圣者法与苾刍尼来至王宅。王言圣者何为得来。夫人报曰。圣者。意欲为苾刍尼造一住处。彼言大地皆属于王。为求地故欲有启白。王便答曰。必其圣者须我中宫将欲造寺。我当舍与别造居宅。若不欲者随所乐处任情修造。是时夫人得王教已。令使往报圣者王今随愿。王言必其圣者须我中宫将欲造寺。我当舍与别造居宅。若不欲者随所乐处任情修造。时法与尼闻是教已具报毗舍佉知。
    时胜军王有二将帅。一名善剑二名善弓。当尔之时善剑持兵出师他处。是时彼妇与外私通。近彼家边有空闲处。法与求地遂便至此。法与报曰。此中造寺形胜可爱。时毗舍佉即于此地造寺。兴功未久之间寺便成立。时苾刍尼遂与门徒于此居止。时善剑军旋师归故。彼之妇女随意游从。时彼诸人寻逐得已。将还至舍以杖打之。悉皆号叫出大音声。诸尼皆来白法与曰。圣者。我避天雨返溺河中。时法与尼闻是语已作如是念。彼诸人等有善根不。即便观察知有善根。系属于谁皆在我所。即报门徒曰。诸妹。为欲化度当忍受之。时法与尼遂以瓦盆置于一处。告门徒曰。诸妹。所有残食皆当置此。时彼诸尼有残饼食皆安于此。时小男女来入寺中。若是男者时法与尼以油置手令自摩头。以其残饼而授与之。若是女者时法与尼自持香油涂其顶上。皆以残饼与之令食。时诸男女得饼果已悉将归家。其母见已皆问之曰。汝于何处得此饼来。答云圣者法与惠我令食。诸母闻已皆作是念。观此怜爱便是圣者法与助我养儿。由此事故便于尼处敬信倍深。各生是念。若我夫主更去征行。我等皆当诣圣者所承事供养。便于后时彼之夫主从军而去。时法与尼知彼诸女堪受化度。便遣门徒洒扫庭宇。以新牛粪而涂拭之。并安澡豆及以净水。严设香花并供养具。美音声者差令赞佛。时彼妇人夫主去已。皆相呼命来入寺中至法与所。时尼见已报言。善来姊妹。彼皆敬礼共相问讯。授以澡豆灌以净水令洗手已。悉与香花教其右旋。供养制底歌咏赞叹。既供养已。时法与尼于大众前就座而坐。时诸妇女皆致敬已。当前而坐为听法故。时法与苾刍尼观众根机界性差别。随其意乐而为说法。令彼诸女心得开悟。即于座上以金刚智杵摧破二十种萨迦耶见山皆得预流果。广说如前。离三恶趣得涅槃道。归依三宝受五学处。不杀生乃至不饮酒。成邬波斯迦
    时诸妇女礼尼众已各并归舍。既至舍已洒扫家庭。以新牛粪净涂拭讫。威仪庠序寂止而居。后于异时夫主回军。各在途中而作是念。我家中妇共何男子行非法耶。时彼诸妇闻婿归还皆共出迎。既相见已报言。善来善来圣子辛苦即各引还至其居宅。时彼诸妇各与其夫。香油涂身汤水沐浴。供以美食冠带花缨。时彼诸人各作是念。希有今日礼节威仪。皆问妇曰。何意今者供给异常。妇答夫曰。圣子知不。我蒙圣者法与苾刍尼为说妙法。能令我等于生死中虽复流转。极重烦恼不复现行。犹如往日。时彼夫主各生是念。圣者法与能调难调。我之妻室于昔日来多造邪行。我以种种杖楚苦言责罚然不能改。由蒙圣者为说法故便得调伏。此则圣者惠我大恩。我等宜应共白王知。往至寺中礼拜圣者。时法与尼观彼根机堪受化度。即便扫洒房宇广说如前。令彼诸人皆得见谛。赞叹希有如前具说。乃至归依三宝受五学处。作如是语。圣者。我从今日乃至不以故心损蚁子命。然而我等持刀自活。今时断杀其欲如何尼便报曰。贤首。执无镞箭持无弦弓。手把木刀勿生害意。诸人答曰。我等奉行。彼诸军士既见谛已。不饮酒不博奕不行邪行。由斯家业受用丰饶。所有象马养餧如法亦皆肥盛。
    后于异时憍萨罗胜光王边隅逆命。发兵往征。所去军师皆被他败。复令将去还遭没落。时国大臣进白王曰。边隅兵盛王师日羸。王不亲行彼难克伐。王闻是语即便宣令普告诸人。于我国中持刀活命者。悉皆随我伐彼不臣。王有二军。一名善剑二名善弓。王既出已令善剑先锋善弓后殿。王见前军人马肥盛。王问大臣曰。此是何军。大臣白言。是王善剑军前锋而去。时王回顾见其后军人马羸瘦。王问大臣曰。此是何军。大臣白言。是王善弓军以为后殿。王曰卿等岂可给军粮不平等与。大臣白言。均平给与。王曰唤来。彼便唤至。王亲问曰。汝军得粮岂不均等。白言大王得料相似。王曰何故前军人马肥盛。汝之军众羸瘦如是。彼白王曰。我等若执无镞箭持无弦弓手把木刀不欲伤害。所有兵器卖以充食。我等军兵亦皆肥盛。王闻此语问前军曰。汝等岂可执无镞箭持无弦弓。手把木刀不欲伤害。白言实尔。王曰汝等岂欲将我至彼令他杀耶。即便白言。岂可器仗而能斗战。终须人力方破彼军王闻忿怒告云。若器仗不能战人能战者。汝等宜去降破彼城。作是语已王便回驾。时前军人诣法与尼处。告言圣者王遣我等往伐彼城。我等今时欲作何计。法与报曰。贤首。仁等但去至彼边城必当得胜。然每于宿处诵三启经。既至边隅围彼城郭。即于其夜通宵诵经。称天等名而为咒愿。愿以此福资及梵天。此世界主帝释天王。并四护世及十八种大药叉王。般支迦药叉大将。执杖神王所有眷属。难陀邬波难陀大龙王等
    时彼军人闻法与苾刍尼所说事已。即便礼足欢喜而去。每于住处诵三启经。既至彼已遍围城郭。即于是日通夜诵经。时彼将军依法与尼所教之法。遂广为咒愿如前具说。并设祭食供养天神。当尔之时北方多闻天王。须往众多药叉集处。闻诸军众说咒愿声。便生是念。谁称我名而为咒愿。遂俯观察见诸军众。复作是念。我此法弟非处驱驰。即告般支迦药叉将军曰。此之军兵是我法弟非处驱役。汝等宜应降伏此城付彼军众。药叉敬诺。即便去斯不远化作军众。象如大山马形如象。车如楼阁人等药叉。时城内人遥见军来生大恐怖。共相告曰。国之与命何者为先。国破更求命断难续。宜当保命岂顾城耶。遂即各舍兵器开大城门。自系其颈求哀乞命。时善剑军见斯事已。各起悲怜不加杀害。取其将帅并诸封直。皆大欢喜返旆而归到其王所。白言大王。此是兵众及封直之物。王极欣庆告军人曰。所将封直用赏劳勤。俘虏诸人设盟还放。时善剑军人便作是念。我等出师安隐归故。斯等皆是圣者法与威神之力。遂相谓曰。由圣者力使我得胜。今持此封直供养圣者。即便持物往至其所。报言圣者。我等保命战胜。言归国王欢喜赏赐丰赡。今持至此略表丹心。唯愿慈悲为受斯物。法与报曰。贤首。若于三宝不兴供养。虽生天上而受贫苦。汝等宜应于佛法僧而兴供养。当令汝等于长夜中常受安乐。时彼诸人蒙斯教已。皆往逝多林请佛及僧。于三月夏安居内。有所须者悉皆供给。于日日中每于食前供养三宝。于食后时听闻妙法。初夜后夜系念思惟。
    后于异时复有边隅不臣王命。时王遂敕善弓军曰。汝等可去伐边隅。时善弓军白大王曰。我兵羸弱彼军强盛。可令彼去我更后番。王命善剑军曰。汝等可去伐彼边隅。彼军白王。我番已了未合军行。王曰且应此番后当免汝。时彼军人承王教已。共相议曰。前伏彼城是药叉众威神之力。我今更去定死无疑。然而我等于三月内请佛及僧。随有所须悉皆供给。我等宜可奉彼夏衣从军而去。即持衣物往逝多林。于时世尊宴默而坐。诸人持物诣苾刍所。白言圣者。我等被使往伐边隅。于彼战亡难期再入。此是夏中施物幸为受之。时诸苾刍报言。贤首。大师世尊已制学处。不许我等夏内分衣。我不敢受。报言圣者。幸当受取置在一处。待夏了日众共分之。诸人以衣置一房中便舍而去。
    时彼诸人持先器仗师旅而出。时给孤独长者见而问曰。君等何之。报言长者。欲往征行。长者报曰。岂非君等先已征还。答言行了。若尔何故复更征行。报言王遣我等且应此番后当相免。长者报曰。且住于此。我为白王。是时长者便诣王所。白王曰王今何意使善剑军。王曰某城叛逆今往讨之。长者曰彼当番未。王言已去。长者曰若如是者何故频行。王曰后番放免。长者曰王今知不。执无镞箭持无弦弓。手把木刀能降他不。然彼军人皆是佛子。乃至昆蚁不故断命。前去征讨乃是药叉天众为伏彼城。今者重行恐将没落。岂非大王伤害佛子。是时大王知是佛子。告大臣曰。当宣我教告毗卢宅家。使知从今已去有征行处。更勿差遣善剑军人。
    时诸苾刍夏安居了。往诸人所报曰。贤首。我随意事讫有衣与我。彼便报曰。圣者。我先与之彼处应取。时诸苾刍开房取物。但见蝼蚁土封积成大聚。时诸苾刍以缘白佛。佛言应差藏衣苾刍。若苾刍五法不具者此不应差。差不应作。云何为五。谓有爱恚怖痴藏与未藏不能晓了。五法具者此即应差。差应令作。云何为五。谓无爱恚怖痴藏与未藏善能晓了。如是应差。先当劝喻。一苾刍曰。汝某甲能与僧伽于夏三月中藏护衣不。若言能者。应敷坐席次鸣犍椎以言白讫。僧伽尽集令一苾刍作白羯磨。尔时世尊赞叹持戒及尊敬戒者。少欲知足行杜多行。威仪严肃知量而受。随顺苾刍所行之法。为宣说已。告诸苾刍曰。前是创制此是随开。为诸苾刍制其学处应如是说。若复苾刍前三月夏安居。十日未满八月半未满。有急施衣。苾刍须者应受。乃至施衣时应畜。若过畜者泥萨祇波逸底迦。
    苾刍者谓佛法中人。
    十日未至八月半者。谓去随意时有十日。在
    前三月夏安居者。非后安居也。
    有急施衣者。有其五种。云何为五。或为自病故施。或为他病者故施。或将死时施。或为死亡故施。或将行时施。
    苾刍须者谓心乐欲。
    衣者谓七中随一。
    应受者谓受畜已随意分之。乃至施衣时应畜者。谓举藏也。何谓施衣时。谓不张羯耻那衣一月。若张羯耻那衣五月。是谓为时。过此非时。若过此时不作分别。而畜衣者犯舍堕。舍之法式广说如前。
    此中犯相其事云何。苾刍若于夏内分夏利养。或过时而畜皆得舍堕。若于十日中得五种急施衣。分之无犯。若在夏中或时施主欲得自手而行施者。取亦无犯。若其差得藏衣苾刍。或可施主作如是语。我行还自手当施。虽过时分畜亦无犯。又无犯者最初犯人。或痴狂心乱痛恼所缠。

根本说一切有部毗奈耶卷第二十三


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·27.阿兰若六夜学处》

根本说一切有部毗奈耶卷第二十四

        三藏法师义净奉　制译

    阿兰若六夜学处第二十七
    尔时薄伽梵在室罗伐城逝多林给孤独园。去斯不远有一聚落。彼有长者大富饶财多诸仆使。彼有净信心意乐贤善。彼为僧伽造一住处。其状高大有妙石门。周匝栏楯悉皆严饰。生天梯蹬见者欢喜。于此住处请六十苾刍。夏安居已随意而去。时彼施主见寺空虚令人守护。勿使贼徒盗床褥等。是时复有六十苾刍人间游行。届斯聚落求觅停处。时有一人报苾刍曰。圣者。何不住寺耶。答言贤首。何有寺耶。答言村外林中有好住处。苾刍便往见守护人。彼遥见已。告言善来善来。即便以次给与房舍并及床褥。倚枕坐床并三木拒。告言圣者。可先滤水。我今暂往白长者知。至已告曰。长者今仁福德倍更增长。有六十客苾刍来至寺所。长者闻已即便惊喜。报家人曰。汝等今可取酥蜜沙糖石榴石蜜蒲萄胡椒乾姜荜茇。堪作非时浆物持往寺中。今客僧伽来至住处。欲作非时浆令其饱饮。家人闻已咸将至寺。时诸苾刍既滤水已。各住威仪。随处而住。是时长者便往寺中遥见苾刍。如莲花丛充满寺内。倍益信心极加归向。说伽他曰
    若村若林中　　若高若下处
    僧伽居住者　　令生爱乐心

    作非时浆调和既了自手授与。诸苾刍众饱饮浆已。礼僧伽足自执香鑪。引诸僧众出绕制底还归寺中。居上座前长跪而住。上座为彼而作咒愿。愿已长者白言。明日中时唯愿圣众就我宅中哀受微供。苾刍许之。礼足而去。彼于明日办诸美膳供养僧伽。僧伽食已各归住处。复于中后设非时浆。既澡潄已为说妙法。上座复与咒愿。是时长者手执香鑪。于上座前白大众曰。圣者。此之住处我不为身亦不为亲属。然本意者但为僧伽造斯住处。愿见哀愍于此夏安居。诸苾刍告长者曰。法主世尊今现在室罗伐城。于时时中闻说授记。某甲苾刍证阿罗汉。某甲苾刍成不净观。胜光大王末利夫人。仙授世主毗舍佉母。及余长者婆罗门等并悉敬信。我等至彼若法若义皆同受用。我等欲往。长者白言。受法义利唯仁所知。衣食资身我愿供给。愿少留心于此停住。四事供养当无阙乏。上座告言。诸具寿如世尊说。若其施主有敬信者。应须悲愍增长信心。我今欲于此住既作留意。即便于此内外观察。遂见香花满树美果丰枝。清沼茂林皆可爱乐。上座告曰。诸具寿今此住处花果丰盈。若前安居果实未熟。我等宜作后安居。作是议已便后安居。
    时彼长者唯造一寺。所有福业皆在其中。于此聚落及余村坊更无别寺。诸人福业亦皆臻凑。时诸苾刍于此安居多获利养。随意事了犹未分散。时有迦栗底迦贼。共相议曰。我等当作何业于一岁中。不假劬劳丰足衣食。有作是说。我等宜应偷苾刍物。余贼报曰。彼一日中过百门阃。辛苦乞索仅得充躯。彼何所有。中有一贼谙委苾刍。告诸人曰。汝不知彼大有财物。所以然知此造寺长者信心淳善。唯造一寺所有福业皆在其中。于此聚落及余村坊更无别寺。诸人福业亦皆臻凑。时诸苾刍于此安居多获利养。若不信者可共亲观。诸人报曰。若尔汝可先观我当后去。报言我且先行。即便整理衣服缓步从容。口诵伽他旋行制底便入寺内。于时门所有一莫诃罗苾刍。彼贼见已礼足而问。圣者此是谁寺。房宇庄严令人爱乐。愿生天者是其梯蹬。苾刍报言。贤首是某甲长者之所兴建。问言圣者。此是毗诃罗为是毗伽多。苾刍问曰。何谓毗诃罗何谓毗伽多。报曰若资具充满是毗诃罗。若所须阙乏是毗伽多。苾刍报曰。贤首若如是者。此是毗诃罗非毗伽多。于此住处资产丰足。贼便报曰。圣者。若足食者不应餐土。若足衣者不着树皮。仁之衣服应有多少。时莫诃罗禀性愚直便携贼手共进房中报言。汝观架上衣物。重复问言。圣者。此是仁物为僧祇耶。报言贤首。是我私物。问言圣者。仁是上座为是法师。报言贤首。我非上座亦非法师。我是沙弥在僧之末。报曰仁所有物我已知之。然于众家有卧具不。报言贤首。我在最下尚七事具足。何况僧家。问言圣者。众家厨内煮食之物。为用瓦器为铜釜耶。苾刍即便示其库屋告言。于此库中充满铜器。既知此已贼便欲去。报言圣者。向来废仁善品妨我家业。今且辞去后更谘参。报言好去。贼乃礼足而行诣诸贼所告曰。我于彼寺观察财物如陆地舟。宜可偷窃。中有一人告诸贼曰。我曾闻说有六十人善闲弓矢于此出家。不可造次辄为偷窃。若众集听经方可入寺。别人问曰。不知何日众聚听经。其谙委僧人告诸贼曰。八日已过月半当诵。即便屈指数日而住。至十四日上座自说波罗提木叉。为长净事已令诵经者昇师子座。才始发端诵伽他曰
    佛在给园中　　能断诸缠惑
    诸根皆寂定　　告众如是言

    于时贼徒扣门而唤。苾刍问曰。汝是何人。报言圣者。我是善男子时诸苾刍便作是念或聚落人来此听法我为开门。其门既开贼徒竞入争取财物。苾刍告曰。汝向报言是善男子。今来入寺便窃我财。贼言圣者。我有二名。在外名善男子入寺名贼。苾刍告曰。作汝名者非是好人。偷得物已即便出寺。苾刍议曰。具寿如世尊说凡撀乳者不应令尽。今此长者若见遭贼出物供寺。复与我等定当倾竭。宜往室罗伐城同梵行处求觅衣服。共相谓曰。我等形露如何涉途。一人告曰。昼入草丛夜当涉路。不白长者于是便行。渐至室罗伐城。彼诸苾刍初夜后夜警觉定思勤修善品。见露形者来至门前慞惶顾望。彼诸苾刍遥问之曰。汝露形拔发之辈因何至斯。此僧伽住非汝住处。答言具寿。我是苾刍非露形外道。复问曰岂有如是形相苾刍。答曰被贼偷劫欲使何为。问曰汝名何等。答曰我名佛护法护僧护等。彼便答曰。善来善来诸具寿。即为开门。彼便入寺。或与三衣或有与裙。或与僧脚崎或与漉水罗。或与腰绦或与波怛罗。随其所有皆共周给。时诸苾刍以缘白佛。佛言若诸苾刍住阿兰若处者。于三衣中应留一衣置俗舍内。如佛所教。兰若苾刍。于三衣中应留一衣置俗舍内
    时诸苾刍如佛所教以衣置村。由前制戒还往村中与衣共宿。时婆罗门居士告言。圣者仁等何意于此宿耶。报言此有我衣。彼便报曰。我等岂可盗此衣耶。若不相信宜可持去。时诸苾刍以缘白佛。佛言不应彼宿。时诸苾刍明相未出往至村中。见诸女人露形而卧。彼便问曰。何故圣者未晓而来。苾刍报曰此有我衣。彼便报曰。我等岂可盗此衣耶。若不相信宜可持去。时诸苾刍以缘白佛。佛言不应夜往。时诸苾刍便至村外待明相出。遂被贼盗虎狼师子之所惊怖。时诸苾刍以缘白佛。佛言应于寺中待明相出。时诸苾刍有三宝事须出界外。皆不敢去。云我有衣寄俗舍内。苾刍白佛。佛言阿兰若苾刍。应齐六夜得向余处离衣而宿。时六众苾刍出界外遂经七宿。诸苾刍告曰。具寿。佛听出界离衣六夜。仁等何因故经七宿。答言具寿。遣经六夜至第七夜。岂饮酒噉蒜耶。少欲苾刍闻此说已共生嫌贱作如是语。佛听六夜得离衣宿。云何苾刍遂经七宿。时诸苾刍以缘白佛。尔时世尊以此因缘乃至告诸苾刍。广说如上制其学处。应如是说
    若复众多苾刍在阿兰若处住。作后安居有惊怖畏难处。苾刍欲于三衣中随留一衣置村舍内。若苾刍有缘须出阿兰若界者。得齐六夜离衣而宿。若过者泥萨祇波逸底迦
    若复众多苾刍者。众多谓三人已去。
    苾刍谓是六众。
    在阿兰若住处者。去村五百弓。有一拘卢舍名阿兰若处。四拘卢舍名一踰缮那。从七极微至踰缮那。有十八种差别。如前广说。
    住处者谓是寺也。
    后安居者。谓从六月十六日为始。
    有惊怖畏难处者。惊谓恐有贼来。怖谓虎豹狼等。畏难谓蚊虻蛇蠍风热等事。
    言苾刍欲于三衣中随留一衣置村舍内者。三衣谓是僧伽胝嗢呾罗僧伽安呾婆娑。村者谓有街衢巷陌可识。置者安也。
    若有缘须出界者。谓有三宝事或别人事。出界者谓离常住处所有分齐。
    得六夜者谓得至六夜。
    离衣而宿。谓望村内所寄之衣。
    若过谓至七日明相出时。犯舍堕罪舍悔法式广说如上。
    此中犯相其事云何。若苾刍于三衣中欲留一衣置村舍内。从阿兰若界离过六夜。得舍堕罪。若有八难随一事来。舍去无犯。又无犯者谓初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·28.预前求过后用雨浴衣学处》

    预前求过后用雨浴衣学处第二十八
    尔时佛在室罗伐城逝多林给孤独园。如佛所言苾刍应求雨浴衣。时六众苾刍预前求觅过后而用。事务繁杂妨废正修。少欲苾刍遂生嫌贱。云何汝等故违佛言。以缘白佛。尔时世尊以此因缘乃至告诸苾刍。制其学处。应如是说
    若复苾刍春残一月在应求雨浴衣。齐后半月来应持用。若苾刍未至春残一月。求雨浴衣至后半月。仍持用者泥萨祇波逸底迦
    若复苾刍者谓六众也。若复更有如是流类。
    春残一月者。谓去安居有一月在。即是从四月十六日至五月十五日。
    应求雨浴衣者。谓洗浴物。
    齐后半月来应持用者。指用分齐。谓有半月在当作随意事。谓从八月一日已去。若苾刍未至春残一月。便预求雨浴衣至后半月。尚持用者得罪同前。舍悔法式广如上说。
    此中犯相其事云何。若苾刍欲作前安居。即于春残一月求雨浴衣。若苾刍欲作后安居者。便作是念。彼尚求衣我何不求。若求得者犯舍堕罪。若苾刍作后安居。彼持雨浴衣至八月尽仍尚持衣。若前安居人作如是念。彼尚持衣至八月尽我何不持。若持者得舍堕罪。若苾刍各依自夏求衣。持衣者无犯。又无犯者最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·29.回众物入己学处》

    回众物入己学处第二十九
    尔时佛在释迦处贩苇人聚落。尔时有一长者自起信心深生爱敬。造一住处施与别人圣者罗怙罗。时罗怙罗于此寺中时时住止。因有缘务须往室罗伐城。是时长者闻具寿罗怙罗舍其住处。执持衣钵往室罗伐城。时彼长者见寺空虚。即便以寺舍入僧伽。时具寿罗怙罗事缘既了。即便还来诣旧住处。闻说长者以其住处施与僧伽。罗怙罗闻斯事已往诣佛所。礼双足已在一面住。即以上缘具白世尊。我今欲如之何。于时世尊告罗怙罗曰。汝今可诣长者之处作如是语。长者岂于我所。见身语业有不善处生嫌贱耶。时罗怙罗承佛教已。即便往诣长者之处作如是语。长者。岂于我所。见身语业有不善处生嫌贱耶。是时长者即便礼足作如是语。我实不于圣者之所。见身语业有不善处起嫌贱心。时罗怙罗咒愿长者无病长寿。即便舍去还诣佛所。顶礼佛足在一面住。白佛言。世尊我承佛教至长者所。告言长者。岂于我所见身语业有不善处生嫌贱耶。长者答我云。圣者。我实不于圣者之所见身语业有不善处生嫌贱心。于时具寿阿难陀在于佛后执扇扇佛。世尊即告具寿阿难陀曰。汝今宜往贩苇人聚落。告诸苾刍悉令集在常食堂中。时具寿阿难陀。奉命而去具宣佛教。彼苾刍众皆令集在常食堂中已。还诣佛所顶礼佛足在一面立。白佛言。世尊。彼聚落中诸苾刍众。我奉佛教皆已集在常食堂中。唯愿知之。尔时世尊诣彼堂中于所设座就之而坐。告诸苾刍曰。若有施主以所施物施一别人。后时复回此物施一别人。此则施者非法。受者亦非法。名不净受用。如是若更回与二人。或与三人或与僧伽。斯等皆名施不如法受不如法不净受用。汝等苾刍若有施主。以所施物施二别人。后时复回此物施一别人。此则施者受者俱名非法。所有受用皆是不净。如是若更回与二人三人。或与僧伽。施者受者俱名非法。所有受用皆是不净。汝等苾刍若有施主。以所施物施三别人。后时复回此物施一二三人。或与僧伽。施者受者俱名非法。所有受用皆是不净。汝等苾刍若有施主。以所施物施与僧伽。后时复回此物施与一二三人。与余僧伽。施者受者俱名非法。所有受用皆是不净。汝等苾刍若其僧伽破为二部。先施此部复将此物回与彼部。乃至皆是不净受用。汝等苾刍若施一人不回与一人。施者受者皆名如法。所有受用皆名清净。如是若施二人三人僧伽。此部更不回与余者。乃至受用皆名清净。如上广说。汝等苾刍前是施后非施。汝等苾刍地属于王物属于主。所有衣钵等物应嘱苾刍。施主所有施寺等物。若有破落应自修补。不应持此回施余人。汝等苾刍应与罗怙罗先所住处。时诸苾刍既奉佛教。即便授与罗怙罗先时住处。此是缘起。然佛世尊尚未制戒
    佛在室罗伐城逝多林给孤独园。有一乞食比丘。与一长者受三归依并五学处。后于异时复为长者赞说七种有事福业。长者白言。圣者我今随力欲作少多有事福业。苾刍问曰。欲作何事。白言。我欲供佛及僧苾刍。报曰颇有少许衣物施不。白言圣者。我是贫人但有一双白叠。圣者可为我往称我名号。请佛及僧明日垂慈来我舍食时乞食。苾刍便往园中见诸苾刍并皆详集。时乞食苾刍称长者名。请佛及僧明当就舍受其供养。时诸苾刍共相谓曰。此乞食人今于俗家成教化者。时有问曰。彼长者家为有施物为无施物。报言彼是贫人有一双叠欲持奉施。时邬波难陀闻已作是念。彼人请佛及僧以一双叠拟将奉施。彼必定是贵价之衣。我若不能夺此衣者。我更不名邬波难陀矣。作是念已。即于其夜辛苦至明。既天晓已即便着衣持钵到长者所。见彼长者备办饮食。问言长者。欲作何事。报言我今具膳供佛及僧。邬波难陀报言。长者如佛善说。若有众生于日初分以身语心修诸善业。当知是人名初分善。若有众生于日中时以身语心修诸善业。当知是人名中分善。若有众生于日暮时以身语心修诸善业。当知是人名后分善。仁今获得三业初善。由供佛僧自手营办。长者颇有多少施耶。答言我家贫薄但有一双白叠。报言长者。暂可将来我观其状。时彼长者即便取衣。报言长者。新物善哉。然而长者有舍施福无受用福。何以故。佛之徒众有千二百五十人。得汝一衣更待获得千二百四十九衣已方可共分。汝今此衣于桁竿上而取销尽。又如佛说。若时僧伽得少食利。如小树叶平等行之。若得少衣应为灯炷平等共分。长者汝所施衣若共分张形状如是。何有受用之福利耶。长者报曰。圣者。我今作何方便。令得施福及受用福。邬波难陀报长者曰。汝若能于释种之中有出家者。明闲三藏为大法师。善能敷演辩才无碍。汝将此衣持施彼者便能具足惠施之福及受用福。长者报言。圣者。何处得有如此福田我当奉施。邬波难陀曰。我即其人。是时长者便礼其足以衣授与。报言圣者。愿慈愍故为受此衣。邬波难陀报言。长者。汝虽解施未体其仪。当待片时佛僧食讫。持此白叠在上座前。告大众言随喜。然后当施于我。长者报曰。我如是作。时彼长者即便洒拭庭宇敷以座席。布列香花门安水器。即令使者命佛及僧。白言时至。
    尔时世尊及苾刍僧伽。于日初分执持衣钵。往长者家依次而坐。时彼长者见众坐已。便以种种香美饮食。自手供奉佛及大众。既饱食已长者即便持其白叠。于大众前口唱随喜施与邬波难陀。尔时世尊自为咒愿已。从坐起去便即归寺。时藏衣苾刍告授事人曰。可于邬波难陀处索取白叠。授事往索。告言大德。今日施物可与我来。邬波难陀答言。具寿。汝为持叠至寺。还我来耶。报言不还。邬波难陀曰。何意不还。彼便答曰。是大众物。邬波难陀告言。具寿。汝之衣钵何故不与。将我衣钵持施僧伽我不与汝。彼乞食苾刍在长者家。告长者曰。仁今何意此处雷鸣彼处下雨。长者答言。圣者我有何过。苾刍报曰。汝先以叠拟施众僧。何因食讫回与邬波难陀。长者答曰。我欲如何。大德邬波难陀来至我所作如是言。汝有施福无受用福。何以故。佛之徒众有千二百五十人。得汝一衣更待获得一千二百四十九衣已方可共分。汝今此衣于桁竿上而取销尽。并陈佛说均分衣食如小叶灯炷。乃至广说。求好大德当施此衣。我即其人。宜唱随喜当施我叠。我闻此说如言便与岂有过耶。时乞食苾刍闻此语已便往寺内。余苾刍见告曰。汝乞食人长时教化得一施主。彼便此处震雷别处下雨。乞食者告曰。我与长者俱有何过。然有一人往至其家报长者云。汝有施福无受用福。广说如上。乃至唱随喜已当施于我。时彼长者随言而作。我及于彼何有过耶。时有少欲苾刍闻此语已极生嫌贱。云何苾刍知他施僧物自回入己。时诸苾刍以缘白佛。尔时世尊即以此缘集苾刍众。问邬波难陀曰。汝实回僧物用入己耶。白言实尔。乃至广说。我今为诸苾刍制其学处应如是说
    若复苾刍知他与众物自回入己者。泥萨祇波逸底迦。
    若复苾刍者谓邬波难陀。若更有斯类。
    知者或自知或因他告。
    僧伽者谓佛声闻。
    众物者有二种物。谓食利物衣利物。此处所言谓是衣利。
    回者物定属他化将入己。
    泥萨祇波逸底迦。舍悔法式广如上说。
    此中犯相其事云何。若苾刍知属一苾刍物自回入己。回时得恶作。得便舍堕。如是乃至知属二人三人或属僧伽。自回入己得罪同前
    若苾刍知属一苾刍物。回与他一人。回时得恶作。得时亦恶作。如是乃至知属一人。回与二人三人。或回与僧伽自回入己。得罪同前
    若苾刍知属僧伽物回与一人。回时得恶作。得时亦恶作。如是乃至知属僧伽回与二人三人。回时恶作。得时亦恶作
    若苾刍知属一僧伽物回与余僧伽。回时恶作。得时亦恶作。若知与苾刍僧伽回与苾刍尼僧伽。知与苾刍尼僧伽回与苾刍僧伽。知与二部僧伽物回与苾刍僧伽。知与二部僧伽回与苾刍尼僧伽。若知苾刍僧伽物回与二部僧伽。知与苾刍尼僧伽物回与二部僧伽。若其僧伽破为二部。知与此部回与彼部。或知与此寺回与彼寺。知与此房回与彼房。知与此廊回与彼廊。或于房廊更互回与。或与此柱间回与彼柱间。或柱间物回与门处。或以门物回与阁上。如是广说。乃至展转相回皆得恶作。若苾刍知与此佛像物回与余佛像。若知与此窣睹波物回与余窣睹波。若知与踏道初蹬回与第二第三。或回与塔身或与檐级。或此畔物回与余畔。或回与覆钵。或回与方台轮相初级。乃至宝瓶法轮立柱。或复从此回至下基。如上回互皆得恶作罪。若王力使回者皆无犯。若与此贫人物回与彼贫人。得恶作罪。若觅不得者回与无犯。若苾刍与此傍生食回与彼傍生。得恶作罪。若觅不得回与无犯。若拟与傍生物回将与人。拟与人物回与傍生。得恶作罪。若与出家物回与俗人。或复翻此。得恶作罪。若觅不得者无犯。如是女男半择迦苾刍尼及下三众。若多若少与此彼更相回互。准前应说。若觅不得虽违本心与余无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·4.三十泥萨祇波逸底迦法·30.服过七日药学处》

    服过七日药学处第三十
    尔时佛在王舍城竹林中住。尔时具寿毕邻陀子弟子门人。所有诸药自触令他触。或与饮食细末相杂。或更互相和。或自类相杂糅在一处不知应舍不舍。时与非时任情取食。诸有少欲苾刍见是事已。起嫌贱心作如是语。云何苾刍所有诸药自触令他触。或与饮食相杂。或更互相和。或自类相杂糅在一处舍与不舍。亦复不知时与非时任情取食。时诸苾刍以缘白佛。佛以此缘集苾刍众。知而故问。广说乃至问毕邻陀子弟子门人。汝等实尔。所有诸药自触令他触。或与饮食相杂。或更互相和。或自类相杂糅在一处舍与不舍。亦复不知时与非时任情取食耶。白佛言。实尔大德。于时世尊以种种呵责。多欲不足难养难满。赞叹少欲知足易养易满。知量而受修杜多行。告诸苾刍曰。广说乃至我观十利。为诸弟子制其学处应如是说。如世尊说。听诸病苾刍所有诸药随意服食。谓酥油糖蜜。于七日中应自守持触宿而服。若苾刍过七日服者。泥萨祇波逸底迦。
    如世尊者。谓如来应正等觉。
    说者有所晓示也。
    病苾刍者。谓此法中苾刍身婴疾病。
    所有诸药随乐服食者。谓与病状相宜。清净堪食。
    酥者谓诸酥。油谓诸油。糖谓沙糖。蜜谓蜂蜜。
    于七日者谓七日夜。
    自守持之触宿而食者。谓得自取而食。
    过七日者谓越限齐也。
    泥萨祇波逸底迦者。此物应舍其罪应说悔故。名泥萨祇波逸底迦。
    此中犯相其事云何。若苾刍月一日得药。此药即应于七日内自作守持。或可舍或与余人。若不持不舍不与余人。至八日明相出时。得泥萨祇波逸底迦。若苾刍一日不得药。二日不得三日得。乃至七日得此药。即应于七日内自作守持。或可舍或与人。若不持不舍不与余人。至八日明相出。得舍堕罪。若苾刍一日得药二日亦得。于七日内此初日药应守持。二日药或舍或与余人。或第二日药自作守持。初日药或舍或与余人。若不持不舍不与余人。至八日明相出时。得舍堕罪。若苾刍如于一日二日相对作法。如是二日三日乃至六七日相对作法。余如上法。若苾刍月一日得众多药。此药即应于七日内自作守持。或舍或与人。若不持不舍不与余人。至第八日明相出时。得舍堕罪。若苾刍如于一日如是乃至七日得众多药。此药应于七日内自作守持。或舍或与人。若不持不舍不与余人。至第八日明相出时。得舍堕罪。若苾刍一日得众多药。二日亦得众多药。此初日药于七日内应守持。二日药或舍或与人。或第二日药自作守持。初日药或舍或与人。若不舍不与余人。至第八日明相出时。得舍堕罪。若苾刍一日不得众多药。二日亦不得众多药。乃至第六第七日方得众多药。第六日药于七日内应守持。第七日药或舍与人。若不舍不与人。至第八日明相出时。得舍堕罪。
    若苾刍所有诸药自触令他触。或与饮食细末相触。或更互相和或同类相杂糅在一处不能分别者。此药即应与寺家净人或施求寂。若复苾刍于此诸药不自触不令他触。不与饮食细末相触。亦不更互相和。亦不同类相杂。亦不糅在一处。舍与不舍时与非时能善分别。于七日内自为守持自取服食。应如是守持。应在午前当净洗手受取其药。对一同梵行者作如是说
    具寿存念我苾刍某甲有此病缘。清净医药我今守持。于七日内自服及同梵行者。第二第三亦如是说。若已服一日即告同梵行者云。我此病药已服一日。余有六日在我当服之。如是乃至七日皆应告知。若满七日已尚有余药。应舍与净人或与求寂。若不舍者至第八日明相出时。犯舍堕罪。
    若苾刍有舍堕药不舍与人。不为间隔罪不说悔。若更得余药悉犯舍堕。由前染故。若苾刍犯舍堕。药虽已舍讫未为间隔罪未说悔。若更得余药皆犯舍堕。由前染故。若苾刍犯舍堕药虽已舍讫已为间隔罪未说悔。若更得余药皆犯舍堕。若苾刍药犯舍堕未为三事。若更得余衣钵网络腰绦。但是沙门所畜资具活命之物。若受畜者皆犯舍堕。由前染故。若苾刍犯舍堕药已舍已为间隔罪已说悔。更得余药者无犯。又无犯者最初犯人。或痴狂心乱痛恼所缠。
    诸大德我已说三十泥萨祇波逸底迦法。今问诸大德是中清净不。如是三说。诸大德是中清净。默然故。我今如是持。

根本说一切有部毗奈耶卷第二十四


《根本说一切有部毗奈耶·5.九十波逸底迦法·1.故妄语学处》

根本说一切有部毗奈耶卷第二十五

        三藏法师义净奉　制译

    九十波逸底迦法
    总摄颂曰
    故妄及种子　　不差并数食
    虫水命伴行　　傍生贼徒食

    初别摄颂曰
    妄毁及离间　　发举说同声
    说罪得上人　　随亲辄轻毁

    故妄语学处第一
    尔时佛在王舍城羯兰铎迦池竹林园中。尔时具寿罗怙罗于此城侧温泉林住。时有众多敬信婆罗门居士等。来诣其所问言。大德。世尊今者住在何处。若佛世尊在竹林中。时罗怙罗即便报云在鹫峰山。若在鹫峰山。报云在竹林中。若在毕钵罗窟。报云在西尼迦窟。若在西尼迦窟。报云在毕钵罗窟。时彼诸人欲求礼佛不能得见。身体疲倦极生劳苦。诣罗怙罗处。时罗怙罗问诸人曰。仁等。得见世尊不。答言不见。诸人报云。圣者何因故恼我等。答言实尔。我故相恼。时彼诸人各生嫌贱。时诸苾刍以缘白佛。尔时世尊闻是语已。于日初分执持衣钵。入王舍城次第乞食。还至本处饭食讫。于食后时即便往诣温泉林所罗怙罗住处。时罗怙罗遥见佛来。为佛敷座即安置瓶水并洗足器。净洗足手已往迎世尊。收取上衣白言。善来世尊愿于此坐。佛便就座坐已即取瓶水自洗双足。于洗足器倾去多水余留小许。告罗怙罗曰。汝见器中留少水不。白佛言。大德。我已见之。佛言。罗怙罗若苾刍故心妄语。无有惭耻亦无追悔。我观如是愚痴之人。说为乏少沙门之法。世尊复以器中少水总泻于地。告罗怙罗曰。汝见少水尽弃于地不。白佛言。大德。我已见之。佛言。罗怙罗若苾刍故心妄语。无有惭耻亦无追悔。我观如是愚痴之人。说为弃尽沙门之法。世尊复以其器倾侧至地。告罗怙罗曰。汝见此器倾侧不。白佛言。大德。我已见之。佛言。罗怙罗若苾刍故心妄语无有惭耻亦无追悔。我观如是愚痴之人。说为倾侧沙门之法。世尊复以其器覆之于地。告罗怙罗曰。汝见此器覆在地不。白佛言。大德。我已见之。佛言。罗怙罗若苾刍故心妄语。无有惭耻亦无追悔。我观如是愚痴之人。说为倾覆沙门之法。复次罗怙罗如醉象王有大力势。牙如车轴肥壮勇猛善能斗战。往战场中共他战时。四足两牙尾及脊胁悉皆作用。唯有其鼻卷而不出。罗怙罗。此象为护命故。不用其鼻以摧彼军。象师即念。此之象王护惜身命。罗怙罗若彼象王共斗之时。出鼻战者是时象师即知此象不吝躯命。自军他军遇便残害无恶不作。如是罗怙罗若复苾刍故心妄语。无有惭耻亦无追悔。我说是人无恶不造。尔时世尊说伽他曰
    若人违实法　　故作虚诳语
    乃至命终来　　无恶而不造
    宁吞热铁丸　　犹如猛火焰
    不以破戒口　　噉他信心食

    尔时世尊复告罗怙罗曰。于汝意云何。何意世人手执明镜。罗怙罗白佛言。世尊。彼执镜者为观己面善恶之相。佛告罗怙罗。如是如是汝之所有身业造作。应当数数善自观察。我今欲起如是身业。此之身业为害自身并害他身。是不善事是苦恶业。能于未来感苦异熟耶。为不害自身并不害他。是胜善事是安乐业。能于未来感乐异熟耶。罗怙罗若汝作此观察之时。即能了知此之身业。我今欲作能损自他。是不善事是苦恶业。能于未来感苦异熟。此之身业应当检摄即不应作。罗怙罗若汝作此观察之时。即能了知此之身业。我今欲作能益自他。是胜善事是安隐业。能于未来感乐异熟。此之身业应当发起修其善事。
    复次。佛告罗怙罗。汝之所有身业造作。应当数数善自观察。我今正作如是身业。此之身业能害自他当受苦报。即不应作。若益自他当受乐报。便应修学。复次佛告罗怙罗。汝之所有身业造作。应当数数善自观察。我曾已作如是身业。此之身业能害自他当受苦报。所有罪业应对佛前至诚恳恻说所作罪。或于清净同梵行者前。说其愆咎发露说悔。将来禁戒更不重犯。若作善业能益自他。当受乐报应发欢喜心。于日夜中庆其所作勿为放逸。罗怙罗如于身业欲作。正作已作三时观察。当知语业意业亦复如是。罗怙罗当知过去未来及以现在。所有行业皆由意生。应数观察弃舍妄念常起善心。罗怙罗。若有沙门婆罗门等。于身语意业现起之时。应善观察令极清净。常多修习相应而住。罗怙罗如于现在观察三业。令极清净相应而住。过去未来亦复如是。是故汝今于三业中恒善观察。令极清净相应而住勿为放逸。
    尔时世尊说伽他曰
    罗怙汝当知　　常观察三业
    不令造众恶　　是顺诸佛教
    此是声闻业　　汝今应可修
    修习此行时　　长善息诸恶

    尔时世尊为罗怙罗示教利喜说是法已。时罗怙罗礼佛双足欢喜奉行。于时世尊从座而去。此是缘起尚未制戒
    佛在逝多林。尔时法手苾刍是释迦子于此而住。善能言说降伏他论。于时中国有一摩纳缚迦。为求学故往诣南方。事广如前第四波罗市迦劫比罗因缘中具说。时摩纳缚迦所事师主。是南方婆罗门博通诸论。与摩纳缚迦及诸弟子渐次游行。经诸城邑遂到室罗伐城。时彼城中有一婆罗门为众之首。闻有南方大论师至告诸学徒曰。汝等知不有婆罗门是南方大论师。今来至此欲求敌论。若彼论师于诸论中而立义者。汝等各随所习共相酬对。若能破彼斯曰善哉。若不能者宜当引彼往释子中令与论议。若其论师能破释子。此即是我婆罗门胜。若其释子伏得彼者。斯亦是我婆罗门胜。何以故。能令八方震大名称。云南方有一大婆罗门。善解四明妙通八术。来求激论至室罗伐城。城中有人能摧彼论。我等诸人亦非堕负。
    时彼论师于晨朝时以衣裹腹。手执炬火入室罗伐城。时彼城中婆罗门子问言。大师何故以衣裹腹。论师报曰。所受学业满我腹中。恐其破裂故以衣裹。又问何因于白日中手执炬火。论师报曰。我见诸人愚痴闇昧。今辉智炬令使开明。论师即便共彼学徒更相问难。有激论处人咸杜口。城中学士悉皆受屈。诸人白言。大师何故辱自朋耶。论师报曰。岂可于此更有他朋也。诸人云有。论师曰彼是何人。报曰是沙门释子。近日方兴于四姓中独称尊胜。多闻辩说人所共知。师今可往共彼言论。问曰彼居何处。报言在此城中逝多林内。问曰于彼众中谁为第一激论之王。报曰彼皆博识聪叡词辩分明。作是语时。法手苾刍遇有他缘因届其所。诸人见来告论师曰。大师今可且置诸余沙门释子。宜应可共此法手苾刍以申论难。论师即便正视苾刍。告诸人曰。略观此相定是论主。即往就之告言。苾刍我于先师颇曾少学。欲共仁者聊叙论端。苾刍报曰。斯诚大善我比有心欲求论难。何当遇敌得尽虚怀。仁既远来深适吾愿。随意当作。论师问曰何日对谈。苾刍报曰明日可作。欲在何处。于某花园。共作期已舍之而去。
    时彼论师既共期已。即于此夜研核两宗。预设科条讨寻徵斥。思惟不睡迄至天明。时法手苾刍作如是念。我若破得此论师者。亦未能免巡百家门食方满腹。若婆罗门傥摧我者。我之所有名称花冠悉皆隐没。时婆罗门即于晨旦趣彼花园。伫望苾刍欲其来至。然而法手不赴前期。久待不来遂还城内。是时法手斟酌过期便入城中次行乞食。彼婆罗门见而问曰。苾刍何故不赴花园。报曰何处花园。婆罗门曰。仁岂不忆昨日共期云于其处将兴往复。法手报曰。我忘其事。婆罗门作是念。我于通夜思构论端。苾刍乃云我不曾忆。复作是念。然此苾刍无过二种。一是情识愚憃二是才辩过人。复报之曰。明日赴期。报云如是。彼婆罗门明至期时便赴园内。淹留相待还复不来。企望踌躇覆归城邑。是时法手知过期已入城乞食。彼婆罗门见而复问。苾刍何故还不赴期。法手报曰。我岂风病耶。岂唯论议一事更无余业。然我每于晨旦承事大师。所未闻法敬心听受。门徒之辈复自教诏。还往贵人逢迎说法。婆罗门曰。苾刍不应故心妄语。答曰我实如是。由此法手苾刍共他论者许期往赴。而故食言令彼论师屡劳往返。诸外道辈闻斯事已各生嫌贱。君等应知释子沙门故心妄语。共他论者结契园中。故作虚言令彼论者空劳往复。诸苾刍闻已具白世尊。佛以此缘集苾刍众。问法手曰。汝实作如是故妄语事。共他期契。故心不往耶。答言实尔。世尊。尔时种种呵责。乃至我今为诸苾刍。制其学处应如是说
    若复苾刍故妄语者。波逸底迦。
    若复苾刍者谓是法手。义如上说。
    故者谓是故心了知其事。
    妄语者有九种妄语。八七六五四三二种差别不同。云何九种妄语。谓以无根他胜。僧伽伐尸沙波逸底迦提舍尼。突色讫里多。以无根破戒。破见。破威仪。破正命。而作妄语。云何八种妄语。谓以无根他胜。僧伽伐尸沙。波逸底迦。提舍尼。突色讫里多。以无根见闻疑。云何七种妄语。谓以无根破戒。破见。破威仪。破正命。以无根见闻疑。云何六种妄语。若苾刍欲作妄语。生如是念我当妄语。正妄语时。作如是念我正妄语。若妄语竟。作如是念我已妄语。以无根见闻疑。云何五种妄语。谓以无根五部罪而作妄语。云何四种妄语。谓以无根破戒。破见。破威仪。破正命。云何三种妄语。谓以无根见闻疑。又有三种妄语。作如是念。我当妄语。我正妄语。我已妄语。云何二种妄语。谓我正妄语。我已妄语。无有一种成妄语者。
    复有五种妄语。何者是耶。自有妄语得波罗市迦。有得僧伽伐尸沙。有得窣吐罗底也。有得波逸底迦。有得突色讫里多。云何妄语得波罗市迦。若苾刍实不得上人法自称言得。此之妄语得波罗市迦。云何妄语得僧伽伐尸沙。若苾刍知彼苾刍清净无犯。而无根他胜法谤。此之妄语得僧伽伐尸沙。云何妄语得窣吐罗底也。若苾刍在僧众中故心妄语。非法说法。法说非法。非律说律。律说非律。此之妄语得窣吐罗底也。云何妄语得突色讫里多。若苾刍半月半月作褒洒陀。诵戒经时彼问清净不。而实不清净自知有犯。作覆藏心默然而住。此之妄语得突色讫里多。除向所说四种妄语。诸余妄语悉得波逸底迦。
    波逸底迦者是烧煮堕落义。谓犯罪者堕在地狱傍生饿鬼恶道之中受烧煮苦。又此罪若不殷勤说除。便能障碍所有善法。此有诸义故名波逸底迦。
    此中犯相其事云何。内摄颂曰
    若实不见闻　　不觉不知想
    及疑而异说　　是妄语应知

    若苾刍不见不闻不觉不知。作如是想如是忍可。便云我见我闻我觉我知。如是说时语语皆得波逸底迦罪。若苾刍曾见闻觉知而忘其事。作如是想如是忍可。不忆其事而云不忘。语语皆得波逸底迦罪。若实见闻觉知后遂生疑。彼作此想如是忍可言于见等无有疑心。语语说时皆得波逸底迦。若实不见闻觉知有见等想。彼作此解后言我实有见等。语语说时皆得本罪。若实不见而有闻觉知。彼作此想如是忍可。后言我见无有闻等。语语说时皆得本罪。若实不闻而有见觉知。彼作此想如是忍可。后言我闻无见觉知。语语说时皆得本罪。若实不觉而有见闻知。彼作此想如是忍可。后言我觉无见闻知。语语说时皆得本罪。若实不知而有见闻觉。作如是想如是忍可。后言我知无见闻觉。语语说时皆得本罪。若实见而忘闻觉知不忘。彼作此想。后言我见不忘闻觉知亦不忘。语语说时皆得本罪。若实闻而忘见觉知不忘。彼作此想。后言我闻不忘见觉知亦不忘。语语说时皆得本罪
    若实觉而忘见闻知不忘。彼作此想。后言我觉不忘见闻知亦不忘。语语说时皆得本罪。若实知而忘见闻觉不忘。彼作此想。后言我知不忘见闻觉亦不忘。语语说时皆得本罪。若实见而疑闻觉知不疑。彼作此想。后言我见不疑闻觉知疑。语语说时皆得本罪。若实闻而疑见觉知不疑。彼作此想。后言我闻不疑见觉知疑。语语说时皆得本罪。若实觉而疑见闻知不疑。彼作此想。后言我觉不疑见闻知疑。语语说时皆得本罪。若实知而疑见闻觉不疑。彼作此想。后言我知不疑见闻觉疑。语语说时皆得本罪。若实不见而作不见想。有闻觉知作闻觉知想彼作此想。后言我见不闻觉知。说时得本罪。若实不闻作不闻想。有见觉知作见觉知想。彼作此想后言我闻不见觉知。说时得本罪。若实不觉作不觉想。有见闻知作见闻知想。彼作此想。后言我觉不见闻知。说时得本罪。若实不知作不知想。有见闻觉想。彼作此想。后言我知不见闻觉。说时得本罪。若实见闻觉知。彼作此想。后言我不见闻觉知。说时得本罪。若实见闻觉知而不忘其事。彼作此想。后言我见闻觉知而忘其事。说时得本罪。若实见闻觉知而无疑心。彼作此想。后言我见闻觉知而有疑心。说时得本罪。若实见闻觉知有见闻觉知想。彼作此想。后言我不见闻觉知。说时得本罪。若实见不闻觉知。彼作此想。后言我不见然有闻觉知。说时得本罪。若实闻不见觉知。彼作此想。后言我不闻然见觉知。说时得本罪。若实觉不见闻知。彼作此想。后言我不觉然见闻知。说时得本罪。若实知不见闻觉。彼作此想。后言我不知然见闻觉。说时得本罪
    若实见不忘闻觉知忘。彼作此想。后言我见而忘闻觉知不忘。说时得本罪。若实闻不忘见觉知忘。彼作此想。后言我闻而忘见觉知不忘。说时得本罪。若实觉不忘见闻知忘。彼作此想。后言我觉而忘见闻知不忘。说时得本罪。若实知不忘见闻觉忘。彼作此想。后言我知而忘见闻觉不忘。说时得本罪。若实见不疑闻觉知有疑。彼作此想。后言我见有疑闻觉知不疑。说时得本罪。若实闻不疑见觉知有疑。彼作此想。后言我闻有疑见觉知不疑。说时得本罪。若实觉不疑见闻知有疑。彼作此想。后言我觉有疑见闻知不疑。说时得本罪。若实知不疑见闻觉有疑。彼作此想。后言我知有疑见闻觉不疑。说时得本罪。若实见作见想。不闻不觉不知作不闻不觉不知想。彼作此想。后言我不见然有闻觉知。说时得本罪。若实闻想不见觉知作不见觉知想。彼作此想。后言我不闻然有见觉知。说时得本罪。若实觉作觉想。不见闻知作不见闻知想。彼作此想。后言我不觉然有见闻知。说时得本罪。若实知作知想。不见闻觉作不见闻觉想。彼作此想。后言我不知然有见闻觉。说时得本罪。若苾刍凡所有语违心而说。皆得波逸底迦罪。若不违心而说者皆无犯。又无犯者最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·2.毁呰语学处》

    毁呰语学处第二
    尔时佛在室罗伐城逝多林给孤独园。时六众苾刍于诸苾刍作毁呰语。云眇目癵躄背伛侏儒太长太粗。聋盲瘖哑柺行肿脚。秃臂大头哆唇齵齿。是时六众苾刍作如是等毁呰语。时诸苾刍闻已惭赧忧愁不乐。读诵思惟悉皆废阙怀忧而住。时有少欲苾刍。见其事已咸生嫌贱作轻毁言。云何苾刍于苾刍处而作毁呰。云眇目等如上所说。时诸苾刍以缘白佛。尔时世尊以此因缘集苾刍众。乃至问六众曰。汝等实作毁呰之语。恼诸苾刍云眇目等耶。六众答曰。实尔大德。世尊即便种种呵责。广说如上。乃至此非沙门所应作事。所以者何。汝等当听。往古世时于聚落中有一长者。娶妻未久欢爱同居。便生一女年渐长大。长者单身躬为耕垦。时有居士之子父母俱丧。常于林野贩樵为业。时居士子持其樵檐来至耕处。田头树下弃担息肩。见彼长者躬自耕作。就而问曰。阿舅何故衰年自营辛苦。应居村落翻在田畴。报言善来外甥。我无兄弟复无子息。不自躬耕衣食宁济。彼便报曰。阿舅我且代耕仁当暂息。即便执犁代其耕作。遂至日午家中食来。唤言外甥可来共食。亦既食已。报言阿舅宜可还家。然我未知舅之宅处。至日晡后当出村外路首相迎。长者闻已即便归舍。时居士子耕至日晚。牛放青稊躬持草担并取柴束。驱畜而归至彼村隅。长者迎见遂即相将到其宅所。时居士子扫除厂庘布以干土。并设火烟多与牛草。长者见已作如是念。我由此儿今受安乐。我之小女当与为妻。令其食已。报云外甥当住于此勤修家业。此之小女授汝为妻。报言甚善。即依处分营作生业。时彼长者家有二牛每令驱使。大者为性调善。小者禀识贪餮。虽复拘制犯暴是常。童子发愤放石遥打折其一角。因即立号名为秃角。后于他日尚犯田苗同前不止。便放鎌斫遂截其尾。因即名为秃尾秃角。
    后于异时居士子告长者言。阿舅先所许亲幸可作之。尔时长者言好。便告妻日。贤首衣服璎珞当可办之。小女不久欲为婚娶。妻便问曰。曾未与人如何办具。长者报曰。吾已与人。妻曰是谁。报云。此居士子。妻曰。此人宗族本不委知。如白胡椒莫了生处。如何以女辄为婚戚。凡婚姻者亲属还往饮噉追呼。氏族相应我方与女。报其妻曰。贤首。此居士子自至我家。由斯代劳得受安乐。此若无者还婴辛苦不免躬耕。妻报夫曰。我实不能将所爱女与客作人。世间之人多用妻语。是时长者便作是念。我若报云不与女者。作人今日便舍我去。我还不免自执耕犁。今且宜应诡设方便勿令即去。时彼作人复于异时告长者曰。家长宜应作婚姻事。长者报曰。外甥我之亲族其数宽广。聚集之时多须饮食。宜待秋熟稻谷收成。既收谷已复告成婚。报言外甥事须沙糖宜待甘蔗。收已。复告成婚。报言外甥饼面是资。当待麦熟。既收麦已。复告成婚。报言外甥陈稻将尽。可待新粳。时居士子见作推延遂生此念。无容田实总一时成。看此事由便成诳我。成今宜可往告众人。若不与者经官取定便对众人。告云阿舅可作婚姻。诸人闻已告长者曰。许言已久何不为婚。是时长者怒而告曰。诸君当知。此是我舍客作之人。我以何缘与女婚娶。诸人皆然。时居士子便作是念。我不得钱复不得妇。虚淹岁序靡见成功。我今宜可损害其人方随意去。便将二牛半日驱使。多与杖捶系之枯树。暴以烈日方欲言归。近劫初时畜解人语。其牛既遭苦楚。大牛便告居士子曰。咄男子汝先于我共相爱念。恩同父母知我劬劳。何故今时多行杖楚系之枯树。暴以烈日弃我还家。我于汝处有何愆过。男子报曰。汝无有咎。然汝曹主于我有过。牛曰彼有何过。男子报曰。先许我女今者违信。牛曰何不经官。男子报曰为无证人。牛便报曰。我等为汝而作证人。男子曰。为作人语为作牛音。牛曰不作人语。我当现相令人表知。汝当为盟令人表信。汝当引我为证令人表知。索我两牛系于厂内莫与水草。满七日已。可于地中多水草处放我令出。乃至傍人来睹。信验我等噤口不噉水草。我现相貌令王大臣信汝言实我当饮噉。
    是时男子闻是计已。即便俱解放茂草中。自诣王所致敬白王。大王。某村长者许女为婚。使役多年今乃翻悔。王唤长者问其虚实。长者白云。我实不许。王问男子汝有证不。白王言有。王曰。为人为非人。白言非人。王曰是何。白言是牛。王曰。为作人语为余语耶。白言。不作人语。王曰。如何成证。白言。彼有实信令人表知。其牛于七日中系在厂内莫与水草。满七日已可于地中多水草处放牛令出。我引为证必有奇相。乃至大王未信已来牛终不食。此若虚者我当死罪。王命臣曰。当依此言看其证验。大臣奉教便取二牛。系之厂内不与水草。时秃尾秃角报大牛曰。岂期颠倒唯独我等日出西方。幽闭厂中不闻水草。大牛报曰。岂非我许居士子为作保证。于七日中自饿而住。乃至王未信来不食水草。秃尾秃角报大牛曰。若放我者逢石尚噉况水草耶。大牛报曰。此居士子爱念我等事同父母。岂得违信误彼人耶。秃尾秃角曰。虽实爱念恩同二亲。然常唤我为秃尾秃角。我闻唤时即欲以角决破其腹。大牛闻已默尔而住。彼居士子时复来看。问其牛曰得安隐不。大牛报曰。我且安隐汝不安隐。居士子曰何意如此。大牛曰。此秃尾秃角作如是言。若放我者逢石尚噉况水草乎。居士子曰。若如是者我于今夜当急逃走。对王为诳命在须臾。大牛报曰。汝不须走。当与秃尾秃角穿鼻安绳。其紖促系我角。放出之日。若彼违信食水草时。我以双角举鼻令上。汝即报言。今此二牛告第五护世。世人共许有五种拥护者。谓地水火风日。时居士子遂与穿鼻。秃尾秃角报大牛曰。仁当观此苦虐于我。大牛曰。与着璎珞何苦之有。便以拘紖系大者头。
    至七日已王及诸臣亲共观视多水草田放二牛出。秃尾秃角既见水草即便欲食。是时大牛遂以双角举小牛鼻向日而望。王问臣曰。何意二牛向日而望。时有智臣。白言大王。今此二牛。意欲启王说如是事非直我二为证。亦兼告彼第五护世。明明白日助我证知。王见是事极生希有。报诸臣曰畜生无知尚能为人而作保证。事既非虚宜以彼女共为婚戚。便放二牛俱食水草。时居士子既得胜已娶女为妻。
    佛告诸苾刍。汝等当知。在傍生趣闻毁呰言尚怀害念。况复于人。是故苾刍不应恶语毁呰他人。此是缘起犹未制戒。
    尔时世尊复告诸苾刍。作毁呰语时于现在世所作事业不能成就。汝等当听。乃往古昔于一村中有长者住。以行车为业。彼有二牸牛。一名欢喜。二名美味。于春阳时各生一子。毛色斑驳。既渐长大。欢喜之子其角广长。美味之儿头秃无角。是时长者为其立字。一名欢喜长角。二名美味秃头。及其壮盛俱有气力。后于异时诸行车人。各因饮牛共集池所。作如是言谁牛最胜。各云我牛胜。长者答云。我牛极胜。诸人报曰。何以得知汝牛极胜。长者曰。可于峻阪令牵重车。共立盟言。赌金钱五百。作是要已便将己牛于峻阪处牵其重车。时彼长者便唤牛曰。欢喜长角宜可疾牵。美味秃头亦当急挽。时秃头牛闻毁呰语。即便却住不肯挽车。长者大怒便以粗杖而栲楚之。余人报曰。汝今岂欲杀此牛耶。既其不如宜当放却。是时长者便输五百金钱极大忿怒。于其二牛多与杖埵系之枯树。畜解人语已如上说。是时二牛告长者曰。仁先养我事同父母。我有何过遂行楚毒。长者报曰。令由汝故罚我五百金钱。欢喜长角报长者曰。由汝口过自罚金钱。我等何咎。长者曰。我口何过。牛便报曰。何故对众人前毁辱于我。不言好称唤作秃头。若言好名不毁呰我者。更于峻阪牵倍重载。共立盟要倍赌金钱一千。长者报曰。汝今更欲倍罚我耶。牛曰。勿毁呰我定当尽力。后于异时各因饮牛事如前说。长者答云。我牛极胜。诸人报曰。岂汝今时更求重罚。长者报言。设更罚我君等何失。宜于峻阪倍驾重车赌金钱一千。明为要契即如言契以牛牵车令上峻阪。便唤牛曰。欢喜宜可急牵。美味当须疾挽。二牛闻已便生喜悦。尽力牵车令至平地。既其得胜便获金钱一千。时有天神于虚空中说伽他曰
    虽有极重载　　居在峻阪下
    二牛心若喜　　能牵出此车
    若陈顺意语　　二牛闻庆悦
    牵车出不难　　主获千金赏
    是故常爱语　　勿作逆耳言
    若出爱语时　　无罪常安乐

    佛告诸苾刍。彼傍生类闻毁呰时。尚能为主。作无利益。何况于人。是故苾刍不应于他作毁呰语。尔时世尊种种呵责诸苾刍已。广说如前。我今为诸弟子制其学处应如是说
    若复苾刍毁呰语故波逸底迦。
    苾刍义如上。
    毁呰语者。谓于他人为毁辱事出言彰表。他领解时。得波逸底迦罪。广说如上

根本说一切有部毗奈耶卷第二十五


《根本说一切有部毗奈耶·5.九十波逸底迦法·2.毁呰语学处之余》

根本说一切有部毗奈耶卷第二十六

        三藏法师义净奉　制译

    毁訾语学处第二之余
    此中犯相其事云何
    总摄颂曰
    种族及工巧　　业形相病五
    罪及烦恼类　　恶骂为后边

    别摄颂曰
    种姓织毛针　　铁铜及皮作
    陶师并剃发　　木竹作并奴

    若苾刍作毁呰语意。往婆罗门种苾刍处作如是语。具寿汝是婆罗门种出家。今非沙门非婆罗门。时彼苾刍闻是语已。随恼不恼此苾刍得恶作罪
    若苾刍作毁呰意。往刹帝利种苾刍处作如是语。具寿。汝是刹帝利种出家。今非沙门非婆罗门。时彼苾刍闻是语已。随恼不恼此苾刍得恶作罪。
    若苾刍作毁呰意。往薜舍种苾刍处作如是语。具寿汝是薜舍种出家。今非沙门非婆罗门。时彼苾刍闻是语已。随恼不恼。此苾刍得波逸底迦罪。
    若苾刍作毁呰意。往戍达罗种苾刍处作如是语。具寿汝是戍达罗种出家。今非沙门非婆罗门。时彼苾刍闻是语已。随恼不恼此苾刍得波逸底迦罪
    若苾刍作毁呰意。往织师种苾刍处作如是语。具寿汝织师种出家。今非沙门非婆罗门。时彼苾刍闻是语已。随恼不恼此苾刍得波逸底迦罪
    若苾刍作毁呰意。往毛作人种苾刍处作如是语。具寿汝是毛作人种出家。今非沙门非婆罗门。时彼苾刍闻是语已。随恼不恼此苾刍得波逸底迦罪
    若苾刍作毁呰意。往缝衣种苾刍处作如是语。具寿汝是缝衣种出家。今非沙门非婆罗门。时彼苾刍闻是语已。随恼不恼此苾刍得波逸底迦罪。
    如是乃至铁作种铜作种皮作种陶师种剃发种木匠种竹师种奴种。皆应广说准上应知。此论种族讫
    若苾刍作毁呰意。往婆罗门种苾刍处作如是语。具寿。汝是婆罗门种出家。今非沙门非婆罗门。汝今宜应学自工巧及诸技术。谓婆罗门所有威仪法式。洗净执瓶及取灰土。读诵规矩瓮声蓬声四薜陀书。作诸施会施受方法。时彼苾刍闻是语已。随恼不恼此苾刍得恶作罪
    若苾刍作毁呰意。往刹帝利种苾刍处作如是语。具寿。汝是刹帝利种出家。今非沙门非婆罗门。汝今宜应学自工巧及诸技术。若刹帝利所有威仪法式。所谓乘象马车执持弓箭。回转进趣执钩执索排䂎之类。斩截斫刺相叉相扑射声等术。时彼苾刍闻是语已。随恼不恼此苾刍得恶作罪。
    若苾刍作毁呰意。往薜舍种苾刍处作如是语。具寿。汝是薜舍种出家。今非沙门非婆罗门。汝今宜应学自工巧。若薜舍所有威仪法式。所谓耕田牧牛及兴易等。时彼苾刍闻是语已。随恼不恼此苾刍得波逸底迦罪
    若苾刍作毁呰意。往戍达罗种苾刍处作如是语。具寿汝是戍达罗种出家。非沙门非婆罗门。汝今宜应学自工巧。若戍达罗所有威仪法式。所谓担运樵薪餧饲诸畜。时彼苾刍闻是语已。随恼不恼而彼苾刍得波逸底迦罪
    若苾刍作毁呰意。往织师种苾刍处作如是语。具寿汝是织师种出家。非沙门非婆罗门。汝今宜应学自工巧。所有大叠小叠及披盖物并麻紵衣等。时彼苾刍闻是语已。随恼不恼此苾刍得波逸底迦罪
    若苾刍作毁呰意。往织毛种苾刍所作如是语。具寿。汝是织毛种出家。非沙门非婆罗门。汝今宜应学自工巧。所谓大小氍毹。或厚或薄方圆座褥等。时彼苾刍闻是语已。随恼不恼此苾刍得波逸底迦罪
    若苾刍作毁呰意。往缝衣种苾刍所作如是语。具寿。汝是缝衣种出家。非沙门非婆罗门。汝今宜应学自工巧。所谓头帽衫袄大小褌袴。时彼苾刍闻是语已。随恼不恼而此苾刍得波逸底迦罪
    若苾刍作毁呰意。往铁师种苾刍所作如是语。具寿。汝是铁师种出家。非沙门非婆罗门。汝今宜应学自工巧。所谓大小铁钵针刀剃具斧钁等物。时彼苾刍闻是语已。随恼不恼而此苾刍得波逸底迦罪
    若苾刍作毁呰意。往铜作种苾刍所作如是语。具寿。汝是铜作种出家。非沙门非婆罗门。汝今宜应学自工巧。所谓铜盘瓶器。铃铎等物。时彼苾刍闻是语已。随恼不恼而此苾刍得波逸底迦罪
    若苾刍作毁呰意。往皮作种苾刍所作如是语。具寿。汝是皮作种出家。非沙门非婆罗门。汝今宜应学自工巧。所谓富罗鞋履鞍鞯坐具等物。时彼苾刍闻是语已。随恼不恼而此苾刍同前得罪
    若苾刍作毁呰意。往陶师种苾刍所作如是语。具寿。汝是陶师种出家。非沙门非婆罗门。汝今宜应学自工巧。所谓瓶瓨瓯器等物。时彼苾刍闻是语已。随恼不恼而此苾刍同前得罪。
    若苾刍作毁呰意。往剃发种苾刍所作如是语。具寿。汝是剃发种出家。非沙门非婆罗门。汝今宜应学自工巧。所谓剃发剪爪料理卷舒等事。时彼苾刍闻是语已。随恼不恼而此苾刍同前得罪
    若苾刍作毁呰意。往木作种苾刍所作如是语。具寿。汝是木作种出家。非沙门非婆罗门。汝今宜应学自工巧。所谓床座门窗屋舍等事。时彼苾刍闻是语已。随恼不恼而此苾刍同前得罪
    若苾刍作毁呰意。往竹作种苾刍所作如是语。具寿汝是竹作种出家。非沙门非婆罗门。汝今宜应学自工巧。所谓箱箕席扇伞盖鼻筒等事。时彼苾刍闻是语已。随恼不恼而此苾刍同前得罪
    若苾刍作毁呰意。往奴种苾刍所作如是语。具寿。汝是奴种出家。非沙门非婆罗门。汝今宜应学自工巧。所谓与他濯足洗身驱驰使役等事。时彼苾刍闻是语已。随恼不恼而此苾刍同前得罪。此论工巧讫
    若苾刍作毁呰意。往婆罗门种苾刍所作如是语。具寿汝是婆罗门种出家。非沙门非婆罗门。汝今宜应作其自业。谓婆罗门所有威仪法式。洗净执瓶等业。如前广说。时彼苾刍闻是语已。随恼不恼而此苾刍得恶作罪。如是刹帝利种令作自业。广说如前得恶作罪。若薜舍戍达罗及于诸类。乃至奴所作业。广说如前准事应说加其器具。而此苾刍得波逸底迦罪。此论作业讫
    若苾刍作毁呰意。往跛躄苾刍所作如是语。具寿。汝是跛躄出家。非沙门非婆罗门。时彼苾刍闻是语已。随恼不恼而此苾刍得波逸底迦罪。如是乃至眇目盲瞎曲脊侏儒聋哑柺行可恶相貌。向彼说时。彼闻是语。随恼不恼而此苾刍皆得波逸底迦罪。此论形相讫。若苾刍作毁呰意往病癞苾刍所作如是语。具寿。汝是病癞出家。非沙门非婆罗门。时彼苾刍闻是语已随恼不恼而此苾刍同前得罪。如是身生疥癣秃疮噎饖变吐漧痟热虐风气癫狂水肿痔漏块等所有诸病。若苾刍作毁呰意。往如是病苾刍所作如是语。具寿。汝是带病出家。非沙门非婆罗门。时彼苾刍闻是语已。随恼不恼而此苾刍同前得罪。此论病讫
    云何为罪。若苾刍作毁呰意。往苾刍所作如是语。具寿。汝犯波罗市迦。非沙门非婆罗门。时彼苾刍闻是语已。随恼不恼而此苾刍同前得罪。如是汝犯僧伽伐尸沙。窣吐罗底也。波逸底迦罪。波罗提提舍尼。突色讫里多。非沙门非婆罗门。时彼苾刍闻是语已。随恼不恼而此苾刍同前得罪。此论罪讫
    云何烦恼。若苾刍作毁呰意。往苾刍所作如是语。具寿。汝有瞋恚。非沙门非婆罗门。时彼苾刍闻是语已。随恼不恼而此苾刍同前得罪。如是汝有恨覆恼嫉悭谄诳无羞耻恶行邪见。同前得罪。是谓烦恼
    云何恶骂。若苾刍作毁呰意。往苾刍所作种种鄙媟语而为骂詈。时彼苾刍闻是语已。同前得罪。无犯者。若一住处有多同名苾刍。若问他时他不识者。应报彼云是如是种类苾刍。悉皆无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·3.离间语学处》

    离间语学处第三
    尔时佛在室罗伐城逝多林给孤独园。尔时六众苾刍于诸苾刍作离间语。时诸苾刍共相怨恨生大惭耻。各怀忧悒不能乐住。废修正业读诵思惟。久爱念心因斯断绝。时诸少欲苾刍闻是事已。心生嫌贱作如是语。云何苾刍于诸苾刍作离间语。即以此缘具白世尊。世尊以此因缘集苾刍众。知而故问六众苾刍汝等实作如是离间语不。答言实尔。时世尊告曰。汝非沙门非随顺行。不清净不应为。非出家人之所应作。世尊种种呵责已告诸苾刍曰。汝等若作离间语者自损损他。汝当善听。乃往古昔于险林中有母师子怀妊而住。凡母师子欲至产日。先多取肉后乃生儿。时母师子为求肉故。往牛群处随逐而行。时有牸牛新生犊子为护子故在后而行。时彼师子便杀牸牛牵往险林。是时犊子为贪乳故。逐死母行到其住处。师子见已便作是念。此小犊儿我今亦取。后更起念此不须杀。我若生儿将作朋友共为欢戏。便即生儿二俱乳养皆渐长大。后于异时母师子患临命终际。并唤两儿俱告之曰。汝等二子一乳所资。我意无差义成兄弟。须知人世离间之徒。构合谄言满赡部内。我终殁后宜好相看。背面之言勿复听采。作是语已即便命终。汝诸苾刍诸法常尔。即说颂曰
    积聚皆消散　　崇高必堕落
    合会终别离　　有命咸归死

    时母师子既命过已。其儿于后取好麋鹿。热肉热血以自资养日渐长大。其牛由彼师子力故。所获丰草随情噉之形貌肥壮。时有老野干。常随师子规觅残食。师子每食热血肉已疾还住处。与彼大牛而共欢戏。所有残肉余兽野干寻皆餐噉。时老野干作如是念。我试观察此师子王何处居止。遂逐其后往至林中。见与牛王共为欢戏。见已便念。此二皆当俱入我腹。我今宜可作离间事令其相杀。时彼野干待师子去。向牛王边垂耳而住。圣方国法。唤老者为舅名少者为外甥。牛见野干年老唤言。阿舅岂可温风吹身困极垂耳耶。野干报曰。外甥何独温风吹我身体。更有音息有同火焰。牛王报曰。消息如何。野干答曰。我闻师子作如是语。此肉聚牛能向何处。我无肉时即便杀之以充口腹。牛曰阿舅勿作此语。我母终时俱告我曰。汝之二子一乳所资。我意无差义成兄弟。须知人世离间之徒。构合谄言满赡部内。我终没后宜好相看。背面之言勿复听采。野干报曰。外甥看汝情怀死日无几。我言利益而不见听。牛曰阿舅以何相貌得知杀我。野干答曰。外甥此之师子从窟出时。奋迅身体三声哮吼四顾而望。如是次第来至汝前。即知此时方欲杀汝。作是语已舍牛而去。诣师子边垂耳而住。师子见已问言。阿舅岂可热风触体困极垂耳。野干报曰。外甥何但热逼我身。更有恶言有同火焰。师子曰。消息如何。野干答曰。外甥我闻牛王作如是语。此噉草师子能向何处。此母昔时抂杀我母。我今必定决破其腹。师子报曰。阿舅勿作此语。我母终时俱告我曰。汝之二子一乳所资。我意无差义成兄弟。须知人世离间之徒。构合谄言满赡部内。我终没后宜好相看。背面之言勿复听采。野干报曰。外甥。看汝意谓死日无几。我陈利益而不见听。师子曰。阿舅以何相貌得知杀我。野干答曰。外甥此之牛王从窟出时。摇动身体出声吼叫以脚爮地。如是次第来至汝前。即知此时方欲杀汝。作是语已。舍之而去。
    汝等苾刍牛王与师子。出窟之时常作斯事而皆未曾将为过咎。后于异时师子出窟。奋迅身体三声哮吼。四顾而望来向牛前。牛亦出窟摇动身体出声吼叫。以脚爮地向师子前。此常所为曾不存意。及其内心有离间想。彼二即便记所作事。牛见师子现相而来。便作是念此欲杀我。师子见牛现其相貌。亦作是念此欲杀我。师子即便以爪而搭彼牛项。牛便以角决师子腹。须臾之间二俱命过。时有诸天于虚空中说伽他曰
    若听恶人言　　必无贤善事
    师子牛相爱　　野干令斗死

    汝诸苾刍此傍生趣。由其听采离间之言。不忆母语遂至相杀。何况于人作离间语。是故汝等不应于他作离间事。此是缘起未制学处。
    尔时世尊复告诸苾刍。复次汝等更当善听。乃往古昔于大险林有母师子及以母彪。皆养一儿。于此林中各不相见。曾于一时其母师子出行求食。时师子儿林内游行。遂到母彪所居之处。其彪遥见作如是念。我当杀此用充饮食。复更思念此不须杀。当与我儿以为朋友共相欢戏。时师子儿为饥所逼。遂向彪处共饮其乳。时彼师子还归住处不见其儿。遂便寻觅周行山泽。见在彪边而饮其乳。是时母彪见师子来遂欲奔走。师子告曰。姊妹幸勿奔驰。汝于我儿能生怜念。我今共汝一处同居。若我出时汝看二子。汝若觅食我护两儿。善恶是同斯亦佳矣。既合筹议遂即同居。便与两儿各施名号。其师子儿名曰善牙。彪儿号为善髆。俱同育养皆渐长成。后于异时二母俱患临命终际。并唤两儿俱告之曰。汝等二子一乳所资。我意无差义成兄弟。须知离间之辈充满世间。我终没后背面之言勿复听采。作是语已即便命终。汝诸苾刍诸法常尔如前说颂。
    尔时二母俱命终已。其师子儿出外求食。饱餐血肉疾归林薮。是时彪子若出行时久而方至。复于异时彪出求食。食咋残肉疾疾而归。师子见怪便问之曰。兄弟汝比求餐久而方至。何故今者疾疾而归。彪曰。我藏余肉疾噉而来。师子告曰。岂复汝噉陈臭肉耶。答言我噉。师子告曰。我每出时取好麋鹿。上妙血肉饱食而归。所有残余无心重顾。彪言。兄弟汝有勇健堪得此为。我无力能食噉残肉。师子曰。若如是者求食之时与我同去。所得新肉可共俱餐。作此筹量每多同去。
    未同行时有老野干。随逐师子噉其残食。后见彪随野干生念。此二皆当俱入我腹。我今宜可作离间事令其相杀。时彼野干待无彪时。于师子边。垂耳而住。师子即便问野干曰。阿舅岂可温风吹身困极垂耳耶。野干报曰。外甥何独温风吹我身体。更有音息事同火焰。师子报曰。此言何义。野干答曰。我闻猛彪作如是语。此食草师子能向何处。每以残肉与我令噉。我若有便必当杀之。师子报曰。阿舅勿作此言。我母终时俱告我曰。汝之二子一乳所资。我意无差事同兄弟。须知离间之辈充满世间。我终没后背面之言勿复听采。野干报曰。外甥看汝情怀死日无几。我陈利益汝不见听。师子曰。阿舅以何相貌得知杀我。野干答曰。外甥此之猛彪从窟出时。奋迅身体三声哮吼四顾而望。如是次第来至汝前。即知此时有心相杀。作是语已。舍之而去。诣猛彪边垂耳而住。彪见问言。阿舅岂可热风触体困极垂耳耶。野干答曰。外甥何但热逼我身。更有恶言有同火焰。猛彪报曰。消息如何。野干答曰。外甥我闻师子作如是语。此食残彪能向何处。遣我辛苦求食与之。我若得便杀之噉肉。彪便报曰。阿舅勿作此语。我母终时俱告我曰。汝之二子一乳所资。我意无差义成兄弟。须知离间之辈充满世间。我终殁后背面之言勿复听采。野干报曰。外甥看汝意谓死日无几。我陈利益而不见听。彪言。阿舅以何相貌得知杀我。野干答曰。外甥若见师子出窟之时。奋迅身体三声哮吼。四顾而望。来向汝前。即知师子有心杀汝。野干作是语已舍之而去。
    汝等苾刍师子与彪。出窟之时常作斯事。而皆未曾将为过咎。后于异时师子出窟。奋迅身体三声哮吼。四顾而望来向彪前。彪亦出窟摇鼓身体吼叫三声。周回四望向师子前。此常所为曾不存意。及其内心有离间想。彼二即便记所作事。彪见师子现相而来。便作是念此欲杀我。师子见彪。现其相已。亦作是念此欲杀我。复更思念我有大力勇健无双。此复何能杀害于我。我今且问何因杀我。说伽他曰
    形容极姝妙　　勇健多奇力
    善髆汝不应　　恶心来害我

    彪闻语已亦说伽他曰
    形容极姝妙　　勇健多奇力
    善牙汝不应　　恶心来害我

    是时善牙问善髆曰。谁复相告云。我有心欲行杀害。善髆答曰此老野干。善髆于时亦问善牙曰。谁复相告云。我有心欲行杀害。善牙答曰。此老野干。善牙报曰。由此恶物斗乱两边。令我亲知几欲相杀。即唤野干扑之令死。时有诸天说伽他曰
    不得因他语　　弃舍于亲友
    若闻他语时　　当须善观察
    野干居土穴　　离间起恶心
    是故有智人　　不应辄生信
    此恶痴野干　　妄作斗乱语
    离间他亲友　　杀去心安乐

    汝诸苾刍此傍生趣。作离间时自招断命。何况于人。是故汝等不应于他作离间事。尔时世尊以种种方便呵责六众苾刍。告诸苾刍广说如前。乃至我观十利。为诸声闻弟子制其学处应如是说
    若复苾刍离间语故。波逸底迦。
    苾刍义如上。此谓六众苾刍。若更有余如是流类。
    离间语者。若苾刍于他苾刍处作离间意所有言说。
    得波逸底迦者义如上说。
    此中犯相其事云何。
    总摄颂曰
    种族及工巧　　业形相病五
    罪及烦恼类　　恶骂为后边

    别摄颂曰
    种谓是四姓　　乃至于奴种
    工巧事皆同　　作业亦如是
    于中有杂类　　织师毛作针
    铁匠铜作人　　皮作陶师种
    剃发并木作　　及以竹作人
    类有十一殊　　奴最居于后

    若苾刍作离间意。往婆罗门种苾刍所作如是语。具寿。有苾刍云汝是婆罗门种出家。非沙门非婆罗门。问言是谁。答云某甲。彰其名者得恶作罪。所说种族亦恶作罪。刹帝利种罪亦同此。若薜舍等乃至于奴。若彰其名及以种族。皆得波逸底迦罪。于中广说如毁呰语学处。无犯者谓最初犯人。痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·4.发举学处》

    发举学处第四
    尔时佛在室罗伐城给孤独园。尔时六众苾刍知和合众如法断诤已。更于羯磨而发举之。作如是语。此之诤事不善灭除。是恶断事更应详审为其除灭。时诸苾刍更为断诤除灭其事。废修善品读诵思惟。少欲苾刍便生嫌贱。作如是语。如何苾刍知和合众如法断诤已。更于羯磨发举事如上说。时诸苾刍以此因缘具白世尊。广说如前。乃至我观十利。为诸声闻弟子制其学处应如是说
    若复苾刍知和合僧伽如法断诤事已。除灭后于羯磨处更发举者。波逸底迦。
    苾刍义如上。
    苾刍者谓是六众或复余类。
    知者谓自解了说向他人。
    和合者谓同一味。
    众者谓佛弟子。
    如法断者。谓如法如律如大师教。
    诤者四诤。谓评论诤非言诤犯罪诤作事诤。
    已除灭者谓事消殄
    后。于羯磨更发举者。谓发举其事令不止息。
    堕义如上。
    此中犯相其事云何。若苾刍于评论诤事作评论诤事想。知事除灭作除灭想。或复生疑更发举者。波逸底迦。事不除灭作除灭想。疑更发举者。得突色讫里多
    若苾刍于评论诤事作非言诤事想。知事除灭作除灭想。或复生疑更发举者。波逸底迦。余犯同前。若苾刍于评论诤事作犯罪诤事想。知事除灭作除灭想。或复生疑更发举者。波逸底迦。余犯同前。若苾刍于评论诤事作事诤事想。知事除灭作除灭想。或复生疑。得罪同前。如以评论诤事为初。望余三诤而为四句。余诤为首类此应知。广说总有十六句。
    有五种别人。云何为五。谓主人。作羯磨人。与欲人。述自见人。客人。言主人者。谓于诤事了初中后。作羯磨人者。谓于此诤事为秉羯磨。与欲人者。谓于当时而与其欲。述自见人者。谓作羯磨时说其自见。客人者。谓于诤事不了初中后。于此五中初之三人。知和合众于其诤事如法除殄。更发举其事者得波逸底迦。后之二人于和合断事。更发举者得突色讫里多。境想句如常应知。又无犯者最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·5.独与女人说法过五六语学处》

    独与女人说法过五六语学处第五
    尔时佛在室罗伐城逝多林给孤独园。时具寿。邬陀夷善解身相。于日初分时执持衣钵。入室罗伐城次行乞食。至婆罗门居士舍。见有少妇问曰。汝姑何如。彼便答曰。我姑暴急如兔中箭。邬陀夷报曰。汝姑何过。由彼两乳中间及隐密处有暴恶相。谓黑靥赤靥及以旋毛。是此之过。作是语已取食而去。后于异时复至其舍。问其姑曰。汝之新妇性行如何。报曰。我家新妇性多懒堕不事恭勤。恶骂好瞋出言粗犷。邬陀夷报曰。新妇何过。说相同前。是此之过。作是语已取食而去。时邬陀夷便于他日入室罗伐城次行乞食。于婆罗门居士家。因为说法。问其姑曰。汝新妇何如。报言。圣者我之新妇。孝同亲女或如小妹。邬陀夷曰。非彼之德。由彼两乳中间及隐密处有良善相。谓瓶鱼文字盘屈等相。是此之德。复于他日见其新妇。问言。汝姑何如。报言。我姑如姊如母。邬陀夷曰。非彼之德。由彼两乳中间如前。具说所有徵相告已而去。彼妇及姑。后于异时因澡浴身体。共相揩拭于隐密处。各睹其相事同尊者邬陀夷所言。及于后时因有斗诤共相期克。姑作是语。汝敢对我为争竞耶。汝不自知与外男子私有交通。答言。我敢设盟实无是事。报曰若如是者。如何令他男子知汝隐处有靥等记。于时新妇亦报姑曰。我实无颜敢相斥触。敢道家长与外交通。令他男子知其隐相。请勿多言宜息斯事。及其彼二共忏谢已。更相问曰。谁曾告汝隐处相耶。答言。圣者邬陀夷。姑云。我亦曾见邬陀夷说。是时彼二各共讥嫌。大德何因故恼我等。时有耆老苾刍。因乞食次来至其家。姑便问曰。邬陀夷者何如人也。苾刍报曰。彼是大臣子舍家弃俗持戒苾刍。答曰。若是持戒苾刍。何因得知女人隐处有靥等相耶。苾刍报曰。彼解身相知有靥等。答曰岂可有相皆告人知。苾刍闻已还至寺中告诸苾刍。诸苾刍以缘白佛。佛言。由说法故有如是过失。从今已去不应俗家为女说法。
    如佛所说不为女人说法。时诸苾刍入村乞食。女人白言。圣者为我说法。苾刍报曰姊妹世尊不许为女说法。彼便答曰。若仁不肯为说法者我亦不能以食相施。诸苾刍以缘白佛。佛言。汝等苾刍应为女人作五句说法。告女人曰。姊妹色无常。乃至受想行识无常。苾刍入村乞食。女人白言圣者为我说法。苾刍为作五句说法。姊妹色等无常。女复请曰。更为说法。苾刍报曰。姊妹佛但许此不听多说。女人答言。我亦但施少许饮食。诸苾刍以缘白佛佛言。与作六句说法。报言。姊妹眼无常。乃至耳鼻舌身意无常。苾刍入村乞食。女人白言。圣者为我说法。苾刍为作六句说法。姊妹眼等无常。女复请曰。更为说法。苾刍报曰。姊妹佛但许此不听多说。女人答言。我亦但施少许饮食。诸苾刍以缘白佛。佛言。应置男子随意多说。苾刍乞食入村。女人白言。圣者为我说法。苾刍报曰。应唤男子。白言何用丈夫。报曰。世尊制戒。应对男子为女说法随意多说。女曰。善哉我有护者仁复无畏。足得随意为我说法。便唤男子。苾刍说法而去。
    时六众苾刍次行乞食到女人处报言。姊妹可坐我为说法。女人白言。圣者小住。待我唤男子来。六众报曰。何须男子。但令有一猕猴鸡犬犊子小儿。即为女人说法而去。时有耆老苾刍乞食而至。女人白言。圣者为我说法。苾刍报言。应唤男子为汝说法。女人白言。圣者此有猕猴鸡犬犊子小儿。随有一时即得说法。苾刍报曰。我不应对如此男子为女说法。苾刍告曰。谁教汝等将此当男而为说法。女言。圣者六众教我。苾刍报曰。非彼谁能作斯恶行。诸苾刍以缘白佛。佛言。应对有知男子方可说法
    如世尊说为女人说法应五六句。时六众苾刍。为女人说五句法时故心至六。说六句时故心至七。时有苾刍见而报曰。具寿如世尊说为女说法应五六句。何故仁今故至六七。六众报曰。岂六七句饮酒噉蒜耶。少欲苾刍闻生嫌贱作如是语。如世尊说为女说法不过五六句。云何六众苾刍故至六七语。以缘白佛。佛以此缘集苾刍众。乃至问六众曰。我制为女人说法但五六句。汝等故心说六七耶。答言。实尔大德。佛以种种呵责广说如前。乃至我今为诸弟子制其学处应如是说。若复苾刍为女人说法过五六语。除有智男子。波逸底迦。
    苾刍义如上。此谓六众若更有余如是流类。
    女人者。谓是有力解善恶语。
    不得过五六语者。若说五句法时故心至六。若说六句法时故心至七。
    法者若佛说若声闻说。说者谓口宣陈。
    除有智男子者。谓非无知解男子。
    波逸底迦义亦如上。
    此中犯相其事云何。若苾刍于上阁中以五六句为女说法。故心至六至七。各得波逸底迦。若在上阁为女说法。已下至中阁。时彼女人亦随下阁作如是语。圣者更可为我宣说法要。时彼苾刍应报彼曰。姊妹我已说讫。彼云圣者更愿为我宣陈妙法。时彼苾刍应五六句为其说法。若至六七得波逸底迦。如是乃至阁下。或复至门或至檐前。过说之时皆得堕罪。若教女诵时或复彼问。或复有智女人能于后后转生异。问者应随所问答之无犯。又无犯者最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·6.与未圆具人同句读诵学处》

    与未圆具人同句读诵学处第六
    尔时佛在室罗伐城逝多林。时六众苾刍与未圆具人同句读诵。于其住处作大嚣声。如婆罗门诵诸外论。又如俗众在学堂中高声习读。于时世尊闻其住处音响諠聒。便告阿难陀曰。何因住处作大嚣声。如婆罗门诵诸外论。又如俗众在学堂中高声习读。时阿难陀白言。世尊此是六众苾刍。与未圆具人同句读诵。为此寺中出大音声。如婆罗门等具陈其事。佛告阿难陀。岂诸苾刍与未圆具人同句读诵。阿难陀白佛言。同句读诵。尔时世尊以此因缘如前广说。乃至问六众苾刍曰。汝等实与未圆具人同句读诵不。白佛言。实尔大德。尔时世尊以种种呵责。乃至我今为诸弟子制其学处应如是说。若复苾刍与未近圆人。同句读诵教授法者。波逸底迦。
    若复苾刍者。谓是六众若更有余如是流类。
    未圆具人者有两种圆具。谓苾刍及苾刍尼。余并名为未圆具者。
    言句者有同句前句。云何同句。谓圆具者云诸恶莫作。时其未圆具者。便共一时云诸恶莫作。是名同句。云何前句。谓圆具者云诸恶莫作声未绝时。其未具者同声道此句遂在先云诸善奉行。是名前句。云何同字。谓圆具者云恶字时。其未具者遂同时云恶。是名同字。云何前字。谓圆具者云恶字声未绝时。其未具者同声道恶字。遂在先云何。是名前字。
    言读诵者诵言领受。
    言法者。谓佛及声闻所说之法。
    波逸底迦者义如上说。
    此中犯相其事云何。若苾刍于未圆具人作未圆具想。及疑与同句先句读诵法者。得根本罪。若于未圆具人作未圆具想。及疑与同字先字读诵法者。得根本罪。若于未圆具人作圆具想。及疑与其同句先句同字先字说者。得恶作罪。若于圆具者作未圆具想。及疑同句先句同字先字说者。得恶作罪。若于圆具作圆具想无犯。若口吃者若性急者。若捷语者并无犯。若教诵时若教问时无。犯又无犯者谓最初犯。人及痴狂心乱痛恼所缠。

根本说一切有部毗奈耶卷第二十六


《根本说一切有部毗奈耶·5.九十波逸底迦法·7.向未圆具人说粗罪学处》

根本说一切有部毗奈耶卷第二十七

        三藏法师义净奉　制译

    向未圆具人说粗罪学处第七
    尔时薄伽梵在室罗伐城逝多林给孤独园。时有众多苾刍或老或少。由未离欲烦恼现前行于非法。遂犯僧伽伐尸沙。后于明解律藏者就之听习。识知罪已各生追悔求欲除罪。即便如法行其遍住及摩那埵。便为众僧供给饮水或为扇凉。或于世尊发爪窣堵波所。以新瞿昧耶而涂拭之。并余作务。时有信敬婆罗门居士等。见而议曰。世间有人善别宝玉。观诸宝物非伪滥者。方收举之。此诸苾刍亦复如是。善知因果收诸福业。虽年老耄亲为众僧供给饮水。并诸作务而不辞劳。然此六众唯自养身不修胜福。彼诸人众作轻贱时。六众闻已告诸人曰。汝等谓彼情乐福故而供给耶。然彼非是好心自修福业。但是僧众与治罚事令其营作。诸人问曰。彼有何过众与治罚。六众报曰。此老苾刍自作如是如是非法之事。时彼婆罗门居士闻行非法。各生嫌耻作如是语。斯等老宿尚作非理。诸余年少有罪何疑。诸老苾刍于食后时。复于窣睹波所同前涂拭。是时六众诣彼老宿苾刍弟子求寂处。问言具寿汝等二师今何处去。弟子答曰。大德。我之师主修诸福业。彼便问曰修何福耶。答曰于世尊发爪窣睹波处。以细软牛粪而为涂拭。彼弟子等问六众曰。大德仁等何不修福。六众报曰。汝等知不。非汝二师自心求福。于窣睹波所而为供养。但是僧众与苦治罚令其受行。弟子问曰。我之师主作何罪过而受治罚。彼便答曰。汝之师主自作如是如是非法之事。时彼老宿苾刍既出罪已。令诸求寂作众事业。彼便报曰。师等何不自为。师曰我不应作。求寂报曰。师等尚作如是如是非法之事。斯等作业何不合耶。师便报曰。虽有斯过我等如法皆已说除。然此罪事谁向汝说。求寂报曰。是六众苾刍。时诸少欲苾刍闻生嫌贱。云何苾刍于未圆具人说他粗罪。时诸苾刍以此因缘具白世尊。世尊告诸苾刍。广说乃至问六众曰。汝等苾刍实向未圆具人说他粗罪不。白佛言。大德实尔。于时世尊以种种呵责。乃至非出家者之所应作。既呵责已告诸苾刍曰。我观十利为诸苾刍制其学处应如是说
    若复苾刍知他苾刍有粗恶罪。向未受近圆人说者。波逸底迦。
    如是世尊为诸苾刍制学处已。室罗伐城有苾刍名曰广额。有苾刍尼名曰松干。时此二人于诸俗舍作污家事现不善相。遂使诸人不生敬信。时诸苾刍以此因缘具白世尊。世尊告曰。汝诸苾刍应差苾刍于诸俗家告语诸人。云广额苾刍松干苾刍尼所作非法。若苾刍不具五法即不应差。设差亦不应遣去。云何为五。有爱恚痴怖不知说与未说。若具五法应差。设差应去。如是应敷座鸣犍椎。众既集已以言告知。先当问能。汝某甲能往诸俗家。说广额苾刍松干苾刍尼所行非法不。彼答言能。次一苾刍为白羯磨。应如是作
    大德僧伽听。此广额苾刍松干苾刍尼。于诸俗家作诸非法。遂令诸人不生敬信。此苾刍某甲能往诸俗家。说广额苾刍松干苾刍尼所行非法。若僧伽时至。听者僧伽应许。僧伽今差此苾刍某甲。于诸俗家说广额苾刍松干苾刍尼所行非法。白如是。次作羯磨
    大德僧伽听。此广额苾刍松干苾刍尼。于诸俗家作诸非法。遂令诸人不生敬信。此苾刍某甲能往俗家。说广额苾刍松干苾刍尼所行非法。僧伽今差苾刍某甲。于诸俗家为说过人。于诸俗家说广额苾刍松干苾刍尼所行非法。若诸具寿许此苾刍某甲。于诸俗家为说过人。于诸俗家说广额苾刍松干苾刍尼所行非法者默然。若不许者说。僧伽今已许。差此苾刍某甲。于诸俗家为说过者。向诸俗家说广额苾刍松干苾刍尼所行非法由其默然故。我今如是持
    汝等苾刍我今为彼。于诸俗家说过苾刍制其行法。彼苾刍应至俗家作如是语。诸仁当听。有污俗家者有污出家者。譬如田畦稻谷滋茂。便遭霜雹遂令苗稼尽见摧残。又如甘蔗茎干敷荣。遭赤节病遂令损坏无有遗余。仁等当知。彼二罪恶之人亦复如是。仁等莫与共为杂住亏损圣教。当知此人自身损坏。犹如焦种不复生芽。今于圣教法律之中不能增长。汝等当观如来应供正遍知。及观上座尊者解了憍陈如。尊者婆涩波。尊者无胜。尊者贤善。尊者大名。尊者名称。尊者圆满。尊者无垢。尊者牛王。尊者善臂。尊者身子。尊者大目乾连。尊者俱耻罗。尊者大准陀。尊者大迦多演那。尊者嗢频蠡迦摄。尊者那地迦摄。尊者伽耶迦摄。尊者大迦摄。尊者难提。如是等诸大苾刍。汝当观察。时彼告令苾刍应于俗家如是告已。即出其舍。
    时广额苾刍闻斯事已。便作是念。众僧为我差彼苾刍。向俗家中说我过失。即便诣彼苾刍处作如是语。汝于俗家说我过失耶。彼便报曰。我得众僧如法教令。广额答曰。我于是事随合不合当破汝腹决取中肠。绕逝多林令使周匝。斩截汝首悬在寺门。若破油瓶众人共见。彼闻是语即大惊怖。告诸苾刍曰。广额于我欲相屠害。遂以上事具告众知。我今不能更于俗舍陈说其事。时诸苾刍即以此缘具白世尊。世尊告曰。彼之痴人能欺别人不能欺众。由是僧伽应作单白详说其过。敷座鸣犍椎众既集已。应言告知令一苾刍应如是作
    大德僧伽听。此广额苾刍松干苾刍尼。于诸俗家作非法事。遂令多人不生敬信。今无别人能于俗舍说其过咎。若僧伽时至。僧伽听许。僧伽今若见广额苾刍松干苾刍尼。于诸俗家作非法处。即应于彼说其过失。当作是语。仁等当知。此罪恶苾刍及苾刍尼。亏损圣教。当知此人自身损坏。犹如焦种不复生芽。今于圣教法律之中不能增长。汝等当观如来应正遍知。及观上座解了憍陈如等。诸大苾刍所有行迹。白如是
    如佛所教。令诸大众于彼行处普告俗家。时诸苾刍于诸俗家。随知不知悉皆告语。遂令众人不生敬信。使乞食者饮食难求。即以此缘具白世尊。世尊告曰。于诸俗家知彼苾刍苾刍尼行恶行处。当说其过。勿于不知处由此。当知除僧羯磨。尔时世尊赞叹持戒。随时宣说少欲法已。告诸苾刍曰。前是创制此是随开。乃至应如是说
    若复苾刍知他苾刍有粗恶罪。向未近圆人说。除僧羯磨。波逸底迦
    若复苾刍者。谓是六众余义如上。
    言圆具者有其二种。谓苾刍苾刍尼余名未具。
    言粗恶者有二种。谓波罗市迦因起。及僧伽伐尸沙因起。此粗恶者有二种相。一自性粗恶。二因起粗恶。
    言告语者谓彰露其事。
    除僧羯磨者。谓除大众为其作法。
    波逸底迦义如上。
    此中犯相其事云何。若苾刍于不知俗家作不知想。疑向彼说他粗恶罪者。得堕罪。若苾刍于知俗家作不知想。疑向彼说者。得恶作罪。无犯者于不知俗家作先知想。若大众详说其事。或时人众普悉知闻。犹如壁画人所共观。非我独知说皆无过。又无犯者最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·8.实得上人法向未圆具人说学处》

    实得上人法向未圆具人说学处第八
    尔时佛在广严城猕猴池侧高阁堂中。时有五百渔人。于胜慧河边结侣而住。彼诸渔人有二大网。一名小足。二名大足。广说如前。第四波罗市迦。乃至此五百人悉皆出家。精勤修习得阿罗汉。尔时世尊在竹林聚落。时逢饥馑乞食难得。奉世尊教随处安居。彼诸苾刍俱往本村而作安居。各生是念。我等前时以不实事共相赞叹遂被呵责。我等今逢时世饥馑乞食难求。各以实德共相赞叹足得充济。遂至亲族所作如是言。乃至告云汝诸眷属大获善利。汝聚落中得有如是胜妙僧众。于此安居。此苾刍得无常想。于无常苦想。广说乃至得八解脱。后于异时彼诸眷属来相看问。时诸苾刍见眷属来。便即更互共相赞叹。汝诸眷属大获善利。近汝聚落得有如是胜上僧众。于此安居。此苾刍得无常想。广说乃至得阿罗汉果得八解脱。时诸眷属既闻说已。白言圣者。仁等证得如是胜果。答言皆得。时俗诸人闻得果者咸生爱乐。于自父母妻子亲属而不拯济。于诸苾刍各以饮食共相供给。
    然佛住世与诸弟子二时大集。一谓五月十五日欲安居时。二谓八月十五日随意了时。广说如前。乃至诸苾刍三月既满作衣已竟。颜色憔悴形容羸瘦。执持衣钵往竹林村。欲礼佛足既至村已。时具寿阿难陀遥见诸苾刍来。于同梵行者起怜念意。遂唱善来即前迎接。为持衣钵锡杖君持并余杂物沙门资具。又问具寿仁等何处安居而得来至。我于佛栗氏聚落三月安居。今来至此。阿难陀曰。仁等于彼安居三月之内。乞求饮食不劳苦耶。答曰。虽于彼处得安乐住。然乞饮食甚大艰辛。时阿难陀即便报曰。实尔具寿。目验衰羸容色憔悴。准知饮食定是难求。时捕鱼村五百苾刍既安居了。执持衣钵亦至此村。颜色鲜好容貌肥盛。时阿难陀即便迎接如前具问。于安居处饮食易求安乐行不。报言。我于彼住实得安乐。所求饮食易得不难。阿难陀曰。具寿目验肥充容色光泽。准知饮食定是易求。时阿难陀具问其事。彼便答曰。我于眷属所自相赞叹云。此苾刍得无常想。乃至得八解脱。阿难陀问曰。所陈之事为实为虚。答言是实。问言具寿仁等岂合为少饮食以己所得上人之法向人说耶。即以此缘具白世尊。世尊。因此集苾刍众。知而故问广说如前。汝诸苾刍为饮食故。以己所得向未圆具人说耶。彼白佛言。实尔大德。尔时世尊。即便种种呵责诸苾刍已。乃至制其学处应如是说
    若复苾刍实得上人法。向未近圆人说者。波逸底迦。
    若复苾刍者。谓五百渔人苾刍。余义如上。
    实得者谓其事是实。
    上人法等者。并如前。第四他胜及次前广说。
    此中犯相其事云何
    摄颂曰
    见想阿兰若　　舍中受妙座
    能知于自相　　方便显其身

    若苾刍无虚妄心作实有想。对未圆具人作如是语。我见诸天龙药叉健达婆紧捺罗莫呼洛伽阿苏罗毕丽多毕舍遮鸠槃荼羯吒布单那者。得波逸底迦。若云我见粪扫鬼者。突色讫里多。
    若苾刍无虚妄心作实解想。对未圆具人作如是语。我闻天声乃至羯吒布单那声者。得波逸底迦。若云我闻粪扫鬼声者。得恶作罪。
    若苾刍无虚妄心。作实解想作如是语。我诣天处乃至羯吒布单那处者。得堕落罪。若云诣粪扫鬼处者。得恶作罪。
    此等如前第四波罗市迦。咸应广说。于中别者。前他胜罪此云堕落。前云粗罪此云恶作。又无犯者谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·9.谤回众利物学处》

    谤回众利物学处第九
    尔时佛在王舍城羯兰铎迦池竹林园中。尔时实力子苾刍。被众差令分张卧具及知食次。彼有信心意乐贤善。为众捡校劳苦无辞。自己所有资生之物。于三宝田中及上行苾刍处悉皆施与。如是施已自己三衣并皆朽故。时诸苾刍见此事已共相议曰。此具寿实力子被众差令分张卧具及知食次。彼有信心意乐贤善。为众捡校劳苦无辞。自己所有资生之物。于三宝田中及上行苾刍处悉皆施与。如是施已自己三衣并皆朽故。若其有人施僧伽衣者。当以此衣与实力子。于时僧伽得好白氎。时诸苾刍即以此缘具白世尊。世尊告曰。汝诸苾刍应作单白和众与实力子。此衣诚无过咎。应如是作。敷座席鸣犍椎如常集僧。应如是作
    大德僧伽听。此实力子有信敬心意乐贤善。为众捡挍无辞劳苦。自己所有资生之物。于三宝田中及上行苾刍悉皆施尽。如是施已。自己三衣并皆朽故。今时僧伽得好白氎。若僧伽时至。僧伽听许。僧伽今详许将此白氎与实力子。白如是
    时诸苾刍如佛所教便为单白。以僧白氎与实力子。然具寿实力子与友地二苾刍。积代怨雠业缘未绝。于苾刍前作嫌毁言。诸具寿何因众僧能得利养。随亲识处而回与之。时诸苾刍闻是语已告言。具寿作白之时。汝岂不集同心许耶。答言同集。诸苾刍曰。若尔何意作嫌毁言。答曰。岂可啼哭亦不得耶。时诸少欲苾刍。闻生嫌耻众共非斥。云何苾刍先共同心后便异说。言诸具寿众僧得利随亲厚处回与别人。时诸苾刍即以此缘具白世尊。世尊告曰。汝友地二人实作此语。诸具寿众僧得利随亲厚处回与别人。彼二白言。实尔大德。尔时世尊种种呵责已。广说如上。乃至我今为诸苾刍制其学处应如是说
    若复苾刍先同心许后作是说。诸具寿以僧利物随亲厚处回与别人者。波逸底迦
    若复苾刍者。谓友地二人。余义如上。
    先同心许者。谓先许其事。
    后作是说者。谓于后时作如是语。
    随亲厚者。何谓苾刍亲厚。谓亲教师与弟子。弟子与亲教师。又轨范师。与依止弟子。依止弟子与轨范师。同亲教师同轨范师及余亲友。
    是众僧者谓佛弟子。
    物利者有二种。一衣物利。二饮食利。此中利者谓是衣利。
    已至众中回与者。谓以僧物转与别人。
    波逸底迦者义并如上。
    此中犯相其事云何。若苾刍随有多少众僧利物。先同心许后作是说。诸具寿随亲厚以众僧利物回与别人者。皆得波逸底迦。若僧实不与辄自回与者。说时无犯。又无犯者最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·10.轻呵戒学处》

    轻呵戒学处第十
    尔时佛在室罗伐城逝多林给孤独园。佛告诸苾刍。汝等半月半月应说波罗底木叉经。时诸苾刍随佛所教。半月说波罗底木叉经。时六众苾刍闻说四波罗市迦时。默然无语。说僧迦伐尸沙时。二不定时。三十泥萨祇波逸底迦。九十波逸底迦。四波罗底提舍尼。众多学法七灭诤法。时六众苾刍作如是语。诸具寿若知其事及识其人。何故于我所有疮疣数更伤损。仁等于此小随小戒。半月半月数宣说时。令诸苾刍心生忧恼发起追悔。时诸苾刍闻是语已。报言。具寿我今不为汝等。每于半月说别解脱经。然而我等奉大师教是故说耳。于时六众虽闻此语仍嫌毁未休。云何用说此小随小戒。令诸苾刍心生忧恼发起追悔。诸苾刍报曰。若不用闻者汝等先来作何过失心生追悔。时诸少欲苾刍皆生嫌耻作如是语。云何汝等于半月中。闻说四波罗市迦时默然无说。及说僧伽伐尸沙乃至七灭诤法。便作是语。诸具寿若知其事及识其人。广说如前。乃至发起追悔。时诸苾刍即以此缘具白世尊。世尊告曰。汝等六众说戒之时实作此语。广问其事。答言。实尔大德。世尊种种呵责已。乃至制其学处应如是说
    若复苾刍半月半月说戒经时。作如是语。具寿何用说此小随小学处。为说是戒时令诸苾刍心生恶作恼悔怀忧。若作如是轻呵戒者。波逸底伽。
    若复苾刍者谓是六众。余义如上。
    言半月者谓一月分两。
    戒者。谓从四他胜终至七灭诤。
    经者是次第相应义。
    说者谓宣说。
    时具寿等者。谓叙述其情彰忧恼状。
    轻呵戒者。谓出毁语以告前人。
    堕义如上。
    此中犯相其事云何。若苾刍每于半月说四波罗市迦时。说僧伽伐尸沙。乃至说七灭诤时作如是语。具寿何须说此小随小戒。令诸苾刍心生恶作者。得波逸底迦。或生恼悔忧热。或云思忆俗事。或云不乐出家。或云归俗作斯等语皆得堕罪。如是应知。于余十六事处及杂事处。尼陀那处。目得迦等处。及于律教相应经处。及余经处。说此等时若苾刍作如是语。具寿何用说此小随小戒。说此之时令诸苾刍生恶作者。得波逸底迦。若余经处宣说之时作如是语。具寿何用依此经中。说如是事令人恼悔等者。得恶作罪。又无犯者谓最初犯人。或痴狂心乱痛恼所缠。
    第二摄颂曰
    种子轻恼教　　安床草蓐牵
    强住脱脚床　　浇草应三二


《根本说一切有部毗奈耶·5.九十波逸底迦法·11.坏生种学处》

    坏生种学处第十一
    尔时佛在室罗伐城逝多林给孤独园。尔时有一莫诃罗苾刍。愚昧无识欲为僧伽造立大寺。遂便斩伐胜妙大树。时有天神依树而住。是时此天过初夜分身光超绝。来诣佛所顶礼佛足在一面坐。此天身光周遍辉耀逝多园林。白佛言。世尊有一年老苾刍。愚昧无识不解时宜。欲为僧伽造立大寺。遂便斩伐形胜大树。此树是我久所依止舍宅之处。大德今既时属严冬。寒风裂竹幼稚男女夜无所依。惟愿世尊慈悲鉴察我欲何计。尔时世尊。即便命彼余大树神而告之曰。汝所住处可见容此无依天神。时彼树神奉教安置尔时世尊至天晓已。集诸苾刍于如常座。安详坐已告诸苾刍。于昨夜中有一树神光明超绝。来至我所礼我足已在一面坐。由天身光周遍辉耀逝多园林。作如是白。世尊有一年老莫诃罗苾刍。愚昧无识不解时宜。欲为僧伽造立大寺。遂便斩伐形胜大树。此树是我久所依止舍宅之处。大德今既时属严冬。寒风裂竹幼稚男女夜无所依。唯愿世尊慈悲鉴察我于今时欲作何计。汝等苾刍此莫诃罗所为非法。伐彼天神形胜大树。令彼天神共相嫌贱。乖释子法。佛作是念。由此苾刍斩伐大树有罪过生。以此为缘从今已后苾刍不应斩伐其树。若斩伐者得越法罪。此是缘起犹未制戒。
    佛在旷野林。如世尊教苾刍不应斩伐诸树。时诸授事苾刍缘斯事故。于诸营造咸皆废阙。于时世尊知而故问具寿阿难陀曰。何故授事苾刍所有营作悉皆停息。时阿难陀白佛言。世尊。佛在室罗伐城。告诸苾刍不应斩伐诸树。由此缘故无木可求。遂废营作。佛告阿难陀。营作苾刍所有行法。我今说之。凡授事人为营作故将伐树时。于七八日前在彼树下作曼荼罗。布列香花设诸祭食诵三启经。耆宿苾刍应作特欹拏咒愿。说十善道赞叹善业。复应告语。若于此树旧住天神。应向余处别求居止。此树今为佛法僧宝有所营作。过七八日已应斩伐之。若伐树时有异相现者。应为赞叹施舍功德说悭贪过。若仍现异相者即不应伐。若无别相者应可伐之。若营作苾刍如我所制不依行者。得越法罪。此亦缘起仍未制戒
    佛在室罗伐城逝多林给孤独园。尔时六众苾刍自作使人斩伐树木及诸生草乃至华果。随取而用。于时诸外道等见是事已。各生嫌耻作如是议。此诸沙门释子自作使人斩伐草木。然我俗流婆罗门等乃至佣人。亦自作使人斩伐诸树及杀草等。释子沙门亦作其事虽复出家与俗何别。谁当供养如是秃沙门耶。时诸苾刍即以此缘具白世尊。世尊以此因缘集苾刍众。问答呵责广说如前。为诸苾刍制其学处应如是说
    若复苾刍自坏种子有情村。及令他坏者。波逸底迦
    若复苾刍者谓六众也。余义如上。
    种子村者。有五种子。一根种。二茎种。三节种。四开种。五子种。云何根种。谓香附子菖蒲黄姜白姜乌头附子等。此物皆由种根乃生。故名根种。云何茎种。谓石榴树柳树蒲萄树菩提树乌昙跋罗树溺屈路陀树等。此等皆由茎生。故名茎种。云何节种。谓甘蔗竹苇等。此等皆由节上而生。故名节种。云何开种。谓兰香芸荽橘柚等子。此等诸子皆由开裂乃生。故名开种。云何子种。谓稻麦大麦诸豆芥等。此等诸子由子故生。故名子种。斯等总名种子村。云何有情村。有情者。谓蛗螽蛱蝶蚊虻蜣蜋蚁子蛇蠍及诸蜂等。此等有情皆依草树木而为窟宅。若苾刍于草树木若拔若破若斫截。皆波逸底迦。义如前说。
    此中犯相其事云何。
    摄颂曰
    根等生种想　　斫树草及花
    树等经行处　　青苔瓶架等

    若苾刍于根种作根种想。生作生想。自斫教人斫。得波逸底迦。若疑波逸底迦。若乾物作生想。疑俱得恶作罪。若苾刍于根种作茎种想。生想及疑。自斫教人斫。皆得波逸底迦。若乾物作生想。疑断坏之时。皆得恶作罪。如是根种望节种开种及子种皆有四番。准前应作。又以茎种自望。及望余四各有四番。若想若疑。俱得堕及恶作。准事广说。若苾刍于五种子自作使人投着火中。作如是念。令此种子悉皆损坏。得五堕罪。若不损坏者得五恶作罪。若苾刍于五种子自作使人投着水中。亦如前说。若苾刍以五种子安着臼中。以杵捣筑令子损坏。得五堕罪。若不坏者得五恶作。若苾刍以五种子置干燥地。或安热处灰汁瞿昧耶及干土等。和糅一处令其损坏。随事得罪轻重如前。若苾刍以五种子置在羹臛饼汁之中。令其损坏。得罪同前。若苾刍以一方便斫树断时。得一恶作得一堕罪。若以一下斫两树。断时。得一恶作得二堕罪。苾刍若以一斫断多树时。得一恶作众多堕罪。苾刍若以二斫断一树时。得二恶作一堕罪。若以二斫断二树时。得二恶作二堕罪。若以二斫断多树时。得二恶作众多堕罪。若以多斫断一树时。得多恶作一堕罪。若以多斫断二树时。得多恶作二堕罪。若以多斫断多树时。得多恶作及多
    堕罪。如树既尔。若于生草及莲花等。准事得罪多少同前。
    若苾刍拔树根者得堕罪。若树皴皮及不坚湿处坏得恶作。若坏坚湿处及伤破处。皆得堕罪。若苾刍损树草生叶得堕罪。若损黄叶得恶作罪。若损未开花得堕罪。若花已开坏得恶作。若果未熟坏得堕罪。若已熟者坏得恶作。若于生草地处以热汤浇。及牛粪泥等倾泻其上令损坏者。皆得堕罪。若不坏者皆得恶作。若作倾泻物心无损坏意者。悉皆无犯。若苾刍于生草地经行之时。起如是念令草损坏者。随所坏草皆得堕罪。若但作经行心者无犯。若于生草地牵柴曳席。欲令坏者得堕罪。若无坏心者无犯。若于青苔地经行之时。同前有犯无犯。若于此地牵柴曳席。及余诸物得罪同前。若于水中举浮萍叶。及青苔时乃至未离水来。得恶作罪。离水得堕。若拔地菌得恶作罪。若苾刍于瓶瓨等处及衣服上。若褥席等及衣架等处。有青衣白醭生者。若作损坏心皆得恶作。若令人知净方受用者无犯。若五生种令人知净者。亦皆无犯。又无犯者最初犯人。或痴狂心乱痛恼所缠。

根本说一切有部毗奈耶卷第二十七


《根本说一切有部毗奈耶·5.九十波逸底迦法·12.嫌毁轻贱学处》

根本说一切有部毗奈耶卷第二十八

        三藏法师义净奉　制译

    嫌毁轻贱学处第十二
    尔时薄伽梵。在王舍城羯兰铎迦池竹林园中。于时实力子苾刍。被众差令分僧卧具及知食次。时友地二苾刍与实力子。积代怨雠业缘未终。此二苾刍共邬波难陀一处言话。时实力子在傍而过。时二苾刍报邬波难陀曰。大德仁若被众差分卧具及知食次者。仁亦于我共相恼乱。如实力子见欺于我。邬波难陀告曰。具寿此苾刍被和合众差。分卧具及知食次。汝等共知。何因对面而作嫌毁。彼二答曰。上座岂可我自懊恼啼哭亦不得耶。时诸少欲苾刍闻生嫌耻。云何苾刍知他苾刍被和合众差。分卧具及知食次。对面嫌毁。以此因缘具白世尊。世尊告白。汝等苾刍众应作法。呵责友地苾刍对面嫌毁。若更有余如是流类。亦应作法而呵责之。鸣健稚等如常集僧众。既集已以言白知。令一苾刍作白羯磨应如是作
    大德僧伽听。此友地二苾刍。知和合僧伽差彼苾刍。分僧伽卧具及知食次。此二苾刍对具寿实力子前。而为嫌毁。若僧伽时至听者僧伽应许。僧伽今呵责友地二苾刍对面嫌毁。白如是。次作羯磨。大德僧伽听。此友地二苾刍。知和合僧伽差彼苾刍。分僧伽卧具及知食次。此二苾刍对具寿实力子前。而为嫌毁。僧伽今呵责友地二苾刍对面嫌毁。若诸具寿听许呵责友地二苾刍者默然。若不许者说。此是初羯磨。第二第三亦如是说。僧伽今呵责友地二苾刍对面嫌毁竟。僧伽已听许由其默然故。我今如是持。
    于时僧伽既与友地二人作呵责对面嫌毁已。后于异时友地二人共邬波难陀一处言话。时实力子在傍而过。彼二便报邬波难陀曰。大德仁若被众差。分卧具及知食次者。仁亦于我共相恼乱如似一人。邬波难陀告曰。汝之二人知和合僧差此苾刍。分僧卧具及知食次。今汝二人假托余事不道其名而作嫌毁。彼二答曰。我岂牒名及以氏族而为嫌贱。邬波难陀曰。若汝不道。他名及以氏族得作嫌毁者。我亦如是不道他名骂一切众。少欲苾刍闻是语已。共生嫌耻作如是语。云何苾刍知和合僧差。分卧具及知食次。假托余事不道其名对面嫌毁。即以此缘具白世尊。世尊告曰。汝等苾刍众应作法。责数友地二苾刍假托余事。不道其名对面嫌毁。准前应如是作
    大德僧伽听。此友地二苾刍。知和合僧伽差彼苾刍。分僧伽卧具及知食次。此二苾刍对具寿实力子前。假托余事不道其名。对面嫌毁。若僧伽时至。听者僧伽应许。僧伽今责数友地二苾刍。假托余事对面嫌毁。白如是。次作羯磨。大德僧伽听。此友地二苾刍。知和合僧伽差彼苾刍。分僧伽卧具及知食次。此二苾刍对具寿实力子前。假托余事不道其名。而为嫌毁。僧伽今责数友地二苾刍。假托余事对面嫌毁。若诸具寿听许责数友地二苾刍者默然。若不许者说。此是初羯磨。第二第三亦如是说。僧伽今责数友地二苾刍。假托余事对面嫌毁竟。僧伽已许由其默然故。我今如是持
    后于异时友地二苾刍。由对面毁及假托毁僧伽。与作二种责数羯磨。此二苾刍由昔业力。尚犹对面毁实力子事不停息。时诸少欲苾刍闻是语已共生嫌耻。云何苾刍对面嫌毁及假托毁。即以此缘具白世尊。世尊以此因缘如常集僧已。告友地苾刍曰。汝之二人实作对面假托轻毁。分僧卧具知食次人耶。答言实尔大德。世尊种种呵责广说如前。乃至制其学处应如是说
    若复苾刍嫌毁轻贱苾刍者。波逸底迦
    若复苾刍者。谓友地二人。余义如上。
    嫌毁轻贱者。谓对面直言及假托余事以言彰表。
    波逸底迦义如上说。
    此中犯相其事云何。若苾刍被僧作法为呵责已。于十二种人被众差者。事未停息。若嫌毁者波逸底迦。若轻贱者波逸底迦。若嫌毁轻贱者波逸底迦。若复苾刍被僧作法为呵责已。于十二种人被众差者。事虽停息而嫌毁者。波逸底迦。若轻贱者波逸底迦。若嫌毁轻贱者波逸底迦。若苾刍不被众僧作法呵责。于十二种人被僧差者。事未停息而嫌毁者。得恶作罪。若轻贱者得恶作罪。若嫌毁轻贱者得恶作罪。若苾刍不被众僧作法呵责。于十二种人被众差者。事虽停息而嫌毁者。得恶作罪。若轻贱者得恶作罪。若嫌毁轻贱者得恶作罪。境想句数准事应知。又无犯者谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·13.违恼言教学处》

    违恼言教学处第十三
    佛在憍闪毗国瞿师罗园。时阐陀苾刍犯众多罪不如法说悔。时诸苾刍欲令利益安乐而住。诸苾刍告曰。具寿阐陀。汝自犯罪应如法说悔。彼便答曰。诸具寿。其犯罪者自当说悔。诸苾刍曰。汝自犯罪遣谁说悔阐陀答曰。若追悔者彼自当知。诸苾刍曰。汝自犯罪遣谁追悔。阐陀答曰。诸具寿。仁等犯罪。勿对我前而为说悔。应对余人而为说悔。何以故。仁等皆是种种族姓种种家生而为出家。譬如诸树茎叶各别。被风所吹聚在一处。诸具寿等亦复如是。种种族姓种种家生而为出家。由我世尊证大觉故。仁等皆来共相依止。作如是语违恼教时。少欲苾刍闻是语已共生嫌耻。云何苾刍见他如法教时。出粗鄙言共相违恼。即以此缘具白世尊。世尊告曰。汝诸苾刍应作羯磨呵责阐陀苾刍。若有余类亦同此作。如常集僧。令一苾刍作白羯磨。应如是作。大德僧伽听。此阐陀苾刍。自身犯罪不如法说悔。时诸苾刍。欲令利益安乐而住。诸苾刍如法告时违拒众教。若僧伽时至。听者僧伽应许。僧伽今呵责阐陀苾刍。白如是。次作羯磨。大德僧伽听。此苾刍阐陀。自身犯罪不如法悔。时诸苾刍。欲令利益安乐而住。诸苾刍如法告时违恼众教。僧伽今呵责阐陀苾刍违拒众教。若诸具寿听许呵责阐陀苾刍违僧伽教者默然。若不许者说。第二第三亦如是说。僧伽今呵责阐陀苾刍违拒众教竟。僧伽已听许。由其默然故。我今如是持。
    时诸苾刍如佛所教作羯磨已。于时阐陀便生是念。此是我过。由共诸人言相酬答。如有说云
    诸有智慧人　　善护四种语
    观彼山林鸟　　能言被笼系

    作是念已。我今宜可默无言说。后于异时复更犯罪。时诸苾刍。欲令利益安乐而住。告言阐陀。汝今犯罪应如法悔。彼便无言默然相恼。乃至再三语时默然无说。少欲苾刍见而嫌耻作如是语。云何苾刍自身犯罪。他告语时默然相恼。即以此缘具白世尊。世尊告曰。汝等苾刍众应作法。呵责阐陀苾刍默然相恼。更有斯类亦应作法。如常集僧。令一苾刍作白羯磨。应如是作
    大德僧伽听。此阐陀苾刍。自犯众罪不如法悔。时诸苾刍欲令利益安乐而住。告言具寿阐陀汝自犯罪。应如法说悔。彼便无言默然相恼。若僧伽时至。听者僧伽应许。僧伽今呵责阐陀苾刍默然相恼。白如是。次作羯磨。大德僧伽听。此阐陀苾刍。自犯众罪不如法悔。时诸苾刍。欲令利益安乐而住。告言具寿阐陀汝自犯罪。应如法说悔。时诸苾刍如法语时。即便无言默然相恼。僧伽今呵责阐陀苾刍默然相恼。若诸具寿听许呵责阐陀苾刍默然相恼者默然。若不许者说此是初羯磨。第二第三亦如是说。僧伽今呵责阐陀苾刍默相恼竟。僧伽已听许。由其默然故。我今如是持。
    时诸苾刍受佛教已。呵责阐陀默然相恼。于时阐陀虽众作法责其默恼。后于异时复自造罪。诸苾刍同前教语。时彼阐陀或言或默二俱相恼。少欲苾刍见是事已。便生嫌耻作如是语。云何苾刍自身犯罪不如法悔。他教语时若语若默共相恼乱。即以此缘具白世尊。世尊以此因缘集苾刍众。乃至为诸苾刍制其学处应如是说
    若复苾刍违恼言教者。波逸底迦
    若复苾刍者谓是阐陀。余义如上。
    违恼言教者。作恼他想以言表示。
    波逸底迦。义如上说。
    此中犯相其事云何。若有苾刍。往苾刍所作如是语。具寿颇见苾刍新剃须发着赤色大衣。以物替钵手执锡杖。或以酥蜜沙糖石蜜盛满钵中擎之而去。彼见问时。答言我实不见如是相状。苾刍我见苾刍两脚行去。若苾刍故作是语恼乱他时。得波逸底迦。若他来问。颇见如前所说衣钵形相苾刍尼从此过不。报言我实不见如是形相衣钵苾刍尼从此而过。但见苾刍尼两脚行去。若苾刍故作是语恼乱他时。得波逸底迦。如是乃至正学女求寂求寂女同前问答。得波逸底迦。若他来问。颇见俗人担持甘蔗竹苇柴草酥油瓶等从此过不。彼便答言。我实不见如是之人。但见有人两脚行去。若苾刍作是恼者。波逸底迦。若有问言。颇见俗人男子着青黄赤白等色之衣持酥瓶等从此过不。乃至报云。但见俗人两脚行去。如男子既尔。见女人等广说应知。恼心说时皆得堕罪。如语既尔。默亦同斯。皆得堕罪。无犯者。若苾刍见有猎人逐獐鹿等来入寺内。苾刍见已。猎人问言。圣者。颇见有走鹿从此过不。苾刍不应答言我见。若是寒时。报屠人曰。贤首。汝可暂入温室中少时向火。若是热时。报言贤首。汝可暂入凉室饮清冷水少时停息。若猎者云我不疲倦我问走鹿。即应先可自观指甲。报彼人云诺佉钵奢弭。若更问言。应自观太虚。报彼人云。纳婆钵奢弭（若据梵音诺佉者是爪甲义亦是不义钵奢是见义弭是我义即是我见爪甲亦目我不见义苾刍眼看爪甲即表不是妄言彼人闻说道无即谓无不见物佛开方便救苦众生若直译云我观指甲道理无不相见为此留本梵音口授方能细解纳婆亦兼两义一目太虚二表不义亦不可译为东语于中可不准诺佉思之具如广注即如此方观臂上毛云我见毛亦是目其无义也）
    若猎者云我不问指甲及以太虚。然问可杀有情于此过不。苾刍即应遍观四方作如是念。于胜义谛一切诸行本无有情。即报彼云我不见有情。此皆无犯。若苾刍于余问时。不如实说者皆得堕罪。又无犯者最初犯人。或痴狂心乱痛恼所缠。
    时诸苾刍咸皆有疑。俱诣佛所白佛言。世尊。何因缘故阐陀苾刍见同梵行者如法劝时。不相用语以言恼乱。遂令僧伽作法呵责受斯忧恼。世尊告曰。此之阐陀非但今日恼诸苾刍违善友语。于过去时亦由言故恼乱善友自受辛苦。汝等当听。乃往过去。于一陂池有众鹅群及以诸鳖。同共居止。中有一鳖。共彼二鹅而结亲友甚相怜爱。后于异时遇天大旱陂水将竭。时彼二鹅俱至鳖所。报言知识汝可安隐居此泥中。我向余方更求池水。鳖告鹅曰。与汝久居情义相得。将遭厄难弃我他行。斯诚未可。鹅曰其欲如何。鳖曰汝等当可将我共去。鹅曰若为将去。鳖曰汝等共衔一杖。我咬中央共至清池。岂非善事。鹅曰我亦无辞。共相携带。然汝立性好为言说不能护口。必当弃杖坠落空中。我等见斯更益忧苦。鳖曰我当护口衔杖不言。鹅曰斯为善计。即便觅杖各衔一头。鳖咬中央腾空飞去。遂至一城市上而过。时彼诸人于虚空中见鹅持鳖。各生惊怪共相告曰。仁等观彼二鹅共偷一鳖。鳖闻此声默忍无语。又到一城还从市过。时诸男女同前嗟叹。鳖便自念。我更几时忍此辛苦。长悬颈项护口不言。即便报言。我自欲去。非是偷来。作是语时遂便失杖堕落于地。童子共打而致命终。二鹅见已情怀忧恨。飞空而去。于时空中有天。见此事已而说颂曰
    善友利益言　　若不能依用
    坠落受辛苦　　犹如放杖鳖

    汝等苾刍勿生异念。昔时鳖者即阐陀是。昔时鹅者即难陀邬波难陀是。于往昔时闻善友语。不肯依用遂致命终。乃至今时亦复如是。于同梵行者言不肯依用。或言或默恼乱诸人。致使僧伽作法呵责


《根本说一切有部毗奈耶·5.九十波逸底迦法·14.在露地安僧敷具学处》

    在露地安僧敷具学处第十四
    尔时佛在室罗伐城逝多林给孤独园。尔时善施长者。请佛及僧于舍受食。时诸苾刍于日初分执持衣钵诣长者家。于时世尊在寺内住。令人取食。佛有五缘在寺而食。云何为五。一自须宴默。二为诸天说法。三为观病者。四为观僧敷具。五为诸苾刍制其学处。此时佛欲观僧敷具并制学处。由此为缘在寺内住。令人取食。尔时世尊。众僧去后。便持户钥遍观寺内。所有房舍乃至寺外随近园林。普皆观察。次至旧房。于此房中多有敷具。置在露地。忽有非时风雨蒙密而至。佛作是念。斯等敷具。皆是信心婆罗门诸居士等。自苦己身减妻子分。而施僧伽为求胜福。而诸苾刍受用之时。不知其量不善守护随处弃掷。世尊见已。作神通力屏除风雨。而有重云靉靆垂布不散。以待世尊收摄卧褥。于时世尊自取敷具安置室中。便取雨衣出于寺外。方欲洗沐即摄神通。雷霆昼昏。遂降洪雨高下同润。佛洗身已。洗足入房宴默而住。时取食苾刍持食既至。安在一边。诣世尊所顶礼双足。世尊常法。共取食人欢言问讯。苾刍僧伽所受饮食得饱满不。答言大德皆得饱满。即便以食进奉世尊。尔时世尊。食事既讫。即出房外嚼齿木洗足已。旋入房中宴默而住。
    尔时世尊。至日晡时于如常座既坐定已。告诸苾刍曰。向者僧伽赴食之后。我持户钥遍观房舍。见于露地多安卧褥。时天欲雨。我以神力皆悉屏除。躬自收摄。告诸苾刍曰。诸有施主。苦自己身施僧求福。汝等不能如法受用。虚损信施。即说颂曰
    于他信施物　　知量而受用
    自身得安隐　　令他福德增

    尔时世尊。赞叹知足依法受用信施物已。告诸苾刍广说如前。乃至我今为诸苾刍制其学处。应如是说
    若复苾刍于露地处安僧敷具及诸床座。去时不自举不教人举者。波逸底迦
    如是世尊为诸苾刍制学处已。时有众多苾刍。随逐商旅人间游行。遇至一城。于此城中有苾刍住处。时诸苾刍欲求停止。时有一人。告苾刍言。圣者。仁等何不诣寺而宿。答言贤首。我随商旅制不自由。若向寺停行伴便失。彼言圣者。但于寺宿。商旅去时我当相唤。时诸苾刍便诣寺所。敷僧卧具随处而宿。于后夜时商旅发去。唯有一驮。彼人方觉。即便疾起惊唤苾刍。商人已发仁当急去。时诸苾刍闻其唤声。即便疾起。先洗手已分付卧具。既延时节。商人遂远。时诸苾刍于后寻趁。遂被贼劫衣钵损失。便至逝多林。彼诸苾刍见而告曰。善来仁等行李安乐。报言何有安乐。我被贼劫。问言何故。时客苾刍具答其事。时诸苾刍闻是事已。即以此缘具白世尊。世尊告曰。于住止处若有苾刍嘱授而去。时诸苾刍既闻佛教。设有因缘皆嘱授去
    尔时室罗伐城有二长者。共为雠隙。一有信心。一无信心。其信心者作如是念。我今何因增长怨隙。可舍怨恶而为出家。便往逝多林中。诣一苾刍而求依止为出家法。时彼无信长者随问一人。汝颇知彼某甲长者今何所在。答曰彼已舍俗出家。问言何处。答曰在沙门释子中。报言彼处岂是施无畏城。我当于彼以法治罚作无利事。于时彼人是苾刍亲友。闻此语已往告之曰。圣者知不。彼不信长者深相期克作如是语。岂逝多林是施无畏城。我当往彼以法治罚作无利事。苾刍闻已便作是念。我由怖彼而来出家。岂于此处还遭彼怖。我今宜可逃避他方。作是念已便至师所。白言。邬波驮耶。我由怖彼而求出家。今闻彼来欲害于我。本师问曰。彼是何人。答曰是旧怨家。师曰。若如是者欲向何处得免其难。答言我今欲向王舍城中。师曰随汝意去。即便辞师。执持衣钵发趣王城。时彼不信长者往逝多林。问苾刍曰。圣者颇识某甲长者来此出家今在何处。答曰已去。问向何方。答曰向王舍城。报曰彼亦非是施无畏城。我当往彼作无利事。时彼长者便持路粮随趁而去。苾刍依时而去非时不去。俗人则时与非时俱不停息。于其中路有一僧寺。是时长者趁及苾刍。遥见苾刍入斯寺内。长者自念。若入寺中欲共语者彼有多人。必当害我。明当在路我自知之。作是念已别求息处。时彼苾刍至天晓已。告诸苾刍曰。仁等今可观察卧具。我欲前行。苾刍问曰。欲何处去。答曰欲诣王城。苾刍报曰。应寻此道勿行余路。报言好住。遂即前行。时彼长者旦入寺中。问苾刍曰。某甲苾刍今在何处。答曰已向王城。问曰取何路去。答言此路。时彼长者随路急去趁及苾刍。而告之曰。咄秃头沙门欲向何处。苾刍答曰。贤首。我已出家欲除怨诤。彼便答曰。我于今时为除怨诤。即便以杖熟打苾刍几将至死。所持衣钵悉皆破碎。余有残命覆向寺中。苾刍见问。具寿何因作此困辱形容。便问苾刍曰。颇见俗人来此过不。彼有何言。时彼苾刍以事具说。即告诸苾刍曰。我若不告具寿所向之处。必定不遭如斯苦恼。诸苾刍遂以此缘具白世尊。世尊告曰。除时因缘余当嘱授。尔时世尊。赞叹持戒者及尊重戒者少欲知足者。随顺说法已。告诸苾刍曰。我观十利广说如上。前是创制此是随开。为诸苾刍制其学处应如是说
    若复苾刍于露地处安僧敷具及诸床座。去时不自举不教人举。若有苾刍不嘱授。除余缘故。波逸底迦。
    若复苾刍者此法中人。余义如上。
    僧者谓是如来声闻弟子。
    敷具者。谓是大床。毡褥。被緂。氍毹。偃枕等。杂物者。谓是小床坐枯及资具。
    于露地者谓无覆盖处。
    去时者谓离势分时。具寿邬波离白佛言。大德。离敷具时。齐远近来。名为势分。世尊告曰。如生闻婆罗门种庵没罗树法。相去七寻方植一树。技条耸茂花果繁实。七树之内有四十九寻。若安敷具在露地时。齐此远近当须嘱授。离此势分即须收摄。若不自举不教人举者。谓不收摄也。
    有苾刍者。谓现有人堪可嘱授。有五种嘱授。云何为五。应报主人曰。具寿。此是住房此房可观察。此是敷具此应可当持。此是房门钥。若于其处无苾刍者。应嘱求寂。此若无者应嘱俗人。此若无者。应观四方好藏户钥然后方去。若于中路逢见苾刍。应报之曰。在于某处我藏门钥。汝可取之。
    言除时因缘者。谓除难缘。
    波逸底迦者义如上
    此中犯相其事云何。若苾刍安僧敷具。故不嘱授舍而去者。乃至未离势分已来。得恶作罪。若离势分。便得堕罪。若初去之时忘嘱其事。在路忆者。应作是念。我于某处安僧敷具。若有同梵行者来见之时。当为举摄。此行苾刍应心念口言。我更不应作如是事。其所犯罪如法应悔。若其于路逢见苾刍。应告言具寿我在某处。受用僧伽所有敷具。汝当收举。念此苾刍定为收摄。复应心念口作是言。我更不应作如是事。其所犯罪应如法悔。若到前住处方忆得者。应作是念。我于某处安僧卧具。若有同梵行者来见之时。当为举摄。此苾刍应当心念口作是言。我更不应作如是事。若至住处见有苾刍欲向彼处者。应告言。具寿。我在某寺某处受用僧伽所有敷具。汝当收举。念此苾刍定为收摄。复应心念口作是言。我更不应作如是事。
    若苾刍于露地处安僧敷具。回入房中为欲安坐寂止乱心。既寂定已方随意出。遂至初更。若不损坏敷具者。得恶作罪。若损坏者得堕落罪。具寿邬波离白佛言。世尊大德。凡敷具者有几种损坏。佛告邬波离。有二种坏。谓风及雨。若风吹卷襵。是名风坏。若雨湿彻。是名雨坏。若苾刍于日暮时露安敷具。至半更时而不收摄不自他看守。若不损坏者。得恶作。若坏得堕罪。如是乃至一更一更半。二更二更半。三更三更半。四更四更半。平旦（西方夜有三时分十稍令难解故依此方五更为数冀令寻者易知耳）日出时小食时隅中时。欲午时正午时。过午时日角时。晡时晡后时日暮时。若苾刍齐此昼夜于时中。安僧敷具不即观察。若未损坏得恶作罪。若损坏者得堕落罪。
    摄颂曰
    诵经居小床　　因听师子座
    俗人借坐物　　观时应借与
    若是彼与物　　用讫可持还
    应书施主名　　随情造佛像
    病者详瞻侍　　不嘱五种人
    受法代师为　　不依皆恶作
    少年因断食　　俗坐见应收
    火水损与时　　先收于己物

    尔时有婆罗门居士等。来至苾刍住处作如是语。圣者可为我等演说妙法。诸苾刍答曰。贤首世尊现在。仁等何因不往听法耶。彼云圣者唯一大师来求者众。或为天龙药叉健达婆阿苏罗揭路荼紧那罗莫呼洛伽人非人等而宣法要。我等造次无缘听受。仁等宜当为我诵法。苾刍报曰。世尊未许为人诵法。时诸苾刍以缘白佛。佛言应为诵经。苾刍白佛。不知如何为彼诵经。佛言应坐小座为其诵法。时给孤独长者闻佛世尊许诸苾刍居座诵经。便以五百小座奉施僧伽。时诸苾刍悉皆一处高声诵经。便大喧闹无可听览。时诸苾刍以缘白佛。佛言应令一人为众诵经。余者应听。时彼不知欲令谁诵。为老为少。便往白佛。佛言应为次第从老至少。时少年者便在行末。宣陈法要令诸听众心不殷重。世尊告曰。于上座处应为诵经。演法之时。耆老苾刍失恭敬相。佛言应除二三上座应坐诵经。当尔之时令彼法师乏少威肃威严不足。佛言于上座处置师子座令其诵经。登陟之时稍难上下。佛言若是定处应用砖为蹋道。若处不定应为木梯。法师弃唾为人所嫌。佛言应安唾器。多集飞蝇。佛言于内安草或置砂土。久便气臭。佛言时当洗濯日暴令乾。时听法者一行而坐。行末之人不闻说法。佛言应作两行敷其座席。或为半月形或作方池势。时有信敬俗人。请诸苾刍就舍而食。苾刍不许。婆罗门居士等白言。圣者若佛世尊未出于世。诸外道辈是我福田。今佛出世仁等是我胜妙福田。我等来请仁不许者。我等岂可弃善路粮而向他世。时诸苾刍以缘白佛。佛言若人来请应可受之。彼设供时阙少座席。至苾刍处求借暂用。苾刍不与。佛言应与。苾刍食讫自持而归。俗人告曰。仁等当去我自持还。苾刍畏惧不肯留与。佛言留与。施主报曰。圣者且住饮非时浆。苾刍不许。佛言应住饮已方行。时诸俗人遇有缘事。所留之座不及送还。佛言应取。时诸苾刍不知遣谁往取。佛言应鸣犍椎令少年者取。复有俗人为设供事来就苾刍借所坐物。苾刍不与。彼便报曰。我为仁等而设供养。仁等自坐何不与耶。佛言应与。时诸苾刍食了弃去。被贼所偷。佛言应令苾刍为守护者。其守护人与俗同住。诸人问言。圣者岂可更欲重餐食耶。苾刍报曰。我不为食看坐物耳。俗人报曰。我岂偷仁所留坐物。若不信者可自持将。彼不能持。佛言应一边住。勿杂俗人。时诸俗人同前唤食。佛言若诵经者。应在一边诵经而住。若修定者。应在一边端思静虑。仍观坐物。俗徒散已当可持行。时有残食及油不净之物污秽座具。苾刍弃去。佛言若残食污应以水洗。若油污者应用澡豆。若不净污。以土牛粪而揩洗之。方可持去。
    如佛所教应为诵法者。时诸苾刍露地而坐被日光所迫。佛言应幕覆上。时遭风雨弃之而去。遂便损坏。佛言应可收入。不知谁收。佛言大众详收。于耆年坐处多有敷设。老者力劣不能擎举。佛言少者应收。上座老者可举下行收入物。时聚在一处致令烂坏。佛言分散安置。时诸苾刍更不诵经典。佛言若露若覆随情诵经。时诸俗徒有敬信者。皆以真珠宝物金银装校。上妙衣服覆师子座。时诸苾刍不敢就坐。佛言作俗物想及无常想。坐时无过。时遭风雨。苾刍但内僧物弃俗衣裳。因斯损坏。佛言应可内之
    时有施主造二住处。一在村中。一居兰若。其村中寺卧具丰饶。在阿兰若床褥疏寡。后于异时于兰若中欲设大会。时诸苾刍见无座席。诣村中寺从其暂借。彼不肯与。佛言当与。若疑天雨及正雨时。即不应与。尔时在路若逢天雨应安树下。或在墙边以一覆上。彼用好覆。佛言当以恶者而覆其上。供设既了不即送还。皆作是念。彼此皆是一施主物。佛言此是定属不应余用。两寺之物共相合杂难可辩知。佛言于其物上应书寺名。并可书彼施主名字。云是某甲施物
    时给孤独长者来诣佛所。礼双足已在一面坐。白佛言。世尊。若佛世尊在众首坐时。众便威肃。若不坐时众无威德。若佛世尊见听许者。欲造赡部影像置于众首。世尊告曰。随意当作置于众首。于时大众在露地坐遇逢天雨。时诸苾刍弃像入寺。时有婆罗门居士等见已讥笑。仁等何故弃掷大师。佛言应令俗人及以求寂移像令入。若此皆无。汝诸苾刍作大师想应可举入
    时有众多苾刍。各遇时患无人瞻养。佛言若有病者。应当瞻视佛遣瞻病。苾刍不知使谁瞻视。佛言应从上座乃至下座。并应瞻病。时有耆老苾刍皆来问疾伫立而住。因生患苦。佛言应坐看彼病人时诸苾刍自将座去。不信俗人见而怪问。圣者今欲观舞乐耶。苾刍白佛。佛言诸看病者。不应自持座去。其瞻病人。于病者边多置坐物。时六众苾刍亦来问疾。于病人所多作言话。时瞻病人报言。具寿且宜可去废供病者。六众报曰。随汝意作。谁复相遮。报言仁当观察。我欲他行。六众报曰。病者若亡汝收六物。因何令我看病人乎。作是骂已。令病者观察杂物。即便出去。于时病人不能收摄。遂致亏损。以事白佛。佛言有五种人。不应嘱授令其观察。云何为五。一无惭耻者。二有雠隙者。三年衰老者。四病无力者。五未圆具者
    时具寿邬波离问世尊曰。若二苾刍同坐一座。若起去时谁当收举。佛言在后起者应收举之。若一时起小者应收。如其同岁应共举之。时有亲教轨范二师。出外经行。弟子门徒住在寺内。于诸善品不能增长。如莲花乏水。佛言。二师出时弟子随去。时彼二师自持床坐。弟子随后垂手而行。佛言弟子门人应持床座随逐而去。时彼二师于经行处自为洒扫。弟子闲住。佛言弟子门人若见其师执扫篲。时弟子代为令其安住。若师被众差为洒扫人。不代无过。若彼二师为针线作。时弟子闲住。佛言应可代为。勿令辛苦。师被众差作缝衣者。不代无过。时诸弟子受业之时。受得业已即在师前而为诵习。佛言受得业已。应离闻处在见处而为诵习。其习定者。受得法已。可向余处静虑安心。若见二师为众使时。亦应随时相问代彼执劳。若共二师出经行时。将座去者应可持还。时彼弟子在前而去。师便在后。遇有他事不得随来。佛言。弟子还时应问师曰。师欲归不。若言归者应持座去。若言未归不须持座。汝等苾刍如我所制。不依行者皆越法罪

根本说一切有部毗奈耶卷第二十八


《根本说一切有部毗奈耶·5.九十波逸底迦法·14.不举敷具学处之余》

根本说一切有部毗奈耶卷第二十九

        三藏法师义净奉　制译

    不举敷具学处第十四之余
    尔时薄伽梵。在室罗伐城逝多林给孤独园。时有长者。请佛及僧就舍而食。于时有一少年苾刍。策励身心修诸善品。便作是念。今日佛僧受请。我不入城乞求饮食。且当念诵待至临中赴其请处。作是念已。便持座枯出于寺外。诣一静处情作业。时诸苾刍早去赴请。锁门而出诣施主家。时念诵苾刍望时而入。睹见寺门锁闭已了。便即生念。我宁断食不应弃僧座物。自招愆咎遂不赴请。即便断食。彼诸苾刍食已回还。此苾刍亦相随入寺。乃至食势尚存。系心善品。食力既尽委胁而卧。诸苾刍见问言。具寿食是他物腹岂他耶。汝何故贪食遂令饱闷善品废修。报言我不赴食何容饱闷。时诸苾刍问其所以。悉皆具告。时诸苾刍闻斯说已。以事白佛。佛言。苾刍不应早去赴请令他断食。应观时节鸣犍椎众僧详集相顾而去。师主咸可观己门徒知其去不。若闭门已后苾刍来至有小床座。应安树下及以墙边当赴食处。不应造次辄为断食。若无事断食者。得越法罪（断食者谓绝食一日）时有婆罗门居士。来至寺中用僧坐物。及至去时弃在露地。无人收举致有损坏。佛言若初见者即应收举。时有年老羸劣苾刍。见僧坐床弃在露地。不能擎举。佛言老者应告授事人知。其授事人应作敬心举置床座。若不举者得越法罪。时有苾刍。以僧敷具置于露地。行乞食后有风雨来。现在苾刍应可为举。彼得食已忆念疾归
    时有施主。以敬信心于山林中造一住处。时有猎师。为捕禽鹿纵燎原野。其火炎盛遍烧村邑遂来烧寺。时诸苾刍见火烧寺。即便竞入取自衣钵。于僧祇物无人为收。咸从火化。施主闻已来至寺所。问苾刍曰。圣者物不烧不。苾刍答曰。一不被烧。有余报曰。但是僧物烧尽无遗。施主曰。僧物罄尽何言不烧。苾刍曰我物不烧。施主曰。若僧祇物亦俱出者岂不善哉。我久辛苦如割身肉减妻子分。供养僧田冀望胜福。云何仁等但收自物不顾僧祇。作是嫌已舍之而去。时诸苾刍即以此缘具白世尊。世尊告曰。若被烧时亦收僧物。后于他日有余苾刍。被火烧寺。闻佛有教令出僧物。遂各弃己衣物收出僧祇。自物并烧遂便废阙。佛言自阙恼重不并僧祇。若被火烧。先出己物后取僧祇。复有遭火。诸苾刍等咸出己物置在外边。入取僧物未出之顷。所有衣物被贼盗将。佛言既出物已。应使人看。时诸苾刍遣强者看守。弱者出物不能擎举。佛言令弱者看强者擎物。时诸苾刍虽见盛火恐损僧祇便入取物。遂被火烧。佛言若火盛者即不应入。物纵被烧此诚无过
    时有施主。于山谷中造一住处。遭天大雨洪水弥漫寺皆漂荡。时诸苾刍各出己物不顾僧祇。事并同前。但以水火为异。广说应知。佛言如我所制。不依行者得越法罪。余义如上


《根本说一切有部毗奈耶·5.九十波逸底迦法·15.不举草敷具学处》

    不举草敷具学处第十五
    摄颂曰
    南方二苾刍　　两村二住处
    井边染须草　　经行稕瓦盆

    尔时佛在室罗伐城逝多林给孤独园。尔时南方有二苾刍。一老一少。为礼佛故向室罗伐城。在道日暮入寺寄宿。时诸苾刍遥见老者告言。善来大德。即依次与房及卧具等。其少年者但与其房而无卧具。此少苾刍立性勤策。多觅干草立与膝齐。用充卧物。其老苾刍便作是念。试观少者卧物有不。便往见彼草敷厚煖。即作斯念。我若明朝还僧卧具恐废行途。应还卧具就此同宿。即还卧具一处经宵。至晓便去。后有众蚁依此草敷穿坏房舍。时有长者。请佛及僧就舍而食。时诸苾刍于日初分执持衣钵诣长者家。世尊不赴令人取食。有五因缘如前露地戒中广说。此时佛欲观僧卧具并制学处由此为缘在寺内而住。令人取食
    尔时世尊众僧去后。便持户钥遍观寺中。所有房舍乃至寺外近住园林。次至一房。于其室内见草狼籍多诸虫蚁内外穿穴。见已便念。斯等房舍皆是信心婆罗门诸居士等。自苦己身减妻子分。奉施僧田以求胜福。而诸苾刍受用之时。不知其量不善守护。遂令虫蚁非分亏损。世尊即便以神通力令土与蚁各在一边。便以网轮具足百福庄严胜妙两手。捧蚁徐出于其房外阴凉之地。安置诸蚁令无损伤。于时世尊洒扫室已。收彼粪土弃于房外。洗手足已入房宴默。时取食苾刍持食既至。如前广说。乃至尔时世尊食事既讫。即出房外嚼齿木洗足已。旋入房中宴默而住。尔时世尊。日晡晚时就如常座。既坐定已告诸苾刍曰。向者僧伽赴食之后。我持户钥遍观房舍。随所为事皆具告知。汝等苾刍诸有施主。苦自己身施僧求福。汝等不能如法受用虚损信施。即说颂曰
    于他信施物　　知量而受用
    自身得安隐　　令他福德增

    尔时世尊。赞叹知足。如法受用信施物已。告诸苾刍。广说如前。乃至我今为诸苾刍。制其学处。应如是说
    若复苾刍于僧房内。若草若叶自敷教人敷。去时不自举不教人举。若有苾刍不嘱授。除余缘故。波逸底迦。
    如是世尊为诸苾刍制学处已。时有众多苾刍。共诸商旅人间游行到一聚落。日既将昏。欲觅居止问一长者。颇有宿处相容止不。长者答曰。先立要契方可相容。苾刍曰。其要如何。长者曰。明于我舍受食方行。报言长者我依商旅事不自由。行伴若停当受请食。如其彼去我即随行。长者曰斯亦善哉。便与停处。苾刍白长者曰。于仁舍中有卧具不。报言无有。时彼苾刍多有俗人及诸求寂共为伴侣。彼皆多觅干草用充卧物。积与膝齐一处同卧。于时商旅星夜发去。苾刍见已弃草而行。长者至明作如是念。我观苾刍。若有住者当为办食。不睹苾刍见草狼籍。时彼长者夫妇二人。屏除乱草几将半日。此是缘起。犹未制戒。
    复有众多苾刍。随诸商旅行至此村。诣彼长者求觅宿处。长者报言。共立要契方可容宿。苾刍曰。其要如何。长者曰。不取干草为卧物者可随意住。苾刍问言。长者舍中颇有眠卧具不。报言无有。苾刍曰坚硬之地若为安寝长者曰。圣者先有仁等同梵行人投我寄宿。多聚干草非分狼籍。令我夫妇收除乱草半日艰辛。为此今时共为要契。时诸苾刍夜受辛苦明发便行。渐次而去至室罗伐。苾刍见之慰问安不。报言何有安隐。彼问其故。报云于一村中不许草卧。但眠硬地辛苦通宵。苾刍问曰。汝于何村受此辛苦。报言于某处村。问曰寄宿谁家。答曰某长者宅。一人报曰。我曾彼宿安隐草敷。汝有何辜独遭硬地。苾刍问曰。所眠之草谁为收除。报曰我天晓已自涉长途。我来之后彼当屏弃。苾刍报曰。由斯恼乱彼致讥嫌。遣我通宵硬地而卧。时诸苾刍以此因缘具白世尊。世尊告曰。虽在俗舍用草敷时。亦应除弃。
    闻佛教已。时有众多苾刍。随逐商旅人间游行至一聚落。中有长者。为沙门婆罗门等故造一客舍。远求软草以充敷具。时诸苾刍于此宿已。并将其草弃粪秽处。各趣长途。长者至天晓已往问苾刍。但见其草弃不净地。不可重收。因生嫌贱。复有众多苾刍随诸商旅行至此村诣彼长者求觅住处长者报言。我有福舍随情居止。苾刍问曰。颇有多少眠卧具不。答言无有。苾刍报曰。我等如何卧坚硬地。长者答曰。圣者我为行客沙门婆罗门等造此福舍。我从远处求觅软草。用拟供承诸寄宿客。昔有仁等同梵行者来此寄宿。至天晓已咸将软草弃不净中。若更欲求卒不可得。时诸苾刍便于硬地辛苦经宵。时此苾刍渐次游行至室罗伐。彼诸苾刍问言。行李安不。报言。眠卧硬地。何有安乐。问言。于何处宿受此辛苦。报言。于某村福舍。苾刍报曰。我曾于彼福舍中宿。所有卧草旦并弃之。答曰。由汝弃草致生嫌贱。遂令我等硬地而眠。时诸苾刍即以此缘具白世尊。世尊告曰。所卧之草白施主知。若云弃者即应除弃。若云留者随语应留。若违言者得越法罪。
    于一聚落有僧住处。于此寺中卧具寡少。时诸苾刍为供客故。遂于远处求卧具草安一房中。时有众多苾刍。人间游行来至此寺。问主人曰。我欲投宿。颇有多少卧具物不。苾刍报曰。此寺先贫无好卧具。我为客故远求软草。必不嫌者随意止宿。彼既宿已欲弃草敷。主人报曰。我为客故远求此草。实是难得。无宜辄弃。客苾刍曰。仁等无知自身犯罪。欲令我等亦犯罪耶。作此责已。即便取草弃外而去。致令烂损。后有众多苾刍。游历人间遇至此寺欲求寄宿。问有卧具不。主人答曰。此无卧具。我为客故远求软草。前有苾刍来此投宿。所有草蓐并欲收弃。我等不听。不肯随语反相责数。并弃而行。故于今时更无可得。彼便地卧。天晓便行至逝多林。诸苾刍见共相问答。广说如前。乃至我于彼宿强弃其草。答言。由此缘故来寄宿者备受艰辛。时诸苾刍以事白佛。佛言。此不应弃。若有苾刍嘱授而去。遣弃方弃。广说如前。若异此者得越法罪
    复有众多苾刍。共诸商旅人间游行。遇至井边即便止宿。时诸苾刍多以干草而为敷具。去此不远有婆罗门宿。时诸商旅晓便发去。苾刍婆罗门咸留草敷俱随商旅。道逢商旅从远而来。时婆罗门逢彼商人。所求之事皆得称心。即共商人返迹而去。至前井处。便为宿止。于时有诸露形外道。于苾刍宿处便为安止。时露形者共相告曰。不知何物啮我身体。余者报曰。汝于昨日多噉酒糟。恶欲寻思共相咬啮。持火来看见有众蚁便作是语。谁无智人曾于此宿。去时不解举此草敷。时婆罗门闻而报曰。前有释子于此宿去。露形骂曰。沙门释子于诸人中自云有智。停宿之处不举草敷。婆罗门曰。沙门释子不断杀生。随处即眠不作观察。去斯不远有邬波索迦。闻此说时默然而记。后至苾刍住处具以事告。诸苾刍白佛。佛言。虽居旷野亦举草敷。
    时诸苾刍闻是教已。复有苾刍。随逐商旅至兰若村便为止宿。多用干草以为卧具。商旅夜发。苾刍弃草。时节迟晚不及商人。在后而行。便遭贼劫。渐次方至逝多园林。苾刍见已共相慰问。行李安不。报曰。我被贼劫何有安隐。问其何故。以事具陈。时诸苾刍白佛。佛言。虽在兰若其草不应散弃。可聚一边随意而去。汝诸苾刍如我所制不依行者。皆越法罪
    时诸苾刍为染衣事。于日光处布诸干草以晒衣服。草不收举虫蚁多生。佛言。染衣既了其草须弃。复有苾刍为染衣故劝留其草。时彼苾刍不受其语遂便弃掷。佛言。余有所须即不应弃。应与彼人。后晒衣已不肯收弃。云非我草。佛言。前与后时应问彼曰。草若用讫汝能弃不。若言能弃应可与之。若云不能即不须与。
    时有经行之处。其地坚硬令足伤损。佛言。应布软草勿令伤足。彼布草已虫蚁便生。佛言应弃。彼日日弃妨废正修。佛言。不应数弃。时可观察。若舍去时当须总弃。又经行处有设供事。须草稕坐。同前致蚁。佛言。应以绳系挂在树枝。又经行处以瞿昧耶安在地上。虫蚁因生。佛言。安破瓦中勿令其湿。
    尔时世尊。赞叹持戒及尊重戒少欲知足已。告诸苾刍。前是创制此是随开。若有难缘不须嘱授。是故我今为诸苾刍制其学处应如是说。若复苾刍于僧房内。若草若叶自敷教人敷。去时不自举不教人举。若有苾刍不嘱授。除余缘故。波逸底迦
    若复苾刍者。谓此法中人余义如上。
    僧房者。谓是如来弟子住处。于中堪得为四威仪行住坐卧。
    敷具者。谓若草若叶若自他敷。
    不自举去者。谓离势分。时具寿邬波离白佛言。世尊。未知齐何是敷具势分。佛言。如生闻婆罗门种树之法。广说如上。有四十九寻。是名敷具势分及五种嘱授。乃至遍观四方藏其户钥并广说如上。
    有苾刍不嘱授者。谓有苾刍而不告语。
    除余缘故波逸底迦。亦如上说。
    此中犯相其事云何。若苾刍于僧住处。若草若叶。自敷教人敷。不举而去。有人不嘱授。乃至未离势分已来。得恶作罪。若离势分便得堕罪。若苾刍初去之时忘嘱其事。在路忆得。或时在路逢见苾刍。或到前住处方始忆得。或到住处见有苾刍以事相嘱。心念口言并广如上说。草敷有二种坏。谓风及蚁。风坏谓是风吹草卷。蚁坏谓是蚁穿草穴。若苾刍于日暮时。在僧房中安草敷具。若夜若昼时时观察。若坏不坏得罪轻重。广说如上。若在砖硬地。或在沙石中。无虫蚁处布以草敷。设不数看此皆无犯。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·16.强牵苾刍出僧房学处》

    强牵苾刍出僧房学处第十六
    尔时佛在室罗伐城逝多林给孤独园。尔时具寿邬陀夷。至彼众多少年苾刍处。劝喻之曰。汝等共我人间游行。降伏他宗自获名称。汝等所欲读诵禅思。及衣食利皆令无阙。时诸少年闻斯劝已。各各自诣阿遮利耶邬波驮耶所。白言。我今请问二师。欲往人间随意游涉。彼师问曰。汝欲共谁以为伴侣。报云。大德邬陀夷共我为伴。彼师报曰。具寿彼人恶性当恼于汝。复白师曰。大德邬陀夷善言劝喻。事同父母岂当恼乱。时彼少年不受师言。共邬陀夷决意而去。时邬陀夷将诸少年出界外已报言。具寿。汝等岂得无有依止游历人间。即并唤来令其长跪。教说依止方共前行。或以三衣袋与之令负。或与钵盂。或与杂袋。或与君持净器。或与常用触瓶。或与锡杖。或与皮鞋。所有资具悉令擎去。自垂两手着上下二衣。调弄诸人随路而去。至一聚落近大井边。与诸门徒共为憩息。此聚落内有毗诃罗。于日晡时便鸣犍椎。诸人闻已白邬陀夷曰。阿遮利耶寺鸣犍椎。我等往看。报言。具寿此或多是黑钵之类懒修善品。鸣搥集僧欲有作务。我等既疲道路谁能执作。门徒答曰。阿遮利耶此或容是分物犍椎。我及界者合得其分。如轨范师众所知识。有大福德财利易求。我等少年谁当见施。今欲入寺观彼何缘。师便告曰。随汝意去。若有利者亦取我分。少年入已问寺诸人云。是分卧具犍椎。主人见来即便报曰。具寿。汝请卧具。报云。我有尊师。亦当见授。问曰。彼复是谁。答曰。阿遮利耶邬陀夷。主人曰。彼亦受取。即总授之。时邬陀夷于彼井边多聚人物为其谈话。问诸人曰。此是谁村此是谁寺。此是谁塔此是谁园。林井浴池牛羊之属。目睹皆问。彼便具答。时诸少年共相议曰。阿遮利耶何故来晚。遂相告曰。作其常事于师卧处皆为敷说。濯足水涂足油安在一边。各自洗足入温堂中。诵所持经随处眠卧。时邬陀夷既见日暮方入寺中。四顾无人。遂便大唤具寿具寿。诸人出看告言。大德邬陀夷何故非时来入寺内。大声叫唤如牧牛人。答主人曰。我有少年在前而入。恐有病患。是故高声。少年闻已告言。阿遮利耶因何大唤。在彼房中敷设卧具。洗涂足物并已具安。可往彼卧怒而告曰。汝等白谁为洗足等事。答言。轨范来迟。我等更相告白。便自洗足。报云。汝可出寺。谁能与汝不恭敬。无怖惧懈惰之辈作依止师耶。即便强驱令出。彼居露地寒苦通宵。既至天明俱申言。敬白言。阿遮利耶我欲辞去。邬陀夷曰。具寿汝等何之。答言。还室罗伐。报云且住。我当与汝瞻病所须。答言。师主我本无病。仁遣病生。况复有病而能瞻养。遂便弃去还逝多林。时邬陀夷亦复随逐渐至给园。时诸苾刍见少年者至。唱言。善来具寿。行李安不。报言。同梵行者何有安乐。圣者邬陀夷驱我令出。通宵寒苦仅得存生。问言何故。诸少年者具以事白。少欲苾刍闻是事已共生嫌贱。云何苾刍驱他苾刍出僧房外故相恼乱。以此因缘具白世尊。世尊集僧问邬陀夷曰。实作如是驱遣苾刍夜出房不。白言。实尔大德。世尊种种呵责。广说乃至为诸苾刍制其学处。应如是说
    若复苾刍瞋恚不喜。于僧住处牵苾刍出。或令他牵出者。除余缘故。波逸底迦
    如是世尊为诸苾刍制其学处。佛在室罗伐城逝多林给孤独园。时有苾刍居土窟房。时此苾刍身婴疾患。天欲将雨五色云兴。诸苾刍见报言。具寿宜可急出。天将大雨。恐土房崩。时彼病重不能自出。时诸苾刍惧犯戒故不敢扶出。天既洪雨土窟遂崩。压彼病人。因斯命过。佛言。有此难缘应当牵出。告诸苾刍。前是创制此是随开。重制学处应如是说。若复苾刍瞋恚不喜。于僧住处牵苾刍出。或令他牵出者。除余缘故。波逸底迦
    若复苾刍者谓邬陀夷。余义如上。
    僧住处者。谓佛弟子所住之处。
    牵出者。或言驱出。或以手牵。自作使人。
    除余缘者谓除难缘。
    堕义如上。
    此中犯相其事云何。若苾刍以瞋恚心。于僧寺中若自遣若他驱牵。此法中苾刍今其出者。皆得堕罪。遇八难缘并皆无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·17.强恼触他学处》

    强恼触他学处第十七
    佛在室罗伐城逝多林给孤独园。尔时具寿邬陀夷。至彼众多年少苾刍处劝喻之曰。汝等共我人间游行。降伏他宗自获名称。少年各往谘白师主。欲去游行。广说如前。乃至夜入寺中。发声大唤遣令开户。彼既卧已不肯为开。时邬陀夷即便脚蹋门扉。遂令温堂振动。时诸少年共相议曰。可与开门。彼有大力恐当损坏众僧堂舍。遂与开门。彼便即入于少年床上纵身而倒。或有伤腹。或有损腰。或有损足。告言。阿遮利耶我痛我痛。告云。若嫌痛者自当出去。少年议曰。此有大力。若不出者当断我命。即便俱出露地而卧。于一夜中备受寒苦。既至天晓白言。阿遮利耶我今欲去。问曰。何之。报言。向室罗伐城。报云且住。我当与汝瞻病所须。广说如前乃至到室罗伐城具告苾刍。苾刍白佛。佛呵责已。告诸苾刍。我今为制学处。应如是说
    若复苾刍于僧住处。知诸苾刍先此处住。后来于中故相恼触。于彼卧具若坐若卧作如是念。彼若生苦自当避我去。波逸底迦
    若复苾刍者谓邬陀夷。余义如上。
    知者谓了其事。
    苾刍先此处住者。谓此法中人先在此中而为止宿。
    后来于中等者。谓是纵身强为坐卧。
    彼嫌苦痛者。谓被恼不乐也。
    自当避我去者。谓以此为缘不由余事。
    波逸底迦义如上。
    此中犯相其事云何。若苾刍了知其事。如向所说乃至避我去者。皆得波逸底迦
    摄颂曰
    粗食及好食　　寒热瓦盆利
    禅诵怖有无　　因斯共相恼

    尔时佛在室罗伐城逝多林给孤独园。时具寿邬陀夷。至彼众多少年苾刍处而劝喻曰。汝等共我人间游行。广说如上。将诸少年投寺寄宿乃至各自洗足入温堂中。共相谓曰。我于今日噉粗恶食气力稍劣。应可禅思。即便跏趺系念而住。邬陀夷夜入寺中。发声大唤具寿。时少年者闻其唤声报云。阿遮利耶。我等在温堂中端心禅寂。遂便入室而告之曰。具寿岂不佛说。诸无知者不应修定。宜应且起诵习尊经。遂遣通宵冷地而坐强使诵经。时诸少年既受辛苦。晓而告曰。阿遮利耶。我欲还归。问言。欲向何处。答言。向室罗伐。报云且住。我当与汝瞻病所须。答云。师主我本无病。仁遣病生。况复有疾而能瞻养。遂弃而去。乃至给园广说如上。苾刍闻已具白世尊。乃至告诸苾刍。若苾刍故恼他苾刍者。皆得堕罪。
    又缘起同前。于中别者。乃至时诸少年共相谓曰。我等今日噉精妙食气力丰足。应可房外随意诵经。即便习诵。乃至邬陀夷见告言。具寿岂不佛说。若不习定智慧不生。应入温室坐禅系念。遂令通夜跏趺而坐身体疲倦。既至晓已还逝多林。乃至佛告诸苾刍。若苾刍故恼他苾刍者。皆得堕罪
    又缘起同前。于中别者。乃至时诸少年苾刍共相谓曰。具寿今时稍寒。共入温堂可为止宿。遂便入宿。邬陀夷见告言。具寿。何故入室。白言。时寒入室取煖。报云。具寿。汝热处宿。恐染黄病。汝等多人若其病者。我独云何能为瞻侍。汝可急出。遂令露地而住冷水遍洒以扇扇之至明不睡。至天晓已还逝多林。乃至佛告诸苾刍。若故恼他者。皆得堕罪
    又缘起同前。于中别者。乃至少年共相告曰。今时极热。共入疏堂可为止宿。即便入宿。邬陀夷见告言。具寿。何故疏室而卧。白言。时热此处极凉。报云。汝凉处卧。或触风得病。或痰癊伤寒。我复何能供侍汝等。遂便入室总闭诸窗。为然炭火房门急掩。毛毯通覆纵身坐压。令彼通夜不得眠睡。至天晓已还逝多林。乃至佛告诸苾刍。若故恼他者。皆得堕罪
    又缘起同前。时邬陀夷劝诸少年人间游行。若随逐行者皆被恼乱。无复一人共之为伴。遂便单己游历人间。遇至一寺。于此寺中无大小行处。时诸苾刍夜有所须。各安瓦瓮。至天晓已于外弃之。寺内苾刍共知邬陀夷是恶行者。竟无苾刍唤入房宿。便作是念。此诸黑钵不共我言。于今夜中自解踬顿即便旋昇蹋道至第三层。见有瓦瓮在处安置。便作是念。此复岂是破瓦等耶。遂以足指夹弃于外。苾刍夜起欲大小便。觅彼瓦瓮无一可得。遂于上层通水之处弃其不净。及至天明诸信心辈梵志居士来入寺中。礼拜虔诚巡观房宇。时邬陀夷告诸人曰。汝等当观黑钵之类恒为恶行秽污僧田。于寺上层弃其不净。诸俗人等闻生嫌贱。时诸苾刍具以白佛。佛言。若诸苾刍故心恼他者。皆得堕罪
    又缘起同前。时邬陀夷既无伴侣。独游人间至一寺所。时诸苾刍知其恶行。竟无一人唤入停息。邬陀夷即作是念。我今宜可别设方便恼彼寺僧。令诸黑钵知我邬陀夷是难欺人。即便多服泻药在温堂中随处便利。如世尊说。诸有病者应须瞻侍寺中所有耆老苾刍皆来问疾。问言。四大何如。答曰。困弱。时老苾刍暂相问已。即便欲出。报云。老宿可住片时。彼既暂留即还欲出。如是至三耆年报曰。邬陀夷汝欲故心恼乱于我。答曰。我入寺内仁不共语。暂时伫立何事辞劳。苾刍白佛。佛言。若诸苾刍故心恼他者。皆得堕罪
    又缘起同前。广说如上。乃至邬陀夷到一寺中。多有苾刍修习静虑。时彼诸人知邬陀夷是恶行者。无人共语。时邬陀夷见斯事已生恼害心。然此寺院始起半功。时邬陀夷便往诣彼造寺人处。报云。长者既有信心造寺。何不早成。岂不佛说
    若勤修善时　　罪恶心不起
    于福不勤者　　心便造诸恶

    长者闻已告苾刍曰。圣者我今多有财物。此处匠者卒不可求。报云。长者世尊有教。若营作处苾刍助成。长者曰。若共助成斯为甚善。邬陀夷曰。我当相助。即便归寺打犍椎已自为作业。如佛所教若闻犍椎众僧应集。众既总集。见邬陀夷自擎砖墼。时诸苾刍亦共擎持。悉皆竟日执作不休。共相谓曰。具寿。昔来此寺皆勤习定。岂谓今日尽共营劳。我等舍兹诣室罗伐。彼诸旧人见客苾刍至各唱善来。告言具寿。我闻。彼寺皆并修禅。久愿往彼随喜相见。仁有何事废修静虑得至此耶。客苾刍报曰。往时彼寺皆勤习定。至于今日尽共营劳。问曰。何意如此。答曰。由邬陀夷遣令如此。具以事告。时诸苾刍以事白佛。佛言。若诸苾刍故心恼他者。皆得堕罪
    又缘起同前。乃至邬陀夷到一寺中。多有苾刍诵习为业。见邬陀夷皆不共语。寺未成就。广说乃至告彼寺主。令诸苾刍尽日营作。皆舍而去往至给园。苾刍白佛。佛言。得罪同前
    又缘起同前。乃至邬陀夷到一寺中。当尔之时寺有贼怖。时诸苾刍见邬陀夷来。知其恶行皆不共语。时邬陀夷见是事已遂相恼乱。至日暮时大开寺门。当阃而立。时授事人报云。大德勿当门立。我欲掩扉。答曰。汝之房户自可牢闭。大众之门何干汝事。时诸苾刍通宵大怖不得睡眠。苾刍白佛。佛言。故心恼他。皆得堕罪
    又缘起同前。乃至邬陀夷到寺中。寺无贼怖夜多开门。时苾刍出寺便利。时邬陀夷见其不语便生忿怒。遂牢闭其门当阃而卧。时诸苾刍夜须便利报云。大德。勿复当阃。我出便利。答言。具寿于汝房中穿墙而出。我行疲极。谁能为起。时诸苾刍既无出处。或在檐前或门屋下或水窦处。或在中庭而弃不净。至天明已诸信心者入寺礼拜。时邬陀夷见而告曰。仁等看此黑钵之类。每于寺中粪秽狼籍。仙人居处岂合如此。作是语时令诸俗徒共生嫌贱。诸苾刍白佛。佛言。若苾刍故心恼他苾刍者。皆得波逸底迦罪。又无犯者谓最初犯人。或痴狂心乱痛恼所缠。

根本说一切有部毗奈耶卷第二十九


《根本说一切有部毗奈耶·5.九十波逸底迦法·18.故放身坐卧脱脚床学处》

根本说一切有部毗奈耶卷第三十

        三藏法师义净奉　制译

    故放身坐卧脱脚床学处第十八
    尔时薄伽梵。在室罗伐城逝多林给孤独园。时具寿邬波难陀至彼众多少年苾刍处劝喻曰。汝等共我人间游行。必当降伏他宗自获名称。汝等若欲读诵禅思。及以衣食病缘所须皆令无阙。时诸少年虽闻此劝。共知邬波难陀禀性恶行不堪共居。竟无一人许共同去。时有乞食苾刍。闻其觅伴遂告邬波难陀曰。我共大德人间游行。有同行人报乞食者曰。此邬波难陀为人恶行。汝今随去必遭恼触。遂报同梵行者曰。我满十夏不依止他亦不就彼求受学业。彼于我处欲何所为。知识报曰。不相用语后自当知。不受劝言遂与同去。出至界外。时邬波难陀报云。乞食者汝可为我擎持衣袋。吾年衰朽且宜相助。乞食者答曰。大德。岂可不见佛法僧宝胜妙福田持以奉施而多畜此生恼物耶。报乞食者曰。我遣擎物汝不肯持。亦未乖理。然汝非我二师辄相呵责斯岂合耶。时邬波难陀便作是念。此乞食者未须与语。且忍共去后自当知。遂渐游行至一聚落。即于林外诣井池边俱共憩息。村中有寺打犍椎声。时乞食者既闻声已报言。大德寺鸣犍椎。我欲往看。报言。具寿此乃多是黑钵之类懒修善品。鸣椎集僧别有作务。我等既疲道路谁能共彼执作。乞食者曰。或是分利犍椎。我既及界理合得之。邬波难陀曰。汝宜可去。若是分利犍椎者亦取我分。答云如是。遂至寺中问知乃是分卧具犍椎。主人苾刍报云。阿瑜率漫宜受卧具。报言我有大者亦为受不。问彼是谁。报云是大德邬波难陀。答曰彼人众所识知。亦为取分。即便两人卧具皆悉受之。时邬波难陀在于井处。广问诸人兼为说法。具如前说。诸人既散。时景将曛。便入寺中高声大唤。彼乞食者在阁下房闭户而卧。闻唤声已报言。大德何为高声。我于上房已为敷置眠卧之具。及洗足物。并在一边。就彼应卧。报言。乞食者可为开房。欲有商度彼作是念。若容入房乃至天明言未能了。我今宜卧不与开门。报言。大德。我行疲极无暇商量设有平章待至天晓。时邬波难陀知其意止不为开门。即向上房洗足入室。问曰。得涂足油。安在何处。报曰近在床边。邬波难陀善知声相。观其卧处即移床脚。安彼头边放身而坐。令床脚脱打破彼头。报云。大德。打破我头极为苦痛邬波难陀报云。乞食者何故头破。彼作是念。我若苦言或容更打。即默尔而住。至天晓已便往就别。报言大德我今欲去。问曰汝欲何之。答曰向室罗伐城。报云且住。我当给汝病药所须。答言大德我本无病故破我头。设更有疾岂能瞻养。说是语已舍之而去。还逝多林。时同梵行者见唱善来。问安乐不。报言被打头破何有安乐。具以缘告。时诸苾刍闻是事已共生嫌贱。云何苾刍在上棚卧。知脱脚床放身而坐令床脚脱打破他头。以此因缘具白世尊。世尊集众问邬波难陀曰。实作如是恼乱事不。白言实尔。世尊种种呵责。广说乃至为诸苾刍制其学处应如是说
    若复苾刍于僧住处。知重房棚上脱脚床。及余坐物放身坐卧者。波逸底迦。
    若复苾刍者谓邬波难陀。余义如上。
    僧住处者亦如上。
    知者。或时自作或被他教。
    重房者谓居重阁危朽。
    棚上脱脚床者。谓此床脚不连上盖。及余诸座。
    放身坐卧者。谓极纵身或坐或卧。故令脚出伤损他人。
    波逸底迦者广释如上。
    此中犯相其事云何。若苾刍知僧房舍有脱脚床。纵身坐卧欲恼他者。皆得堕罪。若是版棚或是砖地。或脚以版支或时仰着。此皆无犯。
    又无犯者谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·19.用虫水学处》

    用虫水学处第十九
    佛在憍闪毗瞿师罗园。尔时具寿阐陀。以有虫水浇草土牛粪等。诸苾刍见告云。具寿阐陀勿以有虫水浇草土牛粪等。阐陀报曰。岂诸生命我唤将来。岂复有人数以相付。岂可欲去我不听行。四海宽长因何不去。江河池沼盎瓮瓶瓨何不走入。诸有少欲苾刍闻是语已共生嫌贱。云何苾刍以有虫水将浇草等。自作使人不顾生命。时诸苾刍以缘白佛。佛以此缘集诸苾刍。问阐陀曰。汝实用虫水及以教人浇草等耶。实尔大德。世尊。以种种呵责。非出家人所应作事。赞叹少欲尊重戒者。广说如前。乃至制其学处应如是说
    若复苾刍知水有虫。自浇草土若和牛粪。及教人浇者。波逸底迦。
    若复苾刍者谓是阐陀。余义如上。
    知者或自知或他告语。
    水谓井池等水。
    虫有二种。一为眼所见。二为罗所得。
    若自用若使他浇草浇土。若和牛粪等者。得波逸底迦。义如上说。
    此中犯相其事云何。若苾刍于有虫水作有虫想。若自用若教人用浇草等。得波逸底迦。疑亦如是。若水无虫作有虫想用时。得恶作罪。疑亦如是。若苾刍河池水处多有虫鱼。苾刍杀心决去其水。随有虫鱼命断之时。皆得堕罪。若不死者皆得恶作。若于此水处偃之令断。于其下畔随虫命断。或时不死。得罪同前。若无杀心者无犯。
    又无犯者谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·20.造大寺过限学处》

    造大寺过限学处第二十
    佛在憍闪毗瞿师罗园。尔时六众苾刍每于他寺生轻贱心作如是语。此寺崩隤犹如客舍象马之厩。诸苾刍闻已告言。具寿仁等于他住处得便居止。而自不能安一基石。依他处所强作讥嫌。六众闻已。时难陀邬波难陀共相告曰。我等常被诸黑钵类之所欺轻。云汝恒居他寺自无居止。乃至一石不能安置。我等今应共造一寺。令诸黑钵曾所未睹。于时难陀告邬波难陀曰。若我六人皆营作者。诸余黑钵得我瑕衅作如是说。六众苾刍不修善品悉皆营作。我等所有施食之家劝令心变。我等宜应于六人内。简取一人识性聪敏善解说法。能令细针引入粗杖。我等六人谁能如是。邬波难陀曰。具寿阐陀众所识知辩才无碍。能作如是针杖相随。阿说迦曰。若如是者应可详去。共请其人劝为授事即便详去告阐陀曰。具寿当知我等常被诸黑钵者之所欺弄。而云我辈恒居他寺多生讥耻。乃至不能自安一石。今应共造一寺。令诸黑钵曾未见闻。我等共营恐招讥议。云往时六众。今作佣人。具陈可不共请之曰。大德仁可发勇猛志作授事人。为诸僧伽造一住处。报云。善哉既是胜田。我当为作。于时阐陀受众劝已即便洗足。入已房中结跏而坐通宵不寐作如是念。以何方便我为僧伽能建大寺。复更思惟。今此世间人天诸众。于世尊所普生敬信。彼某甲家于马胜所偏生敬信。彼家于吠陀罗所。彼家于婆涩波所。彼家于大名所。彼家于满慈所。彼家于无垢所。彼家于牛王所彼家于舍利子所。彼家于大目连所。如是及余诸大苾刍皆有施主。别生敬信。我既无别施主当凭告谁而能造寺。时此城中有一长者。大富多财禀性悭吝。乃至涤器浊水亦不惠人。若能化彼令生信敬。可为僧伽造成大寺。
    是时阐陀至天明已。着衣持钵入憍闪毗而行乞食。先于余家乞得麨已。便诣彼长者家欲入其舍。时守门者告言。圣者此是大长者家。无宜辄入阐陀报曰。如佛世尊乞食之人但遮五处。一唱令家。二淫女家。三酤酒家。四旃荼罗家。五王家。岂可此家是前五种。时守门人报言。圣者大为讥弄。此非唱令乃至王家。然是某甲长者之宅。仁不须入。是时阐陀便作是念。求执衣裾尚不听近。欲求余物其可得乎。于时有一长者。新诞孩儿。为大欢庆奏诸鼓乐。多将舞者在门前过。彼守门者贪观伎乐便离其门。是时阐陀即便窃入。时彼具寿威仪庠序如离欲人。长者遥见告曰。善来大德阐陀宜于此坐暂时居止。而言谈由绪未得其便。告长者曰。我已巡门乞得片麨。仁可为罗。长者告婢可为罗麨。其婢为罗。是时阐陀观所罗麨。长者问曰仁何所观。阐陀告曰。我欲观虫。若有虫者我不应食。长者报曰。若食虫者当有何过。报曰。如世尊言。若杀生者由数习故。身坏命终堕于地狱饿鬼傍生受诸苦恼。设生人中短命多病。然阐陀苾刍妙闲三藏得无碍辩。善识时宜应机说法。即为长者宣说法要。赞修十善毁行十恶。时彼长者既闻法已心生敬信。即便入舍令办种种上妙饮食。并诸异味盛满盘器持来供奉。阐陀见已即便生念。我闻木釜一煮便休。若受此施即为前食亦为后供而告之曰。施主我已受得他所施麨。岂容见弃噉美食耶。长者曰。我等俗法先得粗食后逢美妙。弃前恶食实无愆咎。阐陀报曰。长者俗人无戒随意所为。我受戒品岂得同彼受他信施辄轻弃耶。是时长者闻此语已倍生深信。阐陀即便见辞而去。长者告曰。大德于时时间赐过我舍。即便报曰。我实欲得数数相过。而守门人犹如暴恶琰摩狱卒。不听前进。于时长者唤守门人告云。汝见圣者阐陀入时不应遮止。答曰依教。是时阐陀便即思念。若更有余黑钵者入。不识机宜令其失信。我今宜可预设方便不令其入。报守门者曰。咄男子汝今知不。此家长者我以大缘令其敬信。门人报曰。我已知之。告云汝从今后。勿令诸余黑钵之辈辄入此门。若放入者我令长者与汝重杖替以别人。彼便报曰。仁入此门非我所欲。岂令余者而辄进耶。请勿为虑。
    是时阐陀于时时间来诣其舍。为长者夫妇宣扬妙法。令受三归持五学处。时长者报曰。圣者若于资缘有所须者。于我家中随意当取。请勿为外。于时阐陀虽闻此告一无所受。后于异时来过其宅。为彼长者赞说七种有事福业。长者闻说福利深生欢喜。白阐陀曰。圣者我今欲修有事福业。答言贤首今正是时。随意当作。长者曰。欲作何事。阐陀报曰。可为众僧营造住处。长者便念。我已屡将家赀奉施。乃至缕线曾不见受。今时虽许复为众僧。观此知足我深敬重。白言。大德今我舍内多有财贿。得为僧伽造立住处。然无助我捡校之人阐陀报曰。我愿助汝成斯福事。于时阐陀报长者曰。仁今宜往诣僧伽处谘问大众。求请我作捡校之人。长者报云。善哉我去。即与阐陀相随向寺入大众中。礼僧足已敬白大众。此圣者阐陀。乐为众僧兴造住处我为施主。幸愿僧伽慈悲听许差作授事人。尔时舍利子为众上座。见长者请便作是念。此六众辈比不被差常恼僧众。况今差遣相恼不疑。报言。具寿阐陀。我昔营造逝多园林。谁复差我。具寿大准陀造此瞿师罗园。亦是谁差作。汝若欲为众僧造住处者。当自捡校。何待众差。阐陀闻已便作是念。黑钵之徒不欲见我。何况差许为授事人。众既不差。便共长者俱时起去。诣长者家多取钱物。往作砖人处告云。贤首。汝等岂能于一日中。以成熟砖造三层寺一百口房不。砖匠答曰。若多与钱物众人共为。此应可办。即随索多少给与其钱。次向叠砖匠处告云。贤首。汝等岂能于一日中。剗削熟砖造三层寺不。次向木匠处告云。贤首。汝等岂能于一日中。总集诸木匠造三层寺不。次向泥匠及画工处。各随所作问答同前。次复多觅佣力之人将入寺中。并功相助造三层寺。一日便成。然造寺时。下无水窦。上无泄渠。户中窗牖皆不安置无疏通处。形若方篅。但有小门才通出入。营造既讫。便往至彼长者之家。报云长者造寺已成。应为庆赞。长者答曰。今时不办明日当作
    尔时世尊便作是念。六众阐陀所造之寺。于后夜分必定崩隤。若我及僧众不为受用所造寺者。彼之施主见寺崩坏生大懊恼。必欧热血而取命终。世尊告阿难陀曰。汝今宜于瞿师罗园诸苾刍处而告之曰。汝诸苾刍我每为说密修善行发露众罪。汝等若有获得胜定。当以定力于初夜分往诣阐陀所造寺中各修善品。时阿难陀奉佛教已。告诸苾刍曰。诸具寿。世尊有教。我每为说密修善行发露众罪。汝等若有获得胜定。当以定力于初夜分往诣阐陀所造寺中各修善品。时诸苾刍闻是语已。得胜定者。如佛所教往彼寺中随修善品。世尊便于半夜亦往寺中起世俗心。诸佛常法若起世俗心者。帝释诸天悉皆知意。是时帝释诸天来诣佛所。礼佛足已在一面坐。佛为宣说诸法无常。礼佛足已忽然不现。时诸苾刍与佛俱去。至后夜时四面云起。风惊雷震便下大雨。满彼寺中。形如大篅水无出处。其水浸渍寺便崩倒。至天明已六众闻之。总生惶怖悉皆逃走。时彼施主即于是日车载种种上妙饮食。来诣寺所欲申庆赞问苾刍曰。我所造寺何者是耶。有一苾刍晚暮出家。与彼六众先有瑕隙。报长者曰。此是汝寺。犹如骆驼蹲伏崩倒。汝须存意入己寺中。勿令门额触汝头髻。长者见已作如是念。我舍珍财其数无量。未曾受用遂见崩隤。即便懊恼闷绝于地。时诸亲族以冷水洒面。得少苏息。世尊尔时命具寿阿难陀曰。汝今宜往告彼长者曰。多有施主奉为如来造立房舍。然佛世尊竟不受用。于彼施主福亦随生。何况汝寺于初夜时有耆宿德行苾刍皆入受用。于后夜分世尊自往。及帝释诸天皆来云集。入汝寺中共为受用。宣说妙法。汝之福利无量无边。当须欢喜。勿为忧悒。时阿难陀奉佛教已。诣长者所。具以佛语告之。长者闻已白阿难陀曰。大德。世尊大悲入我寺中为受用耶。阿难陀曰。已为受用。长者曰。大德。若佛世尊入我寺中已为受用者。我能日日奉为世尊造斯住处。尔时长者问诸人曰。我善知识六众苾刍今在何处。六众传闻长者见问。皆疾来至到长者所。长者即便请其食已。便以新氎人奉一张。苾刍所须资具之物。随意供给。时诸苾刍见是事已。报六众曰。仁等能为长者造立大寺。实是牢固。六众答曰。汝何见讥。我等六人能令长者深生敬信。虽复损失财物。然于我等敬信弥隆。供以上餐人奉一氎。沙门资具随意当给。其少欲苾刍闻是语已共生嫌贱。云何六众苾刍。于所作事理应羞耻。反更自高。时诸苾刍即以此缘具白世尊。世尊集僧告六众曰。汝等实作如是不端严事耶。六众白言。实尔大德。世尊以种种呵责。广说如前。乃至为诸苾刍制其学处。应如是说
    若复苾刍作大住处。于门梐边应安横扂及诸窗牖。并安水窦。若起墙时是湿泥者。应二三重齐横扂处。若过者。波逸底迦
    若复苾刍者。谓是六众。
    大者有二种。一施物大。二形量大。此谓形量大。
    言住处者。谓于其中得为行住坐卧四威仪事。
    作者或自作或使人。
    于门枢边应安横扂及窗牖水窦。若起墙时是湿泥者。始从治地筑基创起墙壁。是湿泥者。应二三重布其模墼。
    若过着者得波逸底迦。释义如上。
    此中犯相其事云何。若苾刍为僧造大寺。用湿泥墼及曳泥模。过二三重作者。皆得堕罪。若是熟砖及以石木。或可施主欲得疾成。虽过重数并皆无犯。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠。
    时诸苾刍咸皆有疑。请世尊曰。具寿阐陀求僧差作授事人时。有何因故。尊者舍利子方便遮止而不听作。佛告诸苾刍。此舍利子非但今日以善方便遮止阐陀。乃往古昔亦曾遮止。汝等应听。于过去世。雪山之中极深险处。有大群鸟依止而住。中有鸟王共相统领。因遭疾病遂致命终。时诸群鸟既无其主。更互相欺为不饶益。时诸群鸟共集一处而相告曰。我等无主不可久存。欲觅鸟王同为灌顶共相领立。我于何处当可得耶。去斯不远有老鸺鶹。众皆议曰。此鸟耆宿堪可为主。我等若扶必有弘益。去此非远有一鹦鹉。禀性聪慧善识讥宜。我等共问扶鸺鶹为主是事可不。即共往诣鹦鹉之处问言。欲立鸺鶹为主是事可不。于时鹦鹉。观鸺鶹面而说颂曰
    我不爱鸺鶹　　以为众鸟王
    不瞋面如此　　瞋发欲如何

    时诸群鸟闻此说已不立为主。便立鹦鹉以为其主。汝诸苾刍勿生异念。往时鹦鹉即舍利子是。老鸺鶹者即阐陀是。昔扶为王。方便遮止。今差授事。亦方便不听。
    又无犯者。谓最初犯人。或痴狂心乱痛恼所缠。
    第三摄颂曰
    不差至日暮　　为食二种衣
    同路及乘船　　二屏教化食


《根本说一切有部毗奈耶·5.九十波逸底迦法·21.众不差教授苾刍尼学处》

    众不差教授苾刍尼学处第二十一
    内中摄颂曰
    佛令难铎迦　　教诫苾刍尼
    为说甚深经　　皆证阿罗汉

    尔时佛在室罗伐城逝多林给孤独园。佛于此处为夏安居。与五千苾刍俱。有耆宿苾刍尼。亦在此王园寺而作安居。所谓准陀苾刍尼。民陀苾刍尼。末腊婆苾刍尼。大衣苾刍尼。善行苾刍尼。旷野苾刍尼。明月苾刍尼。安隐苾刍尼。少力苾刍尼。乔答弥莲花色大世主苾刍尼等。大声闻尼咸于此住。时大世主苾刍尼。与五百苾刍尼以为侍从。往诣佛所。礼佛足已在一面坐。尔时世尊为大世主等宣说法要。示教利喜令欢庆已。告言。大世主。时至可去。时大世主闻佛说法。顶戴受持礼佛足已即便出去。尔时世尊见大世主出去之后。告诸苾刍曰。汝等应知。我今年衰老朽气力羸惙。不复更能为诸四众苾刍苾刍尼邬波索迦邬波斯迦宣说法要。汝等从今已去。耆宿苾刍应为次第教授苾刍尼。时诸苾刍闻佛教已。即依次第而为教授。时具寿难铎迦次当教授。而不愿去教授诸尼。时大世主苾刍尼。复与五百苾刍尼往诣佛所。广说如前。乃至礼佛出去
    佛见大世主出去之后。告阿难陀曰。今当次谁教授尼众。阿难陀曰。比来皆是耆宿苾刍更次教授。今至具寿难铎迦。而情不乐欲教授尼众。时难铎迦亦在佛边众内而住。尔时佛告难铎迦曰。汝当教授苾刍尼。应为诸尼宣说法要。何以故。难铎迦我当随力教授苾刍尼。汝亦教授苾刍尼。我为诸尼宣说法要。汝亦如是宣说法要。由此缘故。令彼诸尼众得大利益。有大光辉。能广增长获究竟处。汝不应辞教彼尼众。时难铎迦蒙佛教已。默然而受。时具寿难铎迦过于夜分至天晓已。于日初分着衣持钵。入室罗伐城次第乞食。既得食已还至本处。饭食讫收衣钵。嚼齿木洗足已。旋入房中宴默而住
    时难铎迦于晡后时从定而起。着僧伽胝。将一苾刍以为后从。向王园寺欲教授苾刍尼。既至彼已。时诸尼众遥见难铎迦来。白言。善来大德。即为敷座请其安坐。时诸苾刍尼礼难铎迦足已于一面坐。时难铎迦告诸苾刍尼曰。我今为诸姊妹说问答法门。汝等善听。若解者言解。若不解者言不解。于义善解如理修行。于义不决当可覆问。大德。此言之义我未能解。诸苾刍尼闻是教已白难铎迦曰。大德。我蒙善教深生希有庆悦无已。如是大德善教我等。我等咸皆随所教事。而为问答顺理修行。时具寿难铎迦告诸尼曰。姊妹汝知内眼处有我我所不。诸尼答言。大德。我不见有。又问曰。姊妹。如眼既尔。乃至耳鼻舌身意内处有我我所不。答言。大德。我不见有。何以故。大德。我等顺修正行。实作此解。以正慧见观内六处实无有我。心生信解了无我故。时难铎迦报诸尼曰。善哉姊妹。善能解了言所诠义。此内六处无我我所。如是应知。又于外色处有我我所不。诸尼答言。大德。我不见有。又问曰。姊妹。如色既尔。乃至声香味触法外处有我我所不。答言。大德。我不见有。何以故。大德。我等顺修正行实作此解。以正慧见观外六处实无有我。心生信解了无我故。时难铎迦报诸尼曰。善哉姊妹。善能解了言所诠议。此外六处无我我所。如是应知。复次姊妹。眼色为缘能生眼识。此之识性有我我所不。大德无有。如是乃至意法为缘能生意识。此等识性有我我所不。答言无有。何以故。如上广说。乃至如是应知。复次姊妹。眼色为缘能生眼识。由此三和能生于触。此触有我我所不。乃至意法识三能生于触。此触有我我所不。答言无有。何以故。如上广说。乃至如是应知。复次姊妹。此眼色识三和生触。能生于受。此受有我我所不。乃至后三因触生受。此受有我我所不。答言无有。何以故。如上广说。乃至如是应知。复次姊妹。此眼色识三和生触。此触生受。此受生爱。此爱有我我所不。乃至后三之爱有我我所不。答言无有。何以故。如上广说。乃至如是应知
    复次姊妹。譬如因器油炷及火方有焰生。姊妹。如焰无常。乃至火炷油器皆亦无常。姊妹。若复有人作如是说。器油炷火虽是无常。然依此等所生之焰。定是坚固不可变坏常住之法。如是说时。可说此人为实语不。答言大德。斯非实语。何以故。此器油等皆无常故。所生之焰岂得是常。姊妹。如是内六处。无常。若复有人作如是说。此内六处虽是无常。然依此等所生喜乐。定是坚固不可变坏常住之法。如是说时。可说此人为实语不。答言大德。斯非实语。何以故。乃至广说。大德。我等顺修正行实作此解。以正慧见观内六处。皆是无常。心生信解。由彼彼法生故此此法生。彼彼法灭故此此法灭。终能获得寂静清凉解脱之处。难铎迦报诸尼曰。善哉善哉。姊妹。若能解了言所诠义。心生信解了是无常。由彼彼法生故此此法生。彼彼法灭故此此法灭。终能获得寂静清凉解脱之处
    复次姊妹。譬如大树根茎内外枝叶花果贞实具足。此之大树根是无常。乃至花叶皆亦无常。若复有人作如是说。此树根等皆悉无常。然而树影定是坚固不可变坏常住之法。如是说时。可说此人为实语不。答言大德。斯非实语。何以故。此之大树根茎枝叶乃至花果皆悉无常。若无根等所依之物。能依之影皆不得有。难铎迦曰。姊妹。外之六处皆悉无常亦复如是。若有人来作如是语。外之六处皆是无常。然而依此所生乐触。定是坚固不可变坏常住之法。如是说时。可说此人为实语不。答言大德。斯非实语。何以故。广说如前。乃至终能获得解脱之处
    复次姊妹。更说譬喻。汝等应听。诸有智者以譬喻故能解其义。如善屠牛人及诸弟子。手执利刀断其牛命。方便皮剥外皮内肉皆不伤损。然于腹中肝肚肠胃。细割斩截悉皆除弃。重取其皮周遍盖覆。姊妹。有人见时作如是语。此牛与皮相连不别。是有命牛。可说此人是实语不。答言大德。斯非实语。何以故。此屠牛人及余弟子。手执利刀断牛命时。虽不损皮肉。然于腹中肝肚肠胃割截除弃。但重取皮周遍盖覆。此肉与皮不相连着。姊妹。我举此喻欲晓余义。如理应知。所言牛者。谓有色身粗重四大。父母精血羯剌罗等聚集成就。复以饮食共相资养。假籍涂香及澡浴等。终归磨灭破坏销散。言内肉者。谓内六处。言外皮者。谓外六处。腹中五藏者。谓欲贪等。言善屠牛人及余弟子者。谓是多闻利智声闻弟子。言利刀者。谓智慧刀。谓佛弟子心持慧剑。斩彼相应系缚烦恼及诸随惑。对治损坏悉皆除弃。是故汝等了斯事已。当勤修学。勿为放逸后生悔恨。姊妹。若于汝等情所染着爱乐之处。当善防心。染未断故。于可瞋境当善防心。瞋未断故。于愚痴境当善防心。由痴未断故。于四念住当善护心正观而住。修念住已。于七菩提分法应善修习。多为修习。于菩提分既修习。多修习已。于八支道正念成就能除欲漏。除欲漏已。有漏无明漏心当厌舍。生厌舍故便得解脱。得解脱已证解脱智见。即能了达。我生已尽。梵行已立。所作已办。不受后有。汝等姊妹。如是应学
    尔时具寿难铎迦。为诸尼众示教利喜。宣说法已从座而去。既至明日。时大世主与五百苾刍尼还至佛所。如常威仪听妙法已礼佛而去。佛见大世主出去之后。告诸苾刍曰。汝等观此难铎迦。为彼五百苾刍尼正教正诫。令得解脱而未证究竟。若于今日而命终者。我不见彼诸苾刍尼有一系缚烦恼而不除断。由斯结惑为羁绊故。重来此世而更受生。汝等苾刍譬如白月十四日月在空中。人皆观见咸悉有疑。云此明月为满不满。然此明月不是圆满。由未究竟故。如是难铎迦苾刍。为彼五百苾刍尼正教正诫。令得解脱而未证究竟。若于今日而命终者。我不见彼诸苾刍尼有一系缚烦恼而不除断。由斯结惑为羁绊故。重来此世而更受生。尔时世尊。记彼五百苾刍尼得不还果已告难铎迦曰。汝当教诫诸苾刍尼。为说妙法令速出离。何以故。我及于汝。教诫诸尼令其解脱。时难铎迦闻佛教已默然受教
    时具寿难铎迦至明日已。于初分时着衣持钵。入大城中次第乞已。还至本处饭食讫。收衣钵嚼齿木澡漱已。于外洗足。入房宴坐。至日晡时从定而起。着僧伽胝。将一苾刍以为从者。诣王园寺欲教授苾刍尼。既至彼已。时诸尼众遥见难铎迦来。白言。善来大德。即为敷座请其安坐。时诸苾刍尼礼难铎迦足已于一面坐。时难铎迦为诸尼众。宣说法要示教利喜。既说法已从坐而去。时大世主苾刍尼将五百尼众。往世尊所礼足已。广说如前乃至礼佛而去。尔时世尊。尼众去后。告诸苾刍曰。汝等观此难铎迦苾刍。已正教诫五百苾刍尼。悉令解脱得究竟处不。是诸尼众。若于今日而命终者。我不见彼一人于生死路而重游履。故于今时尽诸苦际。汝等苾刍譬如白月至十五日月处空中。人皆睹见无复生疑。云此明月为满不满。然此明月是极圆满。由究竟故。如是难铎迦苾刍。为彼五百苾刍尼正教正诫。令得解脱至究竟处。若于今日而命终者。流转路绝不复受生。尔时世尊。记五百苾刍尼得阿罗汉果已。诸苾刍众闻佛所说欢喜信受

根本说一切有部毗奈耶卷第三十


《根本说一切有部毗奈耶·5.九十波逸底迦法·21.众不差教授苾刍尼学处之二》

根本说一切有部毗奈耶卷第三十一

        三藏法师义净奉　制译

    众不差辄教授苾刍尼学处第二十一之二
    内摄颂曰
    六众教非理　　大路及小路
    佛令彰胜德　　广说昔因缘
    因鼠获多财　　医王心起慢
    为说智马事　　非圣勿称量

    尔时世尊。令诸耆宿苾刍。应为次第教授苾刍尼。时六众苾刍。至其次日便往诣彼苾刍尼处。共彼诸尼言话戏笑。或以身手互相扪摸。于彼尼中有爱乐者共作非法。若不爱者即不随彼。遂于廊下经行出嫌骂语。时彼苾刍尼乐少欲持戒者。便以其事往白苾刍。苾刍闻已具白世尊。世尊告曰。虽当次第不应令彼六众苾刍教授尼众。时彼六众。虽闻此教自为次第教授诸尼。还复如前共作非法。佛言若不众差不应教授。是时六众闻是语已。俱出界外自相差遣。还同前过。佛言不应界外而相差遣。闻斯语已。是时六众。便于界内取病者欲。不问余人。佛言不应如是别众差人。当于十五日褒洒陀时。众僧普集应当差遣教授尼人。应如是差。先当问能。汝某甲能教授苾刍尼不。彼应答言我能。令一苾刍作白羯磨。应如是作。大德僧伽听。此苾刍某甲为教授苾刍尼人。此某甲乐欲当教授苾刍尼。若僧伽时至僧伽应许。僧伽今差苾刍某甲。为教授苾刍尼人。此某甲乐欲当教授苾刍尼。白如是。次作羯磨。大德僧伽听。此苾刍某甲为教授苾刍尼人。此某甲乐欲教授苾刍尼。若僧伽许差苾刍某甲。为教授苾刍尼人。此某甲乐欲当教授苾刍尼。若诸具寿许差某甲为教授苾刍尼人者默然。若不许者说。僧伽今许差某甲当教授苾刍尼竟。由其默然故。我今如是持
    时诸苾刍闻世尊说。令差教授苾刍尼人。遂不简择即便差遣。佛言若自不调能调于他。若自不静能静于他。若自不安能安于他。自不断灭能断灭他。自陷欲泥能拯济他者。无有是处。告诸苾刍曰。不应不为简择辄便差遣。若苾刍具七法者。众应差教授苾刍尼。云何为七。一者持戒。二者多闻。三者住耆宿位。四者善都城语。五者不曾以身污苾刍尼。六于八他胜法善能分别。七于八尊重法能善解释。云何名持戒。谓于四波罗市迦法一无亏犯。云何多闻。谓能善诵二部戒经。云何住耆宿位。谓受圆具满二十夏。或复过此。云何善都城语。谓能善解王都言音语通方域。云何不以身污苾刍尼。谓曾不与尼以身相触。设曾身触此罪已如法说悔。云何分别八他胜法。谓于初八善识开遮。云何善解八尊重法。谓于八事善能开演。若苾刍具七法。众应差作教授苾刍尼人。如世尊说。若具七法众应差遣教授尼众者。时六众苾刍。虽不被差便行教授。少欲苾刍闻生嫌耻。云何苾刍不被众差。而便自往教授尼众。以此因缘具白世尊。世尊以此因缘集苾刍众。便问六众广说如前种种呵责。乃至我今为诸苾刍制其学处。应如是说
    若复苾刍僧不差。自往教诫苾刍尼者。波逸底迦。如是世尊为诸苾刍制学处已。
    佛在室罗伐城逝多林给孤独园。于此城中有一婆罗门娶妻之后。妇每生子便即命终。后于异时妻复有娠。时婆罗门知是事已。以手支颊怀忧而坐。有邻家老母。来至其所告言。婆罗门何故怀忧支颊而住。答曰我妇薄福。每所生子便即命终。今复有娠。设生还死。宁得不忧。老母报曰。若至汝妻诞孕之日。当宜唤我。后时其妻至诞生日。即唤老母。母至妇所见诞一男。老母取儿净澡浴已。持鲜白叠周匝裹身。上妙生酥置于口内。授与使女告云。汝可抱此孩儿安四衢大路。若见沙门婆罗门行过之时。汝应殷重致敬告诸人言。此小孩儿礼圣者足。至日暮时若命存者。即可持归。若命不存。随处当弃。汝可归还。是时使女随教抱儿。往四衢大路安在道边。诸外道辈。于晨朝时礼诸天庙。涉路而过。是时使女遥见彼来。遂便致敬。指示孩儿告言。圣者。此小孩子礼圣者足。彼咒愿云。令汝孩子无病长寿天神拥护。父母所愿悉令圆满。复有众多耆年苾刍。入室罗伐城欲行乞食。亦从此过。使女见之亦同前告白。时诸苾刍如上咒愿
    尔时世尊。于日初分着衣持钵。入室罗伐城欲行乞食。亦从此过。时彼使女见世尊来。殷重至心五轮着地。礼世尊已。指示孩儿合掌白佛。此小孩子礼世尊足。世尊告曰。令汝孩子无病长寿天神拥护。父母所愿悉令圆满。如是致敬至日暮时。就观孩子见命尚存。抱持归舍。家人见问孩子活不。报言得活。又问汝抱此儿安在何处。报云在大路傍。父母欣悦便集宗亲为大宴乐欲与孩儿施立名号。诸人议曰。今此孩子初诞生已置之大路宜与此儿名为大路。（梵云莫诃半托迦）此大路童子由胜资养身速长大。学诸艺能书算等技。广如上说。于婆罗门所有法式。着衣噉食洗净轨仪。唱诵音声咸尽其妙。善四明论解六作业。具大智慧。有五百童子就其受学。时婆罗门不能离欲。如有说云。若人渴逼便饮咸水。渴更增多。如贪淫者习欲之时贪更增长。婆罗门染欲不舍。妇更有娠。将诞之时还命老母。其母至已看其诞孕。见产一男。还复同前净洗浴已。裹以白叠授与使女。告云可持此子安大道边。如前教示。时彼使女禀性懒惰。便抱孩子置小路边。见有沙门婆罗门外道内道及以大师。同前指示。皆为咒愿。广说如上。至日暮时孩儿存活。抱持归舍父母欢喜问使女曰。汝抱此儿安在何处。报云安小路傍父母即便广设大会与子立名。皆云此儿欲求长命置小路傍。应与此儿名为小路（梵云朱荼半托迦。朱荼是小。半托迦是路。旧云周利盘特迦者。讹也）既渐长大令其受学。其师先教读悉谈章。禀性愚钝。道谈忘悉道悉忘谈。时亲教师报其父曰。我昔曾教众多童子。未曾见此愚钝小儿。大路童子少授之时。多所领解。然此童子道悉忘谈道谈忘悉。我实不能教其学问。父闻语已便作是念。非一切婆罗门皆有文学。宜可教其闇诵明论。将付明师令教。诵业师乃教诵明论。道蓬忘瓮道瓮忘蓬。（此蓬瓮二声是婆罗门四明论中秘密之字能含多义统摄人神习诵之者广生福智凡厥初学皆以手逐声令其诵习亦云阐陀声是节断义然悉谈蓬瓮字不可翻是故存其梵韵）
    是时彼师告其父曰。我昔曾教众多童子。未曾见此愚钝小儿。道蓬忘瓮道瓮忘蓬。我实不能教其诵习。时婆罗门闻斯语已。复作是念。非一切婆罗门皆能诵习。但作种姓婆罗门自然得活。亦何事辛苦。由此童子禀性愚钝。时人皆悉唤为愚路。父于愚路偏锺爱念。有请召处必将随逐。后于异时父婆罗门身婴重病。虽加医药渐就衰羸。告大路曰。我殁世后汝无忧虑。然愚路无识。尔勿见轻安危共同始终相济尽兄弟义。当忆吾语。如佛言曰
    积聚皆销散　　崇高必堕落
    会合终别离　　有命咸归死

    说是语已即便命终。二子悲号具办凶礼。送至林所焚烧既讫。怀忧而归。
    是时舍利子及大目连。与五百苾刍诣憍萨罗国。人间游行至室罗伐城。城中人众闻舍利子及大目连。与五百苾刍欲来至此。出城迎接。尔时大路。于此城外在一树下。领五百人授其学业。见诸大众俱共出城。问学徒曰。今此人众欲何处去。学徒报曰。此诸人众闻舍利子及大目连。与五百苾刍欲来至此。共出迎候。大路问曰。彼二人者有何可观。我昔闻彼俱弃最上婆罗门种。于第二族刹帝利种沙门乔答摩处。而为出家。何足迎也。彼门人中有摩纳缚迦崇重三宝。前白师曰。大师勿作是语。彼获圣果有大威神。若大师闻彼说法。必当随从而求出家。时诸学徒。每于假日或观城市或往仙渠。或采祠薪或礼天庙。后因休假学徒出行。大路念曰。摩纳缚迦称赞佛法。我今宜可窃往听之。便出城外见一苾刍树下经行。往诣其所告言。苾刍。世尊妙法为说多少。时彼苾刍即为广说十恶业道十善果报。大路闻已心生敬信。告言苾刍。我当不久还更重来。遂舍而去。于后假日重诣彼苾刍所。还请说法。苾刍即为广说十二缘生。彼既闻已倍生深信。白言圣者。我颇得于善说法律而为出家在如来所修梵行不。时彼苾刍作如是念。我今宜可许其出家。令驾法辕令持法炬。告婆罗门曰。随汝意乐。婆罗门曰。我于此处众所知识。不能出家。当诣他方为出家事。苾刍遂即将向余处。而与出家并授圆具。告言具寿。如佛所说有二种业。一者读诵。二者禅思。于此二中汝乐何事。答曰邬波驮耶二种俱作。便于昼日读诵众经。未久之间善闲三藏。于初后夜观察思惟。断诸烦恼证阿罗汉。三明六通具八解脱得如实知。我生已尽。梵行已立。所作已办。不受后有。心无障碍如手撝空。刀割香涂爱憎不起。观金与土等无有异。于诸名利无不弃舍。释梵诸天悉皆恭敬。
    尔时大路。既得果已便自生念。我比读诵勤苦思惟。所应得者今已获得。我今宜往室罗伐城。礼世尊足承事供养。遂与五百门徒执持衣钵。渐次游历至室罗伐城。时此城人闻具寿大路将五百人从憍萨罗人间游行欲来至此。时诸大众咸皆出迎。时彼愚路。与兄别后家业日衰。遂至贫穷乞求活命。见众人出问曰。何意诸君俱出城郭。诸人报曰。圣者大路与五百人。从憍萨罗今来至此。是故诸人出城迎接。愚路闻已作如是念。此诸人等非彼兄弟亦非宗亲。尚出相迎。我是其弟。因何不去。即随俱出与兄相见。兄慰问曰。愚路与汝久别若为存养。答曰辛苦为活。问曰何不出家。答曰我既至愚至钝。谁肯教我出家。大路便念。不知此弟有善根不。因即观察见有善根。虽有善根与谁相属。观知属己告言。可来与汝出家。答曰善哉。便与出家并授圆具。授一伽他令勤习诵
    身语意业不造恶　　不恼世间诸有情
    正念观知欲境空　　无益之苦当远离

    尔时愚路诵此伽他。虽经三月不能诵得。有诸牧人。闻其诵声悉皆闇得。是时愚路起恭敬心。诣牧人处请授伽他。彼便为说。然诸佛常法。于二时中声闻弟子悉皆普集。一谓五月十五日欲安居时。二谓八月十五日随意之时。若于初集来者。各于师所受其学业。所谓思惟读诵。既授得已。便于城邑聚落而作安居。若后集来者。试曾授经更请新业。有所证悟皆悉白知。时具寿大路。所有弟子门人各随处安居已。至后集时诣大路所。试曾受经更请新业。有所证悟皆悉白知。若愚钝者。于六众边共相承事。尔时愚路亦近六众。六众告曰。愚路。汝之同学各向师所请受学业。汝何不去请新业耶。答曰我于三月诵一伽他。尚不能得。何假求新。六众告曰。具寿。可不闻说。所受之业。若不习者。日增生涩。岂有不诵得伽暇耶。汝今宜可求教诵者。是时愚路见苦劝进。便往到彼亲教师边。白言大师。幸愿授我教诵之人。大路闻已作如是念。为是愚路自发此心。为是傍人共相激发。又更观察见被他人之所劝奖复观愚路。为因劝赞方能受化。为因呵责堪化度耶。观由呵责方能受化。遂乃手扼其项推令出房。责曰汝是至愚极愚至钝极钝。汝于佛教欲何所为。是时愚路乃于房外泣泪交胸而长叹曰。我非在俗复非出家。今受艰辛欲何控告。世尊常法。于时时中或游山涧或游林薮。或往尸林或游于寺。尔时世尊。有因缘故往大路房。到已便见愚路房外悲啼。问曰汝今何意房外悲啼。白言世尊。我性愚钝无聪慧力。被亲教师驱出房外。既非居俗复非出家。今受艰辛无控告处。世尊告曰。理不如是。牟尼圣教非是汝师。于三无数大劫。备受无量百千苦行。圆满修成六到彼岸之所持来。然此圣教。但是我于长时具修万行而自持来。汝颇能于我边亲受诵不。尔时愚路白佛言。世尊。我既至愚极愚至钝极钝。云何能得于大师所亲受学业。尔时世尊伽他告曰
    愚人自说愚　　此名为智者
    愚者妄称智　　此谓真愚痴

    然佛世尊于受学者亲教句字。无有是处。尔时佛告阿难陀曰。汝可教授愚路。时阿难陀唯然受敕教其读诵。而彼不能受持学业。时阿难陀往诣佛所。礼双足已在一面立。白佛言。世尊。我既亲侍大师受持法藏。指撝徒众婆罗门等为其说法。而我无容得教愚路。尔时世尊。便唤愚路授两句法。我拂尘我除垢。此亦不能随言记忆。世尊见已知其障重教令除灭。告愚路曰。汝能与诸苾刍拂拭鞋履不。白佛言能。汝今宜去为诸苾刍拂拭鞋履。即既奉教而作。诸苾刍不许。佛言汝等勿遮。欲令此人除去业障。其两句法汝等应教。时诸苾刍令拂鞋履教两句法。愚路精勤常诵此法。积功不已遂得通利。时愚路苾刍便于后夜时作如是念。世尊令我诵两句法。我拂尘我除垢者。此之字句。其义云何。尘垢有二。一内二外。此之法言。为表于内为表外耶。为是直诠为是密说。作是思惟忽然启悟。善根发起业障消除。曾所不学三妙伽他。即于此时从心显现
    此尘是欲非土尘　　密说此欲为土尘
    智者能除此欲染　　非是无惭放逸人
    此尘是瞋非土尘　　密说此瞋为土尘
    智者能除此瞋恚　　非是无惭放逸人
    此尘是痴非土尘　　密说此痴为土尘
    智者能除此痴毒　　非是无惭放逸人

    尔时愚路忆此颂义。如理修行蠲除三毒。勤勇无怠断诸烦恼。于须臾顷证阿罗汉果。平等运心爱憎无二。破无明壳永出樊笼。释梵诸天尊重供养。广说如上。即于其处跏趺未起。大路因行见其端坐。然阿罗汉。若不观察智见不生。乃牵其臂唤云具寿。且起习诵。然后思惟。愚路苾刍见兄慈悲引臂唤起。不离于座长舒其手。如象王鼻随逐而去。大路回顾见希有已。问言具寿。汝能证会此殊胜德。愚路默然无对。
    时彼愚路苾刍得胜果已。诸外道辈共起讥嫌。沙门乔答摩自云。我证甚深妙法。难知难悟非思量者之所能测。大聪智人方能解了者。斯诚妄说。何以故。今此愚路至愚极愚至钝极钝。尚能证入。何甚深耶。世尊知已作如是念。我此弟子德若妙高。云何诸人皆起嫌谤。今者宜应显扬其德。尔时世尊告阿难陀曰。汝今往敕愚路令教授苾刍尼。时阿难陀奉佛教已。诣愚路所。告言具寿。大师有命。令具寿教授苾刍尼。愚路闻已便作是念。何意世尊舍诸耆宿大德苾刍。令我教授苾刍尼众。意欲令我自彰胜德。今我宜应满大师意。时有苾刍尼来入寺中请教授师。问授事苾刍曰。圣者。谁为我等作教授师。报言具寿愚路。彼尼闻已自相告曰。仁可观诸大德轻蔑女人。此之苾刍于三月中不持一颂。云何欲遣教授诸尼。然彼诸尼有闲三藏辩才无碍。是大法师。如何令彼来相教授。我等试当就礼其足。至已致敬。白云何遮利耶存念。王园寺苾刍尼众畔睇逝多林苾刍僧足。奉问大德少病少恼。起居轻利安乐行不。今令我等请教授师。愚路答曰。奥箅迦（译为方便此语意道汝所陈者皆是趣涅槃之方便若译为好或云尔者虽不异旧便乖方便之理为此时存本字耳）彼尼闻已自相告曰。此亦解道奥箅迦。即辞而去至尼寺中。诸尼问曰。姊妹谁当欲来教授我等。报言是圣者愚路。时十二众苾刍尼。闻斯说已共相告曰。仁等观诸大德轻蔑女人。彼苾刍于三月中不持一颂。云何欲遣教授诸尼。广说如上。遂相告曰。姊妹。我等六人当敷师子座高十二肘。六人当往室罗伐城。于诸聚落衢路之所。遍相告令诸人当知。明日王园寺有大法师。辩说无滞来教授诸尼说殊胜法。若能听者当得见谛。于生死内不复轮回。如是诸人来听其法。愚路苾刍若当默然无有酬对。大众嗤笑。由此缘故。令说愚者不复更来教授尼众。作是议已。六人数设高座。六人遍告坊城随所思惟。咸皆作了。
    尔时愚路。于日初分着衣持钵。入室罗伐城次行乞食。既得食已还至本处。饭食讫收衣钵。洗足已旋入房中。系念而住。至日晡后从禅定起。将一苾刍诣王园寺。时彼寺内有无量百千大众云集。或有先世善根之所警觉。或有现缘共相启悟。时彼大众见具寿愚路从远而来。共相问曰。两人俱至。谁是法师。有人告曰。前是法师。时诸大众各生轻贱作如是语。诸苾刍尼故心恼我。此之愚路于三月内一颂不持。岂能教授为我说法。有作是说。我等且观。若能说法当可听之。若故相调弄起去非损。去亦非晚。诸人咸坐共观得失。是时具寿愚路。见师子座高便作是念。为相调弄为敬重耶。观知相恼无心恭敬。时具寿愚路便舒右手如象王鼻。按其高座令使卑小安详就坐。是时大众处宽不能普见。法师即便敛心入定。既入定已隐身不现。即于东方腾空而上。现四威仪身出水火。作十八变。南西北方亦复如是。现神通已还居本座。告诸苾刍尼曰。我于三月受一伽他。汝等乐欲闻其义不。假令我于七日七夜。于一一字句分别其义。亦未能尽。即便为说伽他之义
    身语意业不造恶者。佛说不令有情造诸恶业。所谓身造三恶。杀盗邪淫。语为四罪。妄语离间语粗恶语绮杂语。意作三罪。贪瞋邪见。此等诸罪。世尊不欲令诸有情随心造作。如是半颂善为譬喻。说未了时。众中一万二千有情。皆悉远尘离垢。得法眼净。明见真谛。或得煖法或得顶忍。或世第一法。或得预流一来不还。或有出家证阿罗汉果。或有发趣声闻菩提。或独觉菩提。或无上菩提。是时大众咸悉归依佛法僧宝。叹未曾有。尔时具寿愚路。既为诸人宣说法要。示教利喜已从座而去。苾刍尼众欢喜奉行。时十二众苾刍尼不遂所怀。默赧无说。
    时六众等。遥见愚路从外而来。各作是念。今日愚路令众多人不生敬信。六众不能对面言告。但问从者苾刍曰。愚路今日令几人众生不信耶。答曰唯有希奇。曾无一人心生不信。然佛世尊。于婆罗痆斯施鹿林所。为人天众三转法轮。愚路今时更复随转。乃至半颂伽他说犹未了。令诸大众获果无边。趣三菩提归向三宝。
    是时愚路便诣佛所。礼佛双足在一面坐。尔时世尊告诸苾刍曰。汝诸苾刍于我声闻弟子之中心善解脱者。愚路是也。尔时世尊。赞叹持戒速得解脱。毁訾破戒沈溺生死。告诸苾刍曰。前是创制。此是随开。我今为诸苾刍重制学处应如是说
    若复苾刍僧不差遣。自往教诫苾刍尼者。除获胜法。波逸底迦
    若复苾刍者谓是六众。僧义如上。
    不差遣者谓不作白二法。
    苾刍尼者谓此法中尼。
    教诫者。谓以戒定慧法而教授之。
    除获胜法者。若得殊胜之法不差无过。是故言除。余如上释。
    此中犯相其事云何。若诸苾刍。于界外差人者。众得恶作罪。被差之人。若往教诫。得堕罪。若虽于界内差人。而非褒洒陀日众得恶作罪。被差之人。若往教诫。得堕罪。若虽于界内复是褒洒陀日。然众不集。得罪同前。若差法无过。然非持戒。得罪同前。虽复持戒。然非多闻。未满二十夏。虽满二十夏。然非善解都城之语。虽善解方言。然曾污苾刍尼不如法除悔。虽复清净。然于八他胜法。不能分别教示于尼。此虽能说。然于八尊法不能分别。此等诸法若不具足者。众得恶作罪。被差之人。悉得堕罪。若差遣如法众德圆满。众僧无过。教授者无犯。
    若于住处无教授尼人者。应为略教授法。若苾刍尼来请教授人时。若上座若授事人。应告彼曰。姊妹。苾刍尼。僧伽和合清净无过犯不。今此众中无人乐往教授尼众。汝等僧伽当谨慎勿放逸。答曰。奥箅迦。尼应礼足而去。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠。
    时诸苾刍咸皆有疑。欲请世尊断除疑惑。白佛言。世尊。以何因缘有十二众苾刍尼。又十二众苾刍尼。何故欲与具寿愚路作无利事反成大益。唯愿世尊为说因缘。世尊告曰。汝等苾刍。非但今日欲作无利反成大益。乃往古昔。斯等诸尼欲作无利反招利益。汝等应听。过去世时于一聚落有婆罗门。娶妻未久便生一息。于后复诞一男。如是乃至生十二子。年俱长大各并娶妻。广为居宅。其母不久染患命终。父既年衰。两目青盲一无所睹。时彼新妇儿不在时。便与外人行邪恶事。婆罗门善知声相。闻行声时。知是己子。知是他人。闻彼行声知非己子。即呵叱彼新妇曰。汝莫如是造邪恶行。时彼新妇知其瞋已。共相告语。此婆罗门当与我等作无利事。我今宜可绝其美食。便与粗饭投以醋浆。时婆罗门。年既衰耄不堪噉食。时婆罗门告诸子曰。汝诸新妇与我粗食投以醋浆。岂能济命。时彼诸子告其妇曰。汝等何因与父粗饭和以醋浆。妇告夫曰。大翁福尽。我等何过。每煮饭时于其釜中投以白米。变成赤饭。和以美酪变作醋浆。其夫报曰。何有斯理。妻便答曰。仁若不信当可亲观。诸妇议曰。我已告夫须求免过。遂至陶师处告曰。贤首。汝颇能作两枚瓦釜。口一腹二。各容数升。陶师曰。与我倍价我当为作。报言善。陶师作已。妇即酬直。持归为翁作食。在私屏处。于二釜中一隔内投赤米。一隔内置醋浆。既对夫前。即便一隔内投白米。一隔内置美酪。二釜俱熟遂告夫曰。为先与翁食君先食耶。夫曰先奉我父。其妻即于一釜中斟与赤饭。次于一釜酌与醋浆。次至夫边授以白糜。并安美酪。儿既见已白其父曰。慈父福德实尔消亡。同一釜中。看着白米及安美酪。及其熟已变为赤饭醋浆。其父闻已窃作是念。我从少小不行欺诳。兴立生计皆如法求财。何故今时福业消尽。盖应是此恶行妇人。自为诈伪见欺于我。老翁便伺人不在时。独入厨中摸诸釜器。便闇捉两釜俱腹中有隔。遂即持釜藏之屏处。诸子既至持釜告曰。汝等当知。非我福尽釜令福尽。说伽他曰
    诸子汝当知　　他釜一口腹
    吾今福业尽　　一釜两腹生

    时彼诸子见斯事已。各忿其妻严加楚挞。告云若更如是者。当与重杖驱汝出舍。是时诸妇闻是语已。遂相告曰。此老婆罗门共儿计校欲害于我。我等宜应作余方便断其命根。时有弄蛇人来入其宅。诸妇问曰。有毒蛇卖不。答曰须何等蛇。为死为活。报言死者。彼作是念。何意诸妇从索死蛇。岂非有意当欲杀此老婆罗门耶。问曰欲酬几价。答曰随汝所索。然诸毒蛇被逼恼时毒在两处。谓头及尾。蛇师乃出一黑蛇。以杖打瞋截去头尾。取其中腹持付妇人。时彼得已将用作羹。羹既熟已。持至翁所。白言大翁有好肉羹。能得食不。时婆罗门作是念。何处得肉与我作羹。岂非方便欲杀于我。复作是念。我今老疾无济念者。何用活为。从是从非我当噉食。报新妇曰。必有肉羹将来我食。授与食讫。由羹气故。眼膜便开渐能见物。然而诈云我死我死。诸妇闻已愿速命终。白言尚有余羹能尽食不。报云能食。其妇总皆授与。重更食之。眼转明净。顾眄左右悉皆明察。私心喜庆佯眠不起。彼诸新妇如患眼时。对婆罗门造诸非法。婆罗门把杖急起告云。我今见汝勿复更然。是时诸妇默赧无对。
    汝等苾刍勿生异念。昔时婆罗门者即愚路是。十二妇者即十二众苾刍尼是。往时欲害其命反成大利。今时欲令耻辱更彰圣德。
    时诸苾刍更复有疑。问世尊曰。具寿愚路。先作何业得受人身至愚至钝。世尊告曰。此愚路苾刍曾所作业。增长时熟果报现前。汝等苾刍凡诸有情。自所作业善恶果报。非于外界地水火风令其成熟。但于己身蕴界处中而自成熟。说伽他曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    汝等苾刍乃往过去人寿二万岁时。有迦叶波佛出现世间。如来应正等觉明行足善逝世间解无上士调御丈夫天人师佛薄伽梵。时声闻众有二万人。俱于婆罗痆斯国住。愚路是彼众数。明闲三藏为大法师。禀性悭法曾不教人。乃至四句伽他亦不为说。命终之后生在天宫。从彼死已堕在人趣。生贩猪家。年渐长大屠猪为业。于其村侧有一大河。渡河不远有一聚落。节会日至。屠者念言。我今若多杀猪持肉卖者。傥无交易肉皆烂坏钱有损失。宜并猪命将至彼村。至日方屠以卖其肉。此无损失得利尤多。遂以绳缚猪安在船上。猪相喙触摇动船艚。其猪及船一时倾没。救济无处猪并命终。时彼屠人亦随流而去。于河岸边有五百独觉。依林而住。是时有一独觉取水河滨。遥见一人随流而下。乃作是念。此沿流者为死为活。审细观察知是活人。即现神通长舒右手如象王鼻。牵取其人。于干砂滩合面而去。时彼溺人吐水既尽。即便起立四观方城。见有人踪寻迹而行。至独觉处致礼敬已。求依止住。于日日中为诸独觉。采花摘果取诸根叶。以相给侍。时彼独觉各以残食共相供济。时诸独觉咸跏趺坐静虑而住。屠人见已亦学跏趺。频修不已得无想定。于后命终生无想天处。从彼终已生此人中。汝诸苾刍勿生异念。往时屠猪人者即此愚路苾刍是。由彼昔时悭吝于法。乃至四句伽他不为人说。又多屠杀诸畜生故。复由生在无想天中。由彼业缘至愚至钝。是故汝等苾刍不应悭法。以清净心为他说法。当如是学
    于诸有情常生悲愍。远离邪定。当如是学

根本说一切有部毗奈耶卷第三十一


《根本说一切有部毗奈耶·5.九十波逸底迦法·21.众不差教授苾刍尼学处之三》

根本说一切有部毗奈耶卷第三十二

        三藏法师义净奉　制译

    众不差辄教授苾刍尼学处第二十一之三
    尔时诸苾刍。见如上事咸复生疑。重白佛言。世尊。何意愚路苾刍因少教诫自发正勤。于生死中速能出离。证得究竟安隐涅槃。世尊告曰。汝等当知。愚路苾刍非但今日因少教诫而能证悟。于过去时。亦因少教自发正勤。得大富贵安乐而住。汝等应听。乃往古昔于某聚落有一长者。大富多财受用丰足。娶妻未久便生一子。容貌端正广说如前。告其妇曰。贤首。吾今有子费用处多。欲往海中求觅珍宝。妻言随意。长者便念。我若多留财物与妇人者。此必骄奢恐造非法。遂便少与。于此聚落有一商主。是其知识。持余财货皆悉寄之。告云今欲经求还期未卜。我妇若于衣食有乏当可给济。即持财货入于大海。遭风破舶往而不归。被寄之人不为存念。时长者妇假亲族力。及自营为养育其子。年渐长大问其母曰。我之父祖作何生业得存家道。母作是念。我若报云入海兴易。或恐此子亦往海中。遭难不还我受孤苦。遂即报云。汝之祖父于此兴易以为活命。子白母曰。可与钱财我学兴易。母告之曰。我于何处得有钱财。但假宗亲贫力养汝。更无余物遂汝所求。然某甲商主是汝之父故旧知识。可从觅物随意经营。
    其子闻已诣商主处。时商主家有人取钱。三返失利。彼正瞋责。求入无因。其家婢使持粪扫出。中有死鼠。俱欲弃之。长者怀恨告取钱人。汝今知不。世间有人解求利者。能因此婢所弃之鼠产业丰盈。彼长者子遥闻是说便作斯念。此大商主终不虚言。岂不由此死鼠能得富乐。即随婢使观其住止。婢以粪鼠弃于坑内。童子取鼠诣大市中。见有饥猫系颈于柱。以鼠示之。彼猫见鼠遂便跳踯。是时猫主告童子曰。可与死鼠。童子报曰。岂以空言便觅他物。若酬价直我当与鼠。猫主便以一捧豌豆用酬其直。是时童子留鼠取豆。便于瓦上熬之令熟。即作是念。我若尽食本物全无。遂以衣裾裹豆。瓶持冷水。出向村外。于卖樵人停息之处待彼归还。时卖樵者日晚俱至。童子见来报言。大兄时既炎暑可且停息。时卖樵人即便暂止。童子遂将熟豆行与诸人。授以冷水。诸人问曰。小弟汝欲何去。答曰我欲取樵。报言我旦出城今始来至。汝今若去齐暮不还。徒事艰辛必无所获。时彼诸人各减一樵持以相惠。童子得樵合为一担。诣市卖之。所得贝齿并买豌豆。悉皆熬熟。瓶持冷水。还之旧处以待樵人。诸人既来同前分布。樵人见喜云赖苏息。报言汝当日日于此相看。我等人各剩持一樵以酬劳直。童子缘此遂多获利。是时童子报诸人曰。兄等持柴勿向市卖。总积我舍。我为卖之计束酬价。诸人许可与柴取直。后于异时遇天阴雨。霖过七日柴价增高。更多得利。童子自念。我虽获利终非久长。卖柴为活人所轻贱。即买诸杂物自为小铺。获利转多。复作是念。此之杂物商人所耻。便置香铺依价而卖。倍获多钱。复更思惟。此无大用。便设金铺得利弥甚映蔽诸铺。
    商人嫉之。便与施号名鼠金铺主。众共议曰。诸君当知。由此鼠金铺主映夺我等交易不成。我等宜应共至其所。激令入海多求宝物。致令因此死而不归。即俱近铺边闻语声处。共为议曰。君等知不。观诸世间不绍继人。所为日退。譬如有人先时乘象后便乘马弃马乘舆。复更弃舆步涉而行。此鼠金铺主亦复如是。自祖父已来皆入大海求好珍宝。自济济人远近称叹。此儿今日不自存立。开小金铺贝齿交关辛苦求生。诚哉可念。彼闻此语便问诸人。君等向来谈论何事。诸人具以事答。闻是语已默然归家问其母曰。我之祖父曾入大海。求觅珍宝为富商主耶。母作是念。岂非此子他处闻知。今我不应自作欺诳。宜当依实以事告之。汝乃祖乃父皆入海中。为大商主人共称叹。白母言。我今亦欲往海洲求觅珍宝。母曰汝不须去。不久更白。母知意正遂不遮止。见母许已即令遍告城邑。诸君若有欲入大海求珍宝者。应随鼠金商主。不输税物安隐去还。入海之货当可预办。时有五百商人。闻告令已各办海物伫望行期。
    时鼠金商主卜问良辰为吉祥事。遂共诸人将诸货物。车马担运往适海滨。既至海已诸兴易人。望海生怖咸有退意。不欲昇舶。尔时商主恐人尽归告拖师曰。仁可以实报知海中珍货之物。拖师即便告诸人曰。汝赡部洲人各应善听。此大海中多有奇货珍玩之物。所谓末尼真珠吠琉璃宝珊瑚贝玉金银赤珠右旋妙螺。众宝非一。汝等若能入大海中得此宝者。自于一形欢乐受用。父母妻子亲族知识。及诸童仆无辛苦者。于时时间悉能给施沙门婆罗门等。当生善趣果报自随。得往天宫受诸快乐。渐修胜福登涅槃路。若乐此者宜共昇舶入大海中。然世间人闻得富盛悉皆心喜。即俱昇舶。人多舶重。商主便念。既亲劝上。今者如何更令下舶即告拖师曰。汝今宜可说大海中过患之事。是时拖师闻商主语。即便以实告诸人曰。赡部洲人汝等当听。此大海中有大怖畏。所谓摩竭大鱼吞舟吐浪。洪波回洑森漫无边。江豚海狶在处为难。黑风卒起漂泊山隅。裂帆摧幢控告无处。复有青旗海贼非意忽来。打破大舶俱断汝命。遂令汝等弃所爱身。父母宗亲不复相见。汝等当自思察不去为善。时诸人众多怯少勇。闻斯告已下舶者多。其舶遂便轻重合度。三告令已便拔沈石。长风鼓扇大舶陵波。犹如驶云一翥而去。悉皆安隐得至宝洲。拖师告曰。赡部洲中所有商客皆悉须知。此之宝洲多假琉璃与真宝相似。仁等应可善为试验方可持之。勿至本乡方生悔恨。又此宝洲有鸣鹤罗刹依止而住。若见人时作诸方便。出柔软语谄诳于人。遂令君等丧失身命。又此洲中多是醉果。人若食者于七日中不能醒觉。仁等须知可为警慎。又此洲处多有非人依止而住。于七日中共相容忍。过七日已便放大风吹破商船。时诸商人闻是语已各自防固。多收珍宝如稻麻谷豆倾置船中。是时拖师候风便还赡部。如是七度安隐而归。
    其母告曰。汝可娶妻安置家业。儿白母曰。我还债后方随母教。母告子曰。非汝祖父先有债息。因何今日云还债耶。答曰我自知有。即以四宝造鼠四枚。复以银盘盛满金粟。上置四鼠诣父知识商主之家。时彼商主共诸人众论及鼠金。诸君知不。鼠金商主有大福德。若执瓦石尽成金宝。作是语时。守门之人告商主曰。鼠金商主来在门外。报言唤入无宜见遮。门人引入。即以宝鼠金盘前奉商主白言。此是本鼠此是利直。商主告曰。我不曾忆与汝钱财。何故今时云酬本利。答曰我为忆之。便以往日弃鼠因缘具报商主。商主问言。汝是谁子。答云是某长者之子。商主曰。汝即是我知识之子。我宜与汝。岂汝酬还。汝父去日以多少物置在我处。尚未相还。即以长女许彼为妻。璎珞严身送至其宅。
    世尊告曰。汝等苾刍勿生异念。往时商主即我身是。鼠金商主即愚路是。我于往日说少因缘。言及死鼠。遂令因此得大富盛。今时因我说少教授。便自策励断诸烦恼出生死岸。成胜妙果永证涅槃
    尔时具寿愚路于善说法律中出家得果已。王舍城中有大医王。名侍缚迦。闻佛世尊与具寿愚路至愚至钝而为出家。便作是念。若佛世尊来至此者。我当请佛及苾刍僧伽。唯除愚路不在请限。尔时世尊为欲化度诸有情故。从室罗伐渐渐游行。至王舍城住羯阑铎迦竹林园中。时侍缚迦闻佛来至在竹林园。往诣佛所礼佛足已却坐一面。佛为说法要示教利喜。既闻法已从座而起。偏袒右肩右膝着地。合掌恭敬白佛言。世尊唯愿世尊及苾刍僧伽。明日就舍受我微供。世尊默然而受。时侍缚迦亲睹世尊威德严重。不敢对面云除愚路。礼佛而退。往阿难陀所致敬白言。大德我于明日请佛及僧欲设微供。佛德尊重不敢亲对云除愚路。时阿难陀报侍缚迦曰。随王子心令福增长。时彼王子礼足而去。时阿难陀王子去后往愚路所报言。具寿仁今当知。侍缚迦王子明日请佛及僧就舍受食。唯除具寿一人。是时愚路闻斯语已报阿难陀曰。随王子心令福增长。时彼王子即于其夜备办种种上妙饮食。至旦敷设安置水盆。遣使白佛。今食已办。唯愿知时。
    尔时世尊。于日初分着衣持钵。大众随行唯除愚路诣王子家。到已观水无虫洗足就座而坐
    佛告阿难陀曰。愚路坐处应可为留。时阿难陀奉教留处。是时王子手执金瓶。盛满清水从上欲行。尔时世尊不肯为受。侍缚迦白佛言。世尊何不受水。佛言。王子苾刍僧伽犹未普集。王子白佛。谁未到来。佛言。愚路苾刍尚犹未至。王子白佛。我不请彼。佛言。王子岂汝不以佛为首普请僧众。白言世尊普请大众。佛言。王子岂彼愚路在众外耶。王子曰。不在众外。佛言。若如是者应可往唤。侍缚迦便作是念。我敬佛故令人往唤。不能尊重施其饮食。便命使者曰。汝今可往竹林中唤具寿愚路。是时愚路于竹林中知王子意。遂化作千二百五十苾刍。皆如愚路形容不殊。使者至寺唤。具寿愚路。具寿愚路。时诸苾刍一时咸应。使者不知谁是愚路。便即归还报王子曰。于竹林内满中苾刍。我实不知谁是愚路。佛告使者曰。汝往寺中作如是语。是真愚路当可出来。使者寻去到竹林中。唤言是真愚路当可出来。是时愚路以神通力诣彼留处。就座而坐。时侍缚迦见其来已。供佛及僧次第行食。至愚路所不为殷重。虽复授与无信敬心。世尊便念。我之弟子德重妙高。此侍缚迦以愚痴故而自伤损。我今宜可彰其胜德。尔时世尊饭食讫。时阿难陀欲取佛钵。世尊不与。然世尊常法若未收钵。诸苾刍众咸不收钵。愚路见诸苾刍饭食讫。不收钵者有何因缘。观知欲彰我德。便移半座长舒其手。如象王鼻。至世尊所而取其钵。是时王子在佛边立。见其手已。是何大德现此神通。随钵而行欲观形状。知是愚路。既见是已生大懊恼闷绝躄地。时诸亲族以水洒面方乃稣息。便就愚路执足顶礼。求哀忏谢说伽他曰
    栴檀之性恒凉冷　　嗢钵罗花体镇香
    金盘常发妙光明　　吠琉璃宝常鲜净
    罪恶之人常恚害　　犹如画石卒难除
    圣人常与妙善俱　　幸愿哀怜容恕我

    尔时愚路报王子曰。我常怀忍岂有恨心。是时王子便诣佛所。礼佛足已敬辞而退。
    时诸苾刍至住处已咸皆有疑。请世尊曰。大德何因缘故侍缚迦王子未知具寿愚路真实德时即不恭敬。知已礼足求哀忏谢。佛告诸苾刍。非但今日作如是事。于往昔时亦复如是。汝等当听。于过去世有一大王。名梵摩达多。时北方有贩马商客。驱五百匹马往诣中国。时彼商主有一草马。忽因有娠。是智马种。从怀胎日时诸群马不复嘶鸣。商主便念。我此群马为有病耶。何因多日不复嘶鸣亦不跳踯。后时马生驹已。五百群马垂耳而住。不敢喷啑作声。是时商主见斯事已即便生念。何因有此薄福有情生马群内。由斯过故令我诸马皆悉患生。每常乘此草马。上妙草谷皆不与之。渐次南行至中国境到一聚落。名曰恭侍。即于此处时逢夏雨。商主便念。我若去者马尽漏蹄。因此患生多有损失。我今宜可于此居停。既停住已于相近处。村邑诸人随其工巧。各以奇物持奉商主。既至夏了商旅将行。时诸工人悉来送别。商主随先所得准物相酬。时有陶师。先以瓦器见奉商主。闻其将去妇告之曰。君今宜可往别商主。或容忆念以物相酬。是时陶师闻妻言已。即将泥团作吉祥印。持见商主。商主见已告言。男子汝来太迟。我有赀财并已去讫。欲将何物以表念心。然而商主于小马驹情无爱惜。谓非吉相。告瓦师曰。我今唯有此小马驹。汝若须者随意将去。瓦师报曰。我多用功造诸器物。将此驹子蹋之令碎。此无用物于我何须。尔时马驹闻是语已。跪就瓦师舐其双足。瓦师见已便生爱心。遂即受取牵将至舍。妻见问曰。往商主处得何财物。夫曰得此马驹。妻曰善哉此物。劳我作器随成蹋损。驹闻此语便至妻所舐其双足。其妻见已亦起爱心。时彼马驹于诸生熟瓦器之间。行步周旋一无所损。妻报夫曰。可爱小驹善能用意。行瓦器内竟无伤损。是时瓦师远去取土。此马驹子随后而行。时彼瓦师盛土满袋。小驹便去低背就之。瓦师以袋安脊。徐负其土还来宅中。夫告妻曰。可爱马驹代我劳苦。我于田中以土袋安脊。汝在舍内可为擎下。常以稻糠和油麻滓用充其食
    尔时婆罗痆斯梵摩达多王有一智马。因疾而终。时边远国闻王马死。各遣使报王。王今宜可输我国税。若不与者勿出城门。若更出者绳缚将来。王虽闻语不与其物。怖不出城。时贩马商人至婆罗痆斯国。王既闻有北方马至其数极多。告大臣曰。我顷得胜皆由智马。今时马死。乘被欺轻。我欲几时城内潜伏。卿等宜应为求智马。诸臣受教。共相马人入马商旅。观五百匹马。知此诸马被智马所调。然而遍求不见智马。时相马人见其草马告牧马人曰。君今知不。此之草马必产智驹。何意不见。共问商主曰。君于马众曾有出卖或乞人耶。报言不曾卖马。然有一驹将为不吉。于某城邑乞瓦师家。时相马人告诸臣曰。君等当知彼是智马。商主顽愚不别良骏。弃醍醐上味持无用酥滓。俱白王已。往恭侍城到瓦师所而问曰。君今何用此马驹耶。报言我令负土。相马人曰。我与汝驴共相博换。报言不可。大臣报曰。四牛兼车肯相换不。报言我爱此驹车牛无用。诸臣曰。汝可审思。明当重来。即便辞去。马驹虽居畜类智识过人。相时而动便为人语。诸臣去后马驹告瓦师曰。向者人来欲何所觅。报言觅汝。若相求者何不与之。仁今不应作如是念。令我终身为君负土。稻糠麻滓而充食耶。若有刹利大王受灌顶位。百枝金盖擎以覆身。如是胜人我当持负若我食时。于金盆内蜜和糠米随意食之。若彼诸人明日来至问马驹者。仁应报曰。君等何故相轻。若称智马诈为不识。唤作马驹。若论价者索一亿金。或可以金盛之于袋。以我右足尽力牵来。若得此者当以相与。诸臣明日来问瓦师。男子汝思量未。答曰我已思决。曰与马驹不。瓦师即以智马所言悉皆具答。时相马人闻是语已。自相谓曰。此之瓦师顽愚寡识。宁知此马智非智耶。盖应是马思欲报恩。于昨夜中教其作计。大臣告曰。瓦师随智非智可论价直。瓦师曰。与真金一亿当可随意。或复满袋盛金。令马右足牵得为量。诸臣议曰。此有大力一倍牵金。宜酬一亿斯为揩定。诸臣遣使往白大王。今获智马索金一亿。王得信已告使者曰。随索多少与价将来。便持亿金令使取马。其使到彼既与金已。便将智马至婆罗痆斯。牵入马厩安第一槽。便以穬麦并草餧之。马不肯食。王自亲观见其不食。报掌马人曰。岂此智马先有病耶。白言大王马实无病。我今应问。说伽他曰
    汝岂不忆陶师舍　　谷麦水草常阙乏
    身体羸瘦唯皮骨　　饥虚自食野田苗
    日夜恒随瓦师意　　身常负土遭困辱
    今为国王乘御首　　何因不食似怀忧

    尔时智马心怀不忍。怒而报曰
    我有迅足心骁勇　　详审智策众无过
    所有胜德汝皆知　　何故令人共轻慢
    唯汝能知于善恶　　不依古法相遵奉
    我今闭口宁当死　　不被他轻而得生
    纵被愚人久欺慢　　我分不生忧恼心
    见知己者暂生轻　　令我怀愁不望活

    时掌马人闻此说已白大王曰。王今宜可于智马处随古仙法。所为次第而供给之。若非次第必不肯食。王曰如何次第。答曰应可去城有三驿许。平治道路幡盖庄严。王从四兵当自迎接。所安置处以赤铜鍱而砌其地。东宫太子自擎千枝金盖而覆其上。王之长女执金宝庄拂为去蚊蝇。国大夫人蜜涂穬米盛以金盘。自手擎持用充其食。第一大臣亲执金箕以承其粪。王曰如斯供给此即是王。我复何用。掌马人曰。此非常尔。但斋七日延迎法式理必须然。王曰已过之事不可重为。余现前者应如法作。即于厩中马住之处布赤铜鍱。太子自持千枝金盖而覆其上。王之长女执拂袪蝇。国大夫人金盘授食。大臣执箕为其承粪。马见如是微妙供给即便噉食。时掌厩人说伽他曰
    大王今与汝　　上妙供给事
    所须皆称意　　于王当尽心

    马答彼人曰。我随君言所应作者心无怠慢。尔时大王欲诣苑园。臣以种种殊妙宝物而为鞍辔庄严。智马至大王所。是时智马见王将御。马便偃脊。王曰马患背耶。御者答曰。此不患背恐王难昇。所以偃脊。王便御马行至河边。马不肯进。王问御者曰。马有怖心不肯入水。答曰此非怖水。恐有沾湿洒着王身。为斯不入。即结其尾盛以金囊。涉水而过。王至苑内纵逸而住。遂经多日。四远诸国闻王住居苑内。多兴兵众来投城门。王闻边国兵众俱至。便乘智马欲取后门而入城内。于其中路有一大池。名曰妙梵。多诸莲华嗢钵罗等弥覆其上。是时智马既至池边。足蹈莲花徐行而过。得入城中。边贼逃散。时王大喜告诸臣曰。卿等知不。若有能于灌顶刹利大王救其命者。彼欲如何以酬恩德。诸臣白言。合与半国。王曰彼是畜生。如何与其半国之赏宜应为彼于七日中广设无遮。与作非时俱物头会。随所须者皆悉给之。诸臣奉教悉皆为作。
    时贩马商主见设大会问诸人曰。何故非时作此大会。诸人报曰。君岂不忆于恭侍城以一马驹乞瓦师耶。彼是智马举世称珍。王以一亿金就彼市得。能活王命。缘斯喜庆故设无遮。商主闻已便作是念。岂我留驹是其智马。我今宜往观彼形容。既至厩所。智马见已问言。商主所卖众马获得几何。我独一身以一亿金报瓦师讫。商主闻已闷绝躄地。水洒方稣。便捧马足申谢而去
    尔时佛告诸苾刍。汝等勿生异念。往时商主者即侍缚迦太子是。往时智马者即愚路苾刍是。往昔商主未识智马有胜德时便生轻蔑。知胜德已忏谢而去。今时侍缚迦未知愚路有胜德时。便生慢心。及知具德礼足申谢。是故诸苾刍凡夫之人自无慧目。不应于他辄生轻慢。当以智慧随处观察如是应学


《根本说一切有部毗奈耶·5.九十波逸底迦法·22.教授苾刍尼至日暮学处》

    教授苾刍尼至日暮学处第二十二
    佛在室罗伐城逝多林给孤独园。佛令难铎迦教授苾刍尼应为说法。时莲花色苾刍尼与五百徒众。来诣具寿难铎迦所。俱礼足已在一面坐。求请教授宣扬妙法。时难铎迦即以圆满句义。美妙言辞为其说法。听者忘疲遂至日暮。诸尼方去即至门所。城门已闭。时诸尼众唤为开门。守门者曰。门已关讫。尼复告曰。汝父敬信何因遮我。当为我开。报云门钥已付王家。无由能得。时诸尼众既不得入。遂相告曰。去斯不远有空园林。可共投宿。如世尊说虽居树下亦依次共分。彼便依次而分与之此是圣者某甲树。此是某甲地。便作諠声令外闻彻。时有五百盗贼。欲至城傍而为偷窃。闻彼尼声便相告曰。未可近城。且当劫此诸老宫人。时莲华色尼观知贼至。便作是念。勿令群贼劫同梵行现可恶相。我当观察。勿使由此諠声生他不信。观见五百群贼欲来窃盗。遂化作毗卢宅家军兵鼓声四合。贼相告曰。此是王军四面围合。必当杀我命在须臾。我等宜应四窜逃走。贼既散已时莲花色尼告诸尼曰。姊妹有五百群贼夜闻语声欲来相劫。我以神力令其逃窜。汝等宜应小声分布。即于此宿旦乃入城。时婆罗门居士等见苾刍尼从外入来。便生讥谤作如是语。沙门释子大有妙法。男女杂居而修净行。少欲苾刍闻生嫌耻。即以此缘具白世尊。世尊集诸苾刍告难铎迦曰。汝实教授尼时乃至日暮耶。答言实尔。世尊种种呵责不知时宜不寂静者。赞叹知时能修寂静。告诸苾刍曰。我今制其学处应如是说
    若复苾刍虽被众差教诫苾刍尼。乃至日没时而教诫者。波逸底迦
    若复苾刍者谓难铎迦。余义如上。
    被众差者谓以白二。
    教诫者谓以三学法而教诫之。
    此中犯相其事云何。若日暮日暮想。及疑皆得堕罪。若未日暮作日暮想。疑得恶作罪。若不日暮作不日暮想。若虽日暮作不暮想者。无犯。若通宵说法。或寺门相近。或不闭城门。此皆无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠。
    时诸苾刍请世尊曰。大德何因莲花色尼护五百尼令免贼难。佛告诸苾刍。非但今日共相济免。于过去时亦相救济。汝等当听。乃往过去于聚落中有一商主。娶妻未久告曰。我今欲往他方兴易经纪。妻言善好。既无子息我亦随行。夫曰长途险难谁相供给。可于此住。勿随我行。其妇见其遮遂便啼泣。行伴报曰。何意须啼。答言我欲相随不将我去。行伴报商主曰。可相随去。商主曰谁相供给。伴曰我为供看。即便将去。既涉长途宿在山险。诸人皆睡。唯商主妇一人警觉。时有师子来入商营。是时妇人手旋火头趁却师子。空中天见说伽他曰
    未必诸事业　　男子悉能为
    虽复是女人　　有智驱师子

    佛告诸苾刍。往时商主妇者即莲花色苾刍尼是。昔时于夜救诸商旅。今复能护五百诸尼。为驱群贼


《根本说一切有部毗奈耶·5.九十波逸底迦法·23.谤他为饮食故教授苾刍尼学处》

    谤他为饮食故教授苾刍尼学处第二十三
    佛在室罗伐城逝多林给孤独园。佛令难铎迦教授苾刍尼并为说法。时大世主苾刍尼与五百徒众。诣难铎迦处俱礼足已。求请说法却坐一面。时难铎迦以深妙音演说句义。女人少智卒未能解。怀怖惧心不敢谘问。时大世主及诸徒众。既闻法已礼足而去。便诣佛所礼佛足已在一面坐。大世主白佛言。世尊我等适往圣者难铎迦所求请说法。时彼圣者以深妙音演说句义。女人少智卒未能了。怀怖惧心不敢谘问。如佛所说由布施故能得无畏。若佛世尊许诸尼众于苾刍边设供养者。我当随力而为供养。佛言随意应作。时苾刍尼不知将何供养。佛言应以五种正食。或五嚼食或与腰条等。时有苾刍尼。躬持乳粥及以美团入逝多林。诣具寿难铎迦处。时六众苾刍每令一人在寺门前经行而住。时邬波难陀于寺门前。见苾刍尼问言。姊妹所持何物。答是乳粥及以美团。问言欲与谁食。答曰将奉尊者难铎迦。邬波难陀曰。姊妹若我邬波难陀常得乳粥及美团者。我亦常能教授尼众。次复有尼。更持酪粥。或持诸饼。邬波难陀见而报曰。我比谓难铎迦以如法心为尼说法。宁知但为小小饮食因缘而相教授。少欲苾刍闻是语已便生嫌耻。云何苾刍作如是语。为饮食故教授诸尼。以此因缘具白世尊。世尊以此集苾刍众。问邬波难陀曰。汝实作是语。诸苾刍为饮食故教授于尼耶。邬波难陀曰。实尔大德。世尊种种呵责。乃至我今为制学处应如是说
    若复苾刍向诸苾刍作如是语。汝为饮食供养故教诫苾刍尼者。波逸底迦
    若复苾刍者邬波难陀。余义如上。
    饮食者谓五噉五嚼。余并同前。
    此中犯相其事云何。若苾刍向他苾刍作如是语。为饮食故教授苾刍尼者。皆得波逸底迦。若见苾刍实为饮食教授尼者。说之无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·24.与非亲苾刍尼衣学处》

    与非亲苾刍尼衣学处第二十四
    佛在室罗伐城逝多林给孤独园。于此城中有一长者。夫妻共居更无男女。至年衰迈。亲旧知识物产资生悉皆将尽。告其妇曰。贤首我今年老不能经纪。欲求出家。妇曰我亦出家。报言随意。即便相随诣大世主处。顶礼足已白言。圣者我妻欲于善说法律而求出家。唯愿圣者与其出家并受圆具。时大世主问知无难。即与出家并受圆具。时大世主报其夫曰。贤首女人之法体多爱着。仁可时时来相看问。报言甚善。夫即往诣逝多林中一苾刍处。求哀出家。苾刍问已即与出家并受圆具。时城内人闻长者出家。嗟叹希有。诸人皆以饮食衣服卧具汤药而为供养。冀希胜福。彼于异时披着上服。往尼寺中诣故二尼处。尼礼足已在一面坐。频频举目观僧伽胝。是时苾刍报言。姊妹汝意欲得此大衣耶。答曰必有盈余施亦佳矣。苾刍便念。此意难违我与此衣更作余者。即与衣而去。尔时世尊告阿难陀曰。汝可告诸苾刍。世尊欲向人间游行。若有愿乐随佛去者。当持衣服。时阿难陀奉教告知。世尊便与大众寂静围绕。如上广说。世尊欲往摩揭陀国。世尊常法将出行时。即以全身右旋而顾。如大象王观察徒众。恐诸苾刍衣服不整。见彼苾刍唯着上下二衣欲出游行。世尊见已告阿难陀曰。苾刍岂可安居之处不得夏衣耶。白佛言得。佛言何故此苾刍无僧伽胝。但着二衣随我游行。时阿难陀具以事白。世尊告曰。苾刍以衣与非亲尼耶。白佛言与。佛言若非亲尼者不知筹量。有衣无衣得时便受。亲则不尔。世尊以此因缘问彼苾刍。汝实以衣与非亲尼耶。白言实尔。世尊种种呵责广说如前。乃至制其学处应如是说
    若复苾刍与非亲苾刍尼衣。除换易。波逸底迦
    若复苾刍者谓此法中。余义如上。
    衣有七种。并如上说
    此中犯相其事云何。若于非亲作非亲想。疑与衣者得堕罪。若亲作非亲想。疑与衣者得恶作罪。若亲亲想。非亲亲想。与衣者无犯。若见遭难无衣服者。与之无犯。或因说法爱乐美言持大氎施。或因受戒而施。或复卖与或博换与。又无犯者谓最初犯人。或痴狂心乱痛恼所缠。

根本说一切有部毗奈耶卷第三十二


《根本说一切有部毗奈耶·5.九十波逸底迦法·25.与非亲苾刍尼作衣学处》

根本说一切有部毗奈耶卷第三十三

        三藏法师义净奉　制译

    与非亲苾刍尼作衣学处第二十五
    尔时薄伽梵。在室罗伐城逝多林给孤独园。时笈多苾刍尼五衣破坏。多有余衣。便作是念。谁当为我刺作大衣。如是念时。有余诸尼来至其所。告言笈多何故似有忧色。彼便报言。姊妹我之五衣并多朽故。而僧伽胝极是破碎。我今多有叠衣。不知欲遣谁作。诸尼报曰。汝岂持金钵从他乞食耶。汝有圣者邬陀夷众所知识。宁容忧念无人刺衣。报言彼是尊德岂能为我。答言或容为汝。报曰彼定不能。答言岂有将涉渡人闻水流声即脱靴履。可持叠去。或能为刺。是时笈多即持白叠。往邬陀夷所礼足而坐。时邬陀夷见其大叠报言。笈多若人得此新好白叠。刺作复僧伽胝衣随时受用。修诸善品日有增益。笈多曰。大德若须理合持奉。然我大衣极成破碎。今将此叠凭为作衣。时邬陀夷便作斯念。我与刺者。十二众尼若有刺衣皆来凭我。我复何容为他劳苦。若不刺者笈多见恨。我今宜可作法刺之。令如木釜一煮便坏。不复更来令我缝刺。报笈多曰。可留叠去。时六众苾刍来见大叠问言。大德此是谁叠。报言是所爱人物。问言谁是所爱。报是笈多。若如是者我等共为即截其叠寻便刺了。时邬陀夷持此大衣诣经行处。以五色线刺作自身共笈多尼相抱之像。便持大衣置房中架上笈多既至问衣成未。报言衣始刺成。汝即来至。遂便以衣置彼肩上。告曰乃至未染已来不得辄开。开便获罪。是时笈多持衣而去。彼同伴尼告言。笈多可将衣来。我试为观。不知尊者如何刺作。笈多报曰。汝可不闻圣者邬陀夷作如是语。乃至未染已来勿辄开衣。若开得罪既至寺内诸尼报曰。我试看衣。刺作何似。报言圣者邬陀夷作如是语。乃至未染已来不应辄开。若开得罪。时有得意苾刍尼强就肩上抽取大衣遂便开张。诸尼见已皆大讥笑作如是语。圣者邬陀夷久与笈多不能相见。今日始得交颈同居。时乔答弥大世主报诸尼曰。汝等头上无发腋下毛长。有何欢情而更谊笑。诸尼白言。圣者邬陀夷作非法事。由斯见笑。遂问其故。尼以事白。时大世主告诸尼曰。彼常恶行亏损圣教。令法河岸日见崩隤。诸苾刍尼以此因缘白诸苾刍。诸苾刍众闻生嫌耻。具以白佛。佛告邬陀夷。汝实与非亲尼作衣耶。白言实尔大德。世尊集诸苾刍。种种呵责邬陀夷已。乃至制其学处应如是说
    若复苾刍与非亲苾刍尼作衣者。波逸底迦
    若复苾刍者谓邬陀夷。余义如上。
    此中犯相其事云何。得罪轻重六句同前。无犯如上


《根本说一切有部毗奈耶·5.九十波逸底迦法·26.与苾刍尼同道行学处》

    与苾刍尼同道行学处第二十六
    佛在室罗伐城逝多林给孤独园。时六众苾刍难陀邬波难陀。作如是念共相告曰。此诸黑钵用猕猴脂以涂其足。常游四方。将欲行时受他利养。行还之日复受供给。多人爱敬。我等犹若井蛙未曾游历。是故无缘得他利养。我今宜可告姊妹知。于日初分着衣持钵。往十二众苾刍尼处告言。姊妹汝等善住。我欲游方随处教化。时彼诸尼闻皆啼泣。邬陀夷问言。姊妹何故啼泣。答曰大德行矣给苑空虚。报言姊妹大师处世百千圣众。汝等何故辄谓空虚。答曰诸黑钵者闻我名时尚不欢喜。岂容至彼许我安坐。赐以言谈为宣妙法。邬波难陀曰。若如是者可相随去。吐罗难陀尼曰。苾刍与尼同一道行。是事合不。邬波难陀曰。道理合去。谁复相遮。多办路粮可相随去。时苾刍尼随言办讫。六众苾刍着衣持钵入城乞食。既得食已往尼寺中。十二众见白言。圣者可食小食。六众为受。所有路粮悉皆食尽。告诸尼曰。姊妹汝等造得路粮。应可将来观其好不。尼便报曰。向者小食并是路粮。今已食尽。六众曰。若如是者何得长途共相支济。更可多作。若少乏者当受饥苦。彼更营办俱投商旅。时有乞食苾刍亦欲随去。诸人报曰。斯等六人并皆恶行。若同去者被恼不疑。乞食者曰。我不从彼受业亦不依止为师。彼以何缘而相恼乱。不受劝言遂即同去。是时六众既至界外。自相谓曰。我等何能久事容范。宜各随意作自威仪。是时难陀与难陀苾刍尼难陀弟子及尼弟子乃至求寂及求寂女。同在一处随路而行。其邬波难陀等亦复如是。时有婆罗门居士等。见其合杂作如是语。此是沙门妇此是男此是女此是儿妇此是孙子。与俗不殊。何有正法。邬波难陀闻而告曰。儜恶婆罗门。假令我今脚蹋汝咽。多畜妻子。法与非法何干汝事。时彼乞食苾刍闻已生念。我宁身死。谁能共此恶行之人共为游历。遂即旋返至逝多林。时诸苾刍见而问曰。善来行李安乐不。答言具寿宁有安乐。我共六众同道而行。彼行恶事亏损佛法。问曰彼作何事。即便具答。少欲苾刍闻生嫌贱。云何苾刍与尼同路人间游行。以此因缘具白世尊。世尊知已待六众至。集众问曰。汝等六人实作如是不端严事耶。答言实尔。世尊种种呵责。乃至制其学处应如是说。若复苾刍与苾刍尼同一道行者。波逸底迦。如是世尊为诸苾刍制学处已。
    佛在给孤独园。有众多苾刍尼在王舍城。于王园寺三月安居。夏既终已欲诣给园礼世尊足出求商旅。于商人中见有苾刍。遂相谓曰。姊妹此有苾刍。不合同去。当更别求。诸商旅中皆有苾刍。复相告曰。我虽久觅皆有苾刍。不可同行。但遥望商旅随后而去。时苾刍尼在后行时趁伴不及。便被盗贼劫夺衣资。渐渐游行至室罗伐。诣苾刍尼寺。尼既见已告言。姊妹行李安乐不。答曰宁有安乐。在路遭贼劫我衣物。诸尼报曰。岂无商旅与同行耶。答言有。若尔何因遭贼。答有苾刍不合同去。缘斯在后。遂遭贼劫。诸尼曰。九十六种诸外道类。皆悉慈愍不弃女人。唯佛世尊独弃我等令无依怙。被贼劫夺。诸苾刍尼闻已诸白苾刍。诸苾刍白佛。佛言除时因缘。
    复于异时有众多苾刍。随逐商旅人间游行。饮食有阙。佛言应持路粮。如佛所教持路粮者。诸苾刍不知遣谁持去。佛言应令男净人或女净人。此若无者。令求寂男求寂女。此若无者。苾刍苾刍尼应更互持去更互授食。又有众多苾刍。人间游行有染患者。诸苾刍弃之而去。佛言不应弃去。应可舆行。苾刍力少不能持去。佛言若有苾刍尼应共舆去。苾刍近头尼在足处。便生染心。佛言苾刍近足尼在头边。行至村坊俱看病人。不行乞食遂阙饮食。佛言应留一人看守病者。余皆乞食。若苾刍尼病亦应准此将去。
    尔时世尊告诸苾刍曰。前是创制此是随开。乃至应如是说
    若复苾刍与苾刍尼共商旅期行者。除余时。波逸底迦。余时者谓有恐怖畏难处。此是时。
    若复苾刍者谓是六众苾刍。
    尼者谓十二众。
    期者谓同结伴。
    行者谓涉路而去。
    除时因缘者。谓有难缘得同商旅。若无商旅不能得去。恐怖畏难乃至结罪。并如上说。
    此中犯相其事云何。若苾刍共苾刍尼商旅同路行时。若越半半拘卢舍。皆得恶作。满满拘卢舍。皆得堕罪。或从村诣野。或从野诣村。里数结罪。咸皆准此。又无犯者谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·27.与苾刍尼同乘一船学处》

    与苾刍尼同乘一船学处第二十七
    佛在室罗伐城逝多林给孤独园。时六众苾刍难陀邬波难陀共相谓曰。此诸黑钵用猕猴脂以涂其足。如是等广说如前。乃至告十二众知。彼便啼泣。令办路粮遂共同船男女交杂。诸人讥笑。诸苾刍闻以缘白佛。佛便呵责。乃至制其学处应如是说
    若复苾刍与苾刍尼同乘一船者。波逸底迦。如是世尊为诸苾刍制学处已。
    在给园中。去斯不远有河。名曰难渡。于此河外有村。名曰白鸽。村有长者。造立大寺修营既毕。欲施与僧。便请二部僧尼就彼设供。时有一尼勤修善品。作如是念我于今日不行乞食。且当作业。待至临中我当赴供。既修禅诵见日欲中。遂到河岸见诸苾刍先在船上。是时船主报言。圣者宜可上船。尼言贤首我不合去。宜待后船。船更回来。取人将去。复唤尼上。尼见苾刍。复云在后。船到彼岸系缆而去。时苾刍尼遂便叫唤船人。船人可来取我。船人不肯。尼乃伫立河边见日过午。即便归寺。乃至食势尚存能为习诵。饥虚既逼倚卧一边。是时诸尼赴供回已。问此尼曰。圣者食是他物。腹岂他耶。多食贪餮饱闷而卧。报曰我不去食。何闷之有。问曰何因不食。具以其事告语诸尼。尼白苾刍。苾刍白佛。佛言除直渡。世尊以此因缘告诸苾刍曰。前是创制此是随开。为制学处应如是说
    若复苾刍与苾刍尼期乘一船。若沿波若泝流。除直渡。波逸底迦
    若复苾刍者谓是六众。余义如上。
    期乘一船者。谓共乘船过津济处。
    沿波者谓下水。
    泝流者谓上水。
    直渡者谓正趣傍岸。
    此中犯相其事云何。若苾刍共尼同乘船。计其远近得罪轻重同前道行。若篙棹折随流而去。或复柂折或避滩碛。或柂师不用其语。此皆无犯。又无犯者谓初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·28.独与女人在屏处坐学处》

    独与女人在屏处坐学处第二十八
    佛在室罗伐城逝多林给孤独园。时具寿邬陀夷。于日初分着衣持钵入城乞食。次至故二笈多之舍。是时笈多遥见邬陀夷来。即为敷座告言。善来圣者可于此坐。即共笈多相对而坐。时邬陀夷。为其说法。忆昔同欢告笈多曰。汝忆昔日于彼园中或天祠处。敷设如是卧具。然如是灯明。食如是饮食。作如是欢戏不。答言我忆。时有乞食苾刍亦至笈多舍。笈多见已作如是念。我今若起与食恐绝言谈。即便撝手令去。时邬陀夷见其撝手告言。笈多汝对我前情无羞耻。便与外人手相撝遣。报言圣者我实不与外人漫相撝遣。然有乞食苾刍欲来求食。我作是念。若起与食恐绝言谈遂以手撝。更无别意。邬陀夷曰。岂我为汝说四圣谛法而畏绝耶。然我于昔时常自举手。从他乞丐得斯产业。舍而出家。汝今不能助成福事惠施乞人。于时笈多即便重唤乞者。以上妙饭食授与满钵。时乞食者得食便去。其邬陀夷于此饭食讫归逝多林。彼乞食者便作是念。我今宜往大德邬陀夷所助其欢喜。往彼告言。大德当生庆喜。我于今日受仁妙供。邬陀夷曰。汝初入舍见作何事。答曰见以手遮。问曰后作何事。答曰彼出好食持以相施。报曰当尔之时我在舍内。令施汝食。问曰大德当时共女人一处坐耶。答言尔。曰此事合不。答从合不合我已作讫。何干汝事。若汝不能共容忍者。当告苾刍制其学处。答曰我岂相舍。即以此事白诸苾刍。少欲者闻各生嫌耻。云何苾刍与女人屏处独坐。时诸苾刍以此因缘具白世尊。世尊乃至问邬陀夷。广说如前。制其学处应如是说。若复苾刍独与一女人屏处坐者。波逸底迦。
    若复苾刍者谓邬陀夷。余义如上。
    女人者谓堪行淫女。
    独者谓无第三人。
    屏处有三。谓墙栅及幔。
    坐者谓一寻内纵身而坐。结罪同前。
    此中犯相其事云何。若苾刍独与女人在屏处。纵身而坐无第三人。得波逸底迦。若在门屋下或在房门前。或令女人独于此处摩煮诸药。大开其门来往诸人。皆得见者无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·29.与苾刍尼屏处坐学处》

    与苾刍尼屏处坐学处第二十九
    佛在室罗伐城逝多林给孤独园。是时笈多既出家已次当授事。时诸尼众。于日初分着衣持钵皆行乞食。唯有笈多独在寺住时邬陀夷入城乞食。至苾刍尼寺。是时笈多躬为洒扫。于寺门前遥见邬陀夷来。告言。善来圣者即便放篲。前礼其足在一面立。时邬陀夷便为说法。说法既久忆昔同欢。告笈多曰。汝忆往日于彼园中。广说如前。乃至答言我忆。时有老病苾刍尼在门屋下坐。作如是念。此之二人乃至母嫁时事亦共评论。时既延久。笈多报曰。圣者应去。诸苾刍尼欲来入寺。见不扫除恐生嫌恨。我当扫洒。邬陀夷遂去。笈多扫洒诸尼见问。扫地何少。答曰自汝去后我立不坐。老尼闻已报曰。仁等去后笈多不坐。其事实尔。然大德邬陀夷来至于此。立共笈多恣意言话。乃至母嫁亦并评章。诸苾刍尼问笈多曰。实作如是不端严事耶。答言实尔。诸尼闻已咸生嫌耻。云何苾刍与苾刍尼独在屏处立。以此因缘白诸苾刍。诸苾刍白佛。佛以此缘集苾刍众。问答呵责广说如前。乃至为制学处应如是说。若复苾刍独与一苾刍尼屏处坐者。波逸底迦。
    若复苾刍者谓邬陀夷。余义如上。
    释独等义广说如前。
    此中犯相立卧皆犯。余如前说


《根本说一切有部毗奈耶·5.九十波逸底迦法·30.知苾刍尼赞叹得食学处》

    知苾刍尼赞叹得食学处第三十
    佛在室罗伐城逝多林给孤独园。尔时具寿大迦摄波在城东园鹿子母舍。时迦摄波于晡后时从静虑起。往世尊所礼佛足已退坐一面。尔时佛告迦摄波曰。汝今年衰朽老。所着布粪扫衣极成重滞。此应弃舍。当随我教依众而住。受别请食及施主衣。应以刀截并染坏色而守持之。时迦摄波奉教欢喜礼佛而去。于此城中有一长者。于长夜中作如是念。善哉大迦摄波合受人天恭敬供养。我当何时于己舍中得设微供延请来食。长者闻佛令迦摄波依众而住并受别请。往诣其所礼足已在一面坐。时迦摄波为彼长者说微妙法示教利喜。长者便念。我若独请大德诣舍食者。或容不肯受。我今宜可通请四人。长者即从座起偏袒右肩合掌礼敬白言。圣者唯愿大德并己四人。明日就家受我微供。是时尊者默然受请。时彼长者见受请已礼足而去。既至舍已告其妻曰。贤首我于长夜作如是念。善哉大迦摄波合受人天恭敬供养。我当何时于己舍中得设微供延请来食。我于向者延请大德通己四人。明来我舍为受供养。彼已慈悲许受我请。贤首宜可多办清净上妙饮食。其妻闻已寻皆备办。应合冷食今日修营。堪热食者明朝当作。时彼长者至明日清旦便作是念。我今若于三层舍下敷设坐席。乞食诸人共相諠闹。若在第三层上乌鸟乱飞恐污饮食宜于中层敷其座褥。
    既敷设已即令使者往白。尊者迦摄波大德饮食已办。幸愿知时。如佛所说。若为先首受他请者应在前赴。时大迦摄波于日初分通己四人往长者舍。既至彼已便昇中阁就坐而坐。是时长者礼尊者迦摄波足已在一面坐。时大迦摄波为其说法示教利喜。时吐罗难陀苾刍尼亦来乞食前入长者舍。告其妇曰。妙相无病长寿当施好食。长者妇见报言。圣者今日稍忙无暇相与。问言何为。答曰尊者大迦摄波一切人天皆恭敬供养。今我舍内聊设疏供。请彼四人来此受食。时将欲至仁可且去。尼便报曰。彼是外道出家至愚至钝。多有诸余释迦上族出家具戒。为大法师三藏俱明词辩无碍。何不供养乃施余人。时大迦摄波闻此语声作如是念。勿令此尼广为恶业故作謦咳。金声雅亮响遍宅中。尼闻妙音知是迦摄波作如是语。彼大龙象已至宅中。长者闻已遂作是念。前云外道出家至愚至钝。后更说云是大龙象。便起怒心从阁而下。彼下阁时急行震响。尼闻行声便作是念。听此行步响异寻常。必当于我作无利事。宜可急出勿令见我。即抬裙急步疾出其舍。长者告曰。秃沙门尼何故逃走。更不得来入我宅内。尼遥报曰。汝家如厕如狱停旃荼罗。我蒙国王同宫内人无有障碍。汝若触着我者当截汝双腕。长者告曰。秃沙门尼诸耆宿尼蒙王恩泽。非汝贪恚无识之人。且放汝去。长者自持种种上妙饮食竭诚供养。饭食既讫收钵澡手嚼齿木已。长者及妻卑席而坐。听说妙法。时大迦摄波为说法要示教利喜。从座而去。至住处已往诣佛所。礼佛足已却坐一面。白佛言。世尊我蒙佛教令依众住受别请食。由斯乃是外道出家至愚至钝。复是佛弟子中为大龙象。我于今日得斯毁誉。大德我于长夜自居阑若赞住阑若。自常乞食赞常乞食。自居树下着粪扫衣。赞居树下着粪扫衣。佛告大迦摄波。汝见何利自居阑若赞叹阑若。自常乞食赞叹乞食。自居树下赞叹树下。自着粪扫衣赞叹粪扫衣。大迦摄波白佛言。世尊我见二利。云何为二。一者于现世中得安乐住。二者于未来世能与多人作大灯炬示其正路。时彼诸人咸共闻知作如是语。佛在世时有大德苾刍。舍俗出家净修梵行。大师所赞智者所称。自居阑若乃至示其正路。时诸苾刍等闻是事已各自策励。如说修行勤求出道。彼于长夜得安乐住。说是语已。佛告大迦摄波。善哉善哉汝能如是。于长夜中与未来世同梵行者作大饶益。哀愍世间人天等众。惠利一切令得解脱。迦摄波若有毁訾杜多行者。我毁其人。若有赞叹杜多行者。我赞其人。何以故。迦摄波我于长夜赞叹行此杜多功德。称扬显说诸行中最。迦摄波汝从今日常住阑若。赞叹他人住阑若处。乃至广说。汝等应当勤心修学时迦摄波奉教修习。此是缘起仍未制学处
    佛在室罗伐城逝多林给孤独园。时世饥馑乞求难得。时有净信婆罗门长者居士等。于诸大德尊宿苾刍。常为供养。时六众苾刍入城乞食。诣十二众尼所。时彼诸尼见六众至。报言。圣者就座可食小食。邬波难陀曰。谁当授我。答言我等。报曰今日虽尔明朝遣谁。答曰我当还奉。报言。姊妹说得此食未能支济。汝等若能顺我等意为饶益者。诸婆罗门等先所供给诸大苾刍种种供养。汝当劝彼回施于我。若能如是得好供给我当支济。时吐罗难陀尼白言。圣者我苾刍尼合作此事不。邬波难陀曰。深是合作。谁复相遮。岂令我等受饿而死。尼曰我等奉教。时吐罗难陀苾刍尼入城乞食。到彼尊者憍陈如施主之舍。至彼舍中作如是语。仁比于谁以食供养。答曰圣者憍陈如我常供养。报曰。汝若能于释种出家。明闲三藏辩才无碍。是大法师为供养者。仁等必当获殊胜福。彼便问曰。谁是释种具斯众德。报曰。圣者难陀即其人也。答曰我随教作。长者遂便以憍陈如供养回与难陀。如是诸余耆宿尊德所有供养。悉皆回与六众苾刍。
    尔时六众于日初分着衣持钵入城乞食。至施食家受诸饮食。饼果之类盛满角袋。并持饭钵还归住处。诸苾刍见问曰。袋中盛满何处将来。报言。愿我姊妹无病长寿。缘彼教化我得美食。诸苾刍曰。具寿合遣诸尼教化饮食而受用耶。答曰。据何不合。深诚应理。岂我不食自饿而死。少欲苾刍闻生嫌贱。云何苾刍令苾刍尼教化饮食而受用耶。以此因缘具白世尊。世尊乃至广为问答。为制学处应如是说
    若复苾刍知苾刍尼赞叹因缘得食。食者。波逸底迦。如是世尊为诸苾刍制学处已。
    室罗伐城有一长者。为二种业。一谓兴易。二谓营农。于旷野中耕地既讫下糠麦种。即于田处葺作小庐。复持钱财余处兴易。时有乞食苾刍。人间游行至室罗伐。出城观望见彼小庐作如是念。此处闲静堪为止宿。即便每日入城乞食权停小卢。由人气故诸余鸟鹿不来侵损。复蒙时雨苗实极成。时彼长者他处经求安隐得至。藏举货物。洗浴食已告其妇曰。我于先时于某处田中下糠麦种。遂出经求。不知今时可得种不。遂往田中见苗实成熟。便作是念。我所种苗不作篱栅。亦不使人而为守护。何故今时非意成熟。即便按行见有人迹。寻踪而去至旧草庐。窥户内观见乞食者跏趺端坐宴默禅思。长者便念。我田得成由此人力。遂前问曰。圣者住斯。答言如是。长者告言。圣者此是我田。幸可依住。若须花叶及齿木者。随意当取。明就我家为受疏供。苾刍报曰。我是乞食人不受他请。便不相许。时彼长者礼足而去。既至家已报妇曰。贤首应料理仓库田麦极成。妇曰。仁诳我耶。夫曰我先下种不安篱栅。亦不使人而为守护。今极成熟。何事相诳。汝勿致疑妇问其故。答曰我于田边造一草室。有乞食者于彼居停。由其力故苗实成熟。妇曰。若如是者何不请来就舍受食。答曰我已言请彼不肯受。自云我是乞食之人。不受他请。妇曰彼乞食者。日历百家乞求辛苦方能满腹。仁不殷勤所以不受。宜可更去苦相邀屈。必应为受。时彼长者闻妇劝已。遂便复去。至已礼足白言。圣者幸愿慈悲明当就宅受我微供。苾刍报曰。长者我是乞食人。不受他请。长者报曰。愿当降意明至我家略受疏食。勿违所请。时乞食人见彼长者殷勤不已。遂默然受。长者见受礼足而去。既至舍已告其妇曰。贤首。乞食苾刍已受我请明日许来。应可为办上妙饮食。其妇闻已即便备办。堪冷食者今日预为。须热食者明日营作。是时有余乞食苾刍来至田中草室之内。唤乞食者曰。可来共行。乞食报曰。有别长者来请我食。时至当赴。不及相随。余乞食者作如是语。汝大福德能获利养。为物受请。时至当行。
    尔时吐罗难陀苾刍尼。于日初分着衣持钵入城乞食。巡次至彼设供之家。便入其舍见长者妇报言。妙相愿汝无病长寿。当施我食。妇人答曰。圣者且去我有忧愁无容授食。问曰何忧。答曰请乞食者许来就舍。今既不至恐其绝食。是故怀忧。尼便报曰。我若唤来与我食不。报言与食。尼曰我虽蒙食其伴如何。报言亦与。守寺之尼谁当与食。报言亦与。吐罗难陀便作是念。入城乞人今皆欲出。新来入者即是其人尼往城门遥望而住。其乞食者作如是念。我既受请不为乞食且修善品。时至当行。看时欲至。着衣持钵往赴城中。时吐罗难陀见而便念。此之来者是受请人。即前问曰。圣者于某甲舍受其请耶。答言尔。尼曰我于彼家已相赞叹。报言。姊妹我先令汝相赞叹耶。便作是念。如世尊说。若苾刍尼赞叹得食即不应食。我今宁可忍饥绝食。不缘此故而犯其罪。即欲回还。吐罗难陀见其欲去报言。圣者我不知仁名字氏族。云何辄尔共相赞叹。时乞食者报言。姊妹若先是实后便妄语。若后是实前言是虚。说是语已遂还本处。尼极羞耻便行乞食。时彼苾刍还归草室。乃至食力未尽。已来修诸善品。食力消已遂便倚卧。余乞食者来问之曰。食是他物腹岂他耶。答曰我何所作。报曰。多贪饱食。遂使不能修诸善品。问谁贪饱食。答曰汝是多贪。报曰我不曾食。问曰。有何因缘。时乞食者具以其事白诸苾刍。诸苾刍以缘白佛。佛言。除施主先有意受食无犯。尔时世尊。赞叹持戒呵破戒者。告诸苾刍曰。前是创制此是随开。为诸苾刍制其学处应如是说。若复苾刍知苾刍尼赞叹因缘得食食。除施主先有意。波逸底迦
    若复苾刍者谓是六众。余义如上。
    苾刍尼者谓吐罗难陀。
    赞叹者有其二种。一赞叹持戒。二赞叹多闻。
    食有二种。已如上说。
    食者谓吞咽也。
    除施主先有意者。若施主先有心请此苾刍。设令赞叹食之无犯。
    此中犯相其事云何。如有众多苾刍受俗家请。若苾刍尼先往其舍作如是语。仁等设供请何苾刍。报言某甲。尼曰欲行何麨。施主报曰。欲行粗麨。尼曰应与细麨。彼苾刍或有证得预流果者。或得一来果者。或得不还果者。或有证得阿罗汉果者。尼曰欲行何酥。报曰羊酥。尼曰应与牛酥。彼苾刍得四果故。尼曰欲行何盐。报言咸盐。尼曰应与石盐。彼苾刍得四果故。若行醋浆应与酪浆。乃至诸菜饼果悉皆劝与胜上好者。欲与非时沙糖浆。尼曰应与石蜜浆。欲与粟米饭。尼曰应与粳米饭。欲与菜羹。尼曰应与肉羹。彼苾刍得四果故。若诸苾刍知苾刍尼见彼施主行粗食时。劝赞行好赞彼苾刍获得胜果。若苾刍知如是虚相赞叹。食其食者皆得波逸底迦。若苾刍尼赞叹苾刍。云持三藏应与好食者。得恶作罪。若苾刍实得诸果。实解三藏。尼虽赞叹食之无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠。

根本说一切有部毗奈耶卷第三十三


《根本说一切有部毗奈耶·5.九十波逸底迦法·31.展转食学处》

根本说一切有部毗奈耶卷第三十四

        三藏法师义净奉　制译

    第四摄颂曰
    数食一宿处　　受钵不为余
    足食别非时　　触不受妙食

    展转食学处第三十一
    尔时薄伽梵。在王舍城羯兰铎迦池竹林园中。时具寿大目乾连于时时中常往捺落迦傍生饿鬼人天诸趣慈愍观察。于捺落迦中见诸有情备受刀剑斩斫其身。尸粪煻煨猛焰炉炭烧煮等苦。于傍生中见其更互相食噉等苦。于饿鬼处见为种种饥渴所逼等苦。于诸天处见将坠堕爱别离苦。于人趣中见有种种艰辛求觅资生衣食杀罚等苦。既见是已。于四众中普皆宣告。诸人当知。如我所见五趣差别。苦乐之报皆悉不虚。汝等应信。勿致疑惑。受苦报者恶业所招。谓杀盗邪淫乃至邪见。不敬三宝欺慢尊亲。无慈愍心不持禁戒。由斯恶行得苦异熟。受乐报者善业所感谓不杀盗乃至不邪见。崇信三宝敬重尊亲。具慈愍心奉持禁戒。由斯善行得乐异熟。诸人闻已叹未曾有。悉皆举手高声唱言。善哉圣者能为我等盲冥之辈。但见现在不睹未来。亲于五趣观善恶事。还来相告。我等始知报应影响必不唐捐。从今已去改恶修福。希生善道不堕恶趣。是时四众既自闻已皆作是念。我之男女或弟子等常为恶业。不勤修习清净梵行。欲令弃舍诸恶业故。悉皆将至圣者大目乾连处。令其听法。既闻法已冀修善行。免堕恶趣证殊胜果。当尔之时四众云集来听法要。人众諠嚣。世尊知而故问。具寿阿难陀曰。何故大目乾连处四众云集。时阿难陀白佛言。世尊具寿大目乾连游行五趣见诸苦恼。于四众中具说其事。由此诸人为听法故皆来集会
    尔时世尊告阿难陀。非一切时处常有大目乾连。如是之辈颇亦难得。是故我今敕诸苾刍。于寺门屋下画生死轮。时诸苾刍不知画法。世尊告曰。应随大小圆作轮形处中安毂。次安五辐表五趣之相。当毂之下画捺洛迦。于其二边画傍生饿鬼。次于其上可画人天。于人趣中应作四洲。东毗提诃。南赡部洲。西瞿陀尼。北拘卢洲。于其毂处作圆白色。中画佛像。于佛像前应画三种形。初作鸽形表多贪染。次作蛇形表多瞋恚。后作猪形表多愚痴。于其辋处应作溉灌轮像。多安水罐画作有情生死之像。生者于罐中出头。死者于罐中出足。于五趣处各像其形。周圆复画十二缘生生灭之相。所谓无明缘行乃至老死。无明支应作罗刹像。行支应作瓦轮像。识支应作猕猴像。名色支应作乘船人像。六处支应作六根像。触支应作男女相摩触像。受支应作男女受苦乐像。爱支应作女人抱男女像。取支应作丈夫持瓶取水像。有支应作大梵天像。生支应作女人诞孕像。老支应作男女衰老像。病应作男女带病像。死支应作舆死人像。忧应作男女忧戚像。悲应作男女啼哭像。苦应作男女受苦之像。恼应作男女挽难调骆驼像。于其轮上应作无常大鬼蓬发张口。长舒两臂抱生死轮。于鬼头两畔书二伽他曰
    汝当求出离　　于佛教勤修
    降伏生死军　　如象摧草舍
    于此法律中　　常为不放逸
    能竭烦恼海　　当尽苦边际

    次于无常鬼上应作白圆坛。以表涅槃圆净之像。如佛所教。于门屋下应作生死轮者。时诸苾刍奉教而作。诸有敬信婆罗门居士等。见画轮像问言。圣者此之画轮欲表何事。苾刍答曰。我亦不知何所表示。诸人报曰。若不解者何因图画。时诸苾刍默无所对。即以此缘具白世尊。世尊告曰。应差苾刍于门屋下坐。为来往诸人婆罗门等。指示生死轮转因缘。如佛所教令指示者。时诸苾刍遂不简择。令无识解者开导其事。不生物信更招讥丑。佛言。令知解者指示诸人。
    时王舍城有一长者。娶妻未久便诞一男。颜容端正人所乐见告其妻曰。贤首我今有子。多有费用。宜入大海经求珍货。妻告言善。长者即便持诸杂物入大海中。因风破舶往而不返其妻辛苦或假宗亲。或以自力长养小儿。以孤贫养育名曰贫生。时贫生童子既渐长大。付师受业。遂与同学往竹林园。至寺门下见画五趣生死之轮。问言。圣者此名何物。苾刍报曰。此是五趣生死之轮。白言圣者为我宣说。苾刍告曰。汝当善听。所谓捺洛迦傍生饿鬼人天趣别。又问圣者此捺洛迦有情。曾作何业受斯斩斫碎身等苦。苾刍报曰。贤首此于十恶业道。以极重心数作不息。由彼业力今受斯苦。又问圣者此傍生趣。曾作何业受斯负重相食等苦。苾刍报曰。贤首此由造作十恶业道以轻微心数作不息。由彼业力今受斯苦。又问圣者此饿鬼趣。曾作何业受斯饥渴烧然等苦。苾刍报曰。贤首此由悭惜己物不肯惠施。见他施时便为遮止。于三宝处父母亲族无分布心。数习不已。由彼业力今受斯苦。又问圣者此之天趣。曾作何业受胜妙乐苾刍报曰。贤首此由以殷重心修十善业。敬信三宝受持禁戒。由彼业力今得生天受胜妙乐。又问圣者此之人趣。曾作何业受处中乐。而有驰求活命等苦。苾刍报曰。贤首此于十善业道。以轻微心而数修习。由彼业力今得人身受处中乐。而有驰求活命等苦。童子白言。圣者下三恶趣我所不欲。生人天中情有钦尚。圣者我作何业生彼天中。答曰汝若能于佛正教中善说法律而出家者。于现世中策励修习。断诸烦恼尽苦边际。若不获果有余烦恼。而命终者当生天上。圣者若出家者当作何业。答曰乃至命终无亏梵行。曰我不能作。更有何业得生天上。若受八支及五学处为近住近事。曰此作何事。答曰若一日夜或至尽形。不杀盗淫不妄语等。曰此亦不能。更作何业当得生天。问曰若以饮食供佛及僧。由此福因当生天上。圣者。可用几物得为饮食供佛及僧。答曰可用五百金钱。圣者此事可办。即从座起礼足而去。
    还家白母曰。我于向者诣竹林园。于寺门下见有彩画五趣生死之轮。所谓捺洛迦傍生饿鬼及以人天。下三恶趣我所不欲。上之二趣心有爱乐。母今欲得生人天不。母曰欲得。若如是者当可与我五百金钱。奉佛及僧一中供养当得生天。母曰汝少失父孤惸养育。或以自力或假宗亲。今始成人付师受业。束修之直尚自不充。五百金钱卒何能得。白言若贫无者。我当佣力求觅金钱。母曰汝今少年气力微劣。何能客作求觅珍财。答曰我当戮力望及余人。母见殷勤即放令去。往市店所求自佣赁。时有婆罗门居士等来觅作人。曾不见问乃至日暮。伫立行中诸人散尽。遂便还舍。母问曰得佣力处不。答言曾无见问。母曰岂有作人如汝束带。凡作人者。头蒙尘土着破弊衣。在作行中他人见问。既至明朝如母所说。着粗衣服住作行中。时有长者欲造宅舍。来至行中觅佣力者。将余人去不问贫生。于时贫生报长者曰。我亦客作何不相雇。长者曰汝容貌柔软。岂能执作。答曰佣力之人岂先与价。长者曰日暮方酬贫生曰我且为作。至日晡时若称作功当酬价直。若不惬意物不须与。长者将归令其作务。诸余作者并不齐心。唯此贫生尽力为作。诸人报曰。观汝形势未解客作。但可度日。何苦自身。贫生报曰。兄等知不。我由恶业生在贫家。今更欺人当生何道。诸人报曰。汝今未解且事勤劳。不久之间懒剧于我。时彼贫生善能谈说。为诸作者巧说当机。诸人乐闻执作随走欲听其话。不暇徐行。贫生引之乃至终日。一日之作比余两倍。长者至暮自来检察。睹其所作倍胜于常。问当作人曰。汝于今日加作人耶。报言不加。若尔何故两倍于前。其当作人以事具告。长者闻已极生欢喜。遂与贫人两倍之价。贫入问曰。两日之价岂并相酬。长者曰我心愧汝。故倍酬直。贫人曰若称意者。乃至宅成常容我作。所有价直且未须还。作了之辰一时当付。长者曰善哉。遂常令执作。至宅功毕长者算钱欲酬作直。唯得四百五十未满所期。贫人见已遂便啼泣。长者曰何故啼泣。岂我于汝相欺负耶。答曰长者大人无容欺负。然我本心求钱五百。于佛及僧拟申供养。钱既未足更复苦身。为此因缘我悲啼耳。长者曰若缘福事我愿助成。贫人报曰。长者添满自成福业。乖我本愿不得生天。长者曰汝以信心奉佛众不。报言如是若尔汝可往问世尊。如佛所说汝当奉行。
    时彼贫人寻诣佛所。礼佛足已在一面坐。白佛言。世尊我为供佛僧众。自赁己身求五百金钱。在某长者家多时客作。及至作了五百不充。长者见欠为我添满。为当取耶为不取耶。佛言。童子应可取之。白佛言。世尊他物相助恐不生天。佛言。童子汝初发心当生天处。何况舍施不生天耶。奉佛教已欢喜而去。至长者家取五百金钱还诣母所白言。慈母此是五百金钱。幸愿营办供佛及僧。母曰汝岂不知。家道先贫触途阙乏。食手器具座褥皆无。欲请佛僧若为能济。汝今可去白佣力处长者令知彼舍宽容或能为作。贫人闻告。诣长者处白言。今我家贫触途匮乏。食手器具座席并无。欲请佛僧事不能济。敢欲凭告就此宅中为办所须。请佛僧食是事得不。长者便念。我造新宅得供佛僧斯成善事。告曰汝可留物往请佛僧。来就宅中为受供养。时彼贫生留物而去。遂于明日往诣佛所。礼佛足已长跪合掌白言。世尊唯愿明日就某宅中哀受微供
    尔时世尊默然受请。见佛受已礼足而去。报长者知时。彼长者即为具办种种上妙饮食。于晨朝时敷设座褥。安大水器布列香花。令使白佛。饮食已办。愿佛知时。尔时世尊。于日初分着衣持钵。与诸圣众诣长者家。是时六众苾刍问授事人曰。今日谁家请佛僧众。报言某长者子。六众议曰。彼客作人有何饮食。我今宜往余相识处求觅小食。至彼舍已。彼言圣者可食小食。即皆饱食方诣请处。尔时世尊。并诸大众至长者家。各洗足已就座而坐。是时贫生便以清净上妙饮食。手自供给悉令饱满。见六众苾刍不能美食。便诣佛所白言。世尊。我见众中有诸圣者不能美食。将非由此障我生天。佛言贤首。但施座褥定得生天。何况佛僧为受饮食。是时贫人见佛僧众饭食既讫。收钵器已。便持小席在佛前坐。听说妙法。佛为宣说示教利喜从座而去。
    当尔之时有五百商人。从大海来过王舍城。初至之日遇大节会。所将珍货无人交易。共相议曰。既无交易事欲如何。饮食所须无求觅处。中有一人。曾近苾刍谙知法式。告诸人曰。宜可散问。今朝何处供佛及僧。其家必有余残饮食。我等往彼而求觅之。访知某甲长者之宅已供佛僧。我等往彼当以价直而求赎之。即便至舍白言。长者。佛僧食讫必有余残。求赎多少。长者报言。非是我食。是此少年所设饮食。商人就彼同前求觅。贫人报曰。我不须钱直尔相惠。时彼商人悉皆恣食。既饱满已咸并称叹。白长者曰。仁于今日获大善利。于己舍内供佛及僧。我等商人亦蒙饱足。长者报曰。此非我食。是此少年所设供养。问曰。今此少年是谁之子。报云是某甲长者子。商主报曰。此人即是我知识之子。便以大叠敷之于地。并安珍宝普相告曰。诸君当知。我闻众缕成衣滴水盈器。仁有施者宜安此处。须臾之间便成宝聚。商主报曰。当受此物。贫生曰。我但施食无求物心。商主曰。斯非食价。此中一宝能成百供。非关食直以庆喜心共相赠遗。报言。我今设食求觅生天。仁虽见惠我不敢取。勿缘此故障我生天。商主曰。汝信佛不。答言。我信。若信佛者可往问佛。随佛所教当奉行之。时长者子往诣佛所。礼佛足已白言。世尊。我向设供尚有余食。与五百商人皆令饱满。时彼欢喜以众多珍宝见惠于我。为受此物为不受耶。佛言。受取。白言。世尊勿缘此宝障我生天。佛言。此是花报。果报在后。时长者子礼佛而去。为受珍宝
    尔时王舍城中有一首望长者。遇疾身亡更无子息。众人议曰。长者身死首望交无欲觅于谁共相领摄。宜应共觅大福德人立为首望。诸人议曰。如何得知是大福德。中有智者。告诸人曰。应以众多种子置一瓨中。令彼诸人以手探取。若得一色种子者。当立其人以为首望。即便如议。以杂种子置一瓨中。众人各探咸得杂种。独此贫生得纯色种子。众人虽见而佥议曰。我等岂可立客作人以为首望。便令三取皆得纯色。诸人既见共生希有。云是天神之所加护。我等今者宜可同心。请为尊首。是时郭邑共拜贫生以为首望。时设供长者见是事已。即以众宝璎珞严饰其女而娉与之。时贫生善业力故宅中珍宝忽然自生。众人因此号曰善生。时善生长者作如是念。今我宅中所受果报。皆是世尊威神之力。我今宜可请佛及僧。来至宅中受我供养。是时善生长者往诣佛所。礼佛足已在一面坐。佛为说法既闻法已。即起长跪整衣一肩。合掌恭敬白佛言。世尊。唯愿慈悲与诸苾刍。明当就宅为受微供。尔时世尊默然为受。善生长者见佛受已。即礼佛足从坐而去。时善生长者。即于其夜备办种种上妙饮食。广说如前。手自持食奉佛僧众。见收钵已为欲听法。便持小席在佛前坐。尔时世尊知彼长者意乐根性随机说法。令彼长者心得开悟。即于座上夫妇二人以金刚智杵。摧破二十种萨迦耶见山。得预流果。既见谛已白佛言。世尊。我等由佛得解脱果。此非父母高祖人王。及诸天众沙门婆罗门。亲友眷属之所能作。我逢世尊大善知识故。于地狱傍生饿鬼趣中拔济令出。安置人天胜妙之处。当尽苦际得涅槃乐。干竭血海超越骨山。无始积集所有身见。悉皆除灭获得初果。我今归依佛法僧宝。唯愿世尊证知我是邬波索迦邬波斯迦。始从今日乃至命终。受五学处不杀生乃至不饮酒。说是语已俱礼佛足欢喜奉行。尔时世尊为彼夫妇宣说法要。示教利喜得胜果已。从座而去
    至住处已。时诸苾刍咸皆有疑。请世尊曰。彼善生长者曾作何业。由彼业力为客作人。复作何业于其宅中珍宝自出。世尊告曰。今此善生先所作业。缘合成熟果报不失。凡诸有情先身所作善恶之业。非于外界地水火风而令成熟。然于自身蕴界处中业果成熟。即说颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    汝等苾刍此之因缘。汝等应听。过去世时于聚落中有一长者。大富多财受用丰足。春阳之月众花遍开。茂林清池皆可爱乐。异色诸鸟发和雅音。所谓舍利鹦鹉百舌之类。时彼长者将诸男女。诣花林中共为游观。尔时世间无佛。有独觉者出兴于世。于贫窭类常怀哀愍。住下房舍及以粗食。譬如麟角独现世间。时此独觉为愍物故。人间游行至斯聚落。于日初分着衣持钵欲行乞食。复自思念。我今何故为难满身辛苦入村多处求食。宜住园内。若有节会人来。随彼所施用自充足。是时独觉即往园中。长者遥见身心湛寂容仪详序。弥加信敬起渴仰心。便就礼足白言。圣者。仁为求食。我为求福。宜住园中受我供养。时彼独觉默然许之。长者于日日中奉施饮食。后时长者有事须诣余村。告其妇曰贤首。我今有事须往某村。汝于圣者如常供养勿令有阙。告已便去。时长者妇晨朝早起备办饮食。其子问曰。母今辛苦每日为谁。母曰。为上福田。闻已怒曰。彼不佣力而受他食。母便诃叱。汝莫作此口业重罪。长者后还问其妻曰。圣者饮食无阙乏不。妇报之曰。所供饮食无阙时须。然我童儿于圣者处作口业罪。具陈子语。长者便念。小儿无识自害其躯。当堕恶趣。即携童儿诣尊者处。时彼独觉遥见长者与子俱来。便作是念。长者比来独行而至。何故今日与伴俱来。观知事已不用口言以身说法。为愍彼故踊身空界。犹若鹅王。现大神通作十八变。上腾红焰下流清水。卷舒自在令生深信。凡夫之人见神通时。速能发悟如摧大树。顿首归依遥礼尊足。白言。尊者慈悲净意。唯愿哀愍速为下来受我微诚略申供养。时彼圣者为哀愍故纵身而下。长者即以随时香花殷勤供养。父子悉皆顶礼尊足。而发愿言。此大福田是应供养。而反为恶骂出佣力言。愿于当来勿受苦报。所有勤诚供养功德。愿于来世生大富家。并得如是殊胜之果。胜此大师我当承事不生厌背。
    汝等苾刍勿生异念。往时长者子者即今善生长者是。由于独觉所发瞋怒心作佣力语。遂于五百生中常为客作。至今佣力恶业方尽。复由至诚供养功德生大富家。由昔愿言并得如是殊胜果者。今于我所得见真谛。又愿胜此大师我当承事不生厌背者。我胜独觉百千亿倍。供养于我无厌背心。是故汝等苾刍若作纯黑业得纯黑异熟。若作纯白业得纯白异熟。若作黑白杂业得杂异熟。汝等苾刍。应离纯黑及以杂业。当修纯白业得纯白报。如是应学。此是缘起尚未制戒
    尔时世尊出王舍城诣广严城。住猕猴池侧高阁堂中。时有长者名曰勇利。闻佛来至在高阁堂中。便诣佛所礼佛足已却坐一面。佛为说法示教利喜。令欢悦已默然而住。时勇利长者即从座起。顶礼佛足白言。世尊。唯愿哀愍佛及众僧明就我家为受微供。世尊尔时默然而受。是时长者见佛受已礼足而去。既至宅已告家人曰。我已请佛及僧明当就食。然佛僧众疲于道路。汝等多办上妙饮食。时彼家人依言备办。长者于晨朝时敷设座褥安大水器。遣使白佛。饮食已办。愿佛知时。六众苾刍前至此城往门徒舍。彼见致敬报言。圣者。当食小食。答曰。我受他请。又复白言。可食少许庵没罗饼。答言好。遂即饱食。时有乞食苾刍从门前过。长者出见亦唤食饼。苾刍报曰。我一坐食不应二处。长者曰。若如是者随意将去就彼俱食。即以小钵受取赴彼请家。尔时世尊不去赴请。苾刍皆往。有五因缘佛遣取食。云何为五。一为自宴默。二为诸天说法。三为观病者。四为观卧具。五为弟子制其学处。此中所为欲制学处。住在堂中令人取食。时勇利长者睹众坐定。手自奉献种种清净上妙饮食。悉令饱满。时彼长者行食之时见乞食者于小钵中所持之饭。行食将了在乞食者前立。乞食苾刍作如是念。今此长者独观于我欲有言说。乃至此未发言我当先语。报言长者。何但我独食此庵没罗饼。彼六众苾刍亦皆食讫。长者答言。圣者是何言欤。乞食者曰。非我独食庵没罗饼。彼之六众亦皆食讫。长者闻已忿怒作色。告言圣者。岂我宅内无斯饼耶。告家人曰。汝可行此庵没罗饼。彼即行饼。时取食苾刍受得食已。往诣佛所顶礼佛足在一面立。世尊常法与取食人共相言问。今日众僧饮食饱不。白言世尊。上妙饮食悉皆饱满。然彼勇利长者有忿僧众。佛言。何意。时彼苾刍以事具白佛言。勇利长者出忿恨言。是应道理。尔时世尊饭食讫收衣钵。澡漱已出外洗足。旋入房中宴默而坐。于晡后时便从定起。诣常集处于僧众前就座而坐。告六众曰。汝等实作展转食耶。六众白言。实尔大德。世尊种种呵责。汝非威仪非随顺行。非清净法所不应为。云何汝等作展转食。既呵责已告诸苾刍。广说如前乃至为制学处应如是说
    若复苾刍展转食者。波逸底迦。如是世尊为诸苾刍制其学处。
    佛在广严城高阁堂中。时有苾刍身婴疾苦。有解医者来入寺中。苾刍见已报言。贤首宜观我病为处药方。医言圣者。可食小食。报言。贤首世尊不许。医言。此即是药。非余能疗。苾刍答曰。世尊制戒不许我食。医曰。世尊大悲。为有病缘必应听食。时诸苾刍闻斯事已以缘白佛。佛言。除病因缘。
    又有苾刍为营僧务。或为窣睹波事身体饥虚遂便偃卧废修善品。时有净信婆罗门居士等来入寺中。见其偃卧作如是语。圣者世尊教法一向勤修。何故今时偃卧而住。答言贤首。我极虚羸。报言。应食小食。答曰。佛制不许。诸苾刍白佛。佛言。除作因缘
    尔时世尊从广严城往给孤独园。时有苾刍。疲于道路身体羸损。共相谓曰。我身疲倦。若佛世尊听许我等食小食者。虽涉长途身不劳倦。以事白佛。佛言。除道行时
    尔时世尊至室罗伐城给孤独园。时此城中有一长者。自立要期。每于月八日十五日二十三日月尽日。于此四日受圣八支近住学处。又作要期请苾刍就舍而食。乃至苾刍未来食者。必不先食。同于此日有余长者。请佛及僧就舍受食。佛及僧众赴请之后长者遂遣使人。往诣寺中请僧来食。使者至寺不见苾刍。还报长者。我于寺内不见一人。长者曰。彼何处去。答曰。有别长者。请佛僧众就舍而食。长者曰。彼食苾刍随唤取一。使人去唤。见彼苾刍悉皆食讫从舍而出。白言圣者。某甲长者家中设食。唯愿慈悲无违所请。苾刍曰。我已食讫。还报长者。苾刍食讫。长者曰。汝更疾去。白言圣者。可来就食食了之后以大氎施。使者复去报苾刍曰。可来就食。食了之后以大氎施。苾刍曰。我已足食。随氎大小无宜更去。使报长者。苾刍足食更不肯来。随衣大小无宜重食。时彼长者为待苾刍日时已过。遂便一日绝食。时彼邻人闻是事已共生嫌贱。云何此诸沙门释子他施衣时。亦不肯食。违彼长者信敬之心。由不受请令他绝食。诸苾刍闻以此因缘具白世尊。世尊告曰。除施衣时。尔时世尊赞叹少欲持戒敬重戒者。说随顺法告诸苾刍曰。前是创制此是随开。广说如前。我今为诸苾刍制其学处应如是说。
    若复苾刍展转食者。除余时。波逸底迦。余时者。病时作时道行时施衣时。此是时
    若复苾刍者。谓是六众也。余义如上。
    展转食者。谓数数食。
    除余时者。谓除其时。此中时者谓是病时。病时者。若苾刍于一坐时不能饱足。作时者。若于窣睹波所有营作及众僧事业。或时扫洒大如席许。或复涂拭如牛卧处。道行时者。若行半驿回还。或直行一驿。施衣时者。谓如拭巾裙量缦条量等。此皆无犯。结罪同前。
    此中犯相其事云何。施衣之时请有多种谓有衣施或无衣施等有十六番
    若苾刍前请有食有衣。后请有食有衣。两请俱受二处皆食。并悉无犯。若苾刍前请有衣后请无衣。应受前请。勿受后请。若受已应转与余人。若不转与人受时恶作食得堕罪。若苾刍前请有衣。后请有衣有衣直。俱受无犯。若苾刍前请有衣。后请无衣无衣直。应受前请。勿受后请。若受已应转与余人。若不转与余人。受时恶作食得堕罪（此是初番余句应准此）
    若苾刍前请无衣后请有衣。俱受无犯。若苾刍前请无衣后请无衣。应受前舍后。若苾刍前请无衣。后请有衣有衣直。俱受无犯。若苾刍前请无衣。后请无衣无衣直。应受前请。勿受后请。若受已应转与余人。若不转与人。受时恶作食得堕罪（此是第二四番）
    若苾刍前请有衣有衣直。后请有衣。俱受无犯。若苾刍前请有衣有衣直。后请无衣。应受前舍后。若苾刍前请有衣有衣直。后请有衣有衣直。俱受无犯。若苾刍前请有衣有衣直。后请无衣无衣直。应受前请。勿受后请。若受已应转与余人。若不转与人。受时恶作食得堕罪（此是第三四番）
    若苾刍前请无衣无衣直。后请有衣。俱受无犯。若苾刍前请无衣无衣直。后请无衣。应受前舍后。若苾刍前请无衣无衣直。后请有衣有衣直。俱受无犯。若苾刍前请无衣无衣直。后请无衣无衣直。应受前请。勿受后请。若受已应转与余人。若不转与余人。受时恶作食得堕罪（此是第四四番）
    又无犯者最初犯人。或痴狂心乱痛恼所缠。

根本说一切有部毗奈耶卷第三十四


《根本说一切有部毗奈耶·5.九十波逸底迦法·32.施一食处过受学处》

根本说一切有部毗奈耶卷第三十五

        三藏法师义净奉　制译

    施一食处过受学处第三十二
    尔时薄伽梵在室罗伐城逝多林给孤独园。于边方处大聚落中有一长者。信心殷重。为诸四方沙门婆罗门等造一住处。若有于此停住者。施以饮食。尔时世尊于室罗伐城现大神变。时诸外道皆被驱逐。人天咸悉深心欢喜敬仰世尊。然外道辈奔趣边方。有六十露形外道至斯聚落。诣长者所作如是语。仁获法利仁获法利。长者问曰。仁等是何今来至此。答曰。我是出家人。长者告曰。善来我为四方沙门婆罗门等造此住处。仁可于斯随意停息。所须饮食我自供承。时诸外道即于此住。受长者供给。时室罗伐城有净信居士。将诸贿货至此聚落。亦于长者店铺停止。便与长者情敦布素。时彼长者手自授与露形外道饼果饮食。长者令使命居士曰。仁可暂来共我供养胜上福田。居士闻已便作是念。此言殷重多是佛之弟子。我今宜往顶礼其足。既至彼已见是无惭露形外道。然而不能对面非毁。遂默然而住。时彼外道食了而去。长者报居士曰。好田好种岂不善乎。居士答曰。种实精好而田下恶。咸卤硗确终无所收。露形无惭常怀恶见。长者报曰。除斯之外有胜田耶。居士曰有。谓如来大师声闻弟子。长者曰。彼若来者我当四事而为供给。时彼居士闻此语已默记于怀。旧货既尽更收新物。即便还至室罗伐城。到市店中安置货物已。往逝多林礼苾刍僧足。然六众常法多于门首经行。时邬波难陀在门外立。遥见居士从远而来。遂便迎接告言。善来居士。犹如初月久而方现。比于何处兴易经求。居士答曰。敬礼阿遮利耶我比在某聚落。彼有长者造一住处。招携四方诸沙门等。并好饮食常为供养。于佛弟子情怀渴仰。邬波难陀闻已便念。若更有余黑钵之类闻此语者。当在我前至彼住处。我今宜可责彼居士勿使语人。告曰居士。汝常谓我不习禅思不勤读诵。恒念衣食以自活耶。居士便念。世间多贪不知厌足。邬波难陀是当一数。此闻我告尚起讥嫌。况复诸余大德之类。闻我此说重责何疑。于是默然不复陈告。时邬波难陀见长者去。往语六众苾刍曰。具寿。我等何能久受辛苦于此居住。诸人告曰。大德颇有好消息耶。答言。具寿亦有多少。邬陀夷曰。消息如何。邬波难陀曰。于某聚落有一长者。以信施心造一住处。并以饮食供养四方沙门婆罗门。无碍受用。宜可共行受其供养。诸人问曰。岂可六人悉皆往彼。报言。并去理亦何伤。即六人俱行诣彼聚落。时露形外道共相谓曰。我等宜应暂出观化。必有好处移就彼方。便留一人令其看守。余皆悉去
    是时六众渐次游行到彼聚落。至长者家。既相见已告长者曰。愿无病长寿。长者问曰。仁等是何。答曰。是佛世尊声闻弟子。长者告曰。善来圣者我比翘心愿见佛众。仁今得至。深称本怀。我有宿心造一住处。并设饮食。意为四方沙门婆罗门等作停止处。仁今可住。六众报曰。彼处颇有床座卧褥被枕以不。答曰先无。六众曰。彼若无者岂地上坐耶。长者即送诸床座并以褥席。是时六人往彼舍中。时一外道见而告曰。汝沙门释子何故辄来。此舍非是汝等住处。报言。外道非汝住处。是何言欤。汝若默者得容且住。若更出言必见治罚。外道便念。此有六人我唯单己。谁能共彼以相御敌。勿令见辱宜当走避。六人日日恒于长者家食。后时长者有缘须往余处。白六众曰。我有少缘诣某聚落。仁当如旧于我舍中受其供养。至我回还。长者即告家人曰。汝等如常供养圣者。至我回还勿令阙乏。长者便去。六众如常受食。时邬陀夷报邬波难陀曰。谁能默然无语于长时中依他轨范。宜当显露作自威仪。邬波难陀曰。斯亦善哉。时诸女人来授饮食。邬陀夷告难陀邬波难陀曰。汝等观此美女。眼耳口鼻腰髀手足悉皆端正真堪受用。女人闻已各并着惭潜居室内。待其食了取器而去。长者事了回还至家。问家人曰。汝等自我去来供养福田无亏乏不。家人报曰。何用如是恶福田耶。长者问曰。何出粗言。女人答曰。比见痴狂调弄舞乐之流出粗鄙言。无如仁家福田所出之语。长者曰。彼作何事。答曰。此出鄙言。调弄倡优所未曾说。我等闻已惭耻疚怀。长者便念。凡是女人乐观男子。露形之类遂彼染心。由此因缘情生爱乐。沙门释子轨式端严衣服覆形。女人不乐。即便告曰。外道露形汝等乐见。沙门覆体情不欲观。其妻报曰。若不信者当令自验。长者便念。我试自观察其虚实。数日停住告六众曰。圣者我尚有事暂须出行。仁等如常可受供给。即于密室潜形窥觇。六众时至就其食处。长者之妻躬自授食。六众同前出言调戏。可观此女面首端正眉目纤长。形仪合度实堪爱念。
    长者闻已作如是念。如妇女言非福田也。我今不应顿绝供给。宜设方便令其自去。及至明日减其一饼。阐陀告难陀邬波难陀。今朝饼果何意疏薄。难陀曰。具寿我于日日持其残饼布施贫儿。从今已去不复当与。至第二日更除一饼。阿说迦曰。具寿今朝饼果全见空疏。邬波难陀曰。我比食竟钵有余饼。从今已去无复遗余。如是渐减。乃至但有赤饼醋浆以充其食。补奈伐素曰。具寿。饮食既尽。我等可行。邬陀夷曰。具寿。既绝望心。今应行矣。未去之顷。时语彼防守外道曰。我等好食断绝事由于汝。汝可出去。彼便出外游行。逢见诸余先出外道。问曰。仁等比来四出求觅。颇得多少好门徒不。诸人告曰。令汝看守因何出行。答曰。彼驱出我。问是何人。曰是沙门释子。问曰。现有几人。答曰。唯有六人。外道议曰。我等六十岂可不能禁六人耶。打令熟手驱之令出。时彼上座告诸人曰。我今共去至彼舍中。我若发声道作事时。汝等诸人十人捉一。好打令熟曳出村隅。作此平章共入村内。上座告曰。我等先当见彼长者。既至彼已问其安不。寻便问曰。长者仁之住处本为于谁。答曰。我造住处无准的心。在中住者供给饮食。外道曰。长者中平意无偏党。即俱至常住处。问言。汝沙门释子此非住处。宜应急出。勿更居停。若不出者与汝毒手。邬波难陀闻而告曰。拔发外道出无义言。沙门释子此非住处。若非我者岂属汝耶。时彼露形怒而告曰。汝等作事。时诸外道十人捉一。即便打搭。难陀告曰。具寿各各自当护其眼耳。无令损瞎为同梵行者所嗤。告外道曰。行者可打肩膊及以腰胯。时诸外道打棒疲劳手足皆困。遂便停歇。阐陀告曰。诸具寿次我作事。时彼六人俱有大力。展右手时扑五外道。次舒左手复倒五人。或以锡杖或以手足。拳打脚蹴恣意熟搥。邬陀夷曰。诸具寿当护本罪。莫使命断。勿令我等得波罗市迦。既熟打已悉皆推出。诸婆罗门等见已相告。汝观释子共外道斗。必定天神当下大雨。是时六众驱外道已。诃说迦曰。诸具寿我今战胜。不辱僧徒。宜可俱行诣室罗伐。
    尔时南方有一外道论师。名邬陀夷。是卢迦臾多说无后世为求论议来至室罗伐城。入逝多林。诣尊者了教憍陈如处作如是语。苾刍我曾师边受少学业。欲于仁处共立论端。时尊者憍陈如报言。婆罗门诸乐论议者。汝可共论。此之言谈非我所爱。时婆罗门遍皆至彼诸大德所。尊者马胜。尊者贤善。尊者大名。尊者名称。尊者圆满。尊者无垢。尊者牛王。尊者妙臂等。既至其所求申论议。皆如尊者憍陈如不共言论。次至具寿舍利子所作如是语。苾刍我前曾习少多学业。欲于仁处共立论端。时舍利子闻其语已作如是念。试观此人有善根不。即便观见有少善根。虽有善根缘在谁处。即观此人与我相属。复更思念。更有如斯有情之类。因观论议能受化不。观知更有彼受化者。何时当集。知至第七日皆来集会。即于是日少立论宗。尚留余义。于六日中悉皆如是。至第七日四远咸闻。南方论师是无后世外道。来至于此。与舍利子共相击论竟无胜负。时有百千万亿有情。皆生喜乐。或有先世善根之所警觉咸来集会。时舍利子知众既集。观时复至。即以深法伏彼外道令使无言。时彼外道既被屈已。起敬信心。合掌恭敬作如是白。大德我愿于善说法律而为出家。并受圆具成苾刍性。于世尊所而修梵行。时舍利子即与出家。并受圆具教其法式。彼便专心自励断诸烦恼证阿罗汉。三明六通具八解脱。得如实知我生已尽。梵行已立。所作已办不受后有。心无障碍如手撝空。刀割香涂爱憎不起。观金与土等无有异。于诸名利无不弃舍。释梵诸天悉皆恭敬。是时大众咸生希有作如是言。诸人当知。此大论师人无敌者。今舍利子以无碍辩令其降伏。与授学处证阿罗汉果。诸来大众敬信倍常。时舍利子。知诸大众意乐随眠界性差别。当机说法。遂令十二亿有情。或证燸顶忍法世第一法。或得预流果。乃至出家获得阿罗汉果。时诸大众或发声闻心。或发独觉心。或发无上大菩提心者。皆于三宝深生敬信。
    时舍利子。于日初分摧彼外道。于食后时六众苾刍从彼聚落来至给园。时诸苾刍既相见已告言。善来具寿。比者隔阔。从何处来。报言。从某处大聚落来。诸人告曰。仁等薄福不睹大事。近舍利子。降伏南方论师外道。令其舍俗得阿罗汉。巨亿徒众获果发心
    尔时六众闻是语已报言。诸具寿此未希有。何以故。其舍利子是第二大法将。助佛转法轮。伏一外道何足可称。假令舍利子被他屈时。尚有大师共相救济。未为奇特。我等所作实成希有。以我六人降六十外道。苾刍问曰。以何明术。难陀报曰。纯用棒术。又问曰。说何法义。答曰。以身说法。问曰。为当并死为命存耶。答曰。当时命在。至于今日死活宁知。时诸苾刍。具问知已各生嫌贱。云何苾刍作极恶事。理应羞耻。而更因斯反生骄逸。时诸苾刍。以此因缘具白世尊。尔时世尊。集诸苾刍问六众曰。汝等实作如是不端严事损我法耶。白言实尔大德。世尊种种呵责。广说如前。乃至为制学处应如是说
    若复苾刍于外道住处得经一宿一食。若更受者波逸底迦。如是世尊为诸苾刍制学处已。
    时彼信心居士。还持商货到前聚落。至旧长者店上安置。长者犹尚供养露形。还令使来唤彼居士。共为随喜与福田食。居士闻已便作是念。我试往观。多是世尊声闻弟子。于彼见已仍是外道露形无有羞耻。居士不能对面有所言说。默尔而住。露形食已从座而去。时彼长者报居士曰。好田好种广说如前。胜上田者。谓是世尊声闻弟子。长者闻已作如是语。知识莫道彼字。我不愿闻。何况欲见。问曰彼已来耶。答曰已来。又问是何人。答言六众。居士曰。彼至于此作何事耶。长者具报其事。居士曰。汝往大海收假琉璃。长者曰。岂复世尊有好弟子。居士曰有。长者曰。彼字何等。答曰。谓舍利子大目乾连等。仁若见者必起殊胜信敬之心。获希有事。长者曰。彼若来者我当供养。居士便念。我若还彼当白世尊。时彼居士交易既了。更取余货还室罗伐城。安货物已往诣佛所。顶礼佛足白佛言。世尊于某聚落有一长者。彼为四方沙门婆罗门等造一住处。若有来者施其饮食。于佛弟子情怀钦慕。善哉世尊为愍彼故。令苾刍往遂彼信心。世尊尔时默然许之。是时居士知佛许已礼辞而去。尔时世尊作如是念。谁于长者及其眷属并诸人众有宿缘耶。即便观知。唯舍利子于彼有缘。能令受化。告舍利子曰。汝可往某聚落度彼长者及其眷属并诸人众。时舍利子从佛闻已。即奉佛教。将五百苾刍以为围绕。诣彼聚落。既至彼已。便于长者施食之处而为停息。长者闻有尊者舍利子。将五百徒众来至住处。即便往诣舍利子所。顶礼双足在一面坐。时舍利子为彼长者宣说妙法。示教利喜默然而住
    时彼长者即从座起。整衣左肩合掌稽首。白言。大德并诸大众。明就我家哀受微供。时舍利子默然受之。长者见舍利子默然受已。礼足而去。即于其夜具办种种上妙饮食。至天明已。敷设座席安大水瓶。即命使者往白舍利子及诸大众。饮食已办。幸愿知时。时舍利子于日初分着衣持钵。并诸大众诣长者家就座而坐。时彼长者见众坐定。自手行食悉令饱满。时舍利子知众食已澡漱复讫。便收钵器。是时长者自持小席。于上座前合掌而坐。白舍利子曰。大德当为说法。时舍利子报长者曰。若乐闻法者。可于广博显敞之处多敷座席。击鼓唱令普告诸人。仁等若乐闻妙法者。明当总集听。大德舍利子宣扬法义。作如是语教长者已。为彼长者随时咒愿说伽他曰
    所为布施者　　必获其义利
    若为乐故施　　后必得安乐

    如是等颂。教以福利资及存亡。普为有情离障解脱。为咒愿已从座而去。然此长者于大聚落中最为称首。如尊者教。遂于空地多敷座席。击鼓宣令咸皆告知。明日尊者法将舍利子为说妙法。若仁等乐闻咸皆普集。当希见谛不于生死久没轮回。
    时尊者舍利子至明日已。于小食时与诸僧众。就法场处昇座而坐。无量百千大众云集。诸有情辈皆生喜乐。或有先世善根之所警觉令乐听法。时舍利子知诸大众意乐。随眠界性差别。称机说法。遂令彼长者并诸眷属及百千有情。得四善根获四胜果。于三菩提随缘发趣。于三宝处敬信弥隆。时舍利子久为说法背发风劳。复为佛先制戒。时过不食。时彼长者请舍利子及大众曰。愿于我舍留神久住。当以四事共相供给。时舍利子报长者曰。以汝为缘佛为苾刍当制学处。我今欲去
    尔时舍利子。身带风疾断食饥虚。将诸大众诣室罗伐。既至彼已。时诸苾刍问舍利子弟子曰。善来具寿行李安不。报言。有安不安。彼问何故。答曰。我邬波驮耶广为济度。斯成安乐。然说法时久。背缠风疾。一日不食遂涉长途。此不安乐。时诸苾刍闻是事已以缘白佛。佛言。听诸苾刍应畜偃带以自安息。又施食处应除病缘。尔时世尊。赞持戒者如前广说。告诸苾刍。前是创制此是随开。应如是说。若复苾刍于外道住处得经一宿一食。除病因缘。若过者波逸底迦
    若复苾刍者谓是六众。余义如上。
    于外道住处者。谓彼施主以其住处先与外道。此处应受一食。
    除病因缘者。若有病缘过食无犯。若无病者过食得堕罪。余并同前。
    此中犯相其事云何。若苾刍于别住处已受一食。若更经宿得恶作罪。若受食者便得堕罪。若于此宿余处受食。宿时恶作食时无犯。若于余处宿此处食。宿时无过食得堕罪。若余处宿余处食。暂来此者无犯。若此处所是多人共作。或施主见留。或是亲族造此住处。过食无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·33.过三钵受食学处》

    过三钵受食学处第三十三
    佛在室罗伐城逝多林给孤独园。尔时北方有大商主。来至此城郭外停止。六众闻之共相告曰。难陀邬波难陀。我闻北方有大商主。来至此城郭外停息。我今暂往就彼相看。必有容者少多劝化。难陀报曰。此亦善哉。即便俱往。自相告曰。彼诸商人若唤我等食者。应可报云。我有饮食且得充济。若施衣者是要所须。既到彼已问言。商主自远而至不疲劳耶。答言。圣者劳此相问。六众曰必有容者暂可听法。时彼商主恭敬合掌即便听法。既闻法已商人请曰。圣者可于此食。答言。贤首我自充济不劳辛苦。便于他日更复相看为其说法。商主殷勤请其受食。复还报曰。我不须食。后于异时商人议曰。此处乏草。当向某村逐草放牧。即将牛马往诣彼方。是时六众明日还去。就彼商人欲为说法。既至彼已不见商人。怀忧而住。时有人来问言。大德何故忧愁。邬波难陀曰。此有商人是我相识资货丰赡。不见告辞舍我而去。报言。圣者彼非全去。为此乏草暂往某村。逐草放牧兼卖货物。不久还来。邬波难陀曰。愿汝无病长寿。作是语已即往彼村。遥见商人说伽他曰
    边方险路不应往　　设令去者勿居停
    非但处所不堪行　　彼人勿共为亲友
    山险居人初见好　　如金揩石创鲜明
    中方居者则不然　　始终不动如山岳

    时诸商人闻此语已。答圣者曰。何因致恨苦见讥诮。六众曰。贤首已与仁等略申情义。废我善品频为说法。何不言别遂即私来。答言。圣者非我长来。随草故尔。如其归日还至室罗伐城。相与告别。阐陀曰。贤首更可暂来听我说法。时彼诸人即共敬礼。各取卑座坐而听法。为说法已。商主曰。圣者可于此食。答曰不须。时彼商主告诸人曰。仁等数请受食皆言不须。岂非圣者乏少衣服。仁等宜应随己所有以衣奉施诸人报曰。斯亦善哉遂便人人各以一张上好毛緂持用奉施。阐陀便与咒愿。此之施物福利无边。邬陀夷既得物已告言。贤首汝比频频请我受食。今可将来。是何供养。时彼商人即持饼果罗列目前。邬陀夷便舒大钵报言。贤首可着此中。商主意念。此钵绝大。若与满者可足六人充一中食。即盛以满钵奉邬陀夷。时马胜苾刍复更舒钵。还与满钵。乃至六人悉皆舒钵。商人俛仰咸并与之。所有路粮无不罄尽。乃至釜中饮食亦用相供。时诸商人告苾刍曰。圣者我所现作多少路粮。并皆罄尽。时诸商人报苾刍曰。我欲令人相逐往至城中更觅路粮。仁当看买回还之日幸给援人。勿使中途致遭贼盗。难陀报曰。当为汝看。时彼商人遣人随去。既至寺已马胜报曰。贤首可为我作如是事业。随言为作。寻复告言。为作此事。如是展转至日将暮。告言。男子汝可归还。时彼使人出城而去。途经险处为贼所劫。既入营中。诸人问曰。路粮何似。报言。几将失命。宁有路粮。问曰。岂不圣者与汝援人。答曰。准理即是彼令贼劫。问其何故。答曰。彼至寺中令我作务。凭看市易总不言及。至日将暮方遣出城。由此夜行遂遭贼劫。时诸商人闻是语已咸共讥嫌。此诸释子失沙门行。云何委寄反被相欺。此是缘起尚未制戒
    佛在室罗伐城逝多林给孤独园。时此城中有一长者。娶妻未久便诞一女。眇其右目。后渐长大。同年女伴皆并娉人唯此一女眇目无相。其年虽大人无娶者。于此城内复有居士。于同望族娶女为妻。未经多时妻遂身死。更娶第二亦复身亡。如是乃至第七娶妻。悉皆身死。时人并皆唤为妨妇。即因此事以立其名。时妨妇长者更欲娶妻人皆不与。作如是语。我今岂可令女死耶。我不能与。复求寡妇欲娶为妻。彼便告曰。我于己命岂不吝惜入汝舍乎。时彼长者求妻不得。躬自营劳检校家事。后于异时有旧知识。来至其家。见其作务告曰。仁何所为。答曰。我营家事。彼便告曰。何意仁今自知家务。曰已娶七妇皆悉身亡。无第二人可知家业。友人报曰。何不求余。答言。比日虽求人不见与。皆云我岂不惜女耶。娉向汝家令其早死。若如是者何不更求诸余寡妇。长者具以事答。虽求寡妇亦不肯来。知友曰。某家有女。眇其右目。何不见求。答曰。彼亦不与。知友曰。试往求之。或容相许。是时长者便诣彼家。至已问家长曰。比得安不。彼问。何意得来。答曰。欲求娶仁女。问曰。何女。答曰。眇右目者。父曰。随意为婚。问曰。欲取何日。父曰。某日吉辰。可得成礼。既见许已欢喜而去。还至家中待其吉日。时彼知友既劝喻已作如是念。我令知友觅眇目女共为婚媾。是所不应。彼有恶相勿令至舍妨我知识。时彼知友作是念已。诣长者所问曰。得眇目女不。答言。求得。是时知友说伽他曰
    波罗舍条将净齿　　若人头向西出眠
    眇右目女娶为妻　　此亦能亏天帝释
    两恶相逢必有损　　譬如刀石共相投
    夫妇皆是妨害人　　若娶定当遭死事

    说是语已报长者曰。女眇右目是妨不疑。仁若娶者恐遭夭丧。宜可弃之。我有一妹。比者孀居。若相应者共为偶匹。长者曰。已有言交不可即弃。宜设方便勿失彼情。知识曰善。时眇目父母。欲至吉辰即为营办种种会设。六众苾刍共彼长者先是相识。六众便于小食时着衣持钵入城乞食。至长者家见其营造奇妙饼食。难陀问曰。姊妹作何节会。其母报曰。圣者。仁外甥女欲娉他宗。将至吉辰为斯营办。难陀答曰。姊妹。我于今日得尝少多不。母曰。圣者。此是仁物。岂待他授。难陀报曰。余时惠施自是常途。今日珍羞且与多少。时彼妇女禀性宽恕。遂将饼食尽授六人。既受得已即为咒愿。无病长寿。从舍而出。时彼长者来见饼无。问言。何故。妇曰。有福田来。我皆持施。仁今可往报彼夫家。更待他辰别为营办。长者报曰。彼定不肯延至他日。且先嫁女。后设宗亲。妇曰。彼既妨妻。谁当与女。令待余日一时总费。长者既受妇劝便向夫家。报言。贤首。我家营办所拟宗亲。六众福田并皆持去。现未能办。可待后时。其人报曰。已卜吉辰不能移转。若依旧日我娶为妻。若更在后必当见弃。长者还家以言告妇。妇曰。彼多妨妻。谁卒与女。留至他日方共交婚。妇即渐办饼食遂过先期。夫家闻已。遂娶知友之妹孀居寡妇以为妻室。其妇饼食既办。更令长者往命成婚。报夫家曰。我饼食皆办。可为亲礼。彼人答曰。前期既过我不须女。长者发怒引至官司。断官准理。长者不如。还报其妇。妇便大哭。我女久居今始欲嫁。事缘六众弃不成婚。邻伍闻之共生嫌贱。六众苾刍失沙门法坏清净众。令成婚女为夫所弃。诸苾刍闻以缘白佛。佛便集众问彼六人。呵责同前。乃至为制学处。应如是说
    若复众多苾刍往俗家中。有净信婆罗门居士。殷勤请与饼麨。苾刍须者应两三钵受。若过受者波逸底迦。既受得已还至住处。若有苾刍应共分食。此是时
    若复苾刍者谓六众也。过二已去。名曰众多。
    俗家谓白衣家婆罗门等。
    往者谓到其所。
    净信者。谓信三宝深心归敬
    殷勤者谓心至极。
    请者谓发言延。
    请麨饼者谓所施食。
    须者谓情乐也。
    两三钵者钵有三种。谓上中下。上者谓受摩揭陀国二升米饭。中者谓受一升半米饭。小者谓受一升米饭。
    应两三钵受者。指其限齐。
    还至住处者谓至寺中。
    若有苾刍应共分食者。谓与同梵行者共相分布。
    若过受得波逸底迦者。释罪如前。
    此中犯相其事云何。若苾刍以三大钵受他食时。得恶作罪。若吞噉者得波逸底迦。若以二大钵一中钵受他食时。同得恶作罪。吞噉之时得波逸底迦。若以二大钵一小钵受他食时。得恶作罪。吞噉之时得波逸底迦。若以二中钵一大钵受他食时。得罪轻重同前。要而言之。若苾刍乃至取他食时。过四升半米饭分量已上。皆得波逸底迦。若取一大钵一中钵一小钵。或惟二大。或二中一小。或二小一大。或二小一中。或三中。或三小等。此皆无犯。又若施主任取多少者。取亦无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠。

根本说一切有部毗奈耶卷第三十五


《根本说一切有部毗奈耶·5.九十波逸底迦法·34.足食学处》

根本说一切有部毗奈耶卷第三十六

        三藏法师义净奉　制译

    足食学处第三十四
    尔时薄伽梵。在室罗伐城逝多林给孤独园。告诸苾刍曰。我为一坐食时常得少欲无病。起居轻利气力康强安乐而住。汝等亦应为一坐食。由一坐食故亦得少欲无病。起居轻利气力康强安乐而住。
    如佛所说。一坐食时有如是功德。时诸苾刍皆一坐食。然正食时见阿遮利耶。邬波驮耶。及余耆宿。来至其处即便离座。既离座已将为足食。更不敢食。由少食故颜色痿黄身体羸瘦。世尊见已知而故问阿难陀。我一坐食乃至得安乐住。教诸苾刍亦一坐食得安乐住。何故诸苾刍颜色痿黄身体羸瘦。阿难陀白佛言。世尊。如佛所说。我一坐食得安乐住。汝等亦应为一坐食得安乐住。时诸苾刍如佛所教为一坐食。正噉食时见二师来及诸尊宿。即起离座。既离座已将为足食。更不敢食。由少食故颜色痿黄身体羸瘦。佛告阿难陀。若苾刍食时。乃至未足已来随意饱食。若受食已更不应起。
    如佛所教。乃至未足已来随意饱食。若受食已更不应起者。时诸苾刍随得多少羹菜之类。及食熟豆。即谓足食。起已更不敢食。由此因缘身皆瘦损。世尊见已问阿难陀曰。我教诸苾刍。凡欲食时行盐已去乃至未足已来随意饱食。若受食已更不应起。何故诸苾刍身体羸瘦不能充悦。时阿难陀即以上缘具白世尊。乃至身体羸瘦不能充悦。世尊以是因缘告阿难陀曰。有五种珂但尼食。（是嚼啮义也）若食不成足食。云何为五。谓一根二茎三叶四花五果。食此五时不成足食。有五种蒲缮尼食。（是含噉义也）食成足食。云何为五。一饭二麦豆饭三麨四肉五饼。噉此五时名为足食。若苾刍先食五种嚼食。后时得食五种噉食。若先食五种噉食。更不应食五种嚼食。若更食者得越法罪。
    如世尊说五种嚼食不名足食。五种噉食名足食者。时诸苾刍所受得食才食少许。有缘起已。即谓成足更不敢食。身皆瘦损。世尊见已知而故问阿难陀曰。我说五种嚼食不成足食。五种噉食方是足食。皆令饱食。何意苾刍身形瘦损。阿难陀白佛言。如佛所说五种嚼食不名足食。五种噉食是足食者。时诸苾刍所受得食才食少许。有缘起已。即谓成足更不敢食。由是因缘身形损瘦。佛告阿难陀。有五因缘方成足食。复有五缘不成足食。云何五缘成足食。一知是食。二知有授食人。三知受得而食。四知遮食。五知舍威仪。云何知食。谓知是五嚼食五噉食。云何知有授食人。谓知女男半择迦等。云何知受得而食。谓二五食从他受得而食。云何知遮食。谓遮二五食。云何知舍威仪。谓于此坐舍之而起。具此五缘名为足食。云何五种不名足食。谓知非是食。知无授人。知受得未食。知不遮食。知未离座。是名五种不足食。复有五种足食。云何为五。一是清净食。二少有不净食相杂。三非恶触食。四少有恶触食相杂。五舍其本座。是名五种足食。复有五种不名足食。云何为五。一是不清净食。二多有不净食相杂。三恶触食。四多有恶触食相杂。五未离本座。是谓五种不名足食。复有五种足食。云何为五。谓见行食者与食之时。苾刍报云。我不须。或云去。或云休。或云已足食。或云已了。斯五皆是决断不取无余之言。作此语时即名足食。复有五种不足食。云何为五。谓见行食者与食之时。苾刍报云。我且未须。或云且去。或云且休或云且待食。或云且待了。斯五皆是未为决断有余之言。作此语时不名足食。
    如世尊说苾刍不应饱足食已更复受食。时六众苾刍随足未足更复噉食。少欲苾刍闻之嫌耻作如是语。云何苾刍违佛所教。随足不足更受而食。即以此缘具白世尊。世尊以此因缘集苾刍众。问答知实。广说如上种种呵责。告诸苾刍。乃至十利故为制学处。应如是说
    若复苾刍足食竟更食者波逸底迦。如是世尊为诸苾刍制学处已。
    时有长者。请佛及僧就舍而食。有众多苾刍身婴病苦。其瞻病人亦去就食。既自食已。并为病者持食而归。时诸病人不能尽食。瞻病之人自足食已更不敢食。复无求寂净人可与令食。便将残食并弃一边。便成大聚。时诸乌鸟竞来噉食。遂致諠声。尔时世尊闻其声已。知而故问阿难陀曰。此之乌鸟因何作声。阿难陀白佛言。世尊。今日长者请佛及僧于舍受食。于此住处多病苾刍。时看病人为持食来。其病苾刍不能食尽。看病之人自足食已更不敢食。复无求寂净人可与。将所残食弃在寺外。便成大聚。遂有乌鸟竞来噉食。因致諠声。世尊闻斯语已便作是念。我今宜可为诸苾刍得安乐住故。及彼施主得受用福故。听作余食法食。告阿难陀。我今听诸苾刍作余食法随意而食。如佛所言听作余食法食。时诸苾刍不知云何作余食法。即以此缘往白世尊。世尊告曰。若有苾刍已足食竟。更有施主与五嚼五噉美好余食。时诸苾刍情希欲食者。彼苾刍应净洗手。受取其食可诣彼现食。苾刍未离座者。当前而立作如是语。具寿存念。我苾刍某甲已饱满足食竟。更复得此珂但尼食蒲缮尼食等。情希更食。具寿当与我作余食法。时彼苾刍即应为作余食法。食二三口已告曰。可去此是汝物。随意当食。时彼苾刍既作法已。持向一边任意饱食。若苾刍既足食已。情希更食不作余法而食者。得越法罪
    有五因缘。不成作余食法。云何为五。谓住界外。或远处障处或居背后。或在傍边。或所对人已离本座。此皆不成作余食法。有五因缘。成作余食法。云何为五。谓同一界内。在相近无障处。非背后。非傍边。其所对人亦非离座。此成作余食法。复有五缘。不成作余食法。云何为五。谓在界外。或远障处。或不以器盛。或手不持捧。或所对者已离本座此不名为作余食法。有五因缘。成作余食法。云何为五。谓同一界内。在相近无障处。或以器盛。或手物持捧。其所对者未离本座。此乃名为作余食法。若其一人作余食法已。有众多苾刍来共食者。悉皆无犯。勿致疑惑。
    尔时世尊赞叹持戒及敬重戒者。为诸苾刍说随顺法。告诸苾刍曰。前是创制。此是随开。为诸苾刍重制学处应如是说
    若复苾刍足食竟。不作余食法更食者。波逸底迦。
    若复苾刍者谓六众也。余义如上。
    足食竟者。谓饱食已离其本座。
    不作余食法者。谓不持二五等食对他作法。
    更食者谓是吞咽。
    此中犯相其事云何。若苾刍足食足食想及疑。皆得堕罪。不足食足食想及疑。得恶作罪。不足食不足食想。足食不足想。无犯。
    尔时邬波离白佛言。世尊。食何等粥名为足食。佛告邬波离若粥新熟竖匙不倒。或指等钩画其迹不灭。食此粥时名为足食。大德。食何等麨名为足食。佛言。若初和水搅时竖匙不倒。或五指钩其迹不灭。食此麨时名为足食。又邬波离。凡是薄粥薄麨皆非足食。
    又无犯者谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·35.劝他足食学处》

    劝他足食学处第三十五
    尔时佛在室罗伐城逝多林给孤独园。时此城中有一长者。娶妻既久竟无男女。所有亲戚亦并丧亡。家道日贫年将衰迈。报其妇曰。贤首。我今年老。不复更能营办生业。欲舍俗务。而为出家。其妇报曰。必有信心可随意去。长者遂去至逝多林。见一年少苾刍就礼足已。白言。大德。我欲出家。唯愿慈悲随我所欲。苾刍答曰。我今年少不应为人作出家事。长者曰。我今创来至大德所。幸愿将导指授余人。得遂本心为出家事。时少年苾刍有亲教师。常修寂定住空林野。便将长者往诣师处。礼足已白言。邬波驮耶。此善男子欲于善说法律而为出家。愿亲教师与其出家并授圆具。慈愍故。时亲教师报弟子曰。具寿。我无容暇。如世尊说。宁作屠儿常为杀害。不与他出家。受圆具已而不教授。弟子白言。愿亲教师与其出家并受圆具。我当教授读诵作业。师闻是语便许可之即问难法知清净已。遂与出家并受圆具。告言贤首。此是汝阿遮利耶。汝当就其受诸学业。所有进止并须谘问。时阿遮利耶教彼读诵及诸事业。时老弟子年既衰迈不能记忆。数有所犯。其教授师频令长跪发露罪咎。时老弟子作如是念。此阿遮利耶日日令我当前长跪说其罪过。作何方便令彼对我长跪说过。时有长者。请佛及僧就舍而食。尔时世尊着衣持钵。将诸大众诣长者家。饭食讫为彼长者说妙法已。并诸大众从座而去。时教授师与老弟子相随而出。往亲识家。到已。主人白言。圣者可食。苾刍曰。我已食讫。长者曰。若如是者日时未过。随意持去。作余食法慈愍食之。师问老者曰。汝欲得不。答言。欲得。即持二分至寺外池边。时教授师报老弟子曰。汝为滤水为作余食法耶。老弟子曰。我作余食法。师便取水。彼即入寺诣未足食苾刍处。便将己分作余食法。师分不作。师取水已来入寺中。问言。具寿。作余食法未。报言。已作。即便取食。师既食已。老者白言。愿见容许。欲诘犯事。报言。随意。老者曰师今有罪应如法悔。师曰。我不见罪。答曰。不作余食法食。报言。具寿。我岂不问汝作余食法未。汝云已作。何意食已方云不作。答曰。我分已作。非阿遮利耶分。师曰。具寿。我实无罪。准斯道理汝当有过。即以此事告诸苾刍。苾刍闻已共生嫌贱作如是语。云何苾刍知余食不作余食法。故令他食。时诸苾刍以此因缘具白世尊。世尊以缘集苾刍众。问答因缘广如上说。乃至云何苾刍知食未作余食法故令他食。世尊种种呵责已。告诸苾刍乃至为十利故。制其学处。应如是说。
    若复苾刍知他苾刍足食竟。不作余食法劝令更食。告言。具寿。当噉此食。以此因缘欲使他犯生忧恼者。波逸底迦。
    若复苾刍者谓老苾刍。余义如上。
    知者或自觉知或因他告。
    他苾刍者谓此法中人。
    足食竟者谓饱食已。
    不作余食法者。谓不对于人他不取食。
    劝者谓遣更食。
    以此为缘欲令他犯。结罪释义并广如前。
    此中犯相其事云何。若苾刍知他足食不作余食法劝他令食此可噉嚼者。波逸底迦。又无犯者。广说如前。


《根本说一切有部毗奈耶·5.九十波逸底迦法·36.别众食学处》

    别众食学处第三十六
    佛在王舍城羯阑铎迦池竹林园中。尔时提婆达多与众多苾刍。在近寺处。别众而食。少欲苾刍共生嫌耻。云何苾刍于近寺处别众而食。以此因缘具白世尊。世尊集苾刍众。问答因缘广说如上。乃至云何苾刍别众而食。世尊种种呵责已。为十利故。与诸苾刍制其学处。应如是说
    若复苾刍别众食者。波逸底迦。如是世尊为诸苾刍制学处已。
    时有众多苾刍身婴疾苦。有一医人来至寺中。诸苾刍问言。贤首。此苾刍染患。请说方药。报言。圣者。当服如是如是药。兼与小食。病苾刍曰。谁能施与。医曰。我能施与。苾刍曰。一切僧伽悉能施不。报言。非诸僧伽。仁病当与。答曰。世尊制戒不许别众食。医曰仁之大师常有慈悲。缘斯事故必当开许。时诸苾刍以此因缘具白世尊。世尊告曰。除病因缘。
    又诸苾刍为窣睹波事及营众事。身生疲极随处偃卧废修善品。时有信心长者。入寺见已。问言。圣者。佛之教法务在精勤。何故昼眠不修善业。苾刍报曰。贤首。我身饥乏。长者报曰。何不小食。答曰。贤首。谁当与我。报言。我与。苾刍报曰。一切僧伽悉能施不。报曰。非诸僧伽。仁困当与。答曰。世尊制戒不许别众食。长者报曰。仁之大师常有慈愍。缘斯事故必当听许。时诸苾刍以缘白佛。佛言。除作因缘。
    又诸苾刍与商旅同行至一聚落乞食。时至报诸人曰。贤首。暂时为住。我欲入村乞少饮食。商人曰。圣者。此处险途多诸贼盗。可随我去。我当与食。苾刍曰。一切僧伽悉能施不。答曰。不能。或可随力与二三四等。苾刍曰。世尊制戒不许别众。时诸苾刍并皆绝食。广说如前。乃至。佛言。除道行时
    又诸苾刍附船而去。人间游行次至一村。时诸苾刍报船人曰。暂时为住。我欲入村乞求饮食。船人报曰。此处河险多有贼盗。可宜共去。我与仁食。苾刍报曰。为一为众。答曰。我不能多。或与三四五等。苾刍报曰。世尊制戒不许别众食。时诸苾刍皆一日绝食。以缘白佛。佛言。除船行时。
    如世尊说五年六年应作顶髻。大会时有无量苾刍总集。有净信居士等。别请苾刍曰。圣者来食。苾刍报曰。为一为总。居士报曰。我不及众。但可二十三十随力供养。答曰。贤首。世尊制戒不许别食。时诸苾刍以缘白佛。佛言。除大施会时
    尔时影胜王未得见谛。以竹林园施露形外道。及生净信得见谛已。遂废外道奉施佛僧而为受用。时影胜王舅在外道中出家。王白僧曰。此是我舅。愿且留住。乃至过失未生任其住止。若过起者当遣出去。王自供食。时诸苾刍于初后夜警觉思惟。外道见已起敬信心。报苾刍曰。我与苾刍食。苾刍曰善。为一为众。答曰。我不能多。我之饮食从王处来。或十或二十。事容得济。苾刍报曰。世尊不许别众食。苾刍白佛。佛言。除沙门施食时。尔时世尊赞叹少欲及尊重戒者。为说法已告诸苾刍。前是创制。此是随开。我今为制学处。应如是说。若复苾刍别众食者。除余时。波逸底迦。余时者。病时作时道行时船行时大众食时沙门施食时。此是时
    若复苾刍者谓提婆达多。余义如上。
    别众食者谓别别而食。
    除余时者谓除别时。病时者。于一食时不能安坐。作时者。或窣睹波或是众事。下至扫地大如席许。或时涂拭如牛卧处。道行时者。若行半驿或一驿往来。船行时者。若附他船或半驿一驿。大会者。谓多人聚集。沙门者。谓佛法外诸外道类亦名沙门。以彼劳身求道故。此是随开。结罪同前。
    此中犯相其事云何。若苾刍于同界内作同界想及疑。为别众食。得波逸底迦。若在界外作界内想疑。得恶作罪。若在界外作界外想。及在界内为界外想者。无犯。凡言住处。有二种。一根本住处。二院外住处。若于本处苾刍食时。应问院外苾刍同来食不。若不问而食者。得恶作罪。若院外苾刍食时。应问本处苾刍来同食不。若不问知。四人同食者。得波逸底迦。若三人食一人不食。若三圆具一未圆具食。皆无犯。若以食送彼。乃至盐一匕或草叶一握。与彼众处食。皆无犯。或时施主作如是语。但来入者我皆与食。或时施主造别房施云于我房中住者我皆与食。斯亦无过。又无犯者谓最初犯人。余如上说


《根本说一切有部毗奈耶·5.九十波逸底迦法·37.非时食学处》

    非时食学处第三十七
    佛在室罗伐城逝多林给孤独园。尔时大目乾连。与十七众出家并受圆具。以小邬波离为首。悉皆少壮。于小食时着衣持钵入城乞食。女人之行以贪爱为首。时有众多少年女人。见十七众年少苾刍持钵乞食。即皆以手搥胸。作如是语。此诸苾刍从小至大。劳母养育曾无报德。便舍出家。有何果利何不生已。将土填口弃之坑堑。时十七众闻斯语已咸生愧耻。共相谓曰。我今宁可绝粒忍饥。不复巡家闻他恶说。各归寺所断食而住。乃至食力未尽已来修诸善品。食力既尽悉皆偃卧。时邬波难陀见而问曰。汝十七众。食是他物。腹岂他耶。云何饱食而卧不修善品。彼言。大德。谁饱食耶。答是汝等。时十七众即以上事告知。邬波难陀闻已默去。是时有诸俗侣。在园林中游戏欢讌。日已过中。时十七众亦至园内。于众人前自摩其腹。说伽他曰
    佛说美妙语　　遍满于世间
    苦中无越饥　　斯言最为实

    诸人见已问言。圣者欲得食耶。答曰。欲得。诸人以好饮食而持与之。彼皆饱食。既饱满已各还本所。两两相随高声诵习。时邬波难陀闻诵习声。来至其所问言。汝十七众。何故今时发起精进。高声诵习倍异于常。十七众答曰。岂不曾闻世尊有说。若心欢乐者能演于法义。邬波难陀曰。汝于今日得好食耶。答言。于彼园中得饱足食。邬波难陀曰。向我问汝云并饥虚。何故今时乃云饱足。岂可汝等非时食耶。答曰。午前不得中后不餐。岂我忍饥而取命过。少欲苾刍闻生嫌耻共作是语。云何苾刍非时而食。以此因缘具白世尊。世尊即便集苾刍众。问答缘起广说如上。乃至云何苾刍非时而食。世尊种种呵责。告诸苾刍。为十利故制其学处。应如是说
    若复苾刍非时食者。波逸底迦
    若复苾刍者谓十七众。余义如上。
    言非时者有其二种。一谓过中已去。二谓明相未出已来。结罪同前。
    此中犯相其事云何。若苾刍非时非时想及疑食者波逸底迦。若时非时想及疑食得恶作罪。若时作时想非时时想无犯。又无犯者谓最初犯人。余如上说


《根本说一切有部毗奈耶·5.九十波逸底迦法·38.食曾触食学处》

    食曾触食学处第三十八
    佛在室罗伐城逝多林给孤独园。时具寿哥罗常法如是每居村邑。于小食时着衣持钵。入村邑中次第乞食。威仪详审防护诸根善安念住。若得食时是湿饭者以钵受之。若是干饭置钵巾内。既得食已所有湿饭当日食之。干饭晒曝举之瓮内。若遇风寒阴雨。即以煖水润渍用充其食。既饱食已。便受静虑解脱等持等至微妙之乐。诸佛常法安住世间。于时时中往捺洛迦傍生饿鬼人天诸趣。及山林河涧停尸之所。或苾刍住处而为观察。此中因缘为观住处。尔时世尊便往具寿哥罗所住之房。见晒干饭。告阿难陀曰。今此晒者是谁干饭。时阿难陀具以哥罗乞食之事如前广说。乃至受微妙乐。佛告阿难陀。颇有苾刍食曾触食耶。阿难陀白佛言有。世尊集众种种呵责。嫌毁不寂静。赞知足行。告诸苾刍曰。我今为诸苾刍制其学处。应如是说。若复苾刍食曾经触食者。波逸底迦
    若复苾刍者谓哥罗苾刍。余义如上。
    曾经触者有二种触。一谓中前受过午触。二谓过午受过更触。若苾刍知是曾触食。不作法而重吞咽者。结罪同前。
    此中犯相其事云何。若苾刍于曾触食作曾触想。及疑食者波逸底迦。若非曾触作曾触想疑。得恶作罪。若非触非触想。或触作非触想。无犯。佛言。若诸苾刍曾所触钵未好净洗。若小钵若匙。若铜盏若安盐器。而用饮用食者。皆得波逸底迦罪。若手触钵袋若拭巾锡杖。若户钥及锁。如是等物。若触捉已不净洗手。捉余饮食乃至果等。吞咽之时皆得波逸底迦罪。若苾刍欲饮水时不净洗口。吞咽之时得恶作罪。若以澡豆土等清净澡漱者无犯。又无犯者谓最初犯人。余如上说


《根本说一切有部毗奈耶·5.九十波逸底迦法·39.不受食学处》

    不受食学处第三十九
    佛在室罗伐城逝多林给孤独园。尔时具寿大哥罗苾刍。于一切时常用深摩舍那处钵（谓是弃死尸处旧云尸陀者讹也）着深摩舍那处衣。食深摩舍那处食。受用深摩舍那处卧具。云何深摩舍那钵。若有人死弃在野田。时诸亲族以瓦瓯钵而为祭器。时大哥罗取以充钵。云何死人衣。是诸亲族以衣赠死弃之田野。时大哥罗取以浣染缝刺为衣。云何死人食。是诸亲族以五团食祭飨亡灵。时大哥罗取而充食。云何死人卧具。此大哥罗常在尸处而为眠卧。是谓尸林钵衣食卧具也。若人多死时。大哥罗身体肥盛。不复数往城中乞食。若无人死时。大哥罗身形羸瘦。数往城中巡门乞食。时守门者作心记念。大哥罗苾刍若人多死身则肥盛。若死人少身便羸瘦。岂非圣者大哥罗食死人肉耶。时此城中有一婆罗门。娶妻未久便诞一女。女既长大父遂身亡。时诸亲族具严丧礼。送至尸林焚已归舍。其妻及女哭在一边。时大哥罗看烧死尸。时女见已告其母曰。今此圣者大哥罗犹如瞎乌。守尸而住。时有人闻来告苾刍。苾刍白佛。佛言。彼婆罗门女。自为损害我声闻弟子德若妙高。作粗恶言共相轻毁。缘斯恶业于五百生中常为瞎乌。时远近人众咸闻。世尊记婆罗门女于五百生中常为瞎乌。其母闻已作如是语。佛记我女五百生内常为瞎乌。何苦之甚。母即将女往世尊所。礼佛足已白佛言。世尊。唯愿慈悲恕此小女。缘无识故。非毒害心辄出此言。愿见容舍。世尊告曰。岂我为恶咒令彼受耶。由此女子轻心粗语堕傍生中。若重恶心当堕地狱。女人闻已从座而去。
    时城中人见守门者云。具寿大哥罗食死人肉。复闻小女所出恶言。诸人即便作如是语。我等宜应往尸林所看。具寿大哥罗云食死人其事虚实。复共议曰。我等如何得知虚实。可令一人作死人状。诸人共舁至尸林处。遂遣一人为死尸相。其人报曰。岂欲令彼食我肉耶。诸人报曰。汝不须忧我当相护。时彼即便作死人像。以黄姜油遍体涂拭。卧在床上安祭食五团。共舁出城向尸林所。时大哥罗入城乞食。见舁尸出便作是念。我今回去食此五团。何假巡门辛苦求乞。时佯死人见苾刍回告诸人曰。大哥罗来必欲食我。诸人报曰。我共相护汝不须忧。即便舁至尸林置之于地。各入丛薄伺彼苾刍。有一野干欲向尸处食彼五团。时大哥罗便作是念。忽此野干噉其祭食。令我一日受其饥饿。即便疾去驱彼野干。时佯死人见苾刍来遂便大叫。吃我吃我。时彼诸人各执棒杖来至其所。告苾刍曰。圣者。汝着大仙服舍俗出家。而更于今作重恶业。苾刍报曰。我作何事。诸人告曰。汝食人肉。答曰。仁等见我持刀割肉而噉食耶。答言。不见。诸人曰。若如是者何意疾走向死人边。哥罗报曰。我见野干来餐祭食。此若食者我受饥虚。意欲疾驱更无恶念。诸人报曰。任汝所言随食何物。然声遍城郭。云汝食人。作是语已相随而去告诸苾刍。时诸苾刍闻是语已具白世尊。世尊闻已作如是念。凡诸苾刍由不受食有此过生。是故我今敕诸苾刍。受取应食令他证知故。如佛所教受取方食。诸苾刍不知如何成受。佛言。有五种受。一身与身受。二身与物受。三物与身受。四物与物受。五置地受。云何身与身受。谓他手授以手受取。云何身与物受。谓他以手授以钵受取。云何物与身受。谓他以钵授以手受取。云何物与物受。谓他以钵授以钵受取。云何置地受。汝等苾刍应知。有一边国人多恶贱。乃至父母兄弟姊妹。情多嫌恶不用相近。若苾刍至此国时。可于巷陌乞食之处作小曼荼罗坛。应置钵已在一边住。心缘于钵。有施食者令着钵中。即名为受。又有五种受。或床或座或枮或衣或钵。苾刍应可用心。仰手承其一边。令彼悬放。皆名为受。有五种不成受食。云何为五。谓在界外。或见远处障处。或在傍边。或居背后。或时合手。是谓五种不成受食。有五成受。反上应知。
    时有净信婆罗门居士。以诸好果供养苾刍。苾刍不受。诸人报曰。若佛未出世。我等皆以外道而为福田。既出世间。我等以仁为福田处。我有所施仁不受者。我等岂可舍善资粮欲行他世。幸愿慈悲为我受取。时诸苾刍以缘白佛。佛言。应为受取作净应食。苾刍不知如何作净。佛言。有五种作净。云何为五。谓火净刀净爪净蔫乾净鸟啄净。是谓为五。复有五种作净。谓拔根净手折净截断净劈破净无子净。云何火净。谓以火触着。云何刀净。谓以刀损坏云何爪净。谓以爪甲伤损。云何蔫乾净。谓自蔫乾不堪为种。云何鸟啄净。谓鸟嘴啄损。次五易知。
    如佛所教作净应食。苾刍即便一一作净。遂至过中不得噉食。佛言。所有果等应为一聚。应以火刀于三四处而触损之。此名为净。如世尊说受果应食。时诸苾刍一一别受。日遂过中。佛言。随食总取不应别受。又僧家净人行果之时。不能均等。佛言。应令求寂行之。此复不均。佛言。应大苾刍受取自行。仍不能均。佛言。应为三等谓上中下。应观好恶均等与之。其行果人所应得分行了方与。或得恶者或可总无。佛言。应先出分。便出好者。苾刍见嫌。佛言。彼之二师应为受分。仍得好者便起悔心。佛言。至于座次应为受取。时比座苾刍起而为受。佛言。不应起受。随手及处应为受取。置钵中时果便转去。苾刍更受。佛言。不应更受。随手及处应取食之。手不及处应须更受。苾刍行果时器物重大不能独举。俗人来见。报言。大德。我相助行。苾刍不许。佛言。应可共行。苾刍与俗各执一边。俗人先报苾刍在后。佛言。不应尔。苾刍应先受取。执一边已次令俗人执。后共行之。俗人先放苾刍在后。佛言。不应尔。应苾刍先放俗人在后。苾刍行时。诸苾刍更受而食。佛言。若于苾刍边受得者。即成旧受。若俗人边受得者。便成新受。时有净信施主。以瓨盛酥密油及沙糖。来施现前僧诸苾刍不肯受。佛言。应受苾刍应行。行时污衣。佛言。应以草替。若置地时瓨便转侧佛言。下安支物。行酥蜜已瓨归本主。彼言。圣者。岂施酥蜜瓨不施耶。此亦随仁所须受用。苾刍不知得成净不。佛言。应取置深水中渍七八日。待诸鱼鳖唼尽油腻。应与僧家净厨处用。
    如佛所说受取应食。六众苾刍随受不受取之而食。少欲苾刍见已嫌耻。云何苾刍故违圣教不受而食。以此因缘具白世尊。世尊集诸苾刍问其虚实。广说如前。乃至为诸苾刍。为十利故制其学处。应如是说
    若复苾刍不受食。举着口中而噉咽者。波逸底迦。如是世尊为制学处已。
    时有阿阑若苾刍。水及齿木无人授与。便舍静处至聚落中。世尊见已知而故问。阿难陀何处阑若苾刍。弃彼住处来入聚落。时阿难陀白佛言。如佛所制不受之物不置口中而为吞咽。为此阑若苾刍水及齿木无人授与。皆来入村求授与人。佛告阿难陀。除水及齿木。
    时有诸苾刍人间游行。经过险路无人授食。时有菩萨为调伏有情故。现作智马猕猴熊罴。为诸苾刍授其果食。苾刍不受。时诸苾刍回还白佛。佛言。若诸有情知授未授。皆得授食勿致疑心。由此因缘告诸苾刍曰。前是创制。此是随开。应如是说
    若复苾刍不受食。举着口中而噉咽者。除水及齿木。波逸底迦
    若复苾刍者谓大哥罗也。余义如上。
    不受者谓不从他受得也。
    食者谓二五等。
    噉咽者谓吞咽也。
    除水及齿木者。谓除此物余皆须受。结罪同前。
    此中犯相其事云何。若苾刍不受食作不受想及疑等。二重二轻后二无犯及无犯事广如上说。
    时诸苾刍咸皆有疑。请世尊曰。大德。具寿大哥罗曾作何业。常乐住在深摩舍那。依佛出家断除诸惑成阿罗汉。而被谤讟云汝食人。世尊告曰。此大哥罗自所作业。若善若恶。因缘会合果熟之时。还于自身蕴界处受。不于外界地水火风而令成熟。即说颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    汝等善听。于过去世时婆罗痆斯城有一独觉。名曰希尚。依此城外古仙住处而为居止。常有无量百千万亿诸天徒众随遂其后。每入城中须乞食时。常在尸林边过。此弃尸处有一药叉。依止而住食死人肉。若希尚独觉从林过时。由诸天威势此药叉神即便逃避。时诸死尸便被野干狸狗之所食噉。药叉作如是念。此出家者常恼于我。我今宜作不吉祥事令不复来。便以死人手弃彼钵中令诸人见。时此城人皆传恶响。此出家者每食人肉。独觉知已便生是念。勿当令此无识药叉受诸苦报。为怜愍故即于其前踊昇虚空。现大神变上出烟焰下流清水。作不思议令生正信。诸异生类见神通时疾能改悔。投身于地如大树摧。遥礼圣足求哀忏谢作如是语。愿大福田速放身下。我之无识沈恶行泥。幸降慈悲授手相济。时彼圣人即放身下。药叉便于钵中取死人手弃之于外。告城中人曰。非出家者实噉人肉。是我恶心为此诽谤。礼足申谢。我作恶业恼胜福田。勿于当来受大苦报。深心礼敬所有忏谢功德。于未来世当遇胜此无上大师。承事供养当获圣果。佛告诸苾刍。汝等勿生异念。往时药叉者即大哥罗是。由于独觉恶心诽谤影恶声故。复生悔恨求哀忏谢。由恶业故于五百生中常被恶声之所谤说。由生悔心发誓愿故。得值遇我而为出家。断众烦恼证罗汉果。我胜罗汉百千万亿。得相遭遇恭敬供养心无厌舍。汝等苾刍若作纯黑业得纯黑异熟。若作黑白杂业得杂异熟。若作纯白业得纯白异熟。是故汝等舍余二业当修纯白。如是应修
    后摄颂曰
    常处于尸林　　及以守门者
    诸人作佯死　　共观虚实事
    受食有五种　　苾刍开自行
    险途许畜生　　哥罗缘最后

根本说一切有部毗奈耶卷第三十六


《根本说一切有部毗奈耶·5.九十波逸底迦法·40.索美食学处》

根本说一切有部毗奈耶卷第三十七

        三藏法师义净奉　制译

    索美食学处第四十
    尔时薄伽梵。在释迦住处人间游行。至劫比罗城多根树园。时释子大名。闻佛世尊今来至此多根树园中。即便往诣。既至彼已顶礼佛足在一面坐。佛为说法示教利喜默然而住。时释子大名即从座起。偏露右肩合掌恭敬白佛言。世尊。唯愿慈悲。佛及僧众。明日就舍受我微供。尔时世尊默然而受。时释子大名见佛默然为受请已。礼佛而去。既至舍中告家人曰。佛及僧众新来至此。道路艰辛。汝等宜应具办美食。冀解疲倦。时彼家人既承教已。即于其夜备办种种上妙饮食。时六众苾刍晨朝起已共聚一处。上座难陀告诸人曰。诸具寿。我等宜可诣亲友家观其好不。诸人报曰。如是应行。是时六众共诣俗舍。亲友见之白言。圣者可于此食。六众曰。我等已受释子大名请食。诸人曰。若如是者明当来食。答言尔。时释子大名遣使往白。饮食已办。愿圣知时。尔时世尊并诸大众往大名舍。于所设座就之而坐。大名既见佛僧坐已。即奉种种上妙饮食。大众食讫乃至为其说法。佛及大众从座而去。时释子大名随从佛后既出舍已。绕佛三匝还入舍中。于高楼上修习施观。时彼家人收摄座褥及余食已。是时六众于三十家劝觅食已。更相告曰。日时将至可往请家。既至释子大名舍内。见无坐处复无饮食。阐陀报曰。请佛及僧就舍受供。不见敷座复无饮食。欲令佛众于一日中而绝食耶。家人报曰。仁岂昼寝不觉他行。佛及僧众食了皆去。阐陀曰看尔意况不与我食。家人报曰。圣者暂住待白家尊。即便入白。六众苾刍今来索食。大名曰。所有残余任与令食。遂命安坐授与饮食。见彼单疏互相告曰。释子大名大张其口。请佛僧众受供家中。如此轻微得请佛僧者。我邬陀夷亦能日日请佛及僧。然此贫穷何所噉嚼。告家人曰。咄男子。汝向某家取好乳来。某家取酪。某家取酥。某家取鱼肉及乾脯等。家人即为取来。既饱满已便归寺内。诸苾刍问曰。仁等今朝何处受食。答曰。与仁同处。诸苾刍曰。我不相见。答曰。我在后至。问曰。食何饮食。答曰。乳酪酥肉是事丰盈。诸苾刍曰。我于彼家无如是食。阿说迦曰。彼贫穷人宁有此食。我自从彼亲友之家索来饱食。诸苾刍曰。仁等岂合于白衣家从索如是美好饮食。六众曰。从合不合我已食讫。岂令我等饿腹经宵。少欲苾刍闻是语已共生嫌耻。云何苾刍于白衣家从索如是美好饮食。以缘白佛。佛以此缘集苾刍众。问六众曰。汝诸苾刍如我所说上妙美食。谓乳酪生酥鱼肉乾脯如是美食。汝于俗舍而乞食耶。答言。实尔大德。尔时世尊种种呵责。广说如前。告诸苾刍。乃至为十利故。制其学处应如是说。如世尊说上妙饮食。乳酪生酥鱼及肉。若苾刍为己诣他家乞取食者。波逸底迦。如是世尊为诸苾刍制学处已。
    时有苾刍身婴患苦。问医人曰。贤首。为我处方冀愈斯疾。医人报曰。圣者宜可饮乳。报言。贤首。谁与我乳。答言。圣者于门徒家乞取当饮。报言。贤首。世尊制戒不许从乞。医曰。由病因缘佛当听许。苾刍以缘白佛。佛言。有病因缘乞好美食者无犯。尔时世尊赞叹持戒及尊重戒者。为说法已。告诸苾刍曰。前是创制此是随开。重为制戒应如是说
    如世尊说上妙饮食。乳酪生酥鱼及肉。若苾刍无病为己诣他家乞取食者。波逸底迦。
    如世尊说者。谓如来应正等觉。
    上妙饮食谓乳酪等。
    无病者谓无病苦。
    为己者。谓自欲得不为余人。
    他家者谓四姓等。
    乞取者谓乞觅也。
    食者谓吞咽也。结罪同前。
    此中犯相其事云何。若苾刍无病乞美食无病而食。乞时恶作。食便堕罪。苾刍无病时乞有病而食。乞时恶作。食时无犯。苾刍有病时乞无病而食。乞时无犯。食时堕罪。若有病乞有病食无犯。若苾刍入村乞食至彼门前。女人见已持饭而出。苾刍若须余物者。勿受其饭默然而住。女人问曰。圣者欲何所须。作此言时即是表其随情所欲。苾刍须者即可随觅。此无有犯。又若施主见苾刍时报言。圣者有所须者随意当索。苾刍随觅何物。皆无有犯。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠。
    第五摄颂曰
    虫水二食舍　　无服往观军
    两夜觌游兵　　打拟覆粗过


《根本说一切有部毗奈耶·5.九十波逸底迦法·41.受用虫水学处》

    受用虫水学处第四十一
    佛在憍闪毗国瞿师罗园。尔时阐陀苾刍用有虫水。时诸苾刍见而告曰。具寿阐陀。何因故心用有虫水。阐陀报曰。此水内虫谁数付我。诸余盎瓮江河池沼。四大海水何不往耶。自生自死于我何过。少欲苾刍闻是语已。共生嫌耻作如是语。云何苾刍知水有虫故心受用。时诸苾刍以此因缘具白世尊。世尊以此因缘集苾刍众。问其实不。广说如上。世尊种种呵责已。告诸苾刍。乃至为十利故。制其学处应如是说
    若复苾刍知水有虫受用者。波逸底迦
    若复苾刍者谓阐陀。余义如上。
    知者或自知或他告。
    水有虫者虫有二种。一谓才观即见。二罗漉方见。水谓诸水。用水有二。一谓内受用。二谓外受用。云何内受用。谓是内身所有受用。洗浴饮噉或嚼齿木。或洗手足。云何外受用。谓于身外所有受用。谓洗濯衣钵。若浣染衣。若洒地。若牛粪涂拭等。
    波逸底迦。释义如上。
    此中犯相其事云何。苾刍用虫水作有虫想及疑。皆得波逸底迦。若水无虫作有虫想。疑得恶作罪。余二无犯。若苾刍知麨蜜糖油醋水浆及醋乳酪饼果等有虫而受用者。皆得堕罪。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·42.知有食家强坐学处》

    知有食家强坐学处第四十二
    佛在室罗伐城逝多林给孤独园。尔时具寿邬陀夷。解俗法术预知他事。时邬陀夷晨朝着衣持钵入城乞食。时此城中有一卖香少年。初为婚娶。至香铺所才始开铺便生邪念。欲还舍内与妇交欢还闭香铺。时邬陀夷见而生念。自余诸铺今始开张。此一少年何因掩闭。即以他心道术而观察之。知其欲归共妇欢戏。我今宜可废彼欲情。即在少年前往其宅内。就座而坐。告彼妇曰。汝来此坐我为说法。妇便敬礼听受法义。正说法时少年来至。告其妇曰。汝宜取食与圣者邬陀夷令其归寺。时邬陀夷报少年曰。贤首。我废善品来汝宅中。令增信心为汝说法。汝不乐听欲何所为。即强唤坐令其听法。既久听已欲念便歇。邬陀夷知已从座而去。时彼少年极生嫌贱作如是语。云何苾刍知他俗人有欲乐意。故相恼乱使失望心。令于己妻不得自在。此则何有沙门之法。少欲苾刍闻是语已咸生嫌耻。
    云何苾刍知有食家强为住止。即以此缘具白世尊。世尊以此因缘集苾刍众。具问邬陀夷。广说如上。世尊种种呵责已。告诸苾刍。乃至为十利故。制其学处应如是说
    若复苾刍知有食家强安坐者。波逸底迦
    若复苾刍者谓邬陀夷。余义如上。
    知义如上。
    有食者男以女为食。女以男为食。更相爱故。名之为食。
    家者谓四姓等。
    强者谓他不许强纵自心。
    坐者谓放身而坐。结罪如上。
    此中犯相其事云何。若苾刍知他男女有欲意。强于家中而坐者。得波逸底迦。若知无欲心者无犯。又无犯者。谓最初犯人。具如上说


《根本说一切有部毗奈耶·5.九十波逸底迦法·43.知有食家强立学处》

    知有食家强立学处第四十三
    佛在室罗伐城逝多林给孤独园。尔时具寿邬陀夷晨朝乞食。见卖香少年初为婚娶。开闭香铺染念归家。邬陀夷见已前诣其舍。广说如前。邬陀夷既入舍已。于户扇后藏蔽其身。家有婢使。见苾刍默尔无言。时彼少年从市归家。捉其妇臂牵至屏处欲行非法。其婢报曰。家主此户扇后有尊者邬陀夷。少年闻已作色而住。报其婢曰。圣者邬陀夷在自房中。修习诸定受三摩地乐。因何至此。便观户扇后见邬陀夷。欲情遂歇。作如是语。云何苾刍失沙门法。来至俗家屏处强立。令他俗人于自妻室不得自在。少欲苾刍闻是语已共生嫌贱。以此因缘具白世尊。世尊即便集诸苾刍。问答同前。世尊种种呵责已。告诸苾刍。乃至为十利故。制其学处应如是说
    若复苾刍知有食家屏处强立者。波逸底迦。
    若复苾刍者谓邬陀夷。余义如上。
    释此戒相广说同前。但屏立为异。余并可知。乃至痛恼所缠


《根本说一切有部毗奈耶·5.九十波逸底迦法·44.与无衣外道男女食学处》

    与无衣外道男女食学处第四十四
    佛在王舍城羯阑铎迦池竹林园中。时此城内有诸商人。来诣佛所顶礼双足在一面坐。尔时世尊为诸商人说微妙法。示教利喜默然而住。时诸商人既闻法已深心欢喜。礼佛而去。复诣具寿阿难陀所。礼已而坐。尊者为说法要。乃至默然而住。时诸商人既闻法已。即从坐起白言。大德。世尊于此夏安居了当向何处。阿难陀曰。人等自可往问世尊。商人答曰。世尊大师威德严重。我等何敢辄有谘问。时阿难陀报商人曰。我亦见佛威德尊重。岂能专辄有所谘白。商人曰。大德阿难陀若不问者。云何得知如来大师三月夏了欲向某处。阿难陀曰。由观相貌及以言说。方知世尊欲向某处。商人问曰。观何相貌及何言说。得知如来欲向某处。阿难陀曰。若望彼方而坐嚼齿木者。此是相貌。若赞彼方人物者。此是言说。商人复问。比者世尊向何方处而嚼齿木。复于何处赞叹其人。阿难陀曰。近者世尊向憍萨罗而嚼齿木。赞叹室罗伐城所有人物。时诸商人闻是语已。知佛世尊不久当向室罗伐城。礼足而去。时诸商人。即便收觅入室罗伐城所有贿货
    尔时世尊三月夏了。命阿难陀曰。汝可告诸苾刍。世尊今欲往憍萨罗人间游行。若有情愿随逐如来出行者。应可料理衣服。时阿难陀奉佛教已。告诸苾刍。如前具说。乃至料理衣服。时诸商人闻阿难陀告苾刍众。世尊欲往憍萨罗国室罗伐城。时彼商人往诣佛所。礼双足已在一面坐。尔时世尊为诸商人宣说妙法。示教利喜默然而住。商人皆起稽首合掌白佛言。世尊。我闻如来欲往室罗伐城。经游道路所须四事。佛及僧众我悉供养。唯愿慈悲为我哀受。于时世尊默然为受。时诸商人见佛受已。礼佛而去。便诣尊者阿难陀所。礼已白言。大德。世尊一日可行几许。阿难陀曰。犹如轮王。复问。轮王之法日行几多。答曰。两踰缮那。时诸商人准当程路每两踰缮那安置所须。于日初分供佛及僧。食既了已商人前去。如是准置乃至室罗伐城。尔时世尊将诸大众随路而行。自寂静故寂静围绕。阿罗汉阿罗汉围绕。如是等广说如前。往室罗伐。
    时商旅内有露形外道。亦与随行。于时外道每于行路为饥渴所逼。作如是念。我今云何得设方便免斯饥苦。便作是念。应投释子共为徒伴可免饥虚。虽涉长途而不劳倦。即诣苾刍所白言。圣者。仁之大师性爱美好。常以金犁而为耕种。许仁等弟子受百味食着千金衣。上妙房舍价直一亿。由斯仁等于现在世得安乐住。命终之后必定生天当得解脱。我之大师性爱粗恶。麻滓之犁亦不耕种。令我弟子拔发露形。乞食人间寝居硬地。由斯我等于现在世身常受苦。命终之后生地狱中久沦苦海。时诸苾刍闻是语已便作是念。此之外道有信敬心。告言。外道。汝今情乐苾刍所有。钵食之余而能食不。外道闻已遂生念曰。苾刍残食我不餐者。必当饥虚受饿而死。报苾刍言。圣者。我能食之。苾刍答曰。众僧食时汝于见处随意而住。苾刍当以钵中余食见惠于汝。答言。极善。便持大铜瓯随教而住。时诸苾刍。既并食已。各持残食授与露形。饼果之类填满其器。时彼外道得满器已。持之出外。于其门首。商主见怪问曰。谁以饼果见惠于仁。答商主曰。汝之所重为福田者。我与彼类而作福田。彼以饼果见赠于我。商主闻已语外道曰。苾刍于汝起慈悲心持以相遗。汝今乃说为彼福田。此非善事。若其世尊闻此语者。必缘斯事为诸苾刍制立学处。外道闻已情怀愧色。报商人曰。向是戏言勿以为意。即便辞去。于时有别商旅从室罗伐城来。彼商旅中有一露形外道。彼既见此问言。仁于行路有道粮不。答言。有。问曰从何而得。答曰。有秃居士为我济办。时彼外道怒而告曰。汝不知恩。蒙彼惠给得免饥虚。乃出粗言云秃居士。然我见彼释子苾刍数有五百。获阿罗汉入般涅槃。我等群类外道之中。颇曾见有一涅槃不。作是语已说伽他曰
    云何汝身不陷地　　云何舌不百片裂
    云何诸神见此事　　不以霹雳破汝身
    野干每食师子残　　而常有念害师子
    十力圣众以食济　　汝今见骂不知恩
    彼定证得一切智　　于友非友心平等
    汝等外道可恶人　　尚亦相依蒙济给
    若人不识恩与义　　当知此类不如狗
    狗于人处解施恩　　汝似恶蛇常吐毒

    时彼露形外道说伽他已舍之而去。此是缘起尚未制戒。
    尔时世尊。于憍萨罗国人间游行。渐至室罗伐城。时此城中于一园处有五百女人。依此园林捻劫贝线以自活命。时诸女人。见佛世尊三十二相八十种好。诸功德法悉皆显现。身如火聚放大光明。亦如金轮映发灯炬。尊重徐进如移宝山。又如金幢庄以杂宝。光明清净智无所畏。时诸女人既见佛已心大欢喜。譬如有人于十二年中勤修妙定。忽然通悟心生悦乐。如贫穷人遇珍宝藏。如无子人获得子息。如求王者得灌顶位。女人欢喜复过于此。时诸女人便诣佛所。顶礼佛足退坐一面。尔时世尊。为彼女人演说妙法。示教利喜。既说法已默然而住。时诸女人更相谓曰。若佛世尊入王城已。暂求礼敬亦无由得。我等宜可即于今时。请佛及僧为受微供。作是议已俱从座起。各礼佛足白佛言。唯愿世尊及苾刍众。明当受我所设供养。于时世尊默然而受。时诸女人见佛受已辞佛而去。诸女即便诣尊者阿难陀所。礼足已白言。王子。供佛僧众可费几多。阿难陀曰。可用五百金钱。时彼女人各留一钱以充供直。作如是语。王子。我等贫人无有器具及诸座席。唯愿王子。为办供设及诸所须。我等至时手自行食。阿难陀报曰。我当为作。时诸女人留钱而去。
    时给孤独长者闻佛世尊游化至此。往诣佛所礼佛足已在一面坐。佛为说法乃至默然而住。是时长者即从座起。整衣左肩合掌恭敬。而白佛言。唯愿世尊及苾刍众。明当就舍受我微供。世尊告曰。长者我已受彼五百女人明日请食。长者闻已心生随喜礼佛而去。时给孤独长者次往具寿阿难陀所。致敬礼足在一面坐。见彼金钱问言。尊者此是谁物。答曰。有五百女人留此金钱。明当请佛及僧一中供养。仁可持此金钱更添己物。营造妙供明日持来。长者于是持钱而去。既至家中更添己物。营办上供送至给园。时阿难陀遣使报诸女曰。营办既了可来行食。诸女俱至白阿难陀。仁是我等真善知识。幸见慈愍自手助我供佛及僧。时阿难陀即共行食。有二女人。一老一少。少是露形外道。来从乞食诸女报曰。此是王子之供。时露形女诣阿难陀从乞饮食。白言。王子。我等饥乏。愿惠余餐阿难陀曰。坐与汝食彼二便坐时阿难陀授食之时。不善观察饼有相黏。老者与一。少者得二。于时老者既食饼已。问少者曰。汝得几饼。报云得二。老者曰。王子与我一饼。汝便得二。定知于汝心生爱念。当自严饰。少者曰。勿作是语。今此王子弃上宫闱出家厌俗。脱屣尘劳如捐涕唾。岂当于我垢秽容仪而生顾盻。老母曰。汝岂不知。凡诸丈夫于女人处爱乐不同。观斯意况似求于汝。时少欲苾刍闻是说已。各生嫌耻作如是语。云何苾刍自手与诸露形外道。及余外道男女。饮食饼果之类。时诸苾刍即以此缘具白世尊。世尊因此集苾刍众。广说如前。问答呵责。种种方便赞寂静行毁不寂静。告诸苾刍。乃至我观十利。为诸苾刍制其学处应如是说
    若复苾刍自手授与无衣外道。及余外道男女食者。波逸底迦
    若复苾刍者谓阿难陀。
    自手等者。谓以手授食。食义同前。
    无衣者谓是露形之俦。及余杂类外道。皆得波逸底迦。余义如上。
    此中犯相其事云何。若诸苾刍自手与诸外道男女食者。皆得堕罪。若是亲族。或是病人。与者无犯。或欲以食因缘除彼恶见与亦无犯。又无犯者。谓初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·45.观军学处》

    观军学处第四十五
    佛在室罗筏城逝多林给孤独园。时憍萨罗国边隅反叛。胜光大王令一大将领兵征伐。其军至彼遂被他降。如是再三皆被他破。是时大将归白王曰。叛者兵强王师力弱。自非大王亲临无由降伏。愿王整旆除彼不臣。时胜光王击鼓宣令敕国人曰。若有解武用者悉可从军。无由放免。若不去者罚五百金钱。时六众苾刍闻兵欲去。共相告曰。难陀邬波难陀。我等宜去观大胜王军士何如。所发四兵堪能战不。便往路所见象军来。难陀问曰。君向何处。答言。圣者。今有边隅不臣。王命我等欲去除其叛逆。难陀报曰。痴人。如此象军岂能降彼。我观汝象其状如猪。边隅大象形如山岳。看汝形势有去无归。汝可暂还与宗亲取别。以苣胜水共相祭祀方可从军。时彼诸人闻此语已。情怀不乐在一边住。次见马军来。邬波难陀问曰。君向何处。答言。圣者。今有边方不奉王命。我等欲去征彼不臣。报曰。痴人。如此马军岂能降彼。我观汝马状如钝牛。边隅之马其形若象。看汝形势有去无归。汝可还家。广如上说。次见车军来。六众见已问答同前。报曰。痴人。如此车军岂能降彼。我观汝车形状朽坏。彼车牢固形若峰楼。汝可还家。广如上说。次见步军来。六众见已问答同前。报曰。痴人。我观汝等兵士如缚草为人。彼之兵众如勇健药叉。汝可还家。广如上说。时胜光王整军后至。见兵不进问曰。汝等军士何故不行。白言。大王。我等奉命出征恐成不利。今秃沙门披割坏服出无义言。令我忧恼。王问是谁。答曰。圣者六众。王曰。彼是豪贵沙门随情出语。君等宜去不应采录。时胜光王便作是念。勿使沙门数相恼乱。命使者曰。汝今可往诣世尊所。顶礼足已当传我言。敬问世尊。少病少恼起居轻利气力调适安乐行不。复传我语。唯愿大德为诸圣众。少有忆念为制学处。勿令苾刍往观军阵。时彼使人既奉王教往诣佛所。礼佛足已在一面立。白言。世尊。胜光大王故遣我来。礼世尊足敬问世尊。少病少恼起居轻利气力调适安乐行不。尔时世尊告使者曰。胜光大王得安乐不。汝身健不。使者曰。王有启白。今诸圣众来观军阵。极相扰恼。唯愿世尊少有忆念为制学处。勿令苾刍往观军阵。尔时世尊闻使语已默然而许。时彼使者知佛许已礼足而去。世尊以此因缘集苾刍众。问六众曰。汝等实往观整装军耶。答言。实尔。世尊即便种种呵责。广说如前。乃至为十利故。与诸苾刍制其学处应如是说
    若复苾刍往观整装军者。波逸底迦。
    若复苾刍者谓是六众。余义如上。
    整装军者。谓将欲战整带甲胄装束军仪。有一类军谓唯有象有二类军谓兼以马。有三类军谓兼以车。有四类军谓兼以步。
    往观者谓向其处。结罪如上。
    此中犯相其事云何。若苾刍观整装军者。得波逸底迦。若苾刍为行乞食路见军来。或时寺近大路。或军入寺。或苾刍为王所唤。或夫人太子大臣及诸人等所请。设见军时。并皆无犯。若见军时不应说其好恶。又八难缘随一现前。见亦无犯。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·46.军中过二宿学处》

    军中过二宿学处第四十六
    佛在室罗伐城逝多林给孤独园。时憍萨罗国边隅叛逆。王命讨罚同前被破。大臣白王。广说乃至罚钱五百。于时大王亲帅军旅自往边城。至彼合围尚未降伏。大臣白王曰。给孤独长者有大福力。彼若来者或可归降。王曰。此亦善哉。应与敕书命来至此。令使赍敕至长者处。长者奉敕顶戴而受。白世尊已寻诣王营。虽在军中彼仍不伏。时给孤长者身形羸瘦。时王见已问言。长者。岂可长者忆男女耶。长者答曰。不思男女但思圣众。时胜光王即便以书白诸僧众。今有少缘欲见圣众。使往众内宣王敕书。大众闻已即遣行筹。诸老宿苾刍作如是语。我年朽老不复堪行。其少年者亦云不堪。我岂至彼为他添瓶取水耶。为王说法我等不解。空往何益。时彼六众共相告曰。难陀邬波难陀。今既大师住世。我等亦存。无上正法广流化世。若大师涅槃弟子随灭。所有正教悉亦沦亡。我等今时幸有余力。于圣教辕当牵莫倦。遂即取筹赴王军所。既至彼已为王说法。王大欢喜。夫人太子及大臣等悉为说法。咸皆欣庆。王命诸将曰。好整军兵共破边贼。六众闻已即相告曰。我等岂能多日作他威仪。今可作自仪式随意而住。可共观彼大胜王所整军兵其状何似。便诣路所见象军来。告军人曰。君欲何为。报曰。欲战。告曰。汝等此象其状若猪。如何欲战。便捉象牙扑之于地。见马兵来。同前问答。此马如牛。即便捉尾掷置一边。见车兵来。云此破车。即便捉轴拔之路左。见步兵来。云如草人。便扼其项掷之军外。时彼四兵既见陵辱无可奈何。各在一边怀忧而住。王仗后至问言。卿等何故不行。军人答曰。大王当知。我等岂能降伏叛逆。今秃沙门以恶身语极相折辱。王曰。是谁。答云。六众。王曰。卿等宜战。彼是豪贵沙门无劳采录。时胜光王便作是念。勿彼圣者数相恼乱。命使者曰。汝持我语往世尊处。如前广说。唯愿世尊为诸圣众少有忆念制其学处。勿复更令久住军内。使者便去。如前广说。问起居已辞佛而去尔时世尊以此因缘集苾刍众。问答同前。乃至我观十利。为诸苾刍制其学处应如是说
    若复苾刍有因缘往军中应齐二夜。若过宿者波逸底迦
    若复苾刍者谓是六众。余义如上。
    有缘者。谓是王等乃至众庶所有请唤。
    军中者。谓军兵欲战。四兵如前。
    齐二夜者。二夜应宿过此不应。若过宿者波逸底迦。
    此中犯相其事云何。若诸苾刍至军中过二夜而止宿者皆得波逸底迦。若其王等请留住宿及八难事。过宿无犯。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·47.扰乱军兵学处》

    扰乱军兵学处第四十七
    佛在室罗伐城逝多林给孤独园。同前边隅叛逆。王师既去令命给孤长者。遣使白众。对众行筹。六众取筹。乃至为其说法咸皆喜庆。王整军兵将欲出战。六众共行观兵何似为勇为怯。遂于险林之处预先藏伏。四兵欲至便作叫声。所有军师逃走惊怖。六众就问。君等何惊。答言。贼城兵出。我等逃窜。六众报曰。非是贼来。是我笑耳。若彼贼城知汝怯弱者。每于日日绳系汝颈牵入城中。我欲为汝安布军阵必望得胜。诸人许可便与象军。见小象时云此何所用。便扑一边。次与马军。见患脚马此何所用。捉尾弃却。次与车军。见有旧车此何所用。即便捉轴弃在一边。次与步军。见闼额人云秃头人此何所用。便扼其项弃在一边舍之而去。时诸四兵既被辱已。各在一边怀忧而住。王仗既至问诸人曰。何不布阵。诸人答曰。臣等何有情赖欲布兵军求决胜事。王问何故。广答如前。乃至彼是豪贵苾刍。言何采录。卿等宜应自布军阵。王作是念。勿令六众更为扰恼。我今宜可白世尊知。便命使者敬问世尊。述起居事已白佛言。世尊。六众苾刍久宿军中扰动兵众。唯愿世尊少有忆念为制学处。令诸圣众虽过二夜在军中宿。勿观军士共相扰乱。使受王语往世尊处。皆悉白知。世尊默许。使去之后。佛集僧众问答呵责如前广说。乃至我观十利。为诸苾刍制立学处应如是说
    若复苾刍在军中经二宿。观整装军见先旗兵及看布阵者。波逸底迦
    若复苾刍者谓是六众。余义如上。
    过二宿者谓过二日二夜。
    整装军者。谓将欲战往布阵处。
    旗者有四种。一师子旗。二大牛旗。三鲸鱼旗。四金翅鸟旗。兵有四种。谓象马车步。阵有四种。一槊刃势。二车辕势。三半月势。四鹏翼势。若观此等军阵之时。苾刍便得波逸底迦罪。
    此中犯相其事云何。若苾刍二夜在军中。若观四兵未着甲胄未执杖者。得恶作罪。若观整装者得波逸底迦。若其王等请留住者及八难事。见亦无犯。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·48.打苾刍学处》

    打苾刍学处第四十八
    佛在室罗伐城逝多林给孤独园。大目乾连与十七众出家并受圆具。此十七众咸皆亲近六众苾刍共为狎习。时邬陀夷报言。汝等可来作如是如是事业。彼便答曰。仁等岂复是我亲教师轨范师耶。所有处分我不能作。时邬陀夷便搭一人报云。痴物汝等更复作何事业不受我言。时十七人悉皆仰倒啼泣。而言打我。诸苾刍见已问邬陀夷曰。何故打彼少年。答曰。我唯打一。十七皆倒高声啼泣。苾刍问曰。彼唯打一何故总啼。报言。上座若不总啼皆被打搭。少欲苾刍闻是事已。各生嫌贱作如是语。云何苾刍以瞋恚心打他苾刍。以此因缘往白世尊。世尊由此集苾刍众。问答呵责。乃至我观十利。为诸苾刍制其学处应如是说
    若复苾刍瞋恚故不喜打苾刍者。波逸底迦。
    若复苾刍者谓邬陀夷。余义如上。
    瞋者谓恚缠心起忿恼时。
    打者谓打搭也。
    苾刍者。谓此法中人已受圆具。释罪如上。
    此中犯相其事云何。若苾刍以内身分。或以外物。或两俱兼。云何内身。苾刍以瞋恚心。若以一指打苾刍时。得一堕罪。若二得二。乃至以五指打时得五堕罪。若以拳肘头肩胯膝乃至足指。皆得堕罪。是谓内身。云何外物。苾刍心瞋恚心将细草莛。或以箭簳及余器具乃至枣核。或掬芥子遥打掷他。随一着时皆得堕罪。是谓外物。云何二俱。若苾刍手执刀杖打击前人。及余种种兵器之类。乃至帚莛树叶。随所着处皆得堕罪。是谓二俱。若为令彼怖。或为成就咒术打搭前人。此皆无犯。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠。

根本说一切有部毗奈耶卷第三十七


《根本说一切有部毗奈耶·5.九十波逸底迦法·49.拟手向苾刍学处》

根本说一切有部毗奈耶卷第三十八

        三藏法师义净奉　制译

    拟手向苾刍学处第四十九
    尔时薄伽梵。在室罗伐城住逝多林给孤独园。时具寿大目乾连与十七众出家并受圆具。广说如前。令其执作。彼不随教。时邬陀夷即便瞋忿。努手向一。彼十七人一时皆倒高声啼泣。余苾刍问其故。何因瞋一十七俱倒。答曰。我若不俱倒地恐皆被打。苾刍嫌贱以事白佛。佛便呵责。乃至我观十利。为制学处应如是说
    若复苾刍瞋恚故不喜拟手向苾刍者。波逸底迦
    若复苾刍等者事并同前。
    言拟手者谓举手拟他。释罪同前。
    此中犯相其事云何。有内外俱。内谓苾刍努其一指拟苾刍时。得一堕罪。乃至五指得五堕罪。或以拳肘从头至足。准事如前。是谓为内。外者将草莛等掷拟前人。如上广说。俱者谓手执杖等以拟前人。皆得堕罪。若为利益令彼恐怖。或复欲令咒术成就努拟前人。并皆无犯。又无犯者。谓初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·50.覆藏他罪学处》

    覆藏他罪学处第五十
    佛在室罗伐城逝多林给孤独园。时六众苾刍与他出家。并受圆具而为共住。时诸弟子若未知彼是恶行人。悉皆承事亲近供养。后既知已便舍而去。与善苾刍共相狎习。然为敬佛教故每日三时亲为敬礼。其难陀苾刍有亲弟子。名曰达摩彼未知师是恶行者。与之共住。后既知已舍之而去。与善苾刍同居。敬佛教故每日三时常来礼谒。因白师曰。邬波驮耶存念。我今请白。欲向寺园闲静之处随情作业。难陀报曰。尔当谨慎。邬波难陀闻是语已报达摩曰。汝持我座共尔俱行。达摩白言。岂阿遮利耶亦于昼日诣闲林处而逐静耶。邬波难陀曰。痴人汝意谓我心常散乱无所了知。何静虑门我不通解。达摩答曰。我实不敢作此思惟。但问轨范师向昼日游处不。是时达摩便持彼座。往昼游处置一树下。即自歛身诣一静处。跏趺而坐系念思惟。邬波难陀随后而至。达摩遥见白言。大师。彼处树下已安座讫。宜当就彼安静而住。时邬波难陀即便往彼就座而坐。衣覆头面歛念思惟心不能安。还从座起周回四顾。见一女人毁篱欲入。邬波难陀遥唤达摩曰。达摩。汝今知不。有人毁篱。达摩报曰。阿遮利耶幸可思念逝多林经。邬波难陀曰。痴人。汝今方解依经而住。汝岂不闻世尊之教。于僧祇物不应舍弃。我今自往遮彼女人。即从座起。既至彼已。问言。少女。何意毁篱。女人便笑。时邬波难陀染心遂起。即便捉臂遍抱女身。呜咂其口舍之而去。往达摩所问言。汝何所见。答曰。唯除交会余事皆见。邬波难陀曰。具寿。虽知汝见勿告余人。报言。大师。乃至未见。善苾刍来我终不说。邬波难陀曰。汝亲教师有鄙恶事。我当覆盖。汝见我过不藏护耶。达摩曰。大师。知他有粗恶罪共相覆护。如此之事我当先说。达摩便去告诸苾刍。诸少欲者闻生嫌贱。举以白佛。佛集苾刍。乃至我观十利。为制学处应如是说
    若复苾刍知他苾刍有粗恶罪覆藏者波逸底迦
    若复苾刍者邬波难陀。余义如上。
    知义亦如上。
    苾刍者谓是难陀。
    粗恶罪者有二种。谓波罗市迦罪。僧伽伐尸沙罪。何故此二名为粗恶。自体及因皆粗弊可恶。故言粗恶。
    覆藏者谓掩蔽也。释罪同前。
    此中犯相其事云何。若复苾刍见苾刍犯他胜罪时。作心覆藏乃至明相未出已来。得恶作罪。明相出已便得堕罪。若覆他残罪事亦同此。若苾刍见苾刍犯波逸底迦罪时。作心覆藏乃至明相未出已来。得恶作罪。明相出已亦得恶作。如是别悔法乃至恶作罪。覆藏亦尔。若说罪者恐他与为障碍之事。或为梵行等难。或复缘此令僧破者。覆皆无犯。又无犯者。谓初犯人。或痴狂心乱痛恼所缠。
    第六摄颂曰
    伴恼触火欲　　同眠法非障
    未舍求寂染　　收宝极炎时


《根本说一切有部毗奈耶·5.九十波逸底迦法·51.共至俗家不与食学处》

    共至俗家不与食学处第五十一
    佛在室罗伐城逝多林给孤独园。难陀苾刍有弟子。名曰达摩。性怀惭耻于犯追悔。广说如前。乃至重佛教故日别三时就师致礼。时邬波难陀语难陀曰。大德当知。达摩于我先有雠隙。我必对佛僧及余众前。彰其恶响作不饶益事。或令一日绝食受饥。难陀报曰。此之达摩禀性持戒。愧耻为怀追悔在心。曾无有犯。何能与彼作无益事。邬波难陀曰。我今必当令彼无食受饿。难陀闻已便作是念。宁使绝食不可令其漫彰余过。时有长者来请难陀邬波难陀就舍而食。是时难陀报邬波难陀。今日我令达摩绝食。邬波难陀曰。今正是时。达摩时至欲得乞食。便诣师所礼拜合掌白言。邬波驮耶存念。我今欲行乞食。师便报曰。我于今日有一施主。来请我食并弟子一人。汝可与我就彼而食。便白师曰。岂我比来曾随师后受请食耶。邬波难陀闻其语已而告之曰。达摩。我先别闻与今见异。我意谓汝禀性持戒惭愧为怀。遵奉师言情无违逆。岂复本师以不净物而劝于汝。何故汝今见违上命。是时达摩既蒙大德呵责默然而止。复白师曰。我取水罗及乞食钵方从师去。邬波难陀报言。具寿。更复何用水罗钵为。于彼舍中自有净器。其水先滤亦复无虫。即可与我相随而去。是时达摩寻从师后。有一乞食苾刍见而问曰。具寿达摩欲何所适。报言。欲往请处。乞食者报曰。具寿。知量而食。达摩曰。大德。事未可知。为当得食为绝食耶。时乞食者相随而去入室罗伐城。时难陀邬波难陀。与其弟子至一店所。其难陀达摩便住于此。邬波难陀即往施主家。饱足食已还来店上。难陀次往就舍而食。达摩便白邬波难陀曰。阿遮利耶时将欲至。我当行矣。邬波难陀报曰。彼施主家众事皆办。至便噉食。更何所忧。待至临中我当共去。达摩即起以足量影。邬波难陀报达摩曰。痴人汝言。谓我不护尸罗心常懈慢非时食耶。汝今宜去。若住于此令我不乐。若语若坐无有欢心。不如独住。汝勿居此。达摩念曰。我若持罗及钵来至此者。当行乞食。今既无罗及钵。其欲如何。遂归寺所。乃至食力未尽已来专修善品。及食力衰委胁而卧。时乞食者还至寺中。见达摩卧告曰。具寿达摩。食是他物腹岂他耶。恣意饱餐遂令不能作业。答言。大德。谁餐饱食。报云。岂非今日受他请食。答曰。不食。问言。何故。即以上缘次第陈告。时乞食者告诸苾刍。苾刍闻已各生嫌贱作如是语。云何苾刍故心令他苾刍绝食。以缘白佛。佛集僧众。问答虚实。广说如前。乃至我观十利。制其学处应如是说。若复苾刍语余苾刍作如是语。具寿。共汝诣俗家。当与汝美好饮食令得饱满。彼苾刍至俗家竟不与食。语言。具寿汝去。我与汝共坐共语不乐。我独坐独语乐。作是语时欲令生恼者。波逸底迦
    若复苾刍者谓邬波难陀。余义如上。
    余苾刍者此法中人。
    共至俗家者谓四姓家。
    言美好饮食。谓五嚼食及五噉食。
    令得饱满者。谓恣意而食。
    汝去等者是驱遣言。语谓读诵。坐谓禅思。
    独坐等乐者。明作恼意令彼绝食。以此为缘。不为余事。释罪同前。
    此中犯相其事云何。若苾刍故心令他苾刍绝食者。得波逸底迦。若为病缘医遣绝食不与无犯。又无犯者。谓初犯人。如上


《根本说一切有部毗奈耶·5.九十波逸底迦法·52.触火学处》

    触火学处第五十二
    佛在室罗伐城逝多林给孤独园。时此城中有诸商人。往诣佛所礼双足已。次至阿难陀处问曰。世尊夏了欲向何处。阿难陀具答。广说如前。观其先兆欲向王舍城。商主问知行日多少。即皆预办供设所须。时阿难陀每日常在商主前行。遂见岐路奉待世尊。世尊见已。问言。汝今何故住此不行。阿难陀曰。大德。今此二路。一是直道。多有狮子虎豹恐怖难行。一是曲路。安隐无碍。我今不知欲趣何路。佛告阿难陀。宜取直路。怛他揭多离诸怖畏故。尔时世尊便取直路至一聚落。时聚落中有二童子。在村门戏。一人持鼓。一人执弓。时二童子见世尊来。即便礼足白佛言。世尊。善来善来。因何世尊欲从险道而为游涉。唯愿世尊。勿生恐怖。我等为佛作引导人。一在前行鸣鼓而去。一持弓矢随后而来。世尊见去便作是念。此二童子久植善根今遭遇我。告曰。汝等二人今可归去。如来大师久离怖畏。狮子虎豹何所能为。一人佛前声鼓。一人对佛弹弓。礼佛足已遂还本处。尔时世尊即现微笑。有种种光从口而出。所谓青黄赤白红颇胝色。此之光明或有沈下或复上昇。其光下者下至速活地狱黑绳众合。小叫大叫小热大热。阿毗地狱及八寒地狱。光既至彼。若诸有情受炎热者皆得清凉。若处寒冰便获温暖。彼诸有情离苦安乐皆作是言。我与汝等为从地狱死生余处耶。尔时世尊。为欲令彼诸有情类生信喜故。便遣化身往地狱内。彼见化已咸作是说。我等不于此死而生余处。必是由此希奇大人威德力故。令我身心除苦得乐。既生信已便能消灭地狱诸苦。于人天趣受胜妙身。常为法器能见谛理。其上昇者上至四大王众天三十三天夜摩天睹史多天化乐天他化自在天。梵众梵辅大梵。少光无量光光音。少净无量净遍净。无云福生广果无烦无热善见善现色究竟天。所至之处。光中演说苦空无常无我等法。并复说此二伽他曰
    汝当求出离　　于佛教精勤
    降伏生死军　　如象摧草舍
    于此法律中　　常修不放逸
    能竭烦恼海　　当尽苦边际

    时彼光明遍照三千大千世界已。还至佛所。若佛世尊说过去事。光从背入。若说未来事。光于胸入。若说地狱事。光从足下入。若说傍生事。光从足跟入。若说饿鬼事。光从足指入。若说人事。光从膝入。若说力轮王事。光从左手掌入。若说转轮王事。光从右手掌入。若说天事。光从脐入。若说声闻事。光从口入。若说独觉事。光从眉间入。若说阿耨多罗三藐三菩提。光从顶入。是时光明绕佛三匝从顶而入。时具寿阿难陀合掌恭敬白佛言。世尊。如来应正等觉。非无因缘熙怡微笑。即说伽他曰
    世尊远离掉憍慢　　于有情中第一尊
    降伏烦恼及诸怨　　若无因缘不微笑
    如来自证真妙觉　　诸有听者皆乐闻
    牟尼最胜愿宣扬　　大众疑心为开决

    佛告阿难陀。如是如是。如来应正等觉。非无因缘而现微笑。汝见二童子引导我不。白佛言见。佛告阿难陀。以此善根于当来世十三劫内。不堕恶趣生人天中。于最后身得成无上正等菩提。一名法鼓音如来。二名施无畏如来。尔时世尊说是记已随路而去。至一村隅林中而宿。如佛所说苾刍住处乃至树下。亦应随次共分。时六众苾刍分得一枯树。夜被寒逼以火烧树。于此树中有蛇依止。蛇被烟熏缘枝而上垂身欲下。六众见蛇高声唱言。欲堕欲堕。时诸商人闻是声已咸作斯念。有师子入营跳踯而堕。便大惊怖四向奔走。于时世尊告阿难陀曰。何意商旅四面逃奔。阿难陀白佛言。大德。如佛教敕。凡诸苾刍所在之处。应随长幼而共分之。六众苾刍今宵宿处分得枯树。被寒所逼以火烧树。于此树中有蛇依止。蛇被烟熏缘枝而上放身欲下。六众见蛇高声唱言。欲堕欲堕。时诸商人闻是声已咸作斯念。有师子入营跳踯而堕。便大惊怖四面奔逃。世尊告曰。汝可急去报诸商人。如来在处离师子怖。速命商旅勿复惊惶。时阿难陀奉教告知。诸人咸至。时诸苾刍见是事已悉皆有疑。俱来白佛。大德。何意六众作堕落声惊诸商旅。世尊因此重为安慰令离忧怖
    佛告阿难陀。非但今日惊怖商旅。乃往古昔已曾恐惧于他。令彼四面逃走。我为安慰令离忧恼。汝等当听。于过去世在彼水侧有频螺果林。于此林中有其六兔。共为知友依止而居。时频螺果熟堕水作声。于时六兔闻果落声。形小志怯。便大惊怖四向逃走。时有野干。见其奔走来问其故。兔曰。我闻水内有非常之声。将非猛兽欲来害我。缘此事故我等逃奔。野干亦走。如是猪鹿牛象豺狼虎豹及小师子等。各相诘问。闻斯语已悉皆奔窜。去斯不远于山谷中。有一猛师子王依止而住。于时师子见诸兽类惶怖奔驰而问之曰。汝等皆有爪牙勇力何所怖惧。各见惊驰皆悉报言。我闻恶声非常可畏。定有猛兽来害于我。为此惊惶求安靡地。师子报曰。在何处所而作恶声。诸兽答曰。我亦不知何处作声。师子报曰。若未委者君等莫走。我为审观是何声耶。即问虎曰。汝何处闻。答曰。我从豹闻。如是展转问诘至兔。兔云。此之怖声是我亲证。非是传闻。仁等俱来共观声处。于时诸兽咸悉共至频螺林所。兔曰。此是惊怖起处。须臾暂住。还闻果落堕水作声。师子报曰。此是食果非关恐怖。尔时空中有天。见已说伽他曰
    不应闻他语便信　　当须亲自审观察
    勿如树果落池中　　山林诸兽皆惊走

    汝等苾刍勿生异念。往时师子王者即我身是。往时六兔惊恐诸兽。我已为其作安隐事。六兔者即六众是。今时复缘惊诸商旅。我亦为其作安慰事。尔时世尊为说昔缘。令诸苾刍断疑惑已。告阿难陀曰。汝今可去遍告商人。汝等今日不应先去。如来当在商旅前行。时阿难陀如佛所教具告商旅。汝勿先去。尔时世尊及诸僧众皆在前行。至险林中有师子王欲来害佛。世尊见来便舒右手。于五指头化出五师子。彼闻此气即便奔走。世尊便于四面化为猛火。红焰侵天飞光裂地。八方遍合求避无由。唯见佛边清凉可爱。是时师子便诣佛所顶礼双足。尔时世尊。便以百福庄严众相具足无畏右手摩师子头。告言。贤首。汝于先世已作恶业堕傍生中。复于今时常以害心断他生命活自己身。于此命终还生恶趣。贤首。诸行无常。诸法无我。涅槃寂灭。汝于我所应生信心。于傍生趣深起厌离。时诸苾刍亦以手触师子。师子见触作不忍声。佛告诸苾刍。汝等勿触师子。何以故。猛兽犷烈性难亲附。若辄触者致有损伤。是故汝等莫触师子。若诸苾刍触师子时。得恶作罪。若触石师子草师子。或泥土作及画者。并皆无犯。调师子已佛与苾刍随路而去。时师子王辞佛而住。便作是念。我今不应亲于佛所闻三句法更断他命而活己身。我今宜应要心绝食不复餐噉。凡诸畜类火力增强不堪忍饥。遂便命过生四大王众天。初生天者法尔有三种念。我于何处死。今于何处生。由何等业招斯异熟。即便自知从畜趣死。今生四大王众天。曾作何业。由于佛边生净信心。时此天子复作是念。我今宜应往诣佛所承事供养。于时天子以天璎珞庄严其身。以天妙花盛满衣角。过于夜分放大光明来诣佛所。即以天嗢钵花俱牟陀花钵沓摩花分陀利花。布列佛前而为供养。礼佛足已在一面坐。由此天身光明赫奕周遍晃耀。阑若林中悉皆明显
    尔时世尊。随彼天子意乐随眠根性差别。而为说法。能令悟入四真谛理。是时天子既闻法已。即于座上以金刚智杵。摧破二十种萨迦耶见山。得预流果。既见谛已白世尊曰。大德。由世尊故。令我证得解脱之果。此非父母高祖人王天众沙门婆罗门亲友眷属之所能作。我逢世尊善知识故。于地狱傍生饿鬼趣中拔济令出。安置人天胜妙之处。当尽生死趣涅槃路。干竭血海超越骨山。无始积集萨迦耶见山。以金刚智杵而摧破之。得预流果。我今归依佛法僧宝。唯愿世尊。证知我是邬波索迦。始从今日乃至命存。受五学处不杀生乃至不饮酒。作是语已。时彼天子深心欢喜得未曾有。礼佛而去还适天宫。
    时诸苾刍于初后夜。警觉用心思惟而住。见世尊处有大光明。周遍晃耀阑若林中。便生疑念。有何天众来诣佛所。由彼福力光遍林中。至天晓已往诣佛所。顶礼尊足在一面坐。而白佛言。我于昨夜见大光明遍满林中。便生是念。岂非梵世诸天及天帝释。或四天王及余殊胜大威德天。来诣佛所亲承供养。由彼力故光遍林中。尔时世尊告诸苾刍曰。昨夜光明非是梵王帝释及余天众威神之力。汝岂不见林中大师子王。亲于我边闻三句法。诸苾刍白佛言。我等已见。佛言。彼师子王从我闻法。于此命过生四大王众天。既受天身报恩供养。来至我所奉献天花。我为说法。既闻法已便得见谛还本天宫。由彼力故光遍林中。
    时诸苾刍闻是语已请世尊曰。我等不知彼师子天曾作何业。由彼业故招异熟报堕师子中。复由何业命终之后。生在四天王天。复作何缘闻佛法已获预流果。得未曾有还本天宫。世尊告曰。汝等当听。此之天子前身作业。因缘运合至成熟时。不于外界地水火风令使成熟。还于自身蕴界处中内善恶业而受其报。即说颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    汝等苾刍应至心听。于过去世人寿二万岁时。有佛出世名迦摄波。十号具足。有二万弟子以为眷属。在婆罗痆斯国而为住止。彼迦摄波佛未出世时。于此城中有婆罗门。学善四明博通诸论。时世人众极生尊重。同心敬仰以为大师。彼迦摄波佛出世之后。人皆敬佛。不复就彼共相承事。时迦摄波应正等觉。于无量百千大众之中宣扬妙法。时婆罗门在众边过。见彼世尊于百千众中而为说法。便生嫉妒口出鄙语。作如是说。此之沙门不知怖畏。犹如师子在大众中。为他说法。诸余听者犹如小兽。敬受其法。时彼世尊闻此语声告婆罗门曰。婆罗门。汝于天人师处出粗恶言。当于地狱受诸苦报。汝今宜可来至我所至心说罪。罪得轻薄。时婆罗门闻佛教已内兴耻愧。于世尊前自言其过。既说罪已。即于佛边归依三宝。受五学处为邬波索迦。汝等苾刍。勿生异念。往时婆罗门者。由其恶口亲于佛前作轻慢语。因彼恶业虽复说罪尚有余报。于五百生中常为师子。或受余报今犹未息。由于我所生正信心闻三句法。得生天上。由于迦摄波佛前。归依三宝受五学处。缘彼业力今于我所证真谛理。得预流果。还本天宫。是故苾刍。汝等当知。作纯黑业得纯黑异熟。作纯白业得纯白异熟。若作杂业受杂异熟。汝等从今当舍黑业及以杂业。当莫放逸修纯白业。如是应学。时诸苾刍及人天众。闻佛说已信受奉行
    尔时世尊渐次游行到摩揭陀。至王舍城住羯阑铎迦池竹林园中。时六众苾刍于燃火处。各以火头共相调弄。或作日月形。外道见时各生轻贱作如是语。仁等知不。沙门释子火头调戏。与彼童儿有何异相。云何减割妻子之分。给此秃人充其钵食。时诸苾刍闻是语已具白世尊
    尔时世尊集诸苾刍广说如前。乃至我观十利。为诸苾刍制其学处应如是说
    若复苾刍若自然火若教他燃者。波逸底迦。尔时世尊。为诸苾刍制其学处。不应触火。诸苾刍众于如来窣睹波处。更不烧香然灯以为供养。亦不承事亲教师轨范师以煖汤水。及熏钵染衣等并不复作。尔时世尊知而故问具寿阿难陀曰。阿难陀。何故苾刍不烧香燃灯。供养如来窣睹波处。及以二师汤水等事。阿难陀曰。由佛世尊为制学处不得触火。以此因缘诸苾刍众。遂便断绝供养等事。佛告阿难陀。若触火者作时守持。虽触无犯。时诸苾刍不知云何作时守持。佛言。凡触火时作如是念。我为供养佛故今须触火。或云为法为僧。为邬波驮耶阿遮利耶。及己自受用并同梵行者。为某事故今须触火。诸苾刍为染衣熏钵等事数数触火。触时忘念而不持心。便生悔恨起恶作心。我今如何故犯此罪。即以此缘具白世尊。佛言。应云乃至事了长时守持。时一苾刍身苦风病。诣医人所。报言。贤首。为我准如是病而处方药。医人报曰。凡是风病得火为良。当须近火。报言。贤首。世尊制戒不许向火。医曰。圣者。世尊大慈。缘斯事故必定开许。以缘白佛。佛言。前是创制。今更随开。应如是说
    若复苾刍无病为身。若自燃火若教他燃者。波逸底迦
    若复苾刍者谓是六众。余义如上。
    无病者谓除其病。
    自他等义如前广说。
    此中犯相其事云何。若苾刍以火头共相戏弄。或作日月轮形。皆得堕罪。凡苾刍燃火之时。应观其事而守持之。若不守持辄燃辄触者。得波逸底迦。若灭火者亦得堕罪。若苾刍捉火头前火。或抽火头。或翻转火炭。或翻转糠［麦＊弋］等。火随作何事。谓作食煮水燃灯烧香等。触着之时皆恶作罪。若以毛发爪唾等弃火中者。亦得恶作罪。若此等事作时守持者无犯。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·53.与欲已更遮学处》

    与欲已更遮学处第五十三
    佛在室罗伐城逝多林给孤独园。时具寿邬陀夷。断除烦恼得阿罗汉果已。时阐陀苾刍。遂往憍闪毗国静缘而住。其阿说迦补捺伐素。二俱命过。其难陀邬波难陀在逝多林。年并衰迈。彼十七众苾刍年渐长大。勇健有力善三藏教。便共详议咸作是说。我于长时常被六众之所欺轻。于彼众中难陀邬波难陀常为毒害。于二人中邬波难陀更为苦切。我等宜应为作舍置羯磨。一人告众曰。上座难陀即是其兄。善明法务。我等何能与作羯磨。一人议曰。我今应权为诱诳不令入众。我等即便共为羯磨。作是议已。遂至其所告言。畔睇阿遮利耶。答言。愿具寿无病。白言。上座所着支伐罗。非常垢腻。何不浣濯。报言。具寿。我今年朽。弟子门人见是衰迈各起轻心。谁复肯为洗濯衣服。彼便答言。大德可与我衣。当为浣濯。于时难陀便以一衣付与令洗。彼复报曰。一种辛苦可总与衣。俱时浣濯。即便披一破服总与三衣。彼得衣已咸悉渍以灰汁。即往集处敷座席已。便鸣健椎。俱至难陀所白言。大德。众僧有事。健椎已鸣。宜可暂入众中共观其事。难陀报曰。具寿。我今如此形仪。何得入众。若于众中有如法僧事。我当与欲。即便与欲。彼持其欲往至众中。为陈说已。一人即起诣上座邬波难陀所。作如是语。大德有罪我欲诘问。幸见容许。报云。随意。白言。大德。颇忆于某时某处自作是语。我当破汝等腹决取中肠绕逝多林。其事实不。邬波难陀闻斯语已报言。具寿。岂已差之疮重更伤损。此事过去。何劳在言。白言。大德。如来大师亦依过去事为诸弟子而制学处。即便强与作舍置羯磨。大众散已。时邬波难陀诣难陀所啼泣而住。难陀问曰。尔有何事今忽悲啼。报言。被诸黑钵与我作舍置羯磨。难陀报曰。彼与我弟作羯磨者。便是自于村坊城邑三界之内驱遣其身。于弟何过。然我今时当为申谢。又彼僧伽作别众羯磨。作法不成。我不赴集。余人报曰。岂非大德前与欲耶。难陀曰。若作如是非所爱事。我不与欲。持欲不成。是恶与欲。少欲苾刍闻是语已各生嫌贱。云何苾刍先时与欲。后更追悔作如是语。还我欲来不与汝欲。时诸苾刍以是因缘具白世尊。佛以此缘告诸苾刍。问答虚实。广说乃至。我观十利。为诸苾刍制其学处应如是说
    若复苾刍与他苾刍欲已。后便悔言。还我欲来。不与汝者。波逸底迦
    若复苾刍者谓是难陀。余义如上。
    又苾刍者谓此法中人。
    与欲已者谓先已言与。
    后便等者。是索欲词。释罪同前
    此中犯相其事云何。若苾刍先与欲已。后便生悔报众云。还我欲来。我不乐与者。便得堕罪。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠。

根本说一切有部毗奈耶卷第三十八


《根本说一切有部毗奈耶·5.九十波逸底迦法·54.与未近圆人同室宿过二夜学处》

根本说一切有部毗奈耶卷第三十九

        三藏法师义净奉　制译

    与未近圆人同室宿过二夜学处第五十四
    尔时薄伽梵。在室罗伐城逝多林给孤独园。时有众多敬信施主。来至寺中白诸苾刍曰。圣者。幸为我等宣扬正法。乐欲听闻。苾刍报曰。贤首。汝等有心乐闻法者。当诣佛所。佛自为说。彼云。圣者。唯一大师。瞻仰者众。天龙人鬼。皆愿闻法。知欲为谁而演法要。仁等亦可为我诵经。苾刍报曰。世尊未许。诸俗闻已共起讥嫌舍之而去。时诸苾刍以缘白佛。佛言。我今听诸苾刍随时诵经。世尊既许苾刍诵经。彼便日日诵经不息。诸有福德闲暇者。昼常来听。既归家已。便于夜中告诸无福营作之人。作如是语。君等当知。彼诸圣众于日日中常诵正法。言词美妙令众乐闻。听者忘疲如蜂食蜜。时营作者闻斯语已报诸人曰。仁等有福逢佛出世。得闻法要获大利益。于日日中得未曾有。报作人曰。汝何不听。答曰。仁有福德。虽昼听经家生得济。我等薄福作业求活。恒去闻经终当饿死。若其圣者夜诵经者。我亦乐听。时诸苾刍闻是语已。便往白佛。佛言。虽在夜中亦诵经法。彼便通夜而为诵经。因生疲苦。佛言。不应昼夜诵经。苾刍随时少宣其法。诸来听者共生嫌意。佛言。不应随宜当圆满说。时诸苾刍夜夜常诵。诸作业人无暇镇来。时有福人。既至家已同前为说。作人自叹。我等薄福不得闻经。若诸圣者。每于月八日十五日二十三日月尽日通夜诵者。我等常闻能生福利。苾刍以缘白佛。佛言。当于月八日十五日二十三日月尽日通夜诵经。时有乞食苾刍。在阿兰若住。告同住者曰。今是十五日。我欲向寺共为长净并复听经。便诣寺所殷勤听法乃至夜半。时乞食者作如是念。今既非时。无缘得往兰若之处。且留此住于一面坐。诸听法俗人亦住于此。时知寺人将灭灯烛。俗人告言。圣者勿去灯明。我助油烛。有摩诃罗苾刍。共于此卧不用心眠。便在梦中见与故二共为聚集。遂即寱言说非法事。俗人闻已遂即遍观。见摩诃罗仰腹而卧。口说寱言说非法事。诸俗见已共作是议。仁等观此年老苾刍。尚为斯事。诸余少壮当欲如何。时乞食者闻俗嫌议。旦诣林中。于兰若内习定之人见而问曰。具寿。于彼寺中同梵行者夜诵经时。能令诸俗人生净信不。报言。听微妙法皆生喜信。然而有一年老苾刍。起俗讥嫌。彼问。何故。即以事具答。诸苾刍闻以缘白佛。佛言。由诸苾刍与未圆具者。同一室宿及然灯烛。有是过生。是故我今不听苾刍与未圆具人。同一室宿及燃灯烛。此是缘起尚未制学处
    佛在憍闪毗妙音园中。时尊者舍利子有二求寂。一是准陀。二是罗怙罗。于时罗怙罗有缘须至昼日游处。有客苾刍来入寺中。见授事人已觅停止处。其授事人见罗怙罗出外不在。即便令客权止房中。其客苾刍。即取罗怙罗所有衣钵置之房外。时罗怙罗从外静处还至本房。见其衣钵在房门外怅然而立。于时准陀来至其所。问言。具寿。何故愁然似带忧色。答曰。我暂出游。有客来至以我衣钵弃在房前。日时欲暮天复将雨。我于今夜何处当卧。准陀报曰。随处随时且容身卧。讵劳忧悒徙倚房前。答曰。仁具福德有大威神。化作草庵即堪止宿。我无威力其欲如何。准陀闻已默然而去。时有净信施主。为佛及僧以妙香泥涂拭圊厕。罗怙罗见已便作是念。非时见佛欲有谘问。无有是处。我今宜可于此眠宿以度今宵。遂入厕屋权时而卧。即于其夜天降大雨。去斯不远于地穴中。有大毒蛇依止而住。水满穴中。其蛇遂出便往厕上。如来大师得无忘心作如是念。若彼毒蛇螫罗怙罗者。此必当死但有其名。又释迦种自恃高慢。便生不信作如是语。若罗怙罗不出家者继转轮王位。今既出家无所依怙。卧于厕上被蛇所螫枉苦身亡。作是念已便舒右手如象王鼻。到罗怙罗所擎取其身。至己房内安自床上。佛于是夜时行时坐以至天明。有余苾刍。于晨朝时嚼齿木澡漱讫。往世尊所欲申礼敬。世尊常法。若欲为诸声闻制学处者。未至苾刍待其总集。其现至者不即令去。时求寂准陀至罗怙罗所弹指警觉。告言。罗怙罗。汝何处卧。彼既觉已知是佛床。即便惊起惶怖而立。准陀告曰。罗怙罗。向使世尊不念汝者。被毒蛇螫必定无常。但空名在。尔时世尊告诸苾刍曰。凡诸求寂无父无母。唯有汝等同梵行人共相慈念。此等多是阿罗汉胎终将出离。汝等若不共相愍护。谁当见忧。是故我今听诸苾刍。与未圆具人齐二夜同宿无犯。
    时有苾刍忽得下痢不净污足。房无灯烛求洗无由。遂垂足床前偃卧经宿。天将欲晓。弟子门人入房参问。不审邬波驮耶四大安不。答曰。不安。问言。何故。具以患状告彼令知。诸苾刍闻以缘白佛。佛言。应置灯明。时诸苾刍置灯明已。有病不眠因斯更重。佛言。苾刍有病须燃灯者。对卧无犯。勿致疑心。时看病人亦不敢卧。因加疾病。佛言。其看病人虽卧灯明。亦无有犯。时彼病者须受药食。无人为授遂阙所须。佛言。未受具人应令共宿。时诸苾刍过二宿已遂不敢睡。因更病生。佛言。病人虽过二夜共宿无犯。有病苾刍不能自噉。令受具者哺而方食。时受具人出行不在。佛言。未受具者亦听哺食。若无此人。虽大苾刍自取而哺。时诸苾刍于日月光下不敢睡眠。佛言。日月之光非所避物。卧时无犯。
    如佛所制。苾刍。不得与未受具人过二夜宿。时诸苾刍过二夜已驱出寺外。被贼恶兽及蚊蚁等之所损伤。佛言。不应遣彼令出寺外。时诸苾刍遣出檐外。佛言。不应驱出檐外。应离房门势分令其止宿。时有苾刍畜一求寂。夜令出宿。有罪恶苾刍从外来至。问求寂曰。汝于今夜何处当宿。答言。于门屋下。时彼师主闻其语声。问言。彼说何事。弟子具答。师主闻已唤入房中一处止宿。自便通夜。或行或坐以彻天明时弟子门人共来参问。不审邬波駄耶宿夜以来。起居轻利气力安不。答曰。不安。问言。何故。是时师主具以事答。弟子闻已白师主曰。师岂不闻。如佛所言有二种事方成大人。一者知是不可为事即不应为。二者已为其事即不应舍可令究竟。师既愍彼求寂已为摄养。当存终始。岂得辞劳。师闻便默。尔诸苾刍闻以缘白佛。佛言。若有如此罪恶人来。能驱摈者应共斥逐。若不可者应将求寂往余寺中。若于夏内安居已后。有恶苾刍来寺中者。时彼师主应与求寂同房而宿。以至夏终。勿致疑惑。至夏罢已能驱逐者可摈斥之。若不可者应将求寂别诣余寺。时有众多苾刍。随路而去并将求寂。过二夜已便令出宿。遂被恶兽之所伤害。以缘白佛。佛言。不应令出。应分苾刍以为二处。随夜未满共宿无犯。时诸求寂夜起之时于路睡着。苾刍弃之而去。亦被伤害。佛言。不应弃去。应令在前。时彼求寂于小食时从索饮食。苾刍不与。佛言。应与。至午还索。苾刍报曰。已与朝食因何更索。遂不与食。佛言。少年火盛。更可与食。又与未具随伴道行。苾刍相告曰。如佛所制。过二夜已不许与未圆具者同宿。彼便警觉通夜不眠。遂生劳倦。佛言应护明相。不假通宵。时诸苾刍犹尚疲劳。佛言如在行路通夜应眠。勿生疑惑。
    时邬波难陀有二求寂。一名利刺。二名长大。与此二弟子过二夜宿。诸苾刍见告言。具寿。佛制不许二夜共宿。仁今何意故违佛语。当可改之。邬波难陀曰。此第二夜与第三夜有何异相。又第三夜岂可饮酒食葱蒜耶。时有少欲苾刍。闻是语已便生嫌贱。云何苾刍不奉佛教。世尊不听过二夜与未受具人同室宿。而故违圣教。与之同宿。即以此缘具白世尊。世尊。集众问答虚实。乃至我观十利。为诸苾刍制其学处。应如是说
    若复苾刍与未近圆人同室宿。过二夜者波逸底迦
    若复苾刍者谓邬波难陀。余义如上。
    有二圆具。谓苾刍苾刍尼。余非圆具谓求寂等。余义可解。
    室有四种。一总覆总障。如诸房舍及客堂楼观等。上总遍覆四壁皆遮。二总覆多障。于四壁少安窗户。三多覆总障。即四面舍。于四边安壁。中间竖柱。四檐内入。或低或平。四多覆多障。谓三面舍。于四面舍无其一边。若半障半覆。或多覆少障。或檐际等。并皆无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·55.不舍恶见违谏学处》

    不舍恶见违谏学处第五十五
    佛在室罗伐城逝多林给孤独园。时有苾刍名曰无相。自生恶见作如是语。如佛所说障碍之法不应习行。我知此法习行之时非是障碍。时有众多苾刍。闻是语已往白世尊。世尊告曰。汝等苾刍众。应与彼无相苾刍。作别谏事。若复更有如斯等类。应如是作。往至其所而告之曰。汝无相莫作是语。如佛所说障碍之法不应习行。我知此法习行之时非是障碍。汝莫谤世尊。谤世尊者不善。汝无相。世尊不说障碍法非障碍法。以种种方便说是障碍法。若习行者定是障碍法。无相。汝今应舍如是恶见。如是应谏。诸苾刍奉教而去。至无相所。如佛所教谏诲之时。于其恶见固执不舍。作如是语。我说是实余皆虚妄。时诸苾刍见谏不随。便诣佛所作如是语。大德。我已如佛所教别谏无相。谏诲之时彼于恶见固执不舍。乃至广说。佛言。汝诸苾刍。应作白四羯磨谏彼苾刍。应如是作。鸣槌集众。众既集已。令一苾刍作白羯磨。应如是作。大德僧伽听。此无相苾刍自生恶见作如是语。如佛所说障碍之法。不应习行。我知此法习行之时非是障碍。时诸苾刍为作别谏。别谏之时。所有恶见坚执其事不肯弃舍。云我说是实余皆虚妄。若僧时到听者。僧伽应许。僧伽。今与汝无相苾刍。作白四羯磨开晓其事。汝无相莫作是语。如佛所说障碍之法不应习行。我知此法习行之时非障碍法。莫谤世尊。谤世尊者不善。汝无相世尊以种种方便说欲。是障碍法。若习行者定为障碍。汝无相当舍如是恶见。白如是。次作羯磨。应准白成。
    时诸苾刍作白羯磨。开谏之时无相苾刍所有恶见坚执不舍。云此事是实余皆虚妄。时诸苾刍见其不改。即以不随谏事具白世尊。世尊告曰。诸苾刍应与无相苾刍作不舍恶见舍置羯磨。应如是作。余亦如是。鸣槌集众等。令一苾刍作白羯磨
    大德僧伽听。此无相苾刍自生恶见。广说如前。乃至若僧伽时至听者。僧伽应许。僧伽今与无相苾刍作不舍恶见舍置羯磨。乃至此无相苾刍如是恶见未舍已来。众僧不应共语共说。可恶极恶如旃荼罗。白如是。次作羯磨。应准白成。
    时诸苾刍虽与无相作舍置羯磨。然彼恶见坚执不舍。时诸苾刍以缘白佛。佛集僧众问无相曰。汝实作此语。如佛所说障碍之法。我知非障碍。习行之时不为障碍。白佛言。实尔大德。世尊种种呵责广如前说。乃至我观十利。为诸苾刍制其学处。应如是说。若复苾刍作如是语。我知佛所说法欲是障碍者。习行之时非是障碍。诸苾刍应语彼苾刍言。汝莫作是语。我知佛所说欲是障碍法者。习行之时非是障碍。汝莫谤世尊。谤世尊者不善。世尊不作是语。世尊以无量门于诸欲法说为障碍。汝可弃舍如是恶见。诸苾刍如是谏时。舍者善。若不舍者应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者波逸底迦
    若复苾刍者谓是无相。余义如上。
    作如是语者说其事也。
    我知佛所说法者。谓如来应正等觉。法谓佛说或声闻说。说是障碍义。
    障碍法者。谓四他胜及众教二不定。三十舍堕。九十一堕。四别悔众学法。
    习行之时非障碍者。谓不能障沙门圣果。
    谤者谓出非理言。
    不善者招恶异熟。
    诸苾刍见是语时应作别谏。若不舍者作羯磨谏。乃至结竟。广说如前。
    此中犯相其事云何。若苾刍作如是语。我知佛所说等。诸苾刍见是语时应作别谏。舍者善。若不舍者得恶作罪。羯磨谏时。若作白时及初二羯磨。若不舍者皆恶作罪。若三羯磨竟时。便得堕罪。若作非法等羯磨者。彼无有犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·56.随舍置人学处》

    随舍置人学处第五十六
    时无相苾刍得舍置羯磨。往邬波难陀处啼泣而住。邬波难陀告言。具寿无相。何故啼泣。报言诸黑钵者为我作舍置羯磨。邬波难陀曰。设与城邑聚落及三界有情作舍置羯磨者。岂城邑等而非有耶。且勿忧恼当求忏谢。如是教已便共言说。受用衣食同室而卧。时少欲苾刍见是事已共生嫌贱。云何苾刍知彼苾刍是恶见人。众与羯磨未行随法。而与言谈为同住事。即以此缘具白世尊。世尊集众问其虚实。种种呵责。乃至我观十利。为诸苾刍制其学处。应如是说
    若复苾刍。知如是语人未为随法不舍恶见。共为言说共住受用同室而宿者。波逸底迦。
    若复苾刍者谓邬波难陀。余义如上。
    如是语人者谓是无相。
    未为随顺法者。未作随顺忏摩之法。
    不舍恶见共为言说等者。谓作教授依止等事。于四室中同宿天明。结罪如上。
    此中犯相其事云何。若苾刍知如是语人未作随法。为言论共住等事。便得堕罪。若彼身病看侍无犯。或共同居令舍恶见。此亦无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·57.摄受恶见不舍求寂学处》

    摄受恶见不舍求寂学处第五十七
    佛在室罗伐城住逝多林给孤独园。时邬波难陀有二求寂。一名利刺。二名长大。时有异处众多苾刍来至其所。与二求寂以为共住。言戏掉举身相摩触。时诸苾刍后生懊悔。便自克责所犯之罪。应责心者责心而悔。应对说者对说而除。发勇猛心起决定意。断诸烦恼证阿罗汉。获大神通。后于异时彼二求寂林中采花。于虚空中见彼苾刍乘空而至。遂遥问曰。仁等是谁。苾刍答言我是某甲。彼二报曰。仁等岂不昔与我等而为共住。言戏掉举身相摩触作诸罪业。云何于今获增上证。彼便答曰。此事实尔。然我后时情生懊悔。深自克责所犯之罪。如前具说。乃至获得道果。求寂闻已便作是念。此诸苾刍昔与我等。共作如是如是非法之事。云何于今得增上果。以此因缘我知佛所说法。云习诸欲是障碍者此非障碍。具以此事告诸苾刍。时少欲者闻是语已不嫌不喜。具以其事往白世尊。世尊尔时告诸苾刍。此二求寂所言非理。汝等应可作别谏法而开晓之。若有余人作斯事者。亦如是谏。告言。汝利刺长大莫作是语。我知佛所说法欲是障碍者此非是障。勿作是语谤讟世尊。谤世尊者不善。世尊不作是语。佛以种种方便说行诸欲。是障碍法。汝今二人当舍恶见。
    时诸苾刍奉佛教已。往二求寂所如佛所教晓喻其事。如是谏时彼二求寂。所有恶见坚执不舍。作如是语。此事是实余皆虚妄。时诸苾刍即以此缘具白世尊。我等奉教别谏彼二求寂时。彼之恶见坚执不舍。而云我说是实余皆虚妄。佛言汝诸苾刍。应作白四羯磨谏二求寂。如是应作。鸣槌集众。众既集已。令二求寂离闻处在见处。应令一人作白羯磨。应如是作
    大德僧伽听。此利刺长大二求寂。自起如是恶见作如是语。我知佛所说法欲是障碍者。此非是障。苾刍与作别谏之时。彼二恶见坚执不舍。作如是语。此事是实余皆虚妄。若僧伽时至听者。僧伽应许。僧伽今与彼二人。作白四羯磨晓喻其事。汝等二人莫作是语。如佛所说障碍之法不应习行。我知此法习行之时非是障碍。莫谤世尊。谤世尊者不善。世尊不作是说。世尊以种种方便说欲是障碍法。若习行者定为障碍。汝之二人当舍如是恶见。此是其白。一苾刍向二人所报言。众僧与汝作白四羯磨。已作白竟。汝今应舍恶见。若舍者善。若不舍者彼苾刍应还众中。告言恶见不舍。次作羯磨。大德僧伽听。准白应作。乃至初羯磨了。如前令问。若不舍者还报众知。次作第二第三了时。亦如前问。如是应作。
    时诸苾刍奉佛教已。唤彼二人为作白四羯磨晓喻之时。彼于恶见坚执不舍云此事是实余皆虚妄。时诸苾刍即以此缘具白世尊。我等已作白四羯磨谏彼二人。彼于恶见坚执不舍。云此事是实余皆虚妄。佛言汝等苾刍应与彼二求寂作不舍恶见摈羯磨。如是应作。鸣槌集众。众既集已。令一苾刍作白羯磨。大德僧伽听。彼利刺长大二求寂。自起恶见如前广说。僧伽为作别谏。及白四羯磨晓喻之时。坚执不舍。云此事是实余皆虚妄。若僧时到听者。僧伽应许。僧伽今与此二人。作不舍恶见摈羯磨。应告之曰。汝等二人从今已去。不得更云如来应正等觉是我大师。亦复不应随苾刍后同一道行。如余求寂与大苾刍二夜同室宿。汝今无是事。汝愚痴人今可灭去。白如是。应一苾刍向二人所报言。众今与汝二人作白四摈羯磨。已作白讫。汝等应舍如是恶见。若舍者善。若不舍者还至众中具告其事。广说如上。次应与作羯磨。准白应为。作一番讫还令苾刍向彼陈说。众已与汝作初羯磨讫。应舍恶见。广说如上。乃至第三羯磨竟。结文准作。诸苾刍白佛言。大德。应如是作。
    时诸苾刍承佛教已。唤二求寂为作驱摈羯磨已。恶见不舍。便往邬波难陀所啼泣而住。邬波难陀问曰。汝二具寿何故啼泣。答言诸黑钵者已为我等作摈羯磨。今欲如何。邬波难陀曰。若彼为诸村坊城邑乃至三界。作摈羯磨。岂村坊等而非有耶。汝勿忧恼。当就忏摩。便受彼二供给供养。言谈同宿。少欲苾刍见是事已。生嫌贱心作如是语。云何苾刍具知如是恶见求寂大众与作摈羯磨已。受彼供承言谈同宿。即以此缘具白世尊。世尊集众问邬波难陀。广说如上。乃至我观十利。为诸苾刍制其学处。应如是说
    若复苾刍见有求寂作如是语。我知佛所说法欲是障碍法者。习行之时非是障碍。诸苾刍应语彼求寂言汝莫作是语。我知佛所说欲是障碍法者。习行之时非是障碍。汝莫谤世尊。谤世尊者不善。世尊不作是语。世尊以无量门于诸欲法说为障碍。汝可弃舍如是恶见。诸苾刍语彼求寂时。舍此事者善。若不舍者乃至二三。随正应谏。随正应教令舍是事。舍者善。若不舍者诸苾刍应语彼求寂言。汝从今已去。不应说言如来应正等觉是我大师。若有尊宿及同梵行者。不应随行。如余求寂得与苾刍二夜同宿。汝今无是事。汝愚痴人可速灭去。若苾刍知是被摈求寂。而摄受饶益同室宿者。波逸底迦
    若复苾刍者谓邬波难陀。余义如上。
    有求寂者谓利刺长大。
    佛者谓如来应正等觉。说者开导义。法者若佛说若声闻说。
    欲是障碍者。谓是五欲。
    习行者谓作其事。
    非是障碍者。谓不能障沙门圣果。
    苾刍者谓此法中人。
    语彼求寂等者。述其恶见。与作别谏及与众谏。
    若不舍者应摈羯磨语言。汝从今已去广说其事。是不应作共行同宿。汝是痴人可速灭去。若苾刍者谓邬波难陀。
    知者或自知或从他闻。
    摄受者与作依止。饶益者谓给衣食。同室者。四种室中与其同宿。结罪同前。
    此中犯相其事云何。若苾刍知是彼摈求寂。乃至同室宿者。波逸底迦
    若是亲族或时带病。若复令彼冀舍恶见。虽权摄受并皆无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·58.着不坏色衣学处》

    着不坏色衣学处第五十八
    佛在王舍城住竹林园。时此城中有二龙王。一名祇利。一名跋窭。由此二龙威神力故。于王舍城有五百温泉及诸池沼。常流不绝。时降甘雨五谷熟成。尔时世尊调伏难陀邬波难陀二龙王已。此二龙王每于月八日十五日二十三日月尽日。从大海出昇妙高峰。来诣佛所为欲供养及听法故。时祇利跋窭二龙王。见难陀邬波难陀来至佛所而申供养。自相谓曰。此二龙王每月于四斋日。远从余处来至此城。承事世尊并闻妙法。我等云何在此城中不申礼敬。我今宜往供养世尊。是时二龙王来诣佛所。礼双足已在一面坐。尔时世尊为彼二龙宣说法要。令归三宝受五学处。从此已后身及赀财并皆增盛。既增盛已即共议曰。我等宜可往大海中。随广博处而为居止。作是议已往诣佛所。致敬既毕在一面坐。白佛言。大德。我从世尊受归戒已。身及资财并皆增盛。若大悲世尊哀怜许者。我等今欲往大海中随宽而住。佛见请已告二龙曰。影胜大王是国之主。汝等欲去宜可白知。时二龙王辞佛而去。便相谓曰。如佛所言似不容许。便依旧住。然二龙王若于夜中来见佛者。依本形状。若于昼日作长者形。
    后异时中龙于昼日在世尊所听佛说法。影胜大王亦于彼时往竹林园。既至门所命左右曰。汝往佛所观有何人。时彼左右奉教而去。既至佛所礼佛足已。见二长者在世尊处。即还王所。白言大天。有二长者在世尊处。王作是念。彼二长者是我国人。见我来至敢不起耶。时影胜王欲至佛所。彼二龙王见大王来。白世尊曰。大德。我今先且敬法为敬王耶。世尊告曰。诸佛世尊及阿罗汉等咸敬于法。以此因缘说三伽他曰
    若过去诸佛　　及以未来者
    现在诸世尊　　能断一切忧
    皆共尊敬法　　言说及行住
    常于一切时　　尊重于正法
    是故求益者　　欲希富盛乐
    应当尊敬法　　常思诸佛教

    时彼二龙闻佛世尊说敬法事。虽见王来而不修敬。王既见已便作是念。此二长者是我国人。见我来至不相敬重。便生瞋恨。至世尊所礼双足已在一面坐。佛知王意有瞋恚心。别作余言不为说法。时影胜王请世尊曰。唯愿大师为我说法。尔时世尊。以此因缘说伽他曰
    若无清净心　　而怀瞋恨意
    不能解诸佛　　所说微妙法
    降伏斗诤心　　及无不净意
    能除于忿害　　方解微妙法

    时影胜王闻伽陀已作如是念。由二长者遂令世尊不时为我演说法要。便从座起礼佛而去。命左右曰。汝可伺彼佛边长者。辞佛去时应告之曰。大王有教。尔等二人宜当速去。勿居我国。于时使人奉命而往。彼二龙王既闻妙法。礼佛而去将出竹园。使人报曰。大王有教。尔等二人宜当速去。勿居我国。二龙闻已便作是念。我比长夜情所乐者。今不为劳而能遂愿。即起密云降注洪雨。从诸渠涧次入江河。展转随流至于大海。身及资财转更增盛。
    龙去之后。王舍城侧五百温泉并皆枯涸。于时时中不降甘雨。五谷不成人怀忧戚。时影胜王见此事已便作是念。王舍城内有二龙王。一名山二名胜。常居此城。由彼威力能令五百温泉及诸池沼常流不绝。于时时中每降甘泽。五谷熟成无所乏少。忽于今时温泉池沼并皆干竭。多时无雨五谷不成。岂二龙王而命过耶。或复逃窜向余方国。或咒龙者之所摄持。成金翅鸟王之所噉食。然佛世尊具一切智无不观察。我今宜往问彼所由。时影胜王往竹林中。礼佛足已在一面坐。白佛言。大德。有二龙王在此城住。具述威力盛衰所由。不委今时居止何处。尔时世尊告影胜王曰。大王当知。非彼二龙身死命过。乃至亦无金翅所食。然是大王自为驱摈。王曰我曾不忆与彼相见。况驱摈乎。世尊告曰。我为大王忆驱摈事。王岂不忆。曾于一时来至我所。见二长者在我边坐。大王于时共作何语。影胜白佛言。世尊。我不共语。遣使留言报二长者。勿居我国。佛言彼二长者即是龙王。化作人身来听法要。王曰彼二龙王今向何处。佛言往大海中。王闻语已便带忧色而白佛言。大德。我之国界将衰损耶。佛言王之国界未至衰损。然可愧谢彼二龙王。王曰彼在海中我住城邑。既不相见。求谢无由。佛言每于四斋日来至我所而申礼敬。王至此日宜可自来。我指示之当申忏谢。王曰我忏谢时为礼彼足耶。佛言不应礼足。宜申右手告龙王。曰。愿容恕我勿恨前言。彼二龙王自当容忍。
    后于异时至褒洒陀日。彼二龙王来至佛所。礼佛足已在一面坐。其影胜王。亦于是日来礼佛足一面而坐。尔时世尊即便现相示其处所。此是二大龙王。时影胜王便舒右手告二龙曰。龙王。于我愿见忏摩。龙王报曰。忏摩大王。王曰若容恕者。愿还来此住我国中。二龙告曰。我从此处至大海已。身及资财非常广大。若来此者无处相容。王曰若如是者当失我国。龙曰唯愿大王勿忧失国。可于城外造二神堂。一名祇利龙神堂。二名跋窭龙神堂。我令眷属住此堂中。六月一时盛兴大会。我等自来观王国土不令阙乏。王曰善。当如是作。时影胜王即于城外林泉之所造二神堂。每年二时至节会日。遍六大城所有诸人并皆云集。
    曾于一时至节会日。有南方乐者来至王城。时彼乐人自相谓曰。我等作何方便得使众人情生欢爱。多获财利以自供身。时有一人作如是议。若说大人殊胜行迹。可使众人情生欢爱多获财物。诸人报曰。若如是者世间殊胜无过于佛。一切有情共所钦敬。我若赞叹摄引众人。因此得财永无阙乏。时彼乐人俱共往诣六众之所。礼足而白。唯愿圣者为我宣说。如佛往昔为菩萨时。在睹史天宫将欲下生赡部洲内。作四种观察。欲界六天随应作事咸皆为作。降神母腹及诞生时。渐至童年出门游观。见老病死等。遂适林中苦行六年。将为无益道成正觉普济群迷。如是等缘愿皆为说。六众报曰。汝等闻此欲何所为。乐人告曰。我欲修入管弦缉为歌曲。时邬陀夷闻已告曰。痴人。汝将我佛法胜事奏入弦歌。汝可即行。不能为说。时诸乐人默然舍去。诣尼寺中至吐罗难陀一刍尼处。礼而告曰。唯愿圣者为我宣说。如佛往昔为菩萨时。在睹史天上来此下生。乃至普济群迷。愿为我说。吐罗难陀闻而告曰。汝乐闻此欲作何事。乐人答曰。我今欲取其事奏入管弦欲为舞曲。尼便报曰。共作要契方可为陈。汝若与我饼果直者。当为汝说。乐人曰。此是小事必当奉与。其吐罗难陀尼具足多闻善闲三藏。即为宣说始从生位终至菩提。乐人闻已咸取其事修入弦歌。乐人于时共相告曰。此之胜事令信敬人情发欢喜。作何方便令不信者亦起欢心。我当一时俱呈两伎。令信不信咸唱善哉。遂即遍觅希奇还入僧寺。见阐陀苾刍饱食已讫复舍威仪。忽有施主持妙饮食来与阐陀。于时阐陀情希更食。洗手受已往邬陀夷所。其邬陀夷食尚未起。即对其前蹲踞而住。作如是语。大德邬陀夷存念。我苾刍阐陀已足食讫。复得如是美好饮食。今欲更食。愿与我作余食法时邬陀夷取两三口食已。告曰去此是汝食随意餐噉。时彼乐人见斯事已便作是念。此好缘由。我若作者能令不信之辈亦发欢心。即便往彼作乐之处。手振鼗鼓广集诸人作众伎乐。始从菩萨睹史天下迄至普济群迷。并悉奏入管弦盛为舞乐。敬信之类生希有心。皆云奇哉。乐人善为歌唱多赠钱贿。有异常伦。于时乐者复更思惟。不信之人终须汲引。遂令一人作阐陀形。复遣一人作邬陀夷状。却坐而食。其阐陀形者。即以瓦碗盛灰满中上置沙糖。至邬陀夷处蹲踞而住。报言大德邬陀夷存念。我阐陀苾刍已饱足食。复得如是美好饮食。情希更食。愿与我作余食之法。时邬陀夷乐人取沙糖食。便以灰碗覆彼头上。告云此是汝物随意餐噉。时不信人见其希有。并皆大笑唱言美乐。多遗珍财。时诸看人戏散之后。随所至处如前次第话向余人。
    六众苾刍展转闻说共相议曰。无识倡伎模我形状。戏场之内用作希奇。我今宜可与彼乐儿作无益事。即相谓曰。我等宜应向姊妹边共忆戏事。即便至彼而告之曰。姊妹。如我世尊。为菩萨时所有行迹。当时有一乐者名高腊婆。取菩萨行歌入管弦。我等虽看有忆不忆。即便共歌。其事无有遗失。遂即往至二神堂所。去其不远张设戏场。青布傍遮红禅上覆。既布置已六众俱来。时邬波难陀即着俗服。以彩叠缠头手拍鼗鼓。自余诸伴皆为舞乐。鼓声才发大众云奔。弃彼戏场皆集斯处。时彼乐人闻音奇绝。亦并俱来观其所为。咸成绝代。共相谓曰。此等为是天。为龙药叉乾闼婆等来此歌戏。各生奇异共舍资财。于时六众戏讫散场。所有钱财并收将去。时诸乐人亦随其后观知住处。便见六众入竹园中。乐人在门伺看其事。时邬陀夷出寺门外。于其耳侧尚有雌黄。乐人见之问言。向为伎乐岂圣者耶。答言是我故欲辱汝痴人。岂容汝等假我威光以为活命。反相调弄。作我形仪对众人前以当诃笑。若汝去处我必随行。令汝长时一无所获。我等不将戏具借觅权充。汝等擎持诸事辛苦。见是语已乐人请曰。唯愿圣者恕我一愆。邬陀夷曰。若汝得财悉当与我。共为盟要即我不随行。乐人议曰。我若不与相恼未休。是故今时得者皆与。遂还本处咸共忧愁。彼有知识来问之曰。仁等何因各怀忧色。答曰我今被罚。岂得不忧。问曰是谁。答言释子。问言何意。即以上事具悉告知。时彼知识俱生嫌贱。云何苾刍着俗白衣躬为伎弄。虽诸乐人并不免输物。时诸苾刍闻是语已具白世尊。世尊尔时集苾刍众。如俗讥嫌问知虚实。乃至我观十利。为诸苾刍制其学处应如是说。若复苾刍得新衣。当作三种染坏色。若青若泥若赤。随一而坏。若不作三种坏色而受用者。波逸底迦。
    若复苾刍者谓六众也。余义如上。
    新衣者有二种新。一谓衣体是新。二谓新从他得。此中新者谓是新衣。
    衣有七种。具如上说。
    青者谓青色。泥者谓赤石。赤者谓树赤皮。
    染坏色者谓坏其白色。
    若不染坏而受用者。得罪同前。
    此中犯相其事云何。若诸苾刍得新衣。于三种色中不随一而坏者。皆得堕罪。无犯者谓最初犯人。或痴狂心乱痛恼所缠。

根本说一切有部毗奈耶卷第三十九


《根本说一切有部毗奈耶·5.九十波逸底迦法·59.捉宝学处》

根本说一切有部毗奈耶卷第四十

        三藏法师义净奉　制译

    捉宝学处第五十九
    尔时薄伽梵。在王舍城鹫峰山。于日初分执持衣钵。下鹫峰山入城乞食。将尊者阿难陀以为侍者。于时遇天大雨水荡崖崩。见劫初人所安伏藏光色晃耀。世尊告阿难陀曰。汝应观此。是大黑蛇是大害毒。阿难陀曰。是可畏毒。作是语时。去斯不远有一贫人。常采根果以自活命。闻称毒声便生是念。我试往观。所云害毒其状如何。勿令于夜蜇害于我。既至其所见是伏藏光彩外发。于时贫人见已欣喜窃生是念。愿此毒蛇恒蜇于我。父母妻子所有眷属。亦不辞痛。遂将叶盖。细细持归渐兴宅舍。以供衣食。共诸亲族随意受用。便大富盛。时未生怨杀父自立。便令使者遍观国邑谁有多财。时彼使人见得伏藏者。舍宅昌炽衣食丰盈。奴婢牛羊有异常日。便问之曰。汝于昔时贫无衣食。何故今日忽然富盛。岂非窃得王家伏藏耶。即便执捉送至王所。王便问曰。汝今卒富得我伏藏耶。彼便拒讳。王曰。此违我命准法当死。所有眷属并收系狱。此应断命。时彼狱官即将其人欲往刑戮。于其路中作如是语。阿难陀此是大黑蛇是大害毒。阿难陀曰。是可畏毒。然王国法。将刑之人所有语言必须反奏。见是语已即白王知。王曰可唤将来。既至王所。王自问曰。如汝所言有何义理。彼人具陈昔事。王于尔时于世尊所创发信心。问彼人曰。咄男子汝信佛语。答言大王我实深信。时王闻已泪落沾衣。报彼人曰。此物与汝眷属皆放。时彼男子既得脱已喜不自胜。作如是念。我之所有富盛家业皆由世尊之所致也。我今宜应礼世尊足。请佛僧众就舍而食。广说乃至食已闻法。即于座上见四谛法获预流果。广如余说。此是缘起尚未制戒
    佛在王舍城鹫峰山。时邬波难陀于日初分执持衣钵入城乞食。于路见教射人不申礼敬。巡家渐次至教射堂中。见无师主唯有诸徒。邬波难陀告诸人曰。汝等学射徒费日功未能成就。即自执弓箭在右而射。放箭皆中。告言汝等当觅上好师匠而学技能。邬波难陀告已而出。时彼射师还至堂中。诸人见时不致恭敬。问曰汝等何故傲慢异常。诸人报曰。我废生业欲学技能。看此形势似空费日。师问其故。诸人具以事答。师闻语已便往寺中觅邬波难陀。见已礼足作如是语。阿遮利耶斯乃是我活命之缘。幸愿慈悲勿相破坏。邬波难陀报言。痴人。弓射之术是我技能。汝将活命无束修礼。其人礼而谢曰。事已往者请勿致责。自今已去谨随上命。即便货卖教射之具。所得之物送与邬波难陀。至射堂中忧怀而住。亲友见问。何故忧愁。彼以事答。时人闻已便生讥议。沙门释子所作非法。云何令他教射之人遂至贫乏。此亦缘起尚未制戒。
    缘起同前。入城乞食。时邬波难陀乃至巡家至教乐堂中。见师不在自取乐器具奏八音。广说如前。乃至其人货卖乐具遂至贫乏。此亦缘起尚未制戒
    尔时世尊随缘施化。从王舍城至广严城。住高阁堂中。时邬波难陀于日初分时执持衣钵入城乞食。于其中路见栗姑毗多诸童男。以璎珞具置在一边而共游戏。邬波难陀见其璎珞。谓药叉物遂即收取。时诸童子见取璎珞。便各竞来牵其手足。咸以尘土而散掷之。遂还璎珞。邬波难陀尘土坌身方还入寺。苾刍见问。岂与童子而共戏乎。邬波难陀具以事答。此亦缘起尚未制戒
    佛在广严城。乃至六众苾刍入城乞食。路次栗姑毗园。便入园中见诸戏具。即取鼓乐如法击奏。犹如净饭王所奏音乐。及未生怨战鼓之响。时城内人闻斯声已皆大惊怖。作如是语。定是未生怨王来袭我国。即严兵革出大城门共相拒敌。是时六众便弃鼓乐俱出园外。诸人见六众来。问言圣者。未生怨王所有兵众今在何处。六众曰彼未生怨何因至此。问曰若不来者彼之战鼓因何响振。六众答曰。此是我等聊为戏笑。非是王军。余人报曰。仁可急去。勿住此中。栗姑毗来必是相辱。即还入寺。诸苾刍问。何故空钵而归。具以事答。少欲苾刍闻是语已共生嫌贱。云何苾刍共作如是不端严事。乃至白佛。广说如前。佛言我观十利。制其学处应如是说
    若复苾刍宝及宝类。若自捉教人捉者。波逸底迦
    尔时世尊。从广严城至憍萨罗国室罗伐城。住逝多林给孤独园。时毗舍佉鹿子母。闻佛来至欲申敬礼。具诸璎珞周遍严身。禀性怀惭耻将见佛。遂脱璎珞付其从者。着鲜白服入见世尊。礼佛足已听闻妙法。从座而去。时彼从者以其璎珞置花树下。遂忘归家。时阿难陀见其璎珞便作是念。世尊所制由此当开。即便收取自往白佛。佛言。善哉善哉。阿难陀。我虽未许汝已知时。若说戒时应云除时因缘。
    复于异时毗舍佉问从者曰。将璎珞来。报言寺中树下忘不持来。报云往取。子闻语已白其母曰。岂如库内令彼取来。寺中多人彼物定失。母曰我在生来物不遗失。汝但往取。必定应得。从者承命遂往寺中。阿难陀见之便授璎珞。从者持至。母告子曰。我不失财。斯言非谬。子作是念。我当试验其事实不。便取其母金印指环投于井中。汲水之时随水而得。其子复将掷于江内。鱼见吞食。渔人获得诣市卖之。家人买归破腹而得。复以金囊弃之于路。时人见者皆谓是蛇避之而去。子还收取。既作如是多种试验。方知其母不失于物。复有苾刍行至寺外。见遗金囊持之而去。后有人来苾刍报曰。此是汝囊不。彼人言是。便与。持去。次有一人急走而来。问苾刍曰。见我金囊不。报曰我已与他将去。其人闻已懊恼命终。世尊知已告诸苾刍。不应如是辄即与人。应问记验相应者与。不同者勿与。复有苾刍。见盛金囊弃之而去。佛言不应弃去。应以叶覆。彼以叶覆弃之而去。佛言不应弃去。可以物盖。应于其处七八日中来去看守。有人来认。问相当者应可与之。若不相当者将归寺中可贮僧库。经五六月若有主来认。相当应与。无主来者。应将此物买牢器物而举用之。后有主认。若记同者应将物示。此是汝物买得。随意将去。若索利者应报彼云。汝物合失。得本应喜。何不知恩更求利物。尔时世尊以此因缘。集苾刍众。赞叹持戒告曰。前是创制此是随开。乃至我观十利。为诸苾刍制其学处。应如是说
    若复苾刍宝及宝类。若自捉教人捉。除在寺内及白衣舍。波逸底迦。若在寺内及白衣舍见宝及宝类。应作是念然后当取。若有认者我当与之。此是时
    若复苾刍者谓六众也。
    宝谓七宝。
    宝类者。谓诸兵器弓刀之属。及音乐具鼓笛之流。
    自捉使人及以结罪。广如上说。
    苾刍在寺中及以俗舍。若见宝等。听作是念然后收取。若有主来我当持与。
    此中犯相其事云何。若苾刍自手使人捉诸宝物。已磨治者皆得堕罪。未磨治者但得恶作。乃至捉假琉璃亦恶作罪。若捉严身璎珞之具。皆得堕罪。乃至麦莛结为鬘者。捉亦恶作。若捉琵琶等诸杂乐具有弦柱者。便得堕罪。无弦恶作。乃至竹筒作一弦琴。执亦恶作。若诸蠡贝是堪吹者。捉得堕罪。不堪吹者恶作。诸鼓乐具堪与不堪。得罪重轻亦同此说。若执弓时有弦簪者。便得堕罪。无者恶作。若刀有刃箭有镞头。皆得本罪。异斯恶作。乃至弹毛弓及草莛箭。亦皆恶作。若像有舍利。执得堕罪。无舍利者恶作。若作大师想擎持者无犯。
    又无犯者谓最初犯人。或痴狂心乱痛恼所缠。
    时诸苾刍咸皆有疑。以何因缘毗舍佉母不失钱财。佛告诸苾刍。汝等应听。乃往古昔迦摄波佛涅槃之后。有一老母奉持戒行。时讫栗枳王。宫人游戏园中遗璎珞具。时彼老母得此璎珞。系竹竿头欲求本主。时王遣人寻此璎珞。于老母处得已奉王。王见物喜怪其奇异。嗟叹老母问曰。既有好心理合嘉赏。今何所欲。老母白王。更无所欲。不求现利。愿以此缘于未来世所生之处得不失财报。由昔净心今受斯果。往时老母者即今毗舍佉母是。由于往时不藏他物。发愿力故。于生生中虽失珍财终还获得。是故苾刍得他物时。勿盗藏举。如是应学


《根本说一切有部毗奈耶·5.九十波逸底迦法·60.非时洗浴学处》

    非时洗浴学处第六十
    佛在王舍城。时此城傍有三温泉。一王自洗浴。二是王宫人。三诸杂人。其王洗浴处苾刍亦洗。宫人浴处苾刍尼亦浴。于时六众苾刍洗浴之际。便生是念。我今试王信心厚薄。意欲相恼沈吟久之不时速出。王遂遣人取水别处而浴。不入温泉。既洗沐已往诣佛所。顶礼双足听闻妙法。辞佛而退。时具寿阿难陀闻是事已便往白佛。佛言由诸苾刍为洗浴故。有是过生。诸苾刍等不应洗浴。时诸苾刍身不洗沐体多垢腻。乞食之时婆罗门居士等见而问曰。圣者岂复仁等身持垢秽将为清净耶。何因不洗。时诸苾刍以缘白佛。佛言半月应为洗浴。于暑热时彼诸苾刍不数洗故。身体萎黄。诸人见问。圣者何故似带病耶。答曰我由世尊不许数洗身体烦热。致使之然。诸人告曰。世尊大悲以此为缘必当开许。以缘白佛。佛言热时应洗。有苾刍病医人令洗。答言。世尊不许。以缘白佛。佛言病时应洗。苾刍或营众作或窣睹波。身垢不净。人见讥嫌。以缘白佛。佛言作时应洗。诸苾刍涉道行时。来往疲极委身而卧。诸人见怪问曰。仁等何不策修善品。昼寝而住。苾刍以缘白佛。佛言若道行时应洗。苾刍被风吹。时身多尘坌垢秽不净。人见讥笑。同前白佛。佛言风时应洗。又触雨时又风雨时。泥污身体。同前白佛。佛言若雨时若风雨时。随意应洗。尔时世尊赞叹持戒。乃至我观十利。为诸苾刍制其学处。应如是说
    若复苾刍半月应洗浴。故违而浴者除余时。波逸底迦。余时者。热时病时作时行时。风时雨时风雨时。此是时。
    若复苾刍者谓六众也。
    半月应洗浴者。谓齐十五日一度听浴。
    故违者谓不依教行。
    除余时者。若在余时此则无犯。热时者。春余一月半在。谓有一月半在。当作安居。（谓从四月一日至五月半是）及夏初一月谓入夏一月。（谓从五月十六日至六月半是）此两月半名极热时。若病时者。若苾刍有病除多洗浴。不能安隐者是。作时者。谓为三宝所有作务。下至扫地大如席许。或时涂拭如牛卧处。行时者。谓行一踰缮那或半踰缮那。还来者是。风时者。乃至风吹衣角摇动者是。雨时者。乃至两三滴雨落身上者是。风雨时者。谓二俱有。此是时者是随听法。结罪同前。
    此中犯相其事云何。若苾刍每于开限洗浴之时。常须心念口言而为守持。应云在某时中我今洗浴。若不守持者。以水洗身水未至脐。得恶作罪。水至脐者即得堕罪。若入水洗者准此应知。若先以煖水后以冷水如上浴时。得罪同前。或先池后河等。事亦同此。
    时有苾刍。于河彼岸有请唤事。不敢入水往赴其请。佛言应去。勿致疑惑。苾刍有事渡河。脚跌堕水。心生疑悔。佛言无犯。苾刍渡桥堕落闷绝。余人见之便以水洒。苾刍起已便生疑悔。佛言无犯。
    又无犯者谓最初犯人。或痴狂心乱痛恼所缠。
    第七摄颂曰
    杀傍生故恼　　击擽水同眠
    怖藏资索衣　　无根女同路


《根本说一切有部毗奈耶·5.九十波逸底迦法·61.杀傍生学处》

    杀傍生学处第六十一
    佛在室罗伐城。尔时具寿邬陀夷日初分时入城乞食。遂至教射堂中。其师出外但有诸生。见教射处所置堋垛事无准的。时邬陀夷遂取五箭仰视虚空。时有一乌飞腾而过。邬陀夷便射四箭遮乌四边。乌乃上飞。遂以箭贯从口而出。告诸生曰。少年汝等应当求如是师傅学斯技术。后教射师回至射堂。弟子具说其事。师作是念。勿令苾刍数来相恼。即设方计。令彼诸生持其死乌。系竹竿上随邬陀夷后。令彼恶响周遍十方。作如是说。仁等当知。大德邬陀夷有斯技艺。空中落羽箭入乌肠。时诸婆罗门居士等。见斯事已各起讥嫌。云何苾刍自执弓箭杀诸禽鸟。此则肉不堪食筋皮无用。于不应处而为恶业。少欲苾刍闻生嫌耻。以缘白佛。尔时世尊广说如前。乃至我观十利。为诸苾刍制其学处应如是说
    若复苾刍故断傍生命者。波逸底迦。
    若复苾刍者谓邬陀夷。余义如上。
    故者明非错误。
    傍生者谓是飞乌。或复诸余禽兽之类。
    断命者谓杀其命根。释罪同前。
    此中犯相其事云何。言断傍生命者。谓以三事。内外及俱。而兴方便断彼命根。若苾刍作杀害心。乃至以一指损害傍生。因此命终者。得波逸底迦。或当时不死。后时因此死者。亦得堕罪。若后时不死者。得恶作罪。如是广说。如前断人命学处具说。又无犯者谓最初犯人。如前广说


《根本说一切有部毗奈耶·5.九十波逸底迦法·62.故恼苾刍学处》

    故恼苾刍学处第六十二
    佛在室罗伐城逝多林给孤独园。时大目乾连与十七众出家并受近圆。彼十七众遂便亲近六众苾刍。时邬陀夷告十七众作如是语。具寿。汝等为我作如是如是事。答曰我不能作。岂仁是我阿遮利耶邬波驮耶。令我执作。邬陀夷见是语已。即便驱遣不许同住。时十七众遂向余处而为读诵。邬陀夷便诣邬波难陀处告言。上座知不。此诸小师不受我语。事欲如何。邬波难陀曰。汝今应可令彼小师各生恼悔废其习读。当作是语。广说恼缘。时邬陀夷闻是教已。如言即作。告十七众曰。具寿。汝等岂复能得漏尽入正定聚耶。由汝皆是减年受具。既无戒足众善不生。如是广说。乃至作法不成。时十七众便以此事告大目乾连。时大目乾连为除疑悔复告之曰。佛说初人无犯。况汝无过。然复谁向汝等作如是语令生追悔。报言尊者邬陀夷。少欲苾刍闻是语已便生嫌贱。云何苾刍故令苾刍心生悔恼。以缘白佛。广说乃至制其学处。应如是说
    若复苾刍故恼他苾刍。乃至少时不乐。以此为缘者。波逸底迦
    若复苾刍者谓邬陀夷。余义如上。
    故恼者。欲令心生恶作发起追悔。
    少时不乐者。乃至须臾情不安隐。
    以此为缘者。非余事也。结罪如上。
    此中犯相其事云何。谓问其别事。又问律教相应。云何问别事。若苾刍于他苾刍处作恼乱心。往诣其所作如是言。具寿。汝忆某王及某长者不。答言彼已多时我不记忆。报言具寿。彼非多时。汝不忆者。即是生年未满二十而受圆具。更可近圆。作是语时。设彼苾刍心不生恼。然此苾刍亦得堕罪。如是问言。汝忆某时日蚀月蚀俭岁丰年。广说如上。云何问律教相应。如作恼心问言。具寿。汝先于何处所而受近圆。答言某处。报曰彼处先无大界。不结界场大众不集。便成别住非善受近圆。汝应更受。又问具寿。谁是汝阿遮利耶邬波驮耶。答言彼是我二师。报曰彼人破戒不合为师。汝则不名善受近圆。又问汝向某处不。答言去。若向彼处皆是愚痴破戒之人。或鄙恶类。非是善伴。汝定破戒。作如是等语恼乱他时。随彼前人恼与不恼。但使闻知皆得堕罪。又问具寿。汝取二师衣不。答言曾取。报言汝若取者。有贼心故犯他胜罪。问言具寿。汝颇曾说诸行无常。诸法无我。涅槃寂灭不。答言我说。报曰汝若说此上人法者。犯他胜罪。如是说时作恼乱心。皆得堕罪。
    此中无犯者。如有苾刍诣苾刍所作如是问。具寿。汝忆某王及某长者不。答言我不忆。报言具寿。彼已多时。汝虽不忆亦是年满二十善受近圆。又日月薄蚀年岁丰俭。如上应知。是谓问其别事。如有苾刍诣苾刍所作如是问。具寿。汝先于何处所而受近圆。答言某处。报曰我知某处。先有大界旧结界场。汝即善受近圆。如是问其二师。问所向处。问取师衣。答曰此皆无过。又问具寿。汝说诸行无常乃至涅槃寂灭。答言我说。报曰汝不自称得此上人法不。答言不也。若如言者说亦无过。是谓问与律教相应。又无犯者谓最初犯人。广说如上


《根本说一切有部毗奈耶·5.九十波逸底迦法·63.以指击擽学处》

    以指击擽学处第六十三
    佛在室罗伐城逝多林给孤独园。时大目乾连既与十七众出家。广说乃至但有营事。即十七人共相捡挍更互助成。如前杀戒中具言其事。时十六人从一乞忏。见彼不言。即皆以指。击擽令其大笑。因而致死。少欲苾刍闻生嫌耻。云何苾刍以指击擽断他命根。以缘白佛。佛言广说乃至我观十利。为诸苾刍制其学处。应如是说。若复苾刍以指击擽他者。波逸底迦
    若复苾刍者谓十七众。余义如上。
    以指击擽者。谓是身业。结罪如上。
    此中犯相其事云何。若苾刍以一指头击擽他者得一堕罪。乃至五指便得五罪。若以拳击擽。得一堕罪。若以足指准手应知。若以指端示其靥处。或指疮处或指蚊虫。或示旋毛等。并皆无犯。又无犯者谓最初犯人。广说如上


《根本说一切有部毗奈耶·5.九十波逸底迦法·64.水中戏学处》

    水中戏学处第六十四
    佛在室罗伐城逝多林给孤独园。时十七众中有最大苾刍。名邬波离。断诸烦恼证阿罗汉果已。便作是念。我始观察于久共住同梵行者。于此众中谁有善根谁无善根。观已知有系属于谁。知属于我。时邬波离为作引导。方便相随俱往阿市罗跋底河。滤水添瓶。观察水已正念用心为洗浴事。既洗浴竟住在一边。时十六人亦皆澡浴。既入河中乍浮乍没。或往彼岸或还此岸。或沿波或泝流。或打水鼓或击水蛙。或为水索或为水杵。如是等类作众伎乐。身手掉举共为戏笑。时胜光大王于高楼上遥见彼戏。告胜鬘夫人曰。试当观汝所重福田。夫人白言。大王。此辈少年颜容盛壮能修梵行。王不称奇。王虽年迈未能静息。彼水中戏亦何见责。时具寿邬波离观彼王心知生轻慢。欲令信故告诸人曰。仁等可各整衣服。俱持水瓶共还住处。时邬波离以神通力。与同梵行者各昇虚空。于王楼上飞腾而过。时胜鬘夫人俯观其影仰视希奇。便白王曰。王可观此胜妙福田腾空而去。王言夫人。岂有证阿罗汉者水中戏耶。夫人答曰。此则是王之所闻知。有未闻事王所不知。王曰何谓也。夫人曰。心如电光须臾改易。以坚固定犹若金刚。刹那之间破无明惑。王不应怪。王闻语已默然无答。时胜鬘夫人见斯事已。便令使者礼拜世尊。并申请白。见诸圣者在水中戏。唯愿世尊于诸圣者而为忆念。勿令水中而为戏乐。尔时世尊闻是事已。乃至我观十利。为诸苾刍制其学处。应如是说
    若复苾刍水中戏者。波逸底迦
    若复苾刍者谓十七众。余义如上。
    若苾刍于水中戏。如上所说。浮没掉举等事。皆得堕罪。
    此中犯相其事云何。有其九事能生于犯。云何为九。谓自喜教他喜。自戏教他戏。自跳教他跳。掉举弄影。身相打拍。若苾刍作水中戏意。从床而起带持衣服。往诣河池所脱上衣。着洗裙身入水中。乃至未没已来皆恶作罪。身若没时。便得堕罪。出时亦尔。若作求凉冷意者。出没无犯。或从此岸向彼岸。从彼岸向此岸。或沿波或泝流等。皆犯堕罪。若作学浮意者无犯。若打水鼓。广说如前。乃至以指弹作声。皆得堕罪。若瓶瓨瓯器盛水而戏者。波逸底迦。乃至指弹得恶作罪。若羹臛碗中打作鼓声。乃至指画为迹作调戏心。得恶作罪。欲令冷者无犯。又无犯者谓初犯人。广如上说


《根本说一切有部毗奈耶·5.九十波逸底迦法·65.与女人同室宿学处》

    与女人同室宿学处第六十五
    佛在室罗伐城逝多林给孤独园。时具寿阿尼卢陀断众结惑证阿罗汉。彼既自受解脱胜乐作如是念。世尊于我已作大恩。我于世尊欲作何事而能报德。我今宜可利益有情。此即名为酬恩中胜。作斯念已。执持衣钵人间游行至一聚落。此聚落中有一长者。二男一女。其女长成行不贞谨。彼二兄弟因与他竞。他人告曰。汝妹未嫁与外人私通。兄弟闻已问妹虚实。妹即答曰。我实清谨。世人谩说。于后不久遂便有娠。兄弟问曰。汝言清谨何处得斯。妹曰曾有秃人强逼于我。因即有娠。后遂生男。时人名为秃子。母号秃子母。是时具寿阿尼卢陀既至此村。日将欲暮求宿处所。时诸童子报言。圣者彼处有秃子母舍。必相容宿。时具寿阿尼卢陀随言即去。投彼家宿。时秃子母遂相容止。便生邪念。即于夜中就尊者所欲相抱捉。于时尊者知其恶见。以神通力上昇虚空。女人见已生希有心。求哀忏谢仰而告曰。唯愿圣者慈愍我故当为下来。是时圣者为利益故。纵身而下为其说法。如闻法已心便启悟证获初果。既至明日。其女兄弟至还见讥。汝之姊妹非但俗旅。虽释迦子亦被拘牵。彼二闻已俱生忿怒。便就其舍欲杀苾刍。是时尊者观二童子及诸有情根机时熟。即昇虚空现十八变作希有事。时彼聚落四近诸人。各并云奔共观异相。尊者复坐即便为众宣说法要。令彼兄弟及万二千人皆得见谛。广说乃至阿尼卢陀见斯过已。更不复于俗舍之中而为止宿。
    复于异时阿尼卢陀于一村隅苑园中宿。即于此夜有诸贼侣。欲偷劫此村过苑园中。见苾刍宿共相议曰。我欲盗财见不祥相。我今宜可杀此苾刍。时贼将军先是尊者寺内作人。既遥见之遂相忆识。告诸人曰君等当知。昔有商客入大海中遭诸厄难。称其名者安隐而归。如此之人不应造次便为杀戮。我等且去入村。若不得物回杀未晚。诸贼相随入村劫盗。多获财物还至园中。是时尊者便为群贼宣说法要示教利喜。皆令见谛得预流果。时彼诸人皆留盗物还彼村人。其夜有天告村人曰。汝等诸人贼所盗物。皆由尊者阿尼卢陀威神力故。所有财物并在村外苑园之中。皆不将去。汝至天明各往收取。时彼村人闻天告命。至天晓已便往园中。到尊者所各礼足已在一面坐。尊者为其说法。令万二千人亦皆见谛。时彼贼侣有五百人。便求尊者而为出家。时阿尼卢陀将五百人诣世尊所。世尊见至便命善来苾刍。皆成出家并即圆具。蒙佛教诫不久皆证阿罗汉果。
    时诸苾刍问阿尼卢陀。尊者。得安乐行不。答曰有安乐行。亦有苦行。问言云何。答曰我利有情斯成乐行。几遭斩首是为苦行。问言何故。即便具答投女宿事。诸苾刍曰。合与女人共室宿耶。答曰祇由不合有此过生。少欲苾刍闻已嫌贱。云何苾刍与女人同室宿。以缘白佛。佛言乃至我观十利。为诸苾刍制其学处。应如是说
    若复苾刍共女人同室宿者。波逸底迦
    若复苾刍者谓具寿阿尼卢陀。余义如上。
    共者兼彼也。
    女人者。若妇若童女。谓堪行淫境。
    同室宿者。室有四种如上。释罪同前。
    此中犯相其事云何。若苾刍与女同宿。身在中阁女人在阁下。应拔梯令上。或门安扂钥或遣人看守。若异此者。乃至明相未出已来。得恶作罪。若过明相便得堕罪。若苾刍在阁下女在中阁。或苾刍在中阁女在上阁。或复翻此。广说如前。或苾刍在房女在檐前。唯除梯一事。余并如前。若女在房中苾刍檐下。应外系其户。余如前说。若在门屋下。苾刍门内女在门前。应内安关扂。翻斯外系。余并同前。假令共室。若有夫主守护者无犯。又无犯者谓初犯人。广说如上。
    时诸苾刍咸皆有疑。白佛言。世尊。具寿阿尼卢陀曾作何业生富贵家。出家断惑证阿罗汉。广化有情为大利益。唯愿为说。佛告诸苾刍。汝等当听。乃往过去迦摄佛时有一苾刍。于聚落中住。建大寺宇躬为捡挍。设上供养愿求解脱。共住弟子有五百人。时聚落中所有人民。于苾刍处信敬深重。乃至广说。由昔捡挍供养众僧故生富贵家。由发愿力故证阿罗汉。彼五百弟子即今五百阿罗汉是。昔聚落中所有居人。即所化诸人是。又问何因得妙天眼。佛弟子中最为第一。佛言昔迦罗村驮佛制底之处兴大供养。时有群贼欲行窃盗入制底中。见其灯闇遂便挑举。睹佛尊容情生欢喜。即发大愿。愿我来世得遇大师承事无倦。得妙天眼人中第一。由彼愿力今获天眼最为第一。汝诸苾刍当如是学

根本说一切有部毗奈耶卷第四十


《根本说一切有部毗奈耶·5.九十波逸底迦法·66.恐怖苾刍学处》

根本说一切有部毗奈耶卷第四十一

        三藏法师义净奉　制译

    恐怖苾刍学处第六十六
    尔时薄伽梵。在室罗伐城逝多林给孤独园。时具寿大目乾连度十七众。出家并受近圆已。此十七人便与六众而为共住。于六众边受学法义。自相谓曰。我等无知不闲经典。常被六众之所轻忽。宜各策励勤为习诵。六众知已。时邬陀夷便于初夜彼诵习时。即反披毛緂作可畏声。云药叉来欲害于汝。共相恐怖。时十七众各大惊惶。复于他日。其十七人。恨相恐惧。即便共打邬陀夷几将命断。以油涂身委顿而卧。苾刍见已问言何故。答曰我为少许戏笑之事致斯困辱。以缘具告。少欲苾刍闻是语已共生嫌贱。云何苾刍怖他苾刍令生不乐。诸苾刍以缘白佛。佛言乃至我观十利。为诸苾刍制其学处应如是说
    若复苾刍若自恐怖若教人恐怖他苾刍。下至戏笑者。波逸底迦
    若复苾刍者谓邬陀夷。余义如上。
    他苾刍者谓此法中人。
    此中犯相其事云何。若苾刍为恐怖他意。便作种种可畏形状。所谓诸杂色类如烧杌树。或复作诸鬼神等像。云来食汝断汝命根。随彼苾刍怖与不怖。而此苾刍得波逸底迦罪。若苾刍作恐怖他意。便作种种可畏诸声。所谓师子虎豹及诸鬼神等声。云来食汝。余并同前。若苾刍作恐怖他意。便作种种可畏诸气。所谓大小便气或鬼神等气。云此诸物欲来害汝。余并同前。若苾刍作恐怖他意。作不可意触。所谓粗硬席荐及诸鬼神恶触之事。云来害汝。余并同前。若苾刍作恐怖他意。便作种种可爱之色。所谓国王大臣长者居士天神等像。云此来害汝。随彼苾刍怖与不怖。得恶作罪。若作可爱声。所谓琵琶笙笛天龙等声。云此诸声欲来害汝。若作可爱气。所谓栴檀沈水龙脑郁金天龙等气。欲来害汝。若作可爱触。谓缯彩细叠等上妙诸触。及天龙等触。云此诸触欲来害汝。随彼苾刍怖与不怖。皆得恶作罪。若欲令前人生厌离心。为说捺洛迦傍生饿鬼人天诸趣所有苦乐之事。令发怖心者。此皆无犯。又无犯者。谓最初犯人。广说如上


《根本说一切有部毗奈耶·5.九十波逸底迦法·67.藏他苾刍等衣钵学处》

    藏他苾刍等衣钵学处第六十七
    佛在室罗伐城逝多林给孤独园。时有长者。请佛及僧就舍而食。诸苾刍赴请。世尊不去。六众苾刍与十七众在后徐行至一池所。六众即便告十七众曰。具寿。未须急去。且共入池徐徐澡浴。既入池已告十七众曰。共汝俱没谁后出头。十七众既没。六众即便疾出。取彼衣裳藏草丛下急行而去。十七众良久方始出头。四顾瞻望不见衣服。各处而住。时尊者舍利子及大目乾连。人间游行回至于此。诸人遥见知是其师。白言邬波驮耶。我等俱被六众藏置衣裳。无缘得往俗家受供。我等今者知欲云何。时大目连即为观察。见其衣服藏草丛下。遂取衣裳与十七众。彼着衣已往赴请处。既到坐次令苾刍起。苾刍怪问。何故后来共相纷扰。十七众答诸人曰。大德。我向无邬波驮耶者。我等悉皆绝食终日。问言何故。即以事具答。少欲苾刍闻生嫌耻。云何苾刍藏他衣服共相恼乱。时诸苾刍还至寺内。以缘白佛。佛言乃至我观十利。为诸苾刍制其学处。应如是说
    若复苾刍知是苾刍苾刍尼若正学女求寂求寂女。衣钵及余资具。若自藏若教人藏者。波逸底迦。如是世尊为诸苾刍制学处已。
    时有苾刍寄余苾刍衣。苾刍但藏自衣不藏他衣。时有贼至盗他衣去。苾刍因此衣服废阙。佛言除时因缘。藏者无犯。前是创制此是随开。应如是说
    若复苾刍自藏苾刍苾刍尼。若正学女求寂求寂女衣钵及余资具。若教人藏。除余缘故。波逸底迦
    若复苾刍者谓是六众。余义如上。
    苾刍等五众并此法中人。
    衣有七种。腰绦有三。及所余文并如上说。
    此中犯相其事云何。若苾刍自藏他苾刍等衣钵资具。若教人藏。咸得堕罪。除余缘故者。谓八难等。并皆无犯。又无犯者谓初犯人。广如上说


《根本说一切有部毗奈耶·5.九十波逸底迦法·68.受他寄衣不问主辄着学处》

    受他寄衣不问主辄着学处第六十八
    佛在室罗伐城逝多林给孤独园。时邬陀夷断诸烦恼惑证阿罗汉已。广说如余。难陀邬波难陀依众而住。时邬波难陀年衰朽老。弟子门人无承事者。衣裳垢腻欲为浣染。持与弟子告言。此衣我无所用与汝将去。时彼弟子心贪衣故。即取浣染料理讫。尔时世尊欲往人间游行。弟子即便持所浣衣寄亲教师。随佛而去。邬波难陀后取其衣着用。垢腻举之旧处。如是乃至世尊还来。时有施主。请佛及僧就舍而食。时邬波难陀弟子作如是念。我今宜取新浣染衣俗舍而食。开袋见衣悉皆垢腻不堪披服。便着随宜破弊之衣往赴请处。余苾刍问。何意着此垢衣而来受供。即以事白。少欲苾刍闻生嫌耻。云何苾刍受他寄衣。不问辄着。以缘白佛。佛言乃至我观十利。为诸苾刍制其学处。应如是说
    若复苾刍受他寄衣。后时不问主辄自着用者。波逸底迦。
    若复苾刍者谓邬波难陀。余义如上。
    不问主者。谓随自意不从借着。
    此中犯相其事云何。若苾刍受他寄衣不问而用者结罪同前。若是得意相知或是闻用欢喜虽复不问着用无犯。又无犯者。谓初犯人。广说如上


《根本说一切有部毗奈耶·5.九十波逸底迦法·69.以众教罪谤清净苾刍学处》

    以众教罪谤清净苾刍学处第六十九
    佛在王舍城羯兰铎迦池竹林园中。时具寿实力子住鹫峰山。于积石池边经行游履。时嗢钵罗苾刍尼。遥见尊者来申礼敬。彼苾刍尼剃发未久。低头礼拜欲起之时。头戴实力子大衣而起。乃至友地二苾刍见斯事已。遂还住处告诸苾刍曰。诸具寿欲令我等于何人处生信仰心。而我自见实力子共嗢钵罗苾刍尼身相摩触。广说其事。时诸苾刍闻已白佛。佛告诸苾刍。汝等善当究问。彼二苾刍何所见云何见。以何事故。汝等往彼见身相触。时诸苾刍奉佛教已。问彼二人所见虚实。彼二答言。诸具寿我等实不见。实力子与嗢钵罗尼身相摩触。但见礼拜以头举衣。我有瞋恨忿心故作是说。少欲苾刍闻是语已共生嫌耻。云何苾刍于清净无犯之人。以无根僧伽伐尸沙法谤。即以缘白佛。佛言乃至我观十利。为诸苾刍制其学处。应如是说
    若复苾刍瞋恚故。知彼苾刍清净无犯。以无根僧伽伐尸沙法谤者。波逸底迦
    若复苾刍者谓友地二人。余义如上。
    瞋恚者谓怀忿恨。
    清净苾刍者谓实力子。
    无根者。谓无三根见闻疑事。余如上说。
    此中犯相其事云何。谓知清净人以无根法谤。十事成犯。五事无犯。云何为十。谓不见其事不闻不疑。便作如是虚诳解想。实无见等。妄言我有见闻疑。作是说时得波逸底迦。或闻而忘或疑而忘。作如是解作如是想。而云我闻疑不忘。作是说时得波逸底迦。或闻而信或闻不信。而言我见或闻而疑。或闻不疑或但自疑。而云我见。作是说时得波逸底迦。是谓十事成犯。云何五事无犯。谓彼不见不闻不疑。有见等解有见等想。作如是语。我见闻疑者无犯。或闻而忘或疑而忘。有闻疑想而言闻等。亦无有犯。如谤清净人时。十事成犯。五事无犯。若谤清净似不清净人。亦复如是。若谤不清净人。十一事成犯。六事无犯。云何十一。谓不见不闻不疑。作如是解作如是想。实无见等。妄言我有见闻疑。作如是说时得波逸底迦。或见而忘或闻而忘或疑而忘。作如是解作如是想。而云见闻疑不忘。作如是说时得波逸底迦。或闻而信或闻不信。而言我见或闻而疑。或闻不疑或但自疑。而云我见。作是说时得波逸底迦。是谓十一事成犯。云何六事无犯。谓彼不见不闻不疑。有见等解有见等想。作如是说。我有闻疑者无犯。或见而忘或闻而忘或疑而忘。有见等解有见等想。而言见闻等。亦皆无犯。是谓六事无犯。又无犯者谓初犯人。广说如上


《根本说一切有部毗奈耶·5.九十波逸底迦法·70.与女人同道行学处》

    与女人同道行学处第七十
    佛在王舍城羯兰铎迦池竹林园中。时此城中有一织师。禀性粗犷难为共住。诸余织师知其性恶不共婚娶。便往室罗伐城。娶织师女为妻。将归故里住王城中。常加苦楚镇无乐意。时彼邻家有一老母。其女诣之告云。阿母我远嫁此得恶夫婿。恒加杖楚无有乐心。我欲逃走。其事如何。母默无对。其女出外见有苾刍往室罗伐。即与相随寻路而去。是时织师寻踪急逐。见一苾刍共妇随路。织师遥见待至一村。唤诸相识共打苾刍几将至死。少得稣息渐至室罗伐城。苾刍见问行李安乐不。答言宁有安乐。遂问其故。具答所由。诸苾刍曰。汝合与女人更无男子随路行耶。报云只由不合遭斯厄难。少欲苾刍闻生讥耻。云何苾刍与无男子女人随路而去。以缘白佛。佛言乃至我观十利。为诸苾刍制其学处。应如是说
    若复苾刍共女人同道行更无男子。乃至一村间者。波逸底迦。
    若复苾刍者谓此法中人。余义如上。
    女人者谓堪行淫境。
    更无男子者但有二人。
    道谓旷远路。
    此中犯相其事云何。若苾刍独与女人于迥远路相随而去者。得波逸底迦。若一村间有一拘卢舍。如是至七。若未满拘卢舍。皆得恶作。若满皆得堕罪。或从村至野。或从野至村。里数得罪与上相似。若于其处他遣女人为引导者无犯。或时苾刍迷于道路。女人来为指授者。此亦无犯。又无犯者谓初犯人。广说如上
    第八摄颂曰
    贼徒年未满　　掘地请违教
    窃听默然去　　不敬酒非时


《根本说一切有部毗奈耶·5.九十波逸底迦法·71.与贼同行学处》

    与贼同行学处第七十一
    佛在室罗伐城逝多林给孤独园。有一苾刍。于王舍城竹林中住。为夏安居。时彼苾刍夏了作衣竟。欲往室罗伐城礼世尊足。出求商旅。时有商人欲向室罗伐城。此之商人是偷税者。苾刍不知共相随去。欲至税所便取余路偷道而行。时彼税官伺知偷路。遂便捉获俱缚将来。知苾刍无过即便放去。既得脱已渐至给园。诸苾刍见问言。善来行李安乐不。答言何有安乐。问言何故。具以事答。诸苾刍问言。具寿岂合与贼相随而行。答曰只由不合见斯难苦。少欲苾刍闻生嫌耻。云何苾刍与贼同道行。以缘白佛。佛言乃至我观十利。为诸苾刍制其学处。应如是说
    若复苾刍与贼商旅共同道行。乃至一村间者。波逸底迦。
    若复苾刍者谓此法中人。
    与贼者。谓破坏村坊及偷关税。
    同道行者。谓迥远处共为伴侣。乃至一村间得波逸底迦。
    此中犯相其事云何。若苾刍与贼同行者。得波逸底迦。若一村间有一拘卢舍。乃至七村。广说如上。皆得堕罪。若以贼为防援引导人者。同行无犯。或迷失道彼来指示者。虽同道去此亦无犯。又无犯者谓初犯人。广说如上


《根本说一切有部毗奈耶·5.九十波逸底迦法·72.与减年者受近圆学处》

    与减年者受近圆学处第七十二
    佛在室罗伐城逝多林给孤独园。时大目乾连与十七众出家受近圆。时诸童子既近圆已。通夜不食而至天明。饥火所烧身形羸瘦。遂便啼泣。尔时世尊。闻边房中有小童子啼泣声。告阿难陀曰。边房之内何意有童子啼泣声。时阿难陀。白言世尊。是十七众出家近圆。无非时食忍饥不堪。因此啼泣。世尊告曰。岂诸苾刍与减年者而受近圆成苾刍性耶。白言世尊。与受近圆。佛告阿难陀。若人未满二十。不能忍受寒热饥渴。乃至巡家乞食皆并不能。以此缘故。乃至我观十利。为诸苾刍制其学处。应如是说。若复苾刍知年未满二十。与受近圆成苾刍性者。波逸底迦。此非近圆。诸苾刍得罪
    若复苾刍者。谓此法中人。余义如上。
    未满二十者。谓减年人不堪进具。
    言成苾刍性者。虽以白四羯磨法受而不成苾刍。
    此非近圆。诸苾刍得罪者。谓除本师所余诸人皆得恶作罪。
    此中犯相其事云何
    若人年未满二十作未满想。欲受近圆。诸苾刍问言。汝满二十未。答言未满。若苾刍与受近圆者。此人元不得戒。本师犯堕罪。余人得恶作。若余人共住同受用者。亦皆恶作
    若人未满二十作未满想。欲受近圆。诸苾刍问言。汝年满二十未。答言我自忆知心无疑惑。未满二十。诸苾刍与受近圆。此人不得戒。得罪同前。若人年未满二十。作年满想。欲受近圆。诸苾刍问言。汝满二十未。答言我满二十。诸苾刍与受近圆。此人得戒成苾刍性。本师无犯。余人亦无犯
    若人年未满二十。作年满想。欲受近圆。诸苾刍问言。汝满二十未。答言我自忆知心无疑惑。年满二十。诸苾刍与受近圆。此人得戒成苾刍性。本师无犯。余人亦无犯
    若人未满二十。然不自知心无疑惑。欲受近圆。诸苾刍亦不曾问。设有问时亦不酬答。然诸苾刍与受近圆。此人得戒成苾刍性。本师有犯。余人亦有犯。共住等无犯
    若人满二十作不满想。欲受近圆。诸苾刍问言。汝满二十未。答言未满。时诸苾刍与受近圆。此人得戒成苾刍性。本师及众并皆有犯。共住等无犯
    若人年满二十作不满想。欲受近圆。诸苾刍问言。汝年满二十未。答言我自忆知心无疑惑。未满二十。诸苾刍与受近圆。此人得戒。本师有犯。余人亦有犯。共住等无犯
    若人年满二十。作满二十想。欲受近圆。诸苾刍问言。汝年满二十未。答言满二十。诸苾刍与受近圆。此人得戒。本师及众并皆无犯
    若人年满二十作满二十想。欲受近圆。诸苾刍问言。汝满二十未。答言我自忆知心无疑惑。年满二十。诸苾刍与受近圆。此人得戒。诸苾刍无犯
    若人年满二十。然不自知心无疑惑。欲受近圆。诸苾刍不问。设问彼复不答。诸苾刍与受近圆。此人得戒。诸苾刍有犯。共住等无犯。同前广说。此中初二非受近圆。若与善苾刍同在一处。若二若三为褒洒陀。是贼住故此应灭摈。若人年未满二十作满二十想。此成近圆。有亲属来问言。此人年未满二十。谁与受具者。应与此人计胎中月及闰月。若满者善。若不满者退为求寂。更与受戒。若不退为求寂。不更受戒者。与善苾刍同在一处。若二若三为褒洒陀。是贼住故此应灭摈。若人年十九而与近圆。若未经一岁便自忆知未满二十。应计胎中月及闰月。若满者善。若不满者。应退为求寂更与近圆。若不尔者。与善苾刍同在一处。若二若三为褒洒陀。此应灭摈。若经一岁而忆知者。名善受近圆。汝诸苾刍。若人于善说法律出家近圆成苾刍性。难值遇故。若人年十八而与近圆。若未一岁忆未满者。应退为求寂更与近圆。若不尔者。与善苾刍同在一处。若二若三为褒洒陀。此应灭摈。若经一岁忆未满者。计胎中月及闰月。满者善。若不满者。应移其处更与近圆。若不尔者同前灭摈。若经二岁方忆知者。此即名为善受近圆。广说如上。圣教难遇故。若人未满二十而有疑心。此应为作忆念计其年月实满不满。除去疑情。若未满者。应以胎闰而为计之。若满者善。若不满者广说如前。若人年满二十作不满想。希求具戒与受近圆。名为善受。若人年满二十作年满想。希求具戒受近圆。名为善受。又无犯者谓初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部毗奈耶·5.九十波逸底迦法·73.坏生地学处》

    坏生地学处第七十三
    佛在室罗伐城逝多林给孤独园。时六众苾刍自手掘地或教人掘。或造堤防或损蚁封等。诸外道见皆共讥嫌。云何出家苾刍作诸俗务。掘地害命情无悲愍。少欲苾刍闻已白佛。佛集苾刍以种种方便赞叹持戒少欲知足。呵责多欲作无益事。广说乃至我观十利。为诸苾刍制其学处。应如是说
    若复苾刍自手掘地若教人掘者。波逸底迦。
    若复苾刍者谓是六众。余义如上。
    自他同前。
    地者有其二种。谓生地非生地。云何生地。谓性是生地。或因发掘于三月中经天大雨。是名生地。若无雨者。经六月后方名为生。释罪如上。
    此中犯相其事云何
    摄颂曰
    生想举地皮　　钉橛并画地
    牛粪崩河岸　　泥墙湿性连
    画壁青衣损　　砂石土相和
    吉辰无净人　　钉杙深四指

    若苾刍掘损生地。得波逸底迦。若非生地者得恶作罪。若苾刍举地皮时。若与地性相连者。波逸底迦。若不相连者得恶作罪。若苾刍钉橛者波逸底迦。若拔橛者得恶作罪。若苾刍辄画地者得恶作罪。若轻为记数者无犯。若苾刍牛粪着地而发起者。得恶作罪。若但取牛粪者无犯。若苾刍崩河岸时损生地者。波逸底迦。若有璺裂而崩堕者。得恶作罪。若苾刍摇动河池中泥者。得恶作罪。若瓨在泥处而擎起者。得恶作罪。若墙上钉杙者。波逸底迦。若牛粪着墙发举者。得恶作罪。若推墙壁与湿性相连者。得波逸底迦。若有璺裂者得恶作罪。若画壁得恶作罪。若作记数想者无犯。若墙上生青衣损动者。得恶作罪。若掘石地石少土多者。得波逸底迦罪。若土少者得恶作罪。若纯石者无犯。若掘砂地砂少土多者。得波逸底迦。若砂多者得恶作。若纯砂者无犯。若营作苾刍欲定基时。得好星候吉辰无有净人。应自以橛钉地欲记疆界。深四指者无犯。又无犯者。谓初犯人如上


《根本说一切有部毗奈耶·5.九十波逸底迦法·74.过四月索食学处》

    过四月索食学处第七十四
    佛于释迦处人间游行。渐至劫比罗城在多根树园。时释迦大名知佛来至。便往佛所顶礼佛足在一面坐。佛为说法示教利喜。即从座起合掌向佛。白言世尊。愿佛及僧慈悲哀愍。受我三月饮食供养。并及一切所须之物。世尊默然而受。见佛受已从座而去。既至宅中告家人曰。我请佛僧三月供养。汝等当办勿令有阙。时六众苾刍闻是事已便作是念。我等云何于三月中噉好饮食。常得消化身轻安隐无病苦耶。即往医人处问其方药。医人告曰。先食油腻后当痢下。虽多食噉而能消化。时邬波难陀闻斯语已。皆如医教于三月中常噉好食。三月既了尚从厨人索好美食。谓肉羹等。从索不得。时彼厨人往报大名施主。时彼闻已便起讥嫌。少欲苾刍闻是语已极生嫌耻。云何苾刍受他请了非分强索。以缘白佛。
    佛言汝等勿复从他施主。强为乞索因生忿恼。汝等当听。乃往过去于静林中。在大池侧有一仙人。跏趺而坐系念思惟。时有龙子从池中出。以身绕仙为遮寒苦。并复报云。仁何所须。如是日日常以身绕。时彼仙人由斯恼故。遂婴疾病怀忧而住。有余仙人来至其所。问言何故身体衰羸顿至如是。以事具答。彼仙告曰。龙子若来。顶有明珠。应可从乞。彼惜珠故不复更来。仙人闻已见彼龙来。即从乞珠殷勤不已。龙遂远去。说伽他曰
    饮食及衣服　　皆由珠所致
    仁虽强乞求　　我实不能与
    汝从我乞珠　　出言如利剑
    亦如大石压　　从今更不来

    汝诸苾刍。彼之龙子是傍生类。闻强乞求因即远去。何况于人。是故汝等不应从他强为乞觅。复次汝应更听。于往昔时有一仙人。于大林中修习静虑。时此林中多诸飞鸟。鸣声喧聒令彼仙人心不能定。有余仙人来至其所。见不得定。问言。何故不定。即以事答。彼仙告曰。仁今可于夜中然大炬火。于彼林下作如是语。汝等可与我翼。并与我卵及小鸟儿。以充食用。时彼诸鸟闻是语已。衔卵将儿移向诸处。汝诸苾刍彼是鸟类。闻强乞时尚皆远去。况复于人。尔时世尊广引譬喻种种呵责已。告诸苾刍。乃至我观十利。为诸苾刍制其学处应如是说
    若复苾刍有四月请须时应受。若过受者波逸底迦。
    如是世尊制学处已。渐次游行至王舍城。住竹林园中至坐夏时。影胜大王请佛及僧三月供养。时具寿毕邻陀跋蹉姊夫复请供养。毕邻陀跋蹉遂便白佛。佛言今我随开。若别别请者。苾刍应受无犯。复有客苾刍来。作如是念。我不被王请。遂行乞食。王因见之问言。我请众僧何因乞食。答言我不受请。王曰诸有苾刍我更请之。以事白佛。佛言若更请者苾刍应受。时诸苾刍作如是念。王务繁多或容废忘。我行乞食。王复遥见。我已更请何意乞食。苾刍告曰。王法事繁或容废忘。王曰我更殷勤重请。愿受我食。以事白佛。佛言若殷勤重请当可受之。时影胜王请佛僧食。时既满已巡行乞食。王复遥见。何因圣者仍行乞食。白言王请食了。是以行乞。王曰我今常请。时诸苾刍以事白佛。佛言若常请者苾刍应受。尔时世尊赞叹持戒少欲。呵责多欲。告诸苾刍曰前是创制此是随开。为诸弟子重制学处。应如是说
    若复苾刍有四月请须时应受。若过受者除余时。波逸底迦。余时者。谓别请更请。殷勤请常请。此是时。
    若苾刍者谓邬波难陀。
    四月者谓齐四月。
    请者谓他延请。
    受者谓许其事。
    若过者谓过期限。
    除余时者谓别请时。即是不及余人。更请。谓数数更请。殷勤请者。谓更殷勤尽心而请。常请者。谓是长时延请。此是时者。谓随开时。释罪如上。
    此中犯相其事云何。若苾刍他请粗食从索美好。索时恶作。食便堕罪。若他与好食从索粗者。索时恶作。食时无犯。如与乳等时便从索酪等。索时恶作。食时堕罪。若病者无犯。若苾刍巡家乞食。女人见已持食而出。若苾刍情有所希者。应告彼女曰。更不须饭。若女返问。圣者更何所须者。此即是请随所须者。当就觅之无犯。又无犯者谓初犯人。广说如上


《根本说一切有部毗奈耶·5.九十波逸底迦法·75.遮传教学处》

    遮传教学处第七十五
    佛在王舍城羯兰铎迦池竹林园中。世尊法尔若制二部共学处时。即二部僧伽并皆须集。此之学处是二部共有。然尼众不集。佛告具寿阿难陀。汝可语朱荼半托迦。汝当持此学处诣苾刍尼众而为宣告。时阿难陀即往朱荼半托迦所。具陈佛语。时朱荼半托迦奉佛教已。便往尼寺欲宣佛教。于其中路见六众苾刍。便告之曰。具寿。佛为二部僧伽今制学处。六众问曰。是何学处。即为陈说
    若复苾刍有四月请须时应受。若过受者除余时。波逸底迦。若有别请更请殷勤请者常请者。此是时。既为说已报六众曰。具寿。此之学处应当修学。六众报曰。汝是愚痴不分明不善好。我今岂能用汝之言行斯学处。我若见余苾刍善闲三藏者。当随彼言受行学处。作是骂已遂便舍去。时半托迦又至十二众苾刍尼处。彼亦如是作非法言。余众苾刍苾刍尼闻已欢喜。顶受奉行。时半托迦还住处已。即以此事白诸苾刍。时少欲者闻是语已以缘白佛。佛言乃至我观十利。为诸苾刍制其学处。应如是说
    若复苾刍闻诸苾刍作如是语。具寿。仁今当习如是学处。彼作是语。我实不能用汝愚痴不分明不善解者所说之言受行学处。我若见余善闲三藏。当随彼言而受行者。波逸底迦。若彼苾刍实欲求解者。当问三藏。此是时。
    若复苾刍者谓六众也。余义如上。
    具寿。仁今当习如是学处者。谓是所传学处。
    不能用汝愚痴等者。谓思其恶思说其恶说作其恶作。名之为愚。若不持经律论。名之为痴。若于三藏不了其义。名不分明。若于三藏不善决择。名不善解。余文易知。乃至释罪皆如上说。
    此中犯相其事云何。若有苾刍告余苾刍作如是语。具寿。仁可习行如是学处。彼便报云。我不能用汝语。便以愚等四事一一说时。皆得堕罪。若彼前人是实愚等。说时无犯。又无犯者谓初犯人。广说如上


《根本说一切有部毗奈耶·5.九十波逸底迦法·76.默听斗诤学处》

    默听斗诤学处第七十六
    佛在室罗伐城逝多林给孤独园。时邬陀夷断众结惑证阿罗汉。具寿阐陀向憍闪毗省缘而坐。阿说迦补捺伐素俱并命终。难陀邬波难陀。依大众住。时十七众见是事已。各生勇决报怨之心。共作是议。于六众内极相欺恼者。邬波难陀常为初首。我等应与作舍置羯磨。便向食堂所共为筹议。时邬波难陀诣其窗所侧耳而听闻彼议论。即入堂中苦为克责。作如是语。我必当为汝等作大治罚。汝等岂可不闻古仙颂曰
    譬如绊象皮绳朽　　风吹日曝已多时
    虽复无力可如初　　五百群羊尚可缚

    时十七众知邬波难陀觉其事已。便出共诣温堂之所评论其事。欲为舍置。时邬波难陀复于屏处听其言说。便入堂中更为害语。时彼十七便往上阁。邬波难陀住在中阁。彼在中阁。邬波难陀住在阁下。彼在房内。邬波难陀遂居檐下。或复翻此。彼在门屋下。邬波难陀即在门隅。或时翻此。时十七众共作是议。我等不能为彼老人作舍置羯磨。唐捐辛苦宜就其所共作忏摩。便至其所请见容恕。既愧谢已。问言大德。因何得知我等欲为大德作其舍置。彼便一一具答其事。汝所至处我随后听。少欲苾刍闻是语已共生嫌耻。云何苾刍知他苾刍有斗诤事共作评论。而便窃往侧听其语。作如是念。随彼筹议我当发举。时诸苾刍以缘白佛。佛言乃至我观十利为诸苾刍制其学处。应如是说
    若复苾刍知余苾刍评论事生。求过纷扰诤竞而住。默然往彼听其所说。作如是念。我欲听已当令斗乱。以此为缘者。波逸底迦
    若复苾刍。谓邬波难陀。余义如上。
    余苾刍者。谓此法中人。
    言评论事者。谓初见不可意事始作评论。
    言求过者。谓求觅过愆更相道说。
    纷扰者。谓情不含忍发举其事。
    诤竞者。以此诤事入斗诤门。自结朋党共相扶扇。
    斗诤而住默而听者。谓窃听其言随彼所说。
    斗乱者。欲令纷竞不止息也。释罪如上。
    此中犯相其事云何。若苾刍在于上阁共为议论。有余苾刍昇阁之时。应蹈阶道作声。或謦咳或弹指若不作如是事昇阁之时。但闻言声未解其义。得恶作罪。若解言义便得堕罪。广说如前。乃至门屋轻重之罪随事应知。若经行处若静林中。亦准事应识。若有苾刍随路行时共为筹议。苾刍后来。所有行法皆准昇阁应知。若不作者。得罪轻重如上。若苾刍先无雠隙。遇尔闻之。或复听已欲令斗诤。方便殄息者无犯。又无犯者谓初犯人。广说如上

根本说一切有部毗奈耶卷第四十一


《根本说一切有部毗奈耶·5.九十波逸底迦法·77.不与欲默然起去学处》

根本说一切有部毗奈耶卷第四十二

        三藏法师义净奉　制译

    不与欲默然起去学处第七十七
    尔时薄伽梵。在室罗伐城逝多林给孤独园。时邬陀夷断诸结惑。广说如上。乃至十七众共为筹议。集苾刍众已。诣上座前作如是白。我今有所诘问。乃至欲与邬波难陀作舍置羯磨。时上座难陀作如是语。邬波难陀是老上座。宁容辄与作舍置事。十七众白大众曰。若与恶人为朋扇者。众亦与作舍置羯磨。难陀闻已遂生怖惧。以己毛緂聚在座上。状似人形默而起去。时众不知。遂与邬波难陀作舍置羯磨已。便诣难陀泣而告曰。何期黑钵忽然与我作舍置事。难陀报曰。汝不须忧。彼众不集作法不成。邬波难陀曰。谁不集耶。答曰我不在众。少欲苾刍闻是语已共生嫌耻。云何苾刍知众集已作如法事。默然起去。诸苾刍以缘白佛。佛言乃至我观十利。为诸苾刍制其学处应如是说
    若复苾刍知众如法评论事时。默然从座起去者。波逸底迦。如是世尊为诸苾刍制学处已。时诸苾刍久在众中。其看病人及授事人事有废阙。由此为缘佛更听许。若有缘者应嘱授去。世尊赞叹持戒。乃至广说。前是创制此是随开。应如是说
    若复苾刍知众如法评论事时。默然从座起去。有苾刍不嘱授者除余缘故。波逸底迦。
    若复苾刍者谓是难陀。余义如上。
    众谓佛弟子。
    如法评论者。谓是如法单白白二白四羯磨。
    默然从座起去者。谓出势分外。
    不嘱授者。有苾刍不语知而去。释罪同前
    此中犯相其事云何。若苾刍知众有如法事言论决择。有苾刍不嘱授默然从座而起去者。乃至言声所及处来。得恶作罪。舍此处时得根本罪。又无犯者谓初犯人。广说如上


《根本说一切有部毗奈耶·5.九十波逸底迦法·78.不恭敬学处》

    不恭敬学处第七十八
    佛在王舍城羯兰铎迦池竹林园中。时有二苾刍。一名杂色二名象师子。知诸苾刍集食堂中。依世尊教欲殄诤事。斯之二人。一顺众命。一便违教不赴众所。众评论已不生恭敬。令事纷扰。少欲苾刍共生嫌贱。云何苾刍众殄诤时自不赴集。见评论已不存恭敬。诸苾刍以缘白佛。佛言广说乃至我观十利。为诸苾刍制其学处。应如是说
    若复苾刍不恭敬者。波逸底迦
    若复苾刍者谓杂色。余义如上。
    不恭敬者有其二种。一谓大众。二是别人。于此二处不恭敬时。皆得堕罪
    此中犯相其事云何。若苾刍知大众集评论事时。唤令赴集而不来者。便得堕罪。唤住不住遣去不去。遣取卧具而不肯取。不遣取时即便强取。遣请房等事皆同此。违众教时皆得堕罪。若苾刍见邬波驮耶阿遮利耶作如是语。唤来不来。乃至房等事。违别人教时皆得恶作。若依道理而白知者。非不恭敬。此皆无犯。又无犯者谓初犯人。广说如上


《根本说一切有部毗奈耶·5.九十波逸底迦法·79.饮酒学处》

    饮酒学处第七十九
    佛在室罗伐城逝多林给孤独园。时憍闪毗失收摩罗山。于此山下多诸聚落。有一长者。名曰浮图。大富多财衣食丰足。娶妻未久诞生一女。颜貌端正人所乐观。至年长大。娉与给孤独长者男为妻。浮图长者未久之间。复诞一息。容仪可爱。初生之日父见欢喜。唱言善来善来。时诸亲族因与立名。号曰善来。由此孩儿薄福力故。所有家产日就销亡。父母俱丧投窜无所。时诸人众见其如此。遂号恶来。与乞丐人共为伴侣。以乞活命。时有一人。是恶来父故旧知识。见其贫苦遂与金钱一文令充衣食。从此离别渐至室罗伐城。其姊从婢见而记识。归报大家曰。我适出外逢见恶来。非常贫窭。其姊闻已深生恻隐。便令使者送白叠金钱权充虚乏。彼薄福故便被贼偷。姊闻此事而嗟叹曰。我今何用如此恶业薄福人耶。即弃而不问。时给孤独长者请佛及僧就舍而食。备办种种上妙香馔。瞻望佛僧渴仰而住。是时恶来并诸乞侣。闻长者设供冀拾遗餐。遂共相携诣设食处。长者遥见贫人命使者曰。佛僧将至驱出贫人。时诸乞伴各生此念。斯大长者先有悲心。我等孤独常为依怙。何故今时苦见驱逐。岂非恶来恶业之力殃及我等。即便共举掷之粪聚。恶来既被同伴所轻。遂于粪聚啼泣而卧。
    长者令使往白时至。尔时世尊于日初分执持衣钵。大众围绕往长者家欲诣食所。尔时世尊由大悲力引向恶来处立。告诸苾刍曰。汝等当厌流转诸有无边苦海。复厌生死资生之具。汝等观此最后生人。更不流转受斯苦恼。不自支济。即告阿难陀曰。汝于今日为善来故应留半食。尔时世尊入长者家就座而坐。长者既见大众坐定。即以种种净妙饮食。供佛及僧皆令饱足。时阿难陀由彼善来恶业力故。所许半食忘不为留。世尊大师得无忘念知阿难陀忘不留食。即于己钵留其半分。时阿难陀食已生念。我于今日情有扰乱。违世尊教。佛告阿难陀。假使赡部洲四至大海满中诸佛。然此诸佛各说深法。汝悉受持无有遗忘。今由善来薄福力故。令汝不忆。汝今可去唤彼善来。时阿难陀奉教而去。至彼告曰。善来善来。彼不自忆善来之名。默尔无对。阿难陀复更唱言。是浮图之子先号善来。非余人也。善来闻已作如是念。说伽他曰
    我失善来名　　今从何所至
    岂非恶报尽　　善业此时生
    佛具一切智　　一切众所归
    由彼爱善言　　名善来应理
    我是无福人　　诸亲皆弃舍
    祸哉众苦逼　　岂名为善来

    时阿难陀即引善来往诣佛所。礼佛足已在一面坐。佛告阿难陀。与其半食。阿难陀取钵授与。是时善来见半食已遂便流泪。作如是语。虽佛世尊为我留分。但唯片许宁足我饥。世尊了知善来所念。以慰喻言告善来曰。假令汝腹宽如大海。噉一一口抟若妙高。随汝几时食终不尽。汝今应食。勿起忧怀善来便食。食已欢喜。世尊告曰。汝之衣角是何物耶。即便开解见一金钱。白佛言。此一金钱是父知识。见我贫苦持以相赠。由薄福故忘而不忆。世尊告曰。汝可持此金钱买青莲花来。善来去后佛及僧众俱还本处。是时善来奉佛教已。遂诣卖花人蓝婆住处入彼园中。园主见已报曰。恶来可去莫入我园。勿由汝故树池枯燥。善来报白。世尊使我买青莲花。说伽他曰
    我于青莲花　　其实无所用
    大师一切智　　遣我买将来

    尔时蓝婆闻是佛使心生敬仰即说伽他曰
    牟尼大寂静　　天人咸供养
    汝为佛使者　　须花任意将

    是时善来与金钱已。多取青莲花还诣佛所。世尊见已告言。善来汝可持此莲花行与僧众。善来持花从佛及僧次第行与。时诸苾刍皆不敢受。佛言于此施主生怜愍心当为受用。然诸香物皆益眼根。嗅之无过。时诸苾刍悉皆为受。花乃开敷。善来既见青莲花已。忆昔前身曾诸佛所修青处观影像现前。世尊复为演说法要。示教利喜便证见谛。是时善来获初果已。即说伽他自申庆赞
    佛以方便胜罥索　　牵我令住于见谛
    于恶趣中兴愍念　　如拔老象出深泥
    我于昔时名善来　　后时人号恶来者
    今是善来名不谬　　由住牟尼圣教中

    说是颂已即从座起。礼佛双足白言。世尊我今欲于如来善说法律之中。出家离俗修持梵行。世尊以梵音声告言。善来苾刍。汝修梵行。说是语已即便出家。须发自落法服着身。具足近圆成苾刍性。是时善来从此已后。发大勇猛守坚固心。于初后夜思惟忘倦。断除结惑证阿罗汉果。说伽他曰
    昔于诸佛所　　但持瓦铁身
    今闻世尊教　　转作真金体
    我于生死中　　更不受后有
    奉持无漏法　　安趣涅槃城
    若人乐珍宝　　及生天解脱
    当近善知识　　所愿皆随意

    从佛世尊度舍利子大目乾连大迦摄波毕邻陀伐蹉等已。诸世间人不信敬者。便生嫌议作如是语。沙门乔答摩是盗世间珍宝之贼。于大地内时有如斯。人中龙象间出于世。悉皆窃诱令其出家以充给侍。佛亦曾度尼他贱人小路牛主胜惠河侧五百渔人及善来等。不信敬人复生讥谤。沙门乔答摩贪觅弟子无有休息。世有贫贱愚痴之人。亦度出家以为走使。世尊闻已作如是念。我大弟子德若妙高。时众无知辄为轻忽。无故招罪自害其躯。今我宜应发起善来殊胜之德。世尊法尔诸弟子中实有胜德。人不知者佛即方便彰显其德。尔时世尊为欲发起善来德故。命阿难陀曰。我今欲往失收摩罗山。若诸苾刍乐随逐者可持衣钵。广说乃至到失收摩罗山。
    时彼住处有一毒龙。于庵婆林依止而住。近此山边所有谷稼常被伤损。此山诸人闻佛来至。悉皆云集行诣佛所。顶礼佛足在一面坐。尔时世尊为诸人众演说妙法。示教利喜默然而住。时诸人众即从座起。礼佛足已白言。世尊唯愿哀愍明当就舍受我微供。世尊知已默然而受
    时诸人等知佛受已从座而去。即于其夜备办种种上妙供养。并贮水器敷设既讫。旦令使者往白时至。世尊于日初分执持衣钵。大众围绕往设供处。便于众首就座而坐。山下诸人婆罗门等具设供养。佛及众僧各饱足已。乃至俱诣佛所随处而坐。佛为说法深心欢喜。白佛言。世尊。我等常闻世尊善能调伏极恶药叉。谓旷野药叉。箭毛药叉。驴像药叉等。又女药叉亦皆调伏。谓阿力迦诃利底等。又诸毒龙亦皆降伏。谓难陀。邬波难陀。阿钵罗龙王等。世尊。然此山下庵婆毒龙。常于我等枉作怨雠横为损害。每日三时恒吐恶气。齐至百里所有禽兽。闻其毒气皆悉命终。诸男女等形色黧变尽无光彩。唯愿世尊哀愍我等降此毒龙。尔时世尊闻是语已。告阿难陀曰。汝可将筹行与大众。能伏龙者当可取之。于时大众竟无取者。世尊即命善来曰。汝可取筹为众伏彼庵婆毒龙。是时善来闻佛命已。即便取筹于日初分执持衣钵。入聚落中巡行乞食。饭食讫往庵婆龙所住之处。时彼龙王遥见善来入其住处。发大瞋恚腾云昼昏。雷霆震地便下雨雹欲害善来。是时善来便入慈定。所有风雨降注之物。悉皆变成沈水香粖。栴檀香粖。耽摩罗香粖。从空而下。时庵婆龙转更瞋发。复下剑轮矛槊等物。至善来上无不皆成天妙莲花。从空而下。龙复放烟善来亦放烟。龙复放火善来即便入火光定。以神通力身如火聚。周遍龙宫及余住处火焰充塞。时彼毒龙见大焰火心极惊怖。身毛遍竖便欲逃窜。遂见余方猛焰俱遍。唯善来处寂静清凉。毒龙遂往礼善来足作如是语。愿为救护愿为救护。善来告曰。汝于前身作垢秽业堕傍生中。复于今时更为恼害作众不善。从此命终当堕何处欲何所依。必堕地狱此不须疑。是时毒龙白善来曰。大德幸赐言教。我于今时欲何所作。善来答曰。当受三归并五学处。至尽形寿要心莫犯。是时毒龙即受三归并五学处。至尽形寿不杀生不偷盗不欲邪行不饮酒不妄语。为要契已顶礼善来忽然不现。尔时善来既伏毒龙。往诣佛所礼佛足已白言。世尊。彼之毒龙我已伏讫。为受三归并五学处。佛告诸苾刍。我诸弟子声闻之中。降伏毒龙善来第一。
    尔时失收摩罗山远近诸人婆罗门等。见伏毒龙众无恼害。皆大欢悦得未曾有。各持香花供养之具。往诣佛所以申庆悦。礼佛足已各住一面。白言。世尊。幸蒙圣力除彼毒龙。欲申供养愿垂纳受。佛告诸婆罗门居士男女。汝等当知。彼之毒龙乃是浮图之子善来苾刍。令其改恶为受归戒。非是我力。汝等宜应持此诸物供养善来以申报德。是时诸人奉佛教已。便持供养诣善来所。顶礼其足白言。圣者。仁于我等降大慈悲。施以无畏能令品汇并皆稣息。愿垂教命欲何所为。善来告曰。各随所依供养三宝。时婆罗门等由善来故。请佛及僧七日设食。佛默然受。时诸人等知佛受已礼足而去。即于其夜具办种种上妙饮食。敷设座褥。旦令使者往白时至。供养备办愿佛知时
    尔时世尊于日初分将诸大众。往施主家设食之处。诸婆罗门居士等见坐定已。即以种种上妙饮食供佛及僧。皆饱足已。便于佛前听说法要。初日既然。乃至七日悉皆如是。有婆罗门。是善来父先旧知识。能咒毒龙。为怖龙故遂往室罗伐城。改名而住。时胜光王立为主象大臣。此人因事来至山下。既闻善来降毒龙已生大欢喜。往善来处礼双足已白言。圣者。我辈有怖多并逃避。今闻大德兴悲愍心为除怨害。不任欣喜。欲申供养。愿降哀怜明当就食。善来不受。时婆罗门重更请曰。若不肯者。唯愿大德还城之日先受我供。是时善来哀愍为受。是时山下诸施主等。供佛僧众满七日已。俱礼佛足听说妙法。尔时世尊为说法要示教利喜。即于座上无量有情除疑获果。佛与僧众渐至室罗伐城。时给孤独长者便往佛所。礼佛双足在一面坐。尔时世尊为说法已默然而住。时彼长者即从坐起白言。世尊愿佛及僧明就我家为受微供。世尊默然为受。长者知已作礼而去。时婆罗门诣善来处白言。圣者。我先已请。若至本城先受我食。善来白佛。佛言汝已先受。今宜赴请。善来诣彼婆罗门舍。时婆罗门以上妙饮食至诚供养。令饱食已。欲使善来食速消化。便以少许饮象之酒置饮浆中。善来不知饮此浆已。寻嚼齿木澡漱而去。既至中路被日光所炙醉卧于地。诸佛世尊于一切时得不忘念。便于善来卧处化为草庵。盖覆其身不令人见。尔时世尊于长者舍。饭食讫。为说法已还至善来处。告诸苾刍曰。汝等当观善来所作。昔于江猪山处降伏庵婆毒龙。岂复今时能调小鳝。汝诸苾刍若饮酒者。有斯大失。尔时世尊即以无量百千网鞔轮相福德殊胜庄严王手。摩善来顶告言。善来何不观察受斯困顿。尔时善来得少醒悟。随从佛后至逝多林。佛洗足已于如常座就之而坐。告诸苾刍曰。汝等当观。诸饮酒者有斯过失。赞叹持戒。广说乃至我观十利。为诸弟子制其学处应如是说
    若复苾刍饮诸酒者。波逸底迦
    若复苾刍者。谓是善来。余义如上。
    言诸酒者。谓米麴酒。或以根茎皮叶花果相和成酒。此等诸酒饮时令人惛醉。
    饮者。谓吞咽也。释罪如前。
    此中犯相其事云何。若苾刍饮诸酒时。能令人醉波逸底迦若不醉人饮得恶作罪。若苾刍见彼诸酒有酒色酒气酒味。若能醉者波逸底迦。若不醉者得三恶作。若苾刍饮诸酒时有酒色酒气。若能醉者波逸底迦。若不醉者得二恶作罪。若苾刍饮诸酒时但有酒色。若能醉者波逸底迦。若不醉者得一恶作罪。若食酒糟醉者波逸底迦。若不醉者得恶作罪。若食麴块者得恶作罪。若苾刍食诸根茎叶花果能醉人者皆得恶作罪。
    佛告诸苾刍。汝等若以我为师者。凡是诸酒不应自饮。亦不与人。乃至不以茅端滴酒而着口中。若故违者得越法罪。若苾刍饮醋之时有酒色者。饮之无犯。若饮熟煮酒者。此亦无犯。若是医人令含酒或涂身者无犯。又无犯谓初犯人。广说如上
    时诸苾刍见是事已咸皆有疑。请问世尊。善来苾刍先作何业生富乐家。后遭贫苦常为乞丐。号曰恶来。被诸同伴弃之粪聚。复由何业逢值世尊。断诸烦恼得阿罗汉。佛告诸苾刍。汝等善听。乃往古昔无佛出世。有独觉者出现世间。心怀哀愍口不说法。时有长者。诣芳园中欲为欢戏。有独觉尊身婴疾病。为乞食故。着粗弊服来入园中。长者见已便起瞋恚。生不忍心告使者曰。此之恶来勿令进入。使者愍念未即前驱。长者自起扼尊者颈推之粪聚。告言汝何不往乞丐人中以为朋类。尔时尊者为愍彼故。犹若鹅王腾身空界作十八变。凡夫之类见神通者。疾起悔心如大树崩。遥礼尊足唱言。善来圣者真实福田。愿纵身下哀愍于我无识之人。为受忏谢勿令永劫受苦沈沦。时彼尊者见其至心。即放身下。长者礼已为办种种上妙饮食花香供养。悔除恶业发弘誓愿。今我所作供养善根。于未来世生大富家。得胜上导师承事无倦。开悟于我趣解脱门。汝等苾刍昔时长者即善来是。曾于独觉尊所为恼害事。唤作恶来推之粪聚。由斯业故于五百生中常为乞丐。人名作恶来。被诸同伴弃于粪聚。由昔供养发愿力故。生大富家。于我法中出家断惑成阿罗汉。汝诸苾刍自所作业。还须自受果报不亡。是故汝等当修善行勿为恶业。如是应学


《根本说一切有部毗奈耶·5.九十波逸底迦法·80.非时入聚落不嘱授苾刍学处》

    非时入聚落不嘱授苾刍学处第八十
    尔时佛在室罗伐城逝多林给孤独园。时有余处婆罗门。来此城中娶妇共归故宅。未经多时诞生一女。年渐长大。其父将至舅家。此女情愿欲礼逝多林。才出门时。见诸婆罗门居士妇女欲往礼敬。入报其父。父见伴去。即令童女随逐而行至寺门前。时邬陀夷见诸女人引入寺中。次第礼拜至己房中。为说妙法广说如上。时邬陀夷睹彼童女颜容姿媚。遂起染心即摩触彼身呜唼其口。是时童女欲行非法。邬陀夷不然其事。女怀瞋忿遂以指甲自爴身形。既还家已。告其父曰。邬陀夷苾刍损我童女。其父即告五百婆罗门知。时彼诸人闻斯事已各怀瞋忿。共集一处欲打邬陀夷。时五百人既至其所。俱共牵曳。乃至移足亦不能令动。世尊知已作如是念。此是最后教诫邬陀夷事。佛衰其力令无所堪。诸婆罗门见其力弱即共熟打。几将至死。曳至王门。时王于高楼上昼日而睡
    尔时世尊以神通力舒百福庄严手。至王寝处弹指作声。令王警觉告言大王。于断事处善为观察。善为观察不应造次。王闻惊觉知是佛声。时婆罗门于王门下作大叫声。有非理事有非理事。王令使问曰。有何非理。使者诣门审问其事。具以白王。王闻语已便作是念。世尊令我善为观察。不应造次者意为斯事。王唤童女问其虚实。答言是实。时王遣入宫。令胜鬘夫人亲自观察身有损不。时胜鬘夫人即唤童女。卧在怀中以实而问。女复言实。夫人乃命年老宫人解试验者目捡虚实。宫人观已告夫人曰。此女元无损处。即以事白王。王大瞋怒。令婆罗门及此女子总付法官极苦治罚。时胜光王即三反呵责邬陀夷已。欲显如来圣教尊重故。遂便释放。胜鬘夫人覆令使者命邬陀夷至。告言大德无上世尊大慈悲父。于无数劫誓愿要期。发勤苦心坚修梵行。舍轮王位国城妻子。志存离欲拔济三界愚痴有情。我辈俗流尚希出离。况复仁等善说法律而为出家。剃发染衣年衰朽迈。于罪累法不能弃舍。以染爱心躬行恶事。令诸俗旅息信敬心。苦哉痛哉鄙恶之极。从今已往可宜改悔。时邬陀夷闻斯责已。极生惭耻措身无地。遂往具寿舍利子所。顶礼双足即以上事具悉白知。时舍利子观彼根性随机说法。并与教授。彼既闻已深心克责发勇猛心。未久之间众惑皆断证阿罗汉果

根本说一切有部毗奈耶卷第四十二


《根本说一切有部毗奈耶·5.九十波逸底迦法·80.非时入聚落不嘱授苾刍学处之余》

根本说一切有部毗奈耶卷第四十三

        三藏法师义净奉　制译

    非时入聚落不嘱苾刍学处第八十之余
    尔时邬陀夷既得果已便作是念。世尊慈父于我实有大恩。今作何事而能报德。除利有情余无报者。时邬陀夷遂即随缘而行教化。尔时世尊告诸苾刍曰。我诸弟子声闻众中。教化有情令得圣果者。邬陀夷为第一
    摄颂曰
    大天大髻珠　　医人僧众腹
    梯受用两倍　　暴恶及童年
    钵及相扑人　　是谓十三事
    广化十八亿　　咸令出苦津

    大天者。时具寿邬陀夷作如是念。今诸有情谁系属我先受教化。观见一婆罗门承事大天堪任济度。时邬陀夷于日初分执持衣钵。入室罗伐城次行乞食。见彼婆罗门备设供养。觅婆罗门与其饮食。高声唱言。谁是婆罗门。我当与食。邬陀夷曰。我是婆罗门。吾之大师。是最上婆罗门。彼人报曰。汝非婆罗门。是秃头沙门。邬陀夷曰。我今共汝往问大天。我是婆罗门不。二人共往至大天像所。邬陀夷问曰。我是婆罗门不。时大天像出言告曰。圣者邬陀夷实是婆罗门。其师更是最胜大婆罗门。彼见大天像语。便大惊怪叹未曾有。于佛教中深生敬信。即请邬陀夷宅中供养。饭食讫即为说法示教利喜。彼闻法已见真谛获初果。归依三宝受五学处。至尽形寿不杀生等。白言圣者我愿尽形寿。供给一切所须之物饮食衣服卧具医药。幸为纳受。告曰我于余人化缘未尽。不应受此。说是语已从座而去
    大髻者。时具寿邬陀夷复于他日。观诸有情谁堪受化。见一婆罗门亦事大天不信三宝。知堪受化。即于晨朝执持衣钵入室罗伐城。见彼婆罗门同前设食。觅婆罗门情希供养。唱言谁是婆罗门。我当与食。邬陀夷曰。我是婆罗门。吾之大师是最上婆罗门。彼人报曰。汝非婆罗门。是秃沙门。若真婆罗门不作如是形相。邬陀夷曰。婆罗门相其状如何。答曰婆罗门者其髻高大犹如冠帽。邬陀夷曰。若如是者我即其人。以手摩顶大髻如冠忽然自现。彼人见已深生信仰。发希有心请入受食。食已为其说法示教利喜。其婆罗门及妇俱获初果。既得果已归三宝受学处。奉四事至尽形。尊者告曰。我有化缘舍之而去
    往买珠者。时具寿邬陀夷复于他日。观诸有情谁堪受化。见一婆罗门亦事大天不信三宝。知堪受化。即于晨朝持衣钵入城中。至婆罗门家门外而立。知彼妇意欲得好珠。即便化身为卖珠者。入其舍内示彼好珠。光彩鲜明形状可爱。告言我卖此珠。汝若须者随意当取。时婆罗门问其价直。邬陀夷曰。随汝所酬。彼少还价百分未一。邬陀夷即取其价。时彼夫妇怪未曾有。私自叹曰。何意贵珠而取贱价。邬陀夷知其根熟便复本形。时彼夫妇倍深信敬。遂以上妙饮食供养。食已澡漱。为说施颂复演深法。夫妇闻已皆证初果归依受戒。尽形供养广说如前。时邬陀夷舍之而去
    医人者。时室罗伐城有婆罗门。于三宝中心无信敬。身婴疾苦绵历多年。所有医人无不弃舍。云是恶病不可疗治。时婆罗门更不求医。端然待死。邬陀夷观彼机堪受化。持衣钵入城中。到彼家立门外。化作医人。报言我善医疗。家人唤入。病者告曰。我病多时诸医皆弃。但知守死无可归依。化医报曰。汝不须忧。咒术良药力不思议。须臾之间令得平复。病人闻已深生欣庆。邬陀夷即为诵咒称三宝名。彼婆罗门既闻咒已众病皆除。平复如故。尊者见已还复本形。彼家夫妇倍生敬信叹未曾有。办妙饮食请受供养。食已说法俱证初果。为受归戒广说如前。乃至舍之而去。
    僧众者。时室罗伐城有一婆罗门。于三宝所不生信敬。大富多财。禀性悭吝无心舍施。乐多积聚。时邬陀夷知彼根熟。数往其舍频从乞求。虽劳去来竟无所得。后于他日执持衣钵。还入彼家空钵而出。适到门首彼婆罗门从外而入。问言苾刍于我舍中有所得不。尊者见彼无信敬心密言告曰。汝既自无将何见与。彼闻瞋怒报言。沙门。我有财食皆能周赡汝之眷属。何意言无辄相轻贱。答曰若如是者明日我来就汝受食。婆罗门曰。斯诚善事。时邬陀夷更诣余家。乞得食已还至本处。食讫礼佛白言。世尊有婆罗门不信三宝。禀性悭吝积聚为务。无舍施心。今日忽然言请于我佛及僧众明朝来食。佛默然受。彼婆罗门既至明日。于其舍内初无营办。时给孤独及余长者。闻请佛僧。皆往彼宅见无备办。告婆罗门曰。汝请邬陀夷并其眷属。即是佛及僧众来汝宅中受一时食。汝今何故无营办耶。答言我不与食。诸人告曰。若于今日佛及僧众来汝家中。不施食者。胜光大王必见治罚不相容舍。时婆罗门闻已大惧。复缘宿世善根现前开发。遂多出物备办上供。拟施佛僧。尔时世尊于日初分大众围绕往到彼宅就所敷座安详而坐。时婆罗门亲自奉献上妙饮食。佛僧食已澡漱讫。从座而去。时邬陀夷独留而坐。为彼夫妇演说妙法。即于座上俱得见谛。归依三宝受五学处。广说如前
    腹者。室罗伐城有婆罗门。亦于三宝无敬信心。其妇端正罕有俦匹。其人于妇极生爱念。曾不许人辄入其宅。时邬陀夷同前观察堪受化者。见彼夫妇解脱时至。执持衣钵次第乞食。到彼门前欲入其舍。时婆罗门见而不许。遂去小便。时邬陀夷令彼小便出不停息。即入其舍面见其妇。其妇慢心不相瞻视。邬陀夷化其妇肠令出腹外。时婆罗门来见惊怖生厌恶心。遂礼尊者请求忏谢。邬陀夷即摄神变。令彼妇身平复如故。夫妇二人叹未曾有。邬陀夷因为说法。言身不净无可保爱。夫妇闻法俱证初果。广说如前
    昇梯者。室罗伐城有婆罗门。其妇端正。妇心不信敬。邬陀夷念谁当受教。观彼夫妇宿世善根。系属于我机缘堪化。便持衣钵往到彼家。时婆罗门有事先出。尊者即入其舍。彼妇遥见避之入室。尊者随入。妇遂昇梯而上高阁。尊者亦上。其妇即便推梯令竖。是时尊者因堕于地入灭尽定。时妇遥观无有喘息。谓之已死。正梯而下以手擎持。虽尽气力竟不能动。便命家人共来擎举。亦不移动。时婆罗门从外而来。惊怪其事略问知已。即自扶持亦不能举。其家惶怖设计无由。时有婆罗门邬波索迦。是其知识。从外而至。见是尊者邬陀夷告主人曰。此非已死。是入胜定为相济拔来至汝家。故现化耳。宜可殷勤求哀忏谢。时婆罗门执足顶礼求哀忏悔。尊者出定因为说法。便获初果广说如前
    受用者。室罗伐城有婆罗门。娶族望女以为妻室。仪容挺特好自夸谈。时邬陀夷观知此妇根机时熟堪任受化。执持衣钵随缘入城至其宅内。时婆罗门有缘已出。其妇傲慢虽见苾刍一无所施。亦不共语。尊者顺彼机缘宿世之事。说伽他曰
    汝今受用昔时业　　现在无心行舍施
    曾见美女泪沾襟　　不久还当自啼泣

    为说颂已出门而去。于时彼妇不闲句义。便作是念。此之沙门骂詈于我。心怀瞋恼。婆罗门还见问曰。有何苦耶。妇曰向有沙门来骂辱我。彼若活者我命不全。其夫闻已怒目叱吒手援利剑逐彼苾刍欲断其命。时邬陀夷遥见彼来。化为小室闭户而坐。其婆罗门唤令开户。尊者告曰。汝可弃剑我当为开。婆罗门即作是念。但得相及拳打令死。便放其剑。以极瞋心急唤开户。尊者报曰。舍此瞋怒暴恶之意当为汝开。闻已窃念。此是圣人知我恶意。便自悔责舍除害心。即为开户。其人入已为说妙法。便获初果受三归五戒。告言我于汝妇无恶骂詈。为说伽他令思往事。彼愚不解更起瞋心。今可谛听当为汝说。乃往昔时有一贫女。见他美女绮饰庄严。仆从自随众人爱敬。贫女懊恼啼泣作如是念。我今以何方便可得如是随意事耶。时有邬波斯迦。是其知友。告曰。汝何忧苦。女以事白。答曰忧恼无益。他之果报从因所生。贫女问曰。其因者何。答曰于胜福田施以饮食。至诚发愿必获其果。时有独觉圣人来从乞食。女持食施。心有所希。时彼独觉为现神变。贫女生信即发愿言。愿我以此供养善根。所生之处莫遭贫苦。若得人身端正姝妙见者欢喜。受用无阙。汝妇由先施业发愿力故。获端正报受用丰足。生胜族中人所爱重。今乃不信当何得耶。时婆罗门既获胜果。复闻宿世因缘之事。便请尊者还其本居。为设种种上妙饮食。食已为说法要。妇闻法已亦证初果。求受三归五戒。广说如前
    两倍者。室罗伐城有婆罗门。其家巨富情怀悭吝。有事他行。即便支计妻食之分。余有库藏泥封而去。时邬陀夷知妇堪化。入其舍从乞食。妇持己食一升米饭以施苾刍。回视器中食还如旧。时邬陀夷复于明日更将一伴来至其舍。妇人见已二俱请食还同昨日饭器无减。明将四人。如是倍增至六十四人来。皆施食一升米饭。不减如常。此六十四人。日日来食。余人见之心生嫉妒。夫至告曰。汝妇在家多为费损。常于日日食设百人。看此所为汝家当破。时婆罗门闻斯语已。还至家中呵责其妇。何故我暂不在广为破费。妇便告曰。仁不须瞋。所留我分持以供僧。于余库物一无亏损。其夫闻已深怪所言。心欲试之验其虚实。时邬陀夷欲至食时。还将尔许苾刍来入。同前食讫饭器仍满。婆罗门见已倍生希有深发信心。即请众僧广设供养。食已说法。于时夫妇俱见真谛。为受归戒。舍之而去
    暴恶者。室罗伐城有婆罗门。妇性暴恶。至节会日。其婆罗门作如是念。今日定有诸亲识来。对彼亲宾妇若骂詈深为丑恶。作是念已便携稚子避向余村。邬陀夷观知彼妇化缘时至。持衣钵到彼家。见彼妇人料理饮食。尊者去之不远而住。妇人告曰。尔欲觅食。假令努眼大若钵盂。食终难得。是时尊者即开两眼大若钵盂。妇人又曰。设使汝身分为两段。我亦不与。尊者化身即为两段。于时婢使告妇人曰。若杀苾刍犯国刑法。当为官婢役使终身。其妇惊怖欲持死尸弃深坑内。尊者入灭尽定不能移动。即便执足恳到忏谢。愿复本形。饼食任取。尊者即起从其索饼。妇人欲觅恶者施与。观察笼中悉皆是好。随将一个持与苾刍。诸饼皆出。问尊者曰。岂总将耶。报曰我同梵行乃有多人。汝自往行斯为大善。妇人持饼往给孤独长者家。见佛僧众俨然而坐。妇人持饼人各与一饼仍不尽。妇人见已叹未曾有深生敬信。因为说法便获初果。还至宅中见饼如旧。婆罗门知节会日过。与子俱来。见妇容仪详审沈默。观其所作有异常时。说伽他曰
    汝先志猖狂　　何因今意别
    我观尔所作　　与昔事不同

    其妇答曰
    我昔不是狂　　今非有别意
    但由世尊教　　见谛预真流

    其妇即以上事具白。其夫婆罗门闻已。叹未曾有倍深敬信。遂往逝多林。请邬陀夷及佛僧众明当就食。邬陀夷受已为白佛僧。如常广说。乃至佛僧食已还归住处。时邬陀夷独留其舍为说法要。令证道果得见真谛。是时夫妇乃至尽形延请供养。尊者不受。其妇白言。我设一座。唯愿尊者余处乞食就此而食。尊者哀愍为受而去
    童年者室罗伐城有五百婆罗门子。至节会日各持饮食。诣园林中欲为聚集。时邬陀夷便作是念。今复何人堪应受化。知彼五百婆罗门子根机将熟。即于晨朝持衣钵入园中。就彼少年聚集之处。诸人见已自相问曰。此之苾刍是何种族而作出家。有委知者答众人曰。此是婆罗门种。舍高贵族而作沙门。诸人闻已问尊者曰。仁是大臣之子族胄高胜。云何舍弃于此杂类卑下人中。食无简别坐无次第而为出家。尊者答曰。世间婆罗门有名无义。我所投者。无上大师及诸圣众能除罪恶。此即皆是真婆罗门。时彼少年闻是语已抚手而笑。于时尊者以神通力。令诸年少头上花缨悉皆变为葱蒜鬘带。所有饼食尽作牛皮。诸杂肴馔俱成牛肉。乳及饮浆尽变为酒。此等皆非婆罗门种食用之物。时彼尊者。于己钵中变作种种清净饭食。告诸人曰。汝观我钵及以身形。比汝所为。谁是清净谁无简别。时诸少年闻是语已。各各循省自知鄙恶。即相谓曰。是彼尊者以神通力。令我花缨及诸食饮并成杂恶不堪食噉。我等今时更无别计。宜当就彼以申忏谢。即俱礼足白言。圣者我辈愚痴肉眼无识。恃己族姓出鄙恶言。于圣者所辄相轻触。唯愿慈悲受我忏谢。异口同音说伽他曰
    皮肉血便利　　苦乐根不殊
    咸同垢秽身　　云何四姓别
    若身离诸恶　　口亦无过犯
    心极清净者　　名真婆罗门
    胜妙法庄严　　善调修梵行
    能除众恶业　　是真婆罗门

    时邬陀夷闻说伽陀知其根熟。便为说法示教利喜。五百童子即于座上断烦恼见真谛。身及饮食清净如旧。各受归戒。广说如前
    钵者。室罗伐城有婆罗门。善持咒术不信三宝。常以咒力驱策鬼神。令其驾车随意游涉。时邬陀夷复观有情。谁堪引接能入真谛。见此婆罗门根器将熟。即持衣钵往趣其家。见婆罗门诵咒使神御车将出。暂还下车旋液方去。尊者令其小便出不停止。即解其咒放彼鬼神。时婆罗门少顷来至。见鬼神皆散车不能动。虽诵咒术悉皆无验。事穷失计。告苾刍曰。由汝解咒所作不成。今欲遣谁给侍于我。尊者取钵开示告曰。此当与汝作给侍人。婆罗门曰。此黑铁盂如何侍我。尊者曰。随汝所念皆从此出。彼闻是语即试思念。百味饮食才念之时。众味具足满此钵中。彼见斯事叹未曾有。告言大圣斯之妙术愿当惠我。尊者即说伽他而告之曰
    明咒不惠人　　以咒换方与
    或时得供给　　或多获珍财
    若不如是者　　纵死不传授

    时婆罗门闻伽他已。为求咒故审谛思惟。知神咒力有不思议。既不授人何缘能得。白尊者曰。我无妙术可共相换。复无珍财持用供奉。但有身力以相给侍。幸愿慈悲教我明咒。尊者报曰。尔欲得者可于如来。善说法律而为出家。我当与汝如意神咒。彼为咒故依教出家。剃除须发着法服已。白师言邬波驮耶授我明咒。师曰汝可受之。弟子曰何谓也。师曰所谓诸行皆无常。一切法无我。涅槃真寂灭。此是钵中明咒。于三夜中汝勤修习必有神验。于此句义当善思惟。时彼弟子为求验故冀有成功。于日夜中一心相续思三句法。妙解真源众惑断除证阿罗汉。便诣师处礼足白言。我今实得无上明咒。我生已尽梵行已立不受后有。如实而知。邬陀夷曰。善哉善哉。汝是真报佛恩自他俱利。于三有海不复轮回
    相扑者。尔时有一壮士。从南方来。欲于中国求人捔力。至室罗伐城于城门下脱衣拍髀。高声大叫。我从远来觅人相扑。若有能者可来接手。时此城中无人对敌。时邬陀夷知此壮士堪任受化。于晨朝时执持衣钵欲行乞食。至城门下见斯壮士告言。男子汝是壮儿欲求相扑。答曰如是。邬陀夷曰。汝当共我相扑。为当共我所扑得者。而相扑乎。壮士答曰。仁扑得者我且扑之。邬陀夷曰。彼有强力汝不能禁。壮士曰。要待对敌方知强弱。邬陀夷曰。贪瞋痴三是我所伏。汝试扑之。壮士曰。此有大力欺一切人。我何方便能为彼敌。邬陀夷曰。先可出家方能对敌。即剃发染衣思降三毒。未久之顷。结惑皆除证阿罗汉。诣邬陀夷所白言。大师我已降伏三种。壮士四事究竟广如上说。如是邬陀夷苾刍于室罗伐城。教化十八亿家皆令解脱
    尔时邬陀夷化暴恶女令得见谛。广说如前。乃至为受食座。未久之顷时暴恶女为儿娶妻。身婴疾病临死之时告家人曰。我死之后随有何事。勿废圣者邬陀夷食座。说是语已须臾命终。彼婆罗门随次而终。其子忧感经时渐舍。便弃其妇求学他方。妻于后时烦恼增盛。乃与贼帅密行非法。尊者每至其家于座而食。观知此妇性多烦恼。常为演说离欲之法。彼妇便念。尊者圣力能了他心。知我与人有私通事。我夫若至必当告知。今我宜应预断其命。即诈现病相告使女曰。我今有疾。汝今可往白尊者知屈来至宅。使女往报。是时尊者不预观察。来至其家。固留至夜令唤贼帅。至便告曰。若此苾刍命得存者。我终不活。时彼贼帅恐其事露。忿怒持刀断尊者命。将其尸骸弃粪聚中。此是尊者先所作业今时果熟还于自身蕴器处受。非于余处。乃至广说
    尔时世尊于十五日褒洒陀时在众中坐。大众皆集唯邬陀夷一人不到。时知座者白言。不见尊者邬陀夷。诸佛世尊得无忘念。即告众曰。我说邬陀夷教化人中最为第一。今已被杀弃粪聚中。汝等应为长净。时诸苾刍为长净已。佛言汝等应可俱行。与邬陀夷为最后供养设利罗
    尔时世尊大众围绕夜至城门。放大光明遍满城邑。其门自开。皆谓天晓。诸人咸起。其警夜者知天未明。时胜光王及胜鬘夫人等惊怪其事。门人奏曰。今佛世尊及诸圣众俱至门首。时王闻已总命群臣。胜鬘夫人。部领宫内城中士女。并悉奔驰俱到城门。礼世尊足。王先稽首白佛言。世尊以何因缘无上大师躬至于此。佛告大王。邬陀夷苾刍教化人中我说第一。今被他杀弃粪聚中。我今故来为彼焚身作供养事。时胜光王闻是事已。及胜鬘夫人。便以四宝庄校丧舆。躬从如来至粪聚所。出尊者尸香汤洗浴置宝舆中。奏众伎乐幢幡满路香烟遍空。王及大臣倾城士女。从佛及僧送出城外。至一空处积众香木。灌洒苏油以火焚之。诵无常经毕。取舍利罗置金瓶内。于四衢路侧建窣堵波。种种香花及众音乐。庄严供养昔未曾有。王及中宫并诸士庶。佛及圣众各还本所。尔时世尊至住处已告诸苾刍。此由非时行招斯大过。广说乃至我观十利。为诸苾刍制其学处应如是说
    若复苾刍非时入聚落者。波逸底迦。如是世尊为诸苾刍制学处已。非时不得入聚落。
    时诸苾刍有看病人。遂阙瞻视。知僧事者僧事废阙。以事白佛。佛言有苾刍者嘱授应去。应告彼曰。具寿存念。我有看病因缘。或为众事须非时入聚落。白具寿知。彼答云奥箅迦。
    时有苾刍于俗舍内先寄衣钵。其舍非时忽然火起。苾刍即便往取衣钵。行至中途作如是念。我不嘱授非时入聚落。是所不应。遂即回还觅人嘱授须臾之顷衣钵烧尽时诸苾刍以缘白佛。佛言除因缘故。告诸苾刍。前是创制此是随开。应如是说。若复苾刍非时入聚落。不嘱余苾刍。除余缘故。波逸底迦。
    若复苾刍者谓此法中人。余义如上。
    言非时者有二分齐。谓从过午至明相未出。
    聚落义如上。
    入者谓至聚落。
    余苾刍者。谓于其处现有苾刍而不告语。
    除时因缘者谓有难缘。余义如上。
    此中罪相其事云何。若苾刍于非时作非时想疑。得根本罪。于时作非时想疑。得恶作罪。余二无犯。又无犯者广说如上
    尔时胜鬘夫人。知尊者邬陀夷枉被贼帅所杀。殷勤白王令捕贼帅。为护未来诸苾刍故。时王即敕有司严加掩捕。获贼帅已。王遣将贼投热油釜中而断其命。贼之伴侣有五百人。皆截其手。彼私通女以其头发系不调马足。放令蹋死。时诸苾刍咸皆有疑白佛言。世尊。彼之贼帅曾作何业杀邬陀夷受苦而死。及私通女五百贼徒皆被刑戮。佛告诸苾刍。由彼王等于先世中自所作业。还当自受。非于余处有物代受。如余广说。汝等应听。乃往古昔于婆罗痆斯城王名梵摩达多。其王大臣聪明博识有五百弟子。为贪利故遂至王前诈陈预梦。云我梦见当于十二年中天不降雨。国土荒乱人民饥馑王位将危。王曰若如是者事当奈何。欲作何计得免灾厄。大臣白曰。应杀五百头牛作耶慎若大会。设婆罗门。方免灾难。王遂出教总集五百头牛俱在一处。牛大吼叫。王闻其声便生悲愍。告大臣曰。岂俱杀此诸牛命耶。臣测王意白言。大王。观此群牛欲杀之时。有行淫者其牛合死。时将设会总察诸牛。遂有特牛牸牛共为淫事。大臣曰此应合杀。彼五百弟子一时举手云此牛合死。其大臣妇亦云合死。遂杀二牛以供设会。汝等苾刍往时大臣者即贼帅是。其大臣妇者即私通女是。五百弟子者即贼伴五百人是。往时二牛即胜光王及胜鬘夫人是。昔时被杀今还杀彼。汝等苾刍凡诸有情自所作业果报不亡。虽经多劫缘合还受。是故当知。勿为恶业修诸善品
    复次诸苾刍汝等当听。其邬陀夷先作何业由彼业力。今被他杀弃粪聚中。乃往古昔于一聚落有捕猎人。以屠杀为业而自活命。彼时有一独觉。来至林所而暂停息。当是之日彼捕猎人一无所获。便生怪念。我从昔来于此林中多获禽兽。何故今日而无所得。遂见人踪随迹而去。见一独觉端居而坐。是时猎者作如是念。由此人来我无所得。遂生瞋忿。即满张弓放以毒箭中其禁处。独觉圣者见此愚人起悲愍心。为现神变腾空上踊犹若鹅王。时彼猎人见神通已深生追悼。发言仰告。我愚痴人不识贤圣。愿纵身下受我忏谢。时彼圣者为哀愍故。放身而下受其忏谢。因即命终。时彼猎人以火焚形。取其舍利起窣睹波。种种供养因发大愿。勿缘此罪令我当来受地狱报。于未来世当得逢遇殊胜大师亲承供养。汝等苾刍往时猎人者即邬陀夷是。由昔杀他今还被杀
    复次诸苾刍汝等当听。此邬陀夷先作何业得阿罗汉亲事于我。被杀之后弃粪聚中。佛与僧众王及大臣。胜鬘夫人并诸宫女城中士庶。俱至尸边庄严宝舆移至胜处。焚烧既讫取设利罗造窣睹波盛兴供养。乃往古昔有一瓦师见一独觉身婴疾病。为乞食故次到其家。时彼瓦师不识贤圣。遂便捉咽推出弃粪聚中。彼身无力因即命过。有余独觉乘空而度。见其尸骸纵身而下。以诸香花随时供养。瓦师见已具问其故。知是圣人便生忧悔。我是愚痴不识贤圣。自知无力能如法焚烧。遂即白王共为礼葬。王闻大圣非理涅槃。总命群官及后宫婇女城中士庶。人物骈阗各持苏油并诸香水。至圣者所焚身供养。时彼瓦师作金色瓶盛其余骨。置杂彩舆往四衢道侧。造窣睹波随力供养。遂发弘愿。我之所作无间重业。勿缘此故堕捺落迦。以此殷重供养之业。于未来世当得遭遇殊胜大师。亲承教旨不生疲厌。获得如是神通自在。汝等苾刍彼时瓦师即邬陀夷。由昔所作恶业余报。于五百生中常被他杀投之粪聚。由彼供养发愿力故。今值遇我成阿罗汉。由此业故虽涅槃后。我与大众王及人民。悉皆云集焚身供养。
    汝等当知。又何缘故此邬陀夷教化人中最为第一。于过去世迦摄波佛时。邬陀夷于彼出家。为大法师善能说法。教化有情无量亿数。由彼业力于诸众中教化第一。是故诸苾刍当观如是善恶之报。如影随形终不亡失。善业勤修恶事当舍。应如是学
    第九摄颂曰
    食明相今知　　针筒床脚量
    贮花并坐具　　疮雨大师衣


《根本说一切有部毗奈耶·5.九十波逸底迦法·81.食前食后行诣余家不嘱授学处》

    食前食后行诣余家不嘱授学处第八十一
    尔时薄伽梵。在室罗伐城逝多林给孤独园。时此城中有一长者。大富多财受用丰足。时具寿邬波难陀因行乞食至长者家。长者即便持饭施与。因为说法。施食之人获五功德。谓寿命色力安乐词辩。长者闻已深心欢喜。顶礼其足归依三宝受五学处。时邬波难陀复于他日至长者家。长者白言。圣者。我今因大德为善知识故。欲请佛及僧就舍而食。唯愿圣者为我白知。时邬波难陀还至住处。称长者名为请佛僧。时邬波难陀即于晨朝至长者宅。报长者曰。我有缘事暂至余家。我若不来不须行食。作是语已舍之而去。尔时世尊。知彼长者不闲法式不来告白。即便自将大众诣长者家就其食处。时诸苾刍报长者曰。应唱随意。长者即便报言。圣者我为大众设斯座褥。佛言此即便是作随意讫。宜应就坐。佛及大众坐时既久。日复将中不见行食
    佛告阿难陀曰。汝告长者。日时既至应可行食。日时过者食何所为。具寿阿难陀奉教而告长者。报曰圣者邬波难陀今未来到。如是至三。阿难陀曰。若邬波难陀不来者不欲行食耶。报言如是。具寿阿难陀以事白佛。尔时世尊说伽他曰
    由他悉皆苦　　自由便受乐
    共有皆阙事　　智者不应为

    时欲将中邬波难陀方始来至。遂便行食。时诸苾刍有噉少许。有不食者。佛为长者说施颂已从座而去。邬波难陀即于此住不往寺中。当时是十五日众僧欲作褒洒陀。唯邬波难陀不来赴集。复无持欲人。众皆久坐妨废法事。求觅不得令众疲劳。时诸苾刍共生嫌贱作如是语。云何苾刍受食家请。食前食后而不速来。久住俗舍。以缘白佛。佛言食前食后有此过生。乃至我观十利。为诸弟子制其学处。应如是说
    若复苾刍受食家请。食前食后行诣余家者。波逸底迦
    如是世尊为诸苾刍制其学已。时有看病苾刍废其瞻视。知僧事者捡校有阙。时诸苾刍以缘白佛。佛闻此已告诸苾刍。前是创制今复随开。应如是说
    若复苾刍受食家请。食前食后行诣余家。不嘱授者。波逸底迦
    若复苾刍者谓邬波难陀。余义如上。
    食家请者谓被他唤食家义如上。
    食前者谓是午前。若出行时过二家者。便得堕罪。
    食后者谓过午已后。若出行时过三家者。便得堕罪。
    不嘱授者谓不报人。应嘱施主云我往某处。或嘱苾刍云向某处。结罪如上。
    此中犯相其事云何。若苾刍受食家请。食前行过二家。食后行过三家。不嘱授得堕罪。若不以此苾刍为先首而请唤者无犯。又无犯者谓初犯人。广说如上

根本说一切有部毗奈耶卷第四十三


《根本说一切有部毗奈耶·5.九十波逸底迦法·82.入王宫门学处之一》

根本说一切有部毗奈耶卷第四十四

        三藏法师义净奉　制译

    入王宫门学处第八十二之一
    初总摄颂曰
    初首二难陀　　七日并善与
    五人四希有　　胜鬘教大王
    二城有盛衰　　月光于夜白
    仙道出家已　　影胜问伽他
    顶髻害父命　　当生无间中
    受二佞臣言　　谤无两罗汉
    二臣收宝去　　尘沙遍满城
    大臣以女男　　各付于师主
    绀颜随师去　　仙道等因缘
    善财造寺缘　　准陀论七福
    壮士旷野手　　绀容证不还
    无比打针人　　广陈师子事
    二人说善恶　　绀容皆被烧
    曲脊供僧人　　入王宫为后

    难陀邬波难陀者。佛在室罗伐城逝多林给孤独园。尔时世尊告诸苾刍曰。汝等当于兰若树下。或空室中或山崖坎窟或草积内。或居露地或在尸林或余林中。或住边房受粗弊卧具。向如是处简息外缘。端心静虑求断烦恼。勿为放逸后置忧悔。此即是我真实教诫。如是世尊为诸苾刍说思惟事令弃愦闹。时有苾刍得世俗通者。便往妙高山而修静虑。佛告诸苾刍。妙高山王者下从金轮与海水齐。有八万踰缮那。从水上高出亦复如是。其形畟方四面。各有二千踰缮那。人天乐观相状端正。上有三十三天四宝所成。东面水精。南面吠琉璃。西面白银。北面黄金。于此山下大海之中有龙王宫。亦四宝所成受用无阙。有二龙王。名难陀邬波难陀。而住于此。各有八万四千诸龙以为眷属。此二龙王。假使金翅鸟王不能损害。所有饮食皆同诸天上妙供养。时二龙王由贪爱故。各以其身绕山七匝。举首而住。俱作是念。此等受用皆悉是我福业所招。以恼嫉心故每日三时吐其毒气。齐二百五十踰缮那内。所有鸟兽闻毒气者。并皆丧命。龙吐气已遂便睡着。时诸苾刍修静虑者。由龙毒气皮肉变色憔悴萎黄。
    如世尊说汝等苾刍欲求戒净。可于半月为褒洒陀。求除罪故为随意事。时彼苾刍至长净日皆来集会。时旧住者怪而问曰。何故仁等颜状异常萎黄若此。其静虑苾刍以缘具告。诸苾刍曰。龙为恼害何不调伏。答曰此唯世尊及大声闻方能制伏。非我所堪。时诸苾刍以缘白佛。佛作是念。我诸弟子谁堪降彼二大龙王。佛知大目乾连定能摧伏。便告大目乾连曰。汝当观察难陀邬波难陀二大龙王。时大目乾连唯然受教。即作如是方便入定。从室罗伐城没于妙高山出。在龙身上经行。龙睡不觉。复行顶上。亦不觉知。目连即入其腹振大雷霆。睡仍不觉。尔时尊者便作是念。龙有二缘方可降伏。云何为二。一者令其瞋怒。二者发恐怖心。我若遣彼生瞋怒者。令赡部洲悉皆震动。我今应可使其惊怖即化作龙身大彼三倍。身绕二龙周围七匝。举首而住。龙觉身重即便睡寤。见彼大身极生惊恐忧惶失计。作如是念。所居之处今被欺夺。遂化作小身弃宫逃窜。尊者大目连即复本形。遮彼龙前整容而住。问曰汝二龙王欲何所作。答曰有大德龙来至住处。欲害我命夺所居宫。有此难缘逃向余处。尊者报曰。我于向者到汝宫中不见斯事。龙曰我等亲见。尊者曰汝可还宫示我形状。龙曰大德岂复欲杀我耶。尊者曰我共往看。谁敢相杀。宜可回去示彼形容。龙与尊者覆还住处。但睹空宫更无余物。二龙问曰。将非圣者见我憍暴现惊恐耶。尊者曰或容如是。彼龙白言。圣者何缘来此。尊者曰汝等当听。汝于过去作鄙恶业。堕傍生中受斯恶报。今时更复作猛毒心。杀害有情无悲愍念。从斯没已除捺洛迦更无生处。彼二龙王俱来礼足作如是语。欲令我等当作何事。尊者曰汝等今可归依三宝受五学处。至尽形寿不杀生乃至不饮酒。于妙高山有禽兽等依止住者。施以无畏勿令惊恐彼龙白言。我等愚痴自无觉慧。幸蒙圣者拔济苦津。自誓要心谨依言教。从今已去乃至命存。归依三宝受五学处。于诸生类不令苦恼。爱同己子除瞋毒心。时大目连降二龙已欲还本处。彼二龙王礼尊者足白言。大德。我坠迷津蒙恩救济。至世尊处幸持我语顶礼双足。不审世尊少病少恼。起居轻利气力安不。复更白言。唯愿大师慈悲哀愍。苾刍苾刍尼等饭食讫。凡说福颂伽他之时。愿称我名以福垂济。舍此恶业生善趣中。目连告曰。当为汝白。
    时大目连所为事讫。犹如壮士屈伸臂顷。于妙高山没逝多林出。诣世尊所礼双足已。白言世尊。我已降伏二难陀龙。令受三归并五学处。于妙高山所住有情皆起悲愍。彼二龙王附申礼敬世尊足下。不审大师少病少恼。起居轻利气力安不。我以恶业堕傍生中受诸苦难。唯愿世尊慈悲救济。具陈请意。世尊闻已赞言。善哉善哉。彼二龙王能生厌离。即告诸苾刍曰。从今已去我诸弟子苾刍苾刍尼等。每食了时说铎敧拏伽他。称彼二龙王名字为作咒愿。令舍恶道生善趣中。当如是作。若不依我教者得恶作罪。
    是二龙王从斯已后。每至月八日十五日二十三日月尽日。夜复本形。昼为人像。诣世尊所俱申礼敬受八支学。又每来时从妙高山至室罗伐城。于路左右布列龙兵。弥满虚空以为侍卫。后于异时龙作长者形。来诣佛所听受妙法。时胜光大王亦于彼时来诣佛所。既至门外命左右曰。汝往佛所观有何人。时彼左右奉教而去。礼佛足已见二长者。在世尊处听佛说法。即还王所白言。大王。有二长者在世尊处。王作是念。彼二长者是我国人。见我来时敢不恭敬。时胜光王欲至佛所。彼二龙王见国主来白世尊曰。大德。既见国主合改常仪。我今为敬法坐听。为敬王起立。世尊告曰。诸佛世尊及阿罗汉等咸皆敬法。以此因缘说三伽他曰
    若过去诸佛　　及以未来者
    现在诸世尊　　能断一切忧
    皆共尊敬法　　言说及行住
    常于一切时　　尊重于正法
    是故求益者　　欲希富盛乐
    应当尊敬法　　常思诸佛教

    彼二龙王闻佛语已。虽见王来不修敬事。王既见已便作是念。此二长者是我国人。见我来至不生敬重。便起瞋恨。至世尊所礼双足已在一面坐。佛知王意有瞋恚心。别作余言不为说法。时胜光王请世尊曰。唯愿大师为我说法。佛以此缘说伽他曰
    若无清净心　　而怀瞋恨意
    不能解诸佛　　所说微妙法
    降伏斗诤心　　及以不净意
    能除于忿害　　方解诸佛法

    时胜光王闻伽他已作如是念。由二长者遂令世尊不时为我演说法要。即从座起礼佛而去。命左右曰。汝可伺彼佛边长者辞佛去时。待至门外俱斩其首。彼二龙王所有部从。见王怀忿作是语已。悉皆惊愕怒而议曰。我等有力能碎高山倾竭大海。王何势力敢作此言。即卒起重云震降雷雹。于虚空中皆下刀杖。剑轮箭槊未至地顷。尔时世尊。得无忘念告大目连曰。汝应速疾念胜光王。及此城中诸有情类。时大目连唯然受教即入慈定。才入定已遍虚空中皆雨天花。俱勿头等而堕于地。乃至胜光王入宫已来。天花遍落。王怪奇异叹未曾有。遂告中宫妃后王子大臣。及婆罗门诸士庶等。悉皆总集而下令曰。我于向者从逝多林迄至宫中。天花洒落曾所未见。不知此事是谁威力。时有近王说美言者。白言此是大王如法化人不行枉酷。诸天欢喜雨此妙花。王曰我常以法安人。福力应尔。宫内女人作如是语。我等贞居唯事国主。于余男子永绝邪心。天神鉴赏庆以祥瑞。太子曰我于父母尽心孝养。灵祇感应致此嘉祥。大臣曰王有教令我悉奉行助化国人。致使天花下落。婆罗门曰我顺四时恭祭天地无亏净行。致此鲜花。猛将曰国有强叛我先出师为众安抚。获斯嘉应。国人曰我等躬耕供王国税无爽时节。神明共知表察恭勤祥花普散。王闻众议各述己能。便作是念。此妙灵奇世所未见。不知是谁福力。我今宜往请问世尊。如佛所言我当信受
    尔时胜光王即以天花盛满衣裾。乘大象王至给园外。足步而去。礼世尊已在一面坐。即以上事具白世尊。佛言大王此之天花非大王力。亦非内宫及王子臣庶威德所致。是大目连威神之力。大王向使目连不为观察不兴悲愍者。于须臾间室罗伐城王及百姓悉为尘坌。由彼慈悲甚深定力。遂致天花处处充满。是故王及臣庶。于大目连皆应供养。时胜光王白言。世尊。以何因缘但由圣者目连。令我己身及以宫内国城人等。不为尘坌得存性命。此之恩力非是世尊非余弟子。佛言大王。非我之力。亦非诸余声闻弟子。但是目连。王若疑者可以衣裾天花置地。王奉佛教弃花于地。悉皆变成刀剑轮槊。王既见已便大惊怖生怪愕心。白佛言。世尊。此之兵仗从何所来。佛言大王。王岂不忆。前令左右于难陀邬波难陀二龙王处。以瞋毒心出暴恶语遣断其命。时彼龙王所有部属。闻是语已皆发瞋恚。便兴密云于虚空中雨诸刀剑及以箭槊。时大目连见斯事已即入慈定。勿令王众并诸国人悉皆磨灭。遂变兵器咸作天花。令众安乐。王言世尊。我不曾见彼二龙王。何得遣人欲断其命。佛言王不忆者我令忆之。王岂不忆向于我所有二长者见王不起王便发怒敕诸侍从断其命耶。王言我忆。佛言彼二长者即是龙王。为听法故化作人形。来至我所。王曰由我肉眼不识神龙。既有罪愆。欲作何事。佛言就二龙所。而为忏摩。王曰彼在妙高山。我住摩揭陀国。相去悬远如何愧谢。佛言彼二龙王每月八日及长净日。为听法故必来我所。王亦须至。我当示彼龙王之身。王可求谢。王曰我于彼龙求谢之时。礼其足耶。佛言大王不应礼足。宜舒右手至彼龙前告言。二龙王我出粗言。幸见容恕。彼二龙王共相容忍。王曰谨奉佛教。当如是作。礼佛足已还适本宫。后至长净日。龙作人形来诣佛所。王亦复至瞻仰世尊。佛为现相指示龙王。时胜光王见佛现相。即从座起整理衣服。往二龙所展其右手作如是语。幸二龙王见相容恕。彼二答曰。善哉大王。共相容舍
    七日者。尔时胜光王作是念。由我粗语恼彼龙兵。致使云雷雨诸刀剑。由得圣者大目乾连慈定力故。变作天花存活我等。我欲酬恩圣者。请佛及僧。于七日中以申供养。即从座起顶礼佛足白言。世尊。愿佛及僧。于七日内至我宅中哀受微供。尔时世尊见王请已默然为受。王见受已礼佛而去。既出外已告大臣曰。我缘圣者大目连故。请佛及僧于七日中就舍而食。卿等宜应扫饰衢路庄严城郭。办上味食以待佛僧。大臣奉命悉皆备办。从王宫内至逝多林。于此中间宝幢幡盖香花等遍满。既严饰已。王令使者往白。佛僧饮食已办。愿佛众知时。尔时世尊于日初分执持衣钵。大众随从至王宅所诣其食处。于先设座就之而坐。时胜光王见众坐已。自持种种清净上妙饮食奉佛僧众。既饭食已澡漱复讫。佛为大王说施颂伽他。并演妙法还归本处。初日既然。乃至七日悉皆如是。圣众食已为王说法还归本处。时胜光王。遂于后时夜中失火烧杀大象。王令鸣鼓宣告国人曰。从今已后不得夜中辄然灯火。若有违者罚六十金钱。其无钱者长系于狱
    时诸苾刍咸皆有疑。请世尊曰。大德。难陀邬波难陀此二龙王。曾作何业堕傍生趣。又作何业所居宫宅皆四宝成。受用饮食与诸天同类。八万四千诸龙以为眷属。假使金翅鸟王亦无伤损。佛告诸苾刍。此二龙王所作之业。还以自身而受其报。无余代者。乃至广说
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    汝等应听。乃往古昔此贤劫中人寿二万岁时。有迦摄波如来出现于世。十号具足。尔时婆罗痆斯城有王化世。名讫粟枳。国土丰乐人民安隐。时有兄弟。二人俱为大臣。一名难陀。二名邬波难陀。彼二大臣以法非法助王治国。臣有外甥。名曰无忧。于迦摄波佛教法之中而为出家。厌舍尘俗精诚靡懈。未久之间断一切惑证阿罗汉果。每日三时向二舅所。为其说法。作如是语。唯愿二舅勿以非法助王治国。由此因缘于未来世当受恶报。二舅答曰。圣者。治国之法。不能纯以善事而化于人。阿罗汉曰。若如是者来世资粮可应修集。彼二舅报曰。我于今时欲作何事。答曰可为僧伽造立住处。报曰我当修造。即造大寺施四方僧。四事无阙。所设供食及非时浆。色香美味悉皆具足。国内苾刍同王太子无所障碍。诸苾刍尼事同后宫无敢侵扰。彼二大臣由以法及非法助王治国。有恶业故堕傍生中。由造寺宇施四方僧。故所有居宅皆四宝所成。由以上妙饮食供众僧故。所受饮食皆与天同味。由于苾刍苾刍尼等令无恼害。得八万四千诸龙以为眷属。假使金翅鸟王不为损害。汝诸苾刍若造恶业还招苦报。所有善因当得善果。汝等当学
    善与者。室罗伐城有一长者。名曰善与。大富多财丰足受用。所有资产与北方毗沙门天王可为俦匹。仁惠无悭给养贫乏。因号善与。时彼长者曾于一时来诣佛所。礼佛足已在一面坐。听说妙法从座而起白言。世尊唯愿慈悲。佛及僧众明当就舍受我微供。世尊默然而受。时彼长者见佛受已礼足而去。即于其夜具办种种上妙饮食。旦令使者往白时至。尔时世尊着衣持钵。圣众随从至长者家就座而坐。时彼长者睹众坐已。自手斟酌种种饮食。众饱食已澡漱复讫。长者夫妇即于佛前顶礼佛足长跪而住。世尊观彼夫妇根性差别随机说法。即于座上俱见真谛获预流果。乃至广说归依三宝受五学处。佛及圣众各还住处。时长者妇得果之日。即于其夜便觉有娠。于时时中供佛僧众。经九月已请佛及僧就舍而食。佛为说法。夫妇二人得不还果。即于是日其子诞生。颜貌希奇人所爱乐。额广眉长鼻高修直。顶圆若盖色美如金。垂手过膝众所称叹。过三七日欢会宗亲。其父以儿告诸亲曰。此儿今者当立何名。举众咸云。此之孩子父母得果之日。来托母胎。及其生时还得胜果。斯之运会世所未闻。如有神通。理应嘉赞。应与此子名曰神通。长者养育孩儿授八乳母。二供乳餔二作褓持。二为洗浴二共欢戏。供给乳养无有阙乏。广说如上。是时神通童子年既长大容貌希奇。于王城下随路而去。时有宫人。楼上遥见观彼容貌染意便生。即以花缨遥掷童子堕其头上。有监察人。见是事已便去白王。大王知不。神通童子于王内人有邪欲想。从城下过。宫人投以花缨。王闻是已不审思察。即生忿怒命法官曰。此之童子与内交通。既犯常刑。当断其命。法官奉教执缚童子。往至屠所便斩其首。城中人众见此童子非法枉死。皆出大声作如是语。是非法王不审观察。神通无过枉被屠刑。王见诸人说其非理。便自思忖。是我造次不审刑科。卿等诸人舍斯一过。尔时善与长者。见儿死已作如是念。我有珍财辛苦求觅。咸为神通拟隆家业。今既身死财何用为。我今宜应以己珍财。于沙门婆罗门及贫乏者悉皆施与。唯留金钱一文为衣食本。作是念已。便于室罗伐城令人击鼓宣告。诸君当知。善与长者现有财货。无遮总施。奴婢杂畜并放随缘。若有须者随意来取。诸人闻已远近俱集。长者出物悉皆给施。并称求心叹未曾有。是时长者以一金钱买诸货物。他日转卖常得四钱。每日日中以一金钱买诸香物。磨作香泥涂拭佛殿。又以一钱日日僧中巡次供养。又以一钱舍内居人用充衣食。余有一钱留以为本。善与长者既家产罄竭财食贫无。诸来乞人随时给济。因此号为粗恶善与。
    时粗恶长者往诣佛所。礼足已在一面坐。佛告长者曰。汝之舍中常能施不。长者白言。世尊我比家中虽于日日惠施饮食。然为贫无不能精细。事多粗恶。佛告长者。凡所施物若好若恶。此二皆当获异熟果。长者若人施时随好随恶。不以信心不生恭敬。不自手不应时不清净。如是之人得报之时。不能如彼大富长者随意受用。于其舍宅奴婢车乘。饮食衣服床榻卧具。色声香味触。而心吝惜不能受用。长者由不信等所行惠施。获报如是。长者又所施物若好若恶。以深信心极生恭敬。自手应时以清净物持惠前人。如是施者得报之时。如大长者随意受用。于其舍宅奴婢车乘。饮食衣服床榻卧具。色声香味触。而心广爱乐多受用。由此因缘。长者应听。乃往古昔有胜贵族大婆罗门。名薜罗摩。常于婆罗门处。以八万四千大象服以金鞍。铃铎旗幡悉以金作。于其象上覆盖金网。持以惠施。又以八万四千马。鞍辔装挍悉皆以金。又以八万四千车乘。各以四宝金银琉璃颇梨所成。金网幰盖皆以师子虎豹文彩。皮褥上毯敷置其中。又以八万四千诸妙楼观。亦以四宝所成。又以八万四千床榻卧具。亦四宝成。所有敷设箪席毡褥。皆是诸方珍奇上物。于床两头安置丹枕。又以金钵八万四千盛满银粟。又以银钵八万四千盛满金粟。又以八万四千双上妙叠衣。有其四种。谓加尸细叠。刍摩细叠。紵麻细叠。孤呫薄迦细叠。又以八万四千牸牛。其角皆盛以金角。咸有犊子俱以叠覆。又以八万四千童子。皆用金银宝物而为璎珞。如斯等物皆持惠施。诸婆罗门。何况所余上妙饮食种种衣服。长者当知。彼大潮婆罗门。以如是等八万四千奇妙之物施婆罗门时。所获福德。不如有人但以饮食。供养外道离欲五通仙人其数满百。此之福德望前福德果报殊胜。复次长者如彼大潮。以如是等八万四千奇妙之物施婆罗门。及施外道一百隐人。不如有人但以饮食。施一赡部树下未离欲染异生菩萨。此之福德望前福德果报殊胜。复次长者如彼大潮。以如是等八万四千奇妙之物施婆罗门。及施外道一百隐人。并施赡部树下异生菩萨。不如有人但以饮食施一预流向者。此之福德望前福德果报殊胜。复次长者如彼大潮。以如是等八万四千奇妙之物施婆罗门。及施外道一百隐人。并施赡部树下异生菩萨及预流向。不如有人但以饮食施一预流果者。此之福德望前福德果报殊胜。如是广说。一来向一来果。不还向不还果。阿罗汉向。不如有人但以饮食施一阿罗汉果。此之福德望前福德果报殊胜（梵本具有恐烦故略）
    复次长者如彼大潮。以如是等胜妙乐具施婆罗门。及一百隐人异生菩萨。并四向四果。不如有人以妙园圃施四方僧。此之福德望前福德果报殊胜。复次长者如彼大潮。以如是等胜妙乐具施婆罗门。及一百隐人异生菩萨。并四向四果。以妙园圃施四方僧。不如有人于此园中。造立寺宇奉施僧伽。此之福德望前福德果报殊胜。复次长者如彼大潮。以如是等胜妙乐具施婆罗门。乃至园中造立寺宇。不如有人于此寺中。施以床榻卧具及诸座褥被枕之类。此之福德望前福德果报殊胜。复次长者如彼大潮。以如是等胜妙乐具施婆罗门。乃至于彼寺中。施以床榻卧具及诸座褥被枕之类。不如有人于此寺中施僧常食。此之福德望前福德果报殊胜。复次长者如彼大潮。以如是等胜妙乐具施婆罗门。乃至寺中施僧常食。不如有人尽形寿。归依佛陀。归依达磨归依僧伽。受持戒行。此之福德望前福德果报殊胜。复次长者如彼大潮。以如是等胜妙乐具施婆罗门。乃至归依三宝受持学处。不如有人于一切有情。于少时间修习慈观。此之福德望前福德果报殊胜。复次长者如彼大潮。以如是等胜妙乐具施婆罗门。乃至广说于一切有情修习慈观。不如有人于暂时间。了知诸行悉皆无常。悉皆灭坏。是可厌患。修出离想。此之福德望前福德。果报殊胜不可挍量。由是因缘长者当知。常于诸行修无常等观求出离行。是要法门。速得解脱。如是应学。如是应修。勿为放逸。尔时善与长者及诸大众。闻佛说已顶礼双足。深心欢喜信受奉行从座而去
    尔时长者既至舍已。于其夜中然明灯读佛教。时王使者每于夜中巡历人家。观察明火于长者室见有灯明。报言长者岂非大王声鼓宣令普告诸人。每于暗夜不秉灯明。若违教者罚六十金钱。若无钱者终身系狱。可不闻耶。长者曰我久闻知。警夜人曰。若如是者何故然灯。答曰我于夜中受寻佛语。报曰纵读佛教岂免输钱。可速将来。长者答曰。我今贫悴何处求钱。报曰若尔可来永系牢狱。答曰我无别计。即可随行。使者便将置于狱内。王所造狱阁有三重。若品第尊高置于上阁。其次之类安在中棚。卑贱庶人拘之下屋。时粗恶善与长者既是胜流。居在上阁。时四天王。知此长者地邻。无学精苦勤心。于初夜分来诣其所。问言。长者处在狱中是不应事。长者曰。大仙。为犯国刑。非我自欲。问曰违犯何事。答曰夜明灯火被罚六十金钱。我既贫无身须系狱。四天王曰。长者。欲于何处安置金宝。我等持来随情受用。长者曰唯愿大仙勿见忧虑。王若知者或容见放。大仙有暇暂听妙法。时四天王顶礼求听。长者哀愍为宣法要。四天身光如四火聚。王遥见之便作是念。何人狱中然大炬火。至中夜时天帝释来。所发光明映四天众。其有问答如彼四天。乃至求听妙法。至后夜时梵王来至。身光晃曜倍胜诸天问答求听。闻法欢喜俱还本宫。尔时大王。于一夜中悉遥见此光明奇特。至天晓已问狱官曰。谁于昨夜狱中然火。掌人白言。夜于狱内无然明者。王令大臣亲往检察。狱中普问无然火处。还白王曰无人然火。王曰第三阁内囚禁何人。狱官答曰。有粗恶人善与长者。拘在上阁。王曰可唤将来。我自亲问。使者唤至。王问长者。前为然灯禁在牢狱。何故今者还然火耶。长者答曰。我昨夜中不记然火。王曰于初更时见四火聚。半夜有五。后夜有六。何故长者妄语云无。长者即便具以四王帝释大梵。为来听法身有光明。非灯烛也。王闻语已。深生尊敬叹仰希奇。告言长者。仁有大力。今何愿求。随所欲者我当给施。长者答曰。我今敢欲从王乞愿。王曰随意所须。长者曰我愿于夜寻读佛经。唯愿大王勿禁灯火。王曰随长者意夜秉灯明。乃至余人亦皆随意。夜中然火为读佛经。悉免其罪。于时粗恶善与长者及以国人。蒙王放免皆大欢喜

根本说一切有部毗奈耶卷第四十四


《根本说一切有部毗奈耶·5.九十波逸底迦法·82.入王宫门学处之二》

根本说一切有部毗奈耶卷第四十五

        三藏法师义净奉　制译

    入王宫门学处第八十二之二
    尔时薄伽梵。在室罗伐城逝多林给孤独园。时此城中有三长者。一名善与。二名善合。三名戒胜。此三长者各有别德因而立名。能善广施谓善与长者。言无虚诳谓善合长者。众人信伏谓戒胜长者。善能忍恕谓胜光王。离邪欲心为哥罗太子。时憍萨罗国至八月半后多有贼盗。名为秋贼。彼诸贼侣共相集会作如是议。我等云何于此时中少作劬劳多获财物。于一年内受用随情。一人告曰。今此城中善合长者。多有赀财珍宝丰足。我等宜往到长者处共为诬枉。报言长者我等先有一亿金钱寄长者处。我今须用可见相还。若言虚者。我等共引戒胜长者而为证人。获此赀财于一年中丰足受用。一人告曰。彼戒胜长者岂为我等作证人耶。余人议曰。我以强力逼令作证。问曰如何强力。答曰此戒胜长者性多惭耻。若大便时必当远出村外入深林薄。我当伺候彼欲去时。执持利刀于草丛住。彼若来至我即执捉。告言长者若与我为证尔命得存。若也相违交斩君首。诸人闻已咸云善计。作此方便为证不难。即各持刀往戒胜长者大便之处。于丛薄中潜身而坐。时彼长者于大便时至所行处。在草丛内被贼所擒。告言长者为当乐死为求活耶。长者告曰。我实不知君等何意。贼曰当随我言。报曰随汝所作。诸贼告曰。若随我语斯则命存。必苦相违剚刃非远。长者曰有何言教。贼曰与我作证。长者曰何事须证。贼曰善合长者我等先寄金钱一亿。今欲徵索。恐彼不臣须得人证。长者曰此为实寄为是虚言。贼曰此是虚言。长者闻已作如是念。我宁守死不为枉事。岂避一生之苦于无量劫受诸恶报。作是念已。向诸群贼而说颂曰
    宁以守法取终亡　　不作背法而存命
    守法定得昇天乐　　背法当生地狱中

    时彼长者说此颂已。为诸群贼略宣法要。告言诸君当知。尔等皆由前世恶业因缘作欺诳事。虽得人身衣食常乏。今复更为不善。于此命终当生何道。除三恶趣无处相容。作如是等种种劝喻。诸贼闻已起信敬心。即便俱来礼长者足。白言长者我等愚痴不闲善恶。欲以非法共相诬谤。既蒙告喻深心庆喜。我等今时欲何所作。长者曰。无越三归及五学处为善趣因。即便为受三归五戒。至尽形寿不杀生等。诸贼欢喜奉辞而去
    复次胜光王有一小弟。名曰哥罗。颜貌端严众人爱敬。至长净曰来诣佛所。礼佛足已请受禁戒。既受得已从座而去。于一静处捡摄内心。是时魔女庄饰容仪。来至其所告言。王子今既少年应受欲乐。衰暮之后方可摄心。王子闻已告魔女曰。汝以痴心迷惑于物。我持净戒不习邪途。时彼魔女知王子意固守至诚。不遂所求隐形而去
    尔时善与长者来诣佛所。礼佛足已在一面坐。听佛说法。时胜光王亦来佛所欲申礼敬。至逝多林门。命左右曰。汝往佛所看有何人。使入便见善与长者佛边听法。广如上说。乃至王出门外告左右曰。汝若见彼长者出时。报云大王有教。长者速去离我国中。时有诸天于长者处心生敬重。闻是语已各怀忿恚。于王身上便放毒蜂。既被蜂蜇疾入宫内。蜂仍不放随入宫中。王被毒螫更无别计。即还佛所礼足而白。忽被蜂蜇不审何缘。唯愿世尊救济于我。佛言大王。由王向于善与长者。起瞋恚心欲驱出国。诸天忿怒放此毒蜂。王曰我有此过今何所为。佛言大王。宜应就彼而申愧谢。王曰我愧谢时礼其足耶。佛言不应致礼。应至彼前而执其手告言。长者我出粗言幸见容恕。时胜光王蒙佛教已。至长者所而申忏摩。长者见已共相容恕。彼诸群蜂咸皆四散。众人见者各生希有。时胜光王白佛言。世尊我处王位。从彼庶人而求忏谢。岂非希有。佛言大王大自在人。于卑贱类而求忏谢。斯实希有。善与闻已白世尊曰。我贫无物。随有常施。此岂不是希有事耶。佛言虽贫能施。斯亦希有。时戒胜长者及哥罗王子亦在佛边。戒胜长者具以秋贼而白世尊。我为丧命因缘不行诬枉。此岂不是希有事耶。佛言虽有命难情存质直。斯亦希有。哥罗王子白言。世尊魔女妖妍来相惑乱我拘戒行不为非法。此岂不是希有事耶。佛言若人富贵能受禁戒远离邪欲。于诸世间斯实希有。尔时世尊以此因缘说伽他曰
    若人处尊位　　求谢于卑微
    或复少赀财　　随有能行施
    设遭于死难　　不生欺诳心
    富贵简邪情　　此四咸希有

    尔时贫善与长者。戒胜长者。哥罗王子。亲对佛前各问深义。世尊如理随事而答。时胜光王亦在其中。见彼发问不解其义。但知瞻仰心怀忧悒。礼佛而退。既还宫中以手支颊心怀忧悒。时胜鬘夫人见王忧色问言。大王从何所来容色忧悴。王以事报。夫人曰由王寡闻不闲佛法。国务之隙可读佛经。王曰我今年迈不能习读。又复国务繁剧无暇寻经。若汝胜鬘及行雨夫人读佛经者。我于夜中听受文义。夫人曰善。时胜鬘夫人便白王曰。我生憍萨罗国。圣者邬陀夷亦生憍萨罗国。我当就彼而受经业。其行雨夫人亦白王曰。我生摩揭陀国。圣者舍利子亦生摩揭陀国。我当就彼而为读诵。王曰各随所乐。时胜光王往舍利子所。申敬事已白言。大德行雨夫人于尊者所欲受经法。唯愿慈悲哀申教授。舍利子曰。我今宜往白世尊知。即往佛所礼佛足已白言。世尊王欲请我为行雨夫人授佛经法。是事得不。佛言应教。舍利子还至王所报言。世尊慈愍许我相教。时胜光王既蒙许已。复诣具寿邬陀夷处。白言。圣者胜鬘夫人欲就尊者受学佛经。广说如上。乃至许我相教。王见许已便还宫内报二夫人曰。彼二大德许相教授。时二大德于日日中来入宫内。为二夫人教读佛法。
    后于异时胜光王国边隅反叛。王遣师伐。被败而归。如是二三乃至七返。皆被他破逐北旋兵。王闻败已便作是念。边隅逆命师去被降。非我自行方能翦克。王即严整四兵。于彼夜时帅旅而去。具寿舍利子善识时宜。其邬陀夷不知机变。夜闻兵马铃铎之响。即便惊觉作如是念。岂非王众有事他行。即于未明作天明想。执持衣钵入王宫中。时有内人报胜鬘夫人曰。阿遮利耶邬陀夷今来至此。夫人闻已着轻纱衣出门迎接。时邬陀夷见彼夫人形体疏露。注目而视。夫人知已便生耻愧。还入宫中更着余衣。至邬陀夷所敬受经教。再三反复犹未天明。宫人见之共生讥议作如是语。王虽信敬情无间然。苾刍不识时机中宵而至。王未藏宝及诸宝类。而便造次辄到宫门。时邬陀夷教其读诵迄至天晓。胜鬘夫人问曰。圣者今朝何处当食。邬陀夷曰。随所得处我当噉食。夫人即取其钵盛满饭食授邬陀夷。彼得钵已愿言无病。持之而出。至王门下见舍利子从外而来。邬陀夷问曰。大德若作如是精进用心。云何能得断诸烦恼。我侵明起早入宫中。为彼夫人教授经法。并受钵食持出宫门。仁今始来何晚之甚。舍利子曰。具寿可去。佛缘此事当制式叉。时诸少欲苾刍闻是事已。便往白佛。世尊以此因缘告诸苾刍。入王宫者有十种过失。云何为十。一者王与夫人在一处住。苾刍入时夫人便笑。王即生疑。岂非夫人与彼苾刍。于私屏处行鄙恶事。若不尔者何因见笑。或可有心将为恶事。二者苾刍入宫。夫人有娠。王生是念。岂非苾刍共为恶行令其有娠。三者苾刍入宫。王失珍宝及诸宝类。王作是念。岂非苾刍偷窃我物。四者王有密语闻彻于外。王作是念。岂非苾刍传通密语。五者苾刍入宫。王瞋太子迁移职位。太子念曰岂非苾刍于王谗构。令我今时致此忧戚。六者苾刍入宫。太子于父为不义事。诸人闻已。岂非苾刍传通密语令失孝义。七者苾刍入宫。王之所重尊胜大臣被黜职位。便作是念。岂非苾刍于王谗说。令我堕在不如意处。八者卑位大臣王与重赏。诸人议曰。岂非苾刍为其荐达。九者王数出师征伐。余国人皆议曰岂非苾刍共王论说。数令我等征伐疲劳。十者苾刍入宫。王出征伐告战士曰。其所得者悉皆自属。后既平殄。王便却夺。诸人议曰。此是苾刍教王夺我。佛告诸苾刍。以此因缘不应辄入宫内。或令四兵不得安隐。此非苾刍之所应作
    摄颂曰
    夫人笑娠宝　　泄言瞋太子
    损王黜举事　　数征还夺财

    如是乃至我观十利。为诸苾刍制其学处应如是说
    若复苾刍明相未出。刹帝利灌顶王。未藏宝及宝类。若入过宫门阃者。除余缘故。波逸底迦
    如是世尊在王舍城竹林园中。为诸苾刍制学处已。告诸苾刍曰。赡部洲内有二大城。一名花子。二名胜音。此之二城互有衰盛。若花子城盛则胜音城衰。若胜音城盛则花子城衰。时胜音城人民富盛。有王御世。名曰仙道。正法治人国土丰乐。无诸战阵亦无病苦。龙王欢喜五谷熟成。广说如上。彼王夫人名曰月光颜容姝特众所爱敬。王之太子名曰顶髻。有二大臣。一名利益。二名除患。时摩揭陀国王舍城王名曰影胜。以法理人国无灾患。如余广说夫人名胜身。仪貌超绝国内无比。王之太子名未生怨。有一大臣。名曰行雨。是大婆罗门种高胜贵族。尔时仙道大王曾于一时朝集大会。告众人曰。颇有余国丰乐炽盛与我国相似不。时彼众中有摩揭陀国兴易之人。作如是语。大王于此东方有摩揭陀国王舍大城。王名影胜。彼国丰乐与王相似。时仙道王闻此语已。于影胜王生爱念心。问大臣曰。彼王国内何所乏耶。答曰彼处无宝。王曰唤别宝人简取好者。便以妙宝盛满金箧并王敕书。遣使送往摩揭与影胜王语使者曰。当报彼王。从今已往王可共我为敌国知识。必有所须我当为办。使持王信到王舍城影胜王所。奉书具白。王既览书并开国信。生大欢喜。王曰彼之国中何所乏少。诸人答曰。彼无好叠。时王即以摩揭陀国所出上叠。盛满箱箧准如上事。报仙道王并致书曰。敬览来信并受国珍。未面相亲深惭远意。彼有须者我当为办。使持王信到胜音城。即以书及国信奉仙道王。王见庆喜问使者曰。王之形状其量如何。并问性行。使者报曰。影胜王其形长大一似大王。性行雄猛躬为征战。王即依量造五德上甲。令使送去。云何为五。一者盛热之时着便凉冷。二者刀斫不入。三者箭射不穿。四者善辟诸毒。五者能发光明。王造甲已并裁敕书曰。今赠宝甲五德圆备。若念我者幸当自着。希招远意勿惠余人。即以此甲付与使者。使者持去到王舍城。便以此甲奉影胜王。白言大王。此之宝甲具足五德。仙道大王故遣送来。时影胜王览书观甲心生希有。唤别宝者令其准价。宝人白言。大王此一一宝并皆无价。然众共商量准直金钱十亿。王既闻已便生忧念。远方知友赠我宝甲。此一一宝其价难知。我国无此如何酬谢。以手支颊低颜而坐。
    是时行雨大臣入见大王似带忧色。问言大王何故面有忧色。王曰。我今宁得心不怀忧。远处国王赠我宝甲。此一一宝其价难知。我国更无奇异珍物。既无报答。为此怀忧。大臣答曰。愿王勿忧。有好赠物。王曰何处得有。大臣答曰。彼之国王唯赠一领宝甲。王之国内有佛世尊。乃是人中妙宝。一切有情共所尊敬。十方世界无与等者。王曰诚有此事。欲如之何。大臣曰。可于叠上画世尊像遣使驰送。王曰。若如是者我当白佛。随佛言教当奉行之。时影胜王往诣佛所。礼佛足已在一面坐。以事白佛。佛言。大王善哉妙意。可画一铺佛像送与彼王。其画像法先画像已。于其像下书三归依。云我从今日乃至命存。归依佛陀两足中尊。归依达摩离欲中尊。归依僧伽诸众中尊。次书五学处。一不杀生。二不偷盗。三不欲邪行。四不妄语。五不饮诸酒。次书十二缘生流转还灭。所谓此有故彼有。此生故彼生。从无明缘行乃至积集而生。此无故彼无。此灭故彼灭。从无明灭乃至积集俱灭。皆广书之。复于像上边书其二颂曰
    汝当求出离　　于佛教勤精
    降伏生死军　　如象摧草舍
    于此法律中　　当修不放逸
    能竭烦恼海　　当尽苦边际

    如是画讫授与使人。应报彼曰。汝持画像至本国时。可于广博之处悬缯幡盖。香花布列盛设庄严。方开其像。若有问云此是何物。应答彼言。此是世尊形像。舍转轮王位而成正觉。又问此下字义云何。答曰是归依三宝为出离因。次下云何。答曰教持五戒生人天道。次下云何。答曰是十二缘生。明三界五趣流转还灭因果道理。若问于上二颂其义云何。答曰斯之二颂明劝诸有情。依教修行破生死军。勿为放逸速趣菩提。时影胜王奉佛教已。欢喜顶受礼足而去。王即画像上下具书其事。以种种妙香遍熏尊像。然后细卷内金函中。次以金函内银函中。次以银函内铜函中。复以上妙香叠密裹此函。置香象上严整衢路。幢幡导从出王舍城。时影胜王并作敕书报仙道王曰。虽未相见使至览书。蒙赠宝甲世所希有。今画世尊形像三界最尊。令使持将冀申供养。既至彼已可去王城有两驿半。平治道路严饰城隍。躬领四兵。幢幡花盖于广博处张设尊仪。殷勤供养获大福德。既封书已持付使人敕曰。如我所嘱当须忆念尽可为之。使既奉旨敬辞而去。路经多日渐至胜音城。可有两驿半在于此停住。遣信白王并持书去。王得书已开读忿怒。告大臣曰。未知彼国有何奇异胜妙信物。书云可两驿半平治道路严饰城隍。花盖幢幡集诸人众。遣我自领四兵远出迎接。看此形况意欲相轻。卿等宜应总集四兵。我自亲往伐摩揭陀国。大臣奏曰。曾闻彼王有大度量。不应以随宜国信轻触大王。王今宜可且顺其言亲往观察。若称王意斯曰善哉。如不尔者兴师未晚。王曰诚有斯理随书且作。于两驿半平治道路。乃至王自亲观。依彼来书盛陈供养。引至城邑于平坦处。无量百千人众聚集。香花普设充遍街衢。王开画像瞻仰而住。于时中国商人共来观像。咸皆合掌异口同音俱出大声。唱言南谟佛陀也南谟佛陀也。其仙道王既睹尊仪闻佛陀号。见所未见闻所未闻。遍体身毛悉皆惊竖。王便问曰。佛陀之名何所诠表。商主答曰。大王中国有城。名劫比罗跋窣睹。中有净饭王。生一太子。具三十二相有八十种好。相师瞻之云。此太子若在家者当为转轮圣王。七宝圆满千子具足。降伏四洲以法化世。若出家者当证如来应正等觉。于人天内号曰佛陀。此即是彼真容影像。王闻喜悦问曰。此下文字其义云何。商人曰大王此是归依三宝。王曰次下云何。答曰此明五戒。又问次下云何。答曰此是十二缘生流转还灭。其上云何。答曰此明劝诫厌离生死希求涅槃。皆为广说
    时仙道王闻商人说十二缘生。无明行等生灭道理。善诵其文。便还宫内。即于初夜依文而思。于后夜时舍诸缘务。迄至天明结跏趺坐。端身正念系意现前。思量观察十二缘生生灭道理。所谓此有故彼有。此生故彼生。从无明缘行行缘识。识缘名色。名色缘六处。六处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。如是纯大苦蕴积集而生。所谓此无故彼无。此灭故彼灭。从无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六处灭。六处灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老死忧悲苦恼灭。如是纯大苦蕴积集皆灭。时仙道王于缘生理既深晓悟。不起于座以智金刚杵。摧破二十种萨迦耶见山。得预流果。既见谛已。遥心庆悦渴仰世尊。说伽他曰
    敬礼大医王　　善疗于心病
    世尊虽在远　　能令慧眼明

    时王欢喜。即便裁书报影胜王曰。我赖仁恩知有三宝。悟缘生理得见真谛。苦海沦溺彼岸可期。拔之淤泥欢庆何极。然我欲得亲见苾刍。为作方便令来至此。使者持书至影胜王处。王读书讫往诣佛所。顶礼佛足白言。世尊其胜音城仙道王。见佛形像得悟真谛。遣使持书来至于此。求见苾刍。唯愿世尊慈悲发遣。说是语已礼佛而去。尔时世尊。便作是念。谁与彼城有因缘耶。能至于彼广为化度。观知圣者迦多演那于彼有缘能为教化。世尊便命迦多演那曰。汝可观彼胜音城内仙道大王。并诸眷属人物之类。时迦多演那唯然受教。既观察已辞佛而出。执持衣钵入城乞食。饭食讫嘱授卧具已。便将五百苾刍随路而去往胜音城。时影胜王并作敕书。遣使持去。报仙道王曰。承悟缘生得预流果。复于苾刍乐欲相见。佛令五百苾刍远赴祈请。仁可殷勤同大师想。去城两驿半许。修治道路严设香花。治整四兵自来迎接。又于城内闲寂之处造一大寺。营五百房床榻卧具。无令阙乏。饮食所须悉皆预办。若作如是供养事者。获福无量。使持书至授仙道王。既读书已如言悉作。苾刍既至宾迎入城。即于空闲广博之处。悬缯幡盖严设道场。请苾刍坐。时有无量百千大众悉皆云集。尔时圣者迦多演那。随彼机缘为说法要。令诸大众皆蒙利益。或得预流果者。或得余果。乃至出家得阿罗汉果。或有发趣声闻独觉乘心者。或有发趣大乘者。时胜音城有二长者。一名底洒。二名补洒。往诣圣者迦多演那所。至已礼足白言。圣者我今欲于善说法律而为出家。于圣者所修治梵行。时迦多演那知其心至。即与出家并受圆具。观其根器教以要法。彼二便于日夜之中勤修无倦。断一切惑证阿罗汉果。即昇虚空现诸神变。身出水火便入无余妙涅槃界。彼诸亲族即火焚烧为供养已。收其余骨造二窣睹波。时仙道王。于日日中常诣圣者迦多演那处听说妙法。既听得已还入宫中。告诸宫人曰。圣者迦多演那每常为我说深妙法。宫人白言。大王有福逢佛出世。因成果满得闻正法。王告宫人曰。尔等何因不往听法。宫人答曰。我等内人无由数出。若其圣者迦多演那。得入宫中为说法者。我等当听。王闻语已往圣者所。顶礼双足白言。圣者宫内女人乐欲闻法。唯愿尊者兴慈愍心。暂入宫中随彼所愿。时迦多演那白言。大王。世尊制戒。不许苾刍入王宫中为女说法。王言圣者若如是者。谁入宫中为女说法。答曰有苾刍尼许入为说。
    时仙道王闻是语已。即作书报影胜王曰。宫内女人乐欲闻法。颇有方便得令苾刍尼来不。时影胜王既览来书。便往佛所礼双足已白言。大德彼仙道王复遣书来。云内宫妃后乐闻正法。欲见苾刍尼。其事云何。尔时世尊闻斯语已。便作是念。何苾刍尼与彼城中宫人之类。因缘感会共相济脱。观知世罗苾刍尼能化于彼。佛告世罗苾刍尼曰。汝当观彼胜音城中宫人之类。尼白佛言。谨受圣教。礼佛足已往旧住处。嘱授卧具竟执持衣钵。与五百苾刍尼俱向胜音城。影胜王复与彼书令遣迎接。造房五百供给所须。敷设道场为众说法。多人悟解发三菩提心。时世罗尼日日自往王宫之内。为妃后等宣说法要
    彼仙道大王妙解弹筝。其月光夫人善能为舞。曾于一时王在宫内。自手弹筝月光起舞。于其舞际见夫人身有无常相。至第七日必当命终。时王见已心生忧恼。手所弹筝便投于地。月光见已白言。大王岂我舞曲不中弦管。致使大王放筝于地。王曰非关舞恶。然我见汝身有死相。于七日内必定身亡。月光白王曰。若如是者幸当见放。我愿出家。王曰共立要契可遂汝情。若出家已断诸烦恼证阿罗汉果者。我便望断。若有余结惑而命终者。于所去处当告我知。夫人曰尔。时仙道王即引月光。至世罗苾刍尼处。礼足已白言。圣者月光夫人欲于善说法律而为出家。唯愿圣者慈悲摄受。与其出家并受圆具。世罗报曰。善哉大王即与出家并受圆具。观其业报知欲命终。教授月光修无常观。月光依言而作。于第七日忽尔命过。生四大王众天。诸天法尔初生之时必起三念。我何处死。知在人中。今生何处。生在四大王众天。曾作何业。于佛教中净修梵行。时月光天女作是念已。若我不往礼世尊者是所不应。即取璎珞庄严其身。即以种种上妙天花盛满衣襆。夜诣佛所。天光晃耀满竹林园。便以妙花普散佛所。顶礼佛足在一面坐。尔时世尊观彼机性而为说法彼闻法已得预流果。说伽他曰
    世界人天咸供养　　能除业惑生老死
    于百千生难得逢　　我今幸遇诚希有
    我依大师除结惑　　今时获得清净眼
    超渡苦流昇彼岸　　究竟当入涅槃城

    时彼天女说此颂已。顶礼佛足往胜音城仙道王所。时王于楼上独寝。天女既至身光大明。弹指作声警觉王睡。王闻惊坐问曰。作声者谁。答曰我是月光。王曰夫人可来与我共卧。天女报言。大王我已身死生四大王众天。人天事殊理无同宿。王若欲得与我交欢者。于佛教中出家修道。若一切烦恼悉永断者。众望都息。若有余惑而命终者。生四王天与我相见。作是语已腾空而去。时仙道王闻是教已惊喜交集。念出家事通夜不眠。至天晓已命大臣曰。卿可往问月光夫人今在何处。大臣白言。彼已身死。王闻便念。我今不应蒙天警觉不用其语处在居家。可立顶髻太子为王付以国事。我当于善说法律而为出家。时仙道王告二大臣曰。卿等当知。我于顶髻爱念情深。于卿二人情义亦重。可于顶髻处止恶劝善。我欲出家。二臣闻已流泪交襟。复命顶髻曰。如汝比来顺我言教。从今已去二大臣言。亦应听受。于诸国人以法而化。我欲舍俗出家。太子闻已悲泣难胜。时仙道王既付嘱已。鸣鼓宣令普告国人曰。所有国政委付太子。我欲出家。我比为王不能依法。汝国人等各相容恕。时诸人众闻是告已。荷王恩惠悉皆啼泣不能自裁。王立太子以知国事。多出财宝广设无遮。沙门婆罗门及贫下类。无不周给。将一侍者徒步而去。向王舍城。时顶髻王及国人众悉皆随后。送别而归。其王渐去至王舍城。在一园中暂停息已。告彼人曰。汝今可往白影胜王曰。有仙道王今在城外。使者。即便往至王所。以事具白。王闻惊起告诸臣曰。其仙道王多有兵众。何不预报忽来至此。使者白王。彼无兵众唯一侍者。王闻语已便作是念。彼是刹帝利灌顶大王。我今不应空无备拟独引入城。即便修治道路严饰城郭。躬引四兵至仙道王所。欢言执手共相慰问。同乘一象入王舍城。即以香汤澡浴。奉上妙衣。既饮食已问言。王今何故弃大宝位。将一侍人。躬涉远途而来至此。答言大王我无别事。本意故来于世尊所欲求出家并受圆具。净修梵行志求解脱。时影胜王翘身合掌作如是语。善哉佛陀。善哉达摩。善哉僧伽。具大慈悲有胜威力。能令如是刹帝利灌顶大王。舍尊胜位来诣佛所。而求出家并受圆具修苾刍行。时影胜王即将仙道王诣世尊所。尔时世尊。与无量百千四众围绕演说妙法。遥见影胜王共仙道王欲来入众。告诸苾刍。彼影胜王并将进物来至我所。汝等当知。于诸如来所有进奉。无过导引受化有情。作是语已默然而住。时影胜王共仙道王俱至佛所。礼双足已在一面立。白言世尊。此是胜音国仙道大王。足步而至。欲于如来善说法律。求出家受圆具修苾刍行。唯愿世尊慈悲摄受。世尊即告仙道王曰。善来苾刍可修梵行。王闻是语须发自落。法服着身瓶钵在手。威仪进止如百岁苾刍。时影胜王礼佛而出。仙道苾刍即依众住。于晨朝时着衣持钵。入王舍城次行乞食。时诸士女百千万众。闻彼入城俱来瞻仰。宫闺之类咸昇楼阁。倾望竭诚共观希有。时彼苾刍既得食已还至本处。饭食讫收衣钵洗足而坐。时影胜王诸臣翼从至仙道苾刍所。躬申敬礼说伽他曰
    胜音国大王　　舍百千城邑
    今乞余残食　　岂不生劳苦
    先用妙金盘　　众宝以庄严
    今但持瓦钵　　岂不生劳苦
    先食香粳饭　　美馔随所欲
    今者食粗疏　　岂不生劳苦
    先着迦尸服　　妙叠及诸缯
    今披粪扫衣　　岂不生劳苦
    先处胜宫殿　　侍卫以多人
    今独树下居　　岂不生劳苦
    先在妙床褥　　细软随情乐
    今时卧草敷　　岂不生劳苦
    先与上宫后　　娱乐镇随心
    今时独寝息　　岂不生劳苦
    先乘无价象　　宝马及珍舆
    今时徒步行　　岂不生劳苦
    库藏皆盈溢　　受用常随意
    今时无所有　　岂不生劳苦

    时仙道苾刍既闻是语。亦以伽他而答之曰
    诸有难调事　　我今皆伏除
    乞食用资身　　如牛负辕轭

    影胜王曰
    仁今有何意　　作此忧愁语
    心中所念者　　我悉相供给

    仙道苾刍曰
    诸有乐法人　　心无有忧恋
    若不知法者　　从冥入于冥
    大王应善听　　我今说正法
    由解正法故　　生天得涅槃
    此身无可爱　　有一德应知
    善调令住境　　随心即安乐
    假使寿百年　　形命终归尽
    云何为妻子　　财食常贪着
    妻子如怨家　　珍财常畏失
    我今皆舍弃　　解脱诸忧恼
    人命将尽时　　咒药不能救
    神仙及诸圣　　无能违拒者
    天虽有威力　　胜处寿长年
    衰相现前时　　必死无能救
    诸王得自在　　威力无人敌
    多财有名称　　终归入死门
    假令修苦行　　勇猛越诸人
    设多兵众力　　讵能超死苦
    非空非海内　　亦非山石间
    无有地方所　　不被死所害
    非空非海内　　亦非山石间
    无有地方所　　不被业所害
    死后身膖胀　　皮肉渐分离
    唯余白骨在　　观斯何可爱
    诸骨咸销散　　但有空髑髅
    形色甚可恶　　谁当生爱乐
    在热处凉宫　　若寒居煖室
    常护持身命　　不免死来侵
    若人行善因　　果不共他有
    王等不侵害　　是故应修福
    若行十恶死　　妻子皆不哭
    殡送事随宜　　是名为恶死
    若行十善死　　妻子皆忆念
    殡葬并如法　　是名为善死
    生时唯独来　　死时还独去
    自受于苦乐　　无有共分者
    伺命来取时　　父子不相救
    亲属及珍宝　　无能赎命者
    生老及病死　　日夜恒随逐
    无有藏避处　　终被死王牵
    智者见是事　　舍而求出家
    当离烦恼海　　不受胞胎患
    我舍诸怨苦　　得成苾刍性
    终出生死狱　　长趣涅槃城

    时影胜王蒙仙道苾刍为说妙法。闻已恭敬深心渴仰。白言圣者。生死长远卒难出离。我处王位与寂静相违。但有随喜未能解缚。说是语已顶礼而去

根本说一切有部毗奈耶卷第四十五


《根本说一切有部毗奈耶·5.九十波逸底迦法·82.入王宫门学处之三》

根本说一切有部毗奈耶卷第四十六

        三藏法师义净奉　制译

    入王宫门学处第八十二之三
    尔时胜音城顶髻王。受父禅后初以正法化人。未经多时便行非法。彼二大臣利益除患。白言。大王当以正法化人勿为非法。何以故。王之国人如花果树。以时溉灌勿为衰损。则条干花果繁实可期。王之百姓亦复如是。恩养以法赋税无亏。虽复正谏彼行非法不肯悛改。如是至三不用其语。便生瞋恚告余臣曰。若人故与灌顶王教共相违逆者。当与何罪。时有佞臣。前白王曰。此何在言理当合死。说伽他曰
    若臣拒王教　　若牙齿摇动
    若食中和毒　　除之方乐生
    大臣若多智　　善闲诸法律
    富盛有兵戎　　不除当自害

    王闻是语告彼臣曰。若如是者彼二老臣先王所嘱。我今不忍辄自加刑。从今已去勿令与我更重相见。即令门人遮不听入。立二佞臣以为辅相。佞臣得宠每于王所而说颂曰
    苣胜不熬蒸　　及以不磨捣
    不苦加功压　　无缘可得油

    国中人众事亦如是。严加苦切方办国事。王曰今以国政付卿二人。其所作者即为定量。时二佞臣便以苦法驱驰百姓。时有商人。从胜音城持诸货物。至摩揭陀国到仙道苾刍所。仙道记识便问之曰
    胜音顶髻王　　大臣及兵众
    无病无恐怖　　以法治人不

    商人答曰
    王及诸大臣　　兵众皆安隐
    虽无他恐怖　　非法以治人

    时仙道苾刍闻是语已次第更问。谁为第一大臣。王用谁语苦逼百姓。答言圣者。昔二大臣遮不听入。更令余二谄佞大臣。王用其言常行苦虐。令国人众不得安隐。仙道闻已告商人曰。汝往彼国告诸人曰。勿为忧恼待我三月夏安居竟。当自至彼诲语其王。时彼商人礼苾刍足辞之而去。渐至胜音城报诸人曰。老王不久自来至此。诲语小王不许非法苦楚人众。时彼佞臣闻斯语已白顶髻王曰。王今知不。昔日老王有心来此重贪国位。王曰父已出家宁求王位。大臣曰由贪爱心令彼追悔。王曰其欲如何。臣曰当断其命。王曰彼是我父云何兴害。大臣即便为说颂曰
    若父母兄弟　　或复是女男
    恶念作怨家　　当须斩其首
    假使有千子　　共乘于一船
    一子作怨家　　诸子须沈没
    存家杀一命　　为村除一家
    为臣除一村　　为己弃一国

    时彼佞臣作如是等种种劝谕。王然其说。佞臣即命诸屠人曰。汝今往杀彼老王。我当赏汝。时彼屠者于老王所恋慕情深。虽被发遣心不乐去。如是再三。以金银珍宝乃至聚落悉皆赏赐。亦不肯行。佞臣忿怒告狱官曰。汝今可去收彼屠人。并其眷属系之于狱。狱官闻已惊走而去。至屠人所并诸眷属执缚将来。屠人恐怖白言。勿相执缚随意所为。狱官曰汝杀老王我今放汝。屠人曰去。即皆手执利剑求觅老王。随路而行向摩揭陀国。时具寿仙道夏安居竟。往诣佛所头面礼足。白佛言。世尊。我今欲往本胜音城。世尊告曰。随汝意去。当须思念。业力难违。是时仙道礼辞佛已至所住房。嘱授卧具执持衣钵。往胜音城行过半路。逢彼屠人共相忆识。问曰汝从胜音城来。答曰如是。彼处国王及以百姓各得安不。具为问答。广说如前。乃至非法治国。于大王所不愿相见。仙道闻已告言。丈夫若如是者我当回去。时诸屠人即说颂曰
    勇猛大王何处去　　顶髻不欲愿王生
    故遣我等共相刑　　王今命尽无逃处

    仙道闻已告彼人曰。丈夫岂复顶髻故遣汝等断我命耶。答曰如是。仙道便念。如世尊说当须思念。业力难违者由斯事故。密作是语即报屠者曰。贤首汝等可暂停息。我本所为而作出家。虽复剃发染衣其事未办。汝等暂住待我少时求所为事。诸人报曰。大王随意。时具寿仙道于一树下结跏趺坐如龙王盘。如佛言曰。多闻之人有五种利益。云何为五。一者蕴善巧。二者处善巧。三者界善巧。四者缘起善巧。五者于其所须教诫教授不求于他。时仙道苾刍于斯五事悉皆善巧。于五趣轮回知无定相。一切诸行皆悉无常。善观察已断诸烦恼证阿罗汉果。观金与土平等不殊。刀割香涂了无二想。心无罣碍如手撝空。能以大智破无明壳。三明六通四无碍辩悉皆具足。于三界中所有爱着。利养恭敬无不弃舍。证解脱乐说伽他曰
    已断诸结缚　　善拔众毒箭
    我仙道苾刍　　仍不免王法

    作是语已告屠者曰。贤首我所作者今已作讫。汝所为者当可随情。屠人白言。大王我若归国。顶髻问言。大王死时有何言说。将何以报。答曰汝当报彼作如是说
    汝造多恶业　　杀父贪国位
    我获胜涅槃　　汝堕无间狱

    复应告曰。汝造二无间业。一者杀父。二者杀阿罗汉诸漏已尽。当受极苦堕无间狱。汝可至诚殷勤悔罪。冀得轻微。仙道复念。我以神力乘空而去。勿令由此受极重殃。即生正念欲发神通。于所求境心便迷乱。乃至神通之字亦不记忆。况复腾空而欲远去。复更念言。世尊令我当思业力无可逃避。说伽他曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    时彼屠人即拔利刀斩断王首。头落于地。空中说伽他曰
    不思议业力　　虽远必相牵
    果报成熟时　　求避终难脱

    是时世尊在竹林园中忽然微笑。世尊法尔若微笑时。于口中出五色光明。或有沈下或复上昇。其光下者下至无间并余地狱。若受炎热皆得清凉。若处寒冰便获温暖。彼诸有情各得安乐皆作是念。我与汝等为从地狱死生余处耶。令彼有情生信心已。复现余相。彼见相已皆作是念。我等不于此死而生余处。然此必由希奇大圣威德力故。令我身心现受安乐。既生敬信便能消灭地狱诸苦。于人天趣受胜妙身。当为法器能见谛理。其上昇者上至色究竟天。光中演说苦空无常无我等法。并复说此二伽他曰
    汝当求出离　　于佛教精勤
    降伏生死军　　如象摧草舍
    于此法律中　　常修不放逸
    能竭烦恼海　　当尽苦边际

    时彼光明周遍三千大千世界已。还至佛所。若佛世尊说过去事。光从背入。若说未来事。光从胸入。若说地狱事。光从足下入。若说傍生事。光从足跟入。若说饿鬼事。光从足指入。若说人事。光从膝入。若说力轮王事。光从左手掌入。若说转轮王事。光从右手掌入。若说天事。光从脐入。若说声闻事。光从口入。若说独觉事。光从眉间入。若记阿耨多罗三藐三菩提事。光从顶入。是时光明绕佛三匝从足下入。时具寿阿难陀合掌恭敬白佛言。世尊如来应正等觉。熙怡微笑非无因缘。即说伽他而请佛曰
    口出种种妙光明　　流满大千非一相
    周遍十方诸刹土　　如日光照尽虚空
    佛是众生最胜因　　能除憍慢及忧戚
    无缘不启于金口　　微笑当演有希奇
    安详审谛牟尼尊　　乐欲闻者能为说
    如师子王发妙吼　　愿为我等决疑心
    佛如大海妙山王　　若无因缘不摇动
    自在慈悲现微笑　　为渴仰者说因缘

    佛告阿难陀。如是如是非无因缘。如来应正等觉辄为微笑。汝今当听。说伽他曰
    已断诸结缚　　善拔众毒箭
    彼仙道苾刍　　仍不免王法

    阿难陀彼胜音城顶髻王由恶知识故。其父先王得阿罗汉无有愆负。横加逆害。决定当堕无间狱中。阿难陀白佛言。世尊。仙道苾刍得阿罗汉。今被杀耶。佛言被杀。时阿难陀闻已流泪伤感难裁。
    时彼屠人遂持王头及以衣钵。诣胜音城至佞臣所告言。我见老王。奉教杀讫。此是其头及以衣钵。时二佞臣见斯事已生大欢喜。往顶髻所。白言大王。王可欣庆。于王国内无复怨家。王曰谁是我怨家。答曰老王王曰岂复先王今已命断。答曰今已杀讫。王曰如何得知。佞臣即指屠者。此等诸人亲断彼命。顶髻问曰。我父先王有几兵众欲来此耶。屠者答曰。彼是出家苾刍宁有兵众。单身只步随路而来。便持衣钵及以王头呈示顶髻。顶髻见已闷绝于地。冷水洒散良久乃稣。起便大哭问屠者曰。父王死时有何言嘱。答言大王。先王死时亲说伽他。遣白王知
    汝造多罪业　　杀父贪国位
    我获胜涅槃　　汝堕无间狱

    又曰汝造二逆业一者杀父。二者杀阿罗汉诸漏已尽。堕无间狱当受极苦。汝可至诚殷勤除悔。冀得轻微。是时顶髻闻是说已。忧箭射心容色憔悴。如断生苇茎叶枯萎。即便遣使唤二旧臣。至而告曰。何因卿等二人见我造作极重恶业不相遮止。二臣答曰。王教令我不得相见。有何方便共相谏止。顶髻即便敕二佞臣勿来相见。立二旧臣重为辅相从斯渐渐劝顶髻王正法治国。时二佞臣既失宠已别为方便欲改王心于旧二阿罗汉一名底洒。二名布洒。二窣堵波各于一边造一小穴。取二小猫儿各安穴内。于日日中以肉餧饲。教令识语。每常持肉到穴边时大声唤言。底洒布洒汝各出来。猫子便出。又复告言。汝等若实以邪谄事诳惑世间。受信心衣食以自活命。由斯恶业堕猫子中。事不虚者各取肉脔。绕自窣堵波还归本穴。作是语已方始投肉。猫子得肉各绕其塔。还趣穴中。如是日日于窣堵波处教二猫子。乃至淳熟体解人言。时二佞臣作此事已。至顶髻母所白言。太妃王今羸瘦性命无几。岂得今时舍而不问。王母报曰。我欲如何。由君二人教作如是极重恶业。二臣白言。岂可罐落井中绠亦同弃。母曰知有此事我欲何为。佞臣曰杀父之忧妃自开解。杀阿罗汉心生悔恼。我等为除。母曰欲若为除。臣曰底洒布洒自云得阿罗汉。众所共知。斯乃诳惑于他说无后世宁知死已生猫子中。以此证知无阿罗汉。母曰此若实者可令自验。足得除忧。其母即便至顶髻所问言。爱子何故汝今身极羸损痿黄困笃。便白母曰。我今宁得身心不苦。由二佞臣教我造作二无间业。先王无辜枉加杀害。是阿罗汉诸漏已尽。必当直趣无间狱中。母曰汝不须忧。我当为说。王曰幸愿为说除我深忧。母曰此国先王非是汝父。我因洗浴与外人交通。因即生汝。虽断彼命非成逆罪。王曰且知非父无重逆业。杀阿罗汉其罪可无。母曰此事汝可问有智人以详虚实。是时太妃辞子而去。命二佞臣告言。我子所有杀父之忧已为除讫。杀罗汉罪尔自当知。
    时顶髻王即便总命群寮令集一处。诸有智者亦唤俱来。时二佞臣随众而至王便问曰。朕闻杀阿罗汉得大逆罪其事如何。时大众中有白王曰。大王谁复知彼得阿罗汉。复有说言。阿罗汉者。乘空来去道眼通明。知有害身何不远避。二佞臣曰。王何见忧。于此世间无阿罗汉。而今杀彼得逆罪耶。王曰我及诸人。悉皆现见底洒布洒获阿罗汉。上腾虚空身变水火作诸神通入无余依妙涅槃界。卿等云何道其无实。佞臣曰。愿王宽其罪使得终其事。王曰欲作何事。臣曰彼皆虚伪诳惑世间。实更受生。云无后有。若实无者因何生在猫子之中各居塔下。王曰如何得知。臣曰王当自验。其王即便命诸臣曰。我欲往彼观其虚实。王遂整驾。及诸大众百千万人至制底所。时彼佞臣便持肉脔在制底边。大声唤言。底洒布洒汝各出来。猫子便出。又复告言。汝等若实以邪謟事诳惑世间。受信心衣食以自活命。由斯恶业堕猫子中。事不虚者各取肉脔。绕己窣堵波还入本穴。作是语已方始投肉。猫子得肉各绕其塔。还趣穴中。佞臣曰王今见不。王曰我见。佞臣曰今此世间无阿罗汉。但有空言。时王即便舍阿罗汉见发起邪心。所有布施苾刍苾刍尼等。饮食供养悉皆断绝。时诸五众既无饮食。并皆四散唯大迦多演那及世罗苾刍尼。于此城住。
    时迦多演那苾刍。于晨朝时执持衣钵。入胜音城欲行乞食。逢顶髻王出外游猎。尊者见王便生是念。或王见我生不喜心避之而去。王逢见已问佞臣曰。何故苾刍远相避去。佞臣答曰。彼苾刍作是念。勿令杀父作逆之人尘触我身。为斯远去。王闻大怒敕诸兵士各以土一把散苾刍上。时彼尊者知是事已。即便化作小室在中端坐。彼诸人众各以尘土。弃尊者上便成大聚。时利益除患二大忠臣。见其非理便为去土。问言大德。今此城人作无利事。当受何报。苾刍报曰。齐七日来当雨尘土。所有城郭填压无遗。时利益大臣子名绀颜。授与尊者大迦多演那以充侍者除患大臣女名绀容。授与世罗苾刍尼以充给侍。即于是日天雨珍宝。乃至六日皆雨珍宝。时彼利益除患二大忠臣。各收珍宝盛满二船。于其夜中出城逃避。随河而去至一胜地各造一城以为居止。一名利益城。二名除患城。至第七日。时世罗苾刍尼将给侍女。以神通力往憍闪毗城。即以侍女付瞿师罗长者。令其养育。尊者大迦多演那。于第七日于此城中见雨尘土。知是业力不可救济。即与胜音城中旧住天女。并侍者童子。见土满城人无遗子。乘空而去至大聚落。止谷场中暂时停息。整理衣钵入村乞食。由天力故场中稻谷自然盈满。是时场主见斯事已。作如是语。我此场中稻谷盈溢。皆由天女威神之力。即持户钥授与天女。报言。乃至我未重来。请勿弃去。便往村中众人集处普告之曰。于我场中有天女至。由彼威力场谷增多。君等若能共立我儿为聚落主者。我当留彼天女以相拥护常受安乐。诸人闻已咸云善好即立彼儿为聚落主。其父即向屏处。便以利刀自刎而死。
    时迦多演那乞得食已。还至场中共伴分食。食了收衣钵。告彼天女曰。我欲前行。汝被他嘱不可随去。天女曰。我有何事不得随行。尊者告曰。受他户钥其主未来。若舍去者是伤信义。须臾之顷村邑诸人各持香花来申供养。请天女曰。我等有福幸圣来仪。伏愿慈悲留神此住。随所须者我皆供给。天女报曰。若其君等苦相留者。可为大德迦多演那造立寺宇。并可为我别立神庙。四事供养无阙乏者。我当住此。诸人报曰。此皆为作即便造寺。去斯不远为立神堂。供养无阙。时彼天女每于夜半秉持灯炬。就尊者所听闻妙法。村人见者便作讥议。云何神女夜诣苾刍共行非法。神女闻已遂起瞋心。咒彼村人皆令疾患。诸人知已咸就神所共申忏谢。患苦遂除。尊者知已即辞神女。留小铜盏以为记念。便令绀颜童子执法衣角。腾空而去。是时神女遂劝村人造窣堵波。盏置于内名为铜盏制底。今犹现在。时绀颜童子执师衣角悬身而去。时人遥见皆悉唱言。滥波底滥波底（是悬挂义）其所经过方国之处因号滥波（今北印度现有其国）尊者渐去至一小国。其王命终绝无继嗣。时彼诸人皆知尊者神德高远。遂请童子立为君主。尊者许之。遂便策为绀颜王留知国务。从此复往步迦拏国。尊者之母生此国中。名贤善童女。尊者就舍为其说法。令得见谛。授之锡杖与作记念。彼造锡杖制底现今供养。尊者从此欲往中国路过雪岭。北方诸天俱来请曰。唯愿慈哀于我住处为留少许记念之事。尊者便念。如世尊说。中方之地不着布罗。即便以屦付与天神。诸神得已于爽垲之地造一制底。名曰布罗制底。是时尊者过缚叉河至布洒城内。巡家乞食。既饭食已。剃除须发并剪爪甲。诸人见已请其发爪。作发爪制底永贻供养。
    尊者次后从此南行至室罗伐城。诸苾刍见告言。善来大德迦多演那。所有游履得安乐不。答言。具寿有苦有乐。时诸苾刍具问其故。答曰随处化人即是其乐。在胜音城被尘土压。斯成是苦。时诸苾刍寻问所由。尊者具答其事。苾刍闻已作如是语。彼杀父人生极邪见。且受如是现世花报。未来苦果谁复代当。时迦多演那洗手足已。往诣佛所头面礼足在一面坐。尔时世尊知而故问。迦多演那汝所游履得安乐不。时迦多演那以所经事具白世尊。世尊闻已默然而住。时诸苾刍闻其说已。咸皆有疑。白佛言。世尊唯愿慈悲为我宣说。彼仙道苾刍以何缘故。身为国主受大快乐。舍此胜位归佛出家。断诸烦恼得阿罗汉。不免刀杀。佛告诸苾刍。汝等当听。仙道苾刍所造之业。因缘熟时必须自受。无逃避处。广说如上。说伽他曰
    假令住百劫　　所作业不亡
    因缘会遇时　　果报还自受

    汝等苾刍乃往古昔佛不出世。有独觉者出现世间。情存哀愍拯济贫乏。知足而受不乐多求。唯一福田喻如麟角来托林薮少欲而住。多有獐鹿先为依止。时有猎人。于此置弶常多获鹿。忽无所得。怪其何故。乃寻见人踪至独觉所。发瞋怒意以箭射之。圣者哀愍为昇空界。猎人求下。圣者因即命终。遂火焚尸灌八牛乳。收其余骨为造制底。种种供养顶礼悲哀。愿勿因此受三涂报。所有供养功德生大王家。赀财丰足。当获如是功德希奇。胜此大师承事供养心无厌倦。汝等苾刍往时猎师者即仙道苾刍是。由昔以箭射独觉尊故。于多生中受地狱苦。后得为人五百生中常被刀箭所杀。由昔愿力得逢值我获阿罗汉。仍由不免刀剑所害而入涅槃。时诸苾刍次复有疑。白佛言。世尊何因缘故王子顶髻。及胜音城士女之类迦多演那。被尘土压。利益除患持宝出城。佛告诸苾刍。此等诸人因缘运会业果现前。广说如上。乃至果报还自受。汝等当听。于过去世一聚落中有长者住。娶妻未久诞生一息次生一女。各渐长大。男既娶妻女未成嫁。诸余女伴皆作婚姻。斯之一女绝无人问。时有独觉尊者出现于世。广说如前。有一独觉人间游行。届斯聚落入村乞食。时难嫁童女见圣者来。便以粪扫弃彼身上。即于此日有人问亲。其兄怪问。何故今朝有人问汝。答曰我于向者以恶粪扫弃苾刍上。兄闻而笑。女便以事告诸同伴。诸女闻已咸希嫁娶。竞以粪扫投掷苾刍。如是展转尽大聚落所有人民。并皆邪见将此为善。时彼圣者恐罪众人。遂便舍去。复有五通仙者来至此处。诸人复以粪扫而弃掷之。仙见此已亦复舍去。人皆生念。于尊者所弃粪得福。遂于父母之上亦弃粪秽。时此聚落有二长者。见行非法普告之曰。仁等所作实乖法宪。缘斯恶业必招苦果。聚落诸人虽闻此语。而邪见转增恶心不息。
    汝等苾刍昔时长者女者即顶髻是。彼聚落中邪见诸人即胜音城中众多人是。时彼二长者谏止诸人者。即利益除患二大臣是。往时劝止不令邪见。今时免难不被尘压。童女之兄见欢笑者即迦多演那是。由昔喜笑仍遭土压。汝等苾刍迦多演那若不证得无学果者。今因压土必致命终。是故诸苾刍若纯黑业得纯黑异熟。广说如上。乃至应当修学。
    尔时憍闪毗城有一长者。名曰善财。语作金声。家有一亿金钱。于旦朝时出大音声命诸作人曰。贤首汝等可起营作生务。此长者宅居近王宫。王闻语声作如是念。此人声相合一亿金钱。至朝集时。王命臣曰。此善财长者我闻其声依如相法有一亿金钱。时王即唤善财至。问言。长者卿之宅内有几珍财。答言大王。有一亿金钱。诸臣闻已知王善相叹未曾有。由王知彼有妙音响。时人因即唤为妙音长者。由彼长者乃至失命因缘。终不口中故为妄语。王见惊嗟立为国相。长者以法辅正映蔽诸臣。悉皆见嫉。遂白王曰。妙音大臣多行欺诳。王闻是已即便试验。遂从贷用半亿金钱。令于百姓处随意徵取。时彼长者依数而取。不枉一钱。王勘知已深生希有。重加其位。时妙音大臣体知财食皆悉无常。遂造义堂给施衣食。令人守掌。告其人曰。若见有人容仪别者。当须告我。是时南方有五百隐逸遁俗之宾。故弊充衣少欲为务。远涉艰险欲向憍闪毗国。于其中路无水可求。即便共诣一大树下。告言。可与我水。时树枝间忽展一手。环钏庄严持瓶注水。彼五百人皆饱足饮已。问言汝是何神。答曰我于前身去给孤独长者家不远而住。为客缝衣人。诸有贫乏不知长者居宅处者。我即以手指示其处。复由受持八支戒故。今得生此属四大王众天。时五百人见斯事已更相告曰。由持戒故报得生天。我等亦应诣给孤独长者处。受褒洒陀八支净戒。彼行渐次至妙音长者所设义堂。受供养已。掌人还舍白长者曰。有五百人。云从南国。形仪殊俗。可唤问之。长者命人问曰。仁等从何所来。答曰我等从南方来。又问今欲何之。答曰欲往室罗伐城给孤独长者处。受八支戒。妙音告曰。仁等可于此住待三月夏终。我当共去。答曰如是。至夏终已。妙音长者与五百人至给孤独长者处。慰问讫具陈其事。时彼长者将此诸人往诣佛所。俱礼佛足在一面坐。
    尔时世尊观彼根性。随机说法令出家已。断诸烦恼证阿罗汉果。妙音长者得预流果。既见谛已顶礼佛足。白言。世尊唯愿哀愍往憍闪毗。我当为佛及诸圣众造毗诃罗。世尊默然慈悲受请。即告大准陀曰。汝今可共妙音长者。往憍闪毗造毗诃罗。时大准陀受佛教已。执持衣钵共妙音俱行至憍闪毗。造一住处修营既了。遣使白佛。造寺事周。唯愿世尊及苾刍众慈悲降赴。世尊于日初分饭食讫。执持衣钵将诸大众。往憍闪毗至妙音园。于寺外池所洗手濯足方入寺中。时妙音长者即以金瓶注水。佛为受之。请佛及僧受斯住处。既至明日长者盛设供养。供佛及僧。饭食讫洗钵器嚼齿木澡漱已。大准陀及妙音长者并诸眷属。顶礼佛足在一面坐。为听法故准陀白佛言。世尊愿为我等开示演说。作何福业获大果利。光显无穷福常增长相续不绝。佛告准陀。有其七种有事福业无事福业。我为汝说。当一心听。若有净信。善男子善女人。成就如是七福业者。若行住坐卧若睡若觉。于一切时如是福业。获大果利光显无穷。福常增长相续不绝。云何为七。准陀若有善男子善女人。以好园圃施四方僧。此是第一有事福业。获大果利光显无穷。由此福故。若行住坐卧若睡若觉。于一切时如是福业。获大果利光显无穷。福常增长相续不绝。复次准陀若有净信男子女人。于此园中造立寺舍施四方僧。此是第二有事福业。获大果利光显无穷。福常增长相续不绝。复次准陀若有净信男子女人。于此寺中施以种种床座被褥沙门资具。此是第三有事福业。获大果利光显无穷。福常增长相续不绝。复次准陀若有净信男子女人。于此寺中常施美妙随时饮食。供养众僧。此是第四有事福业。获大果利光显无穷。福常增长相续不绝。复次准陀若有净信男子女人。于新来客苾刍及将欲行者。供给供养。此是第五有事福业。获大果利光显无穷。福常增长相续不绝。复次准陀若有净信男子女人。于病者处及看病人。供给供养。此是第六有事福业。获大果利光显无穷。福常增长相续不绝。复次准陀若有净信男子女人。于风寒雨雪炎热之时。便以种种随时饮食乃至麨粥。持至寺内供养众僧。令无辛苦食已安住。此是第七有事福业。获大果利光显无穷。福常增长相续不绝。准陀当知。此之七种有事福业。若有男子女人。要期结愿相续作者。此之福量不可数知。得尔所福获如是果。感得如是。胜妙之身但可名为是大福聚。准陀如五大河和合一处。同流而去趣于大海。其名曰殑伽河。琰母河。萨罗喻河。阿市罗伐底河。莫熙河。此之水量不可得知。有若干斛百千万亿。不能数知。但可名为是大水聚。
    尔时准陀复白佛言。世尊我等已闻有事福业。无事福业愿更为说。佛告准陀。当知有七无事福业。若有男子女人成就如是七福业者。若行住坐卧若睡若觉。于一切时如是福业。获大果利光显无穷。福常增长相续不绝。云何为七。准陀若有净信善男子善女人。闻有如来若如来弟子。于某村坊依止而住。闻已欢喜生出离心。此是第一无事福业。获大果利光显无穷。由此福故。若行住坐卧若睡若觉。于一切时如是福业。获大果利光显无穷。福常增长相续不绝。复次准陀。若有净信男子女人。闻彼如来若如来弟子欲来至此。闻已欢喜生出离心。此是第二无事福业。获大果利光显无穷。福常增长相续不绝。复次准陀。若有净信男子女人。闻彼如来若如来弟子涉路而来。闻已欢喜生出离心。此是第三无事福业。获大果利光显无穷。福常增长相续不绝。复次准陀。若有净信男子女人。闻彼如来若如来弟子至某村坊。闻已欢喜生出离心。此是第四无事福业。获大果利光显无穷。福常增长相续不绝。复次准陀。若有净信男子女人。诣彼如来若如来弟子处欲申敬礼。见已欢喜生出离心。此是第五无事福业。获大果利光显无穷。福常增长相续不绝。复次准陀。若有净信男子女人。见彼如来若如来弟子。便即一心听受妙法。既闻法已发大欢喜生出离心。此是第六无事福业。获大果利光显无穷。福常增长相续不绝。复次准陀若有净信男子女人。于彼如来若如来弟子。既闻法已归佛法僧受持净戒。此是第七无事福业。获大果利光显无穷。福常增长相续不绝。准陀当知。此之七种无事福业。若有男子女人。要期结愿相续作者。此之福量不可数知。得尔所福获如是果。感得如是胜妙之身。但可名为是大福聚。准陀如五大河和合一处。同流而去趣于大海。其名曰殑伽河。琰母河。萨罗喻河。阿市罗伐底河。莫熙河。此之水量不可得知。有若干斛百千万亿。不能数知。但可名为是大水聚。尔时世尊说是法已说伽他曰
    五河清洁净诸物　　妙津孕宝导众流
    能令人兽等归依　　各竞奔注无停息
    若人能修有事福　　及无事福生欢喜
    胜福常流归此人　　如众河水投溟海

    尔时大准陀。及妙音长者。人天大众。闻佛所说各生希有。顶礼佛足欢喜奉行。时诸苾刍咸皆有疑。请世尊曰。大德此妙音长者曾作何业。大王闻声表知其事。因号妙音。佛告诸苾刍。乃往过去婆罗痆斯城。于十二年中天旱无雨。有一长者。名曰善合。处分一人为掌库者常出赐物。于日日中以上妙饮食供养一千独觉圣者其营食人每旦恒将一狗往白时至。忽于别日忘不白知。其狗看日欲午。即走向千圣处讴讴作声。时诸圣者见狗声别。知是来请。即俱往长者舍。其狗又往白时至人处作声。彼人见已作如是念。岂非此狗命圣者来。遂即如常供养诸圣。汝等苾刍如是应知。往时善合长者。即我身是。掌库人者即给孤独是。白时至者即乌陀演那王是。狗者即妙音是。由彼往声白圣者故。今得好音。如是皆由先世因缘今受其报。时诸苾刍欢喜信受

根本说一切有部毗奈耶卷第四十六


《根本说一切有部毗奈耶·5.九十波逸底迦法·82.入王宫门学处之四》

根本说一切有部毗奈耶卷第四十七

        三藏法师义净奉　制译

    入王宫门学处第八十二之四
    尔时薄伽梵。在王舍城竹林园中。时有南方壮士。力敌千夫。来至此城诣影胜王所。自言勇健弓马无双。王见欢喜加之重禄。授其大将。时摩揭陀憍萨罗二国中间大旷野处。有五百群贼杀害商旅。由斯两界人行路绝。时影胜王。闻是事已命大将曰。卿可往彼二国中间旷野之处屏除群贼。权住于彼。时彼大将奉王教已。将诸左右往旷野中。见彼群贼将便独进。锋矢交刃射一百人。余四百人尚来共战。其将告曰。汝等莫前。勿令俱死。宜释甲仗。去伤者箭。观其活不。诸贼闻已看被射者。为去其箭寻并命终。方知大将善闲射法。更不敢战余四百人求哀请活。大将愍之慈心向彼。即于二界筑一新城。总集诸人共住于此。从斯已后名旷野城。时此城人众共立制。若有嫁娶皆延大将先令食已。方为欢讌。时有一人家极贫窭。欲为婚娶无容办食。以命大将即自思念。我贫无力请大将来。今此新妻身未相触。宜当进奉以表素心。便令其妻入将军室方始归家。从此已后城内诸人以此为式。时有女子。欲为婚娶便作是念此城诸人久行非法。自娉妻室先与他人。欲作何缘能绝斯事。便于昼日众人聚处裸立小便。诸人见已皆叱之曰。汝是童女理合羞惭。何故对众人前作非礼事。女子报曰。若对丈夫可有羞耻。对诸妇女何所羞惭。诸人对曰。我非丈夫耶。女子报曰。若是丈夫者岂有自娶己妻先令他犯。诸人闻已各起深惭。即便共议。我等可详杀其大将。伺彼入池洗浴之际。诸人总集以剑刺之。彼欲命终即便念曰。非我本意汝自乐为。今实无辜枉断我命。遂发邪愿。愿我舍此身后生暴恶药叉。食此城中所有男女。发是愿已寻即命终。受药叉身于此旷野丛林中住。由其前身怨雠业故。于此城中作大灾害人多病死。诸人知已皆往林中忏谢前过。请于每日常输一人以充彼食。凡次死者于其门上悬牓告知。或家主自行。或遣男女充其饮食。
    时有长者。于百神所求得一子。初诞之时门上见牓。其妇忧愁怀抱婴孩悲啼而住。夫从外来见牓而进。知妇忧苦报其妇曰。业属如此事当奈何。汝不须忧。勿生爱恋。宜将儿子送与药叉。作是语已抱其孩子送至林处。夫妻还归昇高楼上。四方观察殷勤敬礼说伽他曰
    灵祇遍满于世间　　自伏诸根能济物
    我为孩子求哀礼　　愿见慈悲相救护

    尔时世尊。常以佛眼观察众生。如余广说。乃至如母牛随犊。佛为怜愍长者妻子。及旷野城中诸男女故。知此城中堪受教化。渐次游行至旷野处。为暴恶药叉说微妙法令生净信。为受三归及五学处。乃至药叉说颂请曰
    云何丈夫最胜财　　云何修行能利乐
    云何味中为第一　　云何命中为最胜

    世尊告曰
    信为丈夫最胜财　　善法常修能利乐
    诸味之中实语最　　于诸命中慧为胜

    药叉请曰
    云何足珍财　　云何有名称
    云何人所敬　　云何善友增

    世尊告曰
    好施足珍财　　持戒有名称
    实语人所敬　　无悭善友增

    药叉请曰
    世间由几生　　由几得名称
    由几能成立　　由几能衰损

    世尊告曰
    世间由六生　　由六得名称
    由六能成立　　由六能衰损

    药叉请曰
    云何离愚痴　　昼夜无羁绊
    能于缘不住　　不怖于深坑

    世尊告曰
    定慧离愚痴　　舍着无羁绊
    于境缘不住　　持戒越深坑

    药叉请曰
    谁能渡瀑流　　谁能越大海
    谁能离诸苦　　谁得心清净

    世尊告曰
    信能渡瀑流　　谨慎越大海
    精勤离诸苦　　有慧心清净
    汝今咸可问　　沙门婆罗门
    离实语布施　　更有胜法不

    药叉答曰
    我今何假问　　沙门婆罗门
    世尊大智海　　能说真妙法
    我从今日后　　游履于人间
    常礼佛世尊　　敬重于正法
    世尊大慈愍　　降临我住处
    我今决定知　　当尽生死际

    尔时药叉持此童子奉上世尊。世尊受已授与父母。即说颂曰
    蜜迹手授我　　我手授父母
    由手相传故　　应名旷野手

    孩儿因此名旷野手。年渐长大。时旷野城未有君主。众人共议。此旷野手童子有大福德。亲蒙世尊之所护念。我等宜可策以为王。尔时世罗苾刍尼。从胜音城将除患大臣女。名曰绀容。付与妙音长者令其养育。年既长成仪容端正。众所爱敬国内无双。时摩揭陀国影胜大王。憍萨罗国胜光大王。憍闪毗国明胜大王。及广严城栗姑毗等。并余贵族咸赍信物各遣使人。来就妙音求绀容女。长者愁恼作如是念。来求女者多是国王。我若不与皆生怨恨容害于我。报绀容曰。今随汝情堪为偶对可自选取。时诸王使并余贵族不期而会。于妙音长者花园中住。时彼长者即以种种上妙衣服无价珠璎。庄饰绀容令乘大象。手执花鬘往众人处。汝所爱乐堪为夫者。当以此花掷彼身上。绀容即便诣众人所问言。旷野手王住在何处。众人指示。女即以花望彼而掷。作如是语。佛于药叉手中所受童子。当为我夫。诸人闻已咸皆四散。妙音长者知女意至。即为严整上妙象马仆使车乘。种种衣服饰以珠璎。礼送绀容往旷野处。夜闇门闭无由得入。权居门下假寐通宵
    尔时世尊。观见旷野手堪应受化。乃至广说。若旷野手与绀容相会者。染爱缠缚于生死中未能出离。无阶圣果。尔时世尊知是事已。即从王舍往旷野城。至彼城隅日光遂没。即于其夜卧牛迹抢地。时旷野手。闻佛世尊来至城外卧牛迹抢中。天既晓已。时旷野手欲礼世尊出城门下。见绀容女车马仆从。问是谁女宿此城门。时绀容女具以来意答旷野手。王闻是事令往宫中。时王诣佛所稽首白言。世尊不审大师。宿在荒田得安隐不。世尊告曰。旷野手于此世间得安隐眠者我为第一。尔时世尊说伽他曰
    能除于罪恶　　不被欲所系
    离染归圆寂　　彼得安隐眠
    能除热恼病　　一切希望断
    其心常寂静　　彼得安隐眠

    尔时世尊。为旷野手种种说法示教利喜。即于座上证不还果。广说如阿笈摩经。礼佛足已从座而去。既还宫已语绀容曰。我舍诸欲更不耽乐。汝虽来至随意去住。无人遮止。绀容曰。我乐住此。愿与佛子为给侍人。时旷野手为佛及僧。于此城外造僧住处。四事供养无所阙少。广说乃至旷野手王遇疾而死。生无热天。既起三心。来诣佛所礼足而坐。世尊告曰。汝旷野手因何业故生无热天。即以伽他答世尊曰
    我由见世尊　　及得闻正法
    供养于僧众　　曾无厌足心
    受行胜人法　　远离于贪爱
    于三事常修　　故我生无热

    时旷野手天子。顶礼佛足忽然不现。时诸苾刍夜见光耀咸皆有疑。晓请世尊曰。彼旷野手。曾作何业才见绀容。从斯已后得不还果。佛告诸苾刍。汝等应听。乃往古昔有大臣子。兄弟二人住居林野。大名手足网鞔。小名无网鞔。大者修得五通。小者就师受学。其师有女。名曰妙容。颜貌端严。年渐长大情希出适。至学生所作如是语。父母令我与汝为妻彼闻不许。其女遂瞋。学生恐怖即便逃走。女寻趁及邀遣为夫。学生固守不随所愿。女便执刀欲斩其首。尔时学生知不免难。即便合掌作如是说。南谟大仙网鞔手足。才归命已仙人应至。即便携去共至山林。于牛迹抢处令其出家。教修胜法证得五通。汝等苾刍往时大兄五通仙者即我身是。彼小弟者即旷野手是。彼妙容者即绀容是。我于往昔见将被害携至山林。令得五通离女怨怼。我于今日还令免彼绀容所逼。于生死海得永出离。是故汝等于有漏中速求舍离
    尔时诸苾刍复有疑心。请世尊曰。何因缘故此旷野手才初生已。将与药叉用充饮食。世尊至彼令免厄难。佛告诸苾刍。汝等善听。当为汝说。乃往过去于一城中王好食肉。时有一人。欲求于王以鸡奉献。王得鸡已将付厨人令充羹臛。彼献鸡者素有悲心。便作是念。我今不应进奉活鸡令彼屠割。即持倍价就厨人所求赎而放。遂便生念。此鸡无辜缘我进献几将被杀。此之恶业愿勿受报。我复赎放所有福业。令我来世遭厄难时。得胜大师来相救济。汝等知不。往时献鸡者即旷野手是。由昔愿力今免厄难。如是应知
    尔时旷野手身亡之后。绀容还向憍闪毗妙音长者家。时憍闪毗主邬陀延王。闻绀容女未被男触还来本家。便问大臣妙音共为礼娶。置妙花楼侍女千人令无阙乏。每于日日与金钱一千。其侍人内有女曲脊。因以为名。时曲脊女于日日中。常以千钱买香供给。于香店处共卖香男子密媾私情。将五百钱以充食直。余有五百买香而归。后于异时共卖香男子同心设供。请佛及僧。广说乃至食已听法。既闻法已。即于座上俱获初果。既见谛理即便实用千钱买香持还宫内。绀容夫人见彼涂香多于余日。便问其故。彼曲脊女皆以前事具实白知。是时绀容见其希有。告侍女曰。我身有难无容辄出。汝可日日往世尊所。听妙法已来为我说。彼即往听还至宫中。绀容夫人自居胜座令彼说法。曲脊告曰。听法之仪不应如此。夫人知已为敷胜座。自居卑下请其说法既闻妙法证不还果。
    时有外道婆罗门。是磨沙国人。名曰无忧。妇名舍利。后生一女。色貌端严人所爱乐。因名无比。年渐长大自作是念。若人与我容仪相似者。当与为妻。尔时世尊。到憍闪毗次行乞还本处。饭食讫住闲林中。时无忧外道来至佛所。观佛容仪无能比者遂作是念。今此丈夫仪容殊特。得与我女为婚对者。岂不乐哉。外道还家告其妻曰。我女得夫仪容相似。可具璎珞共为婚娶。妇便问曰。彼是何人。答曰是沙门乔答摩。妇闻语已说伽他曰
    我曾于国中　　见大仙乞食
    行于不平地　　随彼足高低
    如斯之大人　　岂念于妻子

    时无忧婆罗门。闻斯语已瞋而告曰
    舍利非善徵　　吉祥言恶相
    纵彼心精进　　有大威神力
    若见无比女　　便生爱乐心

    作是语已。便以妙衣诸璎珞具庄严其女。父母随从送向佛所。便于路中见佛足迹千辐轮相。无忧见已报其妇曰。此是女夫行处。舍利观见佛迹端严。以颂报曰
    染欲之人迹不正　　急性多瞋踏地坚
    愚痴者迹不分明　　此是离欲人行处

    我观是相定非无比对偶之人。无忧重说初颂报曰
    舍利非善徵　　吉祥言恶相
    纵彼千辐具　　有大威神力
    若见无比女　　便生爱乐心

    次复前行见佛世尊卧草褥处。报其妇曰。此是女夫所卧草褥。舍利观见草褥不乱报曰
    染欲人卧多穿穴　　瞋者卧处草敷坚
    愚痴人卧草纵横　　此是离欲人眠处

    我观是相定非女夫之所眠处。宜当旋踵共还故居。无忧重忿报曰
    舍利非善徵　　吉祥言恶相
    纵彼草不乱　　有大威神力
    若见无比女　　便生爱乐心

    作是语已便共相将往至佛所。无忧即便说伽他曰
    仁当观此女　　美貌具庄严
    须妻我见授　　颜容妙相似
    犹如十五夜　　星月共相辉

    世尊闻已便作是念。若我与此无比女人作慈愍言者。此女必当别我去时。情生顾恋因此命终。我今宜应现瞋忿相共其父语。作是念已即向无忧说伽他曰
    魔王奉三女　　端正世无双
    璎珞盛庄严　　我不生欲意
    况此卑贱身　　不净遍充满
    令我足指近　　亦无如是事

    时无比女闻是语已心生忿恼。观父低头。于时无忧瞻仰尊颜而说颂曰
    我女容华盛　　端严无与比
    仁今何所为　　无心相爱念

    世尊报曰
    世间愚痴人　　于境生爱着
    若观斯美女　　遂使心迷倒
    我是第七佛　　获得无上果
    如莲出水中　　不被欲尘污

    尔时无忧婆罗门及无比女。闻是语已舍佛而去。时有外道出家老苾刍。去佛不远见无比女。便生染爱请世尊曰
    佛眼遍明朗　　受斯无比女
    与我为妻室　　随情当受用

    佛闻此说默而不答
    时老苾刍染心逼故。复白佛言
    此是佛衣钵　　锡杖及君持
    并戒并相还　　我今随女去

    彼老苾刍即弃衣钵并舍学处。至无忧父所报言。与我无比以充妻室。其父骂之嫌不与语。所愿不遂便欧热血因此命终。时诸苾刍咸皆有疑。请世尊曰。以何因缘将无比女奉上世尊。不为纳受。佛告诸苾刍。非无因缘。汝等当听。乃往古昔有锻师家。唯生一女。年虽长大恃自工巧不嫁与人。然此锻师能以铁针一枚。置于水上而不沈没。时有婆罗门童子妙闲斯技。于一针穴投以七针。浮之水上亦不沈没。时此童子欲伏锻师。诣其门下唱言。我有针卖须者当取。女便出门笑而报曰
    汝是愚痴人　　或可无心识
    今来锻师舍　　而云我卖针

    童子亦笑答曰
    贤首我非痴　　不是无心识
    欲定彼憍慢　　诣此云卖针
    汝父若知我　　有斯胜技术
    必以汝相娉　　并家所有财

    于时锻师闻是语已问童子曰。汝之技术为实为虚。即自浮一针。彼便浮七。于彼童子便生爱乐。遂许其女娉与为妻。童子告曰。我是婆罗门族姓高胜。岂锻师种为伉俪耶。舍之而去。汝等苾刍往时婆罗门者即我身是。锻师者即无忧是。女者即无比是。汝等苾刍我于往时具足烦恼。尚弃其女。况今离欲为无上师而生贪染。如是应知
    时诸苾刍复白佛言。世尊以何因缘老叟苾刍由无比女遂致命终。佛告诸苾刍。汝等善听。此老苾刍。非但今日由无比故自取命终。乃往昔时亦相因故而致命终。于过去时有城。名师子劫。王名师子顶。为大法王。时世丰乐人民炽盛。无诸怨争干戈征罚。谄伪恶人共相侵害。亦无灾横及诸病苦。稻蔗牛羊在处充足。等观兆庶犹如一子。时此城中有一商主。名曰师子。大富多财受用丰足。所有珍货及诸赀产。僮仆佣人无所阙乏。库藏盈溢如毗沙门王。于同类族娶女为妻。虽久共居竟无男女。为求子故祈祷神祇。遍诸天庙山林河沼。及同生天希望后嗣。汝等苾刍。世人皆云由乞求故便获子者。此诚虚妄。斯若是实人皆千子如转轮王。然由三事方有子息。一者父母交会。二者其母身净应合有娠。三者中有现前。商主与子业缘运会。时有一天从胜妙天下。应受贵位托蕴妇胎。若聪慧女人有五别智。一知男子有染心无染心。二知时节。三知从彼人得。四知是男。五知是女。若是男者居在右胁。若是女者居在左胁。时彼人妇禀识聪慧。知胎居右喜告夫曰。商主知不我所怀孕。必是光显宗族。现居右胁。是男不疑。商主闻已即大庆喜作如是语。我从久来常思继嗣。愿得善子绍我家业不坠宗门。我既长养终怀返报。广为惠施福利亲族。我没世后称忆我名而为咒愿。愿我所有尊祖父母。受生之处以福庄严。即置其妻于妙楼观纵意而住。随时凉燠供给所须。常令女医为调饮食。冷热合度六味无差。所不宜者皆不令食。奇妙璎珞以为严饰。譬如天女游欢喜园。乃至未诞以来居止床座足不履地。目不观恶色。耳不听恶声。时经九月便诞一男。颜貌端正见者欢喜。身色如金顶圆若盖。垂手过膝目若青莲。额广眉长鼻高修直。众相圆满人所称叹。经三七日已集诸亲族。商主以儿告诸亲曰。此儿今者当作何字。众共议曰。此是商主师子之儿。可名师子胤。其父以儿授八乳母。二供乳哺二作褓持二为洗沐二共欢戏。此子既为八母供承无所乏少。常以乳酪生酥熟酥醍醐。及余上妙甘美饮食。而用资养。速能长大如莲出池。渐至童年学诸技艺算数书印。取与出纳皆尽其妙。辩说开解智识聪明。于八种术善能瞻相。所谓男女象马宝衣木宅。其父尔时于春夏冬。为造三殿并三苑园。置三婇女。谓上中下。昇妙楼观奏诸伎乐而娱乐之。
    商主师子。于日日中自知家务。日旰忘食。其子见父躬自勤劳白言。日晚何不时食。父便告曰。岂常受乐办家业耶。子闻此语作如是念。我父年尊自知家务。宁得闲纵贪为逸乐。宜自经求以济生业。即白父言。口腹之重须自驰求。坐食父财是事不可。我今欲往入大海中求觅珍宝。父告子曰。汝今不应辛苦自作驰求。今我库藏中多有财物。金银宝货随汝受用。假使日日费用米麦亦不能尽。乃至我存任情取用。我过世后随意经求。子频启父。我欲泛舶暂至宝洲。父见殷勤从其所愿。告言。随汝意去。可于苦事当忍受之。其父即便击鼓宣令。普告城邑远近商客。诸君当知。欲求珍宝者可与商主师子胤同入大海。所在经过不输税直。海中货物并当备办。时有五百商人。闻是告已集商主处共结行期。既知期已各辞父母告别亲知。选择吉辰将诸货物。人担马负随商主去。展转城邑行至海滨。商主遂以五百金钱雇船入海。并觅五人。一能远望。二能鼓棹。三能修船。四能潜泳。五能执柁。于时柁师将欲举帆普告商人曰。大海之中厄难非一。或猛风卒起漂泊山隅。或鲸鳞锯牙穿舶沈没。君等不应于急难时无所凭据。宜将浮物各自防身。时诸商人闻斯告已共相谓曰。大海安危难可预识。我等宜应随柁师语。各求浮物以自防身。或将版木或持皮囊。或浮瓠等俱至舶所。
    既入大海遇摩竭大鱼碎破船舶。时诸人众各凭浮物出没随波。宿业缘运余命未尽。遇值北风漂泊南岸至赤铜洲。彼有众多鸣鹤罗刹女在此居住。时罗刹女随乐变形。若见破落商人能作美言诈为诱诳。于其城上竖二幢幡。一名庆喜。一名恐畏。此幡若动表吉凶相。商人既至庆喜幡动。诸女议曰。今吉幡动可往海滨。定有赡部洲人漂落至此。即便化作美女容仪。俱行海际彷徉四顾。见有诸人凭托浮物而至于岸。诸女各各化为璎珞庄严其身。持上供具告诸人曰。善来贤首漂泊洪波极受辛苦。宜应就我居宅共解疲劳。时此城内先有漂泊商人。皆收置铁城渐取充食。即便共诸商人相随诣宅。诸女告曰。堂宇衣服诸有所须随意受用。又我无夫。今依汝活。愿为俦匹情无间然。多诸苑园皆可爱乐。又指库藏。此是赡部洲中所须宝物。金银琉璃真珠末尼车渠码瑙珂贝璧玉赤珠右旋。如斯等物亦随意取用。与我欢居勿生疑虑。然此城南不宜辄往
    尔时世尊。告诸苾刍曰。我不见有一事迷醉世间可爱可乐。贪染系缚过女色者。当知女人是能沈溺一切男子。若诸男子见女人时。即便迷闷荒淫失志。于所作事皆忘次绪。胜妙善品不复存心。是故苾刍求解脱者。当勤修习离欲之行。于诸染境作不净观。如是应学。
    时彼商人便与罗刹女欢娱讌乐积有岁时。皆生一子复生一女。时商主师子胤作如是念。何意诸女于城南路不许人行。我宜候妻中宵睡熟。抽身徐起拔剑南行观其所以。即如所念夜起南行。闻有众人悲啼号叫。而云苦哉赡部洲。痛哉父母兄弟。是时商主闻其声已。便大惊怖身毛皆竖。次更前行见大铁城。高耸牢固周回求觅竟无门户。亦不见有人畜踪迹。于此城北有尸利沙树高出城隅。商主登上见城中人遥问之曰。汝何人哉。号哭于此念赡部洲父母兄弟。彼皆告言。我是赡部洲人入海取宝。当昇舶之日恐遭海难。各持版木及以浮囊为护自身。望免其厄。既入大海被摩竭鱼触破我船。控告无路各持囊版随风漂泊。业命未尽吹至南岸。时有众女仪貌殊绝。赍持供养来至我所作如是言。善来贤首我无归趣以汝为夫。所有舍宅衣服饮食。七宝珍奇皆随意用。广说如前。乃至勿生疑虑。仍告我等。于此城南无宜辄往。同居欢讌积有岁时。各于己妻皆生一子复生一女。时彼诸女人见吉幡动。知有赡部洲人舶破而至。即捉我辈随次食之。余未食者置铁城内。当食之时现罗刹像。仪容可畏长爪锯牙爴裂人体。餐噉血肉发爪筋骨无有孑遗。乃至滴血堕地以指挑取并土吞之。我次未至处铁城内每日食一。彼诸女者非是人类。皆是罗刹。君等宜应善自防卫。不久亦当还遭此祸。是时商主闻斯语已便大惊怖。告彼人曰。颇有方便仁及我曹免斯苦厄。平安吉达还赡部洲不。彼便告曰。我无方便可得还至赡部洲中重见乡国。何以故。我知业重求脱无缘。我等共念穿铁城下令作孔穴。欲求逃难冀免絷缚。其城即便更宽数倍。复欲踰越而出城遂增高。故知我等无缘得脱。以待命终。君等可有方便得还乡国。商主问曰。其事云何。彼便告曰。我比曾闻。于十五日褒洒陀时。于虚空中有诸天人。作如是语。赡部洲人汝无智慧故守愚痴。于十五日褒洒陀时。不解北行寻求出路。每十五日有天马王。名婆罗诃。从海而出游在岸边。食自然香稻无病充溢有大力势。举首四顾如是三告。谁有欲向彼岸还赡部洲。君等宜应于十五日褒洒陀时。于城北边大海之际至天马所。待马语时即便告言。我等欲归彼岸还赡部洲。愿见提携安隐而去。马所陈语君当奉行。有此方便可还本国。时师子胤商主闻彼说已。深心奉持赞叹希有。即便下树寻路归还依旧而卧。
    至天晓已诣彼五百商人之所。而告之曰。君等宜可俱集某园。须有筹议。所有妻子并勿随身。时诸商人闻商主语。于一园中并皆俱集。商主即便具以上事普告众人。复更告曰。此等诸女皆是罗刹。君等宜应谨自防护

根本说一切有部毗奈耶卷第四十七


《根本说一切有部毗奈耶·5.九十波逸底迦法·82.入王宫门学处之五》

根本说一切有部毗奈耶卷第四十八

        三藏法师义净奉　制译

    入王宫门学处第八十二之五
    时诸商人闻是语已。咸皆大怖无计所出。至十五日褒洒陀时。皆向城北诣天马所。时彼天马从大海出。于海岸边食自然香稻。是时有一无智商人。不记前言见马王已作如是语。君等知不。此是婆罗诃天马王食噉香稻。我等宜应就礼其足白言。我向彼岸归赡部洲。时彼商主告诸人曰。我于铁城受彼言告。事不如是。乃至马王未语已来无宜逼近。要待马王饱食香稻身体充悦。举首四顾三说是言。谁向彼岸归赡部洲。闻是语时方至马所求渡大海。时马食讫四顾三告。诸人闻已就礼其足。合掌恭敬作如是语。我等求向彼岸还赡部洲。时彼马王告诸人曰。汝等若欲安渡大海归赡部洲者。当依我教谛受思惟。若不依者无由越渡。彼罗刹女化作美容倍胜常日。将诸男女来相诱诳作如是语。我依汝活为作归依。今弃我去欲何所适。如上所陈。宅舍珍宝咸皆具说若不住者汝之男女自可持将。汝等若闻如是告时。生顾恋心作妻子想。爱彼珍宝及诸园观。情生愿乐欲到还者。纵昇我背必当堕落。犹如熟果不住其枝。时彼诸女复罗刹像。皆竞取食皮肉筋骨。肠胃血髓发毛爪齿。皆尽无余。广说如前。乃至滴血在地悉皆取食。若其汝等遵奉我教。不起如是爱恋心者。持我一毛亦不堕落。能超大海至赡部洲。时彼马王于诸商人善教语已。即便低身令彼附近。或持騣尾及以身毛随情执捉。时彼天马踊身虚空。望赡部洲腾骧云路。
    尔时恐畏幡动。罗刹见怪作如是念。今此幡动岂非赡部洲人弃我逃逝。遍观房舍不见有人。即皆变形作美女像。持诸男女咸至大海求觅商人。既遥见已随后啼泣。告言。贤首何意疏我并诸男女弃舍而去。君等若并厌背我者。汝之稚子各并携将。时诸商人闻是语已各生顾恋。于彼宅舍及以园池并诸珍宝。起爱念时于天马上身皆堕落。犹如熟果不住其枝。时罗刹女随取食之如马王所说。唯商主一人心无顾恋。凭附天马得出海岸。安隐无碍达赡部洲
    尔时世尊告诸苾刍曰。汝等观此诸人。由生爱恋不顺教故悉皆坠堕。当知汝等若于自身作如是念。眼即是我。我有于眼。乃至耳鼻舌身意亦复如是。又念色即是我。我有于色。乃至声香味触法。又念地界是我。我有于地。乃至水界火界风界空界识界。又念色蕴是我。我有色蕴。受想行识亦复如是。汝等苾刍若起如是我我所想。于自于他情生耽着。弃背正教欣乐邪道。便当堕落生死海中。受诸苦恼无有出期。譬如无智商人弃天马教。爱罗刹女堕大海中。汝诸苾刍若于自身不作是念。眼即是我。我有于眼。乃至耳鼻舌身意。色即是我。我有于色。乃至声香味触法。地界是我。我有于地。乃至水界火界风界空界识界。色蕴是我。我有色蕴。受想行识亦复如是。汝等苾刍若能不作如是我我所想。于自于他情无耽着。受行正教弃背邪道。即不堕落生死海中。安隐快乐趣涅槃城。譬如有智商主受天马教。弃罗刹女能出大海至赡部洲。尔时世尊说伽他曰
    诸有无智人　　不信于佛教
    当受轮回苦　　如爱罗刹女
    若有智慧人　　遵奉于佛教
    当出生死海　　如随天马言

    尔时世尊。告诸苾刍。彼诸商人不能奉持天马教故。于大海中悉皆堕落。被罗刹女之所噉食。唯商主师子胤。受天马教坚心专一。安隐能得出于大海至赡部洲。时师子胤妻大罗刹女。不寻其夫住在城内。诸罗刹女俱来告曰。如我等辈寻觅逃夫。持以归还俱共噉食。汝夫主去竟不远求。准此情状遣还赡部。若即寻觅获得者善。若不得者我当食汝不应致恨。彼既闻已极生忧怖。告诸罗刹女曰。汝等固执苦令觅者。我今宜往赡部洲内擒捉将来。众罗刹女曰。斯为甚善。时商主妇即自腾虚超越大海。屈伸臂顷至赡部洲。化作可畏药叉之像。猛害倍常在师子胤前当路而住。时师子胤睹药叉像。即拔利剑欲斩药叉。彼便惊走避道而住。如是展转不相舍离。遂于中路逢遇商旅。彼之商主与师子胤是旧知识。情怀莫逆欢讌言离。时彼罗刹化为美女。并携稚子具妙庄严。便诣中国商主之前。礼彼足已作如是白。我是赤铜洲国王之女。父母娉我与师子胤商主为妻。携我母子归赡部洲。于大海内遇摩竭鱼触破船舶。所有珍宝散失无遗。以我为不祥遂便见弃。我之幸会今得相逢。唯愿将母子就彼申谢。彼即告言。我当送去。时彼商主见此妇人殷勤恳恻。为往师子胤处告言。知识汝之妻室仪容可爱。复是王女。如此俦匹举世难求。既无大愆。不应辄弃。宜应收采与彼同居。时师子胤告曰。彼非王女。是赤铜洲暴恶罗刹众中之女。食人血肉非我妻也。商主答曰。若如是者何缘至此。时师子胤具告因缘。商主闻已。默然无语。即以路粮并诸杂物赠已而去。
    时师子胤。渐渐归还至于本舍。时罗刹女亦随其后。并携小童至师子胤宅。从倚门侧在一边住。时彼众人见其儿子共相告曰。仁等当知。今此童儿观其貌状。是师子胤儿子不虚。罗刹报曰。君等鉴貌知是非虚。宿缘薄福被父所弃。告言。姊妹从何处来。汝是谁妇。罗刹告曰。我是赤铜洲国王之女。父母娉我与师子胤商主为妻。携我母子归赡部洲。于大海内遇摩竭鱼触破船舶。所有珍宝散失无遗。以我为不祥遂便见弃。流离辛苦得达于此。幸愿诸君将我及子。就商主处而申忏谢。时彼诸人诣商主父母处。以事陈告。于时父母语师子胤曰。彼是王女宗族尊高随汝远来。深可悲叹。并携稚子益用伤怀。汝可愍之无宜见弃。违心之事仁者不为。时师子胤。稽首三拜白父母曰。彼非王女是恶罗刹。于赤铜洲纵大暴虐。漂泊商旅皆取食之。我辈诸人并皆食尽。我有余福得奉尊颜。父母告曰。一切女人皆是罗刹。何故尔妇独与恶名。宜应收纳召入居室。重白父母曰。我知非人不堪共住。尊必爱念随意纳之。我向他家别求居止。亲曰我为汝故唤入家庭。汝苦见嫌于我何用。宜随汝意令彼母子逐缘自活。即遣使者驱之使去。
    时彼母子既被摈斥便诣王门。诸臣总集嗟其美丽。即便俱入白大王言。门有女人仪容罕匹。忽然至此靡识所由。王言引入。我自亲问。臣即召进。王见女人姿容绝代美貌无双。便起染心极生爱着。告言。善来美女从何所来。因何至此。女便稽首白大王言。我本住在大海南岸赤铜洲所。是国王女。其师子胤因风漂荡舟楫为遗。与诸商人漂至我国。父母娉我与彼为妻。为立新舍多赐珍宝。经历岁时诞生幼稚。携我母子远渡沧溟。遇摩竭鱼破其船舶。遭大辛苦达赡部洲。以我为不祥便生弃掷。今归本宅复不相容。无处存生故来启白。唯愿大王恩慈动殖。唤商主来为我申谢。王闻语已起悲愍心。告言。勿忧宜可宽意。即遣使者唤商主来。师子胤至致敬王已在一面立。王告师子胤曰。此是王女娉汝为妻既生子息。相随至此。因何非理辄为摈斥。设令有过亦可相容。时师子胤进启。大王此非赤铜洲大王之女。是恶罗刹残害生灵。具以海洲所经之事委悉陈述。我之同侣总皆食尽。唯我得存。此罗刹女尚不相放。飞腾大海变作美容。王熟察之宜须驱逐。勿令纵暴。王曰。一切女人皆是罗刹。何但此女独见相嫌。必汝不爱宜当与我。白言大王。我闻孝竭于家忠尽于国。恐延大祸事在非轻。大王有心生爱念者。我不敢进亦不敢止。必有祸生非臣之过
    尔时世尊。告诸苾刍曰。当知女人于诸男子。是系缚处是沈溺处。贪染容色不信忠言不思其祸。汝等应知。时师子顶王心生爱着。即令此女进入后宫。时师子胤知王意止进谏无路。遂在殿前告诸辅相曰。诸君当知。王爱罗刹将入后宫。必延大祸知非我过。说是语已掩泣而出
    其王后时于罗刹女深生爱念。倍异常流耽染荒迷不思国政。时罗刹女纵诸妖媚。总摄王宫令无自在。便于夜半凌虚而还。往赤铜洲罗刹女所。诸女见来俱生庆喜。问言商主今在何处。告诸女曰。姊妹汝何念彼一商主乎。我别汝等至赡部洲。到师子劫城师子顶王所。彼遂纳我令入后宫。册我为后。我纵妖媚使城中人皆无自在。王不理政心醉荒迷。汝等可共俱行诣彼城所。随情噉食任意持归。诸罗刹女闻是告已。欢喜踊跃飞腾虚空。即于其夜至师子劫。食噉城内所有人物。至天晓已城门不开。于王宫上见诸雕鹫食人肉者飞满空中。辅国大臣俱集门所。伫立经久待门不开。各共高声遍告城邑。天明已久王门不开。于内宫上多食人鸟。飞腾乱下口衔骨肉。人并惊惶图计无所。时师子胤闻斯告已。便拔利剑趋走城门。告诸人曰。君等何议。我于先时已相告白。王纳罗刹定招其祸。今城门不开满空飞鸟。观此相貌祸延王室。诸臣曰。其计何图。商主曰。宜置高梯上城瞻察。既安梯已。商主乃拔利剑上城隅。遥望宫中见死尸狼籍。即便跳下。诵神咒麾利剑击彼五百罗刹。四散驰走或持人手或有擎足。或持头腹飞腾而去。城外诸人悉皆遥见。于时商主大开城门。诸人竞入共睹荒残。辅相大臣号叫城邑。共诸人众洒泪宫中。各并归家荒迷无次。后于他日总集诸人。共相议曰。国主大王自贻伊咎。纳罗刹女不受忠言。今并灭亡。君等欲为何计。第一大臣告诸人曰。先王已死复靡储君。宝位既虚百姓无主。无君不立。今当册谁。次臣告曰。为国主者有智有勇方昇鼎位。诸人告曰。商主师子胤与五百人入海取宝。余人皆被罗刹所害。唯独一身得归乡国。被罗刹女寻至本城不受其媚。王纳此女。固词直谏。不受忠言荒淫失道以取亡灭。商主拔剑独入城中。为我国人屏除群禲。此则大勇大智余莫过也。大臣议曰。诚如所言。宜令彼人以为君主。即便共至商主之处。同心请曰。商主知不。大王已死。复无储君。国祚空虚不可无主。国人今欲奉册为王。垂哀为受。是时商主告诸人曰。我是商人经求活命。宁堪重位为国主耶。可觅余人以当宝位。众复请曰。余无堪者。幸愿慈悲受众人请。时彼商主如是固辞。国人再三频求顶礼
    尔时商主既辞不获免。告众人曰。我实不材无心当此。随众人意。共立盟言。我为王后所有教令无违逆者。我当受册。众人稽首谢已咸曰奉行。其大臣等即便洒扫城隍庄严殿宇。以妙香水灌顶称王。万机之务一朝权执。王乃念曰。我昔商人入海取宝。同行之辈为罗刹所食。我时无力除彼怨害。今为国主所欲随情。屏除罗刹满我宿愿。即便下令广召咒师能役使鬼神者。远近咸集。更持明咒灵验肃成。复拣兵旗令习弓矢。命大臣曰。卿等知不我有宿雠。在大海外欲往除殄。多须舟楫宜可营办。不久将行。是时诸臣多造船舶。卜日揆时严整四兵至大海口。遇风陞舶。欲达南岸。时罗刹城内凶幡飘动。诸女见已共相谓曰。姊妹当知今凶幡动。必有赡部洲人念昔怨恶。情怀酷暴来诛我等。宜往海滨观其所作。总命徒侣俱临海岸。见诸船舶盖海而来。各并惊惶欲为拒战。其时师子胤王总命维舟。四兵俱下奋臂大呼。与罗刹共战。乃纵神咒冥缚罗刹。鉾矢既交杀戮过半。明咒力故走叛无由。所有余残请命求救。王乃告曰。共立要盟方存汝命。汝从今后移向余处。不得重来更为残戮。若随教者得存余命。诸罗刹女稽首拜曰。我等昔来广兴暴恶。从今已往奉遵言教。迁移远去不敢伤残。时罗刹女拜辞王已远适余方。时师子胤王平除旧城破铁城狱。重开疆宇建立新城。召募诸人住斯宝渚。广收珠玉还赡部洲。彼国因王以为其号名师子洲
    尔时世尊告诸苾刍。汝等勿生异念。往时师子胤王者即我身是。彼师子顶王者即老叟苾刍是。彼罗刹女者即无比是。往时师子顶由爱罗刹女故遂至命终。今贪无比还致身死。汝诸苾刍。我于往时已曾舍弃彼罗刹女。岂于今日遂彼求心。是故汝等当善思惟。知诸女人是沈溺境。作不净想深生厌离。于我教诫专心奉持。时诸苾刍及余大众。闻佛说已欢喜奉行礼佛而去
    尔时无忧婆罗门。将无比女往憍闪毗。娉与邬陀延王。时王便置无比于妙花楼。给五百侍女日与五百金钱。广说乃至王授无忧为辅国大臣。时有二人。来至王所乐为奉事。一人能说喜事。一人能说忧事。曾于一时王与二夫人。一处同坐邬陀延王啑。绀容夫人云。南无佛陀愿王长命无病。无比夫人云。南无大天愿王具寿无病。是时无比情怀嫉妒。便白王言。绀容食大王食而思佛陀。王闻语已默然无对。又于他日数于王处构扇谗言。王作番次就二夫人处而受饮食。次至绀容。时无比夫人密作是计。令捕鸟者将活鸟而进于王。王曰。我于今日谁处食耶。无比答曰。次至绀容。王曰。可持此鸟令充食用。绀容见活不肯受之。捕人还送。王见怪言。何不烹宰。王复寻思。由彼念善情存护命。无比白言。若为佛及僧彼便杀鸟以充供养。王曰。可报绀容为佛办食。无比即便教捕人曰。汝可杀鸟授与夫人。即杀将付。绀容见死受以充厨。捕人还报夫人已受。王便大瞋。为我不受为余便杀。王持弓箭往射绀容。夫人遥见即入慈定。王所射箭中路而堕。回镞向王。王便更射。夫人白言。王勿自害。王曰。何意如是。夫人曰。我证不还复无愆过。王兴恶意必招重罪。王问知实。便就礼敬忏谢前非。情厚夫人作姊妹想。从兹已后但有新谷新果必先见授。日日常自问其安不。
    时王边境有城反叛。王亲领兵自往征罚遂敕大臣无忧留守都邑。其二夫人掌率宫内。王曰。汝之二人勿相嫉妒。晨昏靡怠守护宫闱。夫人曰善。是时无比每劝其父令害绀容。无忧遂即作杀方便。时绀容夫人。夜读佛经复须抄写。告大臣曰。桦皮贝叶笔墨灯明。此要所须便宜多进入。大臣依教奉进。于桦皮内密安火炭置在宫门。夜被风吹火便大发光彻楼上。城人咸至悉皆持水共救火灾。时无忧大臣更拔利剑遮不令进。告诸人曰。汝等岂欲劫内宫耶。诸人遂散。时绀容夫人与五百彩女俱昇楼阁。告诸女曰。我与汝等自业所招。卒难逃避。说伽他曰
    我于城隙处　　遥望见世尊
    依教具修行　　已获真实谛

    诸女皆悉投身火聚犹若飞蛾。同时命殒。曲脊侍女从水窦出得免火灾。无忧大臣至天晓已。收诸女骨弃在尸林。苾刍入城为行乞食。见斯事已还白世尊。佛因广说如增五经。乃至世尊将诸苾刍往尸林处。观五百诸女所有残骸。告诸苾刍说伽他曰
    世间痴所缚　　恶事将为善
    贪爱系愚人　　常居黑闇狱
    不善将为善　　观察尽空无
    当起厌离心　　勿生于染着

    尔时国人及留守臣。见绀容死计无所出。遂唤能说忧事人曰。汝比受王禄。今正是时往白大王云。绀容夫人赴火而死。广说乃至。其人即共大臣等议。可画一帧作绀容夫人所为因缘。投火死状并与象马各数满五百。童男童女亦各五百。真金一亿。别严四兵。如是办已我当为去。大臣即皆为办。其说忧事人。领斯兵众诣王营所。去营不远遣使持书。白邬陀延王曰。我是某国大王。唯有一子被死将去。我今求死来至此国。欲以象马乃至金宝将赎子命。若允者善。若不得者我当共战。愿王助我。时王启封读书而笑。遣使往唤外国王来。奉命寻至。申问讯已问言。知识比曾见有被死将去求索得耶。答曰。若被死将去求不得者。可开此帧善为观察。王遂开看。告曰。岂可绀容被火烧死耶。答言已死。愿王宽其罪勿责于我。恐王忧恼设此权谋。说伽他曰
    我不是王非子死　　我是王臣食王禄
    有非爱事白王知　　唯愿恩宽恕其罪

    时王闻已遂即旋军还憍闪毗国。敕法官曰。可执无忧。身涂紫矿置热陶内断其命根。又以无比头发系不调马。足践踏之令死。时法官大臣遂杀无忧。以无比夫人置地牢内。王经七日不见无比。极怀忧悴。王问无比今何所在。大臣曰王敕令死。王曰。绀容已被火烧。无比今复身死。卿等意欲令我出家。诸臣皆默然无对。臣知王念遂出无比将以见王。王时大悦具问其故。嗟叹希奇。王有疑心。遂往问佛。广说乃至请世尊曰。何因缘故绀容获得不还道果。以五百婇女而为侍从。俱悉同时被火烧死。唯曲脊女一人得活。幸愿世尊为说本缘。
    佛言。大王当知。乃往古昔婆罗痆斯国有王。名梵摩达多。其王最大夫人。曾于一时与五百婇女。游观花园入芳池浴。既出池已时寒求火。去此不远有独觉圣者。造一草庵在中住止。时彼夫人命一使女。汝可以火烧彼草庵。女遂往彼见出家者住草庵中。不忍放火。夫人即便自往放火。诸女见已悉共观笑。俱言好火。圣者见已心生悲愍。便从火内飞腾太虚。现大神通冀拔其苦。诸女见已遥请下来。求哀忏谢为设饮食。以申供养各为发愿。尔时夫人者即绀容是。彼侍女者即五百内人是。由彼业力虽复妙容得圣道果。然于五百生中及五百侍女被火烧死。彼使女者即曲脊女是。由不肯烧故常得免难。善恶报应大王当知。
    王又请问。以何因缘其曲脊女受曲脊报。所听受经一闻领悟。而身居贱位。佛告大王。昔婆罗痆斯有一长者。名曰善续。尔时长者遂请五百独觉圣人就舍而食。时此众中有一独觉。身患风疾食时手战其钵欲堕。时善续长者有一小女。见彼手战便脱臂钏用支其钵。见不动已即便发愿。犹如此钵不复动摇。我于来世所听妙法心无动摇领悟不忘。复一圣人身患曲脊。便于他日食时不见。女问父曰。有一圣者何不来食。父曰圣者何状。女便戏心曲脊学圣者形。如此圣人众中不见。又复常唤亲戚为婢。大王当知。由奉钵支发愿力故。今得闻持聪明领悟。由作轻心学圣人故。今得曲脊报。由昔唤人为婢故。常居贱类
    王复请佛。何因无比于七日中居地牢内。不得饮食而容貌不变。佛告大王。于过去世有婆罗门女。与刹帝利女共为知友。其刹帝利女有信敬心。每施苾刍随时饮食。后时婆罗门女命刹帝利女就舍而食。既至舍已。有独觉者。为乞食故来至其家。刹帝利女报婆罗门女曰。与圣者食。女言。我不能与。报曰。若不施者我自还家奉施其食。时婆罗门女随知友情持食施与。刹帝利女见施食已教其发愿。即发愿曰。愿我此福。今生后生莫受胜报。遭厄难时勿受饥苦。由彼愿力今不受饥颜容不变。
    后于异时妙音长者供养佛僧。有一使女常令供给。此女遇疾因即身亡。临命终时便发是愿。我比役力供佛及僧。所有福缘舍此身已。当于妙音长者最大夫人托娠受生。颜貌姝美与妙容相似。邬陀延王纳我为后。作是愿已即便命终托娠夫人。时经九月初诞之际室满光明。因名吉祥慧。忆前生事。年渐长大。宿殖信心。具寿阿难陀次行乞食遇至其舍。时吉祥女顶礼足已白言。圣者愿持我语敬礼世尊并诸圣众。少疾少恼起居轻利安乐行不。时阿难陀。还住处已。持吉祥慧语。为礼世尊及诸大众申问讯已。佛告阿难陀。汝识彼吉祥慧不。白言不识。佛言。彼是妙音园中供养使女。由供养僧发愿力故。还生妙音长者家。广说乃至既长成已。于高楼上望邬陀延王。王遥见之谓是无比。遂召长者问曰。何故宅内久藏无比。答曰不是。王不信语重问是谁。答曰。是我之女。王曰。随其是非当娉与我。遂具盛礼迎娶后宫。与五百婇女以为给侍。时吉祥慧欲见世尊及苾刍众。便白王知。王随其意。即办供养请佛僧众。欲于七日受食宫中。王自亲往。既至佛所具威仪已白佛言。世尊。吉祥慧请佛及僧宫中受食。佛默然受。王礼而去。还报夫人令办种种上妙美食。往白时至。世尊不去。令舍利子与众俱行。既至王门不敢辄入。王命令进。舍利子作是念。世尊制戒不许辄入宫门。今得王教复不许违。佛以此缘或容开许。即入宫内安置坐定。时吉祥慧夫人及王。自手持奉上妙饮食。食已听法。即于座上夫人获预流果。经七日已僧众辞去。诸苾刍既至佛所。礼佛足已述如上事。佛告舍利子。善哉我未开许汝已知时。汝等当知。前是创制此是随开。为诸苾刍重制学处应如是说
    若复苾刍明相未出。刹帝利灌顶王未藏宝及宝类。若入过宫门阃者。除余缘故。波逸底迦
    若复苾刍者谓邬陀夷。余义如上。
    明相未出者谓天未晓。有三种相。
    王及宝等并如前说。宫门阃者有三种别。谓城门王门宫门。
    过者谓足越也。
    除余缘故者除得胜法。如舍利子等。释罪如上。
    此中犯者其事云何。苾刍未晓未晓想。及疑越城门者得恶作。晓未晓想。疑亦得恶作。王门亦尔。若越宫门想疑本罪。次二句恶作。次二句无犯。若王王妃及太子大臣唤亦无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠。

根本说一切有部毗奈耶卷第四十八


《根本说一切有部毗奈耶·5.九十波逸底迦法·83.诈言不知学处》

根本说一切有部毗奈耶卷第四十九

        三藏法师义净奉　制译

    诈言不知学处第八十三
    尔时薄伽梵。在室罗伐城逝多林给孤独园。佛告诸苾刍。半月半月应说波罗底木叉戒。时诸苾刍奉教而说。六众苾刍听戒之时作如是语。具寿我今始知是法在戒经中说。诸苾刍报曰。岂可具寿于半月半月说戒经时不听闻耶。六众答曰。我今岂可唯听说此更无余事。于诸欲境亦复思量。诸苾刍白佛。佛言。此等愚人轻慢学处。乃至我观十利。为诸弟子制其学处应如是说
    若复苾刍半月半月说戒经时作如是语。具寿我今始知是法戒经中说。诸苾刍知是苾刍若二若三同作长净。况复过此应语彼言。具寿非不知故得免其罪。汝所犯罪应如法说悔。当劝喻言。具寿此法希奇难可逢遇。汝说戒时不恭敬。不住心。不殷重。不作意。不一想。不摄耳。不策念而听法者。波逸底迦
    若复苾刍者谓是六众。余义如上。
    说戒经时者。谓从四他胜乃至七灭诤法。相次而说诠其要义。
    我今始知等者。谓六众苾刍与余苾刍屡同听戒。而彼故言我不知者。意欲令他心生忧悔故。諠恼时众故。
    诸苾刍当劝喻言等者。明不恭敬等有所亏失故。
    此中犯相者。苾刍见说四他胜时。如是乃至十三残罪七灭诤法。作如是说者一一说时。皆得波逸底迦罪。若实不了知如愚痴人者。说实无犯。又无犯者广说如上


《根本说一切有部毗奈耶·5.九十波逸底迦法·84.作针筒学处》

    作针筒学处第八十四
    佛在室罗伐城逝多林给孤独园。有一工人。名曰达摩。善牙骨作。先于无衣外道心生敬信。因来寺中就乞食苾刍。而听法要。遂于佛教深起信心。复为演说七有事福业。彼既闻已作如是念。我先无知归露形者。彼以拔发为业苦身修行。既处邪边靡涉中道。我今宜应弃彼伪教契想真宗。现在当来冀希津济。然我家业贫窭难修福业。宜可自励役己惠人。即便以自工巧告诸苾刍曰。我善牙作。若须针筒我当施手。时有苾刍令造象牙针筒。奇巧可爱。余苾刍嗟叹惊讶复令其作。如是转展乃至多人。匠者象牙因斯罄尽。复令骨作骨尽。用角角复终尽。时彼工人因致贫困。衣不掩形食不资口。时露形者见而告曰尔于昔时归依我等家道丰赡。今依剃发遂致困穷。以此察之孰为胜侣。时诸少欲苾刍。闻是语已共生嫌贱。云何苾刍使他工人不知量度。以至贫穷复致讥丑。以缘白佛。佛告诸苾刍。广如上说。乃至制其学处应如是说
    若复苾刍用骨牙角作针筒。成者应打碎。波逸底迦
    若复苾刍者谓此法中人。
    其骨牙角如事可知。
    有二种针筒。一筒子二合子。若用骨牙角作者。二皆不许。若自若他并不应作。
    若成者即应打碎。其罪说悔。其所对之人应问云。尔针筒打碎未。若不问者得恶作罪。问以方悔。苾刍应用竹苇为筒。或毡片等以安其针。时可数看勿令生垢。此皆无犯。又无犯者广说如上


《根本说一切有部毗奈耶·5.九十波逸底迦法·85.作过量床学处》

    作过量床学处第八十五
    佛在室罗伐城逝多林。时有苾刍人间游行。至逝多林门日暮门闭。即于门屋下坐短脚床。既洗足已敛身入定。有蛇爱冷在床前住。见苾刍垂头遂螫其额。因致身亡。遂生三十三天端拱而坐。时天帝释遣五百婇女而为给侍。天女璎珞出妙音声。能令闻者心生爱乐。时彼天子虽闻其声不相观视。弹指告言。姊妹何因恼我。天女见已嗟叹奇异。遂以其事往白帝释。天主报曰。汝等可持大镜安在彼前。女便置镜。时彼天人方睹自身。具诸璎珞周匝严饰。深生厌离说伽他曰
    于此世间中　　人身最难得
    正信如来教　　出家为更难
    如斯难遇事　　而我已曾得
    云何丧法眼　　堕于牢狱中
    我不得正见　　终不受欲乐
    由斯障解脱　　当沦于恶趣
    我居天女内　　如被鬼神围
    入此愚痴林　　云何当出离

    法尔诸天初生之时得三种念。我于何处死。今于何处生。复由何业力。即便观知从人中死。生在三十三天。由净持戒善业所感。作是念已。时诸天女告天子曰。大仙。今可往礼帝释。方与我等共为欢戏。天子答曰。姊妹天主帝释者。已能远离染瞋痴耶。白言未离。天子曰。姊妹我昔归依大师世尊。离染瞋痴而行礼敬。云何今时礼具三毒。姊妹颇有因缘能令帝释礼敬我不。天女答曰。有胜苑园名为妙地。中有住处是天仙所居。若在其中而出家者。帝释自往申其礼敬。是时天子于天婇女作鬼神想。弃之而去。往妙地中天仙住处。于彼众内而为出家。尔时帝释闻是事已。诣苑园中躬申礼敬。称善而退。天子自念我若不往礼觐世尊。即受天乐者是所不应。今我先当礼世尊足是时天子。以天四花置衣裾内。诸妙璎珞具庄严身。犹如壮士屈伸臂顷。于天宫没现逝多林。由彼天光威神力故。光明赫奕周遍照曜逝多园林。诣世尊所顶礼双足。即以天花布在佛前虔诚供养。绕佛三匝在一面坐。以妙伽他请世尊曰
    我居天女内　　如被鬼神围
    入愚闇稠林　　云何修出离

    世尊告曰
    有妙平直道　　去处无所畏
    法忍为大牛　　牵车无乱响
    惭愧充几褥　　专念为侍从
    智慧御车人　　正见令前导
    若有善男女　　乘此安隐车
    一心无异缘　　能至最胜处

    尔时世尊。观彼天子意乐根性。随机说法令得开悟。即于座上以金刚智杵。摧破二十种萨迦耶见山。得预流果。既见谛已白佛言。世尊。由佛令我于诸难中得解脱果。此非父母高祖人王及诸天众。沙门婆罗门亲友眷属之所能作。我逢世尊大善知识故。于地狱傍生饿鬼趣中拔济令出。安置人天胜妙之处。尽生死苦得涅槃道。干竭血海超越骨山。无始积集。身见之山。以智慧杵而摧破之获得初果。我今归依佛法僧宝。始从今日乃至命存。受五学处不杀生乃至不饮酒。唯愿世尊证知我是邬波索迦。即于佛前说自庆颂曰
    我由佛力故　　永闭三恶道
    得开天妙门　　长昇涅槃路
    我依世尊故　　今得清净眼
    证见真圣道　　超过有海岸
    佛超于人天　　离生老死过
    有海中难遇　　我逢今得果
    我以庄严身　　欢心礼佛足
    右绕除怨者　　今往赴天宫

    尔时彼天于生死中得未曾得礼佛足已更以天花至诚供养。便往天宫忽然不现。时逝多林授事苾刍。至天晓已便开寺门见彼苾刍在小床上端坐命终。复见毒蛇住其床下。即以此事往白世尊。世尊告曰。可为焚烧。复告诸苾刍曰。不应下小床上而为寝卧。亦不应床前洗足。违者得越法罪。
    时六众苾刍闻是制已。遂作高床脚长七肘缘梯上下。诸婆罗门居士等见生嫌贱。时诸苾刍以缘白佛。佛言。我今以此为缘。为诸苾刍广说乃至制其学处应如是说
    若复苾刍作大小床。足应高佛八指。若过作者应截去。波逸底迦
    如是世尊为诸苾刍制学处已。时具寿邬陀夷身形长大。坐彼床时。颏拄着膝。苾刍白佛。佛言前是创制此更随开。应如是说
    若复苾刍作大小床。足应高佛八指。除入梐木。若过者应截去。波逸底迦。
    若复苾刍者谓六众也。
    作大小床者。谓自作使人造。此大床及小座时。
    应高佛八指者。佛谓大师。此之八指长中人一肘。
    除入梐木者。除床脚入梐木。此非是量。
    若过作者。谓量若过应可截去。堕罪说悔如前应作。
    此中犯相者。若苾刍若为僧作若自为作。过八指量者应截去。其罪说除。对说罪者应可问言。床脚截未。若不问者得恶作罪。其罪不应说悔。若依量作者无犯。又无犯者广如上说


《根本说一切有部毗奈耶·5.九十波逸底迦法·86.用草木绵贮床学处》

    用草木绵贮床学处第八十六
    佛在室罗伐城给孤独园。邬波难陀分得大床。以木绵贮安衬而卧。有老苾刍从他处来。合与卧具。其授事人随次分与。至邬波难陀房。为彼年老并合得床。邬波难陀便去衬物分散木绵。令其寝息。苾刍卧已。天晓出房身衣总白。诸苾刍见报言。上座岂可卧在苇苕积中耶。具以上缘告诸苾刍。诸苾刍白佛。佛言。我今为诸苾刍。制其学处应如是说
    若复苾刍以木绵等贮僧床座者。应撤去。波逸底迦
    若复苾刍者邬波难陀。余义如上。
    言贮物者有五种。一木绵二草绵三蒲薹四劫贝五羊毛。若复苾刍以五种物自贮教人贮。皆得堕罪。罪应说悔。
    此中犯者。苾刍若僧私床座。以木绵等而散贮者。皆得堕罪。絮应撤去。罪应说悔。对说罪者应可问言。絮撤去未。若不问者得恶作罪。其罪不应说悔。广说如上


《根本说一切有部毗奈耶·5.九十波逸底迦法·87.过量作尼师但那学处》

    过量作尼师但那学处第八十七
    佛在室罗伐城给孤独园。如世尊说。汝诸苾刍。若受用僧伽卧具。及余人物乃至私物。应用衬替。苾刍不识其量遂便大作。小者弃掷。或嫌长短。作务烦多常有营为。妨修善品。广说乃至为诸苾刍。制其学处应如是说
    若复苾刍作尼师但那。当应量作。是中量者。长佛二张手广一张手半。若过成者截去。波逸底迦
    如是世尊为诸苾刍制学处已。具寿邬陀夷身形长大。每至卧时为护卧具。故于其足边以诸树叶而为衬替。世尊因观房舍见叶狼藉。问知事已告诸苾刍曰。前是创制。此复重开。广说乃至应如是说
    若复苾刍作尼师但那。当应量作。是中量者。长佛二张手广一张手半。长中更增一张手。若过作者应截去。波逸底迦
    若复苾刍者此法中人。
    尼师但那者谓敷具也。
    若自作使人皆悉同犯。
    应量者如文可知。若佛一张手当中人三张手。总长九张手合有四肘半。广一张手半者当中人四张手。复有六指（此中制意者，尼师但那本为衬替卧具，恐有所损不拟余用。然其大量与自身等，顶上余有一磔手在，斯乃正与卧具相当。又复佛望余人身有三倍，言二倍者，盖是部别。若依二倍即尼师但那，其量全小不堪替卧敷地礼拜。不见有文，故违圣言，谁代当罪，细论可不？广如余处）若苾刍不依此量而过作者物应截去。罪应说悔余问答等并广如上说


《根本说一切有部毗奈耶·5.九十波逸底迦法·88.作覆疮衣学处》

    作覆疮衣学处第八十八
    佛在给孤独园。如世尊说作覆疮衣。苾刍不知当云何作。其量过大或时大小。诸苾刍白佛。佛言。乃至应如是说。若复苾刍作覆疮衣。当应量作。是中量者。长佛四张手广二张手。若过作者应截去。波逸底迦。
    若复苾刍等义如上说。
    覆疮者谓覆身疮疥也。
    其佛张手及有过截。并说罪等广如上说


《根本说一切有部毗奈耶·5.九十波逸底迦法·89.作雨浴衣学处》

    作雨浴衣学处第八十九
    佛在室罗伐城给孤独园。三月夏安居时。毗舍佉鹿子母往诣佛所。礼双足已在一面坐。佛为说法示教利喜默然而住。时毗舍佉即从座起。合掌恭敬白佛言。世尊愿佛及僧明当就舍受我微供。尔时世尊默然而受。时毗舍佉知佛受已。顶礼佛足。奉辞而去。既至舍已。即于其夜备办种种上妙饮食。佛于其夜天将晓时。便于东方见多云起。形如圆钵遍满虚空。如是之云能降大雨充满沟渠。尔时佛告阿难陀曰。汝今宜往告诸苾刍。今此云起必降洪雨。此雨沾濡有大威力。若洗浴者能除众病。若诸苾刍乐欲洗者。可于空地随意洗浴。阿难陀既受教已。具以佛语告诸苾刍。时诸苾刍悉于露地雨中立洗。时毗舍佉母饮食办已。敷设座具安净水瓮。令其婢使往逝多林。请佛及僧白言时至。婢到门所觅诸苾刍。时诸苾刍闭门而浴。婢于门隙遥见苾刍露形于寺中浴。便作是念。此中不见苾刍皆是露形外道。即便归舍白其母曰。我于寺内不见一人是苾刍者。但见露形外道立洗雨中。时毗舍佉便作是念。今日天雨圣众多在雨中露形而浴。非是外道。便遣余人往扣门唤。白言圣者。毗舍佉母令白时到。尔时佛与大众着衣持钵。诣毗舍佉处既坐定已。先行净水次下美食。种种珍羞无不备具。众既食了受水齿木。净澡漱已皆收钵器。时毗舍佉即于佛前以瓶注水。听说发愿竟。前礼佛足白佛言。世尊唯愿慈悲许我微愿。佛言随汝所求。欲作何愿。毗舍佉曰。我有八愿。一者欲施苾刍众雨浴衣。二者欲施苾刍尼众雨浴衣。三者客苾刍来先我舍食。四者将行苾刍。当于我舍食已而去。五者有病苾刍我施饮食。六者看病苾刍我亦施食。七者有病苾刍须医药者。我当给施。八者常施僧粥。
    佛告毗舍佉曰。汝以何缘施雨浴衣。答言。大德今日时至。令婢诣门见诸苾刍露形而浴。谓是外道。大德。我缘此故施雨浴衣。令诸圣众遮身洗浴。又毗舍佉。汝以何缘施苾刍尼雨浴衣。答言。大德我忆曾见诸苾刍尼。在河水中露身而浴。诸俗讥耻出嫌诮言。为此施衣令障形丑随处而浴。又毗舍佉。汝以何缘施客苾刍新来者食。答言。大德诸新来者未善委知乞食次第。又复疲劳须食美食。是故我施。又毗舍佉。汝以何缘施将远行苾刍饮食。答言。大德行侣苾刍若乞食时。恐失其伴。故我施食。又毗舍佉。汝以何缘施病苾刍食。答言。大德诸病苾刍不得食者。病便增剧。是故我施。又毗舍佉。汝以何缘施看病者食。答言。大德若看病人行乞食者瞻侍便阙。汤药所须有乖时节。是故我施。又毗舍佉。汝以何缘施病苾刍所须医药。答言。大德若无医药病即难差。长时带患废修善品。是故我施。又毗舍佉。汝以何缘施苾刍僧粥。答言。大德若诸苾刍不食粥者。被饥渴逼。是故我施。
    尔时毗舍佉。复白佛言。世尊我闻某处苾刍命过。佛记彼人得预流果。有记一来不还阿罗汉果。大德彼诸圣人颇曾来至室罗伐城。受我供给供养不。佛言曾受。若曾受者我所施福。由是因缘必定当得福智圆满。佛告毗舍佉。善哉善哉。汝所施福功德圆满。时毗舍佉。即从座起礼佛而去。佛以此缘告诸苾刍。我听诸苾刍畜雨浴衣随处洗浴。时诸苾刍不知其量。太长太狭。佛言不应如是。当应量作。广说乃至应如是说
    若复苾刍作雨浴衣。当应量作。是中量者。长佛六张手。广二张手半。若过作者。应截去。波逸底迦
    若复苾刍等并如上说。
    雨浴衣者。谓天雨时用。
    若自作教人。当应量作。长广如文。
    若过者得罪同前。说悔问答广如上说


《根本说一切有部毗奈耶·5.九十波逸底迦法·90.同佛衣量作衣学处》

    同佛衣量作衣学处第九十
    缘处同前。时邬波难陀与佛等量作衣。但披一边余聚肩上。诸苾刍见谓是新客欲为解劳。报云。我非新至。同佛衣量作支伐罗。苾刍讥嫌。云何作此过量之衣。以缘白佛。佛言。我因此事。为诸苾刍制其学处应如是说
    若复苾刍同佛衣量作衣。或复过者波逸底迦。是中佛衣量者。长佛十张手广六张手。此是佛衣量。
    若复苾刍者邬波难陀。
    佛衣者大师衣也。
    长佛十张手。当中人三十张手有十五肘。广六者当十八张手有九肘。或复过此皆犯堕罪。余广如上说


《根本说一切有部毗奈耶·6.四波罗底提舍尼法·1.从非亲尼受食学处》

    四波罗底提舍尼法
    摄颂曰
    非亲尼自受　　舍中处分食
    不请向学家　　受食于寺外

    从非亲尼受食学处第一
    佛在王舍城竹林园中。尔时得叉尸罗城有一长者。娶妻未久便诞一女。身有三德如青嗢钵罗花。一者身黄金色犹如花须。二者目绀青色犹如花叶。三者香气芬馥犹如花香。生三七日诸亲集会欲与立名云此孩子身如青莲花。应与立字名青莲花。年既长大娉与同城长者之子。命来入舍。未久之顷青莲花。父遇疾而终。其母后时不能守志。遂与女婿私密交通。其青莲花先生一女。年在幼稚。忽于屏处见母与夫共行非法。因发瞋怒。便持幼女而告夫曰。汝无赖物何不共此行非法耶。便掷木上。因损女头见有血出。青莲花忿而不顾。遂以巾覆头。出求行伴。见有商族向未度城。即入营中相随而去。于时商主见青莲花仪貌端正。问曰。尔属于谁。答言。若有能以衣食共相济者。我当属彼。商人便给衣食纳以为妻。将至本家共居既久。
    商主赍货还向得叉尸罗城。同伴知友语商主曰。有财不乐。欲待何时更觅端妍共为婚娶。商主答曰。若有得与青莲花仪容相似者。方可为婚。其同伴曰。某家有女倍胜青莲。便共往观。称可其意。即备婚礼纳以为妻。归未度城相随而去。去家不远遂留少妻并留半货。既至舍已。妻曰。货何少耶。报曰。我被贼夺。妻曰。何不急觅。报曰。我今为此欲往追寻。商主去后。友人来问。商主何之。报曰。云去寻贼。友人曰。非关寻贼。只为寻妻。具以其事报青莲花。不久商主还来归宅。青莲花曰。君非遭贼故诳于我。既有别妇何不将来。夫曰。室有两妻无暇饮水。恐有斗诤故不将来。报曰。我能容忍必无忿竞。若年与我相似看如姊妹。若全少者视之如女。其夫受言遂迎少妇归宅。青莲花闻是同乡特锺慈念。曾于暇日便与少妇梳理头发。见其头上有一疮痕。问曰。汝此疮痕因何致损。少妇报曰。我小不忆。闻家中说。为孩子时。母因有事共父相瞋掷我木上。当时被损故有此痕。复更问曰。住在何坊门户何向。女便具告。青莲花的知是女深自感伤。作如是念。此既我女。欲如之何。往时与母同婿。今复共女同夫。呜呼哀哉。何恶之甚。即复以巾覆头更求舍离。觅同行伴往广严城。
    既至彼已不作淫女。但与人私通。未久之间人皆共美。时诸淫女俱至其舍告言。尔偷我法以自活命。而不与我言义交通。即掣帔巾强曳而去。俱来问曰。汝有何术能诱多人。答曰。亦无别术。若有少年但令我见无不随者。诸女曰。若如是者。今此城中有一卖香男子。作不净观成。于诸女人久生厌离。若能坏彼行。我等立汝为淫女中尊。若不坏者。当罚金钱六十。问诸女曰。彼是丈夫不。答言是。若尔彼何足牵。即近彼而住。诈设种种爱夫方便。令其使女就买涂香。复买诸药。云为夫主身患所须。彼卖香男子闻是事已。念此女人必是贞谨。乃于夫处能为尽心。遂生爱恋。青莲花遂诈云夫死。悲号恸哭。于卖香者门前而过。彼男子见倍生爱着。广说乃至。终被此女坏其观行。诸淫女等共见嗟叹。遂即立为淫女中尊。既与卖香男子久事还往。因即有娠。
    时广严城东西两门各有守门男子。因相爱念共作是议。我之二人交欢日久。若生男女必为婚娶。时青莲花未久之间便诞一子。遂作是念。我若养儿身不清净。恐诸男子嫌污不来。我今宜可弃此孩儿。即以孩儿授与使女。并授灯明。告曰。汝可持此置于道中。屏处伺看谁将儿去。是时使女弃近东门。并安灯火。时守门者遥见灯明。来就观察乃见孩子。持归与妇告曰。宜善恩育当为汝子。时守门者便作大会。告及宗亲云我妇生子。其西门人闻东门人生子。便将礼直就之庆贺。其青莲花复于后时又生一女。同前思念不自收养。令其使女夜弃西门。时守门人同前收养为庆乐事。
    二家男女皆并成立。其东门子因节会时。为诸友朋命同游赏。共以六十金钱与青莲花。同往芳园而为欢戏。众共立制。若于今日不同集者罚金钱六十。其东门子不乐同欢。诸人欲罚。为无钱物俛仰相随。既与交欢因生爱重。将青莲花入舍同住。时广严城众皆议曰。云何守门之子将众淫女独纳家中。彼东门子闻是语已忏谢诸人。厚设欢会因娶为妇。其东门人报西门人曰。尔女长成可遂前要。报曰。汝男今娶淫女何事求婚。答曰。纵娶多妻斯亦何过。彼便随要以女娉之归东门宅。尔时尊者大目乾连来至其舍。告新来女曰。汝今知不。汝夫旧妇是汝之母。汝夫主者即是汝兄。勿复于此更相嫉妒。令汝因斯广生恶业。作是语已舍之而去。
    后于异时青莲花复生一子。时西门女抱此孩儿门前戏弄。时有相师婆罗门。来至其所。以颂问曰
    汝容如妙花　　于三宝深信
    所弄之孩子　　与汝有何亲

    时彼女人即便以颂答曰
    婆罗门善听　　此是我之弟
    亦是兄之子　　亦复是我儿
    复是夫之弟　　此父是我父
    亦父亦为夫　　圣者慈悲告

    时婆罗门闻已笑而舍去。时青莲花室中闻语。怪其所以问使女曰。此女抱儿与婆罗门何所论说。时彼使女具以其事告青莲花。时青莲花闻是语已便作斯念。我由何业前与母同夫。后与女同婿。今以儿为婿。又共女同夫。作是念已。投身靡地不胜惭耻。即便出舍觅王城伴。弃之而去至王舍城。停息未久。时此城中有五百人常共游集。闻青莲花共相谓曰。彼女姿容世间希有。今来至此。可命同欢。即以五百金钱与青莲花。携至芳园耽乐而住。时尊者大目连知青莲花堪任受化。诣彼园内树下经行。时彼众中有一少年。告青莲花曰。汝见彼尊者不。有大威神戒行清洁。贪欲淤泥不能染污。汝能令彼生染心不。青莲花曰。此何足言。曾有卖香男子不净观成。我亦令彼情生染着。况复此耶。诸人报曰。圣者坚固汝不能动。时青莲花至尊者所。现诸娇态以身相逼。尊者踊身虚空。以颂告曰
    汝将可厌骨锁身　　周遍筋脉相缠缚
    元由精血所成就　　依他活命来轻我
    皮囊不净常充满　　昼夜入出无停息
    九孔恒流疮不差　　纵横秽气镇盈躯
    若使诸人悟知此　　如我识汝身不净
    譬如夏厕不可近　　弃之远去心无着
    由彼盲冥无慧目　　常被愚痴翳所覆
    为此心迷爱乐汝　　犹如老象溺深泥

    时青莲花目睹尊者神力希奇。于自己身审知不净。遥礼尊者而说颂曰
    我知可厌骨锁身　　周遍筋脉相缠缚
    元由精血所成就　　依他活命辄相轻
    我身不净常充满　　昼夜入出无停息
    九孔恒流疮不差　　纵横秽气镇盈躯
    若彼诸人体识此　　如大圣者知不净
    譬如夏厕不可近　　弃之远去心无着
    由彼盲冥无识知　　常被愚痴之所覆
    为此心迷爱乐我　　犹如老象溺深泥
    唯愿大圣纵身下　　为我演说微妙法
    于最胜教求出家　　发愿常修离欲行

    时大目连为愍彼故纵身而下。观机说法令见真谛。既得果已顶礼尊足求哀出家。往诸人处还彼金钱共相愧谢。诸人随喜一时俱来礼尊者足。时大目连将青莲花诣世尊所。顶礼足已具述其事。尔时世尊为青莲花以书告室罗伐大世主苾刍尼。与其出家便令教诲。敕青莲花随书而往。时影胜王遣人送至室罗伐城。既至彼已诣大世主所。出家受学策勤不息。未久之间得阿罗汉果。佛所称赞于苾刍尼中有大神力最为第一。
    尔时佛告诸苾刍。汝等当观生死海中轮回不定。谁非父母谁非男女。及余亲识如青莲花。现见如是于亲族中共行非法。况隔生耶。非证圣果沈沦靡息。是故汝等。于三界中勤求出离如救头然。世间欲境无厌足期。当速舍离修无常想作臭尸想。昼夜系心应如是学。
    时诸苾刍咸皆有疑。请世尊曰。以何因缘青莲花尼身具三德不乏男子。于己亲处常为杂乱。既出家后得阿罗汉果。于神力中佛赞第一。
    世尊告曰。汝等善听。此青莲花尼因缘。乃往古昔有一商主。持诸货物求利他方。其妇于后被烦恼逼欲火烧心。去之不远有淫女舍。每见男子入彼家中情生爱乐。问一老母曰。作何福业于所求事皆得称心。老母曰。于胜上人行业成就者。奉其饮食并诸供养。于所求事皆得遂心。时有独觉圣者。老母令其饮食供给。以青莲花奉持供养。彼见神变女生深信。即发愿言。以我此福于未来世得端严身。如青莲花色香圆满。随念所求男子无阙。乃至获大神力遭遇大师亲得承事。又复前身数为媒媾。令他父母兄弟姊妹男女之属共行非法。由供养发愿故得胜妙身如花三德。于诸男子无阙乏时。由媒媾亲属今者于亲受斯恶报。复由愿力得值目连。而遇于我舍俗出家成阿罗汉。如是应知
    佛在室罗伐城。时青莲花苾刍尼既得果已。敬重三宝常发是愿。初乞得食将奉僧众。次乞得者以充自食。便于他日先食奉僧。次拟自噉。见乞食苾刍空钵而去。即以己分持施彼人。一日之中绝食而住。复于明日初食奉僧。次欲自食。邬波难陀亦来乞食。见青莲花便作是念。此苾刍尼但于僧众而兴供养。亦有普意该别人耶。我今应试即就索食。尼心殷重阙己济人。还持己分奉施尊者。同前绝食。至第三日触热巡门。身体饥羸闷绝于地。时有外道俗人。见已作如是议。我闻青莲花离欲得果。如何今时见释迦子颜容端正。起欲染心投身躄地。时诸苾刍闻共讥嫌。以事白佛。佛言。我今为诸苾刍制其学处。乃至应如是说
    若复苾刍于村路中。从非亲苾刍尼自手受食食。是苾刍应还村外住处。诣诸苾刍所各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法
    若复苾刍者谓邬波难陀。余义乃至非亲并如上说。
    苾刍尼者谓在此法中。
    村路中者谓在途中。
    自手者亲自受取。
    食者谓是二五噉嚼之类。又食者吞咽入喉。
    是苾刍者谓犯过人。
    村外住处者谓至寺处。
    诣苾刍所者谓寺中人。
    各别告者谓别别对说。
    我犯恶法者。谓不善法所不应为发言告白。
    此中犯者。若苾刍于非亲尼作非亲想疑。于村巷中自手受取五噉五嚼而食咽者。皆得对说罪。若是亲尼作非亲想疑。得恶作罪。无犯者广如上说


《根本说一切有部毗奈耶·6.四波罗底提舍尼法·2.受苾刍尼指授食学处》

    受苾刍尼指授食学处第二
    佛在室罗伐城给孤独园。时遭俭岁乞食难得。六众苾刍被饥所苦。往十二众苾刍尼处。时彼见已便请小食。六众不受。告言。诸妹。汝若请我及诸大众正食之时。汝当指授令彼施主多与我等美好饮食。我当食之。时有施主。请佛及僧就舍而食。诸苾刍往。世尊不去。为制戒故。众僧食时吐罗难陀尼告施主曰。此圣者难陀是释迦子舍俗出家。善闲三藏是大法师。可多与美好饮食。并余五人悉皆赞叹。时彼施主于六人处数倍多与。令诸苾刍并多绝食。时彼施主知其非法无均等心。遂生讥骂。时取食人具以此事白佛。佛言。我制学处。乃至应如是说
    若复众多苾刍于白衣家食。有苾刍尼指授此苾刍应可多与美好饮食。诸苾刍应语是苾刍尼言。姊妹。且止少时待诸苾刍食竟。若无一人作是语者。是诸苾刍应还村外住处。诣诸苾刍所各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法。
    众多苾刍者。谓二三人已去。
    白衣家者谓四姓等家。
    食者谓受请食。
    尼谓吐罗难陀。
    指授者谓处分事。
    此苾刍应可多与美好饮食者。谓是过量与食。
    诸苾刍等者谓出呵止言。
    若无一人者谓极少限齐。皆得本罪。
    应还村外住处等者。指说悔法。广说如前。
    此中犯者。若苾刍食在上阁。复有食在中阁。于上阁处有苾刍尼指授其食。彼苾刍乃至一人应为呵止。若不呵者诸苾刍犯对说法。其中阁苾刍应问上阁。有呵苾刍尼不。不问而食。皆得恶作。若苾刍在阁下食。有在门屋中食者。若于阁下尼指授时。准前呵止。不问者得本罪。门屋下人准中棚问。不问恶作。又若苾刍从门屋出。复有苾刍从外而至。闻指授声应问出者。有人呵苾刍尼不。不问而食。得恶作罪。如是应知。一施主家多处而食。尼指授处皆得本罪。余悉犯轻。或上或下准事应知。若其施主缘为此尼施僧食者。尼虽指授苾刍无犯。或虽指授情无简别。或见不得食令其与者。并皆无犯。又无犯者广如上说

根本说一切有部毗奈耶卷第四十九


《根本说一切有部毗奈耶·6.四波罗底提舍尼法·3.学家受食学处》

根本说一切有部毗奈耶卷第五十

        三藏法师义净奉　制译

    学家受食学处第三
    尔时薄伽梵在广严城。于此城中有一长者。名曰师子。先事外道。因诣佛所听受法故获得初果。见营田业多有过失。即皆弃舍于三宝所深起信心。意乐淳善常乐惠施。由施三宝以至贫穷。时舍利子与大目连。从他方来至斯住处。时师子长者二俱延请明当就食。诸婆罗门居士见起讥嫌作如是语。师子长者。归外道时家产巨富。信苾刍后顿至贫穷。衣不掩身食不充口。故知释子非归依处。舍利子大目连闻是语已。便往白佛。佛言。汝诸苾刍。应可为彼师子长者作学家白二羯磨。更有余类亦应为秉。如常集僧应令一人作白羯磨。应如是作
    大德僧伽听。此师子长者信心殷重意乐淳善。随其所有悉皆惠施。于三宝所曾无吝心。诸有求人亦皆给与。由是衣食悉皆罄尽。若其僧伽时至听者僧伽应许。僧伽今许。与师子长者作学家羯磨。白如是。羯磨准白应作。若苾刍知僧伽作学家羯磨已。不应往彼受其饮食床座卧具。及为说法。时二尊者虽曾受请。知众作法不往赴食。佛言。若受请者就食无犯。二人便往赴请。六众见去作如是语。彼初见谛亦常请我等。我今合往受彼饮食。既至彼已。饮食不充。所食之分悉皆食尽。童儿啼泣。诸俗讥嫌苾刍呵厌。云何苾刍知彼学家众为作法。仍往彼舍受二五食。世尊因此广说乃至制其学处。应如是说
    若复苾刍知是学家僧与作学家羯磨。苾刍先不受请便诣彼家。自手受取珂但尼蒲膳尼食。是苾刍应还村外住处。诣诸苾刍所各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法
    如是世尊制学处已。时师子长者妇告其夫曰。因何圣者久不见来。师子答曰。僧伽知我家生贫乏。众作羯磨制不许来。妻曰。若如是者。即是僧伽与我家中作覆钵羯磨。我之福业因何得生。时彼长者即以其事往白佛。佛言。汝等苾刍从今以去。向师子舍受用床座。并为说法者无犯。时诸苾刍往彼舍时。空钵而入空钵而出。其妻见已情生悒叹面带忧色。时诸苾刍以事白佛。佛言。苾刍不应空钵而入。时诸苾刍奉佛教已。乞得钵食持入其舍。苾刍食时诸小男女情希残食。苾刍不与。遂便啼泣。以事白佛。佛言。应与。苾刍以全饼果与之。男女得已便持出外。诸外道见问曰。汝于何处得好饼果。报言。圣者与我。外道曰。师子受分回与野干。以瓶注瓶更相供给。苾刍闻已白佛。佛言。不应与全饼果。可碎而与。家人有持叶与苾刍藉钵。苾刍不受。佛言。应受。时广严城栗姑毗等。见长者家财食罄乏。遂遣佣人助力耕垦。昔时所废之地。地既停久沃壤异常。所费不多成实数倍。未久之间衣食丰赡倍胜于前。时彼长者既见家道隆盛思仰福田。往诣佛所请解羯磨。佛便听许。佛教长者曰。应入寺中具以其事白上座知。令鸣搥集众。于上座前向众礼拜。蹲踞合掌作如是白。大德僧伽听。我师子于三宝所深起信心。意乐淳善常乐惠施。由施三宝故以至贫穷。由此僧伽哀愍我故为作羯磨。令诸圣众不入我家。我今财食还复丰盈。然我师子先得众法。今从大众乞解羯磨。唯愿为我解羯磨法。慈愍故。三说。如是白已礼众而去。是时大众应令一人准所为事作白四羯磨应解。既作解已。诸苾刍众如昔还往。随受供养并皆无犯。
    若复苾刍者谓六众也。余如上说。
    学者谓信三宝证得见谛。
    家谓四姓。
    僧谓世尊弟子。
    羯磨者谓白二法。于如是家先不受请。辄往受食者得罪。
    此中犯者。于如是处受二五食。噉咽之时同前得罪。其说悔法如上。若得解法食皆无犯。又无犯者广如前说


《根本说一切有部毗奈耶·6.四波罗底提舍尼法·4.阿兰若住处外受食学处》

    阿兰若住处外受食学处第四
    佛在劫比罗伐窣睹城多根树园。于此夏安居。时诸释子知诸苾刍前安居了。于八月十四日俱往佛所。礼佛足已白佛言。世尊。明日圣众夏了。我等送食来至住处。愿佛及僧慈愍纳受。世尊默然。时诸释子知佛受已礼佛而退。便于明日以好饮食满车载去。令诸使女随从而行。既至半途诸贼来劫。贼帅令曰。其释迦女勿为劫夺。不用其言皆夺衣服。形露羞耻入草潜形。时六众苾刍怪食迟至。共相谓曰。我等当行乞食无宜久住。行至中途见诸饮食载满车乘。即便大唤谁在此中。时诸释女在草丛内遥告之曰。我被贼劫露体无衣。所有饮食随自取噉。六众报曰。汝何不出。答曰。我现无衣如何相见。报曰。汝身支分我悉曾观同汝己亲。何事羞耻。可宜速出授我饮食。诸女遂出露形授食。是时六众饱食而去
    时诸释迦子随后而来。见诸女被劫即皆四散。讨觅贼徒执捉将来欲加苦害。诸女告曰。贼帅无心令劫夺我。诸人遂放。于时贼帅求请释迦子曰。仁等慈悲恩流普洽。宁容杀此无识之辈。幸能释放存彼微生。时释迦子皆放令去。遂将饮食往至寺中与苾刍食。诸释女等于六众处不与好食。释子问曰。何意行食不为平等。报曰。此皆食讫。问曰谁当先与。报言。我与。彼怪覆问。女皆具答。释子闻已极生嫌贱。时诸释子告苾刍曰。圣者。何不于险路处令人告知。我等备拟免被贼盗。苾刍以事白佛。佛言。于险林处应差苾刍。五法成就令其看守。无爱恚怖痴。善知道路。先应问能。以事劝喻。若言能者。以白二法而差遣之。应令一人准所为事作白羯磨。佛告诸苾刍。其看守苾刍所有行法我今当说。看守苾刍于寺四边半踰缮那内。悉应观察。若有怖处应可放烟。或悬幡帜或于路中横布树叶。或书字告知。若无怖处应悬白幡。此之行法。不依行者得恶作罪。若看守人饥须食者。于小食时随情食饭。须伴应与。时诸苾刍闻彼六众寺外林中险怖之处。令露形女授与饮食。共生嫌耻具以白佛。佛言。广说乃至。为诸苾刍制其学处。应如是说
    若复苾刍在阿兰若恐怖处住。先无观察险难之人。于住处外受食食者。是苾刍应还住处。诣诸苾刍所各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法
    若复苾刍者谓是六众。
    阿兰若义如舍堕中说。
    无观察者。谓未差遣看守之人。
    住处外者谓在寺外。
    食有二五。亦如上说。
    此中犯者。苾刍于险怖处无看守人。作无看守想疑。皆得本罪。次二句轻。后二无犯。若于险处有看守人。食时无犯。又无犯者广如前说


《根本说一切有部毗奈耶·7.众多学法》

    众多学法
    佛在婆罗痆斯仙人堕处施鹿林中。时五苾刍虽复出家尚同俗服。威仪容饰甚不端严。尔时世尊作如是念。过去诸佛云何教声闻众着衣服耶。是时诸天前白佛言。如净居天所着衣服。世尊即以天眼观知如诸天所说事无差异。即告苾刍曰。汝从今后应同净居天圆整着泥婆珊
    时六众苾刍着衣太高。净信婆罗门等见不齐整。便生讥诮作如是语。此诸苾刍衣不齐整同无耻人。诸苾刍闻已白佛。佛言。不应太高着衣。应当学。六众闻已着衣太下。俗复讥嫌。佛言。不应太下着衣如新嫁女。应当学。或时当前长垂犹如象鼻。诸俗讥嫌。佛言。不应当前垂下。或时腰边细襵。诸俗讥嫌。佛言。不应如多罗叶着衣。应当学。或时撮聚一角反擪腰边。犹如蛇头。诸俗讥嫌。佛言。不应反擪着衣犹如蛇头。应当学。或时捉其上角团内腰边犹如豆团。佛言。不应如是着衣犹如豆团。应当学
    如是世尊为诸苾刍制其学处。应如是说。齐整着裙。应当学。不太高。不太下。不象鼻。不蛇头。不多罗叶。不豆团形着裙。应当学。
    佛言。团整着三衣。应当学。时六众苾刍着衣太高。净信婆罗门等见不齐整。便生讥诮作如是语。此诸苾刍衣不齐整同无耻人。诸苾刍闻已白佛。佛言。不应太高着三衣。应当学。六众闻已着衣太下。诸俗讥嫌。佛言。不应太下着三衣如新嫁女。应当学。或披上衣垂前一角。犹如象鼻。诸俗讥嫌。广如上说。如是世尊为诸苾刍制其学处。应如是说。齐整着三衣。应当学。不太高不太下。好正披好正覆。少语言不高视。入白衣舍。应当学
    佛在室罗伐城逝多林。时六众苾刍覆头入白衣舍。净信婆罗门等见覆头时作如是语。同无耻人及新嫁女。诸苾刍闻已白佛。佛言。不应覆头入白衣舍。应当学
    六众苾刍偏抄衣入白衣舍。乃至佛说不偏抄衣。应当学
    六众苾刍双抄衣入白衣舍。乃至佛说不双抄衣入白衣舍。应当学
    六众苾刍叉腰入白衣舍。乃至佛说不叉腰入白衣舍。应当学
    六众苾刍拊肩入白衣舍。乃至佛说不拊肩入白衣舍。应当学。诸苾刍闻已白佛。佛言。广说乃至为诸苾刍制其学处。应如是说。不覆头不偏抄衣不双抄衣。不叉腰不拊肩。入白衣舍。应当学
    佛在逝多林。时六众苾刍蹲行入白衣舍。净信婆罗门等。见蹲行时作如是语。同无耻人。诸苾刍闻已白佛。佛言。不应蹲行入白衣舍。应当学。乃至苾刍足指行入白衣舍。乃至佛说不足指行入白衣舍。应当学
    苾刍跳行入白衣舍。乃至佛说不跳行入白衣舍。应当学
    苾刍仄足行入白衣舍。乃至。佛说不仄足行入白衣舍。应当学
    苾刍努身行入白衣舍。佛言。广说乃至为诸苾刍制其学处。应如是说
    不蹲行不足指行。不跳行不仄足行不努身行。入白衣舍坐。应当学
    佛在逝多林。时六众苾刍摇身入白衣舍。净信婆罗门等。见摇身时作如是语。同无耻人。诸苾刍闻已白佛。佛言。不应摇身入白衣舍。应当学
    苾刍掉臂入白衣舍。佛言。不应掉臂入白衣舍。应当学
    苾刍摇头入白衣舍。佛言。不应摇头入白衣舍。应当学
    苾刍肩相排入白衣舍。佛言。不应肩相排入白衣舍。应当学
    苾刍连手入白衣舍。佛言。不应连手入白衣舍。应当学
    佛言。广说乃至为诸苾刍制其学处。应如是说。不摇身。不掉臂。不摇头。不肩排。不连手。入白衣舍。应当学
    佛在逝多林。时六众苾刍在白衣舍。他未请坐辄便自坐。净信婆罗门等。见自辄坐作如是语。同无耻人。诸苾刍闻已白佛。佛言。广说乃至为诸苾刍制其学处。应如是说。在白衣舍他未请坐。不应辄坐。应当学
    佛在室罗伐城逝多林。时六众苾刍在白衣舍不善观察。辄尔便坐。净信婆罗门等。见在白衣舍不善观察辄坐。作如是语。同无耻人。诸苾刍闻已白佛。佛言。广说乃至为诸苾刍制其学处。应如是说。在白衣舍不善观察不应坐。应当学
    尔时世尊。过十二年方至劫比罗伐窣睹城。于第一日在王宫中食。至第二日在自宫中受其供养。佛众食时瞿卑夫人自手行食。时具寿邬陀夷不善敛身。令瞿卑夫人怪其非法。后于异时独至宫中。夫人令坐朽床。放身而坐。床破倒地。因致讥丑。广说乃至。佛言。苾刍若于俗家坐时。不应放身而坐。可善观察。应当学。或于俗舍垒足而坐。或重内外踝而坐。或急敛足或长舒足。或露身坐。诸俗讥嫌。佛言。不应如是。当制学处
    在白衣舍不垒足。不重内踝。不重外踝。不急敛足不长舒足。不露身。应当学
    佛在江猪山。时有施主。请佛及僧就舍而食。其行食者不善用心。摋放美团。苾刍于钵不恭敬护。遂多损破。佛言。恭敬受食。应当学
    佛在江猪山。时六众苾刍入菩提长者舍乞食。长者与食满钵受饭复受羹臛。钵便溢满流落污地。因生讥耻。以事白佛。佛言。为制学处。应如是说
    不得满钵受饭。更安羹菜令食流溢。于钵缘边应留屈指。用意受食。应当学
    或食未至预申其钵。如乞索人现饕餮相。因生讥耻。以事白佛。佛言。为制学处。应如是说。行食未至勿预申钵。应当学
    不安钵在食上。应当学
    或复食时现憍慢相。犹如小儿及诸淫女。佛言。不应如是憍慢而食。恭敬而食。应当学
    或复食时极小入口极大入口。如贫乞入。佛言。不应如是不极小抟不极大抟。圆整而食。应当学
    佛在室罗伐城。时有施主。请佛及僧就舍而食。时邬波难陀苾刍与摩诃罗苾刍邻次而坐。时摩诃罗大开其口向上而望。时邬波难陀便以土块遥掷口中。报云。且食此物。佛言。不应如是预张其口
    若食未至不张口待。应当学
    佛在室罗伐城。时有施主。请佛及僧就舍而食。时六众苾刍含食言话。诸俗讥嫌。沙门释子不知惭愧。与俗不殊。共生讥丑。以事白佛。佛言。不应如是含食语。应当学
    或复至施主家。见羹菜少恐不充足。先请得羹以饭盖覆更望得。诸俗讥嫌。佛言。不应如是。不得以饭覆羹菜。不将羹菜覆饭更望多得。应当学。
    时有施主请苾刍食。其食过甜。六众即便弹舌相告。谓食大醋。或复其食过醋。六众即便咀噍相告。谓食大甜。或有施主请苾刍食。其食过热。六众即便呵气相告。云食大冷呵热方食。或有施主请苾刍食。其食过冷。六众即便吹气相告。云食大热吹气方食。此等皆是倒说其事故恼施主。佛言。不应尔。应制学处
    不弹舌食。不咀噍食。不呵气食。不吹气食。应当学
    或时六众受请食时。以手爬散饭食。犹如鸡鸟。或云食恶。共相毁訾或复以食填颊细细取食。或复食时啮半留半。或复舒舌舐掠唇口。佛言。应制学处
    不手散食。不毁訾食。不填颊食。不啮半食。不舒舌食。应当学
    佛在室罗伐城。时有施主。先曾归依露形外道。近生信敬归佛法僧。遂请佛僧就舍而食。时彼施主行诸饮食。及以麨团薄饼萝卜。是时六众欲讥施主。便以麨团作窣睹波像。上置萝卜覆以薄饼。遂相告曰。此是恶趣中露形外道晡剌拏塔。渐取食之。萝卜便倒。更相告曰。此是露形外道作窣睹波。今便崩倒。施主见已息归敬心。佛言。应制学处。不作窣睹波形食。应当学
    或时六众受他请食。其美好者有余着手。即便以舌重舐其手。钵亦如是。或时振手或复振钵。谓以钵水振洒余人污彼衣服。见他好衣生嫉妒故。佛言。如是等皆不应作。应当学。
    时有施主饭食众僧。报言。圣者多有好食。莫多请麨。六众不信便多受麨。后见好食欲弃其麨。比坐有一摩诃罗苾刍。四顾而望。于时六众便持麨团置彼钵内。遂令溢满不暇受余。佛言。常看钵食。应当学
    时有苾刍。食持钵满。六众傍观共生轻慢。云此摩诃罗大能噉食。佛言。不轻慢心观比坐钵中食。应当学
    六众苾刍以不净手捉净水瓶。遂令诸蝇竞来附近。招致讥丑。佛言。不以污手捉净水瓶。应当学
    六众苾刍在江猪山。于菩提长者高楼上食。以洗钵水弃在好地。施主生嫌。佛言。应制学处。在白衣舍不弃洗钵水除问主人。应当学
    缘在室罗伐城。时有婆罗门孩儿遇病。有邬波索迦是彼知识。来告之曰。孩子若病宜往逝多林中。从诸苾刍乞钵中水。令其洗沐必得平善。时婆罗门即往求水。见邬波难陀从乞钵水。邬波难陀便以残麨饭。内置钵水中而授与彼。彼见杂水起秽恶心。作如是语。我儿宁死谁能用此鄙恶之物而洗浴耶。以事白佛。佛言。不应以此秽水持施于人。若有人来乞钵水时。应净洗钵置清净水。诵阿利沙伽他咒之三遍。授与彼人。或洗或饮。能除万病（阿利沙伽他者，谓是佛所说颂，出圣教中，若读诵时有大威力，但是余处令诵伽他者皆此类也。即如河池井处洗浴饮水之时，或暂於树下偃息取凉而去，或止客舍、或入神堂蹈曼荼罗践佛塔影，或时己影障蔽尊容，或大众散时，或入城聚落、或晨朝日暮礼拜尊仪、或每食罢时、或洒扫塔庙，诸如此事其类寔繁，皆须口诵伽他奉行获福，若故心违慢咸得恶作之罪。但以东川法众此先不行，故因注言知圣教之。有在其伽他者，如有颂云）
    世间五欲乐　　或复诸天乐
    若比爱尽乐　　千分不及一
    由集能生苦　　因苦复生集
    八圣道能超　　至妙涅槃处
    所为布施者　　必获其义利
    若为乐故施　　后必得安乐

    佛言。不得以残食置钵水中。应当学。
    时有苾刍。安钵地上下无儭替。招致讥丑令疾损坏。佛言。应制学处。地上无替不应安钵。应当学。
    时有苾刍。立洗钵失手堕地。打破其钵。佛言。不立洗钵。应当学
    时有苾刍。于危险崖岸置钵。佛言。不应尔。不于危险岸处置钵。应当学。
    河水急流逆以钵［攣-手+廾（juàn）］。遂令钵破。佛言。不应尔。不得逆流酌水。应当学
    六众苾刍前人坐自己立。为其说法。时有敬信三宝婆罗门居士等。呵止苾刍曰。大师世尊于无量劫勤修苦行。舍头目髓脑国城妻子。求得此法。云何仁等以逋慢心人坐己立。辄为陈说。佛言。不应尔。人坐己立不为说法。应当学
    时有病人。不能久立听法。佛言。若是病人坐卧高下。于道非道及以车乘。着靴覆头冠花缨络。持盖刀仗并着甲胄等。若是病者随何威仪为说无犯。为制学处。当如是说
    人坐己立不为说法。除病。应当学
    人卧己坐不为说法。除病。应当学
    人在高座己在下座不为说法。除病。应当学
    人在前行己在后行不为说法。除病。应当学
    人在道己在非道不为说法。除病。应当学
    不为覆头者。不为偏抄衣。不为双抄衣。不为叉腰者。不为拊肩者说法。除病。应当学
    不为乘象者。不为乘马。不为乘舆。不为乘车者说法。除病。应当学
    不为着屐靴鞋及履屦者说法。除病。应当学
    不为戴帽着冠。及作佛顶髻者。不为缠头。不为冠华者说法。除病。应当学。不为持盖者说法。除病。应当学
    缘在劫比罗伐窣睹。邬波难陀立大小便。诸俗人见共作讥嫌。作如是语。汝师世尊常怀惭耻。云何仁等得无羞愧。同彼俗流立泄不净。佛言。不应尔。不立大小便。除病。应当学
    时邬波难陀见有青草从彼乞用。他不肯与。遂服泻药。以不净盆夜洒草上。废他受用。邬波难陀往其舍。见愁忧问其故。彼具答。邬波难陀曰。是我治汝不以草施。因生讥骂。佛言。不应尔。不得青草上弃大小便及洟唾。除病。应当学
    时邬波难陀。持己故衣令浣衣人洗。彼不肯洗。便起瞋心。于彼洗衣水中故放不净。时彼不觉以手触水便污其手。遂起讥骂。佛言。不应尔。不得水中大小便洟唾。除病。应当学
    佛在室罗伐逝多林给孤独园。时城中施主。请命佛僧就舍而食。其看守人寺中守护。邬波难陀为其请食。故欲调弄不疾归还。从城出已至逝多林。于其中间步量其地可有几许。时看寺人怪其迟晚。恐日时过遂上高树企望归来。时有俗侣见而讥笑。沙门释子昇上高树与俗不殊。佛言。不应尔。不上过人树。时有苾刍。为系染绳不敢昇树。复有虎狼。难至亦不敢昇。因被残害。佛言。不得上过人树。除为难缘。应当学
    众学法了


《根本说一切有部毗奈耶·8.七灭诤法》

    七灭诤法
    摄颂曰
    现前并忆念　　不痴与求罪
    多人语自言　　草掩除众诤

    佛告诸苾刍。有七灭诤法。应当修学
    应与现前毗奈耶当与现前毗奈耶
    应与忆念毗奈耶当与忆念毗奈耶
    应与不痴毗奈耶当与不痴毗奈耶
    应与求罪自性毗奈耶当与求罪自性毗奈耶

    应与多人语毗奈耶当与多人语毗奈耶
    应与自言毗奈耶当与自言毗奈耶
    应与草掩毗奈耶当与草掩毗奈耶

    若有诤事起。当以七法顺大师教。如法如律而殄灭之
    忍是勤中上　　能得涅槃处
    出家恼他人　　不名为沙门

    此是毗钵尸如来等正觉。说是戒经
    明眼避险途　　能至安隐处
    智者于生界　　能远离众恶

    此是尸弃如来等正觉。说是戒经
    不毁亦不害　　善护于戒经
    饮食知止足　　受用下卧具
    勤修增上定　　此是诸佛教

    此是毗舍浮如来等正觉。说是戒经
    譬如蜂采花　　不坏色与香
    但取其味去　　苾刍入聚然

    此是俱留孙如来等正觉。说是戒经
    不违逆他人　　不观作不作
    但自观身行　　若正若不正

    此是羯诺迦如来等正觉。说是戒经
    勿着于定心　　勤修寂静处
    能救者无忧　　常令念不失
    若人能惠施　　福增怨自息
    行善除众恶　　惑尽至涅槃

    此是迦叶波如来等正觉。说是戒经
    一切恶莫作　　一切善应修
    遍调于自心　　是则诸佛教
    护身为善哉　　能护语亦善
    护意为善哉　　尽护最为善
    苾刍护一切　　能解脱众苦
    善护于口言　　亦善护于意
    身不作诸恶　　常净三种业
    是则能随顺　　大仙所行道

    此是释迦如来等正觉。说是戒经
    毗钵尸式弃　　毗舍俱留孙
    羯诺迦牟尼　　迦叶释迦尊
    如是天中天　　无上调御者
    七佛皆雄猛　　能救护世间
    具足大名称　　咸说此戒经
    诸佛及弟子　　咸共尊敬戒
    恭敬戒经故　　获得无上果
    汝当求出离　　于佛教勤修
    降伏生死军　　如象摧草舍
    于此法律中　　常为不放逸
    能竭烦恼海　　当尽苦边际
    所为说戒经　　和合作长净
    当共尊敬戒　　如牦牛爱尾
    我已说戒经　　众僧长净竟
    福利诸有情　　皆共成佛道

根本说一切有部毗奈耶卷第五十


《根本说一切有部苾刍尼毗奈耶·毗奈耶序》

根本说一切有部苾刍尼毗奈耶卷第一

        三藏法师义净奉　制译

    毗奈耶序
    稽首大悲尊　　能哀愍一切
    面满如初日　　目净若青莲
    佛生调伏家　　弟子众调伏
    调伏除众过　　敬礼法中尊
    佛说三藏教　　毗奈耶为首
    我于此教中　　略申其赞颂
    如树根为最　　条干由是生
    佛说律为本　　能生诸善法
    譬如大堤防　　瀑流不能越
    戒法亦如是　　能遮于毁禁
    诸佛证菩提　　独觉身心静
    及以阿罗汉　　咸由律行成
    三世诸贤圣　　远离有为缚
    皆以律为本　　能至安隐处
    若此调伏教　　安住于世间
    即是诸如来　　正法藏不灭
    戒是能安立　　如来正法灯
    离此即便无　　安隐涅槃路
    佛游于世间　　随处说经法
    律教不如是　　故知难值遇
    如地载群生　　能长诸卉木
    律教亦如是　　能生诸福智
    佛说由律教　　能生众功德
    奉持得解脱　　毁破生恶趣
    象马若不调　　制之以钩策
    律教亦如是　　不调令善顺
    如城有隍堑　　能御诸怨敌
    律教亦如是　　能防于破戒
    譬如大海水　　能漂于死尸
    律教亦如是　　能除诸破戒
    律是法中王　　诸佛之导首
    苾刍喻商旅　　此为无价珍
    破戒逾蛇毒　　律如阿伽陀
    盛壮意难调　　以律为辔勒
    律于善道处　　常与作桥梁
    亦于恶趣海　　能与为船筏
    若行于险路　　戒为善导者
    若昇无畏城　　以戒为梯嶝
    大师最胜尊　　亲说于律教
    此二无差别　　咸应归命礼
    佛及圣弟子　　咸依律教住
    于戒生恭敬　　故我归命礼
    我依律赞叹　　此说应尊重
    于初首归依　　吉祥事成就
    毗奈耶大海　　涯际淼难知
    差别相无穷　　岂我能详悉
    大师律教海　　甚深难可测
    我今随自能　　略赞于少分
    世尊涅槃时　　普告诸大众
    汝于我灭后　　咸应尊敬戒
    故我申赞颂　　欲说毗奈耶
    仁等应至心　　善听调伏教

    别解脱经难得闻　　经于无量俱胝劫
    读诵受持亦如是　　如说行者更难遇
    诸佛出现于世乐　　演说微妙正法乐
    僧伽一心同见乐　　和合俱修勇进乐
    若见圣人则为乐　　并与共住亦为乐
    若不见诸愚痴人　　是则名为常受乐
    见具尸罗者为乐　　若见多闻亦名乐
    见阿罗汉是真乐　　由于后有不生故
    于河津处妙阶乐　　以法降怨战胜乐
    证得正慧果生时　　能除我慢尽为乐
    若有能为决定意　　善伏根欲具多闻
    从少至老处林中　　寂静闲居兰若乐

    合十指恭敬　　礼释迦师子
    别解脱调伏　　我说仁善听
    听已当正行　　如大仙所说
    于诸小罪中　　勇猛亦勤护
    心马难制止　　勇决恒相续
    别解脱如衔　　有百针极利
    若人违轨则　　闻教便能止
    大士若良马　　当出烦恼阵
    若人无此衔　　亦不曾喜乐
    彼没烦恼阵　　迷转于生死


《根本说一切有部苾刍尼毗奈耶·1.八波罗市迦法·1.不净行学处》

    八波罗市迦法
    总摄颂曰
    不净不与取　　断人称上法
    触八事覆随　　斯皆不共住

    不净行学处第一
    尔时菩萨在睹史天宫。将欲下生。先以五事观察世间。云何为五。一观远祖。二观时节。三观方国。四观近族。五观母氏。时六欲天来至母所。三净其腹。摩耶夫人因寝。梦见六牙白象来降腹中。于时大地六种震动。于此世间有大光明。普皆照耀世界中间幽闇之所。日月威光不能照处皆悉大明。其中有情。由黑闇障之所映蔽。从生至死于自身分尚不能睹。何况余类能互相见。遇斯光已生奇特想。咸作是语。云何此中忽有众生。乃至菩萨初降诞时。大地震动普放光明。如前无异。于此三千大千世界。有缘之类见斯光者。欢喜踊跃生希有想
    时有四大国王。各生太子。室罗伐城梵授大王。初诞子时有大光明。便作是念。由我圣子福德力故。放大光明普照世界。宜与我子名曰胜光。又王舍城大莲花王。初诞子时亦有光明。便作是念。我子福力诚为希有。初生之时大光遍照。犹如日轮影光炽盛。母又名影。宜与我子名为影胜。又憍闪毗国百军大王。初诞子时亦见光明。便作是念。我子福力有大光明。如日初现普照世间。宜与我子名曰出光。又嗢逝尼国有大轮王。初诞子时亦见光明。便作是念。我儿生时有胜光彩。犹如灯明能破大闇。宜与我子名曰灯光。虽彼四王各生喜念。云此神异皆由我子。岂知威光乃是菩萨慈善根力广大熏修不可思议福德所致。当于此日大释迦氏难陀为先。俱时诞生五百童子。其耶输陀罗鹿母瞿舁此三为首。俱时诞生六万童女。复有五百侍男阐陀为首。及五百侍女同时而生。又有五百母象建托为首。及五百牝马各生一子。是时大地忽然自现五百伏藏。诸有边隅不臣之处咸来宾伏
    是时释梵大王与诸天众百千围绕。恭敬尊重亲事菩萨。又诸王都城邑聚落一切长者婆罗门等。咸为瞻仰礼事菩萨普皆云集。于时净饭王作如是念。以我宿福之所招感。今有圣子来生我家。又能成就一切胜事。宜与我子名一切事成
    尔时摩揭陀国有一大城名尼拘律。安隐丰乐人民炽盛。于此城中有大婆罗门亦名尼拘律。富有财产多诸仆使。金银珍宝仓库盈溢。有大力势如毗沙门王。复有十八广大聚落以充封禄。十六大邑以充仆使。有六十亿上妙真金。其摩揭陀主大莲花王有千具犁。婆罗门家犁数亦等。恐招过咎。于千数中但减其一。然由宿因福善所感业果成熟。种糠麦子便生金麦。每收果实满二百余石。其人每日朝觐王时。恒以一掬金麦献寿。愿王福命无穷。后于望族娶女为妻。经历多年了无子息。恒求继嗣竟未称心。遂便享祭一切神祇。虽久祈请不能遂意。心怀忧苦掌颊而叹。我今家资巨亿。既无继嗣将欲付谁。终被官收自无毫分。母曰。汝今何故如是长叹。答曰。我今身心岂得安隐。资产丰赡世所希有。现无子息形命难保。一旦寿终咸皆散失。母曰。且止勿忧示汝方便。我见世间无子息者。或自祈请或令他求。发殷重心无愿不果。子白母曰。其事如何。母曰。我先无子。求尼拘律树遂便有汝。汝今宜于神树竭力祈请。但求一子必当遂意。
    时婆罗门奉母教已。于后园内毕钵罗树下。广设珍羞具申祈请曰。伏惟树神早授我子。若称愿者。请于此处广立神堂。并设大会庆谢殊恩。于日日中常作如是祈请发愿。又告神曰。若不遂意我当连根伐树令汝无依。于时天神知此殷勤心生惶惧。念我无力当如之何。即便速往毗沙门处。白言大天。有婆罗门为求子故。于我住处欲为斩伐。幸愿垂恩曲存愍济。天王闻已。自念无力。即往上天。白帝释曰。愿见听察。今我所管居住之处。有人求子不能遂心欲为斩伐。既有斯厄幸愿哀怜。天主闻已告辅佐曰。若有天子衰相现前须来报我。作是教已敬承天命。后于异时有一天子五衰相现。即便速往告天主曰。今有天子死相现前。命来告曰。汝今宜往瞻部州内尼拘律城大婆罗门家而往受生。作是语已。天子启曰。大天当知。彼婆罗门自恃尊贵深生放逸。然佛大师出兴于世。化缘若毕当入涅槃。我有宿愿于世尊处专修净行。恐生于彼为我障碍。天主告曰。汝勿忧虑。我当助汝于一切时令无放逸。彼命终已。便往尼拘律氏托蕴受生。
    聪慧女人有五奇智。何谓为五。一知男子有欲心。二知时节。三知从某人得娠。四知是男。五知是女。于时彼妇既有娠已心大欢喜。告其夫曰。仁者知不。今有善子来入我胎宜大庆悦。夫闻说已喜遍身心。高声唱言。善哉安乐。我从昔来终日竟夜。一心愿得承家之子。百年之后随己力分。修诸福业咸称我名。令此功德资助父母所生之处福乐无尽。凡我家务有所付嘱。作是语已。于高楼上敷设宝座安置其妻。专使名医调和将护。衣服饮食触事合宜。兼令一切冷暖涩滑酸咸之类。轻重适时温凉得所。遍身庄严上妙璎珞。涂饰花鬘光彩超绝。譬如天女居欢喜园。凡所游践皆在床褥。往来未曾足履于地。耳目所经终不听视邪恶声色。月满生男。姿容超绝。光相炳耀如赡部金。顶圆如盖臂长过膝。鼻修且直眉高而长。额广平正众相具足。三七日后诸亲欢会。此儿今者欲作何字。相与议曰。今此孩子。本于毕钵罗树求得。应名毕钵罗。又从氏族可名迦摄波。由此时人称毕钵罗。或云迦摄波。便以孩子授八养母。随其所须不令阙乏。给以乳药酥膏及余众妙资养之物。速便长大如莲出水。至童子位将付明师。习学技艺及诸典籍。一经耳目记持不忘。执捉净瓶威仪进止无不明察。翁声蓬声及四薜陀悉皆明了。所谓一颉力薜陀。二耶树薜陀。三娑摩薜陀。四阿健薜陀。（薜陀译为明智。若解此四则智无不周、用无不备。应云四明论，总有十万余颂，口相传授，不合书於纸叶。其中义者，初、广明作业，二、盛陈赞颂，三、说祭药法式，四、治国养身。诸婆罗门咸多诵习。斯之四号无可正翻，为此俱存梵字。翁声即是咒术发端之句。蓬声乃是命召神祇之言。其薜陀声韵，外道执以为常，起乎自然来从无始，此声常住恒在虚空，人口发出即是无常。旧云四围陀者，讹也）于诸世间在地居空考诸祥变。复闲方法。谓自祭祀教他祭祀。自习诵教他习诵。或自布施及受他物。于此六事无不明晓。并属四明所有支派究畅皆尽。能显自宗善破他论。智识分明利同于火。众推先俊请为师导。教婆罗门子五百余人。
    年既长大。其父告曰。迦摄波。汝今知不。年既长成宜遵婚礼。答曰。世间欲乐非我所愿。父又诲曰。夫为人子须绍家业。敬事祖祢无令绝嗣。迦摄波曰。父岂不闻。古仙论曰。乐隐遁者其神清昇至究竟处。父曰。嫁娶之仪岂非正典。答曰。此是近伐俗论非古仙法。时迦摄波即便叹曰。我于今者何期祸哉。一陷欲泥永劫难出。父母恩重复不可违。此乃进退逃避无路。时父再三殷勤诲示。其人恭顺不敢违命。覆自思惟。设何方便得免斯缚。遂启父曰。今若见逼为婚娶者。请以紫金铸一女像。父速为造应时成就。色相分明容仪可爱。量如人等。时迦摄波既观金女。报其父曰。若得如此女人。我当随教共为婚匹。父闻语已。内怀愁恼以手掌颊叹息而住。祸哉我今何处卒可求得如斯美女。时诸学徒见其忧苦。问曰。何意长者如是忧愁。便以事告。谁能获此端正女耶。学徒告曰。可为求觅。遍观世间未见有器而无盖者。如迦摄波具众福德。如斯妙女应亦可求。时诸学徒即说颂曰
    于此大地广无边　　如是之人必应有
    此子既是大福德　　今为求婚愿勿忧

    应可更造三金女像。我等擎持周遍四方。必望得见如斯美女。时诸学徒持一金像。号曰金神。鸣鼓吹螺盛兴供养。花盖云布周遍城邑。在处寻访渐次行至劫比罗城。于此城中有大婆罗门亦名劫比罗。富有资财多诸仆使。广如前说。乃于望族娶女为妻。未久同居便生一女。颜容超绝人所乐观。于时父母欲与立名。然此小女容仪可爱。端正无双禀性贤善。复是劫比罗女。应名妙贤
    于时妙贤年渐长大。妍花妇德四远咸知。时诸学徒持金女像。所至城邑大声遍告诸士女曰。君等当知。若有能以香花妙物供养天神者。此神能与五种大愿。一者当生富贵家。二者娉于贵族。三者不被夫轻。四者生有德子。五者夫常随意。既闻告已。诸有少女各持香花。诣金神处咸申敬奉。时妙贤父告其女曰。诸人咸往供养天神。汝亦宜应往申献奉。妙贤答曰。何意当须供养于彼。父曰。奉彼金神能满五愿。生富贵家。娉于贵族。夫不见轻。生有德子。夫主随意。于时妙贤告其父曰。我性不是贪欲之女。谁能辄往礼彼天神。父告女曰。虽无所望礼亦何损。宜可暂去与众同观。其女敬顺不违父意。遂将诸女以为伴属。诣天神处。既至彼已。此女威光赫耀映蔽金神如聚黑铁。时诸学徒既见斯事各生希有。共相议曰。我神威光今向何处。为是天龙八部神等吸将去耶。为是此女映夺使然。如何紫金变成黑铁。妙贤见已共伴归家。此女天像神还复金色。时诸学徒共观斯事并叹希奇。问诸人曰。此谁家女容彩无双。由彼威光变金成铁。诸人报曰。斯乃是彼大婆罗门劫比罗女。名曰妙贤。威光之力。诸徒既闻各怀惊喜。遂便共诣大婆罗门家。稽首拜已。白言长者。南方有城名尼拘律。于此城中有大婆罗门亦名尼拘律。富有财产多诸仆使。金银珍宝库藏盈溢。有大力势如毗沙门王。乃有十八广大聚落以充封禄。十六大邑以充仆使。有六十亿上妙真金。其摩伽陀主大莲花王有犁千具。婆罗门犁数与王等。恐招过咎但减于一。其人有子名迦摄波。容貌希奇聪叡无匹。明四薜陀并闲杂术。能建自宗善摧他论。智识猛利事同炬火。未有婚匹故远相求。时婆罗门劫比罗。早以钦承迦摄波德。今闻殷富喜副先心。报诸人曰。敬随来意。共结亲婚。时诸学徒既蒙许已。喜还本宅告大婆罗门曰。我等已为迦摄波求得贤室端正无双。劫比罗城大婆罗门女。名曰妙贤。其婆罗门闻是语已生大喜庆。答曰。我比所求今蒙遂意。
    其迦摄波闻已便念。为我求妻。虽言已得。传闻殊胜未审何如。我今宜可自往观察。遂诣父母。稽首白言。二尊当知。我今暂欲游观他处。父母告曰。我等二人有汝一子。爱念情重婚时复至。暂随游观可速归还。时迦摄波辞父母已。往劫比罗城。易服变形。缝小叶器。巡行乞丐。问知其舍。至彼门首。然而此国凡施食时。令少女持出。于时妙贤闻有乞者。遂自手擎食授与乞人。时迦摄波既见女已生希有想。遂便叹曰。如斯美貌举世无双。虚弃光华甚为难事。妙贤闻已。便告彼曰。岂所许者身已亡耶。迦摄波曰。彼人现在。女曰。若尔何缘忽作斯语。复告人曰。彼虽现在情不乐欲。女闻此语。亦惊叹曰。实为希有实为善事。我亦至诚不乐行欲。迦摄波曰。贤女。必如此者我是其人。我今与尔共立盟誓。父母之教诚不可违。除初婚时暂尔执手。过斯已后所有身分誓不相触。时迦摄波共立契已。归会宗亲以成大礼。妻归之后于一柱观。敷设床座男女同居。随处一边各修善业。共厌世事专求出道。曾无一念起染欲心。时迦摄波。告妙贤曰
    遍观生死诸过患　　咸由爱染作因缘
    世人皆悉共行非　　岂悟长沦三有海

    又告妻曰。贤首。凡是女人性多惛睡。初夜后夜汝可安眠。于中夜时我暂消息。后于异时妙贤正卧垂手床前。其迦摄波或时经行或坐思惟。时天帝释见此事已。作如是念。吾今自往试迦摄波。为是诈妄欲邀名利。为是真实求解脱乎。即从天下化作一蛇。张口吐毒现可畏相。向妙贤处欲囓其臂。迦摄波见已。乃疾疾行至妙贤所。将宝扇柄举手置床。是时妙贤从睡惊觉。告其夫曰。圣子。勿亏盟誓。勿亏盟誓。迦摄波曰。岂汝不见黑毒蛇来。于时妙贤以颂答曰
    宁使我身遭毒蛇　　慎勿亏誓来相触
    蛇毒但令一身死　　染毒沦没无边际

    时迦摄波告其妻曰。贤首。汝至诚心共修净行。乃说颂曰
    履刀入火事虽难　　对女修行难于是
    若能守志无亏犯　　此实世间希有事

    时迦摄波更以其事告妙贤曰。非我欲心故触于汝。然以扇柄举手避蛇。时彼帝主见生嗟叹。遂往天宫。于是二人居一柱观。经十二年修清净行。如佛所说
    积聚皆消散　　崇高必堕落
    合会终别离　　有命咸归死

    其迦摄波父母俱亡。遂知家事。复于异时往营田处观其耕地。而说颂曰
    观此耕犁处　　损地害诸虫
    牛力复勤劳　　愍念如亲属
    农夫苦憔悴　　风日损形容
    作务倦耕耘　　见此心酸楚

    时迦摄波问耕人曰。斯是谁家田作之处。耕人答曰。是迦摄波。迦摄波曰。我家宁得有斯田业。耕人曰。是父旧事今犹未息。闻斯语已告耕夫曰。我从今日并放汝等。不为仆隶恣意游行。及诸牛畜任随水草亦无系缚。时迦摄波见此无益便说颂曰
    所食无过一昇饭　　眠卧唯须一小床
    两张氎布足遮身　　自外并是愚痴物

    时迦摄波告其妻曰。贤首我今有愿舍俗出家。所以者何。在家迫窄犹如牢狱。恒被一切苦恼婴缠。诸恶知识之所随从造业因缘终无休息。出家宽旷犹若虚空。任运能修清净梵行。速能圆满至解脱处。乃为颂曰
    山林多寂静　　坦然无畏惧
    于此可勤修　　能离诸缠缚
    正见与邪见　　皆从心所生
    安处空闲林　　智者当观察
    若人贪俗务　　诸苦常随逐
    超然离尘网　　能往涅槃宫

    作是语已命掌库人曰。汝当与我一最下衣。我欲舍家修出离业。彼开库藏捡阅诸衣悉皆无价。唯有一段最下氎布。略准其价。犹直一亿金钱。持奉迦摄波。彼既受已从舍而去
    尔时菩萨遍观一切老病死已。诸天围绕。便于夜半踰城出家往勤苦林。时迦摄波亦于此时。弃舍家业修出离行。作如是念。若于世间是阿罗汉者。我当依彼敬心承事。既出家已。时人号为隐士迦摄波。住多子制底边。是时菩萨住阿兰若。于六年中修苦行已。知是无益徒为劳倦。次于欢喜欢喜力二牧牛女处。食十六倍乳糜。龙王赞叹于负刍人吉祥之处受柔软草。即便往诣菩提树下。于金刚座自敷草座。结跏趺坐端身正念如睡龙王。以慈悲仗降彼三十六亿天魔兵众。证无上觉。次往婆罗痆斯国仙人堕处施鹿林中。为五苾刍及以随五。三转十二行法轮。次于大军婆罗门及二牧牛女。为说妙法令生正见。皆证初果。并留髻外道一千人等。并令归佛出家近圆。频婆娑罗王亦住见谛。次诣王舍城住竹林园。度大目连及舍利子
    次往室罗伐城。为胜光王说少年经令其调伏。次为胜鬘夫人毗卢将军及仙授等。咸令见谛。无上世尊常法如是。观察世间无不闻见。恒起大悲利益一切。于救护中最为第一最为雄猛无有二言。依定慧住显发三明。善修三学善调三业。渡四瀑流安四神足。于长夜中修四摄行。舍除五盖远离五支超越五道。六根具足六度圆满。七财普施开七觉花。离世八法示八正路。永断九结明闲九定。充满十力名闻十方。诸自在中最为殊胜。得法无畏降伏魔怨。振大雷音作师子吼。昼夜六时常以佛眼观察世间。谁增谁减。谁遭苦厄。谁向恶趣。谁陷欲泥。谁堪受化。作何方便拔济令出。无圣财者令得圣财。以智安膳那破无明眼膜。无善根者令种善根。有善根者令更增长。置人天路安隐无碍趣涅槃城。如有颂言
    假使大海潮　　或失于期限
    佛于所化者　　济度不过时
    如母有一儿　　常护其身命
    佛于所化者　　愍念过于彼
    佛于诸有情　　慈念不舍离
    思济其苦难　　如母牛随犊

    尔时世尊作如是念。隐士迦摄波今应受化。即往佛栗氏国。人间游行。到广严城多子塔边。在树下座。为欲引导迦摄波故。举身光照如妙金山。晃耀希奇周遍赫奕。时迦摄波见是事已。寻光而去到世尊所。遥见如来。仪貌端正相好殊伦。诸根湛寂一心无乱。譬如山王金色照耀。欢喜踊跃高声唱言。此是我师我是弟子。世尊告曰。如是如是。迦摄波。我是汝师汝是弟子。殷心礼敬。佛复告言。实是无知诈言有知。实未曾见诈言曾见。实非大师自言是师。实非罗汉言是罗汉。实非薄伽梵云是薄伽梵。非三佛陀云是三佛陀。此诈伪人。头便破裂以为七分。汝迦摄波。我是知者说言我知。我是见者说言我见。我是大师说言大师。我是阿罗汉说言阿罗汉。我是三佛陀说言三佛陀。我有因缘为诸声闻宣说法要非无因缘。是真出离非不出离。是所归依非不归依。是实超越非不超越。是有神通非无神通。由是因缘。汝迦摄波应如是学。当作是念。我所听法与善相应。我皆恭敬专心而听。尊重存念一想不移。摄取谛思敬心而受。于五取蕴我实观知是生灭苦。于六触处我见是集是冥没故。于四念处善住心故。于七菩提分我当修习多修习故。于八解脱我当身证得圆满故。我于大师及有智者同梵行处。恒起殷重极惭愧心。我之正见念念相续。于身随转不令间断。汝迦摄波。应如是学

根本说一切有部苾刍尼毗奈耶卷第一


《根本说一切有部苾刍尼毗奈耶·1.八波罗市迦法·1.不净行学处之余》

根本说一切有部苾刍尼毗奈耶卷第二

        三藏法师义净奉　制译

    不净行学处之余
    尔时薄伽梵。为迦摄波。宣畅法要。示教利喜已。从座而去。时具寿摩诃迦摄波随从佛去。作如是念。若佛坐时。我当奉此僧伽胝衣叠以充座。是时便有五百群贼。随逐其后欲为劫夺。世尊知已于路侧欲坐。时迦摄波往世尊处。速即叠衣为佛敷座。世尊便坐。即命迦摄波曰。此布僧伽胝。极是轻妙极是柔软。白言如是。世尊。此衣实是轻软。愿哀纳受。世尊告曰。汝能着我麻粪扫衣不。答曰。唯愿世尊。哀愍我故为受轻衣。世尊所赐麻粪扫衣我当披服。是时世尊哀愍为受。时迦摄波如是次第。于八日中无所证获。乞食自持。至第九日得阿罗汉果。
    尔时妙贤。既无所依不闲时务。但睹外相便生敬重。遂诣无衣外道而为出家。此女容仪端正无匹。外道既见咸生染心。虽极厌污不能远离。遂被五百无衣外道共行非法。妙贤骂曰。仁等作此鄙恶之行。岂成修道。女身柔软。既被轻辱受苦难堪。即以其事告无衣外道女。诸女答曰。汝可往诣大师晡剌拏处具述斯事。女闻此教。便诣师所礼双足已。作如是言。我今遭厄极受辛苦。幸愿慈悲曲垂恩济。彼便报曰。我由斯众恭敬尊重多获利养。如其制约悉皆分散。令我门徒遂成衰减。任随彼意我不能知。既见殷勤遂行泥印。令二百五十人以为番次。时此女人稍减忧恼。
    其王舍城有欢会事。妙贤乃与露形外道一处随行。时迦摄波于王舍城。在阿兰若小室中住。于日初分执持衣钵。入城乞食忽见妙贤。问言贤首。汝比颇得安乐而住。修净行不。是时妙贤见迦摄波。涕泣盈目悲不自持。饮泪言曰。与谁为伴。欲于何处修净行耶。昔我与仁居一柱观。十二年内坚修妙业。净行严洁始终不踰。初无染心以手相触。一从乖异滥投于此。杂秽群聚事同畜生。不成出家何有净行。时迦摄波重问其故。妙贤致敬犹如慈父。以事白知。彼作是念。此女颇有宿善根不。敛念观已知有解脱分善根。谁当济度。知属于己。报言贤首。何不于此善说法律而为出家。答曰圣者。勿令此中还传印法。答言。止止贤首。勿作是说。今我大师万德圆满灭一切障。是真福田是归依处。微妙寂静证真解脱。岂容将彼极下劣法而相比耶。妙贤闻已欢喜随行。遂将妙贤付大世主。告言圣者。此妙贤女心欣胜法。极善作意可与出家。时大世主敬受其教。即便与彼五衣等物。授诸学处及近圆已。告曰。汝今宜可于佛境界乞食资身善修净行。是时妙贤于日初分。执持衣钵入城乞食。时此女人仪貌端正人间希有。众人见时共生嗟叹。何意此女姿态绝伦。虚弃年华不受欲乐。能舍荣好而为出家。妙贤闻已遂生惭耻。自是之后不复入城而为乞食。时迦摄波因与相见。问曰贤首。得安乐不。妙贤具答。彼闻说已作如是语。若佛许我乞食减半与妙贤者。我当分与。白诸苾刍。苾刍白佛。佛言随意与半。尊者闻已授其半食以相拯济。时吐罗难陀尼。见斯事已遂生轻笑。谤言圣者大迦摄波。先与妙贤居一柱观。十二年中净修梵行。乃于今日翻有私情。乞食相济。时迦摄波闻斯事已。至妙贤处教其法要。此事应作此不应作。宜善用心。遂舍而去。是时妙贤发大勇猛。于初后夜正念相应。克责自心无暂停息。即便证得阿罗汉果。转成清净无生之女
    尔时迦摄波见而告曰。汝今由我善知识故。其所作者皆已作讫。宜于佛境界乞食自资。是时妙贤于日初分。执持衣钵入王舍城次第乞食。时未生怨王枉杀其父。生大追悔怀忧在室。虽有种种鼓乐弦歌。无释愁恼。时彼大臣遇见妙贤仪貌端正容色殊胜。便作是念。今此美女特异常人。宜可进王冀除忧戚。作是念已将近王室。强逼妙贤脱去法衣。着诸彩服具备璎珞涂拭名香。令亲侍人进至王所。时未生怨王才观此女姿容妙绝。遂释忧怀。复由妙贤恶业时熟。如瀑流水无能止遏。遂被恶王强见陵辱。如中毒箭生大忧苦。是时大世主于十五日欲褒洒陀。遍观尼众不见妙贤。入定观知在王宫内遭大辛苦非常被辱。诸尼问言。圣者妙贤今何所在独不见耶。时大世主即便命彼莲花色尼曰。汝应敛念观彼妙贤。既闻语已观知所在。犹如壮士屈伸臂顷。于尼众没王宫中出。在高楼上空中而住。遥告妙贤曰。姊妹。汝已能破诸烦恼魔。何不发起大神通事。受斯陵辱。时莲花色尼便授其法。如是应作如是应修。速自调心发起通力。是时妙贤系念除乱。于须臾间获得神足。着俗彩衣乘空而去。时莲花色便共妙贤至长净处。时十二众苾刍尼。见已生大嫌耻。作轻笑言。我实不能与此宫人同处长净。时大世主闻斯语已。告妙贤曰。具寿。宜往白王。着先法服速还来此。于时妙贤即乘神通至王寝处。其王犹睡。在于空中弹指作声。王闻觉已。便大惊怖身毛皆竖。作如是言。汝为是谁。为天龙耶。为神鬼耶。作是语已。是时妙贤空中对曰。我非天龙神鬼等。但是大师声闻众中妙贤苾刍尼。时王闻已以颂答曰
    现无法衣并应器　　容状复不似尼形
    相貌既同倡艳女　　法俗相违当为说

    是时妙贤。纵身而下。以事告曰
    大王非理相陵逼　　强夺我钵并法衣
    宜应见授父母财　　我欲速归为长净

    时未生怨王闻是语已。闷绝躄地。以冷水洒面方能醒悟。便礼双足求哀致谢。即索衣钵敬授妙贤。既受得已即还本处。与诸尼众而为长净
    尔时诸苾刍尼以妙贤事告诸苾刍。苾刍白佛。世尊以此因缘集苾刍尼。诸佛常法知而故问。依时问非时不问。有利问非利不问。破决堤防为除疑惑。告妙贤苾刍尼曰。汝实作斯不端严事耶。白言实尔世尊。世尊复问汝受乐不。白言世尊。我已离欲岂容受乐。佛言。汝今无犯。然苾刍尼作不净行。犯波罗市迦。如苏阵那。我观十利广说如上。乃至显扬正法广利人天。为诸声闻苾刍尼弟子。于毗奈耶中制其学处。应如是说
    若复苾刍尼与诸苾刍尼。同得学处。不舍学处。学羸不自说。作不净行两交会法。乃至共傍生。此苾刍尼亦得波罗市迦不应共住
    若复苾刍尼者有其五种。一名字苾刍尼。二自言苾刍尼。三乞求苾刍尼。四破烦恼苾刍尼。五白四羯磨苾刍尼。名字苾刍尼者。如人立字名作苾刍尼。或世共许。或是苾刍尼种族。因此唤为苾刍尼。是谓名字苾刍尼。云何自言苾刍尼。若人实非苾刍尼。自言我是苾刍尼。或是贼住等自称苾刍尼。是谓自言苾刍尼。云何乞求苾刍尼。如诸俗人常为乞求以自活命是名乞求苾刍尼。云何破烦恼苾刍尼。若能断诸漏。所有焦热诸苦异熟。未来生死能善了知。永除根本如断多罗树头证不生法。是名破烦恼苾刍尼。云何白四羯磨近圆苾刍尼。谓身无障难作法圆满是不应呵。是名羯磨苾刍尼。今此所言苾刍尼义者。意取第五。言复者。谓更有余如是流类。
    与诸苾刍尼者。谓共诸余苾刍尼辈。
    同得学处者。若有先受近圆已经百岁。所应学事与新受者等无有异。若新受近圆所应学事。与百岁者事亦不殊。所谓尸罗学处持犯轨仪。咸皆相似而得故。名同得学处
    言不舍学处者。齐何名为不舍学处。谓对颠狂心乱痛恼所缠聋哑痴人而舍学处。皆不名为舍。若中方人对边方人作中方语。舍不成舍若解成舍。若边方人对中方人作边方语。若中方人对中方人作边方语。舍不成舍若解成舍。若边方人对边方人作中方语。准上应知。若于独静处作独静想。或于独静处作不独静想。或于不独静处作独静想。皆非舍学处。若对睡眠入定非人天等变化傍生及诸形像。或时闹乱或不审共住本性人。皆不成舍。
    言学羸不说者。应为四句。有非舍学处学羸而说。有舍学处非学羸而说。有舍学处学羸而说。有不舍学处非学羸而说。云何非舍学处学羸而说。如有苾刍尼。情怀欢恋意欲还俗。于沙门处无爱乐心。为沙门所苦羞惭厌背。诸苾刍尼所作如是言。大德知不。梵行难立静处难居独一难住。难居林野受恶卧具。我忆父母兄弟姊妹受业师主。我欲学诸工巧及营本业。于我家族情希绍继。心不乐住。若苾刍尼虽作如是追悔言辞。然而不云我舍学处。是名学羸而说非舍学处。云何有舍学处非学羸而说。如有苾刍尼。诣苾刍尼所作如是言。大德存念。我某甲今舍学处。是名舍学处。或云我舍佛法僧。或云我舍苏坦罗毗奈耶摩咥里迦。或云我舍邬波驮耶阿遮利耶。或云知我是求寂女。知我是俗人扇侘半择迦女。污苾刍。杀父害母。杀阿罗汉。破和合僧。恶心出佛身血。是外道女是趣外道女。贼住别住不共住人。乃至说云。我于诸姊妹等同法同梵行者。非是伴类。是名舍学处非学羸而说。云何学羸而说。亦舍学处。如有苾刍尼。情怀顾恋。乃至作追悔言而云。我舍学处。广说如前。乃至非是伴类。是名学羸而说亦舍学处。云何不舍学处非学羸而说。谓除前相。是谓学羸不说。
    言作不净行者。即是行淫。
    言淫欲者。谓两相交会。法者此据非法名法。身业行非名作。
    乃至共傍生。谓猕猴等。
    此者谓指其人。
    苾刍尼者。谓得苾刍尼性。云何苾刍尼性。谓受近圆。云何近圆。谓白四羯磨。于所作事如法成就。将近涅槃故名近圆。又其进受人。以圆满心希求具戒。要期誓受情无恚恨。以言表白语业彰显。究竟满足故名圆具
    波罗市迦者。是极重罪极可厌恶。是可嫌弃不可爱乐。若苾刍尼才犯之时。即非沙门女非释迦女。失苾刍尼体乖涅槃性。堕落崩倒被他所胜不可救济。如截多罗树头更不复生不能郁茂增长广大故。名波罗市迦
    言不共住者。谓此犯人。不得与诸苾刍尼而作共住。若褒洒陀。若随意事。若单白白二白四羯磨。若众有事应差十二种人此非差限。若法若食不共受用。是应摈弃。由此名为不应共住。
    此中犯相其事云何
    摄颂曰
    于三处行淫　　三疮隔不隔
    坏不坏死活　　半择迦女男
    见他睡行淫　　或与酒药等
    被逼乐不乐　　犯不犯应知

    若苾刍尼。于其三处作不净行行淫欲法。即得波罗市迦。云何三处。谓大小便道及口。若苾刍尼。共三种人行淫欲法。三处才入作不净行。即得波罗市迦。云何为三。谓人男非人男傍生男。若苾刍尼作行欲心。为受乐意随顺欲念。于活人男起染污意。入不坏三疮。以有隔入有隔。以有隔入无隔。以无隔入有隔。以无隔入无隔。入大小便道及口。即得波罗市迦。如于人男。如是应知非人男傍生男亦尔。若苾刍尼。于死人男三疮损坏隔等同前入。得窣吐罗底也罪。如于人男。如是应知非人男傍生男亦尔
    若苾刍尼。于眠睡苾刍行不净行。睡苾刍。于初中后不觉不知及不受乐无犯。行淫者得根本罪。若苾刍尼诣睡苾刍所。若初中知后不知无犯。其行淫者得根本罪。若初中后皆知而无心受乐者无犯。其行淫者得根本罪。若初中后皆知有心受乐者。二俱得根本罪。如尼既尔。正学女求寂女事并同然。苾刍求寂男准事应悉。若苾刍尼。以诸酒与苾刍令醉着作不净行。而醉苾刍于初中后。有知不知受乐不乐。得罪轻重有犯无犯。乃至余众与酒令醉。如上睡眠广说。如醉既尔。若以咒术及药令彼迷乱。于彼诸境作不净行。乃至余众互为得罪。有无如上。若苾刍尼。强逼他苾刍。共行不净行。若被逼者。初入之时作心受乐。二俱灭摈。若入时不乐入已乐。二俱灭摈若入时不乐入已不乐出时乐。二俱灭摈。若被逼者三时不乐无犯。逼他者灭摈。如逼苾刍若逼求寂白衣。及下余众事并准前。若苾刍尼等互相陵逼。如上应知
    时诸苾刍咸皆有疑。请世尊曰。尊者大迦摄波妙贤先作何业。由彼业力二俱少欲。佛告诸苾刍。而彼二人先所作业还当自受。广说如余。汝当善听。汝等苾刍乃往昔时。于聚落中有农夫住。晨朝牵牛向田耕植。妻至食时为其送食。因往林所采取柴薪。时有独觉于此林中树下而住。其妻乃于他日入林采薪。见彼独觉身心寂静容色端然。即礼其足瞻仰而坐。农夫怪迟作如是念。妻今何故时久不来。即持耕鞭诣彼林所。遂见其妇在独觉前告言。汝与此人作非法事。时彼大士闻斯语已为哀愍故如大鹅王。腾身空界现其神变。上发火光下流清水。农夫见已深生惭愧。投身于地如大树崩长跪合掌遥致敬言。惟愿大圣真清净者。降大慈悲受我供养。独觉哀愍从空而下。白言大士。我怀疑虑作非理言。愿垂容恕。即持上馔奉施独觉。合掌足下而发誓愿。我起恶念皆由欲心。愿我二人生生常得少诸欲染。汝等苾刍于意云何。往时农夫者岂异人乎。今具寿迦摄波是。其妻即妙贤是。从是以来乃至于今二俱少欲。
    汝等复听。乃往古昔于聚落中。有一长者大富多财。后于异时三春届节百卉敷荣。茂林清池花鸟交映。孔雀鹦鹉鹅雁鸳鸯。杂类哀鸣群飞合响。长者与诸家眷出游芳园。佛不在世独觉出现。情怀哀愍。受下卧具为上福田。乐居闲静不共俗交如大犀牛离群独住。时彼独觉于芳园所树下而坐。时彼长者将妻既至林中共其行欲。为色荒迷不见大士。独觉闻声从定而起。长者遂见独觉。深起羞惭情生悔谢。为设供养合掌发愿。我作恶事皆由耽欲。愿我二人当来俱得少欲果报。汝等苾刍于意云何。昔时长者岂异人乎。今具寿大迦摄波是。其妻即妙贤。由是发愿故二俱少欲
    诸苾刍曰。希有世尊。具寿大迦摄波及妙贤女二俱出家。佛告诸苾刍。非但今生二俱舍俗而为出家。乃往古昔亦复如是。汝等谛听。我为汝说。于婆罗痆斯城有一陶师。其作坊内有四独觉来为求止宿。时诸大士前后而至互不相知。时一独觉入火光定遂即遥见。共相问曰。仁今是谁。一人答曰。仁等颇闻有王名曰杖瓶。其王复有无量亿千象兵围绕不。报言曾闻。答言我是。问曰仁缘何事而作出家。答言。我在高树乃见鸱鸟持肉而飞。群类随从递相争击。鸱弃其肉而向一边。其余众鸟共相牵掣。我见斯事情生厌舍。作如是念。何用如此无益之事。悉皆弃舍而为出家。复说颂曰
    见彼鸱衔肉　　众鸟共交争
    弃之得安宁　　是故舍荣位
    欲念无真实　　犹如梦想倒
    独步如犀牛　　而在一边住

    次问第二独觉曰。仁今是谁。彼即答言。仁等颇闻有王名曰丑面其王复有无量亿千马兵围绕不。答曰曾闻报言我是。复问彼曰。仁以何缘而作出家。答言。我在宫中无量亿千兵马围绕。见二特牛逐一牸牛。共相抵触躯体伤损。一牛角折退走而去。我既见已情甚嗟叹。而作是念。诸有过患贪欲为本心为恼害。深生厌患便即出家。复说颂曰
    我见二牛争一牸　　互相抵触体损伤
    一牛舍离得安宁　　有情为欲常怀怖
    我若犀牛恒独步　　闲旷安然住一边
    不为诸欲之所牵　　得至自在无为处

    次问第三独觉曰。仁今是谁。彼即答言。仁等颇闻婆罗痆斯城有王名曰梵授。其王复有无量亿千人众围绕不。答言曾闻。报曰我是。问曰。仁以何缘而作出家。答言。我因三春届节百卉敷荣。茂林清池花鸟交映。孔雀鹦鹉鹅雁鸳鸯。杂类哀鸣群飞合响。我于一时与宫人婇女。严四兵众出游芳园随所周旋。与诸美女欢娱嬉戏餐美饮食。疲乏而卧。宫人纵逸贪爱花果。见我睡眠诣诸树边采花取果。摧残树枝悉令毁折。我见此已情甚忧叹。此树向者花果枝叶滋荣郁茂。忽然凋落一至于此。我身亦尔此不须疑。复作是念。世间言论皆恼心神。即皆弃舍所有国位而作出家。复说颂曰
    我见众香妙花树　　枝条毁折不堪观
    当知诸欲悉皆然　　如彼犀牛应独处

    次问第四独觉曰。仁为是谁。答曰仁等颇闻于璎珞城有王名曰壮胜。有无量亿千人众围绕不。答曰曾闻。报言我是。复问曰。仁以何缘而作出家。答言我在宫中婇女围绕。时有婇女臂着白螺贝玔。随动手时其玔相击作闹声响。我见斯事情生忧叹。此无有识互相击触遂即作声。况人共住岂得安静。然复作是念。世人祗接并恼心识。悉皆弃舍而作出家。复说颂曰
    我见环玔庄严臂　　互相振触出音声
    当知诸欲亦复然　　应如野象孤行宿

    是时陶师。闻诸大士说斯语已。妻告夫曰。圣子。此诸大仙皆是国王自在豪贵。弃舍荣位厌离世乐而作出家。我等何故不为出家。陶师二子复白父言。若出家者谁养我等。父曰子勿怀忧。待汝长大吾当出家。作是语已。陶师持瓶佯行取水。妻曰圣子。我去取水何自疲劳。便夺夫瓶自往河所。置瓶于地而去出家。夫闻妇去云我失计。今可安家养育子息。年渐长大试其善恶能自活不。自餐盐味与子淡食。自吃熟果授儿生者。子白父言。我岂不欲餐盐及以熟果。乃与淡生云何可食。陶师作念。二子已知咸淡生熟。我今时至可遂先心。即便出家逢见故二。妇曰汝能弃却食嬭小儿耶。夫曰。我已试与咸淡生熟。好恶并知。方舍来此。汝既出家我亦出家。勿生忧念汝等苾刍于意云何。往时陶师者岂异人乎。今大迦摄波是。妻即妙贤是。往时二俱舍俗出家。今亦如是。
    时诸苾刍复请佛言。大德世尊。妙贤先作何业身为金色。佛告诸苾刍彼自作业今还自受。广如前说。乃至颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    汝等苾刍。乃往古昔九十一劫时。有佛出世。号毗钵尸如来等正觉。十号具足。时有王都。王名亲慧。以法化世。人民炽盛丰乐安隐。无诸诈伪贼盗疾疫。牛羊稻蔗在处充满。王愍黎元犹如赤子。其毗钵尸佛等正觉。与六十二万苾刍围绕。去亲慧王都不远河边而住。佛在座时。苾刍大众威严尊重光彩超绝。后于异时毗钵尸如来游行人间。其佛坐处遂无光彩。其时佛妹启父王言。大王。世尊今何处去我愿欲见。王曰。世尊游行人间。为欲化度诸有情故。女言。唯愿父王。以赡部金随佛形量作等身像。王即以金作像置佛坐处。佛化缘了回至王都。佛威德故赡部金像遂失光色。妹见斯事极生奇特心怀净信。于佛足下长跪合掌遂发愿言。如佛世尊威光神德。映此金像使无光色。从今已后。愿我生生之处。身相光明与佛相似。汝等苾刍。昔时女者今即妙贤是。由彼往昔以清净心发正愿故。所生之处身为金色。清净微妙光明赫弈。汝等复观。至诚猛利以不坏心清净相续。由此善根。九十一劫于上福田下胜种子。受妙果报至今不绝并得现报。于多劫中颜容端正。
    复次诸苾刍。汝等更听妙贤曾所作业。由斯福力获此无比端正超绝颜容金色。昔于婆罗痆斯城。有一长者。大富多财。命其妻曰。常办饮食为我供养沙门婆罗门。后于异时有一独觉。身心寂静而行乞食。入长者家。妻见独觉身不端严。遂不施食。既不见与便欲出行。其婢见已请却入宅。白夫人曰。大家何为不施食耶。夫人告曰。今此乞者身无光彩故我不施。婢言。曹主岂有敕令但是丑者莫施食耶。夫人曰。虽无别敕。然我不与。婢作是念。我宁不食。以己食分可取奉施即便持与。于时独觉怀哀愍心。如大鹅王昇虚空界。现诸神变使女见已。长跪合掌而发愿言。尊者由身丑故乞食不得。我施善根于当来世常得颜容端正人所乐见。是时有王名曰梵授。与无量百千臣佐围绕而住。大士昇空。王众遥见悉皆仰观。共相议曰。今此大士受谁施食。王众既见而说颂曰
    今此大士向谁家　　除去贫穷与安乐
    于胜上田下福种　　能令果报无尽时

    时王闻是某长者家大士受食。长者闻已便即归家。闻是家人与此大仙己分之食。即命使女告言能为斯事。从今已去任汝自活。所须用物随意而取。夫人告婢。汝所福分今可与我。彼不肯与。夫人怀瞋以杖打头。即便命过得生三十三天。才生天已。天堂宫殿光明赫弈无不照耀。是时帝释及四辅臣。见彼女人微妙端严容仪超绝。心皆迷乱。启帝释言。今此妙女极爱乐者当可与之。天帝释曰。谁不爱乐皆欲得取。尔时天帝而说颂曰
    我今情极迷　　不辨方隅处
    用心而守念　　仅得且存身

    是时天帝第一大臣复说颂曰
    天主犹安隐　　对此说伽他
    如闻大鼓声　　欲乱亦如是

    第二臣曰
    如杖击鼓时　　唯打声转大
    如瀑流漂木　　欲乱亦如是

    第三臣曰
    大水漂诸木　　相交不暂停
    毒蛇张目瞋　　欲爱亦如是

    第四臣曰
    仁等心安泰　　能各说伽他
    我今自不知　　为死为是活

    是时天帝及诸大臣。共相议曰。此臣由耽美色恐命将尽。宜以此女共相供侍。
    时诸苾刍咸皆有疑。请世尊曰。大德甚为希有。以何因缘由彼颜容端正可爱。诸天迷乱皆说伽他。
    佛告诸苾刍。非但彼时令天惑乱而为美颂。乃往昔时亦复如是。由此女故城邑聚落诸少男子。皆于彼所而为歌咏。汝等谛听。往时于一聚落。长者有妻。颜容端正形仪超绝甚可爱乐。时五少年因至聚落见长者妻。情皆染着心并迷乱。令使告知私相求及。欲于某处共为交会。时此妇人报夫主曰。有诸少年共来求我。我当辱之。君当默住。令彼羞赧。报其使曰。可于夜闇向某处多根树上暂时相待。我当即至。其第一人令向树东枝上坐。次告第二人可向西枝。次第三人可于南枝。次第四人可在北枝。次第五人坐树中枝各不相知作此处分。诸人依语皆住树上。至晓相待妇人不来。其中一人而说颂曰
    日光今出现　　农夫已向田
    妄语既不来　　可舍多根树

    其第二人又说颂曰
    彼妙者定来　　不应为妄语
    何因此日光　　急速而出现

    第三人亦说颂曰
    日光已旭旦　　农夫往田业
    我等如愚羊　　在树受寒冻

    第四人复说颂曰
    今遭大苦恼　　求他妇故然
    我等共君迷　　夜寒几冻死

    第五人复说颂曰
    我不忧己身　　一夜寒受苦
    但愁迦罗树　　枝枯不复生

    于时有多根树神而说颂曰
    汝等但忧身　　勿忧他外事
    树损有生期　　欲苦无停息

    汝诸苾刍当知。耽欲之人有如是过。徒受辛苦事不遂心。是故勤求出离生死除欲过患。彼长者妻即妙贤是。由端正故能使帝释及诸天臣并聚落人心迷意乱。今复端严颜容姝妙甚可爱乐见者耽着。
    时诸苾刍复请世尊言。妙贤先作何业。于五百外道中而为出家。被他逼恼。
    佛告诸苾刍。彼先作业今还自受。广说如前。乃至说颂
    汝诸苾刍乃往古昔于婆罗痆斯城中。有一淫女。衒色活命。若得男子五百金钱。方共交会。时有五百同邑义人各送金钱。于淫女处请某芳园共为集会。淫女得钱往诣期处。路逢王子遂被留连不赴园所。彼五百人期时将过各怀忧恼。时有独觉性怀哀愍。受下卧具为上福田住空闲所。于小食时着衣持钵诣五百人所。时彼诸人见此大士身心寂然。各持美馔而为奉施。大士即便昇空现诸神变。广说如余。乃至合掌发愿。我等今于最上福田而兴福业当获此报。彼恶淫女取钱不赴。各令我等心生忧恼。从彼在俗或复出家。愿我当来常相恼逼共行非法。汝诸苾刍于意云何。往时五百人者岂异人乎。今五百外道是。其淫女者即妙贤是。由此因缘彼虽出家。五百外道尚行恶逼。
    时诸苾刍复请世尊。妙贤先作何业。证阿罗汉果。复被未生怨王而为强逼行不净行。佛言。由昔愿力。大德。彼于谁处发斯愿耶。佛言。乃往昔时有一长者。娶妻经久竟无子息。长者念曰。此妻不生可别娶妇。迎第二妻。既至家中得新忘旧。轻贱前妻爱重后妇。前妻白夫我受五戒。夫见持戒情生敬重。后妇生嫉而作是念。作何方计令其破戒。遂将酒与夫饮之令醉引其入房。彼妇睡眠。夫便强逼共行非法。即于前妇极生恼恨。时有独觉。于小食时着衣持钵。入聚落中而行乞食至长者家。妻见独觉身心寂静持食奉施。独觉哀愍此女人故为现神变。妇人长跪合掌发愿。我今于上福田所作福业。使我当来纵此小妇证得神通。我愿强逼污其净行。汝等苾刍于意云何。昔时大妻者今未生怨王是。其小妇者今妙贤是。虽得阿罗汉果尚被他逼
    时诸苾刍复请世尊。大德。今此妙贤先作何业。由彼业力于世尊所而为出家。断诸烦恼证阿罗汉。于明了中得为第一。
    佛告诸苾刍。妙贤先自作业今还自受。广说如前
    汝等苾刍。乃往古昔人寿二万岁时。有迦摄波佛。妙贤于彼而为出家。彼邬波驮耶是阿罗汉。利智神通最为第一。是时妙贤临终之日而发愿言。如我亲教师于迦摄波佛法中利智第一。愿我值彼大师释迦牟尼佛出现世时。得为出家亦授我记利智第一。汝诸苾刍于意云何。昔发愿尼者今妙贤是。由此因缘今得遇我利智第一。
    时诸苾刍复请世尊。具寿迦摄波曾作何业。由彼业故生富贵家受用丰足。颜貌端正人所乐观。已曾千度生赡部洲。如是东西北洲。一一各经千度受生。从四天王尽六欲天乃至光音天。各经千生。今遇世尊出家修行。断诸烦恼证阿罗汉。
    汝等苾刍。此迦摄波所造之业果报成熟。广说如前乃至果报还自受。汝等苾刍。乃往过去于婆罗痆斯。王名梵授。以法化世。去城不远有寂静处。花林郁茂甚可爱乐。有仙人居止深怀慈念。哀愍有情常求利益。俱与五百仙人居住于此。佛不在世独觉出现。常怀慈愍受下卧具为上福田。去仙不远作草庵住。是时大士于小食时。着衣持钵入城乞食次第乞已便昇虚空。王与臣佐朝集而住。遂见大士昇于空中虔心顶礼。王问住处。严办好食持将奉施。每日三时往独觉所。时有童子依止仙住。而作是念今此大士苦行成就。每日三时国王参礼。作是念已。日亦三时诣独觉处。又于他日大士持钵往北拘卢洲。乞自然粳米饭满钵而还。香气普熏仙住林所。其仙童子至独觉所。白言大士。尊于何处得此食来。独觉报曰。从北拘卢洲。仙童闻已极生净信。请独觉言。唯愿大仙。哀愍我故明日受食。便受其请。时诸仙众皆食根果悉行求觅。唯留童子令看处所。于时童子晨朝早起。取稗米一升以乳煮熟。满盛一器将奉独觉。食已为现神变。具说如前。乃至合掌而发愿言。愿我福业所生之处得大富贵。容仪端正颜色雅丽众人乐观。从是之后千度已于赡部洲生。东西北洲各生千度。从四天王尽六欲天。乃至光音天各经千度。又愿得逢大师今获胜果。汝等应修勿为放逸。汝等苾刍于意云何。其仙童者岂异人乎。今大迦摄波是。由昔供养独觉发愿。所生之处大富多财尊胜豪贵。汝诸苾刍。由是义故我常宣说。
    时诸苾刍复请世尊。具寿大迦摄波先作何业。彼由业力。世尊记云。于佛教中少欲知足。乐住闲静常行杜多。最为第一
    佛告诸苾刍。迦摄波所造之业。果报成熟还须自受。汝等苾刍。过去人寿二万岁时。迦摄波佛出现于世。彼佛教中有人出家。其亲教师少欲知足。常行杜多乐住闲静。彼佛记为杜多第一。彼出家弟子临终之日。而发愿言。如我亲教师。于迦摄波佛法中。少欲知足乐住空闲杜多第一此佛授记。当来之世人寿百岁。有释迦牟尼佛出现世间。值彼大师而为出家。亦授记我少欲知足杜多第一。汝等苾刍于意云何。迦摄波佛教中出家发正愿者。今迦摄波苾刍是。我亦说彼于我教中少欲知足杜多第一。
    时诸苾刍复请世尊。具寿大迦摄波先作何业。由斯业力。若有醉象见尊者时即便醒悟。
    佛告诸苾刍。此迦摄波五百生中常为出家。而不曾犯恶作之罪。由是因缘见者恭敬。
    摄前颂曰
    二人俱少欲　　共修真梵行
    常生富贵家　　少欲最第一

根本说一切有部苾刍尼毗奈耶卷第二


《根本说一切有部苾刍尼毗奈耶·1.八波罗市迦法·2.不与取学处》

根本说一切有部苾刍尼毗奈耶卷第三

        三藏法师义净奉　制译

    不与取学处第二
    尔时薄伽梵。在王舍城迦兰铎迦池竹园中。广说法要。乃至世尊未为诸声闻尼制诸学处。有但尼迦苾刍尼犯盗与但尼迦苾刍所犯事同。时诸苾刍尼知是有主物。所有草木牛粪之类不与而取。时诸俗旅婆罗门等。共讥嫌言。此秃沙门尼。知是他物不与而取自充己用。与俗何异。谁能辍己持食施此秃尼。尼闻以事白诸苾刍。苾刍白佛。世尊以此因缘集诸尼众。见有利益知而故问诸苾刍尼曰。汝等实尔知是他物不与而取。白言是实。佛即诃责。此非沙门尼。非释迦女所应为事。我为十利制其学处。广说乃至我今为诸声闻苾刍尼。于毗奈耶制其学处。应如是说
    若复苾刍尼。若在聚落若空闲处。他不与物以盗心取。如是盗时。若王若大臣。若捉若杀若缚驱摈若呵责言。咄女子汝是贼。痴无所知作如是盗。如是盗者。此苾刍尼亦得波罗市迦不应共住
    若复苾刍尼者。释义如上。
    若聚落者。谓墙栅内。
    空闲处谓墙栅外。
    他者。谓女男黄门半择迦。
    不与取者。谓无人授与。
    物谓金等。
    以盗心取者。谓他不与物贼心而取。
    如是盗时者。若五磨洒。或过五磨洒。
    若王。谓刹帝利若婆罗门若薜舍。若戍达罗。受刹帝利灌顶位者皆名为王。若有女人受灌顶位亦名为王。
    若大臣者。谓王辅相。为王筹议政事以自存活。
    捉者。谓执将来。
    杀者。谓断其命。
    缚者有三种缚。谓铁木绳。
    驱摈者。谓逐令出国。
    作如是诃责。咄女子汝是贼。汝痴无所知者。是轻毁言。
    若此者。指行盗人。
    苾刍尼。谓得苾刍尼性。云何苾刍尼性。谓受近圆。广说如上。
    波罗市迦者。是盗重罪极可厌恶。是可嫌贱不可爱乐。若人犯此罪时。亦才犯已。即非沙门女。非释迦女失苾刍尼性乖涅槃性。堕落崩倒被他所胜不可救济。如截多罗树头不能郁茂增长广大。名波罗市迦。
    不应共住者。此人不得与余苾刍尼而作共住。若褒洒陀。若随意事。单白白二白四羯磨。若十二种人羯磨。并不应差。由此故名不应共住。
    此中犯相其事云何
    总摄颂曰
    自取于地上　　或在空中堕
    毡乘及营田　　输税并无足
    旃荼罗世罗　　总收于十事

    内摄颂曰
    自取不与取　　盗心他掌物
    及作他物想　　有三五不同
    复有四四殊　　并二五差别
    斯皆据重物　　随处事应知

    有三种相。若苾刍尼于他重物不与而取。得波罗市迦。云何为三。谓自取。或看取。或遣使取。云何自取谓自盗取。或自引取举离本处。云何看取。谓自看盗取。或自看引取举离本处。云何遣使取。谓自遣使取。或遣使引取举离本处。若苾刍尼以此三缘于他重物不与而取。得波罗市迦
    复有三缘。苾刍尼于他重物不与而取。得波罗市迦。云何为三。谓他不与。体是重物。举离本处。云何不与取。曾无男女黄门授与其物。是谓不与取。云何体是重物。若满五磨洒。若过五磨洒。云何离本处。谓从此处移向余处。苾刍尼以此三缘。于他重物不与而取。得波罗市迦
    复有三缘。苾刍尼于他重物不与而取。得波罗市迦。云何为三。谓起盗心。兴方便。离本处。云何起盗心。谓有贼心欲盗他物。云何兴方便。若手若足而兴进趣离处等如前应知
    复有三缘。苾刍尼于他重物不与而取。得波罗市迦。云何为三。谓他所掌物体是重物。离本处。云何他所掌物。谓是重物若女男黄门摄为己有。是名他所掌物。重物离处如前应知
    复有三缘。苾刍尼于他重物不与而取。得波罗市迦。云何为三。他掌物想。体是重物。离本处。云何他掌物想。若苾刍尼作如是念。此物是他女男等所掌作他物想。余如上说
    复有四缘。苾刍尼于他重物不与而取。得波罗市迦。云何为四。谓他所掌物。作他物想。是重物。离本处。不与而取得波罗市迦
    复有四缘。苾刍尼于他重物不与而取。得波罗市迦。云何为四。谓有盗心。起方便。是重物。离本处余如上说
    复有四缘。苾刍尼于他重物不与而取。得波罗市迦。云何为四。是他所护作属己想。是重物举离处。何谓他所护。如人有重物安在器中。若自守护或令四兵而共防护。云何属己想。人有重物置箱器等。作属己想。此是我物。余如上说
    复有四缘。苾刍尼于他重物不与而取。得波罗市迦。谓有守护无属己想。或无守护有属己想。重物离处。何谓有守护无属己想。如有盗贼破诸城邑逃窜林野。时守路人夺得彼物聚在一处。而守护之不执属己。何谓无守护有属己想。如有重物安箱器等。无人马等兵而为守护。有属己想不与而取。重物离处得罪同前
    复有五缘。苾刍尼于他重物不与而取。得波罗市迦。云何为五。非己物想。非亲友想。非暂用想。取时不语。他有盗心。得波罗市迦
    复有五缘。苾刍尼无犯。云何为五。作己有想。亲友想。暂用想。取时语他。无盗心者无犯
    摄颂曰
    若在于地上　　或时在器中
    或复在场篅　　田处诸根药

    若苾刍尼。知他重物安在地上。所谓颈珠臂钏真珠璎珞诸庄严具。苾刍尼盗心起方便。从床座整衣而去。乃至未触着来。得恶作罪。若触未移处。得窣吐罗底也。若举离处。是谓为盗。随时准价。若满五磨洒。得波罗市迦。不满五磨洒。得窣吐罗底也。若其地平一段细滑。是谓一处。若地皮起。或复破裂。或为大缝。或时书字种种彩画。是谓异处。若盘器等一叚细滑。是谓一处。若有破。乃至彩画。是谓异处。
    若人重物安在场中。所谓颈珠乃至璎珞。苾刍尼盗心起方便。乃至未触着来得恶作罪。若触未移处。得窣吐罗底也。若举离处。是谓为盗。随时准价。若满五者得波罗市迦。若不满者得窣吐罗底也。若场上谷麦等平总为一色者。是谓一处。若谷麦等高下不平作种种色。是谓异处。
    若他重物安篅窖中。谓诸宝物璎珞之具。若苾刍尼起盗心兴方便。乃至未触着来。得恶作罪。若触未移处。得窣吐罗底也。若举离处满五。得根本罪。若不满者得窣吐罗底也。若人重物安在篅窖内。若篅窖中谷麦等。与口平满总为一色。是谓一处。若谷麦等不与口齐。高下不平作种种色。或复有木及席荐等为障隔者。是谓异处。
    若人田有诸根药。谓香附子黄姜白姜。及诸根药乌头等类。苾刍尼兴方便起盗心。乃至未触已来。得恶作罪。若触未移处。得窣吐罗底也。若离本处满五得本罪。不满得窣吐罗底也
    摄颂曰
    屋等处有三　　鸟物复三种
    禁咒取伏藏　　此有三不同

    若是人物杂色之衣安在屋上。若苾刍尼起盗心兴方便。安梯蹬以物钩斫而昇其上。乃至未触已来。得恶作罪。若触着衣而未离处。得窣吐罗底也。若举离处。是名为盗。应准其价得罪同前。若浣衣人屋上晒衣。被风吹去堕在苾刍尼经行之处。或落门傍。若苾刍尼起盗心兴方便。乃至未触已来。得恶作罪。若触着时。得窣吐罗底也。若举离处得罪同前。若人重物安在楼上。谓诸宝物璎珞之具。若苾刍尼起盗心兴方便。安梯蹬以物钩斫而昇其上。乃至未触已来。得恶作罪。若触未离本处。得窣吐罗底也。若举离处得罪同前。
    若人于舍宅内或园池边种花果树。于节会日以上妙物而严饰之。所谓诸宝璎珞之具及杂缯彩。时有飞鸟谓珠是肉。衔取而去。若苾刍尼起盗心兴方便。而捉彼鸟。乃至未触璎珞已来。得恶作罪。若触未离本处作鸟物想。得恶作罪。若举离处是名为盗。应准其价。若满五者得窣吐罗底也。若不满者得恶作罪。若苾刍尼作如是念。此是人物。宁容禽鸟得有璎珞。若虽触着未举离处。得窣吐罗底也。举离处时若满五者。得根本罪。若不满者得窣吐罗底也
    若人以诸宝物及璎珞具。置箱器中安在屋上。时有飞鸟持物将去。若苾刍尼起盗心兴方便。而捉彼鸟。乃至未触璎珞已来。得恶作罪。若触彼物未离本处作鸟物想。得恶作罪。若举离处是名为盗。应准其价。若满五者窣吐罗底也。若不满者得恶作罪。若苾刍尼作如是念。此是人物。宁容禽鸟得有璎珞。虽触着物未举离处。得窣吐罗底也。举离处时若满五者。得根本罪。若不满者得窣吐罗底也。若人舍中或在池内为戏乐故养畜诸鸟。谓鹦鹉舍利鸟俱抧罗鸟命命鸟等。便以种种诸璎珞具而庄饰之。苾刍尼见已。起盗心兴方便。遂捉彼鸟。乃至未触庄严具来。得恶作罪。若触彼物时未离本处作鸟物想。亦得恶作罪。若举离处是名为盗。应准其价。若满五者得窣吐罗底也。若不满者得恶作罪。若于此物作人物想非鸟物想。虽触着未离本处。得窣吐罗底也。若举离处满五者。得根本罪。不满五者得粗罪。
    若有苾刍尼。于二伏藏。一是有主。一是无主。苾刍尼意欲取彼有主伏藏。从床而起整带衣服作曼荼罗。于彼四方钉朅地罗木。以五色线而围系之。于火鑪内然诸杂木。口诵禁咒作如是言。有主伏藏来。无主伏藏勿来。若于彼时有主伏藏随言来者。乃至未见已来。得窣吐罗底也。若眼见时是名为盗。应准其价。若满五者得根本罪。若不满者得粗罪。若作是言。无主伏藏应来。有主伏藏勿来。若于彼时无主伏藏随言来者。乃至未见已来。得恶作罪。若眼见时是名为盗。应准其价。若满五者得窣吐罗底也。若不满者得恶作罪。若于有主无主伏藏。各于异时别别作法而盗取者。随事重轻如上得罪
    摄颂曰
    若物在氎席　　或于石板等
    华果奇妙树　　随处事应知

    若人重物。安在氎席及地敷上。所谓诸宝及璎珞具。若苾刍尼起盗心兴方便。乃至未触已来。得恶作罪。若触彼物未离本处。得窣吐罗底也。若举离处是名为盗。随时准价得罪同前。若彼草敷同一色者。是名一处。若种种色别异不同。是名异处。
    若人重物安在石上。乃至不满得窣吐罗底也。若石细滑总为一段者。是名一处。若剥裂缝开。或时书字。或种种彩画。是谓异处。石上既尔。乃至板木墙壁荐席盖覆衣襆衣柜衣笐象牙杙床座处。若四足经架。若门阃安物之时。事并同前。
    若三种树。谓花树果树奇妙树。苾刍尼斩截盗花树等。价满不满得罪同前
    摄颂曰
    若物在鞍鞯　　及象马车舆
    肥瘦与随处　　偷船事差别

    如人重物置在鞍处。所谓诸宝众璎珞具。苾刍尼起盗心兴方便。乃至未昇未触已来。得恶作罪。若触着物未移本处。得窣吐罗底也。若移处时价若满五。得罪同前。若于鞍上以一色物而盖覆者。是谓一处。若杂色物而盖覆者。是谓别处。
    若人重物安在象上。所谓诸宝众璎珞具。若苾刍尼起盗心兴方便。乃至未昇未触已来。得恶作罪。若触着物未移处。得窣吐罗底也。若移处时价若满五。得罪同前。若其此象皮肉血脉皆充满者。是谓一处。若其身羸瘦。若牙耳鼻及腹肋脊腰据一一处。是谓别处。移离处时皆得本罪。若不移处得窣吐罗底也。若于象上庄饰幰帐。于此帐上安诸宝物众璎珞具。若苾刍尼起盗心兴方便。乃至未昇未触已来。得恶作罪。若触着物未离处。得窣吐罗底也。若移处价若满五。得罪同前。若此帐上以一色物而盖覆者。是谓一处。若异色物盖是谓别处。如象既尔。马车步车牛车乃至诸舆亦并同前。
    若苾刍尼见船以缆系在于橛。有心盗去。摇动之时得恶作罪。若解随流。乃至眼见已来。得窣吐罗底也。至不见处。价若满五得根本罪。若不满者得窣吐罗底也。若逆水而上。准与河阔分齐相似者。得根本罪。未及其处窣吐罗底也。若从此岸盗向彼岸。眼见分齐与前无异。若牵船上岸盗而去者。亦准眼见分齐。若沈在泥中后时将去。泥掩之时此即成盗。得罪同前。若苾刍尼于盗物时。或藏泥中。若烧若穿若破。作如是念。勿令此物属汝属我者。得窣吐罗底也
    摄颂曰
    营田有三种　　船有三种殊
    鹅雁及池花　　猎鱼并盗水
    弟子教贼处　　三种事不同

    若人秋时营作田业。所谓稻蔗蓝田。苾刍尼见自田中恐水乏少。遂于共有渠内。塞他水口决己田畦。作如是念。令我田好彼勿成熟。若自成他损。准价满五得根本罪。不满者得窣吐罗底也。若见水多。于共渠内泄他水口塞己田畦。作如是念。令我田好勿彼成熟。若自成他损。若满五者得根本罪。若不满者得窣吐罗底也
    物有四种不同。一体重价重。二体轻价重。三体重价轻。四体轻价轻。云何体重价重。谓末尼真珠吠琉璃珂贝璧玉珊瑚金银马瑙车磲真珠右旋是。云何体轻价重。谓缯彩及丝郁金香苏泣迷罗是。云何体重价轻。谓铁锡是。云何体轻价轻。谓毛麻木绵劫贝絮是。若以上诸物置三种船中。谓瓮船木船皮船。若以体重价重体轻价轻。随置一船。若船破时物主告曰。水上浮者任取若沈没者属我。若苾刍尼起盗心兴方便入水沈没。乃至未触物来。得恶作罪。若触着者。得窣吐罗底也。若举离处。价满五者得根本罪。若不满者得窣吐罗底也。若沈泥中复拟取者准前得罪。若作非自他心。沈之于泥。不使其物属彼属我者。准前得罪。以下诸戒准此应知。若以体轻价重体重价轻物。随置一船。若船破时物主告曰。水内沈者任取。水上浮者属我。若苾刍尼起盗心兴方便浮水而取。乃至未触物来。得恶作罪。若触着者。得窣吐罗底也。若举离处。应准其价得罪同前。若沈泥中复拟取者准前得罪。
    若人于家中或泉池所。为戏玩故安置种种杂类诸鸟。鹅雁鸳鸯等。以众璎珞而庄饰之。苾刍尼起盗心兴方便。入水中捉彼诸鸟。乃至未触璎珞以来。得恶作罪。若触着时作如是念。我取鸟物亦恶作罪。若离本处应准其价。若满五者得窣吐罗底也。若不满者得恶作罪。若作是念。我取人物。宁容禽鸟得有璎珞。若触物时窣吐罗底也。若离本处应准其价。满五得根本。不满得窣吐罗底也。
    若于池中有水生花。所谓青莲花。嗢钵罗花。白莲花。拘牟头分陀利迦香花。时花。众人所爱。苾刍尼起盗心兴方便。入池盗花。乃至未触以来。得恶作罪。若触其花采折持去结以为束。乃至未离处来。得窣吐罗底也。若举离处同前得罪。
    于池四边种陆生花树。所谓阿地木多迦花。占博迦花。波吒罗花。婆利师迦花。摩利迦花。如是等种种花树。苾刍尼起方便兴盗心。欲盗彼花。乃至未触已来。得恶作罪。若昇树采折其花置衣裾内。乃至未离处及离处来。准前得罪。
    若有猎师及彼徒党。于林野处安诸猎具。诸罥索等。为捕诸兽为杀害业。苾刍尼盗心取猎具。准价得罪。若起悲心毁其猎具。作如是念。勿由此故害多生命。复令猎徒获无量罪者。得恶作罪。以下诸戒同此应知。苾刍尼盗心见在弶鹿。而解放者。价若满五得根本罪。若不满者得窣吐罗底也。若捕鱼人及彼徒党。于河陂处截其要口。安置梁筌杀诸鱼类。苾刍尼盗心取彼筌时。同前得罪。若作悲心同前得罪。若于筌中盗彼鱼者。应准其价同前得罪。
    若多商旅持众货物过彼险途。其水难得。以众器具持水而行。若瓮若瓨若瓶若皮囊。然于人畜水有分齐。苾刍尼起盗心兴方便。若取人水分。未触及触准前得罪。若傍生分。满五得窣吐罗底也。不满得恶作罪。
    如赡部洲人共结商旅持众货物昇舶。入海欲求珍宝。为无水故以种种器藏贮其水。所谓瓮瓨瓶囊。然其水分。人与傍生请受有别。苾刍尼起盗心兴方便。盗人分时准前得罪。取傍生分亦准前得罪。
    时有弟子。与其二师随路行去。师有衣物持付弟子。于时弟子有盗心故徐行不进。乃至眼见处来。得窣吐罗底也。至不见处。若满五者得根本罪。若不满者得窣吐罗底也。若弟子弃师在前急去。齐眼见不见处来准前得罪。若弟子有盗心欲取师衣。从房中趣阁上。若从阁上往房中。或从上阁下至门檐阶下。或于寺三层棚上向下而出。斯等乃至眼见不见处来。同前得罪。
    若有苾刍尼在阿兰若处住。有破村贼到苾刍尼所。作如是问。圣者颇知某村家处不。苾刍尼答言。我知其处。贼复问言。彼家多女人少男子。无恶犬无多丛棘。易入易出。于我无害取得物不。若得称意。我当与圣者共分其物。若彼苾刍尼答言。仁者我知某甲舍。多女人少男子。无恶狗丛棘易入易出。于汝无伤能得其物。苾刍尼作是教已。贼还与物。乃至未取分已来。得窣吐罗底也。若取贼分得罪轻重同前。若其苾刍尼共彼盗贼。作是语已。于贼去后遂生追悔。就彼贼处作如是语。仁等知不。我意造次不审思量便作是语。如愚小痴昧不善其事妄为詶对。然彼家内少女人多男子。多恶狗丛棘。难入难出。不令汝等无伤取物。随彼贼徒去与不去。苾刍尼得窣吐罗底也。若此苾刍尼见其贼党欲劫村邑。往到彼家作如是语。仁等警觉好自谨慎。今夜必有盗贼来入。勿令财物皆被贼将。或容身命亦遭伤杀。随彼盗贼来与不来。苾刍尼亦得窣吐罗底也。
    若苾刍尼如前所作偷盗方便有三种事。何谓为三。谓田事宅事店事。田事有二种取。一言讼取。二围绕取。何谓言讼取。若苾刍尼为共俗人争地诣断官所。若苾刍尼不如俗人胜者。得窣吐罗底也。若苾刍尼得胜。乃至俗人心未息来。苾刍尼得窣吐罗底也。若彼俗人心息者。应准其价同前得罪。是谓言讼取。何谓围绕取。若苾刍尼于他田处。若以树枝若以席障若作堑坑若以墙壁围绕。乃至围未合来。得窣吐罗底也。若其围合得罪同前。是围绕盗田事既尔。宅事店事如上应知
    摄颂曰
    无足及二足　　四足并多足
    若盗如是类　　轻重准应知

    言无足者。谓蛇蛭鳝。此之三种是弄蛇人王家。医人及山野人之所贮畜。弄蛇人者。谓取其蛇弄以活命。王家医人者。谓诸医人以蛭疗病而为活命。何谓山野人。如山中人取无足虫与药令吐瓦中熟爆以供饮酒。若苾刍尼盗此等虫时。应准其价。满五得根本罪。不满得方便罪
    言二足者。谓人及鸟。若盗人时有三方便。期处定时现相。云何期处。报彼人云。汝若见我在某园中。或众人集处。或在天祠。当尔见时知事成就。是谓期处。云何定时。汝若晨朝或午时或晡时。遥见我者知事成就。是谓定时。云何现相。汝若见我新剃须发着赤色衣。持钵执锡盛满苏油沙糖石蜜。见此相时知事成就。是谓现相。如是盗时。应准其价得罪同前。若盗鸟时有二方便。谓从地擎举。若空中堕落。云何擎举。鸟在地上擎举偷去。满不满如上说。云何空中堕。如捕鸟人火燎原泽为欲取鸟。被火逼时堕在苾刍尼经行之处。或门屋前。若苾刍尼盗心取时。满不满如上说。
    云何四足。谓象马驼驴牛羊獐鹿猪兔等。若欲盗时有二方便。谓从群处或于系处。苾刍尼于象群中。盗象去时齐眼见处来。得窣吐罗底也。至不见处。得根本罪。云何系处。若象系柱。若树若墙栅内。苾刍尼解放得罪如上。盗象既尔。自余马等。苾刍尼盗时如前应知。
    云何多足。所谓蛴螬蝗蛾诸蜂蚁蝎等。此中所须者。谓于三处。谓断事官守城者海商客。何谓断事官。谓断事人畜养多足。谓蜂蝎等贮在瓮内。见被罚人不臣伏时。令以手足内彼瓮中。彼蜇痛时疾臣其事。或多出钱物。何谓守城者。谓掌城者。于坏瓮内多贮诸蜂。若怨敌来与之共战。若不退者。即于城头放其蜂瓮。贼被蜂蜇四散逃走。何谓海商客。谓人入海为求珍货。坏瓦器中多养诸蜂以防急难。贼来共战若胜者善。若不如者便持蜂瓮遥掷贼船。不能复战四散而去
    缘处同前。时有阿罗汉苾刍尼。名曰世罗。断诸烦恼。时有卖香童子。见世罗尼深生敬重。往就其所殷勤致礼。白言圣者。若有所须之物。于我家中皆随意取。所有言教我皆顶受。时苾刍尼告曰。贤首善哉愿汝无病。后于异时。世罗苾刍尼身婴重病不能乞食。有余苾刍尼巡行乞食。时卖香童子见而致礼。问言圣者。世罗苾刍尼何因不见。报言贤首。彼身染患。童子告曰。圣者。我先白言。若有所须随意取用。曾不见来从我求觅。彼有所须愿尊为取。彼便报曰。如是贤首愿汝无病即便舍去。如是乃至三返殷勤请与。时少年苾刍尼便生是念。我屡闻此童子所言。我宜试之为虚为实。便持小钵授与童子。告言贤首。圣者世罗今须少油。时彼童子有新压油。盛满小钵授与彼尼。告言圣者。若更所须随意来取。时苾刍尼受已而去。即以此油涂世罗身。遍及手足油并罄尽。
    世罗病愈便行乞食。时彼童子见便礼足。白言圣者。久不相见。尼便报曰。我比婴患。白言圣者。先已言请。若有所须于我家中皆随意取。曾不遣信从我求觅。唯见一尼。云圣者患从我取油。我以新油盛满小钵持付彼尼。世罗报曰。善哉童子愿汝无病。言毕而去。次第乞已还本住处。告诸少尼曰。是谁就彼卖香童子持油钵来。有尼报言。圣者。我行乞食见彼童子。再三告我。圣者世罗我已言请。若有所须皆随意取。曾不见来从我求索。若彼世罗有所须者愿为持去。我便生念应可试之验其虚实。即持小钵授与童子。告曰。圣者世罗今患须油。时彼童子盛满新油而授与我。我得油已将至房中。便为圣者涂身手足寻皆用尽。时世罗尼告少尼曰。我曾令汝就彼童子取觅油不。少尼答曰。不曾使我。时有余苾刍尼。与此少尼先有嫌隙。闻此语已告世罗曰。圣者今此少尼缘仁疾苦。岂但一处擅取于油。室罗伐城遍皆求乞。他胜之罪其数难知。时少尼闻此语已生追悔心。岂我实犯他胜罪耶。以缘白诸苾刍尼。乃至白佛。佛问彼少尼曰。汝以何心从彼乞油。白佛言。我于童子而起试心。佛告苾刍。若作试心此苾刍尼无犯。然诸苾刍尼不问病者不应为乞。若乞取时问病者曰。为向众僧养病堂处而求药耶。为诣信心及亲族处。若亲族多者于谁处求。随所指示应为求觅。若不问病人而为乞求者。得越法罪
    摄颂曰
    税物持寄他　　持他物前去
    不受便强着　　为父母持行
    又为三宝故　　与直后均分
    衣主为持将　　令他染不染
    将税入小门　　总夺商人物
    此颂摄缘起　　如苾刍律明

根本说一切有部苾刍尼毗奈耶卷第三


《根本说一切有部苾刍尼毗奈耶·1.八波罗市迦法·3.断人命学处》

根本说一切有部苾刍尼毗奈耶卷第四

        三藏法师义净奉　制译

    断人命学处第三
    尔时薄伽梵。在广严城胜慧河侧大柘林中。为诸四众演说妙法。说不净观赞修不净观。汝诸四众应修不净观。由于此观修习。多修习故得大果利。诸苾刍便修不净观。既修习已于脓血身深生厌患。或持刀自杀或服毒药。或以绳自缢。或自坠高崖。或展转相害。尔时苾刍众渐减少。佛是知者见者。知而故问告阿难陀。何因缘故诸苾刍众。数渐减少在者无几。时阿难陀。即以上事具白世尊。佛以此缘集苾刍众。问诸苾刍。汝实如此展转教杀不。白言实尔。佛告诸苾刍。汝等所为非沙门法。非随顺行。是不清净非出家者所应为事。作种种诃责告诸苾刍。我今乃至为诸声闻二部弟子制其学处。应如是说
    若复苾刍尼。若人若人胎。故自手断其命。或持刀授与。或自持刀。或求持刀者。若劝死赞死。语言咄女子。何用此罪累不净恶活为。汝今宁死死胜于生。随自心念以余言说劝赞令死。彼因死者。此苾刍尼亦得波罗市迦不应共住
    若复苾刍尼者。义如上说。
    若人者。谓于母腹已具六根。所谓眼耳鼻舌身意。
    人胎者。谓入母腹但有三根谓身命意。
    故者。谓是故心非错误等。
    自手者。谓自手行杀。
    断命者。令彼命根不得相续。
    或持刀授与者。若知彼人欲得自杀。便以大刀剃刀刺刀等而安其处欲令自害。
    或自持刀者。谓自力劣不能行杀。但自执刀令他捉手而断人命。
    或求持刀者。谓觅男女半择迦等令其行杀。
    言劝死者。于三种人劝之令死。谓破戒持戒及以病人。云何劝破戒。如有苾刍尼。于破戒苾刍尼有所求觅。若衣服钵络水罗绦带。及余沙门。命缘资具。时彼苾刍尼作如是念。若彼破戒命存在者。彼衣钵等无由能得。我应诣彼劝谏令死。即便往彼作如是言。圣者知不。仁今破戒作诸罪业。身语意三常造众恶。圣者乃至仁命得长存者。所作恶业转更增多。由恶增故当于长时受地狱苦。若破戒者闻此语已。作如是问。圣者我今欲何所作。彼便报曰。应可舍身自断其命。若彼苾刍尼或可舍身或时自杀。彼苾刍尼得波罗市迦。若破戒苾刍尼不受劝者。彼苾刍尼得窣吐罗底也。时劝死者虽说如前。劝死语已心生追悔。便往诣彼破戒苾刍尼所。作如是言圣者当知。我前所说犹如愚小。不善分别不审思量。仓卒而说。圣者若能亲近善友说除先罪。仁之所作三业不善。由彼力故而得清净。由清净故舍此身已当生天上。若破戒者或问彼曰。圣者我今欲何所作。答言。仁勿舍身仁勿自杀。若不自杀者。苾刍尼得窣吐罗底也。若破戒人虽闻前语。不用其言而便自杀。其劝死者亦得前罪。是谓苾刍尼劝破戒人死
    云何劝持戒人死如有苾刍尼。于持戒苾刍尼有所求觅。若衣钵等。广说乃至即便往彼。作如是言。圣者知不。仁既持戒修诸善法。又能展手施。恒常施。爱乐施。广大施。分布施。得离俭方至丰稔处。舍此身已当得生天。解脱涅槃如隔轻幔。若持戒人闻此语已。作如是问。圣者我今欲何所作。彼便报曰。应可舍身自断其命。若彼苾刍尼闻是语已。便自断命。彼苾刍尼得波罗市迦。若持戒苾刍尼不受劝者。彼苾刍尼得窣吐罗底也。时劝死者虽说如是劝死语已。心生追悔。便往诣彼持戒苾刍尼所。作如是言。圣者当知。我前所说犹如愚小。不善分别不审思量。仓卒而说。圣者既能持戒修诸善法。乃至命终必生天上。若持戒者或问彼曰。我今欲何所作。报言圣者。仁勿舍身勿为自杀。若不自杀者。彼苾刍尼得窣吐罗底也。若虽闻前语不用其言而便自杀。彼苾刍尼亦得窣吐罗底也。是谓苾刍尼劝持戒人死
    云何劝病人死。如有苾刍尼。于病苾刍尼有所希求。若衣钵等命缘资具。时彼苾刍尼作如是念。彼重病人命存在者。彼衣钵等无由能得。我应往彼劝谏令死。即便往彼作如是言。圣者知不。仁既重病极受苦恼。仁若久在病转增剧常受辛苦。若病苾刍尼闻此语已。作如是问。我今欲何所作。彼便报曰。应可舍身自断其命。若病苾刍尼闻是语已。恐更辛苦便自断命。彼苾刍尼得波罗市迦。若病苾刍尼不受劝者。彼苾刍尼得窣吐罗底也。时彼苾刍尼虽说如前劝死方便已。心生追悔。便往彼病苾刍尼所。作如是言。圣者当知。我前所说犹如愚小。不善分别不审思量。仓卒而说。圣者。仁今宜可觅善知识。能为仁求应病之药。供给饮食如法相看随顺不逆。若能尔者。不久便当病愈安乐。气力平复随意游行。若病苾刍尼或问彼曰。圣者。仁今令我欲何所作。报言。仁勿舍身勿为自杀。若不自杀者。彼苾刍尼得窣吐罗底也。若病苾刍尼虽闻前语。不用其言而便自杀。彼苾刍尼亦得粗罪。是谓苾刍尼劝病者死
    言赞死者。若有苾刍尼。于乐死人前作赞死语。咄女子者。是呼召言。汝今何用如是罪累乃至死胜于生者。皆是出轻毁言。
    随自心念者。谓随自心而生异念。
    以余言说者。谓以众多方便劝彼令死。赞者于病人前说赞美言。欲令必死心无所顾。
    若彼由此方便而命终者。谓彼苾刍尼由此所说方便而致命终。不由余事。谓非此余善心等事。
    苾刍尼者。谓有苾刍尼性。苾刍尼性者。谓受近圆广如上说。波罗市迦义亦如上。
    此中犯相其事云何
    摄颂曰
    有时以内身　　或用于外物
    或内外二合　　是名为杀相

    云何内身杀。谓若苾刍尼有杀心。若以一指打彼女男半择迦等。由此方便而命终者。此苾刍尼得波罗市迦。或当时不死。由此为缘后乃死者。此苾刍尼亦得波罗市迦。若当时不死后亦不死者。得窣吐罗底也。如以一指。若以五指拳腕项肩及余身分。乃至足指而打。于彼欲令断命。若彼死者。此苾刍尼得波罗市迦。若当时不死。后由此死者。苾刍尼亦得波罗市迦。若不死者。得窣吐罗底也。是名内身行杀。
    云何外物杀。若苾刍尼有杀心以竹铁箭。射彼女男半择迦等。由此方便而命终者。此苾刍尼得波罗市迦。不即命终后方死者。亦得波罗市迦。若当时不死后亦不死者。得窣吐罗底也。若矛槊轮鑹及余兵刃乃至枣核。遥掷彼人作杀害心欲令其死。由此方便而命终者。此苾刍尼得波罗市迦。不即命终后方死者。亦得波罗市迦。若当时不死后亦不死者。得窣吐罗底也。是名外物杀。
    云何内外合杀。若苾刍尼有杀心。手执大刀。杀彼女男半择迦等。由此方便而命终者。此苾刍尼得波罗市迦。不即命终后方死者。亦得波罗市迦。若当时不死后亦不死者。得窣吐罗底也。如大刀既尔。诸余两刃半刃槊杖之类乃至草莛。打斫于彼作杀害心欲令其死。由此方便而命终者。得波罗市迦。或得窣吐罗底也。广如上说。是名内外合杀
    摄颂曰
    若以毒药粖　　及在二依处
    或时以诸酒　　机关等害人

    云何以毒药
    若苾刍尼有杀心。若以毒药。若毒和食。谓饼饭等。杀女男半择迦。由此方便而命终者。得波罗市迦。不死得窣吐罗底也。广说如上。是名毒药杀
    云何毒粖杀
    若苾刍尼有杀心。以诸毒粖或用摩身。或将洗浴。或和涂香。或坌香鬘。或杂香烟。杀彼女男半择迦等。由此方便而命终者。此苾刍尼得波罗市迦。或得窣吐罗底也。是名毒粖杀
    云何依处杀
    此有二种。一因地稽留。二因木稽留。何谓因地稽留。若苾刍尼有杀心掘地作阱。于内置机羁绊其脚。欲杀男女半择迦。因此而死。或放师子虎豹鵰鹫鸟等而令噉食。或以风吹日曝形质销尽。或令饥渴羸瘦。由此方便而命终者。此苾刍尼得波罗市迦。若不死者得窣吐罗底也。如脚既尔。若胫若髀若腰若胸。乃至于颈而为羁绊。或时欲令师子等食。乃至饥渴羸瘦。由此方便而命终者。得波罗市迦。或窣吐罗底也。是名因地稽留杀
    云何因木稽留杀
    若苾刍尼故心欲杀女男半择迦等。或于大木若柱若橛。以湿绳索而系其足。因此而死。或时欲令师子等食。乃至饥渴销瘦。由此方便而命终者。得波罗市迦。或窣吐罗底也。是名因木稽留杀
    云何酒醉杀。若苾刍尼故心欲杀女男半择迦等。与米酒令饮。因此致死。或令师子等食。乃至饥渴羸瘦。由此方便而致命终。得波罗市迦。或窣吐罗底也。如米酒既尔。乃至根茎花叶果酒。或咒其酒或以药酒。饮令心乱痴无所识。由此方便而致命终。或由醉故欲令王贼怨家而断其命。得波罗市迦。或窣吐罗底也。是名以酒杀
    云何机弓杀
    若苾刍尼故心欲杀女男半择迦等。便设机弓施以铁箭。或安诸刀等。置于路侧。若彼女男及半择迦。从此而过。便截手足。或复斩头及余身分。由此方便而致命终者。此苾刍尼得波罗市迦。或窣吐罗底也。如机弓既尔。若作蹋发及余机关欲断人命。得罪同前
    摄颂曰
    若起全半尸　　堕胎并作咒
    推落及水火　　遣使寒热杀

    云何起全尸杀。若苾刍尼故心欲杀女男半择迦等。便于黑月十四日。诣尸林所觅新死尸。乃至蚁子未伤损者。便以黄土揩拭香水洗尸。以新氎一双遍覆身体。以酥涂足。诵咒咒尸。于时死尸嚬伸欲起。安在两轮车上。以二铜铃系于颈下。以两刃刀置于手中。其尸即起。便问咒师曰。汝欲令我杀害谁耶。咒师报曰。汝颇识彼某甲女男半择迦不。答言我识。报曰。汝可往彼断其命根。若命断者。苾刍尼得波罗市迦。若于彼家以诸叶草而为鬘带。横系门上及置水瓶。或门系牸牛并同色犊子。或系牸羊并同色羊羔。或家有磨药石并有石轴。或门有因陀罗杙。或火常不灭。或家安形像。或有佛真身。或转轮王母。或怀轮王胎。或有菩萨。或有菩萨母。或怀菩萨胎。或将欲诵四阿笈摩经。或正诵时。若复大经欲诵正诵。谓小空大空经。增五增三经。幻网经。影胜王迎佛经。胜幡经。若有如是等事守护之时。彼所起尸不能得入者。此苾刍尼皆得窣吐罗底也。或不善解起尸之法。却来杀其咒师。此苾刍尼得窣吐罗底也。若咒师苾刍尼杀彼起尸。亦得窣吐罗底也
    云何起半尸事
    缘并同前。于中别者。车但一轮。一铃系颈。刀唯一刃。乃至结罪广如上说
    云何堕胎杀。若苾刍尼欲杀怀胎母。不欲杀子。即便蹂踏其腹。若母死非胎者。苾刍尼得波罗市迦。若胎死非母者。得窣吐罗底也。若二俱死。于母得波罗市迦。若二俱不死。得窣吐罗底也。若苾刍尼欲杀于胎。不欲杀母。即便蹂踏其腹。若胎死非母。苾刍尼得波罗市迦。若母死非胎。得窣吐罗底也。若二俱死。得波罗市迦。若二俱不死。得窣吐罗底也
    云何作咒杀。若苾刍尼有杀心。起方便欲杀女男半择迦。作曼荼罗安置火炉然火投木。口诵禁咒。作如是念。若烧木尽。令彼女男半择迦命根即断。若火中木才始烧半彼命断者。此苾刍尼得窣吐罗底也。若木烧尽彼命终者。得波罗市迦。若苾刍尼有杀心。起方便欲杀女男半择迦。以油麻芥子各一升。置于臼中捣之。口诵禁咒。作如是念。若臼中物捣若成末令彼命终。未末已来彼命终者。此苾刍尼得窣吐罗底也。若碎成末彼命终者。得波罗市迦。若苾刍尼有杀心。起方便以黄牛乳一升。置于器中。以指搅乳。口诵禁咒。作如是念。若器中乳尽变成血。即令彼人命根断绝。若乳未尽成血。彼命终者。得窣吐罗底也。若尽成血彼命终者。得波罗市迦
    若苾刍尼欲杀人起方便。以五色线刺僧伽胝。口诵禁咒作如是念。作此衣了令彼命终。若衣未了彼命终者。得窣吐罗底也。衣了死者得波罗市迦
    若苾刍尼欲杀人起方便。以指画地。口诵禁咒作如是念。画满七数令彼命终。若未满七彼命终者。得窣吐罗底也。满七死者。得波罗市迦。是名作咒杀
    云何推堕杀。若苾刍尼欲杀人。于崖岸边危险等处推彼令堕。由此死者。得波罗市迦。当时不死后因此死。亦得波罗市迦。当时不死后亦不死。得窣吐罗底也。如崖既尔。或于墙树处。或于象马车舆床座头肩腰背髀膝腨足及余身分而推堕时。由此死者。得波罗市迦。若当时不死后因此死。亦得波罗市迦。若当时不死后亦不死。得窣吐罗底也。是名推堕杀
    云何于水杀。若苾刍尼欲杀人。推置水中。因此死者。得波罗市迦。不死窣吐罗底也。广如上说。水谓河海池井。乃至以水一掬投彼口中令死。是名于水杀
    云何于火杀。若苾刍尼欲杀人。推置火中。因此而死。苾刍尼得波罗市迦。谓若烧村林城邑。乃至以火炭置彼口中令死。是名火杀
    云何驱使杀。若苾刍尼欲杀人。即遣其人向险难处而致死者。得波罗市迦。或窣吐罗底也。广如上说。险难处者。谓贼怨家虎狼师子等处。使人经过令其致死。是名驱使杀
    云何寒冻杀。若苾刍尼欲杀人。于极寒时猛风严烈。若昼安置阴中。若夜置于露地令坐湿草。因此而死。苾刍尼得波罗市迦。或窣吐罗底也。广如上说。是名寒冻杀
    云何炎热杀。若苾刍尼欲杀人。于极热时身生痱疮。若昼置于露地。若夜安密室中。熏以烟火覆以席荐。及毛緂等。因此而死得波罗市迦。余如上说。是名炎热杀


《根本说一切有部苾刍尼毗奈耶·1.八波罗市迦法·4.妄说自得上人法学处》

    妄说自得上人法学处第四
    尔时世尊游行人间。至竹林聚落北。有升摄波林。依止而住。时逢饥馑乞食难得。父母于子尚不相济。况余乞人。尔时世尊告诸声闻。时世饥馑乞食难得。母子尚不相济。汝等宜应各随亲友得意之处。于薜舍离随近聚落而作安居。我与阿难陀于此林住。苾刍闻已唯然受教。各随亲友于薜舍离随近聚落而作安居。时五百苾刍见斯事已。共相告曰仁等当知。如世尊说。今时饥馑乞食难得。父子尚不相济。况余乞人。汝等宜应各随亲友于薜舍离随近聚落而作安居。我与阿难陀于此林住。我等于此无有眷属可得依止作安居事。然于捕鱼人村有我眷属宜往相问。于其村外权为草室而作安居。时五百苾刍。即便往至捕鱼村所。问其眷属。权为小室村外居停。时诸苾刍共相谓曰。我等少闻未有学识。若诸眷属来相请问。我等云何为其说法。若彼来时。我等宜应更相赞叹。汝诸眷属大获善利。汝聚落中得有如是胜妙僧众于此安居。此苾刍得无常想。于无常苦想。于苦空想。于空无我想。厌离食想。于诸世间无爱乐想。过患想。断除想。离欲想。灭想死想。不净想青瘀想。膖胀浓流想。血食想血涂想。离散想白骨想观空想。此苾刍得初静虑二静虑三静虑四静虑。得慈悲喜舍空无边处识无边处无所有处非想非非想处。此得四果六神通八解脱。后于异时彼诸眷属来相看问。时诸苾刍见眷属来。即便更互共相赞叹。汝诸眷属大获善利。汝聚落中得有如是胜妙僧众于此安居。此苾刍得无常想。广说乃至得八解脱。时诸眷属既闻说已。白言圣者。仁等证得如是胜果。答言皆得。时俗诸人闻得果者咸生爱乐。于自父母妻子亲属而不拯济。于诸苾刍各以饮食共相供给
    尔时世尊未入涅槃安住于世。与诸弟子二时大集。一谓五月十五日欲安居时。二谓八月十五日随意了时。前安居者受教敕已。往诣城邑村坊聚落而作安居。至随意了皆来集会。随所证获皆悉自知。其未证者请求证法。近薜舍离安居苾刍。三月既满作衣已竟。颜色憔悴形容羸瘦。执持衣钵往竹林村。既至村已。时诸苾刍遥见彼至。于同梵行者起怜愍心。遥唱善来。即前迎接。为持衣钵锡杖军持并余杂物沙门资具。又问具寿。仁等何处安居而得来至。答言。我于佛栗氏聚落。三月安居今来至此。问曰。诸具寿。于彼安居三月之内。乞求饮食不劳苦耶。答曰。虽于彼处得安乐住。然乞饮食甚大艰辛。报曰实尔。目验衰羸容色憔悴。准知饮食定是难求。时捕鱼村五百苾刍既安居了。执持衣钵亦至此村。颜色鲜好容貌肥盛。诸苾刍见诸同梵行者。起怜爱心。遥唱善来。即前迎接。为持衣钵并余杂物。如前具问。乃至问言。于捕鱼村饮食易求安乐行不。苾刍报曰。我于彼住实得安乐。所求饮食易得不难。报言具寿。目验肥充容色光泽。准知饮食定是易求。即便问曰。今既时世饥馑饮食难求。父母妻子尚不相济。何故食易得耶。彼便答曰。我于眷属自相赞叹云。此苾刍得无常想。乃至得八解脱。问曰。所陈之事为实为虚。答言是虚。问言具寿。仁等岂合为少饮食实无上人法自称得耶。彼便答曰。从合不合我等已作。时诸苾刍乐少欲者。皆共讥嫌呵责非法。云何汝等为贪饮食。实无上人法自称得耶。时诸苾刍白佛。佛以此缘集苾刍众。知而故问如前广说。佛问胜慧河边诸苾刍曰。汝诸苾刍实无上人法自言得耶。彼白佛言。实尔大德。尔时世尊种种呵责。诸苾刍。汝非沙门法。非随顺行。所不应为。非威仪非出家者所作。汝诸苾刍。应知世间有三大贼。云何为三。诸苾刍如有大贼。若百众千众若百千众。便往到彼城邑聚落。穿墙开锁偷盗他物。或时断路伤杀或时放火烧村。或破王库藏。或劫掠城坊。是名第一大贼住在世间。诸苾刍。如有大贼。无百众无千众无百千众。不往城邑聚落穿墙开锁偷盗他物。亦不断路烧村破王库藏等。然取僧祇薪草花果及竹木等。卖以自活。或与余人。是名第二大贼住在世间。又诸苾刍。有其大贼。无百众无千众无百千众。不往城邑聚落穿墙开锁偷盗他物。乃至不取僧祇竹木等活命与人。然于自身。实未证得上人之法妄说已得。是名第三大贼住在世间。汝诸苾刍。第一大贼第二大贼不名大贼。是名小贼。汝诸苾刍。若实无上人法自称得者。于人天魔梵沙门婆罗门中。是极大贼
    说伽他曰
    实非阿罗汉　　说言我身是
    于诸人天中　　是名为大贼

    尔时世尊种种诃责彼苾刍已。告诸苾刍曰。我观十利。为诸声闻二部弟子。于毗奈耶制其学处。应如是说
    若复苾刍苾刍尼。实无知无遍知。自知不得上人法寂静圣者殊胜证悟智见安乐住。而言我知我见。彼于异时若问若不问。欲自清净故。作如是说。诸具寿。我实不知不见。言知言见虚诳妄语。得波罗市迦。不应共住
    尔时世尊。为诸苾刍制学处已。时有众多苾刍。在阿兰若住。受粗卧具勤策相应。得少自相寂止方便。世间作意折伏烦恼。欲染瞋恚不复现行。时彼即便更相告言。具寿。汝今知不。阿兰若中所应得者我今已得。我生已尽梵行已立。所作已办不受后有。我今可舍兰若处住聚落中。便舍静林就村居止。时彼数数见诸女人。又见净人及诸求寂。共为杂住。烦恼还起。欲染瞋恚还复现行。时彼诸人各作是念。世尊。为诸弟子于毗奈耶制其学处。广如上说
    时诸苾刍即相告曰。我等住阿兰若受粗卧具。勤策相应得少自相寂止方便折伏烦恼。便弃静林来至聚落。既观诸境烦恼现行。如前广说。岂非我等犯他胜耶。我等共诣具寿阿难陀所。以事陈告。如彼所说我当奉行。即便到彼。问具寿阿难陀曰。尊者知不。如佛世尊为诸弟子制其学处
    若复苾刍。乃至波罗市迦不应共住。我等在阿兰若烦恼不起。今来聚落烦恼还生。广说如前。我皆有疑。岂非我等犯波罗市迦耶。我等共议。当问具寿阿难陀。如彼所说我当奉行。由是事故。我等今来至尊者所。详欲谘决。岂非我等犯波罗市迦耶。尔时具寿。阿难陀闻诸苾刍说是事已。遂将诸苾刍往世尊所。顶礼佛足在一面座。时具寿阿难陀白佛言。世尊大德。如是为诸苾刍。于毗奈耶制其学处。若复苾刍广说乃至得波罗市迦不应共住。此苾刍等在阿兰若住。受边际卧具。勤策相应得少自相寂止方便。作意折伏烦恼。欲染瞋恚不复现行。时彼即便更相告言。具寿。汝今知不。阿兰若中所应得者我今已得。我生已尽梵行已立。所作已办不受后有。我今宜舍兰若住处往聚落中。即便舍静就村住处。时彼数数见诸女人。又见净人及诸求寂。共为杂住。烦恼还起欲染现行。彼诸苾刍各生疑念。将非我犯波罗市迦耶。故来问我。我不敢决。咸来至此。大德世尊。将非彼犯极重罪耶。世尊告曰。阿难陀。除增上慢彼无有犯
    尔时世尊种种方便。为爱乐戒者。为尊重戒者。随顺劝喻为说法已。告诸苾刍曰。汝诸苾刍。如是应知。前是创制此是随开。我今为诸声闻二部弟子。当如是说
    若复苾刍尼。实无知无遍知。自知不得上人法寂静圣者殊胜证悟智见安乐住。而言我知我见。彼于异时若问若不问。欲自清净故。作如是说。诸具寿。我实不知不见。言知言见虚诳妄语。除增上慢。此苾刍尼亦得波罗市迦。不应共住
    苾刍尼者。义如上说。
    言无知者。谓不知色受想行识。
    言无遍知者。谓不遍知色受想行识。
    上人法者。上谓色界在欲界上。无色界在色界上。人谓凡人。法者。谓五盖等。能除此盖名之为上。
    寂静者。谓是涅槃。言圣者。谓佛及声闻。殊胜证悟者。谓四沙门果预流一来不还阿罗汉。智者。谓四智苦智集智灭智道智及余诸智。见者。谓四圣谛见。言安乐住者。谓四静虑是修非生。
    言我知者。谓知四谛法。而言我见者。谓见天见龙见药叉见羯路荼健达婆紧那罗莫呼洛伽鸠槃荼羯吒布单那毕舍遮鬼。我闻天声乃至毕舍遮鬼。我往天处乃至毕舍遮处。彼诸天龙乃至毕舍遮来至我所。我与诸天等常为狎习共作言谈。彼诸天等亦来就我常为狎习共作言谈。其实未证而言我证。谓得无常想。广说乃至得八解脱。
    彼于异时者。谓是别时。
    若问者。谓被他问。若不问者。谓自生悔恨。而怀忧恼。
    欲自清净者。谓希出罪
    作如是语。具寿我实不知者。谓意识也。我实不见者。谓眼根也。虚诳妄语者。是别异说。
    除增上慢者。谓除增上慢人。实未证得自谓已得。由无诳心故不犯根本。
    此者。谓指其人。
    苾刍尼者。谓住苾刍尼性。广说如上。乃至不应差作十二种人。是故名为不应共住。
    此中犯相其事云何
    摄颂曰
    见相阿兰若　　舍中受妙座
    能知于自相　　方便显其身

    若苾刍尼。如是乐欲。如是忍可。作如是语。我见诸天乃至羯吒布单那者。得波罗市迦。乃至我见粪扫鬼者。得窣吐罗底也。若苾刍尼如是乐欲。如是忍可。作如是语。我闻诸天乃至羯吒布单那者。得波罗市迦。乃至粪扫鬼者。得窣吐罗底也。若苾刍尼妄心作如是语。我诣天处乃至羯吒布单那处者。得波罗市迦。乃至粪扫鬼处者。得窣吐罗底也。若苾刍尼妄心作如是语。诸天来至我所。乃至羯吒布单那来至我所者。得波罗市迦。乃至粪扫鬼者。得窣吐罗底也。若苾刍尼妄心作如是语。我共诸天常为狎习共作言谈。乃至羯吒布单那者。得波罗市迦。若云粪扫鬼者。得窣吐罗底也。若苾刍尼妄心作如是语。诸天来共我常为狎习共作言说。乃至羯吒布单那者。得波罗市迦。若云粪扫鬼者。得窣吐罗底也。若苾刍尼妄心实不得无常想而言我得者。得波罗市迦。乃至妄言得俱解脱。皆波罗市迦。苾刍尼妄心作如是语。有多苾刍尼。若在村坊。或阿兰若处住。多被非人之所娆乱。于中若得预流一来不还阿罗汉果者。非人即不娆乱。我在彼处不被非人之所娆乱者。得波罗市迦。若苾刍尼妄心作如是语。于某舍中受他请食。敷设杂彩胜妙之座。若得四果者方就其座而受饮食。我亦得彼胜妙座食者。是苾刍尼得波罗市迦。若有众多苾刍尼。在阿兰若村中而住。少于自相而心得定。以世俗道伏除烦恼。欲贪瞋恚而不现行。苾刍尼妄心作如是语。我亦在彼阿兰若住。得少自相定。以世俗道伏除烦恼。欲贪瞋恚亦不现行者。得波罗市迦。
    若苾刍尼妄心欲自显己。作如是语。有苾刍尼亲见诸天。不言是我。得窣吐罗底也。如是乃至见羯吒布单那。不言是我者。得窣吐罗底也。乃至粪扫鬼者。得恶作罪。若苾刍尼妄心作如是语。有苾刍尼闻诸天声。不言是我。得窣吐罗底也。如是乃至闻羯吒布单那。不言是我者。得窣吐罗底也。乃至粪扫鬼。得恶作罪。若苾刍尼妄心作如是语。苾刍尼往诣天处。不言是我者。得窣吐罗底也。乃至羯吒布单那处。得窣吐罗底也。乃至粪扫鬼者。得恶作罪。若苾刍尼妄心作如是语。有苾刍尼诸天来就。乃至羯吒布单那。不言是我。得窣吐罗底也。若粪扫鬼者。得恶作罪。若苾刍尼妄心作如是语。有苾刍尼常往天处。共诸天言谈议论。乃至羯吒布单那。不言是我者。得窣吐罗底也。若粪扫鬼者。得恶作罪。若苾刍尼妄心作如是语。有苾刍尼诸天来就言谈议论。乃至羯吒布单那。不言是我者。得窣吐罗底也。粪扫鬼同前。若苾刍尼妄心作如是语。有苾刍尼得无常想。如前广说乃至得八解脱。不言是我。是苾刍尼得窣吐罗底也。如有众多苾刍尼在阿兰若村住。常被非人之所娆乱。中有苾刍尼得四果者。不被非人之所娆乱。苾刍尼妄心作如是语。有苾刍尼在彼村住。不被非人之所娆乱。不言是我。得窣吐罗底也。若有众多苾刍尼在俗舍中。坐胜妙座而受其食皆获四果。苾刍尼妄心作如是语。有苾刍尼于彼舍中受胜妙座。不言是我者。得窣吐罗底也。若诸苾刍尼在阿兰若村住。得少自相定。以世俗道伏除烦恼。欲贪瞋恚亦不现行。不言是我者。得窣吐罗底也。若苾刍尼妄心作如是语。有苾刍尼在彼村住。得少自相定。乃至烦恼皆不现行。不言是我者。得窣吐罗底也

根本说一切有部苾刍尼毗奈耶卷第四


《根本说一切有部苾刍尼毗奈耶·1.八波罗市迦法·5.摩触学处》

根本说一切有部苾刍尼毗奈耶卷第五

        三藏法师义净奉　制译

    摩触学处第五
    缘在室罗伐城。世尊犹未制诸苾刍尼不住阿兰若。如世尊说。我今为利益悲愍诸声闻故。所应作者皆已作讫。汝等亦应如是作意。可依兰若。或于树下空闲静处。山间岩窟及草蕴中。或居敞露或住林野。静虑而住。勿为放逸后为自悔。此即是我之所教诲。诸苾刍尼。皆诣兰若宴默静心。时莲花色尼。不离欲染未出家时。颜容端正仪貌超绝众人爱乐。得五百金钱。方与男子共为欢会。时有婆罗门子。见莲花色情极染着。告言。情乐共作交欢。莲花色曰。君若求欢。可持五百金钱。报言。我今无钱。莲花色曰。可去求觅方宜来此。彼往佣力。于时具寿大目乾连。令莲花色尼断诸恶法置涅槃路。超出三界离诸欲染。证解脱乐成阿罗汉。每往暗林宴默习定而住。受解脱乐。其婆罗门子。佣力经求得金钱五百。还来追访莲花色尼。闻已出家持五百钱诣尼等中。问言。莲花色尼今在何处。诸尼报曰。彼在暗林。婆罗门子寻至尼边。见在树下宴默而住。便即告言。我今具持五百金钱可见同欢。莲花色曰。婆罗门子。斯之恶法我已舍弃。又即问曰。仁于我身有何乐见而生染欲。婆罗门子言。我甚爱乐圣者眉眼。莲花色尼以神通力。出己眼睛置于掌内。告曰。仁今于此肉团有何所乐。婆罗门子见情生忿恚。告言。秃沙门女而作幻术。拳打尼头舍之而去。即以此缘白尼。尼白苾刍。苾刍白佛。佛告诸苾刍尼。譬如肉团弃四衢路鸟兽皆集。女人亦尔。由是义故。诸苾刍尼不应住阿兰若。
    世尊既制苾刍尼不许住阿兰若。于时诸苾刍尼。便入室罗伐城。于衢路中而为宴坐。为恶男子及窃盗者之所逼恼。以缘白佛。佛言。应置尼寺。
    于此城中有长者毗舍佉。信心深厚。见尼问言。圣者有何所须。诸苾刍尼具陈其事。毗舍佉闻。白言圣者。我有宽广居住处所。至寺成时。哀愍我故愿见就住。诸尼便诣而为居止。毗舍佉每日诣苾刍尼处以申敬礼。毗舍佉仪貌端正。珠髻难陀尼见时心便染着。身现患状入房而卧。毗舍佉晨朝早起巡礼佛塔。便入寺中。见一尼守寺。余皆乞食。便即顶礼。问言圣者。诸尼何去。报曰皆出乞食。毗舍佉即欲出寺。珠髻难陀尼便于房中大声呻唤。毗舍佉闻情怀悲愍。便往守寺尼所。白言圣者。房中是谁大声呻唤。答曰。房有病尼。闻已入房。虔诚敬礼。问言圣者。有何所苦。尼曰。我之患苦卒难申说。报言。何不医疗。尼曰。此不可治。毗舍佉言。圣者。其药岂难得耶。尼曰不难。然我之愿求不可得。毗舍佉言。圣者。既为出家。如是尽形应从他求汤药饮食衣服卧具。如世尊说。应从净人受。圣者所须但令我办。我自惠施。尼曰。诚如所言。知法之人亦须斟量。毗舍佉闻已倍生敬重。叹言奇哉苾刍尼甚为少欲。便礼尼足。而说伽他曰
    我于圣者所　　今发净信心
    纵使须身肉　　我亦能相惠

    时毗舍佉说斯颂已。尼出鄙言。请为恶法。彼闻掩耳。白言圣者。勿于我所而说此言。尼曰。尔有意乐但作强言。毗舍佉即欲出去。尼复告曰。若不随顺且来扼头及诸支体。彼便扼头。尼受乐想。余尼入见。毗舍佉羞耻低头而出。即以此缘告诸苾刍。苾刍白佛。佛以此缘集苾刍尼众。诸佛常法知而故问。告珠髻难陀苾刍尼曰。汝实如此作斯不端严事耶。白言实尔。世尊诃责。汝所为者非沙门女法。非随顺行。非净行法。种种诃责已。告诸苾刍尼。我观十利。广说乃至于声闻尼毗奈耶制其学处。应如是说
    若复苾刍尼自有染心。共染心男子。从目已下膝已上。作受乐心身相摩触。若极摩触。于如是事。此苾刍尼亦得波罗市迦。不应共住。
    苾刍尼义广如上说。乃至白四羯磨受近圆
    若复苾刍尼者。谓有染心尼情缠染欲。
    共染心男子者。谓是丈夫亦有欲心。
    从目已下膝已上者。谓指身分齐。
    身相摩触作受乐心者。谓受触乐。若极摩触者。谓于是事坚相摩触。得根本罪
    此中犯相其事云何。
    若苾刍尼有染心。与染心男子。目已下膝已上身相摩触。或极摩触坚相摩触。得根本罪。若苾刍尼有染心。与无染心男子。身相摩触。得窣吐罗底也。若苾刍尼无染心。男子或有染心或无染心尼触。防心者无犯。若尼有病。男为摩身。尼起染心得恶作罪。无染心者无犯。及病恼所缠者无犯。
    摄颂曰
    两俱有染心　　目已下至膝
    若相摩触者　　此获根本罪
    若尼有染心　　男子无淫意
    尼共相摩触　　此得吐罗愆
    二俱无染意　　或男有染心
    假使尼触时　　防心故无犯
    苾刍尼病患　　男子为摩身
    尼若起染心　　当招恶作罪


《根本说一切有部苾刍尼毗奈耶·1.八波罗市迦法·6.八事成犯学处》

    八事成犯学处第六
    佛在室罗伐城。时此城中有一卖香男子。容仪端正娶妻未久。苾刍尼吐罗难陀。因行遇见便生染爱。问言男子。汝娶妻几时彼何形状。夫妇两人共相爱不。答言圣者。道俗路殊何劳问此。尼曰。汝与我娶岂不乐哉。频言调弄令生染着。遂共期款。可向尼寺某门。某房是我住处。共我相见。答曰。勿令外人觉知私事。尼曰。汝岂摇铃来入寺耶。尼便归寺。男子至暮遂赴彼期到尼房所。尼既见已唤入室中藏于床下。尼诸弟子来至房外。而为请白。教授既讫还入房中。见尼入来从床下起。尼妄谓贼遂便惊怖。答曰。我非是贼是共期人。染心内发遂抱其尼卧于床上。尼作是念。我为众首率伏诸人并由戒德。我破尸罗更何所用。诸人知已并皆弃掷。报言。少年且见相放。随言即放。尼蹋其胸倒地欧血。尼出大叫唱言。仁等应知。我已降魔摧伏怨敌。诸尼闻已起来共问。大姊。证得阿罗汉果耶。答曰。不得。又问。汝证不还一来预流果耶。答言。不得。又问。广设供养请世尊耶。答言。不请。尼曰。若尔汝作何事。即示彼男子。此人入我房中。我以脚蹋令其欧血诸尼见已即答言。汝若不自引入。此人岂能至此寺内。诸苾刍尼众皆讥嫌曰。汝作恶业事我不随喜。尼白苾刍。苾刍白佛。佛以此缘集诸尼众。观知利益。问言。苾刍尼。汝实作此非法事不。白言。是实。佛即诃责。汝作不净行。非随顺事。非沙门女行。非出家人所应作事。世尊种种诃责已。即告诸苾刍尼曰。我观十利。于声闻尼毗奈耶。广说乃至制其学处。应如是说
    若复苾刍尼自有染心。共染心男子。掉举。戏。笑。指其处所。定时。现相。来去丈夫情相许可。在可行非处纵身而卧。如是八事共相领受。若苾刍尼作是事者亦得波罗市迦不应共住
    若复苾刍尼者。谓吐罗难陀苾刍尼。或复余尼。
    共染心男子者。二俱有染起欲缠心。
    一掉举者。谓相掉触。二戏者。谓相戏弄。三笑者。谓共言笑。四指处所者。谓向某园某神堂处。五定时者。谓旦午等。六现相者。汝若见我新剃发时。披服赤衣手持油钵。知事成就。七来去丈夫情相许可者。谓相爱乐。八在可行非处者。谓处障蔽堪得行淫。纵身而卧者。谓以身授彼交通事。
    如是八事共相领受者。谓作斯八事皆有染心故言领受。
    尼等义如上。此中犯相。若作前七事。一一皆得窣吐罗底也罪。作第八时。便得重罪
    摄颂曰
    掉举及戏笑　　指处所定时
    现相来去人　　屏处纵身卧
    前七得粗罪　　第八不可治


《根本说一切有部苾刍尼毗奈耶·1.八波罗市迦法·7.覆藏他罪学处》

    覆藏他罪学处第七
    缘处同前。时善友苾刍尼。谤具寿实力子。取其自言被众驱摈。舍道归俗。彼有尼妹。名曰小友。于余尼所见有徒众共相教授。告诸尼曰。向使我姊不归俗者。亦当教授如是门徒。诸尼告曰。何须称此破戒尼名。报言。圣者。我亦先知犯他胜罪。由是我亲而不陈说。如有颂曰
    虽见怨家过　　仁者尚不言
    何况是我亲　　能说其私事

    以事白佛。乃至世尊问实诃责。制其学处。应如是说
    若复苾刍尼。先知他苾刍尼犯他胜罪而不曾说。彼身死后若归俗若出去。方作是语。尼众应知。我先知此苾刍尼犯他胜罪。于如是事。此苾刍尼亦得波罗市迦不应共住
    尼谓小友。或复余尼。
    知者。或自知或因他知。
    犯他胜罪者。八他胜中随一覆藏。
    而不曾说者。谓不发举。
    彼身死后者。谓彼尼亡后。余文易知。广如上说。
    此中犯相。其事云何。若苾刍尼知如是事覆藏。不举发者皆犯他胜罪


《根本说一切有部苾刍尼毗奈耶·1.八波罗市迦法·8.被举人学处》

    被举人学处第八
    缘处同前。时有苾刍。名曰根本。和合僧伽与作舍置羯磨。苾刍尼众亦复与作不礼敬法。广说乃至。彼苾刍欲于僧伽处现恭敬相希求拔济。吐罗难陀尼见已。白言。圣者。我今申敬欲何所去。报曰。我被舍置。今欲希求众哀愍我。吐罗尼曰。圣者。是释迦种而为出家。何苦从他希求愧谢。所须资具我当供给。善自安心读诵作意。乃至以缘白佛。佛告诸苾刍尼。可与吐罗难陀尼谏。汝岂不知。众与此人作舍置羯磨。苾刍尼与作不礼敬法。汝便供给衣钵等物令无乏少。汝今舍此随被举事。诸苾刍尼如是谏时。彼坚执不舍。以缘白佛。佛告诸尼。应与吐罗难陀白四羯磨。依教而作。如下应知。彼执不舍。乃至世尊问实诃责制其学处应如是说
    若复苾刍尼。知彼苾刍和合僧伽与作舍置羯磨。苾刍尼众亦复与作不礼敬法。彼苾刍于僧伽处现恭敬相希求拔济。自于界内乞解舍置法。彼苾刍尼报苾刍言。圣者。勿于众处现恭敬相希求拔济。自于界内乞解舍置法。我为圣者供给衣钵。及余资具悉令无乏。当可安心读诵作意。时诸苾刍尼告此尼曰。汝岂不知。众与此人作舍置羯磨。苾刍尼与作不礼敬法。彼苾刍起谦下心。自于界内乞解舍置法。汝便供给衣钵等物令无乏少。汝今舍此随从事。诸苾刍尼如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者。此苾刍尼亦得波罗市迦不应共住
    尼谓吐罗难陀。或复余尼。
    知彼苾刍者。谓此法中苾刍。
    彼和合僧伽者。谓佛弟子。
    与作舍置羯磨者。谓作白四。如文可知。余义如上。
    此中犯相其事云何。若苾刍尼。知苾刍众作舍置羯磨法。尼众亦作不礼敬法。作如上语时。一一皆得恶作罪。若谏时舍者善。若不舍得窣吐罗底也罪。初白时乃至羯磨。第二第三时亦得粗罪。第四羯磨未了时舍。亦得粗罪。若竟便犯他胜罪
    诸大德。我已说八他胜法。苾刍尼于此随犯一一事。不得与诸苾刍尼共住。如前后亦如是。得他胜罪不应共住。今问诸大德。是中清净不（如是三说）诸大德是中清净。默然故。我今如是持


《根本说一切有部苾刍尼毗奈耶·2.二十僧伽伐尸沙法·1.媒嫁学处》

    诸大德。是二十僧伽伐尸沙法。半月半月戒经中说
    总摄颂曰
    媒嫁及二谤　　二染并四独
    夫弃契作解　　二诤杂独住
    破僧与随伴　　污家并恶性
    众教有二十　　八三谏应知

    媒嫁学处第一
    缘处同前。时十二众苾刍尼自行媒嫁。持男意语女。持女意语男。乃至男女私通亦为媾合。时外道等咸作讥嫌。仁等应知。此沙门释女作不应作。亦行媒嫁与我何殊。谁复能持朝中饮食。施此秃头沙门释女。时诸苾刍尼白诸苾刍。苾刍白佛。佛以此缘同前集尼。告十二众曰。汝实持男意语女。持女意语男。及以私通为媒嫁事耶。白言。是实尔。时世尊诃责十二众苾刍尼曰。汝非沙门女。非随顺。非清净行。非善威仪。非出家人之所应作。是时世尊种种诃责。乃至制其学处。应如是说
    若复苾刍尼作媒嫁事。持男意语女。持女意语男。若为成妇及私通事。乃至须臾顷。僧伽伐尸沙
    苾刍尼者。谓十二众。或复余尼。
    言媒嫁者。为使往还。
    以男意语女以女意语男者。谓持彼此男女之意。更相告知。
    若为成妇及私通事者。有七种妇十种私通。云何七种妇。一水授。二财娉。三王旗。四自乐。五衣食。六共活。七须臾
    摄颂曰
    七妇谓水授　　财娉王旗得
    自乐衣食住　　共活及须臾

    水授妇者。谓不取财物。女之父母以水注彼女夫手中而告曰。我今此女与汝为妻。汝当善自防护勿令他人辄有欺犯。是名水授妇。财娉者。谓得财物以女授之。如上广说。是名财娉妇。王旗者。如刹帝利灌顶大王严整兵旗伐不臣国。既战胜已而宣令曰。随所获女任充妻室。此由王旗力获女以为妻妾。又若有人自为贼主。打破村城获女为妇。是名王旗妇。自乐妇者。若女童女自行诣彼得意男子处。告言。我今乐与仁者为妻。彼便
    摄受。是名自乐妇。衣食妇者。若女童女诣彼男子处。告曰。汝当给我衣食。我当与汝为妻。是名衣食妇。共活妇者。若女童女诣彼男处。告言。我所有财及汝财物。并在一处共为活命。是名共活妇。须臾妇者。谓是暂时而为妇事。是名须臾妇。
    云何十种私通。谓十人所护。父护母护。兄弟护姊妹护。大公护大家护。亲护种护。族护王法护
    摄颂曰
    十种谓父母　　兄弟及姊妹
    大公与大家　　亲种族王法

    云何父护。谓在室女父常养护。若女已嫁其夫身死。或被禁缚。或时逃叛。其父防护。是名父护。母护亦尔。云何兄弟护。若女人父母及夫并皆亡殁。或时散失。在兄弟家而为住止。兄弟卫护。是名兄弟护。姊妹亦然。云何大公护。若女人父母宗亲并皆亡殁。其夫疾患。或复癫狂。流移散失。依大公住。大公告曰。新妇汝可欢怀于我边住。我怜念汝如观己子。大公即便如法守护。是名大公护。大家护亦然。云何亲护。从高祖已来所有眷属。并名为亲。过此非亲。若女人父母兄弟姊妹夫主并皆亡殁。或癫狂等。或流离他土。便于余亲依止而住。是名亲护。云何种护。谓婆罗门刹帝利薜舍戍达罗女。依种而住。名为种护。云何族护。谓于婆罗门等中。有别氏族。如颇罗堕社高妾婆蹉等女。由此护名为族护。云何王法护。若女人亲族并无。唯有一身。由王法故无人敢欺。是名王法护。又有法护者。若有女人孀居守节洁行贞心。人不欺犯。是名法护
    僧伽者若犯此罪。应依僧伽而行其法。及依僧伽而得出罪。不依别人。伐尸沙者。是余残义。若苾刍尼于八波罗市迦法中。随犯其一无有余残。不得共住。此二十法。苾刍尼虽犯而有余残。是可治故。名曰僧残。又因众教示而罪得除亦名众教。
    此中犯相其事云何。如前诸妇离别之状。有其七种
    摄颂曰
    正斗及已斗　　折草投三瓦
    依法非我妻　　普告多人证

    云何为七。一正斗即离。二斗后方离。三折草三段离。四三方掷瓦离。五依法对亲离。六言非我妇离。七普对众人离。若苾刍尼。见他俗人于初三妇因斗诤等作离别时。若作初离和之令合。得一恶作。若作第二离和之。得二恶作。若作第三离和之。得三恶作。若作第四第五第六离和之。如次得一二三粗罪。若作第七离和得僧残。若余之四妇及十私通。于七种离中随一离别。若苾刍尼更重和合者。皆得僧残罪
    摄颂曰
    自受从使受　　二尼有四仪
    前后相随行　　尊卑缘及事

    若苾刍尼。自受语自往语自还报。得僧伽伐尸沙。若苾刍尼。自受语自往语遣使还报。僧伽伐尸沙。若苾刍尼。自受语遣使往语自还报。僧伽伐尸沙。若苾刍尼自受语遣使往语使还报。僧伽伐尸沙。若苾刍尼。于使边受语自往语自还报。或于使边受语自往语遣使报。或于使边受语遣使语自还报。或于使边受语遣使语遣使报。并得僧残。若苾刍尼。于使使边受语自往语自还报。或于使使边受语自往语遣使报。或于使使边受语遣使语自还报。或于使使边受语遣使语遣使报。并得僧残。若二苾刍尼。自受语二俱往语皆不还报。二俱二粗罪。若二苾刍尼。自受语俱不往语俱不还报。二俱一粗罪。若二苾刍尼。自受语。一云汝传我意往语还报。依言作者二俱僧残。若二苾刍尼自受语。一云我但往语不还报。一便还报。其往语还报者得僧残。其不还报者得二粗罪。若二苾刍尼自受语。一云我不往语。亦不还报。其往语还报者得僧残罪。其不往语不还报者得一粗罪。若一苾刍尼。共一男子一女人同路而去。若彼男子语苾刍尼言。圣者。颇能语此女人。作如是语。汝能与此男子为妇。或暂时共住不。或复女人语苾刍尼言。圣者。颇能语此男子。作如是语。汝能与此女人为夫。或暂时共住不。若此苾刍尼受此言已。即便为说还报得僧残。如行既尔。立及坐卧准此应知。如是若二苾刍尼。二男子二女。若三苾刍尼。三男三女等。乃至广说得僧残罪。若二苾刍尼。一前行一随行。前行者自受语。往语还报。前行者得僧残。随行者无犯。若前行苾刍尼自受语。遣随行苾刍尼往语得实已。前行苾刍尼自还报。前行苾刍尼得二粗罪。随行苾刍尼得一粗罪。若前行苾刍尼。自受语自往语。遣随行苾刍尼还报。前行苾刍尼得二粗罪。随行苾刍尼得一粗罪。若前行苾刍尼自受语已。遣随行苾刍尼往语还报。随行苾刍尼得二粗罪。前行苾刍尼得一粗罪。如前行苾刍尼所作事业。得罪多少如是应知。随行苾刍尼遣前行者所作事业。得罪多少准说应知。有二家长者。一自在二非自在。言自在者。是为主义。于自男女取与随情。若往官司。或众人集处。虽说虚事人亦信受。是名自在。不自在者。是卑下义。于自男女取与无力。若往官司。或众人集处。虽说实事人不信受。是名不自在。尼于自在人边受语。往语自在。还报自在。得僧残。苾刍尼于自在边受语。往语自在。还报不自在。得二粗罪一恶作。苾刍尼于自在边受语。往语不自在。还报自在。得二粗罪一恶作。苾刍尼自在边受语。往语不自在还报不自在。得一粗罪二恶作。苾刍尼不自在边受语。往语不自在。还报自在。得二恶作一粗罪。苾刍尼不自在边受语。往语自在。还报不自在得二恶作一粗罪。苾刍尼不自在边受语。往语自在。还报自在。得二粗罪一恶作。不自在边受语。往语不自在。还报不自在。得三恶作。
    苾刍尼复有三缘为媒嫁事。虽受得三不以言报亦成媒事。云何为三。一期处。二定时。三现相。何谓期处。告彼人云。若见我在某园中。或某天祠。或众人集处。汝则当知其事成就。是名期处。云何定时。若于小食时。或于中时。或于晡时见我。汝则当知其事成就。是名定时。云何现相。若见我新剃发。或着新大衣。或执锡杖。或时持钵盛满苏油。汝则当知其事成就。是名现相。是为三缘。虽受得言不以言报亦成媒事。复有三事。为使之时亦成媒事。云何为三。一言。二书。三手印。若苾刍尼自受言使。以言往语。以言报者。得僧残。若苾刍尼自受言使。以言往语。以书报者。得僧残。若苾刍尼自受言使。以书往语。以言还报者。得僧残。若苾刍尼自受言使。以书往语。以书还报者。得僧残。若苾刍尼自受言使。以书往语。若以期处。或以定时。或以现相而还报者。俱得僧残。是谓言使兼书。有五差别。若苾刍尼自受言使。以言往语。以言还报者。得僧残。若苾刍尼自受言使。以言往语。以手印还报者。得僧残。若苾刍尼自受言使。以手印往语。以言还报者。得僧残。若苾刍尼自受言使。以手印往语。手印还报者。得僧残。若苾刍尼自受言使。以手印往语。若以期处。或以定时。或以现相而还报者。得僧残。是谓言使兼手印。有五差别。如于言兼书印有二五不同。如是于书兼言手印。于手印兼言书。及言书手印更互相兼。广为广说。若门师苾刍尼至施主家。作如是语。此女长成何不出适。此男既大何不娶妻者。皆恶作罪。若言此女何不往夫家。若云此男何不向妇舍。亦皆恶作。门师苾刍尼至施主家。作违逆言。皆得恶作。若无犯者。谓初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部苾刍尼毗奈耶·2.二十僧伽伐尸沙法·2.无根谤学处》

    无根谤学处第二
    缘处同前。吐罗难陀尼。由斗诤纷纭令众生恼。即以无根他胜法谤苾刍尼不得安乐住。废修善业及以习定。悉怀忧恼。尼白苾刍。苾刍白佛。佛以此缘集诸尼众。问实诃责。乃至我今为诸尼众制其学处。应如是说
    若复苾刍尼怀瞋不舍。故于清净苾刍尼。以无根波罗市迦法谤。欲坏彼净行。后于异时。若问若不问。知此事无根谤彼苾刍尼。由瞋恚故作是语者。僧伽伐尸沙
    尼谓吐罗难陀。或复余类。
    怀瞋者。谓情生忿怒。
    言不舍者。谓瞋恚不息。
    清净苾刍尼者。谓此法中尼。
    无犯者不犯其事。
    以无根者谓无三根。见闻疑根。
    波罗市迦法者。于八事中随说其一。法者非法说法
    谤者说不实事。
    欲坏彼净行者。欲损彼人清净学处
    彼于异时者。谓是别时。
    若问若不问者。谓说谤已情生悔恨。不由他问知此事无根谤谤因诤起。诤有四种诤。谓斗诤非言诤犯诤事诤。
    由瞋故作是语者。正出谤词
    僧伽伐尸沙者。已如前说


《根本说一切有部苾刍尼毗奈耶·2.二十僧伽伐尸沙法·3.假根谤学处》

    假根谤学处第三
    缘处同前。时吐罗难陀尼。取相似法谤苾刍尼。广说如上。乃至悉怀忧恼。为制学处。应如是说
    若复苾刍尼怀瞋不舍。故于清净苾刍尼。以异非分波罗市迦法谤。欲坏彼净行。后于异时。若问若不问。知此是异非分事以少相似法而为毁谤彼苾刍尼。由瞋恚故作是语者。僧伽伐尸沙
    尼谓吐罗难陀。或复余类。
    异非分事者。异谓涅槃。乖生死故。八波罗市迦法非是其分。
    波罗市伽者。于此八中随以一事而谤于彼。谤者诬枉其人。
    坏彼净行者。意欲令其亏失净行。广如前说
    此中犯相其事云何。
    若谤清净苾刍尼。十事成犯五事无犯。云何为十。谓不见其事不闻不疑。便作如是虚诳想。实无见等。妄言我有见闻疑。作是说时得僧伽伐尸沙。或闻而忘。或疑而忘。作如是解。作如是想。云我闻疑不忘。作是说时得僧伽伐尸沙。或闻而信。或闻不信而言我见。或闻而疑。或闻不疑。或但自疑而云我见。作是说时得僧伽伐尸沙。是谓十事成犯。云何五事无犯。谓彼不见不闻不疑。有见等解。有见等想作如是语我见闻。疑者无犯。或闻而忘。或疑而忘。有闻疑想而言闻等。亦无有犯。如谤清净人时十事成犯五事无犯。若谤清净似不清净人。亦复如是。
    若谤不清净人。十一事成犯。六事无犯。云何十一。谓不见不闻不疑。作如是解。作如是想。实无见等妄言我有见闻疑。作如是说时得僧伽伐尸沙。或见而忘。或闻而忘。或疑而忘。作如是解。作如是想而云见闻疑不忘。作是说时得僧伽伐尸沙。或闻而信或闻而不信。而言我见。或闻而疑。或闻不疑。或但自疑。而云我见。作如是说时得僧伽伐尸沙。是谓十一事成犯。云何六事无犯。谓彼不见不闻不疑。有见等解。有见闻等想。作如是说。我见闻疑者无犯。或见而忘。或闻而忘。或疑而忘有见等解有见等想。而言见闻等。亦皆无犯。是谓六事无犯（自余实力子广说过去因缘如大苾刍缘中具说也）


《根本说一切有部苾刍尼毗奈耶·2.二十僧伽伐尸沙法·4.共染心男子交易学处》

    共染心男子交易学处第四
    缘处同前于此城中有卖香男子。颜貌端正。时珠髻难陀苾刍尼。就彼男子买诸杂物。尼于男子遂起欲心。男子于尼亦怀染意。是时男子少取价直多与货物。若有余尼有所须者。皆凭此尼以为交易。咸起染心。尼白苾刍。苾刍白佛。佛以此缘。集诸苾刍尼。知而故问珠髻难陀苾刍尼曰。汝实如是与染心男子共相领受为交易耶。白言实尔。世尊同前诃责。乃至制其学处。应如是说
    若复苾刍尼有染心。从染心男子共相领受。随取何物。僧伽伐尸沙
    苾刍尼者。谓珠髻难陀。或复余尼。
    染心者。谓彼二人各怀染爱
    随取何物者。随其所取种种诸物。便犯众教。乃至余罪广说如前。若俱有染心随取何物犯众教罪。若尼有染心男子无染者。得吐罗罪。若尼无染心男子有染心。得恶作罪。若俱无染心。亦恶作罪（以不合共如此人作交易故也）

根本说一切有部苾刍尼毗奈耶卷第五


《根本说一切有部苾刍尼毗奈耶·2.二十僧伽伐尸沙法·5.自言无过学处》

根本说一切有部苾刍尼毗奈耶卷第六

        三藏法师义净奉　制译

    自言无过学处第五
    缘处同前。世尊既制。诸苾刍尼若有染心。于无染心男子。随取何物。得窣吐罗罪。时吐罗难陀尼犹去受取。余尼问曰。仁向何处来。答曰。我去求物来。诸尼答曰。岂不世尊已制学处尼有染心于无染心男子随取何物得粗罪耶。吐罗尼问曰。汝无染心。尼曰。我无。吐罗尼答曰。随汝无染心。于染心男子边取物。我复何过。尼白苾刍苾刍白佛。佛以此缘集诸尼众。问吐罗难陀曰。汝实作是语。随汝无染心于染心男子边取物我复何过。答言。实尔。世尊同前诃责。乃至制其学处。应如是说
    若复苾刍尼向苾刍尼作如是语。随汝无染心受染心男子物我复何过者。僧伽伐尸沙。
    苾刍尼者谓吐罗难陀。释相结罪事并同前


《根本说一切有部苾刍尼毗奈耶·2.二十僧伽伐尸沙法·6.独向俗家宿学处》

    独向俗家宿学处第六
    佛在王舍城。善友苾刍尼。以虚妄事谤实力子。对诸苾刍自言犯戒。即便归俗遂婴疾苦。有姊妹苾刍尼名知友。善友病重将欲命终。信命知友曰。我今病困将欲命终汝可疾来与我相见。知友既至。即于其夜善友身亡。其夫暂出于夜到来。见妇身死椎胸大叫。作如是言。我家男女谁当养活。家亲报曰。此知友姨可将充替。知友闻已便作是念。我若言报恐被婴辱。遂默而住。既至天晓知友欲去。其夫报曰。姨今何去。可于此住养护男女。既是亲族。岂不悲怜。其夫即前欲执知友其尼高声叱而告曰。随汝自身及诸男女。一时俱死何干我事。即走还寺。诸尼见问。昨夜共谁于何处宿。答言。无伴。尼曰。若遇恶人岂不坏尔净梵行耶。答曰。我若共语定招斯过。尼问具答。尼白苾刍。苾刍白佛。佛以此缘集诸尼众。问知友曰。汝实夜从尼寺向余处宿耶。答言。实尔。佛言。此非出家女人之所应作。世尊同前诃责。乃至制其学处。应如是说
    若复苾刍尼。独从尼寺向余处宿者。僧伽伐尸沙
    苾刍尼者。谓是知友。或复余人。
    独者谓更无伴。
    余处宿者。谓离本寺向他家宿。释相结罪事并同前


《根本说一切有部苾刍尼毗奈耶·2.二十僧伽伐尸沙法·7.独向俗家学处》

    独向俗家学处第七
    缘处同前。时吐罗难陀尼。于昼日中独一无伴。往俗人舍为长者等说法。诸尼告言。汝莫昼日独往他家。恐有净行难。吐罗难陀报曰汝等不见。卖香男子。我以脚蹋口中血出诸尼曰。未必众人同彼怯弱。尼白苾刍。苾刍白佛。佛以此缘同前集尼。问实诃责。乃至制其学处。应如是说
    若复苾刍尼。独从尼寺昼向俗家者。僧伽伐尸沙
    苾刍尼者。谓吐罗难陀。或复余人。
    独行无伴向他俗舍。乃至日没犯众教罪。若与求寂女同去者。犯窣吐罗底也。与正学女同去者。得恶作罪


《根本说一切有部苾刍尼毗奈耶·2.二十僧伽伐尸沙法·8.独在道行学处》

    独在道行学处第八
    缘处同前。时有商旅。向王舍城。吐罗难陀尼独随而去。向余六城悉皆独去。后时归来至本住处。诸尼即为按摩解劳令其歇息。问曰。比在何处独行而来。答曰我唯单己遍往六城。诸尼告曰。独行游历不将伴侣。若遇恶人来相陵逼。岂非净行为大难耶。闻已答曰。汝等不闻。卖香男子欲来相逼。我即打令仰倒。脚踏口中便欧热血。何有余人辄相忓犯。诸尼报曰未必诸人同彼怯弱。尼白苾刍。苾刍白佛。佛以此缘同前集尼。问实诃责。乃至制其学处。应如是说
    若复苾刍尼。独在道行者。僧伽伐尸沙
    苾刍尼者。谓吐罗难陀。或复余人。
    独在道行者。谓无伴侣独在道行。犯众教罪。若与求寂女同去者。犯粗罪。与正学女同去。得恶作罪


《根本说一切有部苾刍尼毗奈耶·2.二十僧伽伐尸沙法·9.独渡河学处》

    独渡河学处第九
    缘处同前。时众苾刍尼。游行人间。至阿市罗伐底河。舡在彼岸。时有苾刍尼名迦利迦。其夫先是舡师。尼曰。我入河浮往取舡来。便入河浮至中疲困。诸尼告曰迦利迦。勿怖勿怖。当须努力。其尼报言。我今力尽。几将欲死方得渡河。尼白苾刍苾刍白佛。佛以此缘同前集尼。问实诃责。乃至制其学处。应如是说
    若复苾刍尼独浮渡河者。僧伽伐尸沙
    苾刍尼者。谓迦利迦。或复余人。
    独浮渡河者。谓无伴侣独于河中浮水而过。犯众教罪。若缚筏渡者。得恶作罪。若与求寂女同渡者。犯窣吐罗底也。与正学女同渡者。得恶作罪


《根本说一切有部苾刍尼毗奈耶·2.二十僧伽伐尸沙法·10.度他妇女学处》

    度他妇女学处第十
    缘处同前。时胜光王有大军将。名能执剑。常出征伐。其妻在室。为欲情所恼。遂与外人交通。夫后归来闻知此事遂加鞭杖。虽受苦楚而不惩息。军将便念。我为国王降伏他邑令使调顺。如何己妻不能整肃。作是念已。便往白王。唯愿大王。与女人立制。若有不修妇德污染宪章者。罪当极法。王言。善事。次于后时。有将军女违斯国宪。夫与离别白王依法其女遂往告法官曰。我之一过幸愿相容。法官曰。此无容恕。女曰。必不免死请活七年。官云。不可。若不许者。如是乃至六五四三二一年中愿存活命。官云。不可。如是七月乃至一月放活。官云。不可。若尔幸留七日。官云。随意。既蒙许已作如是念。我活七日当必斩形。泣涕交流修诸福业
    时吐罗难陀尼。于小食时执持衣钵入城乞食。至彼女家见其啼泣。报言。少女。因何心苦流泪而行施耶。答曰。我为自身死将不远。尼曰。勿作如是不吉祥言。女即行啼次第陈说。尼曰。若尔何不舍俗出家。答曰。谁复于我共相携接。尼曰。我与出家。女便礼足。报言。圣者。施我性命。吐罗难陀即与出家。执剑将军闻彼恶女今已出家。遂作是语。岂可彼入无畏城耶。待七日满当断其命。尼闻是语。即将其女。为求朋扇。即往十二众尼处告言。此是某官人女。已归依佛。已归依法。今归汝等。次第向说。十二众曰。斯为善事。我今摄受。谁复敢言。若有辄来吾当自解。又将其女向大世主处。白言。圣者。当知此是某官人女。身心归依佛法僧宝。今来归依大世主足。彼问其故。即便具说。世主告言。姊妹。此无行人何所用为。吐罗难陀复将此女诣胜鬘夫人处。告言。夫人。此是某官人女。已归三宝。今归夫人。彼问其故。具说如前。夫人曰。此无行女何因辄度。与其出家斯成非法。此事已过。我为白王。既至王所具说其缘。王曰。此实非法。然是事难裁。若依法杀戮便伤佛教我招恶响。若今释放复损刑科。进退两途难为处断。即令使告执剑将军具说其事。将军覆奏。所立严令众并同知。如何此女王欲违制而释放耶。王曰。此宜放舍因制余人。将军闻已广作讥嫌。云何度此非法女人令出家也。尼白苾刍。苾刍白佛。佛以此缘同前集尼问实诃责。乃至制其学处。应如是说
    若复苾刍尼。知他妇女作非法事。众人共嫌为夫所弃。并白王知度令出家。僧伽伐尸沙
    尼谓吐罗难陀。或复余人。
    知谓自知。广说乃至如此之人不合出家。若有度者得众教罪


《根本说一切有部苾刍尼毗奈耶·2.二十僧伽伐尸沙法·11.索亡人物学处》

    索亡人物学处第十一
    缘处同前。于此城中有一长者其家巨富忽婴重疾久为医疗竟不瘳损。长者自知命不久存。遂广行檀施。供养沙门婆罗门贫穷孤寡。时吐罗难陀苾刍尼。于小食时着衣持钵。因乞食入其舍。告长者曰。愿尔无病比安隐不。长者白言。圣者。我于身命无希活心更无瘳损。所有家资行檀修福。尼曰贤首。我深随喜此是合宜。然我女人利养寡薄。舍施之次分惠少多。长者报言。我所有财皆已舍施。圣者何故先不早来。尼曰。使我从舍空手而出。是为损害。长者曰。圣者。更无余物欲何所为。尼曰贤首。必须多少共相济给。其时长者唯有他人负财契券。便即示尼。圣者。我于家中唯有此契若须可受。尼曰贤首。若与我自将去。即取其契。复告长者曰
    由此施福故　　心获妙庄严
    常受诸资具　　得至无上乐

    长者言。圣者。彼负债人家缘贫弊不能总还。办得多少随意而取勿恼其人。尼曰贤首。我是出家人。岂不商度恼乱于他。此不合理。长者不久便即命终。尼闻死已捉负债人。于四衢路中共相牵拽。长者婆罗门见已讥嫌。云何苾刍尼依他死契牵拽债人。尼白苾刍。苾刍白佛。佛以此缘同前集尼问实诃责。乃至制其学处应如是说
    若复苾刍尼。依他旧契。自为己索亡人物者。僧伽伐尸沙
    尼谓吐罗难陀或复余尼。
    依他旧契者。谓他人债契。
    自为己索亡人物者。谓他死后将契从索欲求入己
    若有索者得众教罪。无犯者为僧伽故以理追索


《根本说一切有部苾刍尼毗奈耶·2.二十僧伽伐尸沙法·12.辄作解举学处》

    辄作解举学处第十二
    缘处同前。时有苾刍尼。名曰乱意。性怀瞋恚。常以恶言共相骂辱。时诸尼众悉皆嫌贱。彼出乞食。诸尼见无即便共集说其恶行。彼尼有女名曰寂静。既见诸人说母过恶。乞食来至悉皆向说。彼闻语已更发瞋心。于诸尼众粗语期刻。众皆寻问。谁作如是斗乱两边。知是寂静向母陈说。大众即与寂静作舍置羯磨。其女啼泣诣于母所。礼足言曰。诸尼与我。作舍置羯磨。乱意闻已忿怒倍增。作如是语。愿汝总与国人。作舍置羯磨。即将其女出向界外。为作解法。诸尼告言众为汝女作舍置羯磨。汝复何因界外为解。答曰。众强作法我解何过。问曰。汝于何处共谁作法。答曰。是我界外共人为解。尼曰。岂合如此作解法耶。答曰。从合不合我已作讫何忓汝事。尼白苾刍。苾刍白佛。佛以此事同前集尼问实诃责。乃至制其学处。应如是说
    若复苾刍尼。知苾刍尼被苾刍尼众为作舍置羯磨。便出界外为作解法者。僧伽伐尸沙
    尼为乱意。或复余尼。
    知苾刍尼者。谓是寂静。
    被尼众者。谓是如来声闻尼众。
    作舍置羯磨者。谓白四羯磨。
    便出界外为作解法者。谓解羯磨法。得众教罪此谓初犯。
    此中犯相其事云何。若苾刍尼辄作如是出界外作解举者。得众教罪


《根本说一切有部苾刍尼毗奈耶·2.二十僧伽伐尸沙法·13.不舍恶见学处》

    不舍恶见学处第十三
    缘在室罗伐城。有一苾刍尼名曰黑色。曾作外道。每恒共诸苾刍尼斗诤纷扰。常言舍佛法僧。非但此沙门释女持戒德行。情怀质直纯善梵行。余处亦有如斯善人。我当就彼而修梵行。诸尼以缘白诸苾刍。苾刍白佛。佛告诸尼。应可屏谏此黑色尼。若复余尼作如是谏。汝黑色尼斗诤之时。勿言我舍佛法僧非但此沙门释女有持戒德行。情怀质直纯善梵行。余处亦有如斯善人。我当就彼而修梵行。黑色尼汝今可舍如是恶见。诸尼依教作屏谏时。彼尼于事坚执不舍。作如是语。唯此是实余皆虚妄。尼白苾刍苾刍白佛。佛告诸尼。汝等应与作白四羯磨谏黑色尼。鸣犍稚乃至尼众尽集。一尼作白次作羯磨
    大德尼僧伽听。此黑色苾刍尼自起恶见斗诤时作如是语。我今舍佛法僧。非但此沙门释女有持戒德行。情怀质直纯善梵行者。余处亦有如斯善人。我当就彼而修梵行。诸苾刍尼而往屏谏。屏谏之时恶见不舍。云此是实余皆虚妄。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。苾刍尼僧伽今与此黑色苾刍尼作不舍恶见羯磨白。如是次作羯磨
    大德尼僧伽听。此黑色苾刍尼自起恶见斗诤时作如是语。我今舍佛法僧。非但此沙门释女有持戒德行。情怀质直纯善梵行者。余处亦有如斯善人。我当就彼而修梵行。诸苾刍尼而往屏谏。屏谏之时恶见不舍。云此是实余皆虚妄。苾刍尼僧伽。今与此黑色苾刍尼作不舍恶见羯磨。若诸具寿听。与黑色苾刍尼作不舍恶见羯磨者默然。若不许者说。此是初羯磨。第二第三亦如是作。苾刍尼僧伽。已与黑色苾刍尼作不舍恶见羯磨竟。苾刍尼僧伽已听许。由其默然故。我今如是持。时诸尼众依教与作白四羯磨。谏彼尼时。于事坚执恶见不舍。云此是实余皆虚妄。我何所执令我舍耶。即以此缘尼白苾刍。苾刍白佛。佛以此事同前集尼问实诃责。广说乃至制其学处。应如是说
    若复苾刍尼。共诸苾刍尼斗诤纷扰。作如是语。我舍佛法僧。非但此沙门释女具戒具德有胜善法。于余沙门亦具戒具德有胜善法。我当诣彼修习梵行。时诸苾刍尼语言。汝可舍此罪恶之见。作如是谏时舍者善。若不舍者应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者僧伽伐尸沙
    若复苾刍尼者。谓黑色尼。或复余尼。广释同前。
    如是谏时舍者善。不舍者应可再三谏白四羯磨乃至僧伽伐尸沙。广如前说。
    此中犯相其事云何。若苾刍尼别谏时事。不舍者皆得恶作。若作白时舍者善。不舍者得粗罪。初羯磨时舍者善。不舍得罪同前。第二番了时亦得粗罪。若第三番羯磨结了之时。而不舍者得僧伽伐尸沙。若作非法而众和合。若作如法而众不和合。若作似法而众和合。若作似法而众不和合。若不如法如律如佛所教而秉法者。作法不成。彼皆无犯。彼苾刍尼。若于座上告大众言。大德。我苾刍尼某甲。犯僧伽伐尸沙罪者善。若不说者乃至其罪未如法说悔已来。若共余苾刍尼。作白羯磨乃至白四法。一一皆得恶作罪


《根本说一切有部苾刍尼毗奈耶·2.二十僧伽伐尸沙法·14.说他有爱恚学处》

    说他有爱恚学处第十四
    缘在室罗伐城。时吐罗难陀苾刍尼。常共诸尼斗诤纷扰怀恨而住。诸苾刍尼言。圣者。莫为斗诤怀恨而住。答言。汝等有爱恚怖痴于斗诤人有遮不遮。尼以此事白诸苾刍。苾刍白佛。佛告诸苾刍尼。应屏谏吐罗难陀尼言勿作是语。汝等有爱恚怖痴于斗诤人有遮不遮。姊妹可止此语应舍此见。诸苾刍尼依佛依教谏时仍不改悔。云此法实余皆虚妄。尼白苾刍。苾刍白佛。佛告诸尼。应与吐罗难陀尼白四羯磨。当如是作。鸣犍椎敷座褥。僧伽悉集。一尼作白
    大德尼僧伽听。此吐罗难陀苾刍尼常共诸尼斗诤纷扰怀恨而住。诸尼谏言。圣者。勿斗诤纷扰。答言。汝等有爱恚怖痴。于斗诤人有遮不遮。坚执不舍唯此法实余皆虚妄。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。此吐罗难陀苾刍尼作不舍有爱恚怖痴白四羯磨白如是。次作羯磨
    大德尼僧伽听。此吐罗难陀苾刍尼常共诸尼斗诤纷扰怀恨而住。诸尼谏言。圣者。勿斗诤纷扰。答言。汝等有爱恚怖痴。于斗诤人有遮不遮坚执不舍。唯此法实余皆虚妄。苾刍尼僧伽。今与此吐罗难陀苾刍尼作不舍有爱恚怖痴白四羯磨。若诸具寿听。与此吐罗难陀苾刍尼作不舍有爱恚怖痴羯磨者默然。若不许者说。此是初羯磨。第二第三亦如是说。苾刍尼僧伽已与吐罗尼作不舍爱恚怖痴白四羯磨竟。苾刍尼僧伽已听许。由其默然故。我今如是持。如是再三殷勤正谏。随教应诘令舍是事。诸苾刍尼闻佛教已。与吐罗尼再三白四羯磨。彼怀坚执而不悔舍。复以此缘尼白苾刍。苾刍白佛。佛以此缘。同前集尼问实诃责。乃至制学应如是说
    若复苾刍尼。共诸苾刍尼斗诤纷扰诸苾刍尼语是苾刍尼言。姊妹。莫斗诤纷扰。此苾刍尼作如是语。汝有爱恚怖痴于斗诤人有遮不遮。诸苾刍尼语言。大德。他谏诲时莫作是语。汝有爱恚怖痴。于斗诤人有遮不遮。姊妹。可止此语。诸苾刍尼如是谏时舍者善。若不舍者。应可再三殷勤正谏。随教应诘令舍是事。舍者善若不舍者僧伽伐尸沙
    尼谓吐罗难陀或复余尼
    诸苾刍尼语者。此法中尼。谓谏令止斗诤纷扰。若言有爱恚怖痴。可作屏谏。舍者善。若不改悔。同前再三白四羯磨殷勤正谏随教应诘。舍者善。不舍者得众教罪。
    此中犯相其事云何。屏谏之时舍者善。若不舍得恶作罪。作白之时舍者善。不舍者窣吐罗底也。初羯磨时舍者善。不舍亦得粗罪。第二羯磨时亦然。第三羯磨未竟时舍者善。不舍者得众教罪。无犯者。若作非法而众和合。若作如法而众不和合。若作似法而众和合。若作似法而众不和合。若不如法如律如佛所教而秉法。并皆无犯。时彼苾刍尼。若于座上告大众言。大德。我苾刍尼某甲。犯僧伽伐尸沙罪者善。若不说者。乃至其罪未如法说悔已来。若复共余苾刍尼。作白羯磨乃至白四法。一一皆得恶作罪。又无犯者。初造过人。或痴狂心乱痛恼所缠。


《根本说一切有部苾刍尼毗奈耶·2.二十僧伽伐尸沙法·15.杂乱住学处》

    杂乱住学处第十五
    佛在室罗伐城。有二苾刍尼。一名可爱。二名随爱。杂乱而住。掉举戏笑更相打拍。诸苾刍尼语言。姊妹。莫杂乱住掉举戏笑更相打拍。若杂乱住时令善法衰损不得增益。应可别住。别住之时令善法增益不复衰损。诸尼如是教语竟不从谏。即以此缘。尼白苾刍。苾刍白佛。佛告诸尼。应可屏谏。广如上说。诸尼虽谏亦不悔舍。复白苾刍。苾刍白佛。佛告诸尼。汝等应与可爱随爱作白四羯磨对众劝谏。若更有余如是流类。同前集众。一尼作白
    大德尼僧伽听。此可爱随爱二苾刍尼杂乱而住。掉举戏笑更相打拍。诸尼屏谏。莫杂乱住掉举戏笑。若杂乱住时。令善法衰损不得增益。应可别住。别住之时。善法增益不复衰损。彼二坚执不舍。云此法实余皆虚妄。若苾刍尼僧伽时至听者。苾刍尼僧伽应许此可爱随爱二苾刍尼作不舍杂住白四羯磨。白如是。次作羯磨准白应为
    诸苾刍尼既奉教已。即以白四羯磨谏彼二尼。时彼坚执不舍。云此是真实余皆虚妄。时诸苾刍尼以缘白苾刍。苾刍白佛。佛以此缘。同前集尼问实诃责。乃至制其学处应如是说
    若复苾刍尼。共余苾刍尼杂乱而住。掉举戏笑。诸苾刍尼语是苾刍尼言。姊妹。莫杂乱住掉举戏笑。汝杂乱住时。令善法衰损不得增益。应可别住。别住之时。令善法增益不复衰损。诸苾刍尼如是谏时舍者善。若不舍者。应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者僧伽伐尸沙。
    尼谓可爱随爱。或复余尼。
    杂乱而住者。谓不别住。
    掉举戏笑者。纵逸身心高声谈笑。
    诸苾刍尼语者。谓此法中尼。谓是别谏如教广说。
    舍者善。若不舍者应可三谏白四羯磨乃至广说僧伽伐尸沙者。事如前说
    此中犯相其事云何。若苾刍尼别谏之时事不舍者。皆得恶作。若作白四羯磨如法如律如佛所教谏诲之时。舍者善。若不舍者白了之时得窣吐罗底也罪。作初番了时得罪同前。若第二番了时亦得前罪。若第三番羯磨结了之时而不舍者得僧伽伐尸沙。若作非法而众和合。若作如法而众不和合若作似法而众和合。若作似法而众不和合。若不如法如律如佛所教而秉法者。并皆无犯。时彼苾刍尼。若于座上告大众言。大德。我苾刍尼某甲。犯僧伽伐尸沙罪者善若不说者。乃至其罪未如法说悔以来。若复共余苾刍尼。作白羯磨乃至白四法。一一皆得恶作罪。又无犯者。最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部苾刍尼毗奈耶·2.二十僧伽伐尸沙法·16.劝莫独住学处》

    劝莫独住学处第十六
    缘处同前。时可爱随爱苾刍尼杂乱而住。僧与白四羯磨。后各别而住。时吐罗难陀尼诣二尼所。作如是语。姊妹。何故不共同居。别别而住。姊妹。勿共杂乱而住。得善法增长。即以此缘。尼白苾刍苾刍白佛。佛告诸苾刍尼。汝等应可屏谏吐罗难陀尼。应如是谏。姊妹。勿作是语。莫为别住。若别住时令善法衰损不得增长。应可共住令善法增益不复衰损。姊妹。可舍此别住恶见。诸苾刍尼闻佛教已。即往屏谏。其吐罗尼坚执不舍。答言。唯此法实余皆虚妄。复以此缘。尼白苾刍。苾刍白佛。佛告诸尼。汝等应与吐罗尼白四羯磨对众谏之。若更有余如是流类。同前集众。一尼作白。大德尼僧伽听。可爱随爱二苾刍尼杂乱而住。僧与白四羯磨。后各别住。此吐罗难陀苾刍尼诣二尼所。告言。姊妹。可共同住善法增长。若别住时善法衰损。僧已屏谏坚执不舍。云此法实余皆虚妄。若苾刍尼僧伽时至听者。苾刍尼僧伽应许此吐罗难陀苾刍尼作不舍别住恶见白四羯磨。白如是。次作羯磨。准白应为
    诸苾刍尼既奉教已。即以白四羯磨谏吐罗尼时。彼亦坚执不舍。云此真实余皆虚妄。时诸苾刍尼。以缘白苾刍。苾刍白佛。佛以此缘。同前集尼问实诃责。乃至制学应如是说
    若复苾刍尼。知余苾刍尼乐为独住。诸苾刍尼语是苾刍尼言。大德。莫为独住。汝独住时令善法衰损不得增益姊妹。应可共住。令善法增益不复衰损。诸苾刍尼亦应告言。大德。勿乐独住令善法衰损。大德。应可舍此独住恶见。作是谏时舍者善。若不舍者。应可再三殷勤正谏随教应诘令舍是事。舍者善。若不舍者僧伽伐尸沙。
    尼谓吐罗难陀。或复余尼。
    杂乱而住者。谓不别住。广释同前。如教广说。舍者善若不舍者应可三谏白四羯磨乃至广说僧伽伐尸沙
    此中犯相其事云何。若苾刍尼别谏时事不舍者皆得恶作。若作白时舍者善。不舍者得粗罪。初羯磨时舍者善。不舍得罪同前。第二番了时亦得粗罪。若第三番羯磨结了之时而不舍者得僧伽伐尸沙。若作非法而众和合。乃至若不如法如律如佛所教而秉法者。并皆无犯。时彼苾刍尼。若于座上告大众言。大德。我苾刍尼某甲。犯僧伽伐尸沙罪者善。若不说者。乃至其罪未如法说悔已来。若复共余苾刍尼。作白羯磨乃至白四法。一一皆得恶作罪


《根本说一切有部苾刍尼毗奈耶·2.二十僧伽伐尸沙法·17.破僧伽学处》

    破僧伽学处第十七
    缘在王舍城羯兰铎迦池竹林园中。于时大声闻众苾刍尼。而于此处夏三月安居。所谓准陀尼。印陀尼。摩罗婆尼。钵吒折罗尼。阿吒毗迦尼。佉史摩尼。苏摩尼。瘦乔答弥尼。莲花色尼。大世主尼。复有如是众多诸尼。皆于此处夏三月安居。时世饥馑乞求难得。时吐罗难陀尼。常与诸尼斗诤纷扰而住。告欢喜近欢喜珠髻欢喜尼言。汝等可来共破和合苾刍尼僧伽及和合法轮。时彼诸尼报言。佛声闻尼众中有大威德。天眼明净观知他心。凡所进趣无不知觉。我等何能辄破和合。时吐罗尼曰。我有方便。问言。有何方便答曰。我等可以衣钵饮食医药卧具摄诸尊宿苾刍尼少苾刍尼随身亲近。或与腰绦络囊衣钵。教授诵持令其作意。欢喜尼曰。吐罗难陀。我等筹量实有斯理。才兴方便诸尼觉察。即以此缘白诸苾刍。苾刍白佛。佛告诸苾刍尼。汝等应可屏谏吐罗尼。应如是谏。姊妹。勿兴方便破和合僧伽。于破僧伽事勿坚执住。与诸僧伽和合共住欢喜无诤。一心一说如水乳合。大师教法令得光显安乐久住。可舍破僧伽事。诸苾刍尼闻佛教已即往屏谏。其吐罗尼坚执不舍。答言。唯此法实余皆虚妄。复以此缘白诸苾刍苾刍白佛。佛告诸尼。汝等应与吐罗尼白四羯磨对大众谏。若更有余如是流类。同前集众。一尼作白
    大德尼僧伽听。此吐罗难陀苾刍尼。兴方便欲破和合苾刍尼僧伽。僧伽已屏谏。彼尼坚执不舍。云此法实余皆虚妄。若苾刍尼僧伽时至听者。苾刍尼僧伽应许此吐罗难陀尼作不舍破僧伽方便恶见白四羯磨。白如是。次作羯磨。准白应为
    诸苾刍尼既奉教已。即以白四羯磨谏吐罗难陀尼时。彼坚执不舍。云此真实余皆虚妄。吐罗伴尼复作是语。大德。莫共彼尼有所论说若好若恶。广说乃至白四羯磨。云此真实余皆虚妄。尼白苾刍。苾刍白佛。佛以此缘。同前集尼问实诃责。乃至制其学处。应如是说
    若复苾刍尼。兴方便欲破和合僧伽。于破僧伽事坚执不舍。诸苾刍尼。应语彼苾刍尼言。姊妹。莫欲破和合僧伽坚执而住。姊妹。应与僧伽和合共住欢喜无诤。一心一说如水乳合。大师教法令得光显安乐久住。姊妹。汝可舍破僧伽事。诸苾刍尼如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者僧伽伐尸沙
    尼谓吐罗难陀。或复余尼。
    言和合者。谓是一味。
    僧伽者。谓是如来声闻之众。
    欲破者。谓欲为二分。
    方便者。欲为进趣劝作诤事。
    坚执而住者。谓吐罗难陀尼助伴四人为斗诤事摄受而住。
    诸苾刍尼者。谓此法中尼。
    语彼苾刍尼者。谓吐罗难陀
    言者。谓是别谏。如教广说。舍者善。若不舍者。应可三谏。乃至广说
    僧伽伐尸沙者事如前说
    此中犯相其事云何。若苾刍尼。别谏时事舍者善。不舍者皆得恶作罪。作白四羯磨。如法如律如佛所教谏诲之时舍者善。不舍白了之时得窣吐罗底也。羯磨了时而不舍者得僧伽伐尸沙。若不如法如律如佛所教秉法者。并皆无犯。时彼苾刍尼。若于座上告大众言。大德。我苾刍尼某甲。犯僧伽伐尸沙罪者善。若不说者乃至其罪未如法说悔已来。若复共余苾刍尼。作白羯磨乃至白四法。一一皆得恶作


《根本说一切有部苾刍尼毗奈耶·2.二十僧伽伐尸沙法·18.助伴破僧伽学处》

    助伴破僧伽学处第十八
    尔时世尊即于本座。为诸声闻尼弟子。欲制破僧伽随伴学处。告诸苾刍尼曰。汝诸苾刍尼且未须起。僧伽有少事业
    世尊知而故问。广说如前。世尊即便问吐罗难陀助伴尼曰。汝等实知吐罗难陀欲破和合僧伽。作破僧伽方便。劝作诤事坚执而住。汝共为伴顺邪违正。告诸苾刍尼曰姊妹莫共彼苾刍尼有所论说若好若恶。何以故。而彼苾刍尼是法律语。依于法律而作言说。知而方说非不知说。彼爱乐者我亦爱乐。汝等实作如是语不。答言实尔。世尊告曰。汝非沙门女。非出家女之所应作。非随顺行是不清净。世尊种种诃责已。告诸苾刍尼。广说如前。乃至我观十利为诸声闻弟子制其学处。应如是说
    若复苾刍尼。若一若二若多。与彼苾刍尼共为伴党。同邪违正随顺而住。时此苾刍尼。语诸苾刍尼言。大德。莫共彼苾刍尼有所论说若好若恶。何以故。彼苾刍尼是顺法律。依法律语言无虚妄。彼爱乐者我亦爱乐。诸苾刍尼。应语此苾刍尼言具寿。莫作是说。彼苾刍尼是顺法律依法律语言无虚妄。彼爱乐者我亦爱乐。何以故。彼苾刍尼非顺法律。不依法律语言皆虚妄。汝莫乐破僧。当乐和合僧。应与僧和合欢喜无诤。一心一说如水乳合。大师教法令得光显安乐久住。具寿。可舍破僧恶见顺邪违正劝作诤事坚执而住。诸苾刍尼如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者僧伽伐尸沙
    若复苾刍尼者谓吐罗难陀。或复余尼。
    一二多者。谓吐罗尼伴。欢喜近欢喜珠髻难陀等。三人已去名多。
    顺邪违正者。共彼为伴。顺其邪见违失正理。
    诸苾刍尼者。谓此法中人。
    若好若恶者。勿复共论行善止恶。何以故。彼是知法律人有所言说。皆是随顺大师教法。广说乃至坚执而住。皆是别谏之辞。
    若不舍者僧伽应三谏。广如上作羯磨法。
    此中犯相其事云何。若诸助伴苾刍尼。知彼苾刍尼欲破和合僧伽。广说如前。作恶方便共彼为伴顺邪违正得恶作。余有犯相如前已说

根本说一切有部苾刍尼毗奈耶卷第六


《根本说一切有部苾刍尼毗奈耶·2.二十僧伽伐尸沙法·19.污家学处》

根本说一切有部苾刍尼毗奈耶卷第七

        三藏法师义净奉　制译

    污家学处第十九
    尔时薄伽梵。在室罗伐城。时枳吒山有十二众苾刍尼。谓难陀。邬波难陀。吐罗难陀。珠髻难陀。底沙底沙。蜜恒罗底沙。波离多底沙。洛绮多。跋陀罗。苏跋陀罗。孙陀罗。逝延多。斯等皆为污家恶法。与诸男子共为戏笑。欢言交涉作掉举事。身相打触同一床座。同盘而食同觞饮酒。采花摘果随情所好。歌舞作乐粧粉严身。放逸掉举倒身反踯。状若鱼翻。或作马鸣。或为牛吼。口中更出种种音声。鸟雀共斗及男女相擒。如是戏弄作诸非法。由是因缘。于枳吒山聚落恶名流布。所有诸尼欲来此者。闻斯秽响皆不复来。诸旧住人并皆四散。时有众多苾刍尼。游行至此。于日初分执持衣钵入聚落行乞食。空钵而还一无所获。诸尼便念。此大众聚落人民炽盛安隐丰乐。诸乞求者咸得充躯。因何我等一无所获。岂非尼众先于此住作诸非法。为污家行作不轨事身相触近。遂令人众生不信心耶。时聚落中诸长者等。因有筹议同聚一处。中有邬波索迦。名嗢路迦。见诸乞食尼空钵而入还空钵出。见已在一边立。问诸尼曰。何故空归。诸尼即便具说其事。邬波索迦曰。若尔仁等可往室罗伐城宜以此事白世尊知。哀愍我等故。诸苾刍尼默受其语。时邬波索迦礼诸尼足。白言圣者。今日慈愍于我宅中为受微供。尼众为受。既至宅所。以上妙食手自持奉皆令饱足。嚼齿木澡漱已屏除钵器。施主取席上坐前坐。尼为说法示教利喜从座而去。时诸尼众于憍萨罗。人间游行。渐至室罗伐城。时彼尼众见客尼来。即为解劳。共相问讯得安乐不。诸尼以缘悉皆具报。诸尼闻已告诸苾刍。苾刍白佛。佛告大世主曰。乔答弥。颇能与五百上座苾刍尼往枳吒山为十二众尼作驱遣羯磨不。答言大德。我实能去。佛言。乔答弥。有五因缘作驱遣羯磨。非法非律尼众得越法罪。云何为五。谓一不诘问。二不令忆念。三不审其事。四彼不自言。五人不现前。虽实犯罪应合责心令其说悔。已说之罪更令重说。是谓五种非法驱遣众得越法罪。复有五缘作驱遣羯磨。如法如律众无越法。翻上应知。欲至彼山。可于路次一处而住。应差诘问苾刍尼。若无五法即不应差。设差应舍。云何为五。有爱恚怖痴。于诘不诘不能解了。若有五法合差不应舍弃。云何为五。反上应知。如是应差。如常集僧已。应先问彼。汝某甲苾刍尼。能往枳吒山诘问十二众苾刍尼行非法不。彼尼答我能。次令苾刍尼作白羯磨。大德尼僧伽听。此某甲苾刍尼。乐欲往彼枳吒山诘问十二众污家苾刍尼。若尼僧伽时至听者。僧伽应许。僧伽今差某甲苾刍尼为诘问人。往枳吒山诘问十二众污家苾刍尼。白如是。羯磨准白应作
    次当往至枳吒山城敷座席鸣犍稚。若彼闻声来集者善。如不来者即应为作驱遣羯磨。若来应告元由。汝等共作如是种种非法不清净事。若臣其罪。应告彼言。由此因缘故来为汝作驱遣羯磨。
    时十二众闻大世主欲为我等作驱遣事。是时跋陀罗苏跋陀罗孙陀罗逝延多。作如是念。若余十二众由其恶行毁坏正法。我等同尔。今大世主为彼诸人作驱遣羯磨者。亦为我等作驱遣事。便持衣钵出城西门。渐渐游行至室罗伐。所犯之罪。可说悔者如法对说。可责心者依法责除。与清净尼共为受用。其大世主与五百人城东门入。至所住处敷座席鸣犍稚。余十二众闻皆来集。其诘问尼问十二众曰。今由汝等行其恶行毁坏正法。是事实不。答言实尔。时诘问尼知众集已。作白羯磨
    大德尼僧伽听。此难陀邬波难陀吐罗难陀珠髻难陀苾刍尼。作污家行。此等诸尼作诸恶行毁坏正法。若苾刍尼僧伽时至听者。苾刍尼僧伽应许难陀等苾刍尼作污家行无弃舍心。僧伽今为作驱遣羯磨。白如是。（羯磨准白）时有嗢路迦邬波索迦。见是事已。往诣大世主乔答弥处。顶礼足已在一面坐。时大世主乔答弥。为嗢路迦邬波索迦说法。示教利喜。劝令修善发欢喜心。告言。彼污家恶行苾刍尼已驱遣讫。时嗢路迦邬波索迦白世主乔答弥。愿哀愍我。明日就家为受微供。乔答弥默然受请。时嗢路迦邬波索迦既见受已。即于其夜备办饮食。明日清旦令使往请。乔答弥。饮食已办幸愿知时。乔答弥与诸尼众。执持衣钵往嗢路迦邬波索迦宅。苾刍尼众就座而坐。邬波索迦持净饮食。依次行与令众饱满。洗手嚼齿木漱口已。时邬波索迦于世主乔答弥前。卑座听法。示教利喜从座起去。
    时大世主乔答弥。游行人间至室罗伐城。置衣钵洗足已。往诣佛所顶礼佛足在一面住。白佛言。我为难陀邬波难陀等苾刍尼作污家恶行。驱遣羯磨法讫。白佛已礼足而去
    时难陀邬波难陀等苾刍尼。共相谓言若人堕地还依地起。我等共往室罗伐城。于佛及大世主乔答弥苾刍尼众所。求哀忏谢。即渐行至室罗伐城。时乔答弥。闻难陀邬波难陀苾刍尼等来至此城。时世主乔答弥。共五百尼众往诣佛所。顶礼佛足在一面坐。时大世主乔答弥白佛言。世尊。我闻难陀邬波难陀苾刍尼等今来至此。若相见者如何逢迎。佛言。若见彼时不须共语。若尊老者亦莫礼拜。少者来拜莫言无病。若求居止当与边房。若觅床席卧具与故破物。若言我是尊老何为与我故破之物。即可语言。汝是痴老。为佛大慈与汝等此物。时大世主乔答弥闻佛说已。礼佛而去
    时给孤长者诣世尊所。顶礼佛足退坐一面。合掌白言。大德世尊。我闻难陀邬波难陀苾刍尼等来至此城行污家恶法。我今云何。佛言。不应敬礼问讯。然须施食。时难陀邬波难陀尼。诣大世主及诸耆宿尼所顶礼问讯。皆不报言无病安乐。年少诸尼不申敬礼。从索卧具皆得故破之物。求居止处得下恶房。便作是语。我等尊老何因与恶物。时大世主方便告言。汝等实是痴老。大师悲愍令与汝等故破之物不生欢喜。时难陀邬波难陀尼等。作如是议。我等所为言语意趣。彼跋陀罗孙陀罗逝延多等。与我相似事无有别。我今宜往共彼筹量。既至彼已。时跋陀罗等见彼尼来。皆不共语欢怀问讯。彼既见已。报言。理合诸老宿尼不共我语。仁等先时所有行迹语言。与我相似。何因亦复不见逢迎。诸尼答曰。我等所有行迹语言。诚先不异。然我于犯。应说悔者已为说悔。应责心者我已责除。无犯清净。是故我等不能与汝恶行破戒之人共为受用。如持戒者。闻是告已便作是语。彼诸尼众有爱恚怖痴。有如是同罪苾刍尼。有驱者有不驱者。即以此缘。尼白苾刍。苾刍白佛。佛告诸苾刍尼。汝等应可屏谏难陀邬波难陀等苾刍尼。广说乃至作白四驱摈羯磨。坚执不舍。云此真实余皆虚妄。复以此缘。尼白苾刍。苾刍白佛。佛以此缘。同前集尼问实诃责。乃至制学应如是说。若复苾刍尼。于村落城邑住。污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。诸苾刍尼。应语彼苾刍尼言。具寿。汝等污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。汝等可去不应住此。彼苾刍尼。语诸苾刍尼言。大德。有爱恚怖痴。有如是同罪苾刍尼。有驱者有不驱者。时诸苾刍尼。语彼苾刍尼言。具寿。莫作是语。诸大德。有爱恚怖痴。有如是同罪苾刍尼。有驱者有不驱者。何以故。诸苾刍尼无爱恚怖痴。汝等污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。具寿。汝等应舍爱恚等言。诸苾刍尼如是谏时舍者善。若不舍者。应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者僧伽伐尸沙
    尼者。谓是难陀邬波难陀等尼。或复余尼。乃至三人或多人。
    于聚落中者。谓枳吒山。
    污他家者。有二因缘而污他家。云何为二。一谓共住。二谓受用。何谓共住。谓与男子同一床坐同一盘食同觞饮酒欢娱戏笑。何谓受用。树叶花果及齿木等。
    行恶行者。谓行粗重罪恶之法。
    家者。婆罗门居士等舍。
    见谓眼识。闻谓耳识。知谓余识。
    诸苾刍尼者。谓此法中尼。
    应语彼苾刍尼者。谓别谏言词。如前广说
    若别谏时舍者善。若不舍者。苾刍尼应再三谏以白四法。皆如上说
    此中犯相其事云何。苾刍尼知彼如法为作驱摈羯磨。而后说言有爱恚等。皆得恶作。苾刍尼别谏时若舍者善。若不舍者得窣吐罗底也。余并同前破僧处说


《根本说一切有部苾刍尼毗奈耶·2.二十僧伽伐尸沙法·20.恶性违谏学处》

    恶性违谏学处第二十
    缘处同前。时底沙洛绮多苾刍尼。有其过恶。诸尼诘念令其改悔利益而住。语言。姊妹有过。可如法发露勿作覆藏。若发露者得安乐住。时底沙尼语诸尼曰。汝等种种家族。广说如余。莫向我说少许若好若恶。我亦不向诸大德说若好若恶。诸大德止。莫劝我莫论说我。即以此缘。尼白苾刍。苾刍白佛。佛告诸苾刍尼。汝等应可与彼屏谏。广说乃至作白四羯磨。坚执不舍。云此法实余皆虚妄。复以此缘。尼白苾刍。苾刍白佛。佛缘此事。同前集尼问实诃责。乃至制学应如是说。若复苾刍尼恶性不受人语。诸苾刍尼于佛所说戒经中。如法如律劝诲之时。不受谏语言。诸大德莫向我说少许若好若恶。我亦不向诸大德说若好若恶。诸大德止。莫劝我莫论说我。诸苾刍尼。语是苾刍尼言。具寿。汝等莫不受谏语。诸苾刍尼于佛所说戒经中。如法如律劝诲之时。应受谏语。具寿如法谏诸苾刍尼。诸苾刍尼亦如法谏具寿。如是如来应正等觉佛声闻众便得增长共相谏诲。具寿。汝等应舍此事。诸苾刍尼如是谏时舍者善。若不舍者。应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者僧伽伐尸沙
    尼者。谓底沙苾刍尼。或复余尼。
    恶性不受人语者。若善苾刍尼以随顺言。不违正理。正劝谏时。自用己情不相领纳。
    诸苾刍尼者。谓此法中尼。
    于佛所说戒经中者。佛谓大师。于戒经中。说八波罗市迦法。二十僧伽伐尸沙法。三十三泥萨祇波逸底迦法。一百八十波逸底迦法。十一波罗底提舍尼法众多学法。七灭诤法。经者是佛所说或弟子说与理相应。是略诠义。
    依如是等法律劝谏之时。不受他语自守恶性。坚执而住。诸大德莫向我说若好若恶等者。谓好事不须劝恶事勿相遮。此等皆是别谏之词。
    大德止者。更重殷勤彰不受语。乃至三谏。广说如前。
    此中犯相其事云何。知诸苾刍尼如法谏时。得罪轻重亦如前说。若得羯磨已。所有行法应可顺行。云何行法。所谓不应与他出家近圆及为依止。不畜求寂女。不应差往苾刍处而请教授。设先被差亦不应去。有犯苾刍尼不应诘问。羯磨等事亦不应呵。若有二十法者。所有羯磨不应为解及出罪。何谓二十。谓众所不现恭敬。身不轻利故。或于众处不生卑下。不蠲傲慢故。或于出离不肯随从。不从治法故。或于众边不行恭勤。乖敬法故。或于界中不求解放。于罪无悔故。或仗王家及断事官。或依外道及以别人不依于众。着俗人衣及外道服。承事外道作不应行。苾刍尼学处而不修习。或骂苾刍尼。或时瞋恚。或复呵叱。或令众失利。或不欲同住。若有此二十法不应与解
    诸大德。我已说二十僧伽伐尸沙法。十二初犯八至三谏。若苾刍尼随一一犯故覆藏者。二部僧伽应与作半月行摩那埵。行摩那埵竟余有出罪。若称可二部僧伽意者。二部僧伽各二十众。当于四十众中出是苾刍尼罪。若少一人不满四十众。是苾刍尼罪不得除。二部僧伽得罪。此是出罪法。今问。诸大德。是中清净不（如是三说）
    诸大德。是中清净。默然故。我今如是持


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·1.有长衣不分别学处》

    第三部三十三舍堕事
    诸大德此三十三泥萨祇波逸底迦法。半月半月戒经中说（尼无二不定）
    初摄颂曰
    持离畜浣衣　　取衣乞过受
    同价及别主　　遣使送衣直

    有长衣不分别学处第一
    缘在室罗伐城。时诸苾刍多畜长衣。每于嚼齿木时。洗濯手足礼拜二师及礼世尊。扫洒寺宇或涂牛粪。或入村乞食。或噉饮食受教听法。于此等时各别着衣。舒张卷叠多有营务。废修善品读诵思惟。时诸少欲苾刍见共嫌耻。云何苾刍多畜长衣废修正业。诸苾刍以缘白佛。佛集二众广说如前。问知实已种种诃责。多欲不足难养难满。赞叹少欲知足易养易满。知量而受修杜多行。告诸苾刍曰。广说乃至我观十利为二部弟子制其学处。应如是说
    若复苾刍尼。作衣已竟。羯耻那衣复出。得长衣分别应畜。若过畜者泥萨祇波逸底迦
    尔时世尊。为诸声闻弟子制学处已。时有长者施衣。具如苾刍律。乃至前是创制今更随开。应如是说
    若复苾刍尼。作衣已竟。羯耻那衣复出。得长衣齐十日。不分别应畜。若过畜者。泥萨祇波逸底迦
    若复苾刍尼者。谓此法中尼。
    作衣已竟羯耻那衣复出者。有作衣竟非出羯耻那衣。有出羯耻那衣非作衣竟。有出羯耻那衣作衣亦竟。有非作衣竟非出羯耻那衣。初句者若苾刍尼。浣染缝刺作衣已竟。然僧伽未出羯耻那衣。第二句者。若苾刍尼作衣未竟。僧伽已出羯耻那衣。第三句者。若苾刍尼作衣已了。僧伽复出羯耻那衣。第四句者。若苾刍尼作衣未竟。羯耻那衣未出。
    言得长衣齐十日者。谓是十夜。长衣者。谓守持衣外别有余衣。作分别法应畜。
    若过畜者泥萨祇波逸底迦者。此物应舍其罪当说。波逸底迦者。谓是烧煮堕落义。谓犯罪者。堕在地狱傍生饿鬼恶道之中。受烧煮苦。又犯此罪若不殷勤说除。便能障碍所有善法。故名波逸底迦。
    此中犯相其事云何。若苾刍尼月一日得衣。于十日内应持应舍应作法若与他。若不持舍不作法不与他。至十一日明相出时。泥萨祇波逸底迦
    若苾刍尼一日得衣。二日不得衣。乃至十日得衣。不为持等至十一日明相出。九日中所得衣皆犯舍堕。如是乃至八日等所得衣。作句日数多少准前应知
    若苾刍尼一日得衣二日得衣。彼苾刍尼于十日内。前所得衣应持。后所得衣应舍等。或可翻此。若不作法至十一日明相出时。二日中所得衣。皆泥萨祇波逸底迦。如是乃至三日等得衣。准事应知。若苾刍尼一日得五衣。乃至二日等得衣。应同前作法。若不作法至十一日。明相出时皆泥萨祇波逸底迦
    若苾刍尼一日得众多衣。若前若后应持一衣。余皆作法。若不作法至十一日明相出时。皆泥萨祇波逸底迦。若苾刍尼一日得众多衣。二日已去亦得众多衣。作法同前。若不作法至十一日明相出时。得罪同前。此等皆是由前染后相续生过故。若苾刍尼犯泥萨祇衣。此衣不舍不经宿其罪不说悔。若得余衣皆犯舍堕。若苾刍尼其泥萨祇衣。虽舍而不经宿罪不说悔。余所得衣并犯舍堕。若舍衣经宿而罪不说悔。得所余衣并犯舍堕。由前染故。若苾刍尼畜长衣已犯舍堕。不为三事。凡所得衣。若钵钵络水罗腰绦。乃至随有所得沙门女资具养命之缘。并泥萨祇波逸底迦。由前染故。若舍衣经宿其罪说悔得所余衣。并皆无犯


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·2.离五衣学处》

    离五衣学处第二
    缘处同前。时诸苾刍多畜三衣。随安居处所得衣财。浣染刺已内衣袋中。系缚使牢寄主人。苾刍着上下二衣游行人间。既去之后主人为彼藏举曝晒开张。多有作务。遂废读诵摄念思惟。省事苾刍便生嫌贱。咸作是语。如何苾刍多畜长衣妨他正业时诸苾刍以事白佛。佛以此缘。同前集众问实诃责。广说乃至制其学处。应如是说
    若复苾刍尼作衣已竟。羯耻耶衣复出。于五衣中离一一衣。界外宿下至一夜。泥萨祇波逸底迦
    如是世尊为诸声闻弟子制学处已。时大迦摄波衣重如苾刍律。乃至前是创制今更随开。应如是说
    若复苾刍尼作衣已竟。羯耻那衣复出。于五衣中离一一衣。界外宿下至一夜。除众作法。泥萨祇波逸底迦
    衣已竟羯耻那衣复出。有四句差别如前。
    离一一衣者。於僧伽胝、嗢呾罗僧伽、安呾婆、娑俱苏洛迦、僧脚崎五衣之中。离一一衣异界而宿。乃至明相出。除僧伽羯磨。泥萨祇波逸底伽。此犯舍物同前作法。
    此中犯相其事云何
    摄颂曰
    一二多舍村　　墙篱堑围绕
    家乐外道舍　　铺店及楼场
    堂车舡林树　　皆有四不同
    于四威仪中　　彼衣应善识

    有一舍村二舍村多舍村。墙围村篱围村堑围村。一村有一势分有多势分。多村有一势分有多势分。一家有一势分有多势分。多家有一势分有多势分。如是应知。若伎乐家外道家。若铺店楼及场堂车舡林树。皆有一多势分四种不同
    云何一舍村。谓山野人同居一舍。此齐几何是其势分。谓尽舍内外有一寻。又复齐其舂捣炒磨餐噉饮食聚会之处。亦名势分。若苾刍尼。衣在舍中身居势分。或衣居势分身在舍中。明相出时此无有犯。若置衣舍内及势分中。身居异处。便得舍堕。一舍既尔二舍亦然
    云何多舍村。谓村内人家门无次第撩乱而住。此齐几何名为势分。为异为同。答此村无势分亦无共处。离衣分齐据家为准。
    云何墙围村。谓村四面以墙围绕。此齐几何名为势分。谓尽墙内外有一寻。又复齐其鸡飞堕处。又齐怀惭愧人便利之处。是其势分。余如前说
    云何篱围村。谓村四面以篱围绕。此齐几何名为势分。谓尽篱内外有一寻。又复齐其牛羊足尘所及之处。又齐六牛竹车回转之处。是为势分
    云何堑围村。谓村四面以堑围绕。此齐几何名为势分。谓尽堑内外有一寻。又复齐其十二肘梯所及之处。又齐弃粪扫时粗大塼石所及之处。是其势分。
    云何一村有一势分。谓于此村有一园林一神庙众集之处。是谓一村有一势分。此齐几何名为势分。谓尽园林外有一寻。又复齐其舂捣炒磨餐噉饮食聚会之处。是其势分。云何一村有多势分。谓于此村有多园林多神庙众集之处。是谓一村有多势分。此齐几何名为势分。为异为同。答此无势分但齐室中。云何多村有一势分。谓此多村有一园林一神庙众集之处。是谓多村有一势分。此齐几何名为势分。村中并是外各一寻。又复齐其舂捣炒磨餐噉饮食聚会之处。亦名势分。云何多村有多势分。谓此多村有多园林多神庙众集之处。是谓多村有多势分。此齐几何名为势分。为异为同。答此无势分。余并如前。
    云何一家有一势分。谓此家中唯一家长兄弟姊妹。是谓一家有一势分。事并同前。一舍村说。云何一家有多势分。谓此家中有多家长等分别。是谓一家有多势分。此齐几何名为势分。谓齐门来更无势分。云何多家有一势分。谓诸家中唯一家长兄弟不分。是谓多家有一势分。云何多家有多势分。谓此诸家有多家长兄弟分别。此齐几何名为势分。此无势分。余并同前。
    云何一伎乐家有一势分。宅中总是外有一寻。又复齐其安置竿鼓琵琶箫笛料理供具聚会饮食处来。亦是势分云何一伎乐家有多势分。谓此家中有多家长兄弟分别。是谓一家有多势分。此齐几何名为势分。何共何别。别谓据彼兄弟所居分齐。共谓安置幡竿处来。云何多伎乐家有一势分。谓此诸家唯一家长兄弟不分。是谓多家有一势分。此齐几何名为势分。宅中总是外有一寻。又复齐其安置竿等。并名势分。云何多伎乐有多势分。谓此。诸家有多家长兄弟分别。此齐几何名为势分。何共何别。答此无势分。
    云何一外道家有一势分。谓此家中同一见解无别意趣。此之势分。宅中总是外有一寻。又齐晒曝牛粪安置柴薪皮服君持祠祀箅杓火鑪咒祭舂捣饮食聚会处来。云何一外道家有多势分。谓此家中有多见解意趣不同。此之势分何共何别。谓齐天祠。云何多外道家有一势分。谓诸家中同一见解无别意趣。此之势分。宅中总是外有一寻。又齐晒曝牛粪等处。云何多外道家有多势分。谓此诸家有多见解意趣不同。此之势分何共何别。此无势分。
    云何一铺有一势分。谓此铺中有一家长兄弟不分。此之势分。中间总是外有一寻。又齐安置货物计秤量度交易之处。云何一铺有多势分。谓此铺中有多家长兄弟分别。此之势分何共何别。谓交易坐床。云何多铺有一势分。谓此诸铺唯一家长兄弟不分。此之势分。中间总是外有一寻。又齐安置货物等处。云何多铺有多势分。谓此诸铺有多家长或兄弟分别。此齐几何是其势分。何共何别。此无势分。
    云何一店有一势分。谓此店中有一家长兄弟不分。此之势分。中间总是外有一寻。又齐安置小麦大麦油麻小豆粟米粳米劫贝丝绵衣裳等物计秤量度交易之处。云何一店有多势分。谓此店中有多店主或兄弟分别。此齐几何是其势分。何共何别。谓着物板处。云何多店有一势分。谓此诸店唯一店主兄弟不分。此之势分。中间总是外有一寻。又齐安置麦豆等物。云何多店有多势分。谓此诸店有多店主或兄弟分别。此齐几何是其势分。何共何别。答此无势分。
    云何一楼有一势分。谓此楼中有一楼主兄弟不分。此之势分。中间总是外有一寻。又齐聚会饮食处来。云何一楼有多势分。谓此楼中有多楼主或兄弟分别。此齐几何是其势分。何共何别。谓安置梯处
    云何多楼有一势分。谓此诸楼有一楼主兄弟不分。此之势分。中间总是外有一寻。此齐几何是其势分。何共何别。谓安置梯处。云何多楼有多势分。谓此诸楼有多楼主或兄弟分别。此齐几何是其势分。何共何别。答此无势分。
    云何一场有一势分。谓此场中有一场主兄弟不分。此之势分。中间总是外有一寻。安置谷麦筐斗之处。云何一场有多势分。谓此场中有多场主或兄弟分别。此齐几何是其势分。何共何别。谓场界畔。云何多场有一势分。谓此诸场有一场主兄弟不分。此之势分。中间总是外有一寻。安置谷麦之处。云何多场有多势分。谓此诸场有多场主或兄弟分别。此齐几何是其势分。何共何别。答此无势分。
    云何一堂有一势分。谓此堂中有一堂主兄弟不分。此之势分。中间总是外有一寻。谓系牛马处。剉草弃粪所及之处。云何一堂有多势分。谓此堂中有多堂主或兄弟分别。此齐几何是其势分。谓到门内。云何多堂有一势分。谓此诸堂有一堂主兄弟不分。此之势分。中间总是外有一寻。系牛马剉草弃粪所及之处。云何多堂有多势分。谓此诸堂有多堂主或兄弟分别。此齐几何是其势分。何共何别。答此无势分。
    云何一车有一势分。谓此一车有一车主兄弟不分。此之势分。谓驾车行住。中间总是外有一寻。餐噉饮食系牛剉草弃粪及处。云何一车有多势分。谓此一车有多车主或兄弟分。谓此齐几何是其势分。谓齐车轭。何共何别。共谓轼处。云何多车有一势分。谓此诸车有一车主兄弟不分。此之势分。谓驾车行处。云何多车有多势分。谓此诸车有多车主或兄弟分别。此齐几何是其势分。何共何别。答此无势分。
    云何一舡有一势分。谓此一舡有一舡主兄弟不分。此之势分。谓舡行住。中间总是外有一寻。谓系船处餐噉饮食。云何一舡有多势分。谓此一舡有多舡主或兄弟分别。此齐几何是其势分。谓齐舡边。云何多舡有一势分。谓此诸舡有一舡主兄弟不分。此之势分。谓舡行住
    云何多舡有多势分。谓此诸舡有多舡主或兄弟分别。此齐几何是其势分。何共何别。答此无势分。
    云何一林有一势分。谓此林中有一林主兄弟不分。此之势分。谓此林内中间总是外有一寻。又复齐其采花之处。餐噉饮食之处。云何一林有多势分。谓此一林有多林主或兄弟分别。此齐几何是其势分。谓齐井来。云何多林有一势分。谓此诸林有一林主兄弟不分。此之势分。中间总是外有一寻。及采花处。云何多林有多势分。谓此诸林有多林主或兄弟分别。此齐几何是其势分。何共何别。答此无势分。
    云何一树有一势分。谓枝叶交密所及之处。中间总是外有一寻。又于五月日正中时树影及处。若无风时花叶果子堕落之处。及天雨时水滴及处。云何一树有多势分。谓树枝叶疏散不交。此齐几何是其势分。何共何别。谓是齐树根。云何多树有一势分。谓此诸树枝叶相交覆所及处。中间总是。云何多树有多势分。谓此诸树各各相离枝叶不交。此齐几何是其势分。何共何别。此无势分。
    苾刍尼。有犯无犯准上可知
    尔时具寿邬波离。白佛言。世尊大德。若苾刍尼行住坐卧时。齐几许来是离衣势分。佛言。如生闻婆罗门种庵没罗树。相离七寻花果茂盛。此七树间有四十九寻。齐此已来。是行苾刍尼不失衣分齐。过此便失。若住坐卧时但一寻内。若二界中间卧时衣角不离身来。是其势分。若苾刍尼。离衣宿应为三事。犯文并如前说

根本说一切有部苾刍尼毗奈耶卷第七


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·3.一月衣学处》

根本说一切有部苾刍尼毗奈耶卷第八

        三藏法师义净奉　制译

    一月衣学处第三
    尔时薄伽梵在室罗伐城。时诸苾刍多畜长衣。有得青衣不即作衣。但知举畜更望余者。若得如是相似之物。我当作衣。如青既然。黄赤白衣及得厚薄亦皆贮畜。时少欲苾刍共生嫌贱。云何苾刍多畜衣物。积而贮畜不肯作衣。苾刍白佛。佛以此缘。同前集众问实诃责。广说乃至制其学处。应如是说
    若复苾刍尼作衣已竟。羯耻那衣复出。得非时衣欲须应受。受已当疾成衣。若有望处求令满足。若不足者得畜经一月。若过者泥萨祇波逸底迦。
    苾刍尼者。谓此法中尼。
    衣已竟羯耻那衣已出。有四句广如前说。
    言得非时衣者。何者是时何者非时。若住处不张羯耻那衣者一月。谓从八月十六日至九月十五日。若住处张羯耻那衣者五月。谓从八月十六日至正月十五日。是名时余名非时。
    若有望处者。谓衣少更求。
    得畜一月者。谓有望处于父母兄弟姊妹师主等处。当与我衣。若五年会若六年会。若顶髻会若盛年会。我当得衣。若足者善。五衣随一不足者得齐一月。若过畜者泥萨祇波逸底迦。广如前说。
    此中犯相其事云何
    摄颂曰
    有望无望处　　望断不同衣
    新故粪扫殊　　条数肘量等

    若苾刍尼月一日得少青色衣。未作而畜。有希望处。若得如是同色衣时。我当作衣。即于是日得同色衣。彼苾刍尼于十日内作衣。应持应舍应作法。若不持不舍不作法。至十一日明相出。泥萨祇波逸底迦
    若苾刍尼一日不得余衣。二日方得衣。三日得衣。乃至十日得衣。彼苾刍尼于十日内作衣。应持应舍应作法。若不持不舍不作法。至十一日明相出。亦泥萨祇波逸底迦。若复苾刍尼十日不得余衣。十一日不得。十二日不得。乃至十九日不得衣。二十日方得余衣。即应如前作法。若不作法犯舍堕。若苾刍尼二十一日不得余衣。乃至二十九日得余衣。三十日内作衣。应持应舍应作分别。若不作法。三十一日明相出。泥萨祇波逸底迦。如得青色衣既尔。得余色衣事皆同此。
    若苾刍尼一日得青色衣。不作而畜无别望处。便作是念。若得如是同色衣者。我当作衣。即于是日得同类衣。时苾刍尼于十日内作衣。应舍应作法。若不作法者。至十一日明相出时。泥萨祇波逸底迦。若一日不得余衣。二日得衣。乃至三十日得衣。广如前说。如得青色衣既尔。得余色衣等事皆同此。
    若苾刍尼一日得青色衣。不作而畜有希望处。然希望处时节长远。不称所求无力能得。或于是日得青色衣。于十日内应作衣。如是广说。乃至三十日方得余色衣事同前说。
    若苾刍尼一日得青色衣。不作而畜有希望处。其所望处虽未得衣。心不断绝。或于是日得青色衣。如前广说。
    若苾刍尼一日得青色衣。不作而畜情有希望。若所望处皆断绝者。彼苾刍尼所得之衣。于十日内应持应舍。如前广说
    尔时具寿邬波离。白佛言。大德。有几种衣。佛言。有二种。一新二故。新谓新织。故谓曾经四月着用。邬波离。复有五种衣。一有施主衣。二无施主衣。三往还衣。四死人衣。五粪扫衣。云何有施主衣。谓有男女半择迦为其施主。云何无施主衣。谓无男女半择迦为其施主。云何往还衣。如有死人眷属哀念以衣赠送置于尸上送至烧处。既焚葬已还持此衣奉施僧众。云何死人衣。于尸林中死者之衣无主摄受。云何粪扫衣。此有五种。云何为五。一道路弃衣。二粪扫处衣。三河边弃衣。四蚁所穿衣。五破碎衣。复有五种。一火烧衣。二水所渍衣。三鼠啮衣。四牛嚼衣。五嬭母弃衣
    若苾刍尼得新衣欲作衣者。应浣染裁缝。两重为僧伽胝。两重为尼师但。一重为嗢呾罗僧伽。一重安呾婆娑。若苾刍尼二重为僧伽胝时。若欲更着第三重者。帖时得恶作罪。至十一日明相出时便犯舍堕。若苾刍尼于新僧伽胝。摘去旧里拟将别用。摘时得恶作罪。至十一日明相出时便犯舍堕。若苾刍尼于新僧伽胝摘去其里。浣染缝治还欲安此者无犯。至十一日明相出时。不安了者泥萨祇。如僧伽胝既然。于尼师但事皆同此。若苾刍尼有新嗢呾罗僧伽帖第二重。帖时得恶作罪。至十一日明相出时便犯舍堕。安呾婆娑亦复如是。如苾刍尼得故衣欲作衣者。应浣染裁缝。四重为僧伽胝。四重为尼师但。两重为嗢呾罗僧伽及安呾婆娑。若苾刍尼于二重嗢呾罗僧伽及安呾婆娑。若欲更着第三重者。帖时得恶作罪。十一日明相出时犯舍堕罪。若苾刍尼于此重衣若欲摘去或安不安有犯无犯。广如上说。若苾刍尼有主往还死人衣。准其新故重数应知。若粪扫衣时。随意重数作无齐限
    尔时具寿邬波离。白佛言。大德。僧伽胝有几种。条数云何。佛告邬波离。有九种别。云何为九。谓九条。十一条。十三条。十五条。十七条。十九条。二十一条。二十三条。二十五条。邬波离。初三种衣二长一短。次三种衣三长一短。后三种衣四长一短。应作应持。过此已上便成破纳。
    邬波离。白佛言。大德。衣之大小有几差别。佛言。僧伽胝有三。谓上中下。上者竖三肘横五肘。下者竖二肘半横四肘半。二内名中。若嗢呾罗僧伽及安呾婆娑亦有三种。谓上中下。量如僧伽胝说。邬波离。复有二种安呾婆娑。竖二横五。竖二横四。若极下安呾婆娑但盖三轮。是持衣中最小。若泥萨祇衣最极小者但齐纵横一肘。
    若苾刍尼犯舍堕。应为三事。应如上说。此中略言三衣法式。其厥苏洛迦及僧脚崎。具如余处


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·4.与非亲苾刍浣故衣学处》

    与非亲苾刍浣故衣学处第四
    尔时菩萨从睹史天下。托生劫比罗城净饭王家。于时四方有大名称。云释族生太子。在雪山边分盐河侧劫比罗仙人所住之处。去斯不远有婆罗门仙人。名阿私多。善解占相。王召观察。授记有二种瑞。若在家者。为转轮王化四天下。为大圣主七宝具足。所谓轮宝象宝马宝珠宝女宝主藏臣宝主兵臣宝。千子圆满有大威力。勇健无双能降怨敌。尽斯大地穷四海边。无诸盗贼亦无酷罚。以法理人安隐而住。若出家者。剃除须发以正信心从家至非家。当得成佛应正遍知。名闻十方弘济群品。是时所有诸国大王皆悉闻知释迦太子生在雪山乃至弘济群品。各作是念。我今宜往承事太子。当于后时受其福禄。又作是念。今我无缘能见太子。若我承事净饭王者。即为承事太子身也。时诸国王咸皆遣使并持国信。至净饭王所。
    后时菩萨养在深宫年渐长大。由见老病死故心怀忧恼。遂往林中屏弃人事。时诸国王闻是事已。咸作斯念。我今所以事净饭王者意事太子。而今太子既往林中情求出离。我今何事徒为费损。于是使人及诸国信悉皆断绝。时憍萨罗国胜光大王。与净饭王国界邻近。信物虽绝使尚往还。时时遣使相问。所遣使人。是国大臣名曰密护。是时密护至净饭王所。论国事已。便于大臣邬陀夷舍而为停止。若净饭王遣使往问胜光王时。便遣大臣邬陀夷往。时邬陀夷至室罗伐城见胜光王。论王事已。于密护舍而为停止。时密护有妇。名曰笈多。颜貌端严人所乐见。是时邬陀夷便与笈多共行非法。时彼密护闻妇与邬陀夷私有交密。便作是念。此二恶人当断其命。后更思念。我若杀者扰乱王城为大惊怖。如何为此罪过妇女杀婆罗门耶。即便舍而不问。后于异时密护身死。时胜光王。以无子故所有资财收入王库。时邬陀夷闻斯事已。便作是念。我今现在如何令彼笈多无所凭托。便于夜中思利害事。晓便往诣净饭王所。作如是白。王与胜光王国界邻接。见有如是不隐便事。应遣使人往彼筹度。若不问者当招祸败。王便报曰。若如是者卿当为使往彼商量。时邬陀夷即便往诣室罗伐城。作如是念。我今为当先见大王先见臣耶。作是念已。复更思量。求事之法理从下起。即便往至国大臣所。陈其本意。云我启王欲取笈多。幸愿仁恩助我言及。大臣闻已然可其事。时邬陀夷即便往诣胜光王所。共论国事。即白王曰。幸愿大王赐与停处。王曰卿先曾来何处停止。白言。我先停在密护之舍。王曰。今者宜应还停彼处。更白王曰。密护身死。王曰。家主虽死宅岂死耶。邬陀夷曰。宅虽不死产业皆无。王命臣曰。可觅停处安邬陀夷。臣言。更无停处。然彼先与笈多交通。本意缘斯欲为启白。王今若能摄受此人。即是摄受净饭王矣。时胜光王。即令使者命邬陀夷至。便告曰。邬陀夷。我实不知卿与笈多先有交密。今以笈多与卿为妇。宅及财物亦并相供。时邬陀夷拜谢而去。
    是时笈多闻邬陀夷来诣其舍。即出当门大声啼哭。邬陀夷至门问笈多曰。何意啼泣。笈多报曰。我之所爱夫主身亡。仁岂于今亦当弃我。邬陀夷曰。我本相为而来至此。已白王讫。汝及家资皆蒙赐与。汝为此住。为向劫比罗城。笈多自念。我今若往劫比罗者。婆罗门妇不存我命。我今宜应留住本宅。是时邬陀夷便有两宅。一在劫比罗。一在室罗伐城
    尔时菩萨于六年中一无所有。修苦行已后便随意欲受上妙饮食。即以饭食及诸苏油遍涂身体。以暖汤水而为沐浴。遂便往诣胜军聚落二牧牛女所。一名欢喜。二名欢喜力。受十六倍乳糜。饱足食已。复诣善行男子所。取吉祥草。时黑龙王赞叹。菩萨向菩提树下。手自布草不令撩乱。跏趺而坐。端身正意心念口言。若我诸漏未断尽者。我终不解此跏趺坐。是时菩萨未解跏趺。众惑皆尽。
    尔时世尊降伏三十六亿魔军兵已。证一切智。受梵王请。往婆罗痆斯。三转十二行法轮。度五苾刍及以随五苾刍已。即便行诣白氎林中。度六十贤部令住见谛。又至胜军聚落。度二牧牛女亦令见谛。又至乌卢频螺林侧。度千外道出家近圆。又至伽耶山顶。现三神变。教化令住安隐涅槃。又至杖林。令摩揭陀主频毗娑罗王住于见谛。并度八十百千诸来天众无量百千摩揭陀国婆罗门等。次至王舍城。受竹林精舍。亦与身子目连出家近圆。次往室罗伐城。受逝多林给孤独园。次至憍萨罗说少年经。令胜光王得见谛已。住逝多林。
    时胜光王遣使持书。往净饭王所。白言大王。王今庆喜。太子已证无上正觉。亦令有情同餐甘露。今现住在逝多林中。时净饭王闻此信已。以手支颊怀忧而叹。往日一切义成太子修苦行时。我常遣使问其安不。使者寻还报我住处。比令使问竟无一还。今者来至逝多林内。其事如何。时大臣邬陀夷前诣王所便白王曰。大王何故以手支颊怀忧而住。王曰。我今岂得不怀忧耶。往日一切义成太子修苦行时。我常遣使问其安不。使者寻还报我住处。比令使问竟无一还。今有信云。一切义成太子证无上正觉。亦令有情同餐甘露。来逝多林宁不忧也。时邬陀夷即白王曰。若如是者。臣请为使持信还归。王曰。卿若去者还于彼住亦不归来。邬陀夷曰。奉大王命岂敢不来。时净饭王自裁书曰
    始从受胎后　　长养于世尊
    烦恼火恒然　　常希最胜树
    今既得成佛　　徒众数无边
    余人受安乐　　唯吾未除苦

    书了印讫付邬陀夷。时邬陀夷持王敕书。往室罗伐奉上世尊。世尊受已便自披读。时邬陀夷白世尊曰。世尊能向劫比罗城不。佛言。邬陀夷。我共汝去。时邬陀夷忆昔太子踰城出家父王频召竟不还国。重白佛言。必若世尊不肯归者。我今有力强自将去。尔时世尊闻斯语已。即说伽他报邬陀夷曰
    生死爱网若全除　　此即诚无将导者
    世尊威力无处所　　汝何方便能将去
    生死爱网若全除　　此即诚无将导者
    世尊境界无处所　　汝何方便能将去

    尔时邬陀夷。闻佛世尊说伽他已。顶礼佛足白佛言。世尊。我欲还宫白父王知。佛告邬陀夷。为佛使者理不应然。邬陀夷白佛言。为佛使者其事如何。佛告邬陀夷。凡出家者方为佛使。邬陀夷言。我愿出家。然为要契事须还报净饭大王。我今且去。佛言。待出家已方报前信。邬陀夷言善哉。我今出家。然而世尊为菩萨时。生生之处于二师二亲及尊重类。有如法教令曾不违逆。由此因缘言无违者。时邬陀夷白佛言。我今出家。佛告舍利子。汝与邬陀夷出家。令其长夜永得利益。舍利子言。如是世尊。便与出家并受圆具。所有行法略并告知。时邬陀夷既受教诫。礼舍利子已诣世尊所。礼佛双足白佛言。世尊我已出家。佛言。汝今可去。然而造次勿入王宫。宜至其门立而告曰。释迦苾刍今至门外。若唤入者即应随入。彼若问言更有诸余释迦苾刍不。答言更有。若问一切义成太子亦作如是形状耶。答言亦作如是形状。汝亦不应宿王宫内。若问一切义成太子宿王宫不。答言不宿。问何处宿止。答言或阿兰若或毗诃罗。若问一切义成太子欲来此不。答言欲来。若言何时欲来。答言过七日后方来至此。时邬陀夷礼佛而去。
    尔时世尊神力加被。令邬陀夷如伸臂顷即至劫比罗城。立王门外告守门者曰。为我白王。释迦苾刍今在门外。门人问曰。更有诸余释迦苾刍不。报言更有。门人即入白王。释迦苾刍来在门外得令入不。王言唤入。我观释迦苾刍其状如何。门人引入。既至王所王识颜状。问言邬陀夷。汝今出家。报言。我已出家。王便问曰。一切义成太子亦作如是形状。答言大王。亦同此状。时净饭王无始劫来恩爱情重。闻是语已。即便闷绝投身躃地。以冷水洒良久乃稣。从地起已。问邬陀夷曰。一切义成太子欲来此不。答言欲来。何时欲来。过七日已方来至此。时王即便命诸臣曰。一切义成太子过七日已欲归故居。卿等应可修饰城隍庄严道路。宫中内人亦令洒扫。太子欲来。邬陀夷言。世尊不住王家及内宫里。王曰。何处居停。答曰。或阿兰若。或毗诃罗。王告诸臣曰。卿等往阿兰若处屈路陀林。同逝多林造一住处。有十六大院。院六十房。是时诸臣奉王命已。遂往阿兰若屈路陀林。同逝多林十六大院。院六十房。然大王教令随言即成。诸胜天人举心事办。相应定力意念皆就。于此城中街衢巷陌。屏除诸秽以栴檀香水而遍洒之。处处皆有殊妙香供。悬众缯彩建立幢幡。布列香花诚可爱乐。犹如帝释欢喜之园。时诸大众各怀渴仰。瞻望世尊企想而住
    尔时世尊在逝多林。命大目连曰。汝今宜往告诸苾刍。如来欲向劫比罗城。若诸具寿。情乐欲见父子相遇者。应持衣钵。时大目连受佛教已。告诸苾刍曰。诸具寿。世尊欲向劫比罗城。若诸具寿。情乐欲见父子相遇者。应持衣钵随从世尊。时诸苾刍既承告已。俱来从佛。尔时世尊自调伏故调伏围绕。自寂静故寂静围绕。解脱解脱围绕。安隐安隐围绕。善顺善顺围绕。离欲离欲围绕。阿罗汉阿罗汉围绕。端严端严围绕。如旃檀林栴檀围绕。犹如象王象子围绕。如师子王师子围绕。如大牛王诸牛围绕。犹如鹅王诸鹅围绕。如妙翅王妙翅鸟围绕。如婆罗门学徒围绕。犹如大医病者围绕。如大军将兵众围绕。犹如导师行旅围绕。犹如商主商客围绕。如大长者人众围绕。如诸国王大臣围绕。犹如明月众星围绕。犹如日轮千光围绕。如持国天王乾闼婆围绕。如增长天王鸠槃荼围绕。如丑目天王龙众围绕。如多闻天王药叉众围绕。如净妙王阿苏罗众围绕。犹如帝释三十三天围绕。如梵天王梵众围绕。犹如大海湛然安住。犹如大云靉靆垂布。犹如象子屏息狂醉。调伏诸根威仪寂静。三十二相而为庄饰。八十种好以自严身。圆光一寻朗逾千日。安步徐进如移宝山。十力四无畏大悲三念住。无量功德皆悉圆满。诸大声闻。尊者阿若憍陈如。尊者高胜。尊者婆瑟波。尊者大名。尊者无灭。尊者舍利子。尊者大目连。尊者迦摄波。尊者名称。尊者圆满等诸大声闻。及余人众往劫比罗。渐次而行至卢呬多河。时诸苾刍或有洗濯手足。或嚼齿木。或滤净水。或时澡浴。是时劫比罗城所有人众。闻一切义成太子今欲来至。皆大欢喜竞共奔走。往屈路陀林。时净饭王于宽广处敷设床座。以待太子。
    是时乃有无量百千大众云集。或有先世善根共相警觉。或有情生喜乐。作如是念。为父礼子。为子拜父耶。时佛世尊便作是念。我若足步入城中者。诸释迦子各起慢情共生不信。作如是议。一切义成太子大有所失。昔时去日百千天众随从空中。于劫比罗城围绕而去。今者获得无上妙智。便乃足步而还。欲令诸人息轻慢心故。我今应以神变入劫比罗城。尔时世尊随心所念入三摩地。既入定已于座不现。共诸苾刍踊在虚空。犹如满月共相围绕。亦如鹅王舒翼而往。行住坐卧四威仪中广现神变。尔时世尊先于东方入火光定。现种种焰青黄赤白红颇胝色。或现神变。身上出水身下出火。身上出火身下出水。如东方既然。南西北方亦复如是。次摄神通。于虚空中高七多罗树。时诸苾刍但高六树。世尊高六。苾刍高五。佛五众四。佛四众三。佛三众二。佛二众一。佛一众与六人等。佛六众五。佛五众四。佛四众三。佛三众二。佛二众一。佛一众便居地。世尊去地高踰一人行空而去。并与无量百千俱胝人天大众围绕。而去至劫比罗城。时净饭王既见佛已。头面礼足说伽他曰
    佛初生时大地动　　赡部树影不离身
    今是第三礼圆智　　降伏魔怨成正觉

    时诸释迦及余大众。见净饭王礼佛足已。情生不忍共相唱言。云何尊父礼子之足。时净饭王告诸释子释女曰。汝等不应作如是语。当时菩萨初生之日大地震动。放大光明普照世界。其色晃曜过于三十三天。于世界中间黑闇之处。日月威光之所不及。当尔之时并蒙光曜。彼处所有旧住有情。蒙光曜已互得相见。共作是语。仁等有情亦居此处。尔时我见希有事已便礼佛足。又复菩萨曾往田中观诸产业。于赡部树影结加而坐。远离欲界恶不善法。有寻有伺得喜乐定入初静虑。日已过午。其余诸树影悉东移。唯赡部树阴而独不移转。以覆荫菩萨身。尔时我见希有事已复礼佛足。此是第二礼世尊足。尔时世尊于苾刍众中。及诸大众就座而坐。时净饭王复礼佛足对面而坐。此是第四礼世尊足。
    时诸释迦于屈路陀林中殊妙之处。敷设胜座并上供养。以待世尊及苾刍众。尔时世尊诣彼林所。于大众中就座而坐。时净饭王即以种种尽世微妙殊胜供养。供佛僧已。时净饭王白饭王斛饭王甘露饭王。及余百千诸来大众。礼佛足已在一面坐。或有诸人但为合掌。复有诸人遥望世尊默然而坐。时净饭王即以伽他。而问佛曰
    佛昔在王宫　　出乘象马舆
    云何以双足　　游于棘刺中

    世尊报曰
    我以神足通　　自在乘空去
    周行大地尽　　烦恼刺无伤

    王复问曰
    昔衣上妙服　　容色多光彩
    今着粗弊衣　　如何得堪忍

    世尊报曰
    惭愧为上服　　披着甚端严
    见者起欢心　　寂静居林野

    王复问曰
    昔餐香稻饭　　盛以妙金盘
    乞丐噉粗疏　　云何得充济

    世尊报曰
    我餐微妙法　　味与定相应
    蠲除饮食贪　　愍物故哀受

    王复问曰
    昔昇妙楼殿　　随时以自安
    比在山林中　　云何不惊怖

    世尊报曰
    我断怖根本　　烦恼悉蠲除
    虽处林野中　　永绝诸忧惧

    王复问曰
    昔在王宫内　　沐浴以香汤
    比居林野中　　牟尼以何浴

    世尊报曰
    法池功德水　　清净人所叹
    智者浴于中　　永绝诸尘垢

    王复问曰
    昔日在王宫　　金瓶灌水浴
    比在江池处　　何器以浇身

    世尊报曰
    我浴净戒水　　灌以妙法器
    智者共钦赞　　能净身心垢

    尔时世尊以妙伽他。答净饭王已。次观大众意乐随眠界性差别。称彼根机而为说法。其听法者。所谓白饭王。斛饭王。甘露饭王。及余百千诸来大众。同闻妙法得预流果。或得一来果。或得不还果。或有出家断诸烦恼证阿罗汉果。或发独觉菩提心。或有发趣无上菩提心。自余诸众皆令归依三宝住正信中。时净饭王由极欢喜故未得见谛。净饭王及诸大众。礼佛足已恭敬而去。其净饭王便于夜中。作如是念。唯我一子有此威德。余无及者。尔时世尊知净饭王心念。欲令降伏宗亲慢故。至天晓已。命大目连曰。汝当观察愍念父王。目连白佛言。唯然世尊。即持衣钵诣净饭王所。王见尊者便唱善来。奉迎就座。是时目连即如所念入三摩地。既入定已隐身于座踊现空中。先于东方现大神变入火光定。现种种焰青黄赤白红色颇胝迦色。身上出水身下出火。身上出火身下出水。于南西北方亦复如是。次摄神通现于本座。时净饭王白大目连曰。世尊弟子更有如是具大威德。如尊者不。时大目连即为父王。说伽他曰
    牟尼诸弟子　　皆有大威德
    三明及六通　　无不具足者

    时净饭王便作是念。非唯我子有大威德。于余亦有。如是苾刍具大神力。前起慢心即便除断。时王复念。今者世尊唯人供养不见诸天。大目连知王念已。白言大王。我今还欲往世尊所。白言随意。时净饭王亦诣佛所。尔时世尊知父王念。即于屈路陀林悉皆化作苏颇胝迦。王欲东门入。门人报曰。大王勿入。王曰何意。门人报曰。佛今纯为诸天说法。王问门人曰。贤首。汝是何人。门人答曰。大王。我是东方持国天王。便往南门欲见世尊。门人白言。大王勿入。王问何意。门人报曰。佛今纯为诸天说法。王问门人曰。贤首。汝是何人。答曰。我是南方增长天王。便往西门欲见世尊。门人白言。大王勿入。王问何意。门人报曰。佛今纯为诸天说法。王问门人曰。贤首。汝是何人。门人答曰。我是西方广目天王。便往北门欲见世尊。门人白言。大王勿入。王问何意。门人报曰。佛今纯为诸天说法。王问门人曰。贤首。汝是何人。门人答曰。我是北方多闻天王。尔时世尊便以神力。加被净饭王。令于门外见佛世尊与诸天众说微妙法。时王见已便作是念。今佛世尊非唯人众之所供养。亦为诸天而来亲奉。令净饭王慢心息已。便摄神变。
    时大目连引净饭王入见世尊。既至佛所礼佛足已在一面坐。尔时世尊随净饭王及余诸众。意乐随眠界性差别。随机说法。令净饭王以智金刚杵摧破二十身见高山得预流果。既证果已白佛言。世尊。我今所证非高祖所作。亦非父母所作。非王非天非沙门婆罗门。非诸宗亲之所能作。我依世尊善知识故方获斯事。于奈落迦傍生饿鬼三恶道中。拔济令出安置人天。能尽未来生死边际。干竭乳血巨海。越度白骨大山。无始已来曾所积集身见窟宅。今并除弃证斯妙果。大德。于生死流我今得出。我今归依佛法僧宝。为邬波索迦。唯愿世尊慈悲鉴察。我从今日乃至尽形。不断有情命乃至不饮诸酒。顶受世尊五支学处。
    时净饭王礼佛而去。便诣白饭王所。报言。弟今可受王位。彼便报曰。有何意耶。王曰。我今见谛不能为王。问言何时。报言今日。彼便报曰。我于世尊初来之日已得见谛。次往斛饭王。后往甘露饭王所。冀禅王位。彼悉自云我已见谛。净饭王曰。若如是者。我今欲灌谁顶令受王位。彼便报曰。释迦童子名曰贤善可绍王位。知王意旨即便默受。时净饭王即灌彼顶。以其王位授与贤善。
    尔时世尊及苾刍僧众。于日日中入王宫内受其供养。时净饭王作如是念。今佛弟子先是外道数有千人。心虽端正身非严好。由昔苦身形容瘦悴。云何得令世尊门徒容仪可爱见者生善。若令释种陪随世尊。方是端严人共尊重。时净饭王集诸释种告言。诸君当知。一切义成太子若不出家者当何所作。彼皆报曰。作转轮王。又问曰。君等作何。报言。我等称臣皆为从者。王复告曰。今一切义成太子证甘露法。亦令有情同餐斯味。仁等何因不为随从。彼皆报曰。我愿出家随世尊后。王曰。各随汝意。诸释子曰。为全家并去。为当家别一人。王曰。家别一人。时净饭王摇铃宣令。告释种曰。家别一人出家奉佛。若不肯者必招咎责。即于是时。释种之中贤善无灭等五百释子悉皆出家。如世尊说。若舍贵族而出家者。多获利养。时五百释子苾刍极招利养

根本说一切有部苾刍尼毗奈耶卷第八


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·4.与非亲苾刍浣故衣学处之余》

根本说一切有部苾刍尼毗奈耶卷第九

        三藏法师义净奉　制译

    与非亲苾刍浣故衣学处之余
    尔时薄伽梵便作是念。此诸释子本为解脱而求出家。今舍少欲耽着财利。世尊欲令绝利养故。即还室罗伐城在逝多林。如昔安住。时具寿邬陀夷于日初分。执持衣钵入室罗伐城。次第乞食巡至故二笈多宅所门外而立。是时笈多遥见便识。即手槌胸告曰。邬陀夷。仁今何意弃我出家。答言贤首。如我世尊为菩萨时。弃舍宝女耶输陀罗（持称）瞿比迦（密护）密栗迦阇（鹿子）等六万婇女而为出家。谁能共汝尘垢之类而沈溺耶。笈多报曰。若如是者我亦出家。答曰善哉。笈多曰。我今收敛家业寻当出家。邬陀夷曰。宜疾勿迟。遂舍而去。然邬陀夷于时时中数来看问。告曰。汝未出家。答曰。我之家业尚未收敛。邬陀夷曰。要待憍萨罗国煨烬之后。汝之家业方可了耶。笈多曰。今即收敛明当出家。时邬陀夷便作是念。我于今时由昔俗累尚被黑钵同梵行者之所轻贱。况复令彼出家更招讥议云。六众苾刍度苾刍尼便生追悔。至天晓已执持衣钵向王舍城。既至彼已安居坐夏。
    是时笈多付家业已。便于他日诣逝多林。问诸苾刍曰。彼向何处。苾刍问曰。彼者是谁。报言。圣者邬陀夷。诸苾刍报曰。彼以远趣王舍大城。既闻告已即便啼泣。苾刍问言。笈多何意啼泣。报言。圣者邬陀夷。令我弃俗许与出家。我已付嘱家产。彼便远弃而去。我今非俗复非出家。宁不忧恼。一人报曰。为剃刀故彼向王城。欲取新刀剃汝新发。于时苾刍尼众。为请教授来逝多林。见彼笈多行啼忧悒。问言。笈多何意啼泣。笈多具以前事告苾刍尼。诸尼报曰。汝诚无识。岂有苾刍度苾刍尼耶。还令尼众度汝出家。可随我来至大世主乔答弥所。度汝出家。时诸尼众便将笈多。至大世主处。白言圣者。此笈多女情愿出家。时大世主即与出家。
    时邬陀夷在王舍城。作如是念。我为护惜诸黑钵者故。不与笈多出家。我当丧失腰绦等物资身之具。若余黑钵度笈多者。乃至暂欲见我。亦无由得。虽复安居。心常不乐。时有摩诃罗苾刍。从室罗伐夏安居已来至王城。时邬陀夷至竹林精舍外近大道边。瞻望而住。遂遥见彼老苾刍来。发似荻花眉长下覆伛肩垂臂徐步而行。时邬陀夷便作是念。此之来者何上座耶。既相近已。告言。善来善来上座。老苾刍云。敬礼阿遮利耶。敬礼邬波驮耶。时邬陀夷见无轨则不识二师。即知定是摩诃罗也。遂将入寺。问言。尔从何来。报言。从室罗伐来。时邬陀夷念曰。若我先问笈多消息闻者讥丑。我应次第而问。汝摩诃罗既从彼来。得知世尊少病少恼起居轻利安乐行不。在室罗伐为夏安居。彼便报言。世尊无病安乐在彼安居。又问。苾刍苾刍尼。邬波索伽邬波斯迦众。并得无病安乐。如常所居。于时时中奉觐世尊听正法不。答言。所问之人并得安隐。亦时时中来闻正法。又问。住位了教憍陈如。住位迦摄波。住位舍利子大目连等。诸余尊宿。大世主乔答弥。及胜光王长者仙授。故旧鹿母毗舍佉善生夫人。悉得无病安乐住不。答言。并安乐住。又问。汝识长者妇笈多不。答言我识。彼是大德邬陀夷昔日之妻。邬陀夷曰。彼岂今时尚为长者之妇。答曰已出家讫。邬陀夷问曰。谁与出家。报言。是大世主。邬陀夷便作斯念。既是出家或容再面即便唤言。摩诃罗且来濯足。时邬陀夷取彼衣钵。挂在极高象牙杙上。遂多与油令涂手足。报言。今此房中有食有利。宜当安隐欢意而住。彼言。我不乐住。时邬陀夷便付锁钥告言。如世尊说。苾刍不应辄弃住处而去。摩诃罗此是锁钥汝自当知。说是语已涉路而去。渐至室罗伐城逝多林内。洒扫房宇牛粪涂已。掩户一扇偃卧床上。作歌咏声而诵正法。
    时有苾刍尼。为请教授而来至此。诸尼闻此讽诵之声。识其响韵。共至邬陀夷所。问言大德。往时走去比何处来。答言。我前须向王舍城中。尼问知已归告笈多。汝今喜满。阿遮利耶现已来至。笈多问曰。是何阿遮利耶。报言。是邬陀夷。笈多曰。因何彼是我阿遮利耶。我岂从彼而受学业。诸尼报曰。汝无所识作如是语。多有诸尼与大苾刍共相系属。汝今宜往问其安不。彼即具持屑香及油澡浴之物。往诣彼房扣门而唤。邬陀夷问曰。扣门者谁。报曰。我是笈多。邬陀夷曰。善来善来长者之妇随意当进。是时笈多入而告曰。大德。我今岂是长者妇耶。我已出家。问言。谁与汝出家。报言。圣者大世主。邬陀夷曰。我有他事须向王城。汝复何缘急求离俗。彼便报曰。岂非大德前作斯语。汝当收敛家业。我度汝出家。我依斯教付嘱家产。大德弃我远向王城。若大世主不度我者。我诚非俗亦非出家。邬陀夷曰。我岂当时自持重担许言教汝。今且可坐为汝说法。礼已便坐端心听法。时邬陀夷即为说法。追念昔时欢笑之事。问言。汝忆往时在某园林天祠堂处。餐噉如是美妙饮食。作是语时。欲心便起情生错乱。凡智慧女人有不共事。表知男子有欲心无欲心。笈多觉知邬陀夷欲心炽盛。告言圣者。我暂须出。事了即来。邬陀夷作如是念。此为便利而欲出耶。遂令暂出。笈多出已褰衣急走。时邬陀夷闻其走声。遂出房外随后而趁。唤言。秃女走向何处。复更急趁。生支触髀其精遂泄。欲心既歇。徘徊而住。笈多知已亦复还来。报言圣者我若住者。我非苾刍尼仁非苾刍。邬陀夷曰。姊妹。如世尊说。若自护者即是护他。若护他者便成自护。云何自护即是护他。自能修习多修习故有所证悟。由斯自护即是护他。云何护他便成自护。不恼不恚无怨害心。常起慈悲愍念于物。是名护他便成自护。笈多报曰。圣者。可脱裙来我当为浣。时邬陀夷即以衣付。是时笈多见衣精已便生悔心。即便自念。我之身分未为圣者之所触见。我不随彼斯非善事。作自念已倍发染心。如佛经中说伽他曰
    诸有耽欲人　　不见于义利
    亦不观善法　　常行黑闇中

    时彼笈多欲心乱故。取精一滴置于口中。复取一滴着女根内。有情业力事不思议。时有中蕴。是最后生而来依托。笈多至寺便为浣衣。诸尼见问。笈多具答其事。诸尼谓曰。我意言汝为求胜法往大德处。宁知更有此恶事耶。笈多报曰。彼之大德是持戒者。自出家后我之身分曾不重触。诸尼报曰。不触身分尚有斯事。如其触着汝欲如何。诸苾刍尼知其事已。往白苾刍。苾刍白佛。佛告诸苾刍。彼尼无犯波罗市迦。若有娠者。应安屏室与食供给无令阙事。后时生子当名童子迦摄波。于我法中而为出家。断诸有漏成阿罗汉。我弟子中辩才巧妙。善能宣说最为第一。尔时世尊遂作是念。若有苾刍尼。与非亲族苾刍。浣故衣者有斯过失。世尊以此因缘如前集众问实诃责。广说乃至制其学处。应如是说。若复苾刍尼。与非亲苾刍。浣染打故衣者。泥萨祇波逸底迦。
    苾刍尼者。谓是笈多。或复余尼。
    言亲者。谓从七祖父母两人已来皆是亲族。过此便非。
    苾刍者。谓是邬陀夷。
    故衣者。七种衣中随是一数。云何为七。一者毛。二者苾摩迦（此方无）三者奢搦迦（此方无）四者羯播死迦（白叠）五独孤洛迦（紵布）六高詀薄迦（是上毛緂此方无）七者阿般兰得迦（是北方地名其处有此衣也亦有释云即是絁绢之类）
    言浣者谓以水浸。染者下至一入色。打者乃至以手一打。
    泥萨祇波逸底迦者。广说如前。
    此中犯相其事云何。若苾刍尼知非亲族苾刍。作非亲族想。令浣故衣犯舍堕。染打亦如是。于三事中或令三事俱作。或令作二或令作一。又于三中随一为初。与非亲苾刍皆得本罪。若非亲苾刍疑亦舍堕。若是亲作非亲想得恶作。若是亲而起疑心。得恶作罪


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·5.从非亲苾刍取衣学处》

    从非亲苾刍取衣学处第五
    尔时佛在室罗伐城逝多林给孤独园。未遮苾刍尼住阿兰若。时有诸尼。往静林中修习静虑受胜定乐。时莲花色苾刍尼。与其徒众五百人。俱往闇林中。在一树下半加而坐。入灭尽定。是时余尼至日晡后。各欲还向室罗伐城。有作是言圣者莲花色我唤令起。复有说言。圣者具大威神。或容在前入寺。便不唤起。各自归还。时莲花色至日暮时。出定遍观诸尼尽去。便作是念。我为入城为当住此。即便入定。时有五百群贼行劫盗已。至此林边。诸贼议曰。半人分物半为防守。遂于林内见入定尼。有云是木。有云是人。有云苾刍。时彼贼中有还俗人。报言。是苾刍尼。非苾刍也。余人问曰。尔何得知。报言。苾刍全跏尼则半跏。此既半跏明知是尼。时诸贼徒生希有念。君等当知。如斯可畏大闇林中。一苾刍尼能宿于此。即便往诣贼将军所。将军问曰。仁于林内颇见希奇事不。答言见有。如斯可畏大闇林中。一苾刍尼能宿于此。将军闻已告防守人曰。我试往看。便见苾刍尼。颜容端正人所乐观。寂定威仪睹而深敬。叹曰。今此林中有二可爱。所谓朗月光明。及苾刍尼希奇容彩。将军曰。宜应唤起我奉其食。彼还俗人报曰。此不非时食。将军曰。林中苾刍尼有二可爱。所谓容仪端正。不非时食。将军曰。令其饮酒。彼还报曰。此不饮酒。将军曰。于此林中复有二种可爱。所谓苾刍尼颜容端正。不饮诸酒。将军曰。今我幸会遇上福田。而竟不果施一餐食。便以贵价叠衣裹上妙食挂于树枝。作如是说。即如圣者容仪寂定无所不觉无所不知。我今留此衣食。幸愿慈悲当为受用。作是语已舍之而去。
    时莲华色尼至天明已。从定而起。便见大众行迹之处。便入定观见彼五百贼徒至此而去。复观于我无丑恶事不。知无有过。复见裹衣挂在树枝。便作是念。此由净心敬信所致。复作是念。若更待余授食之者。恐禽兽来坏其净施。我今宜可持此上食奉施僧伽。然佛有教。若尼曾触苾刍是净。苾刍曾触尼亦是净。遂即自手持去诣逝多林。六众常法每一二人镇居门首。时邬波难陀在寺门前经行而住。遥见苾刍尼来。问言大妹。岂天未晓城门已开。尼言大德。我非城宿从闇林来。报言大妹。我曾昼日入彼林中。起怖畏心身毛皆竖。大妹如何独住于彼。手所持者是何物耶。时苾刍尼具以缘告。此是贼徒净心留与。邬波难陀曰。大妹。见汝威仪贼生敬爱获得此物。彼若见我必当与杖令负物去。邬波难陀告言。大妹。若有得此新好白叠。刺作两重僧伽胝衣。少欲而住。修诸善品诚亦佳矣。尼言。圣者须此衣耶。答曰。必若有余随情处分。答言且住。我持初食奉施僧伽。回来至此以衣相施。邬波难陀作如是念。若更有余黑钵。见者必乞此衣。我无由得。报言大妹。可住于此。我当为唤受初食人。尼便许可。时邬波难陀即入寺中。见受食人无事而住。报言具寿。施主在门檐食辛苦。汝今无事闲住房中。宜可急行受其施食。彼便持器往诣寺门。就苾刍尼受取初食。尼与食已。持白叠衣施与邬波难陀。既得衣已喜而咒愿曰。汝所施物是心璎珞为心资助。定慧庄严得人天道。随情受用胜妙衣服终至无上安隐涅槃。即便舍去。时莲花色苾刍尼。便作是念。我今为向本处为礼世尊。我今已来当礼佛足。便诣佛所礼世尊已在一面坐。
    时苾刍尼五衣破碎。世尊见已告阿难陀曰。苾刍尼众于安居时足利养不。阿难陀白佛言足。佛言。何意莲花色尼五衣破碎。阿难陀曰。大德。此苾刍尼深信坚固意乐淳善。其所得物于三宝中咸皆喜舍。来从乞者不逆其意。今于住处得好大叠。施与尊者邬波难陀。佛告阿难陀。苾刍于非亲族尼处受取衣耶。答言受。佛告阿难陀。然非亲苾刍不生是念。此苾刍尼具五衣不。随所与时悉皆受取。若亲苾刍则不如是。见其阙乏不肯受衣。尔时世尊告阿难陀曰。于大房中贮衣之处。应取五衣与莲花色苾刍尼。时阿难陀奉佛教已。便取五衣授与莲花色尼。尔时世尊以此因缘告诸苾刍尼。亦不应从苾刍取衣。乃至我为二部弟子制其学处。当如是说
    若复苾刍尼。从非亲苾刍取衣者。泥萨祇波逸底迦
    世尊如是制学处已。室罗伐城有一长者。大富多财受用丰足。所有家产如毗沙门王。便于望族娶女为妻。虽久共居竟无男女。情怀忧悒作如是念。我今舍内多有珍财无一绍继。我死之后所有资产。以无子故没入王家。来世路粮又未修集。以手支颊长叹而住。其妻问曰。何故情怀忧悒支颊住耶。报言贤首。我今宁得不忧。具述其事。妻曰。云何修习来世资粮。报言贤首。若能以好饮食供佛及僧。食已人人各奉一双上好白氎。是谓修集来世路粮。妻言。何故不为。是时长者往诣佛所。礼佛足已在一面座。佛说妙法。示教利喜默然而住。是时长者从坐而起整衣一肩。合掌白佛言。世尊。唯愿哀愍。并苾刍僧。明当就宅受我微供。世尊默然而受。长者知佛哀受。礼足而去。于其夜中具办种种上妙饮食。安置坐席并净水器。令使白佛。世尊于日初分着衣持钵。与苾刍众至长者家。就座而坐。长者既睹佛僧如法坐已。便以上妙饮食手自供养。次第充足澡漱既讫。佛及众僧各奉一双上妙白氎。便取卑座。于世尊前听受妙法。佛随根性示教利喜为说法要。如常咒愿已从座而去。是时长者随世尊出。旋绕三匝礼足而退。于高楼上修舍施念。告其妻曰。贤首。应生极喜。我今已作来世资粮。妻便报曰。仁今虽作我尚未修。长者报曰。今所修福岂非共有。妻曰。虽知共有。然我情愿请大世主及苾刍尼众。就宅食已各施一双上妙白氎。此即是我来世资粮。长者告曰。善哉善哉。随汝意作。
    时长者妇。即便往诣大世主苾刍尼所。随礼双足在一面坐。听妙法已从座而起。白言。圣者及苾刍尼众。唯愿哀愍明就我家。广如前说。乃至净澡漱已。时长者妇。便以大箱盛妙白氎。在上座前开张而住。时大世主作如是念。世尊制戒不许苾刍尼受上妙衣服。我今若受便违学处。若不受者障施主福。诸苾刍尼失其利养。尼众各念。若大世主受此衣者诚亦善哉。时大世主知众心已。作如是念。世尊亦应缘此事故听受好衣。时大世主总为受衣。为长者妇说咒愿伽他已。从座而去诣世尊所。如常威仪。具以前事而白世尊。佛告大世主。善哉善哉。我未许者汝已知时。从今已去听苾刍尼受贵价衣。于苾刍边共为换易。时大世主奉佛教已礼足而去。至尼住处报言。世尊有教。听苾刍尼受贵价衣。于苾刍边易取粗者随意受用。
    时苾刍尼受得衣已往逝多林。共诸苾刍欲为换易。时十二众苾刍尼便持贵衣。至六众所报言。圣者。世尊有教。听苾刍尼受贵价衣于苾刍边共为换易。今者宜可取此好衣与我粗者。六众报曰。姊妹。直尔持施我尚不受。况复共尔愚昧无识不自由者为换易耶。诸余尼众各随自意。持所得衣诣老苾刍所。述如上事以衣共易。老苾刍言。姊妹且住。我当问佛。时彼苾刍往诣佛所。而白佛言。大德。有苾刍尼。持好衣财来至我所求换粗者。不知如何。佛言。我听苾刍从尼受衣。除换易。换衣之时令苾刍尼欢喜无恨。尔时世尊赞叹持戒少欲知足。告诸苾刍尼曰。前是创制此是随开。当如是说。若复苾刍尼。从非亲苾刍取衣者。除贸易。泥萨祇波逸底迦
    苾刍尼者。谓此法中尼。余义如上。
    亲非亲义。衣有七种。广如上说。
    除贸易者。易得无罪。
    泥萨祇义舍悔之法并如上说。
    此中罪相其事云何。若苾刍尼。于非亲苾刍作非亲想。或复生疑。从彼取衣。得舍堕罪。若苾刍尼。于亲族苾刍作非亲想。或复生疑。得恶作罪。又无犯者。若苾刍将衣施僧。或为说法故施。或为近圆时施。或见被贼故施。或时买得。或换易得。此皆无犯。若苾刍众人共识多获利养。便持衣物到苾刍尼前。以衣置地作如是语。姊妹。我今多有如是财物。当愿慈悲为我受取。作是语已弃之而去。取亦无犯


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·6.从非亲居士乞衣学处》

    从非亲居士乞衣学处第六
    缘在室罗伐城。时邬波难陀从长者乞衣等。缘具如大苾刍律。广说乃至制其学处。应如是说
    若复苾刍尼。从非亲居士居士妇乞衣。泥萨祇波逸底迦
    尔时世尊为诸声闻弟子初制学处。时有众多苾刍。游行人间被贼劫剥无有衣服。时诸苾刍共作是议。如世尊制。不许从非亲居士居士妇乞衣。我于此处无有亲族。宜可还向室罗伐城。于同梵行者边从觅衣服。我等如何露形而去。乃至以缘白佛。佛告诸苾刍。由此缘故应除余时。若苾刍被夺衣失衣烧衣吹衣漂衣。此是时。前是创制今更随开。应如是说
    若复苾刍尼。从非亲居士居士妇乞衣。除余时。泥萨祇波逸底迦。余时者。若苾刍尼夺衣失衣烧衣吹衣漂衣。此是时
    尼者。谓此法中人。乃至衣义并如上说。
    乞者。谓从彼乞求。
    言夺衣者被贼夺。失衣者自失衣。烧衣者被火烧。吹衣者被风吹去。漂衣者被水漂。有此难缘乞便无犯。若异此得者犯舍堕。
    此中犯相其事云何。事有三种。谓价色量。价者。若苾刍尼。不为难缘。从非亲乞一迦利沙波拏直衣。（迦利沙波拏义已如上不与取戒中具说）若还得一迦利沙波拏直衣者。乞时恶作。得便舍堕。如是增数。乃至五十迦利沙波拏等。随乞随得。罪之轻重准上应知。若苾刍尼。从非亲乞一迦利沙波拏直衣。得二迦利沙波拏直衣。乞时恶作。得时无犯。如是乃至五十迦利沙波拏等。乞少得多。有犯无犯亦准应知。色者。若苾刍尼。从他乞青色衣。还得青色衣。乞时恶作。得时犯舍堕。如青既尔。黄赤白色及以厚薄。应知亦然。若苾刍尼。乞青色衣得黄色者。乞时恶作。得时无犯。如是余色厚薄。更互相望应知亦尔。量者。若苾刍尼。从他乞五肘衣还得五肘。乞时恶作。得时舍堕。或乞五得十。乃至五十等。准上应知。是名三事。若乞缕缋便得小片。若乞小片他与宽衣。皆无犯。又无犯者谓初犯人


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·7.过量乞衣学处》

    过量乞衣学处第七
    缘处同前。时众多苾刍被贼劫夺。邬波难陀语彼诸苾刍。何故着此破碎衣服。不从他乞。世尊听许有遭贼者乞求无犯。报曰。我等不能从他乞衣。邬波难陀曰。若不能求我当为乞。答言随意。时邬波难陀。由是事故诣诸婆罗门居士长者家。说法教化多获衣服。其上妙者皆将入己。故破之物与诸苾刍。时诸苾刍白佛。佛以此缘同前集众问实诃责。广说乃至制其学处。应如是说。若复苾刍尼。夺衣失衣烧衣吹衣漂衣。从非亲居士居士妇乞衣。彼多施衣。苾刍尼若须应受上下二衣。若过受者泥萨祇波逸底迦
    尼谓此法中人。
    言夺衣等并如上说。
    应受上下二衣者。有二种上下衣。一苾刍尼上下衣。二俗人上下衣。苾刍尼上下者。若是新衣两重作僧伽胝。竖三横五。若泥婆珊。竖二横五。俗人上下者。上衣长十一肘阔三肘。下衣者长七肘阔二肘。
    应受者。谓作心领受。
    若过受者。谓过前数。乞得衣时。便犯舍堕。余义广如前说。
    此中犯相其事云何。若苾刍尼。从他乞俗人上下衣时。依量而得。若更乞时得恶作罪。得便舍堕。若乞苾刍尼上下衣时。事亦同此。若从他乞俗人上下衣时。纵减俗量不应更乞。若有长不却还主。若从他乞苾刍尼上下衣时。若少不充苾刍尼衣量。应更从乞。若有长应却还主。若俗衣少更乞。若苾刍尼衣有长不还。得罪轻重准事应识。若元心拟过乞者。乞时得恶作。得物犯舍堕。若犯罪已更得余物悉皆同犯。广说如前


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·8.知俗人共许与衣就乞学处》

    知俗人共许与衣就乞学处第八
    缘处同前。于此城中有一长者。弃舍自妻外为邪行。其妻告曰。仁者。不应作此邪行。其妻屡谏夫不随语。妇起瞋嫌共余男子亦为私合。其夫每以家物赠彼私妇。其妻亦以家物遗彼邪夫。夫妇两人破散财物。几将略尽。长者禀性暴恶。打其婢使常与弊衣恶食。告言。由汝散我家资。婢曰。我实久知破散所以。然为二俱曹主。不敢斥言。时彼夫妇知婢讥刺俱怀惭愧。广说具如大苾刍律。乃至世尊诃责广说制其学处。应如是说
    若复苾刍尼。有非亲居士居士妇。共办衣价。当买如是清净衣与某甲苾刍尼。及时应用。此苾刍尼先不受请。因他告知便诣彼家。作如是语。善哉仁者。为我所办衣价。可买如是清净衣。及时与我。为好故。若得衣者泥萨祇波逸底迦
    尼者。谓此法中人。
    亲非亲等义如上说。
    言衣价者。谓金银贝齿等。
    办者求觅也。
    如是衣者。谓七种如上。
    买者谓从他买。
    言清净者。谓得如是堪受用衣。
    与者谓施衣时。
    某甲者。谓邬波难陀。
    不受请者。先未言许。
    因他告知者。见他陈说往彼求衣强索其价为好故。若得衣时便犯舍堕。释罪相等义如上说。
    此中犯相其事云何。事有三种。谓价色量。云何为价。若苾刍尼。从非亲人得五迦利沙波拏直衣。受时无犯。不受此衣更过索者。索时犯恶作。得时犯舍堕。如是乃至五十迦利沙波拏等。随觅随得。轻重准上应知。是谓为价
    云何为色。苾刍尼得青色衣。受时无犯。不受此衣更过索者。索时得恶作。得时犯舍堕。如青既尔。乃至余色准此应知。是谓为色
    云何为量。若苾刍尼。得五肘衣时。受取无犯。不受此衣更过索者。同前得罪。如是乃至多肘。罪之轻重事并同前。是谓为量。此泥萨祇衣舍衣方法。事亦同前。无犯者。若乞缕缋便得小片。若乞小片他与大衣。此皆无犯。又无犯者谓最初人


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·9.知俗人别许与衣就乞学处》

    知俗人别许与衣就乞学处第九
    缘处同前。时有长者及妇。各与外人私通。邬波难陀因为说法。舍恶修善。事并同前。但以二人各办衣价为异。令彼二价共为一衣。致使长者受大辛苦。广说乃至制其学处。应如是说。若复苾刍尼。有非亲居士居士妇。各办衣价。当买如是清净衣。与某甲苾刍尼。此苾刍尼先不受请。因他告知便诣彼家。作如是语。善哉仁者。为我所办衣价。可共买如是清净衣。及时与我。为好故。若得衣者泥萨祇波逸底迦。
    此中犯相三种不同。并如前说


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·10.过限索衣学处》

    过限索衣学处第十
    缘处同前。时邬波难陀苾刍。在王舍城而作安居。晨朝着衣持钵为行乞食。入行雨大臣婆罗门家。为说三种福业事经（谓施戒修）行雨大臣闻法欢喜。发净信心作如是语。圣者。我当奉施六十金钱。广如大苾刍律。乃至制其学处。应如是说
    若复苾刍尼。若王若大臣婆罗门居士等。遣使为苾刍尼送衣价。彼使持衣价至苾刍尼所。白言圣者。此物是某甲王大臣婆罗门居士等。遣我送来。圣者。哀愍为受。是苾刍尼语彼使言。仁此衣价我不应受。若得顺时净衣应受。彼使白言。圣者。有执事人不。须衣苾刍尼言有。若僧净人。若邬波斯迦。此是苾刍尼执事人。彼使往执事人所。与衣价已。语言。汝可以此衣价买顺时清净衣。与某甲苾刍尼令其披服。彼使善教执事人已。还至苾刍尼所。白言。圣者。所示执事人。我已与衣价。得清净衣应受。苾刍尼须衣应往执事人所。若二若三令彼忆念。告言。我须衣。若得者善。若不得者。乃至四五六返往彼默然随处而住。若四五六返得衣者善。若不得衣。过是求得衣者。泥萨祇波逸底迦。若竟不得衣。是苾刍尼应随彼送衣价处。若自往若遣可信人。往报言。仁为某甲苾刍尼送衣价。彼苾刍尼竟不得衣。仁应知勿令失。此是时。
    尼者。谓此法中人。
    王者。若男若女。或复余人。以王法灌顶者悉名为王。
    大臣者。执王政事相依而立。
    婆罗门者。贵种多闻。
    居士者。谓在家富赡等诸余杂类。
    遣使者谓女男黄门。
    送衣价者。谓金银钱等。
    彼持衣价等者。谓持衣价到苾刍尼所。白言圣者。谓命前人。此物是某甲等者。谓送衣来处愿为纳受。
    是苾刍尼等者。报不应受。
    顺时清净者。谓称理而得。
    彼使语苾刍尼等。谓问执事人。
    苾刍尼言有者。指告其人。
    若僧净人者。谓大众净人。
    若邬波斯迦者。谓归依三宝受五学处。
    彼使等者。明使意也。
    买者。或买或织。
    与某甲苾刍尼者。指所与人。
    言清净者。谓堪受用。
    善教已者。谓善教示具报苾刍尼。
    若二若三等者。出往返数。
    令彼忆念得者善者。谓称求心。
    若不得者乃至四五六返默然随处而住者。出默住数。言随处者。有四处。一厂处。二舍处。三田处。四店处。厂谓作瓦器等。或剃发处。舍谓居宅。田谓稻蔗等田。店谓卖货物处。有六诘问。见彼六言随事应诘。云何为六。若彼问云。仁今何缘得至。苾刍尼答云。为彼事来。若云仁极善来此处应坐。答云为彼事来。若云食饭。答云为彼事来。若云噉饭。答云为彼事来。若云饮水。答云为彼事来。若于此六种随一事中见他语时。寻声即报不徐缓答。令彼前人不暇作余言者。是则不名圆满善好六种诘问。若随一事中见他语时。寻声未道徐徐缓答。令彼前人得有容暇作余语者。是则名为圆满善好六种诘问。
    若作如是求时得衣者善。若不得衣过是求得衣者。泥萨祇波逸底迦。过谓三语六默而更往求得衣。
    若竟不得衣。从衣来处。或自去。或遣可信人去。言可信者。谓弟子门人。是可委信报彼令知。遣其收取勿使虚失。此是还报法式。若苾刍尼遣使报已。彼执事人来至苾刍尼所。作如是语。圣者可受此衣价。苾刍尼应报彼曰。此之衣价我已舍讫。汝当还彼送衣来处。如是报善。若取衣者犯舍堕。若执事人作如是语。圣者。仁可受此衣价。彼之施主我共评章令其心喜。若如是者取衣无犯。苾刍尼若不作如是。次第受衣者。皆犯舍堕。既犯罪已。舍悔之法广说如前
    此中犯相其事云何。若人为施主。人为使者。人为给事。如法得衣者无犯。异斯舍堕。若人为施主。人为使者。非人为给事。如法得衣者无犯。异斯恶作。若人为施主。非人为使者。非人为给事。同前恶作。若人为施主。非人为使者。人为给事。同前舍堕。若非人为施主。非人为使者。非人为给事。同前恶作。若非人为施主。非人为使者。人为给事。同前舍堕。若非人为施主。人为使者。人为给事。同前舍堕。若非人为施主。人为使者。非人为给事。同前恶作。若苾刍尼。从非人乞衣价时得恶作罪。得便舍堕。从龙乞衣价时得恶作罪。得便舍堕。若苾刍尼。遣使法式。以书印乞时恶作。得便舍堕。又无犯者广说如前

根本说一切有部苾刍尼毗奈耶卷第九


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·11.捉宝学处》

根本说一切有部苾刍尼毗奈耶卷第十

        三藏法师义净奉　制译

    第二摄颂曰
    捉金银出纳　　卖买钵乞线
    织师自夺衣　　回他病长钵

    捉宝学处第十一
    尔时薄伽梵。在室罗伐城逝多林给孤独园。时六众苾刍。自手捉金银。或教他捉。造作房舍。或置床座上。时外道见生嫌贱言。此沙门释子。自手执捉金银钱等。或教他捉。广说如上。诸余俗人皆亦如是。斯与我等有何别处。云何令他婆罗门居士等深生敬信。持诸饮食惠此秃人。苾刍白佛。佛以此缘同前集众问实诃责。广说乃至制其学处。应如是说
    若复苾刍尼。自手捉金银钱等。若教他捉。泥萨祇波逸底迦。
    尼者谓此法中尼。
    自手捉者。谓以手捉。
    金银者。谓金银及贝齿。钱者金等钱。教人亦尔皆犯舍堕。舍悔之法广说如上。
    此中犯相其事云何。若教他取时。其事不同有十八种。咸成其犯。谓告彼云
    汝取此物　　汝于此取　　汝取此尔许
    汝将此物　　汝于此将　　汝将此尔许
    汝置此物　　汝于此置　　汝置此尔许
    汝取彼物　　汝于彼取　　汝取彼尔许
    汝将彼物　　汝于彼将　　汝将彼尔许
    汝置彼物　　汝于彼置　　汝置彼尔许

    言汝取此物者。谓金银等。于可见处教他取。得恶作罪。捉举之时犯舍堕罪。言汝于此取者。谓于诸袋及铁木等箱器之中。教他取物。得罪同前。已下诸句罪皆同此。言汝取尔许者。谓百千亿等。教他取物。言汝将此物者。谓金银等物。教他将来。言汝于此将者。谓于袋等箱器之中。教他取物。言汝将此尔许者。谓百千亿等。教他取时。言汝置此物者。谓金银等教他置时。言汝于此置者。谓于箱器等中教安置时。言汝置此尔许者。谓百千亿等教他置时。此九皆据可见之处。教他作也。言汝取彼物者。谓金银等。于不见处教他取物。得恶作罪。捉举之时犯舍堕罪。言汝于彼取者。谓于诸袋及铁木等箱器之中。教他取物。言汝取彼尔许者。谓百千亿等。教他取物。言汝将彼物者。谓金银等物。教他将来。言汝于彼将者谓于袋等箱器之中教他取物。言汝将彼尔许者。谓百千亿等。教他取时。言汝置彼物者。谓金银等教他置时。言汝于彼置者。谓于箱器等中安置。言汝置彼尔许者。谓百千亿等教他置时。得罪同前。此九皆据不可见处。教他作也。若苾刍尼自捉金银钱贝齿者犯舍堕。若苾刍尼捉成未成金银者犯舍堕。苾刍尼捉文相成就金银钱贝齿者犯舍堕。苾刍尼触末尼宝薜琉璃宝犯舍堕。苾刍尼捉方国共所用钱犯舍堕。若捉非方国所用钱得恶作罪。若捉赤铜鋀石铜铁铅锡者无犯。如是世尊为诸声闻制学处已。佛在逝多林。于时占波国有一长者在此城住。深信纯善以上妙物而为惠施。时彼长者为佛及僧造立住处。门户窗牖栏楯校饰。殊妙庄严令人乐见。为生天路。多诸尼众在此安居。既安居了随意事讫。白长者曰。我等今欲向室罗伐城礼大师足。及诸耆宿尊老。苾刍尼现阙衣服时当见施。长者报言。圣者。此处之人无上妙衣叠。今闻商侣将欲到来。待来至时当以奉施。苾刍尼曰。长者。若无好物与粗恶者。长者答曰。圣者。我之立性常施好物。云何于今以恶物与若不待者。衣直之钱可持将去。答言。长者。世尊制戒遮我捉钱。长者报曰。若如是者我宁不施。不能以恶物惠人。时诸尼众竟无所获。即便舍去。随路而进至室罗伐城。诸尼见告。善来姊妹。岂非仁等于安居处多得衣服。云何着此粗破衣服而至此耶。彼便答曰。无衣可得。苾刍尼曰。仁在何处而作安居。答曰。在占波国。又问。依谁而住。答曰。某甲长者。诸尼告曰。闻彼长者好施上衣。岂不施耶。答曰。袛缘此故我不得衣。诸尼问曰。有何所以彼具陈事。诸尼闻已白诸苾刍。苾刍白佛。佛作是念。诸有敬信婆罗门长者居士等。欢喜欲施苾刍尼衣价。我诸弟子情欲得衣。我应作法令诸苾刍尼得无废阙。告诸苾刍尼曰。若有他施衣价欲须便受。受已即作彼人物心而为持畜。然诸苾刍尼应可求觅执事人。苾刍尼不知欲觅何人。佛言。应求寺家人。或邬波斯迦。寺家人者。谓是净人。邬波斯迦者。谓受三归五戒。应问彼云。汝能为我作施主不。若言能者。即作委寄此人心而畜其物。可使人持不应自捉。
    时有苾刍尼。向他方处作如是念。我今至此亦未有施主。起追悔心。尼白苾刍。苾刍白佛。佛言。纵令远去。但令彼人命存已来。常是施主。
    时有苾刍尼未求得施主。他施与物。苾刍尼疑不敢为受。佛言。应受。受已持物。对一苾刍尼作如是语。具寿存念。我苾刍尼某甲。得此不净物。我当持此不净之物换取净财。如是三说。随情受用勿致疑心。
    时有施主。于边隅处造寺施僧。时时有贼来相惊怖。彼苾刍尼弃寺而去。便有贼来取寺家物。佛言。若僧伽物若窣睹波物。所有金银钱宝等。应牢藏举方可移去。虽言遣藏。尼便不知欲遣谁藏。佛言。若净人。或邬波索迦。令其藏举。彼藏举者便偷其物。佛言。有深信邬波索迦令其藏举。若无深信应使求寂女。求寂女若无。尼自手藏。尼复不知若为藏举。佛言。应可穿坑。不知使谁。佛言。应使净人。若邬波索迦。彼便偷物应令信者。此若无者。应令求寂女。求寂女若无。应自穿掘。贼去之后应可如前而取其物还与僧伽。佛言。如我为难缘事开者。难去之后则不应行。若仍行者得越法罪


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·12.出纳求利学处》

    出纳求利学处第十二
    缘在室罗伐城。世尊在逝多林给孤独园。远近皆闻中国有佛出现于世。彼诸声闻弟子。有大神通作诸变化广说妙法。若有人能于彼弟子作供养者。得大果报饶益增广。是时北方有诸商客。闻此声誉自相谓曰。诸君当知。我等宜往中国兴易。一则多得利润。二乃供养三宝。时诸商人多赍货物至室罗伐城。于此城中有一露形外道。善识天文占察前事。诣商主所告言。善来商主。汝父名某甲母名某甲。将如是货来诣此方。齐某日来得尔许利。商主闻已作如是念。我比曾闻世尊弟子有大神变。腾烟注雨未萌先测。此即其人。便以北方朱色毛緂及诸奇果。持奉外道。彼既得已即便披緂往同徒处。伴见便问。彼具陈说。同徒告曰。仁者。我等常被沙门释子之所轻蔑。每告我曰。汝等曾不亲近贵胜好人。但唯狎习佣力贱品旃荼罗类。仁今宜可披此贵服诣释子处刺其心胸。即披毛緂诣逝多林。
    时邬波难陀。于逝多林门外经行游步。遥见彼来便作是念。外道披者是好贵物。我若不能得此物者。不复更名邬波难陀矣。既渐相近。问言。外道。汝今岂可新归俗耶。答言。我不归俗。若如是者。何得披此俗衣。彼具陈说。邬波难陀曰。此非善事。此非善事。岂容年迈衰朽为破戒耶。宜应暂坐聊听法要。时彼外道随言即坐。邬波难陀以欢喜心为其说法。若邬波难陀。为他宣说舍施法时。闻者皆欲自割身肉持以相施。复告外道。汝之大师性爱粗弊。教汝门徒露形拔发。多行少住常卧于地。若汝大师情所爱乐好衣食者。当许汝着价直千万上妙之衣百味饮食随意餐噉。所住房舍价当百千。由彼狭情不见容许。我之大师情怀广大。许我弟子着万价衣食百味食。所居房舍数直千金。若汝披此贵价好服行乞食者。信敬之人作如是念。今此外道身行破戒。至于饮食难以供身。汝此上衣宜应与我。我有毛緂持以相换。我当披着巡家乞食。若净信人来问于我。我当答曰。有露形人名姓某甲。辍已相惠。彼便知汝是深信人。汝乞食时。彼若见者。当以酒糟盛满铜器供养于汝。时彼露形闻是语已。便生信喜作如是言。大德。若如是者可取此衣。邬波难陀便即咒愿曰。无病长寿。然汝徒党贫苦是常。闻汝施时还令相夺。彼言。大德。此之毛緂岂彼物耶。是我自由幸见无虑。若如是者我当为受。既受得已即便与一粗硬毛緂。
    时彼外道披着而去。至同梵行边。彼便问曰。仁者何处更得此衣。彼即具陈换衣所由。闻皆怒言。仁者。此之释子常思杀我。余虽见欺不同六众。六人之内无越彼一。仁若施与余大德者。我亦随喜。而邬波难陀欲饮我血。将衣施彼谁堪忍耶。即宜往索。若得者善。若不得者我同摈汝。移汝坐处覆汝食器。不须共语。彼便怕怖。往邬波难陀所。彼遥见来即作是念。看此外道举动形势。必当夺我上好毛緂。便急入房闭户而住。外道即至扣门相唤。邬波难陀默然不对。诸苾刍见问言。外道。汝何所须。报言。将我毛緂故来相觅。苾刍报曰。汝若欲得往世尊所求哀归向。时彼外道往诣佛所
    尔时世尊遥见外道来。告诸苾刍。汝等见彼外道来不。白佛言见。佛言。彼为毛緂故来。若索得者善。若不得者便欧热血而致命终。外道来至佛所。作如是白。大德邬波难陀取我毛緂。唯愿世尊。慈悲哀愍令彼还我。若不还者。我等同梵行者摈斥于我。如前具说。尔时世尊告具寿阿难陀曰。汝自往告邬波难陀言。汝得无病。仍告之曰。汝当还彼外道毛緂。若不还者当欧热血而死。时具寿阿难陀。依佛言告。彼闻语已即从坐起。我今敬礼无上尊教。岂敢有违。若非佛教遣我还者。纵令外道满赡部洲数如竹苇皆欧热血一时命终。我邬波难陀一毛不动。具寿阿难陀可去。我当还彼。便语外道曰。汝之大师先行妄语欺诳世间。彼命终已堕在无间大地狱中。在彼舌上有五百犁。昼夜耕垦。汝今妄语更倍于彼。当有千犁常耕汝舌。汝已着我毛緂。汝物我曾不用。外道答言。我亦不着。时邬波难陀取彼毛緂解其边结。襵为四叠安左手中。右手摋拍开张其緂搭彼头上。遂便倒地脚蹴其胁。语言外道急去急去。勿令粪秽污我僧田。外道报言。大德。我今命存得出去者。更不敢入逝多园林。此是缘起。然佛世尊尚未制戒。
    尔时六众苾刍种种出息。或取或与或生或质。以成取成。以未成取成。以成取未成。以未成取未成。言取者。谓即收取。他方爱乐所有货物。载运将去觅防守人立诸券契。是名为取。言与者。谓与他物八日十日等而立契证。是名为与。言生者。谓是生利。与他少物多取。谷麦。或加五或一倍二倍等。贮畜升斗立其券契。是名为生。言质者。谓纳质取珠宝等。同前立契求好保证与其财物。是名为质。言成取成者。谓以金银等器取他成器。言未成取成者。谓以金铤取他金器。言成取未成者。谓以金器取他金铤。言以未成取未成者。谓以金铤取他碎金。苾刍如是交易以求其利。时诸外道婆罗门居士长者见是事已皆生嫌贱。云何沙门释子出物求利与俗何殊。谁能与彼衣食而相供给。诸苾刍白佛。佛以此缘同前集众问实诃责。广说乃至制其学处。应如是说
    若复苾刍尼。种种出纳求利者。泥萨祇波逸底迦。言苾刍
    尼者。谓此法中尼。言种种者。谓非一事。
    出纳求利者。谓作取与出纳而觅利润。
    得舍堕罪者广说如上。
    此中犯相者。若苾刍尼为求利故。收聚货物作诸方便。驱驰车乘往诣他方。立契保人持输税物。乃至未得利来得恶作罪。若得利时便招舍堕。若苾刍尼为求利故。以诸财货金银等物。出与他人共立契保。乃至得罪如前广说。若苾刍尼为求生利。将诸财谷举与他人。升斗校量共立契证。乃至得罪如前。苾刍尼为求利故。纳取珍宝真珠贝玉。计时取利。得不得利亦如上说。若苾刍尼为利故。以己衣共他换易得恶作罪。得利犯舍堕
    尔时世尊。在广严城猕猴池侧高阁堂中。于此城中栗姑毗等自所住宅举高六重。见诸苾刍尼所居卑下。即便为造高六七重严好房舍。其舍经久多并隤坏。施主见已咸作是念。我等现存寺皆破坏。命过之后其欲如何。我等宜应施无尽物令其营造。便持施物到苾刍尼所。报言。圣者。此是无尽施物为拟修补。当可受之。诸苾刍尼报曰。世尊制戒。我不合受。时诸苾刍尼白诸苾刍。苾刍白佛。佛告诸苾刍尼。若为僧伽有所营造得受无尽物。然苾刍毗诃罗应三重作。若苾刍尼应两重作。时诸苾刍尼得无尽物置僧库中。时施主来问言。圣者。何意毗诃罗仍不修补。苾刍尼报言。贤首。为无饮食。施主曰。我岂不施无尽物耶。报言。贤首。其无尽物我岂敢食。安僧库中今皆现在。施主报曰。其无尽物不合如是。我之家中岂无安处。何不回易求生利耶。尼曰。佛遮我等不许求利。诸尼白苾刍。苾刍白佛。佛言。若为僧伽应求利润。闻佛语已诸有信心婆罗门居士等。为佛法僧故施无尽物。此三宝物亦应回转求利。所得利物还于三宝而作供养。时诸苾刍尼还将此物与彼施主。索利之时多兴诤竞。便作是语。圣者。岂我己物合斗诤耶。时诸苾刍尼白诸苾刍。苾刍白佛。佛言。不应共彼而作出息。复共富贵者而为出息。索物之时恃官势故不肯相还。佛言。不应共此而作交易。复共贫人而为出息。索时无物。佛言。若与物时应可分明。两倍纳质书其券契并立保证。记其年月。安上座名及授事人字。假令信心邬波索迦受五学处。亦应两倍而纳其质


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·13.贩卖学处》

    贩卖学处第十三
    缘处同前。时六众苾刍种种交易取与买卖。贱籴贵粜贮畜而住。诸婆罗门长者见共讥耻。诸苾刍白佛。佛以此缘同前集众问实诃责。乃至制其学处。应如是说。若复苾刍尼。种种卖买者。泥萨祇波逸底迦。苾刍
    尼者。谓此法中尼。
    种种者。谓非一事。
    取与买卖者。取谓余处物贱。此处物贵。即从彼取。与者。谓此处贱余处贵。即从此持去。丰时买取俭时当卖。泥萨祇者广如前说。
    此中犯者。苾刍尼为利故而作卖买。买时恶作。卖时犯舍堕。若为利故买不为利卖。买时恶作。卖时无犯。若不为利买为利故卖。买时无犯。卖时舍堕。不为利买。不为利卖。二俱无犯。若向余方买物。不为求利到处。卖时虽复得利。而无有犯


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·14.乞钵学处》

    乞钵学处第十四
    缘起广说。具如苾刍律。乃至制其学处。应如是说。若复苾刍尼。有钵减五缀。堪得受用。为好故更求余钵得者。泥萨祇波逸底迦。彼苾刍尼当于众中舍此钵。取众中最下钵。与彼苾刍尼。报言。此钵还汝。不应守持。不应分别。亦不施人。应自审详。徐徐受用乃至破应护持。此是法。苾刍
    尼者。谓此法中尼。余义如上。
    减五缀者。谓不满五缀。
    堪受用者。谓得守持。
    为好故更求余钵者。为欲贪好更求第二钵。好谓胜妙。
    得者。谓求得入手。
    泥萨祇者广说如上。
    彼苾刍尼。谓是犯人
    彼苾刍尼应于众中舍此钵者。当于众中应差一苾刍尼令行有犯钵。若无五德不应差。若差不应令作。云何为五。有爱恚怖痴。不知行与不行。若具五德。未差应差。差已令作。云何为五。反上应知。应如是差。鸣犍稚集众先问能不。汝某甲能与僧伽行有犯钵不。彼答言能。次一苾刍尼作白羯磨。如是应作。（广如百一羯磨）佛言。行有犯钵苾刍尼。所有行法我今说之。其苾刍尼应在和合众中作如是白。大德。我苾刍尼某甲。当行有犯钵。诸大德。明日各各自持己钵来至僧中。既至明日。行钵苾刍尼。敷座褥鸣犍稚。诸苾刍尼各持己钵往至众中。时行钵苾刍尼。应持其钵向上座前立赞叹其钵。上座。此钵清净圆满堪得受用。若欲得者随意应取。若其上座取此钵者。行钵之人应取上座旧钵。转与第二上座。若不取者转与第三。第三取时。上座更索。初索不应与。第二索亦不应与。第三索应与。上座得越法罪。如法应悔。如是乃至众中最小者。取此钵时行未了。第三方索钵者其法与上座相似。乃至行了所得一钵。行钵苾刍尼应持此钵付彼苾刍尼。作如是语。苾刍尼。此钵不应分别。亦不与人。详审徐徐如法而用。乃至破坏。此是其法。若行钵苾刍尼。不依法行者得越法罪。佛言。得钵苾刍尼所有行法。我今当制应畜二钵袋。好者应安长钵。不好者应安旧钵。若乞食时应将二钵得干饭者着长钵中。若得湿饭着旧钵中。至住处已作曼荼罗安置二钵。应于旧钵中食。食已应先洗长钵。次洗旧钵。如是乃至晒曝安置。皆以长钵为先。若内安龛及火熏时。皆于好处先安长钵。若道行时。旧钵遣人持。长钵当自持。无人为擎者。长钵安在左肩。旧钵应安右畔。自持而去。若得钵苾刍尼。于此行法不依行者。得越法罪。此之治罚乃至尽形。或钵破来应好守护。
    得泥萨祇者广如上说。
    此中犯相其事云何。若苾刍尼钵破堪为一缀。虽未安缀尚得受用更求余钵者。求时犯恶作罪。得便招舍堕。若苾刍尼钵。破堪为二缀。虽未安缀尚得受用更求余钵。得罪同前。如是三缀四缀事亦如前。苾刍尼。钵破堪为一缀。安一缀已现得受用更求余钵。求时恶作。得便舍堕。如是乃至四缀得罪亦尔。若钵堪为五缀。随缀不缀或堪用不堪用。便求余钵者无犯。若钵是买得或施得。此亦无犯


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·15.自乞缕使非亲织师织作衣学处》

    自乞缕使非亲织师织作衣学处第十五
    缘处广说。具如苾刍律。乃至制其学处。应如是说。若复苾刍尼。自乞缕线。使非亲织师织作衣。若得衣者泥萨祇波逸底迦。苾刍
    尼者。谓此法中尼。余义如上。
    自乞缕者。或一两半两等。
    使非亲者。广说如上。
    织师者。谓客织人。
    衣有七种亦如上说。
    若得衣者犯舍堕。舍堕法如上。
    此中犯相其事云何。若苾刍尼。从非亲乞缕使非亲织。皆得恶作。得衣之时便犯舍堕。苾刍尼。从非亲乞缕使亲织衣。乞时恶作。得衣无罪。苾刍尼。从亲乞缕使非亲织。乞时无犯。得衣舍堕。苾刍尼。从亲乞缕使亲而织。二俱无犯。苾刍尼。从非亲乞缕自织其叠。乞时恶作。衣成亦恶作。苾刍尼。从亲乞缕自织其叠。乞时无犯。衣成恶作。若酬价者无犯


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·16.劝织师学处》

    劝织师学处第十六
    缘处广说。如苾刍律。乃至制其学处。应如是说。若复苾刍尼。有非亲居士居士妇。为苾刍尼使非亲织师织作衣。此苾刍尼先不受请。便生异念。诣彼织师所作如是言。汝今知不。此衣为我织。善哉织师。应好织。净梳治。善拣择。极坚打。我当以少钵食。或钵食类。或复食直而相济给。若苾刍尼。以如是物与织师求得衣者。泥萨祇波逸底迦。苾刍尼者。谓此法中尼。余义如上。
    亲非亲义乃至七种衣广如上说。
    先不受请者。谓未曾告知。
    便生异念者。谓心欲求衣。
    语彼织师等者。谓自述其意。为我织者。明为己身。应好织者。欲令衣长善应量故。净梳治者。欲令衣广及鲜白故。善拣择者。谓除其结纇令精细故。极坚打者。欲令滑泽及密致故。我当以钵食者。谓与五种珂但尼食。五种蒲膳尼食。或以钵食之类者。谓生谷等。或复食直者。谓与其价。
    言苾刍尼者。谓此法中尼。
    以如是物者。谓是上事。
    得衣者。得衣入手。泥萨祇者并如上说。
    此中犯相其事云何。若苾刍尼为求衣故。从座而起整理衣服。持二五食等授与织师。劝令好织皆得恶作。得衣犯舍堕。亲非亲等并如上说


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·17.夺衣学处》

    夺衣学处第十七
    缘处同前。时难提苾刍与弟子衣。告言。共汝游行人间。弟子情不欲去。难提苾刍却夺其衣。时诸苾刍以事白佛。佛以此缘同前集众问实诃责。广说乃至制其学处。应如是说
    若复苾刍尼。与苾刍尼衣。彼于后时恼瞋骂詈生嫌贱心。若自夺若教人夺。报言。还我衣来不与汝。若衣离彼身。自受用者。泥萨祇波逸底迦。苾刍
    尼者。谓此法中尼。
    与苾刍尼者谓与余尼。
    衣有七种如前广说。
    与衣者。谓与共住门人或复余类。
    后时者。谓于别日。
    恼瞋骂詈生嫌贱心者。谓身语心现瞋恚相。
    自作使人夺。取彼衣离身者。谓总离身。自受用者。谓是属己。
    释罪名者广如前说。
    此中犯相其事云何。有三种相。谓身语二俱。身者。若先与衣后怀瞋恨。手自夺取或牵或挽。然口不言。乃至衣角未离身来。得恶作罪。离身之时便招舍堕。是名身业。语者。谓出瞋言而夺彼衣不动身手。结罪同前。二俱者。谓以身语而夺其衣。结罪同前。
    言教他者。若教苾刍尼夺彼衣时。衣未离身。二俱恶作。若离身者俱得堕罪。主有舍过。若教苾刍夺罪亦同此。下之三众皆得恶作。若诸俗人男女夺者得无量罪。无犯者有二种。一为难事。二为顺教。言难事者。若其二师见己门徒于恐怖等处。或在非时河岸涉险。恐其失落强夺彼衣。此皆无犯。言顺教者。若师见门徒与恶知识而为狎习。或同路行去。夺取其衣勿令造恶。是名顺教


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·18.回众物入己学处》

    回众物入己学处第十八
    缘处广说。具如苾刍律。乃至制其学处。应如是说。若复苾刍尼。知他与众物。自回入己者。泥萨祇波逸底迦。苾刍
    尼者。谓此法中尼。
    知者。或自知或因他告知。
    僧伽者。谓佛声闻弟子。
    众物者有二种。谓食利物衣利物此处所言。谓是衣利。
    回者。物定属他化将入己。
    泥萨祇波逸底迦释罪如上。
    此中犯相其事云何。若苾刍尼知属一苾刍尼物。自回入己。回时恶作得便舍堕。如是乃至知属二人三人或属僧伽。自回入己。得罪同前。若苾刍尼知属一苾刍尼物。回与他一人。回时恶作得时亦恶作。如是乃至知属一人。回与二人三人。或回与僧伽。得罪同前。若苾刍尼知属僧伽物。回与一人。回时恶作得时亦恶作。如是乃至知属僧伽。回与二人三人。回时恶作得时亦恶作。若苾刍尼知属一僧伽物。回与多僧伽。回时恶作得时亦恶作。若知与苾刍尼僧伽。回与苾刍僧伽。知与苾刍僧伽。回与苾刍尼僧伽。知与二部僧伽。回与苾刍僧伽。知与二部僧伽。回与苾刍尼僧伽。若知与苾刍僧伽。回与二部僧伽。知与苾刍尼僧伽物回与二部僧伽。若其僧伽破为二部。知与此部回与彼部。或知与此寺回与彼寺。知与此房回与彼房。知与此廊回与彼廊。或于房廊更互回与。或与此柱间回与彼柱间。或柱间物回与门处。或以门物回与阁上。如是广说。乃至展转相回。皆得恶作。若苾刍尼。知与此佛像物。回与余佛像。若知与此窣睹波物。回与余窣睹波。若知与踏道初蹬。回与第二等。或回与塔身。或与檐级。或此畔物回与余畔。或回与覆钵。或回与方台轮相初级乃至宝瓶法轮立柱。或复从此回至下基。如上回互皆得恶作罪。若王力使回者无犯。若欲与此贫人物。回与彼贫人。得恶作罪。若觅不得者回与无犯。若苾刍尼。与此傍生食。回与彼傍生。得恶作罪。若觅不得回与无犯。若拟与傍生物回将与人。拟与人物回与傍生。得恶作罪。若与出家物回与俗人。或复翻此得恶作罪。若觅不得者无犯。如是女男半择迦苾刍及下三众。若多若少与此与彼。更相回互准前应说。若觅不得虽违本心。与余无犯


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·19.服过七日药学处》

    服过七日药学处第十九
    缘处同前。时尊者毕陵伽婆蹉门人弟子。所有诸药自触令他触。或与饮食细末相杂。或更互相和。或自类相染。同在一处不知应舍不舍时与非时。任情取食。诸有少欲苾刍。见是事已起嫌贱心。以缘白佛。佛以此缘同前集众问实诃责。广说乃至制其学处。应如是说。如世尊说。听诸病苾刍尼所有诸药随意服食。谓酥油糖蜜。于七日中应自守持触宿而服。若苾刍尼过七日服者。泥萨祇波逸底迦。
    如世尊者。谓如来应正等觉。
    说者。有所晓示。
    病苾刍
    尼者。谓此法中尼身婴疾病。
    所有诸药随意服食者。谓与病状相宜清净堪食。
    酥者谓诸酥。油谓诸油。糖谓沙糖。蜜谓蜂蜜。
    于七日者谓七日夜。
    应自守持宿触而服者。谓得自取而食。
    过七日者。谓越限齐。
    泥萨祇波逸底迦者。此物应舍罪应说悔。
    此中犯相其事云何。若苾刍尼。月一日得药。此药即应于七日内自作守持或可舍或与余人。若不持不舍不与余人。至第八日明相出时。得舍堕罪。若苾刍尼。一日得药二日不得。三日得乃至七日得。此药即应于七日内自作守持或可舍或与余人。若不持不舍不与余人。至八日明相出时。得舍堕罪。若苾刍尼。一日得药二日亦得。于七日内此初日药应守持。二日药或舍与余人。或第二日药自作守持。初日药或舍或与余人。若不持不舍不与余人。至八日明相出时。得舍堕罪。若苾刍尼。如于一日二日相对作法。如是二日三日乃至六七日相对作法。余如上法。若苾刍尼。月一日得众多药。此药即应于七日内自作守持或舍或与余人。若不持不舍不与余人。至第八日明相出时。得舍堕罪。若苾刍尼如于一日。如是乃至七日得众多药。此药应于七日内自作守持或舍或与人。若不持不舍不与人。至第八日明相出时。得舍堕罪。若苾刍尼。一日得众多药。二日亦得众多药。此初日药于七日内应守持。二日药或舍或与人。或第二日药自作守持。初日药或舍或与人。若不舍不与余人。至第八日明相出时。得舍堕罪。若苾刍尼。一日不得众多药。二日亦不得众多药。乃至第六第七日方得众多药。第六日药于七日内应守持。第七日药或舍与人。若不舍不与人。至第八日明相出时。得舍堕罪。若苾刍尼。所有诸药自触令他触。或与余食细末相触。或更互相和。或同类相杂。同在一处。不能分别者。此药即应与寺家净人。或施求寂女。若复苾刍尼。于此诸药不自触不令他触。不与余食细末相触。亦不更互相和。亦不同类相染。亦不同在一处。舍与不舍时与非时能善分别。于七日内自为守持自取服食。应如是守持。应在午前。当净洗手受取其药。对一同梵行者作如是说。具寿存念。我苾刍尼某甲有此病缘。清净医药我今守持。于七日内自服。及同梵行者。第二第三亦如是说。若已服一日。即告同梵行者。我此病药已服一日。余有六日在。我当服食。如是乃至七日皆应告知。若满七日已尚有余药。应舍与净人。或与求寂女。若不舍者至第八日明相出时。犯舍堕罪。若苾刍尼。有舍堕药。不舍与人不为间隔罪不说悔。若更得余药悉犯舍堕。由前染故。若苾刍尼犯舍堕药。虽已舍讫未为间隔罪未说悔。若更得余药皆犯舍堕。由前染故。若苾刍尼犯舍堕药。虽已舍讫已为间隔。罪未说悔。若更得余药皆犯舍堕。若苾刍尼药犯舍堕。未为三事。若更得余钵络腰绦。但是沙门所畜资具活命之物。若受畜者皆犯舍堕。由前染故。若苾刍尼犯舍堕药。已舍已为间隔罪已说悔。更得余药者。无犯


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·20.畜长钵学处》

    畜长钵学处第二十
    缘处同前。时十二众苾刍尼。所得长钵唯知贮畜。自不受用亦不与他。尼白苾刍。苾刍白佛。佛以此缘同前集众问实诃责。广说乃至制其学处。应如是说。若复苾刍尼。畜长钵得经一宿。若过者泥萨祇波逸底迦。
    苾刍尼畜长钵唯得经一宿。过一宿者。谓过一宿。
    长钵者。除守持钵余者名长。
    畜者。作属己心。若更畜者得舍堕罪。舍法如上。
    此中犯相其事云何。若苾刍尼月一日得钵。于一日内应持应分别应舍应与他。如是次第及以起问。如初衣戒中广说其事。乃至舍之法式皆悉同前。若小若白色。或为拟与欲受戒人者。无犯

根本说一切有部苾刍尼毗奈耶卷第十


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·21.不看五衣学处》

根本说一切有部苾刍尼毗奈耶卷第十一

        三藏法师义净奉　制译

    第三摄颂曰
    不看舍不舍　　乞金银染直
    得利有五殊　　买药衣二价

    不看五衣学处第二十一
    缘在室罗伐城。女人性少忆念。诸尼不知何者是僧伽胝。何者嗢怛罗僧伽。何者安怛婆娑。何者是厥苏洛迦。何者是僧脚崎。时大世主乔答弥诣世尊所。顶礼佛足退坐一面。以事白佛。佛言。由此事故诸尼半月内应看守持五衣。佛既令持。时吐罗尼。半月半月不看守持。尼白苾刍。苾刍白佛。佛以此缘同前集尼。问实诃责。广说乃至为诸苾刍尼。于毗奈耶中制其学处。应如是说
    若复苾刍尼。于半月内不看五衣守持者。泥萨祇波逸底迦
    其衣应舍罪须说悔。
    此中犯相。于半月半月内。尼若不看五衣者。皆得舍堕


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·22.非时舍衣学处》

    非时舍衣学处第二十二
    缘处同前。佛令诸尼应舍羯耻那衣。时吐罗尼非时欲舍。告诸尼曰。何用藏置此衣。宜共舍却。更待何时。即便劝舍。诸苾刍尼各持五衣游行人间。余尼问曰。圣者岂不张羯耻那衣。答曰。已张。若张何故持五衣行。即以此事具向论说。尼白苾刍。苾刍白佛。佛以此缘同前集尼。佛问吐罗难陀。汝实如是非时令舍羯耻那衣不。答言。实尔。世尊诃责。广说乃至制其学处。应如是说
    若复苾刍尼。非时舍羯耻那衣者。泥萨祇波逸底迦
    苾刍尼者。谓吐罗难陀。或复余尼。
    云何羯耻那衣时。谓从八月十六日终至正月半。除此皆是非时。
    舍者谓作白二羯磨舍皆得舍堕。衣须舍罪应悔。
    此中犯相。若有非时作者。皆是堕罪。无犯者被贼夺将


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·23.依时不舍羯耻那衣学处》

    依时不舍羯耻那衣学处第二十三
    缘处同前。如世尊教。令诸苾刍尼依时应舍羯耻那衣。吐罗难陀独不肯舍。同前有过。尼白苾刍。苾刍白佛。佛以此缘同前集尼。问吐罗难陀。汝实时至不欲舍羯耻那衣。白言。实尔。世尊诃责。广说乃至制其学处。应如是说。若复苾刍尼。依时不舍羯耻那衣者。泥萨祇波逸底迦。
    时非时等义如上说


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·24.乞金学处》

    乞金学处第二十四
    缘处同前。时有金师娶妻未久。后于异时金师念曰。我妻颇能捡校家事令增益不。今可试看。念已即取金环置于妇前从舍而出。时吐罗难陀着衣持钵。因乞食入其舍。告金师妻曰。贤首。可施我食。妇即入房出麨将施。尼见金环。告言。汝先与麨是不吉祥。可施我金。彼闻默尔。尼谓与金。即取金环从舍而出。金师后至问其妻曰。金环何在。妇言。出家者来持金环去。金师随逐。告言。圣者。何故盗我金去。尼曰。贤首。若无人授我何敢取。金师报曰。可还我金。尼以金环置于口内。金师苦打擘口夺金。种种讥嫌。尼白苾刍。苾刍白佛。佛以此缘同前集尼。问吐罗难陀。汝实作此不端严事。非沙门女法。白言。实尔。世尊诃责。乃至制其学处。应如是说
    若复苾刍尼。乞求金银者。泥萨祇波逸底迦
    尼谓吐罗难陀。或复余尼。
    乞者谓巡家从他求索。余义如上


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·25.以衣染直充食学处》

    以衣染直充食学处第二十五
    缘处同前。时吐罗难陀尼五衣破坏。食时着衣持钵诣胜鬘夫人处。至彼敷座令坐。为说法已默然而住。夫人白言。何为衣服故破。吐罗难陀尼告言。我今岂可有夫及子与我衣耶。夫人白言。圣者。我与五衣。答曰。愿尔无病今正是时。夫人即出衣箱。白言。圣者。随意当取。尼曰。虽有施福。无受用福。应须缝价染价。夫人亦与。吐罗难陀得已卖却以充食噉。同前更着故衣诣夫人所。夫人见言。圣者。何因着此故衣。尼曰。但当随喜得离八难。前所施者在于无尽藏中。夫人白言。圣者。得衣将作何用。尼曰。随宜而过但得覆体。粪扫衣着何用净洁衣服。夫人观察心生不敬。云何苾刍尼。五衣之利将充食用。诸苾刍尼白诸苾刍。苾刍白佛。佛以此缘同前集尼。问实诃责。广说乃至制其学处。应如是说
    若复苾刍尼。以衣染直将充食用者。泥萨祇波逸底迦
    尼谓吐罗难陀。或复余尼。
    得衣染直者。七种衣如上。染直谓得其价。
    将充食用者。得如是等衣物。卖却作二五食噉。余义如上


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·26.以别衣利充食学处》

    以别衣利充食学处第二十六
    缘处同前。吐罗难陀尼着故坏衣。持钵入城。巡婆罗门居士长者家。为说法要。俗旅问言。圣者何故着此弊衣。尼曰。我岂有夫男女奴婢而与衣服。仁等资施方得充济。俗旅报言。我等随分奉施圣者。或有施线或与衣直。或与缝衣直。或与染直。尼得皆货以充食用。同前着故破衣。诣长者家为说法要。长者妻问。圣者何故还着弊衣。尼答如上。广说乃至俗旅讥嫌。尼白苾刍。苾刍白佛。佛以此缘。同前集尼问实诃责。制其学处应如是说
    若复苾刍尼。得别衣利充食用者。泥萨祇波逸底迦
    尼谓吐罗难陀。或复余尼。
    得别衣利者。谓从他各得别施。
    充食用者。谓卖充食噉。释罪相等。义如上说


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·27.以卧具利充食学处》

    以卧具利充食学处第二十七
    缘处同前。吐罗难陀尼在于寺内。时有长者共妇来看。尼为说法。皆发净信心生欢喜。白言。圣者所须幸见相告。我等奉施。尼曰。我须卧具。既闻此语。便持卧具以施此尼。尼既得已货充食用。复往长者婆罗门家。问言。圣者。我等前施卧具之直。今作竟不。尼即告曰。此身秽污随事受用。何须更作上妙卧具。俗旅闻已咸皆讥嫌。云何苾刍尼。将卧具利用充食噉。尼白苾刍。苾刍白佛。佛以此缘。同前集尼问实诃责。广说乃至制其学处。应如是说
    若复苾刍尼。得卧具利将充食用者。泥萨祇波逸底迦
    尼谓吐罗难陀。或复余尼。
    得卧具利者。谓是财物。余义皆同上说


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·28.营寺安居利充食学处》

    营寺安居利充食学处第二十八
    缘处同前。时吐罗难陀作念。我住居寺今皆破坏。谁当修补。遂有婆罗门长者妻等。来礼尼足退坐一边。尼说法要。复将诸女遍示破处。彼诸女人为欲修补。各减赀财净心奉施。尼既得已同前食噉。后时复来。见寺破落。问言。圣者何故犹不修理。尼即报曰。小房庵室足得安居。何用严饰。闻已讥嫌。云何苾刍尼。得僧祇利物。回入自己而为食用。诸尼闻已白诸苾刍。苾刍白佛。佛以此缘。同前集尼问实诃责。广说乃至制其学处。应如是说
    若复苾刍尼。得营寺利充食用者。泥萨祇波逸底迦
    尼等如上。营寺利者。谓施主本心与如来声闻众利。具如前说。余义亦同


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·29.得多人利回入己学处》

    得多人利回入己学处第二十九
    缘处同前。如世尊说。应作五年六年大会。时有众多苾刍尼来。由此因缘。吐罗难陀入室罗伐城。从长者婆罗门妻乞求。得多利养便回入己。诸尼闻已白诸苾刍。苾刍白佛。佛以此缘。同前集尼问实诃责。广说乃至制其学处。应如是说。若复苾刍尼。得多人利回入己者。泥萨祇波逸底迦。
    释相同前


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·30.得僧祇利物回入己学处》

    得僧祇利物回入己学处第三十
    缘处同前。诸苾刍尼三月安居。吐罗难陀从诸俗旅乞随意时。供养众利得皆入己。俗旅闻已咸皆讥嫌。云何苾刍尼。为众乞求物将独入己。尼白苾刍。苾刍白佛。佛以此缘。同前集尼问实诃责。广说乃至制其学处。应如是说
    若复苾刍尼。得僧祇利物回入己者。泥萨祇波逸底迦
    尼谓吐罗难陀。或复余尼。
    得僧祇利者。谓尼众故得二种利。或衣或食。
    回入己者。自将受用。释罪相同前


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·31.买药解系学处》

    买药解系学处第三十一
    缘处同前。时珠髻难陀苾刍尼。于一卖香男子处有爱染心。诣彼铺所买诸药物。系竟复解。解而复系。谈话受乐。诸尼见谏。圣者勿作如此事。彼不纳受。尼白苾刍。苾刍白佛。佛以此缘。同前集尼问实诃责。广说乃至制其学处。应如是说。若复苾刍尼。买诸药物。系竟复解。解而复系者。泥萨祇波逸底迦
    尼谓珠髻难陀。或复余尼。
    买诸药物乃至复解者。谓从他货取有染爱心。解系受乐。
    泥萨祇波逸底迦者。其物应舍堕罪说悔。
    此中犯相。凡有解系。咸得堕罪


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·32.持贵价重衣学处》

    持贵价重衣学处第三十二
    缘处同前。时憍萨罗胜光大王。将贵价重衣。赐与军将。彼便以衣施法与尼。尼得衣已安于架上。时珠髻难陀尼。入法与房礼拜。见此贵衣问言。圣者于何处得。报曰。执戟军将持来施我。珠髻尼曰。圣者福深人天供养。法与尼曰。意有所爱。珠髻尼言。圣者神庙残花萎即须弃。闻语知意。法与便持与珠髻尼。彼既得已。即便披着入城乞食。俗旅见已咸皆讥诮。今观此尼耽着欲乐。云何着此王上服衣。随处游履。尼白苾刍。苾刍白佛。佛以此缘。同前集尼问知实已诃责。汝是难养难满多欲无厌。世尊赞叹易养易满少欲知足杜多功德是妙庄严。告诸苾刍尼曰。我今制其学处。应如是说。若复苾刍尼。持贵价重衣者。泥萨祇波逸底迦
    尼谓珠髻难陀。或复余尼。
    持贵价重衣者。谓衣重百两。直二十迦利沙波拏。或过此衣。谓细迦尸衣。或上绢衣。持谓自受。
    泥萨祇波逸底迦者。义如上说。释罪相等亦同上说


《根本说一切有部苾刍尼毗奈耶·3.三十三泥萨祇波逸底迦法·33.持贵价轻衣学处》

    持贵价轻衣学处第三十三
    缘处同前。时胜光大王。将贵价轻衣。与胜鬘夫人。夫人将衣施大世主。得安架上。珠髻难陀来见。问答同前。乃至得衣而行乞食。俗旅讥嫌。尼白苾刍。苾刍白佛。佛以此缘。同前集尼问实诃责。广说乃至制其学处应如是说
    若复苾刍尼。持贵价轻衣者。泥萨祇波逸底迦
    尼谓珠髻难陀。或复余尼。
    持贵价轻衣者。贵直二十迦利沙波拏。或过此轻有五两。余义同上。
    诸大德。我已说三十三泥萨祇波逸底迦法。今问诸大德。是中清净不（如是三说）
    诸大德。是中清净。默然故。我今如是持


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·1.故妄语学处》

    诸大德。此一百八十波逸底迦法。半月半月。戒经中说
    初摄颂曰
    妄毁及离间　　发举说同声
    说罪得上人　　随亲辄轻毁

    故妄语学处第一
    尔时佛在王舍城羯兰铎迦竹林园中。时具寿罗怙罗。于此城侧温泉林住。时有众多敬信婆罗门居士等。来诣其所。问言。大德。世尊今者住在何处。若佛世尊在竹林中。时罗怙罗恐恼大师。即便报云。在鹫峰山。若在毕钵罗窟。报云。西尼伽窟。若在西尼伽窟。报云。在毕钵罗窟。时彼诸人。欲求礼佛不能得见。身体疲倦极生劳苦。诣罗怙罗处。时罗怙罗问诸人曰。仁等得见世尊不。答言。不见。诸人报云。圣者何因故恼我等。答言。实尔。我故相恼。时彼诸人各生嫌贱。时诸苾刍以缘白佛。尔时世尊闻是语已。于日初分执持衣钵入王舍城。次第乞食还至本处。饭食讫。于食后时。即便往诣温泉林所罗怙罗住处。时罗怙罗遥见佛来。为佛敷座。即安置瓶水并洗足器。净洗手已往迎世尊。收取上衣白言。善来世尊。愿于此座。佛便就座已。即取瓶水自洗双足。于洗足器倾去多水。余留少许。告罗怙罗曰。汝见器中留少水不。白言。我见。罗怙罗。若苾刍故以妄语。无有惭耻亦无追悔。我观如是愚痴之人。说为乏少沙门之法。世尊复以器中少水。总泻于地。告罗怙罗曰。汝见少水尽弃地不。白言。已见。佛言。罗怙罗。若故妄语。无有惭耻亦无追悔。我观如是愚痴之人。说为弃尽沙门之法。世尊复以其器倾侧至地。告罗怙罗曰。汝见此器倾侧不。白言。已见。若苾刍故心妄语。广说乃至。说为倾侧沙门之法。世尊复以其器覆之于地。同前告问罗怙罗。乃至说为倾侧沙门之法。复次罗怙罗。如醉象王有大力势牙如车轴。肥壮勇猛善能斗战。往战场中共他战时。四足两牙尾及脊胁悉皆作用。唯有其鼻卷而不出。罗怙罗。此象为护命故不用其鼻以摧彼军。象师即念。此之象王护惜身命。罗怙罗。若彼象王共斗之时。出鼻战者。是时象师即知此象不吝躯命。自军他军遇便残害。无恶不作。如是罗怙罗。若复苾刍故心妄语。无有惭耻亦无追悔。我说是人无恶不造。尔时世尊说伽他曰
    若人违实法　　故作虚诳语
    乃至命终来　　无过而不造
    宁吞热铁丸　　犹如猛火焰
    不以破戒口　　噉他信心食

    此是缘起。世尊尚未制戒
    缘在室罗伐城。时吐罗难陀苾刍尼。故心妄语。即以此缘尼白苾刍。苾刍白佛。佛以此缘同前集尼。问吐罗难陀。汝实如是故心妄语。答言。实尔。种种诃责。乃至我今为二部弟子制其学处。应如是说
    若复苾刍尼。故妄语者。波逸底迦
    尼谓吐罗难陀。或复余尼。
    故者。谓是故心知其不实。
    妄语者。有九种妄语。八七六五四三二种差别不同。云何九种妄语。谓以无根他胜。僧伽伐尸沙。波逸底迦。提舍尼。突色讫里多。以无根破戒。破见。破威仪。破正命。而作妄语。云何八种妄语。谓以无根他胜。僧伽伐尸沙波逸底伽。提舍尼。突色讫里多。以无根见闻疑。云何七种妄语。谓以无根破戒。破见。破威仪。破正命。及无根见闻疑。云何六种妄语。若苾刍尼欲作妄语。生如是念。我当妄语。正妄语时作如是念。我正妄语。妄语已作如是念。我已妄语。以无根见闻疑。云何五种妄语。谓以无根五部罪而作妄语。云何四种妄语。谓以无根破戒破见破威仪破正命。云何三种妄语。谓以无根见闻疑。又有三种妄语。作如是念。我当妄语。我正妄语。我已妄语。云何二种妄语。谓我正妄语。我已妄语。无有一种成妄语者。
    复有五种妄语。何者是耶。自有妄语得波罗市迦。有得僧伽伐尸沙。有得窣吐罗底也。有得波逸底伽。有得突色讫里多。云何妄语得波罗市迦。若苾刍尼。实不得上人法。自称言得。此妄语得波罗市迦。云何妄语得僧伽伐尸沙。若苾刍尼。知苾刍尼清净无犯。以无根他胜法谤。此妄语得僧伽伐尸沙。云何妄语得窣吐罗底也。若苾刍尼。在尼众中故心妄语。非法说法。法说非法。非律说律。律说非律。此妄语得窣吐罗底也。云何妄语得突色讫里多。若苾刍尼。半月半月作褒洒陀。诵戒经时。彼问清净。实不清净自知有犯。作覆藏心默然而住。此妄语得突色讫里多。除向所说四种妄语。诸余妄语悉皆得波逸底迦罪。此是烧煮堕落义。谓犯罪者。堕在地狱傍生饿鬼恶道之中。受烧煮苦。又此罪若不殷勤说除。便能障碍所有善法。此有诸义故名波逸底迦。
    此中犯相其事云何。若苾刍尼。不见不闻不觉不知。作如是想如是忍可。便云我见我闻我觉我知。如是说时。语语皆得波逸底迦罪
    若苾刍尼。曾见闻觉知而忘其事。作如是想如是忍可。而云不妄。语语皆得波逸底迦。若实见闻觉知后遂生疑。彼作此想如是忍可。言于见等无有疑心。语语说时皆得堕罪。若不见闻觉知。有见等想。彼作此解。言有见等。语语说时皆得本罪。若实不见。有闻觉知。彼作此想。如是忍可。后言我见无有闻等。语语说时皆得本罪。若实不闻。有见觉知。彼作此想。如是忍可。后言我闻无见觉知。语语说时皆得本罪。若实不觉。而有见闻知。彼作此想。如是忍可。后言我觉无见闻知。语语说时皆得本罪。若实不知。而有见闻觉。作如是想。如是忍可。后言我知无见闻觉。语语说时皆得本罪
    若实见而忘。闻觉知不忘。彼作此想。后言我见不忘。闻觉知亦不忘。语语说时皆得本罪。若实闻而忘。见觉知不忘。彼作此想。后言我闻不忘。见觉知亦不忘。语语说时皆得本罪
    若实觉而忘。见闻知不忘。彼作此想。后言我觉不忘。见闻知亦不忘。语语说时皆得本罪
    若实知而忘。见闻觉不忘。彼作此想。后言我知不忘。见闻觉亦不忘。语语说时皆得本罪
    若实见而疑。闻觉知不疑。彼作此想。后言我见不疑。闻觉知疑。语语说时皆得本罪。若实闻而疑。见觉知不疑。彼作此想。后言我闻不疑。见觉知疑。说时本罪。若实觉而疑。见闻知不疑。彼作此想。后言我觉不疑。见闻知疑。说时本罪。若实知而疑。见闻觉不疑。说亦如上。若实不见而作不见想。有闻觉知作闻觉知想。后言我见不闻觉知。说时本罪。若实不闻作不闻想。有见觉知作见觉知想。后言我闻不见觉知。说时本罪。若实不觉作不觉想。有见闻知作见闻知想。后言我觉不见闻知。说时本罪。若实不知作不知想。有见闻觉作见闻觉想。后言我知不见闻觉。说时本罪。若实见闻觉知。彼作此想。后言我不见闻觉知。说时本罪
    若实见闻觉知而不忘其事。彼作此想。后言我见闻觉知而忘其事。说时本罪
    若实见闻觉知而无疑心。彼作此想。后言我见闻觉知而有疑心。说时本罪。若实见不闻觉知。彼作此想。后言我不见然有闻觉知。说时本罪。若实闻不见觉知。彼作此想。后言我不闻然见觉知。说时本罪。若实觉不见闻知。彼作此想。后言我不觉然见闻知。说时本罪。若实知不见闻觉。彼作此想。后言我不知然见闻觉。说时本罪
    若实见不忘。闻觉知忘。彼作此想。后言我见而忘。闻觉知不忘。说时本罪。若实闻不忘。见觉知忘。彼作此想。后言我闻而忘。见觉知不忘。说时本罪。若实觉不忘。见闻知忘。彼作此想。后言我觉而忘。见闻知不忘。说时本罪。若实知不忘。见闻觉忘。彼作此想。后言我知而忘。见闻觉不忘。说时本罪。若实见不疑。闻觉知有疑彼作此想。后言我见有疑。闻觉知不疑。说时本罪。若实闻不疑。见觉知有疑。彼作此想。后言我闻有疑。见觉知不疑。说时本罪。若实觉不疑。见闻知有疑。彼作此想。后言我觉有疑。见闻知不疑。说时本罪。若实知不疑。见闻觉有疑。彼作此想。后言我知有疑。见闻觉不疑。说时本罪
    若实见作见想。不闻不觉不知作不闻不觉不知想。彼作此想。后言我不见然有闻觉知。说时本罪
    若实闻作闻想。不见觉知作不见觉知想。彼作此想。后言我不闻然有见觉知。说时本罪。若实觉作觉想。不见闻知作不见闻知想。彼作此想。后言我不觉然有见闻知。说时本罪。若实知作知想。不见闻觉作不见闻觉想。彼作此想。后言我不知然有见闻觉。说时得本罪。若苾刍尼。凡所有语违心而说。皆得本罪。若不违心而说者。并皆无犯

根本说一切有部苾刍尼毗奈耶卷第十一


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·2.毁訾语学处》

根本说一切有部苾刍尼毗奈耶卷第十二

        三藏法师义净奉　制译

    毁訾语学处第二
    尔时薄伽梵。在室罗伐城逝多林给孤独园。是时六众苾刍。每于诸苾刍处作毁訾语云。眇目癵躄背伛侏儒。太长太短太粗太细。聋盲瘖哑拐行肿脚。秃臂大头哆唇齵齿。是时六众苾刍作如是等毁訾语时。诸苾刍闻已惭赧忧愁不乐。读诵思惟悉皆废阙。怀忧而住。时有少欲苾刍。见其事已咸生嫌贱。作轻毁言。云何苾刍于苾刍处而作毁訾。云眇目等。如上所说。时诸苾刍以缘白佛。尔时世尊以此因缘集二部众。乃至问六众曰。汝等实作毁訾语恼诸苾刍云眇目等耶。六众答曰。实尔大德。世尊即便种种呵责。广说如上。乃至此非沙门汝所应作事。所以者何。汝等当听。往古世时。于聚落中有一长者。娶妻未久欢爱同居。便生一女年渐长大。长者单身躬为耕垦。时有居士子。父母俱丧。常于林野贩樵为业。持其樵担来至耕处。田头树下弃担息肩。见彼长者躬自耕作。就而问曰。阿舅。何故衰年自营辛苦。应居村落翻在田畴。报言。善来外甥。我无兄弟复无子息。不自躬耕衣食宁济。彼便报曰。阿舅。我且代耕仁当暂息。即便执犁代其耕作。遂至日午。家中食来。唤言。外甥。可来共食。既共食已。报言。阿舅宜可还家。然我未知舅之宅处。至日晡后当出村外。路首相迎。长者闻已即便归舍。时居士子耕至日晚。牛放青稊躬持草担。并取柴束驱畜而归。至彼村隅长者迎见。遂即将归到其宅所。时居士子扫除厂庘。布以干土并设火烟。多与牛草。长者见已作如是念。我由此儿今受安乐。我之小女当与为妻。令其食已。报云。外甥。当住于此勤修家业。此之小女授汝为妻。报言。甚善。即依处分营作生业。
    时彼长者家有二牛。每令驱使。大者为性调善。小者禀识贪餮。虽复拘制犯暴是常。童子发愤放石遥打折其一角。因名秃角。后于他日尚犯田苗同前不止。便放鎌斫遂截其尾。因名秃尾秃角。后于异时居士子告长者言。阿舅。先所许亲幸可为作。尔时长者言好。便告妻曰。贤首。衣服璎珞当可营办。小女不久欲为婚匹。妻便问曰。曾未与人如何办具。长者报曰。吾已与人。妻曰。是谁。报此居士子。妻曰。此人宗族本不委知。如白胡椒莫了生处。如何以女辄作婚姻。凡婚姻者。亲属还往饮噉追呼。氏族相应我方与女。报其妻曰。贤首此居士子自至我家。由斯代劳得受安乐。此若无者还婴辛苦不免躬耕。妻报夫曰。我实不能将所爱女与客作人。世间之人多用妻语。是时长者便作是念。我若报云不与女者。作人今日便舍我去。我还不免自执耕犁。今且诡设方便勿令即去。时彼作人复于异时告长者曰。家长。宜应作婚姻事。报曰。外甥。我家亲族其数宽广。聚集之时多须饮食。宜待秋熟稻谷收成。既收谷已复告成婚。报言。外甥。事须沙糖宜待甘蔗。此既收已复告成婚。报言。外甥。饼面是资当待麦熟。既收麦已复告成婚。报言。外甥。陈稻将尽可待新粳。时居士子见作推延。遂生此念。无容田实总一时成。看此事由便成诳我。我今宜可往告众人。若不与者经官取定。便对众人告云。阿舅。可作婚姻。诸人闻已告长者曰。许言已久何不为婚。是时长者怒而告曰。诸君当知。此是我舍客作之人。我以何缘共为婚娶。时居士子便作是念。我不得钱复不得妇。虚淹岁序莫见成功。我今宜可损害其人。方随意去。便将二牛。半日驱使多与杖捶。系之枯树曝以烈日。方欲言归。近劫初时畜解人语。大牛便告居士子曰。汝先于我共相爱念。恩同父母知我劬劳。何故今时多行杖楚。系之枯树曝以烈日。弃我还家。我于汝处有何愆过。居士子曰。汝无有咎。然汝曹主于我有过。牛曰。彼有何过。报曰。先许与女今者违信。牛曰。何不经官。男子报曰。为无证人。牛曰。我等为汝而作证人。男子曰。为作人语为作牛音。答曰。不作人语我当现相。汝当为盟引我为证。令人表知。牵我二牛系于厂内莫与水草。满七日已。可于地中多水草处放我令出。乃至傍人来睹信验。我等噤口不噉水草。我现相貌令王大臣信汝言实。我当饮噉。
    是时男子闻是计已。即便俱解放茂草中。自诣王所致敬白王。大王。某村长者许女为婚。使役多年今乃翻悔。王唤长者问其虚实。长者白云。我实不许。王问男子。汝有证不。白王言有。王曰。为人为非人。白言。非人。王曰。是何。白言。是牛。王曰。为作人语。为余语耶。白言。不作人语。王曰。如何成证。白言。彼有实信令人表知。其牛于七白中系在厂内莫与水草。满七日已可于地中多水草处放牛令出。我引为证必有奇相。乃至大王未信已来牛终不食。此若虚者我当死罪。王命臣曰。当依此言看其证验。大臣奉教。便取二牛系之厂内不与水草。时秃角秃尾报大牛曰。岂斯颠倒。唯独我等日出西方幽闭厂中不闻水草。大牛报曰。岂非我许居士子为作保证。于七日中自饿而住。乃至王未信来不食水草。秃尾秃角报大牛曰。若放我者逢石尚噉。况水草耶。大牛报曰。此居士子爱念我等事同父母。岂得违信误彼人耶。秃尾秃角曰。虽实爱念恩同二亲。然常唤我为秃尾秃角。我闻唤时即欲以角决破其腹。大牛闻已默尔而住。彼居士子时复来看。问其牛曰。得安隐不。大牛报曰。我且安隐汝不安隐。居士子曰。何意如此。大牛具说。居士子曰。若如是者我于今夜当急逃走。对王为诳命在须臾。大牛报曰。汝不须走。当与秃尾秃角穿鼻安绳。其紖促系我角。放出之日。若彼违信食水草时。我以双角举鼻令上。汝即报言。今此二牛告第五护世。世人共许有五种拥护者。谓地水火风日。时居士子遂与阱鼻。秃尾秃角报大牛曰。仁当观此苦虐于我。大牛曰。与着璎珞何苦之有。便以拘紖系大者头。
    至七日已。王及诸臣亲共观视。多水草田放牛令出。秃尾秃角既见水草即便欲食。是时大牛遂以双角举小牛鼻。向日而望。王问臣曰。何意二牛向日而望。时有智臣。白言。大王。今此二牛意欲启王说如是事。非直我二为证。亦兼告彼第五护世。明明白日助我证知。王见是事极生希有。报诸臣曰。畜生无知尚能为人而作保证。事既非虚。宜以彼女共为婚事。便放二牛俱食水草。时居士子既得胜已。娶女为妻
    佛告诸苾刍。汝等当知。在傍生趣闻毁訾言尚怀害念。况复于人。是故苾刍不应恶语毁訾他人。此是缘起犹未制戒。
    佛复告诸苾刍。乃往古昔。于一村中有长者住。以行车为业。彼有二牸牛。一名欢喜。二名美味。于春阳时各生一子。毛色斑駮。既渐长大。欢喜之子其角广长。美味之儿头秃无角。是时长者为其立字。一名欢喜长角。二名美味秃头。及其壮盛俱有气力。后于异时诸行车人。各因饮牛共集池所。作如是言。谁牛最胜。各云牛胜。长者答云。我牛极胜。何以得知。可于峻阪令牵重车。共立明言。赌金钱五百。作是要已。便将己牛于峻阪处牵其重车。时彼长者便唤牛曰。欢喜长角宜可疾牵。美味秃头亦当急挽。时秃头牛闻毁訾语。即便却住不肯挽车。长者大怒。便以粗杖而拷楚之。余人报曰。汝今岂欲杀此牛耶。既其不如宜当放却。是时长者便输五百金钱。极大忿怒多与牛杖系之枯树。牛解人语已如上说。长者报曰。今由汝故罚我金钱。牛曰。由曹主口过。长者曰。我何口过。牛曰。何故人前辱毁于我。若言好名不毁訾者。便于峻阪牵倍重载。共立明要。倍赌一千。长者报曰。汝今更欲倍罚我耶。牛曰。勿毁訾我定当尽力。后时共他要契。以牛牵车令上峻阪。便唤牛曰。欢喜宜可急牵。美味当须疾挽。二牛闻已便生欢悦。尽力牵车令至平地。亦既得胜。便获金钱一千。时有天神。于虚空中说伽他曰
    虽有极重载　　居在峻阪下
    二牛心若喜　　能牵出此车
    若陈顺意语　　二牛闻庆悦
    牵车出不难　　主获千金赏
    是故常爱语　　勿作逆耳言
    若出爱语时　　无罪常安乐

    佛告诸苾刍。彼傍生类闻毁訾时。尚能为主作无利益。何况于人。是故汝苾刍等。不应于他作毁訾语。种种诃责。广说乃至我为二部弟子制其学处。应如是说
    若复苾刍尼。毁訾语故波逸底迦
    尼谓此法中尼。
    毁訾语者。谓于他人为毁辱事。出言彰表。他领解时得波逸底迦罪。广说如上
    此中犯相其事云何
    总摄颂曰
    种族及工巧　　业形相病五
    罪及烦恼类　　恶骂为后边

    别摄颂曰
    种姓织毛针　　铁铜及皮作
    陶师并剃发　　木竹作并奴

    若苾刍尼若毁訾语意。往婆罗门种苾刍尼处。作如是语圣者。汝是婆罗门种出家。今非沙门女。非婆罗门女。时彼苾刍尼闻是语已。随恼不恼。此尼得恶作
    若苾刍尼作毁訾意。往刹帝利种尼处。同前作语。广说乃至随恼不恼。此尼亦得恶作。
    若往薜舍种尼处。作如是语。圣者。汝是薜舍种出家。今非沙门女。非婆罗门女。彼闻语已。随恼不恼。此苾刍尼得波逸底迦。（已下诸文皆有随恼不恼恐文多不译）若苾刍尼作毁訾意。往戍达罗种苾刍尼处作如是语。圣者。汝是戍达罗种出家。今非沙门女。非婆罗门女。彼尼闻已。此尼得堕罪。此论种族讫。
    若苾刍尼作毁訾意。往婆罗门种苾刍尼处。作如上语。乃至非沙门女。非婆罗门女。汝今宜应学自工巧及诸技术。谓婆罗门所有威仪法式洗净执瓶。及取灰土。读诵规矩。瓮声蓬声。四薜陀论。作诸施会。施受方法。彼尼闻已。此尼得恶作罪
    若苾刍尼作毁訾意。往刹帝利种尼处。作如上语。乃至汝今宜应学自工巧及诸技术。若刹帝利所有威仪法式。谓乘马车。执持弓箭。回转进趣。执钩执索。排鑹之类。斩截斫刺。相叉相扑。射声等术。彼尼闻已同前得罪。
    若往薜舍种尼处。作如上语。广说乃至汝今宜应学自工巧。若薜舍所有威仪法式。谓耕田牧牛。及兴易等。彼尼闻已。此得波逸底迦罪
    若往戍达罗种尼处。作如上语。广说乃至汝应学自工巧。若戍达罗所有威仪法式。所谓担运樵薪餧飼诸畜。彼尼闻已此得堕罪。
    若尼往织师种尼处。作如上语。乃至汝今宜应学自工巧。所谓大叠小叠。及披盖物缉麻紵衣等。彼尼闻已得罪同前
    若往织毛种尼处。作如上语。乃至汝今宜应学自工巧。所谓大小氍毹。或厚或薄方圆座褥等。彼尼闻已此同前罪
    若尼往缝衣种尼所。作如上语。广说乃至汝今宜应学自工巧。所谓头帽衫袄大小褌袴。彼尼闻已得罪同前。
    若往铁师种尼所。作如上语乃至汝今宜应学自工巧。所谓铁针剃刀斧钁等物。彼尼闻已。此得波逸底迦
    若往铜作种尼所。作如上语。广说乃至汝今宜应学自工巧。所谓铜盘碗等物。彼尼闻已同前得罪
    若往皮作种尼所。作如上语。乃至汝今宜应学自工巧。所谓富罗鞋履鞍鞯坐具等物。彼尼闻已同前得罪
    若往陶师种尼所。作如上语。广说乃至汝今宜应学自工巧。所谓瓶瓨瓯器等物。时彼尼闻同前得罪
    若往剃发种尼所。作如上语。广说乃至汝今宜应学自工巧。所谓剃发剪爪料理卷舒等事。彼尼闻已同前得罪
    若尼往木作种尼所。作如上语。广说乃至汝今宜应学自工巧。所谓床座窗屋舍等事。彼尼闻已余如上说
    若尼往竹作种尼所。作如上说。乃至汝今宜应学自工巧。所谓箱箕席扇伞盖鼻筒等事。彼尼闻已余如上说。
    若尼往奴婢种尼所。作如上语乃至学自工巧。所谓与他濯足洗身驱驰作役等事。彼尼闻已余如上说。此论工巧讫
    若苾刍尼作毁訾意。往婆罗门种苾刍尼所。作如是语。汝是婆罗门种出家。非沙门女。非婆罗门女。汝今宜应作其自业。谓婆罗门所有威仪法式。洗净执瓶等业。如前广说。彼尼闻已。此得恶作罪。如是刹帝利令作自业。广说如前。得恶作罪。若薜舍戍达罗。及余诸类奴婢所作之业。广说如前。准事应说。如其器具。而此苾刍尼得波逸底迦罪。此论作业讫。
    若尼作毁訾意。往跛躄苾刍尼所。作如是语。汝是跛躄出家。非沙门女。非婆罗门女。时彼苾刍尼闻是语已。此尼得波逸底迦罪。如是乃至眇目盲瞎曲脊侏儒聋哑拐行可恶相貌。向彼说时。彼闻语已。此尼皆得波逸底迦罪。此论形相讫
    若苾刍尼作毁訾意。往病癞苾刍尼所。作如是语。汝是病癞出家。非沙门女。非婆罗门女。彼尼闻已同前得罪。如是身生疥癣秃疮噎哕变吐乾消热疟风气癫狂水肿痔漏块等所有诸病。若苾刍尼作毁訾意。往如是病尼所。作如上语。得罪同前
    云何为罪。若尼作毁訾意。往苾刍尼所。作如是语汝犯波罗市迦。非沙门女。非婆罗门女。彼尼闻已同前得罪。如是汝犯僧伽伐尸沙。窣吐罗底也。波逸底迦。波罗底提舍尼。突色讫里多。非沙门女。非婆罗门女。彼尼闻已。此苾刍尼同前得罪。此论罪讫
    云何烦恼。若苾刍尼作毁訾意。往苾刍尼所。作如是语。汝有瞋恚。非沙门女。非婆罗门女。彼闻语已。随恼不恼。同前得罪。如是汝有恨覆恼嫉悭谄诳无羞耻恶行邪见。同前得罪。是谓烦恼
    云何恶骂。若苾刍尼作毁訾意。往苾刍尼所。作种种鄙媟语。而为骂詈。彼闻语已同前得罪。
    无犯者。为一住处有多同名苾刍尼。若问他时。他不识者应报彼云。如是如是种类婆罗门等苾刍尼。说皆无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·3.离间语学处》

    离间语学处第三
    缘处同前。时六众苾刍。于诸苾刍离间语时。诸苾刍共相怨恨生大惭耻。各怀忧悒不能乐住。废修正业读诵思惟。久爱念心因斯断绝。时诸少欲苾刍。闻是事已心生嫌贱。作如是语。云何苾刍于诸苾刍作离间语。即以此缘白佛世尊。集众问实诃责。乃至为二部弟子制其学处。应如是说（昔缘如大苾刍律）若复苾刍尼。离间语故波逸底迦
    尼谓此法中尼。或更有流类。
    离间语者。若苾刍尼于他苾刍尼处。作离间意。所有言说得波逸底迦。义如上说。
    此中犯相其事云何
    总摄颂曰
    种族及工巧　　业形相病五
    罪及烦恼类　　恶骂为后边

    别摄颂曰
    种谓是四姓　　乃至于奴种
    工巧事皆同　　作业亦如是
    于中有杂类　　织师毛作针
    铁匠铜作人　　皮作陶师种
    剃发并木作　　及以竹作人
    类有十一殊　　奴最居于后

    若苾刍尼作离间意。往婆罗门种苾刍尼所。作如是语。圣者。有苾刍尼云。汝是婆罗门种出家。非沙门女。非婆罗门女。问言是谁。答云某甲。彰其名者得恶作罪。所说种族亦恶作罪。刹帝利种罪亦同前。若薜舍等乃至于奴。若彰其名及以种族。皆得波逸底迦罪。于中广说。如毁訾语学处


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·4.发举学处》

    发举学处第四
    缘处同前。时六众苾刍。知和合众如法断诤已。更于羯磨而相发举。乃至世尊诃责告曰。我为二部弟子制其学处。应如是说
    若复苾刍尼。知和合僧伽如法断诤事。已除灭后于羯磨处更发举者。波逸底迦
    尼谓此法中尼。
    知者。谓自解了说向他人。
    和合者。谓同一味。众者。谓佛弟子
    如法断者。谓如律如大师教。
    诤者四诤。谓评论诤非言诤犯罪诤作事诤。
    已除灭者。谓事消殄。
    后于羯磨更发举者。谓发举其事令不止息。堕义如上。
    此中犯相其事云何。若苾刍尼于评论诤事。作评论诤事想。知事除灭作除灭想。或复生疑更发举者。波逸底迦。事不除灭作除灭想。疑更发举者。得突色讫里多
    若苾刍尼于评论诤事。作非言诤事想。知事除灭作除灭想。或复生疑更发举者。波逸底迦。余犯同前。若苾刍尼于评论诤事。作犯罪诤事想。知事除灭作除灭想。或复生疑更发举者波逸底迦。余犯同前。若苾刍尼于评论诤事。作非事诤想。知事除灭作除灭想。或复生疑更发举者。得罪同前。如以评论诤事为初。望余三诤而为四句。余诤为首。类此应知。广说总有十六句。有五种别人。云何为五。谓主人。作羯磨人。与欲人。述自见人。客人。言主人者。谓于诤事了初中后。作羯磨人者。谓于此诤事为秉羯磨。与欲人者。谓于当时而与其欲。述自见人者。谓作羯磨时说其自见。客人者。谓于诤事不了初中后。于此五中。初之三人知和合众于其诤事如法除殄。更发举其事者。得波逸底迦。后之二人于和合断事。更发举者。得突色讫里多。境想句数如常应知


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·5.独与男子说法过五六语学处》

    独与男子说法过五六语学处第五
    缘处同前。时邬陀夷善解身相。于日初分时。执持衣钵。入室罗伐城。次行乞食至婆罗门居士舍。为说隐密暴恶之相。乃至世尊诃责。告诸苾刍。我为二部弟子制其学处。应如是说（广缘如大苾刍律说）
    若复苾刍尼。为男子说法过五六语。除有智女人。波逸底迦
    尼谓此法中尼。
    男子者。谓解善恶语。
    不得过五六语者。若说五句法时。故心至六若说六句法时。故心至七。法者。若佛说若声闻说。说者。谓口宣陈。
    有智女人者。谓知解女。
    波逸底迦。义亦如上。
    此中犯相其事云何。若苾刍尼以五六句。为男子说法。故心至六至七。各得堕罪


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·6.与未近圆人同句读诵学处》

    与未近圆人同句读诵学处第六
    缘处同前。时六众苾刍。与未近圆人。同句读诵。便于住处作大嚣声。如婆罗门诵诸外论。又如俗众在学堂中高声习读。乃至为二部弟子制其学处。应如是说
    若复苾刍尼。与未近圆人。同句读诵。及教授法者。波逸底迦
    尼谓此法中尼。
    未近圆人者。有两种圆具。谓苾刍苾刍尼。余并名为未圆具者。
    言句者。有同句前句。云何同句。谓圆具者云诸恶莫作时。其未圆具者便共一时云诸恶莫作。是名同句。云何前句。谓圆具者云诸恶莫作。声未绝时。其未具者同声道此句。遂在先云诸善奉行。是名前句。云何同字。谓圆具者云恶字时。未具者遂同时云恶。是名同字。云何前字。谓圆具者云恶字。声未绝时。其未具者同声道恶字。遂在先云恶。是名前字。言读诵者。谓言领受。
    言法者。谓佛及声闻所说之法。
    波逸底迦者。义如上说。
    此中犯相其事云何。若苾刍尼。于未圆具人。作同句前句读诵法者。得根本罪。前字同字亦同前得罪。无犯者。若口吃者。若性急者。若捷语者。并无犯。若教诵时。若教问时。亦无犯（近圆圆具二义俱通）


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·7.向未圆具说粗罪学处》

    向未圆具说粗罪学处第七
    缘处同前。时有苾刍由未离欲。遂犯众教。求悔除罪行遍住法。六众告诸俗人。令生不信。广说乃至世尊诃责。告诸苾刍。我今为二部弟子制其学处。应如是说
    若复苾刍尼。知他苾刍尼有粗恶罪。向未近圆人说者。波逸底迦
    如是世尊。为诸苾刍尼制学处已。室罗伐城有苾刍名曰广额。有苾刍尼名曰松干。时此二人于诸俗舍。作污家事现不善相。遂使诸人不生敬信。时诸尼众白诸苾刍。苾刍白佛。佛告诸苾刍尼。应差一尼。于诸俗家告语诸人云。广额苾刍松干苾刍尼所作非法。若苾刍尼不具五法。即不应差。设差不应遣去。云何为五。有爱恚怖痴不知说与未说。若具五法应差应去。谓翻前五。应敷座席鸣健稚。众既集已以言告知。先当问能。汝某甲能往诸俗家。说彼二人所行非法不。彼答言能。次一苾刍尼。为白羯磨应如是作。大德尼僧伽听。此广额苾刍松干苾刍尼。于诸俗家作诸非法。遂令诸人不生敬信。此苾刍尼某甲。能往诸俗家。说广额苾刍松干苾刍尼所行非法。若尼僧伽时至听者。僧伽应许。僧伽今差此苾刍尼某甲。于诸俗家。说广额苾刍松干苾刍尼所行非法。白如是。次作羯磨
    大德尼僧伽听。此广额苾刍松干苾刍尼。于诸俗家作诸非法。遂令诸人不生敬信。此苾刍尼某甲。能往俗家。说广额苾刍松干苾刍尼所行非法。若诸具寿。许此苾刍尼某甲于诸俗家为说过人。于诸俗家说广额苾刍松干苾刍尼所行非法者默然。若不许者说。僧伽今已许。差此苾刍尼某甲。于诸俗家。为说过者。向诸俗家。说广额苾刍松干苾刍尼所行非法。由其默然故。我今如是持
    汝等苾刍尼。我今为彼于诸俗家说过苾刍尼制其行法。彼苾刍尼应至俗家。作如是语。诸仁当听。有污俗家者。有污出家者。譬如田畦稻谷滋茂便遭霜雹。遂令苗稼尽见摧残。又如甘蔗茎干敷荣遭赤节病。遂令损坏无有遗余。仁等当知。彼二罪恶之人亦复如是。仁等莫与共为杂住亏损圣教。当知此人自身损坏。犹如焦种不复生芽。今于圣教法律之中不能增长。汝等当观如来应供正遍知。及观上座尊者解了憍陈如。尊者婆涩波。尊者无胜。尊者贤善。尊者大名。尊者名称。尊者圆满。尊者无垢。尊者牛王。尊者善臂。尊者身子。尊者大目乾连。尊者俱耻罗。尊者大准陀。尊者大迦多演那。尊者频蠡迦摄。尊者那他迦摄。尊者伽耶迦摄。尊者大迦摄。尊者难提。如是等诸大苾刍。汝当观察。又复观大苾刍尼。准陀尼。民陀尼。波吒婆尼。波吒折罗尼。阿吒毗迦尼。佉闪摩尼。明月尼。瘦乔答弥尼。莲花色尼。大世主尼。如是等诸大尼众。汝当观察。时彼告令苾刍尼。应于俗家如是告已即出其舍。
    时松干苾刍尼闻斯事已。告言。汝于俗家说我过失耶。彼便报曰。我得僧伽如法教令。答曰。我于是事随合不合。当破汝腹决取中肠挂于树上。彼闻是语即大惊怖。具告诸尼。我今不能更于俗舍陈说其事。诸苾刍尼白诸苾刍。苾刍白佛。佛言。彼之痴人能欺别人不能欺众。由是僧伽应作单白详说其过。敷座席鸣健稚。众既集已。应言告知。令一苾刍尼应如是作
    大德尼僧伽听。此广额苾刍松干苾刍尼。于诸俗家作非法事。遂令多人不生敬信。今无别人能于俗舍说其过恶。若僧伽时至听者僧伽应许。僧伽今若见广额苾刍松干苾刍尼于诸俗家作非法处。即应于彼说其过失。白如是
    如佛所教。令诸尼众于彼行处普告俗家。随知不知悉皆告语。遂令众人不生敬信。使乞食者饮食难求。即以此缘白佛。佛言。于诸俗家知彼苾刍尼行恶行处。当说其过。勿于不知处。由此当知。除僧羯磨。尔时世尊赞叹持戒随时宣说少欲法已。告诸尼曰。前是创制。此是随开。乃至应如是说。若复苾刍尼。知他苾刍尼有粗恶罪。向未近圆人说。除众羯磨。波逸底迦。
    尼谓此法中尼。
    言近圆者。有其二种。谓苾刍苾刍尼。余名未具。
    言粗恶者有二种。谓波罗市迦因起。及僧伽伐尸沙因起。此粗恶者有二种相。一自性粗恶。二因起粗恶。
    说者。谓是彰露其事。
    除僧羯磨者。谓除大众为其作法。
    波逸底迦。义如上说。
    此中犯相其事云何。若苾刍尼。于不知俗家作不知想疑。向彼说他粗恶罪者。得堕罪。若苾刍尼。于知俗家作不知想疑。向彼说者。得恶作罪。无犯者。于不知俗家作先知想。若大众详说其事。或时人众普悉知闻。犹如壁画人所共观。非我独知。说皆无过


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·8.实得上人法向未圆具人说学处》

    实得上人法向未圆具人说学处第八
    缘处同前。时众多苾刍。精勤练行系念修习。广说乃至得阿罗汉果。皆向眷属说其果利显己威德。乃至诃责。为二部弟子制其学处。应如是说
    若复苾刍尼。实得上人法向未近圆人说者。波逸底迦
    尼谓此法中尼。余义如上。
    实得者。谓其事实。
    上人法等者。此并如前。大苾刍第四他胜广说。
    此中犯相其事云何。若苾刍尼。无虚妄心作实有想。对未圆具人说。得恶作罪。于中别者。前他胜罪此云堕落。前云粗罪此云恶作


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·9.谤回众利物学处》

    谤回众利物学处第九
    缘起广说。具如大苾刍律。乃至制其学处。应如是说
    若复苾刍尼。先同心许。后作是说。诸具寿。以僧利物随亲厚处。回与别人者。波逸底迦
    尼谓此法中人。
    先同心许者。先许其事。
    后作是说者。谓于后时作如是语。
    随亲厚者。谓亲厚二师与弟子同师等。并余亲友知识。彼此相望并为亲厚。
    僧者。谓佛弟子。物利者有二种。一衣物利。二饮食利。此中利者谓是衣利。已至众中回与者。谓以僧物转与别人。
    波逸底迦者。义并如上。
    此中犯相其事云何。若苾刍尼。随有多少众僧利物。先同心许。后作是说者。皆得堕罪。若僧实不与。辄自回与者。说时无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·10.轻诃戒学处》

    轻诃戒学处第十
    缘在室罗伐城。佛告诸苾刍。汝等半月半月应说波罗底木叉经。时诸苾刍随佛所教。半月说戒经。时六众苾刍。闻说作如是语。何故于我所有疮疣数更伤损。此小随小戒半月半月数宣说时。令诸苾刍闻心生忧恼发起追悔。少欲苾刍皆生嫌耻。乃至世尊诃责。为二部弟子制其学处。应如是说
    若复苾刍尼。半月半月说戒经时。作如是语。诸具寿。何用说此小随小学处为。说是戒时。令诸苾刍尼心生恶作恼悔怀忧。若作如是轻诃戒者。波逸底迦
    尼谓此法中尼。余义如上。
    言半月者。谓一月分两。
    戒者。谓从八他胜终至七灭诤。
    经者。是次第相应。
    略说者。谓宣说时。
    具寿等者。谓叙述其情彰忧恼状。
    轻诃戒者。谓出毁语以告前人。堕义如上。
    此中犯相其事云何。若苾刍尼每于半月说八他胜时。乃至说七灭诤时。作如是语。具寿。何须说此小随小戒。令诸苾刍尼心生恶作者。得波逸底迦。或生恼悔忧热。或云思忆俗事。或云不乐出家。或云归俗。作斯等语皆得堕罪。如是应知。于余十六事处。及杂事处。尼陀那处。目得迦等处。及于律教相应经处。及在余处。说此等时。若苾刍尼作如是语。何用说此小随小戒。说此之时令生恶作者。咸皆堕罪。若余经处宣说之时。作语令人恼悔等者。得恶作罪

根本说一切有部苾刍尼毗奈耶卷第十二


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·11.坏生种学处》

根本说一切有部苾刍尼毗奈耶卷第十三

        三藏法师义净奉　制译

    第二摄颂曰
    种子轻恼教　　安床草蓐牵
    强住脱脚床　　浇草应三二

    坏生种学处第十一
    尔时薄伽梵。在室罗伐城。时六众苾刍自作使人。斩伐树木及诸生草。乃至花果随取而用。于时外道等见是事已。各生嫌耻作如是议。此诸沙门释子。自作使人斩伐草木。然我俗流婆罗门等。乃至佣人。亦自作使人。斩伐诸树及杀草等。虽复出家与俗何别。谁当供养如是秃沙门耶。诸苾刍白佛。佛以此缘。同前集众问实诃责。广说乃至制其学处。应如是说
    若复苾刍尼。自坏种子有情村。及令他坏者。波逸底迦
    尼谓此法中人。余义如上。
    种子村者。有五种子。一根种。二茎种。三节种。四开种。五子种。云何根种。谓香附子菖蒲。黄姜白姜。乌头附子等。此物皆由种根乃生故名根种。云何茎种。谓石榴树柳树。蒲萄菩提树。乌昙跋罗溺屈路陀树等。此等皆由茎生故名茎种。云何节种。谓甘蔗竹苇等。此皆由节上而生故名节种。云何开种。谓兰香芸菱橘柚等子。此等诸子皆因开裂乃生故名开种。云何子种。谓稻麦大麦诸豆芥等。此等诸子皆由子生故名子种。斯等总名种子村。云何有情村。有情者。谓蛗螽蛱蝶蚊虻蜣蜋蚁子蛇蠍及诸蜂等。此等有情皆依草树木而为窟宅。若苾刍尼。于草树木。若拔若破若斫截。皆
    波逸底迦。义如前说。
    此中犯相其事云何
    摄颂曰
    根等生种想　　斫树草及花
    树等经行处　　青苔瓶架等

    若苾刍尼。于根种作根种想。生作生想及疑。自斫教人斫。得堕罪。若乾物作生想疑。俱得恶作罪。若苾刍尼。于根种作茎种想。生想及疑。自斫教人斫。皆得堕罪。若乾物作生想疑。断坏之时皆得恶作罪。如是根种。望节种开种及子种。皆有四番。准前应作。又以茎种自望。及望余四。各有四番。若想若疑。俱得堕及恶作。准事广说。若苾刍尼。于五种子自作使人投着火中。作如是念。令此种子悉皆损坏。得五堕罪。若不损坏者。得五恶作罪。若于五种子自作使人。投着水中。亦如前说。若以五种子安着臼中。以杵捣筑令子损坏。得五堕罪。若不坏者得五恶作。若以五种子。置干燥地。或安热处。灰汁瞿昧耶。及干土等。和糅一处作损坏心。随事得罪轻重如前。若以五种子。置在羹臛饭汁之中。令其损坏。得罪同前。若以一方便斫树断时。得一恶作。得一堕罪。若以一下斫两树断时。得一恶作。得二堕罪。若以一斫断多树时。得一恶。作众多堕罪。若以二斫断一树时。得二恶作一堕罪。若以二斫断二树时。得二恶作二堕罪。若以二斫断多树时。得二恶作众多堕罪。若以多斫断一树时。得多恶作一堕罪。若以多斫断二树时。得多恶作二堕罪。若以多斫断多树时。得多恶作及多堕罪。如树既尔。若于生草及莲花等。准事得罪多少同前。若苾刍尼。拔树根者。得堕罪。树皴皮及不坚湿处坏。得恶作。若坏坚湿处。皆得堕罪。若损未开花。得堕罪。若已熟者坏。得恶作。若于生草地处。以热汤浇及牛粪泥等。倾泻其上令损坏者。皆得堕罪。若不坏者。皆得恶作。若作倾泻物心无损坏意者。皆悉无犯。若苾刍尼。于生草地。经行之时起如是念。令草损坏者。随所坏草皆得堕罪。若但经行心者无犯。若于生草地。牵柴曳席欲令坏者。得堕罪。若无坏心者无犯。若于青苔地。经行之时同前有犯无犯。若于此地牵柴曳席及余诸物。得罪同前。若于水中举浮萍叶及青苔时。乃至未离水来。得恶作罪。离水得堕。若拔地菌得恶作罪。有损地心亦堕。若苾刍尼。于瓶瓨等处及衣服上。若褥席等及衣架饮食等处。有青衣白醭生者。若作损坏心皆得恶作。若令人知净方受用者无犯。若五生种令人知净者。亦皆无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·12.嫌毁轻贱学处》

    嫌毁轻贱学处第十二
    缘起广说。具如大苾刍律。乃至制其学处。应如是说
    若复苾刍尼。嫌毁轻贱苾刍尼者。波逸底迦
    嫌毁轻贱者。谓对面直言。及假托余事。以言彰表。
    波逸底迦义如上说。
    此中犯相其事云何。若苾刍尼。被僧伽作法为诃责已。于十二种人被众差者。事未停息。若嫌毁者。波逸底迦。若轻贱者。波逸底迦。若嫌毁轻贱者。波逸底迦。若复苾刍尼。被僧作法为诃责已。于十二种人被众差者。事虽停息。而嫌毁者。波逸底迦。若轻贱者。波逸底迦。若嫌毁轻贱者。波逸底迦。若苾刍尼。不被众僧作法诃责。于十二人被差者。事未停息。而嫌毁者。得恶作罪。若轻贱者。得恶作罪。若嫌毁轻贱者。得恶作罪。若苾刍尼。不被众僧作法呵责。于十二种人被众差者。事虽停息。而嫌毁者。得恶作罪。若轻贱者。得恶作罪。若嫌毁轻贱者。得恶作罪。境想句数准事应知。又无犯者。谓最初犯人。或痴狂心乱痛恼所缠。


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·13.违恼言教学处》

    违恼言教学处第十三
    缘起广说。具如大苾刍律。乃至制其学处。应如是说
    若复苾刍尼。违恼言教者。波逸底迦。
    若复苾刍尼者。谓是此法中苾刍尼。余义如上。
    违恼言教者。作恼他想。以言表示。
    波逸底迦义如上说。
    此中犯相其事云何。若有苾刍尼。往苾刍尼所。作如是语。阿离移迦颇见苾刍尼新剃鬓发着赤色大衣以物替钵手执锡杖或以酥蜜沙糖石蜜盛满钵中擎持去不。彼见问时。答言。我实不见如是相状。苾刍尼。然我见苾刍尼两脚行去。若苾刍尼。别见别说。故作是语。恼乱他时得波逸底迦。如是乃至正学女求寂女同前问答。得波逸底迦。若他来问。颇见俗人担持甘蔗竹苇柴草酥油瓶等从此过不。彼便答言。我实不见如是之人。但见有两脚行去。若苾刍尼见别语别。作是恼者。波逸底迦。若有问言。颇见俗人男子着青黄赤白等衣持酥瓶等从此过不。乃至报云。但见两脚行去。广说应知。恼心说时皆得堕罪。如语既尔。默亦同然。皆得堕罪。无犯者。若苾刍尼。见有猎人逐獐鹿等来入寺内。苾刍尼见已。猎人问言。圣者。颇见有走鹿从此过不。不应答言我见。若是寒时报猎人曰。贤首。汝可暂入温室中少时向火。若是热时报言。贤首。汝可暂入凉室饮清冷水少时停息。若猎者云我不疲倦。我问走鹿。即应先可自观指甲。报彼人云。诺佉钵奢弭。若更问者。应自观太虚。报彼人云。纳婆钵奢弭（此之梵语，但以方殊音别，极难解义，自非通知密意，岂能体此言辞。自非目指，难为启悟指甲、太虚，并说无字，有广注述，具如余处）若猎者云。我不问指甲及以太虚。然问可杀有情于此过不。苾刍尼。即应遍观四方。作如是念。于胜义谛一切诸行本无有情。即报彼云。彼不见有情。此皆无犯。若苾刍尼。于余问时不如实者。皆得堕罪


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·14.在露地安僧敷具学处》

    在露地安僧敷具学处第十四
    缘处同前。时有长者。请佛及僧于舍受食。时诸苾刍。于日初分执持衣钵诣长者家。于时世尊在寺内住。令人取食。佛有五缘。在寺而食。云何为五。一自须宴默。二为诸天说法。三为观病者。四为观僧卧具。五为诸苾刍制其学处。此时佛欲观僧卧具并制学处。由此为缘。在寺内住令人取食。尔时世尊众僧去后持户钥。遍观寺内所有房舍。乃至寺外随近园林。普皆观察。次至僧房。于此房中多有敷具置在露地。忽有非时风雨蒙密而至。佛作是念。斯等敷具。并皆是信心婆罗门诸居士等。自苦己身减妻子分。而施僧伽为求胜福。而诸苾刍苾刍尼受用之时。不知其量不善守护。随处弃掷风雨欲至。世尊见已作神通力屏除风雨。而有重云靉靆垂布不散。以待世尊收摄卧褥。世尊自取敷具安置室中。便取雨衣出于房外。方欲洗沐。即摄神通。雷霆昼昏遂降洪雨高下同润。佛洗身已洗足入房宴默而住。时取食苾刍持食既至安在一边。诣世尊所顶礼双足。世尊常法共取食人欢言问讯。苾刍僧伽所受饮食得饱满不。答言大德。皆得饱满。即便以食进奉世尊。食事既讫宴默而住。至日晡时于如常座。既坐定已告诸苾刍曰。向者僧伽出食之后我持户钥遍观房舍。见于露地多安卧褥。时天欲雨。我以神力悉皆屏除躬自收摄。告诸苾刍曰。诸有施主苦自己身施僧求福。汝等不能如法受用。虚损信施。即说颂曰
    于他信施物　　知量而受用
    自身得安隐　　令他福业增

    尔时世尊赞叹知足。依法受用信施物已。告诸苾刍。广说如前。乃至我今为二部弟子制其学处。应如是说。若复苾刍尼于露地处。安僧敷具及诸床座。去时不自举。不教人举者。波逸底迦
    如是世尊为诸苾刍制学处已。时有苾刍。随逐商旅人间游行。至一住处遂投寄宿。于后夜时商旅发去。一人来唤。苾刍闻其唤声即便疾起。分付卧具既延时节。于后随行遂被贼劫。以缘白佛。佛言。于住止处若有苾刍嘱授而去。时诸苾刍。既闻佛教有因缘者皆嘱授去。室罗伐城有二长者。生生之处共为雠隙。一有信心一无信心。其信心者作如是念。我今何因增长怨隙。可舍怨恶而为出家。无信者闻怀怨告曰。纵令汝走入牛角中。我终不放。苾刍闻已便作是念。我由怖彼而来出家。岂于此处还遭彼怖。我今宜可逃避他方。念已白邬波驮耶。我向何处得免其难。亲教师曰。汝有斯畏。可游人间。弟子即去。怨者闻已。便持路粮随趁而去。苾刍依时而行非时不行。俗人则时与非时俱不停息。于其中路有一僧寺。长者趁及苾刍遥见即入寺内。长者念曰。明当在路。我自知之。作是念已别求息处。时彼苾刍至天晓已。告诸苾刍。观察卧具我欲前行。问曰。欲何处去。答曰。欲诣王舍城。苾刍报曰。应寻此道勿行余路。报言好住。遂即前行。时彼长者旦入寺中。问苾刍曰。取何路去。答言此路。随路急去趁及苾刍。告曰。咄秃头沙门欲向何处。苾刍答曰。贤首。我已出家欲除怨诤。彼便答曰。我于今时为除怨诤。以杖熟打几将至死。衣钵破碎余有残命。覆向寺中以事具说。寺中苾刍告曰。若不教汝所向之处。必定不遭如斯苦恼。遂以此缘具白世尊。世尊告曰。除时因缘余当嘱授。前是创制此是随开。应如是说
    若复苾刍尼。于露地处安僧敷具及诸床座。去时不自举不教人举。若有苾刍尼。不嘱授除余缘故。波逸底迦。
    尼谓此法中人。余义如上。
    僧者。谓如来声闻弟子。
    敷具者。谓大床毡褥被毯等。杂物者。谓小床座枯及余资具。
    于露地者。谓无覆盖。
    去时者。谓离势分。
    时具寿邬波离白佛言。大德。离敷具时齐远近来名为势分。世尊告曰。如生闻婆罗门种庵没罗树法。相去七寻方植一树。枝条耸茂花果繁实。十树之内有四十九寻。若安敷具在露地时。齐此远近当须嘱授。离此势分即须收摄。若不自举不教人举者。谓不收摄。
    有苾刍尼者。谓现有人堪可嘱授。有五种嘱授。云何为五。应报主人曰。具寿。此是住房。此房可观察。此是敷具。此应可掌持。此是房门钥。若于其处无苾刍尼者。应嘱求寂女。此若无者应嘱俗人。此若无者应观四方。好藏户钥然后方去。若于中路逢见。应报某处取之。
    言除时因缘者。谓除难缘。
    波逸底迦者。义如上说。
    此中犯相其事云何。若苾刍尼安僧敷具。故不嘱授舍而去者。乃至未离势分已来。得恶作罪。若离势分便得堕罪。若苾刍尼于露地处安僧敷具。回入房中为欲安坐寂止乱心。既寂定已方随意出。至初更时若不损坏敷具者。得恶作罪。若损坏者得堕罪
    具寿邬波离白佛言。世尊大德。凡敷具者有几种损坏。佛告邬波离。有二种坏。谓风及雨。若风吹卷摄是名风坏。若雨湿彻是名雨坏。
    若苾刍尼于日暮时露安敷具。至半更时而不收摄。不自他看守。若不损坏者得恶作。若坏得堕罪。如是乃至一更一更半。二更二更半。三更三更半。四更四更半。平旦（西方夜有三时分十稍令难解故依此方五更为数冀令寻者易知耳）日出时小食时隅中时。欲午时正午时过午时。日角时晡时晡后时日暮时。若苾刍尼齐此昼夜。于时时中安僧敷具不即观察。若未损坏得恶作罪。若损坏者得堕罪


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·15.不举草敷具学处》

    不举草敷具学处第十五
    缘处同前。有二苾刍。为礼佛故向室罗伐城。在道日暮入寺寄宿。时诸苾刍遥见老者与房卧具。其少年者但与其房而无卧具。此二苾刍立性勤策。多觅干草敷令厚煖。至晓便去。后有众蚁依此草敷穿坏房舍。佛欲观僧卧具并制学处。见草狼藉广说如上。诃责乃至我今为二部弟子制其学处。应如是说
    若复苾刍尼于僧房内。若草若叶自敷。教人敷。去时不自举不教人举。若有苾刍尼不嘱授波逸底迦
    如是世尊为诸苾刍制学处已。时有众多苾刍游行人间。有一长者容其停止。多敷干草积与膝齐。至天晓已不告而去。长者见讥。佛言。应白主知。应须除弃。若违者得越法罪。
    复有众多苾刍游行人间。广说同前。于一寺内止宿欲弃草敷。主人报曰。我为客故远求此草。实是难得无宜辄弃。客苾刍报曰。仁等无知自身犯罪。欲令我等亦犯罪耶。作此责已取草弃外。以事白佛。佛言。此不应弃。若有苾刍嘱授而去。遣弃方弃。若异此者得越法罪。前是创制此是随开。应如是说
    若复苾刍尼。于僧房内。若草若叶自敷教人敷。去时不自举不教人举。若有苾刍尼。不嘱授。除余缘故波逸底迦
    尼谓此法中人。
    僧房者。谓是如来弟子住处。于中堪得为四威仪行住坐卧。
    敷具者。谓草叶。余广如上。
    此中犯相亦同前说。若在砖硬地。或在沙石中无虫蚁处敷草。设不数看此皆无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·16.强恼触他学处》

    强恼触他学处第十六
    缘处同前。时具寿邬陀夷。至彼众多年少苾刍处。劝喻之曰。汝等共我人间游行。广说乃至少年苾刍。俱出露地而卧。于一夜中备受寒苦等。具如苾刍律说。佛诃责已为二部众制其学处。应如是说
    若复苾刍尼。于僧住处。知诸苾刍尼先此处住。后来于中故相恼触。于彼卧具若坐若卧。作如是念。彼若生苦者自当避我去。波逸底迦
    尼谓此法中尼。余义如上。
    知者谓了其事。
    苾刍尼先此处住者。先在此中而为止宿。
    后来于中等者。谓是纵身强为坐卧。
    彼嫌苦痛者。谓被恼不乐。自当避我去者。谓以此为缘不由余事。
    波逸底迦。义如上说。
    此中犯相其事云何。若苾刍尼了知其事如向所说。乃至避我去者。皆得波逸底迦


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·17.故放身坐卧脱脚床学处》

    故放身坐卧脱脚床学处第十七
    缘处同前。时具寿邬波难陀。至彼众多少年苾刍处劝喻曰。汝等共我人间游行。必当降伏他宗自获名称。汝等若欲赞诵禅思。及以衣食病缘所须皆令无阙。时诸少年虽闻此劝。共知邬波难陀禀性恶行不堪共居。竟无一人许共同去。时有乞食苾刍。闻其觅伴。遂告邬波难陀曰。我共大德人间游行。有同行人报乞食者曰。此邬波难陀为人恶行。汝今随去必遭恼触。遂报同梵行者曰。我满十夏不依止他。亦不就彼求受学业。彼于我处欲何所为。知识报曰。不相用语后自当知。不受劝言遂共同去。广说乃至邬波难陀在上棚卧。知脱脚床放身而坐。令床脚脱打破他头等。具如苾刍律说。世尊以此因缘种种诃责。为二部弟子制其学处。应如是说
    若复苾刍尼。于僧住处。知重房棚上脱脚床及余坐物。放身坐卧者。波逸底迦
    尼谓此法中尼。余义如上。
    知者。或时自作或被他教。
    重房者。谓居重阁危朽
    棚上。脱脚床者。谓此床脚不连上盖（西国床脚安四角头。于上有盖与脚相连。为此不同也）及余诸座放身坐卧者。谓极纵身或坐或卧。故令脚出伤损他人。
    波逸底迦者。广释如上。
    此中犯相其事云何。若苾刍尼知僧房舍有脱脚床。纵身坐卧欲恼他者。皆得堕罪。若是版棚。或是砖地。或脚以版支。或时仰着。此皆无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·18.用虫水学处》

    用虫水学处第十八
    缘在憍闪毗。时具寿阐陀。以有虫水浇草土牛粪等用。诸少欲者共生嫌贱。云何以有虫水将浇草等。自作使人不顾生命。以缘白佛。佛以此缘问实诃责。为二部弟子制其学处。应如是说
    若复苾刍尼。知水有虫。自浇草土若和牛粪。及教人浇者。波逸底迦
    余如上说。此中犯相。若苾刍尼于有虫水作有虫想。若自用若教人用。得波逸底迦。疑亦如是。若水无虫作有虫想。得恶作罪。疑亦如是


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·19.造大寺过限学处》

    造大寺过限学处第十九
    缘处同前。如世尊说。修福德者今世后世常受安乐。无福之人恒遭苦恼。时诸苾刍教化婆罗门居士。为僧伽故置立住处。时六众苾刍说诸过患。观此寺门安置不好。广说如苾刍律。乃至世尊诃责告诸苾刍。我为二部弟子制其学处。应如是说
    若复苾刍尼作大住处。于门梐边应安横扂及诸窗牖并安水窦。若起墙时是湿泥者。应二三重齐横扂处。若过者波逸底迦
    余义如上。大者。谓有二种。一施物大。二形量大。此谓形量大。言住处者。谓于其中得为行住坐卧四威仪事。
    作者。或自作或使人。于门梐边应安横扂及窗牖水窦。
    若起墙时是湿泥者。始从治地筑基创起。应二三重布其梐堑。
    若过得波逸底迦。释义如上。
    此中犯相广同大僧


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·20.过一宿食学处》

    过一宿食学处第二十
    缘在室罗伐城。世尊现大神通。外道摧破悉皆逃散。边方而住。时有长者为诸外道造一住处。外道邪师与六十人于此而住。后时长者有知识人。从室罗伐至长者处。告言。仁今于此有胜福田可恭敬不。长者即将至邪人所。知识报曰。此是世颠倒物非真福田。即为长者说诸苾刍德行尊高。广说乃至告六众知皆来至。彼遂令长者心无净信。复打外道驱逐令去。苾刍以事白佛。佛以此缘种种诃责。为二部弟子制其学处。应如是说
    若复苾刍尼。于外道住处。得经一宿一食。若过者波逸底迦
    尔时世尊观彼长者调伏时至。令具寿舍利子为其说法。彼闻法已得见真谛。复为无量百千有情说法皆悟真谛。时过不食风发遭患。乃至广说。佛言。前是创制此是随开。应如是说。若复苾刍尼于外道住处。得经一宿一食。除病因缘。若过者波逸底迦
    尼谓此法中尼。外道住处者。谓非同梵行。一宿一食者。谓于彼众受食宿止齐限时节。除病因缘者。谓缘说法事及有病。波逸底迦者。广如上说。
    此中犯相其事云何。若苾刍尼。于别住处已受一食。若更经宿得恶作罪。若食者便得堕罪。若于此宿余处受食。宿时恶作食时无犯。若于余处宿此处食。宿时无过食时得堕罪。若余处宿余处食。暂来此者无犯。若此处所是多人共作。或主见留。或是亲族造此住处。过食无犯
    第三摄颂曰　　过三不余食
    劝足并别众　　非时触不受
    虫外道观装


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·21.过三钵受食学处》

    过三钵受食学处第二十一
    缘在室罗伐城。世尊既证无上智觉。名称普闻。尔时北方有大商主。来至此城郭外停止。时六众闻已共诣其处而为说法。他便请食。既受食已更复相看为其说法。商主殷勤请其受食。复还报曰。我不须食现相求衣。商人舍去随后而行。说伽他曰
    边方险路不应往　　设令去者勿居停
    非但处所不堪行　　彼人勿共为亲友
    山险居人初见好　　如金揩石创鲜明
    中方居者则不然　　始终不动如山岳

    时诸商人闻此语已。答圣者曰。何因致恨苦见讥诮。六众告曰。贤首。已与仁等略申情义废我善品。频为说法复现相已乃至得衣。商人俛仰咸并与之。所有路粮无不罄尽。遂遭贼劫。诸余商人闻是语已咸共讥嫌。此是缘起尚未制戒
    缘处同前。时此城中有长者。娶妻不久便即身死。如是乃至第七娶妻悉皆身亡。时人并皆唤为妨妇。更欲娶妻人皆不与。乃至求得眇右目女。彼有知识说伽他曰
    波罗舍修将净齿　　若人头向西出眠
    眇右目女娶为妻　　此等皆为不善相
    两恶相逢必有损　　譬如刀石共相投
    夫妇皆是妨害人　　若娶定当遭死事

    时彼知友虽闻此语竟不齿录。犹索不休。眇目父母营办饮食而欲嫁女。十二众来饭食尽授不成礼会。俗旅讥嫌。广说乃至世尊诃责制其学处。应如是说
    若复众多苾刍尼。往俗家中。有净信婆罗门居士。殷勤请与饼麨饭。苾刍尼须者。应两三钵受。若过受者波逸底迦
    既受得已还至住处。若有苾刍尼应共分食。此是时。
    尼谓十二众。或复余尼。过二已去名曰众多。
    俗家谓白衣家婆罗门等。
    往者谓到其所。
    净信者。谓信三宝深心归敬。
    殷勤者。谓心至极。请者。谓发言近请。
    麨饼者。谓所施食。
    须者。谓情爱乐。
    两三钵者。钵有三种。谓上中下。上者谓受摩揭陀国二升米饭。中者谓受一升半米饭。小者谓受一升米饭。应两三钵者。指其限齐。
    还至住处者。谓至寺中。
    若有苾刍尼应共分食者。谓与同梵行者共相分布。
    若过受得波逸底迦者。事并如前。
    此中犯相。以二大钵受时。得恶作罪。若吞噉者。得堕罪


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·22.足食学处》

    足食学处第二十二
    缘处同前。佛告诸苾刍曰。我为一坐食时。常得少欲无病起居轻利气力康强安乐而住。如佛所说。一坐食时有斯胜利。时诸苾刍皆一坐食。然正食时若见二师及余耆宿即便离座。将为足食更不敢食。由少食故颜色痿黄形体羸瘦。世尊见已知而故问阿难陀。我一坐食乃至得安乐住。教诸苾刍亦一坐食得安乐住。何故诸苾刍颜色痿黄身体羸瘦。阿难陀白言。时诸苾刍如佛所教为一坐食。正噉食时见二师来及诸尊宿即起离座。既离座已将为足食更不敢食。由食少故。颜色痿黄身体羸瘦。佛告阿难陀。若苾刍食时。乃至未足已来。随意饱食。若受食已更不应起。如佛所教乃至不应起者。时诸苾刍。随得多少羹菜之类及食熟豆。即谓足食。起已更不敢食。由此因缘身皆羸损。世尊见已问阿难陀曰。我教诸苾刍。凡欲食时。行盐已去。乃至未足已来。随意饱食。若受食已更不应起。何故诸苾刍身体羸瘦不能充悦。时阿难陀即以上缘具白世尊。佛以此缘告阿难陀曰。有五种珂但尼食。（是嚼啮义也）若食不成足食。云何为五。谓一根二茎三叶四花五果。食此五时不成足食。若苾刍。先食五种嚼食。后时得食五种噉食。若先食五种噉食。更不应食五种嚼食。若更食者得越法罪。
    如世尊说。五种嚼食不名足食。五种噉食名足食者。时诸苾刍所受得食才食少许。有缘起已即谓成足。更不敢食。身皆瘦损。世尊见已知而故问阿难陀曰。我说五种嚼食不成足食。五种噉食方是足食。皆令饱食。何意苾刍身形瘦损。阿难陀白佛言。如佛所说。五种嚼食不名足食。五种噉食是名足食者。时诸苾刍所受得食才食少许。有缘起已即谓成足更不敢食。由是因缘身形损瘦。佛告阿难陀。有五因缘方成足食。复有五缘不成足食。云何五缘成足食。一知是食。二知有授食人。三知受得而食。四知遮食。五知舍威仪。云何知食。谓知是五嚼食噉食。云何知授食人。谓知女男半择迦等。云何知受得而食。谓二五食从他受得而食。云何知遮食。谓遮二五食。云何知舍威仪。谓于此座舍之而起。具此五缘名为足食。云何五种不名足食。谓知非是食。知无授人。知受得未食。知不遮食。知未离座。是名五种不足食。复有五种足食。云何为五。一是清净食。二少有不净食相杂。三非恶触食。四少有恶触食相杂。五舍其本座。是名五种足食。复有五种不名足食。云何为五。一是不清净食。二多有不净食相杂。三恶触食。四多有恶触食相杂。五未离本座。是谓五种不名足食。复有五种足食。云何为五。谓见行食者与食之时。苾刍报云。我不须。或云去。或云休。或云已足食。或云已了。斯五皆是决断不取。无余之言。作此语时即名足食。复有五种不足食。云何为五。谓见行食者与食之时。苾刍报云。何且未须。或云且去。或云且休。或云且待食。或云且待了。斯五皆是未为决断。有余之言。作此语时不名足食。
    如世尊说。苾刍不应饱足食已更复受食。时十二众苾刍尼。随足未足更复噉食。少欲苾刍尼闻生嫌耻。作如是语。云何违佛所教。白诸苾刍。苾刍白佛。佛以此缘。同前集尼问实诃责。广说乃至制其学处。应如是说
    若复苾刍尼。足食竟更食者。波逸底迦
    如是世尊制学处已。时有长者。请佛及僧就舍而食。有众多苾刍尼身婴病苦。其瞻病人亦去就食。既自食已并为病者持食而归。时诸病人不能尽食。瞻病之人自足食已更不敢食。复无求寂净人可令授食。便将残食弃在一边。遂有乌鸟竞来噉食。因致諠声。佛言。我听作余食法随意而食。如佛所言。听作余食法。不知云何作。以缘白佛。佛言。若有苾刍尼已足食竟。更有施主与五嚼五噉美好饮食。情希欲食者。彼苾刍尼应净洗手受取其食。可诣彼现食苾刍尼未离座者前而立。作如是语。具寿存念。我苾刍尼某甲。已饱满足食竟。更复得此珂但尼食蒲缮尼食等。情希更食。具寿当与我作余食法。时彼苾刍尼即应为作余食法。食二三口已。告曰。可去。此是汝物随意当食。时彼苾刍尼既作法已。持向一边任意饱食。若苾刍尼既足食已情希更食。不作余法而食者。得越法罪
    有五因缘不成作余食法。云何为五。谓住界外。或远处障处。或居背后。或在傍边。或所对人已离本座。此皆不成作余食法。有五因缘成作余食法。云何为五。谓同一界内。在相近无障处。非背后。非傍边。其所对人亦非离座。此成作余食法。复有五缘不成作余食法。云何为五。谓在界外。或远障处。或不以器盛。或手不持捧。或所对者已离本座。此不名作余食法。有五因缘成作余食法。翻上应知。若其一人作余食法已。有众多苾刍尼来共食者悉皆无犯。勿致疑惑。世尊赞叹持戒。告诸苾刍尼。前是创制此是随开。应如是说
    若复苾刍尼足食竟。不作余食法更食者。波逸底迦
    尼谓十二众。余义如上。
    足食竟者。谓饱食已离本座。
    不作余食法者。谓不持二五等食对他作法。
    更食者。谓是吞咽。
    此中犯相。若苾刍尼足食想疑。皆得堕罪。足食不足想疑。得恶作罪。不足食不足食想。足食不足想无犯。
    尔时邬波离白佛言。世尊。食何等粥名为足食。佛告邬波离。若粥新熟竖匙不倒。或指等勾画其迹不灭。食此粥时名为足食。大德。食何等麨名为足食。佛言。若初和水搅时。竖匙不倒。或五指勾其迹不灭。食此麨时名为足食。又邬波离。凡是薄粥薄麨皆非足食


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·23.劝他足食学处》

    劝他足食学处第二十三
    缘处同前。时有白衣妇人。诣苾刍尼所。白言。圣者。我欲出家。尼将此女。于亲教师处便与出家。报弟子曰。汝当教授。时有长者。请佛及僧就舍而食。随意食已更得余食将向池边。师问老者。汝欲得不。答言。欲得。师曰。汝为滤水为作余食法耶。老弟子曰。我作余食法。师可取水。彼即入水。便将己分作余食法。师分不作。师取水已即便取食。师既食已。老者白言。师今有罪应如法悔。师曰。我不见罪。答曰。不作余食法。师曰。我实无罪。准斯道理汝当有过。即以此事告诸苾刍尼。尼白苾刍。苾刍白佛。佛以此缘。同前集僧问实诃责。广说乃至制其学处。应如是说
    若复苾刍尼。知他苾刍尼足食竟。不作余食法。劝令更食。告言。具寿。当噉此食。以此因缘欲使他犯生忧恼者。波逸底迦
    尼谓此法中尼。
    知者。或自觉知或因他告。
    足食竟者。谓饱食已。
    不作余食法者。谓不对于人他不取食。
    劝者。谓遣更食。
    以此因缘欲令他犯。结罪释义并广如前。
    此中犯相。若苾刍尼知他足食。不作余食法。劝他令食此可噉嚼者。皆得堕罪

根本说一切有部苾刍尼毗奈耶卷第十三


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·24.别众食学处》

根本说一切有部苾刍尼毗奈耶卷第十四

        三藏法师义净奉　制译

    别众食学处第二十四
    佛在王舍城。时提婆达多于其界内。与五百苾刍别众而食。少欲苾刍共生嫌耻。以此因缘具白世尊。世尊集二部僧问实诃责。告言。我今与诸苾刍苾刍尼制其学处。应如是说。若复苾刍尼别众食者。波逸底迦
    如是世尊制学处已。时有苾刍苾刍尼身婴病苦。佛言。除病因缘。或有道行。或缘作务。并皆绝食。佛言。除道行及以作时。或有附船而去者。佛言。除船行时。乃至除大施会时。于时影胜王未得见谛。以竹林园施露形外道。得见谛已遂废外道。奉施佛僧而为受用。时影胜王舅。在外道中出家。起信敬心请白供养。乃至白佛。佛言。除沙门施食时。尔时世尊赞叹少欲及尊重戒者。为说法已。告诸苾刍。前是创制此是随开。我今为二部弟子制其学处。应如是说
    若复苾刍尼。别众食者。除余时波逸底迦。余时者。病时作时。道行时船行时。大会食时沙门施会时。此是时
    余义如上。别众食者。谓别别而食。
    除余时者。谓除别时。
    病时者。于一食时不能安坐。作时者。或窣睹波。或是众事下至扫地大如席许。或时涂拭如牛卧处。道行时者若行半驿往来。或行一驿。船行时者。若附他船。或半驿一驿。大会者。谓多人聚集。沙门者。谓佛法外诸外道类亦名沙门。以彼劳身求道故。此是随开。结罪同前
    此中犯相其事云何。若苾刍尼于界内作同界想及疑。为别众食。得波逸底迦。若在界外作界内想疑。得恶作罪。若在界外作界外想。及在界内为界外想。无犯
    凡言住处有二种。一根本住处。二院外住处。若于本处苾刍尼食时。应问院外苾刍尼同来食不。若不问而食者。得恶作罪。若院外苾刍尼食时。应问本处苾刍尼同来食不。若不问知四人同食者。得波逸底迦。若三人食一人不食。若三圆具一未圆具食。皆无犯。若以食送彼。乃至盐一匙。或草叶一把。与彼众处食。皆无犯。或时施主作如是语。但来入者我皆与食。或时施主造别房施云。于我房中住者我皆与食。斯亦无过


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·25.非时食学处》

    非时食学处第二十五
    缘处同前。时大目连。与十七众出家。于小食时着衣持钵入城乞食。被婆罗门长者等瞋骂。乞食不得空钵而还。遂便断食。于众人前自摩其腹。说伽他曰
    佛说最妙语　　遍满于人天
    饥是苦中极　　斯言为最妙

    乃至十七众。诣一长者处。非时饱食。世尊种种诃责告曰。我今为二部弟子制其学处。应如是说
    若复苾刍尼。非时食者。波逸底迦
    余义如上。言非时者。有其二限。一过中已去。二明相未出已来。结罪同前。
    此中犯相其事云何。非时非时想及疑食者。波逸底迦。若时非时想及疑。得恶作罪。若时作时想。非时时想。无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·26.食曾触食学处》

    食曾触食学处第二十六
    缘处同前。时哥罗苾刍。常法如是。每居村邑行乞食时。持钵及钵袋。若得湿饭以钵承受。若获干饭即以袋盛。所有湿饭当日皆食。乾者晒曝举之盆内。若遇风寒阴雨。即以煖水润渍充食。既饱食已便受静虑解脱等持等至微妙之乐。乃至世尊种种诃责告曰。我今为诸二部弟子制其学处。应如是说
    若复苾刍尼。食曾经触食者。波逸底迦。
    余义如上。曾经触食者。有二种触。一中前受过午触。二过午受过更触。若苾刍尼。知是曾触食。不作法而重吞咽者。结罪同前
    此中犯相其事云何。若苾刍尼。于曾触食作曾触想及疑食者。波逸底迦。若非曾触作曾触想疑。得恶作罪。若非触非触想。或触作非触想。无犯。若曾所触钵未好净洗。若小钵若匙若铜盏若安盐器而用食者。皆波逸底迦罪。若手触钵袋若拭巾锡杖。若户钥及锁。如是等物。若触捉已不净洗手捉余饮食。乃至果等吞咽之时。皆得波逸底迦。若苾刍尼欲饮水时。不净洗口吞咽之时。得恶作罪。若以澡豆土等。清净澡漱者。无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·27.不受食学处》

    不受食学处第二十七
    缘处同前。时大哥罗苾刍。于一切时常用深摩舍那处钵。（谓是弃死尸处旧云尸陀者讹）受用深摩舍那处衣食卧具。云何死尸处钵。若有人死。瓦瓯祭器取以充钵。云何死人衣。以衣赠尸取以浣染缝刺为衣。云何死人食。是诸亲族以五团食祭飨亡灵。取而充食。云何卧具。此大哥罗常在尸处而为眠卧。是谓尸林钵衣食卧具。若人多死时。大哥罗身体肥盛。不复数往城中乞食。若无人死。身形羸瘦。数往城中巡门乞食。时守城门者。作心记念。大哥罗食死人肉耶。时此城中有一婆罗门。身亡送至林所。其妻及女哭在一边。时大哥罗看烧死尸。时女见已告其母曰。今此圣者犹如瞎乌。守尸而住。时有人闻来告苾刍。苾刍白佛。佛言。彼婆罗门女自为损害。我声闻弟子德若妙高。作粗恶言共相轻毁。缘斯恶业于五百生中常为瞎乌。时远近人众。咸闻世尊所记之事。广说乃至勿令野干噉其祭食。即便疾去驱彼野干取其祭食。诸人报曰。任汝所食何物。然声遍城廓云汝食人。作是语已相随而去。告诸苾刍。苾刍白佛。佛作是念。我声闻弟子由不受食。有此过生。是故我今敕诸弟子。受取应食。令他证知故。如佛所教。受取方食。不知如何成受。佛言。有五种受。一身与身受。二身与物受。三物与身受。四物与物受。五置地受。有五种不成受云。何为五。谓在界外。或在远处障处。或在傍边。或居背后。或时合手。是谓五种不成受食。广说乃至获果不受。佛言。应受应作净。不知如何作净。佛言。有五种作净。云何为五。谓火净。刀净。爪净。蔫净。鸟啄净。复有五种作净。谓拔根净。手折净。截断净。劈破净。无子净。如佛所说。受取应食。十二众苾刍尼。随受不受自取而食。少欲尼见生嫌耻心。以缘白苾刍。苾刍白佛。佛以此事。同前集尼问实诃责。广说乃至制其学处。应如是说
    若复苾刍尼不受食。举着口中而噉咽者。波逸底迦
    如是世尊制学处已。时有苾刍尼。水及齿木无人授与。入村求授。佛言。除水及齿木。复有游行人间经过险路无人授食。猕猴熊罴为授果食。尼不肯受回还。乃至白佛。佛言。若诸有情知授未授皆得授食勿致疑心。前是创制此是随开。应如是说
    若复苾刍尼不受食。举着口中而噉咽者。除水及齿木。波逸底迦
    尼谓此法中人。
    不受者。谓不从他受得。
    食者。谓二五等。
    噉咽者。谓是吞咽。
    除水及齿木者。谓除此物余皆须受。若生湿条火净应受。结罪同前。
    此中犯相。不受食作不受想及疑等。二重二轻。后二无犯。广如上说


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·28.饮虫水学处》

    饮虫水学处第二十八
    缘在憍闪毗国瞿师罗园。尔时阐陀苾刍。用有虫水。时诸苾刍见而告曰。何因故心用有虫水。报曰。此水内虫谁持付我。诸余盎盆江河池沼四大海水何不往耶。自生自死于我何过。闻是语已共生嫌耻。以缘白佛。佛以此缘。集二部弟子问实诃责。广说乃至制其学处。应如是说
    若复苾刍尼。知水有虫受用者。波逸底迦
    尼谓此法中人。
    知者。或自知或他告。
    水有虫者。虫有二种。一才观即见。二罗漉方见。水谓诸水。用水有二。一内受用。二外受用。云何内受用。谓是内身所有受用。外谓于身外所有受用。洗濯衣钵。若浣染衣。若洒地。若牛粪涂拭等。
    波逸底迦释义如上。
    此中犯相。若苾刍尼。用虫水作有虫想及疑。皆得波逸底迦。若水无虫作有虫想疑。得恶作罪。余二无犯
    若苾刍尼。知麨蜜糖油醋水浆及醋乳酪饼果等有虫而受用者。皆得堕罪


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·29.与无衣外道男女食学处》

    与无衣外道男女食学处第二十九
    缘在王舍城。时此城内有诸商人。来诣佛所顶礼双足在一面坐。尔时世尊为诸商人说微妙法。示教利喜默然而住。既闻法已深心欢喜礼佛而去。复诣阿难陀所礼已而坐。尊者为说法要。乃至白言。大德。世尊欲向何处人间游行。阿难陀曰。仁等自可往问世尊。答言。世尊大师威德严重。我等何敢辄有谘问。阿难陀曰。我观相貌。世尊不久当向室罗伐城。既至夏了。世尊将诸大众随路而行。时商旅内有露形外道亦与随行。求食不得现其饥相。诸苾刍尼有钵食余各持授与。饼果之类盛满其器。广说乃至于其路中逢一露形。问言。仁等道粮谁复相济。答言。诸秃释女。时露形者闻是语已情生不忍。为诸外道说伽他曰
    云何汝身不陷地　　云何舌不百片裂
    云何诸神见此事　　不以霹雳破汝身
    野干每食师子残　　而常有念害师子
    十力圣众以食济　　汝今见骂不知恩
    彼定证得一切智　　于友非友心平等
    汝等外道可恶人　　尚亦相依蒙济给
    若人不识恩与义　　当知此类不如狗
    狗于人处解施恩　　汝似恶蛇常吐毒

    此是缘起尚未制戒
    尔时世尊人间游行。至室罗伐城。时有五百邑人。请佛及僧。广说乃至闻法见谛。时有露形外道二女。一老一少。来从乞食。阿难陀不善观察饼有相黏。老者与一。少者得二。老者曰。王子苾刍与我一饼汝便得二定知于汝心生爱念当自严饰。少者曰。勿作是语。今此王子弃上宫闱出家厌俗。脱屣尘劳如捐涕唾。时诸苾刍以缘白佛。佛告诸苾刍。我观十利为二部弟子制其学处。应如是说。若复苾刍尼。自手授与无衣外道及余外道男女食者。波逸底迦
    尼谓此法中人。
    自手等者。谓以手授食。食义同前。
    无衣者。谓是露形之俦。及余杂类外道。得波逸底迦。余义如上。
    此中犯相。若苾刍尼自手与食。皆得堕罪。若是亲族。或是病人。与者无犯。或欲以食因缘除彼恶见。与亦无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·30.观军学处》

    观军学处第三十
    缘在室罗伐城。时胜光大王。令一大将领兵征伐。时六众苾刍闻兵欲去。共相告曰。我等宜观。便往路所见象军来。问曰。何去。答云。圣者。今有边隅不臣。王命我等往伐。六众报曰。看汝形势有去无归。汝等暂还与宗亲取别。以苣胜水共相祭祀方可从军。广说乃至世尊问实诃责。告诸苾刍。我为二部弟子制其学处。应如是说
    若复苾刍尼。往观整装军者。波逸底迦
    尼谓此法中人。
    整装军者。谓将欲战整带甲胄装束军仪。有一类军。谓唯有象。有二类军。谓兼以马。有三类军。谓兼以车。有四类军。谓兼以步。
    往观者。谓向其处。结罪如上。
    此中犯相若苾刍尼。观整装军者。得波逸底迦。若苾刍尼。为行乞食路见军来。或时寺近大路。或军入寺。或苾刍尼为王所唤。或夫人太子大臣及诸人等所请。设见军时并皆无犯。若见军时不应说其好恶。又八难缘随一现前。见亦无犯
    第四摄颂曰　　观军二打拟
    覆罪诣俗家　　然火与欲过
    说欲非障法


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·31.军中过二夜宿学处》

    军中过二夜宿学处第三十一
    缘处同前。时胜光王。亲帅军旅自往边城。至彼合围尚未降伏。大臣白王。给孤独长者有大福力。彼若来者或可归降。敕书命来。虽在军中但思圣众。时胜光王即便以书白诸僧众。六众闻已赴王军所。便捉象牙扑之于地。见马兵来捉尾掷置一边。见车兵来云此破车。即便捉轴拔之路左。见步兵来云如草人。便扼其项掷之军外。时彼四兵既见陵辱无可奈何。乃至世尊以此因缘集苾刍众。问答同前。告曰。我观十利为二部众制其学处。应如是说
    若复苾刍尼。有因缘往军中。应齐二夜。若过宿者。波逸底迦
    尼谓此法中人。
    有缘者。谓是王等乃至众庶所有请唤。
    军中者。谓军兵欲战。四兵如前。
    齐二夜者。二夜应宿过此不应。若过宿者波逸底迦。
    此中犯相。若至军中过二夜。皆得堕罪。若其王等请留住宿及八难事。过宿无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·32.扰乱军兵学处》

    扰乱军兵学处第三十二
    缘处同前。余如上说。乃至共行观兵为勇为怯。预先藏伏惊怖军众共相扰乱。广说乃至世尊诃责。同前集众告诸苾刍。我今为二部弟子制其学处。应如是说
    若复苾刍尼。在军中宿经二夜观整装军。见先旗兵及看布阵散兵者。波逸底迦
    尼谓此法中人。余义如上。
    旗者有四种。一师子旗。二大牛旗。三鲸鱼旗。四金翅鸟旗。兵有四种。谓象马车步。阵有四种。一槊刃势。二车辕势。三半月势。四鹏翼势。若观此等军阵之时。便得堕罪。
    此中犯相。若二夜在军中。若观四兵未着甲胄未执杖者。得恶作罪。若观整装者波逸底迦。若其王等请留住者及八难事。见亦无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·33.打苾刍尼学处》

    打苾刍尼学处第三十三
    缘处同前。时大目连。与十七众出家若自游行人间去时。告言。汝等我若不在依好僧住。彼便依止邬陀夷。报言。汝等可来作如是如是事。报言。所有处分我不能作。时邬陀夷便搭一人。时十七人高声啼哭。广说乃至世尊诃责。云何苾刍。以瞋恚心打他苾刍。集苾刍众告曰。我观十利为诸二部弟子制其学处。应如是说
    若复苾刍尼。瞋恚故不喜。打苾刍尼者。波逸底迦
    尼谓此法中人。
    瞋者。谓恚缠心起忿恼时。打者。谓打搭也。苾刍尼者。谓此法中人已受圆具。释罪如上。
    此中犯相。若以内身分或以外物或两俱兼。内者。若以一指打时得一堕罪。若二得二。乃至以五得五堕罪。若以拳肘头肩胯膝乃至足指。皆得堕罪。外者。若以细草莛。或以箭笴及余器具。乃至枣核。或掬芥子。遥打掷他。随一着时皆得堕罪。是谓外物。二俱者。手执刀杖击前人。及余种种之类及帚莛树叶。随所着处皆得堕罪。是谓二俱。若为令彼怖。或为成就咒术打搭前人。此皆无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·34.拟手向苾刍尼学处》

    拟手向苾刍尼学处第三十四
    缘处同前。余如上说。时邬陀夷。即便瞋忿努手向一。彼十七人一时皆倒高声啼泣。苾刍嫌贱以事白佛。佛便诃责乃至告曰。我观十利为二部弟子制其学处。应如是说
    若复苾刍尼。瞋恚故不喜。拟手向苾刍尼者。波逸底迦
    余义如上。言拟手者。谓举手拟他。释罪同前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·35.覆藏他罪学处》

    覆藏他罪学处第三十五
    缘处同前。时难陀苾刍。有亲教弟子。名曰达摩。深怀惭愧乐持戒行常自悔谢。因白师曰。我今欲向闲静之处随情作业。难陀报曰。尔当谨慎。邬波难陀闻是语已。告曰。汝持我座共尔俱行。达摩白言。岂诣闲林而逐静耶。邬波难陀曰。痴人。汝谓我心散乱无所了知。达摩便持彼座往昼游处。广说乃至时有女来。邬波难陀染心遂起。即便捉臂遍抱女身。呜咂其口舍之而去。告达摩曰。具寿。虽知汝见勿告余人。报言。大师。乃至未见善苾刍来我终不说。邬波难陀曰。汝亲教师有鄙恶事我常覆盖。汝见我过不藏护耶。达摩曰。大师。知他有粗罪共相覆护。如此之事我当先说。达摩便去告诸苾刍。苾刍白佛。佛集苾刍告曰。我为诸二部弟子制其学处。应如是说。若复苾刍尼。知他苾刍尼有粗恶罪覆藏者。波逸底迦
    尼谓此法中人。余义如上。
    粗恶罪者有二种。谓他胜罪。及众教罪。
    覆藏者。谓掩蔽也。释罪同前。
    此中犯相。作心覆藏粗罪皆得堕罪。若堕罪者。乃至明相未出已来得恶作。明相出已亦得恶作。若恐他作梵行等难。覆皆无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·36.共至俗家不与食学处》

    共至俗家不与食学处第三十六
    缘处同前。邬波难陀语难陀苾刍。大德当知。仁之弟子达摩。于我有隙。彰我恶响令制学处。我欲令得不饶益事。或令一日绝食受饥。广说乃至六众将达摩往一俗家互相饮噉。
    令其不食。世尊诃责告言。由此事故。我观十利为二部弟子制其学处。应如是说。若复苾刍尼。语余苾刍尼。作如是语。具寿。共汝诣俗家。当与汝美好饮食令得饱满。彼苾刍尼至俗家竟不与食。语言。具寿汝去。我与汝共坐共语不乐。我独坐独语乐。作是语时。欲令生恼者。波逸底迦
    尼谓此法中人。余义如上。
    共至俗家者。谓四姓家。
    言美好饮食。谓五嚼食及五噉食。
    令得饱满者。谓恣意而食。
    汝去等者。是驱遣言。语谓读诵。坐谓禅思。独坐等。乐者。明作恼意令他绝食。以此为缘不为余事。释罪同前。
    此中犯相。若苾刍尼。故心令他苾刍尼绝食者。得波逸底迦。若为病缘医遣绝食不与。无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·37.触火学处三十七》

    触火学处三十七
    缘在王舍城。时此城中长者婆罗门。作如是念。世尊夏了。欲向何处游行人间。多持财货随佛而去。多获福利。广说乃至问阿难陀。同前问答。观其先兆欲向王舍城。商主问知行日多少。即皆预办供设所须。时阿难陀。每日常在商主前行。遂见岐路。一是直道。多有师子虎豹恐怖难行。一是曲路。安隐无碍。商人分为二众。乃至广说。阿难陀言。如来大师久离怖畏。师子虎豹何所能为。随佛去者若遭恐惧。无有是处。佛渐游行至一聚落。有二童子在村门戏。一人持鼓。一人执弓。时二童子来对佛前声鼓弹弓。尔时世尊即现微笑。有种种光从口而出。所谓青黄赤白红颇胝色。此之光明或有沈下或复上昇。其光下者。下至速活地狱黑绳众合小叫大叫小热大热阿毗地狱及八寒地狱。光既至彼。若诸有情受炎热者皆得清凉。若处寒冰便获温暖。彼诸有情离苦安乐。皆作是言。我与汝等为从地狱死生余处耶。尔时世尊为欲令彼诸有情类生信喜故。便遣化身往地狱内。彼见化已咸作是说。我等不于此死而生余处。此由希奇大人成就力故。令我身心除苦得乐。既生信已便能消灭地狱诸苦。于人天趣受胜妙身。常为法器能见谛理。其上昇者。上至四大王众天三十三天夜摩天睹史多天化乐天他化自在天乃至色究竟天。所至之处。光中演说苦空无常无我等法。并复说此二伽陀曰
    汝当求出离　　于佛教勤修
    降伏生死军　　如象摧草舍
    于此法律中　　常为不放逸
    能竭烦恼海　　当尽苦边际

    时彼光明。遍照三千大千世界已。还至佛所。若佛世尊说过去事。光从背入。若说未来事。光从胸入。若说地狱事。光从足下入。若说傍生事。光从足跟入。若说饿鬼事。光从足指入。若说人事。光从膝入。若说力轮王事。光从左手掌入。若说转轮王事。光从右手掌入。若说天事。光从脐入。若说声闻事。光从口入。若说独觉事。光从眉间入。若说阿耨多罗三藐三菩提。光从顶入。是时光明绕佛三匝从顶而入。时具寿阿难陀。合掌恭敬白佛言。世尊。如来应正等觉非无因缘熙怡微笑。即说伽他曰
    世尊远离掉憍慢　　于有情中第一尊
    降伏烦恼及诸恶　　若无因缘不微笑
    如来自证真妙觉　　诸有听者皆乐闻
    牟尼最胜愿宣扬　　大众疑心为开决

    佛告阿难陀。如是如是。如来应正等觉非无因缘而现微笑。汝见二童子引导我不。白佛言见。佛告阿难。以此善根。于当来世十三劫内。不堕恶趣生人天中。于最后身得成无上正等菩提。一名法鼓音如来。二名施无畏如来。尔时世尊说是记已随路而去。至一村隅林中而宿。如佛所说。苾刍住处乃至树下。亦应随次共分。时六众苾刍分得一枯树。夜被寒逼。以火烧树。于此树中有蛇依止。蛇被烟熏缘枝而上。垂身欲下。六众见蛇高声唱言。欲堕欲堕。时诸商人闻是声已。咸作斯念。有师子入营。跳踯而堕。便大惊怖四向奔走。于时世尊告阿难陀曰。何意商旅四面逃奔。阿难陀白佛言。大德。如佛教敕。凡诸苾刍所在之处。应随长幼共分住处。六众苾刍今宵宿处。分得枯树被寒所逼。以火烧树。于此树中有蛇依止。蛇被烟熏缘枝而上。放身欲下。六众见蛇高声唱言。欲堕欲堕。时诸商人闻是声已。咸作斯念。有师子入营跳踯而堕。便大惊怖四面奔逃。世尊告曰。汝可急去报诸商人。如来在处离师子怖。速命商旅勿复惊惶。时阿难陀奉教告知。诸人咸住。时诸苾刍见是事已。悉皆有疑。俱来白佛。大德。何意六众作堕落声惊诸商旅。世尊因此重为安慰令离忧怖
    佛告阿难陀。非但今日惊怖商旅。乃往古昔已曾恐惧于他。令彼四面逃走。我为安慰令离忧恼。汝等当听。于过去世。于一水侧有频蠡果林。于此林中有其六兔。共为知友依止而居。时频蠡果熟堕水作声。于时六兔闻果落声。形小志怯便大惊怖四向逃走。时有野干见其奔走来问其故。兔曰。我闻水内有非常声。将非猛兽欲来害我。缘此事故我等逃奔。野干亦走。如是猪鹿牛象豺狼虎豹及小师子。各相诘问。闻斯语已悉皆奔窜。去斯不远。于山谷中有一猛师子王依止而住。于时师子见诸兽类惶怖奔驰。问言。汝等何怖。皆说其事。师子报曰。在何处所而作恶声。诸兽答曰。我亦不知。若未委者且勿驰走。我为审观。即便次第而问。兔云。此之怖声是我亲证非是传闻。共观声处。于时诸兽咸悉共至须臾暂住。还闻果落堕水作声。报曰。此是食果非关恐怖。尔时空中有天见已。说伽他曰
    不应闻他语便信　　当须亲自审观察
    勿如树果落池中　　山林诸兽皆惊走

    汝等苾刍勿生异念。往时师子者。即我身是。往时六兔者。即六众是。
    尔时世尊渐次游行到王舍城。时六众苾刍于燃火处。各以火头共相调弄。或作日月形。外道见时各生轻贱。作如是语。仁等知不。沙门释子火头调戏。与彼童儿有何异处。云何减割妻子之分。给此秃人充其钵食。时诸苾刍闻是语已。具白世尊。佛以此缘。集诸苾刍问实诃责。告言。我为二部弟子制其学处。应如是说
    若复苾刍尼。若自然火。若教他然者。波逸底迦
    尔时世尊为诸尼众制学处已。诸苾刍尼。于如来窣睹波处。更不烧香然灯以为供养。亦不承事亲教师轨范师煖汤水等。佛知故问。乃至佛言。若触火者。作时守持虽触无犯。不知云何守持。佛言。凡触火时作如是念。我为供养佛故今须触火。或云。为法为僧。为邬波駄耶阿遮利耶。及己自受用并同梵行。为某事故今须触火。乃至病缘。佛言。前是创制今更随开。应如是说
    若复苾刍尼。无病为身。若自然火。若教他然者。波逸底迦
    尼谓此法中人。余义如上。
    此中犯相。若苾刍尼。以火头共相戏弄。或作日月轮形。皆得堕罪。凡然火时。应观其事而作守持。若不守持辄然辄触者。得波逸底迦。若灭火者。亦得堕罪。亦应准事持心云我灭火。若捉火头前火。或抽火头。或翻转火炭。或翻转糠越等火。随作何事。谓作食煮水然灯烧香等触着之时。皆恶作罪。若以毛发爪唾等弃火中者。亦得恶作罪。若此等事准时观察作守持者无犯

根本说一切有部苾刍尼毗奈耶卷第十四


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·38.与欲已更遮学处》

根本说一切有部苾刍尼毗奈耶卷第十五

        三藏法师义净奉　制译

    与欲已更遮学处第三十八
    缘处同前。时六众中。阿说迦补捺伐素。二俱命过。其难陀邬波难陀年并衰老。彼十七众年渐长大勇健有力。便共详议。我等常被六众欺轻。于二人中邬波难陀更为苦切。我等宜应为作舍置羯磨。广说乃至难陀苾刍为众上座。权为诱诳。不令入众。即鸣犍稚便作舍置羯磨。邬波难陀诣难陀所。啼泣而住。难陀报曰。持欲不成。是恶与欲。还我欲来。以此因缘世尊诃责。广说乃至为二部弟子制其学处。应如是说
    若复苾刍尼。与他欲已。后便悔言。还我欲来不与汝者。波逸底迦
    尼谓此法中人。
    与欲已者。先已言与。后便等者。是索欲词。释罪同前。
    此中犯相其事云何。若先与欲已后便生追悔。即报众云。还我欲来我不乐与者。便得堕罪


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·39.与未近圆人同室宿过二夜学处》

    与未近圆人同室宿过二夜学处第三十九
    缘处同前。尔时世尊大众围绕而为说法。言词美妙令众乐闻听者忘疲如蜂食蜜。时有贫穷作人。闻佛法已作如是言。世尊出现皆为富人。若佛世尊于夜说法我得听闻。佛言。应夜诵经。或为说法。应着灯烛勿令闇昧。时有摩诃罗苾刍。不用心眠。遂即谄言说非法事。俗人闻已遂即讥嫌而不听法。以事白佛。佛言。由与未圆具者同一室宿及然灯烛。有是过生。是故我今不听苾刍苾刍尼与未圆具人同一室宿及然灯烛。此是缘起尚未制戒。时尊者舍利子。有二求寂。一是准陀。二是罗怙罗。欲夏安居。大众集会共分房舍。此二求寂不蒙其分情怀忧恼。乃至准陀问罗怙罗。何故忧住。答言。仁具福德有大威神。化作草庵即堪止宿。我无威力其欲如何。准陀曰。非时见佛欲有谘问。无有是处。有净施主。以妙香泥涂拭圊厕。可于此宿以度一宵。遂入厕屋权时而卧。即于其夜天降大雨。去斯不远。于地穴中有大毒蛇依止而住。水满穴中。其蛇遂出便往厕中。如来大师得无忘心。作如是念。若彼毒蛇螫罗怙罗者。此必当死。但有其名。又释迦种自恃高慢便生不信。作如是语。若罗怙罗不出家者。继转轮王位。今既出家无所依怙。卧于厕上被蛇所螫枉苦身亡。作是念已。便舒右手如象王鼻。擎取彼身安自床上。佛于是夜时行时坐以至天明。有余苾刍往世尊所。欲申礼敬。世尊常法。若欲为诸声闻制学处者。未至待集至不令去。时求寂罗怙罗觉已。知是佛床。即便惊起惶怖而立。尔时世尊告诸苾刍曰。凡诸求寂求寂女。无父无母。唯有汝等同梵行人共相慈念。此不愍护谁当见忧。是故我今听诸苾刍苾刍尼与未近圆人齐二夜同宿无犯。时六众苾刍过二夜宿。少欲苾刍闻是语已便生嫌贱。云何苾刍不奉佛教。以缘白佛。佛问诃责。告言。我观十利为二部弟子制其学处。应如是说
    若复苾刍尼。与未近圆人同室宿过二夜者。波逸底迦
    尼谓此法中人。
    有二圆具。谓苾刍苾刍尼。余非圆具。谓求寂女等。
    室有四种。一总覆总障。如诸房舍及楼观等。上总遍覆四壁皆遮。二总覆多障。于其四壁少安窗户。三多覆总障。即四面舍。于四边安壁中间竖柱。四檐内入或可平头。四多覆多障。谓三面舍。于四面舍无其一边。若半障半覆。或多障少覆。或檐际等并皆无犯。若有病同宿。纵过二夜亦无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·40.不舍恶见违谏学处》

    不舍恶见违谏学处第四十
    缘处同前。时无相苾刍自生恶见。作如是语。如佛所说。障碍之法不应习行。我知此法习行之时非是障碍。以缘白佛。乃至佛言。众应与彼作别谏事。若复更有如斯等类苾刍苾刍尼。应如是作。往至其所告言。汝莫作是语。如佛所说障碍之法不应习行。我知此法习行之时非是障碍。汝莫谤世尊。谤世尊者不善。世尊不说障碍法非障碍法。种种方便说是障碍法。若习行者定是障碍。汝今应舍如是恶见。如是应谏奉教而去。彼执不舍。佛言。应作白四羯磨谏彼。事同大僧律。乃至作舍置羯磨。然后坚执不舍。以缘白佛。佛集众问种种诃责。告言。我观十利。为二部弟子制其学处。应如是说
    若复苾刍尼。作如是语。我知佛所说法。欲是障碍者。习行之时非是障碍。诸苾刍尼应语彼苾刍尼言。汝莫作是语。我知佛所说欲是障碍者习行之时非是障碍。汝莫谤世尊。谤世尊者不善。世尊不作是语。世尊以无量门于诸欲法说为障碍。汝可弃舍如是恶见。诸苾刍尼如是谏时舍者善。若不舍者。乃至二三随正应谏随正应教令舍是事。舍者善。若不舍者波逸底迦
    余义如上。作是语者。谓说其事。
    我知佛所说法者。谓如来应正等觉。法谓佛说或声闻说。说是彰表义。障碍法者。谓四他胜及众教。三十三舍堕。百八十堕。乃至七灭诤法。习行之时非障碍者。谓不能障沙门圣果。
    谤者。谓出非理言。
    不善者。招恶异熟。
    诸苾刍尼见是语时。应作别谏。若不舍者作羯磨谏。乃至结竟。广说如前。
    此中犯相。若作如是语。我知佛所说等。谏时舍者善。若不舍者得恶作罪。羯磨谏时若白时及初二羯磨。若不舍者皆得恶作罪。若第三竟时便得堕罪。若非法等彼无有犯
    第五摄颂曰
    与恶见同宿　　求寂坏色衣
    捉宝洗傍生　　恼指水同宿


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·41.随舍置人学处》

    随舍置人学处第四十一
    缘处同前。时无相苾刍既得羯磨。以掌支颊怀忧而住。六众见问。何故怀忧。报言。诸黑钵者为我作舍置羯磨。将我同为旃荼罗不相交涉。六众报曰。设与城邑聚落及三界有情作舍置羯磨者。岂城邑等而非有耶。且勿忧恼。便共言说。受用衣食同室而卧。时少欲者共生嫌贱。以缘白佛。广说乃至。佛言。我观十利。为二部弟子制其学处。应如是说
    若复苾刍尼。知如是语人未为随法不舍恶见。共为言说共住受用同室宿者。波逸底迦
    余义如上。
    未为随顺法者。未作随顺忏摩之法。
    不舍恶见。共为言说等者。谓作教授依止等事。于四室中同宿天明。结罪事皆如上。
    此中犯相其事云何。若苾刍尼。知如是语人未作随顺法。共为言论同宿等事。便得堕罪若彼身病看侍无犯。或共同居令舍恶见。此亦无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·42.摄受恶见不舍求寂女学处》

    摄受恶见不舍求寂女学处第四十二
    缘处同前。时六众有二求寂。一名利刺。二名长大。时有乞食苾刍。与二共住。言戏掉举。后生懊悔。便自克责发勇猛心。断诸烦恼证阿罗汉。获大神通乘空往至二求寂处。具说乃至获得通果。求寂闻已便作是念。昔与我等共作如是如是非法之事。云何于今得增上果。以此因缘我知佛所说法云习诸欲是障碍者此非障碍。以事白佛。佛言。此二求寂所言非理。应作别谏开晓。若更有此类亦如是谏。汝某甲等莫作是语。我知佛所说法欲是障碍者此非是障。勿作是语谤讟世尊。谤世尊者不善。世尊不作是语。佛以种种方便说行诸欲是障碍法。汝今二人当舍恶见。奉佛教已往彼示语。时二求寂坚执不舍。以缘白佛。佛言。应作白四羯磨。广如上说。其苾刍尼亦应如是作
    大德尼僧伽听。此某甲等求寂女。自起如是恶见。作如是语。我知佛所说法欲是障碍者此非是障。苾刍尼与作别谏之时。彼犹恶见坚执不舍。作如是语。此是真实余皆虚妄。若僧伽时至听者。僧伽应许。僧伽今与彼作白四羯磨晓喻其事。广说乃至作白。报言。众僧与汝作白竟。汝今应舍恶见。若舍者善。若不舍者次作羯磨。乃至初了如前令问。第二第三了时亦如前问。奉教作已。彼犹恶见坚执不舍。以缘白佛。佛言。汝等应与彼求寂女作不舍恶见摈羯磨。如是应作。鸣犍集众。一苾刍尼作白羯磨
    大德尼僧伽听。彼某甲求寂女。自起恶见。如前广说。僧伽为作别谏及白四羯磨晓喻之时。坚执不舍。云此事是实余皆虚妄。若僧伽时至听者。僧伽应许。僧伽今与彼作不舍恶见摈羯磨竟。应告之曰。汝等从今已去。不得更云如来应正等觉是我大师。亦复不应随苾刍尼后同一道行。如余求寂女与大苾刍尼二夜同室宿。汝今无是事。汝愚痴人今可灭去。白如是同前告问。若不舍者次作羯磨。准白应为作一番讫。还令苾刍尼向彼陈说。众已与汝作初羯磨讫。应舍恶见。广说如上。乃至第三羯磨竟。结文准作。承佛教已为作驱摈羯磨已。恶见不舍。邬波难陀苾刍。供给供养言谈同宿。以缘白苾刍。苾刍白佛。佛问实诃责。告言。我观十利。为二部弟子制其学处。应如是说
    若复苾刍尼。见有求寂女作如是语。我知佛所说法欲是障碍者习行之时非是障碍。诸苾刍尼。应语彼求寂女言。汝莫作是语。我知佛所说欲是障碍法者习行之时非是障碍。汝莫谤世尊。谤世尊者不善。世尊不作是语。世尊以无量门于诸欲法说为障碍。汝可弃舍如是恶见。诸苾刍尼语彼求寂女时。舍此事者善。若不舍者。乃至二三随正应教随正应谏令舍是事。舍者善。若不舍者。诸苾刍尼语彼求寂女言。汝从今已去。不应说言如来应正等觉是我大师。若有尊宿及同梵行者。不应随行。如余求寂女得与苾刍尼二夜同宿。汝今无是事。汝愚痴人可速灭去。若苾刍尼。知是被摈求寂女。而摄受饶益同室宿者。波逸底迦
    余义如上。佛谓如来。应正等觉。说者。开导义。法者。若佛说若声闻说。
    欲是障碍者。谓是五欲。习行者。谓作其事。非是障碍者。谓不能障沙门圣果。
    苾刍尼者。谓此法中人。
    语彼求寂女等者。述其恶见与作别谏及与众谏。若不舍者应作摈羯磨。语言。汝从今已去广说其事。是不应作共行同宿。汝是痴人可速灭去。
    知者。或自知或从他闻。
    摄受者。与作依止。饶益者。谓给衣食。同室者。四种室中与其同宿。结罪同前。
    此中犯相。知是被摈求寂女。乃至同室宿者。波逸底迦。若是亲族或时带病。若复令彼舍恶见故。虽权摄受。并皆无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·43.着不坏色衣学处》

    着不坏色衣学处第四十三
    缘在王舍城。时此城中有二龙王。一名祇利。二名跋寠。时影胜王。即于城外林泉之所。造二神堂。每年二时至节会日。遍六大城所有诸人并皆云集。曾于一时至节会日。有南方乐者来至王城。自相谓曰。若说大人殊胜行迹。可使众人情生欢爱多获财物。诣六众所礼足白言。圣者。为我宣说。如佛往昔为菩萨时所有胜行。六众问曰。汝等问此欲何所为乐人告曰。我欲修入管弦缉为歌曲。告曰痴人。汝将我佛法胜事奏入弦歌。汝可即行更不须说。即便往诣吐罗难陀苾刍尼处。尼为具宣。始从生位终至菩提。乐人闻已咸入弦歌。广集诸人作众伎乐。敬信之类生希有心。皆云。奇哉乐人。善为歌唱。多赠钱贿。有异常伦复更思惟。不信之人终须汲引。即作六众形仪行动所为之事。时不信人见皆大笑多遗珍财。六众闻说至二神堂所。自着俗服皆为舞乐。大众云奔弃彼戏场。多获衣物。乐儿嫌贱。云何苾刍着俗白衣。广说乃至世尊诃责。告言。我观十利。为二部弟子制其学处。应如是说
    若复苾刍尼得新衣。当作三种染坏色。若青若泥若赤。随一而坏。若不作三种坏色而受用者。波逸底迦
    尼谓此法中人。
    新衣者。有二种新。一谓体是新衣。二谓新从他得。此中新者。谓是新衣。衣有十种。具如上说。
    青者谓青色。泥者谓赤石。赤者谓树赤皮。染坏色者谓坏其色。若不坏而受用者。得罪同前。
    此中犯相。若得衣。三种色中不随一而坏者。皆得堕罪


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·44.捉宝学处》

    捉宝学处第四十四
    缘处同前。时邬波难陀于日初分。执持衣钵入城乞食。于其中路。见诸童男以璎珞具置在一边而共游戏。邬波难陀见谓药叉物。遂即收取。时诸童子便各竞来牵其手足。咸以尘土而散掷之。广说乃至世尊诃责。告言。我观十利为二部弟子制其学处。应如是说
    若复苾刍尼。宝及宝类。若自捉若教人捉者。波逸底迦
    尔时世尊从广严城。至室罗伐城。住逝多林。时毗舍佉鹿子母。闻佛来至欲申敬礼。着诸璎珞周遍严身。禀性怀惭耻将见佛。遂脱璎珞付其从者。礼佛听法从座而去。时彼从者以其璎珞置花树下遂忘归家。时阿难陀见已作念。世尊所制由此当开。即便收取自往白佛。佛言。善哉。我虽未许。汝已知时。广说乃至。世尊以此因缘。集众赞叹持戒。告曰。前是创制此是随开。应如是说
    若复苾刍尼。宝及宝类。若自捉教人捉。除在寺内及白衣舍。波逸底迦。若在寺内及白衣舍。见宝及宝类。应作是念。然后当取。若有认者我当与之。此是时
    尼谓此法中人。
    宝谓七宝。宝类者。谓诸兵器弓刀之属及音乐具鼓笛之流。
    自捉使人及以结罪广如上说。苾刍尼。在寺中及以俗舍。若见宝等听作是念。具当收取。若有主来我当持与。
    此中犯相。若自手捉使人捉宝物已磨治者。皆得堕罪。未磨治者。得恶作。乃至捉假琉璃。亦恶作罪。若捉严身璎珞之具。皆得堕罪。乃至麦莛结为鬘者。捉亦得恶作。若捉琵琶等诸杂乐具有弦柱者。便得堕罪。无弦恶作。乃至竹筒作一弦琴。执亦恶作。若诸蠡贝是堪吹者。捉得堕罪。不堪吹者恶作。诸鼓乐具亦然。像有舍利。执得堕罪。无舍利者恶作。若作大师想擎持者。无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·45.非时洗浴学处》

    非时洗浴学处第四十五
    缘处同前。时此城傍有三温泉。一王自洗浴。二是王宫人。三诸杂人。其王洗处苾刍亦洗。宫人浴处苾刍尼亦浴。于时六众及十二众苾刍尼。往洗浴时便念。试王信心厚薄意欲相恼。沈吟久之不时速出。王遂遣人取水别处而浴。不入温泉。既洗浴已往诣佛所顶礼双足。听闻妙法辞佛而退。时阿难陀以事白佛。佛言。由诸苾刍为洗浴故有是过生。不应洗浴。身不洗故体多垢腻。乞食之时俗旅见问。将此垢腻为清净耶。佛言。半月应浴。于暑热时不数洗故同前见问。佛言。热时应洗。有苾刍病。医人令洗。答言。世尊不许。佛言。病时应洗。或营众作。或窣睹波。身垢不净人见讥嫌。佛言。作时应洗。涉道行时来往疲极委身而卧。诸人见怪。佛言。若道行时应洗。乃至被风吹时身多尘坌。佛言。风时应洗。又触雨时。又风雨时泥污身体。同前白佛。佛言。若雨时若风雨时随意应洗。尔时世尊赞叹持戒。乃至我观十利。为二部弟子制其学处。应如是说
    若复苾刍尼。半月应洗浴。故违而浴者。除余时波逸底迦
    余时者。热时、病时、作时、行时、风时、雨时、风雨时。此是时。
    尼谓此法中人。
    半月应洗浴者。谓齐十五日一度听浴。
    故违者。谓不依教行。
    除余时者。若在余时此则无犯。时者。春余一月半在。谓有一月半在。当作安居。（从四月一日至五月半是）及夏初一月。谓入夏一月。（谓从五月十六日至六月半是）此两月半名极热时。若病时者。谓有病除多洗浴不能安隐者是。作时者。谓为三宝所有作务。下至扫地大如席许。或时涂拭如牛卧处。行时者。谓行一踰缮那。或半还来者是。风时者。乃至风吹衣角摇动。雨时者。乃至两三滴落在身上。风雨时者。谓二俱有。
    此是时者。是随听法。结罪同前。
    此中犯相。若苾刍尼。每于开限洗浴之时。常须心念口言而为守持。应云在某时中我令洗浴。若不守持者。以水洗身。水未至脐得恶作罪。水至脐者即得堕罪。若有事缘渡水过脐。无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·46.杀傍生学处》

    杀傍生学处第四十六
    缘在室罗伐城。时邬陀夷。因乞食至教射堂中。取箭射乌。乃至俗众讥嫌。世尊诃责。告言。我观十利。为二部弟子制其学处。应如是说
    若复苾刍尼。故断傍生命者。波逸底迦。
    余义如上。
    故者。明非错误。
    傍生者。谓是飞鸟。或复诸余禽兽之数。
    断命者。谓杀其命根。释罪同前。
    此中犯相。言断傍生命者。谓以三事。内外及俱而兴方便。断彼命根。若苾刍尼作杀害心。乃至以一指损害傍生。因此命终者得波逸底迦。或当时不死。后时因此死者。亦得堕罪。若后时不死者。得恶作罪。如前断人命学处具说


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·47.故恼苾刍尼学处》

    故恼苾刍尼学处第四十七
    缘处同前。时十七众亲近六众。告言。作如是事。答曰。我不能作。即便驱遣不许同住。时十七众随向余处而为读诵。难陀诣邬波难陀处。告言。此诸小师不受我语。答曰。应可令彼各生恼悔废其习读。当如是作。广说恼缘。令生追悔。以缘白佛。广说乃至问实呵责。告曰。我观十利。为二部弟子制其学处。应如是说
    若复苾刍尼。故恼他苾刍尼。乃至少时不乐。以此为缘者。波逸底迦
    余义如上。
    故恼者。欲令心恶作发起追悔。
    少时不乐者。乃至须臾情不安隐。
    以此为缘者。非余缘事。结罪如上。
    此中犯相。谓问其别事。又问律教相应。云何问其别。若苾刍尼。于他苾刍尼处。作恼乱心。往诣其所作如是言。具寿。汝忆某王及某长者不。答言。彼已多时我不记忆。报言。具寿。彼非多时汝不忆者。即是生年未满二十而受圆具。更可重受者。得堕罪。如是问言。汝忆某时日蚀月蚀俭岁丰年。广说如上。云何问律教相应如作恼心。问言。汝先于何处所而受近圆。答言。某处。报曰。彼无大界不结界场。大众不集便成别住。非善受近圆。汝应更受。又问。谁是阿遮利耶。邬波驮耶。答言。彼是我二师。报曰。彼人破戒不合为师。汝则不名善受近圆。又问。汝向某处不。答言。去。若向彼处。皆是愚痴破戒之人。或鄙恶类非是善伴。汝定破戒。作如是等语。恼乱他时。随彼前人恼与不恼。但使闻知。皆得堕罪又问具寿。汝取二师衣不。答言曾取。报言。汝若取者。有贼心故犯他胜罪。问言具寿。汝颇曾说诸行无常诸法无我涅槃寂灭不。答言我说。报曰。汝若说此上人法者。犯他胜罪。若有苾刍尼。于诸苾刍尼所。作如是问。具寿。汝忆某王及某长者不。答言我不忆。报言具寿。彼已多时汝虽不忆。亦是年满二十善受近圆。又日月薄蚀年岁丰俭。如上应知。是谓问其别事。如有苾刍尼诣苾刍尼所作如是问。具寿。汝先于何处所而受近圆。答言某处。报曰。我知某处先有大界旧结界场。汝即善受近圆。如是问其二师。问所向处。问取师衣。答曰。此皆无过。又问具寿。汝说诸行无常乃至涅槃寂灭。答言我说。报曰。汝不自称得此上人法不。答言不也。若如是者说亦无过。是谓问与律教相应


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·48.以指击擽他学处》

    以指击擽他学处第四十八
    缘处同前。时有苾刍。以指击擽令他致死。世尊诃责乃至为二部弟子制其学处。应如是说
    若复苾刍尼。以指击擽他者。波逸底迦。
    余义如上。以指击擽者。谓是身业。结罪如上。
    此中犯相。若以一指得一堕罪。乃至五指便得五罪。若以指端示其靥处。或指疮处。此皆无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·49.水中戏学处》

    水中戏学处第四十九
    缘处同前。时十七众中有最大苾刍。名邬波离。断诸烦恼证阿罗汉果已。便作是念。我始观察。于共住同梵行者。于此众中谁有善根谁无善根。观已知有系属于谁。知属于我。为作引导方便相随。俱往阿市罗跋底河滤水添瓶。观察水已。正念用心为洗浴事。既洗浴竟住在一边。时十六人亦皆澡浴。既入河中乍浮乍没。或往彼岸或还此岸。或沿波或泝流。或打水鼓或击水蛙。或为水索或为水杵。如是等类作众伎乐。身手掉举共为戏笑。时胜光大王。于高楼上遥见彼戏。告胜鬘夫人曰。试当观汝所重福田。夫人白言大王。此辈少年颜容盛壮。能修梵行王不称奇。王虽年迈未能静息。彼水中戏亦何见责。时邬波离观知王心已。告诸人曰。可各整衣俱持水瓶共还住处。时邬波离以神通力。与同梵行者各昇虚空。于王楼上飞腾而过。时胜鬘夫人。俯观其影仰视希奇。便白王曰。王可观此胜妙福田腾空而去。王言夫人。岂有证阿罗汉者水中戏耶。夫人答曰。此则是王之所闻知。有未闻事王所不知。王曰。何谓也。夫人曰。心如电光须臾改易。以坚固定犹若金刚。刹那之间破无明惑。王不应怪。王闻语已默然无答。时胜鬘夫人。令使白佛。唯愿世尊而为忆念。尔时世尊知已集众问实。诃责。告言。我观十利为二部弟子制其学处。应如是说
    若复苾刍尼。水中戏者。波逸底迦
    余义如上。水中戏者。并如上说。皆得堕罪。
    此中犯相。作水中戏意入水中。乃至未没已来。皆恶作罪。身若没时。便得堕罪。乃至以指弹作声。皆得堕罪。若瓶器盛水而戏者亦堕罪。若羹臛碗中打作声。得恶作罪。欲令冷者无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·50.与男子同室宿学处》

    与男子同室宿学处第五十
    缘处同前。时阿尼卢陀。断众结惑证阿罗汉。执持衣钵游行人间。至一聚落。此聚落中有一长者。二男一女。其女长成行不贞谨。彼二兄弟因与他竞。他人告曰。汝妹未嫁与外人私通。闻已问妹虚实。妹即答曰。我实清谨。世人谩说。于后有娠。兄弟问曰。汝言清谨何处得斯。妹曰。曾有秃人强逼于我因即有娠。后遂生男。时人名为秃子母。是时具寿阿尼卢陀既至此村。日将欲暮求宿处所。时诸童子报言。圣者彼处秃子母舍必相容宿。随言投宿。时秃子母遂相容止便生邪念。即于夜中欲相抱捉。于时尊者知其恶见。以神通力上昇虚空。女人见已生希有心。求哀忏谢。广说乃至。尊者见斯过已。更不复于俗舍中宿。以事白佛。佛以此缘。同前集众赞叹持戒。告言。我观十利为二部弟子制其学处。应如是说
    若复苾刍尼。共男子同室宿者。波逸底迦
    余义如上。共者兼彼也。
    男子者。若丈夫若童男谓堪行淫境。
    同室宿者。室有四种如上。释罪同前。
    此中犯相。若与男子同宿。身在中阁男子在阁下。应拔梯令上。或门安扂锁。或遣人看守。若异此者。乃至明相未出已来。得恶作罪。若过明相。便得堕罪。若苾刍尼在阁下。男子在中阁。或苾刍尼在中阁。男子在上阁。或复翻此。广说如前。或苾刍尼在房。男子在檐。前唯除梯一事。余并如前。若男子在房中。苾刍尼檐下。应外系其户。余如前说。若在门屋下。苾刍尼门内。男子在门前。应内安关扂。翻斯外系。余并如前。假令共室。若有妻守护者无犯
    第六摄颂曰
    怖藏瞋二道　　掘地四月请
    拒教窃听言　　默然从座起


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·51.恐怖苾刍尼学处》

    恐怖苾刍尼学处第五十一
    缘处同前。时十七众勤为习诵。六众知已便于初夜反披毛毯作可畏声。时十七众各大惊惶。广说乃至世尊诃责。告言。我观十利为二部弟子制其学处。应如是说
    若复苾刍尼。若自恐怖。若教人恐怖他苾刍尼。下至戏笑者。波逸底迦
    余义如上。
    他苾刍尼者。谓此法中人。
    此中犯相。若苾刍尼为恐怖他意。便作种种可畏形状。所谓诸杂色类。如烧杌树。或复作诸鬼神等像。云来食汝断汝命根。随彼苾刍尼怖与不怖。而此苾刍尼得波逸底迦。若苾刍尼作恐怖他意。便作种种可畏诸声。所谓师子虎豹及诸鬼神等声。云来食汝。余并同前。若作可畏诸气。所谓大小便气。或鬼神等气。或作恐怖他意。作不可意触。所谓粗硬席荐。及诸鬼神恶触之事。云来害汝。余并同前。或作种种可爱之色。所谓国王大臣长者居士天神等像。云此来害汝。随彼苾刍尼怖与不怖。得恶作罪。若作可爱声。所谓琵琶笙笛天龙等声。云此诸声欲来害汝。若作可爱气。所谓栴檀沉水龙脑郁金天龙等香臭诸气。欲来害汝。若作可爱触。谓缯彩细氎等上妙诸触。及天龙等触。云此诸触欲来害汝。随彼苾刍尼怖与不怖。皆得恶作。若欲令前人生厌离心。为说捺洛迦傍生饿鬼人天诸趣所有苦乐之事。令发怖心者。此皆无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·52.藏他苾刍尼等衣钵学处》

    藏他苾刍尼等衣钵学处第五十二
    缘处同前。时有长者。请佛及僧就舍而食。六众与十七众。在后徐行至一池所。六众即告十七众曰。未须急去。且共入池徐徐澡浴。既入池已告十七众曰。共汝俱没谁后出头。十七既后六众疾出。取彼衣裳藏草丛下。广说乃至世尊呵责。告言。我观十利为二部弟子制其学处。应如是说
    若复苾刍尼。自藏苾刍苾刍尼若正学女求寂求寂女衣钵及余资具。若教人藏者。波逸底迦
    复是世尊制学处已。时有苾刍。寄余苾刍衣。彼苾刍但藏自衣不藏他衣。时有贼至盗他衣去。其寄苾刍因此废阙。佛言。除时因缘藏者无犯。前是创制此是随开。应如是说
    若复苾刍尼。自藏苾刍苾刍尼若正学女求寂求寂女衣钵及余资具。若教人藏者。除余缘故波逸底迦
    余义如上。苾刍等五众并此法中人。衣有七种。腰绦有三。及所余物。并如上说。
    此中犯相其事云何。若苾刍尼。自藏他苾刍尼等衣钵资具。若教人藏。咸得堕罪。除余缘故者。谓八难等。并皆无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·53.以众教罪谤清净苾刍尼学处》

    以众教罪谤清净苾刍尼学处第五十三
    缘在王舍城。时具寿实力子。住鹫峰山。于积石池边经行游履。时嗢钵罗苾刍尼。遥见尊者来申礼敬。彼苾刍尼剃发未久。低头礼拜欲起之时。头戴实力子大衣而起。乃至友地二苾刍见斯事已。遂还住处告诸苾刍曰。诸具寿。欲令我等于何人处生信仰心。而我自见实力子。共嗢钵罗苾刍尼身相摩触。广说其事乃至佛令究问。答言。我有瞋恨忿恚之心故作是说。世尊呵责。告言。我观十利为二部弟子制其学处。应如是说
    若复苾刍尼。瞋恚故知彼苾刍尼清净无犯。以无根僧伽伐尸沙法谤者。波逸底迦
    余义如上。瞋恚者。谓怀忿恨。
    清净苾刍尼者。谓此法中人。
    无根者。谓无三根见闻疑事。余如上说。
    此中犯相。谓知清净人以无根法谤。十事成犯五事无犯。事同上说


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·54.与男子同道行学处》

    与男子同道行学处第五十四
    缘处同前。时此城中有一织师。禀性粗犷难为共住。娶妻苦楚镇无乐意。出外见有苾刍往室罗伐城。即与相随寻路而去。是时织师寻踪急逐。见一苾刍共妇随路。织师遥见待至一村。唤诸相识共打苾刍。几将至死。广说乃至世尊赞叹持戒。告言。我为二部弟子制其学处。应如是说
    若复苾刍尼。共男子同道行。更无女人。乃至一村间者。波逸底迦
    余义如上。男子者。谓堪行淫境。
    更无女人者。但有二人。道谓旷远路。
    此中犯相。若与男子于迥远路相随而去者。得波逸底迦。若一村间有一拘卢舍。如是至七。若未满得恶作。若满得堕罪。若于其处。他遣男子为引导者。或迷于道路男子来为指授者。此皆无犯

根本说一切有部苾刍尼毗奈耶卷第十五


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·55.与贼同行学处》

根本说一切有部苾刍尼毗奈耶卷第十六

        三藏法师义净奉　制译

    与贼同行学处第五十五
    缘处同前。有一苾刍。于王舍城夏安居竟。时有商人欲向室罗伐城。此之商人是偷税者。苾刍不知。共相随去偷道而行。遂便捡获俱缚将来。广说乃至世尊告言。我观十利为二部弟子制其学处。应如是说
    若复苾刍尼。与贼商旅共同道行。乃至一村间者。波逸底迦
    余义如上。与贼者。谓破坏村坊及偷关税。
    同道行者。谓迥远处共为伴侣。乃至一村间得波逸底迦。若以贼为防援。引导人者同行无犯。或迷失道。彼来指示者。虽同道去。此亦无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·56.坏生地学处》

    坏生地学处第五十六
    缘处同前。时六众苾刍。自手掘地。或教人掘。俗旅见讥。乃至以缘白佛。佛集苾刍。以种种方便。赞叹持戒少欲知足。诃责多欲。告言。我观十利为二部弟子制其学处。应如是说
    若复苾刍尼。自手掘地。若教人掘者。波逸底迦
    余义如上。自他同前。
    地者有其二种。谓生地非生地。云何生地。谓性是生地。或因发掘于三月中经天大雨是名生地。若无雨者经六月后方名为生。释罪如上。
    此中犯相其事云何。若尼掘损生地得堕罪。若非生地得恶作罪。若举地皮时。若与地性相连者。波逸底迦。若不相连者。得恶作罪。若尼钉橛者。波逸底迦。若拔橛者得恶作罪。若尼辄画地者得恶作罪。若轻为记数者无犯。若牛粪着地而发起者得恶作罪。若但取牛粪者无犯。若尼崩河岸时损生地者波逸底迦。若有璺裂而崩堕者得恶作罪。若尼摇动河池中泥者得恶作罪。若瓨在泥处而擎起者得恶作罪。若墙上钉杙者波逸底迦。若牛粪着墙发举者得恶作罪。若推墙壁与湿性相连者得波逸底迦。若有璺裂者得恶作罪。若画壁得恶作罪。若作记数想者无犯。若墙上生青衣损动者得恶作罪。若掘石地石少土多者得波逸底迦罪。若土少者得恶作罪。若纯石者无犯。若掘砂地砂少土多者得波逸底迦。若砂多者得恶作罪。若纯砂者无犯。若营作苾刍尼欲定基时。得好星候吉辰。无有净人。应自以橛钉地。欲记疆界深四指者。无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·57.过四月索食学处》

    过四月索食学处第五十七
    缘在劫比罗城。时释迦大名。请佛及僧三月饮食供养。并及一切所须之物不令有阙。时六众于三月中常噉好食皆如医教。三月既了尚从厨人索好美味。大名讥嫌。受他请了非分强索。以缘白佛。佛言。勿复从施主强为乞索因生忿恼。广说先缘。乃至种种诃责。告诸苾刍。我观十利为二部弟子制其学处。应如是说
    若复苾刍尼。有四月请须时应受。若过受者波逸底迦
    如是制已。时胜光大王。请佛及僧三月供养。时有苾刍施主复请。佛言我今随开。若别别请者应受无犯。复有客来不被王请遂行乞食。王因见之。问言。我请众僧。何因乞食。答言。我不受请。王曰。我今更请食。佛言。若更请者应受。乃至殷勤重请。王请食了而行乞食。王复常请。佛言。若常请者亦应受。世尊赞叹持戒少欲。诃责多欲。告诸苾刍曰。前是创制今更随开。应如是说
    若复苾刍尼。有四月请须时应受。若过受者。除余时波逸底迦。余时者。谓别请更请殷勤请常请。此是时
    余义如上。
    四月者。谓齐四月。
    请受者。请许其事。
    若过者。请过期限。
    除余时者。谓别请时。即是不同余人。更请。谓数数更请。殷勤请者。谓更殷勤尽心而请。常请者。谓是长时延请。此是时者。谓随开时。释罪如上。
    此中犯相其事云何。若尼他请粗食从索美好。索时恶作。食便堕罪。若他与好食从索粗者。索时恶作。食时无犯。如与乳等时。便从索酪等。索时恶作。食时堕罪。若病者无犯。若巡家乞食。主人见已持食而出。尼情悕者应告彼曰。更不须饭。若返问言。圣者更何所须者。此即是请。随所须者当就觅之。无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·58.遮传教学处》

    遮传教学处第五十八
    缘在王舍城。世尊法尔。若制二部共学处时。即二部僧伽。并皆须集。此之学处。是二部共有。然尼众不集。佛告具寿阿难陀。汝可语朱荼半托迦。汝当持此学处诣苾刍尼众而为宣告。彼奉佛教已。便往尼寺欲宣佛教。于其中路见六众问是何学处。即为陈说。若复苾刍尼。有四月请须时应受。若过受者。除余时波逸底迦。乃至此是时。既为说已。六众报曰。汝是愚痴。不分明不善好。岂用汝言。我若见余善闲三藏者。当随彼言受行学处。作是骂已遂便舍去。又至十二众尼处。彼亦作非法言。余众苾刍苾刍尼。闻已欢喜顶受奉行。广说乃至世尊问实诃责。告言。我观十利制其学处。应如是说
    若复苾刍尼。闻诸苾刍尼作如是语。具寿。仁当习行如是学处。彼作是语。我实不能用汝愚痴不分明不善解者。所说之言受行学处。我若见余善闲三藏。当随彼言而受行者。波逸底迦。若彼苾刍尼实欲求解者。当问三藏。此是时
    余义如上。具寿仁今当习如是学处者。谓是所传学处。
    不能用汝愚痴等者。谓思其恶思。说其恶说。作其恶作。名之为愚。若不持经律论。名之为痴。若于三藏不了其义。名不分明。若于三藏不善决择。名不善解。余文易知。乃至释罪皆如上说。
    此中犯相其事云何。若尼告余尼。作如是语。仁可习行如是学处。彼便报云。我不能用汝语。便以愚等四事。一一说时皆得堕罪。若彼前人是实愚等。说时无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·59.默听斗诤学处》

    默听斗诤学处第五十九
    缘在室罗伐城。时十七众。见六众中有命过者。邬陀夷依大众住。时十七众忆先被欺。于食堂中共为筹议。欲与邬波难陀作舍置羯磨。彼便诣其窗所侧耳而听。即入堂中苦为克责。如是十七众在处议论。皆往窃听共为斗乱。广说乃至世尊诃责告言。我观十利为二部弟子制其学处。应如是说
    若复苾刍尼。知余苾刍尼评论事生。求过纷扰诤竞而住。默然往彼听其所说。作如是念。我欲听已当令斗乱。以此为缘者。波逸底迦
    余义如上。言评论事者。谓初见不可意事始作评论。
    言求过者。谓求觅过愆更相道说。
    纷扰者。谓情不含忍发举其事。
    诤竞者。以此诤事入斗诤门。自结朋党共相扶扇。斗诤而住默而听者。谓窃听其言随彼所说。
    斗乱者。欲令纷竞不止息也。释罪如上。
    此中犯相。若尼在于阁共为议论。有余苾刍尼昇阁之时。应蹈阶道作声。或謦咳或弹指。若不作如是事昇阁之时。但闻言声未解其义。得恶作罪。若解言义便得堕罪。广说如前。乃至门屋轻重之罪。随事应知。若经行处若静林中。亦准事应识。若随路行时共为筹议。苾刍尼后来。所有行法皆准昇阁应知。若不作者得罪轻重如上。若先无雠隙。偶尔闻之。或复听已。欲令斗诤方便殄息者。无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·60.不与欲默然起去学处》

    不与欲默然起去学处第六十
    缘处同前。时邬陀夷断诸结惑。广如上说。乃至十七众共为筹议。集苾刍众已诣上座前。作如是白。我今有所诘问。乃至欲与邬波难陀作舍置羯磨。难陀闻已遂生怖惧。默而起去。广说乃至世尊诃责告言。我观十利为二部弟子制其学处。应如是说
    若复苾刍尼。知众如法评论事时。默然从座起去者。波逸底迦
    如是制已。时诸苾刍尼久在众中。其看病人及授事人。事有废阙。由此为缘。佛更听许。若有缘者应嘱授去。世尊赞叹持戒。乃至广说。前是创制此是随开。应如是说
    若复苾刍尼。知众如法评论事时。默然从座起去。有苾刍尼不嘱授者。除余缘故波逸底迦
    余义如上。众谓佛弟子。
    如法评论者。谓是如法单白白二白四羯磨。
    默然从座起去者。谓出势分外。
    不嘱授者。有尼不语知而去。释罪同前。
    此中犯相其事云何。若苾刍尼。知众有如法事言论决择。有尼不嘱授。默然从座而起去者。乃至言声所及处来。得恶作罪。舍此处时。得根本罪
    第七摄颂曰
    不恭敬饮食　　入聚往余家
    明相摄耳筩　　床足绵敷具


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·61.不恭敬学处》

    不恭敬学处第六十一
    缘在王舍城。时有二苾刍。知诸苾刍集食堂中欲殄诤事。一顺众命。一便违教不赴众所。以缘白佛。佛以此缘同前诃责。为二部弟子制其学处。应如是说
    若复苾刍尼。不恭敬者。波逸底迦
    余义如上。不恭敬者。其有二种。一谓大众。二是别人。于此二处不恭敬时。皆得堕罪。
    此中犯相其事云何。若尼知大众集评论事时唤令赴集。而不来者便得堕罪。唤住不住遣去不去。遣取卧具而不肯取。不遣取时即便强取。遣诣房等。事皆同此。违众教时皆得堕罪。若尼见亲教轨范二师。作如是语。唤来不来乃至房等事。违别人教时皆得恶作。若依道理而白知者非不恭敬。此皆无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·62.饮酒学处》

    饮酒学处第六十二
    缘在室罗伐城。有一长者名曰浮图。大富多财衣食丰足。娶妻未久诞生一女。颜貌端正人所爱乐。至年长大。娉与给孤独长者男为妻。后诞一息。父见欢喜。唱言。善来善来。时诸亲族因与立名。号曰善来。由此孩儿薄福力故。所有家产日就消亡。父母俱丧。时诸人众见其如此。遂号恶来。与乞丐人共为半侣。以乞活命。广说乃至修青处观影像现前。世尊复为演说法要示教利喜。便证见谛。出家离俗修持梵行。发大勇猛守坚固心。于初后夜思惟忘倦。断除结惑证阿罗汉果。说伽他曰
    昔于诸佛所　　但持瓦铁身
    今闻世尊教　　转作真金体
    我于生死中　　更不受后有
    奉持无漏法　　安趣涅槃城
    若人乐珍宝　　及生天解脱
    当近善知识　　所欲皆随意

    时不信敬者便生嫌议。沙门乔答摩。贫贱愚人皆度出家以为走使。世尊为欲发起善来德故。令调毒龙。乃至龙受三归并五学处。佛告诸苾刍。我诸弟子声闻之中降伏毒龙。善来第一。时收摩罗山远近诸人婆罗门等。见伏毒龙众无恼害。时有婆罗门。奉请善来。以上妙饮食至诚供养令饱食已。欲使善来食速消化。便以少许饮象之酒置饮浆中。善来不知。饮此浆已醉卧于地。诸佛世尊于一切时得不忘念。便于善来卧处化为草庵。盖覆其身不令人见。告诸苾刍曰。汝等当观善来所作。于江猪山处降伏庵婆毒龙。岂复今时能调小蟹。汝诸苾刍若饮酒者有斯大失。即以无量百千网鞔轮相福德殊胜庄严王手。摩善来顶。告言善来。何不观察受斯困顿。尔时善来得少醒悟。随从佛后至逝多林。佛洗足已。于如常座就之而坐。告诸苾刍曰。汝等当观。诸饮酒者有斯过失。赞叹持戒。广说乃至我观十利为二部弟子制其学处。应如是说
    若复苾刍尼。饮诸酒者。波逸底迦
    余义如上。言诸酒者。谓米麴酒。或以根茎皮叶花果相和成酒。此等诸酒饮时令人惛醉。饮者谓吞咽。释罪如前。
    此中犯相其事云何。若尼饮诸酒时能令人醉。波逸底迦。若不醉人饮。得恶作罪。若尼见彼诸酒。有酒色酒气酒味。若能醉者波逸底迦。若不醉者得三恶作。若尼饮诸酒时。有酒色酒气。若能醉者波逸底迦。若不醉者得二恶作。若尼饮诸酒时。但有酒色。若能醉者随罪。若不醉者得一恶作。若食酒糟醉者堕罪。若不醉者得恶作罪。若尼食诸根茎叶花果能醉人者。皆得恶作
    佛告诸苾刍苾刍尼。汝等若以我为师者凡是诸酒不应自饮。亦不与人。乃至不以茅端滴酒而着口中。若故违者得越法罪。若苾刍尼饮醋之时。有酒色者。饮之无犯。若饮熟煮酒者。此亦无犯。若是医人令含酒。或涂身者。无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·63.非时入聚落不嘱授苾刍尼学处》

    非时入聚落不嘱授苾刍尼学处第六十三
    缘处同前。时有余处婆罗门。来此城中娶妇同居。未经多时诞生一女。年渐长大。共诸童女。往逝多林至寺门前。时邬陀夷。见此女人颜容姿媚。遂起染心。即摩触彼身鸣唼其口。是时童女欲行非法。邬陀夷不然其事。女怀瞋忿。遂以指甲自爴身形。既还家已告其父曰。邬陀夷损我童女。其父即告五百婆罗门。各怀瞋忿共集一处。欲打邬陀夷。时五百人即至其所俱共牵曳。乃至移足亦不能令动。世尊知已作如是念。此是最后教诫邬陀夷事。佛衰其力令无所堪。诸婆罗门见其力弱。即共熟打几将至死。曳至王门。时王于高楼上昼日而睡。佛以神力令王惊觉。广说乃至胜鬘夫人告令改悔。闻斯责已发勇猛心。未久之间。众惑皆断证阿罗汉果。广度人民。世尊记为教化人中最为第一。后因夜入他舍。非理被杀弃粪聚中。尔时世尊至住处已。告诸苾刍。此由非时行。招斯大过。广说乃至我观十利为二部弟子制其学处。应如是说。若复苾刍尼。非时入聚落者。波逸底迦。
    如是制已。诸苾刍尼有看病人。不得非时入村。遂阙瞻视。知僧事者僧事废阙。以事白佛。佛言。有苾刍尼者嘱授应去。应告彼曰。具寿存念。我有看病因缘。或为众事。须非时入聚落。白具寿知。彼答云。奥箅迦时。有苾刍于俗舍内先寄衣钵。其舍非时忽然火起。即便往取行至中路忆不嘱授。遂即回还。衣钵烧尽。佛言。除因缘故。前是创制。今更随开。应如是说
    若复苾刍尼非时入聚落。不嘱授余苾刍尼。除因缘故波逸底迦
    余义如上。非时者。有二分齐。谓从过午至明相未出。聚落义如上。
    入者。谓至村门。
    余苾刍尼者。谓于其处既有苾刍尼而不告语。
    除时因缘者。谓有难缘。余义如上。
    此中犯相其事云何。若苾刍尼。于非时非时想疑。得根本罪。于时作非时想疑。得恶作罪。余二无犯。余有昔因缘。同苾刍说


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·64.受食前食后请学处》

    受食前食后请学处第六十四
    缘处同前。时此城中有一长者。大富多财受用丰足。时邬陀夷。因乞食至其舍。为说法要。施食之人获五功德。谓长命色力安乐词辩。长者闻已持食奉施。深心欢喜顶礼其足。归依三宝受五学处。时邬陀夷。复于他日至长者家。长者白言。我请佛僧就舍而食仁可早来。即于晨朝至长者宅。报曰。我有缘事暂至余家。我若未来不须行食。佛将大众诣长者家。时诸苾刍报长者曰。应唱随意。长者报曰。圣者。我为大众设斯座褥。佛言。此即便是唱随意讫宜应就坐。时邬陀夷。时欲将过方至行食。诸苾刍辈。有噉少许有不食者。佛为长者说施颂已。从座而去。邬波难陀。即于此住不往寺中。当时是十五日众僧长净不来赴集。复无持欲人。众皆久坐妨废法事。求觅不得令众疲劳。广说乃至我观十利为二部弟子制其学处。应如是说
    若复苾刍尼。受食家请。食前食后行诣余家者。波逸底迦
    如是制已。时有看病知僧事者同前过起。佛闻此已。告曰。前是创制今复随开。应如是说
    若复苾刍尼。受食家请。食前食后行诣余家。不嘱授者。除因缘故波逸底迦
    余义如上。食家请者。谓他请唤。食前者。谓是午前。若出行时过二家者。便得堕罪。食后者。谓过午已后。若出行时过三家者。便得堕罪。
    不嘱授者。谓不报人。应嘱施主云。我往某处。或嘱苾刍尼云。向某处。结罪如上。
    此中犯相。若受食家请。食前行过二家。食后行过三家。不嘱授得堕罪。若不以此苾刍尼为先首而请唤者。无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·65.入王宫学处》

    入王宫学处第六十五
    缘处同前。时邬陀夷不知机变。夜闻兵马铃铎之响。即便惊觉作如是念。岂非王众有事他行。即于未明作天明想。执持衣钵入王宫中。胜鬘夫人闻已。迎接敬受经教。再三反覆犹未天明。宫人讥议。王虽敬信情无间然。苾刍不识时机中宵而至。王未藏宝及诸宝类。而便造次辄到宫门。广说乃至佛以此缘。告诸苾刍苾刍尼。入王宫者有十种过失。广说具如大苾刍律。乃至我观十利。为二部弟子制其学处。应如是说
    若复苾刍尼明相未出。刹帝利灌顶王未藏宝及宝类。若入过宫门阃者。波逸底迦
    如是制已。复于异时。王请佛僧。世尊不去。令舍利子与众俱行。既至王门不敢辄入。王命令进。舍利子作念。世尊制戒。不许辄入宫门。今得王教复不许违。佛以此缘或容开许。即入宫内还至佛所。述如上事。佛告舍利子。善哉。我未开许汝已知时。汝等当知。前是创制今更随开。为诸弟子应如是说
    若复苾刍尼。明相未出。刹帝利灌顶王未藏宝及宝类。若入过宫门阃者。除余缘故。波逸底迦
    余义如上。明相未出者。谓天未晓。有三种相。王及宝等并如余说。
    宫门阃者。有三种别。谓城门王门宫门。过者。谓举足越。
    除余缘故者。除得胜法如舍利子等。释罪如上。
    此中犯相。若尼未晓未晓想及疑。越城门者。得恶作罪。晓未晓想疑。亦得恶作。王门亦尔。若越宫门想疑本罪。次二恶作。后二句无犯。若王妃及太子大臣唤。亦无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·66.诈言不知学处》

    诈言不知学处第六十六
    缘处同前。佛言。半月半月应说波罗底木叉戒。奉教而说。六众听戒之时。作如是语。我今始知是法在戒经中说。诸苾刍曰。仁等比来岂不闻耶。答曰。岂可我等唯听说此更无余事。乃至世尊诃责。为二部弟子制其学处。应如是说
    若复苾刍尼。半月半月说戒经时。作如是语。具寿。我今始知是法戒经中说。诸苾刍尼。知是苾刍尼若二若三同作长净。况复过此。应语彼言。具寿。非不知故得免其罪。汝所犯罪应如法说悔。当劝喻言。具寿。此法希奇难可逢遇。汝说戒时。不恭敬。不住心。不殷重。不作意。不一想。不摄耳。不策念。而听法者。波逸底迦
    余义如上。说戒经时者。谓从八他胜乃至七灭诤法。相次而说诠其要义。
    我今始知等者。谓六众与余苾刍屡同听戒。而彼故言我不知者。意欲令他心生忧悔故諠恼时众。
    诸苾刍当劝喻言等者。明不恭敬等有所亏失故。
    此中犯相者。尼见说八他胜时如是乃至二十一残罪七灭诤法。作如是说者。一一说时皆得堕罪。若实不了知如愚痴人者。说实无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·67.作针筒学处》

    作针筒学处第六十七
    缘处同前。有一工人名曰达摩。善牙骨作。先于外道心生敬信。因来寺中而听法要。弃彼伪教契想真宗。念曰。然我家贫难修福业。宜可自励役己惠人。白诸苾刍苾刍尼曰。我善牙作及骨。若须针筒我当施手为造。时彼工入因致贫困。衣不掩形食不充口。外道见问。汝于先时家道丰赡。今依剃发遂致贫穷。以此察之孰为胜友。广说乃至世尊诃责。告诸苾刍。我观十利为二部弟子制其学处。应如是说
    若复苾刍尼。用骨牙角作针筒。成者应打碎。波逸底迦
    余义如上。其骨牙角如事可知。
    有二种针筒。一筒二管。若用骨牙角作者二皆不许。若自若他并不应作。若成者即应打碎。其罪说悔。其所对人应问云。尔针筒打碎未。若不问者得恶作罪。问已方悔。尼应用竹苇为筒。或毡片等以安其针。时可数看勿令生垢。此皆无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·68.作过量床学处》

    作过量床学处第六十八
    缘处同前。时有苾刍。人间游行至逝多林间。日暮门闭。即于门屋下坐。短脚床洗足歛身入定。有蛇爱冷在床前住。见苾刍垂头。遂螫其额。因即身亡生三十三天。广说乃至以事白佛。佛言。不应下小床上而为寝卧。亦不应床前洗足。违者得越法罪。时六众闻是制已。遂作高床。脚长七肘缘梯上下。俗旅讥嫌。世尊诃责告诸苾刍。我观十利为二部弟子制其学处。应如是说
    若复苾刍尼。作大小床足。应高佛八指。若过作者应截去。波逸底迦
    如是制已。时邬陀夷身形长大。坐彼床时颏拄着膝。佛言。此更随开。除入梐木。若过者应截去。波逸底迦
    余义如上。作大小床者。谓自作使人造。此大床及小座时应高佛八指者。佛谓大师。此之八指长中人一肘。
    除入梐木者。除床脚入梐木此非是量。
    若过作者。谓量若过应截去。堕罪应说悔。
    此中犯相。若为僧作。若自为作。过八指量者应截去。其罪说除。对说罪者。应可问言。床脚截未。若不问者得恶作罪。其罪不应说悔。若依量作者无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·69.用草木绵贮床学处》

    用草木绵贮床学处第六十九
    缘处同前。时邬波难陀分得大床。以木绵贮安儭而卧。有年老者来。合与卧具时。便去儭物以散木绵。令其寝息。身衣总白。以缘白佛。佛言。我观十利为二部弟子制其学处。应如是说。若复苾刍尼。以木绵等。贮僧床座者应撤去。波逸底迦
    余义如上。言贮物者有五种。一苫末梨。二荻苫。三頞迦。四蒲薹。五羊毛。若尼以五种物自贮教人贮。皆得堕罪。
    此中犯者。苾刍尼。若僧私床座。以木绵等而散贮者。皆得堕罪。絮应撤去罪应说悔。余并同前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·70.过量作尼师但那学处》

    过量作尼师但那学处第七十
    缘处同前。如世尊说。若受用僧伽卧具及余人物乃至私物。应用儭身替。不识其量遂便大作。小者弃掷或嫌长短。广说乃至世尊为二部弟子制其学处。应如是说
    若复苾刍尼。作尼师但那当应量作。是中量者。长佛二张手。广一张手半。若过作者波逸底迦。如是制已。时吐罗尼身形长大。每至卧时。为护卧具故于其足边以诸树叶而为儭替。乃至佛言。此复重开。长中更增一张手。若过作者应截去。波逸底迦
    余义如上。尼师但那者。谓敷具也。若自作使人皆悉同犯。应量者如文可知。
    若佛一张手。当中人三张手。总长九张手。合有四肘半。广一张手半者。当中人四张手。复有六指。若不依此量而过作者。物应截去罪应说悔。余问答等并如上说
    第八摄颂曰
    覆疮佛衣量　　蒜剃洗手拍
    自煮食水洒　　生草弃墙外


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·71.作覆疮衣学处》

    作覆疮衣学处第七十一
    缘处同前。如世尊说。作覆疮衣。苾刍及尼。不知当云何作其量。过大或时太小。乃至世尊制其学处。应如是说。若复苾刍尼。作覆疮衣当应量作。是中量者。长佛四张手。广二张手。若过作者应截去。波逸底迦
    余义如上。覆疮衣者。谓覆身疮疥也。其佛张手及有过截。并说罪等广如上说


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·72.同佛衣量作衣学处》

    同佛衣量作衣学处第七十二
    缘处同前。时邬波难陀。与佛等量作衣。但披一边余聚肩上。佛以此缘告诸苾刍。我观十利为二部弟子制其学处。应如是说
    若复苾刍尼。同佛衣量作衣。或复过者。波逸底迦。是中佛衣量者。长佛十张手。广六张手。此是佛衣量
    余义如上。佛衣者。大师衣也。长佛十张手。当中人三十张手有十五肘。广六者。当十八张手有九肘。或复过此皆犯堕罪。广如上说

根本说一切有部苾刍尼毗奈耶卷第十六


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·73.噉蒜学处》

根本说一切有部苾刍尼毗奈耶卷第十七

        三藏法师义净奉　制译

    噉蒜学处第七十三
    佛在室罗伐城。时有长者种蒜为业。于其园中多生好菜。时世饥俭乞求难得。长者每见诸苾刍尼为行乞食皆空钵而归。长者告言。圣者。我园种蒜多生余菜。可随意取。诸苾刍尼。频往彼园多将美菜。时吐罗难陀尼。亦往取菜并取其蒜。余尼见告。仁取蒜耶。尼便报曰。菜即是蒜蒜即是菜。长者见已情生不忍。即便苦打夺菜及蒜驱出园外。种种讥嫌。云何苾刍尼而噉蒜耶。诸尼以缘白苾刍。苾刍白佛。佛由此事集苾刍尼众。佛是知者见者。知而问非知不问。时而问非时不问。有利而问无利不问。破决堤防为除疑惑。问吐罗难陀尼曰。汝实作斯不端严事而噉蒜耶。白言实尔。大德世尊。即便种种诃责。汝非沙门女法。非净行法。非端严事。告诸苾刍尼。我观十利广说如余。为诸声闻苾刍尼弟子。于毗奈耶制其学处。应如是说。若复苾刍尼。噉蒜者波逸底迦
    尼谓吐罗难陀。或复余尼。
    噉蒜者。谓咽食。
    波逸底迦者。谓是烧煮堕落义。谓犯罪者堕在地狱傍生饿鬼恶道之中。受烧煮苦。又犯此罪。若不殷勤说除。便能障碍所有善法。有此诸义故名波逸底迦。
    此中犯相其事云何。若苾刍尼噉蒜者。皆得堕罪
    时诸苾刍咸皆有疑。请世尊曰。唯愿大德。为说吐罗难陀尼为贪心故被他所打驱出园外往昔因缘。佛告诸苾刍。吐罗尼非但今时为贪心故遭诸无利事。往昔之时亦遭殃苦至于死处。汝等谛听。我当为说。昔有一贼穿墙作孔而入王家。盗多金银诸妙珍宝裹持而出。遂于孔边遗忘一杓。却来欲取为防守人之所擒获。送至王所。敕令法官截去手足。时有天人为说颂曰
    不应作多贪　　贪是罪恶事
    若作多贪者　　所获皆散失
    如彼求遗杓　　遂遭众苦难

    汝等苾刍。于意云何。昔时贼者岂异人乎。今吐罗尼是。由其贪心获无利苦。今亦如是。复次诸苾刍。此尼由怀贪故。多遭无利所获散失。汝等谛听。我今更说。乃往古昔。于婆罗痆斯城中有一金宝作师。娶妻未久遂诞一女。容仪端正颜色超绝甚可爱乐。女年长大其父命过。遂生鹅趣得为鹅王。女受贫苦甚大艰辛。父为鹅王忆前生事作心观女。若为存济遂见贫穷受诸苦恼。恋爱女故飞往宝洲。衔一宝珠于晨朝时置女门下。女收宝珠遂深藏举。鹅王如是每且常送。女亦收藏竟不费用。如是其女有多宝珠。念曰谁与我珠。即于后夜侧门伺候。遂见鹅来便作是念。此鹅身中并是宝藏。每来门首弃一而去。作何方便我当捉得总取宝珠。为求鹅故密张罗网。鹅王见网作如是念。此罪恶物不识恩情而欲害我。便即飞去更不重来。天说颂曰
    不应作多贪　　贪是罪恶事
    若作多贪者　　所获皆散失
    汝今为捉鹅　　宝珠便断绝

    汝等苾刍于意云何。昔时女者岂异人乎。今吐罗难陀苾刍尼是。由贪心故失诸宝物。今由贪心被他所打驱出园外绝其希望。由是义故。诸苾刍尼不应多贪


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·74.剃隐处毛学处》

    剃隐处毛学处第七十四
    缘处同前。时吐罗难陀尼。于显露处剃腋底毛。余尼见问。谁剃腋毛弃于此处。吐罗尼曰。是我。诸尼复问。因何事故。答言。腋毛恼我是以剃却。诸尼曰。圣姊。斯为净事耶。报曰。随净不净我已剃竟。诸苾刍尼白苾刍。苾刍白佛。佛告吐罗难陀尼。汝实剃腋毛耶。白言实尔。大德。世尊种种呵责。广说乃至为诸声闻苾刍尼弟子。于毗奈耶制其学处。应如是说
    若复苾刍尼。剃隐处毛者。波逸底迦。
    若复苾刍尼者。谓吐罗难陀苾刍尼。或复余尼。
    隐处者。谓非显处。剃毛者。谓除其毛。堕罪如前。乃至犯相其事云何。若诸苾刍尼。剃隐毛者。皆得堕罪


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·75.洗净不过量学处》

    洗净不过量学处第七十五
    缘处同前。时吐罗难陀尼欲心炽盛。水洗净时即便以指内生支中。为受乐想。如是作时遂成疮肿受大苦恼。告诸弟子曰。汝等可求诸余香物栴檀草香等。我有病痛。门徒问言。圣者今有何患。彼即具说其事。诸尼曰。圣者。合作是事应净法耶。报曰。净与非净我已作竟。尼白苾刍。苾刍白佛。佛问诃责。此诸过患皆由洗净。是故不应令尼洗净。世尊制已。后于异时。吐罗难陀苾刍尼。与长者妻说法。身有秽气他不堪忍。问言。此气从何而来。又问尼曰。岂可世尊制尼不令洗净有秽气耶。尼曰如是。尼白苾刍。苾刍白佛。佛言。由是我今复为诸尼制其学处。应如是说。若复苾刍尼。若洗净时应齐二指节。若过者波逸底迦
    尼谓吐罗尼。或复余尼。
    应齐二指节者。不得过量。若过二指节者。皆得堕罪。余如前说


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·76.以手拍隐处学处》

    以手拍隐处学处第七十六
    缘处同前。时吐罗尼欲心炽盛。以手拍隐处。如是作时遂成疮肿。生大苦恼。问答同前。乃至圣者今有何患。彼即具说其事。诸尼曰。合作是事应净法耶。报曰。净与非净我已作竟。尼白苾刍。苾刍白佛。佛问诃责。广如上说。乃至制其学处。应如是说
    若复苾刍尼。以手拍隐处者。波逸底迦。
    尼谓吐罗尼。或复余尼。隐处者义如上说。
    拍者。谓以手拍堕罪如前。若尼以手拍隐处者。皆得堕罪


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·77.自手煮生食学处》

    自手煮生食学处第七十七
    缘处同前。时有一人性爱苑园。命造食人曰。我欲游观。晨朝早来可造食饮。便与供直。并作食人皆来就宅咸须具办。作是告已便诣芳园。于时家人备办所须伫待食手。竟不见来时将欲过忧愁而住。时吐罗难陀苾刍尼。因乞食入其舍。告言。贤首无病可施我食。其妻报曰。圣者。我今忧愁何能施食。尼曰贤首。所忧何事。彼即具说。尼曰姊妹。唯解针线余不知耶。报言圣者。解造食耶。尼曰。所有工巧我何不解。妇人言。圣者。若尔愿哀愍故与造饮食。尼曰。我若造食当与食不。答言与。及守房者与不。答言亦与。尼曰。作何等食。报言。可作种种脂酥果盘及诸饼类。随他所须尼皆为作。众事办已取食归寺。食手后来。家人告曰。饮食已蒙吐罗尼为精煮讫。食手闻已种种讥嫌。出恶言语。云何沙门释女夺人活业。非沙门女非净行女。尼白苾刍。苾刍白佛。佛问诃责。广如上说。乃至制其学处。应如是说
    若复苾刍尼。自手煮生食者。波逸底迦。
    尼谓吐罗尼。或复余尼。
    生食者。自手煮令熟。堕罪如前。
    无犯者。若为苾刍僧伽故。及余同梵行者若欲煮食。于密室中无外人见者。无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·78.水洒上众学处》

    水洒上众学处第七十八
    缘处同前。时有长者。娶妻既久更无男女。亲族皆丧资财罄尽。贫穷孤老无所控告。以手支颊作如是念。我今年迈何用为财。应可出家希求胜处。告其妻曰。贤首。我愿出家汝何所作。妻曰。我亦出家。即将其妻诣大世主处。白言圣者。此是我妻。意求出家故来相问。时大世主便度出家。其夫亦复诣师出家。作如是念。我先与彼共作要期。时数相问。今可往见。作是念已即诣尼处。彼尼遥见即自出迎为置床座。苾刍便坐。尼在一边为说妙法。闻已欲去。女人之辈性多贮畜。曾所得物积在房中。尼即白言。愿见少留受我片食。将诸食饮授与苾刍。尼前扇凉又执瓶水。苾刍遂笑。尼即问言。何意见笑。苾刍答曰。在家事我今还复如是。为此我笑。尼便忿恚。报言。我将作福田虔心供给。翻更见笑。即以掬水洒苾刍上。复以瓶打。尼白苾刍。苾刍白佛。佛问诃责。广如上说。乃至制其学处应如是说
    若复苾刍尼。以水洒上众者。波逸底迦
    言上众者。出家在先处在于上。
    以水洒者。将水洒身。堕罪同前。若见闷绝洒时。无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·79.生草上大小便学处》

    生草上大小便学处第七十九
    缘处同前。近尼寺前有生草地。诸婆罗门及长者子。少年之辈皆来于此。作非法谈话共相掉弄。作大喧扰。恼乱诸尼。时吐罗难陀见是事已。所有弟子皆与泻药。于大器中承取不净。既见盈满。即将寺前散生草上。其婆罗门长者子如前皆来。共为戏弄宛转于地。互相语曰。甚有恶气多有不净谁作斯事何不灭亡。吐罗难陀遥见大笑。诸人问曰。圣者何笑。岂是污此生草地耶。答曰。除我更谁。汝等恶人正合料理。彼诸男子闻皆不悦各还住家。向父母亲族兄弟姊妹。具陈其事悉皆讥耻。尼白苾刍。苾刍白佛。佛问诃责广如上说。乃至制其学处。应如是说
    若复苾刍尼。在生草上。大小便洟唾者。波逸底迦
    尼谓吐罗难陀。或复余尼。
    在生草上者。谓青活草地。
    大小便者。谓诸不净。堕罪同前。无犯者除病因缘


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·80.以不净弃墙外学处》

    以不净弃墙外学处第八十
    缘处同前。时吐罗苾刍尼。为知众事。或为教授或教讽诵。如是经夜多不眠睡。饮食不消便患苦腹。所有不净弃于墙外。其胜光王有一大臣名曰吉祥。擅乘王象。王嗔驱出近寺墙行。时吐罗尼所弃不净。污大臣头。诸苾刍尼知此事已。共相议曰。今此大臣有大势力。我等今者必遭殃祸。其臣含忿怀羞诣河洗浴。时鹿子大臣。为彼吉祥而白王曰。彼臣忠谨于国有功。唯愿大王舍乘象过。王然其奏。发使遣追。使往告曰。大王相忆令我追唤。其臣忙惧不测来心。便着湿衣急诣王所。王见欢喜还其官位。白莲花象任彼乘骑。吉祥欢跃复作是念。我从何处重得官荣。由彼梵行除弃不净沾污我身。得斯果报。从王宫出诣尼住处。告诸尼曰。圣者今日何尼以其不净弃我头上。时吐罗难陀尼。见彼寻问心大惊恐。却闭其户。于扇隙中报言。有一老尼不知好恶。不觉掷此。沾污贵人幸无嗔恨。臣曰。我于彼所诚无恚心。欲施衣服故来相问。我由斯污重受官荣。尼闻斯语。从门而出。以手椎胸报言。是我粗心作斯罪过。臣见尼出脱诸衣服自持奉施。臣复含笑作如是言。我由圣者不净威力。得胜尊位蒙王褒宠。后于异时。吐罗尼与诸尼众共为斗竞。骂彼尼曰。我今观汝不及我粪。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说。若复苾刍尼。不善观察。辄以不净弃墙外者。波逸底迦
    若复苾刍尼者。谓吐罗尼。或复余尼。
    弃外者弃墙外。不观察者。谓不观看。
    不净者。谓人粪不净。堕罪如前。若以物裹持弃外。无犯
    第九摄颂曰
    为独有五种　　由耳语有四
    若怀瞋恚心　　推胸皆不合


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·81.独与男子屏处立学处》

    独与男子屏处立学处第八十一
    缘处同前。时吐罗难陀尼。独与男子在屏处立。婆罗门长者及诸人众。见斯事已遂生疑心。共相议曰。此非寂静出家之类。独与男子在于屏处。尼白苾刍。苾刍白佛。佛问诃责广如上说。乃至制其学处。应如是说
    若复苾刍尼。独与男子在屏处立者。波逸底迦
    尼谓吐罗尼。或复余尼。
    独与男子者。谓与俗人丈夫。
    立在屏处者。有五种屏障。一栅篱。二墙壁。三帷幔。四深林。五黑闇处。立谓住立。乃至皆得堕罪


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·82.独与苾刍屏处立学处》

    独与苾刍屏处立学处第八十二
    缘处同前。时笈多苾刍尼。与邬陀夷在屏处立。婆罗门长者及诸男子见已生嫌。共相议曰。此尼非是寂静出家。乃与苾刍在屏处立。必作期会。其不信者作种种讥谤。尼白苾刍。苾刍白佛。佛问诃责广如上说。乃至制其学处。应如是说
    若复苾刍尼。独与苾刍在屏处立者。波逸底迦
    尼谓笈多苾刍尼。或复余尼。
    苾刍者。谓邬陀夷苾刍。
    在屏处立者。屏有五种义如上说。乃至立者。皆得堕罪


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·83.独与男子露处立学处》

    独与男子露处立学处第八十三
    缘处同前。时吐罗难陀苾刍尼。独与男子在露处立。婆罗门长者等见已生嫌。共相议曰。此尼非是寂静出家。遂与男子独在露处共为期会。尼白苾刍。苾刍白佛。佛问诃责广如上说。乃至世尊制其学处。应如是说
    若复苾刍尼。独与男子在露处立者。波逸底迦
    若复苾刍尼者。谓吐罗尼。或复余尼。
    独与男子者。谓白衣丈夫。
    在露处立者。谓显露无障乃至若有立者。皆得堕罪


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·84.独与苾刍露处立学处》

    独与苾刍露处立学处第八十四
    缘处同前。时笈多苾刍尼。独与邬陀夷苾刍在露处立。婆罗门长者见议同前。乃至共为期会。尼白苾刍。苾刍白佛。佛问诃责广说如上。乃至世尊制其学处。应如是说
    若复苾刍尼。与苾刍在露处立者。波逸底迦
    尼谓笈多。或复余尼。
    苾刍者。谓邬陀夷。或余苾刍。
    在露处立者。义如上说。皆得堕罪。
    无犯者。苾刍有伴。及尼有侍者


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·85.独住一房学处》

    独住一房学处第八十五
    缘处同前。珠髻难陀苾刍尼着上妙衣。威仪庠序行步端严。行乞食时。有卖香男子。见尼容仪情生染着。欲心炽盛不知羞耻。徐步前进小声语言。圣者。可共我作私处交欢。尼曰。我是出家。云何共汝作斯鄙事。情复生忿。告言。尔无赖人父何不杀。今于我处出此粗语。汝何不与象虎师子毒蛇。恶物同为欢戏。男子曰。圣者何怪。丈夫之类皆作是语。尼作是念。此非善人既恼于我。我当恼彼可共作期。便作是念告言。贤首我房。在于某处。当自知时可来同戏。时将暮已。诸苾刍尼皆礼制底。是时男子来入房中。尼共余人同为讽诵。夜将既久。即入房内床上坐已。男子遂来执手。尼即高声唱言。有贼入我房中。男子忙怕速从房出。作如是语。此尼多妄与我期会。既来于此唱言有贼。尼白苾刍。苾刍白佛。佛问呵责广如上说。乃至世尊制其学处。应如是说
    若复苾刍尼。独住一房者。波逸底迦。
    若复苾刍尼者。谓珠髻难陀尼。或复余尼。
    独住一房者。谓无第二尼宿经夜。堕罪同前。乃至宿者皆得堕罪。
    无犯者。第二伴尼身死。或被灭摈。或自罢道


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·86.共男子耳语学处》

    共男子耳语学处第八十六
    缘处同前。时吐罗难陀苾刍尼。于小食时入室罗伐城。正住威仪而行乞食。共诸俗人而为耳语。婆罗门长者及不信敬人见已生嫌。共相议曰。观此苾刍尼。非是寂静出家。弃自善品。与诸男子共为耳语。必作期会。尼白苾刍。苾刍白佛。佛问诃责广如上说。乃至世尊制其学处。应如是说
    若复苾刍尼。共男子耳语者。波逸底迦。
    若复苾刍尼者。谓吐罗尼。或复余尼。
    共男子耳语者。谓与丈夫耳语共相领纳。乃至语者皆得堕罪


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·87.受男子耳语学处》

    受男子耳语学处第八十七
    缘处同前。时吐罗尼如前威仪入城乞食。受男子耳语。不信敬者见已讥嫌。广如上说。乃至与他作期会事。尼白苾刍。苾刍白佛。佛问诃责广如上说。乃至世尊制其学处。应如是说
    若复苾刍尼。受男子耳语者。波逸底迦。
    尼谓吐罗尼。或复余尼。
    受男子耳语者。谓将耳受男子语。堕罪同前。乃至受者皆得堕罪


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·88.共苾刍耳语学处》

    共苾刍耳语学处第八十八
    缘处同前。时笈多尼如吐罗尼城中乞食。遂与苾刍共为耳语。诸不信者见已讥谤。今观此尼。非是寂静出家。为私窃事而作期会。尼白苾刍。苾刍白佛。佛问诃责广如上说。乃至世尊制其学处。应如是说
    若复苾刍尼。共苾刍耳语者。波逸底迦。
    尼谓笈多尼。或复余尼。共苾刍耳语者。义如上说。皆得堕罪


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·89.受苾刍耳语学处》

    受苾刍耳语学处第八十九
    缘处同前。时笈多尼如前乞食。受苾刍耳语。诸不信者见已讥嫌。广说乃至制其学处。应如是说
    若复苾刍尼。受苾刍耳语者。波逸底迦。
    尼谓笈多。或复余尼。受苾刍耳语者。义如上说。皆得堕罪


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·90.椎胸学处》

    椎胸学处第九十
    缘处同前。时诸苾刍尼。互相斗诤说诸过咎。各怀瞋恚便自椎胸。唱言苦痛。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。瞋恚故便自椎胸生苦痛者。波逸底迦
    若复苾刍尼者。谓此法中尼。瞋恚故自椎胸者。闻违情事而不容忍。以手椎胸极生苦痛者同前。乃至作斯事者。皆得堕罪
    第十摄颂曰
    咒誓不观事　　坐床以树胶
    在四白衣家　　不看病同卧


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·91.咒誓学处》

    咒誓学处第九十一
    缘处同前。时十二众苾刍尼。皆往长者婆罗门家。或因乞食。或缘问病。或为说法。至他舍已。俗旅见来皆申敬礼。虔恭白言。诸圣者甚难值遇。我等有福得见圣者来往家中。幸愿慈悲数能至此。令我瞻望。时此诸尼。见他赞叹称唤圣者。各怀我慢生大贡高。俗旅复言。恐诸圣者去更不来。必若来者为设咒誓。诸苾刍尼曰。若去不来我修净戒当无果利。既以自梵行而为咒誓。众共讥嫌。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。以自梵行而为咒誓者。波逸底迦
    尼等如上。以自梵行者。谓不行嫌法。
    咒誓者。自出咒言。义如上说。皆得堕罪方便罪如常


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·92.不观诘他学处》

    不观诘他学处第九十二
    缘处同前。诸苾刍尼和合而住。信心长者及婆罗门皆兴恭敬尊重。供养衣食卧具及施药直。白言圣者受此药直。若有患时随意充用以自供身。时十二众苾刍尼见此事时。情生嫉妒作如是念。我等何故不蒙俗旅恭敬供养衣食卧具及诸药直以充餐噉。作是念已共相议曰。我等设计。令彼长者婆罗门于我等处倍生净信恭敬供养尊重奉施。议已不见闻疑为见闻疑。诘诸苾刍尼。某甲尼有斯过失。某甲尼犯如是事。长净随意时不许在众。以无根罪诘苾刍尼诃责而住。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。不善观事而诘他者。波逸底迦
    尼等同前。不善观者。谓不审察而诘他者。谓以无根事而强诘责。义如上说。皆得堕罪


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·93.不观床座坐卧学处》

    不观床座坐卧学处第九十三
    缘处同前。时诸苾刍尼夏安居竟。如佛听许。尼安居已游行人间。渐次而行至一聚落。时将欲暮。从一长者求止宿处。长者报言。诸圣者。于客厅内可为居止。既见听许不观处所。先有人来。途路疲劳复患热闷。不能住内出外而眠。于其夜中风雨忽起四面黑暗。各大惊恐。咸入内厅互不相见。先有俗人住在厅内。俗人亦起便执苾刍尼手。尼怕唱唤。谁无赖人而执我手。胜光大王敬奉诸尼事同妃后。岂容愚者而强逼耶。乃至告官。推勘截此人手。诸苾刍尼既至室罗伐城。即以此缘白尼。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说。若复苾刍尼。于屏闇处不观床座而坐卧。波逸底迦
    尼等同前。屏处者。谓有覆障。不观者。谓不审察。坐卧者。谓于夜宿。余义如上。皆得堕罪


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·94.以树胶作生支学处》

    以树胶作生支学处第九十四
    缘处同前。时吐罗难陀苾刍尼。因行乞食往长者家。告其妻曰。无病长寿。知夫不在问曰。贤首。夫既不在云何存济。彼便羞耻默而不答。尼乃低头而出。至王宫内告胜鬘妃曰。无病长寿。复相慰问窃语妃曰。王出远行如何适意。妃言。圣者既是出家何论俗法。尼曰。贵胜自在少年无偶实难度日。我甚为忧。妃曰圣者。若王不在。我取树胶令彼巧人而作生支。用以畅意。尼闻是语。便往巧匠妻所报言。为我当以树胶作一生支。如与胜鬘夫人造者相似。其巧匠妻报言。圣者。出家之人何用斯物。尼曰。我有所须。妻曰。若尔我当遣作。即便告夫可作一生支。夫曰。岂我不足更复求斯。妻曰。我有知识故来相凭。非我自须。匠作与妻。妻便付尼。时吐罗难陀。饭食既了便入内房。即以树胶生支系脚跟上。内于身中而受欲乐。因此睡眠。时尼寺中。忽然火起。有大喧声。尼便惊起。忘解生支从房而出。众人见时生大讥笑。时诸小儿见唱言。圣者。脚上何物。尼闻斯言极生羞耻。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。以树胶作生支者。波逸底迦
    尼等同前。以树胶作生支者。谓诸树胶乃至余物。作男根形。余义如上用得堕罪。作而不用得恶作罪。于中所有方便之罪。准事应知
    时诸苾刍咸皆有疑。请世尊曰。大德。唯愿为说吐罗尼令众人笑。佛告诸苾刍。此吐罗尼非但今时令大众笑。过去亦尔。汝等谛听。我今为说。乃往古昔有一聚落。婆罗门娶妻未久便生一男。具十八种诸恶相貌。年既长大游学他方欲求艺业。于一聚落有大婆罗门尤善四明。妻生一女父作是念。若有婆罗门闲四明论者。我以此女当与为妻。其婆罗门童子渐渐游行至此聚落。诣大婆罗门处学四明论无不通达。婆罗门念曰。我先有要。若净行子明四论者。以女妻之。今此童子净行种族复该四论。可与为妻。即便婚娶。既经多时婆罗门复作是念。我此女夫形仪丑陋。若在家中人多轻笑。又见其女行非贞谨。告女夫曰。今可将妻还汝本宅。夫作是念。我妻立性行不贞纯。对我共他常为戏笑。今可还将诣父母所。作是念已。即告妻曰。贤首。汝可装办。明旦共尔游观芳园。妻言。可尔。至明清旦令妻乘驴欲归本宅。妻言。君今将我欲往何处。夫曰。我今将汝往父母家。妻便念曰。祸来及身。于此自在所为如意。共他男子随意交通。今若将我至彼家者。即有父母及诸亲族护卫于我。何能更得自在游行。即共夫斗悲啼号哭。我终不去。夫乃大瞋以绳反缚。迎卧驴上驱前而进。夫欲心起遂行非法。为洗净故取瓶注水。水出作声。驴闻惊走。夫趁不及。驴入村中人皆共睹咸悉羞耻。问其夫曰。何意如此。夫乃具答其事。闻瓶水声驴遂惊走。闻者大笑而说颂曰
    瓶水泻作声　　驴闻惊怖走
    由斯薄福女　　丑恶令人笑

    汝等苾刍勿生异念。昔时丑婆罗门妻者岂异人乎。今吐罗难陀尼是。汝诸苾刍。吐罗尼复于往昔。令诸人众作大喧笑。汝等复听。我今重说。乃往古昔于一聚落有婆罗门。娶妻未久。后于异时欲往余处。其妻先不贞谨。闻夫欲去告外人曰。我夫欲行向余村邑。君可来共宿。彼人随语夜至其家。夫便却至。唤妇开门。问言。是谁。既识夫声二俱惶怖。遂将外人置牛粪篅内。方与开门。夫入家已。妻持水来与夫洗足。家忽失火。夫主匆遽运出赀财。妻语夫言。诸妙财货在此篅内宜可先出。即欲共舁篅便烈破。外人走出。柱打头伤血流而去。时有人众而说颂曰
    此女先行私　　以人置篅内
    被火便舆出　　头破众人知

    汝等苾刍于意云何。昔时婆罗门妻者岂异人乎。今吐罗难陀苾刍尼是


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·95.白衣家说法不嘱授卧具学处》

    白衣家说法不嘱授卧具学处第九十五
    缘处同前。时吐罗难陀苾刍尼。数往长者婆罗门家。为他说法。其长者妻见尼来至。倍生敬重敷上妙座。尼即为说经中深义。彼听法时家事忧心嫌时太久。作如是念。我有俗务不可久停。即便起去。尼说经已不见听者。即离其座默然而去。后有贼来盗将座具。妇人见尼从索座物。尼曰。我于当时既不相见。弃座而归。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。在白衣家说法。去时不嘱授家主收摄卧具者。波逸底迦
    尼等如上。说法者。谓说经义。卧具者。谓敷座卧物。去时不嘱授者。不报主知。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·96.未许辄坐学处》

    未许辄坐学处第九十六
    缘处同前。时吐罗尼因行乞食。时有婆罗门乐清净法。尼因乞食入其家中。于客厅内有净床座覆以白氎。复有一女。执拂除蝇不令损污。女问尼言。圣者何事来此。尼曰。我为乞食汝可持来。女言。圣者。我若取食恐蝇污座。尼曰。我为除蝇不令有污。女便入舍。尼足不净坐其床上。并有沾血。婆罗门见问言。圣者足践尘土。云何不洗而坐净床。尼曰。仁既得坐。我梵行者何不得耶。即从座起。时婆罗门见血污座。种种讥嫌。我观此尼无有惭愧。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。在白衣家。主人未许于床座上辄坐者。波逸底迦
    尼等如上。若白衣家床座。若他未许不应辄坐。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·97.不问主人辄宿学处》

    不问主人辄宿学处第九十七
    缘处同前。时诸苾刍尼游行人间至一聚落。为求宿处。织师不在妻擅许之。于一房中与尼共宿。织师夜来与妻同卧欲为非法。以手执妻。妻遂失声。尼闻便笑。夫问妻曰。笑者是谁。答曰。是出家者。夫便忿恚驱尼令出。尼白苾刍。苾刍白佛佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。在白衣家。不问主人辄宿者。波逸底迦
    尼等如上。不问主者。谓不谘请家主。辄宿者。谓于中卧坐。释罪相等广说如前。无犯者。除妇人无夫自为家主

根本说一切有部苾刍尼毗奈耶卷第十七


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·98.知尼先在白衣家后令他去学处》

根本说一切有部苾刍尼毗奈耶卷第十八

        三藏法师义净奉　制译

    知尼先在白衣家后令他去学处第九十八
    缘处同前。时有众多苾刍尼。游行人间至一聚落。为求宿处。遂有长者许尼停止。时吐罗尼随后而来。亦为求宿。村人告曰。有余尼众于彼家停。圣者亦宜往彼求宿。尼即前入告诸尼曰。可容我宿。诸尼报言。此处窄狭不容。吐罗尼曰。随宜即得。诸尼闻已蹲跪相容。时吐罗尼即以手足推排旧尼。诸尼告曰。圣者何为如是相逼。报曰。不能住者任随意去。诸尼议曰。此吐罗尼盛壮多力。苦见逼迫命难存济。诸尼即起一时而出。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。知苾刍尼先在白衣家。后令他去者。波逸底迦
    尼等如上。先在白衣家者。谓前到俗家。令他去者。后至令出。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·99.弟子有病不瞻视学处》

    弟子有病不瞻视学处第九十九
    缘处同前。时吐罗难陀尼病。有亲弟子及依止弟子皆为供侍。病得差已。后于异时。弟子等患无看病者。不净狼藉不与除弃。诸苾刍尼互相问曰。病者是谁。答言。吐罗尼弟子。尼白苾刍。苾刍白佛。佛问诃责。广说如前乃至制其学处。应如是说
    若复苾刍尼。于亲弟子及依止弟子。见有病患不赡侍者。波逸底迦
    尼等如上。亲弟子者。谓与授近圆。依止弟子者。谓依止而住。病者。谓四大不调。不赡侍者。谓不以慈心供给看养。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·100.二尼同一床卧学处》

    二尼同一床卧学处第一百
    缘处同前。时恶爱上爱二苾刍尼同在一床。如男与女共为戏乐。一尼于后遂即有娠。日月既满生一肉团。诸根手足并皆未有。诸尼闻已摈令出寺。尼白苾刍。苾刍白佛。佛言。且未须摈当审观察。将此肉团置于日中。若其消化即非有娠。如不消灭当实有胎。尼依佛教即置日中。悉皆消散。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。二尼同一床卧者。波逸底迦
    如是世尊为诸苾刍尼制学处已。时有众多苾刍尼。因行日暮从一长者夜求宿处。长者容许与一大床。一尼独居余尼更索。长者报言。家内人多复无余长。圣者处迮何不同床。尼曰。世尊不听尼同床卧。由此事故尼白苾刍。苾刍白佛。佛言。若得大床难舁举者尼得同处。当以衣隔系念而眠。不得相触。小床安隔亦得同眠
    第十一摄颂曰
    二安居二怖　　天祠未满年
    畜众二嫁人　　僧未与无限


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·101.安居未随意游行学处》

    安居未随意游行学处第一百一
    缘处同前。时吐罗难陀苾刍尼。于室罗伐城为夏安居。未作随意便游人间。诸外道等及婆罗门长者居士皆共讥嫌。今观此尼不乐出家。此时诸虫遍地皆有。游行聚落残害无穷。小鸟之类。至夏雨时尚潜巢穴。此沙门女乃无慈悲损伤含识。谁更兴心恭敬供养。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处应如是说。若复苾刍尼。夏安居未为随意人间游行者。波逸底迦
    尼等如上。夏安居者。谓前后三月安居。未为随意者。谓不作随意事。人间游行者。谓随心而去。释罪相等广说如前。无犯者。若八难中随有一者游行。无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·102.安居满不游行学处》

    安居满不游行学处第一百二
    缘处同前。时诸苾刍尼。夏安居竟欲游人间。告吐罗难陀尼曰。可游人间。吐罗尼曰。我今何用游行人间。诸尼曰。佛教令去何因故违。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。夏安居满。不离旧处人间游行者。波逸底迦
    尼等如上。夏安居满者。谓安居竟。不离旧处者。谓不往人间游行。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·103.知有怖游行学处》

    知有怖游行学处第一百三
    缘在王舍城。时未生怨王。于广严城为大怨雠欲行讨击。鸣鼓宣令告众人曰。在我境内往广严城者即斩其首。于要路处皆令防御捉得依法。时有众多苾刍尼。从王舍城欲向广严。在路遭贼悉皆惶怖大声叫唤。防守人闻寻声即至。贼见王军四散奔走。问诸尼曰。诸圣者等岂不闻王教令。往广严者当斩首耶。又令我等境内守逻。我若不在。圣者可不为贼所擒。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。知王国中有贼怖处而游行者。波逸底迦
    尼等如上。知王国中有贼怖处者。谓两国有怨。游行者。谓往他国。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·104.知有虎狼师子游行学处》

    知有虎狼师子游行学处第一百四
    缘处同前。有诸尼众。于僻路游行多遭虎狼师子之厄。俗旅讥嫌。广说乃至制其学处。应如是说
    若复苾刍尼。知彼处有虎狼师子。怖而游行者。波逸底迦
    尼等如上。知彼有者。谓知有虎狼。余义可知。释罪相等亦如上说


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·105.往天祠论议学处》

    往天祠论议学处第一百五
    缘在王舍城。时吐罗难陀苾刍尼。游历天祠及外道处。共为论议。时将欲暮。至尼寺中告诸弟子。我今疲困支节皆疼。与我解劳捉搦手足。门徒问言。圣者何为疲困若此。报曰。我诣天祠及诸外道所住之处。与彼论议。又复问言。圣者合往天祠及外道处耶。报言。合与不合我已去来。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。往天祠中作论议者。波逸底迦
    尼等如上。天祠中者。谓是天神外道住处。作论议者。谓申难问。释罪相等皆如上说


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·106.年未满与他出家授近圆学处》

    年未满与他出家授近圆学处第一百六
    缘在室罗伐城。时诸苾刍年未满十岁。与他出家及受近圆。诸苾刍尼亦然。时十二众尼门徒极众。诣六众住处。六众告曰。汝等徒众极多围绕。尼言。如圣者等与他出家及受近圆。我等亦尔。问曰。汝与我等无差殊耶。答言不异。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。未满十二岁。与他出家受近圆者。波逸底迦
    尼等如上。与他出家者。谓受求寂学处。受近圆者。谓白四羯磨。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·107.辄畜弟子学处》

    辄畜弟子学处第一百七
    缘处同前。尔时世尊制诸苾刍尼满十二岁得与他出家及受近圆。若尼虽满十二岁。愚痴不分明不善解。而与他出家并受近圆。若自不调而欲调他。自不寂静而欲静他。自未超度而欲度他。自不能救而欲救他。斯等悉皆无有是处。时诸尼实无德。能辄度弟子。尼白苾刍。苾刍白佛。佛言。尼若有力堪教弟子者。从僧伽乞。如是应与畜众羯磨。僧伽悉集要满十二。或复过此。彼尼随次礼已。于上座前合掌蹲踞。作如是语
    大德尼僧伽听。我某甲苾刍尼夏满十二。堪教弟子。今从尼僧伽乞畜众羯磨。愿尼僧伽与我某甲苾刍尼畜众羯磨。哀愍故。如是三说。次一苾刍尼作白羯磨
    大德尼僧伽听。此苾刍尼某甲满十二夏。欲畜门徒。此某甲今从苾刍尼僧伽。乞畜门徒法。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。苾刍尼僧伽今与某甲满十二夏畜门徒法。白如是。次作羯磨
    大德尼僧伽听。此苾刍尼某甲满十二夏欲畜门徒。此某甲今从苾刍尼僧伽。乞畜门徒法。苾刍尼僧伽今与某甲满十二夏畜门徒法。若诸具寿听与某甲满十二夏畜门徒法者默然。若不许者说。苾刍尼僧伽已与某甲满十二夏畜门徒法竟。苾刍尼僧伽已听许。由其默然故。我今如是持。如是世尊听许苾刍尼有力能教弟子者从僧伽乞畜众法。时吐罗难陀尼。未蒙僧伽与畜众法。擅自与他出家及受近圆。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说。若复苾刍尼僧伽。未与畜众法。辄畜弟子者。波逸底迦
    尼等如上。僧伽未与畜众法者。谓众未许。辄畜弟子者。谓与他出家及受近圆。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·108.知曾嫁女人年未满十二与出家学处》

    知曾嫁女人年未满十二与出家学处第一百八
    缘处同前。时愚痴人恶生诛伐释种。多有释女无所依怙得为出家。忧愁亲戚思念悲泣。后既悟法忧念渐除求受近圆。诸苾刍尼曰。汝等待年满二十方受近圆。白言。圣者。待满二十时极久长。诸尼曰。若满二十即能奉事邬波驮耶及阿遮利耶。尼曰。我等在家事夫营业尚能成办。今岂不能奉亲教师及轨范师耶。尼白苾刍。苾刍白佛。佛言。若曾嫁女年满十二或十八岁者。应与二年正学法方授近圆。应如是与。僧伽悉集。令彼随次礼已。于上座前作如是语。大德尼僧伽听。我某甲今因事故以尊重。某甲为亲教师。今从尼僧伽。乞六法六随法为正学女。愿尼僧伽与某甲六法六随法正学处。某甲为亲教师。是能愍者。愿哀愍故。如是三说。次一苾刍尼作白羯磨。大德尼僧伽听。此求寂女某甲年满十八。某甲为邬波驮耶。今从苾刍尼僧伽。于二年内乞学六法六随法。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。苾刍尼僧伽今与求寂女某甲。年满十八于二年内学六法六随法。某甲为邬波驮耶。白如是。次作羯磨。大德尼僧伽听。此求寂女某甲年满十八。某甲为邬波驮耶。今从苾刍尼僧伽。于二年内乞学六法六随法。某甲为邬波驮耶。苾刍尼僧伽今与求寂女某甲。年满十八于二年内学六法六随法。某甲为邬波驮耶。若诸具寿听与求寂女某甲年满十八于二年内学六法六随法某甲为邬波驮耶者默然。若不许者说。苾刍尼僧伽已与求寂女某甲年满十八于二年内学六法六随法某甲为邬波驮耶竟。苾刍尼僧伽已听许。由其默然故。我今如是持
    次应告言。汝某甲听。始从今日应学六法
    一者不得独在道行。二者不得独渡河水
    三者不得触丈夫身。四者不得与男子同宿
    五者不得为媒嫁事。六者不得覆尼重罪
    摄颂曰
    不独在道行　　不独渡河水
    不故触男子　　不与男同宿
    不为媒嫁事　　不覆尼重罪

    复言。汝某甲听。始从今日应学六随法
    一者不得捉属己金银。二者不得剃隐处毛
    三者不得垦掘生地。四者不得故断生草木
    五者不得不受而食。六者不得食曾触食
    摄颂曰
    不捉于金等　　不除隐处毛
    不掘于生地　　不坏生草木
    不受食不餐　　曾触不应食

    如是世尊令曾嫁女应满二年学六法六随法正学法已方受近圆。时吐罗难陀尼。未满十二岁女。与出家并授近圆。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。知曾嫁女人年未满十二与出家者。波逸底迦
    尼等如上。曾嫁女者。谓曾适他氏。未满者。谓年未十二。与出家者。义如上说。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·109.年满十二不与正学法授近圆学处》

    年满十二不与正学法授近圆学处第一百九
    缘处同前。时吐罗难陀苾刍尼。知曾嫁女人年满十二得与出家。即自念言。世尊听许令受近圆。不与正学法便授近圆。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。知曾嫁女人年满十二。不与正学法。而受近圆者。波逸底迦
    尼等如上。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·110.辄多畜众学处第》

    辄多畜众学处第一百一十
    缘处同前。时吐罗难陀尼。无限与他出家及受近圆不为作名。所谓佛护法护僧护等字但有作业。唤言咄诸弟子。闻不知唤谁。或复唤言咄求寂女。咄正学女。咄少年者。或唤言一年者。乃至十岁。如是唤时皆悉不知师唤是谁。有尼语彼。圣者。既能与受近圆可不立名。何因作此闹乱。吐罗尼曰。我有多人云何作字。尼言。圣者。岂合无限畜众应净法耶。报曰。净与不净我已作竟。尼白苾刍。苾刍白佛。佛言。苾刍尼不应无限畜众。然苾刍尼欲求无限畜众者。彼尼应从僧伽乞无限畜众法。从僧伽得后方得畜众。若力堪者僧伽应集要满十二。或复过此。彼尼随次礼已。上座前合掌蹲踞。作如是语
    大德尼僧伽听。我某甲年满十二堪能畜众。愿尼僧伽与我某甲无限畜众法。愿哀愍故。如是三说。次一苾刍尼作白羯磨
    大德尼僧伽听。此苾刍尼某甲。欲畜无限门徒。此某甲今从苾刍尼僧伽。乞畜无限门徒法。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。苾刍尼僧伽今与某甲畜无限门徒法。白如是。次作羯磨
    大德尼僧伽听。此苾刍尼某甲。欲畜无限门徒。此某甲今从苾刍尼僧伽。乞畜无限门徒法。苾刍尼僧伽今与某甲畜无限门徒法。若诸具寿。听与某甲畜无限门徒法者默然。若不许者说。苾刍尼僧伽已与某甲畜无限门徒法竟。苾刍尼僧伽已听许。由其默然故。我今如是持
    如是世尊听苾刍尼。从僧伽乞无限畜众法。僧伽未许不得无限畜众。时吐罗难陀尼。僧伽未与无限畜众擅自养畜。诸苾刍尼白诸苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。僧伽未与无限畜众法。辄多畜者。波逸底迦
    尼等如上。僧伽者。谓如来声闻弟子。未与者。谓未蒙众许。无限者。谓随意多少。畜众辄多者。谓过限畜众。法者。谓白二羯磨。释罪相等广说如前
    第十二摄颂曰
    度娠不教诫　　不护不随身
    二童女恶人　　多忧二六法


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·111.与有娠女学处》

    与有娠女学处第一百一十一
    缘处同前。时吐罗难陀尼。与有娠妇女出家。时至生女。时婆罗门长者见已讥嫌。沙门释女实非清净。于一寺中有二种法。谓是俗法及净行法。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。与有娠女人出家者。波逸底迦
    尼谓吐罗难陀。或复余尼。有娠者。谓是有胎。女人者谓是妇人。出家者。谓授与求寂学处。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·112.不教诫学处》

    不教诫学处第一百一十二
    缘处同前。时吐罗难陀。诸有来者不择家族便与出家并受近圆。不教诫不指授。着衣不如法。上下不齐正。不知轨则随处即去。诸苾刍尼见共讥嫌。问言。是谁弟子。答言。是吐罗尼。诸尼即语。圣者何不教诫令其知法。答言。我今弟子众多。何能遍教。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。与他出家并受近圆。不教授戒者。波逸底迦
    尼谓吐罗难陀。或复余尼。与他出家者。谓与他受求寂女学处。受近圆者。谓白四羯磨。不教授者。谓不教诫。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·113.不摄护学处》

    不摄护学处第一百一十三
    缘处同前。时吐罗难陀苾刍尼。诸有女人来者皆与出家并受近圆。而不摄受卫护。随情任去。或有出门望者。有在廊下住者。或有上阁者。或有窥窗者。昼夜如是。诸尼见讥。问言。汝谁弟子。答言。是吐罗尼。诸尼告曰。何不圣者摄受卫护诸弟子耶。答言。弟子众多何能摄受。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。与他出家并受近圆。不摄受卫护者。波逸底迦
    尼谓吐罗难陀。或复余尼。出家等者。义如上说。释罪相等广亦同前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·114.不将随身学处》

    不将随身学处第一百一十四
    缘处同前。时吐罗难陀尼。与有夫主妇人出家。彼出家后白吐罗尼言。圣者。若夫主知我出家来此。必为留难。幸愿圣者将我余方。吐罗尼曰。汝今何须更向余处。舍家离俗即是余方。后于异时夫主来见。令脱法衣与着俗服。便将归舍。诸苾刍尼因乞食入其舍。彼见致礼。尼便问曰。汝今何故自还俗耶。若在佛法念念之中增长善品。今居俗累更受婴缠。妇人答言。我不自由身属于他。当时我频谘请圣者吐罗尼。请将余方勿遭留难。不蒙存护今至于此。诸尼至寺告吐罗尼言。圣者何故不将彼女往诣余方。致使还俗为出家留难。吐罗尼曰。我无余业。一一出家将余方耶。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。与他出家。不将随身去者。波逸底迦
    尼谓吐罗难陀。或复余尼。与他出家义同上说。不将随身去者。谓有难事不将余方。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·115.童女年未满二十受近圆学处》

    童女年未满二十受近圆学处第一百一十五
    缘处同前。时吐罗难陀苾刍尼。与年十八童女出家。与二岁学六法六随法。年未满二十便受近圆。诸苾刍尼曰。如世尊说。十八岁童女应与二岁学六法六随法。年满二十方受近圆。圣者云何知年未满便授近圆。可为净耶。答言。净与不净我已授近圆竟。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。知童女年未满二十。与受近圆者。波逸底迦
    尼谓吐罗难陀。或复余尼。童女者。谓未嫡男家。未满二十岁者。谓年十九而受近圆。余义如上释罪相等广亦同前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·116.不授六学法授近圆学处》

    不授六学法授近圆学处第一百一十六
    缘处同前。时吐罗难陀苾刍尼。与他年满二十童女出家。而自念曰。若年十八可受六法六随法。彼今年满二十。何须更与二年正学法。便受近圆。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。知童女年满二十。不与二岁学六法六随法。即受近圆者。波逸底迦
    尼谓吐罗尼。或复余尼。余义如上。释罪相等事并同前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·117.度恶性女人学处》

    度恶性女人学处第一百一十七
    缘处同前。时吐罗难陀苾刍尼。入室罗伐城乞食。见一女人。立性多瞋凶粗乐斗。与余女人共为诤竞。头发皆竖作野干鸣。余人闻声即便倒地。吐罗尼见作如是念。我能引彼为出家者。必能与力助我相斗。即以方便度彼出家。后于异时。吐罗尼共余一尼有少诤竞。新出家尼默然看住。吐罗尼告曰汝不能活。我与出家何故今时默然而住不见相助。尼言。圣者。我今不知本事。云何相助。吐罗尼曰。我若与大世主尼相竞。汝可骂言。私剃头者。莲花色尼。于六大城衒色自活。法与尼。因使得受近圆。瘦乔答弥。被他抑令食其子肉者。当以此词相助诃骂。恶性尼闻吐罗尼共他斗时。调弄诸尼共相斗诤。众多尼曰。谁度如是恶性乐斗令其出家。于中答言。除吐罗尼谁当度此。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。知恶性女人好为斗诤。与出家并受近圆者。波逸底迦
    尼谓吐罗难陀。或复余尼。恶性女人者。谓好斗诤。出家者。谓受求寂并余学处。受近圆者。义如上说。释罪相等广亦同前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·118.度多忧女人学处》

    度多忧女人学处第一百一十八
    缘处同前。时吐罗难陀尼。与无亲族怀忧女人出家。彼常系念思想亲族。悲泣流泪初夜后夜。诸苾刍尼多为惊觉。闻彼哭声。心皆散乱。不得存念与定者为刺。众多尼谏勿作悲涕。非出家法。彼尼不受。答言。汝等不知他苦。父亡母死兄弟姊妹夫主及子悉皆弃背。我情痛切宁得不忧。诸苾刍尼互相问曰。谁度如是忧恼女人而为出家。尼言是吐罗尼度。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。知多忧恼女人。度出家者。波逸底迦
    尼谓吐罗难陀。或复余尼。多忧恼者。谓常怀愁。度出家者义同上说。释罪相等广亦如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·119.学法未满与受近圆学处》

    学法未满与受近圆学处第一百一十九
    缘处同前。吐罗难陀尼。度他女人出家。与二岁学六法六随法。未满与受近圆。彼便白言。圣者。我正学法犹未得了。吐罗尼曰。但受近圆正学自满。便即与受近圆。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。知女人未满二岁。学六法及六随法。与受近圆者。波逸底迦
    尼谓吐罗难陀。或复余尼。未满二岁者。谓学六法六随法未了。与受近圆者。谓白四羯磨作法。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·120.知学法了不与受近圆学处》

    知学法了不与受近圆学处第一百二十
    缘处同前。时吐罗难陀尼。度他女人出家。与二岁学六法六随法。满已白言。圣者。可与我受近圆。便报彼尼。汝可更学极令通利当受近圆。彼尼默住。后于异时。众多苾刍尼告曰。汝既学法已满。何不受近圆耶。答言。我已谘请圣者吐罗难陀。报曰。可更学令通利当受近圆。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。知女人二岁学六法及六随法了。不与受近圆者。波逸底迦。
    尼谓吐罗难陀。或复余尼。知女人二岁学者。谓学法已满不与受近圆。释罪相等广说如前
    第十三摄颂曰
    未放与我衣　　收敛年年受
    欲半月无僧　　安居随意责


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·121.夫未放度出家学处》

    夫未放度出家学处第一百二十一
    缘在室罗伐城。时吐罗难陀尼。于其城中因乞食入他家。见有妇人为夫所打置在室中。夫行出外。吐罗难陀告言。贤首。愿尔无病可施我食。妇人报曰。圣者。我今忧恼无容与食。问曰。何忧。彼便具告。尼曰。若尔何不出家。答言。是我所乐。吐罗难陀即便将去。遂与出家。夫主后来觅妻不得。家人报曰。彼去出家。又问曰。谁与出家。答言。吐罗难陀尼。彼若去者谁知家务。后于异时。其尼因行乞食。彼见问言。圣者既与我妻为出家者。谁知家业。情怀忿恚衣绞尼项共相牵曳。告言。汝与我妻为出家者。可来为我而作家业。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。知他妇人夫主未放。度出家者。波逸底迦
    尼谓吐罗难陀。或复余尼。知他妇人者。谓他妻妾。夫主未放者。谓夫未听许。出家者。谓与剃发等。余说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·122.从索衣学处》

    从索衣学处第一百二十二
    缘处同前。时吐罗难陀尼有正学女。二岁法已诣吐罗尼所。白言圣者。我已学法愿授近圆。吐罗尼曰。若与我衣方可授汝。答言。我无福力所获寡少。何处得衣。诸尼问彼。何故不受近圆。答言。我已谘请圣者吐罗难陀。为受近圆。彼云。若与我衣方授近圆。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。知彼女人希受近圆。告云。汝与我衣。当授汝近圆者。波逸底迦
    尼谓吐罗难陀。或复余尼。希受近圆者。求进学处。与我衣者。谓七衣中随求于一。当授近圆者。谓得衣后作白四羯磨。余说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·123.令他女人收敛家业学处》

    令他女人收敛家业学处第一百二十三
    缘处同前。时瘦乔答弥。于此城中巡行乞食。次第至一大长者家。长者身亡妻为家主。大富饶财多诸仆从奴婢给使。怀忧而住。见瘦乔答弥。不申恭敬亦不施食。尼曰姊妹。因何事故忧恼若斯。妇人报言。圣者。夫主身死亲族皆亡。我今不知欲何所作。烦恼毒箭中我内心常怀忧恼。虽有赀财奴婢产业。夫背亲离斯为何用。尼曰。若尔何不出家。妇人白言。圣者。幸见与我出家。尼曰。若能收敛家务弃众俗网。于出家路事亦非难。彼即所有库藏赀产。即持奉施沙门婆罗门贫穷孤寡。悉皆舍已诣尼住处。至瘦乔答弥所。求请出家。尼曰。我今不能与汝出家。可往余尼处。妇人念曰。家产罄尽来求出家。既不蒙许忧恼而住。时众多尼见问言。贤首。情忧何事。彼即具答。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。报俗女云。汝应收敛家业。我当与汝出家。如教作讫不度出家者。波逸底迦
    尼谓瘦乔答弥。或复余尼。报俗女云者。谓令他在家妇人收敛家业。我当与汝出家者。谓许度出家。如教作讫者。谓彼女人依尼言说。不度者。谓后不与出家。释相如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·124.每年与出家受近圆学处》

    每年与出家受近圆学处第一百二十四
    缘处同前。时吐罗难陀尼。于每年中与他出家并受近圆。不施名字。若有事至但唤言。咄求寂女。咄正学女。咄少年者。诸苾刍尼闻告吐罗尼曰。圣者何故每年与他出家。报诸尼曰。我与系怨家项与彼出家。有尼问曰。谁是怨家。报曰。汝即大怨家。于我生不忍。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。于每年中。与他出家及受近圆者。波逸底迦
    尼谓吐罗难陀。或复余尼。于每年中者。谓年年中与他出家及受近圆。释罪相等余说如前

根本说一切有部苾刍尼毗奈耶卷第十八


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·125.经宿与欲学处》

根本说一切有部苾刍尼毗奈耶卷第十九

        三藏法师义净奉　制译

    经宿与欲学处第一百二十五
    缘处同前。时吐罗难陀尼僧伽有急要事。苾刍尼众悉皆同集。告吐罗尼曰。圣者。尼众皆集可见赴众。吐罗尼曰。我已如法与欲所为随作。复于明日尼众须集。吐罗尼不往众中授事。尼言。圣者。宜可与欲。吐罗尼曰。我已昨日如法与欲。尼曰。经宿与欲可得成耶。答曰。欲可朽烂而不成乎。尼白苾刍。苾刍白佛。佛问诃责。广说乃至应如是说
    若复苾刍尼。经宿与欲者。波逸底迦
    尼谓吐罗难陀。或复余尼。经宿者。谓是经夜。与欲者。谓说意乐。释罪相等余说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·126.求教授学处》

    求教授学处第一百二十六
    缘处同前。时吐罗难陀尼。与众多尼伴游行人间。至一聚落。彼有住处即求居止。忆知今日是十五日应为长净。余尼告言。圣者。来共往僧寺求教授人。吐罗尼曰。我闲三藏岂可不知。更别求他以为教授。此事应作此不应作。我皆明了无劳往请。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。半月半月应求教授。若不求者波逸底迦
    尼谓吐罗难陀。或复余尼。半月半月者。谓每月黑白十五日。应求教授者。谓应求教授人。若不求者。谓不往请。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·127.无苾刍处作长净学处》

    无苾刍处作长净学处第一百二十七
    缘处同前。时吐罗难陀尼。与众多尼伴游行人间至一村中。村外有尼住处。其日是十五日长净日。余尼语吐罗难陀曰。圣者。如世尊说。苾刍尼不应无苾刍处而为长净。可来共往大僧寺中。吐罗尼曰。我闲三藏岂可不知长净法耶。何劳更往欲为请问。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。无苾刍处作长净者。波逸底迦
    尼谓吐罗难陀。或复余尼。无苾刍处者。谓无大僧。作长净者。谓说波罗底木叉戒经。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·128.无苾刍处作安居学处》

    无苾刍处作安居学处第一百二十八
    缘处同前。时吐罗难陀。与尼伴游行至一聚落。此有长者大富多财。供给尼众为造住处。彼见尼众遂前礼敬。告言。圣者。可于此住而作安居。诸人闻已欲于此住。有尼。报言。圣者。如世尊说。诸苾刍尼不应于无苾刍处作安居。可共同往近大僧处。吐罗尼曰。我闲三藏岂可不知安居法耶。何劳复往于苾刍处。诸尼受语安居过竟。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。无苾刍处作安居者。波逸底迦
    尼谓吐罗难陀。或复余尼。无苾刍处者。义如上说。作安居者。谓三月夏安居。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·129.不于二部众三事作随意学处》

    不于二部众三事作随意学处第一百二十九
    缘处同前。时诸苾刍尼夏安居了。于十五日欲作随意事。余尼语吐罗难陀曰。圣者。可来往僧寺中作随意事。答曰。但于此作何劳往耶。尼曰。如世尊说。苾刍尼应于二部众中说三事作随意。谓见闻疑。吐罗尼曰。我是三藏善能问答。岂可不知作随意事更往二部众中耶。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼安居了。不于二部众中以三事作随意者。波逸底迦
    尼谓吐罗难陀。或复余尼。安居了者。谓三月安居竟。不于二部众中者。谓不于僧尼众内以三事见闻疑作随意。余说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·130.责众学处》

    责众学处第一百三十
    缘处同前。时吐罗难陀尼。说种种言词诃责尼众。作邪命事共相诱引。语余尼言。汝是愚痴无有善巧。不知何者应与应作。不闲众务。诸尼谏言。圣者。岂合如是说诃责言。吐罗尼曰。合与不合我己说竟。尼白苾刍。苾刍白佛。佛问诃责广说。乃至制其学处。应如是说
    若复苾刍尼。诃责众者。波逸底迦
    尼谓窣吐罗难陀。或复余尼。诃责众者。谓诃僧伽。余说如前
    第十四摄颂曰
    骂众五种悭　　赞家寺食法
    更食给孩子　　洗裙令浣衣


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·131.骂众学处》

    骂众学处第一百三十一
    缘处同前。时吐罗难陀尼怀瞋骂众云。汝不能自活故求剃发。贫寒出家罪恶种族。圣法无分有贼住心诳惑他人。实非清净是破戒者。余尼告言。圣者何故怀瞋说斯鄙语。吐罗尼曰。我生释种族姓尊高。法合诃骂汝等。不知是何族姓。但闻诃骂默合忍受。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。骂众者。波逸底迦
    尼谓窣吐罗难陀。或复余尼。骂众者。出恶言词。释罪相等广亦同前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·132.见他赞誉起嫉妒心学处》

    见他赞誉起嫉妒心学处第一百三十二
    缘处同前。时婆罗门长者居士赞叹大世主乔答弥尼莲花色尼法与尼瘦乔答弥此等诸尼。谈其德行若妙圣者何故作斯讥谤。吐罗尼曰。我是释迦种族出家。妙闲三藏为大法师。所有论难问答无滞。合叹我德返赞余人。诸尼曰。圣者。何须叹德。报言。彼无种族妄谈说者自招大过。诸尼曰。何以悭嫉不耐他荣。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处应如是说
    若复苾刍尼。见赞叹他起悭嫉心者。波逸底迦
    尼谓吐罗难陀。或复余尼。赞叹他起悭嫉心者。谓悭他戒德。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·133.于家悭学处》

    于家悭学处第一百三十三
    缘处同前。时诸苾刍尼因行乞食。入大富信心家。皆施清净上妙饮食。既得食已速还本寺。吐罗尼见问言。汝等谁家得此精食。苾刍尼具陈得处。吐罗尼讥嫌诃责。某家应去。某舍不应去。某宅不应入。诸尼言。圣者何故悭此多家。报曰何过。我是门师勿彼疲劳令失敬信。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。于家悭者。波逸底迦
    尼谓吐罗难陀。或复余尼。于家悭者。谓悭他舍。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·134.于寺悭学处》

    于寺悭学处第一百三十四
    缘处同前。时吐罗难陀尼。作一尼寺。于重棚上有尼居住。于上行时有大声响。吐罗尼闻便起瞋嫌。何处得有无赖之物。行如雌象脚蹋作声。由无教授。诸尼白言。圣者。何意悭寺出此粗言。答曰。我瞋何过。我造寺来。手足皴裂身体劳倦。种种艰辛所以悭惜。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处应如是说
    若复苾刍尼。于寺悭者。波逸底迦
    尼谓吐罗难陀。或复余尼。于寺悭者。谓悭僧尼住处。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·135.于利养饮食悭学处》

    于利养饮食悭学处第一百三十五
    缘处同前。时诸苾刍尼。于小食时着衣持钵次第乞食。乞已还寺。时吐罗尼贪多食故。初夜后夜不能眠睡。久而方卧。每于日出尼乞食回入寺之时。吐罗尼见即作是念。今此诸尼乞食极早。我今与彼无可言说。宜作方便先行乞食令彼后至。因教诫时语言。汝等盗他饮食。于其长夜不能眠睡。唯念饮食不思法义。不事亲教师。不恭敬佛。不涂坛地赞叹讽诵。唯知早起持钵行乞。是何法式。尼闻答曰。圣者所说斯为甚善。不敢早乞。时吐罗尼。即于他日天才明已。着衣持钵入城乞食。时有婆罗门。取良吉相欲往他方。正出城去。门首相见。情生忿怒。即相罗顿被他苦打。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。于利养饮食悭者。波逸底迦
    尼谓吐罗难陀。或复余尼。于利养饮食悭者。谓惜他施物。释罪相等广说如前
    时诸苾刍咸皆有疑。请世尊曰大德。观察吐罗难陀尼为悭他利养饮食自贪心故被婆罗门苦打。佛告诸苾刍。此尼非但今生以贪心故被他苦打。往昔之时亦复如是。汝等谛听。乃往古昔有大鸲鹆鸟。见乌麻车在路首翻侧。余鸲鹆欲来取食。大鸲鹆告曰。勿于道边拾此乌麻。时将欲暮。必有车乘鞍马象畜。于此而过蹈杀汝等。余鸟答言。如仁所说咸悉散飞。既教他已夜便自往吃彼乌麻。时有车过。为贪食故不存观察。被车辗死。时有天人而说颂曰
    自无有慧解　　强复见教他
    由贪夜食麻　　遭此车轮苦

    汝诸苾刍。以是因缘。有所言者如说如行。应如是学


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·136.悭法学处》

    悭法学处第一百三十六
    缘处同前。时诸苾刍尼。请吐罗难陀尼言。圣者。当教授我为读诵等。彼既闻已教授之时。苾刍尼来皆令作务。或遣炙衣煖背。或授眼药筒。或令扫房。或令汲水。或敷卧具晒曝衣裳。如是种种皆悉遣作。诸尼作念。今此圣者。于我悭法不为教授。但令作使可宜共问。便即问曰。何不相教。吐罗尼曰。汝等谓言法可易求。我经多时受诸艰苦。勤劳昼夜奉事明师。如是长时方始求得。竟不教授。尼白苾刍。苾刍白佛。佛问诃责。告诸苾刍尼。悭法之者当招五种过失。一得生盲。二无智慧。三远离佛法。四室有怨家。五不入圣位。身坏命终堕于地狱。广说乃至制其学处。应如是说
    若复苾刍尼。悭法者。波逸底迦
    尼谓吐罗难陀。或复余尼。悭法者。谓不开示教授。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·137.食竟更食学处》

    食竟更食学处第一百三十七
    缘处同前。时吐罗难陀尼。晨朝持钵入城乞食。乞得食已置于房中随意而食便即经行。经行既讫复来噉食。钵中食尽纵身而卧。诸尼告曰。圣者食竟经行。行竟更食食饱而卧耶。吐罗难陀闻已。恶骂诃责余尼。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。食竟更食者。波逸底迦。
    尼谓吐罗难陀。或复余尼。食竟更食者。谓饱食后重食。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·138.养他孩儿学处》

    养他孩儿学处第一百三十八
    缘处同前。吐罗难陀尼。因乞食入他家。见其妇人生子未久。吐罗难陀尼告言。贤首。愿尔无病可施我食。妇人报曰。圣者。子多啼泣欲何所为。尼曰。既解生儿何不知养法。妇人白言。圣者。颇知止哭方法。尼曰。世有胜法我尚知之。况养孩儿我不明解。若教养活施我食不。答言与。尼曰。随我侍尼亦与食不。答言亦与。守房之人亦与食不。答言亦与。尼便持儿坐于髀上。煖油涂身用麵揩拭。温汤净洗稳卧衣盖。儿便得睡妇人所许皆悉与尼。后于异时。大世主尼亦因乞食入此家中。长者妻言。圣者。颇能令此小儿得安宁不。尼曰。此非出家者所为。岂曾见有出家之人作斯事业。妇人报言。圣者吐罗尼。先曾与我作如是事。尼白苾刍。苾刍白佛。佛问诃责广说乃至制其学处。应如是说
    若复苾刍尼。给养他孩儿者。波逸底迦
    尼谓吐罗难陀。或复余尼。给养他孩儿者。谓供侍他妇人子女。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·139.不畜洗裙学处》

    不畜洗裙学处第一百三十九
    缘处同前。时有众多苾刍尼。于阿氏罗河。与诸俗女同为洗浴。以指相指。看尼嬭房腰腹腿踹等。随事赞说。尼白苾刍。苾刍白佛。佛问实诃责。广说乃至制其学处。应如是说
    若复苾刍尼。不畜洗裙者。波逸底迦
    尼谓此法中尼。不畜洗裙者。谓无浴裙。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·140.令浣衣人洗衣学处》

    令浣衣人洗衣学处第一百四十
    缘处同前。时十二众苾刍尼。梦与男子交。漏泄不净。衣服点污。令浣衣人洗。其人遂将苾刍尼赤衣。与俗白衣一处而洗。遂相沾坏。衣主来问谁坏我衣。浣人报曰。我以尼衣一处共浣。由斯染坏。俗众讥嫌。观此出家非是寂静。尼白苾刍。苾刍白佛。佛问实诃责。广说乃至制其学处。应如是说
    若复苾刍尼。令浣衣人洗衣者。波逸底迦
    尼谓此法中尼。令浣衣人洗衣者。谓七衣中随一衣令他浣。释罪相等广说如前
    第十五摄颂曰
    上众沙门衣　　二病衣从乞
    不共出不分　　斗不嘱学咒


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·141.共上众换衣学处》

    共上众换衣学处第一百四十一
    缘处同前。时黑名苾刍尼有儿。名曰犊子。亦为出家。复有四女亦复出家。其黑名尼子作新僧伽胝。着诣母所。妹见兄衣鲜明光悦。情起爱心。从兄索衣兄不见与。便即涕泣。母语犊子。何不与衣令恼于我。子念母教诚不可违遂便以衣与其妹着寺中。次妹尼白言。阿姊着自大衣。此衣与我。既不肯与。便即悲泣。母即告曰。可与勿令恼我。不违母教便即与衣。诸苾刍尼曰。何处得此上妙精细净居天衣。皆爱着用。报言。愿兄无病安宁。如此衣服谁复在言。尼白苾刍。苾刍白佛。佛问从兄处取衣虚实。答言实尔。世尊种种诃责。广说乃至制其学处。应如是说
    若复苾刍尼。共上众换衣者。波逸底迦
    尼谓此法中尼。上众者。谓在已上者。换衣者。谓博换。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·142.辄与俗人衣学处》

    辄与俗人衣学处第一百四十二
    缘在王舍城。时乐儿从吐罗尼索衣。尼便与衣。彼既得已。即着此衣为求寂。讥弄六众苾刍。六众察知吐罗尼与乐儿衣。各怀忿恚。祇是其尼讥弄我等。非彼乐儿。遂于一时空闲之处遇吐罗尼。共为苦打身体遍肿在床而卧。诸尼问言。圣者何苦。答言。被六众打。彼是我兄。若不教诫谁当责我。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。辄将沙门法衣。与俗人者。波逸底迦
    尼者。谓吐罗难陀。沙门法衣者。谓僧尼法衣。与俗人者。谓授白衣令其着用。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·143.不畜病衣学处》

    不畜病衣学处第一百四十三
    缘在室罗伐城。时诸苾刍尼因行乞食。所着内衣血流点污。婆罗门长者见皆共讥嫌。尼以此事白诸苾刍。苾刍白佛。佛言。烦恼未除随业流注。女人每月皆出不净。诸苾刍尼应畜病衣。如是世尊制畜病衣。吐罗难陀不依教畜。尼白苾刍。苾刍白佛。佛问实诃责。广说乃至制其学处。应如是说
    若复苾刍尼。不畜病衣者。波逸底迦
    尼谓吐罗难陀。或复余尼。不畜病衣者。谓是内衣。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·144.大众病衣私用学处》

    大众病衣私用学处第一百四十四
    缘处同前。时吐罗难陀尼。语胜鬘夫人曰。世尊制尼令畜病衣。我今见无。夫人持衣奉施吐罗难陀并与大众。皆将私用。复有众多尼。诣夫人处白言。愿施我等病衣。夫人告言。我已总施。问言。付谁。答言。吐罗难陀。诸尼从索不与。尼白苾刍。苾刍白佛。佛问实诃责。广说乃至制其学处。应如是说
    若复苾刍尼。大众病衣将私用者。波逸底迦
    尼者。谓吐罗难陀。或复余尼。大众病衣者。谓他施与僧伽。将私用者。谓回入已。余如前说


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·145.从贫乞羯耻那衣学处》

    从贫乞羯耻那衣学处第一百四十五
    缘处同前。时有信心长者。先富今贫赀财乏少。若苾刍尼张羯耻那衣时。常为施者。后一年中张衣时至。尼诣长者所告曰。可施坚实衣。长者报言。今见无物。后若有时必当奉施。尼曰。羯耻那衣今时现至不可延迟。即可举便奉施僧田。后当还债。长者报言可尔。即作契限从他举债。后时限满债主牵挽。余人问曰。仁何被牵。报言。我谓施衣。彼即答言。若于沙门释迦女处发净信者遭斯苦难。尼白苾刍。苾刍白佛。佛问实诃责。广说乃至制其学处。应如是说
    若复苾刍尼知是贫人从乞羯耻那衣者波逸底迦
    尼者。谓此法中尼。知是贫人者。谓现无物从乞羯耻那衣。释罪相等广说如余


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·146.不共出衣学处》

    不共出衣学处第一百四十六
    缘处同前。时有众多尼皆共同集。如世尊说。苾刍尼安居竟应游行人间。并即游行于路遭贼。还至尼寺以告苾刍。苾刍白佛。佛言。我今听诸遭贼苾刍尼应与羯耻那衣分。苾刍尼闻悉皆共集。便唤吐罗难陀尼曰。圣者可来。共出羯耻那衣。彼不肯来。尼白苾刍。苾刍白佛。佛问实诃责广说。乃至制其学处应如是说
    若复苾刍尼不共出羯耻那衣者波逸底迦
    尼者。谓吐罗难陀。或复余尼。不共出羯耻那衣者。谓不与同集。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·147.不共分衣学处》

    不共分衣学处第一百四十七
    缘处同前。时诸苾刍尼出羯耻那衣。欲共同分。吐罗难陀不肯来分。诸尼频唤来往疲乏。其守衣尼心生懊恼。尼白苾刍。苾刍白佛。佛问实诃责。广说乃至制其学处。应如是说
    若复苾刍尼。不共他分衣者。波逸底迦
    尼谓吐罗难陀。或复余尼。不共他分衣者。谓不与同集而作留难。释罪相等广说如前。无犯者。谓意不欲取其衣分


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·148.见斗不劝止息学处》

    见斗不劝止息学处第一百四十八
    缘处同前。诸苾刍尼斗竞事起。分为二部不修善品。皆诣吐罗尼所。互相说意。吐罗尼有力。不令止息竟不相劝。乃至纷竞。吐罗尼曰。我今观此汝伏我不。尼白苾刍。苾刍白佛。佛问实诃责。广说乃至制其学处。应如是说
    若复苾刍尼。自知有力。见他尼斗不劝止息者。波逸底迦
    尼谓吐罗难陀等。自知有力者。谓有力能调伏。见他尼斗不劝止息者。谓见尼作党相斗。不善言劝令止息。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·149.弃住处不嘱授学处》

    弃住处不嘱授学处第一百四十九
    缘处同前。时吐罗难陀尼。弃旧住处不为嘱授。与诸尼伴游行人间。去后失火寺舍被烧。所有衣钵资缘悉皆焚尽。后尼还寺见火所烧。诸尼告言。圣者去时何不嘱授。施僧伽物被火所烧。吐罗尼曰。宁遭火烧不应我物与汝受用。尼白苾刍。苾刍白佛。佛问实诃责。广说乃至制其学处。应如是说
    若复苾刍尼。弃住处不嘱授者。波逸底迦
    尼谓吐罗难陀等。弃住处。谓尼住寺房舍。不嘱授者。谓去时不告余人等。并如前说


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·150.从俗人受咒学处》

    从俗人受咒学处第一百五十
    缘处同前。时吐罗难陀尼。从解咒俗人学其咒法。咒曰。呬里呬里普（破忽反）莎诃。一度受已更复受。诸尼告言。圣者。我本闻上人聪明广识博达强记讽诵三藏。何故频向此人令授小咒。吐罗尼曰。非不记忆。我爱其人欲得共语。尼白苾刍。苾刍白佛。佛问实诃责。广说乃至制其学处。应如是说
    若复苾刍尼。从俗人受学咒法者。波逸底迦
    尼谓吐罗难陀等。从俗人受学咒法者。谓从在家人求受咒法。释罪相等广说如前
    第十六摄颂曰
    教咒法卖麨　　营理使他尼
    捻缕织盖行　　鞋疮度淫女


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·151.教俗人咒法学处》

    教俗人咒法学处第一百五十一
    缘处同前。时有俗人来。从吐罗难陀尼求学咒法。尼即与之。咒曰。呬里呬里普莎诃。俗人闻已即便受得。尼复更授。彼便报曰。圣者。我已受得无劳更授。尼虽闻告仍授不休。俗人忿怒报言。我不须咒。时有余尼问言。圣者。何意频频授人咒法。答曰。我爱此人欲得共语为此频授。尼白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此频授人法。答言。实尔。广说乃至制其学处。应如是说
    若复苾刍尼。教俗人咒法者。波逸底迦
    尼谓吐罗难陀等。教俗人咒法者。谓授他咒。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·152.卖麨食学处》

    卖麨食学处第一百五十二
    缘处同前。时吐罗难陀尼。因行乞食。遂见一人买麨欲食。吐罗尼告曰。汝随我来与汝好麨便即卖与。彼人即于大众中高声唱言。于尼寺内有好麨卖。余人闻已来诣寺中求买麨食。遂见大世主尼。问言。圣者。颇有麨卖不。尼曰。何处见有尼卖麨耶。彼人报言。圣者。岂不自知吐罗难陀自卖麨耶。城中人民咸悉知委尼有麨卖。大世主尼曰。尼今至此卖麨之处。尼白苾刍。苾刍白佛。佛问诃责。广说乃至制其学处。应如是说
    若复苾刍尼。卖麨食者。波逸底迦
    尼谓窣吐罗难陀等。卖食者。如常可知。或取金银钱等卖易。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·153.营俗家务学处》

    营俗家务学处第一百五十三
    缘处同前。时吐罗难陀尼。行乞食入他家。告彼妻曰。愿尔无病可施我食。妇人报言。我今不闲俗人家务。不知欲何所作。尼曰。姊妹。唯解针线。不知余作营理家务。妇人白言。圣者。颇解家务事不。尼曰。家有事业我何不知。妇人曰。若尔愿见相助。尼曰。我与汝作能施食不。答言能。又云。随我侍者及守房人皆能与不。答言亦与。即置衣钵汲水观虫。遍为洒扫洗诸瓦器。并造饮食羹臛虀菜。悉皆办已。即洗手足烧香供养家神灵祇。并散祭食持食归寺。后于异时。大世主尼亦同乞食入此家中。长者妻见告言。圣者。与我营理家务。大世主曰。何处见有尼与他俗人营理家务。妇言。圣者吐罗难陀。曾于我家如是营理。余人不及。大世主曰。尼岂至此与他营事耶。尼白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此与他俗人营理家务耶。答言。实尔。世尊诃责。广说乃至制其学处。应如是说
    若复苾刍尼。营理俗人家务者。波逸底迦
    尼者。谓吐罗难陀等。营理俗人家务者。谓与在家人营作俗业。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·154.移转座床学处》

    移转座床学处第一百五十四
    缘处同前。时吐罗难陀尼教授诸尼。来受法者遣移座床于房外置。复更转移令安门外。或令置廊下。或置阁上。诸苾刍尼悉皆劳倦。疲困忧恼共为讥嫌。我等夙夜移转床座。非蒙教授。尼白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此令其诸尼移转床座。答言。实尔。世尊诃责。广说乃至制其学处。应如是说
    若复苾刍尼。令他诸尼移转座床劳倦者。波逸底迦
    尼者。谓吐罗难陀等。令移转座床者。遣尼举舁使其疲困。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·155.自手捻缕学处》

    自手捻缕学处第一百五十五
    缘处同前。时吐罗难陀尼自手捻缕。卖与一织师。余织师见问言。何处得斯好缕。答言。于沙门女处买得。后时织师见大世主尼。问言。圣者有成捻缕。我欲买取。尼曰。何处见尼卖捻缕耶。而今问我。答言。沙门女。人皆共知吐罗难陀常自捻卖。岂不闻耶。大世主念曰。我等今时至如是处。即以此缘尼白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此自手捻缕卖与织师。答言。实尔。世尊诃责。广说乃至制其学处。应如是说
    若复苾刍尼。自手捻缕者。波逸底迦
    尼者。谓吐罗难陀等。自手捻缕者。谓捻七种缕。释罪相等广说如前。无犯者。若自为己须用。于密处捻者无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·156.自织络学处》

    自织络学处第一百五十六
    缘处同前。吐罗难陀尼自手织络被俗讥嫌。制戒同前应如是说
    若复苾刍尼。自织络者。波逸底迦（余义同前）


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·157.持盖行学处》

    持盖行学处第一百五十七
    缘处同前。时珠髻难陀苾刍尼。持盖乞食。不信敬婆罗门长者见已讥嫌。秃沙门女虽剃发出家。被欲缠恼。尼白苾刍。苾刍白佛。佛问珠髻难陀。汝实如此持盖乞食。答言实尔。世尊诃责。广说乃至制其学处。应如是说
    若复苾刍尼。持伞盖行者。波逸底迦
    尼者。谓珠髻难陀等。持伞盖行者。谓持二种伞盖。一者谓竹草叶盖。二缯帛伞。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·158.着彩色鞋履学处》

    着彩色鞋履学处第一百五十八
    缘处同前。时珠髻难陀尼。着彩色鞋履而行乞食。婆罗门长者见共为讥嫌。秃沙门女虽为剃发。非有净行被欲所缠。尼白苾刍。苾刍白佛。佛问珠髻难陀。汝实如此。着彩色鞋履而行乞食。答言实尔。世尊诃责。广说乃至制其学处。应如是说
    若复苾刍尼。着彩色鞋履者。波逸底迦
    尼者。谓珠髻难陀等。着彩色鞋履者。谓畜班杂刺绣鞋履而着用行。释罪相等广说如前。无犯者。于己房内着用无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·159.有疮令数解系学处》

    有疮令数解系学处第一百五十九
    缘处同前。时珠髻难陀苾刍尼。于右臂上生疮。令使唤医来。合生肌膏。即以一团傅于疮上。故帛系之。才系未久。尼言。太急且解令缓。医既与解。复言。太缓。如是令他数解数系。医生忿恚。告言。圣者。疮差不差不关我事。舍之而去。诸尼问言。圣者。何意令他数解数系。答言。情爱此人欲得共语。故令解系。尼白苾刍。苾刍白佛。佛问珠髻难陀。汝实如此令他于疮数解数系。答言。实尔。世尊诃责。广说乃至制其学处。应如是说
    若复苾刍尼。臂上有疮。令他数解数系者。波逸底迦
    尼谓珠髻难陀等。臂上有疮者。生疮癣等。令他数解数系者。谓频令解系。释罪相等广说如前。无犯者。谓系实急或缓令解系。无犯


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·160.度淫女学处》

    度淫女学处第一百六十
    缘处同前。吐罗难陀尼。度一淫女共行乞食。诸耽色男子见已讥嫌。此女先与俗人常行非法。今共出家者同为聚集。尼白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此度淫女出家共行乞食。答言。实尔。世尊诃责。广说乃至制其学处。应如是说
    若复苾刍尼。度淫女出家者波逸底迦
    尼谓吐罗难陀等。淫女者。谓先不贞谨女人。出家者。谓受求寂学处。释罪相等广说如前
    第十七摄颂曰
    尼不许揩身　　约人有五别
    香及胡麻水　　辄问俗庄严


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·161.使苾刍尼揩身学处》

    使苾刍尼揩身学处第一百六十一
    缘处同前。时吐罗难陀尼。使余诸尼令揩身体。他触之时自起乐想。尼白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此令尼揩身自起乐想。答言。实尔。世尊诃责。广说乃至制其学处。应如是说
    若复苾刍尼。使苾刍尼令揩身者。波逸底迦
    尼谓吐罗难陀等。使苾刍尼者。谓此法中近圆尼。揩身者。谓受乐想。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·162-165.使正学女等揩身学处》

    使正学女等揩身学处第一百六十二三四五
    缘处同前。时吐罗难陀尼。使余式叉女令揩身体。被他触时便起乐想。尼白苾刍。苾刍白佛。佛问虚实。答实。诃责乃至制其学处。应如是说
    若复苾刍尼。令式叉摩拏女揩身者。波逸底迦
    尼谓吐罗难陀等。式叉摩拏者。谓于二年学六法六随法。令彼揩身便得堕罪。广说如前。如是若使求寂女及诸俗女外道女揩身者。
    准前问答结罪应知（此上是三缘）


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·166-167.以香涂身首学处》

    以香涂身首学处第一百六十六七
    缘处同前。时吐罗难陀以香涂身。而行乞食入于他舍。香气芬馥流遍宅中。敬信婆罗门长者妻问言。圣者。香气何来。尼曰。我今涂身。妇人言。圣者。既为沙门释女还有欲心。共为讥嫌。尼白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此以香涂身而行乞食。答言。实尔。世尊诃责。广说乃至制其学处。应如是说
    若复苾刍尼。以香涂身者。波逸底迦
    尼谓吐罗难陀等。以香涂身者。谓香涂带。释罪相等广说如前

根本说一切有部苾刍尼毗奈耶卷第十九


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·168.以胡麻滓及水揩身学处》

根本说一切有部苾刍尼毗奈耶卷第二十

        三藏法师义净奉　制译

    以胡麻滓及水揩身学处第一百六十八
    缘处同前。如是应知。以胡麻滓及使他以水揩身。二戒准前问答。结罪无异


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·169.先未容许辄问学处》

    先未容许辄问学处第一百六十九
    缘处同前。时有苾刍。持四阿笈摩诣尼寺中。诸尼设座苾刍便坐。吐罗难陀作如是念。此解四阿笈摩。我今试问。即便诘问。苾刍不解尼所问义。深怀羞耻。尼即报言。虚道持经如鸟乱响。无所诠表徒费心力。尼闻是语合众皆嫌。共白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此不求容许辄问苾刍。答言。实尔。世尊呵责。广说乃至制其学处。应如是说
    若复苾刍尼。不求容许辄诘问者。波逸底迦
    尼谓吐罗难陀等。不求容许辄为诘问者。谓先未谘请辄为申问难。问者。谓问佛所说义声闻说义。释罪相等广说如前。
    然诸苾刍尼。我今为说请问之法。若苾刍来先须设座。虔恭敬礼善言慰问。圣者颇习阿笈摩经及论律等皆诵持不。唯愿听许少有所问。彼许者问。若不许者莫问。若违此者得恶作罪


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·170.着俗庄严具学处》

    着俗庄严具学处第一百七十
    缘处同前。时吐罗难陀尼。因行乞食入婆罗门长者家。见长者妻着诸璎珞俗庄严具。尼便从借用自严身。问言。我今端正可乐有妙相不。他便讥言。徒剃头发为秃沙门女。犹被欲缠。尼白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此着俗庄严具。答言。实尔。世尊呵责。广说乃至制其学处。应如是说
    若复苾刍尼。着俗庄严具者。波逸底迦
    尼谓吐罗难陀等。着俗庄严具者。谓着诸璎珞环玔耳璫等。释罪相等广说如前
    第十八摄颂曰
    相牵舞歌乐　　独出大小行
    刷批梳三假　　堕罪百八十


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·171.相牵洗浴学处》

    相牵洗浴学处第一百七十一
    缘处同前。时十二众苾刍尼以手相牵。于阿氏罗河而为洗浴。互相掉戏以水灒洒。婆罗门长者见已讥嫌。此非寂静剃发出家沙门女法。尼白苾刍。苾刍白佛。佛问尼众。汝等实如此以手相牵河中洗浴。答言实尔。世尊诃责。广说乃至制其学处。应如是说
    若复苾刍尼。以手相牵河中洗浴者波逸底迦
    尼谓十二众等。以手相牵而洗浴者。谓互相执手入河水中。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·172.自舞教他舞学处》

    自舞教他舞学处第一百七十二
    缘处同前。时吐罗难陀尼。行乞食入他家。长者妻言。圣者教我作舞。尼即教他。复告彼曰。汝等家中若嫁娶时。生男诞女有欢会时如是应舞。人皆讥嫌。此秃沙门女徒自剃头情怀欲染。皆诣尼处说其所作。尼白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此教他作舞及自作舞。答言实尔。世尊诃责。广说乃至制其学处。应如是说
    若复苾刍尼。自作舞。教他作舞者波逸底迦
    尼谓吐罗难陀等。自作舞者。谓自舞。教他舞者。谓教他作。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·173.唱歌学处》

    唱歌学处第一百七十三
    缘处同前。时吐罗难陀尼。诣婆罗门长者家。诸妇人言。圣者教我唱歌。尼便教唱。俗旅见讥如前所说。尼白苾刍。苾刍白佛。佛问吐罗难陀汝实如此教他唱歌。答言实尔。世尊诃责。广说乃至制其学处。应如是说
    若复苾刍尼。唱歌者波逸底迦
    尼谓吐罗难陀等。唱歌者。谓唱歌词音韵。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·174.作乐学处》

    作乐学处第一百七十四
    缘处同前。时吐罗难陀尼。诣豪富家。与其女人欢娱相爱。诸妇人言。圣者教我音乐。尼便教作。俗旅见讥。尼白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此教他作乐。答言实尔。世尊诃责。广说乃至制其学处。应如是说
    若复苾刍尼。作乐者波逸底迦
    尼谓吐罗难陀等。作乐者。谓作音声弦管。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·175.独于空宅大小便学处》

    独于空宅大小便学处第一百七十五
    缘处同前。时珠髻难陀苾刍尼。独出寺外。于空闲处为大小行。时有耽色男子。见尼入此。即来捉尼欲行非法。尼曰放我此处不净可于余处。男子便捉尼行求净处。既至露处尼便大叫。男子惶怖放尼告言。此秃沙门女多虚少实。唤我将来反自号叫。俗旅见讥。尼白苾刍。苾刍白佛。佛问珠髻难陀。汝实如此独出寺外于空闲处为大小行。答言实尔。世尊诃责。广说乃至制其学处。应如是说
    若复苾刍尼。独出寺外。于空宅内大小行者波逸底迦
    尼谓珠髻难陀等。独出寺外者。谓无第二尼。于空宅内者。谓无人住舍墙匡等。中大小行者。谓便转事。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·176.畜香草刷学处》

    畜香草刷学处第一百七十六
    缘处同时。时吐罗难陀因乞食入他家。见诸妇人畜香草根刷梳发严身。时吐罗尼自畜严饰。复告诸妇人。我今极有妙相。俗旅讥嫌。尼白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此畜香草根刷。答言实尔。世尊诃责。广说乃至制其学处。应如是说
    若复苾刍尼。畜香草根刷者。波逸底迦
    尼谓吐罗难陀等。畜香草根刷者。谓畜香草刷。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·177.畜细枇学处》

    畜细枇学处第一百七十七
    缘处同前。时吐罗难陀尼。因乞食入他舍。取妇人细枇用梳。告言甚善。便即自畜。俗旅见讥。尼白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此畜细枇不。答言实尔。世尊诃责。广说乃至制其学处。应如是说
    若复苾刍尼。畜细枇者波逸底迦
    尼谓吐罗难陀等。畜细枇者。谓畜枇梳。释罪相等广说如前


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·178.畜粗梳学处》

    畜粗梳学处第一百七十八
    缘处同前。尼畜粗梳。制戒如上


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·179.用前三事学处》

    用前三事学处第一百七十九
    吐罗难陀尼用前三事制戒如上


《根本说一切有部苾刍尼毗奈耶·4.一百八十波逸底迦法·180.畜假髻庄具学处》

    畜假髻庄具学处第一百八十
    缘处同前。时吐罗难陀尼。作如是念。我今有何戏乐之事而犹未作。遂见淫女畜假髻庄具。诸耽色男子之所围绕。尼往窃问曰。汝今云何得为存济。彼以事意具向尼说。但由假髻众人爱重故得存济。尼作是念。斯亦好计。我所须者因此而得。即便作髻安于头上严饰其身。同彼淫女一边而住。耽色男子来求欢会。高索价直不遣近身。时有一人遂与其价便欲抱尼。淫女作念。我若不告此人。恐破苾刍尼戒。便即告曰。且放且放。我今在此。男才放已。尼持财走男随后趁。引手撮头空髻在手。尼将物去。便出大声叫言。秃沙门女。行鄙恶法诳惑世间。取我衣直急走而去。尼白苾刍。苾刍白佛。佛问吐罗难陀。汝实如此畜假髻庄具。答言实尔。世尊诃责。广说乃至制其学处。应如是说
    若复苾刍尼。畜假髻庄具者波逸底迦
    尼谓吐罗难陀等。畜假髻庄具者。谓畜伪头髻。释罪相等广说如前
    诸大德。阿离移迦僧伽。我已说一百八十波逸底迦法。今问诸大德。是中清净不（如是三说）
    诸大德。是中清净。默然故。我今如是持（第三部了）


《根本说一切有部苾刍尼毗奈耶·5.波罗底提舍尼法》

    第四部波罗底提舍尼法
    诸大德。此十一波罗底提舍尼法。半月半月戒经中说
    摄诵曰
    乳酪及生酥　　熟酥油糖蜜
    鱼肉并乾脯　　得法学人家

    缘在室罗伐城。时十二众苾刍尼。无病为身而行乞食。从他索乳随意而饮。诸外道不信敬长者婆罗门等共为讥嫌。诸苾刍尼非清净行。但自养身从他索乳得便自饮。谁不乐欲精淳美味。诸尼闻此俗旅讥嫌。诸少欲尼具白苾刍。苾刍白佛。佛问诸尼。汝等如此实无有病为己身。从他乞乳便于俗家随意而饮。答言实尔。世尊诃责。广说乃至制其学处应如是说
    若复苾刍尼。无病为己。诣白衣家乞乳。若使人乞而饮用者。是苾刍尼。应还村外住处诣诸苾刍尼所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法
    如是世尊为诸苾刍尼。制学处已。后于异时。苾刍尼病。余尼问疾。圣者病得损不。病尼报曰。我先以乳用为饮食。病得除损。世尊今制不许尼乞。病何能愈。即以此缘白诸苾刍。苾刍白佛。佛言。我今听尼有病乞乳随意当饮。先制不许次复重开。如上广说。乃至是名对说法。除有病时
    尼谓此法中尼。无病为己诣白衣家乞乳者。谓身无病患从他求乳。若使人乞而食用者。谓使余人乞。是苾刍尼者。谓犯此学尼。应还村外住处者。谓往余尼所。各别告言者。谓各别说悔。大德我犯对说恶法者。谓陈所犯罪相。是不应为者。谓其非法。今对说悔者。谓自发露不覆藏。是名对说。法者。谓指其事。除病时者。谓有患苦。若无病乞食者皆得恶作罪。是名对说法。
    有病者乞无患者食。乞者得恶作。食者无犯。无病者乞有患者食。乞者得恶作罪。食者无犯。为病者乞无病者食。乞者无犯。食者应说悔。为病者乞病者食无犯。苾刍尼乞得乳更索酪者。乞者恶作。食者应对说悔。尼得酪更从索生酥。乞者恶作。食者应对说悔。尼得生酥更从索熟酥。得罪同前。尼得熟酥已更乞油者。亦如上说。尼得油已更乞沙糖。罪亦同前。尼得糖已更从索蜜肉。同前得罪。得蜜肉已更乞鱼。亦如上说。得鱼已更乞肉亦同上。得肉已乞乾脯。亦如上。得乾脯已乞诸精食。亦如上说。得精食已更乞粗食。咸得恶作。无犯者。为众营事。痴狂心乱痛恼所缠。此是最初对说悔法。如是应知。酪生酥熟酥油糖蜜鱼肉乾脯。是此十对说法乞者皆犯。如上广说
    缘在广严城。于此城中有一长者。名曰师子。得见谛理。于佛声闻众深生正信。所有赀财供养三宝。如是奉施。家财罄尽资产悉空。时具寿舍利子与大目连。因行人间至广严城。其时师子闻二尊至。速诣奉请明当就食。俗旅讥嫌。作如是语。师子长者衣不覆身食不充口。皆由供养。苾刍闻已白佛。佛言。汝诸苾刍可与师子学家羯磨。更有斯类亦如是与。如常集众令一苾刍作白羯磨。应如是作
    大德尼僧伽听。此师子长者信心殷重意乐淳善。随其所有悉皆惠施佛法僧伽曾无吝心。诸有求人亦皆给与。由是衣食悉皆罄尽。若僧伽时至听者。僧伽应许。僧伽今与师子长者作学家羯磨。白如是。羯磨准白应作
    若苾刍尼知僧伽作学家羯磨已。不应往彼受其饮食床座卧具及为说法。违者得恶作罪。又因十二众尼先不受请往此家食。以缘白佛。佛问诃责制其学处。应如是说
    若复苾刍尼。知是学家僧伽与作学家羯磨。苾刍尼先不受请。便诣彼家自手受食食。是苾刍尼应还村外住处。诣苾刍尼所。各别告言。大德我犯对说恶法。是不应为。今对说悔。是名对说法
    诸苾刍尼皆不往彼悉不为受。佛言。应为受床座上而食。有余菜茹及叶亦可为受。有小男女分与残食。广严城人皆闻师子为供养故今遭贫苦。躬为耕作收敛谷实仓库丰盈。是时师子诣世尊所。白言大德。我先有物皆为供养佛法僧田致令罄尽。今者家中多收谷实。唯愿世尊。哀愍我故解学家法。听诸僧尼受我供养。佛言。诸苾刍。应为将军解学家法。应如是与。僧伽悉集。令师子随次礼敬。在上座前蹲踞合掌作如是语。大德僧伽听。我师子先于三宝所深起信心。意乐淳善常乐惠施。由施三宝故以至贫穷。由此僧伽哀愍我故为作羯磨。令诸圣众不入我家。我今财食还复丰盈。然我师子先得众法。今从大众乞解羯磨。唯愿为我解羯磨法。慈愍故。三说如是。白已礼众而去。是时大众应令一人准所为事作白二羯磨解。既作解已。诸苾刍苾刍尼众。如昔还往随受供养。并皆无犯。
    若复苾刍尼者。谓此法中尼。余如上说。学者。谓信三宝证得见谛。家谓四姓。尼谓佛弟子。羯磨者。谓白二法。于如是家先不受请辄往受食者得罪。此中犯者。于如是处受二五食噉咽之时。同前得罪。说悔如上。若得解法食皆无犯。又无犯者广如前说
    诸大德。我已说十一波罗底提舍尼法。今问诸大德。是中清净不（如是三说）诸大德。是中清净。默然故。我今如是持（第四部了）


《根本说一切有部苾刍尼毗奈耶·6.众学法》

    第五部众学法
    诸大德。此众学法。半月半月戒经中说
    总摄颂曰
    衣食形齐整　　俗舍善容仪
    护钵除病人　　洟唾过人树

    尔时世尊为诸苾刍。制众多学法着衣噉食等所有轨仪。诸苾刍尼皆须依学。时诸苾刍尼。虽闻教已未能依法。着衣太高。净信婆罗门等。见不齐整便生讥诮。作如是语。此诸苾刍尼衣不齐整同无耻人。诸苾刍尼闻已白苾刍。苾刍白佛。佛言。不应太高着衣应当学。即着衣太下。俗复讥嫌。佛言。不应太下着衣如新嫁妇女。应当学。或时当前长垂犹如象鼻。或时腰边细襵如多罗叶。诸俗讥嫌。佛言不应尔。或时撮聚一角反擫腰边。犹如蛇头。佛言不应尔。或时捉其上角团内腰边。犹如豆团。佛言不应如是着衣。应当学
    缘处同前。时吐罗难陀苾刍尼。着衣露腹事同淫女。诸苾刍尼见共为讥嫌。告言圣者。如是着衣应为净法。吐罗尼曰。我曾见诸宫内女人。如是着衣。尼白苾刍。苾刍白佛。佛言。诸苾刍尼不应着衣露腹。应当学
    时诸苾刍尼。或时高视或复高声入白衣舍。诸俗讥嫌。佛言。不应高视入白衣舍。应当学。齐整着五衣。应当学
    缘处同前。时十二众苾刍尼。于婆罗门长者家乞食。顾视四方不为庠序。诸根掉动不观前行。入他舍时见诸端正男子。欲心炽盛不净流下。乞得不得速便出外。俗众见已讥嫌。秃沙门女实非净行诈言净行。尼白苾刍。苾刍白佛。佛言。苾刍尼若月期将至不应往他舍。应当学
    时十二众苾刍尼。覆头偏抄衣双抄衣叉腰拊肩。入白衣舍。同无耻人及新嫁女。诸苾刍尼闻见讥嫌。问言。诸具寿。岂合如此。彼便答言。诸耽色男女皆如是作。然我等不知欲求相学。白佛。佛言。不覆头。不偏抄衣。不双抄衣。不叉腰。不拊肩。入白衣舍。应当学。
    时十二众苾刍尼。蹲行足指行跳行仄足行努身行。乃至诸人讥嫌。彼答同前。佛言。不蹲行。不足指行。不跳行。不仄足行。不努身行。入白衣舍。应当学
    时十二众苾刍尼。摇身掉臂摇头排肩连手。入白衣舍。诸人见讥。亦同前说。佛言。不摇身。不掉臂。不摇头。不排肩。不连手。入白衣舍。应当学
    时邬波难陀。于小食时着衣持钵。入室罗筏城乞食。时有婆罗门性乐清净。家有床座。邬波难陀入坐床上。婆罗门见讥嫌。佛言。在白衣舍。未请坐不应坐。应当学
    时具寿邬陀夷。有净信婆罗门。屈请就座而坐。不善观察辄尔便坐。于其床上有一孩儿遂便压死。佛言。在白衣舍。不善观察不应坐。应当学
    尔时世尊与声闻众。受净饭大王宫中供养时。具寿邬陀夷不善歛身。令瞿卑夫人怪其非法。后于异时独至宫中。夫人令坐朽床。放身而坐。床破倒地因致讥丑。广说乃至。佛言。苾刍尼。若于俗家坐时。不应放身而坐。可善观察。应当学
    或于俗舍垒足而坐。或重内外踝而坐。或急歛足或长舒足或露身坐。诸俗讥嫌。佛言。不应如是。当制学处。在白衣舍不垒足。不重内踝不重外踝。不急歛足不长舒足不露身。应当学。
    时有施主。请佛及僧尼就舍而食。其行食者。不善用心摋放美团。苾刍尼。于钵不恭敬护。遂多损破。佛言。恭敬受食。应当学
    时十二众苾刍尼。入菩提长者舍乞食。长者与食满钵受饭。复受羹臛。钵便溢满流出污地。因生讥耻。以事白佛。佛制学处应如是说。不得满钵受饭更安羹菜令食流溢。于钵缘边应留屈指。用意受食。应当学
    或食未至预申其钵。如乞索人现饕餮相。因生讥耻。佛言。为制学处应如是说。行食未至勿预舒钵。应当学
    不安钵在食上。应当学
    或复食时现憍慢相。犹如小儿及诸淫女。佛言。不应如是憍慢而食。应恭敬食应当学
    或复食时极小。入口极大。入口如贫乞人。佛言。不应如是。不极小抟不极大抟。圆整而食。应当学
    时有施主。请佛及僧就舍而食。时邬波难陀苾刍。与摩诃罗苾刍。邻次而坐。时摩诃罗大开其口向上而望。时邬波难陀便以土块遥掷口中。报言。且食此物。佛言。不应如是预张其口。若食未至不张口待。应当学
    时十二众苾刍尼。含食言语。诸俗讥嫌。佛言。不应如是
    不含食语。应当学
    或复至施主家。见羹菜少恐不充足。先请得羹。以饭盖覆更望多得。诸俗讥嫌。佛言。不应如是。不得以饭覆羹菜。不将羹菜覆饭更望多得。应当学
    时有施主。请苾刍食其食过甜。十二众即便弹舌相告。谓食大醋。或复过醋。十二众即便咀噍相告。谓食大甜。或有施主。请二众僧伽食。其食过热。十二众即便呵气。相告云食大冷。呵热方食。或其食过冷。十二众即便吹气。相告云食大热。吹气方食。此等皆是倒说其事故恼施主。佛言不应尔。应制学处。不弹舌食。不咀噍食。不呵气食。不吹气食。应当学。或时六众受请食时。以手爬散饭食。犹如鸡鸟。或云食恶共相毁訾。或复以食填颊细细取食。或复食时啮半留半。或复舒舌舐掠唇口。佛言。应制学处。不手散食。不毁訾食。不填颊食。不啮半食。不舒舌食。应当学
    时有露形外道邬波索迦。近生敬信归佛法僧。遂请佛就舍而食。行诸饮食及以麨团薄饼萝菔。是时六众欲讥施主。便以麨团作窣睹波像。上安萝菔覆以薄饼。遂相告曰。此是恶趣中露形外道晡剌拏塔。渐取食之萝菔便倒。更相告曰。此是露形外道作窣睹波今便崩倒。施主见已息归敬心。佛言。应制学处。不作窣睹波形食。应当学
    或时六众受他请食。其美好者有余着手中。即便以舌重舐其手。钵亦如是。或是振手或复振钵。谓以钵水振洒余人。污彼衣服。见他好衣生嫉妒故。佛言。如是等皆不应作。应当学
    时有施主饭食众僧。报言圣者。多有好食莫多请麨。六众不信便多受麨。后见好食欲弃其麨。比座有一摩诃罗苾刍。四顾而望。于时六众苾刍。便持麨团置彼钵内。遂令溢满不暇受余。佛言。常看钵食。应当学
    时有苾刍食时钵满。六众傍观共生轻慢。云此摩诃罗能噉食。佛言。不轻慢心观比坐钵中食。应当学
    时六众苾刍。以不净手捉净水瓶。遂令诸蝇竞来附近。招致讥丑。佛言。不以污手捉净水瓶。应当学
    时苾刍尼在江猪山。于菩提长者高楼上食。以洗钵水弃在好地。施主生嫌。佛言。应制学处。在白衣舍不弃洗钵水。除问主人。应当学
    缘在室罗伐城。时有婆罗门孩儿遇病。有邬波索迦是彼知识。来告之曰。孩子若病。宜往僧处从诸苾刍乞钵中水。令其洗沐必得平善。时婆罗门即往求水。见邬波难陀从乞钵水。邬波难陀便以残麨饼。内置钵水中而授与彼。彼见杂水起秽恶心。作如是语。我儿宁死谁能用此鄙恶之物而洗浴耶。以事白佛。佛言。不应以此秽水持施于人。若人来乞钵水时。应净洗钵置清净水。诵经中要颂。阿利沙伽他。咒之三遍授与彼人。或洗或饮能除万病（阿利沙伽他者，谓是佛所说颂，出圣教中。若读诵时有大威力，但是余处令诵伽他者，皆此类也。即如河池、井处、洗浴饮水之时、或暂於树下偃息取凉而去、或止客舍、或入神堂蹈曼荼罗、践佛塔影、或时己影障蔽尊容、或大众散时、或城邑聚落、或晨朝日暮礼拜尊仪、或每食罢时、或洒扫塔庙，诸如此，事类寔繁，皆须口诵伽他，奉行获福。若故心违慢，咸得恶作之罪。但以东川法众，此先不行故，因注言知圣教之有，在其伽他者，即如颂曰
    世间五欲乐　　或复诸天乐　　若比爱尽乐　　千分不及一　　由集能生苦　　因苦复生集
    八圣道能超　　至妙涅槃处　　所为布施者　　必获其义利　　若为乐故施　　后必得安乐）
    佛言。不得以残食置钵水中应当学。
    时有苾刍。安钵地上下无儭替。招致讥丑。令疾损坏。佛言。应制学处。地上无替不应安钵应当学
    时有尼立洗钵。失手堕地打破其钵。佛言。不得立洗钵。应当学
    时有尼于危险崖岸置钵。佛言不应尔。不于危险岸处置钵。应当学
    河水急流逆以钵［攣-手+廾（juàn）］遂令钵破。佛言不应尔。不得逆流酌水。应当学
    十二众尼。前人坐。自己立。为其说法。时有敬信三宝婆罗门居士等讥诃。佛言不应尔。人坐己立不为说法。应当学
    时有病人不能久立听法。佛言。若是病人坐卧高下。于道非道及以车乘。着靴覆头冠花璎珞。持盖刀仗并着甲胄等。若是病者随何威仪为说无犯。非病不合。为制学处当如是说。人坐己立不得为说法。除病应当学
    人卧己坐不得为说法。除病应当学。
    人在高座己在下座。不得为说法。除病应当学
    人在前行己在后行。不得为说法。除病应当学
    人在道己在非道。不得为说法。除病应当学
    不为覆头者。不为偏抄衣。不为双抄衣。不为叉腰者。不为拊肩者说法。除病应当学
    不为乘象者。不为乘马。不为乘舆。不为乘车者说法。除病应当学
    不为着屐靴鞋及履屦者说法。除病应当学
    不为戴帽着冠及作佛顶髻。或缠头或冠花者说法。除病应当学
    不为持盖者说法。除病应当学
    缘在劫比罗城。时吐罗难陀立大小便。诸俗人见共作讥嫌。佛言不应尔。不立大小便。除病应当学
    时吐罗尼。持己故衣。令浣衣人洗。彼不肯洗。便起瞋心。于彼洗衣水中故放不净。佛言不应尔。不得水中大小便洟唾。除病应当学
    缘在室罗伐城。时有施主请僧受食。时看寺人怪其迟晚恐日时过。遂上高树望彼归来。时有俗旅见而讥笑。沙门释子昇上高树。与俗何殊。佛言不应尔。不上过人树。时有苾刍尼。为系染绳不敢昇树。复有虎狼难至亦不敢昇。因被残害。佛言。不得上过人树。除为难缘。应当学


《根本说一切有部苾刍尼毗奈耶·7.七灭诤法》

    七灭诤法
    摄颂曰
    现前并忆念　　不痴与求罪
    多人语自言　　草掩除众诤

    佛告诸苾刍尼。有七灭诤法。应当修学
    应与现前毗奈耶　　当与现前毗奈耶
    应与忆念毗奈耶　　当与忆念毗奈耶
    应与不痴毗奈耶　　当与不痴毗奈耶
    应与求罪自性毗奈耶
    当与求罪自性毗奈耶
    应与多人语毗奈耶　　当与多人语毗奈耶
    应与自言毗奈耶　　当与自言毗奈耶
    应与草掩毗奈耶　　当与草掩毗奈耶

    若有诤事起。当以此七法顺大师教。如法如律而殄灭之
    忍是勤中上　　能得涅槃处
    出家恼他人　　不名沙门尼

    此是毗钵尸如来等正觉说是戒经
    明眼避险途　　能至安隐处
    智者于生界　　能远离诸恶

    此是尸弃如来等正觉说是戒经
    不毁亦不害　　善护于戒经
    饮食知止足　　受用下卧具
    勤修增上定　　此是诸佛教

    此是毗舍浮如来等正觉说是戒经
    譬如蜂采花　　不坏色与香
    但取其味去　　尼入聚落然

    此是俱留孙如来等正觉说是戒经
    不违逆他人　　不观作不作
    但自观身行　　若正若不正

    此是羯诺迦如来等正觉说是戒经
    勿着于定心　　勤修寂静处
    能救者无忧　　常令念不失
    若人能惠施　　福增怨自息
    修善除众恶　　惑尽至涅槃

    此是迦摄波如来等正觉说是戒经
    一切恶莫作　　一切善应修
    遍调于自心　　是则诸佛教
    护身为善哉　　能护语亦善
    护意为善哉　　尽护最为善
    尼若护一切　　能解脱众苦
    善护于口言　　亦善护于意
    身不作诸恶　　常净三种业
    是则能随顺　　大仙所行道

    此是释迦如来等正觉说是戒经
    毗钵尸式弃　　毗舍俱留孙
    羯诺迦牟尼　　迦叶释迦尊
    如是天中天　　无上调御者
    七佛皆雄猛　　能救护世间
    具足大名称　　咸说此戒法
    诸佛及弟子　　咸共尊敬戒
    恭敬戒经故　　获得无上果
    汝当求出离　　于佛教勤修
    降伏生死军　　如象摧草舍
    于此法律中　　常为不放逸
    能竭烦恼海　　当尽苦边际
    所为说戒经　　广释戒要义
    当共尊敬戒　　如牦牛爱尾
    我已说戒经　　众僧长净竟
    福利诸有情　　皆共成佛道

根本说一切有部苾刍尼毗奈耶卷第二十

    此卷十九张，第二十行：污手捉净水之下，丹本有「瓶应当学（乃至）佛言：「不等。」凡五十九行文，国本、宋本并无者食捡，若无彼文则文义断绝。又违前略摄颂云：「俗舍善容仪、护鉢除病人。」之言，遂令众学阙二十余法，故今依丹足之。


《根本说一切有部毗奈耶出家事·第一卷》

根本说一切有部毗奈耶出家事卷第一

        大唐三藏义净奉　制译

    总摄颂曰
    舍利子出家　　并外道二人
    及驱乌少儿　　阿罗汉病女

    别摄颂曰
    舍利子出家　　许受近圆法
    调伏谓小军　　外道并五种

    尔时有占波国王。名曰央伽。复有邻国摩揭陀王。号大莲华。两境相接。并皆人民炽盛。丰乐安隐。兵马精强。互相攻伐一得一失。已历多年。后于异时。其央伽王。以国充人实。追计旧怨。即缮甲治兵。盛兴军旅。诫期誓众。共来诛灭。于时边人先觉。驰使报王。其王既闻。出师御扞。交兵对战。莲华败绩。收军入城。闭关固拒。时央伽王志在平克。遣使报曰。若也出降为善。如其不者。终不相容。假使腾空。飞罗掩取。设令入水。沈网牵来。乃至登山窜林。亦无逃路。其莲华王闻已大惧。即告群臣曰。今央伽兵盛。严使又来。国难既深。何方免释。诸臣答王。说伽他曰
    有王便有国　　无王国不存
    国破可还兴　　命殒终难续
    国命两相违　　人应善护命
    国破还成立　　命断更难期

    时诸臣等劝王出降。王从其义。便自锁颈。诣央伽处。相与立盟。永供输税。其事既毕。遂即放还
    尔时菩萨在睹史天宫。观察世界。有五事具处。将欲下生。时六欲诸天。办所应办。于迦维罗卫国。阅头檀家。三净摩耶夫人胎中。乃令获大吉梦。见菩萨作白象形。降神母胎。当此之时。大地震动。光明晃耀。映夺金色。周遍世界。过日月轮。乃至上极三十三天。朗然洞彻。一切幽暗。无不皆除。设使日月威光。先所遗漏。不自分辩。长处晦冥。一遇神光。普皆相见。然圣人示相。非世间所知。于时有四大国王。第一王舍城。有大莲华王。第二室罗伐城。有摩罗大王。第三邬舍尼城。奢多弥大王。第四骄奢弥城。阿难多泥弥大王。此之四王。当菩萨降生之日。各于内宫。俱诞太子。其大莲华王。以诞子遇光。便谓子瑞。作是念言。我子威德。如日出时。我子威光。能照世界。以其光影殊胜。用表休祥。因遂名为影胜太子
    时摩罗大王。亦同彼王。以彼光明。而为子瑞。便作是言。我今此子初生。休徵殊胜。光明遍满。国界清夷。宜可表德立名。因遂名为胜军太子
    时奢多弥王。亦同彼王。将为子瑞。而作是言。我子有德。出现光明。宜可立名。表彰休祥。因遂名为出光太子
    时阿难多泥弥王。亦同彼王。以为子瑞。而作是言。我子诞生。如日初出。扬光破暗。光辉转昇。用表嘉祥。因遂名为日初太子
    尔时四国王等。各各为子标瑞立名。咸悉不知并是释迦菩萨。大威神力之所显现。然诸王子。并久积胜因。有大愿力。各将眷属。随圣来生。所以影胜应期。亦是异人间出。遂使初生之日。五百大臣。皆生一子。随其族姓。而为立名。其影胜太子。置八乳母。而保养之。日就月将。如莲华出水。其所习学。经书技艺。历数算计。及一切刹利灌顶王法。无所不解。更复留心工巧之处。及调象驭马。乘车等法。弯弓走箭。搭索之方。击剑治疮。众术皆尽。四种明处。贯练无遗。并五百大臣之子。亦悉通达。
    后于异时。太子监国。因于暇日。乘象游行。乃见人间徵敛赋税。便问从者。此辈何故有所徵求。答曰。彼是邻国央伽王使。远来收索。太子问曰。我国何故输税与他。答曰。久来若此。是时太子。即召使人问曰。彼国是刹利灌顶王。我国亦是刹利灌顶王。统化不同。人民各异。何缘越国踰限。就此徵求。宜可即还。从兹永绝。其使闻已。便作是念。今此太子。禀性刚犷。意欲违盟。令我空返。我等今者可就大莲华。而为徵索。既见王已。还敕依旧徵收。太子却归。还逢此使。如前徵索不止。太子告曰。我已发遣。何得尚留。即还为善。若不去者。必加严罚。诸人怀惧。相率俱还。至国具奏王知。其影胜太子。为人犷暴。违盟负信。不受徵科。幸愿大王早为先策。如其不尔。恐招后患。时王即以伽他。答使臣曰
    树木在萌芽　　爪甲便能断
    扶疏大连抱　　斤斧莫能摧

    尔时央伽王大怒。便发使致书大莲华王曰。影胜逆命。系颈送来。若不然者。我当自往。就彼屠戮。宜知朕意。莲华闻已。君臣恐惧。唯忧亡国。便召影胜。责其违拒。并遣与书。影胜白言。彼是刹利灌顶王。我国亦是刹利灌顶王。境界各殊。何缘供税。唯愿大王与我四兵。自共对决。时莲华王即自思忖。知其影胜堪谋大事。遂乃复书央伽王曰。辱书。赐追影胜。仍令系颈驰送将来。但我此子。欲令绍继先王。严告虽加。未敢从命。大王必欲雄力掩覆。猛气相陵。横野列兵。唯知待罪。央伽披奏。忿怒非常。便敕合国徵兵。链磨器械。我将亲往。破灭莲华。诛斩影胜。遂兴万众千军。兵马腾跃。旌旗蔽地。锺鼓聒天。直入摩揭陀国。时莲华大怖。即召影胜。付授四兵。于时太子既受王教。率大臣子。而宣令曰。央伽与国宿雠。我今报复。寇贼入境。伫济嘉谋。汝等世积功勳。受国恩宠。何方助我。破贼安人。答曰。某等虽无计略。敢竭股肱。侍从太子。尔时影胜说伽他曰
    治国养黎人　　应当善守护
    为他所侵夺　　万姓失归依

    是时太子告诸人曰。汝等同心共力。卫护于我。作是语已。号令三军。兵马咸发。时大莲华王。登高楼上。与诸侍卫。前后围绕观望军众。谓诸臣曰。此是谁兵。答曰。此是影胜太子兵。王曰汝等应知。兵众甚大。宜可号为兵众影胜。其中或称此是大梯影胜。如是种种叹美太子威德盛相
    尔时太子告诸人曰。吾闻善战者。不劳军阵。今央伽王有大兵马。其数甚多。不可争锋。致伤我众。权谋秘决。擒获为先。即募骁雄。伺其无备。遂杀央伽。三军六师。一时退散。爰整兵士。逐北前临。彼国之人。不知王死。安城固守。时影胜太子即令枪彼王头。示于城内。仍宣令曰。此是汝国央伽王头。汝等可急开门。若不尔者。同时丧命。众闻大怖。即为开门。诸有大臣。系颈归款。所有百姓。无不顺伏。是时影胜太子既入城已。遣使闻奏。还白父王。幸承大王威严。臣人尽力。央伽逆命。今已斩除。合境无虞。远安迩肃。莲华闻已。庆悦无量。即以种种衣服璎珞严身之具。及七宝盖送与影胜。即便令彼占波为王。以代央伽。其国百姓。因共号为影胜大王。后时圣德神功。通被幽显。人民丰乐。寇贼屏除。威德嘉声。流布遐迩。
    后于异时。莲华王崩。摩揭陀国诸群臣等。告哀请还。统治本国。是时影胜即以占波国事。付彼旧臣。严驾星驰。赴哀归国。服制既毕。绍继父王。以法化人。风调雨顺。百谷丰熟。兆庶又安。立德转高。邻国慕化。无诸怨贼。
    尔时中方有一婆罗门子。欲学法术。遍行诸处。渐至南方。其南天竺。有大婆罗门。名曰地师。善明四论。世号大师。即便诣彼师所。顶礼其足。叉手白言。我于师所。为弟子礼。彼即问曰。欲何所学。答曰。我今学四明大论。师曰。任随所学。即便学诸事法。婆罗门法。每月三日。诸事皆悉不作。或时洗浴。或入城市。或火中烧木。既到是日。诸婆罗门子。共往取木欲烧。随路而去。便即相问种姓生处。犊子等四姓。随一而说。复相问言。汝是何方。一即说言。我是东方。或有说言。我是南方。或有说言。我是西方。或有说言。我是北方。复作是言。彼诸国土。我悉见闻。即伽他曰
    智慧出东方　　两舌在西国
    敬顺生南国　　恶口居北方

    婆罗门子等作如是言。诸处悉知。不知中国如何。诸弟子等谘其师曰。邬波驮耶。我今欲往中国。见彼国土。复欲于彼水中洗浴。承事参礼彼方诸师。彼国论师。我欲伏之。我等名称。必远知闻。多获珍财。而为利益。彼婆罗门。于弟子处。甚生爱念。所有衣物。分给弟子。资缘既办。共往中国。随路而行。或有诸余智人来者。与其言论。悉皆得胜。或有得服。以瓶盛灰。打其头上。或有诸人。来学骑术弓箭战具。咸悉教之。或有诸人。以香花等幢幡宝盖。而来迎之。复有无量诸人皆悉来至。而师事之。渐渐游行。所经诸国。城邑村落。悉皆得胜。方至中国。时婆罗门作是念曰。我闻诸有智人。并在王门。我等今日亦应往彼。而当伏之。犹如何等。譬如大树根及枝叶。我所经诸处。论议得胜者。犹如枝叶。若于王边。而得胜者。由如罚根。我今宜往王所。即便往去。既至其所。咒愿王曰。长寿无诸灾障。立住一面。而白王言。我于师所。承得少多学问。愿欲与王国内诸师。共为谈论。王即告曰。任自随意。王又告诸臣曰。我此国中。有如是婆罗门。能与彼人论议不。诸臣答曰。有那罗村中婆罗门。解四明论。智慧如火。彼自造论。题名摩吒罗。王曰。唤彼邬波驮耶来。大臣依命。请至王所。同前咒愿。王即告曰。汝能与彼婆罗门。于我前论议不。彼答曰。承王威命。尽其力能。敢为酬对。当即依法。作曼荼罗两边施座。王即敕曰。谁当先与。大臣答曰。客婆罗门。名曰地师。可令先首。彼既先与诵五百颂已。便住默然。时摩吒罗覆诵其颂。出多过失。即便告言。其诵言义。甚不相当。不合道理。地师闻已。便即默然。无所言说。论议之法。默然不答。便是堕负。王告臣曰。谁为得胜。谁是不如。大臣答言。摩吒罗论议得胜。其王心悦。作如是言。我国界内。亦有如是聪明大智慧人。王问。邬波驮耶。住何聚落。答曰。那罗村。王即赏赐那罗村。任汝受用。
    世人常法。悉欲求乐。有诸婆罗门女。比求夫婿。竟未能得。时摩吒罗便于自类取妻。共住欢娱。不久乃生一子。广为设会。其子体长。便与立字。名为长体。以种种供给养育。渐渐长大。教其艺业。所谓算计手印。婆罗门行。洗净取灰取土。赞叹四薜陀书。祭祀读诵。施受六种悉得成就。后于异时。复诞一女。其女眼目。如鸲鹆鸟。诸亲会集。建立名字。号为鸲鹆。其女养育。渐长成已。父教文字论义之法。后于异时。共兄论义。互相击难。妹得胜时。父告子言。汝是男子。被女论胜。我若无后。所有受用。必输失他。
    于后有南天竺国。有婆罗门童子。名曰底沙。善明无后世论。为求法故。从南方来至摩吒罗所。礼其足已。白言。大师。我欲于邬波驮耶处学问。问曰。欲学何艺。白言。欲学无后世论。报曰。任汝所作。既受法已。若放学时。论说之事。如前广说。其童子底沙后在王前共师论。各立两宗。此摩吒罗最为年尊。可应先举。其摩吒罗便作是念。彼婆罗门子。新学论成。恐难不得。今应捉彼错处。作是念已。时摩吒罗即先举出长五百颂。彼婆罗门子复颂答已。便捉过失。此是非言。此言非类。此说不可。彼遂默然而住。凡论难不如。无言答者。是为堕负。于时国王问大臣曰。此谁得胜。臣白王曰。底沙婆罗门为胜。时王告言。胜者赐其村邑。时诸大臣前白王言。若来论难得胜。即赐村邑。其摩揭陀国。不久总尽。应取摩吒罗村。与彼受用。时王告言。如是即夺摩吒罗受用所封。与彼底沙。其摩吒罗即命妻曰。贤首。宜速装束。往诣余方。其妻问曰。何故。时夫答言。我久承事国王。今论难之时。不护于我。夺我村邑。其妻装束欲去。时诸亲族既闻此事。即来问曰。邬波驮耶。何故装束。答言。我久承事国王。论难之时。不护于我。是故余去。亲族报言。此住甚好。于亲族中。请住于此。彼即颂曰
    本国被人欺　　外国住最胜
    不被欺之处　　是本国亲族

    时底沙婆罗门闻已。报言。邬波驮耶。我是客人。暂住即去。其邑受用。还当相与。时摩吒罗。虽蒙恩惠。亦不肯住。底沙又言。且宜住此。分取半邑。我亦取半。报曰。善哉。摩吒罗即命妻曰。贤首。我久承事国王。不护于我。今底沙极大恩造。与我半邑。我以此女。与彼为妻。妻曰。待长子俱瑟耻罗。其父即命子曰。我久事王。于论难时。不能护我。此底沙婆罗门。有大恩惠。分半邑与我。今嫁舍利。与彼为妻。子白父言。此之底沙。是父怨雠。夺邑将去。岂合为亲。父便报曰。汝是愚痴。无所识知。父母正意。子不敢违。即依礼法。嫁女与彼底沙。
    时俱瑟耻罗便作是念。我今被欺。但由少学寡闻。然此底沙婆罗门。为解无后世论。今时得胜。我亦应学。作是念已。即问诸人。何处方国。明解无后世论。有人报曰。南方最善。彼即渐次而行。至南天竺。遍问国内。谁明无后世论。有人报曰。某甲梵志。彼既闻已。即诣梵志处。白言。尊者。我欲事仁为师。愿哀纳受。彼师即问言。欲求何事。答曰。欲学无后世论。梵志报言。我不教授俗人居士。彼即答言。若如是者。我今出家。梵志即与出家。便自要期。我若不解此论者。终不剪爪。爪既渐长。时人皆号长爪梵志。
    于时舍利与底沙婆罗门。欢娱欲乐。时有净天。久种善根。当受最后身。不乐生死。专求涅槃。不求后有。持最后身。从净天没。便于舍利腹中受胎。当受胎时。其母梦有人持炬入己腹中。复登大山。腾在虚空。又见大众而礼己身。是时舍利于梦觉已。即向夫说如是等梦。其底沙婆罗门。虽解梦书。不闲此事。即往明解梦书婆罗门处。说言。我妻昨夜作如是梦。彼即答言。其梦甚善。婆罗门记曰。当生善子。年至十四。即能善诵天帝等论。复于一切论难问答。得为最胜。所言登大山。腾虚空。众礼等者。当得出家。有大威德。成就大戒。天人所敬。作是记已。后于异时。底沙婆罗门而与舍利论难。舍利得胜。时底沙作如是念。昔时论难。我已得胜。今时不如。此有何缘。复作是念。此应由胎。是彼威德。乃于后时。十月满足。生一男子。形貌端严。色相具足。身紫金色。顶圆若盖。垂手过膝。额广平正。鼻高修直。广说如余。乃至宗亲集会。欲与立字。当作何名。父曰。此儿宜可将诣外翁。当与立字。既至翁处。白言。大翁。此子当立何字。其翁告曰。既是底沙之子。宜可名为邬波底沙。使将儿还。底沙问曰子立何名。报曰名为邬波底沙。于时底沙便作是念。此子既与父族为名。我今更与母族为字。名舍利子。时人或云舍利子。或云邬波底沙。即以孩儿。付八乳母。时母养育。以上乳酪。及以醍醐。而供给之。速得长成。如莲出水。既渐长大。令修学业。世间技艺。悉皆通达。四薜陀论。总蕴在怀。至年十六。善解帝释声明。能伏他论。后于异时。遂于父前。诵薜陀等论。子白父言。向所诵者。是何义趣。父曰。我今不知。答曰。此所诵者。是古昔仙人所作赞诵。时人虽不知义。仙人赞颂。非无义理。其舍利子。学既胜于诸人。其父先有五百弟子。悉归舍利子。尔时舍利子教诸弟子。所有明论。无不周悉
    尔时林围聚落。有一大臣。名曰形影。于此而住。大富多财。受用丰足。娶妻虽久。了无子息。常希男子。在处祈求。所有山林树神。无不祈请。如是广说。时有最后生人。从天没已。来托母腹。广说如上。既诞子已。广设亲会。欲立名字。诸人报言。既是天抱将来。可名天抱。亦名目乾连。时彼长者即以孩儿。付八乳母。养育长成。如莲出水。乃至广说。六种法事。四薜陀论。悉皆通达。
    时彼天抱教五百弟子。学罢之时。五百弟子诵赞入城。其邬波底沙诸弟子等。亦诵赞入城。尔时底沙弟子报目连弟子曰。仁等何故错诵论文。彼问如何。复问。仁等于何处学。答曰。我之师主。犹如日月。具一切智。在林围聚落。有大臣子。名目乾连。我于彼学。邬波底沙弟子。学问具足。无有畏惧。情怀喜悦。即往亲教师边。师既见来。问曰。何故喜悦。答言。无事。师即以颂曰
    所有内情意　　亦应准可知
    以声色根形　　知隐不可得

    说是颂已。告弟子曰。必应有事。时诸弟子以缘具说。师即报曰。彼所诵者。是我回文。并皆不错。弟子闻已。默而不喜
    尔时目乾连弟子等。往诣师处。悉皆不喜。师见问曰。何故不乐。答曰。无事。师即报言。必应有事。何故不说。是时弟子以缘具说。师言。彼所诵者。然彼师主聪明智慧。所是长论短论。促文引文。极甚巧妙。尔时二师互相知闻。欲求相见。时邬波底沙诣其父所白言。我欲暂往林围聚落。父问何故。答言。彼有大臣。名曰形影。有子名为俱哩多。我欲相见。父曰彼人智慧。可胜于汝。子报父曰。智慧不胜。然彼大富多财。众人叹美。时邬波底沙说伽他曰
    年长是为尊　　多财人亦尊
    若有多闻者　　咸共尊承事

    父闻子语。而告子曰。彼若来此。当可教授。不应往就。时俱哩多诣父白言。我欲往那剌陀聚落。父言。何故。子白父言。彼有婆罗门。名曰底沙。有子名邬波底沙。欲往相见。父告子曰。彼富于汝。子言。不富于我。然彼智慧胜于我故。时俱哩多说伽他曰
    年长是为尊　　多闻人亦尊
    若有多财者　　咸共尊承事

    父告子曰。彼若来此。应与财物。不应往就。后于异时。王舍城中。有大节会。时王常法。或自往诣。或使太子。王有别缘。不获自出。即遣太子未生怨去。出城游戏。于时形影闻太子出游。便作是念影胜王死。未生太子当继王位。我俱哩多承事为臣。作是念已。而告子曰。汝可往彼游戏之处。安四高座。所为王座。大臣座。音声座。婆罗门座。复告子曰。汝宜于大臣座上坐。闻父语已。即诣往坐。是时底沙。亦闻影胜王遣太子。出城游戏。即告子曰。汝应往彼。看四高座。汝将瓶钵。及以锡杖。置第三座。汝于第四高座上坐。日出日没所有论师。非与汝等。子闻依教。即诣往坐。时诸人等。种种音乐。歌咏赞叹。邬波底沙。默然而住。诸人见已。各相谓曰。此人必应大愚。非愚大智。所以默然。时诸音乐。悉皆停住。于时俱哩多问邬波底沙曰。汝见音乐歌咏人不。答曰。我整内观。不见斯事。报曰。不见耳可不闻。邬波底沙以伽他答曰
    死皮筋作乐　　令众有欢喜
    无常急若轮　　智者知非乐

    时俱哩多。及以众人。闻说颂已。便即问曰。汝是邬波底沙不。报曰。大众当知。我是邬波底沙。即问俱哩多曰。汝见如上音乐等不。答曰。不见。又复报曰。汝贪内观。耳可不闻。时俱哩多以伽他答曰。一切璎珞等。庄严身受重。作舞动形躯。皆是虚诳摄。歌咏作戏者。譬如号叫声。此等皆无常。思之有何乐。
    尔时邬波底沙告言。汝是俱哩多耶。众人答曰。如是。邬波底沙报曰。我为汝来。共汝出家。俱哩多答曰。所为诸祭祀。及祭祀火神。求福修苦行。斯其果报。皆在手中。家是大臣之种我常乘象。何为出家。尔时邬波底沙说伽他曰
    树若欲倒时　　枝叶不相济
    死时亦如是　　受用不能救

    尔时邬波底沙说伽他已。告曰。仁来。同共出家。答曰。我问父母。告言好去。如是语时。此俱哩多即至父所。白言。愿父放我。清信出家。从家出家。其父告曰。所为诸祭祀。及祭火神法。求苦修行所得果报。汝今已获。复是大臣之子。乘象之士当作大臣。何为出家。时俱哩多即于父前。说伽他曰
    宁于林内树皮衣　　共兽同居食诸果
    不缘国事禁闭缚　　智者不为恐惧事

    父闻颂已。告曰。唯汝一子。如初月轮。爱之若此。如前广说。凡是儿子。皆依父母。志愿不移。从汝出家。既蒙许已。于时同侣咸并到来。时俱哩多即发胜心。策励身意。往那剌陀村。其邬波底沙。常乐寂静。在阿兰若处。领诸弟子。有五百人。令诵梵静神咒。时俱哩多渐次而行。至那剌陀聚落。问诸人曰。邬波底沙。今在何处。村人答曰。今在阿兰若处。领五百众。诵梵静神咒。时俱哩多即往阿兰若处。既相见已。报邬波底沙曰。出家之事。今正是时。邬波底沙曰。仁得父命。放出家耶。答曰。得也。邬波底沙。语俱哩多曰。仁今暂住。我亦问父。令我出家不。俱哩多曰。仁今去问。何时得来。答曰。暂去即来。邬波底沙至父母处。白父母曰。今有启请。愿垂哀愍。我意欲求清净出家。父母报曰。甚为善事。如汝所愿任汝出家。尔时邬波底沙还至俱哩多处。白言。俱哩多。父母已听。来共出家。又问众人。汝等父母放出家不。众人答曰。已听。时俱哩多曰。我问父母。已淹日月。仁作何计。来去速还。答曰。汝家因缘。厚重牢禁。所以来迟。我家累轻。是故来早。非但今日。乃至五百生来。曾已出家。又常发愿。愿当生处。非贵非贱。处中而生。缘此缚轻。所以来速。时俱哩多告众人曰。我宗高贵。今欲出家。岂得随宜。共往王城。问诸净梵。于时六师外道。在彼城中。皆悉自谓。俱得神通。自在无碍。其邬波底沙。俱哩多等。即问六师晡剌拏曰。行何法眼。习何教法。复得何果。若持梵行。获何殊胜。彼师答曰。我如是见。我如是说。无与。无爱。无见。无祭祀。无善行。无恶行。无善恶业报异熟果。无今世。无后世。无父。无母。无化生有情。世间无阿罗汉。正行正成就。若见此世后世者。于此自法。证明神通。说得圆成。我生已尽。梵行已立。所作已办。不受后有。唯受此生。断后世有。命终即坏。四大共成。假为人身。是命断时。四大各归本处。第五空界。诸根即转。将此死尸。于林间焚烧。既变为灰。骸骨鸽色。即无人也。乃知了已。智者行施及受施者。所是说有之人。悉空妄说。虚叫之言。并皆愚夫。若是智者。了俱断坏。知无后身。尔时俱哩多。及邬波底沙。作如是念。此师住于非道。行于非智。仁者不应随彼而学。修行崄道。说伽他曰
    邪解非善说　　情乐下劣法
    善教若如是　　非法当云何

    说是语已。当知彼是如击空器。击已而去。次诣末羯利瞿阇离子处。白言。仁者行何法眼。习何教法。复得何果。若持梵行。获何殊胜。答曰。我如是说。如是见。无因无缘有情受苦。无因无缘得净。不由因缘自然得净。无因无缘有情无智慧无见无因无缘有情自然智慧有见。无力。无精进。无丈夫无世力。无我形。无他形。无我作。无他作。一切有情。一切有命。一切有类。无处无居无观。决定正道。有情归依。苦乐觉悟。所谓六道众生。时俱哩多。及邬波底沙。作如是念。此师住于非道。乘于邪道。智者远离。此是崄道。如是知已。说伽他曰
    邪解非善说　　情乐下劣法
    正法若如此　　非法当云何

    作是语已。如击空器。知非而去。次往珊逝移毗剌知子处。白言。仁者行何法眼。习何教法。复得何果。有何殊胜。修何梵行。答言。摩纳婆。我于此处。作如是见。作如是说。汝应如是。为杀命故。应如是作。及教他作。应以自烧。及命他烧斫截害等。亦如是作。不与应取。于欲应行。妄语应作。酒等应饮。多积人山。利刀应杀。应剉为聚。如是种种杀害。无有罪业。亦无有报。于恒河南岸。种种杀生。于北种种设会祭祀。无罪无福若行布施持戒精进等法。及以四摄。如不作者。得大果报。尔时俱哩多。邬波底沙。共相谓曰。此说非理。并是邪教。应当恐怖。智者远离。作是语已。说伽他曰
    邪解非善说　　情乐下劣法
    正法既如是　　非法当云何

    作是语已。如击空器。舍之而去。次诣阿市多鸡舍甘跋罗子处。白言。仁者行何法眼。作何教示。有何殊胜。修何梵行。复得何果。彼便答曰。摩纳婆。我有如是见。如是说。复有七身。何等为七。所谓地水火风。苦乐及命。彼皆无作。无所作。无化所化。无有损害。积聚安住。犹如木梢更互相持。彼皆不生。无变易故。至不相害。若福若罪。若以罪福。若苦若乐。若以苦乐。于彼七中。谁是丈夫。能相杀害。能杀所杀。皆无主宰。不坏世间。命于六身。居窍而住。与六为主。终无损害。于中亦无能相害者。亦无斗诤。无有悟者。亦无发悟。亦无忆念。无有省者。亦无表者。无表示者。凡有一万四千六百发趣度门。以为上首。复有五业。三是应作。二是所作。亦有全业。亦有半业。六万四千观属。六十中劫。一百三十那剌迦诸根。复有一百三十六病界。四万九千龙眷属。四万九千妙翅鸟。四万九千尼揵子眷属。四万九千外道眷属。七有名劫。七无名劫。七阿苏罗世。七毗舍遮世。七天居。七人间。七大池。七小池。七大梦。七百小梦。七大巅坑。七百小巅坑。七大悟。七百小悟。六端严生。十增长。以大丈夫。此是八万四千大劫。于中愚夫智者。莫不流转已。而得苦尽。然始解脱。譬如以线。缠系重物。从高掷下。而转线尽。愚夫智者。亦复如是。经于八万四千劫中。流转生死。至劫终已。而得解脱。于中若沙门婆罗门。能作如是语。我以此禁戒。勤苦修梵行。未成熟者。令成熟。其成熟者。苦尽获果。作此说者。无有是处。然苦乐当住。无有增减。不可得知。我如是说。了知生死。是实不虚。作此说已。时俱哩多。及邬波底沙。咸作是念。然此教师。住于非道。犹如崄路。智者应当远离于彼。作是念已。说伽他曰
    邪解非善说　　情乐下劣法
    正法既如是　　非法当云何

    说是颂已。如击空器等。广说如前。次诣昵揭烂陀子处。白言。仁者行何法眼。作何教示。有何殊胜。有何梵行。复得何果。答曰。我如是见。我如是说。一切有情所受果报。皆由宿业。过去恶业。今修梵行。而得苦尽。今修善业。因缘获果更不造恶。当得漏尽。漏既尽已。苦业俱尽。苦果既尽。得至边际。尔时俱哩多。邬波底沙。闻是语已。便作是念。此师说者。亦住非道。犹如险道。智者应离。说伽他曰
    邪解非善说　　情乐下劣法
    正法既如是　　非法当云何

    说是颂已。如击空器等。广如前说。便即舍去

根本说一切有部毗奈耶出家事卷第一


《根本说一切有部毗奈耶出家事·第二卷》

根本说一切有部毗奈耶出家事卷第二

        大唐三藏义净奉　制译

    此有度舍利目连缘
    尔时有教师。名曰珊逝移。即便诣彼。问诸人曰。此教师何处宴坐。其教师先在房中。闻是语已。便作是念。我久在此。不闻说此宴坐之语。时俱哩多等复作是念。彼人宴坐。我等不应辄令起动。待坐起已。即应相见。作是念已。便隐屏处。尔时珊逝移从宴坐起。诸根清净。彼二知已。即便诣彼。白言。仁者有何法眼。作何致示。有何殊胜。修何梵行。复得何果。答曰。我如是见。我如是说。实不妄语。不害众生。常不生不死。不堕不灭。当生二梵天。尔时彼二问曰。所说何义。答曰。不妄语者。名为出家。不害生者。与一切法以为根本。常不生不死不堕不灭等处。是为涅槃。生二梵者。诸婆罗门等所修梵行。皆求彼处。闻是语已。白言。尊者。愿与我等。摄受出家。修行梵行。即俱与彼二人出家。既出家已。四远皆闻俱哩多等于珊逝移处。而得出家。于时珊逝移多获利养。即作是念。我昔族望憍陈种姓。今时亦为憍陈种姓。今获利养。莫不由彼二人福德。非我福故。作是念已。时珊逝移先有五百弟子。常教论典。即命彼二。各领二百五十弟子。受其教法。时珊逝移便染时患。时邬波底沙告俱哩多曰。师今染患。汝求医药。为看侍耶。答曰。仁有智慧。宜应看侍。我当求药。时俱哩多求得诸药根茎花等。与师噉服。其病转加。于时教师即便微笑。底沙白言。大人无缘。必不应笑。师今微笑。有何因缘。师便告曰。如汝所言。我向所笑。金洲有王名曰金主。命终欲焚。其妻悲恼。亦自焚身。众生愚痴。由慾所牵。欲情染故。受斯苦恼。邬波底沙白言。何年日月。有如是事。答曰。某年月日。及以时节。其二弟子即便录记。又白师曰。我所出家。求断生死师既获已。愿今教我。得断生死。师即答言。我意出家。亦求此事。如汝所请。我不获得。然十五日褒洒陀时。有诸天众。在于虚空。作如是语。于释种中。有童子生。于雪山所有河。名曰分路。于彼河侧。有劫比罗仙人住处。有婆罗门。善解天文。及能占相。彼记童子。当作转轮圣王。彼若出家。当证如来应正等觉。名闻十方。告弟子曰。汝等于彼教中出家。修持梵行。不应自恃族种尊高。应修梵行。调伏诸根。汝等于彼。当得妙果。不受生死。说先语已。而说伽他曰
    积聚皆消散　　崇高必堕落
    会合终别离　　有命咸归死

    尔时教师不久命终。诸弟子等。以青黄赤白缯彩缠已。将向林中。以礼焚讫。于时金洲有婆罗门。名曰金发。从彼来至王舍城中。到邬波底沙处。时邬波底沙问。汝从何来。答曰。从金洲来。汝彼曾见希有事不。答曰。不见余事。然金主王命终焚烧。其妻悲念。亦自焚身。便即问曰。何年日月。答曰。某年月日。及以时节。其邬波底沙自捡私记。诚如师言。时俱哩多告邬波底沙曰。我之教师。已证妙法。然师秘法。不教我等。师若不证天耳法眼。宁知他方有如是事。时俱哩多便作是念。邬波底沙。聪明智慧。于教师处。应得妙法。不教于我。作是念已便即告曰共立誓言。若先证得上妙法者。应相度脱。作是誓已。俱游人间
    尔时菩萨年二十九。欲在王宫。受五欲乐。既见生老病死。心生厌离。中夜踰城。往诣林薮。六年苦行。都无所获。随意喘息。便餐美味乳酪等食。酥油涂身。以香汤浴。便即往诣军营聚落。受欢喜欢喜力二牧牛女十六倍乳糜。菩萨食已。时有黑色龙王。赞言善哉。复有一人。名曰常住。授与菩萨吉祥草已。即诣菩提树下自敷斯草。其草不乱。便即右旋。于此草上。结跏趺坐。端身正念。便即发要期之心我若诸漏不尽。终不起于此座
    尔时菩萨应未证悟。便即降伏三十六万俱胝恶魔。其魔各有百千鬼神眷属。尔时菩萨以慈铠仗。降伏魔已。便证无上正等菩提。时有梵天。来请世尊。于波罗痆斯。三转法轮。时会听者。有大臣子五十余人。既闻法已。并请出家。及受近圆
    尔时世尊复诣聚落。名白氎林。有六十人。同为善伴。闻佛说已。便得正信。复诣聚落。名曰军住。其聚落主。有二女人。一字难陀。二名难陀波罗。闻佛说法。同前正信。复有一池。名忧楼频螺。其处有一大仙。名曰迦摄。并诸弟子一千人俱。闻佛说法。咸请出家。及受近圆。佛到伽耶顶制底所。有伽耶迦摄。示现三种神变事已。遂令迦摄。住圆寂处。后往杖林。令摩揭陀主影胜大王。得见真谛。与八万天众。及摩揭陀国婆罗门居士。至王舍城。住于竹林
    尔时世尊在竹林园。羯兰铎迦池侧。时邬波底沙。与俱哩多。游行人间。至王舍城乃见城中寂静。便作是念。有二事因。令彼大城。得寂静住。或为有他怨怖。或缘有大威德沙门婆罗门。作是念已。即行观星。无他怨怖。面点三画。渐次游从。复有无量百千万人。随后而去。后于异时。面粧画已。渐次游从。随后无有一人。便作是念我先游从。乃有无量百千人众随从。今无一人。是事云何。尔时诸佛常法如余。佛即作念。此异学人。一名地师。一名拘哩多。已于过去诸佛之所。多种善根。久修福业。犹如热肿。时节若熟。逢缘发破。即得除愈。此人根熟。今正是时。佛又观其根器。云何得度。复于谁处。而得有缘。观知此人当于具足律仪人所。而得发心。世尊即令马胜苾刍。往彼而度。时马胜苾刍威仪庠序。诸天人众。见者发心。佛告马胜。汝可摄受二人。既受敕已欢喜默然。顶礼佛足。便即往去。尔时马胜至明食时。着衣持钵。入王舍城。次第乞食。威仪庠序。顾若牛王。时邬波底沙梵志出游。乃见尊者马胜。威仪具足。与世希奇。叹未曾有。于时邬波底沙便作是念。所有城中诸出家者。非与此等。我应问彼。谁边出家。所学何法。教师是谁。作是念已。便往近路。而候尊者。于时尊者从彼而来。邬波底沙见已。便即问曰。谁是汝师。所学何法。谁边出家。马胜答言。我之大师。是释迦种。沙门乔答摩。今证无上正等菩提。彼是我师。我依于彼。剃除鬓发。而为出家。修行梵行。读诵教法。尔时邬波底沙告言。具寿。愿与我说。令我得闻。马胜报曰。如来教法。甚深微妙。难解难知。我近出家。不能广说。然我今者不能记文。略说其义。底沙告曰。愿说其义。尔时马胜便以伽他。而告之曰
    诸法从缘起　　如来说是因
    彼法因缘尽　　是大沙门说

    说是颂已。时邬波底沙即便离垢。证得法眼。法中之眼。得见法已。心无疑惑。情无畏惧。忽便起立。恭敬合掌。作如是言。此是我师。此是正法。住此法者。更不坠堕。是无忧处。我从无量旷大劫来。未曾闻此甚深要法。即告具寿。大师世尊。今在何处。答曰。我之大师。在王舍城。羯兰铎迦池侧。时邬波底沙闻是语已。欢喜踊跃。恭敬合掌。右绕三匝。奉辞而去。便即往诣俱哩多处。时俱哩多遥见而来。告邬波底沙曰。汝今容貌。异常鲜洁。诸根清净。为得甘露上妙法耶。邬波底沙答曰。如是如是。如汝所言。时邬波底沙具申上事。说伽他曰
    诸法从缘起　　如来说是因
    彼法因缘尽　　是大沙门说

    尔时俱哩多闻是法已。告言。具寿更为我说。时邬波底沙复为重说
    诸法从缘起　　如来说是因
    彼法因缘尽　　是大沙门说

    说是法已。时俱哩多便得离垢。证得法眼法中之眼。既见法已。恭敬合掌。欢喜顶礼。作如是言。此是正法。若住此者。不堕落处。我从无量俱胝劫来。未闻此法。时俱哩多告邬波底沙曰。大师世尊今在何处。答曰在王舍城羯兰铎迦池侧。闻是语已。又告邬波底沙。今宜共往。于彼出家。修行梵行。答言。甚善。俱哩多曰。问诸弟子。共许以不。邬波底沙报言。善哉善哉。汝是名德。众所知识。应问弟子。尔时俱哩多告诸弟子曰我与邬波底沙。今欲往诣佛世尊所。出家学道。修行梵行。汝等云何。弟子答曰。我等所学。皆依师授。今邬波驮耶随佛出家。我等亦愿随佛出家。师告言善今正是时。尔时邬波底沙与俱哩多。各与二百五十弟子。即出王城。欲往羯兰铎迦竹林池所。
    尔时具寿马胜苾刍。去世尊不远。在一树下。寂然宴坐。邬波底沙既遥见已。告俱哩多曰。为当先去礼世尊耶。为先于邬波驮耶处。而为听法。俱哩多曰。应听法处。作是语已。俱诣尊者马胜苾刍处。头面礼足。退坐一面。尔时如来众中。有一婆罗门。先事月神。世尊。为彼婆罗门。而说伽他曰
    若人能了法　　无论老与少
    当须起恭敬　　犹如月初出

    尔时会中。有一事火婆罗门。世尊复为而说颂曰
    若人能了法　　无论老与少
    当须起恭敬　　如火能净秽

    尔时邬波底沙。与俱哩多等。顶礼尊者马胜足已。即诣佛所。尔时世尊。与无量百千苾刍众等。前后围绕。而为说法。世尊遥见俱哩多等。便告诸苾刍曰。汝等见此二人。大众围绕。而为上首不。答言。如是。我等已见。世尊复言。汝等当知。此二人等。于我法中。出家学道。于声闻中。神通智慧。最为第一。时俱哩多。及邬波底沙。至世尊所。顶礼佛足。退坐一面。白佛言。世尊。愿与我等。于善法中。出家近圆。成苾刍性。修持梵行
    尔时世尊命彼二人善来苾刍。修行梵行。佛既语已。时彼二人。须发自落。袈裟着身。如曾剃发。已经七日。威仪具足如百岁苾刍。而摄颂曰
    世尊命善来　　诸根得寂静
    发落衣着身　　威仪如百夏

    时有众多苾刍。食时着衣持钵。入王舍城。次第乞食。于其城内所是珊逝移诸弟子等。见诸苾刍。共相讥笑。而说伽他曰
    佛于王舍城　　摩揭陀最胜
    珊逝悉度讫　　汝今当度谁

    时诸苾刍闻是语已。便失威德。情不欢喜。乞食得已。还至本处。饭食已讫。收衣洗足。至世尊所。顶礼佛足。退坐一面。时诸苾刍白佛言。世尊。我等食时。王城乞食。所有珊逝移弟子等。种种讥嫌。具说上事。我等默然。无有威德。情怀不乐。佛言。彼若作如是语。汝应此答
    凡度应如法　　世尊教是正
    汝等有何知　　彼度是依法

    若作此答。彼无威德。默然而去。时诸苾刍着衣持钵。入王舍城。次第乞食。时珊逝移诸弟子等。如上讥嫌。说伽他曰
    佛于王舍城　　摩揭陀最胜
    珊逝悉度讫　　汝今当度谁

    时诸苾刍闻是语已。便说伽他答曰
    凡度应如法　　世尊教是正
    汝等有何知　　彼度是依法

    时珊逝移弟子。闻是语已。威德俱失。默然退散。后于异时。摩吒罗婆罗门夫妻俱亡。底沙婆罗门。及妻舍利。命亦终殁。俱瑟耻罗从南方还。将无后世论。至那剌陀聚落。有守门人问曰。具寿。汝是俱瑟耻罗不。答言。如是。众人得知。问守门人曰。摩吒罗婆罗门今在何处。答言。已死。又问其妻及底沙等。具答如前。又问。舍利子今在何处。答言。在王舍城。有一大师。名曰珊逝移。近出世间。于彼出家。俱瑟耻罗便作是言。婆罗门法。不应出家。此非善事。作是语已。渐次而行。至王舍城。问诸人曰。珊逝移大师今在何处。诸人答言。大师已死。所有弟子。悉于沙门乔答摩处。于彼出家。叹言甚善。彼既记言。当作转轮圣王。彼若作王。舍利子应为大臣。
    尔时长爪梵志。闻是说已。即诣佛所。作如是语。沙门乔答摩。一切我法。所有见等。皆我不欲。所有事火。作如是见。作如是说。我所见者。悉离悉除。亦离变易。若离此见。不取相续。更不取余见。沙门乔答摩。我如是见。我如是解。世人所见。多与事火相违。又说如是见解。皆住此道。汝乔答摩。作如是见。如是解不。又事火论曰。若沙门婆罗门等。能舍此见。不取余见。如是此等。真沙门婆罗门。是微妙处。又事火者。皆住三见。云何为三。一者一切不欲。二者一切欲。三者一切愿不欲。乃至出家
    佛告诸苾刍。于我声闻弟子之中。明解聪利。俱瑟耻罗苾刍。最为第一。
    时具寿舍利子。断诸烦恼。证阿罗汉果。时诸苾刍咸皆有疑。请世尊曰。此舍利子。先作何业。由彼业故。感得利智。深智。无疑惑智。
    佛言。诸苾刍。汝等应听。其舍利子。先所作业。还应自得。非于余处。广说乃至。果报还自受等。乃往古昔。于一聚落。有婆罗门。娶妻未久。便诞一息。不经多年。复生一女。俱渐长大。父母遇病。皆悉身亡。时彼童子既遭忧戚。念往山林。即携其妹。共至林所。采拾花果。以自支持。汝等苾刍。如大黑蛇。有五过患。云何为五。一者多瞋。二者多恨。三者作恶。四者无恩。五者利毒。应知女人。亦有五过。一者多瞋。二者多恨。三者作恶。四者无恩。五者利毒。云何名为女人利毒。凡诸女人。多怀猛利染欲之心。是时童女既至成人。欲心渐盛。告其兄曰。我今不能常餐花果。以自存命。可往人间。求请饮食。时兄将妹。共出山林。往婆罗门家。而行乞食。两俱齐唤。主人出看。见而告曰。隐居之人。亦畜妻室。兄曰。此非我妻。是亲妹也。即问兄曰。曾娉人未。彼报言未。若如是者。何不与我。答曰。此已远离世间恶法。女心欲盛。报其兄曰。岂我林中食诸花果。不能活耶。然我不堪烦恼所逼。共辞林野。远至人间。今可以我与婆罗门。兄曰。我实不能嫁娶于汝。此是恶法。非我所为。汝有俗心。任情所欲。时婆罗门知女心已。延入家中。大会宗亲。纳以为妇。报其兄曰。今与我同宅而居。别为一室。兄曰。我不求欲。当乐出家。妹曰。共立要契。方可随情。兄曰。是何言要。妹曰。若其证得殊胜果者。可来相见。兄曰。善哉。如汝所愿。即便辞去。至隐士所。而为出家。由彼宿世善根力故。遂于三十七品菩提分法。无师自悟。证独觉果。便作是念。我先与妹。共立要契。今可往看。便至其所。上昇虚空。身现神变。上出火光。下流清水。奇相非一。纵身而下。诸凡夫人见神通时。心疾回转。犹如大树崩倒于地。顶礼尊足。白言。大兄。今得如是殊妙胜德。答言。我证。白言。兄为资身。须得饮食。我为求福。愿兴供养可住于此。答曰。汝无自在。可入报夫。即白夫言。仁今知不。我兄出家。成就禁戒。得上妙果。世间第一。我欲供养。不敢自专。若见许者。于三月中。饮食资给。答言。贤首。彼不出家。我虽不欲。终须供济。况已出家。获殊胜道。今随汝意。供养三月。其三月中。种种上妙供给其兄。三月既满。即以上氎刀子及针。即便奉施。兄既受已。以刀割截。刀子善利。裁割迅疾。其妹见已。便即蹲踞。作如是言。愿我根性。如此刀子。得善迅利。乃至未来。成就利智。于时独觉取衣缝刺。善用针线。缝刺无碍。妹便发愿。愿我今身。乃至未来。令我智慧。犹若此针。智慧深远。通达无碍
    尔时佛告诸苾刍。勿生异念。往昔婆罗门女者。岂异人乎。今舍利弗是。由彼过去供养独觉。奉施刀子。及白氎等。广发誓愿。由此善根。今得利智聪明第一。汝等苾刍。当知黑业。还得黑报。若行白业。还得白报。乃至广说。如上应知。
    时诸苾刍咸皆有疑。白世尊曰。具寿舍利弗。昔作何业。今得非贵族种。非极下贱。处中而生。数数出家。
    佛告诸苾刍。汝等应听。乃往过去。有一国王。娶妻不久。自恣慾乐。乃至游猎。不经多年。便诞一息。其子长大。见其父王非法化世。便作是念。我父灭度。当堕地狱。我绍王位。亦同斯苦。我应往于善法律中。出家修道。乃至梵行。作是念已。即诣父所。白言。大王。愿王放我出家。王告子曰。所有种种祭祠天等。皆求富贵。汝是太子。乘象之种。王位在即。汝今何故。而求出家。种种呵责。不放出家。后于异时。太子乘象。出城游观。见一贫人持叶乞食。告曰贤首。我是贵种。不得出家。汝非贵种。何不出家。答言。我无衣钵。云何出家。报言。贤首。我当与汝三衣钵等。汝应出家。答言。极善。于时太子如上付与。时有五通仙人。在一树下。乐寂宴坐。于时太子。及与乞士。俱诣仙人处。太子下象。至仙人处。白言圣者。愿与出家。时彼仙人。即与出家。太子告言。我今欲去。汝若得道。及与证果。愿令相报。彼即答言。如仁所言。既出家已。即往静处。宴坐修定。遂于三十七品菩提分法。无师自悟。证独觉果。便作是念。我所证果。皆由太子。我应于彼今可往看。示现神变。作是念已。便至其所。上昇虚空。种种神变。乃至火光。下流水等。广如上说。时诸人等见神变已。心疾回转。犹如大树崩倒于地。咸皆顶礼。白言圣者。今证如是殊胜果耶。答言。我证。太子见已。作如是念。彼所获者皆悉由我。我不出家证斯果者。莫不皆由高族家生。作是念已。便发誓愿。唯愿我等生生世世。勿于高族家生。及以下贱。处中而生。令我无障。易得出家。汝等苾刍。勿生异念。往太子者。岂异人乎。今舍利弗是。由彼昔时誓愿力故。今生出家。自在无碍。当知果报。自作自受。若作白业。还得白报。若作黑业。还得黑报。乃至善恶。广说如前。汝等苾刍。当如是学。
    时诸苾刍咸皆有疑。唯佛世尊能断疑惑。诸苾刍等白世尊言。此具寿舍利弗。作何福业成熟善根。于声闻中。智慧第一。
    佛言。由昔过去发愿力故。诸苾刍等白言。世尊。作何誓愿。唯佛慈悲。为我广说。佛告诸苾刍。汝等应听。乃往过去。此贤劫中。人寿二万岁时。有佛出世。号曰迦摄波。十号具足。此舍利弗有一教师。迦叶佛所。而得出家。迦摄波佛记舍利师。汝于声闻众中。聪明智慧。最为第一。乃至梵行。而无亏缺。然无果报。非获于果。至师命终时广发誓愿。我所修行梵行功德。以此善根。愿迦叶波佛与彼嗢怛罗婆罗门。当来世时。人寿百岁。有佛出世。号曰释迦牟尼应正等觉。十号具足。于彼教中。而得出家。断诸烦恼。乃至漏尽。证阿罗汉果。尔时舍利弗。今所获果。一如师愿。由彼愿力故。今舍利弗。诸声闻中。智慧第一。
    时诸苾刍咸皆有疑。唯佛能断白世尊曰。彼具寿大目乾连。先作何业。成熟善根。诸声闻中。神通第一。
    佛告诸苾刍。汝等应听。彼大目乾连。乃往过去。善行善业。积聚善根。乃至果报。广说如前
    佛告诸苾刍。乃往过去。波罗奈城。去斯不远。有一仙人。于彼居止。心行慈悲。怜愍有情。于时有一采樵贫人。负薪至彼。疲极偃息。仙人见已。极生怜愍。遂作是念。此贫穷人。先世不种修行善根。虽得人身。受斯辛苦。而得衣食。我今应度此人出家。令修梵行。作是念已。告言。贤子。汝受辛苦。何不出家。答言。大仙。我是贫人。采樵活命。谁能见是。度我出家。告言。贤首。我当度汝。令得出家。傥若获果。愿当相报。答言。圣者。必若证果。必当相报。时彼仙人即与出家。既出家已。而逐静处。修禅习定遂于三十七品菩提分法。无师自悟。证独觉果。便作是念。我所证果。皆由仙人。我应覆誓。往看相报。作是念已。至其仙所。上昇虚空。下流清水。乃至火光。十八变等。如前广说。其仙见已。心疾回转。犹如大树。崩倒于地。便发愿言。愿我所修无量功德。于当来世所有威德。如汝所有神通第一。汝等苾刍。勿生异念。往仙人者。岂异人乎。即大目乾连是也。当知果报黑白业等。广如上说。汝等苾刍。应如是学。
    时诸苾刍咸皆有疑。唯佛能断。来白佛言。此大目乾连。复作何业。于大德中。神通第一
    佛告诸苾刍。汝等应听。乃往过去。此贤劫中。迦摄波佛出现世时。以誓愿故。广如上说。
    时诸苾刍咸皆有疑。唯佛能断。来白世尊。具寿憍陈如。先世作何善业。成熟善根。能四如意解。今时利根明了。佛告诸苾刍。于此贤劫中。过去有佛出现。名迦摄波。有教师修持梵行。不获果报临命终时。发誓愿故。如前广说。
    于佛住世之时。若有出家近圆者。皆来于世尊所。佛言。善来苾刍。须发自落。袈裟着身。自然持钵。即为出家近圆。别有一人。在外远国。于苾刍处。来求出家。彼苾刍将此人。来于佛所。欲与出家近圆。其人在路身亡。乃不得出家。时诸苾刍缘此事故。来白佛言。具如上说尔时世尊便作是念。疲乏我声闻。若有人求出家近圆。在远国者。我许于苾刍僧众。与彼出家近圆。时佛世尊集诸苾刍。告言。缘此事故。从今已后。若有求出家者。许苾刍僧众。与出家与近圆。佛许此事已。彼苾刍众。不知云何与出家与近圆。以缘白佛。时世尊告诸苾刍。但有人来。求出家者。当问诸难。若无障难者。然后与受三归。即令合掌胡跪。当自称名。尽一形世。归依佛两足尊。归依法离欲尊。归依僧众中尊。后与受五学处。十戒。二百五十戒。广如余说
    既出家近圆已。于阿遮离邬波驮耶处。无怕惧心。所作之事。皆无所问。时诸苾刍以缘白佛
    尔时世尊告诸苾刍。我今为诸弟子。制其学处。若诸弟子所作事业。以水洒地。及瞿摩耶涂坛扫地。及修理衣钵。食噉等事。不告白师。及有客苾刍。先不相识。来至房中。应白师知。唯除五事。余悉皆白。若不如是。得越法罪。言五事者。所谓嚼齿木。饮净水。大小便利。及四十九寻内礼制底。此不应白二师。所有缝衣等事。弟子应白。师勿自劳。我当代作。若如是者善。不如是者。得越法罪。师若为福及众作。不代无犯。二师有病。须勤看侍。应白师言。所须医药。及以饮食。应随师意。不得违情。若如是者善。若不如是。同前得罪。若二师有犯。同住弟子。应善方便。白二师言。师犯如是恶作之罪。师应发露。广说如上。二师邪见。大众为作驱摈等。令出住处。弟子应须于大众处。殷勤求谢。令众欢喜。又须白师。勿作恶见。方便正谏。令舍是事。令众及师。和合乐住。若不如是。得越法罪。乃至广说。如上应知。若二师犯僧伽伐尸沙罪。弟子应须令师发露。若复僧伽与其二师。行遍住法。及以意喜不得与善苾刍。同室眠卧等事。若如法悔。罪根及业。悉皆除灭。同善苾刍。乃至复本等。广如上说若如是者善。若不依行者。得越法罪。其弟子等殷勤谏悔。弟子有过。师亦殷勤呵责令改

根本说一切有部毗奈耶出家事卷第二


《根本说一切有部毗奈耶出家事·第三卷》

根本说一切有部毗奈耶出家事卷第三

        大唐三藏义净奉　制译

    佛在室罗筏城。逝多林。给孤独园。时具寿近军苾刍。游行人间。三月坐雨安居已。度一弟子。与彼渐行。至室罗筏城。尔时具寿近军洗足已。往诣佛所。顶礼佛足。退坐一面。诸佛常法。若有客苾刍来。先唱善来。从何处来。复于何方。三月坐雨安居。尔时佛告近军苾刍。汝从何方来。何处三月坐雨安居。近军苾刍白言。世尊。我从余国来。于彼三月坐雨安居。佛问言。此善男子。是谁弟子。近军答曰。是我弟子。佛言。汝出家几时。答曰。经今二年。其弟子度经一年。尔时佛告诸苾刍曰。此近军已起过为首。我今制诸苾刍。不应出家经年。度余弟子。及授近圆。不与同住。应自依止。若出家未满十夏。不度求寂。及授近圆。有客僧来。先不相识。不与依止。若满十夏。于别解脱戒经。善知通塞。应度求寂。依止等事。皆悉应作。自未调伏。调伏于他。无有是处。如是愚小亦不应度。自未证悟解脱寂定。及以涅槃。为他说者。亦无是处。自堕淤泥。犹未得出。拟欲度他。此亦非理。
    时有年老无知苾刍。不闲戒律。度一外道。及授近圆。既近圆已。白邬波驮耶曰。今教授我。其师不解。默然无对。遂生讥嫌。诸苾刍知。以缘白佛。佛言。我今许十夏苾刍。许度弟子。近圆如前。不于他依止。而成就五法。何等为五。一者近圆经十夏已上。二者弟子患。能为看养。三者有恶作疑犯。随事举勖。四者若有邪见。教令正见。五者若不乐法。勤摄受令乐住。是名五法。复有五种。何等为五。一者具戒。二者多闻。三者持经。四者持律。五者善持母论。是名为五。复有五种。何等为五。一者具戒无缺。二者多闻。三者善明经义。四者于毗奈耶。善知通塞。五者磨窒哩迦藏。善明义趣。是名为五。复有五种。何等为五。一者具戒。二者多闻。三者持经知义。四者善通毗奈耶。五者善明摩窒哩迦藏。是名为五。广如前说。复有五种。云何为五。此五同前。于一一上。唯加极言。广说如上。复有五种。此五亦同。于一一上。更加胜字。复有五种。亦同上说。于上加能。广说如前。复有五种。云何为五。一者戒成就。二者多闻成就。三者胜解脱成就。四者证智胜解脱成就。五者智慧成就。是名为五。复有五种。一者信成就。二者戒成就。三者多闻成就。四者舍成就。五者智成就。广说如前。复有五种。云何为五。一者具戒。二者多闻。三者精进。四者念。五者慧。是名为五。广说同前。复有五种。何等为五。一者具戒。二者多闻。三者精进。四者定。五者般若。是为五。复有五种。四者同上。第五为是乐寂静坐。复有五种。一者有学戒蕴成就。二者有学定蕴成就。三者有学慧蕴成就。四者有学解脱蕴成就。五者有学解脱知见蕴成就。广说如余。复有五种无学成就同有学说。复有五种。一者知有过。二者表示。三者意表示。四者舍弃。五者随解。复有五种。何者为五。一者知有留难。二者知无留难。三者随说教示。四者与依止弟子。五者摄受。广说如前。复有五种。云何为五。一者知有犯。二者知无犯。三者知轻。四者知重。五者知波罗底木叉。广解演说。成就五法。满十夏者。得与人出家近圆。与依止及教示。如自不具上五法成就者。应依止他。
    尔时具寿邬波离白佛言。世尊。如佛所说。已五法成就。满十夏。应度弟子。自不应依止他。若苾刍近圆。经六十夏。不解别解脱。若不成就五法者。应依止他住不。佛言。应依止他住。白言。云何依止。佛言。依止老者。白言。若无老者。云何当住。佛言。当依止少者。唯除礼拜。余皆取教示
    佛在室罗筏城。逝多林。给孤独园。有一苾刍。愚痴无智。不闲善恶。遂度外道。令受近圆。乃共诸苾刍。常为诤论。遂便归俗。种种谤毁。遂生讥嫌。时诸苾刍以缘白佛。佛言。何有斯事。愚痴无智。弃善法律。而就邪见。譬如有人。饥火所逼。弃好饮食。噉诸秽恶。如是之人。亦复如是。由彼愚痴。弃善法律。爱乐外道邪见。是故苾刍。不应辄度外道。以为弟子。唯度释子。若有释子。持外道服。来求出家。及近圆者。如此应度。成苾刍性。除斯释种。自余外道。皆应四月共住。佛已许度外道。四月共住。承事供养不舍本衣。时诸苾刍不知共住。及以度法。以缘白佛。佛言。若有外道。来求出家。先可应问身无障难。若无障难已与受三归。及五学处。将向众中。于僧伽前。蹲踞合掌。教彼作如是言。大德僧伽听。我是外道。名字某甲。今求出家。于四月中。以我本服。供养僧伽。愿众许我。已着眼见耳不闻处。应可差一苾刍。谓作羯磨。作如是说。大德僧伽听。此外道某甲。今求出家。以本服于四月中。供养邬波驮耶。及以僧伽。若僧伽时至听者。僧伽应许。若不许者说。如是三说。僧伽已听许。由其默然故。我今如是持。于四月中所有事业。一同求寂。着亲教师衣。食僧伽食。于四月中。若旧见改。应与出家。若心乐外道者。应驱令出。
    尔时具寿邬波离问佛。世尊。如佛所说。改旧见者。云何得知改于旧见。佛言。应于彼前。赞叹三宝。说佛功德。应毁外道。种种毁訾。若闻赞叹佛法与僧。闻毁本族。心生欢喜。应与出家。若赞三宝。心则不喜。闻毁訾外道。心生忧戚。即不应度。应驱摈出。若闻毁訾外道之种。心不瞋恨。便生欢喜。是改旧见。佛言。若有事火外道。来求出家。应与彼度。及授近圆。何以故。此事火种类。信三种业。何等为三。所谓有业。及所作业。与作因业。是故应度。汝等苾刍。应如是学。此等有业。与有所作业。及所作因业。汝等当学
    佛在王舍城。羯兰铎迦池。竹林园。三月坐雨安居已。时王舍城。耆宿苾刍数少。年少者多。尔时世尊欲往南山。游行人间。告阿难陀曰。汝应告诸苾刍。欲随世尊者。应修营支伐罗。时阿难陀受教敕已。即诣诸处。告诸苾刍曰。世尊欲往人间游行。若欲随世尊者。应修营支伐罗。时耆宿苾刍告具寿阿难陀。我不能随世尊游行。阿难陀告言。何故不能。答曰。我等年老。时少年者。我等不去。问曰。何故。答言。我之师主。既不随去。我今须为看侍邬波驮耶。尔时世尊与少弟子。具持衣钵。即往人间。在路游行。左右顾望。如大象王。恐诸苾刍执持瓶钵。有不如法。世尊回顾。乃见苾刍其数不多。世尊知而故问。告阿难陀曰。何故苾刍。徒众减少。时阿难陀以如上事。具答世尊。佛告诸苾刍。我今应许五夏已上苾刍。成就五法。得随处学。游行人间。不依止住。何等五法。一者知有犯。二者知无犯。三者知重罪。四者知轻罪。五者善持钵唎底木叉。广能宣说。是名五法。游行人间。随处受学。得往勿疑。
    具寿邬波离问佛。世尊。六年已去。成就五法。游行人间。受学得不。佛言得。又白世尊。三夏成就五法。得往以不。佛言。不得。佛言。我今当制。五夏已上。成就五法。得随意去。若未满者。纵闲三藏。亦不应往游行受学
    佛在室罗筏城。逝多林。给孤独园。时具寿大目乾连。与十七众出家。并受近圆。此皆幼年。以邬波离为首。夜中忍饥。彻晓啼泣。时佛世尊知而故问。告阿难陀曰。何故夜中小儿啼声。阿难陀以缘具答。佛告诸苾刍。我今当制。若年未满二十。不应与受近圆。成苾刍性。所以者何。未满二十。不能忍饥寒热渴乏。蚊虫所唼。及病等。又师呵啧。不能忍受。及诸苦恼。由是幼小。不能忍斯如上等苦。佛告阿难陀。若满二十。即有志烈。能忍如上呵啧等苦。由年未满。与受近圆。有如是过。是故苾刍。若未满二十。不应与授近圆。若有求寂。来求近圆。苾刍应问。年二十不。若不问者。得越法罪
    佛在室罗筏城。逝多林。给孤独园。于此城中。有一长者。娶妻未久便诞一息。长养渐大。长者家业渐渐散尽。便作是念。我今贫困。应求出家。便命子曰。我今年老。不能与汝绍其家业。我今欲于善法律中。于彼出家。于汝意云何。子白父言。父若出家。我今亦应随父出家。父报言善。于时父子相随。往诣逝多林。于苾刍处。白言。圣者。愿与我等。而为出家。苾刍报言善。又告曰。贤首。此小童子。是汝何亲。答言。是子。亦欲出家。时彼苾刍俱与出家。教四威仪。及以吃食。经数日已。告言。汝去。鹿不养鹿。室罗筏城。是我境界。极以广大。多诸人民。敬信三宝。汝应往彼。自求衣食。养活躯命。闻是语已。严持衣钵。相随往诣室罗筏城。次第乞食。遂于衢路。见一妇人。作其煎饼。时小求寂即从乞求。女人报曰。与我价直。求寂报言。我是沙门不畜财物。既不与直。乞饼不得。时小求寂高声啼泣。宛转于地。时诸人等遂生讥嫌。何故苾刍度此血团。时诸苾刍以缘白佛。佛言。所有过失。悉由度彼幼小出家。从今以去未满十五。不与出家。若有童子。来求出家。苾刍应问。年十五不。若不问者。得越法罪
    佛在室罗筏城。逝多林。给孤独园。具寿邬波难陀有二求寂。更相调戏。犹如女人与丈夫戏。亦如男子共女人戏。时诸苾刍以缘白佛。佛言。所有过失。斯由畜二求寂。若畜者。得越法罪。佛既制已。时有兄弟二人。年几相似。来求出家。时诸苾刍不敢度彼。不知云何。以缘白佛。佛言。若有兄弟。一时求出家者。应度无犯。彼二求寂。并未年满。应自留一。教受事业。将一付与亲知识处。或大德处。若至年满。应与近圆。其未满者。自养无犯。若年二十。不与彼等。而受近圆。得越法罪
    佛在室罗筏城。逝多林。给孤独园。于此城中。有一居士。家有一奴。勤求作务。无有懈怠。所有作务。先首为了。后于异时。曹主生瞋。便作是念。曹主甚难承事。我当逃走。复作是念。生处难舍。是诸声闻释子。于王得恩。无能损者。我投彼处出家。其奴即往逝多园林。于苾刍处。白言。圣者。我欲求出家。时诸苾刍即与出家。及近圆已。种种教示。依教修行研求。能除诸烦恼。而证阿罗汉果。如余广说。于时长者乃生悔心。便作是念。我奴所作之事。一切无有懈怠。我不应瞋。令彼舍我。我若见彼。应从忏摩。即于室罗筏城。城门边立。然彼苾刍。食时执持衣钵。入城乞食。彼见告言。贤首。汝得出家耶。答言尔。报曰。现今无人可给事我。相随归舍。尔时苾刍即昇虚空。乃现种种神变。是时居士而生悔心。速便归信。心疾回转。犹如大树摧倒。顶礼其足白言。圣者。得证如此功能。愿从今已后。受我衣服卧具。饮食汤药。名称普闻。某甲奴出家。证阿罗汉果。有如是胜妙功德。时胜光王闻此语已。某甲长者有奴出家。殊胜证悟。能获四果。作是语已。即命群臣。而告之曰。汝等应知。我是灌顶刹利王种。从今已往。一切官寮长者等家。有奴求出俗者。便放出家。勿令障碍。室罗筏城。时有长者。家有一奴勤求作务。常不懈怠。广说如前。便即出家。并受圆具。令学法式。告言。贤首。鹿不养鹿。其室罗筏城。土地宽广。父母居处。汝今可去乞食而活。时彼长者心生追悔。便作是念。彼奴勤求作务。常不懈怠我若见时。应求忏悔。时彼长者。遂于室罗筏城门侧而立。时彼苾刍。食时着衣持钵。入城乞食。长者见已。告言贤首。汝得出家。谁当事我。可共归家。即便执臂。苾刍告曰。若触我者。当截汝腕。胜光王敕。恩垂苾刍。由如太子。是长者毁呰苾刍曰。沙门释子。坏我城隍。及坏梵志。岂合与奴出家。时诸苾刍闻此事已。以缘白佛。尔时世尊便作是念。既有斯过。从今已往。汝等苾刍不应与奴出家。若有求者。当可问之。汝是奴不。若与奴出家者。得越法罪
    尔时世尊在室罗筏城。逝多林。给孤独园。于此城中。有一长者。每放课钱。或时收利。或时本利俱收。复于后时。见负债人。本利俱索。牵掣久捉不放。即共立限。方始放还。彼人便作是念。然此长者。甚是恶性。我复不能本利俱还。我当逃走。复作是念。乡土难舍。沙门释子而于王所。由如太子。我今于彼。求出家耶。即往逝多林。诣苾刍处。白言。圣者我求出家。彼与出家。及受近圆。并教法式。既近圆已。勇厉精勤。于中无间。不经多时。乃证阿罗汉果。时彼长者便生追悔。作如是念。彼负我债。于时时间。常还本利。以何因缘。辄见轻弃。如若今时。重得见者。我当忏谢。即于城门。伫立而住。时彼苾刍。于日初分。执持衣钵。入城乞食。长者便见。问言。贤首。汝已出家。虽复时时常还本利。今可共归。便执其手。欲引而行。尔时苾刍便即昇空乃现种种十八神变。广说如上。时彼长者速便归信。心疾回转。犹如大树崩倒于地。白言。圣者。获得如是殊胜功德。上妙果证。从今以去。圣者所须资具衣食。我当给与。愿尊纳受。尔时四远。皆悉闻知某甲长者所负财主。获如是果。时胜军王既闻斯事。敕大臣曰。从今以去。所有负债。未得还者。此等欲于佛所出家。若有如是。不应与彼生其留难。时室罗筏城。有一长者。放债与人。时有一人。举物生利。乃至出家。不养鹿等。广如上说。复于异时。持钵乞食。长者遇见。告言。苾刍。汝已出家。谁复时时偿我本利。今可共归。欲执其手。苾刍告曰。汝莫触我。若触我者。当截汝手。报言。何故。苾刍曰。汝可不闻。王有教令。若欲出家。一切负债。皆悉放免。彼共讥嫌。作如是语。出家释子多怀骜慢。现负他债。度令出家。苾刍以缘白佛。佛作是念。由度负债者。有如是过。告诸苾刍。从今已后。负债之人。不应辄度。若有度者。得越法罪
    尔时佛在室罗筏城。给孤独园。有一长者。娶妻未久。便生一息。乃至年渐长大。因父瞋责。遂即私逃。后作是念。乡国难离。然诸释子。皆如王子。得免众事。我今宜可于彼出家。即往给园。至苾刍所。报言。圣者。我愿出家。时有苾刍。即与出家。及授近圆。复于异时。其父觅子。往苾刍所。白言。圣者。见有如是童子来不。报言。今已度讫。长者告言。此等苾刍常执刀耶。所有来者。即与剃发。又言。岂不待于七八日间。何故即度。苾刍以缘白佛。佛言。不应即度。若有童子。去来不远。来求出家应七八日。然后方度出家。若有远方来欲出家者。不七八日与度无犯
    佛在室罗筏城。逝多林。给孤独园。有一长者。娶妻不久。便生一息。于时长者告其妻曰。贤首。我子长养。虽复损我。我今欲往外国兴易。我所负债。令子代还。作是语已便即出去。遂乃不还。其妻养育。儿渐长大。送于学内。令教外典。其同学者。所有论典。悉皆明解。唯此童子。全无所获。复于异时。其母诣学。告博士曰。一种与直。何故诸人学问俱备。唯我童儿都无所解。博士报曰。夫所学者。有二种事。学业成就。何等为二。一者具羞。二者有怖。然此童子。都无此二。其母告言。博士何不与杖。复于异时。博士才打。种种呵责乃即啼泣。归向母边。具陈上事。其母还打。时彼童子便作是念。我遭苦事。前于一处被打。今遭两处。不能受苦。宜可逃去入逝多林。至彼见一求寂采花。便即叹言。甚大快乐。问言。何故。答言。出家。求寂报言。汝今何不出家。报言。圣者。谁能与我出家。报言。汝来。共汝往问邬波驮耶。既见师已。白言。邬波驮耶。此善男子欲求出家。时彼师主即与出家。其母后时往诣学堂。问博士曰。我子何在。博士答言。我打走归。母即报言我见归来遂即还打。弃我逃走。于时慈母遂往诸处。寻求访觅不得。乃于王舍城门首立。东西顾望伫立不久。乃见童子剃除鬓发。与彼求寂。俱时瓶钵。相随而来。母时见识。以手搥胸悲号啼泣。告言痴子。我比无处不觅。遍历诸方。寻求不得。音信不通。汝今何故贱沙门中。而为出家。执手将归。脱其衣钵。抑令还俗。时诸苾刍以缘白佛。佛作是念。不白父母。与出家者。多生过失。佛告诸苾刍。我今当制所有出家。不告父母。辄与出家者。得越法罪
    佛在王舍城。竹林园。羯兰铎迦池。于此城中。有一婆罗门。娶妻不久。诞生一息。年渐长大。忽婴疾病。遍问医人疗治不可。母告子言。可于侍缚迦长者所。疗治其病。既至其所。白言。长者。为我治病。长者告曰。汝身病重难可疗治。然我所医。治二种人。何等为二。一者佛及僧伽。二者王宫内人。汝等之病。无暇可治。汝今归去。其子即归。母问子曰。其病疗耶。答曰。我病无人可治。具如上说。母告子言。汝应出家。子答母曰。我是婆罗门种。云何于杂种沙门释子中。而为出家。又告子曰。汝且出家。病可还俗不难。子曰。若出家者。必剃我头。此事云何。母曰。剃发莫生。是为不可。后还生发。何所惧耶。即往竹园。诣苾刍所。顶礼足已。白言。圣者。与我出家。既出家已。于此夜中。遂住门外。不入房中。师便告曰。何不入来。答曰。我身有病。不得入来。师便告曰。汝今出家。何得有病。白言。邬波驮耶。我身在俗。先患其病。师曰。汝何不告我。答曰。师不见问。其师便怒。既至明已。其旧弟子皆来请白。问邬波驮耶。何故不喜。师即告曰。我之住处。乃是病坊。诸有病者。皆投来此。求寂白曰。如世尊说有二种事。一者不应擎重担。二者已度不应弃。师今已度。知欲如何。说此语时。侍缚医王即便来至。师告医曰。此苾刍病。可治以不。医王答曰。此病极重然胜光王与药若足。我当治之。既治可已。白邬波驮耶曰。我为求事。今来出家。求事既了。今欲归去。师曰。汝得阿罗汉果耶。答曰未得。又问。汝得不还一来。及须陀洹果耶。皆云未得。汝何故归。答曰。我为病故投此出家。我病既差。何能住此。师曰。出家法中。有四胜果。汝都未获。汝宜且住还他药债。若不尔者。后更得病。必死无疑。不取师言即便归去。彼报恩故。于侍缚迦。供给花果嚼齿木等。时侍缚迦告言。贤首。汝于我处。求何事耶。彼婆罗门白言。我无所求。报恩故。长者报曰。我于汝更作何益事。答曰。我缘患病。疗我得差。时侍缚迦报言。我不曾省。答曰。我作忆念。得省令解。时侍缚迦言。汝于善说法律中出家。于四沙门果中。应证得果。汝已受他信心之物。今乃却堕恶事。作是语已。便作是念。我应以此事诣世尊所。头面礼足。退坐一面白言。世尊。然诸苾刍。令病者出家受近圆。因此令王仓库。渐渐损减。我亦身劳。复于圣者。阙修善法。愿世尊制。勿令更度病者。佛即默然而许。时侍缚迦知佛默然许已。顶礼而去。佛作是念。诸有过失。悉由度彼病者。佛告诸苾刍曰。从今以去。不应度有患者。若为出家来者。应先问有患不。若不问者。得越法罪
    佛在劫比罗城尼瞿陀林中住。时净饭王而宣教令。劫比罗城释种。家别一子出家。彼等诸亲眷属来看。时出家者为彼眷属说法。闻法喜已。皆发信心。便即出家。其中或是父。或是兄。或是夫主。或是亲叔。或是其子。彼皆忧恼。昼夜二时高声啼泣。尔时净饭王闻彼释种啼泣声已。告言。何故昼夜二时。诸释种等悲声啼泣。时诸释种白王言曰。我等眷属。若在林中。彼诸圣者。即令出家。为此忧恼。而为悲泣。王闻是语。而作是念。我应往诣佛所。到已。顶礼佛足。退坐一面。白佛言。世尊。唯愿世尊与我一愿。世尊问曰。大王。求何愿耶。王曰。有少许愿然诸释种为言。世尊当作转轮圣王。乘空往四天下。我等亦随世尊。既出家已。我等所望。悉皆不得。复次难陀当作力转轮王。彼亦世尊度令出家。亦绝希望。罗怙罗有大威德。当作大王。世尊今亦令其出家。我等释种亦绝希望。大德。父母于子。恩爱深极。愿世尊制。若父母未许。勿使出家。尔时世尊。默然受父王所请。王见许已顶礼佛足。辞佛而去。佛作是念诸有过失。皆由不问父母。而与出家。及受近圆。若有来求出家者。应先问父母许已方与出家。若不先问与出家者。得越法罪。世尊既制。不问父母。不许出家。时有他方远来。父母已许出家。诸苾刍不敢辄度出家。便有废阙。时诸苾刍以缘白佛。佛言。若远来者。父母先许出家。应听出家。不问无犯

根本说一切有部毗奈耶出家事卷第三


《根本说一切有部毗奈耶出家事·第四卷》

根本说一切有部毗奈耶出家事卷第四

        大唐三藏义净奉　诏译

    尔时商主等。还至海岸已在海艰辛。皆生疲倦咸悉睡着。于时僧护苾刍观是大海。又作是念。如佛所说。有五种事。观不厌足。云何为五。一者具相象王。二者转轮圣王。三者大海。四者妙高山王。五者如来应正等觉。是名为五。良久观已。乃至五更。便即睡着。时诸商主装束象车。运载物去。既至明已。不见僧护。便大惊忙。四方求觅。竟未能见。于中有言应向前去。有言在后。四处既求不见。悉皆忧恼。作如是言。我弃圣者。此非吉祥。宜应回觅。复作是说。然彼圣者。有大威德。大海崄难。由故得存。平地无碍。岂容不达。作是语已。便即进途
    尔时僧护在沙碛上睡。日炙便觉。起立四顾。都无一人。便作是语。此商主等舍我而去。我不可住。宜应前进。即渐次行。无有人踪。但见小径。寻径而行。至一大林。于中见寺严丽精妙。床座榻席。毡褥氍毹。殿堂楼阁。窗牖殊妙。其中亦有流泉清沼。宝树行列。奇异杂色。枝叶隐映。于彼池中。亦有众鸟。白鹤孔雀。鹦鹉舍利白鹅等鸟。犹若天宫。于此寺中。有诸苾刍。威仪具足。尔时僧护见同梵行。即往至彼。恭敬顶礼。彼苾刍言。善来善来。僧护。汝从何来。僧护以具如上事答。时彼苾刍令憩定已。将入寺中。见诸好座。有妙饮食。苾刍问曰。汝饥渴不。答言。饥渴。报曰汝饥。噉食。答曰。待僧伽食。我当同食。苾刍报曰。汝在路疲乏。宜应具食。若至食时。有诸过失。僧护食讫。向一边住。既至食时。鸣揵椎。集僧伽。各自持钵。至食堂中。次第而坐。于时寺舍便即隐没。其钵变为铁檛。各用此檛。更互相打。头面俱碎。血流遍地。受诸剧苦。食时既过。其寺复现。其诸苾刍平复如故。诸根寂静。次第而坐。是时僧护诣苾刍处。白言。圣者。作何因业。有如斯事。受诸苦恼。答曰。大德僧护。彼赡部洲人。无有信心。僧护报曰。我今现见。何故不信。告言。僧护。我等往昔于迦摄波佛所而作声闻。欲至食时。遂相斗打。由斯业故。令我于此。别受地狱。且受轻苦。于此命终。当堕大地狱。汝今应去报赡部僧伽。每于食时。勿相斗打。若斗打者。必获斯苦。僧护答言。唯唯如是。即辞而去。
    渐次前行。复见一寺。其寺严丽。与前无异。还见苾刍威仪具足。乃至同前隐没。苾刍钵中。有热洋铜更互相撜。乃至寺现其苾刍众依次而坐。僧护白言。大德。由何业力。来至此间。受如斯苦。苾刍告曰。众生难信。答言。我自亲见。何得不信。僧护当知。我于迦摄波佛所。而为声闻。每至食时。得诸上妙酥等美食。于时有客苾刍。我等悭食。便作是念。待彼客去。后当共食。时值天雨。乃经七日。客为泥雨。不得进途。乃至七日不行斯食。并皆臭坏。不堪充供。便将送弃。由受信施。不平均食。辄将弃掷。由斯业故。生于别狱。且受轻苦。受已命终。堕大地狱。告言。僧护。汝报人间苾刍。勿为斯事。若尔当招大地狱苦。闻是语已。即辞而去。
    渐次前行。又见一寺。严丽如前。有诸苾刍。见食时至。同前而坐。其寺火起。猛焰炽盛。诸苾刍众。悉皆被烧。食时既过。寺还如故。其苾刍众。诸根调伏。依次而坐。僧护同前问答。告言。善听。我于往昔迦摄波佛所。而作声闻。便即破戒。僧摈我出。遂于他处。与同类之人共住。后于异时。有一苾刍。持戒精进。来至此处。又于异时。复有苾刍。持戒无缺。亦来此处。整理僧徒。呵责我等。遂生不忍。后于异时。至食时间。大众欲食。遂即同心。放火烧寺。乃至烧尽。由彼业力。来生此中。且受别苦。于斯受尽。堕大地狱。汝当为报赡部苾刍。勿为斯事。若作此者。还如我等。受如斯苦。又复别见有情。形体如壁。或如大树。或有如叶。或复如花。或有如果。亦有如柱。此等有情总以绳系。挽令断绝。
    尔时僧护渐次前行。至一住处。有五百仙人。见僧护来。各相谓曰。此沙门释子。多言多语。汝等不应与彼言谈。作是语已。默然而住。是时僧护到彼告诸仙曰。宜应与我安置住处。诸仙默然。无人共语。众中有一仙人。慈悲愍念。告诸仙曰。岂不安置沙门释子。诸仙报曰。宜应与座。勿与言谈。僧护答曰。善。于一空室。安置僧护。洗足敷座。安置座已。端身正念。仙人住处。先有众多天女。至初夜分。到僧护所。白言。圣者。愿与我等。说其法要。僧护报言。姊妹。汝等大受快乐。我被诸仙制不令语。所以得此静室而住。姊妹。遣我说法。欲令我出去耶。时诸天女便作是念。此沙门释子。从外远来。身应疲乏。宜应且去。作是念已。诸天便去。至夜半后。天女还来。诣僧护处。白言。圣者。为我说法。僧护报曰。决定遣我出此处耶。诸天复念。彼眠未足宜应且去。至夜后分。天女还来。诣僧护所。白言。圣者。为我说法。僧护复言。姊妹。汝欲还令我去此耶。天女曰。天既晓已。何故不去。岂复不闻佛说。至恐怖处。当须忍耶。尔时僧护便作是念。天女厌我。我应速去。复作是念。此等仙人。皆是异学。我应颂彼所学伽他。令彼闻者。悉皆欢喜。作是念已。便说伽他曰
    露形与长发　　涂灰并断食
    地卧澡浴身　　蹲踞及邪念
    此等诸邪法　　终不免生死
    唯除真妙法　　庄严于自身
    正见住思惟　　当断贪瞋等
    慈悲行喜舍　　有情命不断
    勤修于学处　　此是真沙门
    亦是婆罗门　　是不苾刍性

    说是颂时。诸仙闻已。共相谓曰。此诵我经。时诸仙众各各私起。默听其言。由诸天女迷彼仙人。互不相见。尔时僧护为说城喻经。令其觉悟。说是经已。时诸仙众证第三果。诸天女等令彼仙人。还复本心。各得相见。同声唱言。善说善说。此经微妙。作是赞已。互相告曰。汝等于彼。来听法耶。答曰。尔。又言。我今于此。获妙善利。时诸仙众咸白言。圣者。愿我等与出家近圆。修持梵行。如尊者等。僧护告曰。诸具寿。汝等能有如是增上信心。斯为善事。如世尊说。能出家者。获五种利益。云何为五。一者出家功德。是我自利。不共他有。是故智者应求出家。二者自知我是卑下之人。被他驱使。既出家后受人供养。礼拜称赞。是故智者应求出家。三者从此命终。当生天上。离三恶道。是故智者应求出家。四者由舍俗故。出离生死。当得安稳无上涅槃是故智者应求出家。五者常为诸佛。及声闻众。诸胜上人之所赞叹。是故智者应求出家。汝应可观斯利益。以殷重心。舍诸俗网。求大功德。是故我今度汝出家。汝等欲为于此出家。为当佛所。诸仙答曰。愿与尊者。同诣佛所。于彼出家。诸仙又白。为用尊者神力而往。为用我等神通去耶。僧护闻是语已。其心不悦。便作是念。诸仙人众闻我说法。上获道果。我虽解说。不获斯果。告诸仙曰。且待少时。我有所作。诣一树下。于彼敷座。结跏趺坐。端身正念。其心寂然又作是念。佛说多闻有五种益。如余广说
    如其精进。烦恼顿断。遂乃获得阿罗汉果。出离三界。刀割香涂。不生瞋恨。看金与土。等无有异。应为帝释诸天梵等之所供养。即告仙曰。捉我衣角。承我神通。而往佛所。即昇虚空。犹如雁王。亦如鹰隼。其五百商人尚由未达。各停鞍驮。遥见僧护。白言。圣者。善到来耶。今欲何去。答曰。此五百仙人。欲于佛所。而求出家。我今相随。将至佛所。时五百商人咸皆白言。圣者。我等愿欲同去出家。又告圣者。且下而住。暂待我等将诸财物。付与家内。相随而往。分付物已。僧护苾刍。与彼千人。同往佛所。
    时佛世尊。正与无量百千大众。围绕说法。世尊遥见僧护等来。告诸大众。汝并见此僧护苾刍。与彼千人。前后围绕。相随来不。苾刍答曰。我等咸见。世尊告曰。世间奉献。莫过于此化人出家。调伏济度。时僧护等。俱礼佛足。退坐一面。具寿僧护白佛言。世尊。此诸族姓。数有千人。咸欲于佛善说法律。而为出家。及受圆具。成苾刍性。愿佛慈悲。哀愍听许。佛言。善来苾刍。于我法中。善修梵行。成大沙门。说是语已。须发自落。僧伽胝衣。自然着体。剃头之处。如经七日。瓶钵在手。威仪具足。如百岁苾刍。广如余说。世尊为彼。依教示诲。各自勤策。断诸烦恼。证阿罗汉果。离三界欲。广说乃至。诸天帝释而为供养
    尔时具寿僧护白佛言。世尊。我于彼处。见诸有情。其形如墙。或如柱树。如叶花果。或如扫帚铛杓臼形。彼于前身。当作何业。受如斯报。佛告僧护。凡诸有情。自所作业。还须自受。他不相代。广说乃至。果报还须自受。乃往昔时。于此贤劫中。人寿二万岁时。有佛出现于世。号曰迦摄波佛。在仙人堕处。施鹿林中。是时彼佛所有求寂。缘作苾刍。僧护。汝之所见。形如墙者。彼诸众生。污泥僧伽墙壁。所以得如是报。所见似柱者。彼诸有情。曾于僧伽柱。以鼻涕唾污。由彼业故。受如斯报。形如杓者。曾作求寂。为行蜜浆于僧伽中。有客苾刍。来至求寂处。其求寂洗杓。彼客苾刍问言。于僧伽中。行非时浆不。求寂答言。行浆已了。不见我今洗杓。遂生瞋骂。由彼业力。受如是报。汝见形如臼者。昔日曾作苾刍。欲造钵时。有一求寂。专知僧伽库藏。造钵苾刍。于求寂处借臼。我用捣物。时求寂白言。大德且住少时。我今政忙。少时与臼。苾刍乃即生瞋苦言。我若自由。非论借臼。以捣油麻。亦捣汝身。于时求寂便作是念。我若报答。必更大嗔。默然而住。知彼苾刍嗔息定已。时求寂即诣彼边。白言。汝今知我是何等人。尊者告曰。汝于迦摄波佛教中。出家求寂。求寂报曰。汝出家事。所作未办。汝被一切烦恼所缚。我得解脱。汝出粗言。当须说悔。罪即消薄。彼即说悔。遂生臼形身。汝所见形犹如铛者。昔与寺家曾作净人。承事苾刍。为苾刍煎药。时苾刍瞋。然彼净人因兹生恨。便故打铛破。由此业力。身如铛形。汝见以绳系之挽断者。昔为授事。外有施物。令彼僧伽。寒热受用。尔时授事。夏月衣物。回为冬用。回冬衣物。将为热用。由此业故。受如斯苦。
    时诸苾刍咸皆有疑。以缘白佛。具寿僧护。曾作何业。由何业故。得于大富长者家生。复得出家。证阿罗汉果。能作如是大利益事。
    佛告诸苾刍。汝等应听。僧护苾刍所作福业。乃至自受。广如上说。乃往过去。迦摄波佛出现世时。人寿二万岁。于时迦摄波佛。在仙人堕处。施鹿林中。僧护亦于彼出家。身作众主。有五百弟子。四远男女。悉皆归信。时彼众主。乃至尽形坚持梵行。无有缺犯。然无所获。后欲命终。便发是言。我于迦摄波佛善法律中。而修梵行。精勤无怠。然无所获殊胜果报。所有功德。愿资我等。于当来世释迦牟尼佛出现世时。于彼法律。而得出家。净修梵行。断诸烦恼。而证阿罗汉果。是时五百弟子来诣师所。白邬波驮耶。获胜果不。师曰。未得。又白师言。发何胜愿。师曰。发如上愿。弟子俱白。若邬波驮耶。证如是果。我等亦随出家。同证阿罗汉果。时有聚落五百余人。来诣师所。同前问答。乃至广说。我等亦愿证阿罗汉果。汝等苾刍。勿生异念。昔时众主者。岂异人乎。今僧护是也。往昔五百弟子者。即五百仙人是。往昔聚落五百人者。今商主等是。因昔众主。供养僧伽。由彼业故。得于大富长者家生。由发愿故。复获阿罗汉果。又由往昔广能调伏。今生还得调伏多人。广度有情。而为利益。汝等苾刍。若种白业。还得白报。乃至杂业等。广说如上。汝等苾刍。应如是学。
    时诸苾刍又复有疑。以缘白佛。其化龙苾刍。复于何处。最初发心。佛言。乃往过去。此贤劫中。人寿二万岁时。有佛出世。号迦摄波。乃至广说。施鹿林中。为诸声闻。而说法要。汝等苾刍。应于兰若。山间树下。空静尸林。草庵迥地。龛窟等中。端身正念。寂静而坐。应勤精进。勿为放逸。应如我教。当如是学。时诸苾刍。闻是语已。如佛所教。其或往妙高山所。或向无热池处。或往余池。其中亦有七金山处。或有在于城邑聚落。时有一龙。生已未久。遂被金翅鸟王。捉将至于空中。望见苾刍诸根寂静。端坐入定。龙作是念。此等苾刍。甚大安乐。不同于我受如斯苦。便生归仰。殷重信心。作是念已。即便命终。婆罗痆斯国。有婆罗门。具六种法。于彼家生。乃至长大。便于佛所。出家圆具。勤修梵行。断诸烦恼。证阿罗汉果。乃至帝释诸天。而为供养。即自观察。由何业故。复从何没。而生此处。获如斯果。遂即观见。从龙趣没。来生人中。复见于大声闻处。发殷重心。又见过去龙时父母。在彼龙宫。便作神通至龙宫。见旧父母悲恼啼泣问其龙曰。何故啼泣。答言。圣者。我生一子。未久之间。乃被金翅鸟王捉我儿去。不知所在。报其母曰。我是爱子于此命终。生婆罗门家。又于迦摄波佛所。而得出家。勤修梵行。断诸烦恼。证阿罗汉果。龙母白言。圣者。此实难信。亦是希有。然我爱子。为性甚恶。生其善趣。由故不得。何况获得阿罗汉耶。又报母曰。我实证果。不是虚言。龙母告曰。若如言者。从今已后。于日日中。为我受食。便即默然。而受其请。苾刍每日。常受上味种种饮食。饭食已讫。还诣本住。
    然彼苾刍有一求寂。时诸苾刍问求寂曰。汝之师主。每于何处。吃食而来。求寂报言。我亦不知。苾刍报曰。汝之师主。每日常食种种饮食。汝何不去。答曰。我亲教师。有大威德。而得去食。我无威德。云何辄去。苾刍报曰。汝师欲去。汝宜默捉支伐罗角。求寂答曰。我捉不辞。或恐坠地。苾刍报曰。汝师衣系苏迷卢山。由故不坠。况汝身尔。既被劝已。欲至食时。即便默至师所。在隐屏处而立。其师欲昇空去。求寂默捉师主衣角。亦昇空去。时龙宫内。安二坐处。二曼荼罗。师既见已问诸龙曰。何故置此二座坛耶。时龙报曰。应观背后。更有人不。师便回顾。见此求寂。汝亦来耶。答曰。尔。师曰。善哉。至彼坐已。诸龙作念。是彼师主获殊胜果。有大威德。应供天食。然彼弟子未获如是。应与凡食。作是念已。时诸龙等。依念供养。饭食了已。于时求寂取师主钵。于此钵中。残一粒饭。求寂取食。其饭甘美。世味无比。求寂食已。便作是念。二人吃食。便作两般。心生瞋恚。发如是愿。我于迦摄佛所出家。修习梵行。将此功德。愿得龙身。有大威德。夺取此宫。趁诸龙出。由作猛利瞋恨。不惜躯命。发是愿已。便于两手。清水下流。宫内诸龙。悉皆头痛。诸龙白言。圣者。然此求寂不念善事。宜应遮止。师主告曰。此是恶趣。汝今何故发如是念。尔时求寂即以伽他。答亲教师曰
    我心已去远　　难可却追寻
    何故难追悔　　两手水已流

    说是颂已。求寂为龙。便即摈出诸龙王等。自居宫内。
    佛告诸苾刍曰。其化龙苾刍者。此被摈龙王是。时彼龙王因斯发心是为最初。
    佛在室罗筏城逝多林给孤独园。时有外道。诣给孤林见诸苾刍住处。床座榻席。受用资具。及诸饮食。彼便作念。沙门释子。饮食卧具。受用等好。虽然法不如我。应此出家。饮食卧具。于此受用。若欲听法。应于彼处。作是念已。即诣苾刍处。白言圣者。我欲出家。彼苾刍众即与出家。及受近圆。外道常法。每于十四日。为褒洒陀。苾刍十五日。其外道至十四日。便往本外道处。为褒洒陀。至十五日。又于苾刍处。而为长净。后于异时。黑月十四日。僧伽长净。尔时外道。便作是念。今既两处长净。为向彼处为于此耶。复作是念。沙门释子。慈心哀愍。法则宽泰。彼之外道。法则严切。我若不去。必应重罚瞋责于我。作是念已。便往诣彼。时诸苾刍鸣揵椎。集僧伽。大众集已。时秉法人白言。僧伽尽集不。诸苾刍众。乃共不见彼外道苾刍。既不见已。便作长净。至于明日。彼即归来。诸苾刍问曰。汝于昨日。何处去耶。答曰。我向本梵行处去来。又言。饮食卧具。于此受用。然所受法。于我本处。时诸苾刍以缘白佛。佛言。彼外道执邪。情乐彼法。邪见不舍。然于我教。终无利益。不能增长法眼。应须灭摈。遣令归俗。从今已去。来求出家者。苾刍应问。汝非外道及心乐邪法不。若言尔者。应须摈弃。若不问者。得越法罪。
    尔时具寿邬波离白佛言。世尊。辄度外道。应灭摈者。何等外道应须摈弃。佛言。一者持外道服。二者心乐彼见。三者归着本服。经明相出。此等三种。咸须灭摈。
    缘在室罗筏城。有一长者。娶妻未久。便诞一息。资以乳餔。尔时长者告其妻曰。贤首。生此子者。虽用我财。亦能代我偿诸债负。作是语已。便将货物。诣往外国。兴易取利。便没不还。其妻以自身力。及托诸亲。种种养育。年渐长大。尔时此儿。与诸童子。相随而往。至余长者家。时彼长者有一少女。见此童子。便以花鬘掷彼童子。时诸童子问曰。汝于此女。有期会耶。答言有。诸童报曰。此之长者。为性严恶。汝莫为斯事。损害于汝。诸余童子乃至日暮。守此童子。不令非法。便共相随。至于母处。私报母曰。此小童儿。与某长者少女。欲为非法。我等劝谕。制不听为。我今归去。于此夜中。宜应遮止。母曰汝等既能共相劝谕。甚为善事。其母即令童子入房安置。又于房中。安触瓶水及以触盆。母自当门。安床而卧至夜半后。子告母曰。与我开门。出外便易。母即告曰。房中已安触盆。可应便易。须臾之顷。其子复告。与我开门。母亦不开。子遂瞋怒。母曰。汝所去处。我先已知。我今宁可于此受死。终不为汝开门。凡欲火染心。无恶不作。不避恶业。遂于此时。拔剑杀母横尸于地。即诣长者家。既至彼已。见其少女。身形战掉。女曰。汝勿生怖。惟我独住。更无余人。童子念曰。我今应报令知已杀于母。告言。少女我已为汝杀母命根。女曰。汝所生母。为是嬭母。报言。是我所生母。其女念曰。此人瞋怒。尚杀亲母。况我余人。作是念已。报言。汝应且待。我暂昇楼。女上楼讫。高声唱言。此中有贼。彼人闻已。于水窦中。潜身而出。到己宅内。掷刀于地。高声唱言。贼杀我母。贼杀我母。作是唱已。便依世法。烧葬其母。内自思忖。深是恶人。造极逆罪。情怀战惧。不自宁心。遂向处处祠天。随处告问。修何业行。而灭重罪。或有说言。应当入火。或有说言。自坠高岩。或有说言。投身溺水。或有说言。自缢其身。各各说言。所作方便。皆令自死。无有出路。复于后时。往逝多林。乃见苾刍念诵经论。声中颂曰
    若人作恶业　　修善而能灭
    彼能照世间　　如日出云翳

    尔时此人便作是念。出家释子。有除罪法。今我应当出家。修诸善业。而灭其罪。即诣苾刍处。白言。圣者。我欲出家。愿见哀愍。时此苾刍便与出家。并授近圆。既出家已。精勤读诵。于三藏教。悉皆具解。辩才无碍。善能论答。别有苾刍。问彼人曰。具寿。何因苦行精勤有何别求。彼人答曰。我为消重罪故。问言。汝作何罪。答曰。杀母。又问。是亲生母。为当乳母。答曰。是亲生母。时诸苾刍以缘白佛。尔时世尊告诸苾刍曰。若人杀母。便求出家。与出家者。当坏我法。即须摈弃。从今已往。于我法律之中。若有人来求出家者。当须问言。汝非杀母不。若不问者。得越法罪。
    其人被众摈已。便自念曰。我今不可还俗。应须远去边境而住。便往边境之处。化一长者。长者于此苾刍。乃生信敬。为造一寺。诸方客侣。皆来此寺。来者皆为说法。多有证阿罗汉果。复于异时。身有病患。用诸根果茎叶。种种药草。疗治不差。渐渐困笃。余命无几。告弟子曰。当造浴室。时诸弟子依教。便造浴室。尔时师主说伽他曰
    积聚皆消散　　崇高必堕落
    合会终别离　　有命咸归死

    说此颂已。便即命终。堕无间地狱。然诸弟子证阿罗汉者。入定谛观。邬波驮耶当生何处。于诸天宫。谛观不见。复观人间。及傍生趣。并饿鬼中。悉皆不见。复观地狱。乃见在于无间地狱中。尔时弟子共作是念。我邬波驮耶生存之时。持戒多闻。以法摄受。曾作何业堕于无间。又复谛观。乃见杀母之业。既被地狱猛火逼身。意想将是所造浴室。遂即唱言。浴室浴室。炽热猛火。极烧于我。是时当门狱卒以杵打头。告言。薄福罪人。此是无间地狱。云何言是浴室。被打头时。乃发善心。即便命终。生四天王宫。凡生天者。起三种念。我从何来。今生何处。复缘何业作此念时。乃见我从无间狱死。生在四天王宫缘作浴室。洗浴苾刍。乘斯福力。而生此天。是时天子。复作是念。我缘世尊善方便故。令我生天。不应安住。当须诣世尊所。以报此恩。既至佛所。听闻妙法。便证初果。得见谛已。归还天宫。时彼上首弟子。是阿罗汉。众欲食时。于上座处坐。其小弟子为僧伽行水是时上坐钵中受水。指头触水。觉水极冷。便作是念。我今于此饮斯冷水。邬波驮耶。在地狱之中。饮熔铜汁。便观地狱。遍皆不见。复观人间傍生鬼趣。皆悉不见。即观天上。乃见生在四天王宫。复于佛所。而证初果。见已微笑语言。是佛。是法。是僧。大净妙事。不可思议。此极重业。堕于地狱。有胜功能。得生天上彼行水者白尊者曰。邬波驮耶死。得为上坐。欢喜笑耶。告曰。具寿。汝今所问非正是时。若僧伽集时。可问斯事。当为汝说。
    后于异时。苾刍僧伽集。其小同学。众中问曰。大德前是何事。欢喜为笑耶。为见邬波驮耶死。得为上座故。欢喜笑耶。于时众首对于僧伽。广如上说。时诸弟子皆大欢喜。咸称佛法僧宝。是大胜利。我邬波驮耶。造斯罪业。而得生天。杀父准斯犯逆。广说如前
    尔时佛在室罗筏城。逝多林中。为王说法。其胜光王证见谛已。于时有八万天众。俱时同证。并有无量百千梵志婆罗门居士等。尔时胜光大王。击鼓宣令曰。于我国界住者。不应贼盗。若犯盗者。当科死罪。被盗之人。我自出物。以酬其直。尔时世尊复说少年经。调伏王已。其王又击鼓宣令告言。于我国境。不得贼盗。若犯者。当科死罪。被盗物家。我以库藏物还。其时摩揭陀国有贼。来向憍萨罗国。两国界中。商人来去。皆被劫物。时摩揭陀国商人。共往憍萨罗国。各相谓曰。此两界中。多有劫贼。又多索税直。于时商人多并却回。少分前去。至于中路群贼竞出。速疾劫夺。其商人等。或有被杀。或有舍财而走。于商人内。有阿罗汉。见此事已。谛思惟顷。不觉被贼断其命根。商人散走。而得免者。以泥涂身。号啼叫声。往胜光王所。合掌白王。我等于王国界兴易。今被贼劫。时王问曰。在何方所。白言。于某方所。其王命大将名毗楼卢泽迦楼赖吒。令速往彼。捉贼将来。大臣依命。将四种兵往捉。时诸贼等。在丛林中。无畏而住。不着衣甲。正分所得财物。毗楼卢泽迦楼赖吒。令其四兵围贼。四面一时击鼓吹螺。其贼惊怕。弃物而走。或有被杀。或有捉获。时大将军得所劫之物。并获贼等。同诣王所。白大王曰。此等是贼并物今已捉获。王告贼曰。我先击鼓宣令。于我国中。不得行盗。若有犯者。当害其命。被劫之家。我库藏中出物酬直。贼白王曰。我亦闻王击鼓宣令。为贪财物。违命去盗。王曰。汝等劫人。何故害命。白言为欲令前人恐怕故。王告言。汝等令他恐怕。我今与汝未曾见事。遣汝恐怕。王敕大臣。将此贼杀断。其臣领贼。于四衢道。告众人曰。此是劫贼。欲将杀去将行之时。一贼逃走得脱。往逝多林。至一苾刍所。白言。圣者。我欲出家。时彼苾刍即与出家。及以近圆诸余贼等。并被王杀。后于异时。诸苾刍等往尸林处。贼出家者。亦来林间。见王杀贼。眼中泪出。余苾刍见。各相谓曰。此初出家苾刍。极有信心。见斯死者。眼中流泪。见苾刍赞。便即放声。号咷大哭。苾刍问曰。何故高声大哭。答曰。此是我父。此是我兄。及以弟等。又问此之贼等。曾杀罗汉。汝岂杀耶。答曰。曾杀。时诸苾刍以缘白佛。佛言。若杀阿罗汉者。是断福田犯逆。亦坏我法。应须灭摈。驱令归俗。汝等苾刍。若有人来求出家者。苾刍应问。汝不杀阿罗汉不。若不问者。得越法罪。
    具寿邬波离白佛言。若复有人。先曾出家。破坏僧伽。于后更来求出家者。应与出家不。佛言。不应。佛告邬波离。从今已去。若有人来欲出家者。苾刍应问。汝曾破僧伽不。若非应度。若不问者。得越法罪。
    又白佛言。若复有人。于佛世尊。起恶逆心。出佛身血。其人志求于佛法僧。心乐出家。修持梵行者。有如是者。应与度不。佛言。不应。若有人来求出家者。苾刍应问。汝非恶心出佛身血不。若非应度。若不问者。得越法罪。
    又白佛言。若复有人。先曾出家。于四波罗市迦法中。随犯其一。便即归俗。复于善法。心乐出家。应度以不。佛言。不应。若有人来求出家者。苾刍应问。汝曾犯四重不。若不问者。得越法罪
    佛在室罗筏城逝多林给孤独园。佛告诸苾刍。若有苾刍。作不见举。因即归俗。还来出家。及受近圆。受近圆已。还造诸罪。不肯发露。我不见罪。若如是者。僧伽应与灭摈。佛言。若近圆已。苾刍不忏。不舍恶见。众作举已。便即归俗。来求出家。不舍本见。当须灭摈
    佛在室罗筏城逝多林给孤独园。六众苾刍所度弟子。未知六众性行依止而住。知恶性已皆悉舍之。余处依止。所作事业。三时请问。于时六众苾刍共相谓曰。此诸黑钵。生夺我等所度弟子。若更度者。应度如是色类。后于异时。邬波难陀乃见一人无手。告曰。贤首。汝今何故而不出家。答曰。谁能度我无手之人。邬波难陀言。世尊教法。慈悲宽恕。我当度之。及受近圆。经三五日。所是威仪噉食等事。皆悉教讫。即便报曰。汝可不闻。鹿不养鹿。室罗伐城。甚大宽广。汝应往彼。乞食自供。弟子报曰。我今如是。云何乞食。邬波难陀告言。具寿。我当教汝。便即为着所有三衣。皆与绳系。以钵袋盛。系于左臂。锡杖系于右臂。即入室罗筏城。时有一女。搥胸唱言。谁作如是非法毒害。截此苾刍双手。苾刍告言。姊妹。我在俗时被他截手。非出家后。报言谁度。苾刍报曰。我邬波驮耶邬波难陀。邬波斯迦曰。除彼六众恶行无耻。谁能度此如是之人。时诸苾刍以缘白佛。佛言。诸苾刍所有过失。斯由度此不完具者。何等名为不完具者。所谓无手。无指。无足。缺唇。无唇。及以诸根不具。皆悉不应。若度此类。得越法罪。若被杖者。若身形斑白。太老。大少。佛言。并不应度。一切秽污僧伽卧具。咸不应与。又跛足绿眼。及以无目。曲腰侏儒。项有瘿者。哑聋水病。如是等类。皆不应度。若度者。得越法罪。又淫欲过度。被女所伤。因重所伤。涉路而损。大小便痢不能禁制。如斯等类。亦不应度。若度者。得越法罪。又白佛言。有癣疥。疮癞。瘘疬。乾癣。湿癣。瘦病。患嗽。上气。燋渴。疟病。癫狂。痃癖。痔病等。佛言。不应度。若度得越法罪

根本说一切有部毗奈耶出家事卷第四


《根本说一切有部毗奈耶安居事》

根本说一切有部毗奈耶安居事一卷

        大唐三藏义净奉　制译

    佛在室罗伐城逝多林给孤独园。尔时世尊与诸苾刍。于此住处。三月雨安居。时有众多苾刍。于其夏中。遂向余处。人间游行。不善护身。伤杀虫蚁。时诸外道。咸起讥嫌。作如是语。此沙门释子。无有慈悲。夏中游行。杀诸虫类。不异俗流。然诸禽兽。于四月中。尚居巢穴。不远出外。然此秃头沙门。不作安居。不知收摄。安在一处。既无轨式。谁复于斯以衣食施。时诸苾刍以缘白佛。佛言。我缘此事。今制苾刍作安居法。于三月中。住在一处。时诸苾刍闻此语已。不知云何作安居法。佛言。先于五月十五日。可于住处洒扫清净牛粪涂地。所有卧具聚在一处。乃至洗足盆。众既集已。应差一苾刍为掌卧具人。若有五法者。即不应差。云何为五。谓有爱恚怖痴。不知卧具分与不分。翻前五法。是即应差。应如是差。敷坐席。鸣揵椎。言白众集先问苾刍某甲。颇能为夏安居僧伽。分卧具不。彼答言能。次一苾刍应先作白已。次为羯磨
    大德僧伽听。此苾刍某甲。乐与夏安居僧伽分卧具。若僧伽时至听者。僧伽应许。僧伽今差苾刍某甲。为夏安居僧伽。作分卧具苾刍。白如是。大德僧伽听。此苾刍某甲。乐与夏安居僧伽分卧具。僧伽今差某甲苾刍。为夏安居僧伽分卧具。若诸具寿听某甲苾刍为夏安居僧伽分卧具者默然。若不许者说。僧伽已许某甲为夏安居僧伽作分卧具苾刍竟。僧伽已听许。由其默然故。我今如是持
    佛言。我今为诸苾刍。制分卧具法。其授事之人。应先为僧料理筹已。次于明日敷坐席。鸣揵椎。言白复周。其筹悉应两头系花。香泥拭饰。安竹箱中。名香普熏。白氎覆上。筹长一肘。置上坐前。次宣制令。大德僧伽听。于此住处。所有制法。若诸大德乐此安居。无违背者。当可受筹。诸苾刍众。于此夏中。不应更相诘责。云破见。破戒。破正行。破正命。如其仁等知有犯者。即于今时可论其事。无宜夏中更相举发恼诸苾刍不安乐住。作是告已。次分卧具。令一苾刍擎筹盘在前。其收筹者。持空盘随后。大师教主先置一筹。次向上座前住。上座亦应少离本座。蹲踞合掌。受取其筹。然后安详。置空盘上。如是次第。乃至行末。若有求寂。身既不来。阿遮利耶。邬波驮耶。代取其筹。次取护寺天神筹。既总行已。应数其筹。白大众言。于此住处。现受筹者。苾刍有尔许。求寂若干。又分卧具苾刍。持诸锁钥。安上座前。白言。大德。某房有衣有利。如其乐者取之。若上座不取此房。应与第二上座。若第二上座取此房者。其旧住房。应与第三上座。如是展转。乃至僧伽众末。第一上座见与第二上座之时。便更索者。初索之时。不应即与。第二索时。亦不须与。第三索时应与。然上座得恶作罪。如是展转乃至众末。如前次第得越法罪。准上应知。
    然于住处。所有房舍。悉皆分尽。客苾刍来。无房可与。世尊告曰。应留一房并其卧具拟客苾刍。时诸苾刍遂留门屋下廊檐前及以踏道与客苾刍。佛言。不应留门屋下乃至踏道与客苾刍。此之处所。乃是众鸟所居。非人住处。佛言。应令一苾刍知僧伽利养。别留一房安置卧具。然彼苾刍。应自守护所有诸物。复应捡看虫及蜂窠。蜂若出窠。即应除去。儿若未出。应以线悬系置余处。长成自去。其有客苾刍来。应给卧具。若其人少。人各与一。必若人多。二人共一。或三共一。
    有诸耆宿苾刍。既得重大毡褥。移动致难。不知云何。佛言。若耆宿苾刍不能移动。有小苾刍。应令依止。分卧具已。即应告曰。若无儭物。不应辄卧。亦不应以小物垢腻破碎疏薄之类。用替僧祇卧具。其受事人。巡房观察。见非理者准事治罚。若小年者。应告二师。令其呵责。其捡行房舍苾刍。每月十五日。巡房观察。若受用卧具不如法者。白大众知。夺取卧具。仍为治罚。若依止门人。应告其师。收取卧具。
    大众和集时。应告白曰。诸具寿。今此住处。有尔许人。当依某甲为施主。依某村坊为乞食处。以某甲为营事人。某甲为瞻病者。于此住处。应作安居。时诸苾刍等。应捡行邻近村坊乞食之处。既观察已。情爱乐者。各自念言。我于此处。堪作安居。乃至同梵行者。不生忧恼。设复生时。速能除灭。所有安乐未生者令生。其已生者劝令增进。村坊乞食之处。不生劳苦。若我病患。有供侍人。给我医药。饮食所须。皆悉充济。作是念已。应入屏处。对一苾刍。具修威仪。随年致礼。蹲踞合掌。作如是说。具寿存念。今僧伽。五月十六日。作夏安居。我苾刍某甲。亦于五月十六日。作夏安居。我苾刍某甲。于此住处界内。前三月夏安居。以某甲为施主。某甲为营事人。某甲为瞻病人。于此住处。乃至若有圮裂穿坏。当修补之。我于今夏。在此安居。第二第三亦如是说。所对苾刍。应云奧箄迦。答云娑度。若有因缘。不及前安居者。听作后安居。准前应作。既安居已。不应出界宿。若有因缘。须出去者。不应经宿。
    时众村中。有一长者。名曰忧陀延。其家大富。多有财物及以衣裳。是时长者于其家内。多出衣食。别为一库。拟欲供养苾刍僧伽。即时遣信。往诣室罗伐城。请诸苾刍僧伽曰。于某村中。长者某甲作如是言。于我家中。多有衣服饮食。今欲供养大德。愿垂哀受。时诸苾刍报使人曰。其长者家。去此远近。答曰。去此强三踰缮那。诸苾刍等即作是念。去此甚远。我等欲去。齐暮得回还不。各作是言。去此既远。至暮不及回来。世尊制我等安居。不得出界外宿。不知如何。即便不去。时彼象村侧近。别有苾刍。于彼安居。即便受请。既受请已。多获衣食。三月夏安居满已。着衣持钵。往室罗伐城。渐渐游行。遂到彼城。诣一寺所。时有苾刍。即前迎接。代收衣钵。安置房内。主人问曰。从何而来。何处安居。客便答曰。我等比在象村之侧。三月安居满已。从彼而来。主人问言。汝等安居和合。乞食不以此为苦耶。答曰。我等于彼安居。甚为安乐衣食丰足。不以为苦。即便问曰。汝等云何于彼安居。衣食丰足。而不乏耶。报言在彼侧近。有一聚落。名曰象村。村有长者。名忧陀延其家巨富。以深信心。作其福业。多持饮食及以衣服。而来惠施。为此丰足。时彼苾刍即作是言。然彼长者亦曾来请。又问彼云。去此几许。答曰。三踰缮那。作是念言。若去至彼。恐夜不来世尊不听于安居内界外而宿。即便不去。时诸苾刍以缘白佛。佛作是念。我之声闻弟子。虽于衣食无贪着心。然欲令彼得安乐住故。复令施主得受用福。应开七日赴其请唤。因集僧伽。告诸苾刍曰。于安居中。有事须去出界外者。应请七日乃至一日当去。佛令去者。苾刍不知何事应去。以缘白佛。佛言。谓是邬波索迦。邬波斯迦。苾刍。苾刍尼。式叉摩拏。求寂男。求寂女等事。不知何者是邬波索迦等事。佛言。若邬波索迦家中有事。便以身所着衣。并办饮食。即令使者请诸苾刍。唯愿圣者来受供养。此则名为邬波索迦事。应对一苾刍蹲踞合掌受持七日法去。是谓邬波索迦缘。
    若邬波索迦。欲与苾刍卧具等物。并种种衣食。唤苾刍曰。唯愿圣众哀受我施衣食。佛言。苾刍应守持七日法出界外。是名邬波索迦缘。
    若有邬波索迦。为诸苾刍无饮食故。多造上味美好饮食。来唤苾刍。佛言。应受持七日法出界外。是名邬波索迦事
    复有邬波索迦。造窣睹波。欲安驮都。并办种种香花。来请苾刍曰。唯愿大德助我功德。佛言。苾刍应受持七日法去。是名邬波索迦。及以佛事。
    更有余邬波索迦等。造塔安其相轮。或幢幡盖。或着檀香。及郁金等种种诸香。供养于塔。并将饮食衣服供养。来请苾刍
    佛言。应受持七日法去。是名邬波索迦事。
    若有邬波索迦。或书写苏呾罗。及以修学。或写摩窒里迦。及以修学。并诸佛语。既写了。欲设供。来请苾刍。佛言。应受持七日法去。是名邬波索迦事
    若邬波索迦。于略诠中。并诸有疑。不能决了。欲问苾刍解其义句设其饮食来请苾刍。为除疑故。得受持七日出界。是名邬波索迦。并及法事
    若邬波索迦。忽然邪见。不信因果。来请苾刍。为除邪见。佛言。苾刍应受持七日法出界。为除邪见。是名邬波索迦事
    若邬波索迦。为妻有娠。恐生灾难。欲令母子平安。来请僧伽覆钵供养。佛言。苾刍应受持七日法去。是名邬波索迦事
    若邬波索迦。为病患事。设诸饮食。并施衣服。来请苾刍。白言。我病恐畏命尽。供养僧伽。有如是事。佛言。得受持七日法去。是名邬波索迦事
    云何邬波斯迦事。广如邬婆索迦事
    云何苾刍事。如有苾刍。刱造住处及园林。施四方僧伽。因为庆赞。设诸饮食。并施衣服。供养僧伽。令使请唤苾刍就时。诸苾刍应受持七日法去。是名苾刍缘
    又苾刍缘。施诸苾刍园已。复更施卧具。并与常请供养。或为设利罗造塔。或复涂檀及郁金等诸香。或安相轮。及幢幡盖等。并设供养四部众等。书写经等。如上诸缘来请。苾刍应受七日法去。是名苾刍缘
    若有苾刍。欲治罚恶人。作诸羯磨等。来请苾刍僧伽。共为佐助。苾刍僧伽应受七日法去。是名苾刍缘
    若苾刍僧伽。欲治罚恶人作诸羯磨。来请苾刍。汝来助我。苾刍应受持七日法去。是名苾刍僧伽缘
    若有苾刍。病重困苦。遣使来请苾刍。为我说法。及请相看。佛言。苾刍应受持七日法去。是名苾刍缘
    云何苾刍尼等缘。一同苾刍。于中别者。供养苾刍僧伽。或供养法。或时施物。并学佛法及式叉麾拏女欲受近圆。来请苾刍及苾刍尼。愿来与我授其近圆。是时二众应受持七日法去。是名苾刍尼式叉摩拏等缘
    云何名求寂缘。一同前法。
    云何求寂女缘。余同前说。于中别者。十二童女至年十八岁。请苾刍僧伽。愿为我授六法六随法。苾刍应去。是名求寂女缘
    若苾刍作安居已。或作是念。我于此安居。无人供给我食。或当置死。或有曾未学经。应须学者。曾未习定。应思惟者。或有未证应证者。未见求见者。未得求得者。若有是缘。欲离住处去者。佛言。无犯。亦不破安居
    若作安居竟。忽有病生。知无医药。若其便住。恐命不全。如是命难等缘出去。佛言。无犯。亦不破安居
    若苾刍安居已竟。若有病生。虽有汤药。无人看病。恐有失命。佛言。听去。不破安居
    若苾刍作安居竟。有女人来至苾刍所。而作是言。我有女新妇及婢。欲遣供养大德。苾刍作念。我若不去。恐失梵行。并有命难等起。是谓梵行等缘。佛言。移去者无犯。亦不破安居。若有男子黄门等缘。准上应去
    若苾刍作安居竟。若见女人。而生欲想。不能禁止烦恼。恐失梵行。亦应离去
    若苾刍作安居竟。见有伏藏。即作是念。我住于此。恐当不能禁止其心。而便取物。佛言。移去无罪
    若苾刍于安居内。忽有亲里眷属。来谏苾刍住止。苾刍嫌贱。移向余处者。同前无过。
    又复苾刍。若有女男半择迦等。来请安居。既受彼请。然斯施主。或负他物。或复杀害他人。或劫夺他人财物。或于住处。若有虎狼师子等恶兽诸难。来怖施主。或时走去。或时身死。时彼苾刍作是念曰。此之施主。请我安居。复有如前诸难事起。我今住此。或失梵行。或失命等缘来。移向余处安居者。同前无犯
    若时住处。多有病苦缘生。苾刍住此。不安乐者。佛言移向余处安居。同前无犯
    又复若有女男半择迦等。来请苾刍相就安居。或有王来捉彼施主。或杀。或夺财物。是时施主走向余处。苾刍作念。此之施主。遭斯恐怖。身既逃亡。我若住此。或失梵行。及命难等因缘。移向余处。同前无犯
    若有施主来请苾刍。而作安居。然斯施主。家内忽然失火。或时身死。或复逃去。苾刍作念。此之施主。今忽遭火。或死或走。我独居此。恐有命难并梵行难。移向余处。同前无犯
    若有施主来请苾刍。作安居事。于其住处。下湿水多。恐后病生。移向余处。同前无犯
    若有施主来请苾刍。作安居事。然于住处侧言。何用住此剔头。受其饥苦。住林树下。可还归家。多作福业。不须出家。苾刍作念。我若久住。或失梵行。若有此缘。听去。无罪
    若苾刍于安居内。或有王来严束四兵至其住处。遣捉苾刍。作如是言。当如俗法驱役。或令还俗。或与娶妻。或夺衣钵。或种种恼害。有是难来。即时直去无犯。亦不破安居
    若苾刍住处。有男子女人及半择迦。来请苾刍作安居。并供给衣食。后为王等难来。悉自逃走。无人供给。苾刍缘此。欲余处去。无犯
    若苾刍于安居内。有诸贼来。或盗牛羊等。而为屠杀。作诸非法。来至苾刍所。作如是言。汝等出去。我欲住此。若有如是恶贼。来至寺内。恼乱苾刍者。即应直去。无犯
    又若苾刍依止男女及黄门类。而作安居。时彼施主。为他拘执。怨家系缚。非人所怖。走向余方。因斯命过。时诸苾刍作如是念。我此安居。有众过患。无复施主。由此因缘。亏我梵行。为沙门难缘。移向余处。无破夏罪。所到之处。得为安居。即于此处。而作安居。不应出界。
    又复先是非人住处。苾刍于此而作安居。有诸老小无知之类。入此寺中遗放不净。不堪亲近。又近河水。其水漂涨。损失施主家资衣物。或死或走。苾刍作念。此之施主。遭斯水难。我若住此。必有命梵行难生。移向余处。同前无犯。
    若有苾刍。于安居内。见有苾刍。教余苾刍。或作破僧伽事。并劝众人及作破僧方便。时彼苾刍便作是念。今于此处。现有破僧伽事。我若于此安居然彼苾刍欲破僧伽。或教令破及以劝化。并作方便。复作是念。我今于此善说劝化。彼必不受。恶怼于我。若久住此。有是事生。先已学者。必当忘失。其未学者。不能令进。不宜住此。可移余处。就彼安居者。同前无犯。
    若苾刍于安居内。闻有苾刍欲作破僧伽事。而彼苾刍是其亲友知识。即作是念。我若取语。恐有破僧伽事得罪。若不取语。复是知识。应受持七日出界外。若七日事不息者。过七日无罪。若不去者。得越法罪
    若有苾刍。闻苾刍说余处三月安居多得利物。此苾刍即欲于彼安居复有苾刍。言此处亦有利养。彼间亦得利养。既是一种。不及往彼。苾刍于此安居。遂不得利。然彼先说苾刍得越法罪
    若苾刍闻余苾刍说某处有堪安居处此苾刍即便诣彼。共受筹已所应得物皆悉不得。彼先说苾刍得越法罪。
    若有苾刍。闻诸苾刍说某住处前三月有安居处。苾刍闻已。便去至彼。共受筹已。不得卧具。亦不堪住。彼说苾刍得突色讫里多罪。
    若有苾刍闻苾刍说于某处前三月有安居处。彼即便去。既共受筹。分得卧具已。即便他行。别于余处。亦不安居。得恶作罪。不成安居。
    若苾刍闻苾刍说于某处住处前三月有安居处。彼时便去。受筹共分卧具。作安居已。自有缘事。不受持七日。出界外去。不成前安居。得恶作罪
    若苾刍闻苾刍说言于某住处前三月有安居处。即便往去。既至彼已。安居受筹。分卧具讫。有缘受持七日出界外。某住处不作三月安居。由先说者。得突色讫里多。受持七日苾刍。过七日不来者。破安居。
    然斯六种前安居法。与后安居法不异。并准前安居作。唯言后三月为异。余如百一羯磨中广说

根本说一切有部毗奈耶安居事一卷


《根本说一切有部毗奈耶随意事》

根本说一切有部毗奈耶随意事一卷

        大唐三藏义净奉　制译

    尔时薄伽梵在室罗筏城逝多林给孤独园。三月雨安居。时有众多苾刍。于余处安居。各共立制。作如是言。诸具寿。我等安居三月。不应言诸破戒。破见。破轨仪。非正命等。若见有厕草阙。及君持无水。应即添着并安旧处。若独自不能为者。应以手唤伴共作。制已各还旧处。如是不语。经三月满已。补洗衣服讫。着衣持钵。从安居处。渐已游行。往室罗筏城。到已各置衣钵。洗足已。至世尊所。头面礼足。在一面坐。诸佛常法客苾刍来。先加慰问。汝从何来。道路安乐耶。何处安居。白言。我等于禅那钵多安居。才从彼来。于彼安居。甚得安稳和合。亦不以乞食为苦。但缘我等众多苾刍。于彼安居三月之内。各共立制。于安居中不相共语。乃至如上立制法中具说。得安乐住。不以乞食为患。佛告诸苾刍曰。汝等愚痴。无一智人。汝等云何作此非法制。令不共语耶。犹如怨家共住食怨家食。此甚为苦。云何乃言得安乐住。是外道法。是愚痴法。非出要法。佛言。汝等苾刍。自今已后。作哑默法者。得越法罪。若苾刍安居竟。佛言。应请三事见闻疑。作随意事。
    既令苾刍作三事见闻疑。时诸苾刍不知云何作。佛言。去随意七八日前。诸旧住苾刍。应于随近村坊之处。普皆遍告所有老少苾刍。及未近圆者。于供养事咸共修营。至八月十四日。应须佛殿所制底边作诸供养。烧香悬幡。一切严饰。并皆应作。若邬波驮耶。阿遮利耶。诸有门徒皆令共办。并及扫洒。瞿摩涂地。供养僧伽。上美饮食。并行酥等。诸供养物。随时施设。诸苾刍等应相慰问。我等安居。甚为安乐。十四日夜。令持经者通夜诵经。明日知时。作随意事。勿过明相。既至明日应差五德。为众作随意者。或一二多。须具五德人。若先不和能令和合。先和合者极令乐住。云何为五。谓不爱。不恚。不怖不痴。善能分别随意等事。若翻斯五。即不应差。既具五德。应如是差。敷座席。鸣揵椎。集僧伽。作前方便。问众许已。应劝奖。汝某甲。颇能为夏坐僧伽。以三事见闻疑。为随意不。彼答言能。次一苾刍应先作白。方为羯磨
    大德僧伽听。此某甲苾刍。今为夏坐僧伽。作随意苾刍。若僧伽时至听者。僧伽听许僧伽今差某甲。为随意苾刍。某甲当为夏坐僧伽作随意苾刍。白如是
    大德僧伽听。此某甲苾刍。今为夏坐僧伽。作随意苾刍。僧伽今差某甲。为随意苾刍。某甲当为夏坐僧伽作随意苾刍。若诸具寿。听某甲为随意苾刍某甲。当为夏坐僧伽作随意苾刍者默然。若不许者说。僧伽已许某甲当为夏坐僧伽作随意苾刍竟僧伽已听许。由其默然故。我今如是持。世尊告曰。汝诸苾刍。我今当制作随意苾刍所有行法。汝等谛听。我今当说。受随意苾刍应行生茅与诸苾刍为座。若一人作受随意者。应从上座而为随意。乃至下坐。若二人者。一从上坐受随意。一从半向下。至于行末。若差三人。从三处起。准事可知。诸苾刍等并居茅座。蹲踞而住。上座应为单白。大德僧伽听。今僧伽十五日作随意事。若僧伽时至听者。僧伽应许。僧伽今作随意。白如是。其受随意苾刍。应向上座前。蹲踞而住
    尔时上座。及余下坐。应敷生茅。颠倒横布。即移身近前。双足俱蹋。手屈少许。当前执之。作如是说。具寿存念。今僧伽十五日作随意。我苾刍某甲。亦十五日作随意。我苾刍某甲。对僧伽向大德。以三事见闻疑。作随意事
    大德僧伽。应摄受教示我。应饶益哀愍我。是能愍者。愿哀愍故。若知见罪。我当如律而为说悔。第二第三亦如是说。受随意苾刍。应言奥箅迦。彼答云娑度。如是次第。乃至下座。亦如是说。其随意人。应更互相向作随意事。亦应三说。若受随意苾刍。或二或三或四。乃至多人。自相对作。若一人应对已作随意人。而为随意。作法准知。苾刍既了。次唤苾刍尼众。令一一入众中。对随意苾刍。如大苾刍法。作随意事。次唤式叉摩拏求寂男求寂女。皆须如次。一一对五德苾刍。同前作法。其受随意苾刍。应向上座前立。作如是白言。大德诸妹。二部僧伽。已作随意竟。二部僧伽。并应唱言善哉已作随意。极善已作顺意。唱者善。如不唱者。得恶作罪。受随意苾刍。应持小刀子。或持针线。或持诸杂沙门资具。在上座前立。作如是言。大德。此等诸物。颇得与安居竟人。作随意施不。若于此处。更获诸余利物。和合僧伽应合分不。举众同时答云合分。若异此者。随意苾刍。及余大众。皆得越法罪
    具寿邬波离白佛言。世尊。有几种作随意。佛言。有四种。一非法别众。二非法和合。三如法不和合。四如法和合。佛言。邬波离。于此四中。如法和合。是为其善。
    由是法和合故。于十五日。作随意时。世尊即于僧伽中。就座而坐。佛告诸苾刍。夜分已过。何不随意。时有苾刍。于其众中。从座而起。正衣一边。合掌顶礼已。白言。于某房有旧住苾刍。身婴重病。极为困苦。其病苾刍不能赴集。不知云何。佛言。应取随意欲来。诸苾刍不知云何取欲来。佛言。或一人取一人欲。或二或三。乃至众多。不知云何取来。佛言。应到病苾刍边蹲踞合掌具威仪已如长净法与其欲。作如是说。具寿存念。今僧伽十五日。作随意。我苾刍某甲。亦十五日作随意。我苾刍某甲。自陈无诸障法。为病患因缘故。彼如法僧事。我今与欲。此所陈事。当为我说。第二第三亦如是说。若能如是与欲者善。若不能语。以身表业。亦成与欲。若不能语。复不能以身表者。一切僧伽。并皆应往就病人所。若病人不来。众不往彼作随意者。作法不成。得越法罪
    佛言。我今为受随意欲苾刍。所有行法。今当说之。其受欲苾刍。不得急走等。乃至如长净法中广说。其持欲净苾刍。既入众中。或上座边说。此若不能。比座边说亦得。应如是说。具寿存念。于某处房。苾刍某甲。身婴病苦。今僧伽十五日作随意。彼苾刍某甲。亦十五日作随意。彼苾刍某甲。自陈无诸障法。为病患因缘。如法僧事与欲。彼所陈事。我今具说如上所说。若不依者。得越法罪。
    具寿邬波离白佛言。大德。若受随意欲已。忽至中路身死。得成善持欲不。佛言。不成。应更取欲。具如褒洒陀中广说
    具寿邬波离白佛言。大德。若有住处。唯一苾刍独住。此欲如何作随意事。佛言。应于住处洒扫清净瞿摩涂已。应敷座席。作众事讫。随其力分。自诵少多经已。应于高迥处四望。看有苾刍来。知是清净。若二三人。即应相唤速来。共为随意。然即于彼客苾刍所。对首法作如是言。具寿存念。今十五日。是随意日。我苾刍某甲。亦十五日且为守持随意。若于后时。遇和合众。当共彼和合众如是法随意。第二第三亦如是说。若其众多无智愚痴之人。足众数为随意者。不成随意。应待有善苾刍来。共为随意。若无。应居本座。作心念随意。如是心念口言。今十五日是随意日。我苾刍某甲。亦十五日。为心念随意。若于后有时如法众。共为随意。如是三说。若有一二三苾刍共住者。亦应如前作对首法。作其随意。若有四人僧伽。作随意者。咸作对首随意。不差五德为随意事。若满五人。方为众法。即应作白。为随意事。设有病人应将入众。不应取欲。如有六人。或复过斯。咸作单白。为随意事。作随意时。若有病人。应令取欲。
    或有一如法止住随意。一是非法。三是法。一非法。五是法。一非法。云何一如法止住随意。一是非法。但一说已。即便止住。是名非法。若具足说。是名如法随意。云何三是法。一是非法。三遍说随意已止住。是名法。一遍说已。即便止住。是名非法。云何五是法。一非法。于中一是如法。合三遍说随意。即一遍说。而便止住。是名非法止住随意。或有一说成随意。或有二说三说随意。或时大众一时都说。
    此依何义。一说随意。若十五日。众多苾刍。集在一处。欲为随意。然于众中。多患痔病。若欲三说。恐诸病苾刍等不堪久坐。以是缘故。佛言。一说随意。
    复有众多苾刍。集在一处。为随意事。或时天雨。或天欲雨。时诸苾刍等。作如是念。若三说者。恐其天雨湿诸卧具。是故佛听一说随意。
    复有众多苾刍。集在一处。为随意事。若于住处。或有王来。并诸眷属。或有大臣官属。城内外人。亦皆来集。将诸饮食及衣物等。奉施苾刍僧伽。令其咒愿。苾刍竟夜咒愿。极大辛苦。然诸苾刍各作是念。为王等来。种种布施。咒愿辛苦。恐其天明。以是缘故。开听一说随意。
    又随意时。众多苾刍共集。欲作随意。其中解苏怛罗毗奈耶摩咥里迦诸苾刍等。通夜诵经。及以说法。时诸苾刍各作是念。此解三藏苾刍。竟夜诵经。及以说法。极为辛苦。然恐天明。不得三说。是故开听一说随意。
    又随意时。若有四种诤起。应就解三藏苾刍。决断其罪。既除罪已。彼诸苾刍作是念言。此三藏苾刍。竟夜除诤。极为辛苦。复恐天明。三说随意。恐为有碍。以是缘故。开听一说随意。
    又随意时。或有诸王。严四种兵。到其住处。或象马车步等。其王瞋怒。作是言。捉取此沙门释子系缚。将令使看象看马。我今种种诸杂驱使。令其役力。或作是敕。捉取沙门。夺其衣钵。皆悉杀之。诸苾刍等作是念言。我若三说随意。恐王瞋责。作无益事。是故开听一说随意。
    若随意时有诸贼等。或是破城破村落者。或杀他人牛羊等贼。或杀牛羊取血涂户涂门。及以窗向。作诸非法。或复遣信唤诸苾刍。时诸苾刍即作是念。我若三说随意。恐彼诸贼破城破村。并杀牛羊。既作非法。彼来唤我。作无利事。或夺衣钵或断命根。以斯缘故。圣开一说而为随意。
    若随意时于斯住处。有老苾刍性无所知。多足涕唾。或从远来。路行乏困。或有女人或复童女。或有斗诤。不信天魔诸恶鬼神。来至门所作如是言。沙门。汝等作不净事或唾诸床席。或上变下泻又诸神等令诸苾刍看鬼神等病。苾刍作念。若我三说随意。现有诸难。令我不安。由是佛言。开听一说随意无犯。
    若诸苾刍。恶兽住处作僧房舍。然于此处。或有老女及无智女。并童女等性不净洁。然诸苾刍污诸床席。非法大小便。浣其弊衣晒之。或令鬼神瞋恨。使诸毒害恶兽来损苾刍。所谓虎豹豺狼罴等。来至僧坊。或别房中。垣墙食处乃至遍一切处。皆有诸难。欲三说随意。恐有难来。圣开一说。
    若有苾刍。近龙住处而居止者。种种污秽。或多唾涕。上变下泻大小便利。多诸不净。令使龙瞋。或放诸毒虫伤损苾刍。或龙自来告苾刍曰。汝于我处。多诸不净如上。非法之事苾刍作念。我若三说随意。恐龙难等以是事故。圣开一说。或一时对说。
    若时僧坊近诸俗舍。苾刍欲随意时。诸俗家中忽然失火。其火渐渐逼近僧坊。或恐失命。梵行等难或损衣钵等。若三说随意。恐火将近。以是故开一说随意。或一时对说随意不犯
    若僧伽住处。近大山谷。随意时。天降大雨。水涨漂泛诸王宅舍村林园树。渐逼僧坊。若三说者。恐诸苾刍命难衣钵等难。以是义故。圣开一说。或一时对说。
    若苾刍住处。在于旷野远处。恐怖难起畏损命等。诸苾刍各相报曰。今十五日。是随意时。我等既有急迫难来。不得随意。任情散去。后当如法作随意事。若有如是等缘来至。一时急起。并皆无犯
    具寿邬波离白佛言。若有众多苾刍。共作安居。或时未满。欲余处游行。便即随意得不。佛言不得。若言我今且停随意。后当余处随意。诸苾刍应报言。具寿。我等此处安居。不应余处随意及停随意。佛令我等如法安居满已。后当如法清净随意。若苾刍言。我有缘去。应可为我随意及停随意。待彼作者得不。佛言。邬波离。此不成随意。彼应报言。我本不合相嘱随意及停随意。待候安居了。佛听我等安居满已。然后如法清净随意。不听我等不如法随意。佛言。邬波离。如上所说。不依行者若作非法。皆得恶作。
    若苾刍至十五日随意时。忽被王捉若大臣捉。或被贼捉或怨家捉。彼苾刍众应遣信报言。暂放此苾刍来。有少事缘。彼若放者善。若不放者。应就小界而为随意。彼被捉苾刍。后时得脱。应更随意。若不尔者。得越法罪。
    若苾刍至随意时。若忆知有罪。应于余处苾刍所作说悔法。方可作随意。若不说罪。作随意者。不成随意。如长净法中广说。于十事中亦广说。
    若至随意时。苾刍忆知有罪。欲说悔者。若是波罗市迦罪。众应摈出然后随意。有犯僧伽伐尸沙罪者。应且置是罪。先随意已后当治罪。若波逸底迦。波罗底提舍尼。及突色讫里多者。先应说悔后作随意。若苾刍至随意时。于他胜罪而生疑惑。或有不是他胜。若犯他胜。不共住者。不成苾刍。若不是不共住等。应且住然后随意。
    若随意时。有苾刍。或有说罪。若有羯磨其出说罪者。应先说罪。后当随意。其有羯磨出者。应先羯磨后方随意。
    若随意时。或有苾刍。自相谓曰。汝身有罪其举罪苾刍不善身口意者。不应须语且为随意。
    若随意时。有苾刍举罪者。应先观此人护身口意不。若此人身善口不善者。不应用语。应当随意。若能善护口于身不善者。亦不应用语。虽善护身口。而不闲三藏者。亦不应用语。且为随意。
    若随意时。或有举罪苾刍。而善护身口。虽学三藏。不知深义。亦不晓了。应告彼云。审谛观察然后与我如法除罪应为随意。
    若随意时。虽有苾刍。善护身口亦学三藏。善知其义。晓了其事。而复心迷。至僧伽中。法说非法非法说法。以非为是。说毗奈耶。为非毗奈耶。非毗奈耶。说为毗奈耶。来遮随意。僧应问言。众中谁有其罪。复是何罪。为是他胜。为是僧伽伐尸沙波罗底提舍尼。突色讫里多。为昼为夜。为在道行为在道傍。为是行时为是住时。为立坐时为在卧时若言犯四他胜不犯僧残乃至恶作。若言犯僧伽伐尸沙。不犯四他胜乃至不犯恶作。若言犯波逸底迦。不犯波罗市迦乃至恶作。若言犯提舍尼。不犯四他胜乃至恶作。若言犯突色讫里多。不犯他胜乃至提舍尼。若言。犯初他胜。不犯第二第三乃至第四亦如是。若言犯第二他胜。不犯初。乃至不犯第三第四亦如是。若言犯第三他胜。不犯初二及第四亦如是。若言犯初僧伽伐尸沙。不犯第二。乃至不犯第十三。若言犯第二僧残。不犯第一。乃至不犯第十三。若言犯第三僧残。不犯初二乃至第十三。如是十三僧残。展转上下作句亦同上。若言犯初波逸底迦。不犯第二。乃至不是第九十。若言是第二。不是初及第三乃至九十。如是展转乃至九十作句亦如是。若言犯波罗底提舍尼。而是初。不是第二乃至第四亦如是。若犯第二。不是初乃至三四。作句亦如是。若言犯突色讫里多。而是初不是第二乃至终亦如是。若言是夜中犯。不是昼。或言昼不是夜。或言是道非道傍。或道傍不是道。或言行时不是住时。或言住时不是行时。或言立时不是坐时。或言坐时不是立时。或言坐时不是卧时亦如上。此苾刍说上诸事。众应具问。若前引后违。如是不定者。不应取其语。若僧伽问已。而语不异。即应问言。当见犯时。作何形相。出何言语作何意趣。若言犯他胜者。众应驱出。方作随意。若言犯僧伽波尸沙者。即应且置其事先为随意。若言犯波逸底迦提舍尼。乃至突色讫里多者。先应说悔。方为随意。
    若至十五日作随意时。众多旧住苾刍集在一处。若五或过。而为随意。复有少许旧住苾刍。不来共集。随意苾刍即作是念。此有苾刍。不来至此。遂共生疑。我等不待彼来。今此随意。为成不成。作如是疑。即便随意。彼少苾刍后来至众。应更随意。其先随意人得越法罪。由非法故。余如长净法中已说。
    具寿邬波离白佛言。世尊大德。有苾刍安居。作随意时。问此中不有斗诤者。调哢者。难问者。将向王官等家者。禁闭人者。非法举罪者。来斯住处。现在苾刍是惭愧者不又问。有如是斗诤恶人来。不知云何随意。佛告邬波离若有如是恶人来急者。应二三人向小界场中自为随意。若得者善。若不得者。应出迎之。为取衣钵。安慰问讯。种种濡语。安置房中已。应自急为随意。若得者善。若不得者。应为洗浴。若肯洗浴者。应令一人说法彼等听法。应自急为随意。若得者善。不得者。应自向小界而为长净。彼苾刍若问言。今是随意时。汝等何故长净。彼应报言。汝客苾刍。须知我旧住人。自有法则。彼客苾刍谓言合尔。共为长净。事既了讫。待彼散已。更和合别为随意。
    若有住处。作随意时。有病苾刍。房中不来。不知云何作其随意。应报之曰。若能来者来。若不能来。应将欲及随意来。遣使往病苾刍所。报言。汝往随意处。若能去者善。若不能。应与欲随意。于随意时。有其四事。或有事无人。或有人无事。或俱有俱无。云何名有事无人。若于随意时。无识解无性识。不善知好事。亦不知作善。若近天神住处。或向天神住处。或妇女及童女。或骂彼天神种种恶说。或复作不净。或天神瞋恚。来至寺门。作如是言。贤首等。汝所作不善。甚不如法。汝诸贤首。岂合作如是如是事不。而不的言某甲有过。此名有事无人。云何名有人无事。至随意时。如前广说。天神瞋怒。来至寺门。作如是言。某甲苾刍。于我有犯。而不说言有如是罪过。此名有人无事。云何名有事有人。谓说其罪过及人名字。是名有人有事。云何名无人无事。二俱无故。是名为四

根本说一切有部毗奈耶随意事一卷


《根本说一切有部毗奈耶皮革事·第一卷》

根本说一切有部毗奈耶皮革事卷上

        大唐三藏义净奉　制译

    尔时薄伽梵在室罗筏城逝多林给孤独园。时婆索迦聚落。彼有长者。名曰力军。财如毗沙门天王。娶妻经久。一无子息。便生愁念。我今大富。多有珍财了无子息。一朝身死。以无后嗣。财物没官。亲识知闻。咸来慰问。何故如斯愁恼而住。答曰。我无男女。恐身死后财物入官。是故忧耳。诸亲报曰。应可祈请神祇。当得男女。即便答曰。若如是者。我当求请。为求子故。即便祈请大自在天。四大海神。毗沙门天。帝释梵王。诸天神等。悉皆祈请求其男女。诸园林神。旷野等神。四衢道神。受祭神。同生神。同法神。常随神等。悉皆求之。诸人见彼祈请众神。尚无男女。咸作是言。若求天神。得男女者。世间诸人。求者皆得。便满千子。如转轮王。等无有异。然由三事现前。方有男女。云何为三。所为父母要有欲心。和合一处。母月期至。中有现前具此诸缘。方有子息。然彼长者。为求男女祈请不息。后于异时。有一萨埵。余处命终。遂便托娠于长者妻腹。有智女人善知五事。云何为五。一知男子有染心无染心。二知时知节。三知得娠。四知从彼男得娠。五知是男女。若是男时。胎在右边。女在左边。其长者妻既得娠已。生大欢喜。报其夫曰。贤首。仁今知不。我已有子。今在右边。必知是男。长者闻已。甚大欢喜。便举右手。仰面而笑。作如是语。我于多时。祈请天神。求觅男女。助我家事。代我劬劳。我所不及。当为我作。子孙昌延。得长久住。我若死后。为我追福称我名字。当愿我父生于善处。既知有子。即令安置在高楼上。任情游戏。寒时进火。热时招凉。饮食知时。宜食给与。六时相顺者。依时而进。悉皆如法。严身璎珞。一如天女游欢喜园。从床至床。从蹬至蹬。足不履地。又亦不令闻恶音声。十月满足。至欲生时。在于闻星下生。其子端正。令人乐见。耳上便有宝璫。珠自然而出。其父告左右曰。汝可唤别宝之人。既唤来已。告言。此宝价直几许。答曰。无能作价。常法无价之宝。皆作一俱胝金钱而准。是时其子生来。已经三七日。集诸眷属。建立名号。尔时亲属共相议曰。欲立何名。诸亲共言。此是闻星中生。复有宝耳璫珠。庄严其耳。此宝价直俱胝。为斯事故。孩子可名曰闻俱胝耳。当生之日。长者家内。婢生二子。一名曰奴。二名拥护。长者即令乳养。置八乳母看之。二常怀抱。二常乳食。二人洗浴。二常共游戏作乐。此八嬭母日夜供侍。常以乳酪酥及醍醐胜妙甘美饮食供给。如莲在水。速能长大。
    既长成已。即教学艺。先学文字算数。及知物价。别衣别木。别宝别象。别男别女。如是八种。悉皆明了。其父便为造三种堂室。谓冬夏秋。复作三种园苑。三种宫殿。上中下别。闻俱胝耳共诸婇女。往诣阁上游戏。力军长者。所有家事农业耕垦。皆悉自作。其子见父自为农业垦耕之作。告其父曰。云何躬自执作。长者告曰。我往亦如汝在阁上。游戏快乐。其乐不久便尽。子白父言。若如是者。当赐处分。我应入海采宝。父曰。如人所食麻米五谷。汝所食宝我亦能办。我之财物。终不少乏。汝何用入海。子便三请。复白父言。愿赐处分。放我入海。其父不随所请。子复白言。许我入海。父知子意决定不移。即放令去。是时长者于聚落中。摇铃宣告。在此居住之人。愿闻我子今欲入海采宝。若有人去者。在路无课。亦不输脚。及无差科。当自办财物。时有五百商人。各办米粮。于时婆罗仙长者。请五百商人。家中设食已。告诸商人曰。如我爱子。亦如汝子。若作不善无利益事。当须劝谏。勿令作恶。时诸商人。并皆敬诺。又告子曰。汝闻我语皆应奉行若商人有教。亦如我言。莫在前行。亦莫在后。何以故。或有强贼。或有力弱。其勇健者。在商人前来。然力弱者从后而来。若商主被损。商众总损。子闻其父说此语已。父又唤彼家生二奴。汝等当听。汝之二人。不得一人辄离我子二奴启曰。诚如圣言诚如圣言。其长者复作思惟。欲令我子乘骑何乘。若与象马。乘骑费粮。当与乘驴。而为轻省。作是念已。即办驴乘发遣。道路所须。具皆悉备。其长者子往诣母所。白言。阿母。我今入海采宝。时母闻已。迷闷悲啼。劝不令去。告曰何时更得见汝。子生瞋故答曰。于恶趣中相见。母报子言。汝所出语。极为粗秽不善。宜应悔过令罪减少。即于母前。而便悔过。既悔过已。乘骑进发。时诸婆罗门等。为作吉祥咒愿已。即以运戴货物。应所须者。皆悉持去。渐渐游行。经无量聚落城邑。方至大海。即共五百商人。持五百金钱。用雇船舶及五船师。一人执柁。一人知进。一人知退。一人修补船。一人别水。既装束已。再三祈愿。于时商主长者子。击鼓宣令。论说海中善不善事。舶发去已。便至宝所多取宝物。安稳而回。还到海岸。
    尔时商主长者子。别于一方。于沙滩上居止。共二家生计算来去用度之物。其长者子告自奴曰。驮索迦。汝往看诸商人。今作何事。奴往急看。乃见商人并皆眠卧。奴便睡眠。其长者子。后命令拥护往看商人。今作何事。时波洛迦见诸商人皆悉被办。驮乘欲发。其驮索迦谓言。波洛迦报。波洛迦复谓。驮索迦报彼商主。是时二奴随商人去。至天明已。二奴既不见长者子东西驱走。问诸商人曰。长者子今何所在。或有答言在前。或言在后。皆觅不见。诸商人等各相告言。我等弃舍商主。甚为非理。急须往觅。时诸商人。或有言此路极险。若觅商主。我等皆死。然而商主觅不可得。我等共为方便。若至家时。父问商主在前行者。云商主在后若问在后。云商主在前。然不得云失却商主。作是语已。渐至本村。其婆罗仙长者。闻诸商人来至。欢喜前行。问诸人曰。我子何在。其前行者答曰。在后。其在后人。告言向前。其婆罗仙便作是念。此等诸人诳惑于我。我子应死为复失耶。尔时长者无希望心。生大苦恼。亲属聚集。俱时啼泣。众人皆往长者家。举声大哭。为哭多故。其长者及妇。二俱眼盲。四远诸人。皆知长者子于大海中失没。其婆罗仙长者久持孝服。子在之日。所有鞋履衣服文书受用之具。皆悉施与村中秘祠。即发誓言。若我子命存。所在之处。安稳速达。若身已死。愿生胜处。
    其长者子。睡时被日照身。觉已为风吹沙。乃不见路。不知商人从何处去。即乘驴而行。驴省非是旧路。徐徐而行。其长者子为驴行缓。以杖打之驴被打困。更不能行。长者子复作思惟。谁忍见此困苦之事。无慈愍心。更打此驴。即自步行。驱驴而去。见一铁城。其城广大。墙壁极高。其中宽大。至城门所。见一丈夫。其身长大。黑色赤精。遍身有毛。其腹粗大。甚可怖畏。执杖而住。时长者子问其人曰。丈夫。此中有水不。彼默不言。长者子问已。即入城中。为渴所逼。迷闷东西。求觅水故。竟无可得。不称所求。遂即大声云。水水。时有五百饿鬼。一时而来。如烧木柱。自发覆体。咽如针孔。腹如大山。节节火出。赫然俱炽。告商主曰。汝大慈悲。与我水饮。我等渴逼。长者子曰。我为渴逼求水。故入此城中。饿鬼报言。此是饿鬼之城。何处得水。十二年中。我等不闻水名。长者子问曰。造何罪业。生在此中。饿鬼答曰。赡部洲人。多生难信。我今若说。汝亦不信。长者子告曰。我今对验。面前而见。云何不信。是时饿鬼而说颂言
    我曾骂詈常瞋恚　　悭吝惜财不与人
    亦不曾行于布施　　缘此业故生饿鬼

    时长者子。生厌离烦恼之心。即急出城。告彼丈夫曰。汝当报我。此是饿鬼城耶。我当不入。丈夫答曰。商主。汝可见闻入饿鬼城。更有得出者不。为汝有大福威德。今得重出。好去好去。时长者子渐渐前行。日欲暮时。乃见化天宫处。有一天子。复有四天女。共为欢乐。游戏天宫。其天遥见长者子。告曰。商主无病。汝有饥渴不。答言。甚饥渴耳。于时天子即令商主洗浴。供妙饮食。其夜止宿。至天晓已。于日出时。其宫变化。前四天女变为黧狗。捉此天子。覆面扑着于热铁床上。猛焰星流。食其背肉。复至暮间日欲没时。还复变为天宫。狗乃变为天女。然长者子。眼亲见已。情切怪异。即告彼天子曰。汝作何业今生此处。时天子答曰。商主。南赡部洲人多难信。长者子曰。我今目验云何不信。尔时天子说往昔业缘。以颂答曰
    昔时白日损他命　　夜则持戒勤修行
    以此因缘生此中　　今受如是善恶业

    时长者子闻此颂已白言。颂有何义。天子答曰。商主。我往昔时在婆索村中。身为屠儿。常以杀羊卖肉。自养育身。时有圣者苾刍。名迦多演那。劝我改悔。勿造斯业。无有尽期。既劝不得。是时圣者。又复劝我。令夜持戒。我即依教。以此业故。今者白日受苦。为夜持戒。夜受如是快乐果报。商主。若至彼村见我男女。为我告言。我见汝父极受苦报。汝今改悔休作此业。时长者子告曰。汝今自说南赡部人难化难信。天子报曰。为将一信。报我子言。其杀羊处地下。有一瓶金。尔可穿取随意受用。自然快乐。亦应时时供养圣者迦多演那。是人天福田。所供养者。布施之时。称赞我名愿罪消灭。是时商主闻此语已。渐进前行。复见天宫。有一天子。共诸天女欢喜游戏。遥见长者子告言。商主。愿尔无病。不有饥渴耶。长者子曰。我有饥渴。天子即令洗浴。设诸饮食。止息安卧。至日暮时。天宫复变。天女为大蛇。绕天子身。周匝食脑。至日出时。还复天宫。作天子形及以天女。其商主怪异。问彼天子曰。曾造何业生于此中。天子报曰。南赡部洲人。难化难信。我不能说。时长者子答曰。我目亲见。云何无信。尔时天子说伽他曰
    夜共他妇宿　　昼日护尸罗
    缘此业果故　　受斯善恶报

    时长者子问曰。此说何义。天子答曰。我曾往昔在婆索婆村中。常行淫欲。淫他女妇。后逢圣者迦多演那。劝我悔造非法恶业。我由不断斯事。圣者复言。汝不常断者。白日持戒夜还行非。缘此事故白日受天快乐。夜受苦报。善哉长者子。去至彼村。我有一子。幸为报之。我见汝父作如是言。我由前生曾作此业。淫他女妇受地狱苦。时长者子言。南赡部洲人难化难信。云何肯受。天子报曰。若不信时。告言。我生存日。祭火炉地下。有二瓶金。当可穿取自受快乐。又复时时供养人天所奉大迦多演那。发弘誓愿称我名号愿罪消除得生善趣。
    时长者子领受此语。次复前行。去此未远。乃更遥见园苑。其中有师子座。座上有一妇女而坐。颜容妙好。人所喜见。座四脚下各有一饿鬼。缚着座脚而住。时此妇人遥见长者子来。告言。商主。无病少恼有饥渴耶。答曰。我甚饥渴。时彼妇人告长者子曰。与汝诸浆。汝可作盟。今所与浆。勿得与此四个饥鬼。长者子答曰。敬诺所言。既蒙设浆及妙饮食。时彼妇人欲现饿鬼业报之事故。便入一房。隐身藏住。诸饿鬼等即白长者子曰。汝大慈悲。愿赐少许饮食。其长者子心生怜愍。即掷食与。第一得食。变为炎热铁团。第二得食。变为麦糠。第三得食。变为脓血不净。第四得食。乃还食噉自身肉血。尔时饿鬼吞热铁丸者。烧身臭秽。妇人闻气。即出高声告长者子曰。汝所作者甚为非理。不应与彼饮食。其长者子答曰。妹子。彼见求我。心生慈悲云何不与。时妇人言。我心慈悲。更大于汝。然此饿鬼。一者是我夫婿。二者是我之子。三者是我新妇。四者是我家奴。是时长者子问曰。曾造何罪。生在此中。妇人告曰。南赡部洲人难化难信。说有何益。长者子曰。我今现见云何不信。时妇人言。我于往昔。于婆索婆村。曾为梵志女。因岁星节日家中设食。乃有圣者人天所奉迦多演那。来乞饭食。我生欢喜。施满钵盂食。我复生念。今可告夫。冀生随喜施食之因。其夫瞋恚妇曰。尚未供养诸婆罗门。因何先施秃头之人。云何不与热铁丸。既不遂情。次当劝子。子复报云。何不食其麦糠。后时我遣一奴送食。与诸亲眷。奴得食已。在路自餐上妙好者。回至勘问。其奴便讳。我若在路食之。愿我当食自身脓血。后时诸亲又送食来。新妇盗食。我又问之。答言不食。若食。愿我自食身肉。白言。商主。其夫婿。儿子。新妇。及奴者。此饿鬼等是。并由自作。今受饿鬼。由我布施圣者迦多演那一餐之食。作如是言。汝若受报。我当眼见。我先布施天人所供迦多演那。应生帝释天宫。由发恶愿故。今堕饿鬼道中。商主。仁若往访婆索婆村。我有一女。在彼村中为淫女。幸可为报。云汝父母兄嫂及奴。堕在饿鬼趣中受苦。由先作恶今受此苦。汝今应可悔过。莫作斯恶。当受苦报。长者子曰。南赡部洲人多难信不受我语。白言商主。彼若不信者。便当告。我先卧床下。有四瓶金并一金杖及金澡罐。汝当出取金瓶任意受用。复须时时供养天人所识迦多演那美妙饮食。并称我名令我得福罪当轻薄。时长者子既闻语已。即便辞别。入房眠睡。尔时诸鬼互相告曰。汝等应知。此长者子正睡。可持送往婆索婆村。置灵床上。时诸鬼等。依言将往。
    是时商主至明清旦日欲出时。即便睡觉。乃见诸床及以小床。靴履之物一切资具之上。皆有其名字。次第读看有如是语。我今所施此物。愿子早来。如若死者。随所生处愿此诸物。并皆随从。见斯事已。即思惟言。我之父母。既知我死。何须更住。宜可往诣圣者迦多演那所。而为出家。修其梵行作是念已。即便往诣迦多演那所。时具寿迦多演那。遥见长者子来。见已即告语言。善来商主。汝今见此生死过患耶。白言圣者。我今已见。又即白言。愿与出家供侍圣者。断淫怒痴修于梵行。时具寿迦多演那言。汝可先传彼语。然后可来出家。白言可尔。既闻圣者告已。即往彼村杀羊之处。到其人所。告曰。汝今知不。于恶趣中。曾见汝父。遣传此语。汝可回斯杀羊恶业非法之事。彼乃答言。我父死来经十二年。岂有传信别生中事。汝从他闻为自见耶。答曰我从恶趣中来。若不信者。汝父报言。汝屠羊处地下。有一金瓶。穿取其金将为受用。并复时时供养圣者迦多演那食。称赞我名愿罪业消灭。然此屠儿即穿地下。遂得金瓶。乃知证验。
    时长者子又即往访淫逸之子。到已告曰。我见汝父。令报汝斯事。我所造业果报成熟现受众苦。斯人答曰。我父死来。经今十二年。岂从他生中来为复闻他说耶为自见耶。长者子曰。我从饿鬼中来。具见斯事若不信者。汝父信曰。向汝事火炉下。有二金瓶。汝应穿取受用及将一分。时时供养圣者迦多演那一团之食。称赞我名愿我罪业除灭。子即穿地乃见金瓶。始知现验。
    时长者子又往彼淫女之处告言。汝复当知。我于恶趣。见汝父母兄嫂及奴。令报汝知。急悔已过恶业之事。答商主曰。彼并死来。经今十二年。谁复见闻。尔从何处来耶。答曰。我从地狱中来若不信者。汝父母言。我眠卧处床四足下。各有一金瓶。其中并有金杖澡瓶。汝可穿取欢乐受用。及以时时供养圣者人天所奉迦多演那。当称赞我名愿我罪灭。当即穿地一如来信。时长者子笑曰。人皆信金。不信我语。因笑露齿。女见金齿。乃知斯人是彼长者之子。问曰。圣者。仁岂不是婆罗仙子耶。报曰。众人皆道我是。其女即走往至其家。切报父母。父母闻已。当由未信。其长者子自往家中。作謦咳声。父母猜觉。乃知是子。即抱子头。号声大哭。父母先盲。因哭眼膜除。得见子面。时长者子白父母。我欲出家。愿见赐许。父母告曰。比者为汝眼目双盲。我等命存已来。不得出家。二俱死后随汝所欲。
    时长者子虽复在家。而常学读诵。遂证预流果。复为父母说四真谛法。父母闻已以慧金刚杵。摧破二十种萨迦耶见山证预流果。于后父母二俱身亡。于时长者子悲愁离别恋父母故。广行布施修诸福业已。往诣圣者迦多演那所。头面顶礼白言。圣者。愿于善说法律中。而为出家。修行梵行并受近圆。尔时圣者既观察已。即与亿耳出家。而为求寂证一来果。时彼住处。是其边地。少有苾刍。难得受具且为求寂。所有求寂行法悉已教之。证不还果。
    诸佛常法岁二大会。一切苾刍悉皆来集。言二时者。所为春末及以夏后凡有大小声闻等众。普皆云集。具寿圣者迦多演那弟子。及诸苾刍等。在于余处三月安居。安居既竟洗浣衣讫。着衣持钵渐渐游行。往婆索婆村。方满十众。时圣者迦多演那。即与亿耳近圆。既近圆已。所有律行悉皆教学。断诸烦恼证无学果。既获果已堪受人天上妙供养。如上广说。时诸苾刍等。往圣者迦多演那所白言。大德比住此间。供养圣者。所有事法悉皆作了。今欲礼觐大师世尊。圣者报言。善哉随去。既蒙许已。严持衣钵。往室罗筏城。于时圣者亿耳。从坐而起整衣服合掌恭敬。白迦多演那言。邬波驮耶。我有谘白。愿见听许。我今但见邬波驮耶。未见世尊。虽见法身。未见色身。若亲教听我见如来色身相好者。今亦欲去。是时圣者迦多演那告亿耳曰。诸佛如来。难可得见。时久乃逢。如邬昙花。汝今欲去。宜可知时。迦多演那告言。汝至世尊所。代我头面礼足问讯世尊。少病少恼起居轻利安乐住不。并持五事往白世尊。婆索婆村。地是边国。有欲近圆。十众难得。又彼国人常以水澡洗为净。其地坚硬。牛若行时有脚迹。不同诸国地土柔软。又东国人用如是卧具。所谓羖羊皮。鹿皮。牛皮等。若有苾刍。与余苾刍送衣。闻有衣来。而未入手。恐犯过十日舍罪。不知云何。将此请缘具白世尊。世尊有教。我敬奉行。是时亿耳一心专念。既辞师已。其夜在彼村宿。至明清旦。着衣持钵渐渐游行。乞食已讫。至于食后。别其主人。还卧具竟。执持衣钵。往室罗筏城。随路而去。经诸村落。方达彼城至逝多林。安置衣钵洗手足讫。即往顶礼世尊。
    尔时世尊为诸四众及诸天龙鬼神国王大臣沙门婆罗门等说法。佛既遥见亿耳从远方来。而告阿难陀曰。可于房内与敷亿耳床褥卧具。阿难奉教。即往敷床卧具。既敷设已白世尊曰。愿圣知时佛既洗足入于房内。右胁而卧。两足相垒。作光明相。正念当起如是作意。尔时亿耳。于寺门外。洗足已入房安置。同前右胁而卧。作光明相。念当早起。如是作意。而于夜中。竟无言语。默然而住。夜欲已过。亿耳即便结跏趺坐。直身定意。正念现前。佛告亿耳苾刍。汝可诵我所说经律。如我成道所说之者。即教诵经。亿耳既诵经已。佛即赞言。善哉善哉。汝所诵经极为清净微妙。时亿耳即作是念。邬波驮耶令我请者。今正是时。如邬波驮耶所问之事。今应请之。作是念已。即从座起。顶礼佛足白言大德。我住处阿湿婆兰德伽国婆索婆村。其地边方。彼有圣者迦多演那。是亲教师。稽首顶礼佛足。问讯世尊少病少恼起居轻利安乐住不。并以五事请问世尊。彼国是边地。十众近圆。极为难得。又彼国人。常以洗浴。以为清净。彼国地土。极恶坚硬。牛蹋足迹。日晒乾已。人行不得。不同余国。彼国常用如是卧具。毛蓐。羊皮。鹿皮。牛皮。羖羊皮。以为卧具。若苾刍与余苾刍送衣。闻有衣来。而未入手。过十日。恐成犯舍。不知云何。佛告亿耳苾刍。汝所问者。今非是时。我今不说。且置是事。当于众中问。我于大众之中。为汝决疑。既至平旦。佛即起来众中。就座而坐。佛既坐已。时亿耳苾刍即从座起。整理衣服合掌顶礼世尊。白言。东方边国婆索婆聚落。圣者迦多演那在彼而住。是我邬波驮耶。头面礼佛足。问讯世尊。少病少恼。起居轻利。安乐住不。彼国边方。欲受近圆。十众难得。彼国人民。常以水洗浴。便为清净。国内地土。极为坚硬牛行蹋地足迹。日晒乾已。人行不得。不同余国。国法复用如是卧具。所谓羊毛羊皮。鹿牛羖羊等皮。以为卧具。有苾刍遣信与苾刍衣。闻有衣来。其衣未至。便过十日。恐犯舍堕。不知云何。尔时世尊。以此因缘。告诸苾刍曰。从今已后。听诸苾刍。于边方国。持律苾刍五人。得为近圆。边方地土恶处。开着一重革屣。不得二重三重。底若穿破应补。若苾刍遣信送衣。与余苾刍。彼未得衣。无犯舍罪。
    时具寿邬波离在于众中。从座而起整理衣服。合掌白佛言。世尊大德。向开边方持律五人近圆。不知从何处以来。是边方处。佛言。从此东方。有奔荼林。彼有水。名曰奔荼。从此已去。名为边国。南方有国。名摄伐罗佛底。有水亦名摄伐罗佛底。从此已外。亦名边方。西方有国。名窣吐奴。邬波窣吐奴婆罗门村。此外名边方。北方有山。名嗢尸罗。此山之外。名曰边方。
    诸苾刍等生疑。白佛言。世尊此亿耳苾刍。曾作何业。生大富贵家。财宝无量。于母胎中。耳上自然有此妙宝耳璫。价直无量。复得出家近圆不见世尊。得无学果。断除烦恼。佛告诸苾刍。此亿耳苾刍。先所作业。自作自受。因缘会遇。如暴水流。决定须受。今始会遇。合受斯报。亦非地水火风。能令有坏果报。身必自受。如有颂云
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    告诸苾刍曰。乃往过去。于此贤劫中。人寿二万岁时。有佛出世。号迦摄波如来。十号具足。住波罗痆斯国。仙人堕处。施鹿林中。其国有王。名讫里伽。而为王化。人民炽盛。饮食丰足。无诸衰患。悉皆安乐。无贼无畏。一切具足。无所乏少。以法治世。彼王有子。名曰善生。立为太子。时迦摄波如来。化缘既毕。如薪尽火灭。而入涅槃。时讫里伽王即取香木。以用荼毗。又用牛乳灭火。收拾设利罗。用四种宝造瓶。于四衢中。起七宝塔。安置设利罗。高一俱卢舍。其国东境所有贡物。尽施于塔。后时其王命终。便立太子为王。即与诸大臣等。共捡库藏。其物多少。并见国之东境所出贡物。悉施于塔。诸臣白王。先有王所施塔之物。应还取不。新王答曰。我父先王所作之事。如释梵天王。我今岂敢还取斯物。然诸臣等。皆不信乐佛法。共作是念。我今当设方便。施塔之物。悉还收取。即闭城东门。所有财物。皆悉不入。其塔彩色脱落。并皆破坏
    北方有一商主。将诸商人。来至此国。于塔傍住。尔时商主塔所礼敬。见塔破坏。复见一女人无有男女。洒扫供养。然彼女人。既见迦摄波如来应正等觉。于彼佛所。发心受学。商主问女曰。此是谁塔。女便广说因缘。此是迦摄波佛塔。商主闻已。心生欢喜。即脱耳璫奉彼女人。令卖取直。用修营塔。我若回还。当更布施。女人得已。即便庄严。商主回还。到彼塔边。瞻仰无尽。即便发心。更造宝盖幢幡。以用供养。如是发愿。我今供养此迦摄波如来塔所有善根。愿我当来生处。常得富贵尊高。于当佛所。愿得出家。断除烦恼。证无学果
    佛告诸苾刍。其商主者。岂异人乎。即此亿耳苾刍是。由供养迦摄波佛塔故。生生常得富贵家生。于母胎中。便有宝耳璫珠。自然在耳。复愿当来出家。断除烦恼。得阿罗汉果。复于母所。出恶言故。由斯业力。见诸地狱
    佛告诸苾刍。若作白业。得白果报。若作黑业。得黑报。杂业杂报。汝等苾刍。当离杂黑业。当修白业。告诸苾刍。此是我教。诸苾刍等闻佛说已。欢喜奉行

根本说一切有部毗奈耶皮革事卷上


《根本说一切有部毗奈耶皮革事·第二卷》

根本说一切有部毗奈耶皮革事卷下

        大唐三藏法师义净奉　制译

    尔时薄伽梵。在室罗伐城。逝多林。给孤独园。具寿邬波难陀初始出家。分得一床。甚是破坏。若动身时。床便作声。在床上卧。不敢转侧。恐畏作声。邬波难陀即作是念。我若不乞更作好床者。我则不名邬波难陀。至明清旦。即往胜光王所。王言。善来圣者邬波难陀。得安稳眠不。即告王曰。我虽眠卧。心常恐怖。大王自知。我未出家。卧八重敷具。今虽出家。为是小夏。分得一破床。触着作声。不敢转侧。恐畏破坏。甚大辛苦。云何得安稳眠。王告邬波难陀曰。汝可合卧如是八重敷具耶。便答王曰。得雅合其理。何处佛制不许卧八重敷具。王曰。若依法者。我今施之。任意将去。复向王言。我不是国王。云何我得将王家物去。王应遣人送将向寺。我当受之。王与八人。四人舁卧具。四人舁床。邬波难陀得已欢笑。随逐而行。路上有诸俗人婆罗门等。见此床褥。问言。此是谁物。答曰。王与。又曰。将此床去。王于何宿。邬波难陀报曰。于自家宿。此床褥等。是我之许。诸俗闻已。即便讥诃。此秃头沙门。乃畜如是行欲卧具。邬波难陀即至寺中。扫洒田地。涂瞿摩已。其床褥等。敷在门边。佛来至门所。邬波难陀见佛来至。欢喜白佛言。世尊。看我卧床。看我卧床。佛既见已。便即默然。集诸苾刍僧伽。就座而坐。告诸苾刍。若向大床坐卧者。一切过失。因此而兴。自今已后。若苾刍坐卧高大床者。得越法罪。
    有一长者。请佛及苾刍僧伽。于舍供养。敷设高座。时阿难陀先到彼家。见其高座。语长者言。此之高座。不是应法。当即除去。彼正欲除。佛便来至其舍。知而故问。汝欲作为。阿难陀白言。除去非法床座。佛告阿难陀曰。我非一切处制不许用高床。若白衣舍开听。若在毗诃罗内坐卧者。得越法罪。
    于时南方有一苾刍。身但三衣。来至室罗筏城。顶礼世尊。有一皮敷具。用以儭身。邬波难陀见已。即便随后。慰问赞叹。待彼苾刍暂停息已。便从彼乞。汝乞食苾刍。此皮能惠施不。我欲诸寺游行。每将随身。经过塔所。巡礼圣迹。彼即报言。邬波难陀。我今与汝。汝能去不。邬波难陀报曰。然我有力。能办此皮。不足为难。告邬波难陀曰。若如是者。我今不与汝皮。彼闻是语心生瞋。默尔而住。便作是念。胜光大王看牛之人。名曰婆吒。彼即是我先来知识。彼中有皮。我求乞。定得无疑。作是念已。往诣其所。正属春初。牛生斑犊。甚为可爱。邬波难陀即以手摩犊身便生爱乐。婆吒见已。语邬波难陀曰。圣者。须牛乳耶。答言。不须。见此犊皮。我甚爱乐。若得此皮。为敷具者。足以支身。安稳行道。婆吒报言。圣者且归。已知我意。去未久间。婆吒即令人杀犊剥皮。送与邬波难陀。彼人依语。对牛母前。杀犊剥皮。将皮送与邬波难陀。然而犊母见将皮去。爱念子故。作声大唤。随逐而去。其送皮人。将皮往诣逝多林。到已入寺。牛母在于门外。世尊见此牛已。知而故问阿难陀曰。此牛何故久立门外作声。时阿难陀白言。大德。由邬波难陀杀犊取皮。用为敷具。其犊乃是此牛生。犊子母由爱念子故。随逐儿皮。在于门外。尔时世尊。便作是念。过患已起。由彼皮故。即往苾刍僧伽众中。就座而坐。告诸苾刍曰。邬波难陀。愚痴无智。为用皮故。作非沙门法。是故诸苾刍。从今已后。更不得用皮。若用皮者。得越法罪。
    如世尊说。苾刍不应用皮。有异长者。请佛及苾刍僧伽。就家设供。还复用皮。而为座物。乃至佛告阿难陀。不应一切处制皮。是故我开俗家应坐。不应用卧。若在毗诃罗。并不应坐卧。若受用者。得越法罪。
    缘在王舍城。尔时具寿毕邻陀婆蹉。从出家已来。身常有病。眷属来者。皆为说法而去。既至家中。复为妻说。今圣者毕邻陀婆蹉为我说法。甜美犹如淳蜜。无可弃者。其妻答曰。汝果报成熟。遇佛出世。得闻妙法。夫曰。汝何故不听。答曰。为有羞故。不能往彼听法。若得圣者。来此为说甚善。时夫即往毕邻陀婆蹉所。白言。圣者。我蒙说法。利益无量。妻是妇人。有怀羞故。不能来此听法。甚乐闻法。若圣者降德。慈悲为说。妇人方得闻法。时具寿毕邻陀婆蹉告曰。我出家已来。身常有病。不能往至。彼人白言。圣者。我等作侍者舁去。答曰。世尊未许。以缘白苾刍。苾刍白佛。佛作是念。我为诸苾刍老病故。听乘舆。即集苾刍僧伽。众中就座而坐。告诸苾刍曰。从今已往。有利益故当乘舆。是时六众苾刍亦在众中。如世尊说。听具寿毕邻陀婆蹉乘舆。及诸侍者围绕。往梵志长者家。六众闻已。即作种种妙好彩画宝舆乘之。街衢而行。往诣俗家。并及出入。轻欺诸人。喻如草木。不顾前后。婆罗门长者而问曰。圣者。何故乘骑。答曰。世尊许乘。时诸人等咸悉讥嫌。而作是说。汝等沙门。为慾所逼。时诸苾刍以缘白佛。世尊告曰。汝诸苾刍。已有此过。不应乘骑。有二种缘听许。云何为二。一者瘦弱。二者老病。有此缘者。我当听许。若无缘乘者。得越法罪。
    时有苾刍。游行人间。在路逢水。不能自持衣钵浮渡。时诸苾刍具缘白佛。世尊告曰。汝等苾刍。应习学浮。时诸苾刍。闻佛世尊。听学浮渡水。于时六众苾刍。于市多河。浮渡来去。后有居士女。至于河边。无舡可渡。久住烦闷。时六众苾刍。告彼女曰。我当渡汝。然诸女等。见是出家之人。便即信委。共渡河水。遂于水中。摩触女身所有支节。渡到彼岸。复告女曰。回来。我还渡汝。时彼女人告言。汝之秃人。甚怀奸恶之性。我之夫主。由故不触我身支节。况汝。即便讥嫌骂辱。时诸苾刍。以缘白佛。佛作是念。若诸患起。皆由摩触女身。我今制诸苾刍。勿得触女人身。作是念已。集诸苾刍。告言。六众苾刍痴人。多种有漏处。作非沙门法。不随顺事。非理不净。触女人身分。汝等从今已后。不得触女人身分。若触者。得越法罪。
    世尊已制苾刍。不应触女人者。时有城主。常爱胜地园苑池沼。将妻子眷属。衣服严饰。往诣园苑。众中有一女人。持瓶诣河取水。复有苾刍。河边滤水观虫。女人羞耻。见苾刍取水路边。即便远去。于崄窄处。而取其水。瓶水既满。方欲举之。其女脚跌堕水。被水所漂。时此苾刍便作是念。世尊制学。不得触着女人身分。若触着者。得越法罪。时彼苾刍。弃而不救。家人怪迟。寻后相觅。问苾刍曰。见一女人持瓶取水不。答曰。我见堕河被水漂去。白言。圣者。为愍有情。每于水中观小虫。今见女人被溺。岂合弃舍。而不救之。苾刍告曰。世尊。不许触女人身。闻是语已。便即讥嫌。时诸苾刍以缘白佛。世尊告曰。若有死难。须可救之。若能自济。云放即放。时诸苾刍执捉之时。乃生染心。佛言。汝执于女。当观如母。如女姊妹等想。救渡令出。有救得者。被溺既困。不能省悟。佛言。于沙堆上。覆面而卧。时苾刍等。但覆面卧着弃去。遂被乌鹫野干噉嚼。佛言。不应弃着而去。当须守护。苾刍守护。近在身傍。便生染心。佛言。不应近住。随时念护。苾刍为守护故。过时不食。佛言。苾刍食时欲至。见牧牛羊人。告令守护。食已。复须频看。知其死活。
    时六众苾刍。于阿市多河边洗浴。有异长者家牛。常法渡河。是时六众各捉乳牛尾。渡河来去。因兹牛遂乳绝。长者诃责牧牛之人。其人以事具述。长者讥诃。时诸苾刍以缘白佛。佛以此缘。集诸苾刍。告言。汝等不应执捉牛尾渡河。若犯者。得越法罪。世尊既制。不应执牛尾渡水
    时有众多苾刍。当欲渡水。河无舡筏。不能得渡。以是因缘。往白世尊。佛告诸苾刍。汝等当知。有五种可执而渡。所谓象马。犊牛。猫牛。及以浮囊。是时六众苾刍。即作种种严饰画丈夫妇人形浮囊而渡。梵志居士皆相谓言。是何道理。答曰。世尊许我。时婆罗门居士等皆作讥嫌。此秃沙门。染欲所逼。时诸苾刍。以缘白佛。佛言。汝诸苾刍。不应以种种彩画丈夫女人形渡河。当置二种浮囊。一为褐色。二为小者。世尊正说法之时。有苾刍来。路见黑蛇。云见长者。佛言。苾刍应着木履。
    缘在室罗筏城。时给孤长者造胜新堂。以种种彩画严饰。为请苾刍。于此说法。并读诵经。食后宴息。修造衣服。亦安置种种师子之座。其说法处。时有苾刍。着木履来。于其地上。蹋地令损。给孤独长者清旦往礼世尊。乃见其地。木履蹋作坑坎。问言。圣者。王及四兵来此宿耶。答言。不尔。然由苾刍着其木履。遂蹋地损。长者讥嫌。佛言。汝等着于木履。而损寺地。从今已去。不应畜木履。若畜者。得越法罪。
    苾刍三月居家安居。皮履烂坏。时诸苾刍。以缘白佛。佛言。若在俗家。着木履无犯。时有信心长者婆罗门。布施木履。与诸苾刍。皆不肯受。咸云。佛未出时。外道为福田。佛已出现。仁等是为福田。愍我故受。时诸苾刍。以缘白佛。佛言。应受。受已置厕边用。
    摄颂曰
    竹叶蒲绳履　　俱胝为护开
    曾着夺皮严　　安带重并儭

    佛告诸苾刍。不得用木履。当取竹叶作履。诸苾刍着竹叶履。乃生过患。佛告诸苾刍。从今已后。不得畜竹叶履。当着蒲履。还生过患。佛告诸苾刍。不得畜蒲履。汝等苾刍。当着绳履。还生过患。佛告诸苾刍。不得畜绳履。时诸苾刍乃患风肿。两髀有病。苦痛所逼。当以水淋。皮履总烂。时诸苾刍。以缘白佛。世尊告曰。汝诸苾刍。若患两腿风肿者。当可着绳履。勿生疑也
    尔时俱胝耳童子。身体柔濡。昔时业报成熟故。乃于足下有金毛。长四指。于时六众苾刍见已。共相谓曰。此之童子。犹如生酥满瓶。今于佛教中出家。能作何物。童子闻已。心生不喜。即往阿难陀所。礼足已。白言。尊者。云何一向勤求。行三摩地。答言。具寿。如佛所言。经行最胜。即往深摩舍那。料理经行之地。于中经行。经行多故。足下四指金毛。并已脱落。双足研破。血流于地。状若屠羊。从此向彼。乌寻后食。诸佛常法。未入涅槃。时时往诣河边游行。如见所说。是故世尊游行此处。乃至亿耳住处。世尊见亿耳经行之处。皆有血流。知而故问阿难陀曰。是何苾刍。一向勤求胜三摩地。时具寿阿难陀白佛言。此是亿耳经行之处。佛言。阿难陀。我今许亿耳着一重底革屣。不得着两重三重。若底破当补。尔时具寿阿难陀即诣亿耳处。告言。具寿。佛许着一重革屣。不得着两重三重。底若穿破。当须补着。为着安稳。修行福德。白言。圣者。世尊总许诸苾刍着。为复独令我着耶。时阿难陀告曰。世尊见汝经行时脚下流血。独令汝着。亿耳白言。具寿。谁敢违佛所教。然且独令我着。自余梵行见者说言。我弃舍家主。及诸眷属。多财珍宝宫殿。一切悉舍。而为出家。独许着革屣。若世尊许诸苾刍僧伽总着者。我亦依教着。如其不然。独不敢着。阿难往诣佛所。具以事白。佛告阿难陀。从今已去。许诸苾刍僧伽。总着一重革屣。不得着两重三重。若破者。当补着。时具寿阿难陀。集诸苾刍僧伽。白言。佛许诸苾刍。着一重皮屣。不得着两重三重。若破当补着。其中有一摩诃罗出家人。着屣向经行处。世尊告曰。离我面前。说是语已。即集诸苾刍僧伽。告曰。我若在俗间。得着革屣见我。若独在余处。苾刍声闻众中。不得着革屣。而来见我。
    如佛所说。别有苾刍。欲洗足时。其水瓶破。遂于净盆中洗足已。复以口满含水。犹如蠍行。时六众苾刍见。作如是言。不闻音声。而作舞耶。六众苾刍便即口和音声。有余苾刍作是言。汝等何故作掉戏耶。六众答曰。汝岂不见此苾刍无别音声。而作舞耶。时诸苾刍。以缘白佛。世尊知而故问。乃至佛告摩诃罗苾刍。汝作何思念。而作是事。苾刍白言。为欲免污卧具故。尔时世尊。告诸苾刍曰。若为护卧具故。作如是者。而无过咎。我今听诸苾刍。为护卧具故。应着一重革屣。不着两重三重。若穿穴应补
    缘在室罗筏城。时有一乞食苾刍。别有长者。于斯苾刍。深生敬信。于时苾刍跣足。辰时着衣持钵。入室罗筏城乞食。既不着革屣。长者见其脚有劈裂。白言。圣者。可无革屣着耶。答言。贤首我无革屣。复白言。圣者。共往皮作家。量脚大小。为作革屣。然此苾刍。即共往至皮作之家。报曰。贤首。可量度此出家人脚。裁一量革屣奉上。其皮作人即量脚已。便作是念。此沙门释子。以言科税。我若为作。须共远期。不得即索价直。尔时诸苾刍。皆作一重皮革屣着。其乞食苾刍。频往皮作家。索不得。更不能去。于后彼信心长者。见乞食苾刍。犹故不着革屣。问言。何故不着革屣。答曰。未得。是时长者即共苾刍。往皮作家。索革屣。彼人答曰。无一重革屣。有多重者。任意将去。其乞食苾刍报言。佛不许着多重皮革屣。长者白言。但且将往住处。坼留一重。彼即受将。至于住处。才坐欲坼。于时世尊来见。诸佛常法。知而故问。乃至告言。汝作何事。彼便具答。佛言。莫作如是。世尊复作是念。此信心婆罗门长者居士等。于我声闻弟子。多施重皮革屣。我应开着。作是念已。集诸苾刍僧伽。告言。今有长者。施苾刍多重革屣。彼苾刍欲坼作一重。我因此事。今许苾刍。若有长者。多重革屣。曾已着来。施苾刍者。受取而着。
    时具寿优波离白佛言。大德。如佛所说。听取居士曾着多重革屣。不知云何名居士曾受用者。佛言。若居士曾着经行。七步八步者。是名曾受用革屣。
    缘在广严城
    尔时于此城中。造种种革屣着。时或作弃弃尔尔声。或作是是尔尔声。其革屣样。或作羊角形。或作菩提树形。以种种彩色庄严。价直五金钱。是时六众苾刍见人着时。便自弃己革屣。即以脚蹋彼人屣已。推倒强夺。作如是言。所施革屣。愿尔当来常着宝屣。天堂快乐。时婆罗门居士等。皆生嫌耻。咸共讥笑。四远皆闻。沙门释子。强夺人屣。时有婆罗门。便以贵价。买革屣一量。作如是念。我之女婿。来时。当以与着。未久之间。女夫便至。路乏息已。先与洗浴涂香。着诸璎珞。食已。与此革屣。告言。子我用大功。作得此屣。汝当守护。勿被沙门释子夺将。既至明日。其女婿着此革屣。出往街衢。乃见乞食苾刍。于辰朝着衣持钵。次第乞食。彼见苾刍心怀疑虑。入一别家。乞食次入彼家。其人从彼处出。欲向余家。言圣者。因何随我后来。我终不与革屣。苾刍答曰。贤首。我自乞食。不觅汝革屣。时诸苾刍。以缘白佛。尔时世尊。作是念。今起过患。斯由严饰革屣。世尊集诸苾刍告言。六众苾刍。见他着好革屣。强从他夺。诸婆罗门居士咸悉讥嫌。是故苾刍。不应着如是彩饰革屣。若着者。得越法罪。
    缘在室罗筏城。听着皮鞋。时诸苾刍为于皮鞋磨脚疮。乞食之时。婆罗门居士。见作如是言。圣者。脚被老乌所伤耶。报言。不尔。是皮鞋磨损。何不着其长带。答言。世尊未许。时诸苾刍。以缘白佛。佛告诸苾刍。听着皮带鞋
    缘在王舍城。尔时诸苾刍登鹫峰山。时有苾刍。于脚大指。乃有疮生。入城乞食。婆罗门居士等。问答如前。佛开许着重鞋。下山之时。又损脚跟。乃至佛开两边着替儭。摄颂曰
    庵鞋及靴鞋　　富罗寒雪开
    猎师施熊皮　　缀屣畜锥刀

    缘在室罗筏城。时属霖雨。诸苾刍等着青草鞋。便往乞食。苾刍脚上。悉生痱子如芥子颗。时婆罗门居士等皆问。圣者。何故脚上如是疮耶。答曰。由其草鞋。遂令如此。时婆罗门等白言。圣者。何为不着缨头鞋耶。答曰。佛未许着。世尊集苾刍。告言。从今已后。听诸苾刍着缨头鞋。时室罗筏城。于街衢生草长盛。苾刍行时。脚踝被疮。婆罗门居士等。乃至佛言。听着靴鞋。
    恶生太子以迷痴故。杀劫比罗城诸释种。时城中或有走向西者。或有投泥婆罗。入泥婆罗者。皆是具寿阿难陀眷属。后室罗筏城商人。持诸货物。向泥婆罗。释种见商人已。问曰。我今遭斯困苦逼。阿难陀圣者。岂不来此看我等耶。时诸商人一心忆念。交易既了。还至室罗筏城。具报阿难陀。圣者眷属在泥婆罗。作如是言。圣者阿难陀。于诸商人。闻是语已。情怀怆然。即往泥婆罗国。国极寒雪。阿难陀手脚劈裂。回还室罗筏城。诸苾刍见已。问言。阿难陀。汝先手脚柔软。犹如于舌。因何如是劈裂。答言。泥婆罗国。地近雪山。由风雪故。令我脚手如是。又问。汝之眷属。于彼云何存活。报言。彼着富罗。又问。汝何故不着。报言。佛未许着。时诸苾刍。以缘白佛。佛言。有寒雪处应着富罗
    时具寿邬波离。白世尊曰。如佛所说。有雪寒处。应着富罗。何者是寒雪国。佛言。碗中盛水冻者。是寒雪处。
    复有一猎师。于苾刍处。深生净信。是时猎师获一熊皮。便将奉施。苾刍不取。佛因到彼。佛即知而故问阿难陀曰。猎师何故随逐苾刍而行。阿难陀复问彼苾刍。知已以缘白佛。佛言。希有猎师。发清信心。纵令千种教化。终不肯息杀生之业。是故听受熊皮。受已。于佛堂门扇下。安坐上。或于脚边。能令明眼。并疗痔疾。
    时有一苾刍。皮屣底穿。将诣皮作家。令其科理。经久不还。遂乃从索。有异苾刍报曰。汝何不自缝。答言。我虽善解。然世尊未许。时诸苾刍。以缘白佛。佛言。若有解者。应于屏处。自缝皮鞋。既蒙开许。即往彼苾刍处。报言。具寿。世尊已许自缝缀。报曰。须得锥刀。及皮条等。时诸苾刍以缘白佛。佛言。听诸苾刍蓄其锥刀。皮条及线。并皆无犯

根本说一切有部毗奈耶皮革事卷下


《根本说一切有部毗奈耶药事·第一卷》

根本说一切有部毗奈耶药事卷第一

        大唐三藏义净奉　制译

    初摄颂曰
    开许用诸药　　膏油治疥病
    眼药及风痫　　毕邻婆蹉等

    尔时薄伽梵。在室罗伐城。逝多林。给孤独园。时诸苾刍秋时染疾。身体痿黄。羸瘦憔悴。困苦无力。世尊见已。知而故问阿难陀曰。何故诸苾刍。身体痿黄。羸瘦无力。阿难陀白佛言。大德。诸苾刍等。既侵秋节遂染诸病。身体痿黄。羸瘦无力。佛告阿难陀。由是病苦。我今听诸苾刍服食杂药。如是世尊既听服药。时诸苾刍遂于时服。非时不服。身体尚衰。羸瘦无力
    尔时世尊知而故问阿难陀曰。我已听诸苾刍服食诸药。然此苾刍犹故羸瘦。阿难陀白佛言。世尊听诸苾刍服食诸药。此诸苾刍并于时服。非时不服。所以身体痿黄。羸瘦无力。尔时佛告阿难陀。我今为诸苾刍。开四种药。一时药。二更药。三七日药。四尽寿药。言时药者。一麨。二饼。三麦豆饼。四肉。五饭。此并时中合食。故名时药
    言更药者。谓八种浆。云何为八。一招者浆（西方树名。亦名颠呾梨。角同皂荚。其味如梅。角宽一两指。长三四寸。时人镇食）二毛者浆（即芭蕉子。以少胡椒粖。安在果上。手极捼之。皆变成水）三孤洛迦浆（状如酸枣。其味一种。唯有此枣。无甜者）四阿说他果。五乌昙跋罗（其果大如李）六钵鲁洒（其果状如蘡薁子。味亦相似）七篾栗坠浆（即是葡萄果）八渴树罗浆（形如小枣。甜而且涩。树多独立。形若椶榈。此等诸浆。皆须净洗手。净滤漉。然后堪饮）
    内摄颂曰
    椰子芭蕉及酸枣　　阿说他果乌跋罗
    蘡薁蒲萄渴树罗　　是谓八种浆应识

    七日药者。酥油糖蜜石蜜
    尽寿药者。谓根茎叶花果。
    复有五种胶药。五种灰药。五种盐药。五种涩药。
    云何根药。谓香附子。菖蒲。黄姜。生姜。白附子。若更有余物。是此体例。堪为药者。随意当用。
    茎药者。栴檀香药。葛柏木。天木香。不死藤。小柏若余体例。准前应用
    叶药者。三叶。谓酸菜婆奢迦叶（此方无）
    紝婆（栋木是也）高奢得枳（此方无）及以余类。准前应用
    花药者。谓婆舍迦花。紝婆花。陀得鸡花。龙花。莲花。更有余类。应随所用
    果药者。谓诃黎勒果。庵摩勒果。鞞醯得枳果。胡椒。荜茇。若有余类。准前应用
    五种黏药者。所谓阿魏。乌糠。紫矿。黄蜡。安悉香。阿魏药者。谓阿魏树上出胶。乌糠者。谓娑罗树出胶。紫矿者。树枝上出汁。黄蜡者。谓蜜中残出也。安悉香者。树胶也
    五种灰者。谓穬麦灰。油麻灰。穬麦［麦＊弋］灰。牛膝草灰。婆奢树叶灰
    五种盐者。谓乌盐。赤盐。白石盐。种生盐。海盐。
    云何五种涩药。谓阿摩罗木。楝木。赡部木。尸利沙木。高苫薄迦木。
    此中时药者。谓于时中服食。若更药七日尽寿药。若与时药相和者。时中应服非时不应服。若更药七日尽寿药。与更药相和者。齐初更分应服。过此不应服。若七日药。与尽寿药相和者。七日应服。若过七日。不应服。若尽寿药。应尽寿守持而服。然此四药相和。从强而服。若无病。及病差。不应服。或舍与同梵行者。应如是守持。先洗净手。受取其药。对一苾刍。蹲踞执药。作如是言。具寿存念。我苾刍某甲。有是病缘。此尽寿药。我今守持。为服用故。并同梵行者。如是三说。若七日药更药。准此守持
    缘在室罗伐城。有一苾刍。身患风疾。往医人处。问曰。贤首。我患风疾。为我处方。时彼医人白言。圣者。宜可服有情脂。病当除差。苾刍报曰。贤首。我今岂合食此脂耶。医人报曰。唯有斯药。余不能差。时诸苾刍以此因缘。具白世尊。佛言。苾刍有病。若医人说唯此是药。余不能差者。应当服脂。时诸苾刍不知服何等脂。还问医人。医人报曰。汝师既是一切智人。可往谘问。自当知之
    时诸苾刍即往问佛。佛言。有五种脂。一者鱼脂。二者江豚脂。三者鲛鱼脂。四者熊脂。五者猪脂。此等五脂。非时煮。非时漉。非时受。非时守持。不应服。时煮。非时漉。非时受。非时守持。不应服。时煮。时漉。非时受。非时守持。不应服。时煮。时漉。时受。非时守持。不应服。时煮。时漉。时受。时守持。应服。如服油法。七日服。过七日不应服。彼病苾刍因此服脂。病遂除愈。愈已残药。遂便总弃。时有苾刍。复患风病。诣医人处。问曰。贤首。我患风疾。为我处方。医人报曰。宜服脂药。已有苾刍。服脂得差。汝应就觅。而彼苾刍即往至前服药苾刍所。问言。具寿。汝先服脂。风得除差。医人教我。亦服此脂。汝有残脂。见惠于我。苾刍曰。我所残脂。并已弃却。告曰。汝今不善。非所应为。时诸苾刍即以此缘。具白世尊。佛告诸苾刍。服残脂药。不应总弃。要须收举。我今当说收举法式。若苾刍所用残脂。若余苾刍来从求索者。应即相与。若无人求者。当送病坊。病坊好为藏贮。若有须者。于彼处取。守持而服。不依教者。得越法罪
    缘处同前。时有苾刍身患疮疥。诣医人处。问曰。贤首。我患疮疥。为我处方。医人报曰。圣者。宜服涩药。当得病差。苾刍答曰。贤首。我可是耽欲人耶。医人报曰。此涩药能治疥疮。余药不差。苾刍问曰。当服何等涩药。医人答曰。圣者。汝师是一切智者。具知此事。诸苾刍等往白世尊。佛言。有五种涩药。一者庵没罗。二者紝婆。三者赡部。四者夜合。五者俱奢摩。苾刍应知。此等诸药。或皮或叶。并应捣碎。水煮涂身。涂已体更生疮。佛告苾刍。应作散药。苾刍湿捣。为作一团。不为碎粖。佛言。不应湿捣。应曝使乾。诸苾刍于盛日中晒药。遂令无力。佛言。不应于烈日中曝药。苾刍阴干。药便衣生。佛言。可于微日中曝。诸苾刍等。涩药涂身。即便沐浴。其药堕落。不得药力。佛言。待干手摩。其药入皮肤。然后沐浴已更涂。涂已更浴。疮病得差。彼病苾刍疮既差已。所有残药。遂便弃掷。有余苾刍。复患疮疥。往医人处。告曰。贤首。我患如是疾苦。为我处方。医还令涂涩药。并更报言。某病苾刍先亦患疥。令涂斯药。可应就觅。苾刍即往问言。具寿。汝先用涩药。我为医人遣用涩药。汝若有残药。见惠于我。报言。所有残药。我已弃掷。苾刍报曰。不应如此弃不收举。时彼苾刍以缘白佛。佛言。用涩药者。应知行法。所用残药。不应弃掷。若有余病苾刍求者应与。若无求者。可送病坊。依法贮库。病者应给。不依行者得越法罪。
    缘在室罗伐城。时有苾刍患眼。遂往医人处问曰。贤首。我今患眼为我处方。医人报曰。圣者。宜用安膳那药。即应得差。苾刍报曰。我岂是爱欲之人。医人报曰。圣者。此是好治眼药。除此余药。不能疗也。以此因缘。时诸苾刍往白世尊。佛言。若医人言此是治眼药。余不能疗者。应当用安膳那。然彼苾刍不知用何安膳那。便问医人。医人报曰。圣者。汝师具一切智。应往问之。以斯缘故。时诸苾刍往白世尊。佛言。有五种安膳那。一者花安膳那。二者汁安膳那。三者粖安膳那。四者丸安膳那。五者骚毗罗石安膳那。此之五种。咸能疗眼。是故苾刍若患眼者。应用安膳那。方得除差。病既差已。所有残安膳那。遂便弃却。又有苾刍。亦复患眼。同前问医。医令还用安膳那药。某甲苾刍。已曾患眼。先教用安膳那药。可应诣彼求觅。此病苾刍。依言往问。具寿。我今患眼。有残安膳那不。然此苾刍即觅残药不得。报言。具寿。我之残药。今觅不得。以此因缘。往白世尊。佛言。苾刍。若有残安膳那。不应辄弃而不收举。其安膳那行法。我今为说安置法式。其安膳那。应置牢固处。花安膳那置于铜器中。汁药安小合内。粖药置在竹筒里。后一一安置袋中。或以物裹。或于墙壁。钉橛系之。持安膳那苾刍应依法式。不依行者。得越法罪
    缘处同前。时有具寿西羯多苾刍。遂患风瘨。随处游行。乃至婆罗门居士见已。自相问言。是谁家儿子。有人先识。告众人曰。是某居士儿。众人言曰。由是孤独。令于沙门释子教中出家。若不出家。亲戚必当。为疗风疾。以此因缘。时诸苾刍往白世尊。佛言。诸苾刍。当为西羯多苾刍问彼医人。为疗风疾。时诸苾刍往医人处。问曰。贤首。有一苾刍。患如是病。可为处方。医人曰。宜服生肉。必当得差。苾刍报曰。贤首。彼苾刍可是食肉人耶。医人曰。圣者。此是治风病药。除此药已。余不能疗。时诸苾刍以缘白佛。佛言。若医人说此为药。余不能疗。应与生肉。时诸苾刍便与生肉。彼人眼见。而不肯食。佛言。应以物掩眼。然后与食。时彼苾刍缘与。即除掩物。然病苾刍见手有血。遂便欧逆。佛言。不应即除系物。待彼食讫。净洗手已。别置香美饮食。方可除其掩系。而告之曰。汝应食此美食。病可得差。差已。每忆斯药时诸苾刍以缘白佛。佛言。若病差已。如常顺行。违者得越法罪
    缘在王舍城。时具寿毕邻陀婆瑳才出家已。多有诸疾。时诸苾刍皆来问说。具寿四体如何。答曰。甚不安隐。常有诸病苾刍报曰。具寿。汝于昔来。常服何药。答曰。我于昔时。畜杂药袋。须时取服。诸苾刍曰。今何不服。答曰。世尊未许。时诸苾刍。以缘白佛。佛言。我今听诸苾刍。应持药袋。苾刍因此多畜诸药。袋小不受。佛言。其药作束。系象牙杙上。药便烂坏。佛言。随时暴晒。彼于盛日之中。暴晒其药。遂令无力。佛言。不应于赤日中暴药。遂阴处晒。药还烂坏。佛言。应阴干处着。又被风雨来至。诸苾刍不敢收举。佛言。使白衣求寂。此若无者。当自收举。其触着处去却。余者应用。勿致疑惑。为难故开。无难不得
    缘在室罗筏城。时有具寿颉离伐多。于一切时。不乐求觅。见者多疑。时诸苾刍。共号为颉离伐多。为少求故。其少求者后于晨朝。着衣持钵。入城乞食。次第行乞。遂闻压甘蔗声因即往见作沙糖团。以米粉相和。苾刍报曰。汝莫着粉和抟。其人问曰。可更有余物。抟沙糖不。苾刍答曰。我实不知更有何物。然我等非时须食沙糖。所以不合着粉。报曰。圣者。时与非时。任食不食。此团除粉。余物不中。苾刍遂去。后于一时。于非时分。众中行沙糖团。然彼苾刍。疑不敢食。弟子问曰。邬波驮耶。众行沙糖。大众皆食。何不食耶。报言。具寿。此中有时食杂故。彼诸弟子亦复不食。时诸苾刍问曰。具寿。众食沙糖。云何不食。报曰。我邬波驮耶言曰。有时食杂故。闻者亦皆不食。颉离伐多遂令众人。多不肯食。时诸苾刍以缘白佛。佛言。不由此故。而成于染。作法应尔。出处净故。应可食之。勿致疑惑。是时具寿颉离伐多。晨时着衣持钵。入城乞食次第行至香行铺前。见人以麨涂手。遂抟沙糖。捉沙糖已。复麨涂手。苾刍见已。告曰。贤首。手既涂麨。勿把沙糖。我须非时食此沙糖。彼人报曰。圣者。谁复数数用水洗手。始得相触。后彼苾刍疑不敢食。弟子门人皆亦不食。事并同前。时诸苾刍。以缘白佛。佛言。彼本成染。即不堪食。本体净故。食之无犯
    缘在室罗筏城。具寿舍利子身婴风病。具寿大目揵连见其有疾。作如是念。我曾频与舍利子看病。不问医人。今应宜问。即往医处。问言。贤首。具寿舍利子。患如是如是病。可为处方。医人报曰。圣者。看其患状。宜服盐醋。当得除差。既求得醋。更欲求盐。具寿毕邻陀婆蹉报曰。我先有盐。贮之角内。尽寿守持。若世尊许服。我当相与。时具寿舍利子闻此语已。报大目连曰。我意有疑。尽形寿药。若和时药。非时不应服。时大目连以缘白佛。佛言。目连。若更药七日药尽寿药。与时药相和。应作时服。非时不服。若七日尽寿。与更药相和。应齐更分服。过此更分。不应服。若尽寿药。与七日药相和。应七日服。过七日。不应服。若尽寿与尽寿药相和。应尽寿服。若不依者。得越法罪
    尔时世尊。在荻苗国人间游行。到波罗痆斯仙人堕处。施鹿林中。于彼城内。有一长者。名曰大军。富贵饶财。多诸受用。彼人有妻。名大军女。敬信三宝。贤善质直。意乐清净。彼闻世尊于荻苗国游行。来到波罗痆斯。在仙人堕处。施鹿林中。闻已念曰。此应是我大师世尊。我虽频为供养。由未周备。今以我现有家赀。悉持奉上无上慈尊。略申供养。作是念已。即往佛所。到已礼足。退坐一面
    尔时世尊。为大军长者随顺说法。示教利喜。以种种方便。演妙法已。默然而住
    尔时大军长者既闻法已。心大欢喜。即从座起。偏袒右肩。合掌礼佛。而白佛言。唯愿世尊。及苾刍众。受我三月夏安居请。我以供养衣服饮食卧具医药
    尔时世尊默然受请。是时长者见佛许已。生大欢喜。礼佛而去。时彼长者供给世尊。三月安居。种种供养。及诸苾刍。无所阙乏。长者每日清旦礼世尊足。即复观察诸病苾刍。有一苾刍。身婴重病。往问医人。时彼医人令食肉羹。长者问已。归到家中。语其妇曰。贤首。有病苾刍。医人令食肉羹。方能疗疾。汝可为办。宜速送往病苾刍处。时彼长者即令小婢。将其钱物。往诸屠家。欲买其肉。即于此日。国王诞子。遂皆断屠。若有犯者。与其重罪。假令贵买。亦不可得。时彼小婢具以上事。白大家知。时长者妇作是思惟。我于三月。供养世尊。及苾刍僧。所有家资。不令有乏。若今不得此药交。恐苾刍因斯命过。是我不善。如是思已。即持利刃。入己房中。以割髀肉。授与小婢。令其细切。煮作美羹。急送与彼病苾刍食。尔时小婢即作送与。然病苾刍得已便食。病遂除愈。彼病苾刍。亦复不知是彼长者妻割身肉。便作是念。我既受此供养。不合空卧。我今宜可未得者令得。未证者令证。未解者令解。发勤精进。断诸烦恼。得阿罗汉果。三明六通。具八解脱。得如实知。我生已尽。梵行已立。所作已办。不受后有。心无障碍。如手撝空。刀割香涂。爱憎不起。观金与土。等无差别。于诸名利。无不弃舍。释梵诸天。悉皆恭敬
    尔时世尊于日初分。执持衣钵。将诸大众。往大军舍。既至彼已。于大众前。就座而坐。告长者曰。汝之少妇。今在何处。答言。室内。世尊威力不可思议。加护彼女。令于割处所有身肉。色相无差。平复如故。时长者妻于世尊所。生欢喜心。从房出已。诣世尊所。顶礼佛足。住立一面。佛告女曰。汝有何因。能于生死险道。发菩萨行。女即合掌而说颂言
    轮回生死中　　是身易可得
    百千俱胝劫　　尊胜境难逢

    尔时长者见佛世尊。及诸大众。悉安坐已。即以清净种种上美饮食。供养佛僧。皆令满足。摄除食器。嚼齿木已。清净洗手。是时长者更取小座。于一面坐。为听法故
    尔时世尊。为长者说微妙法。示教利喜。无数方便演说法已。从座而起。还至本处。集诸苾刍。于大众中。就座而坐。告诸苾刍曰。食人肉者。众所共嫌。于诸肉中。人肉最为臭秽可恶。故苾刍不应更食。若食人肉者。得窣吐罗底也罪。我今制众中上座行法。然诸上座。凡众食时。有人将肉欲行。应先问言。此是何肉。若上座老病。或无辩了或不记忆。第二上座应问。若上座不问。得越法罪。
    时诸苾刍心疑未了。请世尊曰。大军长者妻自割身肉。供养苾刍。遂令病差。由此因缘。深怀惭愧。精进不懒。便得漏尽。既食人肉。众所讥嫌。于法有违。是可诃责。以何因缘。而得漏尽。佛告诸苾刍曰。然彼苾刍。非但此生受此女人供养。于过去世无量劫中。常以身肉。供此苾刍。由是因缘。今还以肉。而为供养。然此苾刍于过去生。由此女人。获得五通。于今生中。具足六通。证得漏尽。汝等谛听。善思念之。吾当为汝广说因缘。乃往昔时。波罗痆斯城中。有一长者。大富多财。仁义信顺。其妻亦尔。有婆罗门。聪明博识。弟子围绕。数盈五百。教读明论。大富长者于彼婆罗门处。深起信心。便请此婆罗门众至家。以诸所有而尽供养。乃至尽形。心无懈惓。是时大富长者。为性慈愍。每于晨朝。遍观徒众。知其安不。其婆罗门。有一弟子。身遭疾苦。往问医人。医人报曰。当噉肉羹。尔时长者往摩纳薄迦处。申慰问已。语言。汝身病苦。医人遣服何药。彼便报曰。令食肉羹。时彼长者问已还家。而报妇曰。有婆罗门子病苦。要须肉羹。可令小婢。持钱往市。买肉作羹。送与令食。其日国王夫人诞子。遂敕断屠。如有犯者。必加重罪。纵有钱物。无由买得。婢既归还。具陈是事。其长者妻闻斯事已。便自思惟。我今已请婆罗门众。至家供养。此病摩纳薄迦童子于药不得。必死无疑。是我之过。作斯念已。便入自房。手持利刀。即割髀肉。令婢作羹。送与病人。既食羹已。病寻除差。患者思惟。今既断肉。无由可得。必应是此长者之妻自割其肉。而将施我。作是念已。深生惭愧。复自思惟。我所未证者令证。未得者令得。所未显示。精进不懈。今应作之。由精勤故。便得五通。汝等苾刍。勿生异念。昔时大富长者之妻施肉者。岂异人乎。今此大军长者夫人是。昔时病人者。今病苾刍是。于过去生。因此女人施肉缘故。而获五通。今时具足得阿罗汉果。佛告诸苾刍。若纯黑业。得纯黑报。若纯白业。得纯白报。若杂业得杂报。是故诸苾刍。应舍黑业杂业。修纯白业。
    缘在室罗筏城。时憍萨罗主胜光大王。有第一象。忽然疫死。年当饥馑。时婆罗门长者。及诸国人。皆食象肉。六众苾刍食时着衣持钵。入室罗伐城。次第乞食。至长者家。然彼家中现煮象肉。釜中气出。入舍从乞。长者妻曰。我今无食。苾刍问曰釜中气出。是何物耶。妻曰。圣者。此是象肉。仁等岂可食象肉耶。答曰。我等唯凭施主而活。若汝等食象肉者。我等亦食。可将施我。妻即持肉。授与苾刍。得已盛满钵袋。携之而去。有余苾刍。见而问曰。仁钵袋中。是何物耶。盛满过度。答言。象肉。岂可仁等食象肉耶。答言。具寿。时属饥馑。无食可求。岂得受饥。而自死耶。时诸苾刍以缘白佛。佛言。汝等苾刍。天龙药叉。人非人等。国王大臣。于诸苾刍。咸生恭敬。云何食噉王家象肉。王若闻时。必作是语。由诸苾刍食象肉故。我第一象因此而亡。遂生讥丑。是故苾刍不应食象肉。若食者。得越法罪。象肉既尔。马肉亦然
    尔时世尊。住赡波城。揭伽池岸精舍而住。于彼池中有龙王。名曰瞻箅耶。信心贤善。每于月八日十四日。从宫而出。变作人形。诣苾刍所。受八支学处。受已于显露处。还复本形。亦不损恼所余众生。时既饥馑。有羸瘦人。及牧牛羊人。并采樵人。游行人。正道活命人。邪道活命人。此等诸人。共来剜割。持归而食。是时六众苾刍。着衣持钵。入城乞食。至长者家。然此家中。现煮龙肉。釜中气出。即入舍从乞。长者妻曰。我今无食。苾刍问曰。釜中气出。是何物耶。报言。圣者。此是龙肉。仁等岂可食龙肉耶。答言。我等唯凭施主而活。若汝等食者。我等亦食。可将施我。妻即持肉。授与苾刍。由此诸人更多取肉。时彼龙妇作如是念。由诸苾刍食龙肉故。人皆共食。欲遣我夫何时免受如斯苦痛。我以此缘。宜行问佛。既过初夜。往诣佛所。礼佛足已。在一面坐。龙女身光。周遍照耀。揭伽池边。悉皆明彻。时龙女合掌恭敬。白世尊言。大德。我之夫主。信心贤善。每于月八日十四日。从龙宫出。变作人形。诣苾刍所。受八支学处。于显露处。还复龙身。亦不损恼所余众生。时逢俭岁。有彼饥人。共割其肉。因此苾刍皆取充食。欲遣我夫何时免苦。唯愿世尊。慈念哀愍。制诸苾刍。勿食龙肉
    尔时世尊。闻是语已。默然而住。是时龙女知佛默许。奉辞而退
    尔时世尊至天明已。于大众前。敷座而坐。告诸苾刍曰。于昨夜中。过初更已。有赡波龙女。光明赫奕。来至我所。既申礼敬。在一面坐。彼身威光。周遍照耀。揭伽池侧。皆有光明。作如是语。大德。我之夫主。信心贤善。每于月八日十四日。从龙宫出。变作人形。受八支学。于显露处。还复龙身。亦不损恼所余有情。时遭俭岁。有诸饥人。割肉将食。因此苾刍亦食龙肉。欲遣我夫何时免苦。唯愿世尊。制诸苾刍。勿食龙肉。生慈愍故。我闻是语。默然而住。时彼龙女见我默然。礼辞而去。是故诸苾刍不应食龙肉。食龙者。诸天龙等悉皆嫌贱。消灭善法。非释迦子。是故诸苾刍不应食龙肉。食者得越法罪

根本说一切有部毗奈耶药事卷第一


《根本说一切有部毗奈耶药事·第二卷》

根本说一切有部毗奈耶药事卷第二

        大唐三藏义净奉　制译

    佛在摩揭陀国。人间游行。至王舍城。住羯阑铎迦竹林园中。时影胜王。闻佛游行。来到国界。闻已作是思惟。我愿先时。频供养佛。犹未曾请三月夏安居。以所有家资。总为供养。作是念已。尽其所有。请佛及僧。三月安居供养。并遣侍缚迦医王。供给所须病瘦医药。时影胜王作是念已。将诸臣佐。前后围绕。从宫而出。往诣佛所。到已。稽首作礼。退坐一面
    尔时世尊为王种种方便。说微妙法示教利喜。默然而住。是时大王。从座而起偏袒右肩。右膝着地。合掌向佛。白佛言。唯愿世尊受我三月夏安居请。于我宫内。所有资财。供身之物。悉持供养。并遣医王侍缚迦。疗诸病苦
    尔时世尊默然而许。时王殷重请世尊已。礼佛而去。还至宫中。办诸供具。于夏三月。而为供养。尔时憍萨罗国胜光大王。闻影胜王请佛及僧。三月安居。种种供养并大医王侍缚迦供给汤药。闻已作是思惟。彼是大国王。能以家资。及侍缚迦等。而为供养。我今亦是大国之主。世尊若来此国。我亦当以一切家资。及医人阿帝耶。而为供养。乃至世尊住王舍城。三月安居。作衣已竟。执持衣钵。大众围绕。欲往室罗伐城。渐渐游行。遂到彼国给孤独园。时胜光王闻佛来至。住给孤独园。闻已往诣。到给孤独园。见世尊已。稽首作礼。退坐一面
    尔时世尊为王种种方便。说微妙法。示教利喜已。默然而住。时胜光王从座而起。偏袒右肩。双膝着地。合掌向佛。白言。世尊。唯愿世尊。及苾刍僧伽。受我三月安居请。总以一切资具。并医人阿帝耶。而为供养
    尔时世尊默然受请。时憍萨罗主胜光大王见佛许已。顶礼佛足。奉辞而去。还至宫中。办诸供具。并遣医人。于三月中。供给所须。供养于佛及苾刍僧伽。时胜光王为性慈愍。每于晨朝。至毗诃罗。亲礼佛足。问讯起居。遍观大众。知其安不。见一苾刍痔病婴身羸瘦无力。王既见已遂便问曰。圣者。何故羸瘦无力。苾刍答曰。大王。为患痔病。是故羸瘦。时王还敕医人阿帝耶。为之疗疾。时彼医人奉教而往然此医人不信三宝。于其病者。不肯疗治。王于后时还见病者。怪而问曰。圣者医人不为治耶。身尚羸损。病者对曰。大王虽遣医人。彼竟不来相为救疗。时王闻已。即便瞋责。遂遣使者。追捉将来。王曰。我先令汝看病苾刍。何为至今。竟不救疗。若不治者。我当夺汝官位。然此医人素无信意。因被王责。更加瞋忿。恶言毁骂。岂为汝辈。夺我官耶。捉病苾刍。至寺门外。遂缚手足。为割痔病。时彼苾刍既遭逼迫。苦痛缠心。即便大叫复作是念。我遭极苦。世尊大慈宁不哀愍。如来常法于一切时。无不知见。由大悲力之所警觉。至苾刍所。时彼医人遥见佛来。嗔犹未息作如是语汝来婢儿看汝弟子下部如何
    尔时世尊。闻此语已。默然而去。还至本处。敷座而坐。熙怡微笑。口中出五色光。或时下照。或复上昇。其光下者。至无间狱。并处炎热皆得清凉。若处寒冰。便获温暖。彼诸有情各得安乐。皆作是念我与汝等。为从地狱死。生余处耶
    尔时世尊。令彼有情。生信心故。复现余相。彼见相已。皆作是念。我等不于此死。而生余处。然我必由无上大圣威德力故。令我身心。现受安乐。既生敬信。能灭诸苦。于人天趣。受胜妙身。当为法器。见真谛理。其上昇者。至色究竟天光中演说苦空无常无我等法。并说二伽他曰
    汝等求出离　　于佛教勤修
    降伏生死军　　如象摧草舍
    于此法律中　　勤求不放逸
    能竭烦恼海　　当尽苦边际

    时彼光明遍照三千大千世界。还至佛所。若佛世尊说过去事。光从背入。若说未来事。光从胸入。若说地狱事。光从足下入。若说傍生事。光从足跟入。若说饿鬼事。光从足指入。若说人事。光从膝入。若说力轮王事。光从左手掌入。若说转轮王事。光从右手掌入。若说天事。光从脐入。若说声闻事。光从口入。若说独觉事。光从肩入。若说阿耨多罗三藐三菩提事。光从顶入。是时光明绕佛三匝。从口而入。时具寿阿难陀合掌恭敬。而白佛言。世尊。如来应正等觉熙怡微笑。非无因缘。即说伽他。而请佛曰
    口出种种妙光明　　流满大千非一相
    周遍十方诸刹土　　如日光照尽虚空
    佛是众生最胜因　　能除憍慢及忧戚
    无缘不启于金口　　微笑当必演希奇
    安详审谛牟尼尊　　乐欲闻者能为说
    如师子王发妙吼　　愿为我等决疑心
    如大海内妙山王　　若无因缘不摇动
    自在慈悲现微笑　　为渴仰者说因缘

    尔时世尊告阿难陀曰。如是阿难陀。非无因缘。如来应正等觉辄现微笑。阿难陀。阿帝耶医王。是自残害。由于佛所。作恶骂言。云是婢子。我念从昔大三末多王以来。乃至我身无有诃骂为下贱人。此阿帝耶恶口骂詈。乘斯恶业。却后七日。必当吐血。而致命终。堕地狱中。多时受苦。是故苾刍。如阿帝耶无信医人。不应令遣看病苾刍。痔病有二种疗法。一者以咒。二者以药。若苾刍有病。不应于阿帝耶等不信之类。而遣疗治。若令治者。得越法罪。是时患痔苾刍。因遣阿帝耶疗治。彼作方便。遂令命终。时有大臣以事白王云。阿帝耶毁骂世尊。为下贱婢子。所疗患痔苾刍。故令命终。时王大瞋。乃遣大臣。斩恶人首。大臣答曰。大王。阿帝耶先是死人。何须更杀。世尊已记。却后七日。当吐热血。便即命终。命终之后。当堕地狱。王曰。若如是者。驱出我国。是时大臣即便奉教。驱出国界。至娑鸡多城。既到彼城。善神呵骂。极苦骂已。还驱出界。告曰。愚痴之人汝已骂三界大尊。作下贱婢子。岂容此住。从此而去。到波罗痆斯城。从彼又被善神驱出。从彼到薜舍离城。还被驱出。又到王舍城。亦被驱出。又到瞻波城。更被驱出。到一树下。暂时憩息。树神驱出。从此至流泉池处。皆被驱摈不容止息。既被驱已。作是思惟。野干之类。于赡部洲。尚得停止。我是人流。至于树下。乃至亦不容受。彼思念已。内心焦恼。吐血而死。死已堕阿毗大地狱。尔时世尊。以此缘故。即说伽他曰
    若人生世间　　从口出恶语
    常以利刀斧　　斩截于己身
    于恶人兴赞　　于善人嫌毁
    口生诸过失　　终不招乐果
    樗蒲虽失利　　其过尚为轻
    毁辱佛世尊　　其罪极深重
    若人恶心语　　毁谤于诸圣
    于頞部狱中　　动经百千岁
    又缘此恶骂　　谤毁诸圣故
    堕在青疱狱　　经四万二千

    尔时世尊在荻苗国。人间游行。至一村间。有旧住处先不结界。于中止宿。尔时世尊。以此因缘。风病发动。时具寿阿难陀作如是念。我常供养世尊。未曾问于医人。今患风疾。往问医人。至已问曰。贤首。世尊今患风疾。为我处方。医人报曰。圣者。宜用酥煎三种涩药。服即除愈。时具寿阿难陀和合煎已。将往世尊。世尊知而故问阿难陀。此是何物。阿难陀答曰。我作是念。此常供养世尊。不问医人。今我宜应往问医人。问已医人报曰。宜用酥煎三种涩药。当得除差。故我和合。以奉世尊。佛言。阿难陀。何处煮。答曰。界内。佛言。是谁煮。阿难陀曰。是我自煮。佛言。阿难陀。若界内煮。界内贮宿。此不应服。若界内煮。界外宿。不应服。若界外煮。界内宿。不应服。若界外煮。界外宿。不应服。佛言。阿难陀。苾刍自捉药一切物。及自煮。并不应服。若苾刍自捉药一切物。及自煮。并不应服。若界外求寂俗人煮者。苾刍应服
    缘在室罗伐城。有长者往诣佛所。稽首佛足。退坐一面。是时世尊为彼长者。说微妙法。示教利喜。以种种方便。为说法已。默然而住。时彼长者从座而起。偏露右肩。右膝着地。低头合掌。而白佛言。世尊及苾刍众。明日至家。受我微请
    尔时世尊默然而受。是时长者至明日清旦。即于家中。敷设床座。以大瓮器。盛置净水。安在庭中。遣使白佛。今既时至。供养已办。愿圣知时。尔时诸苾刍众受佛教已。着衣持钵。往长者家。依次而坐。如应受食。唯佛不去。佛有五缘。而不赴请。遣人请食。何者为五。一者为看病故。二者为观卧具故。三者为入静虑故。四者为诸天说法故。五者为制戒故。世尊尔时为欲制戒而不赴请。遣人请食。如来常法。若不赴请。即命阿难陀请食。时彼长者至家。严设饮食。施诸苾刍。其饭稍生。具寿阿难陀既受饭已。念此饭稍生岂可堪食。世尊先有风气。若食此饭。恐更增重。复作是念。若我不受。世尊未听。我今宁可具为受取。到本处已。重煮令熟。以奉世尊。世尊因此必应制戒。遂还本处。煮饭令熟。即以钵盛。持奉世尊。尔时世尊知而故问具寿阿难陀曰。此饭与诸苾刍食者。为有异耶。为不异耶。阿难陀答曰。有异。彼诸苾刍所食之饭其饭稍生。佛又问曰。此饭何处得耶。时阿难陀具以事白。佛言。善哉善哉。阿难陀。我虽未说。汝善知时。自今已后听诸苾刍。若受得生饭。应煮令熟而食。尔时六众苾刍。因此缘故。自乞生米。受已煮食。时诸苾刍。以缘白佛。佛言。若于饭粒中。二分熟。一分生。听自煮食。若菜花果鱼肉。先煮色令变。受已。听自煮而食。若乳等汁物应煮三沸。然可受取自煮而食。并皆无犯。若饭米生菜花果鱼肉等。色未变。乳等未经三沸。自煮而食者。得越法罪
    尔时佛在室罗伐城。给孤独园。是时输波罗迦城。有一长者。名曰自在。豪族富贵。多饶财宝。货财丰足。多诸眷属。多所摄受。如薜室罗末挐天王。于彼城中。更有同类豪族长者。唯有一女。端正姝好。时自在长者遂娉为妇。以为欢乐。其后不久。妇便有娠。由此有情于胎而住。九月满足。而诞一男。既生子已。于三七日。欢娱受乐。过三七日。即集亲族。为子立名。时彼长者问诸亲族。当与此子。立何等名。而诸亲族告长者曰。既是自在之子。应名安乐。后时长者于其家内。与妇交欢。又生一子。名曰守护。于后更生一子与名欢喜。乃至如自在长者有病。寝卧床席。由其患苦。性多暴急。恶骂亲眷。是以妻子并弃而去。竟不供给。时彼长者先有一婢。心甚慈悲。念此长者。是我曹主。常以资财。养活于我。今既患重。岂可不看。妻儿虽不供给。我当毕命。而供养之。作是念已。往医人处。而问之曰。贤首。识彼自在长者不。医人报曰。我先相识。何事须问。其婢报曰。现患困笃。妻子弃之。愿为处方。医人报曰。女子。妻子既弃。何人看侍。婢便报曰。贤首。我独看之既无亲属。资财乏少。易得之药。愿为求觅。时彼医人即为处方。于妻子所。窃取少物。并减自料。将去买药。为之看养。于后不久。病便得差。然此长者既得差已。而作是念。我之妻子。弃我不看。唯此婢子。存活我命。今得除差。此之恩德。我当报之。作是念已。告彼婢曰。我之妻子。咸弃我去。唯汝独看。因汝恩惠。我命得全。汝于今者。欲求何愿。时婢白言。大家当知。我无所愿。若许我者。幸请为妻。长者告曰。何用为妻。今可与汝五亿之钱。赐姓而去。彼婢报曰。圣子。虽与我钱。赐姓而去。设于余处。不免婢名。若我为妻。绝斯贱称。尔时长者知婢决意。遂便许之。复告婢曰。汝月期将至。当自沐浴。可来见我。婢知期至。沐浴而往。长者见已。遂共交欢。便即有娠。既怀胎已。所有库藏。悉皆充溢。月满生男。容貌端正。诸根具足。适生子已。所有财物自然增长。集诸亲族。共为立号。诸亲共议。可名圆满。遣八乳母。以为供侍。二人抱持。二人饮乳。二人洗濯。二人游戏。此八乳母。日夜供给。并以乳酪。生酥熟酥。及以醍醐。以为所食。严身资具。饮食汤药。日倍胜前。由此因缘。速便长大。如清净池。莲花开敷。既长大已。教令习学书算印法。及以券记。分别财物。相诸衣服。珍宝好丑。并令分别。木之善恶。象马优劣。童男童女。贵贱等相。此之八种。并令诵习。而得通利。既了达已。复能转教余人。
    时彼长者先有三子。并皆娉妇。共为游戏深着欲乐。所有家业。咸悉废失。时彼长者以手支颊。忧怀而住。三子见已。问其父曰。何故怀愁支颊而住。长者告曰。汝今知不。我于往昔。盈金十万。尔乃取妻。至于今日。以自存活。汝今各已娶妻。耽着欲乐。所有家业。悉皆破散。我身死后。何由存济。如斯之事。曾不筹量。时彼长者第一之子。于其耳上。先有宝珠。以为耳璫。即便脱下。便取其木饰之为璫。自立誓言。若我不能治生得利十万两金。终不着斯宝珠璫也。其第二子。亦复脱其耳璫宝珠。即取赤铜。饰以为璫。其第三子。复脱耳璫。取于铅锡。饰以为璫。如是三子舍耳璫已。然第一子。先名安乐。由此因缘。世号木璫。其第二子。先名守护。世号铜璫。其第三子。先名欢喜。世号铅璫。各取货物。涉海货易。是时长者第四小子。名为圆满。而白父言。我今亦欲度海货易。长者告曰。汝今幼小。不堪涉海。可于市肆之中。专且捡挍。小子尔时即依父命。在铺而住。后诸子等从海而还。多获财宝。安隐而至。既至疲息。而白父曰。我之财贿。愿父观察
    尔时其父取彼三子所得之物。一一各有十万金直。其最小子来至父所。顶礼父足。白父言曰。我于市肆之中。所得财物。亦愿观察。父告子曰。汝不远涉广为求觅。所得之物。何足观察。子又白言。我虽在近。愿父哀怜。赐为捡阅。父随子意。遂观小子所有财货。凡有经营。曾无欺诳。算其本利。遂倍诸子。自在长者既见是已。甚大欢喜。称其本心。不胜欣庆。作是念曰。今我小子有大福德。曾不远行。而能获此如许财宝。
    后于异时。自在长者忽然染疾。因斯念言。我若亡后。然诸子等必当分析。我今应当预画方便。告诸子曰。汝等兄弟。可将柴来。子闻父命。各执取柴。遂成大积。父便告曰。可共烧之。其火既盛。父告子曰。汝等可共分此火柴。咸令相去。彼诸子等即依父命。竞分柴火。于是彼火被分还灭。父告子曰。汝见此不。咸言已见。长者于是说伽他曰
    众火相因成光焰　　若其分散光便灭
    兄弟同居亦如此　　若辄分析还当灭

    尔时长者说是颂已。复告子曰。汝等当知。我没之后。不应取汝妻子之语。说伽他曰
    若用妻语家便破　　醒人闻叫必心摧
    破国皆犹于恶臣　　由多贪故断恩爱

    尔时长者说是语已。令余三子。并出门外。留大子住。而告之曰。我之死后。最小之子。常当共居。莫有离别。所有财物。容可弃之。此之小子。不得遗弃。所以然者。此之小子。是大福德之人。说此语已。说伽他曰
    积聚皆消散　　崇高必堕落
    合会终别离　　有命咸归死

    说此颂已。遂便命终。长者诸子。严饰葬具。以五色缯彩。间错其舆。及以种种香花。而为供养。送至尸林。既到林已。以火焚之。还至家中。修其孝行。共相谓曰。父之在日。所有衣食。皆由父力。得自存活。父今已死。应当戮力。各求财物。以家资货。并将出息。其小弟曰。兄若出外驰求。我亦须去。其大兄曰。汝既欲行。不须远去。可于当处。货卖而住。我等诸人远方货易。作此语已。分散而去。各将财物。远方兴易。其最小弟于家而住。所有家业。一切皆知。兄既出行。妻子并在。遂令婢使于小郎处。求索所须饮食之具。是时有多商客。于小郎处。围绕而住。遂不能进。众散之后。方乃得见。缘此淹时。其嫂甚怪诃责其婢。其婢报曰。为多商客围绕叔住。为此淹时。不能早见。于时长嫂怒其叔曰。此之婢子。乃作家主。我等诸人岂得安稳。告婢曰。汝令当看商客散后。复从彼索物。其婢即去。应时往彼索物。寻便速得。即来其所。便生欢喜。余婢亦往索物。并逢众集。物不时得。为此来迟。大家怪责是诸婢等。问前婢曰。汝往取物。何为速来。我之取物。致此淹滞。彼婢答曰。我之取物皆及其时。为此早来。汝之往彼。皆不及时。缘此迟晚。是诸婢等。遂共前婢。同往取物。应时即得。其二嫂等。共问婢曰。汝先取物皆极淹迟。何故此时而便来疾。其嫂答曰。今我当愿大嫂长寿无病。由随大嫂之妇。往彼取物应时即得。其二嫂等。闻此语已。复生嫌恨。便作是念。今此婢子而知家业。岂得好耶。后于异时。兄弟三人并还到舍。远涉诸国。从海而归。多得财宝。既到家已。是时大兄问其妇曰。小弟于后捡挍家业。供给所须。并可意不。其妇答曰。小叔于我。至极存意。犹如亲兄及己之子。其二三弟各问妇曰。我之小弟。如何供给于汝。彼妇各报夫曰。下贱婢子而知家长。岂得乐耶。彼夫便作是念。凡是妇人。皆有斗乱。能令兄弟有爱别离。
    后于异时。彼之小弟。开于迦尸缯婇之库。开讫。即有大兄之子。来至库所。其叔遂以上服。而以与之。其二三嫂。见之得物。各遣其子而往索之。其后到。其库已闭。更于余库。别出粗衣。叔见子来。即以此衣。而以与之。此诸子等。各着而去。还至本房。其母见已。告其夫曰。汝今见不。大伯之子。便得好衣我子从索。乃得粗服。是时其夫便作是念。大兄之子。必应及开迦尸衣库。我之子等。应及余库。复于异时。彼之小弟。开石蜜库。其大兄子来至库所。其叔见已。以一裹石蜜。持以与之二三嫂等见已。即遣其子。往取石蜜。其子到已。其库已闭。由业力故。而不得食。遇开沙糖之库。其叔见已。遂与沙糖而去。是诸嫂等见此事已。告其夫曰。汝今见不。他子乃得石蜜。我之爱子遂得沙糖。其妇如是再三谗刺不已。其二三弟便欲分离。遂共平论。有一言曰。我等若不即分取物者。所有财物必当散失。宜即分之。有一复言。此亦未可。应唤大兄。复有说言。此亦未可即分。应共平章。若为分之。其在家物。及外庄田。以为一分。其库藏物。及兴易之物。以为一分。圆满以为一分。若大兄取其庄田在家之物。我等当取库藏并兴易之物。足得存活。若兄取库藏物及兴易物。我等当取庄田并在家物。亦得养活妻子。其圆满一人。我分取后。苦自治罚。共筹量讫。往至兄处而告兄曰。我等今者若不分析。皆不存活。兄报之曰。家业破散。皆由于妇。汝今应可极善思之。其弟答言。我等二人已深观察委悉。极知应当分析。兄报之曰。若如此者。应当集取善断事人。其弟答曰。我已筹量。分数已定。何须更唤善断事人。以其所有。分为三分。在家之物。及以庄田为一分。库藏之物。并兴易物。分为第二分。圆满以为第三分。其兄报曰。何故但为三分。其圆满弟岂无分耶。二弟答曰。圆满既是婢子。如何有分。然我已于家资之数。以为一分。兄若爱之。任兄分取。时兄思念。我父临终。有如是语。应当守护。勿遗弃之。资财之物。尚容弃舍。此之小弟。汝应当收。作是念已。即便报曰。如汝所言。我今应当收取圆满。既分物已。其分得宅者。即住家中。驱出其嫂。汝今速去。勿入我家。其嫂问曰。何因如此。其叔报曰。我今分得。库藏及兴易者。速至其库。而作是言。圆满汝出。勿复更来。圆满问曰。何故得然。其兄答言。我已分得。时彼大嫂与其圆满。相随而出。往亲里家。
    时诸儿子。患饥啼泣。其嫂告圆满曰。儿饥啼泣。可与小食。圆满报曰。可与我钱。嫂曰。仁以亿金。随时兴易。岂容儿子无小食钱。圆满答曰。我岂先知遭此分散。家业破耶。若我预知者。无量亿金。藏举余处。女人之性。多于衣角。结以恶钱。是时大嫂即以衣裹恶钱解付其叔。令买饮食。叔得钱已。即往街巷。以求饮食。遂逢一人负薪将卖。其所卖薪。乃是海中浮木牛头栴檀。其卖木者时属严寒。饥战而住。圆满见已。遂问之曰。汝今何故如斯战掉。其人答曰。我今不知所以然也。学负此薪。所以寒战。圆满善识诸木。遂即看之。乃见束中有牛头栴檀。即便问曰。汝今卖木。须得几钱。彼人答曰。须得五百。圆满报曰。我当与汝五百之钱。作是语已。遂于柴束。抽取栴檀。往至市里。截为四分。锯木之末。卖得千钱。将其五百。以付薪主。令其送薪至嫂之处。乃遣报言。圆满令送。其人将薪。至其嫂所。而告之曰。圆满使我送此薪来。其嫂见已。便即搥胸。作如是语。彼之圆满。一何恍惚。财物既被分散。智慧因何亦无。遣求熟食。乃送生薪。亦复无物可煮

根本说一切有部毗奈耶药事卷第二


《根本说一切有部毗奈耶药事·第三卷》

根本说一切有部毗奈耶药事卷第三

        大唐三藏义净奉　制译

    尔时输波勒迦国王。乃患热病。极重迷闷。有医人处方。宜用牛头栴檀末涂身。敕大臣等。速为求觅牛头栴檀。彼大臣等到圆满处。而问之曰。今须牛头栴檀。汝今有不。圆满答曰。我今少有。问曰。可须几钱。答曰。须得千钱时彼大臣既与钱已。得少檀末。将至王所。研涂王身。寻得除愈。尔时彼王作如是念。若王藏库中。无牛头栴檀。岂是王耶。即问大臣曰。汝所将来栴檀之木何处得耶。大臣答曰。于圆满处得。时王即遣唤圆满来。使者往彼而告之曰。王今唤汝。圆满念言。何故见唤岂非因此栴檀之木。而唤我耶。即持三段栴檀。裹着怀中。一段手持而去。王既见已。而问之曰。圆满汝今有此栴檀木耶。圆满即便以木示之。王问。此木可直几钱。答言。此木价直一亿两金。王复问言。汝更有不。圆满答曰。我今更有。乃持三段。以出示王。时王即便告大臣言。可与圆满四亿两金。圆满白王。其三段者。取王价直以其一段。将奉上王。其王即与三亿两金。而告之曰。我今于汝。甚大欢喜。汝今于我欲求何愿。皆悉当与。圆满答曰。王若欢喜与我愿者。愿住王国。不被欺陵。时王即便告大臣曰。自今已后。宁可制约诸王子等。不应制约此之圆满。圆满辞王出已。时彼城中。有诸商人。闻有五百商客。从海而来至输波勒迦城。诸商人等共为议曰。此商客至。我等诸人须共交易。不得于中独为货买。其中商人报曰。圆满亦须唤议。亦有言曰。圆满今者贫匮无物。何须唤耶
    尔时圆满出城游行。闻有五百商客。从海而来。安隐至此。闻已即便往商客处。问曰。汝等今者将何货来。彼客答曰。我今所将如是如是等物。今并在此。圆满报曰。若干等物。其价如何。商客答曰。商主。汝今何须更问此之价直。应自知之。圆满报曰。虽知如此。我今自买。不应自为其价。任汝作价。我当买之。彼诸商客所有货物。总自断直十八亿两金。圆满报曰。汝今且取三亿两金。物总属我。余欠之金。货了方付。商客许之。即将王处所得三亿两金。而以付之。所有财物。即自封印。舍之而去。时彼城中诸商人等。遣人往问。有何货物。彼商客曰。我今所有如是如是等物。彼使报言。如是之物。我等库藏皆属圆满。商客答曰。随汝库藏物之多少。我今此物。先已卖讫。彼使问曰。先卖与谁。商客答曰。卖与圆满。彼使报言。汝与圆满。应多得直。商客答曰。圆满所留。定价之物。今在我所。我今设欲准彼定物。以为其价。总卖与汝。我今观汝。亦不能办。彼使问曰。于圆满所。先得何物。商客答曰。得三亿两金。彼使答曰。圆满极偷兄弟之物。作是语已。归还入城。告商主曰。彼之货物。先已卖讫。商主问曰。彼卖与谁。使者答曰。卖与圆满。商主报言。彼与圆满。应多得物。彼使答曰。圆满所留。定价之物。准彼定物。总卖与汝。亦不能办。商主问曰。圆满所留。是何等物。彼使答曰。留三亿两金。商主报曰。彼应极盗兄弟之物。时诸商主使人唤之。圆满来已。而告之言。我等先共立制。不令独往货买。要令众共作价。然后分之。因何汝今辄违众制。而独买之。圆满答曰。汝共立制。因何不报我兄弟耶。汝等应当坚护其制。非预我事。是时商主不察其理。责而罚之。徵其六十迦利沙波拏。于时圆满未及输钱。遂曝圆满于炎景中。
    是时国王遣人伺察。遇见圆满被曝日中。因以白王。王敕使人唤其商主。并圆满至。而问之曰。汝今何故以其圆满。曝于日中。彼商主曰。大王当知。商主立制。要共交易。不许辄买。今者圆满以违众制。是故罚之。圆满白言。大王。请问商主立制之日。报我知不。并唤兄不。商主答言。不报。王告诸人圆满善说。遂放而去。乃至尔时输波勒迦王须诸货物。唤商主等。而语之言。我今当须如是如是等物。汝今与我。彼商主曰。大王所须。圆满处有。王言。圆满我先有敕。施其安乐。为此今者不从彼索。汝等今者可于圆满处。求买将来。时彼商主。遣人唤圆满来。圆满报曰。我不能去。使还报已。是诸商主集圆满处。至其门外。时守门者报圆满曰。诸商主等并集门外。暂欲相见。圆满高慢。数日方出。商主见已。而告之曰。大商主。我今欲求如是如是等物。幸依本价。可以与我。圆满报曰。我是商主。本为求利。若依本价。岂是商主。彼人答曰。大商主。我今当与一倍之利。可以与我。圆满念言。此诸商客并来至此。应当敬重已得倍价。应可与之。作此念已。寻即与之。于货物中。但卖十五亿两金之物。以还余债。自外之物。留在库中。作是思念。犹如晨露。岂能盈瓮。当入大海。已求珍宝。
    尔时商主圆满即便遣人。诣输波勒迦城。击鼓集众。而唱是言。汝等城中诸商人等。今者当知。圆满商主欲往大海。以求珍宝。谁欲去者。共圆满去。所往之处。不须买道。津济之处。不酬价直得渡大海。诸乐去者。入海之物。可将来此。如是唱已。五百商人。应入海物。并将来至。时彼圆满商主共诸商人。发吉祥愿已。五百商人围绕圆满。而入大海。多获财宝。安隐而还。如是六度入海。皆悉安隐。名称远闻。乃至室罗伐有诸商人将多货物。来入输波勒迦城。既止息已。往圆满处。而白之言。商主。我等亦欲入于大海答曰。汝等曾闻六度入海。得安稳还。更可入不。诸人报曰。我等远来。仰托仁者。安隐入海。仁若不去。我岂敢裁。时彼圆满闻此语已。而作是念。我今虽不求物。为利彼故。应当入海。作是念已。即与商人。共入大海。彼诸商人。昼夜常诵嗢拖南颂。诸上座颂。世罗尼颂。牟尼之颂。众义经等。以妙音声。清朗而诵。圆满闻已。而问言曰。汝等善能歌咏。诸商答曰。商主。此非歌咏。圆满问曰。是何言辞。商人报曰。是佛所说。圆满先未曾闻有佛法名。今日得闻。身毛皆竖。深生信心。即问商人。何者是佛。答言。有沙门乔答摩。从释迦种。剃除须发。被着袈裟。正信出家。捐弃国邑。处于山林。得成无上正等菩提。此名为佛。复问彼曰。佛于今者。住在何处。答曰。今在室罗伐城。逝多林。给孤独园。圆满闻已。系念在心。与诸商人。安隐而还。时兄安乐作是思念。我弟圆满涉海劳苦。可为取妻。作是念已。而告之曰。汝今意乐豪富长者。商主之家。谁之子女。我于今者为汝娉之圆满答言。我今不乐取其妻也。愿兄听我出家。其兄报曰。我昔贫乏。何不出家。今饶财宝。岂欲出家。圆满答曰。贫乏之时。不可出家。今有财物。应可出家。其兄知彼发心决定。便许言。定听汝出家。便答兄言。入大海者。多有险难。多诸忧恼。入者极多回者极少。必定不应更入大海。我所得者。众多财宝。皆由福力。亦不欺诳。其二三兄所得财物。皆不清净。若我出后。兄二弟等。共兄同住。必勿应许。如是言已。将一侍者。即往室罗伐城。至一林中。于彼而住。遣使往报给孤独长者。圆满商主今在林中。欲得相见。长者闻已。作是思惟。圆满商主涉海劳倦。今既陆路来此。问使者曰。圆满今者将几许物来。使者报言。唯我为侍。无所将来。时彼长者复作是念。此是大福德人。不应趣尔入城。当以象马仆从。而迎取之。作是念已。即将象马。迎至家中。香水沐浴。设诸饮食。饼食既竟。长者问言。商主。今者何故得来。圆满答曰。长者我今欲于如来善说法律之中。出家受戒。而为苾刍。时彼长者端身舒手叹言。甚奇希有。佛法僧宝出现世间。仁能出家。复为希有。多饶财宝。眷属广大。舍而出家。更为希有。时彼长者即共商主。亲往佛所
    尔时世尊。与无量百千苾刍众会说法。见给孤独长者。将圆满商主。来诣佛所。见已。告诸苾刍。此给孤独长者将无价宝。以奉于我。于佛法中。度众生宝。无过此也。给孤独长者与圆满商主。顶礼世尊足已。退坐一面。而白佛言。此是圆满商主。乐欲善说法中出家。得受近圆。成苾刍性。唯愿世尊令其出家。受于学处。世尊尔时默然许之。是时世尊告圆满商主。善来苾刍。汝应修行梵行。世尊言已。圆满即时须发自落。犹如七日先剃发者。僧伽胝衣自然着身。执持瓶钵。威仪具足。如百岁苾刍无异。尔时世尊而说颂曰
    世尊命善来　　发落衣钵具
    诸根咸寂定　　随念意皆成

    尔时具寿圆满。顶礼佛足。退坐一面。白佛言。唯愿世尊。为我善说法要。令我从佛。闻其法要。使我独住于寂静处。不复放逸。一心勤修。得安隐住。是故我今舍除家室。正信出家。剃除须发。被服袈裟。修其梵行。于现法中。证获通智。我生已尽。梵行已立。所作已办。不受后有。作是语已。世尊告曰。善哉善哉。如汝所请。得闻法要。乃至不受后有。是故圆满汝当谛听。善思念之。我为汝说。既有眼识。了知于色。可爱光彩。是悦意事。与欲相应。令人爱着。如是诸欲。苾刍见已。便起乐欲。赞叹爱着。由此便生喜爱之心。有喜爱已。即起贪心。由贪心故。与欲和合。由喜贪相应故。远离涅槃。圆满。既有耳识。了知于声。鼻识知香舌识知味。身识知触心识知法。可爱光彩。广说如上。乃至远离涅槃。圆满。有眼了知于色。可爱光彩。是悦意事等。如前说者。能不染着。即近涅槃。此要略法。我为汝说。汝今意乐欲何所住。圆满答曰。我今闻佛要略法义。乐欲于彼输那钵罗得伽国而住。佛告圆满。住彼国人。多怀暴恶。凶粗犷戾。嗔恚恶骂。若彼人等于汝恶骂。嗔恚凶粗。于众人中。陵辱诽谤。如此之事。汝意云何。圆满答曰。若彼骂时。乃至诽谤。我当作如是意。将彼人等。并为贤善。不以杖木瓦石拳脚等。而打于我。佛告圆满。彼国人等。极甚暴恶。凶粗犷戾。恶毒嗔恚。若当以木石等而打汝者。于意云何。圆满答曰。世尊。若彼国人。以木石手等。来打我时。当作是念。彼国人等极大贤善。不以刀剑。而害于我。佛复告圆满曰。其国人等。极怀恶毒。凶暴犷戾。若以刀剑木石。而害汝者。汝意云何。圆满答曰。我当作如是意。彼诸人等极大贤善。虽以刀剑。而害于我。不断我命。佛复告圆满曰。其国人等。甚怀恶毒。凶粗犷戾。若尽汝命。意复如何。圆满答曰。彼人若断我命时。当如是念。有佛声闻弟子。尚厌报身受诸苦恼。心怀惭耻。以其刀毒。及以方便。而自断命。彼国之人能断我命。极为贤善。乃能令我离此秽身。自不劳苦。尔时佛告圆满。善哉善哉。汝今乃能成就意乐柔和忍顺。得住彼国。应当往彼。汝当度苦。亦应度他。汝当速得解脱。亦应解脱于人。汝当得安隐。应亦安隐于人。当得涅槃。应令他得涅槃。然具寿圆满闻佛说已。甚大欢喜。礼佛而去
    尔时具寿圆满于逝多林。给孤独园。止宿而住。于晨朝时。着衣持钵。入城乞食。饭食讫。摄持卧具。舍之而去。执持衣钵。往诣输那钵罗得伽国。人间游行。至于城外。而便止宿。于晨朝时。着衣持钵。入城乞食。逢一猎师。手持弓箭。而欲出城。肆行游猎。见圆满已。作如是言。我今欲行游猎。见秃沙门。甚不吉祥。便即张弓。向圆满处。急行欲射。圆满见已。便即褰衣。开示其腹。而报之言。贤首可射其腹。即说颂曰
    飞鸟在空鹿处林　　为求饮食被罗弶
    诸有斗战执刀剑　　共相斩伐致灭亡
    饿鬼饥渴苦所逼　　求食铁丸及洋铜
    我从久远由此腹　　为许轮回受诸苦

    时彼猎师作如是念。此出家人。修习忍辱。今已成就。我岂当害如此人耶。即生信心。于时具寿圆满为说妙法。遂令归依三宝。受五学处。当此之时。别有五百男子为邬波索迦。五百女人为邬波斯迦。于彼城中。造五百毗诃罗。并给无量绳床木床大小卧具。圆满即于彼住。三月夏安居。三月满已。于此身中。断诸烦恼。证阿罗汉果。三明六通。具八解脱。得如实知。我生已尽。梵行已立。所作已办。不受后有。心无障碍。如手撝空。刀割香涂。爱憎平等。观金与土。等无有异。于诸名利。无不弃舍。释梵诸天。悉皆恭敬。
    乃至异时。大兄木耳璫婆罗门。先有弟两人。受用资财。并皆散尽。时彼二弟。诣兄白曰。彼无相者。真是寒穷。今于我家。已出离去。我等兄弟。宜复同居。和合而住。时木耳璫问其弟曰。谁是无相。二弟答曰。彼圆满是。兄又报曰。此是胜德。如何无相。然于我家。是胜相出。非是寒穷无相也。于时二弟复白兄曰。从彼圆满有相无相。今既去已。我但和合。一处而住。兄又报曰。汝所获财。悉皆非法。我所得财。并是如法。然我不共汝等同居。二弟又曰。由彼婢子入于大海。往来经求。获得财宝。皆将与兄。兄得他财。遂生赞叹。毁辱我等。兄有何力。能入大海。求觅珍财。兄闻弟语。便生恚慢。复作是念。我今更去入大海中。即乘大船。往趣宝所。暴风卒至。飘其船舶。到一洲所。于其山上。皆是牛头栴檀。时诸商人更相谓曰。我等昔闻牛头栴檀。今始得见。是妙水精大自在药叉之所守护。于时药叉不在。仁可齐心急须斩伐。时以五百具斧。一时斫截。时有药叉。名曰作喜。见商人等以将诸斧。斩伐其林。时彼见已。即往大自在药叉处。报言。神主栴檀林中。有五百人。斩伐其树。仁可知之。时大药叉众事了已。遂怀忿怒。以其神力。放大猛风。身亦随去。至彼洲所。于时船师见其风至。告船人曰。君等当知。昔闻黑风。今此风是。实难遭遇。须作思惟。善为方便。彼商人等。闻已怖惧。身毛皆竖。各念本所事天。而说颂言
    自在水风神　　帝释天仙等
    龙王药叉众　　阿素洛等神
    我今遭此厄　　唯愿彼诸尊
    极为大恐怖　　救我此危厄
    或别求帝释　　或礼大梵天
    自在地树神　　诸能救护者
    我今遭鬼风　　唯愿见救护

    时彼木璫默然而住。不念天神。时商主等而问之言。我等极遭厄难。苦将逼切。何故默然而住。答曰。我弟昔云。入大海者。皆极劳苦。多诸过患。由贪醉故。入海者多。得还者少。必勿入海。我违弟语入于大海。今遭此厄。当何所作。诸商人曰。汝弟是何人也。答曰。即圆满是。商人曰。彼圆满圣者。是大福德之人。汝等当归依彼。时商人等皆一心同声。南无圣者圆满。南无圣者圆满。时有天女。先于具寿圆满处。起信敬心。见彼商人斋意回向。诣圆满处。到已白言。圣者。仁之大兄极受苦恼。应当存念。圆满闻此语已。便生忆念。入如是定。由定力故。从输那钵罗得伽。人间隐没。即至海中。于大兄船樯竿上坐。是时黑风便即回去。如苏迷卢之所障蔽。时大自在药叉即作是念。昔来所有船舶。皆被黑风所漂。破坏灭没。今此黑风何故却回。如苏迷卢遮截。不能损坏。时彼药叉处处观察。遂见具寿圆满于船樯竿之上。结跏趺坐。药叉见已。便即告曰。圣者圆满。何故恼我。圆满报曰。上首。我何恼汝。若我不获诸功德者。必殒我兄。空留其名。大自在药叉告曰。圣者。此牛头栴檀林。我为金轮圣王守护。圆满报曰。上首。汝意云何。佛与轮王。孰为尊贵。药叉问曰。圣者。世尊今可出世耶。圆满答曰。今已出世。药叉报曰。若如是者。船舶未满。当任重载。时彼商人先被恐怖。命将欲尽。今闻此语。忽然稣息。彼商人等既得安稳。遂于圆满圣者。起尊重心。其商人等即取牛头栴檀。满船而去。至输那钵罗得伽城。到已。圆满白兄曰。若遭海难。称其名号。由彼念力。安稳还者。其所得物。皆合属彼。兄今可取杂宝物等。与诸商人。我今以此牛头栴檀。为佛造作栴檀精舍。彼兄便即取其宝物。分与商人。其牛头栴檀圆满欲为佛建立精舍。即召集巧工。平论价直。汝等工匠。为日取钱五百。为欲日取牛头栴檀末一撮耶。巧工答曰。我等愿欲日取一撮牛头栴檀香末。平议既定。即便起造。不经多日。精舍成就。付工匠已。余残檀札。及以碎末。相和研已。用涂精舍。其圆满兄弟。先相嫌恨。皆令和顺。便作是言。今可奉请如来。及诸弟子。兄等问曰。圆满圣者。如来世尊今在何处。圣者答言在室罗伐城。又问。此城为近远耶。圆满答曰可百余里。兄等报曰。我等且欲见本国王启请。听不。圣者报曰。任意谘问。时彼兄等往至王所。白言。大王。我等今欲请佛及僧。而设供养。愿王听许。助我营办。王言。随意当作。助汝办供。是时圆满昇高楼上。双膝着地。遥望逝多林园烧香散花。以金瓶水。而作洁净。遥申启请。而说颂言
    净戒妙智慧　　能知归命者
    善鉴无依护　　愿受我微请

    说是颂已。由佛神力。其所散花。合成一盖。直至逝多林所。在虚空中。住佛顶上。其所烧香。由佛神力。于虚空中。如云重合。金瓶注水。由佛神力。如吠琉璃棒。具寿阿难陀见此祥瑞。合掌恭敬。而白佛言。今此祥瑞。必应请佛。及苾刍僧。我今不知从何处来。佛言。阿难陀。从输波勒城来。又白佛言。彼城去此近远。佛言。可百余里。汝往将筹。告诸苾刍。明日若能受彼输波勒迦城圆满请者。当受此筹。阿难陀答言。如是世尊。即便取筹。于佛前而立。以次行之。佛自取筹。及诸长老苾刍亦受筹已。尔时具寿盆枕圆满长老亦在其中。欲取其筹。时阿难陀为圆满而说颂曰
    具寿汝当知　　今非萨罗主
    亦非苏达家　　及鹿母夫人
    而设于饮食　　从此百余里
    输波勒迦城　　得通者当往
    汝应默然住

    时彼长老圆满有大智慧。不修神通。而作是念。我虽断诸烦恼。不修神通。同诸外道所有神通。作是念已。即便发大精进。获得神通。时阿难陀行筹至第三长老。未受筹顷。时彼盆枕圆满。以神通力。引手取筹。而说颂曰
    不以颜貌获神通　　亦匪多闻及词辩
    但由寂静戒慧力　　身虽老病亦能证

    是时世尊。告诸苾刍曰。此盆枕圆满。于我苾刍声闻众中。最为上首。能以神通受筹。莫过此也应可先与。所谓上座盆枕圆满。因行筹次。便证六通。是时佛告具寿阿难陀曰。汝可宜应告诸苾刍。我先有说。汝等诸苾刍。所作善事。应可覆藏。所作恶事。应可发露。今彼城中多有诸外道辈。是故汝等。应现神通。往诣彼城。受圆满食。阿难陀白佛言。如是世尊。既受教已。告诸苾刍言。世尊有教。我先令诸苾刍所有善事。应当覆藏。所有恶事。应当发露。今彼城中。多诸外道。是故汝等。往彼城内。应现神通。
    时彼国王于其城内。扫除粪秽。以栴檀香水。而以洒地。于宝香炉烧诸妙香。悬诸幡盖。散诸色花。周匝庄严。厕饰其城。于其城中有十八门。其王有十七子。一一门外。严诸供具。王及群臣在于大门。列诸骑从。以待世尊。其十七子。于余小门。以待世尊。时彼圆满木璫铅璫亦在门外。乃至佛令差五授事。以神通力。先到其舍。何者为五。一者知其菜事。二者知其器物。三者知其食草。四者知其净水。五者知其熟食。王见五人从空而至。问圆满曰。此是世尊以不。圆满报曰。此是五授事人。来此捡挍。所谓知菜等。乃至熟食。世尊未至。先现种种无量神通。诸长老等。亦皆未至。王复问曰。圣者圆满。世尊何故未来。答曰。且令捡挍者来。世尊后至。尔时有别邬波索迦。而说颂曰
    师子虎象及龙牛　　以诸宝物严其坐
    或有宝帐及宝山　　宝树妙车皆杂色
    或有乘云在空里　　放大光彩为庄严
    以神通力处虚空　　欢喜而来此城邑
    或有从地而涌出　　或有从空而入地
    或涌空中默然坐　　观此神变不思议

    尔时世尊。于其户外洗两足已。还入本房。敷设床座。端身正念。跏趺而坐。举足按地。是时大地六种振动。所谓动遍动等遍动。乃至击遍击等遍击。东涌西没。西涌东没。南涌北没。北涌南没。中涌边没。边涌中没。时彼国王问圆满曰。圣者此是何相。圆满报曰。此是世尊于本房中。以足按地。因此大地六种振动。是时如来放金色光。由此光明。照于大地。皆如熔金。王复见此希有之相。心生喜悦。问圆满曰。圣者。此为何事。圆满报曰。此是如来放金色光。由此大地皆作金色。尔时世尊。既自调伏。调伏围绕。既自寂静。寂静围绕等。乃至广说。与五百阿罗汉。往输波勒迦城。时彼逝多林中天女手持薄拘罗树枝。随逐世尊。在于背后以荫佛上
    尔时世尊。知彼天女随眠根性意乐。随其所乐。为说圣谛法。令彼天女得闻法已。金刚智杵摧坏二十种萨迦耶见烦恼山峰。即时证得预流果。乃至后时。有别异处五百邬波斯迦。遥见世尊。以三十二相八十种随形好。威光晃耀。用庄严身。亦如千日光明并照。端正殊妙。犹如宝山。时彼邬波斯迦见世尊已。甚大欢喜。譬若有人。十二年中勤修禅定。心生喜悦。应度众生见佛世尊。心生欢喜。倍剧于彼。亦如有人无子得子。贫人得宝。凡人得王。身心欢悦。乐善根者。初见佛时。心生欢喜。亦倍于彼
    尔时世尊。知彼邬波斯迦调伏时至。世尊即于苾刍众中。敷座而坐。时邬波斯迦来诣佛所。顶礼双足。退坐一面
    尔时世尊。知彼随眠根性意乐已。为彼说四圣谛法。令彼邬波斯迦得闻法已。以金刚智杵。摧坏二十种萨迦耶见烦恼山峰。即便证得预流果。见四谛理。时邬波斯迦既得果已。咸作是言。此皆是我世尊威力。令我获得无上道果见圣谛理。此之因缘。非我父母。及以眷属国王大臣。人天沙门。婆罗门等之所能作。复能令我枯竭血海。摧坏骨山。关闭恶趣。开其善趣。及涅槃门。建立天人。得超生死。我等今者归佛法僧。受五支学。为邬波斯迦。作是言已。从座而起。向佛合掌。顶礼佛足。白言。世尊。我等今时修何事业。而为供养
    尔时世尊。以神变力持佛发爪。与邬波斯迦。彼得发爪。便立窣堵波。时彼逝多林天神。便以百枝伞。插窣堵波中。白言。世尊。我常供养此塔。作是言已。便依塔住。时诸人等号为宅神塔。或呼为薄拘罗树中心柱

根本说一切有部毗奈耶药事卷第三


《根本说一切有部毗奈耶药事·第四卷》

根本说一切有部毗奈耶药事卷第四

        大唐三藏义净奉　制译

    尔时世尊。渐复游行。至五百仙人住处。时彼住处。华果茂盛。饮食充足。时彼仙人亦不顾恋。一切诸人来者任食。是时世尊。知彼仙人调伏时至。诣彼仙处。到已。以神力故。令彼仙人所有华果悉皆堕落。清泉美流亦皆枯涸。名华耎草变为萎黑。所居土榻自然摧坏。时诸仙众见是事已。以手掌颊。默然愁思。尔时世尊。告诸仙曰。何故愁思而住。众仙答曰。圣者。由汝两足胜福田来。令我住处变相如是。见如斯苦。世尊告曰。仙众。今者何故所居林树。花果灭坏。汝今欲此花果还复如故耶。仙人曰。我愿如故。尔时世尊。即摄神力。令彼花果复还茂盛。时诸仙人极怀希有。于世尊所。便生归信。尔时世尊。知彼仙众意乐随眠。应机说法。五百仙人既闻法已。证不还果。亦得神通。于世尊前。合掌恭敬。白佛言。我等皆愿于如来善说法律之中。而为出家。受具足戒。成苾刍性。修习梵行。是时世尊便作是言。善来苾刍。可修梵行。作是言已。时彼五百诸仙须发自落。袈裟着身执持瓶钵。威仪齐整。乃至如百岁苾刍。而说颂曰
    世尊唱善来　　发落衣钵具
    诸根咸寂定　　随念悉皆成

    时彼诸仙苾刍。勤精进故。乃至证得阿罗汉果。厌离三世。观金与土平等无异目观法界。如见掌中。刀割香涂。等无有异。以智慧剑。破生死壳。三明六通。具八解脱。辩才无碍。诸有财利。贪爱供养。悉皆舍离。释梵诸天。咸来供养。时彼诸仙本教授师白佛言。世尊。我以仙人形貌。诳惑世人。坠堕三恶。我先调伏彼已。然后出家
    尔时世尊。与五百出家仙众。及与诸苾刍等。如半月形。咸以神力。腾空而行。渐至杵山。于薄拘罗仙人所住之处。安止已住。时彼仙人遥见世尊具三十二大丈夫相。八十种妙好。以自庄严。圆光一寻。朗逾千日。犹如宝山。端严周匝。仙人适见。即于佛所。生归信心。便作是念。我速下山。愿见世尊。得亲近故。然恐如来调伏自人已。遂即过去。我今宁可从山掷下。至世尊所。时彼仙人掷身而下。诸佛常法。终不忘念。见彼仙人。纵身掷下。即以神力。接取仙人。尔时世尊。知彼仙人意乐随眠。应机说法。彼闻法已。证不来果。成就神通。白言。世尊。听我于善说法中。而作出家。成苾刍性。于如来所。常修梵行。尔时世尊告曰。善来苾刍。应修梵行。佛说言已。时彼仙人。须发自落。袈裟着身。执持瓶钵。威仪齐整。广说如前。即说颂曰
    世尊唱善来　　发落衣钵具
    诸根咸寂定　　随念悉皆成

    尔时如来。告诸苾刍曰。此苾刍于我众中。最为上首。于声闻中。我信解中。亦为上首。所谓着树皮衣苾刍是。于时世尊。与千苾刍。而为围绕。作种种神变。至苏波罗城。尔时世尊。便作是念。我若从门而入恐诸门人生于异念。我应以其神力。从空而入。作是念已。即以神力。从空而下。入苏波罗城中。时彼国王。及具寿圆满。木耳璫。铜耳璫。锡耳璫。并彼十七王子。各各与其侍从。无量百千人民。皆诣佛所。是时世尊。及诸大众。前后围绕。往栴檀鬘宫殿处。到已于大众前。敷座而坐。尔时世尊。入于栴檀殿已。是时大众不见如来。遂欲毁栴檀殿。于时世尊思念斯事。此殿被毁。令斯施主福德冥没。我今应以神通之力。变为水精。是时此殿。内外明彻。咸见如来。如彼众人意乐随眠性行。应机说法。彼等闻已。无量百千有情证大殊胜。或有生解脱善根分。或有入智慧分。或有证预流果一来不还阿罗汉果者。或有发声闻菩提心。或有发独觉菩提心。或有发无上正等觉心。彼诸有情于如来处。一心恭敬。乐听正法。苾刍僧伽。而为上首。默然而住。尔时木耳璫等兄弟三人。种种营办。严设座已。遣使启佛。时今将至。饭食已办。唯愿世尊。知时早赴。
    尔时于大海中。有二龙王。一名黑者龙王。二名憍昙摩龙王。便作是念。世尊今于苏波罗城。演说妙法。我今速往。闻佛说法。是时龙王。各与五百眷属俱。以龙威力。化现五百流河。共趣苏波罗城处。于时如来便作是念。此二龙王若至苏波罗城者。令此国境尽皆没坏。是时世尊。告目连曰。汝先急食。何以故。目连当知。有五种急缘。应为先食。何等为五。一者从远方来。二者欲达远处。三者有病之人。四者为看病人。五者授事之人。以此缘故。令汝先食。世尊尔时先与目连食已。速往龙王之处。到已告龙王曰。汝当爱念苏波罗城。莫令毁坏。龙王白言。我等以善心来。不拟损害蚁子之类况欲伤苏波罗城及有情等。尔时龙王来至佛所。世尊告龙王曰。应如是说。彼闻法已。归佛法僧。受五支学处
    尔时世尊。授归戒已。方赴食处。时龙王等来看佛食。各自心念。唯愿世尊。先受我食。先受我水。世尊念曰。我若受一龙水。余龙无限。应为方便。即唤目连。而告之曰。今者五百龙王。各施我水。不可一一别受。汝可持钵。于水上取一钵将来。目连受命。即往取水将来。持以奉佛。佛即受取。而为饮之。具寿目连作如是念。世尊先说父母于子。能作难作。乳哺养育。教识种种赡部洲事。假使有人。一肩担父。一肩担母。至满百年。犹不能报父母之恩。又将大地珍宝玩饰之物。以奉父母。犹不能报。不为殷重。若父母不信佛法僧。渐渐教令信佛法僧。乃为报恩。若父母先无戒行。能渐教令持戒。若父母悭贪。能令舍施。若无智慧。令有智慧。如此之事。乃名报恩。是时目连作是念已。复更思念。如前佛说。我未曾作。即入定观察。先亡之母。生于何处即以天眼。见其亡母生摩利支世界。见已思念。谁能往彼。以法教化。复自思念。唯佛能为。余无得者。作是念已。往世尊所。白佛言。世尊。父母于子。难作能作。我之慈母。现生摩利支世界。更无余人能往彼界。为教化者。唯愿世尊为教导。世尊报曰。以谁神力。而往彼界。目连答曰。唯愿大悲加被于我。以我神力。共佛世尊。往彼世界。于是大目乾连以己神力与佛世尊。移其一足蹈一世界一迷卢山。如是威力经七日中。方到彼界。母见目连从远而来。母云。经尔许时。不见于汝。如何得来。时摩利支世界人闻斯语已。递相言曰。此女少年。云何子老。目连报曰。此女养我。是我生母
    尔时世尊。知目连母意乐。随眠种性。即便为说四真谛理。令得悟解。彼女闻已。得法见法。证预流果。以金刚智杵。摧灭二十萨迦耶山。破有身见由见谛理悉皆破坏。即说三种因缘。世尊利益于我。此之利益。非是父母国王天神眷属。亦非沙门婆罗门之所能辨。是佛所作能渴血海。破坏骨山。关闭恶趣门。开示涅槃路。建立人天业。即说颂曰
    世尊威力故　　关闭恶趣道
    恶道多留难　　开示涅槃门
    世尊除过失　　能令生慧眼
    逮及清净源　　越兹苦海岸
    世尊天人师　　善除老病死
    百千世难遇　　今遇证斯果

    说是颂已。白佛言世尊。我今归依佛法僧宝。为邬波斯迦。乃至命在以来。我常归依。今欲供养佛及目连
    尔时世尊。默然而受。时彼女人奉献佛食。佛遣目连受彼女人种种饮食。食已收衣钵洗足已。端身而坐。时彼女人取小坐具。就佛而坐。为闻法故。尔时世尊。即为说法。佛令目连取钵而洗。既洗钵已。佛告目连。当还本土。目连白佛言。以谁神足。而还本土。佛告目连曰。以我神力。作是言已。便至逝多林下。目连白佛言。今已至逝多林。甚为希有。世尊。今此神通。其名云何。佛言。名为速念神通。目连白佛言。我先不解诸佛甚深境界。我若先知如斯甚深境界。如一一油麻中。我皆教化。令得无上正遍知道。我今已取阿罗汉果。烧灭烦恼。不能得此大菩提行。
    时逝多林诸苾刍众咸悉生疑。白佛言。圆满诸苾刍。先种何业。速证阿罗汉果。复种何业。而生贵族家。种何业缘。而于婢腹中生。种何业报。断诸烦恼。证无生果。佛告诸苾刍。圆满苾刍。积习作业。得道资粮。遍缘如是。漂流中住。得决定觉。圆满苾刍。自积习业。自获其果。非自作业令地界受。非火水风界受。但身果自受。亦非蕴界六入界受。作业成熟。如有颂言
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    尔时佛告诸苾刍。于往昔时。此贤劫中。人寿二万岁时。当尔之时。迦叶波佛出兴于世。明行圆满。善逝。世间解。无上士。调御丈夫。天人师。佛世尊。住波罗痆斯城。是时圆满。于彼教中。而为出家。具解三藏。为诸苾刍番次捡挍事业。后乃次至一阿罗汉。知洒扫事。彼便洒扫。既洒扫已。频被风吹尘秽覆污其地。时彼阿罗汉作是念。今且待风息。然后更扫。圆满三藏。见地尘秽。以为不扫。发嗔怒心。恶口骂辱。今此扫地。当何婢儿。时彼罗汉乃闻此言。作是念云。彼正嗔我。未可即见。且应默然。后陈此事。既嗔息已。彼阿罗汉即往圆满三藏所。而告之曰。汝今识我是何等人。圆满报曰。知汝于迦叶波佛教中出家。我亦出家。罗汉告曰。虽同出家。出家之业。我已作了。我得脱缚。汝犹被缚。汝口业不善。速应悔过。令罪消灭。圆满三藏闻便说悔。由先过咎。应堕地狱。遂得人身。从婢腹生。以说悔故。灭地狱业。五百生中。常处婢腹。今是最后身婢胎所生。由是义故。宿缘习业生豪贵家。勤知僧事。读诵智慧。善巧蕴界入因缘处非处。由此业故。于我教中。而为出家。断诸烦恼。证阿罗汉果。佛告诸苾刍纯黑业者。得纯黑报。纯白业者。得纯白报。黑白业者。得黑白业报。是故苾刍纯黑杂业者。应当舍离。纯白业者。应当勤修。世尊说是语已。诸苾刍等信受奉行
    缘在王舍城。尔时王舍城中。有二龙王。常所居止。其二龙王。一名山。二名妙。由二龙王威德力故。常有五百渌潭。五百涌泉。所有陂湖。未尝枯涸。雨泽以时。调和充润。种子苗稼。靡不丰稔。当尔之时。世尊调伏难陀龙王。邬波难陀龙王。此二龙王。常从妙高山埵下来。供养世尊。尔时山妙二龙王等。作是念已。今此难陀邬波难陀二龙王。常从妙高山下。供养世尊。我今如何在此。曾不随喜。此为不善。我等亦应于世尊所。作诸供养。作是念已。即诣佛所。顶礼佛足。退坐一面。世尊为此二龙。如法教示。二龙闻已。归依佛法僧。便受净戒。既受戒已。身及受用之物。皆自增盛。其二龙王。后诣佛所。顶礼佛足。白佛言。世尊。我等于世尊所。归依持戒。身及受用之物。皆自增盛。愿许我等移居大海。世尊告曰。汝等常依国王城邑之所居止。今若徙去。应问国王。然后可去。二龙闻已。便作是议。世尊许我入大海者。不应令我问彼国王。作是议已。便住不去。时二龙王既住不去。常作是行。若于昼时。来世尊所。作居士形。若夜来时。变为天身。将诸宫殿。随身而行。礼佛供养。尔时频毗娑罗王。以刹利种。贡高我慢。常作是行。若欲诣佛所。便令左右侍臣。先往佛所。告令诸人。若见王来。起立恭敬。侍臣即往佛所。宣王告命。见二居士端坐如故。使者见已。便作是念。此二居士。依止国王而住。若见王来。岂能不起恭敬。使者还白王曰。大王。彼有二居士。在王境内之所居止。今在佛前而坐。王既念言。彼岂见我不起恭敬耶。我今当往。王即往至佛所。时彼二龙。遥见王来。白佛言。世尊。彼王今来。我等宁可恭敬彼王。为敬法耶。世尊告曰。龙王。恭敬于法。一切诸佛皆恭敬法。诸应供者皆恭敬法。而说颂曰
    过去诸如来　　及于未来者
    现在诸佛等　　能除多烦恼
    现行虚空中　　当行虚空者
    彼诸正等觉　　咸皆恭敬法
    诸欲利益者　　及乐盛德人
    应悉生尊重　　常念于佛教

    时彼二龙闻此言已。便坐不起。时频毗婆罗即生嗔恨。白佛言。愿示正法。尔时世尊即说颂曰
    嗔恨无清净　　忿怒或在心
    诸佛所说法　　不能得了知
    断诸嗔恨心　　除去不净愿
    若无毒害者　　即堪知正法

    尔时频毗娑罗王闻佛颂已。而作是念。缘此二居士故。世尊不为我说法。作是念已。礼佛而还。既出门外。告侍臣曰。此二居士若辞佛已。汝可语云。不须住我国境。时二居士礼佛双足。辞佛而去。乃见王臣具陈王意。居士答曰。今依王命。不住王境。时二居士共作是念。我等常愿入于大海。今得王语。甚适我愿。时龙居士以龙威力。遂作瀑流。溢于小坑。及大小江河。因入大海。其二龙王既至大海。身遂长大。多诸眷属。后于异时。为龙王入海。王舍城中五百渌潭。流泉涌出。陂湖池沼。渐见枯涸。所降云雨。不依时节。百谷苗稼。皆不丰盛。日见饥馑。诸苾刍等乞食难得。时频毗娑罗王见是事已。便作是念。此王舍城中。先有二龙王。在境而住。以威德故。泉池陂泽。悉皆充溢。风雨以时。百谷丰熟。今者云何诸泉池等忽渐枯涸。风云雨泽不依时节。五谷不登。国内饥馑。诸苾刍等乞食难得。勿此二龙为金翅鸟之所噉食。或复自死。或为长喙之鸟捉取而去。或因怕惧。逃避余处。我今应当往问世尊。作是念已。到世尊所。礼佛双足。退坐一面。合掌向佛。广陈斯事
    尔时世尊。告频毗娑罗王曰。王今当知。彼二龙王见在不死。亦不为金翅鸟之所噉食。亦不为长喙鸟而捉将去。亦不怕惧逃走余处。由王迁移。王言。世尊。我曾不忆见此龙王。何况迁移。佛言。王今忆念。令汝省觉。大王。汝今忆不。前二居士。于我说法会中。汝曾驱遣。令出汝国。王言。我省此事。世尊告曰。此是山妙二大龙王。王言。世尊。此二龙王今何所在。佛言。今在海中。王言。世尊。我及国人。必当损减。佛言。大王。当自悔过。王及国人。后不损减。王言。彼在大海如何得谢。佛言。彼二龙王。每于月八日。作居士形。常来礼我。彼若来时。我当现相令汝自识。汝当悔谢。王曰。我为顶礼彼足。为不礼耶。佛言。但唯引手。唱言龙王当忍王闻佛告。专待此日。望龙王来。后二龙王。作居士形。来至佛所。王寻后至。如来尔时方便现相。频毗娑罗王即便引手。告二龙曰。愿当忍怒。还来此住。二龙答曰。大王应知。我于世尊所。归依受戒。从此已来。身及受用之物。甚皆增长。今若还来此摩揭陀城。无有住处。今虽国人稍有损减。后当安隐。王言。如何后不损减。二龙答曰。王当为我作二宫殿。每六月满。以种种供具。而常供养。我当留诸眷属住此。常相拥护。供养之日。我身自来。其影胜王闻此语已。为此二龙。便立宫殿。时二龙王留其眷属常在中住。供养时至。彼二龙王常来受供。
    后于异时。彼龙王眷属并生骄慢。恶龙得便。遂降雨雹。时王舍城中有一婆罗门。于雨雹咒术之中。最为通达。每占雹云将欲起时。即便除灭。王舍城人所得税利皆悉分与。时南天竺国。复有一婆罗门。雨雹咒术之中。亦为最上。彼闻北天竺国。波利迦城。有王名曰超军。正化理国。于其城中。有孙陀罗龙王宫。其龙威力勇猛无比我当往彼降伏。时咒术师渐次前行。至王舍城咒师之宅。见空中云起。似将降雹。旧住咒师不能止得。但回遑来去。客咒术师问旧住咒师妻曰。贤女。汝夫咒师何故回遑出入。女人报曰。善男子。雹云甚盛。不能止得。客咒师答曰。汝夫教师若不止得。我当为止。彼妻报曰。甚善。其客咒师即取少水。咒洒虚空。其云即散。时王舍城中婆罗门居士等见此事已。甚生希有。皆以财货。赏送咒师。白咒师曰。王舍城中所住人众。极生信心。所赏财物。汝皆受取。旧咒师曰。因何以物相赠。众人答曰。因雹云散。故来奉赏。旧咒师曰。我不能灭除。总是客咒师能散恶云。时彼人众即持财物。诣客咒师所。共白咒师言。汝应此住。我等皆分税利。供给于仁。客咒师曰。今随汝意。便住不去。时客咒师即设咒法。禁其恶云。不复令起。雨雹遂绝。其王舍城。婆罗门居士。皆作是念。我等福力故。风雷雹雨不复再下。我等何为分其税利。与彼咒师。便即不与。时客咒师即怀怨望。摄其咒法。进路而去。于后雨雹遂下。城中人等往问旧咒师曰。彼客咒师。今何所在。旧咒师报曰。由汝不与其利。今已去矣。诸人咸言。彼若更来。可便报我。咒师曰尔。其客咒师既渐前行。至胜军城界。到彼城已。见胜军王。前敬王曰。愿王长寿。语已。便白王曰。大王当知。王之境内有龙王。名孙陀罗。然彼龙宫中。有上妙药。服者速得其力。愿王视我龙宫。我若得药。便分与王。王曰。婆罗门。彼龙极恶。莫相忤触。必当害汝。咒师曰。大王当知。我有咒力。假令满赡部洲皆是孙陀罗龙。我犹伏得。不能坏我名字。何况一孙陀罗龙也。大王。王之国内。颇有犯罪合死者不。王曰有。咒师曰。可遣此人。向彼龙宫。视我龙处。时胜军王即唤罪人。令随咒师。往彼龙宫。视其龙处。尔时罪人即奉王命。与彼咒师至毒龙宫遥视龙处。云彼树林清谧之处。龙在其中。咒师见已。前至宫中。取其龙药。尽力将还。至胜军王所。分与胜军王。辞王还国。至王舍城。
    时旧咒师见客咒师到已。即告城中。人众知已。各持供具。而来奉赠。白咒师曰。仁者便可住此。我等咸皆供给。咒师答曰。汝等欺负于我。我今不住。时彼众人殷勤请住。彼见苦留。即便住此。城中诸人。为加封直。时人法尔。爱盛弃衰。处富骄逸。于自类族。取女为妻。未久之间。便生一息。名曰小山。复生一女。名为电光。诸婆罗门共与咒师立号。名为孙陀罗。妻名震雹。新妇名为胜轮。既立名已。心怀欢悦。时彼咒师便作是念。若其令我数止其雹。甚成劳倦。不如作法顿禁雷雹。永不令起。作是念已。便设禁术。伏其雹雨。永令不起。时王舍城人众复相议曰。我等自福力故。雷雹不降。如何分我税利与彼客咒师。作是议已。即断供给。彼客咒师悭其咒法。子亦不教。乐着嬉戏。自身亦不勤习。所有药物。曾不晒曝。悉皆朽坏。后于异时。欲理其术。寻已忘失。咒师先与王舍城人。宿怀嫌恨。伺求其过。遍于异学诸师问言。有何方便。而得所求称意之法。时彼异师或言入火即得。或言吃毒。或云自坠高岩。或云以绳系颈。悬于树枝。彼所说法。皆令舍命。不视其法。时彼咒师渐次前行。至竹林精舍。见一苾刍。白言。圣者。有何方便。所求称意。苾刍答曰。汝可于世尊所出家。咒师报曰。令我于彼欲作何事。苾刍告曰。汝可于彼尽形修习梵行。禅思读诵勤为学问。依教奉行。现身即能灭尽烦恼。若余残结未尽。身即谢灭。心有所求。于当来世。皆得成就。咒师报曰。圣者。此事难为。苾刍告曰。若不能为者。复有方便。世尊上首苾刍之众。汝可延请供养饮食。咒师报曰。此亦难为。唯愿为我别设方便。苾刍告曰。汝可请四大声闻。尽心供养饮食。当即发愿。所求皆得。何以故。四大声闻。犹如贤瓶。若有求者。皆得随意。咒师答曰。此事可为。
    尔时咒师即请四大声闻。以饮食供养。既供养已。即便发愿。我以善根。愿孙陀罗龙王从其本宫。即便灭没。令我于彼龙宫受生。与王舍事持咒师城人民大众。而作损害。妻即问夫曰。仁者作何发愿。夫即答言。我作如是如是发愿。妻曰。此愿甚善。愿我当生与君为妻。其咒师之子。即白父言。我当为子。其女白言。我当为女。其子妻言。我亦与君为妇。其咒师等既发愿已。归本房中。即便睡眠。时有五色云起。降注大雨。浸坏墙壁。一时崩倒。尔时咒师并诸家属。一时灭没。以愿力故生于龙宫。驱旧住孙陀罗龙王。与自眷属六万围绕。而生宫中。其咒师者。因号为孙陀罗龙王。其妻名为震雹。子号为小山。女名电光。新妇名为胜轮。龙法常尔。生即悟解三种宿事。从何舍报。生于龙宫。皆由愿力。因何发愿乐生于此。为欲损坏王舍城人。由斯事故。复作思念。世间苗生滋盛。方可令灭。为苗生苦耶。谓元未生为苦耶。若灭滋盛者。应甚为苦。作是念已。唤诸眷属。总令速往摩揭陀国。降清凉雨。令生苗稼。是诸龙等依命降雨。诸苗茂已。时孙陀罗龙王。乃与六万龙等。寻至摩揭陀国。一时降雹。大如毗梨勒果。摧损苗稼。注泻大雨。漂流根果悉皆荡尽。于时摩揭陀国人等各相语言。今者此龙。乃至稻秆不遗。因此立名。号为无稻秆龙王

根本说一切有部毗奈耶药事卷第四


《根本说一切有部毗奈耶药事·第五卷》

根本说一切有部毗奈耶药事卷第五

        大唐三藏义净奉　制译

    内摄颂曰
    王城那兰陀　　波吒竹仗林
    殑伽胜峰山　　响声薜舍离

    尔时世尊在王舍城羯兰铎迦池竹园中。是时未生怨太子由被提婆达多种种击发。而受其语。便加杀害顺法父王。自登王位。尔时此王于如来所。欲作种种毁害之事。放一大象名为护财。及恶马恶狗。令害如来。尔时王母韦提希既闻斯事。即告子言。汝于世尊所。勿行轻毁。如来恒畏众生起轻毁行。恐佛世尊离王舍城。此国土中失大利益。由世尊威力故。安伽国及摩揭陀国所有众生。增长利乐。恒生欢喜。王闻此语。心怀忿怒。报其母言。余国土中无有如来。其国岂当灭没无有众生。其母种种方便遮止。亦不回心
    尔时世尊即作是念。此未生怨太子作无量罪。我当令此住无根信。今未是时。我今旦往室罗伐城。作是念已。尔时世尊与声闻众。渐次游行诣室罗伐城。到彼城已。住逝多林给孤独园。时彼邻国王等。闻未生怨于世尊所欲行轻毁。如来惧于斯事。离王舍城。诣室罗伐城。今现到彼。邻国王等即作念言。彼小国王。父顺正法。而被杀害。由怀不足。诸天世人共所供养者。唯有如来。今此恶人更生轻毁。我等诸国共作种种方便。夺其王位。是诸王等展转遣使。更相报已备四种兵。具全甲仗。所谓象兵马兵车兵步兵。至王舍城。四方苗稼。悉被毁坏。周营而住。是时无稻干龙王复降大雹。更加伤损。有五百泉池。自然涸竭。天复无雨。国中饥馑。人亦不安。城外流水。咸散毒药。未生怨王大怀剧苦。非人得便。起大疾疫。病死弥甚。送出城门。丧车相及。是时未生怨。情怀无量。百种诸苦恼害身心。由怀忧故。以手拓颊愁叹而住。时未生怨母韦提希见子忧怀。问曰。汝何思念。即报母曰。百种剧苦悉今来现。母曰。我先语汝。实莫轻毁如来世尊。佛无所畏。唯虑轻陵。勿致世尊舍王舍城。若佛舍此。国内即现诸恶徵祥。今此是也。王曰。阿母。今复如何。母曰。于世尊处应往忏谢。王曰。阿母。我实不敢对于世尊亲自见面。唯深责恨。母曰。汝曾不闻或用栴檀或以刀斧。于此二人不生异念。设复有人。以净信心栴檀涂拭。如来于彼不起喜心。设复有人。以诸怒心将刀伤割。如来于彼不起瞋心。时未生怨王闻母此说。敕唤一臣。卿即速诣佛世尊处。为我顶礼。起居如来。尊体轻利调适安不。复启此言。子有过患。父亦不见。唯愿世尊慈悲哀愍。诣王舍城。若佛不至。国当灭尽。臣白王曰。如是如是。臣依王敕。即往室罗伐城。到世尊处。顶礼佛足。而白佛言。未生怨王起居如来。具说如上。佛言。王及汝身咸得安乐。使者白佛。未生怨王复启世尊。子有过患。父亦不见其恶。唯愿世尊慈悲哀愍。诣王舍城。若佛不至。国当灭尽。佛即默然纳受。是时大臣见佛默然。便退而去
    尔时世尊舍室罗伐城。与诸苾刍渐渐游行。往至摩揭陀国界首。以佛威力。诸风神王起妙和风。吹去毒水。悉令涸乾。诸水神王皆涌八功德水。泉池溢满。空注甘雨。信佛善神咸驱疫鬼疾死休息。四方兵众闻佛入界。各自退还。国内诸人货易交会。外国闻已更将种种货物。互相卖买。国内丰足。街坊巷曲人众庆叹如来威德。诸余外道皆悉默然。低屈而住。是诸人众甚大欢喜。时摩揭陀国王韦提希子未生怨王。闻佛世尊至摩揭陀国界。心大欢喜。命诸臣佐。告言。汝等可于衢路宽二里半来。清净洒扫除诸瓦石。以栴檀香水。洒其道路。复以种种上妙缯彩。奇丽庄严。王舍城中烧美名香。散诸杂花。祗待世尊。是诸臣佐受王教已。广大庄饰王舍城中。及诸衢路。时摩揭陀国主韦提希子未生怨王。以自威力。将四部兵。往迎世尊。是故世尊调伏围绕。时未生怨王与无量百千诸天。随世尊后。诣王舍城。欲入城时。世尊已举右脚。才入门阃。尔时大地六种振动。乃至边涌中没。于此世界。光明照耀。乃至幽冥之间。现大光明。诸天空中。于佛顶上。雨种种花。所谓嗢钵罗花。拘物头花。分陀利花。复散栴檀郁金香末。及曼陀罗花。摩诃曼陀罗花。并诸天衣。如来入城之时。现此种种奇特异相。诸小街巷自然宽广。诸小树林便即增长。其高大者复自低枝。象马牛鸟。随其类音扬声大喜。及诸器物自然振吼。盲者得见。聋者能听。哑者能语。不完具者咸皆具足。有昏醉者悉得醒寤。诸食毒者亦复消除。怨害之人俱生慈心。若有怀妊皆即诞生曾无苦痛。狱囚系禁枷锁杻械。自然解脱。贫穷困乏获诸财宝。有一邬波索迦。既见如是种种利益。便说颂言
    世尊所游国　　彼国无诸畏
    饥馑及他军　　风雨常调顺
    人众咸修福　　安乐悉无忧
    百千希有事　　斯处皆成就

    尔时世尊入王舍城。安慰大众。无不蒙益。世尊即还竹林精舍。尔时摩揭陀国韦提希子未生怨王。即诣佛所。顶礼双足。广说乃至世尊示教利喜已。默然而住。是时摩揭陀国韦提希子未生怨王。闻佛所说种种正法欢喜踊跃。悉皆信受。即从坐起。整理衣服。合掌恭敬。至心顶礼而白佛言。唯愿世尊慈悲受请。及苾刍众。于三月中受我支伐罗。并诸饮食。兼坐卧具。若有疾病。奉上汤药。一切资具无有阙乏。于时世尊默然受请。未生怨王既知世尊默然受请。便起顶礼佛足。欢喜而退。还其本宫。营办供具。于三月中。支伐罗。及以种种饮食汤药。坐卧资具。供养世尊并苾刍众。无有阙少。是时王舍城中信心天神。见王如是广为供养。所有行疫灾鬼。并皆趁逐。经于那地迦村过。直至广严城中。乃便停住。其城人众。悉皆遭疫。死者极多。于衢路中。送尸灵舆相继不绝。时彼城中。有一婆罗门。名曰都末罗。于其梦中。乃见广严城内善神告言
    世尊调御师　　人天最尊上
    若来至此城　　灾害必消散

    其婆罗门闻是语已。至明清旦。即告城中诸居士栗姑毗等。我于梦中。见如是事。彼诸人众闻此语已。各作是言。应作何法。复遣何人迎请世尊。至此城中安居三月。严饰供养得除灾害。诸居士等告都末罗曰。汝可自往迎请世尊。余无堪者。是都末罗作如是念。我往佛所。顶礼佛足。白言世尊。起居轻利。少病少恼。安乐而住。广严城内诸居士等。遣我迎来。此请世尊救诸人众。世尊不赴。彼城人众咸悉灭亡。不久当尽。作是念已。时婆罗门都末罗报居士言。摩揭陀国韦提希子未生怨王。长夜好杀。为性暴恶怨害极多。我若迎佛必是害我。彼居士众便说颂曰
    两国为怨敌　　有使不拘留
    何况如来使　　而能有伤损

    是时都末罗。作吉祥善法。渐次而行。至王舍城。疲乏息已。即往佛所。欢喜问讯。退坐一面具白佛言。薜舍离城诸居士众。顶礼世尊双足。慰问如来。少病少恼。起居轻利。安乐住不。世尊告曰汝及薜舍离人。得安稳耶。都末罗白言。唯愿世尊往薜舍离城。如其世尊舍而不往。其城不久人众凋亡。空有残名。谁之止住。世尊告曰。我及于此诸声闻众。为王请留安居三月。种种资具而为供养。汝可见王具陈其事。王若许之。我即当往。时都末罗闻佛语已。遣使还国。具陈佛语。彼诸人众。共然佛语。复遣使来。令都末罗诣摩揭陀国未生怨王所。传我等言。而慰问曰。少病少恼。起居轻利。安乐住不。作是请言。唯愿大王许如来往薜舍离城。王若不许世尊往者。薜舍离城不久磨灭。空有残名而无人众。是时都末罗布卢呬多作如是念。我今为当先见大王。为当先见大臣。复作是念。此先有教。不应先见王者。须求大臣。王设处分。臣亦能破。是故我今先见大臣。参事未久。大臣便问。何缘得来。都末罗报曰。我今为请如来。要须白王。愿仁助我白王。臣曰。如是。王若问时。我必当助。时都末罗即诣摩羯陀国韦提希子未生怨王所。到已便用吉祥赞颂。而赞其王。退住一面。白大王曰。薜舍离人众问讯大王。少病少恼。起居轻利。安乐住不。王报都末罗曰。彼诸人等。并安乐耶。时都末罗复白王曰。薜舍离人众。共作是言。愿许如来向薜舍离城。大王若不许如来向薜舍离城者。此城不久磨灭。空有残名。大王报曰。我每作是念。薜舍离城愿早磨灭。是我先意。王作语已。时都末罗即便退还。是时大臣前白王曰。世尊岂有舍一有情令得苦难。王曰。仁者不也。若不。如此言谓大王于世尊处而不恭敬。纵令大王许与不许。世尊为利众生故。必往薜舍离城。王曰。佛意非我所知。若尔应唤都末罗来。大臣奉命。便速唤来。王告都末罗曰。汝立誓言。若能如我供养恭敬世尊。如是作者我当随许。时都末罗闻此语已。速令往薜舍离城。报彼人众。具陈王语。彼既闻已。报使者曰。王独一身。由能供养。我等人众。岂不能为。唯愿世尊来诣薜舍离城。我等众人最胜供养。愿王随喜。使者承此语已。还报都末罗。是时都末罗具陈白王。尔时未生怨王亲诣佛所。顶礼世尊双足。退坐一面。而白佛言。世尊。我尽命存。供养世尊及声闻众。然而世尊常为利益诸有情故。不受我请。唯愿世尊受我一日微请。尔时世尊默然受请。时未生怨王知世尊默然受已。从坐而起。退还本宫。时未生怨王于其夜中。广办清净饮食。至晨朝时。令使往诣佛所。告言时至。佛既知已。洗手收钵。赴王请食。王自持金鉼。于世尊所。作如是语。唯愿世尊调伏所有恶龙药叉。大德。此无藁龙王。于我多时而为损害。非怨而怨。非雠而雠。非逆而逆。已生未生苗稼。皆被损坏。唯愿世尊起慈悲心。为调伏无藁龙王。世尊默然受请。又与未生怨王。施诵咒愿。却还住处
    尔时佛告具寿阿难陀曰。我今欲往波吒离邑。汝可随我。唯然世尊。我愿随从。尔时世尊于摩揭陀。人间游行。渐次行至波吒离邑。到制多所。即于彼住。时彼村邑婆罗门居士等。闻佛世尊游行至此波吒离制多所。于时人民互相告报。一时云集。往诣佛所。顶礼双足。退坐一面。佛即告曰。汝等当知。若放逸者。有五过失。何等为五。一者此婆罗门居士。以放逸故互相斗诤。以是因缘向官论列。由是财物悉皆散失。此是第一过失。二者复有婆罗门居士。由放逸斗诤故。恶名流布遍满诸方。是第二过失。三者复有婆罗门居士由放逸故心生贡高。往诣刹利婆罗门居士沙门众中。在彼众会每怀畏难。为非上首常作曲躬。是第三过失。四者复有婆罗门居士。由放逸斗诤故。欲命终时。心生悔过。是第四过失。五者复有婆罗门居士。心怀放逸。由放逸贡高故。死堕恶趣。生地狱中。是第五过失。复告婆罗门居士曰。不放逸者。复有五种利益。云何为五。一者婆罗门居士。由不放逸故。财不散失。此是第一利益。二者复有婆罗门居士。由不放逸无斗诤故。善名流布遍满诸方。是第二利益。三者复有婆罗门居士。由不放逸。心不贡高。往诣刹利婆罗门居士沙门众中。常无畏惧。欢悦游行此是第三利益。四者复有婆罗门居士。由不放逸。欲命终时。无有恶作。此是第四利益。五者复有婆罗门居士。由不放逸。命终之后往趣天中。此是第五不放逸利益。是故汝等不应放逸。尔时婆罗门居士等。既闻法已。即从坐起。整理衣服。合掌恭敬。顶礼世尊。而白佛言。唯愿如来慈愍我等。请于今夜止我馆舍。尔时世尊。默然受请。彼婆罗门及居士等。既见如来默然受请。咸共顶礼世尊双足。辞佛而退。
    时行雨婆罗门。是摩揭陀国为王大臣。彼闻世尊游行人间。至波吒离村。在波吒罗塔边而住。复闻波吒离人民悉皆供养。彼既闻已。即乘纯白草马车辂。侍从执持宝瓶金杖。及与五百摩纳婆等。前后围绕。为欲瞻睹供养世尊。往诣波吒离村。既到彼已。即下车辂。就世尊所。向佛而立。问讯世尊。修敬毕已。退坐一面。尔时世尊为说妙法。示教利喜。默然而住。时行雨婆罗门从坐而起。偏袒右肩向佛合掌。白言世尊唯愿如来及苾刍众。受我明日家中供养。尔时世尊默然受请。时行雨婆罗门。既知世尊受彼请已。速即还家。
    尔时世尊洗足入室。结跏趺坐。端身正念。观见波吒离村大威力天神。以绳量界欲造大城既见是已。世尊晡时从定而起出于室外并诸苾刍露地而坐。尔时世尊告具寿阿难陀曰。汝不闻此波吒离村欲造大城。阿难报曰。我知世尊行雨婆罗门。与三十三天筹量欲造大城。世尊告曰。我在室中入定即以清净天眼。观见于彼波吒离村大威力天神并诸小神。及有威德诸人民等。各随彼神爱乐而住。皆顺天神所行教法。由诸天神于此住故。当知是城应为最胜。亦无邻国之难及水火所损。
    时彼行雨婆罗门。即于其夜广设供具并诸饮食。至晨朝时。令白佛众唯愿知时乃至食已。收钵已讫。时行雨婆罗门手持金瓶。盛满清水。长跪向佛。发大誓愿。今我供养佛及圣众。所有功德。回施波吒离所住天神。长夜安乐。尔时世尊即说颂曰
    若有清信人　　供养诸天众
    此依大师教　　是佛所称扬
    若于地方所　　智者为住处
    食供持戒人　　并为说咒愿
    应敬者敬之　　应供者供养
    诸天护如子　　常受于欢乐

    尔时世尊。为婆罗门说微妙法。示教利喜已。即从坐起便归本处。时彼婆罗门所应作已随分而去。谛心正念。如是思惟。世尊所出波吒离村。我今欲为世尊用村筑城。建立高门。号为乔答摩门。若渡殑伽河。我亦为造道路。名为乔答摩道。尔时世尊。知彼婆罗门心之所念即于波吒离村北面。中道而出。渐赴殑伽河。
    是时未生怨王韦提希子作如是念。我今亲自供养世尊。执持一百支伞盖。数凡五百。高荫佛上。其广严城诸栗姑毗等并作是念。今未生怨王。亲持伞盖。供养世尊。我等亦可修行斯事。作是念已。便即庄严五百伞盖。而为供养。时有诸龙王等。便作是念。今者王及栗姑毗盛修供养。我今身堕恶趣。岂不供养世尊。作是念已。持五百伞盖供养世尊。时有四天王众。亦作是念。今诸人等。不见因果应报。犹自供养。况我等辈照果知因。岂不能供养。作是念已。亦具五百伞盖。而供养佛。复有三十三天。亦作是念。诸天人等并皆供养。我今岂可不修供养。作是念已。便具五百伞盖。来供养佛
    尔时世尊便作是念。我今为诸天人。作胜因缘。令发信心。于时世尊作是念已。便现神力。令诸众会各各生念。唯我持盖于世尊顶上。世尊证正等觉时。有二千五百天人。伞盖持于世尊顶上。诸苾刍等。咸皆生疑。而白佛言。世尊作何善业。证菩提时。得二千五百天人伞盖持于世尊顶上。佛言。汝等当知。我于过去。积集资粮。作诸善业。广如上说。乃至终须自身受果。苾刍当知。往昔有转轮王。名大善现。具四军力。能摧怨敌。皆悉得胜。正法治世而为法王。七宝具足。惟少一子不得一千围绕。王所生子。悉将随从。王诸夫人。悉作是念。我设生子。还共分离。王性法尔。生子必将随从。我等今者共立制约。有怀胎者不得告王。后时有一夫人。身既怀子。诸夫人等将藏隐处。不令王见。日月既满。遂生一子。形貌端严。众人爱见。身皮金色头如伞盖。垂臂过膝。额广平正。眉间连合。鼻高修直。一切支分悉皆圆满。乃至长大。诸夫人等悉皆怜爱。如自腹生。后于异时。大王善现。从胜身洲七宝导前。八万国王皆悉围绕。时诸子等。左右营卫如半月形。威光照耀掩日月光。时诸夫人先藏之子。处于高楼。遥见父王。遂问诸母。来者是谁。母等答曰。是汝之父善现大王。子问母曰。父王灭后我得继嗣绍王位不。母又报曰。王今除汝唯少一子。不满一千。彼诸子中。王灭已后。大者绍位。汝既最小。不合登嗣。子复问曰。王若灭后。我既居小。不得绍嗣。愿诸母等。许令出家。我以正信。从家趣于非家精修梵行。诸母报曰。我于儿所极生怜爱。莫发此心。时子答言。我今立志。决定出家。彼诸母等既见专心。不生退转。皆作是言。子若如此。共我立契。当随汝心。后获胜果。必须来报。子即答曰。受命唯然。母皆随许。
    子得遂心。诣寂静处。无邬波驮耶及阿遮利耶教示训诲。自然悟得三十七道品法。现证独觉。既获果已。便作是念。我先许母。如证圣果。当必相报。我今可往报母等知。独觉圣者。以身现法。为利益事。便到母前。广现神变。身上出火。身下出水。放大光明。种种异相。异生人等睹神变已。速发信心。时诸母等见子神变。如截树倒。便即归礼。咸作是言。圣者。今能证得如是神通圣果。尊者须食。我等求福。唯愿留心。在此园苑。受我供养。时辟支佛。默然受请。彼诸母等。次第送食。每日供养。时独觉作念。而我于此坏幻之身。所作已办。我今可入无余涅槃。犹如鹅王翅翮具足飞腾虚空。广现神变。身上出火身下出水。放大光明。现神变已便入涅槃。于时母等积叠香薪。遂即焚烧。以乳洒火。收取余骨。置在金瓶。于园苑内起窣堵波。用以鐶钏种种庄具。严饰其塔。幢幡伞盖置于塔上。后于春时。林花吐馥于其苑中。多诸胜鸟出美妙声。王与夫人及诸婇女。前后围绕诣林苑中。游行观看见独觉塔。命守苑人。此是何物。彼答王曰。此宫内事。我今不知。便问宫人塔之所由。诸宫怖惧一时作礼。即前白言。唯愿大王施与无畏。王曰。我今与汝。时诸宫人具以因缘。广为王说。王即语言。汝等不是。彼子既求爱乐王位。何不相报令使我知。册立为王受灌顶位。彼是大威德者。虽入涅槃。我以头冠缯彩伞盖。置于塔上。是时大王爱念子故。遂于塔上安置斯物。佛告。汝等苾刍。勿生异念。彼善现王者。即我身是。我于昔时。将以伞盖。供养缘觉窣堵波塔。由此福业。我昔已获二千五百转轮王位。复由彼业。今证无上正觉。于其顶上。咸持二千五百天人百辐伞盖。我若不证殊胜之果。更合感得二千五百转轮王位。于我所有福业异熟。悉皆回向施诸声闻。若种一升真珠。还博一升粳米。于我弟子亦不少乏。苾刍当知。作纯黑业。感黑异熟。作纯白业。还感白异熟果。广如上说。汝等苾刍应当用心精勤修学。佛为说已。诸苾刍等。欢喜奉行

根本说一切有部毗奈耶药事卷第五


《根本说一切有部毗奈耶药事·第六卷》

根本说一切有部毗奈耶药事卷第六

        大唐三藏义净奉　制译

    尔时摩羯陀国未生怨王。及广严城栗姑毗等。各造舡桥。于时诸龙便作是念。我今身堕恶趣。应修福业。各举其头。于殑伽河中。相续为桥。令世尊等蹈上而过。作是念已。彼诸龙等各各举头。相续为桥。尔时世尊告诸苾刍曰。此三桥上。欲得过者。随汝等心。我当与阿难陀蹈彼龙桥渡殑伽水。其诸弟子或取未生怨桥。或取栗姑毗桥。唯有世尊及具寿阿难陀。于龙桥上而渡。尔时有一近事之男。而说颂曰
    智人渡大海　　乘舡不作桥
    愚者海为桥　　江河乘大舶
    世尊已渡河　　婆罗门处岸
    声闻乘筏去　　苾刍但洗身
    触处水平流　　何烦别求井
    断除贪爱本　　更当何所求

    尔时世尊渡殑伽河已。遥见高原。告阿难陀曰。汝见原不。欲识因缘。为汝宣说。阿难陀白言。唯愿开示。佛言。此高原者。往昔大声王建立宝幢之所。其宝幢量。高一千寻。复以纯金众宝严饰。于此幢下广施财物。作功德已。即将宝幢弃殑伽河中。汝今欲见此宝幢不。白言世尊。今正是时。我及苾刍咸愿瞻睹
    尔时世尊以百福鞔万字轮相施无畏手。触彼高地。时有诸龙。便作是念。何故世尊以手触地。即知如来为苾刍众欲示宝幢。时彼诸龙即于地中捧出宝幢。诸苾刍众咸得瞻睹。时有苾刍。名拔陀离。志性闲静。僻在一处。补粪扫衣
    尔时世尊告诸苾刍。汝等速须观视此幢形相。其幢不久寻即灭没。既见灭已。诸苾刍等白言。世尊。我等咸见。唯有具寿拔陀离。性乐闲静。而补衣服不观。为当离贪爱故。为复先曾观见耶。不同瞻礼。如若离欲。此亦有离欲者。若曾观见。在于何处。佛即报言。汝等当知。此苾刍已离贪爱故。复曾瞻礼。佛言。昔时有王。名曰叫声。与天帝释共为亲友。其叫声王既无子息。心怀求乞。拓颊思念。我今多有种种财宝。国位臣人悉皆充满。今无子息。我死之后当绝继嗣。时天帝释见叫声王。便即问曰。王今何故拓颊思念忧愁而住。时王答曰。我今多有种种库藏。身若死后绝其继嗣。所以忧愁。帝释报言。勿须忧恼。我诸天子死相现者。劝令与王而作其子。诸天常法。有欲死者。五衰相现。云何为五。一者衣裳垢腻。二者头上花萎。三者口出恶气。四者胁下汗流。五者不乐本座。后时有一天子。衰相既现。帝释劝言。仁者可于叫声王最大夫人腹内受生。时天答帝释言。凡是国王。多造过失。我若生彼。还造诸非。违法理人。当堕无间。不愿生彼。帝释报言。仁者。我当加被令汝省觉。时天答言。天主当知。诸天放逸。多着快乐。岂能忆我。帝释报言。仁者。虽复如是。我终令汝忆知省觉。时彼天子闻是语已。遂往叫声王最大夫人腹内受胎。当受胎日。王诸人众皆喜大叫。日月既满。遂生一子。颜貌端正。广如上说。乃至鼻高修直。时叫声王集会眷属。欲立其名。与作何字。眷属答言。此之童子。入母胎时诸人大叫。应可立名为大叫声。其王依请。遂立其名。时大叫声童子。授与八母。看侍长养。二为乳母。二恒洗濯。二常怀抱。二与戏乐。每与乳酪醍醐生熟酥等种种美味。而为养育。犹如莲花速令长大。聪叡开悟乃能善闲。十八种伎艺悉皆通达。才辩智慧无不通利。凡刹利王受灌顶位。人间自在有大力势。远近诸王皆悉降伏。安置民人。要须具如是艺。善能调象。弄马乘辂。施弓捻箭。于阵出入。善用钩索。铁箭铁槊。踏地努拳。结发庄束。善其射法。略有五种。一者远射。悉皆穿穴。二者闻声即射。皆能杀戮。三者随其要处。悉能射之。四者亦射皆中。五者射入坚牢。此之射法悉能善了。王子法尔。父王在位。其名不显。后于异时。叫声大王身既崩已。时大叫声太子策立登位。初绍王位。正法理人。至于后时。还行非法。于时帝释报言。仁者。我昔劝汝。与叫声王为子。汝今不应行此非法而理于国。当堕地狱。时大声王闻此语已。以正法理人不久之间复行非法。于第二回帝释复告。仁者。我先劝汝。与叫声王为其太子。汝今不应行斯非法理于国位。当堕地狱。时大声王答帝释言。我等国王多诸放逸。贪五欲乐。闻已便忘。唯愿慈悲。留一记验。我得见已。作诸功德
    尔时帝释。敕工巧天（梵云毗首羯磨天）汝今可往大声王宫端严道场。化作金幢举高千寻。种种杂宝而为间错。时工巧天既受敕已。即往大声王宫端严道场内。化作金幢举高千等。众宝庄严。时大声王既见金幢。遂造施堂。修诸功德。王令亲舅。名阿输迦专守供养。是时国人悉皆乐见。既睹幢已。还往施堂。心不舍离。来往供养。遂废家业。时王国税。不能充足。王之大臣随少将进。时大声王既见物少。便即问言。汝等何故少进租庸。诸臣答曰。大王当知。赡部洲人施堂食已。即观金幢。遂废生业。由此因缘。租税不足。王便报曰。宜废施堂。诸臣奉命。遂即除毁。是时诸人自办粮食。观礼金幢。还不舍离。靡营家业。同前租税不能充足。王又问言。我令汝等既毁施堂。何故今者税犹不足。臣复答言。大王当知。彼诸人众。自办资粮。食已观睹金幢。不营家业。是故租庸犹不充足。时大声王广作布施。造诸功德。遂将金幢。投殑伽河内。佛告诸苾刍。勿作异念。彼大声王亲舅阿输迦者。今拔陀离苾刍是。由昔因中守护供养。所以不来观礼金幢。
    时诸苾刍咸问世尊。此之金幢何处坏灭。佛言。于未来世人寿八万岁时。有转轮圣王。名曰饷佉。如法理世。十善化人。时王具足四种兵军。能降一切。悉皆得胜。常修善品为大法王。具有七宝。所谓轮宝。象宝。马宝。珠宝。女宝。主藏臣宝。主兵臣宝。王有千子。勇健多力。能破怨敌。遍四洲界。悉皆宾伏。一切人民。无有侵夺。犯罪之者。不行刀杖。以法宣令。自然调伏。时王有婆罗门。名曰善净。是王大臣。善净有妻名曰净妙。常以慈心遍覆一切。后时诞子。号为慈氏。时善净大臣。常教八万摩纳婆等四薜陀论。以摩纳婆等。付与慈氏。令教习读四薜陀论。时四天王各持伏藏及以金幢。奉献饷佉。所谓冰竭罗伏藏从羯陵伽国来。般逐迦大藏从密絺罗国来。伊罗钵罗藏从揵陀罗国来。饷佉大藏从波罗痆斯城来。时饷佉王持此金幢。施与善净。善净受已。施与慈氏。慈氏受已。施与八万摩纳婆等。摩纳受已。各共分之。是时慈氏见此宝幢须臾无常。知一切法皆悉磨灭。心生忧恼。即趣静林。起大慈悲。以智慧剑。截诸烦恼。证得无上菩提智。号曰弥勒应正等觉。既成佛已。即于其日。时饷佉王七宝隐没。既见是已。遂与八万国王。前后围绕。亦随出家。时王女宝名毗舍佉。亦与八万宫人婇女。随共出家。时善净大臣。与八万摩纳婆等。亦随出家。尔时弥勒佛与八万俱胝苾刍。前后围绕诣尊足山。向迦摄波苾刍骨锁留身之所。指山门开。于时弥勒世尊。以其右手。擎取迦摄全身骨锁。置左掌中。为诸声闻广说妙法。告诸苾刍。汝等当知。过去世时。人寿百岁。有佛名释迦牟尼。出于世间。此之迦摄。是彼声闻。少欲知足。杜多第一。彼佛灭后。能结集释迦牟尼教法。时弥勒佛诸声闻等。既见迦摄留身之骨。心生忧恼。如何此身。能证如是种种功德。时弥勒世尊。诸弟子等由生忧恼。俱时现证阿罗汉果。于时有九十六俱胝阿罗汉。能证杜多而生厌离。时彼金幢便即隐没。
    诸苾刍等便白佛言。有何因缘。饷佉轮王。今与世尊同时出世。彼佛告言。由愿力故。苾刍复问。云何愿力。时弥勒佛为诸苾刍说。于往昔中天竺国。是时有王。名摩娑婆。正法理民。国界丰乐。无诸诤讼。人众充满。常有花果。雨泽顺时。五谷成熟。时北天竺国有王。名曰多财。亦正法理世。国界丰乐。无众诤讼。人众充满。常有花果。雨泽顺时。五谷成熟。后于异时。中天竺王有一大臣产生一子。其子生时。自然耳有宝璫。随身而出。子既生已。即集亲属。庆喜设会。与立其名。由子初生耳有宝璫。遂从立称。名曰宝光。时此宝光。后于异时。见老病死心怀忧恼。即弃俗缘趣于山林。当日能证阿耨多罗三藐三菩提。便即号为宝光如来。复于异时。北天竺国多财之王。昇于高楼。与诸大臣。前后围绕。告群臣曰。颇有如我国土人众丰乐无诸诤讼雨泽顺时五谷成熟常受快乐。时有商人。曾向中天竺国。前白王曰。彼中天竺有王。名摩娑婆。其国丰乐。与王相似。时多财王。闻此语已。心大瞋怒。便告大臣曰。汝等即可严四种兵。我今自往伐彼摩娑婆王。并破国土。时多财王。即领兵众。一者象兵。二者马兵。三者车兵。四者步兵。各严器仗。遂向中天。渡殑伽河已。南岸而住。时摩娑婆王。闻多财王领四种兵马。至河南岸。既闻是已。亦严四兵。各持军器。渡殑伽河。北岸而住。
    时宝光如来知此二王正堪调伏。来至殑伽河。止宿而住。于其夜中。起世间心。诸佛常法。若起念时。帝释梵王护世善神。即知佛念。彼诸天等。既知念已。来至佛所。顶礼佛足。退坐一面。由彼天光赫焃照彼摩娑婆王军众。时多财王见彼光明。心生惊怪。问诸臣曰。是何光明。照耀彼军。群臣答曰。彼摩娑婆王国内。有佛出世。号曰宝光如来。帝释诸天悉来供养。具大威德。有斯光明。时多财王告诸臣曰。彼摩娑婆王国内。有此佛宝二足福田。出现世间。感得梵天王等常来供养。我今岂得损彼王身国军人众。时多财王即遣使者。报彼王曰。王今可来共我相见。汝大福德。国中感得二足福田宝光如来应正等觉。释梵诸天而来供养。然我今者欲得相见。执手取辞。彼此无畏。各得安稳。时摩娑婆王闻此语已。心怀不信。遂往宝光佛所。顶礼双足。退坐一面。而白佛言。世尊。彼多财王遣使相唤。欲得相见。执手取辞。我今不知云何。世尊遣我去不。尔时宝光如来报曰。大王今可往看。必得安稳。时王复问佛曰。我今至彼。既相见已。如何设礼。佛告王曰。彼王有力。应先礼拜。时摩娑婆王闻佛语已。即往多财王所。欲礼双足。时多财王即起迎接。相抱抚拍。共相慰喻。欢喜取辞。还至佛所。顶礼双足。退坐一面。时摩娑婆而白言。世尊。一切诸王。谁为最尊。合受礼敬。佛报王曰。转轮圣王合受礼拜。王闻佛语。专记在心。即从座起。偏袒右肩。合掌向佛。而白佛言。唯愿世尊。及苾刍众。受我等请。明日供养。于时世尊默然而受。乃至世尊食讫。嚼齿木。嗽净水已。时摩娑婆王即于佛前。至诚发愿。我今供佛并诸圣众。所有功德。持此善根。愿我当得转轮圣王。既发愿已。忽闻有吹螺之声。尔时宝光如来便与授记。汝当来世人寿八万岁时。汝当出世。作转轮王。号曰饷佉。众人闻已。出极大声。彼多财王去犹未远。闻此叫声。问群臣曰。摩娑婆王国内有何因缘。出此大声。诸臣察问。寻报王曰。宝光如来与摩娑婆王授记。于当来世作转轮王。彼诸人等闻此记已。欢喜踊跃。为此缘故出大叫声。时多财王闻此语已。遂即回驾。诣宝光如来正等觉所。顶礼双足。退坐一面。而白佛言。世尊。一切世间谁合受轮王礼拜。佛告大王。唯有如来应正等觉。合受转轮圣王礼拜供养。时多财王从坐而起。整理衣服。顶礼佛已。合掌恭敬。而白佛言。唯愿世尊。及苾刍僧伽。明日受我微供。乃至食讫。收钵澡嗽已。时多财王起大慈悲。普遍生界。便发愿言。以此供养善根。愿我当来早得成佛。为天人师。佛即报曰。大王当知。于未来世人寿八万岁时。当得作佛。名曰弥勒。十号具足。佛告诸苾刍。犹此愿力。佛与轮王。二宝同时出现于世
    尔时世尊告阿难陀曰。汝可共我往俱胝聚落。时阿难陀遂与世尊。游行佛栗氏国。渐至俱胝聚落。次北不远。有胜摄林树。佛于中住。尔时世尊告诸苾刍曰。汝等当知。此之禁戒若破。于三摩地。亦皆随失。汝等若能修习持戒。此三摩地。即能常住。以其智慧。修习身心。于三毒中得正解脱。如是修习。得解脱已。圣者善能了知。我生已尽。梵行成立。所作已办。不受后有
    尔时世尊告具寿阿难陀曰。汝可共我往那地迦聚落。阿难陀唯然。遂与如来。游佛栗氏国。渐至那地迦聚落。群氏迦堂中。彼那地迦聚落。时有灾疫。人众多死。于时有渌目亲近极精进近胜端严近端严多众最上。并贤善现名称施称上称等众多邬波索迦。皆已身死。时诸苾刍于晨朝时。执持衣钵。入那地迦聚落。巡门乞食。彼诸苾刍闻此聚落多有人死。然有渌目亲近乃至上称等诸邬波索迦。皆悉身死。诸苾刍等。既闻人死。巡乞食已。还至本处。安置衣钵。诣世尊所。顶礼双足。退坐一面。而白佛言。我等诸苾刍。于晨朝时。执持衣钵。入那地迦聚落。游行乞食。乃闻人说此聚落中多有人死。彼诸人等既并身死。各趣何道受生。佛告诸苾刍。彼渌目邬波索迦。断五下分结已。即受化生。于此涅槃。证不还果。于此世中。得不退转法。余邬波索迦等。亦复如是。佛告诸苾刍。于彼那地迦聚落。更有二百五十一邬波索迦。并悉身死。亦皆断五下分结。得受化生。于此涅槃。证不还果。于此世中。得不退转。于彼聚落。复有三百邬波索迦。亦皆身死。断三分结故。及贪瞋痴由有轻障。证一来果。更此受生。当断一切诸烦恼惑。于彼聚落。复有五百一邬波索迦身死。断三分结故。证预流果。不堕恶趣。决定当证菩提之果于人天中七返受生。轮转息已。断除烦恼。佛告诸苾刍。汝等当知。欲死者皆来问我。虚生扰乱。无有利乐。然而生者。皆归于死。若如来出现。或不出现。生灭是常。有何奇异。然其法者。即是法界。如来由自神通。证现觉已。演说示现。分别安住。开示广说种种妙法。所谓有此故彼有。此生故彼生。所谓无明缘行。行缘识。识缘名色。名色缘六处。六处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。如是纯极苦蕴生。所谓无此有故。彼即不生。彼若灭故。此即当灭。所谓无明灭故行灭。行灭故识灭。识灭故名色灭。名色灭故六处灭。六处灭故触灭。触灭故受灭。受灭故爱灭。爱灭故取灭。取灭故有灭。有灭故生灭。生灭故老死忧悲苦恼灭。如是纯极苦蕴灭。然与汝诸苾刍等。当说法镜经。汝等谛听。善思念之。云何名法镜经。汝等当于正觉极生信乐。此名法镜经。及于法僧伽所有圣者戒光清净。皆生极信。此是法镜经。苾刍当知。我所云说法镜经者。所说是也
    尔时世尊于佛栗氏国。人间游行。到那雉迦聚落。时庵没罗波利夫人。闻佛至那雉迦聚落。时彼夫人。有一鹦鹉鸟。名曰圆面。善解人语。便遣此鸟。往那雉迦。顶礼世尊。起居轻利。少病少恼。安乐行不。世尊若欲游广严城者。愿哀愍我。先至庵没罗园。是时鹦鹉既受命已。即往佛所。至广严城。遇栗姑毗童子等出城游戏。见鹦鹉飞过。同声唱言。庵没罗婢鹦鹉。我等今当攒箭射杀。言已挽弓。即射鹦鹉。其箭倒下。至童子头上。时彼鹦鹉即说颂曰
    两国交战时　　使者不应杀
    况我是佛使　　一切不能伤

    时诸童子亦说颂曰
    我等箭无力　　汝言见有验
    此是佛威德　　汝当无畏去

    时鹦鹉鸟即至佛所。头面敬礼世尊足已。具陈夫人所有诚信。佛言。善哉。当善安稳。默然受请。于是鹦鹉知佛受请。致敬而去。未至庵园。便被恶鸱空中搦杀。既舍命已即生四天王天。生彼天已。即自念言。我因何事。种何福业。而来生此。便自观见。由作佛使。舍傍生身。得斯善报。复作是念。我今不应隔宿报世尊恩。即以严身之具及青莲华。俱物头花。芬陀利花。曼陀罗花。摩诃曼陀罗花。于中夜分。至世尊所。顶礼佛足。而以供养。退坐一面。由彼天身光明力故。时那雉迦聚落非常光耀
    尔时世尊即知根性。为天说法。所谓四圣谛理。闻此法已。便以智金刚杵。摧破二十高峰烦恼萨迦耶见山。证预流果。时天子证谛理已。三叹善哉。今佛世尊。大利益我。非诸父母及诸眷属。天主沙门婆罗门等能作斯事。唯佛世尊。能拔地狱傍生饿鬼之苦。建立天人。超度生死。枯血泪海。离骨肉山。关闭一切诸恶趣门。开示涅槃净天之路。从无始已来。习邪见山。以金刚智慧。能悉摧坏。令我得证预流果。我从今日。乃至命存。归佛法僧。作邬波索迦。永不杀生等。愿佛摄受。欢喜踊跃。犹如商人获大财利。亦如农夫苗稼滋茂。亦如勇士摧伏强敌。亦如病人离诸疾患。得神通已礼佛而去。以其神力还至天宫
    尔时世尊告阿难陀曰。我今与汝。往诣广严城中。阿难陀答言。奉命唯然。尔时世尊与阿难陀。至广严城庵罗林住。告阿难陀曰。汝可往薜舍离城。脚踏门阃。说于此咒。并说此颂。咒曰
    毗娑罗他毗娑罗他毗娑罗他毗娑罗他复图复图路哥阿努甘笈辜阿若波夜底萨缚复陀阿奴末底提娜萨缚复陀波罗复陀阿奴末底娜萨缚阿罗汉阿奴末底娜萨缚式叉阿奴末底萨缚尸罗缚迦阿奴末底萨缚萨底缚溺（上）奴末底波罗底迦波罗摩奴末底娜迦始缚罗奴末底娜因陀罗奴末底娜提婆多奴末底娜阿素罗陀罗奴末底娜阿苏罗毕理洒奴末底娜萨缚复陀奴末底娜毗娑罗毗娑罗毗娑罗毗娑罗复图嚧迦奴甘笈俱藐般也邸闻遮陀闻遮陀息灾难驱灾难驱出耶鬼
    世尊欲入。大自在最胜尊与帝释及梵天欲入。世界主护世四天王与无量诸天眷属欲入。阿苏罗王与其眷属诸鬼神等无量百千。于佛世尊。生大信心。亦欲来入。为利益一切众生故。汝等鬼神莫生损害。速出速出。速出速出。速去速去。汝等若欲发恶心者。今当速去。若有慈悲心者。便可听住。无有过失。乐为拥护者。亦可听住。大悲世尊为怜愍一切有情故。作如此说。苏亩苏亩。苏亩苏嚧嚧亩嚧亩亩亩嚧苏摸嚧摸苏摸嚧摸嚧摸嚧摸嚧摸嚧摸嚧摸嚧摸嚧弥理弥理苏嚧弥理苏嚧弥理苏吕弥理苏吕弥理苏吕弥理苏吕弥理苏吕弥理苏吕弥理苏吕弥理苏吕弥理苏吕弥理苏吕弥理理理理理理理利利利利利利弥理弥理弥理弥理弥利弥利贺私弥弥理弥理私私弭殑伽罗伽罗迦吒殑迦罗迦罗迦遮殑迦罗殑迦罗殑迦罗殑迦罗殑迦罗殑迦罗殑迦罗殑迦罗俱利赊殑迦罗殑迦离迦利赊理理理理理阿理破娑理逋理逋理逋理逋理逋理逋理逋理逋奈他奈他托离布离布那他托涅理迦车托离布离逋理涅理车托波罗夜他离逋离布波罗夜他。世尊怜愍世间。欲入此城。利益一切众生故。慈悲喜舍故。此咒成就伽他。一切诸天。及一切众生。以最胜智慧法性。说伽他曰
    断除诸结习　　远离诸贪爱
    其心常寂静　　彼能安乐汝
    世间若有人　　善住涅槃道
    能说一切法　　彼能安乐汝
    生死流转中　　作诸归依者
    利益有情类　　彼能安乐汝
    普以大悲心　　养育诸有情
    慈念如赤子　　彼能安乐汝
    一切归依者　　在于生死中
    依之获善利　　彼能安乐汝
    证诸一切法　　清净无染秽
    身口意寂然　　彼能安乐汝
    勇猛出见时　　增长诸财物
    成就诸义量　　彼能安乐汝
    在昔降诞时　　大地皆震动
    众生悉欢喜　　彼能安乐汝
    大地六变动　　证得菩提道
    魔王生恼心　　彼能安乐汝
    善转正法轮　　名称满十方
    说诸圣谛理　　彼能安乐汝
    演诸微妙法　　摧伏诸外道
    摄受于众生　　彼能安乐汝
    愿佛以安乐　　及于帝释天
    一切诸鬼神　　常为拥护者
    以佛功德力　　诸天皆欢喜
    所求事愿者　　无有不成就
    常护诸二足　　及诸四足等
    去者获安稳　　来者亦安乐
    夜中获安乐　　昼时亦安乐
    不逢诸恶事　　一切皆安乐
    一切世间人　　及诸一切天
    异道鬼傍生　　悉皆无恼患
    鬼神来此者　　地行及空中
    常以慈悲心　　昼夜为善事

根本说一切有部毗奈耶药事卷第六


《根本说一切有部毗奈耶药事·第七卷》

根本说一切有部毗奈耶药事卷第七

        大唐三藏义净奉　制译

    庵罗夫人缘余
    尔时具寿阿难陀。从佛受咒及伽他已。即往广严城。以脚踏门阃。咸依上法。时庵罗夫人闻佛游行广严城。至我庵罗林。严饰侍从。前后围绕。乘诸珍轝。从城中出。往世尊所。礼拜供养。至庵罗园林。从轝而下。遥睹尊颜。头面礼敬。尔时世尊与无量百千诸苾刍众。侍卫而坐。为说正法。遥见庵罗夫人。告诸苾刍。汝等各依所修。正念而住。庵罗夫人今当至此。云何正念而住。先所恶业应当舍离。未生恶业抑令不生。先所善业。勿令忘失。勤加修习增长圆满。证见智慧。作如是者名为精进。云何正意。行住坐卧善自观察。支伐罗衣瓶钵等。如法安置。如是观察名为正意。云何正定。当自观察内身。勤修正念正意。舍离诸不善心。于一切众生。复于外身。内外身。内受。外受。内外受。内心。外心。内外心。内法。外法。内外法。见法随顺。勤修精进。于一切有情。舍离诸恶。正念而住。今庵罗夫人欲至。教示汝等。应善修习。当依我教。时庵罗夫人便至佛所。顶礼佛足。在一面坐。尔时世尊以无量方便。为说妙法。示教利喜已。世尊默然而住。庵罗夫人从坐而起。整衣服。合掌向佛。作如是言。愿佛世尊。明旦与诸苾刍。垂至我家。受我供养。世尊默然许之。时庵罗夫人知佛受已。作礼而去。
    尔时栗姑毗子闻佛至广严城庵罗林中住。各乘车辂。将诣佛所。其车马等。种种形类。青马。青络。青鞭。青辂。青伞。青巾。青剑。青宝。青扇。青衣。青涂香。青粖香。及青侍卫。黄赤白等。亦复如是。所经道路。高声驱逐。无人当者。既出广严城已。直诣世尊。尔时世尊。遥见栗姑毗等渐将欲至。告诸苾刍。汝等未见三十三天出游戏时。汝今当看栗姑毗等。彼诸天众以自在神通。游戏园林亦如栗姑毗等。无有异也。时栗姑毗等。既至庵罗门外。从辂而下。顶礼佛足。退坐一面。世尊尔时为栗姑毗等。以无量方便。广演法要。示教利喜。时有一摩纳婆。名曰广饰。同至会中。从座而起。偏袒右肩。合掌向佛。作如是言。善逝。我有辩才。又言。善逝。我有辩才。今欲歌叹。佛言。善哉善哉。尔时摩纳婆说伽他曰
    央伽大王被宝甲　　于摩揭陀得自在
    彼王国内出世尊　　名称十方如雪山
    同俱牟陀及莲花　　其花开敷甚香洁
    自在慈悲出世间　　善逝名称达诸方
    日光出时红莲开　　月光出时俱牟盛
    众人见佛皆欢喜　　喻若空中睹明月
    共瞻如来智慧力　　犹如盛火夜中观
    能发众生眼目光　　所有疑惑皆除遣

    尔时诸栗姑毗等告摩纳婆曰。善言善言。如汝所说。于时五百栗姑毗子。以摩纳婆善赞叹故。各脱上服。持乞摩纳已从坐而起。整衣服。合掌礼佛。白言。世尊。愿佛世尊。与诸苾刍。至明日时。降赴宅中。受我供养。世尊告曰。我先以受庵罗夫人请已。诸栗姑毗等闻佛是言。白世尊曰。我等今被庵罗夫人最胜智者坏迀于我。今由彼故。令我不获于先往世尊所瞻礼供养。复白佛言。我等当于后时。供养如来及苾刍众。佛言。善哉。婆斯吒等诸栗姑毗闻佛许已。欢喜而去。时摩纳婆见栗姑毗去。从坐而起。合掌向佛。白言。世尊。彼栗姑毗。以我善赞世尊。施我五百上服。我今还欲奉施世尊。愿垂哀纳。尔时世尊以慈悲故。受摩纳婆所施之服。于是如来告摩纳婆曰。如来应供正遍知。出现世间。有五种希有法。云何为五。一者天人师出现。如来。应正等觉。明行足。善逝。世间解。无上士。调御丈夫。天人师。佛世尊。演说法要。初善。中善。后善。文义巧妙。纯一无杂。具足清白。梵行之相。此为第一希有。二者若有信心。于如来所说。听受尊重。闻法奉持。心不散乱。此为第二希有。三者若有闻佛说者。一一奉行。此为第三希有。四者听闻法者。即能证知。欢喜信受。生大善根。与出离相应。此为第四希有。五者若闻甚深法句。以智慧了知。此为第五希有。摩纳婆。如来应正等觉。出现世故。有此五种希有
    尔时如来复告摩纳婆曰。凡善人者。得少恩故。犹尚不忘。何况多恩。是故汝当勤修此事。尔时摩纳婆闻佛所说。信受奉行。顶礼而去。
    时庵罗夫人于斯夜中。营办种种饮食。乃至坐于卑座。为听法故。尔时世尊为庵没罗夫人。赞叹布施功德。说伽他曰
    布施人爱咸恭敬　　名称远闻香普熏
    是故智者常行施　　求乐除悭得无畏
    长夜得生帝释天　　与诸天众同游戏
    诸天宫殿遥相待　　此灭速生于彼天
    带自光明游喜园　　与诸天女五欲乐
    佛弟子众闻斯法　　必定当生于彼天

    尔时世尊与庵没罗夫人。说种种法。示教利喜已。礼佛而去。时诸苾刍咸皆有疑。请世尊曰。彼栗姑毗种何缘业。若生天上。及生人间。得大威德。乃至于此。与三十三天同其福报。告诸苾刍。当知彼广严城栗姑毗。以积习资粮故。广说乃至。说伽他曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    佛告诸苾刍。乃往古昔。此贤劫中。人寿二万岁时。迦摄波如来出现于世。十号具足。彼佛与二万苾刍。前后围绕。依波罗痆斯城。仙人堕处。施鹿林中住。时彼城内。有五百邬波索迦。各办财货。将欲入海共造一舡。候于便风。即入大海。至彼宝洲。竞取珍宝。满置舡上。忽遇恶风。飘至曲涧。求动无由。彼等惶惧。莫知恃怙。便为迦摄如来。于沙岸上。聚砂为窣堵波。持种种宝。而以供养。于睡眠中。遇大光明。中有声曰。汝等当备行计。莫生放逸。于第七日时。必有海潮来至。由此海潮。必获安乐。到于本国。彼商人等。即于晨朝。互相告言。共议此事。我等所为迦摄世尊无上福田。作诸供养。以此善根。当令我等。天上人中。有大威德犹如三十三天。等无有异。汝诸苾刍。彼五百商人者。今广严城五百栗姑毗是。昔为迦摄如来。起于沙塔。以宝供养。由是因缘。天上人间。获大威德。三十三天。等无有异。苾刍当知。造纯黑业者。得纯黑报。造纯白业者。得纯白报。造杂业者。得杂业报。是故汝等。应舍纯黑业。及于杂业。修诸白业。勤加功用。无得放逸。佛说此已。诸苾刍等皆大欢喜。信受奉行
    尔时世尊告阿难陀。汝可随我往竹林聚落。答曰。唯然世尊。尔时世尊游行薜利支人间。至竹林聚落北。昇摄波树林中住。于时其国饥馑。极至困弊。乞食难得。尔时世尊告诸苾刍。时世饥俭。乞食难得。汝诸苾刍。如饥俭经广说。亦如道品传来经。六集经。及大涅槃经等法行。尔时世尊告阿难陀曰。汝随我往无间聚落。答曰。唯然。尔时世尊行至一处。忽然微笑。诸佛常法。于微笑时。当出青黄赤白等光。从如来口。分为二道。一道直上。一道直下。其光下者。照于等活。黑绳。众合。叫唤。大叫唤。热。极热。无间。水泡。遍泡。阿吒吒。呵呵婆。呼呼婆。嗢钵罗。钵头摩。摩诃钵头摩等地狱。其中热者。遇光便冷。如其冷者。遇光便热。所有一切极苦之事。皆悉休息。时诸罪人既得苦息。咸作是念。我等今从此灭余处生耶。令彼有情。心生深信故。如来化作别形。往彼教化。既见化佛。便作是念。我等不于此灭。亦不余处受生。我亦未曾见此有情。由佛威德。令我剧苦。皆悉解脱。时彼罪人皆于如来化身。生极信心。彼等有情受业尽已。生天人中。得依正谛理。其光上者。至四天王天。乃至有顶天。光所及处。皆出无常苦空无我等声。复说二伽他曰
    汝当求出离　　于佛教勤修
    降伏生死军　　如象摧草舍
    于此法律中　　常为不放逸
    能竭烦恼海　　当尽苦边际

    尔时光明遍满三千大千世界。普皆照已。随世尊后。若说过去事。光从后没若说未来事。光从前没。若说地狱事。光从足下没。若说傍生事光从踝没。若说饿鬼事。光从脚足大指中没。若说人事。光从膝中没。若说力轮王事。光从左手中没。若说转轮王事。光从右手中没。若说生天业。光从脐中没。若说声闻菩提。光从口中没。若说缘觉菩提。光从眉间毫中没。若说无上正等觉事。光从顶没。尔时光明绕佛三匝。从佛顶没。时具寿阿难陀合掌向佛。以颂问曰
    千种间杂色　　束之从口出
    其光照十方　　犹如日光盛

    复说颂曰
    贡高狂猾除　　为世胜上因
    莲牙珂贝齿　　无缘不微笑

    复说颂曰
    此时由佛自觉法　　往彼乐闻最胜者
    无上牛王甚深言　　能以清净除疑惑

    佛言。阿难陀。如是如是。如来应正等觉。非无因缘。而辄微笑。阿难陀。汝见此处不。白言见。阿难陀。此是过去三正等觉所坐之处。时具寿阿难陀。即敷七条衣。以为四重。请世尊坐。欲令此地。有四世尊所受用处。世尊就座。暂时而坐。告阿难陀曰。我今欲往弥替罗聚落。阿难陀白言。唯然。我愿随从。尔时世尊。于胜身城。人间游行。至弥替罗。住莫诃提婆林中。广如莫诃提婆。及国王相应品中说。复告阿难陀曰。我复欲往阿耨井处。广说如上到其井傍。见一女人执持罐绠。欲来汲水。有一男子。于此女人。情生染着。其女亦于。彼男深生爱重。共行言笑。到于井傍。其女将儿。年尚幼小。随行而至。母观男子。欲取其水。误系儿颈。投于井中。儿便命过。时彼女人从生已来。未曾闻说伽他。因系儿死。不觉辩才。诵一伽他曰
    我知欲本因　　从其分别生
    我若不分别　　欲从何所起

    尔时如来随路而至。告阿难陀曰。汝应受彼伽他。此是过去诸佛所说。为在愚夫异生口中。令此伽他不生光耀。如佛所说。我不曾见一切法。如心速疾转动。于时女人为其儿死。极生苦恼。礼拜世尊双足。世尊知彼女人意乐随眠。称其根性。而为说法。女闻法已。证预流果。彼见实谛。遂自说言。世尊。我所证法。非父母所作。亦非王天所作。非亲眷所作。广如上说。此是世尊之力。能竭血泪海。亦超过骨山。关闭恶趣门。开天解脱路。建立天人道。令入善趣流。我今归依佛法僧。从今已去。为邬波斯迦
    尔时世尊告阿难陀曰。我为菩萨时。此处往昔有仙人。名跋伽婆。请我令坐。以花果供养。在于余处。亦作如是供养。复告阿难陀。我昔为菩萨时。天帝释作猎师形。被一杂色衣。我时为出家故。脱于细软上服。而与换之。有信婆罗门居士等。因从此地。建立受袈裟塔。乃至今日。诸苾刍咸皆礼拜供养。天帝释将我迦施迦衣。于三十三天安置。建立迦施迦会日。至今三十三天咸皆供养。复至余处。世尊告阿难陀言。我昔为菩萨时。以青莲花色剑。自割我髻。掷于空中。有信心婆罗门居士。便于此地。建立割髻塔。诸苾刍。今应礼拜供养。于时天帝释持我发髻。于三十三大安置。建立发髻会日。今犹不绝。佛复至余处。告阿难陀言。我昔行菩萨道时。阐陀迦于此地。将我乾闼伽马王。却还本宫。有信心婆罗门居士。复于此地。立马回塔。诸苾刍至今供养。复渐至牛苑聚落。告阿难陀言。彼阐陀迦善男子于此而生。乃至长成。复至彼城。
    于彼城中。刹利力士等闻世尊欲至。老宿咸言。使诸少年。令严饰道路。我等严饰城内。时诸少年竞相严治道路。见其路中有一大石。将欲除去。擎不能胜。于时如来即到其傍。告言。诸波斯吒种。今欲何作。答曰。欲为世尊。严治道路。然除此石。不能得去。佛言。若如此者。我当除却。彼言。愿为除之。于时世尊以手擎石。掷在虚空中。其石高远。望者不见。彼力士等。既见掷石声势极大。咸皆惊怖。佛言。汝等勿惧。便以神力。遂令彼石。碎为微尘。从空而下。诸力士见已。白佛言。今此微尘从何而落。佛言。我以彼石。作此微尘。力士等白言。此为不善。佛言。汝愿此微尘合成本石耶。彼言。如是。尔时世尊以解脱力。还令石合。置于本处。
    世尊便于石上而坐。及五百力士亦皆同坐。彼等白言。世尊用何力故。能擎此石。佛言。以父母所生之力。力士复言。用何力故。能碎斯石。佛言。以禅定力。复问言。用何力故。能合其石。以解脱力。白言。父母所生之力。凡有几量。佛言。始从十人力。如一凡牛力。十凡牛力。如一青牛力。十青牛力。如一小象力。十小象力。如一大象力。十大象力。如一青象力。十青象力。如一赤象力。十赤象力。如一白牙象力。十白牙象力。如一宾陀山象力。十宾陀山象力。如一香象力。十香象力。如一力士力。十力士力。如一大力士力。十大力士力。如一猛象力。十猛象力。如一章住罗夜叉力。十章住罗夜叉力。如一半那罗延力。二半那罗延力。如一那罗延力。如来节节之中。皆有那罗延力。自然而生。摄颂曰
    人牛与青牛　　黄赤小大象
    力士药叉等　　不及那延力

    此那罗延力。是如来父母所生之力。诸力士白言。除此那罗延。及解脱力等。更有余力不。佛言。有福德力。福德力圆满故。如来于菩提树下。降伏三十六俱胝诸魔鬼等。证无上觉。复白佛言。除福德力。更有余力不。佛言。有智慧力。智慧圆满故。从无始来积习烦恼。并皆弃掷。复白佛言。除智慧力。更有余力不。佛言。有神通力。神通力圆满故。能降伏耆旧无智贡高六师外道。复白佛言。除神通力。更有余力不。佛言。有无常力。无常力圆满故。如来父母力禅定力。解脱力。福德力。智慧力。神通力。如来此诸力。皆于双林树下。光明尽灭。颂曰
    禅定与解脱　　福德智慧力
    如斯诸力等　　无常力最大

    佛告诸力士。当知我身如金山峰。为无常力。不久磨灭。是故智者。当求无常不能逼处。佛告诸力士。汝等当知。今世之人。寿命渐短。色力薄劣。然此石者。是往昔人抛掷戏弄之石。汝等观斯石傍。犹有手指擎簸之迹。时诸力士。闻佛此言。甚大惊愕。生希有心。摧伏骄慢。尔时世尊知力士等种性随眠意乐。为说四圣谛理诸证智法。彼等闻已。无始已来积习我见。身见山以金刚智摧破。证预流果。
    尔时世尊告具寿阿难陀曰。我今与汝。往拘尸那城。答言。唯然。既渐次行。于其中路。有梵婆城。不入此城。便即往彼拘尸那国。到彼国已。尔时世尊指娑罗双树。告阿难曰。我当不久于彼林下。入般涅槃。尔时世尊游行俱卢数人间。至调伏繝色王城。尔时世尊告诸苾刍。我知一切诸漏。说皆灭尽。我非不知。我非不见。苾刍。我今岂可不知不见既漏尽灭。所谓此色。此色积集。此色断灭。此受想行识。乃至此识积集。此识等灭。亦复如是。若有苾刍。常修习定。便起念求。不从诸漏。而得解脱。然彼苾刍。非不从诸漏。心得解脱。何以故。为彼苾刍不修习故。应如是答。问曰。彼何不修习故。答曰。为不修习四念住故。四正断。四神足。五根。五力。七觉分支。八圣道等。为不修习故。如是答。苾刍当知。如雌鸡生卵。或五或六。或十二等。时彼母鸡。不依时节。孚附抱其子。不温暖之。又不转动。然作是念。我此生子。或用于觜。或用于爪。损破其壳。望得其子安隐出壳。然彼鸡卵。既不如法。遂不成就。能出其壳。何以故。由彼母鸡不依时节。孚抱其子。兼不温暖。又不转动。所以不生。彼习定苾刍。亦复如是。然彼苾刍不从有漏。心求解脱。彼苾刍复非不从有漏。心得解脱。何以故。由不修习故。作如是言。云何不修习。由不修习四念住。四正断。四神足。五根。五力。七觉分支。八圣道等。若有策励修定苾刍。生如是念。不从有漏。而求解脱。然彼苾刍不从有漏。而得解脱。何以故。由修习故。作如是答。云何修习。由修习四念住。四正断。四神足。五根。五力。七觉分支。八圣道等。由此修习。作如是答。苾刍当知。犹如鸡母生卵。或五或六。乃至十二。是时鸡母孚抱其子。如法温暖。不失时故。苾刍当知。彼鸡母不起如是念心。其子自以嘴爪。损破其壳。望得其子平安生长。彼子遂得成就能以嘴爪。摧破其壳。便得平安出离其壳。何以故。由彼鸡母如法抱养。温暖回转。不失时节。遂能成就。彼修习求定苾刍。亦复如是。然不生如是念。我不从有漏。心得解脱。彼苾刍复不从有漏心得解脱。何以故。由彼修习故。而得解脱。作如是答。云何修习故。谓修四念住。乃至八圣道等。而修习故。作如是答。苾刍当知。如木作师。并及弟子。常用斤斧。由常用故。遂有指痕。苾刍当知。彼木作师。并及弟子。然而不能自顺正智正见。转用斧柯。由数用故。不觉自尽。既见尽已。始生其念。知此柯尽。彼习定苾刍。亦复如是。然而不能自顺正智正见而转。不自觉知断漏多少。后至漏尽。方始证知。何以故。由勤修习。何以能证。作如是答。云何修习。谓修习四念住。乃至八圣道等。由修习故。作如是说。苾刍当知。犹如海舡经水六月。出于岸上。经暑夏月。风日吹曝后遭天雨。自然分散。彼修定苾刍。亦复如是。诸相应结。随眠烦恼。诸障碍等。自然解散。何以故。彼由修习。皆能解脱。云何修习。而能解脱。谓修习等。广说如上。由修习故。作如是言。尔时世尊。说此法时。有六十苾刍。不生诸漏。心得解脱。
    尔时世尊人间游行。至天指城。告具寿阿难陀曰。今此城中。善觉释迦生长此城。又至岚毗尼园。世尊复告阿难陀曰。我于此林中。亦既生已。南行七步。不假人扶。观察四方。便作是言。此最后身。更不受生。复至劫比罗城。告具寿阿难陀曰。彼净饭王生于此城。长受王位。复至毗输那罗城。是时世尊告诸苾刍。我今为汝。分别解说善恶二报。汝等谛听。善思念之。何者恶众。谓欲瞋痴怖畏惑等。相随计缚。是名恶众。云何善众。谓不随顺诸欲瞋痴怖等。名为善众。如上二众。我今说已。世尊复至俱那聚落。告具寿阿难陀曰。俱那含牟尼如来。于此聚落生已。而成正觉。便于此地。而般涅槃。尔时世尊复至犁地村聚落。告具寿阿难陀曰。我为菩萨时。游行父王聚落。至一赡部树下。思惟入定。证得初禅无漏。又至余处。告阿难陀曰。往昔俱那含牟尼如来应正等觉。于此地上。安袈裟处。复至洗浴聚落。告具寿阿难陀曰。此村。往昔俱那含牟尼如来应正等觉。于此洗浴。遂便立号。名洗浴村。复至斯迦底聚落。于聚落北。住胜摄波林。告诸苾刍。往昔有一工师。名阿吒罗。每持一竿。置肩上行。有一弟子。名迷勒迦。每蹬工师所持竹杖。在上舞戏。时阿吒罗告迷勒迦曰。汝可向我肩上。蹬竿而上。恒须下视。彼此相看。莫令失错。更互上竿。各无伤损。既作舞已。稳审下竿。诸人既见。知我与汝。俱有胜能。既生欢喜。便共获财。时迷勒迦白阿吒罗曰。莫作此语。何以故。师今但自防守。我今亦自用心。作舞乐已。稳审下竿。彼此既不损失。诸人睹见。两获财宝。时佛告言。如弟子迷勒所说。当顺道理。何以故。若能守护自身。即能守护于他若欲守护于他。即便不能自守。如何自守。能守护他。由勤策励数数修习。由随守护。触境现前。所以如是。自守护时。亦能护他。如何护他。不能自护由不恼他。亦不瞋他。并不损害。慈悲怜愍。所以如是。能守护他。不能自护。是故汝等苾刍。应如是学。若欲自守护时。应当修习四念住处。若欲守护若言自护。及守护他。亦应修习四念住处。云何四念住处。所谓身受心法念等住处汝等苾刍。应如是学
    尔时世尊到一车难伽罗聚落住一林中。告诸苾刍曰。我今于此林中。二月宴坐。诸苾刍除供养饮食人。余者并不得来此。若至褒洒陀日。亦遣供养饮食人来取欲。于时世尊便入寂定。诸苾刍等皆无往者唯供养饮食人得至佛所。满二月已。尔时世尊从定而起。于苾刍众前。敷座而坐。告诸苾刍曰。若有外道。来问汝等。沙门乔答摩作何等行。于二月间。而入寂定。汝应报云。入数息三昧。何以故。我于二月中。作数息观宴坐而住。我作此观时。于入息曾无散乱。如实了知。于出息亦无散乱。如实了知。长短生灭。遍身所有出息。皆悉了知。遍身所有入息。亦悉了知。轻安行出息。轻安行入息。如实了知。受了知心了知乐了知行。轻安心行而入息。如实了知。轻安心行而出息。如实了知。心能了知。令心欢喜。令心专定。心解脱而入息。如实了知。心解脱而出息。如实了知。无常见。舍离见。厌离见。灭坏见而入息。如实了知。乃至灭坏见出息。如实了知。苾刍当知。我今念知此是粗行。我今超过此行。以轻安行余极细行而行由我超过彼粗行。以轻安数。修微细行故。尔时有三天。来诣我所而坐。一者作是言。乔答摩沙门今已灭讫。一者云。彼非已灭。今当欲灭。一云。彼非已灭。亦非欲灭。住于禅定。凡诸应供。皆如是定。诸苾刍。我今为汝如法而说圣者修行。诸天修行。梵天修行。无学修行。有学修行。如来修行。凡有学者。未得当得。未证当证。未得见前。当得见前。凡无学者。已得见前。当得增长。有学者当得见法安乐而住。乃至道品集经中说

根本说一切有部毗奈耶药事卷第七


《根本说一切有部毗奈耶药事·第八卷》

根本说一切有部毗奈耶药事卷第八

        大唐三藏义净奉　制译

    尔时世尊于憍萨罗。人间游行。至增长聚落。住增长林中。时莲花茎婆罗门为聚落主。是胜军王所施。有弟子。名庵没罗子。博学多闻。辞峰峻发。其莲花茎常有五百梵行弟子。读诵四明之典。闻沙门乔答摩。于释迦族。剃除须发。而被法服正信出家。证无上觉。名称十方。如来应正遍知。明行足。善逝。世间解。无上士。调御丈夫。天人师佛世尊。为诸天人。魔梵沙门。婆罗门说。我生已尽。梵行已立。不受后有。所作已办。初善。中善。后善。其语巧妙。纯一无杂。具足清白。梵行之相。游行人间。至增上林。彼莲花茎念云。如我经说。若人有三十二相。彼人当有二趣。一者若在家。当为转轮王。正化天下。七宝成就。所谓轮宝。象宝。马宝。女宝。主兵臣宝。主藏臣宝。摩尼珠宝。具足千子。威德勇猛。相貌端严。摧伏他军。大地山河。尽无贼盗。不加刀杖。正法理人。二者若剃除须发。被福田衣。正信出家。当成正觉。既闻斯已。便告庵没罗子曰。汝今知不。我闻乔答摩于释迦族。剃除须发。而被法服。正信出家。乃至成等正觉。名称十方。游行人间。至增长林。我经中说。若人有三十二相者。此人当有二趣。乃至成等正觉。具如上说。告门人曰。汝可往诣乔答摩所。到已白知。如我言不。弟子答曰。唯然受命。时彼弟子。与耆旧诸婆罗门等。往诣佛所。到已在一面立。时诸耆旧婆罗门。咸皆起居问讯已。退坐一面
    尔时世尊与诸耆旧婆罗门等。演说妙法。示教利喜。时庵没罗子着一皮革。以高慢心。往来掉动。不听佛说。辄来问义。如来虽答。犹不存意领纳佛语。然于世尊。轻慢如此
    尔时世尊告庵没罗子言。彼耆旧婆罗门等皆具三明。汝今岂可轻慢。辄相问难。时庵没罗答曰。乔答摩。我有何问。世尊告曰。我为上首婆罗门等。说诸法要。汝今着一皮革。往来众中。轻举言问。我既答已。汝又不听。庵没罗答曰。若是婆罗门类。可与同坐言义。汝今既是剃发沙门。非我婆罗门类。往来酬答。亦有何过。汝沙门等凡夫。行在恶路。多染恶法。如汝之辈。应合轻慢与语。故我如此
    尔时世尊告庵没罗曰。汝来于此。为求利益。我今观汝。不曾承事师长。时庵没罗闻佛此言。便生嗔恨。于佛世尊。欲有诽谤轻毁。作是言曰。刹利释种是大愚痴。梵行胜人不知恭敬。佛告庵没罗言。诸释种等有何过失。庵没罗子曰。我于昔时。有事入劫比罗城。诸释种等在于高楼。咸指我言。此是莲花茎弟子。轻慢于我不生恭敬。佛言。汝见鹪鹩鸟不。在于本窠。犹为自在种种言说。况诸释种在劫比罗城。而得自在。庵罗子曰人有四等。一者婆罗门。二者刹利。三者薜舍。四者戍达罗。此四类人。咸皆恭敬诸婆罗门。唯汝释种愚人。见尊胜者。不解恭敬。尔时世尊便自念云。此庵没罗子云我释种。从先世来。父是释种。母非释种
    尔时世尊观彼庵没罗昔世父母。是何种类。知是释迦之婢所生种族。诸释是其昔主。即问庵没罗曰。汝今是何种姓。答曰。乔答摩我是耳轮种。世尊告曰。我寻汝种是释迦婢所生。诸释种类是汝之主。尔时诸耆旧婆罗门等向佛言曰。乔答摩。而今不应以婢生种。讥谤于彼。何以故。此庵没罗子。博学多闻。辩才无滞。能与乔答摩。共相论难酬答。佛告诸婆罗门。汝等意谓庵没罗子与我言论得者。咸且默然。观我与彼随问酬答。若彼不能与我立宗问难。当默而住。汝等诸人。若能与我立宗言论。便可随意。诸婆罗门曰彼庵罗子摩纳婆。多闻通达。言词巧妙。堪与乔答摩。共为论敌
    尔时世尊告庵没罗曰。摩纳婆。昔有国王。号曰甘蔗。王有四子一曰炬面。二曰长耳。三曰象肩。四曰足钏。时彼四子因有愆过。被王放逐。时彼四子既被王逐。各将亲妹往他国境近雪山下。殑伽河岸边。去劫比罗仙人住处不远。各剪草庵。互娶别生之妹而为居住。因诞男女。后时甘蔗王念此四子。问群臣曰。我之四子今何所在。群臣答曰。王之四子。因犯愆过被王放逐。今在他境大雪山下。殑伽河岸边。乃生男女等。时甘蔗王告群臣曰。我之四子等。能如是耶。答曰能。尔时甘蔗王从容举其右手唱言。我儿能。最极能。由大威德人言极能故。因名释迦（唐言能也）
    佛告庵没罗曰。汝岂别闻有余生耶。答曰。乔答摩。我闻古来释迦之种。从此而生。佛告庵没罗曰。昔甘蔗王有婢。名为织经。形容端正。人所喜见。时有一仙。是摩登伽种。常与此婢。一处住故。因遂私通。便生一男。其男生已。即能言语云。且可揩拭洗濯我身。除去不净。彼时唤鬼为迦尼婆夜那。由斯儿生即能语故。谓是生迦尼婆夜那鬼。因号此儿。为迦尼婆夜那。从此以来。迦尼婆夜那种。庵没罗。汝颇曾闻迦尼婆种从此生耶。佛说此语已时庵没罗便即默然。第二第三作如是问。时庵没罗亦复默然。尔时执金刚神。手执金刚杵。其焰煇赫。色如猛火。见庵没罗默然思惟。不答世尊。持杵拟庵没罗头。作是念云。今者世尊。三问庵没罗先世种姓。若庵没罗不答世尊者。我当持此火杵碎庵没罗头。令为七分。时庵没罗。以佛威力故。见彼执金刚杵即便惶怖身毛皆竖。白佛言。乔答摩。我闻迦尼婆夜那从彼而生。时耆旧婆罗门等白佛言。世尊。我等昔来不信世尊所言方知庵没罗种。是释迦婢生。其言非谬
    尔时世尊告诸婆罗门言。汝等不应以婢生种讥谤庵没罗。何以故。彼昔仙人有大神通威德。由甘蔗王于彼仙人曾有过失。彼便以恶咒誓法。而诃责之。王既闻已。忧愁惶怖身毛耸竖。便以种种殊珍严饰长女。王以左手执女。右手执一金瓶。以与仙人。而为其妇。时彼仙人不受王女。时庵没罗见世尊说是婢生种故默然憔悴。伏面下视。而无威光。思惟而住
    尔时世尊作是念曰。由我说彼庵没罗子。是婢生种故。默然憔悴。身无威光。思惟而住。我今应与其语。作是念已告庵没罗曰。摩纳婆。犹如刹利童子与婆罗门童女。共为婚对因生一男彼男于婆罗门众中。得共坐起得共祭水得读典籍不。庵没罗曰。得耳。乔答摩。佛言。摩纳婆彼男得刹利灌顶以不。答言。得耳乔答摩。何以故。以是婆罗门外甥故。以是刹利姓儿故。佛复告庵没罗。有婆罗门童子。与刹利童女共为夫妇后生一男。此男于婆罗门众中。得同坐起得共祭水得读典籍于刹利众中。得受灌顶不。答言。得耳乔答摩。何以故。由是婆罗门侄儿是刹利外甥故。佛言如刹利童子因犯愆过。被刹利驱逐。彼得于婆罗门众中。共坐起不。得祭水不。得读典籍不。答言。得耳。乔答摩。于刹利众中。得受灌顶不。答言。得耳。乔答摩。何以故。以是亲故。佛言。摩纳婆。有婆罗门童子。被婆罗门驱逐。得于婆罗门众中。得同坐起。得共祭水。得读典籍不。答言。不得。乔答摩。得于刹利众中。得受灌顶不。答言。不得。何以故。以犯本戒。号为婆罗门旃茶罗故。佛言。摩纳婆。当知刹利生者。种族姓望。最为尊贵。婆罗门则不如此。是故梵天娑呵世主说伽他曰
    刹利承嫡者　　两足中最尊
    明行具圆满　　得在天人上

    摩纳婆。我亦如是。重说伽他曰
    刹利承嫡者　　两足中最尊
    明行具圆满　　得在天人上

    摩纳婆。于意云何。若净行婆罗门。嫁娶诸婆罗门。得于此中。受其祭水。及诵其典籍不。答言。得。佛言。因于嫁娶聚会。便执种姓。若有一切执着族姓。自言我是摩纳婆者。此人不能见证无上明行足。若舍离我慢种姓。即能修行。证此无上明行足。时庵没罗白佛言。如我狂醉。于世尊前。生轻慢者。过去现在。乃至未来。亦无此辈愿为我说如是胜法。由此令我得悟明行足。佛言。谛听。极善作意。摩纳婆。诸佛出现于世。如来。应正等觉。明行足。善逝。世间解。无上士。调御丈夫。天人师。佛世尊。然彼说法。初善。中善。后善。词义巧妙。纯一无杂。具足清白。梵行之相。若居士居士子。闻此法者。能生信心。由信心故。即专修学。能知在家。是诸苦恼积集之处。凡是出家。趣于空野。若在家者。多被攀缘钩缫系缚。乃至尽形。不能修习纯一无杂具足清白梵行之相。然我剃除须发。被服袈裟。以正信心。从家趣于非家。精勤修习。决择知已。或多财物。或少财物。或多眷属。或少眷属。悉皆舍离弃俗出家。剃除须发。被着袈裟起正信心。从家趣于非家。住于净戒。披解脱衣。具足行法纵有小罪。深心怯惧。一切善品。受已修学。舍能杀生。息持刀杖。于诸有情。皆起慈悲。乃至蚊蚁。皆无害心（广如长阿笈摩戒蕴品中说于庵婆娑婆罗门事）
    尔时世尊至叶聚落。为诸四众。广说四佛坐经已。复至日出聚落。为二姊妹女人。一名贤喜。二名明月。广说如经。世尊复于憍萨罗。人间游行。至室罗伐城。时给孤独长者往诣佛所。顶礼佛足。退坐一面。世尊为说法要。示教利喜已。世尊默然而坐。时给孤独长者从座而起。合掌顶礼。而白佛言。唯愿世尊。及诸苾刍众明日就宅。受我微供。世尊默受。知佛受已。即辞归家。于其夜分。严净饮食。至明晨时。遣使迎佛。唯愿世尊。降赴就宅。世尊既至。饭食讫。是时长者取一小座。专心而坐。时世尊为给孤独长者。说诸法要。示教利喜已。从坐而去。诸婆罗门居士。次第供养佛及圣众。时诸苾刍受食之时。未及自吃。先与贫儿。诸婆罗门居士皆起讥嫌。时诸苾刍以缘白佛。佛言。应先自食。余施贫儿。
    有二乞儿。一是婆罗门童子。一是刹利童子。其婆罗门童子。不知时事。僧伽未食。先来前乞。诸苾刍等无与食者。刹利童子。食后方乞。众多施与。刹利童子问彼童子曰。汝乞食得不。彼便报曰。我不得食。因嗔恨言。若我自在。释迦弟子。皆断其头。弃之于地。刹利童子曰。若我自在。佛及苾刍。以六种味。日日供养。彼二童子各作言已。于一树下。咸自眠睡。时有一车辂。马惊碾婆罗门童子。因遂头断。尔时世尊由此事故。说伽他曰
    意常为首　　起业为最　　心有所恨
    速受其报　　苦来逼身　　轮断其头

    尔时具寿阿难陀白佛言。世尊。所说此颂。其义云何。佛告阿难陀曰。汝今见不。彼婆罗门童子。于佛苾刍。起不善心。出粗恶语。由此因故。轮碾头断。阿难陀答曰。我今已见。世尊告曰。我见此事。故说伽他。
    时室罗伐城有一长者。无子命终。城中婆罗门居士共相议曰。今此长者。身已亡殁。又无子息。欲令何人继嗣于后。见前刹利童子在树下卧。于时日光西倾。树枝影覆童子上。而不移谢。众人见已。便将归舍。继嗣长者。既嗣已。童子念云。此由佛法僧力。我今请世尊及苾刍众。设诸供养。作是念已。往世尊所。头面礼足。取一小座。一边而坐。尔时世尊为彼童子。说诸法要。童子闻法。从坐而起。合掌白佛言。唯愿世尊。至明食时。与苾刍众。至我家中。受我微供。世尊默然受请。尔时世尊至明食时。与诸苾刍。至童子家。饭食已。为彼童子。称机说法。尔时童子证预流果。获四谛理。无始已来萨迦邪见。以金刚杵。而摧坏之。自云。今我信心。归依佛法僧。乃至命存。永不退转。世尊为长者子。已说法要。示教利喜。其长者子即从坐起。顶礼而去。尔时世尊还至本处。于苾刍众前说此颂曰
    意常为首　　起业为最
    心意清净　　即受善报

    尔时具寿阿难陀白佛言。世尊。所说此颂。其义云何。佛告阿难陀曰。汝见彼刹利童子。于佛圣众。发大信心。由此力故。室罗伐城诸婆罗门居士等。今继嗣为长者。今受财位。是故我说此伽他曰
    意常为首　　起业为最
    心意清净　　即受善报

    尔时世尊至婆罗罗聚落。于此广说四佛座经。复至聚落。名曰胜土。于此复说四佛座经。复至师子聚落。广说四佛座经。复至新聚落。复广说四佛座经。世尊至城。于其城中。又说四佛座经。世尊至王舍城。时有二梵志。一名为座。二名高座。彼二梵志住于摩揭陀池边。夜分即以钓鱼食之。若于晨朝。坐重敷座。常诵伽他曰
    能行正法　　名为苾刍
    舍离诸事　　此为禅路

    尔时世尊知彼梵志调伏时至。即往其所。说伽他曰
    汝所说颂　　应如是证　　观汝似善
    心怀不净　　寂静调伏　　勿害众生
    舍离诸恶　　此为禅路　　若身口意
    不作诸恶　　调伏自己　　此为禅路

    时二梵志闻世尊说颂。作是念云。今乔答摩善知我心。即便恭敬。世尊观彼根性。称机为说四真谛理。时彼梵志。无始已来积集烦恼诸邪见山。以智慧金刚杵。而摧坏之。证预流果。后时诸苾刍见彼梵志重安座具。得预流果。皆悉效之。有一苾刍。在世尊前。重座听法。而彼苾刍应见谛理。翻不得见。于时世尊观彼苾刍。合见谛理。云何不见。乃知为重座不敬世尊故。世尊念云。应令诸苾刍。不得重座而坐。多过失故。因诫诸苾刍。并不应尔。
    尔时世尊从王舍城出。至多根树村。着衣持钵。入村乞食。劫比罗城中。有一女人。在彼村中为妇。时彼女人。见世尊三十二相。八十种好。庄严其身。圆光一寻。绕旋于顶。如百千日。光辉赫奕。犹如宝山。彼女见已。便作是念。今此世尊。诸释种中其为庆喜。于轮王族。舍诸婇女财物库藏。出家为道。今乃乞食为活。于我乞麨。我当奉施。时世尊知彼心念。持钵近前。就彼而乞。告女人曰。姊妹。汝可舍食满钵与我。时彼女人见世尊知我心念。倍生恭敬。便施佛麨。尔时世尊受已。因即微笑。诸佛常法。若有微笑。即放青黄赤白种种之光。从口而出。其光或上或下。下者救地狱苦。等活。黑绳。众合。大叫。小炎热。极热。阿鼻地狱等。及八寒地狱。有疱地狱。阿吒诃。吒诃婆。呼婆呼。白莲。青莲。大莲花等地狱。其热地狱遇此光者。皆得清凉。寒地狱者。遇佛光明。皆温煖此等众生所有苦恼。皆蒙舍息。免其苦已。咸作是念。我等于此舍命。生余处耶。尔时世尊愍彼有情故。遣一化身。往地狱中。彼等有情见佛化身。咸作是念。我等不从此灭。于余处生。由佛威力故。令我等辈。息诸苦恼。皆发信心。苦业都尽。从地狱灭。于人天界受生。生人天已。后当遇佛。便证圣果。尔时光至上方者。其光普遍四天王天。三十三天。睹史多天。化乐天。他化自在天。梵摩天。梵辅天。大梵天。少光天。无量光天。极光净。乃至无色界四天。光所至诸处天。皆悉唱言无常苦空。说二伽他曰
    汝当求出离　　于佛教勤修
    降伏生死军　　如象摧草舍
    于此法律中　　常为不放逸
    能竭烦恼海　　当尽苦边际

    其光普遍三千大千世界已。渐复收卷。随世尊行。若佛世尊。欲记过去事。光从前没。欲记未来事。光从后没。若记地狱事。光从脚下没。若记傍生事。光从踵没。若记饿鬼事。光从趺没。若记人间事。光从膝没。若记力轮王事。光从左掌没。若记转轮王事。光从右掌没。若记生天事。光从脐没。若记声闻菩提事。光从口中没。若记缘觉菩提事。光从眉间没。若记无上正等觉事。光从顶没。于时佛光绕世尊三匝。从眉间没。时具寿阿难陀合掌白佛言。世尊。如来应正等觉。熙怡微笑。非无因缘。即说伽他。而请佛曰（其伽他如余）
    尔时世尊告阿难陀曰。如是如是。阿难。非无因缘如来应正等觉辄见微笑。汝见彼婆罗门女。以信心施我麨不。阿难陀答言。已见。佛言。彼女以此善根。从今已往。于十三劫。不堕恶趣。在天人中。轮回受生。于最后身。证独觉果。号为善愿。其声普遍。其婆罗门女。由生信心。将麨奉如来故。世尊。为彼女人。授记当来成独觉菩提。其女夫主为采花薪等。往林野中。闻我妻施沙门乔答摩麨。得授记成辟支佛。闻已便生忿怒。即诣世尊。作如是言。汝来向我家中不。世尊报言。实来。又言。我妻施麨。汝为授记作辟支佛不。佛言。婆罗门。实尔。汝乔答摩。从转轮王种族。舍王位出家。为乞麨故。作大妄语。谁肯信汝以少种子。获大果报。佛言。婆罗门。由是因缘。我今问汝。当随意说。婆罗门。于意云何。汝见希有法不。答言。乔答摩。且止余希有法。我所于此多根树聚落。见希有事。汝可且听。乔答摩。于此聚落东。拏瞿陀树广大滋茂。于彼树下。每有五百乘车止住。亦无相妨碍。由此树故。聚落得名。佛言。婆罗门。彼多根树。子大几许。为当如稻畦大不得共篣篱。碾轮车。牛箧。篣箕。频螺果。劫毕他果耶。答言。不也。犹如芥子四分之一。佛言。婆罗门。谁当信汝此之小子。能生大树。时婆罗门答世尊曰。任汝信不。我自亲见。然且彼地。不被伤损。沃润甜土。子虽不大。如法安置。依时得雨。是故此树。生长成大。尔时世尊以此因缘。说伽他曰
    如田及种子　　汝今亲已见
    于业及果报　　如来亲自证
    如汝之所见　　小子成大树
    如是我见此　　小因成大果

    尔时世尊从其面门。出广长舌。遍至发际。告婆罗门曰。汝意云何。若能出舌。遍覆面者。然彼岂为百千转轮王位。故作妄语。婆罗门答言。不也。乔答摩。尔时世尊。说伽他曰
    我自未曾说妄语　　舌相皆由诚实增
    汝今宜应如是言　　幸遇如来蒙觉悟

    尔时婆罗门既闻是已。生信敬心。世尊知彼意乐随眠。应机为说四圣谛法。广说如前。无始积集萨迦耶见。以智慧杵而摧破之。现证初果。唱言。我入预流。我今尽寿归依佛法僧宝。受五学处。为邬波索迦。愿世尊证知。时婆罗门闻佛说已。欢喜信受。礼佛而去
    尔时世尊到重毗罗聚落林中而住。此经广说。如杂阿笈摩。世尊至一边地聚落。彼有具寿摩诃目乾连舅。于仙人中。出家学道。具寿目连而能调伏。尔时世尊告目连曰。汝当愍念汝舅。目连白言。唯然世尊。尔时目连闻佛语已。知调伏时至。即往仙人所住之处。时有仙人告目连曰且止莫入。此是婆罗门修道之处。答言。我亦是婆罗门。时彼仙人说伽他曰
    身上无梵线　　不持祭祀杓
    秃头非事火　　妄说婆罗门

    时大目连亦以伽他答仙人曰
    惭耻为梵线　　正惠具祭杓
    常持净戒水　　清净作君持
    实语为然火　　内心恒寂定
    镇修调伏行　　斯真事火然

    时彼仙人语目连曰。纵令如此。亦不容汝秃头沙门入我住处。于时尊者大目乾连。即以神力。起大风雨。往诣池侧。坐一树下。时难陀邬波难陀龙王侍者。住此池中。而作是念。圣者大目乾连。常为难陀邬波难陀龙王之所敬重。然我于彼。亦应供养。时龙侍者从本宫出。至目连所。以身七重。右绕尊者。后以其首。覆目连头而住。仙人常法。若见众生苦切逼身。不生救念。即退仙道。时旧仙人便作是念。若出家人遭此大雨。便即舍命。我当失其仙道。生此念已。便从仙人住处而出。觅出家人。见目连被龙重绕七匝。复以其首。覆目连头。告言。汝可入此庵中。目连答曰。大仙。汝已失其仙道。闻语声已。知是外甥。仙人问曰。圣者。汝是目连。目连答曰。时人号为目连。目连报曰。仙人。缘何事来至此。仙人答曰。见汝苦切逼身。恐损害汝。所以故来。尔时具寿目连。即将仙人。俱诣佛所。头面礼足。退坐一面。目连白佛言。世尊。此是我舅。于仙道中出家。唯愿世尊。哀愍救护。世尊知彼仙人种性随眠意乐。应机说法。仙人闻已。便证不还果。尔时仙人从坐而起。偏袒右肩。合掌恭敬。顶礼白佛言。唯愿世尊摄受。听我于善说法律中。而为出家受其圆具。成苾刍性。于世尊所。而修梵行。尔时世尊告彼仙人。善来苾刍。作是言已。须发自落。僧伽胝衣着身。威仪成就。
    时龙童子见目连去。独住不安。时彼聚落遂遭亢旱。其龙童子。化身为仙人。于彼仙人住处。坐禅而住。于时聚落人众。来诣化龙仙所。顶礼白言。今此聚落。遭其亢旱。我等作何方计。仙人报曰。汝等可共来于此住。即得消灾。时诸聚落所有人众。便来住彼。由因龙子为大目连。顶上持盖。时人遂共号为龙持盖城。于此城中。有信心邬波索迦。龙持盖处建立寺舍。具足资物。于时世尊又到摩都量城。相应住中。广说其事
    尔时世尊于俱鲁城。人间游行。至大仓聚落。于此广说护国苏怛罗经

根本说一切有部毗奈耶药事卷第八


《根本说一切有部毗奈耶药事·第九卷》

根本说一切有部毗奈耶药事卷第九

        大唐三藏义净奉　制译

    尔时世尊行至象城。有一婆罗门。遥见世尊具三十二相。八十随好。庄严其身。圆光一寻。朗逾千日。行步进止。犹如宝山。贤善威仪。婆罗门遥见世尊。就佛赞叹世尊曰。金色之身。目净修广。慈愍成就。具诸功德。天中之天。调御丈夫。超渡有海
    世尊闻此赞已。便即微笑。诸佛常行。现微笑时。放大光明。乃至还入于顶。尔时具寿阿难陀合掌恭敬。而白佛言。以颂问曰
    世尊从面门　　出千微妙光
    犹如日初现　　照耀于十方

    复说颂曰
    舍离憍慢下劣心　　诸佛世间最上因
    无缘不应现微笑　　降伏烦恼诸怨敌

    佛言。如是如是。阿难陀。诸佛如来。非无因缘而现微笑。阿难陀。汝见彼婆罗门。以颂赞佛不。阿难陀答言。已见。佛言。此婆罗门。由赞叹我善根功德。经二十劫。不堕恶趣。常得生于天人之中。从此后身。证辟支佛。名为应赞。时诸苾刍咸皆生疑。唯佛世尊能断一切疑惑。便即请问。世尊告曰。汝等谛听。此婆罗门。由赞叹我一颂伽他。我为授记。作辟支佛。佛言。非但今时由赞叹如来获福。过去世时。此婆罗门以颂赞我。我亦施彼婆罗门五大聚落。汝等谛听。善思念之。我为汝说。往昔婆罗痆斯土城有王。名曰梵授。正法化世。安隐丰乐。人民炽盛。无诸疾疫。其王好乐才学。时婆罗痆斯城。有一婆罗门。具大才学。其妻报曰。时节将寒。汝往王边。善为赞颂。令王欢喜。赐汝冬衣。其婆罗门行诣王所。见王乘象。从城而出。时婆罗门见王。念曰。为先赞王。为先赞象。然而此象。诸人尽爱。应先赞象。时彼婆罗门以颂赞曰
    形如帝释象　　色具妙威容
    大力相庄严　　象王如是状

    王闻颂已。极大欢悦。亦复颂言
    我之爱象王　　人见皆欢喜
    汝能善美赞　　可赐五聚落

    汝等苾刍。勿作异念。昔时象王者。我今是也。婆罗门者。今此赞象婆罗门是。彼时以一伽他赞。我赐与五聚落。今时以一伽他赞我。我亦授记缘觉菩提
    尔时世尊次到大城。于此城中。广说如前。于四佛座经中已说
    世尊行到素鲁揭群城。于此城中。有一婆罗门。名因陀罗。年少多闻。自谓聪愍。于诸流辈。曾不在怀
    尔时世尊于一住处。在大众前。为说法要。时婆罗门闻世尊至城。便作是念。曾闻乔答摩沙门。颜貌端正。我今往观。端政于我不。即往佛所。乃见世尊三十二丈夫相。八十随好光明赫奕。周遍其身。寻光严饰。超过千日。犹如宝山。周遍贤善。既观察已。复作是念。乔答摩沙门。端政于我然不长于我。即观佛顶。而不能见。便登高处。亦不能见。尔时世尊告彼婆罗门曰。汝获劳苦。纵登妙高山顶。亦不能见。然如来顶。汝可不闻。天阿苏罗及世间人。终不能见。汝意欲知如来身量。于汝家内。祭祀火处地下。有牛头栴檀柱。汝当擎出量度。即知如来父母所生身。彼婆罗门复作是念。此希有事。我不曾闻。可往观察。彼即速疾归家。于祭祀处。掘地出柱。皆如佛说。时彼婆罗门即生信心。复作是念。乔答摩沙门。决定一切种智。我今可往承事供养。以信心故。即诣佛所于世尊前。说种种赞喜。退坐一面。尔时世尊知彼意乐随眠根性。广如上说。无始以来积集萨迦耶见。以智慧金刚杵。摧破邪见山。证预流果已。唱言世尊。我已出离。我今归依佛法僧。愿与授我邬波索迦戒。始从今日乃至命存。以净信心。归依三宝。尔时婆罗门从坐起。整理衣服。合掌礼佛。而白佛言。若世尊许我。当建立牛头栴檀柱。令一切知闻。佛言。婆罗门随汝所作。于时婆罗门将栴檀柱。于寂静处。以种种供具。建立其柱。因此复致斋会。复有余婆罗门居士等。为求福乐。故于柱上。结吉祥草。以因陀罗婆罗门致立斋会。故名因陀罗会日。若时世尊现大神通。是时外道无色退去。天人欢喜。善人悦乐。外道迸散。投于边地。或于婆罗门近事而住。
    于时世尊游憍萨罗人间。行往婆罗门聚落。时诸异道闻沙门乔答摩来。闻已匆忙。往诣婆罗门居士族姓家。到已。便作是语。愿言增福增福。我辞去。彼诸人曰。圣者。何故而去。答言。我等以见汝等富足。我不喜见汝败散所以且去。诸人问曰。圣者。我等有何败散。汝等当知。乔答摩沙门。与千二百人。随从渐来。皆雨刀雹。无量无数有子妇人。悉令无子。诸人报言。圣者。若实如是。应合住此。与我相助。岂合舍去。此是不善。我等决定坏灭。外道答言。汝等共我立契。然可住此。汝等可害乔答摩沙门。诸人言曰。我等当害。即各执刀杖弓箭。擐甲而出于衢路间。时释种中。有一老人。见彼诸人便即问曰。汝等欲诣何处。彼即答言。为害怨故。又问。谁是汝怨。彼即答言。乔答摩沙门是也。老人报曰。世尊大师。若是汝怨。更有何人为汝亲友。汝等可回。彼诸人等。皆不肯回。是时老人便作是念。此等之辈。不以说法。而能调伏。应设种种威力。可令押伏。是时老人便即入村。四边放火。烧其聚落。村内诸人并皆号叫。害佛人等。既闻叫声。并皆惊忙。共相谓曰。乔答摩沙门。去此既远。今乃现有极大损失。聚落被烧。应可却回。且救其火。彼等既回。救火不得。须臾之间。世尊便至。问诸人曰。何为惊忙。诸人答言。今被火烧。不能救得。佛便报曰。我今为汝。灭却其火。诸人白言。唯愿世尊。为我灭火。是时如来言语才讫。佛威力故。其火并灭。时诸人等。皆生信心。而白佛言。世尊。今者何故得来。佛即报言。利益汝等。而来至此。尔时世尊。知诸人等心之意乐随眠自性。即为说法。令证四谛。如上所说。无始时来积集烦恼萨迦耶见山。以智金刚杵。摧破耶山。令诸人等。皆悉证得预流圣果。时诸苾刍咸皆有疑。请世尊曰。唯有如来。能断疑惑。诸苾刍等白言。世尊。观此老释种。以贪亲爱。遂烧聚落。由此业故。获罪无量
    尔时世尊告诸苾刍。非但今生为贪爱故。烧此村落。已于过去无量多生。为贪爱故。已烧聚落。汝等谛听谛听。善思念之。吾当为汝。分别解说。于往昔时。有一聚落。有五百猕猴居住。所有苗稼。被诸猕猴皆悉损坏。聚落诸人。集会议论。作何方计。而息此灾。其中有人。而出言曰。要须总杀。方息此灾。又有人言。云何能杀。彼即答言。聚落四边一切树木。皆悉伐却。留一柿树。四边安棘。其柿既熟。诸猕猴等。并集树上。欲食其果。当可杀之。是时诸人遂伐其树。悉皆并尽。唯留一树。四边安棘。当留一人。常令看守。待诸猕猴悉上树已。可报众知。诸猕猴中。有一猕猴。告猕猴王曰。有柿今熟。应可共往。而取食之。是时猕猴总集柿树。诸人知已。悉持刀杖共集树下欲伐其树。彼诸猕猴心怀怕惧。传枝来往。其猕猴王元无忧惧。坦然食果。诸猕猴等白其王曰今遭厄难。如何食果。一无惊怖。时猕猴王而说颂言
    凡人多事者　　障碍自然生
    树大卒难斫　　汝须无畏食

    时猕猴群中有一小猕猴子。在于聚落。先被拘系。拓颊忧愁。时有猕猴。既见忧愁。遂便慰问同类曰。何故忧愁。拓颊而住。彼便答曰。善友当知。何得不愁。此聚落人。欲杀我等诸眷属故。何得不愁。又复问曰。汝今何不努力。小猕猴答曰。今被拘系。如何努力。众复报言。我今解放。时彼被系猕猴既得放已。于聚落内。遂放其火。周遍而烧。聚落人众。发大闹声。其斫树人。既闻叫声。悉皆惊怖。共相语曰。此猕猴等。离我遥远。未能为害。既有火灾。应可且去为救火故。皆走奔村。彼众猕猴。悉皆下树。免难而去。佛告诸苾刍。汝等勿作异念。往昔小猕猴者。今此释迦老人是。非但今生为爱亲属。烧其聚落。已于过去。亦为爱亲属故。焚烧聚落
    尔时世尊行至迦罗城。于迦罗城中。前已广说四佛坐缘讫
    尔时世尊又至卢醯德迦城。住于象力药叉宫内。是时药叉巡诸药叉众中捡挍。时象力药叉闻世尊入城。住于我宫即诣佛所。到已顶礼世尊双足。坐于一面。世尊见药叉坐已。为宣说法要。示教利喜。余如上说。是时象力药叉从坐而起。整理衣服。顶礼世尊。合掌白言。唯愿如来受我微请。今夜住我宫中
    尔时世尊。默然受请。时象力药叉知佛受已。便于宫内。为世尊造五百寺。一一寺内各造五百大床小床。及诸敷具。帷幕帐盖。既修造已。请佛世尊。及苾刍众。受其供养。于时世尊。及诸苾刍。受其请已。时象力药叉。有一亲友药叉。名屈底迦。在迦湿弥罗国。时象力药叉遣使往报。我今请佛。及苾刍众。汝之北地。所有果子应可送来。时象力药叉发遣使已。即于其夜。备办饮食。并五百寺内。洒扫敷座安置净水。命执事人。令知次第。时屈底迦药叉既奉信。盛满筺箧葡萄等果。令诸药叉负送至寺地边。积聚安置。诸苾刍等既见果子。悉皆不识。请问世尊。此是何果。如何服之。时佛答言。北方果子。名曰葡萄。以火作净。当可食之。时诸苾刍受得果子。一一作净。遂延时节。佛见便诃。不应如是一一作净。应于果聚。取一火炭。三处净之。是时象力药叉。以种种饮食。一一自手奉授世尊。及苾刍等。广如上说。大众食已。时象力药叉。取一小座。于如来前。端坐听法世尊为彼药叉。说微妙法。示教利喜。即从座起。于时葡萄食讫。由尚多残。佛言。应可押取葡萄汁。煎汁不熟。遂便抒出。佛言。应可熟煎盛贮。供僧伽等非时浆饮。尔时世尊于住房外。既洗足已。便向房中。宴坐入定。是时世尊便作是念。我今于此寿命短时。出现于世。涅槃时到。有多调伏事故。应可须作。我若共阿难陀苾刍。诣北天等国。为调伏事。难可得成。今者应可共金刚手药叉。往彼调伏。尔时世尊以二伽他。命金刚手药叉曰
    有念者贤善　　存念者安宁
    有念者安睡　　思惟得寂静
    有念者愿善　　存念者安宁
    有念者安睡　　舍离胜负心

    尔时世尊告金刚手药叉曰。汝可共我。往北天竺。调伏阿钵罗龙王。唯然。世尊。其金刚手药叉。共世尊乘空而往。世尊遥见青林。告金刚手药叉言。汝见此青林不。答言。善逝。已见。复告曰。我灭度一百年后。当于此处。造僧伽毗诃罗。名曰暗林。学奢摩他者。为第一处。尔时世尊游行。至积集聚落。时彼聚落。有住药叉名曰觉力。心怀暴恶。此聚落人民。恒常祭祀。虽复设祭。而恒被损害。时聚落人。闻世尊至。往诣佛所。顶礼佛足。退坐一面。尔时世尊为聚落人。说微妙法。示教利喜。默然而住。是时聚落人众从坐而起。顶礼佛足。合掌恭敬。而白佛言。世尊。此觉力药叉。于其长夜。与我为怨恒常损害。唯愿世尊愍我等故。调伏药叉。是时觉力药叉。亦在众会而坐
    尔时佛告觉力药叉曰。再三而问。汝今闻不。时觉力药叉答言。我闻。佛复告曰。汝今应可速舍恶心。药叉答曰我今舍恶。更不为害。是时世尊便令受戒。归依三宝。时彼药叉即于此处。造立一寺。名曰称集。诸信心人。布施资具。悉皆充足。寺既成已。世尊便去。是时药叉随佛而去。世尊告曰。汝可回还。守护此处。我今助汝。而守护之。我灭度后。以身肩骨。留于此地。后有诸人起窣堵波。号为积集窣堵波。世尊复至泥德勒迦聚落。复有药叉。名曰法力。世尊便即调伏。是时药叉同前起寺。名泥德勒迦寺。世尊复至信度河边。有一舡师。是时世尊示现种种神变。而调伏之。证见谛理。并及调伏鹿叠药叉。佛以神力。加被药叉。今留足迹。因此时人共以立号。名为鹿叠药叉足迹
    尔时世尊复至仙人住处。于此调伏杖灌仙人。于时婆罗门。及居士等。共以置立坐卧之处。便即号为杖灌仙人坐卧之处。尔时世尊告金刚手药叉。汝可共我诣无稻秆龙王宫中。唯然。世尊。尔时如来。与金刚手药叉。到龙王宫中。于时无稻秆龙王。既见世尊到于宫里。便即瞋怒。念起害心。发诸烦恼。上昇虚空。降注雹雨。并诸土块。于时世尊知龙瞋怒便即运想。入慈心定。既入定已。所注土雹。于如来上。变为沈檀多摩罗末香等。如云而下。时龙既见不害世尊。便即放轮及诸兵器。寻即化为四色莲华。空中而下。是时无稻秆龙王遂放烟云。尔时如来以神通力。亦放烟云。于时龙王贡高狂慢因斯除息。遂便入宫。止息而住。尔时世尊便作是念。由二种因。能得降伏一切恶龙。或令怕惧。或令瞋怒。然此龙王合受怕惧。作是念已。告金刚手药叉曰。汝可恼触此恶龙王。尔时药叉受如来教。以金刚杵。击破山峰。其山既倒压半龙池。是时龙王忧愁怕惧。即欲逃窜。尔时世尊入火界定。令其十方。悉皆火聚。是时龙王逃走无路。唯世尊足立之处。寂静清凉。是时龙王诣世尊所。顶礼双足。而白佛言。世尊。何故恼乱于我。佛即答言。我是法王。岂得恼汝。我若不获如此胜慈。早已灭没。唯留空名。尔时世尊以千辐轮辋缦吉祥无畏之手。摩龙王顶。便即告言。贤首当知。汝由清净饮食供养声闻。并施贤瓶。盛满净水。合于三十三天中生。由邪愿故。受傍生身。害诸众生。而自活命。此身灭后。当堕地狱。时彼龙王便即白言。唯愿世尊示我所作。佛告龙王。汝于我所。归依三宝。受清净戒。住摩揭陀一切人众。宜施无畏。时彼龙王白佛言。世尊。我今受清净戒。时龙妻子。并诸眷属。合掌顶礼。而白佛言。世尊。我等亦愿归依三宝。受清净戒。无稻秆龙王复白佛言。我等诸龙。多有怨害。又有龙王名箭。唯愿世尊与受净戒。令发慈心
    尔时世尊与诸龙等。受清净戒。归依三宝。时执金刚手菩萨见无稻秆龙王。及诸眷属。皆悉调伏。归依三宝。受清净戒。欢喜踊跃。时世尊调伏无稻秆龙王六万眷属已。从座而去。世尊遥见绿色树林。便告金刚手曰。汝见彼林不。白言。我今已见。佛言。金刚手。此迦湿弥罗国境。我灭度后百年中。当有苾刍弟子。彼苾刍当调伏虎噜荼毒龙已。即从龙乞一跏趺安坐之处。以方便故。遍此国土。流传正法。顺毗钵舍那者。坐卧处中。最为第一。其国境内。当有六万六百六十王聚落
    尔时世尊又到足炉聚落已。调伏仙人。及不发作药叉。并诸眷属。于揵陀聚落。调伏女药叉。及其眷属
    世尊复到稻谷楼阁城。于此城中。化胜军王母。令住四谛已。世尊复到乃理逸多城。于此城中。有一陶师。倚是工巧。以自贡高。所作之器。于其轮上。待器乾已。然后方下
    尔时世尊知调伏时至。自化为一陶师。共彼陶师。自相谓言。器皿何似从轮而下。陶师答言。乾成而下。化人报曰。我亦乾成而下。汝共我同。然我有异术。独能轮上成熟将下。陶师答言。汝技过我。化人报曰。非直轮上出成熟器。亦能更出七宝诸器。陶师见已。即便信伏。于时世尊摄化陶师。而复本身。说微妙法。令其眷属。住四真谛
    尔时世尊次至绿莎城。于其城中。为步多药叉。及其眷属。说微妙法。归依三宝。令住禁戒。于护积城中。调伏牧牛人。及苏遮龙王。世尊次至增喜城。于此城中。王名天有。及其眷属。令住实谛。复次调伏栴荼梨七子。并护池药叉。并诸眷属。于彼城侧。有一大池。阿湿缚迦。及布捺婆素。于此池中。俱受龙身。十二年后。即便出现。心怀瞋怒。而自念言。世尊不为我等说法。而令我等。今堕恶趣。受此龙身。我等应毁坏彼教
    尔时世尊便作是念。此二毒龙。有大威力。我灭度后。决定必能坏我法教而作灰尘。作是念已。便往池所。告二龙曰。有足经我为汝说。令汝等知。二龙白曰。我等龙身岂能解了。作是语已。便即没水。复作念言。世尊。为我说法。而我亦不能知解。尔时世尊于其池所。便留其影。龙见佛影。数数出现。常谓世尊犹住于此。复于其处。调伏二夜叉女。一名那利迦。二名那荼达耶
    尔时世尊至军底城于其城中有女药叉。名曰军底。常住此城心怀暴恶。而无畏难。一切人民所生男女。常被食噉。然彼城中婆罗门居士等。闻世尊到军底城侧。现在其处。诸人闻已。共为集会一时出城。往诣佛所。到已顶礼世尊双足。退坐一面。于时世尊。与婆罗门居士等。为说法要示教利喜已。乃至如上默然而住
    尔时婆罗门居士等。从座而起。整理衣服。于世尊前合掌而白佛言。唯愿世尊及苾刍众。明旦食时受我微供。乃至饭食讫。收衣钵。洗手已。即持金瓶。在世尊前。有所求乞。而作是言。世尊。彼诸毒龙。及恶药叉。皆已调伏。然此军底女药叉。于长夜中。而与我等。非怨为怨。非雠为雠。我常恩义。彼常怨害。所生孩子。皆被侵夺。唯愿世尊哀愍我等。调伏军底女药叉。尔时药叉亦在会中。于时世尊告女药叉曰。汝今闻此诸人语不。药叉白言。善逝。而我已闻。复问女药叉曰。汝今闻不。答言。世尊。我今已闻。佛言。汝久远来。作此非法罪业。答言。诸人共我立契。若能为我造寺。即当永断
    尔时世尊告婆罗门居士。汝等闻此女药叉语不。诸人答言。世尊。我今已闻。佛言。汝等云何。诸人白言。世尊。我等必为造寺。尔时世尊调伏此女药叉。并眷属已便舍而去
    世尊复至渴树罗聚落。于此村中。有一童子。以土为塔。而作戏剧。世尊见已。便告金刚手。汝见此童子以土为塔。而作戏不。金刚手白佛言。我今已见。佛言。我灭度后。迦尼色迦王（此云净金）于此童子戏造塔处。建大窣堵波。号曰迦尼（上声）色迦塔。广作佛事。世尊从卢醯得聚落。乃至无稻秆龙王所住之宫。于其中间。调伏七万七千诸有情已。还卢醯得聚落。入于寺内宴坐。至日晡时。从寂而起。告阿难陀曰。可共往古王聚落。阿难陀白佛言。世尊。如来先说。我往北天竺。当调伏无稻秆龙王。其国土中。有五胜事。今者世尊复云。共我往古王聚落。此事如何。世尊告曰。我已共金刚手。往北天竺。记多摩娑林。乃至土塔。从卢醯得。至无稻秆龙宫。于此中间。如来调伏七万七千有情。然于彼国。有其劣事。土地高下。丰饶荆棘。多诸瓦石。大性甚恶。妇人恶行
    尔时世尊游行胜军人间。渐至古王聚落。是时世尊告阿难陀曰。往昔众许王初首于此。受灌顶位。最居第一。为王故名古王聚落。复次世尊至贤马聚落。是时世尊。告阿难陀曰。其众许王而于此处。马宝出现。因名此邑。为贤马聚落。尔时世尊告阿难陀。尔可共我。往麽土罗聚落。唯然受教。时世尊渐行。往麽土罗。在路遥见。绿色树林。即告阿难陀曰。汝见彼绿色树林不。白言。已见。此是乌卢门荼山。我灭度一百年后。有麽土罗兄弟二人。一名那吒。二名婆吒。而于彼处。建立寺舍。当号名那吒婆吒。顺奢摩他毗钵舍那者。坐卧之处。最为第一。于麽土罗聚落。当有识药人童子。名为秘密。有子名近密。虽无相好。而同于佛。我灭度一百年后。于我法中出家。而作佛事。时有阿难陀弟子。名末田地。度彼近密。而为苾刍。传我法者。此为最后。于那吒婆吒寺内。有窟长十八肘。广十二肘。高七肘。由彼说法化。得证阿罗汉者。各一筹。长可四指。掷着窟中。是时近密而取灭度。彼诸门人。即便取筹。积集一处。而用阇毗。
    时诸苾刍皆生疑惑。问断一切疑者。世尊有记。未来具寿近密。佛今授记。当怜愍多有情故。而作利益。佛言。非但今时作斯利益。于过去世。亦多利益。汝当谛听。善思念之。佛言。乃往过去。于此乌卢门荼山。有三居处。一处有五百缘觉。一处有五百仙人。一处有五百猕猴。时此兽群头主。本怀恶性。诸猕猴中。有生子者。皆被伤杀。诸雌猕猴。为子忧愁。共相议曰。汝等当听。我此群主。常害我子。可设方便。我若怀胎者。不须报知。至于后时。有一怀胎。诸猕猴等。将至幽处。而密藏隐。共采诸果。私相供给。日月既满便生一男。深藏密处。令遣乳哺。长养使大。既成立已。即于众内。驱逐群头。令离本众。于山别游。以游行故。闻独觉声。即便往诣。亲近而住。心无怖惧。即采果实。及诸根叶。常将供给。独觉食余。还饲猕猴。独觉常法。饭食已讫。即伽趺坐。猕猴见已。便即学坐。后诸独觉。便作是念。我下劣身。应得已得。所作已办。今可将入无余涅槃。作是念已。便即腾空。示作神变。或身出火焰。或身洒甘雨。或身出光明已。便入无余涅槃。而彼猕猴。心怀忧恼。便即寻觅。至旧窟中。乃见遗身。是时以手举独觉衣。时有天神。便作是念。今此猕猴脱独觉衣。恐损遗身。时彼天神驱猕猴出。以石覆窟。猕猴是时见窟闭已。悲泣懊恼。怀恋而去。还至本处。而以游行。是时猕猴。乐附近人既无人故。心不安乐。常听人语。忽于异处。有仙语声。猕猴闻已。如失路人。寻声奔走。乃见仙人而修苦行。或有举手。或翘一足。或五热炙身。猕猴依附。长时一处。而无怖畏。恒持花果。及以齿木。供给仙人。仙人食残。还与猕猴。是时猕猴。坏仙人威仪。令依独觉法。见举手者。挽令向下。便即弹指。作跏趺坐。翘一足者。挽令向下。还即弹指。于仙人前。作跏趺坐。五热炙身者。即灭其火。便即弹指。于仙人前作跏趺坐。尔时诸仙人等白亲教师曰。今有猕猴。障碍我等。废修苦行。师便问曰。是时仙人。广如上说。师又告曰。汝等当知。但是猕猴。皆能记事。决定曾见如是威仪修道仙人。汝可依随。结跏趺坐。诸仙人等既闻师语。便跏趺坐昔有善根。当得现前。虽不得阿遮利耶。及邬波馱耶教示。自能生得三十七道品法。现证缘觉。时仙人等。于猕猴处。敬信随法所得新果。及好美食。供养猕猴。然后自食。乃至后时。猕猴身死。彼缘觉等。于诸方国。取种种香。积集薪草。焚烧猕猴。尔时世尊告诸苾刍。汝等勿作异念。往昔猕猴与缘觉同住者。今忧波掬多是。往昔之时。以多利益。今复于此。我与授记。哀愍有情。亦多利益

根本说一切有部毗奈耶药事卷第九


《根本说一切有部毗奈耶药事·第十卷》

根本说一切有部毗奈耶药事卷第十

        大唐三藏义净奉　制译

    儞罗步提缘
    尔时世尊。于勇军人间游行。渐至末土罗城。其中净行婆罗门等。闻乔答摩沙门。到末土罗城。彼极赞说。照耀觉悟。安住分析开示显现。四种人等清净之法。彼乔答摩沙门。若入此城。我辈利养。决定断除。我闻乔答摩沙门。有不尊重处。而不游行。此若有人。于彼乔答摩。不生尊重。彼定不入末土罗城。若令下劣人等。往彼轻慢。恐畏乔答摩心。不将为事。若有上首胜人。不生尊重。轻欺乔答摩。此应甚善。我等众中。谁为上首。是时末土罗城中。有一婆罗门。名曰儞罗步提。通达四明四薜陀论。能显己宗。摧坏他宗。所出言辞。随实而转。于时末土罗婆罗门等。众共集会。往儞罗步提所。而即白言。邬波驮耶。我等既闻乔答摩沙门。来于此城。彼极赞说。照耀觉悟。安住分析。开示显现。四种人等清净之法。然彼乔答摩。有不尊重处。心不乐往。若有人等。于彼乔答摩。不生尊重。彼定不入末土罗城。若令下劣人等。往彼轻慢。恐畏乔答摩心。不将为事。若有上首胜人不生尊重。轻欺乔答摩。此应甚善。除邬波驮耶。岂复更有上首之人。能办斯事。唯愿于彼。作不尊重。以言骂辱。时儞罗步提报诸人曰。我舌随意而转。若堪骂辱。我即骂辱。若堪赞叹。我即赞叹。
    于时儞罗步提。及与耆旧诸婆罗门等。前后围绕诣世尊所。时儞罗步提婆罗门。遥见世尊具三十二大丈夫相。八十随好。而自庄严。圆光一寻。超过千日犹如宝山。周匝善现。威仪寂静坐一树下。儞罗步提见世尊已。心生踊跃。便即赞言
    儞罗大欢喜　　赞仙一切智
    今说胜功德　　人闻皆爱乐
    善调伏诸根　　如法净身意
    广大功德海　　我今略赞叹
    论义中第一　　调伏无过失
    能知第一义　　击论不能动
    明行得圆满　　善达诸禁戒
    胜定如山王　　力等那罗延

    如是为首。以五百颂。赞叹世尊已。尔时世尊知彼婆罗门心生深信。便为说法。于此座下。证真谛理。尔时儞罗赞世尊已。便即辞去。却还本城。是时城中诸耆旧婆罗门等。知儞罗步提赞叹世尊。作种种美语。而便诃责儞罗曰。我等先求邬波驮耶。往乔答摩沙门所。作不尊重言。何故于彼。反为善赞。时儞罗步提告婆罗门曰。我岂先不说如是言。然我舌根。随意而转。彼人堪骂辱。我即骂辱。若堪赞叹。我还赞叹。我见乔答摩沙门。功德广大。堪为赞叹。我即赞叹。是故汝等不应责我。尔时世尊。及诸大众。于晨朝时。着衣持钵。入末土罗城乞食。于其城内。遂遇祭祀星宿会日。时星宿女神便作是念。乔答摩沙门若入此城。我之节日。必有障碍。须预设计。令其却回。作是念已。于世尊前。露形而住。佛告女神曰。女人之体。设严华服。犹不端政。何况露形。是时天女闻此语已。便生惭耻。隐形不现。尔时世尊避道一边。于大众前。敷座而坐。告诸苾刍。此末土罗城。有五种过失。一者土地不平。二者处饶荆棘。三者瓦石充满。四者人民独食。五者多诸女人。所以不入此城。尔时世尊从坐而起。便往驴药叉园苑。坐一树下。大众围绕。寂静而住。
    时末土罗城婆罗门居士。闻乔答摩沙门而欲入城。天女障碍。不得入城。现在驴药叉苑内。依一树下而住。彼等既闻。各各营造种种饮食。各共车载。往世尊所。顶礼双足。退坐一面。尔时世尊。与彼信心婆罗门居士等。略说法要。广如上说。乃至默然而住。时彼婆罗门等从坐而起。整理衣服。合掌恭敬。而白佛言。世尊。我等为世尊。营办种种清净饮食。各将车载。来奉世尊。唯愿慈悲受我等供。尔时佛告具寿阿难陀。驴药叉宫殿之内。所有依住诸苾刍众。并皆令集。于供养会。在中而食。阿难陀言。唯然。世尊。时阿难陀受佛教敕。所有依止驴药叉宫殿诸苾刍等。普告令集。至彼会处。诣世尊所。顶礼双足。而白佛言。世尊。所有苾刍。皆悉集于会堂。次第坐已。愿圣知时。世尊往诣会堂。至已。于苾刍前。敷座而坐。时末土罗城信心婆罗门居士。知佛及僧。安坐食已。广如上说。洗手已。收钵讫。即于佛前。求愿而住。作如是言。彼等毒龙。及恶药叉。皆已调伏。此驴药叉。常与我等。于长夜中非怨为怨。非雠为雠。非逆为逆。我等所生孩子。皆被侵夺。世尊颇为我等。生哀愍故。调伏恶驴药叉。时彼药叉先坐会中。于时世尊告药叉曰。汝闻此语不。白言。世尊。已闻。复告药叉。闻此言不。善逝。已闻。又告药叉。此非法事。汝当厌离。药叉白佛。众人若能为诸四方苾刍。造毗诃罗。我当舍离。必不损害。是时世尊。告末土罗聚落信心婆罗门居士等。汝等闻斯语不。报言。已闻。世尊。我等为造。是时世尊调伏驴药叉。及彼五百眷属已。时婆罗门等为彼药叉。及五百眷属。造五百毗诃罗。如是渐次调伏池药叉。林药叉。诃梨迦药叉女已。是时世尊现大神通。入摩土罗城中。调伏闇药叉女。及五百眷属。彼城人众。亦为苾刍。造五百住处。是时世尊于斯城外城内。调伏二千五百药叉已。时彼城中信心人等。亦复为造二千五百住处
    尔时世尊复至邬达罗聚落。住邬达罗林中。时有婆罗门。名邬达罗延。闻世尊在彼林中。遂乘白马车辂。手持金杖金澡罐。眷属围绕。从城而出。欲往佛所。车道通处。乘车而进。若不通处。即步涉而进。遂至佛所。以妙言词。慰问世尊。退坐一面。邬达罗延婆罗门大长者白佛言。世尊。我今少有问答。愿佛听许。世尊告曰。婆罗门。恣汝所问。时婆罗门白言。乔答摩。此之五根。种种境界。各取本界。不取别界。所谓眼耳鼻舌身根。何者界处摄。何者依处。佛言。婆罗门。若此五根。种种界处。各取本界。而不取别。所谓眼界。乃至身界。是诸根等。意能摄受。然此五根。以意为依止。婆罗门曰。意复以何为依止。佛言。以念为依止。婆罗门曰。念以何为依止。佛言。以四念处为依止。又问。四念处以何为依止。佛言。七觉支为依止。又问。七觉支以何为依止。佛言。明解脱为依止。又问。明解脱以何为依止。佛言。涅槃为依止。又问。涅槃以何为依止。佛言。婆罗门。汝今所问。此事深远。汝不能到彼边际涅槃。我今所修梵行。正断苦故。尽诸苦际
    尔时邬陀延婆罗门大长者闻世尊语已。心生欢喜。从坐而起。辞佛而去。时彼长者作如是念。如何于彼。而作损害。其长者昔闻有人以食。供养世尊。及声闻众。便即发愿。心有所求。悉皆获得。作是念已。还来佛所。整理衣服。合掌顶礼。而即白言。唯愿世尊。及苾刍众。明日晨朝。于我家中。愿受饭食。广如上说。是时长者知世尊食讫。洗手收钵已。于世尊前。即取小座而坐。便念恶愿。此辈沙门乔答摩。及诸弟子。食我饭者。与我作牛。尔时世尊知邬陀延心之所念。而即告曰。婆罗门。汝心违法。终不能成。此诸苾刍。已尽后有。汝今可更别发余愿。尔时世尊说施咒愿已。从座而去。还至本住处。在苾刍前。敷座而坐。告诸苾刍。彼邬陀延为求邪愿。而生恶心。汝等食已。宜可速说先佛伽他。使彼邪愿勿得成就。时诸苾刍说伽他已
    尔时世尊。夜分已尽。于清旦时。入邬陀延聚落乞食。侍者具寿阿难陀随佛左右。彼聚落中。有一老母。名迦战罗。将欲取水。而向井边。世尊见彼调伏时至。告具寿阿难陀曰。汝今可诣彼老母所。告言世尊须水。汝可持奉。答言。圣者。我今奉水。时彼老母以满瓶水。速往佛所见彼如来具三十二相八十种好。光明赫奕。超千日轮。如宝山行。时彼老母见世尊已。便生恭敬。如爱子心。即便举手。欲抱世尊。唱言。子子。诸苾刍等即前遮止。莫抱世尊。佛告诸苾刍。汝等不须遮此老母。所以者何。此老母已曾五百生中。与我为母。若不令抱我身者。即吐热血。世尊见彼心生子想。念此恩爱。生慈愍心。便即引项。令老母抱。彼既抱已。心生欢喜。听佛说法。尔时世尊知彼根性。随机演说。令证四圣谛理。母闻法已。以金刚智杵。摧灭二十种萨迦耶见烦恼山峰。证预流果。得见谛理。即作是言。是我世尊。如是胜利。父母兄弟。及诸天等。所不能作。广如上说。从无始心以来。积集二十萨迦耶见山。以金刚慧。我已摧灭。得预流果。复说颂曰
    善子所应作　　谓报慈母恩
    我今蒙佛光　　当进涅槃路
    善哉希有事　　永超三恶趣
    我今用少功　　速至无忧处

    说是语已。顶礼佛足。奉辞而去。彼于异时。夫既听许出家。诣世尊所。顶礼双足。而白佛言。唯愿世尊。听我于善说法律中出家近圆。成苾刍尼性。于世尊所。修诸梵行
    尔时世尊付嘱大世主苾刍尼。于时大世主令彼出家。与受近圆。示以法要。勤心修学。断诸烦恼。证罗汉果。广如上说。天人供养。是时世尊与诸苾刍尼。略说法要已。入室宴坐。是时战迦罗苾刍尼。所闻法要。为他广说。于时世尊告诸苾刍。此战迦罗。于我苾刍尼声闻众中。分析经法。而得第一
    时诸苾刍皆生疑惑。为断疑故。而问世尊。彼战迦罗苾刍尼。曾作何业。年迈出家。复以何缘。而受贫贱。于最后生。而不怀孕。复得出家。证罗汉果。说法之中。云何最胜。佛告诸苾刍。此战迦罗苾刍尼。先作白业故。积集资粮。乃至果报自受。苾刍当知。我于往昔行菩萨道时。曾为我母。由彼业故。年老出家。我昔行菩萨道时。母为障碍。由战迦罗不作善故。摩耶夫人常作好业。战迦罗为堕胎故。迦叶佛时。骂辱式叉有学苾刍尼。及无学苾刍尼。云婢婢。由此业故。今为婢身。由迦叶佛时。出家读诵。又闻佛说法。因蕴善巧。界处缘起善巧。处非处善巧。在我教中出家。断一切烦恼。得无学果。邬波驮耶苾刍尼。于彼迦叶。波佛正等觉法中出家。能广分别。说法人中。最为第一。时战迦罗苾刍尼临命终时。作是愿言。我于迦叶波佛法中。修持梵行。赞诵经典。而未得果。今迦叶波佛授邬达罗摩纳婆。阿耨多罗三藐三菩提记。汝于未来世。人寿百岁时。成等正觉。号释迦牟尼。愿我善根。于彼释迦如来法中出家。得如今日邬波驮耶。说法人中。最为第一。由彼愿故今此苾刍尼。于我法中。说法第一。苾刍当知。黑黑之业。当得黑黑报。乃至汝等苾刍。当修白白业。应如是学
    尔时世尊告阿难陀曰。汝随我往吠罗聚落。阿难陀曰。唯然。世尊。是时世尊。共阿难陀去。乃至到一园中。时有婆罗门。汲水洒园。其婆罗门遥见世尊。便作是念。若乔答摩沙门入此园者。污此井水。便藏罐索。伫立而住。尔时世尊以神通力。而入彼园。时有半之迦药叉大将。遂侧其井水。流满园中。时婆罗门作如是念。此乔答摩沙门。有大威力。能令井水涌出漫流。作是念已。即生信心。而作是言。乔答摩来。此是水罐。此是罐索。随意取水。是时世尊即说颂曰
    诸处悉有水　　井水何所用
    断此渴爱想　　更复何所求

    时彼婆罗门白佛言。唯愿世尊。听我于善说法律之中出家。而受近圆。得苾刍性。广如上说。善来苾刍。即成出家颂曰
    世尊命善来　　发落衣钵具
    诸根咸寂定　　随念悉皆成

    由彼苾刍策励勤修。断诸烦恼。证阿罗汉。厌离三世。广如上说。乃至释梵诸天恭敬
    尔时世尊。于勇军聚落。人间游行。至鞞阑底城。在练木树下而住。时此城中。有婆罗门。名曰火授。而作国王。国土丰饶。人民安乐。居者充满。是时彼王。闻世尊游行勇军人间。至此在练木树下。便作是念。沙门乔答摩。诸大国王恭敬供养。尊重赞叹。我亦应可供给供养。免被邻国讥嫌笑弄。云。火授王。如来在于境内亦能供养。我今应请世尊。及苾刍僧伽。以一切供具。而为供养。作是念已。便即告敕。严驾出城往诣佛所。以种种善言。慰问世尊。却坐一面。尔时世尊即为彼王。说微妙法。示教利喜。默然而住。时火授王即从坐起。偏袒右肩右膝着地。合掌向佛。而白佛言。唯愿世尊及苾刍众。受我三月雨安居四事供养饮食汤药衣服卧具。尔时世尊默然受彼火授王请。时火授王既见世尊默然受请。心大欢喜。从坐而起。至本宫已。敕诸臣曰。卿等宜应日日广办十八种饭。及诸美味。复于国中。而遍告敕。汝等诸人。夏三月中。不得辄供沙门乔答摩。若辄请者。当断其命。王告敕已。夜便睡眠梦见白帐围绕宫城。梦已惊怖。心生愁恼。身毛皆竖。从卧速起。拓颊而坐。思惟所梦。是何灾祥。不为此徵。而失王位。或当致死。至于晨朝。便告国师。具陈所梦。如是梦者。于我若为。时彼国师心生异念。今王所梦。是其善徵。我若善解。遂令彼王。于乔答摩所。倍加敬养。我今恶解彼王所梦。作是念已。而白王曰。此梦非善。王白师言。此梦非善。当有何报。师答王言。如王所梦。决定失位。或当致死。王时思念。为定失国。为致死耶。作是念已。复白师言。有何方便。得不失位。及不致死。师便答言。于一夏三月。住幽隐处。勿令人见。若能如是。定不失位。身复不死。时火授王闻是语已。此事甚易。我当告敕国内人民。不令见我。作是语已。处处遍告。王有敕令。夏三月中。一切人民。莫复见我。若辄见者。当断其命。如是敕已。入于隐处
    尔时具寿阿难陀。于其晨朝。诣火授王宫。于王门所。见卫门人。寂然闲坐。无所营为。见已问言。汝等今者何故闲坐无所营作。彼便答言。圣者阿难陀。使我何作。阿难陀报言。彼火授王。岂不请佛。及苾刍僧伽。夏三月中。四事供养。汝等今者何得闲坐。不营饮食。及敷床座。令佛及僧伽。一日断食耶。时彼门人白言。圣者。王虽告敕。令其广办五百人供。不言为谁。阿难陀告言。汝可白言。彼便答曰。圣者阿难陀。王先遍告。夏三月中。勿令人见。若辄见者。当断其命。我等当有第二头耶。而敢白王。时阿难陀闻斯语已。往诣佛所。具陈上事。佛告阿难陀。汝今宜可着僧伽胝。将一侍者。往大城中。市陌坊巷。四衢道中。作如是告。谁有信心于三月日。能为供给世尊。及苾刍僧伽。饮食汤药者。今正是时。尔时圣者闻佛教已。即便往告。如上具陈。城中长者婆罗门等。作如是言。圣者阿难陀。我等各各独能办供。世尊上首。声闻僧伽。于三月中供给饮食。四事无阙。但缘王有严敕。于三月日。不许国内人民。辄为奉施上首世尊。及苾刍僧伽。若违犯者。罪至于死。如是遍告。竟无能者。
    时有商主。从北方来。将五百匹马。至此城中。作如是念。今属雨时。若我前进。恐泥损马者。多有漏蹄。于三月中。即便住此。自乘智马。每日料麦二升余者一升。商主亦闻王有严令。时阿难陀往就商主。而为说法。彼便作是念。我非久住此王境内。念已白言。圣者阿难陀自乘智马。每日给料大麦二升。余者一升。世尊颇能食斯麦者。日奉佛二升。余苾刍等各施一升。时阿难陀闻商主请已。诣世尊所。具陈上事。佛作是念。我自作业。还当自受。广如余说。乃至非外界受。乃至颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    于时世尊说是颂已。告具寿阿难陀曰。汝今可往苾刍众中。次第行筹。作如是告。若能共佛。在此处住。于三月中。食马麦者。可受此筹。是时圣者奉佛教已。便往行筹。世尊教主先受一筹。四百九十八苾刍各受其筹。于时具寿舍利弗白世尊言。我多风疾。于三月日。不能食麦。具寿目连复白佛言。我为看侍尊者。亦当随去。佛与四百九十八苾刍。于此夏安居。具寿舍利弗目连诣三峰山。而为安止。时天帝释来请二尊者。于三月日。受其供给。是时商主即以马麦。每日奉佛二升。诸余苾刍。各施一升。佛告阿难陀。汝可为我料理此麦。时阿难陀即便持麦。往诣聚落。至一老母处。告言。姊妹。可为世尊。料理此麦。老母报曰。圣者。我年衰迈。无力料理。然此邻家有少壮女。彼能料理。时阿难陀复诣彼所。告言。姊妹。颇能为佛。料理此麦不。女人报曰。圣者。若能与我。料理此麦已来。许我问答者。我即料理。阿难陀曰。可尔。彼即料理。是时少女问阿难陀言。圣者。佛名者。是何义耶。时阿难陀便作是念。佛义甚深。难解难测。我若显现。必不能了。我今且为宣扬转轮王事。告言。姊妹若于世间。转轮圣王出现于世。七宝随现。何为七宝。所谓轮宝。象宝马宝。珠宝。女宝。主藏臣宝。主兵将宝。其轮宝等。云何出现于世。若刹帝利灌顶转轮圣王。于十五日。澡浴清净。与诸臣佐。昇高楼上。从于东方。轮宝来现。千辐毂辋。皆悉圆备。如天金色。自然而成。王见作念。我曾闻说。若刹帝利灌顶大王。于十五日。澡浴清净。登高楼上。有轮来现。必得成就转轮圣王。我今试之。即从坐起。膝轮着地。右手捧轮。按左手掌。左手捧取。按右掌中。王即发愿。胜妙轮宝。如先过去转轮圣王所行之事。愿见示现王与轮宝。及四种兵。便得昇空。如先轮王所行之处。轮所住处。王亦随住。是时东方八万四千诸小国王。咸诣转轮王所。白言。善来大天。此是王国。人民炽盛。安稳丰乐。唯愿天王。安住于此。臣等侍卫。轮王敕曰。卿等各宜正法化世。有非法者勿为共住。若如斯者。侍卫于我。于时轮宝。而于东方。乃至海际。悉皆降伏。南西北方。亦复如是。依轮宝法。昇空遍游。还至王宫。住王殿前。姊妹。若转轮王。出现世间。如是轮宝。必当显现。
    言象宝者。作莲花色。七支圆备。形体姝好。肥壮勇健。甚可爱乐。王若见已。心生欢悦。作如是语。象宝善贤。即令使唤善调象师。告言。此善象宝。宜速善调。善调顺已。送于我所。白言。如王教敕。于一日中。所应调者。悉皆调之。而此象宝。其性贤善。能随调法。如百岁象学调之相。见象调已即将奉王。白言。大王。象宝调善。王自知时。王欲试象。日初出时。乘象出宫。遍游四天。食时还至本宫吃食。姊妹。若转轮王。出现世间如此象宝。方出于世。言马宝者。如绀青色。头黑光悦。形状端正。甚可爱乐。王若见之。情甚欢悦。令此马宝。具大贤相。唤调马者。令速调伏。即依王命。以调马法。于一日中。皆悉教授。亦如上说。善调毕已。牵奉王前。白言。大王。马宝调已。愿王知时。王欲试马。日初出时。亦乘马宝。游四天下。具如上说。姊妹。若转轮王。出现世间。而此马宝。方现于世。言珠宝者。有如是形色。八楞具足。绀琉璃色。清净鲜洁。光明辉耀。破诸幽暗。姊妹。其珠宝有如是功德。转轮王出现。珠宝方现于世。言女宝者。形仪端正。容貌超绝。不白不黑。不黄不赤。不长不短。不粗不细。身诸毛孔。出栴檀香。口气香洁。如青莲花。寒时触。即温煖。热时触。即清凉。是时具寿阿难陀。为说轮王七宝。至女宝时。而彼女人料理麦了。即便顶礼阿难陀。合掌发愿。愿我以斯福业。当作轮王女宝。时阿难陀持至佛所。诸佛世尊无不觉了。知而故问。佛告阿难陀曰。谁料理麦耶。阿难陀白言。大德世尊。有一婆罗门女。佛复问曰。汝与彼有何言说。白言。共语。佛告阿难陀。汝与彼女。所有言语。为我说之。阿难陀奉教具陈。佛复告阿难陀曰。何故不与显说佛德。说转轮王耶。白言。大德。我作是念。佛德甚深。恐彼女人不能悟解。是故为彼。说转轮王。佛言。阿难陀。汝为过失。为彼女人。若说佛德。而彼女人闻佛功德。必发无上正等觉心。而不退转。由斯愿力。然此女人。必当得作轮王女宝。是时远近人众。咸闻婆罗门女料理佛麦。蒙佛记为当作转轮圣王女宝。是时遂有五百女人。来苾刍处所。将麦料理。咸发誓愿。若彼女人。作转轮王女宝之时。我等咸愿与彼侍卫。
    是时世尊欲食马麦。具寿阿难陀悲泣雨泪。世尊游行所至之处。国王胜贵。持佛足土。而为顶戴。于三大劫。修诸善品。何为于此城中。食斯粗麦。是时佛告具寿阿难陀曰。汝今何故悲泣雨泪。白言。大德世尊。生在王宫。合受转轮王位。王四天下。弃舍国荣。而为出家。经三无数大劫。广施头目手足。具一切智。广受人天殊胜妙供。云何今欲食马麦耶。佛言。阿难陀。汝今能食如来牙齿之中一粒麦不。白言。甚欲。佛于牙中。取一粒麦。与阿难陀。即便食噉。佛问阿难陀。汝颇曾得如是甘美所食不。答言。大德世尊。我虽生在轮王族内。能自食噉已来。口未曾得如斯美味。佛言。阿难陀。如来凡所入口。皆为甘美。百味中胜。
    是时远近诸国邻王。咸悉知闻其火授王。请佛世尊。及苾刍僧伽。三月安居。便自入密宫。而不出现。不兴供养。佛吃马麦。闻已发使报火授王。其使既此。不许入见。在门首住。时给孤长者闻斯事已。五百乘车。各载精妙粳米。封闭密盖。拟送佛所。是时恶魔作念。我已多种恼乱沙门乔答摩。不得其便。更宜恼乱。今正得时。作是念已。即变身而为阿难陀形。往五百车处。告言。诸仁。欲何所去。答言。圣者阿难陀。我等闻火授王。请佛僧伽。三月安居。不兴供养。佛及僧伽。而噉马麦。所以给孤长者令将此米。奉献世尊。魔曰。天龙药叉敬重世尊。举钵向上。三十三天精妙香馔。置于钵中。何故世尊而食马麦。宜可急回。诸人答曰。我既已出。诣世尊所。不欲却回。魔复作念。而此诸人。不受我教。可作方便。即昇虚空。起大风雨。降如车轴。令其米车。咸半溺泥。驾者解牛。随缘而去。是时世尊。与苾刍僧伽。而食马麦。尊者舍利弗。及大目连。往三峰山。受天供养。
    其马商主。三月既周。来请世尊。唯愿哀愍。与苾刍僧伽。受我微供。佛默受请。知佛受已。于其夜中。办种种精妙饮食。广如余说。乃至饭食已。收钵竟。洗漱净已。投佛足下。而发誓愿。所有善根。愿我当来作转轮王。其乘智马。当为太子。五百匹马。而为我子。佛所记女。为我女宝。余五百女。为我宫婇女。于时世尊既知彼念。告言。商主。汝今所愿。当来必就

根本说一切有部毗奈耶药事卷第十


《根本说一切有部毗奈耶药事·第十一卷》

根本说一切有部毗奈耶药事卷第十一

        大唐三藏义净奉　制译

    尔时火授大王在深宫内。希见善祥之事。时阿难陀至王门首。告守宫门者。仁今为我。启奏王知。具寿阿难陀。今在门首。欲见大王。时守门人便奏王言。大王当知。圣者阿难陀。伫立门首。冀见大王。王曰。我今思望见福祥事。阿难陀苾刍。是大尊贵豪族胜人。是即福祥。善有名称。有善颜容。有善色相。所言皆善。修诸善品。可屈入宫。谁敢留难。其守门人。既奉王命。报阿难陀曰。王屈入宫。其时四方国使。亦与同入。时阿难陀启王无病。坐在一边告火授王曰。世尊慰问。遣告大王。于三月中。在王境内。夏安居已。今欲随去。令报王知。王曰。阿难陀。我今顶礼世尊威德。一夏已来。起居安乐不。食饮丰足不。时诸国使咸启王言。王甚无道。既能请佛声闻僧伽。兴设供养。于三月日。自住密宫。而不见谒。世尊在境。一夏已来。食粗马麦。王曰。圣者阿难陀。世尊僧伽于三月日。实吃粗麦耶。阿难陀曰。诚如所说。王便闷绝。从座而倒。冷水洒面。方得醒悟。唤诸臣佐。告曰。我先敕令每日供膳五百人食。种种精妙。甘美香馔。羹饭饮食耶。诸臣答言。大王但令遣造香馔。不命臣等应合与谁。臣等奉敕每日供膳。造五百人分。时火授王诣世尊所顶礼佛足。退坐一面。世尊为彼。说微妙法。示教利喜。默然而住。王从座起。复礼佛足。白言。世尊。我有深过。大德善逝。我有深过。由我幼少愚痴。不别良贤。阙诸善巧。先请世尊。及声闻众。于三月日。为夏安居。便住深宫。而不见佛。唯愿世尊证知护念。哀愍于我。受我追悔。见容其过。佛言。大王。诚如王说。亲请世尊。及僧伽众。于三月日。而不来现。实为幼少愚痴。不别良贤。阙诸善巧。然大王当知。若人造过。深生自悔。其罪自灭。福德增长。何因缘故。由见过罪。能生追悔。王复白佛。唯愿世尊。与苾刍僧伽。尽形受我衣服饮食。卧具汤药。佛言。大王。寿命促时。如来出世。未调化者。其敷无量。涅槃将至。我不受王尽形供给。王复白言。大德世尊。若不受我尽形供养。唯愿慈悲。受我七年。乃至七月七日供养。佛亦不受。王复白佛。唯愿世尊。与苾刍僧伽。明日就宫。受我微供。佛作是念。不受王请。其王必定口吐热血。因此命终。佛便默受王请。
    王知受已。顶礼佛足。奉辞还宫。敕诸臣曰。卿等有何巧计。令此众馔。佛及僧伽。明日食尽。诸臣答言。可布地上。请佛僧伽。于上蹈过。亦同如食。王言。甚善。王于其夜。办种种微妙清净香馔。百味充备。众中有一老出家者。情怀瞋恨。此无道王。于三月日。请佛世尊。及苾刍僧伽。令食粗麦。今现此食。驰逞巧能。便以脚拨。散其饮食。诸婆罗门长者。见共讥耻。圣者。此食口餐之物。何容脚拨。时诸苾刍以缘白佛。佛作是念。由彼苾刍以脚拨食。有斯过失。从今已后。不应如是入口之物以脚蹈之。若犯者。得越法罪。时火授王见众坐定。王自行食。皆使饱满。饭食将毕。收钵器。净澡漱已。取小卑座。对佛前坐。佛复为王。广说妙法。从座而去。时诸苾刍夏安居竟。洗浣衣已。各执衣钵。悉来佛所。顶礼佛足。在一面立。共白佛言。大德世尊。我等在此。于三月日。夏安居竟。所有草庵。可毁破不。如增一阿笈摩第四品中广说。时诸苾刍咸皆有疑。请世尊曰。大德。先作何业。经三无数大劫。舍头目手足。广行惠施。成等正觉。佛与四百九十八苾刍。舍诸余务。诣受尽城。食粗马麦。具寿舍利弗。及大目连。受天妙供。佛告诸苾刍。我于昔时。自造斯业。今还自受。广如余说乃此颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    汝等当知。乃往古昔。人寿八万四千岁时。有佛世尊。出现于世。号毗钵尸如来应供正觉。十号具足。与八万四千苾刍众。住亲惠城。王都城侧。于时亲惠城中。有一婆罗门。教授五百童子。国中人民。尊重供养。如真应供。毗钵尸如来至彼城邑。国中人民。而不恭敬。及不尊重。此婆罗门遂于佛所。及声闻众。情生嫉妒。时有众多苾刍学无学。于晨朝时。着衣持钵。入王都城乞食。乞得种种微妙香馔。满钵而出。其婆罗门见已。问曰。苾刍可来。我观钵中。乞得何食。是诸苾刍各怀质直。便呈钵食。彼怀嫉妒。便生瞋恚。告诸学生。斯非应供。不堪受此微妙供养应令施彼极粗穬麦。时诸学生咸共答言。如是如是。如邬波驮耶言。合食粗麦。于彼众中。有二童子。心怀净信。有贤德相。作如是言。邬波驮耶。勿出斯语。此真应供。具大尊胜。堪受天供。非论人食。佛告诸苾刍。于意云何。乃往昔时婆罗门者。岂异人乎。我今是也。五百学生者。此四百九十八苾刍是。其二童子有信心贤善者。今舍利弗。及大目连是。汝等苾刍。由我往昔于毗钵尸如来。及学无学弟子处。怀嫉妒心。而生瞋恚。以不善言。作粗恶语。彼诸学生。悉随我语。由斯业力。今受斯报。是故世尊。与四百九十八苾刍。食粗马麦。其舍利弗。及大目连。此二童子。不随我语。由善业力。今受天供。由斯义故。我常宣说。黑业黑报。白业白报。杂业杂报。汝等宜应勤修。当如是学
    尔时世尊。告具寿阿难陀曰。汝今可来共我。诣无能敌城。时阿难陀闻佛教已。即随佛后。游行人间。至无能敌国。住殑伽河边。时有一苾刍。来诣佛所。顶礼双足。在一面立。合掌恭敬。白佛言。善哉世尊。唯愿为我。略说妙法。我闻胜法。一心领受。勤策恳励。能为通达。由斯事故。我舍豪族。剃除须发。身服袈裟。舍俗家计。而为出家。至终愿求无上梵行。以自有智。得法见法。自利利他。我生已尽。梵行成立。所作已办。不受后有。时此苾刍作斯语已。佛回顾视。观殑伽河。见于河中。有大方梁。随流而下。见已。告彼苾刍曰。汝今见此河中方梁。随水流不。答言。已见。佛言。若有苾刍。如彼方梁。不住彼岸。不住此岸。不住中流沙滩河渚。人不捞出。非人不持。不入漩涡。不坏不烂。不久之间。至大海中。而为居止。苾刍如是。不住彼此。广说乃至。到于涅槃。时此苾刍白佛言。大德。彼此之岸。乃至不坏不烂。我未知解。善哉世尊。愿为略说。令我开悟。乃至不受后有。佛告苾刍。彼此岸者。是为六处。此岸内处。彼岸外处。苾刍。虽知此内外六处。住中流者。乐为爱欲。住沙滩渚者。是为我慢。人捞捉者。是其苾刍与诸白衣。往还追感。共为忧乐。非人捉者。若有修持梵行。遂作斯愿。以此善根。当愿生天鬼趣等中。入漩涡者。为舍诸学处。言坏烂者。毁破净戒。作诸恶法。斗乱贤善。为魔所朋。非沙门为沙门。非梵行为梵行。苾刍。应如是知。此为彼此内外。广说乃至。毕竟到于涅槃。时此苾刍闻佛善说。欢喜信受。作礼而去。如佛所说。而此苾刍一心记持。勤策恳励。乃至我生已尽。梵行成立。所作已办。不受后有。证阿罗汉果
    尔时有一牧牛之人。名曰欢喜。去佛不远。遥听佛说。倚杖而立。时有虾蟆。亦在河边。牧牛人杖。遂柱隐背上。皮肉穿穴。虽遭此苦。心生是念。我若作声。欢喜牧人。必为散乱。听法为难。由是忍受。于世尊处。发殷净心。因即命过。生四天王宫。时牧牛人。掷杖一边。诣世尊处。顶礼佛足。在一面立。合掌恭敬。白言。大德。我今不乐彼此岸住。不随中流。不住沙滩。不令人捉。不令非人所持。不溺涡漩中。亦不烂坏。唯愿世尊。许我于善说法律中。而为出家。并受近圆。成苾刍性。净修梵行。奉事世尊。佛问牧人曰。汝今牛群。岂可不须付彼本主耶。答言。不付。何因缘故。而不分付。答曰诸牛各有犊子。在于主边。其母牛等恋念犊故。时至自归。所以不付。唯愿世尊。但令许我。于善说法律中。而为出家。并受近圆。成苾刍性。净修梵行。佛言欢喜。汝今且待须臾。其此牛群。虽知住处。然汝先已受他牛主衣服饮食。不应如是。于时欢喜。便礼佛足而去。高声唱言。我有大怖畏。甚大怖畏。疾疾而走。同牧牛者。数有百人。见彼怀惧。问言。仁者。生何怖耶。答曰。生怖。老怖。病怖。死怖。诸牧牛人闻是语已。亦随彼走。有余牧牛人。及牧羊人。并刈草采柴。在路见者。咸随彼走。逆前来者问曰。汝有何所畏。答言。我怖生老病死。而此诸人闻已。皆逐欲至所住聚落。聚落中人。遥见大众。遂生怖心。或出走者。或有收藏财物者。或有着铠。严备仗者。于中有凶猛者。从聚落出。先锋逆拓。问言。何事。彼便答曰。有怖有畏。问言。何惧。答曰。我今忧怖生老病死。时聚落人。方始安怗
    尔时具寿舍利弗在佛会坐。见牧牛人欢喜去久。白佛言。世尊。其牧牛欢喜。乐于善说法律中。而请出家。佛先何故令彼归家。佛告舍利弗。欢喜牧人。处在家中。受五欲乐。无有是处。彼付牛已。即来于此。汝当自见。其善族姓子。剃除须发。被着袈裟。以净信心。舍俗出家。于无上梵行。至终修习。得见谛理。而以自智。见法证会。亦令他证。我生已尽。梵行成立。所作今办。更不受后有。复于异时。其欢喜牧人。牛付主已与五百人。来诣佛所。而白佛言。大德世尊。我付牛讫。愿见听许于善说法律。而为出家。并受近圆。成苾刍性。净修梵行。奉事世尊。佛既见已。告言。欢喜。汝与五百。同来此者。皆悉许得于善说法律。而为出家。并受近圆。成苾刍性。可修梵行。既出家已。勤修善品。乃至心得解脱。
    常法如是。若得生天。起三种念。一者我于何处死。生在何处。以何业故。是时虾蟆得生天已。即便观见。舍虾蟆身。得生四天王宫。由于佛处。发清净心。以斯业故。得生于此。便作是念。若先受天乐。不往见佛。甚无恩孝。我今预应往见世尊。是时虾蟆天子。以天容仪。庄严身首。于中夜分。来诣佛所。殑伽河侧。光明照耀。以天妙花。散如来上。顶礼佛足。对面而坐。听佛说法。于时世尊。观知虾蟆天子根性随眠意乐差别。说如是法。于四圣谛。令其开悟。彼闻法已。以智金刚杵。摧灭二十种有身见山。证预流果。超越骨山。涸竭血海。时虾蟆天子深生欢喜。如贾客得卖主。如农夫得天雨。如阵得胜。如病得差。从坐而起。顶礼佛足。辞还天处。是诸苾刍。初夜后夜。悉皆觉了。夜见其光。而生疑念。于晨朝时。白世尊曰。于昨夜中。梵释诸天。护世四天王。来于佛所耶。佛言。不来。然牧牛欢喜。听我法时。有一虾蟆。以杖隐着。皮肉穿穴。作声恐惊牧牛欢喜听法。而于我处。发清净心。忍痛命终。得生四天王宫。来于我所。为彼说法。彼闻法已。辞还本宫。时诸苾刍咸皆有疑。请世尊曰。牧牛欢喜。及五百人。先作何业。为牧牛者。于佛教中。而为出家。断诸烦恼。证阿罗汉果。虾蟆天子先作何业。生在虾蟆。见真谛理。佛告诸苾刍。由彼自造斯业。今还自受。广说乃至。颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    汝等苾刍。乃往过去。此贤劫中。人寿二万岁时。有佛出世。号迦摄波如来应正等觉。十号具足。住波罗痆斯仙人堕处。施鹿林中。其牧牛欢喜。彼佛教中。而为出家。具通三藏。为大法师。善知模轨。能持讽诵。有五百弟子。从彼受业。取其教诫。而于众中。有诤事起。而此苾刍善和令息。是时有二苾刍。心怀我慢。不肯诣彼。起居问讯。后于异时。斯二苾刍。共众斗诤。方至彼所。顶礼足已。白言。尊者。有斯诤讼。愿见令息。彼便作念。我若即令诤讼和息。而此苾刍不复更来。且退与僧伽。亦不违法。念已告曰。我今不知具寿诤缘。且向僧伽处。彼缘僧事。出外聚落。其二苾刍。至僧伽处。众与和息。三藏苾刍僧事了已。从于聚落。还至本处。问弟子曰。其二苾刍。更来求我不。弟子答言。邬波驮耶。僧伽已与息其诤讼。所有事意。具为陈说。闻已生瞋。出粗恶语。而此僧伽。如是断事。同牧牛法。而诸苾刍。先是放牛者。方为出家。五百弟子闻已亦言。邬波驮耶。诚如所说。僧伽和断。如放牛人法。佛告诸苾刍。于意云何。往时三藏苾刍者。岂异人乎。今放牛欢喜是。往时五百弟子者。今五百放牧人是。由彼诸人于往昔时。迦摄波如来弟子声闻众中。出粗语故。五百生中。常为放牛。由于彼佛教中。熏修蕴界。诸入缘起。处非处善根故。彼与五百人。于我教中。而作出家。断诸烦恼。证阿罗汉果。其虾蟆天子。亦于迦摄波如来教中出家。而常习定。游行人间。至一聚落。住在寺中。初夜端坐。摄心欲定。持诵苾刍悉皆讽诵。声能障定。彼既闻声。心不能摄。便作是念。我今可于中夜入定。又于中夜。摄心欲定。持经苾刍又皆讽诵。复作是念。可于后夜。于后夜中。又复端坐。摄心欲定。时诸苾刍高声讽诵。未离欲故。有怀瞋毒。便起忿恚。作如是语。而此迦摄波教中苾刍。从暮至晚。出虾蟆声。汝等苾刍。于意云何。往时习定苾刍者。岂异人乎。今虾蟆天子是。彼于迦摄波如来应正等觉声闻弟子处。作斯恶语。由斯业故。五百生中。为虾蟆身。而于我所。发清净心。舍虾蟆身。生四天王宫。于迦摄波如来教中。修诸梵行故。今见真理。由斯义故。我常宣说。黑业黑报。白业白报。杂业杂报。是故汝等。应舍黑业杂业。当修白业
    尔时世尊欲渡殑伽河。时有五百群鹅。五百头鱼。五百头龟。右绕世尊。世尊尔时。为说三句妙法。告言。贤首。诸行无常。诸法无我。涅槃寂灭。汝等宜应发清净心。厌傍生身。时鹅龟鱼闻三句法。皆作是念。我等希闻如来三句微妙法味。不应更念自余食想。便断不食。傍生之类。饥火甚速。因即命过。生四天王宫。初生诸天。常法如是。若生天者。起三种念。我于何死。生于何处。由何业生。观见自身。舍傍生趣。生四天王宫。由世尊处。得闻法要三句。广如余说。乃至咸诣佛所。以妙天花。而散佛上。世尊慈父观其根性随眠意乐。为说妙法。于四圣谛令其开悟。闻说法已。证预流果乃至顶礼佛足。共辞还宫。时诸苾刍。咸皆有疑。请世尊。曰唯愿世尊。说此诸鹅鱼龟等。先作何业。生在傍生。又作何业。得生天上。见真谛理。佛告诸苾刍。汝等当知。诸鹅龟鱼。自作斯业今还自受。广如上说。乃至颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    汝等苾刍。今当善听。乃往古昔。此贤劫中。人寿二万岁时。有佛出世号迦摄波如来。十号具足。住波罗痆斯。施鹿林中。仙人堕处。而鹅鱼龟于彼教中。而为出家。毁犯诸余杂小学处。由斯业故。堕在傍生。由于我所。发清净心。得生天上。住于迦摄波如来教中。修梵行故。得闻我法。见真谛理。由斯义故。我常宣说。乃至应如是学
    是时世尊。渡殑伽河已。有五百饿鬼。来现于前。骸骨黑瘦。如火烧柱。头发蓬乱。腹如太山。其咽如针。遍体炽然。焰火烧聚。合掌恭敬。白世尊言。大德。我等由于先身。造诸恶业。于此身中。尚不得闻浆水之名。况获饭食。佛是大悲。施水见饮。世尊遥视其河。告具寿大目连曰。汝今饱饮此诸饿鬼。目连奉教。即欲令饮。而诸饿鬼。咽细如针。目连不能开张得饮。佛以神力。开其咽喉。目连与饮。彼缘渴想逼恼多欲。腹便胀裂。咸于佛所。发清净心。命终生天。乃至证果。广如上说。时诸苾刍又皆有疑。请世尊曰。此诸饿鬼。先作何业。生于此中。又造何业。得生天上。见真谛理。佛告诸苾刍。彼自作业。今还自受。广如余说。乃至颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    汝等善听。乃往古昔。此贤劫中。人寿二万岁时。有佛出世。号迦摄波如来。十号具足。住波罗痆斯。施鹿林中。仙人堕处。佛声闻众。巡行告乞。供养三宝。后迦摄波如来。教化渐广。乞告之者。又复甚多。后于异时。有五百邬波索迦。而在一家。缘有事故。咸共同集。时有众多乞告苾刍。往至其所。从彼乞索。便怀瞋恚。发粗恶语。此迦摄波沙门徒众。常行告乞。喻如饿鬼。佛告诸苾刍。于意云何。乃往昔时五百邬波索迦者。岂异人乎。今五百饿鬼是。于迦摄波如来声闻众处。唤为饿鬼故。由斯业力。五百生中。受饿鬼报。现于此身。而受饿鬼。而于我所。发清净心。得生天上。由迦摄波如来教中。修梵行故。见真谛理。由斯义故。我常宣说。黑白杂业报。广如上说。乃至应如是学
    是时世尊。渡殑伽河。左右顾视此河。时诸苾刍请世尊曰。由何事故。顾视看河。佛告诸苾刍。汝等乐闻此殑伽河缘起不。白言。世尊。今正是时。善逝。今正说时。唯愿说之。我等乐闻。佛告诸苾刍。乃往古昔有王名曰实竹。以法化世。人民炽盛。丰乐安稳。甘雨应时。花果茂实。无诸诈伪。贼盗疾疫。常以法化。至于春月。王与宫婇。出游芳园。见一丈夫。发白面皱。年几朽迈。羸弱憔瘁。诸根不明。倚杖而行。王见问曰。是何丈夫。广说乃至。倚杖而行。答言。大王。少行亏尽。老苦来现。王曰。我亦如是。同此老法。答言。大王。一切皆然。王遂忧愁。前进而去。复见一人。遍体疮溃。皮肤皴涩。腹胀如山。脓血流出。支节分离。以物缠裹。长嘘喘气。倚杖跛足。缓缓而行。王既见已。告诸臣曰。此何丈夫。广如上说。乃至跛足而行。臣白王言。此名病者。王曰。我亦同此。答言。大王。一切皆然。由于先身。作诸恶业。受斯业报。王便作念。若如是者。凡诸恶业。而不应为。作是念已。前进而去。又见一舆。以青黄赤白缯彩严饰。而用盖之。吹螺打鼓。男女大小。多诸人众。四人共舆。复持柴火。逆前而行。复多人众。随舆而后。悲啼号哭。唱言。父父。兄兄。主主。而作大声。王既见已。告诸臣曰。此是何物。广如上说。乃至而作大声。诸臣答言。大王。此名为死。王曰。我亦同此死法。答言。大王。一切皆然。非但独此。时王见斯老病死事。深怀忧恼。回驾入宫。住幽静处。于王境内。有一婆罗门。名曰应时。大贵豪族。多饶财宝。学超四典。时彼闻王见老病死。深怀忧恼。住幽静处。与无量婆罗门众围绕。乘白车。驾白马。执持金杖金瓶。来诣实竹王所。诸臣启王。应时婆罗门来诣门首。王便出宫。昇其御座。时婆罗门起居王已。就座而坐。白言。大王。何故住于幽静之处。王即为彼。广陈老病死缘。具如上说。应时白言。大王。世间各各自食业果。勿为忧恼。自有有情。造诸善业。自有有情。作诸恶业。自有有情。造善恶业。大王。今是转轮圣王。常作善业。临命终时。必得生天。大王当知。是转轮圣王。超胜诸人。受诸安乐。得生天上。倍受安乐。然今大王应作施会。王告诸臣。卿等宜应击鼓宣令。大王作大无遮施会。境内诸人。有所须者。皆来受食取施。诸臣受令已。严饰施场。须食者与食。须衣者与衣。涤米泔水。成大壕坑。泛涨流溢。名曰无热池。经于十二年中。米泔饭汁。共为凑聚。泛流成河。是故世人号为浆水河
    是时世尊。游至童长城中。告具寿阿难陀曰。时有国王。生长此城。名曰长净。是故此城。号为象声。次至頞伽儞迦城。住在一边。佛便微笑。广说四佛化缘事迹。次至施宝城。告具寿阿难陀曰。菩萨往昔而于此处。施多珍宝。是故此城。名为施宝。次至娑罗力树。住在一边。佛便微笑。亦复广说四佛化迹。次至金升城。告阿难陀曰。于此城中。菩萨昔时为檀施会。以升量金。奉施乞者。是故此城。世号金升。次至自来城。告阿难陀曰。此自来城。有王名曰长净。以法化世。人民炽盛。丰乐安稳。后于异时。其王顶上。遂生肉疱。柔软如绵。而无妨恼。疱成熟破。遂生一子。形容端正颜色殊妙。深可爱乐。广如余说。诸根具足。是故人皆号曰顶生。时有六万婇女。生后入宫。诸女见已。乳皆流出。咸言我养我养。是故号为乐养。而今有人。亦云顶生。或云乐养。顶生成大。长净遂患。以根华叶药。种种医疗。而不能痊。病加困重。王告诸臣。宜速将顶生。为我册立。诸臣启王。如王教敕。即差敕使。令取顶生。长净大王患苦缠身。奉敕令唤。宜速急赴。欲为册立。顶生未至。王便命过。复差一使人。报顶生曰。父王已崩。愿见速至。顶生作念。父王既崩。我何须去。念已便回。诸臣复差使。太子当来绍继父位。顶生报曰。我有王分。在此便为。诸臣启言。若册立王。须多礼。备宝堂浴池。师子之座。伞盖头冠。于大都城。合册立王。可来于此。报曰。我若为法王者。如此之物。不求自来。时有药叉。名曰作日。常随顶生。所遣皆作。便持宝池师子之座。伞盖头冠王都大城。自然移来。是故此城。号为自来

根本说一切有部毗奈耶药事卷第十一


《根本说一切有部毗奈耶药事·第十二卷》

根本说一切有部毗奈耶药事卷第十二

        大唐三藏义净奉　制译

    粥井金麦缘　　农夫牛缘　　癞女米泔缘
    胜光王缘　　贫女灯缘　　顶生王缘

    尔时世尊。告具寿阿难。汝今可共我。往室罗伐城。奉佛教已。即随佛后。游行人间。时有婆罗门。经夜不食。空腹耕垦。家女送粥。是时世尊。行至彼边。其婆罗门遥见世尊。具三十二丈夫相。八十种好。庄严其身。圆光赫奕。超过千日。行步殊特。如妙宝山。众贤普饰。既见佛已。心生净信。如十二年来。静练调顺。鲜白恬寂。熙怡欢悦。如无子得子。如贫得宝。如求王者得王。若人宿有诸善根故。初见佛时。即能发此崇敬净心。时婆罗门疾疾捧持所欲食粥。来奉世尊。白言。沙门乔答摩。哀愍我故。受此微粥。于时世尊。为婆罗门。而现涸井。令粥入井。彼便内泻。井便溢满。由佛威力。诸天威力。致其涸井香粥盈溢佛告婆罗门曰。仁行此粥。普与僧伽。彼便行与。一切僧伽。悉皆饱足。佛加持故。其井尚盈。是时婆罗门。于世尊处。倍生净信。顶礼佛足。对面而坐。听佛说法。于时世尊。观彼根性随眠意乐。为说妙法。于四圣谛。令其开悟。广如余说。乃至彼闻法已。证预流果。心怀踊跃。如商主得价。如战得胜。如重病得愈。闻佛说已欢喜信受。顶礼奉辞。诣种麦处。见其麦苗。皆同金色。见已欢笑。生奇特想。而说颂曰
    福田功最胜　　能离诸过患
    才种植种子　　即招而果实

    是时婆罗门。速诣王所。起居问讯。少病长寿。又白王言。大王当知。我才种麦。生长成金。唯愿大王差人取分。王便差人。而取麦分。时婆罗门收持积聚。量出王分。遂变为麦。王曰。可聚一处。更为量出。如是七遍。为聚共分。王分亦变为麦。王曰。其麦是婆罗门福报。非我所能。任随彼意。量出我分。婆罗门以无碍意。量出王分。还成金麦
    是时世尊。从此而去。见五百农夫而为耕种。皮肤皴涩。手皴脚劈。着粗麻衣。耕垦牛犊。项伤皮破。脓血流下。喘息长嘘。时诸农夫。遥见世尊具三十二相。广如上说。乃至如宿种善根人。得见世尊。佛诣彼所。欲调伏故。而趣一边苾刍众中。就座而坐。而诸农夫遥见佛坐。皆诣佛所。顶礼双足。退坐一面。佛观其根性随眠意乐。广如上说。既闻法已。证预流果。咸从座起。合掌白言。大德世尊。唯愿听许我等于善说法律。而为出家。并受近圆。成苾刍性。净修梵行。奉事世尊。佛既见已。告言。善来诸苾刍。可修梵行。具如余说。乃至颂曰
    世尊命善来　　发落衣钵具
    诸根咸寂定　　随念悉皆成

    尔时世尊。随机教授。彼便策励。断诸烦恼。证阿罗汉果。时诸耕牛。挽绳令断。皆来佛所。绕佛而住。佛为诸牛。说三句法。广如鹅龟处说。乃至见真谛理。各还天宫。时诸苾刍咸皆有疑。请世尊曰。而诸农夫。先作何业。于此生中。而为农夫。于世尊处。得为出家。断诸烦恼。证阿罗汉果。复彼诸牛。先作何业。生在牛中。遇佛生天。见真谛理。佛告诸苾刍。先自作业。今还自受。广如余说。乃至颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    汝等善听。我今为说。乃往古昔。此贤劫中。人寿二万岁时。有佛出现。号迦摄波如来应正等觉。十号具足。住波罗痆斯。施鹿林中。仙人堕处。其诸农夫。于佛教中。悉作出家。而不读诵。亦不作意。受信施食。作诸戏论。懈怠懒惰。而不勤策。诸苾刍。于意云何。其五百苾刍者。岂异人乎。今此五百农夫是。往时造寺施主者。今五百长者是。由彼往昔受信施食。而不读诵。亦不作意。懈惰而不勤策。由斯业故。五百生中。而为农夫。倍债施主。由于迦摄波如来教中出家。悟诸梵行故。今于我所。亦得出家。断诸烦恼。证阿罗汉果。而诸耕牛。亦于彼佛教。而为出家。毁诸杂小学处。由斯业故。生在牛趣。而于我处。发清净心。得生天上。由昔梵行。得见真谛。是故我常宣说。黑白杂业。广如余说。乃至汝等。应如是学
    是时世尊。告具寿阿难陀曰。汝来可诣都异迦城。闻教随佛。至彼城所。有一婆罗门。而为耕垦。遥见世尊具三十二大丈夫相。广如余说。作如是念。我若往礼沙门乔答摩者。废此事业。若不往礼。失诸福利。令事不废。使获福利。执鞭耕犁。遥言敬礼敬礼。佛告具寿阿难陀。彼婆罗门。自招错咎。而于此处。有迦摄波如来全身舍利。俨然无损。若来我所。恭敬礼拜。彼便致敬二佛世尊。是时阿难陀速整衣服。合掌白言。唯愿世尊。就此而坐。其地则为二佛受用。佛告诸苾刍等。乐见迦摄波如来应正等觉全身舍利不。白言。世尊。今正是时。白言。善逝。今正是时。若我得见。心倍清净。于时世尊起世间心。常法如是。若佛起世间心时。一切含灵悉知佛意。龙作是念。世尊何故。起世间心。即便观见。世尊欲见迦摄波如来全身舍利。龙便捧持其佛舍利。在虚空中。佛告诸苾刍。汝等今应审观此相。即欲隐没。时胜光王。闻佛示现迦摄波如来全身舍利。令诸苾刍。得见其相。闻已。心生希睹。即与妃后宫人婇女王子诸臣。严饰仪礼。出诣往观。丧善太子。给孤长者。仙授故旧。塼师之子。无枝鹿子母等。各与无量百千有情。皆生希见亦随驾后。往舍利处。由其宿世善根发故。使令往彼。是时舍利便即隐没。而诸人众闻舍利隐。情生忧恼。互相语曰。我等空来。而无所获。时有邬波索迦。往迦摄波如来有舍利处。右绕恭敬。心作是念。我今绕礼。必获福利。世尊知彼心常福利。有清净心即说颂曰
    假令百千赡部金　　积聚奉持施一切
    不如有人一净心　　翘勤右绕于佛塔

    是时复有一邬波索迦。持泥置于舍利隐处。世尊为彼。亦说伽他曰
    假令百千赡部金　　恒以奉持施一切
    不如有人一净心　　持泥置饰于佛塔

    是时有百千人众。闻此施泥福利。咸持泥置。或有将诸微妙花香。而散其中。佛亦为说颂曰
    假令百千赡部金　　恒以奉持施一切
    不如有人一净心　　香花供养于佛塔

    时有诸人。持诸花鬘灯明。幢幡伞盖。供养是处。以清净心。而来奉施。佛知心已。各为说颂。世尊又说伽他曰
    我今所说施福田　　如来功德无边量
    正觉犹如大海劫　　无上导首最为胜

    时诸人众咸作是念。佛所说福缘已灭。佛缘现在者。若兴供养。有何福利。佛知念已。即说颂曰
    若有能供养　　现能已成佛
    其心若能等　　福利无有殊
    佛是不思议　　妙法亦难思
    清净者亦然　　果报同为一
    名相亦难思　　无不转法轮
    正觉功德岸　　无能到其际

    是时世尊。为诸人众。说如是法。彼闻法已。无量百千有情。获大胜利。或有发声闻菩提心者。或有发独觉菩提心者。或有发无上正等觉心者。或有得煖顶。或得初忍。或证预流果者。或有得一来不还果者。或有断诸烦恼。证阿罗汉果者。余众多人。归佛法僧。信敬三宝。种诸善根。时有净信婆罗门长者居士。即于其处。设大施会。名此方地。为施水处
    尔时世尊。游行憍萨罗国。行至室罗伐城。住逝多林。给孤独园。给孤长者。闻佛至已诣世尊所。顶礼佛足。退坐一面。佛为说法。示教利喜。默然而住。是时长者。从座而起。整理衣服。合掌恭敬。双膝着地。白佛言。大德世尊。与苾刍僧伽。明日就宅。受我微供。佛默然受。知佛受已。广如余说。乃至明日。令使白佛。饭食已办。唯愿知时。长者复命守门人曰。佛与僧伽。比至食了。勿令外道。入我宅中。时守门人。闻教依奉。于时世尊。与诸僧伽。着衣持钵。诣长者家。广如余说。乃至大众。悉使饱足。净漱毕已。取小卑座。为听法故。对佛前坐。是时具寿大迦摄波。在一阿练若处。须发稍长。着破纳衣诣逝多林。见寺无僧。问守寺者。上首世尊。苾刍僧伽。今在何去。彼便答言。给孤长者请就宅食。大迦摄波便作是念。我今宜可就彼而食。于佛上首。苾刍僧伽。便申致敬。作是念已。速时诣彼。其守门人告言。圣者。勿入于中。大迦摄波曰。以何事故。守门人曰。长者有教。佛与僧伽。比至食了。勿令外道。入于宅中。于后亦供诸余外道。时迦摄波作念。我今获诸胜妙上利。净信婆罗门。长者居士而不知我是沙门释迦之子。我今宜往哀愍拔济贫穷孤陋。作是念已。出游芳园。复作是念。我今愍哀是何等类。令获胜利。时有癞病乞儿。骨节分离。疮脓流溃。乞求济活。大迦摄波便诣彼所。从彼告乞。时彼癞女乞得米泔。癞女遥见大迦摄波。形容挺特。善自调伏。具诸威仪。而作是念。由我未曾施如是者。生此贫苦癞病缠身。若见圣者哀愍于我。我以米泔。当为奉施。时迦摄波观知彼念。即便近前。舒钵令视。告言。姊妹能施米泔。可置钵中。女便泻泔。蝇落钵内。女欲指摘指便堕钵。女作是念。而彼圣者护我心故。而见受泔。岂应自食。时迦摄波知彼念已。便对其前。于墙下坐。而食其泔。彼作是念。今此圣者护我心故。虽食我泔。必应更求余好饮食。时迦摄波观知彼念。告癞女言。姊妹。汝今应当发欢喜心。我从今日。至明食时。以汝米泔。度一日一夜。彼甚欢悦。窃作是念。我于今日。获胜妙利。大迦摄波受我鄙施。时此女人。迦摄波处。心生清净。因此命终。生睹史多天。时天帝释见此女人。以清净心。而施米泔。因即命过。而不见知生在何趣。观于地狱。而亦不见。饿鬼人中。护世四天。三十三天。亦复不见。天眼下观。尚不能知。时天帝释来诣佛所。顶礼佛足。合掌恭敬。以颂请曰
    巡行告乞士　　迦摄波大仁
    施彼米泔女　　今得生何趣

    佛以颂答
    天名都史多　　诸欲随念有
    其施米泔女　　今生于彼中

    时天帝释。作如是念。而彼诸人。不知修福。而行惠施。作诸利事。我今既知修福获利。何不惠施。修诸福业。圣者迦摄波。心怀哀愍贫穷孤陋。病苦疾者。我今应为而施一食。作是念已即便化身。诣贫穷处。羸弱孤单。随作草庵如乱巢穴。变自形仪。作丑陋织师。头发蓬乱。着粗麻衣。手皴脚劈。而为织作。舍支夫人。身为织妻。以捻其线。取天妙食。预置一边。时迦摄波。为欲哀愍诸穷厄者。巡行告乞。次第而至。见已。情甚愍此贫弊。伫立门首。持钵从乞。时彼化天。以天妙食。满置钵中。然迦摄波作念。观斯活计。非常困顿。天妙饮食。从何而得。必有余事。生此疑已。常法如是。阿罗汉若不预观。不知前事。即便观察。见斯天帝。告曰。憍尸迦。仁今何故于苦厄人。而为留难。于长夜中。世尊说仁无疑惑箭。及余戏笑。拔出根栽。如佛世尊应正等觉。帝释白言。圣者大迦摄波。我今何为留难苦者。而此诸人。不见自福不行惠施。修诸善福。我今自见。何不惠施。广修诸福世尊岂不说是语耶。
    福应常修造　　无福遭苦厄
    若有修福者　　现受当安乐

    大迦摄波。从此之后。先观方乞。时天帝释。于虚空中。持诸天食。来置钵中。大迦摄波翻侧其钵。食便落地。时诸苾刍以缘白佛。佛言。由斯事故。苾刍应持钵盖。时诸人众。咸闻癞女施迦摄波臭恶米泔。命终得生睹史多天。胜光大王亦闻斯事。诣世尊所。顶礼佛足。退坐一面。佛便为王广说妙法。示教利喜默然而住。王从坐起。整理衣服。合掌恭敬。而白佛言。唯愿世尊。与苾刍僧伽。为圣者迦摄波故。于七日内。受我微供。佛便默受。王知佛受。顶礼佛足。奉辞而去。于斯夜中。敕诸供膳。严备种种精妙饮食。至明清旦。敷设床座。置清净水。齿木及屑。令使白佛。饮食已办。愿佛知时。广如余说。乃至坐定。王自行食。时有乞儿。来在其中。对尊宿坐。情生净信。深起恭敬。作如是念。王由往昔修诸福业。今处尊贵。复能惠施。供养三宝。王复自手遍行饮食。佛与僧伽。悉令饱满。即行净水。齿木及屑。洗漱毕已。王听法故。取小卑座。对面而坐。佛告大王。我为王故。说施伽他。而当为彼获大福者。王作是念。世尊今时受我供养。何得有人。而获多福。念已白佛。唯愿世尊。为获多修福业之者。而说施愿。于时世尊。为彼乞儿。而说咒愿。世尊如是于五六日时。为乞儿说施愿颂。王便怀忧。手拓颊住。作如是念。世尊食我供养。称乞儿名。而说施愿。诸臣见王愁忧拓颊。白言。大王。何故如是愁忧思虑。王曰。我何不忧。世尊受我微妙供养。称乞儿名。而说施愿。时有老臣。前白王言。愿王安住。臣当明日致请世尊。而称王名说咒愿。是时老臣宣告供膳。明日宜应倍加营造种种饮食。行食之时。一分在钵。一分堕地。供膳之人。奉教营造。世尊上首。苾刍僧伽。众坐定已。即行饮食。遂使一分。堕其钵中。一分落地。时彼乞儿见食在地。疾走欲捻。行食之者。遥唱不令。乞儿告曰。王财极甚。饮食无穷。似我苦难者。何不令取。在地坏烂。是时乞儿心生散乱。遂不敬崇发清净意。佛与僧伽。饮食毕已。王对佛坐。念曰。世尊。今时为我说施。为余人乎。佛即为王。而说施愿曰
    严备象马车步乘　　于此国城自在食
    王今不见缘何得　　因施无盐米膏力

    是时具寿阿难陀。而白佛言。大德世尊。于数度受胜光王供养。我未曾闻说如是施颂
    佛告阿难陀。汝今乐闻胜光憍萨罗王。昔施干燥米膏业缘不。阿难陀白言。世尊。今正是时。白言。善逝。今正说时。苾刍僧伽。闻佛说此胜光大王宿昔。施膏因果业缘。必能受持
    佛告诸苾刍。乃往古昔。有聚落中。有一长者。娶妻未久。便即有娠。月满生子。广如余说。子既长成。夫告妻曰。贤首。子今成人。能为经纪。有债偿他有衣食吃用。我今将本。余方兴易。妻曰。圣子。应须如是。斯为善事。便即游方。至前命过。家有少本。悉皆倾尽。夫去之后妻复生子。有邻长者。告其母曰。尔子与我作。当济衣食。母便授与。长者即使于田种处。与其食分。后于异时。节日将至。母作是念。今此长者。明旦家中。设施沙门婆罗门。供待宾客。必无有人。我今可往从彼索食。而送与子。使不饥饿。念已即往。向长者妻具陈其事。长者妻闻。便生瞋恚。告曰。我未供养沙门婆罗门。诸尊贵客。作人何得先与其食。今日且住。明旦倍与。母复作念。我子今日。必受饥饿。家有无盐淡膏一团。可将与子。持至子所。说如上事。又复语子。畏汝饥饿。故从家中。将此无盐淡膏。子言。阿母。置此归家。常法如是。世间无佛。当有独觉。饶益哀愍诸困厄者。世间唯有而此福田。乐住空闲。是时有一独觉。来至于此。彼遥见已。身心寂静。威仪调伏便作是念。由我往昔不能供养如是福田。于此生中。受斯苦厄。若见受我无盐淡膏。敢为奉施。于时独觉观知贫儿心之所念。舒钵向前。告言。贤首。意欲施者。可置钵中。彼便恭敬。以珍重心。置膏钵内。佛告诸苾刍。于意云何。往时贫儿者。岂异人乎。今胜光王是。缘于往昔。奉施独觉无盐米膏。因斯业报。六遍常为三十三天主。六遍于此室罗伐城。为灌顶王。余残业报。今于此处。亦为灌顶王。其报今尽。是故我今而说其颂
    严备象马车步乘　　能于国城自在食
    王今不见缘何有　　因施无盐米膏力

    时国人民。悉闻斯事。王闻佛语。诣世尊所。顶礼佛足。退坐一面。佛即为王。说微妙法。示教利喜。王闻法已。从坐而起。合掌恭敬。双膝着地。而白佛言。大德世尊。哀愍我故。与苾刍僧伽。于三月日。受我衣食汤药卧具。佛便默然。受王所请。王于月每日营办百种微妙甘美香馔。一一苾刍。价直百千衣服。复持一俱胝诸香油瓶。欲于夜中。为然灯会。由施食故。此表珍重。遂于国中起喧闹。时有一女。贫苦憔悴。以乞济活。闻此喧声。问诸人曰。何故喧声。报贫女曰。胜光大王。于三月日。佛为上首。与苾刍僧伽。供养衣食汤药卧具。施一一苾刍。价直百千衣服。于今夜中。为然灯会。表心珍重。所以有此喧声。时彼乞女闻斯事已。作如是念。此胜光王。修福无厌。我何能为。宜可随处。求乞一灯。供养世尊。作是念已。捧持乞器。随处乞油。然灯送置佛经行所。曲躬合掌。而发誓愿。我念以此所有善根。如释迦佛。百岁之时。成无上觉。如舍利弗。大目连。侍立左右前后。善贤相应。阿难陀苾刍。而为侍者。父名净饭。母号摩耶。城名劫比罗。贤子罗怙罗。我当来有如是弟子父母国城子息。如释迦世尊入般涅槃。分分身界。碎为舍利当同此世尊。而般涅槃。分身舍利。是时诸灯。悉皆灭尽。而此女灯。皎然明朗。常住如是。佛不止住。侍者不息。具寿阿难陀作如是念。佛灯明中。而眠卧者。无有是处。我今宜可止此灯明。即以手擿。而不能止又以衣扇。复不能灭。持扇扇之。亦不得灭。尔时佛告具寿阿难陀曰。汝何所为。白言。世尊。我念世尊于灯明中。而不眠卧。意欲灭止。以手衣扇。擿拨吹之。竟不能灭。佛言。阿难陀。勿自疲劳。纵令无碍大风。来吹此灯。尚不能灭。况汝以手衣扇。能令吹灭。然此灯者。而彼女人。发弘大行。以无限意。方然此灯。阿难。然彼女人。当来百岁之时。必成正觉。号释迦牟尼如来应供无上正等。十号具足。前后相应贤善弟子。亦名舍利弗大目连。侍者名阿难陀。父名净饭。母名大摩耶。城名劫比罗。子名罗怙罗。般涅槃后。分诸舍利。是时四方远近人众。咸闻斯事。以然一灯。供养世尊。蒙佛授记。当来成佛。婆罗门长者居士闻已。咸言而此贫女。当来圆具一切诸德。皆以衣财饮食竞兴供养。
    胜光王闻生无比想。即备香油一千大瓶。以四种宝。而作灯盏。佛经行处。然灯布置。又白佛言。大德世尊。我为圣者大迦叶波。奉请世尊。及苾刍僧伽。七日供养。蒙佛说我往昔奉施无盐米膏因果业缘。由斯事故。我复奉请世尊。并与僧伽。于三月日供养。一一苾刍。皆施价直百千衣服。一俱胝油瓶。而作灯会。不蒙世尊授我当来成于无上正等觉记。愿见世尊记我成佛。当来应有得为导首。佛言。大王。无上等正觉。甚深难测。甚深难照。难解难悟。而不能趣。微妙难知。智者所觉。非愚夫了。非是易获。以一施得。不以百施千施百千施。而能得之。大王。然若乐求无上等正觉。应须种种行檀惠施。修诸福利。亲近善知识。谦下恭敬。颇有得成导首之期。尔时大王闻佛此语。涕泪悲泣。以衣拭目。合掌白佛言。大德世尊。往求无上等正觉时。施何等物。修何福业。佛告大王。且致余劫。此贤劫中。为求无上等正觉故。所施之物。修诸福业。我今略说。王今谛听。极善作意。
    佛告大王。乃往古昔。人寿无量岁时。有王名曰长净。顶生肉疱。极为柔软。犹如绵絮。疱熟自破。而生一子。颜容端正。甚可爱乐。不白不黑。如真金色。头如伞盖。手臂纤长。额广平正。眉连如月。鼻高且直。具三十二丈夫相。生已入宫。宫中婇女。有八万四千。遥见王子。乳皆流出。各各咸愿。我养王子。即以为名。号曰乐养。由顶上生。复名顶生。如中阿笈摩王法相应品中广说。顶生王子。与诸童子。游戏时间。经六天帝释报尽命过。后为太子。复经六个天帝命过。登政王位。复经六帝释命过。于赡部洲。以法化世。内宫雨天衣服。外雨金宝。尔时广严城侧。有五仙人。名曰丑面。所居之处。诸鸟乱鸣。仙人不忍。遂咒誓之。使其诸鸟。翅羽皆落。时曼陀多王闻念曰。此无悲心。何容住此。便即驱遣。令出其界。仙作是念。王王四天。我何处居。便即诣于妙高山所。山下层住。时王后至西拘陀尼住。经六天帝命过。东弗婆提。北俱卢洲。亦复如是。于此自为治化。于七重金山。各亦过六天帝释命过。于时昇上须弥山顶。其仙咒禁王军。皆不能动。时有药叉。名曰空居。常前而行。仙见是事为说伽陀
    净仙请息瞋恚心　　无有一切得成就
    此是曼陀多大王　　不同广严诸鸟类

    时王问曰。谁禁军众。答曰。是大仙禁止。王复问曰。此仙爱乐何物。答曰。爱人发髻。时王即咒说言。愿彼仙人。无头发髻。为我侍从。作此愿已。其仙发髻自落。手持弓杖先走。王之女宝白言。大王。此是仙人。莫为过患。愿王放之。王闻此语。即放彼仙。是时仙人。心生大恨。即持戒行。不久得五神通。时难陀邬波难陀龙王。见彼大王。及诸军众。意作是念。此是阿修罗。即集四兵众来。见是曼陀多王。兵众皆悉退散。其四大药叉。见此亦皆退走。并诣四天王所。白言大王。今有四事大军来至。我等皆被打退。告曰。此是曼陀多王。有大福德。欲来帝释宫所。我等非可共敌。汝等共我。将诸香花。种种供具。于前迎之。见已存问。即共往帝释天宫。帝释若见。即舍半座。分座而坐。于时阿修罗众。有四兵众。同往帝释宫所。药叉又来。告彼帝释。其阿修罗将四兵众。从地而出。已破五处。可须备办。唯愿天主知之。当可预备。于时帝释即欲往敌。其曼陀多王告帝释曰。汝今且住。我往对敌。答曰。如是。时王即领十八万众精力壮士。腾空而去。各相谓言。发大声响。我等大威力士。其阿修罗。见彼空中。有十八万力士。作如此声。皆悉闭耳散走。时顶生王。复作是念。我应住此。赡部洲人。炽盛丰乐。及以三洲。皆悉属我。今须取帝释之位。作人天主。作此念已。即失神通。堕赡部洲。染大疾患。王即说伽他曰
    有亿多财者　　贪欲而无足
    少乐而苦多　　智人能远离
    设受天堂乐　　意悦亦未足
    欲知悦乐尽　　唯佛声闻众
    譬如金山聚　　亦如雪山王
    一人犹未足　　智者如是解
    缘见此苦根　　诸欲不可乐
    人箭是荫根　　当共学律教

    时王说是颂已。作大舍施。复以伽他。而说颂曰
    我知短寿身　　来世必招苦
    今须作功德　　以招来世乐
    若乐修福者　　舍施随力分
    乐修福业人　　今世后世乐

    尔时佛告大王。于汝意云何。时彼曼陀多王者。即我身是。我于尔时。如是利益有情。尚不能获无上正觉况复少施。而获无上觉者。为有缘此因生死报

根本说一切有部毗奈耶药事卷第十二


《根本说一切有部毗奈耶药事·第十三卷》

根本说一切有部毗奈耶药事卷第十三

        大唐三藏义净奉　制译

    尾施缚多罗缘
    世尊复告大王。汝当谛听。乃往古昔。我为求无上正觉利益有情。乃有转轮圣王。名大喜见。七宝具足。获四神通。于长阿笈摩六十三品中。已广分别说。时喜见王倍乐正法。饭食供养五百独觉。奉饮食已。人各别施上氎一张。说伽他曰
    已证广大心　　仁者莫放逸
    施与持戒人　　施必得增益
    此施人明达　　信心得解脱
    以证无罪心　　当生得快乐

    尔时佛告大王。勿作异念。尔时转轮王有七宝具足。获四神通。即我身是。我于彼时。作是舍施。虽不获得无上正等正觉。为此因缘。积集善根。是故而今得成正觉。佛复告大王。我为求无上正觉。作舍施功德。汝当谛听。如往昔有一婆罗门。名曰时至。是大豪姓。每行施法。施诸婆罗门。用八十四万大象。庄严金具。皆以清净。金幢覆盖。金网垂下。悉以金庄。此象施与婆罗门等。于毗罗摩经中说。如中阿笈摩经。作此功德。说伽他曰
    施已愿彼乐　　我施住无畏
    以施供世间　　天及诸人等
    若求一切乐　　舍施住无畏
    能求当解脱　　大富为人主

    佛告大王。往时时至豪姓婆罗门。施八十四万金庄严象者。即我身是。我于尔时。为舍施故。未即证无上正觉。犹彼因缘。有正信缘。是故而今功德圆满。乃得无上正等正觉。复次大王。我为求无上正等正觉。能行舍施。作福利时。大王谛听。乃往古昔。有转轮王。名曰吉胜。统领四洲。具足七宝。有三神通。为无子息。因求子故。思念作千方便。时有一人来白王言。有药名为多子。宫人食者。当即有子。彼王闻有多子药名。即求访觅。后时王得此药。善细磨之。令入宫人饮已。便即妊娠。其王妃不知斯事。月满生子。形貌端严。面如师子。有那罗延神力。集诸眷属。作生日会。为立名字。号曰茅草。是时王子面前。自然而有妙螺及轮。王子若吹击此螺。外军闻者。皆悉退走。或有闻者。耳即便聋。若闻转轮声者。人皆走藏。或投屋穴。降得外境。诸王伏已。来见父王。白言。大王。所有外境诸王。我皆降已。父王闻已。甚大欢喜。即于比国。为太子娶妃。占星卜吉。集诸眷属。为成婚礼。彼之王女。见其太子形貌可畏。怕惧却走。是时太子即手持螺并轮及刀。随后寻趁。在路乃见王家所有象马。被师子食。时守象马人等。俱来告太子曰。今象马等。被师子食噉愿见救之。我等自有私象马等。六分之中。与太子一分。于时太子即吹螺发声。所有师子虎狼皆悉迸走。是时太子告诸人曰。我所合得六分之一者。留待我回。告已。趁彼王女。其太子亲眷。将其兵士。随后复趁太子。告言。却回。若决欲去。领取兵众。往彼妃家。太子告曰。我今独去。不用兵众。说已兵回。太子独进。后时到彼妃国。妃父见已。告太子言。将此女去。得女即回。至彼调象所。报调象人曰。与我六分之一。其调象人答曰。象被风吹将去。时太子说伽他曰
    盛少狂醉象　　其象被风将
    况复牛羊等　　心思须自知

    尔时太子。于时洗浴。身涂香药。取镜自照观面。乃见颜貌可畏。乃作是念。我面如此。诸人见我。我今何用此身。当须自害。即入丛林。欲自害身。时天帝释观见太子。是贤劫中菩萨。若自害之。必受大苦。我若变令端政。即不自死。于时天帝与太子螺髻中宝珠。戴已。太子如天。形貌端严。获具七宝。后时父亡。太子绍位。领四天下。如法住持。七宝具足。有大威力。转轮圣王。六十万城。皆立义堂。俗依法祭祠。专修布施。经于多年。经多百千岁。施一切婆罗门已。而说伽他曰
    若多有受用　　诸天及以人
    发意不能施　　多财而不舍
    迷人悭执住　　佛生须急施
    持杖非是勇　　能施心为猛

    佛告大王。我于尔时。名茅草转轮王。置六十万义堂。行祭施法。广修功德。大王。莫作异见。彼是我身。当于尔时。名茅草转轮王。如是六十万城。悉皆依俗。造祭祠堂。施于一切。遍修福业。佛告大王我为舍施缘分。乃成无上正等正觉。大王。莫作异念。我修此福。当证无上正觉。为因缘故。为信根故。积集善根。复次大王。我复为求无上正觉故。行施修福。大王谛听。乃往古昔。有王名曰三螺摩腾迦。有诸眷属。百千围绕。其王心行慈悲。利乐有情。其国饥俭。王发实语誓愿。天即降雨。是以其国。常当丰熟。其王于后。舍位出家。随逐仙人。获五神通。于此时中。波罗痆斯有王。名为梵德。正住其位。人民炽盛。丰乐安稳。相师占之。于后十二年中。天不降雨。其王击鼓宣令。告诸人民。若能办得十二年粮者。可住此国。若无能者。任向诸处。国内诸人共相议论。今既饥俭。可作何计。欲向何处。其中有人言。我闻摩腾迦国境有仙人。说实言誓。天即降雨。每常丰熟。粮食充足。时诸人等。为少食故。皆悉投于摩腾迦国。为父王出家。太子住位。所有人民投国来者。十二年中。资给食粮。悉皆充足。梵德王问群臣曰。我国内人。今何所在。大臣答曰。如上广说。在摩腾迦仙人国中。其王复告诸臣。今时饥俭。如末劫年。我等作何方计。得免斯苦。诸臣答曰。摩腾迦天。今以出家。证其仙道。宜可迎请。其梵德王。即诣摩腾迦仙人所。启请白言。我之国内。极大饥俭。犹如末劫。唯愿大仙降至我国。发实言誓。时仙受请。即往梵德王国。发实言曰
    我生在于旃陀罗　　亦无恶心损害意
    三螺所说普应知　　诸天及人皆悉见
    如是我今真实语　　熏修慈心已久行
    普为法界诸众生　　愿龙降雨济饥人
    从生已来所修善　　久习慈心怜愍故
    以此无量真实语　　龙当降雨救众生

    尔时仙人。发此愿已。应时婆罗痆斯。天降大雨。饥俭既息。变成丰稔。城中诸人。先在摩腾迦国者。皆悉归还。并存旧业。佛告大王。往时三螺摩腾迦王者。即我身是。我于往昔。心行慈愍。利益有情。若发实语。天即降雨。能除饥俭。常得丰熟。大王。我昔非唯以舍施故。证无上菩提。而更修无量福德因缘故。积集善根。起正信故。得证无上正等菩提
    佛告大王。我为求无上菩提故。修行布施作诸福业。大王谛听。乃往古昔。弥地罗国。有转轮王名为大天。我于中阿笈摩。已广说讫。其王自见己身有大受用。作诸祭祠之法。而说伽他曰
    若心求大富　　天上及人间
    随力应行施　　为畏贫穷故
    施者人所奉　　后必受天供
    人非人归依　　如雨能成实

    佛告大王。勿作异念。彼时大天转轮王者。决向善道。常修梵行。八万四千生中。常得转轮王位。大王。莫作异念。尔时转轮王者。即我身是。复次大王。我岂唯以此施。证无上觉。而更修无量福业因缘。积集善根故。起正信故。得证无上正等正觉
    佛告大王。我昔为求无上菩提故。修行布施。作诸福业。大王谛听。乃往古昔。于弥地罗城。有转轮王。名泥弥多。我亦先于阿笈摩经中广说。其王自见己身有大受用。作俗间祭祀之法。布施一切。而说颂曰
    若见作善法　　随他还作善
    懈怠不作者　　是卑下丈夫

    尔时帝释天主。告泥弥多王曰。汝可来至我宫。受我五欲天乐。欢娱游戏。随意受乐。时王即以伽他答曰
    如借他器物　　依限终须送
    天乐亦如是　　犹如暂借物
    我归弥地罗　　多造诸福业
    当来彼宫内　　承福生天上

    尔时弥地罗归本城已。修行布施。作诸福业。而说颂曰
    善仁赞行施　　随时而行舍
    刹利梵薜舍　　旃荼戍达陀
    饥俭时行舍　　行者令充足
    当离恶趣中　　必得生天上
    智者知此德　　施者能为舍
    由施得解脱　　富贵而生天

    佛告大王。勿作异念。往时泥弥转轮王。往三十三天。帝释请分座而坐。受五欲乐。犹于弥地罗城门所置祭堂。依法祭祀。行施修诸福业者。即我身是
    佛告大王。非唯缘此行施福业。而证正觉。大王。勿作异见。而因行施故。起正信故。积聚善根故。今得正觉
    佛言。大王。我为求无上菩提故。而行舍施。修诸福业。王今谛听。乃往古昔。有王名曰阿难陀。王有五子。其最小子。号为镜面。后时大王。身染病患。医人处方。用根茎叶枝果种种药疗。竟治不差。惟加困笃。临命终时。速唤群臣。我今临命。须立别王。臣等问曰。欲建立谁。告曰。有福德者。有天分者。置宝鞋履。宫人受语者。见六藏者。见内藏。外藏。内外藏。树间。山间。水间藏者。可建立为王。说已命终。诸臣试练。何子堪为。唯有最小镜面王子。堪绍王位。而有天分。既登宝位。并与宝履。令入宫中。诸宫人见。皆悉恭敬。见六库藏。如前所说。乃至树间藏者。王住树下下有库藏。若在山间。及王园苑。亦复如是。水中藏者。王若游戏地水之中。即时有藏。群臣既见镜面王子。有是果报。尊重贵胜。即立王位。既绍位已。以法治国。国内饥俭。十二年中。俗法祭祀。施一切人。所求皆与。知自快乐。而说颂曰
    以法得财者　　智人不积聚
    施者名持戒　　施与受施人
    沙门婆罗门　　贫乏令充足
    舍此身已后　　必得生天上
    聪达如是解　　正信解脱念
    于施行勇猛　　无吝常行施

    佛告大王。勿作异念。尔时王者。即我身是。我于尔时名镜面王。十二年中。为饥俭故。普于一切有情。而行惠施。所须受用。俗法祭祀。皆悉能施。即我身是。非但行施福业。证无上菩提。大王。勿作此见。镜面因行施故。起正信故。积聚善根故。今得菩提
    复次大王。我为求无上菩提故。而行布施。造作福业。发精进波罗蜜。大王谛听。乃往古昔。于般遮罗国。有二王。一在北界。一在南界。其北界王名曰财。城名龙阁。其王以法化世。人民炽盛。丰乐安稳。无诸诈伪。贼盗疾疫。牛羊稻蔗。在处充满。其王以法治国。城侧有一大池。乌钵罗花等。弥覆其上。复有种种众鸟。池中有一龙子。名曰妙生。时往兴云以降甘雨。令田丰熟。多足粮贮。皆行布施。其南界王。性行险恶凶粗。非法治国。常以枷禁打棒百姓。天不降雨。人并惊忙。舍投北界龙阁城中。以求活命。其南界王因出城游猎。乃见村舍空闲。神庙破坏。问群臣曰。村中人物。今并何之。诸臣答曰。比为饥俭。人皆饥急。投北界王。大王施我无畏。即具说因缘。王言。恣汝无畏。臣等答言。北界有王。名曰财。以法持国。以法化世。人民炽盛。安稳丰乐。无诸诈伪。贼盗疾疫。牛羊稻蔗。在处充满。常好布施于诸沙门婆罗门。饮食资具。受用丰足。大王性行粗恶。枷禁打棒。百姓惶怖。走投北界龙阁城中。王曰。作何方计。令彼却来。聚落居住。群臣答曰。若大王如彼财王。行于慈愍。饶益众生。不久诸人皆悉奔此城邑聚落。臣复白王。彼城更有好妙胜事。城侧有池。池中莲花。弥覆其上。有好诸鸟。复有龙子。名曰妙生。依时降雨。令得丰熟。为斯彼国。人民快乐。其王复告群臣曰。作何方计。令彼龙子。来此居止。臣曰。若有持咒之人。即可来至。时王即命群臣。击鼓宣令。若有能持明咒。令北界龙阁城中妙生龙子。来于我处者。赏金一笼。复大供给。于时有一咒师。名曰咒蛇。来诣臣所。白言。若定与我此金笼者。我能咒唤妙生龙子。来于此处。时群臣等即与金笼。咒师曰。待我咒龙至此。然后受之。是时咒师即往龙阁城中。于池四面。观察池内。知龙住处。却来告诸臣曰。我于第七日。龙子必来。汝等可作祭祀之法。是时龙子知彼咒蛇咒师来此。至第七日。将诣彼国。作何计免其离父母亲里眷属。欲投何处。得免斯事。去池不远。有二猎师居住。一名婆罗迦。二名颇罗迦。以求活计。池边居止。网捕水陆。其婆罗迦不久身死。龙子作念。颇罗迦猎师。今见命存。我须投彼
    尔时龙子变为人形。诣猎师所。告曰。汝知此城。由谁而得如是人民炽盛。丰乐安稳。无诸诈伪。盗贼疾疫牛羊稻蔗。在处充满。猎师答曰。我知此事。皆由大王心行慈愍。饶益一切。养活百姓。龙子告曰。如汝所言。要然由王。更缘别事。答曰。更有。为此池中。有一龙子。依时降雨。缘此人民炽盛。欢乐丰熟。多饶饮食。龙子告曰。若彼龙子。被人将去。离父母眷属。汝见彼人。能作何事。答曰。我能害之。龙子告曰。汝识妙生龙子不。答曰。我比不识。报言。我是妙生龙子。今为南方般遮罗国师。名曰咒蛇欲来取我将去。今作祭祀结界之法。却后七日。来此之时。钉竭地罗木橛。种种色线。绕池四边。作法必将我去。汝可且于一处藏隐。遥见作此搅水之时。即须射箭咒师要处。速来彼令摄咒。不然斫令头落。必须先遣解咒。然后杀之。不尔我常被咒缚。至死不脱。时猎师告龙子曰。若独令汝利益。犹故作之。况令王城人众皆得利益。我何不作愿无忧虑。是时龙子即将猎师。视其藏隐僻处。猎师至第七日。彼彼藏处。其咒蛇师。即来作坛。祭祀结界。一依咒印法。四面钉橛。种种色线绕之。即以箭射。速来前进搅池水。尔时猎师拔刀告曰。我国之内。妙生龙子。汝欲将去。若不速解咒法。刀斫汝头。令堕于地。时咒蛇师于此苦痛。恐惧畏死。即解摄咒。解已。猎师断彼命根。龙子得脱。出池抱彼猎师。白言。仁者。是我父母。为来相救。我今免离父母眷属之苦。仁可相随。向我宫中。即共相逐。入龙子宫。施设种种妙好饮食。与上宝珠。复告父母。此是亲支。所投寄者。因此之人。今免爱别离苦。是时龙子父母。即令猎师乞愿。赐与无量珍宝。猎师得已。即出池中。
    去池不远。有一仙人居止。林果茂盛。有杂众鸟。出和雅音。然此仙人乐行慈愍。利益有情。斯之猎师。每日三时诣彼仙所。复于一时。具说龙子之事。时仙告曰。汝何用珍宝。求乞小愿。然其龙宫。龙有不空罥索。何为不取。汝可往彼。求取此索。猎师闻已。心生贪爱。即往龙宫。乃见此索。便作是念。我所求者。今此索是。入龙宫中。又见妙生龙子。更共诸龙。相随而行。龙见猎师。心大欢喜。惠赐珍宝。猎师答曰。我宝自足。须此罥索。龙曰。此索无用。我等。为惧金翅鸟故。防援自身。须畜此索。猎师答曰。汝久远时。时往一须。我之所用。用日是常。若知恩德。当与此索。龙子便作是念。此人多垂恩德于我。我今谘启父母。可当与索。龙子启父母已。即与其索。其猎师得索。心大欢悦。如得大地之物。出池归家。其城大王。共妃戏游。久不怀妊。既无男女。以手拓颊。谛自思惟。我有无量财宝库藏我今无子。断息种族。诸人如知无子。建立别王。作思惟时。王诸眷属。及沙门婆罗门等。皆怪大王生此愁恼。白言。思惟何事。王具广说。又白王言。须求天神。当即有子。其王为求子故。即求林神园神。四衢道神。受祭祀神。随生神。诸天善神等。愿当有子。佛言。若由此事。而求得者。人人并有千子。要由三事和合。方有其子。何者为三。一父。二母。三贪爱现前。乃当有子。其王至求子故。时有贤劫菩萨。遂于国大夫人腹内受胎。智慧女人有五种智。云何为五。一知丈夫有欲心等。如上广说。既知得胎。欢喜白王。我今怀妊。在右腋边。必知是男。大王闻已。甚大欢喜。夫人作念。十月满已。当诞子。彼能建立宗族。我舍寿后。为我随分行施。修诸福业。供养乞者。生在之时。能随我后。妃欲产时。散放游行。寒供煖具。热给凉资。衣服所须。问医方食。六味和可。众宝璎珞。以庄严身。犹如天女。亦如诸天游欢喜园。常以床座辇舆将行。香美之处。闻乐悦声。至妃月满。便诞一子。形貌端严。人所乐见。人相具足。是时诸天击鼓娱乐。父王闻已。甚大惊愕。诸宫白王。为王有子。天击鼓声。王即出敕。令城邑清净扫洒。烧诸妙香。悬宝幡盖。令施一切沙门婆罗门。及贫穷孤苦。又施放大赦。作诸欢乐。复为太子。作生日福。始从一七日。乃至三七。置立名号。群臣共议。欲立何名。众人议曰。王既名财。王子今可立号善财。给八乳母。如上广说。
    是时太子。日渐长大。如莲在水。不久长成。即令入学。学诸文字。弓射。王法。算计。识别珍宝人象马等。工巧术法。种种技艺。六十四能。解缚能读。聪明了达。父王为置三时宫殿。谓春夏冬。三种园苑。各依三际。善财独在宫中阁上。吹笛作乐游戏。是时颇罗迦猎师。因猎禽兽。至一山上。见彼山下。有仙人居住。花果茂盛。有好杂鸟。并有大池。众妙莲花。以覆池上。然彼诸鸟。池中游戏。猎师游行。至其仙所。见彼仙人。发爪并长。身被树皮。由其苦行。身体干枯。在一树下草室之内。猎师见已。合掌礼足。启白大仙。在此苦行。经几许时。仙人曰。我经四十年来。于此苦行。猎师问曰。尔许时中。见希有事不。于时仙人徐徐软语。答言。贤首。汝见此池不。答曰。我见。大师答曰。此池名梵阶。众妙莲花。弥覆其上。有诸杂鸟。居止其中。此池清冷。水如乳味。以花和之。每月十五日。有紧那罗王女名悦意。与五百眷属围绕。将诸香花。来此池沐浴。当浴之时。作诸妓乐。池中诸鸟。闻此美音皆悉止息。我闻之时。情甚悦豫。乃至七日。心大欢乐。贤首。我惟见是希异之事。
    尔时猎师便自思惟。我于龙子边。得此不空罥索。我因此索。系取悦意。作是念已。至十五日。隐在树间。手持龙索。其紧那罗女来。欲入池洗浴。猎师即掷索。系彼紧那罗女。以系缚之。其女见身被缚。忙惧作声大叫。余同类女。东西奔走去。悦意女方便欲走。猎师见彼端正。即手执之。女曰。汝莫捉我。不堪为夫。我堪与王为妇。猎师告曰。若不急捉。恐汝当走。其女答曰。我今不走。仁若不信。取我髻中之宝。我因此宝。随意腾空。猎师告曰。如何得知髻宝。答曰。若宝在人边。我随人后。猎师手持其宝。索系而进。于时善财童子。因猎而行。猎师遇见善财童子。面貌端严。人所喜见。其女端正。太子若见。必当脱将。作是念已。我宁自奉。其猎师往诣童子所。礼足白言。此之女宝。奉上太子。愿见纳之
    尔时善财见彼少女。形貌端严。人所乐见。观察其相。有十八种女相庄严。具如余说。善财见已欲力所逼。心生爱着。如蛾赴火。色境如火。亦如水浪。不可止定。亦如生牛后。亦如金翅鸟。骏不可制。如风飘物。无可能回。如猴得树。迷乱难止。无始已来。贪欲习性。烦恼境习。欲味乐故。欲之诸境。极秽心故。妄想念故。以此为弓。所思作处。以心为箭。说伽他曰
    善财见彼面如月　　亦如云雾中电光
    心乱犹如象被射　　受取悦意速归城

    尔时善财王子。归龙阁城。广赐猎师田宅。即将悦意。于宫楼阁。共为游喜。其女端严。恣态无量。卫护善财太子。令其爱乐恒不相离。复于后时。有二婆罗门。从逝多林来至龙阁城中。一于王边。依止王住。请婆罗门。尊以为师。多赐资具。一于善财太子所。依止而住。太子惠赐资具。是时婆罗门告太子善财言。若得大王立汝为王。得王位时。于我如何。时善财告曰。如我父王立彼为门师。诸婆罗门中尊。我亦如是。立汝为尊。其大王门师闻已。生大瞋恚。便作思念。我今作计。不令太子得位。况彼婆罗门得为尊者。复于后时。别有一国起逆。发兵往伐。却被怨害。如是七度。令军领兵往彼。皆被打退军回。臣等白王。贼军增盛。我国有损。须集勇健之人。时王国师便作是念。今正是时。令太子征伐外境。乃令便死。即白王言。他军强盛。无能敌者。大王答言。今我自去。婆罗门言。太子少年盛力。令作大将。往彼共敌必当克获。王命善财。告言。汝为大将。可往旷野国中。共怨对敌。善财白父王曰。诚如所言。便入宫中。见悦意夫人。忘父王教。父王复敕善财。汝早往彼。与怨抗敌。善财受敕。还入宫中。见悦意已。便忘父王教敕。时王国师还来白王。善财太子。贪欲染着悦意。愿大王令诸兵众。皆来集会。便敕太子。于王前发。时王唤善财。领四兵众。往彼抗敌。其善财白父王言。暂见悦意即去。王言。即发。今非是看悦意时。复白父王。我辞母去。王言。辞去。善财即往悦意夫人处。取其髻宝。往诣母边。长跪白母曰。此之髻宝。当好防护。莫与悦意。若大苦恼。逼迫至死。当即与之。母既受已。绕母三匝。作诸伎乐。即往征伐。去城不远。树下暂居。
    时薜室罗末拏天王。领诸无量眷属。因过其所。遂不能动。心大怪愕。我亦曾经处处游历。未曾有此。遂乃遥见善财童子在于树下。是贤劫菩萨。自受疲劳。往彼斗敌。我须佐助。可往降怨。不令损害。时薜室罗末拏天王。即敕第五药叉。汝可速往旷野城中。为善财降彼怨毕。亦莫令损。是时药叉奉王敕已。即变四军兵众。人形高大。如多罗树。象高如大山。马大如象。作诸器仗。种种变现。吹击大鼓。令大恐怖。现大威力。至彼怨所。如是示现。其城四面墙壁。被药叉威力一时俱到。人民皆怪怕惧。问曰。从何处来。天兵答曰。汝等早开门户。善财即来。往可迎取。若更迟滞。汝等总死。无有残余。城人答曰。我等于王不逆。亦不逆于善财。比被王使逼迫闭门。众人开城。以诸香花。作诸音乐。出迎善财。来入城中。押领平定。置立押官。善财归国。其夜父王梦见鸱鸟取王肠肚。绕城四面。王身入宝室中。其王睡觉。心大怕怖。身毛皆竖。从眠起已。以手拓颊。住于怨思。我定被夺王位。必当至死。明旦即集婆罗门等。说斯梦意。其王门师。便作是念。善财决定斗战得胜。降得外国。我须恶解。其婆罗门即白大王。此是恶梦。决失王位。定当身死。要然于婆罗门咒法中。有魇方法可免斯厄。王又问曰。有何方法。告言。于王园苑之中。当作一池。严饰端正。白土泥之。令其精细。杀诸恶兽。取血满池。置四街道。从一面入。向一面出。已令四上。婆罗门解四明者。以舌舐王足下。用紧那罗脂烧香。若作如是魇禳。王久住位。长命无灾。是时王曰。诸事可办。紧那罗脂。云何可得。婆罗门白王。然易得者。却道难得。王复问曰。云何易得。婆罗门曰。大王儿妇。名悦意者。是紧那罗女。王即告言。莫作是语。我子共彼。以命相连。答曰。大王。可未闻书教
    舍一为诸眷　　为村舍眷属
    舍村取城邑　　为身弃大地
    王须自牢护　　及以童子身
    后乃能护他　　须害彼悦意

    大王。为爱命故。无所不作。于时大王。闻此语已。即依所说穿池。白土泥饰。杀诸恶兽。取血满池。其善财宫内诸宫人等。闻此事已。皆生欢喜。互相谓言。我并少年。端政容美。善财若至。我当承事。是时悦意见彼欢乐。怪问宫人。汝等有何喜乐。次第问之。有一宫人。如上具说。悦意闻已。心大苦恼。愁忧不乐。即往善财母所。啼泣白言。具说如上。母曰。汝且小止少时。我自寻访。乃知虚实
    尔时悦意。更来白言。此事是实。时太子母告曰。汝今正是去时。我若不与汝宝。当是负心。即与悦意髻宝。及衣裳等
    尔时大王入池浴已。婆罗门以舌舐足至顶。王敕令索紧那罗脂。于时悦意身腾虚空。而说颂曰
    我染触身故　　笑乐住于此
    如象得解缚　　已脱腾空去

根本说一切有部毗奈耶药事卷第十三


《根本说一切有部毗奈耶药事·第十四卷》

根本说一切有部毗奈耶药事卷第十四

        大唐三藏义净奉　制译

    尔时大王。见彼女人如风而去。心生怕惧。告彼门师婆罗门曰。所应作者。悦意已走。其婆罗门白言。大王已得成就灾厄已除。于时悦意在于空中。复更思惟。我今于此。受诸苦恼。皆由彼仙。若到仙所。须说此事。我身为汝。遭大苦难。作是念已。即至仙所。礼已。白仙人曰。我为大仙向人说故。遂被系缚。为人爱欲迷乱至死。复白仙人曰。若善财相觅。取我指鐶。而授与之。报如是言。我之住处。道路极崄。幸当回去。更不须来。若不肯回。愿仙略视道路。于此北界。有三黑山。度此山已。更有三山。复更有三山。度九山已。有雪山王。山北复有黑山。山下水流。复有佉达罗。伊沙陀罗。金刚藏。欲色山。乌俱得迦。伊伐得迦。阿鼻缚那。彼木山那等诸山。过此山已。即入佉那罗山。山下有窟。入此窟中。入已。有大石柱。登柱上已。被鹿皮而住。当有一鸟王。来拨汝去。得过诸山。从此出已。多有诸色。于槎或作。人形羊形。羖羊形复至一窟。名宾伽罗。中有水流如粖。其中有大蟒蛇。速疾走来。汝须存意。极大超越。其槎中间。有恶鸟来。当须射破复有槎。如两牛相斗可打角破。便当进路。或复途槎。以铁为人。手持铁刀。形貌可畏。亦须打破。然即进路。复有槎。形如药叉相
    其药叉铁口。汝若见之。以铁钉钉额。复逢一井。名曰猛转。当须手执于杖过之。若逢头及眼黄色药叉。当须杖刀之而过。又多度水。里有蛟龙。其水名曰能伽。婆腾伽。多波儞。波登只。指多罗。呜嚧驮儞河。阿萨儞。阿施尾沙。毗陀诺儞等河。其能伽河。有药叉女。常为居住。名曰俱波。婆腾伽河。无人能住。多波儞河。多有蛟龙。指多罗河中欲色。呜嚧驮儞河。紧那罗婢居止。呵萨儞河中。紧那罗新妇住。阿施尾沙河中。有种种色蛇。毗陀河水。甚浊秽恶。若度能伽河时。意存勇健。若度婆腾伽河。心须超越。若度多婆那河。闭口而度。若度指多罗河时。作种歌唱。若度乌嚧驮那河。心须正定。若度呵萨那河时。默然勿语。若度阿施尾沙河时。当作禁毒蛇咒已度。若度那陀那河。手持利剑。割藤而度。如是度过此等河已。有五百药叉。守当开门。汝须勤勇。必莫畏之。此是紧那罗王城。说是语已。礼仙之足。腾空而去
    尔时善财童子。平定外国怨已。却还那布罗城。是时善财。才息定已。即拜父王。对面而坐。父王便已爱念之语安慰善财。善财答曰。以父王威力。得安稳归。伐彼怨军。悉皆平定。仍将宝子。置立押官。依法输科。父王告言。我子有功。所作皆了。其善财童子。辞父王曰。欲归宫内。父王告曰。且住共食。白父王。我久不见悦意。今欲往看。王曰。今日且住。明当往看。又白父王。我要今日须看悦意。父王默然不对。是时童子即归本宫。乃见宫中。无有光彩。不见悦意。东西驰觅。作声唤曰。悦意悦意。汝今何在。诸宫共集。欲乱善财。然而身心如被箭射。专向悦意。频更重问。悦意何在。其时宫人。具说如上。善财童子闻已。甚大愁苦。宫人白言。今此宫中。更有胜者。幸除忧恼。于时善财。念知父王作无恩事。即往母边。礼足长跪。白言。阿娘。我今不见悦意。然而悦意。形貌端严。具多福德。今若不见。迷乱烧心。随彼趣方。我当求觅。若无悦意。生大苦恼。母曰。当为悦意遭命难苦。我放令去。问曰。此事云何。其母具说。善财知彼父王无恩。复问阿母。何方而去。母曰。悦意今向此山仙人法王住处。于时善财。为离悦意。苦恼啼泣。不觉唱言悦意。母又告曰。我此宫中。更有胜彼。何故忧恼。善财答曰。阿娘。此之宫人。我不爱乐。母以善言慰诱。烦恼更加。速起寻访。东西驰走。而作是念。可于得处更寻问。即往诣猎师所。问曰。汝先何处得悦意耶。猎师答曰。于彼山中。有仙人住。其处有池。悦意每来池中洗浴。我依仙人言教。系捉得来。时善财却回宫内。又作是念。今可往仙人所。取其消息。父王亦闻童子离别悦意。极大愁恼。欲往山中仙人之所。父王告曰。善财何为迷乱至此。我今为汝。更置最胜宫人。善财闻已。白言。我无悦意。不能在宫而住。尔时大王。即出严敕。令四衢道诸城门所。但有要路。皆令捉搦。莫放童子出城。善财为性。夜即省睡。我闻昼中五种之人。于夜省睡。云何为五。一者丈夫思妇。妇思丈夫。二者妇被夫瞋责。三者作贼之人。四者军将。五者苾刍精勤苦行时。我今当一。于时童子作是思惟。我若从门而出。父母必罪守门之人。作是念已。即取花鬘。置于幢上。无人守护门关之处。从此而去。至于城外。月初出时。善财向月啼泣。思想悦意。即说伽他。而告之曰
    月满能明夜　　亦是星中王
    毕星如眼爱　　亦如大导师

    谁见悦意眼如青莲。作是语已。渐行思念昔共悦意。游戏之时。逢其鹿獐。告曰。汝常食水草。无病游行。不同我苦。问曰。见我悦意耶。说已渐行。至一方所。乃见花果茂盛。有蜜蜂于花上食气。善财告言。青色无有垢。有金色相。在竹林间。两色妙身。见悦意不。说已复行。见一蟒蛇。告曰。汝是黑蛇。舌如树叶。张口及眼。俱有烟焰。我有欲火。亦复如是。无有毒心。见我悦意在于何处。说已次至一林。见百舌鸟。作其美声。告言。汝在诸鸟中尊游林树间。有紧那罗王女。名为悦意。眼发如青莲。汝今见不。说已次行至无愁树。名花间枝。华名吉利。树中之王。而告之曰。忆悦意时。心即迷闷。汝名无愁。我今合掌。令我无愁。由心迷乱。种种异言。次至仙人住处。赞仙人曰。身被树皮衣。常餐最上根。我今顶礼大仙师。幸请速报悦意处。是时仙人以安稳言。告善财。且坐。先言我见。面如满月。目类青莲。缘眉细长。犹如尽月。形貌可爱。人皆喜见。且餐根果。后当无恼。访觅不难。必无疑虑。说是语已。复告善财曰。然悦意去时。遗言相嘱。留此指鐶。善财若来觅我。可与指鐶。作是语已。复说险路。可报善财童子。道径极险难行。当须回去。若决不回。当视道路。是时仙人告童子曰。当知悦意作是嘱言。于此北方界。即有三重黑山。过已更有三重。复更有三重。过九山已。乃有雪山王。此山有药。采取以苏煎服。能无饥渴。多饶气力。性念能定。并取猕猴随其去处。以咒持之。并将弓箭及以明宝。合阿伽陀香药。能治蛇毒。复持三铁钉及筝。雪山王北。复有青山。乃至当报。善财作大威力。超越彼诸恶类。皆当损之。广说如前。依次而作。时善财既闻仙人说已。一依所告。次第而作。并持药咒。礼仙人足。退步而去。所须之事。皆悉已办。唯不得猕猴。却来仙所。时仙即与猕猴。尔时仙人复告善财。汝独一身。无有伴侣。何须苦觅彼悦意耶。定当舍命。善财白言。我决须觅。月在空行。谁为伴侣。亦如兽王。以牙爪力。亦无有伴。火能烧之。谁之为伴。纵我无伴。有何所防。若见大海。可即不入。若被蛇毒。可不疗治。夫大人者。精勤作事。若事不成。人无有过。
    尔时善财依悦意说。以诸药草咒法。过诸山河险难之处。直至紧那罗王城。时善财遥见彼城。异常胜妙。一切园苑。林茂端正。种种妙花。并诸杂鸟。池水流渠。又见无量紧那罗女。共来取水。于时善财。问诸女等。取水何用。答曰。王女名曰悦意。比在人间。身染人气。以水洗身。欲除人气。善财。更问女曰。此水为同一时泻浴为复前后依次与之。彼女答曰。次第泻之。善财便作是念。我今善得其便。此吉利指鐶。安于瓶罐之中。信通悦意。善财即以指鐶。默掷置一水罐之中。报彼女曰。可以此水。在前授与王女洗浴。是时紧那罗女便作是念。此必有缘。即在前泻水。王女顶上洗浴。然而指鐶落在身上。是时悦意。即唤其女。问曰。汝将水来时。更有何人。答曰。我见一丈夫。具陈相状。然其悦意知是善财。令速藏隐。方便将入。莫使人见。依命将来。藏一处已。悦意往诣父王边。长跪白言。阿爷。若见善财。欲作何事。父王答曰。斩为百段。分为四聚。此既是人。何所堪用。悦意复白王言。若当是人。如何能到于此。时父王闻已。瞋遂止息。王作是言。若童子来至。可与一切庄严之具。多与财宝及千紧那罗女。并其汝身。悉皆奉与。于时悦意闻此语已。心大欢悦。喜乐遍身。即令善财严饰衣服。来见父王。尔时紧那罗王遥见善财。人相具足。形貌端严。人所喜见。心生怪愕。欲试伎艺。置大金柱。高七多罗树。又置七鼓。并七玄高。其善财童子。身是菩萨。若是菩萨。诸伎工巧。无不解者。凡有所作。天亦助之。不为障碍。即于王前。设大供养。吹笛。擘箜篌。弹笓笆。作种种音乐。并诸伎艺。空中诸天。亦皆助作。时善财童子。手执大刀。色如青莲。光彩晃耀。其王殿前。有多罗柱。王令善财。以刀截柱。如截佉多唎叶碎如油麻。以箭射彼金柱。七鼓。七玄高。皆悉穿过。身若须弥。不动不摇。空中诸天。及紧那罗等。皆大吼叫。尔时紧那罗王。见闻如此希异之事。心大惊愕。即令庄严一千紧那罗女。姿质面貌。一如悦意。王告善财曰。汝知何者是悦意耶。于时善财即发实言。说伽他曰
    悦意是树女　　我今极爱敬
    实言当速疾　　徐步向前行

    是时悦意不觉前行一步。紧那罗众白大王言。此之善财有大威力。精勤超越。具有形貌。共悦意相应。何须苦逼。不与悦意将。尔时紧那罗众。次第白王。令与悦意。其王即敕。依紧那罗法。左手持女。右手执金瓶。告言。童子。此之爱女。并千紧那罗女。侍从围绕。以赏为妻。王曰。人当无恩。必莫弃舍。亦不得更置妇人。时善财闻王教已。即共悦意。同归本宫。而为游戏。欢娱作乐。
    善财复于后时。思忆家眷。离别父母。愁忧苦恼。即共悦意。平论斯事。君欲如何。悦意即为启父王知。王曰。任汝共善财。相随而去。莫行错误。人多诈诳。是时父王作诫敕已。即与金银真珠等种种杂宝。而为资遣。是时善财。以紧那罗力。速疾还诣那布罗城。当入城时。由紧那罗作种种香气。遍满城内。父王闻善财来。敕令作诸鼓乐。扫洒城邑。除瓦石砂砾。皆令鲜洁。作诸音乐。悬缯幡盖。烧众名香。散诸妙花。善财共诸百千眷属围绕。入那布罗城。止息已持诸珍宝。往诣父王所。礼足已面前而坐。向紧那罗事。具如上说
    尔时父王。知其威力第一超越。即与灌顶。建立王位。时善财便作是念。我共悦意。为夫妻故。今得绍灌顶王位。自知过去因缘。得如是福报我今须更胜于昔时。行于布施。作诸福业。作是念已象阁城中。十二年内。依彼俗法。置祭祀堂。佛告大王。我于尔时名善财童子者。莫作异见。即我是身。当于尔时行菩萨行。名善财王。我为悦意故。精勤威力。第一超越。既得见已。于十二年中。置祭堂。依法祭祀。岂我唯此舍施福业。而证无上菩提。而更修余福业。积集善根故。正信因缘故。而证无上正等菩提
    佛言。复次大王。我为求无上菩提故。而行慧施。作诸福业。大王谛听。乃往古昔。于尾施缚城有王。名曰尾施婆蜜多。正绍王位。以法化世。其国人民。丰乐安隐。无诸诈伪。贼盗疾疫。牛羊稻蔗。在处充满。其王正信。能利自他。爱念国人。慈心相向。后于异时。共妃游戏。欢娱未久。遂即有娠。十月满已。诞生一子。形貌端严。众相具足。人所喜见。作生日会。为立名号。共相议曰。此是尾施缚蜜多王子。应与名曰尾施缚多罗。授八乳母。广如余说。如莲在水。速时长大。即令入学。历数算计。工巧伎艺。王法之事。及以调马。种种相法等。悉皆成就。广如余说。尔时王子性怀贤善。真实净心。自利利他。心常慈愍。爱念世人。能行一切无余之施。既闻常施。心无间断。不问远近。贫乏之人。皆来求乞。索者施与。皆令心足。然而菩萨复于后时。欲出观望游戏园林。七宝璎珞庄严其体。又身被鹿皮。乘骑辇舆。击大鼓乐。速趁而行。欲入苑中。时有一婆罗门。赞王子曰。刹利童子。大胜威力。即说颂曰
    无量人众集　　仁有大名闻
    此辇应行施　　施与堪施人

    尔时王子。心生欢喜。速疾而下。以此宝辇。施彼婆罗门。而说颂曰
    我本舍此辇　　欢喜而能施
    愿我舍三界　　速证妙菩提

    复于异时。王子出城。游行园苑。以宝庄严白象。如白莲华。亦如雪山象。有种上相。亦如帝释之象。以自相好而严其质。功德显现。其象日日增长。于诸象中。而为最胜。太子共诸亲友眷属围绕。亦如众星而圆明月。三春届节。百卉敷荣。茂林清池。花鸟交映。孔雀鹦鹉。鹅雁鸳鸯。杂类哀鸣。群飞合响。太子于时有边境国王。知王子游时。与诸婇女于芳园所。随处周旋。欢喜嬉戏。乐行布施。令婆罗门速来乞象。其婆罗门至王子所。作美妙言词。说伽他曰
    天人闻好施　　美妙遍诸方
    施我所乘象　　今正是其时

    尔时王子闻斯语已。心即欢喜。速从象下。而为奉施。复以伽他。而发愿曰
    愿我舍此象　　喜施婆罗门
    如是舍三界　　速证妙菩提

    尔时群臣来奏王曰。外境怨国遣婆罗门。来乞王子所乘最胜之象。今已施彼。大王闻已。极生瞋恚。即唤王子。种种呵责。令其出国。其王子闻父责已。作是思惟。即说伽他曰
    我修菩萨行　　慈摄苦众生
    已着坚固甲　　舍斯最胜象
    家中一切物　　随力皆行施
    要心练行林　　决定当须作
    舍家修苦行　　当诣练行林
    不作如斯语　　岂有施于人

    菩萨作是语已。即到妃边。告言。贤首。所有财物。皆须布施。可入山林。修其苦行。具如前说。其妇闻已。恐于太子。有别离忧。合掌白言。贤子。我身男女。愿亦相随。山林中住为修道。我亦不忍一念之中。而能相离。以妙伽他。答太子曰
    如雪无有月　　大地无苗稼
    如林涸无水　　妻无夫亦然

    菩萨告曰。我等必有相离。一切世间。必有离别。况汝女性。报身柔软。食饮卧具。皆须细美。在苦林中。唯敷草地。每餐根果。以达彼草。披掩其身。妻曰贤子。虽闻此苦。心亦不退。菩萨答曰。此之誓愿。常念莫忘。尔时王子即诣父王。顶礼合掌。以伽他白言
    愿父忏摩我过失　　施象与彼婆罗门
    缘此责我往山林　　当愿库藏常增长

    尔时大王闻此语已。声嘶哽咽。不忍离苦。抱王子颈。爱言告曰。愿子回住。更勿广施。菩萨以伽他答曰
    我若复回住　　大地及诸山
    身及妻奴施　　此心终不改

    尔时王子说此语已。跪辞父王。共诸妻子眷属。前后围绕。城中之人。皆大烦恼。咸送太子出城。百千眷属。皆乘辇舆。随逐太子。送出城外。诣苦行林。时有一人。闻城中人众一时大哭。怪而问曰。是何啼哭之声。众人告曰。汝可不知。此城王子苏达那。被流出境。然而王子立性。爱乐布施。大王治责。今欲入山林中。缘此城内人民啼泣
    尔时太子依法言别。以颂告诸人曰
    一切恩爱久共处　　时至命尽会别离
    路宿树下且随飞　　妻子眷属皆如是
    汝等当知法如是　　世间皆有别离忧
    当复专趣所作事　　安住不动喻须弥

    尔时王子渐行去城。三十余里。有一婆罗门。来告王子。刹帝利。我故从城出已。行三十余里。复以伽他。告王子曰
    我闻好施名故来　　于此道路极疲劳
    欲令成就施本愿　　愿汝速证妙菩提

    尔时王子妃闻斯语已。出不忍言。以颂答曰
    汝婆罗门极恶人　　被出山林由不放
    可无少慈于我等　　王子失位并由斯

    尔时菩萨告妃言。贤首。汝莫于婆罗门作粗恶言。颂曰
    若无此等求财者　　何处更有证菩提
    于六波罗施最胜　　从斯行六证菩提

    尔时菩萨心生欢喜。即以车辂。施婆罗门。而说颂曰
    破我悭恚流　　施辂婆罗门
    犹如大仙转　　得成无漏法

    尔时王子施车辂已。心生欢喜。携抱男女。渐进而行。远至苦行林中。既到林已。身心欢喜。而修苦行。后于异时。夫人于山谷中。采觅花果去后。尔时天帝释。观见菩萨在苦行林中。为欲试菩萨故。化作一婆罗门。于王子所赞言。大胜刹帝利童子。愿听我言。即以伽他。而说赞曰
    端严族姓子　　独在山林中
    汝爱之男女　　速持施我来

    是时婆罗门说此语已。尔时王子爱念子故。一念思惟而住。其婆罗门又复告曰。刹帝利。我闻汝名。能施一切。求者皆与。愿以二子施与我来。何假思惟。而说颂曰
    地上及虚空　　皆闻好行施
    汝今应速舍　　满我所求心

    尔时菩萨答曰。纵舍自身。由故不吝。况舍男女。我今思惟。别有私念。即持儿女。施与婆罗门。而说颂曰
    我今舍此子　　快乐住山林
    不共母筹议　　怨恨生忧苦
    莫令人有语　　童子坚固心
    舍子不舍身　　恐人生谤议

    婆罗门曰。刹帝利童子。此亦不然。汝生于王族。大地普闻。哀愍众生。常行慈施。尚以香象。施沙门婆罗门。于诸贫乏下贱之人。常能摄受。求者满足。不令空过。我既远来。勿令无益。速调心马。幸无退转兴别异心。使我所求。不令空度
    尔时菩萨闻婆罗门语已。而复思惟。为爱子故。迷乱其心。而说颂曰
    我今持爱子　　施与婆罗门
    彼生于苦恼　　皆由爱别离
    我今若不与　　苦行无由成
    宁遭此别离　　必令求满足

    尔时菩萨专于一心。决定当舍。即说颂曰
    人中大苦海　　有情皆被溺
    能渡甚为难　　誓作于舟筏

    菩萨说已。颜容怡悦。以右手携儿。左手持女。施与婆罗门。是时男女。举目盈流。悲啼哽咽。菩萨施已。复发誓言
    愿我施男女　　直趣菩提路
    誓救诸众生　　速超生死海

    尔时菩萨施此儿女。作是言已。于时大地。六种震动。为地动故。于山林中。所有修寂之人。皆生惊愕。互相谓言。今此地动。有何因缘。时有仙人。是婆悉吒种族。善能占相。告诸仙曰
    林中小儿食果水　　见令众人心喜悦
    在苦海中求出离　　菩萨舍子大地动

    尔时二子。知父施与婆罗门已。悲咽泣泪。礼父双足。合掌白言
    我等不见母　　今将施与彼
    愿暂别慈母　　随父施他将

    尔时菩萨为爱念故。流泪满目。抱儿女颈。以颂告言
    我心于汝甚怜爱　　不是无慈坚固心
    当为利益于人天　　舍施汝等善喜见
    我为无上菩提故　　求证涅槃安乐处
    为拔苦海诸有情　　愿救当离轮回苦

    是时二子。知父决定施已。作悲噎声。合掌白言。父今决定舍施与他。阿娘来至。唯愿白言。于父母处。并乞忏摩我等幼小。愚痴无识。多有愆犯。或时出语。不顺恭敬。斯多过失。愿见容恕。语已礼足。右绕三匝。逐彼渐行。思父所言。频见回顾
    尔时菩萨思恋儿子。出言慈爱。回入草室。即发无上菩提大愿。又子出时。三千大千世界。六种震动。空中诸天。皆发大声。说伽他曰
    大士要心施　　决成无上事
    施男并舍女　　坚心无退屈

    尔时诸天说是语已。其母持根果欲归。又见地动。更加匆速。时有一天。变作母师子。守捉要路。不令得过。恐障菩萨利益之事。为一切有情。而行布施。妃告母师子曰
    汝是兽王妻　　何因守捉路
    我若贞于夫　　愿汝速开道
    汝是兽王妻　　我是人王妇
    依法为姊妹　　汝急开其道

    是时师子复本天形。即避其道。妃见恶相。一念思惟。如天鬼神。及林中声。我之居处。必有灾怪不祥之事。即说颂曰
    我今眼目瞤　　怪乌作怪声
    必有别离苦　　子今存与亡
    复见大地动　　身心更不安
    定当失二子　　忧心若火然

    既作如是种种恶相。欲至住处。遍观瞻视。不见二子。心即迷乱。处处寻求。又便作是念。应于余处。共诸虫鸟。而作喜乐。或应室内眠卧。先诣室中。唯见太子。合掌白菩萨曰。某童子等。身今何在。菩萨告曰。有一婆罗门。来从我乞。然而童子。与彼人将。幸愿随喜。是时慈母闻已。如兽被毒箭。迷闷躄地。如鱼离水。宛转生苦。亦如牛等失子悲啼。哀声不绝。而说颂曰
    我子面如花　　手软逾莲叶
    未曾经苦事　　爱子今何去
    当共兽儿游　　性直如獐鹿
    我子今何在　　谁将汝驱役
    哽咽从他行　　悲啼身受苦
    去时不见汝　　谁知生别离
    于此山林内　　每餐花果根
    忍饥寒事他　　今遭斯苦厄
    舍父母亲恋　　眷属亦违离
    皆由彼恶人　　令子受辛苦
    汝生刹帝利　　今时奉事谁
    昼夜被驱驰　　众苦恒缠迫
    由于过去罪恶业　　曾令有情爱别离
    我若常行真实言　　一切众生起平等
    以此真实誓言故　　世世常无生别离
    唯愿二子脱卑身　　速证涅槃安乐果

    尔时慈母。见子所种树木。更怀愁恼。抱树啼泣。复为言曰
    斯等丛林及花药　　皆是我子身营理
    丛林花药独敷荣　　唯我与尔咸枯悴

    复次渐行。见诸兽子。亦以悲啼。叙而言曰
    汝常与子游　　喜乐情无间
    子今何处去　　苦恼而求觅

    太子夫人于子去处。四顾观望。山崖崄峻。路绝人行。母更悲啼。以伽他告曰
    鞭杖以驱将　　路崄山崖峻
    逼迫令进前　　婆罗门少慈
    哽噎咽喉破　　叫呼胸吐血
    犹如兽惊走　　足软若为行

    尔时菩萨见彼愁苦悲啼不绝。即为方便。种种劝喻。说伽他曰
    我无瞋恚心　　便将二子施
    利益有情故　　难舍而将舍
    我子及眷属　　难舍今已舍
    当招大人果　　无上妙菩提
    我今誓舍子　　为求解脱故
    车辂并妻子　　施与一切人

    其妻闻菩萨语已。心住坚固。合掌白菩萨曰
    我无障碍意　　莫生于异心
    若欲将我施　　随意勿生疑
    割爱舍亲眷　　至愿求菩提
    所求愿满足　　拔济救群迷

    尔时帝释天王心生怪异。然而菩萨勤修练行。为欲止息助成立故。于其夜分。将无量诸天。前后围绕。到于菩萨所居之处。虚空中住。照曜山林。周遍赫奕。而皆大明。告菩萨曰。世人愚痴。狂迷自乱。尔时天帝释说此说已。又作是念。然而菩萨有一妃。供给侍怙。若无斯一。甚为辛苦。我亦方便。必须求取。作是念已。到菩萨边。化为婆罗门。白菩萨曰
    汝妻众相具　　于夫志贞洁
    手持豪姓妹　　可赐婆罗门

    尔时菩萨妻答曰
    无羞多贪人　　婆罗门下劣
    习性行非法　　坏我贞洁心

    尔时菩萨。慈心瞻视观察。其妻即答曰
    我不惜其身　　亦不自求乐
    若我随彼去　　谁能奉事君

    菩萨答曰。我甚惜汝。为求无尽之法。当随我意。可逐斯人。纵令汝去。我身当死。亦须发誓行施。说已欢喜。便自思惟。此是最后舍妻。心无执缚。即手持妻。施与婆罗门。告曰
    专须供给此尊人　　纯直心行身调善
    我爱此妻甚珍重　　婆罗门愿哀纳受

    尔时王子为求菩提故。当舍妻时。地六震动。其妻哽咽。随逐婆罗门。既失男女。复离贤夫。苦中生苦。愁毒缠怀。说伽他曰
    我先作是业　　无始恒相续
    如牛失犊苦　　我苦过于是

    其王子妻作是语已。尔时天帝释还复本形。告其妻曰。我非是人。亦非婆罗门。我是帝释。能伏阿修罗。为欲成就菩萨大愿无上菩提。哀愍有情。其菩萨妻。闻天帝释语已。踊跃欢喜合掌白言
    天帝愿我子　　得离奴婢身
    为作善因缘　　遣向父王所

    说此颂已。时天帝释至菩萨所。左手持妻。白菩萨曰
    此妻回与汝　　任意充供侍
    幸勿转与人　　受寄将余用

    时彼婆罗门所将二子。帝释迷惑。令向菩萨父王国中。然婆罗门常避其国。由帝释故。不觉至彼城中。而卖王孙。城内群臣见王孙已。启白王曰
    我等见王孙　　儿孙及女孙
    随逐婆罗门　　于此城中卖

    王闻此已。心闷迷乱。良久醒已。时王即敕左右臣曰。卿等速即将见。臣等依命将至。时有一臣。先抱儿来。直见大王。王见孙子身体瘦弱。垢秽异常。衣裳破坏。迷闷躄地。诸臣扶坐。复告臣曰
    在于山林中　　犹常乐布施
    卿等可速唤　　我子并新妇

    尔时帝释礼菩萨已。退还本宫。国内一切人民。皆往请菩萨。却归本国。若王本国建立为王。时彼菩萨具一切施。所有沙门婆罗门。贫穷孤独。亲友之人。来乞求者。皆悉施与。修无量福业。说伽他曰
    为求菩萨者　　广博能施与
    刹利婆罗门　　毗舍首陀等
    金银珍宝物　　及以诸璎珞
    奴婢并仆从　　施与持戒人
    所有妻儿等　　奉施婆罗门
    斯人获其报　　今世及后世

    尔时佛告大王。然于彼时。名曰尾施缚多罗王。能施一切沙门婆罗门。诸贫穷乞丐。亲友眷属。作种种布施。修无量福业者。大王。莫作异见。即我身是。我于彼时。能行布施。修无量福业。发无上菩提愿。大王。非唯作此布施福力。而证菩提。由我正信。善根积集。功德因缘。更修无量福故。而证菩提。
    复次大王。我为求无上菩提故。而行布施。修诸福业。大王。乃往古昔。于婆罗痆斯大城。有王名曰梵德。正绍王位。以法化世。人民炽盛。国土丰乐。无诸诈伪。贼盗疾疫。牛羊稻蔗。在处充满。复于异时。相师占候。于此境内。十二年中。天时亢旱。其梵德即击鼓宣命曰。所在国中人等。普告令知。相师占候于十二年中。无雨亢旱。汝等若有十二年粮者任住。如若无者。可往饮食充足之处。后丰熟时。还来境内。当于尔时。城中有一长者。名曰散弹。甚大富饶。多诸财物。受用等事及诸珍宝。牛羊稻蔗。广大充满。如毗沙门王。然而长者。既闻王命。即命当库之人。告曰。丈夫。汝知我库藏之中。有十二年粮不。守库人曰有。长者即共眷属安心而住。自余人等粮食不办。皆归丰熟之国。若无佛出世。当有独觉。在于人间。怜愍有情贫穷之类。于时独觉在于旷野林中。为人应供。后于一时。其婆罗痆斯。在一方所。有五百独觉居止。复于一方更有五百独觉居住。尔时五百独觉。即以食时。持钵往诣散弹长者家乞食。斯独觉等。告长者曰。汝能于十二年中。饭食供养五百出家之人耶。长者答曰。待我须问当库之人。长者即问当库人曰。丈夫可有粮食。得我眷属。并五百出家人。于十二年。用足已不。答曰有。是时长者即请独觉。十二年中。饭食供养。食讫去后。复有五百独觉。诣长者家告曰可能于十二年施我等五百出家之人饼食耶。长者白言圣者。我已一度请讫。何劳重来。诸独觉等告长者曰。前来者别。我等适至。答曰圣者。待我问知库人。长者告知库人曰。丈夫。我等所有眷属。及出家人。十二年中。供给粮食足不。答曰足。其长者即请五百独觉。并前五百十二年中饼食供养。长者复问圣者。每日何时当食。独觉告曰。我等常于日午时食。是时长者即造一住处。每日依时。请千独觉。就寺而食。然而长者问独觉曰。圣者。尔时饥俭。何当降雨。答曰。今可降雨。长者复白言。我之种子。今可种不。答曰任意。长者既蒙实告。所有一切。并皆入出。时天帝释观见斯事。便作是念。此人供养一千独觉。施中最尊。施中无过。其散弹长者。我须助成功德。作是念已。帝释天王。应时乃降天雨。其种谷子。变生瓠芦。其农作之人。来问独觉。圣者。我之种子生苗稼。并是瓠芦。不审云何。答曰。汝但溉灌。其人即去。依时溉灌。乃生花果。一一华果。大如瓠芦。或如大瓮。其耕种人。即以斯事。复来启白。圣者曰。汝莫辄损。时至自开。后时成熟。其果自劈。随其种类之子。于中皆满。饥俭自除。变为丰熟。处处人物。皆悉来投婆罗痆斯。有远避饥俭之者。却来投此城中。于时长者。常以香美饮食。供养千圣独觉。说伽他曰
    聪明证悟心　　身语亦寂静
    常施于斯等　　无漏应供者
    神通兼变化　　端严有名称
    无畏之人食　　眷属并身乐
    施与应供人　　具足持净戒
    所种安乐业　　此世并来世

根本说一切有部毗奈耶药事卷第十四


《根本说一切有部毗奈耶药事·第十五卷》

根本说一切有部毗奈耶药事卷第十五

        大唐三藏义净奉　制译

    尔时佛告大王。当于尔时。散弹长者于十二年饥俭亢旱。供养千圣独觉。于时帝释助作功德。来降大雨者。大王。莫作异见。其散弹长者。即我身是。大王。我于过去。非唯以此布施而证菩提。勿作异见。由我正信。善根积集善根功德因缘故。更修无量福业。而证无上菩提
    摄颂曰
    马王仙作证　　蛇命鸟王恩
    鹦鹉尾提诃　　龟苏二商主

    佛言。复次大王。我求无上菩提故。利益摄受一切有情。大王谛听。于中阿笈摩僧祇得分药叉经中广说。我于尔时。作一马王。名婆罗诃。而为利益。化诸有情
    复次大王。我求无上菩提故。摄受利益有情之事。大王谛听。乃至古昔。于婆罗痆斯。去城不远。有仙人住。心行慈愍。悲念有情。去彼不远有二农夫。耕垦种植。遂共相争。互为瞋斗。遂即相打。俱到仙所。并请为证。一人即往王边。以事白王。王即告曰。汝等相争。何人证见。白言。大王。我等二人争。是谁先过。仙人答。若依转轮王法。我为作证。若行别法。我不为证。王言如是。仙人答曰。此人瞋彼。彼人瞋此。彼既打此。此还打彼。王言若如是者。二俱合罚。仙人曰。我先有言。若依转轮王法断事。我以为证。汝若不依我不为证。时王白言。大仙。云何作转轮王法而断事耶。仙人答曰。大王。若转轮王法。除无益事。令住有益。其王告二人曰。汝去。更勿如是。佛告大王。尔时仙人以法作证者。勿作异见。即我身是。我于过去。虽作证见。依法为证。作真实证。由彼因缘。积集善根政信故。而证无上菩提
    复次大王。又为求无上菩提故。摄受有情。菩萨尔时在不定聚。舍自身命。饶益一切有情。大王。乃往古昔。于一方处大丛林中。有师子王。于中居止。复有五百商人。经过险路。由语声故。有大蟒蛇。惊动睡觉。五百商人。悉被蟒蛇围绕。尔时商人甚大惊怕。发声号叫。求诸天神。其师子王。闻此叫声来至。乃见蟒蛇围彼商人。去此不远。有少年象。尔时师子即往象边告言。此诸商人。今被蟒蛇围绕欲食。汝能舍命。救彼商人耶。其象答曰。欲遣如何。师子答曰。我须上汝头上。后脚捉头。以我双爪。打彼蛇脑。后之两足。入汝头中。汝当必死。我打蛇脑。蛇当定死。其蛇口吐毒气。我亦应死。象曰。且为利益拔济多人。宁顾身命。时师子王昇象头上。掷身打彼蟒蛇。师子按足。象便命过。打彼蟒蛇。蛇亦即死。由蛇毒气。师子身亡。三个一时并皆舍报。诸商人等遂全身命。商人欲发。空中诸天告商人曰。此师子王。是贤劫菩萨。今为汝等。舍自身命。拔救诸人。汝等宜应供养菩萨。然后进发。时诸商人。即以种种供具。供养师子王身。绕已而去。佛告大王。尔时师子王者。勿作异观。即我身是。我于尔时。在傍生趣。能救五百商人。舍自身命。害彼毒蛇。由我慈心摄受有情。功德因缘。积集善根。正信力故。而证无上菩提
    复次大王。乃往古昔。于一方处。有好丛林。然有菩萨。在不定聚。傍生之中。作共命鸟。一身两头。一名达摩。二名阿达摩。是时达摩食好甘果。后时阿达摩便食毒果。两俱闷乱。共相平论。一作邪愿。愿我所生之处。常共汝为恶友。能为损害。二者发愿。愿我生生之处。常行慈心。利益汝身。佛告大王。于汝意云何。尔时名达摩者。即我身是。其名阿达摩者。即提婆达多是。我为慈悲心故。由彼因缘。积集善根故。而证无上菩提
    复次大王。乃往古昔。于一方处。有好流池。菩萨尔时于不定聚。作其鸟身。于五百鸟中。而为鸟王。其中有一老鸟。不能远求食饮。常食小鸟及诸鸟卵。徐劣而行。既食饱已一足而立。时诸小鸟。常被食噉。心大愁苦。共诣王边。作鸟语声。白言。鸟王。具说如前。愁悲苦恼。鸟王即为寻访斯事。是谁食噉诸鸟子等。菩萨虽在恶趣。心常无异。如是访察。乃见老鸟诈劣徐行。在池岸边。翘足而立。于时鸟王菩萨。即便觉知是损害之者。而说颂曰
    食噉诸鸟卵　　并余小鸟等
    翘足一脚立　　犹如持戒者
    徐徐而缩脚　　微劣诈言谈
    曲项娇为斯　　必是多奸诈

    尔时老鸟便作是念。今者鸟王既察知我。我今归依。鸟王告曰。汝可设计。勿令诸鸟知汝怨事。老鸟闻已速即逃去。于时众鸟安隐无忧。佛告大王。尔时鸟王者。莫作异见。即我身是。我为鸟王之时。由能慈摄一切有情。由彼因缘。积集善根正见力故。证得无上正等菩提
    复次大王。乃往古昔。于一方所丛林之中。菩萨尔时在不定聚。作鹦鹉鸟。常解人语。然于彼时。婆罗痆斯有王。名曰梵德。正绍王位。以法化世。而有一鸟。欲害鹦鹉。鹦鹉飞投大王手中。告言大王。莫非法化世。时王见鸟来投手中。心生怜念。即于鹦鹉边。而受五戒。以法化世。敕群臣曰。今于一切鸟兽。以无畏施。佛告大王。莫作异见。尔时鹦鹉。解为人语者。见善根故。而证无上菩提
    复次大王。乃往古昔。于婆罗痆斯。有梵德王。正绍王位。去此不远。有尾提诃国起逆。其梵德王。常欲伐彼不臣。其梵德王。兵众强盛。其尾提诃国。虽兵马驱胜。而常心行慈悲于梵德王。其梵德王。贪爱其国。兴举四兵。往击尾提诃国。其王闻梵德王四兵欲来。即令扫洒城邑。无诸瓦石。悬缯幡花。办诸饮食。又敕诸臣等。令城内人民。出城预前二十五里。香花迎接。复作百种言词。赞美王德。其梵德王闻此事已。瞋心乃息。便作是念。既逆善言。不相违逆。今可回军。时尾提诃国群臣等赞梵德王曰。愿王过国。所有军众。广陈设会。尾提诃王说伽他曰
    大王受忏摩　　我当亲奉敬
    诸事随王作　　幸赐为亲友

    尔时梵德王。复以伽他答曰
    由忍得解脱　　瞋心寂无起
    为一切能故　　能胜一切人

    尔时二王。共为和合。其梵德王。即归本国。尾提诃国一切人民。皆悉无畏。佛告大王。尔时尾提国王者。莫作异见。即我身是。我为调伏其心。由彼积集正信善根故。而证无上菩提
    复次大王。乃往古昔。菩萨尔时在不定聚。于大海中。作一龟王。复于后时。有五百商人。乘船入海。乃被海兽打破船舶。其龟取五百商人。置于背上。渡出海中。尔时商人皆悉安隐。全其身命。佛告大王。然于彼时。大龟王者。莫作异见。即我身是。为由慈摄有情。由彼因缘。正信积集善根故。而证无上菩提
    复次大王。乃往古昔。时毗提诃国。有五百群臣。其中有二兄弟。最为大臣。兄名苏斯那。弟名斯那。其名斯那者。心常好觅人过。无利益心。其苏斯那者。于一切时常行利益。为由苏斯那常行利益故。其斯那既无利益。恼乱人民。城中众俱来白王。说彼所作无利益事。其王即令摈出境外。便往婆罗痆斯城。事梵德王。后于异时。其苏斯那。闻弟被摈出境。在婆罗痆斯梵德王所以为臣佐。即白毗提诃王言。今欲往彼婆罗痆斯看弟作其和顺之事。城中人众。皆生怪愕。其弟常于兄处。作无益事。其弟。王摈出国境。此兄尚于弟处能行饶益。共为和可。佛告大王。莫作异见。于彼时中。名苏斯那大臣者。即我身是。常为利益有情。由彼因缘。正信积集善根故。而证无上菩提
    复次大王。乃往古昔。于一方所。有一大城。其城中有二商人居止。将五百乘车。载其宝货。行至旷野险路。具如中阿笈摩说。其一商人。已被药叉噉食。第二商主。平安得出旷野之中。佛告大王。其第二商主。平安得出旷野之崄者。莫作异观。即我身是。为慈摄有情。由彼因缘。正信积集善根故。而证无上菩提
    复次大王。乃往古昔。于一方所丛林之中。多饶河涧。花果滋茂。尔时菩萨在不定聚。作六牙象王。在其林内。其象王妻。名曰拔陀。于母象中。为最尊贵。是时象王出群。在于闲僻之处。有别雌象。端正悦意。诣象王处。共为私窃。既为夫妇。甚加怜爱。行住相随。意不相离。心相系着。时拔陀母象。便生嫉妒。即自思念。作何方计。便我当得杀六牙象王并彼母象。正住思惟。心大嫉妒。无计可得。遂便发愿。愿我生生之处。能害二人。作是愿已。于山顶上。投身而下。便即命终。生毗提国大夫人腹。而处其胎。十月满已诞生一女。众相具足。渐渐长大。嫁与邻国梵德大王。为第一夫人。由彼宿业。于六牙象等。生大瞋恨。然而夫人有宿命智。即白梵德王言。于彼方所。有六牙大象。我今要此象牙。愿王令取。于时王敕诸城。所有猎师。皆悉唤集。令取六牙大象。猎师集已。告曰。汝等往取象牙将来。时诸猎师。王既敕已。依命即去。其猎师大将告猎人曰。汝等并散。各归本业。我独自往取其象牙。是时大将即取祭祀之物。并着衣甲毒箭等物。造诣方所。见彼象王并及母象。二俱别住于闲静处。各离象群而住。见已远至遥望。尔时猎师。身被忍服。覆其弓箭。所有衣甲。藏在草中。欲为杀害。尔时母象遥见猎师。即告夫曰。我等速向余处。今有人来欲杀我等。象王曰。其人作何形貌。答曰。身被忍衣。外现慈相。若如是者。当须无畏。在袈裟中。无不善事此之幢相。覆盖之人。心住慈悲。当须无怖。勿生疑惑。如月无热。斯人亦如是。于时母象。及以象王。并无疑惑。随意游行。尔时猎师既得其便。即放毒箭。射彼象王。中于要处。母象告曰。如何乃言着袈裟人。无有害心。尔时象王以颂答曰
    心非生过患　　亦非衣所作
    此过由烦恼　　由心离慈愍
    如金裹铜叶　　入火铜性现
    患人虽不了　　智者善能知
    弓箭人俱毒　　咸由彼为恶
    袈裟本寂静　　皆悉由心作

    尔时母象心生瞋恚。告其夫曰
    我不违君语　　如君今所说
    我欲碎斯人　　节节令其断

    是时象王闻此语已。生如是念。作何医疗此烦恼事。若是菩萨妇。起怨害心者。此不应也。说伽他曰
    如被多鬼所着心　　见医即作非供养
    医人见彼常非恨　　应生如是欢喜心

    尔时母象。闻其菩萨象王所说。默然而住。时诸群象诣象王处。便作是念。勿此母象损害猎师。若菩萨在傍生趣中。常行菩萨行。是时象王往猎师边。以人言音告猎师曰。汝莫怪畏。恐损猎师。象王以鼻。绕取猎师。抱在胸前。又令母象别向余处。然后告曰。丈夫。母象已去。汝若须我身上物者。任意取之。是时猎师心极怪愕。此乃是人。我非人也。我是人中象。汝是象中人。汝在傍生。有是情智。我居人类。反无斯慧。悲啼泣泪。菩萨问曰。为何啼泣。猎师答曰。汝已损我。时象王闻已。作是思惟。我现相救。不曾有损。复更思惟。不是雌象而来损耶。又问猎师曰。谁损汝耶。猎师答曰。象王。汝身有无量功德。无辜加害。即是损我。汝身被箭所伤。可有治疗。我心被射。愚痴无智。难可疗治。而说颂曰
    我今观察象王行　　功德广大犹如海
    起害之人犹发慈　　此之菩萨心难得
    假说我今身是人　　了无如是真智觉
    但有如斯瞋害毒　　身空无有少功德
    庄严形貌似人身　　不如生在傍生趣
    汝在傍生有人智　　象王为最象中尊
    不言形貌即成人　　不以傍生非是人
    若有人慈功德者　　彼乃当知即是人

    尔时象王告曰。不劳广说多言语。不用多述巧言辞。汝今云何箭射我。速说斯事令我知。猎师答曰。我奉王教。须汝身牙。缘此射之。象王告曰。仁所须者。幸时早取。菩萨为怀。无不舍者。任汝拔牙。将所利益。说伽陀曰
    利益一切有情等　　速离漂流生死海
    常证无上菩提智　　唯愿早入涅槃城

    尔时猎师心生羞耻。告象王曰。我须汝牙。象王告曰。任意拔将。答曰。我不能拔。若令我拔。愿住慈悲。我方能拔。若其不住慈悲之心。正拔之时。手必堕落。象王告曰。若汝不能拔者。我自拔与。象王曰。为我牙根入肉深远。当拔之时。白血流注。拔已欲与猎师。象王身色鲜白。如优昙钵花。血流遍身。如山雪覆。亦如襇文
    尔时象王。自心睹见身相如是。恐有退转。欲坚其心。不令娆乱。由彼菩萨多习性故。而行其施。岂有退邪。至于死路。唯归佛陀。于彼时中。有种种异相。为空中诸天心得满足。便生喜悦。现希有事。然由象王作是苦行。空中有天。而说颂曰
    我等诸天见　　象王行苦行
    当正拔牙时　　受于无量苦
    内心犹喜悦　　必不退菩提

    别有一天。而问彼天曰
    如此拔牙身受苦　　云何能发趣菩提
    犹如地狱受苦人　　必不能发慈悲意

    尔时象王拔牙已。默然而住。猎师念曰。云何拔牙。执持而住。欲生悔耶。不与我耶。于时象王观知彼意。即持优昙钵花白色六牙。引其前足。而以六牙欲舍与之。告曰。待住少时待住少时我今极痛。象王又作此念。受者现前。何须久住。如何不施。本为此牙欲杀于我。今既无牙。何虑余事。告猎师曰。汝应善听。说伽他曰
    贤首汝应弃恶事　　所持利剑弓箭物
    被此袈裟仁者衣　　我今见此心欢悦
    或有施净受亦净　　或有施净受不净
    我今观汝净应供　　施者受者二俱净

    尔时象王。见彼被离欲衣。心自喜悦。即与六牙。告曰
    若实毒箭射我身　　不生少许瞋恨意
    此实愿速证菩提　　当救轮回得解脱

    佛告大王。于意云何。彼时六牙大象王者。莫作异见。即我身是。我以慈悲苦行布施故。而由未证菩提。由彼因缘。正见积集善根。而证无上菩提
    复次大王。我曾作兔。舍其身肉。布施与彼仙人之时。广说应知
    复次大王。我于往昔。父母二俱无目。常以肩背负担。将行供养。经无量时。而由未证。广说应知
    复次大王。我为利益诸有情故。大王谛听。世间邪见。而依俗法。父母将老。或令饥饿。溺在河中。或将入火烧身之事。言得生天。我设方法。并令禁断此非法事。广说应知
    复次大王。更有无量因缘。并于那迦药叉经中广说
    大王。菩萨在不定聚。作猕猴王。于五百猕猴中为尊贵。婆罗痆斯。被梵德王怕惧之时。我于尔时。舍自身命。救五百猕猴。广说应知
    复次大王。菩萨在不定聚时。生于雉身。如雉本生经中广说
    复次大王。菩萨在不定聚时。生在象中。如象本生经中广说
    复次大王。菩萨在不定聚时。生在龙趣。名曰瞩波龙子。于龙本生经中广说
    复次大王。菩萨在不定聚时。作鹅王身。如鹅本生经中广说
    尔时胜光大王白佛言。大德世尊。于何时初发无上菩提之愿。佛告大王。乃往古昔。无量劫时。有王名曰光明。其光明王。有一象宝。身色鲜白。如优钵花。七支圆满。形貌端严。人所喜见。时王即敕调象之人。令调此象。堪乘之时。将来见我。其调象人。受王敕已。即将调教。既成就已。还诣王所。王即乘象。并调象人。王在后坐。出城游猎种种禽兽。然而象王闻母象气。寻香而走。王见象走其疾如风。告象师曰
    我见虚空转　　四方上下回
    山地如陶轮　　树亦空中去
    象足不曾移　　犹如腾空去
    观前山走来　　后山无不动
    须勒象令住　　极打令其怕
    象王既未调　　死生今在即

    尔时调象师白王曰
    我诵大仙所说咒　　并以铁钩钩极打
    诵咒钩打唯加急　　所用之法皆无益
    无索无钩能禁制　　王知无物何能止
    贪欲入心无调者　　欲在心中如掘钉
    此欲发时甚广大　　无有能为止息者

    尔时调象师作种种法。不能止息。而令象回。又白王言。其象走困。愿王攀取树枝。放象随意。即逢一树。王及象师。攀枝而住。喻如从死而得再生。王告象师曰。汝不调此象成就。便即将来。与我乘骑。白王曰。我调成就。然为彼象闻雌象气。贪欲醉故。不受言教。其象虽去。思忆本处。至第七日。必还来到。所以者何。由见母象。共行欲已。思忆象坊。至第七日。其象还还来。时调象人速诣白王。王曰。汝教此象。未好成就。其人白王。我调象已。责曰。云何调伏。白言。请王验试。即知虚实。其调象人。即烧大铁丸。色赤如火。令象取食。象即诣前。欲取吞食。其教象人。复白王言。象若食之。象必不活。时王告象师曰。如斯调伏。当时为迷乱。我先白王。我但调伏其身。不能调心。王曰。汝颇见有能调心者。象师白王言。有。唯佛世尊能调身心。一切有情欲调其心。由不能调。而皆却退。有诸外道。修行苦行。贪欲丛林在心。而不能拔。亦有舍境。离欲贪处。而不坚持复还退失。阿素落等。及以天人。师子杂兽。龙蛇鸠鸽。乃至飞鹅杂类等。一切含识。皆被欲缚。无始已来。如轮回转。少年容貌。乃至于老。调伏其心。种种苦行。或有仙人。餐风食果。皆不调心。心虽无相。谁有天人能得自在。言大王者有大威力诸斗战中最能殊胜亦不调心。唯佛世尊无有贪欲心得自在。尔时大王闻佛世尊有精进力。广行惠施。修诸福业。即发无上菩提之愿。说伽他曰
    修无量福求佛果　　得成善逝自在尊
    若未能度彼岸者　　我当誓度令至岸
    闻佛离欲发菩提　　复行惠施正法化
    愿我当来得成佛　　利益有情贪欲灭

    佛告大王于意云何。彼时名光明王者。岂异人乎。即我身是。我于尔时。初发无上菩提之意。
    尔时胜光王复白世尊曰。最初于谁行施得证无上菩提。佛告大王。乃往古昔无量劫时。有城名曰毗诃彼地。其城有一陶轮工师。有佛出世。号曰释迦牟尼。证无上正真等正觉。十号具足。亦有声闻弟子。名舍利弗。大目乾连。及侍者阿难陀。时释迦牟尼佛正真等正觉。共无量苾刍众。俱游行人间。至彼城中。尔时彼佛忽有风患。即告阿难陀曰。汝可往彼陶轮家乞酥油蜜浆。尔时阿难陀闻佛教敕。即往诣陶轮家。在门外立。白言长者。世尊患风强病。今须酥油蜜浆。时陶轮师。闻具寿阿难陀所说。即将酥油蜜等。长者共儿相随。俱往佛所。以酥蜜等遍涂佛身。温水沐浴。持沙糖水。奉上世尊。为疗病故。即得痊愈。尔时陶师长跪发愿。说伽他曰
    我以苏蜜施如来　　愿获广大功德利
    种族名号声闻众　　悉如今日释迦尊
    善能调伏有情类　　远离众苦归圆寂

    其陶轮子。亦发是言。愿我当来如佛侍者。佛告大王。我于尔时。初施释迦如来。得证无上菩提。其子者。即阿难陀是。
    王复问世尊曰。从初乃至成佛供养几许诸佛而证无上菩提。佛告大王。我从释迦如来最初阿僧企耶。乃至护世佛时以清净心。如是供养七万五千佛于尔许时供养不曾心异。唯求无上正等菩提。大王。第二僧企耶。我初供养燃灯佛乃至宝髻佛以清净心。如是供养七万六千佛。我虽经历多生。心无有异。常以清信供养诸佛。大王。第三阿僧企耶。初供养宝髻佛。乃至安隐佛。如是供养七万七千佛。如是又至迦摄波佛。我虽供养无有异心。常以净信。供养诸佛。为菩萨时如是供养。皆蒙诸佛为我受记。当证无上正等菩提。满我所愿。思求正觉。坚固释持。慈摄一切有情故。尔时胜光王闻佛说已。心大欢喜。顶礼双足。奉辞而去
    时具寿阿难陀即以伽陀。请世尊曰
    唯愿世间尊　　为我分别说
    何处初发意　　为求大菩提
    更愿无上士　　为说本事缘
    曾供养几佛　　复经几许时

    尔时世尊以颂答曰
    无上两足尊　　慈愍有情者
    于彼发菩提　　誓度三有海
    闻佛心离欲　　广说醉象缘
    厌离贪欲习　　因发菩提心
    坚固发誓愿　　惠施如河沙
    光明王世时　　专求正觉等
    初见释迦佛　　我作陶轮师
    酥油蜜浆等　　最初为供养
    亦曾为上女　　正信三宝尊
    我见憍陈佛　　以灯油奉施
    无胜佛世时　　我曾作三藏
    共大众相竞　　恶骂僧为女
    由斯口恶业　　变我身为女
    却回心净已　　还变为丈夫
    乃往过去世　　曾为王子时
    宝髻佛兄弟　　我以灯明施
    三月曾供养　　安隐佛世尊
    佛灭度之后　　以舍利起塔
    曾作富长者　　三月供养佛
    世尊灭度后　　建塔九十肘
    后见有胜佛　　梵志中为最
    举手合掌敬　　供养人中尊
    昔时作梵志　　书论悉明解
    我逢利益佛　　施座奉如来
    往修苦行时　　曾住仙人法
    见憍陈世尊　　捉身欲山下
    我曾作仙人　　遇逢乐见佛
    诸佛至居处　　以根果供养
    往昔作仙人　　见善眼世尊
    以着树皮衣　　持施覆其身
    昔曾作人王　　供养勒叉佛
    顿舍四兵众　　求无上菩提
    从初释迦佛　　至于护世佛
    七万五千佛　　我皆尽供养
    此是一僧祇　　如是行供养
    一心无异别　　恒发菩提愿
    次见燃灯佛　　多闻甚可爱
    以七青莲花　　作梵志持供
    我曾作国王　　见佛名有相
    于佛修行处　　供养此如来
    我曾作国王　　有佛名住修
    以妙色珍宝　　音声而供养
    我曾作国王　　佛号超师子
    我以宝幡盖　　供养此如来
    我曾作国王　　佛名安隐日
    王有一千城　　皆令修供养
    我曾作国王　　有佛名梵志
    以浴室香汤　　依时沐浴佛
    我昔作国王　　城中而供养
    三千梵志佛　　及一尸弃佛
    我曾作长者　　于财增城中
    供二十五佛　　修行于梵行
    我曾作长者　　于彼大城中
    供养尸弃佛　　建立寺舍塔
    其寺供七佛　　奉施珍宝具
    及以奴婢等　　庄宅花园林
    曾作王信敬　　于尸弃佛所
    复在彼城中　　唯求正等觉
    昔曾作梵志　　有佛名欢喜
    为求菩提故　　以果先供养
    曾作长者时　　有佛名善眼
    我以摩尼宝　　供养此如来
    亦曾作商主　　有佛名善生
    坐于菩提树　　以饼先供养
    于千商人中　　曾作千商主
    见佛坐菩提　　号名善意佛
    香泥涂佛上　　复以扇招凉
    佛边坐听法　　闻法心开悟
    昔作商人主　　有佛名释迦
    我以众宝花　　以花散佛上
    昔作商人主　　有佛名高登
    以幡花音乐　　供养如是佛
    我曾作国王　　有佛名最上
    超越诸有海　　当施众车辂
    我曾作国王　　有佛名最尊
    佛行百里内　　地散诸妙花
    我于过去世　　闻佛欲来过
    远将胜幡盖　　并四兵围绕
    有佛欲渡河　　我当作舡师
    见佛心欢喜　　渡佛到彼岸
    我曾作商主　　有佛名贤车
    为佛造桥梁　　令佛安隐渡
    我曾作国王　　有佛名大梵
    牛头香造寺　　以供养于尊
    着僧伽胝衣　　以覆如来上
    俭世檀香浴　　降雨人归佛
    我曾作国王　　有佛名净月
    国有多疾疫　　供佛疫皆除
    我昔作王时　　有佛名调帝
    请佛说妙法　　为求菩提道
    我昔作王时　　有佛名梵尊
    施佛僧伽胝　　用覆如来上
    当时国中俭　　我以旃檀汤
    沐浴如来体　　丰乐人归佛
    我昔作王时　　有佛名帝释
    其国有灾起　　王发慈止息
    我昔作王时　　供养调帝佛
    用诸百万宝　　造食献如来
    昔为梵志信　　见佛名悉达
    以百千颂赞　　供养天人师
    昔为梵志时　　佛名帝释幢
    合掌以正信　　当来愿如佛
    始从燃灯佛　　至于帝释幢
    七万六千佛　　我皆尽供养
    满二阿僧祇　　供养于诸佛
    不曾心有异　　志愿菩提处
    第三阿僧祇　　亦为王供养
    佛名安隐日　　灭度而起塔
    我昔为国王　　种种供养佛
    满足皆随意　　起塔名法王
    昔为大商主　　见佛名悉供
    我以众金花　　散佛呈供养
    昔为商人时　　见佛名宝髻
    为佛作金网　　以覆大师上
    昔为商人时　　佛名上莲花
    作银花供养　　散布如来上
    昔为商人时　　见佛名上称
    我以上妙室　　供养于如来
    昔为大国王　　佛号名胜论
    正证菩提日　　我以四兵护
    昔为商人时　　见佛名无垢
    造塔并浴室　　及以燃灯明
    我昔作王时　　见佛名合觉
    坐石而入定　　音乐以供养
    昔为商人时　　见佛名修行
    降怨度人众　　扫地令佛过
    昔为商人时　　闻佛名净住
    欲来造寺舍　　园苑毗诃罗
    昔为大国王　　有佛名相师
    摩尼宝供养　　我时为菩萨
    昔为大国王　　有佛名系都
    我造法王塔　　缯幡以供养
    昔为大国王　　有佛名舍重
    我以瓶杖施　　起塔并设会
    我昔为商主　　有佛名见义
    以金宝真珠　　种种香供养
    我为大国王　　佛名诸兵义
    佛游于人间　　四兵迎供养
    我为大国王　　佛名他利见
    欲入于城内　　设乐香花供
    我昔为商主　　有佛名底沙
    以诸茎木香　　根香散供佛

    我昔曾为大仙人　　见晨宿佛在宝龛
    但一伽他而赞佛　　超过九劫修苦行
    昔为梵志名最上　　见佛名曰毗婆尸
    两手持苣发菩提　　欢喜布散如来上
    菩萨昔为商主时　　见佛世尊名尸弃
    并有弟子声闻众　　三月衣食而供给
    昔为商人深正信　　于彼毗婆尸佛所
    并诸弟子声闻众　　三月衣食而供给
    昔为商人深正信　　佛名迦留村陀佛
    请佛家资尽布施　　随佛出家持梵行
    昔为商人深正信　　见佛迦耶迦牟尼
    先造立寺生恭敬　　后乃方随佛出家
    昔为梵志名最胜　　于两足尊迦叶佛
    由闻喜护所说语　　乃得出家修净意
    菩萨昔作国王时　　于弥勒仙修供养
    入定见我当作佛　　时仙却来供养我
    从安隐佛至迦叶　　供养七万七千佛
    一切如来皆奉侍　　乃能数满三僧祇
    皆悉欢喜而供事　　未曾少许心别异
    皆发无上菩提愿　　为菩萨时供养佛
    一切示现而授记　　对众咸言当作佛
    我先求愿皆满足　　如先所愿今思忖
    此愿皆令得满足　　彼佛世尊诸大德
    授我无上菩提记　　我昔曾作尸毗王
    复为一切施主时　　并及尾滥大王身
    舍身舍宝行檀度　　昔为商主入大海
    持戒专求趣彼岸　　能害自身令众乐
    皆令得度于苦海　　往昔曾作仙人时
    常行忍辱波罗蜜　　身体手足被支解
    由行忍辱心无退　　如紧那罗本生说
    我曾欲竭于大海　　以满精进波罗蜜
    皆由口业真实语　　昔名药物大臣时
    牛出梵志共论义　　当满般若波罗蜜
    诸天击鼓而助喜　　昔为梵志名生然
    勤修胜禅波罗蜜　　头上鸟生男女卵
    定中不起鸟能飞　　修行满六波罗蜜
    慈心常有思念处　　我广心求尊重愿
    发愿愿求皆满足　　彼诸大德一切佛
    我皆供养天人师　　三有苦海诸众生
    一切皆归涅槃路　　我为菩萨修供养
    从彼光明王身后　　乃至帝幢佛世尊
    度得一千俱胝众　　况复成佛度无边
    世间之尊大导师　　已度未度人天众
    我已置立桥船筏　　坚固度于诸有情
    我若入于圆寂后　　由能济度无边人
    诸有能修福德者　　当来皆入涅槃城
    我若入于圆寂后　　而能修集于佛事
    少许供养于形像　　即得生天无量乐
    我若入于圆寂后　　遗留法宝甘露味
    如若有情闻此者　　皆能修习出离去

    已上诸佛名

根本说一切有部毗奈耶药事卷第十五


《根本说一切有部毗奈耶药事·第十六卷》

根本说一切有部毗奈耶药事卷第十六

        大唐三藏义净奉　制译

    尔时世尊。是无上福田。恭敬尊重。能令国王。及诸臣佐。婆罗门居士。商人商主。天龙药叉。阿素罗。迦楼罗。揵达婆。紧那落。莫呼洛伽。乃至傍苏毕舍遮等。以诸衣服卧具汤药诸疗病物供给世尊及苾刍僧伽。尔时佛在室罗筏城给孤独园。时诸外道。共集讲堂。皆相谓言。仁者知不。我等比来。于此得诸国王群臣居士婆罗门等。尊重供养供给衣服卧具医药等物。今有沙门乔答摩。人间出现。所有尊重恭敬供养供给医药衣服卧具等。皆悉施彼。我等断绝无有利养。今复云何。共设何计。其中一人。作如是言。仁者应知。若持梵行者。作非梵行。时诸外道答曰。如是复有一外道。云何得之。说曰。我等法中。有一女人。形貌端正。人所乐见。教彼女言。乔答摩沙门。共为私事。众皆问曰。是谁端正。答曰。彼毡遮外道女。众人即使令唤至已。告曰。小妹须知。我等往日所有利养。皆被断绝。今时所有利养衣服。医药卧具等。悉皆尊重供养乔答摩沙门。汝不助我耶。弃却我等耶。其女问曰。仁者使我便欲作何计。答曰。汝是我眷属家小妹。可能作是言沙门乔答摩。共我私行非梵行事。若能如是。名为扞敌。世人即皆尊重供养我等。如昔无异。其女告曰。我不能谤沙门乔答摩。彼天人师。王臣敬重。威德无量。谁能辄信。时诸外道报曰。妹子。汝若不能谤沙门乔答摩。不依我等言者。我等大众。不共汝言谈话说。不得入我等家中。共摈弃汝。令汝至死。后堕地狱。女人身少智性。遂便问曰。仁者教我。欲作何事。时诸外道告曰。汝可时时往逝多林。其女依教。每日往逝多林。乃至后时。其女腹上。覆一钵盂。诣如来所。尔时世尊为无量百千大众。前后围绕说微妙法。然而此女来入会中。世尊既见外道女来。作是念曰。我昔曾作此业。积集成就。由如暴流。其外道魔女。面前而住。说伽他曰
    声响令人爱　　美言清巧语
    染我怀妊胎　　而今复说法

    尔时世尊以颂告曰
    若人为妄语　　当堕于地狱

    外道女答曰
    若作云不作　　彼当堕地狱

    世尊告曰
    二人皆堕于地狱　　堕与不堕自心知
    谤法之者来生苦（少句未见本）

    尔时天帝释作是思惟。彼外道女。垢秽大圣及苾刍僧伽。作是念已。即以神变解钵令堕。是时魔女大生羞耻。速即归去
    时诸众首苾刍白佛言。世尊。云何胜军大王。佛为说法。初即授记于此正真等正觉。又复我等。今欲往无热池边。于如来前。各自说本事。佛即默然而受其请。诸佛常法出现于世。未入涅槃教化有情。必作十事。云何为十。一者久植善根法王太子灌顶授记。二者未曾发心有情。令彼发起无上菩提之心。三者建立三宝。四者结界。五者命寿五分之中。要舍一分。六者于室罗伐城。现大神通。七者于平林聚落。现从天下。八者于父母所令见真谛。九者于无热池中。共诸苾刍。说业报因缘。由此义故。世尊共诸苾刍。于无热池中。说昔本业报事。告诸苾刍等。可往无热池边。各说自本业事。时诸苾刍闻佛教敕。咸皆依命。佛共四百九十九苾刍众。于室罗伐城没。无热池边出。往诣野猛药叉游行之处。其处花果甚可悦意。然而此池流注四海。一名殑伽河。二名新度河。三名缚叉河。四名呬多河。其处崄峻。非得通人而不能往。佛与大众。俱到彼已
    尔时世尊起世俗心。作此心时。乃至虫蚁皆知佛意。难陀邬波难陀龙王。知如来意。云何世尊起世间心。见佛欲于无热池中。共诸苾刍。各说往昔因业。即于池中。化出大莲花。其花千叶。犹如车轮。色如天金。宝茎花蕊。金刚所作。无量千花周匝围绕。尔时世尊坐此花上。及诸苾刍各坐一莲花。于时具寿舍利弗在王舍城祇利跋窭山上。缝僧伽胝衣。佛告大目揵连。往唤取汝同侣舍利弗来。白言如是。时具寿大目揵连。从无热池没。于祇利跋窭山现。到舍利弗前告言。具寿舍利弗。今时世尊。共四百九十九苾刍众于无热池住。我承佛敕。故来相唤。即可同行。答曰。具寿大目连。汝可待我缝僧伽胝了方得相随。告曰。我共相助。缝不任意。时大目连。以神变力五指为针助缝。其舍利弗告目连曰。汝应前去。我即后来。大目连曰。仁若不去。我强力将行。时具寿舍利弗即舒户钩。告目连曰。汝神通为最。且取此户钩然后将我。时大目连即挽户钩。然舍利弗又作是念。彼大威德。若挽户钩并我将去。便以神通。以身系着祇阇崛山。其山即动。并赡部洲地俱时皆动。难陀邬波难陀龙王。并无热大池之中诸大德等。咸悉总动。时诸苾刍白佛言。此是难陀邬波难陀龙王令动地耶。佛告诸苾刍。此非难陀邬波难陀龙王动此地也。此是大声闻现神通也。其舍利弗复作是念。我若系着须弥山者。彼亦将去。我今以心系着无热池中。如来所坐大莲花已。即不能动。时大目连告舍利弗曰。具寿捔神通讫。可往世尊所。舍利弗曰。汝且前去。我在后来。其大目连去已。未至佛所。舍利弗先到。礼佛双足。于莲花上坐已。目连方至。尊者问曰。汝于先来。何大迟之。时诸苾刍皆生疑惑。唯佛能断。白佛言。世尊。比见大目乾连神通第一。今乃不如。佛告诸苾刍。汝等谛听。非但今时。乃往古昔。于中天国。有一画师。其人因事。往诣余国至已。还向画师家停。然而主人作一转关木女。彩色庄严。令其供给看侍。对前而住。客便唤曰。来于此眠卧。其木女默然而立。斯人念曰。主人发遣此女。看侍于我。即以手挽。其索即断。身手俱散。极生羞耻。便作是念。今者被其私里辱我。我应对众而为耻辱。斯人即于当门墙上。画自己身。犹如自绞。入门扇后隐身而住。主人怪晚日高不起。即往看之。开门乃见自绞而死。便作是念。彼人何故自勒咽喉。复见木人聚在地上。缘我胜彼由斯致死。其国立法。有人死者。先奏王知然后殡葬。主人急告王曰。中天竺国。有一画师。来居我家。我作转关木女供给。彼为是人手挽索断。斯人羞耻自悬而死。愿王检看。我愿殡葬。王即敕使往看。使者告曰。汝且斫索令断然后检看。为是自悬而死。为是主人勒杀。是时主人即以斧斫唯加斫壁。客便告曰。为死活耶。既对王臣。深怀愧耻。佛告诸苾刍于意云何。尔时画师者。即舍利弗是。作机关木女者。即大目乾连是。于彼时中。由有工巧而能胜彼。今用神通还复得胜
    复次苾刍。汝等谛听。乃往古昔。别于一方聚落之中。有二画师。共斗技能。皆称我好。明解工巧。俱诣王所。白言云。我明图画。第二亦云。我能图画。时王即令壁上各画一面。画已能知。我不信说。其一画师。时经六月。乃画一面。其第二者。但唯摩饰壁面。其画了者。即白王言。我画墙了。王共群臣来观画彩。告曰。大端正。第二画师白王。看我画作。由前壁画光影现斯。以薄衣覆。王见此事。甚大怪之云更胜彼。其人礼王足已。白言。此非我画。由彼壁画。于此影现。大王。为复画者端妙。为复此处端正。王言如汝作者。甚为端正。佛告诸苾刍。汝意云何。尔时六月磨作画师者。即舍利弗是。时经六月画师者。即大目连是也。于彼时中。由其工巧。而能得胜。今复神通而还获胜
    复次苾刍。汝等谛听。非但今时神通得胜。古昔于波罗痆斯城不远。有二仙人。一名胜佉。二名利弃多。彼于后时。天降大雨。地面多泥。其胜佉仙人。膝脚跌倒地。被打瓶破。仙人咒誓。于十二年中。天更不雨。其梵授王。及波罗痆斯人众。皆闻仙人咒誓。令十二年天不降雨。王及国人同往彼仙所。白言大仙。莫作如是。仙人告曰。我不忍之。令十二年不得下雨。梵授王等。别向利弃多仙人所。以事白言。此仙作实语。应时天降大雨。佛告诸苾刍等。尔时名胜佉仙人者。即大目连是。利弃多仙人者。即舍利弗是也。广说如上
    复次苾刍。彼二仙人。有少恼缘。其利弃多仙人。即于胜佉边。求而忏摩。正礼足时。其胜佉乃以脚蹋利弃多头髻之上。被蹋之时。即作咒誓。愿明日日出之时。汝头破裂。胜佉还即咒誓。愿日莫出。日既不出。世间黑闇。诸婆罗门。城中人众。皆来白胜佉仙人曰。莫作是事。彼仙答曰。若令日出。头决破裂。其利弃多告胜佉曰。汝可作一土头。其仙即作土头戴之。其日即出。土头便破。佛告诸苾刍。莫作异见。时胜佉仙人者。即大目揵连是。利弃多仙人者。舍利弗苾刍是。于彼时中。而已胜彼。今时亦胜
    佛告诸苾刍。汝等复听。我今为汝说。昔中天竺有一巧人。善解牙作。遂持象牙。刻为粳米一斗。以充道粮。往波斯国。既至彼国。诣一巧师家中。暂寄欲住。斯人不在。但有其妻。既见妻已。报言。将此一斗白粳米。为我作饭。其巧工妻答曰。此米留着。汝当且去。其人留米即去。彼便为煮。柴薪俱尽。米仍不熟。夫主来至家中。问其妻曰。贤首。汝今作何物耶。妻即具说。夫便看米。乃知是象牙为米。夫以诳心告曰。此水为有灰故。米不能熟。汝用净甜水煮。米当即熟。后时留米人来。其妻报曰。汝宜取净甜水来。其人持瓦瓶取水。预前速至。画作水池。于其池中。画作一死狗。其形胀烂。其取水人。至彼池已。乃见此狗。一手掩鼻。一手下瓶。以眼视狗。遂打瓶破。瓶既破已。便自羞耻。佛言。汝等苾刍。勿作异念。其昔巧工作象牙米者。大目乾连是。画作水池者。今舍利弗是也。汝诸苾刍。如来所得之定。诸圣独觉。名亦不知。诸独觉所得之定。舍利子大目连。名亦不知。舍利子所得之定。余声闻众。名亦不知。舍利子苾刍。具大威德。胜大目连。然而由彼多现神通。密作是说。大目乾连神通第一
    复次大迦叶波自说其业。而说颂曰
    迦叶往诣于众前　　具说前生修行法
    舍施少分诸功德　　获斯无量胜福田
    犹如世间师子王　　无畏游于诸山薮
    今大迦叶亦复然　　演说昔法心无畏
    我昔曾施升秕食　　当于无漏独觉所
    住最无垢三昧定　　我今信受亦复然
    于佛教中发大愿　　常闻如是最胜法
    由是因缘获果报　　千度生于北郁单
    其国长寿无彼我　　渐获尊贵无阙少
    由斯一业获果报　　千度得生忉利天
    彼天受妙香璎珞　　色相殊好以严身
    彼寿报尽命既终　　还复天中获安乐
    由于一业发大愿　　多饶财宝不贪着
    不求五欲受诸乐　　便舍出家学佛道
    我昔不遇大明师　　亦不逢彼声闻众
    见服袈裟染衣者　　便即顶礼求出家
    我见如是出家时　　在于佛前众中坐
    从众而起顶礼佛　　说佛是我亲教师
    于时世尊出是言　　汝是弟子我为师
    若求出离诸苦难　　宜应听受净妙法
    世尊为我说妙法　　发大慈悲于我处
    四禅十力及六根　　八支圣道令修学
    我今获致如斯法　　便以漏尽不复生
    今我最后受此身　　与诸贤圣为同侣
    如来常说真实法　　持净戒者愿随心
    我所发愿今得随　　更不受生最后有
    我生及贪今已尽　　断诸有结更不缚
    我于法中为长子　　由法王力离众苦
    佛已记我为第一　　于杜多中最为上
    已见实谛证真法　　我今惑尽获不动
    对圣尊前说本业　　在于阿耨大池中
    大圣慈尊加被我　　安坐莲花说斯事

    尔时耆宿声闻诸大苾刍。问具寿舍利子言。汝昔曾作何业。由彼业故。得大智慧。辩才无碍。尔时舍利弗以颂答曰
    我昔山林见隐人　　是其独觉寂静者
    依止空闲修净行　　身被垢弊破袈裟
    我时见彼心欢悦　　即便取衣为浣染
    更以针线好缝治　　殷勤顶礼申恭敬
    彼便于我生哀愍　　举身涌在大空中
    为现种种变神通　　于是摇扬腾空去
    时我睹斯神变已　　合掌殷心发弘愿
    愿我生生常智慧　　有大势力饶财宝
    于彼荣豪族姓中　　常得出家舍五欲
    由斯愿力得出家　　五百生中离俗网

    此是最后身　　得生于人间
    亲事大导师　　无上等正觉
    我今得出家　　于释师子教
    以获安隐法　　去热得清凉
    我于半月间　　读诵达彼岸
    对亲教大师　　于僧众宣示
    而为我授记　　大慧最尊者
    随顺转法轮　　令众生悟解
    舍利子大慧　　于僧大众中
    自记宿业报　　无热池中说

    尔时耆宿声闻诸大苾刍。告具寿大目连曰。其舍利子。已说宿业。次至仁说本业报缘。作是语时。大目连即以伽陀告诸耆宿。而说颂曰
    我昔为隐士　　处在于山薮
    时有一人来　　求我欲出家
    即与剃须发　　并沐浴染衣
    授与令披着　　斯人于屏处
    端身结加坐　　证得缘觉果
    摇扬腾空去　　是时我欢喜
    恭敬而合掌　　由斯发弘愿
    今获大神通　　我愿得斯通
    如是大仙者　　由斯善根力
    生处常获福　　此是最后身
    得生于人道　　亲事大导师
    无上等正觉　　于释师子教
    而我得出家　　已获阿罗汉
    去热得清凉　　世尊记别我
    神通为第一　　缘于施少分
    今招大果报　　昔时残恶业
    我说仁善听　　往因大国中
    而生豪贵族　　初为童子时
    出门庭游戏　　入家欲饮食
    遇父与母交　　既见生羞耻
    便以杖打我　　为此怀嫌恨
    发言愿长大　　摧其身如苇
    当发斯恶愿　　生黑绳地狱
    受诸极苦已　　得生于人中
    此是最后身　　由有余残罪
    遭斯外道难　　命根几欲尽
    最后罪报尽　　不复更有余
    于慈父母边　　是故发清信
    所有诸群生　　而堕于恶趣
    由心怀恶事　　常见苦无乐
    目连对耆德　　说是宿业报
    阿耨大池中　　安坐花台上

    尔时耆宿声闻诸大苾刍。于具寿善妙苾刍。作如是说。具寿目连。已说宿业竟。次至仁说本业报缘。作是语已。其时善妙即以伽他。而说颂曰
    我昔入寺中　　见地有尘秽
    即便持扫帚　　除粪及涂治
    因发清信心　　扫洒令清净
    由斯善根故　　生处端正身
    父母与立名　　名为妙善来
    于眷属等前　　时好美名称
    众人常乐见　　见者生欢喜
    亲侍大导师　　无上等正觉
    我获阿罗汉　　去热得清凉
    我昔作斯愿　　恼尽成无漏
    于赡部等洲　　以缯彩扫地
    若有人能扫　　离欲经行处
    彼人能扫除　　此地并诸地
    若有人能扫　　四方僧住处
    塔地好如掌　　大如安钵许
    斯人福增长　　亦能自觉悟
    是故汝当知　　应正等妙觉
    有大功德聚　　宜勤供养塔
    获斯大果报　　皆由往昔时
    所修众善业　　方获斯安乐
    所以于佛塔　　志心兴供养
    无上大福田　　净心应布施
    若于佛正觉　　或佛声闻处
    施少获福多　　由持戒净故
    善妙大众前　　自说宿业报
    无热池安住　　安坐妙莲台

    尔时耆宿声闻诸大苾刍。告具寿妙意曰。善妙已说本业果报。次至于仁。说其本业。尔时妙意便以伽陀。而说颂曰
    我昔为童子　　共诸同伴侣
    耳安苏秣那　　同往花林处
    见佛毗钵尸　　大窣睹波塔
    诸天人众等　　咸兴大供养
    并以清净心　　手持顶耳鬘
    悬在高塔上　　各发斯誓愿
    我见彼施花　　即于大众前
    持其耳上花　　悬佛大塔上
    由斯善根力　　生于六欲天
    常得大果报　　我舍一花枝
    一百俱胝岁　　天中受妙乐
    最后证无生　　大德今应知
    正觉多福德　　勤修胜供养
    第一世间尊　　佛塔应恭敬
    大师并弟子　　净心施少分
    获福果无边　　我念过去世
    作斯微善业　　由斯福业故
    常受诸天乐　　亲觐天尊师
    无上等正觉　　已获阿罗汉
    去热得清凉　　此是最后身
    不得受后有　　由此因缘故
    名为苏末那　　解脱诸苦蕴
    已度于有海　　苏摩那苾刍
    对众而宣说　　昔时因业报
    无热大池中　　安坐花台上

    尔时耆宿声闻。告具寿俱胝苾刍曰。其具寿苏末那苾刍。已说自业。次至仁说。昔作何业。由何业故。佛记于汝。精进之中。最为第一
    尔时具寿俱胝苾刍以颂告曰
    昔于亲慧城　　造一毗诃罗
    净心修已毕　　奉施四方僧
    于斯寺院内　　缯彩而敷地
    欢喜心调畅　　发斯弘誓愿
    常愿亲事佛　　获得无上果
    证第一涅槃　　永离诸烦恼
    我缘此福故　　于九十劫中
    常受人天身　　快乐恒无畏
    彼有余残业　　受此最后身
    生于高族家　　唯有我一子
    十月满已诞　　心生大欢喜
    父时给财物　　数有二百万
    我足有金毛　　长短向四寸
    微妙绝柔软　　喻若兜罗绵
    已经九十劫　　足常不蹑地
    以福因缘故　　亲侍大导师
    无上等正觉　　得受人天乐
    既证阿罗汉　　去热得清凉
    世尊已记我　　精进中第一
    诸漏并已尽　　而获无垢处
    我俱胝二十　　对众耆宿前
    说其宿业报　　无热大池中

    尔时耆宿声闻诸大苾刍。告具寿妙音曰。其具寿二十俱胝苾刍已说本业。次至仁说。尔时具寿妙音以颂告曰
    我先种善业　　经于九十劫
    不堕三恶趣　　而得天人身
    我未识三宝　　唯见是佛塔
    佛名毗钵尸　　而兴大供养
    复以三金钱　　用买涂香等
    安于佛塔上　　一心无退转
    由斯福力故　　多受人天乐
    今获阿罗汉　　去热得清凉
    我于佛塔前　　广发微妙愿
    以斯少供养　　受于无量果
    大众今应知　　等觉有大福
    塔前呈少供　　获果报无边
    世尊受我记　　于彼伽陀中
    广宣妙辩才　　多闻中第一
    于斯大众前　　并及诸耆宿
    已说宿业事　　无热大池中

    尔时耆宿声闻诸大苾刍。告具寿宾头卢颇罗堕阇。而作是言。具寿妙音。已说本业。次至仁说
    尔时具寿宾头卢以颂告曰
    我昔生贵家　　父母边自在
    父令知库藏　　侍卫于父母
    心常为悭吝　　于姊妹兄弟
    及以奴婢类　　不给于衣食
    我母亦索食　　悭吝而不与
    口复出恶言　　可食诸瓦石
    由斯恶业力　　堕于大地狱
    大热及黑绳　　于斯受众苦
    地狱受苦已　　方得生人间
    由斯恶业力　　我常食瓦石
    若得饮食时　　食常不知足
    饥渴甚逼恼　　由斯恒受苦
    此是最后身　　人中生出家
    亲事大导师　　无上等正觉
    我以得出家　　于释师子教
    获得阿罗汉　　去热得清凉
    世尊为我记　　烦恼漏已除
    于师子吼中　　最名为第一
    今虽得神通　　由常服瓦石
    假令经百劫　　所作业不亡
    耆宿今应知　　我念往恶业
    已受种种苦　　余业今应尽
    我名宾头卢　　今在大众前
    说自宿业报　　无热大池中

    尔时耆宿声闻诸大苾刍。告具寿善来。作如是言。具寿宾头卢。已说宿业。次至仁说。作何业报
    尔时善来苾刍以颂告曰
    我念过去世　　亲意大城中
    生于贵族家　　有无量仓库
    王名随众意　　诸臣亦复然
    端严人乐见　　色相好容仪
    于时我乘辂　　大众咸恭敬
    同诣胜园林　　共受五欲乐
    于彼芳林见　　沙门调六根
    身披垢弊衣　　寂然而宴坐
    我既见斯人　　心生大欢喜
    虽见着弊服　　而心不生厌
    骂此出家人　　恶想不乐见
    身着大癞病　　食时常变吐
    由斯业报故　　口出于恶言
    于人命终后　　生于地狱中
    常为饥渴逼　　恒受于众苦
    厥名为远来　　复名为众弃
    身色甚大恶　　受地狱苦已
    方得生人间　　身着大癞病
    食常为变吐　　手抱人髑髅
    竹叶为衣服　　用草而为壁
    常居此舍中　　入聚落乞食
    恒被他驱摈　　或复被杖打
    或不听入舍　　常被他嫌贱
    五百生中然　　不顺诸人心
    人天神所舍　　于时我见佛
    僧伽众围绕　　欲于此众心
    志诚当说悔　　遥见大众已
    便速奔驰走　　即发如是言
    常愿足饮食　　我身并大众
    佛前而听法　　无人施我食
    失望而欲去　　牟尼大导师
    慈悲为我说　　众中遥命我
    善来汝应坐　　我闻心极喜
    曲躬虔合掌　　礼佛双足已
    退坐于一面　　世尊大慈悲
    应怜愍我故　　为我说妙法
    闻法见真谛　　啼泣泪交流
    而即请出家　　世尊许出家
    我名为善来　　亲事大导师
    世尊受我记　　处界中第一
    我今大众前　　自说宿业事
    安坐莲华内　　无热大池中

    尔时诸大声闻耆宿苾刍。告具寿有喜曰。具寿善来。已说本业。次至仁说。昔作何业。尔时具寿有喜说伽陀曰
    昔于王舍城　　身受大富贵
    其时遭亢旱　　我设仙人食
    后有一仙来　　容仪甚端正
    此是缘觉性　　漏尽心自在
    为我心悭吝　　遂起斯恶念
    谁能于此人　　七年供给食
    以马尿煮饭　　令彼仙人食
    仙人既食已　　由此命便终
    为斯作恶业　　久在地狱受
    众合及大叫　　焰热并大热
    地狱受苦已　　方始得人身
    多病不自在　　死受于剧苦
    展转五百生　　生生恒受苦
    重病常不离　　不免众苦迫
    此是最后身　　得生于人间
    亲侍大导师　　无上等正觉
    我得出家已　　释师子教中
    证得阿罗汉　　去热获清凉
    我入耆宿位　　获得通无漏
    随顺众病人　　皆令病消殄
    我苾刍有喜　　对诸耆宿前
    自说昔业报　　无热大池中

    尔时诸大声闻耆宿苾刍。告具寿名称曰。具寿有喜苾刍。说本业已。次至仁说。尔时名称苾刍。于大众中。说伽他曰
    昔为隐士居兰若　　为乞食故入村中
    见一死女在道傍　　青泡脓流并粪尿
    我即如理善观察　　对此跏趺正忆念
    于时我观不净行　　一心想念不散乱
    我坐不久观斯事　　然此死尸肚坼裂
    当见肚裂流脓血　　粪尿臭秽皆充满
    遍体脓流肉坏烂　　无量蝇蛆皆唼食

    我时从定起　　即诣空寂处
    更不行乞食　　亦不思餐噉
    若入聚落时　　但缘求饮食
    诸女甚端正　　观此不忍食
    一切有情身　　皆由四大合
    满中多粪尿　　臭秽血脓流
    如是正观已　　便得离慾想
    住于四梵行　　无量善观察
    从彼命终后　　生于大梵天
    梵天中寿终　　生波罗痆斯
    最尊富贵族　　长者家作子
    一切皆具足　　昼夜常受乐
    夜内眠卧时　　忽然惊觉见
    诸彩美女等　　脱去璎珞衣
    身形皆裸露　　更相架枕眠
    我由昔业力　　想彼旧寒林
    念女皆不净　　心便厌离欲
    发声称苦哉　　遍告无人应
    即从高楼下　　天众为开门
    出此大城中　　至一河南岸
    见佛在北岸　　高声而唤佛
    我今被损害　　圣者哀救护
    大师闻我声　　便以善言答
    汝来施无畏　　我闻速度河
    遗一宝庄履　　既至大悲所
    正觉无上士　　世尊知我渴
    种种说妙法　　闻法心开悟
    剃发而出家　　得见真谛理
    世尊加被我　　精进不放逸
    后夜明星出　　漏尽得清凉
    我于耆宿前　　名称说本业
    安坐莲花内　　无热大池中

    尔时诸大声闻耆宿苾刍。告具寿财益曰。具寿苾刍名称。已说本业。次至仁说。尔时具寿财益即说业报。以颂答曰
    昔于波罗痆斯城　　国王名曰吉基罗
    迦叶世尊灭度已　　为佛造立窣睹波
    我为彼王之长子　　其王名称遍诸方
    于此宝塔我居先　　建立殊胜妙伞盖
    由作如是胜善业　　人天常得最胜福
    所生之处常富贵　　为大施主多仓库

    我于五百生　　舍施无能数
    诸来求乞者　　沙门婆罗门
    各各无违逆　　悉令充满足
    及诸缘觉等　　离欲无漏者
    有五百缘觉　　清净心供养
    由是善根力　　得此最后身
    而生富贵家　　生已即能语

    云我家中有仓库　　今欲舍施诸贫士
    施诸贫士无厌足　　一切饮食并资具
    诸贤善士今应知　　为我速答此有无
    诸人见我说斯语　　各各惊怪皆逃走

    汝为当是人　　为天物药叉
    汝当为我说　　速答如斯事
    母今听善说　　我是慈母子
    非药叉鬼神　　但由宿命智

    常为长者恒布施　　母闻斯语甚欢喜
    我之慈母说是言　　爱子无畏常行施

    母作是言已　　亲眷养育我
    诸人咸爱乐　　见者生欢喜
    始从生已来　　常增益仓库
    金银及仆从　　由才生能言
    众为立名字　　因生增益财
    立我名财益　　彼时能施财
    令求者充满　　今侍等正觉
    舍家而学道　　我不为避难
    而求于出家　　已获六神通
    清净求出离　　诸王常供养
    臣等并尊贵　　为是丰衣食
    我财益苾刍　　对诸耆宿前
    说昔业报事

根本说一切有部毗奈耶药事卷第十六


《根本说一切有部毗奈耶药事·第十七卷》

根本说一切有部毗奈耶药事卷第十七

        大唐三藏义净奉　制译

    诸大弟子说业报缘
    尔时诸大声闻耆宿苾刍。告具寿薄俱罗曰。具寿财益。已说本业。次至仁说本业因缘。尔时薄俱罗苾刍以颂说曰
    昔于亲惠城　　而为卖药人
    毗钵尸住世　　诸佛及僧伽
    施诸疗病药　　来者求皆与
    根茎叶花药　　合以施众僧
    三月夏安居　　随食而供给
    于诸苾刍众　　人施一诃梨
    九十一劫中　　不堕三恶趣
    由其施药报　　获斯殊大果
    虽施少分药　　受乐转无穷
    施一诃梨勒　　生天受天乐
    有残余业报　　复得生人中
    生在有学家　　不受信心食
    于三日夜中　　解了三藏教
    服着垢弊衣　　但唯求粪扫
    常乐居闲静　　不爱俗喧林
    我年百六十　　不曾身有病
    我忆施少分　　多受天人乐
    薄俱罗众前　　自说昔业报
    安坐莲花内　　无热大池中

    尔时诸大声闻耆宿苾刍告具寿尊者苾刍曰。具寿薄俱罗。已说昔业报。次至仁说。尔时具寿尊者。即以伽他。而说颂曰
    昔作治皮人　　忆念前生事
    当时逢俭岁　　煮皮而用食
    以此为存命　　后有一沙门
    从远来求食　　我当发清信
    皮食施沙门　　独觉尊食已
    对面昇虚空　　我发清净心
    合掌申供敬　　见斯神变已
    更起殷重心　　愿我当生处
    常遇如是圣　　所获殊胜果
    一如今圣者　　所施体无色
    亦无香美味　　见者心清净
    当施如是食　　因虽施少分
    获果乃无量　　多引生天乐
    复得胜人身　　此是最后身
    得生于人趣　　亲侍大导师
    无上等正觉　　我先所发愿
    愿证无上果　　已获阿罗汉
    除热得清凉　　我名大尊者
    今对斯圣众　　自说昔业报
    无热大池中

    尔时诸大声闻耆宿苾刍。告具寿优楼频螺迦叶。那提迦叶。伽耶迦叶。等作如是言。具寿尊者。已说昔业报。次至仁等当说。尔时三人。共以伽他。而说颂曰
    我等昔为三商主　　与诸兄弟同游戏
    遇见迦叶佛灭塔　　破坏摧落无多在
    我等共劝商人众　　营造此塔复令新
    三人于此佛塔上　　各悬宝盖同崇建
    由斯殊胜善业故　　得生天上受欢娱
    天上福尽生人趣　　获得富贵常安乐
    今逢世尊等正觉　　于佛教中而出家
    世尊在彼尼连侧　　现大神变运神通
    我等皆蒙示正法　　得入无上涅槃宫
    斯由敬重大师教　　又于佛塔悬妙伞
    由斯差别种善根　　能除热恼清凉乐
    优楼频螺迦叶等　　于诸耆宿尊者前
    自说往昔业因缘　　无热池中处莲坐

    尔时诸大声闻耆宿苾刍。告具寿名称。作如是言。优楼频螺迦叶。那提迦叶。伽耶迦叶等。各说本业。次至仁说。尔时具寿名称。即以伽他。而说颂曰
    我昔曾作卖香人　　于诸药性善分别
    时有妇人将女来　　买香及药至我所
    彼之少女美颜容　　见者皆令贪欲染
    我见是女容仪已　　不觉起心生爱着
    即执女手同游戏　　由斯恶业生恶趣
    后得人身常手枯　　经于五百生受苦
    我今亲事佛世尊　　随佛出家而学道
    今已证获阿罗汉　　能除热恼得清凉
    大德我思先恶业　　已经百劫业不亡

    今已得神通　　由有余残报
    我之左臂手　　不如右手臂
    若男若女人　　侵妻及夺夫
    常堕地狱中　　恒受斯剧苦
    乐远离他妻　　犹如踊火炎
    犹斯诸智者　　与自妻欢娱
    汝等当审观　　贪染他妻妾
    恒于地狱受　　长夜无休息
    我由作是罪　　随所在生身
    已受如斯报　　捺落迦中生
    今此最后身　　得入无上位
    解脱一切苦　　去热得清凉
    欲求安乐处　　不得淫他妇
    解脱诸烦恼　　受于妙喜乐
    我名称苾刍　　今于尊宿前
    说自昔业报　　无热大池中

    尔时诸大声闻耆宿苾刍。告具寿火生曰。具寿名称。已说昔业。次至仁说。尔时具寿火生以颂答曰
    我昔曾于亲惠城　　有佛正觉号毗钵
    我时名为无所着　　于众人中最尊贵
    佛有六十二万众　　声闻弟子共围绕
    我屈毗钵尸世尊　　并诸弟子三月请
    于时亲惠城国王　　亦请世尊并弟子
    是时我与彼城王　　隔日设食呈微供
    至时我倍加供养　　佛及苾刍声闻众
    三月供养事已毕　　我更共王同供养
    当时最后设会日　　亲惠城王宫自办
    广设百味妙饮食　　衣服卧具及诸珍
    既办如斯上妙物　　复于王苑敷高座
    其座价直百千金　　饮食衣服同斯量
    一一苾刍所施物　　算数计分不能知
    所有象马皆严饰　　缕金线网庄严身
    各各僧前持伞盖　　依座次第布周圆
    宫内婇女庄严身　　以次旃檀涂莹体
    各执金瓶盛德水　　苾刍僧处遣祇承
    于是最后兴斯供　　王自供养佛僧伽
    我当见是王供养　　一心正念作思惟
    上妙饮食皆能办　　宝座严饰实难为
    乍可办余上妙具　　如王象马无由得
    既作如斯言念已　　帝释天主应时来
    于时天帝报我言　　善哉助汝兴供养
    天帝既述斯言已　　便化最胜大园林
    其园芳丽甚超绝　　诸天妙座遍庄严
    并持上妙天衣服　　奉施佛及苾刍僧
    先请毗钵尸世尊　　并诸弟子声闻众
    于时天帝及诸天　　第一宝象而来应
    各各执持天宝盖　　于僧顶上在空中

    赍持天饮食　　供养真圣众
    复以天衣覆　　得受人天乐
    九十一劫中　　不堕三恶趣
    由斯先世善　　感得柔软身
    为大仙兴供　　大德毗钵尸
    今此最后身　　生于王舍城
    影胜王宫内　　最尊豪族家
    王及大夫人　　敬恋恩养育
    诸臣咸爱我　　及所有国人
    常受于天上　　诸天五欲乐
    既得是人身　　反受诸天乐
    无上大导师　　正觉牟尼主
    调伏人天故　　而来王舍城
    我当闻佛来　　大师微妙觉
    闻已生欢喜　　即诣如来所
    既见世间灯　　能持流炬者
    从辂投身下　　足步至尊前
    顶礼佛双足　　深心极喜悦
    退坐于一面　　瞻仰大慈尊
    无量人天类　　恭敬而围绕
    世尊如是告　　汝断诸缠缚
    无上天尊师　　慈悲故来此
    为说四谛法　　闻者能开悟
    我闻如是请　　唯正觉世尊
    愿许我出家　　近住成圆具
    无上大慈父　　无有等等者
    哀愍命善来　　言下成圆具
    精进不放逸　　苦行而修习
    即证无生位　　得入涅槃宫
    亲侍大导师　　无上等正觉
    证得阿罗汉　　除热得清凉
    能脱三有海　　漂流生死河
    一切忧悲苦　　由斯永得除
    火生之苾刍　　对斯真圣众
    说自昔作业　　无热大池中
    安坐莲花台

    尔时诸大声闻耆宿苾刍。告具寿护国曰。具寿火生。已说本业。次至仁说。尔时护国苾刍即说颂言
    昔有王名吉基利　　迦尸国主饶益人
    我身是王最小子　　为佛造大窣睹波
    父王令其最小子　　躬持伞盖奉如来
    我闻王敕心欢喜　　安置宝盖窣睹波
    既安盖已便发愿　　由斯善业因缘故
    天上人间招快乐　　常有最胜大光明
    今生最后于人趣　　降诞仓库大城中
    既生最胜豪族舍　　世间尊贵而第一
    见者欢喜常恭敬　　一切国人皆庆悦
    殊胜果报随身现　　色相端严心安静
    人间受用悉充足　　一切所须无乏少
    护国苾刍对尊宿　　说自昔报业因缘

    尔时诸大声闻耆宿苾刍。告具寿娑底曰。具寿护国。已说业报。次至仁说。尔时具寿娑底即说颂曰
    昔于王舍城　　王臣大富贵
    五百仙人至　　皆令共供养
    当时我宣教　　普令先造食
    家中种种饭　　给五百仙人
    次第分与我　　我既为尊首
    最初仙供养　　我家恒营办
    作饭百杓余　　于彼出家人
    将此饭供给　　既施饭食已
    生贪作是念　　我姊妹兄弟
    妻男女亲族　　尚不施饭食
    此仙三月坐　　当有用度多
    况于五百数　　我须彼沙门
    令其得命终　　若得彼身死
    我即无用度　　无过杀于彼
    及生罪心已　　煎煮其马尿
    和食与彼餐　　当吃此食已
    乃即有病患　　便即肠肚出
    其时知死已　　彼仙得道人
    于时龙神等　　皆共大声语
    大罪是商人　　无过枉杀仙
    得自在独觉　　寂静无漏者
    诸亲皆瞋我　　皆于当观察
    能生多罪业　　为杀彼仙故
    闻亲说语已　　我即起愁悲
    请余诸仙人　　极生悔其过
    对诸佛忏悔　　现过心悔已
    饭供五百仙　　珍重令充足
    忏其彼罪业　　忏过于诸仙
    以食供养已　　即当发誓愿
    当来愿如是　　供养此大德
    如所得解脱　　愿我亦离缚
    生生离贫家　　莫在贫穷处
    忽常起悭贪　　令心发其恶
    捐彼独觉人　　作业即愁悲
    死后堕地狱　　久住千年岁
    常受其苦痛　　后得生人身
    还受短命报　　当有多财物
    供养于诸人　　常患肠肚出
    因此即命终　　即生遇大圣
    乃获出家体　　依教而成住
    一切贪悉舍　　无热莲花座
    说本业因缘

    尔时具寿耆宿苾刍。告具寿膝多迦摄波曰。具寿娑底。已说业报。次至具寿说。于时膝多迦摄波即说颂曰
    往请苾刍众　　不阙于七年
    于其聚落内　　时世为饥馑
    我所得分者　　心调意寂静
    是独觉所尊　　无恼甚清凉
    我先有要誓　　乞者而不与
    纵是子及亲　　非营作不济
    如是发此意　　遂为罪恶业
    苾刍既不作　　何故而与食
    即将此苾刍　　经行于田处
    然始至家中　　方与其饮食
    由斯恶业熟　　遂堕于地狱
    众活炎热中　　而受诸楚苦
    地狱业报尽　　所生流转趣
    鄙贱常忧苦　　餐粮甚难得
    此是我最后　　而获于人身
    不亏调御士　　正觉无上尊
    净信而出家　　蠲除诸有漏
    证得六神通　　至于罗汉果
    诸德当知我　　虽证大神通
    经行甚难苦　　方获而饮食
    游历极远处　　遂有而少获
    命将欲断绝　　时可得其食
    我姓膝迦摄　　名为耳大威
    无热莲花坐　　言斯先业缘

    尔时诸耆宿苾刍。告具寿周离盘陀迦曰。具寿膝迦摄波。已说业报。次至具寿说。于时槃陀迦即说颂曰
    我于前生中　　而为养猪者
    系其猪口已　　将渡至河边
    既到河中心　　欲至于彼岸
    诸猪气不通　　因此皆命过
    我随水漂没　　荒迷无所为
    河边有仙住　　哀愍所救济
    出我溺忧苦　　而为与出家
    以无相三昧　　教化令调顺
    既于此灭已　　得生于天上
    天上才舍命　　下生于人趣
    虔恭等正觉　　舍俗为出家
    顽愚极暗钝　　示敬不能持
    于其三月内　　方能诵一偈
    既明一句义　　烦恼欲悉除
    我先所造业　　如是思忆念
    经于无量时　　轮回生死海
    对于世间父　　于此无热池
    我周利盘驮　　说斯黑白业

    尔时诸耆宿苾刍。告具寿蛇仆。具寿周利盘陀迦。已说业报。次至具寿说。于时蛇仆即说颂曰
    迦摄佛灭度　　最后为声闻
    多闻备三藏　　于法甚悭吝
    不为诸苾刍　　讽诵而解说
    恐余诸苾刍　　而有胜于我
    苾刍诣我所　　欲求问少义
    我为怀恶色　　诃诘而不理
    时诸苾刍来　　谏责我斯见
    何不治法化　　作斯非理事
    我于临终时　　情生极追悔
    所闲真妙法　　不为他显示
    命唯有七日　　时转不久停
    宜集出家士　　悔谢诸过咎
    我既悔罪已　　息其悭法心
    即于大众中　　七日常说法
    既闻善说法　　随我皆听受
    互相为解释　　咸共而谈论
    我缘临终时　　七日说妙法
    而得生天上　　诸欲悉具足
    天上舍报尽　　下生于人趣
    而生劫比罗　　释迦王族中
    资财大富贵　　容仪甚可乐
    人众皆敬爱　　资产无有乏
    种族诸男女　　舍俗而出家
    我为恼欲缠　　而无欣乐意
    无比大丈夫　　为欲哀愍故
    频至于我所　　诲劝令出家
    我即稽调御　　无上等正觉
    唯愿七年中　　哀愍受坛施
    若见受其施　　七年将过已
    即随大慧所　　方可为出家
    告我命危脆　　不暂岂七年
    宜当急舍施　　出入息难保
    佛语深尊重　　岂敢而弃舍
    白言七日内　　哀愍与出家
    即于七日中　　随意皆资给
    于其城内外　　诸亲咸守拥
    最上大光明　　遍耀于城墎
    不思议人众　　得出于城外
    于佛法教中　　净信为出家
    于二十五年　　心无有正悟
    遂即罪心起　　不欲依此住
    莫能至甘露　　宜退且还家
    既生此怯惧　　深怀大羞耻
    诸亲及家眷　　定为讥诮我
    所念非相类　　审知不善事
    我宜以刀害　　何用此残活
    即持极利刀　　跏趺而端坐
    安刀于头上　　心即得解脱
    心既得蠲除　　口口而称赞
    奇哉佛法僧　　有斯胜善法
    我先有思想　　凡夫便舍寿
    不顾其性命　　证得无上寂
    我于先有中　　懒惰极悭法
    由斯果报故　　艰难得解脱
    又我于临终　　为说净妙法
    由斯业成熟　　超除诸财欲
    法根释迦子　　蛇奴大威德
    于其无热池　　说斯先业报

    尔时诸耆宿苾刍。又告具寿阿泥卢驮曰。具寿蛇奴。已说业报。次至具寿。于时阿泥卢驮即说颂曰
    我先无摄录　　贫穷负草活
    归投备名称　　奉觐大沙门
    今生释迦种　　名阿泥嚧驮
    善闲歌舞伎　　能于诸妙曲
    希逢大导师　　无畏等正觉
    见已心清净　　舍俗而出家
    得闻所说教　　乐住大师处
    情无暂放逸　　常自勤策勇
    三明具获已　　大师教已作
    观知于宿命　　所曾之事业
    于三十三天　　七返而受生
    七返生人趣　　亦为作人主
    灌顶刹帝利　　独化于赡部
    彼七此亦七　　轮回十四返
    曾住受用处　　咸皆知其所
    此类诸果报　　无有而不悉
    我于所生处　　情极甚欢喜
    观知诸有情　　生死轮回趣
    此变于余现　　一心系思念
    五趣轮回事　　天眼皆明了
    已获安详道　　天眼甚明净
    世间无上师　　知我念所念
    佛身意神通　　而来于我所
    我所有思念　　而能增上说
    大师无过咎　　所说亦无非
    我闻彼所说　　依教而净住
    心生极精勤　　常修不放逸
    三明已通达　　所应作已作
    于生无有喜　　于死亦无忧
    唯知待时至　　正念住威仪
    广严竹林村　　命当于彼过
    于其竹林下　　而欲取归化
    我先施食故　　获此殊妙果
    虔恭大导师　　无比等正觉
    证得阿罗汉　　清凉寂静处
    诸见者记我　　大福中为最
    此阿泥卢驮　　对佛苾刍僧
    于无热河中　　说斯先业报

    尔时诸耆宿苾刍。又告具寿师子王迦罗苾刍。具寿阿泥卢驮。已说业报。次至具寿说。于时迦罗即说颂曰
    我先押甘蔗　　至于煎糖室
    时有病独觉　　徐行来我所
    于其七日内　　糖油常奉侍
    于其七日后　　独觉昇空去
    我缘出不在　　奴便启我言
    有斯胜福田　　比受家中供
    我既闻斯说　　情生极净信
    速往昇空处　　深为钦敬仰
    往因发净心　　又缘施油糖
    天上人间趣　　具福心明朗
    此为最后生　　亦得作人身
    虔恭大导师　　无比等正觉
    于大释师教　　希得为出家
    证获阿罗汉　　清凉寂静处
    我今极获安　　利养甚丰多
    衣食及卧具　　汤药无所乏
    我以少缘事　　要须四团糖
    欲施缝衣者　　糖将兴供养
    诸天知我念　　即告影胜王
    宜速施迦罗　　沙糖清凉浆
    由斯施浆故　　王获大胜利
    宜使侍缚迦　　赍庵罗及糖
    即遣四大象　　驮赍真美味
    影胜大福王　　令送于我所
    王既令使送　　我得此甘糖
    供给千二百　　五十苾刍僧
    迦罗阿罗汉　　具六大神通
    于无热河中　　说斯先业报

    尔时诸耆宿苾刍。又告具寿罗怙罗曰。具寿迦罗。已说业报。次至具寿。于时罗怙罗即说颂曰
    我作先国王　　在于广严都
    发朝依正化　　令众皆安益
    时有一仙来　　威德甚雄猛
    诣至于我所　　便发如是言
    我今是盗贼　　不与水而饮
    请王准贼法　　依教科罚我
    我即报彼言　　仙若法德备
    泉井河江水　　许随意而饮
    我所怀疑惑　　不能悉蠲除
    愿见王罚罪　　我即无思虑
    即告彼仙曰　　宜入芳园中
    六日不应食　　已后任随去
    我所作此业　　实无有恶意
    黑绳炎热中　　六十年受苦
    业报尽后身　　六年在母胎
    此实无心造　　亦无身口业
    由此因缘故　　而受诸苦果
    耆宿众前说　　当知业不亡
    此是罗怙罗　　对于诸尊者
    于无热恼池　　说斯先恶业

    尔时诸耆宿苾刍。又告具寿难陀曰。具寿罗怙罗。已说业报。次至具寿。于时难陀即说颂曰
    毗钵尸佛教　　时我设香汤
    洗浴苾刍僧　　便发如是语
    愿我当来世　　及诸如是众
    清净无瑕垢　　烦恼漏皆除
    容仪得端正　　颜色过莲花
    其时命既过　　得生于天上
    天上甚超绝　　人趣亦殊妙
    随所生流处　　恒安常富贵
    后持独觉身　　起塔鲜白净
    严饰涂香已　　黄色而覆上
    胡跪合掌言　　当愿诸根具
    身相如金色　　善持而不变
    由此善根故　　生波罗痆斯
    与迦陀国王　　而为第二子
    又见迦摄塔　　虔恭生净意
    于其此塔中　　而悬一伞盖
    由先浴众僧　　涂塔黄色因
    施塔伞盖故　　多获诸安乐
    由斯余福业　　于其最后身
    生释迦王族　　与如来为弟
    我今于此身　　具备大丈夫
    三十殊妙相　　而无欠阙者
    释迦师子教　　而我得出家
    证极阿罗汉　　除热获清凉
    蒙佛记于我　　端严甚可乐
    我生皆已尽　　至于无上处
    此善者难陀　　对佛苾刍众
    于无热恼池　　说斯先业报

    尔时诸耆宿苾刍。具寿实力子曰。具寿难陀。已说业报。次至具寿。于时实力子即说颂曰
    我于前身时　　名捕鱼商旅
    因兴易进发　　有仙来伴去
    是真大独觉　　漏尽心无碍
    我相见中间　　常请受微供
    随其至宿处　　为敷诸卧具
    洗足奉油涂　　及与为然灯
    同比共为伴　　虔心常供侍
    徐徐既前进　　得至于海际
    既至于海际　　我即前跪曰
    大德有何缘　　故来于此处
    我等皆欲缠　　不辞诸苦恼
    入于险难处　　无涯大海聚
    彼言我除恼　　愿汝常安乐
    生生备大福　　多财无所乏
    我即以上衣　　赍持而奉施
    头面礼敬足　　虔心而右绕
    彼哀愍我故　　受我所奉衣
    诸旅咸瞻仰　　便昇于虚空
    诸旅睹神通　　我即怀悲恼
    虔躬遥合掌　　作如是发愿
    如是大尊德　　愿我常相遇
    其所得妙法　　愿我亦证悟
    当来得值佛　　而得为出家
    供养僧伽众　　发起大神通
    由此善根故　　天上常欢乐
    亦生于人趣　　多受诸安泰
    凡是诸生处　　多财大富贵
    天上及人间　　福德恒明朗
    从初受果报　　此为最后身
    于拘尸那城　　得为壮士子
    端正极可乐　　颜容无有比
    人众皆敬爱　　得超大富际
    希遇释师子　　无上等正觉
    见已心清净　　舍俗而出家
    依于竹林内　　及处于山间
    声闻众来集　　而恼苾刍僧
    敷设卧具故　　与苾刍说过
    或恼或讥诮　　频频相呵责
    具此诸梵行　　我即起悲心
    时有我生尽　　当为供侍者
    而自常勤策　　于教恒修习
    证得阿罗汉　　具备六神通
    诣于大师所　　曲躬头面礼
    合掌前恭敬　　从无上乞愿
    愿见听于我　　供给苾刍僧
    不随爱瞋痴　　慈心皆平等
    大师知我意　　默然受我请
    即令住寺内　　对诸苾刍僧
    身为慈悲业　　口意亦复然
    供给苾刍众　　低心常敬重
    来去诸苾刍　　及诸道行者
    我见甚欢喜　　安慰而问讯
    五指放光明　　如然大明炬
    敷设诸卧具　　显现大神通
    我所有神变　　苾刍欲见故
    时极将幽暗　　方来于我所
    次复续后来　　慈心悉敬重
    为敷其卧具　　不生恚念心
    我先有思虑　　我所有誓愿
    清净悉成办　　今皆得圆备
    此实力圣子　　漏尽心自在
    于无热恼池　　说斯先业报

    尔时诸耆宿苾刍。告具寿近将曰。具寿实力子。说业报已。次至具寿说。于时近将即说颂曰
    我于往昔时　　为猎者游薮
    为求害獐鹿　　持弓及毒箭
    寻山登峻险　　夙夜常无倦
    若逢禽兽时　　情起杀害心
    弯弓放毒箭　　射断其命根
    时我持弓箭　　游行于林薮
    见一大独觉　　住在于树下
    我睹彼沙门　　情生大忿恚
    彼无犯调寂　　我以毒箭射
    既遭毒箭苦　　甚受诸楚痛
    即于其树下　　舍有归寂灭
    我由斯恶业　　命终堕地狱
    经无量千岁　　具受诸楚痛
    地狱命既终　　复受傍生趣
    山中遭害死　　还堕于地狱
    生生恒怖畏　　步步皆惊恐
    夙夜饥困苦　　羸瘦甚憔悴
    而常逢猎师　　怀害雄猛者
    即以利毒箭　　射我应时倒
    彼见我堕地　　命在身摇动
    后以利刀截　　分割肉将去
    如是五百生　　多受诸苦恼
    又于某方处　　为求诸食故
    乃于其山下　　见多大仙众
    具修诸苦行　　有大神威德
    我既睹仙众　　情便生慈念
    渐渐心以庆　　观其大仙众
    由此发清净　　得生于人趣
    遂见大独觉　　而来乞求食
    我即常奉请　　就家受微供
    供养彼德已　　合掌而发愿
    愿我当来世　　常逢此尊师
    见佛生恭敬　　而为作出家
    得生无所畏　　断除诸有漏
    由此善根故　　得生于天上
    又生于人趣　　大富具多财
    虔奉此大师　　无比等正觉
    既见大牟尼　　舍俗归出家
    净心既出家　　深乐大师教
    我证阿罗汉　　具六大神通
    大德而我今　　断除诸结缚
    当入于山窟　　方欲而受终
    当有碜毒蛇　　来堕我身上
    此时我归寂　　是为证涅槃
    诸德我思惟　　先身所造业
    受无量果报　　所作业不亡
    此近将苾刍　　对大僧伽众
    于无热恼池　　说斯先业报

    尔时诸耆宿苾刍。告具寿贤子曰。具寿近将。已说业报。次至具寿说。于时贤子即说颂曰
    昔时极饥俭　　大怖皆幽闇
    时有五百人　　求乞而济活
    我为众中首　　而与作导师
    彼乞得食已　　咸来奉于我
    或精或粗食　　常济供承我
    不怀诸恶意　　依我教而住
    时有人在市　　持煎饼而卖
    我即强夺取　　走出于市外
    冲突向前走　　饼主随后逐
    我便迅疾去　　莫能擒得我
    急渡于大河　　一边而安住
    四面遥顾望　　不见有人来
    欲餐其煎饼　　多腻甚精味
    我作如是念　　今日应饱满
    时有大威仙　　急来于我所
    是大独觉尊　　诸根甚寂静
    我便作是念　　贫苦最为楚
    由先不修福　　今获饥穷报
    今宜精味饼　　奉施此沙门
    宁可受饥死　　不用贫苦活
    便发志诚心　　深生清净意
    即持其煎饼　　奉上胜福田
    大师受我施　　对我前而食
    欲哀愍我故　　便昇于虚空
    我即合掌礼　　愿我无穷报
    当生大豪族　　颜色得端严
    如是大德类　　愿常得相遇
    彼所证获法　　我亦当开悟
    由此善根故　　多受诸快乐
    天上及人趣　　端严甚光悦
    天上及人间　　受胜大王报
    由斯施业故　　不曾生恶趣
    复由残业报　　今于最后有
    得生大豪族　　释迦种望城
    于此后生中　　而处于人身
    虔奉释师子　　无上等正觉
    大德佛世尊　　来过亲族时
    我与诸亲眷　　舍俗而出家
    我先所有愿　　今皆已圆满
    证获阿罗汉　　寂静清凉处
    王种而出家　　是其佛种族
    于无热恼池　　说斯先业报

    尔时诸耆宿苾刍。告具寿贤盐曰。具寿贤子。已说业报。次至具寿说。于时贤盐即说颂曰
    拘留孙佛时　　有造彼佛塔
    时我为佣力　　常与他雇作
    作此塔之时　　我频出恶语
    何用斯大塔　　岂有得成期
    塔宜微小作　　不应广费损
    省功无忧恼　　而得速成就
    由斯口业故　　说此粗恶言
    临终既命过　　堕于地狱中
    地狱业报尽　　于其所生处
    颜色极丑陋　　人众皆弃贱
    迦摄波佛时　　为雄拘罗鸟
    依波罗痆斯　　半道大林中
    其世大明灯　　苾刍众围绕
    我出和雅音　　于上右飞绕
    我凡见佛众　　而行乞食时
    出时及入时　　常与右飞绕
    由斯善根故　　得生于人趣
    虔奉调御士　　无上等正觉
    释迦师子法　　而得为出家
    证悟阿罗汉　　至寂清凉处
    于诸妙教中　　佛记我为最
    多闻持法则　　善音常演畅
    四众来我所　　听闻我说法
    天及诸有情　　无不皆钦仰
    先作善业少　　为恶业极甚
    今获其果报　　当知业不亡
    此贤盐苾刍　　对大僧伽众
    于无热恼池　　说斯先业报

    尔时诸耆宿苾刍。告具寿蜜性曰。具寿贤盐。已说业报。次至具寿说。于时蜜性即说颂曰
    昔于广严侧　　我为猴中主
    见多钵在彼　　我便持佛钵
    诸苾刍见唱　　世尊即告曰
    汝等诸苾刍　　勿喝不损钵
    即持大师钵　　将昇于大树
    满盛白净蜜　　徐徐从树下
    捧持净蜜钵　　奉献大导师
    其中有虫故　　大师不为受
    我即诣一边　　观见而有虫
    拣择其虫已　　还持奉大师
    虽至如来所　　世尊亦不受
    由未作净故　　善逝不纳持
    我即以清水　　点净其蜜上
    以大至诚心　　奉施等正觉
    佛舒百福臂　　无比无等手
    持我献蜜钵　　与声闻众饮
    情怀大欣庆　　虔躬而合掌
    对此法王前　　舞蹈礼已去
    我愿舍命后　　得生于人趣
    常遇大导师　　恒持真妙法
    由此善根故　　遂获得人身
    敬奉事调御　　无上等正觉
    于释师子教　　得为作出家
    证获阿罗汉　　至寂清凉处
    备六大神通　　而此诸苾刍
    犹呼我蜜性　　名称福远闻
    常受尊敬重　　恒来供养我
    与诸苾刍众　　游行于人间
    至于旷野处　　大众咸遭渴
    我便心起念　　愿令获净蜜
    四方非人类　　知我心所愿
    各持大蜜器　　咸来施与我
    我见即便受　　乃至随意足
    充满苾刍众　　皆发胜上心
    我于猴生中　　为王供养故
    才舍傍生趣　　得践甘露地
    我先所有念　　及曾发深愿
    虔心奉大师　　所作皆成办
    此是我所念　　先为善业因
    今受其果报　　微妙极受乐
    此蜜性苾刍　　对大僧伽众
    于无热恼池　　说斯先业报

根本说一切有部毗奈耶药事卷第十七


《根本说一切有部毗奈耶药事·第十八卷》

根本说一切有部毗奈耶药事卷第十八

        大唐三藏义净奉　制译

    诸大弟子及佛自说业报
    尔时诸耆宿苾刍。告具寿因缘曰。具寿蜜性。已说业报讫。次至具寿说。于时因缘即说颂曰
    九十一劫时　　我在亲慧城
    见毗钵尸佛　　欲入大都郭
    我既见大悲　　妙花散于上
    花开茎卓竖　　佛顶上为盖
    净心投佛足　　虔恭头面礼
    十指端合掌　　敬重右围绕
    不闻彼佛法　　亦不受三归
    但发清净心　　随善逝而去
    我于毗钵尸　　作斯善业故
    经九十一劫　　不曾生恶趣
    常受人天身　　恒受胜天乐
    多生于人趣　　大富多财宝
    此是最后受　　今得为人身
    生大净行族　　大富具多财
    披其秘典趣　　文义及占相
    章句皆通了　　及大人相好
    于其净行林　　教授五百人
    婆罗门众围　　出城归林薮
    时我见世尊　　苾刍众围绕
    精进甚勇猛　　来入摩揭陀
    既见大悲士　　情便生净信
    由斯因缘故　　得知其胜相
    既出见世父　　备足诸妙相
    三十二端严　　八十诸好饰
    见此端严相　　虔诚顶礼足
    恭敬合掌立　　赞叹大导师
    相论所言者　　唯仁得具备
    必定是大师　　世间无与等
    胜梵过帝释　　更无有双者
    超日越地神　　十方界无比
    不见过佛者　　岂能相比类
    天上及人间　　为大摧魔将
    无怙中为依　　无导中为导
    我愿作声闻　　我希依奉教
    赫奕金色臂　　百福庄严相
    世父舒垂下　　摩我于顶上
    蒙告汝心净　　多获诸胜利
    能发净心施　　其福无边限
    于无上福田　　能生净妙意
    良田下种已　　摩纳婆皆办
    永断无利趣　　不有恶道怖
    得开甘露门　　所爱悉成就
    必若乐出家　　随意而来作
    急宜弃须发　　可置婆罗门
    既闻佛法音　　遍告诸门徒
    门徒启告我　　为秃沙门耶
    云何舍白净　　而取于黑处
    弃其胜妙族　　欲习卑贱类
    婆罗门种类　　世间最超越
    梵王从胸口　　化出婆罗门
    汝等无开觉　　汝等无所知
    汝所习学教　　唯我善能咏
    如我所明解　　文义说无穷
    我随解应作　　汝等随缘散
    若无有所须　　各随其意乐
    我更不为师　　亦不复教示
    时此诸门徒　　泣泪向前来
    悲涕皆忧恼　　随便四散去
    大悲静寂士　　善言慰告我
    可来善苾刍　　我即具近圆
    发正清净心　　舍俗而出家
    备诸大神通　　所作已成办
    我今观先业　　天眼悉明净
    知生及死相　　所曾受身处
    证神通竟者　　竭有漏际者
    于无热恼池　　说斯先业报

    尔时诸耆宿苾刍。告尊者憍陈如言。具寿因缘。已说业报竟。次至尊者说。于时憍陈如即说颂曰
    乃往过去世　　迦摄佛灭后
    见诸声闻众　　共集作是议
    大悲迦摄波　　应为后涅槃
    出家者甚少　　正法不彰明
    我等所闻法　　互相而教示
    精进不放逸　　于佛教勤修
    共登于山上　　布草以为座
    各要漏不断　　不从座而起
    由怀精进故　　不惜其身命
    六人证神通　　便入于涅槃
    我第七根劣　　不能断诸漏
    有法相应心　　处凡而命过
    由法相应住　　不舍精进念
    便得生天上　　于睹史多宫
    遂见释师子　　牟尼大菩萨
    与诸天说法　　致令得开觉
    我闻彼说法　　一心而听受
    深乐其正法　　无心暂舍离
    天上业报尽　　下生劫比罗
    为憍陈如姓　　净行豪族中
    净饭大王子　　备名称菩萨
    信心舍国出　　苦行于林薮
    最君大净饭　　敕我如是语
    可去而出家　　供承其太子
    我以清净心　　即供承菩萨
    将非证圣道　　厌舍而方去
    释迦大牟尼　　正转法轮时
    于此诸妙法　　最初我证悟
    迦摄波佛教　　出家修梵行
    今得逢正觉　　证获于无漏
    憍陈如苾刍　　对大僧伽众
    于无热恼池　　说斯先业报

    尔时诸耆宿苾刍。复告具寿邬波离曰。尊者憍陈如。已说业报。次至具寿说。于时邬波离即说颂曰
    乃于往昔时　　波罗痆斯都
    有王名梵授　　我为常供承
    净饰王髭发　　种种使端严
    衣服皆相类　　熏香而奉持
    怀悲敬重心　　奉事于大王
    含喜于王处　　说未曾闻颂
    欲是极少味　　而为罪根本
    忧苦皆缘此　　安乐无由得
    若出家舍欲　　得闻未曾闻
    臣今情慕极　　愿王听舍俗
    时王告我曰　　卿若能决定
    出家后见我　　即许卿舍俗
    我启大王言　　审知决定意
    愿王悉臣心　　出家后来见
    既蒙王听许　　便诣于林薮
    怀直不谄心　　舍俗而出家
    随其力出家　　得至于离欲
    修习四静虑　　勤念不放逸
    此王在世时　　我名殑波罗
    具大尊贵德　　人众咸恭敬
    又以正直心　　诣师所顶礼
    一边而胡跪　　合掌如是白
    亲教师存念　　证我有未闻
    须往梵授处　　现身令正见
    师告我听诣　　波罗痆斯城
    可存决定信　　勿得招虚妄
    我今听许汝　　汝当随我语
    令其王中最　　兴发清净心
    蒙师正直许　　我即右旋绕
    奉辞随渐进　　诣波罗痆斯
    梵授王闻至　　亲来于我处
    及由王威德　　诸天亦随来
    王从车而下　　敬心顶礼我
    虔仰极尊重　　合掌一边坐
    我即为说法　　令其断诸欲
    王闻深钦敬　　顿舍诸欲事
    便发猛利心　　复作如是言
    我今求出家　　不乐诸欲事
    我告王可来　　诣于净林薮
    亲近大仙所　　而为作出家
    王便册长子　　绍继其国位
    此大最胜王　　舍国归出家
    王与妃宫婇　　臣佐及宗亲
    大众皆围绕　　诣求出家处
    王以正直心　　顶礼诸仙足
    合掌求请遍　　愿与为出家
    与王剃须发　　身披袈裟服
    无量百千众　　皆舍俗出家
    我求正直心　　演说清妙法
    令使诸闻者　　得生四静虑
    我以怀慈念　　恭敬大王故
    命尽临终时　　生无边光天
    于彼天舍报　　生来于此处
    凡所生生处　　大富多财宝
    天上及人间　　常受胜妙乐
    此为最后时　　斯是最后身
    生劫比罗城　　释迦豪族中
    常知所进趣　　恒为侍释迦
    声闻释迦子　　我为作承事
    由大王威德　　而得为出家
    我与剃须发　　作如是白言
    圣者不相济　　我当云何活
    所有严璎珞　　及诸上妙服
    告言今与汝　　用充为活命
    我见多珍宝　　心生大追悔
    宜皆尽舍置　　乐求为出家
    我今贫困苦　　持此多珍宝
    若有知闻者　　必来而害我
    可留已调度　　及此诸珍宝
    即挂于树上　　亦求为出家
    释迦诸王子　　闻我如是说
    令我先出家　　悉皆礼我足
    佛哀愍我故　　告善来苾刍
    我既出家后　　然度诸王族
    彼众礼我足　　顿摧于我慢
    既调为出家　　证得六神通
    六通阿罗汉　　超际于彼岸
    蒙佛记于我　　持律为第一
    邬波离苾刍　　对诸僧伽众
    于无热恼池　　说斯先业报
    于时大导师　　告尊者为光
    可说先业报　　曾受诸善恶
    彼闻佛音告　　即忆先业事
    白言对佛前　　今说诸果报
    昔在莲花上　　救世最胜尊
    有塔在旷林　　多饶诸恶兽
    无人能往彼　　恭敬申供养
    在彼侧近人　　不知罪福报
    我即诣塔所　　净除诸草木
    持篲遍洒扫　　悉使周严饰
    虔恭礼八方　　敬重已便回
    由斯善根故　　得生于天上
    于三十三天　　受诸胜欲乐
    经三十六返　　而得为天王
    我所住天宫　　常为金赫耀
    广有三十六　　长六十缮那
    我复有希奇　　严净佛塔故
    下生于人趣　　七返为人主
    我复有希奇　　严净佛塔故
    曾所受生处　　身有金光耀
    我复有希奇　　严净佛塔故
    恒生婆罗门　　刹帝利豪族
    我复有希奇　　严净佛塔故
    随意乘车舆　　象马不步行
    我复有希奇　　严净佛塔故
    若践荆棘林　　自然皆屏息
    我复有希奇　　严净佛塔故
    不曾遭疾患　　亦无诸撗恼
    我复有希奇　　严净佛塔故
    凡所游行处　　吉祥相皆现
    我复有希奇　　严净佛塔故
    常得尊胜贵　　敬事如大天
    我复有希奇　　严净佛塔故
    不曾身有苦　　及余诸少恼
    佛法无瑕秽　　如是不思议
    净心获大果　　亦复不思议
    若求胜妙乐　　尽除生死者
    应敬如来塔　　奉事无上尊
    大德是我念　　先世为善业
    得受其果报　　甚深有爱乐
    此为光苾刍　　对大僧伽众
    于无热恼池　　说斯先业报

    尔时诸耆宿苾刍。告具寿奎宿曰。具寿为光。已说业报讫。次至具寿说。于时奎宿即说颂曰
    大德我思念　　过去俱胝劫
    于一切超佛　　而为善品业
    时佛无上尊　　无边百千亿
    声闻众围绕　　欲入大王都
    我从余村落　　缘事至其处
    遂见等正觉　　具三十二相
    如月与日照　　如火电冥光
    映蔽诸光辉　　佛光最超耀
    我常未睹此　　如然大火聚
    又见彼佛前　　有一婆罗门
    我即谘问彼　　报言佛导师
    人天无伦匹　　无与等正觉
    既闻佛音告　　心生净欣乐
    深爱其颜仪　　遍体得安乐
    复闻天乐音　　非人赞颂声
    天雨末香花　　雨此上胜城
    有散青莲花　　有雨赡博迦
    或以旃檀末　　或有但合掌
    诸天在空中　　虔恭上旋绕
    情生深爱仰　　遍礼喜盈溢
    为求香鬘故　　四散而驰觅
    我于此时中　　遍游无一花
    去我而不远　　遂见卖盖者
    手持白妙伞　　鲜明如净贝
    速诣手捧持　　谘请暂献佛
    见许将佛所　　诚心持盖立
    盖从手而去　　自往佛顶上
    大师行即动　　大师住即住
    不舍调寂身　　自然于空中
    我与诸大众　　睹斯大神变
    虔恭皆合掌　　诚心咸顶礼
    见等正觉相　　声闻众仪式
    至家为事业　　系心常思念
    快哉获善果　　见佛有所怀
    我由奉佛盖　　无上福田处
    由此善根故　　七宝常严备
    后于临终时　　生三十三天
    得为天中王　　诸天皆敬重
    复生于人趣　　名为自力王
    大富多勤勇　　余王咸奉事
    由斯作善品　　流转所生处
    善根不断绝　　复续诸妙因
    于彼胜福田　　净心而奉盖
    因此善业故　　不堕于恶趣
    此为最后身　　生在于人趣
    虔恭调御士　　无上等正觉
    释迦师子教　　而得为出家
    证获阿罗汉　　寂灭清凉处
    魔变身如山　　高一踰缮那
    作大恐怖形　　如空中黑云
    告言是何物　　敢为而恼乱
    察知是其魔　　故来相逼恼
    报言魔波旬　　随意而现身
    头可如须弥　　方来于我处
    已证阿罗汉　　具三明声闻
    佛所示诲法　　得为安乐住
    受他一揣食　　在定于七日
    悟解脱意乐　　是我所修习
    大德我思念　　先世作善业
    多受其果报　　可乐甚精妙
    此奎宿苾刍　　对大僧伽众
    于无热恼池　　说斯先业报

    尔时诸耆宿苾刍各各自说先世业已。白世尊言。我等已说先世业报。唯愿世尊开演先业。大德世尊。先作何业。成正觉后。山石摧下辚伤足指。佛告诸苾刍。如来往昔生在异类。自作斯业。必须自受。增长熟时。缘变现前。如影随形。必定感报。无余代受。汝诸苾刍。若人所作善恶之业。不于外界地水火风。令其受报。皆于自身蕴界处中。而招异熟。即说颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    又告诸苾刍。乃往古昔。于聚落中。有一长者。娶妻未久。遂诞一男。年渐长大。母便命过。其父长者。娶后母来。不久有娠。复生一子。后与长儿。纳娶妻房。多生儿女。后于异时。后母身死。弟投兄处。嫂问夫言曰。此是谁儿。报曰。是弟。妻言。圣子。当与其弟。家财分不。夫曰。当合停分。妻曰。圣子。彼是一身。我等多人。云何停分。夫曰。贤首。世法如是。妻言。圣子。可宜杀却。夫曰。贤首。岂容为财杀害亲弟。妻复频言。染欲心者。无恶不造。夫诣一边。作如是念。若于村落。而杀害之。人众咸知。可将阑若无人之处。即命弟曰。汝持器皿。可共往于阑若采花。白言。如教。遂即共诣至一山阪。摧弟堕坎。以石打杀。汝等苾刍。于意云何。乃往昔时长者大子。而杀弟者。岂异人乎。我今即是。由于往昔。为财利故。将别母弟。于阑若处。推堕山坎。以石打杀。由斯业报。于多年岁。于多百岁。于多千岁多百千岁。堕于地狱。受诸楚苦。残业力故。成正觉后。山石摧下。伤我足指
    时诸苾刍复白佛言。大德世尊。先作何业。成正觉后。紫橿木枪。刺佛足伤。佛告诸苾刍。如来往昔自作斯业。今还自受。广说乃至颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    复告诸苾刍。乃往古昔。有一大城。于此城中。有二商主。善能兴易。缚持舶已。为求宝故。入于海际。因顺风力。至其宝洲。一筹量载宝。一不筹量贪心满舶。后入海内。不筹量者。其舶欲没。告伴商主言。愿仁救济。容我上舶。其人斟酌。随力量宝。安于舶内。牵取其手。令使在舶。其溺舶者。作如是念。我与共彼。同至宝洲。我所采者。舶没皆失。岂容其人将宝归家。穿舶为孔。令宝散失。作是念已。窃在一边。持杖穿舶。商主遂见。告言。仁者。勿为是事。非但财宝散失。我等俱亡。彼内怀嫉。妒心炽盛。竟不纳谏。同前欲穿。其伴商主。见不从谏。即持利枪。刺之令死。汝等苾刍。于意云何。往昔之时。刺杀他者。岂异人乎。我今即是。由斯业故。经于多岁百岁千岁中。堕地狱中。受诸楚毒。残业报故。成正觉后。紫橿木枪。刺我足伤
    尔时诸苾刍。复白佛言。大德世尊。先作何业。成正觉后。入沙罗聚落。乞食不获。空钵而还。佛言。汝诸苾刍。如来往昔自作斯业。广说如前。乃至说颂。果报还自受
    复告诸苾刍。乃往古昔。波罗痆斯大城之中。有一摩纳婆。佛不在世。即有独觉。哀愍贫穷。住闲静处。世间唯有此一福田。于时有一独觉。名曰乐寂。出现世间。在波罗痆斯施鹿林中仙人堕处。晨朝着衣持钵。入城乞食。于时摩纳婆。亦于城中长者家乞。空无所获。其时乐寂独觉。亦来入此长者家乞。其摩纳婆念曰。可少伺察。观彼出家。有何所获。即随后入。屏立门侧。时长者妻。见其独觉身心端寂。情生净信。即持种种精妙饮食满钵持行。奉施独觉。受此食已。而欲出门。其摩纳婆报言。出家者。我欲乐观仁所得食。然而独觉。常法如是。若不观察。不知前意。即以钵食。令其观见。由彼怀嫉。起憎妒心。以手打钵。钵便落地。饮食倾弃。复以脚踏。独觉问曰。贤首。何意散坏此食。仁若须之。我当奉与。其摩纳婆。复出种种粗恶言词。而住一边。时此大人而不得食。以自调顺。诣鹿林中。汝等苾刍。于意云何。往古昔时摩纳婆者。岂异人乎。我今即是。我因怀嫉妒之心。令其独觉不得饮食。由斯业报。经于多岁。百岁千岁。百千岁中。常生地狱。受诸楚苦。残业报力。虽成正觉。后入娑罗村乞食。空钵而还
    时诸苾刍。复白佛言。大德世尊。先作何业。淫女媚容。外道梵志之所教诲。来谤世尊。佛言。诸苾刍。如来往昔自作斯业。广说乃至颂曰。果报还自受
    复告诸苾刍。乃往古昔。人寿八万岁时。有佛世尊。号毗钵尸如来应正等觉。出现于世。其佛有二弟。一名皤私瑟吒。二名跋罗陀皤阇。其皤私瑟吒。于佛教诲。专勤修习。而不放逸。证阿罗汉果。其跋罗陀皤阇。受持三藏。讽诵通利。为大法师。后于异时。有一长者。于法师处。深生净信。为其法师。建一住处。所须资具。悉皆严备。时法师启请皤私瑟吒罗汉。愿来同住。彼闻即至。长者见其身心寂然仪容挺特。倍加净信。严办种种香美饮食。而以供养。持上妙衣。用为奉施。弟生嫉妒。作如是念。我与长者。久为门师。往还来去。未曾施我如是上衣。暂见我兄敬心奉服。作是念已。即于兄处。求其长短。兄觉弟心有异。系念观察知弟嫉妒。即将上衣而与其弟。虽得其衣。亦于兄处更求瑕隙。后于异时。长者使女。于寺中为女工作。法师告曰。贤首。汝能为我作不。女曰。圣者。欲何所遣。法师报曰。可着此衣归家作业。长者若问从谁得衣。报言。圣者皤私瑟吒。复若问言。因何事与。答言。男子之意。缘女人与。女着衣归。家人问答一一同前。长者闻已。于罗汉处。生不净心。大人之法。深虑轻慢。因从此去。汝等苾刍。于意云何。往昔法师者。岂异人乎。我身是也。由怀憎嫉出言轻谤。由斯业故。经于多岁百岁千岁多百千岁生地狱中。受诸楚苦。残业力故。成正觉后。外道梵志。令淫女媚容。谤讟于我
    时诸苾刍。复白言大德世尊。先作何业。成正觉后。被嘴端摩纳婆女。诽谤世尊。佛告诸苾刍。如来往昔自作斯业广说如前。乃往古昔。波罗痆斯大都城中。有一婆罗门。学该明典。五百童儿。从彼受教。其波罗痆斯侧近人众。咸皆尊重。恭敬供养。犹如真阿罗汉。时有五通仙。游行人间。至波罗痆斯。城内人民。见彼仙人身心寂然容颜调顺。皆生净信。所与福业。咸诣仙处。恭敬供养。其婆罗门。无人敬仰。利养寡薄。于仙人处。心怀嫉妒。作恶思念。告诸学童。而此仙人深怀贪欲。诸学童儿各各亦言。诚如师说。仙实怀欲。而此诸童。所去之处。咸告诸亲及余长者婆罗门等。而彼仙人深怀贪欲。人众闻已。心生异念。贤仙之类。多虑轻慢。舍之而去。汝等苾刍。往昔之时婆罗门者。岂异人乎。我今即是。其五百童儿者。今此五百苾刍是。由我嫉妒于仙人处说贪欲语。由斯业故。经于无量百千岁中。堕在地狱受诸苦恼。残业报力。成正觉后。与五百苾刍俱。嘴端摩纳婆女。而来诽谤
    佛复告诸苾刍。乃往古昔。波罗痆斯大都城中。有王名曰梵授。以法治化。人民炽盛。丰乐安稳。于此城内。有一淫女。名曰贤首。衒色济命。时有丈夫。名曰为偶。志怀恶性。其人遂送衣服璎珞。奉彼淫女。意求交欢。贤首着衣。欲诣偶处出门遂逢别有一人持五百金钱。命言。贤首。可来同欢。女作是念。我今若往。何能获此五百金钱。交来资儭。不应弃舍。宜可还家共为欢会。念已。便命使女。往告为偶。愿仁少待。容我梳洗庄严身首。使女往报。持钱其人。有多营务。共彼暂欢。舍之而去。女复作念。时将稍过。我若往彼。能称意不。念已。又告使女曰。汝可更往诣为偶处报言。圣子梳洗已毕。于何芳园。而来共戏。女往报已。彼便问曰。或言未严。或言已毕。是何言说。使女来往。情生忿恚。所有私窃具向彼陈。着仁衣璎。与别男子共为交欢。所以使我有斯言说。其人闻已欲情顿息。起杀害心。起忿怒心。作如是报。可来于某芳园之中。使女既报。淫女即至。其为偶告曰。着我衣璎。共他交会。为用耶。淫女曰。圣子。此是我咎。非仁之过。女人之类生多过恶。愿仁容恕。为偶怀瞋。以毒害心拔刀斩首。时从使女见已。高声唱叫。祸哉。杀我大家。杀我大家。人众闻声。咸悉疾来。时有独觉。名曰极乐。在此园林。树下住定。其人恐怖。速将血刀。置独觉前。疾走一边。入人众内。人众来观。见血污刀在独觉前。咸言。杀者必是此人。即共周围。以瞋恚心各作是言。咄哉出家者。仁被法服大仙幢相。作斯恶业。独觉告曰。我何所为。人众报曰。共贤首淫女。而相欢合。便以刀杀。独觉答曰。我怀寂静。岂容作恶。虽有实陈。皆不信受。以绳反缚。送于王所启陈上事。王不推寻。便出敕曰。既为斯过。可宜早杀。赤鬘绞颈。青衣脍子手执利刀。威仗严围。遍告城中及四衢路。而此出家。为杀贤女。王敕严法。即将独觉。于彼芳园而欲杀之。为偶见已。作如是念。苦哉出家。持戒德行无辜枉遭。此是我过。虚令遣他至于死处。事不应为。作是念已。速诣王所。启言。大王。向出家人。无辜枉被。奉敕依法。此是我过。愿王监知。具陈上事。望恩容恕。汝等苾刍。于意云何。往古昔时。名为偶者。岂异人乎。我身是也。由斯业故。经百千岁。常在地狱。受诸苦恼。余残业报。成正觉后。他来傍我
    时诸苾刍。复白佛言。大德世尊。先作何业。成正觉后。与四百九十八苾刍。于边界城。而食马麦。舍利子。大目乾连。受天供养。佛言。诸苾刍。如来往昔自作斯业。乃至果报还自受。汝等谛听。乃往古昔。人寿八万岁时。有佛世尊。名毗钵尸如来等正觉。十号具足。出现于世。与八万苾刍前后围绕。往亲慧王都。于时城中。有一婆罗门。教五百童儿婆罗门法。人众尊重。恭敬供养。事同罗汉。佛及僧伽。至王都已。其婆罗门。无人敬重供给资济。于佛僧处。深生嫉妒。是时众多有学无学苾刍。晨朝着衣持钵。入城乞食。获诸精妙上馔香食。满钵而出。婆罗门见。问言。咄哉苾刍。云何获食。我欲观见。苾刍怀直。便示其食。彼增嫉妒。告诸弟子。汝等当知。此秃沙门。不应供养如此上馔。应须施与浑粗大麦。彼诸弟子闻师此语。亦各咸言。诚如师说。应合食麦。于其众中。有二摩纳婆。情怀敬信。作如是言。报亲教师。勿作是语。此诸沙门。应供天馔。非但人食。何意说言。应合吃麦。汝等苾刍。于意云何。往昔之时婆罗门者。岂异人乎。我身是也。由于彼佛声闻弟子处怀嫉妒心出粗恶语。经于无量百千岁中。常食粗麦。余业报故。成正觉后。与此四百九十八苾刍。尚食马麦。其二摩纳婆者。即舍利子。大目连是
    时诸苾刍。复白佛言。大德世尊。先作何业六年苦行。佛告诸苾刍。如来昔时自作斯业。广说如前。乃至颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    汝等谛听。乃往古昔。于无比聚落。有一陶师。名曰喜护。广如中阿笈摩王法相应品中说。汝等苾刍。于意云何。往昔之时无上摩纳婆者。岂异人乎。我身是也。由我昔于迦摄波佛处说云苦行未证具智。由斯业力。六年苦行不能证成无上等觉。我若当时于彼佛所。而不追悔愿求当来等正觉者。纵更经三无数大劫。修诸善品。犹未成佛
    时诸苾刍。复白佛言。大德世尊。先作何业。成正觉后。身现痛疾。佛言。汝诸苾刍。如来往昔生在异类。自作斯业。广如上说。汝等苾刍。乃往古昔。有一聚落。于聚落中。而有医师。时有长者男。因有患请医令疗。医与方药。病即得损。长者将少财贿奉医。后于异时。长者三度身遭患病。医亦与差。长者竟无别赠恩报。医怀忿恚。作如是念。彼人三度遭极苦患。我与除损。不能酬恩。更若遭疾。当与某药令彼愚人内情断绝。后于异时。长者子复宿疾发动。同前请医。医以恶心。与不宜药。致令病者肠绝段段。汝等苾刍。于意云何往古昔时善医师者。岂异人乎。我身即是。由我恶心令长者子服其毒药。由斯业故。经于无量百千岁中。堕在地狱受诸苦恼。余残业报。成正觉后。身患背痛
    时诸苾刍。复白佛言。大德世尊。先作何业。成正觉后。他诛释种。世尊头痛。佛言。汝诸苾刍。如来往昔自作斯业。还自受报。广如余说。汝等苾刍。乃往古昔。流惠河边。有五百人。捕鱼为业。时大海内。忽有二大鱼。流入彼河。诸人捕获。共作是议。若断鱼命肉便臭烂。无人顿易。宜可绳系。有须买者。续截秤卖。庶得精新。作是议已。以绳系缚。有人买者。割截续与。当割之时。鱼遭大苦。踠转血流。河水变赤。时有小儿。见河血色。情怀喜笑而为畅适。汝等苾刍。于意云何。其捕鱼师小儿者。岂异人乎。我身即是。由于往昔当杀鱼时我心畅适。由斯业故。经于无量百千岁中。当患头痛。余残业报。成正觉后。诛释种时。我头苦痛
    时诸苾刍。复白佛言。大德世尊。先作何业。成正觉后。尚遭背患风痛。佛言。诸苾刍。如来往昔生在异类。自作斯业。今还自受。广如余说。汝等苾刍。乃往古昔。有一壮士。游历邦国。至一王都。其王复有一大壮士。力无敌对。二士相知。为欲赌当衣服故。即共相扑。壮士常法。相共执手。即知强弱。其外来者执王壮士手已。知彼力士不能得胜。王都壮士。报外来者。仁今当知。我族在此。长居王都。积代有名。知仁有力。勿扑于我。使族不诮。我有妙女。当嫁与君。彼闻此说。默自取弱。三度如是。竟不与女。情生不忍。至第四度。相扑之时方便高擎。以瞋恚力。掷着地上。扑王壮士脊骨折死。汝等苾刍。于意云何。往古昔时外来壮士。扑王壮士。脊骨折死者。岂异人乎我身即是。由斯恶业。经于无量百千岁中。堕在地狱受诸苦报。余业报故。成正觉后。尚遭背痛。以是义故。我常宣说。黑业黑报。白业白报。杂业杂报。汝等应当舍黑杂业常修白业。如是应学
    尔时世尊。与五百阿罗汉。于无热恼池。说先业报已。便即隐没。于室罗伐城东鹿子母园所住处现。彼闻佛至。速诣佛所。顶礼佛足。为说妙法。示教利喜。默然而住。时鹿子母从坐而起。偏袒右肩。合掌向佛。白言。世尊。唯愿慈悲。与五百圣众明日就宅受我微供。佛便默然。知佛受已。奉辞还家。严办种种上妙香馔。令使白佛。广说乃至。知众饱已。收钵洗毕。为听法故。取一卑席。对佛而坐。佛为说微妙法。示教利喜。从坐而起。至于住处。就座坐已。告诸苾刍。其鹿子母。而自忘失。请佛僧伽。就家供养。不请世尊。说施伽他

根本说一切有部毗奈耶药事卷第十八


《根本说一切有部毗奈耶羯耻那衣事》

根本说一切有部毗奈耶羯耻那衣事一卷

        大唐三藏义净奉　制译

    尔时佛在室罗筏城。逝多林给孤独园。时有众多苾刍。在自来城。三月坐雨安居已。各持衣钵。诣世尊所。路逢泥雨。困于暑热。野草割身。遍皆流汗。渐次游行。至室罗筏城。时诸苾刍安置衣钵。洗足已。至世尊处。顶礼双足。在一面坐。世尊常法。见客苾刍来。共相慰问。汝于何处安居而来至此。白言。世尊。我等于自来城。三月安居已。而来至此。问言。汝等在彼安居。于三月中。得安乐住不。乞求饮食。不难得不。答言。世尊。我等三月安乐而住。饮食不难。我等从彼擎持衣钵。所经道路。泥雨艰辛。身形疲顿。渐来至此。世尊闻已。作如是念。我诸弟子雨安居竟。人间游行。擎持衣钵。路逢泥雨。极遭辛苦。形体疲顿。我今宜可令诸苾刍。得安乐住。并诸施主福增长故听诸苾刍张羯耻那衣。张此衣时。有五胜利。一无过十日犯。二无过一月犯。三无过经宿离衣犯。四唯着上下二衣。得人间游行。五得随意多畜长衣。复有五种饶益。一得别众食。二得数数食。三俗家不请。得往受食。四得随意多求衣。五始从八月半。至正月半时。经五个月所得财物。皆是羯耻那衣利养。如是开时。令诸弟子。得安乐住。即告诸苾刍。欲令汝等。得安乐住。并诸施主福增长故。雨安居众张羯耻那衣。获多利益。如前十种。如世尊说张羯耻那衣者。诸苾刍不知云何张衣。佛言。三月安居。众获衣物。应将作衣。先以言白。告众令知。大众应知。今夏坐苾刍众得此衣若大众乐者。令将此物。为众作羯耻那衣。至明日已鸣揵椎。集僧伽。言白已周。令一苾刍作白曰
    大德僧伽听。此衣是此处雨安居僧伽所获利物。僧伽今共将此衣。作羯耻那。此衣当为僧伽。张作羯耻那。若张衣已。虽出界外。所有三衣。尚无离过。何况余衣。若僧伽时至听者。僧伽应许。僧伽今将此衣。令某甲苾刍。当为僧伽作羯耻那。若张衣已。虽出界外。所有三衣。尚无离过。何况余衣。白如是。羯磨准白成。次当差张羯耻那衣苾刍。须具五德者。应可量差。所谓无欲爱恚痴。知张与不张。若异此者。即不应差。如是应差。为前方便。众现集已。应先问能不能。云汝某甲能为僧伽。作张衣人不。若言能者。答言。我能。次一苾刍作白羯磨。差云。大德僧伽听。此苾刍某甲。乐作张羯耻那衣人。今为僧伽张羯耻那衣。若僧伽时至听者。僧伽应许。僧伽今差某甲苾刍。作张羯耻那人。此某甲当为僧伽。张羯耻那衣。白如是。大德僧伽听。此苾刍某甲。乐作张羯耻那人。今为僧伽张羯耻那衣。僧伽今差某甲。作张羯耻那人。某甲苾刍。当为僧伽张羯耻那。若诸具寿。听差某甲作张羯耻那人。此某甲当为僧伽张羯耻那者。默然。若不许者说。僧伽已听此某甲作张羯耻那人。此某甲当为僧伽作张羯耻那衣人竟。僧伽已听许。由其默然故。我今如是持。其次张衣苾刍应作白羯磨。当作羯耻那衣
    大德僧伽听。此衣当为僧伽。作羯耻那衣。此苾刍某甲。僧伽已差作张衣人。若僧伽时至听者。僧伽应许。僧伽今以此衣。作羯耻那。付某甲苾刍。白如是。羯磨准白应作
    作羯耻那衣苾刍。制其行法。作衣之处。当须在前洗浣染治。割截缝刺。乃至刺三两针共作。复须再三作如是念。此衣当为僧迦。张作羯耻那衣。现张作羯耻那衣。已张作羯耻那衣。于此三心。但为后二。亦成作法。若不作者。得恶作罪。次至八月白半十五日。其知事人应告大众。作如是白。诸大德。明日我当为众张羯耻那衣。仁等各各舍旧持衣。来集某甲处。其张衣苾刍。于此衣上。布列名花。妙香熏馥。鸣揵椎集众。言白复周。可将此衣。至上座前立。两手擎衣。作如是白
    大德僧伽听。此衣僧伽许张作羯耻那衣。我苾刍某甲。僧伽今差作张羯耻那衣人。我某甲是张羯耻那衣。我以此衣。当为僧伽。张作羯耻那衣。如是三说。次舒张此衣。上座前立。作如是语。上座存念。此衣僧伽许作羯耻那衣。我苾刍某甲。是张衣人。我今为大众张此衣。上座答曰。善哉张衣。极善张衣。此中所有财利饶益。我当获之。如是三说。乃至行末。皆作是说。善哉张衣。极善张衣。此中所有财利饶益。我当获之。次复应知持衣人法。不持此衣。至大小便室。不入厨舍烟火之处。不安置露地。不弃衣向界外。设暂出。不应经宿。持衣苾刍若不依行者。得越法罪。其持衣人。既至正月十五日。应在众中。作如是白。大众应知。明日当出羯耻那衣。仁等各各守持自衣。其有利物。大众应分。
    邬波离。请世尊曰。有几种人不成张衣。佛言。有五种人。谓无夏人。破夏人。后夏人。求寂人。张衣之时不现前者。复有五种不成张衣。谓行遍住人。行遍住竟人。行六夜人。行六夜竟人。授学人。大德。有几种人。但得财利。而无饶益。佛言。有五种人。谓无夏。破夏。后夏。求寂。不现前人。复有五种人。行遍住人。遍住竟人。六夜人。六夜竟人。授学人。此谓得利无饶益。大德有几种人。利益俱无。佛言。邬波离。有五种人。谓不见罪被举人。重犯被举人。不舍恶见被举人。余处坐夏人。僧破已后非法律人
    时有众多苾刍。人间游行。遭贼劫夺。渐至室罗筏城。诸苾刍见问言。善来具寿。行李安乐不。答言。何有安乐。所是衣物。皆被贼夺将。报言。具寿。今我此处多有衣利。若出羯耻那衣。得与具寿共相分给。以缘白佛。佛言。苾刍若有贼缘。当可为出羯耻那衣。应如是出。如常作前方便已。令一苾刍作白羯磨。大德僧伽听。于此住处。和合僧伽。共张羯耻那衣。今有众多苾刍。被贼所劫无衣至此。若僧伽时至听者。僧伽应许。僧伽今为此被贼苾刍。出羯耻那衣。白如是。羯磨准白成。乃至结竟。既作法已。所有利物。受衣之人皆共平分。其所得衣。各随自意。分遗被贼无衣苾刍。
    邬波离请世尊曰。大德。疏薄衣。恶衣。多结衣。紵麻衣。缭缘衣。破故衣。犯舍衣。死人衣。此等诸衣合作羯耻那不。佛言。不合
    大德。石碾衣。及属别人三衣。及不满三五肘。或不割截。或不清净。或不差张衣人。或在界外。得张衣不。佛言。不合。夏三月中所得衣。成张衣不。佛言得。若夏三月了。所得之衣得作羯耻那衣不。佛言得。若更有众多法非法衣。准上文意应知
    出羯耻那衣相。本有八种。云何为八。摄颂曰
    初决去不定　　决定失去衣
    闻出出界疑　　望断同心出

    云何决去失。如有苾刍。同在一处。受羯耻那衣。作衣已竟。于此无恋心。遂持衣钵。欲往余方。出界外。更不拟来。决意出者。是名决去失。
    云何不定失。如有苾刍。同在一处。受羯耻那衣。未作衣。遂出界外求衣。或未作衣。或已作半。于此利物。及以住处。或有恋。或无恋。或有望。或无望。更拟还作衣。或起疑念。是名不定失
    云何决定失。如有苾刍。同在一处。受羯耻那衣。未作衣。遂出界外求衣。作如是念。还来作衣。复作是念。我今出去。更不复来。亦复不能造支伐罗。是名决定失
    云何失去失。如有苾刍。同在一处。受羯耻那衣。未作衣。出界外造支伐罗。起首作衣。遂失其衣。是名失去失
    云何闻出失。如有苾刍。同在一处。受羯耻那衣。未作衣。出界外求衣。念言回还。我当作衣。去后大众遂便出衣。彼闻出羯耻那衣。心生随喜。善哉出衣。是名闻出失。
    云何出界疑失。如有苾刍。同在一处。受羯耻那衣。未作衣。苾刍自念。出界作支伐罗。若了若不了。或还不还。生如是心。出界便失。
    云何望断失。如有苾刍。同在一处。受羯耻那衣作衣。作衣未竟。出界求觅。拟还作衣。既至彼方。求衣不得。望心断绝。是名望断失
    云何同心出。如有苾刍。同在一处。受羯耻那衣作衣。出界外求衣。后还来住处。共众作白二法出衣。是名同心出

根本说一切有部毗奈耶羯耻那衣事一卷


《根本说一切有部毗奈耶破僧事·第一卷》

根本说一切有部毗奈耶破僧事卷第一

        大唐三藏法师义净奉　制译

    尔时薄伽梵。在劫比罗城尼俱律陀园中。与大苾刍众俱。时此城中诸释迦子。咸共集会坐于一处。共相谓曰。若有人来问我等言。释迦种族。谁为最初从何而生。有何继嗣尊贵胄族。有此问者。我云何答。然我未知如是次第。我等宜共诣世尊所问知此事。如佛所说我当奉持。作是议已。诸释子等往诣佛所。顶礼佛足绕佛三匝在一面坐。合掌向佛具陈上事。白言世尊。若有人问我。释迦种从何而生。谁最为先。谁为尊贵。有何胄族。云何而答。为如是事故来请问。唯愿世尊。哀愍为说。如佛所教我当奉持
    尔时世尊闻此语已默然思惟。若我自说释迦种族有尊贵者。恐诸外道谤言。沙门乔答摩。自赞释种族望尊高。复生是念。我弟子中谁能说此释迦族者。知大目连善说斯事。告目连曰。我今入定。汝为释种说其因缘。目连默然受佛教敕。尔时世尊。取僧伽胝衣四叠枕头。右胁而卧两足相重。作光明想正念起想。如是作意。
    于时具寿大目揵连。而作是念。我今可入如是定中思惟观察知释迦种族。即于众前而昇高座结跏趺坐。告诸释曰。仁今谛听。此之世界初成之时。尔时大地为一海水。由风鼓激和合一类。犹如熟乳。既其冷已有凝结生。其海水上亦复如是。上有地味。色香美味悉皆具足。此界成时。一类有情福命俱尽。从光音天殁而来生此。诸根具足身有光耀。乘空往来喜乐为食。长寿而住。时此世界。无有日月星辰昼夜时节。亦莫能辨男女贵贱。但相唤言萨埵萨埵。是时众中有一有情。禀性耽嗜。忽以指端尝彼地味。随尝之时情生爱着。随爱着故段食是资。尔时方名初受段食。诸余有情。见此食时即相学食。既食味已身渐坚重。光明隐没悉皆幽暗。由此食量不调停故。形色损减。由色减故。互相告曰。我形光悦汝形损减。彼光悦者恃形色故。遂生骄慢起不善根。缘不善故地味遂减。地味减已。是诸有情共相聚集。互生怨叹悲啼愁恼。作如是语。奇哉美味奇哉美味。如今世人曾食美食。后常忆念先时香味。便作是言。奇哉美味奇哉美味。虽作是言。然犹不识其义好恶。缘何故说地味减没。有情业故。地饼即现。色香美味悉皆具足。如金色花。如新熟蜜。食此地饼长寿而住。若少食者身有光明因相轻慢。广如前说。乃至地饼皆没。时诸有情共集一处。愁恼相视作如是语。苦哉苦哉。我昔曾遭如是恶事。是诸有情地饼没时亦复如是。然不知此所诠何义。
    仁等当知。地饼没已。时诸有情由福力故。有林藤出。色香味具。如雍菜花。如新熟蜜。食此林藤长寿而住。若少食者身有光明。因相轻慢。广如前说。乃至林藤没故。时诸有情共集一处。忧愁相视作如是语。汝离我前汝离我前。犹如有人极相嗔恨不许当前。广如上说。林藤没已。时诸有情有妙香稻。不种自生无糠秽。长四指。旦暮收刈。苗即随生。至暮旦时米便成熟。虽复数取而无异状。以此充食长寿而住。时彼有情。由段食故滓秽在身。为欲蠲除便成二道。由斯遂有男女根生。便相染着。生染着故遂相亲近。因造非法。诸余有情见此事时。竞以粪扫瓦石而弃掷之。作如是语。汝是可恶有情。作此非法。咄哉汝今何故污辱有情。始从一宿乃至七宿。不共同居。摈于众外。犹如今日初为嫁娶。皆以香花杂物而散掷之。愿言常得安乐。仁等当知。昔时非法今时为法。昔时非律今时为律。昔时嫌贱今为美妙。由彼时人驱摈出故。乐行恶者遂共聚集。造立房舍覆蔽其身。而作非法。此为最初营立家宅。便有家室。
    诸仁当知。昔因贪淫故造立屋舍。彼如法作不非法作此非法为法。彼诸有情。若日暮时。若日朝时。由饥取稻每日充足。不令余残。有一有情。为慵懒故。旦起取稻。遂乃兼将暮时稻来。至其暮时。有一同伴。唤共取稻。此人报曰。汝自取去。我旦来取稻已兼两时粮讫。汝应自去。我不烦去。时彼同伴。闻斯语已心便赞曰。此亦大好。我今取时亦兼二日粮稻来耳。尔时别有一伴。闻此语已复言。我取三日稻来。复有一伴。闻此语已复言。我取七日稻来。即将七日稻归。复有一伴。来唤其人共相取稻。其人报曰。我先已取七日稻讫无烦更去。彼人闻已心复欢喜唱言。此是好便。我今日去取若半月或一月稻来。如是渐渐倍于前数。由此贪心日增盛故。遂令稻中生诸糠秽。先初之时。朝刈暮生暮刈朝生。其实尚好。以贪爱故。一刈之后更不再生。设生之时实渐小恶。于是诸人竞来收采。或有遗余渐渐小恶。时诸有情复集一处。更相悲叹曰。我等昔时身体光悦飞腾自在。端严具足欢喜充食。后以地味为食。犹得香好。为食地味多故。我等诸人身即坚重。光明遂灭神通便谢。因遇种种暗损之事。诸人悲泣感生日月星辰。广如上说。食多之者身色转暗。食少之者身犹光悦。此二食故。遂成二种颜状。由此二种颜状故。递相轻贱曰。我是端正。汝是丑陋。因此诸人互相轻毁。展转生不善心故。尔时地味并皆灭尽。诸人悲叹。后生地饼。色香美味悉皆具足。我等食之长寿而住。食多之者身光转暗。食少之者身犹光悦。由此二种颜状故。遂成二种好恶之类。乃至递相轻毁。由轻毁故。展转各生不善心故。地饼尽灭。我等悲恼。如是缘故。复生林藤。色香美味亦皆具足。我等食之年寿长远。而住于世。食多之者身光损暗。食少之者身犹光悦。乃至林藤灭故。复生稻谷。不种自生无诸糠秽。如四指大。香味具足。我等食之身体充盛。食此稻者年寿长远。久住于世。以贪心积聚故。其稻小恶糠秽转盛。其稻无力采收不生。或有遗余。诸人见已更相告曰。我等分取地界。尔时封量地段疆界。各各分之。此是汝地此是我地。因此义故。世间田地始为耕种。遂立疆畔。
    又一有情。虽自有田私盗他谷。一有情见而告之曰。汝今何故取他稻谷。此一度盗后更勿为。然其有情盗意不息。于第二日及第三日亦复盗将。众人见之而复告曰。汝前三度私盗。频劝不休。有诸有情。便行推捉往诣众中具陈上事。众共告曰。汝自有田。何以三度盗他田谷。劝此语已便即放之。其盗稻者告大众曰。此有情等。为少稻谷今故摧我。对于大众毁辱于我。大众复告。何以为少稻谷。捉有情摧毁。对众辱之。后不应然。因此盗故递相毁辱。由此缘故大众共集。递相告曰。汝等具见此事。为盗他谷。对众递相毁辱。不知二人是谁有罪。我等意欲众中简一有情颜色端正形容具足智慧通达立为地主。有过者治罚。无过者养育。我等众人所种之田。各各依法。六分之中与其一分。尔时众中拣得如上具足德人。便即立为地主。尔时众人告地主言。众中若有犯者。请如法治罚。若无犯者应当养育。我等众人所种之田。各各依法。六分之中与其一分。由此因缘立为地主。
    尔时地主见彼诸人。若有过者如法治罚。若无犯者如法养育。尔时众人所种之田。各各依法。六分之中与其一分。众既同意。立为地主。故得大同意名。能拥护劣弱。故得刹帝利名。如法治国。能令一切众生欢喜。戒行智慧。故号为大同意王。其王立时众人相呼。为有情大同意王。有息名意乐。即立为王。尔时有情。号为近来意乐王。有息名为善德。复次仁等。善德王时一切有情。号为黶子善德王。有息名为最胜善。即立为王。彼时有情。号为云咽最胜善王。有息名为长净。即立为王。彼时有情。号为多罗尚伽长净王。顶上有一疮疱。柔软犹如细绵叠花。虽复增长未尝痛恼。后渐熟破出一童子。颜貌端正。具三十二大丈夫相。庄严其身从顶上生故。名为顶生。时长净王六万夫人。尔时父王将顶生入于后宫。时六万夫人见顶生已。各生爱念乳皆流出。咸白王言。我养我养。由此义故。复名持养。即立为王彼时有情咸皆思惟。互相谘议分别好恶。各习一艺。时彼有情审思量故。未努沙（此名人）如前六王。寿无量岁久住于世。
    尔时持养王。右髀有一疮疱。柔软如绵叠花。虽复增长未尝痛恼。后渐熟破生一童子。形貌端正。具三十二大丈夫相。庄严其身。以端正故。名为端严。即立为王。有大威力。王四大洲得大自在。时端严王。左髀忽有疮疱。其疮柔软如绵叠花。虽复增长未尝痛恼。后渐熟破生一童子。形貌端严。有三十二大丈夫相。庄严其身。为近王端严故。名为近端严。即立为王。亦有威力。王三大洲风化自在。其近端严王。右足上忽生疮疱。其疮柔软如绵叠花。虽日增长而不痛恼。后渐熟破生一童子。形体端正。有三十二大丈夫相。庄严其身。以右足生故。名端严足生。即立为王。威德自在。王二大洲。时端严足王。左足上忽生疮疱。其疮柔软如绵叠花。虽日增长而不痛恼。后渐熟破生一童子。形容端正。具三十二大丈夫相。庄严其身。以左足生端严故。名极端严。即立为王。威德自在。王一大洲。
    此大同意王息。名意乐。意乐王息。名善德。善德王息。名最胜。最胜王息。名长净。长净王息。名持养。持养王息。名端严。端严王息。名近端严。近端严王息。名有端严。有端严王息。名极端严。极端严王息。名爱乐。爱乐王息。名善乐。善乐王息。名能舍。能舍王息。名为极舍。极舍王息。名为支车。支车王息。名为严车。严车王息。名为小海。小海王有息。名为中海。中海王有息。名为大海。大海王有息。名为瑞鸟。瑞鸟王息。名为大瑞鸟。大瑞鸟王有息。名香草。香草王有息。名为近香草。近香草王有息。名为大香草。大香草有息。名为善见。善见有息。名为大善见。大善见有息名为极爱。极爱有息。名为大爱。大爱有息。名为妙声。妙声有息。名为大妙声。大妙声有息。名为作光。作光有息。名为有威。有威有息。名为广大。广大有息。名为大弥楼。大弥楼有息。名为有弥楼。有弥楼有息。名为广慧。广慧有息。名为艳光。艳光有息。名为有艳。有艳有息。名为有大艳。
    有大艳王。其有大艳王息孙曾孙玄孙等。于富多罗城子孙更生。至于百代。其最后王名为调怨。为能调伏诸怨敌故。名为调怨王。调怨王于无斗城中子孙更王。乃至五万四千代。于其城中正法化世。其最后王。名为无能胜。于波罗痆斯城子孙更王。至于六万三代于其城中正法化世。其最后王。名为难当难当王。昔于金毗罗城中子孙更王。乃至八万四千代。彼最后王。名为梵授。
    复次诸人。梵授王于象造城中子孙更王。乃至三万二千代正法化世。其最后王。名为象授。象授王于削石城中子孙更王。乃至经五千代。其最后王。名为及时王。及时王于广肩胸城中子孙更王。经三万二千代正法化世。其最后王。名为童胜力。复次胜力王。于无胜城中子孙更王。乃至经三万二千代正法化世。其最后王。名为上胜。复次其上胜王。于妙童女城中子孙更王。乃至经一万二千代正法化世。其最后王。名为胜军。
    复次诸仁。胜军王于赡婆城中子孙更王。乃至经一万八千代正法化世。其最后王。名为龙天。复次仁等。其龙天王于末利城中子孙更王。乃至经二万五千代正法化世。其最后王。名为人天。复次仁等。其人天王于多摩栗坻城中子孙更王。乃至一万二千代正法化世。其最后王。名为海天。
    复次诸仁。海天王于欢喜城中子孙更王。乃至一万八千代正法化世。其最后王。名为善惠。复次仁等。善惠王于王舍城中子孙更王。二万五千代正法化世。其最后王。名为除闇。复次诸仁。除闇王却于婆罗痆斯城中子孙更王。乃至一百代正法化世。其最后王。名为大帝军。复次诸仁。大帝军王于俱尸那城中子孙更王。乃至八万四千代正法化世。其最后王。名为海神。复次诸仁。其海神王于布多罗城中子孙更王。乃至一千代正法化世。其最后王名曰修行。复次诸仁。其修行王复于俱尸那城中子孙更王。乃至八万四千代正法化世。其最后王。名为广面。复次诸仁。其广面王。复于波罗痆斯城子孙相承。乃至十万代正法化人。其最后王。名为地主。复次诸仁。其地主王。复于无战城中子孙相承。乃至一千代。其最后王。名持大地。如法化人。复次诸仁。其持地王。于弥耻罗城中子孙相承。乃至八万四千代正法化世。其最后王。名为大天。复次诸仁。其大天王。复于弥耻罗城中子孙相承。八万四千代皆名大天。并得仙通及修戒行正法化人。其最后王。名为儞弥。儞弥王有息。名正谢王。其王有息。名坚。次名佉努。次名近佉努。次名有佉努。次名极佉努。次名善见。次名正见。次名军听。次名悟了。次名大悟。次名悟军。次名无忧。次名离忧。次名续果。次名善合。次名大声。次名杀大声。次名明旦。次名坊主。次名斗战。次名生怖。次名庆喜。次名镜门。次名能生。次名普生。次名最胜。次名饮食。次名多饮食。次名难胜。次名极难胜。次名安立。次名善立。次名大力。次名胜大力。次名善慧。次名胜坚固。次名十弓。次名百弓。次名新弓。次名妙色弓。次名胜弓。次名坚弓。次名十幔。次名百幔。次名千幔。次名妙色幔。次名牢幔。复次诸仁。牢幔王于善议城中子孙相承。七万七千代彼最后王。号果仙王。复次诸仁。果仙王有息。名龙护。龙护复于波罗痆斯城子孙相承一百一代。彼最后王。名吉枳。尔时迦叶波如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛薄伽梵。出兴于世。时彼释迦牟尼菩萨。于迦叶佛所。发阿耨多罗三藐三菩提心。净修梵行生睹史多天。复次诸仁。吉枳王有息。名善生。复次诸仁。善生王复于补多罗城子孙相承一百一代。彼最后王。名耳生。复次诸仁。耳生王有二息。一名乔答摩。一名波罗堕阇。彼乔答摩念欲出家。波罗堕阇念为国王。乔答摩见其父王。非法为法。法为非法。治化国务。便作是念。若父王殁我当为王。法为非法非法为法。如是治国我当堕地狱。既有此难。我当云何。设何方便而得出家。得免斯苦。作是念已诣父王所。顶礼合掌白父王言。大王当知。我欲出家趣于非家。王告子言。若义利故。多有人舍施财物。供养天神事火苦行。求国王位。汝今已得。我舍命已。汝当绍位。何故汝今舍此而去。乔答摩白言。我见国王非法为法法为非法。由此罪业当堕地狱。我今怖畏愿求出家。大王慈悲。从我此愿。尔时彼王。知其子心毕欲出家。即便告言。我今放汝随意而去。时彼王子。闻此语已心大欢喜。
    去斯不远有一仙人。名曰黑色。时彼王子。拜跪父王及诸眷属辞别而去。诣黑色仙所。如法胡跪顶礼双足。白仙人言。我欲出家。愿仙慈悲令我出家。时彼仙人即便听许。时彼王子既出家已。而求果子树皮树根以充资养。世便号为乔答摩仙。尔时父王便即舍命。第二王子波罗堕阇。即立为王。尔时乔答摩仙。因恒食果子及诸树叶。遂便得病。白邬波驮耶言。我今欲入于聚落中而乞饮食。黑仙报曰。仙人有法。所谓守护六根远离六境。若在山谷。或入聚落。无有所畏。汝若能持如是仙法。随意而去。可近补多罗城造作草舍依之而住。尔时乔答摩。顶礼亲教辞别而去。诣补多罗城。于一闲林造作草舍。乞食自活。
    尔时补多罗城有一淫女。名曰招贤。形貌端正众所爱着。时有一不善人。名蜜捺罗。由淫贪心。将诸璎珞及以妙衣。送与彼女。须拟迎娶。时彼女人。着诸璎珞及以妙衣。欲出往彼。时彼门边见有一人。持五百银钱与彼女人。便作是言。汝来汝来。共汝游戏。彼女思念。我今得五百银钱。何为不取。我若不取即不应理。即取钱已与彼游戏。尔时淫女。使从女人往诣蜜捺罗所。而作是言。我未庄饰少时即来。彼侍从女奉此语已。诣蜜捺罗所具陈上事。时银钱主。别有余事须臾即去。尔时淫女复作是念。此人已去欲往先处。时亦不晚。告从女曰。诣蜜捺罗所作如是言。我庄饰了。未审与我何处园林而可相见。时彼从女。奉此语已诣彼蜜捺罗所。具陈上事。时蜜捺罗报曰。汝痴妇女人。或言未庄饰。或言庄饰了。时彼使女。先于大家有所嫌恨。便告彼曰。我之大家非未庄饰。意欲以汝璎珞及衣庄饰其身。别看余婿。时蜜捺罗闻此语已。欲心便息而生害意。便告侍女言。汝报淫女。庄饰既了来某园林。时彼从女。诣淫女所具陈上事。时彼淫女。闻此语已庄饰璎珞。往诣彼林见蜜捺罗。蜜捺罗便即嗔曰。咄哉淫女。云何持我璎珞妙衣别看余婿。淫女报曰。圣子。女人常有如是过失。愿恕其过。时蜜捺罗即发忿恨。便拔利刀杀彼淫女。时彼从女即唱是言。贼贼杀我大家。众人闻已皆集其所。
    尔时园中有乔答摩仙。于草屋坐。时蜜捺罗见众集已。心生怖畏无处可避。遂将血刀往仙人处。置草屋前随众而立。尔时众人见彼死女。寻逐踪迹。于草屋前见其血刀。即捉仙人便作是言。汝是仙形。云何而作如是恶业。时仙报曰。我有何咎。众人告曰。汝与女人行于非法。复杀彼命。仙人报曰。我实不作如是恶业。众人不信。便即捉缚将至王所。白大王言。此人与彼淫女共行非法。便杀彼女。王闻此言更不审问。令将其仙坐尖木上。以其赤鬘着于头上。令彼旃陀罗人身着青衣。各执利刀周匝围绕。将彼仙人。击鼓宣示巡行城内。告诸人曰。当知彼仙犯如此罪。从南门出。而掷仙人于尖木上。时黑色仙。来觅此仙不知何在。处处求觅。乃见被掷在尖木上。情甚悲伤懊恼啼泣。问曰。汝因何事遇如此苦。时乔答摩哽咽悲泣。白邬波驮耶曰。此是先业孰能避脱。邬波驮耶告曰。善子。汝今被伤。于诸法行身心退不。彼报师曰。我今身虽被伤心无损害。亲教告曰。我何得知。彼报师曰。我发实语曾不妄言。若我心行实不改者。愿邬波驮耶黑颜变作金色。发此语已。而彼仙人变为金色。四方传告。黑仙变为金色。其师见斯实愿。心生怪喜叹为希有。时乔答摩仙复白师曰。我今舍命当得何道。师答曰。善子。如外道真婆罗门法。说无子者不得善道。汝有子不。答曰。我昔于宫内。为童子时意乐修道。便舍家宅常修梵行。从何得子。教师告曰。若如此者当念过去时事。答曰。我今被伤极至酸痛。节节支分如被刀割。唯念舍命。如何更有而起余想。时彼亲教师。以神通力兴大风雨。沐乔答摩身。其所苦痛遂得苏息。念往昔淫慾之事。于是身中遂有两滴精血。从身落地。以业力故。便成两卵。如余经中说。有四种不思议事。一者诸佛境界不思议。二者龙不思议。三者世间心意不思议。四者一切有情业异熟力不思议。缘彼业力遂成于卵。
    其卵得日光暖故。渐渐成熟。各生一童子。去其生处不远有一甘蔗园。其二童子遂游彼园内。以福力故颜容日盛。其乔答摩。被日光炙遂便命终。尔时变金色仙人于明旦时来看乔答摩。见其命过。复见地上卵破。寻童子迹至甘蔗园中。见其童子。尔时仙人入定观察。此二童子从何而来。是谁之子。即知是彼乔答摩体胤。便生爱念。将二童子还其住处。每日抚养渐渐长大。即为立名。号曰暖生。因此称为日种。复缘乔答摩体胤故。亦名乔答摩。从本身生故。名身生。复于甘蔗园中得故。亦名甘蔗种。由此四缘故。有此四号。复于异时。婆罗堕阇王无子身死。诸臣共议。王恐无子令谁继嗣。而有臣曰。其王有兄乔答摩。先已入山修道。据其族次正合继位。作是议已。便往变金色仙人所。到已顶礼合掌。白言大仙。我国王兄乔答摩仙。今在何处。金仙报曰。被汝等辈先已杀讫。尔时臣等复白仙曰。其乔答摩自出家已来。元不曾见。如何得杀。金仙告曰。我令汝等当自知之。乔答摩曾无过咎。枉被汝杀。众人复白曰。如何杀之。时彼金仙即说上事。诸人闻已咸白仙曰。我等实是罪过。作此语已。其二童子即至金仙左右。诸人问曰。此二童子是谁种族。金仙答曰。此二童子是乔答摩子。诸人复言。如何有之。名字何等。尔时金仙即说上事。诸人闻之皆大欢喜。即于仙所请长童子。侍卫归国便册为王。其王治国未久之间。即便身死无有子息。尔时诸臣。复于山中迎其小弟。次绍王位。众立王号。名甘蔗王。
    复次诸人。时甘蔗王。补多勒迦城（唐云幼小）子孙相承。经一百一代。其二王皆名甘蔗种。其最后王名为军将王。诸人当知。甘蔗军将王亦名增长。有四大夫人。各生一男一女。其四王子。一名火炬面。二名大耳。三名象行。四名宝钏王。有四夫人并皆身亡。时甘蔗军将王。处于宫内悲愁懊恼。诸人入宫。见军将王忧愁不乐。前白王言。王今何故愁忧若此。王即报曰。国大夫人今皆殒殁。我今何得不生愁恼。尔时诸臣共白王曰。王若由此而怀愁者。邻国诸王皆有好女。王应令我册为妃后。王复告曰。我有四子并皆长大堪可继嗣。由此义故。谁当以女与我为后。诸臣白言。王但宣令臣等。为王四方推觅。于时有一国王女。甚端正堪册为后。群臣知已即来白王。臣等今知某国王女颜貌端正堪为王后。王曰可尔。即发国使往彼女所。见彼国王问讯起居。王问使曰。此国幽僻如何至此。尔时使者白彼王曰。我军将王国大夫人。已终殒殁。闻王有女堪为国后。故遣我来谘论此事。彼王闻已即便听许。复告使曰。汝王若欲与我为亲。应先与我立于盟信。我女有息必令绍位。使者闻已白彼王曰。我还本国当具陈此意。尔时使者还至本国。稽首王已具陈上事。王曰我有长子。彼设生子岂令绍位。时诸群臣共王议曰。王但册取。彼或生男。或复生女。或是石女。王今如何先忧此事。愿王早索共为欢乐。王曰可尔。即令一使速往女国立先盟誓。即依国法迎归为后。
    时增长王。与其夫人在深宫内。娱乐快乐贪爱恣盛。无时暂舍因即怀胎。十月满足诞生一子。容仪端正人所爱念。时增长王。以八乳母共令养育。先取女时。王及诸臣共立誓言。此女生男。当立为王。名之爱乐。后时渐长。譬如莲花出水。颜色敷盛。时增长王为欲册立。长息以为太子。不册爱乐。时后父王。闻斯语已即令使者持书。告增长王。何因今者违先立誓。若违先誓。我当兴兵往罚汝国。汝当严兵以待于我。时增长王。见此书已集诸群臣。而告示曰。皇后父王今附书来。具陈上事我等如何设计待彼。群臣议曰。彼王有大威力。可立爱乐为太子。增长王曰。我有长子。如何立彼小者以为太子。尔时群臣复白王曰。彼之国王四兵强盛。王若不许必被相侵。今请大王。册彼爱乐立为太子。其余四子令出国界。时增长王告群臣曰。我之四子先无愆过。如何弃之令出国外。群臣白曰。我是王臣。欲为利益。我实不能于无过人辄便摈弃。有罪过人不可令住。王闻是已默然而住。时诸大臣总集一处共相议曰。诸仁当知。共为筹议。我等设计令王憎彼四子。因修一园扫洒田地。散诸香花悬诸幡盖。以为严饰。时四王子因出游戏。遥见其园心生贪爱。至于园门。其修园官庄严以毕从门而出。四子问曰。今此之园是谁所有。其官报曰。是国王园。四子闻已却回即去。臣复白曰。云何回去不入园内。四子报曰。是父王园。我等何敢得入。群臣白曰。王及王子俱得游戏。此有何过。王子闻已即入游戏。群臣见已驰诣王所。而白王言。大王当知。王令修园今以严洁。愿王亲往以为游戏。时增长王即敕曰。谁为此乐。诸臣白言。是四王子在中娱乐。王闻是语即大嗔怒。汝可往彼为吾杀却。群臣咸皆跪白王曰。愿王慈悲莫断其命。王若嫌者且令出国。王闻依请。尔时群臣奉王命已。即唤王子来至王所。告令出国。尔时四子。四轮着地合掌白王。我等四子请乞一愿。所有眷属欲随去者。愿王怀慈许其随去。王告子曰。随汝所愿。时四王子。各将其妹欲出国去。时国人民亦愿随去。于七日内。国中人众随去欲尽。尔时诸臣白王。若不闭此城门。恐百姓尽。王告臣曰。急闭城门无令尽去

根本说一切有部毗奈耶破僧事卷第一


《根本说一切有部毗奈耶破僧事·第二卷》

根本说一切有部毗奈耶破僧事卷第二

        大唐三藏法师义净奉　制译

    尔时四王子。与诸人众渐渐前行。至雪山下殑伽河侧。近劫比罗仙人所住之处。时四王子与诸人众。各剪茅草以为屋舍。依此而住。尔时众人共相采捕以自养活。时四王子。日日三时往劫比罗仙所。亲近供养。四王子等年既长大。而无妻妾形体羸瘦。仙人问曰。汝等何因渐加憔悴。王子答曰。我等少年无有妻妾。日夜忧愁岂不憔悴。时仙报曰。汝等之妹互相配适。王子白曰。我等不知合得以不。仙人报曰。既不同母通许此事。尔时王子各自思惟。我等兄弟既离本国。此处无人可为婚对。仙人此教甚适我愿。即大欢喜。互相嫁娶以成夫妇。未久之间各生男女。时四王子心生喜庆。将其妻子频至仙所。因兹便生諠闹。仙见是已心不得定。告王子曰。汝当安此好住。我离斯处。王子白曰。何故即去。仙人报曰。汝等諠闹乱我禅定。犹如跣脚踏棘刺上。王子白曰。愿仙住此。可与我等别觅好处。我当住彼。仙曰。可尔。时彼仙人有神通力。随其所乐皆得成就。即持金瓶盛满中水。诣余好处洒水为界。告王子曰。汝等可于此地安止。时诸王子奉仙人教已。即筑城壁止住其内。彼仙人洒水为界。因此立名。为劫比罗城百姓渐多城先窄小。时有天神见此事已。便指余处其地宽广。即就此处别立一城。因号此城。名为天示。时诸王子总集筹议。为我父王娶后妻故。令我兄弟出离本国。我等诸人应共立契。自今以后唯娶一妇更不娶余。尔时增长王问群臣曰。我之四子今何所在。群臣报曰。王诸子等因有过故。王令出国。并诸姊妹今者见在雪山之下天示城中。自广营城邑。增长王曰。我诸子等岂能如此自成就不。群臣报曰能。时增长王即大踊跃。端坐举手告诸臣曰。我子大能。我子大能。由大威德言大能大能故。得释迦名。后于异时。增长王崩。爱乐太子即绍立为王。
    时爱乐王亦无子息。后便命终。尔时群臣相共谘议。往天示城。册第一王子名曰炬面。以为国主。子息便死炬面无子。后便命终。复册大耳以为国主。大耳无子复便命终。复便册象行以为国主。象行无子。复册宝钏以为国主。宝钏有子。名近宝钏。后绍王位。近宝钏有子。名曰天门。亦绍王位。
    复次诸仁。其天门王。于劫比罗大城子孙相继。经五万五千代正法治国。其最后王。名曰十车。十车有子。名曰百车。百车有子。名曰严车。严车有子。名曰胜车。胜车有子。名曰坚车。坚车有子。名曰十弓。十弓有子。名曰百弓。百弓有子。名曰九十弓。九十弓有子。名曰最胜弓。最胜弓有子。名曰严弓。严弓有子。名曰坚弓。
    复次诸仁。其坚弓王而有二子。一名师子颊。二名师子吼。此赡部洲所有一切善射之者。师子颊王最为上首。其师子颊王而有四子。一名净饭。二名白饭。三名斛饭。四名甘露饭。师子颊王复有四女。一名清净。二名纯白。三名纯斛。四名甘露。净饭王有二子。其最大太子。即我薄伽梵是。其第二者。即具寿难陀是。白饭王有二子。一名恒星。二名贤善。斛饭王有二子。一名大名。二名阿那律。甘露饭王有二子。一名庆喜。二名天授。其清净女诞生一子。名曰善悟。纯白有子。名曰有鬘。纯斛有子。名曰胜力。甘露有子。名曰大力。我薄伽梵有子。名曰罗怙罗。始从地主大王乃至罗睺罗断其继嗣。何以故。以罗睺罗证无生果。断生死种故。为此断其继嗣。
    尊者大目健连。为诸释种大众说其释迦族已。便即退坐默然而住。尔时世尊知大目连说种族已。便从卧起端身而坐。告大目连曰。善哉善哉。汝为诸苾刍。说我释迦昔世以来所有种类。如法说已。复告目连曰。若复有人。为他广说释迦种族。此善男子于长夜中得大利益恒受安乐。尔时世尊重复告诸大众苾刍苾刍尼曰。汝等当知。应受我昔世以来释迦种族所在余方如法忆念为他广说。何以故。能于汝等获大利益。具利义故。具法义故。具梵行故。当得如上所有功德。是故汝等苾刍。应当受持读诵为他广说。
    尔时劫比罗城中诸释种等。闻此本族次第说已皆大欢喜。即从座起顶礼佛足各还本处
    尔时世尊复告诸苾刍等。汝等谛听。昔时师子颊王。于劫比罗城正法化人。于其国土甚大丰熟。无有恐怖。人众欢乐。其善悟王。于天示城正法化人。国土安隐家给年丰。无有衰恼。善悟王后。名曰妙胜。颜貌端正众所乐见。一切有情恒得安乐。天示城中有一长者。名曰吉祥。甚多财宝仓库盈溢。园林田宅其数不少。多诸眷属。所有珍财。如薜室罗末拏等无有异。时彼长者有一芳园。多诸花果流泉浴池。种种诸鸟出和雅声。世所殊绝。国王王子及诸妃后。常往游戏。时王夫人。见此园林即生贪爱。白其王曰。此园甚好。可乞我来。王即报曰。今此园者。是长者所有。我今安得辄持与汝。汝必须者。我于城内别自修造。胜于此园与汝游戏。尔时其王为夫人故。于王城内即造一园。倍胜前者。以此园林为妙胜夫人所造故。因名此园。号为妙胜。师子颊王恒自思念。常乞一愿。若得我种之内出一金轮王。甚适我愿。其善悟王亦乞一愿。愿我得与师子颊王速为眷属。甚适我愿。时善悟王最大夫人。因即怀胎。满足十月诞生一女。颜容端正世所希有。由此王女甚端严故。王及夫人后宫眷属一切见者。无不怪仰。共相议曰。今此王女。为是人生。为是善巧天来之所化作。经三七日。即如国法作诸喜庆。令诸群臣递相筹议。今与此女作何名字。诸臣白曰。此天示城中咸相谓曰。由此王女先业果报。得此端正。复相议曰。今此王女非人能生。是善巧天之所化作。咸白王曰。可名此女号为幻化。即为此女。令八乳母共相养育。至渐长大时。占相师来白王曰。今王圣女后必生儿。具足诸相有大威德。得力轮位。王闻此语甚大欢喜。后善悟王最大夫人。更复怀妊。十月满足诞生一女。其女身光明彻城内。容颜相好世所无比。至三七日作喜庆已。即集群臣议其名字。以此小女胜幻化故。因即立名为大幻化。复为此女。令八乳母共相养育。渐至长大时。占相师来白王言。今王圣女后必生儿。具三十二大丈夫相。威德尊重。至转轮王位。王闻此语倍怀欢喜。时善悟王。即令使者持书诣师子颊王报其王曰。我大夫人诞生二女。其最长者生诞之日。颜貌端正世所希有。相师占之。后当生子得力轮位。其小女者身光倍胜。相师占之。后必生子得转轮位。我闻大王有最长子。名曰净饭。二女之中愿以一女为净饭妃。故令使报。至彼具陈。王闻此言甚大欢喜。令使还国报善悟王曰。王之二女皆具相好。我今总取为净饭妃。然我先王而有要誓。不取二妃。今且取其小女生轮王者。其大女者且勿令嫁。待我集诸群臣及诸眷属筹议此事。时善悟王闻是语已。即以国法庄严小女。并令五百婇女围绕侍从。至彼国已与净饭王为妃
    尔时师子颊国王。有一辅庸之国。居山谷内。名般茶婆。忽然反叛。抄掠劫害邻近诸国。时邻境住人诸释迦种。被其侵逼。互相犇驰告师子颊。我等村落。皆被某贼日夜侵害。愿王兴兵亲往降伏。师子颊王曰。我今年老不任斗战。彼诸人曰。请王太子净饭往彼捕捉。王即报曰。汝诸人等。若许太子求一愿者。我便发遣。众答王曰。唯然随命。时师子颊王。于其城中击鼓宣令。严敕四兵随从太子。往彼讨罚。尔时净饭太子奉持父命。将领四兵至彼贼所共相战害。以威力故。时彼贼众。被太子军或杀或缚。无有遗櫱贼既除灭。净饭太子即领其军还归本国。时诸释种既得太子平除贼已。皆大踊跃而白王言。净饭太子为除怨害。臣等诸人不胜喜庆。王之先言太子有愿。请王为臣等说。时师子颊王告诸释曰。汝释迦种。先立言誓不取二妻。诸释迦曰。王今岂欲解先誓耶。王曰。不然。更须牢结。然我意者。唯为净饭太子取其二妃。余不应取。诸释迦曰。此事可尔。时师子颊王。即令使者往善悟王所。而告之曰。我今与诸释迦种等共相筹议。咸皆许我为净饭太子取王长女为妃。王可与我。王闻语已甚大欢喜。即以五百婇女为其侍从。种种珍服庄严女身。送劫比罗国。时师子颊王得其女至。即如国法。会诸群臣作倡伎乐。纳娶其女为太子妃。未久之间师子颊崩。以其净饭太子后继父位。正法化人国土安乐。五谷丰熟无诸衰恼。其国人众处处充满。于异时中。与大幻化夫人登诸楼阁。后宫婇女围绕侍卫。奏诸女乐纵逸游戏。
    菩萨若在睹史多天。常有五法观察世间。何谓五法。一者观察生处。二者观察国土。三者观察时节。四者观察种族。五者观察所生父母。何故菩萨观察生处。在睹史多天宫。常作是念。过去菩萨何处受生便即观见。或于净行婆罗门家生。或于刹帝利贵种家生。或为婆罗门师。或为刹帝利师故。当今之时。刹利为尊。我当往彼刹利家生。何以故。若我于彼贫下家生者。或有来世众生。诽谤我故。由此因缘。菩萨以自在福力。随其所念皆得生彼。由此义故。菩萨受生之时。先当观察所生之处。何故菩萨观察国土。菩萨在睹史多天。常作是念。过去菩萨生何国土即见彼国。有甘蔗粳米大麦小麦黄牛水牛家家充满。乞食易得。无有十恶多修十善。菩萨思惟中天竺国。如是等物悉皆具足故。我今生彼中天竺国。何以故。若生边地者。或时有情诽谤我故。是故菩萨以福德力。随其所念皆得生彼。如佛所说无有虚也。何故观察时节。菩萨在睹史多天宫。常作是念。过去菩萨于何时节下生人间若见彼国众生上寿八万岁下寿乃至百岁。菩萨尔时来生其国。何以故。若人长寿八万已上时。诸众生无有愁苦愚痴顽钝憍慢。着乐非正法器难受化故。若人短寿百岁已下时。诸众生为诸五浊昏冒重故。云何为五。一者命浊。二者烦恼浊。三者有情浊。四者见浊。五者劫浊。菩萨尔时作是思惟。若我恶世时出现于世。多诸外道心生诽谤。五浊增长非正法器。犹如过去一切菩萨浊恶世时不出于世。何以故。诸佛出兴所说正法。皆不虚过。由是义故。观察时节。复次何故观察种族。菩萨在睹史多天。常作是思惟。观察于何种族可受生者。若见有人先世以来内外亲族无能谤者。即生于彼。菩萨尔时作是观已。乃见释迦清净尊贵转轮王种堪可出现。何以故。菩萨若于下贱家生，世间有情或生诽谤。菩萨于无量劫来。获自在力。所有欲念皆得随意。凡所说法曾无虚过。由此因缘。菩萨观察所生种族。复次何故观所生母。菩萨在睹史多天宫。作是思惟。如余菩萨。于何等母而受胎藏。观彼女人七世种族。悉皆清净无有淫污。形貌端严善修戒品。堪任菩萨具足十月处其胎藏而此女人。所其生业往来进止。曾无障碍。复次大幻化夫人。曾于过去诸佛发无上愿。使我来世所生之子得成种觉。由是诸菩萨。恐诸众生作是谤言。何故菩萨。于彼无相女人胎中。而出于世。是故菩萨。从无始已来种诸善根。皆悉成就。由是义故。菩萨观察所生之母
    尔时菩萨。作是五种遍观察已。即殷勤三唱告六欲天。而作是言。我今从是睹史多天下生人间。于白净王最大夫人胎中。为其太子。诞生之后证常住果。汝等诸天。愿欲随我证斯果者。可于人间同我生彼。于天众中三告是语。尔时诸天闻此语已同声报曰。善哉菩萨。知不。彼赡部洲。刚强难化多诸浊乱。外道六师及随外道六声闻等。并诸六定外道之类。遍满其土。深着邪见难可拔济。何谓六师。一者脯剌拏。二者末揭利子。三者珊逝移毗罗胝子。四者阿市多鸡舍甘婆罗。五者脚拘陀迦旃延种。六者昵揭烂陀若提子。何谓六随外道声闻。一者拘达多婆罗门。二者输那陀。三者遮弥。四者梵寿。五者莲实。六者赤海子。何谓六定外道。一者郁多伽罗摩子。二者罗罗哥罗摩。三者善梵志。四者最胜儒童。五者黑仙。六者优楼频螺迦叶若胝罗（唐云有多毛）如是等外道邪法。教化彼诸众生。贪着邪见难可济度。如何菩萨今欲往彼。今我睹史多宫。一一诸天听法之座。纵广正等十二踰缮那。当我在此说法。我等闻已深生信受。能令我等于长夜中安乐利益。彼时诸天作是语已。菩萨尔时告诸天曰。汝等诸天。宜各随意作诸音乐。时彼天众。即皆同时作诸音乐。其声沸闹。尔时菩萨即吹大螺。诸音乐响普皆摧息。菩萨尔时复问天曰。诸音乐中何声为大。诸天答曰。螺声最大。诸善男子。汝等当知。如大螺声能令一切诸音乐声悉皆摧息。我亦如是。下于赡部洲中。有所说法。能令六师外道六随声闻外道六定外道皆悉摧灭。令一切众生得甘露法。皆悉饱满。吹无常螺。令诸外道假常之计皆悉摧灭。吹大空螺。令诸外道执有之见亦皆摧灭。尔时菩萨说伽他曰
    师子能伏诸猛兽　　金刚善摧一切坚
    帝释能伏阿苏罗　　一切光中日光胜

    尔时菩萨。说此颂已告诸天曰。汝等若欲清净饱满甘露之法。可生中天竺国六大城内。尔时释提桓因。在于座中作是思念。知释迦菩萨必托摩耶夫人胎藏之内。我当以神通力清净其体。令无垢秽身力强健。以待菩萨。作是念已。即以通力净彼摩耶夫人胎藏之内。菩萨尔时于睹史多天宫五种观察。殷勤三唱告诸天已。即于夜中。如六牙白象形。下于天竺。降摩耶夫人清净胎内。
    尔时摩耶夫人。即于其夜见四种梦。一者见六牙白象来处胎中。二者见其自身飞腾虚空。三者见上高山。四者见多人众顶礼围绕。作是梦已。向净饭王说如上事。时净饭王。即召相师说其梦事。相师答曰。如我相法。王大夫人必当生男。具足三十二丈夫之相。庄严其身。若绍王位。当乘金轮伏四天下。若出家修道。证法王位。名闻十方作众生父
    内摄颂曰
    我降生时　　四天守护　　如明月珠
    诸物缠裹　　亦如宝线　　智者明了
    自持五戒　　无诸欲念

    诸菩萨有常法。从睹史天下生母胎。当尔之时。十方大地悉皆震动。有大光明并皆周遍。六趣众生随业之境。日月威光所不到处。普皆明彻。其中众生各相告曰。今此光明得未曾有。将非我等别受生耶。复次菩萨降母胎时。释提桓因即遣四天王神营卫其母。而此四神一执利刀。一执罥索。一执于戟。一执弓箭。何以故。恐诸恶魔得其母便。诸菩萨降生之时。其母胎中诸血秽等。皆悉远离而不染着。如明月珠。虽为诸物之所缠裹。而无染污。菩萨在母胎时亦复如是。诸菩萨常法。其母常见菩萨在其胎中。犹以青黄赤白等绵裹于净宝。诸慧眼人见其宝绵分别晓了。母见菩萨在其胎中亦复如是。诸菩萨常法。在母胎时。能令其母身体和悦无有疲乏。诸菩萨在母胎时。其母自然常持五戒。不杀不盗不邪行不妄语不饮酒。诸菩萨常法。在其母胎。其母自然不贪欲爱。复次摩耶夫人。忽自思念。四大海水皆饮令尽。向净饭王说其心愿。时劫比罗城中有一外道。名曰赤眼。善诸幻术。王令使者唤其赤眼。说如上意。赤眼报曰。愿与夫人登高楼上。既登楼已。即以幻术为四大海水。持其海水与夫人饮。既饮水已。尔时夫人其意即息。时摩耶夫人复更思念。一切有情被系闭者。悉令解脱。作是思已即向王说。王闻是语。即敕狱官。所有囚闭皆令放出。尔时夫人其念即息。摩耶夫人又复思念。意欲布施财物。作是念已即向王说。王闻是语。即为布施种种财物。尔时夫人其念便息。又复思惟。欲往苑园游行观望。便向王说。王闻是已。即将夫人就诸园苑观望。其念便息。又复生念意。欲于父王园苑中居止。便告王曰。王闻是语。即令使者往善悟王处报云。今摩耶夫人。意欲就彼父王蓝毗尼园中居止。王闻是语。便即差人。敷设扫洒。令摩耶夫人及诸侍从婇女诣蓝毗尼园而为游观。乃见一无忧树花叶滋茂。夫人欲生太子。便手攀其树枝。时天帝释。知菩萨母心怀惭耻。多人众中不能即诞其子。便作方便。发大风雨。令诸人众各自分散。是时帝释。化作老嬭立夫人前。夫人即生。时天帝释以仙衣擎取。先在腹内心多烦闷。告帝释曰。汝放于地。时天帝释暂少远住。
    菩萨生时大地振动。天地光明乃至日月所不及处。皆令明彻。其中众生皆得相见。各相谓言。非唯我身独在此处生。亦有余人共在此处。一切菩萨有常法式。从胎出时。无诸浓血及余秽恶。其菩萨母欲产之时。不坐不卧攀树而立。无诸苦恼后有。菩萨常法。生已在地。无人扶侍而行七步。观察四方便作是言。此是东方。我是一切众生最上。此是南方。我堪众生之所供养。此是西方。我今决定不受后生。此是北方。我今已出生死大海。尔时诸天。手持白盖及与白拂。萃宝严饰覆菩萨上。诸龙王等。各持二种清净香水。所谓冷暖调和。洗浴菩萨。诸菩萨常法。诞生之处。于其母前现大池水。其母所欲澡洗。皆悉充足。诸菩萨常法。诞生之时。诸天仙众在虚空中。以种种天妙和香。末香涂香旃檀沈水。而散菩萨。种种诸天音乐。在虚空中自然发响。
    尔时阿私陀仙。在吉悉枳迷山石窟之中。彼仙恒知一切世间兴衰之相。其仙有一外甥。名那罗陀。彼那罗陀。时时而来恭敬供养。尔时仙人随缘教示。报那罗陀曰。彼闻仙记深信不虚。喜溢身心。求请出家而作弟子。菩萨初诞天地光明。那罗陀睹瑞。即白仙曰。亲教。颇有恶世二日双现以不。若无二日。何故此窟有是光明。时阿私陀仙。说伽他曰
    日光极热不明净　　此光明净及清凉
    流辉晃耀于山窟　　我定知是牟尼光
    菩萨神通大威德　　出其母胎现此光
    清净明朗真金色　　遍满世间诸大地

    那罗陀报曰。亲教。我今随从亲教欲看菩萨。时仙告曰。汝今知不。彼之菩萨有大威德。天龙八部之所围绕。我等往彼不可得见。若彼菩萨。入劫比罗城三号已。然后我往可见菩萨。菩萨生时。五百宫人各生一男。谓赞铎迦而为上首。五百宫人各生一女。旃尼而为上首。五百大臣各生一男。邬陀夷而为上首。有五百象各生一子。报洒陀子而为上首。五百马各生一子。马罗呵马子而为上首。五百宝藏自开出现。四方诸国王等悉皆降伏。常献种种杂物而来奉事。尔时大臣见是相已。来白大王。王闻此事便深思念。我今此子。成就一切诸善事业。因此大王号此太子。名为成就一切事。是故菩萨初得此名。
    时劫比罗城有一药叉。名为释迦增长。城内若有释迦族类。生得男女。先将向彼药叉。而为作礼。时彼大王。便敕臣佐。将其太子。往增长释迦药叉处。遣作礼拜。臣得王教。以七宝辇舆安置太子。往诣药叉之处。劫比罗城诸释种等。性怀犷烈心意凶猛。多起人我坚硬恶暴。见彼菩萨皆悉寂静。默然而住。时净饭王作思念曰。此住劫比罗城诸释种等。性怀犷烈心意凶暴。多起人我坚硬恶性。彼见太子入城。皆如牟尼默然而住。以此缘故。可呼太子名为释迦牟尼。时释迦牟尼菩萨。至药叉庙所。彼释迦增长药叉。遥见菩萨渐近庙所。即从座起五体投地顶礼菩萨。众人见已甚大惊怪。即往净饭王所白言。大王。今药叉神遥见太子。从庙而出顶礼双足。时王闻已甚大欢喜。作如是言。若天神礼拜太子故。知是天中天。以此缘故。号为天中天。
    时彼大王。即将太子还于本宫。令宫乳母依时养育。彼乳母等甚大欢喜。即以双手。于父王边捧受太子。在宫阁内勤加养育。彼乳母等。每日香汤洗浴。涂妙好香种种庄严。每日将向王所。王乃抱持太子安于膝上。观看相貌甚大欢喜。国有常法。若王宫生子。即唤梵行相师观看相貌。王乃唤相人令占大子。既占相已而答王曰。今此太子。实是成就三十二相。若在家者。得作金轮圣王。王四天下善法理化。具有七宝。一者金轮宝。二者象宝。三者马宝。四者末尼宝。五者女宝。六者主藏臣宝。七者兵将宝。具足千子。勇健端严降伏他军。此大地中所有人等。无相犯者。皆悉令行胜妙善法。若当出家得法王位。如来应正等觉。名称普闻具三十二相。王即问曰。何者是其三十二大丈夫相。一者具大丈夫足善安住等案地相。二者于双足下现千辐轮相。三者具大丈夫纤长指。四者足跟趺圆长。五者手足细软。六者手足网缦。七者垂手摩膝相。八者医泥邪腨相。九者身不偻曲。十者势峰藏密。十一者身相圆满如尼瞿陀树相。十二者常光一寻。十三者身毛上靡。十四者身诸毛孔一一毛生。如绀青色螺文右旋。十五者身皮金色。十六者身皮细滑尘垢不着。十七者于其身上两手两足两肩及项七处圆满。十八者其身上半如师子王。十九者肩善圆满。二十者髆间充实。二十一者身洪健直。二十二者具四十齿皆悉齐平。二十三者其齿无隙。二十四者其齿鲜白。二十五者颔如师子。二十六者其舌广薄若从口出普覆面轮至耳发际。二十七者于诸味中得最上味。二十八者得大梵音言词和雅能悦众意。譬如羯罗频迦之音。其声雷震犹如天鼓。二十九者其目绀青。三十者睫如牛王。三十一者其顶上现乌率腻沙。三十二者眉间毫相。其色光白螺文右旋。若不出家。得转轮圣王王四大洲。
    菩萨常法。其菩萨母产菩萨已。七日命终生三十三天。菩萨常法。生已其身端严。超诸世间。众所爱乐见者无厌。犹如善巧工人以阎浮檀金作诸形像。天衣覆上放大光明普遍晖耀。其菩萨身亦复如是。如彼莲花众人所爱。菩萨亦尔。菩萨常法。眼恒不眴。如三十三天。由果业故。日夜常见四维上下一由旬内。梵音深远。如雪山鸟其声清妙。菩萨生已。自然具足广大智慧。善解一切世间正化。父王国法无不明了。
    尔时那罗陀仙人来白师曰。今者菩萨入劫比罗城。父王净饭已立三号。愿师共诣礼拜瞻仰。其师谓曰。今随汝意。二仙相随欲修礼谒。以菩萨力故。遂失神通。不得如常乘空而去。便共步往劫比罗城。既入城已至王门外。告门人曰。汝可为我往白大王。阿私陀仙今来门外。愿见大王。时守门人即至王所。具陈上事。王闻是已。即持香花迎彼二仙。安置宫内。既安置已善言问讯。今者大仙。何缘远来欲求何事。二仙答曰。我等故来愿见菩萨。王报仙曰。我之大子今正安眠。且待须臾令与相见。尔时二仙复白王曰。虽复未觉。我等意者暂欲观瞻。尔时大王。即领二仙至菩萨所。便见菩萨。虽复寝睡其眼常开。时阿私陀仙见是事已。即说颂曰
    如真飞龙马　　暂睡还复觉
    如善营事人　　睡盖不能覆

    时彼嬭母。即前捧抱太子授彼二仙。时阿私陀。便以双手跪而承受遍体观察。白大王曰。大王已令诸婆罗门占相师等相太子未。父王答曰。已令相讫。阿私陀仙复白王曰。彼等诸人。占此太子当有何相。父王报曰。若绍国位。御金轮宝。声闻十方一切国土。时阿私陀以赞颂曰
    大王今当知　　相者不能测
    末劫无轮王　　必证菩提道
    一切金轮王　　相犹不炳着
    我今观太子　　当取法王位

根本说一切有部毗奈耶破僧事卷第二


《根本说一切有部毗奈耶破僧事·第三卷》

根本说一切有部毗奈耶破僧事卷第三

        大唐三藏法师义净奉　诏译

    时阿私陀仙。既知太子必成正觉。即自观身寿命长短。我今此生。得见菩萨证菩提不。既谛观已。即睹菩萨十九出家。六年苦行获甘露果。复知己身先时殒殁不逢菩萨度人说法。便自悲伤啼泣懊恼。时净饭王。既见此已甚大惊愕。以颂问曰
    丈夫及女人　　见者皆喜跃
    大仙今何故　　对此独悲泣
    将非我太子　　有诸不祥相
    善哉大仙人　　愿速为我说

    时阿私陀仙。以颂答曰
    设彼虚空中　　忽降金刚雨
    于此太子身　　不能损一毛
    猛风与炎火　　及诸利刀剑
    毒气啮恶蛇　　亦皆不能害
    一切恐怖人　　太子为拥护
    云何慈悲主　　而有忧害者
    自在诸梵天　　皆来为侍卫
    如是最尊胜　　云何而忧惧
    我今恨衰老　　死时将不远
    不见转法轮　　所以自悲泣
    当来世间人　　遇此菩萨者
    必得闻妙法　　证彼寂灭果

    时阿私陀仙。说此颂已便怀恼恨。作如是念。由此太子威德力故。令我退失神通。不能飞行乘空来去。我今于此步出城门。众人见我必生轻慢作是念已白父王曰。王曾发愿。愿阿私他仙出入城中。我今步来酬王宿念。今亦步去王应为我修理城路。尔时父王。即令大臣敕诸人众。严饰街衢悬诸幡盖。告国人曰。阿私陀仙今步出城。汝等诸人随意观望。时彼仙人内怀恼恨。与净饭王及王臣佐长者居士婆罗门等。前后围绕出城门外。仙白王曰。王可还宫。我今辞去。既相别已。阿私陀仙渐次前行。至莘陀山即登彼山。择其胜地因以居住。时彼仙人远行疲乏。既坐憩息遂入仙定。由入定故得本神通。后于他时遂便染患。仙弟子众。以诸汤药疗治不差。众白师曰。师今此疾药疗无痊。世间无常不可为讳。我诸弟子皆求寂静。师既获得常乐。岂可不留遗诲。请师示诲。令使我等有所悟入。其师告曰。我虽出家希求甘露。然由未证愧无所传。今释氏所生童子。必当获得无上妙果。能以甘露滋益众生。汝诸弟子。可诣彼出家。若出家已。勿恃豪姓种类摩纳薄伽。勉励精勤常修梵行。为得法故。专精加行。若此行成当获甘露。作是语已说伽他曰
    从此于东方　　汝当往求觅
    诸佛实难遇　　见已可勤修

    说无常法颂曰
    积聚皆销散　　崇高必堕落
    会合皆别离　　有命咸归死

    时阿私陀仙。说此颂已便即命终。尔时弟子那罗陀。以种种如法供具。随时殡葬已。便诣波罗痆斯城。于彼而住。与五百摩纳薄伽。为其教示婆罗门薜陀咒。其那罗陀。为是迦旃延姓。因号迦旃延。若释迦菩萨当成正觉。迦旃延。诣于佛所。彼佛即唤大迦旃延。而便以法教示。令彼度生死大苦海。住于最上寂静究竟涅槃。遂以名之。为大迦旃延。后当得此名甘露。
    尔时菩萨坐于嬭母膝上。于金盘中食香稻饭。极多不息。嬭母见多遂夺食器。菩萨以手捻其金盘。其嬭母不能夺此食器。乃至八嬭母夺此食器。亦皆不得。其嬭母等。共往白王具说上事。王及诸宫人等。共夺此器亦复不得。王复告诸群臣。令共夺此器。其诸臣等以索及钩。牵拽食器亦复不得。诸群臣等夺不得故。便取五百大象。及以绳索牵拽此器。菩萨尔时见诸人等殷勤方便种种牵器。菩萨思念。此诸人等欲试我力。菩萨遂以指钩其器。其象牵拽力复不如。悉皆复退。时净饭王。见此事已便作是念。而此菩萨一指钩器。五百大象悉皆却退。若用两手必敌一千。是故号之名千象力。此是菩萨第四名号。
    菩萨生时。有常法式。若欲入学。以五百侍从童子令随。菩萨学习书业时。有博士名彩光甲。明解五百种书。时净饭王。将菩萨及诸童子。诣彩光处令遣受业。尔时彩光博士。作一种书。示彼菩萨令遣学之。菩萨答曰。此一种书我先已解。次与第二般书而示菩萨令遣学之。菩萨答曰此一般书我先已解。次与第三般书而遣学之。菩萨答曰。此一般书我先已解。其彩光先生。乃至示五百般书。亦复如是我已解之。菩萨问博士曰。更有余书与我学之。博士答曰。此五百般书世间行用。我唯解此余皆不知。尔时菩萨。即自作一般之书。度与先生。问先生曰。此是何字。又复何名。先生答曰。我不识此般之字名也。菩萨答曰。若世间中有二种出现。一者菩萨出。二者金轮王出。此般之字随世自出。尔时空中梵天大王。即出语曰。菩萨所说二种之现及字。必当实尔。净饭大王及诸群臣。闻此语已甚大欢喜。尔时菩萨。即为先生开异种新书。广为谈说。梵天大王见此之异。为证此事。必当实尔。为此异故。此书号名梵天书。
    菩萨自解诸种书已。菩萨阿舅名摩那利。来将菩萨等。令教乘马之法。又劫比罗城有一博士。名曰同神。明解弓射战法。来教菩萨及余释迦童子。其摩那利白博士曰。此菩萨有大慈悲心。一切妙法愿令教之。及诸童子亦堪教之。唯提婆达多。本自恶性无有慈心。愿请博士勿教妙杀之法。何以故。此人恶性博士教之。必杀一切众生。无有停息。为此勿教。博士得此语已。即教菩萨等法。皆悉总尽。其法妙者。不教提婆达多。菩萨当日习得五种弓法。一者射诸远物。二者彼处有声菩萨不见。随其所念皆即射得。三者所欲射处无有不着。四者前人身上知有要穴。随其所念若死不死。即射其穴悉皆随意。五者不问远近射之极当。菩萨明此五种等艺。四方传之。释迦太子有如上艺
    尔时薜舍离城诸人。得一好象。形貌具足。诸人共集递相议曰。其净饭王有一太子。天文占相。以后之时必为金轮圣王。由彼威德现此宝象。令使数人将此宝象献此释迦太子。诸人当即庄严彼象。将向劫比罗城。渐行到彼。至于净饭王宫门外。尔时恶性提婆达多王子。从于内出见彼宝象种种庄严。心贪爱念。即问使曰。此象谁许。使人报曰。释迦太子天文占相作金轮王。为此因故。薜舍离城诸人。将此宝象献上太子。提婆达多闻此语已。甚大嗔怒即出是言。我国太子未作金轮大王。何故汝等预将宝象来献太子。作是语已渐近于象。嗔恚之心打象一下。其象倒地因即至死。打此象已便即却去。当时难陀王子。次从内出。见此死象问其人等。此象谁许何人打死。诸人报曰。此象献来。提婆达多打死。即出是言。提婆达多极是不善。难陀重思念曰。将非提婆达多自试力耶。尔时难陀执其象尾。遂即拽过三七余步。离其大路即便过去。尔时释迦太子从内出来。见此死象问众人等。此象谁许。诸人说如上意。菩萨重问。此象谁人打死。诸人报曰。提婆达多王子。打此大象一下。因即至死。菩萨重问。本于何处打此象死。诸人答白。此象死处在于中路。菩萨重问。此象中路谁人拽来在于此处。诸人答曰。难陀王子。一手执尾拽其大象。置于此地。菩萨重言。打死之人甚当不善。拽令远路极是善哉。重更思之。将非二人私试自力。我亦试之。尔时菩萨。执其象鼻遥掷城外。七里堕地其地便陷。时人号为陷象之地。信心长者婆罗门。便于此处起大窣睹波。时诸苾刍悉来顶礼。便说颂曰
    天授搏杀大象王　　难陀拽于三七步
    菩萨掷出城堑外　　如在虚空挽瓦石

    尔时释迦童子递相谓曰。我等出外。作轮刀断树之乐。作此语已。即出就于林中。菩萨闻诸童子往林游戏。即领五百童子前后围绕。至彼林中。诸释童子竞掷轮刀树皆摧倒。尔时菩萨亦掷轮刀。树林悉断而无倒者。以刀刃平故。时诸童子见树不倒。共相谓曰。我闻菩萨威猛自在。于诸五技无不达者。云何轮刀断树。一不能倒。斫树小术尚犹如此。岂况余技
    尔时天神。见诸童子生此谤议。欲解众疑即放猛风。吹诸林树轰然悉倒。诸释童子。见斯事已皆大惊愕。方伏其妙。时诸童子。复与菩萨斗诸弓射。以七重铁多罗树并七铁鼓。其间各安铁猪。而为射垛。诸童子射不过一多罗树。天授童子射过一多罗树一鼓一猪。其箭便住。难陀童子射过二多罗树二鼓二猪。其箭便住。菩萨尔时放其一箭。其箭直穿七树七鼓七猪。并过地轮复入水际。尔时龙王即拔其箭。其箭之穴水便涌出。清香轻美。人所饮者皆称希有。时有信心婆罗门居士等。于其水傍造塔供养。菩萨尔时作此戏已。遂乘车马与诸童子却还城内。其城门傍有诸相者。遥见菩萨威光殊特。竞相谓曰。今此太子。若却后十二年中不出家者。必当登彼转轮王位。时白净王。闻斯相语甚大喜跃。即集群臣而告之曰。我闻相者相我太子。却后十二年中不出家者。当得转轮王位。汝等诸人宜加防卫。满十二年勿令出家。得使登彼金轮王位。汝等诸人宜加防卫。满十二年莫令出家。得使登彼金轮王位。当与诸君共相围绕。飞腾虚空观四天下。汝等应当速立宫殿简求美女令共娱乐。时诸臣等前白王曰。我观太子。不乐世间声香欲爱。云何以诸美女而可留连。王告臣曰。我之太子纵不爱彼一切色欲。应由未见殊妙女人。自今已往汝等诸君。勤加选择上好童女。倍数将来令太子见。任其意者必生爱乐。群臣议曰。今此太子虽无爱染。我等诸人应造种种严身之具。各令童女美颜容者执其香饰之物亲奉太子。复令太子各赐诸女严好珍饰。或有爱者。便令留住共相嬉戏。作是议已。即为太子造立宫殿。百宝庄严敷师子座。令太子坐于其座。前积诸珍宝种种璎珞。以成大聚。总命诸臣及余人众。咸令普集所有童女。任其意愿随时庄饰。着诸璎珞将入宫内。菩萨性爱舍施。于诸童女普赐璎珞。
    时执仗释种有一童女。名耶输陀罗。容色端正世所希有。执仗释种。即还家中告其女曰。今者太子。施诸童女珠宝珍奇严好之具。汝可往取。其女报曰。我之家中岂无此耶。何用他物。父告女曰。然彼太子虽施珍宝。或因爱乐便以为妃。女曰。若因此时便为妃者。纵取余女我必当得为其太妃。父又告曰。必当如斯可便速去。于是耶输陀罗。即以种种珍饰庄严其身。与诸从女亦复严好。相随而去。路傍诸人。皆共爱仰耶输陀罗。不观余者。耶输陀罗入菩萨宫。雅步从容端身而进。不观左右。于太子前立。时彼太子。先以珍宝施诸女尽。更无遗余。独有一金指环。见耶输陀罗即举其指。然耶输陀罗。先与菩萨从久远来。恒为因缘常相爱乐。即昇师子座上。从太子指取其指环。群臣诸人递相谓曰。此耶输陀罗。族姓尊贵颜容具足。于诸女中最为殊胜。堪为太子宫中侍卫。群臣诸人同议斯已。向净饭王具陈此事。时王即遣二万婇女。围绕耶输陀罗。入太子宫内
    复次菩萨常法。出现世界必生一树。名曰善坚。其初生时。一夜之中便高百肘。其初生夜。未见日光形质柔软。可以爪甲掐而令断。见日光已即便坚硬。虽加刀斧及以猛火。不能摧损。释迦菩萨既出世已。于劫比罗及以天示二城之间。有一大河。名卢奚多。其河岸边而生此树。河水泛涨洪波鼓激。流沙圮岸土石随散。其树善坚根须尽露。后因猛风摧倒。横在卢多河中。便如大堰。堰水不流。其劫比罗城渐被侵没。天示城中又复枯涸。天示城王见斯事已。则令使者告净饭王曰。今此大树横在水中。彼此俱弊。王之国中有诸童子皆悉勇健。愿王敕之令除此树。时净饭王报其使曰。我今何能处分斯事。劫比罗国有一大臣。名曰阐陀。前白王曰。愿王令我捡校斯事。我有方便。令王子等不假王言。自除此树。王曰可尔。阐陀大臣。即于河岸一丛林间。洒扫清净堪为游观。请诸王子往林嬉戏。诸王子等各乘宝车。与诸童子前后围绕。既至林已。各敷床座纵诞欢乐。时有一雁飞空而度。提婆达多。即挽其弓射之。令落其雁。落在菩萨座前。菩萨尔时。收捧其雁为拔其箭。以药疗之应时平复。提婆达多。即令使者告菩萨曰。今彼之雁我先射得。可还我来。菩萨尔时告彼使曰。我久发菩提心。一切有情是我先有。云何此雁是汝先有。提婆达多。从久远来恒与菩萨结诸怨恨。闻此语已即怀瞋恚。然菩萨此身。与一切有情。怨结已尽。唯提婆达多一人。尚有余习。今因此雁为最后之身。与提婆达多为初首斗诤。
    天示城王。既请净饭王除树不得。即自令其国内人众共拔其树。尔时诸人施功用力叫声沸闹。菩萨闻已问左右曰。彼是何声。阐陀大臣具陈彼树堰水之意。菩萨闻已即告众人。我当往彼为除此树。时彼菩萨并童子等。即共往彼。路傍孔中出一毒蛇。乌陀夷见此毒蛇。恐害菩萨。即拔利刀斩为两段。蛇吐毒气着乌陀夷身变为黑色。因此名为黑乌陀夷。是时诸童子等。争骋勇力拽善坚树。提婆达多。鼓气而前尽力拽之。才动而已。难陀童子擎少离地。菩萨以手掷置空中。其树乃为两段。各分两岸。尔时菩萨告诸人曰此善坚树。是其冷药能除热病。汝等各应细截斩分。若有鬼气痈肿。将此涂之并得除差。时诸童子并即乘车。归劫比罗城。至城门所遇占相师。作是言曰。菩萨于此日中不出家者。必登转轮王位。时有释迦女。名乔比迦。住锺声聚落。在于高阁上游观。菩萨入城遥见女。遂以脚指以压其车。车便不转。其女遥见菩萨念于心。菩萨手中先有铁杵。以指捻之遂便微碎。乔比迦女观视菩萨。以脚指捺楼。其阁遂穴。诸人见已作是念言。此之释女。必能善得菩萨之心。时净饭王闻此语已。即迎乔比迦女。并二万婇女侍从入宫。
    菩萨常法。将欲游观园苑。即敕御者。我之好乘汝速装饰。我欲乘之游观园苑。御者受教。严饰上乘至菩萨前。白菩萨曰。我已严饰上乘。唯愿知时。菩萨登车游观。逢一老人。气力羸弱形体损瘦。腰背偻曲行步倚杖。身体战掉须发变色。不如余人。菩萨见已告御者曰。彼是何人。腰背偻曲形体羸瘦憔悴若此。御者报曰。此名老人。此人不久要当身死。菩萨问曰。我于后时当如是不。御者报曰。太子之身还当如是。菩萨闻已愁忧不乐。即告御者。可速还宫。我至宫中思量是事。我当云何得免斯苦。御者依命即还宫内。既至宫已。菩萨尔时端坐思惟。作是念言。如此老法。不久之间即至我身。我云何免。即说颂曰
    忽遇如此衰老者　　形体枯瘦倚杖行
    我身亦为老所缚　　云何得免斯苦事

    尔时净饭王。见菩萨却回宫中。问御者曰。太子出城游观林泉。生欢喜不。御者对曰。我见太子无有欢喜。王曰。何故不喜。御者答曰。我与太子出城门外。见一老人。形体羸弱颜容枯悴。倚杖前行身体战掉。太子见已即问我曰。彼是何人一当至此。我即答曰。此名为老人。又问我曰。我于后时当如此不。我即答曰。必当如此。太子闻已命我令还思惟是事。今者现在宫内思量是事。时净饭王闻此语已自私念言。太子生时。相师皆云出家修道。今若如此。应是斯事。我当倍诸五欲乐具以娱乐之。作是念已。即令倍诸五欲乐具。以娱太子。颂曰
    父王既闻御者言　　即自思量相师语
    以诸五欲倍于前　　愿令菩萨不出家

    菩萨常法。将欲出城游观。先敕御者。速当为我严饰车乘。我当出城游观。御者受命。即为严饰上妙车乘。既严饰已即白菩萨。今可游观。将欲出城。逢一病人。举身羸黄瘦瘠疲困路傍诸人皆不顾见。菩萨见已问御者曰。此是何人。身形瘦弱羸黄困笃。一切诸人皆不顾见。御者报曰。此名病人。因斯病故不久当死。菩萨问曰。如此病法。我超过不。御者答曰。此之病法亦未超过。菩萨闻已愁忧不乐。即命还宫。思惟是事。尔时御者送至宫内。既至宫已。菩萨于是端身思惟。如此病苦。时净饭王问御者曰。太子出城游观。欢乐以不。御者答曰。太子不乐。又问曰。何为不乐。尔时御者具陈上事。王闻是已。乃至倍加五欲娱乐太子。颂曰
    上妙色声香　　最胜诸味触
    当受五欲乐　　勿弃我出家

    菩萨常法。将欲出城游观。先命御者严饰车乘。既严饰已出城游观。逢一死人。以杂色车而以载之。复有一人。手持火炉在前而行。杂色车后。多诸男女被发哀号。见者悲切。菩萨见已问御者曰。此是何人。以种种杂色严饰其车。载之而去。男女哀号见者悲切。御者答曰。此名死人。太子问曰。云何名为死人。御者答曰。此人生气一尽。不复得与父母兄弟妻子眷属而重相见。菩萨问曰。我亦尔不。答曰亦尔。菩萨闻已愁忧不乐。即命还宫。时净饭王问御者曰。太子出城游观。欢乐以不。御者答曰。我见太子愁忧不乐。王曰何故。答曰。今者路逢死人。父母妻子悲号相送。太子问曰。我当如此不。我即答曰。皆当如此。故在宫中思惟是事。时净饭王复加五欲。以种种微妙音乐倡伎珠珍婇女。娱乐菩萨。颂曰
    此最胜城甚严饰　　天中天子可久住
    倍加五欲能欢乐　　犹如千眼欢喜园

    尔时净居诸天。皆共观念菩萨先有大实因力。我等当为菩萨作大缘故。何以故。若有大因待大缘故。即便化作一大沙门。执锡持钵次行乞食。菩萨常法。出城游观先命严驾。既严驾已登车前行。于衢路中逢一沙门。净除须发被福田衣。执持瓶钵徐行乞食。菩萨见已问御者曰。此是何人。御者答曰。名出家人。菩萨问曰。云何名为出家。报曰。此人以善心修善行。于善处住。身口意业悉皆清净。以信心故。剃除须发被如来服。舍离俗家昇涅槃路。故名出家。菩萨即便告御者曰。汝可将车近彼沙门。御者奉命。即便引车至沙门所。菩萨尔时问沙门曰。汝是何人。何故剃除须发着别色衣。手持锡钵以乞自活。沙门报曰。我出家人也。菩萨又曰。云何名为出家人也。沙门报曰。常以善心恒修善行。身口意业悉令清净。舍离俗家昇涅槃路。故名出家人也。菩萨叹曰。善哉斯事善哉斯事。即自念言。若当如此我亦出家。即命御者。可速还宫。我至宫中思量是事。御者奉命。执御还宫。既至宫中寂然思念。时净饭王问御者曰。今者太子出城游观。欢乐以不。答曰。我见太子愁忧不乐。王即问曰。何故不乐。御者答曰。太子出城逢一沙门。剃除须发被福田衣。手持钵锡徐行乞食。太子问我。彼何人也。我即答曰。名出家人。便问我言。云何名为出家。我即答曰。舍其俗家。昇涅槃路。故名出家。太子闻已。命我引车近沙门所。问沙门曰。汝是何人。剃除须发被异色衣。手执瓶钵自行乞食。沙门报曰。我出家人也。太子问曰。云何名为出家人也。彼便报曰。舍离俗家昇涅槃路。太子闻已即便叹曰。善哉斯事善哉斯事。若如此者我亦出家。即便命我令速还宫。今在宫中思量是事。
    时净饭王既闻此语。惨然不乐私自念曰。太子生时相师占言。太子不登王位。必当出家。观今相状应出家时至。即设方便。我今当令太子往田农所。见彼人众行来作务。心得欢喜忘出家事。作是念已。即往宫中告太子曰。我有良田令人营植。汝可检校。太子在宫。想彼老病死人。即怀忧惧。念彼沙门复生喜恋。此心所系无时暂舍。闻父所言不可违背。即顺父言便命御者。登车即往。身虽欲往田所。心恒系念出家。既渐前行。忽于中路。遇五百宝藏悉皆开门。中有声曰。善哉太子。我等珍宝。是汝过去眷属之藏。汝可尽取随汝意用。太子报曰。此是过去眷属愚痴资具。无时积聚莫知弃舍。我今何用汝等速去。时彼宝藏复出声曰。汝若不取我今入海。菩萨报曰。随汝意去。时宝藏等便入大海。尔时菩萨复渐前行。至犁田村见彼耕人。尘土坌身遍体流汗。手执牛杖尽皆有血。复见其牛。皮背穿烂饥渴所逼。羸瘦困苦喘息不住。为诸虻蝇唼食脓血。诸小虫等满其疮食。或为犁刃伤割其脚。菩萨游历耕种之所。皆见如此诸苦恼事。菩萨从无量劫来。深种慈悲。遇此苦业便生怜愍。即唤耕田人等。而问之曰。汝属何人。诸人报曰。我等皆属太子。菩萨告曰。今放汝等任自存活。不须系属于我。耕田牛等亦便放舍。任逐水草养其躯命。于时菩萨念此苦事。从车而下。于赡部树间。入第一无漏相似三昧。左右侍从围绕菩萨。各坐树下瞻侍菩萨。时净饭王自念。食时将至。太子何为不还宫内。即欲自往看其太子。便命车辂登之而行。至耕田所周回诸处。寻觅太子于赡部树下。见入三昧。于时日已西倾。一切林影皆随日转。唯太子所坐之树。犹荫太子。其阴不移。时净饭王。见是事已即自念言。今我太子甚大威德。日已西倾。一切林影皆随日转。唯太子所坐之树。犹荫太子。其阴不移。欢喜踊跃生恭敬心。曲躬低头前礼太子。请从定起共登宝车。渐次还宫。至尸林下见诸死人。或黄或淤臭秽狼藉。太子见已重加忧念。于宝车中结跏趺坐。专心思惟。渐至劫比罗城。时历数者即占。太子至七日内不出家者。必登转轮王位。占知是事。即以其颂。奏净饭王曰
    太子不出家　　尽于七日中
    于彼日出时　　必登金轮位
    七宝自在王　　太子当如此
    海内无劳役　　怨敌自平定
    太子若出家　　无畏坐林间
    证彼一切智　　度脱诸众生

    尔时菩萨既至城内。有一释迦种。名不过时有其一女。名曰鹿王。于楼窗中遥见菩萨。赞叹颂曰
    安乐乳母生　　安乐父能养
    彼女极安乐　　当与汝为妻

    菩萨闻此。其心寂入涅槃声义。唯闻言曰。汝最胜人当思惟寂静涅槃。菩萨闻此涅槃声。爱念欢喜。闻妙声故。即脱颈上珠璎。掷于空中。以威力故。遂落鹿王女颈上。诸人见此皆大欢喜。白净饭王具陈上事。王闻此语。即令二万婇女迎鹿王女。将入太子宫内。彼时菩萨有三夫人。一名鹿王。二名乔比迦。三名耶输陀罗。其耶输陀罗最为上首。其三夫人各有二万婇女。前后围绕在于宫内。
    时净饭王。闻历数者颂。即唤甘露等兄弟四人。集居一处。递相议彼历数之颂。若七日内不许出家。登轮王位者。我等宜应于七日内守护太子。仍令兵众于四城门勤加防卫。作是议已。即于劫比罗城。筑七重城堑。皆安铁门。一一门上尽挂鸣铃。若有开闭。其铃声闻四面周回各四十里。菩萨所在楼阁之上。皆令伎女作诸音乐歌舞围绕。大臣猛将领四种兵。严更警候营守城外。菩萨宫中诸门常闭。纵有使命须往来者。于城楼上别置梯道。令五百人擎之来去。其内宫门开闭之时。皆出异声令净饭王闻。若闻门声。诸宫女等尽执仗刃。劫比罗城外百官吏人。亦复勤加递相防守。时净饭王。自将四兵守城东门。其斛饭王。自将四兵守城南门。其白净王。复将四兵守城西门。甘露饭王。亦将四兵守城北门。大名释迦。领诸猛士巡行城内。至城东门问守门人曰。谁守此门。净饭王报曰。是我知更。大名将曰。严更者好。睡眠者恶。即说颂曰
    睡者如死人　　此人属魔王
    智者常觉悟　　是故勤防守

    大名释迦。说此颂已。即至南门。问守门者曰。何人守此。斛饭王报曰。是我知更。大名将曰。勤加者好。睡眠者恶。即说颂曰
    睡者如死人　　此人属魔王
    智者常觉悟　　是故勤防守

    大名释迦。说此颂已复至西门。问守门者曰。是何人守。白饭王报曰。是我知更。大名将曰。勤加者善。睡眠者恶。复说颂曰
    睡者如死人　　此人属魔王
    智者常觉悟　　是故勤防守

    说此颂已复至北门。问守门者曰。是何人守。甘露饭王报曰。是我知更。大名将曰。策勤者善。睡眠者不善。即说颂曰
    睡者如死人　　此人属魔王
    智者常觉悟　　是故勤防守

    说此颂已还至中营。问守营人曰。何人知更。营人报曰。是某知更。策勤者善。睡眠者不善。即说颂曰
    策勤莫违法　　实语莫妄语
    妄语入黑暗　　是故勤防守

    大名释迦。如此巡已即至天晓。于净饭王所白其王曰。七日之中一夜已过。唯余六日。王便报曰。既余六日勤加守护。六日若过。我之太子登金轮王。我等诸人咸皆随从。飞腾虚空观四天下。如此警候乃至六日。唯余一夜。天帝释有常法。观念之时穷于下界。即说颂曰
    释迦牟尼国王子　　修六度行皆圆具
    爱乐出俗处山林　　以求无上真如道

根本说一切有部毗奈耶破僧事卷第三


《根本说一切有部毗奈耶破僧事·第四卷》

根本说一切有部毗奈耶破僧事卷第四

        大唐三藏法师义净奉　制译

    尔时菩萨。在于宫内嬉戏之处。私自念言。我今有三夫人及六万婇女。若不与其为俗乐者。恐诸外人云。我不是丈夫。我今当与耶输陀罗共为娱乐。其耶输陀罗因即有娠。既怀娠已生思念曰。我于明旦报菩萨知。尔时菩萨。于其夜中约缘生理。而说颂曰
    所共妇人同居宿　　此是末后同宿时
    我今从此更不然　　永离女人同眠宿

    当此之夜。婇女倡伎悉皆疲倦。昏闷眠睡。或头发披乱。或口流涕唾。或复谄语。或半身露。菩萨见此。虽在深宫犹如塚间见诸死人。即自思惟。而说颂曰
    如风吹倒池莲花　　手脚撩乱纵横卧
    头发蓬乱身形露　　所有爱心皆舍离
    我今见此诸女眠　　犹如死人身形变
    何故我不早觉知　　在此无智有情境
    欲同彼泥箭毒火　　如梦及饮咸水等
    当如龙王舍难舍　　诸苦怨雠因此生

    菩萨说此颂已便即眠睡。尔时大世主夫人。于其夜中见四种梦。一者见月被蚀。二者见东方日出便即却没。三者见多有人顶礼夫人。四者见其自身或笑或哭。尔时耶输陀罗复于此夜见八种梦。一者见其母家种族皆悉破散。二者见与菩萨同坐之床。皆自摧毁。三者见其两臂忽然皆折。四者见其牙齿皆悉堕落。五者见其发鬓悉皆堕落。六者见吉祥神出其宅外。七者见月被蚀。八者见日初出东方便即却没。菩萨于夜中见五种梦。一者见其身卧大地。头枕须弥山。左手入东海。右手入西海。双足入南海。二者见其心上生吉祥草高出空际。三者见诸白鸟头皆黑色。顶礼菩萨所欲腾空。不过菩萨膝下。四者见于四方杂色诸鸟。至菩萨前皆同一色。五者见杂秽山菩萨在上经行来去。见是梦已。即从卧起欢喜思念。我今此相不久之间。当得阿耨多罗三藐三菩提无上之智。尔时耶输陀罗。即从睡觉。便为菩萨说其八梦。菩萨尔时。恐耶输陀罗情生忧恼。方便为解此梦。令得欢悦。见汝母家种族皆悉破坏者。今皆见在何为破坏。见汝与我同坐之床皆自摧毁者。床今见好云何摧毁。见汝两臂忽然皆折者。今皆无损。见汝牙齿悉皆堕落者。今亦见好。见汝鬓发亦自堕落者。今见如故。见吉祥神出汝宅者。妇人吉神所谓夫婿。我今见在。见月被蚀者。汝可观之。今见圆满。汝见日出东方复遂没者。今见夜半日犹未出。何为遂没。时耶输陀罗闻是解已。默然而住。菩萨尔时思惟是梦。如耶输陀罗所见之相。我于今夜即合出家。又作思念。我应方便令耶输陀罗略知觉我。作是念已告耶输陀罗曰。我愿出家。耶输陀罗曰。大天。汝欲往者可将我去。菩萨思念。得涅槃时即将汝去。报耶输陀罗曰。我有去处便将汝去。尔时耶输陀罗。闻是语已欢喜而寝
    尔时菩萨发心欲出。大梵天王及帝释等。知菩萨念应时而至。合掌恭敬而说颂曰
    心如未调马　　亦如躁猕猴
    能舍五欲乐　　速证涅槃明
    大慈者起起　　舍此大地尊
    当得一切智　　度脱诸众生

    菩萨报曰。天帝释。汝不见耶。即说颂曰
    如师子王在铁槛　　猛将弓刀守其傍
    象马人众甚繁闹　　围绕此城若为出
    父王犹如猛师子　　四兵铁甲皆全具
    城堑楼阁及廊屋　　种种兵仗皆充满
    见彼宫门及合门　　乃至城门亦如是
    安诸鸣铃普周遍　　关拒甚难不可越
    种种螺鼓围绕我　　喧聒鸣声未曾息
    宫外多诸象马兵　　勤加防卫不令出

    尔时释提桓因。即说颂曰
    昔有誓愿今应思　　然灯如来先授记
    众生多拘苦恼中　　应速舍家求正道
    我今亦能作如是　　及彼梵王诸天等
    当令汝得无障碍　　诣树林中修正觉

    菩萨闻是颂已。其心欢喜答诸天曰。善时。天帝释即以昏盖。覆诸兵众及净饭王倡伎婇女。所有一切防卫守护劫比罗城者。皆令睡眠。心无觉悟。命夜叉大将散支迦持取踏梯。便令菩萨从梯而下至车匿所。见车匿方睡。菩萨以手推觉。良久方悟。菩萨尔时即说颂曰
    起起汝车匿　　速被乾陟来
    过去胜者林　　我往彼寂默

    尔时车匿。若睡若觉。以颂报曰
    今非游观时　　汝先无怨敌
    既无怨贼来　　云何夜索马

    菩萨以颂告曰
    车匿汝昔来　　不违我言教
    勿于末后时　　方欲违我命

    车匿报曰。今夜半时我怀恐怖。不能取马。菩萨尔时闻是语已。便自思念。我若与此车匿言酬未已。恐傍人闻废我前去。不如自被马王乾陟。即趋马坊至乾陟所。时彼乾陟见菩萨来。即怀嗔怒如大猛火。跳踉来去未便受捉。菩萨手中先有百宝轮相。一切怖畏众生见菩萨者。菩萨即以百宝手抚慰安隐。菩萨尔时。便以轮手抚其马头。即说颂曰
    我今末后时乘汝　　速当至彼不久留
    我当不久证菩提　　当以法雨润众生

    复次一切众生有常法。有人教者即能习学。乾陟马王闻此颂已。即便安住。菩萨欢喜便被牵出。梵王帝释。令四天子共扶乾陟拥卫菩萨。四天子者。一名彼岸。二名近岸。三名香叶。四名胜香叶皆有威力。诣菩萨所侍立左右。菩萨问曰。谁能将我腾空而出。四天子曰。我等皆能。菩萨又曰。汝等有何神力。彼岸报曰。太子当知。尽大地土我犹擎得。亦复将行。近岸复曰。四大海水及诸江河。我今亦能荷负将行。香叶又曰。一切山石我能担负将行。胜香叶又曰。一切林树及诸丛草。能负将行。菩萨闻已以脚案地。令四天子尽力擎之。时四天子。即皆尽力共相动挽。乃至疲乏犹动不得。时四天子尽皆惊愕。白菩萨曰。不知菩萨有大威力。我等若知有是力者。不敢擎之。尔时车匿。闻其菩萨与四天子递相言说。即便趋行至菩萨所。菩萨尔时即乘乾陟。时四天子各扶马足。尔时车匿一手攀秋一手执刀。菩萨诸天威力感故。即腾虚空。宫中善神。既见是已悉皆号哭。泪下如雨车匿见之白菩萨曰。此是雨不。菩萨报曰。此不是雨。是宫中神见我今去。泪下如此。车匿尔时。闻菩萨此言。哽咽歔欷默然不语。菩萨尔时。如象旋顾望其宫中。便自思念。是我末后与诸女人共居一处。今一时别之。不复更尔。复重思念。我若不从东门与父王别。恐生嫌恨责诸兵士不加防守。即诣东门。见其父王睡眠极重。菩萨尔时。绕父王三匝跪礼父足。作是言曰。我今去者非不孝敬。但为生老病死磨灭有情。由是义故。我欲出家证菩提道救济斯苦。作是语已即腾虚空。
    时释迦大名将军。巡行观察至城东门。忽见菩萨腾在虚空。发声啼哭白菩萨曰。欲何所作欲何所作。菩萨报曰。大将当知。我欲出家。大名将曰此是非法。菩萨报曰。我已曾于三阿僧祇劫。常行苦行求无上菩提。于一切众生拔诸苦难。我今岂得在于宫中。今当一心为法而去。大名释迦。闻是语已即复啼哭。哀哉哀哉。净饭大王及诸释种。苦哉苦哉。虽发大愿欲留太子。徒加爱念。此事便发。释迦大将即说颂曰
    今日净饭王　　为子生忧恼
    举手叫苍天　　悲恨大号哭
    耶输陀罗等　　及诸大宫人
    今别悉达已　　常为苦所逼

    大名释迦。说此颂已悲泪懊恼。速至耶输陀罗所。以手推耶输陀罗。即说颂曰
    悉达夫欲去　　应可生留恋
    勿当后时忧　　为忆夫愁故
    今去极难见　　最后相见时
    苦哉无人闻　　觉去勿罪我

    大名释迦。频于内宫遍告众人。了无觉者。悲恼忙惧。复速往彼净饭王所。觉净饭王。即说颂曰
    悉达今欲去　　王当速制之
    勿于彼后时　　为子常忧恼

    大名释迦再三觉之。王犹眠睡曾不暂觉。时释梵天等。与无量百千诸天眷属。来诣菩萨。至菩萨所便即围绕。大梵天王及色界诸天。俨然无声在菩萨右。释提桓因及欲界天在菩萨左。或有执持幡盖并奏音乐。或于空中散诸香花供养菩萨。所谓优钵罗花。波头摩花。分陀利花。曼陀罗花。摩诃曼陀罗花。栴檀沈水香粖香和香。以散菩萨。复以种种上妙衣服散于空中。复于空中击鼓吹螺作诸倡伎。而作颂曰
    诸天在空中　　悉皆大踊跃
    拚舞菩萨前　　歌赞于菩萨
    无边诸天众　　揶揄彼魔军
    或有作音乐　　或有引前者
    或复开诸门　　或以花来散
    或有扶马足　　瞻仰随从行
    或复左旋绕　　或复居左右
    多闻及梵释　　先引菩萨路
    一切威德天　　无不随从者
    如月在星中　　往彼圣者林

    是时菩萨。出劫比罗城已。梵释天等皆大欢喜。白菩萨曰。善哉仁者。汝昔长夜如是希求言。我何时获无障碍在闲林中。汝昔有愿。今悉圆满。汝若证得无上道时。摄受我等。菩萨曰。如汝所愿。尔时菩萨。如象王右顾观诸天等。作是颂曰
    不证无上道　　了知诸佛法
    不复重来归　　入此劫比城

    是时菩萨。以二更中。行十二踰缮那。从马而下。即解璎珞告车匿曰。汝可将马及我璎饰从此回去。即说颂曰
    此马及璎饰　　可付我亲属
    我今舍贪爱　　从此被法服

    尔时车匿闻此语已。发声号哭悲感懊恼。泪下如雨。而说颂曰
    狮子虎成群　　蕀林恶兽迹
    独住无眷属　　圣者如何住

    菩萨尔时。以颂报曰
    生者独自生　　死者亦自死
    苦者还自受　　生死无有伴

    尔时车匿。复说颂曰
    汝昔常乘诸象马　　手足柔软未经苦
    攒搓刃石满斯地　　如何于此堪行住

    菩萨以颂报曰
    假令少小憍养育　　贤善及与诸孤独
    勇猛无畏人恭敬　　如斯等类咸归死
    生老病死相纷斗　　速来逼迫一切人
    纵有余愿不少宽　　能令须臾尽磨灭

    车匿报曰。太子。净饭大王若不见汝。必大懊恼便当至死。菩萨虽闻是。已为得菩提资粮久圆满故。于车匿言曾不在念。尔时菩萨即于车匿手中。取其所执之刀。其刀轻利。青光湛色如青莲花叶。既拔其刀。即自割发掷虚空中。释提桓因。于虚空中即便捧接。将往三十三天。每至此日。集三十三天众旋绕供养。其割发之地。信心长者婆罗门等营一宝塔。名曰割发地塔。苾刍俗人常应供养。菩萨当割发已告车匿曰。汝见我不。形容已毁心复坚固。如斯之人岂有更还在人间耶。车匿曰。不也。车匿即自思念。今此太子是刹帝利种。情多高慢。我虽苦言终不移改。作是念已礼菩萨足。乾陟马王亦礼菩萨。便吐其舌舐菩萨足。菩萨即以百宝轮手抚其马背。而作是言。汝乾陟去。我证菩提常念汝恩。告车匿曰。汝必不应将我乾陟入于宫内。车匿悲泣不胜哽咽。所视迷闷归还路时顾菩萨前。以菩萨神德力故。于二更中便至于彼。及车匿还路。经七日方至本国。
    既到城门。车匿念言。我若与马同入城者。当为众人之所尤怨。我之身命或可不存。是时车匿入苑林中。且先遣马却入城内。是时乾陟既入城内。即便悲嘶。时城中人及宫人等。闻此马声咸皆忙遽。不见菩萨。抱乾陟项悲号懊恼。然畜生有常法。于世间情无不解了。况此马王。尔时乾陟。见诸人等号恸伤感。其气迷绝便至于殒。然此乾陟从昔已来。于具六种勤事婆罗门家。受其胎形。若菩萨得无上道时。当言汝恶性马。便得宿念。超于生死畏途中。登究竟涅槃岸。
    时菩萨须袈裟。于无比城中有一居士。财宝富盛仓库盈溢多诸眷属。如薜室罗末拏天王。时彼居士。于其同类种族中取女为妻。既得为妇共相娱乐。俗礼和合因生一子。如是乃至生于十子。皆悉出家证辟支佛道。尔时其母。与此十子疏布衣服。时彼十子共白母曰。我今便入涅槃不须此物。尔时十辟支佛白母言。净饭王子释迦牟尼。当得阿耨多罗三藐三菩提。愿母将此衣服可施与彼。必当获得无量果报。作是语已。即于宫中现十八变火化而灭入无余涅槃。其母年老困疾将死。持其衣服嘱付于女。具说前事。时女后时染患将卒。复持此衣置树空中。告树神曰。今此衣服为我守护。待净饭王子出家之日。当持与之。时天帝释观其下界。乃见此衣在树空中便往取之身自被着。作老猎师形状。执持弓箭与菩萨相近。菩萨告曰。此是出家人衣。我衣贵妙是俗人服。今欲相换可得以不。猎师报曰。我不相与。何以故。我若取汝好服行于人间。或有见者便言。我杀于汝取汝此衣。菩萨报曰。汝猎师当知。一切世间所有人众。咸知我有勇猛智慧无能杀者。谁有将此能杀我者。汝不须惧。时天帝释。即跪持衣奉与菩萨。尔时菩萨。得此衣已便即着之。衣窄身大不遍覆体。作是念言。此出家服小不堪受用。若有威力。愿自宽大令覆我体。菩萨及天力之威故。其衣即大。菩萨尔时复自念云。我今既被此衣具出家相。当应救济诸苦恼者。即以先着细妙之衣将与帝释天帝得已。将还三十三天恭敬供养。换衣之所。诸婆罗门居士长者。共于此地造一制底。名为受出家衣塔。尔时菩萨既剃头被袈裟已。于林野中处处游行。至婆伽婆仙人所。见其仙人以掌支颊思惟而住。菩萨问曰。大仙。何故作此思惟。仙人报曰我之住处有多罗树。于先之时生金花金果。忽于今时花果自落。我于今时思念此事。菩萨报曰。此花果主。惧诸生老病死之所逼切。出家修道。所以花果自落。若花果主不出家者。当为园苑。时此仙人闻是语已。即便举目熟视菩萨。见菩萨仪容端正。便自思念告菩萨曰。出家人者。岂汝是耶。答曰。我是。尔时仙人即大惊悦。明目直视观睹菩萨。便屈今坐以诸花果恭敬供养。菩萨坐须臾间。问仙人曰。今此之地至劫比罗城可有几里。仙人报曰。有十二踰缮那。菩萨念曰。此处甚近城国。诸释种子其数不少。恐相烦乱。我当渡殑伽河。作是念已即渡殑伽河。渐次游行至王舍城。
    菩萨有善巧之力。具一切智。取迦罗毗罗拘那一十叶。缀作一钵。威仪寂静入城乞食。时频毗娑罗王在楼观望。遥见菩萨行步端正被如法僧伽胝衣捧持一钵如法瞻视威仪庠序次第乞食。见是事已私自念言。我王舍城中诸出家人。未有若此之者。而说颂曰
    我今赞出家　　如是贤善者
    思惟生死故　　彼人要出家
    在家诸苦逼　　粪秽来煎迫
    出家味禅悦　　智者乐出家
    身心俱出家　　诸恶皆舍离
    口业亦清净　　正命以自活
    圣游摩竭国　　渐至王舍城
    摄心在禅念　　次第行乞食
    国主在高楼　　遥见此圣者
    即发欢喜心　　告诸近臣曰
    汝等当观彼　　胜相皆具足
    形容甚端严　　视地如法行
    智者不遥视　　此非贱种生
    即令使者观　　彼住在何处
    使者奉王命　　即随彼人行
    观此出家人　　当于何处住
    彼次第乞食　　历门至六家
    钵中食既满　　如法捧其钵
    菩萨乞食已　　默然出城外
    往彼般茶林　　清净自安止
    使者知处已　　即遣一人守
    一报速还城　　报彼国王曰
    天王彼苾刍　　今在般茶山
    坐如猛虎儿　　处山如师子
    王闻说是言　　即登诸宝辂
    群臣共围绕　　速诣彼所居
    至彼般茶山　　王从车辂下
    步行前往诣　　便即睹菩萨
    恭敬相问讯　　王即相对坐
    见彼寂静住　　便作是言曰
    汝少年苾刍　　今是盛壮时
    端严多技艺　　如何自乞食
    汝生何族姓　　我与汝园宅
    并给诸婇女　　种种令具足
    菩萨闻是言　　以颂而答曰
    大王有一国　　住在雪山傍
    财食甚丰足　　名曰娇萨罗
    甘蔗曰乔答　　彼中住释迦
    我是刹利种　　不乐世间欲
    若人御大地　　山林及海滨
    具有诸珍宝　　贪心犹未足
    以薪投猛火　　贪欲亦如是
    怖畏崄途中　　御者常忧惧
    诸苦欲为根　　能覆于善法
    我昔出家时　　诸欲皆弃舍
    譬如大雪山　　风吹尚能动
    我心依解脱　　诸欲不能牵
    世间欲驱驰　　生死轮常转
    国主唯我能　　解脱诸怖畏
    我知欲愆过　　见涅槃寂静
    我今当舍弃　　往诣清净乐

    尔时频毗娑罗王。闻是语已问菩萨曰。汝出家士。作此苦行欲有何愿。菩萨报曰。愿得阿耨多罗三藐三菩提。王曰。汝若得道者应当念我。报曰。依汝所愿。说此语已。菩萨即往耆阇崛山傍仙人林下。既到彼已。随彼仙众行住坐卧见彼苦行。常翘一足至一更休。菩萨亦翘一足至二更方休。见彼苦行。五热炙身至一更休。菩萨亦五热炙身至二更方休。如是苦行皆倍于彼。仙人见已共相议曰。此是大持行沙门。犹此缘故。名大沙门。尔时菩萨问诸仙曰。诸大仙等。如是苦行欲有何愿。一仙报曰。我等愿得帝释天王。更一仙曰。我等愿得大梵天王。一仙又曰。我等愿得欲界魔王。菩萨尔时闻是语已。便自思念。此等仙人天上人间轮回不绝。此是邪道。非清净道。
    菩萨既见仙人行垢秽道。即便弃之。诣歌罗罗仙所。既至彼已。合掌恭敬相对而坐。问彼仙曰。汝师是谁。我欲共学梵行。彼仙报曰。仁者乔答摩。我无尊者。汝欲学者随意无碍。菩萨问曰。大仙得何法果。仙人报曰。仁者乔答摩。我得无想定。菩萨闻此私作是念。罗罗信心我亦信心。罗罗精进有念有善有智。我亦有之。罗罗仙人见得如许多法乃至无想定。如是之法我岂不得。尔时菩萨默然而去。念彼诸法。未得欲得未证欲证未见欲见。菩萨尔时独处闲林。专念此道勤加精进。作是事已不久之间。便得证见此法。得此法已。还乃至彼罗罗仙所。白罗罗曰。今汝此法乃至无想定岂自得耶。彼仙报曰。如是乔答摩。乃至无想定我自得之。菩萨报曰。仁者。此等智慧乃至无想定。我亦得之。彼仙报曰。乔答摩。汝既得之我亦得之。我既得之汝亦得之。今我二人此弟子众。可共教授此法。义理一种得故。此罗罗仙。即是菩萨。第一教授阿遮利耶。彼罗罗仙。以菩萨智慧故。欢喜供养亲好而住。菩萨尔时作如是念。今此道法者。非智慧非证见。不得阿耨多罗三藐三菩提道。是垢秽道故。菩萨知已告罗罗曰。仁者好住。我今辞去。
    菩萨尔时游行山林。见水獭端正仙子。旧云郁头蓝者此误也。即往亲近恭敬问讯。告彼仙曰。汝师是谁。我共修学。彼仙报曰。我无尊者。汝欲修学随意无碍。菩萨问曰。汝得何道。彼仙报曰。仁者乔答摩。我得乃至非非想定。菩萨闻此私作是念。此水獭仙有信心。我亦有之。有精进有念有善有智。我亦有之。彼得如是法。乃至非非想定。我岂不得。默然而去。念彼诸法。未得欲得未见欲见未证欲证。即往闲林专修此道。勤加精进不久之间。乃至证非想非非想定。得是定已。还诣水獭仙所。白彼仙曰。今汝此法岂自得耶。答曰。如是。菩萨又曰。大仙。此智慧乃至非想非非想定。我亦得之。水獭报曰。汝既得之我亦得之。我既得之汝亦得之。今我二人可共同住教授弟子。何以故。得法同故。菩萨尔时作如是念。如此之道。非智慧非正见。不得阿耨多罗三藐三菩提果。是垢秽道。白彼仙曰。汝今好住。我辞而去。此是菩萨第二阿遮利耶。
    菩萨尔时游行山林。时净饭王忆念菩萨。令使寻访相望道路。在所山林悉皆知处。既闻太子辞彼水獭无有侍者独行山林。即差童子三百人往侍太子。天示城王既闻是事。复差二百童子往侍太子。如是五百童子围绕菩萨。于诸山林随意游观。尔时菩萨便作是念。我今欲于林间静住。不可令其多人围绕而求甘露。然我应留侍者五人。余者放还。是时菩萨。于母宗亲中而留两人。于父宗亲中而留三人。而此五人承事菩萨。余者各令还国
    尔时菩萨。与此五人围绕。往伽耶城南。诣乌留频螺西那耶尼聚落。四边游行于尼连禅河边。见一胜地。树林美茂其水清冷。底有纯沙岸平水满。易可取汲。青草遍地。岸阔堤高。有杂花树。在于岸上。滋茂殊胜。菩萨见此殊胜之地。作如是念。此地树茂其水清冷。底有纯沙。岸平水满。易可取汲。青草遍地。岸阔堤高有杂花树。在于岸上。滋茂殊胜。若有人乐修禅慧者。可居此地。我今欲于此地念诸寂定。此树林中断诸烦恼。菩萨作是念已。便于树下端身而坐。以舌拄齶两齿相合。善调气息摄住其心。令心摧伏压捺考责。于诸毛孔皆悉流汗。犹如猛士搦一弱人。拉摺压捺复恼彼情。其人当即遍体流汗。菩萨伏其身心亦复如是。因此转加精进。曾不暂舍。得轻安身获无障碍。调直其心无有疑惑。菩萨如是作极苦苦不乐苦。虽受众苦。其心犹自不能安于正定
    尔时菩萨复作是念。我今不如闭塞诸根。不令放逸。使不喘动。寂然而住。于是先摄其气不令出入。由气不出故。气上冲顶。菩萨因遂顶痛。犹如力士以诸铁嘴斲弱人顶。菩萨尔时。转加精进不起退心。由是得轻安身。随顺所修其心专定。无有疑惑。如是种种自强考责忍受极苦苦及不乐苦。于其心中曾不暂舍。而犹不得入于正定。何以故。由从多生所熏习故。菩萨复作是念。我今应当转加勤固。闭塞诸根令气内拥入于禅定。作是念已。便闭其气不令喘息。其气复从顶下冲于耳根。气满于耳。犹如积气聚排袋口。受如是种种诸苦。乃至不能得入于正定。何以故。由久远时所熏习故。菩萨复作是念。我当倍加精进。内摄其气令其胀满而入禅定。闭其口鼻。令气悉断。气既不出。却下入腹五藏皆满。其腹便胀如满排袋。复加功用轻安其身。随顺所修其心专定。无有疑惑。菩萨如是受种种苦受。其心犹不入于正定。由从多时染熏习故。菩萨复作是念。我今倍加入胀满定。入此定已拥闭其气。其气覆上冲顶。其顶结痛。犹如力士以其绳索勒缚系羸弱人。头顶悉皆胀满。菩萨受如是等最极苦已。乃至不能得于正定。何以故。由多时熏习故。菩萨复作是念。我今应当倍加功用入胀满定。入其定已其气满胀。其腹结痛。如屠牛人以其利刀刺于牛腹。菩萨受如是苦受。乃至不能获于正定。何以故。由多时染熏习故。菩萨复作是念。我今应当倍加精进入胀满定。既入定已闭塞口鼻。其气胀满周遍身体。其身盛热。犹二力士执羸弱人内于猛火。菩萨如是受种种苦受。乃至不得入于正定。菩萨复作是念。我今不如断诸食饮。
    尔时诸天观见菩萨断诸食饮。诣菩萨所告曰。大士。汝今嫌人间食。我等愿以甘露入菩萨毛孔。汝应受取。菩萨便作是念。一切诸人已知我断人间食。今受甘露。便成妄语。若于邪见一切众生。由妄语邪见故。身亡灭后。堕落恶趣于地狱中生。我今应当不受此事。然我今应少通人食。或小豆大豆及牵牛子。煮取其汁日常少吃。作是念已不受天语。遂取小豆大豆及牵牛子煮汁少吃。于是菩萨。身体肢节皆悉萎瘦无肉。如八十岁女人肢节枯憔。菩萨羸瘦亦复如是。尔时菩萨。由少食故。头顶疼枯又复酸肿。如未熟蓏子擿去其蔓见日萎憔。菩萨头顶亦复如是。菩萨于是。转加精进得轻安身。随所念修受种种苦受。乃至心不能获入于正定。菩萨尔时。以少食故眼睛却入。犹如被人挑去。如井中见星。菩萨眼睛亦复如是。菩萨于是。复倍精进受诸苦受。乃至不获入于正定。何以故由从多时所熏习故。菩萨以少食故。两胁皮骨枯虚高下。犹三百年草屋。菩萨两胁亦复如是。菩萨尔时。转倍勤念受诸苦受。乃至心不能获入于正定。由从多时所熏习故。菩萨以少食故。脊骨羸屈。犹如箜篌欲起则伏欲坐仰倒欲端腰立上下不随。菩萨困顿乃至于是。以手摩身诸毛随落。菩萨复作是念。今我所行非正智非正见。不能至无上菩提

根本说一切有部毗奈耶破僧事卷第四


《根本说一切有部毗奈耶破僧事·第五卷》

根本说一切有部毗奈耶破僧事卷第五

        大唐三藏法师义净奉　制译

    尔时有三天人。诣菩萨所见菩萨身。递相议曰。其一天云。此乔答摩是黑沙门。其二天云。此乔答摩黕色沙门。第三天云。非黑非黕是苍色沙门。因天议故。菩萨遂得三名。菩萨所有身上光色。皆悉变没。菩萨于是时中不曾听闻。心中自生三种譬喻辩才。所言三者。一者湿木有润从水而出火钻亦湿。有人远来求火。以湿火钻钻彼湿木欲使生火。火无出法。若有沙门婆罗门。身虽离欲心犹爱染。耽欲耽爱着欲处欲悦欲伴欲。有如是等常在心中。彼诸人等。纵苦其身受诸极苦忍诸酸毒受如此受。非正智非正见。不能得于无上正道。二者湿木有润在于水边。有人远来求火。以乾火钻钻其润木。虽欲得火火无然法。如是沙门婆罗门。身虽离欲心犹爱染。于诸欲中。耽欲爱欲着欲处欲悦欲伴欲。有如是过常在身心。纵苦其身受于极苦忍诸酸毒。受如此受。非正智非正见。不能至于无上正道。三者朽烂之木无有津润在于湿岸。有人求火。虽以火钻钻之火无然法。如是沙门婆罗门。身虽离欲心犹爱染受于苦受。非正智非正见。不能得于无上正道。菩萨尔时悟此喻已。自作是念。我今应当日食一麻。虽食一麻。常为饥火之所烧逼。其身肢节转更羸瘦。为饥火不息。复日食一粳米。饥火不息。复日食一拘罗。犹还羸瘦。日食一荜豆。犹还枯憔。复日食一甘豆。犹尚枯瘦日食一大豆。犹复困憔
    尔时净饭王。闻此苦行懊恼啼泣。及诸宫人婇女。脱身璎珞敷草而坐。亦复日食一麻一米及一豆等。尔时耶输陀罗以少食故。怀娠渐损。王闻是事作如是念。若菩萨苦行不止。耶输陀罗更闻斯语。必大忧恼其娠堕落。便至于死。我今当设方便。令不知菩萨苦行。时净饭王告诸宫人。其菩萨苦行。勿令耶输陀罗知。并敕往来使者。菩萨苦行。无令余人辄知此事。净饭王虽从使者闻菩萨苦行。以诸方便告诸宫人。菩萨今者已食。菩萨尔时所食一麻一米。乃自念言。今为此法。非正智非正见。不能得于无上之道。我当别修苦行食诸秽食。复作是念。食何秽食。应取新生犊子未吃草者之所粪尿。作是念已便取而食。虽食此物。仍令食力消尽。然后复食。既而食已。便于尸林之下。枕卧死人及诸枯骨。以右胁着地盖于两足。内念光相如是系念。行住坐卧曾无暂舍。菩萨若坐。有诸村野男女。见菩萨坐寂然而定。手执草茎穿菩萨耳穴。左右而出。如是戏笑去来抽挽。便语菩萨耳言。看此坌土之鬼。又复重言坌土之鬼。复以土块瓦石掷菩萨身上。斯等虽于菩萨之身如是戏弄。尔时菩萨。不起恚心无粗恶语。菩萨如此难忍能受。是时菩萨。以发勤策不息。轻安身体未曾休废。习续正念意无疑虑。专心于定住三摩地
    尔时菩萨复作是念。诸有欲舍苦故。勤修诸行。我所受苦无人超过。此非正道非正智非正见。非能至于无上等觉。菩萨复作是念。何为正道正智正见。得至无上正等菩提。又作是念。我自忆知。住父释迦净饭宫内捡校田里赡部树下而坐。舍诸不善离欲恶法。寻伺之中。生诸寂静得安乐喜。便获初禅。此应是道预流之行。是正智正见正等觉。我今不能善修成就。何以故。为我羸弱然。我应为随意喘息。广吃诸食饭豆酥等。以油摩体温汤澡浴。是时菩萨作是念已。便开诸根随情喘息。饮食诸味而不禁制。涂拭沐浴纵意而为。于时其五侍者互相谓曰。此沙门乔答摩。懈怠懒堕而怀多事。受用无度断惑错乱。今既广吃食饮豆酥油涂拭澡浴。今不能少许证获。必无所得。便舍菩萨渐次而行。至波罗痆斯仙人堕处施鹿园中同作是愿。若世间有阿罗汉者。我随出家。此五人同住同行。因名五众。
    菩萨尔时。渐加饮食身力强健。即往西那延村（唐言会军村也）彼有村主。名为军将。将有二女。一名欢喜。二名欢喜力。时此二女先闻。雪山南傍殑伽河侧。劫比罗仙住处不远。劫比罗城释迦种中生一太子。端正具足众相圆满。一切众生见者喜悦。相师占云。此儿若绍王位当得转轮王。此女闻已。于十二年中常守贞洁。人间常法。若有女人。能守贞洁满十二年者。即合与转轮王为妃。故彼二女。于十二年内不犯十恶。满十二年讫作是思念。我今于十二年中作清净行讫。应以十六转乳粥供养苦行仙人。所谓十六转者。一千牛乳饮一千牛。复以一千饮五百。复以五百饮五百。复以五百饮二百五十。复以二百五十饮二百五十。复以二百五十饮一百二十五。复以一百二十五饮一百二十五。复以一百二十五饮六十四。复以六十四饮六十四。复以六十四饮三十二。复以三十二饮三十二。复以三十二饮十六。复以十六饮十六。复以十六饮八。复以八饮八。复以八饮四。作是念已。即取此乳颇璃器中煮为粥。当煮之时。净居诸天。观见菩萨食此粥已即成菩提道。我等应当助其威力。即将上药速得力者。置乳器中并卫护之。当时粥现种种轮相。时有一外道。名曰近行。来见此粥有种种相。作是念云。食此粥者必证无上智慧。我应乞取吃之。念已便去。粥既熟已。时彼外道却来告二女曰。我从远来甚大饥乏。今此乳粥可分施我。二女报曰。我不与汝。默然而去。
    时二女人。从颇梨器中。泻其乳粥于宝钵中。天帝释来立二女前。梵天净居天等以此遥立。时彼二女。既见帝释在前而立。即捧其乳钵施与帝释。帝释报曰。施胜我者。二女问曰。今谁胜汝。答曰。彼梵天王。尔时二女。复持其乳施梵天王。梵天王报曰。施胜我者。问曰。谁胜于汝。答曰。彼净居天。时此女人。复以乳钵捧净居天。净居天报曰。施胜我者。又复问曰。谁胜于汝。答曰。彼菩萨今见在尼连禅河洗浴。为无力故不能得出。彼人胜我。汝当施与。时二女人。即持其乳粥往尼连禅河。将施菩萨。尔时河岸有女树神。见菩萨虚羸不能上岸。即从树出半身展手欲接菩萨。菩萨问曰。汝是何身。树神答曰。我是女人。菩萨报曰。我不能触汝。可为我低一树枝。我欲攀出。时彼树神即低树枝。菩萨攀而得出。便着衣服在于河岸树下而坐。时二女人便持粥至。曲躬恭敬奉施菩萨。菩萨以自他利故。便受其粥。又便问曰。兼此宝器总能施不。二女答曰。圣者。今总奉施。菩萨尔时即吃其粥。洗其宝钵掷尼连河中。龙王便接其钵入于龙宫。释提桓因既而见之。化为妙翅飞入龙宫。恐吓龙王夺钵而去。于三十三天置一钵塔。以时供养。菩萨问二女曰。今汝施我欲有何愿。二女答曰。圣者。有雪山南殑伽河侧劫比罗城。释迦种中诞一太子。颜容殊妙人所喜见。相师占之。当为转轮王。我今以此功德。愿为彼妃。菩萨报曰。彼之太子不乐世欲今已出家。二女报曰。若已出家不贪世欲。以此功德当令彼人所愿成就。便说颂曰
    彼悉达太子　　世间最胜人
    若欲求所愿　　当令速成就

    尔时菩萨。见此二女说斯颂愿已。告二女曰。依汝所愿。时二女人闻菩萨此语。礼足而退。菩萨因食乳粥。气力充盛六根满实。于尼连禅河岸游行观察。觅清净处将欲安止。见孤石山有杂华果庄严围绕。菩萨见已即登此山。平整石上结跏趺坐。尔时此山忽自裂碎。菩萨起立作是疑念。由我恶业尚不尽故。令山碎耶。空中诸天。观知菩萨疑念此事。即于空中告菩萨曰。世尊。昔无恶业。此是菩萨成道常法。善根功德充满身心。一切地力不能胜载。今之此地。非是菩萨成菩提处。一切大地之力。不能负载二种之人。一者善最多者。二恶最多者。菩萨善业甚多。所以此山自然摧碎。今过尼连禅河东有金刚地。彼处过现未来诸如来等。皆于其上得最胜智。已得现得当得。菩萨闻已将往其地。举足步步皆生莲花。四大海水成莲花池。来迎菩萨足所履地。地皆振动如扣铜器。有遮沙鸟及善瑞鹿来绕菩萨。主风之神。调其清凉吹去尘秽。主雨之神。微洒甘泽令嚣埃不飞。菩萨既见此相。作是念云。今见此相。我于今日必成正觉。尼连禅河龙。名伽陵伽。以先业缘住此河中。两目皆盲。若佛出世眼即得明。若佛灭后其眼还盲。闻地震声疑佛出世。从宫出看。忽见菩萨具三十二相八十种好圆光一寻。如千日辉。如大宝山周遍严饰。龙王见已说颂赞曰
    曾见诸菩萨　　成佛具威德
    昔见与今见　　二见无差别
    我观初行步　　复睹左右相
    能受世间供　　今成佛无疑
    又瞻被衣服　　入于尼连河
    河水变清净　　今成佛无疑
    大坚固勇猛　　行步如牛王
    亦如人中王　　今成佛无疑
    上飞遮沙鸟　　下有祥瑞鹿
    身相甚端正　　今成佛无疑
    和风甚调畅　　微雨从空下
    鸟赞树低枝　　今成佛无疑
    清净光严相　　犹如阎浮金
    面端如满月　　今成佛无疑

    龙王尔时。赞菩萨已便入龙宫
    尔时菩萨闻伽陵伽龙王赞已。诣金刚地作是念云。我应须草。于时帝释知菩萨心。即往香山。取彼柔软吉祥妙草。即自变身作佣力者。持吉祥草至菩萨前。菩萨见已即从乞之。帝释前跪奉施菩萨。既得草已。即诣菩提树下欲敷草坐。草自右旋。菩萨见此相已。复自念云。我于今日证觉无疑。即昇金刚座结跏趺坐。犹如龙王。端严殊胜其心专定。口作是言。我今于此不得尽诸漏者。不起此座。
    魔王常法。有二种幢。一为喜幢。二为忧幢。其忧幢忽动。魔王便作是念。今者忧幢忽动。决有损害之事。便谛观察。乃见菩萨坐金刚座上。复作是念。此净饭子坐金刚座。乃至未侵我境已来。我先为其作诸障碍。作是念已。奋眉怒目着舍那衣。化为小使者形。诣菩萨前仓卒忙遽。告菩萨曰。汝今云何安坐于此。劫比城中。已被提婆达多之所控握。宫人婇女皆被污辱。诸释种等已为杀戮。是时菩萨。有三种罪不善寻思生。一者爱欲寻。二者杀害寻。三者毁损寻。于耶输陀罗乔比迦弥迦遮所。生爱欲寻。于提婆达多所。生杀害寻。于随从提婆达多诸释种等。生毁损寻。生此寻已便觉察曰。我今何故。生此三种罪不善寻。又便观察。知是魔王来此恼我令我散乱
    尔时菩萨即生三种善寻。一者出离寻。二者不杀害寻。三者不毁损寻。时天魔王复更告曰。汝今何故。坐于菩提树下。菩萨答曰。当证无上正智。魔王复曰。如何得证无上正智。菩萨答曰。罪者。汝且一度祠会。犹此缘故。得于欲界天中自在成就。况我于无数劫中。作无量百千拘胝那庾多祠会。为利益有情故。舍头目手足血肉妻子男女金银诸珍。为证无上智故。由是义故。我何不证无上正智。我今决定证此无上正智。菩萨作此言已。魔王复告曰。然我一度祠会。得欲界自在天主。汝今证知。汝于三无数劫中。作无量拘胝那庾多百千祠会。为利益有情故。舍头目手足血肉妻子男女金银诸珍。为求无上正智故。谁当证汝
    尔时世尊。举轮万网缦无量福生慰喻一切恐怖。手指于大地曰。此当证我。如于三阿僧祇劫中。作无量拘胝那庾多百千祠会。为利益有情故。舍头目手足血肉妻子金银诸珍实不虚者。当自证我。是时地神从地涌出。合掌而发声曰。罪者。如是如是。如世尊言。实不虚也。作是语已。时魔王罪者。内怀羞愧默然而住。颜容憔悴而失威德。心怀懊恼作是念云。我今作是方便。不能令净饭子有少损坏。今当别设异计为其障碍。念已便去。时彼魔王先有三女。姿容妖艳皆悉殊绝。一名为贪。二名为欲。三名为爱着。种种天衣庄严其身。令往菩萨所。至菩萨前。作诸谄曲拟生惑乱。菩萨见已。化此三女皆成老母。即便还去。魔王见此更增懊恼以手支颊谛思是事。我复云何。令此净饭之子生于障碍。即遣三十六拘胝魔兵。象头马头驼头驴头鹿头牛头猪头狗头獯狐头鼠狼头猕猴头野狐头师子头虎头等。如是奇怪种种头兵。或执锵戟。或执弓箭。或执钺斧或执轮刀。或执罥索。或执斤斲。如是种种器仗来向菩萨。魔王自执弓箭欲射菩萨。菩萨见已作是思念。凡所斗诤皆求伴侣。我今与此欲界王诤。岂不觅伴。复更思念。我今觅除障碍方便。时魔兵众。即发诸刃同击菩萨。菩萨尔时入大慈三摩地。时魔兵刃。皆变成青黄赤白杂色莲花。落菩萨左右前后。彼时魔王。复腾空中雨诸尘土。而此尘土。变成沈檀抹香及作诸花。堕菩萨上。魔王复于空中。放诸毒蜂雨金刚石。净居诸天。化为叶屋以盖菩萨。毒蜂石雨皆不得损。魔王见已复作是念。我能几时围绕娆乱。凡诸声者能破三摩地。我今应变菩提树叶令为颇胝迦。复令风吹相鼓作声。彼若闻声心不能定。作是念已。即为此事。时菩提树叶相鼓作声。菩萨闻已不能专定。时净居天遥见是事念言。我今应助菩萨。尔时诸天。皆来至菩提树。各把树叶不令叶动。时彼魔军犹不肯散。净居天等复作是念。此罪魔军久恼菩萨。尚不退息。即以神力。掷诸魔军铁围山上。
    菩萨尔时住优楼频螺聚落。于尼连禅河菩提树下坐。于妙觉分法中。常不断绝修习加行而住。于初夜分中。神境智见证通成就。所谓一中变为无量。无量中变为一。或隐或见。墙壁及山。得无罣碍如虚空中。出没大地如游于水。地相如故。或趺坐虚空如居大地。或游腾虚空如鸟飞翥。日月有大威德。或复举手而扪摩之。乃至来往梵天身皆自在
    尔时魔王复作是念。诸禅定中唯声能为障碍。我应作声。即与三万六千拘胝魔鬼神等。遥吼大声。菩萨为此声故。为十二踰缮那迦覃婆树林。由此林故。不闻彼声。菩萨复作是念。我应修天耳智证通心。天及人声皆悉得闻。菩萨超过人耳以净天耳。人非人声若近若远无不晓了。菩萨念云。魔王三万六千拘胝眷属中。彼谁于我起于恶心。我何得知。菩萨复念。我如何证他心智。即于夜中便得证悟。如于有情所发寻伺。心及心心所。欲不欲心。嗔不瞋心。痴不痴心。广不广心。息心摄心。骄慢不骄慢心。寂静不寂静心。定心不定心。散心不散心。如实了知。既知是已复更念云。此魔军中从昔已来。谁是父亲谁是母亲。谁是怨害谁为亲友。如何得知。复更念云。我今应修宿命智方得了悟。于夜分中精勤存念。修宿命智便得晓了。从昔已来种种诸事。所谓一生二生三四五生十生二十生百生千生。乃至无量百千万生。一劫生二劫生。成劫生坏劫生。乃至无数劫生。应念了知。彼人姓某名某。及已所生之处族姓种类。及有食噉苦乐等事。皆悉了悟。如是长命如是久住。寿命长短彼灭此生。所有相貌方处种种。无量杂类靡不尽知。菩萨作念。念此魔军谁堕恶趣谁堕善趣。如何得知。复作是念。应以生灭智通方知是事。菩萨于中夜分修生灭智通。便得天眼清净。超越人间。以此天眼见诸众生。死者生者。端正者丑陋者。富贵者下劣者。往善道者。往恶道者。作善业者。作恶业者。决定明了。复知一一众生身口意业作诸恶事。诽谤圣者。或染着邪见。或作邪见业。由斯业故。从此没后堕恶趣中。或见众生。于身口意作诸善业。恭敬贤圣行正见。由此业故。从此没后生善趣中。皆悉明了。菩萨复作是念。一切有情。由彼欲漏有漏无明漏。轮转苦海如何得免。复更念云。唯证无漏智通能断此事。菩萨尔时为是义故。菩提树下于夜分中。常以相应修习成熟。专心于觉分法中而住。发心为证无漏智通。即于苦谛如实了知。集灭道谛亦复如是。证斯道已。于欲漏有漏无明漏。心得解脱。既得解脱。证诸漏尽智。我生已尽梵行已立。应作已作不受后有。即证菩提。彼中谓见觉分菩提。世尊所作已办。即入火界三摩地。此时菩萨以慈器仗。降伏三十六拘胝魔军。证无上智。
    于时魔王罪者。弓从手落幢便倒地。宫殿皆动。魔王与诸三十六拘胝眷属。心生懊恼而怀悔恨。便自隐没。往劫比罗城告众人曰。释迦牟尼菩萨。修诸苦行登金刚座。于草铺上今已舍命。时净饭王及诸宫人群臣百寮。闻是语已。大苦恼心如火所烧。城中人众及乔比迦等三大夫人。念菩萨德闷绝躄地。以水洒面良久乃苏。悲泣哽咽不能自止。左右侍女劝喻裁抑。如是种种叹责无量。时净信天见魔欺妄。复知如来已成妙智。心生欢喜便普告曰。诸人当知。释迦牟尼今不舍命。见证无上正智。时净饭王及诸眷属。并劫比罗城人众。闻此语已不胜欢跃。时耶输陀罗。闻世尊菩萨证无上智。生喜悦曰。诞一息。斛饭王亦生一息。于时月蚀。净饭王见此盛事。甚大欢喜庆悦充满。即敕城中除去瓦砾。以栴檀香水遍洒于地。于四衢道中置于香鑪。然诸名香。悬彩幢盖满于街路。以鲜洁花周布地上。于四城门及街衢中。立檀施处。于时于东城门施会。沙门婆罗门外道梵志贫穷孤独悭贪乞求。如此等类皆悉施与。南西北门及城中街衢亦复如是。会诸群臣。为耶输陀罗所生之息。而立其名。内宫侍女前白王曰。此子生时罗怙障月。因此应以为名罗怙罗。时斛饭王。为其子故广施如上。亦会亲属与子立名。问诸人曰。此子当立何字。亲属报曰。此子生日。劫比罗城人众欢喜。可名此子为阿难陀。时净饭王。观罗怙罗而作是言。此非我释迦牟尼所生之子。时耶输陀罗。闻王此语深怀恐惧。即携罗怙罗。往菩萨澡洗池边。有一大石。先是菩萨力戏之石。以罗怙罗置此石上。合掌誓曰。此儿若是菩萨亲生子者。投于池中不至沈没。若非菩萨亲生子者。入水即没。作是愿已。即抱其石并罗怙罗抛于池中。石便浮水。时罗怙罗落在水中。坐于石上。如轻绵在水随波来去。曾不沈没。净饭王闻已生希有心。将诸群臣围绕侍卫。至彼池傍见罗怙罗。在于池中坐浮石上。欢叹喜悦。时净饭王。自入池中抱罗怙罗。其石便没。还于宫中倍加爱育。
    初菩萨以慈器仗。降伏三万六千拘胝魔众已。证无上正智。于时大地震动。普遍世界悉皆光明。所有大地黑暗之处。日月威光不能除者。蒙佛此光皆得明彻。其中众生忽得相见。递相言曰。非独我等生于此间。更有众生生于此处。
    摄颂曰
    四种触池　　父子和合
    释迦出家　　护河神礼

    尔时梵界有二天子。观见世尊坐菩提树下。共相议曰。今佛世尊。住嗢律尼连禅河岸菩提树下。初成正觉入火界三摩地。经于七日今犹在定。我等当共诣如来所香花供养。各说二颂叹佛。作是议已。如力士屈伸臂顷即至菩提树下。在世尊前顶礼双足。其一天子说颂请曰
    起起大慈悲　　怨贼今退散
    无罪大商主　　应游行世间
    说善游胜法　　广施诸实义
    无量诸众生　　闻法皆受持

    第二天子复说颂请曰
    起起大慈悲　　怨贼今退散
    一切垢已除　　应游行世间
    身心既清净　　如彼圆满月
    无量诸众生　　闻法皆受持

    时二天子。说此颂已礼佛而去。尔时世尊。从三摩地起说颂曰
    欲界诸安乐　　色界诸安乐
    贪欲烦恼尽　　此安乐最胜
    我今舍重担　　永离于负重
    有担受多苦　　舍担则安乐
    一切欲已舍　　一切行已成
    一切法已知　　此人不复生

    世尊在三摩地。于七日中既断烦恼受解脱乐。无人供养。不饮不食无饥渴想。尔时有二商主。一名黄苽。二名村落。各有百两车及多人众。共为兴贩路由佛所。时二商主。先有知识命过生天。顾于商人作如是念。今佛在菩提树下七日入定。断诸烦恼受解脱乐。无人供养。我今应令此二商主为最初供养。于多世中受诸功德。今宜劝为此事。为知识故。作是念已。于夜分中。放大光明烛五百车。现其半身在虚空中。告二商曰。汝今当知。释迦牟尼世尊。在宽广尼连禅河菩提树下初成正觉。于七日中解脱烦恼受彼安乐。不饮不食无人供养。汝等二人。事速供养。为最初供养。获大利益。作此语已。天遂便隐。时二商主闻此语已。共相议曰。我等当知。世尊威德甚奇。今天为彼来告我等令使供养。作是议已。于佛世尊深心敬仰。持诸供物酪浆麨蜜往世尊所。到已礼足在一面立。白世尊曰。我等二人。多持酪浆麨蜜来奉世尊。愿见哀慈纳我微供。尔时世尊而作是念。我今不可同诸外道以手受食。寻念过去诸佛。为益有情如何而受。时清净天空中告曰。世尊当知。过去如来。为有情故持钵而食。世尊亦知其事如是。于时世尊。既先无钵即自邀祈。我若得钵然后受食。时四天王。知世尊心愿。各持一石钵而来奉佛。然此石钵。清净轻妙周遍细密。形色端严非人所作。时四天王。既各持钵至世尊所。顶礼佛足在一面立白佛言。世尊。我等各从石山持此石钵来奉世尊。唯愿慈悲垂哀纳受。尔时世尊作是念云。今此四王。各持石钵以施于我。我若取一余天怨望。乃至二三亦复如是。我今应可总纳受之。以我神通合成一钵。将适众愿。作是念已便受四钵。以佛神力。重叠内之遂成一钵。便持此钵。为益有情故受商主供。既受供已。即为商主说诸咒愿。颂曰
    所为布施者　　必获其义利
    若为乐故施　　后必得安乐
    福能招乐果　　所愿皆成就
    疾得圆寂处　　当证涅槃乐
    勤修福德人　　所有诸灾横
    及以天魔众　　皆不能侵恼
    若发勇猛者　　具圣慧能施
    当尽苦海边　　必得无为乐

    尔时四天王及二商主。闻此颂已。甚生欣庆礼足而去。尔时世尊。持此石钵于尼连禅河岸。以水泥坛如法而食。食已还菩提树下。收钵洗足。以麨酪浆蜜性冷故尔时世尊患于风气。魔王见佛患冷风气。来诣佛所顶礼佛足白佛言。世尊。涅槃时至。何用久住于世。可早入涅槃。世尊知为魔王所恼。告言。汝罪魔王我未入涅槃。何以故。我未有声闻弟子聪明智慧。若有他问如法而答。善破异论广建正法。具足四部众。苾刍苾刍尼邬婆索迦邬婆斯迦。上天下界及诸十方。广知我法修诸梵行。悉皆了知。若未如此。我未入涅槃。魔王闻佛此语。心生懊恼隐身而去。释提桓因。见佛世尊患于风气。即往赡部树下。远有诃梨勒林。于其林中取色香美味具足者诃梨勒果。速诣佛所顶礼佛足。在一面立白佛言。我见世尊身患风气故。取诃梨勒果。今以奉施。若食此果风气即除。唯愿世尊受我此药
    尔时世尊。便受服之所患寻愈。尔时世尊所患既差。从菩提树下起。往牟枝磷陀龙王池边。坐一树下念三摩地。时此池中合有七日雨下。牟枝磷陀龙王。知七日雨下不绝。从池而出。以身绕佛七匝。引头覆佛头上。何以故。恐佛世尊冷热不调。诸蜂蝇等虫恼乱世尊。时此龙王。过七日中见雨止已。方解其身变作天身。顶礼世尊足白佛言。世尊。于此七日之中。颇安隐不。我身粗弊应无乱恼。愿见欢喜
    尔时世尊即说颂曰
    知足果安乐　　多闻者知法
    不害于众生　　人间大慈悲
    能除世欲乐　　诸恶皆远离
    我慢悉摧伏　　斯人最安乐

    佛说颂已。时彼龙王。顶礼世尊还本住处
    尔时世尊。复从池边还菩提树下。于草敷上端身结跏如法而坐。观十二缘生循环返覆。所谓此有彼生。无明缘行行缘识。识缘名色名色缘六处。六处缘触触缘受。受缘爱爱缘取。取缘有有缘生。生缘老死忧悲苦恼。此灭故彼灭。无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六处灭。六处灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老死忧悲苦恼灭
    尔时世尊。于七日间入三摩地已起。而说颂曰
    若此法能生　　佛常在于定
    若能知因法　　彼义灭一切
    若此法能生　　佛常在于定
    若能知因苦　　彼义灭一切
    若此法能生　　佛常在于定
    若能灭受尽　　彼义灭一切
    若此法能生　　佛常在于定
    若能灭缘尽　　彼义灭一切
    若此法能生　　佛常在于定
    若能灭诸漏　　彼义灭一切
    若此法能生　　佛常在于定
    普照于世间　　如日在空里
    若此法能生　　佛常在于定
    降伏诸魔军　　佛能断钩锁

    尔时世尊作是念已。我得甚深之法。难见能见难知能知。不可思惟难可思惟。其义微妙。唯有智者能知此法。若为他说。彼不能解。我法虚授徒自疲劳。益我愁恼。我今应独于寂静处我所见法安乐境界思惟而住
    尔时世尊如上思惟。止心住已不念说法。时娑婆世界主梵天王。知佛心念即自思惟。此世间败坏。诸众生等于彼苦境不能解脱。今时如来应正遍知出现世间。难逢难遇如乌昙钵罗花。佛今出世。乐自寂静不念说法。我今应往请佛。作此念已。如大力士屈申臂顷。从梵天没至世尊前。顶礼佛足在一面立。即说颂曰
    快哉今此摩揭陀　　而现未曾净妙法
    于诸法中觉悟者　　唯愿当开甘露门

    世尊复以说伽他曰
    我所得法甚难遇　　能令有海悉无余
    少智愚人恒逆流　　由欲牵缠镇漂没

根本说一切有部毗奈耶破僧事卷第五


《根本说一切有部毗奈耶破僧事·第六卷》

根本说一切有部毗奈耶破僧事卷第六

        大唐三藏法师义净奉　制译

    尔时大梵天王白佛言。世尊。于此世间有诸众生。或生或老。然其根性有上中下。利钝不同。形相端严性行调顺。少诸烦惑。亦少烦惑种类。由不听正法故。所解狭劣。世尊。如嗢钵罗花钵特摩花俱没陀花奔茶利迦花。并于水中或生或老。其花根性有上中下。一浮出水。一与水齐。一居水下。众生亦尔。于世间中或生或老。然诸根性有上中下。利钝不同。形相端严性行调顺。少诸烦惑。亦少烦惑种类。由不听正法故。所解狭劣。为是人故当说正法。时彼诸人闻说法宝。并皆悟解
    尔时世尊。闻是请已便作是念。我以佛眼观彼众生性差别不。作是念已。即以佛眼观见有情。或生或老。然其根性有上中下。利钝不同。形相端严性行调顺少诸烦惑。亦少烦惑种类。由不听正法故。所解狭劣。尔时世尊。即于有情起大悲心。而说颂曰
    若有于法深乐听　　我即当开甘露门
    如其讥慢自轻人　　大梵我终不为说

    尔时大梵天王。闻此颂已作如是念。佛于今者欲说正法。心生喜跃顶礼佛足。绕佛三匝勿然不现。时佛世尊复作是念。我于今者为谁先说。又作念言。有哥罗哥。往在因中曾为我师。及以种种供给。我当为彼先说正法。
    尔时空中诸天白言。世尊。其哥罗哥。命终已来经今七日。世尊亦以佛眼。观知命终经其七日。复作念言。彼哥罗哥。不闻我法失大利益。若得闻法利益无边。又复念言。我今当为嗢达罗摩子说法。由于因中为第二师。种种供给我故为说。空中诸天亦白佛言。此嗢达罗摩子昨夜命过。佛亦观知昨夜命终。复作是念。彼不闻我法失大利益。若得闻法利益无边。尔时世尊便作是念。我欲先为何人说法。复作是念。应为彼五人先为说法。何以故。我昔苦行之时。彼等五人信心尊重承事供养。复作是念。彼等五人今何所在。尔时世尊超人天眼观察。乃见五人在波罗痆斯仙人堕处施鹿林中。见已从菩提树坐下而起。往诣迦施那国波罗痆斯城。乃路逢一外道。名为亲近。彼见世尊形容端严清净色相善好。问曰。具寿乔答摩。诸根端正清净颜容皮肤细滑。于何教师而得出家受谁法教。尔时世尊即说颂曰
    我今不从师受业　　亦无比类同于我
    世间所应开觉者　　唯我一人善能晓
    一切通达超出世　　而于诸法无所着
    咸皆弃舍证解脱　　自然觉悟不从师
    既无有人类于我　　所以自然觉一切
    如来天人大导师　　已证一切智力具

    尔时世尊说此颂已。诣迦施那国波罗痆斯城仙人堕处施鹿林中。是时五人在彼林中。遥见世尊。各相谓言。共立一制。此沙门乔答摩。性多缓慢常为邪命断惑数退。彼今广餐美食。所谓酥蜜酪等。以酥油涂身香汤洗浴。彼乔答摩来至我所。我等不应起迎顶礼。亦莫唤坐。彼若坐时亦任远坐。立制才竟。如来渐渐近五人所。时彼五人。不胜如来威德尊重。从座而起。一人为如来安座。一人为如来取水。一人为如来安置洗足器。二人迎接为受三衣。善来乔答摩。可坐此座。世尊作是念。此愚痴人。共立章制而便自犯。作是念已就座而坐。五人供养。未知世尊得成正觉。心生轻慢。所有言说皆唤如来在俗名号。或唤乔答摩。或唤具寿。或唤种族。是时世尊。见毁呰已告五人曰。于如来处。莫唤俗姓乔答摩具寿种族名字。若如是毁呰如来者。失大利益。生生之处于长夜中而受苦恼。何以故。若复有人。频唤如来俗姓名号等。彼无智人。生生之处失大利益。常受苦恼。汝等应知。自今以去。于如来所莫唤俗姓。五人报曰。具寿乔答摩。汝先苦行。不得正觉智慧之法。亦复不见善安乐住。汝不可得。何谓今日破戒弃舍苦行。心不能定。痴狂心乱广受好食。所谓酥乳酪等。酥油涂身香水洗浴。一无苦行。如何乃言得成正觉。世尊报曰。汝愚痴人。不见如来前后相貌诸根差别。五人报曰。具寿乔答摩。如是相貌我见差别。尔时世尊告五人曰。出家之人不得亲近二种邪师。云何为二。一者乐着凡夫下劣俗法及耽乐淫欲处。二者自苦己身造诸过失。并非圣者所行之法。此二邪法。出家之人当须远离。我有处中之法。习行之者。当得清净之眼及大智慧。成等正觉寂静涅槃。何为处中法。所谓八圣道。云何为八。所谓正见正思惟正语正业正命正精进正念正定。尔时世尊。而为五人以决定心说如是教。时五人中。二人侍佛学法。三人晨时乞饭。还至本处充六人食。又于中后。三人侍佛学法。二人入村乞食。还至本处五人共餐。唯佛世尊不非时食。
    尔时世尊告五人曰。此苦圣谛法。我未曾闻。由如理作意精勤力故。得净慧眼智明觉生。此苦集圣谛法。我未曾闻。由如理作意精进力故。得净慧眼智明觉生。此苦灭圣谛法。我未曾闻。由如理作意精进力故。得净慧眼智明觉生。此苦灭道圣谛法。我未曾闻。由如理作意精进力故。得净慧眼智明觉生。复告五人。此苦圣谛法。我未曾知。今当应知。由如理作意精进力故。得净慧眼智明觉生。此苦集圣谛法。我未曾断。今当应断。如理作意精进力故。得净慧眼智明觉生。此苦灭圣谛法。我未所证。今当应证。如理作意精进力故。得净慧眼智明觉生。此苦灭道圣谛。我未修习今当应修。如理作意精进力故。得净慧眼智明觉生。此苦圣谛。我已遍知。不复更知。先未曾闻。由如理作意精进力故。得净慧眼智明觉生。此苦集圣谛。我已永断。更不复断。先未曾闻。由如理作意精进力故。得净慧眼智明觉生。此苦灭圣谛。我已作证。更不复证。先未所证。由如理作意精进力故。得净慧眼智明觉生。此苦灭道圣谛。我已修习。先未所习。由如理作意精进力故。得净慧眼智明觉生。汝等五人当知。我先未得此四谛三转十二种。未生净眼智明觉。不能超过人天乃至梵界诸沙门婆罗门一切世间天人阿苏罗。未证解脱出离。不离颠倒。我不证无上正智。汝等当知。我自修习此四圣谛三转十二种。证已即生净眼智明。了达正觉。尔时我便超过人天魔梵界及世沙门婆罗门。于天人阿苏罗解脱。出离心所颠倒。我得于正智无上正觉。世尊说此法时。具寿憍陈如。证于无垢无尘法中得法眼净。及八万天众。于法中亦证法眼
    尔时世尊告憍陈如曰。汝证法已。答曰。世尊。我已证。佛复告曰。憍陈如。汝证法耶。答曰。善逝已证。佛言。具寿憍陈如。既遍证法。以是义故。号阿若憍陈如。尔时地行药叉众。闻世尊语。同发声言。仁者当知。此佛世尊。于波罗痆斯城仙人堕处施鹿林中。三转十二行法轮。非诸沙门婆罗门人天魔梵之所能转。令多人安乐故。令多人利益故。哀愍有情故。由是义故。天众增益苏罗损减。尔时空行药叉。闻地行声已。亦同发声。乃至四天王天三十三天。炎魔天睹史天。化乐天他化自在天。及诸梵天。皆同时同刹那同腊婆同牟呼栗多发声。阿迦尼吒天闻是声已亦同言曰。仁者当知。此佛世尊。波罗痆斯城仙人堕处施鹿林中。三转十二行相法轮。非诸沙门婆罗门天人魔梵之所能转。为令多人得安乐故。为令多人得利益故。哀愍有情故。天众增长苏罗损减。世尊波罗痆斯城仙人堕处施鹿林中。三转十二行相法轮故。因号此法经及此地。名为转法轮处经
    尔时世尊复告四人曰。有四圣谛。云何为四。所谓苦圣谛集圣谛灭圣谛道圣谛。云何苦圣谛。所谓生苦老苦病苦死苦爱别离苦怨憎会苦求不得苦乃至五取蕴苦。如此应知。修习八圣道。所谓正见正思惟正语正业正命正精进正念正定。云何名集圣谛。所谓爱欲更受后有。爱喜贪俱行爱彼彼欣乐染爱。为舍离故。应修习八正道。云何灭圣谛。所谓爱欲更受后有。喜爱相应攀缘染着。为灭坏休息永没离欲见证故。修习八正道。云何道圣谛。所谓八圣道。应当修习。世尊说此四谛法时。阿若憍陈如。证诸漏尽心得解脱。四人于此法中。离诸尘垢证清净眼。尔时世间中有二应供。一是世尊。二是憍陈如
    尔时世尊复告四人曰。汝等当知。色无我。若色有我。不应生诸疾苦。能于色中。作如是色。不作如是色。是故汝等。知色无我故。生诸疾苦。不能作如是色。不作如是色。受想行识亦复如是应知。尔时世尊复告四人曰。于意云何。色为是常为无常耶。答曰。大德。色是无常。告曰。色若无常者。为苦非苦。答曰。大德是苦。告曰。色若无常苦者。即是变坏。若多闻弟子者执色是我。我有诸色。色属于我。我在色中不。答曰。不也。世尊告曰。如是受想行识。为是常耶。为无常耶。答曰。大德。无常也。告曰。乃至识等无常者。为苦非苦。答曰。是苦。大德。告曰。识等无常苦者。即是变坏。若有多闻弟子。执色乃至识是我。我有识等。识等属我。我在识等中不。答曰。不也大德。告曰。是故当知。诸所有色。若过去若未来若现在。若内若外若粗若细若胜若劣若近若远。如是诸色非我。非我所有。非属于我。我不在色。由如实遍知。应如是见。乃至受想行识亦如是见。汝等声闻弟子。具足多闻观五取蕴。离我我所。如是观已。知诸世间实无可取。无可取故不生怖畏。无怖畏故内证圆寂。我生已尽梵行已立。所作已办不受后有
    尔时世尊说此法时。彼四人等闻此法已。心得解脱证阿罗汉果。是时世间有六阿罗汉。佛为第一
    尔时佛在波罗痆斯城婆罗奈河边。时彼城中有长者子。名曰耶舍。于日日中。令奏女乐受五欲乐。身心疲倦即便眠卧。诸伎女等围绕而睡。尔时耶舍。中夜忽觉见诸伎女。九孔流溢种种不净。头发蓬乱衣服垢秽。手足繁闹呓言喧杂。见此事已作是思惟。我于今夜在尸林耶。心生惊怖起蹑宝履。其履价直百千两金。趋至门边大声叫唤。诸人当知苦来逼我。诸人当知苦来逼我。悲泣雨泪。时有非人。隐耶舍声不令人觉。即为开门。尔时耶舍。出至大门亦发大声。悲泣哽噎复作是言。诸人当知苦来逼我。时彼非人。隐耶舍声不令人觉。便为开门。尔时耶舍。出至城门如前叫唤。时彼非人亦为开门。尔时耶舍出城门已至婆罗奈河边。尔时世尊河边经行。耶舍见水如前叫唤。佛闻其声。告言童子。此处无畏。汝可渡来。于是耶舍脱留宝履。渡诣佛所。顶礼佛足在一面立
    尔时世尊。即将耶舍至其住处。佛就本座。时彼耶舍。礼佛足已对如来坐。尔时世尊。即为敷演妙法示教利喜。诸佛常法。先说此法。所谓布施持戒生天之因。复说五欲所有过患。赞叹出家独处山林。思惟观察断诸烦恼。演说广大微妙之法。开示令解。诸有听者闻说此法。欢喜清净无有疑惑。佛观知已更复为说出世之法。所谓苦集灭道圣谛。犹如浣衣先除垢秽。既清净已色即易染。耶舍亦尔。初闻佛说心器清净。便能了知四圣谛法。证预流果。见法得法极通达法。究竟坚法越一切悕望。度一切疑惑不假他缘。于大师教余不能引。于诸法中得无所畏。耶舍尔时得此法已心大欢喜。从座而起整衣服。顶礼佛足右膝着地。合掌白佛而作是言。世尊。我今入此微妙之法获大胜利。从今已后乃至尽形。归佛法僧。为五戒邬波索迦。不杀不盗不邪行不妄语不饮酒。作是语已退坐一面。
    时彼耶舍出城已后。妻从睡觉不见耶舍。处处寻觅莫知所在。告父长者曰。长者当知。今子耶舍不知所在。长者闻已作如是念。岂非我子被诸恶贼及以怨家将出城外作无利耶。作是念已。即于四方令诸马使自持火炬。与诸人等处处寻觅。遂出城门渐至河侧。见有宝履价直百千。便作是念。我子定非恶贼得去。既脱宝履明知渡河。长者即便渡河而去。渐至佛所。于时世尊。遥见长者从外而来。即以神力令彼长者虽入众中不见其子。时彼长者。既至佛所顶礼佛足。白言世尊。见我耶舍以不。佛言。长者。汝宜且坐。容于此处与子相见。时彼长者闻佛语已。起欢喜心得未曾有。礼佛双足在一面坐
    尔时世尊。为说妙法示教利喜。诸佛常法。凡所演说。先开布施持戒生天之因。复说五欲所有过患。赞彼出家独处山林。乃至令彼长者得预流果。其子耶舍。犹着俗时种种珍宝庄严之具。得阿罗汉果。尔时世尊。即摄神力而说颂曰
    调伏寂静持净戒　　常以妙法自庄严
    于诸含识无害心　　是谓沙门苾刍行

    于是时中。世间有七阿罗汉。佛为第一。
    尔时长者。忽见其子在佛前坐。见已告曰。童子汝来。共汝归家。汝母相忆悲伤啼泣
    尔时世尊告长者曰。于意云何。颇有已得无学智见证四谛法。彼人还家餐吐食不。长者答曰。不也大德。佛言。长者。汝今已得有学智见证四谛法不。答曰。已得。佛告长者曰。此耶舍童子。已得无学智见证四谛法。长者白言。我子耶舍获大果利。得无学智见。证四圣谛理。所谓苦集灭道
    尔时长者白佛言。世尊。愿佛世尊至明日时。与子耶舍来我宅中受我供养。尔时世尊默受其请。长者知佛许已礼足而去
    尔时世尊。至时着衣持钵。与耶舍童子到长者宅。耶舍母妻在中门傍。待佛世尊及其耶舍。既见佛来。自以其手严饰床具敷设座已请世尊坐。尔时世尊即就其座。时耶舍母及妻。礼世尊足在一面坐。尔时世尊。即为说法示教利喜。先演布施持戒人天之因。次演修习断诸烦恼。乃至证预流果。尔时其母及妻。既见法证法已。即从坐起礼佛双足白言。世尊。我于今日得此妙法。尽此形寿归佛法僧。永持五戒作邬婆斯迦。愿佛世尊。今日食时受我供养。世尊默然而许。时耶舍母见佛许已。即于家中。办诸清净上妙饮食。于世尊前饰一香坛。奉诸香味而以供养。世尊食已洒扫清净。重以香花周匝供养。在一面坐。如来尔时。重为说法即便而去。
    时波罗痆斯城诸长者等。闻第一长者子耶舍剃除须发被于法服随佛世尊而作弟子。其第二长者子。名曰富楼那。其第三长者子。名曰无垢。第四长者子。名曰骄梵拔提。第五长者子。名曰妙肩。闻耶舍出家。咸作是念。今耶舍童子生于贵家。富有珍宝身体端严。恒受快乐。舍其所好为佛弟子。将知如来甚大威德法亦微妙。我等应当剃除须发侍养如来学受胜法。作是议已即共同心。从波罗痆斯城至世尊所。礼世尊足在一面立白佛言。世尊。愿与妙法。我等出家为佛弟子。依如来教奉持梵行
    佛告诸长者子曰。今正是时。善来苾刍。汝便出家修诸梵行。作是语已彼长者子等须发自落袈裟着身成苾刍相。如经七日曾出家者。其所悟解如百岁苾刍。尔时世尊重为说法。汝等苾刍。独一静处远离喧杂。常守自心勤修苦行。今既出家应求梵行。度于彼岸证自正智。得佛神通尽于生死。梵行建立办于所作。勿受后有。如斯修者得无生果。时四苾刍闻佛此言。即便悟解证阿罗汉果。时此世间有十一阿罗汉。佛为第一。
    波罗痆斯城中有五十豪族家。闻此五长者子咸皆出家剃除须发而被法服证阿罗汉果。各作是言。如来教法甚为深妙。令彼五长者子各舍豪富而为出家。我等诸人亦宜诣佛而为弟子。作是议已咸至佛所。顶礼佛足在一面立白佛言。世尊。愿听我等于善法律中出家而为苾刍常修梵行。佛言。善来苾刍。须发自落袈裟着身。如经七日曾出家者。佛言。具寿。夫出家者。独处山林远离喧杂。常守自心勤修苦行。度于彼岸证自正智。得佛静力尽生死际。勿受后有。如斯修者得无生果。时五十苾刍。闻佛言已心获无碍。证阿罗汉果。时此世间有六十一阿罗汉。佛为第一
    尔时佛住波罗痆斯城仙人堕处施鹿林中。六十苾刍前后围绕。尔时世尊告诸苾刍。我今与汝。于一切天人系缚之中。而得解脱。汝等各可随诣诸方。为诸众生作大利益。且令汝等各各而往。不用同行。我亦往优楼频螺聚落。为利益故。尔时恶魔作是念言。此沙门乔答摩。住于波罗痆斯仙人堕处施鹿林中。为声闻众如是说法云。我于一切天人系缚中而得解脱。汝等苾刍。亦于一切天人系缚中同得解脱。汝等应往人间广为利益。汝等应各别行。不用同往。我亦将诣优楼频螺聚落者。我今应当为彼作诸障碍。尔时恶魔作是念已。化为摩纳婆往诣佛所。即于佛前而说颂曰
    汝不得解脱　　而作解脱想
    汝在系缚中　　不能解脱我

    尔时世尊作是念言。今者恶魔愿我散乱。世尊知已说颂答曰
    人天系缚中　　我已得解脱
    罪者今当知　　我已摧伏汝

    尔时恶魔便作是念。此沙门乔答摩能知我心。作是念已便生懊恼。内怀忏悔便灭而去
    尔时世尊复告诸苾刍曰。我于天人系缚中而得解脱。汝等亦得解脱。汝等应往余方作诸利益哀愍世间。为诸天人得安乐故。汝等不得双行。我今亦往优楼频螺聚落。诸苾刍等咸奉佛教。唯然而去。
    尔时世尊。往波罗痆斯城优楼频螺聚落。既到于彼诣白叠林。在一树下宴坐而住。时有六十贤部在聚落外。于日日中。与诸女乐共相嬉戏。有一女人。失众所期弃而出去。时六十贤部寻觅此女。渐次往诣至白叠林。便见世尊坐一树下颜貌端严。若有见者发清净心。调伏诸根意得寂静成就最胜。犹如金幢光明殊妙。诸人见已。便诣佛所。白言大德。颇见一女人不。世尊报曰。彼女人者是汝何亲。诸人白言。我六十贤部。在聚落外于日日中。令诸女乐作于倡伎。此一女人失我所期弃我而去。我今觅来。告言。诸人。于意云何。汝今所要。为求女身是要。为求自身要耶。诸人报曰。大德。求女身无益。寻求自身最为第一。世尊告曰。童子。汝等来坐。我今为汝宣说妙法。时六十贤部。顶礼佛足却坐一面。佛说妙法示教利喜。诸佛常法。先说此法。所谓布施持戒生天之因。复说五欲所有过患。赞叹出家独处山林思惟观察断诸烦恼。演说广大微妙之法。开示令解。诸有听者闻说此法。欢喜清净无有疑惑。佛观知已。更复为说出世之法。所谓苦集灭道四圣谛理。犹如浣衣先除粗垢得清净已色则易染。六十贤等。初闻佛说心器清净。便能了知四圣谛法。证预流果。见法得法极通达法。究竟坚法越一切希望。度一切疑惑。不假他缘。于大师教余不能引。于诸法中得无所畏。六十贤部得此法已。心大欢喜从坐而起。整衣服顶礼佛足。双膝着地合掌向佛。而作是言。世尊。我等入此微妙之法。获大胜利。从今已后乃至尽形归佛法僧。受五学处为邬波索迦。不杀不盗不邪行不妄语不饮酒。作是语已礼佛而退
    尔时世尊。夜既晓已于晨朝时。着衣入多军村。作是思惟。于此村中我先为谁说法。复作是念。是时村主有其二女。一名欢喜。二名欢喜力。我先往昔欲舍苦行时。此二女人。先以乳糜及与酥蜜。供养于我。我食此故身力强健
    尔时世尊作是念已。往二女家。彼二女人遥见世尊。为佛敷设座已奉迎世尊。顶礼佛足作如是言。善来善来世尊。唯愿世尊入就此座。尔时世尊而就其座。时彼女人顶礼佛足却住一面。佛为说法示教利喜。广说乃至于诸法中得无所畏。尔时二女。即从座起整衣服顶礼佛足双膝着地。合掌向佛。白言世尊。我遇妙法获大胜利。从今以后乃至尽形归佛法僧。为邬波斯迦。作是语已白佛言。世尊。今日慈悲受我微供。尔时世尊默然受请。时彼女人见佛受已。即于佛前作其泥坛。世尊洗手足已如法而坐。时彼二女。布设种种清净甘美饮食。自手行食。频频将来而为供养。世尊食已洗手收食器已。扫洒其地烧香散花。顶礼佛足却坐一面。尔时世尊。便为说法示教利喜咒愿而去。将欲出村便作是念。于此摩揭陀国。谁有最尊外道及婆罗门。闻我说法生信敬心。令众多人得入我法。时有外道。名优楼频螺迦摄。老年一百二十。有五百弟子。在尼连禅河边林中住。修习苦行。时摩揭陀国一切诸人。皆生恭敬尊重供养。为胜福田如阿罗汉。我今往彼为说妙法。令众多人获大胜利。作是念已。往尼连禅河边至迦摄所。其优楼频螺迦摄。遥见世尊即严饰床座。佛就而坐。而作是语。善来善来大沙门。多时不见沙门来此。共相问讯曰。大德。起居轻利不。作是语已相对而坐。佛告迦摄。仁是尊重于此火舍。请觅一边寄停一宿。迦摄波曰。我非尊重。然此石室有大毒龙。恐相损害
    佛告迦摄。我请此舍龙不损我。迦摄报曰。大沙门。若龙不损汝随意而坐。尔时世尊。于初夜分洗手足已。便入火室。如常敷草结跏而坐。正念不动。时彼毒龙。遥见世尊心生嗔怒。便吐毒烟。时佛世尊。以神通力从口出烟遮彼毒烟。时彼毒龙见佛出烟。嗔心猛炽遍身出火。尔时世尊。为欲调伏彼毒龙故。入火光三昧遍身出火。于其石室猛火炽然。时迦摄波。于中夜分从本处出。观其星宿。遥见石室火焰炽然。便作是念。大沙门乔答摩颜貌端正。苦哉苦哉不用我语。今被毒龙火烧成灰。告诸弟子。汝等各各将水灭火救大沙门。尔时世尊知迦摄意。便作是念。为欲调伏彼毒龙故。更入三昧。出种种火光。灭毒龙火不损龙身。时彼毒龙见种种火。心生怖畏来诣佛所。便入钵中盘身而住。世尊知龙调伏。从定而起。擎钵而去至迦摄所。迦摄见已即便问曰。大沙门汝得存邪。世尊告曰。我得平安。迦摄问曰。于汝钵中而有何物。世尊告曰。此是毒龙汝所畏者。我已调伏在此钵中。迦摄见已而作是念。沙门乔答摩。虽有大威德善能如是。然我亦是阿罗汉。
    尔时世尊。在优楼频螺迦摄住处聚落林中。时迦摄波有五百摩纳婆。各各供养祭祀火坛三所。其数总有一千五百火坛。彼五百摩纳婆。于晨朝时欲祭祠火坛于时燃火并皆不着。其摩纳婆等俱怪斯事。遂往迦摄所白言。我等今欲供养火坛。然火并皆不着。迦摄闻此语已便作是念。缘大沙门近我住处。有其威力燃火不着。作此念已诣世尊所。作如是语。沙门当知。我五百摩纳婆欲祭祠火坛。燃火并皆不着。缘有斯事俱来白我。我如是思念。为大沙门近我住处有其威力。燃火不着。佛告迦摄曰。汝今欲得火着不。迦摄报曰。欲得火着。作此语已。所事火坛并皆同起咸悉炽盛。迦摄见已而作是念。沙门乔答摩。虽有威德善能如是。然我亦是阿罗汉。尔时世尊。住于优楼频螺迦摄修道所。于树林中。其摩纳婆祭祠火已。欲灭其火不能得灭。于时摩纳婆。诣迦摄所而白言。邬波驮耶当知。我等祭祠火已。欲灭其火而不能得。尔时迦摄复作是念。大沙门乔答摩近我住处。将非彼力令火不灭。作是念已诣世尊所。而白佛言。大沙门愿知。我此摩纳婆等祭祠火已。欲灭其火而不能得。是故我作是念。大沙门于我近住。将为彼力致令如此。作是言已。世尊告曰。汝欲得灭其火不。迦摄白曰。大沙门。甚欲得灭。即时以佛威力尽皆灭没。是时迦摄便作是念。希有威德。大德沙门虽能如是。然我亦是大阿罗汉。
    尔时世尊。住优楼频螺迦摄修道所住林中。迦摄异时。自欲祠火而不能着。迦摄便作是念。大沙门于我近住。将非彼力致如此耶。作是念已诣世尊所。白佛言。大沙门当知。我欲于此自祭祠火。然不能着。是故我作是念。大沙门于我近住。将为彼力致使如此。作是言已。世尊告曰。汝今欲得火着以不。迦摄白言。大沙门。我欲得着。以佛神力令火匆燃炽盛炎着。时优楼频螺迦摄复作是念。甚奇世尊希有如此。大威德力虽能如是。然我亦是阿罗汉

根本说一切有部毗奈耶破僧事卷第六


《根本说一切有部毗奈耶破僧事·第七卷》

根本说一切有部毗奈耶破僧事卷第七

        大唐三藏法师义净奉　制译

    尔时世尊。住迦摄修道所止林中。迦摄异时。祭祀火已。欲灭其火而不能得。于时迦摄便作是念。大沙门今近我住。将非彼力火不灭耶。作是念已往诣佛所。而白佛言。大沙门当知。我于此处祭祀火已。欲灭其火而不能得。是故我作是念。大沙门于我近住。将非彼力令如此耶。作是语已。佛告迦摄。汝今欲得灭此火耶。迦摄白曰。大沙门。我意欲得除灭此火。其火即时以佛神力悉皆除灭。是时迦摄便作是念。大沙门虽能如是有大神力。然我亦是阿罗汉。
    尔时世尊。住优楼频螺迦摄修道所止林中。后于异时。迦摄所居精舍屋宇。四面一时其炎俱炽。欲灭其火而不能得。是时迦摄。与其眷属及诸大众。同心相励扑灭其火。亦不能得。尔时迦摄便作是念。此大沙门于我住处。将非彼力纵此炎耶。作是念已。诣世尊所白佛言。大沙门。我所居止屋宇精舍。四面匆然炽炎灾起。我及眷属与诸大众。齐心扑灭而不能得。是故我生是念。大沙门于我近住。将为彼力致使如此。作是语已。世尊告曰。汝意欲灭其火以不。迦摄白曰。大沙门。我意愿欲除灭此火。是时炎炽以佛神力尽皆灭没。优楼频螺迦摄复作是念。甚奇世尊。虽能如是有大神力。然我亦是阿罗汉
    尔时世尊。住于优楼频螺迦摄修道林中。时四天王。于其夜分身光照明。如四火山。来诣佛所顶礼双足却坐一面。是时优楼频螺迦摄。于其夜中因观星历。乃见佛前有四火聚光明远及。便作是念。此大沙门同我事火。是故彼边有四火聚。尔时优楼频螺迦摄。至于明日诣世尊所。白言。大沙门。如我所见不。昨夜因观星宿。大沙门前见有火聚。见已作念。此大沙门如我事火。佛言。迦摄。我非事火。昨夜为四天王来于我处听法。所以有此光明。非余火聚。尔时优楼频螺迦摄复作是念。此大沙门虽然如是神通威德。然我亦是阿罗汉
    尔时世尊。住优楼频螺迦摄修习林中。时梵王帝释。于其夜分身光晖赫。如二火聚。来诣佛所顶礼双足退坐一面。是时优楼频螺迦摄。于夜分中因观星宿。遥见佛前有二火聚光明远及。便作是念。此大沙门同我事火。是故彼边有此火聚。至明往世尊处白言。大沙门。如我见不。昨夜因观星宿。大沙门前见二火聚。即作是念。此大沙门如我事火。佛言。迦摄。我不事火。昨夜为梵王帝释来于我处听法。所以有此光明。非余火聚。尔时优楼频螺迦摄复作是念。此大沙门虽有如是神通威德。然我亦是阿罗汉果。
    尔时世尊。住优楼频螺迦摄修学林中。摩揭陀国人有其时会。七日之中皆往优楼频螺迦摄处兴大供养。时既将至。迦摄作念。若摩揭陀国人来诣于此。睹此沙门如是神力。必应舍我定当随彼。其大沙门。于七日间若不住此。斯为善事。于时世尊知其所念。遂屏身相使令不现。是时国人供养将毕。迦摄获大利养。众既散已。迦摄复作是念。我七日中得大所须。今若大沙门来于此处。我当供设。于时世尊知彼所念。即为现身。迦摄遥见即作是念。语大沙门。汝亦还来。佛言。迦摄。我还至此。迦摄问。大沙门。七日已来何故而去。佛答迦摄。汝先岂不作如是念耶。若摩揭陀国人来诣我处。见此沙门神力威德。人应舍我定随彼耶。其大沙门。于七日间不住于此。斯为善事。于时我知汝念。所以于七日中而不住此。迦摄复言。既知我意而去。今何得还。佛言。汝今复作是念。我已获得所须供物。若大沙门来于此处。我当供设。复知汝念所以却来。迦摄言。大沙门。我实有此念。便白佛言。大沙门。汝诸饮食随意受用。是时迦摄复作是念。此大沙门。虽有如是大威神力不可思议。然我亦是大阿罗汉
    尔时世尊。住优楼频螺迦摄修习林中。时迦摄来请世尊曰。大沙门。愿见住此。我等如法资设供给。世尊默然受之。迦摄既知世尊受请。即便自手敷办器具而造饮食。诣世尊所告言。沙门。食饮办讫。愿自知时。世尊报迦摄曰。汝当先去。我随汝即来。尔时世尊。迦摄去后。以神通力往赡部树。取得其果。香美鲜色满钵盛已。来迦摄处就座而坐。迦摄后至。见世尊已问言。大沙门。汝早至此耶。答言。已至。迦摄复问曰。大沙门。钵中是何物耶。佛言。汝向请我。汝去之后。我已定力往赡部树。取此果来。其色香美。汝若须食而可取之。迦摄曰。愿大沙门随意自食。是时优楼频螺迦摄复作是念。此大沙门有大神力如是威德。然我亦是阿罗汉果。是时世尊。将赡部树果。乃至庵摩罗果迦毕他。及将俱卢自然粳米皆同上说。尔时世尊。住优楼频螺迦摄修习林中。时迦摄自手造食了已。即往请佛。世尊着衣持钵就座而坐。迦摄见佛坐已。即取佛钵置诸妙食。自手奉佛。世尊受已往别处食。至彼须水。时天帝释知佛须水。便至佛所。以指击地涌泉流现
    时彼迦摄后时经行见此泉水涌流。而作是念。我住此久不见其泉。今日何得忽有斯水。往世尊所白言。大沙门。我住此久不见其泉。今日何得忽现。此是谁为。佛言。迦摄。我昨日受汝饮食。来坐于此而欲吃食。为须水用。时天帝释观知我意。速来于此。以指击地流泉涌出。所以有此泉水。其泉号为手击之泉。于时迦摄复作是念。此大沙门。有如是神力难可思议。然我亦是阿罗汉
    尔时世尊。住于优楼频螺迦摄修学林中。时佛世尊。晡时出游泉所。脱诸衣服入泉沐浴。而欲出水。于其岸边有一大树。名遏竖那。去佛甚远。尔时世尊。舒手欲捉。其树即便低屈。佛攀枝出。于时迦摄见此事已而作是念。其大树先来不屈。今谁低曲。诣世尊所白言。大沙门此大遏竖那树。先不低屈。今谁屈为。佛如上说。此树号为手攀遏竖那树。迦摄复作是念。此大沙门有如是神力。然我亦是阿罗汉
    尔时世尊。住于优楼频螺迦摄修习林中。佛得粪扫衣而欲浣濯。念言。用何物洗。时天帝释知佛所念。持一大石置于泉边。白言。世尊。愿见受用。尔时如来。即浣粪扫衣已。复作念云。用何物晒。时天帝释观知佛意。往余山中取一方石置于佛前。白言。世尊。可于此晒。世尊以衣覆石之上。于时迦摄来见此石而作是念。未曾睹此二石。今何忽有。往问世尊。佛言。迦摄。我欲浣晒衣服。而念用何物。时天帝释知我所念。持此二石。一用浣衣。一为晒服。迦摄复作是念。此大沙门有如是神力。然我亦是阿罗汉
    尔时世尊。住于优楼频螺迦摄修道林中。时往尼连禅河渚边经行。水忽泛涨过没人头。世尊在彼水。即四边波止。如来安然经行。迦摄遥见此事。念云。其大沙门。有如是相好今被水漂。即共诸弟子乘小船入河。见世尊在中。经行之处波水不及。问言。大沙门犹得活耶。世尊答言。迦摄。我今安寿。迦摄曰。大沙门可上此船。世尊以神力。忽然不见现于船上。迦摄见是事已复作是念。此大沙门。虽有如是大威神力。然我亦是阿罗汉。尔时世尊。知优楼频螺迦摄心欲所念。便作是言。迦摄。汝非是阿罗汉果。亦不是阿罗汉向亦不知阿罗汉道。迦摄闻是语已。便作是念。大沙门乔答摩。知我心所念。念已合掌向佛白言。大沙门。唯愿听我于大沙门法律中出家受具足戒成苾刍性。令我于大沙门法中修习梵行。世尊告曰。若欲出家。汝弟子等知汝以不。迦摄答曰。彼皆不知。世尊告言。汝名称远闻。众知汝善智慧具足。是故应当告汝弟子。听汝者随意所乐。迦摄闻佛语已。便即往至本所住处。告诸弟子。汝等当知。我今欲于大沙门乔答摩法中出家受具足戒。汝等意者所欲云何。彼众白曰。我等所学本依邬波驮耶。今若去者。我当随从修习梵行。迦摄报曰。汝等若能随学我者。所着鹿皮树皮锡杖祭器。悉能弃掷尼连禅河中当随意去。诸弟子等闻是语已。所有衣服祭器等物。悉皆弃置尼连禅河。掷是物已还迦摄所。便作是言。悉令弃者今皆已舍。应作何事。唯愿指授。尔时优楼频螺迦摄及五百眷属。往诣佛所而作是言。大沙门。我告徒众悉已听许。唯愿度我。于善法律中。出家受具足戒。成苾刍性。
    尔时优楼频螺迦摄。有弟二人。一名那提迦摄。二名伽耶迦摄。各有弟子二百五十人。先于尼连禅河岸勤修梵行处。修寂静行。那提迦摄住尼连河下流。后于一时尼连禅河中。乃见鹿皮树皮锡杖祭器等物并被漂没。见是事已皆作是念。我等同修梵行者。有何灾难。如是等物被漂没耶。为是王害。为是贼侵为是火烧。为水漂损。然我等同梵行者。应当往彼寻问其事。尔时那提迦摄伽耶迦摄等。往诣优楼频螺迦摄修道所。到已于其侧近。乃见优楼频螺迦摄被僧伽胝除弃须发于大沙门所住一面坐听受妙法。见已向优楼频螺迦摄作如是言。具寿。此出家法胜旧法不。答言。胜彼。尔时那提迦摄伽耶迦摄作如是念。今此大沙门有大神力。必应更有胜妙上法。若不尔者。优楼频螺迦摄耆年宿德。过百二十。摩揭陀国人尊重瞻仰。大众咸谓是阿罗汉。今者弃本所学依大沙门出家修道。我等亦应随大沙门出家学道。如是念已。即共合掌顶礼佛足。唯愿听我于大沙门法律中出家受具足戒成苾刍性。令我于大沙门法中修习梵行。世尊告曰。若欲出家。汝弟子众知汝等不。那提迦摄伽耶迦摄答言。彼皆不知。世尊告曰。汝等名称远闻众所知识智慧具足。是故应当告汝弟子。若听汝者随意所乐。那提迦摄等闻佛语已。便即往至本所住处。告诸弟子。汝等当知。我欲于大沙门乔答摩法律中出家受具足戒。汝等意者所欲云何。彼众答曰。我等所学本依邬波驮耶。今若去者。我等大众悉愿随从修习梵行。迦摄报曰。汝等若能随学我者。所着鹿皮树皮锡杖祭器。悉能弃掷尼连禅河中者。当随意去。诸弟子等闻是语已。所有衣服祭器等物。悉皆弃置尼连禅河中。掷是物已。还邬波驮耶所便作是言。悉令弃者今皆已舍。应作何事。唯愿指授。尔时那提迦摄伽耶迦摄。共将弟子五百人俱往诣佛所。而作是言。大沙门。我告弟子悉已听许。唯愿度我。于善法律中。出家受具足戒。成苾刍性。于大沙门处修习梵行。世尊告曰。那提迦摄伽耶迦摄。善来应修梵行。作是语已。那提迦摄等及五百弟子。皆得出家受具足戒。成苾刍性。
    尔时世尊。度一千被发外道。受具足戒。于优楼频螺地随意住已。渐渐游行至伽耶山。住其山顶窣堵波处。与旧被发出家外道一千苾刍。而共居止。尔时世尊。以三种神通化一千苾刍。三神通者。所谓神足通记说通教授通。神足通者。如来入三摩地。以心定故。即从本座忽然隐没。现于东方。上昇虚空行住坐卧。入火光定。即于身内出种种光。所谓青黄赤白及以红色。双现其相。身下出火上流清水。身下出水上发火光。东方既尔。南西北方亦复如是。既现相已。从彼虚空没。还复本处而现。此是世尊神足通。记说通者。所为苾刍应观察心意识。如是应善寻伺。不应不善寻伺。此亦意念。此亦证身识。此为世尊记说通。教授通者。告诸苾刍所有诸法悉皆炽然。何者一切炽然。眼炽然色炽然。眼识炽然眼触炽然。为因眼触内所生受。或苦或乐非苦非乐。亦是炽然。以何火炽然。贪火炽然瞋火炽然痴火炽然。生老病死愁叹忧悲苦恼。亦复如是火然。此皆为苦。眼既如是。耳鼻舌身意亦复如是。此是世尊教授通。世尊说此法时。彼千苾刍不受后有故。于诸有漏心得解脱。皆得阿罗汉果
    尔时世尊。在摩揭陀国伽耶山顶窣堵波处。与千苾刍俱。先是旧被发外道。皆证阿罗汉果。尽诸有漏。应作已作所作已办。舍诸重担逮得己利。断诸有结心正解脱。摩揭陀国大众人民。因游行故。闻释迦种中生一太子。在雪山侧近殑伽河岸劫比罗仙人住处。去斯不远有占相师。善闲方术授太子记。若在家者。绍转轮王位。能降四方以法化世。七宝具足。所谓轮宝象宝马宝珠宝女宝主藏宝主兵宝。千子围绕端正勇健。摧伏他军尽四洲界。普能王化无有怨敌。苦恼刀杖悉皆屏息。安乐而住。若出家者。以正信心舍家趣非家。剃除须发被服袈裟。证无上觉成阿罗汉。世间赞咏名称远闻。彼游行人闻是语已。往诣频毗娑罗王所。而作是言。大王当知。我等游行至此人间。闻释迦种中生一太子。于雪山侧近殑伽河岸劫比罗仙人修道之处。乃至世间赞咏名称远闻。悉如上说。唯愿大王。杀彼太子。若除灭者。大王当得国祚长远。其王报曰。汝等诸人莫作是语。何以故。彼释迦太子。若得金轮王位。我当随从。若成正觉。当为执侍亲近供养。尔时摩揭陀主频毗娑罗。昇楼阁上乞五种愿。愿我国出大教导师。如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。令我于彼敬事瞻仰。所说法要令得开悟。得闻法已受持净戒。如法而住。于时世尊在伽耶山。遥见大王闻此语已。告诸苾刍曰。此频毗娑罗。见在楼上发五种愿。悉如上说。
    复次摩揭陀国大众人民。因游行故。先闻释迦种中生一太子。在雪山侧近殑伽河岸劫比罗仙人住处。去斯不远有占相师。善闲方术授太子记。若在家者。绍轮王位。能降四方以法化世。七宝具足所谓轮宝象宝马宝珠宝女宝主藏宝主兵宝。千子围绕端正勇健。摧伏他军尽四洲界。普能王化无有怨敌。苦恼刀杖悉皆屏息。安乐而住。若出家者。以正信心舍家趣非家。剃除须发被服袈裟。证无上觉成阿罗汉。世间赞咏名称远闻者。彼舍轮王位而求出家。得阿耨多罗三藐三菩提。今见在伽耶山顶窣堵波处。与千苾刍前后围绕。并是旧被发外道。皆证阿罗汉果。尽诸有漏。应作已作所作已办。舍诸重担逮得己利。断诸有结心正解脱。闻是语已。往频毗娑罗王所。而作是言。大王当知。我等游行至此人间。先闻彼释迦种中生一太子。乃至成无上觉。在伽耶山。与千苾刍前后围绕。尽诸有结心正解脱。唯愿大王。亲近供养彼佛世尊。若如此者。令王国土安隐丰乐。王闻语已甚大欢喜。即命一人令往佛所。如我辞曰顶礼双足白言。世尊。起居轻利少病少恼安乐住不。作是言已。复稽请曰唯愿世尊。与诸苾刍。来就我所住王舍城。受我一生供养四事。使者受王如是语已。往伽耶山至世尊所。顶礼佛足而作是言。摩揭陀主频毗娑罗。故遣我来稽首世尊。起居轻利少病少恼安乐住不。佛言。王及汝等咸得安乐。使者白言。王令稽请。唯愿世尊。与诸苾刍。来至我所居王舍城。受我四事一生供养。世尊即时默然受请。使者知佛默受请已。顶礼佛足辞还本处。
    尔时世尊。与千苾刍围绕前后。并是旧被发外道。皆证阿罗汉果。乃至尽诸有结心正解脱。渐渐游行于摩揭陀人间。至善住窣堵波竹林中住。摩揭陀王。闻佛至此千苾刍俱围绕而住。皆已证得阿罗汉果。尽诸有漏。应作已作所作已办。舍诸重担逮得己利。断诸有结。心正解脱。王闻是已严驾善辂。与无量百千眷属围绕。欲往佛所礼拜供养。其王善辂。轮毂入地不得前进。王作是念。我有何咎。令此轮毂不复游履。忽闻空中天曰。王无过犯。但王狱中无量人众。先与大王同修善业。今若放舍可得前路。王闻是语赦及囚禁并皆放已。王欲进路。行度宫门头冠倾侧。便作是念。我于昔来造作何业。致是相耶。即闻空中天曰。大王无辜。然为无量众生先与大王同修胜业。今皆散住边远村坊。王当召命可共见佛。王遂宣令遣来集会。既集会已。严驾车辂一万二千。并诸兵众马骑云屯十八万众。复有象兵一万五千。并与无量百千万摩揭陀人婆罗门居士等前后围绕。出王舍城往诣佛所。到已下车。除五胜物。所谓伞盖头冠宝剑宝扇宝履。舍是物已。向佛合掌顶礼佛足。白世尊曰。大德。我是摩揭陀国主频毗娑罗王。如是三白。佛告大王。如是如是。汝是摩揭陀国主频毗娑罗王。如是三答。汝今可坐。是频毗娑罗王闻佛语已。顶礼佛足却坐一面。其摩揭陀国婆罗门居士等。一分顶礼佛足亦坐一面。一分合掌问讯。大沙门。少病少恼气力安不。亦坐一面。一分合掌而不致问。亦坐一面。一分远住默然而坐。于时优楼频螺迦摄在大众中。摩揭陀国婆罗门居士。见此迦摄在于众中。便发疑念。沙门乔答摩。在迦摄处而有修习。为当迦摄向沙门乔答摩边而学未闻。尔时世尊知众所念。以妙伽他问迦摄曰
    迦摄汝昔见何利　　舍俗出家而事火
    及持此法所获益　　汝今为我说斯义

    于时迦摄亦以伽他。而答佛曰
    有一说言获益者　　端严美女诸妙味
    见彼法中有此利　　因斯舍俗而事火

    世尊复以伽他。重问迦摄曰
    端严美女诸妙味　　若由事火而得此
    即有人天世间乐　　汝何弃舍而不顾

    迦摄亦以伽他。而答佛曰
    为睹胜静无余句　　无所有处犹不住
    除此妙法更无过　　情今弃彼而不顾
    由我先有愚痴意　　持火禁戒望解脱
    于胜妙法反为颠　　盲冥生死常流转
    谛观无为最胜句　　调御象师能妙说
    真实益世牟尼教　　奖导无倦乔答摩

    尔时世尊。以斯伽他赞迦摄曰
    善来迦摄波　　非有思恶处
    最胜广法中　　汝今已能入

    尔时世尊告迦摄曰。汝起为诸大众现其神变。于时迦摄闻佛语已。即入三摩地。此心定故。即从本处忽然不现。即于东方。上昇虚空行住坐卧。入火光定。即于身内出种种光。所谓青黄赤白及以红色。双现其相。身下出火上流清水。身下出水上发火光。东方既尔。南西北方亦复如是。现是相已。从虚空没还于本处地上而立。往至佛所顶礼佛足。作如是言。世尊是我教师。我是世尊声闻弟子。世尊告曰。如是如是迦摄。我是汝教师。汝是我声闻弟子。迦摄汝起可就本坐。尔时优楼频螺迦摄。顶礼佛足还至本坐。尔时摩揭陀国婆罗门居士等。见此事已作如是念。非沙门乔答摩在迦摄处而有修学。但是迦摄于世尊所而学所作。
    尔时世尊。告摩揭陀主频毗娑罗言。色有生灭。大王。当须了知色法生灭因缘。受想行识亦复如是。大王。若能了知色法生灭异。即能了知色之自性。受想行识亦复如是。大王。若善男子知色性已。而不爱着亦不领受。亦复不持。而能于此决定。无我及以我所。受想行识亦复如是。若善男子了此色性。不爱着不受不持。决定知此无我我所。我说此人得涅槃解脱。受想行识亦复如是。世尊说此法已。摩揭陀国婆罗门居士等。作如是念。若色无我。受想行识亦无我者。然何等法而是其我。谁是有情。谁复是命者生者养育者。人及数取趣意生与摩纳能所作及造触受行住等。此等诸法差别悉皆无我者。更有何物。不生不灭非三世有。而能作受。若人于可所作及不应作。善恶之业所有果报。谁当受之。令舍此蕴而受彼蕴。尔时世尊。知此婆罗门居士等作如是念。即告诸苾刍曰。无智慧人不多闻故。便作是念。执我我所。不知无我及以我所。何以故。苾刍。从集生苦。证灭断苦。从集生行。证灭行灭。彼因缘灭彼灭。彼因缘故。能生诸有情次第流转。如是因缘有情生灭。如来了知毕竟无我。复告诸苾刍曰。我得清净天眼过于人间。观见有情流转生灭。胜者劣者妙色恶色。趣善恶道。所有作业如实我知。如是见一有情。造身口意恶业。诽谤圣者执着邪见。行邪恶业。由此因缘。从此舍命堕于地狱。复见有情。造三善业不谤圣者。住正信心行正命行。由此因缘。从此舍命生于天上。如是等事我悉知见，而不曾说。有情是我、寿命与生养人，及数取趣、意生并摩纳、能所作及造触受行住等。若人于可作及以不可作。善恶等业所有果报。而舍于此蕴受于彼蕴等。皆不说是我。然是因缘。所谓此有故彼有。此生故彼生。谓无明缘行。行缘识。识缘名色。名色缘六处。六处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。如是此大五蕴聚集。所谓此无故彼无。此灭故彼灭。谓无明灭即行灭。行灭即识灭。识灭即名色灭。名色灭即六处灭。六处灭即触灭。触灭即受灭。受灭即爱灭。爱灭即取灭。取灭即有灭。有灭即生灭。生灭即老死忧悲苦恼灭。如是此大五蕴聚集灭。苾刍。如是诸行皆苦。涅槃为乐。因集故苦生。因灭故苦灭。由此相续流转断灭。此即苦尽。云何是涅槃。苦尽故为涅槃。犹如火灭而得清凉。是故我说此句能舍诸蕴。贪苦尽故而得圆寂。
    尔时佛告摩揭陀主频毗娑罗王曰。于意云何。色为常耶为无常耶。答曰。大德。色是无常。又问。若无常者。为苦非苦。答曰。是苦。又问。色若无常苦者。即是变坏。若多闻弟子执色是我。我有诸色。色属于我。我在色中不。答曰。不也。又问。如是受想行识。为是常耶为无常耶。答曰。是无常也。又问。乃至识等是无常者。为苦非苦。答曰。是苦。又问。识等。无常苦者。即是变坏。若有多闻弟子。执乃至识是我。我有诸识。识属于我。我在识中不。答曰。不也。是故当知。诸所有色。若过去未来现在。若内若外若粗若细。若胜若劣若近若远。如是诸色。非我我所。我有诸色。非属于我。我不在色中。如实遍知应如是见。乃至受想行识亦复如是。大王。有声闻弟子。具足多闻。观五取蕴离我我所。如是观已。知诸世间实无可取。无可取故不生怖畏。无怖畏故内证圆寂。我生已尽梵行已立。所作已办不受后有。尔时世尊说此法时。摩揭陀主频毗娑罗王。及八万天子。无量百千万摩揭陀国婆罗门居士等。皆悉远尘离垢得法眼净。亦复见法得法极通达法。究竟坚法越一切希望。度一切疑惑不假他缘。于大师教余不能引。于诸法中得无所畏。尔时大王及居士等。得此法已心大欢喜。从座而起整衣服。顶礼佛足右膝着地。合掌向佛而作是言。我今入此微妙之法获大胜利。从今日已后乃至尽形归佛法僧。为五戒邬波索迦。不杀不盗不邪行不妄语不饮酒。作是语已。便即请佛及诸苾刍。愿来于我王舍城住。令我一生供养四事。世尊尔时默然受请。摩揭陀王及诸人等。知佛世尊默受请已。顶礼佛足即还本所。
    时诸苾刍咸皆有疑。而白佛言。世尊。是具一切智。能断诸疑。我等不审。大王及诸眷属。作何因业。由此业力得清净眼。佛告诸苾刍。频毗娑罗王所作之业。汝等善听。我为汝说彼所作业若成就时因缘合会。如暴流水。所作之业决定自受。无能替者。汝等苾刍自所作业。不于外界地水火风成熟。然于自身当受其报善恶已熟必定不虚。而说颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    汝等苾刍。过去有佛。号阿罗那鞞如来应正等觉明行圆满善逝世间解无上丈夫调御士天人师佛薄伽梵。出现于世。佛事周已入无余涅槃。如薪尽火灭。彼土人民。火灭已后收佛舍利于清净处起大窣堵波。而作供养。时有金轮王名吉利枳。将十八俱胝军将围绕于空中过。欲向人间至窣堵波处。时有信佛天神。各以威力捉王轮宝。于空中住而不得去。时吉利枳王。见其金轮既不得转。即作是念。我福德尽。令此轮宝不复前进。诸天神等于其空中而谓王曰。非王福尽。然以其下有佛舍利窣堵波。令王轮宝不复得去。时吉利枳王闻此语已。与诸军将十八俱胝围绕而下。见其佛塔由故未成。彼诸部众各相劝勉。齐以珍宝而共庄饰。复以种种香花伎乐持以供养。胡跪合掌大众同声而发愿言。愿我以此所种善根。于当来佛闻法得法眼净。作是言已顶礼佛塔。汝等苾刍勿作异念。彼时转轮王吉利枳及余侍从。今即频毗娑罗王并诸眷属是也。是时彼王及其侍从所作供养。供世尊阿罗那鞞之窣堵波已。由此善业缘故。于无量俱胝百千劫。生人天中受胜妙乐。王及眷属由愿力故。今于我所得清净眼。诸苾刍当知。黑业有纯黑异熟。白业得纯白异熟。黑白杂业得杂异熟。是故汝等苾刍。舍黑黑业及彼杂业。应当勤修白白之业

根本说一切有部毗奈耶破僧事卷第七


《根本说一切有部毗奈耶破僧事·第八卷》

根本说一切有部毗奈耶破僧事卷第八

        大唐三藏法师义净奉　制译

    时诸苾刍咸皆有疑。而白佛言。世尊。是具一切智能断诸疑。我等不审。优楼频螺作何业故。以五百神变而能调伏。那提迦摄、伽耶迦摄任运调伏。佛告诸苾刍。彼迦摄波所集资粮业。汝等善听。我当为说。乃至颂曰。如前。佛告诸苾刍。往古昔时。此贤劫中人寿二万岁。有佛世尊。号曰迦摄如来。十号具足出现于世。在波罗痆斯城仙人堕处施鹿园中。时彼世尊佛事已毕而入涅槃。时有国王。名吉利枳。积诸香木而用焚烧。复以香乳洒火令灭。以四宝瓶盛其舍利。于形胜地起窣堵波。纵广一踰缮那。高半踰缮那。时波罗痆斯城。有一长者。其家巨富。财宝丰饶多有受用。如薜室罗末拏天。而彼长者。于同类家娶女为妻。共相娱乐后生三子。长者后时忽染疾病。种种方药不能得差。奄就命终。时彼子等。种种缯彩装饰其舆。送彼寒林以火焚烧。号叫悲泣丧事已毕。时长兄言。所有财物吾今欲分。时彼二弟而不随从。其兄数数言欲分之。二弟报曰。若如此者。先修福业然后听分。兄言作何等业。弟曰。于迦摄佛窣堵波处而为供养。时兄不信。多时致难。后始随许。其二弟以种种珍异。于迦摄佛窣堵波所作供养已。便发愿言。由此善根。愿我同于迦摄波佛应正等觉所。授最上记。摩纳婆。汝于来世人寿百岁时。当得作佛号释迦牟尼如来应正等觉。彼佛法中而得出家。获殊胜果。兄闻弟等发是愿已。顶礼双足即发善愿。而我恶性不信正法。由此随喜善根。亦于彼释迦牟尼佛。与我五百神变。而见调伏令我出家。既出家已便获胜果。汝等苾刍勿作异念。彼长兄急性不信正法者。是优楼频螺迦摄。其二弟者。即那提迦摄伽耶迦摄等。是由愿力故。以五百神变而能调伏之。其那提迦摄伽耶迦摄而易调伏。
    频毗娑罗王为太子时。王舍城中有一长者。彼有园苑花果茂盛。心常爱恋。时频毗娑罗太子出外。乃见彼园苑。见已即便生爱乐想。告长者曰。卿可与我此园苑。长者心生吝惜。竟不与之。如此三返皆不随从。太子复告曰。与汝财物园可属我。彼答太子曰。乍可出国终不能与。太子复告长者。当念我言。若得王位必定取之。长者答曰。汝得王位我必当出。太子曰。汝可记忆。我是频毗娑罗太子。作是语已便即回车。乃至后时。大莲华王而年衰老。奄就命终。便以太子绍王。既得王位强力夺彼园苑。彼长者便生热恼。而得心病。怨恨而死。于此园中住。作一毒蛇。其蛇常于王所伺求方便。后于芳春之月。王与宫人及诸婇女。往诣园中除去左右。与诸眷属欢喜受乐。便即睡眠。诸女爱花皆舍王去。唯有一女。执刀而卫护王。是时彼蛇见诸女众皆悉游散。从穴疾出而欲螫王。王福力故。羯兰铎迦鸟围绕其蛇而众发声。彼执刀女闻众鸟声。复见毒蛇而来向王。即以利刀断彼蛇命。女为怖故便发大呼。时王从睡惊寤而起。便问女言。此为何事。女报王曰。毒蛇欲来螫王。羯兰铎迦鸟群声绕蛇。我已断讫。王闻此事。便敕太子群臣。集王舍城所有人民。在此园苑。远近盈满闻乱发声。其王善治国境内外诸人闻已皆大悲泣。王告诸人。若刹帝利灌顶王。有人救命合酬何愿。群臣白王。合酬彼人半国之赏。王言。羯兰铎迦鸟而救我命。若如是者。宜与半国之赏。大臣复白王曰。羯兰铎迦鸟而非人类。纵得王赏将何所用。其此园苑。施与羯兰铎迦鸟。复于终身供给饮食。王曰。如卿所言。时诸群臣。令其园苑周遍莳竹。以此缘故。号为羯兰铎迦竹园。尔时世尊。游行摩羯陀人间王舍城外。在一树下便住其处。时影胜王。闻佛到王舍城外在一树下。与诸眷属出王舍城。来诣佛所顶礼佛足退坐一面。尔时世尊。为说妙法示教利喜已默然而住。时影胜王。从座而起偏袒右肩右膝着地合掌恭敬而白佛言。唯愿世尊及诸苾刍。于明晨朝受我微供。尔时世尊默然受请。时影胜王。知佛受请顶礼佛足还至本宫。敕诸眷属。令办种种微妙饮食敷设床座。于彼座前。宝瓶盛水安置会中。既敷设已便敕使者。往世尊所白言时到。尔时世尊。于晨朝时着衣持钵。与苾刍众前后围绕。入王舍城至王宫中。洗手足已敷座而坐。时王见佛与诸苾刍寂然安坐。时影胜王。自手斟酌种种美食。而为供养相续不绝。皆令饱足。饭食已讫。王自行水。佛及苾刍澡漱已毕。王取宝瓶灌世尊掌。而白佛言。我毗婆迦兰陀园奉施世尊。唯愿纳受。时佛世尊即说咒愿颂曰
    所为布施者　　必获其义利
    为利乐布施　　后必得安乐

    尔时世尊说此颂已。与诸苾刍即便往诣羯兰铎迦园。止住其中。以是因缘。结集尊者于经中说。佛在此羯兰铎迦园。乃至舍利弗目揵连出家。得阿罗汉道
    尔时王舍城中有一长者。请佛世尊及苾刍众于家供养。于此之时。给孤独长者。别有缘事至王舍城。此长者家便即止宿。其长者于夜初分。即起呼诸家眷属。贤首圣者。可起取薪然火滤水造诸饮食。扫洒涂地敷妙胜座。时给孤长者闻此语已。作如是念。此长者家。为复嫁女。为当娶妻。为复屈胜上客。为复请人。为复请国王家内设食。作是念已。复问长者向所念事。长者答曰。亦不嫁女娶妻屈客并及王等。如所敷设。明日请佛世尊及僧伽苾刍众。如法设食。时给孤独长者初闻佛名。遍身毛竖心生欢喜。问主长者曰。是何名佛。主即答言。有乔答摩沙门释迦之子。从释迦种中以正信故。剃除须发被着法衣。从家趣于非家。证得无上正等菩提。号之为佛。彼复问曰。何名僧伽。主复答言。有善男子。从刹利种以正信故。归佛出家。剃除须发被着法衣。从家趣于非家。名为僧伽。亦有善男子。从婆罗门种族。从薜舍种族。从戍达罗种族。以信心故。剃除须发被着袈裟。从家趣于非家。出家修道。名为僧伽。我请彼佛及僧伽众。明日于此家中以食供养。复问长者。彼佛今在何处。答曰。今在寒林弃尸之所毗诃罗住。给孤独长者又复问曰。我可得见彼佛不。长者答曰。汝可得见然于此待。若明日世尊至。汝必得见。是时给孤长者系念于佛。便即昏沈忽然惊寤而天未曙心作明想。行诣善自在城门。其国常法。夜分初更不闭。防外使来令无障碍。于后夜分城门亦开。用防内使无有障碍。给孤长者。见门开明随明而出。既出城门光明即没。是时天暗。心生怖惧身毛皆竖。我今于此。恐人及非人而见损害。作此念已即欲却回。时此城门所居天神即放光明。从城门外乃至寒林。于其中间而皆大明。其神复报长者曰。汝可前行。有大饶益勿生回想。何以故。而说颂曰
    骏马满百匹　　紫磨金百斤
    驭牝两车轮　　其数皆有百
    载以种种物　　而用行檀施
    不如发一步　　向佛之功德
    如是等校量　　十六分中一
    假使象百头　　皆以金交络
    复载妙宝帐　　而用行檀施
    不如发一步　　向佛之功德
    十六分中一　　复有百美女
    婇媛中最胜　　颈络妙珠璎
    臂摇众宝钏　　如是行檀施
    不如发一步　　向佛之功德
    十六分中一

    天复告曰。汝可前行。有大饶益勿生回想。时给孤长者而白天曰。贤首。汝是何人。彼天答曰。我昔是汝善友。名摩头肩。我于舍利弗大目揵连。甚大信心尊重礼拜。命终之后生四天王宫。为护众生住此善自在城门。是汝昔友今故相告。汝可前行有大利益。勿生退想
    尔时给孤长者心作是念。佛者。超出异生。不同余圣。其所说法深可尊重。是故诸天。见佛生大欢喜。念已乘天光明即诣寒林。尔时世尊。知给孤长者来故。即出寺门而以经行。给孤长者前至佛所。以居士法问讯世尊。寝膳安不。尔时世尊。以颂答曰
    离一切烦恼　　心不染诸欲
    得无漏解脱　　常得安乐眠
    断一切结缚　　心息热烦恼
    寂静得心者　　乃可安乐眠

    尔时世尊说是颂已。与给孤长者俱还精舍敷座而坐。给孤长者顶礼佛足退坐一面。时世尊为给孤长者。演说妙法示教利喜。如佛常法。所谓先说布施功德持戒功德。受天果报功德。不乐诸欲过失受烦恼事。赞叹出家清净观察殊胜功德。宗法广为演说。世尊知给孤长者心生踊跃欢喜。心无障碍堪受胜法善能了知。是时世尊为说胜法。所谓苦集灭道。此四谛法广大演说。犹如离垢净衣将染受鲜好色。给孤长者亦复如是。不离本座证四圣谛。所谓苦集灭道。给孤独长者。以见法已得法。了知法深入法。断诸疑惑不受他教。自能了知不被他引。于师教中心无怖畏。时给孤独长者。从座而起偏露一肩。即于佛前合掌恭敬。而白佛言。我已入法。一心归佛归法及苾刍僧伽。唯愿授我邬波索迦戒。从今尽命。永断杀生心净归依。尔时世尊。告给孤独长者曰。汝名字何。长者白曰。我名苏达多然我资给孤独食。是故诸人号给孤独。佛告长者曰。汝何处人。长者答曰。在此北方娇萨罗国室罗筏城外。有邑我住彼中。唯愿世尊。而受我请诣室罗筏城。受我供养。乃至尽形。及苾刍僧伽四事供养。佛告长者曰。室罗筏城中有寺以不。长者答曰。彼城无寺。世尊告曰。彼若有寺。僧伽应来往。彼既无寺。若为安置。长者答曰。唯愿世尊而受我请向室罗筏城。我当造寺令苾刍众往来安置止息思惟。世尊默然受请。是时长者知佛许已。即从座起顶礼佛足却还本处。
    彼时长者。王舍城中事既了已。还至佛所顶礼佛足却坐一面。而白佛言。唯愿世尊。遣一苾刍与我为伴。往室罗筏造立住处。安置世尊及苾刍僧众。佛作是念。苾刍众中谁能调伏室罗筏城人及长者眷属。世尊知舍利弗堪彼调伏。世尊念已。告具寿舍利弗言。汝应观察给孤独长者眷属及室罗筏城人。应往教化造立毗诃罗。舍利弗默然受佛敕已。顶礼佛足与长者同行。
    尔时具寿舍利子。于夜分尽至明清旦。执持衣钵入王舍大城次第乞食。却还本处饭食讫。摄衣钵所有卧具。襞揲一处付余苾刍。往室罗筏城。时给孤长者资办道粮。渐至室罗筏城外。游诸园苑。林泉形胜可爱乐处。堪作寺舍。去室罗筏城不远不近。寂静无有杂声。亦无大风复不大热。亦无蚊虻蛇蠍等。有此胜地。为我世尊造立寺舍。给孤长者游行。至誓多太子园林中。其园去城不远不近。昼夜寂静乃至无有诸毒虫等。堪作寺舍。见此园已。入室罗筏城不归本住。便往太子誓多宫所。而白太子言。可与我彼园。当为世尊造立寺舍。太子报曰。彼非是园而是苑林。长者复白曰。无问园苑处所与我。如是三请。太子报曰。我实不应而舍此园。纵得布金遍地。我终不与。长者复白曰。汝已定价汝可取直。其园林属我。太子报曰。是谁定价。长者白曰。汝自定价。因即争竞不定。共诣断事人所。尔时四天王。闻斯事已便作是念。今给孤长者为世尊造立寺舍。我当资助。作此念已。遂即各化为断事人。于法司坐。时誓多太子给孤长者。共到其处。给孤长者及太子各具因缘白。断事人议曰。太子。汝自定价。园属长者。太子取金。太子既见断已默然而去。是时给孤长者。还家敕诸僮仆。以车象牛驴担负筐笼。运载其金。至誓多林用布其地。有少未遍。于时长者心自思惟。若取大藏金即太多。欲开小藏复恐不足。又作是念。诸藏之中何者不多不少。而得充足
    尔时太子。见长者默住思惟。即便生念。给孤长者心应生退。为一园林。岂能舍此积集多金。作是念已告长者曰。汝心应退。当却收取金。其园还我。长者告曰。太子。我心不退。然心中所计。欲开何藏不多不少而得充足。太子闻此语已便作是念。世尊威德不可思议。其法亦不可思议。是故长者能舍积聚无量金宝。作此念已告长者曰。其地金未遍处。应收却还。我为世尊而作寺门。长者报曰。随意可为世尊而作寺门。
    尔时给孤长者。为世尊初欲造寺。诸外道众。极生怨恨心怀热恼。共集一处往长者所。到已便作是言。长者。汝不应为乔答摩沙门造立寺舍。何以故。我等先已分界。彼王舍城可乔答摩居止。此室罗筏城而我等住。是故不应造寺。长者报曰。汝等只可分自国境。不应共分我园。我所造功德皆由自心。诸外道等见长者坚意不移。即诣王所具陈上事。给孤长者共对获胜。彼外道心生忿怒面现恶相。便作是语。我终不从汝志。然乔答摩沙门上首弟子。与我等共相论议。若能胜我随意造寺。长者报曰。可尔。然我且问舍利子。若见许可即来报汝。长者即往尊者。舍利子所。顶礼双足退坐一面。而即白言。大德。诸外道等皆作是语。汝欲作寺云我制汝。又言。乔答摩沙门上首弟子。今现在此与我论议。若能胜我听汝造寺。未审尊者。如何当拟。舍利子闻斯语已。便即观察此辈外道及室罗人民。颇有善根不。既观察已知有善根。又复观察。谁有善根堪调伏不。自心观见我能调伏。又复观察。几时应来集会。观见根器。却后七日可能集会。作观察已告长者曰。可随汝意。却后七日我当论议。给孤长者欢喜踊跃。顶礼舍利子足。往外道所。而作是言。圣者舍利弗作如是语。却后七日应当论议。彼外道众闻斯语已。共相谓曰。有二种因缘。何以为二。一者舍利子必应逃走。二者应觅伴侣。以此之缘延期七日。外道复相谓曰。我等亦可觅当宗知友。彼皆分头散访达本宗者。乃见一梵志。名曰赤眼。善能幻化。既得见已便即告曰。汝之与我同修道行。我等今呼乔答摩沙门上首弟子。共为论议。彼今已求伴侣。汝可共相资助。其梵志问曰。几时当论。报曰。却后七日。梵志答言。可尔。若会集时汝当报我。诸外道等恐怖烦恼每日各更求觅伴侣。期程将满至第七日。给孤长者于广大胜地。为具寿舍利弗。敷设师子胜妙高座。亦为外道而敷一座。诸国外道皆集其会。及室罗筏城百千万亿一切人民。亦集其处。其中或为看论议者。其中亦有善根成熟。俱来集会。
    尔时具寿舍利弗。与给孤长者及诸眷属。前后围绕而来赴会。遍观大众谁堪调伏。即便微笑整肃威仪。寻昇论座。一切大众一心合掌瞻仰舍利弗。时舍利弗即告诸外道。为我立宗汝破。为汝立宗我破。外道答曰。我先立宗。舍利弗作如是念。若我先立宗。人亦不能难破。除佛世尊。况赤眼外道。便作是念报外道曰。任汝立宗。我当随破。彼赤眼善解方术即便化作大庵没罗树。开花结实。具寿舍利弗。为大风雨摧树拔根。须臾散灭。时解术者而不能见。外道又化作一莲花大池。具寿舍利弗。化为象子践池折花。寻复平地。外道化为七头龙王。舍利弗化为大金翅鸟。从空飞下食龙而去。外道化为起尸鬼。令前害舍利弗。舍利弗以咒咒之。令鬼却回损害外道。外道怖急下座。五体投地礼舍利弗。作如是言。愿救我命愿救我命。时舍利弗摄咒力已。其鬼即灭。为赤眼外道说法。便发信心。从座而起顶礼双足白言。愿听我善法律中出家受具足戒成苾刍性。求为弟子而修梵行。作是语已。时舍利弗。即令剃发受具足戒。精勤修习不久之间。证无学果。三明六通具八解脱。得如实智。我生已尽梵行已立。所作已办不受后有。心无障碍如手挥空。刀割香涂爱憎不起。观金与土等无有异。于诸名利无不弃舍。释梵诸天悉皆供养。是时大众见此惊怪。各各嗟仰。于舍利子处皆发信心。作如是语。圣者舍利子。破大论议师调伏外道。大众一心合掌瞻仰舍利子。是时具寿舍利子。知彼大众意乐烦恼。六界自性了知说法。此是证四谛。彼大众闻已。无量百千有情得大殊胜。有发声闻心。有发辟支佛心。有发阿耨多罗三藐三菩提心。有发三归心受五戒。有证须陀洹果。有得斯陀含。有证阿那含。有得出家断一切烦恼得阿罗汉果。是时大众。于佛法僧所深生敬心。时舍利子。说是法已却归本处。给孤长者及诸眷属。一切人民皆大欢喜。作礼而去。
    时诸外道心生恼恨。各相谓曰。我等不能破得舍利子。我等须作方便杀彼舍利子。先须入此寺中佣力。作诸伺候得便之处。即须断命。时诸外道诣给孤长者曰。汝今夺我诸胜利养。我先久住不忍舍离此国。唯愿慈悲。于寺中许我佣力。长者报曰。待我白舍利弗。便即诣具寿舍利弗所。到已而白尊者言。圣者。今诸外道作如是言。汝断我诸利养。唯愿垂慈。许我寺中有所佣力。由我等久住于此。不能舍离其国。舍利子闻斯语已。便即观察。彼外道等有善根不。既观察已知有善根。复观察。彼等谁能调伏。观知我能调伏。告长者曰。可然。终不相违。彼外道等。即于寺内起首佣力。时舍利子。化作二执杖当诸作人。其性甚暴驱逐彼人。舍利子知彼等调伏时至。相去不远。于树林下而以经行。彼外道见经行已。便作是念比来伺候今正便宜。诸人一时而来围绕。舍利子见已。起观察心。彼外道等拟作何意而来我所。乃见彼等为害我故一时来。此时化执杖人。即来驱迫以杖鞭挞。便即告曰。汝等应往造作。彼即同声告曰。舍利子愿救我等。舍利弗语执杖人。汝且去任彼止息。彼外道便作斯念。共相谓曰。此舍利子有大威德。我等皆发害心。此于我所而起慈心。作是言已便生信心。舍利子观见彼等意乐。随眠界行自性知已。随其根器说四圣谛法。由闻法故。彼等皆以金刚智杵。摧破二十种萨迦耶见山已。现证预流果。彼等见实谛已。皆白舍利子言。大德。唯愿听我等于善教法中调伏出家受具足戒得苾刍性。我等于舍利子所可修梵行。时舍利子。度彼外道授具足戒。教应作事。彼等渐次精勤修习。见此五种生死轮转动摇。一切行趣摧灭。破坏离散之性。既了知已。断诸烦恼证阿罗汉。三明六通具八解脱。得如实智。我生已尽梵行已立。所作已办不受后有。心无障碍如手挥空。刀割香涂爱憎不起。观金与土等无有异。于诸名利无不弃舍。释梵诸天悉皆供养。
    尔时舍利弗。与给孤独长者。以手执绳量地置寺。具寿舍利子即便微笑。给孤独长者既见笑已。寻即白言。圣者舍利子。世尊及诸弟子。无因不笑。今者微笑。有何因缘。舍利子答曰。如是如是长者。世尊及诸弟子。无因不笑。今所笑者。当尔长者执绳量地之时。彼净居天纯金宫殿早已成就。以是因缘我今微笑。长者闻已即大欢喜。告舍利弗。实若如是。更广其绳大造立寺。便发弘愿。时舍利弗。随长者意阔引其绳。是时长者更广发愿大造其寺。时净居天四宝宫殿还已成就。舍利弗见已欢喜复告长者。彼净居天由汝愿广。过前宫殿四宝所成。闻此语已倍加严饰。更多造寺满十六所。其置寺外。别造六十四院。悉皆重阁。既造了已。供寺所须家具悉足。尔时给孤独长者。往具寿舍利子所。到已礼讫在一面立问言。圣者。世尊出游日行几许。舍利子曰。如转轮王所行之法。又问曰。轮王日行几何。报曰。轮王日行两踰缮那半。时给孤长者。从室罗筏城于其中间。计两驿半置四事供养。时非时食悉皆充足。建吉祥门立一首领。总知事务。严饰幡盖及以宝幢。栴檀香水洒散其地。布众名花。杂宝香炉置于衢路。作是事已告使者曰。汝今可往诣世尊所顶礼双足。当陈我言奉问世尊。起居轻利少病少恼安乐行不。唯愿世尊及苾刍众。向室罗筏城。我以尽形四事供养。冀无阙乏。使受教已即往王舍城。诣世尊所顶礼双足。即住一面白世尊曰。彼给孤长者。顶礼世尊双足而白世尊。起居轻利少病少恼安乐行不。唯愿世尊及苾刍众。向室罗筏城。尽我一生四事供养。冀无阙乏。世尊告曰。给孤长者及汝己身。愿常安乐。使者白世尊已。复白世尊曰。给孤长者作如是语。唯愿世尊及苾刍众。向室罗筏城来。尽我一生四事供养。世尊尔时默然而受。使者见世尊默然受已。作礼而去。
    尔时世尊。由自调伏故。调伏围绕。自寂静故。寂静围绕。自解脱故。解脱围绕。自安隐故。安隐围绕。自善顺故。善顺围绕。自应供故。应供围绕。自离欲故。离欲围绕。自端严故。端严围绕。犹如牛王牛众围绕。犹如象王小象围绕。如师子王师子围绕。犹如鹅王诸鹅围绕。犹如妙翅鸟王诸鸟围绕。如婆罗门学士学徒围绕。犹如大医病者围绕。犹如大将众勇围绕。如大导师行旅围绕。犹如商主众商围绕。如大长者诸长者围绕。犹如国王诸臣围绕。如转轮王千子围绕。犹如明月众星围绕。犹如日轮千光围绕。犹如持国天王乾闼婆围绕。犹如增长天王鸠槃荼围绕。犹如丑目天王龙众围绕。犹如多闻天王药叉众围绕。如净妙王阿苏罗围绕。如天帝释三十三天围绕。如梵天王梵天围绕。犹如大海湛然安静。犹如大云靉靆垂布。犹如象王屏息狂醉。调伏诸根威仪寂静。三十二相而为庄严。八十种好以自严身。圆光一寻朗踰千日。安步徐进如移宝山。十力四无畏大悲三念住。无量功德皆悉圆满。诸大声闻及无量百千万亿人众前后围绕。诣室罗筏。到城外已欲入城门。才举一足登彼门阃。便即大地六种震动。动极动。摇极摇。震极震。东涌西没。西涌东没。南涌北没。北涌南没。中涌边没。边涌中没。于世界中出大光明。铁围山间幽冥之处而皆大明。天鼓自鸣。种种妙花霏霏乱行。种种妙香如雨而下。及天妙衣服如雨而下。一切隘路自然宽广。坑坎之地自然平坦。城中象马及傍生等。皆发音声。所有家具资身之物。一时自鸣。盲者能视。聋者能听。哑者得语。跛者能行。根不具者皆得具足。醉者自醒。遇毒者自解。怨酬者释结。怀胎之妇无忧自诞。狱囚系闭自然解脱。贫乏之者种种财宝自然充足
    尔时世尊及诸大众。既入城内。见是希奇种种异事。尔时世尊。从室罗筏城中。与苾刍众同至寺所。敷座而坐。时给孤独长者。并诸眷属前后围绕。俱诣佛所。金瓶盛水盥世尊手。其水不出。长者忧恼便作是念。我今应有宿世罪障。令水不出。尔时世尊。知彼长者心之所念。便即告言。汝无罪障。此之寺地。汝曾往昔已造毗诃罗。施佛及僧伽。汝今注水。非是昔日旧立施处。所以瓶水不为汝出。汝可移立旧施寺处。长者受教便立旧处。其水即出。世尊便出五种妙音广为赞叹。欲咒愿时。誓多太子心作是念。唯愿世尊。先说我名。世尊知已。随誓多心告诸苾刍。此誓多林给孤独园。施佛及四方苾刍僧伽。是时誓多太子。闻世尊先称己名。即大欢喜起大信心。为佛造立寺门四宝所成。为此因缘结集圣者苏呾罗中说云。佛在室罗筏城逝多林给孤独园

根本说一切有部毗奈耶破僧事卷第八


《根本说一切有部毗奈耶破僧事·第九卷》

根本说一切有部毗奈耶破僧事卷第九

        大唐三藏法师义净奉　制译

    尔时憍萨罗胜军大王。闻乔答摩沙门游憍萨罗国到室罗筏城住誓多林给孤独园。彼世尊乔答摩沙门说云。我得阿耨多罗三藐三菩提。胜军大王闻此语已。往世尊所在佛前立。慰问世尊在一面坐。我闻世尊得阿耨多罗三藐三菩提。有人作如是说。乔答摩得阿耨多罗三藐三菩提。彼人岂不谤世尊耶。妄说能证。为实得耶。为正法说。为复随顺法说。若彼人众说如是言。世尊得如是阿耨多罗三藐三菩提。若复有击难破。岂非耻辱。世尊告曰。若有说我得阿耨多罗三藐三菩提。此语非证。我实证得阿耨多罗三藐三菩提。若有论难诽谤不成。何以故。大王。我证得阿耨多罗三藐三菩提。胜军王答曰。乔答摩所说。我实得阿耨多罗三藐三菩提。我今不信。所以者何。乔答摩所是耆老外道。所谓晡剌拏末羯利珊逝移脚拘陀昵揭烂陀等六师。由云不证得阿耨多罗三藐三菩提。何况乔答摩沙门。小年近始出家。如何证得阿耨多罗三藐三菩提。何人肯信。佛告大王。有四种小。并不应欺。何等为四。一者小刹帝利。二者小毒蛇。三者小火。四者年小出家。此等不可轻欺。所以者何。小出家者得阿罗汉有大威德。尔时世尊即说颂曰
    刹利具足丈夫相　　父母名称皆清净
    见小奉敬勿轻慢　　智者如是不应欺
    大王应当知　　小者不可篾
    后若绍王位　　必能相踬害
    恐后怀怨嫉　　是故应恭敬
    欲得全身命　　及后利益者
    当须随彼意　　奉敬不应轻
    或村或野田　　若见小毒蛇
    不可谓其小　　智者怀轻恼
    其蛇为食故　　处处而求觅
    后若得其便　　必令人损害
    若欲全身命　　及后利益者
    当须远离彼　　是故不应轻
    微火广能焚　　烧过背皆黑
    彼小不应篾　　智者勿怀轻
    小火虽未多　　薪多火自广
    炎盛损一切　　城邑及村坊
    若欲全身命　　及后利益者
    当须速远离　　是故不应轻
    假使彼盛火　　烧城及村落
    虽焚一切苗　　经宿还复生
    若轻具戒者　　还烧自善业
    子孙及财物　　一时俱散失
    由如多罗树　　截苗不复生
    若轻苾刍者　　不久如多罗
    若欲全身命　　及后利益者
    当须常远离　　是故不应轻
    刹利具诸相　　毒蛇并小火
    苾刍具足戒　　智者不应轻
    若欲全身命　　及后利益者
    当须常远离　　是故不应欺

    尔时憍萨罗主胜军王等。闻此颂已心生欢喜。即从座起礼佛而去
    佛在室罗筏城逝多林给孤独园。与大苾刍众俱。尔时憍萨罗国胜军大王。遣使持书向劫比罗城。与净饭王书曰。王应欣庆。王之太子得成正觉。获甘露法。以微妙义普施群生。皆得充足。深助欢喜。时净饭王得书读已。情甚欣悦。以手掌颊默然而住。面有忧色。时王大臣。名乌陀夷。见王愁恼仰白王言。大王。何故以手掌颊心生忧恼默然而住。告邬陀夷曰。我今云何得不忧恼。一切义成太子修苦行时。我令使问。彼持消息。还报于我住止之处。今者遣使。竟无一人报我消息。时邬陀夷寻白王曰。我请往彼看问太子。知其消息却来报王。时净饭王。却报邬陀夷曰。彼遣使往既至子所。见具足教便住不来。汝今请看决定彼住。邬陀夷白言。我决定来。时净饭王。亲自作书颂曰
    从受胎以来　　希佛树长成
    我亲长养汝　　心热常忧恼
    汝今得增长　　弟子如枝叶
    余人获快乐　　我今唯忧苦

    复说颂曰
    汝昔于萌芽　　从小我长养
    汝今得实果　　不复报我恩
    汝初诞生时　　广发诸誓愿
    我成无上觉　　度无量众生
    斯事并证已　　起大慈悲心
    为我及眷属　　愿来于我城

    时净饭王。既作书已付邬陀夷。邬陀夷既受得已。向室罗筏城。行经三日。诣誓多林给孤独园。到世尊所顶礼双足。以书奉佛白言。世尊。净饭大王。令我持书奉与世尊。尔时世尊。开书读已摄在一处。邬陀夷从座而起白佛言。世尊。可往劫比罗城不。世尊告曰。我今当往。邬陀夷于前世时已为善友故发此言。世尊若不去者。我今强将世尊往劫比罗。时世尊见此语已。以颂答曰（颂如余处）
    邬陀夷闻此颂已而不能报。作如是语。世尊。我今往净饭王所报言。世尊欲来向劫比罗城。世尊报曰。邬陀夷。如来使者不应如汝。邬陀夷答曰。世尊使者如何。佛告曰。出家是如来使。邬陀夷答曰。我昔于净饭王所。已作诚言。我今往彼定将信来。佛告曰。如汝诚言不须违信。汝可出家然后却还。为如来往昔过去无量生行菩萨行时。于父母教师邬波驮耶及尊者处。不敢违命。是故邬陀夷闻佛教不敢违背。时邬陀夷闻佛教已。唯然信受。我今出家。佛言。善来苾刍。而成出家具足梵行
    佛复告曰。汝可却还。不可如旧辄入王宫。于门外住使人往通。门外有释迦苾刍。若命入者可即随入。入已若问更有余释迦苾刍不。可答言有。若问悉达太子形容服饰如汝不。可答言如我无异。若令汝于宫内止宿。必不得止宿。若问悉达太子不住于宫内。汝可答言不止宫内。若问何处安住。汝可答言于阿兰若处。若问悉达来不。汝可答曰来。若问几时当来。汝可言七日外可来。时邬陀夷既闻斯语。顶礼世尊双足而白言。我今当往。世尊告曰。汝今可去。以如来神力加持。即日到劫比罗城王宫门外。时邬陀夷在王门外。告门官曰。汝可通王。门外有一释迦苾刍。王言。可入苾刍。入已净饭王见邬陀夷。即识问曰。汝得出家耶。答言。大王。我已出家。王言。更有释迦苾刍不。答言有。王复问。悉达太子形状与汝相似不。答言。无异。王闻此语迷闷擗地。以水洒面良久醒悟。又问邬陀夷。悉达太子几时当来。答言。应来。王又复问。限几时到来。答曰。却后七日应来。王即敕诸臣佐。可修理宫阁。悉达欲来。邬陀夷答曰。大王。世尊不住宫阁。王又问曰。若来何处而住。邬陀夷答曰。阿兰若处住。王敕大臣。可修园苑。如彼誓多林一种无异。彼诸臣佐问邬陀夷。其誓多林寺舍院宇。可有几何。邬陀夷曰。大院一十六所。其诸小者总六十四。诸院之中皆有重合。诸臣闻已。即令巧工七日之中造诸院宇。如誓多林等无有异。尔时世尊告具寿大目揵连。汝可告诸苾刍。世尊欲往劫比罗城父子相见。汝可着衣持钵。若有乐见者。当共汝去。大目揵连。闻佛语已告诸苾刍。世尊欲往劫比罗城父子相见。有乐见者。可持衣钵当共汝去。尔时乃至世尊。到卢醯多河边。及诸大众。时净饭王。闻悉达太子到卢醯多河边。王敕诸臣。装饰城郭香水洒地。散种种花烧诸妙香。从尼拘陀园。至卢醯多河。其间道路皆悉装饰。又于园中敷师子座。及诸徒众所坐之座。城中诸人闻太子还悉来集会。于大众中或有先因缘。而来赴会。亦有故来看。太子先礼父王。为是父王先礼太子。有如是因皆来赴会。
    至第八日旦。诸苾刍澡手漱口洗浴来诣佛所。尔时世尊作如是念。我若步行入劫比罗城。诸释迦种皆是高心。若见步行必当耻笑作如是语。此悉达太子出家之时。无量诸天围绕腾空而去。多时苦行得甘露味。成等正觉。今步行入城。作此念已即入三摩地。没即现东方。上昇虚空高七多罗树。诸苾刍高六多罗树。从空而行近劫比罗。世尊渐下至六多罗。诸苾刍渐下至五多罗。佛渐至五多罗。苾刍至四多罗。佛至四多罗。苾刍至三多罗。世尊三多罗。苾刍二多罗。世尊二多罗。苾刍一多罗。世尊一多罗。苾刍六仞。世尊六仞。苾刍五仞。世尊五仞。苾刍四仞。世尊四仞。苾刍三仞。世尊三仞。苾刍二仞。世尊二仞。苾刍一仞。世尊一仞。苾刍步涉。时净饭王见神变已。而苾刍多。不知何者是世尊。时王呼邬陀夷。乃至击鼓鸣搥。宣王教令。普使投劫比罗城内家家一子随佛出家。时斛饭王有其二子。一名无灭。二名大名。其大名常令检校家务。无灭常楼阁中坐。婇女围绕欢娱受乐。于时其母告大名曰。汝今知不。王有教令。于释种中。家别一人令其舍俗。大名白母。我不出家。母言。何故。大名曰。母所爱子坐楼阁中。不遣出家。令我弃俗。母言。小子。无灭在家有大福德。汝今不应于彼生妒。大名报曰。母于无灭生爱恋心。偏意供承非其福德。母但莫送饮食。试福德不。母答云好。令汝现见。其母将笼盛空食器。对其小儿以帛覆之。而密封闭。命执事女送与无灭。复教女曰。若问是何物。应即报言。空无一物。使者执笼而行。于时帝释观见下方。睹是事已便作是念。无灭往昔。曾以饮食供养乌波利瑟吒辟支佛。如何顿绝其食。我今应可与其饮食。帝释以种种饮食。令其笼中器具悉满。时执事女持其食笼。依前封印至无灭边。寻问其女。此中何物。女即答报童子曰。此中无物。既闻语已便作是念。其母怜我。岂肯空遣使者来于我所。此笼之中决定此食。名为无物。即便开看。乃见住处种种资具。于其器中香美饮食悉皆充满。香气芬馥心生希奇。得未曾有。无灭孝养。便取好食却奉其母。令其使者谘白母曰。唯愿每日当令送此无物饮食。母得其食心生极怪。便视大名。母即告曰。子见此食不。大名报曰。我今已见。母报大名。我已先报汝。无灭有大福德。汝今不应而生嫉妒。大名报曰。母今于无灭。若有福德及无福德。我亦不能出家。母见大名。种种劝语不肯出家。往无灭处作如是语报言长子。汝今知不。王有教令。于释种中。家别一人令其舍俗。汝今意者。为复在家为复出家。无灭报曰。今者在家。有何过失有何利益。今若出家有何利益。母报子曰。如法在家无诸过失。应感人天生。若非法住家堕三恶道。若如法出家依持圣教。得胜涅槃。若不能具足出家。即得人天身。无灭闻已寻白母曰。出家造过由胜在家精勤功德。愿母放我当自出家。母即报言。放汝出家。
    无灭先与贤释种王素相亲近。即诣王所行至门首。时王在楼阁上抚琴作妓。琴弦忽断歌声遂错。无灭善琴。在其门外知琴弦断所以声错。门家白王。无灭立在门首欲见大王。谁为障碍。寻命入来。既相见已抚柏而坐。王问无灭。至此门首经几许时。无灭报言。琴弦断时到其门外。当尔无灭以手抚王褥上白氎。当报王曰。织此氎师当织之时身患热病。王今何故向此石上而卧。王即怪之。遂揭褥看。便见底下一褥垢腻多污。贤释种王见已。极生怪愕。呼彼织者来问言。此氎汝当织时患热病不。答言。实尔。贤释种王告无灭言。童子。汝何故得知。答言。触时觉热。是故我知。彼极生怪。王又问言。何故至此。白言。大王。净饭有教。敕诸释种家。各许度一人。欲往出家故来辞别。王言。住此一宿当共筹量。无灭住彼一宿。王言。童子。我若随汝出家。天授当为释种王与诸释种极为大患。可共相劝天授同共出家。即唤天授来至彼所。时王告言。天授。我等今者悉欲出家。汝何所为。闻已即心念言。我报言不出家者。贤释种王亦不出家。我设方便应当诳彼。又复念言。当时世尊。于尼拘陀林中。以幻示现神变令诸大众悉皆信伏。彼时我已设此计。念已告言。大王。王既出家我亦不住。即心念言。此为诳者当今大众咸悉闻知。时王宣敕告诸人民。我及无灭并天授等释种五百人同共出家。汝等知闻应当欢喜。是时天授闻此语已心生苦恼。即心念言。我若定知贤王出家。我不应说同共出家。今者若不出家。是妄语人不得为王。当且出家然后为王。
    时王净饭作如是念。为诸释种设大供养。净诸衢路除去瓦砾。以檀水洒地建立幢幡。悬诸缯盖。烧诸名香。散杂妙花。时王与诸释种及诸眷属。百千万亿前后围绕。诣师子座坐已。诸释种女于诸窗牖。皆欲看此出家释种威仪尊贵及供养具。诸方远来。于巷陌中悉皆盈满。住立瞻仰。王又召诸相师令占释种。谁欲出家如法住谁不如法。时诸释种各辞别父母。自以种种严具庄饰其身。各乘车辂贤王引前。相师见已白言。乐为承事。无灭及假和合亦复如是。天授次至。有鸱飞来拨髻珠将。相师见已白言。如此徵祥。决定于世尊身起害。当堕地狱。次瞿迦离褰那沓婆（此云缺财）羯吒牟罗底沙海授等从城出时。闻有驴鸣。相师见已白言。此等皆缘恶口恼乱众僧当堕地狱。次邬波难陀乘象出来。四面回顾珠璎寻断。相师见已记言。此由多贪当堕地狱。乃至如是五百释种。悉皆出来如往园苑。各各自现尊豪严丽。往诣佛所到已。世尊念言。彼五百释种。我不得总言善来出家。何以故。其中或有得罗汉者。有不得者故。我今白四羯磨令彼出家。作此念已。佛告诸苾刍言。此五百释种汝等苾刍。应作白四羯磨令彼出家授与具戒。诸苾刍言。唯然世尊。
    尔时父王敕邬波离。汝往尼拘陀园。为彼释种贤王等五百人剃除须发。时贤王等如法洗头以次而坐。时邬波离。欲剃贤王发时。悲泪啼泣数数伤叹。而为剃发。贤王见已问邬波离。汝今何因数数啼泣。时邬波离胡跪悲泪答贤王言。我从昔来。于赡部洲常事贤王。王今出家无所依怙。转事恶王宁死不生。贤王语邬波离言。我今知汝实是诚心。不须悲伤。我今令汝不事恶王。时邬波离心生欢喜。从跪而起即剃王头。剃王头已。王遣使者铺一白氎。贤王起立普告五百释种。汝等谛听。此邬波离昔来事我。无有资财。汝等释种。宜可各各脱上衣及庄严具。随是一物置于氎上。何以故。我既出家。所有俗衣及诸璎珞。不应更用。与邬波离
    尔时贤王作是语已。五百释种所有衣服及诸璎珞。皆投白氎与邬波离。时邬波离。次第剃发如法洗浴。即着僧衣从此而去
    时邬波离即便思惟。五百释种尊贵如是。尚舍国城妻子珍宝衣服剃发出家。况我种姓卑族昔来供事。于此衣服而生贪着。又复右手拓颊作是念言。我若不是卑族。亦合出家得阿罗汉果。尔时佛有常法。日夜六时观诸有情。阿罗汉等亦复如是。具寿舍利子。知邬波离心之忧恼既知见已诣邬波离所。到已语邬波离言。何故拓颊而怀忧恼。时邬波离白舍利子言。大德。我今云何不生忧恼。今见贤王及五百释子。悉舍王位国城妻子。无量无边珍宝衣服。今皆弃舍出家修道。我今贪着必堕恶道。大德。我若不生卑族之中。于佛所说毗奈耶中。必得出家勤加精进证罗汉果。时舍利子语邬波离言。佛正法中不简卑族及少闻等。但依佛教修持净戒威仪无缺。便得出家。是佛正法。汝欲出家。于佛正法毗奈耶中。受具足戒成苾刍性。汝应与我往世尊所。如来必定令汝出家。时邬波离闻此语已。心生欢喜。所有珍宝上妙衣服。悉皆弃舍如弃涕唾。
    时舍利子。与邬波离俱往佛所。到已顶礼世尊双足。时舍利子白言。世尊。此邬波离。于佛正法毗奈耶中。堪得出家受具足戒成苾刍性。世尊慈悲令得出家。尔时世尊告言。善来应修梵行。尔时世尊作是语已。时邬波离。须发自落法服着身。如出家已经七日者。执持应器具清净戒。威仪圆满如一百腊苾刍。既出家已却住一面。尔时舍利子即说颂曰
    世尊告彼言善来　　衣变迦胝须发落
    诸根寂静怡然住　　以佛力故具威仪

    尔时五百贤王释种。依佛正法白四羯磨。既出家已。还归佛所礼世尊足。如是次第礼诸苾刍。至邬波离所。是时贤王见邬波离足。既见识已。端身瞻视告世尊曰。此邬波离。是我给侍。合顶礼不。世尊答曰。汝善男子。出家之法。应当降伏我慢之心。以是义故。听邬波离于先出家。是故汝等应当顶礼。尔时贤王受佛教已。摧伏我慢礼邬波离足。既礼足已地六种震动。如其次第礼余四百九十九人。尔时天授。至邬波离所便不顶礼。尔时世尊告天授曰。汝善男子。应当降伏我慢之心。应合礼拜邬波离足。尔时天授白言。世尊。遣我礼拜邬波离足。有何损益。我不应礼。尔时天授作是语已。第一先起破佛之意。
    时诸苾刍。见贤王等礼邬波离足地六震动。心怀犹豫白世尊言。何故贤王礼邬波离足。地六震动。佛告诸苾刍。非独今时贤王礼足地六震动。先世礼足震动亦然。汝等谛听。我当为说。往昔之时波罗痆斯大城中。有王名曰梵授。以法化世国无饥馑。人民炽盛安隐丰乐。时彼城中有一淫女。名曰贤寿。形貌端正。共余丈夫欢爱。每共男子经一宿时。得金钱五百。城中有一摩纳婆。名曰端正。往淫女家语贤寿言。我欲共宿。女言。汝有五百金钱不。端正答曰。我家贫无。其女报曰。可取五百银钱迦利沙波拏将来。端正虽无财物。爱乐彼女。时摘采种种花果以赠彼女。其女频得花果。心生染着。时彼城中至一节日。一切妇人皆着妙服及诸璎珞。各共夫婿于本家中共受欢乐。是时淫女于其节日。独无人来共为戏乐。时彼淫女作是思惟。今此节日。城中诸有妇人。皆着衣服璎珞。各共其夫于自家中作诸欢乐。若摩纳婆今来相就。不亦乐乎。作此念已。时摩纳婆忽至其家。淫女见已。便记昔时花果相赠。发欢喜心作如是言。端正。汝去采花明朝可来共作欢乐。是时端正闻此语已心大欢悦。如囚得脱即归本处。心念此女颜容端正进止威仪。从夜初分及至后夜。思念不息垂欲天明。便即昏睡都无所觉。至于晨时方始惊悟。即觅好花。是时人民采花都尽。诸处求花竟无所得。唯有一处得夜合花。即将此花到彼女家。其女见已即说颂曰
    乖钝披皮爱欲者　　好色黠慧半摩沙
    此时好花处处有　　今将少许夜合来

    说此颂已报言。速去更别觅好花来。彼人为贪欲故。而忘艰辛。时属极热景当正中。从城而出往远阿兰若。而采好花既不辞劳。行歌自悦。时梵寿王游猎而还。倦途暑热诣林止息。闻彼歌声。王既闻已即渐前行。而说颂曰
    头上赫日炙　　足下热沙蒸
    贤寿喜行歌　　如何不怖热

    时摩纳婆。以颂答王曰
    不怖日炙我　　思欲能烧我
    世欲有热苦　　日不能炙人

    时梵授王闻说偈已。作如是念。当知此摩纳婆。善说凉话故。时日中采花不知热。王即下乘坐一树下。而命摩纳婆。可说凉话。我当听之。摩纳婆闻王语已。作如是念。必知王今遇热至甚要须凉话。作此念已。即于是时。说种种凉事。王闻此语。即时身体而得大凉。心生欢悦告诸臣曰。若有人能救灌顶王命者。当与何赏。其臣答曰。当分半国而赠彼人。时王告摩纳婆曰。卿可与我宫内同宿。明朝赐卿半国之赏时摩纳婆与王同宿。王即具设种种净馔上妙衣服资身卧具。令其寝息。更无伴侣。便作是念。若得半国为半国王。后宫婇女悉当属我。随意自在当受快乐。复作是念。半国之赏岂足在言。何如杀王而取全位。复作是念。凡尊胜位人皆共贪。我今何须半国及以全位。何以故。由贪国位欲害国王。作是念已即说颂曰
    未得财时起贪爱　　求不得时生苦恼
    设得财物贪不息　　故知财利招无利

    念此颂已便即睡着。中宵觉后心生悔恨。从床而起。取旧鹿皮敷地而卧。时梵授王。于晨朝时告使者曰。唤摩纳婆来。我今当赐半国之位。使者奉教诣摩纳婆所。白言。大王。我观彼人威仪所作。无堪半国之位。王问其故。答言。大王。我向亲观弃妙床褥委身在地寝卧鹿皮。斯下之人岂当王位。王曰。彼是智人。非无缘故。当去唤来。使人复往报言。王唤。既至王所。王告之曰。何弃床褥卧鹿皮耶。彼便次第具以事答。重前启曰。王若许者我欲出家。愿王放许。王曰。先共立契我当放去。若出家后有所证悟。复来报者我当听去。彼白王言。不敢违王命。遂便辞拜往静林中。无亲教师及轨范者。便自策励证独觉菩提。既证悟已复作是念。我昔与王共立言契。我今宜去满彼宿心。却至王所上昇虚空。放大火光现诸神变。王便头面跪礼彼尊。而说颂曰
    见此少修证大果　　得大差别殊胜位
    摩纳婆今获善利　　出家至此更何求

    是时尊者。令梵授王生敬信已。舍之而去。时梵授王有剃发者。名天河护。令持此颂。报曰。汝于时时可说此颂。令我忆持。时天河护善能除发。为王剃时王便睡着。剃发将已弹指警王。睡既觉已甚大欢喜。告天河护曰。汝今有何所求。当随汝请。白言。愿王。容臣少思方即启白。时天河护既诵伽他已。常在王前时为宣说。王闻欢喜。于诸五欲生厌离心。婇女现前都不观视。清歌美咏耳不用闻。何况于中而生爱着。时诸婇女既失王恩心生忧恼。共相谓曰。我等失宠缘天河护。诵彼伽他转我王心不生染爱。可共设计令速驱逐。作是计已。时一婇女往天河护所白言。阿舅。王若欢喜问舅所须。即应请王解所诵偈。后于异时。其天河护。复为王诵先所伽他。王闻欢喜还问所须。便即启王。别无所欲。唯愿为我解释伽他。王即依请广为开释。天河护闻已厌离心生。便白王言。承事大王为日已久。愿流慈造放我出家。王曰。我今共汝先当立契。若出家后有所证悟。却来报我。即放汝去。若不尔者不从汝请。天河护白言。不违王命。便放出家。时天河护。即诣山林就仙人处。勤加修习遂证五通。便作是念。我昔与王共立言契。我今宜去满彼宿心。念已即至王所。上昇虚空放大火光现诸神变。王便头面顶礼作如是语。贤者。汝得如此功能。仙人答言。大王。仙人寻即作礼。而说颂曰
    于此庵罗园　　梵授王从者
    舍彼剃刀具　　出家得五通

    时梵授王闻此颂已。以颂答曰
    莫言天河护　　出家默然住
    彼苦行难作　　苦作得大智
    苦行能摧诸恶法　　苦行能超于世间
    苦行能净诸垢秽　　苦行愿母莫恶说

    时天河护仙人心生欢喜。便即而去。
    佛告诸苾刍。彼梵授王者。今贤首释迦王是。彼天河护仙人者。今此邬波离是。今者贤首释迦王。昔为梵授王。往日礼天河护。地皆震动。今贤首释迦王。礼邬波离苾刍。地还六种震动。汝等苾刍。应当知之

根本说一切有部毗奈耶破僧事卷第九


《根本说一切有部毗奈耶破僧事·第十卷》

根本说一切有部毗奈耶破僧事卷第十

        大唐三藏法师义净奉　制译

    尔时世尊。既其为彼未生怨王广说法要。令无根信得生起已。或时乘象出外旋游。望见世尊在高楼上。遂于其象不觉投身崩坠于地。又于一时乘象而出。见薄伽梵不觉投身。于世尊所深生敬信。遂便告彼执仗人曰。尔等须知。始从今日。我彻归依薄伽伐多及室罗缚迦僧伽。尔等从今。若见世尊及声闻众苾刍苾刍尼邬波索迦邬波斯迦须进入。时于其门户勿为遮障。启门令进。若见提婆达多及彼徒众。应须掩障勿使其前。后于异时。提婆达多有缘。须入未生怨宅。时守门者而告之曰。仁应可止。无宜前进。天授问曰。忽有何缘遮不听进。门人告曰。大王有教。始从今日。我彻归依薄伽伐多及室罗缚迦僧伽。尔等从今。若见世尊及声闻众苾刍苾刍尼邬波索迦邬波斯迦须进入。时于其门户勿为遮障。启门令进。若见提婆达多及彼徒众。应须掩障勿使其前。
    时提婆达多既被遮止。情怀不乐住于门外。于时嗢钵罗色苾刍尼。从王宫中行乞食已持钵而出。时提婆达多见嗢钵罗色。便生是念。岂不由此秃头之女为离间事。令未生怨及中宫内并大臣宅。便于我处致此稽留。作是思已。告嗢钵罗色曰。我于尔处有何过失。由汝令吾乞食之宅皆生障碍。遂便前进打搭其尼。时尼被打。出悲苦言哀告之曰。愿见清白。我有何因作如斯事。大德。既是世尊兄弟。复是舍迦上种而为出家。我实无心。敢有谈说。幸能见恕乞表忠诚。假闻斯苦不齿其言。遂努大拳打尼头破。既其未摩被损。众苦咸集。遂乃加持寿命起勇进心。疾行诣彼苾刍尼寺。时诸尼众见其大苦。咸问之曰。祸哉阿离野迦。何意忽遭如斯困辱。便告众曰。仁等姊妹。所有寿命皆悉无常。一切诸法并无其我。寂静之处是曰涅槃。仁等咸应于善法处可勤勖念。勿为放逸。其提婆达多。已造第三无间之业。吾今时至可入涅槃。于时便对尼众之前。现其种种奇异神变。入无余依妙涅槃界。
    时诸苾刍咸起疑念。欲断疑故请世尊曰。大德。颇见提婆达多。于嗢钵罗色苾刍尼处。假令悲苦告谢之时。不齿其言。拳打头破因斯就灭。世尊告曰。非但今日作如斯事。于过去世。亦为悲苦告谢之时。不听哀言。遂便断命而食其肉。尔今应听。如往昔时。于一村内有大长者。于此而居。多有羊群广泽而牧。既其日暮牧者驱还。群中有一老弱牸羊。不及徒伴在后独进。忽于路侧逢一饿豺。问豺曰
    大舅多独行　　颇得安隐乐
    常居林野内　　如何得养神

    豺答之曰
    汝恒践我尾　　并常拔我毛
    口出大舅言　　欲觅逃身处

    羊复告曰
    尔尾屈背后　　我在面前来
    如何见抂余　　寻常蹋仁尾

    豺复答曰
    四洲并海岳　　咸皆是吾尾
    如其不践蹋　　尔从何处来

    羊复告曰
    我于亲识处　　闻说皆仁尾
    在地不敢履　　我从空处来

    豺复答曰
    由尔牸羊空处坠　　遂使林中野鹿惊
    废我今朝所食物　　岂非下过理分明

    于时牸羊。虽陈哀告广述苦言。然而罪恶业豺。不肯相放。遂断其首并餐于肉
    世尊告曰。汝诸苾刍勿生异念。昔时豺者。即是今日提婆达多。昔时牸羊者。即是今日青莲花色苾刍尼。往时虽述悲苦之言。不免身死。今日虽作种种悲言。亦还被害。
    时提婆达多复生是念。我于世尊屡为尤害。三无间业具已造之。以大抛石遥打世尊。于如来身恶心出血。此是第一无间之业。和合僧伽而为破坏。此是第二无间之业。莲花色尼故断其命。此是第三无间之业。然我未能获一切智。所余诸事亦未见成。准斯业道更无生处。决定当往捺落迦中。作是念已。以手支颊退在一边愁思而坐。时晡剌拏有缘须过。遇到其边而告之曰。提婆达多。尔今何意。以手支颊退在一边愁思而住。彼便告曰。如何我今得无愁思。因瞋恼故。于世尊边屡为尤害。并已具造三无间业。久当住在大捺落迦受无隙苦。晡剌拏曰。我常谓诸舍迦种内唯汝一个解了聪明。岂谓汝今亦成愚憃。岂有后世令汝见忧。若有后世汝造斯业者。我亦为斯愁思而住。彼为开解天授情故。便于对面扑破己瓶。而告曰。纵天世间。不能令此更为和会。更无后世。谁往受之。作者受者并成虚说。然而可往劫毕罗伐窣睹城。自称天子为王而住。我当作汝第一声闻。于时提婆达多。便谤无圣邪见遂兴。能令一切善根断绝
    尔时世尊告诸苾刍曰。汝等应知。提婆达多所有善根从斯断绝。汝诸苾刍。我若见彼提婆达多有少白法。我不授记提婆达多。汝提婆达多。生恶道者。生泥黎者当住一劫不堪救疗。又汝苾刍。我不见彼提婆达多有少白法如毛端许。我方授记提婆达多。汝提婆达多。生恶道者。生泥黎者。当住一劫不堪救疗。譬如去村及去城邑。其路不远有粪屎坑。深可丈余。臭秽难近。时有一人堕斯坑内。头及手足并皆沦没。后有一人。每于长夜。为慕义者。为乐利者。为与乐者。为与欢者。施安隐者。其人到彼粪屎坑边。周匝观望情存救济。我若见彼堕粪屎人有片身分无粪污者。我当方便引之令出。既遍观察。不见其人有少身躯不被粪污乃至手许可拔令出。汝诸苾刍。我亦如是。我若见彼提婆达多有少白法。我不授记提婆达多。汝提婆达多。生恶道者生泥黎者。当住一劫不堪救疗。又汝苾刍。我不见彼提婆达多有小白法如毛端许。我方授记提婆达多。汝提婆达多。生恶道者生泥黎者。当住一劫不堪救疗。汝诸苾刍应知。天授已具三法。生恶道者。生泥黎者。当住一劫不堪救疗。何谓三法。汝诸苾刍。提婆达多。先具生其罪恶乐欲。遂便遭彼恶欲所牵。提婆达多。既生恶欲被欲牵已。此谓是彼提婆达多最初成就罪恶之法。提婆达多。生恶道者生泥黎者。当住一劫不堪救疗。又诸苾刍。提婆达多。近恶知识。得不善伴。共恶人交。提婆达多。既近恶知识。得不善伴。共恶人交已。此谓是彼提婆达多第二成就罪恶之法。提婆达多。生恶道者生泥黎者。当住一劫不堪救疗。又诸苾刍。提婆达多得其少分。得其下品证悟之时。便生喜足。纵有胜上更不进修。提婆达多既得少分。得其下品。证悟之时。便生喜足。纵有胜上。更不进修已。此即是彼提婆达多第三成就罪恶之法。提婆达多。生恶道者生泥黎者。当住一劫不堪救疗。于时世尊说伽他曰
    勿汝世间人　　生于罪过欲
    由斯尔当识　　恶欲所招殃
    世并知天授　　聪明不伏心
    不能存少欲　　空持美形状
    彼便行骄逸　　欲陵于世尊
    故我记斯人　　一劫生无隙
    悭贪生恶念　　邪见不虔恭
    定生无隙中　　四门牢闭塞
    若他无过失　　恶谤令生过
    今世若后世　　自受愚痴人
    若人于大海　　毒瓶令水坏
    溟渤宽亡际　　遣恶定无缘
    如斯于世尊　　恶人生谤讟
    常行自他利　　罪谤岂能成
    正见心常静　　恶缘无处生
    应共为知识　　亲近者聪明
    由斯不造恶　　恭敬可依行

    于是提婆达多。谤毁圣说。决生邪见定断善根。但有此生更无后世。作是知已。于其徒众别立五法。便告之曰。尔等应知。沙门乔答摩及诸徒众。咸食乳酪。我等从今更不应食。何缘由此。令彼犊儿镇婴饥苦。又沙门乔答摩听食鱼肉。我等从今更不应食。何缘由此。于诸众生为断命事。又沙门乔答摩听食其盐。我等从今更不应食。何缘由此。于其盐内多尘土故。又沙门乔答摩受用衣时截其缕绩。我等从今受用衣时留长缕绩。何缘由此。坏彼织师作功劳故。又沙门乔答摩住阿兰若处。我等从今住村舍内。何缘由此。弃捐施主所施物故。故内摄颂曰
    不餐于乳酪　　鱼肉及以盐
    长绩在村中　　是天授五法

    于时沟伽畔游历人间。渐行次至室罗筏悉底国。时提婆达多遂生是念。我于沙门乔答摩。屡兴刑害。而竟不能伤损其命。我今宜可于其妻室而为陵辱。遂便往诣劫比罗筏窣睹城。遣使报彼耶输达罗曰。沙门乔答摩。已舍王业而作出家。我为是缘故来绍继尔。宜与我为妻室乎。时彼得信。遂便巡事告瞿弥迦。时瞿弥迦报耶输达罗曰。仁应遣使告天授云。菩提萨埵我昔执手。彼力堪持汝若有能可来见就。是时天授情无羞耻。不忖己骸力。进入中宫进陛昇阶。欲就其处。时瞿弥迦顾诸宫女咍然而笑。天授不觉合掌而居。时瞿弥迦有大诺近那力。遂将左手握其天授。于时十指迸血惊流。遂于菩提萨埵昔游戏池。掷之池内。既堕池已出大叫声。是时舍迦竞来奔就。遂详议曰。提婆达多不恃其力辄入宫内欲事欺陵。转复寻声见在池内。遂相告曰。斯内乱入可断其命。复更议曰。勿于死人更加其害。世尊记此提婆达多。生恶道者堕泥黎者。无间一劫不堪救疗。此即与死相似。更复何劳见害。于时人众舍不与言。时提婆达多从池起已。于水窦中逃走而出。被其橛杙裂所着衣。白氎一条遂成两片。便作是念。善哉斯服巧称净仪。为我声闻制其裙服。又于一时告舍迦种。汝等宜可策我为王。诸人报曰。菩提萨埵现有内宫。汝可秉权令其宾伏。既纳妻室方可称王。时提婆达多。于舍迦处息其猜贰。除恐怖心。遂入宫中昇高楼上。到耶输达罗所。合掌一边而白之曰。幸存恩泽曲见哀怜。汝为国大夫人。我乃称王此邑。时耶输达罗。有大钵塞建拖力。从妙宝床起就天授。捉其合掌双膝摧地。天授十指迸血流出。婉转于地痛不自胜。时耶输达罗而告之曰。汝真无赖。愚惷之极。暂执其手已不堪任。况复求念以充交合。转轮王主应作我夫。或最后生菩提萨埵。我充其室方始合仪。自外诸人全非偶配。
    是时天授怀耻出宫。舍迦诸人见其忧苦。而告之曰。汝今先可往世尊处求其忏摩。若见恕容方称天子。时提婆达多。以极严毒填十爪中。诣世尊边作如是念。若沙门乔答摩见恕我者。斯曰善哉。必也不容。我当就礼以其毒爪掴足令伤。既至佛边顶礼双足。请世尊曰。幸愿哀怜见容恕我。于时世尊。观其天授作何种心来向我所。鉴知天授为杀害情。遂以神力变双膝下成水精石。默然而住。时提婆达多见默无语。遂起瞋心兴其害意。便以毒爪爬掴世尊。于时十指并皆摧破返中其毒生大苦恼。是时尊者阿难陀而告之曰。天授。尔可归依世尊。报阿难陀曰。大德。我今若其归依佛者。如佛言曰。若归依佛陀不生于恶道。舍弃人身已当生胜天上。然而世尊记我。当生恶道泥黎耶中无间一劫不堪救疗。我若生天彼成虚语。若堕恶趣还是妄言。正生如是极瞋怒时。恶业既圆更无所待。无间之火遍燎其身。遂便叫唤高声告曰。大德阿难陀我现被烧我今被炙。时阿瑜窣满阿难陀。既见其苦极轸慈悲。又于亲族更加爱念。而告之曰。提婆达多。汝今宜可极想归诚怛他揭多阿罗汉三藐三佛陀。勿为余念。其时天授。被无隙火燎炙其身。业报现前受严极苦。深心殷重口自唱言。今日我身乃至彻骨。于薄伽畔至心归伏。说斯语已。现身坠堕无间无隙奈落迦中。
    于时世尊告诸苾刍。汝等应知。提婆达多善根已续。于一大劫生于无隙大地狱中。其罪毕已后得人身。展转修习。终得证悟钵剌底迦佛陀。名为具骨。当尔之时。既获证已持钵巡家。既获所餐还归本处。置钵一面。洗手濯足方欲就餐。遂乃摄心观其宿世。我缘何事久在生津。迷惑轮回今身觉悟。遂便观见于世尊边造其种种恶逆之事。复见往昔世尊本行菩萨时世世生生常为怨隙。但由少许恭敬利养而至于此。既了斯事。其所获餐一不曾食。遂昇空里放大光明现诸神变已。于无余依妙涅槃界而证圆寂。
    时阿瑜窣满舍利弗呾罗、毛嗢揭罗演那。每于时时往奈落迦。而为看行。时舍利弗呾罗告毛嗢揭罗演那曰。仁可共我往无隙狱观其天授为慰问耶。于时舍利弗呾罗与毛嗢揭罗演那。往阿毗止既至其所。时舍利弗嗢罗命毛嗢揭罗演那曰。仁今知不。此即是其阿毗止处。上下四边无不通彻。一焰猛火中无间隙。仁于大神大德众内。世尊记说以为第一。应可运心观无隙狱。受苦情类为灭火灾。说是语已。时毛嗢揭罗演那。便入如是大水之定。既定心已从上注雨。滴如杵大入阿毗止。其水于空悉皆消散。复注大雨滴。若犁辕或如车轴。然其雨水亦皆消散。时舍利弗嗢罗见斯事已。遂便敛念入胜解行定。既入定已。其水滂沛遍满狱中。受苦声除服其本念。时阿瑜窣满毛嗢揭罗演那。发言命曰。若是提婆达多可应前进。闻斯命已。有多千数提婆达多。竞来奔就。时阿瑜窣满摩诃毛嗢揭罗演那。报斯众曰。若是世尊之亲兄弟提婆达多者。宜应住此。时提婆达多。遂便进就阿瑜窣满舍利弗呾罗摩诃毛嗢揭罗演那。既至其所。顶礼二尊之双足已。二尊问曰。天授。汝今所受大地狱苦。有差别不。天授答曰。且如阿毗止内共受之苦。此不须言。然于我躬所受别苦。幸存听察。时有铁山火热遍起。洪焰通为一火。来至我所磨碎我身。譬如石上磨油麻子。复有极利双齿铁锯。猛焰大热解割我身。一一肢骸片片零落。又有铁棒遍皆热焰。数数来至打碎我头。复有大象从四方来。践蹋我身。碎如米粉。时阿瑜窣满舍利弗呾罗、毛嗢揭罗演那。同告之曰。汝提婆达多如汝所云。时有铁山大热极热。遍起洪焰通为一火。来至我所磨碎我身。譬如石上磨油麻子者。斯则由汝于其鹫峰山以大抛石打损如来。由彼恶业招斯苦果。又复汝云。又有铁棒遍皆热焰。数数来至打碎我头者。斯则由汝于阿罗汉嗢钵罗色尼拳打其头遂致终卒。由彼恶业招斯苦果。又复汝云。复有大象从四方来践蹋我身碎如米粉者。斯则由汝起大害意放护财象欲蹋世尊。由彼恶业招斯苦果。二尊命曰。提婆达多。汝今虽受如斯极苦。世尊记汝。受斯罪竟。终得证悟钵剌底迦佛陀。名为具骨。时提婆达多闻斯语已。白二尊曰。若如是者。我今情勇。能于无隙大地狱中。一胁而卧甘受其苦。作是语已忽然不现。
    时阿瑜窣满舍利弗呾罗、毛嗢揭罗演那。次复诣彼外道六师受苦之处。遂便见彼高迦离迦。于其舌上有一百犁周遍耕垦。于时索诃界主梵天王。亦随二尊而往。观见高迦离迦。而告之曰。汝高迦离迦。汝可于此二大尊者苾刍之处起极敬心。然此二师。坚守净行智慧神通众中第一。时高迦离迦。见彼二尊便告之曰。此二罪恶邪欲之人。何来至此。作此恶言才发声已。于其舌上遂有千犁而遍耕垦。时阿瑜窣满舍利弗呾罗、毛嗢揭罗演那。作是念曰。此之有情业重难救。无可奈何。舍之而去。次便往诣晡剌拏迦摄波处。既至彼已。时晡剌拏迦摄波。遂便就礼二尊双足。而白之曰。愿二大德。察我罪人。我由昔时说其邪法。矫诳时俗遮其正信。缘斯罪业有五百犁时时耕舌。又复我诸听闻弟子。于我所重余骨窣睹波边呈供养时。便有大苦重来逼迫。幸能见报我所受殃。并复告知。更勿于其窣睹波处而兴供养。于时二尊既然其语。游狱事了。俱便返诣赡部洲中。
    于时二尊。对薄伽畔并诸大众。具为说彼提婆达多及高迦离迦并晡剌拏捺落迦中所受苦事。既广陈已。时诸苾刍咸共疑念。遂便请问断疑世尊曰。大德世尊。何故提婆达多。尊所告言不肯见用。堕阿毗止受大极苦。以至斯耶
    世尊告曰。汝诸苾刍。非但今日不用我言受斯刑酷。曾于往世。不受我言遭其苦恼。汝等应听。我曾于昔在不定聚。行菩提萨埵行时。中在牛趣为大特牛。每于夜中。遂便于彼王家豆地随意餐食。既其旭上。还入城中自在眠卧。时有一驴来就牛所。而作斯说。大舅。何故皮肤血肉悉并肥充。我曾不睹暂出游放。牛告之曰。外甥。我每于夜出餐王豆。朝曦未启返迹故居。驴便告曰。我当随舅同往食耶。牛遂告曰。外甥。汝口多鸣声便远及。勿因斯响反受缨拘。驴便答曰。大舅。我若逐去终不出声。遂乃相随至其田处。破篱同入食彼王苗。其驴未饱寂尔无声。既其腹充即便告曰。阿舅。我且唱歌。特牛报曰。片时忍响待我出已。后任外甥作其歌唱。作斯语已急走出园。其驴于后遂便鸣唤。于时王家守田之辈。即便收掩驱告众人。王家豆田并此驴食。宜须苦辱方可弃之。时守田人截驴双耳。并以木臼悬在其咽。痛杖鞭骸趁之而出。其驴被辱展转游行。特牛既见遂于驴所。说伽他曰
    善歌大好歌　　由歌果获此
    见汝能歌唱　　截却于双耳
    若不能防口　　不用善友言
    非但截却耳　　舂臼项边悬

    驴复伽他而答之曰
    缺齿应小语　　老特勿多言
    汝但行夜食　　不久被绳缠

    世尊告曰。汝诸苾刍。勿生余念。往时特牛者。即我身是。昔日驴者。即提婆达多是。往昔不用我言。已遭其苦。今日不听吾说。现受如斯大殃。又诸苾刍。汝更应知。犹如今日提婆达多不用我言招其大苦。往昔之事宜可更听。汝诸苾刍。昔于一村有一长者。在此而住。有一大牛众相具足。时彼长者。延请沙门及婆罗门无依无怙贫窭商客。普设供养。行舍施已遂便解放。具相大牛随所游行。更无拘系。是时大牛既蒙释放。随意游行追觅水草。时行陂泽陷深泥内。自出无由。是时长者日将曛暮。方见人传遂寻觅之。到其牛所。长者念曰。泥深牛大我独无堪。待至明朝详来济拔。牛遂告曰。可以绳绻系我角上置于前面任晓方来。如有猴貉来逼我时。我以绻绳振角惊怖。其人遂即以绳系角长。作其绻置地而去。既届冥宵。野猴便至。遥睹其牛作斯言曰。谁于此处偷窃藕根。牛便报曰。我被泥溺自出无由。非是窃心盗他莲藕。猴闻是语遂与言曰。我之美膳何忽自来。遂近其牛欲为屠害。牛告猴曰。尔宜远我莫见相陵。勿使汝身遭罗苦毒。猴虽闻告不齿其言。遂就牛边欲为摣掣。时勃利沙婆（译为牛王）见不用言。说伽他曰
    我非偷藕根　　亦非盗莲者
    必若情存食　　上背应从刳

    猴曰。今正是时。应从背后次第而食。掷上牛背下口欲餐。牛角振绻罥着猴项。遂便摆索空里悬身。于时大牛说伽他曰
    汝是美少年　　戏者空中舞
    骋伎于村田　　野田无施主

    是时野猴亦以伽他。而答牛曰
    我非作舞者　　亦非美少年
    帝释投梯下　　吾当往梵天

    又复牛王。更说颂曰
    实非天帝释　　投梯往梵天
    绳绻急勒项　　性命此时穷

    汝诸苾刍。勿生异念。昔时牛王者。即我身是。往日野猴即天授。是往昔不用我言已遭其苦。今不听吾说现受如斯大殃
    时诸苾刍复有疑念。遂便请问断疑。世尊。何故提婆达多。于世尊所起大嗔心。不随正语。生阿毗止大苦燎身。世尊告曰。非但今日不用我言身遭猛火一切无救。汝诸苾刍。宜更应听。曾于往昔有一王都。王名制底迦。敷化于此。时王福力。令其国界富饶昌炽安隐丰乐。多诸人众无所匮乏。又复其王有大胜福。每欲坐时。有诸天众捧其座足止在空里。其王有一知国大臣。便生二子。大名出喜。小名众爱。于时大儿。每见其父以法非法而教于众。遂便念曰。我为长子职合袭官。我父终亡当大臣位。吾亦当以法及非法而教于物。缘斯恶业生捺落迦。岂若我今修出家行。遂至父所求哀出家。父遂许之。于世尊处出家离俗。后于异时。其父大臣掩随他世。时第二子为国大臣。以法非法而化于俗。国人怨酷说其非理。时有一人。旋游村邑不期展转。见彼大兄修出家行。于时苾刍见其客至。而问之曰。尔从何处今来至斯。其人报曰。我住某城。遂问其弟。客人具答。彼行非法苦刻人庶。众皆负怨无赖求生。苾刍闻已告其人曰。仁今可去勿生忧戚。我有容隙当往彼城。以理开导令行正法。冀望人庶离苦得安。其人闻已遂还本处。报其亲族具述所由。展转风闻彻其小弟。弟即便往白其王曰。我之大兄欲来至此。王便告曰。善哉。若至彼即大臣。其人白曰。我已久来事王殿下。劳诚宿着其事如何。王便告曰。我之国法太子袭臣。事不可移知欲何计。王复告曰。必汝情愿。彼若来时应云我大。既蒙王教内喜而归。苾刍不久还其本邑。王众见已咸悉起迎。唯独其弟端居而住。苾刍告曰。汝是我弟何故端居。其人报曰。尔小我大。如其不信应取证明。我长王宫王知大少。宜应共问决判真虚。于时苾刍进白王曰。我之二人谁为长子。王乃故心而妄语曰。此人当大尔为小矣。才发言已。寻声之后。天便放座摧之于地。即于口内臭气外充。于时太子苾刍。见斯事已说多颂曰
    若人为妄语　　诸天便舍去
    口中臭气出　　失却天堂路
    王应为实语　　平复还如故
    若其为妄语　　下道定当行
    当招无舌报　　犹若水中鱼
    若人乖法言　　作其非法说
    王应为实语　　平复还如故
    若其为妄语　　下道定当行
    当作非男女　　定受黄门形
    若人乖法言　　作其非法说
    王应为实语　　平复还如故
    若其为妄语　　下道定当行
    应时天不雨　　非时利雨流
    若人乖法言　　作其非法说
    王应为实语　　平复还如故
    若其为妄语　　下道定当行
    当受蛇身报　　两舌口中生
    若人乖法言　　作其非法说
    王应为实语　　平复还如故
    若其为妄语　　下道定当行
    即如制底王　　造其极恶业
    当趣阿毗止　　恶报处泥黎

    汝诸苾刍。勿生异念。其大臣长子。即是我昔身。其制底迦王。即今时天授。今仍于我。起极嗔心不受其语。缘斯恶报。生捺落迦在阿毗止
    时有苾刍尚有疑念。更便请白断疑世尊曰。大德。何故提婆达多。大慈世尊为利益语。不能信用。生捺落迦阿毗止中。受大极苦。世尊告曰。汝诸苾刍。提婆达多。非但今日不用我言受斯狱苦。又过去世时。亦不受语曾遭辛苦。汝今应听。汝诸苾刍。于往昔时在一村内有妙巧师。机关善解在此村住。遂于相似族望之中。纳女为妻。绸缪结好懽娱得意。未久妊身。八九月已便生一息。既其诞已经三七日。作其懽会为授其名。号曰巧容。如法长养渐至成立。其父不久遂尔身亡。其息于后便向余村。更就巧师学机关技。复向余邑转求伉俪。有一长者。父女居门许与为妻。而报之曰。汝齐某日促赴我言。不爽斯期任为婚娶。如其不及非我之愆。巧容复往报巧师曰某村有女许我婚成。吉日时临相期促至。如能赴节必不爽言。若也乖时非我之过。巧师报曰。必如是者。我当共汝赴彼促期。良日吉晨理难再得。取木孔雀相与俱昇。不远遐途促赴期日。时彼村邑人物共观。见所未曾嗟其奇巧。既呈礼赠取妇归还。遂与三人俱昇孔雀。机关转发俄陵太虚。未尽浃辰倏归故邑。既其到已。于时巧师报儿母曰。此机关象汝可藏之。儿若索时必不应与。由其解去未学还归。勿使其儿致遭苦厄。其儿于后。数数从母索其孔雀。我乘木象暂欲旋游。欲使多人归伏于我。母遂报曰。汝师去日固有留言。儿索象时不宜见与。但解昇去未体归还。勿令因此致招苦厄。儿报母曰。去还之术我已并知。师有悭心不令见与。女人心软数见求情。遂以机关持授其子。子得象已遂动发机。直上抟霄众人叹善。其师见已而叹之曰。此儿一去不复还来。更转机关往而不返。到大海上多雨小晴。所有机绳尽皆烂断。雹之海内因乃命终。诸天见之说伽他曰
    诸有悲怜出益语　　不从其教自随心
    木象无师强乘去　　终于大海见身沈

    世尊告曰。汝诸苾刍。勿生异念。往时机关师者。即我身是。其弟子者。即提婆达多是。往背利语。已遭沈没之殃。今弃益言。现受烧身之酷

根本说一切有部毗奈耶破僧事卷第十


《根本说一切有部毗奈耶破僧事·第十一卷》

根本说一切有部毗奈耶破僧事卷第十一

        大唐三藏法师义净奉　制译

    尔时阿瑜率满邬波离。请世尊曰。大德。所云僧伽破坏。复云。僧伽和合。未知齐何名为破坏。未知齐几名作和合。世尊告曰若复苾刍。于其非法作非法想。现有别住作别住心。作羯磨者。齐此名为破坏羯磨僧伽也。若其于法而为法想。于和合众作和合想。为羯磨者。齐此名为僧伽和合。何谓破僧。若一苾刍。是亦不能破僧伽也。若二若三乃至于八。亦复不能破和合众。如其至九或复过斯。有两僧伽。方名破众。作其羯磨并复行筹。何谓羯磨。即如提婆达多于诸苾刍告令教诲制其学处。汝等苾刍。须知有其五种禁法。何谓为五。具寿。若有苾刍。不居阿兰若。是则清净是则解脱。是正出离超于苦乐。能得胜处。如是于树下坐常行乞食但畜三衣着粪扫服。具寿。斯谓苾刍。是则清净是则解脱。是正出离超于苦乐。能得胜处。若具寿。诸苾刍众忍此五种胜上禁法。是清净是解脱是出离者。应可远彼沙门乔答摩。应可离彼与其别居。不应亲附。此是其白。如是羯磨准白应为。云何行筹。即如提婆达多于诸苾刍告令教诫制诸学处。具寿。有五胜法。是则清净是则解脱。是正出离超越苦乐。能得胜处。云何为五。具寿。若有苾刍。不住阿兰若。是则清净是则解脱。是正出离超越苦乐。能得胜处。如是于树下坐常行乞食但畜三衣着粪扫衣。具寿。苾刍行时。是则清净是则解脱。是正出离超越苦乐。能得胜处。若具寿。诸苾刍忍此五种胜上禁法。是清净是解脱是出离者。应可远彼沙门乔答摩。应可离彼与其别住。不应亲附。应可受筹。提婆达多并身第五。而受筹者。是名受筹。内颂曰
    非一破僧伽　　至九方能破
    并作羯磨事　　行筹说非法

    具寿邬波离。请世尊曰。大德。且如被舍置人。此人能作破僧伽事。及以随顺舍置之人。乃至随此随顺之人。为破僧事。非能舍置。非随顺舍置。非随顺随顺。为破僧事耶。为当能舍置人为破僧事。及以随顺能舍置人。乃至随此随顺之人。为破僧事。非被舍置。非随舍置。亦非随此随顺之人。为破僧事耶。又复为当被舍置人。及以随顺舍置之人。为破僧事非随顺随顺。非能舍置。亦非随此能舍置人。乃至亦非随此随顺。为破僧事耶。为当被舍置人。及随顺随顺。为破僧事。非随舍置。及非能舍置。并非随能舍置。乃至亦非随此随顺。为破僧事耶
    为当能舍置人。及随能舍置。为破僧事。非随此随顺。非被舍置。非随舍置。及非随此随顺之人。为破僧事耶
    为当能舍置人。及随顺随顺。为破僧事。非随能舍置及被舍置。非随舍置非随顺随顺。为破僧事耶
    为当随顺被舍置人。及随顺随顺被舍置人。为破僧事非余四耶
    为当随顺能舍置人及随顺随顺。为破僧事非余四耶
    为当被舍置人及能舍置人。为破僧事非余四耶
    又复为当被舍置人为破僧事。非余五耶
    为当随此被舍置人为破僧事非余五耶
    为当随此随顺之人为破僧事非余五耶
    为当能舍置人为破僧事非余五耶
    为当随此能舍置人为破僧事非余五耶
    为当随此随顺之人为破僧事非余五耶
    世尊告曰。邬波离。斯等诸人咸能破坏和合之众。但唯除彼被舍置人。此一不能破僧伽
    故内颂曰
    三二一能破　　余非可类知
    破众三六殊　　唯除被舍置

    具寿邬波离。请世尊曰。大德。如世尊说。若有人破和合众已。此人定生无间之罪。亦成无间之业者。大德。未知苾刍齐何名为破和合众。生无间罪成无间业耶
    （无间罪者。谓若堕在捺落迦中。受罪之时曾无间隙。无间业者。谓从人道更无间隔。垂堕泥犁。无间之字虽同。其义条然自别。苦无间隙。梵云阿毗止。无间坠堕。梵云阿难呾利耶。若取正译应云无隙。无隙无间不能异。旧且后俱题无间之字。不云无隙。事乃分疆无间。即生堕狱中无隙。或余身方受。有斯差别故致十八不同耳）
    世尊告曰。邬波离若苾刍于非法事作非法想。及正破时为非法想。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。成无间业
    又邬波离。若苾刍于非法事作非法想。及正破时为其法想。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。不成无间之业
    又邬波离。若苾刍于非法事作非法想。及正破时便生犹豫。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。不成无间业。
    又邬波离。若苾刍于非法事作法想。及正破时为非法想。于诸苾刍教诫令学。言破僧伽。邬波离。齐此名为破和合众。此生无间罪。亦成无间业
    又邬波离。若苾刍于非法事而作法想。及正破时亦为法想。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。不成无间业
    又邬波离。若苾刍于非法事作法想。及正破时便起犹豫。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。不成无间业
    又邬波离。若苾刍于法作非法想。及正破时亦为非法想。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。亦成无间业
    又邬波离。若苾刍于法作非法想。及正破时为其法想。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。不成无间业
    又邬波离。若苾刍于法作非法想。及正破时便生犹豫。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。不成无间业
    又邬波离。若苾刍于法作法想。及正破时为非法想。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。不成无间业
    又邬波离。若苾刍于法作法想。及正破时亦为法想。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。斯乃但生无间罪。不成无间业
    又邬波离。若苾刍于法作法想及正破时便起犹豫。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。不成无间业
    又邬波离。若苾刍于非法生犹豫心。及正破时为非法想。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。不成无间业
    又邬波离。若苾刍于非法生犹豫心。及正破时便为法想。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。不成无间业
    又邬波离。若苾刍于非法作犹豫心。及正破时亦生犹豫。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。不成无间业
    又邬波离。若苾刍于法生犹豫心。及正破时为非法想。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。不成无间业
    又邬波离。若苾刍于法生犹豫心。及正破时便生法想。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间罪。不成无间业
    又邬波离。若苾刍于法生犹豫心。及正破时亦生犹豫。于诸苾刍教诫令学。定破僧伽。邬波离。齐此名为破和合众。此生无间之罪。不成无间业
    邬波离。此中总有一十八句。就中六句。由正破时作非法想而为诳说。由心重故。遂生无间罪成无间业。余十二句。由心轻故。不成无间业。
    摄颂曰
    初六建首皆非法　　中六初并法应知
    下六初三非法心　　下三是法应须识
    初六中三上非法　　下三法想理须知
    中六中间与此同　　下六中间尽犹豫
    最初六句后上三　　非法法想并犹豫
    自余五处咸同此　　是故便成十八殊

    非法、非法、非法、非法、非法、非法（初六建首皆非法），
    非法、非法、非法、法、法、法（初六中三上非法，下三法想理须知），
    非法、法、疑、非法、法、疑（最初六句后上三，非法法想并犹豫）。

    法、法、法、法、法、法（中六初并法应知），
    非法、非法、非法、法、法、法（中六中间与此同），
    非法、法、疑、非法、法、疑（自余五处咸同此）。

    非法、非法、非法、法、法、法（下六初三非法心，下三是法应须识），
    疑、疑、疑、疑、疑、疑（下六中间尽犹豫），
    非法、法、疑、非法、法、疑（自余五处咸同此）。

    （虽有长行及以摄颂。犹疑创学未体区分。辄复更准颂文出其题目。欲使长行易晓。无梗滞于初心。十八分明。冀不疑于后唱。复恐写人致误。有舛译文故。复印以九行。庶无三豕之谬也。详夫律教东流绵历多代。四部译匠并励殷心。或亲涉龙河。或传文龟洛。至于破僧句数多并未详。致使后人怀疑卒岁。寻文者。则疑文于节段。逐义者。乃惑义于分疆。造疏出释之家。并怀疑于先唱。是知轻身殉命振锡鹤林。亡己济人褰衣鹫岭。颇得详谈疑滞决择是非。冀补阙遗。永除惶惑。望龙华之后会。得法忍于初心。福被无疆俱时启悟）
    邬波离。请世尊曰。大德。若是破僧。皆是僧伽扰乱。若是扰乱。即是破僧耶。佛言。自有破僧而非扰乱。应为四句。云何破僧而非扰乱。自有僧破。而不受行十四种破坏之事。云何僧伽扰乱而非破僧。自有受行十四种破坏之事。然非破僧。云何扰乱而为破僧。谓受行十四种事。并为破僧。有二俱无。谓除前相。是四句
    大德。若有破僧皆别住。但有别住即破僧耶。
    应为四句
    尔时世尊。为阿若憍陈如及八万天子。以施法味皆令充足。尔时苾刍咸皆有疑。请问世尊。彼憍陈如及诸天子。先作何业令法味具足。
    佛告诸苾刍。汝等谛听。我于往昔在不定聚。于大海中而作龟身。于诸龟中而复为王。后于异时。有五百商人。乘舡入海到于宝所采种种宝。既获宝已而还本国。于其中路遇磨竭鱼非理损舡。诸商人等皆悉悲号同声大叫。时彼龟王。闻此叫声从水而出。诣商人所作是言。汝等勿怖。宜上我背。我今载汝令得出海身命得全。于是众商一时乘龟而发趣岸。人众既多所载极重。住于精进心不退转。受大疲苦既已度毕。便于岸上展头而卧。去身不远有诸蚁城。其中一蚁渐次游行。闻龟香气前至龟所。乃见此龟舒颈而卧。身既广大复不动摇。蚁即速行至于本城。呼诸蚁众其数八万。同时往彼。是时彼龟睡重如死。都不觉知。蚁食皮肤困乏未觉。渐食精肉方始觉知。乃见诸蚁遍身而食。便作是念。我若动摇回转身者。必当害蚁。乍可弃舍身命。终不损他。作是念已。支节将散要处穿穴。便发愿言。如我今世以身血肉济诸蚁等令得充足。于当来世证菩提时。此诸蚁等皆以法味令其充足。佛告诸苾刍等。勿生异念。往昔龟王者。即我身是。彼引导蚁子。即憍陈如是。彼八万蚁。以憍陈如引来食我血肉得使充足。即八万诸天是。我以过去世。以血肉充足。今世成佛以法味充足。苾刍当知。如常所说黑杂二业。汝应当舍。白白之业。汝应当修
    尔时世尊。为五苾刍先说法味。皆令充足。超生死海将趣胜因究竟涅槃。尔时苾刍咸皆有疑。请问世尊。此五苾刍先作何业。得法味具足。大师哀愍。于生死海强拔令出。方便安置究竟涅槃。唯愿为说。
    佛告诸苾刍。此非希有。我今于此离贪瞋痴生老病死忧悲苦恼。皆悉解脱。一切智一切种智一切智智。皆得自在。此五苾刍。以法味具足。于生死海强令出离。安置究竟涅槃。我于昔时。未离贪瞋痴生老病死。未得解脱。尚为此辈。我以身血充足已。令住五戒。此是希有。汝等谛听。往昔波罗痆斯城中有一国王。名金刚臂。正法化世国土安乐。人民炽盛五谷丰熟。其王淳信禀性贤善。乐自利他有慈悲心。具大威德乐行正法。怜愍众生诸有财物能舍能施。于大舍中而自安住。彼王极修习慈悲。昼夜六时入慈悲定。为入定故。所有求者皆不得施。王知此事告群臣曰。于城四门各置施堂用贮财物。若有沙门婆罗门贫穷孤露远来求者。皆悉与之。群臣闻敕即奉王命。于波罗痆斯城四门。各置施堂。积贮财物及诸饮食衣服卧具金银摩尼真珠琉璃螺石珊瑚马瑙璧玉珂贝赤真珠右旋螺贝等大物资粮安置其中为给施充足贫穷故。又于异时。多闻药叉。从阿洛迦筏底王城驱出。吸人精气。五药叉处处游行。至波罗痆斯城外。乃见牧牛羊及负柴草人并店肆诸估卖人。见已即问诸人。汝等岂不怖我。诸人报曰何故怖汝。药叉又报。何故不怖。诸人报曰。我王性大慈悲。于诸有情利乐意乐。昼夜六时入慈悲定。时彼药叉即便化身。为婆罗门游四施堂。既见知已。时金臂王从定而出。遂整衣服具诸威仪。时五药叉往至王所。举手赞叹。唯愿大王。福寿长远。白言。大王我今饥渴。唯愿慈悲布施饮食。王告侍臣当施种种上妙饮食。时五药叉即白王言。我渴饮血饥唯食肉不吃余食。王告侍臣。勿损众生。当可求觅自死血肉施彼令食。时五药叉复白王言。我今所食惟热肉血。而不食彼自死肉血。王既闻已复作是念。不可损生施彼而食。当以我身热血热肉施彼食之。作是念已。即命医人。医既到已。王寻报言。当刺我身五处出血令五药叉各各饮之。医便答王。此五药叉至极下品。我今不忍刺王出血。王善医术皆悉明了。遂自以针刺其五处。令血流出令彼饱满。复为说法令其充足。授与五戒。佛告诸苾刍。勿生异念。彼金臂王即我身是。五药叉者五苾刍是。我于往时。施彼血肉及为说法授与五戒。我于今时。为说正法令住见谛究竟涅槃。汝诸苾刍。应如是学
    尔时世尊。为五苾刍先说法味。皆令充足。超生死海令住见谛。究竟涅槃。时诸苾刍以生疑念。为断疑故。白言。世尊。此五苾刍有何因缘。世尊以正法味令其充足。于生死海拔之令出。令其安住究竟涅槃。佛告苾刍。此非希有我今于此。离贪瞋痴生老病死忧悲苦恼。皆悉解脱。一切智一切种智一切智智。皆得自在。令五苾刍法味充足。于生死海拔之令出。究竟涅槃我于往昔。未离贪瞋痴生老病死忧悲苦恼。未得解脱。尚为此辈。以其身血令其充足。授以五戒。此为希有。汝等谛听。往昔波罗痆斯城有大王。号为慈力。如法化世人民炽盛。五谷熟成安隐丰乐。其王本性有大慈悲。具大威德。于诸有情恒常怜愍。后于异时。多闻药叉。从阿洛迦伐底城驱出。吸人精气。时五药叉处处游行。至波罗痆斯城。不见诸人设于祭食。心生瞋怒。于其国中多诸疾疫。死者极众。尔时群臣以事白王。王今国内死者极众。时王便敕诸臣。汝等于其城内唱令遍告。王敕汝等。我于有情为欲利益。专心勤求日夜不断。汝等诸人。于诸有情起大慈心。常修此心诸灾寂静。时诸人等奉王敕已。于诸有情发大慈心。彼五药叉。于其国中不能为害。以诸有情发慈心故。时五药叉。于其城外处处游行。不能得入不能为害。城外乃见牧牛羊人负柴薪人并诸店肆估卖之者。见已即问。汝等不怖于我。彼人答曰。何故怖汝。药叉报言。何故不怖。诸人答曰。我慈力王每常思惟我亦思惟。药叉答曰。彼慈力王思惟何事。众人答曰。于诸有情常修慈心。以是思惟我等亦尔。彼药叉等闻是语已便作是念。我等今者。以此诸人修慈悲故。于此城中不能损害。彼诸药叉。城四门外游行求见彼慈力王。后于异时。彼慈力王因出城外。时药叉等见慈力王。即便变身作婆罗门像。举手叹王。福寿长远。白言。大王。我今饥渴。唯愿慈悲施我饮食。王告侍臣。当施种种上妙饮食。时五药叉即白王言。我渴饮血饥惟食肉。不吃余食。王告侍臣。勿损众生当可求觅自死血肉施彼令食。时五药叉复白王言。我今所食惟热肉血。不食所有自死肉血。王既闻已便作是念。不可损生施彼而食。当以我身热肉热血施彼食之。作是念已即命医人。医人到已王寻报言。当刺我身五处出血令五药叉各各饮之。医人答王。此五药叉至极下品。今我不忍刺王出血。时王善巧。一切方便皆悉明了。遂即以针刺其五处。令血流出令彼饱满。复为说法令其充足。授以五戒
    尔时佛告诸苾刍等。勿生异念。彼慈力王即我身是。五药叉者。即憍陈如等五苾刍是。我于往昔施彼血肉。及为说法授与五戒。我于今日为说正法。令住见谛究竟涅槃。汝诸苾刍。应当修学
    尔时世尊。先六年苦行。然后成无上觉。往诣波罗痆斯城。度憍陈如五苾刍众。次度耶舍五人。次度贤众六十人民。是故苾刍。其众渐多。时诸苾刍心生疑念。复白佛言。大德。世尊往作何业。今受六年苦行异熟。佛告苾刍。我自作业还自受报
    佛告诸苾刍。我于往昔人寿二万岁时。有一聚落名为分析。其聚落中人民炽盛安隐丰乐五谷成熟。其聚落中有婆罗门。名尼拘陀。多诸眷属富饶自在。于中为主。讫栗枳王。以此聚落施尼拘陀。彼婆罗门有一弟子。名曰最胜。父母清净氏族高良。乃至七祖并皆殊胜。学诸异论洞彻四明。诸有字书无不通悟。颜貌端正人所乐观。时尼拘陀有五百弟子。常教读诵。其聚落中复有陶师。名曰喜护。归依三宝深信四谛决定无疑。见四谛理证预流果。所有坏生营事之具。皆悉弃舍。以鼠壤土用无虫水及无虫木。造诸瓦器。以此器物置于门外。遍告诸人。施我米豆。将此器去多少随意。所得米豆养盲父母。或时奉施迦摄如来。时彼最胜与其喜护。自少以来共为亲友。后于异时。喜护往诣迦摄佛所。头面礼足退坐一面。佛以种种微妙之法示教利喜。为喜护说时。彼喜护闻法欢喜顶礼而去。时彼最胜乘白马辂。与五百弟子前后围绕。从城而出。于其中路乃逢喜护。见已问言。贤首。汝从何来。喜护答言。我从迦摄佛所供养礼拜而从彼来。今可共汝往诣佛所礼拜供养。最胜答曰。贤首。何须见佛而修供养。何以故。作此出家正觉难得。喜护报言。贤首。勿作是言。此迦摄佛。出家不久已得正觉。具一切智正法现前。时彼喜护如是三告。我当与汝共往佛所。时彼最胜亦复三答。如是出家正觉难得。喜护即便上彼车上撮彼最胜。共往佛所瞻仰礼拜。尔时见彼撮已便作是言。彼迦摄佛。定是最胜。无上大师。所有诸法并是殊胜。何以故。而彼喜护先来贤善。而无卒暴卒尔凶猛。为彼如来而撮于我。作是念已。便告喜护。汝当放我。喜护答言。我不放汝。汝若共我往世尊所供养礼拜。我当放汝。如是三告。时彼最胜报言。喜护。乘此车辂。我当与汝俱往佛所。可通辂处乘辂而行。不通辂处便即徒步。既至佛所顶礼佛足退坐一面。尔时喜护。从坐而起合掌白佛。而此最胜不信三宝。唯愿世尊。为说妙法。令彼最胜信佛法僧。尔时世尊。默然受请。即为最胜演说妙法示教利喜。乃至默然而住。
    尔时最胜。告喜护言。汝闻此法何不出家。喜护答言。最胜。汝可不知。我养二盲父母。时复供养迦摄如来。最胜答言。汝若不出家者。我今决定出家。尔时喜护。从坐而起白佛言。世尊。今最胜于佛善说法毗奈耶中。欲得出家。唯愿世尊。听其出家。作是语已礼佛而坐。尔时世尊。听其最胜如法出家。尔时世尊。从分析聚落往波罗痆城游行人中。渐至彼城仙人堕处施鹿林中。尔时讫栗枳王。闻佛游行人间至施鹿林。王从城出往诣佛所。到已顶礼迦摄如来双足退座一面。佛即为讫栗枳王。演说妙法示教利喜。乃至默然而住。时讫栗枳王。从座而起整衣服。而白佛言。唯然世尊。及苾刍众。明日清旦受我所请。我于宫内施设供具。饭佛及僧。世尊尔时默然受请。时讫栗枳王。见世尊默然受请已。顶礼佛足从座而起。辞佛还归。时王到已于其夜中。营事种种香美饮食。至晨朝时。铺设胜座办诸香水。作是事已令使白佛。日时已至唯愿知时。迦摄佛于日初分。将诸苾刍。执持衣钵前后围绕。往至其王设供养处。到已佛居众首。余苾刍随次。各敷座而坐。时讫栗枳王。以种种饮食。自授世尊及苾刍众。供养已佛及苾刍。各摄钵器澡手嗽口。王执金瓶满中盛水。于世尊前胡跪而作是言。唯愿世尊。我为世尊造立大寺。数满五百院。是一一院。各置大小诸床敷具及香稻米。供佛世尊及苾刍众。尔时世尊告讫栗枳王。汝今能发殊胜大心。此之功德如具受之。讫栗枳王如是三请。于夏三月唯愿世尊。受我种种四事供养。我为世尊造立五百大寺。是一一寺。各置大床小床几案毯褥枕具各有五百。及上妙粳米种种珍奇。供养世尊并苾刍众。
    尔时世尊告讫栗枳王。大王。今者能发此心。与办无异。时讫栗枳王白佛言。世尊。我今无供养。世尊。有人已能如我诚心办供养不。世尊答曰。大王。国内已有如是供养我者。王便问曰。其供养者名字是谁。世尊报曰。王之境内有聚落。名微频持。有陶师名喜护。住彼聚落。于佛法僧信心决定归依三宝。见实谛理证得圣果。所有坏生营事之具。皆悉弃舍。以鼠壤土用无虫水及无虫木。造诸瓦器。以此器具置于门外。遍告诸人。施我油麻米豆。将此器去多少随意。所得米豆等物养盲父母。亦复将来供养于我。佛告王曰。我于一时游行城邑。至微频持聚落食。时着衣持钵次第行乞。至陶师喜护家门已。徐徐打门。于时喜护陶师缘事他行。唯盲父母住于家内。闻打门声来于门所。问言。是何贤首。是何人者来打门耶。佛言。我迦摄波佛应正等觉。为食时故行乞至此。彼即开门请我令入。既入其舍。彼盲者曰。我有熟豆在盆器中。并有熟菜置于筐里。我今不见。唯愿世尊。恣意而取。盲者又曰。彼供养世尊施主。为他事暂出。尔时世尊告大王曰。我当以作北俱卢洲法。而自手取食竟而出。陶师喜护后便至家。见其豆菜有人取处。问父母曰。谁食此豆菜。彼盲父母即如上事次第而说。喜护闻已甚大欢跃。而作是念。我已得大利益。迦摄波佛入我舍内自恣取食。由此欢喜心故。跏趺七日入定。从定起已。缘是定故。正念不散。满十五日恒无间断。于七日中。缘定力故。家内食器饮食恒满。供给父母而不乏少
    佛告王曰。我于异时。住微频持聚落安居三月。于其夏初时经苦雨。我所住处屋宇霖漏。喜护陶师有造作处厂屋。皆用新草而为覆苫。我于尔时告侍者苾刍曰。汝等可共往喜护陶师有造作处。坼取彼厂苫屋新草将覆此屋。彼苾刍等闻我语已。并依其教作所为事。于时喜护缘事他行。其喜护父母闻坼屋声。便即问曰。是何贤首是何圣者。来坼喜护新覆草屋。彼等报曰。我是迦摄波应正等觉侍者苾刍。缘佛所居屋宇霖漏故。来取此所有新草。为迦摄波应正等觉。覆苫其屋。陶师父母白圣者曰。我儿不在任圣者取。诸苾刍等遂坼厂草苫我寺屋。喜护后还家。见其作厂坼却新草。便问父母。谁来坼我作厂新草将去。父母报曰。汝出不久。我闻坼厂。便问言。是何圣者。是何贤者坼我新草厂屋。彼即答言。我等苾刍。是迦摄波应正等觉侍者苾刍。缘佛所居屋宇霖漏故。来取此所有新草。为迦摄波应正等觉覆苫其屋。便即答言。我儿不在任意取将。时喜护闻父母说已甚大欢喜。便作是念。我已得大利益。迦摄波佛于我家内自恣无难。心既知已欢喜踊跃。跏趺七日专念相续。无时暂舍。以天福力虽于七日。其被坼屋虽大霖雨。一滴不漏。
    佛告大王。莫生异念。我今不受王请三月安居四事供养。犹如喜护新苫于厂。时讫栗枳王白世尊言。喜护今者获大利益。迦摄波佛。于喜护家受用无难。时王随喜。便说偈言
    诸祭祀中火为上　　围陀之中神为上
    世间所尊王为上　　一切众流海为上
    诸星宿中月为上　　诸耀之中日为上
    上下四维及天等　　供养世尊最为上

    尔时世尊。为讫栗枳王。说其妙法示教利喜已。便即而去。时讫栗枳王。便以种种诸供养具随送世尊。出聚落已。顶礼双足绕佛三匝却还本宫。命一使者。令送五百乘车各载粳米付与陶师。当报喜护。此五百车所载粳米。当用供养汝盲父母及迦摄波如来。是时使者既奉王教。将米付与即宣王命。此五百车所载粳米。当用供养汝盲父母。并时时供养迦摄波佛时彼喜护见王米来。报使者曰。王多事务我不敢受。
    佛告诸苾刍。勿生异念。摩纳婆者即我身是。由我往昔谤迦摄波佛。不得正觉名要须苦行。彼不勤苦。如何能得正等觉耶。由恶谤故。今我报得六年受苦。汝等苾刍应知。业报必须自受。广说如前乃至。如是汝等。修学

根本说一切有部毗奈耶破僧事卷第十一


《根本说一切有部毗奈耶破僧事·第十二卷》

根本说一切有部毗奈耶破僧事卷第十二

        大唐三藏法师义净奉　制译

    佛在室罗筏城。若彼菩萨踰城出外。当尔之时。耶输陀罗即便有娠。菩萨六年苦行。耶输陀罗。于王宫中亦修苦行。由是因缘胎便隐腹。是时菩萨知苦行事无有利益。即便随意气息长舒。遂餐美食。粳米杂饭饱食资身。以油涂体温汤澡浴。耶输陀罗闻是事已。宫中亦复放纵身心。事同菩萨。由斯快乐。胎遂增长其腹渐大。释氏闻已笑而讥曰。菩萨出家极修苦行。汝于宫内私涉余人。致使怀娠腹便增大。耶输陀罗闻而誓曰。我无此过。未久之间便诞一息。当此之时。罗怙罗执持明月。集诸眷属庆喜设会。请与立字。诸眷属等共相议曰。此所诞子初生之时。罗怙罗手执于月。应与此儿名罗怙罗。时诸释种共相议曰。此非菩萨之子。耶输陀罗闻此语已。即便啼哭。抱罗怙罗自为盟誓以罗怙罗置于菩萨昔在宫中解劳石上。掷置菩萨洗浴池中。而发誓言。此儿若是菩萨之胤。入水便浮。必若是虚乘当沈没。作是言已。其罗怙罗与石俱浮。不沈于下。耶输陀罗复告之曰。宜从此岸至于彼岸。还可复来随意便至。众人见之咸生希有。母复持儿作如是念。若佛世尊六年苦行。成觉之后更住六年。满十二岁重还于此。我令诸人目验虚实。
    尔时世尊。后时还至劫比罗城。一日食在王家。一日食在宫内。时耶输陀罗作如是念。颇有方便。能令世尊随我所欲。时此城中有一外道女。善解术法。能令男子爱乐女人。耶输陀罗寄与五百金钱遣使报曰。汝作术法附来与我。彼女即便将一相爱药丸寄与宫内。其母得已。便将药丸对诸宫人。置罗怙罗手中。作如是语。儿将此药持与汝父。佛具一切智先能了达。知耶输陀罗生罗怙罗招世恶谤。此之诽毁今日当除。世尊知已。化为五百。世尊佛形一等。时罗怙罗持药巡行。虽历多佛并皆不奉。既至世尊所遂即与药。佛为纳受已却付罗怙罗。时子得已遂即服之。佛知食已便为咒愿。从座而去。时罗怙罗随佛而行。诸婇女等不放出宫。时罗怙罗啼哭悲恼愿随佛去。世尊去已作如是念。知罗怙罗不受后有当证圣果不肯居俗。世尊知已。遂即将行。时罗怙罗宿缘所感。于五百佛。能识世尊不肯舍离。时净饭王宫人眷属及诸释种。见此希奇敬重耶输。知其昔日枉被招谤。今灭恶名生欢喜心。
    尔时世尊。到本处已欲度罗怙罗。净饭王闻已。诣世尊所顶礼佛足。作如是语。世尊。若必度罗怙罗。当乞一日我申供养。世尊随请听将供养。时净饭王。为罗怙罗广设大会。并严高座供养罗怙罗。至第二日。共罗怙罗往诣佛所。礼世尊已作如是言。大德。任将罗怙罗出家。尔时世尊告舍利子曰。此罗怙罗。汝今将去与如法出家。时舍利子受佛教已。便与罗怙罗如法出家。
    时诸苾刍咸皆有疑。请世尊曰。以何因缘。童子罗怙罗。于大众中躬持药丸。于五百佛所而识世尊。
    佛告诸苾刍曰。此罗怙罗。非独今生而识于我。曾于过去无量劫中。在大众中。严以花鬘与吾相识。汝等谛听。当为汝说。曾于过去。于聚落中有一长者。取邻人长者女。纳以为妻。未经多时遂即有娠便诞一子。复告妻曰。今有此子食用我财。亦能为我等还债。我今将诸财物入海兴易。汝可在后。若看此儿好知家事。妻答夫曰。一依所教。长者入海遇风舡破。并诸财物没溺不回。妻闻夫死。持孝修福复自佣力。并诸眷属各相拯济。养活于儿渐令长大。于其舍侧有善织师。以彼工巧自得存活。彼长者妻见已即作是念。入海兴易。不如织络工巧为业。其入海者多死不还。夫织络者。常得居家经求自济。复作是念。今我此子令学织业。思惟是已。即将其子往诣织家。白织师言。大兄。此外甥教为织业。织师答曰。好。留子教织。其子聪敏不久学成。每与织师并机双织。所得财利将归本家。所得物归常用不足。织师所得恣意有余。外甥问舅。我今与舅同作一业。何故舅室恒得充饶。而我家中每不支济。舅报外甥我作二业汝即为一。外甥问舅。第二业何。彼便报曰。我夜窃盗。外甥白言。我亦随盗。舅即报曰。汝不能盗。答曰。我甚能作。舅作是念。我且先试。作是念已便共向市。舅买一兔使令料理。我暂洗浴即来当食。彼料理已。舅未至间便食一脚。舅洗浴回问其外甥。料理竟不。答曰。已了。舅曰。料理既竟将来我看。外甥擎兔过与其舅。舅见其兔遂少一脚。问外甥曰。兔第四脚今在何处。外甥报曰。其兔本来有此三脚。云何问我索第四耶。舅作是念。我先是贼。今此外甥大贼胜我。即将其兔共入酒家。舅安坐已。即唤外甥共坐饮已。即令外甥计算酒价。外甥报曰。若人饮酒可使令算。我本不饮何论算耶。舅今自饮舅当自算。舅作是念。我先是贼。今此外甥大贼胜我。若共同本亦堪作贼。即与外甥于夜分中。穿他墙壁拟盗财物。既穿孔已。其舅即先将头欲入孔中。外甥告曰。舅不闲盗法。如何先以己头入于孔中。此事不善。应先以脚入孔。若先以头入。被他割头。众人共识祸及一族。今应先以脚入。舅闻是已便以脚入。财主既觉便即唱贼。众人闻声。即共于内孔中捉其贼脚。
    尔时外甥复于孔外挽出其舅。力既不禁恐祸及己。即截其头持已而走。于时群臣奏王此事。王告群臣。截头去者最是大贼。汝可将彼贼尸置四衢中密加窥觇。或有悲泣将尸去者。此是彼贼。便可捉取。群臣奉命。即将死尸如王设法。彼贼外甥便思念云。我今不应直抱舅尸。恐众人识我。我应佯狂于诸四衢。或抱男女。或抱树石。或抱牛马。或抱猪狗。作是念已。便行其事。时世间人。既见其人处处抱物。咸知是狂。然贼外甥始抱其舅。尽哀悲泣便即而去。群臣奏王皆曰守尸。唯一狂人抱尸哀泣而去。更无余人。王便告曰。彼是狗贼如何不捉。今可捕取。尔时彼贼复作是念。我今如何不葬我舅。我必须葬。便作一驾车人。满着柴束驱至尸上。速解牛络放火烧车。便走而去。当尔之时。车柴之火烧尸遂尽。守尸之人寻奏王曰。彼贼尸者今已烧尽。王问彼曰。谁烧贼尸。臣具上事。王曰。汝等当知。彼驾车人即是狗贼。云何不捉。今可捕取。尔时彼贼复作是念。我今要须于葬舅尸之处设诸祭祀。念已便作净行婆罗门形。于国城内遍行乞食。即以其食于烧尸处五处安置。阴祭其舅作已便去。时守尸人具以白王。王曰。彼是狗贼。如何不捉。甚为不善。尔时彼贼复作是念。我今要将舅骨投于殑伽河中。作是念已。便作一事髑髅外道形。就彼骨所。取其余灰以涂其身。收取烧骨于髑髅中安置。投殑伽河中作已便去。彼守尸人复以奏王。王曰。彼是狗贼。云何不捉。甚为不善。汝等宜止我自捉取。尔时其王。乘一泛舟前后侍从。游殑伽河中。于河岸上置人守捉。王先有女。颜容端正众人乐见。同于河中游戏。令稍相远。报其女曰。有人捉汝。汝便高声。又敕守岸人曰。我女作声。汝等即须相近。若见男子便可捉取。尔时狗贼复作是念。今王与女游戏河中。应要与彼女相共嬉戏。作是念已。即于上流而住。放一瓦锅随流而下。岸夫见已谓是贼。竞持棒打瓦锅便破。乃知非贼。第二第三亦复如是。乃至十数。时守岸人屡见瓦锅。便舍不打。尔时狗贼头戴一锅。随流而下至王女所。上女舟中。手执利刀告王女曰。汝勿作声。若作声者我当害汝。王女怕惧不敢作声。因与戏会。既戏会已便走而去。女见贼去。高声啼泣作如是言。彼贼强私我今已去讫。守河岸人报王女曰。汝嬉戏时默然欢乐。贼今既去乃始啼泣。我等于今何处求贼。守岸人等具以告王。王曰。汝等云何不善防守致令如是。
    时彼王女被狗贼交。遂便有胎。具足十月诞生一子。时彼狗贼闻王女生子。复作念云。我今必为我儿作诸喜庆。作是念已。即变其形为一给使。从王内出告诸人曰。王有教令。我女生子。汝诸国人。可于今夜恣意欢乐。互盗衣服财帛任情而作。时国群臣及诸人众。闻是语已放情嬉戏。其声喧闹闻于王内。王问诸人。我诸国人云何喧闹若是。国人答曰。我等先奉王教令我如是。王闻是已知是狗贼所作。便作是念。我若捉此狗贼不得。我便舍去国位。即设一计造一大堂。堂既了已。其儿年已六岁。令诸群臣击鼓宣令。尽唤国内所有男子尽入堂内。有不来者捉获杀之。尔时国人尽来入堂。时彼狗贼亦在其中。时王即以华鬘告其儿曰。汝持此鬘于彼众中。若见汝父以鬘与之。复令傍人随逐。其儿与鬘汝便捉取。尔时彼儿。即持花鬘至于众中。以业力故。果见其父便以鬘与。时彼傍人。便捉狗贼将至王所。王集群臣共议此事。如此罪人云何处分。可杀之耳。王即思惟。此是智贼。云何杀之。告群臣曰。此人勇猛兼有智慧。可留侍卫。便嫁与女以之为妻。仍以半国给之。
    佛告诸苾刍。尔时狗贼即我身是。时彼儿者即罗怙罗是。由于昔时于人众中能识我故。今复于此众中能识于我。诸苾刍当知。业力不可思议。汝等应随业行
    尔时耶输陀罗作是念。罗怙罗父若入宫时。我应设诸方便承事供养令不出宫。作是念已。耶输陀罗与乔比迦弥离迦遮等六万美人。各各严饰种种庄具。熏种种妙香皆悉办讫
    尔时世尊。于晨朝时着衣持钵。与诸苾刍围绕侍卫。为调伏有情故。入王宫内。时耶输陀罗等三夫人。与六万婇女。作诸音乐倡伎歌舞。整理衣服蛊媚妖艳。在世尊前止欲令染着。世尊见已便作是念。今者食时将至。我若先食。不为此诸女说法。恐调伏时过。令诸女人欲心炽盛。于四谛理不蒙利益。我今应以神通力故令彼女等皆悉调伏。作是念已。即没于地从东方空中而见。于彼空中行住坐卧威仪自在。复入火光三昧。于其身中。放诸青黄赤白种种之光。或复身上出水身下出火。南西北方亦复如是。于空中没。于诸苾刍上首师子座上忽然而见。诸艳女等见斯事已。皆于佛前倒地。如斧斫树。顶礼佛足在一面坐
    尔时世尊。知诸女等性力意愿。以四谛理广为分别。诸女闻已得预流果。唯耶输陀罗。为染心重故。未获于果。便作如是心念口言。我有滋味。能令吃者心生爱着。即作种种馨香美味诸饮食等。自手执持而奉世尊。作是念已。诸苾刍皆闻以报世尊。佛言。诸苾刍当知。我昔三毒未离之时。诸有香味而无爱着。何况今者三毒已离。而能染我。耶输陀罗纵有食味我无所惧。
    时诸苾刍皆疑白佛言。世尊。何故耶输陀罗因欢喜团。于佛世尊生于染着。
    佛言。诸苾刍。此耶输陀罗。非于今生欲因欢喜团而染着我。曾于过去先有是事。汝等谛听。往昔世时有一聚落。去斯不远。有阿兰若林。多有花果及清流美泉。时有仙人。吃彼花果身披树皮。作此苦行证五神通。所有禽兽不相恐惧。常来亲近。后于一时欲往小便。有一女鹿随仙人行。仙人小便失精。鹿随后便即吃之。复以舌舐生门。有情业力不思议故。因即有胎。日月既满。彼鹿来就本处生一男子。鹿生此儿知是于人。便弃而去。时仙人见之作是念云。此是谁子。复更思惟知是己儿。遂收养之。后渐长大至年十二。头生一角。因与立字。名为独角。其父染患。独角种种医疗。不能得差。其父渐困命将欲死。告独角曰。我今此处。常有诸山仙人数来过往。汝可迎接问讯。若来供给花果。为我愿故。说伽他曰
    积聚皆消散　　崇高必坠落
    合会有别离　　有命咸归死

    乃至仙人身殁。彼独角仙。以仙之法为葬其父。思恋父丧愁悲忧恼。便证五通。后于异时因往取水。取得水已回至中路。遂逢天雨泥滑倒地。水瓶遂破。掬破瓶水置其掌中。以口咒向天遥散。由汝雨下打破我瓶。从今已后十二年中勿更雨下。由此仙咒力。雨便不下。波罗痆城遭大亢旱。人民饥馑迸散逃亡。是时国王召诸占事问言。何故天不降雨。占事答曰。仙人瞋故天不下雨。王问占事。作何方计天下甘雨百姓丰乐。占事报言。若也败仙戒行修道。天即甘雨。若不败仙令犯戒行。十二年中天终不雨。时王闻已托颊思惟。宫人妃主及诸臣等。见王忧恼即白王言。何故忧恼。王即报曰。由仙咒力天不下雨。乃至广说义如上辩。我今不知作何方计令彼仙人败修戒行。由斯忧恼是以不乐。时彼国王有一大女。名曰寂静。即白王言。不须忧恼。我设方计当令彼仙必败戒行。王问女曰。有何方计。女白王言。我学婆罗门咒法。及余婇女二十人等一处学法。愿王可于水上缚舡安板着土栽树种诸花果。一依仙人所住之处。我等乘舡至彼仙所。即能令仙败修戒行引来至此。王闻是已。即如女说。缚舡安板栽诸花果并如上说。遂于果中蜜盛药酒。及诸饮食并亦安药。于是寂静并余婇女。假作仙仪形状衣服。着树皮衣披发散后。共仙无异。从舡上下徐步诣仙。口诵婆罗门咒法。至仙人所。彼仙弟子遥见二十客仙来至。即报仙师曰。有诸客仙今来至此。时独角仙口念善来。唤令入室。是时诸仙既入室已。时独角仙。细看诸仙颜色有异。即说颂曰
    曾不经辛苦　　行步复从容
    面上不生髭　　胸前有高下
    是仙形貌到　　此事实希奇

    彼独角仙虽有疑心。亦为客仙敷座处已。及设果实。寂静仙曰。汝所住止有如是等多苦涩果。我今住处有好果实。犹如甘露。我今请汝至我住处。时独角仙。即共相随乘船泛水。于舡树上取其椰子。诸果实中盛魇媚药酒。奉独角仙。彼既饮已便报假仙。共行非法。由此淫染遂失神通。戒行已亏咒力便息。浮云四起。独角见已举面骂天。寂静报言。汝身为非尚不自觉。何谓举面由故怨天。淫染既缠默然而住。寂静将往直至王前。白父王曰。彼咒雨仙。此人即是。王见仙至喜不自胜。云布遍天便降甘雨。百姓丰乐五谷滋荣。尔时父王。即嫁寂静与仙为妇。及诸美女亦赐驱驰。乃至后时弃于王女。便共余女遂作私通。寂静见已心生嫉妒。即共仙人甚相忿竞。举脚蹴仙履打仙面。仙作是念。我于昔时天起云雷。由咒令息。忽缠淫慾被女欺陵。尔时仙人。厌心慾染便舍寂静。精勤习定即证五通。乘空而行还归本处。
    佛告诸苾刍。昔时仙者即我身是。王女寂静今耶输陀罗是。由昔食味贪着淫情。今者以欢喜团。更欲厌着于我。佛说此语已从宫而出。
    耶输陀罗。既见佛知心便息念。更不寻求即昇七重高楼。不惜身命遂投于地。佛以神力接不令损。诸人既见不有伤损。心生惊怪。诸苾刍众见便问佛。此耶输陀罗。为爱佛心故。不惜身命投于高楼放身于地。
    佛告诸苾刍。耶输陀罗。为爱我心故。不独今生不惜身命。过去亦复为我不惜身命。告诸苾刍。汝等谛听。往昔波罗痆斯城有王。名曰梵受。于一时间。遂出游猎广杀众生。行至山谷。见一紧那罗睡卧。妇在傍边而守护之。王遂张弓射紧那罗。既着要处一箭便死。捉得紧那罗妇。欲取为妻。时紧那罗妇寻白王曰。唯愿大王。放我殡葬其夫待了。即随王去。王便作是念。此岂能走看作其礼。作此念已遂即放行。时紧那罗妇。遂积柴四面放火。追念其夫不惜身命。即投于火。夫妇俱烧。诸天空中而说颂曰
    欲求于此事　　翻乃更遭余
    本希音乐天　　夫妇皆身死

    尔时世尊告诸苾刍曰。往昔紧那罗者。即我身是。紧那罗妇者。即耶输陀罗是。于往昔时。为爱我故。已投于火。今为贪爱复坠高楼。
    佛作是念。若化耶输陀罗者。今正是时。我宜令彼出生死海。作是念已。为耶输陀罗说四圣谛法。彼既闻已。以智慧金刚杵。摧破二十种我见山峰。悉皆摧灭。证预流果发起信心。从家趣非家策勤修习。证阿罗汉果。是时苾刍尼耶输陀罗。处于众中心怀惭愧
    尔时世尊告诸苾刍曰。我一切苾刍尼众中。耶输陀罗苾刍尼。最具惭愧。诸苾刍众咸皆有疑。复问世尊。此耶输陀罗苾刍尼。作何业报。六年怀罗怙罗。尔时世尊告诸苾刍曰。如上说乃为颂曰
    佛告诸苾刍。往昔有村。时有老母唯有一女。多养乳牛每日作酪浆。母女相随巡村估卖。后于一时。其女负酪忽设矫心。遂报母曰。我欲见风。愿母持酪且渐前行。母即取酪担负而去。其女乖堕谄诳心故。离于六里不趁其母。由此业故。耶输陀罗今生招报六年怀胎。佛告诸苾刍。义如上说而说颂曰
    时诸苾刍复更有疑。请问世尊。此罗怙罗先作何业。今受此报六年处胎。佛告诸苾刍。罗怙罗自作恶业。义如上说并及颂曰
    尔时世尊复告诸苾刍。此波罗痆斯城不远。时有一林多诸花果。有兄弟二人。一名商佉。二名里企多。身着树皮常食果实及诸药草。商佉为师。里企多为弟子。时波罗痆斯国王及诸人民。知此林中有二修道人。一名商佉。二名里企多。后于一时。商佉平旦持满瓶水游山采果。其里企多五更早起在兄前行入山。不持瓶水采得花果。于先到来渴乏须水。向己瓶中遂无水饮。便取师水而用饮之。既吃水竟。更不与师添瓶。是时商佉。日高后至乏渴须水。取己添瓶觅水而饮。见瓶无水。遂即瞋骂。是何强贼偷劫我水。时里企多寻即报言。我是其贼我用瓶水。唯愿邬波陀耶。罚我重罪。商佉报曰。汝是我弟子。须水任饮不与汝罪。里企多白邬波驮耶曰。我是贼人愿与重罪。若如不与心不安宁。商佉闻已遂大瞋怒。便即报言。我今不能瞋汝与罪。如索与罪。汝向国王处而索重罪。时里企多遂向王所。至其中路逢王出猎。举手咒愿。唯愿大王。长命无病常战得胜。说伽他曰
    大王我是贼　　辄盗吃他水
    愿王依贼法　　赐我盗水罪

    时王报曰。纵辄取水亦不是贼。王复问言。汝取谁水。时里企多广如上事具报王已。王便报曰。既是汝兄又是邬波驮耶。虽辄饮水亦不是贼。汝今好去。不合与罪。时里企多。又白王曰。我是贼人愿与重罪。如若不与心不安宁。是时国王闻此语已。便发瞋怒。而即报言。汝今此住更勿东西。待我山游回来处分。王去游猎余路还宫。遂忘仙人不与进止。经于六日。是时仙人不敢东西。诸臣白王。彼仙奉教经于六日不敢东西。唯愿大王。速与处分。王便报言。讨罪六日。汝今无过。今放汝去。臣报仙人。汝今六日已罚汝了。今奉王敕。任汝东西。里企多喜遂即归还。
    佛告诸苾刍。昔梵授王今罗怙罗是。为前生时起嗔心故。不许东西。乃经六日故。今六年以业力故。在母胎中。诸苾刍！若黑白业及杂染业，咸悉有报。诸苾刍！应舍黑业及杂染业，修纯白业。
    时诸苾刍咸皆有疑。复白佛言。此具寿贤子。曾作何业。今于上首释种之中。而为国王。佛告诸苾刍。此具寿贤子自种福业。乃至说伽他曰
    佛告诸苾刍。昔有贫人。游行人间至波罗痆斯城。于其城中有诸贫人。见此人来即生嗔恨。竞争打搭驱出城外。彼城国王有一园林。其人既被驱逐投园林中。且自居止。时彼国王。因春阳月此园林中花果茂盛好鸟竞集。王与宫人婇女往园游观。既至园中。与诸婇女处处游望嬉戏娱乐。时彼国王疲乏而睡。女人有常法。若见花果便生贪爱。当尔之时既见王睡。各散林中采求花果。时彼国王从睡觉起。即还城中。彼诸宫人见王还城。各速随逐。时一宫人心即忙遽。不觉身上遗其璎珞。宫人去后贫人见之私自念云。我若取者。或有寻知必相苦恼。即取璎珞悬于树上。心自念云。本主若来随意将去。复遥观之。若非主取则不拟与。彼之宫女既至宫中。觉失璎珞念在园内。白其王言。我缘忙遽遗忘璎珞。在彼园内。时王即告群臣。我有璎珞遗在园内。可速觅之无令遗失。臣奉王命。将多手力散觅园中。见于璎珞系在于树。众共议言。谁系璎珞在此树上。即令手力纵横访觅。乃见贫人在一丛下。问言。汝见何人系此璎珞。贫人如上具报。尔时王臣即持璎珞还宫送王。具陈上事。王闻此言。即遣使者追取贫人。贫人既至。王便告曰。汝先因何得我璎珞。不持将去系于树上。贫人答曰。大王当知此是王之贵物。我先贫穷不堪受用。王闻此语甚大欢喜。告贫人曰。汝求何愿。我当与汝。贫人答曰。今此城中所有贫人。愿王各施饮食并赐衣服。并令我为上首。王闻此言便告大臣。我国城中一切贫人。可施饮食兼与衣服。仍令此人为其上首。大臣奉命。于波罗痆斯城击鼓宣告。一切贫人并令集会。既集会已。施与饮食并诸衣服。宣示王命。令先贫人为其主领。所有处分咸可随受。时诸贫人既得衣食。悉皆庆悦。遵奉为主。诸贫人等。先在街衢掣盗他食。食主嗔恨常打骂之。后得王恩转增夺掣。国人惧王不敢打骂。时国诸人即至王所。具论此事。王便报曰。汝等自可守护。勿打贫人。后于异时。城中有人。于筐箧中盛诸饼食。其上首贫人见已便夺。持之奔走。诸贫人等竞来随逐。欲相掣夺。其贫人主走至河岸。又被逼逐。即戴饼筐泛河而渡。到彼岸已在一树下
    佛告诸苾刍。若佛如来未出世时。当有辟支佛出现于世利益苍生。因行而过。彼贫人见威仪庠序。便自念云。由我先世不知戒施不能供养此人。致令此身贫穷孤露。若彼德人受我施者。我当施与。时辟支佛观知其念。为利益故。持钵向前乞其饼食。贫人欢喜尽持饼食而以奉施。辟支佛常法。口不说法。身现神通以相利益。得其饼已。腾踊空中现种种神变。诸异生等见此神变。速发善愿五体投地。犹如树倒。便发大愿。我今供养此圣人已。当令来世得为国王。于诸国中最为上首。我于今者见辟支佛。于当来世愿见如来。度生死海。发此愿已。诸贫人等皆渡河至咸索饼食。上首贫人报曰。我已施讫汝等随喜。诸贫人曰。汝施饼食已发何愿。上首报言。愿我来世于诸国中得为国王。于诸国中最为上首。诸人闻已咸皆发愿。上首既得国主。我等愿为最上臣佐。
    佛告诸苾刍。尔时上首贫人者。今贤王释子是。诸贫人者。今五百释子是。由彼贤子昔于辟支佛所发愿施食故。今得诸释种中而为国王。及见于我出家学道。证阿罗汉果。汝诸苾刍当知。造黑业得黑业报。造杂业得杂业报。造白业得白业报。汝等应舍黑业及杂业染业修纯白业
    佛在那地迦村群蛇林中。此时多有诸苾刍钵及世尊钵。在于露地。有一猕猴。从娑罗林下来而取于钵。诸苾刍等即前打逐。佛告诸苾刍。汝等勿打。任其所取。不畏损坏。时彼猕猴至于钵傍即取佛钵。上娑罗树须臾之间。盛满钵蜜来供养佛。蜜中有蜂如来不受。时彼猕猴知如来心。复持蜜钵于一屏处。择其蜂已还来奉佛。为未净故佛又不受。猕猴复知佛意。持其蜜钵至清流傍。取水洒蜜还来供养。佛即便受。时彼猕猴既见佛受其蜜。心生欢喜合掌顶礼。踊跃跳踯不顾前后。因落井中遂即命过。当即托生那地迦村清净婆罗门家夫人胎中。既托胎已。缘福业故。那地迦村界内天降蜜雨。时诸人等问占相者。此是何事。占者报曰。缘婆罗门妇胎中有儿业力感故。至十月满生子之日。复降蜜雨。眷属并集。三七日中设食供养。眷属当问。所生孩子为立何字。家人答云。其子怀时当降蜜雨。生时亦尔。父姓婆悉瑟吒。因兹为名未度婆悉瑟吒。此名最胜蜜。儿渐长大。因宿业力便生信心。即往佛所。佛为说法发心出家便如法度。既出家已。日日自然感三钵蜜。一钵供佛。一钵供养僧伽。一钵共亲友食。时诸大众咸并生疑。俱往白佛。以何因缘此最胜蜜苾刍。日日如是有斯蜜应。佛言。此最胜蜜苾刍自作福业。是故日日感斯蜜报。广说如上
    佛告苾刍。汝等昔见有一猕猴从娑罗树下来以一钵蜜供养我不。苾刍白佛言。世尊。我等昔见。佛言。彼猕猴者。即此最胜蜜苾刍是也。由前信心施蜜因缘故获斯报。然此苾刍。何但日能变三钵蜜。欲令四海总成蜜者。不足为难。何以故。由施佛蜜福增上故。广说如上。应舍黑业及杂染业修纯白业

根本说一切有部毗奈耶破僧事卷第十二


《根本说一切有部毗奈耶破僧事·第十三卷》

根本说一切有部毗奈耶破僧事卷第十三

        大唐三藏法师义净奉　制译

    佛在劫比罗城尼瞿陀园中。当度五百释子及邬波离时。诸苾刍咸皆有疑。以缘白佛。此邬波离。昔作何业为王剃士。
    尔时佛告诸苾刍。往昔国王。有一剃头人。有辟支佛来立门前。语彼人曰。善男子。与我剃头当获善果。彼剃头人有一外甥。其舅告曰。我为王使。汝可于后当为此人如法而剃如国王一种。时彼外甥闻舅是言。即自思惟。遣与此人如法剃头。必应多得功德。作是念已即便谛念。为辟支佛如法剃头。时辟支佛复思念云。彼人与我如法剃头。我当护助必令此人多获利益。时辟支佛作是念已。即腾虚空变现种种神变。彼人见已甚生希有。合掌礼敬五体投地。便发愿云。我今既与此人剃头。如国王相似。愿我来生于世世中。常得与诸国王剃头。如我舅无异。佛告诸苾刍。彼时外甥者。今邬波离是。由于先世与辟支佛剃头发愿故。今与王为剃头人
    尔时佛复告诸苾刍。此邬波离。于先世时复有余愿。我今说之。汝等谛听。往昔村中有一长者。取得一妻生于二男。彼时国王。有一剃头人。与此长者共为亲友。彼剃头人甚有财宝。无有男女。常私念云。我今多诸财物。而无子息。一旦终没无可委付。必被国王尽取将去。时彼长者。见剃头人愁忧不乐。即便问曰。汝今云何愁忧如此。时剃头人即如上答。长者告曰。我有二子。今将小者与汝为子。作是议已。便取小儿以为其子。后时长者遇病命终。长者太子。与诸童儿共相嬉戏。因或斗骂。诸童子言。汝非族姓。何以故。汝弟见为剃头家子。尔时此儿。既被斯言愁悴不乐。便私念云。若我小弟不与剃头家为子者。我今云何被他毁辱。我今应当收夺取弟。作是念已即夺弟归。时剃头人心怀懊恼。便集其家剃头种类。告彼众曰。我养彼儿经多年岁。今夺将去。我诸眷属自今以后。勿与此家作剃头人。时彼兄弟不得剃头。发毛爪甲皆悉长丑。国王忽见即便问曰。汝今云何发毛爪甲作许长丑。时彼兄弟答国王言。王剃头人制诸种类。令于我家勿为剃头。王重问曰。彼有何故。时彼兄弟具说前事。国王闻已即便告言。父与他儿不合更夺。既奉王教。即便将弟与彼为儿。后兄议曰。由弟与彼剃头为子。恒令我等被他毁辱。我今应当杀去我弟。必免斯语。时有人闻。往剃头家告其弟曰。汝兄等议。恐辱种族。当欲杀汝。宜善防护。弟闻是语已告剃头人曰。兄今欲来杀我。今宜放我出家学诸仙道。剃头人念。我若苦留此儿不许出家。必被他杀。我今不如放令出家。父既念已告其儿曰。我今放汝出家。汝得仙法将归教我。子便白曰。善哉奉命。尔时其子即往山林仙人住处。寻诸仙人了不相见。即自端坐系念思惟。便证辟支佛果。既证果已即便念云。我先与义父共言誓曰。若得善法归来相教。作是念已即往父所。到已腾空作诸神变。其父见已心甚欢喜。合掌发愿。令我世世常与国王作剃头人。时剃头人于后值五辟支佛。皆发斯愿。令我世世为诸国王作剃头人。复于四生值佛世尊。亦发斯愿。佛告诸苾刍。彼剃头人者。今邬波离是。由先世时发斯愿故。今为国王作剃头人
    复次诸苾刍。复作是疑。邬波离作何福业。证阿罗汉持律第一。
    佛言。其邬波离复有因缘。汝等善听。我今为说。乃往过昔于贤劫中人寿二万岁。有佛世尊出现于世。号曰迦摄波如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。时佛有一弟子。是阿罗汉持律为最。时邬波离为彼弟子。终身梵行不获果利。临终之时而发誓愿。我所持戒福业善根。愿我当来释迦牟尼如来出现世时。与彼世尊作持律弟子。如我邬波驮耶无异。其弟子者。即邬波离是。为先发愿故。今获斯果。是故苾刍。黑业黑业报。白业白业报。杂业杂业报。应舍二业继修白业。乃至广说如前
    尔时世尊在菩提树下。降伏三十六俱胝魔军。证得无上正遍知觉。时魔即往劫比罗城于虚空中。告净饭王及诸宫人群臣百姓曰。沙门乔答摩今夜已死。时净饭王闻之。心怀懊恼闷绝擗地。及诸宫人群臣百姓亦皆如是悲泣懊恼。时净居天观察下方。乃见斯事即下空中。告迦比罗城国王人众曰。乔答摩不死。今在菩提树下。证得无上正遍知道。时净饭王及宫人国臣。忽闻此言踊跃欢喜。当此之时。甘露饭王诞生一子。以诸众人欢喜日生故。因号此儿。名曰阿难陀。既生此儿。置八乳母共养育之。时甘露王召诸相师。遣占此儿。相师报曰。今汝此儿。当与释迦牟尼佛亲为侍者。时甘露王既闻此言。便作是念。今我此子宜加守护。不应令释迦牟尼佛见。后时佛来至于劫比罗城其王即将此子藏避于广严城中。待佛去已还将归来。世尊常法。于一切众生。心无不见无有不知。此事于妄语戒中及十八头鱼中说并同。乃至世尊作如是念。此阿难陀童子逮最后身。合于我法中而得出家为亲侍者。我所说法皆能领受。更无遗失。我涅槃后成罗汉果。为度阿难陀故。须入劫比罗城甘露王宫。令彼王宫城人不知我来。世尊作此念已。即作神通。并苾刍僧伽围绕。入甘露王宫。如法而坐。其王闻佛到来宫内。即将阿难陀童子藏隐一房中。佛知是已即作神力。令彼房门自然开辟。其阿难陀。先至佛所礼世尊足。即便把拂在佛背后。侍立扇佛。其甘露王后来。礼世尊足已却坐一面。佛即为王说种种微妙法已。即从坐去。其阿难陀童子。先业因缘故。还随佛去。其王及夫人婇女眷属。撮留阿难陀童子。亦不能留得住。佛即告王及夫人等。此阿难陀童子是最后身。汝等亦不能留。宜应听去。王即启佛。若当如此。世尊且放归家。我当如法发遣。佛言。如是听汝。时甘露王。即使诸内外一切亲族及请沙门婆罗门等。设食供养。乃至贫穷下贱乞人。皆施钱财衣服。阿难陀童子。于其会中别诸亲族。身着璎珞乘七宝庄严象。多将侍卫前后围绕。往尼拘律陀林中。至劫比罗城门。所乘之象见池中有诸妙莲花。其象即往池边。以鼻卷取莲华。其占相师占相此事。白甘露王曰。阿难陀童子今出游学。一闻于耳不忘于心。时阿难陀到尼拘林。从象而下步诣佛所。顶礼恭敬在一面坐。佛告十力迦叶。汝应与此大欢喜童子如法度之。十力迦叶既奉佛命。即便度之为受具戒。
    尔时世尊。从劫比罗城。往王舍城竹林园中。时阿难陀背上生一小疮。佛令侍缚迦治之。即依佛教。为阿难陀治。是时世尊坐师子座。为诸大众广说法要。具寿阿难陀亦在此会听法。侍缚迦作是念云。我治阿难陀疮。今正是时。何以故。听法心至。割截不知痛故。作是念已。便取妙药傅其疮上。疮既熟已。以刀割之出其脓血。复以妙膏傅上。因即除差。然作此法时。阿难陀以听法故。了然不觉。佛说法已。侍缚迦白世尊曰。我于听法坐中治阿难陀疮。割截针决。阿难陀以听法故。皆不觉知。具寿阿难陀报曰。我为听佛法故。假令割截我身碎如油麻。都不觉痛。是时能治医王。见斯事已生希有心。时诸苾刍咸皆有疑。请世尊曰。大德。尊者欢喜曾作何业。遂于背上生痈疮耶。佛告诸苾刍。欢喜先业汝今应听。广说如前。乃至说伽他曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    乃往古昔。于一边国。名鸡罗吒。有王治化。当时无佛。唯有独觉出现世间。时有独觉圣者。为乞食故。至此城中诣国王宅。王见生嗔。便以弹丸打其脊背。时彼尊者降自贡高。知彼非器舍之而去。诸苾刍。昔时王者。即欢喜是。由以瞋心以弹打辟支佛故。五百生中常于背上受恶疮报。今末后身余报如是。苾刍。若作黑白杂业当受其报。广说如前。
    具寿欢喜有常法。若与如来真身相随行者。其心则常恭敬。若与如来化身行者。其心则少恭敬。时有一长者。请如来及诸苾刍。于其家中设诸供养。尔时世尊。至时着衣持钵。与诸苾刍前后围绕。赴长者供。饭食讫还来本处。苾刍问阿难陀曰。汝于今日随如来赴供。为随真佛。为随化佛。阿难陀报曰。我于今日。与佛世尊相随往彼。非化身也。诸苾刍曰。以何知之。阿难陀曰。我若与真佛行者。心自恭敬内怀惭愧。若与化佛行者。则不如此。诸苾刍递相报曰。此阿难陀甚为希有。能知真身化身差别诸相贵贱等类。于是远近咸知阿难陀善别诸相。
    尔时世尊。从王舍城往室罗筏城。至誓多林中住。具寿阿难陀。着衣持钵入室罗筏城乞食。时有一婆罗门。于中路逢阿难陀。作是念云。我先闻此沙门乔答摩弟子善能占相。今应试之。为解不解。便问阿难陀曰。今此路傍胜叶波林。凡有几叶。阿难陀报曰。有如许百如许千如许万如许拘胝。报已便去。时彼婆罗门。即于林中取一把叶数之。知有七百七十七叶。弃之林外默然而住。时阿难陀乞食已。复还归来由于旧路。彼婆罗门问曰。圣者。今此林中凡有几叶。报曰。前者有如许百千万拘胝。今者欠七百七十七叶。时婆罗门闻此报已。叹甚希有善解算数。时诸苾刍闻已生疑白佛言。世尊。此具寿阿难陀。先种何业善能占相算数。佛告诸苾刍。昔种福业广说如前。乃至说伽他曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    佛告诸苾刍。往昔世时。波罗痆斯城中有一婆罗门。取得一妻生得一子。生至二十一日。会诸亲族设诸饮食。因为此儿立名号。曰大白。年渐长大游行人间。学六万颂算数之法。善得明了。复教他人算数之法。由此因故。五百生世明了。亦教他人。今最后身得此通达。
    时具寿阿难陀。复于一时。往波斯匿王宫中。胜军见来。欢喜顶礼在一面坐。白尊者曰。我从生已来自然业感。常有一银娑罗香粳米饭二头熟雉一枚甘蔗。每以食时从空而下入银盘中唯一头雉常落地上不落盘中。时具寿欢喜。既闻斯言甚生希有。还至僧坊以告诸人。时诸苾刍咸以此缘往白世尊。佛告诸苾刍。往昔此波罗痆斯城有一长者。多诸珍宝及多田庄。于其庄上。送新粳米。及送死雉并甘蔗等。世间常法。若佛不出于世。当有辟支佛现教化。时有一辟支佛巡门乞食。至长者家入其门内。长者见彼威仪端正言辞柔软。心生欢喜。便将新粳米饭及炙雉二头并甘蔗一枚。以施独觉。时彼独觉以钵受之。甘蔗与饭及以一雉。得入钵中。一雉落地。由此业因受斯果报。时彼长者。今胜军王是。于无量百千世。生于天上受诸快乐。受天报已。复生人间作王。感斯胜事。是故汝等。若欲供养僧食。应勤施与。勿令落地。
    时胜军王闻佛世尊记说往昔之事。心生欢喜。于佛法僧起大信心。独坐一处作是思念。由我前生供养辟支佛故。获如是报。我应广设佛法僧等。必于来世受大利益。作是念已。占事人奏曰。明日阿难陀应合得缠头赏位及灌顶位。王闻此言默然不语。具寿阿难陀。于其夜中。额上忽然生一恶疮。经一宿已王遂闻之。即便生念。供养有德之人获福无量。我亲供养。作此念已即敕天下。所有名医咸集朝所。阿难陀有病。卿等往治。诸医奉诏。适阿难陀所。便自选择得一好手。遂即下针刺去恶血。王自执持千辐轮伞。盖阿难陀上。刺血了已更傅好药。王自以帛缠阿难陀首。当日疮差王遂礼拜辞阿难陀去。众僧见此事已咸生疑惑。便白佛言。大德世尊。阿难陀。过去作何福业。今感国王亲自承事。佛言。此阿难陀昔种福事。广说如前。佛告诸苾刍。往昔波罗痆斯城有一医师。时有辟支佛病。往医师所。彼医即便尽心恭敬。白辟支佛言。尊者。所须衣食一切医药。我总供奉之。必至病差。如言奉事乃至病除。佛言。诸苾刍。尔时医师者。今阿难陀是。由昔供养病辟支佛故。无量世中生天受福。五百生中常于人间受胜果报。一切国王及婆罗门诸宰贵等亲自供养。今最后身。感胜军王亲执伞盖。万乘之主屈驾承事。如前广说
    尔时世尊。从室罗筏城往婆罗城。渐渐游行至于城外。到一村住。其村名曰婆罗门村。大声闻众围绕世尊。不远而住。所谓上坐阿若憍陈那。具寿马胜。具寿贤子。长气苾刍。大名苾刍。耶舍苾刍。圆满苾刍。无垢苾刍。牛王苾刍。妙臂苾刍。具寿舍利弗。具寿大目揵连。具寿大迦叶波。具寿俱絺罗。具寿劫宾那。阿尼楼陀。难地迦。金卑罗。住婆罗村住。妙枕苾刍及阿难陀等。无量苾刍大声闻众。于日午后来诣佛所。顶礼佛足次第而坐。尔时世尊告诸苾刍。吾今年迈气势渐微。为诸四众说法无力
    佛在波罗痆斯城婆罗门村中间。是时舍利子大目揵连。劝请阿难陀与佛作侍者。阿难陀一依尊者教。佛即赞叹阿难陀。是时苾刍众咸皆生疑。即白佛言。阿难陀修何福业。今为佛作叔伯堂弟。复作侍者。聪明智慧听闻佛语。更无忘失。佛告苾刍。汝等当知。阿难陀自作是业。广说如前
    佛告诸苾刍。往昔过去时。波罗痆斯城有王。名曰日曜。于其国中作王。制礼令其人人丰乐安宁。无诸衰难。国王于后妃生一子。三七日中唤诸臣佐。朝集设会为子立名。臣佐白王。王名日曜。子合立名。号大日曜。其子渐长。策为太子。于后王妃更生一子。群臣立名。号为日智。其王太子。每常思念心乐出家。每见父王。或行非法或依国法。太子见是事已。遂即念言。我今于后受王国位。行如是法。即堕地狱无有出时。作是念已往诣王所。跪拜礼毕白父王言。我今愿欲出家。愿王垂慈放我令去。时彼父王告其子曰。有诸仙人外道。事火事天苦行持戒。作如此业。唯求来世生国王家身为王子受诸快乐。汝今此身见受果报。如何舍乐愿行苦事。尔时太子复白王言。听我出家。王知其意不求世乐遂许出家。时彼太子得王放已。即入山中仙人住处出家修道。父王即册其弟日智绍太子位。时日曜太子。既至山中系念思惟。证独觉果。于后时中。身染疾患周旋消散。还至婆罗痆斯城。诸人见已而白王言。日曜太子。入山修道证独觉果。今来城内。王既闻已即迎日曜。礼其足已白言。大仙。汝须衣食我求福德。今请大仙住我园林。随时安置所须之物。我当供给。时彼独觉默然受请。王见受请。即敕日智太子。侍养独觉供给所须。时独觉仙。即于定中观见日智太子。却后七日当舍其命。告太子曰。弟今何故不求出家。弟言。我愿出家。独觉告曰。白父王知。日智太子往父王所白言。我愿出家。愿王听许。王闻此言。遂生忿怒告太子曰。汝兄日曜今已出家。我终没后须有继嗣。今不放汝。时彼独觉闻王不放其弟。即诣王所。说伽他曰
    日曜放日智　　令随我出家
    出家最胜事　　诸佛所赞叹

    父王白言。大仙当知。汝已出家。我之国法须有绍继。唯有日智令知国位。在家修福其事足得。何用出家。时彼独觉。复说伽他曰
    王先别思　　此事复别
    却后七日　　日智命终

    王问独觉。日智太子却后七日必不活耶。答言。如是。王言。若如是者放令出家。太子出家已。发善心供养独觉。彼独觉患风。手执饭钵掉动不安。其太子见。遂将金钏以承其钵。钵遂不动。太子观已欢喜。发如是愿。我今听法亦复如是。法入我心更不倾动。往时独觉未得果证。为弟日智。常说圆满微妙胜法。今得证果更不说法。日智见已白独觉言。汝未出家恒常说法。何因获果遂即默然。独觉报言。我实不说法。日智问曰。谁合说法。独觉报云。汝知应正等觉出世之时。当说种种圆满妙法。太子闻此。发如是愿愿以此善根。未来之世与佛作弟。又得出家亲承供养。闻法领记获大总持。尔时辟支迦谓其弟曰。却后七日汝当报终。常守此心莫令忘失。七日既满未得果证。垂将告谢。重发誓言。如前所愿。尔时佛告诸苾刍曰。时辟支弟。今阿难陀是。缘过去世供养辟支迦。当发愿言。未来世中与佛作弟。亲承供养多闻总持。所以今时为我昆季聪明第一。若水注瓶。
    时诸苾刍咸皆有疑。即白佛言。其阿难陀。过去行何善业。今蒙世尊于大众中叹美称扬聪明莫比。总持强记领受无遗。佛告诸苾刍。阿难陀往昔自修善业。广说如前
    佛告诸苾刍。往昔之时于贤劫中。于时有情寿二万岁。有佛世尊。号迦摄波。出现于世。在波罗痆斯城仙人堕处施鹿林中。佛有一弟子。多闻不忘聪明第一。彼有弟子。从出家来常修梵行。乃至命终不获圣果。临终之时一心发愿。所作善根。愿当来之世。与释迦如来为亲侍弟子。如今无异。于弟子之中聪明第一。愿释迦如来与我授记。如彼无异。汝诸苾刍。彼弟子者。今阿难陀是。以先世善心发愿力故。今于我弟子中聪明第一。诸苾刍。若作黑白杂染业者。各获其报。汝等应舍杂染黑业。常修白业
    佛在王舍城竹林迦兰铎迦园中。有五百苾刍围绕世尊。皆是阿罗汉。唯提婆达多未得圣果。尔时国土饥荒。人民无食乞求难得。众中有神通苾刍。即腾虚空或下赡部林中。取香美赡部之果。满钵充足还至本处。供养四众自亦饱足。或往蜜罗林。下迦比陀林。或下甘露园。或下阿犁勒林。取香美之果。满钵充足还至本处。供养四众自亦充足。或有苾刍神通自在。即腾虚空往北俱卢洲。取自然粳米香美之者。满钵充足还至本处。供养四众自亦饱足。或有苾刍神通自在。虚空游行往至余国。乞种种美妙饮食。乃至满钵广说如前。或有苾刍。以神通力往四天王所。或往三十三天中。取天厨精妙饮食。满钵充足。乃至广说如前。尔时提婆达多。见诸苾刍有如此神通取诸果食。作如是念。此国土饥荒。人民无食等。广说如前。乃至三十三天取天厨饮食。四众充足自亦饱足。我若有神通。即腾虚空下赡部林中。取香美赡部果。满钵充足。我亦供养四众自亦饱足。广说如前。乃至三十三天。取天厨饮食。四众充足自亦饱足。谁有与我力得见圣道。依彼教力我得神通。作是念已。从坐而起往诣佛所。顶礼佛足而立一面。提婆达多白世尊曰。唯愿慈悲。教我圣道令得神通。尔时世尊。知提婆达多起罪逆心已。告提婆达多。汝应受增戒中勤心修习。即得神通。乃至增心增智。应受心中当勤修习。即得神通及得余法。时提婆达多闻此语已。作如是念。世尊不肯教我神通法道。作是念已从座而起。往诣具寿阿若憍陈如所。到已问阿若憍陈如曰。上座。唯愿慈悲。教我圣道令得神通。尔时阿若憍陈如。观佛知提婆达多起罪逆心。观已告提婆达多曰。汝应增色心中勤习。即得神通及得余法。提婆达多闻此语已。作如是念。此上坐亦不肯教我神通道法。即往诣马胜贤子禅气大名圆满无垢牛王眼妙臂乃至五百上坐边去。到已问曰。上坐慈悲。教我圣道令得神通。尔时妙臂等五百苾刍。咸观佛意知提婆达多起罪逆心。观已告提婆达多曰。汝应增色心中勤习。即得神通及得余法。乃至受想行识。汝应增意心中勤习。即得神通及诸余法。时提婆达多闻此语已。作如是念。此五百上座等。亦不肯教我圣道神通。欲似此五百上座。先共世尊平章。不许教我圣道。何以故。今见佛等五百上座。不肯教圣道神通。复念。如是何有能教我圣道神通。当时十力迦摄波。在王舍城先尼迦窟中。我诣彼处。彼上座直心无谄。及我弟阿难陀。亲教彼十力上座。能教我圣道神通。提婆达多念已。即往诣十力迦摄所。顶礼双足于一边立。作如是语。上座十力迦摄慈悲。教我圣道神通。尔时十力迦叶。不观佛意及五百上座圣众意。亦不知提婆达多发生如是逆心。以不观故。即教提婆达多圣道神通。是时提婆达多。于初夜后夜修习善业而住。依止初禅得获神通。即以神力。一身变作多身。多身合为一身。或现或隐。以智见力故。能如是现。复于山石墙壁。通过无碍如于虚空。于大地出没。犹如水中。在于虚空中结跏趺坐。犹如在地。或腾虚空犹如飞鸟。或在地手扪日月。
    提婆达多得神通已。作如是念。我得如是神通。作诸变相神通亦得。诣赡部林中取香美果。满钵充足供养四众。自亦饱足广说如前。乃至三十三天取天厨食。亦供养四众自亦充足。复更思念。此摩揭陀国中谁人最胜。我当归伏。因彼人故。令一切人皆恭敬我。复更思念。此国太子阿阇世。父王亡后太子为王。我应降伏。我若降得阿阇世太子。令一切人皆恭敬我。作此念已。往诣阿阇世所。即现神相化为白象。即入大门从小门出。或入小门从大门出已。自现其身更入大门。变为骏马从小门出已。自现其身欲入小门。即为牛王从大门出已。即真身现。如法持钵诣阿阇世所。即变其身犹如小儿。身衣金璎坐太子膝上。乍起乍坐流转徘徊。太子知是提婆达多神通之相。或拚或抱或拍或呜。便唾口中。提婆达多。以供养利益贪心故。即咽其唾。时阿阇世起颠倒心。作如是念。此提婆达多胜佛神通。时提婆达多自现真身。是时太子。心生恭敬便即顶礼。及诸供养将五百宝车。送提婆达多出。时阿阇世还至本处。每日两回参提婆达多。及承事供养。时太子遣立五百大铛作诸饮食。送至提婆达多以为供养。时提婆达多收取自食。及五百苾刍围绕共食。
    时苾刍于王舍城晨朝乞食。闻如是语。此提婆达多。得太子种种利供养。日日二时恒日不绝。及五百车辂宝车承事供养。及五百铛作诸饮食而为供养。及将自食五百苾刍围绕而食。诸苾刍闻此事已。次第乞食还至本处。依法食讫。收衣钵洗足已。往佛所顶礼佛足次第而坐。而白佛言。大德。我等晨朝入王舍城乞食。闻提婆达多从阿阇世太子所多得利养。广说如上。乃至五百苾刍围绕坐共食。佛告诸苾刍。时提婆达多受此利益供养。犹此自害及以兼害。何以故。诸苾刍。譬如芭蕉出果便即枯死。犹此自害。提婆达多。受此利养亦复如是。譬如竹苇若出花果便即枯死。如骡怀妊有子便死。诸苾刍。提婆达多。受此利益亦复如是。诸苾刍。提婆达多若受利养得。彼无智提婆达多。日夜长受恶名苦恼无利。得如是报。汝等苾刍应如是知
    尔时提婆达多广得利养。遂起贪心更不希求。起颠倒心别生忆念。世尊今既年老力弱。今为四众说法劳苦。世尊不如与我四众。我自教示而为说法。世尊当可宴寂而坐。修习善法常住安乐。是时提婆达多起此念已。即失神通。自不觉知我失神通。尔时迦俱罗苾刍。习四无畏除贪念心。死生梵天。即见提婆达多遂失神通。是提婆达多亦不自知。尔时大目揵连。在揭伽国胶鱼山恐怖鹿林中。彼迦俱罗梵天子。从彼天没。如屈申臂顷。往目连处。顶礼双足却住一面。作如是语。大德目连。今可知。提婆达多为利养故。遂起贪心更复希求。起颠倒心别生忆念。世尊今既年老力弱。今为四众说法疲倦劳苦。世尊不如与我四众。我自教示亦为说法。世尊当可宴寂而坐。证习善法常住安乐。是时提婆达多起此念心。即失神通。自不觉知我失神通。大德大目揵连。起慈悲心往诣佛所。说提婆达多如上缘起。乃至失其神通自不觉知。尔时大目揵连。从梵天子默然受语。尔时迦俱罗天子。知目连受已。心生欢喜。顶礼目连双足。忽然不现。
    尔时大目乾连。见梵天去。便即入如是定。从胶鱼山没。即于王舍城迦兰铎迦竹林园中踊现。诣世尊所顶礼双足却住一面。尔时大目乾连。所受迦俱罗天子言语。皆悉谘白。是时世尊告目连曰。汝先知提婆达多如上事耶。为复报汝始知。时目揵连白言。世尊。我先旧知。尔时世尊。共目揵连说是语时。提婆达多共四苾刍。一名迦利迦。二名褰荼达骠。三名羯吒谟洛迦底沙。四名三没罗达多。共此四人同诣佛所。世尊遥见提婆达多等来。告目连曰。且止莫语。彼无智提婆达多等来。此无智人今对我前。如上之事。定当自说亦自赞叹。尔时大目揵连礼佛双足。入如是定从竹林没。往胶鱼山至本处已。如法而坐
    尔时提婆达多诣世尊所。顶礼双足却住一面。而白佛言。世尊。今既年老力弱。为四众说法劳苦。世尊不如与我徒众。我自教示而为说法。世尊当可宴寂而坐。修习善法常住安乐。世尊报曰。如我舍利弗大目揵连。弟子中尊聪明智慧梵行神通证罗汉果。我今尚自不以苾刍僧伽而见付嘱。岂可况汝无智痴人食唾者乎。是时提婆达多闻此语已。作如是念。世尊今者赞叹舍利子目连等。憎嫌于我。骂云无智食唾者乎。于时提婆达多。于世尊处。遂起七种逆心

根本说一切有部毗奈耶破僧事卷第十三


《根本说一切有部毗奈耶破僧事·第十四卷》

根本说一切有部毗奈耶破僧事卷第十四

        大唐三藏法师义净奉　诏译

    尔时提婆达多。遂出懊声点头三回。便起而去。是时阿难陀。在佛左右摇扇而立。尔时世尊告阿难陀曰。汝今可于此竹林园内唤诸苾刍集此食堂。是时阿难陀奉命。巡唤总集食堂。是时阿难陀往诣佛所。顶礼双足而白佛言。众今已集。尔时世尊。即往食堂敷座而坐。告诸苾刍。此世间中有五种教师。何者为五。第一有教师。自不具戒称已具戒。彼有弟子久共一处。即知我师不能具戒。共相谓曰。我若告向余人。外既闻已。我之教师即被轻贱。我等于后。云何见师共住承事。教师自知好恶。我等应可覆护。勿向人说。何以故。我此教师。时时供我衣服饮食汤药卧具。是时弟子贪此供给。覆护教师。不向人说令知破戒。时彼教师。应须弟子覆护于我。如上所说。此世间中第一教师。复次第二教师。世间有一教师。用不净之物以将充命。自将清净之活。亦非罪失。彼有弟子久居一处。后乃得知我之教师。用不净物以将充活。自将清净亦当有罪。我弟子等。若说教师此事。外将轻贱。此等之缘。我诸弟子若为可活。此教师作诸种不净罪可自知。然不关我诸弟子事。又此教师。常念我等。时时供给衣服饮食汤药卧具。时诸弟子贪着供给覆护教师。教师常思念。此弟子便覆于我。此是世间中第二教师。复次第三教师者。又世间中有如是教师。智见不净。教师自将智净无过。彼有弟子久居一处。乃见教师智见不净。教师自将智净无过。我等今向外人说陈。教师外将轻贱无礼。我等得如是教师。若为堪活。此教师作智见不净罪可自知。然不关我诸弟子事。又此教师常念。我等时时供给饮食衣服汤药卧具。时诸弟子贪着供给覆护教师。教师常思念。此弟子可令覆护于我。此世间中第三教师。复次第四教师者。又世间中有如是教师。妄与人授种种记。自将不妄。我与授记皆悉真实。彼有弟子久居一处。见师妄与诸人种种授记。自将不妄。我与授记悉皆真实。弟子等云。我向外人陈说。教师必将轻贱无礼。我等得如是教师。若为同活。此教师妄与授记之罪。师可自知。然不关我弟子之事。此教师念。我等悉令覆护。此教师时时常念。我等弟子供给衣服饮食汤药卧具。时弟子等贪着供给覆护教师。教师自念。我妄与授记。弟子可令覆护。于我常忆此念。此世间中第四教师。复次第五教师者。又世间中有如是教师。常虚妄说法。自将是实。彼有弟子久居一处。见师常虚妄说法。自将为实。我等弟子向外人说。必将轻贱不礼。我等得如是教师。若为同活。此教师妄与说法之罪。师自得知。然不关我弟子之事。教师常念。我等弟子供给衣服饮食汤药卧具。其弟子等贪着供给覆护教师。教师亦常念。我虽虚妄说法。弟子可令覆护于我。此世间中第五教师
    佛告诸苾刍。我受持戒清净。我自将实戒清净。自知亦无秽故。亦教诸弟子清净戒奉行故。不用弟子为戒常覆护。我无忧此怖。我用清净之物以将充活。我将是实净之物故。不用诸弟子常覆护。我无忧此怖。诸苾刍。我智见实相亦将是实。我无忧此怖。不应令弟子为智见故覆护我。佛告诸苾刍。我所授记一将是实。我念实故无忧此怖。不应令诸弟子为授记故令覆护我。佛告诸苾刍。我说法如实。亦将是如实故。无忧此怖。不应令弟子为法故令覆护我。佛告诸苾刍。当知世间五种妄教师。自有过失故令弟子覆护。我不应如是。不应忧怖。亦不应于汝弟子等势力可住。常责汝等苾刍。若有苾刍。受我嗔责。可令近住我法。若不能受我嗔责者。自令退散。譬如瓦师未燋之器以将入火。好者自现真牢。恶者自然破裂。瓦师不起惜心。亦不怖畏。善恶自现。应以可住。我亦如是。受学我法。常嗔责汝。好者可自习真。恶者任自退散。我所说法清净故。不应怖畏。汝等当知。说此言已。即从坐起入自微诃罗中。
    尔时天授苾刍语四苾刍。一名孤迦利迦。二名骞荼达骠。三名羯吒谟洛迦。四名三没达罗达多言。汝等可来与我同伴。彼乔答摩沙门。见今在世。我等五人同意。破大众及破法轮。我等灭后名称后世我得如是名出。具寿提婆达多等。昔沙门乔答摩在世。多有神通威力。提婆达多等五人。得破众僧法轮。我名传流四方。彼孤迦利迦报提婆达多曰。我等不能破于佛世尊弟子众和合住。及彼法轮亦不能破。何以故。天授。又世尊声闻弟子。多有神通威力。及有天眼。远知我心。若我等平章事。他悉具知。为此者故。我等不能破其和合僧。天授报孤迦利迦等言。我有一好方便。我等往诸老宿苾刍边启请供养。汝等所须一切之物。我等供给不令阙少。更往于年少苾刍边供给。无钵者施钵。无衣服者与衣服。所须者我即具给。及求法者赐法。及求教者我教之。令悉成就。孤迦利迦等报天授曰。此之方便亦得成事。尔时提婆达多。为破和合僧众故。即往诣诸老宿苾刍说陈事意。老宿等苾刍。即知提婆达多欲破和合僧伽作如是方便。老宿等知已递相告曰。提婆达多。欲作方便故破僧伽事。见此因故。诸苾刍往诣佛所。说提婆达多欲破和合僧及以法轮。以此因缘具白世尊。天授有意欲破僧轮。
    尔时世尊告诸苾刍等曰。汝等宜应别谏天授。若更有作如是流类。应可谏曰。天授。汝莫破和合僧伽作斗诤事执受而住。天授。应与和合僧伽欢喜无诤。同心一说如水乳合。大师教法令得光显安乐而住。天授。汝等今应舍作破僧伽事。时诸苾刍奉佛教已。寻即别谏提婆达多告言。天授。汝莫破和合僧伽作斗诤事非法而住。天授。应与和合僧伽欢喜无诤。同心一说如水乳合。大师教法令得光显安乐而住。天授。汝今应舍作破僧伽事。时诸苾刍别谏之时。提婆达多坚执其事。无心弃舍云。此事真实余皆虚妄。时诸苾刍具以此缘而白世尊。大德。我已别谏提婆达多。我等为作别谏之时。提婆达多坚执不舍。而此事真实余皆虚妄。
    尔时佛告诸苾刍。汝等应与提婆达多作白四羯磨对众谏之。若更有余如是流类。应如是谏。当敷座具次鸣健椎应先白言。复总集僧伽。集已令一苾刍作白羯磨。应如是作。大德僧伽听。此提婆达多。欲破和合僧伽作斗诤事非法而住。时诸苾刍已作别谏。别谏之时坚执其事。不肯弃舍云。此真实余皆虚妄。若僧伽时至听者僧伽应许。僧伽今与提婆达多作白四羯磨晓谏其事。汝提婆达多。莫欲破和合僧伽作斗诤事执受而住提婆达多。应与和合僧伽欢喜无诤。同心一说如水乳合。大师教法令得光显安乐而住。汝提婆达多。应舍破僧伽事。白如是。次作羯磨。大德僧伽听。此提婆达多欲破和合僧伽作斗诤事执受而住。诸苾刍已作别谏。别谏之时坚执其事。不肯弃舍云。此事真实余皆虚妄。僧伽今与提婆达多作白四羯磨晓谏其事。汝提婆达多。莫欲破和合僧伽作斗诤事执受而住。提婆达多。应与和合僧伽欢喜无诤。同心一说如水乳合。大师教法令得光显。安乐而住。汝提婆达多。应舍破僧伽事。若诸具寿忍许与提婆达多作白四羯磨晓谏其事。汝提婆达多。莫欲破和合僧伽作斗诤事执受而住。汝提婆达多。应与和合僧伽欢喜无诤。同心一说如水乳合。大师教法令得光显安乐而住。汝提婆达多。应舍如是破僧伽事者默然。若不许者说。此是初羯磨。第二第三亦如是说。僧伽今已作白四羯磨谏提婆达多竟。僧伽已听许。由其默然故。我今如是持。时诸苾刍既奉佛教已。即以白四羯磨。谏彼提婆达多时。提婆达多坚执不舍云。此真实余皆虚妄。
    时提婆达多有助伴四人。共相随顺说破僧伽事。告诸苾刍曰。大德。莫共彼苾刍所有言说若善若恶。何以故。然彼苾刍。是法语者。是律语者。依于法律。方为言说。知而说非不知说。彼爱乐者。我亦爱乐。时诸苾刍以此因缘具白世尊。广说如上。乃至我亦爱乐。世尊告曰。汝等苾刍。当与助伴四人作别谏法。若更有余如是流类。亦应呵谏。应如是作。汝孤迦里迦褰荼达骠羯吒谟洛迦底洒三没达罗达多。知彼苾刍欲破和合僧伽作斗诤事执受而住汝等共为助伴。莫相随顺说破僧伽事。莫向诸苾刍作如是语。诸大德。莫共彼苾刍所有言说若好若恶。何以故。而彼苾刍。是法语者。是律语者依于法律方为言说若好若恶。何以故。而彼苾刍。是法语者。是律语者。依于法律方为言说。知而说。非不知说。彼爱乐者我亦爱乐。何以故。具寿。而彼苾刍。非法律语。不依法律而作言说。不知而说。非是知说。坚执而住。汝莫爱乐破和合僧伽。当乐和合僧伽。应与僧伽和合欢喜无诤。同心一说如水乳合。大师教法令得光显。安乐而住。具寿。汝今可舍随顺破僧伽不和合事。时诸苾刍奉教而作。即以别谏谏彼四人作如是说。汝孤迦里迦等四人。知彼苾刍欲破和合僧伽作斗诤事坚执而住。莫共为伴顺邪违正。诸具寿。汝等勿于诸苾刍作如是语。诸大德。莫共彼苾刍论好论恶。何以故。而彼苾刍。是法律语。依于法律而作言说。知而说非不知说。彼爱乐者我亦爱乐。何以故。具寿。然彼苾刍。非法律语。不依律而作言说。不知而说。非是知说。具寿。汝莫爱乐破僧迦事。当乐和合僧伽。应共和合僧伽欢喜无诤。同心一说如水乳合。大师教法令得光显。安乐而住。具寿。汝今应舍随顺破僧伽不和合事。时诸苾刍别谏之时。彼助伴人不肯受语。坚执不舍云。此真实余皆虚妄。时诸苾刍以此因缘具白世尊。大德。我已别谏孤迦里迦等。我等为作别谏之时。孤迦里迦等坚执其事。无心弃舍而云。此事真实余皆虚妄。
    佛告诸苾刍。汝等应与孤迦里迦等作白四羯磨对众谏之。若更有余如是流类。同前集众作白羯磨。应如是作
    大德僧伽听。此孤迦里迦褰茶达骠羯吒谟洛迦底洒三没达罗达多。知彼苾刍欲破和合僧伽作斗诤事执受而住。随顺于彼不和合事。诸苾刍作如是谏时。汝等莫向诸苾刍作如是语。诸大德。莫共彼苾刍所有言说若好若恶。何以故。而彼苾刍。是法语者。是律语者。依于法律而作言说。知而说非不知说。彼爱乐者我亦爱乐。时诸苾刍为作别谏。别谏之时。彼于其事坚执而住。作如是语。此事真实余皆虚妄。若僧伽时至僧伽应许。僧伽今以白四羯磨谏孤迦里迦等四人。汝孤迦里迦等。知彼苾刍欲破和合僧伽作斗诤事执受而住。随顺于彼不和合事。诸苾刍作如是谏时。汝等莫向诸苾刍等作如是语。大德。彼苾刍所有言说若好若恶。何以故。而彼苾刍是法语者。是律语者。依于法律而作言说。知而说。非不知而说。彼爱乐者我亦爱乐。何以故。彼苾刍。非法语者。非律语者。而彼苾刍。于非法律执受而住。不知而说。非是知说。诸具寿。莫乐破僧伽事。当乐和合僧伽。应共僧伽和合欢喜无诤。同心一说如水乳合。大师教法令得光显。安乐而住。诸具寿。汝今应舍随伴破僧伽不和合事。白如是。次作羯磨。准白应为。诸苾刍既奉教已白言。如是。我等当谏。即以白四羯磨。谏彼孤迦里迦等。时彼四人坚执不舍云。此真实余皆虚妄。时诸苾刍以缘白佛。大德。我等以白四羯磨。谏彼孤迦里迦等时。坚执其事无心弃舍云。此真实余皆虚妄。佛告诸苾刍。提婆达多共伴四人。顺邪违正。从今已去。破我弟子和合僧伽。并破法轮。有大势力
    时提婆达多。闻是语已便作是说。沙门乔答磨与我授记。告诸苾刍曰。提婆达多共伴四人顺邪违正。从今已去。破我弟子和合僧伽。并破法轮。有大势力。即告孤迦里迦等。当知沙门乔答磨与我授记。提婆达多共伴四人。顺邪违正。从今已去。破我弟子和合僧伽。并破法轮。有大势力。时提婆达多。于破僧事更增勇猛。诸苾刍闻具白世尊。尔时世尊。以此因缘集苾刍僧伽。广说如前。乃至世尊问提婆达多苾刍曰。汝实欲破和合僧伽作斗诤事坚执而住。提婆达多白言。大德。实尔。尔时世尊告提婆达多曰。汝非沙门非随顺。不清净不应为。非出家人之所作事。若苾刍兴方便欲破僧伽。皆得恶作罪。若别谏时事不舍者。皆得粗罪。若作白四羯磨如法如律如佛所教谏诲之时舍者善。若不舍者。白了之时得粗罪。作初番了时亦得粗罪。若第三番羯磨结了之时。而不舍者。得僧伽伐尸沙
    尔时世尊即于本座。为诸声闻弟子。欲制破僧随伴学处。告诸苾刍曰。汝诸苾刍且未须起。僧伽有少事业。世尊知而故问。广说如前。世尊即便问孤迦里迦等四人曰。汝等实知提婆达多欲破和合僧伽。作破僧伽方便。劝作诤事坚执而住。汝共为伴顺邪违正。告诸苾刍曰。大德。共彼苾刍有所论说。若好若恶等。乃至非出家人之所应作。广说如前。
    尔时具寿十力迦摄波。教提婆达多神通道法。当时诸苾刍告十力迦摄波曰。何故上座。教恶人提婆达多神通道法。十力迦摄答曰。具寿。我当不知此恶行人。我若知此人恶行。不教神字。何论教通道法。尔时众多苾刍告提婆达多曰。汝得利益供养。悉是上座十力迦摄之德。汝得如是。应往供养十力迦摄。其大众作此语方便。以提婆达多。往十力迦摄。令教提婆达多舍此恶心。得令行善。为说此事故。时提婆达多告诸苾刍。彼十力迦摄与我何力。我自日夜常求精进苦行。得第一禅定力。是我自求。不关十力迦摄事。时提婆达多作此无恩之语。所有神通皆悉退散。时诸苾刍。知提婆达多无恩故神通退散。
    尔时诸苾刍。有疑诣世尊所。顶礼佛足白世尊曰。提婆达多。于十力迦摄无恩故。所有神通皆悉退散。佛告诸苾刍。其提婆达多。非是今时无恩为此失却神通。亦是往昔无恩之语。失却神通。所学之法皆悉退散。汝等谛听。佛告诸苾刍。此波罗痆斯城。昔有国王名曰梵授。时彼城中有一旃茶罗善明健陀罗咒禁之法。承彼咒力飞腾虚空。诣香山中。采得非时奇妙花果持还城内奉献国王。王见恭敬心生欢喜。即以聚落赏旃茶罗。尔时南天竺有一摩纳婆。为学咒故。往波罗痆斯城。问诸人众。谁善咒法。诸人见问。报摩纳婆。今此国内有旃茶罗。善能治咒。摩纳闻已。便诣旃茶罗处合掌白言。我今来此奉侍亲教。旃茶罗问曰。为求何事而云供养。答曰。为学咒故。旃茶罗即说颂曰
    明咒不惠人　　以咒换方与
    或时得承事　　或复获珍财
    若不如是者　　纵死不传授

    时摩纳婆报亲教曰。我无珍物。唯空承事供养。几时可得此咒。旃茶罗曰。十二年中承事供养我者由知得不。摩纳婆为学咒故。一心承事供养。渐至一年。尔时旃茶罗。为亲会故。身饮酒醉夜至家中。弟子摩纳婆。见即作是念。今亲教身醉。我于今夜。可重加亲近侍卫。即与敷设床席。卧着亲教得令安隐。尔时亲教床上转动。当即床桄忽折。闻床桄折声。摩纳婆自起。作如是念。亲教床桄摧折。卧不安隐。我于床下脊替床桄。不令堕地。作此念已。即于床下替桄而着。不令堕地。醉人常法。可有身力盛者二更醒悟。其亲教饮酒多。至于初夜不醒。呕遍于摩纳身上。摩纳婆自见身上遍吐狼藉。即作是念。我若为遍出言。亲教闻已不能得睡。作此念已。桄下不言默然而住。即至半夜亲教醒觉。见摩纳婆于床下。身上呕遍极以狼藉。亲教即问。床下是谁。弟子答曰。我摩纳婆。亲教问曰。云何在于床下。弟子即如上总说。亲教闻此语已生大欢喜。唤摩纳婆子。我于汝处甚大欢喜。起离于床下。洗浴清净来。赐汝法。时摩纳婆。即洗衣裳平旦来至。亲教见已即赐咒法。时弟子依法学得咒已。其弟子为急心故。即作是念。我得此咒。宜于城中作其咒法自试神通。念已即腾虚空。往香山取非时花果。来至波罗痆斯。献奉国内大臣。大臣得已却献国王。国王问大臣曰。卿何处得此非时好花。大臣报曰。南天竺国摩纳婆将来与臣。臣即奉献大王。彼摩纳婆。极明咒法族姓亦大。唯愿大王。留此咒师摩纳婆。用此旃茶罗作幻。此旃茶罗是不净行。愿即趁却。所有聚落回与摩纳婆。既作语已。尔时国王依臣所请。趁却旃茶罗。安置摩纳婆。亦回聚落讫。其旃茶罗报国王曰。此摩纳婆是我弟子。咒法可过胜我。时国王问摩纳婆。汝今咒法。可是旃茶罗教不。时摩纳婆答大王曰。我自苦行一年日夜不绝。求得此法。旃茶罗可虚与我。时摩纳婆。无恩于亲教故。当即失其咒验。后所作法皆悉不成。佛告诸苾刍。彼摩纳婆学得神咒。为无恩故咒力退散。今提婆达多身是也。为无恩故。神通退散。诸苾刍当知。所学法亲教不合无恩。自今已后。无恩者获越法罪
    尔时世尊。从王舍城诣伽耶山。时提婆达多。共五百苾刍于人间行。阿阇世王。爱乐提婆达多。即与五百车粟。奉上提婆达多。令作路粮。至于中路逢诸苾刍。苾刍问将车人曰。此是谁车。车人报曰。此是阿阇世王奉与提婆达多。苾刍闻此语已。即至佛所而说其言。时阿阇世王无智。将五百车粟。与提婆达多。以为供养。不与世尊。世尊告诸苾刍。其阿阇世王。非是今世无智亦供养无智人。往昔先世亦乃如是。汝等谛听。乃往古昔。东天竺有一村。去村不远有一林。其林种种花果茂盛流泉浴池。有五百仙住彼林中。常食自落之果。及取树根以为饮食。亦取树皮以为衣服。尔时有一阿摩果树。枝果垂地极将丰熟。彼五百仙人。至于树边随树乞果。其树神心贪吝果故。不令落地。是时仙众见果不落。复留一仙令看所住之处。余者往于余树更重求果。仙众去后。有五百贼来至林中。到彼树边见果丰盛。递相议曰。我等作何方便食此树果。尊者告曰。汝等取斧截割此树。令果落地。汝等可以食足。树神闻尊者此语。心生悲怖吝惜其树。时树神摇动其身。果悉落地。其时贼众俱共食果。食果既已。时仙即至。见树摧果悉落尽。仙众即问彼守林仙人。今此树果是谁食尽。彼守仙人即以上事具答诸仙
    尔时诸仙人即责树神。是汝无智憎善爱恶。不与善人果。与恶人果。佛告诸苾刍。昔无智树神者。今阿阇世王是。贼中尊者。今提婆达多是。此阿阇世王。先时无智施恶人果。不供养好人。今无智与提婆达多物。不供养清净苾刍。
    尔时世尊。从摩揭陀往至王舍城羯兰铎迦竹林园中。与大苾刍同住前后围绕。尔时提婆达多在王舍城。于人间常行非法不善。是时城内众人皆往白佛。是时提婆达多作诸恶不善。世尊既闻此语告阿难陀曰。汝将一苾刍随行。入王舍城街街曲曲。人间若见婆罗门及长者居士。说如是语。提婆达多及同伴。若作非法罪恶人。不须谤佛法僧。何以故。此人非行佛法行人。若有人说提婆达多有神通威德。汝报彼。提婆达多先有神通今悉退失。无一神验。尔时阿难陀受佛教已。即入王舍城说如上语。若后提婆达多。更作不善恶业。勿更来佛边耻说其过。
    尔时世尊。为慈悲故现其身患。时医王活命。为佛合煎酥药。药名那罗若药。佛问医王。此药不可思议。医王答世尊曰。实不可思议。佛复告医王。极不可思议。答曰。实极不可思议。世尊复问医王。汝可知不。答曰。我知。世尊。佛复告医王。汝实不知。答曰。我实不知。佛复告医王。何者是不可思议。答曰。牛食水草能出甘露。此酥合煎成此妙那罗若药。佛复问医王。何者极不可思议。答曰。佛出于世能说妙法。能令僧众依教而行。此是极不可思议。佛复问医王。何者是汝可知耶。答曰。一切皆归死。除佛之外无有得脱者。佛复问医王。何者汝实不知。答曰。我知人灭不知去处。尔时诸苾刍。闻此语已心生疑惑。递相问曰。此侍缚迦善解佛意
    尔时诸苾刍即问世尊。看此侍缚迦善知佛意。佛即告诸苾刍。此侍缚迦。非是今世善知佛意。亦前世之中善知佛意。汝等谛听。佛告诸苾刍。往昔一村落中有一长者。名曰善有。其家极富。后娶一妻。妊至十月乃生一女。至二十一日。集诸眷属乞立名字。其眷属等即与此孩女名曰善行。乃至复生一子。集诸眷属乞立名字。其眷属等与名。曰善德。其长者作如是念。我今有子。将诸财宝可往兴生。更作思念。我若兴生。于后多留财物。恐畏我妻用我财却。作此念已便少留财。自余贵宝。于金瓶中而满盛之。复以真珠珓珞瓶项盖其瓶口。将至寒林马耳树下。掘坑埋之。别取资财即往兴易。至他同所倍加得利。便更娶妻。乃至又诞多子。其前妻子渐为长大。而问母言。我父何在。母曰。承闻。汝父今在某城。多饶财货甚得安宁。汝可往彼。父若见汝应相济及。子闻此语便诣父处。入于市内父子相见。父见子面即便识之。唤言。汝从何来欲何所至。其子具陈上事。父知己子将归住处。告言。汝实莫向他言为是我子。至于住处心生怜爱。洗浣衣服重加情念。自余妻息而问之言。此是何人。父言。此是我友之子。其余子等见父加怜。而作是念。此必是子侵我等财。父便作念。我今宜可与彼财本令还所住。若不如此。自余子等定有妒心。而伤害之。父复作念。若与彼财。为其物故。在此亲戚恐杀害之。即作书颂而与其子。作书颂已与子遣还。诸亲在道即捉问言。汝父与何等物。答曰。唯与一书。诸人等曰。必以方便令彼归还。随意放之便达本国。见母启拜母问。汝于父边得何等物。答曰。更不得物。唯与此书。母曰。汝父欺篾徒获辛苦。子言。我父甚为智慧。实不轻篾。即读其颂思惟句义。而解释之。既了知已。即诣瓶处方掘取之。将至家中成大富贵。佛言。苾刍。过去父者。即我身是。彼其子者。今侍缚迦是。我以方便而教训之。便知我意今亦如是。
    尔时侍缚迦而作是念。如来大金刚体。微少酥膏何以为足。应用二斤。作是念已。即量取二斤熟酥膏。置佛钵中。世尊食已而残少许。与诸苾刍。苾刍礼谢世尊。于时提婆达多见此事已。而作是念。我应食酥。而问侍缚迦言。沙门乔答摩。苏食几多。侍缚迦答曰。正有二斤。告言。我亦欲食二斤。侍缚迦曰。如来世尊大金刚体。所食酥量能使消化。非汝所及。提婆达多曰。我今亦是大金刚体。何不能消。即取二斤而便食之。至明清旦。佛所食酥皆悉消化。侍缚迦持粥来奉世尊。如来即食。提婆达多酥犹在腹。亦食其粥。腹即大痛。旋转叫唤昼夜不安。阿难陀于自亲族心有顾恋。闻其受痛情生悲愍。诣世尊所而白佛言。提婆达多。为多食酥未消吃粥。腹痛不安。尔时如来。即舒百福庄严功德千辐轮臂无畏相手。通彻山壁按提婆达多顶。告诸苾刍曰。我于提婆达多及罗怙罗。心生平等更无有异。提婆达多诸痛苦剧皆悉除灭。作是语已。时提婆达多众苦顿除。从死得苏。即观其手方知佛臂。而作是念。此是沙门乔答摩臂。为提婆达多由无量劫来怀恶毒故。虽知承以佛威得脱剧苦。便作是语。其悉达多善能学得如是医疗。以因此法能自济人。于是四面而出大声。如来世尊以诚实语。救提婆达多剧苦痛恼。提婆达多众及诸人。闻此声时无不庆喜。皆共称赞。世尊神力不可思议。甚为奇特。时诸苾刍。诣提婆达多处告曰。佛若不救当死无疑。提婆达多曰。佛知善术。方欲众人皆随己故。而作斯法。诸苾刍曰。提婆达多勿出此语。宜速默然当自心观。岂非佛救耶。提婆达多曰。何关彼能救我。腹内酥消痛苦自除。时诸苾刍。既闻此语知无恩报。诣世尊所而白佛言。唯愿如来。视听提婆达多。世尊。于彼有大慈悲彼今无恩无报

根本说一切有部毗奈耶破僧事卷第十四


《根本说一切有部毗奈耶破僧事·第十五卷》

根本说一切有部毗奈耶破僧事卷第十五

        大唐三藏法师义净奉　制译

    佛告诸苾刍。提婆达多。非为今时无恩无报。从昔已来亦无恩无报。汝等善听。我当为说。摄颂曰
    佛告诸苾刍。乃往古昔。此婆罗痆斯城有一大村。去村不远有一大林。花果茂盛流泉浴池。有一仙人名憍尸迦。在彼林中。每食堕落之果。衣服树皮心大慈悲。种种禽兽皆咸依附。有一母象在彼林中。当产之时闻师子吼。心大惊怖失大小便。弃子而走。出于林中。时仙采果。见小象子知其失母。仙起慈心愍彼象子。寻觅其母。求不能得。遂收象子至自住处。而鞠养之如子无异。既渐长大。便坏仙处花果树木。仙既见已遂即嗔责。象知仙瞋更不损林。象又渐大心极猛盛。后复损林。仙又诃责。象无怖惧。仙加苦嗔。象起害心欲践仙人。仙走入室。象以鼻牙损仙半屋。便即自走。时树林神即说颂曰
    佛告诸苾刍。往昔仙人者。今我身是。往昔象者。今提婆达多是。往昔无恩。今亦如是无有善报。汝等当知
    佛告诸苾刍。提婆达多。复有无恩无报之行。汝等谛听。往昔此波罗痆斯时有国王。名大帝释军。国土丰饶人皆快乐。王有夫人。号为月光。但所作梦皆有真实。于彼国内有一菩萨。而作鹿王。其形金色殊胜端正。人所见者无有厌足。自知端正心常怖畏。恒怕猎师常藏其身。时诸禽兽互相解语。时有一乌。诣鹿王所心生爱念。作如是语。阿舅。云何惊怖食草。金色鹿王便即报曰。我为端正。一切猎师若见我者。恐相杀害。为此食草心常惊怖。乌寻报曰。我于夜中亦怕鸺鶹。我等与舅。从今已去更相守护。若于白日。我处高树监察好恶。有事报王。若至夜中。王当观视有事报我。于彼国中。有一大河在于林侧。时有二人先有怨雠。忽然相逢。一人力胜。遂缚怨人掷于河中。其水流急彼人漂溺。便作是言。谁能救得我者。我与作奴。时彼鹿王。与五百眷属。至河饮水。闻此声已起慈悲心。便入水中欲救溺人。是时老乌来诣王所。便即告言。此黑头虫。都无恩义。勿须救拔。若得离难必害鹿王。时彼鹿王为慈悲故。不取乌言。往溺人所背负而出。既到岸上。以口解绳待苏息已。便即报言。子须当知。此是归路。汝当好去。时彼溺人胡跪合掌报鹿王言。我于王边更得此命。愿常供侍为奴。以报王恩。时彼鹿王即说颂曰
    不用汝为奴　　亦不须承事
    但莫说见我　　恐彼取我皮

    我今于汝更求一事。汝随我愿勿言见我。即是报恩。何以故。我身端严色相具足。恐彼人知杀我取皮。是故莫说见我在此。彼人答言。敬从王愿。我定不说。即起合掌右绕三匝作礼而去
    尔时月光夫人。受五欲乐疲极而睡。于后夜中梦见鹿王。身皮金色微妙端严。坐师子座。为诸国王及诸人众说甚深法。梦中思惟。我作此梦定是真实。欢喜而寤。即向于王说梦所见。王既闻已信其所梦。心生惊怪。何得有鹿处师子座为众说法。时月光夫人。为王陈说悦意之语。王大欢喜。即便殷勤请王。为觅金色之鹿。王敕群臣。国内猎师总召令集。诸臣奉命。召诸猎师将诣王所。王问猎师。我闻国内有金色鹿。汝等见不。若有见者。以软绳系勿令伤损。将来见我。时诸猎师白大王言。我猎多年。不见此鹿亦不曾闻。大王。既闻鹿在何处。请为王捉。王敕诸臣。击鼓宣令。访有见者来报我知。我即当赏五百聚落。诸臣受教。击鼓集众宣王赏募。时彼溺人闻王重募。即便作念。我今贫困。为欲贪求王之重赏。为当报恩。不说其鹿。
    佛告诸苾刍。世间常法。一切有情五欲所系。无恶不作。时彼溺人心贪五欲。即思往时被怨执缚。复作是念。我今背恩欲报彼怨。不惧未来如前苦事。应报其怨。作是念已诣王宫门。见种种庄严依王正法。使守门者白大王知。王既闻已即唤令入。其人报王。于山林中具诸花果。有一鹿王。身皮金色千鹿围绕。至极端正。我知其处令王得见。王闻语已心大欢喜。召诸群臣将其兵众。外国朝者见王严驾。亦皆随从。其人引前往鹿王所。布兵围绕。时彼鹿王亲友之乌。恒在高树。遥见兵众来渐近林中。乌即下树报鹿王言。前被溺人是背恩者。王不须救。不用我言。鹿王问言。有何所以。乌答鹿王。前者溺人将诸兵众。来猎鹿王。时彼千鹿闻兵众声。惊怖走散。是时鹿王即作是念。我今若走。彼诸兵众寻觅于我。亦杀千鹿。我宁守死活彼千鹿。作是念已。尔时鹿王诣国王所。往时溺人遥见鹿王。即举两手指示王言。金色鹿王彼来者是
    佛告诸苾刍。众生若造极恶业者。不待来生今即见受。被溺之人。由不知恩造恶业故。手指鹿讫手即堕地。王见是事怪而问言。何忽如是两手堕落。时彼溺人苦痛悲泣。即便向王以颂答曰
    穿墙盗物者　　此不名为贼
    有恩而不报　　是名为大贼

    王闻此语即问彼人。此颂何义。我今不解。时彼溺人即便为王具说前事。王闻是已。为不知恩溺人。说颂报曰
    无恩溺人　　何故汝身　　不陷入地
    何故汝舌　　不破百分　　何故金刚
    执持刀杖　　不杀害汝　　一切鬼神
    何不打汝　　汝极背恩　　何故少报

    王知彼鹿是大菩萨有大威德。告诸臣言。应与鹿王设大供养。卿等速回扫洒道路。悬缯幡盖烧众名香。我与鹿王俱来入城。诸臣闻敕具依王教。是时国王。令金色鹿在前而行。国王大臣随鹿王后。入婆罗痆斯城。于宫门前置师子座。种种庄严请鹿王坐。王及月光夫人。后宫婇女王子人民。围绕而坐。是时鹿王方说妙法。王及夫人一切大众。既闻法已。即请鹿王为受五戒。一切有情愿归菩提。王见是已心大欢喜。向鹿王言。王所游处山林旷野。悉施鹿王。我从今后永断杀生。亦令国人不得游猎。愿诸有情。于诸住处心无怖畏
    佛告诸苾刍。尔时鹿王者。今我身是。时无恩溺人。今提婆达多是。过去无恩今亦如是。
    佛告诸苾刍。提婆达多。复有无恩无报之行。汝等谛听。往昔婆罗痆斯边界聚落。于中有一作花鬘人。其聚落傍有一河水。作花鬘人每常渡水取花来去。后于一时欲渡河水。于此河中。非时得一庵没罗果。持诣王城与守门者。守门者得转饷通事。通事人得便奉进王。王得其果复与王妃。妃得其果即便食之。以果香美复从王索。王复问彼通事之人。何处得果。通事人答。我于守门人边得之。王即遣唤守门人问。果汝从何得。守门人云。我于花鬘人边而得此果。王复遣唤作花鬘人问言。何处得果。花鬘人答。于河中得。王语作花鬘人。汝往河所更觅此果。其花鬘人既得敕已。自赍粮食复往河所。寻水而觅行至一山。于高崖上遥见果树。其岩崄绝。一切猕猴皆不能上。何况于人。其作鬘人多日寻觅。无有上处。粮食复尽。其人心念。我得王教令觅其果。今既不获如何得归。作是念已不顾身命。手攀崄崖渐渐而上。未到果所遂便坠落。下有深涧堕在其中。时有菩萨。作猕猴王游行山谷。见花鬘人。堕在深坑受诸饥苦。菩萨发心救诸含识。善巧方便。时猕猴王遂设其计。取一大石轻重如人。即便背负调习运转。知得出坑。遂负鬘人渐渐而出。由此疲极身体乏困。当于彼时。一切禽兽悉解人语。时猕猴王问花鬘人。汝因何事落在深坑。时花鬘人广如上说。是时菩萨便作是念。此采果人不得其果。必当受罪。我今应可与取庵没罗果。菩萨虽困。遂昇高岩摘取其果。掷与鬘人。彼人得已便自食足。余残果子衣裓盛之。猕猴下树报花鬘人言。我今疲乏欲少时睡。汝可警觉守护于我。花鬘答言。好我警觉。猕猴便睡。时花鬘人而作是念。我路粮尽。若食果子以何奉王。应杀猕猴曝作乾脯将充路粮。方可得达。时彼恶人不知恩故。遂起恶念。擎取大石打猕猴头。骨髓俱破遂致命终
    尔时空中有一天神。见此事已。即说颂曰
    承事恭敬　　犹如善友　　有如是人
    不知恩报

    佛告诸苾刍。汝等当知。往昔猕猴王者。即我身是。其花鬘恶人者。今提婆达多是。非但过去不知报恩。今亦如是。苾刍当知
    佛告诸苾刍。提婆达多。复有无恩无报之行。汝等谛听。往昔之时有一山林。种种花果。时有一鸟。名曰啄木。其林一边有师子王。寻常杀鹿而食。后杀一鹿遂便食噉。骨横咽中不能得出。痛苦多时不能得食。羸劣饥瘦。彼鸟游戏见师子王。即便问曰。阿舅。何故羸瘦如此。师子答曰。我有痛苦。时鸟问言。何故痛苦。其师子王广如上说。鸟复报曰。我为治苦。汝是诸兽中王。能报恩不。每日之中常与我食。师子王报曰。依汝所须常能供给。鸟便思念。我作方计除却其骨。待去却后然始令知待师子睡方可除骨。既作念已。暂游于树求觅其食。时师子王。遇凉风吹。遂便美睡。鸟见睡已。以木着口审细更看。遂入口中衔骨而出。在于树上待师子王睡眠觉。后将骨示之。时师子王须臾睡寤。遂觉喉中骨去无痛。蹲踞嚬呻。鸟见欢喜。从树飞下以骨示之。报师子云。阿舅。苦痛皆由此骨。师子欢庆报彼鸟云。外甥。我久苦痛今得除差。我欲一生供养承事。唯愿外甥。日日来此。鸟闻此语欢喜而去。后师子王正食鹿时。其啄木鸟被鹰所逐。惊怖饥急飞投师子。说被鹰逐饥急怖事。愿舅。赐我一餐之食。时师子王。以颂答曰
    我当行杀害　　恶性亦恶行
    我牙齿锋利　　入我口得出
    应当自忻庆　　今复更何索

    鸟闻此说亦以颂答
    物堕海中失　　梦得寤时失
    承事恶人失　　救济无恩人
    此更为大失　　我从汝何索

    鸟说颂已即便飞去。佛告诸苾刍。往时啄木鸟王者。即我身是。彼无恩师子王者。今提婆达多是。先不知恩亦不知报。今亦如是。汝等当知
    世尊复告诸苾刍曰。提婆达多。复有无恩无报之行。汝等谛听。往昔婆罗痆斯城有一贫人。常取柴樵卖以活命。其人复于一时。执持绳斧往趣林边。将欲伐柴。即逢非时大暴风雨。七日不息。为避风雨渐次经历。遂至山边见一石窟。即欲入中将至窟门。见熊在内惊怖却走。熊见惊走便呼彼云。善男子来。汝勿怖我。其人虽复闻彼熊呼。犹怀恐怖。踌躇而立不前不却。熊见彼住即抱入窟。不令惊惧。与诸美果堪食树根。养经七日至第八日。熊自出外看其风雨。见风雨歇。即与美果发遣令去。其人长跪合掌白言。我蒙供养身命得活。我从今后何以报恩。熊即报曰。汝但勿向外人道说。我在此住者。即为报恩。其人即便绕熊行道经一匝已。报其熊曰。我终不敢报余人知。说此语已便即而去。其人行至婆罗痆斯城门。见一猎师欲行游猎。先共相识。猎师问曰。汝多日不还家中。妇儿眷属悉皆忧恼言：‘为被风雨漂，及虎狼食？’将作汝死。此度大雨禽兽多死。汝今云何得活。时采薪人说熊收养广如上说。猎师问曰。彼熊今在何山何窟。愿汝视我。时采柴人报猎师曰。我今纵死亦不能却入山林。猎师报曰。多以巧言种种劝化。我若杀得。与汝多分。我取一分。其人即起贪心。遂便却回。视彼熊处行至窟边。遥指熊视。是时猎师于其窟门。多积柴薪以火熏之。时熊被烟火逼困苦欲死，即说颂曰
    我此山中住　　不害于一人
    食果及树根　　常起慈悲念
    我今命欲尽　　当复作何计
    自念过去业　　善恶今得报

    时熊说此颂已即便命终。时彼猎师知熊死已。即入窟中取熊剥皮分作三分。语彼樵人。汝取肉二分。我取一分。时采樵人以手取肉。当取肉时两手俱落。猎师见已唱言。奇哉奇哉。猎师己肉亦不将行。便却入城。以希奇事闻奏于王。说向国人。王既闻已亲自往看。收取熊皮往诣寺中。打锺集众。遂将熊皮安僧众前。王礼僧已。为诸僧众说如上事。寺中上坐证阿罗汉果。以颂报国王曰
    大王今当知　　此非实熊身
    是胜上菩萨　　当获无上果
    应三世供养　　大王须起塔

    时王闻已敕诸大臣。取种种香木。往诣熊窟所焚烧其身。起塔安置种种花香。悬缯幡盖洒扫供养。国王大臣及诸人等。共立制约。每一年中同集供养。共立制已礼塔而去。一切人民若有来礼彼塔及供养者。皆得生天。佛告诸苾刍。往昔熊者。今我身是。昔采樵恶人者。今提婆达多是。昔时早已无恩无报。今时亦复无恩无愧。汝等当知
    尔时世尊复告诸苾刍。此提婆达多。复有无恩无报之行。汝等谛听。往昔婆罗痆斯城有一贫人。常取柴樵卖以活命。其人后于一时。执持绳斧诣于山林。至一树边欲采其樵。遂逢大虫惊怕却走。上一大树。不觉树上有熊。见已复怕不敢更上。熊见惊怕渐下报言。汝不须怕。但依投我。樵人闻已亦不敢近。熊见悲愍自来执抱。于其树上选安隐处。熊抱而坐。是时树下大虫报其熊曰。此是无恩众生。后殃害汝。何须守护。当可掷于树下。我须食之。若不得食我终不去
    佛告诸苾刍。世间之法。有归投者尚自守护。何况菩萨有来归投而不守护。时熊报大虫曰。此人投我。终不违信。虫闻此语。为饥乏故亦不肯去。熊报樵人。我今抱汝疲乏暂睡。少时汝自警觉并守护我。头枕樵人便起思念。我暂睡息。当为樵人说十颂法。作此念已熊即便睡。虫见熊睡。报樵人曰。汝能几时树上而住。应可掷熊树下我食即去。免害于汝当得还家。时采樵人闻此语已。即起恶念。此虫好语。我于此处能几时住。作此念已。便即掷熊树下推落。觉已未至地间。即说十字
    说已至地。虫既得熊。遂便食噉饱足便去。樵人闻熊说十字秘密之法。便即思念。熊有好法应说视我。遂起贪求即生烦恼。为失法故心迷狂走。说十字曰
    时樵人亲属既见癫狂。将彼归家。更无余语唯说十字。其亲属等既见癫狂。即觅医人及善咒者。种种医方疗不能差。时婆罗痆斯城不远。有林多果。众鸟皆集出美妙音。时彼林中有一仙人。具五神通。狂人亲属将视仙人。胡跪礼拜便即白言。我此眷属癫狂心乱。不说余语唯宣十字。我等不解如何治差。仙人报曰。此人造恶都不知恩。杀大菩萨掷于树下。而未至地间说于十字。以摄十颂。说此十字已堕地而死。被虎所食。时采樵人便即癫狂。时诸眷属及仙门人皆白仙言。云何十颂。复有何义。是时仙人次第解释。便说颂曰。尔时世尊告诸苾刍。汝等当知。往昔熊者。今我身是。时采樵人不知恩者。今提婆达多是。昔不知恩。今亦如是。汝等当知
    尔时世尊告诸苾刍。此提婆达多。复有无恩无报之行。汝等谛听。昔有一城名曰寂静。其中有王亦名寂静。国土丰饶人民安乐。无诸贼盗不相征伐。王性慈悲。愍诸众生等如一子。心好惠施常乐听法。无有悭贪。供养沙门婆罗门等及诸贫病。心无厌足。王有常法。每日清旦先参父母。后看病人。然治国务。时有贫人重病极困。医人瞻者不肯与药。皆云定死。病人既闻心怀苦恼。悲泣游行至寂静城。时王春时与诸群臣后妃眷属。欲游园观行诣城门。时彼病人拄杖悲泣。跪拜王前白其王曰。唯愿大王。救我救我。如是病苦令得命全。王既见已起大慈悲。回驾还宫命大臣曰。召我国内所有医人。臣奉王命。遂即召集一切医人。便将见王。王唤病人躬自亲看。汝等医人必须治差。诸医见已白大王曰。观此人病药极难得。王便问曰。何故难得。医答王言。要须一生不解嗔人。而取其血煮粥治之。方可除差。如若不得其病不除。王既闻已便作是念。我既不能救一人命。用此王位及身命为。却自观察。我一生来无有瞋处。作是念已。命其乳母便即问曰。我幼小时不有瞋不。乳母答言。自生抱王我尚无瞋。何况王身未将为定。更问亲母。儿自生来见有瞋不。母便报曰。既怀王已我尚无瞋。况王自身。王既闻已欢喜踊跃。作如是念。今得药耶。告诸医人。于我身上。五处下针刺取其血。诸医白王。病人卑下王是贵胜。我今不敢于王身上而辄下针。
    佛告诸苾刍。一切菩萨善解世间种种事业。尔时国王起慈悲心。即自下针五处出血令器皆满。便付医人。即令作粥与病人食。是时国人见王慈悲善养黎庶。王子臣人后妃婇女一切国人悉皆啼泣。共相谓曰。王愍一人不惜身命。弃舍我等今无依怙。王既闻已报诸人曰。汝勿懊恼。此非恶事。尔时大王于其六月日日出血供其病人。是时国王。渐加羸瘦身体无力。清净诸天见王事已。作如是念。此是贤劫菩萨身。若遣衰亡非是好事。我等以天威力方便。毛孔之中皆入甘露。念已即与威力。王当可活病人得差。诸天加威。王得平复。病人又差。王便更与病人五大好村。时彼病人寂静城中。与其城内王臣宰贵身为同类。八方传号。经于六月与病人血食乃得差。及以更赏五大好村。八方既闻此号皆悉怪念。来至彼城问彼病人曰。实国王经六月中出血供养汝不。彼病恶人即作无恩无报告诸人曰。此之国王于我何益。身有恶血应合弃却。或以施人此有何怪。然彼恶人出此语已。即于地中火出。烧此人家一切皆尽。彼之病人却得瘦病。佛告诸苾刍。彼国王者今我身是。彼时病人无恩无报。今提婆达多是。
    佛告诸苾刍。此提婆达多。复有无恩无报之行。汝等谛听。往昔过去婆罗痆斯城。有一国王广如前说。乃至王妃生一王子。颜貌端严。其色赤白头面圆满。犹如伞盖。手臂垂下犹如象鼻。两眉相连额广鼻直。一切肢节悉皆圆足。彼生之时。诸吉祥事悉皆现前。生已经于二十一日。一切眷属皆来集会作诸喜乐。是时诸臣相共白言。王子生时百千吉祥皆悉现前。因此立名号为善行。广说如上。乃至渐长。时彼善行性大慈悲。于诸有情生怜愍心。常乐布施。济给沙门婆罗门及诸贫穷远行人等。尔时父王语善行言。自今已后。不应如是恒行布施。我国库藏不可供足。是时王妃又生一子。彼子生时。百千灾厄不吉祥事。皆悉现前。乃至立号名为恶行。至彼长大。
    佛告诸苾刍。世间常法。行布施者。众人喜爱名称普闻。有异国王。闻其善行好行惠施。遂欲嫁女为善行妻。多与珍宝车乘僮仆作书遣使。诣婆罗痆斯国报其王知。王闻欢喜许共为婚。是时善行前白父王。不欲费损父王库藏。我今入海自求珍宝。得已娶妻。王即听许。善行见许。欢喜装束办粮欲去。恶行见已即作是念。今此我兄。自他国人皆悉爱敬。入海采宝忽若得来。父王大臣一切国人倍生敬重。我父必当策为国主。我无国分。我今宜可设一方便随彼入海伺求杀之。我身得回。乐与不乐。父必策我以为太子。作此念已。亦诣父所白父王曰。我欲随兄入海求宝。王闻许之。恶行欢喜亦作装束。是时善行。于其城内击鼓摇铃。遍告众人。我欲入海。有能去者。应办粮食装束随行。我为商主。水陆阻难我皆能护。我皆能护使无怖畏。亦不输税。作是语已。有五百人。至太子所白太子言。我等请随太子。于时取吉胜日。即便同去。广说如前。乃至入海即告弟曰。此舶海中忽逢难破。汝应捉我。不须恐怖。恶行报云。如兄所教。舶遇好风遂至宝所。是时舶师告于太子及众人曰。汝等昔闻有珍宝渚。今此处是有种种宝。随其采取。众人闻已欢喜踊跃。即便下舡取种种宝。犹如麻麦满其船中。善行太子取如意珠。系其腰下回船而还。欲至此岸。逢摩竭鱼打破其船。是时恶行即捉其兄。船人珍宝皆悉漂失。唯有恶行。以兄威力得至此岸。善行用力既出海已疲极而睡。恶行守兄。遂见其兄腰下宝珠。即作是念。兄得好珠我失所获。我今应可刺兄目瞎。持珠独还。作是念已先盗取宝。便以棘针刺兄目瞎。弃之而去。善行无眼不知归路。后牧牛人见已问云。从何而来。是时盲人具如上说。牧牛人知即起慈心。将归家中。善行本性极善弹琴。在彼家内时为弹琴。牧牛人妻心生爱念。即起染欲语盲人云。共我行私。盲人闻已两手掩耳白云。勿出此语。我不欲闻。汝是我妹。何出此言。
    佛告诸苾刍。世间常法。一切有情心贪欲色。若不相随各生瞋恚。时彼妇人见不遂意。即生瞋恨起心谤染。告其夫云。彼无目人欲淫秽我。如何家内养此恶人。佛复告诸苾刍。世间常法。一切有情于所爱妻。被人侵污心生瞋恼。此一切怨此怨为重。由此因缘其牧牛人闻妻语已。于无目人起重瞋恨。复作是念。此人重罪今见无目。即是受报不须杀害。但驱令出。作此念已即便驰出。其无目人抱琴而去巡历城邑乞求活命。后时父王既崩之后。其弟恶行即绍王位。无目之人渐次乞求。至妻国城。其妻年长。诸国王子皆从竞索。女之父王告其女曰。先嫁汝时。善行王子入海船没而死。今有王子等竞来索汝。如不嫁汝。恐诸王子心怀瞋恨。是故我今共汝平章。汝心若为。女白王曰。唯愿父王。敕国内人。严净城邑集诸国人。女自简选。父王允女所请。遂敕境内及诸外国。我有一女今欲出嫁。集诸国人自简驸马。遂即严饰城隍。如欢喜园。即令击鼓宣告。现在城中所有人众。及四远来者。王女求夫随情选择。君等随力庄饰。皆来集会。至明清旦严饰王女。与诸婇女相随而出。如欢喜园中吉祥天女处妙花林。遂于城中百千万数大众之中。次第巡行自求夫主。其时善行立在一边弹琴而住。有情业力因缘会合。共相遭遇。闻彼琴声心生恋慕。即以花鬘遥掷其上。告言此人是我夫主。时诸大众各生忧恼。共出嫌言。今此众内有多豪族。诸方贵胜王子大臣年华可爱。及此城内美妙男子。如何弃此而取盲人。以为夫主。时王近臣见此事已。心怀忧恼。便入白王。王随女情求得夫主。王问如何。答言。眼瞎。王闻愁恼。唤女来问。少女何意。今此城中多有贤人贵胜宰辅大臣及四远来男子非一。何因不爱而取盲人。女答父云。我爱于此。王曰。若尔宜应就彼。何故住斯。女即诣彼告言。仁是我夫。答曰。汝为非理作此思惟。共余男子而为交耶。女曰。仁者。我无此心作如是事。问曰。如何得知。女即恳诚发实信语。仁今证实。我心如念善行王子及于仁处。情生乐欲无异心者。愿仁一目平复如故。而此少女发实语时。盲人一目便即开明。告曰。贤女。我是善行。被弟恶行而于我处为无利事。女曰。何以得知仁是善行。即发实语作如是言。我被恶行刺我眼时。我心于彼而无少恨。斯言若实。我之一目平复如故。说实语时双眼明照。是时王女。即将善行诣父王处白言。此是我夫。王乃不信。女便向王具说前事。王甚奇怪。即令大礼共成婚媾已。多严兵马。令其善行还到本城。驱彼恶行。册立善行绍继父位。汝等苾刍。于汝意云何。善行王子岂异人乎。即我身是。其恶行者。今提婆达多是。非但今时无有报恩。往昔之时亦复如是

根本说一切有部毗奈耶破僧事卷第十五


《根本说一切有部毗奈耶破僧事·第十六卷》

根本说一切有部毗奈耶破僧事卷第十六

        大唐三藏法师义净奉　制译

    佛言。复听。提婆达多往昔之时无有恩报。乃往古昔有一王都。人民炽盛安隐丰乐。王有四子。一名大枝。二名副枝。三名随枝。四名小枝。其四王子年渐长大。皆娶邻国王女以之为妻。共于父所兴逆害心。父觉知已摈令出国。各将妻去。行至旷野路粮皆尽。共立恶制。可杀一妻取肉充食。用济身命得出长途。于时小枝作如是念。宁可自死不断他命。更无余计。宜将己妻密走他国。作是念已。将妻逃走饥渴所逼。妻便困乏不能前进。告其夫曰。圣子。我命将终无由涉路。小枝作念。我于罗刹恶伴存彼躯命。于此而终深可伤惜。即割髀肉与食。又刺臂血令饮。妻食肉血。渐渐徐行至一山谷。采拾根果以济身命。于其山间有大河水。时有一人。因遭怨贼截其手足。掷着河中作苦恼声。随流而去。小枝因出闻苦叫声。生悲愍心寻声往觅。遂见一人随水流下。即入河中背负令出。置河岸上。见手足俱无。情怀痛切。问言。善男子。尔因何事遭斯苦楚。其人具以事答。小枝报曰。汝今虽苦勿生忧怖。将根果令食。便语妻曰。可生慈念看养此人。既蒙恩养疮苦渐差。其妇于彼情生爱着。频频就彼共作言谈。菩萨禀性少行欲染。虽时聚会无解淫情。然此山中所有根果。由菩萨威力悉皆精妙。妇人食已弥益邪心。至其人所求行非法。彼便不许答曰。我几命断幸蒙见济。共为恶事便是弃恩。汝夫若知定分身首。妇数求及被烦恼逼。遂共交通深生爱着。不欲暂离。于其本夫心无恋乐。彼虽遣去亦不见随。便作是念。今此女人于我耽着。私通他妇乃是大怨。我定遭苦。即共筹议告其妇曰。夫若知我行非法者。必当断命。此不须疑。女人闻说以之为然。当设余计。女人耶智不学而知。即以衣缠头枕石而卧。小枝采果还至其傍。见有异状问言。贤首。有何所苦。答言。圣子。头甚苦痛。小枝报曰。欲何所作。女密怀计生此恶心告其夫曰。我先头痛。医与石柏涂头即差。小枝报曰。何处得有我往求觅。女曰。于彼崖下于山涧边。见有斯药既其悬绝。寻索而下我在上持。彼是大人。为性质直不怀邪伪。报言。可尔。以索系腰悬崖而下。欲采其药。妻遂放索落崖堕水。由彼有情有长命报合绍王位。落崖不死。随水漂流至王都所。属彼国主无子命终。臣佐国民共为筹议。王既无子今已命终。我等立谁绍继其位。唤诸相师。令觅一人堪为王者。时诸相师四方求觅。如有颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    是时小枝。由其业熟合受王位。从水而出坐在崖边。然菩萨威德。所住之处光彩异常。时诸相师因游至彼。见此大人有王瑞相。咸皆欢喜往告诸臣曰。我等求得大人。具王瑞相。堪为国主。诸臣闻已。即令国人严饰城隍。备其大礼。选择吉日。共册为王。然未有国后。诸臣告令诸国贵族。若有端正好女。各令严饰将赴王都。称王意者纳之为后。王缘女人遭大苦恼。深生厌离无心顾眄。诸臣启言。大王当知。国后若无断王继嗣。诸方美女咸集于兹。欲册为后及诸婇女。王亦不许。说女人过患。福德有情所在之处。花果饮食悉皆甘美多有气力。尔时菩萨落崖已后。于其山中花果根茎并悉不生设有生者苦涩无味。彼二恶人。由诸根果无气力故。渐渐羸弱不能存济。时彼恶女。即便荷负无手足人。从山而出。入诸聚落巡行告乞。若他见问此是何人。报言此是我夫。虽复如是形容。更无他意。然而国法。若有女人事夫贞谨。人多敬重皆为供养。此女到处多饶饮食。如是游历渐至王都。诸人闻已皆悉嗟叹。或有心生喜乐山外遥观。城中诸人见斯事已。谓其方便共起讥嫌。王说女人有多过患。岂不见此贞谨妇人。无手足夫肩上担负。巡门告乞以相济给。时守门人见如上事。具奏王知。王闻是语敕令唤入。女人入内。王既见已即便微笑。而说颂曰
    食髀肉充饥　　饮我血济渴
    肩负肉团行　　何处有贞谨
    恶计求石柏　　冀我落崖亡
    肩负肉团行　　何处有贞谨

    时此女人闻王斯颂。情怀羞耻即便低头。诸臣闻颂不知其缘。白言。大王。所说之颂是何义利。王为诸臣次第广说。城中人民嫌此女人。共唱为恶摈令出国。佛告诸苾刍。于意云何。乃往昔时小枝者。岂异人乎我今即是。其女人者。今提婆达多是。非但今时无有恩报。过去之世亦复如然
    汝等苾刍。复当谛听。提婆达多无恩无报。乃往古昔有一王都。王名自在友。人民炽盛安隐丰乐。正法治化信重贤良。自利利他常怀大悲恒求妙法。于诸黎庶深有恋慕。后于异时。妃诞一子。形仪端正殊妙可观。颜色光晃如真金铤。头有伞髻。手臂纤长。额广平正。双眉相连。鼻高且直。诸根具足。亲族立字名自在。间付八乳母。年渐长大令遣入学。算计谋策印文秘字无不该练。工巧技艺悉皆通达。所谓象马车步乘驭善巧工射干戈。无不备悉。其自在童子。敬信贤良情怀仁让。自利利人是其本行。常有悲愍普爱黎元。舍去悭贪修行惠施。所有财货无一悭心。举国知闻悉皆倾慕。四方远近百踰缮那。所有孤贫尽来臻凑。皆令无乏咸起欢心。菩萨曾于一时。乘车出游趣芳园内。其车皆以金银琉璃砗磲码瑙天帝青宝。共为严饰。皆以微妙栴檀而为辕轭。于其车上。皆以师子虎豹之皮而为庄严。点诸宝佩。见者爱乐。驾以驷马。其疾如风趣于园所。时有聪明智慧大婆罗门。来告童子曰
    应知世间人　　皆闻汝行施
    宝车虽爱重　　应施婆罗门

    尔时菩萨闻是语已。即疾下车生欢喜心。便指其车告婆罗门曰
    我今舍宝车　　喜施婆罗门
    愿我舍三有　　趣无上菩提

    时婆罗门既得车马。乘之而去。菩萨又于一时乘大白象。名曰王增长。色白如珂雪及白银花。七支圆满众相具足。皆善安住。犹如帝释翳罗跋拏。行步庠序人所乐见。与诸眷属并诸仆从。咸共围绕。譬如满月耀于星汉。又复属以三春之际。杂花丛发泉池清澈众鸟和鸣。菩萨于时欲往芳园暂为游戏。时有他国怨敌。告婆罗门。令从菩萨乞大白象。时婆罗门。即从菩萨举手而乞。并说颂曰
    诸有人天众　　咸同好施名
    所乘大白象　　宜与我将去

    尔时菩萨闻是语已。即疾疾下象生欢喜心。便指其象告婆罗门曰
    我今舍白象　　喜施婆罗门
    愿出三有流　　速趣菩提岸

    时有诸臣奏父王曰。自在太子。今以增长大象。施与他国怨雠婆罗门。王闻是语生大瞋怒。便敕使者。令唤自在太子。既至。王便告言。汝今不应住我国内。太子闻是语已便自念言。父今舍我。我今为求无上菩提利益一切。被智慧铠舍此大象。复作念言。我今若在家者。必是不能随情舍施。宜应往山林坚持戒行。是故今可舍其家缘独居林薮。有往乞者誓不违逆。是时菩萨作是念已。便还本宫具告妃知。妃既闻已。恐离夫故心怀悲苦。即便合掌白菩萨言。圣子。若如是者。我亦随去往山林中。我终不能须臾之间暂相舍离。若乖离者我命不存。便说伽他告菩萨曰
    虚空无月无光彩　　大地无苗实不生
    莲花池中水流枯　　妇人无夫亦如是

    菩萨告曰。世间常法必有离别。汝于王宫生长。足好饮食衣服卧具。以斯养故身肉柔软。若山林间。以草敷地于草而卧。以果为食。采花果时步游荆棘。常持戒行。自身亦见众人心常坚固来者供养。我亦决定随意舍施。当施之时勿生忧恼。菩萨复告妃曰。汝应可自当善筹量。妃答言。我随圣子意。菩萨复告曰。若如是者。心常寄念发誓愿言。既立誓已。菩萨诣父王所顶礼白言。愿父恕过。所施大象与他国怨雠婆罗门故。由是过失。我往山林。愿王库藏常丰不渴。王闻语已与子离别。心怀凄怆忧悲苦恼。便告子曰。汝可住此。勿向山林。随意布施。菩萨颂伽他。答父王曰
    大地诸山林　　乍可令回转
    我于乞求者　　施心终不移

    尔时菩萨。说是颂已辞父而去。于时太子妃及男女。并诸侍从数有千人。皆大泣泪共出此城。时有一人。闻是大众泣泪哀号。问言。今此大众因何悲泣。答曰。汝岂不闻。便以颂报
    城中有太子　　自将象宝施
    王责远驱摈　　由是众悲啼

    尔时太子既出城已。告诸侍从。汝等回还。汝今应知。一切恩爱会当别离。眷属聚集法不长久。如彼行路同息树阴。会合片时要当分散。即说颂曰
    一切世间人　　会合必离别

    尔时菩萨说是语已。可行三十里。见一婆罗门。来至菩萨告言。刹帝利童子。我闻汝名称远闻。从三十驿故来。为求四马车。愿施与我四马车于时太子妃。既见婆罗门来乞。心生轻慢已。粗恶言词告婆罗门。即说颂曰
    希奇甚恶性　　告言婆罗门
    在于林树间　　来乞四马车

    尔时菩萨告其妃曰。汝于婆罗门勿出恶言。便说颂曰
    若无求乞人　　我施谁当受
    为趣菩提故　　尽施去悭心
    六度殊胜福　　是名菩萨行
    为证于菩提　　圆修一切智

    尔时菩萨说是颂已。心生欢喜。复说颂曰
    我今除此悭贪垢　　宝辂施与婆罗门
    古昔大仙皆共行　　并获无漏菩提处

    尔时菩萨发此愿已。心生欢喜。持此宝辂施与婆罗门。时菩萨自负其男而于肩上。又妃将女还安肩上。进路而行。积渐至于山林。既至林已心生少欲。便修戒行依止而住。后于异时。有一婆罗门来诣林间。至菩萨所为求男女。时属曼低采果不在。时婆罗门举手赞叹。告菩萨言。刹帝利童子。愿得尊胜。便以伽他告菩萨曰
    我今无侍者　　与妻诸处求
    汝之此二子　　愿将惠施我

    尔时菩萨闻是语已。为离爱子便暂思惟。时婆罗门复告菩萨曰。刹利童子。我曾闻汝能施一切。今我乞求何须思忖。便即以颂告菩萨言
    汝今名称遍诸方　　能以慈悲施一切
    如昔所闻能惠施　　仁今应可顺修行

    尔时菩萨闻是语已。便以伽他告婆罗门曰
    我今定可舍身命　　本愿不生于异心
    假令以子施他人　　于此终无有退转

    复告婆罗门曰
    我今弃二童　　夫妻住林薮
    女人性悲恋　　云何得存住
    后人莫说我　　无悲弃自儿
    不能舍己身　　而以男将施

    尔时婆罗门告菩萨言。刹利童子。不应如是。汝于王种而得生长。此界大地皆共知闻。名称十方随顺一切。于诸含识生大慈悲。种种惠施恭敬供养。犹如香象。诸沙门婆罗门师长贫士及孤寡类。皆能摄受而兴供养。随所求愿咸称本心。见者招携无有空过。所逢惠施福不唐捐。我既远来艰辛备尽。有所求乞幸遂希望。心马难调无由定住。须臾翻覆不可为常。恐退本心不能惠施。令我辛苦失望而归。仁今应可满我本愿发遣而去。即便以颂赞菩萨曰
    名闻遍十方　　能施于一切
    幸愿垂哀愍　　得遂我希望

    尔时菩萨闻是语已。为离爱子心生忧戚。便自念言。我今若舍二童子与此婆罗门者。我及曼低离爱子故。生大悲苦。若不舍者。于我梵行便大亏违。又婆罗门失其本望空语而去。我今定受离别爱子忧悲大苦。于此地处令我憔然。终是不能违本誓愿亏我梵行。心便决定欲舍其男。而发愿言说伽他曰
    我今舍此子　　愿获大果利
    以斯殊胜福　　度苦海众生

    尔时菩萨才施女男。而此大地六种振动。所居山侧诸有仙人。见地振动并皆惊愕。互相谓曰。以谁福力复何因缘。而此大地忽然振动。今可审观。谁之势力而有此瑞。于仙众中有一仙人。年最尊迈善闲占相。复解天文。便以伽他告诸仙曰
    此是菩萨乐山林　　餐果饮水资身命
    可爱童儿今已舍　　是故大地有斯徵

    时二童子。知父情舍悲号啼泣。顶礼父足合掌白言。愿父哀怜莫舍于我。我今无父。而趣何依。尔时菩萨闻是语已。心怀悒怅满目泪流便以伽他告爱童曰
    子等汝应知　　我非不爱愍
    为济众生苦　　是故舍儿身
    以斯殊胜福　　度苦海众生
    令得出迷津　　同获菩提果

    尔时二童子闻父语已。知父决定而将舍施。悲号泣泪顶礼合掌哽咽而言。以颂伽他而白父曰
    父今决定而施我　　我今遗言嘱我娘
    我曾先有诸愆过　　愿母哀怜见容恕
    我由幼小愚痴故　　不遵奉敬亲教言
    今时不得报慈恩　　如此之愆愿容恕

    尔时子等既说颂已。顶礼父足右绕三匝双目盈泪辞父而去。于时菩萨念彼童男言词悲切。心怀忧苦发菩提心便入草庵。是彼二子才离草庵。此三千世界六种震动。无量百千诸天在于虚空。作如是言曰。呜呼奇事。异口同音而说颂曰
    希奇所施大威德　　菩萨如是决定心
    身生爱子二童儿　　舍尽己身心不悔

    尔时童子母曼低离。既采果实。获已欲来于草庵处。见是大地六种震动。心便惊愕速急向庵。于时有一天子。化为母师子拦路而住。见菩萨欲度脱一切众生今舍二子。恐此曼低离于檀波罗蜜心生留难。曼低离既见师子拦路。以颂伽他报母师子曰
    师子汝是兽王妻　　何因栏我此道路
    我今共汝悉事夫　　宜速远离随缘去
    汝是兽王师子妻　　我是人主帝王妃
    共仁义合为姊妹　　当须开路容我去

    尔时天化师子闻是语已。避道而去。于时曼低离。在路见种种恶怪。所谓在于虚空闻悲哭声。复闻居在山林诸有情类皆啼泣泪长吁叹息。须臾之间便作是念。我见如是等怪。决定于彼草庵有不善事。而说颂曰
    我今双目瞤　　诸鸟共哀鸣
    令我心哀切　　与子定生离
    如是大地动　　身心并皆战
    遍身今不安　　定知离别事

    尔时曼低离说是颂已。思惟千种有损之事。便到草庵进入庵已。遍观诸处不见二子。心生忧恼便作是念。我之二童不与小鹿而为游戏。复于聚土为城而作戏耶。即往寻求。既寻不见。复作是念。由不见我入庵而睡。作是思惟。心怀恐惧欲求见子。所采花果便弃一边。双目盈泪顶礼夫足。而白问曰。我二幼童今何所在。尔时菩萨以颂报曰
    超越求乞者　　婆罗门诣此
    我施彼二童　　汝可应随喜

    尔时曼低离闻是语已。犹如鹿母被毒箭伤。闷绝擗地。复如居水之鱼在地婉转。譬如鹑鸟失子哀切。亦如牛母失犊悲鸣。于时曼低离。作如是伤叹颂曰
    我之二子面如花　　手足柔软如莲叶
    同时俱受于斯苦　　别我孤去独如何

    尔时天帝释。知菩萨与曼低离夫人俱与决定希有难行之行。与三十三天共相围绕。从虚空而下。光明照耀。至菩萨所居山林庵所。在于空中。以颂伽他。告菩萨曰（此下有颂）尔时帝释作是颂已。令菩萨心坚固勇健。而作思惟。今菩萨唯有曼低离夫人。以为侍者。若有从乞决定舍施。便即无人可事菩萨。我今应从乞取曼低夫人还。且权寄在菩萨处已。忽然不现。时天帝释。于后不久化作婆罗门身。至菩萨所而说颂曰
    此妇容仪极姝好　　唯独专心事一夫
    如斯尊贵好夫人　　幸愿施之承事我

    时曼低离夫人。闻是语已心生忧恼。嗔彼乞人。作如是言曰
    汝是无羞贪爱者　　满世间中极恶人
    若是知法识尊仪　　岂合从夫强乞我

    是时菩萨。心怀悲感回顾夫人。夫人以偈告曰
    我今心不愁　　亦不忧身苦
    唯忧君独住　　如何可存济

    尔时菩萨。以颂答夫人曰
    我在此处不须忧　　我求坚固不坏道
    汝但恭敬随斯去　　我如野兽死于林

    于时菩萨说此颂已。心极欢喜重说颂曰
    我今此山末后施　　夫人去后我无忧

    说半颂已。是时菩萨即以一手执曼低离。以一手执持澡罐。向婆罗门而说颂曰
    此人清净无杂染　　言词辩了巧祗承
    今我以兹所重妻　　奉施仁将愿守护

    于时菩萨既施妻已。发如是愿。以此施福愿早成佛。说此语时。尔时大地。六种震动。时婆罗门遂领夫人。去斯不远。时曼低离心怀悲感。而说是语。我今已别所敬之夫及所锺爱极好儿女。不审宿因有何罪业。于此旷野栖遑哀号。如彼母牛失于犊子。时天帝释见此相已。还复本形向曼低离而说颂曰
    妙女我非婆罗门　　亦非是人是帝释
    能坏修罗大天王　　今我深心怜念汝

    汝须何愿。我皆与之。闻此语已心生欢喜。便即重心恭敬礼拜。而说颂曰
    千眼天主救我子　　令离贱身得解脱
    值见父耶常欢乐　　帝释天王我愿是

    说此语已。尔时帝释天主。与彼妙女回还至菩萨所。以右手执曼低离手。语菩萨曰。我将此女寄与圣者。常以供养看侍仁者。有来求者更不须与。此是受寄。若转与他世人嫌耻。时天帝释。即往将儿婆罗门处。令彼荒迷不知所措。慞惶失次。还到本城市中欲卖。大臣见已便报国主。有人将王孙子二人。大名悦意。小名黑儿。无慈心悯市中唱卖。王闻语已情甚悲怪。便遣使往追彼人来。勿令儿子入怨家手。宫人闻已。悲怀忧恼合城愁叹。使者速将王所。王见孙子命令近前。见子身着蔽破衣服饥瘦羸弱垢腻尘秽。心即迷闷。遂从师子座上。纵身投地闷绝久苏。城内诸人大臣辅相宫中婇女。一时号哭声振城郭从座毙地。诸臣百官并内宫人。一时号哭悲切无已。良久乃苏告诸臣曰。我儿虽在彼山林行檀施。业犹不休。今遣使往速迎还。尔时帝释天王。复至菩萨所。事既了已。便辞菩萨而退。不久之后父王亡没。诸臣共议。大王今既舍化。我等诸人应迎太子。说是语已。即迎太子册立为王。既昇王位。作大施会。内外诸有无所吝惜。广施一切沙门婆罗门及诸贫穷乞求远道来者并王眷属亲友人等。普皆沾洽。一切施与种种功德。即说颂曰
    为求菩提故　　施与欢喜心
    刹利婆罗门　　薜舍达罗等
    旃荼及恶类　　持戒清净人
    金银宝璎珞　　驱使奴仆者
    男女妻子等　　俱以舍施心
    即得清净身　　今世及后世
    如王救孙子　　婆罗门受宝
    眷属共欢喜　　如是得安隐
    皆由彼王孙　　云我是最上
    是人之福田　　合得受供养
    因此得财宝

    佛言。苾刍。汝等当知。此是何事。尔时舍子王者。我身是也。时婆罗门者。提婆达多是。此婆罗门作无恩义。汝等苾刍。勿当如此得少供养。须作重心。况复多施。汝等苾刍。当如是学
    尔时世尊。在王舍城竹林园中。时有瞻波城长者。名曰宝德。多饶财宝受用丰足。娶妻未久便即有娠。其夫遂与盛陈供侍。广说如余。后时长者往王舍城。月满之后。于女星月更诞一男。形貌端严人所希见。于其足下毛长四指。同黄金色。即令使人疾诣王舍城报长者曰。生一男也。长者问曰。说何语。使人曰。长者生男。如是之问皆云长者生男。时使人曰。何须多问。更不言答。长者云。汝今何不百度而说此语。我今还与百过满口黄金。汝三度说与三口金。令使却回报守库人。与二十俱胝财宝。与男每日食。长者即向王所白大王言。我生一男。时王报言。我以瞻波城并七头端正宝庄好象。并与汝男。宝德长者既启王已即还本城。经三七日眷属来会。既是女星月生应与号曰女星。付八嬭母。二人与乳。二人常抱。二人洗衣。二人共戏。种种饮食用为养饲。渐渐长大如莲在水。其男如是年既长大即令入学。历数别宝伎能皆悉明达。诸人将女竞至求婚。其父与男修三种房室园林。谓春夏冬三时。随用为立三种宫人。所谓上中下。其人每在上宫游戏快乐。日用五百两黄金作食。与男令食。尔时提婆达多。恶谏阿阇世王。汝父头白变黄。不厌女戏种种食饮。尔今长大。不与尔位得日未期。阿阇世王问言。今欲若为。提婆达多答言。须存过人事。凡所求事无种不作。当为如来服酥。父王持粥欲往竹林至如来所。阿阇世王在于中道。以掷槊刺频毗娑罗王打破粥铛。其王却归
    尔时世尊。以他心智皆悉预知。告目连曰。其提婆达多。劝阿阇世令堕地狱。我于频毗娑罗索粥欲食。被打铛破。汝当为我往瞻波城向宝德长者男边乞粥将来。尔时大目揵连端坐入定。从王舍城没于瞻波城现。其长者男每事日神。平旦事时。其目犍连从日里下。其长者子见大目连。心极惊怪。而说颂曰
    今见日神身　　从日下吾前
    谁令现其身　　速答是何人
    为当是日耶　　为是多闻天
    为当是月下　　为复帝释身

    尔时大目揵连审观知彼长者子意。即说言曰
    不是千光日　　我非多闻天
    亦非帝释身　　我是牟尼子
    甚极足威光　　为乞粥来此
    供养于佛身

    长者子问曰何如佛耶。大目揵连以颂答曰
    芥子不可比须弥　　萤火小虫不比日
    牛迹之水不比海　　如诸外道不比佛

    是时长者子闻是所说。问。今来意欲须何事。答。为如来乞粥来。问曰。如来者是何族姓。目连答曰。有沙门乔答摩。是族释子。剃除须发身被法服。心行正真出家修道证得无上正等菩提。此是佛也。其长者子先未闻佛。当闻佛名心大欢喜。身毛皆竖所有五百金钱造得食饮。一时受奉置于钵中。尔时目连即入于定。从瞻波城没于王舍城。出至竹林中将奉世尊。频毗娑罗。更将粥来欲至佛所。闻食香气普遍。意将诸天及天帝释来供养佛。我所作粥并不堪用。白言世尊。有天帝释及诸天来供养于佛。此竹林中。极理香好。佛言。王国界内有大城。名曰瞻波。有长者子。日用五百金钱造食。目连苾刍往彼乞来。其长者子有是福力。彼王闻已心生欢喜。欲令使唤。佛知王意即语王言。汝莫轻彼遣使往唤。又告大王。汝可颇能受我钵中残食食不。大王白言。我是积贵摩顶授记王种。不合吃人残食。佛是我法王。令食即吃。佛问王言。汝曾生来得如此食随意吃不。答言。世尊。我生王宫。王宫长养。身见为王。未曾食此好美饮食。佛言。大王当知。彼长者子是大福德之人。常吃如斯上味饮食。
    尔时频毗娑罗王。顶礼佛已退归还宫。即敕群臣。当令四事具办兵马往瞻波城。群臣问王。因何向彼。王言。我欲往见宝德之子。臣等答言。在王国境何因往看。令使唤取。王言。其人是大福德。不可往唤。臣等答王。我作方便不用王唤其人自来。王言。可尔。任卿等意。臣即作书使人往送。令扫洒城。大王欲来。其长者子闻已欢喜。大臣又报。王子亦来。时长者子闻其王子性行凶粗。恐有费损。诸大臣等更作书报。王及王子二俱不来。汝等须作计议。拥塞殑伽令水却流。无令一滴顺河而过。长者闻已心极忧惧。当知王欲科罚我等作此书来。其瞻波城诸人聚集。共作一书驰报宰相。王频附书。敕云王来。复言子来。复令拥塞殑伽却流。读此书已。又得报云。王及王子俱亦不来。王欲得见宝德之子。汝等速当遣来是要。时瞻波人密遣一人。往王舍城听察虚实。其人乃知一依书事。于时城邑诸人。同往长者之宅。谘宝德言。大王欲见汝男。其国臣相实语不虚。我密遣人而往听察。一如书事。须见长者之子。宝德答言。若令我等塞殑伽河以金拥之。我男终亦不能发遣。众人重言。长者是大富贵。亦知以金拥塞殑伽。我等贫人无计可得。要须慈愍我等。长者答言。若于城内。家出一子随我子者。我当放去。于时人众皆依长者所言。长者即往男所。窃语子言。城邑人众同来启我。影胜大王欲得见汝。子白父言。我当即去。父言必应为汝脚足之下有金色毛欲得相见。汝勿举脚以视大王。将一宝珠往彼王所。置王足上礼拜王已。即跏趺坐。黄金色毛自然而现。于时宝德心自思惟。我今发遣子去。为当令乘象去。为复乘马乘车。为遣乘船。更自思惟。不及乘船安稳。即令造船。船中更造种种园林。有诸好鸟出种种音。及诸婇女庄严身已。往王舍城

根本说一切有部毗奈耶破僧事卷第十六


《根本说一切有部毗奈耶破僧事·第十七卷》

根本说一切有部毗奈耶破僧事卷第十七

        大唐三藏法师义净奉　制译

    时频毗娑罗王。闻长者子乘舡而来。从殑伽河穿渠。直至王舍大城。五里之内满油麻子。船至城所。敕令扫洒去诸瓦石香水洒地散诸名花。喻如天宫。作好供养。迎长者子入王舍城。其子见王头面礼足。便以宝珠置王足上。退住一面结跏趺坐。时王见彼足下黄金毛已。心生惊愕叹言。有大功德福力之人。汝曾见佛以不。答言。未见。王言。汝可相随见佛世尊。问王。佛骑何物。王言。出家之人不用乘骑。长者子答言。我亦步去。时诸人众皆以脱衣覆地与长者子踏上。问言。彼佛世尊踏衣行不。答言。不踏。即令去衣。其长者子以足踏地。诸天脱衣覆地。问言。我不令着衣。何因地上有衣。傍人答言。此是天衣非我等衣。亦令去却。天去衣讫。时长者子足踏地着。是时大地六种震动
    尔时佛告诸苾刍。此长者子从九十一劫已来。皆以覆衣踏行。不曾露足踏地。今长者子为重法故。以足踏地因此地动。尔时长者子来诣佛所。礼佛足已却坐一面
    尔时世尊。随其根性而为说法。既闻法已从座而起。顶礼佛足求愿出家受持戒行。佛言。不然。长者子。父母不听。不得出家受戒。尔时频毗娑罗王白佛言。我是国主。于彼长者库藏资产事皆由我。王既听许。唯愿如来令其出家。佛言。善来苾刍。即时出家被僧伽胝衣手持瓶钵。威仪庠序如百岁苾刍。是时六众苾刍共为耻笑。其长者子汝如生酥。有何所堪。今者勤劳修行梵行。有何所益。时六众苾刍见而调弄。共作是语。此人形貌如生酥团。于佛正教勇猛勤修。当何成就。彼闻是语。即往尊者阿难陀所。白言尊者。云何苾刍决定修行。早得成就意得正定。答言。如佛所说。受三摩地勤苦经行。速得正定。时彼闻已即往尸林。作三摩地经行。专念觉品善法思惟。竟不能证。又起一念。我今勤行精进过诸声闻。不得证果。我今自有家宅眷属财物现存。归俗自须行施造诸功德。尔时世尊知其思念。告一苾刍曰。汝可往诣彼尸林所报长者子曰。汝可来此。时彼苾刍承佛命已。便往林中报曰。世尊命汝。彼既闻已共往世尊。顶礼佛足却住一面。佛告彼长者子。汝不应在于空闲林中独住宴坐而作如是非理寻思。汝昔作是念。所有声闻勤修苦行。我皆过彼。由不断漏心得解脱。我之亲属有大资具。受用丰多。可应还家受诸欲乐。广行布施造诸功德
    时长者子闻佛说已。便作是念。世尊今者知我心之所念。即时惊愕恐惧忧恼身毛竖立。白佛言。如是世尊。佛复告长者子。我今问汝。随我意答。汝昔在家常作何业。答曰。善解弹琴。又问若调弦时其弦调急。其声和雅悦心。好声堪用已不。答言。不也世尊。问曰。琴弦若缓。其声和雅悦心。能发好声堪用已不。答言。不也世尊。若琴弦不缓不急。调弦平正。其声好不。答言。如是世尊。佛告长者子。若复有人。极行精进心生掉举。若多慢缓心生懒惰。是故汝应修处中行。若如是者。汝今不久断诸有漏心得解脱。得慧解脱见法证果。我生已尽梵行已立。所作已办不受后有
    尔时长者子闻佛所说。欢喜信受谛心思惟礼佛而去。时长者子。闻佛世尊为说琴喻方便诲已。独处闲静修不放逸专修正念。善男子。汝所标心希求出家。剃除须发被僧伽胝衣。正信出家。学无上果。梵行已立。最后获得诸法。以自觉知证成就果。我生已尽梵行已立。所作已办不受后有。应知证果。时彼具寿。便自证得阿罗汉果。善得解脱已得果已。正受解脱喜乐一心。而作是念。我今正是。应诣佛所供养恭敬。作是念已。即于晡时从宴坐起。往诣佛所顶礼双足退坐一面
    尔时具寿而白佛言。凡有苾刍。得阿罗汉果诸漏得尽。所作已办不受后有。弃诸重担得自己利。尽诸有结。智善解脱。心得自在。而于六种得胜解脱。所谓一者出离凡俗得胜解脱。二者利诸解脱。三者寂静胜解脱。四者贪欲尽胜解脱。五者尽诸最胜解脱。六者不失正念胜解脱。白言。大德。若复有人。发少信心而求解脱。勿作是见。于贪瞋痴而得解脱出离生死。大德。若复有人。发少尸罗出离生死。而求解脱无病恼忧。勿作是见。得尽贪瞋痴。无病忧恼而得解脱。大德。若复有人。为求名利为称誉故。行寂静行而求解脱。勿作是见。得尽贪瞋痴离于爱取。不失正念而得解脱。大德。若有苾刍。得阿罗汉。诸漏已尽。所作已办弃诸重担。获得己利永断诸有。心善解脱慧善解脱。是彼阿罗汉。得此六种胜解脱。大德。若有苾刍。心得学处。若求无上涅槃善道。不着于色时。彼学处是净尸罗。成就学处调伏诸根。后得漏尽。于无漏心而得解脱。得智解脱。于现前法以自觉知。而证圆满。我生已尽梵行已立。所作已办不受后有。时彼罗汉无学尸罗。成就诸根无学。大德。喻如童子幼小心惰乐睡。至于盛少尸罗诸根咸悉成就。后时年老诸根以枯尸罗成就。大德。苾刍亦复如是。若有苾刍。而住学处得心自在。彼求无上涅槃善道。不着于色住于尸罗。诸根调伏。后时尽诸有漏。于无漏心得无漏慧。得解脱命。于现前法已自觉知。而得圆满。我生已尽梵行已立。不受后有。无学尸罗而得成就。已证得果。即见诸色心不攀缘。亦不惑乱。其心正定情无颠倒。善思修习心无增减。有惑乱之事。不能为失正念。耳知声鼻知香舌知味身知触心知诸法。色等诸法不能惑乱。不失正念。安定不散。情无颠倒。善解脱善修习。见生灭法
    复次喻如城邑聚落。不远有大石山。无有缺漏亦无孔隙。全为一石。或有大风从东面起。其山不动不摇亦不西倾。西南北风亦复如是不动不摇。过去色等如大暴风来于眼前。眼等心识无有颠倒亦复如是。不动不摇。其心安定无有散乱。若得解脱修习善已。见生灭法。复次耳鼻舌身意。能知声香味触等。此之六种惑乱身心。彼能得果不失正念。内情心等不失正念。无有散乱颠倒。善得解脱修集善已。见生灭法。具寿苾刍说是语已。便以伽陀而说颂曰
    出家解脱者　　心无病恼忧
    彼住寂静地　　乐尽爱贪欲
    趣解脱尽者　　及心不失念
    了知意生法　　而心得解脱
    心若得解脱　　寂静见谛住
    所作既作了　　不应而更作
    如彼大石山　　暴风不能动
    色声亦复然　　不能为损害
    心意得定者　　而见生灭法

    说是颂已。时诸苾刍咸皆有疑。世尊能断一切疑惑。便即白问。世尊。具寿苾刍种何等业。由业力故生富贵家。而于足下有金色毛。每日常食五百种味。九十一劫已来足不踏地。才生诞已。得二十俱胝金钱。后于世尊教中出家修学。断诸烦恼证阿罗汉果
    尔时世尊告诸苾刍曰。彼之具寿。积习善业果报成熟。喻若暴流决定自受。汝等苾刍。应知自作自受。广说如余。即说颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    佛告苾刍。乃往昔时九十一劫。有佛出世。号毗钵尸应正等觉出现于世十号具足。彼佛有六十二千苾刍前后围绕。游行人间渐至王城。名曰亲意。尔时城中有诸居士子。闻毗钵尸应正等觉与六十二千苾刍前后围绕游行人间来至于此。彼既闻已。皆共往诣佛所。顶礼佛足退坐一面。尔时世尊。为诸童子善说法要。示教利喜默然而住
    尔时众童子等从坐而起。合掌恭敬而白佛言。唯愿世尊。许我以四事供养三月安居佛及众僧。尔时世尊默然而许。时诸童子知佛许已。顶礼双足辞佛而去。彼童子等既到城已。于议堂中共相议曰。我等云何供养世尊。若共作一食供养。为人各作食供养。其中或有云。众共作食供养。废其生业田农等事。时众共议。人各依次一日作食供养。即随力所办作食供养。其中有一童子。家贫共母商量。我家贫乏依次办食。云何得办。时母答言。爱子。可于最后而与供养。未至日来随力收办即以充足。既至日已铺以熊皮。如来踏上行至坐处。造五百味饮食供养如来。五轮着地发大誓愿。愿所生之处。常得豪性富贵家生。亦愿我足不踏于地。犹如如来足下有毛四指金色。行愿如佛。当当来世有佛出时誓当供养
    佛告诸苾刍等。尔时贫童子者。即宝德长者子是。彼于毗钵尸如来所。发誓愿业果成熟。感大富贵。足下有毛作黄金色。从九十一劫以来。不曾以足一踏于地。当生之日有二十俱胝金钱。随其日日从地踊出。即于佛教中出家修学。得阿罗汉果
    佛告苾刍。若作黑业者当得黑报。若作白业者还得白报。诸杂业者还复如此。汝等苾刍。如杂黑业者。汝不应作。当作白业。如未生怨。为彼恶友提婆达多故。于父王频毗娑罗所。起大恶逆。掷槊打着手指。举国人民共为耻笑谈论。如此恶者为友。未生怨王在胎中时。何不杀却。或时有人谈论。此非是阿阇世王过也。由彼恶友提婆达多过。或有说言。为佛与提婆达多出家不作摈罚致于他方自所安住。或有讥说。佛亦无过。为彼苾刍僧伽不依僧教住持故。如斯众议父王闻已。心不起恶而云。由我先世业故。复有说云。是佛及僧之过。我由此说情怀忧恼。
    时诸苾刍各生疑心。请世尊曰。何故彼人造过令此受殃。佛告诸苾刍。非但今日有如前事。乃往过去曾亦遭此。汝等谛听。我今为说。乃往古昔有波罗痆斯城王。名梵授。人民安隐富乐丰饶。时彼城中有其二狗。一黑一白。食鞍辔皮绳。于异后时王欲出战告其臣曰。卿速严仗。臣即观见被狗咬破不堪所用。便启王知。王闻生嗔令杀诸狗。城中诸狗既遭杀害。因即逃窜出国去者。时有他国一狗从外而来。见其诸狗怖而逃窜。问言。何意如是。城中诸狗以事具答。报曰。何故不白大王。城狗对曰。谁敢启王。外狗报曰。仁等安住。我于此夜进诣白王。便至王所行步端仪。说伽他曰
    大王宫中有二狗　　一白一黑备色力
    应当诛彼不灭我　　诛者不诛非是理

    是时王闻此颂。告诸臣曰。卿等宜应为我觅取说伽他者。将来见我。诸臣访察。谁于夜中为王说颂。而有白言。他国狗来为王说颂。王曰。卿等审推。实是宫中二狗食耶？为余狗吃？诸臣集议。王今令推。云何详审。于中有言。何假多论。但取头发安狗口中。若食皮者自当吐出。既安发已。王宫二狗便吐食皮。以事白王。王曰。宜治二狗。余狗无愆。汝等苾刍。于意云何。昔二狗者岂异人乎。今提婆达多阿阇世王是。由彼往昔过失令他受苦。今亦如此。彼等造罪佛僧招过。
    汝等复听。提婆达多无恩报事。乃往古昔于波罗痆斯城。王名梵授。治化人民。时有一人入山采木。路逢师子。便即逃窜堕落井中。师子奔趁不见其井。遂堕其上。而有毒蛇逐鼠鸱欲拨鼠。此三一时俱堕井内。各起害心欲相噉食。师子曰。今此井中我有势力。能食汝等。然而共在厄难之处。宜息恶心莫相损害。因缘会遇属有猎师。逐鹿至此向下看井。其井中人遂发大声唱言。丈夫。愿见救济
    是时猎师先拔师子令出井中。师子即便礼猎师足。白言。我今知汝深恩。必当报谢。其在井中黑头虫者。不识恩义。必莫救之。师子即去。于后猎师。所有井中人蛇虫鸟等。次第悉皆救出。后时师子捉得一鹿。猎师因行遇至其所。救师子见来。即便以鹿授与猎师。跪拜而去。后于一时。其梵授王及诸宫人。出城游戏至苑园中。恣意欢娱遂便睡着。时诸宫人见王睡已。心无畏惧。或有经行。或有立者。或有坐者。或有眠者。或有远去。或有脱衣晒污。或有解脱璎珞在其傍边便即眠睡。堕井鸱鸟衔其璎珞。遂将远去。与彼能救猎师。以报恩德奉上璎珞。时梵授王眠觉。与诸眷属臣佐速归入城。于时失缨络宫人。遍观其处不见缨络。诣王白言。大王。在苑园中而失缨络。时王便告诸大臣曰。在诸苑园已失缨络。汝等须为访觅。是谁盗将。时诸臣佐既奉王命。即便访觅。时黑头虫时时往彼猎师之处。而觅方便觑其缨络。见已便知是王缨络今在于此。其黑头虫便弃恩义。遂诣王所白言。大王。所失缨络我今具知在猎师处。王闻是语便即嗔怒。即令使者往捉猎师。时王使人至猎师所告言。汝于苑园中盗王宫人缨络。其猎师恐惧答云。我等实不盗王缨珞。具向使者陈说所得来由。还其缨珞。使者得已将诣王所。其猎师当处即被囚缚。于时其鼠见已急往报蛇向蛇白说。其黑头虫罪恶之人。不识恩德。遂令我善知识被王使者见今囚缚。蛇闻语已答言。汝报猎师。我今日为尔向王宫中螫于王身。汝当咒持。我即收毒。王当欢喜决定放汝。亦即与汝赏赐。其鼠得此语已即具报猎师。猎师云。善哉当如是作。其蛇即螫王身。王时患苦毒遍其身。广召医师。谁能治我。时诸医师无能治者。王既遍告。猎师闻已。遂遣所执当人。汝当为我白王。我能治得。其执使者具事白王。王言。即令解放将来。既至王所。猎师为治。手下即差。便即释放。王甚欢喜重与赏赐
    佛告诸苾刍等。汝意云何。岂是异人耶。时猎师者我身是也。彼黑头虫不识恩义者。提婆达多是也。往昔之时无恩无义不知恩德。今亦不知恩义。亦不知恩德
    复次佛告诸苾刍等。如是提婆达多。不知恩义亦不知恩德。汝等谛听。我为汝说。乃往昔时有非时七日大雨不止。其鼠狼投入穴内。鼠亦入其穴中。后有毒蛇。觅避雨处亦入其穴。然而鼠狼欲害其鼠。于时毒蛇报鼠狼曰。汝及我等遭大苦厄。汝等勿生相损害心。各自安住。其毒蛇等各立名号。毒蛇名爱君。鼠狼名有喜。鼠名恒河受。其爱君及有喜等告恒河受言。汝是勤健。当为我向余处求觅饮食将来。其鼠性行质直心意贤善。为彼蛇及鼠狼勤来觅食。未回来间。鼠狼报蛇言曰。彼若求食不得空来。我即食伊。其蛇闻是语已遂作是念。此鼠狼今遭此苦难。由欲拟害彼鼠。我今恐彼求食不得空来。决定被食。我今预须报彼鼠知。作是念已即便附信报鼠令知作如是言。其鼠狼作如是言。如鼠无食空来必定食汝。其鼠苦求食饮不得。作是思惟。我今食既不得空去。必定食我。其鼠复附信与蛇。以颂报曰
    若人俭少无悲心　　饥火逼迫遂生急
    汝大有恩报此语　　我今无复更来亲

    佛告诸苾刍等其鼠者。岂异人乎。我身是也。其鼠狼者。提婆达多是也。其提婆达多。往昔之时亦无恩义。今亦不知恩德。
    时未生怨王。于父前掷剑。王便问言。爱子。汝因何意掷剑于我前耶。答王曰。我有瞋恚。父有受用我无受用。王闻是语便告子曰。若如是者。其瞻波城与汝受用。子得城用欢喜踊跃。便往提婆达多处。作如是言。尊者。我今得瞻波城恣情受用。时提婆达多报太子曰。汝今用功现果报力交得受用。太子答曰。圣者。我今见也。复言。汝可更用大功必得增胜。时太子遣往瞻波城。徵税重役逼迫百姓。为被逼切各散投诸方。或有投王舍城。或投诸国。或有其中发使奏王言。太子逼迫瞻波城人散走外国。唯愿大王。制其非法
    尔时父王即命太子告言。汝今何故逼迫百姓。太子答言。为兵士不能存济。父王言。若如是者。除王舍城已外。摩揭陀国诸人民等。任子受用。太子得已。即诣提婆达多所报曰。圣者。除王舍一城已外。并是我得。提婆达多答曰。用功者今得如是果报。汝可更用功力。尔时太子。即遣使命苦役损害摩揭陀国城邑人民。时诸人民既被逼迫苦已。时诸人众奏影胜王曰。今被太子损害摩揭陀国人民城邑。愿王制约勿许使。王闻是语即命太子。太子至已父王告言。汝复何故损害摩揭陀国城邑人民。太子答言。我诸兵士其众甚多不能存济。王言。若如是者。我今惟留一库财物已外。及王舍城并任汝受用。太子得已。即往提婆达多所。我今更得王舍城。唯除一库财物已外并得。提婆达多答言。此是用功果报成熟如是。复言。凡是国王。以用库藏为力。若有库藏即是国王。为库藏故须用功力。时彼太子更遣损害王舍城人。时王舍城人民众等。并瞻波国及摩揭陀国诸人众等。各怀恐惧。密奏王知具陈上事。被太子损害苦急。大王比来养育百姓。由如赤子。今被太子损害。我等人民多有逃散诸国。我今还欲如是。其影胜王情甚敬信慈愍有情住持正法。闻是语已即命太子。太子至已。王以理言顺太子意。以手摩太子顶告言。我今所有城邑人民并付嘱汝。汝今因何恼乱百姓。汝今正应合须养育。太子答曰。我为无库藏所以如此。大王报言。若如是者。除我宫人。自余库藏任汝所用。然其太子性怀暴恶。虽得库藏由不厌足。更复恼乱国内人民。不肯止息。时诸人众还诣王处具事白王。王闻语已告太子曰。我今与汝人民库藏。因何更复恼乱百姓。不肯止耶。太子闻是语已便大嗔怒。告诸臣佐曰。汝等应知。若有人诃骂刹帝利灌顶王者。合有何罪责罚。臣等答曰。合有极刑。今诃骂者是我父也。云何损害。今且令付后宫囚闭。于时臣佐便即囚闭。大王被闭。宫人臣佐城中人众。闻王囚已并悉忧恼。皆念大王往昔恩爱
    王囚闭也。太子即位。暴恶碜刺凶猛犷烈。无有臣佐敢谏其王。时影胜王既被囚闭。心自念言。是我宿业因缘且得。随日时国太夫人韦提希常以饷食。时未生怨王问守门人。老王今者若为存济。时守门人便白王言。王母每自送食将与老王。未生怨王闻是语已语守门人曰。汝当勿使更放饮食及水浆等入。告诸宫人亦勿送食。若有送者罪当极刑。时诸人等见教严重。更无人敢送食至老王所。于是多日更无有人得到王处。时王夫人韦提希。念王恩爱不能自忍。以酥蜜和麨涂身。而以脚钏孔中盛水。将以上王。命且延日。时守当人心即猜疑。暂虽知觉已。为念王恩。其未生怨未问之间。亦不报知。后于异时。未生怨王问守当门曰。老王今者若为存在。其守门人具述。韦提夫人。以酥和麨涂身。脚钏孔中盛水。奉王。王今以此存活。时未生怨王敕守当人。自今以后更勿令夫人入见老王
    尔时世尊在耆阇崛山经行。当王窗牖。王遂遥见佛影。因此见佛心生欢喜。为此善根命存活。时未生怨王更问守当宫人。我已断使饷食。老王今若为存活。门人答言。为王于窗牖中遥见世尊。世尊慈愍摄受。因此福力王得存活。王令闭塞窗牖。刺其足下令不得立。时守当人即依王敕。闭塞窗牖刺其足下。是时老王。身患疼痛苦恼急已。哽咽啼泣流泪不止。即自思惟。今在苦恼。世尊何不愍念观察于我。如来世尊无不知见。诸佛常法。有大慈悲摄受众生。决定拥护即住正观。若能调伏三事。超四暴流安四神足。五支具足超过五道。住七觉分示八支道。善巧方便随入九定。具十种力。名称遍满于十方界。倍胜千转自在轮王。昼夜三时以佛眼观诸众生故。随转智慧。谁减谁增。谁逼迫谁被逼迫。谁下恶趣谁向恶趣。谁一向趣谁负重担。我今以何方便能救离此从恶趣中置人天趣。并得解脱。未修善根者。令修习善根。已修善根未成熟者。令得成就已成就者令得解脱
    尔时世尊告大目揵连曰。汝往影胜王所可传我语。愿王无病。作如是言。佛告大王。如善知识。应所作者我已作。我今救汝。离三恶趣。令汝常得在天人中过于生死处。闻佛所说即入三摩地。从耆阇崛山没。于王舍城王禁闭所。在王面前白言大王。佛告大王。愿无病恼。时王礼敬尊者大目揵连。时大目连白王曰。佛告大王。如善知识。我于王处所作已办。令离地狱傍生饿鬼建立人天。具如前说。由业因缘。是故大王当知。依于业因此。在于禁闭脚被刺破。又不得食苦害其身。王问大目连曰。何处有好食饮。于时目连答曰。于四天王处有好食饮。具报王已。即便化身而去。往耆阇崛山。时未生怨王子患指疮病将诣王所。王抱怀中以手摩挲以口嗍之。其时王子啼泣不止。王既嗍其痈疖穴破。脓血在于口中。唾脓于地。太子见脓在地。更啼不绝
    时太夫人韦提希。见此事已吁嗟叹息。时未生怨王见母嘘嗟叹息。问言。何故嘘叹。答曰。曾祖已来未有此患疹。汝亦曾有此患。王父嗍汝疮上。有脓血便即饮。却不唾于地。畏见脓时恐见脓时汝更啼泣。缘此王父吃汝脓血。问曰。实有如是怜爱我耶。母曰。如是怜爱汝耳。尔时未生怨王。嗔恚心止起怜爱心。语诸臣佐。如有人言。老王活者分国半位。人于老王皆生怜爱。闻王此语奔竞走看。其老王远闻走声极众在狱惊惧。作是思惟。必当唤我种种苦刑。长叹喘息迷闷于地。便即舍命。于北方天王宫。在天膝上忽然化生。时薜室罗末拏天问曰。汝是谁耶。曰我名胜仙。何故名曰胜仙。有天饮食常在面前随念而食。是故长号名曰胜仙。
    时诸苾刍心生疑惑。唯佛能断。俱白佛言。云何影胜大王。造何等业果报成熟。有大富贵丰财受用。于王宫生。复得见佛知圣谛理。后被刺脚禁闭。身受饥渴苦困。因兹饿死
    佛告诸苾刍等。若作黑业感黑异熟。若作白业感白异熟。若作杂业感杂异熟。是故苾刍。自作其业还自受之。如有颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    是故苾刍。应当舍离杂业及黑业。汝等应修纯白净业。汝诸苾刍如是应学

根本说一切有部毗奈耶破僧事卷第十七


《根本说一切有部毗奈耶破僧事·第十八卷》

根本说一切有部毗奈耶破僧事卷第十八

        大唐三藏法师义净奉　制译

    佛告诸苾刍。汝等谛听。乃往昔时无佛出世。空有辟支佛。时时怜念贫乏。自资少于卧具饮食。时世唯有辟支佛。此时辟支佛游行。往至波罗痆斯城。居至一陶家轮舍所。亦有自余商人等。同共止息。中有一人夜在房中。遂失大便不净污地。夜总即去。其声闻缘觉。若不观察。不预知其事。辟支佛夜止宿。拟于明日平旦乞食。主人入房。乃见房中粪污不净。然而异生愚痴之类不识善恶。便发恶念报辟支曰。汝出家人。脚不被刺。何因不出房外大便。在此房内而放不净。于时主人以锁锁门口云。汝今可于此房饿死。尔时辟支佛作是思惟。恐此主人后受苦报。我若开门自出。又恐嗔恨。默然居住至中食时。主人嗔息。命辟支曰。可来吃食。告曰。我时已过更不食也。若如是者。今夜更宿明旦食斋。辟支佛以慈愍而摄受故。便即为住。至于明旦。造净妙食供养辟支。是时辟支为欲利益此主人故。现身变化而为说法。或现神通。或身上出火。或身下出水。种种变现。其时主人见此神变。心切悔过。犹如迅风吹其大树连根俱拔摧折而倒。此亦如是而自摧扑口云。大圣愿暂下来。我今堕在染欲垢中。愿慈拔我。佛更下来。其人礼足口发愿言。于圣者边而发恶意。愿无业报。又愿供养功德善根。于当来世咸得广大财富自在。亦常供养诸佛如来。心无厌离。佛告诸苾刍。于汝意云何。尔时陶家人者。今影胜王是。当于尔时向辟支佛。心怀恶意口出粗语。业成熟故。今刀刺脚闭在房中饥渴饿死。由生悔心发愿力故。彼业成熟。得生王宫富贵多财。于世尊所。破二十种身见山峰。以慧穿穴。证得预流果。佛复告诸苾刍等。行黑业者得黑果报。行白业者当成熟白业果。行黑白杂业者。当得黑白杂业报。汝等苾刍。当舍黑业及黑白杂业。专修白业行应如是学。
    时诸臣佐来白大王。其老王身今已亡。闻此语已闷落于地。于时以水洒面还得苏醒。即入室为父持孝服。无人可谏令得离愁。时臣佐共议。云何方便王得无愁。当时南天竺国有伎乐人来。将至王所作诸伎乐。王心无乐。默然不对不与善言。伎儿总去。游行至世尊所。告言。善哉丈夫。心生欢喜即打鼓作乐。尔时世尊自即放光微笑。出种种光又如火星。其光或上或下。其光下至无间地狱。光所到处。冷苦者即煖。热者得清凉。诸受苦者并得止息。皆作思念。我得托生余处。佛化一人于地狱中。告言。汝等亦不托生余处。为有异人放光明苦得止息。诸罪人见彼化人。心生欢喜罪得消灭。皆得生人天处所。堪受听四谛圣法。其光上至四天王三十三天。至阿迦尼吒天。光中说无常苦无我空法颂。其光普照三千大千世界。还随佛后。若世尊乃至无上菩提事。欲说往昔事时。其光合从后入。若说当来之事。光从前入。若说地狱事。其光从足下入。欲说畜生之事。光从脚跟后入。若说饿鬼之事。光从脚指中入。若说人间生事。光从脚胫中入。若说转轮王者。光从左手中灭。若说大转轮王者。光来至右手中灭。若说天上之事。光于脐中灭。若说声闻缘觉之事。光从于臂中灭。若说辟支佛法。其光从眉间入。若说授记无上正真等正觉法。其光从顶入等。广如前说。时此光明到佛所。绕佛三匝眉间而入。尔时阿难陀合掌赞佛说伽他等广说如前。以伽他赞佛
    千妙种种色　　从口一道出
    遍照于十方　　亦如日初出
    无我而说偈　　闻者除憍慢
    皆作佛因缘　　无缘不放光
    降伏诸怨等

    佛告阿难陀。汝见彼伎儿于我欢喜打鼓作乐不。阿难陀白佛言。我见也。佛复告阿难陀言。此伎儿得辟支佛果。名雅和音。
    尔时提婆达多语未生怨王。我以教汝今得王位。今须建立令我作佛。时王语提婆达多言。佛身有金色。汝身无金色。若为建立令作佛耶。复白王言。我身作金色。斯亦可得。其提婆达多即唤金匠报言。于我身上令作金色。金匠答曰。圣者。若能忍痛即可作得。答曰。我能忍痛。金匠即以热油涂身。受诸辛苦着金薄涂身。别有苾刍。问孤迦里迦苾刍曰。提婆达多今者何在。答曰。为染身金色不在。时彼苾刍闻已。即往彼看提婆达多。见受诸辛苦叫唤为身上金色。苾刍即来白佛言。其提婆达多。为身欲作金色受大辛苦。佛告苾刍言。时提婆达多。非是今时为身金色辛苦。于往昔时为金帽辛苦至死。往昔之时于婆罗痆斯城。有一妇人。夫主远行不在。有一乌鸟。来彼妇人前和美语声。其妇人言。如汝美声我婿平安早到与汝金帽。不久中间夫婿到来平安至家。其乌复于彼妇人前还作美声。时彼妇人即掷金帽与乌。得已即东去西别有鸱鸟为彼金帽。打彼乌头落地而死。佛言。尔时乌鸟者。今提婆达多是。佛告诸苾刍。于意云何。此提婆达多。于往昔时为金帽故。有如是习性仍在。为彼金薄身受其辛苦。
    又提婆达多白未生怨王言。我建立王今得王位。须立我为佛。王言。如来脚下有妙轮相。若为建立得号为佛。提婆达多复白王言。我能作足下轮相。时提婆达多。即召巧工问言。汝颇能于我双足下作轮相不。其人答曰。圣者。若欲能受痛。我当为作。提婆达多言。我能忍痛。时匠念言。其人有大气力。若拓印时脚跟踏我。必因兹致死。便即语提婆达多言。可向房中出脚。我即印上。答匠言好。时匠即烧轮形铁。如火色印其足下。其时受太辛苦。时有苾刍来问孤迦里迦言。其提婆达多今见何在。答曰。今在一处作脚轮相。时彼苾刍往彼房所。看提婆达多。至彼见提婆达多。为作脚轮相。烧脚受大辛苦。痛声叫唤。时彼苾刍。心生疑怪往如来所。唯佛能断疑惑。白言。世尊。我见提婆达多。为作脚轮相。受大辛苦疼痛。佛告苾刍。往昔之时亦为脚受苦。习性仍在。如往昔时。雪山之中有一大象。下山饮水。有一野犴随象后行。见象脚迹自作量度。我于此没当生天上。因兹跳掷。忽被枯木以查其身。遂便至死。佛告诸苾刍。于汝意云何。时彼野犴即提婆达多是。当于尔时。度量脚迹忘作观意。今时还为脚轮受大苦痛。
    时佛世尊。在王舍城住耆阇崛山深远药叉宫中。时提婆达多白未生怨王。我今立汝为王。汝可立我为佛。然我今欲杀沙门乔答摩。王宜共我设诸方计。我今不知以何物打先打何处而令命终。时有工巧。能造抛车。从南天竺国来至城中。提婆达多闻已。即命巧工告曰。汝能造五百人所牵抛车不。答言。我今善解造此抛车。时提婆达多。便即持咽珠价直千金而与巧工。令造此车。复与一千人以为驱使。报巧工曰。佛在鹫峰山。汝今应可于其山上近佛坐处安五百人抛车。复于余处安二百五十人抛车又复余处令更安二百五十人抛车。告诸人曰。汝等应知。沙门乔答摩游行来去。即以抛车打令断命。时彼人等受提婆达多教已。即诣鹫峰山上。造五百人抛车毕。时五百人共相议曰。造此大抛车欲害世尊。悉作是言。汝等应知。宁各舍命。不害人天所共恭敬大圣世尊身。作是语已即舍抛车。便从山顶求觅僻路而下。恐提婆达多见。尔时世尊知诸人所念。便化阶道。众人见已各相议曰。此峻高山先无阶道。汝等应当知。此是世尊威德。于时诸人于佛如来发大清信。便于阶道而下至世尊所。尔时世尊。为彼诸人欲调伏故。经行鹫峰山。既至佛所。顶礼双足退坐一面。欲听法故。尔时世尊。知彼根性意乐随眠。为说如是四谛令其开悟。彼既闻已。以智金刚杵。即能摧碎二十种萨迦耶见山。证预流果。既见谛已白佛言。大德。由佛世尊令我证得解脱之果。此非父母人王天众沙门婆罗门亲友眷属之所能作。我遇世尊善知识故。于地狱傍生饿鬼趣中拔济令出。安置人天胜妙之处。当尽生死而得涅槃。超越骨山干竭血海。无始积集二十萨迦耶见。以金刚智杵而摧碎之。得预流果。我今归依佛法僧宝。受五学处。始从今日乃至命终。不杀生乃至不饮酒。唯愿世尊证知。我是邬波索迦。是时工师情谓害佛。便持咽珠私自逃走。
    时提婆达多数数遥望。谓佛世尊头以落地。见佛安然了无损害。睹五百人佛所听法。遂起嗔恨余路登山。乃见工师持珠私走。因此自更将五百人欲发抛车。佛作此念。是我宿业积集成熟业报来至。欲水暴流无能止息退。自作自受。若他受者无有是处。佛知业已告五百人曰。诸仁当知。提婆达多甚恶意。欲将汝等身登鹫峰山。此是我业决定须受。可共前进。时诸天等便观下方。于时执金刚药叉。便作是念。此提婆达多既兴恶逆欲害如来。作是念已。即往金毗罗药叉宫。报药叉曰。提婆达多于鹫峰山顶造大撞车。飞大抛石欲害佛身。世尊既在汝宫安住。提婆达多正发石之时。我当以金刚杵于虚空中而摧碎之。汝应相助。恐有碎石迸着佛身。汝应覆护。金毗罗曰。善哉如是
    尔时世尊从座而起。将入深山岩穴之内。于时提婆达多。与五百人发机飞石直击如来。时执金刚神。以金刚杵于虚空中打石令碎。其石一片欲堕佛身。时金毗罗药叉接石不着。遂打自身。从斯迸落损世尊足。尔时世尊即说颂曰
    非在虚空中　　非海非山穴
    无有地方所　　能免于业报

    时金毗罗药叉。被石击身自知必死。便发善念。命终之后生三十三天。诸天常法。得生天已起三种念。一者今在何处。二者因何得生。三者复因何业而得生此。既审观已知是天处。复知前世身为药叉。于佛世尊发清净意。得生广胜三十三天。复作是念。我得生天。不应经宿受兹妙乐然后见佛。宜时速往敬礼世尊。作是念已。即于身手遍严璎珞殊特妙好。并持四种蔓陀罗等微妙莲花。其天首发柔软香洁右旋绀青。身相端严不可比喻。威仪庠序下鹫峰山。以天威力光明赫奕遍照山野。诣佛所已。散华供养退坐一面。为闻法故。尔时世尊知彼根性意乐随眠。为说如是四真谛法。令其开悟。彼闻法已。以智金刚杵。摧坏二十有身见山。证预流果。既见谛已三白言。大德。由佛世尊。令我证得解脱之果。此非父母人王天众沙门婆罗门亲友眷属之所能作。我遇世尊善知识故。于地狱傍生饿鬼趣中拔济令出。安置人天胜妙之处。当尽生死而得涅槃。超越骨山干竭血海。无始积集萨迦耶见。以智金刚杵而摧碎之。得预流果。我今归依佛法僧宝。受五学处。始从今日乃至命终。更不杀生乃至不饮酒。唯愿世尊证知。我是邬波索迦。即于佛前而说颂曰
    世尊威力弥弘广　　闭塞坚牢恶趣门
    开示妙善生天路　　我今获得无为果
    亲承诸佛大慈悲　　众恶皆除得天眼

    是时前身药叉天神。如商人得利。如耕夫收实。如战者得胜。如病得除。依旧威仪礼佛而去。
    时诸苾刍。始从初夜至后夜分。各自禅念。忽见佛前光明遍照。皆生疑惑诣佛请白。有何因缘。梵释诸天四天大王众。来此奉觐。佛告诸苾刍。此非梵天。亦非帝释四天王众来此谒我。由提婆达多于鹫峰山作大抛车飞石打我。执金刚神以金刚杵空中打碎。时金毗罗药叉接承不得。遂打自身。因发善心命终之后。得生广胜三十三天。缘此故来稽首于我。我为说法。得见真谛归还天已。是故苾刍。若作黑业得黑果。作纯白业得纯白果。若作杂业必受杂果。宜舍黑杂业唯集白业。当如是学。
    时诸苾刍皆生疑惑而白佛言。金毗罗药叉为护佛故自丧身命。佛言。非但今日为我丧命。于过去生亦为我故自丧身命。汝应善听。乃往古昔波罗痆斯国有王。名曰梵授。正法理国无诸枉滥。时世清净人无灾害。五谷丰盈万姓安乐。当尔之时。去城不远有别聚落。多诸园林胜妙花果。杂类诸鸟和鸣可爱。时有仙人住此林内。绝粒苦行唯食根果。被树皮衣以御寒暑。即于此处有一猎师。每持弓矢杀诸禽兽。而自存养。而此猎师于时林间往仙人所。仙见岁寒往来疲乏。心生愍念。乃将根果与之令食。遂结恩义共为父子。是时猎师敬事仙人。称之为父。仙亦怜愍爱之如子。后于异时其梵授王清晨纵观入鹿园中。时有野鹿。惊怖悲鸣急投仙人。时王即便射杀此鹿。既见命终。仙乃发愤报彼王曰。汝之恶性深非道理。彼鹿投我辄事屠害。时王闻已极生瞋恚告诸臣曰。若有世人。于灌顶刹帝王加粗恶语。合科何罪。群臣白王。非法恶人合当死罪。王曰。然此仙人轻毁于我。其时群臣欲害仙人。猎师近见便作是念。我见命存。岂彼敢害大仙人也。是时猎师即共决战。仙人避走。时王尔时有大威势。其时猎师便被王杀害。佛言。诸苾刍。汝意云何。时仙人者我身是也。时猎师者。即前身药叉天神是也。当于尔时。已为我故丧失身命。今还为我遂便致死。石打我足流血如是不绝。
    世尊忍痛。尔时医王侍缚迦。每日三时来诣佛所。其王舍城人及诸国商人贫富贵贱有信心正见者。皆与医王同往佛所。时诸众人白医王言。作何医方。医王答言。我解此方其药难得。时阿难陀问医王曰。是何药草难可求得。答言。此方用牛头栴檀香。我先已于诸处求觅不得。纵令商人有者。怕未生怨王恶性。不敢出卖。王若须者。方始将出献王。王若须香之日。无可与王必定被杀。何以故。为曾卖栴檀香来。已知有其香故。时卖香商人在其众中。闻侍缚迦所说。为世尊治病故。须栴檀香。便作是念。未生怨王共提婆达多亲爱。于世尊相嫉。若闻我与世尊牛头栴檀香时。定当损我。复作是念。世尊是诸人天应供。我为此纵其身命被损。亦须奉上如来牛头栴檀香。即往取香来供养佛。胡跪白言。世尊。我得栴檀香来。世尊慈愍须当受取。佛告具寿阿难陀言。此大仁边。为受取栴檀香。依命受得。商人生大欢喜。头面礼佛退而还去。尔时世尊微笑。有五色光现青黄赤白。皆从口出。乃至其光于眉间入。广如上说。时阿难陀以偈赞佛。广说如前
    佛告阿难陀。汝见彼商人心生欢喜以牛头栴檀香供养于我不。阿难陀白佛言我见。佛告阿难陀。如彼商人。以无量善根敬信。舍施牛头栴檀香。于未来世当证辟支佛果。名曰栴檀。因于我处生大欢喜。当得是报。
    尔时世尊。得此檀香涂足。血犹不止。侍缚迦复白佛言。用童女人乳汁涂点疮上。时诸苾刍。心怪不识童女乳汁。时具寿阿难陀问侍缚迦言。何者是名童女乳汁。答曰。若妇人初妊胎生子者。是名童女乳汁。尔时四众往诣诸处。求觅童女乳汁。在王舍城中。除提婆达多及诸近友。于余外四众处。皆求此乳。其提婆达多及诸恶友唱言。汝等勿与乳汁。当欲作厌魅幻化之法。自无与心障破一切人。尔时是王舍城中唯有一妇人。身自瘦小。初生孩子身亦瘦小。其母乳汁子食犹不得足。况故更与他人。时彼妇人闻佛世尊须童女乳汁。便作是念。我若以用乳供养如来。我自瘦弱多有祸起。一者子当必死。二者提婆达多与王亲近。及有宿旧朋友。闻与乳必当杀我。复作是念。若我身死并我子亡。为天人应供养者。念患足指疼痛。我当持乳将供养如来。时彼妇人出乳置于铜器中。持将往如来所。头面礼足胡跪奉佛。白言。世尊。我将女乳来。闻佛须童女乳。我今将来。愿佛受取此乳。佛告阿难。此女人心怀正信。汝当受取此乳。时阿难陀依命受得。妇人头面礼佛退还而去。尔时世尊。微笑放五色光。其光遍满三千。广如上说。佛告阿难陀言。汝见彼女人将乳来供养我不。阿难陀白佛言。世尊我见。佛复告阿难陀。此人以欢喜心舍施乳来供养于我。以此无量善根。当来之世得证辟支佛果。
    时佛世尊。沥乳涂疮血流不息。诸方苾刍及梵志等。闻佛患疮皆来佛所。或有涂香粖香安于疮上种种医疗竟不能差。尔时具寿十力迦摄波。以真实语发大誓愿。若佛世尊。于一切众生普作子想。实不虚者。令血止息疮得平复。作是愿已。血便止息疮即除差。时诸苾刍苾刍尼邬波索迦邬波斯迦及王舍城一切道俗。皆大欢喜踊跃无量。唯提婆达多与未生怨王。并拘迦里迦恶苾刍等。心不欢喜。口云。得病差者诚为善哉。因此能有诸善根故。时诸苾刍皆生疑惑。唯佛世尊能断除之。诸苾刍白佛言。世尊。有何因缘。十力迦摄发誓愿已。血流止息疮得除差
    佛告诸苾刍。非但今日有此因缘。过去世时亦有此事。汝应谛听。乃往过去我被毒疮。彼发实语已得除差。乃往昔时于一山野有一大村。去村不远有大丛林。多饶根果。异类诸鸟在此栖游。出和雅音甚可爱乐。有一仙人止住其中。但食根果饮清流水。被树皮衣专持神咒。于此村内有一长者。在于宗族娶一女人。以为夫妻共为欢乐。于后不久妻便有娠。岁月满已诞生一子。满三七日设会立名。字之喜乐。长成已。或时经行或时坐卧。常思善事常行善业。时彼村人见彼喜乐。号名法爱。谓求善故。时时往诣仙人所承事供养。众人见彼爱乐仙人勤修练行。复号其名以为练行。当于后时彼长者子身患毒疮。以种种药及诸咒法疗治不差。然其父母将子共往诣仙人所白言。仙人。侍者今患疮极困。当愿疗治。时彼仙人即作实语发愿。今此长者子。于亲于怨皆生平等无有异心。若是实言。毒当除愈。发此愿已。毒疮当时即得除愈。佛告诸苾刍。汝意云何。尔时长者子者。即我身是。时仙人者。即十力大迦叶身是。于彼时中为发真实愿故。病得除愈。今时亦复如是。
    时提婆达多意生悔过。我于乔答摩沙门。以石击打不能损害。无益于事。众人皆知虚获恶名。其提婆达多。即于树下结跏趺坐谛自思惟。时诸苾刍见提婆达多已。各共筹量思惟议论。提婆达多于如来所有如是嗔恨。以石击打如来。时孤迦里迦苾刍是提婆达多朋友。告诸苾刍。汝具寿等不能谛思非语即语。汝等不见提婆达多今在彼树住于四禅。是大人者不作恶事。时苾刍等心生疑惑。唯佛世尊能断疑惑。诸苾刍白佛言。如上所说。时提婆达多朋友苾刍孤迦里迦等见白佛已。诃诸苾刍。汝等自无羞耻。即说我提婆达多云作恶事。佛告诸苾刍。孤迦里迦往昔之时亦复即说无羞耻事。汝等谛听。如往昔之时。于王舍城有王。先立敕条令事王人。置两摩舍那。一着丈夫。一着妇人。丈夫尸林着女妇。女妇尸林着丈夫。尔时后有一黄门死。将往深摩舍那。其丈夫尸林守人不令放着。其妇女尸林亦不听着。二俱无处。于王舍城不远。有一林所。花树林果茂盛可爱。有诸杂鸟出和雅音。有一仙人居止其中。根果为食饮清泉水被树皮衣。近彼方所耕地之处。有楩麻树。其人将此死尸置楩麻树下。时有野犴闻死尸臭。寻气而来即食死人。有一老乌。在于楩麻树上藏隐而住。便自思惟。我今好赞野犴。彼应与我少多餐食。老乌以颂赞曰
    汝胸如师子　　腰复似牛王
    我礼兽中主　　与我食餐者

    尔时野犴遍观察已。以颂答曰
    谁居丛上树　　后生中最胜
    身色照诸处　　如宝作一团

    老乌又以颂赞曰
    我多有用具　　故为见汝来
    今我礼兽王　　有残食与我

    野犴还以颂答曰
    汝项如孔雀　　乌鸟甚可爱
    声鸣最胜妙　　任汝来取食

    时乌下树。共彼野犴同食死人。彼仙人见已。还作颂曰
    多时见汝等　　共合无羞者
    树中最上音　　所食人中贱

    老乌闻此语已。复以颂答曰
    师子孔雀餐　　共食最上者
    秃人于此来　　关尔何物事

    尔时仙人嗔已。还以颂答曰
    老乌鸟中卑　　野犴兽中贱
    楩麻不堪树　　黄门人中下
    地中三角丑　　看此不识羞

    时老乌起大嗔心。即往仙人祭火坛中。四边观望无可损处。以粪污其坛中。拨水瓶破便即走去。时彼仙人归来。唯见祭火坛中粪秽不净水瓶被拨打破。仙人观察。乃知是乌粪秽及打破水瓶。即说颂曰
    如彼狞恶物　　无羞多嗔者
    坏我祭火坛　　复打水瓶碎
    是类非是类　　一切莫共言
    应言少共说　　无言最安乐

    尔时世尊告诸苾刍。汝意云何。尔时仙人者。即我身是。老乌者。提婆达多是。彼朋友者。恶苾刍孤迦里迦是。于此时中非是而说无羞而说。
    尔时诸苾刍心生疑惑。唯愿世尊广说因缘。世尊共提婆达多。宿世以来因何有恶。尔时世尊告诸苾刍。汝等谛听。乃往昔时。近此海边有一共命之鸟。一身两头。一鸟名法。一名非法。其非法鸟当时眠睡。法鸟眠觉。见流水上有一甘果。逐流而来嘴以取之。作是念。彼既睡眠。我今欲唤睡觉共食。为复自食。复作是念。为同一身。我若食已彼亦得饱。即便食之。后时非法睡觉已。见法有异复闻香气。怪而问曰。是何香气。答曰。我食甘果。复问。果今何在。报言。非法为汝睡眠。此已食讫。答曰。如汝所作非是好也。我自知时。后时法鸟眠睡之次。非法见一毒果于水上流。引嘴往取食之。二俱迷闷心狂昏乱。尔时非法即设誓言。当来所生之处生生世世。共汝相害常共为怨。时法答曰。愿我生生世世。常共汝为善友。尔时世尊告诸苾刍。汝意云何。时法鸟者即我身是。非法者即提婆达多是。于彼时中始生怨结。我常行利益之心。天授常怀损害之意。佛告诸苾刍。乃往过去于婆罗痆斯有王。名曰白胶香。统化其国。其国丰熟人民炽盛。皆得安乐。近彼国界有一王女。共为婚娶。娱乐游戏住此欢乐。后时怀妊乃生一女。其女渐渐长大。乃复有娠月满以后便生一子。形貌端严人所乐见。亲族聚会。为子召诸臣议论。为彼日初出时生其孩子。故号名初。付八乳母侍养孩子。（广如前说）如是将养用诸乳酪生酥醍醐等。其子如莲花在水速疾长大。后令入学。教其文字历数算计。种种伎艺工巧之法。乘象之事。弓弩箭射等法。王法之事。皆悉明解。后时老王立为太子。老王先有一上宫王妃。名曰达摩。复有一大臣。名曰宰牛。老王甚大怜爱倚付其臣。时王共上宫游戏。后时怀妊。相师占之必生一子。当定杀王自取王位。后时王患。用诸根苗叶花果种种药草医疗。病不能除。大王便作是念。今须建立太子安住王位。我若死后太子必杀我上宫。复作是念。我作何计挍。即唤大臣平章。多与受用资具财物。便寄达摩分付臣边。令其覆护。告言。汝是我亲近大臣。其达摩夫人者。是我亲近夫人。我今自知身决定死若死已后太子正住位时。汝应慈念当须拥护。莫令杀却达摩夫人。臣白王言。我作如是。必不令杀达摩夫人。王即说颂言
    积聚皆消散　　崇高必堕落
    合会终别离　　有命咸归死

    说此颂已即便命终。作诸幡花宝塔。殡王已了。便建立太子为大王

根本说一切有部毗奈耶破僧事卷第十八


《根本说一切有部毗奈耶破僧事·第十九卷》

根本说一切有部毗奈耶破僧事卷第十九

        大唐三藏法师义净奉　制译

    是时太子既登位已。告诸群臣曰。汝等杀却达摩。时宰牛大臣白大王言。不作观察。无事何故即杀达摩。身现怀妊。未审生男或是生女。若生男时方可杀却。时王答大臣言。如是亦得。汝当自看。时达摩月满以后即生一男。其同日时。有一采鱼师妇。乃生一女。与渔师钱物将男换女。其大臣即白王言。达摩生一女也。王曰。大好。我得解脱。后时渔师养育其子渐渐长大。令入学读书。乃能缀文巧作辞章。时乃立名巧作文章。大臣私来告达摩言。汝子今大巧作辞章。达摩复白大臣言。今欲愿见形貌。方便将来大臣答言。何更须见。不须看之。时大臣见彼爱恋其子。为作方便。令子手持一鱼作卖鱼人形。即往母所。其母遥见。相师占曰。此持鱼人者。必当杀我王自住王位。其语递相告言。转转乃至王所。王闻此语告诸群臣。乃可速即捉取渔师子。莫令逃逸。其语转转渔师子闻已。即东走而避乃入一老婆家。其老婆见已隐藏深处。以大黄涂身。色如死人形。人舆将往深摩舍那之所。安着林所即起而走。近有一人。于林中采取花果。遥见此人从死人中忽起而走。采果之人随后即趁不远便止。王使随后即到问采果人。汝见一人作如是形容以不。其人答曰。才见从此路去。即速趁捉。其渔师儿忙怕。入一浣衣人家。其家以衣裳重裹。驮于驴上。远离人处河边解放。其渔师儿起立观察四方。远望无人之处便即速走路逢一人。见其疾走路儿赴王访者。王使寻复到于村中。括访其所。见者报曰。从此走过。时人被使趁急。复投一治皮作靴家。而彼家人一一具言。被王逼迫今欲杀我等。广如上说。复告彼家人言。愿慈愍故。为我作一量鞋。鞋跟向前鞋头向后。若寻迹者。无人知我去处。靴师答言。我先未曾作如此鞋。即说颂曰
    曾见种种靴形状　　随彼尺样便为作
    未有如此造靴鞋　　令跟向前鼻居后

    时彼靴师依言即作。着鞋走出。村墙既高无处踰过。即于水窦中出。时王使者寻其脚迹。乃见入靴师家处。其渔师子。情怀怖惧投身入水。龙王见已将入宫中。尔时大王展转闻说。渔师之子投身入水在龙宫内。王敕诸臣。于我国内。所有持咒之人。悉唤将来。时诸咒师既闻皆来诣王所。时王告言。汝等往彼龙宫。咒龙将来。闻已悉去。于别旷野有一药叉名宾伽罗。常以鱼肉为食。此药叉住处树木犹枯。况复人见存命。龙王被诸咒师咒已。逼迫救彼不得。即以神力。将渔师儿及诸咒师等裹为一服。将往药叉住处旷野之中安着。龙王告诸咒师曰。汝等所作非是好事。彼渔师儿被药叉所害。我等亦被损之。咒师问曰。作何方计。龙王答言。汝等无益之事恼乱于我。我被逼迫。将渔师儿置于旷野之中。令彼药叉所害。汝等亦无所益。时诸咒师渐行得归本国。白大王言。我等恼乱龙王逼迫极困。遂送鱼师儿深旷野中宾伽罗药叉所食。时王语言。汝等大好。更亦寻听或时未死。时渔师儿在于旷野东行西行。彼宾伽罗药叉在一方所共诸恶狗聚集一处。渔师儿遥见此狗便作是念。我今决定即死。其狗遥见彼人。复命一狗往趁捉取。其人见已远走上树。狗在树下。药叉随后即到。药叉告言。彼可不闻宾伽罗人形药叉在于旷野之所。若有人来住此者。皆当损害。汝今时到下来。其人答曰。我以尽命在此。时药叉住。于悉柰缠结衣服。系身而住。时人欲作计走。即往树下向一方走。药叉与狗同走而趁。其人事急即脱身衣掷于药叉身上。遍覆其体。群狗谓是其人。众共擒捉食噉。彼人便得走脱。复作是念。我有亲舅。见在仙人所出家。我今可往彼也。其仙所住之处。花果园林滋茂炽盛。有种种鸟出和雅音。时渔师儿展转寻问。乃到仙所。时大王使诸处寻访。亦到其中。于彼捉获渔师儿。便即投身谷下。于空中捉得头髻。发入人手身堕谷底。时王使者作是思惟。其人决死执得其发。持向王所白大王。今我已诛害渔师儿讫。王大欢喜赏赐其使。时护仙人所。天来告仙言。汝外甥儿。今苦逼迫何不观察。仙人报曰。我若不拥护必定命终。彼仙能持如是明咒。令男作女令女成男。其仙即以咒法摄受外甥。即云。汝勿怖惧。时外甥既得仙人摄受。便化身为美女。相貌殊好特异常伦。即往波罗痆斯。于王园苑而住。其守苑人既见美女。心生希有速诣王所。白大王言。今有美貌成就少女。见在苑内。王闻语已报曰。宜速将来。便即以大威仪仆从迎入王宫。时王于彼美女深生爱着。生爱着已见王暂离。便变女身而作丈夫。即戴王冠命安地大臣曰。册我为王。于时臣佐以大仪着。册立为王。尔时诸天说伽他曰
    头不断者不为害　　复起能作如是业
    随宜损彼不名害　　如害白胶王子者

    佛告诸苾刍等。于汝意云何。其白胶王子曰初王者。即是提婆达多。于彼时中鱼师儿者。我身是也。从彼王时起此怨雠。
    世尊复告诸苾刍。汝等谛听。昔时旷野有一大村。其中有二巧儿。作别宝人。其人各座一铺市易。不得相侵。别时有一识宝贫人。将一宝器来至其所止息。三五日间持此宝器。彼一铺人欲买其宝。酬价极下。时彼贫人不肯卖与。更将向彼别宝人边酬价平和。即生欢喜报言。汝可买取。铺主答言。我无尔许钱财可买。答曰。随日所得多少与我。其人闻已即便受取。酬价少者即来共争云。我先见此人宝器。汝今因何夺我市易。从此已去遂至怨雠。佛告诸苾刍。彼酬价少者。即是提婆达多。于彼时中酬价多者。即是我身。乃至今时如是结怨恶意不息。
    复告诸苾刍。往昔之日旷野村中。有一长者居住。同族姓家娶女为婚共为欢乐。其妻有娠。月满已后便生一子。母即命终。长者便作是念。我更娶妻共为欢乐。娶妻不久诞生一子。母亦命终。长者便作是念。我亦娶妻不久还死。我为长子索娶一女。当即娶女游戏多生子孙。其妻问夫已。次童子者是何人也。夫主答曰。此是我弟。其妻复问夫曰。于后分我钱物已不。夫曰。世俗之事皆合兄弟有分。妻报夫曰。若当如此。汝今儿子极多。既分财物。当须杀却儞弟。其夫闻已。凡夫之人为贪财物无不造罪。即作方计报其弟曰今者可共往入山中采取花果。至于山中。兄取大石打弟头碎。因即命终。佛告诸苾刍。兄者即是提婆达多。弟者即是我身。于彼时中乃生怨恶
    佛告诸苾刍。我更说提婆达多共我作怨恶缘起。于往昔时。旷野中有一大村。有一居士。同族姓家婚娶一女。共为欢乐游戏。后时怀妊一子。月满已后便生一女。形貌端严人所爱乐。居士曰。有人先来从我乞者。我当与女。时有一婆罗门来乞。口云无病。居士告言。我有一女奉赏与汝。时婆罗门曰。我占时候日星。非是稳便。我今不受。待于后时日星稳便。我当来取。说此语已便即退去。别有一时。复有婆罗门。为求乞故还至彼家。口云无病。乞与我物。答言我有一女奉赏与汝。报言。先有一婆罗门。来乞之时何不与女。居士答言。彼为星宿不便。口云星宿稳便来取此女。时婆罗门言。我受此女。问曰何不看星宿相宜即受。时婆罗门便为颂即受此女。受得女已即便归还。先来乞者闻别有人来乞女去。即来诣彼婆罗门所告言。此女先受得。因何将我女归来。答曰。汝为瞻星非是稳便。不取此女。我不看星宿稳便遂取此女。时彼婆罗门乃生怨恶嗔恚。从此即生怨害之心。佛告诸苾刍。尔时后来求乞得女婆罗门者。即是我身是也。其先来婆罗门看星宿稳便者。即是提婆达多是也。
    时佛世尊在王舍城竹林园中。时未生怨王有一大象。名曰护财。极大狞恶性操常醉每日损人。诸人皆怖不敢出门。时王舍城人悉来白王。其护财象极大狞恶。每日出屋往于坊市。四道街衢损害众人。王当处分看象之人。莫令每日出屋。须隔日出。若出之时。预击锺鼓令人藏避。王告言好。即敕大臣令唤看象人来。使人依命唤来。告言。王舍城中诸人众来白我。护财大象狞恶损害诸人。汝当隔日出。若出之时预击锺鼓告声象出。时调象人等再拜大王已依敕即去。其王舍城中有一长者。大有财物多有受用。发心请佛及苾刍僧。时提婆达多。闻长者明日请佛并众设斋。即持百千珍宝与调象人告言。有长者明日请乔答摩沙门并声闻徒众。汝可将护财恶象当面放之践踏乔答摩沙门。答言。圣者。依命如是。又须令王知之我等依命。时提婆达多即诣未生怨王所白言。汝不能立我为佛。为汝杀父今得王位。我今杀却佛自立一切智。大王。可令护财象出。时未生怨王语提婆达多言。汝不闻诸佛世尊未调者能令调伏。说已得即去。语调象人曰。我已白王。汝可明日将象出。时调象人持铃击声告城中人。明日放护财象。汝等自当防护。时彼长者闻此事已心生愁恼。自叹我是薄福之人。今请世尊及苾刍众过家设供。有此事起放恶象出。若为设斋。复作是念。我今须造饮食熟已将往佛所。其夜即办饮食。明旦向世尊所白佛言。王舍城中击铃告人。欲放护财恶象。各自防护。今者世尊莫入城来。所造饮食欲将就此。佛告长者。汝可作办。我今不怕护财恶象。我共声闻众同来入王舍城。长者闻已欢喜即去。至家办食铺设座已。遥望世尊。尔时如来即持衣钵共苾刍众入王舍城。时人即放护财象。时象见佛并诸徒众。即生嗔怒。速走往如来边。其提婆达多共未生怨王。上高楼头遥望恶象。欲践踏沙门乔答摩。提婆达多甚大喜悦。即说颂曰
    我见十力者　　被象力所踏
    声闻释种子　　今日应消尽

    尔时世尊以右手化作五师子。时象见师子已。当时忙怕失大便奔走而去。世尊又放大火诸方炽热。唯佛住处足下凉冷。其护财恶象东西游走唯逢热火。世尊住处清净凉冷。当见恶象。诸声闻等皆悉迸散远走。唯阿难陀一人不离佛边。其象醉醒羸弱来诣佛所。世尊即以百宝庄严辋轮相无畏之手。摩其象头行无畏施即说颂曰
    莫乐象身处　　象趣是恶趣
    当莫损害他　　即得贤圣道
    汝为前身业　　故生在恶趣
    损害诸有情　　将是为欢乐
    从此死已后　　当生在何处
    复住在何边　　贤首汝善听
    诸行是无常　　诸法是无我
    寂静是涅槃　　于我心生信

    尔时世尊。即往长者家敷座而坐。其护财象随佛后行。佛在长者家。其象门外立。为不见佛故。即欲推门屋倒。佛以神力变其宅舍化为水精。内外相照。令遥见佛。世尊食竟说施颂已从坐而去。其象随佛后行。其国大臣具如上说。启白大王。王闻此事。转告提婆达多。汝大损我。其象去已。邻境国王闻者必起怨敌。汝大不是。时提婆达多被诃责已。默然而住。王敕诸臣言。若佛出后当即关闭城门。莫令象出城外。勿令随佛后去。大臣依敕。报守城门人。及语调象人。系捉取象莫令随佛后去。依命即欲捉象。其象见佛出城。面前不见世尊。其象以脚踏鼻气息不通闷绝而死。当生四天王众天。天法当生天者。有三种念起。从何处灭。生在何处。是何业报。当观自身。从象中死已。生在于此清净四天大王中。前生为于佛所发欢喜心。我今在此欢乐。不往如来所甚非道理。我先须共诸天围绕诣如来所。其象生天。有身百宝庄严。清净之身内外明彻。其夜即衣裓盛众妙花。往如来所竹林园中。其光遍照胜昼日。时以众宝花散佛身上。即于前坐听佛说法。世尊观察随所乐听而应说法。其天闻已。以慧金刚杵摧破二十种我见烦恼山。即证预流果。既证果已心大喜悦白佛言。世尊。无父无母能作此事。无王能作。无天能作。无亲无友亦无过去魂灵。无沙门婆罗门枯诸血海。唯佛能断我苦恼海。超烦恼山闭恶趣门。安置人天胜妙之处。即说颂曰
    因佛闭塞恶趣门　　三涂之中多损害
    今蒙开阐人天路　　复证微妙涅槃城
    因佛断除众恶业　　患翳之目得清净
    能证寂灭圣贤道　　超过有流众苦处
    一切人天所应供　　能除生老病死苦
    于百千生不逢遇　　果报今时得见佛
    我礼大师垂璎珞　　顶礼佛足心欢喜
    右绕三匝欲还归　　腾身即往天宫上

    尔时彼天。如商人得利。如农夫得丰熟。如壮士斗敌得胜。如病人得差。所将诸天下供养已。还与相随归于天上。
    于时林中有诸苾刍。于初夜念诵经行。见大光明遍照林野。心生怪愕来诣佛所。而白佛言。世尊。于昨夜分是何因缘。释梵诸天下世尊所。佛告诸苾刍。此非释梵诸天来于我所。复次诸苾刍。汝曾见护财大象以不。如此狞恶奔逸欲来杀我。时苾刍等俱白佛言我等悉见。佛言。我已诲示。彼于我所生正信心起欢喜故。便即命终。得生四天王宫。其夜来诣我所。为彼说法得证见谛。却归本宫。
    诸苾刍等心生疑惑。唯佛能断。白佛言。世尊。彼护财象。作何罪业堕傍生趣。复作何业。得生四天王宫及得见谛。佛告诸苾刍。彼护财象者。先集业报今自担负。如暴流水必当受之。此护财自作自受。非他人受。复告诸苾刍。所作之业无地水火风为彼受之。亦非蕴处界善非善事。而说颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    佛告诸苾刍。过去世时。于贤劫中人寿二万岁。有佛出世。名迦摄波。十号具足。住波罗痆斯仙人堕处施鹿林中。是时此象于彼法中出家。持戒不能坚固。复不贵重有所亏缺。常以四事供给众僧。成就善根。所生之处食饮充足。见我正法心生欢喜。便即命终。得生四天王宫。复为在迦摄波佛时出家读诵四谛缘起蕴处等法。由彼三业修集善根今得生天。复得遇我证获真谛。如是苾刍。若修白业等。如余广说
    尔时诸苾刍等心生疑惑。佛能断疑。白佛言世尊。彼护财醉象当来害佛时。云何诸声闻众皆悉远走。唯阿难陀一人不离如来。佛言。汝等谛听。非但今时。于过往昔阿那婆达多河边。有一鹅王。名曰提头赖吒。有二子。一名满。二名满面。满者大儿。满面者小儿。其名满者。性行极刚狞恶。常行欺打。种种恼乱自余诸鹅。时诸鹅等每来谘白鹅王。汝子呫啄打我。鹅王便作是念。彼既粗恶狞性。若安立太子位。我死已后必损杀诸鹅。我今须作方便。即唤二子满及满面告言。汝等可能往诣诸池有鹅之处捡行。若先来者我即与王位。时鹅王子竞意。各将五百鹅众往于诸方。东西游行遍观池水。诸鹅渐行至波罗痆斯。于彼时中有一国王。名曰梵德。正住王位。其国人民炽盛安隐丰熟。去城不远有妙花池清流最胜。有诸杂色莲花。而覆其上。其池四边亦有千花果树。亦有杂类诸鸟翔集。时鹅王子名满者。共五百鹅众下来入彼池中。心无怖畏游戏欢乐。其满面共五百鹅众在虚空中。时有一鹅报满面言。我等可下入此池中以不。答言。我且往无热池中绍王位已。然后可来于此游戏。当即速疾往无热池中即绍王位。还来至波罗痆斯池中游戏。时池边诸人。见鹅端正无畏游戏。皆生怪愕。人所乐见鹅中之王。从何处来至此池中。身体庄严。其池诸鸟无有比者。人皆爱之。无畏而住在池游戏。时波罗痆斯众人闻已俱来。皆往池边观望看视而住。其国臣佐白大王言。不知从何方有妙色鹅王。共无量百千诸鹅围绕。在彼池中。身色端正。胜自余诸鸟。人爱不足无畏而住。时王告诸大臣言。若当如此唤捕猎师来。大臣依敕。即唤集来。王言。闻我池中有胜妙鹅王至。人所乐见。不知从何方来。汝等可作方便四面围绕系缚将来。莫令损彼身体肢节。将来见我。其捕猎人依命即去。巧作方便缓缓系缚已。时鹅王的知不得解脱。告诸群鹅。汝等速往无热池中。五百群鹅皆悉走散。唯有一鹅涕泪而住。时采捕人见彼一鹅不被系缚在鹅王边啼泣而住。心生怪愕告言。我惧王敕系缚汝身。汝莫啼哭。我不杀汝。即将此鹅王往波罗痆斯王边。傍边一鹅虽不被缚。心相爱念亦随后去。将到王边。王告猎人。不系鹅何因而来。其采捕人白大王言。我不系缚彼自随来。王生怪愕语采捕人。随后来者。的知是夫妇相爱不离。汝解放此鹅王。从彼同去。莫令有人损害。其采捕人白大王言。恐别有人损害于鹅王。敕群臣告诸百姓。勿令损害此鹅王也。时王即唤群臣。卿今可于波罗痆斯城隍之处击鼓宣令作如是语。国中所有一切人众。从今已去但是众鸟不应伤损。臣即如敕普告令知。汝等苾刍。勿作异念。往时满面王者。即我身是。彼随鹅者。即阿难陀是。其次五百群鹅者。即是今时五百苾刍是。于彼鹅时皆悉走散。唯有阿难陀不相舍离。今时亦复如是。众皆走散。是阿难陀不舍离我
    尔时世尊复告诸苾刍等。重为汝说。阿难陀不舍离我。五百苾刍走散之事。汝等谛听。如过往昔。于波罗痆斯有王。名阿吒。正住其位。其国人民炽盛丰熟安乐。有五百臣佐为彼威德。近境诸王皆来朝拜。时有一人从南天来。名曰杖瓶。然此一人当敌千人。到臣佐所。大臣即将见王。白大王言。闻王威德。此一人斗已敌千人。王当摄受。时王即赐受用财物。于后时中比境有王。军马渐多强盛勇健。即办象马车步四种兵士来逼阿吒。共为斗战。其阿吒王亦以四事兵马出共斗战。其外境王被打阵破散走而去。各归本所还来聚集。密遣一人谘五百群臣。我更斗战。汝莫共我斗敌。若得位时多与汝等财宝。胜阿吒万倍。其五百群臣皆悉回意。共外境王情同密契。时王复以四事兵甲。更来斗战。阿吒亦以四种兵士共为斗敌。其五百大臣共外境王同情不战。彼南天来者。共阿吒王心大苦恼。彼人即说颂曰
    一切友舍离　　多时好看侍
    唯有瓶杖人　　不离大王所

    彼勇健人杀彼五百大臣。尔时佛告诸苾刍。勿作异念。时彼阿吒王者。即我身是也。彼敌千人勇健者。即阿难陀是。其五百群臣者。即此时五百苾刍是。其五百苾刍皆悉走散离我。唯阿难陀不舍离于我。
    复告诸苾刍等。汝等谛听。阿难陀不舍离我之事。如过往昔。有一菩萨住不定聚。在一方所山中。受兽王师子身。时有五百野犴。每常随后求拾残食。同住山中。师子杀得虫兽。上味血肉食已舍去。余有残者。野干取食多时在彼。于后时中。彼师子王夜觅虫兽。夜闇不觉堕在枯井。其五百野犴中有一野犴。见师子堕井。不离井边思念方便。作何计校。救拔师子得出井中。自余野犴见五百群鹿随后而行。其彼一野犴。傍井东西游行。见一土堆。以脚推土置于井中。土渐满井师子得出。尔时诸天于虚空中。即说颂曰
    皆须作亲友　　羸弱及强者
    我见一野犴　　从井救师子

    佛告诸苾刍等。时师子者。我身是也。其一野犴者。阿难陀是也。昔四百九十九野犴。即此四百九十九苾刍是也。其四百九十九苾刍弃舍于我。唯阿难陀不舍而住。
    佛告诸苾刍等。谛听。乃往昔时有一菩萨。在不定趣。时一方所与五百鹿为王。有一猎师欲害群鹿。于河侧边。着弶栅网索计校捕猎。时诸鹿等心无畏惧游行至彼。然其鹿王于前而行。遂被系缚。既见被缚。诸鹿并皆走散。有一母鹿。住于王边而不弃舍。于时鹿王欲断其索。而不能断。母鹿见其鹿王不能断索。便说伽他曰
    大威德鹿王　　宜速殷勤解
    安置弶栅者　　猎师今欲来

    尔时鹿王。便以伽他。以颂答曰
    我今作何计　　无能断此索
    弶索极坚牢　　缚脚令彻骨

    尔时猎师。手执弓箭身着袈裟到此鹿所。母鹿见猎师欲害鹿王。于时鹿母即就鹿王。而说颂曰
    大威德鹿王　　宜速殷勤解
    安置弶栅者　　猎师今欲来

    尔时鹿王。以颂报曰
    我今作何计　　无能断此索
    弶索极坚牢　　缚脚令彻骨

    尔时鹿母。心怀虚怯即就猎师。而说伽他曰
    汝是大猎师　　宜放弓箭却
    将刀先杀我　　然后杀鹿王

    尔时猎师闻是语已。心大惊愕而问鹿母。此鹿是汝何等眷属。鹿母报曰。是我夫主。猎师闻是语已。便说伽他而报彼曰
    我今不害汝　　亦不杀鹿王
    令汝重相爱　　夫妻还得合

    尔时鹿母说伽他曰
    如我与夫同欢乐　　爱重夫主还相见
    愿汝与诸眷属等　　恒常爱重同欢乐

    尔时猎师。闻是说已心大惊怪。叹言希有。便解鹿王与母鹿同去。尔时佛告诸苾刍。汝意云何。其鹿王者。岂异人乎。即我身是。其母鹿者。阿难陀是。四百九十九鹿者。是四百九十九苾刍是。其四百九十九苾刍弃我而去。唯阿难陀不舍而住。时诸苾刍咸皆有疑。唯有世尊能断疑惑。大德世尊。宜可观察提婆达多。自为臭秽为利养故。损害其身。佛告诸苾刍。提婆达多。非但今世以贪秽恶利养故而害其身。汝等谛听。乃往古昔于一山中。有大花池。时有大象住在池边。复池一边有野犴住。身多秽臭。是时其象从池饮水而出。其野犴欲往池边饮水。野犴告象曰。仁可避路。若不尔者可共斗敌。象作是念。此可愍物臭秽无上。若以足践或鼻或牙害彼。皆悉秽恶。我今还已秽恶之物方可害彼。而说颂曰
    亦不足蹋汝　　复不鼻及牙
    我用秽物杀　　当以秽杀秽

    时象复作是念。我向一边行。彼应必随我。后即向一边速去。其野犴便作是念。我以口辞彼惧退走。即随后趁象。其象见近。即以极努放粪打其野犴。便即命终。佛告诸苾刍等。勿作异念。尔时彼野犴者。即提婆达多是。当以秽物损害。今时亦秽恶利养故损害。时苾刍心皆疑惑。唯佛能断。来白佛言。若能依佛教者。皆度生死苦难。若依提婆达多教者。堕在苦中

根本说一切有部毗奈耶破僧事卷第十九


《根本说一切有部毗奈耶破僧事·第二十卷》

根本说一切有部毗奈耶破僧事卷第二十

        大唐三藏义净奉　制译

    佛告诸苾刍等。如过往昔。若依我教者。皆得离大苦难。若依提婆达多者。皆在苦难之中。汝等谛听。乃往古昔于旷野中。近有一村。其村树花果滋茂。随近有二群猴。一部五百各有一猴王。其中一王。梦见被五百猿猴掷此二王于热镬中。于此梦中。生大惊愕。身毛皆竖。便即梦觉。令唤群猴。即说此梦告言。我今所见梦者。不是好耶。我等须弃此居所住之处移往余处。群猴白言。如大王所说。当须走离。菩萨是大威德。若见梦者必当真实。其王即唤第二王告言。我今见如是梦。须往别处住。王难信告言。凡所梦见。可即依此信耶。汝若欲往随意所去。我今于此境界得宽。我终不去。彼王知其难信。领自管五百群猴。即移余处。后时于彼村中。有一贱婢炒麦。有一羊来至此婢边。欲食此麦。其婢即以火烧木打羊。火着身上被烧急已。走入王家象坊。坊内多有刍草。其羊抖擞身火便落草上。然着草木众象被烧。其当象人告王。时王即唤医人告言。众象被烧。尔急作何医疗。时彼医人便作是念。往日被群猴损暴我田农。我今得便当须酬冤。白大王言。此象被烧。须用猿猴脂涂身。方可得差。时大王敕诸群臣。汝等速须访觅猴脂。臣等依命。即唤猎师。汝等可速觅猴将来。猎师依命。即往诸方捕捉猴。彼难信猴王并五百群猴。俱被系缚将来王所。其医人为久结怨恨。将彼猿猴等。活掷着于热镬之中。尔时诸天即于空中。而说颂曰
    近冤不可住　　城及村野中
    婢嗔羊食麦　　猴等被销熔

    佛告诸苾刍。汝等勿作异念。尔时见梦猴王者。即我身是。其难信猴王者。提婆达多是。所余猕猴取我语者。免斯火怖。取提婆达多语者。悉遭剧苦。今时取我语者。并于生死大怖而得解脱。受提婆达多言教者。悉遭苦难。复次所有随顺我意者。皆得平安远离苦难。随提婆达多意者。悉遭苦难。
    汝等苾刍谛听。乃往昔时有异方所。有二猕猴王。各有五百眷属。其中一猕猴王。与五百眷属游行人间。至一聚落。于此聚落有一金波伽树。其树果实茂盛。时诸群猴见此果树。白猴王曰。此树果子繁茂。枝将欲折。我等远来疲乏。取其果食。尔时猴王。见斯树已。遂说颂曰
    此树近聚落　　童子不食果
    汝等应可知　　此果不堪食

    说此颂已。诸猕猴等即便舍去。其第二猕猴王。亦与五百眷属游行人间。渐至此村。是诸猕猴亦入其村果实繁茂。便告猕猴王曰。我等涉路疲劳。欲食其果安稳而去。猕猴王曰。善哉。尔时五百猕猴即食其果。于时诸猕猴等。所食其果皆悉致死。汝等苾刍。勿作异念。其不食果猕猴王者。我身是。其第二猕猴王者。提婆达多是。随顺我意者。平安得达远离苦难。随提婆达多意者。悉遭苦难。今时诸有情等随顺我语。于生死中而得解脱。受提婆达多言教者。悉遭苦难。
    尔时提婆达多。以石欲击世尊。于时诸婆罗门居士等。悉怀嗔恚咸言。我等即杀提婆达多。其中有人。是提婆达多朋友者。即报提婆达多。提婆达多闻已。即于闲林树下安禅而住。时诸婆罗门居士等。见提婆达多在于树下安禅而住。各相谓曰。汝等应知。此提婆达多有大威德。我等云何而得杀之。云何今我发斯恶事。宜速各去。时诸苾刍闻提婆达多住如是威仪诸婆罗门居士等虽暂嗔怒而不杀害。是诸苾刍咸皆有疑。唯佛世尊能断疑惑。以缘白佛。大德世尊。今可观察提婆达多作非法罪。于诸人众示修善法。佛告诸苾刍。其提婆达多。非但今世作斯非法而现正法。诳惑老鼠以害其命。汝等谛听。我为汝说。乃往昔时有异方所。有一鼠王。与五百鼠为眷属。有一猫子。名曰火焰。其猫少年之时。所有鼠等悉皆杀害。后年老迈便作是念。我昔少时气力强盛。以力捉鼠而食。我今年既朽迈。气力微薄不能捉获。设何方便而捉获鼠。作是念已遍观其地。乃见一鼠王与五百鼠而为眷属住此方所。即就鼠穴诈作坐禅。时诸群鼠出穴游行。乃见老猫安然坐禅。其鼠问曰。阿舅。今何所作。老猫答曰。我昔少年气力盛壮作无量罪。今欲修福除其旧罪。时群鼠等闻是语已皆发善心。今此老猫修行善法。即与鼠等右绕老猫。行于三匝便入于穴。其老猫取其最末后者而食。不经多时其鼠渐少。鼠王既见此已便作是念。我鼠等渐渐数少。其老猫气力肥盛。是事必有缘由。其鼠王即便观察。乃见老猫。于其粪中有鼠毛骨。心即知老猫食我鼠等。我今深观捉鼠之时。作是念已。便即于窟而看老猫。乃见老猫捉最末后鼠而食。鼠王见已避远而立。遂说颂曰
    老猫身渐肥　　群鼠积渐少
    食苗实根叶　　粪不应毛骨
    汝今修禅不谓善　　为利诈作修善人
    愿汝无病安稳住　　我今群鼠汝食尽

    佛告诸苾刍。勿生异念。时彼火焰老猫者。提婆达多是。作非法罪。于诸人众示现修善。
    是诸苾刍咸皆有疑。唯佛世尊能断疑惑。大德世尊。思审观察。随世尊言教者。安稳得度生死。顺提婆达多言教者。遭大苦难。佛告诸苾刍。汝等当知。非但今世随顺我言教者得度生死。往昔亦复如是。汝等苾刍谛听谛听。我为汝说。乃往昔时有二导师。各有五百车乘过于碛中。或得水草。或不得水草。乃经数日。诸牛犊等极遭苦难。于后见一方所。其草青茂有多涌泉。时诸商人将诸牛犊就其水草。时诸商人入水澡浴。饮诸牛犊。既饮水已便息而住。其五百群牛之中有一牛王。告诸牛曰。此方地所青草郁茂。有好浴泉。我等恣意饮食而住。若有商人备驾于我。便须卧地不复受使。第二牛王告群牛曰。汝等应知。其商人等有大气力。能调伏难调之物。宜可依旧随顺人等般运车乘。恐后有损。其大牛王闻是语已。即嗔第二牛王。汝所言者。依前受他驱使。是事非法。岂有人类能见自背。复告群牛曰。汝等取我言教。不须相去。于时商人欲驾其牛。彼诸牛等见商人欲捉。便即瞋怒爮地攫裂。商人见已。各执棒打。皮穿流血即令驾车。余牛牵车而去。皆不被打。尔时空中诸天。即说颂曰
    今观恶牛王　　妄语行恶行
    诸牛缘此苦　　饥渴身流血
    复观善牛王　　淳和出正教
    由此诸牛类　　度险身肥饱

    佛告诸苾刍。汝等勿生异念。其最胜牛王出正教者。即我身是。时彼牛王出恶教令。令彼群牛遭苦难者。提婆达多是。昔时有能受我教者。皆得安隐。能越危苦诸险难处。诸有能受提婆达多言教者。皆遭如是苦难。非但往昔。现今能有随我正见受其教诲。皆得安隐越度生死烦恼大海。若随顺提婆达多邪见恶行。恒遭如是诸大苦难。
    时诸苾刍咸皆有疑。唯佛能断。以缘白佛。唯愿世尊。观是提婆达多。自身愚痴眷属亦愚
    佛告诸苾刍。提婆达多。非但今世愚痴。往时亦然。汝等谛听。我为汝说。乃往古昔有一闲静林野之处。有群猕猴游住于此。时诸猕猴游行渐至一井。乃观井底见彼月影。既见月已诣猴王处。白言。大王应知。其月见堕井中。我等今应速往拔出依旧安置。是诸猿猴咸赞言善。便相议曰。云何方便可能拔月。其中或云。不须余计。我等连肱为索而拔出之。时一猕猴在井树上攀枝而住。其余一一次第以手相接。猕猴既多。树枝低下欲折。时彼最下近水之者搅水觅月。由水浑故月便不现。树枝便折。一时堕水被溺而死。时有诸天而说颂曰
    此诸痴猕猴　　为彼愚导师
    悉堕于井中　　救月而溺死

    佛告诸苾刍等。往昔猕猴王者。即提婆达多是。昔时由自愚痴故。以愚痴而为眷属。今时亦为愚痴眷属
    尔时世尊在王舍城竹林园中。时世饥俭乞食难得。佛告诸苾刍。我欲三月静住。不得一人辄来见我。除取食者及长净日。大德亦应共立明制。时舍利弗摩诃目乾连。在南山内三月安居。时提婆达多亦于夏中三月供给饮食及以杂事。满三月已。提婆达多为诸大众广说妙法。苾刍当知。沙门乔答摩常说法时。赞叹在山寂静离诸烦恼解脱最疾最速。一者乞食。二者粪扫衣。三者三衣。四者露坐。如是四人去诸尘垢证得解脱。若有人不乐如是四种修道。不乐解脱者。即合受筹出离众外。说此语已。于时大众五百苾刍人各受筹。随提婆达多出离众外行至门首。罗怙罗见语五百苾刍曰。云何舍如来随逐恶党而去。诸苾刍告罗怙罗曰。我于三月安居饥饿。蒙提婆达多供给取食。并将杂物而供养之。若不祗济我等死尽。提婆达多分破僧时大地震动。流星晃耀四方火然。一切诸天击鼓震响高声唱言。自今已后涅槃道息。无有得道果者。无有漏尽者。无有读诵苏呾罗毗奈耶阿毗达磨。心亦不着阿兰若处。亦无修声闻辟支佛道者。亦无修阿耨多罗三藐三菩提者。人天浩乱。三千大千世界法轮不转。众生随人不随于法。舍利子摩诃目揵连。见此奇怪敛心入定。睹见提婆达多破和合僧。便相谓曰。我等宜往灭诸诤论求令和合。三月已满三衣已具。即往世尊所。渐渐游行诣王舍城竹林园中。安置三衣。洗足已往世尊所。见罗怙罗在门外立。谓舍利子曰。邬波驮耶知不。提婆达多已破僧讫。舍利子曰。我已知讫故为此来。汝勿忧愁。我当和合。便入众中见世尊。稽首顶礼却坐一面。而白佛言。我闻恶人提婆达多已破僧众。我欲和合。未审世尊。垂慈许不。尔时世尊即便叹曰。善哉善哉。若能如是和合僧者。得福无量。时舍利子并大目连。白此事已奉辞世尊。便往南山诣提婆达多所。时提婆达多。作佛威仪为众说法。孤迦里迦在右边坐。褰荼达骠居在左边。时提婆达多。遥见大德舍利子目揵连来。便作是念。我已成一切智人。而此大德入我众中。即遣左右侍从令起。即遣舍利子目健连左右而坐。时孤迦梨迦褰荼达骠。既被强移坐处心生瞋恨。善自思惟。我等有大过失助破僧众。若欲不起恐被瞋打。便即移处。遣大目健连并舍利子居在左右而坐。提婆达多告舍利子曰。我今背痛。汝为大众演说妙法
    尔时舍利弗默然受请。提婆达多说此语已。便叠僧伽胝支头右胁而卧。时舍利子以神通力。令遣仰眠不令觉知。告诸大众。汝等大师眠如孩儿。时舍利子告目连曰。汝为大众可速现神通回心向佛。是时大目健连。即便身腾虚空。具四威仪行住坐卧。入火光三昧。放种种光明青黄赤白。或身上出水身下出火。或身上出火身下出水。东西南北具见四种神通。现神通已。从空而下却坐本处。是时大众见大目乾连具此神通。心怀悲恼。我若侍佛亦应具得神通道德。舍利子告大众曰。诸苾刍。汝等若于佛世尊所。有赤心者可随我去。既闻语已。即随舍利子后往诣佛所。僧众去后。孤迦利迦苾刍。即唤提婆达多起。令趁舍利子。时舍利子。恐提婆达多不见我徒众故。必当懊恼吐血而死。遂便渐次缓缓游行。使提婆达多得见我等。于时提婆达多。从睡起已拭眼而趁。舍利子以神通力当路作大深坑。提婆达多孤迦利迦褰荼达骠等五人。不觉堕坑。迷乱不知出处。复自思惟。我今既失徒众。莫知寻觅且归本处。时舍利子目健连及诸僧众。渐诣佛所。到阑铎迦竹林园边欲见世尊。极大羞惭不能举目。各自思惟。我等云何作如是非法无惭愧事。渐诣佛前而立。时世尊大慈怜愍软声慰问。汝等苾刍。极大疲劳来至我所。今者人身难得已得。佛法难闻已闻。六根难具已具。善恶之事已具知之。我已成就如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。我常演说寂静涅槃究竟菩提。说无明缘行。行缘识。识缘名色。名色缘六入。六入缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。若无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六入灭。六入灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老死灭。老死灭则忧悲苦恼灭。汝等苾刍。常思修学自利利他。自利利他之法。若法不善无利无乐究竟不善。及于他四辈所得饮食衣服卧具汤药自身不善之事。不应作者莫作。但观自身及他有利益者。常须修学。于时诸苾刍等闻此法已。心生欢喜疑网皆除。内外清净。
    有异苾刍等。心生疑惑而问世尊有何因业。今被破和合僧。佛为诸苾刍说过去业。我自聚集作业今自受之。非是他受。苾刍当知。有情作业还有情受。非无情受。而说颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    尔时世尊告诸苾刍。乃往过去清净山林有一大仙。五百小仙以为眷属。俱共修道。时有客仙来过其所。主人不与如法供给看侍。客仙心生懊恼而恨。便破和合仙众。诱引彼诸小仙言。我善解种种道术及五神通。我当教示。汝当随我。后时大仙知此事已。劝彼客仙莫破我众。非是仙法。巧说善言令生欢喜。虽得如是灭诤之语。由劝不息设方便。时世有辟支佛。有大慈悲。少欲知足上胜福田。游行世间渐诣仙所。大仙见辟支佛端严殊胜。心生欢喜供养恭敬。而发愿言。以此供养佛功德。愿我当来得大智慧神通之力。客仙虽成一切智。愿我能破彼和合僧众。结会古今。往时客仙我身是也。五百仙人中有大仙主者。提婆达多身是。为此因缘。黑业有黑业报。白业有白业报非黑非白业有非黑非白业报。诸苾刍当知。宜舍一切不善之业。修集善业。应当修学。
    时诸苾刍复有疑故而白佛言。世尊。彼提婆达多何故内作于外外作于内。世尊告曰。是提婆达多非是今身内作于外外作于内。过去亦复作如是恶。诸苾刍谛听我说。往昔有一野干其性饕餮。游行聚落处处求食。日至染家。不觉堕于蓝色盆中。染主见拽出掷地。于时野犴遂宛转灰土。既见身体污恶不净。便即入河沐浴而去。身毛光泽似如蓝色。时众野犴。见其毛色异于寻常。而生甚怪。众共问言。汝是何人。彼即答曰。我是帝释天王之使。册我作禽兽中王。时野犴作是思惟。身是野犴色非本类。时众野犴共报师子知。师子便告大师子王。师子王遂即遣使令捡虚实。其使到已。见彼蓝色野犴乘大白象。诸禽兽等普皆围绕如事兽王。其使见已还来王所。广说如前。大师子王闻是语已便与军众往彼众所。见野犴王乘大白象众兽围绕。大虫及豹大力兽等亲为左右。余小野犴远避而住。心生懊恼便设方便。于野犴中差一野犴。令唤王母。其母问曰。于我儿所有何伴属。野犴答曰。内有师子虎象我居外院。母曰。汝去定杀我子。并说颂曰
    我在山谷中欢喜　　随时得饮清冷水
    子若不作野犴鸣　　得居象上身安乐

    使者还来报同类曰。彼是野犴。非是王种。我于山中亲见其母。诸伴报曰。我可试看。即便就彼。然野犴法尔。若一鸣时余不鸣者身毛堕落。余即鸣叫。其王野犴作是念曰。我若不鸣毛便落地。若下象作声必被他杀。我今宁可象上作声。即便鸣叫。其象即知此是野犴。即以鼻牵下双脚踏杀。空中天见说伽他曰
    在内翻居外　　合外乃居中
    斯皆不合为　　如野犴乘象

    佛告苾刍。汝等当知。往时内翻为外外居于中。自灭其身。野犴王者。提婆达多是也。由彼过去颠倒业故。今亦如是破和合僧。内翻为外外乃居中。
    时提婆达多。既趁舍利弗等不得回还本处。生大忿怒。便打孤迦利迦等随傥徒众。而告彼言。良由汝等失我徒众。时诸苾刍疑而问佛。提婆达多以何缘故。舍利弗等领其徒众。应瞋不瞋。于自随傥无辜。辄便漫打。佛告诸苾刍。非但今身枉作事业。亦曾过去别人衒妇枉杀他人。乃往过去有夫妇二象。居住山泽。母象淫劮与外象通。既被衒诱欲随他去。恐其夫觉事有乖竞。与其夫象入河澡浴。语夫象曰谁能没水久住不出。夫唱我能。便共没水。彼二伺其未出。遂私相奔走。其夫象入水多时。乃一度出看。其二象不见。复入没水。如是再三便至困乏不已。遂便出水寻妇不见。于其水中处处讨捕。因此枉踏无量众生至死。尔时空中诸天而说颂曰
    象身虽复大　　智慧甚微浅
    好妇被他将　　枉杀诸含识

    佛告诸苾刍。时夫象者。今提婆达多是。今亦如是。别人作业别人受厄。
    时诸苾刍咸皆有疑问佛。世尊是一切智。舍利子及目乾连。云何如是能作善巧方便。劝化导诱此五百苾刍。舍邪归正来至佛所。佛告诸苾刍。其舍利子及目连等。非但今时诳得脱彼。于过去世亦曾诳诱。乃往过去世时有一丈夫。常在山居。善能弓射诸伎艺。后生一女。长养渐大。其人心念。今我此女不应辄嫁。若有男子。弓剑业艺与我相似。方嫁与之。于后不久有二男子来习伎艺。一者学成五种伎艺。一者唯学成一余四不得。其人遂便将女嫁与业成之者。艺不成者。心便忿恨舍离而去。便就劫道贼边共为伴侣。以解用刀。于要路处待彼女夫。欲相屠害。于后不久其人眷属乘车将过。路逢商人多众将度。便问之曰。汝等诸人何故不过。答言。有贼当路。其人报言。我等但过无劳畏惧。诸人告曰。汝若不畏请在先过。我等诸人随后而往。既闻此语驰车便去。诸贼徒等上树遥望。见彼车来报贼主曰。今有车来。其贼逆使一人。汝今宜回。不须来过。我于此处大有健儿。其人报云。汝虽极健我亦甚健。于时贼主差五人来令与共战。咸皆致死。又差三七人来。亦都杀尽。后时总来众战。并俱被害。唯旧同学一人得存。最后二人交战。然女夫放箭。皆被贼人以刀挥断竟不能害。且五百箭皆悉放尽。唯残一箭迁延而住。其妇问曰。何以不射。彼便报曰。今我与君二人之命。并在此箭。所以然者。我留此箭有所防护。今若放讫。他来害我并君亦死。妇人见此即便起舞。运转之间彼贼乐观。遂忘禁御。其夫伺之即便放箭应箭便死。临命终时而说颂曰
    此非彼车主　　而能杀于我
    由我起染心　　观他便失命

    佛告苾刍。汝等当知。彼车主者。岂异人乎。今舍利子是。时彼妇者。今目乾连是。其贼主者。今提婆达多是。如彼过去车主及妇俱得贼便。今舍利子及目乾连。善能得彼提婆达多之便。亦复如是
    尔时世尊。在王舍城王子侍缚迦庵没罗园。时未生怨王。曾于五月十五日夜将安居。时明月澄天光景花丽。与诸臣佐后妃淫女在高楼上。告诸人曰。今既夜月清闲圆明可爱。我及卿等欲何所作。宜各述怀启请其事。时有淫女应声报曰。大王人生行乐不可虚度今此良宵可以游戏恣情受五欲乐。是王之事。复有一女言。大王。我今意欲。此王舍城一切道俗。共为欢会同受欲乐。是王之事。时王太子邬陀夷白言。大王今此明夜大王亲领四兵。罚不臣国。边荒静谧战胜旋归。是王之事。复有大臣。是外道徒党。白言大王。此明月夜触目清闲。当十五日将安居时。可于尊者脯剌拏等六大明师人所遵承为物称首。各有五百人无衣徒侣。常共随逐。现在王舍城将欲安居。堪消物利。我等宜应就彼足下奉事供养。此是王事。复有王子侍缚迦。于众中坐。王告之曰。汝侍缚迦何故默然。一无所说。侍缚迦白言。大王。属此芳辰。朗月澄净人皆共爱。将安居时。然佛世尊具大威德。有圣弟子。慈悲普覆。为世导师最上福田。在我园中为安居事宜亲供养。是王业也。时未生怨王闻斯说已。即整威严乘大香象。并将五百宫人乘五百象。各持明炬与诸眷属诣庵没罗园。
    王于中路心惊毛竖。便作是念。此是侍缚迦。将非与边贼相知来诱引我害我命不。即问侍缚迦曰。汝佛世尊与几多人坐园中住。报曰。与千二百五十苾刍。王又问曰。若非汝有异心。既有许多人众。吾何不闻謦咳之声。侍缚迦答曰彼佛世尊。三业寂静心常在定。弟子亦尔以是义故。无喧杂声。王闻此语心便决定。更无疑难。便至佛所下象马已。见佛世尊与诸大众诸根寂定湛然如海。遂便五体投地顶礼佛足合掌而白佛言。世尊大慈三业寂静。唯愿善诱导训我儿。得令似佛常无喧乱
    尔时如来以慈善心慰喻王曰。善哉大王。宜时就座。诸有疑难恣其所问。既坐定已白佛言。世尊。于世间中有种种业行。有结花鬘者。有竹作者。或有屠脍。或作贩卖调伏象马。或言话。或为弓射。或作乞求。战斗勇力事王。剃头染浣缝衣。如是类各以自业求觅资财。随情修福着五欲乐。世尊。颇有如是众生之类。于现世中得沙门果不。时佛却问王曰。大王。于如是义。曾问余人以不。王白佛言。世尊。于如是义。我以曾问外道晡剌拏等讫。彼诸师答曰。于我经中说如是法。无善恶业。无善恶报。无施与祀。无施祀业。无父母。无父母恩。无有此世他世。无有修道得圣果者。无有圣人无罗汉果者。四大散已无所依止。若有人言今世后世业因业果真实有者。皆是妄言。智慧所说愚人所谈。二俱皆空。时未生怨王复白佛言。世尊。我闻六师种种实义。彼皆妄答。如人问庵没罗果。便将梨果而报答之。若问梨时便将庵没罗答。邪见六师晡剌拏等。正问邪答。是外道等虽作如是种种邪说种种邪答。皆不入我意。亦不随喜。舍离而去。更问诸余六师外道末羯利俱赊离子等于今在世。一切众生作种种业。作种种行种种技艺。侍养父母供养三宝供给悲田。于如是等众生类中。依因此业类有得道及圣果不。彼即答曰于我经中作如是说。无因无果无善无恶。无有烦恼无有断者。无有涅槃无有得者。三世之中所有因果皆悉空无。一切皆是自然。智者自然智。愚者自然愚。无有修者。亦无有得者。亦无自利。亦无利他。一切众生无因生无因灭。如是师等皆作如是妄说。非善说非理说。我作东问他在西答。我虽闻如是种种邪说。不入我意。亦不随喜。亦不领受。辞舍而退。更复诣彼散逝移所。亦作如是种种问疑如前。众生种种行业种种技艺行生死业。于此业中。颇有众生。因如是业。能尽烦恼证圣果不。彼即答曰。大王当知。我所说者常教众生。自行杀生教他杀害。自斫斫他自炙炙他。自行偷盗教他偷盗。自行淫欲教他淫欲自作妄语教他妄语。自行饮酒教他饮酒。自行劫盗教他劫盗破家破国。所逢众生地行空中悉皆杀害。若杀无量无边众生。若能恒河此岸。杀无边众生。作无边恶。恒河彼岸。供养无量无边众生。作无量无边功德。此二众行。并无因无果无得无失无增无减。世尊。我问正义。他作如是种种妄说。我作东问他乃西答。我闻此已亦不欢喜。亦不随喜。便舍而去。复往余处阿市多虽舍甘拔罗所。我如前正问。他亦如前邪答。作如是说。都有七物。是七种物。体是自然。亦非他作。非是他生。不从他有。非聚非散。常侍自然。何等为七。地水火风苦乐命。是七种物。无人能造亦不相妨。于善于恶及苦乐不苦不乐。此之七事作与不作。俱无记验亦无报。无有死者亦无杀者。万四千种乐更有六万。三业二业一业半业等恶。若能具造如是种种诸恶。即得解脱生死苦难（下余世尊正答广如毗奈耶杂事）

根本说一切有部毗奈耶破僧事卷第二十


《根本说一切有部毗奈耶杂事·第一卷》

根本说一切有部毗奈耶杂事卷第一

        三藏法师义净奉　制译

    此杂事四十卷中。总有八门。以大门一颂。摄尽宏纲。一一门中各有别门。总摄乃有八颂。就别门中各有十颂。合八十九颂。并内摄颂向有千行。若能读诵忆持者。即可总闲其义
    大门总摄颂曰
    砖石及牛毛　　三衣并上座
    舍利猛兽筋　　笈多尼除塔

    别门第一总摄颂曰
    砖揩剪爪钵　　镜生支蹈衣
    水罗生豆珠　　洗足裙应结

    第一门第一子摄颂曰
    砖揩石白土　　牛黄香益眼
    打柱等诸线　　璎珞印应知

    尔时薄伽梵。在广严城猕猴池侧高阁堂中。时六众苾刍。于日初分。执持衣钵。欲入广严城次第乞食。去城不远。有栗姑毗子园。其处清闲花果茂盛。流泉交带好鸟和鸣。如天帝释欢喜园内。中有种种解劳之具。复有奇绝音乐器等。并有薰香澡浴杂物。是时六众共相谓曰：「难陀、邬波难陀！比闻此园可爱，世尊常赞如三十三天，我等试观有何形胜？」六众议已共入园中。便见种种长短木杵。粗细诸椎及大小石。此等皆拟擎持戏弄。令身运动散滞蠲痾能销饮食。又见奇绝箜篌琴瑟诸鼓音乐之具。复有薰香洗浴之物。浮砖澡豆芬馥余甘（余甘子出广州，堪沐发。西方名庵摩洛迦果也）持用揩身并将涂发。能令发白更黑。六众见已共相谓曰。此诸乐具足畅忧情。我等今于用力劳宣。歌舞洗浴先作何事。一人告曰。我等多时不为澡浴。宜可先洗。作是议已俱共入池。即取浮砖用揩身体。此六苾刍并多奇巧所有技艺无不善知。若洗浴时以砖揩体。便出种种五乐音声。如彼妓人吹弹击拊。时有众人从此而过。疑其奏乐侧耳俱听。各相谓曰。栗姑毗园盛陈歌舞。我等宜可暂往观瞻。众皆言尔。即便相与竞入园中。众人入时六众便出。问言圣者。作音乐人今在何处。答曰汝等愚人。有耳听声心迷好恶。岂有乐人能作如是奇妙音声。问言圣者。向所闻声是谁所作。答言贤首。汝所闻者。即是我等洗浴之时。以砖揩身出斯音曲。答言圣者。仁等沙门。亦有五欲恼身心耶。报言痴人。我等不恼余人自受欲乐。无废修道斯有何过。汝岂我师作斯讥耻。宜应默尔勿招祸患。彼闻生怖缄口而行。入广严城于四衢道。各生諠议互共讥嫌。时诸苾刍闻已白佛。佛作是念。苾刍洗浴。以砖揩身有斯过失。由是苾刍。不应以砖揩身为洗浴事。若揩身者得越法罪。佛既不许以砖揩身。时诸苾刍。脚有尘垢并生皴裂。入乞食时诸人见已。作如是语。圣者脚生皴裂复多尘垢。何不揩净作丑形仪。答言贤首。世尊不许。彼言仁等身有垢秽岂清净耶。苾刍默然。既得食已。还归住处。以缘白佛。佛告诸苾刍。前是刱制今乃随开。我今听诸苾刍以砖揩足。非余身分。若揩余处者得越法罪。是时六众见不许砖便用浮石。佛言此亦得越法罪
    缘处同前。时诸苾刍日初分时。执持衣钵入城乞食。见诸婆罗门。以自三指点取白土。或以白灰抹其额上。以为三画。所有乞求多获美好。六众见已共相谓曰。是善方便我等宜作。遂于他日额为三画。入城乞食。不信之人见而笑曰。我今跪拜。六众报曰。汝等愚人不闲礼式。谁合跪拜谁当敬礼。彼人答曰。我等但知见老婆罗门即云跪拜。若见苾刍便云敬礼。若如是者见我苾刍。何不敬礼而云跪拜。答言圣者。我见仁等面有三画。谓婆罗门非苾刍也。我等无知幸当容恕。六众默然。尔时诸苾刍闻已白佛。佛作是念。若有苾刍面作三画。有如斯失。是故苾刍作三画者得越法罪。佛言苾刍不应以白土作三画者。苾刍有患。医师处方白土涂身。苾刍不敢。以缘白佛。佛言前是刱制。此是随开。医人处方遣涂身者。可随医教。作之无犯
    佛在室罗伐城。六众苾刍于日初分。执持衣钵入城乞食。见诸婆罗门以牛黄点额。所有乞求多获美味。见是事已共相谓曰。是好方便我等宜作。遂于他日以牛黄点额入城乞食。不信之人见其点额。轻笑而言。我今跪拜。我今跪拜。诸有问答并如上说。我见仁等面有牛黄。以自庄饰。谓婆罗门非苾刍也。我等无知幸当容恕。六众默然。时苾刍闻以缘白佛。佛作是念。若有苾刍牛黄点额以自庄严。有斯过失。由是苾刍不应牛黄点额。若有作者得越法罪。佛遮牛黄点额时有苾刍。额有恶疮往问医言。贤首。为我处方。医人答曰。圣者于疮四边以牛黄涂之。即当得差。苾刍报言。世尊制戒不许牛黄涂额。医人答曰。圣者。汝师大慈有病必许。以缘白佛。佛告诸苾刍。前是刱制今更随开。除为病缘及以医教。得用牛黄。若辄作者得越法罪
    缘处同前。六众苾刍身着涂香入年少众中。告言年少。汝等可嗅我香何如。诸人答言。岂可上座身着涂香。报言我着。彼云上座。涂香俗饰岂合着耶。答曰从合不合我今已作。彼咸轻贱皆共讥嫌。时诸苾刍以缘白佛。佛作是念。苾刍身着涂香有斯过失。由是苾刍不应身着涂香。若有着者得越法罪。如佛所说不着涂香。时有苾刍身婴患苦。往医人处。问言贤首。为我准病而作方药。报言圣者。可着涂香当得平复。答言贤首。岂令我今爱欲乐耶。报言圣者。此是病药，非余能差。苾刍白佛。佛言我今开许。医人处方涂香非犯。时病苾刍身着涂香入众中坐。与婆罗门居士等说法。或往俗舍人见讥嫌。时诸苾刍以缘白佛。佛言涂香苾刍所有行法。我今当制。若诸苾刍。身着涂香不应入众坐。亦不为婆罗门居士等说法。亦不往俗家。若苾刍病差。方可洗身随意入众。亦得为他诸人说法。此之行法不依行者。得越法罪
    时有信心婆罗门居士等，将涂香来施诸苾刍。苾刍不受。诸居士等言。圣者。佛未出时。我等诸人。悉以外道为修福处。今佛出世。我以仁等为大福田。所持供养如何不受。岂令我等弃善资粮趣于后世。愿降慈悲受我微施。苾刍报曰。待我问佛。时诸苾刍以缘白佛。佛言当受。苾刍受已。对此人前弃之于地。施主报言。圣者。我等贵价买来。如何弃掷。时诸苾刍以缘白佛。佛言不应受得对施主轻弃。可于如来制底之前涂地供养。如佛所说。当于制底前涂地供养者。时诸苾刍受斯香已。于发爪塔前手涂供养。施主见已作如是语。圣者我岂不知有塔供养。意施仁等。其佛塔前我先奉讫。苾刍白佛。佛言受得香已涂在房中。彼便用涂住房门扇。时彼诸人。谓是佛殿即便礼拜。佛言不应尔遂涂门傍。还同前过。佛言当涂头边壁版之上。时时鼻嗅。但是香物嗅时。令人眼明勿致疑惑
    尔时世尊在室收摩罗山住。恐畏林鹿园之所。时菩提王子造鸟鸣楼。初成就已为申庆赞。请佛及僧就舍设食。世尊至宅。于其楼下。与诸大众就座而食。时邬波难陀正于食时。便以自手打其楼柱。令楼震动。时供养人报言。圣者。菩提王子新造此楼。用百一种彩画雕饰。何意仁者欲为损破。邬波难陀答曰。贫寒人菩提。于此起爱着心。命终之后当堕何处。汝复于此更生爱着。命终之后落大瘿鬼中。彼人闻已极致讥嫌。时诸苾刍以缘白佛。佛作是念。苾刍打柱有斯过失。由是苾刍不应以手打柱。违者得越法罪。佛言不应以手打柱。六众即便以拳肩背脚并诸砖石。打令摇动。复生讥议招过同前。佛言随是何物皆不应打。是时六众复打墙打地。佛言设是余物皆不应打。违者得越法罪
    缘处同前。六众苾刍日初分时。执持衣钵入城乞食。见诸婆罗门身着梵线。乞食之时多得美味。共相谓曰。难陀邬波难陀。我今得好方便身安梵线。乃于他日便着梵线入城乞食。有不信人见其梵线。遂生轻贱作如是语。我今跪拜。问答同前。乃至时诸苾刍白佛。佛作是念。苾刍着梵线有斯过失。由是苾刍不应着线。若有着者得越法罪
    缘处同前。六众乞食见诸婆罗门以妙香花庄严形体。将五色线系之于臂。得诸饼食既饱食已。形貌充溢从舍而出。六众相谓难陀邬波难陀。是好方便我等可为。便于他日以五色线系于臂上。入城乞食诸婆罗门等见。生轻贱云我今跪拜。六众讥弄。广说同前。乃至诸苾刍白佛。佛作是念。若诸苾刍以五色线系臂有斯过失。由是苾刍不应以五色线系臂。若有系者得越法罪。佛既不许系臂线者。时有苾刍身婴患苦。诣医人处问言贤首。我身有疾幸为处方。答言圣者取五色线。咒之系臂必得除愈。报曰世尊不听。彼言仁之大师慈悲为本。病缘开许理所不疑。时诸苾刍白佛。佛言我今听诸苾刍为病因缘医人教者。系线无犯。佛许以线系臂苾刍安在右臂肘前。还有讥过。佛言不应尔。遂安肘后。佛言不应。复系左手肘前。佛言不应。当安左手肘后。苾刍由此遂便病愈。以所系线随处弃掷。非人见之皆起嫌贱。报言圣者。由其线结系我名字。缘此咒故令得病除。今生轻慢。苾刍白佛。佛言不应随处弃掷。若其身病未得可者。系之衣角。如善平复。可于墙柱隙中随意安置
    缘处同前。六众乞食。见诸俗人。有庄严具璎珞之属。时彼苾刍取诸璎珞手足之钏。庄饰其身。共相谓曰。庄严好不。时诸俗旅调言圣者。头上剃发腋下毛长。何处得有庄严妙好。岂非仁等为欲染所缠。六众默尔。苾刍白佛。佛作是念。苾刍身着璎珞有斯过失。由是苾刍不应着诸璎珞庄严手足。若故着者得越法罪
    缘处同前。时有贼来。盗僧库藏并及私物。为无记验。苾刍不知何时失物。佛言苾刍可畜其印。是时六众。便以金银琉璃水精玉石而作其印。于指环上以宝庄饰。见诸俗人。即便舒手呈示指环。愿言仁等无病长寿。诸俗问言指上何物。答言贤首此是指印。佛所开许。俗人讥笑作如是语。沙门释子为憍慢事。众宝严饰为指环印。非真沙门非婆罗门。诸苾刍闻已白佛。佛言苾刍不应着指环及宝庄饰。应用五种物为印。所谓鋀石赤铜白铜牙角。六众印上。刻作男女行非法像。诸俗见讥仁等沙门尚有染欲心耶。苾刍白佛。佛言凡印有二种。一是大众二是私物。若大众印可刻转法轮像。两边安鹿伏跪而住。其下应书元本造寺施主名字。若私印者刻作骨锁像。或作髑髅形。欲令见时生厌离故
    第一门第二子摄颂曰
    剪爪发揩光　　春时餐小果
    渴听五种药　　广说火生缘

    缘处同前。时给孤独长者。为佛及僧。造逝多林住处。施大众已。告剃发人曰。汝今可往逝多林园。为诸圣众剃除须发。彼人受教即往园中。是时六众。递在寺门看望不绝。时邬波难陀。在寺门前经行来去。遥见剃发人来。告言善来善来贤首。犹如初月一何希现。彼言圣者。长者遣来为众剃发。问言汝解剪爪甲不。答言圣者。此是我业。报曰汝来试看工巧。其人即前尊者舒手。工人曰。圣者欲如何剪。贤首。如稻谷形。彼即如言。又云应作人头形。或如剃刀势。或如斧刃。或如半月。随尊者教彼悉为作。后便告曰。汝愚痴人。诈言巧妙一无所知。宜可平截放尔急去。乃至日暮方始言归。曛黄之后至长者处。长者问曰。汝与几人剃除须发。答曰何暇得与大众除发。官长苾刍邬波难陀。令我除甲作种种形势。广说如前。乃至日暮才蒙放出。更欲何为。长者闻已遂起嫌心。虽于善说法律出家而心不寂静。苾刍闻已白佛。佛作是念。苾刍剪甲有如是过。由是苾刍不应剪爪。若有违者得越法罪。佛既不许剪爪。时诸苾刍指甲皆长。俗人见之问言。何故爪长如是。答曰世尊不许。报曰长留爪甲岂为净耶。以缘白佛。佛言前是刱制。今更随开。剪爪之法有其二种。一如剃刀形。二如斧刃势
    缘处同前。给孤长者。令剃发人入寺为众剃发。广说如前。乃至问言。汝解揩爪甲不。答言圣者。此是我业。报曰汝来试看。先作黄色。次作赤色。又作白色。更作金色。随所教者悉皆为作。彼便告曰：「汝愚痴人！诈言巧妙一无所解，宜可平磨放尔急去。」至长者处乃至更欲何为？长者闻已更起嫌心广说如上。苾刍闻已白佛。佛作是念。苾刍磨爪有如是过。由是苾刍不应磨爪。若有违者得越法罪。佛既不许苾刍磨爪。苾刍染衣或复熏钵。爪有垢生形色丑恶。持钵乞食俗人见时作如是语。圣者何故指爪不净。彼以事答。报言圣者何不除刮。答言世尊不许。报曰爪上持垢岂是清净。以缘白佛。佛言若除垢时应可磨甲。不应为好揩使光生
    佛在王舍城。其影胜王发如是念。每至春秋节变。新谷初果必先奉佛及诸圣众。后方自食。时彼大臣以新熟庵没罗果。（此果大如桃。而生熟难知。有四种差别不同。庵摩洛迦大如酸枣。唯堪为药）奉上大王。王曰可持此果先奉佛僧。臣便微笑。王曰卿何故笑。对曰大王谓臣未奉佛众已先奉讫。王曰恐卿不知。由是因缘。我今奉施圣众千树果林。对曰此诚妙事臣实随喜。即便以千树果林。奉施四方一切圣众。并设大会庆赞福田。此林昔时结果极繁。假使摩揭陀国所有人众大聚会时。共食斯果亦皆充足。王以此林。施僧伽已。时诸苾刍见果小时气味香美。悉来噉食遂令都尽。有余国王要须此果。便令使者诣影胜王处。求庵没罗。彼告使曰。我有果林已施僧众。汝今可往随众乞求。使者往竹林园。是时六众常在寺门。递看无阙。时邬波难陀门所经行。使者既至礼尊者足。白言圣者。我是某国王使。王遣我来求庵没罗果。仁若有者幸见分张。邬波难陀报使者曰。汝今可往诣果园所。随欲多少任意将去。使至林所周遍观察。唯睹空条竟无一果。遂便还白空林无果。邬波难陀即将使者共诣林中。遍观察已。报曰汝可昇此高树。使者即上。既不见果。又告曰汝向东枝。南西北枝悉皆令上。彼遍昇上竟无所得。遂便下树问言圣者。岂此树林今岁无果。报言贤首。犹如往年结子。今岁亦然。若如是者今年风雨令子落耶。答言不尔问曰何无。答曰此果小时我等食尽。时彼使人还至王所。以事具白。王曰善哉。我本期心令圣众食。彼使悒然辞归本国。时摩揭陀国。因有大会众人聚集。问苾刍曰。圣者。何故今年千树果林咸不结子。答言贤首。非不结实。乃至我等食尽。报言圣者。比来此果成熟之时。摩揭陀境所有人众食皆充足。只由仁等从小食尽。遂令无果斯非善事。答曰此之果林。王不与汝国内诸人但奉僧众。由是共食斯何过焉。时诸人众闻是语已。共生嫌耻。沙门释子尚不知足。况我俗流。苾刍白佛。佛作是念。由其食果有斯过失。故诸苾刍不应食果。若食者得越法罪。如佛所言。不应食果。时有信心长者。将小庵没罗香果。来施苾刍。苾刍报曰。佛不听食。诸长者言佛未出时。我等诸人。悉以外道而为福田。广说如上。乃至慈悲受我微施。诸苾刍白佛。佛言至核鞭时食之无犯。复有信心长者。以熟庵没罗果。来施苾刍。广说如前。乃至受我微施。时诸苾刍不敢受食。以缘白佛。佛言核鞭已后。乃至于熟悉皆应食。勿起疑心
    缘在室罗伐城。时有苾刍身婴患苦。到医人所报言。我有如是病苦。幸为处方。医人报曰。宜可服酥令身润腻。我当施与泻利之药。彼便服酥。复患于渴。医来问曰。圣者好不。答言贤首。我更患渴。医曰持余甘子。苾刍手把医见问曰。渴得除未。答言未除。医曰圣者。岂可不持余甘子耶。答曰现在手中。报言可着口中。即便置口。他日医复来问。渴得可未。答曰今犹未可。医曰岂不口中持余甘子。答已在口中。应可嚼之。报曰世尊不许。医曰世尊大悲必应垂许。苾刍白佛。佛言应嚼。嚼已外弃。不敢咽下。渴犹不除。医曰何不咽汁。报言非时食者世尊不许。以缘白佛。佛言我今听许。有五种果。若病无病。时与非时。食之无犯。如佛所言。有五种果若病无病时与非时。食无犯者。苾刍不知云何为五。佛言所谓余甘子（梵云庵摩洛迦，此云余甘子，广州大有，与上庵没罗全别，为声相滥人皆惑之，故为注出是掌中观者）诃梨勒。毗醯勒。毕钵梨。胡椒。此之五药。有病无病时与非时。随意皆食勿致疑惑

根本说一切有部毗奈耶杂事卷第一


《根本说一切有部毗奈耶杂事·第二卷》

根本说一切有部毗奈耶杂事卷第二

        三藏法师义净奉　制译

    第一门第二子摄颂之余论火生长者因缘
    佛在王舍城竹林园。时此城中有一长者。名曰善贤。多有赀财受用丰足。于露形外道深生信敬。娶妻未久即便有娠。尔时世尊于日初分。执持衣钵入王舍城。次第乞食至善贤长者宅。时彼长者遥见世尊。遂将其妇诣世尊处。请世尊曰。薄伽梵。我妇有娠。为男为女。佛言长者必当是男。光隆家族。诸天妙相皆具足有。于我法中出家修行。断尽诸惑得阿罗汉果。长者闻记。即以清净上妙饼食。盛满佛钵持奉世尊。佛言愿尔无病。从舍而出。去此不远有露形外道。遥见世尊便作是念。我唯有此常施食家。亦被沙门乔答摩之所诱摄。我今试往问彼因缘。何所授记。既至门所问言长者。沙门乔答摩曾来此不。答言已来。我所说耶。圣者我妇怀妊。问其所诞。彼记生男。光隆家族。人天妙相皆具足有。于我法中出家修行。断尽诸惑得阿罗汉果。时彼外道善明历数。即便观察计算阴阳。如佛所言更无有异。便作是念。我若随顺赞实事者。长者于彼倍生尊敬。我今宜可掩实说虚。作是念已。即便反掌。翻鸣其面。长者见已。问言圣者。反掌鸣面何所为耶。报言长者。沙门所说半实半虚。长者问曰。云何虚实。答言生男子是实。光隆家族此亦不虚。言光隆者。是火之异名此无福子。才生之后焚烧家族。言诸天妙相皆具足有。此是妄语。长者汝颇曾见生在人中天相具足。于我法中出家修行此亦是实。生后贫寒无衣乏食。自然归向沙门法中。断尽诸惑得阿罗汉果者。此亦是妄。沙门乔答摩尚不能断一切烦惑得阿罗汉。况余弟子。善贤长者闻斯说已。便生忧恼报言圣者。我欲如何。外道言。长者。我是出家受持禁戒不妄陈说。虚实之事后自当知。遂舍而去。
    善贤念曰。彼腹中者可杀弃之。即便授与堕胎之药。然而此子是最后生。虽知服毒反成良药。长者遂便蹂妇左胁胎向右边。蹂右胁时转移左畔。最后生人诸漏未亡。必无容有中间命断。既经多月。时彼女人被捼腹痛。即便大叫。时彼邻人闻其叫声。急来相问。何因汝妇出大叫声。长者答曰。我妇腹痛。今欲产生。邻人遂归。长者念曰。我今不能害腹中物。宜可将去往空林中无人之处。断其母命。即便共去。设恶方便令彼命终。还窃持来至其本宅。遂告亲属及以邻人。我妇遭难今忽身死。时诸亲属咸共尽哀。以五色叠围彼尸骸。送往寒林焚烧之所。外道闻已皆大欢喜。不胜踊跃遂建幢幡。入王城内遍诸坊曲街衢之所。高声唱令作如是言。汝等诸人。咸须共委沙门乔答摩记。善贤长者其妇生男。光隆家族。人天妙相皆具足有。于我法中出家修行。断尽诸惑得阿罗汉果者。妇今身死尸送寒林。犹如大树无有根栽枝叶花果。事将安附。世尊法尔于一切时。观察众生无不闻见。无不知者。恒起大悲饶益一切。于救护中最为第一。最为雄猛无有二言。依定慧住显发三明。善修三学善调三业。渡四瀑流安四神足。于长夜中修四摄行。舍除五盖远离五支超越五道。六根具足六度圆满。七财普施开七觉花。离于八难修八正道。永断九结妙闲九定。满足十力名闻十方。于诸自在最为殊胜。得法无畏降伏魔怨。震大雷音作师子吼。昼夜六时。常以佛眼观诸世间。于善根处谁增谁减。谁遭苦厄谁向恶趣。谁陷欲泥谁能受化。作何方便拔济令出。无圣财者令得圣财。以智安膳那破无明膜。无善根者令种善根。有善根者令得增长。置人天路安隐无碍趣涅槃城。如有颂言
    假使大海潮　　或失于期限
    佛于所化者　　济度不过时
    佛于诸有情　　慈悲不舍离
    思济其苦难　　如母牛随犊

    尔时世尊于经行所。遂便微笑。口出五色微妙光明。或时下照。或复上昇。其光下者至无间狱并余地狱。现受炎热普得清凉。若处寒冰便获温暖。彼诸有情各得安乐。皆作是念。我与汝等。为从地狱死生余处耶。尔时世尊。令彼有情生信心已。复现余相。彼见相已皆作是念。我等不于此死而生余处。然我定由无上大圣威德力故。令我身心现受安乐。既生敬信能灭诸苦。于人天趣受胜妙身。当为法器见真谛理。其上昇者至色究竟天。光中演说苦空无常无我等法。并说二伽他曰
    汝当求出离　　于佛教勤修
    降伏生死军　　如象摧草舍
    于此法律中　　常为不放逸
    能竭烦恼海　　当尽苦边际

    时彼光明。遍照三千大千世界。还至佛所。若佛世尊说过去事。光从背入。若说未来事。光从胸入。若说地狱事。光从足下入。若说傍生事。光从足跟入。若说饿鬼事。光从足指入。若说人事光从膝入。若说力轮王事。光从左手掌入。若说转轮王事。光从右手掌入。若说天事光从脐入。若说声闻事光从口入。若说独觉事光从眉间入。若说阿耨多罗三藐三菩提事。光从顶入。是时光明绕佛三匝从口而入。时具寿阿难陀。合掌恭敬而白佛言。世尊。如来应正等觉。熙怡微笑非无因缘。即说伽他而请佛曰
    口出种种妙光明　　流满大千非一相
    周遍十方诸刹土　　如日光明尽虚空
    佛是众生最胜因　　能除憍慢及忧戚
    无缘不启于金口　　微笑当必演希奇
    安详审谛牟尼尊　　乐欲闻者能为说
    如师子王震大吼　　愿为我等决疑心
    如大海内妙山王　　若无因缘不摇动
    自在慈悲现微笑　　为渴仰者说因缘

    尔时世尊告阿难陀曰。如是如是。阿难陀。非无因缘如来应正等觉辄现微笑。汝今应可告诸苾刍。如来今欲往尸林处。若诸具寿乐随从者。当可持衣。时阿难陀承佛教已。告诸苾刍。若诸具寿。乐欲从佛往尸林者。当可持衣。时诸苾刍咸至佛所。尔时大师自调伏故调伏围绕。自寂静故寂静围绕。解脱解脱围绕。安隐安隐围绕。善顺善顺围绕。阿罗汉阿罗汉围绕。离欲离欲围绕。端严端严围绕。如栴檀林栴檀围绕。犹如象王众象围绕。如师子王师子围绕。如大牛王诸牛围绕。犹如鹅王诸鹅围绕。如妙翅鸟诸鸟围绕。如婆罗门学徒围绕。犹如大医病者围绕。如大将军兵众围绕。如大导师行旅围绕。如大国王诸臣围绕。如转轮王千子围绕。犹如明月众星围绕。犹如日轮千光围绕。如持国天王乾闼婆众围绕。如增长天王鸠槃荼众围绕。如广目天王龙众围绕。如多闻天王药叉众围绕。如净妙王阿苏罗众围绕。犹如帝释三十三天围绕。如大梵天王梵众围绕。犹如大海湛然安静。犹如大云靉靆垂布。犹如象王屏息狂醉。调伏诸根威仪寂静。三十二相而为庄饰。八十种好以自严身。圆光一寻朗踰千日。安步徐进如移宝山。十力四无畏大悲三念住。无边福智普薰修。无量功德皆圆满
    复有尊者阿若憍陈如。尊者马胜。尊者婆涩波。尊者大名。尊者无灭。尊者舍利子。尊者大目连。尊者迦摄波。尊者阿难陀。尊者颉离伐底。如是等诸大声闻及诸苾刍并无量亿人天大众。恭敬围绕欲往尸林。然随佛游行。有十八种殊胜利益。一无王怖二无贼怖。三无水怖。四无火怖。五无敌国怖。六无师子虎狼恶兽等怖。七无关塞怖。八无津税怖。九无阙防援怖。十无人怖。十一无非人怖。十二于时时间得见诸天。十三得闻天声。十四见大光明。十五闻授记音。十六共受妙法。十七共受饮食。十八身无病苦。是时人天大众。随从世尊至尸林所。于其四面有清凉风。时王舍城中有二童子。一是刹帝利种。一是婆罗门种。俱出游戏。刹帝利童子素有信心。波罗门童子则不信敬。时婆罗门童子。报刹帝利童子曰。仁今知不。汝师如来。与善贤长者妇。授记生男。光隆家族。诸天妙相皆具足有。于我法中出家修行。断尽诸惑得阿罗汉果。彼妇身死送往尸林。岂非世尊所言虚妄。时刹帝利童子说伽他曰
    假使星月皆堕落　　地山林树上空中
    海水洪波一时尽　　大仙所说无虚妄

    婆罗门童子曰。若如是者。共往寒林焚尸之处。验其虚实。答曰共行。时刹帝利童子。遥见世尊说伽他曰
    牟尼除断诸调戏　　人天大众皆云集
    当为最胜师子吼　　降伏他论理无疑
    大师今往尸林中　　凉风周遍吹寒野
    无量众生共瞻仰　　喜观调伏运神通

    时影胜王闻如是事。世尊记彼善贤之妻当生男子。光隆家族。诸天妙相皆具足有。于我法中出家修行。断尽诸惑得罗汉果。彼妇今死舆至尸林。如来大师及诸声闻。远近大众咸赴丧所。复作是念。非无因缘世尊辄向寒林之处。必是为彼善贤妻故。因斯调伏有缘众生。我今宜往共观其事。即令促整军仪。及敕太子后宫妃后。并诸扈从。共出城闉。时彼刹帝利童子。遥见影胜王说伽他曰
    今观国主出王城　　并诸军众咸侍从
    我今思忖诸大众　　必定咸蒙胜饶益

    时诸大众既见世尊。辟开前路。世尊微笑入大众中。露形之俦各生是念。今乔答摩微笑入众。岂非此子命不终耶。告长者曰。此是薄福众生形命未尽。报言圣者。今遭此祸。其欲如何。答言长者。我出家人。奉持禁戒但知念善。后自当知。时彼长者移妇尸骸置于薪上。以火焚燎。猛焰既发身分咸烧。唯近腹边一无伤损。时彼母腹。遂便坼裂出青莲花。中有孩儿仪貌端正。俨然独坐人所乐观。于时大众见是事已极生希有。彼诸外道并失威光俱降我慢。尔时大师告善贤长者曰。汝可抱取火中孩子。长者犹尚观外道面。露形报曰。仁今入火形命俱失。彼闻生怖不敢取儿。世尊复命侍缚迦。汝可火中抱取孩子。侍缚迦便生念曰。世尊不应非处非时使我为也。我今宜可取此孩儿。以无畏心。便于火内抱出孩子。是时诸天说伽他曰
    佛教令彼入火中　　抱取孩儿无所畏
    由佛威神自在力　　能令猛焰变清池

    尔时世尊告侍缚迦曰。汝向入火身无伤损。生疮疱耶。白言世尊。我于王宫生王宫养。曾以牛头栴檀香摩触身体。未如今日身受清凉。佛告善贤长者。汝今可取孩子将归。是时长者恶见坏心。仍不起信。还复回身观外道面。邪党诸人同时报曰。长者此儿极是薄福。禀性凶暴。火能食一切。此不烧者。明知定是可恶坚硬罪苦众生。目验共观更无劳说。若将至舍必见灾危。汝之性命定当殒殁。人间爱重无过己身。闻有灾殃遂不收采。尔时世尊告影胜王曰。王今宜可取此孩儿。王遂惊忙舒手承取。周回顾盻请世尊曰。此儿当与作何名字。佛告大王。此儿从火中得。可号火生。佛观大众。随眠意乐称机说法。时彼众中有无量万亿众生。得殊胜行。或得预流果一来不还。或复出家。即断诸惑得阿罗汉果。或得煖顶忍善根。或发声闻菩提心。或发独觉菩提心。或发无上菩提心。或归依三宝。或受禁戒深起信心。时影胜大王。即以孩子令八养母而供给之。广如余说
    时火生童子大舅。先将财物贸易他方。闻妹有娠心生欢喜。世尊与记当必生男。光隆家族。广说如上。乃至得果。遂即易己财货。更收余物归王舍城。闻妹已死便作是念。世尊授记生男得果。岂虚妄耶。顾问邻人我妹怀胎。蒙佛授记宿怀欢喜。今闻身死乖本希望。宁容世尊言非是实。邻人报曰然。佛大师言无虚妄。但由彼婿用外道言。枉杀令死。所生孩子有大威神。处炎火中身无伤损。今时长养。现在王宫。舅闻是语往善贤长者处。相问讯已。报言长者汝为非理。答曰我何所作。汝用外道恶见人言。我妹有娠枉杀令死。所生孩子有大威神处炎火中身无烧损。今时长养现在王宫。此事既尔且不须说。若将儿来我当容恕。若不尔者我当总集所有乡亲。摈斥于汝。以筹置地数汝无知。于街衢处唱汝恶响。我妹无过善贤枉杀。害女人者不应共语。于法官处以罪相刑。长者闻已生大忧苦。便作是念。如说苦词必不相放。便诣影胜王所礼足。白言大王。具说前事。乃至以罪相刑。唯愿垂恩放出童子。王曰。我不从汝得童子来。是佛世尊亲授于我。汝若须者可往问佛。长者即便往诣佛所。礼双足已白言。世尊。我有亲属苦相责及。广说其语。乃至以罪相刑。愿佛慈悲与我童子。世尊念曰。若此长者不得儿者。便呕热血以取命终。遂告具寿阿难陀曰。汝今可往影胜王处。并将长者。汝传我语愿王无病。报言大王。可还长者火生童子。若彼长者不得童子。必呕热血以取命终。是时尊者阿难陀。具传佛教诣王白知。王言尊者。为我畔睇世尊足下。如佛所教我当奉行。时阿难陀。愿王无病辞之而去。王告长者曰。我承佛教养此童子。情甚怜爱。共作要期然后放出。日别三时来见我者随意将去。长者答曰。不敢违命。时王即便令着上衣具服璎珞。载以香象送至其家。
    人间常事若父在者子名不彰。后长者死。火生童子自知家务。于三宝所深起敬心。便于其父害母之地。造立僧房。受用资具无不充足。施与四方一切僧众。名曰蹂腹林。是故经云。佛在王舍城住蹂腹林。时善贤长者。曾遣商人他方兴易。彼闻长者今已身亡。火生童子代知家业。于三宝所敬心弥着。商人多获牛头栴檀上妙之钵。便持一钵盛满珍宝。遣使送与火生。彼既得已置高幢上。宣令普告。若有诸人。不用梯蹬而取此钵。或是沙门婆罗门。有大威力神通自在。而取得者。我以此钵施与其人。
    时诸外道晨朝起已。出行澡浴。见高幢已告长者曰。此是何物。长者即便具告其事。外道答曰：「长者比来敬释迦子，彼当取耶？」言讫辞去。时有众多耆宿苾刍。入城乞食见彼高幢。咸问长者此是何物。彼便具答。苾刍报曰。我岂为钵自显己能。如佛所言覆善彰恶是出家行。舍之而去。时具寿十力迦摄波。从此而过。亦问长者此是何物。彼还具答。于时尊者便作是念。我从无始生死已来。所有长养烦恼怨家。我已变吐悉皆弃舍。我今宜可受彼长者普请因缘。满其所愿。即便舒手如香象鼻。至彼幢标取栴檀钵。持还住处。苾刍见问。尊者何处得此牛头栴檀殊胜钵来。彼便具以其事告诸苾刍。诸苾刍答曰：「尊者岂可为斯木钵现神通耶？」报言具寿。合与不合我已作讫。今欲如何。诸苾刍以缘白佛。佛言。苾刍不应于俗人前现其神力。若显现者得越法罪。然钵有四种。金银琉璃颇梨所成。复有四钵。所谓鋀石赤铜白铜诸木。前之四钵。若先无者不应辄受。若先有者应须舍弃。后之四种。若先无者即不应畜。若先有者应作药盂随时受用。合守持钵。有其二种。谓铁及瓦如是应知
    后于异时火生童子。人天妙相悉皆出现。从占波城乃至王舍。于此中间有输税处。税官身死生药叉中。遂于夜梦告其子曰。我身死后生药叉中。可于某处税物之所。为我营葺药叉神堂。于其门前悬一铃铎。若有诸人持物过时。不输税者铃便震响。即唤令回取直放去。其子他日于诸亲族说其夜梦共观要处。安置神堂外悬铃铎。时占波城有婆罗门妻。遂作是念。此婆罗门随处经纪。所获财物我常食用。端拱而坐不事生业。是所不应遂往市中。买取劫贝捻成细缕。于织师处令其好织。直千金钱既得一双叠己。报其夫曰。此之白叠直千金钱。可往市中卖取其价。若有买者善。若无人问。报曰市上无人更向余处。其夫持去市中卖之。言索千钱竟无酬价。便即唱言市无人物。即以其叠。内于伞柄竹筩之中。共诸商旅诣王舍城。渐至神堂药叉税处。与诸人众同输税已。既欲登途悬铃响发。税官闻已共相告曰。铃既发响税物未周。宜更审观无令脱漏。更回商旅子细搜求。遍察赀财无不税者。遂放商人。铃还发响。复更观察详审再三。商人怪之各生嫌恨。报税官曰。汝欲劫我方便拥留。是时税官分彼商人以为两。处于一朋中无婆罗门者无声放去。彼一朋去。铃还作声。复分二朋如是去留。商人皆尽唯婆罗门一人独住。税官执捉不许前行。婆罗门曰。察我缘身有物随取。彼遍搜已无物放行。铃更发声复还捉住。报言婆罗门。汝纵有财我不取分。应为实语勿诳灵祇。我欲表知神明是圣。婆罗门曰。言不虚者我当实报。于伞柄中抽出双叠。税官见已惊叹希奇。善哉大神记不虚妄。时彼税官取其一叠。开与神披。婆罗门曰。君等明言不取税直。今看形势总欲夺将。报言勿怖我不取物。欲表大神言无虚妄。暂将一叠用报神恩。即还汝去。彼既受已内伞筩中。随路而去。渐至王舍城向大市中。舒张其叠索千金钱。竟无一人来共酬直。便于市中唱言无市。
    时火生童子从王宫出。乘大象入市中欲归本宅。闻唱令声问其何故。唱言无市。唤来我问。婆罗门至。问言何故云城无市。婆罗门言。我有双叠价直千钱。竟无一人共相酬酢。报言将来试为观察。彼便呈现。火生报曰。一叠是新一叠曾着。曾着者酬二百五十。其未着者酬五百钱。叠主报曰。何意如此。并未曾用。火生曰。令汝自观验知虚实。将未用者开掷空中。如盖而住徐徐而下。次掷用者即速堕地。叠主见已心生希有。报言长者。仁有大智神叡超群。火生童子复更报曰。其未用者置棘刺上不入而过。其曾用者被针罥住。如言有实。时婆罗门更生希有。报言长者聪明智识。实未曾有随所酬直。取叠将归。火生报曰。仁是客行。聊申供养无劳减价。总取千钱。婆罗门取已欢喜而去。是时长者将曾用叠。与家人着。其未用者自充洗衣。后于异时其影胜王。与诸大臣昇高阁上。火生长者洗浴之服。晒在楼隅。忽被风吹堕在王处。王曰此衣乃是天所着衣。从何而至。大臣报曰。曾闻古王名曼陀多。七日之中天雨金宝。王今衣堕不久金来。王曰我闻火生长者。佛与授记有人天妙相。此妙天衣从空而堕。待彼来至我当与之。火生既来。王言童子。世尊记汝有人天妙相。此妙天衣从空而堕。尔可着之。即便舒手受取王衣。得已审观乃是已物。遂便微笑。白言大王。王曾触不。报言已触。白言既捉鄙衣宜可洗手。此非天服是臣浴衣。王曰何以得知。答曰余有一衣与家人着与此相似王可验之。王见是已极生希异。报言童子。汝今岂可人天妙相皆出现耶。答言已出。若如是者。何不请我暂往舍中。大王若许今便奉请。王言可去备办饮食。白言大王。若有人天妙相而出现者。彼则自然无劳营作。即宜整驾共至家庭。王即就宅见彼外门。驱使妇女。王便低目。长者白言。何故低目。王言我避汝妇。报言。是外使者非是臣妇。王言希有。次见内人。王更低目。长者复问。王如前答。报言此亦使者。非是我妇。王闻是已转生奇异。次至中门见琉璃地湛若清池。于其门上置机关鱼。影便现内。王既见已谓是水池。即便脱屣。火生白言王何脱屣。王曰今将入水恐有沾濡。火生曰。此非是水是琉璃地。王曰何因鱼动。答曰非鱼是机关影。王心不信。便脱指环掷之于地。指环震响转向一边。王更嗟甚。昇师子座。时彼内人皆来拜谒。未起之顷女皆泣泪。王问火生曰。何因内人见我流泪。答曰非是啼泣。由王衣服栴檀沈水香烟所熏。烟气损睛致使流泪。
    时影胜王受天妙乐殊胜难思。耽欲无厌不还宫内。国之机务悉皆弃舍。时诸大臣启未生怨太子曰。国主大王入火生长者所居之宅。耽着欲乐不肯还宫。唯愿太子往白其事。时未生怨即至王所。白言大天。何为住此不顾万机。王语太子曰。汝岂不能于一日中知当国事。太子曰。大天言谓唯一日耶。自从出宫以经七日。王闻语已观火生面。作如是语实已七日。答言实尔。王曰若尔。如何得知昼夜之别。火生白言。大天。若见花开合。宝珠光不光。鸟有鸣不鸣。知其昼夜别。王曰我仍未知。答言有花夜开昼合。自有夜合昼开。有珠夜闇昼明。自有夜明昼闇。有鸟夜便发响。自有昼日方鸣。王闻是已深生奇异。报言童子。大师世尊言无虚妄。如所记事汝悉受之

根本说一切有部毗奈耶杂事卷第二


《根本说一切有部毗奈耶杂事·第三卷》

根本说一切有部毗奈耶杂事卷第三

        三藏法师义净奉　制译

    火生长者之余（摄颂在前）
    尔时未生怨。入火生长者宅。见好宝珠。遂便窃取与其从人。至本宅已报从者曰。向付珠宝汝可将来。从者开拳唯见空手。报言不知宝珠何去。太子遂瞋打。火生曰从者何辜辄见瞋打。答曰我是小贼此是大贼。我于汝舍窃得宝珠。今此小人转更行盗。火生报曰非太子盗。亦非此偷。太子取后寻还本处。白言太子我宅中财是太子物。随所须者任情将去。因何窃取。太子默然便作是念。我父殁后当总取之。时未生怨由提婆达多恶友教故。其父明王遂加逆害。便自称为灌顶大王。作摩揭陀国主。告火生曰。汝是我弟可共分财。火生念曰。其父明王杀而自立。岂于我所能容忍乎。今此恶王欲夺我宅。先与为允。念已告言。大王我先有意。宅及财宝悉以持奉。更何所分。唯愿大王。来我宅内。我向王宫幸当听许。王言善哉随意所作。王便移去。火生入宫。宅中相好悉移宫内。如是来去经于七返。好逐火生恶随王后。时未生怨作如是念。我今不能得火生宝。更为余术方便取之。告窃偷者曰。汝今宜往火生舍内偷取宝珠。其人闻语。便作铁钩昇墙欲入。内人见已遂即高声唱言。贼入贼入。火生闻已意不令去。遂云汝住其贼。即便胶着墙头不能向下。比至天晓人皆共观。问彼贼曰何故至斯。答曰王遣我来偷火生宝。众人皆怒：「此是恶人，法王无辜横加杀戮，今复令贼枉夺人财，此过尤深如何可恕？」王闻是已遂令使者。诣火生处作如是语。宜当放舍勿加苦害。是时火生意欲放去。唱言贼去。遂便得脱。火生念曰尚能杀父。不害我者无有是处。岂为财宝自殒命耶。然则我奉世尊昔所授记。于我法中出家修行。断尽诸惑得阿罗汉果。我今宜可舍俗出家。于其宅中所有财宝。悉皆分给孤独乞人。贫乏之类咸令丰足。时火生长者。遂与诸亲朋友知识。共辞别已。往诣佛所礼佛双足。退坐一面合掌恭敬。白言世尊。唯愿许我。于善说法律而为出家。并受近圆成苾刍性。净修梵行奉事世尊。佛既见已告言。善来苾刍可修梵行。闻是语已须发自落。如曾剪剃已经七日。法衣着身瓶钵在手。威仪整肃如百岁苾刍。颂曰
    世尊命善来　　发除衣着体
    即得诸根寂　　随佛意皆成

    尔时世尊随机教授。彼便策励方便勤修。观知五趣生死轮回动摇不息。有为诸行皆悉败坏。可厌恶法常为他损。乐在暂时受苦长夜。虽有天报终归散灭。深察知已便断诸惑。得阿罗汉果三明六通。具八解脱得如实知。我生已尽梵行已立。所作已办不受后有。心无障碍如手撝空。刀割香涂爱憎不起。观金与土等无有异。于诸名利无不弃舍。释梵诸天悉皆恭敬。时诸苾刍咸起疑念。唯佛世尊能除疑网。我今共问。即诣佛所白言。世尊。火生长者先作何业。彼业之报。生大富家受用无乏。复作何业。与母一时同烧火聚。复由何业生在人中受天妙相。复由何业。于佛法中出家修行。断诸烦恼证阿罗汉。世尊告曰。汝等苾刍皆当善听。火生童子先所造业。还须自受广如上说。汝等应听。过去世时九十一劫。有佛出世。号毗钵尸如来应正等觉。十号具足。与大苾刍众六万二千人。次第游行渐至一城。名曰亲慧。王名有亲。去斯不远有亲慧林。佛及苾刍于此而住。其王有大福德。国界安宁人民炽盛无诸斗诤。为大法王广如上说。于此城中有一长者名曰天分。大富多财受用丰足。与毗沙门王比其富盛。长者念曰。我虽数数请毗钵尸佛及诸圣众设美饮食。然未曾为三月安居四事供养。我今宜可。请佛及僧。于三月中。一切资生尽舍供给。作是念已即往佛所。顶礼双足退坐一面。佛以方便为说法要。示教利喜。既说法已默然而住。是时长者即从坐起。合掌向佛白言。世尊。唯愿慈悲哀愍。受我三月中请饮食衣服卧具医药。佛见请已默然为受。时彼长者见佛受已。礼足而去。
    时国王有亲。闻毗钵尸如来与诸大众。来至其国住在林中。便自念曰。我虽频频请佛及僧就舍而食。然未三月四事供养。我今欲请佛僧三月供养。即往佛所礼双足已退坐一面。时佛为王说微妙法示教利喜。默然而住。王起合掌致敬白佛。我虽频频请佛僧众就舍而食。然未三月四事供养。唯愿世尊及诸大众。哀愍见受三月供养。四事无阙。佛言：『大王！我已受彼天分长者三月中请。』王言：『佛若为受天分不见许者，我共筹议，彼必相许。』佛言：『彼若许者我当为受。』王闻佛语礼足而去。至宫中已。即令使者往命天分长者。至已王言长者汝今知不。我欲先请佛僧以申供养。汝次后设事亦非迟。答言大王。我已最先请佛僧讫。既有此念伏愿无违。王言长者虽复如此。然汝是我国内之人。以理斟量我当先设。白言大王。虽是王人理尽先请。若王苦抑于义有违。王言长者不由情欲即得遂心。然我与汝隔日设供。若食好者即随其请。长者言尔。
    时彼长者即于其夜。备办种种上妙珍奇殊胜饮食。既至天明于设食处。以大瓮器多贮净水。遣使往白饮食已办愿佛知时。时毗钵尸佛。于日初分执持衣钵。僧众随从。至天分长者家设食之处。就座而坐。长者既见佛僧坐已。即便自手持诸供养奉施佛僧。如是殷勤知众饱足。嚼齿木澡漱讫。安置钵已。为听法故取小座席于佛前坐。尔时世尊为彼长者。说微妙法示教利喜。称机法已从座而去。时彼国王次当设供。便即营办种种供养广如前说。乃至从座而去。如是更番设妙供养。竟无优劣。时彼国王见是事已。以手支颊怀忧而住。时诸大臣见王忧色白言。提婆何故忧悒。答言今我宁得不忧。于我国内寄住之客。设供佛僧我不能胜。故怀忧耳。大臣白言。天分长者家内无樵买而作食。贩柴人等皆勿听卖。蒸薪既乏办食无缘。王便宣令。我国中人勿卖柴草。若有犯者当出我国。时彼长者至设食日求柴不得。便用家内栴檀香木。以将炊爨。复以香油涂其叠布。用煮饼食。由是香气遍满城中。王怪问曰。何故今日香气氛氲异于常日。从何而至。诸人以事具白于王。王言我今可无此事。大臣谏曰。王今何故作如斯事。长者家中更无子息。身死之后物并入官。得作如斯随情费用。王今宜可还令卖薪。即便许卖。长者闻王许卖薪草。生忿怒心出恶语曰。随我家中现有香木。令王并母一处梵烧。次于他日王故怀忧。诸臣重问王同前答。臣曰愿勿怀忧我作方便。令彼设供不及大王。王设供日。诸臣即便于其城内。除去瓦砾扫拭街衢。遍洒香汤烧香普馥。幢幡缯盖处处皆悬。散以名花无不充布。庄严可爱如欢喜园。次造食堂宏壮雅丽。复安食座众宝严仪。于其座上覆以缯彩。涂香末香在处涂拭。上馔细软如天甘露。种种滋味超世珍羞。敬奉佛僧尽心供养。时诸大臣共白王曰。我等随力共作如是。严饰城隍办其盛馔。王今宜可发起欢心。王自亲观极生希有。即命使者诣世尊处。白言食办愿佛知时。佛及大众各持衣钵。至彼王宫诣设食处。就座而坐。其王遂令灌顶大象。持百支伞盖佛世尊。自余诸象各持一盖。以盖苾刍。国大夫人亲持宝扇。为佛招凉。自余内人扇苾刍众。王及大臣亲持供养。奉佛及僧广如上说。时天分长者遂告家人曰。汝今可诣王设供处。窃观饮食粗细如何。使者既至观其盛馔。遂乃忘归。第二第三使皆不返。是时长者亲自往观。见彼盛设深叹希有。便作是念。此诸妙供力办可成。象及宫人我何能得。作是念已便还本居。告守门人曰。汝若见有乞人来至。须者皆与勿令辄入。长者入室怀忧而住。
    时天帝释。常以天眼观察世间。见天分长者室内怀忧。察知彼心便作是念。世间福田佛为第一。作大施主天分为先。我今宜应共彼相助。即自化作婆罗门像。至长者门。告守门人曰。汝今宜往白大长者。有憍尸迦种大婆罗门。今在门外须欲相见。门人告曰。长者令我禁守其门。见有乞人。须者皆与勿令辄入。必有须者随意将去。何劳要见长者之身。彼人报曰。我无所求。然有要缘须见长者。使者遂入白言。外有憍尸迦种大婆罗门。云无所求须见长者。长者报曰。可语彼人。若有所求随意将去。何须强欲见我身耶。白言大家如所教言。我已报讫。彼云我有要缘须见长者。告门人曰。若如是者可使入来。门人引入。时婆罗门。既见长者怀忧而住。问言长者。何缘以手支颊似带忧容。长者闻已说伽他曰
    若人能解忧　　斯人可共语
    如其忧不解　　共语欲何为

    时天帝释问言。长者有何忧事。我有方便能为解除。长者即便具说前事。时天帝释即复本形。告言长者。我令上巧妙天来相借助。作是语已隐形而去。时天帝释既至天宫。告巧妙天曰。汝今可往赡部洲中。与天分长者共相借助。答曰善哉。时巧妙天即于明日。至彼城中随情变化。庄严衢路奇巧超绝。种种庄饰倍胜于王。食堂坐具妙成天巧。所有饮食并是天厨。令大象王持百支伞盖毗钵尸佛。其余诸象持盖苾刍。舍之天女手执金扇为佛招凉。自余天女扇苾刍众。时彼国王遣一使者窃往观察。看长者供养其状如何。其使往观见其奇异。遂便忘返。复遣大臣还同前住。后令太子亦复不来。王怪其事即便自往至彼门所。尔时世尊遥见王已。告长者曰。此是国王已见真谛。汝于彼所出粗恶言。今在门外汝往求谢。长者遂出求谢于王。白言大王。今请暂入自手供养。王即入见上妙天厨。极生希有。告长者曰。仁今宜可于日日中供佛僧众。非我所望。时彼长者。既作如是奇妙盛馔供佛僧已。顶礼佛足而发愿言。我今供养最上福田。愿此胜因我于来世。常得生在大富贵家。珍财丰足受天妙相。获殊胜法出离盖缠。如是大师我当承事心无有厌。汝等苾刍勿生异念。往时天分长者即火生是。由于彼王出粗恶语。以栴檀火母子同烧。由彼业力。于五百生中与母同处被火所烧。乃至今时同烧一处。由于毗钵尸佛作上供养又复发愿。由彼业力。常得生在大富贵家。财宝丰盈。天诸妙相自然而出。于我法中出家修行。断尽诸惑得阿罗汉果。汝等苾刍我与毗钵尸佛。神通道力悉皆平等。若于我所。供养承事生殷重心。必获胜果如是应知。若纯黑业得纯黑报等。广如上说。时诸苾刍闻佛所说。信受奉行
    第一门第三子摄颂曰
    缀钵畜资具　　刀子及针筩
    并衣桢有三　　是大仙开许

    佛在室罗伐城。时有苾刍其钵有穴。即便持去诣锻师所。报言贤者。我钵有穴幸能为缀。彼作是念。诸释迦子皆是闲人。不与价直虚相驱使。我若为作余者续来。频频料理废我生务。未有竟期。我今宜可且延时节。报言圣者。我未有暇明当可来。明日便至报云后日。或早或晚日日如是。矫诳延时苾刍劳倦。有知识苾刍见而问曰。具寿日日常见来向此家。岂可是汝门徒亲识耶。报言大德。此家非我门徒亦非亲识。我有破钵令其料理。彼调诳我为此常来。答言具寿。汝可不闻。工师巧儿难得实语然我解作。若佛许者我为汝缀。以缘白佛。佛言若有苾刍解巧作者。应在屏处而缀其钵。设有见者讥丑不生。时彼苾刍既闻佛许。即便往彼巧苾刍处。报言大德。世尊开许。得自缀钵当为我作。彼言具寿。岂用我指而缀于钵。须得作具方可为缀。以缘白佛。佛言由是我今开许僧伽畜铁作具。若有须者。可借取用事了送还
    缘在室罗伐城。时诸苾刍欲裁三衣。便以手裂衣财损坏。以缘白佛。佛言不应手裂可刀子裁。世尊许已。时有苾刍欲割裁衣。往俗人处告言居士。我须刀子欲割截衣。答曰将去。既裁衣已送还彼人。居士报曰。此即相施。答言世尊不许。以缘白佛。佛言我许苾刍受畜刀子。见佛许已时诸六众。便以金银琉璃颇梨诸宝并余杂色。种种奇珍庄饰其弝。时诸俗旅见而问曰。圣者此是何物。答言世尊听畜刀子。彼言仁等尚有欲事缠绕心耶。时诸苾刍以缘白佛。佛言苾刍。不应畜用金银琉璃颇梨诸宝并余杂色。种种奇珍庄饰刀弝。若须刀子纯用铁作。彼便大长。俗人复问此是何物。答言此是刀子。世尊听畜。彼言圣者此是大刀。不是刀子。以缘白佛。佛言苾刍不畜长刀。彼极小作不堪割物。佛言汝等应知。有三种刀子谓大中小。大者可长六指。小者四指。二内名中。其状有二。一如乌羽曲。二似鸡翎。不应尖直
    缘在室罗伐城。时诸苾刍刺三衣时。便以竹签或用鸟翮。衣遂损坏。佛言应可用针。是时六众便以金银琉璃颇梨诸宝而作其针。俗人见问此是何物。答曰佛许畜针。彼言沙门释子欲事缠心。以缘白佛。佛言苾刍不应以金等物而作其针。然针有四种。铜铁鋀石及以赤铜。苾刍畜针随处安置。遂便生涩。佛言应用针筩。苾刍不解如何作筩。佛言有二种针筩。一是抽管。二以竹筩。此许用管彼二刀子。恐生铁垢着此管中亦得
    缘在室罗伐城。佛许苾刍作僧伽胝。时诸苾刍。便于地上敷置其叠。多被虫食有尘垢污。以缘白佛。佛言不应安地。可作衣桢。苾刍不解以缘白佛。佛言有二种桢。或木或竹。布衣于上。牵挽来去被竹损衣。佛言先须钻孔。次可以线缭令相着。就上刺之。如佛所说有三种衣。谓上中下。上衣宜安上桢中下二衣即不相称。佛言应作三桢。大小随衣
    第一门第四子摄颂曰
    照镜并鉴水　　不应用梳刷
    顶上留长发　　浴室栗呫毗

    缘在室罗伐城。时六众苾刍于日初分。执持衣钵入城乞食。时诸俗人。于箱箧中开诸庄具。六众见已。便持彼镜照面观形。难陀邬波难陀互相告曰。我甚端正。俗旅见讥作如是语。圣者头上无发腋下毛长。何处得有容仪端正。彼便默然。苾刍白佛。佛言苾刍不应照镜。若照面者得越法罪。如佛所说不应照镜。即便照水同前讥笑。佛言亦复不应临水照面。苾刍观虫水时。自见其面便生悔心。佛言观水见面此非是犯。勿起疑心。若为观疮。或窥昔时老少形状者。览镜无咎
    缘处同前。六众乞食。见他俗家有庄饰具。便用彼梳整理头发。相语好不。俗人见时同前讥笑。彼便默然以缘白佛。佛言苾刍不应梳头。若作得越法罪。苾刍复更用刷。还同前过。佛言用得越法罪。苾刍梳刷一时俱用。佛言得罪同前
    缘处同前。时给孤独长者。侧布黄金。买逝多林。奉佛僧已。令剃发人往入寺中为众剃发。其人既至。六众问曰。汝能剪剃留顶发不。答曰是我工巧。即令剪剃语言大作。又云更除一分。如是更除二三四五乃至八分。报云痴人汝元不解可总净剃放汝归家。日暮言归长者见问。汝剃几人发来。报言无暇多剃。邬波难陀令作顶髻。广说乃至日暮言归。长者闻已情起讥嫌。苾刍白佛。佛言苾刍不应顶上持髻。若有持者得越法罪
    缘处同前。时具寿牛卧在憍闪毗国。住水林山出光王园内猪坎窟中。后于异时其出光王。于春阳月林木皆茂。鹅雁鸳鸯鹦鹉舍利孔雀诸鸟。在处哀鸣遍诸林苑。时出光王命掌园人曰。汝今可于水林山处。周遍芳园皆可修治。除众瓦砾多安净水置守卫人。我欲暂往园中游戏。彼人敬诺一依王教。既修营已还白王知。如所教敕我皆营讫。唯愿知时。彼王即便将诸内宫以为侍从。往诣芳园游戏既疲。偃卧而睡。时彼内人性爱花果。于芳园里随处追求。时牛卧苾刍须发皆长。上衣破碎下裙垢恶。于一树下跏趺而坐。宫人遥见各并惊惶。唱言大王。有鬼有鬼。苾刍即往入坎窟中。王闻声已即便睡觉。拔剑走趁。问宫人曰鬼在何处。答曰走入猪坎窟中。时王闻已行至窟所。执剑而问汝是何物。答言大王。我是沙门。王曰是何沙门。答曰释迦子。问言汝得阿罗汉果耶。答言不得。汝得不还一来预流果耶。答言不得。且置斯事。汝得初定乃至四定。答并不得。王闻是已转更瞋怒。告大臣曰。此是凡人犯我宫女。可将大蚁填满窟中。蜇螫其身。时有旧住天神近窟边者。闻斯语已便作是念。此善沙门来依附我。实无所犯少欲自居。非法恶王横加伤害。我今宜可作救济缘。即自变身为一大猪。从窟走出。王见猪已告大臣曰。可将马来并持弓箭。臣即授与。其猪遂走急出花园。王随后逐。时彼宫女告苾刍曰。圣者可去。王极暴恶或容相害。时彼苾刍急持衣钵。疾行而去渐至室罗伐城。时彼苾刍见已告言。善来具寿。久不相见。从何处来。答曰从憍闪毗比所住止。得安乐不。答曰有何安乐。几被国王断我形命。问言何故。即具说其事。时诸苾刍以缘白佛。佛告一苾刍。汝今可往牛卧苾刍所作如是言。世尊唤汝。既受佛教至牛卧所。敬宣圣旨。彼闻教已即诣佛所。如常致敬在一面立。世尊告言。苾刍汝岂作如是非法恶形状耶。实尔大德。汝是痴人。于彼窟所。贪心恋着深生爱乐。佛告诸苾刍曰。留长发者有如是过。是故汝等不应长发。故不剃者得越法罪。如佛所教苾刍不应留长发者。兰若苾刍无剃发者。遂即弃彼卧具等物。来近聚落而为住止。佛知故问阿难陀曰。何故兰若苾刍弃彼住处。来近聚落而为居止。阿难陀白佛言。如佛所制苾刍发不应长。佛言我今开许。兰若苾刍头发极长可齐二指。居聚落人量应减此
    缘处同前。时有苾刍身婴疾病。行诣医所告言贤首。我身有疾幸为处方。报言圣者。应作浴室。澡浴身形可得平复。报言贤首。我岂同俗受欲乐耶。报言圣者。唯此是药余不能蠲。时诸苾刍以缘白佛。佛言若是医人云须浴室。能除其病非余药者。是故我今听入浴室。如佛所言作浴室者。苾刍还往告医人曰。浴室除病其状如何。医人报曰。我曾读诵轮王医方。彼说浴室能除其病。然我不识其状云何。答曰然汝大师具一切智。仁可就问彼当教作。苾刍白佛。佛言应作浴室。彼便内迮外宽作其浴室。佛言不应如是。浴室之法内宽外迮。形如瓜瓶。于中黑闇烟不能出。佛言应可作窗令烟出外。彼近下作烟犹不出。佛言不应在下。彼便高作尚少光明。佛言不应太高太下。应处中作。乌鸟鸠鸽便入室中。佛言应作隔子窗棂。风雨来时水滴傍入。可安门扇。风吹开者当须置扂。若难开闭作羊甲杖而开闭之。室无门扇。佛言着扇并横扂鐶钮。于浴室中瓨水置地。冷不堪用。佛言应在室内两边安垛。瓨置于上。不应太高不应太下。应与膝齐。在地然火烧损于地。佛言不应在地。应以砖石藉地。火正炎炽。苾刍入时遂便闷绝。佛言火若焰猛不应即入。待烟焰消随意当入。彼散着火遂便速灭。佛言应聚一处。不知以何物聚火。佛言应用铁杴。苾刍中火闷绝之时。应以少许蔓菁子油。和麨置于火中。得令醒悟。便有恶气。佛言应可烧香。眼中泪出。佛言用麨团拭。泪犹未除。应以余甘子屑。溲作小团用掩其泪。室无板坐。彼自持来被油污损。佛言应将草替。足蹈地时被尘土污。佛言应可布草。彼用干草便被火烧。佛言应敷青者。青者难求。佛言应将水湿。
    时诸苾刍以油涂摩遍身皆痒。用砖石爪揩便皮破。佛言身痒不应爪搔。应用浮石。彼便利作招过同前。佛言磨却利处然后方用。彼既用了随处弃掷因此失落。佛言不应随处弃失。应以绳系挂象牙杙上。浮石油腻数数水洗。佛言不应数数水洗。可置火中。多人出入其室遂冷。佛言入时应闭。出者亦然。应令苾刍防守门户。时诸苾刍于浴室内漫为言话。佛言不应漫话。然洗浴时有二仪式。一者法语二圣默。然于此室中苾刍洗浴遂便泥湿。佛言不应于此室内以水洗浴。应作别室于中洗浴。此还有泥（此是西方浴室制度。以复砖垒成。形如谷积。上狭下宽。中高一丈许。下阔七八尺。一畔开门。门须扇掩。灰泥表里勿令薄漏。可于后面安一小龛。龛置石像或是铜像。先浴像已擎向余处。余人后入要心供养发愿常为。所费不多获无穷福。中安地鑪深一尺许。至洗浴时于此烧炭。或可然柴。看其冷煖以适时节。室内明灯通窗烟出。西方浴法皆食前。不同此方饥沐饱浴。若欲洗时着洗裙。入室已可在一边踞佑而坐。片时遍汗以油涂身。令人揩拭。遂得沈痾冷痹风癊烦劳众病皆除。不须余药。岂同汤洗去垢而已。然后移向别室。过候其时以药汤浴身。此是帝释浴法。佛教苾刍事异未知。恐览者不悟聊因注出。若无病逐省者。任随时量事。然中天热地作者亦稀。北方寒国在处皆有）佛言应以物砌。苾刍不知以何物砌。佛言应用砖砌。或可布沙。水便漫溢。佛言作窦决水令出。又浇水时浇人居下浴人在上。令水污衣。佛言不应如是。可令浴人在下浇人在上。洗浴之时须用齿木及澡豆牛粪土屑。向余处取。佛言于浴室处豫置此物。勿令远取。既洗欲已身体虚羸。佛言任餐小食。手有油腻难卒洗除。若更延停洗时恐过。佛言应用匙食。或得热粥亦可用匙。食时须盐无叶请受。佛言应畜承盐盘子。佛令作浴室不知遣何人作。佛言应使弟子门人共作。若有施主亦可凭求。洗浴之时揩摩身体。更互而作。佛言入时应将弟子。令揩摩身（承盐盘子者。西方食法。先须行盐下姜片。此是圣教与此方不同。盘子本拟安盐。或将观水。元不欲着众生食。律云食了无问。僧私须留一大抄许。以施众生方有济饥之益。此并盖是传者之谬矣）

根本说一切有部毗奈耶杂事卷第三


《根本说一切有部毗奈耶杂事·第四卷》

根本说一切有部毗奈耶杂事卷第四

        三藏法师义净奉　制译

    第一门第四子摄颂之余
    尔时佛在广严城。于此城中有栗姑毗子。名曰善贤。性无诳谄质直为行。每于日日敬礼世尊。后于异时欲诣佛所。实力子苾刍与友地苾刍。于世世中常为怨对。时友地二苾刍。人间游历至广严城。忽于路次逢见善贤。问言善贤汝向何处。报言圣者欲往礼佛。彼二报曰。至世尊所语为奉献。汝今颇有胜妙语言。奉世尊不。答曰我无报言。善贤汝至佛所作如是语。苾刍实力子无有羞耻。所行非法。身与我妻共行淫欲。作不净行犯波罗市迦。世尊闻已必大欢喜。善贤闻已往世尊所。礼佛足已在一面立。白言世尊实力子苾刍无有羞耻。所行非法。身与我妻共行淫欲。作不净行犯波罗市迦。作是语已辞佛而去。佛告诸苾刍。彼栗姑毗子妄为谤毁。应可为作覆钵羯磨。若更有余如此流类。亦应同与敷座席鸣楗椎。先言告已次众皆集。令一苾刍作单白羯磨
    大德僧伽听。彼栗姑毗子善贤。以无根波罗市迦法。谤实力子清净苾刍。若僧伽时至。听者僧伽应许。僧伽今与善贤作覆钵羯磨白如是
    若僧伽为作覆钵羯磨已。苾刍不往其家。设往不应就座。不受饮食不为说法。佛告阿难陀。汝今可往善贤住处。报言。僧伽与汝已作覆钵羯磨。时阿难陀敬受佛教。诣善贤所。于时善贤有缘出外。阿难陀问其妇曰。善贤何在。答言圣者有缘须出。问曰：「因何事故须见善贤？」答言：「应知僧迦已为汝家作覆钵羯磨。」问言大德。云何名为覆钵羯磨。答曰：「若有人家，僧伽为作覆鉢羯磨者，诸苾刍众不往其家，设往不应就座，不受饮食不为说法。」女人言：「大德！唯此即是圣众为我堕筹立制作不往还事。我有何过为作覆鉢？」答言汝夫善贤曾诣佛所。作如是言。苾刍实力子无有羞耻。所行非法。身与我妻共行淫欲。作不净行犯波罗市迦。其妇闻已即便入室。尊者出去。于时善贤事了还家。妻曰君今知不。圣众为君作覆钵羯磨。答曰善哉覆钵极好覆钵。妻曰君颇解此覆钵义不。答言不解。妻曰若被圣众为作覆钵者。诸苾刍众不往其家。设往不应就座。不受饮食不为说法。君颇曾见实力子苾刍。与我独在屏处行非法耶。答言不见。尔今宜往礼谢大师。若大慈尊见恕者善。如不容舍勿入宅中。善贤闻已心生惭怖。寻诣佛所礼佛足已。合掌叩地白言。世尊。我有常愿旦澡漱已。行礼大师。我于中路见友地二苾刍。彼问我言。汝向何处。我便报曰。欲往佛所亲为礼敬。彼言汝往佛所。颇有善语。奉献佛不。我答言无。彼教我言。至佛所已当作是言。世尊实力子苾刍无有羞耻。所行非法。身与我妻共行淫欲。作不净行犯波罗市迦。彼二所教为传其语。我有何过。尔时世尊告诸苾刍。善贤谤毁元非自心。应与善贤作仰钵羯磨。更有余类。如是应作敷座席鸣揵椎。言白已周大众皆集。令彼善贤于上座前。蹲踞合掌作如是言。大德僧伽听。我善贤由恶知识所诳惑故。以不实法谤实力子。由是因缘僧伽与我作覆钵羯磨。我今从众乞作仰钵。唯愿大德僧伽。与我仰钵。慈愍故。如是三说。即遣善贤。向见处不闻处合掌而立。令一苾刍作单白羯磨
    大德僧伽听。彼栗姑毗子善贤。由恶知识所诳惑故。以不实法谤具寿实力子。僧伽为彼作覆钵。彼善贤今从僧伽乞作仰钵。若僧伽时至。听者僧伽应许僧伽今为善贤作仰钵羯磨白如是
    若僧伽。为作仰钵羯磨已。时诸苾刍。应往其舍就座而坐。受其饮食并为说法
    第一门第五子摄颂曰
    生支面如镜　　不为歌舞乐
    许作歌咏声　　用钵有四种

    缘在室罗伐城。时有苾刍。专修寂定。跏趺而坐生支遂起。复于异时次行乞食。食事既了收衣钵洗足已。于一树下端居静思。作意现前生支复起。既被欲恼倍发瞋心。即出其根安在石上。更以石打遂便损坏。生大苦恼不能堪忍。作如是念。我遭大苦痛逼烧心。世尊大慈宁不垂愍。尔时遍觉遥鉴忧怀。寻至彼边问言。苾刍汝作何事。即便具白。佛言汝岂不闻我教。苾刍染欲生时。作不净观屏息淫情。何故汝今愚痴之人。应合打此翻更打余。苾刍闻已惭耻而默。佛因此事告诸苾刍。岂我先时不为汝说。若染欲心起时应修不净观。若瞋恚心起时应修慈悲观。若愚痴心起应修十二因缘观。若应修不修。应打不打。而更打余者得越法罪
    于此城中有一长者。娶妻未久诞生一息。颜貌端正人所乐观。养育随情渐至成立。于佛法律而为出家。遇有他缘辞逝多林。人间游历。未久之顷面上生痈。就不善医师以为救疗。彼以针刺。其口便喎。游历事周还归给苑。故时知友皆不祗承。不为安慰。问言大德。岂不识我耶。报言具寿。我忘相识。汝是何人。彼便具报往日之事我名某甲。主人怪曰。汝昔面首端正。以何缘故今见喎衰。即便具答。苾刍以缘白佛。佛言凡人护面如护明镜。不应辄使无识医人而行针刺。若使作者得越法罪。如佛所言。不令无识医人为救疗者。时有苾刍头面热闷。欲于额上刺去热血。无上医可求。佛言必无上医。可使中医刺去其血。
    于此城中有二朋党。一是兴易人。二是婆罗门。其兴易人于歌舞事胜婆罗门。其婆罗门于斗战事胜兴易者。后于异时婆罗门朋共相谓曰。彼兴易人歌舞胜我。我以斗战常胜彼朋。作何方便。我以歌舞亦胜于彼。有人议曰。若欲胜者我等宜应习歌舞事。复有议曰。此成好事。令我于谁学其歌舞。复有议曰。圣者六众善闲音乐。至于歌舞尤胜余人。我等可就亲受其业。然彼多贪性爱财货。有所须者我等供给。作此议已。即便共往六众之处。敬礼足已请言大德。愿降慈悲教我歌舞。六众报曰。若有饼果之直相供给者。我当教汝。彼闻其告常奉饼直。遂教歌舞既善学已。于聚会时便以战法胜。兴易人复作歌舞。亦还得胜。彼便告曰。昔来我等。歌舞胜君。君于我等斗战为胜。如何今日两事俱强。此有何故。答曰我于歌舞用功习学。问曰谁复相教。答曰圣者六众慈悲教我。诸婆罗门闻是说已。共生嫌贱。沙门释子作掉举法。歌舞戏具教诸俗人。苾刍以缘白佛。佛言因作歌舞有如是过。苾刍不应习学歌舞。作者得越法罪。世尊不许习歌舞事。时婆罗门忘其歌舞。诣六众处求重温习。时彼报言。世尊制戒不许歌舞。婆罗门曰。若如是者可去屏除。六众报曰。我为屏除。即便诣彼。摄除所有歌舞之具。后时集会。婆罗门歌舞之事不如彼朋。诸婆罗门咸生讥毁。沙门释子深相损辱。令我不如。苾刍以缘白佛。佛言苾刍不应摄除他人歌舞之具。若摄除者得越法罪。时婆罗门复诣六众报言。教我戏乐。六众不许。报言圣者若不能教。但愿暂去于彼现身。我当得胜。六众即去既往现身。彼兴易人见便羞耻。不能作乐便生讥议。沙门释子于歌舞处来现其身。佛言苾刍不应往彼歌舞之处故现其身。若苾刍身作歌舞及以讽咏。或复教人或自收摄或复现身。皆越法罪（下是尊者善和因缘）
    尔时憍闪毗有一长者。名曰大善。禀性柔和。其妇怀妊。尊者舍利子。知彼腹胎终将受化。获胜上果。因至其宅。时彼长者素有信心。求受归戒。从是已后数至其宅。曾于一时尊者独行。更无侍从至长者处。问曰大德何因独无侍从。答言贤首。岂当令我于草丛内得侍者乎。于仁等处方可获得将为侍者。答言圣者若如是者。我妇妊娠若生男子。当与大德以为侍从。报言贤首愿儿无病。便舍而去。其长者妇经八九月诞一男儿。形貌羸瘦其声和雅。满三七日已。召集宗亲为设欢会。其父抱子从众乞字。众人议曰。此儿形貌羸瘦音声和雅。复是长者大善之息。应与此子名曰善和。后渐长大以至童年。时尊者舍利子于小食时。着衣持钵入憍闪毗城。次第乞食至大善家。长者见已遂唱善来。合掌礼足便取其钵。盛满胜上饼果饮食持以奉上。善和童子观圣者面。尊者现相令长者忆。长者即便告其子曰。汝在母腹未诞之辰。我已将汝施与尊者而为弟子。汝今宜可随尊者去。童子乃是最后生人易为舍俗。即随尊者至其住处。尊者便与出家后受圆具。如法开解。遂即策勤苦行无倦。断诸烦恼得阿罗汉果。是时善和苾刍。作吟讽声赞诵经法。其音清亮上彻梵天。时有无数众生闻其声者。悉皆种植解脱分善根。乃至傍生禀识之类。闻彼声者无不摄耳听其妙音。尔时世尊因大众集。普告之曰。汝等苾刍。于我法中。所有声闻弟子音声美妙。善和苾刍最为第一。由其演畅音韵和雅。能令闻者发欢喜心。未离欲苾刍咸废己业。于日日中听其赞诵。
    后于异时憍萨罗胜光大王。乘白莲花象与诸从者。于后夜时有事出城。须诣余处。善和苾刍于逝多林内高声诵经。于时象王闻音爱乐。属耳而听不肯前行。御者即便推钩振足。象终不动。王告御者曰可令象行。答言大王尽力驱前不肯移足未知此象意欲何之。王曰放随意去。彼即纵钩便之给苑。于寺门外摄耳听声。善和苾刍诵经既了。便说四颂而发愿言
    天阿苏罗药叉等　　来听法者应至心
    拥护佛法使长存　　各各勤行世尊教
    诸有听徒来至此　　或在地上或居空
    常于人世起慈心　　昼夜自身依法住
    愿诸世界常安隐　　无边福智益群生
    所有罪业并销除　　远离众苦归圆寂
    恒用戒香涂莹体　　常持定服以资身
    菩提妙花遍庄严　　随所住处常安乐

    时彼象王闻斯颂已。知其经毕即便摇耳举足而行。任彼驱驰随钩而去。王问御者曰。何故此象今随意行。御人答曰。未知寺内是何圣者。美妙音声讽诵经典。象闻生爱遂不肯行。王曰若如是者。宜可回象就访彼尊。我愿亲将上衣奉施。可于明日当诣彼城。御者即便奉命回象。未至旧居。时胜鬘夫人怪王来速。请问所由。王以上缘具答其事。报言夫人。可与上叠。我欲亲往奉彼经师。胜鬘夫人便作是念。岂非圣者善和。以美妙音声讽诵经典。然彼尊者容仪丑陋。今我大王性爱瑰伟。如其见者不满王心。若起慢情悔前敬重。可设方便勿令亲往。白言大王。可往彼城。我当持叠奉施尊者。答言夫人。任将余叠。岂由此物憍萨罗城遂便贫乏。夫人默尔。王乃持上妙叠诣逝多林。
    时具寿阿难陀。于寺门前经行游履。王既见已即便下象。礼尊者足问言大德。是何尊者今日晨朝讽诵经法。答言大王。何故须问。大德我欲持衣躬亲奉施。尊者念曰。具寿善和音声美妙。讽诵经法雅韵超群。然其容仪非常丑陋。今者大王性爱妍雅。若其见者当生鄙贱起不敬心。可设方便勿令亲往。白言大王。衣可与我我为奉施。答言大德世尊赞叹。自手持施最为第一。是故我今欲自持与。时具寿善和在昼日游处。于一树下跏趺而坐。时阿难陀引王至彼。白言大王。树下坐人即妙声尊者王进只揖见其貌丑。便生轻鄙息敬信心。回首低眉掷衣而去。善和见王如是。即说颂曰
    若以色见我　　以音声求我
    爱染乱彼心　　不能当见我
    若人但知内　　而不见于外
    于内而求果　　此为声所迷
    若人但知外　　而不见于内
    于外而求果　　此亦声所迷
    若人不知内　　亦复不见外
    凡夫皆被障　　此亦声所迷
    若人善知内　　复善见于外
    智者当出离　　此不为声迷

    时诸苾刍。咸皆有疑请世尊曰。以何因缘善和苾刍。其形丑陋言音和雅。于佛法中出家修行。断尽诸漏得阿罗汉果。世尊告曰。善和苾刍。曾所作业还须自受。广说乃至颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    尔时世尊告诸苾刍。汝等应听。乃往古昔此贤劫中人寿四万岁时。有拘留孙佛。出现世间十号具足。时彼世尊。所有佛事悉皆圆满。入无余依妙涅槃界。时彼国主名曰无忧。供养世尊遗余舍利。造窣堵波。周圆一踰缮那高半踰缮那。令入守当渐次修造。其人信心意乐贤善。殷勤营作不生劳倦。时有作人见窣堵波其量高大。遂生嫌慢作如是语。告同伴曰。王今造此大窣堵波。多费人功何日成就。守人报曰。汝不能作随意当去因何辄出嫌慢之言。彼默无对。其守当人欲驱令出。彼便收谢还依旧作。塔犹未了复生嫌慢。守人与杖驱之令出。更还忏谢遣复本功。乃至塔成观者忘倦。百千众生悉皆欢喜。嫌者见已便自悔恨。我于往时所为不善。见塔高大作轻慢言。我今宜可办其供养。即以比来所得雇直。造妙金铃悬在塔上。汝等应知彼佣力人。即善和是。由于塔处生嫌慢心。今获人身其形丑陋。由奉金铃。言音和雅。能令听者无不欢悦
    时诸苾刍犹有疑念。重白佛言。大德善和苾刍。先作何业由彼业力。讽诵经法声彻梵天。世尊告曰。汝等苾刍应听其事。于往昔时人寿二万岁。有迦摄波佛出现世间十号具足。在婆罗痆斯国仙人堕处施鹿林中。城林中间有香果树。能鸣之鸟托此而居。时迦摄波佛执持衣钵。于小食时入城乞食。在树边过。是时彼鸟见佛世尊。容仪端正俨若金山。遂即嘤嘤出妙音响。绕佛三匝还隐林中。如是日日见佛行过。绕佛哀鸣。还向枝间欢喜而住。忽于他日被鹰所搏。命终之后生大婆罗门家。从是以来更不托生下恶之类。乃至今日所生之处。感得好声响彻梵天。令人爱乐。汝等苾刍如是应知。彼能鸣鸟即是善和。
    时诸苾刍更复有疑。请世尊曰。大德善和苾刍曾作何业。由彼业力于佛弟子。音声美妙最为第一。世尊告曰。善和苾刍。由发愿力感得斯报。作何发愿。于迦摄波佛时。善和出家。其本师主于迦摄波佛诸弟子中。唱导讽诵称为第一。然其善和始自出家终至年迈。虽修梵行无所证获。临命终时作如是愿。我于迦摄波佛圣教之中。出家修行竟无所获。愿我以此胜因。于迦摄波佛所授记者。于未来世人寿百岁。有佛出现号释迦牟尼应正等觉。我于彼教而得出家。断除烦惑得阿罗汉果。如我亲教师。于佛法中赞诵弟子说为第一。我亦如是。逢彼出家唱导人中称为第一。由彼愿力。于我法中出家修行。于弟子中唱导之师说为第一。汝等苾刍应知。往业若纯黑者得纯黑报。若纯白者得纯白报。若杂业者得杂业报。汝等应可弃纯黑杂业。修纯白业。如余广说
    缘处同前。时诸苾刍诵经之时。不闲声韵随句而说。犹如泻枣置之异器。彼诸外道讽诵经典作吟咏声。给孤独长者日日常往礼觐世尊。于其路侧闻诸外道诵经之声。作如是念。此诸外道。于恶法律而为出家。讽诵经典作吟咏声音词可爱。我诸圣者不闲声韵逐句随文。犹如泻枣置之异器。此是我事当白大师。既至佛所礼双足已。退坐一面白言。世尊。彼诸外道于恶法律而为出家。讽诵经典作吟咏声音词可爱。我诸圣者不闲声韵逐句随文。犹如泻枣置之异器。若佛世尊慈悲许者。听诸圣众作吟咏声而诵经典。世尊意许默然无说。长者见佛默然许已。礼佛而去。佛告诸苾刍。从今已往我听汝等。作吟咏声而诵经法。佛听许已诸苾刍众。作吟咏声而诵经法。及以读经。请教白事亦皆如是。给孤长者因入寺中。见合寺僧音声喧杂。白言圣者。今此伽蓝先为法宇。今日变作乾闼婆城。时诸苾刍以缘白佛。佛言苾刍不应作吟咏声诵诸经法。及以读经请教白事。皆不应作。然有二事作吟咏声。一谓赞大师德。二谓诵三启经。余皆不合。佛许二事作吟咏声。赞佛德诵三启。有一少年苾刍。作二事时不解吟咏。但知直说如泻枣声。诸苾刍曰。佛许二事作吟咏声如何不作。答曰我先不解。苾刍白佛。佛言应学。佛遣学时。苾刍随在房中廊下门屋堂殿。悉皆学习吟咏之声。长者入见同上讥嫌。白言圣者乾闼婆城未能舍弃。复往白佛。佛言应在屏处学吟咏声。勿居显露。违者得越法罪
    缘处同前。有一苾刍。于钵袋中立抽出钵。苾刍告曰。具寿勿立抽钵。答言何过。报曰堕地损坏岂非过耶。彼便默然。以缘白佛。佛言苾刍不应立取其钵。若内袋中若洗若曝。皆不应立。违者得越法罪
    第一门第六子摄颂曰
    蹈衣并诸袋　　褥及于坐具
    有缘离三衣　　六种心念法

    佛在江猪山恐畏之处施鹿林中。菩提王子请佛及僧。于妙花楼盛设供养。于此楼上处处皆敷朝霞上叠。于时世尊既至彼已。见其衣覆不以足蹑。时诸苾刍亦不敢蹑。菩提王子白言。世尊。唯愿世尊慈悲蹈过。佛不为履。王子见已即摄敷衣。佛方前进。外道闻已作如是语。沙门乔答摩未堪供养。王子敷叠不敢履之。佛知是已告诸苾刍。若有信心婆罗门长者居士。于道路处敷上妙衣。请苾刍曰。愿降慈悲为践蹈者。欲伏外道我慢心故。作诸行无常想而为履蹈。勿生疑虑
    缘处同前。时有苾刍手擎钵去。在路脚跌钵堕遂破。因斯阙事以缘白佛。佛言苾刍不应手擎其钵。便以衣角裹钵而去。废阙同前。佛言应作钵袋盛去。苾刍手携招过如上。佛言不应手持而去。应可作襻。挂髆持行。若异此者得越法罗
    缘处同前。时有苾刍。以商旅为伴人间游行。于行伴中有婆罗门。忽染时患诣医人所。我有如是病仁为处方。答言此病可服诃梨勒必当得差。报言涉路无处可求。医曰沙门释子善闲诸药。从彼求觅必当见惠。时彼即便诣苾刍所。问言圣者有诃梨勒不。答言我有用此何为。报言我身有病医遣服之。有时见惠。苾刍对彼。开钵袋中觅诃黎勒。先出锥刀次抽皮片。并诸杂药净秽交参。时婆罗门见其杂恶。报言圣者仁等苾刍。能作如是不清洁事。我宁身死不服斯药。苾刍以缘白佛。佛言苾刍应畜三种袋。一者钵袋。二者药袋。三者杂袋。时诸苾刍。齐安三襻置之腋下。即便傍出衣下外现。不信俗人见已讥笑。报言圣者。岂可腋下挟鼓而行。苾刍以缘白佛。佛言三种不应齐着。应次第安长短相称。便安纽襻令身有损。佛言应须阔作。于内安毡以线络之。勿令卷缩。若异此者得越法罪

根本说一切有部毗奈耶杂事卷第四


《根本说一切有部毗奈耶杂事·第五卷》

根本说一切有部毗奈耶杂事卷第五

        三藏法师义净奉　制译

    第一门第六子摄颂之余
    缘在室罗伐城。时有苾刍多得毡褥。便作是念。如世尊说。应持割截衣。即持褥并刀。向一树下欲为割截。世尊因至其所问曰。汝何所作。即白佛言。如世尊说苾刍应着割截三衣。我既多有毡褥。今欲裁割将作三衣。尔时世尊赞叹持戒毁破戒者。告诸苾刍。有五种物不应割截。一切被帔。及长毛緂短毛緂并诸毡褥。破碎之物若割截者得越法罪
    缘处同前。有客苾刍。缘须暂出不持坐具。来入寺中日将欲暮。其知事人告言。具寿可取卧具。彼便答曰。我无坐具以何替褥。若如是者可取单床。遂取其床。时属寒夜彻明被冻。因斯病发。苾刍以缘白佛。佛言苾刍不应无坐具辄出外行。违者得越法罪。如佛所言苾刍不应无尼师但那而出者。时诸苾刍欲暂往同城村坊之所。或诣余寺或出经行。当日拟来亦持坐具。又诸苾刍老病身羸。去时无力能持敷具。疲苦劳心。作如是语告诸苾刍。我有缘出即拟还来。不将敷具大师不许。事欲如何。苾刍以缘白佛。佛言苾刍若向昼日游处。我暂向余寺。或寺内经行。若诣随近村坊即拟还者。此皆不须将尼师但那去。又复苾刍有缘暂出寻拟还来。不将坐具。既至彼已。遇有他缘遂便日暮。以无坐具侵夜方归。遂被虫狼及盗贼等之所伤害。苾刍以缘白佛。佛言若其本意即拟还来。遇有他缘不及归者。当于彼宿不应夜行。可于同梵行者借替充事。若得者善如其无者。取七条衣叠为四重。将替席褥少睡多觉以至天明。又有苾刍从他借物。以衬卧具有不净污。便将此服还彼苾刍。彼不肯取。苾刍以缘白佛。佛言净洗方还。苾刍洗还。彼仍不受。白佛。佛言准价应还。或作谢言勿令嫌恨。（应知文言坐具者。即是量长于身。元拟将为衬卧之具。不令敷地礼拜。敷地礼拜深乖本仪）如佛所言苾刍不应离三衣而去者。时诸苾刍欲暂往同城村坊之所。或诣余寺内。或出经行。当日拟至皆持三衣。又诸苾刍老病羸瘦。去时无力能持三衣。困苦劳心作如是语。有缘暂出即拟还来。不将三衣大师不许。苾刍以缘白佛。佛言苾刍若向昼日游处。或暂向余寺。或寺内经行。或诣随近村坊。即拟还者任不将去。复有苾刍暂出拟还不持衣去。至彼日暮。恐离衣宿即侵夜归。被虫贼所害。苾刍以缘白佛。佛言若其本意即拟还来。有缘不及归者。当于彼宿不应夜行。可于同梵行边借余三衣。守持充事。苾刍不解云何当持。佛言先守持衣。应心念舍后守持新。然诸苾刍应知有六心念之法。一者长净。二者随意。三者持衣。四者舍三衣。五者分别长衣。六者舍别请。苾刍得衣无暇割截浣染。佛言若缝刺浣染缘未具者。直尔白叠及生绢布。计财量足持作三衣。乃至俗人衣物从彼借用守持无犯勿致疑惑。有诸苾刍不将尼师但那。向余处宿。谓犯离衣。苾刍以缘白佛。佛言我制。苾刍不应辄离三衣而宿。非尼师但那。然诸苾刍不应故心而不持去。忘念者无犯
    第一门第七子摄颂曰
    水罗有五种　　器共一处食
    露形噉饮食　　洗浴事应知

    缘在室罗伐城。于时南方有二苾刍。欲往室罗伐城礼世尊足。俱无水罗。于其中路无水可得。热渴逼身到一池所。一人报言具寿。可疾观水欲饮除渴。即便鉴察见水有虫。如是再三随处皆有。二人议曰。水既有虫饮便害命。今遭渴逼事欲如何。时小苾刍即说颂曰
    百千俱胝劫　　世尊难可遇
    我今宜饮水　　冀礼大师足

    时大苾刍亦说颂曰
    如来大悲愍含识　　三有爱染皆除弃
    于此教中受禁戒　　我宁舍命不伤生

    尔时小者不能忍渴。即饮虫水随路而去。大者护虫要心不饮。即自策励诣一树阴端身而坐。乃至气力未衰以来计心善事。及其力尽遂致命终。由此福力。得生三十三天胜妙之处。凡生天者。若男若女即起三念。我于何处死今于何处生。由作何业。便忆前身于人趣死。今生三十三天。由于佛教极生尊重。时彼天子便作是念。我若不往礼世尊者。是不恭敬是所非宜。于时天子作是念已。即庄严身着天璎珞光明殊胜。便以衣襟盛诸妙花。嗢钵罗花。钵头摩花。拘物头花。分陀利迦花。曼陀罗花。过初夜分来诣佛所。便布天花申供养已。礼佛双足在一面坐。听受妙法。彼天光明甚大赫奕。周遍照耀逝多园林。尔时世尊随彼天子意乐根性。为其说法。令彼得悟四圣谛理。是时天子以金刚智杵。破二十种萨迦耶见山。得预流果。既见谛已三白佛言。大德由佛世尊令我证得解脱之果。此非父母人王天众沙门婆罗门亲友眷属之所能作。我遇世尊善知识故。于地狱傍生饿鬼趣中。拔济令出。安置人天胜妙之处。当尽生死而得涅槃。超越骨山干竭血海。无始积集萨迦耶见。以金刚智杵而摧碎之。得预流果。我今归依佛法僧宝受五学处。始从今日乃至命终。不杀生乃至不饮酒。唯愿世尊证知我是邬波索迦。即于佛前合掌恭敬。而说颂曰
    我由佛力故　　永闭三恶道
    得生胜妙天　　长归涅槃界
    我依世尊故　　今得清净眼
    证见真谛理　　当尽苦海际
    佛超于人天　　离生老死患
    有海中难遇　　我逢今得果
    我以庄严身　　净心礼佛足
    右绕除怨者　　今往赴天宫

    时彼天子既称所愿。犹如商主多获财利。亦如农夫广收田实。如勇健者降伏彼怨。如重病人除去众疾。时彼天子辞佛而去。便往天宫。时小苾刍渐次行至室罗伐城入逝多林置衣钵洗足已。诣世尊所礼佛双足在一面住。世尊常法若见客苾刍来。即便安慰问言。善来苾刍从何处来。今夏安居在何城国。尔时世尊问彼苾刍曰。汝从何处来。白言世尊。我从南方来。又问今夏何处安居。答言亦在南方。佛言汝寻远路曾有伴不。白言有。佛言彼何处去。即具说其事。尔时世尊说伽他曰
    若轻慢我戒　　亦何劳见我
    假令见我者　　非见非供养
    彼苾刍见我　　由能持净戒
    汝无智愚人　　不能真见我

    尔时世尊便开上衣露胸令见。复说伽他曰
    汝可观我身　　父母所生体
    譬如真金色　　由先业力故
    若不敬法身　　彼不见诸佛
    若了法身者　　得见大牟尼
    第一我法身　　第二是色体
    智者能知见　　当善护尸罗
    迦摄波佛时　　苾刍犯学处
    由损伊罗叶　　现堕于龙中

    尔时世尊便作是念。由诸苾刍不持水罗有如是过。告诸苾刍。应畜水罗。如世尊说令畜水罗者。苾刍不知罗有几种。佛言罗有五种。一者方罗（若是常用须绢三尺或二尺一尺。僧家用者或以两幅。随时大小。其作罗者皆绢。细密虫不过者方得。若是疏薄元不堪用。有人用恶绢及疏纱紵布之流。本无护虫意也）二者法瓶（阴阳瓶是）三者君持（以绢系口。细绳系项。沈放水中抬口出半。若全沈口水则不入。待满引出仍须察虫。非直君持但是绰口。瓶瓨无问大小以绢缦口。将细绳急系随时取水。极是省事更不须放生器。深为要也）四酌水罗（斯之样式东夏元无述。如余处即小团罗子。虽意况大同然非本式）五衣角罗（取密绢方一搩许。或系瓶口汲水充用。或置碗口滤济时须。非是袈裟角也。此密而且腻宁堪滤用。但为迷方日久谁当指南。然此等诸罗皆是西方见用。大师悲愍为济含生。食肉尚断。大慈杀生岂当成佛。假令暂出寺外即可持罗。并将细绳及放生器。若不将者非直见轻佛教。亦何以奖训门徒。行者思之。特宜存护为自他益）
    缘在室罗伐城。有二苾刍先有嫌隙。共为伴侣人间游行。一有水罗一无水罗。其有罗者滤水而饮。其无罗者便告彼言。具寿可借我罗。彼便不与事有废阙。苾刍以缘白佛。佛言有嫌隙者。不应为伴人间游行。设遇斯缘。应相愧谢方可同行
    缘在室罗伐城。有二苾刍人间游行。一有水罗一无水罗。无者问彼具寿有水罗不。彼答言有。更不问言相借用不。彼有罗者滤水而饮。其无罗者从彼借用。彼便不与因此生嫌。告言汝问有无。不言借用。今云借罗。不敬之甚故我不与。彼便阙事。苾刍以缘白佛。佛言若诸苾刍凡欲行时。自无水罗应问同伴。汝有罗不。若言有者应更问言。共我用不。若言共用即可同行。云不与者即不应去
    缘在室罗伐城。有二苾刍人间游行。一有水罗一无水罗。无者问言汝有罗不。答言我有。与我用不。答曰共用。遂即同行。于其路中遇逢商旅。彼有罗者缘须覆归。无者告曰汝先许罗。今可相与。报言许共滤水。不拟全留。住者无罗遂便阙事。苾刍以缘白佛。佛言苾刍无罗问彼有者。汝有罗不。若言我有应可覆问。汝若回还与我罗不。若言与者善。若不与者即不应行
    具寿邬波离请世尊曰。大德若无水罗。得向余村及余寺不。佛言不合。若知彼处有罗可求。事无阙者无犯。大德二人一罗。得游行不。若事无阙者得。大德若多人一罗。及以僧众得游行不。无阙者得。大德若无水罗。于河岸边得行去不。邬波离若水流急。无别河入者。五里一观。若有别水入者。随用随观。若河不急流亦随处观察。大德随观水时。齐几应用。佛言圆齐一寻。大德若水不观不滤颇得用不。佛言不得用。便获罪。大德若水滤讫不观得用不。佛言不得。大德若水不滤。观得用不。佛言观察无虫。随意当用。大德若水滤观。便得用不。佛言无虫任用。佛告邬波离。有五种净水。一者僧伽净。二者别人净。三者滤罗净。四者涌泉净。五者井水净。此中僧伽净者。谓是大众差一苾刍令观滤水。彼便如法观察。若余苾刍来。以众净故饮用无犯。别人净者。知彼苾刍。戒见仪命皆清净者。彼所有水用之无犯。滤罗净者。每用此罗曾无虫过。不观无犯。涌泉净者。初出无虫者是。井水净者。旦取水观清净无虫。至明相出。来皆随意用。苾刍观水目察多时。遂令眼光睹物昏乱。佛言不应久观。应如六牛竹车回顷。又齐心净已来观察无犯
    缘在室罗伐城。时有净信居士婆罗门等。以诸食器奉施苾刍。时诸苾刍皆不为受。彼皆白言圣者。若佛世尊未出于世。我以外道为胜福田。佛出世间我以仁等为上。所有奉施仁不为受。岂令我等不持资粮而往后世。苾刍以缘白佛。佛言。为大众故器物应受。佛言为众受器物者苾刍受已置于库中。每至食时用钵而食。时彼施主见而问曰。我将器物以奉圣者。因何不见。答言。贤首置在库中报言。圣者岂我家内无库藏耶。本意施时冀令受用。欲令我等获受用福。仁等得已置在库中。遂令我等但获施福。无受用福。苾刍以缘白佛。佛言。他所施物应为受用。依佛教已即便受用。后于异时有别施主。心爱广博以大铜盘施。有老苾刍分得此盘。躬自摩拭遂生劳苦。佛言。应差掌盘器人监知洗拭。苾刍即便不为简择。差知器人致令损坏。佛言。不具五法者。未差不应差。已差不令作。云何为五。谓是有爱有恚有怖有痴行与未行不能记忆。若具五法。未差应差。已差令作。云何为五。谓是无爱无恚无怖无痴。行与未行善能记忆。如是应差。敷座席鸣楗稚言白复周。众皆同集。应先问言。汝某甲能与僧伽。行盘器不。自知能者。答言我能。次一苾刍作白羯磨大德僧伽听。此苾刍某甲乐与僧伽行其器物。若僧伽时至。听者僧伽应许。僧伽今差苾刍某甲。作行器物人。当为僧伽行其器物。白如是。（羯磨准白应作）时诸苾刍受得器物。既食噉已。持不净器付行器人。佛言。不净之器。应与弟子门人令其洗拭。时有苾刍更无弟子。便自洗拭。佛言。此人以器付行器人。任其洗拭。若弟子门人不解洗者。此亦应可付行器人
    缘在室罗伐城。是时六众于一钵中。六人共食。同时内手举手之时。钵便随上。共相谓曰。观此黑钵能现神通。六皆歛手钵便堕破。一时大笑。苾刍见已报言。具寿。共作如是丑恶之事。应合羞耻翻为大笑。答曰。我作何事。为当饮酒为噉葱蒜。苾刍报曰。此事不久亦当见作。六众曰。我虽钵破。岂陶师亦亡泥土皆尽。我当更作有何过耶。时诸苾刍耻而无对。以缘白佛。佛便念曰。由诸苾刍一处噉食有如是过。作是事者得越法罪。如世尊说苾刍不应同一器食。时诸苾刍随商旅行。于时商人在一处食。苾刍亦食。然少器物不敢同处。待竟方食致延时节。不及伴徒在后而行。便被贼夺。苾刍以缘白佛。佛言。若在道路无器可求。虽复多人一器应食。一举手时次一应下。不得同时上下。佛许同食。有诸求寂不敢共苾刍同食。生过如上。佛言。苾刍应先受取。以手执器。共一处食。共净人行。事同求寂。佛言。把饭作团掷与而食。时有苾刍至生缘处。诸亲命曰。久别索居。今得聚会。可来同处一盘而食。答言。汝是俗人我出家者。共盘而食是所不应。彼遂怀忧泣泪而住。苾刍以缘白佛。佛言。知彼殷勤唤同食者。当于屏处勿招讥议。先受其食以手执盘。同食无过
    缘在室罗伐城。六众苾刍但着一裙而食。俗人见已共相谓曰。食者何人。一人答曰。此是沙门释子。彼皆嫌耻作如是语。彼之教主极怀愧耻。因何弟子作此无惭。苾刍以缘白佛。佛作是念一裙而食。有如是过。苾刍不得一裙而食。作者得越法罪。佛言。不应一裙食者。时有老病羸瘦无力。不能更披余衣而食。佛言。应着软滑僧脚崎衣。食时无犯。复有病者此僧脚崎衣亦不能着。佛言。若病重者。应在屏处勿外人见。但着一裙随意当食
    缘在室罗伐城。六众苾刍在阿侍罗河。露形而浴。俗旅见时问言。此是何人。有人报曰。是露形外道。河中洗浴。复有说言是释迦子。彼皆嫌贱作如是说。彼之教主极怀愧耻。因何弟子若此无惭。乃至佛生是念。诸苾刍露形洗浴有如是过。故诸苾刍不露形浴。作者得越法罪。然诸苾刍应畜洗浴裙。佛言。听畜洗浴衣者。苾刍即便两重而作。佛言。恐有虫入此不应持。若唯有复无单裙者。应观其水无虫。方浴时有但三衣者。恐成违法不着此衣。佛言。守持应畜复有余人贫无此物。佛言。必若无者。以绳系叶前后遮障。于隐屏处不令他见。浴时无犯。苾刍浴讫恐衣有虫。不捩去水。佛言。一重之衣必无虫着。然出水时方便抬举。勿令虫住
    第一门第八子摄颂曰
    豆生不净地　　吐食指授索
    铜器不应为　　盛盐等随畜

    缘在室罗伐城。时有具寿颉离跋底苾刍。随于何处多生疑惑。是故时人唤为多疑颉离跋底。彼于异时。曾于厕中见豆生叶。便起斯念我损生种。后于异时。僧家多作菉豆糕饼。彼不敢食。弟子报言。邬波驮耶。僧家多有菉豆糕饼。因何不食。报言。我今岂可损生种耶。弟子曰。此事云何。彼如所见以事告之。弟子于时亦不敢食。其余知识亦复问言。汝何不食。彼即如师所陈尽皆向说。时颉离跋底多有门徒。展转传言。乃至大众尽皆不食。苾刍以缘白佛。佛言。于诸豆中有不熟种。纵多时煮食已还生。此既被煮食时无过
    缘在室罗伐城。具寿邬波离请世尊曰。于不净地有果树生。果落不净地为得食不。佛言不应食。若不净地有果树生。果落净地为可食不。佛言应食。若于净地有果树生。果落不净地为得食不。佛言。若不经夜应食。大德净地树生果落净地。应可食不。佛言应食
    缘在室罗伐城。有婆罗门是教导之首。获一特牛后得牸牛。复得特牛。如是展转牛遂成群。时婆罗门于初特牛以为祥瑞。即便放舍作长生牛。更不拘系。后于异时老朽无力。既被渴逼就河饮水。遂遭泥陷不能自出。时舍利子在傍而过。见彼沈溺。遂便观察有善根不。乃见其牛有系属己缘。即便举出除去其泥。以水净洗饮饲水草。说三句法。告言贤首。诸行无常诸法无我寂灭为乐。当于我所发起净信。于傍生趣深起厌心。说是语已舍之而去。于此夜中被野干所食。牛作是念。若阿遮利耶在我边者。必定不遭如是等苦。于舍利子所系心尊重。寻即命过生大婆罗门家。舍利子便作是念。我今暂往看彼老牛。作意观察知其命过。何处受生见往婆罗门家。时舍利子为化缘故便往婆罗门家。频频到彼。夫妇皆来请受三归五戒。后于异时尊者独行至彼家内。长者问曰。尊者何故独无侍者。广如上说。经八九月诞一男子。面相似牛。满月之时宗亲聚会。抱持儿子请共立名。众人议曰。此儿相貌有似牛王应与作名号为牛主。广说同彼善和因缘。出家近圆获阿罗汉果。由先业力咽有二喉。一乃吐生二便咽熟。若佛未制非时食噉。便于屏处吐而复食。制戒之后吐而外弃。既无食力身形羸损。世尊见已知而故问具寿阿难陀曰。何故苾刍牛主。身形羸瘦憔瘁异常。时阿难陀以缘具白。佛言。若宿业报生二喉者。食出之时应可再三弃之于外。次净嗽口随意咽之。此成无犯。有诸苾刍既饱食已。喉中却出便生疑念。我将不犯非时食耶。佛言。若有斯类应净嗽口。此成无犯。
    时牛主苾刍既出家已。多诸俗旅共生嫌贱。作如是语。沙门释子共行非法。令牛主等可恶形相而为出家。时诸苾刍以缘白佛。佛作是念。我之圣弟子德若妙高山。遂令众人共生嫌贱。由是缘故牛主苾刍。不于中国而为安处。尔时世尊告牛主曰。汝从今已往勿住中国。应在边方。闻佛敕已白佛言。如是世尊。即出逝多林。便往世利沙宫安隐而住。佛告诸苾刍我弟子中。住边方者牛主为最
    时诸苾刍咸皆有疑。请世尊曰。具寿牛主曾作何业由彼业力。虽处人中作牛形状。于佛法中出家修行得阿罗汉果。佛告诸苾刍。牛主苾刍。先所作业增长成熟。还须自受广如上说。汝等应听乃往古昔。此贤劫中人寿二万岁时。有迦摄波佛出现于世。十号具足。牛主曾于彼佛法中出家修道。其亲教师是阿罗汉为众上首。年既朽老其形羸瘠不能自食。于时牛主常与其师。收歛钵器既净洗已。共余苾刍一处习诵。后于异时。由师食缓洗钵稍迟。彼同诵人问言。何故今来伤晚。答言。具寿。我邬波驮耶久方食了。更于他日弟子食了。自洗器讫至本师处。见食未了便起瞋心。告其师曰。何故迟食犹如老牛。师作是念。此既盛瞋。我若言者更令忿发。候其瞋定方可告知。彼瞋息已告言。具寿。汝作何语。答曰我道师食迟缓犹若老牛。报言。具寿。汝颇知我是何人耶。答曰。我知师是迦摄波佛教法之中而为出家。我亦于此而作出家。告言圣子。此事是实然。出家人中所为之事我已作讫。我离诸缠汝便具缚。汝于我所出粗恶言。应可殷勤至心悔罪如是恶业方得灭除。时彼闻已至心悔责。汝等知不。由彼往时于阿罗汉。生粗恶言所造之业。于五百世常受牛身乃至今日残业未尽。尚作牛形由彼勤作习诵之事。于我法中出家修行。断诸烦惑证阿罗汉。
    时诸苾刍复请佛言。牛主苾刍复作何业。今蒙世尊令住边方称为第一。佛言。由发愿力。曾作何愿。即于彼佛出家修业至尽形寿。于胜妙门竟无所获。然其师主迦摄波佛。于弟子中住在边方。受用衣食称为第一。彼见此已发如是愿我于佛所出家修道。至尽形寿。于胜妙门竟无所获。愿我以此勤修之业。佛所授记摩纳婆汝于未来世人寿百岁。有释迦牟尼佛出现于世。我于彼教当得出家。断诸烦惑证阿罗汉。如我本师佛弟子中住在边方。受用衣食说为第一。我于彼佛弟子之中。受边方衣食亦复如是。由彼愿力今受斯报。汝等当知由纯黑业等。广说如上
    缘在室罗伐城。六众苾刍指授索食。与我此物与我彼物。令行食人失其次绪。苾刍以缘白佛。佛言。苾刍不应指授索食。若故作者得越法罪。若无火力索熟物非犯。若火力强者取生无过
    缘处同前。具寿邬波难陀往铜作家。问言贤首。颇能为作铜钵不。答言。此是我业何不能为。未知其钵所须大小。答言。大作。问言。圣者如斯大钵仁何所用。答言。痴人汝岂不取价直与我作耶。彼作是念。随其大作于我何伤。即造大钵。彼见钵已报言。更作小者置大钵中。如是重重乃至于七。既作得已。即使弟子俱洗令净。以五色线结为钵络。次第重叠置钵络中。即令求寂顶戴而去。但有请处每即前行。到施主家。坐已开张当前布列。时有居士婆罗门等。见而问曰。仁岂今者开铜器铺耶。报言。痴人汝何所识。一将盛饭。二拟贮麨。三用安饼。四着美团。五受羹菜。六置乳酪。七请助味。俗人告曰。若如是者更须多畜。或容饮食倍多于此。闻是讥已默尔无对。苾刍以缘白佛。佛作是念。由诸苾刍畜铜器故。有如是过。告诸苾刍勿畜铜器。畜者得越法罪。若畜铜匙盛盐盘子饮水铜碗。并皆无犯。若是他物用亦非过

根本说一切有部毗奈耶杂事卷第五


《根本说一切有部毗奈耶杂事·第六卷》

根本说一切有部毗奈耶杂事卷第六

        三藏法师义净奉　制译

    第一门第九子摄颂曰
    应为洗足处　　及以濯足盆
    热时须扇听　　蚊虫开五拂

    缘处同前。时诸苾刍随在何地即便濯足。遂使诸蝇在处撩乱。时有长者婆罗门等。来入寺内见洗足处。问言。圣者何故此处虫蝇乱飞。答曰。此是我等洗足之处。彼闻嫌贱。沙门释子皆不清净。随在何处而濯其足。苾刍以缘白佛。佛言。苾刍不应随处洗足。然洗足处应在寺东南角。如佛所言安洗足处者。苾刍不知云何应作。佛言。如龟背形。时诸苾刍作已太滑不堪揩足。佛言。应可涩作（此洗足处亦堪洗浴。西方诸寺及在处皆有。大小无定露地而作。或大如床小可半席。四畔垒砖高一尺许。中间砖砌作龟背形。以礓石灰泥水洗不去。傍通一窦令水外流。濯足洗身最是要用）
    有老苾刍身体羸弱。不能往彼洗足之处。佛言。应畜执事人令其洗足。应作洗足盆。是时六众闻佛听许。便以金银琉璃作洗足器。俗人见问此是何物。答言。世尊许我作洗足器。此即是也。彼言。圣者仁虽剃发贪染不除。答曰。脚踏汝项我畜何过。汝非我师何事相责。俗生嫌贱。苾刍白佛。佛言。洗足之器不合用宝。应以瓦作。苾刍便作如馲驼形。佛言。不合。应如象足踏地。其中稍高令得支足。或可于中作莲台形。当须涩硬。苾刍用洗足已随处而安。佛言。不应如是。若是众物。应可覆在隐屏之处。若是私物安门扇后
    缘处同前。时属春阳苾刍患热。身体黄瘦羸劣无堪。俗旅见时问言。圣者。何故身体黄瘦羸劣无力。答言。时属春阳我苦于热。彼言。圣者何不持扇。答言。贤首世尊不许。答曰。仁之大师性怀慈愍。若知苦热许扇无疑。苾刍白佛。佛言。我今听许苾刍持扇。六众苾刍闻佛听许。便以金银琉璃。或紫矿揩拭。及种种庄彩而为扇柄。俗旅来见便生讥耻。六众傲慢广说如前。乃至佛言。不用宝等而作扇柄。应知扇有两种。一以竹作。二用叶成。时有众多敬信俗旅。便持种种庄彩之扇。来施苾刍。苾刍不受。佛言。若为僧伽受取无犯
    缘在广严城猕猴池侧。高阁堂中。时诸苾刍为蚊虫所食。身体患蛘爬搔不息。俗人见时问言圣者。何故如是。以事具答。彼言。圣者何故不持拂蚊子物。答言。世尊不许广说如前。乃至以缘白佛。佛言。我今听诸苾刍畜拂蚊子物。是时六众闻佛许已。便以众宝作柄。用牦牛尾而为其拂。俗人既见广说如前。乃至佛言。有其五种袪蚊子物。一者捻羊毛作。二用麻作。三用细裂叠布。四用故破物。五用树枝梢。若用宝物得恶作罪
    第一门第十子摄颂曰
    结下裙不高　　不持于重担
    若病许杖络　　服蒜等随听

    缘处同前。如佛所言。苾刍应助营作者。有一苾刍须缘梯上。时诸上人从下仰观。见彼形露告言圣者。我今始知圣者是男。由男根具。彼在梯上羞愧默然。苾刍白佛。佛便思念。苾刍昇梯由不结下裙。有如是过。告诸苾刍。若有营作须昇梯者。应结下裙方可昇上。又诸苾刍于营作时。高结下裙。不信俗流见而讥笑。问言。圣者欲相扑耶。答曰。我有作务。彼闻默然。苾刍白佛。佛言。若缘梯上当结下裙。平地作时不应如是（言结下裙者谓捉裙后边下缘向前腰间急擫也）
    缘处同前。六众苾刍自擎重担。不信者见作如是语。我为父母妻子恐不能活。是以身擎重担。仁何所为躬自劳苦。报言贤首我有多缘。一为供养世尊。二为僧伽食事。三为病者供给所须。由是因缘身持重担。彼默无对。苾刍白佛。佛言。苾刍不应身擎重担。作者得越法罪
    佛在王舍城鹫峰山中。有老苾刍登山上下脚跌倒地。佛言。应畜柱杖。闻佛许已。六众即便以金银等并杂彩物。雕饰其杖。俗旅见已共生嫌贱。苾刍白佛。佛言。苾刍有二种缘。应畜柱杖。一谓老瘦无力。二谓病苦婴身。时有苾刍。佯作老病而柱其杖。时诸苾刍以缘白佛。佛言。若实老病应从僧伽乞畜杖羯磨。若僧伽与时应畜。如是应乞。敷座席鸣楗稚。言白既周众应尽集。时老病苾刍于上座前。蹲踞合掌作如是白
    大德僧伽听。我苾刍某甲老朽瘦弱或复身病若无杖时便不能济今从僧伽乞畜杖羯磨。愿大德僧伽与我苾刍某甲畜杖羯磨。是能愍者愿慈愍故。如是三说。次一苾刍作白羯磨
    大德僧伽听。此苾刍某甲。老朽瘦弱。或复身病若无杖时便不能济今从僧伽乞畜杖羯磨。若僧伽时至。听者僧伽应许。僧伽今与苾刍某甲老朽瘦弱或复身病作畜杖羯磨白如是（羯磨准白应作）
    若僧伽与作畜杖羯磨已。柱杖者无犯
    缘在王舍城。时诸苾刍老瘦无力。加以风疾。于鹫峰山。或时上下脚跌倒地。澡罐君持悉皆破碎。苾刍白佛。佛言。苾刍应持网络。六众闻已以五色线而为网络。俗旅讥嫌。问答因缘广如畜杖。如若杖络二皆须者。合作羯磨此亦无过。既得法已任持非犯
    缘在室罗伐城。时有苾刍食噉蒜已。来诣佛所礼佛只足。在一面立。佛言苾刍。可坐一心听我说法。时彼苾刍闻佛敕已。重礼世尊一边而坐。佛为说法。彼听法时数便回面。恐有恶气轻触尊仪。如是再三。佛言。苾刍汝当一心听我所说。苾刍亦复再三向外回面。便礼佛足奉辞而去。尔时世尊知而故问。阿难陀何故彼苾刍。听我法时数数回面。阿难陀言。由彼噉蒜恐触尊仪。故数回面。佛告阿难陀。诸苾刍辈有食蒜耶。阿难陀言有。佛言。由彼食蒜障入圣道。向不食蒜者听我说法。以金刚智杵。摧坏二十身见大山。得预流果。是故阿难陀。从今以往制诸苾刍。不应食蒜及葱韭类。食者得越法罪。于时舍利子在众中坐。便作是念。今此苾刍不得见谛。明当见不。即便观察。明亦无缘能见谛理。即更深入第四静虑。观其后际。亦不见彼证圣之日。即从定起而说颂曰
    由于少时间　　散念不专注
    令彼未来世　　不见真谛理

    尔时世尊。知舍利子心所念已。告言。舍利子。汝今不应于佛境界而辄思量。此乃超过一切声闻独觉境界。然于未来有佛出世。名一切尊。此人于彼佛法之中。出家修行断尽诸漏得阿罗汉果。佛作是念。由彼苾刍食噉蒜故。障见真理。是故苾刍不应噉蒜。食者得越法罪。时有苾刍身婴疾病。诣医人所告言贤首。我有如是病幸为处方。告言。圣者应可服蒜。患得销除。报言。贤首。佛不听食。医曰。此是病药，非余能差。苾刍白佛。佛言。医云此药非余差者。服之无犯。苾刍闻已便于寺中。为病食蒜。受用房舍床榻毡席大小行处。及以众中出入往来。或绕制底或礼香台。经过俗人为其说法。或时受请诣施主家。或至园林天庙之处。众人聚集辄往其中。所到之处诸人咸闻蒜臭。共生嫌贱。作如是语。沙门释子虽复出家。而还噉蒜臭气相熏。与我何别。苾刍白佛。佛言。苾刍有病。欲食蒜者。所有行法我今当说。诸病苾刍若食蒜者。应住寺侧边房。不得用僧卧具及大小行室。不得入众。亦不为俗人说法。不绕制底。不礼香台。不往俗家。园林天庙众人聚处皆不应往。可于屏处而噉服之。设人见时不生讥耻。若服了时。于七日内仍住于此。服葱可停三日。若韭一日。后方洗浴并可洗衣。香熏无气后方入寺。如上所制。不依行者得越法罪（第一门了）
    第二门总摄颂曰
    牛毛并伞盖　　披緂胜鬘缘
    出家药汤瓶　　门扇鎚斤釜

    第二门第一子摄颂曰
    牛毛及隐处　　同床不独披
    若得白色衣　　染覆方应用

    缘处同前。时给孤独长者。以逝多林施四方僧讫。令剃发者往诣寺中剃除须发。广说如前。邬波难陀问剃发人曰。汝颇解作牛毛剪不。答言。是我巧工。宁容不解。便以铰刀。作牛毛剪。发可留二分此名牛毛剪。邬波难陀曰。更剪一分。如是乃至末后报言。汝之痴人未解剪发。宜可净剃放汝归家。广说如前。乃至佛言。苾刍不应作牛毛剪发。作者得越法罪。如世尊说不许苾刍作牛毛剪发。苾刍头上忽有疮生。以刀剃时便受苦痛。苾刍白佛。佛言。可于疮处以铰刀剪之。余如常剃
    缘处同前。长者令人为众剃发。广如上说。邬波难陀见而报曰。颇能与我除隐处毛不。答言。此是我工。即令剪剃。如前驱使至暮放归。时俗嫌贱。佛言。苾刍不应剃三处毛。剃者得越法罪。时有苾刍隐处生疮。或时虫出痛蛘难忍。废修善事。佛言。有病缘者应告老宿苾刍。然后更互疮处剃除。勿致疑惑
    缘处同前。六众苾刍同一床卧。共相推倚掉举呵笑。苾刍白佛。佛作是念。共一床眠有如是过。同床卧者得越法罪。时有众多苾刍人间游行。至一村落从他借床。主人与一。报言。更须。主人报曰。我家多人同一床卧。如何苾刍各别从索。多人共卧理复何伤。苾刍答曰。世尊不许。苾刍白佛。佛言。若诸苾刍。性怀惭耻具修戒行。敷衬身物正念在心。中以衣袋或以钵袋。隔而方卧。床既如是。自余褥席准此应知
    缘处同前。众多苾刍人间游行。至一村落。从长者家求得卧处。时属寒冷复觅卧物。时家中人。于苾刍处心生哀愍。以己卧物借与苾刍。先入手者独披而卧。其不得者忍冻终宵。以缘白佛。佛言。不应先得独卧。应可共用随老者覆。后于一时邬波难陀随老得物。便披卧被独起经行。余者受寒夜遭辛苦。小者报曰。我受寒苦仁乃经行。邬波难陀曰。谁遮汝等不起经行。彼诸苾刍忍寒经夜。苾刍白佛。佛言。众人得被卧时通覆。必欲经行可披私物。若披众物得恶作罪
    缘处同前。时当冬月苾刍苦寒。居在一边侧身而卧。时给孤长者来入寺中。见诸苾刍一边而卧。问言。圣者大师教法务在精勤。何故仁等委胁而卧。虚度日时不修善品。苾刍答曰。心有喜乐善品可修。我现受寒何能策励。我今被冻谁复能知。长者辞出还至宅中。以五百张厚白叠帔。与送众僧。时诸苾刍即便披出寺外游行。不信俗流见生嫌耻。问言。圣者岂可仁等并还俗耶。答曰。汝等不应作如是语。我为寒故披此俗衣。苾刍白佛。佛言。不合披俗人衣。必有他缘。于彼衣上将染色物。覆已方披。若僧祇衣帔。内以物替外将物覆。然后方披异斯招罪
    第二门第二子摄颂曰
    伞盖无后世　　歌声不放火
    游行觅依止　　毛緂不翻披

    缘处同前。于此城中有一居士。常收衣物卖以自活。后于异时多获利物。便作是念。有何方便得修福业复多获利。此之居士素有信心。作如是念。我今宜可请佛及僧。座敷妙衣设诸饮食。衣食供养是大福田。缘此施因我多获利。作是念已往诣佛所。礼双足已在一面立。白佛言。世尊。愿佛及僧。明当就舍受我微供。唯愿慈悲无违所请。尔时世尊默然而受。长者知已礼佛而去。还至舍中。备办种种上妙饮食。盛设妙座敷以上衣。即令使者驰往白佛。饮食已办愿佛知时。于时大众皆赴彼宅。唯佛世尊及知事人。留在寺内。诸佛世尊有五因缘。留知事人为佛取食。云何为五。一者为欲简静离诸諠闹。二者欲为诸天宣说法要。三者为欲观察病人。四者为欲观察卧具。五者为欲与诸弟子制其学处。今者世尊为制学处。诸苾刍众赴彼请时。遂于中途。遭天大雨衣服皆湿。至彼家中就座而坐。随其坐处衣皆被染。居士见已极起嫌心。作是思惟。我诸衣物并皆失利。我今宜可还持此物施与苾刍。作是念已告言圣者。所坐之物我皆奉施咸可持将。苾刍答曰。待白世尊未知许不。苾刍以缘白佛。佛言。汝等应知。非彼居士本心持施。为有讥嫌故不应受。时诸苾刍奉佛教已。令使往报居士。应知佛作是语。非彼居士本心持施。为有讥嫌故不应受。时彼居士闻是语已。深起敬心便作是念。我此衣物若欲卖者不得半价。若诸圣者染令坏色。披着受用正是所宜。即便持衣诣寺告圣众曰。我本无心欲舍此物。今时有意持以奉僧。愿为我受染以披着。唯愿仁等当持伞盖勿令衣湿。答言。居士待我问佛。以缘白佛。佛言。居士先时无心欲施。今时决意持奉众僧。汝等可受染已披着。为利前人勿致疑惑。是故我今令诸苾刍应持伞盖。若不持者得越法罪。六众苾刍闻许伞盖。便以金等四宝而为其柄。及余种种紫矿画饰。以孔雀尾而作上覆。时诸居士婆罗门等。见生嫌贱问答同前。乃至苾刍白佛。佛言。苾刍不应持如是伞盖。然有二种盖。一竹二叶。六众苾刍闻佛许盖。遂便长作伞柄。在大城中擎之而过。俗旅见时作如是语。彼持盖者是何商主。大富长者从外方来。诸人即便就彼看问。既见苾刍共生嫌耻。乃至苾刍白佛。佛言。不应长作伞柄。长齐二肘或与盖等。又入聚落时不应持盖。时有苾刍随逐商旅人间游行。至一聚落道在村内。苾刍持盖不敢入村。于村外行遂失商旅。独行在后便被贼劫。苾刍白佛。佛言。若道在村中不得正擎。若偏持去者无犯。时有苾刍入村乞食。以伞柄曾触不敢持行。被雨沾衣。苾刍白佛。佛言。乞食之人净洗伞柄应可持去。必其雨定随处寄举。欲出村时方可持去
    缘处同前。时有南方游行外道。是卢迦耶党。拨无后世。名邬陀夷。渐次周旋至室罗伐。欲解劳乏入逝多林。先往尊者憍陈如处。告言。苾刍我就师门少学文字。欲与仁者略为谈说。尊者答曰。婆罗门。激论之事非我所为。随汝别求无宜住此。彼即往诣马胜跋陀罗大名婆涩波名称晡律拏牛主毗摩罗善臂罗怙罗。既至彼已一一告言。苾刍。我就师门少学文字。欲与仁者略为谈说。时诸尊者答曰。婆罗门。激论之事非我所为。随汝别求无宜住此。次复往至尊者舍利子所。还如上问。时舍利子即便入定。观察外道有善根不。观见知有。系属于谁见属于我。更有余人。由闻论议受调伏不。观知更有。何时当集于七日内。如是知已报言。汝求论敌斯为善事。可于某处作论议场。即于初日尊者舍利子自昇高座。建立宗门共彼谈核。每至下时常留余义。如是二三乃至七日于诸方国名称普闻。共知南方有一外道。是卢伽耶党。拨无后世。名邬陀夷。聪明大智。渐次游行至室罗伐。与舍利子共立论端。经今七日未有胜负。无量百千有缘众生悉皆云集。或发欢喜心或先善根熟。尊者舍利子便作是念。于我有缘。因听论议而受化者。此时皆集。是时尊者尽其言义。总为众说。时彼外道信解心开。合掌起立作如是语。大德。我于善说法律。求欲出家。愿降慈悲拔济于我。在世尊所勤修梵行。时舍利子知其心至即与出家。并受近圆如法教授。彼便策励发勇猛心。断尽诸漏得阿罗汉果。时彼会中一切大众。见是事已皆生希有。咸言。尊者舍利子如是聪明。高心外道以法摧伏令使出家。是时尊者观彼大众。根机差别乐欲不同。顺彼宿缘为说法要。令其听者亿万众生得别证悟。或得预流果一来不还。或复出家得阿罗汉果。或受三归并五学处。所余大众皆于三宝深起敬心。合掌殷勤奉辞而散。时此苾刍以缘白佛。佛告诸苾刍非一切处有舍利子。其相似者亦不可求。是故我今听诸苾刍。学卢迦耶等诸外俗论。时诸苾刍闻佛世尊许学书论。遂无简别。愚昧之愿亦学外书。佛言。不应愚痴少慧不分明者令学外书。自知明慧多闻强识能摧外道者。方可学习。诸明慧者镇学外典善品不修。佛言。不应如是常习外典。佛言。当作三时。每于两时读佛经。一时习外典。苾刍遂于年月分作三时。以缘白佛。佛言。人命迅速刹那无定不应年月分作三时。可于一日分为三分。苾刍朝习外典暮读佛经。佛言。于日初分及以中后。可读佛经。待至晚时应披外典。苾刍即便暂时寻读。不诵其文寻还废忘。佛言应诵。彼皆不知何时应诵。佛言。如昼三节夜亦三时
    缘处同前。时尊者舍利子。与二婆罗门子而为出家。一名牛授。二号牛主。二人悉教读诵经教。后时此二。共游人间至一聚落多获利养便住此村。时彼二人先学婆罗门歌咏声法。由串习故今时读诵作本音词。时彼一人遇病忽然身死。其现存者。既溺忧心。经多废忘即便还诣室罗伐城。入逝多林既停息已。便诣尊者憍陈如所。礼敬事毕白言尊者。可共温经。答曰。善哉我为汝诵。既诵少多。报言。尊者所诵经典。文皆谬误声韵不长致有所阙。答言。子我从先来如是习诵。即便辞礼更别往诣马胜跋陀罗大名婆涩波名称晡律拏牛主毗摩罗善臂罗怙罗。既至彼已白言尊者。共我温经。答曰。善哉我为汝诵既诵少多。广如前说乃至辞礼。遂诣尊者舍利子所。既礼敬已白言。邬波驮耶。可共温经。答曰。善哉我为汝诵。同诵之时长引声韵。其舍利子声更倍长。白言。大师自余尊者诵习皆谬。唯独亲教音句无差。报言。汝愚痴人自为谬误。谤余智者不善诵经。彼诸大德咸非谬误。既被挫折默尔无言。时诸苾刍以缘白佛。佛作是念。苾刍诵经长牵音韵作歌咏声。有如是过。由是苾刍不应歌咏引声而诵经法。若苾刍作阐陀声诵经典者得越法罪。若方国言音须引声者。作时无犯（言阐陀者。谓是婆罗门读诵之法。长引其声。以手指点空而为节段。博士先唱诸人随后）

根本说一切有部毗奈耶杂事卷第六


《根本说一切有部毗奈耶杂事·第七卷》

根本说一切有部毗奈耶杂事卷第七

        三藏法师义净奉　制译

    第二门第二子摄颂之余
    缘在室罗伐城。六众苾刍虽复年迈常为掉举。诸苾刍告曰。仁今年暮掉举未休。闻已默然。遂告难陀邬波难陀曰。诸黑钵者极为多事辄行诫勖。我等宜可作耻辱事。令其羞赧。从是作心伺求其便。时有众多耆宿苾刍。往野林中树下宴坐。于时六众亦往林中见彼寂定。遂于三面上风放火。远在一边遥看而住。时彼老宿见火欲至。即皆惊起随烟走出。六众见时作如是语。仁今年老掉举未休。何故奔驰乖失庠序。报言。具寿汝可不见。猛火烧林何怪趋走。六众报曰。世尊岂可于平居时制其戒法。危险之际便遣犯耶。答曰。岂非汝等纵此火灾。六众大笑。我等故欲耻辱于汝。苾刍以缘白佛。佛言。苾刍不应焚烧林野。若故作者得窣吐罗底也罪
    缘在室罗伐城。有二苾刍老少相随人间游履。老者多有衣资。少者三衣而已。老语少曰。具寿汝可为我擎持衣袋。我今疲极暂欲息肩。少者报曰。欲致片言愿不瞋责。答言。任说谁复相瞋。少言。老宿岂可不见。佛法僧宝随得奉施。何假多畜愚痴物耶。告言。贤首汝不为持谁复强逼。然我问汝。汝岂是我阿遮利耶邬波驮耶。辄于我处而行诫勖。少者默尔。老作是念。我今宜可料理小人。至日云暮共寄寺中。寺内众僧旧立条制。乃至一宿无依止者不得辄住。其知事人告二客曰。仁既新来可请卧具。老者取已语言。汝可请取。少者报曰。我未依止。待得师已方请卧具。即便往诣众首上座。既礼敬已白言。上座与我依止。报言。贤首汝共谁来。答曰。苾刍某甲。贤首汝可就彼请为依止。勿令彼人作如是语。众首上座破我门徒。彼闻语已更就余人。如是展转乃至合寺。随所至处悉皆不受。后还房所扣门唤曰。敬礼上座问汝是谁。答云某甲。愿汝无病。白言。上座知不。此合寺中大众立制。若无依止一宿不停。可与我依止。报言。贤首实是好制。众不作者我当为立。汝先语我云。岂不见三尊多畜愚痴物。今言敬礼上座一何翻覆之甚。如是逋慢谁能为作。随汝别觅依止之师。彼遂默然不为开户。通宵坐地受苦至明。苾刍以缘白佛。佛言。不应无依止师人间行李。又诸苾刍不同师子怀坚硬心有恨不舍。然诸僧伽不应辄作如是恶制。令他苾刍横受苦恼。若苾刍无依止师人间游行。作恼他心立非法制皆得越法罪
    佛在摩揭陀国人间游行。于莫俱山薄俱罗药叉住殿而为安处。苾刍龙护而为侍者。尔时世尊于闇夜分。天复微雨掣电流光。于空地中经行游步。诸佛常法乃至世尊未卧已来。侍者不应在前而卧。时天帝释便以天眼遍观下界。见佛世尊在薄俱罗药叉所住之殿。于闇夜分。天复微雨掣电流光。于空地中经行游步。我今宜可礼觐世尊。即便变作妙琉璃殿。随身而往上覆世尊。随大师后而为游步。摩揭陀国时俗诸人。若见孩儿夜啼泣者告言勿啼。薄俱罗药叉欲来食汝。于时龙护见佛世尊。夜深不卧久作经行。我今宜可道薄俱罗药叉而为恐怖。作是念已即披长毛大緂。于经行处告言沙门。薄俱罗药叉现身来至。佛告龙护汝愚痴人。以薄俱罗药叉怖于善逝。如来世尊应正等觉久离怖畏。毛竖心惊亦皆除遣。时天帝释见彼龙护作非法事。心生嫌怪。白言世尊。于佛法中亦有如是等人。佛告帝释汝今应知。乔答摩家极甚宽广。于中品类乃有多途勿轻此人。亦于来世获清净法。时天帝释礼佛足已便往天宫。佛作是念。由诸苾刍以毛向外而披大緂。有斯过失。我今制诸苾刍如是披者得越法罪。时诸苾刍闻是制已。随逐商旅人间游行。至牧牛人处。时属寒夜得长毛緂。緂有臭气兼多虮蝨。意欲将毛向外而覆。彼惧犯戒不敢翻披。苾刍以缘白佛。佛言。毛向外披。但得端坐不合经行。违者得越法罪
    第二门第三子摄颂曰
    披緂听不听　　恶地不置钵
    衣开三种纽　　应知绦亦三

    缘在室罗伐城。佛告诸苾刍若得劫贝卧帔。或得长毛緂。或得高襵婆。如是等物我今听许。若僧伽若别人皆随意受用。若是胜上高襵婆緂僧伽听畜不许别人
    缘在室罗伐城。时有乞食苾刍。于日初分执持衣钵入城乞食。上衣堕落。即便疾疾置钵于地整理上衣。时居士婆罗门。见已生嫌作如是语。沙门释子多不洁净。随秽恶地而置其钵。苾刍以缘白佛。佛言。不应随地而置其钵。得越法罪。然为护衣应安拘纽。苾刍便以棘针缀衣。致令衣损。佛言不应尔。复以线系。佛言。此亦不应。可于肩上安拘胸前缀纽。苾刍不知云何作纽。佛言。纽有三种。一如蘡薁子。二如葵子。三如棠梨子。彼于肩上缘边安拘。能令速断。应于缘后四指安拘。即于衣上缀拘。令衣疾破。佛言。应重作帖以锥钻穴。拘出其内系作双拘。其纽可在胸前缘边缀之。叠衣三襵是安拘纽处。若违制者得越法罪
    缘在室罗伐城同前。乞食苾刍乞食之时下衣堕落。置钵于地整理下裙。俗人见嫌作如是语。沙门释子不简净秽。随在何地而置其钵。苾刍以缘白佛。佛言。应系下裙方入聚落。彼以绳系令衣速破。佛言。勿以绳系。应用腰绦。苾刍不知其绦如何当作。佛言。绦有三种。一扁二方三圆。若异此者得越法罪
    第二门第四子摄颂曰
    胜鬘恶生事　　次制诸璎珞
    金绦及彩物　　斯皆畜不应

    佛在劫比罗城多根树园。尔时释子大名有一聚落。其知营务人忽然命过。时彼众人来白大名曰。知事之人今已身死。可遣余人来知村务。时有一摩纳婆在傍而立。大名告曰。摩纳婆汝今且往捡挍村事。我当续更遣知事人。彼便即去往至村中依法捡察。所得地利送上大名。倍胜于前人无恨色。大名问曰。汝今多送租税。倍胜常时。不于众人生逼迫不。白言。大家。我并依理而税。不苦于人。于时大名问村人曰。此摩纳婆不于村邑生逼迫耶。诸人答曰。人无恨心。于时大名遂立为主。其人平均依理徵税不为抑夺。为知事官统领村邑。时摩纳婆于大婆罗门族。娶女为妻。未久之间便诞一息。复经年月又生一女。名为明月。如法长养渐至成人。智慧聪明仪容超绝。于诸村邑无不叹美。后于异时其父得病。虽加药饵竟不瘳损。于此邑中所收年税。咸充药直无有残余。更向外村转贷而用。其病日笃遂致命终。时村邑人诣大名所。白言大家。彼知事官今已身死。大名告曰。于彼村邑有年税不。答曰。于此年中多获封税。由彼遭病咸充药直。仍不能足更贷余村。大名告曰。所有残余可为还债。诸人答曰。更无余物。唯有一妇及男女二人。女名明月智识聪明仪容超绝。于诸村邑无不叹美。大名告曰。母及于儿任其自活。其女明月可唤将来。时彼邑人放其母子。遂将明月至大名所。时彼宅中有一老母。常为二事。一煮饼食。二采众花。于时老母白大名曰。我今年迈不堪二业。此之小女与我为伴。彼言随意。老母即报明月。汝今可往林内采花。我在家中营事饼食。彼采花已线结好鬘奉上大名。大名见喜告曰。胜妙花鬘可置而去。唤老母来问言何意。先时花少今者倍多。白言。先时大家。有近亲人。来从我乞。我即分布今时不与。又我目暗观察不审。今小女眼明采花审谛是故花多。大名曰。若尔此女留住园中。每于日日常采多花。结作胜鬘持来与我。因号此女名曰胜鬘。女于后时。取己食分诣彼园所。遇佛世尊入城乞食。胜鬘于路见佛色相。深起敬心瞻视尊颜。渴仰而住便作是念。由我昔来于真福田未曾供养。是故我今获斯贫贱。若佛世尊受我食者。我此饭食持将奉施。尔时世尊知彼女心。即便舒钵告言善女。如汝所念欲施食者可置钵中。于时胜鬘将己饭食。以恭敬心置佛钵内。顶礼佛足作如是言。愿我此福得舍婢身。永离贫苦获大富贵。作是愿已礼佛而去。在路忽逢父之朋友。彼人善相。既见胜鬘身有异相。问曰。汝欲何之。胜鬘啼泣。又问何故忧怀若斯。答言。阿父我被大名将充婢使。告言。小女可舒手来。我与汝相彼便展手。老人见已即说颂曰
    若人于手中　　有鬘钩轮相
    虽生下贱室　　当作大王妃
    若人于手中　　有城楼阁相
    虽生下贱室　　当作大王妃
    若人口如池　　声作鹅王响
    虽生下贱室　　当作大王妃
    汝今勿忧愁　　定离于婢使
    必受上富贵　　当作大王妃

    于时胜鬘拜辞老父。行诣园中。乃于后时彼胜光王。严驾四兵出行游猎。其所乘马忽尔奔驰控制不禁。遂至劫比罗国入大名园内。胜鬘见已便作是言。善来大王。王问胜鬘。此是谁园。答曰。是大名园。王乃下马。女将系树。王言。取水我欲洗足。女作是念。可求煖水为王洗足。遂即往取日照之水。盛以莲叶将至王所与王洗足。王复告言。更可取水我须洗面。女又作念。温煖之水洗目非宜。以手搅水令冷煖相得。送至王所。王洗面已复语女言。更取水来我欲须饮。女还作念要得冷水可能止渴。即诣池所深拨取水奉上于王。王既饮已即问女言。于此园中有三种水耶。答言。园无三水。本是一处。王复问言。若是一水。汝向如何得三种别。如前所作具白于王。王闻此语便即思惟。此女方便善解时机。作是念已乃告女言。我欲眠卧须汝握脚。王既卧已女为握足。王便得睡女复念言。诸王贵胜怨恨者多相忧者少。王今眠睡恐有恶人来相侵害。若不为王关闭门户。忽有伤损我及曹主必招罪责。事须防守即关门户。于时四兵寻觅大王。到其园所。问言。王在此耶。女闻语已不为开门。军声外震王乃惊觉。即问女言。此是何响。女曰。有诸人来问王所在欲得开门。王乃问女谁闭其门。答言我闭。何故闭耶。女曰。我自思念。诸王贵胜怨恨者多相忧者少。王今睡眠恐有恶人来相侵害。若不为王关闭门户。忽有伤损我及曹主俱招罪责。因即关闭。王闻此说赞言好女甚有奇计。王曰。园主大名是汝何亲。答言。我是大名驱使之人。王语女言。汝非在下。是大名女何不实说。女乃默然
    时王语女可往城中。报大名曰。胜光大王在汝园内。女即速去具报大名。大名闻已办诸美膳及以香花。与多人众诣其园所。见胜光王唱言。善来大王共相慰问。令王洗浴。次奉上衣涂饰香鬘。具荐芳馔。食罢言议问大名曰。此之少女是汝何亲。答曰。是驱使人。王曰。非驱使人是君之女宜当与我。大名曰。更有奇妙释种之女。胜斯数倍何不取之。王曰。此女是我所须不求余者。大名曰。若如是者我当庄严备礼奉送。王曰善哉。大名即便严饰城隍扫洒衢路。其胜鬘女具诸璎珞。载于大象。于康庄处。摇铃遍告劫比罗城所有人众。或有诸方来集会者。应知释种大名之女号曰胜鬘。今欲送与憍萨罗国胜光大王。为第一夫人。举城人众咸皆送出。时胜光王。广备军仪礼迎归国。是时王母闻说取婢以作夫人。便怀忿心作如是念。此非善子徒烦我腹。生长成立终为婢夫。作是念已怀忧而住。及迎至城王告胜鬘曰。汝今可去拜谒大家。胜鬘即便往大家所。手执双足低头而拜。其手细软触彼母时。身心泰然即便睡着。须臾觉已作如是语。观斯婢女身形美触。必当丧我憍萨罗城。
    时胜光王有二大夫人。一名行雨。二曰胜鬘。若王每与胜鬘欢会聚时。即赞行雨作如是言。胜鬘当知。行雨夫人容仪超绝。胜鬘白王我于何时可得相见。王言。不久即应相见。若与行雨聚集之时。即赞胜鬘作如是言。行雨当知。胜鬘夫人肌肤细滑举世希奇。行雨白王。我于何时可得相见。王言。不久令汝得见。王于彼二更相称赞。令生爱重乐欲相见。后于异时三春届节百卉敷荣。茂林清池花鸟交映。孔雀鹦鹉鹅雁鸳鸯。杂类哀鸣群飞合响。王于一时与诸婇女于芳园所。随处周旋欢娱嬉戏。王息眠睡宫人纵逸。贪诸花果恣意游行。其时行雨身体劳倦。攀无忧树枝暂时伫立。胜鬘因过到其傍边。既见行雨作如是念。此是树神即礼其足。胜鬘触着行雨便睡。王既睡觉遥见胜鬘在行雨处。王即唤诸婇女还入宫中。后于异时王对行雨。赞胜鬘时。行雨白言。我于何时得见胜鬘。王言。汝已见竟。行雨答言。未曾省见。王言。我令汝忆曾相见时。汝自思念往于园中。手攀无忧树枝暂时立住。时胜鬘来见手触汝足。行雨白言。彼是胜鬘耶。王言是。行雨白言。知王于我深有爱念。能弃如此细软容仪曲亲于我。王复诣彼胜鬘之处。赞叹行雨。胜鬘曰。我于何时得见行雨。王言。汝已曾见。胜鬘言。我不曾见。王言。我令汝忆。汝于无忧树下礼行雨足。胜鬘白王。彼是行雨耶。王言。是即白王曰。知王于我深有爱念。能弃如此颜容色相曲亲于我。举国人众普皆知闻。胜光大王有二夫人。一是胜鬘。一是行雨。胜鬘软滑超绝诸人。行雨容仪难可比类。
    时诸苾刍咸皆有疑。请世尊曰。大德。胜鬘行雨各作何业。由其业力一则身形细软。二乃容貌超伦。世尊告曰。此二皆由自业所感增长成熟。广说如余。汝等苾刍过去世时。于大城中有婆罗门。娶妻未久便诞一息。不经多年复生一女。俱渐长大。父母遇病皆悉身亡。时彼童子既遭忧戚。念往山林即携其妹。共至林所采拾花果以自支持。汝等苾刍。如大黑蛇有五过患。云何为五。一者多瞋。二者多恨。三者作恶。四者无恩。五者利毒。应知女人亦有五过。一者多瞋。二者多恨。三者作恶。四者无恩。五者利毒。云何名为女人利毒。凡诸女人多怀猛利染欲之心。是时童女既至成人。欲心渐盛告其兄曰。我今不能常餐花果以自存命。可往人间求诸饮食。时兄将妹共出山林。往婆罗门家而行乞食。两声齐唤。主人出看见而告曰。隐居之人亦畜妻室。兄曰。此非我妻是亲妹也。即问兄曰。曾娉人未。报言未。若如是者何不与我。答曰。此已远离世间恶法。女心欲盛报其兄曰。岂我林中食诸花果不能活耶。然我不堪烦恼所逼。共辞林野远至人间。今可以我与婆罗门。兄曰。我实不能嫁娶于汝。此是恶法。非我所为汝有俗心任情所作。时婆罗门知女心已。延入家中大会宗亲。纳以为妇。报其兄曰。今可与我同宅而居。别为一室。兄曰。我不求欲当乐出家。妹曰。共立要契方可随情。兄曰。是何言要。妹曰。若其证得殊胜果者。可来相见。兄曰善哉。如汝所愿即便辞去。至隐士所而为出家。由彼宿世善根力故。遂于三十七品菩提分法。无师自悟证独觉果。便作是念。我先与妹共立要契。今可往看。便至其所。上昇虚空身现神变。上出火光下流清水。奇相非一纵身而下。诸凡夫人见神通时。心疾回转犹如大树崩倒于地。顶礼尊足白言大兄。今得如是殊妙胜德。答言我证。白言。兄为资身须得食饮。我为求福愿兴供养可住于此。答曰。汝无自在可入报夫。即白夫言。仁今知不。我兄出家成就禁戒。得上妙果世间第一。我欲供养不敢自专。若见许者于三月中饮食资给。答言。贤首彼不出家。我虽不欲终须供济。况已出家获殊胜道。今随汝意供养三月。其夫更有一妇见施饮食。便作是念家财共有。彼既求福我何不为。告曰。汝兄亦是我尊。我欲隔日而申供养。答言随意。其独觉妹护彼情故。妙食置内粗食覆上。持告旧妻我此饮食供养于兄。愿当随喜。其时旧妻至设食日。亦护彼情粗食置内精者覆上。持告新妻我此妙食奉施尊兄。愿当随喜。汝等苾刍当知。胜鬘是独觉妹。以精妙食供养兄故。由斯福力五百生中身常细软。其第二妻以外妙食施独觉者。今行雨是。由斯业故五百生中容仪端正。乃至今生仪貌超绝。汝等苾刍当知。黑业得黑报。白业得白报。杂业得杂报。汝等应舍黑杂二业修行白业。广说如上。汝等苾刍当如是学
    复于后时胜鬘夫人遂便怀妊。同于此夜大臣婆罗门妇亦即有娠。由有娠故极受辛苦。胜鬘夫人。至九月满便诞一男。容貌端严人所乐见。经三七日聚会宗亲。欲为其儿施立名字。王曰。可抱此儿。将现国大夫人请立何字。群臣如敕抱现夫人。时大夫人谓诸臣曰。我岂先时不作是语。观斯婢女身形美触。必当丧我憍萨罗城。大臣白言。诚有斯语。此子未生国大夫人先已为作不祥之记。应与此儿名为恶生。初生之日大臣之妇亦诞一男。生既满月如上广说。乃至总集诸亲与儿立字。众人议曰。初怀此子母受艰辛。及至生时还遭极苦。宜与此儿名为苦母。恶生太子以八养母而为供侍。广如余说。其苦母孩儿亦八养母而为供给。乃至长大。其婆罗门种种业艺无不学尽。后于异时恶生太子。与苦母等出城游猎。太子乘马忽尔奔驰。遂至劫比罗城到释迦园所。其守园人遂告园主。恶生太子今至园中。释子闻已互相议曰。我等速出欲杀恶生今正是时。诸人各各严整兵甲即欲出城。耆老见之共相问曰。汝等持兵欲向何处。答曰。恶生太子来在释园。耆老曰。彼是客人创来至此。未相触误今且容忍。诸人闻已皆退入城。于后四兵寻觅太子还到园中。于其园内周游而住。其守园人复报城人。恶生四兵来入园内破散非分。诸人闻已倍增瞋怒。更加威武咸共出城意欲杀戮。耆老复问汝等更向何处。答曰。恶生太子乃领四兵。破损我园今欲杀戮。耆老曰。且当容忍。于时恶生知释氏兵欲来相害。遂即引兵速归本国。唯留一人告言住此。私听释子有何议论。于时释兵既至园所。追觅不得见彼一人。问曰。婢子恶生今在何处。答曰。寻即逃迸。时诸释子作此议论。我等若获恶生身者。先须割手。或言截脚。或言剜心。今既私逃更何所作。遂令手力掘却恶生行住之地。深至于膝。别以余土填满其坑。所倚墙壁亦皆削去。别更泥涂水乳香汤。及诸花彩洒散园内。作是事时。彼所留人皆悉具见。遂往憍萨罗城至恶生处。稽首作礼在一面立。恶生问曰。释子于我有何议论。白言。太子其言毒害我不敢说。恶生曰。彼出恶言令其自受。汝所闻见今可实说。我欲知彼所为之事。彼人即为广说如上。恶生闻已便怀忿恨。告左右曰。汝等忆持。父王殁后我绍位时。汝等当说斯事令我忆知。是我先怨必诛释种。苦母曰。善哉太子快出此语。愿自坚心绍位之时我当为说

根本说一切有部毗奈耶杂事卷第七


《根本说一切有部毗奈耶杂事·第八卷》

根本说一切有部毗奈耶杂事卷第八

        三藏法师义净奉　制译

    第二门第四子摄颂之余（说胜光王信佛因缘及恶生诛释种等事）
    后于异时恶生太子兴逆害心。遂与诸臣窃为谋构。王有大臣五百咸共随从。唯一大臣名曰长行。王所爱重不顺其计。于后恶生谓长行曰。汝岂不欲我登王位耶。答言。太子何故作此非法之语。父王年老不久将崩。太子自当合受王位。何为坐图逆害以陷恶名。臣虽愚钝窃为不可。恶生曰。我试汝心故作斯语。汝当禁口莫使人闻。长行曰。不敢违命。后时胜光王共长行大臣。不将徒从游诸聚落。既到彼已。王乃见有好兰若处。旷望清闲无诸杂秽。堪得修定养神进业。便告长行曰。如是胜处世尊大师可住于此。云何降屈亲近供养。未审调御今何所在。对曰。臣闻世尊。在吉祥聚落释种住处。王曰去斯远近。对曰。去此有三拘卢舍。王曰。我今欲往亲奉世尊。长行曰。敬随王意。便即回驾诣吉祥园。既至于彼下车步进。欲申礼谒。尔时如来在彼堂中闭户入定。有苾刍辈于外经行。王见苾刍即前敬问。佛何所在。答曰。佛在堂中闭户静虑。大王若欲见世尊者。宜可就堂徐徐扣户。佛自知时。王有五种胜妙严饰之具。一者宝冠。二者宝伞。三者宝剑。四者宝拂。五者宝履。时王意欲去此盛饰奉觐世尊。遂命长行。付前五物顾视其面。长行念曰。王付诸物令我执持。顾视我面。意欲省缘安心见佛。我宜住此。王乃就堂徐徐扣户。佛即为开。便就大师呜足顶礼。作如是言。不睹如来淹积时序。今幸于此亲奉尊颜不胜欣喜。佛言。大王。何故于我。顿能降伏屈己殷勤。王言。我于世尊法起深信心。由敬信故令我如是发殷重心。然佛世尊应正等觉善说法律。令声闻众皆悉奉行。无违逆者。佛言。大王。于何法处起信敬心。王白佛言。世尊。我昔曾见。诸余沙门婆罗门等。有少智慧自恃贡高。为难于他造作书论。人皆谓是能善分析。所有见解众并随顺别竖宗量构立问端。作是事已便自思惟。我今可往沙门乔答摩处共为谈论。若不能答我便辱彼。若有解释言如是者。我复难云。此释非理是不相应。作是邪念来至佛所。才见大师威神之力。犹尚不敢正视如来。况能敌对申其谈论。是故我今于世尊所起深信心。由敬信故令我如是发殷重心。又佛世尊。应正等觉善说法律。令声闻众皆悉奉行
    复次世尊我昔曾见。诸余沙门婆罗门有少智慧自恃贡高。广如上说。自造论端欲来难佛。瞻仰世尊不敢发问。叹言。大师法王人天第一。所有知见通达无余。拔彼邪根令遵正道。是故我今于世尊所起深信心。由敬信故令我如是发殷重心。又佛世尊应正等觉善说法律。令声闻众皆悉奉行。
    复次世尊我昔曾见。诸余沙门婆罗门有少智慧自恃贡高。广如上说。多造论端欲来难佛。既至佛所瞻仰世尊。作不圆满问。佛即为彼圆满而答。彼等闻已咸生庆悦。发大信心归依三宝。受持学处。是故我今于世尊处起深信心。由敬信故令我如是发殷重心。又佛世尊应正等觉善说法律。令声闻众皆悉奉行。
    复次世尊我昔曾见。诸余沙门婆罗门。少有智慧自恃贡高。广如上说。欲来难佛。既至佛所瞻仰世尊。作圆满问。佛即随机作极圆满答。闻佛妙义深生庆喜。委弃异道遵崇正法。即请出家便受具戒。勤修梵行。未久之间尘累俱尽获阿罗汉。受解脱乐而作是念。几虚丧我为自欺诳。昔非沙门谓是沙门。非婆罗门谓婆罗门。非阿罗汉谓阿罗汉。我于今者是真沙门婆罗门。真阿罗汉。世尊我由此故起深信心。广如上说
    复次世尊我昔曾见。诸余沙门婆罗门。面色黄瘦形貌羸弱。诸根缺减睹者生厌。我见是事便即思惟。岂非彼人不乐梵行。或复长病致斯羸弱。或于屏处作罪恶业。而心覆藏为此形容。人不乐睹。我便往问。仁等何缘顿无颜色。形容憔悴人不乐观。彼答我言。大王我由欲缚致此形仪。我闻说已作如是念。不断欲人有如是过。多行欲者爱乐欲故。应得增长色力端严。然无此事。何以故我是国王五欲备具自在无碍。应得色相殊胜超绝。既不如是。故知不由亲近诸欲色力增长。然愚痴人悉皆爱乐。我见世尊声闻弟子。爱乐梵行诸根明净。面貌光泽适悦而住。常怀兢惧如鹿依林。乃至尽形纯一无杂。圆满清白梵行具足。我由此故起深信心。广如上说
    复次世尊我念曾于正殿中坐理国事时。见有多人。皆为五欲来至我所。或于父母男女兄弟姊妹知识朋友。共相言讼争论好恶。何况余人。又我曾见。有二苾刍共诸苾刍。有所争竞遂便舍戒。然二苾刍于佛法僧宝。不能说其少许过失。但知自责。是极恶人是无福德。不能修习清净梵行。依世尊教尽寿而住。心无亏犯。我由此故起深信心。广如上说
    复次世尊我昔曾见一类沙门婆罗门。要心自静受持梵行八九月已被欲所牵。便舍律仪作染污事。缠绵五欲以自欢娱。我见世尊。诸声闻众。修习梵行清净圆满。乃至尽形依世尊教心无亏犯。我由此故起深信心。广如上说
    复次世尊我是国主号为胜光。于此国中统领自在。人不应死我能断命。有合死者我能释除。率土之内莫不遵仰。然大臣宰相。皆是豪族。大婆罗门。刹帝利长者。或为平章国政黜陟群臣。启奏之时犹怀奢慢。礼容不足有紊朝仪。我见世尊。在于无量百千大众之中。围绕说法。诸天人众各各摄心瞻仰尊颜咸共谛听。无有散乱座下寂然。乃至不闻謦咳啑喷之声。况复更有诸余諠杂。于时在会。忽有一人。謦咳发声。比坐之人告言。仁者。愿少默住勿为諠扰。汝岂不闻。世尊说法美妙当机。犹如上蜜。说斯语已彼即默然。于时我闻斯语即作是念。世尊真实有大威力。难可思议。不以刀杖严刑。而能调伏众类。一切遵奉。我由此故起深信心。广如上说
    复次世尊我有二臣。一名仙授。一名故旧。彼人所有封邑赏赐富贵名称。皆由于我。从生以来常受安乐。彼等于我虽复念恩。然犹不及于世尊处敬心浓厚。我又一时严饰军马出行讨击。意欲试彼二臣。于我及佛其心谁重。共至密处而问彼言。卿等眠时于我及佛首足何向。时彼二臣叹佛功德。并说正法僧宝福田。缘此事故以头向佛。以足向王。我闻此已敬重世尊。有大威力不可思议。彼等皆由我之宠禄。得大名称富贵安乐。然彼于我。所起恭敬不如敬佛。我由此故起深信心。广如上说
    复次世尊我是憍萨罗王。佛亦住憍萨罗。我生刹帝利种。佛亦刹帝利种。我已年事高迈。寿过八十。世尊亦尔寿过八十。我是灌顶刹帝利王。世尊亦是无上法王。我力比佛非喻能测。由斯义故起深信心。广说乃至皆悉奉行。是时胜光王于世尊前。广说如是诸见闻事奇妙法已。顶礼双足奉辞而去。
    王去未久。佛告诸苾刍。汝等应当记忆王之所说。奇妙法聚受持读诵。何以故文义具足故。正法相应故。成就梵行故。能得遍智等觉圆明涅槃果故。是故汝等应勤修学。尔时世尊说此语已。诸苾刍等咸皆欢喜信受奉行摄前颂曰
    论人有四种　　念欲身形瘦
    二臣恭敬殊　　尊王不如佛

    尔时长行大臣。知王见佛便作是念。王有大臣五百皆归恶生。唯我一人而不随许。彼等如何能成大事。我今还国当策恶生绍继王位。其胜鬘行雨二夫人等。驱令出宫。作是念已。弃所执守昇车而去。至室罗伐城启恶生言。太子今欲登位不。恶生曰。是我所欲。于时长行便与诸臣共策为主。敕二夫人向老王处。于是胜鬘行雨问长行曰王今何在。答曰。王在释迦妙光园内。时二夫人徒步而去。寻觅老王。尔时胜光大王。既至门外不见长行。问诸苾刍曰。大德。见我大臣今往何处。苾刍答曰。王入不久。长行寻即乘车而去。王既闻已徒步渐行。佛亦此时向王舍城。王于中路逢行雨等。王便问曰。汝等何故徒步远来。答言。大王长行大臣策立恶生驱出我等。步涉而来寻觅大王。王闻此语告胜鬘曰。汝已先受夫王宠禄。今且归还受儿王俸料。我将行雨从此却回。于是胜鬘遂还室罗伐城。掩泪行啼随路而返。王与行雨趣王舍城渐渐而进。遂到城所见一园林。便即停住语行雨言。我且留此汝向城中。报未生怨王云。憍萨罗国胜光大王。今在外园思欲相见。行雨即去见未生怨。具如上说。其未生怨王闻此语已。便大惊愕即语行雨曰。憍萨罗国胜光王者。有大威力四兵强盛。云何忽至我等不知。行雨答曰。王今何有兵众之盛。太子谋逆夺父称王。唯我从王而来至此。未生怨曰若有此事。我当策彼为此国王。我自退身而为太子。即召群臣而敕之曰。胜光王者是大国主。刹帝利种灌顶之王。今忽至此应须敬待。卿等即可净治城路。严整四兵领百千众。我欲亲往迎王来入。时诸臣等既奉王敕。击鼓吹贝宣告众人严事城郭。扫治衢路倍加清净。犹如天帝欢喜之园。其胜光王久不得食。怪使来迟即出园林欲求饮食。慞惶顾眄至萝菔园。于时园子谓是凡人。遂与萝菔五颗。王既饥虚根叶俱食。食已患渴。即往水边过量而饮。因成霍乱身体羸弱。思忆胜鬘涉路前行辙中倒地。口衔末土因即命终。是时未生怨王严从四兵诣园不见。便令马使四面傍求。时有一骑至萝菔园。问园子曰。汝见如是人不。答曰。我见一人暂来至此。求索萝菔便向水边。彼即往寻正见王尸路隅僵仆。使者即以上事告未生怨王。既闻已唱言祸哉。我于今者重受恶声。我从先来。已有害父夺位之名。今者又云杀父知识。即与无量营从往赴尸所。敕群臣曰此胜光王者。是刹帝利灌顶大王。今遭困苦于此命过。宜依盛礼焚葬其身。时彼诸臣如王所敕。备饰灵舆送至寒林焚烧事毕。
    王诣佛所顶礼双足。退坐一面而白佛言。大德世尊。不审胜光大王先作何业。因食萝菔困苦命终。尔时世尊告言大王。彼胜光王自作其业。今受此报。广如上说。大王乃往过去。于聚落中有婆罗门。娶妻未久便诞一息。年渐长大乞食自资。得萝菔五颗送与其母。即白母曰。今暂洗浴留待我还以供所食。大王若时无佛有独觉者出现世间。怜愍孤弱乐静安居。为世福田。于时有一独觉游行人间。于晨朝时着衣持钵。入村乞食。遂到彼家。婆罗门妻见此独觉身相端严六根调静。即持萝菔奉施于彼。尔时独觉受其所施。踊身虚空为作神变。凡夫之人见神通时心便调伏。即遥礼拜情甚欢喜。时婆罗门子浴已还家。便白其母。索向萝菔。母曰适有辟支来乞我已将施。子闻此语为饥所逼。遂发瞋心起于恶念。愿彼因食萝菔霍乱而终。大王汝今当知。彼小儿者岂异人乎。即胜光王是。由彼往昔于独觉处。发此恶心。因斯业力。于无量百千岁。堕在地狱受诸苦恼。复余业报因缘力故。已经六返。遭霍乱病而取命终。至今七生余残业力。食此萝菔霍乱而死。大王当知胜光业报。从此永毕更不复受。大王当知。白业白报。黑业黑报。杂业杂报。是故应舍黑杂二业。当修白业。勿为恶口。时未生怨王闻佛所说。喜遍身心。顶礼佛足信受而去
    是时恶生太子既得绍位。后于异时。与诸大臣大殿朝会。苦母白言大王颇念。于往日时。在大众前作师子吼。我若登位。先当诛伐诸释种子报我初怨。王问苦母曰。凡我出言皆应作不。苦母对曰。王今创临宝位。宜念昔言讨罚释种。时至不为便成妄语。请下明敕卜日出军。象马车步四兵俱发。奋耀戈甲椎锺鸣鼓。出室罗伐城往劫比罗国。诛灭释种。时恶生王纳苦母谏。即便下敕命将持兵。往伐彼国。世尊大师无不知见。知诸释子必定丧亡。于两国界大路之侧。在小树下无多枝叶端身而坐。时恶生王遥见世尊。即诣其所白言。大德有多园林荫映滋茂。何故舍彼而住于斯。此树少叶小荫云何可住。佛言。大王亲族阴凉树何足顾。尔时恶生闻世尊言。便作是念。劫比罗国诸释枝条是佛亲眷。如来愍念不可违情。作此思惟退还本国。苦母再三谏请诛灭。其后恶生与诸臣佐。于朝会时告群臣曰。劫比罗国诸释种子。恒云我是婢儿。骂辱既深此不可忘。然彼是如来种族。世尊怜念。每自抑忍不敢行诛。云何能得报此怨骂。苦母对曰。我闻沙门乔答摩自云离欲。离欲之者。无眷念心。若有眷念即非离欲。道俗各异王宜自决。又言。今日正是诛释种时。于是恶生欲整四兵出行讨罚。
    未去之顷佛作是念。城中释种未见谛者。若与恶生共相战斗。便非见谛之器。即往劫比罗国。到已住在多根树园。时诸释种闻世尊来至于此。大众集会诣如来处。顶礼双足退坐一面。尔时世尊。知诸释种根性本缘。为说妙法。时彼众中。有无量百千诸有情辈。得大利益。或得预流果一来果不还果阿罗汉果。或有作独觉因。或作成佛因缘。复有无量众生。归依三宝受诸学处奉行佛教。是时劫比罗释种获此法利。顶礼世尊奉辞而去。
    是时恶生亲领四兵。于劫比罗城不远而住。具寿大目连诣世尊所。顶礼佛足退坐一面。白佛言。世尊。我闻痴人恶生。严集四兵来诛释种。我有神力能掷兵众远置他方。唯愿世尊赐垂哀许。复以神力变城为铁。以大铁网遍覆其上。令彼恶生尚不能见劫比罗城。况加诛害。佛言。我亦知汝有神通力所作皆办。然由释种前生业累。今应受报业若成熟。如瀑水流不可禁制。要须自受广如上说。尔时世尊说此颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    佛告大目连。故知世间皆由业力而受其报。由业力生由业力住。一切众生皆随业力善恶须受。于时目连不果所愿礼佛而去
    是时劫比罗诸释种子。闻恶生王将大兵众欲来诛灭。即敕四兵。严整器仗出城拒敌。彼未防备冲恶生军。是诸释种并证见谛。不行杀害唯用鞭杖。左挥右拂而打扑之。或复以箭射彼弓弦。象马腹带射皆令断。或射头牟甲缀使落于地。或射耳边及鞍辔绦带。但令遗落不伤身首不损其命。于时恶生兵众寻自败散。诸释种子。战便得胜。师众俱入闭门上城。而作制令。我等不应伤害恶生及其兵众。若有犯者则非释种
    尔时恶生见此释种。咸有仁慈具大勇力。告苦母曰。我等今者。宜可收军且还本国。苦母对曰。大王勿忧。劫比罗释种并是见谛。乃至不伤蚊蚁之类。况害于人。王若不信今则可验。向者大阵无一损伤。彼复作制。不应伤害恶生之身及诸兵众。若有犯者则非释种。恶生闻已默然而住。有一释种名曰闪婆。住于外邑捡挍农作。闻彼恶生亲领四兵。至劫比罗欲诛释种。不闻诸释所作制令。又未见谛。乃严兵众来袭恶生。仓卒横击即便大败。恶生之军杀伤几尽。是时恶生告苦母曰。汝向者言。释种见谛不伤蚊蚁。况害于人。今闪婆一人。将兵来战杀害弥多。况劫比罗诸余释种。委兵来集敌对难当。若得且归犹胜全没。苦母对曰。大王彼闪婆者从外而来。元未得入劫比罗城。不知唱制致此卒暴起战斗心。内外不通愿王勿虑。于时闪婆释子心欲入城。至于门首唤言为开。时守门者问言是谁。答曰。我是闪婆。汝宜可往报诸释种。城中即便令使报曰。汝从今后非释迦种当随意去。何以故。缘汝毁犯城中制令。所以不得入此城门。闪婆即问众有何制。说我毁犯。答曰。我等作制。不拟伤害恶生兵众。若有犯者即非释种。报曰。我实不闻愿见容纳。如是苦请众皆不许。乃告众曰。既不容入请还家口。众出与之得眷属已。诣世尊处顶礼双足。退坐一面而白佛言。劫比罗城诸释种子摈我令出。愿佛慈悲赐我记念。常为供养敬奉如来。佛以慈悲。持自发爪授与闪婆尔时闪婆以殷重心受如来发爪。往婆具荼国。彼诸人闻豪健释子名曰闪婆。今来至此欲为我主。我等共议可随彼不。国人皆来于一山下筹量此事。时闪婆释子。屏诸从者置在一处。自身诈作送书使人。腋挟利刀诣众集处作如是语。诸君当知闪婆释子。有大势力勇健难当。令我赍书遗及仁等。问言何为。答曰。彼欲为王统领仁等。应当就坐共读其书。诸人答曰。此无坐物何以安居。彼即拔刀斩诸磐石。片片为座与众令坐。众人见已咸叹甚奇。问言。丈夫如汝之类彼有几人。答曰。我是持书使者何足在言。更有余人倍胜于我。众闻此语皆大惊怖。共相谓曰使者尚尔何况闪婆。我等不如立彼为主。共披封已裁书却报。仍语使言善来大王。我等钦风早希临降。闪婆既别往旧停处。严饰徒侣整肃侍卫入婆具荼国。老少欢喜办设所须咸共尽心。选择吉日策立为主。诸国远闻婆具荼国中有释迦种。名曰闪婆。共立为主。号为闪婆国。闪婆立后。遂乃敬造大窣堵波。安置如来发爪以申供养。即号其塔为闪婆窣堵波。其妃先不信佛。下令国中遣立神庙。依俗祭祀迄至于今

根本说一切有部毗奈耶杂事卷第八


《根本说一切有部毗奈耶杂事·第九卷》

根本说一切有部毗奈耶杂事卷第九

        三藏法师义净奉　制译

    第二门第四子摄颂胜鬘之余
    尔时恶生告苦母言。劫比罗国诸释种子勇健难当。今闭城门上城防护。我等何能得为杀害。今且归还。苦母答曰。大王。诸有大城以巧方便皆当破灭。我昔曾闻古仙所言。有其五事决胜于他。云何为五。颂云
    和好行财贿　　矫诈为毒术
    后当以兵力　　是智人所为

    准斯道理。应设方便先为矫诈。遣使诣彼持王教命而告之曰。今我于仁有爱恋心实无恶意。缘有少事要欲入城。幸为开门暂见容纳。即还速出不敢停留。依计至彼传如上说。城内诸人共集议论。为当放入为不许耶。或言放入。或言不可。或言总集一处可共行筹。若筹多者应随其语。众然其说。即共行筹。是时罪恶魔王作如是念。我常随逐沙门乔答摩。觅其瑕隙不能得便。我今宜可害彼眷属正是其时。即便变身作老释子。居其上座先受取筹。以次诸人见彼受筹。咸云老宿既受。我何不取。于时众内多人受筹。既见筹多遂即开门令王军入。王曰我已弃舍劫比罗城诸释迦子。任情诛杀。众闻教已。便纵四兵。旗鼓震天。嚣声聒地。随处诛戮无悲愍心。时释种大名见此事已。于诸眷属起极悲怜。头发蓬乱即疾往诣恶生之所白言。大王当与我愿。王曰。欲须何愿。白言。于诸释种幸施无畏。王曰。诸余释种我不能舍。汝之家属随意当出。答曰。我今入池自沈水底。乃至我身未出已来。眷属皆放。王闻是语目视诸臣。诸臣白王。此大名者是先王亲友允其所愿。王言。若尔少时令出。是时大名既蒙许已。悲愍眷属忧恼缠心。疾往赴池自沈水底。即以头发系着树根。因兹而死。时诸释种于过去时。不同业者出城而去。或往末罗国。或往泥波罗。或往其余聚落城邑。若于昔时同恶业者。虽出东门南门还入。南门出西门入。西门出北门入。北门出东门入。诸臣见已而白王曰。今时释种皆自烧煮。以何得知。诸门出者悉皆还入。王曰速看大名入水何久。遣使观之。见其已死。还白王。知彼已命过。王加瞋怒即告臣曰。可设高座。我昇其上躬自瞻望。若我不见人血横流腾波街巷者。我终不能身离此座。即登座遥望。诸勇健人被杀之时。法尔血少。诸臣议曰。仁等应知。今此恶王作大罪业。自为要契望血横流。何处得有如斯之事。宜取紫矿煮令色赤。盛满千瓨当街倾泻。观其流去与血不殊。如计便作报言血至。恶生遥见谓其是血。便作是念。我今望足宜可归还。
    时恶生愚人。抂杀释种七万七千。此诸人内多是见圣谛者。杀戮如是诸贤善已。遂将释种五百童男及五百童女。行至一园是外道住处。苦母白言。此等千人皆是怨家何不总杀。王曰云何当杀。答曰。令群象脚踏。是时五百释子有大勇力。扑象令倒手擎弃之。苦母见已白恶生曰。大王见此勇健人不。王曰我见。答曰。若舍此徒当与大王作无利益。王言。有实若为杀之。答曰。掘地作坑埋令头出。上以铁栿磨之令碎。时有二童子走至佛所。尔时世尊。欲令知业感报不虚。即以神力化钵令大合二童子。即于钵下烂熟而终。杀释种时佛极头痛。即告阿难陀曰。盛水满钵持来我所。时阿难陀即授钵水。是时世尊以额上汗两三滴许。置水钵中。即便烟出震吒作声。如以热铁投之于水。是时恶生告一人曰。汝当住此。佛若于我有所记者可速来报。即将五百释女还归本国。
    时诸苾刍见此事已咸有疑心。请世尊曰大德。因何业故令佛头痛。劫比罗城诸释种等。复作何业由彼为缘。实无罪犯。被愚痴恶生辄见诛戮。世尊告阿难陀曰。汝今可去告诸苾刍。咸应集在外道园中。我当为说愚痴恶生杀诸释种先业因缘。尊者受教即往白众。尔时世尊与诸苾刍行诣彼园。时有婆罗门于其中路。遥见世尊作如是语。乔答摩。愚痴恶生多造恶业。释种无罪枉见杀害。佛告婆罗门如是如是。愚痴恶生造作无量尤重恶业。释种无罪枉为屠害。佛至园中见彼被磨童男童女尚有残命。彼见佛时悉皆号泣。世尊即便在其一面。于所敷座就之而坐。告诸苾刍曰。劫比罗城诸释种子。已经三度被他屠杀出大叫声。昔为渔人杀诸鱼类。复于聚落伤害诸人。今于此时被恶生所杀。尚有残命出大叫声与昔无异。汝等苾刍颇曾闻见诸有猎师屠脍之类。以其自业活命之事。能得象马车步威严炽盛不。诸苾刍言：「未曾闻见如此之事。」佛言。善哉苾刍。我亦未曾闻见斯事。猎射之徒得有如是炽盛兵众。何以故由彼屠人有罪恶心伺求物命。缘斯恶业。不能获得象马车步炽盛威严多有财货。何以故。由彼羊等禽兽之类。被杀之时。以其恶心视彼人故。由斯不获象马车步及诸财物。汝等苾刍彼畜生趣所有众生恶眼看时。尚能令彼不得四兵及诸财宝。何况恶生愚痴垢重。杀彼学人具大威德持净戒者。而能增盛象马车步及诸财物，得安乐住不遭损减，无有是处。汝等当知憍萨罗城。譬如毒龙所顾视处悉当灭坏。此城亦尔七日之后。愚痴恶生及与苦母。被火所烧扬声号叫。堕于无间大地狱中受极苦恼。是故汝等应如是知。于诸枯木尚息恶心。岂况其余含识之类
    时诸苾刍见是事已。咸皆有疑请世尊曰。此五百释子曾作何业。由彼业力现无愆犯。被愚人恶生枉见诛戮。又因何业诛戮之时。令佛头痛。佛告诸苾刍。彼诸释子及我前生所作之业。汝等善听。彼所作业因缘合会成熟之时。如瀑流水不能止遏。无代受者。广如上说。乃至果报各还自受
    汝等苾刍乃往古昔。于一河边有五百渔人依止而住。时有二大鱼从海入河泝流而上。彼见二鱼情生喜悦共张大网捕得其鱼。见其极大共相议曰。今欲如何鱼既极大。若顿杀者肉便坏烂。何所用为。或云且杀一鱼一系在水。或云二鱼皆大。若杀一者其肉亦坏可系于柱安在水中。勿令命断。须肉之时生取而卖咸言可尔。即共分割。鱼受楚苦发大叫声。是时渔人之中有一童子。见如斯事生欢喜心。时二大鱼而作是念。我实无辜横加剧苦。当来之世此等生处我亦生彼。虽无罪犯我苦杀之。汝等苾刍勿生异念。彼二鱼者即恶生苦母是。五百渔人者即五百释子是。由彼五百渔人令其二鱼受剧苦故。今被恶生苦母掘地埋身扦以铁栿。令诸释子受大苦恼。诸余释种皆是当时随喜之类。其渔人中一童子者即我身是。由见杀鱼心生欢喜遂成其业。由彼业故我虽证得无上菩提。然犹受此头痛之苦。我若不获如此福聚无边功德者。亦同彼等受其诛戮
    复次汝等苾刍应更谛听。劫比罗城诸释种子。过去世时所作之业。有五百群贼。至一村中劫夺财物。有二长者阁上而住。贼唤令下长者不下。贼又语云。若不下者令汝总失。长者报言。我宁受死终不能下。贼便积柴放火烧阁。炽火上腾受焚烧苦。长者作念。我无愆犯令我受苦。于未来世随汝生处。我亦同生报汝斯苦。汝等苾刍勿生异念。彼二长者即恶生苦母是。五百贼者即五百释子是。由彼贼徒杀二长者。今此二人亦还杀彼。是故苾刍作黑业得黑报。白业得白报。杂业得杂报。是故汝等应舍黑杂二业。勤修白业当如是学。
    时恶生王杀释子已，往室罗伐城。欲入城时，逝多太子于高楼上，与诸婇女奏妙音声受五欲乐。恶生闻已问曰：「是谁？」诸臣答曰：「逝多太子。」王曰：「唤来。」即承命至，责曰：「我讨怨家非常疲苦，汝何于此受欲乐耶？」太子答曰：「不审大王谁是怨家？」王曰：「劫比罗释子即是我怨。」太子曰：「若释子是怨者，谁为善友？」王闻是语便大瞋怒，告诸臣曰：「此亦与诸释子为党，急可诛戮。」诸臣即杀。命终之后，得生三十三天，人间胜报尚犹未尽，天中妙乐邻次受之。尔时世尊欲宣此义，而说颂曰
    今生若喜来世喜　　由其作福二俱喜
    自知此喜由先业　　更复转生于善趣
    今生若乐来世乐　　由其作福二俱乐
    自知此乐由先业　　更复受乐于余趣

    尔时具寿阿难陀。闻佛说已白佛言。大德。我今不解如斯颂义。佛言。阿难陀其逝多太子无有愆犯。被愚人恶生枉见诛戮。人间胜报尚犹未尽。天中妙乐邻次受之。我缘此事故说斯颂。时阿难陀默然信受。
    后于异时愚人恶生与诸婇女在宫殿中。便自夸赞。如我大力勇健难当所为究竟。于此世间有相似不。于时恶生所将五百释女。闻其语已共说颂曰
    彼是佛家子　　为戒所拘束
    汝今尽诛戮　　自赞欲何为

    王闻释迦女说是颂已。发大瞋怒亦即以颂告诸臣曰
    诛龙留龙女　　于我生瞋毒
    速宜截手足　　急遣随亲去

    时诸臣等即将五百释女。于波吒罗池边截其手足。因此号为截手足池。诸经首云。佛在室罗伐城截手足池边。此是其事。是时五百释女。被截手足受大痛苦。不能裁忍便作是念。我等今时诸苦逼身痛切难堪。世尊大慈。宁不垂愍。诸佛常法无有一事而不觉了。于时世尊起大悲心。遂到其处见诸释女露形而坐。世尊见已起世间智。诸佛常法若起世俗心。乃至昆蚁皆知佛意。若起出世心。乃至声闻独觉不知佛意。况余含识而能得知。佛作是念。善哉若得舍支天女持衣及水。来至此者极为要事。佛作念已。舍支天女即知佛意。作如是念。何故如来起世间念。我知世尊。欲为五百释女宣说妙法。须衣及水。即持五百天衣往无热池处。以瓶取水来至佛所。顶礼佛足而白佛言。大德。五百天衣及妙香水。今并持来。佛言。汝往慰问诸释迦女。与洗身体皆令着衣。于时舍支如佛所教次第皆作
    尔时如来以神通力。令彼五百释女苦痛皆除。告言汝等善女人。自作斯业今时成熟。必当自受无人肯代。尔时世尊说此语已。舍之而去。彼诸释女于世尊处。发净信心即便命过。生四天王宫。若男若女生天上者即起三念。我于何处死。今在何处生。由作何业。便忆前身于人趣死。今生四天王宫。于世尊处。极生尊重发净信心。时彼五百释女便作是念。我若不往礼世尊者。是不恭敬是非所宜。于时五百天女作斯念已。即各严身具诸璎珞光明姝妙。便以天衣盛妙天花。所谓嗢钵罗花。钵头摩花。拘物头花。分陀利花。曼陀罗花。过初夜分来诣佛所。天花供养礼双足已。在一面坐听受妙法。时诸天女光明赫奕。周遍照曜逝多园林。尔时世尊随诸天女意乐根性。为说妙法。令彼得悟四圣谛理。时诸天女以金刚智杵。摧破二十萨迦耶见山。得预流果。既见谛已。三白世尊言。大德。由佛世尊令我证得解脱之果。此非父母人王天众沙门婆罗门亲友眷属之所能作。我遇世尊善知识故。于地狱傍生饿鬼趣中。拔济令出。安置人天胜妙之处。当尽生死得涅槃路。干竭血海超越骨山。无始积集萨迦耶见。以金刚智杵而摧碎之。得预流果。我今归依佛法僧宝受五学处。始从今日乃至命终。不杀生乃至不饮酒。唯愿世尊证知我是邬波斯迦。即于佛前合掌恭敬。而说颂曰
    我由佛力故　　永闭三恶道
    得生胜妙天　　长归涅槃路
    我依世尊故　　今得清净眼
    证见真谛理　　当尽苦海际
    超出于人天　　离生老死患
    有海中难遇　　我逢今得越
    我以庄严身　　净心礼佛足
    右绕除怨者　　今往赴天宫

    时彼五百天女既称所愿。犹如商主多获财利。亦如农夫广收田实。如勇健者降伏诸怨。如重患人除去众病。生大欢喜辞佛而去。俱往天宫。
    时诸苾刍闻是说已。咸皆有疑。请世尊曰。此五百释女曾作何业。由彼业力于此生中。无有愆犯。愚人恶生枉截手足。又因何业得生天上。闻佛正法证真谛理。佛告诸苾刍。彼诸释女所作之业成熟之时。因缘合会广如上说。所有果报各还自受。汝等苾刍。乃往过去此贤劫中。人寿二万岁。时有佛世尊。名迦叶波如来应正等觉明行足善逝世间解无上士调御丈夫天人师佛世尊。出现于世。此五百释女。于彼佛法中。出家为苾刍尼。常于学无学苾刍尼边。作截手截足之言而为骂詈。由此业力于无量岁中。堕在地狱受烧然苦。复此余业五百生中常截手足。乃至今生亦受此苦。由于我所起净信故。得生天上。复由昔日作苾刍尼。受持读诵正法教故。值我闻法证见谛理。汝等苾刍。此皆由业广如上说。
    是时恶生所留之人。听佛记已还恶生处。彼便问曰。世尊于我有何言记。彼言。大王如来说言。憍萨罗国悉当破灭。更经七日。恶生苦母被猛火烧身。堕在无间大地狱中。是时恶生闻彼所说。极怀烦恼掌颊而住。苦母见已问言。大王何故怀忧。王言。苦母我今云何得不忧恼。世尊有言。记我及汝。于七日后猛火焚烧堕在无间大地狱中。苦母对曰。大王如乞索婆罗门入舍乞求。不得物时欲令其家。生百千种不吉祥事。何况沙门乔答摩。所有亲族被王诛尽。宁无深重怨恨之言。随其恶心而为咒咀。王若惧者于后园中池水之内。造一柱楼。王应诣彼七日居住。日满之后方可入城。王言如是。即令造楼。将诸宫人及苦母等。昇楼而住。过一夜已苦母白言。大王一夜已过余六夜在。当共入城。如是二三乃至七日。苦母言。今日安隐共入城中。于时四面忽然云起。女人常事乐观璎珞。诸宫人等共相谓曰。庄严结束可往城中。即整衣服。时有一女以日光珠。置偃枕上而自严饰。云去天晴。日光忽现照触宝珠。便即火出烧其偃枕。猛焰上腾。即焚楼阁。诸宫人等四散驰走。恶生苦母皆被火烧。便欲走出时有非人。关闭其户不能得出。于时恶生被火烧害。极苦缠心告苦母曰。祸哉我今已受烧害之苦。苦母曰。大王我亦同此。大火烧然身皆烂熟俱大号叫。便堕无间大地狱中。受诸极苦。尔时世尊即说颂曰
    今生若烧来世烧　　由其作罪二俱烧
    自知此烧由恶业　　更复转生于恶趣
    今生若苦来世苦　　由其作罪二俱苦
    自知此苦由恶业　　更复受苦于余趣

    尔时具寿阿难陀。闻佛说已。白言。大德。我今不解如斯颂义。佛言阿难陀。愚人恶生及以苦母。被火焚烧堕阿毗止大地狱中。我因斯事密说此颂广如上说
    时恶生王既诛释种。于彼城中有余璎珞环玔严身之具。诸释女等见即啼泣。心怀忧恼即自念云。彼诸人等生存之日。敬重众僧。宜将此物为彼追福奉施众僧。即持布施。时六众苾刍得此物已便自严身。入劫比罗城次行乞食。释女见之如前啼泣。白言。圣者我等不欲睹见斯物。故施仁等望息忧心。今还令我起昔追念。六众默然。是诸苾刍以缘白佛。佛作是念。由诸苾刍身着璎珞及诸环玔并金线带。有如是过。自今已后制诸苾刍。但是严饰杂彩之具。悉不应着。若有着者得越法罪
    第二门第五子摄颂曰
    出家有五利　　不捉钱授学
    大众说伽陀　　烟筩嗽听许

    缘在室罗伐城。于聚落中有一长者。娶妻未久欢怀而住。后于异时。长者亲族及以财物悉皆丧尽。便作是念。我今年老。不能求觅钱财受用。加以亲族死亡略尽。我今宜可舍俗出家。作是念已。告其妻曰。贤首我已年老。不能求觅钱财产业亲族丧尽。今欲出家。妻答言善。然可时时看问于我。夫报言尔。即往逝多园中诣苾刍所。礼双足已白言。圣者我求出家。报言。贤首斯为善事随汝意作。如世尊说。诸有智者见五利故。当乐出家。云何为五。一者我得自利不共他有。是故智者应求出家。二者自知我是卑贱之人被他驱使。既出家后受人恭敬赞扬礼拜。是故智者应求出家。三者当得安隐无上涅槃。是故智者应求出家。四者从此命终当生天上。是故智者应求出家。五者常为诸佛及声闻众。诸胜人类之所赞叹。是故智者于善法律应求出家。汝今发心斯为善事。时彼苾刍即与出家。并受圆具。经二三日教法式已。告言。贤首。鹿不养鹿。室罗伐城处所宽广是佛境界。应行乞食以自活命。彼于晨朝执持衣钵。入室罗伐城乞食。逢一女人形似其妻。见已作念。我先共妻作是要契。得出家后时往看问。今既出家。宜存言信勿令忧恼。乞得食已还逝多林。未久时间白邬波駄耶言。我先与故二作是要契。得出家后时往看问。愿垂听许。师曰。随汝意去自善护心。答言可尔。奉辞而去。渐渐游行至旧村处。其妻遥见迎前疾至。唱言。善来善来圣子。即欲捉衣提钵。苾刍曰。贤首欲何所为。答曰。欲捉取衣钵苾刍曰。勿触衣钵。问曰何故。答曰。我奉邬波駄耶所诫。令善护心。彼言。圣子汝自防心我岂相障。即捉衣钵敷座令坐将洗足水。问曰。欲何所为。妻曰。欲为洗足。答曰。勿触我足。问曰何故。报曰我奉师诫令善护心。彼同前答。便与洗足。后将油来欲为涂足。苾刍见问。答言涂足。苾刍曰汝勿为涂。问答同前。邬波駄耶诫我护心。彼问。圣子汝自防心。又将食来欲同槃食。问曰何为。答曰离别多时不同处食。意欲共食。苾刍不许。问答同前。即敷毡褥白言。圣子。远来疲困愿少眠息。苾刍既洗足已即便卧息。时彼即来欲同处卧。苾刍曰汝欲何为。答言。圣子不同卧来时节淹久。意欲同卧。问答同前。苾刍不许。即来抱触。
    女是触毒被摩触时。心便动乱发诸恶念即共交会多日共住。报其妻曰我欲还寺。妻作是念。此乃共我私交外人不见。我今可使众人知之。诸苾刍等定当摈逐。还来我处。作是念已。白言。圣子不可空去。可将多少粮直贝齿随行。苾刍曰我不合捉金贝等物。如何持去。妻曰我今设计使不触着。即便以物系锡杖上。报言将去。苾刍即持锡而去至室罗伐城。六众苾刍常法守门不令空过。时邬波难陀门首经行。遥见彼苾刍来。头似鸱枭眉长垂下。见已便念。是何尊者而来于此。应可相迎即逆前行。唱言。善来善来尊者。时苾刍报曰敬礼。敬礼阿遮利耶。时邬波难陀便作是念。此必定是摩诃罗苾刍。不知邬波駄耶。不识阿遮利耶。我今问彼从何所来。即前问曰。老叟从何所来。答曰。阿遮利耶。我看故二来。邬波难陀曰。汝是善人情存恩惠。念昔恩者人皆共赞。世尊亦说。汝等苾刍常学报恩。少恩尚报何况多耶。汝存宿恩得见妻不。答言我见。又问曰。得安稳耶。报云。幸承覆护甚得平安。汝锡杖上是何等物。答曰。妻为道粮与我贝齿。邬波难陀曰。老叟汝甚福德。往见妻已得此利来。复作是念。看此举容应有别事。我今应以软语问之。其摩诃罗性怀愚直。所作之事具向说之。邬波难陀曰。汝所作者。更可具向邬波駄耶处说。彼闻欢喜。彼至师边一一具说。师闻此语告诸苾刍。是诸苾刍以缘白佛。佛告诸苾刍。彼莫诃罗不知轻重。无故心犯。若未曾为说四波罗市迦者。彼便不犯。汝等苾刍。由此缘故受近圆已。即应为说四波罗市迦法。若不说者得越法罪

根本说一切有部毗奈耶杂事卷第九


《根本说一切有部毗奈耶杂事·第十卷》

根本说一切有部毗奈耶杂事卷第十

        三藏法师义净奉　制译

    第二门第五子摄颂之余
    缘在室罗伐城。有一苾刍名曰欢喜。住居兰若寂静之处。常乐坐禅。由习定故时人称为住定欢喜。将欲入定。魔女来请共行欲事。欢喜不受。后于异时复欲入定。魔女还来坐其膝上。如是当知女人之境。是为大毒触即害人。染心既生便共行欲。于时欢喜共行淫已。如毒箭入胸。心怀忧念。云我愚痴毁清净行。作淫染事即可还俗。复作是念。我实无有覆藏之心。宜往佛所具说斯事。若有轨式。仍得出家者当如法行。若其不然后当还俗。即以右手持法衣。左手遮形丑。流泪悲泣往诣佛所。尔时世尊。与无量百千苾刍大众演说正法。遥见彼来便作是念。我若不先告彼苾刍。言善来善来者。彼呕热血便即命终。作是念已告欢喜言。善来善来何故悲泣。答言。大德世尊。我先欢喜今非欢喜。佛言汝有何过作此语耶。答言。世尊。我不舍学处。毁清净行作淫欲事虽造此过。乃至无有少覆藏心。佛言。欢喜汝能终身受学处不。答言大德。我能受持。尔时世尊告诸苾刍曰。汝等当知欢喜苾刍。虽犯净戒无覆藏心。非波罗市迦。汝等应与欢喜终身学处。更有此类亦当授与。应如是与敷座席鸣楗稚。言白复周众既集已。令欢喜苾刍遍礼僧已。于上座前蹲踞合掌应如是乞
    大德僧伽听。我欢喜苾刍。不舍学处毁清净行作淫欲事。乃至无有少覆藏心。我欢喜苾刍。今从僧伽乞终身学处。愿大德僧伽。与我欢喜苾刍终身学处。哀愍故。第二第三亦如是乞僧伽。可令欢喜在眼见耳不闻处住。差一苾刍为作羯磨
    大德僧伽听。彼欢喜苾刍。不舍学处毁清净行作淫欲事。乃至无有少覆藏心。今从僧伽乞终身学处。若僧伽时至。听者僧伽应许。僧伽今与欢喜苾刍终身学处。白如是。次作羯磨。大德。僧伽听彼欢喜苾刍。不舍学处毁清净行作淫欲事。乃至无有少覆藏心。此欢喜苾刍。今从僧伽乞终身学处。僧伽今与欢喜苾刍终身学处。若诸具寿听与欢喜苾刍终身学处者默然。若不许者说。第二第三亦如是说。僧伽已与欢喜苾刍终身学处竟。僧伽已听许由其默然故。我今如是持。佛告诸苾刍授学之人。所有行法我今当说。授学苾刍不应受住本性善苾刍恭敬礼拜逢迎合掌。不同一座凡坐之时应在卑座。不同经行。设有同行应退一步。若向长者婆罗门家。不应将住本性苾刍为伴。设同去者令彼前行。不同室宿。不与他出家并受近圆。不受他依止。不畜求寂。不作单白白二白四羯磨。不应差作秉羯磨人。亦不差教诫苾刍尼。设差不应去。见他苾刍破戒破见破威仪非正命皆不应举。亦复不得作诸制令。不同长净及随意事。每至晨朝常须早起。开诸门户收举灯台。洒扫房院。以新牛粪随处涂拭。可于厕上亦涂令净。咸可安置水土及叶勿令阙事。所须之水可适寒温。于水窦处洗令净洁鸣楗稚敷座席。可备众花烧香供养。若自能者。随时说颂赞叹佛德。若不能者。可请余人。若是夏月应须持扇扇诸苾刍。凡欲座时于大苾刍下在求寂上。每受食时令心安静。食若了时为收毡席。所有食器置于本处。扫洒食处。恒于众中告知日数。作如是白。大德僧伽听。今是月一日。大众人人咸可用心。为造寺施主及护寺天神国王大臣师僧父母十方施主。应说经中福施妙颂。若自不能请余人作。余日准知。时诸苾刍共分房舍。不与授学人。佛言应与。不与利养。佛言应与。其授学苾刍不修善品。佛言应修。此之行法乃至断尽烦恼以来。常应顺行不行得罪。于时苾刍如佛所敕。次第作已。欢喜苾刍至念殷勤策励无倦。便断五趣系缚烦恼。证阿罗汉果三明六通具八解脱。得如实知。我生已尽。梵行已立。所作已办。不受后有。心无障碍。如手撝空。刀割香涂。爱憎不起。观金与土。等无有异。于诸名利。无不弃舍。释梵诸天悉皆恭敬。是时欢喜证得果已。仍依前制。所有行法不敢亏违。佛言。不应更行。应随大小次第而坐。与住本性人而为共住
    缘在王舍城。时具寿毕邻陀婆瑳。从出家后常婴疾病。有同梵行者。来问言。大德起居轻利安乐行不。答言。具寿我常病苦宁有安乐。问言何苦。答言患嗽。问比服何药。答曾吸药烟得蒙瘳损。大德。今何不服。答曰。佛未听服。时诸苾刍以缘白佛。佛言。有病者听吸烟治病。苾刍不解安药火上。直尔吸烟烟不入口。佛言。可以两碗相合底上穿孔。于中着火置药吸之。事犹未好。佛言应可作筩彼以竹作此还有过。佛言。不应用竹可将铁作。彼作太短。佛言。勿令太短。彼作太长。佛言。不应太长。可长十二指。勿令尖利亦勿粗恶。置碗孔上以口吸烟。彼既用了随处弃掷。佛言。不应辄弃。可作小袋盛举。彼置于地。佛言。不应置地令坏。应挂象牙杙上或笐竿上。铁便生垢。佛言。应以苏油涂拭。后于用时洗拭辛苦。佛言。不应水洗。应置火中烧以取净
    第二门第六子摄颂曰
    药汤应洗浴　　灌鼻开铜盏
    乘舆老病听　　须知便利事

    缘在室罗伐城。有一苾刍身遭疾苦。诣医人处告言贤首。我身有病幸为处方。答言。圣者作药汤洗。方可平复。答曰佛未听许。医言圣者世尊大悲此必听许。时诸苾刍以缘白佛。佛言。医人若遣作汤洗者。随意应作。佛既听许用药汤洗。诸苾刍不知何药为汤。还白医言。佛已许我作药汤浴。不知当用何药。医曰。圣者我亦不知何药。然曾读轮王方中见此汤名仁等大师是一切智问当为说。时诸苾刍以缘白佛。佛言但是治风。根茎花果及皮木等。共煮为汤洗身除疾。诸苾刍以汤洗时皮肤无色。佛言。以膏油摩。彼便多涂腻污衣服。佛言以澡豆揩之。复无颜色。佛言洗将了时。于其汤内置一两滴油令身润泽。
    又具寿毕邻陀婆瑳有病。乃至苾刍问言何苦。答言我患鼻中洟出。医问比服何药。答曰曾为灌鼻。大德今何不灌。答曰佛未听许。时诸苾刍以缘白佛。佛言。若有病者我今听以苏油灌鼻。苾刍直尔倾置鼻中腻污身体。佛言不应如是。苾刍复用叶盛而灌事犹未好。佛言不应用叶。又于小布中灌。有过同前。佛言不应以小布灌。可用铜铁及锡。作灌鼻筩。苾刍便为一嘴佛言应作两嘴。彼作尖利及以粗恶。佛言勿令尖利粗恶。苾刍不净洗手灌鼻。佛言应净洗手。受取药已方灌鼻中。
    又复毕邻陀婆瑳患渴。苾刍来问仁有何疾。答言患渴无物饮水。白佛。佛言畜饮水铜盏
    又复毕邻陀婆瑳有诸亲族来就听法。听已言归告其妻曰。圣者毕邻陀婆瑳说美妙法我已听受。妻曰佛出世间仁获利益。夫曰何故。汝等而不听法。妻曰我是女人出外羞耻。若其圣者毕邻陀婆蹉。得来至此为我说者。当听受之。夫便为请。答言。贤首我身有病不能诣彼。答曰。圣者我取舆来。报曰。佛未听许苾刍乘舆。时诸苾刍以缘白佛。佛言。由是缘故听诸苾刍有病乘舆。佛既听已。时毕邻陀婆瑳即便乘舆。将诸弟子诣彼请处。时六众苾刍在路遇见。问诸弟子言乘舆者谁。答曰。是我邬波駄耶。六众曰。世尊听诸苾刍乘舆耶。答曰听许。又曰世尊大慈知诸释子身形柔软不能徒步。所以听乘。时六众苾刍互相谓曰。我等亦可庄严好舆。至第二日。以妙缨毛及诸铃铎庄饰之具。垂系舆上乘向街衢。诸长者婆罗门见已问曰。圣者此是何物。报曰世尊听我乘舆。报曰。岂汝沙门尚受欲乐乎。六众默然。时诸苾刍以缘白佛。佛言。无病苾刍若乘舆者得越法罪。有二因缘方得乘舆。一者年老衰羸。二者带病无力
    缘在室罗伐城。有一长者心怀正信。共无信婆罗门诣逝多林随处观看。至一树下见便利处。婆罗门曰。长者沙门释子极不净洁。花果树下而遗不净。长者曰。诸圣者等皆是大德岂自便转耶。应是白衣作无仪事。言谈之际忽见一摩诃罗苾刍。以衣覆头树下便利。无信婆罗门见已报长者曰。仁言白衣作此不净。看此苾刍以衣覆头树下便转。岂白衣乎。于时长者极怀羞耻默然无对。时诸苾刍以缘白佛。佛言。苾刍不应于诸树林下大小便利。若故犯者得越法罪。佛既制已。诸苾刍等在路而行。至大林所便利来逼。以护戒故抑不便转。更招余疾。时诸苾刍以缘白佛。佛言。苾刍道行若至大林处随意便转。佛既听许道行林处而作便转。时有苾刍在聚落中。于树林下不敢便转。遂于日中被炙辛苦。时诸苾刍以缘白佛。佛言。但是荆棘林下随意便转。其邬波难陀复以大便污他菜园。佛制苾刍不得生草上大小便利。时诸苾刍往无草处便转粪秽狼藉。时诸长者婆罗门见已共讥笑曰。沙门释子大好仪式。共集一食亦一处便转。时诸苾刍以缘白佛。佛言。由是缘故我今听诸苾刍作厕。彼便寺外作夜出怖畏虎狼师子及诸贼等。以缘白佛。佛言寺内应作。诸苾刍不知何处应作。佛言。应在寺后西北隅作。复不知云何作。佛言有二种厕。一者直舍。二者傍出。言直舍者。如方丈屋厕在其中。言傍出者。于房后檐架木傍出。周以板障令厕在中。于外可置洗手足处及着瓶处。厕安门扇并须横扂。外置木履入时应着。时一苾刍入厕。复有苾刍重入。佛言不应如是。凡入厕时须弹指謦咳。其在厕者亦应如是。厕极臭气。佛言。应为直次洗拭令净。置叶土等勿损飞虫。诸苾刍以手洗厕心怀嫌恶。佛言但直泻水以扫篲揩。不应用手。时诸苾刍厕内洗手足久待不出。佛言。外安洗手足处。彼便远置。佛言。近着。由是我今听诸苾刍。若作厕时所须杂物皆可作之。佛听作厕时。诸苾刍有小便者亦在厕中。有大便者不得疾入。久待招病。佛言。应可别作小便之处。诸苾刍不知何处。佛言近厕应作。通水令出别安门扇法皆如厕
    第二门第七子摄颂曰
    水瓶知净触　　愿世尊长寿
    因斯尼涅槃　　噉嚼俱开五

    缘在室罗伐城。时当暑热。有婆罗门。为渴所逼欲须饮水。行入寺中至苾刍处。告言。我渴仁可与水。苾刍持触瓶水令饮。婆罗门见已问言。圣者此瓶为净为是触耶。答曰是触。若尔何缘持此授我。报曰。瓶在一处我遂将来。报言圣者净触两瓶不应浑杂别处安置。若有沙门婆罗门来求水者。济其渴乏岂非福耶。婆罗门嫌水不饮舍之而去。苾刍以缘白佛。佛言大众应可置净水瓶供渴乏者。佛言大众置净水者。时有长者闻佛许已。多以瓶瓨施于寺内。其所须者即便持去。或守园人及诸俗旅随意将去。苾刍见时不为遮止。未久之间瓶器皆尽。时诸苾刍告彼施主曰。仁所舍器今皆破尽宜更持来。答言圣者我施多器因何速尽。苾刍以缘具报施主。彼言圣者。诸凡俗人我无不与。何不遮止令其损费。时诸苾刍以缘白佛。佛言不应如是舍而不问。众应差遣掌器物人。佛听许已。时诸苾刍不为简择随意便差。佛言有五事即不应差。云何为五。若有爱恚怖痴。亦复不知所有器物藏与不藏。复有五事应差。若无爱恚怖痴。善知器物藏与不藏。应如是差。集众同前对众应问。汝苾刍某甲能为大众作掌器人不。彼言能者。令一苾刍作白二羯磨
    大德僧伽听。此苾刍某甲乐与僧伽作掌器物人。若僧伽时至听者。僧伽应许。僧伽今差此苾刍某甲为众作掌器物人。白如是。次作羯磨。大德僧伽听。此苾刍某甲。乐与僧伽作掌器物人。若僧伽许苾刍某甲作掌器物人者默然。若不许者说。僧伽已许苾刍某甲作掌器物人竟。由其默然故我今如是持
    时有人来为渴须水苾刍新瓶盛水授与俗人。将旧瓶水授与苾刍。佛言不应如是。应将新器供诸苾刍旧器与俗。苾刍用讫即便收举。白衣用了随处轻弃。佛言皆须收取。苾刍不善防护致有损失。佛言应为库贮。苾刍依教而作。时有商主从北方来。请佛及僧。于三月内为办供养便作是念。我今供养。不欲从他求诸器具。我当自办。即以白铜赤铜作多食器。于三月中以上妙饮食。供养如来及声闻众。期限满已将诸器具施与众僧。苾刍便将此器内瓦器库中。互相掁触致有损坏。佛言。铜瓦之器应别安置。时有渴乏婆罗门。来入逝多林到苾刍处。告言圣者。愿与我水。苾刍即持水罐及绳与婆罗门。彼问圣者。此何所为。答曰我无旧水自可汲用。婆罗门曰。仁等怜愍一切众生。若能豫办少多饮水极为善事。苾刍报曰。佛未听许。时诸苾刍以缘白佛。佛言大众宜应豫安净水。苾刍闻已随处安置。或在中庭或居房内檐前门侧。令水不净。佛言不应如是。应作贮水堂。苾刍闻已不知何处安置。佛言可于入寺门东边。作停水处。室中闇黑。佛言应安窗牖。地上有泥。应以砖砌并泄水令出。应安门扇并安钮扂。贮水瓶瓨不应置地。安木床上。若无木床应以砖筑。瓨以物支勿令倾侧。水瓶不净时时应洗。不知以何物洗。佛言应以梳帚并诸杂叶。虽频洗刷仍有臭气。佛言应畜多器更互盛水。一分安水一分晒乾。遂于日中晒曝。佛言阴处令乾。便不盖口土入瓨中。佛言应须盖覆。勿以不净手触应净洗手。彼触瓨时频频洗手致有劳倦。佛言若是净铜瓦器指不触水取亦无犯。或以乾牛粪屑揩手去腻亦得。佛既听许豫置其水。不知使谁应作。佛言当使弟子门人。其安置水处所须之物。皆应豫办
    佛在劫比罗城多根树园。时大世主苾刍尼乔答弥。与眷属苾刍尼有五百人。来诣佛所顶礼双足。退坐一面佛为说法。于时世尊忽然啑喷。时大世主乔答弥而白佛言。唯愿世尊寿命长远住过劫数。其五百苾刍尼闻大世主说此语时。咸即同声如世主所愿。有地上药叉鬼神。闻五百苾刍尼说此语时。皆共同声咸说斯愿。虚空药叉神闻声亦说斯愿。如是四天王宫。及三十三天夜摩天都史多天化乐天他化自在天。乃至梵天互相闻声咸说斯语。唯愿世尊。寿命长远住过劫数。尔时世尊告大世主乔答弥苾刍尼曰。汝今与一切众生作大障碍。由汝斯语。五百苾刍尼及地上空中乃至梵天。闻汝此说。佛处不应如是恭敬。如是恭敬者不名为善。大世主曰。大德世尊。云何于如来处。申其恭敬得名为善。佛言乔答弥。于如来处应作是语。愿佛及僧久住于世。常为和合犹如水乳。于大师教令得光显。乔答弥。若作如是。恭敬无上正等觉者是名善礼。时一苾刍即说颂曰
    世主乔答弥　　致敬如来足
    愿牟尼延寿　　劫住化众生
    佛母殷重心　　发言申礼敬
    不应于佛所　　作如是愿词

    时大世主乔答弥便作是念。佛于众中赞叹和合。乃至大师现住于世。苾刍僧众复未乖离。我今宜可入于涅槃。便诣佛所礼双足已。白言世尊。我今意欲疾入涅槃。作是语已世尊默然。如是再三佛皆默然。尔时大世主复白言。世尊。我今意欲疾入涅槃。佛言乔答弥。汝为涅槃作此语耶。答曰为涅槃故说如是语。佛言既为涅槃说是语者。我更何言。诸行无常悉皆如是。时五百苾刍尼。又白言世尊。我等意欲疾入涅槃。佛告诸苾刍尼。汝等为涅槃故作此语耶。答言如是。佛言汝等既为涅槃说如是语。我更何言。诸行无常悉皆如是。时大世主及诸苾刍尼等。闻佛说已心大欢喜。顶礼佛足诣难陀处。白言圣者。我今意欲疾入涅槃。难陀曰。为涅槃故说此语耶。同佛所说。如是复往具寿阿尼卢陀。罗怙罗。阿难陀。乃至诸上座所。顶礼白言圣者。我等意欲疾入涅槃。难陀苾刍及诸上座等问曰。为涅槃故作此语耶。答言如是。报言汝等既为涅槃说此语者。我等何言。诸行无常悉皆如是。于时大世主与五百苾刍尼。顶礼诸上座等。辞还住处到本寺中。于七日内为诸三众演说妙法。既闻法已。令无量众生证得广大殊胜利益。诸苾刍尼各各出寺。就空闲处随其次第半跏端坐。乃至五百悉皆如是。时大世主乔答弥即入三昧。以胜定力随念所为隐身不现。即于东方上昇虚空。现四威仪行住坐卧。入火光定。即于身内放种种光。青黄赤白及以红光一时俱现。身下出火上流清水。身下出水上发火光。东方既尔。南西北方亦复如是。五百苾刍尼与大世主乔答弥现相无异。时大世主复入初定。从初定起入第二定。从第二定起入第三定。从第三定起入第四定。从第四定起入于空处。从空处起入识处。从识处起入无所有处。从无所有处起入非想非非想处。从非想非非想处起次第逆入至初静虑。而般涅槃。五百苾刍尼皆同大世主乔答弥。次第顺逆入诸禅已亦般涅槃。
    尔时大地悉皆震动。四维上下朗然明照。于虚空中诸天叫声犹如击鼓。是时诸有苾刍。或在妙高山或余山中。乃至城邑聚落兰若林间寂静之处。睹此相已敛念观察。见大世主乔答弥与五百苾刍尼皆般涅槃。时诸苾刍复作是念。世尊慈母既般涅槃。我等宜往相助供养舍利。作是念已各各随力。持诸香木诣大世主乔答弥等般涅槃处。尔时世尊与憍陈如。婆涩波。大名。阿尼卢陀。舍利弗。大目连等。及余声闻大众。为供养大世主乔答弥等舍利故皆来集会。时胜光大王与太子诸臣及诸眷属。亦为供养舍利故来至其处。给孤长者仙授长者故旧长者。及鹿子母等。与眷属俱亦至其处。复有诸国大王与其眷属无量百千皆来集会。时胜光王将种种宝衣严饰之具装五百宝舆。复持种种香花幢幡宝盖及诸音乐。时具寿难陀。阿尼卢陀。阿难陀。罗怙罗等四苾刍。举大世主灵舆。世尊亦以右手擎舆。自余苾刍各举诸苾刍尼灵舆。以殷重心广设严饰。送置宽平空闲之处。尔时世尊即举大世主乔答弥。及五百苾刍尼所盖上衣。告诸苾刍曰。汝等看此。大世主乔答弥等寿百二十岁。身无老相。如十六岁童女。尔时胜光王等及诸大众。各持种种香木焚燎其身。世尊为众演说无常法已。还至寺中洗足就座而坐。告诸苾刍。汝等当知。如是之事皆由见他嚏喷之时。愿言长寿。是故苾刍若他啑时不应言长寿。若故言者得越法罪
    时诸苾刍见是事已咸皆有疑。白佛言世尊是大世主乔答弥。及五百苾刍尼等。曾作何业由彼业力。年百二十身无老相。如十六岁童女。佛告诸苾刍。其大世主乔答弥五百苾刍尼等所作之业。汝等善听。彼由自业乃至果报还自受
    汝等苾刍乃往古昔此贤劫中人寿二万岁时。有佛世尊。名曰迦摄波如来应正等觉。十号具足。出现于世。在婆罗痆斯仙人堕处施鹿林中。时彼世尊化缘已尽。入无余涅槃如薪尽火灭。时有国王名吉利枳。为供养彼如来舍利。起四宝塔纵广一踰缮那高半踰缮那。王有大妃及五百婇女。年既朽迈王便弃舍。自相谓曰。何故大王今于我等舍而不问。众共议曰。由年衰老是故不问。时有婇女作如是语。诸姊妹修行何业得不衰迈能令愿满。王妃答曰。若供养迦摄波佛舍利塔者。所愿皆遂。咸言极善。启王允许。即持种种末香涂香花鬘璎珞幢幡宝盖诸妙香馔。诣于塔所广设供养殷重赞叹。五轮敬礼右绕行道。长跪合掌发如是愿。以此供养无上福田所有善根。愿我生生乃至寿终身无老相。汝等苾刍其王大妃及五百婇女者。今大世主乔答弥及五百苾刍尼是。由此福力乃至今生百二十岁无有老相。犹如十六童女。汝等苾刍当知。皆是由自业力。广说如前。如是应学
    缘在室罗伐城。尔时世尊制诸苾刍。见他啑时不云长寿者。于此城中有一长者。虽复娶妻竟无男女。年既衰迈钱财丧尽。告其妻曰。我今年老更无子息。意欲出家。妻云任意。即诣逝多林于苾刍处而为出家并受圆具。后于异时佛为大众宣说法要。时老苾刍在众外坐。旧妻忽来闻夫嚏喷。诸苾刍等无有一人愿言长寿。其妻见已。心生不忍。便以左手握土。绕苾刍头向外而弃咒愿长寿。时诸苾刍共观其事。妻前捉臂恶口骂詈。告言圣子。仁今何故于怨雠内而为出家。此逝多林常有五百青衣药叉。由我咒愿令汝长寿。若不尔者定被药叉吸其精气。不应住此宜可归家。即牵共去。时诸苾刍告言摩诃罗。住此莫去彼不肯住。苾刍便捉一臂曳之。时摩诃罗唱言。我痛我痛。苾刍白佛。佛言可问摩诃罗。何边臂痛。为是苾刍捉者痛。为是妻捉者痛。若言苾刍捉痛。彼心乐去随意。放行。若言妻捉者痛。彼心乐住不应放去。时诸苾刍如言即问。答言仁等所捉臂痛。遂放令去。即便归舍。因与出家近圆为大障碍。佛言年老苾刍皆乐长寿。如此之类见啑喷时应云长寿。若不言者得越法罪
    缘处同前。有一长者心怀正信。共一无信婆罗门诣逝多林。时有信长者忽然啑喷。诸苾刍不言长寿。其不信者愿言长寿。告云仁今乃于怨家之内生敬信心。此逝多林常有五百青衣药叉。由我愿言令仁长寿。若不尔者定被药叉吸尔精气。不应久住宜可早出。时诸苾刍以缘白佛。佛言俗人之类皆乐长寿。若见啑时应云长寿。若诸苾刍见老者啑。小者应起一礼口云畔睇。若小有啑喷大者应言无病。若不作者俱得越法罪
    佛在婆罗痆斯仙人堕处施鹿林中。佛令五苾刍住正定位。于善说法律。既出家已。于受饮食噉嚼之类。进止威仪皆未能解。俱往白佛。其事云何。佛言汝等苾刍有五种可嚼食。一根二茎三叶四花五果。五种可噉食。一麨二饭三麦豆饭四鱼肉五饼。彼复不知以何助味。佛言应共乳酪酥蜜鱼肉乾脯杂菜之类。此若无者可和水食。凡润湿滋味充人色力。得修善品
    第二门第八子摄颂曰
    安门扇钮孔　　皮替处中窗
    内阔网扇枢　　开扂须羊甲

    缘在室罗伐城。时诸苾刍造作房舍不知安门。佛言安门。复不安扇废修寂定。佛言安扇。不安门钮开闭时难。佛言应安门钮及钥匙孔。开时作声。佛言声处可安皮替。房中黑闇。佛言应安窗牖。近下安置遭诸贼难。佛言不应近下。彼便极高同前室闇。佛言不应太高太下应须处中。苾刍作时外宽狭内。佛言应令内阔外狭。有鸟雀入。佛言张网。既着网已复不安扇。夜有蛇蝎等来入室中。佛言宜安窗扇。被风吹开。佛言应着转枢上复安扂。开闭时难。佛言应用羊甲杖而开闭之（作小铁叉子形如羊足甲）
    第二门第九子摄颂曰
    铁鎚及枪子　　铁锸并木杴
    釜床窖五百　　斧凿众皆许

    缘在王舍城。时具寿毕邻陀婆蹉有病。诸苾刍来问尊者何疾。答曰我患风疹。大德比服何药。答曰我先病时以热铁鎚置瓶水内。用此汤水揩洗身时便得瘳损。若如是者今何不为。报言世尊未许。时诸苾刍以缘白佛。佛言我今开许风病苾刍。以铁鎚煖水洗沐身形。闻佛许已。苾刍烧鎚热不能举。佛言应以铁锁系之待热牵出。苾刍以锁俱弃火中热不堪捉。佛言锁留在外勿置火中。可近铁鎚以泥团裹之。捉冷处牵出置盆水中随意用。用时诸苾刍以澡豆牛粪净洗其鎚。佛言不应更洗置火便净。时诸苾刍先煖触水后煖净水。佛言先煖净水后煖触水。若不尔者得越法罪
    缘处同前。苾刍来问毕邻陀婆蹉尊者何疾。答言我有如是病。大德何不医疗。报言具寿。我先曾畜小温药枪子。今时阙事。是以病增。问言今何不畜。答曰佛未听许。时诸苾刍以缘白佛。佛言有病苾刍。听畜温枪
    缘在室罗伐城。有一长者愿为僧伽造立浴室。于中火炭随处纵横。佛言聚合一处。苾刍不知用何物聚。佛言以铁作锸。佛既听已。诸兰若苾刍不能得铁。佛言以木作杴。火便烧坏。佛言以牛粪和土作泥。涂之方用
    缘处同前。时一苾刍身有疾苦。诣医人所问言贤首。我有如是病幸为处方。医言圣者。应如是治疗。其苾刍为煎药故须釜。从长者借用已却送。长者曰。我今便施圣者。苾刍曰。佛未听许。长者曰。若尔置地而去。时诸苾刍以缘白佛。佛言。听取。于时毗舍佉鹿子母。闻佛听诸苾刍畜釜。遂送五百口铁釜。时诸苾刍不知云何。佛言次第行与苾刍。佛既遣行。诸年少者不得。佛言应与瓦釜
    缘处同前。有一苾刍于冷地卧食饮不消。诣长者处从借床席用充卧具。病即得除用已却送。长者曰。我今便施圣者。苾刍曰。佛未听许。时诸苾刍以缘白佛。佛言受取。时毗舍佉鹿子母。闻佛听诸苾刍受床。即送五百张床。时诸苾刍不知云何。佛言次第行与苾刍
    缘处同前。时有苾刍须窖。从长者借用已却送。长者曰。施与圣者。苾刍报曰。佛未听许。时诸苾刍以缘白佛。佛言受取。时毗舍佉鹿子母。同前送五百窖。乃至次第行与苾刍
    缘处同前。时一苾刍为染衣服要须斧用。从长者借了已却送。彼曰施与圣者。苾刍报曰。佛未听许。时诸苾刍以缘白佛。佛言为大众故应受其斧
    缘处同前。时有苾刍床横忽折。从长者借凿用已却送。彼曰便与圣者。报曰佛未听许。时诸苾刍以缘白佛。佛言为大众故应受其凿
    第二门第十子摄颂曰
    许斤斧三梯　　竹木绳随事
    下灌造寺法　　说难陀因缘

    缘处同前。时一苾刍床脚忽折。为须斲斤。从长者借用已还主。广如上说。乃至为众应受
    缘处同前。佛在鹿子母旧园中。许诸苾刍营造寺宇及以制底。苾刍造既高大不知以何登上。佛言作梯。苾刍不知以何物作。佛言用三种物。谓竹木及绳。随意应作
    缘在室罗伐城。时有苾刍身婴疾苦。行之医所问言。贤者。我有如是病苦着身。幸赐方药。医言圣者应为下灌必得除损。答曰世尊未许。医曰大师慈愍听许无疑。时诸苾刍以缘白佛。佛言若有病缘。开听下灌
    缘处同前。如佛所说。造苾刍寺。僧房应作五层。佛殿应作七层。门楼七层。若造尼寺房应三层。佛殿五层。门楼五层。苾刍不知云何昇上。佛言可于门侧角头作曲道而上。有三种道。谓石、板、土。苾刍不解。下层以木。中间用土。上层安石。上重下危遂令隤毁。佛言下层安石中层用土上层以木

根本说一切有部毗奈耶杂事卷第十


《根本说一切有部毗奈耶杂事·第十一卷》

根本说一切有部毗奈耶杂事卷第十一

        三藏法师义净奉　制译

    第二门第十子摄颂之余难陀因缘
    缘在劫比罗城多根树园。世尊有弟名曰难陀。身如金色具三十相短佛四指。妻名孙陀罗。仪容端正世间罕有。光华超绝人所乐见。难陀于彼。缠绵恋着无暂舍离。染爱情重毕命为期。世尊观知受化时至。即于晨朝着衣持钵。将具寿阿难陀为侍者入城乞食。次至难陀门首而立。以大悲力放金色光。其光普照难陀宅中皆如金色。于时难陀便作是念。光明忽照定是如来。令使出看。乃见佛至即便速返。白难陀曰。世尊在门。闻此语已即欲速出迎礼世尊。时孙陀罗便作是念。我若放去。世尊必定与其出家。遂捉衣牵不令出去。难陀曰。今可暂放礼世尊已我即却回。孙陀罗曰。共作要期方随意去。以庄湿额而告之曰。此点未乾即宜却至。若迟违者罚金钱五百。难陀曰。可尔。即至门首顶礼佛足。取如来钵却入宅中。盛满美食持至门首。世尊遂去。即与阿难陀。世尊现相不令取钵。如来大师威严尊重不敢唤住。复更授与阿难陀。阿难陀问曰。汝向谁边取得此钵。答曰。于佛边取。阿难陀曰。宜授与佛。答曰我今不敢轻触大师。默然随去。世尊至寺洗手足已就座而坐。难陀持钵以奉世尊。食已告曰。难陀。汝食我残不。答言我食。佛即授与难陀食已。世尊告曰。汝能出家不。答言出家。然佛世尊昔行菩萨道时。于父母师长及余尊者。所有教令曾无违逆。故得今时言无违者。即告阿离陀曰。汝与难陀剃除须发。答曰如世尊教。即命剃发人为其落发。难陀见已告彼人曰。汝今知不。我当不久作力轮王。汝若辄尔剃我发者当截汝腕。彼便大怖裹收刀具即欲辞出。时阿难陀便往白佛。佛便自去诣难陀处。问言难陀。汝不出家。答言出家。是时世尊自持瓶水灌其顶上。净人即剃。便作是念。我今敬奉世尊。且为出家。暮当归舍。
    既至日晚寻路而行。尔时世尊于其行路化作大坑。见已便念孙陀罗斯成远矣。无缘得去。我今相忆或容致死。如其命在至晓方行。忆孙陀罗愁苦通夜。尔时世尊知彼意已。告阿难陀曰。汝今宜去告彼难陀令作知事人。即便往报。世尊令尔作知事人。问曰云何名为知事人。欲作何事。答曰可于寺中捡挍众事。问曰如何应作。答言具寿。凡知事者若诸苾刍出乞食时。应可洒扫寺中田地。取新牛粪次第净涂。作意防守勿令失落。有平章事当为白僧。若有香花应行与众。夜闭门户至晓当开。大小行处常须洗拭。若于寺中有损坏处即应修补。闻是教已。答言大德。如佛所言我皆当作。时诸苾刍于小食时执持衣钵入劫比罗城为行乞食。于时难陀见寺无人便作是念。我扫地了即可还家。遂便扫地。世尊观知以神通力令扫净处粪秽还满。复作是念。我除粪秽方可言归。放帚收持粪秽无尽。复作是念。闭户而去。世尊即令闭一户竟。更闭余户彼户便开。遂生忧恼。复作是念。纵贼损寺此亦何伤。我当为王。更作百千好寺倍过于是。我宜归舍。若行大路恐见世尊。作是思量即趣小径。佛知其念从小道来。既遥见佛不欲相遇。路傍有树枝荫低垂。即于其下隐身而住。佛令其树举枝高上其身露现。佛问难陀。汝何处来。可随我去。情生羞耻从佛而行。佛作是念。此于其妇。深生恋着。宜令舍离。为引接故出劫比罗城诣室罗伐。既至彼已住毗舍佉鹿子母园
    尔时毗舍佉鹿子母。闻佛有弟号曰难陀。身如金色具三十相。短佛四指。与佛俱来。我暂往礼或容得见。是时难陀于小食时执持衣钵入城乞食。次第巡至鹿子母家。时毗舍佉见彼容仪相好光饰与余不等。即作是念。此岂不是佛之弟耶便起净信礼其双足。将手触着彼身柔软。女是触毒近便损害。难陀禀性多欲便起染心。遂即流精堕毗舍佉头上。世尊知已化彼不净令作苏合香油。手触嗅之作如是念。何因此处得有如是微妙香油。是佛神通变斯香物。遂生希有欢跃之心。赞言善哉佛陀。善哉达摩。善哉僧伽。善说法律不可思议。能令如此难陀之类耽欲男子。投佛法中专修梵行。时彼难陀起追悔心。岂非我犯众教罪耶。白诸苾刍。苾刍白佛。佛言难陀无犯。若有如是多欲之人。应以皮袋子盛勿致疑惑。佛言多欲畜皮袋子者。苾刍不知以何皮作。佛言应用三种羊鹿鼠皮。即便生用遂有臭气。佛言熟之当用洗已晒乾。晒时见女生欲染意。遂乃精泄秽污下裙。佛言应为两枚。一晒一着。时有精多其皮湿坏。应将物衬可安沙土。时有苾刍着而噉食及绕制底。佛言解安屏处。净洗手已噉食礼敬。
    后于一时难陀在石上坐忆孙陀罗。即于石上画作其像。时大迦叶波因过其所见彼画石。问言难陀汝何所为。答言大德。我画孙陀罗形。报言具寿。佛遣苾刍作二种事。一者习定。二者读诵。汝今弃此自画妇形。闻已默然。迦叶波白佛。佛作是念。苾刍作画有此过生。佛告苾刍。难陀痴人忆孙陀罗画其形像。是故苾刍不应为画。作者得越法罪
    时诸苾刍闻佛制画。于制底处不敢涂香。佛问阿难陀。何故如来发爪窣睹波所。不着涂香及香泥洒地。时阿难陀以缘白佛。佛言应以香泥随意涂拭。不得画作众生形像。作者得越法罪。若画死尸或作髑髅像者无犯。佛念难陀愚痴染惑。尚忆其妻爱情不舍。应作方便令心止息。即告之曰。汝先曾见香醉山不。答言未见。若如是者捉我衣角。即就捉衣。于时世尊犹如鹅王。上昇虚空至香醉山。将引难陀左右顾眄。于果树下见雌猕猴又无一目。即便举面直视世尊。佛告难陀曰。汝见此瞎猕猴不。白佛言见。佛言于汝意云何。此瞎猕猴比孙陀罗谁为殊胜。答言彼孙陀罗是释迦种。犹如天女仪容第一举世无双。猕猴比之千万亿分宁及其一。佛言汝见天宫不。答言未见。可更捉衣角。即便执衣。还若鹅王上虚空界至三十三天。告难陀曰。汝可观望天宫胜处。难陀即往欢喜园婇身园粗身园交合园圆生树善法堂。如是等处诸天苑园。花果浴池游戏之处。殊胜欢娱。悉皆遍察。次入善见城中。复见种种鼓乐丝竹微妙音声。廊宇疏通床帷映设。处处皆有天妙婇女共相娱乐。难陀遍观见一处所。唯有天女而无天子。便问天女曰。何因余处男女杂居受诸快乐。汝等何故。唯有女人不见男子。天女答曰。世尊有弟名曰难陀。投佛出家专修梵行。命终之后当生此间。我等于此相待。难陀。闻已踊跃欢欣速还佛所。世尊问言。汝见诸天胜妙事不。答言已见。佛言汝见何事。彼如所见具白世尊。佛告难陀。见天女不。答言已见。此诸天女比孙陀罗谁为殊妙。白言世尊。以孙陀罗比此天女。还如香醉山内以瞎猕猴比孙陀罗。百千万倍不及其一
    佛告难陀。修净行者有斯胜利。汝今宜可坚修梵行。当得生天受斯快乐。闻已欢喜默然而住
    尔时世尊便与难陀。即于天没至逝多林。是时难陀思慕天宫而修梵行。佛知其意告阿难陀曰。汝今可去告诸苾刍。不得一人与难陀同座而坐。不得同处经行。不得一竿置衣。不得一处安钵及着水瓶。不得同处读诵经典。阿难陀传佛言教告诸苾刍。苾刍奉行皆如圣旨。是时难陀既见诸人。不共同聚极生羞愧。后于一时阿难陀与诸苾刍。在供侍堂中缝补衣服。难陀见已便作是念。此诸苾刍咸弃于我不同一处。此阿难陀既是我弟岂可相嫌。即去同坐。时阿难陀速即起避。彼言阿难陀。诸余苾刍事容见弃。汝是我弟何乃亦嫌。阿难陀曰。诚有斯理。然仁行别道。我遵异路是故相避。答曰何谓我道。云何尔路。答曰仁乐生天而修梵行。我求圆寂而除欲染。闻是语已倍加忧戚
    尔时世尊知其心念。告难陀曰。汝颇曾见捺洛迦不。答言未见。佛言汝可捉我衣角。即便就执。佛便将去往地狱中。尔时世尊在一边立告难陀曰。汝今可去观诸地狱。难陀即去先见灰河。次至剑树粪屎火河。入彼观察遂见众生受种种苦。或见以钳拔舌拔齿抉目。或时以锯皮解其身。或复以斧斫截手足。或以牟鑹鑱身。或以棒打槊刺。或以铁鎚粉碎。或以熔铜灌口。或上刀山剑树碓捣石磨。铜柱铁床受诸极苦。或见铁镬猛火沸腾。热焰洪流煮有情类。见如是等受苦之事。复有一大铁镬然汤涌沸中无有情。睹此忧惶问狱卒曰。何因缘故自余铁镬皆煮有情。唯此镬中空然沸涌。彼便报曰。佛弟难陀。唯愿生天专修梵行。得生天上暂受快乐。彼命终后入此镬中。是故我今然镬相待。难陀闻已生大恐怖。身毛皆竖白汗流出。作如是念。此若知我是难陀者生叉镬中。即便急走诣世尊处。佛言汝见地狱不。难陀悲泣雨泪哽咽而言。出微细声白言已见。佛言汝见何物。即如所见具白世尊。佛告难陀。或愿人间或求天上。勤修梵行有如是过。是故汝今当求涅槃以修梵行。勿乐生天而致勤苦。难陀闻已情怀愧耻默无所对。尔时世尊知其意已。从地狱出至逝多林。即告难陀及诸苾刍曰。内有三垢。谓是淫欲瞋恚愚痴。是可弃舍是应远离汝当修学
    尔时世尊住逝多林。未经多日。为欲随缘化众生故。与诸徒众往占波国住揭伽池边。时彼难陀与五百苾刍。亦随佛至往世尊所。皆礼佛足在一面坐。时佛世尊见众坐定。告难陀曰。我有法要。初中后善文义巧妙。纯一圆满清白梵行。所谓入母胎经。汝当谛听。至极作意。善思念之。我今为说。难陀言。唯然世尊。愿乐欲闻。佛告难陀。虽有母胎有入不入。云何受生入母胎中。若父母染心共为淫爱。其母腹净月期时至中蕴现前。当知尔时名入母胎。此中蕴形有其二种。一者形色端正。二者容貌丑陋。地狱中有容貌丑陋如烧杌木。傍生中有其色如烟。饿鬼中有其色如水。人天中有形如金色。色界中有形色鲜白。无色界天元无中有以无色故。中蕴有情或有二手二足。或四足多足。或复无足。随其先业应托生处。所感中有即如彼形。若天中有头便向上。人傍生鬼横行而去。地狱中有头直向下。凡诸中有皆具神通乘空而去。犹如天眼远观生处。言月期至者谓纳胎时。难陀。有诸女人或经三日或经五日半月一月。或有待缘经久期水方至。若有女人身无威势多受辛苦。形容丑陋无好饮食。月期虽来速当止息。犹如乾地洒水之时即便易燥。若有女人身有威势常受安乐。仪容端正得好饮食。所有月期不速止息。犹如润地水洒之时即便难燥。云何不入。若父精出时母精不出。母精出时父精不出。若俱不出皆不入胎。若母不净父净。若父不净母净。若俱不净亦不受胎。若母根门为风病所持。或有黄病痰癊。或有血气胎结。或为肉增。或为服药。或麦腹病蚁腰病。或产门如驼口。或中如多根树。或如犁头或如车辕。或如藤条或如树叶。或如麦芒。或腹下深。或有上深。或非胎器。或恒血出。或复水流。或如鸦口常开不合。或上下四边阔狭不等。或高下凹凸。或内有虫食烂坏不净。若母有此过者并不受胎。或父母尊贵中有卑贱。或中有尊贵父母卑贱。如此等类亦不成胎。若父母及中有俱是尊贵。若业不和合亦不成胎。若其中有于前境处。无男女二爱亦不受生
    难陀。云何中有得入母胎。若母腹净中有现前见为欲事。无如上说众多过患。父母及子有相感业方入母胎。又彼中有欲入胎时心即颠倒若是男者于母生爱于父生憎。若是女者于父生爱于母生憎。于过去生所造诸业。而起妄想作邪解心。生寒冷想大风大雨及云雾想。或闻大众闹声。作此想已随业优劣。复起十种虚妄之想。云何为十。我今入宅我欲登楼。我昇台殿我昇床座。我入草庵我入叶舍。我入草丛我入林内。我入墙孔我入篱间。难陀其时中有作此念已即入母胎。应知受胎名羯罗蓝。父精母血非是余物。由父母精血和合因缘。为识所缘依止而住。譬如依酪瓶钻人功动转不已。得有酥出异此不生。当知父母不净精血。羯罗蓝身亦复如是。复次难陀。有四譬喻。汝当善听。如依青草虫乃得生。草非是虫虫非离草。然依于草因缘和合。虫乃得生身作青色难陀当知。父精母血羯罗蓝身亦复如是。因缘和合大种根生。如依牛粪生虫。粪非是虫虫非离粪。然依于粪因缘和合。虫乃得生身作黄色。难陀当知。父精母血羯罗蓝身亦复如是。因缘和合大种根生。如依枣生虫枣非是虫虫非离枣。然依于枣因缘和合。虫乃得生身作赤色。难陀当知父精母血羯罗蓝身亦复如是。因缘和合大种根生。如依酪生虫身作白色。广说乃至因缘和合大种根生。复次难陀。依父母不净羯罗蓝故。地界现前坚硬为性。水界现前湿润为性。火界现前温煖为性。风界现前轻动为性。难陀。若父母不净羯罗蓝身。但有地界无水界者。便即干燥悉皆分散譬如手握乾麨灰等。若但水界无地界者。即便离散如油滴水。由水界故地界不散。由地界故水界不流。难陀。羯罗蓝身有地水界无火界者。而便烂坏。譬如夏月阴处肉团。难陀。羯罗蓝身。但有地水火界。无风界者。即便不能增长广大。此等皆由先业为因更互为缘。共相招感识乃得生。地界能持水界能摄。火界能熟风界能长。难陀。又如有人若彼弟子熟调沙糖。即以气吹令其增广。于内空虚犹如藕根。内身大种地水火风业力增长亦复如是。难陀。非父母不净有羯罗蓝体。亦非母腹亦非是业非因非缘。但由此等众缘和会方始有胎。如新种子不被风日之所损坏。坚实无穴藏举合宜。下于良田并有润泽。因缘和合方有芽茎。枝叶花果次第增长。难陀。此之种子。非离缘合芽等得生。如是应知。非唯父母非但有业及以余缘而胎得生。要由父母精血因缘和合方有胎耳。难陀。如明眼人为求火故。将日光珠置于日中。以乾牛粪而置其上方有火生。如是应知。依父母精血因缘合故方有胎生。父母不净成羯罗蓝。号之为色受想行识。即是其名说为名色。此之蕴聚可恶名色托生诸有。乃至少分刹那我不赞叹。何以故。生诸有中是为大苦。譬如粪秽少亦是臭。如是应知生诸有中少亦名苦。此五取蕴色受想行识。皆有生住增长及以衰坏。生即是苦住即是病。增长衰坏即是老死。是故难陀。谁于有海而生爱味。卧母胎中受斯剧苦
    复次难陀。如是应知。凡入胎者大数言之。有三十八七日。初七日时胎居母腹。如榍如痈卧在粪秽。如处锅中身根及识同居一处。壮热前熬极受辛苦名羯罗蓝。状如粥汁或如酪浆。于七日中内热煎煮。地界坚性水界湿性火界煖性风界动性方始现前。
    难陀。第二七日胎居母腹。卧在粪秽如处锅中。身根及识同居一处壮热煎熬极受辛苦。于母腹中有风自起名为遍触。从先业生触彼胎时名頞部陀。状如稠酪或如凝酥。于七日中内热煎煮四界现前
    难陀。第三七日广说如前。于母腹中有风名刀鞘口。从先业生触彼胎时名曰闭尸。状如铁箸或如蚯蚓。于七日中四界现前
    难陀。第四七日广说如前。于母腹中有风名为内开。从先业生吹击胎箭名为健南。状如鞋楥或如温石。于七日中四界现前
    难陀。第五七日广说如前。于母腹中有风名曰摄持。此风触胎有五相现。所谓两臂两髀及头。譬如春时天降甘雨树林郁茂增长枝条。此亦如是五相显现
    难陀。第六七日于母腹中有风名曰广大。此风触胎有四相现。谓两肘两膝。如春降雨荑草生枝。此亦如是四相显现
    难陀。第七七日。于母腹中有风名为旋转。此风触胎有四相现。谓两手两脚。犹如聚沫或如水苔。有此四相
    难陀第八七日。于母腹中有风名曰翻转。此风触胎有二十相现。谓手足十指从此初出。犹如新雨树根始生
    难陀。第九七日。于母腹中有风名曰分散。此风触胎有九种相现。谓二眼二耳二鼻并口及下二穴
    难陀。第十七日。于母腹中有风名曰坚鞭令胎坚实。即此七日于母胎中有风名曰普门。此风吹胀胎藏。犹如浮囊以气吹满
    难陀。第十一七日。于母胎中有风名曰疏通。此风触胎令胎通彻有九孔现。若母行立坐卧作事业时。彼风旋转虚通渐令孔大。若风向上上孔便开。若向下时即通下穴譬如锻师及彼弟子。以槖扇时上下通气。风作事已即便隐灭
    难陀。第十二七日。于母腹中有风名曰曲口。此风吹胎于左右边作大小肠。犹如藕丝。如是依身交络而住。即此七日复有风名曰穿发。于彼胎内作一百三十节无有增减。复由风力作百一禁处
    难陀。第十三七日。于母腹中以前风力知有饥渴。母饮食时所有滋味。从脐而入藉以资身
    难陀。第十四七日。于母腹中有风名曰线口。其风令胎生一千筋。身前有二百五十。身后有二百五十。右边二百五十。左边二百五十
    难陀。第十五七日。于母腹中有风名曰莲花。能与胎子作二十种脉吸诸滋味。身前有五身后有五。右边有五左边有五。其脉有种种名及种种色。或名伴或名力或名势色。有青黄赤白豆酥油酪等色。更有多色共相和杂。难陀。其二十脉。脉别各有四十脉以为眷属。合有八百吸气之脉。于身前后左右各有二百。难陀。此八百脉各有一百道脉眷属相连。合有八万。前有二万后有二万。右有二万左有二万。难陀。此八万脉复有众多孔穴。或一孔二孔乃至七孔。一一各与毛孔相连。犹如藕根有多孔隙
    难陀。第十六七日。于母腹中有风名曰甘露行。此风能为方便安置胎子二眼处所。如是两耳两鼻口咽胸臆。令食入时得停贮处。能令通过出入气息。譬如陶师及彼弟子。取好泥团安在轮上。随其器物形势安布令无差舛。此由业风能作如是。于眼等处随势安布。乃至能令通过。出入气息亦无差失
    难陀。第十七七日。于母腹中有风名曰毛拂口。此风能于胎子眼耳鼻口咽喉胸臆食入之处。令其滑泽通出入气息安置处所。譬如巧匠若彼男女取尘翳镜以油及灰。或以细土揩拭令净。此由业风能作如是。安布处所无有障碍
    难陀。第十八七日。于母腹中有风名曰无垢。能令胎子六处清净。如日月轮大云覆蔽。猛风忽起吹云四散光轮清净。难陀。此业风力令其胎子。六根清净亦复如是
    难陀。第十九七日。于母腹内令其胎子成就四根眼耳鼻舌。入母腹时先得三根。谓身命意
    难陀。第二十七日。于母腹中有风名曰坚固。此风依胎左脚生指节二十骨。右脚亦生二十骨。足跟四骨膞有二骨膝有二骨。髀有二骨腰髁有三骨。脊有十八骨。肋有二十四骨。复依左手生指节二十骨。复依右手亦生二十。腕有二骨臂有四骨。胸有七骨肩有七骨。项有四骨颔有二骨。齿有三十二骨髑髅四骨。难陀。譬如塑师或彼弟子。先用硬木作其相状。次以绳缠后安诸泥以成形像。此业风力安布诸骨亦复如是。此中大骨数有二百。除余小骨
    难陀。第二十一七日。于母腹中有风名曰生起。能令胎子身上生肉。譬如泥师先好调泥泥于墙壁。此风生肉亦复如是
    难陀。第二十二七日。于母腹中有风名曰浮流。此风能令胎子生血
    难陀。第二十三七日。于母腹内有风名曰净持。此风能令胎子生皮
    难陀。第二十四七日。于母腹中有风名曰滋漫。此风能令胎子皮肤光悦
    难陀。第二十五七日。于母腹中有风名曰持城。此风能令胎子血肉滋润
    难陀。第二十六七日。于母腹中有风名曰生成。能令胎子身生发毛爪甲。此皆一一共脉相连
    难陀。第二十七七日。于母腹中有风名曰曲药。此风能令胎子发毛爪甲悉皆成就。
    难陀。由其胎子先造恶业。悭涩吝惜于诸财物。坚固执着不肯惠施。不受父母师长言教。以身语意造不善业。日夜增长当受斯报。若生人间所得果报皆不称意。若诸世人以长为好彼即短。若以短为好彼即长。以粗为好彼即细。若以细为好彼即粗。若支节相近为好彼即相离。若相离为好彼即相近。若多为好彼即少。若少为好彼即多。爱肥便瘦爱瘦便肥。爱怯便勇爱勇便怯。爱白便黑爱黑便白。难陀。又由恶业感得恶报。聋盲瘖哑愚钝丑陋。所出音响人不乐闻。手足挛躄形如饿鬼。亲属皆憎不欲相见。况复余人。所有三业向人说时。他不信受不将在意。何以故。由彼先世造诸恶业获如是报。难陀。由其胎子先修福业。好施不悭怜愍贫乏。于诸财物无吝着心。所造善业日夜增长当受胜报。若生人间所受果报悉皆称意。若诸世人以长为好则长。若以短为好则短。粗细合度支节应宜。多少肥瘦勇怯颜色无不爱者。六根具足端正超伦。辞辩分明音声和雅。人相皆具见者欢喜。所有三业向人说时。他皆信受敬念在心。何以故。由彼先世造诸善业获如是报。难陀胎若是男。在母右胁蹲踞而坐。两手掩面向母脊住。若是女者在母左胁蹲踞而坐。两手掩面向母腹住。在生藏下熟藏上。生物下镇熟物上刺。如缚五处插在尖标。若母多食或时少食皆受苦恼。如是若食极腻或食干燥。极冷极热咸淡苦醋或太甘辛。食此等时皆受苦痛。若母行欲或急行走。或时危坐久坐久卧跳踯之时悉皆受苦。难陀当知。处母胎中有如是等种种诸苦。逼迫其身不可具说。于人趣中受如此苦。何况恶趣地狱之中苦难比喻。是故难陀。谁有智者乐居生死无边苦海受斯厄难
    难陀。第二十八七日。于母腹中胎子。便生八种颠倒之想。云何为八。所谓屋想乘想园想楼阁想树林想。床座想河想池想。而实无此妄生分别
    难陀。第二十九七日。于母腹中有风名曰花条。此风能吹胎子令其形色鲜白净洁。或由业力令色黧黑。或复青色。更有种种杂类颜色。或令干燥无有滋润。白光黑光随色而出
    难陀。第三十七日。于母腹中有风名曰铁口。此风能吹胎子发毛爪甲令得生长。白黑诸光皆随业现。如上所说
    难陀。第三十一七日。于母腹中胎子渐大。如是三十二七。三十三七。三十四七日已来增长广大
    难陀。第三十五七日。子于母腹支体具足
    难陀。第三十六七日。其子不乐住母腹中
    难陀。第三十七七日。于母腹中胎子便生三种不颠倒想。所谓不净想。臭秽想。黑闇想。依一分说
    难陀。第三十八七日。于母腹中有风名曰蓝花。此风能令胎子转身向下。长舒两臂趣向产门。次复有风名曰趣下。由业力故风吹胎子。令头向下双脚向上。将出产门。难陀。若彼胎子于前身中造众恶业并堕人胎。由此因缘将欲出时。手足横乱不能转侧。便于母腹以取命终。时有智慧女人或善医者。以煖酥油或榆皮汁及余滑物涂其手上。即以中指夹薄刀子利若锋芒。内如粪厕黑闇臭秽可恶坑中。有无量虫恒所居止。臭汁常流精血腐烂深可厌患。薄皮覆盖恶业身疮于斯秽处推手令入。以利刀子脔割儿身片片抽出。其母由斯受不称意。极痛辛苦因此命终。设复得存与死无异。难陀若彼胎子善业所感。假令颠倒不损其母。安隐生出不受辛苦。难陀。若是寻常无此厄者。至三十八七日将欲产时。母受大苦。性命几死。方得出胎难陀。汝可审观。当求出离

根本说一切有部毗奈耶杂事卷第十一


《根本说一切有部毗奈耶杂事·第十二卷》

根本说一切有部毗奈耶杂事卷第十二

        三藏法师义净奉　制译

    第二门第十子摄颂难陀因缘之余
    佛告难陀。凡胎生者是极苦恼。初生之时或男或女堕人手内。或以衣裹安在日中。或在阴处或置摇车。或居床席怀抱之内。由是因缘皆受酸辛楚毒极苦。难陀。如牛剥皮近墙而住被墙虫所食。若近树草树草虫食。若居空处诸虫唼食。皆受苦恼初生亦尔。以煖水洗受大苦恼。如癞病人皮肤溃烂脓血横流。加之杖捶极受楚切。生身之后饮母血垢而得长大。言血垢者于圣法律中即乳汁是。难陀。既有如是无边极苦无一可乐。谁有智者于斯苦海而生爱恋。常为流转无有休息。生七日己身内即有八万户虫纵横噉食。难陀。有一户虫。名曰食发依发根住常食其发。有二户虫。一名杖藏。二名粗头。依头而住常食其头。有一户虫。名曰绕眼。依眼而住常食于眼。有四户虫。一名驱逐。二名奔走。三名屋宅。四名圆满。依脑而住常食于脑。有一户虫。名曰稻叶。依耳食耳。有一户虫。名曰藏口。依鼻食鼻。有二户虫。一名遥掷二名遍掷。依唇食唇。有一户虫。名曰蜜叶。依齿食齿。有一户虫。名曰木口。依齿根食齿根。有一户虫。名曰针口。依舌食舌。有一户虫。名曰利口。依舌根食舌根。有一户虫。名曰手圆。依齶食齶。复有二户虫。一名手网。二名半屈。依手掌食手掌。有二户虫。一名短悬。二名长悬。依腕食腕。有二户虫。一名远臂。二名近臂。依臂食臂。有二户虫。一名欲吞。二名已吞。依喉食喉。有二户虫。一名有怨。二名大怨。依胸食胸。有二户虫一名螺贝二名螺口。依肉食肉。有二户虫。一名有色二名有力。依血食血。有二户虫。一名勇健二名香口。依筋食筋。有二户虫。一名不高。二名下口。依脊食脊。有二户虫。俱名脂色。依脂食脂。有一户虫。名曰黄色。依黄食黄。有一户虫。名曰真珠。依肾食肾。有一户虫。名曰大真珠。依腰食腰。有一户虫。名曰未至。依脾食脾。有四户虫。一名水命。二名大水命。三名针口。四名刀口。依肠食肠。有五户虫。一名月满。二名月面。三名晖耀。四名晖面。五名别住。依右胁食其胁。复有五虫。名同于上。依左胁食其胁。复有四虫。一名穿前。二名穿后。三名穿坚。四名穿住。依骨食骨。有四户虫。一名大白。二名小白。三名重云。四名臭气。依脉食脉。有四户虫。一名师子。二名备力。三名急箭。四名莲花。依生藏食生藏。有二户虫。一名安志。二名近志。依熟藏食熟藏。有四户虫。一名盐口。二名蕴口。三名网口。四名雀口。依小便道。食尿而住。有四户虫。一名应作。二名大作。三名小形。四名小束。依大便道。食粪而住。有二户虫。一名黑口。二名大口。依髀食髀。有二户虫一名癞。二名小癞。依膝食膝。有一户虫。名曰愚根。依胫食胫。有一户虫。名曰黑项。依脚食脚。
    难陀如此之身甚可厌患。如斯色类常有八万户虫日夜噉食。由此令身热恼羸瘦疲困饥渴。又复心有种种苦恼忧愁闷绝众病现前。无有良医能为除疗。难陀于大有海生死之中有如是苦。云何于此而生爱乐。复为诸神诸病之所执持。所谓天神龙神八部所持。及诸鬼神乃至羯吒布单那。及余禽兽诸鬼所持。或为日月星辰所厄。此等鬼神作诸病患。逼恼身心难可具说
    佛告难陀。谁于生死乐入母胎受极辛苦。如是生成如是增长。饮母乳血妄生美想。及诸饮食渐至长成。假令身得安乐无病衣食恣情寿满百岁。于此生中睡眠减半。初为婴儿次为童子。渐至成长忧悲患难众病所逼。无量百苦触恼其身难可说尽。身内诸苦难忍受时不愿存生意便求死。如是之身苦多乐少。虽复暂住必当谢灭。难陀生者皆死无有常存。假使药食资养寿命得延年岁。终归不免死王所杀送往空田。是故当知生无可乐来世资粮应勤积集勿作放逸。策修梵行莫为懒惰。于诸利行法行功德行纯善行常乐修习。恒观自身善恶二业。系在于心勿令后时生大追悔。一切所有爱乐之事。皆悉别离随善恶业趣于后世。
    难陀。寿命百年有其十位。初谓婴儿位卧于襁褓。二谓童子乐为儿戏。三谓少年受诸欲乐。四谓少壮勇健多力。五谓盛年有智谈论。六谓成就能善思量巧为计策。七谓渐衰善知法式。八谓朽迈众事衰弱。九谓极老无所能为。十谓百年是当死位。难陀梗概大位略说如是。计准四月以为一时。百年之中有三百时于春夏冬各有其百。一年十二月总有一千二百月。若半月为数总有二千四百半月。于三时中各有八百半月。总有三万六千昼夜。一日再食总有七万二千度食。虽有缘不食亦在其数。不食缘者所谓瞋恨不食。遭苦不食。或求索不得。睡眠持斋掉戏不食。事务不食。食与不食而共合集数有尔许。并饮母乳。人命百年我已具说年月昼夜及饮食数。汝应生厌。
    难陀。如是生成长大身有众病。所谓头目耳鼻舌齿咽喉。胸腹手足疥癞癫狂。水肿欬嗽风黄热癊。众多疟病支节痛苦。难陀。人身有如是病苦。复有百一风病百一黄病。百一痰癊病百一总集病。总有四百四病。从内而生。难陀身如痈箭众病所成。无暂时停念念不住。体是无常苦空无我。恒近于死败坏之法不可保爱。
    难陀。凡诸众生复有如是生受苦痛。谓截手足眼耳鼻舌头及支分。复受狱囚枷锁杻械鞭打拷楚。饥渴因苦寒热雨雪。蚊虻蚁子风尘猛兽。及诸恶触种种诸恼无量无边难可具说。有情之类常在如是坚硬苦中爱乐沈没。诸有所欲苦为根本。不知弃舍更复追求。日夜煎迫身心被恼。内起烧然无有休息。如是生苦老苦病苦死苦。爱别离苦怨憎会苦。求不得苦五取阴苦。四威仪中行立坐卧亦皆是苦。若常行时不立坐卧即受苦无乐。若常立时不行坐卧。若坐不行立卧。若卧不行立坐皆受极苦而无安乐。难陀。此等皆是舍苦求苦。唯是苦生唯是苦灭。诸行因缘相续而起如来了知故说有情生死之法。诸行无常非真究竟。是变坏法不可保守。当求知足深生厌患勤求解脱。难陀。于善趣中有情之类。生处不净苦剧如是。种种虚诳说不可尽。何况具说于三恶趣饿鬼傍生地狱有情。所受楚毒难忍之苦
    复次难陀有其四种入于母胎。云何为四。一者有情正念入正念住正念出。二者正念入正念住不正念出。三者正念入不正念住出。四者三皆不正念。谁是正念入住出。如有一类凡夫有情。性爱持戒数习善品。乐为胜事作诸福行。极善防护恒思质直。不为放逸有大智慧。临终无悔即更受生。或是七生预流或是家家。或是一来或是一间。此人由先修善行故。临命过时虽苦来逼受诸痛恼。心不散乱正念而终。复还正念入母胎内。了知诸法由业而生。皆从因缘而得生起。常与诸病作居止处。难陀。应知此身恒是一切不净窟宅。体非常住是愚痴物诱诳迷人。此身以骨而作机关。筋脉相连通诸孔穴。脂肉骨髓共相缠缚。以皮覆上不见其过。于热窟中不净充满。发毛爪齿分位差别。执我我所故恒被拘牵不得自在。常出涕唾秽污流汗。黄水痰癊烂坏脂腻。肾胆肝肺大肠小肠屎尿可恶。及诸虫类周遍充满。上下诸孔常流臭秽。生熟二藏盖以薄皮。是谓行厕汝应观察。凡食噉时牙齿咀嚼。湿以涎唾咽入喉中。髓脑相和流津腹内。如犬咬枯骨妄生美想。食至脐间呕逆覆上还复却咽。难陀。此身元从羯罗蓝、頞部陀、闭尸、健南、钵罗奢佉不净秽物而得生长。婴儿流转乃至老死轮回系缚。如黑闇坑如臭坏井。常以咸淡苦辛酸等食味而为资养。又母腹火烧煮身根。不净粪锅常婴热苦。母若行立坐卧之时。如被五缚亦如火炙。难可堪忍无能为喻。难陀彼胎虽在如是粪秽坑中众多苦切。由利根故心不散乱。复有一类薄福有情。在母腹内或横或倒由其先业因缘力故。或由母食冷热咸酸甘辛苦味不善调故。或饮浆水过量。或多行淫欲。或饶疾病或怀愁恼。或时倒地或被打拍。由是等缘母身壮热。由身热故胎亦烧然。由烧然故受诸苦恼。由有苦故便即动转。由动转故或身横覆不能得出。有善解女人以酥油涂手内秽孔中。缓缓触胎令安本处。手触着时胎子即便受大苦恼。难陀。譬如幼小男女。人以利刀削破皮肉散灰于上。由斯便有大苦恼生。胎子楚毒亦复如是。虽受此痛由利根故正念不散。难陀此胎如是住母腹中受如斯苦。又欲产时辛苦而出。由彼业风令手交合。支节拳缩受大剧苦。欲出母胎身体青瘀。犹如初肿难可触着。饥渴逼迫心悬热恼。由业因缘被风推出。既出胎已被外风触如割涂灰。手衣触时皆受极苦。虽受此苦由上利根故正念不乱。于母腹中知入住出悉皆是苦。难陀。谁当乐入如是胎中
    难陀。谁是于母腹正念入住不正念出。难陀。如有一类凡夫有情。性乐持戒修习善品。常为胜事作诸福行。其心质直不为放逸。少有智慧临终无悔或是七生预流。或是家家。或是一来或是一间。此人先修善行。临命终时虽苦来逼。受诸痛恼心不散乱。复还正念入母胎中。了知诸法由业而生。皆从因缘而得生起。广说如上。乃至出胎虽受如是诸极苦楚。由是中利根故。入住正念不正念出。广说如上。乃至谁当乐入如是胎中
    难陀。谁是正念入胎不正住出。难陀。如有一类凡夫有情。性乐持戒修习善品。常为胜事作诸福行。广说如上。乃至临终无悔。或是七生预流等。临命终时众苦来逼。虽受痛苦心不散乱。复还正念入母胎中。由是下利根故入胎时知住出不知。广说如上。乃至谁当乐入如是胎中
    难陀。谁是入住出俱不正念。如有一类凡夫有情。乐毁净戒不修善品。常为恶事作诸恶行。心不质直多行放逸。无有智慧贪财悭吝。手常拳缩不能舒展济惠于人。恒有希望心不调顺。见行颠倒临终悔恨。诸不善业皆悉现前。当死之时猛利楚毒。痛恼逼切其心散乱。由诸苦恼不自忆识。我是何人从何而来今何处去。难陀。是谓三时皆无正念。广说如上。难陀。此诸有情生在人中。虽有如是无量苦恼然是胜处。于无量百千俱胝劫中人身难得。若生天上常畏坠堕有爱别离苦。命欲终时余天告言。愿汝当生世间善趣。云何世间善趣。谓是人天。人趣难得远离难处更复是难。云何恶趣谓三恶道。地狱趣者常受苦切极不如意。猛利楚毒难可譬喻。饿鬼趣者性多瞋恚无柔软心。谄诳杀害以血涂手无有慈悲。形容丑陋见者恐怖。设近于人受饥渴苦恒被障碍。傍生趣者无量无边。作无义行无福行无法行无善行无淳质行。互相食噉强者陵弱。有诸傍生若生若长若死。皆在闇中不净粪屎垢秽之处。或时暂明所谓蜂蝶蚊蚁蚤虱蛆虫之类。自余复有无量无边生长常闇。由彼先世是愚痴人。不听经法恣身语意。贪着五欲造众恶事。生此类中受愚迷苦。难陀。复有无量无边傍生有情。生长及死皆在水中。所谓鱼鳖鼋鼍鳝蛭蚌蛤虾蟆之类。由先世业身语意恶如上广说。难陀。复有无量无边傍生有情。闻屎尿香速往其处以为食饮。所谓猪羊鸡犬狐貉鵰鹫乌蝇蜣蜋禽兽之类。皆由先世恶业所招受如是报。难陀。复有无量无边傍生之类。常以草木及诸不净充其饮食。所谓象马驼牛驴骡之属。乃至命终由先恶业受如是报
    复次难陀。生死有海苦哉痛哉。猛焰烧然极大炎热。无一众生不被烧煮。斯等皆由眼耳鼻舌身意炽盛猛火。贪求前境色声香味触法。难陀。云何名为炽盛猛火。谓是贪瞋痴火。生老病死火。忧悲苦恼毒害之火。常自烧然无一得免。难陀。懈怠之人多受众苦。烦恼婴缠作不善法。轮回不息生死无终。勤策之人多受安乐。发勇猛心断除烦恼。修习善法不舍善轭无休息时。是故汝今应观此身。皮肉筋骨血脉及髓不久散坏。常当一心勿为懈息。未证得者勤求证悟。如是应学。
    难陀。我不共世间作诸诤论。然而世间于我强为诤论。所以者何。诸知法者不与他诤。离我我所共谁为诤。由无见解起妄执故。我证正觉作如是语。我于诸法无不了知。难陀。我所言说有差异不。难陀言。不也世尊。如来说者无有差异。佛言善哉善哉。难陀。如来所说必无差异。如来是真语者实语者如语者不异语者不诳语者。欲令世间长夜安乐获大胜利。是知道者是识道者是说道者是开道者是大导师。如来应正等觉明行足善逝世间解无上士调御丈夫天人师佛世尊。世间之人无知无信常与诸根而为奴仆。唯见掌中不观大利。易事不修难者恒作。难陀。且止如斯智慧境界。汝今应以肉眼所见而观察之。知所见者皆是虚妄即名解脱。难陀。汝莫信我莫随我欲。莫依我语莫观我相。莫随沙门所有见解。莫于沙门而生恭敬。莫作是语沙门乔答摩是我大师。然而但可于我自证所得之法。独在静处思量观察。常多修习随于用心所观之法。即于彼法观想成就正念而住。自为洲渚自为归处。法为洲渚法为归处。无别洲渚无别归处。难陀云何苾刍自为洲渚自为归处。法为洲渚法为归处。无别洲渚无别归处。如是难陀。若有苾刍。于自内身随观而住。勤勇系念得正解了。于诸世间所有恚恼。常思调伏。是谓随观内身是苦。若观外身及内外身亦复如是。难陀。次于集法观身而住观灭而住。复于集灭二法观身而住。即于此身能为正念。或但有智或但有见或但有念。无依而住于此世间知无可取。如是难陀。是谓苾刍于自内身随观而住。外身内外身为观亦尔。次观内受外受及内外受而住。观内心外心及内外心而住。观内法外法及内外法而住。勤勇系念得正解了。于诸世间所有恚恼常思调伏。观集法住观灭法住。复于集灭二法观法而住。即于此身能为正念。或但有智或但有见或但有念。于此世间知无可取。如是难陀。是谓苾刍自为洲渚自为归处。法为洲渚法为归处。无别洲渚无别归处。
    难陀。若有丈夫禀性质直远离谄诳。于晨朝时来至我所。我以善法随机教示。彼至暮时自陈所得。暮以法教旦陈所得。难陀。我之善法现得证悟。能除热恼善应时机。易为方便是自觉法。善为覆护亲对我前。闻所说法顺于寂静。能趣菩提是我所知。是故汝今见有自利。见有他利及二俱利。如是等法应常修学。于出家法谨慎行之勿令空过。当获胜果无为安乐。受他供给衣食卧具病药等物。令其施主获大福利。得胜果报尊贵广大。如是难陀。应当修学
    复次难陀。未有一色是可爱乐。能于后时不变坏者。无有是处。不起忧悲不生烦恼者亦无是处。难陀。于汝意云何。此色是常为是无常。大德。体是无常。难陀。体既无常为是苦不。大德是苦。若无常苦即变坏法。我诸多闻圣弟子众。计色是我我有诸色色属于我我在色中不。白言。不也世尊。于汝意云何。受想行识是常无常。大德。皆是无常。难陀。体既无常为是苦不。大德是苦。若无常苦即变坏法。我诸多闻圣弟子众。计受等是我我有受等受等属我我在受等中不。不也世尊。是故应知凡是诸色。若过去若未来若现在。若内若外若粗若细。若胜若劣若远若近。所有诸色皆非是我。我不有色色不属我。我不在色中。如是应以正念正慧而审观察。受想行识。若过去若未来若现在。若内若外若粗若细。若胜若劣若远若近。此等亦非是我。我亦非有此等。我亦非在此中。如是应以正念正慧而审观察。若我多闻圣弟子众。如是观察于色厌患。复于受想行识亦生厌患。若厌患已即不染着。既无染着即得解脱。既解脱已自知解脱。作如是言。我生已尽梵行已立。所作已办不受后有。
    尔时世尊说此法已。时具寿难陀远尘离垢得法眼净。五百苾刍于诸有漏心得解脱。尔时世尊重说伽他告难陀曰
    若人无定心　　即无清净智
    不能断诸漏　　是故汝勤修
    汝常修妙观　　知诸蕴生灭
    清净若圆满　　诸天悉欣庆
    亲友共交欢　　往来相爱念
    贪名着利养　　难陀汝应舍
    勿亲近在家　　及于出家者
    念起生死海　　穷尽苦边际
    初从羯罗蓝　　吹生于肉疱
    肉疱生闭尸　　闭尸生健南
    健南渐转变　　生头及四支
    众骨聚成身　　皆从业因有
    顶骨合九片　　颔车两骨连
    齿有三十二　　其根亦如是
    耳根及颈骨　　齶骨并鼻梁
    胸臆与咽喉　　总有十二骨
    眼眶有四骨　　肩腢亦两双
    两臂及指头　　总有五十骨
    项后有八骨　　脊梁三十二
    此各有根本　　其数亦四八
    右胁边肋骨　　相连有十三
    左胁相连生　　亦有十三骨
    此等诸骨锁　　三三相续连
    二二相钩牵　　其余不相续
    左右两腿足　　合有五十骨
    总三百十六　　支拄于身内
    骨节相钩缀　　合成众生体
    实语者记说　　正觉之所知
    从足至于顶　　杂秽不坚牢
    由此共成身　　脆危如苇舍
    无榍唯骨立　　血肉遍涂治
    同机关木人　　亦如幻化像
    应观于此身　　筋脉更缠绕
    湿皮相裹覆　　九处有疮门
    周遍常流溢　　屎尿诸不净
    譬如仓与篅　　盛诸谷麦等
    此身亦如是　　杂秽满其中
    运动骨机关　　危脆非坚实
    愚夫常爱乐　　智者无染着
    洟唾污常流　　脓血恒充满
    黄脂杂乳汁　　脑满髑髅中
    胸膈痰癊流　　内有生熟藏
    肪膏与皮膜　　五藏诸肠胃
    如是臭烂等　　诸不净居同
    罪身深可畏　　此即是怨家
    无识耽欲人　　愚痴常保护
    如是臭秽身　　犹如朽城郭
    日夜烦恼逼　　迁流无暂停
    身城骨墙壁　　血肉作涂泥
    画彩贪瞋痴　　随处而庄饰
    可恶骨身城　　血肉相连合
    常被恶知识　　内外苦相煎
    难陀汝当知　　如我之所说
    昼夜常系念　　勿思于欲境
    若欲远离者　　常作如是观
    勤求解脱处　　速超生死海

    尔时世尊说是入胎经已。具寿难陀及五百苾刍。皆大欢喜信受奉行
    难陀苾刍越生死海险难之处。能至安隐究竟涅槃。获阿罗汉果说自庆颂曰
    敬心奉澡浴　　净水及涂香
    并修诸福因　　获斯殊胜报

    时诸苾刍闻是说已。咸皆有疑为断疑故请大师曰。大德难陀苾刍。先作何业由彼报得金色之身。具三十相以自严饰。望世尊身但少四指。于淫欲境极生爱着。大师哀愍于生死海。强拔令出方便安置究竟涅槃。唯愿为说。佛告诸苾刍。难陀苾刍先所作业果报成熟皆悉现前。广说如上。即说颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    汝等诸苾刍。过去世时九十一劫人寿八万岁。有毗钵尸佛如来应供正等觉明行足善逝世间解无上士调御丈夫天人师佛世尊出现于世。与六万二千苾刍。游行人间至亲慧城王所都处往亲慧林。即于此住。时彼世尊有异母弟。于淫欲境极生爱着。其毗钵尸如来应正等觉。于生死海劝令出家。方便安置究竟涅槃。时彼国主名曰有亲。以法化世人民炽盛丰乐安隐。无诸诈伪贼盗疾疫。牛羊稻蔗在处充满。王异母弟极耽淫染。王闻佛众住亲慧林。将诸王子亲侍大臣及内宫女。人民翊从往诣佛所。顶礼佛足退坐一面。尔时世尊为彼王众。宣扬妙法示教利喜得殊胜解。其弟耽欲不肯出门。时大臣子及余知友抚尘之类诣而告曰。善友知不。王及王子并诸内宫大臣人众。往毗钵尸佛所躬行礼敬。听受妙法获殊胜解。人身难得汝已得之。如何今时耽着淫欲不肯出门。彼闻责已心生愧耻。俛仰相随同行而去。时佛弟苾刍见诸徒侣共行而去。问曰何故君等将此一人共伴而去。时彼同伴具以事白。苾刍曰我是佛弟。昔在家时于诸欲境极生耽着。幸蒙大师强牵令出。安隐将趣究竟涅槃。更有如是愚痴之辈与我相似。仁等慈悲强共将去诚为大善。今可往诣无上大师。得至佛所必生深信。时彼同伴共至佛所。佛观彼类称根欲性而为说法。既得闻已深起信心。从座而起偏袒右肩。合掌向佛白言世尊。唯愿大师及诸圣众。明至我家入温室澡浴。佛默然受。彼知受已礼佛双足奉辞而去。遂至王所申恭敬已。白言大王。我诣佛所闻法生信于淫欲境起厌离心。奉请佛僧明至我家入温室浴。如来大师慈悲为受。佛是人天所应供养。王今宜可洒扫街衢严饰城郭。王作是念。佛来入城我当严饰。然我之弟耽欲难谏。佛今调伏实诚希有。答言甚善。汝今可去营办澡浴所须之物。我当随力严饰城隍。弟生大喜辞王而去。王告诸臣曰。当可唱令普告诸人。明日世尊将入城内。诸旧住者。及远方来。汝等诸人咸当随力。严饰城郭洒扫街衢。持诸香华迎大师入。臣奉王教普告令知具宣王敕。时诸人众于彼城中。除去瓦砾遍洒香水。烧诸妙香悬众旛盖散花供养。如天帝释欢喜之园。时彼王弟办诸香汤及香油等。庄严浴室敷置床座。毗钵尸佛渐欲至城。王及诸臣太子后妃宫人婇女及诸人众。咸出奉迎遥礼佛足随从入城。时彼王弟引佛世尊。入温室内授香水等以充澡浴。见佛世尊身如金色。三十二相八十种好周遍庄严。见已欢喜生深信心。洗浴既竟着衣服已。即便顶礼世尊双足。发是愿言。我今幸遇最上福田微申供养。愿此善因于未来世。身得金色与佛无异。如世尊弟于欲境中。深生耽着强拔令出。得趣安隐究竟涅槃。愿我当来得为佛弟获金色身亦复如是。我于欲境生耽着时。强牵令出爱染深河。得趣涅槃安隐之处。汝等苾刍勿生异念。彼亲慧王耽欲之弟。即难陀苾刍是。由于昔时请毗钵尸佛。入浴室中香汤澡浴。净心发愿彼之善因。今为佛弟身作金色。我于耽着淫欲之境。强拔令出舍俗出家。究竟涅槃至安隐处
    时诸苾刍更复有疑。请世尊曰。大德。难陀苾刍。曾作何业今身感得三十大丈夫相。佛告诸苾刍彼所作业广说如前。乃往过去于聚落中。有一长者大富多财资生无乏。有一苑园花果茂盛。流泉浴池林木森竦。堪出家人栖隐之处。时有独觉出现于世。哀愍众生乐处闲静。世间无佛唯此福田。于时有一独觉尊者。游行人间至斯聚落。周旋观察届彼园中。其守园人既见尊者。告言。善来为解劳倦。尊者住此即于中夜入火光定。园人见已作如是念。此之大德成斯胜行。即便夜起往就家尊。告言大家。宜于今者生庆喜心。于花园中有一大德来投我宿。成就妙行具足神通。放大光明遍照园内。长者闻已疾往园中。礼双足已作如是言。圣者仁为求食我为福因。幸住此园我常施食。彼见殷勤即便为受。住此园内入胜妙定解脱之乐。复作是念我此臭身轮回生死。所应作者并已获得。宜入圆寂永证无生。作是念已即昇虚空。入火光定现诸神变。放大光明上烛红辉下流清水。舍此身已神识不生。永证无余妙涅槃界。时彼长者取其尸骸。焚以香木复持乳汁而灭其火。收余身骨置新瓶中。造窣堵波悬诸旛盖。深生敬信洒三十种众妙香水。并发大愿求诸相好。汝等苾刍勿生异念。往时长者即难陀是。由以胜妙供养敬信业故。今受果报感得三十殊妙胜相。时诸苾刍更有疑念。重请世尊。大德。难陀苾刍。曾作何业若不出家弃尘俗者。必当绍继力轮王位。佛告诸苾刍。难陀先世所造之业。果报熟时必当自受。广如上说。过去世时此贤劫中人寿二万岁。有迦摄波佛出现世间。十号具足在婆罗痆斯仙人堕处施鹿林中依止而住。时彼城中王名讫栗枳。以法化世为大法王。广如上说。王有三子谓大中小彼迦摄波佛施化事毕。犹如火尽入大涅槃。其王信敬取佛余身。以诸香木栴檀沈水海岸牛头天木香等。焚烧既讫灭以香乳。收其舍利置金宝瓶。造大窣堵波皆用四宝。纵广正等一踰缮那高半踰缮那。安相轮时王之中子亲上中盖。汝等苾刍勿生异念。时王中子者即难陀是。由于昔时敬心供养安置中盖斯之善业。于二千五百生中常为力轮王化一洲内。今此生中若不出家者。还作力轮王得大自在
    时诸苾刍更复有疑。请问世尊。大德。难陀苾刍。曾作何业于佛弟子。善护根门最为第一。佛言此由愿力。难陀苾刍于迦摄波佛时舍俗出家。其亲教师彼佛法中。善护根门称为第一。尽其形寿梵行自持。然于现身竟无证悟于命终时便发誓愿。我于佛所尽斯形寿梵行自持。然于现身竟无所证。愿我以此修行善根。此佛世尊记未来世。有摩纳婆当成正觉号释迦牟尼。我于彼佛教法之中。出家离俗断诸烦恼。获阿罗汉如亲教师。于斯佛所善护根门最为第一。我亦如是于彼教中。守护根门最为第一。由彼愿力今于我所。诸弟子中善护根门最为第一。如是苾刍若纯黑业得纯黑报。若纯白业得纯白报。若杂业者当受杂报。是故汝等离纯黑杂业。修纯白业如是应修

根本说一切有部毗奈耶杂事卷第十二


《根本说一切有部毗奈耶杂事·第十三卷》

根本说一切有部毗奈耶杂事卷第十三

        三藏法师义净奉　制译

    第三门别门总摄颂曰
    三衣及衣架　　河边造寺檐
    拭面拭身巾　　寺座刀应畜

    第三门第一子摄颂曰
    三衣条叶量　　床脚拂游尘
    行处着氍毹　　杵石须听畜

    缘在室罗伐城。如佛所说苾刍应畜割截支伐罗。时诸苾刍即便割截。长条短条不能相似。以缘白佛。佛言长条短条不应参差。割截应须齐割。彼复不知云何齐割。佛言长条短条应随其量。可取竹片量截长短方定
    缘处同前。时诸苾刍作支伐罗。叶不相似便不端正。以缘白佛。佛言若作衣时叶应相似。苾刍不知云何相似。佛言可取竹片量叶宽狭。然后裁之。佛言应量叶者。时诸苾刍作叶极大。佛言不应大作。然叶相有三。谓大中小。大宽四指或如乌张足。小宽二指或如母指面。此内名中。诸苾刍于不净地缝刺其衣遂便垢污。佛言应以牛粪净拭其地。作曼荼罗待乾净已。于上作衣。佛言作曼荼罗者。然牛粪难得。佛言应以水洒其地净扫置衣
    缘处同前。时诸苾刍作尖床脚遂便损地。佛言不应尖利应可平作。然犹致损。佛言应作糠袋置床脚下。或破帛缠里
    缘处同前。有婆罗门因出城外行游疲极。食时既至入逝多林。见其食处敷妙褥座置好饮食。见生希有发信敬心。即脱上帔敷上座坐处出门而去。后于异时衣便垢腻。其知事人敷之下座。彼婆罗门后因他事。来至寺中行诣食处。于上座所不见其衣。巡次遍观见敷下座。彼作是念。我衣新物又是贵价。因何今日秽污若斯。且待片时察其何故。乃见知事安置座已捉衣拂地。彼见如是知其污缘。告知事曰。此之小事仁不解耶。先当洒水次扫令净然后敷座。由不解故致损我衣。起嫌耻心舍之而去。苾刍以缘白佛。佛言每于食处应先洒水次扫令净。然后敷座方成应法。时知事人于尘土座上。敷其座褥遂多垢污。招过同前。佛言先可拂拭床座。次敷毡褥。苾刍不知以何拂拭。佛言应以一衣用拂床座。时彼知事拂以好衣。佛言应用故衣。其知事者拂以故衣。不久破碎即皆弃掷。佛言不应即弃。裂为细片系在杖头用拂床座。经久无堪遂还弃掷。佛言虽不堪用不应弃掷。应剉和泥及和牛粪。用填柱孔或涂墙隙。欲令施主福利久增
    缘处同前。时有年少苾刍。随于一处而作经行。彼经行时令地损坏。时有长者入寺遍观。至经行处便作是念。地尚如此圣者之足其状若何。作是念已问言圣者。谁令此地有损坏耶。苾刍报曰。此即是我经行之处。长者报曰。地既如此足如之何。幸当举足我试观足。即便举示。其皮并穿。长者见已起悲念心。报言。圣者。我有氍毹。欲为敷设在上经行于足无损。答言长者。佛未听许。彼言圣者。仁之大师。性怀慈念此定应许。苾刍以缘白佛。佛言我今听彼精勤警策经行。苾刍应畜氍毹随意无犯。还告长者彼即为敷。苾刍便受多时足蹋。遂为两叚各在一边。长者后来见其狼籍。问言圣者。因何氍毹零落至此。若见破处何不缝治。苾刍以缘白佛。佛言长者所说斯实善哉。见有破处即可缝治或以物补。若其碎破不堪修理。应可和泥或和牛粪。于经行处而为涂拭。能令施主增长福田
    缘处同前。有苾刍病往医人处报言贤首。我有如是病为处方药。彼言圣者。服如是药当得平复。即为处方还归住处。料理药时须得杵石。便诣余家暂借充用。彼人便与。磨药既了。以石相还。答言圣者。此即相遗随意将归。答曰佛未听畜。若如是者可置地去。苾刍以缘白佛。佛言我今听畜杵石并轴。他若施时随意应受
    第三门第二子摄颂曰
    衣架及灯笼　　勿使虫伤损
    热开三面舍　　可记难陀身

    缘在室罗伐城。苾刍随处而安衣服。便多垢腻被虫蚁穿。苾刍以缘白佛。佛言不应随处而置衣服。当作衣架。苾刍即便穿壁安衣令壁损坏。佛言不得穿壁。初造寺时应出木坎上置衣竿。时诸苾刍房内置竿檐前不作。佛言檐前亦作。勿令阙事
    缘处同前。佛言应作衣架者。兰若苾刍求竹无处。佛言。应将葛蔓横系置衣。或葛亦无。佛言以绳为笐（户浪反）
    缘处同前。如世尊言夜闇诵经者。彼诵经时有蛇来至。少年见已惊忙大唤。唱言长脊长脊。凡夫苾刍悉皆惊怖。遂令听者因斯废阙。以缘白佛。佛言当可然灯以诵经典。苾刍夏月然灯损虫。佛言应作灯笼。苾刍不知云何应作。佛言应以竹片为笼薄叠遮障。此若难求用云母片。此更难得应作百目瓶。苾刍不解如何当作。佛言令瓦师作如灯笼形傍边多穿小孔瓦师难求。佛言应用瓶瓨打去其底傍穿百目。置灯盏已向下而合。若孔有虫入应以纸绢及薄物而掩盖之
    缘处同前。时当盛暑苾刍苦热。身体萎黄病瘦无力。尔时世尊知而故问具寿阿难陀曰。何故诸苾刍身体萎黄病瘦无力。时阿难陀具以事白。佛言应作招凉舍。苾刍不知如何当作。佛言应近寺外为三面舍。三边筑墙架作偏敞疏彻来风。不同于寺四面有壁。苾刍即便于内安墙外置行柱。佛言中安行柱。复不开窗还遭热闷。佛言置窗。彼着窗时或太高下。佛言应与床齐。有诸鸟雀来入房中。佛言应置窗棂勿令得入。风雨飘洒。应安窗扇。苾刍食时闭门室闇。佛言食时开门。苾刍热时于自房内。但着下裙及僧脚崎。随情读诵并为说法作衣服等。于四威仪悉皆无犯
    缘处同前。尔时世尊既与难陀。剃发出家并受近圆已。将诣香山及三十三天至捺落迦。周旋观察还逝多林。诸客苾刍未识难陀。见彼身作金色具三十相周匝庄严。有老苾刍见时谓是如来便起迎接。既识知已方生悔心。苾刍以缘白佛。佛言于难陀衣应为记验。若更有此人亦为记识。此是正觉此是余人
    第三门第三子摄颂曰
    河边制齿木　　罗怙遣出门
    合诃不合诃　　二行应与服

    缘在室罗伐城。时胜慧河边诸苾刍辈。以善方便策励勤修。断尽诸惑证阿罗汉果。时诸苾刍威仪庠序所为审谛。能使众人敬信深重。尔时世尊告诸苾刍。胜慧河边苾刍住处近彼村坊。所有人众获大善利。时具寿阿难陀闻世尊语即解其义。由近大师久为侍者。或听其言或时睹相皆即解了。若世尊欲得见者说赞美言，尊者了已，便寄信报河边苾刍：「诸具寿！世尊赞叹，意欲相见，仁等可来。」彼既闻已更相告语。佛于我等为赞叹言。事须相见当欲如何。一人报云。更何所作我等当去。遂不观察所应作事。若不观者虽阿罗汉不能预知。复共议云去为善事。即告诸苾刍曰。仁等当知。世尊大师赞叹我等。意欲相见今者可去。诸苾刍曰。若如是者我等同行。即共相随涉路而去。渐渐游行至室罗伐。旧住诸苾刍出迎慰问。便于寺外有大喧声。世尊闻已知而故问阿难陀曰。寺外何故有大喧声。阿难陀曰。胜慧河边诸苾刍众。皆共来至停在寺外。寺内诸人咸出迎接。更相问讯致此喧声。于时世尊告阿难陀曰。汝今宜往告胜慧河边诸苾刍众。皆可还去勿住于此。于时尊者承佛教已。诣苾刍所告言具寿当知。世尊有教。仁等还去勿住于此。时彼闻已执持衣钵游适人间。佛告诸苾刍曰。诸有村坊所居之处。若有胜慧河边苾刍住者。近彼村坊所有人众获大善利。阿难陀闻复还寄信。苾刍重来如是至三。诸苾刍执持衣钵复往人间。尔时世尊复告诸苾刍曰。胜慧河边苾刍住处人皆获利时阿难陀闻佛频赞复令信报。彼诸苾刍共相谓曰。具寿何故世尊赞叹我辈欲得相见。频往佛所令我还来。应由我等普告多人致令遣去。我今宜可不告诸人默然而去。时诸苾刍。密持衣钵。诣世尊所礼佛双足退坐一面。佛告具寿阿难陀曰。汝今可觅闲房静处。为我及彼胜慧河边诸苾刍辈敷置座褥。尊者奉教安置既了。还至佛所白言大德。我于一处敷设已了唯佛知时。是时世尊往胜慧河边苾刍住处。即于门外洗双足已。于一房中就座而坐。跏趺端身住现前念。时诸苾刍亦各洗足。入房而坐住现前念。尔时世尊便入初定。河边诸苾刍亦入初定。世尊从初定出。入第二定第三第四定。次入空处识处无所有处。次入非想非非想处定。其河边苾刍亦复如是。随佛世尊出入诸定。世尊从非想非非想定出。入无所有定。诸苾刍亦从非想非非想定出。入无所有定。乃至入至初定。诸苾刍亦复如是入至初定。世尊念曰我入初定诸苾刍亦入初定。我乃至入非想非非想定诸苾刍亦入此定。我复从非想非非想定出入乃至初定。诸苾刍亦皆同我。我今应可作余相状而入初定。便非独觉声闻所行之境。作是念已即入其定。时诸苾刍共相谓曰。仁等当知。大师世尊住于自定。我等亦可自定而住便入自定。
    尔时世尊至天明已即从定出。大众皆集。佛于众中就座而坐。时具寿阿难陀从座而起。整衣服露右肩礼双足。右膝着地合掌恭敬。而白佛言大德世尊。频频赞叹胜慧河边诸苾刍等意欲相见。彼诸苾刍皆来至此不蒙问及。佛言阿难陀。我已共彼诸人语讫。依圣语圣法律共相安慰。阿难陀白佛言。未审云何名为圣语法律共相慰问。阿难陀。如我共诸苾刍。皆于门外洗双足已。随次入房就座而坐。各并端身住现前念。我入初定河边诸苾刍等亦入初定。我从初定出。入第二定第三第四定。次入空处识处无所有处。次入非想非非想处定。河边诸苾刍等亦复如是。随我出入诸定。我从非想非非想定出。入无所有处定。我复乃至入初定。是诸苾刍亦复如是。入至初定。阿难陀我作是念。我今应可作余相状而入初定。便非独觉声闻所行之境。作是念已即入其定。时河边苾刍自相谓曰。大师世尊住于自定。我等亦可自定而住。阿难陀。此谓圣语圣法律共相安慰。我作如是相安慰已。阿难陀白佛言。善哉大德。圣语圣法律共相安慰。极善世尊。圣语圣法律共相安慰。世尊既与河边诸苾刍。以圣语圣法律共安慰已。其声普遍四远诸人共相谓曰。佛共河边诸苾刍辈。以圣语圣法律而相安慰。既闻此事诸长者婆罗门皆来礼拜河边苾刍。此诸苾刍即为长者婆罗门。宣说法要口出臭气。时彼诸人左右顾眄。共相谓曰。此之臭气从何而来。诸苾刍曰。此之臭气从我口出。白言圣者。岂可日日不嚼齿木耶。答曰不嚼。彼曰何故。诸苾刍曰。佛未听许。答曰圣者。若不嚼齿木得清净耶。时诸苾刍默然无对。以缘白佛。佛言彼婆罗门长者。所作讥耻正合其仪。我于余处已教苾刍嚼其齿木。而汝不知。是故我今制诸苾刍应嚼齿木。何以故。嚼齿木者有五胜利。云何为五。一者能除黄热。二者能去痰癊。三者口无臭气。四者能餐饮食。五者眼目明净。
    佛制苾刍每嚼齿木。时一年少苾刍于显露处而嚼短条。世尊至彼苾刍见佛深生羞耻。云何不应对世尊前。吐出齿木即便吞咽遂鲠喉中。诸佛常法无忘失念。尔时世尊便舒无量百千功德所生左手旋环万字。能除怖畏善施安隐。捉少年头。屈右手指内彼口中。钩其齿木与血俱出。世尊告曰。汝何所为。苾刍以事白佛。佛作是念。在显露处嚼齿木者有如是过。告诸苾刍曰。有一少年于显露处。嚼短齿木有是过生。故诸苾刍于显露处。不嚼齿木亦非短条。苾刍违者得越法罪。如佛所言。苾刍不应于显露处坐嚼齿木者。时有少年苾刍。于老者前坐嚼齿木。佛言不应尔。有三种事可于屏隐处。谓大小便及嚼齿木。佛言不将短条充齿木者。时诸六众便用长条以充齿木。诸苾刍见共生嫌耻。报言具寿。汝等岂可执杖戏耶。答曰佛教洗口云何是戏。汝岂不见嚼短齿木几将命终。蒙佛救护得存余寿。岂可汝等于我衣钵有希愿耶。令我早亡共为羯磨。然长齿木有利益处。一得然釜煮饭。二得鞭打小师。彼闻皆默以缘白佛。佛言苾刍不应长条将充齿木。嚼长条者得越法罪。苾刍不知齿木长短。佛言此有三种谓长中短。长者十二指短者八指。二内名中。佛言应在屏处嚼齿木者。时有老病羸弱。不能行就隐屏之处。佛言病人应可畜洗口盆。苾刍便用随宜瓦盆安在房内。脚触便倾水流污地。佛言洗口之盆形如象迹。时有苾刍求盆无处。佛言应就水窦边嚼齿木。苾刍远嚼不近窦口。佛言应可近边方一肘地。佛教嚼齿木时。苾刍不知刮舌其口仍臭。佛言嚼齿木已。当须刮舌。苾刍不知用何刮舌。佛言应畜刮舌篦。佛听畜篦。六众苾刍便以金银琉璃玻璃宝作。诸婆罗门长者见已。问言圣者。此是何物。答曰贤首。世尊令我用刮舌篦。彼言岂汝沙门释子贪欲乐耶。六众默然。时诸苾刍以缘白佛。佛言有四种刮舌篦。苾刍应畜。云何为四。谓是铜铁鋀石赤铜。时诸苾刍便即利作刮舌伤损。佛言不应利作。然此四难求。佛言应劈齿木屈以刮舌。苾刍劈破便用刮舌作疮。佛言劈齿木已两片相揩。去上签刺然可用之。苾刍嚼齿木已不知作声默尔而弃。遂便堕在护寺天神头上彼生嫌耻。佛言不得默弃应可作声。若不作声者得越法罪。苾刍唯于齿木一事作声而弃。大小行时涕唾吐利及吐水等。所有弃掷皆不作声。佛言凡有如是所弃之事皆须作声。大师既制恒嚼齿木。苾刍道行卒求难得遂不敢食。佛言不应断食。若无齿木。应用澡豆土屑及乾牛粪。以水三遍净潄。随意餐食勿复生疑
    缘处同前。时具寿舍利子有二求寂。一是准陀。二罗怙罗。后于异时。尊者舍利子欲往人间。告二弟子曰。我欲人间随意游适。汝等二人为住为去。准陀白言。邬波驮耶我愿随逐。罗怙罗曰。邬波驮耶我住于此。舍利子言。若如是者以汝付谁。答言以我付嘱尊者邬陀夷。我依彼住。报言罗怙罗。彼是恶人恐行非法。答曰。邬波驮耶。我事如父彼何为恶。即便付与行趣人间。才去之后邬陀夷告罗怙罗曰。汝来作如是如是事。答言不作。邬陀夷瞋言痴物。此尚不作余何肯为。罗怙罗言。仁岂是我亲教师及轨范师耶。邬陀夷转更瞋盛。遂扼其项推出寺门。便于门外啼泣而住。时大世主苾刍尼与五百门人。来礼佛足见其啼泣问言。圣者罗怙罗何故啼泣。报言乔答弥。大德邬陀夷手扼我项推令出寺。彼作是念。我今不应弃佛之子而向余处。即共门徒围绕而立。次有憍萨罗主胜光大王。拟入园中敬礼佛足。见罗怙罗同前问答。王作是念。我今不应弃佛之子。及以佛母而向余处。即围绕而立。次有给孤长者。亦入园中敬礼佛足。见罗怙罗同前问答。长者作念。我今不应弃佛之子。及以佛母国主大王而向余处。即围绕而住。是时门外大众云集致有嚣声。世尊大师知而故问。具寿阿难陀曰。何故门外多人聚集有大喧声。尊者阿难陀。具以上事敬白世尊。佛告阿难陀实有苾刍驱他苾刍令出寺耶。答言大德。实有此事。佛告阿难陀。苾刍但于己房可得为主。非于寺内。不应驱他苾刍令出寺外。违者得越法罪。
    世尊。既制不驱苾刍令出寺外。时诸苾刍于弟子门人皆不敢诃责。遂慢法式不肯奉行。佛言应须诃责。苾刍不知云何诃责。佛言。有五种诃法。一者不共语。二者不教授。三者不同受用。四者遮其善事。五者不与依止。言不共语者。谓不共言语所有问答。言不教授者。于利害事皆不教诏。言不同受用者。所有供承皆不应受。衣食及法亦不交通。言遮善事者所有修行善品胜事皆不令作。言不与依止者。谓绝师徒相依止事不共同房。如佛所言应诃责者。苾刍于事不为简择即便诃责。佛言不应随事即为诃责。若有五法方合诃之。云何为五。一者不信。二者懈怠。三者恶口。四者情无羞耻。五者近恶知识。时诸苾刍具此五法方始诃责。若不具五即不诃责。佛言五法之中随有一时即须诃责。诃弟子时诸余苾刍遂相摄受。佛言若被亲教师轨范师诃责之时。余人摄受作离间意。是破僧方便得窣吐罗罪。佛言不应摄受。时诸苾刍皆不容许。因此难调更不恭敬。或有出国或有还俗。佛言应令苾刍教其改悔生恭敬心。彼即令其不善巧者。至彼人边。告言具寿汝亲教师唤乞欢喜。彼更高慢。佛言应令善巧苾刍教令改悔深起殷心。时彼本师见来收谢。便不简别即相容舍。彼于善品不能增进。复有少年因斯归俗。佛言具五种法应作忏摩。一者有信心。二者发精进。三者生恭敬。四者口出美言。五者近善知识。佛言于此五中随有多少亦可忏摩。然诸苾刍不合诃责而诃责者得越法罪。应合诃责而不诃责亦越法罪。不合容舍而容舍者得越法罪。应合容舍而不容舍亦越法罪
    若有于前黑品五法。随一现行心无恭敬应可驱出。若知彼怀有慈顺者应可恕之。若具五黑法者即可驱出。若不驱者得越法罪。佛言驱出。即露体驱出。佛言不应露体令去。若是求寂应与水罗君持。及上下二衣然后令去。若是近圆或拟近圆者。应与六物驱其出寺。皆不得露体令去（六物者。三衣、坐具、水罗、君持。君持有二。谓是净触）
    第三门第四子摄颂曰
    造寺安檐网　　广陈扫地处
    求法说二童　　热时应造舍

    缘在室罗伐城。如佛所言树下卧具者。清净易得。苾刍依此而为出家并受近圆成苾刍性。若得长利别房楼阁悉皆得受。苾刍造寺不安基阶及以前檐。佛言先安基阶可与膝齐。上置厚版立柱于上。斗枅梁栋准次而安。上布平版版上布砖。于上复以碎砖和泥。极须硬筑上安盐石灰泥。一重既尔余皆类知。前安栏楯横牵钉柱勿令堕落。时诸苾刍或于此食。有鸟雀来共相恼乱。应安罗网。不知以何为网。佛言有五种网。谓麻紵芒茅及楮皮等。虽作得网不解安置。佛言于网四角安小铁鐶。方便挂举勿令雨烂。后于此食鸟尚入者。以物遮掩食了还开。苾刍食时犬来前住希觅残食。苾刍不与望断命终。苾刍白佛。佛言凡噉食时为施畜生留一抄食。时兰若苾刍所出饮食。唯与野干遮余乌鸟。乌便瞋恨作乌音声告贼帅曰。林中苾刍多有金宝。贼解乌语至苾刍所从其索金。报言我无即便打骂。苾刍曰。咄哉丈夫何因打我。答言汝多有金何不相与。苾刍曰。我居林野何处得金愿勿枉打。贼曰汝定有金若不见与定断汝命。苾刍曰有瞋我者妄作此言。定是我怨幸当实报。贼曰乌向我道。苾刍曰由彼怀恨。问曰何故。苾刍具说上事。贼帅言圣者若不具言。我定枉杀知已便放。苾刍白佛。佛言苾刍局心行施有此过生。由此应知留食之时。普施群生勿拘一类可于饭上以水浇湿。饼须细擘散之于地。随意当食不应遮止。若遮止者得越法罪。苾刍造房天雨之时。傍入檐下水流漫损。佛言应作悬障遮。苾刍不知云何作障。佛言用版。彼便遍遮遂令处暗。佛言：「不应遍遮，可留明处。」版求难得。佛言蘧蒢席等权用遮障。既遭雨湿虫蚁便生。佛言夏雨时安余时应去

根本说一切有部毗奈耶杂事卷第十三


《根本说一切有部毗奈耶杂事·第十四卷》

根本说一切有部毗奈耶杂事卷第十四

        三藏法师义净奉　制译

    第三门第四子摄颂之余
    缘处同前。时给孤独长者。每于晨朝往逝多林。礼世尊足礼已扫寺内地。后于一时长者他缘不遑入寺。世尊经行见地不净。起世俗心作如是念。如何令彼帝释天主。从香醉山持篲来至。诸佛常法起世俗心。乃至蚁子咸知佛意。若起出世心声闻独觉尚不了知况余能测。时天帝释既观知已。便作是念。大师何故起世俗心。乃见世尊躬欲扫除逝多林地。既知佛念便诣香醉山中。取五百上妙扫篲轻软如绵。至佛前住。尔时世尊意欲令彼乐福众生。于胜田中植净业故。即自执篲欲扫林中。时舍利子大目乾连大迦摄波阿难陀等。诸大声闻见是事已。悉皆执篲共扫园林。时佛世尊及圣弟子。遍扫除已入食堂中就座而坐。佛告诸苾刍凡扫地者有五胜利。云何为五。一者自心清净。二者令他心净。三者诸天欢喜。四者植端正业。五者命终之后当生天上。后时给孤长者来入林中。闻佛世尊及大弟子。躬自执篲遍扫林中。便作是念。如来大师及诸圣众。躬自执篲扫逝多林。我等云何敢以足蹈。时彼长者情怀愧悚立不敢前。佛知故问诸苾刍曰。立者是谁。苾刍白言。大德。彼是给孤长者。闻佛世尊及大弟子。各亲执篲扫逝多林。情怀愧悚当处而立不敢前行。佛告长者口诵经法当可前行。由佛世尊敬重法故。诸阿罗汉皆尊敬法。长者即诵伽他行诣佛所。礼双足已退坐一面。尔时世尊。为说妙法开示劝导赞励庆喜。是时长者闻法踊跃奉辞而去。
    时诸苾刍咸皆有疑。请世尊曰。希有大德。自于正法生尊重心赞叹恭敬。佛言今者如来离染瞋痴。远生老死无忧悲苦。具一切智于一切境皆得自在。于法尊重。赞叹正法。未为希有。汝等当知我于往昔。具染瞋痴未离生老病死现有忧悲苦恼。为法因缘舍自身命。汝今善听我当为说。乃往古昔婆罗痆斯城中。王名梵授。以法化世。人民炽盛安隐丰乐。广说如余
    时梵授王深信正法。禀性贤善自利利他。怜愍一切常行惠施。有大慈悲离染着心。曾无吝惜。后于异时王大夫人忽然有娠。便生异念求闻妙法。夫人白王。王命相师问其所以。彼白王言由大夫人所孕圣胎遂生是念。尔时大王即为求法。便敕大臣盛金满箱。周遍国界奉金求法竟未遂心。月满生子颜容超绝众相具足广说如余。王作是念。此儿端正人所乐观。未生之时已希妙法。宗亲共集与作何名。大臣白言王子未生已希妙法。应与立字名求妙法。王令八母乳养供承广如余说。乃至如莲出水。年渐长大常求妙法竟未遂心。王崩之后自绍王位告诸群臣。卿当为我求于妙法。群臣受敕即持金箱遍赡部内。处处求访无法可得。臣白王言在处遍求无法可得。时求法王不满所愿常怀忧恼。时天帝释观知王心为求法故而怀忧恼。即作是念。王虽如此真伪未知我应往试。遂即变身为大药叉。举手张目形容可畏。至王前立便说颂曰
    常修于善法　　不作诸恶行
    此世及后生　　寤寐常安乐

    王闻此颂心大欢喜。告药叉曰仁者当重为我说此伽他。时彼药叉即报王曰。王用我语我当为说。王曰唯然愿为宣说随意无违。时药叉曰大王若实乐法者。可作火坑。七日七夜烧炭猛焰投身入中。我为重说王闻斯语。倍增欣跃报药叉曰。此不敢违王即宣令遍告国中。我为乐闻妙法。七日之后当入火坑。一切有缘乐希有者可来观我。既宣敕已举国皆知。无量众生至期咸赴。由王重法至诚所感。于虚空中复有无量百千诸天。鼓乐弦歌香花供养庆希有事。重王至诚悉皆来集。时彼药叉七日既满。便昇虚空告菩萨曰。所期已至可入火坑。尔时大王遂立太子绍继王位。普召群臣咸乞欢喜。共为辞别渐近火坑。临岸而立即说伽他曰
    如是炎炽大火坑　　红焰如日令人怖
    我今欢喜投身入　　为法曾无悔惧心
    今我虽处火坑中　　决定当求希有事
    愿此福利资舍识　　猛火变作妙莲池

    尔时大王说伽他已。便自投身入火坑内放身才下。时大火坑变作莲池清凉可爱。是时菩萨身无亏损。时天帝释见其希有人天归敬。复帝释身即为彼王重说前颂
    常修于善法　　不作诸恶行
    此世及后生　　寤寐常安乐

    尔时菩萨受斯颂已。即出池中书之金叶。遍赡部洲。城邑聚落。咸悉告知普令修学。汝等苾刍勿生异念。往时求法王者即我身是。为求法故委弃身命。何况今时于胜妙法不生尊重。是故汝等应当修学。我于妙法恭敬供养尊重赞叹。如是诚心依法而住。自利利人法皆具足。苾刍闻已欢喜奉行
    如世尊说若扫地时有五胜利。时有老宿苾刍弃禅诵业。入逝多林皆亲扫地。佛言我于知事人作如是说。非诸耆宿苾刍修行业者。然于我所依善法律而出家者。有二种业。一者习定。二者读诵。苾刍闻佛为知事人密作是说。其知事人不能遍扫逝多林地。佛言随要当扫。若月八日或十五日。应鸣犍椎总集众僧共为洒扫。时诸苾刍既奉佛教。于扫地时谈话俗事。遂使护寺天神及非人类并余法众。闻说戏论生嫌贱心。佛言不应尔应说法语或圣默然。时诸苾刍既扫地已。尘土坌身不信敬人见生嫌贱。佛言既扫地了除去粪秽应可洗身。若不洗者以水湿手拭去尘坌。洗手濯足如常所为。佛言每至八日十五日观察床敷。苾刍总作。佛言不应尔。可令弟子详审观察。恐有蚤虱及以污秽。如佛所言见净扫地诵经而蹈者。苾刍洒地然后净扫作曼荼罗。余人见时不敢足蹈。佛言应诵伽他蹈过无犯勿生疑惑。如是应知诸香台殿旛竿制底如来形影。皆诵伽他然后足蹈。若不尔者得越法罪
    尔时北方有一国王。送二童子与胜光王以为国信。一名驮索迦。一名波洛迦。其驮索迦能作饮食。波洛迦解敷床座。凡边国人性多饕餐。每因游行便入市中。取他鱼饭随意而食。尔时食主即便苦打。时二童子还至王所。白言大王。我向廛中少取鱼饭。时彼家人苦打于我极困几死。王闻语已敕告市人。汝等当知所有饮食自须掌护。我此二童不应辄打。后于异时王罢朝已暂为偃息。时二童子各在一边。为王按摩摇动王足。见王不语一云王睡。二云如是。王闻起念岂非此二有私语耶。遂便佯睡伺其所说。时驮索迦告波洛迦有后世耶。答言何有后世。时波洛迦告驮索迦曰。世间颇有阿罗汉不。驮索迦曰世间无有阿罗汉果。时王闻彼二童子语已。便作是念。此二童子俱起恶见。一是断见。一是邪见。王告大臣。大臣转语。遂令国内远近咸知王二童子是邪恶见人。时给孤长者。于大众中。分明告示震师子吼作如是言。若于我舍而命终者。必得生天。王闻语已作如是念。长者若来此二童子我当付嘱。后于异时给孤长者来至王所。自将小童持其坐物既置座已。尔时童子即便出外。与余童子共为戏乐。小童去后王作是念。今正是时。以二童子用相分付。即便窃告守门人曰。长者童子勿使入来。门人奉教不令其入。长者坐久心念还家。从座而起顾盻使童。王言长者何所顾耶。白言大王。我觅使童。王言长者。我有二童。今付长者可领将去。彼观王意俛仰而取。复作是念。何因大王付我二童。复思此二先是恶见。王今试我令遣将去。是时长者即共还家。既至家已命掌库人曰。此二童子所须之物悉皆给与。又复告彼市肆诸人。若二童子有所须者君可与之。明书价直我倍酬还。时二童子至掌库所。求索所须皆随意得。告掌库者曰我所求觅君皆与耶。答言尽与。童子。复问进遣如是。答是长者。二童相谓长者于我父母无异。我所求者皆悉无违。复于异时相随入市。诸人遥见皆唤二童汝来我处随意所食。二童报曰。昔时遥见各掩食盘。今日远观悉皆唤我。非无所以幸为说之。诸人答曰汝昔强餐一无酬直。今时长者倍还其价。我等缘斯故相命食。二童闻已复相谓曰。长者慈悲深见怜爱。还白长者若有作业幸当见付。报言且住后当令作。后时长者将彼二童。入逝多林俱持篲帚令扫僧地。长者有缘须还本宅。告二童曰我缘须出。汝等且留净扫寺中屏除粪秽。作是事已方可还家。地既净已欲除粪扫。佛神力故令粪无尽。时此二童孝敬于主。竭诚用力除粪不停。尔时佛告阿难陀曰。为此二童应留残食。时阿难陀留残命食。二童作念。要除粪了我当还家。而不食此圣者残食。佛以神力除东畔时西畔还在。除西畔时东畔还在。如是艰辛至日将暮
    佛告阿难陀。今此二童当近汝宿。汝复遍告诸苾刍等。我先所说善事当隐恶事显露。欲令二童舍恶见故。宜现其善。汝等苾刍有得定者。如定而住至于初夜。时阿难陀宣佛教已。时诸苾刍即于初夜。或放光明或现奇相。二童见已告阿难陀曰。此是何物。阿难陀曰。彼是阿罗汉现诸神变。时二童子白言圣者。于世界中有阿罗汉耶。阿难陀曰岂汝二人不自亲见何所致疑。然此二人先起邪见谓无应供。今见神通邪见便息而生正见。佛于中夜起世俗心。如何令彼释梵诸天咸来至此广说如上。时诸天众观知佛心咸来佛所。由彼威力有大光明。二童见已问阿难陀此是何光。答曰此是梵释及余天众。来诣佛所现此光明。问言。圣者有他世耶。答曰汝既亲见何所致疑。彼二童子先时邪见谓无后世。今见天众即于此时生正见心。深自庆幸俱诣佛所。顶礼双足退坐一面。尔时世尊。称其根性说四谛法。示教利喜令得开悟。以金刚智杵断二十种有身邪见山。证预流果。既得果已重礼佛足。白言世尊。我今愿于如来善说法律。出家近圆成苾刍性勤修梵行。世尊即便命言。善来驮索迦波洛迦汝修梵行。时彼二人于佛言下。须发自落瓶钵在手。如初剃发经七日来。进止威仪同百岁者颂曰
    世尊命善来　　发除衣着体
    威仪如百岁　　随佛意皆成

    尔时世尊亲教授彼二苾刍。精勤无倦。未久时间得罗汉果广说如余。乃至梵释诸天所共敬重
    尔时世尊度驮索迦及波洛迦令出家已。胜光大王既闻是事情生嫌耻。如何世尊度此邪见令其出家斯非善事。由彼邪见人所共知。世尊闻已作如是念。于我众中声闻弟子诸惑断尽。功德尊重同妙高山。如何国王。生轻慢想斯成大失。我今宜可彰彼二人有殊胜德。时给孤独长者来礼佛足在一面坐。听佛说法示教利喜。于时世尊默然而住。长者即便从座而起。合掌恭敬白言世尊。唯愿大师及诸圣众。明就我家为受微供。佛默然受。长者知已礼佛而去
    尔时佛告阿难陀曰。汝今宜去告驮索迦波洛迦曰。汝等二人明日宜应至长者家为众行水。于时尊者奉佛教已。至二人所具陈佛教。时彼二人奉佛敕已。报言尊者。如世尊教我当奉行。便作是念。何故世尊舍诸耆宿及以中年。于我二人曲为顾命令我行水。岂非世尊欲于我所彰其胜德。我等宜应满世尊愿。尔时长者即于其夜。具办种种净妙饮食。所谓五噉食五嚼食。即于晨朝敷设床座。及盛水器庄严已讫。遣使白佛饮食已办唯愿知时。尔时世尊着衣持钵。与苾刍众诣长者家。至其食处就所设座。及诸大众悉皆坐已。是时长者复遣使人白胜光王曰。我于今日在自家中。请佛及僧微设供养。唯愿大王暂来随喜。时王闻已便与太子及内宫人扈从相随。至长者宅共申随喜。既至佛所礼足而坐
    尔时具寿驮索迦于上座前立。手执瓶水神力加持。令所注水从上至下次第洗手。尔时具寿波洛迦于下座前立。执净瓶水神力加持。亦令其水从下至上次第漱口。时胜光王见是事已。便作是念。斯何耆宿大德苾刍亲于佛前敢现神力。即起寻水至下座边。见波洛迦手持瓶水。后更寻水至上座边。见驮索迦持瓶而立。极生希有长舒右手出赞叹言。希有佛陀希有达摩。善哉正法能于现世令驮索迦波洛迦等舍罪恶见。证获如是殊胜之德。时彼长者既见大众悉坐定已。便以自手行诸饮食。大众饱已洗手漱口。嚼齿木已屏除钵器。即取小席亲于佛前长跪听法
    尔时世尊为胜光王及大长者。随机说法示教利喜从座而去
    时诸苾刍至住处已。咸皆有疑请世尊曰。大德。此驮索迦波洛迦曾作何业生在边地一是断见。一是邪见。又作何业。于佛法中而为出家。断尽诸惑得阿罗汉。佛告诸苾刍此之二人自所作业果报成熟广说如前。乃至果报还自受之。汝等谛听乃往古昔。此贤劫中人寿二万岁时。有迦摄波佛出现于世。时此二人投彼佛法而为出家。二人为伴往诣边国。无教授师自修禅定。实无所证作证解心。临命终时诽谤圣法。生邪见心作如是语。迦摄波佛诳惑世间。断尽烦恼得阿罗汉。我于诸惑不能断尽。何有余人得阿罗汉。汝等苾刍勿生异念。往时二人无师习定者。即驮索迦波洛迦是。由谤圣法生邪见故。经历多时堕于恶趣。复于多生常处边地。起邪见心乃至今身还生边地起邪见心。由彼二人读诵受持蕴界处缘生道理。及处非处悉皆善巧。由斯业力于我法中出家修行。断尽诸惑得阿罗汉。无师习定有如是过。是故汝等不应无师辄自习定。若辄学者得越法罪
    缘在室罗伐城。有一长者于兰若处造一小室。时有苾刍于此而住。时属春阳为热所逼。形色萎黄瘦损无相。欲移住处往白长者。仁当守护我欲他行。长者问曰有何阙少而欲他行。苾刍答曰我无阙乏然为时热室小难居。长者答曰若畏热者为造地窟。答言长者。佛未见听。苾刍以缘白佛。佛言须地窟者随意应作。长者为作。至夏月时复多湿气便不堪住。后白长者言我欲他行同前问答。然为地湿痰癊病增不堪居住。长者答曰若如是者为造大舍。苾刍告曰世尊未许。苾刍以缘白佛。佛言任为大舍。长者便造。以无檐故柱危欲破。以缘白佛。佛言安檐。若恐摧者应安邪柱以钉钉之
    第三门第五子摄颂曰
    石盐安角内　　药器用氍毹
    安替诵经时　　以物承其足

    缘在王舍城竹林园中。时具寿毕邻陀跋蹉从出家后身常抱疾。有同梵行者来相问讯言。上座四大安隐不。答言我患宁有安隐。复问上座比来曾服何药。答曰曾服石盐。若尔今何不服。答言贤首。佛未听许。苾刍以缘白佛。佛言我今听诸苾刍应畜先陀婆盐。苾刍随处安置遂令销灭。佛言不应如是随宜安置。应可畜筩。便安竹筩亦还销失。佛言应用角筩安盐于内。遂用新角更令臭秽。佛言应用牛粪水煮洗乾无损。佛言石盐应安角中者。不解安盖尘土便入。佛言着盖。苾刍不解。佛言还应用角。时毕邻跎跋蹉因患问答同前。须畜药碗。佛言应畜
    缘在室罗伐城。时有长者娶妻未久便生一息。年渐长大。遂于善说法律而为出家。但卧空床未有毡席。长者后时入寺游观。便见其子但卧单床更无毡席。告言圣子。自余苾刍皆有毡席汝何故无。答曰诸人多是宿旧出家先来贮畜。我新舍俗由斯未有。答言若尔我舍有好氍毹可用敷卧。答言佛未听许。以缘白佛。佛言听用氍毹。苾刍即便不以物衬。赤体而卧遂多垢腻。长者入寺见其垢恶。便不识认问其子曰。更得褥耶。答言旧物。父言因何垢污以至于此。答曰为无衬替致令污染。父曰此贵价物令其损坏。汝今宜可安替而用。苾刍以缘白佛。佛言虽是私物亦应安衬。若不着者得越法罪
    缘处同前。佛言应诵经者可昇高座。其人坐师子座下垂双足致有劳倦。佛言应作承足床。苾刍不解。佛言若座不移动应以砖作。若移转者可用版为。虽以版作移举时难。可于四角各安铁鐶随意擎去。时有求福苾刍及信心俗旅。于足趺上涂以香泥。时诵经师不敢足踏。佛言以草及叶替而方踏勿致疑心
    缘处同前。佛言作承足床。林中苾刍此物难得垂足劳倦。以缘白佛佛言以石支足
    第三门第六子摄颂曰
    拭面巾疏薄　　唾盆并衬体
    铁槽砌基地　　月光珠浣衣

    缘在王舍城。毕邻陀跋瑳。身常抱疾头面垢腻问答同前。乃至上座先持何物。答曰持拭面巾。今何不持。答言佛未听许。以缘白佛。佛言有病无病应持面巾
    缘处同前毕邻陀跋瑳。苦热身黄问答同前。乃至上座先持何物。答曰持疏薄衣。今何不持。答言。佛未听许。以缘白佛。佛言热时应着疏薄之衣
    缘在室罗伐城。时有苾刍苦患痰癊于床两边弃其涎洟令不净洁。天将欲晓门人入房。礼问安否洟唾污额。苾刍见问即以事答。苾刍曰我试观之。便入房中见其洟唾床边狼藉。告诸苾刍共生嫌耻。云何苾刍于僧房中洟唾不净。以缘白佛。佛言非是合弃洟唾之处不应辄弃。若在闇中不头扣地而为礼拜。须致敬者口云畔睇。但有请白咸应如是。若患伤寒涎洟流出应以器承。着器物时致有倾侧更多秽污。佛言可安支物。彼置圆绳然由倾侧。佛言其承唾盆及洗口器。形如象迹底凸向内置地安稳。弃唾水时即便却出。佛言盆内安物。苾刍不解。佛言应截草置中或安沙土等有多蝇附。佛言应扇去之。盆有臭气。佛言时时应洗。洗已不晒致有虫生。佛言晒乾。复有苾刍涎唾不止待器乾时事便废阙。佛言应畜二盆更互而用。苾刍檐下读诵经行若洟唾时随处弃掷。佛言不应尔。弃者得越法罪。然于寺中四角柱下各安唾盆。若有唾者可弃于此
    缘在室罗伐城。时有苾刍名曰毛血。昔于五百世若生若死常处地狱。后生人趣处在居家。常好严身戏乐无厌不思地狱。后于异时在佛法中出家修行。见佛说法。于三藏教说地狱苦傍生饿鬼人天差别。闻地狱时极苦现前。身诸毛孔并血流出。衣裳点污常有臭气。苾刍以缘白佛。佛言如此苾刍应畜衬身衣。苾刍即便披在衣外遂生讥丑。佛言应在内披。其身疮痒将此衣揩。佛言不应如是。若有浓血当以树叶作汤徐徐洗除。其衬身衣时时浣染晒曝令乾
    缘在王舍城。具寿毕邻陀跋蹉。身常抱疾同梵行者问答同前。乃至上座先持何物。答曰曾持铁槽安药汤浸。若尔何不持用。答言佛未听许。以缘白佛。佛言病者当畜铁槽
    缘在室罗伐城。时诸苾刍于夏雨时。旋绕制底有泥污足。佛言应可布砖。上以碎砖和泥打之。复安礓石灰泥。塔大难遍。佛言应齐一寻。此亦难办。佛言安版。复更难求。佛言步步安砖。苾刍寺门及寺内地多有泥陷。佛言如上所作准事应为
    缘处同前。有一长者于静林中。造一小舍苾刍寄住。时当寒节苾刍触冷身形羸瘦来告长者曰我欲他行。答言圣者。有所阙耶。报言无乏但为苦寒。长者曰。仁住于此。我与日光珠。令常得火。答言长者。佛未听许。答曰。佛大慈悲必听受用。苾刍以缘白佛。佛言若须日光珠者听畜随时出火。长者便与苾刍受用。时有五百群贼欲打小城。过苾刍处告言须火。报曰现无。贼曰何方得火。答曰贤首有日光珠能出于火便示其处。贼去破城回至于此。欲夺其珠问珠何处。苾刍示珠贼取而去。苾刍患寒至长者所。报言我寒具如上说。长者曰珠在何处。答曰有贼将去。长者曰此贵价物不密举掌。令贼将去深成可惜。苾刍以缘白佛。佛言：「此之贵珠不应示贼，应与其火。如日光珠，月光亦尔。」
    缘处同前。六众苾刍令浣衣人洗濯衣服。时浣衣者多得他衣洗浣未了。时邬波难陀至日晡后。便持故衣诣洗衣处报言为洗。答曰现有多衣明当为洗。便生忿怒。彼言勿瞋可留而去我今为洗。即便留衣与众多衣一处同浸。遂令赤色染坏他衣。彼见愁恼掌颊而住。多人来见皆共讥嫌。苾刍以缘白佛。佛作是念。由浣衣故生众讥嫌。告诸苾刍曰邬波难陀以赤色衣污他衣物。是故苾刍不应以赤色衣令他洗浣。作者得越法罪。六众闻已便将白衣令彼洗浣。彼便摋打令衣损破。佛言苾刍衣皆不应令浣衣人洗
    缘处同前。六众闻佛不许令他洗浣衣物。即便持衣至浣衣处。以物缠头于池水边自洗衣服。众人见讥。苾刍以缘白佛。佛言苾刍不应至浣衣处自洗衣服。作者得越法罪
    缘处同前。苾刍便于大版木上。摋打浣衣令衣破坏。佛言不应尔。应在盆中以煖水浸。徐徐自手洗濯令净。佛令手洗。苾刍不能。佛言用脚。时有手足皆悉不能。佛言令他为洗应可自看

根本说一切有部毗奈耶杂事卷第十四


《根本说一切有部毗奈耶杂事·第十五卷》

根本说一切有部毗奈耶杂事卷第十五

        三藏法师义净奉　制译

    第三门第七子摄颂曰
    拭身履蛇咽　　石器生疑惑
    染衣有多种　　随意画伽蓝

    缘在室罗伐城。苾刍洗已湿体披衣色坏兼臭。苾刍以缘白佛。佛言应畜拭身巾。时有苾刍无巾可得。佛言洗已片时蹲地。以洗裙拭体然后披衣。苾刍革屣上有尘土。即便摋打令网系断。佛言不应尔。复用水洗转加烂坏。佛言不应尔。可将湿帛拭。是故苾刍应持拭鞋履物（言洗裙者。可用绢布一幅半长六尺许。横绕腰髁擫勿令脱。更不安带。是西国法也）佛在占波国揭伽池侧。时有龙女信心纯善。其子不信不依法律。其母遂便劝令听法。子今宜去于圣者边听闻正法令汝获福。其子不变本形而去至诵经处。少年苾刍见之惊怖便唱长腰长腰。其余苾刍未离欲者皆生恐怖。即以毛绳系其龙项掷于寺外。其子归家。母见问言。汝向圣者处听正法不。答言阿母不须说此无慈爱人。母曰彼于汝处作何非法。即便具说毛绳损项。母曰由此因缘名为圣者。若是余类杀汝无疑。子便默尔。时彼朋友皆共讥笑。唱言破项。见调弄时身体黄瘦气力衰弱。母见告曰何故汝身萎黄若是。答言阿母常有知识调言破项。我负羞耻致斯羸瘦。母曰由汝不变本形遂招此过。若变形去不被毛绳。今可变形往听妙法。随所闻见皆称汝心。若依本形藏身而听。彼乏信心不随母语默然而住。母作是念圣者毛绳系龙子项。欲听法者与作难缘。我今为此当往白佛。过初夜分身放光明来至佛所。礼佛双足在一面坐。由彼龙女身光明故。令揭伽池周遍照耀。龙女白佛言。大德。我子不信劝令听法至诵经处。圣者既见便以毛绳急系其项弃之寺外。项便伤损。彼诸朋友见而调弄唱言破项。由被戏弄身体萎黄气力羸损。唯愿世尊于诸圣众略为遮制。勿以毛绳系诸龙子。慈愍故。世尊知已默然受请。是时龙女礼佛而去。
    尔时世尊至天晓已。于僧众前就座而坐。告诸苾刍曰。昨夜龙女来至我所。礼双足已退坐一面。由彼威光遍照池侧悉皆明朗。而白我言大德。我子不信劝令听法至诵经处。圣者既见便以毛绳急系其项弃之寺外。项便伤损彼诸朋友见而调弄唱言破项。由被戏弄身体萎黄气力羸损。唯愿世尊于诸圣众略为遮制。勿以毛绳系诸龙子。慈愍故。告诸苾刍曰。汝等何因作非法事。令彼龙神心生轻慢。能使正法遂至销亡。故诸苾刍勿以毛绳系龙蛇项。若见来时即可弹指告言贤首向不见处。随言去者善。若不去者以羊甲杖缓杈其头。置甖瓨中傍边穿孔。口以物塞擎之出外。此杖无者以软绦等系项牵出。此亦无者应以杖徐按。绳索系项举置瓨中。如前弃外放草丛中。蛇纵瞋火焚烧此草蛇亦命终。佛言不应弃草丛内。后弃露地不久观察。便有诸虫来相唼食佛言弃已不应即去。可于露地弃之。待入穴已然后可去
    缘在王舍城。城中有一长者。善闲石作造诸石器。随时贮卖多获利物。便作是念。作何方便获多福业。能于现世得利无穷。我今宜可请佛及僧就舍供养。于石器中而噉饮食。获多福业得利无穷。即诣佛所广说如上。乃至佛众皆来就家坐定。长者便将新器行与上座。旧器授与下行。苾刍生疑不肯为受。佛言出处净故应为受之勿致疑惑。长者供养皆令饱满。佛为说法从座而去
    缘在室罗伐城。苾刍须染。世尊听许。苾刍煮湿染木令染色坏。佛言晒乾然后煮用。于日中晒令染不好。佛言不应日中晒曝。于阴处晒致令醭出。佛言。非在烈日复非极阴。随时晒曝。又复以衣与染木同煮。令衣损坏。佛言别煎染汁。一度煮已即便弃掷。佛言三煮方弃。苾刍三度煮汁皆一处安。佛言三皆别安。不能记知何者初中后。佛言书字记其次第。苾刍以汁浇在衣上。佛言不应。先于盆中置染汁已。然后投衣。便多着汁。晒时流下。佛言不应多着。或时染少令衣斑驳。佛言不得极多极少。应处中斟酌。在地晒衣尘土便污。佛言不应尔。复于草束上晒汁向一边。佛言可于绳上或在竿上。便搭绳上中无染色。佛言。可于绳上搭衣一边以竹夹夹定。若恐损衣以物替夹。苾刍不数翻转汁向一边。佛言。应数翻转。时有苾刍作重大衣。染安绳上重不能胜。佛言。敷草上晒数须翻转。有以新汁而染旧衣。有以新衣投之旧汁。佛言。新衣新汁旧衣旧汁不应异此。有以新衣曝于阴处便以故服晒在日中。佛言。新在日中故于阴处。染衣之时以第三汁先用染衣。次中后初。佛言。先初次中及后。染衣既竟不以水捼。衣色斑驳。佛言。应以水捼。苾刍染了当日水捼。佛言。应待明日。正染衣时风雨来至。苾刍慞惶不知何处欲晒衣服。佛言。应置檐前。即于檐前染衣。令染汁污地。俗旅见问。圣者何因此处得有流血。答言。非血是我染处遂生讥丑。苾刍以缘白佛。佛言。染衣之处或以牛粪或用土涂拭
    缘处同前。给孤长者创造此等施佛僧已。所有墙壁未为彩画。便作是念。我今请佛欲画僧寺。至礼佛足退居一面。白言。大德。寺墙未画我今欲画。佛言随意。长者不解来白苾刍。苾刍不知用何彩色。便往白佛。佛言善哉长者。不知汝今复问。应用四色青黄赤白及杂彩色以充图画
    第三门第八子摄颂曰
    造寺所须物　　穿床礼敬仪
    别畜剃发衣　　花鬘挂眠处

    缘处同前。于此城中有一长者。施食苾刍数至其舍。遂令长者住归戒中。后于异时因说七种有事福业。报言圣者。我欲随一福业发意修营。苾刍答曰。善哉应作。问言。圣者我作何事。答曰。可为众僧修营住处。圣者我今现有造寺之直。然无善伴助我修营。答言。长者仁当办物我助修营。善哉圣者即授钱物。苾刍念曰。此物即是属四方僧。如何费用造器具耶。我于余处别更求觅长者钱物贮于库中。后时长者作如是念圣者好心为我造寺。试往观察其状如何。往观其处一无营造。问苾刍曰。许为造寺何意空无。答曰。既无作具用何营造。报言。施物何不营为。答曰。物在库中。长者曰。宜用此物造诸器具。答曰。此物属四方僧我不敢用。长者言。造寺元属四方众僧费用何过。答言。长者我往白佛有教当行。长者言随意往白。便告诸苾刍。苾刍白佛。佛言此物用造器具修营寺宇。时彼苾刍营造寺时巡家乞食。长者见怪为我造寺因何行乞。寺中钱物可充食用。如其少者我更持来。答曰。岂我一人食四方物。长者言。我意相通此有何过。苾刍曰。我问世尊苾刍白佛。佛言。营作之人应食寺物。虽闻许食尚噉粗餐。佛言。不应粗食。彼作上食。佛言。不应绝上。应观余寺体例为食
    缘处同前。时有苾刍忽患腹痛。数去回转致有疲困。苾刍白佛。佛言。于床穿孔随时转易。即于好床穿破作孔。佛言。应取故床若藤织者。应割为孔若绦编者擘开为穴。若病差后随事料理。由数回转下部疮痛。佛言。于床孔边可安软物。不净堕地以瓦盆承勿令高举。粪臭外弃更觅余盆。如是展转无器可得。佛言。不应总弃。可畜二盆洗而晒乾。无第二盆应安树叶。其盆虽洗臭气不除应用油涂。如佛所教应看病人。时有老少苾刍咸来问疾。少至便礼病人老来病人致敬。缘此祗接病苦转增。佛言。彼身不净不应敬礼。自身污染不合礼他。设他礼时亦不应受。若有违者俱得越法罪。
    具寿邬波离请世尊曰。如世尊说若不清净不应受礼亦不礼他者。大德不知总有几种不净污染。佛告邬波离有二种不净。一噉嚼不净。二秽污不净。言噉嚼不净者。谓嚼齿木噉诸饮食根果饼菜之类。若食噉时及以食了。未净漱来皆名不净。秽污不净者。谓大小便及以料理不净处并剃发时。乃至未净洗濯漱口已来皆名不净。有如是等不净触时受礼礼他咸招恶作（金口明文此方不用致令轨则并悉湮沈）
    缘处同前。具寿邬波离请世尊曰。大德如世尊说妙花婆罗门作如是语。白言。乔答摩。我乘车时或控马辔。或举鞭大喝。当尔之时愿表知我婆罗门妙花。顶礼佛足并问起居。又言。乔答摩。若复见我涉路行时。或脱革屣或时避道或时舒臂。当尔之时如前表知我申敬问。又言。乔答摩。或时见我在自众中共人谈说。若移坐处或去上衣或除顶帽。当尔之时如前表知我申敬问。世尊。未审如来圣教之中亦同如是礼敬法耶。佛告邬波离。不应如是而行礼敬。凡是口云我今敬礼。但是口业申敬。若时曲躬口云畔睇。此虽是礼而未具足。然邬波离。于我法律。有二种敬礼。云何为二。一者五轮着地。二者两手捉腨。而皆口云我今敬礼。彼云无病。若不尔者俱得越法罪。
    缘处同前。时诸苾刍随着何衣剃除须发。还披此服而为食噉及礼大师。不信之人见生嫌耻。沙门释子实不清净。用剃发衣便将噉食。还披此服敬礼大师。我等云何于此生敬。苾刍白佛。佛言。不于三衣随披其一而剃须发。然应别畜剃发之衣。（即缦条是）应被此衣而除须发时有贫乏此衣难得。佛言。应用僧脚敧遮身而剃。除发了时苾刍不洗。诸俗人见皆共讥嫌。沙门释子剃须发已。不知洗浴可恶之甚。苾刍白佛。佛言。剃发了时宜应洗浴。时有老病气力衰微。或复有时求水难得。佛言如此之类应洗五支。谓头及手足
    缘处同前。时有敬信婆罗门及居士等。以妙花鬘来施苾刍皆不敢受。俗人报曰。圣者广说如上。乃至我今岂可舍诸善品往后世耶。幸当为受。苾刍白佛。佛言。见施花鬘宜应为受。彼受得已随处弃掷。彼见嫌曰。我以贵价买得此花。供养仁等何因漫弃。佛言。不应辄弃。苾刍便用于发爪窣睹波悬以供养。彼言。圣者岂我不见发爪塔耶。我于先时已供养塔。今故持来奉上仁等。苾刍得已挂房门上。俗人见时谓是佛殿即便敬礼。佛言。勿安门外应置房中。彼露处安同前招过。佛言。应安屏处时复嗅香。但是香物能益眼根。苾刍不知云何屏处。佛言。可于卧处挂在头边
    第三门第九子摄颂曰
    好座并床施　　香泥及钵龛
    油器法语行　　衣袋持三索

    缘在室罗伐城。佛告诸苾刍若得妙好床座。僧伽应受别人不许。得大倚床此亦是僧非别人也
    缘处同前。信敬俗人以上香泥。来施苾刍皆不敢受。俗旅报曰。圣者我今以仁为福田广说如上。乃至我今岂可舍诸善品往后世耶？幸当为受。苾刍白佛。佛言应受。既受得已对面弃地。彼起讥嫌我以贵价贾得此香仁今弃掷。苾刍白佛。佛言。不应弃掷。便将涂拭发爪佛塔广说如前。乃至受已应置头边。涂于壁上时时鼻嗅。凡诸香物能令眼明。时有信心长者请苾刍众就舍而食。以上香泥涂苾刍足皆不敢受。报言圣者。诸有信敬婆罗门。他施香泥彼得涂头或摩身体。我敬仁等以香涂足因何不受。苾刍白佛。佛言。为受涂足香泥。受已弃掷诸俗人见广说如前。善哉仁等当为我受。将至寺中随情所作。苾刍白佛。佛言。如前不应对面弃掷
    缘处同前。时诸苾刍随处安钵令其损坏。苾刍白佛。佛言。不应随处安钵应为钵龛。时诸苾刍穿墙而作。佛言。不应如是初造寺时于诸房中作安钵处。佛言。应作钵龛者。兰若苾刍无作龛处。佛言。应用葛蔓或以草索编笼。涂以牛粪或将泥拭置钵于中。有尘土入。佛言。应还如是作盖合之。不应置地。宜可施系挂在树枝。苾刍出行随身将去。不信者见共起讥嫌。问言圣者。所持之物。为是鸡笼及安猕猴耶。佛言。若出行时不应持去可留旧处
    缘处同前。时有苾刍人间游行。至一聚落求停止处。主人既许即便洗足复从乞油。其家有女将油来施。苾刍无器展手欲受。女人报言。圣者虽解乞油不知持器。报言。小妹佛未听许。女人默然。苾刍白佛。佛言。应持油器。闻佛听许。时邬波难陀将二弟子。各持油器相随乞油。有一妇人将油来施。见器极大搥胸。告曰。圣者谁能施满此大油瓶。苾刍曰。奇哉悭惜随汝意施。更有信心婆罗门等自当添满。女人默然。苾刍白佛。佛言。不应持大油器从人乞觅。佛制大已便持小器。将以乞油所用不足。佛言。不应持极小器。然器有三种。大者二抄。小者一抄。二内名中。应如是畜
    缘处同前。有二苾刍一老一少。随路而行说非法语。时有不信心药叉。闻其所说而作是念。此释迦子谈说非法随路而行。我今宜可吸其精气。即随后而去复作是念。前事已去此不可追。更作邪言当吸精气。相随去时复遇药叉。是敬信者彼便问曰汝欲何之。以事具答彼便报曰。此二行人必论法语。汝宜且待勿逐苾刍。我今共汝且申谈论。答言。知识我于此二必不相放。时二药叉即随后去。彼二苾刍说非法语。至歧路边一诣给孤独园。一向鹿子母舍。时彼小者礼上座足唱言好去。上座答言。具寿。愿汝无病勿为放逸。时二苾刍各随路去。彼不信药叉奋迅形仪欲吸精气。后来药叉报言。汝今不应辄为造次。彼二苾刍已说妙法。汝自不解漫生瞋恚。彼复问云。何者是法。汝岂不闻大云无病勿为放逸。得无病者。佛言。大利勿放逸者众善之本。如世尊说
    若不放逸者　　能得不死处
    若作放逸人　　终归于死路

    彼闻法已心生欢喜随路而归。时后药叉便作是念。此即是我所为之事。我今宜去白世尊知。既至佛所礼双足已。在一面坐。白言大德。有诸药叉是非人主。于佛法中情怀信敬。复有药叉专怀不信。凡药叉众于佛法中多不敬信。诸有苾刍随路行时作非法语。恐药叉闻作无利事。唯愿世尊制诸苾刍应存正念。随路行时莫非法语愿慈悲故。世尊知已默然而受。时彼药叉知佛许已礼足而去。尔时世尊药叉去后。于大众中就座而坐告诸苾刍曰。我闻药叉作如是说。苾刍在道作非法言随路而去。无信药叉伺求其便尔所为非。诸出家者随路行时作非法语。是故我今制诸苾刍随路行时所有行法。苾刍涉路行时有二种事。一作法语。二圣默然。于止息处说圣伽他
    世间五欲乐　　或复诸天乐
    若比爱尽乐　　千分不及一
    由集能生苦　　因苦复生集
    八圣道能超　　至妙涅槃处
    所为布施者　　必获其义利
    若为乐故施　　后必得安乐

    缘处同前。苾刍作三衣竟置在肩上随路而行。遂被汗沾并尘土污。佛言。应以袋盛置肩而去。苾刍不知如何作袋。佛言。可长三肘阔一肘半。其一肘半中叠缝之。一头开口形如象鼻。佛言。不应如是可当中开口。不安怐纽尘土犹入。佛言。应安怐纽。苾刍以常用衣置之于下。非常用者安在于上。取时翻搅令衣杂乱。佛言。常用者在上非常用者在下
    缘处同前。时有群贼于路劫人遂入村中。诸人竞出趁贼败散随处依投。时贼求水无绠及罐。贼帅令人上树遥望。若有来者可随借用。见有苾刍随路而来。遂相告曰。有释子来彼多着事必有罐索。若有者善彼若无者。当破其腹取血饮之。作是议已。遥望而住。苾刍来至。问言圣者。颇有井索及水罐不。答言我无。时贼闻已即便闹乱各持刀杖左右观瞻。众中上首是阿罗汉即便观察。何故诸人各持刀杖。观见彼贼欲杀苾刍。告诸贼曰。何故仁等情生闹乱。彼具报知。上座告曰。仁等勿忧我皆为办。必得清水恣意饮足。即取苾刍所有腰绦共相连接。复取其钵系使坚牢。放下井中随意取水。观察无虫饱足令饮。诸人庆悦报言圣者。如其无水我于仁等相害不疑。善哉圣者当持井索。苾刍报曰。当顺尔言。贼便礼足随路而去。时诸苾刍亦皆饮水。盛满君持并添澡罐（君持着嘴澡罐口开）俱寻前路渐至给园。苾刍见已慰问善来善来。仁等寻途得安隐不。即便具告苾刍白佛。佛言。由是我今听诸苾刍须持井索。苾刍闻已持极长绳。佛言。不应尔。便持极短。佛言不应尔。然绳有三种。谓长中短。长者一百五十肘。短者十肘。二内名中。有处足水尚持长绳。佛言可量地势长短随时
    第三门第十子摄颂曰
    须剃刀应畜　　及剪甲等物
    支床并偃枕　　香土用随情

    缘处同前。时有苾刍头发既长。诣剃发人处。报言贤首。为我剃发。彼作是念。沙门释子强力使人。虚费功劳竟无酬直即取刀具揩拭延时作如是念。我速剃者更有人来。如是连延废我家业。报言且去午后方来。随言而来复言晡后。晡时既至复道明朝。常作诳言竟不为剃。有知识苾刍。问言具寿。何因数数频来此家。为是宗亲为是知识。答言不是。但为发长欲求除剃。彼人诳我为此频来。知识报曰。汝不闻乎。工巧之人难得实语。我解剃发佛未见听。苾刍白佛。佛言。若有苾刍解剃发者。宜于屏处更互剃发。勿使俗流致生讥笑。时彼苾刍闻是教已。至知识所报言具寿。世尊听许仁今可来为我剃发。答言善哉。虽佛听许。岂以指头为仁剃发。须刀磨石并须钳子及剪甲刀子。苾刍以缘白佛。佛言。我今听许为僧伽故。畜剃发刀并杂所须物
    佛在劫比罗城多根树园。佛令释子家别一人得出家已。床无承足卧不安宁。然彼先时支体柔软。所卧之物悉皆华丽。今时床下身卧不安无多火力。便诣医所。问言贤首。我无火力当为处方。医人报曰。可相随去观所住房于所卧床如何安置。见其卧床头边低下。报言圣者。由所卧床头边低下。致令四大火力衰微。可于床脚下安支足物。答曰。佛未听许。佛大慈悲必应听许。苾刍白佛。佛言。于所卧床应安支足。彼依言作病仍不除。复问医人与我方药。医曰。若眠卧时当安偃枕。答曰。佛未听许广说如上。佛言。卧时当安偃枕。苾刍不解云何当作。佛言。作枕之法用物长四肘阔二肘。其四肘叠作两重。缝以为袋。内贮绵絮可用支头
    缘在王舍城。毕邻陀跋蹉。性常抱疾广说如上。乃至问言。先持何物。答言。我于先时用香熏土。报曰。今何不持。报言。佛未听许。以缘白佛。佛言。为病因缘任持香土
    杂法第三门了
    第四门总摄颂曰
    上座及墙栅　　缘破并养病
    栴荼猪蔗寺　　钵依栽树法

    第四门第一子摄颂曰
    上座番次说　　或可共至终
    滤作非时浆　　处不为限齐

    如世尊说半月半月应为长净。苾刍不知遣谁说戒。佛言。应令上座。于说戒时上座常诵。有一住处上座不能。诸人报曰。说戒将至何不温寻。答言具寿。我自无力知欲如何。苾刍白佛。佛言。上座不能第二应说。复有住处第二不能广说如上。第二不能令第三作。复有住处第三不能广说如上。佛言。苾刍应作番次说戒。时诸苾刍番次说时。或有能者或复不能。能者为说。其不能者不知如何。佛言。其不能者求能为说。复有住处说戒番次至不能者。转觅余人彼不肯与不知如何。佛言。其能说者常可豫请。如世尊言令上座说戒。上座不能可令第二。第二不能令第三作。此若不能令番次作。此复不能应求能者。或常请作有一住处无有一人总诵得戒。然其上座诵得四波罗市迦余皆不诵。时诸苾刍便不说戒。佛言。不应总停说戒。随所诵者即可为说。上座应可诵四他胜。次座可诵僧残。次座诵二不定。其次三十。其次九十。其次四对说法。其次众学。其次七灭。应作如是诵过。戒经不应不诵
    缘在室罗伐城。具寿邬波离请世尊曰。如佛所说时非时浆者。云何为时云何非时。佛言。其不滤者为时。其净滤者为非时。仍以水滴滴之为净
    缘处同前。是时六众常多恶欲悭垢所缠。向余住处非理受用。或一切时或房分齐时。或日分时或亲友时。云何一切此即是我春时住处。此是夏处。此是冬处。名一切时。云何分齐。此是我房。此是他房。云何日分时。此是且时住处。此是晡时住处。云何亲友时此是我轨范师处。此是亲教师处。此是弟子处。此是门人处。此是知识住处。由如是故多人来往恼诸苾刍。以缘白佛。佛言。苾刍不应于住处自作如是限齐。受用者得越法罪

根本说一切有部毗奈耶杂事卷第十五


《根本说一切有部毗奈耶杂事·第十六卷》

根本说一切有部毗奈耶杂事卷第十六

        三藏法师义净奉　制译

    第四门第二子摄颂曰
    墙栅尼剃具　　不着打光衣
    得少亦平分　　汝净仪应识

    缘在室罗伐城。其给孤长者施寺之后。道俗诸人来往者众。长者念曰。今者寺园便成大路。我今宜可遍筑高墙。即往佛所白言世尊。今此寺园便成大路。欲安园墙不知得不。佛言长者。随意应作。长者即于四面悉以墙围。至夏雨时其水不出致令淹渍。长者后时来礼佛足。见其水满作如是念。我先筑墙不通水窦致令水满。佛若许者为窦通出。白佛。佛言随意通水。时诸牛犊揩损其墙或以角触。长者见已作如是念。我虽筑墙未为木栅广说如上。佛言。应为木栅。时有恶人盗木将去。长者来见栅被贼偷随处零落。长者以事白佛。栅外安堑。佛言随作。长者即于栅外周匝安堑
    缘处同前。时有苾刍尼名曰底洒，头发极长，诣剃发人处求彼剃发。彼作是念：「诸释迦女强使我作。」广说如前。苾刍所请，「许尼僧伽得畜剃发具等，宜於屏处更相剃发。」
    缘处同前。世尊既许难陀出家。时孙陀罗作好法衣打治光净。以牙揩拭寄与难陀。难陀得已披此好衣。手擎上钵对诸大众驰骋而行。苾刍白佛。佛作是念由着好衣有如是过。告诸苾刍此是非法所不应为。难陀痴人着此衣服。手擎好钵驰骋众前是为非法。若有苾刍着熟打衣得越法罪。世尊既制着熟打衣。有信心婆罗门居士将熟打衣施与苾刍。苾刍不受广如上说。岂令我等无善资粮趣于后世愿当受取。苾刍以缘白佛。佛言。随意受取。既受得已。除去衣光任情受用。苾刍以手捼衣光仍不去。佛言。置于露地待润捼之。亦不能除。佛言。以水浸去。亦不总除。佛言。若水浸已随意受用勿生疑惑。若有信心婆罗门居士等。施与大众熟打好衣准上应用
    缘处同前。时此城中婆罗门居士等。在于要处众集堂中共为言话。告言。汝等知不。沙门乔答摩及声闻弟子。所得利养不共均分不如外道。时众会中有一婆罗门。先无净信。告诸人曰。明日宜共君等。亲观乔答摩等是均平不。诸人曰。善。时婆罗门遂将白叠一双入誓多林。即以其叠于上座前施四方僧。白言。圣者我以此叠施与众僧随意受用。上座报曰。大婆罗门愿无病长寿。汝此布施是心庄严是心资助。善扶胜定得妙菩提。天上人中受胜衣服。时婆罗门闻是语已。诈现恭敬礼辞而去
    尔时世尊。告具寿阿难陀曰。汝可告诸苾刍。彼婆罗门故来入寺。欲求瑕隙施此叠衣。汝诸苾刍应可均平各取少分。或用补衣或为怐纽。或方手许随用资身。时阿难陀受佛教已。告诸苾刍。世尊有教。彼婆罗门来求瑕隙。所施叠布汝等可应平等共分各取少分。或用补衣或为怐纽。或方手许随用资身。苾刍闻已报尊者曰。如世尊教我等奉行。苾刍得已。便即平分如前受用。于明日旦彼婆罗门在城门立。时诸苾刍执持衣钵。入城乞食。既至门所。彼婆罗门言。圣者我施众叠仁等作何受用。有一苾刍报大婆罗门曰。众僧得已。平等共分。我所分得便补破衣。一人报曰。我所得者用为怐纽。一人报言。我所得者方如手许随身受用。时婆罗门既闻斯语便作是念。我等所说并是虚言。漫相谤说沙门释子所得利养不共均分。我今亲验知诸苾刍是具德者。实是均平心无偏党。可于此中而为出家。时婆罗门起信心已。往诣佛所顶礼双足。而白佛言。唯愿世尊。慈悲许我于善说法律而为出家。并受近圆成苾刍性。于世尊所勤修梵行。佛告婆罗门善哉善哉。汝能发此胜上之心而求出家。智者了知诸出家者。有五胜利广如下说。乃至世尊及圣智者。悉皆赞叹当求出家。世尊即命婆罗门曰。善来苾刍。便是出家即成圆具。策勤正念勇猛不息。摧破五趣生死之轮。如前广说。断诸烦恼获阿罗汉果。乃至释梵诸天悉皆恭敬。佛告诸苾刍济及余人知量而受获如是利。是故苾刍若得饼食。乃至极小犹如树叶众共分张。若得衣物乃至极少堪作灯炷众亦共分
    缘处同前。时此城中有一婆罗门。常乐清净希愿出家。便作是念颇有洗净惬我心者。当依彼法而为出家。其婆罗门游方求觅。巡历外道及婆罗门修行之处。见便利了有不洗净。有入池中以百土块而洗净者。见斯秽恶或事繁多。皆不称心无归依处。时婆罗门复作是念。我皆遍看无遂意者。唯有沙门释子未往观察。即诣逝多林乃见具寿舍利子。携君持瓶水可受三升向便利处。见已生念此是沙门乔答摩上首弟子。我且观察如何洗净。即随后去。若阿罗汉不入定时。不能观察他人意趣。舍利子既见彼人随从而行。遂便敛念观此婆罗门何故随我。乃知此人心求洁净。欲于我所伺其善恶。复观其人有善根不与谁相属。遂见彼人先有善根系属于我。作是观已即于上风安置法服。唯着僧脚敧及下裙而已。次于一边砖石之上。置末土七聚以为一行各如半桃。复于此边更行七聚。又于一畔别安一聚。持一筹片并三块土。入厕室中不闭其门。方便令彼远处遥见。便利既了筹用拭身。便以左手取其一土向下洗净。复取一土洗小便处既清净已。次将一土偏洗左手。右手持瓶至其土处。瓶安左髀令水斜出（若有三叉木者置上极要）
    先以七聚一一用洗左手。又取七土一一两手俱净。洗拭两臂亦令净洁。又取一土用洗澡瓶。事了徐去威仪寂静。披着法衣。后更以水而洗双足。次至房中取净瓶水。再三漱口。方始任情随所作务。彼婆罗门见是事已。深起信心便作是念。善哉要法余莫能加。外道设用百土洗净。不如释子但须二七。作是念已。顶礼舍利子双足。白言。圣者我今愿于尊者之处。善说法律而为出家。并受近圆成苾刍性。勤修梵行作不放逸。舍利子报言。善哉善哉。婆罗门。汝能发此殊胜之心斯为善事。如佛所说诸智慧者见五利故当乐出家。云何为五。一者出家功德。是我自利不共他有。是故智者应求出家。二者自知我是卑下之人被他驱使。既出家后受人供养礼拜称赞。是故智者应求出家。三者从此命终当生天上离三恶道。是故智者应求出家。四者由舍俗故出离生死。当得安隐无上涅槃。是故智者应求出家。五者常为诸佛及声闻众诸胜上人之所赞叹。是故智者应求出家。汝今应可观斯利益。以殷重心舍诸俗网求大功德。说是语已便与出家并十学处。次受圆具如法教诫策励勤修。断诸结惑证无生法。得阿罗汉果离三界染。观金与土平等不殊。刀割香涂了无二想。如手撝空心无罣碍。能以大智破无明壳。三明六通四无碍辩悉皆具足。于三有中随处爱着。利养恭敬无不弃舍。帝释诸天所共赞叹。舍利子将罗汉弟子。亲诣佛所俱礼双足。具陈上事。佛告舍利子。汝能如是以善方便。引导众生于我法中。因斯制戒为清净事福利无边（验斯圣教金口亲言。事合奉行理难违逆。但为昔诸律部文有阙遗。虽复少传未尽其旨。致令学者无所准凭。遂使七百年中斯法未备。或以筒槽充事。复用帛拂拭身。或于石上揩手。元无用土之处。此则咸非本法。求净翻成污染。今既皎镜灼然。行否任其恭慢）
    时诸苾刍咸皆有疑。请世尊曰。由何缘业具寿舍利子以清净事调伏引摄彼婆罗门。能令出家到圆寂处。佛告诸苾刍。非但今日调伏彼人令得安乐。于往昔时以清净事已曾调摄。令舍贼徒归依三宝受持五戒。汝等当听。乃往古昔。于一聚落有婆罗门。妻诞一女仪貌端正。年既长大处女在家。有五百群贼夜劫其村。时彼贼帅渴逼须水。入婆罗门舍见彼少女。告言。女子。我今渴逼有水将来。女言。且待。即急然灯取水观察。贼帅问曰。何所观耶。答言观水。问曰。有何可观。答言。恐有草发饮时致患。报曰。我是狂贼欲害汝村。准斯非理应与毒药。何忧草发为我患乎。女闻是语说伽他曰
    凡贼所为者　　枉夺他财物
    随君作不作　　我常依法行

    知水净已即便授与。是时贼帅饮水既讫。情生欢喜报言少女。汝是我妹勿起异心。女曰。我实不须如此贼人以为兄弟。常于他物作劫夺心。物主见时射以毒箭。遭此命过苦痛难言。我闻兄亡倍生忧戚。仁今若能归依三宝持五戒者我为仁妹。贼便美语告其女曰。汝言甚善我当作之。女即为说三归五戒令起信心。群贼奉持共寻归路。汝诸苾刍勿生异念。往时贼帅即婆罗门是。彼之少女即舍利子是。昔时观水为清净故。令贼受戒舍恶归依。今复以其洗净之法。令生希有。拔出爱河登涅槃岸。长辞苦海永证无生
    佛告诸苾刍。汝等当知。此是常行恒须在意。如是洗净有大利益。令身清洁诸天敬奉。是故汝等从今已去。若苾刍苾刍尼学戒女求寂男求寂女邬波索迦邬波斯迦。归依于我以我为师者。咸应洗净如舍利子。若人不作如是洗净者。不应绕塔行道。不合礼佛读经。自不礼他亦不受礼。不应噉食不坐僧床。亦不入众。由身不净不如法故。能令诸天见不生喜。所持咒法皆无效验。若有犯者得恶作罪。若作斋供书经造像不洗净者。由轻慢故得福寡薄。若晨朝午后不嚼齿木。即不合食亦不成斋同前得罪。汝等皆应依我言教无得自欺作不净法。懈怠放逸为下品行当堕恶道。时诸苾刍闻佛教诲皆大欢喜如法奉行
    第四门第三子摄颂曰
    缘破须随替　　明月闻便领
    依止知差别　　三人共坐听

    缘在室罗伐城给孤独园。时诸苾刍着故旧衣无心爱惜。时衣边畔皆悉破落。苾刍白佛。佛言。随所损处以线络之。虽复横络线复下垂。更着竖线络令牢固。佛言。当观僧伽胝服犹若身皮。时诸苾刍更无余衣常披大衣。于其腋下流汗沾污。臭气不净令衣疾破。苾刍白佛。佛言。可于腋边别安怗缘。苾刍不知如何安怗。佛言。用物一肘半阔一张手而为其怗。佛言。不应用白物怗应以坏色。彼用袈裟色。佛言。不应（此乾陀色恐染余衣）赤石赤土染之。苾刍缝着。佛言。应可粗絣。遂于一边安怗。佛言。两畔缘边俱可安怗颠倒任披。若有臭气时时拆洗
    缘处同前。有婆罗门娶妻未久便生一女。名为明月年渐长大。时大世主便度出家与授近圆。时大世主将五百苾刍尼。往诣佛所礼双足已退坐一面。佛为说法乃至默然而住。时大世主既闻法已。从座而起整衣一肩。合掌恭敬白言世尊。已为苾刍说毗奈耶。唯愿慈悲亦为尼说。佛言。无有是处。如来大师亲对于尼说毗奈耶法。然于苾刍尼众。有闻一遍即能持者我当为说。时明月苾刍尼在众中坐。即起合掌白言世尊。唯愿为说望受尊言一闻领悟。佛为彼说一领无遗。佛告诸苾刍。于我法中声闻尼众。一闻便领者明月苾刍尼斯为第一。佛作是念非一切处有明月可求。及相似者亦不可得。是故苾刍亦应受持苾刍尼毗奈耶为苾刍尼说。复应教诏有问为答。如是念已告诸苾刍。如所念事乃至有问为答。如世尊说由依戒故由住戒故修习于法。若定若慧如理相应。此明月尼随顺于我。由依戒故由住戒故。定慧相应发起勇猛。正勤策励广说如前。得阿罗汉果坏五趣轮出生死海。广说乃至释梵诸天皆为供养。
    时诸苾刍咸皆有疑。请世尊曰。此明月苾刍尼。曾作何业彼业异熟。得大聪慧有大辩才。闻持之中说为第一。于佛教中出家修行。断诸烦恼证阿罗汉。佛告诸苾刍。此明月尼曾所作业果报成熟广说如余。汝等苾刍乃往古昔九十一劫。人寿八万岁有佛出世。名毗钵尸十号具足。与六万二千苾刍。往亲慧城住胜慧林中。时彼城中有一长者。娶妻未久便生一女。年渐长大其父信敬至随意时。遂便将女往苾刍尼寺。以刀子及针行与尼众作随意施。时彼女子见斯善事。心生欢喜白其父曰。我亦随情与诸尼众作随意事。父曰善哉随汝意作。其女即取刀子及针金银珍宝种种异物。奉施尼众为随意事。即于众首合掌礼拜而发誓言。愿我以此于尼众中敬心福施所有善根。于未来世令我获得大慧大辩具足闻持。汝等苾刍勿生异念。往时女者即明月是。由彼昔日于尼众中行刀子等所有善根。复发弘愿愿我未来得大辩才闻持具足。由彼业缘今受斯报。又于迦摄波佛时。出家修行为苾刍尼。乃至尽形持戒无缺竟无所证。时亲教尼于彼佛法中闻持第一。时彼弟子发如是愿。我亲教师于此法中。总持第一。如佛授记于未来世人寿百年。有佛出世名释迦牟尼。于彼法中我当出家。佛亦记我于尼众中总持第一。由昔愿力今受斯报。汝等应知若纯黑业得纯黑报。广说如前。是故汝等应当修学
    缘处同前。有少年苾刍共老苾刍。人间游行至室罗伐。时老苾刍向鹿子母舍。少者诣给孤独园。于一苾刍请为依止住少多时。白其师曰。阿遮利耶我于彼寺安置衣钵暂往取来。报言。子随去速来。答言。彼无他事寻即旋归。礼足而去既至彼已。众先有制若于一宿无依止师即不应住。便诣苾刍而为依止。既至天明情欲归去。到师房所扣门而进。白言敬礼阿遮利耶四大安不。师曰不安。彼便念曰。师今有疾我即弃去是所不应。世尊由斯制须依止互相瞻视。我今宜住待差当行。即便供给病遂瘳损。白言。观察卧具我今欲去。报言。子汝无阙乏不。答言。我无阙乏然我本心不拟住此。但为暂来取自衣钵。此众有制假令一宿亦须依止。我惧众法请作依止。见师有病我作是念。师有疾病我今弃去是所非宜具陈其意。师曰。善哉善哉。具寿。共住门人于亲教师及轨范师。共相瞻侍应如是作。若有诸余共住门人。于二师处亦应如是。增长善法如莲花出水。斯为善事汝当好去。常为谨慎勿作放逸。遂礼师足奉辞而去。渐至给园到其师处合掌礼敬。师言。善来具寿。何故迟迟。彼便以事具悉白知。师曰。善哉具寿。汝能如是。于其师处敬重相看。能令善根日夜增长如莲处水。师作是念为前依止为更授耶。苾刍白佛。佛言。有缘暂去即拟还来。宜依旧师无劳更授
    缘处同前。有一苾刍专修静虑。有小苾刍请作依止。即便为作生如是念。如佛所说宁作屠儿。不与他出家及受近圆而不教诫。共住既尔门人亦然。我修禅寂无缘教授。宜付余人令教读诵。诣一苾刍。报言。具寿。教此读经。答曰。共立要期我当教读。若有乏少。能供承者我不相违。答言。若有阙少我自供给。即便教读。后于异时彼便染患。其依止师如法供给遂便瘳差。其依止师复自染患。彼不回顾瞻察其师。如是至三竟不看侍。报言。汝去别求依止。答曰。蒙作依止是事流恩一无阙乏今何驱遣。报曰。汝无阙乏我有阙乏。汝之病苦我自供承。我病至三不曾回顾。汝作如是不恭敬事。若有与汝作依止者可于彼住。彼闻默然不能致答。苾刍白佛。佛言。于依止师可为供侍。当观师主与父母无异。违者得越法罪。时有教读阿遮利耶身婴疾病。受法弟子不为瞻侍。及其病差还来问经。师曰汝去。我身病苦曾不相看。谁复更能教尔习读。可觅余人共相指示。复便无对。苾刍白佛。佛言。于依止师应为供侍。于教读师亦为供给者。后于异时依止教读二俱染患。不知于谁而为供给。苾刍白佛。佛言。若其能者二俱看侍。若无力者可供依止。若无教读随处得住。若无依止不合停居
    缘处同前。时有苾刍与他出家并受圆具。即便弃掷人间游行。于彼弟子不以衣食及法而相摄养。此便于余而求依止。其师即以衣食法共相资助。如世尊说有四摄事。布施爱语利行同事。时彼门人于其师处。倍生敬重情无舍离。后于异时其亲教师。游行事周还来给园。少年苾刍皆起迎接。其年老者咸唱善来。彼旧弟子见不起座。诸苾刍告曰。见尊者来少皆迎接。老唱善来。因何汝今见本师来身不移座。岂成合理。答曰。岂彼于我出家近圆。能以衣食及法共相资助。令我忆念见而迎接。苾刍报曰。勿作是语。如佛所说。若复有人依托师主。于佛法中剃除须发而披法服。以净信心出家修行。彼人于师乃至尽寿。四事供养未能报恩。汝作是言非为应理。彼便默尔苾刍白佛。佛言。弟子门人才见师时即须起立。若见亲教师依止即舍。如佛所言见亲教师即舍依止者。诸苾刍不知云何如下具说
    缘处同前。时有苾刍与一少年而为依止。经半月已至长净时。来到师处白言。阿遮利耶。我今敬礼有所请白。欲守持长净。师言。贤首。何因我得是汝之师。彼云我以阿遮利耶而作依止。师曰。如汝傲慢不相敬重。谁与依止。随汝意去别觅余师。彼便默然。苾刍白佛。佛作是念。由诸苾刍日不三时礼敬师主。有如是过。是故应知弟子门人。每日三时须就二师而申礼敬。即告诸苾刍曰。是故汝等弟子门人。每日三时应就二师而申礼敬
    缘处同前。时有苾刍与一少年而为依止。恩养供给爱念如子。时彼弟子遇有他缘须向余处。白其师曰。阿遮利耶。请为观察房舍卧具。我今欲向人间游行。师言。子无阙乏不。答言。阿遮利耶我无阙乏。然欲人间随处游历不久还来。报言。子去若于中路生追悔者即可回来。白言。甚善奉教当还。至中路已便生追悔。作如是念。我依止师有所须者悉皆供给。我弃他行不为应理。今可回归遂却还住处。师见问曰。汝今复来有所遗忘。答言。我无遗忘然我路中作如是念。我依止师有所须者悉皆供给。更求何事。在外游行为此还来。师言。甚善师复生念。即旧依止为更与耶。苾刍白佛。佛言。若依止师有心顾恋。门人无顾恋心。是则名为不舍依止。若依止师无顾恋心。门人有顾恋心。此亦名为不舍依止。若二人俱有恋心亦不名舍。若二人俱舍名失依止
    缘处同前。有一苾刍为众导首。有多少年来从习读。师于异时忽染时患。诸习读人曾不看侍。如是至三皆不顾问。后时病差弟子皆来。请其师曰。教我习读。或云教诵。师言具寿。我三染患。汝等无人回顾看我。若有见汝如此傲慢能相教者。可就于彼而为读诵。苾刍白佛。佛言。教读诵师亦应瞻侍。彼悉皆作便亏善品。佛言。应为番次。是时有一老瘦苾刍先就依止。余人报曰。老人明日当番。答言。何故于师作直供给。汝等安隐我常侍养。诸人报曰。斯为善事如佛所说。若看病人即是看我。汝善丈夫随意当作。彼便供给因斯病差。来请师曰。教我读经。报言。且住未至汝番。后请师曰。教我闇诵。答曰。未至汝番。答其师曰。看承供给是我当番。读诵授经余人巡次。宜当好住我出他行。师言。且住有所须者我皆为作。彼便默尔苾刍白佛。佛言。常供侍者不得同余。勿令有废次及余人。时有二人。一聪一蒙。授聪者时以其文长。蒙便事阙。佛言。应更次授
    缘处同前。六众苾刍向门徒舍。出床令坐六人同坐。其床遂破一时大笑。余苾刍见告言。具寿。作斯非法不知惭耻仍更大笑。彼共答曰。我岂饮酒噉葱蒜耶。报曰。此亦不久必当见作。问曰我何非法。答曰。岂可不见床重破耶。答曰。岂可木尽巧匠身亡。彼便默尔苾刍白佛。佛言。不应一床六人同坐。彼遂五人还同前过。四人亦尔。佛言。不应四人。若于一床三人得坐。若大木枯两人同坐。小者唯一。违者得越法罪
    第四门第四子摄颂曰
    养病除性罪　　将圆不昇树
    王臣不受戒　　斩手不应为

    缘处同前。具寿邬波离请世尊曰。如佛所说若见病人应供给者。用何等物而为供侍。佛言。邬波离。但除性罪。余清净物随意供给
    缘处同前。时具寿邬波难陀。有一求寂欲受近圆。师即为唤作羯磨师及屏教者并余七人。遂将求寂并持座物。先至坛中洒扫田地。敷其座席诸人未来。邬波难陀左右顾眄。见树开花即命求寂。汝可取花行与僧众。彼便昇树堕地伤手废阙近圆。苾刍白佛。佛言。汝等应知。如转轮王第一太子。将受灌顶次当王位。于此时中倍加守护。欲近圆人亦复如是。善加爱护。是故不应令将近圆人辄昇高树。令昇树者得越法罪
    缘处同前。有一长者。名曰广大。是胜光王之所委寄。曾于一时因有过失被王诃责。长者便作是念。凡是国主。难久祇承宜应远避。我今可去求作出家。如是念已诣逝多林。六众苾刍恒令一人在门边住。时邬波难陀住在门首。见广大来。即以美语告言。善来何故难睹犹如初月。答言。大德。岂可不闻。世人有语希逢致敬数见便轻。问言。广大。何缘得来。答言。圣者。凡是国王难久承事。今虽得意终致灭身。我欲出家颇能济度。报言。贤首。能发此心极为善事。凡出家者有五胜利广如上说。诸佛声闻及诸智者共所称赞。今正是时。即便引去与出家受圆具。时胜光王问诸群臣。不见广大为遇病耶。答言。彼无患疹。大王诃责因斯即去。诣逝多林而为出家。王曰。谁作斯事。答言。圣者邬波难陀。王闻此语心怀瞋恨。令使往报。圣者。我所诃者即度出家。今可度我及恶生太子。胜鬘行雨皆与出家。可自称王统领城邑。使者至寺具说王言。邬波难陀闻王此语。报使者曰。汝持我语报汝国王。可来至寺并将恶生胜鬘行雨悉与出家。我当作王此亦何损。岂我就宅詃诱广大令其出家。彼自来求我便济度。随时利益获福无边。王闻此语更起讥嫌。时诸苾刍以缘白佛。佛作是念。度王大臣有如是过。是故不应辄度此等。告诸苾刍曰。汝等当知邬波难陀是愚痴人。度大臣广大令王起嫌。是故苾刍不应度大臣出家。见来求请应须诘问。汝非王臣不。若不诘问与出家者得越法罪。佛既制已。时有外国人来无人委识。又本国王元未听许。至苾刍所求请出家。皆生疑虑不与出家。佛言。若有此辈外国之人应与出家勿生疑惑
    缘处同前。具寿阿难陀曾于一时新剃须发。于晨朝时着衣持钵。入城乞食行至街衢。有一婆罗门是大学士。于好显敞高堂之处。教授五百婆罗门子读四明论。时彼博士傲慢自高不存礼节。情怀毒害轻蔑于人。见尊者阿难陀已。命弟子曰。汝能以手攉此秃沙门头不。答言。我能。时彼弟子承其师命。即便以拳攉尊者头。时阿难陀四望顾视。婆罗门更加瞋恼。复令弟子更打其头。尊者念曰。我何顾瞻。宜可默去。既至逝多林饭食讫洗钵已。告诸苾刍。具寿。不应往某街巷处。问曰。有何过患。答曰。彼有婆罗门。禀性毒害不闲礼节。教诸弟子读诵明论。令一弟子拳攉我头。苾刍问曰。汝何愆犯致彼瞋恨。答曰我是无过。亦是有过。问曰。其事云何。答曰。我元无过彼令攉头。由我顾瞻重更来打。先是无过。后是有过。时邬波难陀闻已问言。尊者。作何言说。答曰。有片许事。邬波难陀曰。我向略闻愿更重说。即为具说。时邬波难陀即三点头。口中唱诺作如是念。我今自解治彼小人。使剃头人逆顺净剃。揩摩以油。于晨朝时着衣持钵。入室罗伐城。渐次至彼婆罗门教学之处。彼有余事未睹苾刍。时邬波难陀即在其前经行来去。婆罗门见命一弟子曰。汝去攉彼秃顶沙门。邬波难陀闻是语已。告婆罗门曰。汝无知物何用遣他不自来打。婆罗门发大瞋心。即便自去拳打其头。邬波难陀即捉其臂。报言。痴物。邬波难陀被汝所打。我今将汝共至王边。便捉其臂牵曳前行。婆罗门发声大唤弟子俱来。复捉一臂共相牵挽。余人续来并皆曳去。邬波难陀有大气力。牵挽婆罗门及五百弟子皆至王门。
    六众法尔若怀忿怒。至王门时王殿遂动。王睹相已报左右曰。出门观察岂有圣者六众来耶。即便出观见邬波难陀将五百婆罗门子俱到门所。还入白王。圣者邬波难陀今在门外。王言唤入。彼便面见。问言。大王。向使圣者阿难陀不出家者。合受何位。王言。圣者。当作力轮王。王作何人。答言。我为从者。又曰。王先有制观诸苾刍犹如太子。观苾刍尼事等妃后。是事放免不并余人。王于我等俱生爱念。然有婆罗门违王教敕。辄以拳打圣者阿难陀头。彼复怀瞋亦打我顶。其事合不。王闻大怒。告近臣曰。卿今可去斩婆罗门手。大臣即将婆罗门到街巷处告众人知。时彼父母并余亲族及诸知友。悉皆来至悲啼雨泪。发声号哭作如是语。苦哉我子。苦哉我子。皆共前行白法官曰。善哉大臣。我子有愆。王令斩手。既犯国宪非是枉刑。然婆罗门以右手活命。若斩左手斯诚曲恩。大臣闻之即斩左手。后于异时婆罗门手疮渐差。遂掩左手举右臂点节诵书。邬波难陀遥见举手倍生忿怒。还至王所。白言。大王。为王之法敕令无违斯成快乐。王虽知国无如是事。报言。圣者。我有何事。答言。前时出敕斩婆罗门手。彼手现全。王唤臣来。问言。婆罗门何不斩手。答言。斩讫。若尔圣者邬波难陀见为诸人举手教读。大臣白言。见彼父母悲啼相劝诸婆罗门右手为活。幸当截左。为此即便截其左手。王言。为彼父母截其左畔。今由我敕更截右边。即便往斩。时婆罗门既无两手垂臂而住。后时邬波难陀在傍而过。问言。何故垂手不同昔日来打我头。彼闻懊恼默无所对。时诸婆罗门长者居士并诸人众。皆生讥耻作如是言。沙门释子无有慈悲遣行刑戮。作苦切事截他人手。苾刍白佛。佛作是念。苾刍斩他手时。有如是过。是故苾刍不应斩截他人手足。告诸苾刍曰。邬波难陀愚痴之人。作非沙门法所不应为。于我法中出家舍俗作斯恶业。若有苾刍斩人手足者得吐罗底也罪。
    是诸苾刍咸皆有疑。请世尊曰。大德。以何缘故。具寿阿难陀护彼婆罗门。邬波难陀意存酬报。佛言。非但今日阿难陀起拥护心。邬波难陀行酬报事斩截其手。汝等当听乃往古昔。于一园中花果浴池在处充满。时有隐人依止而住。唯食根果饮水自怡。但着皮衣更无所愿。于果树下跏趺而坐思量法义。上有猕猴攀果令落打破彼头。尔时隐人说伽他曰
    我终不起念　　令汝苦身亡
    由汝自作愆　　当招断命报

    时彼隐人先共猎师以为知友。猎师因出至彼林中到果树下。隐人有事弃此而去。见彼不在遂于树下暂时停憩。时彼猕猴便将大果打猎师头。时彼猎师头先无发。其果才落头遂血流。苦痛缠心举头观树。遂见猕猴跳掷枝上。便即援弓射以毒箭。从树而堕因此命终。汝等苾刍勿生异念。昔时隐人即阿难陀是。往日猕猴即婆罗门是。其猎师者即邬波难陀是。彼时为阿难陀之所拥护。邬波难陀之所酬报。乃至今时亦复如是。一护一弃由此应知。先业因缘终不亡失。广说如余

根本说一切有部毗奈耶杂事卷第十六


《根本说一切有部毗奈耶杂事·第十七卷》

根本说一切有部毗奈耶杂事卷第十七

        三藏法师义净奉　制译

    第四门第五子摄颂曰
    旃荼苏陀夷　　大衣暂时用
    师谟婆苏达　　取钵己物想
    阿市多护月　　贼想取自衣

    此颂与广释盗戒不异。故更不出寻彼可知
    第四门第六子摄颂曰
    猪蔗多罗果　　毛緂黑喜还
    安置刀子针　　不用琉璃器

    缘处同前。时当俭岁有窃盗者偷得他猪。往闇林中杀而噉食。骨及头蹄弃掷而去。六众常法。晨朝起已。昇寺阁上四方瞻顾。若遥见有烟群乌乱下。即便相命共往观看。既见闇林烟扬乌下。遂相告曰。难陀邬波难陀。彼处定有可噉之物。我等宜往或有所得。至彼便见猪骨头足。共相谓曰。粪扫之物斯为足矣。可煮而食即便自煮。是时猪主寻踪遂至。见其煮肉。报言。圣者。着大仙服作此非宜。报言。贤首。若我得作杀生事者。岂可不能取好獐鹿上妙之肉而充食耶。何容取此猪骨头足自煮而食。有人盗得好肉已餐。余骨头蹄是他所弃。充粪扫物于我何辜。彼言圣者。然出家人不应作此可恶之事。苾刍白佛。佛言。不应如是取粪扫物。作者得越法罪
    缘处同前。时有盗者。取他甘蔗中间食讫根梢弃去。六众行见。遂相告曰。尊者。多有粪扫物可共收将。即便收取。时甘蔗主寻踪来至。见彼六众共收残蔗。报言。圣者。着大仙服为非法事。答言。贤首。若我得为偷盗事者。岂可不能取好甘蔗随意噉食。而复取他所弃之物。然此甘蔗有人盗来。食好弃恶。我等收取。斯有何过。彼言。圣者。此讥嫌事非出家人之所应作。苾刍白佛。佛言。不应如是取粪扫物。作者得越法罪
    缘处同前。时有盗者取多罗果。于闇林中好者选食恶者弃去。六众因行见此遗物。事同甘蔗。乃至被俗诃责。苾刍白佛。佛言。取者得越法罪
    缘处同前。时此城中有卖香童子。有好毛緂极生爱乐不同余物。后因染患。虽加医疗无效将终。遂集诸亲告言。我亡之后勿以火焚。将此毛緂缠裹我身弃于林野。现在诸亲共安慰曰。汝不须怖。岂遭病者并悉身亡。不久之间自当平复。然命尽难留奄然气断。由于毛緂生重爱故。舍命之后生大瘿鬼中。时彼亲族以五色彩装饰丧舆。毛緂缠尸送至林处。苾刍见已告尸林苾刍黑喜曰。具寿有卖香人因病身死。以好毛緂用裹尸骸弃在林内。是粪扫物可往取之。彼便疾往诣尸林所取其毛緂。时彼非人即便起尸。坚捉其緂作如是语。圣者黑喜。勿取我緂。凡尸林人多有胸胆。便报鬼曰。痴人。汝由爱緂生饿鬼中。今更欲往捺洛迦耶。汝今宜放。黑喜爱着共鬼相争。以脚踏之强牵而去。往逝多林。时彼尸鬼更增瞋恚随逐不放。报言。圣者。还我緂来。彼不采录便入寺中。然逝多林多有天龙药叉诸大神祇之所守护。此鬼薄福不敢前行。于寺门前啼泣而住。佛知故问阿难陀曰。何意门前非人啼泣。即白佛言。有黑喜苾刍取彼毛緂。佛作是念。看此非人深生爱着。若不得緂必欧热血因即命终。告阿难陀曰。汝即宜去报彼黑喜还非人緂。若不与者欧血而死。既与緂已令使前行。到彼林中。报言。汝卧后以緂盖。时阿难陀宣教语彼黑喜苾刍。广如上说。乃至后以緂盖。黑喜闻已告阿难陀曰。如佛所教不敢违越。即报鬼曰。爱毛緂者可在前行。至林遣卧。随言即卧。以緂盖上。时彼非人便以脚踏黑喜苾刍。黑喜有大力仅得免死。苾刍白佛。佛言。苾刍不应随宜辄取尸林处衣。亦复不应作如是与。若取衣时从足向头。若与衣时从头向足。苾刍当知。尸林处衣有五过失。云何为五。一恶彩色。二臭气。三无力。四多虱。五药叉所持。若其死尸身无疮处不应取衣。闻佛制已。六众即便将狗而去。不信见讥。问言。圣者。仁将犬去向彼空林。岂杀畜耶。苾刍白佛。佛言。不应将狗随去。便以刀伤损而取其衣。佛言。不应如是。若有虫蚁损伤身者。后当取衣。彼得衣已随便即披。佛言。不得即披。可七八日置丛林中。待风日吹晒已。然后浣染方可披着。即披入寺旋礼制底。苾刍白佛。佛言。尸林苾刍所有行法我今应制。尸林苾刍披死人衣。不得入寺不礼制底。若乐礼者离一寻外。不受用僧房及床敷等。不入众坐。不为俗人宣说法义。不往俗家。若有缘须至者。应立门外。主命入者。答曰。我住尸林。若言。我今获大福利。幸蒙圣者胜杜多人来过我舍。闻如是语。即应入舍。不坐床座。若唤坐者。答曰。我住尸林。若说难遭。即应为坐。勿致疑惑。尸林苾刍不依教者得越法罪
    缘处同前。时诸苾刍所有刀针随处安置被垢所损。苾刍白佛。佛言。不应随处安置。应安针毡。苾刍不解如何当作。佛言。应用毡片或于布帛炙黄腊拭方裹刀针即不生垢
    缘处同前。时吐罗难陀苾刍尼。彼先停贮假琉璃器。有尼渴逼欲求水饮。诣彼尼所。问言。圣者。我为渴逼与琉璃器欲将饮水。报言。此即是器。汝可持用。用时堕地便破。后于异时吐罗难陀。忆所借器。即从彼索。还我器来彼言。圣者。手执不牢堕地打破。别造当还。答言。与我旧物。如是多时。故相烦扰告诸苾刍。苾刍白佛。佛作是念。尼于琉璃器饮水有如是过。故尼不应于此器中饮水噉食。若受用者得越法罪
    第四门第七子摄颂曰
    寺中应遍画　　然火并洗浴
    钵水不蹈叶　　连鞋食不应

    缘处同前。给孤长者。施园之后作如是念。若不彩画便不端严。佛若许者我欲庄饰。即往白佛。佛言。随意当画。闻佛听已。集诸彩色并唤画工。报言。此是彩色可画寺中。答曰。从何处作欲画何物。报言。我亦未知。当往问佛。佛言。长者。于门两颊应作执杖药叉。次傍一面作大神通变。又于一面画作五趣生死之轮。檐下画作本生事。佛殿门傍画持鬘药叉。于讲堂处画老宿苾刍宣扬法要。于食堂处画持饼药叉。于库门傍画执宝药叉。安水堂处画龙持水瓶着妙璎珞。浴室火堂依天使经法式画之。并画少多地狱变。于瞻病堂画如来像躬自看病。大小行处画作死尸形容可畏。若于房内应画白骨髑髅。是时长者从佛闻已礼足而去。依教画饰既并画已。时有不作意苾刍。随处然火烟熏损画。苾刍白佛。佛言我听苾刍作然火堂。若有须者于此然火。非于余处。作者得越法罪。时有病人要须然火。于房檐下不敢辄然。佛言。可寺外或寺中庭然。待烟尽方持火入
    缘处同前。苾刍于檐下洗浴湿损壁画。佛言。不应尔。可于寺内近一角头。面向佛像而为澡浴。或可别作洗浴之室。室中有泥。佛言。安砖应为水窦。若有不净时时洗决。或近水渠为澡浴事
    缘处同前。于此城中有婆罗门。其子遇患。至医人所。问言。我子有如是病。幸为处方。其人信敬。报言。仁可向圣众处乞取钵水。用洗身形必当得差。时婆罗门闻已便去。往给园中。六众在门。邬波难陀见婆罗门。报言。善来。何现迟迟犹如初月。彼言。畔睇圣者。我实希来今幸相见。若数来者仁生贱心。问曰。仁何故来。答言。圣者。我子病重。往问医人。彼言。可乞圣众钵水洗得病除。我故来乞。幸愿施与。邬波难陀报言。且住我为取水。即便入寺食已洗钵。取残饼麨菜饼果杂叶。以水和搅持出寺外。报婆罗门曰。此是钵水。汝可取用。彼言。圣者。我儿宁死。岂能将此不净之物用洗身耶。邬波难陀曰。如汝信心坚固成就。其子亦应得病瘳损。时婆罗门深生轻贱。苾刍白佛。佛作是念。由将恶物置在钵中有如是过。是故我今告诸苾刍。不以恶物置于钵内。若有作者得越法罪。然诸苾刍授他钵水。所有行法我今当制。先可三遍净洗其钵。盛水满中以佛经颂咒之数遍。然后授与。若不依者得越法罪
    缘处同前。时诸苾刍每食噉时。替钵之叶便以脚蹈。俗旅见讥。沙门释子实不清净。安钵之叶脚蹈而食。苾刍白佛。佛言。苾刍不应蹈叶而食。作者得越法罪
    佛在广严城。时有苾刍着革屣食。俗旅讥云。沙门释子食不清净。佛言。不应如是着鞋履食。作者得越法罪。时诸病人脱去革屣食便增病。佛言。若病人不脱革屣踏上而食
    第四门第八子摄颂曰
    无钵度大贼　　安居无依止
    五年同利养　　负重不应为

    缘在室罗伐城。邬波难陀度一弟子无钵可与。众人食时各自洗钵。置于净处出行礼塔。新出家者见钵便念。比有闲钵。我今将去食后当还。即便欲取上座阿若憍陈如钵。余人报言。具寿。此是尊者钵。汝不应将复更取余尊者马胜贤善等钵。苾刍问曰。汝无钵耶。答言。我无。谁先无钵度汝出家。答曰。邬波驮耶邬波难陀与我出家。苾刍讥耻除彼恶行。谁不与钵令他出家。苾刍白佛。佛言。不应无钵与他出家。作者得越法罪。凡欲与他为出家者。先当与办所须六物三衣敷具钵及水罗。具寿邬波离请世尊曰。知其无钵与受近圆成近圆不。佛言成。受众得越法罪。时有苾刍。以其小钵或绝大钵。或以白钵与受近圆成近圆不。佛言成。受众得越法罪
    缘处同前。时有大贼偷他物时。主既觉已弃物逃走。往逝多林道行既困。止一树下掌颊而住。时邬波难陀于日初分。执持衣钵入城乞食。于路见贼。问汝何人。答曰。我是贫人。问言。若尔何不出家。答曰。说我情事方论出家。我是大贼谁当摄受。答曰世尊教法慈念为先。谁不悲怜共相引接汝须发意我与出家。善哉圣者。我今出俗。邬波难陀即与出家并受圆具。报言。贤首。岂见于鹿能养鹿耶。室罗伐城处所宽广。即是祖父所行之处。宜当乞食以自供身。闻是语已。于日初分。执持衣钵入城乞食。巡历之时。彼诸俗人。咸皆忆识。遂相告曰。此是大贼。今得出家。复共讥曰。善哉。沙门释子。知是大贼亦与出家。白日巡家谙知处所。夜便作贼窃取他财。苾刍白佛。佛作是念。度贼出家有如是过。告诸苾刍曰。若是大贼勿与出家。度者得越法罪。时有苾刍。不知是贼而不与出家。遂作难缘乖出离道。佛言。若知是贼不与出家。若不知者随意当与。若有人来求出家者。应先问言。汝非大贼不。不问出家得越法罪
    缘处同前。时有住处。有一苾刍。多有门人而来依止。此师命过无依止人。共相谓曰。我既无依欲何所作。苾刍白佛。佛言。彼诸门人应更求觅有德之人。供给好房放免知事。侍人卧具咸令无阙。若得者善。必其无者。时诸苾刍不应于此处经第二褒洒陀。违者得越法罪。复有苾刍。于一住处欲为依止。其依止师忽然命过。诸人议曰。我欲如何。白佛。佛言。此等亦可求依止师同前供给。若得者善。若其无者。苾刍于此不应为夏。违者得越法罪。复有苾刍。于一住处作前安居。有一依止师遇患身死。诸人议曰。我欲如何。白佛。佛言。应可求觅依止师同前供给。若得者善。若其无者。时诸苾刍应向余处求依止师而为后夏。违者得越法罪
    复有苾刍。依止一师作后安居。师遂身亡。佛言。可于两月共相捡察谨慎而住。过两月已有依止人同前供给。若其无者。不得更过第二长净。可向余处求依止师。违者得越法罪。复有苾刍。于一住处出家圆具。本师身死。不知如何。佛言。所有事业皆悉同前依止师作。如有违者得越法罪
    缘处同前。于一聚落有大长者。造一住处众事具足。舍与四方僧伽。后于异时被官拘执。苾刍闻已弃寺他行。有三宝物被贼偷去。长者得脱。苾刍知已还来相问。长者先知弃寺而去失受用物。长者白言。何因圣者弃寺他行。答曰。我闻长者为王所执。心生惶惧遂即逃奔。答曰。我虽被禁。余有宗亲岂皆拘执。彼能供给何事匆遽。彼闻默尔。苾刍白佛。佛言。不应逃走应问寺主所有宗亲。寺主被拘仁等颇能相供济不。若能者善。若不能者。五岁以来随缘乞食守护而住。寺主脱者善。若不脱者。于随近寺五年之中同一利养别为长净。应作羯磨敷座席鸣揵椎。言白。告已大众皆集。令一苾刍作白羯磨。应如是作
    大德僧伽听。今某住处造寺施主。若为王若为贼之所拘执。若僧伽时至。听者僧伽应许。僧伽今此住处与某住处。于五年中作同利养别长净。白如是。次作羯磨
    大德僧伽听。今某住处造寺施主。若为王若为贼之所拘执。僧伽。今此住处与某住处。于五年中作同利养别长净。若诸具寿听此处彼处于五年中作同利养别长净者默然。若不许者说。僧伽已于此处彼处于五年中作同利养别长净竟。僧伽已听许。由其默然故我今如是持
    若满五年主来者善。若不来者。乃至十年如是应作同利养别长净。主来者善。若不来者。所有卧具及诸杂物寄随近寺牢闭寺门随意当去。若主来时所寄之物悉当还彼。若还者善。不还者苾刍得越法罪
    缘处同前。六众苾刍身擎重担。俗旅见时便生讥笑。我等俗人有父母妻子王官人事共相养育。自身负担正是其宜。仁今为谁作斯劳苦。彼闻默尔。苾刍白佛。佛言。苾刍不应身持重担。作者得越法罪。是时六众闻此制已。即于头背腰髁而擎重担还招讥丑。不应如是擎持重担。作者得越法罪
    第四门第九子摄颂曰
    四依求六物　　贼盗苾刍衣
    委寄五种殊　　须知染方法

    缘处同前。时有婆罗门。欲求出家往逝多林。既入寺已见诸苾刍执锡持钵欲行乞食。彼见苾刍作如是念。我今问彼何处行耶。问言。圣者。欲何处去。答曰。我行乞食。问曰。岂诸苾刍皆乞食耶。答曰。诸有大德众所知者。多诸施主持食来施。无知识者自行乞食。彼作是念。我若出家还同乞食有何殊异。来投释子不免劬劳。复作是念。我今更可问余苾刍。唯依乞食而作出家。为更有余事。即诣余人所。彼既见已问言。何故仁今得来。答言。圣者有事须来今欲请问。仁等何依而为出家。答曰。善问且当安坐。吾为汝说。其人心欲希求出家。礼已而坐。苾刍报言。于佛法中为出家者。有四依事。出家近圆成苾刍性。云何为四。佛告苾刍。着粪扫衣清净易得。乞食活命。在树下居。用陈弃药清净易得。依此出家成苾刍性。时婆罗门闻是语已。报言。圣者。谁能依此而为活命。我之本意求觅出家。见此难行我今辞去。遂与出家近圆为大障碍。苾刍白佛。佛作是念。未出家人先告四依有如是过。由此苾刍见未出家未近圆者。不应为彼说四依法。若近圆后方可为说。预先说者得越法罪
    缘处同前。有一长者。娶妻未久便诞一男。年渐长大其父瞋责。便作是念。父难承事宜可出家。便往逝多林。时邬波难陀见而问曰。何故得来。答曰我欲出家。报言。斯为善事。如佛所说夫出家者有五胜利。广说如前。佛所赞叹。然出家者须得六物。问言。何者为六。答曰。三衣钵盂水罗敷具。报言。我无。邬波难陀曰。汝今且去。我为方求所须六物。彼辞而去。知父已弃。不归本舍往亲眷家。亲属知是长者之子欲求出家。便不放去即为娶妻。具寿邬波难陀求得六物。后于异时入城乞食。见彼童子报言。贤首。我得六物汝今可来当为出家。答言。圣者。我亦求得所须六物。问曰。如何六物。答曰。所谓眼耳鼻舌身意。邬波难陀问曰。此是何物。彼即答曰。我诸眷属为我娶妇具足六根。由是我今不能出家。以此因缘。遂与出家近圆为大障碍。苾刍白佛。佛言。从今已后若贫人来欲出家近圆者。应可为借所须六物。何以故。于善法律出家近圆。成苾刍性实难遭遇。既近圆已后自经求还他本物
    缘处同前。时有众多苾刍人间游行。中路遭贼劫夺苾刍所有衣物。往逝多林卖所盗物。被夺苾刍亦至林所。见自衣钵悉皆识认。即皆大声告诸人曰。捉贼捉贼。我等衣钵是此劫来。嚣声远闻贱便走散。苾刍各各自取衣钵随处而住。作如是念。此等诸物更合取不。苾刍白佛。佛言。不应惊彼。其所劫者即是彼物。如佛所言其所劫者即是彼物者。复有苾刍。人间游行贼夺其物。贼手触着苾刍衣钵。苾刍便弃。遂于衣钵废阙受用。佛言。苾刍失物不应造次即作舍心。乃至其贼心未安隐。作属己心来见时应取。复有苾刍。同前遭贼。贼诣给园卖其衣物。苾刍见衣悉皆忆识。执捉其贼将付王家。即便枷棒打拷楚毒受众苦恼。苾刍白佛。佛言。不应将贼付彼官人。可为说法从其乞物。若不与者应还半价。若仍不与应全与直。何以故。成就衣钵卒难可得
    缘处同前。时诸苾刍用牛粪土及以齿木并杂染汁。行出外时无顾恋心弃掷而去。时诸苾刍虽见弃去有疑惑心。皆不敢用遂便烂坏。时诸苾刍以缘白佛。佛言。作亲友想用。凡是亲友可委寄人有其五种。一者心相爱愍。二者近为得意。三者是所尊重。四者久故通怀。五者闻用己财心生欢喜。此五人物虽不问主用时无咎。又复观知他所弃物。作无主想用亦无过
    缘处同前。佛许染衣。便于寺外露地及经行处而为染作。被尘土污及风雨湿。苾刍白佛。佛言。可于寺内而为染作。寺内染时染汁堕地犹如血色。俗人见时作如是语。圣者此处杀牛羊耶。答曰。非杀众生是染汁堕地。报言。圣者染汁堕地何不扫除。佛言。可于染处牛粪及泥涂拭令净。彼遂重涂损石灰地。佛言。石灰地处可以水洗。余处应涂。若违者得越法罪
    第四门第十子摄颂曰
    须知栽树法　　贼緂作神通
    若得上帔衣　　不应割去缋

    缘在王舍城竹林园中。尔时世尊于胜身山。令天帝释得见谛已。其影胜王即于此处建大法会。尽摩揭陀所有人众悉皆云集。山无树木人众聚时为热所困。报苾刍曰。善哉仁等。可于此处栽植树阴。答曰。世尊未许。报言。贤首。有何违处。苾刍默然。佛言。我听种树。苾刍种树便弃而去其树便死。时诸人众至第二年还来集会同前热逼。问言。圣者。先栽树耶。答曰。已种。今何故无。报言。种了弃去不为防守。致使摧残复多枯死。俗人曰。仁等初生父母若不将养必当损坏。树须将护待大方行。苾刍白佛。佛言。不应种树即弃他行。苾刍不知云何养护。冬月恐损应以草盖。野火便烧。佛言。当于四边垒墼遮护。复为热伤。佛言。应通窗穴。夏雨如篅停水烂坏。佛言。夏时可除围壁应通水穴。其树未大弃去同前致损。苾刍白佛。佛言。种树行法我今当制若是花树花发随行。若是果树着子方去。时有苾刍有要缘务事必须行。不知云何。佛言。应委守园人及亲友者随意而去
    缘处同前。时北方健陀罗王附上毛緂与影胜王。王既得已将奉尊者毕邻陀婆蹉。尊者便披向阿兰若。贼闻此事。王得上緂与尊者披在阿兰若。共相议曰。此是好物我等如何。一人报曰。可行夺取余更何云。即便夜至阿兰若处杖扣其门。尊者问曰。汝是何人。答言。圣者。我是贼徒。问曰。欲何所觅。答曰。欲取上緂若如是者窗中舒臂。贼便展手。是时尊者作念加持。勿令此緂被截被烧。出莫令尽。其贼遂即抽出一边。拔之不已便成大聚不知穷尽。遂以刀割刀不能伤。复以火烧火不能着。告言。圣者毕邻陀婆蹉。何因恼我。答言。痴人汝不恼我我何恼汝。尽汝勇健努力拔取我终不放。贼相谓曰。尊者有大神通我非彼敌。宜当逃窜勿被王收。便弃毛緂灭影而去。苾刍白佛。佛作是念。由披上緂住兰若中有如是过。告诸苾刍曰。毕邻陀婆蹉所作非理。披此上緂住兰若中。是故苾刍不应披此上价之緂住旷野中。若有作者得越法罪。若有兰若苾刍得斯好緂。应着村中令人守护。后有兰若苾刍得他好緂寄在俗舍。身往林中遂被虫食。佛言。不应如是。于其衣内安苦蔘叶。或安阿魏或苦楝叶。此等若无应安架上时时晒暴
    缘在室罗伐城。给孤长者常来礼佛及诸尊者。时属寒天见诸苾刍蜷脊而卧。长者既见不修善品随处而眠。问言。圣者世尊之教一向专修。何故圣者弃其善品随处而卧。答言。长者。我忍寒苦何暇专修。长者闻已礼而辞去。既至宅中以五百张白叠衣帔。持来寺内奉施僧伽。苾刍得已截其缕缋。染以赤石随意而披。长者后来于诸房门。观其帔叠悉皆不见。问言。圣者。我施帔物今何不见。苾刍以事具答。报言。圣者。我以如是胜妙上帔。因何割坏。唯愿留缋受用。苾刍白佛。佛言。僧祇之物不应割缋直尔而用。割者得越法罪

根本说一切有部毗奈耶杂事卷第十七


《根本说一切有部毗奈耶杂事·第十八卷》

根本说一切有部毗奈耶杂事卷第十八

        三藏法师义净奉　制译

    第五门总摄颂曰
    焚尸诘三转　　舍堕我身亡
    界苾刍不应　　不合五皮用

    第五门第一子摄颂曰
    焚尸诵三启　　目连因打亡
    不应广大作　　多获诸珍宝

    缘在室罗伐城逝多林。时此城中有一长者。娶妻未久便诞一息。年渐长大。于佛法中而为出家。遇病身死。时诸苾刍即以死尸并其衣钵弃于路侧。有俗人见作如是语。沙门释子身亡弃去。有云。我试观之。见已便识报诸人曰。是长者子各共生嫌。于释子中为出家者无有依怙。向若在俗诸亲必与如法焚烧。苾刍白佛。佛言。苾刍身死应为供养。苾刍不知云何供养。佛言。应可焚烧。具寿邬波离请世尊曰。如佛所说于此身中有八万户虫如何得烧。佛言。此诸虫类人生随生若死随死此无有过。身有疮者观察无虫方可烧殡。欲烧殡时无柴可得。佛言。可弃河中。若无河者穿地埋之。夏中地湿多有虫蚁。佛言。于丛薄深处令其北首右胁而卧以草稕支头。若草若叶覆其身上。送丧苾刍可令能者诵三启无常经。并说伽他为其咒愿。事了归寺便不洗浴随处而散。俗人见讥。咸言。释子极不净洁。身近死尸身不洗浴。佛言。不应尔应可洗身。彼即俱洗。佛言。若触尸者连衣俱洗。其不触者但洗手足。彼还寺中不礼制底。佛言。应礼制底
    缘在王舍城。具寿舍利子及大目连。于时时中往观地狱饿鬼傍生人天五趣。巡行观察至无间狱。时舍利子语大目连曰。具寿宜当为此无间有情息猛焰苦。时大目连闻是语已即昇虚空。于大狱上降注洪雨滴如车轴。狱中猛焰令空中雨随处销亡。时舍利子见是事已报目连曰。具寿且止我灭其火。答言。随意。时舍利子入胜解三摩地降注大雨。令无间狱地并成泥。咸得清凉皆蒙息苦。遂见外道晡剌拏。由昔为他说恶邪教。报受大身。于其舌上有五百铁犁耕垦流血。见二尊者报言。大德。仁等若往赡部洲中。传我所说报我门徒曰。由我生时口说邪法欺诳他故。彼恶业力堕无间中。于我舌上有五百铁犁。耕垦流血受极苦恼。然汝供养我本塔时。我身苦痛倍更增剧。从此已后勿为供养。时二尊者闻彼语已默然而受。从地狱没至王舍城。二人相随共入城内。便于中路逢诸外道。并是执杖推髻之流。外道议曰。我欲打彼沙门释子。一人报曰。今正是时。然有过方打不损勿听。我且先问。称我意者善。若不遂心打之未晚。舍利子在前而至。问言。苾刍。正命众中有沙门不。舍利子作是思惟。何心见问。观知欲打即说颂言（露形外道自云正命）
    正命众中无沙门　　释迦众内沙门有
    若阿罗汉有贪爱　　即无凡小愚痴人

    时彼外道不闲颂义。报尊者曰。汝赞叹我当随意去。尊者即便顺路而行。尊者目连前业将熟缓步而来。外道即见问言。苾刍。正命众中有沙门不。若不豫观虽阿罗汉智亦不行。答言。汝等众内宁有沙门。如佛所说。此是初沙门。此是第二沙门。此是第三沙门。此是第四沙门。除此已外更无沙门。婆罗门但有空名。说是沙门婆罗门而无其实。如是我于人天之中及声闻众。说无诳言作师子吼。又复汝师晡剌拏由在人中说邪恶法诳惑人故。生无间狱受广大身。于其舌上有五百铁犁。耕垦流血受极苦恼。彼寄我言。我由人中说恶邪法诳惑众生。今堕恶趣受耕舌苦。总报徒众。汝等更勿供养我塔。每供养时我身苦痛倍更增剧。从此已后忆我言教。诸人闻已便生忿怒。作如是语。诸人当知。此秃头沙门非但于我强论过失。并我大师亦被诽谤。今欲如何。一人报曰。直须熟打余更何言。岂不平章有过方打。今既谤我大师斯为巨过打便合理。众即以杖打尊者身。遍体烂熟由如搥苇即便四散。时舍利子怪其在后迟晚不来。遂即往看见其形体碎如搥苇而布于地。问言。具寿何意如此。答言。舍利子。此是业熟知欲如何。舍利子言。具寿。岂非大师声闻众中称说神通最为第一。何乃至斯。答曰。业力持故我于神字尚不能忆。况发通耶。时舍利子以七条衣裹襆其身犹若婴儿抱持至寺。诸人惊集问舍利子。尊者何缘身至如此。答曰。执杖外道打令烂熟。遂缓下衣徐置于地。时诸苾刍问舍利子曰。岂非大师声闻众中。说尊者目连神通第一。答言。实说。仁等当知。业力最大。然大目连有大气力。以足右指蹴天帝释战胜之宫。能令摇动几欲崩倒。于声闻中如来赞说有大威力神通第一。然由前世业力所持。于神字尚不能忆。况发于通。是时目连作如是念。我以不净无用之身。亲于佛边而为给侍。奉行教命随力随能无有违犯。于佛教主少酬恩惠。谁于德海尽能报谢。我于此身不能荷负。无边苦器深生厌离。当求寂静无宜久停。即留命行舍其寿行。
    时有苾刍未得圣道者。见是事已极生忧恼起出离心。即往林中阿兰若处。受下卧具少欲自居。屏弃人间专修寂静。于时王舍城中并余住处人皆普闻。执杖外道共打圣者大目乾连。遍身支节悉皆烂熟碎如搥苇。时舍利子自以衣裹。犹若婴儿持至竹园。仅有残命极受苦痛不久将死。时有百千大众总萃竹园。诸臣白王。执杖外道共打圣者大目乾连。遍身支节碎如搥苇。时舍利子自以衣裹犹若婴儿持至园中。仅有残命极受苦痛不久将死。王既闻已深生痛惜。便与内宫太子宰相城内诸人。悉皆云集诣竹园中。诸人见王即便开路。至尊者所涕泪横流。犹如大树崩倒于地。执足号啼悲哽言曰。圣者何因忽至于此。答言。大王。此是前身自作业熟知欲如何。王极瞋怒告大臣曰。卿等即宜奔驰四散觅彼外道。若捉获者置于空室以火焚烧。尊者报曰。大王。不应作如是事。我先作业犹如瀑流。注在于身非余代受。王报臣曰。若如是者上命难违。若捉得时应令出国。王又白言。我之所有皆奉圣者随意受用。王言。圣者岂非大师声闻众中称说尊者神通第一。何不飞腾遭斯苦痛。答言。大王。是大师说。然业力持。我于神字尚不能忆。况发通耶。如来大师不为二语。亲说伽陀曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    我今受报知更何言。时未生怨王以衣掩泪命诸医曰。于七日中不令圣者遍身支节平复如故者。我当夺汝现在封禄。复令大臣躬为瞻养。殷勤致敬礼尊者足奉辞而去。时大目连告舍利子曰。具寿当知。愿垂恩恕。愿垂恩恕。我当涅槃。舍利子闻而告曰。我等二人俱求善法。同时出家。同证甘露。同归圆寂。舍利子言。当如是作。尊者马胜闻大目连身遭苦楚。来至其所而申慰问。告言。具寿当知
    非山非海中　　无有地方所
    亦不在空里　　能避于先业
    如影随人去　　无有安住者
    善恶业不亡　　无上尊所说

    时大目连及舍利子。即礼尊者马胜足已。右绕三匝白言。阿遮利耶
    所作我已办　　今是最后辞
    当入无余依　　清凉涅槃界

    是时尊者马胜告舍利子曰
    汝所作事已成办　　能随善逝转法轮
    今者乐欲入涅槃　　世间法将灯明灭

    彼医人等既奉王命共相议曰。王出严敕我欲如何。一人告曰知何所为。圣者年尊被杖熟打。犹如搥苇如何可治。然此尊者有大悲力。我等归命彼自垂恩。诸人曰斯为善计。即便共去诣尊者所礼足而白。大王有教总命医人。于七日中不令圣者遍身支节平复如故者。我当夺汝现在封禄。然圣者年尊加斯苦害难可平复。唯愿慈悲赐方便力。令我封禄不至削除。时尊者报医人曰。若如是者汝去白王。圣者目连满七日已。入王舍城次行乞食。诸人喜辞共诣王所而白王曰。圣者目连满七日已。入王舍城次行乞食。王闻欢喜若实如是斯曰善哉。满七日已以神通力。息除苦痛入王舍城。次行乞食至大王宫门。门人见已入报王曰。尊者大目连今在门首欲见大王。王闻语已不胜喜跃疾起敷座出至门首。见尊者五轮着地殷勤礼已。请尊者入就座而坐。白言圣者。尊体起居得平和不。尊者答曰。大王应听
    我今何用脓血身　　荷负众苦无休息
    今已除尽蚖蛇毒　　安隐当趣涅槃城
    涅槃城中绝诸患　　缘生众苦悉皆无
    佛及圣众在中居　　轮转愚夫不能入

    大王当知。是我宿业必须受报。身如搥苇无可疗治。假使古大医王不能痊复。所有医人愿皆释放。王曰皆放医人。王闻是已涕泪交流起礼尊足。尊者告曰。王勿放逸略说法已即辞而去。时舍利子入定观察。以何意故具寿目连。虽遭此苦入城乞食。乃见将欲入于涅槃。尊者舍利子从见目连被打之后。心生悲恋遂婴疾苦。作如是念。具寿目连。若涅槃者我住何为。我今宜可先入圆寂。作是念已至具寿阿难陀所辞别广如经说。次往世尊所顶礼佛足。在一面坐。白世尊言
    佛教我已持　　随力为他说
    圣众已供侍　　于身无爱心
    勉励自事终　　已修涅槃行
    身语意三业　　依正道无差
    我于生不爱　　于死亦无忧
    是故我涅槃　　更无过此乐

    作是语已。佛告舍利子。汝于如是殊胜法中。于后而来最初而去有何意耶。尔时舍利子。合掌恭敬说伽他曰
    不忍见佛入涅槃　　殊胜目连亦如是
    如来法将今事了　　故我于先证圆寂
    今启大圣人中尊　　我今欲往本生处
    为诸亲族说法要　　当舍轮回五蕴身

    佛告舍利子。汝欲涅槃。白佛言世尊。我欲涅槃。又问汝欲涅槃。白佛言善逝。我欲涅槃。又告舍利子。若汝欲得入涅槃者。诸行无常是生灭法。随汝所欲我更何言。时舍利子最后礼佛合掌恭敬。右绕三匝奉辞而去
    次至大目连处。白言具寿。我有重病。仁颇知不。我今欲往那罗陀聚落。于亲族所为其说法当趣涅槃。答言具寿。随意应作。我亦如是往林围聚落。为诸亲眷说法要已当入涅槃。次至难陀阿难陀阿尼卢陀颉离伐多跋陀迦罗怙罗等诸大声闻。咸与辞别云欲涅槃。时彼尊宿告言谨慎。舍利子侍者准陀与苾刍众诣那罗陀村（在那烂陀寺东南二十余里许）具寿罗怙罗。亦与苾刍众随后而行。时舍利子便以爱语告罗怙罗曰
    若有志求于解脱　　当知一切悉无常
    世间无有可爱事　　决定应观莫放逸
    形命无常无有乐　　犹如画水不暂停
    了知一切皆如梦　　危生同聚亦如是
    敬佛敬法供养僧　　佛正法藏为依止
    汝罗怙罗如我嘱　　于耆宿者应亲近
    三藏教中有疑处　　除我更无能答者
    若有宜应问世尊　　为汝解疑宣实义

    具寿罗怙罗答曰
    我观是次第　　佛亦不久灭
    如树烧四枝　　其身宁久住

    时罗怙罗礼舍利子足右绕三匝。了知诸行皆悉无常即便回去。尊者舍利子将求寂准陀以为侍者。于摩揭陀国人间游行。渐至那罗陀村北升摄波林依止而住。为诸亲属演说法要。令住三归受五学处。闻舍利子将欲涅槃。时有无量百千众生悉皆云集。尊者观察如是人众堪应受化。顺其根性方便说法。开示劝导赞励庆喜。令彼众生或得煖法。或得顶忍世间第一。或得预流一来不还。或复出家得应供果。或植无上菩提种子。或植独觉声闻种子。是时尊者济度亲属及诸大众。生净信已于日初分。上昇虚空放大光明现诸神变。入无余依妙涅槃界。当圆寂时大地震动。四方焰起流星堕落。于虚空中天鼓发响。诸苾刍众或在北俱卢东西二洲。或居妙高余七山处。雪香山等诸崖坎窟江河之侧。随处禅修受解脱乐。时彼诸人见地动已便作是念。何意大地忽然震动。敛念观察见其亲教已入涅槃。皆作是念。我今不应无亲教师于赡部洲安隐而住。作是念已尊者弟子有八万阿罗汉。同时皆悉入般涅槃
    尔时大目乾连于日初分执持衣钵。以神通力支持身体。入王舍城次第乞食。还至本处饭食讫收衣钵洗足已。诣世尊所礼双足已。白世尊言
    此身皆是脓血聚　　无坚危脆常动摇
    犹如毒饼我舍除　　唯愿大师哀愍恕

    又说颂曰
    我今无有债　　意将为满足
    生死海无边　　离怖昇彼岸
    我伴舍利子　　大智已圆寂
    我今随后去　　唯愿大雄知

    佛告目连汝欲涅槃。白佛言世尊。我欲涅槃。又问汝欲涅槃。白佛言善逝我欲涅槃。又问若汝欲得入涅槃者。诸行无常是生灭法。随汝所欲我更何言。时大目连最后礼佛合掌恭敬。右绕三匝奉辞而去。时大目连往林园村。为诸亲族说法要已广如前说。为受归戒发心获果者其数无量。尊者遂于晡时入般涅槃。所有弟子七万七千阿罗汉同时皆悉入于涅槃。时二圣者涅槃之后。所有亲属婆罗门居士等。取其身骨造窣睹波营造。诸人皆作生天解脱胜妙之业
    时具寿阿难陀及罗怙罗。闻舍利子并大目连入涅槃已悲泣盈目。往诣佛所礼佛足已俱立一面。具寿阿难陀白佛言。世尊
    我闻身子目连灭　　周遍身心皆动摇
    目视诸方悉暗冥　　假使闻法心迷乱

    尔时世尊告彼二人曰
    汝等勿生恼　　恩爱皆离别
    先为汝等说　　是故莫忧悲
    生者不免死　　世界无常定
    轮回五趣中　　终无得存者

    时求寂准陀为邬波驮耶。焚烧供养已取遗骨舍利。并持衣钵诣王舍城。既至住处。置衣钵洗足已。至具寿阿难陀所。顶礼足已在一面坐。白言。大德知不。我邬波驮耶大德舍利子已入涅槃。此是遗身并三衣钵。时阿难陀即将准陀。往诣佛所顶礼佛足。在一面坐白世尊言
    我闻身子灭　　形体若痴人
    不辩于方隅　　闻法心无解

    今求寂准陀来诣我所作如是言。大德知不。我邬波驮耶大德舍利子已入涅槃。我已焚烧供养取遗身舍利。并持衣钵。并皆至此今欲如何。佛告阿难陀。舍利子苾刍将诸戒蕴入涅槃耶。不尔世尊。将诸定蕴慧蕴解脱蕴解脱智见蕴入涅槃耶。不尔世尊。又我自觉所说之法。谓四念住四正勤四神足五根五力七觉分八圣道。携持此法入涅槃耶。不尔世尊。具寿舍利子不将如是无漏法蕴及三十七菩提分法。入于涅槃。然具寿舍利子具戒多闻少欲知足。乐寂静行常有勤勇。正念现前有正知慧速疾慧。出离慧趣入慧。大利慧宽广慧。甚深慧无等慧空慧具足。开示劝导赞励庆喜。闻悉解了。处众宣扬情无怯弱。然我与舍利子于佛法中同共受用。今既涅槃由斯忆念。令我忧愁悲啼不乐。佛告阿难陀。汝勿忧愁悲啼不乐。无容得有如斯道理。从缘生法欲令常住者。无有是处。既知诸法性常灭坏。不应忧戚。阿难陀。我先曾于处处宣说。一切恩爱欢乐之事。悉皆无常终归离别。譬如大树植根深固茎干枝条花果繁实悉皆充满。枝耸出者必先摧折。如大宝山峰高峻者必先堕落。今亦如是。佛为上首。苾刍僧伽现住于世。而舍利子先般涅槃。又阿难陀。若舍利子所去之处。于彼方隅名称充满我无忧虑。是故汝今勿生忧念。世相如是终归离别。若我现在或复去世。如是应知自为洲渚自为救护。法为洲渚法为救护。无别洲渚无别归依。又阿难陀。汝可自为洲渚。乃至无别归依。然于我法弟子之中。能持戒者则为第一。云何苾刍自为洲渚自为救护。法为洲渚法为救护无别洲渚无别归依。若有苾刍观于内身勤行正念。知诸世间瞋恚忧愁妄生烦恼。或于外身或于内身或内外身。如是广说。观受心法勤行正念。知诸世间瞋恚忧愁妄生烦恼。如是名为自为洲渚乃至无别归依。时阿难陀闻佛说已。顶礼佛足退辞而去
    时诸苾刍咸皆有疑。请世尊曰。圣者目连曾作何业。被诸外道粉碎其身。世尊告曰。汝等苾刍大目乾连自所作业。无人代受。乃至广说。乃往古昔于一城处。有一婆罗门妻诞一男。年既长大为其娶妇。儿于妇处极生爱恋。母瞋新妇儿怀忿心。于其母处不为敬重。母责子曰。汝爱其妇与我相违。妇闻是语遂生恶念。此之老母年过容华。于己婿边未能暂离。而更于我夫主强说过非。从是已后常求母过。后于异时妇见姑嫜作私隐事。遂告其夫共生瞋忿。子告妇曰。愚痴老耄尚不息心于我少年强生言责。遂起恶心作碜害语。如何得有勇力之人。打彼身形碎如搥苇。汝等苾刍勿生异念。往时婆罗门子即大目连。由于父母发生恶念作无义言。于五百生中身常被打碎如搥苇。乃至今日最后生身。于我弟子声闻众中。神通第一尚受斯报。是故汝等当知。先所作业必须自受。无人代当。乃至广说如是应学。诸苾刍众闻已奉行
    时诸苾刍复请佛言。由何缘故。诸外道等。不打舍利子而害目连。佛告苾刍。非但今日放一打一。过去亦尔。汝等应听。乃往古昔于一村边有多童子。群聚游戏。见二摩纳婆随路而来。遂相告曰。我今打此二人。又共议曰。无宜即打且可问之。若可意者我不行杖。如不可意方可打之。一人问曰何时有寒。一摩纳婆念曰何意相问。看其形势拟欲相打。即便答曰
    不问冬夏时　　但令有风起
    风生寒即有　　无风寒定无

    童子闻言。遂便放去。次问第二者。彼便报曰
    冬月定有寒　　夏时寒不有
    此事人皆识　　无智共生疑

    时诸童子闻已瞋嫌。熟打而去。汝等苾刍往时放去者即舍利子是。其被打者即大目连。今时亦尔
    时诸苾刍。复更有疑。请世尊曰。希有大德。具寿阿难陀生大忧恼。世尊大慈能为开解。佛告诸苾刍。我今开解庆喜忧怀未成希有。我于往昔已为庆喜除其忧戚。汝等应听。过去世时。迦尸国婆罗痆斯城。王名梵授。乃至广说。丰乐安隐。其王有子名曰善生。善生有子颜貌端正。宗亲聚会乞与立名。诸人议曰。此是迦尸国王之孙。应名迦尸孙陀罗。后于异时善生王子忽然命过。时梵授王怜爱子故。两手抱尸悲啼号哭。搥胸大唤忧怀闷绝。时迦尸孙陀罗有方便智。作如是念。大王忧恼或致身亡。我今宜可为解忧结。即诣王所礼足。白言大王。我有所欲。王曰汝欲何物。答曰与我造车用日月为轮。装挍精妙可疾将来。若不与者至第七日。我胸当破。而取命终。王闻是以更增忧惧。告其子曰
    谁作斯无益　　是愚者所言
    定知我不能　　强欲令求觅

    其子白言
    大王我非愚　　国主是愚者
    抱此臭尸肉　　唤子苦悲号
    日月才出时　　普照于人世
    能除四方闇　　开发大光明
    父王今不知　　子去生他趣
    地狱傍生鬼　　人天异道中
    非处勿攀缘　　人王善思察
    殷勤须定意　　唯法可归依
    王闻童子语　　身心皆欣跃
    拔除忧毒箭　　便弃子尸骸

    汝等苾刍勿生异念。往时迦尸孙陀罗者即我身是。善生者即舍利子是。其梵授王即阿难陀是。即说颂曰
    王子即我身　　我父舍利子
    阿难陀梵授　　往昔事应知

    尔时世尊出王舍城。往憍萨罗国。人间游行至室罗伐城给孤独园。时具寿阿难陀于舍利子遗身之骨香花供养。给孤长者闻舍利子已入涅槃。有遗身骨具寿阿难陀亲为供养。便诣其所礼双足已。白言。圣者知不。尊者舍利子今已涅槃。彼即是我先所尊重。长时日夜敬仰弥深。仁将彼骨随处供养。我亦有心欲申供养。惟愿见与。报言长者我亦如是。先所尊敬无由相与。广说乃至给孤长者往诣佛所。白言世尊。惟愿慈愍。与我具寿舍利子遗身之骨欲申供养。佛告阿难陀。汝于同梵行者供养遗骨。于如来所未为供养。未是报恩。于如是事若能作者。是于如来真为供养是大报恩。所谓能与他人出家及受近圆。或与依止教其读诵。策励禅思专求出道勿令虚度。何以故。阿难陀。如来世尊于三无数大劫之中。为诸有情备受无量百千万种难行苦行。方证无上正等菩提。阿难陀。由依止我为善知识故。令诸有情于生老。病死忧悲苦恼皆得解脱。是故汝今应与长者遗身之骨令其供养。时阿难陀蒙佛教已。即持身骨授与长者。何故阿难陀不违佛教。如佛昔时行菩萨道。于父母师长尊重之处。所有言教曾无违逆。今有言教无敢违者。是时长者得身骨已礼佛而去。持归本宅置高显处。与其居家并诸眷属。咸以所有香华妙物具申供养。时此城内人众。共闻尊者舍利子于摩伽陀国那罗聚落已般涅槃。所有身骨。求寂准陀持付阿难陀。尊者阿难陀持来至此。佛令授与给孤长者。持归宅内共申供养。时胜光王及胜鬘夫人行雨夫人。并诸长者邬波索迦毗舍佉邬波斯迦及余人众。咸持香花奇妙供具。诣长者宅俱申供养。或有曾因舍利子故得证道者。追念昔恩亦来供养。后于异时给孤长者。有缘须出锁门而去。时诸大众咸持供养来至门所。见其门闭共起讥嫌。长者何因障生福路。长者回还。家人告曰。多有人来欲申供养。见门锁闭咸起讥嫌。云障福业。长者闻已便作是念。此即是缘可往白佛。礼佛足已在一面坐。白言世尊。多有人众。于尊者舍利子遗身舍利。情生敬重持诸妙物。各申供养来至我宅。我有他缘锁门而去。诸人来见共起嫌言。长者闭门障我福路。若佛听者。我今欲于显敞之处以尊者骨起窣睹波。得使众人随情供养。佛言长者随意当作。长者便念。云何而作。佛言应可用砖两重作基。次安塔身上安覆钵。随意高下上置平头。高一二尺方二三尺。准量大小中竖轮竿次着相轮。其相轮重数。或一二三四乃至十三。次安宝瓶。长者自念。唯舍利子得作如此窣睹波耶。为余亦得。即往白佛。佛告长者若为如来造窣睹波者。应可如前具足而作。若为独觉勿安宝瓶。若阿罗汉相轮四重。不还至三。一来应二。预流应一。凡夫善人但可平头无有轮盖。如世尊说如是应作。苾刍不知若为安置。佛言如世尊住法处中应安大师制底。诸大声闻应在两边。余尊宿类随大小安置。凡夫善人应在寺外。长者既为造窣睹波已。白佛言。若听许者我为尊者舍利子。庆窣睹波设大施会。佛言随作。
    时胜光王闻大长者请佛。欲为尊者舍利子庆塔设会。王作是念。我当助作。即于城中摇铃普告。现在城中所有人物。及余四远商估之类。若有来观此法会者。所卖货物随情交易不取其税时有五百商人。于大海内遭遇黑风。欲破船舶。时彼诸人先于尊者舍利子所。曾受归戒各各称念。复赖诸天共相扶助得出洪波平安届此。闻胜光王作如是教。咸生是念。王由昔业受斯胜位。今复无厌更修檀舍。我等云何而不营福。商人皆共起敬信心。即以众多金银珍宝真珠贝玉。于法会中尽心供养。舍之而去。苾刍受已不知如何处分其物。佛言螺贝堪吹响者。应与赡部影像处用。自余所有珍宝应留多少。与舍利子塔修理所须。若有衣物堪悬供养者应留多少。可于斋日悬缯供养。所余诸物衣裳叠布。及钱贝等现前僧众应共分之。是同梵行财理合用故。此据舍利子塔物作斯处分。若是佛塔之物。皆入塔用
    第五门第二子摄颂曰
    诘问令忆念　　问彼容许不
    教授事不为　　长净及随意

    佛在室罗伐城。时六众苾刍不审见闻疑。即便诘问苾刍。诸苾刍闻已各生羞耻形体羸瘦。颜色萎黄气力减少。不能读诵如理思惟。乃至佛告诸苾刍。从今已去苾刍不以不审见闻疑诘他苾刍。若作如是诘责他者。得越法罪。诘问既尔如是应知。忆念问讯。不为教授。长净随意。类此应知。皆越法罪

根本说一切有部毗奈耶杂事卷第十八


《根本说一切有部毗奈耶杂事·第十九卷》

根本说一切有部毗奈耶杂事卷第十九

        三藏法师义净奉　制译

    第五门第三子摄颂曰
    佛三转法轮　　初度五人已
    不唤名族等　　俱尸宣略教

    如是我闻。
    一时薄伽梵。在婆罗痆斯仙人堕处施鹿林中。尔时世尊告五苾刍曰。汝等苾刍。此苦圣谛于所闻法。如理作意。能生眼智明觉。汝等苾刍。此苦集苦灭顺苦灭道圣谛之法。如理作意。能生眼智明觉。
    汝等苾刍。此苦圣谛是所了法。如是应知。于所闻法如理作意。能生眼智明觉
    汝等苾刍。此苦集圣谛。是所了法。如是应断。于所闻法如理作意。能生眼智明觉
    汝等苾刍。此苦灭圣谛。是所了法。如是应证。于所闻法如理作意。能生眼智明觉
    汝等苾刍。此顺苦灭道圣谛。是所了法。如是应修。于所闻法如理作意。能生眼智明觉
    汝等苾刍。此苦圣谛。是所了法。如是已知。于所闻法如理作意。能生眼智明觉
    汝等苾刍。此苦集圣谛。是所了法。如是已断。于所闻法如理作意。能生眼智明觉
    汝等苾刍。此苦灭圣谛。是所了法。如是已证。于所闻法如理作意。能生眼智明觉
    汝等苾刍。此顺苦灭道圣谛。是所了法。如是已修。于所闻法如理作意。能生眼智明觉
    汝等苾刍。若我于此四圣谛法。未了三转十二相者。眼智明觉皆不得生。我则不于诸天魔梵沙门婆罗门一切世间舍离烦恼心得解脱不能证得无上菩提
    汝等苾刍。由我于此四圣谛法解了三转十二相故。眼智明觉皆悉得生。乃于诸天魔梵沙门婆罗门一切世间。舍离烦恼心得解脱。便能证得无上菩提
    尔时世尊说是法时。具寿憍陈如及八万诸天。远尘离垢得法眼净。佛告憍陈如。汝解此法不。答言。已解世尊。汝解此法不。答言。已解善逝。由憍陈如解了法故。因此即名阿若憍陈如（阿若是解了义）
    是时地居药叉闻佛说已。出大音声告人天曰。仁等当知。佛在婆罗痆斯。仙人堕处施鹿林中。广说三转十二行相法轮。由此能于天人魔梵沙门婆罗门一切世间为大饶益。令同梵行者速至安隐涅槃之处。人天增盛阿苏罗减少。由彼药叉作如是告。虚空诸天四大王众皆悉闻知。如是展转。于刹那顷尽六欲天。须臾之间乃至梵天普闻其响。梵众闻已复皆遍告。广说如前。因名此经为三转法轮。时五苾刍及人天等。闻佛说已欢喜奉行
    尔时佛为五人三转法轮。令彼出家近圆成苾刍已。时五苾刍于如来处。频唤名字及以氏族。或云具寿。佛告诸苾刍。汝等不应于如来处唤其名字及以氏族或云具寿。何以故。若有苾刍。于如来处唤名氏族及具寿者。此是痴人。于长夜中多受苦恼作无利益。是故汝等更不应于如来处唤名字等。若更唤者得越法罪。如佛所说不应于如来所唤名字等得越法罪者。时有少年苾刍。除佛世尊于余耆宿苾刍之处。唤名字等乃至具寿。苾刍白佛。佛言年少苾刍亦复不应于耆宿处唤名字氏族或云具寿。然有二种呼召之事。或云大德。或云具寿。年少苾刍应唤老者为大德。老唤少年为具寿。若不尔者得越法罪
    佛在俱尸那城壮士生地娑罗双树间。尔时世尊临般涅槃告诸苾刍曰。我为汝等已广宣说毗奈耶藏。未曾略说。我今更为说其略教。汝等应可谛听善思至极作意。汝等苾刍或时有事。我从先来非遮非许。然于此事若违不清净顺清净者。此即是净应可行之。若违清净顺不清净者。此是不净即不应行。此可奉持。勿致疑惑
    第五门第四子摄颂曰
    舍堕物不分　　蚊帱随意畜
    三股杖作釜　　应张羯耻那

    缘在室罗伐城。时有苾刍长衣犯舍。便即持衣于上座前舍。其知事人见此衣已作如是念。今日僧伽多得利物可卖分之。遂即唱卖。众共分张。时彼便废阙。苾刍白佛。佛作是念。犯舍之衣舍与众僧。有如是过。由是犯衣不舍与僧。告诸苾刍。昔日苾刍犯舍衣舍与僧。遂被分张事成阙乏。由是不应舍与僧众。可与别人。若无知者虽舍与僧亦不应分。若以长衣舍与众僧遂即分者。此二俱得越法罪。佛言长衣舍与别人者。时有犯长苾刍。以衣舍与。无识知人既得衣已。默然而住不知还衣。苾刍白佛。佛言应遣余人教无识者。若还者善。若不与者。应强夺取而守持之。此舍衣者乃是作法非是全与。然舍衣时求知法者。然后当舍
    缘在广严城。时诸苾刍为蚊蚋唼食。爪搔痒时遍身血出。俗旅见时问其何故。苾刍具答。彼言圣者。仁等岂可不畜蚊帱耶。答曰世尊不许欲何所畜。报言世尊大悲此应听许。苾刍白佛。佛言听诸苾刍畜其蚊帱。苾刍不知当如何作。佛言周十二肘。于上安盖。盖长四肘阔二肘。随身高下𦅉带悬垂。直缝留门蚊虫还入。佛言不应尽缝应留少许。相掩作门热应摇扇。若下边蚊入可以毡席。或将余物压之。勿令得入
    缘处同前。佛言用水应漉者。时诸苾刍以手捉罗遂致劳倦。佛言系于杖上开罗取水。如是用时仍犹劳倦。佛言持三股杖以绳系杖。绳不肯住。佛言近上应穿为三孔以绳贯系。或安铁鐶宽开三股。罗系于二开罗受水。泻水之时溢出流地。佛言用心泻水勿令溢出。瓨底无棬随处倾侧。佛言安棬勿令瓨动。水在罗中急过不住。令虫闷绝。佛言应可罗中安物。苾刍不解。佛言或砂或乾牛粪。应以水湿安在罗中。水犹不住。佛言应作承水器。苾刍不知如何作器。佛言器有二种。谓铜及瓦。苾刍以手持碗遂致疲劳。佛言不应手持。可于碗边穿作三孔。以绳系之悬在三股叉上方便令牢。应以罗角置在器中存养虫命。若其罗密水不下者。应以滑杖罗外打之。苾刍于不满瓨内。而观于水不能见虫。佛言泻水满瓨令其不动已。方可观察水上有尘。观虫不见。佛言去尘方察。若以小虫示他人时将指头示。小虫行急见不分明。佛言应以茅端及草莛等而指示之。苾刍得虫时于井口上而覆其罗。虫虽落水多并闷绝或时致死。佛言应作放生器覆水在中。苾刍即用此罐满而放下满而引出。虫仍依旧。佛言应以比器盛虫放下。至水覆之空而引出。苾刍不解。应别作放生器。时有无器可得。佛言可以绳系罗方便投下。斟酌虫去然后牵出（其放生器者。但为西国久行人皆共解。东夏先来落漠。故亦须委其仪。若不具陈无由晓悟。其器任用铜铁瓦木。若拟随身将去。可用铜作受二三升。即是旧来小铜罐子。遂施铜系。令穿手得过。底傍一边须安铜钩。可受小竹箸头。若乞食去时。穿在左臂以衣掩盖。右手携钵。乞得食已。随至一家安置饭钵。自将净绳一条如粗筋许。随井深浅系罐取水。滤以小罗斟酌得足。即以绳一头穿钩急系。抬绳使起与罐子系齐。即于绳上系小铁钩。钩系起时务令平稳勿使倾侧。并豫先作了不得临时求觅。即以小罗覆虫罐内。徐徐放下至水纵钩。拔绳令覆。再三下濯方牵出井。此是乞食之仪也。若在寺者。即以常用井索铁罐覆之。如前安置少有别处。底傍着铁鐶可容三指。以罐钩内中抬起系齐。同前着钩覆虫在中。下令至水准法翻覆。假令深井亦得为之。若别畜绳恐成劳扰。若井深处或可别为盆贮。或可送往河池。泻水竟时还须涤器。斯其法也。夫以如来圣教慈悲为本。所制戒律罪有性遮。遮轻性重。性罪之内杀生最初。是故智人理宜存护。若将此为轻者何更重哉。若能作者。现在得长命果报。来世当生净土。且神州之地四百余城。出家之人动有万计。于滤水事存心者寡。习俗生常见轻佛教。不可一一门到口传。冀诸行人递相教习。设使学通三藏坐证四禅。镇想无生澄心空理。若不护命不免佛所诃责。十恶初罪谁代受之。且如见有屠儿牵羊入寺。不过数口放作长生。众共看之弹指称善。宁知房内用水日杀千生万生。既知教理宜应细罗细察。自利利物善护善思。复有令人耕田畎植。规求小利不见大尤。水陆俱伤杀生无数。斯之罪咎欲如之何直知束手泉门任他分判。故经云。杀生之人当堕地狱饿鬼畜生。设得为人短命多病。呜呼此苦谁当用之。脱有能为善哉甚善。龙花初会共结慈缘。广如别传此不烦也）
    时诸苾刍每用罗竟不数洗濯。不捩乾不日暴不翻转令罗疾坏。佛言凡用罗者应为洗等若不作者得越法罪。时有苾刍滤大众水。徒众既多遂生劳倦。佛言若众大罗迟。水不供者应作滤水釜。苾刍不知如何作。佛言若铜铁瓦应作釜形。底下为孔大如盏许。作莲台形可高四指。上安多孔大如粗箸。上以叠裹或用绢布。缠以细绳于中滤水。用了洗覆如上准为
    时诸苾刍以虱壁虱及诸虫类。悬弃于地彼便闷绝。苾刍白佛。佛言凡是生命不应悬弃。亦不应随处辄为弃掷。虱安故帛。此若无者可安木孔、墙隙。壁虱置青草中。此若无者置凉冷处。若更有余虫可于所宜处安置。具寿邬波离请世尊曰。滤漉之水不观得饮不。佛言不得。由不观故。大德不滤之水观得饮不。佛言得。以观察故。
    缘处同前如佛所说。众安居了应张羯耻那衣。时胜光王闻佛许已。便以羯耻那衣寄奉大众。胜鬘夫人及行雨夫人给孤长者。及诸居士敬信之流。咸送多衣以充僧用。时诸苾刍但取一衣作羯耻那。余皆还主。王闻是已报言圣者。我等此物已舍与僧。如何今者更重收取。苾刍白佛。佛言由是我今听诸苾刍受取此衣。随彼多衣应差多人。作张衣者当取其一。作法守持余应举畜。当为僧伽作安居利物
    第五门第五子摄颂曰
    死后嘱授别　　委寄者身死
    他方通委寄　　若死对余人

    缘在室罗伐城。时此城中有一长者诞生三子。其最小者于佛法出家游行人间。去后未久父便遇病。将死之际总命诸亲。告二子曰。家中所有咸可收来。彼便集聚遣为三分。二子人各与一。其余一分与出家者。作是记已因即命终如有颂曰
    积聚皆消散　　崇高必堕落
    合会终别离　　有命咸归死

    时彼二子如法焚葬忧惨而居。彼出家者闻父身亡便生是念。我有兄弟今可言归为其说法。既到舍已兄弟相见共尽哀情。兄曰弟不须哭父亡之日。遣留一分财物相与。弟作是念。如世尊说死后与者。不成善与遂不受之。苾刍白佛。佛言俗人死者有希望心。苾刍死时心无希望。此是俗人有希望心。取时无过随意应用
    缘处同前。时有苾刍身婴疾病。告余苾刍曰。当好瞻侍我。我有衣钵当属于汝。彼便看侍不久命终。彼见身死便取衣钵安已房中。时诸苾刍共来借问。亡者衣钵今何所在。答言彼已与我具告其事。苾刍白佛。佛言彼之愚人。生存在日何不相与死后方施。无如是法云死方与。应索其物大众共分准分应与
    缘处同前。时有苾刍对彼苾刍。分别衣物忽尔身亡。彼苾刍便取其物置己房中。舁彼尸骸既焚烧已还归房内。时知事人入亡者室。次第观察见其衣钵及滤水罗。寻将此物来至众内。苾刍问曰。此物且来。余有多物何不将来。答曰房中唯此更无他物。余人报曰。有一苾刍是其知友。若问彼者知其有无。问彼答曰对我分别我取其衣。苾刍白佛。佛言此是作法不应便留可夺取共分
    缘处同前。时有苾刍对彼分别衣。彼忽命过。此便持衣舍与僧伽。大众问曰。此是谁物。答言我物对彼分别。彼遂身亡我持此物舍与大众。苾刍白佛。佛言作法应尔虽对分别物不属彼当自取用
    缘处同前。复有苾刍对他苾刍分别衣物。所对苾刍忽然归俗。后时忆念彼某甲苾刍。曾于我所分别其衣。我虽还俗彼物属我。我宜就索既至彼已报言圣者仁曾对我。分别衣物今可与我。苾刍白佛。佛作是念由诸苾刍以彼苾刍为委寄者。即还对彼而作分别有如是过。是故我今制诸苾刍。不应对彼委寄之人分别衣物。作者得越法罪
    缘处同前。复有苾刍对他苾刍分别衣物。其所对者是斗诤人。常与苾刍诤竞纷扰。既怀瞋忿便欲出去。其分别衣人见去啼泣。报言勿去虽复苦留而不肯住。诸人谓曰。汝勿留此好为斗诤乱恼众人。答言如何我不留住。我常对此分别衣物。余处无有委寄之人。苾刍白佛。佛言若委寄苾刍设居海外但令身在。遥指委寄亦无有过。时有苾刍于极远方。指他苾刍作委寄人。彼便命过苾刍闻时。已经多日不知云何。苾刍白佛。佛言初既闻已所有新旧物。即于余人而作委寄
    第五门第六子摄颂曰
    界外不与欲　　将行不展转
    说戒随意事　　违者并招愆

    缘处同前。时六众苾刍虽居界外亦与界内者欲。苾刍白佛。佛言不应在界外与界内人欲。见佛不许时有苾刍欲出界外。临将发足僧伽有事。六众即便强令说欲。苾刍白佛。佛言欲出界者不应取欲。六众闻已遂于界外更互与欲。乃至六人展转相与。苾刍白佛。佛言不应界外展转与欲。作者得越法罪
    缘处同前。如世尊说半月应说戒者。六众便于界外欲与清净。佛言不应如是。又取将行者欲。又于界外展转取欲清净广如前说。佛言皆不应作。作者得越法罪
    如佛所说安居了时。苾刍可于三事见闻疑作随意事。六众苾刍便于界外作随意事。又留将行者又界外展转。亦如上说皆不应为
    第五门第七子摄颂曰
    应可知人数　　随意任行筹
    不与俗同坐　　老少应随夏

    缘处同前。时此城中有婆罗门。因事出外入逝多林。生希有心我今试问。寺中现住可有几人。既见苾刍问其人数。苾刍报曰。我不能知。婆罗门曰。胜光大王憍萨罗国所有兵众尚可数知。寺内僧徒何因不测。彼默无对。苾刍白佛。佛言应知人数。苾刍即便一一别数。或时屈指忘不能忆。苾刍白佛。佛言应可行筹。既总数已告众令知。苾刍不知何时应数。佛言应于安居时数。复有长者入逝多林。见诸苾刍勤加习读系念静思。见斯事已深生净信。欲知僧数拟设中食。便问苾刍于斯住处总有几人。彼报其数礼已而去。既至舍中报家人曰。我欲明日请佛及僧就舍而食。有尔许人随其僧众汝当具办。报曰甚善。即于家中具诸供养。时彼长者于众集时。遂至寺中报知事人曰。仁当为我敬白僧伽。某甲长者明当请佛及诸大众就舍而食。既白知已奉辞而去。有余苾刍从人间来至给孤园内。时彼长者即于其夜具办种种美饮食已。敷设座席安置水瓮齿木澡豆。旦令使人往白佛众。告其时至幸愿降临。苾刍僧众于日初分。执持衣钵诣长者家。于时大师于寺而住。令人取食。有五因缘如来大师不亲赴请。云何为五。一自宴坐。二为天说法。三为瞻病人。四观卧具。五为制学处。此中为者欲制学处。时彼长者准计僧数。安置座物饮食亦然。及见多人来至其宅。报典座曰。圣者所告。人数多少我为准拟。既过先数其欲如何。典座报曰。有客新来尔须生喜。答曰仁若先言我当办食。苾刍默尔。于时大众有饱足者有被饥者。苾刍白佛。佛言典座应观客数告施主知。复有苾刍临中而至。佛言此亦告知我今为彼。众首上座说其行法。上座应当先观徒众及以饮食。若人多食少者。应告施主曰。贤首人多食少可平等均行。若人少食多者。告言贤首大有饮食可随意行。若其上座不善观察。不依所制者得越法罪。又至施主家。当须观水滤虫及齿木土屑。并令备足勿使阙少。食前食后洗手澡漱并须如法。若不捡挍者上座次座皆得越法罪
    缘处同前。六众苾刍与诸俗人同座而坐。时敬信者见便讥笑。告言圣者仁是出家常修梵行。云何乃与常行淫欲不净之人而同一座。彼闻默尔。苾刍白佛。佛言诸信俗人言合道理。故诸苾刍不应与俗人同座而坐。坐者得越法罪。闻佛制已遂与求寂同处而坐。信者告曰。仁已近圆。因何得与小师共座。答曰此非俗人是出家者。斯有何过彼闻默尔。苾刍白佛。佛言亦复不应与未近圆者同座而坐。佛不许已。时老苾刍与少者同座。复有少者与老一处不相恭敬。苾刍白佛。佛言老少不应杂座若无夏者得共二夏者同座。一夏者得与二夏者同座。若二夏已去共大三夏者皆得同座。佛既制已。时诸苾刍在于俗舍。但得与其大三夏者同座而坐。座席难求。佛言若俗舍内座难得者。虽亲教轨范亦得同座。以物隔中无致疑惑
    第五门第八子摄颂曰
    不应居贮座　　不诱他求寂
    不为誓赌物　　亦不食虎残

    缘处同前。听法之时应敷座席。时有求寂亦居软座。因而睡着遂失便利污其座褥。苾刍白佛。佛言求寂不应坐软座褥。时具寿舍利子求寂准陀来听法时。苾刍便与硬枮令坐。问言大德。何故与我坚硬座物。答言软座佛遮。求寂报言大德。我岂同彼有过失耶。佛言若有用心求寂。与其软座余即不应
    缘处同前。时有苾刍诃责求寂。遂便遣出逝多门外啼泣而住。时邬波难陀见而问曰。汝何意啼。答曰被师诃责。报言子来我当与汝衣钵及钵络腰绦之类。随所须者不令阙乏。遂唤归房白佛。佛言于弟子处诃责之时。不应决舍可作带缰弃。留眷念心还拟收摄。应令苾刍开语求寂。彼言我今不用彼亲教师。大德邬波难陀。我所须者咸皆供给。我更不能往旧师处。彼师闻已作嫌骂言。我与出家而邬波难陀遂诱将去。苾刍白佛。佛言苾刍不应诱他弟子。辄诱将者得吐罗底耶罪。是破僧方便故
    缘处同前。是时六众有缘事时。即便引佛法僧宝而为咒誓。或引邬波驮耶阿遮利耶而为咒誓。有信敬俗人闻咒誓时作如是语。我等俗流尚不引佛及师为誓。仁等出家何故引佛及师而作盟誓。是所不应。彼默无对。苾刍白佛。佛言俗生讥耻时合其宜。然出家者本求实语不应盟誓。若作者得越法罪
    缘处同前。是时六众苾刍随有事至。即以衣钵腰绦等物而为赌货。俗侣见时共生讥耻。告言仁等岂可同俗流耶。缘有事来便赌衣钵斯非合理。答曰有何非理。岂噉葱蒜而饮酒耶。彼便默尔苾刍白佛。佛言俗人讥耻诚是合宜。苾刍不应赌物。作者得越法罪
    缘处同前。六众苾刍每于晨旦。于寺阁上遥望野田。或见烟浮或观鸟下。便往其处睹有何物。曾于一时见前事已躬往观之。于丛林处有虎残肉。喜而持来入逝多林。其虎寻气来至寺所。夜于门外啼叫出声。世尊知而故问阿难陀曰。何意虎来大声啼叫。阿难陀曰。彼虎所藏余肉。尊者近喜持来寺中。佛言苾刍食虎残耶。白佛言食。阿难陀如师子王杀好糜鹿。噉其精肉饮鲜血已决舍而去。然其虎类食肉既饱藏举残肉。是故苾刍不食虎残。食者得越法罪。然众首上座所有行法。我今当制。凡是上座见行肉食。时应可问言此是何肉非虎残耶。又非不应食物不。不问而受得越法罪
    第五门第九子摄颂曰
    不合自藏身　　不为言白等
    若得上价緂　　卖之应共分

    缘处同前。于一城中先有僧寺。时难陀邬波难陀因行人间遇到此寺。于时大众多获利物。时诸苾刍虽见此二。知其恶行曾无一人为解劳者。时邬波难陀白难陀曰。阿遮利耶此诸黑钵常生傲慢。我等宜可为作恼缘。且共潜身隐居一处。观彼如何分张利物。答言甚善应如是作。遂即隐身窃观分物。既见分已。报言斯分不善。是恶分张。仁可白众言欲分衣。报曰分时不见今何处来。苾刍白佛。佛言欲分利时先白众知。僧有利物今欲共分。所有苾刍不应辄去。时诸苾刍重聚其物。普告众知不应出食。即分其物。时彼二人还自藏隐。及众分了同前出告此不成分。报言先已告众。仁何处来。二人告曰。虽言告知可鸣犍椎。苾刍白佛。佛言言白告知复打犍椎方可分物。时诸苾刍复还敛物。告众令知复打犍椎共分其物。二人复藏分了方出。同前诘责。诸人报曰。岂可不闻告众及犍椎声。即便告曰。虽告众知及鸣犍椎。仁等岂可共行筹耶。苾刍白佛。佛言言白告知复打犍椎。并可行筹方共分物。时诸苾刍复还敛物。为三事已。如前复藏分了方出同前诘责。诸人告曰。具寿何故如是故恼众僧。告白犍椎并复行筹。故不现身待了方出。答曰仁等何故云我恼僧。仁等岂可对众行耶。此总不须我今出去。苾刍白佛。佛言虽作三事仍对众行。若不现前即不须与。斯曰善分勿致疑惑。然诸苾刍不应故作恼众僧事。若故恼者得越法罪
    缘处同前。时给孤长者以寺舍与四方僧竟。便用种种上妙彩色内外图画。此城人众既闻长者图画已周。竞来观看遂有无量百千人众皆集寺中。城内有一大婆罗门以是胜人众所钦尚。于大王家得一毛緂。即便披服作玩好心。入逝多林周观寺宇。发希有念便将毛緂施四方僧（此中虽言四方意与现前非常住僧也）如佛所说有现衣物乃至截为灯炷平等共分。苾刍遂便割緂为片众共分张。时婆罗门夜作是念。彼是上緂我宜与直。赎取将来。旦起入寺至其门所。见诸苾刍问言圣者。我所施緂人作何用。苾刍报曰。仁可随喜。我等割破大众共分。一人告曰。我将作帽。一云作靴一云缴腰一云拭钵巾。报言圣者。彼是上緂因何截破。宜应出卖既得钱贝众可共分。苾刍白佛。佛言彼婆罗门所言称理。是故苾刍若得如是上价緂时。卖取钱贝然后共分
    第五门第十子摄颂曰
    五皮不应用　　余类亦同然
    若患痔病时　　熊皮履应着

    缘处同前。时六众苾刍自相谓曰。难陀邬波难陀于此城中所有人众。我等皆从乞得饼直。然于王家调象师边曾不见施。今可就觅或容见与。一人报曰。应如是作。然须豫设少多方计。应取师子皮以为鞋履。于系象处上风而行。象闻气时即便惊走。答曰善计。我今且去从彼乞求。若得者善。若不与者。怖象未迟。即于晨朝诣调象师处。报言贤首。仁等何太无求福心。曾于我等不施少多饼果之直。彼言圣者我等岂可系属于仁。以饼果直共相供给。六众闻已点头唱诺弃之而去。遂于他日着师子皮鞋。于其象处上风而立。时彼群象闻师子气。遗失便利惊怖奔驰。时彼象师钩斫象顶不能令住。六众遥见告言贤首。急牵急牵。答言钩斫不住如何手牵。六众报曰。我能令住。答言圣者。若能令住斯成大恩。六众曰。共立盟言。若能与我饼果直者我当令住。报言即与。彼便急步至象下风。象不闻气。即不惊走。诸调象人问言圣者。仁解咒耶。答曰我无异术。若如是者云何令象怖不怖耶。彼便以实告彼象师。彼言圣者。仁等如何作斯非法不饶益事。若其王家最胜大象。因此惊怖走入山林。仁等必当招大罪罚。彼闻微笑默尔无言。苾刍白佛。佛作是念。由诸苾刍着师子皮鞋有如是过。即告诸苾刍曰。汝等从今不应更着师子皮鞋。若着此者得越法罪。闻佛不许便用虎皮而为鞋履。佛言此亦不应。然有五种爪牙等兽皮不应用。所谓智象智马师子虎豹。佛不听已。时具寿邬波离请世尊曰。若更有余爪牙之类皮得用不。佛言亦不应用。用者得恶作罪
    缘处同前。时有苾刍身婴痔病。诣医人所告言贤首。我有痔病幸为处方。报言应用熊皮作鞋着时病差。答曰世尊未许。医言。佛是大慈必应见许。苾刍白佛。佛言为病应着。多重难得。佛言若无。应取一重并毛替其履底

根本说一切有部毗奈耶杂事卷第十九


《根本说一切有部毗奈耶杂事·第二十卷》

根本说一切有部毗奈耶杂事卷第二十

        三藏法师义净奉　制译

    第六门总摄颂曰（此二颂摄至第三十一卷半）
    猛兽筋不应　　灯光及勇健
    驮娑度尼法　　因许乔答弥
    尼不前长者　　可与余卧具
    不合灒水污　　第六总应知

    第六门第一子摄颂曰
    猛兽筋皮线　　拥前复拥后
    两角及尖头　　诸靴皆不合

    缘在室罗伐城。佛言苾刍不应用五猛兽皮有爪牙者。谓智象智马师子虎豹。是时六众用彼兽筋还同有过。佛言不用此筋而缝鞋履。六众便用皮线有过同前。复用其皮补鞋。佛言皆不合用。如是应知履屦之属。若拥前拥后两角尖头。麻履诸靴皆不应着。皆越法罪。除两三重革屣（如斯之类西国人皆不着若是外国寒乡为活命因缘持心方用）
    内摄颂曰
    四大王初诞　　光明普皆照
    父母因斯事　　各为立其名

    尔时菩萨在睹史天宫。王舍城中有王名曰大莲花。以法化世人民炽盛。安隐丰乐无诸盗贼。室罗伐城王名梵授。嗢逝尼城王名大轮。憍闪毗城王名百军。此等四王皆是法王。以法化世广说如余。是时菩萨于天宫上。以五种事观察世间。云何为五。一观远祖。二观时节。三观方国。四观近族。五观母氏。六欲诸天三净母腹。摩耶夫人因寝梦见六牙白象来降腹中。于时大地六种震动。放大光明遍满世界胜天光明。世界中间黑闇之处。日月不照悉皆明了。所有众生皆得相见。菩萨生时如下所说。四大国王皆诞太子。见大光明如熔金色。各各自言由我生男威神力故。能令天地光曜希奇。各为立名用符灵瑞。时大莲花王告众人曰。我子生时如日光影。乾坤洞照胜妙希奇。应与我子名曰影胜（梵云频毗娑罗）其梵授王告众人曰。我子生时。光明殊胜。普照世间。应与我子名曰胜光。其大轮王告众人曰。我子生时如大灯光遍皆明照。应与我子名曰灯光。其百军王告众人曰。我子生时光如日出无不明了。应与我子名曰出光。各各自谓子之功能。然并不知由菩萨力
    内摄颂曰
    腹中天守护　　生已蹈莲花
    举手独称尊　　灌洗花衣落

    尔时菩萨降母腹中。天帝释主令四天子。各持器仗守护其母。勿令人及非人辄为损害。菩萨处胎不为胎中血垢所污。譬如众宝聚在一处不相沾污。菩萨在腹亦复如是。又如清净妙琉璃宝置五彩上。明目之人分明见别。母观腹内分明亦尔。母虽持胎身无劳倦。自然奉持五种学处。谓尽形寿不杀生不偷盗不邪淫不妄语不饮酒。于诸丈夫绝淫染意。十月满足往蓝毗尼林攀无忧树枝。暂时伫立便于右胁诞生菩萨。尔时大地六种震动。放大光明与入胎无异。菩萨生时帝释亲自手承置莲花上不假扶侍足蹈七花行七步已。遍观四方手指上下作如是语。此即是我最后生身。天上天下唯我独尊。梵王捧伞天帝执拂。于虚空中龙王注水。一温一冷灌浴菩萨。初诞生时于其母前。自然井现香泉上涌随意受用。又于空中诸天下散嗢钵罗花钵头摩花。拘勿头花奔陀利花。并余种种奇妙香末。天妙音乐自然发响。天妙衣缨从空乱坠。更有众多奇妙灵瑞。如余处说
    内摄颂曰
    阿私多睹相　　那剌陀劝师
    五百瑞现前　　父王立三字

    于时南方于大山中。有古仙人名阿私多。善知世界成坏时节。时有一人名那剌陀。聪明辩慧数来参谒。阿私多仙共论世间成坏之事。闻已伤叹即于仙处而为出家。后于异时共此仙人在石窟中。见光明照异相希奇。即说伽他问其师曰
    何故此光明　　遍照犹如日
    充满山林处　　忽现此希奇

    仙人答曰
    若是日光便赫烈　　今此凉冷现希奇
    必是无上牟尼尊　　初出母胎彰此瑞
    此是菩萨出胎相　　光明清净世希有
    譬如金色满十方　　腾照三有皆明彻

    那剌陀白其师曰。邬波驮耶。若如是者。今可共行往观菩萨。师曰子今知不。菩提萨埵有大威神。无量诸天悉皆云集。我等虽至顶谒无由。待入城中为立名已。如其重出我望逢迎。
    菩萨生时阐铎迦等。五百侍者同时而生。阐稚迦等五百侍女亦同时而诞。上象厩马皆生五百。五百伏藏自然开发。邻国诸王皆奉信物。大臣见已白净饭王曰。大王今日国祚兴隆。王子诞生嘉瑞咸应。五百侍男五百侍女。上象上马各生五百。五百伏藏自然开现。诸国朝宾奇珍总集。王闻告已心大欣跃。告大臣曰。太子生后诸事皆成。宜与立字名一切事成（梵云萨娑頞他悉陀）此是菩萨最初立字。号一切事成。是时菩萨乘四宝舆。无量百千人天翊从入劫比罗城。诸释迦子体怀憍慢立性多言。菩萨入城皆悉默然牟尼无语王见是已报诸臣曰。诸释迦子体怀傲慢立性多言。太子入城皆悉默然牟尼无语。应与太子名曰释迦牟尼。此是菩萨第二立名。时此城中有旧住药叉名释迦增长。时人敬重立庙祠祀。但是释种生男女已。令净澡浴抱至药叉处而申敬礼。时净饭王以上酥蜜满太子口。告大臣曰。可抱太子往礼药叉。大臣抱至。时彼药叉遥见太子即自现身。至菩萨所顶礼其足。臣归白王。王闻是已生希有心。今我太子于天神中更为尊胜。应与立字名天中天。此是菩萨第三立名
    内摄颂曰
    付母养太子　　令观大人相
    阿私多远至　　亲睹牟尼形

    尔时父王便以太子付诸养母。随时澡浴乳哺饮食。常令安隐适悦身心。养母便以上妙涂香涂摩身体。具诸璎珞授与父王。王即抱持瞻视欢喜。即便总命诸婆罗门。国中所有解占相人知算计者令观太子。告言君等宜可瞻察。我闻古仙作如是说。具三十二大丈夫相者有其二事。若在家者当为轮王。普王四洲以法化世。七宝成就。所谓轮宝．象宝．马宝．珠宝．女宝．主藏臣宝．主兵臣宝。千子具足。勇健忠良能伏怨敌。周圆海内无诸患恼。人民丰乐安隐而住。若出家者剃除须发。服袈裟衣成等正觉。有大名称充满世间。时诸相师闻王说已。悉共观察咸白王曰。诚如大王所说之事。三十二相若成就者。唯有二事谓轮王及佛。乃至有大名称充满世间。王复问曰其相云何。时彼相师悉皆具答。一一别指三十二相。具有广文（以共余经及律论等事无差别故不烦译）
    尔时阿私多仙人告那剌陀曰。摩纳婆比者菩萨已入城中立三名讫。我等宜往礼拜瞻颜。各乘神通腾空而去。由彼菩萨威神之力。去劫比罗城可一驿许。遂失神通足步而去。既入城已到王门所。报门人曰。汝去白王。阿私多仙今至门首。使去白王。王曰随入谁遮大仙。即诣王所王见仙至。遥唱善来奉吉祥事。为洗足已妙师子座安置令坐。王礼足已白言大仙。何事得来。仙说伽他曰
    国主我今至　　欲见王太子
    瞻仰牟尼尊　　导师中第一

    王言太子睡着。答曰虽睡我欲暂观。王便抱现。睹菩萨眼双眸不合。仙既见已说伽他曰
    良马不多睡　　半夜暂时眠
    所为事未成　　因何久安寝

    仙复问曰。诸占相人有何记说。王言大仙彼相者云。当作轮王化四天下。仙以伽他而答王曰
    相者语多谬　　末劫无轮王
    有此胜福缘　　断惑当成佛
    若是化四洲　　轮王相非显
    分明大师相　　成佛定无疑

    仙人遍观见成佛相已。复更观察久近当得无上甘露转妙法轮。遂见二十九年舍王城去。六年苦行当成正觉。复观自身得几时住得见佛不。知不见佛便生忧恼涕泪盈目。王见怀愁说颂问曰
    若男若女来观者　　咸悉欢喜遍身心
    仁今亲睹相非常　　何因泣涕盈双目
    假使太子相非善　　短寿多病不吉祥
    唯愿大仙如实言　　勿令我意增忧悴

    仙人答曰
    假使霹雳从空下　　可畏来临太子身
    此于无上牟尼尊　　如毛发许不能损
    假使烈火腾风焰　　利剑如霜现在前
    毒药黑蛇一时来　　至太子处皆销散
    我伤早死不见佛　　流泪盈目难裁忍
    弃无上法我前亡　　未有事业能成就
    此有大福除众恼　　证甘露法为导师
    若能闻教如说行　　咸归寂灭无为处

    王闻太子证甘露法默然无语。凡诸世人皆为邪心之所扰乱。出言谄诳不能依实。时彼仙人而告王曰。比日大王每作是念。何时得令阿私多仙。足步入城与我相见。及诸人众致敬殷勤。我哀愍故徒行至此。今时事了将欲出城。可为扫除净修郭邑。时净饭王敕令诸臣严治道路。普告城邑皆共修营。巷陌康庄涂拭清净。洒以栴檀香水散以占博迦花。幢盖陵空香烟满路。见者爱乐如欢喜园。复遣摇铃遍皆宣告。诸人当知或先住城中。或他方新至。所有人众皆悉存心。明日晨朝看大仙出。众既闻已各至途中。瞻望仙人步出城阙。咸生希有怅望而归。
    时阿私多仙还向本山。系心禅寂以智方便发起神通。报命将终遂便遇患。虽加药饵瞬息无几。时那剌陀来礼师足。白言大师我本出家求甘露味。师所得者幸愿共分。师曰我亦同汝。本出家时意求甘露。竟无所获空处生涯。彼雪山侧劫比罗城。太子兴世相师共记。当成正觉号天人师称一切智。汝当于彼而求出家。舍高慢心当自谦下。勤修梵行作不放逸。当于尔时获甘露味。说伽他曰
    如来出世难遭遇　　今得逢时甚希有
    汝莫放逸至心求　　当获无生甘露味

    作是语已便即命终。如有颂言
    积聚皆销散　　崇高必堕落
    合会皆别离　　生者咸归死

    尔时阿私多仙命终之后。弟子那剌陀如法焚烧。殡葬事讫割舍忧戚。遂诣婆罗痆斯于诸仙内而共住止。其那剌陀先是迦多演那种族。时人因号迦多演那仙人。众皆敬重。
    时嗢逝尼王所生太子名曰灯光。王付八母而为瞻养。是事无阙。乃至年渐长大技艺博通。文武所须无不综习
    释迦菩萨为童子戏。灯光太子亦为童戏。菩萨受太子灌顶时。灯光亦受太子灌顶。菩萨出四门观见老病死患。遂于三夫人处生厌离心。所谓牛护夫人鹿养夫人名称夫人。此为上首六千婇女咸皆舍弃。于其中夜踰城而去。往空林所修出家业。依止仙人学殊胜定离欲界欲。次从曷罗摩子习无所有定。断无所有处欲更无导者。便于六年专修苦行。不别证悟将为无益。遂即住情而为游纵。噉好饮食酥油涂身。汤水澡浴往聚落中。于难陀难陀力二牧牛女所。食十六倍上妙乳糜。迦利迦龙王尊重赞叹。于善吉边取吉祥草。诣菩提树下自敷草已。端身正念跏趺而坐。心念口言若不断尽诸漏我终不解跏趺。是时菩萨以慈心器仗。降伏三十六亿千魔众已证无上智。受梵天请往婆罗痆斯三转十二行法轮。时灯光王亦于此时。受灌顶大王位以法教化。嗢逝尼国人民炽盛。安隐丰乐广如余说。由王力故百姓歌谣。欢会相次随处供养胜上天神。穿五百池五百渠水。令人受用无有阙乏
    第六门第二子摄颂曰
    灯光得为王　　有五殊胜物
    因叙奇异事　　广说健陀罗

    时灯光王有五胜物。云何为五。一者胜雄象名曰苇山。二者胜母象名曰贤善。三者胜驼名曰海足。四者胜马名曰衣颈。五者胜使者名曰飞乌。其象日夜行一百驿。母象日夜行八十驿。驼日夜行七十驿。马日夜行五十驿。飞乌日夜行二十五驿。其王虽有如是胜物快乐安隐。然而四大不调忽有不睡之病。由此疾故于酥起憎于酒生爱。时诸医人以种种妙药。与酥和煎上王令服。王不肯用。时太子中宫咸知酥药能治不睡。皆奉药酥王更憎睡。王乃敕曰。若有人当在我前说酥名者。当斩其头。王既无睡便于初夜。与内宫人共为欢戏。于中夜时至象马厩而为捡阅。于后夜时观诸库藏自持利剑问守更人曰。谁为警觉。若第一问及二问时。不应答者乍容忍恕。至第三问不相答者。便斩其首。由斯严酷隐灯光名。共安余字号曰猛暴灯光王于异时。命大夫人及内宫曰。我亲警觉尔何眠睡。答言。大王我亦警觉。如是连宵不得眠睡。共白王曰。若使我等通宵不睡者。是则无由称可王意。又此不眠废我等业。王曰。若非尔业谁复应为。答言太子应作。时王即便行告太子曰。何不警觉。答曰我为警觉。后遂不能便白王曰。若常令我为警觉者。便废王业此非我事。王曰。谁复应为。答言大臣应作王即便行告大臣曰。何不警觉。答曰我为警觉。后遂不能便白王曰。若常令我为警觉者。谁辅佐王如法化世此非我事。王曰谁复应为。答言散兵应作。王即便行诣散兵所。告言我自警觉汝等何因不为警觉。后遂不能便白王曰。若常令我为警觉者。如何为王共他交战此非我事。王曰谁复应为。答言百姓应作。王即便行诣百姓所同前问答。时彼国人番次守更而为警觉。时卖香童子当其番次。念王暴恶或当杀我。遂于夜中掌颊怀忧。时彼知识见而问曰。仁何故忧。彼即以事具答知识。彼便报白。汝家不远有人名曰健陀罗。何不相求为警觉事。童子报曰。如我惜命彼宁肯为。设使见求定不能作。告言与其钱物必当为作。即往相求彼人报曰。若能与我五百金钱我当为作。即便许彼。健陀罗曰。且当与半若我命存相还未晚。如其身死此即属君随情所用。即便与半。彼得钱已多买酒肉及诸饼果。王执杖人并皆命食咸令饱足。报诸人曰。王令警觉我当番次。问诸人曰。大王如何作警觉事。彼皆具报所有因缘健陀罗曰。幸愿君等为我思量。答曰。我等蒙君所赐美膳。在腹未消云何不为。问曰我等为君欲作何事。答曰若王来问谁警觉时唤我令觉。答言如是。时健陀罗。即于中夜。以毛毯萦膝坐而暂睡。王于初夜与宫人戏笑。于中夜时观诸象马。便于后夜问守更人。诸人告曰健陀罗。汝觉勿睡大王欲来。彼遂警觉。王便告曰。警觉者谁健陀罗闻作如是念。我若初言即为答者后时不然定当斩我头落于地。即不言应。王更唤之谁为警觉。彼还默然。第三复命警觉者谁。答言大天我是健陀罗。王曰健陀罗汝思何事。彼有智慧于世间事善能谈说。答言大王我思世事
    内摄颂曰
    鸺鶹鹤饮乳　　芒草尾身齐
    斑驳与毛同　　沙盆水不溢
    盐麨水差别　　衣瓦变成尘
    是谓健陀罗　　世间思十事

    王曰。汝于世事何所思量。健陀罗曰。世有奇事。且如鸺鶹鸟有毛无毛。以秤秤之轻重相似。王曰此事实不。答言王当目验。王曰。若然者善我自亲观。健陀罗至晓得鸺鶹鸟。对王秤看后去其毛秤便相似。王曰此有何缘。答曰由风扇羽。王曰汝有妙智。答曰。由王故然。王遂默然。时健陀罗愁过一宵。以手摩头而还旧宅。时卖香童子。持余半物还健陀罗。是时国中但当番次皆以五百金钱雇健陀罗求其警觉。为知更次。王于后夜问言谁觉。答曰我健陀罗。王曰汝何所思。答言大王我思世事王曰云何世事。答曰。长项白鹤以水和乳令饮。但饮其乳唯有水存。王曰此事实不。答言王当目验。王曰若然者善。至晓便将鹤鸟对王令饮果如所言。王曰。此有何缘。答曰。鸟口性醋。若饮乳时遂便成酪。致令水在。王言汝有妙智。答曰由王故然。王遂默然。复于他夜王问谁为警觉。如前答言我为警觉。王曰汝何所思。答言大王我思世事。王曰云何世事。答曰世有芒草以物椎打。与不椎者若以秤秤轻重相似。余草不然。王曰此事实不。答言王当目验。王曰若然者善。至晓便将芒草对王椎打。便以秤秤果如所说。王曰此有何缘。答曰椎打之时便有风入。乃至王遂默然。复于他夜王复问言。何人警觉。答曰我健陀罗。王曰汝何所思。答曰我思世事。王曰云何世事。答曰有告灵鼠尾与身等。王曰此事实不。答言王当目验。王曰若然者善。至晓便将鼠来对王比度。诚如所言。王曰此有何缘。答曰。我于春时见缘树下尾与身齐。乃至王遂默然。
    复于他夜王复问言。答曰我为警觉王曰汝何所思。答曰我思世事。王曰云何世事。答曰大王我思雉鸟。于其身上随有斑驳。还有尔许茎毛仍除其尾。王曰此事实不。答言王当目验。王曰若然者善。至晓即得一雉。对王果如所说。王曰汝何得知。答曰我先数知。王曰汝有妙智。答言由王故然。王遂默然。又复问言。何人警觉。答曰我健陀罗。王曰汝思何事。答言大王。如沙满盆还将盆水添满不溢。沙水同处两不相碍。王曰此事实不。答言王当目验。至晓即以盆盛沙。泻水令满其水不溢。王遂默然。又王问是谁警觉。答言是我警觉。王复问言汝思何事。我思世事。云何世事。我思以盐一升和一升水其水不增。王曰此事实不。答言王当目验。至晓即以水和盐。王亲自试。王问何故。答言盐从水出得水依旧王遂默然。王复问言。何人警觉。依前而答。王曰汝思何事。答言我思世事。王曰。云何世事。答言我思以水一升和一升麨。揣不相着。王曰此事实不。答言王当目验。至晓取水及麨对王和试。王问何故。答曰我本国人并多食麨。常见如此。王云汝能记事。答言是大王力。王遂默然。王复问言。何人警觉。同前问答。乃至云何世事。答曰我见世人常于日夜机楙织功。所出绢布绮绣之属不知何去。王曰我亦不知此物何去。健陀罗曰。此等诸物终归为土。王曰诚如汝说终归为土。王复问言。何人警觉。同前问答。乃至云何世事。答曰我见世间诸陶师等。日夜不住多作瓦器。不知此物向何处去。时王答言。我亦不知向何处去。健陀罗曰。此等诸物化为泥土。王言。如汝所说烂为泥土
    内摄颂曰
    猛光亲问母　　知从蠍所生
    与彼五百金　　驱之令出国

    尔时大王既见健陀罗。多有情智应答巧便。即更问曰汝多智慧。能了世间种种事业。我不能睡此有何因。健陀罗曰。唯愿大王。宽其罪赐无畏敢为王说。王曰赐汝无畏随意说之。时健陀罗即白王曰。王从蠍生。王曰汝今骂我。健陀罗曰王令实说岂敢相骂。如其不信待至明旦王自验知。王报言好。至天明已。时健陀罗掘地作坑。满填牛粪上安敷具。令王卧息即便得睡。王自证知尚疑虚实。遂入宫中问其母曰。我今有事要须问知。当可实说我从何生。母曰。大王今可与我无畏我当为说。王言与母无畏。即便报曰。汝昔父王多诸婇女。因行他国绵历岁时。我起欲心忽见一蠍。作如是念此是丈夫。我共行欲可不乐乎。于时彼蠍变成男子。与我交通便觉有娠因兹生汝。王既闻已作如是念。彼健陀罗有大明慧。能知我本从蠍所生。我施无畏不可刑戮。今者应可重与赏赐。令其出国勿使众人知如是事。遂即赐与健陀罗五百金钱令其出国

根本说一切有部毗奈耶杂事卷第二十


《根本说一切有部毗奈耶杂事·第二十一卷》

根本说一切有部毗奈耶杂事卷第二十一

        三藏法师义净奉　制译

    内摄颂曰
    猛光侍缚迦　　金光医罗钵
    那剌陀得果　　妙发钵持油

    尔时猛光王默自思念。我今婴此不睡之病日觉有增。欲设何方令得瘳愈。应可召集国内医人疗我此病。作是念已所有医人皆悉召集。王即报言。我有此病不能眠睡可共疗治。诸医白王。此病非常。我等诸人无能疗者。然王舍城频毗娑罗王。有子名侍缚迦。为大医王众所知识。具大智慧能疗斯疾。时猛光王遣使赍书。往频毗娑罗王所。书曰白影胜王。可令侍缚迦大医暂来相见。欲有所疗幸不见违。若不来者当须多贮草谷兵众相迎。时频毗娑罗王得书读已。生大忧愁掌颊而住。作如是念若送我子后恐更来须即随言我境便是附庸之国。若不与者彼国兵强倍相挠扰。侍缚迦见王忧色。跪而白王何故忧悒。王曰。由汝多能解此伎术。令我烦忧知更何道。又白王曰。请说其事。是时父王具陈书意。时侍缚迦闻已白王。愿赐教命奉旨当行。王报言。子彼猛光王性极暴恶。不论善否但起瞋心即皆杀害。恐行无道枉戮汝身。侍缚迦曰。若不能自护己身何名医也。唯愿大王勿生忧苦我赴彼期。王曰。随汝意行善须防护。勿令我及国人中宫大小共生忧念。重白王曰。愿勿怀愁必无斯理。我观病势方便消息令彼不瞋。王便默然。时侍缚迦问来使曰。彼猛光王今患何病。何所宜食何不宜耶。是时使者具陈病状。大医闻已以酥合膏。色如酒色味如酒味香如酒香。既合成已。选择良晨陈设嘉瑞。别其亲属与使同行。行往嗢逝尼国路次曲女城。于彼城中有一医童。闻大医王欲向嗢逝尼国。持一诃梨勒果奉上医王。既得言交共申莫逆。问童子曰。彼猛光王患如是病。汝等何故不为医疗。童子答曰。彼王所患不得眠睡。宜与酥治王性憎酥。唯爱于酒又性暴恶。若有人于王前说酥即斩其首。为是医人知王性恶。悉皆逃散无敢治者。是时医王报童子曰。法弟当知我为彼王。以酥合膏与酒无别。汝可与我同共往彼。若我现相方便指授。汝可斟量而与其药。汝可住看我当出去。王病差后我当赏汝亦令彼王多赐汝物。童子言好。遂共进发渐至王城。
    时猛光王闻医王至便作是念。彼侍缚迦者既是王子复是医王。应为盛礼迎入城阙。时王即令严饰城郭修理街衢陈设仪仗。王及太子群寮人庶皆悉出迎。是时医王便与无量百千人众。前后围绕共入城中。时猛光王待彼医王歇息之后。欢颜庆慰问医王曰。我有警觉病不得睡眠。今时极重宜为疗治。医王答言。我当为治然须药物。其药多在诸国及余城处。唯我能识余人不知。或余人知我不能识。或有俱识或有近者或有远者。唯愿大王。与我贤善母象随意取骑。时王答言。善哉随意。王命调象人曰。若大医王须贤善象任取乘骑。汝等不应辄为遮止。告诸大臣并守门者曰。医王或可旦出中还中出夜至。乘贤善象须有出入随意莫障。诸臣及守门者奉王教已不敢留碍是时医王取象乘骑。或于白日或于夜半。来往不恒人无怪者。时猛光王报医王曰何不医疗。答言。王且洗浴。既洗浴已令王噉食。时王既食了已。侍缚迦白王。我今将得摩伽陀国上妙美酒王今可饮。时猛光王生大欢喜云。可将来。是时医王令伴童子现相指授取尔许来。王既得药寻即服之。既服药已王便睡着。是时医王知王睡已遂乘象走。至其夜半王遂睡觉。即便噫气遂闻酥臭。王乃大瞋令诸左右。急可捉取侍缚迦来当斩其首。是时诸人即皆往捉。既知走已便白王言。今觅不见走将远矣。王更大怒便唤飞乌。乘苇山大象速趁医人。系项将来当斩其首。如若见时彼解幻术。与汝药物皆不得受。是时飞乌既奉王命，乘第一象急往追趁，寻其象迹至庵摩罗林，飞乌趁及唤言：「大医！王唤速来。」答曰：「汝何须急？来食庵摩罗果。」飞乌答曰：「我奉王命，彼解幻术所与之物不须受取。」报曰：「汝不须怖，今既饥渴，我取一颗庵摩罗果各共食半。」飞乌即念：「共食一颗，岂有术乎？」医王取一庵摩罗先食半颗，余残半者於指甲中，先藏毒药剖其半颗令药入中持与飞乌。飞乌受果即食。时飞乌先患癞病，既食果已药病相当，即上变下泻不能自持。
    医王入村告村人曰。此是猛光王第一大象。及贤善母象及飞乌使者。汝等好看勿令损失。若有参差必获重罪。嘱此语已寻路而去。诸人奉命看养飞乌令得病差。彼医童子治猛光王既得病差。是时飞乌却赴王所。王见问曰。医人何在。飞乌答曰。王得医人欲何所作。我捉得时当斩其首。答曰。王今病差臣癞复除。应合赏赐何因斩首。王闻此言善哉善哉。随意重赏报彼大恩。飞乌即作敕书报医王曰。仁是医王合得重赏。何故逃走信至可来受王赏赐。侍缚迦还书报曰。我藉皇恩珍财靡阙。王若于我生欢喜者。请所赐物并回与彼侍医童子。是时大王多以财货赏赐医童。王又遣使人将大氎一领价直百千两金送与医王。侍缚迦得衣便作是念。此合王着何人堪受。复作是念世尊乃是无上大师。是我之父宜将奉献。即诣佛所奉上其氎。世尊见施告阿难陀曰。应将此衣作支伐罗。时阿难陀即便割截。作佛三衣有余白佛。佛言。汝及罗怙罗随应着用。时尊者阿难陀。作上下二衣。复与罗怙罗作僧脚敧服
    复次应知醫罗钵龙因缘之事。昔于睹史多天宫殿之上。有书佛语问答之词颂曰
    何处王为上　　于染而染着
    无染而有染　　何者是愚夫
    何处愚者忧　　何处智者喜
    谁和合别离　　说名为安乐

    若佛世尊不出于世。此之颂义无人能受亦无解者若佛出现有能受持及能解义。时北方多闻药叉天王。有缘须至睹史天宫。见斯问颂心生希有。便记其文不能解义。持至本宫书在版上。尔时得叉尸罗国。有旧住龙王名醫罗钵。长夜希望何时得见世尊出世。时彼龙王有一亲友药叉名曰金光。因至北方多闻天所。于彼版上见此书颂。因即忆持不能解义。时此药叉持往得叉尸罗国。与醫罗钵龙王而告彼曰。亲友此是佛说深义无人能解。汝可记此法颂并持金箧满中盛金。遍游诸国聚落城邑唱如是言。若有能解此颂义者。我与金箧而为供养。若处无人能解了者。即可告言此处无人不名国邑作是唱已复往余处。龙王闻已敬受经颂即自化身为摩纳婆形。并持金箧遍游诸国城邑聚落。渐次行至婆罗痆斯国于其城内四衢道中唱如是语。现在城中诸人众等。及以外来四远商客当听我语。即说其颂此之问颂是我将来。若能解者即与金箧而为供养。乃有无量百千人众悉皆云集。其中有聪明博识情起贡高。亦有闻已心生希慕。惊怪非常然无有能为解释者。龙王唱言婆罗痆斯。既无智人此非城邑。时诸婆罗门居士等咸报摩纳婆曰。勿为斯唱此非城邑。我此城中有上智人住阿兰若。且待彼来当解斯义。问曰。彼名字何。答曰。名那剌陀。若如是者我今且待。时那剌陀于静林中。得信来至。时彼化龙当前而住。白言大仙我今将此问颂词句来至于此。若人解者我与金箧而为供养。时那剌陀闻已记忆。告摩纳婆曰。当为汝释。问曰何时。答曰十二年后。白言。大仙时太长久。复言六年。答言。太久三年一年六月三月。一月半月乃至七日。白言大仙我待七日。化龙报曰。大仙随意我且虔诚
    时那剌陀与五苾刍先为亲友。往彼告曰。有一摩纳婆。将此句颂及持金箧。来至我所作如是言。有人能解此句颂者。当与金箧而为供养。然彼句颂文少义多。甚深难解今欲如何。苾刍告曰。那剌陀应往佛所而为谘问。那剌陀曰。仁者佛出世耶。答曰已出。问曰住在何处。答曰。在仙人堕处施鹿林中。时彼闻已心大欢喜。驰即往诣薄伽梵所。见三十二相炳着其身。八十随好庄严赫奕。圆光一寻以为映佩明逾千日形若宝山。色相殊妙心神寂泊过十二年修禅定者。既得亲睹生希有心。如无子人忽得于子。如贫穷人得大宝藏。犹如太子得绍王位。如久积集善根有情初得见佛。时那剌陀深心欢喜亦复如是。渐至佛所礼双足已。退坐一面。世尊随彼意乐随眠根性差别。当机为说四圣谛法令彼悟解。既闻法要。以金刚智杵摧破二十萨迦耶见山。证预流果见实谛已。顶礼佛足白言世尊。我愿于佛善法律中而为出家。成苾刍性坚修梵行。佛言汝先许为摩纳婆解释颂义。应先往彼为其说已然后出家。白佛言。我虽获得如是智见。然于颂义未解宣陈。既无辩才设往何益。佛言。汝可往彼作如是语。汝可为我说其问颂。彼若说已应如是答
    第六王为上　　染处即生着
    无染而起染　　说此是爱夫
    愚者于此忧　　智人于此喜
    爱处能别离　　此则名安乐

    彼若告言我不能解更为说颂
    若人闻妙语　　解已修胜定
    若闻不了义　　彼人由放逸

    彼若闻颂更作是语
    汝今说佛语　　我未闲其义
    迷情不能了　　疾可为除疑

    说此语时汝可对彼以爪截叶。若更问言世尊出世。报言已出。若言何处。答曰在施鹿林中。那剌陀受佛教已。至摩纳婆所作如是语。汝可说颂即以颂答。具告其事乃至报佛在鹿林中。时醫罗钵便作是念。我若于那剌陀前现本龙身彼便轻我。若为婆罗门身往世尊所。此婆罗痆斯有大婆罗门。解三明书及四明论彼若见我为摩纳婆形共生嫌议。诸婆罗门生高贵族。何故自卑向乔答摩处。复作是念作本龙身往世尊所。龙有多怨恐为障碍。我今应可作转轮王诣世尊所。即便化作转轮圣王七宝导前。并九十九俱胝兵旗扈从。千子围绕如半月形。各以种种宝物而作庄严。复有无量种种外道沙门梵志。百千人众而为辅翊。于王头上持百支伞盖。威光赫奕犹如日月。往世尊所。尔时世尊于无量百千大众之前而为说法。时诸大众遥见轮王。无量百千军众围绕。生希有心共相谓曰。此之轮王从何处来。世所未见岂非梵天王等来供养耶。时诸人等或有爱乐心生贪着。愿此王身各生异念。王至佛所顶礼双足却坐一面
    尔时世尊告言。汝愚痴人于迦叶波佛时。受佛禁戒不能护持。遂便破戒感此下劣长寿龙身。今者何故还起诈心诳我徒众。汝今还可复其本形。龙王白言。世尊我是龙身多诸怨恶。恐有众生共相损害。尔时世尊告金刚手曰。汝可护此龙王勿令损恼。时金刚手受世尊语已便为守护随后而行。是时龙王从坐而起。别至一处遂复本形。身有七头广长无量。头枕婆罗痆斯城尾在得叉尸罗国（相去有二百驿）由先恶业一一头上。各生一醫罗大树。被风摇动脓血皆流。沾污形骸臭秽可恶。常有诸虫蝇蛆之类。遍其身上昼夜唼食。令他嫌耻不乐观见。是时龙王即以本身。诣世尊所顶礼双足却住一面。时诸大众见此龙身怨怖可畏。离贪欲人尚生恐怖。况未离者见此龙身。粗涩鳞甲皆悉劈裂。疮溃脓流种种异色。身体凹凸高下不平。其形广大能不惊惧。皆白佛言。此是何物来世尊前。尔时世尊告诸大众。此是前来转轮王身。汝等于彼生死荣华心生爱乐。此是本形彼是化作。由先恶业报受斯苦。彼诸人等闻佛说已。各怀忧恼默然而住。龙王白言。唯愿世尊为我授记。当于何日舍此龙身。佛告龙王当来人寿八万岁时。有佛出世号曰慈氏十号具足。为汝授记当免龙身。是时龙王即于佛前。悲号啼哭。诸头眼中一时出泪。成十四河驶流惊注。佛复告言。汝且裁止莫大啼哭。流泪不止令国破亡。龙白佛言。而我本心不害小命。何况损国。作是语已顶礼佛足忽然不现
    是时大众咸皆有疑。而白佛言此龙宿世作何恶业。头上生树身出脓血广说如上。佛告诸大众。欲知此龙宿世因缘报得苦身。自作自当无余代受。广如上说颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    汝等苾刍应当一心听我所说。乃往过去于贤劫中人寿二万岁时。有佛出世名曰迦叶波十号具足。在婆罗痆斯施鹿林中依止而住。此龙于时于佛法中出家修行。善闲三藏具习定门。于寂静处。醫罗树下。而作经行以自策励。于时醫罗树叶打着其额即便忍受。后于一时系心疲惓。从定而起策念经行。叶还打额极生痛苦。发瞋怒心即以两手。折其树叶掷之于地作如是语迦叶波佛。无情物上见何过咎。而制学处令受斯苦。由彼猛毒瞋心毁戒。命终之后堕此龙中。醫罗大树生于头上。脓血流出多有诸虫。蝇蛆唼食臭秽非常。汝诸苾刍于意云何。善闲三藏习定苾刍坏醫罗叶者。岂异人乎今此龙是。苾刍当知黑业黑报白业白报杂业杂报。是故汝等应舍黑杂修纯白业。乃至说颂如前
    尔时那剌陀仙人。诣世尊所顶礼佛足。退坐一面而白佛言。世尊先所许者我已作讫。欲于如来善法律中出家修学。佛言善来苾刍。听汝出家可修梵行。闻是语已须发自落。如曾剃发已经七日。法衣着身瓶钵在手。威仪整肃如百岁苾刍颂曰
    世尊命善来　　发除衣着体
    即得诸根寂　　随佛意皆成

    时诸苾刍见那剌陀既出家已。诸同梵行者不知云何唤其名号。以缘白佛。佛言。此苾刍姓迦多演那。应将此姓即以为名。时诸苾刍即依此唤。尔时佛告迦多演那曰。然于世间有二依止谓有见无见。复由烦恼而作婴缠。于此二见常为固执。烦恼不除恒怀我慢。与苦共生随苦俱灭。汝迦多演那由无疑惑自生智慧。正见现前如佛所见。何以故世间生法正智见已。世执无见即不复生。世间灭法正智见已。世执有见即不复生。迦多演那于此二边勿为执着。如来常依中道而为说法。所谓此有故彼有。此生故彼生。即是无明缘行。行缘识识缘名色。名色缘六处六处缘触。触缘受受缘爱。爱缘取取缘有。有缘生生缘老死忧悲苦恼。如是极大苦蕴相续而生。此无故彼无。此灭故彼灭。即是无明灭故行灭。行灭故识灭识灭故名色灭。名色灭故六处灭六处灭故触灭。触灭故受灭受灭故爱灭。爱灭故取灭取灭故有灭。有灭故生灭。生灭故老死忧悲苦恼灭。如是极大苦蕴悉皆散灭。于时迦多演那闻佛说已。即于座上观知生死五趣轮回。有为无常苦空无我。心开意悟断诸烦恼。证阿罗汉果三明六通。具八解脱得如实知。我生已尽梵行已立所作已办。不受后有心无障碍。如手撝空刀割香涂。爱憎不起观金与土等无有异。于诸名利无不弃舍。释梵诸天皆悉恭敬。因佛与名迦多演那。从是已后名大迦多演那
    尔时嗢逝尼国人多疫死。丧舆相次尸骸遍野。王及国人悉皆忧恼。臣白王曰。王今宜可修诸福业。或云供养沙门婆罗门。或云可作咒术药法。王闻议已祈请禳灾悉皆备作。冀除疫疠百姓安宁。告守门人曰。汝等须知若有沙门婆罗门等。来入城中能除疫者即当报我。尔时如来大师。知此国人多遭疫病。死亡无数欲存救愍。无上世尊常法如是。观察世间无不闻见。恒起大悲利益一切。于救护中最为第一。最为雄猛无有二言。依定慧住显发三明。善修三学善调三业。度四瀑流安四神足。于长夜中修四摄行。舍除五盖远离五支。超越五道六根具足。六度圆满七财普施。开七觉花离世八法。示八正路永断九结。明闲九定充满十力。名闻十方诸自在中最为殊胜。得法无畏降伏魔怨。震大雷音作师子吼。昼夜六时常以佛眼。观察世间谁增谁减。谁遭苦厄谁向恶趣。谁陷欲泥谁堪受化。作何方便拔济令出。无圣财者令得圣财。以智安膳那破无明眼膜。无善根者令种善根。有善根者令更增长。置人天路安隐无碍。趣涅槃城如有说言
    假使大海潮　　或失于期限
    佛于所化者　　济度不过时
    如母有一儿　　常护其身命
    佛于所化者　　愍念过于彼
    佛于诸有情　　慈念不舍离
    思济其苦难　　如母牛随犊

    佛作是念。谁能调伏嗢逝尼国猛光大王。并后宫婇女及诸人庶。世尊观知大迦多演那苾刍能调伏彼。即便告曰大迦多演那。汝可观察嗢逝尼城。猛光大王及宫内婇女。并诸人庶令得安乐。尊者白佛。如世尊教。于时尊者至明旦已。执持衣钵入婆罗痆斯次行乞食。食已执持衣钵。与五百苾刍往嗢逝尼国。路次建拏鞠社国。时此城中有一婆罗门。是尊者故旧知识。家有一女仪容端正美色超绝。发彩光润无与比者。因此立名号为妙发。有音乐人从南方来。见女妙发头发奇好。诣婆罗门所告言大婆罗门。此女头发是我所须。可卖与我以一千金钱用酬价直。婆罗门答曰。婆罗门法不应卖发。何故汝今作非法语。彼不遂心默然而去。后于异时父便命过。母闻圣者大迦多演那与五百人。来至此国不远而住。为夫新死心怀忧戚。闻尊者来更加思念掌颊而住。其女妙发见母忧愁问其所以。母今何故以手掌颊怀忧而住。母曰圣者大迦多演那。是汝亡父故旧知识。今来至此汝父身故家复贫穷。不能办得一中供养。故我怀忧。女曰若尔乐人买发酬直千钱。可取其价以充供养。我发后时更复生长。愿母勿忧。母闻语已知有净信。诣乐人所告言仁者。我女头发仁先求买酬直千钱。必其须者可还前价。答言老母当时我等要须此发。今乃无用若其出卖可取半价。答曰任意即便酬直取发将去
    尔时尊者行至其城于一静处安心而住。婆罗门妻诣尊者所。顶礼足已。白言圣者。行途安不我夫在日。与尊者相识幸见慈愍。明日午时受我微请。尊者曰我众极多卒何能济。问言圣者。众有几多。答有五百人。报曰甚善。尊者默然。尔时老母知受请已礼足而去。即于家中办诸供养。至明清旦敷设床席瓮贮净水。往白食办愿圣知时。于时尊者于小食时。执持衣钵与五百人。至女人舍就座而坐。见坐定已老母即便自手行与种种上妙饮食。食了嚼齿木澡漱讫屏除钵已。取一小席坐听说法。尊者欲为说法。问言尔女妙发今在何处。答曰容仪不整未敢辄来。虽阿罗汉不观不知。即便敛念观彼女心知极淳善。告言。彼女心善可唤将来。即命出房至尊者所以殷重心礼尊者足退坐一面。母曰此是妙发虽知轻触请与尊者为女。母重白言既相系属。要有因缘事须谘问。此女今者欲与谁家。尊者报曰我出家人不应问其俗事。然此女儿必当获得内外庄严璎珞之具数各五百。五大聚落以充封邑。母曰我是贫家谁当见与如是胜事。尊者曰勿作是语。此女福德高远以殷净心。于胜福田而兴供养。必当获此殊胜果报勿怀忧恼。母便默然。尊者为其母女示教利喜。说妙法已从坐起去。渐渐游行至嗢逝尼国。才入城中所有灾患半皆除殄。时守门人往白王曰王今知不。有五百人容仪殊异。才入城内所有灾患半皆除息。王曰此诚善事应申供养。时诸婆罗门来白王曰。我于昼夜极大辛苦。作除障事是我威力。灾患半销未久之间悉当除殄。何因今说由彼苾刍。诸苾刍咒愿彼王无病长寿已辞王出去
    王告臣曰门人报我。有五百人容仪殊异。才入城内所有灾疫半皆除殄。诸婆罗门言。我于昼夜极大辛苦。作除障事是我威力。灾障半销未久之间悉当除殄不由外人。我今不知是谁功力。卿等宜当将诸苾刍及婆罗门。至象厩中。于不净地以粗米饼投醋浆水令彼俱食。食罢去时两朋皆问。大王今日设食如何。诸臣白王如是应作。即于象厩如教设食。食了出时门人先问婆罗门曰。仁等今日受王供养其食如何。彼便大怒高声唱曰。我等观此非法。贫王但以粗饼恶糜浇醋浆水。设婆罗门何福之有。门人闻已默尔而住。彼去之后苾刍次来。问言圣者王所设供其味何似。答言贤首施主所惠受者应食。足得充躯以终日夜。时守门者便入见王具陈二说。王既闻已复告臣曰。卿今更可于象厩中清净之处。设美食已还同前问。即于净处敷好座席。敬奉名餐欲出之时。复如前问婆罗门曰。卿如刹利灌顶大王。所设精奇获福无量。门人报曰王宫厨膳事难一准。因何今日不见嗤嫌。彼便默去。次苾刍来问如前答。门人入见以事白王。王复出教如于象厩马厩亦然。净秽精粗问答相似。王闻语已作如是念。诸苾刍众是真福田非婆罗门也。便起深信即行诣彼大迦多演那处礼足而坐。尔时尊者为王说法。示教利喜默然而住。王复礼足。白言尊者。幸愿慈悲及诸圣众。明就我宫为受疏食。尊者默许。王见受已礼辞而去。即于其夜办上妙食。晨朝起已敷设座席安净水器。遂令使人往白尊者。食已备办愿圣知时。是时尊者日初分时。执持衣钵将诸苾刍。诣设食处就座而坐
    王令倡妓奏诸音乐歌舞齐发。尊者僧众整容端坐收摄诸根。鼓乐声了王问尊者曰。管乐如何堪听察不。尊者答言。大王其见闻者方知善恶。王曰诸根内闇容可不知。对境驰心何不闻见。尊者欲令体悉其事。作善方便而告王曰。王今颇有合死人不。王曰欲须何用。答曰王可以钵平满盛油。置彼手内令人执刀。随后惊怖不应损害。报言若油一滴堕于地者当斩汝首。任其游履并复于前。多置妓女奏诸音乐。还来至此问持油人。美女容仪音乐好不。然后于我方生实信。王闻告已皆如所言。次第而作彼人来至。问曰美女容仪音乐好不。答言大王其见闻者方知好恶。王曰汝有眼耳何不见闻。答言大王若我油钵一滴堕者。彼执刀人当斩我首横尸在地。我于尔时恐钵倾侧怖头落地。一心持捧辛苦回来。何暇能知美女容仪歌舞善恶。王遂无言默尔而住。尊者问曰大王见不。王言已见。大王此人但为一生之命惧遭大苦。殷重正念不为纵逸善护自身。况我苾刍于诸歌舞并皆舍弃。此是多生苦痛因故。宁容辄更欲见闻耶。王观油钵审察其情。于尊者边倍生敬重。是时太子诸王内宫婇女。及众士庶皆来随喜。以种种上食供养苾刍。时众食了嚼齿木澡漱已屏除钵器。于尊者前王居卑座。问尊者曰。余处颇有以妙饮食供五百圣众与我等不。尊者曰王是国主控御百城。随念皆来无所乏少。以上饮食供五百僧岂成希有。我昨来时于一聚落。家有少女恨己贫穷。遂自剪发卖得五百金钱。于我徒众敬设名餐斯成希有
    王闻是语作如是念。彼女之发价直五百。诸天婇女难以为比。当须审察彼是何人。我当取之。尊者德高理难致问。遂命使者曰。汝今可行随尊者来处。于何村邑有女卖发得五百金钱。奉为尊者大迦多演那设食供养。是谁之女我要须见。使知王心即行寻问。展转遂至建拏鞠社城。既至城中周遍询访。知其处所适本求心。暂憩息已诣婆罗门舍于其门立。见母出来问安隐不。母便问曰仁今至此欲何所求。答曰欲求妙发以为婚事。问言为谁。答曰为猛光王以充国后。母曰甚善。然婢财不少恐事不成。使者曰其物几何。母曰内庄严具数满五百。外诸璎珞其数亦然。五大聚落以充封邑。得此物者我当与女。使者闻已驰还报王。白言大王。我求得女。王曰尔共何言。答曰我报其母王取充后。王曰彼索娉财。使便具说王闻报已语言。随其所索多少皆与。使衔王命还向女家。共相许可卜选吉日。广备礼仪前后行军盛严旗鼓。从建拏城将至嗢逝尼国。既入城已即于是日。所有疫疠并悉消除。国界休宁人民安乐。因此嘉应遂共号曰安乐夫人

根本说一切有部毗奈耶杂事卷第二十一


《根本说一切有部毗奈耶杂事·第二十二卷》

根本说一切有部毗奈耶杂事卷第二十二

        三藏法师义净奉　制译

    内摄颂曰
    楼上逢增长　　淫女夜观星
    因作马鸣声　　商人抱枯骨

    尔时猛光王住嗢逝尼城。此有长者娶妻未久留在本宅。自为兴易持货他方。其夫去后妻恣衣食烦恼增盛。遂昇楼阁遍观男子。于日日中瞻望不息。后于异时其猛光王。乘妙香象于宅边过。女人既见生欲染心。便以花鬘遥掷王处堕王肩上。王即仰观见有少女。颜容端正光彩超绝。左右顾眄自谓无双。王既见已知彼染意。报言少女若有爱心何不暂出。答曰妾是少妇无缘得出。王若顾念可幸蓬门。王心被惑不能前进。即便下象步入其舍。欢怀既畅便即有娠。智慧女人有其五事。一知男子有欲心无欲心。二知节候。三知受胎时知是彼人胎。四知是男。五知是女。遂白王言。王今知不我已有娠。时王即以上真珠璎珞付而告曰。必若生女任尔自收。如其是男与此璎珞。当送我所。女人敬诺王便舍去。后经数月娠相外现。时彼旧夫书来告曰。汝可安隐我望不久当至本乡。女人闻已生大忧愁。遣使白王我已有娠。旧夫将至今欲如何。王遣信曰汝可宽怀。我有方便令彼不来。女便默尔。王与彼信我今要须如是之物。汝可远向某处求来。既涉长途奄经时岁。女人月满便诞一男。容貌可观当代希有。天将欲晓即以酥蜜盛满口中。箱安软绵抱儿置内，白氎通覆上络珠璎，密合其箱朱绦急系紫矿印上，报婢使曰：「可持此箱至王门所，净拭一坛箱置於上，并安灯火在一边住，有人将去汝可归来。」使依教作。时有众牛随路而出。行至箱所围绕不进。时猛光王与安乐夫人。在高楼上望见群牛绕箱而住。命使者曰汝观门外。何意诸牛群聚而住。使者曰门有一箱络以朱绦紫矿封印。王曰汝急将来。夫人白王。箱中之物王当与我。王言随意。使者持箱既至王所。即便开印乃见珠璎及以孩子。王识珠璎报曰此是我儿。抱付夫人云是汝子。夫人得已即咒愿曰。愿儿长寿今此孩子与作何名。王曰有福孩儿被牛所护。应名牛护。又安乐夫人亲为抚养。母亦改号名牛护母
    于时北方得叉尸罗国王名圆胜。所治国化安隐丰乐。人民炽盛广说如余。于诸园树常有花果。膏雨顺时乞食易得。后于异时王与诸臣。在高楼上欢娱恣意。告诸臣曰。颇有余国如我境中。丰乐安隐得相似不。大臣白言。有嗢逝尼国王名猛光。彼亦丰乐安隐花果不绝与此不殊。彼有商人来至于此。王遣唤来既至具问。闻其富盛王生嫉心。报诸臣曰。君等严兵我欲伐彼。其王即自亲整四兵。向嗢逝尼国渐至彼城。侵掠无度残暴非理。人不聊生。猛光大王既闻贼至。亦严四兵出相拒战猛光不如兵众分离。遂骑单马逃向余处。至荒野外见一耕人。名曰增长躬自犁作。王观容色有异余人。即问言汝是勇健壮儿。颇曾闻道有圆胜王与猛光王战。猛光大败知此事不。答曰我闻此事未知虚实。答曰不虚。耕人亦不知此人是猛光王。便报之曰。猛光王身居本国彼是客来。遂被欺陵随处逃窜。谋臣猛将何所用为。王若比来以我为爪牙者。久以长绳系圆胜颈曳入城中。言话未毕。妇来饷食缝叶为器。夫即洗手将欲就食。顾眄王曰雄猛丈夫。略观形势似有饥色。我贫穷者有此粗餐。必不相嫌幸当同味。时猛光王寻作是念。我若不食饥取命终。即便下乘取替脊坐。洗手足已一处同餐。其妇便以缺缘瓦盏酌酒令饮王作是念。虽知盏缺于不缺处我当饮之。王有智策善闲时务复更思曰。于不缺处我若饮者。或恐彼人云相欺慢。我今宜于所缺处饮。令彼于我深生爱念。是时耕夫自于破处先饮辟毒。次过与王。王既得已还于破处而饮。耕夫念曰。此大丈夫情无间隔。我缺处饮同处饮之。我今宜可深生敬重。令其交道久而不丧。如是念已报其妇曰。贤首此大丈夫。是我得意亲善知友。尔可将去至本贫家。以油涂身汤水沐浴。为设饮食。马须好饮恣其水草。妇遂将归如言皆作。情怀莫逆供给所须。于时圆胜王有余小国名曰渴沙。来相抄掠侵渔百姓。时诸大臣作书告王。具论其事愿王善自思量于其书末并为颂曰
    如王于他国　　勤劳降伏彼
    于己之国土　　亦当勤守护

    时圆胜王读其书已作如是念。我若领兵归本国者。诸人皆谓我被他降逃还本邑。我今宜可共其和好方归故居。遂令信入报猛光王曰。知识事已去者更不可追。宜暂出来希欲相见。自余胜负并不须论。望得促膝交襟共申莫逆。事同平昔我方归故城内。诸臣得其信已共作是议。若报王无彼定欺我。宜设方便且答时情。裁书报曰知识既解来封笃好情深。事虽实然能无犹豫。两国同聚各致狐疑。虽逆来心我无遑出。然此太子名曰牛护。是我所生令出相见。共申欢意随情去留。是时即令牛护出见圆胜。欢怀共尽遂解兵围旋旍本国。时猛光王诸大臣等共相议曰。他方怨敌已如雨散。自己国王急当求觅。四方远近马使追寻。时猛光王闻彼圆胜抽兵已去。便报耕人增长曰。我今除怖辞汝言归。尔若入城当过我宅。答言大丈夫仁之名讳我亦未详。如何后时相访过宅。王曰谁复不知我所住第。汝入城时应如是问。多马人家今在何处。作是告已骤辔而行。至本城门报守门人曰。汝今应知若有人来问多马宅者。可将见我遂入宫中。
    后于异时嗢逝尼城有大节会。远近诸人皆凑城邑。时耕夫妇报其婿曰。今日城中有大节会。我今亦往观众聚集。并复因便问多马家。夫言贤首凡诸豪士。岂可言皆有实。当于三处能见其人。一谓被他战破。二谓他所欺陵。三谓身为人主丧亡家国。余何能见。妻曰彼虽难见应观聚集。夫妻即去至其城内。耕夫念曰我试问之。告守门者曰咄男子。多马人家住在何处。时彼门人闻其告已。遂执夫妻送至王所。王才遥见寻便惊叹。喜唱善来复更告曰。增长汝何得至。答曰故来奉觅。增长见王坐师子床诸臣辅翊。既未善识然念于怀。不委何辜拘执至此。王知有疑欲令忆故。即便离座脱去天冠王先闼额。增长既见忆识其容。夫妻一时俱拜王足。时王即便盛兴仪式。引入后宫洗沐香汤着妙衣服。方丈甘馔百种千名。王自亲临观其所食。食罢延就上妙宫闱。绮帐芬芳适时安寝。王敕内宫曰。此是我父母。凡有所须饮食衣服。及以卧具奴婢仆使悉皆供给。时猛光王恭敬彼已人皆恭敬。王子大臣内外士庶无不敬重。耕人增长既见非分恭敬供养。满七日已情怀愧恧。前白王言。我今奉辞欲归蓬户。王曰汝今住此共我冶国。增长答曰。我是耕夫宁知国事。王曰汝岂不云我若得作国大臣者。即以长绳系圆胜颈。牵入嗢逝尼城。今乃方云我是耕夫不堪王事。宜应且住勿念还家。彼便默尔。王遂强立为国大相创为宰辅供膳尚粗。后于异时王因问曰。汝今好不。答曰。朝餐尚乏好事安在。王曰不须忧恼。即当令汝衣食丰盈。时王即告五百大臣曰。卿等宜应供给增长。是时诸人共出衣食既增养活。因此时人号为增养（从此已后改名增养）
    时王问。汝得好不。答曰衣食虽精。然朝官大臣并相轻贱何有好耶。王曰若如是者宰臣聚会评论之时。汝往其中无敢轻者。答言大王。我是耕夫敢狎朝贵。王曰汝但赴集我令彼敬彼便默尔。后于异时因有朝会。王意欲令宰贵诸人敬增养故。方便为问。今于国中。现有如是不安隐事。卿等如何令其惩息。时有大臣作如是议。若作斯计方能除殄。王言不可。次有诸臣各呈异见。王皆不可。乃问增养曰此欲如何。答曰。若作如是计方能消灭。王对诸臣遂然其策将为当理。诸臣见已各生是念。增养出言王皆信用。此亦不应共为轻侮。后时王又问增养好不。答曰。住处尚无余何能好。王告诸臣曰。卿等宜可与增养觅宅。臣曰有某大臣今已身死。所有妻妾奴仆之类住在宅中。王曰可将此宅及妻子等。并余财物咸赐增养。既得宅已问增养曰。比得好不。答曰家中人众以我耕夫咸生轻慢。王曰。若如是者汝洗浴时我令使唤。汝作是语待我浴讫当去见王。增养白言。如何我得违大王命。王曰是我所教诚非过咎。又汝欲食时我令使唤。汝应答云。待我食了自当往见。正汝食时我到汝宅与汝同餐。答言大王。我今岂敢与王共食。王曰我许非过。如是作时彼皆恭敬。增养闻命便往宅中。及正洗时王令使唤。云有急事汝可即来。使至传命。增养报曰。待我浴了方去。使者去后。宅内诸人相与言曰。今此宅主见拒王命。自生高慢即招殃祸。又相告曰。非宿贵人少得势时便生傲诞。家人又曰。姊妹当知诸昇高者必当堕落。此人今日定遭王戮事乃不迟。既洗沐已不赴王期。即便就食。王复令使报云。有事宜可急来。虽闻王教。报云且去食罢方行。使去报王。王既闻已自乘大象至彼宅中。问言增养汝今欲食。答曰欲食。王曰不请我耶。答言。奉请宜可就餐。宅内诸人共相谓曰。我之家长与国王言戏。事若平怀各生希有举目相看。时王即便净洗手足一处同餐。宅内居人见是事已。悉皆战惧互相谓曰。我比轻贱此是耕人。今者同观与国王共食。又共议曰知欲如何。王既共餐事难轻忽。我等从今不应致慢。若不敬者定招祸患。众然其语共生敬畏
    王于异时又问好不。答曰有一大臣是王亲族。常欺骂我宁有好耶。王曰我若作言斯成有碍。至于进退汝自当知。答曰我所作者愿王不责。王曰我无怪责。增养异时随路而去。见二童子贫无亲属。持弹并丸在道而戏。时有婢使头戴水瓨在傍而过。一童子曰。我以乾丸弹瓨作孔。一人又云。乾丸作孔此未希奇。我弹湿丸而掩其孔此成奇事。既共议讫即以乾丸弹令作孔。次弹湿丸掩之令合。于时增养遥见其事。情生希有便作是念。此二小童可令助我。伏彼王亲屏除怨骂。问二童曰汝是谁家子。答曰我无亲族随时活命。报曰若尔。可于我所共汝为活。答言随命既蒙收采。问曰我更何为。答曰汝但习弹。后若见人与我斗诤。当以不净涂丸弹于口内。答言我能。后时与彼王亲共为争兢。童子即以秽丸遥弹口内。彼便吐出以手掩口急走出外。因斯耻辱更不相陵。王复问言汝得好不。答言王之内人以我耕夫并生轻贱。王曰若如是者我入宫时汝来门所。问言王在何处。若言在内。汝可语言。万机之务弃而不知。镇处后宫何能办事。又若见我在内住时汝于侧殿在我床上垂脚而眠。我自出门为汝举足令上。答言大王。我岂二头令王举足。君臣位别高下殊途。现阻人情岂有斯理。王曰是我所爱汝复何愆。如是作时中宫于汝不敢轻慢。彼便默尔。后于异时来入内宫。问王安在随王言教。次第皆作乃至王与举足。内人见时皆不忍可欲致陵辱。王言汝莫是我所爱此有何辜。然相谓曰。共见此人受王爱念。我等不应更为轻慢。王若知者于我加刑。从是已后悉生恭敬。王于异时问言好不。答言今时得好。
    其猛光王性爱女色。与诸少年在高楼上。谈说世事因告之曰。汝等颇知何处都城有好美女。有云曲女城。有或云出蛇盖城中。有云诸余城国。且未须论于此城中有卖色女。名曰善贤容色端严世所殊绝。如天婇女在帝释宫。亦如日光映诸星宿。王闻是说倍悦常心。迷惑失所情希就见。即于其夜脱去御服着凡庶衣。自持五百金钱往善贤舍。彼女见已欢唱善来。报婢使曰与此丈夫沐浴清净。婢即依教为其洗浴揩摩身体。时有一人复持五百金钱来诣门首。报言我欲来宿。然此淫女常法如是。后有人来杀前至者。与后同欢。是时婢使见猛光王。容颜可爱与凡庶不同。即便落泪作如是念。此人岂非刹帝利种。仪貌端正举世无双如何淫女起罪恶心非理枉杀。彼所零泪落在王身。王即仰观问女何故忽然泪落。答言无事。王有疑心频更研问。汝当语我此必有缘。彼遂次第说其所以。王即问言少女我已失计。颇有方便得走出不。答曰此舍四边有人持剑。共相警卫走出无由。然有出处极成秽恶亦何用在言。王曰随好随恶可指其处我命须存。答言某处容可走出。然是厕孔钉以铁钉。若能拔得斯为走路。王言汝行指处我试拔之。女指其处王投身下拔厕孔钉。虽劳筋力未能得出
    尔时于此墙外去斯非远。有婆罗门住善识星文。中夜出旋仰观天汉。其妻持水随后而行。婆罗门告曰。汝今应知我观星宿。王遭大难辛苦非常。妻曰国家机密何用在言。余人若闻定遭刑戮。婆罗门曰我蒙庇荫元由国王。王受艰辛我宁安隐。便于中庭遥望厄星求念而住。王于厕孔闻其语声。尽力摇钉拔之遂出。即从孔内随粪而行。不净沾身辛苦出外天星遂改。时婆罗门见星改变。告其妻曰王虽受苦今已得出。既存性命我为幸甚。王便急步潜入城中。至安乐夫人处。夫人仓卒见而问曰。上天无私何意如是。王乃次第具向说之。夫人闻已泣泪横流。即以竹篦刮去不净。先以香土遍洗。次将种种香屑众妙香水而沐浴之。次拭涂香着上衣服。暂时安寝以至天明。于正殿坐告大臣曰。诸阴阳师识星历者皆应唤集。臣即总命王问之曰。我于昨夜其事如何。答曰王夜安隐更无异事。王曰于某坊处有婆罗门。善知星历可唤将来。即令使去至婆罗门宅。报言王唤。即便着衣欲赴王所。其妻告曰我先已报。国家机密何用在言仁不听采今遭召问。婆罗门遂观察日辰知无恶事。告其妇曰汝不须怖皆是吉祥。行诣王所。王既遥见。高声唱言善来大师可相近坐。婆罗门便即咒愿。愿王寿命延长。就座而坐少时停息。王乃问言。婆罗门汝解星历不。答曰随我力能薄闲多少。王言大师。我于昨夜其事如何。答言大王昨夜遭难非常辛苦。由王福力仅尔命存。王既闻已告诸臣曰。如大师说我于昨夜命几不全。诸阴阳师未闲历算。从今已去绝其封禄。淫女善贤。宜将头发系恶马足。踏之令死。所居之宅以驴耕垦。其家婢使与我洗者。命入后宫令知国事。时诸大臣如王所言悉皆依作。王问婆罗门曰仁既忧我我得命存。今欲报恩汝何所愿。答言大王。暂问家中来申所愿。王言随意便即归舍告家人曰。王与我愿随意所须悉皆给与。汝等诸人各欲何事。妻曰君欲何物。答曰我欲五大聚落常为封邑。妻曰若如是者我欲牸牛百头恒供乳酪。子曰我愿上马宝车而为乘驭。女曰我愿上妙璎珞以宝庄严。其婢使曰。我愿好磨香石。是作食所须。时婆罗门便作是念。既有斯事不可直说。宜作颂言从王乞愿。遂至王所白大王言。如我家中所有求愿。幸容其罪得尽于词。聊作颂言以申其事
    我愿五封邑　　妇牛一百头
    子欲马宝车　　女爱诸璎珞
    家中有婢使　　须石用磨香
    有此所愿求　　大王哀见与

    时猛光王闻其说已。还将颂答遂其所愿
    与汝五封邑　　妇牛一百头
    子与马宝车　　女赐诸璎珞
    家中小婢使　　与好石磨香
    既有此愿求　　悉皆令满足

    王告大臣曰随所欲者皆可与之。王语婆罗门曰。大师与我共治国事。赤心相助平论万机。答言大王我是婆罗门。理不应知国家之事。时王即便强立婆罗门为国大臣。王之邻境名曰渴沙有相违背。遂令增养持兵往伐。既破彼军多获资物。屯兵野外方欲入城。王闻欲来整军自出。见渴沙少女身多癣疥。问增养曰颇有丈夫与此女儿同眠宿不。答曰非直同欢枕席。终亦骑其夫背令作马鸣。王曰岂当得有如此事耶。答曰王当目验。是时增养即将少女付与医人。汝可善治多酬药直。凡所须者我无有吝。医人为疗悉皆平复。次以衣服饮食随意资养。容颜可爱有异常伦。是时增养遂将为女名曰星光。增养告曰我若请王来宅中食。汝可具诸璎珞好自严身。于王前现。女受言教。后时增养敬白王曰。我之贫宅愿王暂过。王曰汝不请我何缘得去。答曰今即奉请明当就宅。王曰善哉。增养遂即广陈盛馔具设珍羞。请王入宅香水沐浴。奉无价衣饭食将了清谈而住。时女星光遂于帷内。遥掷小鞠寻即褰帷。报其父曰过我鞠来。王见少女颜貌超绝。遂生染爱问增养曰。此属于谁。答言。臣女。问曰。已与他人。答言。曾未。王曰。何不与我。答曰王若不嫌随意将去。王即盛陈礼事娶入后宫。世间常法得新弃故不入旧闱。爱着星光余事皆废。增养念曰此正是时。往日所言即今应作。问星光曰汝能骑王背上。令作马鸣不。答曰待我思量未知能不。凡智慧女人不学自解。遂着垢衣卧破床上。王来问曰何意如是。答言大王由天瞋我今遭祸患。王曰汝曾于天何所求愿。答曰王使我父往伐渴沙。当尔之时我于天所心有祈愿。若父将兵降得彼国平安归者。我若嫁时所得夫主。骑其背上令作马鸣。王今娶我丰足内人。谁能为我报其宿愿。凡为欲爱所牵无所不作。答曰夫人汝之所求。斯诚为我愿无疾患。我悉作之彼默无语。王曰汝何默然岂汝于天更有祈愿。答曰更无求愿。然于当时复作是念。令婆罗门大臣咒愿。兼使乐人弹琵琶曲。王曰此亦可得。婆罗门大臣我之自有。弹琵琶者此可方求。答曰可为求之。于时健陀罗国有一商人。持诸货物至嗢逝尼城。遂与淫女共相交涉。既生染着情乱荒迷。所有钱财悉皆费用。家人仆使随处逃亡。是时淫女见其穷匮。报言仁者我无田地耕耘。复无底店兴易。唯仰交游聚集以为活命。若有财货可即持来。无即须行宜容后客。答曰我贫无物若其有者更将何用。然我于汝深生爱念。且当容受勿苦相驱。许我宅中始知相爱。淫女曰若能随言皆作且容居住。答曰我悉为之
    是时淫女情欲驱遣。既大便已遂以枣核安其粪上。报曰汝可以齿啮去枣核。彼便啮取。女即以脚踏其腰脊。报言贫寒物。如斯恶事因何口作。汝是不净洁人当离我去。即驱出宅。其人旧业解弹琵琶。即以音声而自存活。王报增养曰。汝女于天作斯祈愿。婆罗门大臣我自先有。弹琵琶者何处可求。答曰有健陀罗人客弹琵琶以自活命。将帛掩目引入宫中。王曰当如是作。王与大臣昇七重楼上。遂命大臣具说其事。增养帛掩彼目引彼昇楼。于时星光着鲜白服骑王脊背净行大臣为王咒愿。琵琶发响王作马鸣。时健陀罗作如是念。七重楼上宁得马鸣。应是我俦被女人所弄。情发于衷乃为歌曰
    此事多相似　　此事人共知
    钱财皆散失　　秽核污其齿

    于时手弹琵琶口诵不歇。王即问曰。歌辞异常有何义味。彼即次第以事白王。王作是念。此人知我不宜住此。便与五百金钱远驱出国。后时大臣谏曰。凡为国主勿被女人之所欺弄。王闻内惭一无言对。王命增养曰。婆罗门大臣见讥于我。汝颇能令其妇髡彼发耶。答曰。我试观之。便往宅中问其妻曰。王被婆罗门献直讥诮。汝颇方便能令其妇髡彼发耶。答曰。无劳豫说剃后方看。夫曰。若能作者斯为好事。长情之婿必有长情之妇。其妻即便与大臣妇共为交好。既得意已告曰。夫人。我之夫主极深相爱。随我索者悉皆为作。答曰。虽有爱言岂能胜我。我于夫处常得自在余莫能过。答曰。汝若于夫有自在者试髡其发。我今疑汝定不能为。答曰。但看剃竟方知能不。其妇即便着故弊衣。卧单床上呻吟而住。大臣问曰。何意如是。答曰。天神怒我。报曰。汝岂家贫不能酬赛。令天神辈于汝生嫌。随汝所求悉皆为作。使神欢喜患苦销除。问曰。汝于神处何所许耶。答曰。仁先在家未有仕宦。国王初命我即求神。令我夫主王命将去。所求称意安隐归来。当剃其头发供养天神。自尔已来家道昌炽钱财巨富。我贪受乐遂忘赛神。由此慢心致令天怒。我今定死何路求生。夫曰。汝所求天便成为我。宜可闻奏悉为办之。妻便附信报增养妇曰。我夫已许悉皆为作。妇既闻知便报增养。大臣之妇已附信来。我夫已许待暂闻奏。增养入见启王事办请更不疑。大臣若来愿知此事。王曰。已知不劳言嘱。时彼大臣来至王所。白言。大王。我有祈请须赛天神。于六月中不出庭户。愿垂恩许。得遂所求。王曰。善哉。还至宅中即便剃发。既怀羞耻不出于外。其妇令使报增养妇曰。头已髡讫。妇告增养。增养白王。王闻大喜。即令使者唤大臣来。于时增养教二童子。诵其歌曲歌曰
    若是端正良家女　　能使丈夫随意作
    七重楼上马鸣声　　看此大臣头剃却

    时彼大臣闻王信唤着帽而入。既至王所命坐一边。彼二童子即唱其歌曰
    若是端正良家女　　能使丈夫随意作
    七重楼上马鸣声　　看此大臣头剃却

    其一童子即便近前。脱大臣帽见无头发。现在朝臣抚掌大笑。大臣内怀羞耻外愧于人。曲脊低头一无言答出门而去。是时增养所为事了。便自夸诞昌言告众曰。若被女人如是轻弄者。岂有能成国家之大事。王于屏处报大臣曰。卿颇有便能使增养受耻辱耶。答言。大王。我且观察未知能不。其姊妹子妙闲幻术。告曰。大臣增养每于朝会常轻弄我。汝若能作辱彼事者。即是与我除大羞耻。答言。阿舅。容我筹度。其事如何。既思量已。答言。彷佛即以幻术化作广大商侣。于大粪聚化为房室。取枯骸骨作商主妇。颜容端正人所乐观。王之国法若有大众商侣来至城者。或王自看税。或令增养。时王不出令增养受税。既至营中问言。何者是商主室。彼便指示。既入室中。见商主妇容仪可爱能惑人心。才睹见时即便染着。报言。少女。若能与我同欢爱者。汝之商侣总放税直。答言。随意报云。不应昼日可待夜中。幻师即便掩昼为夜。增养共幻女行其非法。以手抱咽因兹睡着。幻师遂乃解其术法。是时增养抱彼枯骨卧粪聚中。大臣即去白言。大王。暂迂神驾赐观增养。王出城外既至彼已。弹指令觉。报言。增养。与女野合岂噉肉耶。增养见已自念如斯调弄是王所作。我今何用如此活为。宁当自死更不求生。复便念曰。舍命极难。我今宜去就彼尊者大迦多演那处。从求出家即行就礼。白言。大德。我欲出家。尊者即与出家授五戒十戒已。次授近圆略教诫已。令读增一阿笈摩经。时猛光王既无增养情不能安。遂令还俗如旧安置

根本说一切有部毗奈耶杂事卷第二十二


《根本说一切有部毗奈耶杂事·第二十三卷》

根本说一切有部毗奈耶杂事卷第二十三

        三藏法师义净奉　制译

    内摄颂曰
    牛护猎师死　　放宫天授归
    猛光向得叉　　杀人声八梦

    时猛光王曾于寐后作如是念。牛护太子我丧之后。能有智力绍王位不。我今宜可试其智策。令使唤来。告言。我于内宫少有营务须经七日。汝可权时代知国事。太子即便受命监国。于利非利赏罚适宜。有奸非者官司执送。太子见已问男女曰。共相爱不。答言。相爱。太子闻已告诸臣曰。彼既相爱何不随情。告左右曰。自今已后勿禁奸非。诸人闻已。恣情造过。太子每于国事严加捡察。王经七日寻自出宫。问增养曰。我之亡后牛护太子能绍位不。增养曰。彼能绍继。然于奸私者纵其造恶。王问何故。增养以事具答。王作是念。牛护太子为当于他女人情无妒忌。为当于己妻室亦无妒耶。我且试验。时有北方健陀罗客寄住城中。王闻有智告曰。汝可与彼牛护大妃共行非法。彼闻即便以手掩耳。若作此非我无活路。王曰。王事须然此无有过。若不作者便成违敕。答言。大王。必须然者。此难仓卒要须渐次方可得为。王曰。随汝所须次第当作。答言。大王。先近彼宅造大店舍。王当给我货物之直。作斯方便望渐相亲。王即依言给其钱物彼即造店收诸货物广列芳筵。时太子妃母有一婢使。遂来店处买诸香药。时健陀罗问其婢曰。小女。汝为谁买。答曰。是牛护妻母令我来买。问曰。彼母何名。报言字某。答曰。彼即与我母字是同。我今看彼与母无异。即少取其价多与香物。婢至家已其母问曰。有何因缘先将此直得物全少。今乃极多。彼以上事具答其母。母言。大善。彼即我子。如是再三见其物多。遂遥欢喜。后时店主报其婢曰。汝可白母我欲参见。婢便白母。母曰任来。婢还报已。遂乃多持香物行造彼家。亦既相见抱母而哭。母曰。汝何意哭。答言。阿母。颜状一同我母。情生悲感由是哭泣。母曰。我是汝母更无劳泣。遂令彼此爱念情深。其牛护妻在傍而立。母曰。尔来。此是汝兄。可执其足殷勤致敬。女随言作。遂问母曰。此女何名。答其名字。报曰。我家长嫂亦如是名。形貌相似即为我嫂。母曰。善哉。从兹已后倍增怜念。既至宅已。于时店主情怀诡诳佯病而眠。时彼婢使。来买涂香。报言。少女。我病极困。母何不来暂相看也。答曰。彼不知患。我当还报。婢归报知母即来问。问言。爱子。汝何所患。答言。我患极困。母曰。当问医人随病设药。答曰。阿母。斯非药疗。我缘此病必定命终。母曰。汝勿忧愁。作何方便能令病愈。答曰。有疗病药然得之无由。母曰。但使有者我皆为办。答言。阿母我若得与牛护大妃欢爱通者。病可得差。母闻大怒曰。汝贫寒人。欲得王妃何不命断。彼即振衣舍之而去。
    是时店主复行诡诈。便作契书我身死后。宅及财物悉皆与彼太子妃母。遂将书与母。母读书已忿怒即除。便作是念。我怀瞋色弃背而来。彼更于我倍生殷重情义无歇难得其类我缘此事为问女看。勿使因斯致倾身命。即便唤女为说店主久故恩情。彼是汝叔遇病婴缠不暂看问。答言。阿母。岂无医人为其疗疾。母曰。彼病难治或当致死。我闻彼说若得长嫂共为欢爱者此病可除。女便怒曰此贫寒人。欲得王妃共行非者。何不即日以取命终。母曰。贵贱无定汝今颇知。大公根本是谁所生。答言。不知。母曰。从蝎所生今得为王有大兵众。汝之夫主是长者妇生当亦为王。汝可共彼而为欢爱。若有子者当得为王此亦何损。由母劝故彼遂许通。母便遣信。报健陀罗曰。见汝殷勤女已相许。汝自知时可来相就。是时店主闻已报王。事将成办暂令牛护出彼宅中。王作是念。我亡之后牛护为王牛护有子当绍帝业。若健陀罗共妃生子。此若为王绝我宗嗣。可与其药令不生子。即便与药告健陀罗曰。汝共彼女行非法时先服此药。王报牛护曰。汝且少时勿还宅内。有别筹度彼便不去。健陀罗服药与女交通一处而睡。王作是念。彼应事毕。报言。牛护。汝可还家。既至舍已见健陀罗与妃一处垂臂而睡。太子即举其手并将衣覆彼二。通宵共寝乃至天明。遂作是念无人见不即便还店既至明日。王语太子。我夜梦见汝妇与外人私通。答言。大王梦见。我眼亲观。王曰。汝如何见。彼即具说。王曰。汝于女处无妒心耶。答曰。我无。王曰。此有何因。答言。大王暂听。我从生来知宿命事。我忆往昔为商主妇。其夫持货兴易他方。我报夫曰。愿欲随行。夫曰。谁当与汝共相给侍。由斯辛苦不可相随。妇便啼泣。余人见已告商主曰。仁妇啼泣欲得相随。商主具报难事。余人告曰。但令将去。我为供给遂即将去。于险路中有五百群贼。来破商营遂杀商主。时五百贼共妇行非。时诸贼旅更破商营。得一少女皆生爱着。时妇见已起嫉妒心。此女共我争夫主耶。便即命人掷空井中。因斯命断。大王。往时妇者即我身是。我念往昔共五百贼。行其淫欲尚无足心。何况一男而有足日。我忆是事不复于女生嫉妒情。以此观知世间愚人多将女妇。置于宫内共为卫护。理合男子防诸女人。岂容女人防守男子。王曰。诚如汝说。能断妒心世间难事。虽有此理我未能行。
    尔时嗢逝尼城有一猎师。其妻端正情极爱重。欲去畋游作如是念。我若留妻往山林者。恐与他人作诸非法。我若不去既无别业糊口交无。宜可携将共行林野。即便共去同居草庵。为畋猎事杀诸禽兽卖以充粮。后于异时猛光王因猎而出。其马惊驰至猎人处。猎人记识遥唱善来。王便下乘息一树阴。猎人自念。我今岂得以旧宿肉奉灌顶大王。宜取新者以相供侍。即持弓箭行凑荒林。时王周眄见其少妇。仪容可爱起染着心。欲恼既缠共行非法。是时猎者获得新肉持以归来。见妇共王作不轨事。因生忿怒作如是念。此王违法今可杀除。复念宁容为小妇女而害大王。时有师子忽然而至杀其猎师。欲命终时便于王处起慈愍心。遂得托生四大王天。王见夫死作如是念。此之少女我与交通。无宜轻弃即便安慰置在傍边。时王大臣周旋顾觅。共至王所。问言。此是谁女。王曰。是我境中此何足问。宜可将去置于后宫。王罢旋游还至城阙。然王宫内多有宫人。王作是念此捕猎人将一少妇。独住林野尚不护得。况我而能守多宫女。即便摇铃吹角鸣鼓。普告城邑。诸人当知。若有旧住或复新来咸应听语。我今中宫所有内人。悉皆放舍随其所乐。任意纵横与外人交通不以为过。又告内人曰。我今放汝。夜出宫外随意欢游鼓声才动即须还入。若有违者当断汝命。但是女人皆乐男子。况复王宫镇被幽絷。时诸宫女皆夜出外。以求男子随其所乐在处游行。唯有安乐夫人牛护之母及星光妃。为护王情不出于外。王告安乐曰。汝可出外觅别丈夫。答曰。我实不能舍王出外别觅余人。时王复告星光妃曰。汝何不去求外丈夫。然被年少容华情色难忍。于他男子常有爱心。虽在宫中情希出外。闻王数告默受其言。即便夜向市中见卖香男子颜容端正。告曰。汝可共我为相爱事。报言。暂为持灯。待我计算费用之数方可随情。时彼男子取受既多卒难周悉。通宵计算乃至天明。既动鼓声无遑更住。星光弃灯在地便欲出门。男子曰。且可须臾共为欢爱。答曰。无容更住。王有教令鼓声亦动。不入宫者当斩其头。我无二首宁容久住遂别而去。王见问曰。星光。汝共外人为欢戏不。答言。无暇。王曰。何意。彼便次第具说向王。王时默然。王重宣令如前告知。皆放宫人夜中任意与外交通。其向远闻流遍余处
    时憍闪毗国出光王。闻猛光王有斯教令。皆放宫内夜出私行。便问大臣瑜健那曰。我闻猛光王放诸宫人任行私好。我欲暂往共彼交欢。答言。彼猛光王于大王处常怀不忍事。若怨家闻王自来定为非义。答曰。丈夫为事好恶须决。汝宜住此我且他行。答曰。大王意正谁敢相留。幸愿前途好为谨慎。时出光王极爱女色。违大臣谏便往嗢逝尼城。遂于夜中见星光女。问知是已。复观仪容挺特举世无双。报言。刹帝利种美女星光。可来与我共为欢戏。答言。随意可敷毡席。王曰。汝可敷之。时彼二人各怀高慢。不敷卧褥已彻天明。鼓声既动女便欲去。王曰且住可共交欢。答曰。王有教令鼓声亦发。不入宫者当断其命。我今无暇更得久停。星光遂即于王指上。脱取金环手持而去。其出光王亦归本邑。王问星光曰。汝得男子共交欢不。答言。不得。问其何故。彼即次第具说因缘。并出指环。此是彼物我脱将来。王读印已告增养曰。其出光王将大军众。来入城内无人警觉。与我宫人密求欢爱。宁得于彼为放舍耶。答言。大王。此回窃至我不豫知。如若重来必不相放
    时出光王还已闻知。遂告大臣瑜健那。如前所说。大臣谏曰。王前窃去彼不觉知。遂令安隐得归本邑。今时彼王极为防卫。若重去者必不平安不去为胜。臣虽苦谏王不受语。王既发引臣亦随行。至嗢逝尼城止一宅内。增养觉已。令多壮人于其宅边拔剑防守。告言。此宅若有女人出者放去勿放男子。时瑜健那知其事势。作如是念我今不应见王遭难默而弃舍。作何方便令其走出。遂即令王着婢使衣。头戴水器令人随后以杖驱行。云汝取水速可归来王待澡漱。时守卫人谓是婢使遂不禁止。既至池边弃瓨而走。增养入宅觅王不得。但见瑜健那。即将见王。秪由此人令出光王走。时瑜健那前白王曰。我比蒙王身命存活。今令走出正是其宜。此诸臣等受王封禄。纵其走去岂成道理。王乃大责增养曰。何有敌国害王来此行私。君等公然令其走去。若余方便获得者善。若不得者当受极刑。闻已惊惶思求方便。
    时是南方有机巧师新来至此。增养问曰。汝有智力。能作如是如是机关物不。答言。我且学作望有成功。是时增养遂藏王家苇山大象。遍告城邑苇山大象走出外处莫知所在。远近悉皆闻斯向已。报工人曰。应以本作苇山象形。彼即随言作机关象。于此象中安五十人。象粪及水多贮象内。告言。汝等宜动机关可令此象往憍闪毗不远而住。王若四兵共来看者象可回还。若独来者即捉其王。置于象内急走归国。工人闻教并依言作。遂令大象至憍闪毗不远而住。是时。牧牛羊人及诸杂役者。见象奇绝咸共观望。有说此象从山林来。复云此是猛光王所失大象远来至此。有来白王说其所以。比闻猛光王有苇山大象世所超绝。由王福力自来至此。远近都会有千亿人皆来瞻视。王闻是已极生大喜。告瑜健那曰。可即鸣鼓遍告皇都。共整四兵多持罥索。领诸人众共出城闉。看缚大象。臣依王教次第皆为。扈从云屯俱集垧野。时象内人见王兵至。遂便却走。大臣奏曰。于缚象事王先善知。作何诱引得令相近。王曰。四兵且退我独往看。于时众退唯王独行。并将妙响琵琶自随而进。其象内人见王独来。即便住象。王至象所。诸人便出捉王入象。遂动机关犹如疾风还归本国。时出光王既被收执。有大兵众俱发大声。王被贼捉。王被贼捉。遂多加兵趁至国界。大臣告曰。既至他境。无宜更入并可还归。王既被将别思方便
    时出光王被他所执。至嗢逝尼城。增养大臣将出光王至猛光王所。白言。大王。此是出光王。王见欣喜。椎锺鸣鼓人众云奔。巨亿百千衢路阗噎。王敕增养曰。可依国法弃彼出光。臣曰。此出光王。于调象法善知其妙。王若杀者此法堕灭。且复令人就其受学。解尽妙术除弃不难。王曰。若如是者。卿可自学。答曰。此即便是受学大师。如何当害。既有斯事与世相违。王曰。谁堪就学。答言。王女天授禀性勤策明识通达。人皆共知。令彼就学当尽其妙。王然其计即语女曰。有一丈夫具十八种恶相。彼人善解调象文书。以幔隔障汝可就学。我当于汝后渐学习。汝亦无宜见恶人面。若其见者定死不疑。即便隔幔就学其文
    时瑜健那在憍闪毗国作如是念。我今宜应觅王消息。如其命在作解缚缘。必也不存别求绍继。瑜健那妹名曰金鬘。机巧多情倍胜兄智。报言。小妹。汝今宜往嗢逝尼城问王消息。如其命在作解缚缘。必若身亡别兴继嗣。闻已默然内思其事。即便变服为外道女形。乞丐自资着故衣服。渐渐行去至嗢逝尼城。问守门人曰。出光大王今命存不。门人答曰。彼王于汝有何怨恶。答曰。杀夫并子财物收将。门人曰。王在未死。现教王女调象经书。如是展转于王四门悉皆具问。彼并同答。遂作种种方便求及于人。匿影藏形与出光王相见。周旋四顾出细音声。问言。大王。今得存在。彼亦惊惶周回顾眄。答言。小妹。今且未亡。复作余缘亲观天授。问言。少女。汝今就谁学调象法。答言。阿母有一丈夫具十八种恶相。我于彼边隔幔而学。答曰宁有丈夫具十八种恶相。此是出光大王仪貌端正。众相具足世间希有。谁复诳汝作此恶言。若谓是虚褰帷目击。彼闻其说情喜内充。遂即褰帷睹王颜状。心生爱染如猛风吹。报言。阿母。实如所说。颇有方便能令国主与我通不。母曰。我今告汝虽复远求难逢此类。况汝自爱正是其宜。此是刹帝利王灌顶受位。我为方便令契汝心。既遣言交即便欢合。天授与王极相爱念。于时金鬘速便遣信。报其兄曰。幸当安心勿为远虑。王女天授从出光王学调象法。兄得信已便着五种屏处璎珞。上覆草衣自号春花。佯作癫状即便行诣嗢逝尼城。遂于街巷康庄之所。或卧或起口出狂言。而为歌曰
    春时可游戏　　春时可为乐
    我即是春花　　共为游赏事

    若有人识云此是瑜健那者。即解金璎密相求及。若不知者云是狂人不相齿录。所到之处若是王家或大臣舍。皆得衣食以当朝饥。渐复窥觎得至出光王处略申言议。后时其女天授报出光曰。我父若知必为重戮。可豫为方便走出为佳。出光答曰。若尔汝今可于王处作如是语。我学调象且读其文。走策驱驰未亲目见。愿王与我贤善母象。随意乘骑。看其去就与经文合不。即以此议奏大王知。王语掌象人曰。贤善母象可与天授随意乘骑。或旦出中还。或晡来昏去。或初更后夜往返无恒。或复宵归或时晨至。时瑜健那作逃走计。背负象粪以出城门。门人问曰。春花用粪何为。答曰。王家设会充欢喜团。人谓狂言不以为意。以草裹粪于憍闪毗路。挂在树枝。象尿瓨盛负持而出。门人见问。答曰。王家设会用作饮浆。人皆共笑竟无采录。还于走路瓨挂树枝。时出光王与其大臣及金鬘天授。并于某时某处期款。不移时出光王遂与天授乘其母象到所期处。大臣金鬘及妙音琵琶。一时俱发共生欢喜。王即弹琵琶。大臣唱歌曰
    共乘贤善象　　和弹妙音曲
    天授与春花　　手舞同归去
    王自为商主　　得还憍闪毗
    毕我忠臣愿　　长歌且为乐

    出光去后失其时节不入宫中。猛光王报增养曰。何故移时天授不入。增养遂觅知其已走。白王曰。其出光王乘贤善象。并将天授逃走出城。王闻惊怒告曰。汝可急乘苇山大象。趁彼恶人将来见我。即乘大象随路而去。大象奔驰相望欲及。瑜健那即于树枝取其象粪弃地而去。大象遂嗅不肯前行逡巡之间母象遂远。经多踰缮那复还趁及。瑜健那取象尿瓨掷之于地。大象复嗅更得前行。至自边疆情离忧怖。其时增养作如是念。此是他界宜可回还。或此大象亦被将去。既不遂意失望而归。至本城已。王问之曰。有何消息。答曰。已走至国无可追寻。王便掌颊忧愁而住
    尔时出光王既还本国死而复存。遂即请命沙门婆罗门商人贵胜亲族知识贫窭无依。远近星奔皆至王所。广行檀舍为大设会。与天授夫人随意欢乐。后于楼上共天授戏曰。我行诳术将得汝来。夫人曰。我父亦行诳术囚禁王身。仅得存命。王曰。我若不将汝父来至憍闪毗国为织师者。我即不名为出光王也。彼怀瞋忿默尔而住
    时出光王语瑜健那曰。卿颇能得解我忧耶。答曰。欲何所作。王曰。当以长绳系猛光颈。牵来至此令学织工。答曰。将贤善象天授随来安隐归还。岂非忧解如王所说。我更思量未知得不。既思策已报王得去。遂便收取嗢逝尼城所须货物。觅好商主求妙美人。璎珞严身皆令具足为商主妇。作是事已商旅便发。渐至嗢逝尼城。其猛光王闻大商旅来至我城。王自出观收其税直。既至营所。问言。商主住在何处。引人指撝。王便到彼开门而入。直进中庭睹商主妇。颜容挺特昔所未见。庄严美妙迥绝人间。于此城中无与等者。王起染意。报言。贤首。共我交欢。女曰。此是床褥随意所须。既为欲染婴缠。无所不作。即便坐卧共作交通。志意惛迷不记先后。商主即便以衣遍覆。令四人舁床。大众歌唱。出嗢逝尼城后门而去。因即长行。时诸从者。或复摇铃而为歌曰
    人间蚊子能食月　　毗沙门王债主牵
    大地及树上虚空　　淫女能将猛光去

    是时城中所有商人见此欢乐。皆云商旅欲发悉皆随去。城中人物皆悉不知王之去处。增养怪王随处求觅。彼诸商旅将猛光王。渐至憍闪毗国。诸臣庆贺曰。大王国位昌延所愿皆遂。其猛光王将来至此。王曰。与着锁械令学织工。仍勿使人辄报天授。后时王与天授。共在高楼随意游观其猛光王因有少缘出织师舍。于时出光楼上遥见。报天授曰。汝识彼人不。王先闼额女细观望。遂便忆识流泪交襟。作如是念。今此恶王踬顿我父到斯苦处。我若不杀此恶王者。我更不名为天授也。我虽行杀令彼不知。王性利根知其怀恨。告大臣曰。我于猛光已报怨讫。卿宜为彼洗沐身体。盛设香餐广作威仪送其还国。彼依王教次第悉为放令归故。是时天授作如是念。我若即今为杀方便。彼有恶智便见猜疑。且复引时更待他日。强为言笑以送愁情。天授忽然着垢弊衣卧破床上。出光见已问言。何故。答曰。天神瞋我。王曰。夫人何乏有愿不酬。答曰。我先所许卒不可求。王曰。汝何所许豫生忧惧。意所须者悉当为办。答曰。我父昔日幽禁王时。遂于天神情生启告。我若与王安隐得达憍闪毗者。我当共王七日七夜不御饮食。日既满已。将好花鬘从足指端。缠至于颈。舆置城头。我即为王设大施会。命婆罗门众数满千人盛兴供养。大王今日多有内宫。岂复于我能生忧念。以此筹量定死无惑。王曰。此即是汝为我祈天。更不须忧。悉皆为作。从是已后作杀方便。即于城下系二狗儿。日日常与美肉令食。如是长大乃至食肉。与人身量等。遂即与王要心七日饮食俱断。天授于夜私自饱餐。王于七日期心不食。身体羸瘦不自支持。既满七日天授遂唤诸结鬘人。汝可粗线多作香鬘速将来进。敕瑜健那曰。今日大王戒期已满。卿可严饰城隍广修施会。设婆罗门一千余众。诸大臣辈各作驱驰。不欲令知内宫密事。时瑜健那奉敕皆作。扫拭街衢香水洒沃。香炉宝盖无不普薰。散诸杂花在处充满。甚可爱乐如欢喜园。处处皆有种种鼓乐。音声遍合舞妓翩翻。当此闹时天授遂即将王上城。令其卧地以花鬘缠绕。从足至顶间无空处。即便推下既落城根。二犬俱食血肉皆尽白骨残余。时有鸱乌鵰鹫野干之属食肉。禽兽舐啄残骸。时大城中所有人众惊惶震慑。传云大王自立城上。观其设会堕落城隅。因此命终被犬所食。人众闻已号叫嚣声。拔发椎胸喧满城廓。时诸苾刍咸皆四散。或向余处或诣给园。诸大臣等众聚共议。何为大王而自上城。城下何因有犬来食。诸臣佥议见花鬘线。方知定是天授。豫为恶计杀我大王。既生忿怒即以紫矿作室。令天授入中以火焚烧受苦而卒。故知怨雠相报未有休日。
    时诸苾刍咸起疑心请世尊曰。大德。其出光王先作何业。由彼业力生被犬食。佛言诸苾刍。此出光王昔自造业因缘会遇。成熟现前如瀑流水无能遮碍。出光作业谁当代受。诸苾刍。凡所作业。非于外四大而得成熟。但于自己蕴界处中。受苦乐报。如有颂言
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    汝等苾刍。乃往古昔于一都城。有婆罗门大臣依彼而住。当时无佛。有独觉者出现于世。怜愍贫穷乐居静处。世间唯有此一福田。有一独觉游行人间。遇至此城于一静林依而止宿。至天晓已执持衣钵入城乞食。时彼大臣将诸犬等出城游猎。见此独觉一无愆犯有大人相。遂放犬令食。诸苾刍。于汝意云何。勿为异念。彼大臣者岂异人乎。今出光是。于无罪过圣人之所。放犬令食。以斯业力五百生中。常遭犬食而取命终。汝等苾刍当知。若纯黑业得纯黑报。若纯白业得纯白报。若作杂业当得杂报。以是因缘应舍黑杂二业。当修白业。汝等苾刍。当如是学
    时憍闪毗国出光王死。嗢逝尼猛光王无有怨雠安乐而住。曾于一时在高殿上。与诸大臣作非法言论。问诸人曰。何处城邑聚落之中有好淫女。有云大王。得叉尸罗城王名圆胜。于此城中有一倡女。颜容姝妙善六十四能。于此人间大地之内。未有丈夫才相见时不生耽染。王才闻说容颜智慧。即生爱着报增养曰。纵使远求如斯女类卒难可得。我今宜往共彼交欢。答言。大王。彼圆胜王。于长夜中是王怨隙。彼即常在得叉尸罗。王自往者彼若知时定为非义。答曰。我今意正事不可违。卿住于斯我当行矣。答言。上命难违。去时随意。然须谨慎。时王即乘苇山大象行向彼城。于其路中有石杵山。安象此中身诣城内。既至彼已便脱颈上胜妙珠璎价直千万。与彼淫女便共交通。时嗢逝尼城大臣人众婆罗门等。怪不见王莫知去处。共相谓曰。王非凡庶去必人知。又曰。王既丰足内宫更何所觅。又曰。我等宜应共问增养。即便俱至问曰。大王今者不知去处。答曰。君等何乃疾欲见王。且复忍心不久当见。问曰何时可见。答曰。满十二年。诸人皆忿报言。仁今杀王欲拟自立。能出如是不义之言。若七日内见王者善。若不见者当立余王断汝形命。增养闻已默然怀忧而住。时牛护母国大夫人。见增养愁命而问曰。卿今何故情事忧惶。答曰。夫人大婆罗门及诸臣等。作如是语具告前事。我今宁得情不忧耶。夫人曰。卿可以蜜和酥涂糠麦子。盛以金盘持至上厩马所。当前而跪作如是语。若有能得今日行到得叉尸罗城者。可食金盘酥蜜糠麦。马虽闻告竟无一食。是时有一瘦弱老马。别在一边垂耳而住。便至其所手捧金盘。具如前说。彼闻语已就盘尽食。即以此事具告夫人。夫人曰。可去被鞍。若见异状卿不须怖。宜可对前现雄猛势。有勇气者物不能欺。即便往彼举鞍欲被。马遂奋迅变异形仪。告言。丈夫汝颇曾见如是马耶。彼便拔刀答言。智马药叉。汝颇曾见如是骑马人乎。答言。不见。报言。智马药叉。若能不变常则而行去者善。若不去者当斩汝首血流于地。答曰。丈夫共立要期。我当为去。勿更将我重至此间。答曰。随意共去我不负心。即乘其马渐至得叉尸罗城

根本说一切有部毗奈耶杂事卷第二十三


《根本说一切有部毗奈耶杂事·第二十四卷》

根本说一切有部毗奈耶杂事卷第二十四

        三藏法师义净奉　制译

    摄颂在前
    尔时猛光王。在得叉尸罗淫女之舍。见增养来问言。卿何为来。即皆以事具答。王曰。我且欢乐待七日满当可共去。日既满已往石杵山。自驾其象象遂大吼。去斯不远有解相人。闻象鸣声作如是语。我听象鸣知其意趣。日行百驿还至南海饮水充虚。增养闻说遂即共王。同乘其象随路而去。至一陶家有坏瓦器。象便脚踏。瓦师见忧。增养曰。有如此人依地而活。王遂心疑作如是念。增养此言见讥于我。唯我一人依国地活。斯言何义后当忆念。默然而去。复于行路见鶺鴒鸟。当道生卵象脚踏碎。鸟见悲叫。增养见已便作是语。此不应作致有忧悲。王复生念。此言还是见讥于我。行淫女舍是不应行。后当重忆寻路而去。复于路边在一树下乘象而过。于树枝上有一黑蛇。纵身垂下欲蜇于王。增养见已便即拔刀。斩为敷段落地宛转。增养曰。此不应作而强作之。王复生念此言还是见讥于我。已经三度后当忆念。复于他日象乃速行。不肯缓去方欲至城。增养白王前有相师作如是语。象行百驿还向南海饮水充虚。看此急行定不肯住。当抱树枝纵身而下。王与增养抱枝而下。诣一园中任象走去。王语增养。卿今可去窃报安乐。云我今至在芳园中。即行具告。彼闻告已欢悦无极。时王愧耻不向大门。即便于一水窗欲入宫内。时有二女不识是王。遂相告曰。我闻大王已至。一云我意思量于此窗入。王闻其语便作是念。我令增养窃告夫人。彼乃随情遍语城邑。遂于别日情怀不忍。告增养曰。汝于我处。频作数种无益恶言而讥诮我。岂我一人受用大地。汝于某处作如是语。此诸人等受用大地。以自活命。复于某处作如是语。此不应作致有忧悲。造淫女舍我不应往。复于某处作如是语。此不应作而强作之。岂我向淫女处是不应作。又我与汝在芳园内。令汝独去窃报夫人。云我今来停在园内。汝便以语遍告城隍。是则于我作无利事。增养惊惧作如是语。灵祇共鉴明察我心。实不讥王。前于陶家见有坏器。象脚踏破陶师见忧。我见斯事作如是语。此诸人等依地土活。中于路次见有小鸟。于道上生卵。象行踏碎鸟遂悲鸣。我见斯事作如是语。此于不应行处而生其子。后于树枝见蛇下树欲螫于王。我遂斩为数段在地我作是语于不应为处而强作之。于斯等事我直说之非讥王也又云令入宫内窃报夫人。便将此语遍告城邑者此亦不然。我唯独入窃语夫人。岂敢于王作无利事。王曰。任汝分疏云非是过。我于小门欲入城时。亲见二女作如是说。一云王来。一云从此道入。若不说者彼何得知。答曰。彼是飞行魅女。潜身密听闻王语声。此亦非我为无益事。王曰汝今无过。可自安心勿为怖惧。又复我行去后有婆罗门。云王不来更立余者。咸须杀却今正是时。答曰。婆罗门且待。先杀飞行恶人。王曰。彼何能杀。答曰。我作方计杀除望得。王曰。除恶为善。
    时此城中有大臣子。先闲明咒。增养诣彼问曰。飞行魅女残害生灵。如何设计得令除尽。答言。阿父我能擒得。即便斩取死人之手。变作嗢钵罗花。付人令卖。报言。汝可持此诣市中卖。若以钱来买者即不须与。如其笑者录取其名并记形状。其人一一依教而作。于此城中录笑者名得五百人。王闻是已报增养曰。有此多人如何能杀。答曰。我解方便王不须忧。王曰。随汝自作。遂于城边料理一处。令使净洁。复宣告令。王今欲作无遮大会求请天神。汝诸姊妹咸可来集。女闻王命意欲求财悉皆聚集。虽无名字亦为贪来。便有五百余人。彼大臣子皆以咒索禁缚使住增养令人持刀总杀。王曰。此妖虽殄尚有诸婆罗门。即令遍语我造无量不善之业。已杀五百飞行魅女。仁等为欲救济我故。日日应来一处受食。彼闻欢喜皆悉来受。王敕门人曰。诸有受食婆罗门众。汝宜好数来报我知。门人敬诺。王又告曰。汝等城邑诸人。宜作上食供养婆罗门。时婆罗门为贪好食。便受王请皆来集会。食罢欲出。门人数之总有八万。便即白王。数满八万。王闻思忖。如何一时能杀多命。遂令一一婆罗门正噉食时。屠人持刀背后而立。告言。若闻我道取酪声。汝等一时齐斩其首。如是教已。彼依言作。乃至悉斩其首
    时王既杀众婆罗门已。即于其夜梦见。地震六字声。空出六字声。复有八梦。地震六字者。谓六无我鄙心若。空出六字者。谓诸谁平今彼我。云何八梦。所谓一者见白旃檀香泥遍体涂拭。二者见赤旃檀香水浇洒其身。三者见头上火然。四者见两腋。下垂大毒蛇。五者见二鲤鱼舐其两足。六者见二白鹅飞空而来。七者见大黑山当面而来。八者见白鸥鸟头上遗粪。是时彼王既作如斯众多梦已。即大惊怖遍身毛竖。作如是念。岂缘此事。王位有亏身命损失。便召解梦婆罗门至而告彼。彼作是念。王此好梦我当说恶。若言好者更增高慢。长其恶见。余婆罗门更见诛戮。作是念已共为筹议。报言。大王。此非善梦。王言。为说当有何报。答曰。此梦表王国位将亏身当殒殁。王闻是已生大忧恼
    尔时彼王复作是念。颇有方便令我身存王位不失耶。我今宜可诣尊者迦多演那处请问吉凶。岂非与我为恶兆乎。既至彼已头顶礼足。在一面坐以梦具白。尊者答言。大王。颇于余处问此事耶。答言。圣者。于余亦问。于何人边问。答曰。于婆罗门处。彼何所记。王即以彼所说。具白。尊者答曰。大王。彼等常受欲乐。欣愿生天余何所识。王之所梦是其善瑞不须惊怖。不由此故失位身亡。所以者何。如王所闻地有六声。是何先兆。如是应知。即是于王共相警诫。令王改恶从善。昔有六王非法化世。身坏命终堕于地狱。此最初王在地狱中受大极苦。而说颂曰。即是初六字
    六万六千岁　　地狱中烧煮
    现受大极苦　　未知其了时

    其第二王亦说颂曰。即是第二无字
    无有苦边际　　了日终不知
    我类共同然　　此由前恶业

    其第三王亦说颂曰。即是第三我字
    我所得衣食　　或理或非理
    余人餐受乐　　令我独遭殃

    其第四王亦说颂曰。即是第四鄙字
    鄙哉我形命　　有物不能舍
    饮食不惠人　　令身无利益

    其第五王亦说颂曰。即是第五心字
    心常欺诳我　　镇被愚痴牵
    地狱受苦时　　无人肯相代

    其第六王亦说颂曰。即是第六若字
    若我生人趣　　常修于众善
    由其福业力　　必得上生天

    故此六声彰彼先业。又复大王。空中六声。是谁先兆如是应知。王住宅内有大竹竿。于中多有微细虫食。软者皆尽。遗余坚硬。诸虫不乐恐命不全。共说此颂以告宅主。即是最初诸字
    诸软处皆食　　唯有硬皮存
    愿王知不乐　　更别安余者

    王去旧竹别安新者。遂令多虫而得存活。
    又复大王。王有掌马人。名曰近亲。先瞎一目。彼人于日日在乌巢中打破卵子。乌见子死心生怨恨。悉皆鸣叫而说此颂。即是第二谁字
    谁复能相为　　刺人令眼瞎
    不杀我子孙　　除解心忧恼

    王当遮止勿使更然
    又复大王。于王园中有游戏池水先平满。多有鱼鳖虾蟆所居。有一白鹭鸟常食其鱼。今池乾无水。鸟见是事。遂生嗟叹而说颂曰。即是第三平字
    平地水恒满　　多有诸鱼鳖
    取食以充躯　　今时水皆尽

    王今宜可以水添之驱鸟令去
    又复大王。王此国中。有一大山名曰可畏。有雄象母象并悉生盲。唯有一子恒为供侍。为父母故出外求食。遇见雌象相随而去渐为诱诳。将至园所遂便被缚。忆念父母悲忧内疚。不食水草而说颂曰。即是第四今字
    今父母孤独　　生盲无引导
    处在深山中　　无食谁看养

    王今宜可令放彼象。得与父母共为欢乐
    又复大王。王住宅中。有被缚鹿既离昔群。心生忧恼而说颂曰。即是第五彼字
    彼群皆受乐　　水草任情游
    唯我受拘系　　昼夜独怀忧

    王宜解放任往山林
    又复大王。于王宅中有鹅被系。仰瞻空里。见有群鹅飞腾而去。情生忧恼而说颂曰。即是第六我字
    鸟朋皆已去　　饮啄尽随情
    我身何罪业　　被系无聊生

    王起悲心亦宜解放
    又复大王梦见八事是何先兆者。如见白栴檀香泥遍体涂拭者。有胜方国王送大白緂来奉大王。今至半路。经七日后必当来至。此为先兆
    又见赤栴檀香水浇洒身者。有健陀罗国王送赤毛宝緂来奉大王。今至半路。经七日后亦当届此。此为先兆。
    又见头上火然者。有盘那国王送上金鬘来奉大王。在路而来。经七日后亦来至此此为先兆。
    又见两腋下垂大毒蛇者。有支那国王送二宝剑来奉大王。随路而行七日当至。此为先兆。
    又见二鲤鱼舐两足者。有师子洲国王送一双宝履。来奉大王寻路而来。七日当至。此为先兆
    又见二白鹅飞空而来者。有吐火罗国王送二骏马来奉大王。寻路而来。七日当至。此为先兆
    又见大黑山当面而来者有羯陵伽国王送大象王二头来奉大王。寻路而来。七日当至。此为先兆
    又见白鸥鸟头上遗粪者。牛护之母安乐夫人。此为先兆。王自当知。然王不应于婆罗门处更起恶心。
    时猛光王闻是说已。欢喜踊跃如死重稣。深生信仰礼足而去。还至宅中如尊者教皆悉奉行。别安大竹遮掌马人。枯竭池中添水令满。放象并鹿及被系鹅。满七日已如所记事皆悉到来。王见是已。更于尊者极生敬重。作如是念。但我宅中所有吉祥。皆是圣者福力所致。我今且以初得大緂奉持供养。后以王位奉禅尊者。即告使者曰。可持此緂将奉尊者迦多演那。彼便将去奉授尊者。次告安乐夫人及星光妃牛护太子增养大臣曰。仁等当知。今此诸国所有大王。咸持国信来献于我。汝等爱者随意当取。时安乐夫人即取金鬘。星光少妃取赤毛宝緂。牛护太子取其二马。增养便取二剑。大臣取其宝履。唯余宝象王自取之。时猛光王他献五宝皆共分讫。便往尊者处礼双足已。在一面坐。白言。大德。慈造弘深事难具说。谨持国位奉献尊者。唯愿慈悲哀怜纳受。尊者报曰。世尊有教。遮诸苾刍不受王位。王曰。若如是者。当受半国。答曰。此亦不听。王曰。若作国主是佛所遮。受用五欲理应无损。我悉奉施。答曰。大王。所有诸欲佛皆不许。王曰。此不应者。所有受用及上受用供身资具。幸当为受随情而用。答言。大王。待我白佛。王言。任意请佛
    尔时佛在室罗伐城逝多林住。是时大师无不知见。遂作是念。假令迦多演那。于诸受用及上受用自无所须。然为未来诸苾刍故应可受取。如是念已起世俗心。诸佛常法。若起世俗心时。乃至昆蚁亦知佛意。若作出世心时。声闻独觉尚不能了。何论畜类。于时世尊为斯事故。遥知迦多演那意趣。遂起世俗心。即令迦多演那天耳天眼彼此闻见。是时尊者即白言。世尊。苾刍得取受用之物及上受用不。佛言。为欲哀愍未来世中诸苾刍故。又令施主福报增故。是故我今听为四方僧伽。得取受用之物及上受用。非是别人。此中受用谓是村田。上受用者。谓是牛羊等。于时尊者请世尊已。白猛光王曰。世尊已许。为四方僧伽得取受用及上受用。为欲哀愍未来世中诸苾刍故。又令施主福报增故。时王即为尊者。遂造大寺四事供养悉皆充足。庄田牛畜施四方僧。佛告诸苾刍我今最初许邬波索迦。为诸声闻四方僧众施受用物。谓是嗢逝尼城猛光王为首。又最初许邬波索迦。为诸声闻四方僧众施其饼食。谓是鹫峰山摩揭陀主影胜大王为首。又我最初许邬波索迦。为诸声闻四方僧众施其卧具。谓是室罗伐城给孤长者为首。又我最初许邬波索迦。为诸声闻四方僧众造毗诃罗。谓是婆罗痆斯善贤长者为首
    内摄前颂曰
    猛光一切施　　影胜施饼初
    卧具谓给孤　　善贤造僧寺

    尔时猛光王曾于宫内。与安乐夫人一处夜食。王性爱酪。夫人持一酪碗在王前立。当时其星光被妙宝緂檐前而过。緂色内彻犹如电光。照王夫人悉皆明了。夫人见光便大惊怪。问言。大王。此何明照。为是电光。为是灯焰。答曰。此非电光亦非灯焰。然是星光披其宝緂。从此而过是彼光明。王曰如斯宝緂汝弃不取。乃取金鬘诚无识鉴。岂我宫中无金鬘也。谁言外方女能知物好恶。答言。大王。斯何得有如此智慧。岂非王教取宝緂耶。王曰。是彼自取。非我所教。王及夫人因相轻忽。便致瞋忿遂持酪碗掷王头上。王先闼额因被碗伤。便自手摩云我头破血流脑出。今时定死生路无由。命未断来且先杀却。便敕增养曰。汝今宜可杀此安乐无用妇人。增养闻已便作是念。王极于此深生爱念。由怀忿恨忽作此言。不应造次即断其命。待瞋定后更观意趣方杀不难。屏处且安勿令王见。作是念已。白言。如是。我当即杀。遂便藏举王既忿息。问增养曰。安乐夫人今在何处。答言。大王。奉敕令杀。我顺王言已断其命。王曰。斯为异事。亦当杀我及以星光牛护太子并一大臣。汝自灌顶为大国主。彼于我所作轻慢事。且为诫勖后更平章。岂合因斯即行刑戮。增养曰。王听譬喻。诸有智者因譬喻言得闲其事
    内总摄颂曰
    文鸠死赤体　　三种难不应
    观无厌不眠　　总收其七颂

    第一内子摄颂曰
    林内文鸠死　　树下猕猴亡
    此世他世中　　四盲暗应识

    大王。于往昔时有一名山。泉流清泚果木敷荣。于大树颠有二鸠鸟。为巢而住。便采好果填满其巢。报雌鸠曰。贤首。此中贮果不应辄食。且求余物权自充躯。若遇风雨饮食难得方可其噉。答曰。善事。遂遭风日之所吹暴。果遂干枯巢中欠少。雄鸠问曰。我先语汝。果不应食。待风雨时方可餐噉。因何汝遂独食果耶。答言。我不食果。问曰。我先以果填满此巢。今既欠少不食何去。答曰。我亦不知何缘欠失。二鸠皆云不食两诤遂致纷纭。时彼雄鸠嘴啄雌顶。因此而亡。雄鸠在傍看果而住。忽属天雨果复盈巢。雄鸠念曰。今还巢满。明非彼食。便就雌鸠。为忏谢曰
    可爱彩鸠宜速起　　巢中欠果非汝食
    今看少处满如前　　汝今恕我斯愆咎

    时有诸天。空中见已。而说颂曰
    汝共好文鸠　　乐在山林处
    愚痴无智慧　　杀后空忧恼

    是时增养。复说二颂
    如彼愚痴鸠　　无辜杀同类
    不知形命尽　　忏谢苦生忧
    大王亦同彼　　无辜瞋所爱
    已遣加刑戮　　徒自生忧恼

    更说譬喻。王当晓之。又复大王。昔有长者。时届秋天担黄豆子诣田欲种。置于树下向回转处。树上猕猴下来偷种。把得一掬还上树颠。缘树上时遂遗一粒。便放满掬寻树而下觅一黄豆。长者见之即以杖打因此命终。时有树神。见说颂曰
    如彼痴猕猴　　弃把求一粒
    由斯被他打　　痛苦至身亡

    王前遣我已杀夫人。为小瞋心便亡大利。今求重见其可得乎。王告增养曰。因何一语便杀夫人。答曰。王岂不闻
    大师无有二　　所出唯一言
    决定不参差　　王言亦如是

    王曰。我情闇乱。令杀夫人。汝即随言岂成道理。增养曰。王岂不闻。世有二闇。即以颂答
    大王今应识　　世有二种闇
    一谓是生盲　　二者不知法
    此世及后生　　复有二种闇
    一谓罪恶见　　二者坏尸罗

    第二内子摄颂曰
    赤体空无用　　杵臼唯应一
    患害起疑心　　轻贱事须渐

    王语增养曰。汝杀安乐夫人。我今赤体。答曰。王岂不闻。世间有三赤体不为好相。云何为三
    河无水赤体　　国无主亦然
    女人夫婿亡　　所向无归趣

    王曰。汝杀夫人遂令宫内唯见空虚。答曰。王岂不闻。世间更有三种空虚。云何为三
    钝马道行迟　　设食无兼味
    家中有淫女　　是三种空虚

    王曰。彼好夫人。于五欲乐全未受用。汝遂杀却。答曰。王岂不闻。世有三事亦不被受用。云何为三
    卖炭人好衣　　浣衣者鞋履
    女在王宫内　　无受用应知

    大王非直此三。更有三种不被受用。云何为三
    幽涧春花发　　少女守贞心
    夫主远征行　　无用终朝夕

    王曰。汝便造次。杀却夫人。罪合杵臼。答曰。王岂不闻。更有余人合当杵臼
    木匠不善察　　衣工用长线
    御者不观车　　此三当杵臼

    大王非直此三合当杵臼。更有三种。云何为三
    使者更遣使　　遣作令他作
    少女爱倡狂　　此三应杵臼

    大王非直此三。更有余三合当杵臼。云何为三
    放牧于田内　　剃发居林薮
    常在于妇家　　此三应杵臼

    王曰。我出一语汝便杀夫人。诚哉大苦。答曰。王岂不闻。世间更有一语为定。乃有三种。云何为三
    王但出一语　　女人一出嫁
    圣者一现身　　此三唯有一

    王曰。汝今自造患害。得我一语遂杀夫人。答曰。王岂不闻。世间有三自造患害。云何为三
    力弱者着甲　　无伴有多财
    年衰畜少妇　　此三当自害

    王曰。我今疑汝别有异心。如何一道遂杀夫人。答曰。王岂不闻。世有三人见时令他起疑。云何为三
    见浅智人修上行　　见勇健者无疮痕
    见衰老女说廉贞　　此三能使他疑惑

    王曰。汝极轻贱我。如何造次杀却夫人。答曰。王岂不闻。世有三事被他轻贱。云何为三
    无事多言语　　身着垢弊衣
    不请赴他家　　此三被人贱

    王曰。汝欲渐渐长我怨家。杀爱夫人更有何物。答曰。王岂不闻。更有三种事须渐渐。云何为三
    食鱼须渐渐　　登山亦复然
    大事不卒成　　此三须渐进

    第三内子摄颂曰
    三种愚痴人　　离间有三别
    下品应车裂　　奸诈事应知

    王曰。汝是愚人。如何杀我所爱夫人。答曰。王岂不闻。世间亦有三愚痴相。云何为三
    委付不相知　　供承急性者
    造次便相舍　　此谓三愚相

    王曰。汝是离间我之亲友杀却夫人。答曰。王岂不闻。世间亦有三种离间。云何为三
    知友不亲近　　或复太亲密
    非时从乞求　　三种当离间

    王曰。汝是下品人。杀我夫人。答曰。王岂不闻。更有三种下品之人。云何为三
    于他物起贪　　自财生爱着
    见他苦心悦　　斯为下品人

    王曰。汝合车裂。杀我夫人。答曰。王岂不闻。更有三种合车裂死。云何为三
    性拙造机关　　画不知彩色
    壮儿无巧便　　此三皆合死

    王曰。汝大奸诈。杀我夫人。答曰。王岂不闻。更有三种奸诈之物。云何为三
    女人三度嫁　　出家复还俗
    网鸟脱笼飞　　此三解奸诈

    第四内子摄颂曰
    难得为他事　　孤独事多虚
    相违合重打　　失去行无益

    王曰。难得夫人。汝今杀却。答曰。王岂不闻。世间更有四种难得。云何为四
    兔头难得角　　龟背难得毛
    淫女难一夫　　巧儿难实语

    王曰。汝为他事。杀我夫人。答曰。王岂不闻。更有四种为他人事。云何为四
    为他受寄物　　作保及证人
    为行无路粮　　愚人作斯事

    王曰。汝杀夫人。令我孤独。答曰。王岂不闻。更有四种孤独之事。云何为四
    生时唯独来　　死时唯独去
    遭苦唯独受　　轮回唯独行

    王曰。汝之所作虚多实少。杀我夫人。答曰。王岂不闻。更有四种虚多实少。云何为四
    贫苦行他乞　　鱼子及枣花
    秋日起重云　　此虚多实少

    王曰。汝所作事深是相违。杀我夫人。答曰。王岂不闻。更有四种相违之事。云何为四
    光影及明闇　　昼夜善恶法
    此四于世间　　常是相违事

    王曰。汝合重打。杀我夫人。答曰。王岂不闻。更有四种合打之事。云何为四
    帛打生光泽　　驴打即能行
    妇打依随婿　　鼓打即便鸣

    王曰。杀我夫人。汝可失去。答曰。王岂不闻。更有四种失去之事。云何为四
    风起尘惊去　　众向失歌声
    承事无用人　　德处行违逆

    王曰。汝行不合事。杀我夫人。答曰。王岂不闻。更有四种不合之事。云何为四
    国王为妄语　　医人患霍乱
    沙门起瞋恚　　智者事迷愚

    王曰。汝为无益。杀我夫人。答曰。王岂不闻。更有四种无益之事。云何为四
    无益日下灯　　大海中降雨
    饱食更重食　　承事无事人

    第五内子摄颂曰
    不应事不观　　不善合驱却
    惊怖不欢舍　　渴忆难思忧

    王曰。汝作不应事杀我夫人。答曰。王岂不闻。更有四种不应为事。云何为四
    不请强教授　　他睡为说法
    不应求强求　　共壮儿相扑

    王曰。汝不堪观杀我夫人。答曰。我虽不堪观。更有四种可观之事。云何为四
    勇士战可观　　可观咒除毒
    亲会食可观　　可观能讲义

    王曰。汝杀夫人是不善事。答曰。王岂不闻。更有四种不善之事。云何为四
    在家不勤务　　出家有贪欲
    国主不筹量　　大德为瞋恚

    王曰。杀我夫人汝合驱却。答曰。王岂不闻。更有四种合驱之事。云何为四
    御者令车倾　　不解量牛力
    牸牛多撀乳　　妇久住亲家

    王曰。杀我夫人见汝惊怖。答曰。王岂不闻。更有四种不应怖而怖。云何为四
    鹪鹩与鶺鴒　　白鸥及苍雁
    如斯四种鸟　　恒常有怖心

    王曰。我无夫人情不欢乐。云何汝杀。答曰王岂不闻。更有四种不乐之事。云何为四
    猕猴不乐村　　鱼鳖非石山
    盗贼非禅室　　狂夫厌己妻

    王曰。汝合弃舍杀我夫人。答曰。王岂不闻。更有四种合弃之事。云何为四
    为家弃一人　　为村一家弃
    为国弃一村　　为身舍大地

    王曰。汝杀夫人。我之渴忆无满足期。答曰。王岂不闻。更有四种不知足事。云何为四
    火无足草期　　及淫他妇女
    渴时掬中饮　　饮他酒难足

    王曰。汝杀我夫人。是难思量事。答曰。王岂不闻。更有四种难思之事。云何为四
    国主瞋难知　　途中忽遇贼
    家中女妇斗　　难思施物来

    王曰。汝杀夫人是可忧伤。答曰。王岂不闻。更有四种可忧伤事。云何为四
    老耄带淫情　　恶妇被夫遣
    淫女年衰朽　　出家有瞋恚
    如斯四种事　　皆悉可伤悲

    第六内子摄颂曰
    无厌可爱事　　不共戏夺财
    不共争恶心　　无依伴不信

    王曰。安乐夫人我观无厌。汝便杀却。答曰。王岂不闻。更有五种无厌之事。云何为五
    国主及象王　　名山与大海
    世尊身相好　　观时无有厌

    王曰。夫人可爱汝遂杀之。答曰。王岂不闻。更有五种可爱之事。云何为五
    美貌出名家　　温柔不为恶
    妇德皆圆满　　斯人真可爱

    王曰。不应与汝共为戏乐。杀我夫人。答曰。王岂不闻。更有五种不可共戏。云何为五
    小儿及毒蛇　　阉竖偏生子
    随宜无识者　　此不应共戏

    王曰。杀却夫人即是夺我财物。答曰。王岂不闻。更有五种夺人财物。云何为五
    舞乐与医人　　贼及于典狱
    王家出入者　　此五夺人财

    王曰。杀我夫人汝今不堪共为争竞。答曰。王岂不闻。更有六种不共争竞。云何为六
    大富及极贫　　下贱极高贵
    极远及极近　　此六不应争

    王曰。汝有恶心杀我夫人。答曰。王岂不闻。更有六种恶心之人。云何为六
    虽见不相看　　违逆不亲附
    好说他过咎　　望报与他财
    虽施还拟索　　是恶心相状

    王曰。汝杀夫人我无依怙。答曰。王岂不闻。更有七种无依怙事。云何为七
    老病僧恶王　　老家长恶口
    不闲于法律　　重病无医疗
    不依尊者教　　是七无依怙

    王曰。汝杀夫人不中为伴。答曰。王岂不闻。更有七种不中为伴。云何为七
    调戏人乐儿　　博弈与淫女
    耽酒贼黄门　　此七不为伴

    王曰。汝杀夫人不中委信。答曰。王岂不闻。更有七种是难委信。云何为七
    深水齐至咽　　猕猴及象马
    黑蛇头发竖　　面蹙少髭鬓
    于斯七事边　　应知难委信

    第七内子摄颂曰
    不睡及不欲　　九恼无悲心
    十恶十相违　　十力夫人现

    王曰。汝杀夫人我不能睡。答曰。王岂不闻。世间更有八事令人无睡。云何为八
    热病瘦病及咳嗽　　贫病思事极怀瞋
    心有惊怖被贼牵　　如斯八事令无睡

    王曰。汝杀夫人我不欲汝。答曰。王岂不闻。更有八种不可欲事。云何为八
    病老死饥俭　　爱别怨家会
    遭雹国破亡　　八事人不欲

    王曰。汝于我处大为忧恼杀却夫人。答曰。王岂不闻。世有九种忧恼之事。如此等事现在前时当须含忍。云何为九
    若爱我怨家　　或憎我善友
    及憎我己身　　已作现当作
    九事若现前　　当须自开解
    勿复生嫌恨　　自恼恼他人

    王曰。汝无悲心杀我夫人。答曰。王岂不闻。世间有十种无悲之类。云何为十
    屠牛屠羊屠鸡猪　　捕鸟捕鱼猎诸兽
    罝兔作贼为魁脍　　斯之十恶无悲心

    王曰。汝是儜恶人。杀我夫人。答曰。王岂不闻。人有十恶云何为十
    恶声恶口无羞耻　　背亲弃恩无有悲
    强贼窃盗食难供　　常作邪言是为十

    王曰。汝作相违事。是不可信。杀我夫人。答曰。王岂不闻。更有十种相违之事。是不可信。云何为十
    所谓日月火　　水童女妇人
    苾刍婆罗门　　露形者人粪

    此中日相违者。冬时近下然不极热。春时极远然能毒热。月相违者。若初少时人皆拜礼。及其圆大无有礼者。火相违者。如有热病更须火炙。又如火炙疮火炙方差。水相违者。如冬月时池水冰冷人皆不饮。井水虽煖然人皆饮用。春阳之月。池水温煖人皆共饮。井水虽冷人不乐饮（此据西方国法论其违顺也）童女相违者。若未嫁时常忆夫家。及其嫁去寻常啼泣而忆本舍。妇女相违者。若女少年人皆乐见。翻将衣帔盖体而行。及至年老人不乐见。便露头面随路而去。苾刍相违者。若少年时所餐饮食皆有气味。食已消化然不能得。及其年老所食饮食皆无气味。食不能消然丰供养。婆罗门相违者。若小童子年七岁时未有欲意。而复令其受戒五年专修梵行。及至盛年欲情兴盛。而不禁止方纵行非。露形相违者。如露形外道。若在室中即披衣服。及其出外翻更露形。人粪相违者。若粪湿时水上浮出。及其干燥翻更下沈。是谓十种相违之事。王言。增养。如是诸事且不须论。我今重问。当依实答。以何势力杀我夫人。答言。大王。我于何处。得有势力敢害夫人。大王。当知。彼佛世尊如来应供正遍知明行足善逝世间解无上士调御丈夫天人师佛世尊。今有圣者迦多演那是彼弟子。彼佛世尊所有智力无能障碍。为法轮王成就十力殊胜之处。具大智慧转大梵轮。于四众中作师子吼。此可方名有大势力。云何为十。所谓处非处如实而知智力。由能成就如是智力殊胜之处。具大智慧转大梵轮。于四众中作师子吼。是为初力。又于众生三世业报。若处若事因缘异熟。如实而知。是第二力。又于静虑解脱三摩地三摩钵底烦恼净处。如实而知。是第三力。又于众生所有根性差别。如实而知。是第四力。又于众生所有胜解。如实而知。是第五力。又于种种世界。如实而知。是第六力。又于一切处遍行。如实而知。是第七力。又于前生种种生处皆悉忆知。所谓一生二生乃至十生。二十三十乃至百生千生万生无量万生。成劫坏劫乃至无量成坏。悉皆忆念。如是种类如是众生。我所住处某名某族。如是饮食所受苦乐。如是受生命有修短死此生彼。如是方国昔时生处。悉皆追忆。如是广说。如实而知。是第八力。又得清净天眼。超越人间能观众生所有生死。形色善恶族类卑高生善恶趣随业而往。如实而知。若有众生作身恶行。语意恶行谤毁贤圣心生邪见。由此恶业为因缘故。身坏命终生在地狱。若有众生作身善行。语意善行不毁贤圣心生正见。由此善业为因缘故。身坏命终生在天上。如前广说如实而知。是第九力。又得诸漏已尽。于无漏中得心解脱。能自觉了证圆满法。我生已尽。梵行已立。所作已办。不受后有。如前广说。如实而知。是第十力
    成就此力殊胜之处。具大智慧转大梵轮。于四众中作师子吼。大王此是如来有大势力。余莫能加。是名有力。
    尔时增养说如是等诸要义已。猛光大王默然无答。增养念曰。王既默然一无言说。何用多时共相调诳。我今宜可将出夫人。即便引现流泪盈目。稽首王前敬礼双足。以妙伽陀而陈谢曰
    王应于此了无常　　展转相承有家法
    王法见恶常含忍　　国大夫人幸当恕
    世间妙语王先闻　　我因问答聊陈说
    王力能调大狂象　　况此爱妇乖违事
    于夫尊重妇德具　　始终共聚唯此一
    我比为主作沈吟　　今此夫人见容恕

    尔时王见生大欢喜。亦以妙伽他答增养曰
    汝宣如是美妙语　　皆是于我生爱心
    今赏赐汝曲女城　　安乐夫人我容恕

根本说一切有部毗奈耶杂事卷第二十四


《根本说一切有部毗奈耶杂事·第二十五卷》

根本说一切有部毗奈耶杂事卷第二十五

        三藏法师义净奉　制译

    第六门第三子摄颂曰
    勇健与宝器　　妙光兰若中
    因能活开医　　不度损众者

    佛在广严城猕猴池侧高阁堂中。时有众多婆罗门长者等。在大集处共为议论咸作是语。沙门乔答摩常怀耽欲。及声闻众亦复多贪。作是语时有勇健长者亦众中坐。闻斯语人诸答已曰。此事未知我令仁等自当目验。大师世尊为是多欲为是少欲。及声闻众亦复如是。长者归舍总观所有金银器已。往诣佛所礼双足已。奉问起居在一面坐。尔时世尊为彼长者。宣说妙法示教利喜默然而住。长者离座偏露一肩。合掌向佛白言。世尊。愿降慈悲并苾刍众。明当就宅受我微供。佛默然受。时彼长者知佛受已。奉辞而去。长者亦复请诸外道。白言。我于明日请佛及僧就舍而食。仁等亦可于彼同餐。次诣城中婆罗门诸居士等。报言。我请佛僧及外道众。明于舍食。仁等亦可共来随喜供奉佛僧。长者即于其夜备办种种上妙饮食。若噉食若嚼食。于晨朝时敷设座席。安置水盆齿木豆屑所须事已。令使白佛。饮食具备愿佛知时
    尔时世尊将诸圣众。于日初分执持衣钵。往诣长者设供之处就座而坐。长者即共婆罗门诸居士等。持好金银琉璃颇梨殊妙盘器。欲于佛僧次第行与。佛告阿难陀。汝今宜去告诸苾刍。此是长者意欲试察行四宝盘。汝等皆不应受。尊者庆喜受教而告。苾刍依教竟无一人辄受其器。长者见已即取赤白铜器。次第行与奉上妙食。手自供养皆令饱满。饭食讫嚼齿木澡漱已收钵器。长者便取卑席对世尊坐。佛为说法示教利喜。并说施颂铎敧拏已从舍而去。时诸外道并作非法形仪随情乱坐不依次第。长者即告守门人曰。若见外道持金银琉璃颇梨宝器而出门者。汝可夺取。若言长者与我者。答曰。与仁暂食非是总施。若不还者即可打攥强夺其器。长者便以四宝盘器行与外道。彼便高声从索与我金盘。或云授我银器。遂便撩乱忿竞交兴。杖打手擒拳欧脚踏。共相陵辱无可观采。长者见已现瞋怖相。令其静息次行食与。彼既食罢各持器去。门人遮止答言。长者与我。汝何见遮。答言。暂时与食非是长施可留而去。彼不肯留。门人遂打。倍更纷纭嚣声外彻。广严城中所有居人男女大小。闻是事已并皆云会。长者告诸人曰。仁等颇见佛及苾刍与外道众差别相不。答言。我见。长者曰。佛及圣众少欲知足。非如外道鄙恶法律而相摄诱。诸人倍更于佛僧众深生敬重笃信弥隆。设有不信及处中人。亦于佛众起敬信心。
    尔时世尊既到住处洗足已。在大众中就如常座。既坐定后告诸苾刍曰。少欲之行有斯胜益。故诸苾刍不于金银琉璃颇梨宝器中食。食者得越法罪。若离欲人随施主意。若是凡夫。或往天上。或至龙宫。彼福业力设食之时。皆是金等妙宝盘器无余杂物苾刍恐犯不敢取食。以缘白佛。佛言。若于其处无余器物可求得者。设金宝器亦应取食勿致疑惑
    佛在室罗伐城。时此城中有一长者。大富多财受用丰足。如毗沙门王。娶妻未久便觉有娠。其妻即于是日形貌光彩异于常时。月满之后便生一女。颜容端正人所乐观。令色妍姿众相具足。于其诞日室中明照犹如日光。休应嘉声流遍城邑。诸人共议。有某长者诞生一女。容仪挺特见者乐观众相圆满。初生之际室有光明犹如日光。于日日中有千万人。发希奇心集长者舍共观希有。于时他方有一相师善闲先兆。闻其奇异亦往观瞻。见希有已四顾而望。告诸人曰。君等知不。此女具相举世皆无。准依相书当与五百丈夫共行欢爱。诸人报曰。看此殊相。五百未足为奇。四远皆闻相师所记。竞来观察阗噎街衢。是时长者经三七日后为大欢会。命聚宗亲为女立字。皆云此女当作何名。咸言。诞生之际室有明照犹如日光。应与此女名曰妙光。长者遂使养母八人共为瞻视。广如余说。乃至童年稍渐长大。容华雅丽庠序超伦。伎乐管弦无不备习。光彩赫奕绮服芬芳。于己宅中鲜明遍照。犹如天女处妙花园。观此奇姿仪容可爱。威光挺特举世无双。假使隐遁仙人离欲之辈。尚能牵彼起染欲心。何况无始时来积集烦恼。淫欲增盛年少丈夫而不迷惑。其父昼夜及以家人。防守严更无由得睡
    时憍萨罗主胜光大王太子大臣。并余国主王子之类。咸共问亲求为婚娶。由妙光女相师授记。与五百人共行欲事。皆生讥耻不共成亲。然于宅中内外人满。门窗户牖皆共窥看。虽备守防难为禁止。长者见已恐贻家祸。情地无安即便念曰。女年长大虽非偶类求者当与。人皆耻向靡见祇迎。于是长者见无人取心生忧恼。病苦婴缠身形羸损。时此城中有一长者大富多财。娶妻未久即便身死。如是展转更索余妻。第二第三乃至于七悉皆病死。由其先世作妻短命业恶向流布。遂令时人与其着字名曰杀妇。时杀妇长者独居难活更觅余女。至彼女家问其婚事。父母报曰。岂我今欲杀自女耶。遂更思量求诸寡妇。诸人答曰。岂我今欲杀自身乎。长者诸处觅妇不得。遂于妻室断绝求心。即往外道沙门婆罗门及诸杂类梵行人所。与之共住。长者念曰。我父先是属佛邬波索迦。更复何烦随诸外道。我今宜可与佛弟子而为共住。渐申供养终当出家。即便数往逝多林中。有旧知识问言。汝数入寺求出家乎。答曰。我今无事。已是出家何劳更作。彼问其故。报曰。我一妇死更取还亡。如是二三乃至于七。世人着字唤为杀妇。并由前世恶业所招。我自思念。父先属佛。更何所之。遂即发心投苾刍众。知识报曰。虽知如此。然于妻室道理终须。若无男女宗胤将绝。更可求觅诸余杂类。答曰。我欲如何。但所求者皆云岂我欲杀女耶。若尔何不求诸寡妇。答曰。比亦见求。彼云。我岂自杀。若如是者妙光美女何不往求。答曰。相师授记通五百人。岂令我家作淫女舍。一切丈夫悉皆舍弃。报曰。汝有信心谁复辄入。唯除苾刍时来过顾。汝今可问。答曰。彼多不肯见娶于我。报曰。彼亦忧劳或相适配。长者即去到彼家中。彼父见已唱言善来欲何求觅。对曰。中心有愿未敢在言。父曰。说亦何损。答曰。欲求妙光以为婚对。报言。相与。即设盛礼以女娶之。车马宾迎将归室内。便以家中所有锁钥悉皆付与。语言。贤首。我室旧法归依佛僧。此是福田无余归趣。汝可随时数申供给。答曰。善哉。我当随作。时彼长者于日日中延请苾刍就舍而食。妙光自手常为供养。若见苾刍颜容姝好色泽超伦者。即记在怀。
    是时长者有缘暂须外出。报言。贤首。我于某处有事须行。汝于福田供承莫绝。答曰。如是。长者复去报苾刍曰。我有他缘须适余处。唯愿圣者于日日中就舍受食。答言。愿汝无病。我当就食。长者行后苾刍就宅。是时妙光以夫不在。于苾刍前现其姿态作娇媚相。苾刍见已各并食讫。还至寺中更相告曰。仁等知不。过失相现今欲如何。一人告曰。我明不去彼何所为。一人复曰。我乞食人当行乞食。诸人云善。苾刍明日无一人去。后时长者事了归家。问妙光曰。圣者福田。常来食不。答曰。一日来食后更不来。长者思量。岂非此妇于圣者前现娇淫相彼惧过患是故不来。便向寺中殷勤重请。答曰。我是乞食人可依常法。白言。圣者。我已忖知。更不同前恐生过患。苾刍便受。彼礼而去。便于他日苾刍就食。长者遂遣妙光入室返系其户。长者户外自手授食。苾刍食时妙光室内生分别想。某甲圣者如是足踹如是腰背。胸项面目乃至头顶。如是系念分别便生极重爱染。遂被欲火内外烧然。遍体汗流奄便命过。苾刍食讫如常澡漱。为说颂已辞之而去。长者开户唤妙光曰。汝可出来我欲共食。彼既命终寂无言向。长者便入见躄于地。谓是睡着欲令警觉。以手推摩方知命过。悲啼哀惨告家人曰。我是薄福下品之人。如斯宝女忽然见弃。可报诸亲云女身死。宗亲既聚悉来号哭。椎胸懊恼。自扑于地。或于长者兴骂詈言。如是纷纭遂便日晚。以五色叠装饰丧舆送至林所。
    是时去林不远便有五百群贼。余处行盗来此居停。路有一人见贼营已遂生是念。妙光美女今已身亡。四远宗亲俱送林所。勿此群贼因生过患。我宜速去报彼令知。到林告曰。去斯不远有五百贼欲至于此。君等急去勿令相害。诸亲闻已盛备丧仪。令人守护衔悲擦泪各并入城。其诸贼旅遂到林傍。防守之人随处逃窜。诸贼遥见种种庄严。皆共往观无不惊怪。去衣共阅见彼容仪。虽复神亡俨然如活。观其容貌不异平生。共相谓曰。斯女妍华昔所未见。纵令远觅此类难求。各起染心共行非法。即敛五百金钱置侧而去。至天晓已四远闻彻。妙光虽死余骸尚得通五百人获金钱五百。诸苾刍众亦复闻知。
    时诸苾刍咸皆有疑。请世尊曰。妙光前身曾作何业具足光明。初诞之时室皆照曜。今虽身死通五百人得金钱五百。世尊告曰。汝等苾刍。其妙光女前身作业终须自受。果报熟时无人相代。乃至一颂广如上说
    汝等应听。此贤劫中人寿二万岁时。有迦叶波佛出兴于世十号具足。于婆罗痆斯施鹿林住。时此城中王名讫栗枳。为大法王。安隐丰乐无诸贼盗。广说如余。时彼世尊化缘既尽。如薪火灭入无余依妙涅槃界。是时王及诸人。于佛遗身盛兴供养。焚烧既毕收其舍利。起窣堵波纵广一踰缮那高半踰缮那。有居士女见塔形仪极生渴仰。遂以明镜系相轮中而发弘愿。愿我来世所在生处。光明照耀犹如日光随身而出。汝等苾刍。昔居士女即妙光是。由昔悬镜发愿力故。今获斯果身如日光。生时光曜遍满于室。又复应知其身虽死有五百人共为交会复与五百金钱。此昔因缘汝等应听。于往昔时婆罗痆斯王名梵授。为大法王。广如前说。当此城中有一淫女名曰贤善。颜容端正人所乐见。其王亲舅先与交通。时有五百牧牛人。至芳园中共为欢戏。各相谓曰。我于园中是事皆足。唯无少女共作交欢。可觅将来。众皆云善。欲取谁来。皆云贤善。即往其所报言。少女。可至芳园共为欢戏。报云。若得金钱千文。我当共去。无者不行。答曰。且取五百。待欢戏罢五百方还。女云随意。诸人即与五百。报云前去。我严香花着衣服已后即随行。诸人去后女寻生念。我若与彼五百人通。得存活不。已留五百其欲如何。遂起异计。王之亲舅曾与我交。若作依凭或容救济。遂令婢使往诣舅边作如是语。我忽失意于五百人取五百金钱许为欢戏。我若与彼五百人通理难存活。如其不去倍罚金钱。我与亲舅先曾得意。如何方计得使消通。婢到具说。舅依王力不令女去。亦不还钱。于时世间无佛。有独觉者出兴于世。哀恤贫穷依下卧具随得而食。世间唯有此一福田。时此独觉人间游历。至婆罗痆斯求寂静处欲为安止。见五百人一处聚集。共见尊者身心俱寂特异常伦。此真福田卒难遭遇。宜兴供养以植来因。即共筹量办好饮食。盛使满钵虔奉圣人。独觉常仪口不说法。唯现身相令发善心。即腾虚空现诸神变。于身上下水火流光。凡夫见通疾生信敬。犹如大树。崩倒全身礼彼上人。各发弘愿。我于如是真实福田所申供养。以此善根愿与贤善淫女假令身死酬钱五百共彼交通。汝等苾刍应知。往时贤善女者即妙光是。昔五百人即五百群贼是。由于圣者兴供养故。复由发愿彼之业力。于生死中受诸流转。五百生内常与五百金钱共行非法。乃至今日妙光淫女。其命虽终于彼遗骸。还与金钱共行恶事。是故汝等当知作业无人代受。乃至一颂广说如前。汝等应舍黑杂修纯白业。如是应学。诸苾刍众闻佛说已欢喜奉行
    尔时世尊作如是念。由诸苾刍向如是家受饮食时有斯过患。告诸苾刍曰。其妙光女由于苾刍。起分别想遂令命过。是故汝等不应行诣如是人家受其供养生斯过失。若有苾刍诣如是家生过失者。得越法罪
    佛在王舍城。有一苾刍是修定者。彼便数往阿兰若修习禅思。时有魔女生非法心。请苾刍食苾刍不受。彼作是语。圣者若不见受。我当于仁作无益事。答言。大妹。我持戒者。汝复何能作无利益。彼即对前作不忍声。从是以后常求其便。时彼苾刍曾于静处以衲裹身忽然睡着。魔女见已作如是念。此即是我报怨之时。即擎苾刍向影胜王所住阁上。王正睡着。即以苾刍放在王上。王遂惊觉问言是谁。答曰。我是沙门。问曰。是何沙门。答曰。是释迦子。王曰。圣者何故来此。彼即以事具向王说。王曰。何故于此怖难之处而为居止。若我于佛未生信者。必于仁处身命不全。亦复能令圣教沦丧。彼闻语已默尔而归。告苾刍众。时诸苾刍以缘白佛。佛作是念。此由苾刍于怖难处而为居止有斯过患。即告诸苾刍。大王影胜善说讥嫌。是故苾刍不于如是怖难处而为居止。若有住者得越法罪
    缘处同前。时有苾刍身生痈痤。能治医王因来见患即便为破。有缘别去不与安药。于时苾刍转增痛苦。时诸苾刍见其苦痛。更相告曰。诸具寿。若有解者可为除苦。时有少年苾刍即便为作医王自念。我向破痈痤不与安药今宜可与。即行问曰。我为破痈未与安药。答言。已作。问曰。是谁。答曰。是少年者。医王察看知是好药报言。若于他日我不在时应如是与。答曰我且随宜权行此法。然佛世尊未见听许。报言。世尊大悲必应开许。苾刍白佛。佛言。若诸苾刍有善医者。应与安药。可在屏处勿令俗见。若敞露处作者得越法罪
    缘在室罗伐城。时有净信婆罗门居士等。来诣寺中问苾刍曰。我有如是病当服何药并噉何食。时诸苾刍不解医者一无言答。其善医者亦复生疑不为陈说。时诸俗旅不乐而去。苾刍白佛。佛言。若有苾刍善解医方。应为陈说此成无犯
    缘处同前。尔时世尊现大神变已。威伏外道庆悦人天。所有外方诸非人众。随其住处城邑聚落。设在世界中间。亦皆俱来诣室罗伐城。世尊大师常为天龙药叉。憍萨罗主胜光大王胜鬘夫人行雨夫人仙授故旧毗舍佉鹿子母。更复有余诸来大众。饮食衣服共申供养。令诸来者皆得充足。有诸非人亦生爱着。咸依此住不还故居。若起欲心即便变形为夫婿像。共其妇女而行欲事。所生男女作非人形。手足头面异常人像。或有其眼赤黑。或有头大身短。或有发色纯青。或有杂兼黄色。其母见已便大惊惶。遂于险处弃其孩子。彼非人父见其子时为加精气。或有初生之际影向人形。及其大已作非人像。其母亦复同前弃掷。鬼父见时便加养育渐至成人。时六众见已共相告曰。难陀邬波难陀。彼诸黑钵窃我门徒。长养成人即便将去。我今摄敛如是门徒。令诸黑钵不复牵诱。时邬波难陀于日初分。执持衣钵入城乞食。便于路次见黄发人。即作是念如此形仪非黑钵所养。若出家者我当度脱。即便就彼问言。贤首。汝谁家子。答曰。我无依怙唯独一身。若如是者何不出俗。答曰。谁复与我黄发之人作出家师主。报言。贤首。大师教法以慈悲为上。汝若能者我当与汝为出家师。彼生喜悦随至寺中。即与出家并近圆事。于数日内教行法已。报言。贤首。汝可不闻鹿不养鹿。室罗伐城土地宽广。父所行处乞食资身以自存活。即于他日执持衣钵入城乞食。时有女人持食出施。见彼苾刍推胸告言。谁与仁者黄发之类而为出家。答曰。邬波驮耶邬波难陀。报言。除彼恶行。谁更能于世尊教法令生过患。诸不信者于衢路中村坊之所。共为讥诮。沙门释子所为非法。黄发之辈亦度出家。苾刍白佛。佛作是念。由诸苾刍度如是人出家有斯过失。是故苾刍不度黄发。告诸苾刍。时诸俗旅诃诚宜应法。是故苾刍不应与彼毁法众人而为出家。若有作者得越法罪。如佛所说。如是等类不与出家。苾刍不知何谓毁法众人。佛言。有二种鄙恶毁辱法众。云何为二。一谓种族。二谓形相。言种族者。谓家门族胄下贱卑微贫寒庸品。客作自活饮食不充。或旃茶罗卜羯娑木作竹作浣衣酤酒猎师等类。是名种族鄙恶。云何形相。谓发有黄青赤白。或发如象毛。或复无发。或复头粗长匾。或作驴头。或猪狗头。或作诸傍生耳。或复无耳。或时眼有诸病。谓黄赤太大太小等。或时眼瞎耳聋。或时牙齿有病或复无齿。或复截根二根下坠风病。或复全无。或身太粗太细。或羸瘦。或皮色可恶。或时手足不具。或疥癞等病。斯等皆是大仙所遮不应度脱。如有颂言
    汝于最胜教　　具足受尸罗
    至心当奉持　　无障身难得
    端正者出家　　清净者圆具
    实语者所说　　正觉之所知

    时邬波难陀持其黄发卖与戏儿。佛言。若卖发者。得窣吐罗底也罪
    第六门第四子摄颂曰
    驮索等三同　　忘由绪并问
    大神通大药　　刀子下天宫

    缘在室罗伐城。时具寿邬波离有二求寂。一名驮索迦。二名波洛迦。此二相亲情怀莫逆。一告一曰。汝可近圆。我于亲教并及汝身。皆为给侍不令有乏。彼闻语已亦如是说。时此二人更相护惜。竟无一人受近圆者。时具寿邬波离请世尊曰。大德。颇得一亲教师一屏教师一羯磨师得与弟子二人同时受近圆不。佛言得。此二谁大。佛言。无有大小。得与三人同受不。佛言得。此三谁大。佛言。亦无大小。得与四人同受不。佛言不得。何以故。非众为众而作羯磨。理相违。故若如是作者得越法罪。世尊。此等诸人既同时受无大小者。云何致敬及为知事人并受利物。佛告邬波离。此等诸人不应相礼。若作知事及受利物。随他差与而领受之
    缘处同前。时邬波离请世尊曰。大德。当来之世。人多健忘念力寡少。不知世尊于何方域城邑聚落。说何经典制何学处。此欲如何。佛言。于六大城。但是如来久住大制底处。称说无犯。若忘王等名欲说何者。佛言。王说胜光。长者给孤独。邬波斯迦毗舍佉。如是应知。于余方处随王长者而为称说。若说昔日因缘之事。当说何处。应云婆罗痆斯。王名梵授。长者名相续。邬波斯迦名长净。随时称说。若于经典不能记忆。当云何持。佛言。应写纸叶读诵受持

根本说一切有部毗奈耶杂事卷第二十五


《根本说一切有部毗奈耶杂事·第二十六卷》

根本说一切有部毗奈耶杂事卷第二十六

        三藏法师义净奉　制译

    第六门第四子摄颂之余佛现大神通事
    尔时薄伽梵。在王舍城羯阑铎迦池竹林园住。于时国王大臣婆罗门长者居士城邑聚落所有人民商主之类。皆共尊重恭敬供养。大师世尊及苾刍众。多获利养饮食衣服。卧具医药资身之物。然诸外道不蒙王臣婆罗门等之所恭敬。不获饮食乃至资身之物。时魔王波旬作如是念。我于长夜恼乔答摩不能得便。我今宜可于诸外道而为恼乱。是时六师晡剌拏等。非一切智作一切智慢。亦于王舍城依止而住。魔王波旬即便化作晡剌拏形。往末羯利瞿舍梨子处。即于其前现诸神变。身出水火降雨雷电。时末羯利瞿舍梨子问言。晡剌拏。汝能成就如是希奇殊胜之德。答言。我证如是。复往珊逝移陛刺知子处。复往阿市多鸡舍甘跋罗处。复往脚拘陀迦多演那处。复往昵揭烂陀慎若低子处。皆于其前现诸神变身出水火降雨雷电又复变作末羯利瞿舍梨子形。皆往其处即于其前现诸神变。身出水火降雨雷电。彼皆问言。末羯利瞿舍梨子。汝能成就如是希奇殊胜之德。答言。我证
    又复变作珊逝移陛刺知子形。皆往其处。广说如前。乃至答言我证。次复变作阿市多鸡舍甘跋罗形。如前所说。次复变作脚拘陀迦多演那形。次复变作昵揭烂陀慎若低子形。皆于其前现诸神变。身出水火降雨雷电。彼皆问言。汝能证得如是希奇殊胜之德。答言。我证。见是事已彼皆自作如是之念。彼并具大威神有殊胜力。除我一人无斯威德。
    彼于异时此六大师在唱诵堂悉皆聚集共为议论。咸作是说我等昔时皆为国王大臣婆罗门居士商主之类。皆共尊重恭敬供养。多获利养饮食衣服卧具医药资身之物。我等今时无复如是恭敬供养。饮食衣服悉皆断绝。然而沙门乔答摩。为诸王等恭敬供养。资身之具悉皆丰足。诸人当知。我等应以神通道力。唤沙门乔答摩。令来共我捔上人法。若乔答摩现一神变。我当现二。彼若现二我当现四。彼若现四我当现八。彼若现八我现十六。彼现十六我现三十二。但是乔答摩现上人法。我皆二倍三倍胜彼所为。时彼六师诣影胜王所。咒愿王已作如是语。大王当知。我等具大神通有大智慧。沙门乔答摩亦复自称具大神通有大智慧。愿王听许以智慧者共智慧人捔量神变上人之法。若其沙门现一变时。我当示现二倍三倍神通之事。若彼行至半路之时。我等就彼亦行半路共捔神通。时影胜王答六师曰。仁等虽活死尸无异。因何能以上人之法唤如来耶。彼闻是语皆辞而退
    后于异时王出大城。为礼敬故往至佛所。六师遂于中路见影胜王。作如是语。广如前说。请捔神变。王曰。两度来说事不可追。若更言者摈汝出界。彼便默去。至住处已复还共议。仁等当知。王于沙门深生敬信此不可期。憍闪毗胜光大王。为性中平无有阿曲众所共闻。若乔答摩向彼城者。我等唤其捔神通力。后于异时世尊随缘出王舍城。往室罗伐渐次到彼住给园中。六师外道亦随后至。既停息已诣胜光王所。为咒愿已作如是语。大王当知。我等有大神通具大智慧。沙门乔答摩亦常自谓有大神通具大智慧。愿王听许以智慧者共智慧人捔量神变上人之法。若其沙门现一神变我当现二。如是乃至三十二倍。广如前说。若彼行至半路之时。我等亦行半路共捔神通。时胜光王答六师曰。若如是者。仁等且住待我白佛。时王即往至世尊所。礼双足已在一面坐。合掌恭敬请世尊曰。外道六师欲以神通上人之法命召世尊捔量道德。唯愿慈悲降伏外道庆悦人天。令信心者欢喜踊跃。其不信者灭罪恶源。大师闻已告胜光王曰。大王当知。我于声闻弟子作如是说。汝等苾刍勿于来往沙门婆罗门长者居士等前现其神变作上人法。然我于诸弟子说如是法。汝等苾刍于胜善法应须掩覆。罪恶之事发露为先。时胜光王如是再三劝请世尊。世尊再三还如是答。佛告大王。佛有五事必定须作。云何为五。一者未曾发心有情。令彼发起无上大菩提心。二者久植善根法王太子灌顶授记。三者于父母所令见真谛。四者于室罗伐现大神通。五者但是因佛受化众生悉皆度脱
    尔时世尊复作是念。古昔诸佛皆于何处现大神通。见在室罗伐城。复念何时大众云集。见七日后。如是知已告胜光王曰。王今应去观机应会我当作之。王曰。欲在何时。佛言。待七日后。王礼佛足奉辞而去。便诣外道处。告言。仁等当知。七日之后。如来为众现大神通。仁等若有所为事者随意应作。外道闻已展转共议。沙门乔答摩。或可逃窜。或觅己朋。我等诸人欲何所作。共相议曰。沙门必定求觅己朋。我等亦可觅相知者。于时俱尸那城有一外道名曰善贤。其年衰老一百二十岁。时此城中有诸壮士。皆于善贤恭敬尊重深心供养。谓是阿罗汉。时诸六师共筹议已。即诣善贤处问言。善贤。仁是我辈同梵行者。我等欲召沙门乔答摩共捔神力现上人法。仁可相助。答言。仁等所作非宜共彼沙门捔其神变。何以故。彼是大德有大力势。如何得知。由有理故。问言。何理。答曰。若大沙门未出世时。我念曾于曼陀枳儞大池之侧随处宴坐。于晨朝时乞食已。就无热池边逐静而食。时彼池所有天神住。便自取水来相供给。沙门乔答摩既出世后。彼声闻弟子最为第一名舍利子。彼有求寂。名曰准陀。持粪扫衣就无热池而为洗濯。时池边诸天即为浣濯。持衣授与。其浣衣水用自洒身极生恭敬。如我惟忖。我不及彼弟子弟子。仁等今欲唤彼大师共捔神力诚非善事。彼闻议曰。此亦是彼沙门朋党。更觅余人共为筹议。时诸六师诈现敬相即辞而去。遂便诣一寂静之处。共为议曰。何处更欲觅我朋流。一人告曰。于某城内有一五通。宜可就彼共为计策必当相助。一人报曰。彼无力能现诸神变。然于雪山寂静之处。茂林清池花果繁实。松风吐韵好鸟和鸣。彼有五百仙人依止而住。其中多是证得五通。我等宜可诣彼共议。既至彼处相问讯已。白言。仁等与我同修梵行。我等今欲唤彼沙门乔答摩共捔神通上人之法。仁与我等为伴助不。彼皆答曰。斯为善事。我愿共成。大集之时。应现异相。见我相时即行相助
    尔时六师敬奉其说辞之而去。后于异时胜光王有异母弟王子。名曰哥罗。整服香鬘具诸璎珞。于王宅边近城而过。王之内人在高楼上见哥罗去爱其美貌。便以花鬘遥掷王子。花堕肩上余人共见。有怨恶者。见是事已遂白大臣。臣白王曰。王子哥罗于王内人有私情好。王闻造次初不详审。即令大臣刖其手足。彼承王教将诣市中。令魁脍者截其手足。时彼亲族及诸人众。皆共悲啼惊其苦切围绕而住。时有外道在傍直过。王子诸亲请外道曰。哥罗王子被王所瞋截其手足。仁等颇能以实语力令此王子所截手足平复如故耶。外道闻已默然无对。尊者阿难陀因行乞食亦来此过。诸亲报曰。王子哥罗被截手足。圣者颇能令其平复同昔日乎。尊者答曰。君等且住。待我白佛还来相报。诸人闻已生大欢喜作如是语。王子今时还得寿命。时阿难陀即便疾去。往逝多林置钵饭已。诣世尊所具陈上事。佛告阿难陀：「汝今宜去，令彼眷属以王子手足如旧安置，然后方以实语请之，应如是说真实之语：『所有众生，无足、二足及以多足，若有色、若无色、若有想、若无想、非想非非想，如来於中最为第一。所有诸法若有为若无为，无染欲法最为第一。所有大众群类聚集，然於其中佛声闻众最为第一。所有戒禁精勤苦节，修持梵行清净圣戒最为第一。此之实语若不虚妄，当令王子哥罗所截手足平复如故。』」
    时阿难陀闻佛说已。白言。世尊。当如是作。礼佛足已即便往彼哥罗之处。令其眷属以彼手足如旧安置。时阿难陀如佛所教。以实语请之作如是说所有众生无足二足等。广如上说。乃至清净圣戒最为第一。此之圣言无虚妄者。即可令此王子哥罗所断手足平复如故。作是语已王子手足即便平复。时诸人众见是事已。悉皆踊跃出大音声叹未曾有尊者阿难陀胜诸外道。即将王子往诣佛所。礼双足已在一面立。白言。世尊大德。此是王子哥罗。于时王子亦礼佛足在一面坐。尔时世尊顺其根性意乐差别而说法要。王子闻法证不还果并得神通。时胜光王闻尊者阿难陀为哥罗王子说实语力手足如故。即诣哥罗所告言。王子。汝容恕我。答言。容恕。王曰。哥罗可来归舍。答言。大王。我已离欲。今于此住奉侍如来不应归故。王言。善哉随情所作。时王即为于一林中造经行处即于中住。以彼支节分分相连。即名此林为分分林。时胜光王往诣佛所。礼佛足已在一面坐。白言。世尊。若佛许者。始从城门至逝多林所作现神通舍。佛言。任作。王即造舍涂拭修营。张设百千殊妙幢盖。洒以栴檀香水。散以无价名花。悬诸彩幡飘颻可爱。金珠曜日宝铎和鸣。烧海岸香烟云成盖。犹如忉利欢喜之园。为佛世尊即以金银琉璃颇梨玛瑙。种种庄校尽世希奇。微妙庄严宝师子座。时彼外道邬波索迦。亦各随力为彼六师造其六座。皆以外道而为侍从在前居座。遣使报王。大王当知。我等已至可唤沙门乔答摩。王闻告已即与中宫及王大臣。并诸城邑远近人庶。悉皆共诣神通舍所。王告使者摩纳婆曰汝往礼佛当传我语。请问世尊少病少恼起居轻利气力安不。作如是白。此诸外道并皆集会。愿佛知时。使者摩纳婆受王教已。往诣佛所问安隐已。在一面坐。白言。世尊。胜光大王顶礼佛足。请问世尊少病少恼起居轻利气力安不。佛言。愿彼大王及汝自身无病安乐。摩纳婆曰。胜光大王作如是白。此诸外道并皆集会。愿佛知时。佛告摩纳婆。汝今可去
    尔时世尊以神通力加被摩纳婆。犹若鹅王舒张两翼上昇虚空往神通舍。时诸大众见乘空来。悉皆踊跃叹未曾有。王见希奇深心敬信。告诸外道曰。如来大师已现神变。仁等次第可现希奇。彼言。大王。今既无边大众云集。设现神变未知是谁为是沙门为是我等。时哥罗王子以神变力往香醉山。取彼种种奇妙林树。花果资繁好鸟和鸣。随树而至。于神通舍北面安置。王见是已特生希有告外道曰。如来大师已现神变仁等次第亦可现之。彼言。大王。岂不前言。今既无边大众云集。设现神变未知是谁。次有贫人苏达多长者。以神通力于三十三天取如意树。于神通舍南面置之。王见是已倍生欢悦。告诸外道曰。如来大师已现神变。仁等可为。外道答曰。大众既多谁知胜负。我及沙门未能分别。时有百千远近方国。种种人民悉皆集会。于虚空中有百千亿诸天大众。亦皆云聚乐观神变。尔时世尊暂出房外。净洗足已复入房中。就座而坐入火光定。遂于门钩孔中出大火光。至神通舍悉皆火着。诸外道言。大王。此是沙门现神通事。所住堂舍皆被火烧。唤彼沙门来灭其火。王闻默然竟不能答。怀忧而住如是胜鬘夫人行雨夫人仙授故旧给孤长者毗舍佉母。更有诸余净信之类。及处中人悉皆惊愕。诸外道师并彼弟子。见大火然悉皆欢喜。时彼火光咸悉遍烧神通之舍。除其尘垢皆令清净。光明更甚一无所损自然火灭。由佛神力及天力故。时王见已倍发欢心如死重苏。便命外道曰。如来大师已现神变。仁等今可出己神通。彼便默然低颜无对
    尔时世尊遂便作意。即以右足踏其香殿（西方名佛所住堂。为健陀俱知。健陀是香。俱知是室。此是香室香台香殿之义。不可亲触尊颜。故但唤其所住之殿。即如此方玉阶陛下之类。然名为佛堂佛殿者。斯乃不顺西方之意也）
    是时大地六种震动。才动正动极动。才震正震极震。东踊西没。西踊东没。北踊南没。南踊北没。中踊边没。边踊中没。由斯大地普遍动故。于雪山内五百仙人。见瑞相已悉皆惊觉。共相谓曰。彼同梵行者现斯瑞相。我等宜行。即便进发。世尊为彼所化生故。便放金色微妙光明。从世尊所至五百人。于此中间无不明照。时诸仙人遥见世尊。圆光妙彩如宝山王。千日澄辉庄严具足。三十二相照耀金躯。八十种好随形炳饰。时彼诸仙见佛相已。心便澄定如久习禅。如无子得子。贫人获宝。如乐王者受灌顶位。亦如有人宿植善根最初见佛。时诸仙人既至佛所。礼双足已在一面坐。尔时世尊依彼根性随机差别。顺四谛理而为说法。彼闻法已以智金刚杵摧二十萨迦耶见山获预流果。既见谛已即从座起。合掌恭敬白言。世尊。我于佛所愿得出家。并受近圆成苾刍性。于大师所而修梵行。尔时如来即命善来苾刍可修梵行。于佛言下须发自落。如曾剃发已经七日。法服着身瓶钵在手。威仪具足如百岁苾刍。即如法教授彼自策励精勤不息。摧五趣苦轮断诸烦恼证阿罗汉果。广说如余。乃至帝释诸天所共敬重。
    尔时世尊与此五百仙人罗汉苾刍及余苾刍众天龙八部前后围绕往神通舍。于大众前昇师子座。时有邬波斯迦名神仙母。来诣佛所白言。世尊。唯愿大师勿烦神虑。我自与彼外道之类。共捔神通现上人法。伏诸外道庆悦人天。令敬信者心得欢悦。其不信者为结因缘。佛告神仙母曰。无烦汝意。汝虽有能得与外道共相摧伏现神通事。然诸外道作如是说。非沙门乔答摩能现神变。但是声闻女人现如是事作上人法。汝今应坐。时贫苏达多长者、求寂准陀、求寂女总髻、莲华色苾刍尼。更有无量诸神通者。皆诣世尊同前启请。佛如前答令其复坐。时大目连合掌向佛白言。世尊。愿勿为虑。我共外道捔其神变现上人法。摧伏外道增长人天。佛告目连。知汝有力能摧外道。然彼外道作如是说。非沙门乔答摩能现神变。但是声闻大目乾连。有斯威德能现神通共我为敌。汝宜复坐。佛告胜光王曰。谁请如来共诸外道捔神变事。时王即起偏露右肩合掌向佛白言。世尊。我今请佛共诸外道现其神变上人之法。降伏外道庆悦人天。令敬信者倍复增长。其未信者作信因缘。令于未来沙门婆罗门人天大众。皆蒙利益长夜安乐。佛受王请默然而住。王知受已复座而坐
    尔时世尊便入如是胜三摩地。便于座上隐而不现。即于东方虚空中出。现四威仪行立坐卧。入火光定出种种光。所谓青黄赤白及以红色。身下出火身上出水。身上出火身下出水。如于东方南西北方亦复如是现其神变。既现变已即还收摄。于师子座依旧而坐。佛告王言。此是诸佛及声闻众共有神通。大王谁请如来对诸外道及人天众。当现无上大神变事。王从座起还复同前。作如是说。我请世尊。为诸大众当现无上大神通事降伏外道。广说如前。佛便默然。王知受已复座而坐。尔时世尊便以上妙轮相万字吉祥网鞔。其指谓从无量百福所生相好庄严。施无畏手以摩其地。起世间心作如是念。如何诸龙持妙莲花。大如车轮数满千叶。以宝为茎。金刚为须。来至于此。诸佛常法若起世俗心时。乃至昆蚁亦知佛意。若作出世心声闻独觉尚不能知。况禽兽类及以诸龙能知佛念。时彼龙王知佛意已。作如是念。何因世尊以手摩地。知佛大师欲现神变须此莲花。即便持花大如车轮数满千叶。以宝为茎金刚为须。从地踊出。世尊见已即于花上安隐而坐。于上右边及以背后。各有无量妙宝莲花。形状同此。自然踊出。于彼花上一一皆有化佛安坐。各于彼佛莲花右边及以背后。皆有如是莲花踊出化佛安坐。重重展转上出乃至色究竟天莲花相次。或时彼佛身出火光。或时降雨。或放光明。或时授记。或时问答。或复行立坐卧现四威仪。佛神力故假使童儿。亦能现见如来影像。
    尔时世尊现神变已。胜光大王及内宫女王子大臣。及诸城邑他方远客无量百千无数大众悉皆云集。瞻仰神通目不暂舍。于虚空中亦有无量百千诸天大众。共观神变不改威仪。恭敬供养情无暂替。处处皆有鼓乐音声。螺贝长鸣歌舞递发。假令禽兽亦皆欢喜各出音声。马嘶象吼驼叫牛鸣。孔雀鸳鸯各为哀响。人天大众观佛神变叹未曾有。时彼诸天于虚空中。奏诸天乐亦散众花。所谓钵头摩花拘物头花。分陀利花曼陀罗花。以天沈水栴檀香粖及以诸香悉皆散布。以天妙衣及人间上服缤纷而下。尔时如来广现如是神变事已。为欲调伏受化有情故说伽他曰
    汝当求出离　　于佛教勤修
    降伏生死军　　如象摧草舍
    于此法律中　　常为不放逸
    能竭烦恼海　　当尽苦边际

    自余所有众多化佛。一时宣说如是伽他
    日光若未现　　熠燿粗舒光
    曦轮上太虚　　爝火从斯没
    如来光未显　　外道出希奇
    佛光照世间　　降伏师弟子

    尔时世尊告诸苾刍曰。所有神变汝等忆持。大神通事今将隐没。说是语已神变皆无。时胜光王告六师曰。大师世尊已现神变。仁等今者可作神通。时外道晡剌拏默无所答。即便以肘触末羯利瞿舍梨子。如是向末展转相触。乃尽六人竟无一人敢为应对。再三王命令现神通。时彼六师还相筑触。同前默尔缩项低头。如入深禅竟无酬酢。时金刚手大药叉主作如是念。此六痴物久恼世尊。须作方便令其改往。更不敢然悉皆逃窜。作是念已即放猛风雨雹交注。彼神通舍随处崩摧。外道邪徒并皆离散。或有惊怖入山穴中。林树草丛潜藏而住。或入天堂祠室抱腹怀忧。佛神通舍一无倾动。尔时世尊观是事已说伽他曰
    众人怖所逼　　多归依诸山
    园苑及树林　　制底深丛处
    此归依非胜　　此归依非尊
    不因此归依　　能解脱众苦
    诸有归依佛　　及归依法僧
    于四圣谛中　　恒以慧观察
    知苦知苦集　　知永超众苦
    知八支圣道　　趣安隐涅槃
    此归依最胜　　此归依最尊
    必因此归依　　能解脱众苦

    尔时世尊观诸大众根性差别随眠各异为其说法。令彼闻已。无量百千亿数大众得殊胜解。或得初果二果三果阿罗汉果。或有发声闻菩提心。或有发独觉菩提心。或发无上菩提心。于大众中所有众生。皆悉至心归向三宝。世尊为彼大众说法示教利喜。所作事了从座而去。
    时有晡剌拏等弟子。与其师主在于一处。问其师曰。邬波驮耶。何者为实。时诸六师各生欺诳。共相调弄作如是语。世间是常此为实事。又有说言。无常是实。又云亦常亦无常。又云非常非无常。是谓为实。又云有边无边。又云亦有边亦无边。又云非有边非无边。又云身中有命。又云异身有命。又云死后有我。又云无我。又云亦有我亦无我。又云非有我非无我。唯此是实余皆虚妄。虽说此语情多耻愧。低头俛仰忧火烧心。欲求水饮便往池所。于其半路有一黄门见而说颂
    汝今独行何处去　　状同相触折角牛
    释迦妙法不能知　　亦如野牛随处走

    时晡剌拏。闻此颂已亦便说颂
    死常在我目前行　　我身无有强健力
    诸有轮回受苦乐　　我今解脱求安处
    日光极热吐炎晖　　我今身心并疲倦
    汝当无谄直相报　　何处得有清凉池

    黄门闻已复说颂曰
    近此即有清凉处　　鹅鸭鲜花皆遍满
    汝是极恶生盲者　　不见芳池共相问

    晡剌拏复说颂曰
    汝今非男亦非女　　向池之路不相教
    我速须往觅清凉　　求歇身心诸热恼

    时彼黄门教其路已。晡剌拏即诣池所。既至池已以沙瓨系颈。入水自沈因即命过。时彼弟子更相问曰。仁等颇有见我邬波驮耶不。皆云不见。又相问曰。仁等颇曾见。邬波驮耶有所说不。一人答曰。见说世间皆常唯此是实余皆是虚。又云我说无常。又云亦常亦无常。又云非常非无常。又云有边。又云无边。又云亦有边亦无边。又云非有边非无边。如前具说。时诸弟子共相谓曰。仁等应知。所有言说悉并不同。我今宜可觅亲教师问其实事。即便求觅。于其中路见童女来伽他问曰
    贤首汝颇见　　晡剌拏大师
    不将衣覆身　　立地手中食

    童女闻说。即以伽他而答之曰
    彼是地狱人　　展手从他乞
    手足皆白色　　见在水中沈

    弟子亦以颂答
    汝勿作是语　　斯为不善说
    以法作衣裳　　牟尼依法住

    童女复答
    露体人间行　　谁将此为智
    令他众共见　　了无羞耻心
    腼面露身形　　便将此为法
    毗沙门王见　　刀割定无疑

    时诸弟子闻是语已默尔而去。即诣池所见其师主。以沙瓨系颈沈没而亡。弟子之中有乐戒者。共作是说。此事是实余皆虚妄。亦以沙瓨系颈自沈而死。所有余众并皆四散依止边方。佛现如是大神变已。人天大众悉皆欢喜

根本说一切有部毗奈耶杂事卷第二十六


《根本说一切有部毗奈耶杂事·第二十七卷》

根本说一切有部毗奈耶杂事卷第二十七

        三藏法师义净奉　制译

    第六门第四子摄颂之余明大药事
    尔时世尊。以其无上神通变化利益之法。降诸外道皆令退散。默无所说逃窜边方。时诸苾刍见是事已。咸皆有疑请世尊曰。如来大师以神通力。然正法炬摧妄见幢。降伏邪徒实成希有。善哉大圣不可思议。能作如是大利益事。世尊告曰。汝等应知。如我今者已舍三毒。具一切智得大自在。到于彼岸获无上果。调御丈夫为人天师。令彼退散未成希有。何以故。我念过去未离染欲。瞋恚愚痴生老病死。忧悲苦恼具缠缚时。尚能降彼六师眷属不敢酬答。逃窜边方乃至沦没。汝等苾刍宜应谛听。乃往过去有鞞提醯国。王名善生。以法化世。广如余说。时王夫人容貌端严王极爱宠。及诞一子。人皆乐见。此子福力于其国中。风雨顺时谷稼丰稔饮食易得。经三七日乃命亲属方为立名。王作是念。此儿生已饮食易得。应与此儿名足饮食。即以此子付八养母如法供给。至年长大世间技艺悉皆通达。勇健忠良人无过者。彼大夫人恃子之势颇生怠慢。王有教令多不顺从。王由是事每有忧色。时大臣等见王不悦。白言。大王何故似怀忧悒。王即为臣具说其事。臣曰若如是者。何不更娶调柔具贤德者。令大夫人渐亦和顺。王曰于何处取。臣曰邻国王女宜可娶之。王曰彼有宿嫌如何婚娶。臣曰善作方便令彼相亲。王且安心。臣往观察。大臣即去见邻国王。既至彼已问其婚事。彼王闻已报大臣曰。若作婚姻可先立要。我女生子立作储君。不相违者我当妻与。大臣答曰。伏从王命。王曰卿可还国报彼王知。许斯要者重来相见。答曰册国太子皆由大臣。既有诚言敢有差二。遣信白王。时王闻已。备礼迎归情甚相得。王曰此女调柔极相恭顺。问言今何所欲。即便合掌白言。大王若赐愿者。我若生子请作储君。王闻是言遂生忧恼。作如是念。今此所求我若许者。足食王子勇健忠良。多闲技艺容貌超绝举世无双。云何弃此别有建立。我于今时诚难取舍。未即相答。于时大臣观王容色知有忧念。白言大王。何故忧色。王便以事具告大臣。臣曰此不足忧。我先求婚已共立要。今随所欲勿间彼情。未审夫人非石女不。设令生者男女未知。彼所愿求王今宜顺。王告夫人随汝所愿。于后不久夫人生子端正异常。三七日后方与立字。诸亲共问今此孩儿欲立何名。王曰此子未生已求王位。应与立字号曰求王。付母八人令其供侍。年渐长大仍未策立。夫人本国怪王违信。即遣使人来报王曰。先有盟要。我女生子立作储君。今正是时请存言信。若不尔者我严四兵必相讨伐。王闻惊怖计无所出生大忧愁。臣曰王何忧色。王即具告臣。臣言大王更无余计。宜立求王以为太子。足食王子宜即可除。王曰不应如是作非法言。我曾闻有杀父之子。未曾见说杀子之父。此不仁事非我所为。臣曰不能杀者所为残害。王曰此与断命事亦何别。臣曰如其不然请远驱摈。王曰善人无罪何事迁流。臣曰欲求其过岂不易得。然此王子且立储君太子足食自当知也。时王即便选择吉日。立彼求王以为太子。足食知已遂作是念。王弃于我住必见诛。遂谒其母具陈此意。我今欲向半遮罗国冀延形命。母闻是语心如箭射。前抱儿颈惊惶悲涕。即以伽他告其子曰
    汝本坐卧高床褥　　所着衣服并鲜华
    云何独去向他方　　粗衣寝地能存活
    汝比睡觉常安隐　　凉宫绮观任游从
    云何寒热冐饥肤　　野外飘零独辛苦
    王宫象马任乘骑　　珍羞美膳随时食
    上妙衣服袪寒暑　　云何弃此往穷林
    鼓乐弦歌恒递奏　　能令听者悦心神
    众人敬仰镇随从　　汝独怀忧欲何去

    王子答曰
    谁恒受安乐　　谁复常艰苦
    厄屈人皆有　　倚伏必相随
    苦乐更迁变　　常如星汉回
    会合忧苦生　　世法皆如是

    是时王子以如是等悲苦言辞。白其母已即便辞去往半遮罗。将至彼国。苦于饥渴遂往路边树下停息。四顾恾然偃卧而睡。时半遮罗大臣因有行次。至王子所察其仪范有异常伦。伫立久之触令睡觉。问曰汝是何人。谁家之子。答曰我是鞞提醯国王之子名足饮食。报曰何故来此。王子即便以事具答。近臣知已引至王所。白言大王。此是善生王子。名足饮食。其父立少废长出奔于此。王遂唤问子。时王子具以缘白。王既闻已悲喜交集。欢喜慰喻广赐封邑以女妻之。未经多时生一男子。容仪可爱众叹希奇。诞生之日令王国中饮食易得。乃命宗亲与其立字此是足食王子之胤。才生之后多足饮食。应号此儿名多足食。王付八母令其瞻侍。后既长大才艺遍通。足食王子寻便殒逝。妃常追悼悲不自胜。王见如是即便念曰。女人之性皆念丈夫。我今宜可改醮大臣。并息随去。既至被家欢怀得意。
    近大臣家有鸡栖宿。相师见已作如是语。若其有人食此鸡者当得为王。大臣闻已不问相师。便杀其鸡谓其妻曰。汝可营膳待我朝还。夫人即令烹煮。时多足食从学堂来不见其母。为饥所逼见有沸铛。便作是念。我母未来。暂观铛内有可食不。遂见鸡头即便截取以充小食。母既来至。问言食未。答曰且食鸡头。母即与食令归学所。大臣既至云我须食。夫人与肉不见鸡头即问其故。答曰儿来食讫。臣作是念。为全食肉方得为王。为少亦得。既生疑念便于行路。访问相师见而告曰。仁于先时作如是记。若食鸡肉便得为王。为当全食。少食亦得。答曰虽不全食。食头即得。若其有人已食鸡头。若杀彼人取头食者亦得为王。大臣闻已便作是念。可杀此儿取头充食。若母不知此事难作。先当问母其意如何。后因语次戏问妻曰。夫主与子欲谁为王。其妇闻说遂生猜虑。作如是念。我今若道以子为王。此人即便弃掷于我。今时宜可顺彼为言。答曰宁使夫主为王。此之女人聪明解慧豫审先机。云此大臣为鸡头故欲杀我子。今正是时须为防护。可共豫计勿使身危。即于屏处报其子曰。汝食鸡头。父欲相杀。可舍此国向鞞提醯。彼即是汝祖宗旧处。亲姻眷属并悉现存。汝若至彼必受安乐。
    子闻告已俛仰辞母。往鞞提醯欲至彼城。于一树下困乏而睡。于时求王身婴重病因即命终。彼国旧法若未立嗣王。灵舆不出。王无后嗣不知立谁。时诸群臣咸皆访问。谁堪为主我今欲立。时大臣等于树阴下。见彼丈夫瑰伟异常人间罕匹。日光虽度树影不移。众人共观咸叹希有。此善男子妙相端严更无过者。树影留覆固是非凡。可触令寤。彼既觉已。问诸人曰。何故相惊。答曰仁合为王故相觉耳。报曰觉王之法岂合如然。诸人问曰。其法如何。答曰先奏美音渐令觉悟。群臣闻已作如是念。此非贫子定出高门。即共问曰。仁住何方谁家之子
    时彼王子年虽弱冠。壮气先成如师子王。高声爽亮自述祖宗。告诸人曰。我昔先主名曰善生。子号足饮食。我是其儿。名多足食。时六大臣闻是语已。皆生踊跃咸云。我等今者还得本王。盛备威仪广陈音乐。千军万众从入城中。灌顶称王化洽黎庶。旧多足食斯名遂隐。由宗重起号曰重兴。
    年幼为王。诸臣见慢。所有敕令多不奉行。王于暇日出城游观。聚落居人并皆存问。此等是谁所管封邑。答曰咸是某甲大臣所有。便生念曰。城邑聚落咸属大臣。我虽是王但有宫闱及食而已。自余国产并皆无分。有乖国宪将如之何。时有天神知王所念。空中告曰。王不须忧。于此国中有一都处名曰满财。城内有人名曰圆满。当生一子号为大药。成立之后与王共理。临机制断无远不伏。王极快乐垂拱安神。时王令使往满财城。访问圆满为有为无。若其有者应观彼妻为有娠不。使者受命即往寻求。见其夫主问妇有娠。使还奏曰。是事非谬。彼妇怀娠。王既闻已即令使去。召圆满来善言慰喻。即以此城赐为封邑。告曰汝妇有娠好须养护勿令伤损。月既满已便诞一男。形貌端严世间无比。三七日后欲为立名。诸亲议曰。未知此儿欲作何字。母便告曰。我抱宿疹。遍问诸医。虽进汤药竟无瘳损。及怀此子病苦即除。宜与孩儿名为大药。母说颂曰
    于诸患苦中　　大药最为胜
    此是药中妙　　可名为大药

    后时其父肩擎大药诣池澡浴。于其道上见有鱼骨。谓是宝珠蹴之令出。大药报曰
    见地有鱼骨　　脚蹴谓真珠
    自业不肯修　　强觅他遗宝
    他所弃鱼骨　　斯非是宝珠
    岂有毗沙门　　弃珠于道上

    父将大药既至池已置于岸上脱衣入水。见白鹤鸟在荷叶上。便作是念。我取此鸟。即欲前就鸟遂高飞。大药报曰
    鸟居荷叶上　　见父已高飞
    无宜更近前　　欲取他生命

    又于他日肩持大药。往殑伽河方为洗浴。既至河所置儿岸上。脱衣入河有大铜钵随流东下。时有白鹅蹲踞其上。父见生疑不知何物。顾问其子。大药报曰
    殑伽东注下　　铜钵随流去
    白鹅居在上　　斯非是余物

    又于他日同前澡浴。持大药去置于岸上。时有澡瓶及草随流浮去鸟居其上。大药同前以颂白父。是时大药既渐龆年。与诸童子一处游戏。众共议曰我等无主。可尊大药为王。大药立已拣诸童子将为辅佐。从是之后朋党日多。时有老婆罗门娶得少妇。客游他乡随路而去。时婆罗门行趣丛薄欲为便利。有一粗人来问女曰。彼是汝父耶祖耶。女曰非父非祖乃是我夫。粗人报曰。汝无羞耻不愧友朋。于此世间美妙丈夫遍满大地。岂可不见因何逐此老婆罗门。汝此容华虚令丧失。宜应弃彼与我为妻。若彼老公来诤讼者。于大众所引我为夫。其女受言。即与粗人随路而去。时婆罗门就池洗已。觅妇不得登高四望。见人将去即便急走。至其妇所捉一手牵。时彼粗人亦牵一手。婆罗门曰。汝偷我妇。粗人曰。我能设誓。此是我妻元非汝归。因生斗诤各相牵引。少年强力女被将去。时婆罗门自知无力。冀有相助行于旷野。大叫高声云贼劫妇。是时大药与诸童子戏野林中。闻彼大叫失妇之声。时诸童子报大药曰。仁既称王有斯非理。叫云失妇。何不相救。大药闻已。即令诸童子执彼三人。问言向争何事。婆罗门曰。我老无力被贼劫妇。贼曰此人妄语实是我妻。大药问女。谁是汝夫。彼便指贼此是我夫。是时大药见婆罗门。椎胸懊恼自扑于地。即便伺察验彼真虚。问少年曰。汝于何处将此妇来。答曰从妻舍来。问曰有何饮食。答曰肉羹及饭加以清觞。大药曰。若如是者我观其食以辩真虚。即令以指抉口。竟无一物空见流涎。问婆罗门曰。尔从何来。答曰从妇家来。所食何物。答曰。酪浆及饼。加以萝菔。告言汝可吐出。即便抉出一如所言。大药见已知少是贼。劫彼老妻。即与重杖。掘地为阱。埋之齐咽。以孔雀胆书其额上作如是字。诸有偷妇贼者准此科罪。如是乃有偷牛羊等。数有五百皆悉同此而为治罚
    时重兴王现有村城。皆被六臣之所控执。王作是念。我今力弱将欲如何。遂忆大药思与相见。不告诸臣整军而出。往满财城欲看大药。途经险阻闻有大叫遍观求觅不见有人。王之左右周旋顾察。见五百贼埋身出头。即报王知读其额字。云皆是贼。王见此事。问言谁苦楚汝。诸人答曰。此是大药童子准法而作。不罚无辜。王闻称善。起悲愍心。遂便释放。是时大药及诸童子。闻王军至随处而住。时满财城所有人众。闻王欲至悉皆营办吉祥之物。金瓶持水幢盖幡旗出城迎候。王慰问已。问言圆满之子名曰大药。今可速来。父白王曰。童子幼小未堪奉命。王曰可令前进。父便引见。王见童子嘉其容仪雅丽兼有勇略之才。以其尚小不任委寄旦留付父回军都邑。至本城已。作如是念。我今可试大药童子智策才术。即令使往语圆满曰汝可以砂挼绳长一百肘速遣将来。圆满闻敕极大惊怖。深怀忧恼作如是念。我自生来未曾闻见。如是之事。以砂作绳。忧恼而住。大药见父问曰。父何忧色。答曰我未曾闻如是之事。王从我索砂绳百肘。以此方便加罪于我。大药报曰。使人何在。令我得见传语奏王。父令使见。大药报曰。仁当为我奏大王曰。仄陋小臣寡闻少见。又无智策仰测天心。未审大王须何色绳。王处帝都朝多俊又。请垂一肘以样示人。非直百肘短绳千寻亦应可办。使去白王具陈其事。王曰此是父说为子言乎。对曰是大药语。王既闻已生希有心。忆彼天神所言是实。当令我国霸王可期
    后于异时王复令使往彼城中。遣其作饭熟可将来。又告曰。其谷不得臼内舂捣。亦不令一粒米碎。不居室内不在于外。烝煮之时非火非无火。将饭来时不行于道不于非道。不得步涉亦不乘骑。勿令见日复不在阴。擎饭之人非男非女。使持王命至满财城。便命圆满共相慰问。具以王教告彼令知。闻更惊惶忧恼而住。大药见忧。进白父曰。何故忧色。父遂具告。大药曰此不足忧我当尽办。即取稻谷多集诸人。令一一粒以指捻糠。米无有碎。既办得米。便求煮处。即于门外檐下安釜煮之。上赫日光傍以火炙。其饭便熟持饭去时。告使者曰。汝可一足履道一足践荒。所持饭器置于顶上。盖疏布伞非日非阴。一足着鞋一足徒跣。此即非步非乘。使用阉人便是非男非女。持饭至已进入奉王。王问使者。彼皆具答。王闻大喜。是谁所为。答是大药。王极惊嗟。谓使者曰。大药谋略深远。有大智慧善闲法式。观其计策实为王佐之才
    后于异时复令使去。报圆满曰。我须园苑。林池具足花果茂盛。可速将来。使至彼已具陈其事。圆满忧恼此事难为。园苑无情不可移转。欲令持去岂可得乎。大药见忧。如前问答。父曰宁得不忧。王索园池如何将去。大药曰。父不须忧。我皆为办令王欢喜。即报使曰。
    既奉王命敢不遵行。但为此处园池长自荒野。进止法式皆未谙知。若至都城恐有轻触。伏愿大王降一小园。暂来相引随后而去。此事可成。使还具奏。王曰是谁之言。答言大药。王倍惊叹实为希有
    后于异时复令使去。送特牛五百令彼养饲。专供乳酪勿令事阙。使至具报。圆满忧惶。大药见父同前问答。父曰宁得不忧。王遣特牛令供乳酪。既求非所。得之无由。若不遵王命致招重罚。大药曰。请父勿忧我思其计。令王闻已不徵乳酪。即召父子二人具教其事。汝向王城伺王出时。相去非远以大木盂系于父腹。上以裙覆宛转于地啼哭呻吟。汝以香花告诸天众。于十方处咸请护持。愿令我父产生安隐。既受教已父子相随。至王都处见王欲出。去之不远如所教事。次第皆作。子啼出声告四天王曰。愿降慈悲。得令我父产生安隐。王闻其声。令使往问。何故出声。使见一人宛转于地。其腹甚大号叫出声。子以香花告诸天众。使人问曰。汝何所为。答曰我父欲产不能安隐。为此悲啼请天拥护。使回白王。王唤父子问作何事。即具报王。我父欲产不能得出。是以悲啼。王闻笑曰。我未曾闻丈夫生子。其子白曰。诚如王言。王知丈夫不合产孕。何故付五百特牛。令彼圆满供于乳酪。王颇曾闻特牛生子。既无儿子乳酪何来。王笑言曰。是谁之计。使曰皆是大药。王嗟其智
    后于异时王与大臣共相议曰。大药多知少有俦类。更以余事试察精神。即送一骡令圆满养护。勿以缰系不置室中。不餧刈草随处而放。使到彼城。骡付圆满。具告其事。汝应善养勿令损失。如不依教当罪汝身。圆满闻已忧箭射心。作如是念。此之难事。天无奈何。况当人也。大药见父问答同前。报曰父不须忧我皆为作。即于昼日田中放牧夜收入宅。于迥露处既无缰绊其事难为。专勒二十一人夜中看守。一足之下各配五人。一人乘之更递掌执终而复始。王令人密察如何看守。使报其事。王曰若如是者骡无走路如何加罪。大臣曰可敕乘者。于夜睡时乘骡潜遁。勿使人知彼皆随作。诸防守者至天晓已。报圆满言骡已失矣。既闻告已恐丧形命忧恼烧心。大药知已作如是念。如稍宽纵设计可成。临急相迫情怀恐惧。告其父曰。略有一计为之稍难。若父不惮羞惭当希免罪。父曰。但令免死余复何辞。大药即便剃父头发以为七道。仍以青黄赤白彩色涂身。令乘一驴往至都邑。唱大音声云。大药今至并将父来。剪饰形仪诚是奇异。时王大臣闻斯说已共作是语。大药远来此为善事。然辱其父有点宪章。王及诸人皆出城外。共迎大药观其所作为实为虚。王及城人观知是实。于时大臣遂白王曰。如何大王先作是语。大药聪慧智策过人。观此所为一何鄙贱。王问大药曰。何故汝今令父毁辱以至于此。答言。大王今以为荣不知其辱。臣有众多善巧智慧。今以此事供养于父。王曰。汝智与父孰为优劣。答曰。我胜。王曰。我不曾闻子胜于父。子从父生养育劳倦。以此而言父胜于子。大药曰。惟王审察父子谁贤。王与大臣俱言父胜。大药前进稽首白言。大王前令养骡遂便逃失。此驴乃是骡父理胜于儿。愿王招领勿为重责。王及大臣闻是语已。嗟奇计智绝代希有。王极欢喜遂即广施盛礼拜为大臣。所有国事皆委裁决。声誉日闻庶事明察。远近委信莫不歌戴
    时有婆罗门早闲书论。为娶妻故多用财贿。未久之间作如是念。我为娶妻多有所费。令我宅内财物空虚。独守贫居岂能存济。遂向他处自衒己技。求觅珍财得五百金钱持以还舍。既至村侧作如是念。我妇少年颜容美丽。与之离别已历多时。室无男子任情所作。宁知彼意可委信不。我此金钱不宜持入。于曛黄后遂往空林。多根树下穿地埋举便之故宅。其妻先与外人私通名曰善听。于此夜中盛设芳馔食已同居。时婆罗门既至宅所扣门而唤。妻遥问曰。汝是何人。答曰。我是某甲。妇闻其名遂藏善听于卧床下。即去开门诈现喜相。引之令入共至房中。为设余馔令其饱满。食已便念。岂非此妇与外私通。因何夜中有斯美食。其夫性直问言。贤首今非好日复无节会。因何得有此上食耶。答曰。近于梦中有天告我汝夫欲至。为此我知作食相待。夫曰。我诚有福方欲至舍天遂告知。食已同寝各问安不。妇曰。君离我去年月已深。求觅财钱有所得不。答曰。薄有所得。妇遂阴言意告床下。云我善听须知其数。问曰。得几许来。答得五百金钱。妇曰。安在何处而不告我。答曰。且自安隐明日将来。妇曰。我与君身事同一体。何须隐避而不告知。彼性愚直答曰。安在城外。云我善听须知处所。问在何处。答曰。在某林中多根树下。妇曰。圣子行路辛苦且当安寝。知其睡已作如是语。善听闻者可速为之。即从床出向多根树下。取得金钱持还本宅。其婆罗门既至天晓。往藏钱处唯见空坑一无所睹。即自拍头椎胸大哭还向宅中。诸有亲属及余知识。共来问曰。何故忧悲。答曰。我久经求非常辛苦。得金钱五百遂于昨日曛黄之后。既绝人行藏某树下归舍而宿。今来欲取被贼将去。诸人报曰。此之委曲余不能知。汝今可问大药。彼有智略超绝诸人。汝若归投钱应还得。自余方便非我等知。
    时婆罗门行啼泣泪。至大药所共相问讯。即以前事而告大药。彼便问曰。仁岂向人说耶。时婆罗门悉皆具告。大药念曰。其妇必与外人交通作斯非理。即便安慰婆罗门曰。且可忍心勿生忧恼。所失之物当为寻求。问曰。仁家颇有犬不。答言有。今可归舍报其妇曰。我先于大自在天像前作如是愿。我若平安得归故第者。当请八婆罗门为设供养。尔延其四我请四人婆罗门。既报妇已还至大药所报言已作。大药曰。八人来时。可于我舍将一人去令住门前。诸人入时令其瞻察。告其人曰。汝可观彼八婆罗门。何者狗见逆面而吠。何者弭耳掉尾向前。见此相时尔当记忆。可令其妇自行饮食。观于谁处衰盼言笑。使受教已即往其家在门而立。所谓八人次第令入狗见皆吠。唯于善听弭耳前迎。呕呕作声掉尾而喜。是时使人记识善听。次于食时其妇行食。于善听处扬眉共笑有异余人。使还以事具告大药。大药闻已即便弹指。奇哉此人果偷他物。遂令使者唤善听来而责之曰。岂婆罗门有如是法。他人之物窃作己财。汝所取者即应还彼。答曰。敢为重誓不取他财。是时大药告使者曰。此是恶人可禁于狱。随常国法重加苦楚。彼闻苦语便大惊怖。白言。大臣愿见救护。我当还物即取金钱。封元未开付与大药。便以本物还婆罗门。彼得欢喜作如是念。我年衰老还得本钱者。并是大药之力。我今宜可重报其恩。即减半钱持奉大药。大药受已还却分付。告曰。我务济人。宁求自利。于时国中善名流布。王及诸臣寮庶之类。既闻知已作如是语。我等有福感此胜人。共相保护不令枉横辄有侵欺
    时有一人。因向他方还来旧所。在其城外池边歇息。于皮袋中取麨而食。忘不系口余处旋行。时有毒蛇入于麨内。其人既至不审观察系袋持归。于城门外路逢相师。告言。男子我观汝貌命在须臾。其人虽闻不将为虑。去之稍远悔不徵寻。便作是念。我今宜去。先问大药。然后归家。彼多智策能为我决。并持麨袋至大药所具陈其事。大药念曰。岂非袋内有恶毒蛇。故彼相师作如是语。于众人前即令置袋于地以杖抉开。有大毒蛇从中而出。张鳞吐毒踯身而去。诸人见已共叹希奇

根本说一切有部毗奈耶杂事卷第二十七


《根本说一切有部毗奈耶杂事·第二十八卷》

根本说一切有部毗奈耶杂事卷第二十八

        三藏法师义净奉　制译

    第六门第四子摄颂大药之余
    是时大药。既知国事。将领四兵遍观国界。每至城邑聚落问诸人言。此等聚落谁所管耶。诸人答曰。此是某大臣。彼是某大臣。摄之属己将为封邑。大药闻知所有村城。皆六大臣之所管摄。国主但唯内宫及饮食而已。既遍观已还白王曰。何处城隍及以聚落是王所有。王曰。我今无力知当奈何。幸蒙上天豫告于我。满财城内在圆满家。当生一儿名曰大药。既长成已立为大臣。端拱垂衣化洽黎庶。为是因缘汝从胎中。我奉天命诸事供给。今既成人亲近于我。大臣之位汝今已得。宜可顺彼天所记言。广设智谟共宣国化。令我自在安隐为王。是时大药稽首致敬。白言大王。伏愿无虑。我当助王令得安乐。
    大药即便于自国界。所有城邑属六臣者。令使告曰。诸君当知。比为大臣不遵国令。致使赋役辛苦非常。饕餮奸邪不相存济。我今以实相告。若用语者。长受安乐不复辛苦。所课赋税随力有无。眷属妻子永无劳弊。君等六城各自牢守。假令王命及六臣追无宜用语。设其自至亦勿开门。报云。大药臣来我当宾伏。于其国内闻斯教已。并悉依行不遵旧令。时彼诸臣共白王曰。诸城反叛其欲如何。王曰。卿等可严四兵随处讨伐。诸臣各至彼不见随。臣奏王曰。我等无力王可自来。王即亲行彼亦不伏。徒劳战阵淹滞多时。诸城奏曰。我于大王无心违背。六臣暴虐由是不随。若令大药臣来我皆降伏。王即令使往唤大药。彼闻敕召驰至王所。诸城百姓闻大药至。皆悉无违开门令入。大药即便削除虐政。更制轻科彝伦协叙。小大无怨。咸歌再造。共喜来苏。赈贫穷。恤孤寡。犹如父母各生慈念。国内人众悉皆云集。扈从大王俱至城所。声闻邻国远近称扬。王乃以女娉于大药。虽蒙赏爱无骄恣心。
    时有异方贫士来投此王冀求荣禄。王不见许复求大药。大药哀愍遂便招纳。拯以衣食令无乏短。时有婆罗门来从大药。求索糠麦即便遣与。时掌库者苟事迁延不即持惠。后于异时王与大臣及诸寮庶朝集一处。王告众曰。私密之事谁可告知。有云密事应语知识。有云父母有云妻子。然大药默无所说。王曰。大药卿何不言。答曰。言何容易。如我所见凡隐密事不可告语一切男子。况复女人。王曰。岂并如此。大药曰。此之虚实王当目验。后时王家失孔雀鸟。大药捉得别处藏举。将余孔雀对妇前杀。报云。汝岂不闻王失孔雀。答曰我闻。大药曰。此鸟即是可疾料理。我欲充食不得向人共论此事。妇闻便念。我父于此委寄非常。今者如何杀鸟而食。诚哉鄙事无惧宪章。又将余女颜容美丽。以妙庄饰引入宅中。报其妇曰。此之少女是王宫人。我爱将来勿传斯事。妇闻此语深生忿怒。我父如何不审思察。任用仄陋无宗族人。补为大臣委以国事。岂以王宫内人将充己室。所爱好鸟杀以为羹。又复外国客人共相收纳。供给衣食养为义士。妇以此事具白王知。父于其人深相委寄。我观恶行实无以加。今可令其退归田里。王闻此语情生异见。遂令魁脍将大药去准法刑戮。时旃荼罗以赤穟花系于颈下。打恶声鼓恶人随逐。举刀怖惧如炎魔卒。送向尸林临将就刑。无人肯杀。观者悲泣爱若己亲。各出哀言为求天佛。时外国客给衣食者。报诸人曰。我能杀此。将出城时彼婆罗门。执大药衣裾。从索糠麦一升。是时大药见此事已而说颂曰
    国王不可亲　　恶人难附近
    但是隐密事　　不语妇人知
    我不食生鸟　　不詃内宫人
    不忆作欺心　　负他糠麦债

    是时大药。欲就刑时作如是语。使者闻已谓大药曰。汝智过人作无义语。答曰。此无义语非汝所解。可将我语至大王处。使以此语往白王知。王虽听言亦未能了。遂令使往唤大药来问曰。言何无义。答曰。语深有理。王曰。其事如何。大药白言。愿王善听略陈颂意。所言国王不可亲者。王先国中所有城邑并不臣属。但唯饮食内宫而已。我运筹策压彼强臣。宁国安家咸令复业。皇基炽盛率士欢谣。库藏丰盈皆是我力。今欲杀我将报昔恩。故云国王不可亲也。言恶人难附近者。昔有贫人他乡游客。来投王处乞求活命。王不见纳遂至我边。我见贫寒给以衣食。得存性命不思恩分。今来杀我。言隐密事不语妇人者。王昔因朝告诸人曰。若有密事谁可告知。有云父母妻子等广说如前。我云皆不可亲。当审观察王当目验。王家孔雀我实不食。别将余鸟令妇煮羹。王宫内人我无交涉。宫人璎珞权假将来。暂借余女居我宅内。若不信者可唤将来。王唤宫人对观无异。言不负他糠麦者王令魁脍将杀于我。其人遂至急捉衣裾。口云还我一升糠麦。意道无悲不知机变。昔时乞麦见死来徵。王闻颂义察其事已。知大药无过欢喜释放。便备盛礼拜为重臣。是时大药稽首白王曰。观诸女人可共密言不。所赐女者于我无用。请即收取。我今自访言行德义氏族相当。聪慧女人以充家室。即辞王去作婆罗门像。手执净瓶挂吉祥线。身着鹿皮面涂三画。往本城中欲求其妇。
    路中日暮见婆罗门。彼便相问仁从何来。大药答曰。我从鞞提醯城来。欲向何处。答曰。向满财城。问曰。汝于此处颇有相识欲投宿耶。答曰先无。便将归舍如法安置。大药见彼婆罗门妇知非贞素。既经宿已旦便欲去。婆罗门曰。我此贫居即是君宅。往来停宿幸不为疑。大药便许执手而别。遂于前路于麦田中。见有少女。仪容端正似出良家。便生爱念问言贤首。汝名字何。答曰。我名毗舍佉。谁家少女。答曰。聚落中尊是我之父。大药念曰虽有容仪未识其智今可试之。大药即往刈麦田中。高举两手以脚蹂麦。毗舍佉曰。已知护手。足亦宜然。大药念曰。此女有智。即便告曰。少女耳璫可爱光彩异常。答曰。为盖臭身有何好处。又曰。甚好容貌。答曰。父母所生非关容饰。问曰。父何处去。答曰。一身两事。问曰。此言何义。答曰。身行取棘。断其旧道。更通新路。母在何处。答曰。归家取种欲植晚田。问曰。汝能与我为妻室不。答曰。此由父母非我所知。问曰。向满财城路在何处。平直柔软复无棘刺。汝应指示令我安行。女指曲路即自前行。往至池边变衣而坐。眇其一目试彼大药识知我不。须臾大药行至池边。遥见便识而说颂曰
    身着无缕不织衣　　元非氎线所成就
    一眼宜应指示我　　何路当往妙花城

    是时少女。闻其说已微笑而言曰
    滑路宜应去　　涩道不须行
    遥见大丛林　　近边而可过
    复见作麨地　　有树着赤花
    弃左右边行　　当寻此道去

    大药随语寻路而去。至妙花城去城不远。往毗舍佉宅不见父母。遂问城主曰。君等若能与我毗舍佉者。深成恩造。时彼诸人闻是语已。俱生忿怒。报言婆罗门。汝乞索人实无羞耻。因何造次求毗舍佉。此女仪容与天仙相似。即宜远去离我城隅。若更重来令狗食汝。时婆罗门既乖所望。还至毗舍佉所。女遥见已遂唱善来。是时大药具陈上事。向问诸人几不被打。女曰。君作非理是无智计。求亲之法不应如是。大药曰。如何应作。女曰。先且相识次当亲附。后可延请设诸美食。有所陈者方具说之。既闻告已。乃至设食。次第皆作。后求毗舍佉。诸人告曰。当随汝意。论此事时。父母来至。大药遂与城主共到彼家。告其父母婚媾之事。答曰。君等且住待我思量。诸人告曰无宜更思。此婆罗门少年端正博综经书。四明五论无不通达。徒延岁月此辈难逢。即可娉与无宜更住。是时诸人既对大药。诚言与女即以为定。于其父母奉以上衣。毗舍佉。亦留礼赠还向鞞醯城。欲诣重兴王处。
    于其中路遇他设会。得糠麦一升裹在衣裾。往先投宿婆罗门处扣门而唤。其妇出问。汝是何人。答曰。是汝夫友。妇曰。我夫不在不纳外人。可向余家以求宿处。大药便念。此有何事不容我宿。未及远去见有余人进入其宅。大药又念。由有外人不令我入。如是踌躇其夫遂至即唤开门。妇闻婿声魂神惊慑不知何计。遂以私人安小篅内。夫与大药同时入门。大药告曰。我此糠麦何处得安。妇曰。可泻于地。答曰。恐鼠侵食。遂观屋角及于床下一无所见。傍有小篅大药思量人定在此。告其妇曰。麦置篅中。妇曰。我家所有并安于此。如其着麦物欲如何。夫曰。此儜妇女何不出物安麦篅中。彼便逆拒不许近前。妇知意止无奈之何。遂便惊怖计无所出。报言。篅湿恐当损麦。大药曰。汝不须忧我不令损。即取柴草及乾牛粪。于篅四边欲以火炙。其妇心急恐被火烧。即令别人报彼父曰。汝子遭厄急即可来。父闻走至知子在篅。报大药曰。汝若须篅我当酬直可索几多。答曰。金钱五百。如是论时四边然火。父曰。我儿今死何用钱为遂与金钱舆篅将去。大药明日遂分一百留与主人。所有事缘悉皆告语。汝妇恶行自可深防。遂即裁书与婆罗门。令往妙花城并附金钱四百与毗舍佉并报城主云。我非行客是王大臣。自为求婚前至于彼。其毗舍佉善当养护。大药便即往鞞提醯。其婆罗门持书及钱。至毗舍佉处授所持书及金钱三百毗舍佉得书云
    四橛可成衣　　少一不能织
    如其杙有阙　　械足可令输

    既读书已次领金钱唯得三百。遂于床下求觅足械。使者问曰。欲何所求。答曰。今有王家罪人欲须械足。既得械已报使者曰。我不曾解若为安置。仁可引脚我暂试看。其婆罗门禀性愚直。遂便舒脚内彼械中。毗舍佉即以逆榍打令牢固。使者曰。何故禁我。报曰。彼寄四百汝偷百文。使者念曰。此真希异。二俱有智其事难欺。便以百钱依数还了。父母既来以钱呈示。报言。前求我者非贫婆罗门。乃是鞞提醯国王大臣名曰大药。父母眷属闻此言已皆大欢喜。我等有福得与如是第一大臣而为婚对。兴隆家族冀在其人。从是已后与毗舍佉。澡浴衣服饮食床座。悉皆精妙既丰资养。仪容倍常端严可爱。
    是时大药行到本城。王及诸臣闻大药至咸皆庆喜。既见王已。王问大药。求得妻不。答言已得。王曰何如。答云。少女容华颜貌超绝。总明多智辩慧殊伦。与我为妻是当其匹。我今启王为将来不。王曰。卿是大臣更无过者。所须仪礼事在精奇。任意庄严令众欢悦。大药承命。即与余臣婆罗门居士。及诸人众象马车步。率领四兵往妙花城。至毗舍佉处共为婚媾。礼事既毕将还鞞提醯欢乐而住。
    时有北方五百商人。皆为贩马来至鞞提醯。于此城中有五百淫女。仪貌端正庠序可观。歌舞言词并皆超绝。所有商客来至此者。凡是财货皆令罄尽。五百倡女就五百人各为欢戏。唯商主一人未被惑乱。彼倡女中最第一者。往商主处求为亲密。彼不见许更与诸人日日来至。而彼商主贞确不移。更复频来共为言笑。商主曰。我无邪念徒劳往返。倡女曰。若君亏志与我何物。答曰。与上马五匹。若无私过。汝当与我五百金钱。作此契已。倍兴方便来相媚谄。然不能使商主倾心。诸商人曰。城中第一不可逆情。商主报曰。我于昨夜梦与交通。何劳亲见。诸人闻已。共报倡女。彼女即便将诸手力。来徵商主当副前言与马五匹。汝已亏志共我行非。商主曰。汝无羞耻诬枉好人。便诣王家断事官所。平章至暮胜负未分。明日可来更为详审。
    大药还家迟于常日。毗舍佉曰。来何晚耶。彼即具言。犹未平断。妇曰。君等诸人明闲道理。此尚不了。岂成智乎。大药曰。我等未闲。汝能决不。妇曰。我试为断观智如何。君先奏王召诸臣众。并牵五马共至池边。可于众中唤彼倡女。问曰。商主与汝实行非法。可将实马如其梦里。池中影马随意牵归。若言影马无实可持者。梦中行欲事亦同然。大药闻已。深生嗟叹。即于明日奏王召臣。集诸人众并及倡女。共往池边五马牵来。于岸上立如毗舍佉计。次第咸问。王众既闻皆生希有。王告大药曰。卿等昨朝作是断者。无烦今日重集劬劳。此是谁计。答曰。是毗舍佉。我昨晚归具陈其事。王等嗟异。云毗舍佉有大智策。名称流布远近咸知。
    时有北方献二草马。一是母。一是女。形容大小毛色无殊。母之与女莫能分别。王众同观无人辨识。毗舍佉闻已告曰。毛硬者是母。软者是女。众叹希奇。复于异时有咒蛇人。将二毒蛇来诣王所。形状相似雄雌未识。人皆不委。大药以事告毗舍佉。彼闻微笑。答曰君等迷此。何谓智人。王所识知虚餐封禄。大药曰。汝能知不。答曰。深识。应以软物系于杖头。向蛇脊揩拭脊若曲。动者是雄。其不动者是雌。即随言作。目验不虚人皆嗟善
    时有南国商人。将栴檀杖来至王所。两头相似本末难知。问毗舍佉同前讥笑。可将此杖置池水中。本即下沈末便上出。试果如言。人皆叹美。王作是念。我今且欲试诸大臣谁最有智。即于楼上更竖幢竿。竿头安置光明宝珠。日光辉照影落池内。与珠不别。告诸人曰若入池中。得此珠者我当赐与。人皆入池求不能得。大药还报毗舍佉。彼便答曰。可向上望寻得珠本。随言而取。王曰。是谁上智。答曰。是毗舍佉。王乃与珠弥更称善。
    时诸大臣见毗舍佉。仪容挺特举世无双。皆悉有心共为私爱。以妙珠宝通使往还。然毗舍佉曾无异念。见求不已。告大药曰。于君国境有如斯事。见他好妇遂即私求深诚鄙恶。答曰。此是世法人皆共传。然彼妇女是贞确者即不随从。妇曰。我欲辱彼勿当见责。答曰。随意。妇曰。君可称病。我自知时。大药如言。辞之以疾。诸臣遣使问毗舍佉。报云。夫患我意无违。即造木人形同大药。卧在床席覆以薄衣。报诸人云。我夫病困形命无几可随自力。与我相亲勿令人见。遂即造六大柜安六房中。大臣来者报云。且藏此处恐有人知。待入中已即牢锁闲。如是六臣咸入于柜。告诸人曰大药已亡。王及诸臣中宫寮庶咸作是念。如是胜人一朝殒殁。各生忧苦号哭失声。时毗舍佉便舁六柜。来至王所白言。大王。大药身死。所有珍货咸在柜内。宜亲领受。并说二颂。王见悲惨。今日身亡便将物至。于时大药从侧门入。花缨饰体来诣王前。含笑而白王言。于我爱念极深。才死不停。即收赀货。王曰。非我索财。是毗舍佉身自持至。作如是语
    大王今当知　　大药身已谢
    此是彼珍宝　　闻柜可亲观
    我夫形影没　　孤寡无依附
    恐有外人欺　　失此王家物

    大药曰。若尔王可开看何物珍宝。既开柜已。时六大臣各从中出。王问其故。六臣答曰。
    我等由情欲　　遂被女人欺
    愿乞大王恩　　不敢更如是

    王曰。世间轮转皆由色欲。既遭此辱合受重愆。卿等且归后别量度。王乃叹曰。呜呼女人。能有如是贞素殊操。计策超伦。昔未曾有。大臣辅相被辱至斯。因此便能制耽欲者。王既庆悦。于毗舍佉倍加封禄。诸国普闻
    是时大王作如是念。大药有福感得如是智慧之妻。便告大药曰。汝当为我求一夫人具才智者。能令内外国政安宁。我唯端拱安乐而住。大药对曰。何处可求。王曰。我闻半遮罗国王有一女。名曰妙药。仪容绝代雅思超群。宜往求婚理亦应得。大药答曰。彼是邻国。事若怨雠。先以方便。然后求及。王令辅相自往言婚。时彼王臣见使到已。便共议曰。鞞提醯王多有兵力。共交婚者情事相亲。彼若自来吉凶之事随意当作。如是议已。即便许诺。卜选良晨。可于某日。宜来就此共作婚姻。使还白王。求得彼女。当于某日期以礼成。彼王至日。广设珍馔。所有饮食皆和毒药。时半遮罗王令使报鞞提醯曰。我已备办当可速来。其使至已。大药白王。未可仓卒。当善量议。邻国为怨自古常事。每有诤阵难共相亲。王曰。与谁评论。答言。大王。愿不为虑。我有鹦鹉。名曰具相。有大智慧善识人情。使往彼城观已还报。王言。任意。是时鹦鹉既受言已。翔鸣骞翥到彼城中。依于树杪四顾观察。谁可量议通信去来谁堪委付。竟无一鸟共为筹度。遂入王宫。于竹林中见舍利鸟巢。即至巢边共相慰问。汝从何来。具相答曰。我从北方室利王处来。先是监园使者以舍利为妇。年少容仪端正无比。恭勤智慧善解言词。因暂出游被鸱擒去。我为此故忧箭中心。随处追求联翩至此。我无俦匹愿汝为妻。答曰。我不曾闻亦所未见。鹦鹉之鸟以舍利为妻。但闻鹦鹉还将鹦鹉为妇。是时具相更以种种方便言词。共相劝谕。而说颂言
    我是北边王　　室利守园使
    舍利为我妇　　智慧有言词
    暂因游戏出　　遂被鸱将去
    我缘求彼故　　飘颻因至斯

    舍利答曰
    舍利鹦鹉妻　　未曾闻是事
    还将鹦鹉对　　智者所共知

    各说颂已。更复评论。得意相通便为妻室。既为交密情无间然。是时具相见彼王家。造作种种上妙饼食。色类众多皆是希有。具相见已告舍利曰。何意宫中营斯盛馔。我今颇得尝其味不。答曰。虽有如是上妙饼食。悉皆安毒。问言。何故。答曰。为鞞提醯王欲来成礼作斯饮食。然有密意害彼王军。具相委问细察知已。而说颂曰
    咸云此王女　　娉与鞞提醯
    虽有此传闻　　未知虚与实

    舍利答曰
    王不与彼女　　愚者谩称量
    以此为方便　　意欲行诛戮

    是时鹦鹉知此事已。如大商主得上奇珍。踊跃欢欣。告舍利曰
    我今还北方　　报室利国王
    得好聪明妇　　相似解言词

    舍利答曰
    圣子汝今去　　见彼室利王
    七宿早须还　　无宜更迟晚

    是时鹦鹉飞上虚空。不久便至大药之所。以事具告。大药次第悉以白王劝不须往。是时彼王知此不去。整四兵众诣鞞提醯。四面围合进退无从。王与大药共为谋计其欲如何。大药曰。不可交兵。应为离间。时彼营内有五百大臣。皆以国家珍宝而重赠遗。诸臣既得咸生异念不随王语。大药与王作斯事已。令使报曰。非我不能与君共战。既为妻父即是密亲。当善思量身存为本。今至我所活不自由。若不信言当须亲验。我将某物与某大臣。其五百人皆受赠赐。可即搜问足了真虚。彼即寻求悉皆是实。彼知事异中夜收军。既至城已遂便总杀五百大臣。诸臣之子令继父业。大药白王。事已如是。且无他难。我欲暂往求女为婚。得不未知须观其意。王曰。随去。大药将兵往半遮罗国园中停止。彼王便唤可入城来。答曰。我不入城。且宜向彼大臣家住。王曰。随意。时诸臣子共作是议杀我等父皆由大药。既是怨雠不应辄放。臣白王曰。鞞提醯王自无计策。兴隆王业皆是大药之功。由此不能有所侵掠。且留于此勿令四出。我将兵众往破彼城。王乃称善。即领四兵。至鞞提醯国围绕其城。于时大药。知半遮王从某道去向鞞提醯。大药访知彼王珍宝咸在某处。并女妙药一处同居。大药即便强入宫中。将女妙药及诸珍宝。总率兵众别路而归。既见王已总集朝官庆喜无量。时半遮国使至奏王。珍宝及女被他将去。王得信已爰命旋师。时此国王广施大礼。婚媾已毕。即策妙药为大夫人。时半遮王令使赍书与妙药曰。我怀忧闷汝岂不知。可细寻求谁传此事。食和毒药欲害彼王。女得书已推察其事。知是大药鹦鹉传通密信。令使报父。父得书已。覆遣使报通此消息。皆由鹦鹉察知事已往还相报。遂致纷披丧乱家国。彼之鹦鹉可附将来。女笼鹦鹉寄与父王。王见鹦鹉倍生瞋恚。由此狞鸟亡国丧亲。更勿评论即宜杀却。鸟乃稽首而白王曰。幸愿依我祖父死法。以取命终。死亦无恨。王曰。随彼死法而断其命。屠者问曰。死法如何。鹦鹉答曰。麻缠我尾灌以膏油。爇火令着任其自死。屠者如言作已而放。鹦鹉遂即飞上虚空。奋迅毛羽火延王室烧尽无遗。遂入池中洗沐而去。腾云振翼往鞞提醯。大药问曰。汝生还耶。鹦鹉具答。大药欢喜。
    半遮罗王瞋心猛炽。更与女书由此鹦鹉。烧我宫室必须牢缚急送将来。女即如言还送鹦鹉。王见大怒令燖毛羽煮以沸汤。屠者去毛弃之檐外。报言。汝去飞鸱下见撮以陵虚到一神祠。鸱便欲食。遂告鸱曰。兄食我身肉才一日。如其见放。于日日中。上好肉食常令饱满。鸱曰。谁当信汝。答曰。为作盟要。又复我无翅羽不可飞空。一两日间目观虚实。复告鸱曰。虽是恩慈未得其处。持我至彼王天祠边徐放于地。鸱随言作至神祠处。进其堂内入神背后一小穴中。其守天祠人以诸香花神前供养。鹦鹉言曰。汝去报王。王有恶行诸神共瞋。比遭衰祸皆是我作。若不供养殃酷未休。可于日日多献生肉。胡麻豆子各置一升。如是存诚我为思审。时守护人便将此语白大王知。王曰。若如是者。随所言教。我当悉为作是祭神。经多时节鸱食生肉。鹦鹉餐麻毛羽渐成。堪得飞扬欲有去意。告守护人曰。汝可报王。尔所多时供养于我。更有一事汝不得违。王及中宫城隍寮庶。咸剃须发俱来我所。我当施与富乐无穷。使者白王。王即随作。尽除须发至天祠中。礼天神足求哀忏谢。鹦鹉飞出。空中说颂曰
    凡事皆反报　　无有不报者
    汝落我身毛　　我今还剃汝

    作是语已搏霄而去至大药所。问曰。何意迟迟令我见怪。即便具说比所经事。大药闻已极生欢悦具白王知。王嗟希有。报言。大药。汝真有福所感眷属皆悉聪明。毗舍佉神智过人。鹦鹉鸟世所难及
    后于异时王作是念。于诸臣中谁最有智。于诸大臣人付一狗令其养饲。齐尔许时教作人语。诸臣将狗各还其舍。倍加养饲然无方法能令人语。大药得狗亦将至家去。常食床不远而系其狗。每见大药食时芳香芬烈饼果盈前。虽有希望不与一片。但将粗食而养餧之。支济性命。不令其死。形容消瘦仅得存躯。王总命臣所养之狗可将来集。试复观察解人语未。诸狗既至悉皆肥悦并不解语。唯大药狗羸瘠异常。王曰。卿狗何瘦。答言。大王。我所食者常与同味。狗便语曰。此人妄语。我常受饥几将至死。大药曰。此解人言王所亲见。王便大喜嗟异诸人
    后于异时王试诸臣。谁有智慧便以诸羊人与一口。报言。养令肥盛不得使其肉有脂膏。诸人无智皆养令肥。大药得羊常与饮食。令其饱足形貌肥壮。然刻木为豺时来恐怖。羊虽饱食脂膏不生。杀已共观果如其事。王曰。何意余羊有膏卿羊无耶。以事具答。王曰。深有奇智
    后于异时诸大臣子数有五百。同集芳园共为欢会。言论之次各相问曰。于谁室中有奇异事。或余处见宜各说之。是时诸人悉皆说已。次问大药之子。汝之宅中有何奇异。答曰。我家有石以咒力持。置在水中浮而不没。诸人报曰。未曾闻见石浮水上。即共立契赌五百金钱。子还报父。我言浮石赌五百金钱。父曰。不应现石。将钱五百酬彼诸人。大药家中教一猕猴善闲音乐。告其子曰。汝因集会可问诸人。谁复见有奇异之事。他皆说已汝当报曰。我有猕猴善闲音乐。歌舞丝筑无不备解。诸人报曰。前无浮石已罚五百金钱。今若更虚倍输千直。如其是实我出千钱。便将猕猴共至王所。令作音乐。是事皆成。彼出千钱以酬赌直。王曰。我曾不见如是之事。生大庆悦广赐珍财。叹曰。大药之智于诸众中最为第一
    时此城中有婆罗门。聪明叡智学善四明。娶妻未久便生一女。颜貌端正。名为乌昙。婆罗门自立要曰。若有男子于我边学。与我齐肩者。我此妙女当嫁与之。女渐长大。于此国中有婆罗门生一男子。形容可恶具十八种丑陋之相。父母见已极生不乐。名曰恶相。虽渐童年不教为学。此儿丑恶令我羞耻。其儿长大自恨无识。遂入城中以求学问。至彼聪叡婆罗门所。礼而致白。我来请益幸见哀怜。彼便纳受。未久之间所有书论悉皆学尽。婆罗门便生是念。我先立要。如其有人学尽我业者。我当以女妻之。此儿虽复容仪丑恶难违本契。若负心者不得生天。设令诸人见笑于我我无违要。即为具礼以女娉之。其女威光俨然可畏。遂令恶相不敢近前。恶相念曰。我今为客情怀怯惮。宜将归舍随意所为。是时乌昙既见恶相。心生不悦作如是念。我具容华夫便丑陋。为人所笑。生亦何颜。恶相遂便将还本处。于其中路道粮皆尽。至一池边为饥所逼。时有行人和麨欲饮。乌昙从乞彼便减与。恶相持将一边自食。乌昙告曰。宜分多少聊用充虚。恶相告曰。古仙有制。女不饮麨为斯不与。次于旷野忽逢遗肉。恶相取食不与乌昙。告曰。此亦古仙不许女食。乌昙念曰。我无福德。父母嫁我与此恶人深生悔恨。次至乌昙跋罗树。恶相上树取果而食。妻曰。可打共餐无宜独食。遂堕生果熟者自食。报云。可落熟者。告曰。若欲熟者上树自取。彼为饥故即便上树摘果而食。恶相见已便作是念。我无相分感得如斯轻躁之妇。自上高树摘果而食。又复我身未能自济。谁堪更养此无用妻。既生嫌贱便下取棘园树而去。
    于时重兴王因出游猎至彼林边。其女失夫情生苦恼大叫悲哭。王闻其声。王便命曰。此既空林谁为啼哭。寻声遂至乌昙女边。观彼容仪疑是天女或是诸神。问言。神仙何故来至于斯。女以颂答
    大王今当知　　我非是天女
    亦非诸神类　　无夫受苦辛

    时王使人扶令下树。欢怀莫逆宛若平生。遂与同车将入宫内。是时恶相随路而行起悔恨心。我为非法如何旷野独弃少妻。可覆取之相随归舍。至彼树下不见乌昙。余人告言。国王将去。与之同乘共入宫中。恶相闻之倍生忧戚。诣王门所无由得进。见运砖人即便随入。望见其妇与王欢戏。自念何缘暂得交语。即托余事高声说颂。告曰
    汝在金床上　　花靥自庄严
    不共我欢娱　　巧匠持刀斧

    女闻报曰
    饥渴至池边　　从君觅麨饮
    报言女不合　　长恨可鸣鼙
    同行经旷野　　噉肉不相分
    念此至形枯　　舞时须着节
    自上乌昙树　　熟果不相惠
    忆此身心悴　　两嬭向前垂

    恶相报曰
    汝不忆念我　　硕学多才智
    为人事少亏　　弃我长离别
    登山自坠死　　服毒取身亡
    杀罪汝身当　　巧儿牢把凿

    女人报曰
    任意山头死　　随情食毒亡
    我爱汝见轻　　奈何应打鼓

    （此中诸颂第四句皆是当时取日前事而为词句意欲迷人更无别义）
    时彼二人意托余言共相对答。王便问曰。夫人言义何所谈乎。我闻不解可为申述。乌昙即便向王具说。此是我夫父母嫁与。有大智慧洞解四明。今为相求来至于此。王曰。汝可默然无劳共语。又汝今日意欲如何。更与彼人存昔爱耶。答曰。宁有斯事。自当令彼于我生嫌。然此婆罗门多解咒术。不应造次苦责其人。王即以缘报大药知。大药曰愿王勿忧。我令彼女于王爱重。其婆罗门身形鄙劣。夫人光彩超群不敢亲附。是时大药报婆罗门曰。仁来宫内欲何所求。答曰。我妇大王将入宫内。问曰。识汝妇不。答曰。我识。大药曰。宫女五百皆唤来前。若是汝妻即当牵取。如其谬误刀斩汝头。彼言。随教。王敕宫人并皆庄饰来至我所。即皆总集如帝释宫五百婇女。随从乌昙皆诣王所。大药遂报婆罗门曰。识汝妻不。恶相既见非常严饰。犹如龙蛇被咒所禁一无言说。又如赫日不敢目视。时婆罗门遥望而住。诸女皆过。有一从婢。形如饿鬼。在后而行。恶相捉之云是我妇。大药曰。若是汝妇随意将行。即便持取。而说颂曰
    上人还爱上　　中人自爱中
    我是饿鬼形　　还怜汝饿鬼
    弃此天宫处　　相随向鬼家
    色类正相当　　求余不可得

    复于异时大药因有少过。王意不平遂不与语。王与宫女向苑园中竟日游戏。是时夫人脱颈真珠璎珞价直百千两金。挂树枝上忘而不取。日暮言归睡至中宵然后方忆。时彼真珠猕猴见之持上高树。王令使去急可取珠。使去不获。时有乞儿。拾残食已将欲出园。使者遂执更无人入还我珠璎。答曰。我是乞人。不见璎珞。即便打拷将付禁官。乞者自念。我今应设方便。若更住此被饿而亡。告使者曰。我得珠璎。持与某甲长者之子。使者即便收长者子。同一木枋而械其足。时长者子每至食时多持上味。乞人从觅。子乃吒曰。汝为此故引我将来不能与汝。子既食罢欲去旋回。答曰。我时未至不能共去。彼便爱语告曰。可共我行令汝安乐。报曰。可为要誓当随汝言。彼既设誓遂共旋行。子报家人曰。明日已后常将两人食来。乞人因此情生欢乐。作如是念。我于昔时。遍行城郭尚不能得粗食充躯。今餐美味更何所少。然我不能独身而卧。即引城中第一倡女。此亦共我分璎珞珠。女既至已同处禁身。便与交欢得意而住。乞人念曰。设禁我身。满十二年亦未求出。然于五欲尚未圆满。美妙音声终须悦耳。复引乐人共取璎珞。彼虽称枉不免禁身。音乐随情更无所乏。如是迁延遂经多月。诸人劳倦共告乞人曰。汝放我等令汝安乐。乞人自念。斯等既出岂复相忧。如我思忖。自非大药计策鉴明。能令我身免斯幽狱。即引大药之子亦共分珠。其子既禁。大药便念我子被幽宁容闲住。即入白王。我虽有愆子无过咎。因何我子辄复禁身。王曰。百千两金真珠璎珞乞人将去于外共分。具说所由以告大药。即白王曰。愿不须忧。此妙颈珠无人将去。以臣之计必望求得。其所系人请皆放出。王令释放。大药入园检失珠处。仰观高树见有猕猴。念彼珠璎是此将去。然须方便始可得之。即白王曰。还可如前宫人并出。颈下璎珞咸悉庄严。猕猴遥见取珠挂颈。大药曰。宫人起舞。猴见亦舞。大药曰。可并低头。猴亦低头。珠便堕地王见大喜。嗟其奇智舍罪策功重增封禄。
    时彼六臣因聚一处。共为议曰。我等昔时王俱爱重。分强画野并得安居。今日由斯贫贱下俚。数呈薄伎遂得当途。致令我等丧亡禄位。侵城夺邑知欲如何。一臣告曰。我等六人共为盟要。所有言契誓不相负。同心戮力杜绝怨雠。大药及王于我无恨。可令禄位还复如先。如是议已。明日六臣共诣园所。大药既见六臣一处同聚必有非常之议。便告具相鹦鹉曰。汝往园中观彼聚集。作何筹议还来报我。鹦鹉即去隐影林中听彼言说。时彼六臣既至园中。各以男女共为婚对。作如是语。既为亲密无复猜疑。谋计之事勿令外泄以实相告。一云我先曾食王家孔雀。一云我与内人交通。余并各述己情共为谋事。如是六人更相告语。便共同盘一处而食。鹦鹉闻已告大药知。大药入内具白王曰。王之大臣如是忠素。伏惟思察事欲如何。王具问知悉皆是实。即便摈斥驱逐边方。
    佛告诸苾刍。汝等勿生异念。往时大药者即我身是。重兴王者舍利子是。彼六大臣者即六师是。我于昔日摈彼六臣。今为三界最尊现大神通。还驱六师外道。汝等苾刍于善知识应当亲近。然由智识聪敏通明一切。内外典籍终能成就如是盛德汝当修学

根本说一切有部毗奈耶杂事卷第二十八


《根本说一切有部毗奈耶杂事·第二十九卷》

根本说一切有部毗奈耶杂事卷第二十九

        三藏法师义净奉　制译

    第六门第四子摄之余明佛从天下等事
    尔时佛在室罗伐城。既现大神通降伏诸外道。利益无量众随类悉归依。一切人天咸令欢喜。远近城邑婆罗门等及工巧人。并皆来集室罗伐城。于世尊处而为出家。时彼诸人所有眷属。皆来寻觅至此城中。见已告曰。仁等舍俗而来出家。欲令我等若为存活。答曰。汝若爱者。可住于斯当受其法。彼曰。善哉。我当修学即皆出家。时婆罗门等见已讥嫌。此等工人出家舍俗。我有作务欲使何人。时诸苾刍以缘白佛。佛作是念。工巧之人来出家后。还畜昔时所有作具。由是因缘致生讥丑。告诸苾刍曰。既出家后不应更畜工巧之具。若仍畜者得恶作罪。佛制戒后。时有医人既出家已。随处游行至室罗伐有旧苾刍身婴苦病。见客苾刍来。报言具寿可为我治。答曰。佛不许我先是医人更畜医具。欲将何物而疗病耶。以缘白佛。佛言。我今听许诸苾刍辈。先是医人得持针刺物。若是书吏得持笔墨。若剃发人得畜剪刀子
    缘处同前。现神变后人天欢悦。佛及苾刍多获利养。尔时世尊为欲断其利养过故。遂昇三十三天。于玉石殿上三月安居。近圆生树为母说法。并余天众。具寿大目连在逝多林而作安居。是时四众既无世尊。咸悉共诣大目连所。头面礼足在一面坐。尊者见来即为说法。随机演畅示教利喜默然而住。是时四众各从座起。偏袒右肩合掌恭敬。白尊者曰。大德颇闻。如来大师今于何处而作安居。尊者答曰。我闻佛往三十三天。于玉石殿上而作安居。近圆生树为母说法。是时四众既得闻法。知世尊所在深生欢喜。礼足而去。至安居竟四众还来。礼尊者足在一面坐。尊者为说法已。大众各起礼足白言大德。诸人久不见佛咸生渴仰。我等愿欲奉见世尊。善哉大德。不惮劳者。愿为我等至世尊处。传我等言顶礼佛足。伏惟大师自一夏来。起居轻利无病少恼安乐住不。复更为白赡部洲内所有四众。久违圣颜咸希亲奉。我等四众无有神通。能至三十三天礼世尊足亲觐供养。然彼天众得来至此。愿佛慈悲哀愍我等。时大目连默许其请。众知许已礼辞而去。
    尊者观知大众去已。即入胜定犹如壮士屈申臂顷。即于此没至三十三天现。遥见世尊于玉石殿为诸天众无量无边说微妙法。时大目连不觉微笑作如是念。世尊至此诸天围绕。犹如赡部四众无边。尔时世尊知大目连心之所念。告言。目连。此之大众。非自能来皆由我力而有来去。是时目连既至佛所。礼双足已退坐一面。普观大众白言。世尊。念此大众甚奇希有。悉皆云集。由彼前身于佛法僧清净圣戒生不坏信深心成就。于彼命过来生于此。佛告目连。如是如是。此诸大众。由彼前身于佛法僧清净圣戒起不坏信深心成就。于彼命过得来生此。时天帝释见佛世尊与大目连有所论说。即于佛前告大目连。重叙其事。由其敬信三宝清净圣戒。广说乃至得来生此。复有天子告大目连。重叙其事。广说乃至来生于此
    复有天子从座而起。偏袒右肩合掌恭敬。白佛言。世尊。我由前身于佛深信。于彼命过来生于此。复有余天作如是语。我由前身于法于僧于清净圣戒深生净信具足受持。于彼命过来生于此。时有无量百千天众。亲于佛前悉皆证得预流果。各礼佛足隐而不现
    尔时目连见众去已。即从座起偏袒右肩。合掌向佛白言。世尊。赡部洲中所有四众。各并虔诚来至我所作如是语。大德。我等久不见佛咸生渴仰。我等愿欲奉见世尊。善哉大德。不惮劳者。愿为我等至世尊处。传我等言顶礼佛足。伏惟大师自一夏来。起居轻利无病少恼安乐住不。我等四众无有神通能往三十三天礼世尊足亲觐供养。然彼诸天能来至此。善哉世尊。慈悲哀愍。从彼天处下赡部洲。作此白已。尔时世尊告目连曰。汝今可往赡部洲中告诸四众。满彼七日已。佛从天处向赡部洲。于僧羯奢城清净旷野乌昙跋罗树边而下。时大目连闻佛语已。顶礼佛足即还入定。犹如壮士屈申臂顷。于三十三天没赡部洲中出。告诸四众。满此七日已。佛从天处来赡部洲乌昙跋罗树边而下。时诸四众各持香花。往僧羯奢城。时彼城中所有人众。闻佛将至皆大欢喜。净除诸秽扫饰街衢。洒以香水名花遍布。幢旛缯盖处处庄严。如欢喜园诚可爱乐。于一胜处敷妙高座企想如来。
    是时如来为三十三天众。说当机法示教利喜已。即于此没。将诸天众至夜摩天为说法已。即于此没。复将天众至睹史多天为其说法。如是至于化乐他化自在。梵众梵辅大梵。少光无量光光音。少净无量净遍净。无云福生广果无烦无热善见善现至色究竟天皆为说法示教利喜已。即于此没至善现天。如是向下乃至三十三天。是时帝释白佛言。世尊。今欲诣赡部洲。答言。我去。白言。为作神通为以足步。答言。足步。帝释即命巧匠天子曰。汝应化作三道宝阶。黄金吠琉璃苏颇胝迦。答言。大善。即便化作三种宝阶。世尊处中蹑琉璃道。索诃世界主大梵天王。于其右边蹈黄金道。手执微妙白拂价直百千两金。并色界诸天而为侍从。天帝释于其左边蹈颇胝迦道。手擎百支伞盖价直百千两金而覆世尊。并欲界诸天而为侍从。佛作是念。我但步去者。恐外道见议。沙门乔答摩以神通力往三十三天。见彼妙色心生爱着神通即失足步而还。若以神通徒烦天匠。我今宜可半以神通半为足步往赡部洲。
    尔时世尊循宝阶下。去此十二踰善那。人气上薰如死尸臭。令彼诸天不能鼻嗅。世尊知已化作牛头旃檀香林。令气芬馥闻者欢喜。佛作是念。若赡部洲男见天女女见天男。情生爱染。由淫欲心极炽盛故。便殴热血闷绝命终。我今宜可以神通力令男见天男女观天女。如是作已不令染爱扰娆其心
    尔时具寿须菩提。在一树下昼日闲居。遥见世尊诸天大众恭敬围绕威德尊重从三十三天而来至此。便作是念。所有此等大德诸天。悉皆辞佛当往天处。此诸人众百年之中。并皆身死。佛化缘尽亦复涅槃。斯等威严无不磨灭。善哉世尊。处处殷勤作如是语。诸行无常体恒变易。生灭之法是可恶事。我今于此深起厌心。于五取蕴观察无常苦空无我。如是知已。以智金刚杵摧二十种有身见山。获预流果得不坏信即便速疾舍跏趺坐。右膝着地合掌恭敬。遥礼世尊瞻仰而住
    尔时嗢钵罗苾刍尼作如是念。佛从天上下赡部洲。作何方便我得最初礼世尊足。大众皆集无地旋踵。若其直尔作苾刍尼形者。人皆见轻莫由进路。我今宜可现大神通。即以自身化为轮王。七宝前导。九十九亿军众围绕。千子具足。微妙庄严如半月形。诣世尊处。时有无量亿众沙门婆罗门外道内道无边四众。悉皆影附。叹未曾有。上持白盖翊从云奔。犹如白日放千光明。朗月澄辉出于星汉。如是严饰壮丽难思至世尊所。大众见已皆生希有。瞻仰忘疲各生异念。何处得有如是国王军容可爱。多是他方轮王帝主。既见是已各生求愿。如何令我得受斯乐。大众开路令彼近前。尔时邬陀夷苾刍在斯众会。告诸人曰。此非轮王。乃是嗢钵罗苾刍尼。自现神通来礼佛足。时众问曰。大德云何。知是嗢钵罗尼耶。答曰。嗢钵罗花香气芬馥。嗢钵罗色举众同然。故知是彼现斯神变。时苾刍尼既至佛所便摄神通。前礼佛足在一面住
    尔时世尊既安坐已。告嗢钵罗尼曰。汝今可去。勿苾刍尼当我前立。尼对大师现神通者是非理事。被佛诃已便诣一边。佛作是念。尼对佛前现神通者。有如是过。彼制诸尼于大师前不现神力。告诸苾刍曰。从今已后诸苾刍尼。不应于大师前而现神通。作者得越法罪
    尔时大众见此轮王有大威势。心生愿乐求生人道。或见诸天光明可爱。皆生愿乐求往天中。尔时世尊见斯事已。为欲遮其人天愿故。随彼机缘为说妙法。彼闻法已得豫流果。或一来果及不还果。或有出家断诸烦恼获阿罗汉果。或发声闻菩提心者。或发独觉菩提心者。或发无上大菩提心者。或发煖顶所有善根。或发中下忍心。皆令大众归信三宝。
    尔时世尊即以此缘而说颂曰
    设作转轮王　　或复生天上
    虽得于胜定　　不如预流果

    尔时世尊为诸大众。示教利喜说妙法已。时诸苾刍咸皆有疑。请世尊曰。何意具寿邬陀夷。闻嗢钵罗香气知是彼尼。佛告诸苾刍。非但今日闻香得知。于过去时亦曾闻香而知其事。汝等应听。于过去世婆罗痆斯城有一商主。娶妻未久便即有娠。是时商主欲入大海求觅珍宝。告其妻曰。贤首。我向他方求妙宝货。汝看家室宜可用心。答曰。圣子。若如是者我亦随去。答曰。谁当与汝共相供给。彼便啼泣徒伴见悲。问言。何故。答曰。欲得共我一处同行。我不见随为此滴泪。伴曰。彼意欲去何不随之。答曰。谁相供给。伴曰。但令共去。我为相供。即便将去。既入大海被摩竭鱼破其船舶。是时商主因此命终。余人亦死。其妇伶俜。遇得一版。幸因风便飘至海洲。有金翅鸟王于此居住。遂将此女以充妻室。未久之间昔所怀娠。诞生一子颜貌端正。后于异时复生鸟子。形如金翅。其父遂亡。是时众鸟立子为王。母告子曰。汝承父族身得为王。此是汝兄。今可将去向婆罗痆斯于众人中立为国主。答言。国母。我当为立。时婆罗痆斯城现有国王。名曰梵授。以法化世安隐丰乐。广如余说。王于朝集在众中坐。时金翅鸟王以双足爪。擒其两臂弃于大海。诸妙璎珞庄严其兄。将至王城置师子座上。告诸臣曰。此是汝王好当伏事。如有相违还令汝等俱沦大海。人皆畏惧奉教而行。臣亦不敢告令斯事。众人皆谓是梵授王。时王报金翅鸟曰。于时时间与我相见。答言我来。后于异时王有母象。月满生儿但现其头身不能出。臣白王知。王曰。牵入后宫。令诸宫人作实语盟。要使其速出应如是咒。若除王外无男子者。宜令象子安隐生出。即便牵入时诸内人皆作盟誓。若我除王更无人者。象子宜出。虽作此誓象极辛苦儿不能生。人皆大叫不知如何。时有牧牛女宅去斯不远。闻人叫声问其所以。何故宫内有大叫声。诸人具告。牧牛女曰。我为盟要能使象儿安隐得出。诸人闻已具告大臣。大臣白王遂唤入内。女即便以实语象前为要。我从生来除一夫外无别男子。此事实者即愿象子安隐产生。作是语已象便生子而尾不出。女见微笑作如是语。此之小过亦不相容。内人问曰。尔有何过。答曰。我于先时抱他孩子。其儿失尿流入我阴。当尔之时似如受乐。缘此小过尾不随身。由斯实语尾亦随出。臣报王曰。象子已生。王曰。谁能令出。于时大臣以事具白。王遂伤曰。我之宫女咸不贞良。唯牧牛人独见清白。王曰。唤牛女来我须自问。女至。王问。汝以实言令象生子耶。答曰。如是。王作是念。母既贤善女亦应然。我试问之汝有女不。答王言有。其字如何。答名妙容。曾与人未。答未曾与。阿母若如是者。当可与我。答随王意。即办仪礼娶入宫中。王复念曰。宫女非贞已亏盟誓。若令住此必行非法。后因金翅鸟来。王即具告其事。弟宜昼日将我妇去安海洲上夜可持来。答言善好。遂便以妇付与金翅。如其言契昼去夜来。
    时彼海洲有好香花名曰去医。妇便日日结此花鬘送与梵授。时婆罗痆斯有婆罗门子。因取樵木须往山林。见紧那罗神女。遂将婆罗门子入石龛中。便与交通共相得意。其女若出求花果时。自既出已便将大石掩闭其门。人不能动。后经多时诞生一子。其子行时身形速疾。遂与立字名为速疾。父于子前每常叹说。婆罗痆斯是好住处。汝今应知。子问父曰。父何处生。答曰。婆罗痆斯是本生处。答曰。若尔何不还乡。父曰。汝母若出求花果时。必将大石掩其穴口。我不能动欲逃无路。答曰。我当为开。父言。大善。子便数数取石试之。乃至力成能排大石。报其父曰。户既得开共父逃走。父曰。汝母暂为花果须出。急即还来无由得去。若其于路逢见我者必定相害。答曰。我作方便令彼迟来。父言。好事母持果至。子便取噉嚼而吐出。母曰。何意如是岂不美耶。答曰。母懒远去近觅苦果。谁复能餐故须弃却。母曰。若尔我当远去觅好果来。答曰。善哉为觅好者。母至明日即便远去。子报父曰。今是走时无宜更晚。遂去其石父子俱逃。至婆罗痆斯父生之处。其母来至见石室空虚。椎胸大哭。邻人问曰。何意啼耶。即以事具答。邻人曰。彼是人类走向人间亦何事忧苦。母曰。我不忧此相与别离。但恨未曾教其一伎令得活命。彼便答曰。我亦数向婆罗痆斯。若有活缘汝可与我。我若见时转授于子。其母即以箜篌授之。报言。姊妹若见我儿面亲付与。语言汝可弹此箜篌以自活命。其第一弦指不应触。若触着者必有损害。彼即持去。时婆罗门将儿速疾付师受学。师即教诏。儿因暇日即疾入山采取薪木。遇见邻人问速疾曰。汝比何如。答曰。常受饥苦。知欲如何。报曰。汝母相忆泣涕恒流。何不往彼。答曰。彼是药叉谁能共住。答曰。若不能去。我今与汝活命之物。不得与他。答言不与。即授箜篌。报言。弹此而为活命。其第一弦指不应触。若触着者必有损害。答曰。善哉我如是作。即持箜篌至学堂处见诸同侣。彼便问曰。汝来何迟。答曰。见我母友授此箜篌。诸人问曰。汝能弹不。答言。我能。汝可为弹我等共听。彼即为弹初弦不触。彼言。何故不触初弦。答言。触者必生过患。汝今但触何过之有。即便指触。时诸学生不能自持。悉皆起舞。缘斯日晚。至先生处。问曰。何迟。彼即具答。先生问曰。汝能弹不。答曰。我能。若尔为弹一曲。彼即为弹初弦不触。先生曰。何意初弦不以指触。答言。若触恐有过生。汝但指触斯有何过。即便弹触。先生及妇。悉皆起舞不能自持。所居屋舍悉皆崩倒。瓮器之属尽破无遗。先生大瞋即扼其项驱出村外。既被斥逐随处孤游。唯弹箜篌而自活命
    时有五百商人赍持货物欲入大海。诸人议曰。众事皆有。但无音乐何以自娱。至大海中谁解忧闷。一人报曰。速疾婆罗门子。解擘箜篌可相随去。即将速疾共至舶中。于大海内诸人告曰。汝擘箜篌共相娱乐。即便为弹初弦不触。诸人问曰。何不触弦。答曰。若触有过。彼言。但触能作何过。即为弹触。其时船舶跳踯海中遂便破碎。所有商人悉皆漂没同时命过。唯有速疾一人得存。遇版逢风天缘命活。遂便吹至金翅鸟洲。于一园中更无男子。唯见梵授王妇妙容女人。因与言交共行绸密。昼日相见夜即别离。问言。汝每于夜何处去来。彼既通怀悉皆具告。答言。贤首。若如是者。何不将我共至波罗痆斯。女答言。好共汝俱行。问男何字。我名速疾。汝复何名。我字妙容。其女即便渐持小石。乃至与人轻重相似。斟酌得去即唤速疾。同乘金翅向婆罗痆斯。女曰。尔可合眼开即损睛。欲至城边闻人叫向。遂作是念。彷佛欲至开眼瞻望。鸟急陵风两目便瞎。于时妙容置之园内自向王边。后至春时名花尽发众鸟哀鸣。王与宫人入园游观。时妙容女亦在其中。速疾闻彼去医花香。即为颂曰
    风吹去医花　　芳香真可爱
    犹如海洲上　　与妙容同居

    时梵授王闻此颂声。敕内人曰。遍可观察谁作此声。诸人答曰。有患眼人作斯声向。王便唤至问曰。汝作颂声。答言。我作。汝应更作我试听之。便作是念。岂非雅颂王乐听闻。我为作之或容赏赐。即还说颂
    风吹去医花　　芳香真可爱
    犹如海洲上　　与妙容同居

    时王问曰。言海洲者去斯远近。以颂答曰
    妙容所居处　　去斯有百驿
    超过于大海　　有洲真可爱

    王既闻已。以颂答曰
    汝颇曾闻见　　我所爱乐者
    若是妙容身　　汝可说其相

    是时盲人以颂答曰
    腰间有万字　　胸前有一旋
    常结去医花　　寄来与人主

    王闻语已便作是念。此人恶行虽安海岛。亦复通私既无所用。宜应与此忿恨居怀。乃为颂曰
    妙容具璎珞　　付与此盲人
    宜可遣乘驴　　驱之出城郭

    于时二人被王摈出。盲人将妇随处栖遑。至日暮时投大聚落。于空天庙权且居停。时有群贼五百夜入此村。诸人觉知悉皆除剪。唯有贼帅一人。走入天庙反闭其户。村人来问庙中者谁。盲人答曰。我是客人非关贼类。诸人告曰。若有贼者即宜遣出。是时贼帅报妙容曰。汝何用此盲瞎人乎。宜可出之与我同活。妙容便许推出盲人。村人见之遂斩其首。既至天晓贼帅便将妙容而去。至一河边无有船筏不能得渡。贼报妇曰。贤首。河既泛涨无由共过。汝且住此洗浴身体。所有璎珞我先将过。安彼岸已还来相取。妇言。随意。便脱衣裳及诸璎珞。与其贼帅。入水而坐。即作是念岂不此人将我物走。遥告彼曰
    大河今泛涨　　璎珞汝持将
    我生如是心　　恐汝今偷去

    贼帅闻已以颂遥报
    汝夫无过令他杀　　谁信于我有亲心
    所有璎珞我持行　　恐汝得便还伤我

    是时贼帅即便将物。弃妇而行。其女遂即露体出河入草而住。去此不远有老野干。口衔肉脔循河而去。时有一鱼从水踊出掷身岸上。野干见已弃所衔肉欲取其鱼。鱼入水中肉被鸱拨。两事俱失垂耳而愁。于时妙容于草丛内。遥见野干即说颂曰
    肉被鸱将去　　鱼复入河中
    两事并皆亡　　愁苦知何益

    是时野干闻颂声已。四顾而望不见一人。乃为颂曰
    我不为欢笑　　亦不作歌舞
    谁在草丛中　　以言相调戏

    妙容闻已在草丛中。报野干曰。我是妙容。野干闻声即瞋骂曰。汝罪过物不自羞耻。及来相调。以颂答曰
    旧婿已杀却　　新夫将物行
    彼此无归伏　　愁怨草中鸣

    妙容闻已即以颂答
    我今还本舍　　贞心事一夫
    恐损于宗族　　不复作狂愚

    是时野干亦以颂答
    假使殑伽水　　逆流乌鸟白
    赡部生多罗　　汝能专守一
    乌与鸺鶹鸟　　同共一树栖
    彼此相顺从　　汝能专守一
    假使蛇鼠狼　　共在一穴游
    二物情相爱　　汝能专守一
    假使用龟毛　　织成上妙服
    寒时可披着　　汝乃有贞一
    假使蚊蚋足　　可使成楼观
    坚固不摇动　　汝能专守一
    假使莲花茎　　作桥令众渡
    大象亦能过　　汝能专守一
    假使大海中　　水中生火聚
    诸人皆共向　　汝能专守一

    是时野干说是颂已告妙容曰。我且作斯戏调之语。我能令汝还得依旧。为国夫人将何酬报。答曰。知识若能令我还如昔者。我当日日供给肉食不使乏少。野干曰：『若如是者当用我言，应入殑伽河内令水至咽，合掌向日念天而住，我为报王。』野干便去。至王闻处出大叫声作如是语。妙容今在殑伽河中洗心练行。宜疾唤取还入后宫。王先曾学野干之语。既闻其事告大臣曰。卿今宜往殑伽河边。我闻妙容在彼勤苦改心易操。即可将来与我相见。时诸大臣既见妙容。即以璎珞衣服严身。将至王所王见欢悦。还依昔日为大夫人。遂日日中常以好肉供给野干。后便即绝。是时野干还伺王宫相近之处。叫声告曰。妙容汝不以肉共相供者。我当令王熟打于汝与旧不殊。夫人闻怖即还给与野干之肉。汝等苾刍。勿作余念。往时妙容者即嗢钵罗苾刍尼是。彼时速疾者即邬陀夷是。往时闻去医花香气知是妙容。今闻嗢钵花香知是彼尼。汝等苾刍如是应知。一切事业皆是串习以为因缘。大众闻已欢喜奉行
    第六门第五子摄颂曰
    度尼八敬法　　尼欲依次坐
    二部事各殊　　还俗尼不度

    佛在劫比罗城多根树园。时大世主与五百释女。往诣佛所礼双足已退坐一面。佛即为说种种妙法示教利喜。尔时大世主既闻法已。深心欢庆从座而起。合掌向佛白言。世尊。颇有女人于佛法中出家近圆成苾刍尼性。坚修梵行得第四沙门果不。佛言。大世主。汝应在家着白衣服。修诸梵行纯一圆满清净无染。此能获得长夜安隐利益快乐。如是三请佛皆不许。顶礼佛足奉辞而去
    尔时世尊着衣持钵。出劫比罗城往贩苇聚落。时大世主闻佛去已。与五百释女自剃头发。皆着赤色僧伽胝衣。常随佛后隔宿而去。世尊到彼住相思林中。时大世主涉路疲极尘土蒙身。便诣佛所礼佛足已退坐一面。尔时世尊为说妙法示教利喜。时大世主既闻法已。从座而起合掌白言。世尊。颇有女人于佛善说法律之中。出家受近圆成苾刍尼性。坚修梵行证得第四沙门果不。佛言。大世主。宜应剃发着缦条衣。乃至尽形坚修梵行。纯一圆满清净无染。此能获得长夜安隐利益快乐。如是三请佛皆不许。
    时大世主知佛世尊频请不许。遂于门外啼泪而立。时具寿阿难陀见已问言。乔答弥因何啼泣而立。答言。尊者我等女人。世尊不许出家作苾刍尼。是故啼泣。阿难陀报言。乔答弥可住于此。我问如来。尔时阿难陀诣世尊所。顶礼足已在一面立。白佛言。世尊。颇有女人。于佛善说法律中。出家近圆成苾刍尼。坚修梵行证得第四沙门果不。佛言。得有。若如是者愿许女人出家。佛言。阿难陀。汝今勿请女人于我善说法律之中。出家近圆成苾刍尼性。何以故。若许女人为出家者。佛法不久住。譬如人家男少女多。即被恶贼破其家宅。女人出家破坏正法。亦复如是。又复阿难陀。如作田家苗稼成熟。忽被风雨霜雹所损。女人出家损坏正法。亦复如是。又复阿难陀。如甘蔗田成熟之时。遭赤节病便被损坏无有遗余。若听女人出家损坏正法。不得久住速当灭尽。亦复如是。具寿阿难陀复白佛言。是大世主于世尊处诚有大恩。佛母命终乳养至大。岂不世尊慈悲摄受。佛告阿难陀。实有斯事。于我有恩我已报讫。由因我故得知三宝。归佛法僧受五学处。于四谛理无复疑惑。得预流果当尽苦际证会无生。如是之恩更为难报。非衣食等可相比喻。
    尔时世尊告阿难陀曰。汝为女人。求请出家成苾刍尼者。我今为制八尊敬法。尽寿修行不得违越。我此所制如种田人。夏末秋初河渠之处。坚修堤堰不使水流。溉灌田苗随处充足。八尊敬法亦复如是。云何为八。阿难陀。诸苾刍尼。当从苾刍求出家。受近圆成苾刍尼性。此是最初敬法事不应违。乃至尽形诸苾刍尼当勤修学
    阿难陀。半月半月当从苾刍求请教授。此是第二敬法事不应违。乃至尽形当勤修学。
    阿难陀。无苾刍处不得安居。此是第三敬法事不应违。乃至尽形当勤修学
    阿难陀。苾刍尼不得诘问苾刍。忆念苾刍所有过失。谓毁戒见威仪正命。阿难陀。若苾刍尼见苾刍戒见仪命。有毁犯处不应诘责。苾刍见尼有毁犯处应为诘责。阿难陀。此是第四敬法事不应违。乃至尽形当勤修学。
    阿难陀。苾刍尼不得骂詈瞋恚诃责苾刍。苾刍于尼得为此事。此是第五敬法事不应违。乃至尽形当勤修学
    阿难陀。若苾刍尼。虽受近圆已经百岁。若见新受近圆苾刍。应当尊重合掌迎接恭敬顶礼。此是第六敬法事不应违。乃至尽形当勤修学
    阿难陀。苾刍尼若犯众教法者。应二众中半月行摩那埵。此是第七敬法事不应违。乃至尽形当勤修学
    阿难陀。若苾刍尼夏安居已。于二众中以三事见闻疑作随意事。此是第八敬法事不应违。乃至尽形当勤修学

根本说一切有部毗奈耶杂事卷第二十九


《根本说一切有部毗奈耶杂事·第三十卷》

根本说一切有部毗奈耶杂事卷第三十

        三藏法师义净奉　制译

    内摄颂曰
    近圆从苾刍　　半月请教授
    依苾刍坐夏　　见过不应言
    不瞋诃礼少　　意喜两众中
    随意对苾刍　　斯名八尊法

    阿难陀。我今已制苾刍尼八尊敬法皆不应违。若大世主乔答弥。能奉持此八敬法者。即是出家受近圆成苾刍尼性。时具寿阿难陀闻佛所说八尊敬法。顶礼佛足奉辞而去。诣大世主处作如是语。大世主当知。世尊已许女人于佛所说善法律中。出家受近圆成苾刍尼性。然佛世尊制诸苾刍尼行八尊敬法事不应违。乃至尽形当勤修学。我今为说世尊所制八尊敬法。今应谛听善思念之。时大世主言。愿为我说一心听受。尊者告曰。如世尊说。诸苾刍尼当从苾刍求出家受近圆成苾刍尼性。此最初敬法事不应违。乃至尽形诸苾刍尼当勤修学。如是至终一一具告。时大世主闻尊者阿难陀说敬法已。深心欢喜顶戴奉持。白阿难陀言。大德。譬如贵族四姓家女。澡浴身体拭以涂香。净治发爪衣服鲜洁。时有余人以占博迦嗢钵罗等。结作花鬘持授彼女。是时女人既见花来。欢喜而受置于顶上。大德我亦如是。以身语心顶受如来八尊敬法。时大世主受敬法时。及五百释女。即是出家近圆成苾刍尼性。
    尔时具寿邬波离。请世尊曰。如佛所说。若大世主受持敬法。是则出家。是则圆具成苾刍尼者。未审自余女众其事云何。佛告邬波离。自余女众如法次第。当与出家及授近圆。时诸女人闻是教已。不知云何是其次第。以缘白佛。佛言。大世主为首。及五百释女受尊敬法。是则出家近圆成苾刍尼性。自余女人皆当如是。次第受之。若有女人求出家者。诣一尼所申礼敬已。彼尼即应问其障法。若无难者应可摄受。授以三归并五学处。先礼尊像次礼其师。宜令合掌教作是语。阿遮利耶存念。我某甲。始从今日乃至命存。归依佛陀两足中尊。归依达摩离欲中尊。归依僧伽诸众中尊。如是三说。师云好。答云善
    次授五学处教作是语。阿遮利耶存念。如诸圣阿罗汉。乃至命存不杀生不偷盗不欲邪行不虚诳语不饮诸酒。我某甲始从今日乃至命存。不杀生不偷盗不欲邪行不虚诳语不饮诸酒亦如是。此即是我五支学处。是诸圣阿罗汉之所学处。我当随学随作随持。如是三说。愿阿遮利耶证知。我是邬波斯迦归依三宝受五学处。师云好。答云善
    缘在室罗伐城。尔时世尊令大世主乔答弥及五百释女受八尊敬法。佛听即是出家近圆成苾刍尼性。因此尼众。转授余人出家近圆成苾刍尼性。如是展转更授余人尼众增盛。后于异时诸上座苾刍尼。诣大世主乔答弥所作如是言。善哉圣者当知。我等苾刍尼众出家已久。诸余苾刍年少出家近圆未久。令依大小互相恭敬。作是语已。时大世主乔答弥言。诸妹。可待须臾。我诣圣者阿难陀处谘问斯事。即往具寿阿难陀所说如上事。阿难陀曰。大世主。且待少时我往白佛。时阿难陀即诣佛所。头面礼足在一面立。白言。世尊。诸上座苾刍尼众。出家已久有余年少苾刍。近圆未久令依大小互相恭敬。是事得不。佛告阿难陀。汝今不应口说斯事。何以故。若其女人。不于善法律中而出家者。诸有信心长者婆罗门等。见诸苾刍咸持美食。共相给施令无阙乏。阿难陀。复有信心长者婆罗门等。以新净白叠敷在街衢。作如是语。愿仁沙门蹈斯叠上。令我长夜获大利益。长得安乐。阿难陀。复有信心长者婆罗门等。以发布地作如是语。愿仁沙门足蹈我发。令我长夜获大利益长得安乐。复次阿难陀。若其女人。于我所说善法律中不出家者。我诸弟子所有威德。假令日月具大光明不能映蔽。况余死尸外道之类。复次阿难陀。若其女人不出家者。我之教法满一千年。具足清净无诸染污。由出家故减五百年。是故阿难陀。我令百岁近圆苾刍尼。应当尊重合掌迎接恭敬顶礼新受近圆苾刍
    缘处同前。时诸苾刍尼。有四人众事五人众事十二人众事起。彼便总集二部僧伽。事务既多遂妨教授读诵思惟。时诸苾刍以缘白佛。佛言。二众事别。唯除出罪近圆。及半月等法事须共为。余皆别作
    尔时室罗伐城有一长者。娶妻未久遂即有娠。月满生女生已父亡。母养既大其母亦终。后时吐罗难陀尼因乞食入其舍。见女问曰。汝属于谁。答言。圣者我无依怙曾未属人。报言。若如是者何不出家。女曰。谁与我出家。尼曰。我能与汝可随我去。彼即随行至尼住处。便与出家。后被烦恼之所牵缠遂便还俗。时吐罗难陀尼。因出乞食遇见其女。问言。少女如何得活。答言。圣者我无依怙辛苦存生。报言。若尔何故更不出家。答曰。我已还俗谁与出家。尼曰我能。即与出家遂行乞食。长者婆罗门见已皆共讥嫌。诸释迦女能为善事。或时出家而修梵行。或时罢道还染俗尘。随情所为岂非善事。诸尼闻已白诸苾刍。苾刍白佛。佛作是念。由还俗尼有如是过。从今已去诸还俗尼更不得出家。其长者等善为讥笑损坏我法。是故苾刍尼一舍法服已归俗者。不应更令出家。若与出家者师主得越法罪
    第六门第六子摄颂曰
    因度乔答弥　　出家有五利
    可于五众内　　诃责事应知

    缘处同前。尔时婆罗痆斯有一长者。名瞿答摩。大富多财。娶妻未久便持财货。往得叉城而为兴易。既至彼已便诣一家而求住止。时彼主人长者号曰名称。见唱善来欢怀命坐。因即相知共为交密。时瞿答摩。卖旧持新还归故邑。后于异时主人长者。因为兴易到婆罗痆斯。遂投瞿答摩家而为停止。彼见惊喜唱言善来共申久好。时得叉长者告瞿答摩曰。作何方便我等殁后。所有子孙共为亲爱不相疏隔。瞿答摩曰。善哉斯语。今可共作指腹之亲。我等二家若生男女共为婚媾。彼言可尔。我意同然。时彼长者卖旧持新遂归本宅。其妇有娠月满生男。经三七日聚会诸亲。与儿作字名曰游方。于时婆罗痆斯瞿答摩。闻彼生男情甚欢悦。便作是念。得叉长者共我交亲。今既生男我当生女。彼是女夫可作严身璎珞衣服。令使送去并持书曰。闻君生男情甚欣悦。今送衣服愿垂纳受。得叉长者得书领信。还以书答。时瞿答摩得书表意情求于女。未久之顷妇遂有娠。月满生女虽仪貌端正而瘦减常人。诸亲总集与之立字。众皆议曰。此女形瘦。是瞿答摩女。应与立字号曰瘦瞿答弥。时彼长者闻其生女。作如是念。我友生女。岂得徒然。可寄衣璎用申欢庆。彼即是我新妇何疑。遂裁书曰。闻君诞女庆喜交怀。聊寄衣璎用申欣贺。幸当为受冀表不空。彼览书已报书答曰。许作交亲今皆遂愿。各待成立共媾婚姻。时瞿答摩既披书已。女渐成笄教其学识。得叉长者亦复教儿令解众艺。
    长者先时有私通淫女。以儿付彼令学阴书。此论女人与男女交通。私密矫诳难知之事。多时学已报言。阿母。我已学得今欲还家。其母报曰。汝可善学且勿归家。答言。阿母我已善学忆舍须归。母即私把紫矿绵团。告言。汝若定去不肯住者。我自打头令破流血。答言。阿母。必苦相留我且未去。母曰。寒穷物自言善学阴私书者。汝尚不知。岂有我为他儿自打头破。我拟将湿紫矿绵。于头上按令赤汁流下。人见谓血。汝实无智。未可言归。既闻母语遂且停留。未久之间复言。阿母我欲还家。其母报曰。汝应且住。答言。我去。母曰。汝若去者我投井死。答言。阿母必其如此我不归家。母曰。愚痴物自言善解阴私书者。汝尚不知。岂有我为他儿自投井死。我拟井中多置草褥投身而下。人见谓死。汝实无智未可言归。复经少时又言。阿母。我欲还家。母曰。汝已殷勤再三言去。若不住者我作乳糜。食讫方去。乳糜熟已盛铜盘中。多安酥蜜对儿尽食。食已还复吐着盘中。命言汝食。答言。阿母。吐出之食云何复食。母便啼泣。邻家闻已皆来共问何意啼哭。母便具告邻人答曰。为汝作糜何因不食。报言。此是吐出云何可食。母即槌胸大哭告诸人曰。岂有吐食持与人乎。邻人皆集强令其食。彼儿见逼遂欲餐糜。母便捉手掌打其面。报言。痴人自谓善解阴私之书。汝实无智。宁容目击吐食而便食之。因即驱出不与同住。
    时长者子既被斥逐。遂还故居自为商主。将五百商人多持贿货南之中国。每对诸人说厌女色。渐次游行至婆罗痆斯。时诸商人往还来去。皆与淫女共作交通。由听善言不入淫舍。淫女议曰姊妹当知。北地商人先多交往。今并离欲不复相看。一女告曰。我闻商主善解阴书。于诸女人极生厌贱。由是诸人皆绝还往。众中有一年老淫女。问诸人曰。彼是丈夫不。答是丈夫诸根具足。报言。我女若能诱得彼者。于众女中立为众首。答言。如其得者立为第一。若不得者其欲如何。答曰。当酬汝等五百金钱。众人曰善。其母即便就商主边赁宅而住。多贮众货不令阙乏。商主家人时来店所有所求觅。老母问曰。汝属谁家。报言。我属商主。母曰。我儿持货。亦向他方自为商主。岂不如此求及他人。汝从今日来我家中。若有所须皆随意取。既闻此言数数来取。商主遂怪问家人曰。汝于何处得斯异物。家人白言。去此不远。有一老母所住之家多贮众货。自言我儿持货。亦向他方自为商主。岂不如此求及他人。汝等所须来随意取。我有所须即从彼觅。商主闻已。于其母所情生爱念告家人曰。其母既能如此资给事同我母。家人往彼报其母曰。商主于母深生爱念与母不殊。老母曰。何时当得见子面耶。答曰。善哉我报商主。即便还报。商主闻已报言。善事。遂即行诣老母店中。既相见已欢笑迎接。母便问曰。汝名字何。答曰。我字游方。母曰。我子商主亦同此名。汝即是彼体无差异。往来我处勿作他心。答言。如是情无间别。母命其女汝可进来。与兄相见。女即出来共相致问。于时商主见彼女来。仪貌端严举世无匹。便生爱着如猛风吹。不自觉知何所投措。片时醒悟告其母曰。谁家少女。报言。爱子是汝之妹。问曰。已属他不。答曰。未有所属。报言。阿母若尔何不与我。母曰。欲令事汝不拟与他。然有一过使我怀疑。欢合暂时欲去便弃。答言。阿母颇能相与必不弃遗。母曰。若如是者所有财物将入我家。方信汝心言无有二。答言。可尔。遂将财货运入其家。家有后门入即将出。知物尽已。告曰。宜选吉日可共成亲。母即遂报诸淫女等。可于某日各自严身。着上妙服咸至我家共为欢会。至成亲日商主见怪。问言。阿母。何因大会。更无男子唯有女人。老母矫言。男子未至。时有一女遂共商主耳语。君可不知我等并是淫女耶。商主念曰。我被淫女之所欺诳。其女交欢已经多日。报商主曰。与我金钱。答曰。我之财货并入汝家。更从我索何物相与。女即默然。
    后时商主因酒睡着。遂将蘧蒢裹束送着街衢。天晓人行即便睡觉。见身如此深生悔恼。泣泪横流饥火所烧。为求饮食。遂往佣力人边觅雇身处。于时瞿答摩长者更造新舍。多雇作人令往廛中。随处求觅唤长者子来。时瞿答摩见彼容仪极为软弱。告使者曰。我观此人似未曾作。更觅余人。彼闻语时重加忧恼。悲泪交流观长者面。长者便怪问言。汝谁家子从何处来。名字何等。彼即哽咽声嘶答言。阿父当知。我是北方。得叉邑人名曰游方。我以天缘来至于此。我今不知何所趣向。今遭苦难死活难期。时瞿答摩见语悲哀情生愍念。问曰。汝识得叉城人名称长者不。答言。阿父我薄福人彼即是父。时瞿答摩闻说父已。知是旧亲更锺慈爱。美言告曰。汝可无畏勿生悲惨。当作女夫是汝舍宅。既蒙安慰遂息愁怀。长者即便赐以衣服严身之物。澡浴涂香饮食房舍。凡是所须皆令无乏。复告妇曰。汝可为女备办璎珞庄饰之具。女夫既至当作婚姻。遂对宗亲。告游方曰。今是吉辰共为婚媾。游方答言。阿父。我未成亲且求财货。长者告曰。宅中财物随意所须。既无乏少更求何用。然游方本意往淫女舍欲报私雠。答言。阿父我成亲日广备礼仪。岂等凡流随宜嫁娶。长者默然。
    是时游方出城游观。于大河中见有死尸随流而去。岸上乌鸟欲餐其肉。舒嘴不及遥望河边。遂以爪捉箸揩拭其嘴。嘴便长去食其死肉。食肉足已复将一箸。揩嘴令缩如故无异。游方见已取箸而归。遂将五百金钱往淫女舍。报言。贤首往以无钱缚我畀出。今有钱物可共同欢。女见有钱遂便共聚。是时游方既得其便。即将一箸揩彼鼻梁。其鼻遂出长十寻许。时家惊怖总命诸医令其救疗。竟无一人能令依旧。医皆弃去。女见医去更益惊惶。报游方曰。圣子慈悲。幸忘旧过勿念相负。为我治之。游方答曰。先当立誓。我为汝治。先夺我财并相还者我当为疗。答言。若令差者倍更相还。对众明言敢相欺负。即取一箸揩彼鼻梁。平复如故。女所得物并出相还。得物归家广为婚会。命聚宗族娶妇成亲。时瞿答摩城外有宅。报女夫曰。汝可将妇诣彼停居。彼有村坊悉皆给汝。既至彼已安乐而住。未经多日妇即有娠。欲至生时报其夫曰。我欲归家令母看养。答言随意。既到舍已便即生男。遂将此子还向旧居。未经多时复有娠体。欲至生日复更同前。求还母处。即将一子共夫乘车。遂于路中夫乃下车。诣一树下纵身而睡。毒蛇来蜇因此命终。妇在车中便诞一子。生已下车便至树边。报夫主曰。我已生儿。君宜庆喜大唤不语。后以手触方知命终。号哭槌胸痛恼忧塞。时有强贼盗其牛去。唯有空车重增悲咽。四向顾望不复见人。携抱二儿却还本所。行至中路遇大风雨。河水泛涨求进无由。即作是念。若将二子一时渡者。我及于子俱并不存。遂留大子。怀抱小儿。既得渡河置于岸上。回取大儿浮至中流。有野干来遂衔小子。子啼作声母遥叫唤。大子意谓其母相唤。掷身入水因即命终。母急上岸趁彼野干。遂得其儿看已命过。遂便号哭弃彼河中。复见大男随流而去。情为犹活即入水浮。观之知死痛切悲啼。速便上岸夫儿离背独行旷野。唯着一衣号恸而去。椎胸懊恼不能自裁。时行时坐宛转于地。是故苾刍当知。先业果报熟时。必须身受无可逃避。当尔之时在家父母并诸亲属。俱遭霹雳咸悉命终。唯有一奴得存余命。悲号啼哭急走而来。女见问之汝何行急。彼便倒地悲叫而言。所有家亲咸遭霹雳。唯我一身得全余命。女闻号叫悲不自胜。说伽他曰
    我于先世中　　曾作何恶业
    夫儿及父母　　眷属一时终
    我是薄福人　　独行随处去
    亲族皆零落　　何面欲求生
    宁在于山薮　　旷野无人处
    不住于家宅　　忧愁日夜增

    说是颂已即与奴别。随意东西唯独一身。至一聚落遇到一家。见有老母捻劫贝线权寄停止。母遂相容便到母边共其捻线。有一织师少年。时来母处买劫贝线。母于异时便持细缕往少年处。彼问阿母。昔日缕粗今何细妙。母曰。此非我作。问是谁为。答有客人彼能妙作。报言。阿母我独一身。更无兼手何不见与。我以衣食相供。答言。我归问彼知意报来。即贵价取缕设好饮食。香花庄饰令母还归。瘦瞿答弥见而问曰。阿母。何处卖线得钱身香花彩。答言。少女非直贵价得钱。身服花彩更乃饱餐美食欢喜归来。女曰。我怪非常为此相问。即于女前说织师好。复言。少女彼之织师未有妻室。汝能共活衣食相供。答言。阿母勿说斯语。我于家室深生厌患。随宜活命更不求余。母曰。女人无依理难存济。宜觅处所以自安身。遂说百种因缘令其改嫁。女便心变从彼所求。织师既知以礼迎去。
    时彼织师性多毒害。虽无罪过常行杖楚。其女即往告老母曰。何意将我付与药叉。常受苦楚知欲何计。报言。少女汝勿怀忧若有男女自相怜爱。家产资财并皆属汝。其女未久便即有娠。其夫知已不加楚毒。妻生慢意不并寻常。织师觉已怀恨而住。后诸织师共为聚集。酒醉还家扣门而唤。其时妇属产期闭门而坐。虽闻叫唤无由出看。织师性恶复加酒醉。怀恨在心更增忿怒。妇生子毕方与开门。告夫主曰。我已生儿君宜喜庆。夫闻斯语怀毒在心。便作是念有娠之时已慢于我。今既生子更长高心。若不杀之必为雠隙。即报妻曰。汝速然釜以油置中。见油沸已告其妇曰。汝可以儿投于釜内。妻曰。此是君儿新生无识。有何过失而欲杀之是不可也。即以粗杖打其脊上。世间怜爱无过自身。不能受苦。遂即举儿置油釜内。夫见熟已报云。汝今可食此肉。答曰我欲如何自餐子肉。夫遂倍常苦楚逼害。忍苦不已遂餐其肉。如世尊说
    染欲是小过　　愚者亦能除
    瞋痴是大殃　　智者当速离

    于时织师遂生悔恨。坐卧不安如火烧心。极怀忧恼烦怨睡着。妻作是念。其人杀子令我食肉。人中药叉可宜逃避。即持道粮走出城外。时有北方商人欲还本国。便共为伴随时活命。彼大商主见此女人。容仪端正便生爱念。问言少女。汝属于谁欲何所适。报曰我先有夫毒蛇蜇死。一子新生被野干所害。一子两岁溺水而亡。父母亲知咸遭霹雳。我无依托随处游行。且寄商人以求活命。商主念曰。此女容仪卒求难得。即便纳受以为己妻。忽于中路狂贼破营。财物并将夫身被杀。贼帅见女仪容可爱。给以衣食遂纳为妻。后被北方国主诛其贼帅。遂将此女为大夫人。未经多时王便崩背。于时臣佐作大礼仪。准其国法以人殉死。王及妃后葬入陵中。被贼破陵穿孔已穴。瘦瞿答弥在于墓中。土尘入鼻即便啑喷。群贼闻声悉皆惊怖。谓起尸鬼四散奔驰。时瘦瞿答弥见墓开明方从孔出。既出外已四顾忙然。忧恼百端求生无路。加以饥渴内迫身心。因即癫狂不记先后。遍体泥涂手足皴裂。露形而去。渐渐孤行。途经万里至室罗伐。如世尊说。众生业报难可思议。先所作业悉皆自受。恶缘斯尽善果方生。次复前行至逝多林所。尔时世尊大众围绕。为说妙法。彼遥见佛三十二相八十种好。周遍严身世间无匹。圆明赫奕超日千光。如宝山王观者忘倦。女极瞻仰遂得本心。睹己形容深生羞耻。即便坐地不敢游行。于一切时如来大师无不知见。恒起大悲饶益一切。于救护中最为第一。最为雄猛无有二言。依定慧住显发三明。善修三学善调三业。渡四瀑流安四神足。于长夜中修四摄行。舍除五盖远离五支超越五道。六根具足六度圆满。七财普施开七觉花。离于八难乐八正路。永断九结明闲九定。满足十力名闻十方。于诸自在最为殊胜。得法无畏降伏魔怨。震大雷音作师子吼。昼夜六时常以佛眼。观诸世间谁增谁减。谁遭苦厄谁向恶趣。谁陷欲泥谁能受化。作何方便拔济令出。无圣财者令得圣财。以智安膳那破无明膜。无善根者令种善根。有善根者令得增长。置人天路安隐无碍趣涅槃城如有颂言
    假使大海潮　　或失于期限
    佛于所化者　　济度不过时
    佛于诸有情　　慈悲不舍离
    思济其苦难　　如母牛随犊

    尔时世尊告阿难陀曰。汝向众外可以上衣授与商主之妇瘦瞿答弥。令其披着将来听法。时具寿阿难陀奉佛教已。即行诣彼。舍衣覆之。将至佛所。礼双足已退坐一面。如来大师观彼根性随机说法。于四谛理令其解悟。以智金刚杵摧二十种有身见山。获预流果。既得果已便从座起。合掌向佛叹未曾有。白言世尊。唯愿慈悲。许我于佛法律舍俗出家。成苾刍尼而修梵行。世尊知已付与大世主。彼既得已即令出家。并授近圆教读毗奈耶。如法教诲。彼即策勤一心无倦。观知五趣轮转不停。诸行无常毕归磨灭。断三界惑破五趣轮。证得阿罗汉果。三明六通具八解脱。得如实知。我生已尽梵行已立。所作已办不受后有。心无障碍如手撝空。刀割香涂爱憎不起。观金与土等无有异。于诸名利无不弃舍。释梵诸天悉皆恭敬。尔时世尊告诸苾刍。于我弟子苾刍尼中。瘦瞿答弥持律第一。
    是时诸尼闻佛记已。有诸尼众。诣瘦瞿答弥听其说法。时瞿答弥欲令诸尼生厌离故。即便为说本业因缘。诸尼闻已便向苾刍广说其事。后于异时瘦瞿答弥来礼佛足。诸苾刍见共相耳语说彼业缘。时瘦瞿答弥礼佛足已奉辞而去
    尔时世尊知而故问阿难陀曰。是诸苾刍共相耳语为说何事。时阿难陀以缘白佛。佛告阿难陀。众生业报难可思议。由心造作一切世间。皆因业生依业而住。凡自作业当受其报。时诸苾刍咸皆有疑。请世尊曰。大德世尊。此瘦瞿答弥先作何业。夫被蛇蜇而死。一子野干所害。一子溺水而亡。父母亲知咸遭霹雳。自食子肉心乱癫狂。渐渐游行来诣佛所。善法律中出家近圆。断诸烦恼证阿罗汉。蒙佛授记于尼众中持律第一。佛言汝等苾刍当知。此尼由先作业。果报熟时皆须自受。非外四大等。乃至说颂。广如余处。汝等苾刍当一心听。往古昔时于一聚落。有长者住大富多财。娶妻经久迥无儿息心怀忧恼。我有多财了无继嗣。身亡之后并入官收。妇问何忧。夫以事答。妇作是念。我今未知由夫薄业我无福耶。不生子息。岂非夫主于我情生异念更觅余妻。亲对我前掌颊而住。广说愁词我宜自行不劳他遣。告其夫曰。我有恶业不怀男女。可更觅妇男女当生。报言贤首。汝岂不闻。家有二妇欲将冷水饮麨无由。于其宅中常为斗诤。共相恼乱无有停歇。妻作矫情。报言圣子。宜可娶来。彼若年颜与妹同者。我便于彼如妹看之。与女相似如女瞻养。夫闻此语遂更求妻。于异聚落有一长者。妻生一女复有二子。女既长大父母并亡。其人遂来至二弟处求姊为妻。彼便见与作大礼仪共相婚媾。人皆法尔得新忘旧不念前妻。旧妇腹中先有恶病不生男女。见夫弃掷极生嫉妒。因即病差便即有娠。报夫主曰。我今有娠君当喜庆。夫曰贤首。汝若生子。我殁世后得为继嗣自作家主。妇曰诚如所说。君之后妻若不药我堕胎必有斯理。夫曰贤首。我先语汝。家有两妇定相恼乱。汝今无事早发斯言。妇便默尔。月满生儿。母便念曰。此子幸蒙天缘得生。必被后妻之所损害。我今付彼令养为儿。作是念已语后妻曰。小妹。此儿与汝共作养育。俱为己子情勿间然。彼言善事遂共恩养。未经多时遂生恶意。作如是念。此非我子岂继我家。若长成日。母作夫人子为曹主。我充婢使。此必无疑。何用养怨宜当早杀。既生恶念如火益薪其焰转炽。怀毒恶心亦复如是。遂以竹签刺儿喉内。子患楚痛极苦号啼。问后母曰。何意孩子悲啼。答言不知。母即抱持哀怜抚拍。子怀苦楚啼泣更增。即便以嬭置彼口中。方见竹签惊忙拔出。其儿因此便即命终母怀痛切悲啼号哭槌胸叫唤。亲邻来集问其所以。答言我儿后母嫉妒。竹签其口苦楚命终。亲邻闻已悉皆惊集。问言何意啼泪交流。具以事答。远近邻伍诸人咸萃。共瞋后母。告言小儿无过。何因苦杀。彼既闻已槌胸作誓。我若嫉心杀此儿者。当令夫主毒蛇蜇死。一子野干所害。一子溺水而亡。父母亲知咸遭霹雳。我食子肉心乱癫狂。赤体游行无所知觉。汝等苾刍于意云何。其长者后妻岂异人乎。此瘦瞿答弥尼是。由彼往昔极毒害心。杀他儿子重为言誓。由此业故夫被蛇蜇。一子野干所害。一子溺水而亡父母亲知咸遭霹雳。自食子肉心乱癫狂。露形而去无所觉知。
    又诸苾刍乃往迦叶波佛时。此瘦瞿答弥于彼佛法出家为尼。乃至命终修治梵行无所证获。依止一尼为邬波驮耶。彼佛法中持律第一。彼佛世尊亦与授记。瘦瞿答弥临终发愿。我于迦叶波如来无上等觉教法之中。至尽形寿修治梵行。所有善根如迦叶波佛授摩纳婆。当来之世人百岁时。得成正觉名释迦牟尼。我愿于彼如来法中而得出家。断诸烦恼证阿罗汉。如迦叶波佛说我邬波驮耶。于诸尼中持律第一。我亦如是蒙佛记为持律第一。
    时诸苾刍复白佛言。大德。彼之父母。先作何业咸遭霹雳。夫造何罪被毒蛇蜇。二子何愆。一被野干损害。一为溺水而亡。佛告苾刍各自作业。皆悉成熟。广如前说。汝等苾刍当一心听。此贤劫中人寿二万岁时。有迦叶波如来应正等觉。十号具足出现于世。在婆罗痆斯仙人堕处施鹿林中尔时于此城中。有一长者大富多财。去城不远。于河彼岸造一住处。诸方僧来咸住于此。长者以财付与村人令其兴易。时有一人三度将财并皆散失。长者唤问汝无智慧。三度将财并皆散失。若不还我不放汝归。答言长者。更容一度将财兴易。若不总还夫妻二子没为奴婢。遂作明契。长者与财。复还散失。长者即便收其夫妻及子。充寺净人在城居止。每日渡河向寺供给。身常煮饭。妻及二子杂营诸味。时有罗汉苾刍知僧捡挍。时逢天雨河水泛溢。夫妻及子并皆不至。时阿罗汉怪其不来。即往告曰。日时将至何故不行。欲令众僧悉皆阙食。闻是语已悉生瞋恚。父母亲识闻已咒言。彼人无事共相苦切。何故不遭霹雳而死。夫作是语此在路来。何不被毒蛇蜇死。一子复言。何不溺水而死。一子又言。何不被野干所杀。汝等苾刍勿生余念。往时净人者岂异人乎。即夫妻是。彼父母等即霹雳死者是。彼时夫者即被蛇蜇死者是。彼时二子者即溺水死。及野干害者是。此等皆由过去于罗汉处以毒害心出粗恶语。皆受斯报。汝等苾刍。由是因缘。我常宣说黑业得黑报。白业得白报。杂业得杂报。汝等应当勤修白业。离黑杂业。时诸苾刍闻佛所说。皆大欢喜信受奉行。顶礼佛足奉辞而去
    缘处同前。尔时愚痴恶生释子无辜咸被诛戮。释女尊亲兄弟姊妹。及以夫主悉皆丧灭各怀忧苦。于佛所说善法律中来求出家。得出家已。譬如铃向忧想渐除。后为欲缠烦恼还盛不能禁止。如世尊说。大黑毒蛇有五过失云何为五。一者多瞋。二者结恨。三者怨雠。四者无恩。五者恶毒。女人亦尔。瞋恨多雠无恩恶毒。女人毒者。谓有一类多欲染心。时诸释女苾刍尼共集议论。往吐罗难陀苾刍尼所。到已顶礼一边而坐。白言圣者。欲心烦恼实难禁制。常恼女人。云何能止。报言姊妹。更欲何为。汝等少年可舍学处。宜觅商人少年男子。多有财者共作交通。烦恼欲心自然止息。我若少年共汝同去。诸尼闻已礼足而还。遂更共议诸姊妹等。圣者吐罗难陀作如是语。我等云何欲为安处。或有说言。吐罗难陀所言极善。我等宜行求觅其事。或有说言。诸姊妹。女人于佛善说法中。得出家者甚为难遇。宜可往问圣者瘦瞿答弥。咸云可尔。即共诣彼顶礼双足。白言圣者。欲心烦恼实难禁制。常恼女人。我等云何方便能止。报言诸妹。勿道欲名。何以故。其味甚少过患极多。如世尊说。诸有智人。于淫欲处知有五失。故不应为。云何为五。一者观欲少味多过常有众苦。二者行欲之时常被缠缚。三者行欲之人永无厌足。四者行欲之人无恶不造。五者于诸欲境诸佛世尊及声闻众。并诸胜人得正见者。以无量门说欲过失。是故智者不应习欲。又复智人知出家者。有五胜利。云何为五。一者出家功德是我自利不共他有。是故智者应求出家。二者自知我是卑下之人被他驱使。既出家后受人供养礼拜称赞。是故智者应求出家。三者从此命终当生天上离三恶道。是故智者应求出家。四者由舍俗故出离生死。当得安隐无上涅槃。是故智者应求出家。五者常为诸佛及声闻众。诸胜上人之所赞叹。是故智者应求出家。汝等应可观斯利益。以殷重心舍诸俗网求大功德。汝等姊妹。为当欲闻我于先世习欲之时所有过患。为于今生习欲苦恼。诸尼答曰。且止先世愿说今生。时瘦瞿答弥即宣说。自一生来丧失父母。夫主儿子死亡。并食子肉生入墓中。癫狂迷乱次第为说。诸尼闻已悉皆愁怖身毛惊竖。便用心听视瘦瞿答弥面。时瞿答弥观其根性随机说法。于四圣谛令彼开悟。彼等闻法获预流果。广如前说。既得果已白瘦瞿答弥。几将失我。被吐罗难陀陷欲泥中永沈生死。瘦瞿答弥问曰。彼作何事。即具陈如上。报曰姊妹。知欲如何。彼为恶行损坏佛法。少欲诸尼共生嫌耻。云何苾刍尼令他舍学与俗交通。时苾刍尼白诸苾刍。苾刍以缘白佛。佛言苾刍尼不应教他舍其学处劝令归俗。若相劝者得吐罗底也罪
    缘处同前。尔时有一苾刍尼诃骂苾刍。苾刍羞耻便即默然。时诸苾刍以缘白佛。佛言苾刍尼不应诃骂苾刍。若犯者得越法罪。如尼不得诃骂苾刍。如是亦复不应诃骂苾刍尼及正学女求寂男求寂女。如是下三众。各低头不应诃骂五众。皆得越法罪

根本说一切有部毗奈耶杂事卷第三十


《根本说一切有部毗奈耶杂事·第三十一卷》

根本说一切有部毗奈耶杂事卷第三十一

        三藏法师义净奉　制译

    第六门第七子摄颂曰
    尼不在前行　　见僧应起敬
    白僧半加坐　　归俗诘无缘

    缘处同前。尔时具寿大迦摄波。在鹿子母东林住处。于小食时着衣持钵入城乞食。吐罗难陀尼亦复乞食。遥见大迦摄波便作是念。我今宜可治此愚人。若迦摄波次第至家。吐罗难陀即先入其舍。在门扇后立。迦摄波来。告言。圣者宜过。家无熟食。尊者即去。作是语已还至余家。迦摄波来同前言告。如是展转乃至多家。皆闻斯语情生怪异。若阿罗汉不豫观者于事不知。便即入定观谁恼我。见吐罗难陀苾刍尼。告言姊妹。汝今无愆。然是具寿阿难陀。作斯过失。强请世尊。令如是等恶行女类出家近圆。诸苾刍闻以缘白佛。佛作是念。由苾刍尼多有过患。苾刍乞食处苾刍尼不应前行。作是念已告诸苾刍。迦摄波善说其事。是故我今制诸苾刍尼。苾刍乞食尼不前行。诸苾刍尼便不敢行。因此乞求难得向苾刍说。苾刍以缘白佛。佛言苾刍乞处。苾刍尼避应行
    缘处同前。时吐罗难陀苾刍尼。在无量百千大众之中而为说法。尔时具寿大迦摄波。因行至彼众见皆起。吐罗难陀端坐不动。众人即白吐罗难陀曰。圣者大迦摄波人天恭敬。我等遥见咸悉惊起。圣者端然不移于座极为不善。答曰彼乃元是外道邪徒。极愚极钝而来出家。我是释女从佛出家。博通三藏善闲说法。契合真理问答无滞。何合见彼从坐起焉。时众闻已皆悉讥嫌。苾刍以缘白佛。佛言信心长者婆罗门等善作讥嫌。从今已后。苾刍尼遥见苾刍应从坐起。若有犯者得越法罪。如世尊说。若见苾刍从坐起者。后于异时莲华色苾刍尼。于寺门首为诸大众演说法要。时具寿阿难陀。因行乞食至尼住处。莲华色尼遥见彼来急从座起。阿难陀来即坐其座。问言姊妹。汝为大众说何教法。报言演说某经。于时具寿阿难陀即为大众广说其义。莲华色尼一心伫立听其说法。阿难陀为贪说法不令尼坐。久立疲倦被日照身热闷倒地。是时众中无信心者共相议曰。我闻莲华色尼无诸染欲。今见阿难陀美貌容仪遂生异念。欲火烧心便即倒地。诸苾刍闻以缘白佛。佛言汝等苾刍诸长者婆罗门善说其过。从今已后。若苾刍尼于苾刍处来听法时。应言姊妹就座而坐。苾刍若为说法忘命令坐。苾刍尼应可白知随处安坐
    缘处同前。如世尊说。汝等苾刍。由此譬喻能解其义。汝等应听我略教诲。言日出者。谓是如来出现于世。喻如日出放大光明。众鸟皆鸣者。谓说法人挍量义理。农夫耕作者。谓是诸余信施檀越。于我弟子营福智田。群贼皆散者。谓是魔军及诸外道悉皆逃迸。如是苾刍。如来大师于诸声闻弟子所应作者教令疾作。为欲哀愍以大悲心成就利益。所应作事我已作讫。汝等作者自可修行。当离諠闹独处闲居。往空林中在一树下。或空室内或在山崖或依坎窟。或在草积。或于露地。或向塚间。或尸林处。随宜卧具趣得支身。如是等处当可端心。勤修静虑莫为放逸。勿于后时情生悔恨。此则是我之所教诫。时诸苾刍闻佛说已。便往山林坎窟之中。茂林清沼华果胜处。一心静虑远离放逸。诸苾刍尼亦近王园。于闇林中或在余处。受用随时供身卧具。跏趺而坐宴默思惟。遂有虫来入小便处。因生苦恼。世尊闻已告诸苾刍。诸尼不应跏趺而坐。以修寂定应半加坐。是时诸尼奉教而作。尚有细虫入身相恼。佛言应以故破衣及以软叶而为掩蔽。方始半加当修寂定
    缘处同前。具寿邬波离请世尊曰。大德。若苾刍尼舍戒归俗重求出家。得与出家近圆不。佛言邬波离。一经舍戒更不应出家
    缘处同前。具寿邬波离请世尊曰。大德。先制苾刍尼不得诘问苾刍所有过失。所谓破戒破见破威仪破正命者。颇有余缘。诸苾刍尼得请问苾刍诸过失不。佛告邬波离。必无因缘。诸苾刍尼得有诘责苾刍。如前罪类所有过失
    第六门第八子摄颂曰
    长者与残食　　残触不相避
    不问隐屑事　　近圆座应知

    缘处同前。有一长者大富多财。娶妻已久不生男女。后时财物悉皆散尽。告其妇曰。我今年老不能求财。欲往逝多林为出家事。妻言圣子。君若出家。我何依托。亦去出家。夫言贤首。可共同去。长者将妻往大世主乔答弥处。顶礼双足白言圣者。此是我妇。乐于善说法律之中而为出家。愿慈纳受。我今亦往逝多林所而求出家。答曰善哉男子。夫妻能发此胜妙心。俱共出家斯为好事。如世尊说。出家之人有五胜利。功德无边圣所称叹。五胜利者如前广说。汝今可去我与出家。时大世主乔答弥即与落发。长者即往逝多林处。求一苾刍为作出家。于时城中远近咸闻皆言。长者有福今得出家。多获胜妙四事供食。后于异时入城乞食。妻苾刍尼亦来乞食。时世饥馑乞求难得。遇见其妻。问言仁者。若为存济。妻曰时世饥馑乞求难得辛苦存生。便即告言。我今多得饮食供养。若佛听者减半相与。时苾刍尼还至本处。向诸尼众具陈其事。尼既闻已向苾刍说。苾刍白佛。佛言若诸苾刍有如此苾刍尼。时世饥馑乞求难得者。苾刍有食应可相与勿致疑惑。如世尊说。若苾刍有如此苾刍尼。时世饥馑乞求难得。有食相与勿致疑惑者。苾刍乞食得已。便即减半与苾刍尼恒来就食。乃于他日。其苾刍尼别处得食而不来就。苾刍作念。尼应余处得食。为此不来何劳留分。思惟是已便不出分。尼于明日遂来觅食。报言仁者。昨不见来遂不出食。今虽有者已成残宿恶触。不堪受用。尼闻斯语礼足而还。至尼住处具说其事。尼白苾刍。苾刍白佛。佛言从今已后。苾刍残触苾刍尼得食。苾刍尼残苾刍得食
    缘处同前。时有苾刍于僧众中。问苾刍尼与僧不同隐屑之事。尼闻羞耻俯面而住。时诸苾刍以缘白佛。佛言苾刍不应问苾刍尼所有隐屑之事。然苾刍尼自可相问。苾刍若问得越法罪。苾刍又问同戒隐事。彼复羞惭。佛言可令尼隔方问彼尼。彼以其事告彼隔者。隔尼闻已方报苾刍。由不对言少羞惭故
    缘处同前。具寿舍利子等。与一苾刍尼受近圆已。说颂告言
    汝于最胜教　　具足受尸罗
    至心当奉持　　无障身难得
    端正者出家　　清净者圆具
    实语者所说　　正觉之所知

    说是语已。时苾刍尼月期忽下。舍利子告言。姊妹。汝可起去。尼为羞耻便不肯起。时舍利子观知所以。即便起去。诸苾刍尼曰。姊妹。才受近圆未离坛场。岂合恼乱阿遮利耶。令起不起。答言姊妹。彼是大人。不容见我猥屑之事。仁等可不自知更责于我。我为蹲踞于前而坐。月期忽下云何起去。诸尼闻已向苾刍说。苾刍白佛。佛言自今已后与女近圆。勿令蹲踞可坐砖上。或坐草座或复小褥子上。由诸女人身柔软故
    第六门第九子摄颂曰
    苾刍余卧具　　应与苾刍尼
    尼不蹋桥板　　不着装身物

    缘处同前。尔时大世主乔答弥。与五百苾刍尼。游行人间日将欲暮。到逝多林作如是念。时今已过日既将暮不暇入城。我等宜共随时居止。待至天晓方可入城。即于寺中露地而眠。所有衣服为尘土所污。至天晓已复作是念。若不顶礼大师至城还须重来。即诣佛所顶礼佛足在一面坐。佛见衣服尘土所污。知而故问乔答弥曰。衣服何因被尘土污。即以事具白。于时佛告具寿阿难陀曰。苾刍所有余长卧具。不与苾刍尼耶。白言不与。佛告阿难陀。从今已后苾刍受用余残卧具。应与苾刍尼。勿致疑惑。如世尊说。应与苾刍尼卧具者。时诸苾刍分卧具时皆取下恶。留上好者与苾刍尼。佛言不应好者留与苾刍尼。应与粗者。随时供给勿令阙事。须食应与
    缘处同前。尔时具寿大迦摄波。于小食时着衣持钵入城乞食。时吐罗难陀苾刍尼。从外而来欲入住处。遇河水泛溢。见迦摄波在板桥上。吐罗难陀作如是念。此愚钝物今可治之。速往桥边用力踏板。时迦摄波遂即落河。衣服并湿钵沈水底锡杖随流。迦摄波曰。姊妹。汝无过犯。乃是具寿阿难陀作斯过失。强请世尊度如斯类恶行之女。于佛法内出家为尼。苾刍闻已以缘白佛。佛作是念。由苾刍尼多生过失。告言自今已后。苾刍尼不应共苾刍同桥上行。若行得越法罪。如世尊说。苾刍尼不得共苾刍同桥行者。时有大桥安隐广大。诸苾刍尼不敢共行。佛言。如是宽广大桥共行无过
    缘处同前。尔时吐罗难陀苾刍尼。于小食时着衣持钵入城乞食。次第行至胜鬘夫人处。夫人见已唱言善来。即敷座令坐共为言议。时吐罗难陀尼问胜鬘曰。姊妹。何故骻粗腰细耶。答言圣者。何须问此。我但以物结束为悦王意。尼曰我今等闲且问。答言圣者。我用物缠是故粗也。尼曰由此众人见者相爱。胜鬘默尔。尼至住处亦着此衣。诸尼问曰。此非法衣岂合尼畜。白诸苾刍。苾刍白佛。佛言。此非法衣。着者得越法罪
    缘处同前。尔时吐罗难陀苾刍尼。又见夫人乳房圆正。问答同前。夫人曰。我着覆乳房衣。又见夫人着承乳房衣。又见着勒腰衣。吐罗难陀见皆借问。如上具答。尼即学作着用此衣。佛言皆不合。着用者得越法罪
    第六门第十子摄颂曰
    不灒水污衣　　不持死胎子
    不吞于不净　　触己子非他

    缘处同前。尔时吐罗难陀苾刍尼入城乞食。时大迦摄波在城乞食临渠堑行。吐罗尼见便作是念。我今宜可治此愚人。遂持大塼速至傍边遥掷堑内。秽恶臭水污其衣服。迦摄波曰。汝无愆犯。然是阿难陀作斯过失。具说如上。诸苾刍闻。以缘白佛。佛言苾刍尼。不应以秽恶水污苾刍衣服。若犯者得越法罪
    缘处同前。尔时有一长者。大富多财娶妻未久。将诸财货出外兴易。妻噉好食着妙衣裳。欲心炽盛遂共一男而作私通。因即有娠。既经多月而作是念。我宜堕胎若不落者夫到之日必当害我。遂即堕胎情怀忧念。我今落讫何处安置。时吐罗难陀苾刍尼。因乞食入其舍。告言妙相。可与钵食。答言圣者可去。无授食人。我怀忧恼。报言妙相。可有人亡。答言无有人亡。然我堕胎不知欲弃何处。报言妙相。我若为弃。颇能常供乞钵食不。答言我与。我之侍者及知事人亦能与不。答言并与。即以大钵盛彼死胎。向空舍中而为弃掷。时彼舍内先有众多漫行男子。室中聚立见而问曰。秃头释女欲何所作。答曰只由汝等无赖狂夫通他妇女。造斯过失令我弃胎。男子闻已恶骂而去。时彼男子路逢诸尼。报言罪过物。汝吐罗难陀尼。现作如是弃胎恶业。诸尼默尔。尼白苾刍。苾刍白佛。佛作是念。尼畜大钵有如是过。是故诸尼不持大钵。告诸苾刍。吐罗难陀作非沙门行。当知诸尼不应作此非法之事。不持大钵。若尼持大钵作如是事者。得越法罪。如佛所制尼不持大钵者。诸尼不知持何等钵。佛言苾刍小钵是尼大钵
    缘处同前。时笈多尼。既将一滴不净置在口中。复将一滴置下根内。众生业报难可思议。遂即怀娠生童子迦摄波。时笈多尼不敢手触。儿便啼哭。诸亲问言。何故儿哭。尼闻默尔。余尼答曰。世尊制戒不许触男。故不敢近为此啼哭。彼即答言。世尊大悲。云何己子不听手触。母不触者岂可命存。尼闻称善。往告苾刍。苾刍白佛。佛言己子应触。长养抱持无有过失
    缘处同前。佛言己子应触长养抱持者。女人多爱便捉此儿。从肩至肩竞共抱持。其儿便瘦。诸亲见问何意如是。彼遂具说。咸共讥嫌。以缘白佛。佛言诸尼不应触他孩子。若触得越法罪
    第七门总摄颂曰
    笈多尼不住　　僧脚崎二形
    道小羯磨时　　沽酒尼根转
    寺外不以骨　　第七摄应知

    第七门第一子摄颂曰
    笈多与儿宿　　王舍药叉神
    施儿衣系项　　称名与祭食

    缘处同前。如世尊说。苾刍尼不得与男同一室宿。时笈多苾刍尼。遣童子迦摄波出外令宿。子即啼哭。诸亲闻已问笈多曰。童子迦摄波小儿夜何啼哭。尼默不对。诸尼报曰。世尊不令苾刍尼与男子同一室宿。为此令出由是夜啼。诸亲曰。世尊大悲。若童子小儿。不与母宿当招祸患。可白世尊。诸尼向苾刍说。苾刍白佛。佛言笈多尼。应从僧伽乞与子同室宿羯磨。应如是乞。敷坐鸣犍椎尼众集已。笈多合掌随应致礼。于上座前。或于草坐。塼上或褥上坐。合掌而住作如是白。大德尼僧伽听。我笈多苾刍尼生男。欲与子同一室宿。今从尼僧伽。乞与子同一室宿羯磨。愿尼僧伽。与我与子同室宿羯磨。怜愍故。如是三说已。次令笈多尼离闻处着见处。须一苾刍尼作白羯磨。应如是作
    大德尼僧伽听。此笈多苾刍尼。为自生男。此笈多今从僧伽。乞与子同室宿羯磨。若僧伽时至。听者苾刍尼僧伽应许。苾刍尼僧伽。今与笈多与子同室宿羯磨。白如是。次作羯磨。大德尼僧伽听。此笈多苾刍尼。为自生男。此笈多今从苾刍尼僧伽。乞与子同室宿羯磨。苾刍尼僧伽今与笈多与子同室宿羯磨。若诸苾刍尼僧伽。听与笈多与子同室宿者默然。若不许者说。苾刍尼僧伽已与笈多与子同室宿羯磨竟。苾刍尼僧伽已听许。由其默然故。我今如是持
    若苾刍尼已蒙僧伽作与子同室宿羯磨竟。宜应与子同室而宿。勿致疑惑。其笈多伴尼亦共同宿。尼白苾刍。苾刍白佛。佛言其有子尼应与子宿。非是余人。共余人宿者得越法罪。是时笈多子年长大犹共同宿。尼白苾刍。苾刍白佛。佛言尼若子大不应同宿
    佛在王舍城竹林园住。时此城内于一山边。有药叉神而为居止。名曰娑多。此常拥护影胜大王。中宫妃后王臣宰辅。及诸人众由彼力故。王及诸人悉皆安乐。时降甘雨苗稼善成。华果泉池在处充满。常无饥俭乞求易得。诸有沙门婆罗门。贫穷孤独商估之类。悉皆来凑摩揭陀国。时此药叉亦皆覆护。娑多遂于自类族中娶妻同住。是时北方健陀罗国。复有药叉名半遮罗。恒住于彼亦常能拥护。令彼国中安隐丰乐。与摩揭陀境事无差异。时彼药叉亦于同类娶妻共居。后于异时诸方药叉共为聚会。此二药叉得申欢爱共为亲友。执别之后各还故居。娑多药叉。取摩揭陀上妙华果。送与半遮罗。彼以北方所出华果。送与娑多。如是多时共申情好。复因聚会重得交欢。是时娑多语半遮罗曰。作何方便。我等殁后所有子孙。共为亲爱不相疏隔。半遮罗曰。善哉斯语。我意同尔。娑多曰。今可共作指腹之亲。我等二门若生男女。共为婚媾。彼言可尔。时娑多妻未经多时。遂有娠体月满生女。容貌端严见者爱乐。其女生时诸药叉众咸皆欢庆。诸亲立字名曰欢喜。于时半遮罗闻彼生女。情甚欢悦便作是念。娑多药叉是我亲友。今既生女我当生男。彼即是我所爱新妇。可作严身璎珞衣服。令使送去并持书曰。闻君生女情甚欢悦。今送衣服愿垂纳受。时娑多得书领信还以书答。然半遮罗意唯求男子。未久之顷妇遂有娠。月满生儿与其立字。既是半遮罗子应号半支迦。时娑多药叉。闻半遮罗生一男子。便作是念。我友生男岂得徒然。可寄衣璎用申欢庆。彼即是我女夫何疑。遂裁书曰。闻君诞子。庆喜交怀。聊寄衣缨用申欣贺。幸当为受冀表不空。彼览书已。报书答曰。许作交亲今皆遂愿。各待成立共作婚姻。时娑多药叉妇还有娠。其时诸山出声如大象吼。月满生时其山复吼。诸亲议曰。此之孩子。托胎之日及以生时山皆鸣吼。既是娑多之子。应名娑多山。既长大已父遂身亡自为家主。是时欢喜年既长成。报其弟曰。我今欲得游王舍城。现有诸人所生男女悉皆取食。弟言大姊。曾闻我父于此城主及诸人众常皆拥护。令得安乐离诸忧恼。我今宜可更加守卫。此则是我所防境界。若有余人为损害者我应遮护。尔今何得生此恶心宜除此念。然药叉女由于前身发恶邪愿习气力故。复告其弟说如前事。弟知姊意事难回改。作如是念。我力不能遮其恶念。然父在日许嫁与他。我今宜可作婚姻事。即便裁书与半遮罗药叉曰。我姊欢喜年既长成。宜可为亲当速来此。彼得书已便为盛礼。至王舍城娶妇归故。
    既至本城经多时已。与其夫主情义相得。作如是语。仁者当知。我意欲得王舍城中现在人众所生男女皆取食之。答言贤首。彼皆是汝家族住处。余来侵害尚欲相遮。宁容汝今辄为酷虐。兴斯恶念勿更再言。由彼前身所发邪愿熏习力故。作不忍声怀瞋且默。后于异时便生一子。如是次第更生五百。其最小者名曰爱儿。时五百儿威势成立。母恃豪强欲行非法。夫频劝诲竟不受言。夫知彼心默尔而住。是时欢喜便于王舍城中随来去处。现在人众所生男女为次食之。尔时城中既失男女。所有人众皆共白王。臣等男女皆被盗将。不知是谁作斯巨害。痛恼中极欲遣如何。愿王慈悲善为寻察。王即敕令诸处街衢。四面城门令兵守捉。时诸兵士亦被偷将。日觉少人不知去处。妇人怀娠者咸亦被偷。将向余处。于时王舍城中大灾盛起。诸王臣佐重启大王。今此国中生大灾难。具说上事。王闻惊怪即唤卜师问其所以。答曰斯之灾横皆是药叉所作。宜可速办诸妙饮食而为祭祀。王下明敕击鼓宣令。告诸人曰。无问主客在我境者。皆须备办饮食香华。扫洒街衢城隍聚落。种种严饰鼓乐音声铃铎幡幢。于时王舍城人既奉王敕。各以精心备办饮食香华等物。严饰街衢如欢喜园处处祭祀。虽劳备设灾横不除。苦恼忧惶莫知所计。
    于时守护王舍城天神。于睡梦中告诸人曰。汝等男女咸被欢喜药叉之所食噉。汝等宜可往世尊处。所有灾苦佛当调伏。诸人报神曰。此既取我男女充食。则是恶贼药叉何名欢喜。因此诸人皆唤为诃利底药叉女。王舍城人闻是事已。皆往佛所顶礼佛足。白言世尊。此诃利底药叉女。于王舍城所居人众。便于长夜作不饶益。我等于彼先无恶念。然彼于我怀毒害心。所生男女咸悉盗去以充饮食。唯愿世尊怜愍我等为作调伏。尔时世尊默然受请。彼等咸知佛受请已。顶礼双足奉辞而去。至明清旦。佛即着衣持钵入城乞食。次第乞已还至本处。饭食讫即往诃利底药叉住处。时药叉女出行不在。小子爱儿留在家内。世尊即以钵覆其上。如来威力令兄不见弟。弟见诸兄。时药叉女回至住处不见小儿。即大惊忙触处寻觅。及问诸子爱儿何在。答言我等并皆不见。便自搥胸悲泣交流。唇口乾燋精神迷乱。情怀痛切速趣王城。遍行诸坊康庄道路。园林池沼天庙神堂。客舍空房皆求不得。更加痛切便即癫狂。脱去衣裳大声号叫。唱言爱儿汝今何在。遂出城外巡历村庄。大聚落中皆觅不得。即往四方乃至四海亦皆不见。被发露形宛转于地。肘行膝步蹲踞而坐。如是渐次到赡部洲。七大黑山七大金山七大雪山。无热池香醉山觅皆不得。情怀苦恼气咽不通。又往东方毗提诃西瞿陀尼北俱卢洲亦皆不见。便往等活黑绳众合。叫唤大叫唤热极热。阿鼻止頞部陀尼刺部陀。阿吒吒呵呵婆呼呼婆。青莲花红莲花大红莲花。如是等十六大地狱皆亦不见。又往妙高山处先登下层。次登第二第三层。直过多闻天宫。至妙高山顶。先入众车园次入杂粗欢喜皆觅不见。即往圆生树下乃至善法堂中。入善见城欲入帝释最胜殿中。时有金刚大神。与无量药叉守门而住。见彼来入便即驱出善见城外。情加痛切。至多闻天处。于大石上投身躄地。悲啼号哭。白言大将军。我小子爱儿被他盗去。莫知何在愿见施我。多闻天曰。姊妹。不须忧恼自作癫狂。汝今且观近汝家室。昼日游处谁来居止。答言大将军。沙门乔答摩在彼而住。报曰若如是者。宜可速往彼世尊所而作归向。彼当令汝得见爱儿。彼闻斯语情生欢喜。如死再生还来本处。遥见世尊三十二相八十种好庄严其身。圆明赫奕超日千光如妙宝山。深生渴仰忧恼悉除情同得子。既至佛所顶礼佛足。退坐一面白言世尊。我久离别小子爱儿。唯愿慈悲令我得见。佛告诃利底药叉女。汝有几子。答言我有五百儿。佛言诃利底五百子中。一子若无有何所苦。答言世尊。我若今日不见爱儿。必吐热血而取命终。佛言诃利底。五百子中不见一儿受如是苦。况他一子汝偷取食此苦如何。答言此苦倍多于我。佛言诃利底。汝既审知爱别离苦。云何食他男女耶。答言唯愿世尊。示诲于我。佛言诃利底。可受我戒。王舍城中现在人众皆施无畏。若能如是。不起此坐得见爱儿。答言世尊。我从今已去依佛教敕。王舍城中现在诸人皆施无畏作是语已。时佛令彼得见爱儿。于时诃利底归依如来请受禁戒。城中人众皆得安乐离诸忧恼。
    时诃利底母亲于佛所。受三归依并五学处。不杀生乃至不饮酒。前白佛言。世尊。我及诸儿从今已去何所食噉。佛言善女。汝不须忧。于赡部洲所有我诸声闻弟子。每于食次出众生食。并于行末设食一槃。呼汝名字并诸儿子。皆令饱食永无饥苦。若复有余现在众生。及江山海处诸鬼神等。而应食者。皆悉运心令其饱足。佛告诃利底。又复我今付嘱于汝。于我法中若诸伽蓝僧尼住处。汝及诸儿常于昼夜勤心拥护。勿令衰损令得安乐。乃至我法未灭已来。于赡部洲应如是作。尔时世尊说是语已。时诃利底母五百诸儿。及以诸来药叉等众。皆大欢喜顶礼奉行。
    时诸苾刍闻佛说已。咸皆有疑。请世尊曰。诃利底母先作何业。生五百儿吸人精气。食王舍城人所生男女。佛告诸苾刍。汝等谛听。此药叉女及此城人。先所作业还须自受
    汝等苾刍。乃往过去。王舍城中有牧牛人。娶妻未久遂即有娠。是时无佛但有独觉。出现人间乐居寂静。受用随宜边际卧具。世间唯有此一福田。时此独觉游行人间至王舍城。为大设会。有五百人各各严身。咸持饮食并将音乐共诣芳园。于其路中。逢见怀娠牧牛之女持酪浆瓶。诸人告言。姊妹。可来舞蹈共为欢乐。女见相唤便起欲心。举目扬眉共为舞蹈。由其疲顿遂即堕胎。城中诸人皆向园内。女怀忧恼掌颊而住。便以酪浆买得五百庵没罗果。时彼独觉来至女傍。其女遥见身心寂定。威仪庠序在路而行。情生敬仰遂即近前。顶礼双足持香美果奉施圣人。诸独觉者但以身化口不说法。欲饶益彼女人故。如大鹅王开舒两翼。上昇虚空现诸神变。凡夫之人见神通时。心便归向如大树崩。投身于地合掌发愿。我今于此真实福田所施功德。愿我当来生王舍城。于此城中现在人众。所生男女我皆取食。汝等苾刍于意云何。彼牧牛女岂异人乎。即诃利底药叉女是。由彼往昔奉施独觉五百庵没罗果发恶愿故。今生王舍城作药叉女生五百子。吸人精气食噉城中所有男女。汝等苾刍。我常宣说。黑业黑报杂业杂报白业白报。汝等应当勤修白业离黑杂业。乃至果报还其自受。时诸苾刍闻佛说已。心大欢喜。顶礼佛足。奉辞而去
    缘处同前。时诃利底。既受如来三归五戒已。遂被诸余药叉神等而作灾难。即将诸子施与众僧。若见苾刍行乞食时。皆化作小儿随后而去。王舍城中女人见时。多生怜爱即来抱持。彼便隐没。时诸女人白苾刍曰。此是谁子。答言诃利底儿。女人报曰。此是怨家毒害药叉所生子耶。苾刍报曰。彼已皆舍毒害之心。为诸药叉与作灾难。为此将来施与我等。女人作念。药叉之女。能舍恶心将子奉施。我等诸子何不施与。遂将男女施与僧伽。僧伽不受。女人白言。圣者。尚能纳受毒害药叉女儿。何故不受我等男女。时诸苾刍以缘白佛。佛言应受。诸苾刍奉教虽受不为守护。纵其自意随处游行。诸苾刍白佛。佛言若将一男施与僧伽。一苾刍为受以故袈裟片。系其顶上而为守护。若多施与。于上中下座随意受之。同前守护勿致疑惑。时诸父母遂将财物。还来赎取诸苾刍不受。佛言应受。彼于后时情生爱恋。复将衣物施与苾刍希报恩故。苾刍知心而不为受。佛言应受。如世尊说应受赎儿财物者。时六众苾刍遂从父母要索全价。佛言不应索价。应随彼意知足受取
    缘处同前时诃利底药叉女。既将诸子施与僧伽。夜卧患饥啼泣至晓。时诸苾刍以缘白佛。佛言晨朝应持饮食。称其名字而祭祀之。或有欲得斋时而食。佛言应与。或有非时欲得饮食。佛言应与。或有欲得食苾刍钵中残食。佛言应与。或有欲得食诸不净。佛言应与

根本说一切有部毗奈耶杂事卷第三十一


《根本说一切有部毗奈耶杂事·第三十二卷》

根本说一切有部毗奈耶杂事卷第三十二

        三藏法师义净奉　制译

    第七门第二子摄颂曰
    尼不住兰若　　不居城外寺
    不许门前望　　亦不视窗中

    佛在王舍城竹林园。于此城中有一淫女名莲华色。衒色为业以自活命。时有婆罗门来告言。少女好不。汝可与我行欢爱事。报曰汝有钱不。答言我无。女曰可去觅钱后来相见。答言我觅。便往南方随处经纪。得五百金钱还来女处。时莲华色由依尊者目连善知识故。因即出家近圆得阿罗汉果。随情所乐出王舍城向室罗伐。尔时世尊未遮苾刍尼住阿兰若。时莲华色遂往闇林。于闲静处宴坐入定受解脱乐。时婆罗门持五百金钱。至王舍城问诸人曰。莲华色女今何处去。答言彼已于释子法中。而为出家向室罗伐。彼闻告已即往逝多林问苾刍曰。圣者王舍城女名莲华色。游行至此今在何处。答言彼女已舍非法而为出家在闇林中专修妙观。彼便往就报言少女。先有诚言今持钱至。汝可与我共为欢乐。报言婆罗门我已弃舍罪恶之业。汝今宜去。报言少女汝虽舍我我不舍汝。宜可起来必不相放。报言汝于我身何处支体偏生爱乐。答曰我爱汝眼。即以神力抉其两眼而授与之。时婆罗门便作是念。此秃沙门女能作如是妖术之法。拳打尼头弃之出去。即以此缘告诸尼众。尼白苾刍。苾刍白佛。佛作是念。由苾刍尼住阿兰若有如是过。自今已后苾刍尼。不应逐静在闇林中及空野处。若有住者得越法罪
    缘在室罗伐城。如世尊说苾刍尼不应住阿兰若。时诸苾刍尼便在街衢坊巷。坐修禅寂还招前过。以缘白佛。佛言苾刍尼应居寺内修习。时有信心俗人闻佛令尼于寺中修定。遂于城外为造尼寺尼来居止。还被诸贼及儜恶人来共相侵娆。苾刍白佛。佛言不应城外安置尼寺。应在城中
    缘处同前。时吐罗难陀苾刍尼。于尼寺门前伫望而立。见有人来即便调弄。时诸俗旅皆共讥嫌。苾刍白佛。佛作是念。尼住门前有如是过。故尼不应住在门下。若苾刍尼在门前立者得越法罪
    缘处同前如佛所制。诸尼不应立门首者。便于窗中而望。遥相调弄起过同前。佛言此亦如前得越法罪
    第七门第三子摄颂曰
    许着僧脚崎　　有男池不浴
    交衢不应越　　宜在一边行

    缘处同前。时诸苾刍尼于寺院内。便着五衣作诸事业。热闷疲劳因此羸弱。即白苾刍。苾刍白佛。佛言尼于寺内。应披僧脚崎作诸事业。俗人来见遂起欲意。信心者见共作讥嫌。苾刍白佛。佛言诸俗人等若嫌斯事。从今已去苾刍尼。对长者婆罗门。不应着僧脚崎而为事业。若着者得越法罪。若对俗人作者。可用僧脚崎覆两肩臂。披五条衣然后执作
    缘处同前时吐罗难陀苾刍尼。遂往男子洗浴之处而为洗浴。有诸少年男子亦来洗浴。见尼入水共相议曰。观此秃沙门女身如野水牛。尼白苾刍。苾刍白佛。佛作是念。由苾刍尼往男子浴处有斯过失。从今已去苾刍尼。不应往男子浴处洗身。若往者得越法罪
    缘处同前。吐罗难陀苾刍尼。立在四衢道中。见俗人来即便调弄。诸人报曰。秃沙门女。岂合于四衢道中调弄我等。尼白苾刍。苾刍白佛。佛言自今已去苾刍尼。不应蓦四衢道过。应近一边取便而去。若直过者得越法罪
    第七门第四子摄颂曰
    若是二形女　　或是合道类
    或常血流出　　及是无血人

    缘处同时。时有苾刍尼。与二形女而为出家。见余尼来便现异相。彼问言。妹汝是何人。答言姊我是二形人。尼白苾刍。苾刍白佛。佛言此是非男非女不应出家。纵受近圆不发律仪护可速摈出。自今已去若有女人来求出家。应须先问汝非二形不。若不问与出家者。师主得越法罪
    缘处同前。时有苾刍尼与二道合女出家。若小行时大便俱出污其处所。余尼来入见已问言。谁污处所。答言姊妹我本无心欲污其处。为二道合欲小行时大便俱出。尼白苾刍。苾刍白佛。佛言此是非男非女不应出家。纵受近圆不发律仪护可速摈出。从今已去若有女人来求出家。应须先问汝非二道合不。若不问与出家者。师主得越法罪
    缘处同前。时有苾刍尼与常流血女出家。裙衣点污多有蝇附。诸尼问曰。妹身常流血耶。答言我是常流血女。尼白苾刍。苾刍白佛。佛言此亦同前不堪共住
    缘处同前。时有苾刍尼与无血女出家。见有余尼于时时中月期水现。遂生嫌耻。报言小妹汝有邪思不能离欲。于时时中有月期现。答言阿姊何故见嫌。此是女人常法汝可无耶。答言我无血人何有斯事。尼白苾刍。苾刍白佛。佛言此是黄门女。宜应摈去不生善法。若见有女求出家时。应可问言汝非无血不。若不问者得越法罪
    第七门第五子摄颂曰
    道小着内衣　　近苾刍不唾
    僧尼不对说　　当于自众边

    缘处同前。时有苾刍尼度道小女出家。时彼女人向小行处久而方出。余尼问曰。何迟出耶。答曰知欲如何。我身道小根不具足是故迟耳。尼白苾刍。苾刍白佛。佛言此是黄门女即应摈弃
    缘处同前。时有诸尼为月期下。污衣卧具多有蝇附。虽加浣染还同前污。佛知告曰。如此色类应着内衣。诸尼便着。时吐罗难陀苾刍尼。亦着此衣入城乞食街中堕落。诸人见问。此是何物遗在地上。尼瞋答曰。恶生种。宜可速问汝家母姊当为汝说。佛言若苾刍尼着内衣。应须安带系腰不生此过。若不安带系腰得越法罪
    缘处同前。时具寿大迦摄波。于小食时着衣持钵入城乞食。吐罗难陀尼见速至傍边唾地。唱言极愚极钝物。迦摄波曰。此非汝愆然是阿难陀过。令恶行女人于善法律中强请出家。苾刍以缘白佛。佛言吐罗尼所为非沙门法。诸淫女人于苾刍处。尚不出此鄙恶之言。从今已去苾刍尼见苾刍。不应唾地唱言极愚极钝。若作者得越法罪
    缘处同前。时有苾刍犯过。见苾刍尼来便唤令坐。彼问圣者欲作何事。报言我为犯罪今欲说悔。尼即对坐。苾刍白言。阿离移迦存念。我苾刍某甲犯某罪。我今对阿离移迦。发露说罪不覆藏。由发露故得安乐住。尼言圣者亦犯如是过耶。斯非善事苾刍默耻。苾刍白佛。佛言苾刍不应向苾刍尼边说罪。宜于清净苾刍见解同者发露说罪。若作者得越法罪
    缘处同前。时有苾刍尼犯罪。见苾刍来虔诚恭敬。顶礼双足合掌请言。圣者怜愍我故愿见少坐。苾刍问曰。欲何所为。答言圣者我为犯罪。今欲对说。苾刍对坐。尼即合掌白言。圣者存念我某甲苾刍尼犯某罪广如上说。佛言苾刍尼不应向苾刍边发露。宜于清净苾刍尼边说罪。若作者得越法罪
    第七门第六子摄颂曰
    苾刍作羯磨　　尼可用心听
    敷座令人坐　　尼座应分别

    缘处同前。如世尊说。苾刍苾刍尼羯磨事别除共羯磨者。尼在僧中作羯磨时。不能无畏作法不成。苾刍白佛。佛言苾刍应为作羯磨。苾刍尼应听。诸尼不知云何谛听。佛言至心善思念之。告言此是初羯磨竟。第二第三应如是作（谓是二众受尼戒也）
    缘处同前。如世尊说应可诵经者。时诸苾刍不敷座席。佛言应敷。后于异时尼来听法便坐好座。时有一尼月期忽下。污其座褥听讫便去。知事人来欲收举置见多蝇附。以缘白佛。佛言尼来听法不应令坐好座。如世尊说。苾刍尼不得坐好座听法者。时有尼来即与小座。时大世主乔答弥。因来听法令坐小座。大世主曰。我在俗时。尚不曾坐如此小座。况今能坐。诸苾刍言。大世主是世尊教。不令苾刍尼坐好座听法。大世主曰。我岂同彼有可恶过。由彼前尼心不存念故有过生。苾刍以缘白佛。佛言我今听许。若苾刍尼心存念者来听法时。应与好座勿生疑惑
    第七门第七子摄颂曰
    沽酒淫女舍　　途中不触女
    随时开内衣　　歌舞不应作

    缘处同前。时吐罗难陀苾刍尼。于小食时着衣持钵次第乞食。见一俗女着妙衣璎。问曰少女因何得此上妙衣璎。答言。圣者。我因沽酒得此衣璎。尼便作念此好方便。心缘不舍前行乞食。又逢一女着弊故衣羸弱而去。问曰汝属谁家。答言圣者我无所属。但得衣食我即与作。尼曰若尔何不沽酒。答言圣者如我之类岂能沽酒。凡沽酒家须得宽宅。床榻座席盏杓盘樽。钱本多停供承如法。客来无乏方有利润。尼曰若尔所须之物我为汝办。所得之财能与我不。答言我与。便近尼寺造一大宅。所须调度皆悉与之。多与本钱令其沽酒。诸有饮者多来于此。余沽酒家皆起嫉妒。时吐罗难陀苾刍尼多获财利。后时王设大会皆唤沽酒家。诸人报言。吐罗难陀苾刍尼寺边。有大店肆多酤美酒。诸人皆饮多收利物。何不唤来偏苦我等。使者既闻往擒其女。即便大叫告言。圣者吐罗难陀。王家使人枉相牵捉愿见出来。尼闻速出便即骂言。儜恶物汝何所为牵我女儿。使者答言圣者岂合置店沽酒耶。报曰我以脚蹋怨家项上。作沽酒业何关汝事。问言圣者亦有怨家乎。答曰。汝即是怨将我女去。因此斗诤。诸长者婆罗门见。问言何故。广说其事共作讥嫌。诸释迦女自为掉举作非法事。秃沙门女不遵净行而为沽酒。苾刍以缘白佛。佛作是念吐罗难陀尼。所为之事非释女法。从今已去苾刍尼不应沽酒。若沽者得越法罪
    缘处同前。时吐罗难陀苾刍尼。着衣持钵次第乞食。见一淫女着好衣璎。问曰少女何处得此上妙衣璎。答言圣者我衒卖色而得此衣。尼作是念此好方便。我今试看得出生不。心缘此事而行乞食。遂于一处见少年女。衣服垢腻形带饥色。行步虚羸体骨端正。问言少女汝属谁家。答曰我无所属但得衣食我便属彼。答言若尔何因不作淫女业耶。彼便即以两手掩耳。报言圣者我之家族未曾闻作如斯恶事。尼言少女凡是女人多为此业。汝非王女亦非长者。婆罗门等贵族所生。然诸女人皆爱男子。我不出家亦当自作。彼闻詃诱便答尼曰。圣者若作淫女可即得耶。众缘备具方办其事。先须广宅衣服鲜华。璎珞庄严见者爱念。若有男子来入舍时。随其贵贱饮食香鬘皆须供给。尼言少女凡是所须。我皆为办与汝衣食。所得财物能与我不。答言悉与。尼于近寺造一大宅。所须之物悉皆备办。澡浴香华衣服璎珞皆给与之。恣口所飱容仪肥盛。诸淫女中最为第一。遂使诸人皆来臻凑。彼诸淫女见此事时共生嫉妒。吐罗难陀尼。多获财物。后时王设大会多用涂香。使者即便集诸淫女共作涂香。诸女谗言告使者曰。吐罗难陀尼寺边。亦有淫女宜可唤来。使者既去唤女擒来。彼便大叫告言圣者。今有王臣撮我将去。尼便疾出语使者曰。汝儜恶人将我女去。答言圣者亦作淫家。报曰我以脚蹋怨家项上。作淫女业何于汝事。广说如前乃至佛言。从今已去诸苾刍尼不应作淫女业。若有违者得吐罗底也罪
    缘处同前。时吐罗难陀苾刍尼将一少女。于林野处大路之次。衒色为业因此求财。为他所执。尼便恶骂广说如前。乃至若有作者。得吐罗底也罪
    缘在王舍城。时六众苾刍每于伎乐人中。共作歌舞共相议曰。诸大德我等常被乐人使作歌舞者。皆由十二众苾刍尼。彼若不将衣钵等物。私与伎儿令恼我者。彼即不能令我作乐宜可治罚。今正是时可为计挍。邬波难陀曰。宜可共打咸言可尔。遂便同往遥见吐罗难陀苾刍尼。共相谓曰。此尼是头首。宜可苦治即前共捉。或有拳打头上。或以脚蹋腰间。或用锡杖而为打拍。遍体青肿不复能行。以油揩身卧在床席。诸尼见问何故如此。答言被打。问曰是谁。报云尊者六众。汝作何过。答曰彼是法兄我是法妹。共相教诲自是常途。岂比余人何劳问过。诸尼闻已咸共讥嫌。云何苾刍打诸尼众。白诸苾刍。苾刍白佛。佛作是念由诸苾刍若打尼时触其身体。告诸苾刍若打尼者是不应为。得越法罪
    缘在室罗伐城。如世尊说尼着内衣者。虽着此衣仍犹点血。污诸卧具多有蝇虫。遂生厌贱忧恼居怀。尼白苾刍。苾刍白佛。佛言我今许尼。内衣之上更着覆裙。诸尼即便奉教而着衣仍点污。佛言于时时中当为浣染。于眠卧时常须系念。若不尔者得越法罪
    缘在王舍城。时有苾刍名曰本胜。身死之后舁至尸林以火焚葬。时十二众苾刍尼。即于其傍自为歌舞。诸尼嫌耻以事白佛。佛言尼法不应自作歌舞。作者得越法罪
    第七门第八子摄颂曰
    僧尼根若转　　至三皆摈出
    广说法与缘　　莲华色为使

    缘处同前。时具寿邬波离请世尊曰。大德尼若根转其事云何。佛言同旧近圆。及依夏次移向僧寺。复白佛言。世尊尼转根时即依本夏送向僧寺。僧若转根还依本夏向尼寺不。佛言此亦送向尼寺。大德此之二人至彼处已。根还复转其事云何。佛言随其所应还归本处。大德此复更转如是至三此复云何。佛言若至三转即非僧尼。当须摈弃勿怀疑惑
    缘处同前。时有长者名曰天与。大富多财娶妻而住。复于一处有一长者名曰鹿子。彼亦大富娶妻而住。此之二家共夸财富各言己胜。后为亲友昵好往来。但有异物必相赠遗。时此城中诸人有事。至芳园所悉皆集会。筹议既毕各并还家。时二长者天与鹿子。于园中住共为谈说。天与告曰作何方便。我等殁后所有子孙。共为亲爱不相疏隔。鹿子曰善哉斯语今可共作指腹之亲。我等二家若生男女共为婚媾。彼言可尔我意同然。作此议已各还本处。后时天与妻生一女。容仪端正超绝常伦而性多啼哭。若有苾刍来至宅中为父说法。孩子不啼摄耳专听。三七日后诸亲欢会。为女立名共相议曰。此女爱法摄耳专听。天与之女可名法与。付八养母恩慈抚育。速便长大如莲出水。时鹿子长者闻彼生女作如是念。我友生女岂得徒然。可送衣璎用申欢庆。彼即是我新妇何疑。并传语曰闻君诞女庆喜交怀。聊寄衣璎用申欣贺。幸当为受冀表不空。天与领信还以语答。彼若生男定为婚媾。于时鹿子得语表心情求男子。未久之顷妇遂有娠月满生男。三七日后诸亲欢会。为儿立名共相议曰。此儿生日属毗舍佉星。应名毗舍佉。亦付八母抱持养育。时天与长者闻鹿子生男作如是念。鹿子长者共我交亲。今既生男我已生女。彼是女夫可作严身璎珞衣服。令使送去并传语曰。闻君生男情甚欣悦。今送衣服愿垂纳受。彼得信已传语报曰。久许交亲今皆遂愿。各待成立共作婚姻。法与长大情乐出家。跪白父曰。我今情乐善说法律而为出家。父曰小女我有先言。以汝嫁与鹿子长者子毗舍佉。彼即是夫诚为不可。
    莲华色尼是其门师时来相问。法与白言圣者我于善说法律。情乐出家而受近圆成苾刍尼性。愿来于此密与出家。何以故。我父遮制无由得出。尼曰善哉少女能发此心乐为出家。诸欲味少过患极多。如世尊说诸有智人。于淫欲处知有五失。故不应为。云何为五。一者观欲少味多过常有众苦。二者行欲之人常被缠缚。三者行欲之人永无厌足。四者行欲之人无恶不造。五者于诸欲境。诸佛世尊及声闻众。并诸胜人得正见者。以无量门说欲过失。是故智者不应习欲。又复智人。知出家者有五胜利。云何为五。一者出家功德是我自利不共他有。是故智者应求出家。二者自知我是卑下之人被他驱使。既出家后受人供养礼拜称赞。是故智者应求出家。三者从此命终当生天上离二恶道。是故智者应求出家。四者由舍俗故出离生死。当得安隐无上涅槃。是故智者应求出家。五者常为诸佛及声闻众。诸胜上人之所赞叹。是故智者应求出家。汝今应可观斯利益。以殷重心舍诸俗网求大功德。是故我今度汝出家。且应住此我往白佛。
    时莲华色尼至世尊所。顶礼双足在一面立。合掌白言大德世尊。天与长者女名法与。于佛所说善法律中。情乐出家并受近圆成苾刍尼性。为父先拟嫁与鹿子男毗舍佉。父母遮护不听出家。于时佛告具寿阿难陀。汝往告诸尼众。天与长者女法与情乐出家。可使莲华色尼往法与处。告其女曰奉世尊教。与汝受三归护并五学处。即于家中剃发出家受其十学。时阿难陀奉世尊教告彼尼众。诸尼共集遣莲华色尼。至彼告言。少女今尼僧伽奉世尊教。使我于此与汝出家。先受三归并五学处。当用心受。既为受已。告言汝今是近事女。次授十学处。语言。汝已出家讫。当勤修学。如世尊教依法护持。时女欣悦深生渴仰一心听受。莲华色尼观其根性随机说法。于四谛理令彼开悟。以智金刚杵。摧二十种有身见山获预流果。
    时莲华色尼来白世尊。奉大师教所作已讫。佛告具寿阿难陀曰。汝往告诸尼众。可使莲华色尼往彼家中。授法与六法六随法二年正学。时阿难陀如世尊教告诸尼众。使莲华色尼至法与处。依佛教敕授与六法六随法。告言汝今已是正学女。应二年中奉教修学。如世尊教依法护持。复更随机为说妙法。彼闻法已获一来果。
    是时法与于二岁中。学六法六随法。年渐长大容仪挺秀超绝常伦。时诸亲族共来瞻视。鹿子长者知女长成。令使往告天与长者曰。男女成立宜共成亲。可选吉辰式修盛礼。天与答曰。善哉斯事应如是为。即便召集诸阴阳师占其吉日。其天与长者远近亲族令使告知。我女法与某日成礼。若长若幼皆须总集。共申欢庆。诸庄严具皆可持来。时鹿子长者亦告亲知。然彼宗亲眷属广博。咸来集会满室罗伐城。时憍萨罗主胜光大王。乃至中宫及诸寮庶。皆闻天与长者女法与嫁与鹿子长者儿。某日吉辰共为婚会。诸亲总集阗噎城中。王告大臣卿等亦应共彼相助。于时大臣颁宣王命。令其境内聚落村坊诸贵豪族。所有严饰奇异之物。咸可赍持助长者婚会。时诸贵族闻王命已。咸持种种奇异之物皆来借助。是时城隍康庄巷陌人众充满。扫洒严饰无诸杂秽。烧香普馥散以名华。如欢喜园皆可爱乐。
    法与遥见怪其奇异。问家人曰。今欲非时为白花会耶。家人答曰。由汝福报。为此非时作白花会与汝成礼。女闻斯语情生忧恼。速诣父所跪白父言。我于五欲情无爱乐。愿父听我诣王园伽蓝苾刍尼处。父曰汝未生日我有诚言。嫁与鹿子长者男毗舍佉。彼是汝夫今不由我。然憍萨罗主胜光大王寮庶贵贱。咸悉知闻汝嫁与鹿子男毗舍佉。彼岂容汝诣王园寺耶。汝欲令我及诸宗亲囚禁牢狱。明日婚姻勿为造次。又诸亲族咸来告言。少女汝今不应为仓卒事。汝既盛年梵行难立。彼闻告已即便策励。作意勤修专求圣道。竟未能得离欲方便。于此时中世尊大师无不知见。诸佛常法恒起大悲饶益一切。于救护中最为第一最为雄猛。无有二言依定慧住。显发三明善修三学善调三业。渡四瀑流安四神足。于长夜中修四摄行。舍除五盖远离五支超越五道。六根具足六度圆满。七财普施开七觉华。离于八难乐八正路。永断九结明闲九定满足十力名闻十方。于诸自在最为殊胜。得法无畏降伏魔怨。震大雷音作师子吼。昼夜六时常以佛眼。观诸世间谁增谁减。谁遭苦厄谁向恶趣。谁陷欲泥谁能受化。作何方便拔济令出。无圣财者令得圣财。以智安膳那破无明膜。无善根者令种善根。有善根者令得增长。向人天路安隐无碍趣涅槃城。如有说言
    假使大海潮　　或失于期限
    佛于所化者　　济度不过时
    佛于诸有情　　慈悲不舍离
    思济其苦难　　如母牛随犊

    尔时世尊于经行所。遂便微笑口出五色微妙光明。或时下照或复上昇。其光下者至无间狱并余地狱。见受炎热普得清凉。若处寒冰便获温暖。彼诸有情各得安乐。皆作是念我与汝等。为从地狱死生余处耶。尔时世尊令彼有情。生信心已复现余相。彼见相已皆作是念。我等不于此死而生余处。然我定由无上大圣威德力故。令我身心现受安乐。既生敬信能灭诸苦。于人天趣受胜妙身。当为法器见真谛理。其上昇者至色究竟天。光中演说苦空无常无我等法。并说二伽他曰
    汝当求出离　　于佛教勤修
    降伏生死军　　如象摧草舍
    于此法律中　　常为不放逸
    能竭烦恼海　　当尽苦边际

    时彼光明。遍照三千大千世界还至佛所。若佛世尊说过去事光从背入。若说未来事光从胸入。若说地狱事光从足下入。若说傍生事光从足跟入。若说饿鬼事光从足指入。若说人事光从膝入。若说力轮王事光从左手掌入。若说转轮王事光从右手掌入。若说天事光从脐入。若说声闻事光从口入。若说独觉事光从眉间入。若说阿耨多罗三藐三菩提事光从顶入。是时光明绕佛三匝从口而入。时具寿阿难陀合掌恭敬而白佛言。世尊如来应正等觉。熙怡微笑非无因缘。即说伽他而请佛曰
    口出种种妙光明　　流满大千非一相
    周遍十方诸刹土　　如日光照尽虚空
    佛是众生最胜因　　能除憍慢及忧戚
    无缘不启于金口　　微笑当必演希奇
    安详审谛牟尼尊　　乐欲闻者能为说
    如师子王震大吼　　愿为我等决疑心
    如大海内妙山王　　若无因缘不摇动
    自在慈悲现微笑　　为渴仰者说因缘

    尔时世尊告阿难陀曰。如是如是阿难陀。非无因缘如来应正等觉辄现微笑。阿难陀汝见法与童女。我付苾刍尼众。次第授与三归五戒十戒。作式叉摩拏于二年中学六法六随法不。明日出嫁眷属皆集。阿难陀曰我皆已见。佛言阿难陀。无容得有住其家内食残宿食。不久即应证不还果及阿罗汉果。汝今应往告诸尼曰。法与已于二岁正学六法六随法。尼众应遣莲华色尼为使者。往彼家中作梵行本法。时阿难陀告诸尼已。尼众共集令莲华色。至其家内与作本法已。告法与曰。汝今不久当受近圆。又复更为随机说法。得不还果发生神力。时莲华色尼往白世尊。佛告阿难陀。汝往苾刍尼处。传我所教作如是语。僧尼二众应授法与近圆。以莲华色尼为使者。时阿难陀承佛教已。往告尼众并集僧伽。于二部中以莲华色尼为使者。即于其处授法与近圆众作法已。时莲华色往彼。告言少女。二部僧伽已与汝受近圆竟。佛所听许当善奉行。又为说法。彼闻法已深起厌心。于五取蕴观察无常苦空无我。如是知已。以智金刚杵坏诸烦恼。获阿罗汉果三明六通。具八解脱得如实知。我生已尽梵行已立。所作已办不受后有。心无障碍如手撝空刀割香涂爱憎不起。观金与土等无有异。于诸名利无不弃舍。释梵诸天悉皆恭敬。无容得有阿罗汉尼。诸漏已尽处白衣家。食残宿食受行俗法。于时法与既得果已。白父母曰。二亲当知。我已获得阿罗汉果。今欲往诣王园尼寺。父母告曰。若如是者。恐被王法罪及我身。可为设计与佛同去。答言善哉。愿为方便。
    时天与长者即请世尊及苾刍僧。令使复告鹿子长者曰。善友当知我女法与。不乐为俗必定出家。宜可早来强为婚媾。于时鹿子启憍萨罗主胜光大王言。臣共天与先有诚言指腹为亲。彼女今欲舍俗出家。臣将诸亲强为婚媾。王曰随意。是时长者即命宗亲拟为婚事。其天与长者办诸饮食。令使白佛供设已办愿佛知时。于时世尊着衣持钵。将苾刍众赴天与家就座而坐。诸余僧伽各依次坐。天与长者共诸亲眷。咸持种种上妙饮食。供佛及僧皆令饱足。时鹿子长者并诸眷属。王子大臣及诸人众。将毗舍佉备设礼仪。来至门首欲为婚娶。时天与长者知佛大众饭食了澡漱讫收钵已。坐卑下席。并诸眷属于大师前听说法要。尔时世尊为说妙法。示教利喜已从座而去。时法与尼断三界惑得无所畏。嫁娶之事复在目前。王子大臣及诸人众。并毗舍佉与其亲族。备设音乐伫立相待。时法与尼随世尊后出至门前。时毗舍佉既见法与。遂便舒手捉法与臂。无量百千大众俱见。于时法与即现神通。如大鹅王舒张两翼。上昇空界为神变事。是时王臣及毗舍佉。所有眷属并诸人众。见神变已皆生希有。举身投地如大树崩。遥礼彼足而申忏谢。唱言圣女。证悟如是殊妙胜德。欲令在家受诸欲乐食残宿食。理所不应。是时法与纵身而下。为诸大众宣说妙法。其听法者无量百千。得殊胜解。有得预流一来不还果者。或有于佛法中出家。断诸烦恼得阿罗汉果。或发声闻独觉大菩提心。复令大众归依三宝求出生死。时法与尼既获大利。往诣佛所礼足而去。尔时世尊告诸苾刍。于我法中声闻尼众。善说法者即法与尼最为第一。
    时诸苾刍闻佛说已。咸皆有疑请世尊曰。此法与尼曾作何业。于其本宅而为出家。蒙佛开许遣使得戒。即于其处获阿罗汉果。说法人中最为第一。唯愿慈悲说其本业。佛告诸苾刍。法与前身所作之业。果报熟时还须自受非于余处。广说如余乃至颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    汝等苾刍。此贤劫中人寿二万岁时。有佛在世名迦摄波如来应正等觉。十号具足。住仙人堕处施鹿林中。尔时婆罗痆斯有一长者。大富多财娶妻未久。遂即有娠月满生女。其女长大情乐出家父母不听。时有老尼是其门师。女即白言圣者。颇能于此与我出家。而受近圆成苾刍尼性不。尼曰我往白佛汝且安住。便至佛所以事白知。佛即使尼往至家中与女出家。授三归依并五学处及正学法。二部僧伽亦复使尼与授近圆已。于时老尼观彼根性随机说法。即于家中证阿罗汉果。彼佛称赞说法尼中最为第一。是时老尼便作是念。此女出家并受近圆。闻法解悟获阿罗汉果。皆由依我得此胜利。作此念已便即发愿。我于迦摄波如来应正等觉教法之中。至尽形寿修治梵行。所有善根如迦摄波佛授摩纳婆。当来之世人百岁时。得成正觉名释迦牟尼。我愿于彼如来法中。如此女人不离本宅。而得出家受诸学处。闻法解悟断除烦恼获阿罗汉。如迦摄波佛称赞此尼。说法尼中最为第一。愿我当来亦复如是。汝等苾刍于意云何。其老尼者岂异人乎此法与是。由彼往昔迦摄波佛教法之中。至尽形寿修治梵行。所有善根回向发愿。在宅因使得为出家。受诸学处成苾刍尼。断诸烦恼证阿罗汉果。蒙佛记为说法第一。汝等苾刍由是我说。黑业得黑报杂业得杂报白业得白报。汝等应当勤修白业离黑杂业。乃至说颂。时诸苾刍闻佛所说。皆大欢喜信受奉行。顶礼佛足奉辞而去

根本说一切有部毗奈耶杂事卷第三十二


《根本说一切有部毗奈耶杂事·第三十三卷》

根本说一切有部毗奈耶杂事卷第三十三

        三藏法师义净奉　制译

    第七门第九子摄颂曰
    寺外不为忏　　独不令剃发
    不赁尼寺屋　　砖等不揩身

    缘处同前。有一苾刍尼。诣苾刍处从其受学。尼有过失诃责令去。便往寺中委胁而卧。其亲教师见而问曰何因委卧。答言阿遮利耶见责于我知欲如何。师言少女更何所作。彼轨范师令法住故诃责于汝。宜应速去从乞欢喜。答曰善哉我往请谢。向逝多林房中不见。遂即求觅见在寺外随处经行。便就礼足。彼不为受弃之而去。诸男女见谓欲染缠心。告其尼曰。我知圣者忏谢之意。彼不受者可来相就。仁有所须我当为觅。尼怀羞耻默然归寺。尼告苾刍。苾刍白佛。佛作是念。由诸苾刍不受尼忏。致使耽欲昏迷男女起恶分别。告诸苾刍苾刍尼。不应寺外从苾刍乞欢喜。苾刍应受忏谢不得弃去。若不依者俱得越法罪
    缘处同前。诸苾刍尼令剃发人净除其发。尼见少年心生欲染。苾刍以缘白佛。佛言汝诸苾刍尼心常躁动。若不系心恒被诳惑。女人之性欲心猛利。从今已去苾刍尼。不应独令他人剃发。若剃发时应令一尼近边而坐。其剃发人若生欲念现异相者。彼尼报言。贤首当知。女身骨肉假成虚妄不实。于苾刍尼勿生异念招地狱苦。若苾刍尼作邪思者。应言小妹汝已舍家弃俗缘务。汝当忆念。于二众中受近圆时作何要誓。如世尊说诸欲染者少味多过。汝今宜可弃舍恶念存出家心。如是说者善若不告者。伴尼得越法罪
    缘处同前。时吐罗难陀苾刍尼。劝一长者为造尼寺。有多尼众于此居停。后于异时五百商估人。从南方来向室罗伐。欲求停处而不能得。即于街衢权且停息。日将欲暮天复降雨。各怀忧愁掌颊而住。时吐罗尼见而问曰。贤首天既降雨。何不急收所将货物觅停寄处。答言圣者。我等客人遍求停止。今此城人不存仁义。房不肯赁知欲如何。尼曰诸子。夜既侵星天今降雨。何故不言多与价直。若不收举所有财货。悉皆损坏谁当肯取。答言圣者。观此人情难为筹度。纵与倍直亦不容受。是我恶业知欲何言。忍至天明方可移觅。尼曰诸子。必能倍与可入寺中。答言善哉如圣者言。即移入寺。时吐罗尼亦入寺内。所居尼众悉皆驱出赁与商人。诸尼散出泥雨夜黑。散向余寺衣服湿彻。既至寺已彼尼问言。姊妹何故夜深冲雨而至。皆即广陈上事。诸少欲尼闻如是语各共讥嫌。云何苾刍尼施主造寺。驱尼令出赁与俗人。以缘白佛。佛言不应以寺赁与俗人。赁者得越法罪
    缘处同前。时吐罗难陀苾刍尼。男子洗处遂入其中。以砖揩身而为洗浴。诸男子见便起欲心。共相议曰。看此秃尼学我洗浴。因生讥笑。以缘白佛。佛言不应于此淫欲乱心愚暗人中。揩身洗浴。苾刍尼砖揩身者。得越法罪
    第七门第十子摄颂曰
    不以骨及石　　若木或拳揩
    唯用手摩身　　余物皆不合

    缘处同前。佛不许尼砖揩身者。尼便以骨以石以木及拳。而揩身体还同前过。佛言应用手揩。除手已外用余物揩身者。得越法罪
    第八门总摄颂曰
    除塔忏门前　　被差不应畜
    不共女由妇　　写药三衣蛇

    第八门第一子摄颂曰
    除塔损波离　　僧制不应越
    尼无难听入　　教诫等随时

    缘处同前。时本胜苾刍身亡之后焚烧既毕。十二众尼收其余骨。于广博处造窣堵波。以妙缯彩幢盖花鬘置于塔上。栴檀香水而为供养。又差二尼能赞呗者。于日日中常持土屑及以净水。若见余处客苾刍来。便与土水令洗手足。授以香花引前呗赞旋绕其塔。后于异时。有一罗汉苾刍名劫卑德。与五百门徒游行人间。至室罗伐路在塔边。若阿罗汉不观察时不知前事。遥见彼塔作如是念。谁复于此新造如来爪发之塔。我行礼敬即便往就。时彼二尼见其至已。与土及水令洗手足。授与香花赞呗前行。引五百人旋绕其塔礼已而去。去塔不远尊者邬波离。于一树下宴坐而住。见而问曰。具寿劫卑德。应可观察礼谁塔耶。便作是念具寿邬波离。何故令我存念观谁塔耶。即便观察见其塔内。有本胜苾刍骸骨。由彼尚有瞋习气故。便生不忍却回报言。具寿邬波离仁住于此。佛法疱生舍而不问。邬波离闻默然不对。时阿罗汉告诸门徒曰。具寿汝等若能敬受大师教法者。宜可共往于砖聚处。人持一砖毁破其塔。时众门徒既奉师教。各取一砖于少时间悉皆毁坏。二苾刍尼见是事已失声啼哭。速往告彼诸余尼众。时十二众尼及余未离欲尼。既闻毁塔高声大哭。今日我兄始为命过。时吐罗难陀苾刍尼。便问二尼。小妹谁向彼说。答言大姊。彼是客僧无由得知。尊者邬波离不远而住向客人说。时吐罗难陀尼报言。小妹我才闻说。即知是彼先剃发人。有斯恶行虽复出俗本性不移。宜可苦治令其失坏。如世尊说坏徒众者众不应留。我今宜去岂得舍之。发大瞋恚便持利刀铁锥木钻。往尊者所欲断其命。时邬波离遥见诸尼疾疾而来。便作是念。观此诸尼形势匆速。必有异意欲害于我。宜可观察即便入定。观见诸尼各怀瞋恚欲来相害。于时尊者情生匆速。不以神力加被大衣。便即敛心入灭尽定。诸尼既至以刀乱斫。铁锥木钻遍体鑱刺。尔时尊者由定力故。更无喘息与死不殊。诸尼议曰。我等已杀恶行怨家。报雠既了宜可归寺。作此语已舍之而去。时具寿邬波离从定而出。见衣损坏即还住处。诸苾刍见。问言具寿。何故如此。答言具寿。诸苾刍尼几杀于我。问言何故。尊者即便具陈上事。诸少欲苾刍。既闻斯说咸共讥嫌。共相议曰。大德当知。若苾刍尼于苾刍处。设有瞋恨。但应不礼恭敬问讯。岂合造次。手执利刀铁锥木钻往杀。具寿邬波离。几将断命何有斯理。一人告曰。诸大德。此事已去不可更追。从今已往欲何所作。答曰此欲如何宜行白佛。又曰何须白佛且立条章。勿使诸尼来入逝多林内。诸人既共作明制已。诸尼既闻悉皆不入不生恭敬。时大世主常法如是。于日日中来礼佛足方随意去。彼入寺时苾刍告曰。乔答弥。众僧立制不许尼入寺中。遮不听入。答言圣者。我岂同彼作大过失。报曰众僧作制我欲如何。尼即却回还其住处。尔时世尊知而故问阿难陀曰。岂大世主身有病耶。答言无病。若尔何故不来。时阿难陀以事白佛。佛言阿难陀。是诸苾刍擅作斯制。然诸苾刍尼系属苾刍。若不入寺不生恭敬。从今已去诸苾刍尼。若入僧寺。应须白知守门苾刍。方可得入。亦复不应教诫于尼。
    如世尊说白知方入不为教授者。诸尼不知云何为白。佛言尼入寺时当如是白。圣者当观我欲入寺。守门苾刍应问尼言。姊妹汝不怀障难持刀锥者听入。若不白知入僧寺者得越法罪。苾刍见尼入寺不问亦同前罪。如世尊说。苾刍不应教诫诸苾刍尼者。时六众苾刍教诫不息。佛言若苾刍尼有过。苾刍僧伽未与欢喜辄为教诫得越法罪。如教诫法长净随意亦皆准此
    第八门第二子摄颂曰
    尼忏不应轻　　随意不长净
    更互当收谢　　尼众坐应知

    缘处同前。时有一尼就苾刍受业。因不可意诃责令去。既至寺中师问令忏。至房请谢广说如前。是时苾刍见来礼忏。以脚蓦头弃之而去。尼即默然还归寺内。诸尼见问小妹从轨范师已收谢讫。答曰莫更逢见如是之师。问言何故。即以事具答。诸尼闻已皆共讥嫌。姊妹当观轻篾女人。乞欢喜时而不为受。又复以脚蓦头而去。尼白苾刍。苾刍白佛。佛言诸尼众等正合讥嫌。从今已去尼来忏时。不应蓦头弃之而去。如是作者得越法罪。尼被责时不应造次即求忏谢。然须次第方求忏摩。彼皆不知如何次第。应可先遣苾刍若苾刍尼邬波索迦邬波斯迦。至其师处善为方便。令彼心喜方为忏谢
    缘处同前。如佛所说当于三处。谓见闻疑为随意事。苾刍夏罢作随意了复为长净。有苾刍曰我观长净及以随意皆为清净。故知长净即是随意。或有说云随意长净二事各别。白佛佛言。二事虽殊皆为清净。是故当知作随意已无劳长净
    缘处同前。时诸苾刍先有瑕隙。情生不忍共相觅过。于随意时在大众中。更相忆念互为诘责。于戒见仪命各说犯科。于时所有得意知识。及以二师诸同学等。各为朋扇因此斗竞。大破僧伽别生异见。有处中人共相遮止。告言诸具寿。勿为斗诤住出家心。如世尊说若于其处。有诸苾刍共为斗诤。各相论说忿竞而住者。我于其处尚不乐闻。况当往彼。事若销停我即当往。若彼苾刍弃舍三法多作三法。云何弃舍三法。所谓弃舍无贪善根。无瞋善根。无痴善根。云何多作三法。所谓多作贪不善根。瞋不善根。痴不善根。彼诸苾刍即便忿竞共为斗诤。更相论说怀恨而住。若彼苾刍弃舍三法多作三法。云何弃舍三法。所谓弃舍贪瞋痴三不善根。云何多作三法。所谓多作无贪瞋痴三种善根。此诸苾刍即不忿竞共为斗诤。更相论说怀恨而住。是故汝等苾刍。当舍恶法修行善事。时诸苾刍斗诤不息。有处中人共相遮止。告言具寿。勿为斗诤住出家心。彼诸苾刍怀瞋不歇更相斗诤。诸俗旅见共生讥耻。此秃沙门作随意时。无出家心常怀斗诤。苾刍以缘白佛。佛言诸苾刍。长者婆罗门理合讥嫌。从今已去。若苾刍知苾刍有瑕隙者。不应一处共为随意。先须忏谢方可共为。时诸苾刍作随意日而为忏谢。更增忿竞心不能舍。佛言作随意日不应忏谢。七八日前宜须预忏。如世尊说七八日前宜预忏者。时诸苾刍皆共忏谢。佛言一切苾刍不应为忏。于有瑕隙情相违者。而为忏谢共乞欢喜
    缘处同前如世尊说。五年应作顶髻大会。时诸婆罗门长者居士各诤胜上。作无遮大会。二部僧伽悉皆云集。如世尊说各依夏次而坐。是时诸尼依夏坐时便大喧闹。佛言女人性贪于大会时。应二三四依次而坐。自余诸尼于相知处随情而坐
    第八门第三子摄颂曰
    门前不长净　　当须差二尼
    若至长净时　　差人待尼白

    缘处同前。如世尊说。苾刍羯磨别尼羯磨别除。共羯磨者时长净日诸苾刍尼悉皆来至逝多林所而为长净。苾刍与尼于大门首共为长净。诸长者婆罗门等见其喧闹。皆来共观彼立而住。佛问是已告诸苾刍。勿于门首而为长净。时诸苾刍即与尼众寺内长净。因共聚集多为言话。以缘白佛。佛言由是苾刍不应与尼于其寺中而为长净。诸尼不知还来寺内。佛言尼来半路。苾刍往彼共为长净。时诸苾刍奉教而作。时有婆罗门长者在道游行。中路遇见苾刍与尼而为长净。遂生异念起邪分别。共相议曰。此秃沙门男与秃沙门女谈说何事。一人谓曰。且观此意况更何所论。我等在家私说言语尼曾默听。于此空处向苾刍说。苾刍闻已向王家说。王于我等所有科罚。皆是秃男秃女而为谗构。苾刍白佛。佛言。不应半路而为长净。于长净日当差二尼半月半月往至僧中。告其清净请教授事。诸尼遂遣无势力者。往至僧中不肯申说清净之事。佛言。应遣能者。二人难得。佛言。一人有力得往僧中。彼虽至寺见佛及僧大众威重。欲向何人而告清净即尔还来。是时尼众不为长净。白佛。佛言。应差一人尼。来白者众虽差一尼复不知。还同前过。佛言。被差苾刍应在门下。彼来当白。先受白已当告僧伽。僧伽即应以白二法差教授人
    第八门第四子摄颂曰
    被差不避去　　当问教师名
    着帽为钵囊　　结鬘尼不合

    缘处同前。佛言。苾刍差人待尼告净者。虽在门首尼来到时。报言。莫近我莫触我即便走去。尼待不得还本寺中。因此尼众不得长净。苾刍白佛。佛言。被差苾刍不应走去。当须为受作如是语。姊妹当坐莫近触我。可告清净。若不为受即走去者得越法罪
    如世尊说。应可差人住在门所。待尼教授者。被差之人迟至门首。时有露形通披毛緂。于其门下观生死轮。尼见作念。我应就彼告其清净。即便礼足合掌蹲踞。白言圣者存念。彼即默念。我今且观彼秃沙门女说何言语。王园寺尼故遣我来。请问顶礼逝多林中圣众足下。少病少恼起居轻利。气力胜常安乐行不。褒洒陀曰苾刍尼众并告清净。外道闻已不识其言默尔而住。尼便教曰。圣者应言可尔。彼闻不解佯作唵声点头而去。时此二尼即还本寺。其教授尼人后至门所。暂时相待见无尼至还向房中。若说戒者作单白已。其授事人白大众曰。谁将尼众告净事来。众中无人答言是我。众皆念曰。岂非尼众不来告净。更不遣人问其来不。上座诵戒作褒洒陀了。后说戒时告清净尼复来门首。不见有人还归本寺。苾刍尼众长净不成。明日诸尼悉来僧所。问言圣众。何故不受苾刍尼众告清净耶。诸苾刍曰。姊妹前长净日。差何尼来为告清净。先时二尼即前答曰。是我等来至于门首。当见如是形仪圣者观生死轮。我即于彼告清净已遂还本寺。苾刍闻说彼人形仪对说清净。即知是彼露形外道。共相议曰此苾刍尼。于外道边告清净事。以缘白佛。佛作是念由诸苾刍尼来告清净。不问教授人名有斯过失。告诸苾刍二尼无犯。从今已去若苾刍尼来告清净。应问教授苾刍名字。问言。圣者名字云何。如其不问告清净者得越法罪。如世尊说尼告净时须闻名者。尼来告时先相识者亦问名字。佛言。相识苾刍不劳更问
    缘处同前。时大世主乔答弥。身婴病苦尼来看问。圣者何故不出房耶。答言。少女。我身有疾。问曰。先持何物病即消除。答言。我在俗时头上着帽。若如是者今何不持。答曰。我今出家世尊不许云何得持。白佛。佛言尼在寺中应持顶帽
    缘在王舍城。时此城中有婆罗门。巡行告乞入一家中告言我乞。主人报曰。无物当去。此人出时大世主入从其乞食。彼作是念此亦不与为独我耶。欲求瑕隙伫立不去。主人念曰。幸蒙佛母来入我家。即疾敷床命之令坐。接叙言笑取上饮食满钵持奉。婆罗门见嫉妒心生。便告尼曰。我观钵中得何美味。其尼示钵即便唾中。大世主曰。子今何故污钵中食。汝若索者我当施与。时婆罗门默然不对。尼白苾刍。苾刍白佛。佛作是念女人之性少有威德。令彼愚人作恶业已多招苦报。告诸苾刍曰。从今已去尼乞食时。应持钵络掩盖而去。诸尼不解钵络云何。佛言。应作方尺布袋。提上两角置钵在中角施短襻。将行乞食得遮尘土复易擎持（神洲比来无此钵袋。由下尖角。钵不动摇。不同平巾动转流溢。作时应取布小尺二尺。叠使正方。傍边剪却。将作横襻。用时极理安稳也）缘在室罗伐城。东国之人多爱园花。曾于一时城内诸人作大欢会。各持种种上妙饮食及诸音乐共诣芳园。时有一人遣使报妻。宜结花鬘令人急送。其人家内有妙花林。妻即奉教入园采取。自不解结遂便命召结花鬘人。时属城中人民欢会。诸结鬘者皆为他作。竟求不得情怀忧念。夫主令我结妙花鬘。我自不解求人不得知欲如何。时吐罗难陀苾刍尼。因乞食入其舍。告言。少女与我钵饼。报言。圣者且去我今怀忧无人授与。尼曰。少女汝有何事。彼便具告。尼曰。汝何不结。答曰。我先不解。即问尼曰圣者解不。报言。少女我今年迈。昔在少时何事不晓。圣者若尔怜愍我故愿为结鬘。报言。少女若能与我种种饮食即与汝结。答言我与。尼即安钵一边。舒脚而坐用意结鬘。女人见已嗟其巧妙。情甚欢悦多与钵食。尼诣余舍复与结鬘。多获饮食方归本寺。时结鬘人至其女所。告言。与花我今为结。报言。汝来何晚。花已结竟将向园中。问言谁结。答曰。圣者吐罗难陀。彼便讥耻沙门之女作非法事。云何夺我所作生业。尼白苾刍。苾刍白佛。佛言。非沙门女法理合讥嫌。是故尼众不应结鬘。作者得越法罪。佛制不许尼结鬘者。时属世尊顶髻大会。及五年六年会。时胜光王及胜鬘夫人行雨夫人。给孤长者毗舍佉鹿子母。仙授故旧及大名等。近士男近士女。各求胜上竞荐香花。及以诸方僧尼悉皆来集。甚足花彩少结鬘人。时诸信心觅结花者不可多得。遂告诸尼曰。我等今者为供大师。颇能相助结花鬘不。诸尼答曰。仁岂不知大师有教。不许诸尼结诸花彩。我今云何欲相助福。尼白苾刍。苾刍白佛。佛言。为三宝事尼得结鬘。诸苾刍尼于大门首。或在廊下长舒两脚而结花鬘。俗旅见弄告言圣者。皆是结鬘之女而来出家。诸尼羞耻默尔而住。苾刍白佛。佛言。诸俗人辈称理讥嫌。诸尼不应于大门首廊下檐前而结花彩。作者得越法罪。解结鬘者当于密处勿使俗讥
    第八门第五子摄颂曰
    不应畜铜器　　变酒令平复
    赁房与俗旅　　诳惑作医巫

    缘处同前。时吐罗难陀苾刍尼。往铜器家告言。贤首。颇能与我作大铜钵不。答言。圣者是我本业何为不能。问曰。欲作大小报言。极须大作。问言。圣者何用大钵。尼曰。贫寒物汝不取价与我作耶。与汝好价宜应大作。匠者念曰。随彼大作于我何伤。大钵见了报言。为我更作小者入斯钵内。复更为作。如是渐小乃至七重皆入钵内。吐罗难陀令求寂女揩拭令净。以五色线为络次第盛之。有请唤处即令小尼顶戴将去。到已开设在傍安坐。俗旅见问。圣者今日开铜器铺耶。答言。痴人汝岂能知我所须器。大者盛饭次着羹臛。次受美团余安杂味。答曰。若尔更复多须。有余物来无安置处。彼便默尔。尼白苾刍。苾刍白佛。佛作是念尼畜铜钵有如是过。从今已去诸尼不得自畜铜钵。若畜者得越法罪。唯除铜匙及安盐盘子并饮水铜碗
    缘处同前。时有长者妻诞一女。右眼通睛将为恶相人无娶者。有余长者娶妻未久。便即命终如是至七。时人号为杀妇长者。更问他女欲求为妻。彼便报曰。我今岂欲杀此女耶。复索寡妇。彼云。我岂可自欲杀身。既无妻室自知家务。时有知识来相问曰。何故自营家事。岂可不能觅妻室耶。答曰。我是薄福娶妻未久便即终亡。如是更取乃至于七悉皆身死。时人号我名为杀妇。报曰。何不更求。即便如上具说其事。若尔通睛女儿何不索取。报言。彼亦不与。答曰。我知彼家养女多时。必应嫁娶即便就觅。彼见问曰。来何所须。答曰。欲求娶女。是何女耶眼通睛者。父曰。可随来意宜于某日共办婚礼。家酒热坏傍求好者。诸有酒家即皆为办。时吐罗难陀入通睛家从其乞食。家人报曰。我办酒忙无缘与食。尼问其故彼即具告我家酒坏。尼曰。何故不令变为好酒。答言。圣者我不曾解。仁有方法幸当惠施。尼曰。少女我今年迈不复更为。昔在少时何事不解。答言。圣者怜愍我故变酒令好。尼言。少女顾能与我美食之直令汝酒好。答言。多与。尼曰。可出酒瓮我为瞻相。即便舁出。时吐罗尼上下观瓮何因酒坏。乃知由热即开窗牖。令持湿沙安其瓮下。更取青苔绕瓮缠裹。扇去热气。因凉冷故酒便复好。所有亲族悉皆来集。时诸酒家咸悉备拟。怪不来取令人往问。何不取酒。报言。我酒变好无劳别取。问言。是谁教汝。已坏之酒还令好耶。报言。圣者吐罗难陀。于我有恩能为此事。彼即讥嫌沙门释女作非法事。云何夺我所作生业。苾刍白佛。佛言。此非沙门释女之法理合讥嫌。是故诸尼不应教他变已坏酒。作者得吐罗底也罪
    缘处同前。时有长者乐为给施。身忽染患渐加困笃。自知形命将死不久。所有财物悉皆给施沙门婆罗门孤独乞人善友亲族。唯有一舍犹未施他。时吐罗难陀苾刍尼闻来至家中。告言。长者凡诸女人利养寡薄。喜舍之次分惠少多。答曰。圣者来迟。我之财物悉皆施尽唯有此室。尼言。长者。我本希望举面而来。今遣空还不称元意。报言。圣者唯有此室。仁意欲将我终不惜。尼曰。若尔我今便受愿除病苦。后时长者遂便命过。诸亲来集。以青黄赤白缯彩灵舆。送往尸林。时吐罗难陀苾刍尼。闻长者命终疾疾至彼。封闭其室立在一边。时彼亲族焚烧既毕。咸悉归来见舍封闭。问言。谁闭。尼曰。其受施者自来封闭。报言。圣者施与何人。尼曰施我。圣者若尔且赁与我。后酬价直。尼曰虚实。答言实与。尼即开门令入。时有长者婆罗门来入其舍。闻如是事皆共讥嫌。沙门释女作斯非法。云何将屋赁与他人。尼白苾刍。苾刍白佛。佛言。非沙门女法理合讥嫌。从今已去诸苾刍尼。不应赁舍与人。赁者得越法罪
    缘处同前。长者好施。知欲命终悉皆舍讫唯有一铺。尼闻来乞事并同前。乃至身亡尼便封闭。诸人嫌耻苾刍白佛。佛言。若赁铺者得越法罪（恐烦故略）
    缘处同前。吐罗难陀尼入城乞食。见师巫女摇铃绕家谈说凶吉。多获利物足得资身。即便念曰。是好方便我亦为之。求得铃已明旦入城。即巡诸家摇铃振响。为他男女洗沐身形。诡说吉凶妄谈来兆。有病患者天缘皆差。遂使王城之内咸共知闻。所有请祈无不启竭。自余巫卜人皆不问。时旧医巫诣诸人处。问言。有事我为占相。诸人答曰。更不劳汝。我有圣师善闲众事。占相疗疾皆悉称心。彼问是谁。答言。圣者吐罗难陀。彼闻讥耻作如是语。非法释女妄为巫卜夺我资生。苾刍白佛。佛作是念。尼作医巫有如是过。妄为诡说招俗讥嫌。告诸苾刍我今不许尼作医巫。若有作者得越法罪

根本说一切有部毗奈耶杂事卷第三十三


《根本说一切有部毗奈耶杂事·第三十四卷》

根本说一切有部毗奈耶杂事卷第三十四

        三藏法师义净奉　制译

    第八门第六子摄颂曰
    不共女人浴　　亦不逆流洗
    钵底应安替　　不畜琉璃盃

    缘处同前。有一女人往河水中洗浴身体。洗讫上岸梳发而住。时吐罗难陀苾刍尼。遂持澡豆往彼洗浴。见女梳发情生瞋嫉。作如是念愚痴女子。共我争胜故梳头发。谓我先来元无发耶。宜可苦治惩其后过。设更见我不敢争胜。遂即默持庵摩罗末。扑其头上以手挼之。女人问言。圣者我有何过。才净洗发以庵摩罗末扑我头上。尼曰。汝作此解云吐罗难陀先来无发。头既不净可来更洗。女即讥嫌。苾刍白佛。佛言。尼为非法理合讥嫌。从今已去诸尼不应以杂末等扑他净发。作者得越法罪
    缘处同前。时吐罗难陀。与诸尼众往河中浴。是时吐罗于驶流处。逆水而立受其触乐诸尼问言。圣者为作何事。答言。小妹我受触乐。诸尼报曰。圣者此非净法。于驶流处立受触乐所不应为。答言。此是极净有何乖理。若不净者谁有制处。尼白苾刍。苾刍白佛。佛言。诸尼理合作此讥嫌。从今已去诸尼不应驶流之处。逆水而立受其触乐。若受乐者得吐罗底也罪
    缘处同前。诸苾刍尼随处安钵铁遂生垢。或因打掷多有损坏。尼白苾刍。苾刍白佛。佛言。诸尼不应随处安钵。应以薄锡替钵而用。如世尊说锡替钵者。诸尼以锡遍裹其钵。俗旅见问圣者此是何物。答言仁者。世尊制令以锡替钵。报曰。圣者岂可佛令遍裹钵耶。仁今妄说。此非沙门释女所作之事。尼闻羞耻默然不对。苾刍白佛。佛言。俗旅理合讥嫌。是故诸尼不应以锡遍裹其钵。可为小替才承钵底。彼作种种奇异形势。佛言不合。替有二种。一如菩提树及多根树叶。二如手掌
    缘处同前。时吐罗难陀尼得琉璃盃。时有女人为有客来便诣尼处。告言。圣者幸借琉璃盃。尼即问曰。汝何所用。答言。圣者为女夫来无盃可饮。尼与将去。彼不存心手脱便破。告言。圣者我酬价直。尼曰。小妹不须价直还我旧盃。答言圣者别买盃替。尼曰。要须旧盃。如是诤竞。苾刍白佛。佛作是念。此由诸尼畜琉璃盃有斯过失。告诸苾刍。诸尼不应畜琉璃盃。若畜者得越法罪
    第八门第七子摄颂曰
    由妇制锡杖　　起舞时招罪
    湿饼受请食　　说法伴白知

    缘处同前。有一长者大富多财。妇生一子情大欢喜。命诸亲眷共为喜乐。其妇及夫别房睡着天明不起。时有乞食苾刍。见彼多门遂入家内迷其出处。遂便深入至长者房前。彼即惊觉。苾刍遂向妇边而过。长者见云。此与我妇共行非法。即打苾刍头破血出钵盂亦破。妇觉报云。苾刍无过可放令出。时彼苾刍持此容仪至逝多林。苾刍问曰。何故如是。即便具说。苾刍以缘白佛。佛言。苾刍乞食不应造次入多门家。应将饼麨门前为记然后方入。苾刍入时默然而入。见其妇女露形走去俗人嫌耻。佛言。欲入舍时作声警觉。彼即呵呵作声喧闹而入。家人报曰。仁岂小儿呵呵声响而入我家。答曰。佛令作声而入为此呵呵。答曰。更无方便可使作声。唯此呵呵能为警觉。苾刍默尔。苾刍白佛。佛言。苾刍不应呵呵作声入他人舍。佛制不听遂拳打门扇作声而入。家人怪问。何故打破我门。默尔无对。佛言。不应打门可作锡杖。苾刍不解。佛言。杖头安鐶圆如盏口。安小鐶子摇动作声而为警觉。狗便出吠用锡杖打。佛言。不应以杖打狗。应举怖之。时有恶狗怖时瞋剧。佛言。取一抄饭掷地令食。至不信家久摇锡时遂生疲倦。而彼家人竟无出问。佛言。不应多时摇动。可二三度摇。无人问时即须行去
    缘处同前。时有长者请佛及僧家中设食。苾刍僧伽皆去赴供。佛在寺中令人取食。为五因缘佛令取食。云何为五。一者为欲闲寂。二者为诸人天说法。三者为观病人。四者为观卧具。五者为诸声闻人制其学处。今此因缘为制戒故住在寺中。时彼长者权为叶舍命众令坐。时属寒雨。长者行粥次行干饼。次授炉饼并与萝卜。时有苾刍欱粥作呼呼声。嚼干饼者作百百声。吃餺炉者作猎猎声。屋上雨下作索索声。瓶中饮水作骨骨声。此等诸声殊响合。时有苾刍先能歌舞。闻其声韵忆旧管弦抑忍不禁。即从座起随其音曲手舞逐之。告大众曰大德此是呼呼声。大德此是百百声。大德此是猎猎声。此是索索声此是骨骨声。弹指相和无不合节。于大众中有不住心者即便微笑。其用意者悉皆惊愕行食诸人无不大笑。或生讥耻施主深怪。请食苾刍情大羞耻。将食至寺置在一边。礼世尊足。世尊法尔共取食人欢言致问。大众颇得美食饱不。白言大德。美食虽足然施主致怪。问曰何故。以缘具白。世尊食讫出外洗足。还入房中宴坐而住。至于晡时方从定起。于苾刍众中就座而坐。便告作舞苾刍曰。汝以何心于施主家而作舞耶。答言大德。有讥彼意。及掉举心而作于舞。佛告诸苾刍。若苾刍作掉举而为舞者得越法罪。若作讥彼心者无犯。汝诸苾刍。此等皆由作声噉食致斯过失。是故苾刍不作声食。作者得越法罪。
    佛既遮已。时有信心俗旅。将诸干饼萝卜甘蔗来施苾刍。皆不敢受。问言。圣者佛未出时。我等皆以外道而为福田。世尊出世即以仁等福田中上。我等所有微薄施物。持来供养仁皆不受。岂令我等往后世时无路粮耶。又如佛说及时而施。但是新谷及以诸果创熟之时。先持奉施具戒具德。后自食者得福无量。唯愿慈悲为我纳受。苾刍白佛。佛言。此诸施物宜当为受。所有干饼与羹饼和食。萝卜甘蔗截作小片食勿作声
    缘处同前。时有长者请佛及僧就舍受食。时诸苾刍不一时去各作伴行。既到彼家更待余者。人未尽集报长者曰。宜可行食我等前餐食饱便去。更有人来复令行食。如是展转施主疲劳。报言。圣者待一时坐。我并行食既生扰恼。苾刍白佛。佛言。受他请时不应乱去。在前去者至门相待一时方入。若乱去者得越法罪
    如世尊言不乱去者。有病苾刍侍者食讫。方持食去待食虚羸。苾刍白佛。佛言。有五因缘。早请食来在房中食。云何为五。一者是客新来。二者将欲行去。三者身婴病苦。四者是看病人。五者身充知事
    缘处同前。时有长者大富多财情怀信敬。请佛僧众就舍而食。世尊不去。有五因缘令人取食。广说如上今为制戒。苾刍食讫即便归寺。施主本心欲求闻法。无一苾刍为其说法遂生嫌耻。苾刍白佛。佛言。理合讥嫌。故诸苾刍不应食了即皆归寺。若即去者得越法罪。当为说法。佛令说法者。苾刍不知谁当说法。佛言。应令上座为其说法。若彼不能令第二者。此亦不能令第三者。此若无堪应番次与。或随能者当预请之
    缘处同前。有一长者先有信心。于时时中往逝多林听闻正法。遂于一时请佛僧众就家受食。苾刍皆去世尊同前。有五因缘广如上说。此为制戒。佛不亲行令人取食。如世尊说若其食了。施主乐法应为说者。众差一人令住说法。大众咸去。时彼施主并诸眷属皆来一处。有大威严共听法要。请言。圣者为我说法。苾刍见彼威力大故。生畏惧心不能说法。长者念曰。我多眷属。苾刍情惧不为宣扬。我宜为说。报言。圣者如世尊说
    布施招大富　　持戒得生天
    专修断烦恼　　此是法当去

    时彼苾刍闻是语已。竟无言对复道而归。既至寺中诸苾刍问。具寿住彼为说法不。答言。诸具寿独留于我更无伴助施主亲族有大威严。皆来集会我生畏惧不能说法。施主见我情怀怯惧。返即为我宣扬妙法。苾刍白佛。佛言。此之苾刍所言应理。是故不应独令说法。从今已去差四苾刍。与说法人为伴
    缘在王舍城。如世尊制。说法苾刍应与四人伴者。有请唤处差说法人及与四伴。时伴苾刍遂向生缘或出便转。悉不白知临时阙事。以缘白佛。佛言。与说法人为伴苾刍。向余处时应白而去。若不白者得越法罪
    第八门第八子摄颂曰
    泻药齿有毒　　刮舌篦应洗
    由其罪业尽　　证得阿罗汉

    缘在室罗伐城。有一婆罗门娶妻未久。遂生一子年既长大。于善法中而为出家。后于异时身忽染患。往医师处。告言贤首。我身有疾幸为医疗。报言圣者。仁今可服如是泻药病得除愈。苾刍即服才一行痢。冷水洗净药即不下。医来问言。圣者泻药好不。报曰。贤首药无气力唯一行痢。医言。圣者冷水洗净耶。报言如是。医曰。圣者冷水洗净云何转泻。仁今更可服前泻药勿为洗净。泻痢将毕方可洗之。报曰。贤首佛未听许。医曰。圣者药法应尔不可相违。苾刍白佛。佛言。若如是者我今听许。泻痢未终宜当净拭。苾刍不知以何物拭。佛言。应用土块或以树叶。或将破帛故纸而净拭之。待泻痢毕煖水净洗
    缘处同前。于一林中有毒蛇住。诸牧羊人放火烧林。四面火来蛇即惊怖宛转腹行。冲火而出仅得存命。投一树下蟠身而住。于时具寿舍利子。游行人间因至树下。见此毒蛇被火烧处。身形破烂受诸苦恼。便为观察宿世因缘有善根不。尊者观见知有善根。又复更观与谁相属。见身与彼宿有因缘。即以水洒说三句法。告曰。贤首当知。诸行无常诸法无我涅槃寂灭。宜于我所起殷净心。舍傍生身当生善趣。于时尊者作是语已即便舍去。时有鸱来衔去餐食。由此毒蛇于尊者处起善心故。命终之后于室罗伐城。善解六事（一者自知设会。二者教人设会。三者善知读诵。四者知舍施法。五者知受物法。六者善知净触也）婆罗门舍而为受生。时具寿舍利子知彼命过。即便观察何处受生。见此城中善解六事婆罗门舍而为受生。为调伏故尊者频往婆罗门家。授与夫妻三归五戒。后于异时独至其家。婆罗门见白言。圣者无侍者耶。尊者答曰。我之侍者。非茅草生从仁处得。婆罗门曰。我无小儿堪为侍者。我妇怀娠若其生男奉为侍者。报曰。愿尔无病我已受之即便舍去。彼妇月满便诞一男。饮母乳时爪齿损乳乳便肿大。曾与童子一处戏时。或因瞋忿若爪若齿。有伤损处悉皆疮肿久而平复。时舍利子知彼小童出家时至。往其家中为父母说法。彼见出来尊者便念。即是我侍者乎。父告儿曰。汝未生时。我许将汝供奉圣者为给侍人。今可随行勿生顾恋。此即是其最后生人。良久伫立观尊者面随后而去。尊者至寺便与出家。并受近圆依教令学。后嚼齿木既刮舌已不洗而弃。蝇来附上遂便命过。次有守宫来食其蝇因此而死。次有黄狖来噉守宫还同丧命。次有犬子食此黄狖亦复命终。余有残者诸蚁来唼悉皆致死。是时有一苾刍在傍而立。见如是等事至明日旦。时诸苾刍来于其处而嚼齿木。见狗众蚁一处命终。怪其所以共相谓曰。狗蚁何因一处而死。或言不知。或言可共推寻谁作斯过。时彼苾刍告诸人曰。昨日婆罗门儿是尊者舍利子弟子。我见于此嚼其齿木。刮舌之篦不洗而弃。必应为此令其命终。苾刍以缘白佛。佛言。汝等苾刍。当知人中亦有带毒与蛇无异。从今已去嚼齿木时既刮舌了。应以水洗方可弃之。不洗而弃得越法罪
    如世尊说嚼齿木已洗方弃者。有诸苾刍为水乏少不知如何。佛言。于灰土上揩拭弃之。后于异时带毒苾刍。自染衣裳晒曝回转。于时具寿邬波难陀来见染衣。告言。具寿我乐相助。报言。善哉随大德意。时邬波难陀性怀恶行。即取新衣阴乾故衣日曝。又转乾衣日曝湿者阴乾。彼言。大德勿作如此。时邬波难陀还同前作。如是再三遮不肯止。其苾刍遂生瞋怒欲相擒撮。邬波难陀便即走去。彼随后逐。时舍利子来见相趁。告言。具寿欲作何事。彼瞋盛故仍趁不息。邬波难陀既被逐急。遂取树枝遥打于彼。仍不止息。时舍利子即以软语安慰不令趁及。邬波难陀便远走去。彼瞋心盛便咬其树。齿咬树时其叶皆落。苾刍白佛。佛言。如此之人。不应相恼令生瞋恚。如世尊说不应相恼令生瞋者。后于异时邬波难陀次当知事。至毒苾刍所告言。具寿作如是事。彼见来告生大瞋恚。苾刍白佛。佛言。此怀毒人或先有恶心。不应自往令其作务。可使傍人报所作事。彼闻应作勿令有阙。彼毒苾刍勤修忘倦。摧五趣轮断诸烦恼。证阿罗汉广说如余。乃至人天无不恭敬。诸苾刍白具寿舍利子言。尊者弟子极怀瞋毒。如此之人。尚能证得阿罗汉果甚为希有。于时尊者舍利子。为诸苾刍广说前缘。
    时诸苾刍咸皆有疑。请世尊曰。大德。彼苾刍先作何业舍毒蛇身生于人趣。佛言。汝等苾刍彼自作业。成熟之时还须自受。广说如余乃至颂曰
    假令经百劫　　所作业不亡
    因缘会遇时　　果报还自受

    汝等苾刍当一心听。乃往过去此贤劫中人寿二万岁时。有迦摄波如来应正等觉。十号具足出现世间。住婆罗痆斯仙人堕处施鹿园中。此毒苾刍彼佛法中。而为出家常修慈观。诸苾刍见咸皆唤言。慈观慈观。报言。仁等更莫唤我慈观慈观。如是再三唤仍不止。于诸苾刍遂生瞋恨口出恶言。我是慈观汝是人中毒蛇。佛言。汝等苾刍于意云何。迦摄波如来正法中。出家修慈观者岂异人乎。此苾刍是。由彼往昔于佛声闻弟子处。起瞋恨心作恶口故。于五百生中常作毒蛇。余残业力于此人中受恶毒报。由彼往昔读诵作业修诸戒品。于蕴界处缘起处非处得善巧故。由彼善根于我法中而得出家。断诸烦恼证阿罗汉。汝等苾刍由是因缘我常宣说。黑业得黑报杂业得杂报白业得白报。汝等应当勤修白业离黑杂业。时诸苾刍闻佛说已。心大欢喜顶礼佛足奉辞而去
    第八门第九子摄颂曰
    三衣随事着　　兰若法应知
    浴守门妙华　　不应住非处

    缘处同前。时诸苾刍每于寺内着僧伽胝。洒扫为坛牛粪涂地。入厕便转染衣浣胝。如僧伽胝七条五条。亦皆同此作诸事业。诸苾刍见一人报曰。此等诸衣不作差别。随处着用理不应为。如世尊说僧伽胝者是其大衣。岂合不作差别而用。咸言。具寿善说斯语可共白佛。佛言。汝等苾刍。理合如是共相止谏。僧伽胝者是衣中王。是故不应随处着用作诸事业。如世尊说。僧伽胝衣不应随处着用者。苾刍不知何处应着。佛言入聚落时。行乞食时。随噉食时。入众食时。礼制底时。听佛法时。昼夜听法时。礼拜二师及同梵行者时。如是等处可披大衣。嗢多罗僧伽。应于净处披着。及食等事。其安怛婆娑。任于何处随意着用。悉皆无犯
    缘处同前。如世尊说若日出已。众鸟皆鸣农夫耕作如前广说。乃至当离喧闹独处闲居。宜可端心勤修静虑。时有苾刍寡闻浅识。往空闲处而作草庵。昼夜勤思唯除乞食。放牧人等皆悉共知。时有群贼被他所害。并多伤损饥渴所逼。众共筹量不知何去。一人告曰。彼兰若中有释家子。凡诸沙门性多贮畜。并有悲心情无怖怯。仁等可去宜共往投必有所获。贼众咸言。善哉斯语。宜可共去悉皆希望。举面同行至兰若中。苾刍见已便唱善来。时诸贼人情生无畏住经少时。告言。圣者我寒须火。苾刍报曰。我居兰若无火可求。又言。圣者渴困须水。苾刍报无。贼复告言。圣者须少许麨。用安疮上幸见相与。苾刍报无。贼复告言圣者。我须故物欲缠疮处。苾刍报无。次索苏油用涂疮上。苾刍报无。复告言。圣者饥困须食。苾刍报无。贼复问言圣者。今是何辰属何星宿。苾刍答言。我居兰若不闲斯事。中有一人先知僧法。遂生瞋恚告言。圣者前事已过我更相问。仁得阿罗汉不还一来预流果耶。苾刍答曰。我居兰若。贼言。且致是事更问圣者。得非想非非想处无所有处识处空处四静虑定耶。苾刍报云我居兰若。贼言。圣者仁是三藏持经律论耶。苾刍亦同前答。贼言。圣者汝字云何。亦如前报。贼言。此是何方。苾刍亦同前报。于时群贼所问之事。苾刍皆答我居兰若。贼便大瞋告诸人曰。我等虽贼而此苾刍乃是大贼。何以故自身名号尚不能知。诈现容仪诳惑人世。时诸贼人于苾刍处各怀瞋恨。便共苦打身体皆破。衣钵锡杖悉皆摧裂仅存余命。贼于夜中舍之而去。时此苾刍既遭困辱。至天明已诣逝多林。诸苾刍见问言具寿。何故形容困顿若此。即以上事具告。时诸苾刍以缘白佛。佛言。汝等苾刍。我为兰若苾刍制其行法。住兰若人须贮水火。并畜苏油麨及故帛。食留少许须识星辰。及知时节方隅所在善闲经律论。乃至自知名字。若兰若苾刍不依制者得越法罪
    缘处同前。时有邪命外道身忽染患。往医人处请求救疗。答曰。应作浴室洗沐身体。病可得除。答言。贤首我于何处得有浴室。随时乞食活命而已。报言。圣者沙门释子。每于半月在浴室中洗浴。仁可往彼洗沐身形。苾刍洗时彼便入内身披赭服。谓是苾刍皆不遮止。彼疾洗已出坐晒身。时有求寂来至其所。唤言。老人可共洗浴。彼即摇头不欲重洗。求寂即便捉臂牵去。彼作是语沙门释子。皆不净洁。以不净手触净洗身。答曰。我是沙门汝是何物。答言。我是外道。即告诸人曰。谁将外道入浴室中。以缘白佛。佛言。若洗浴时可守门户。见苾刍入应问其名。彼相识者亦问名号。佛言。不应尔
    尔时佛在憍萨罗国。人间游行至一聚落名曰欲犁。彼有园林佛于此住。于别村内有婆罗门名曰妙花。封邑极多受用无乏。胜光大王常为供养。妙花有一亲教弟子名曰树生。多闻聪辩论难无滞。与五百人于妙花处。学诵婆罗门诸要经典。是时妙花闻沙门乔答摩。释迦之子弃舍俗业。剃除须发着袈裟服。以正信心而为出家。已获无上正等菩提。有大名称远近诸国无不知闻。十号圆明人天恭敬。不从师受自然证悟。我生已尽梵行已立不受后有。如实而知演说妙法。所谓初中后善文义巧妙。纯一圆满清净梵行。于憍萨罗国人间游行。今来至此欲犁聚落林中而住。我先曾读尚古之书。若人成就三十二相庄严身者。此人唯有二种事业。如若在家当作转轮王王四天下。以法化世七宝具足。所谓轮宝。象宝马宝珠宝女宝。主藏臣宝主兵臣宝。千子具足容仪端正。有大威德勇健无双。所往之处他迎自伏。周环四海无不禀化。亦无怨敌刀杖忧苦。但以正法教被黎元。共行十善安乐而住。若出家者如上所说证大菩提。于时妙花闻此事已。告弟子树生曰。汝今知不。我闻沙门乔答摩释迦之子。弃舍释种剃除须发。身服袈裟而为出家。广说如上。乃至名称普闻人间游行。今至憍萨罗欲犁聚落。于大林中而为居止。我先曾读尚古之书。若人成就三十二相庄严身者。此人唯有二种事业。如其在家当为转轮王。若出家者当得成佛。名称普闻广说如上。汝今往彼亲为观察。所闻相好为实为虚。树生白言。如大师教。即与聚落诸耆宿婆罗门聪明博识诣世尊所。
    既到佛前在一边立。诸婆罗门以种种言词。慰问世尊即便前坐。世尊即为说微妙法。示教利喜令彼欣悦。彼摩纳婆佛说法时。着皮革屣佛前经行。时来暂听以言乱问语毕便去。于世尊前极怀高慢。情无畏敬作拒逆心。自谓超胜于时。世尊告曰。汝今岂合作如是事共解明论。大婆罗门漫为言说。问言。乔答摩我有何过。佛言。我与学识大人共言议时。汝着革屣经行不住。不识次第无恭顺心。以言乱问而为违逆。彼言。乔答摩我婆罗门法。行与他人而为言说。立坐卧者皆共言谈不成是过。诸秃沙门被烦恼缚不生男女。我于言次共作谈论斯有何失。佛言。汝有所为来至我所。汝于尊人未受教诲。彼闻是语便生瞋恚不忍之心。欲于佛所共为诘难。即白佛言汝乔答摩。诸释迦种如野象类。于婆罗门处不生恭敬供养尊重。佛言树生诸释迦子。有何过失汝作斯语。白言乔答摩我于往时。缘亲教师及为己事诣劫比罗城。诸释男女在高楼上。见我入城在道而行。悉皆遥指共相谓曰。此是树生摩纳婆。妙花婆罗门弟子。唯知遥指更无恭敬供养之心。佛言摩纳婆。如百舌鸟多作声音。住在巢中随意言语。诸释迦种自居宅内。随意言谈此亦何过。白言乔答摩。世间唯有四种大姓。所谓婆罗门刹利薜舍戍达罗。此等诸人。悉皆尊重供养恭敬诸婆罗门。唯此释种无如是事。于时世尊即作是念。此摩纳婆将释迦种。类同野象毁过太甚。我今宜可为彼宣说过去因缘根源种族。令息慢心。作此念已。见摩纳婆过去之世。是释迦子婢之所生。即释迦子是彼曹主。告摩纳婆曰汝今何姓。白言乔答摩我姓箭道。佛言摩纳婆我今见汝往昔之祖。是释迦婢所生。今诸释子是汝曹主。时余耆宿诸婆罗门。共白佛言汝乔答摩。勿言树生是婢所生。何以故。此树生者。多闻聪辩论难无滞。共乔答摩依正法语往还论议。佛告婆罗门。若言树生多闻大智能击论者。汝等默然令彼言论。若不能者彼可默然汝答即说。婆罗门言树生多智。能与乔答摩而为论难。我等且默
    尔时世尊命树生曰。古昔有王名曰甘蔗。生其四子一名炬口二名驴耳三名象肩四名足玔。四子有过悉皆摈斥。时四童子各将己妹。相随而去往诣他方。至雪山侧于一河边。是劫比仙旧所住处。相去非远各葺草庵以自停息。遂舍亲妹取异母者。用充妻室各生男女。时甘蔗王忆恋诸子。告大臣曰。我子何在。白言大王。王昔有事悉皆摈斥。具陈其事乃至各生男女。王告臣曰。我子能作如是之事。答曰彼能。王即举身长舒右手而为叹曰。我子能为如是之事。由彼大臣口陈说故。因此种族号为释迦（此云能也）摩纳婆汝颇曾闻释迦氏族如是之事。答曰我闻。摩纳婆甘蔗王家有一好婢名曰知方。容貌端正与一仙人。而为妻室。遂诞一子。才生即语。且莫揩身。待我洗浴除不净已。往昔之时人皆唤鬼名为箭道。汝亦曾闻此种族不。时摩纳婆闻便默尔。如是再三悉皆具问。彼默不答。时金刚手神于其顶上拟金刚杵。放大火光流焰辉赫。告言。摩纳婆。佛三问时。汝作矫心不应答者。我即以杵碎破汝头而为七分。佛威力故令摩纳婆见金刚手。便大惊怖心忧毛竖。白佛言乔答摩。我先曾闻有斯种族。时彼耆宿诸婆罗门作如是言。诚如乔答摩所说。我等皆信今此树生源初种族实是婢儿。时摩纳婆见云婢子。心生忧赧低头而住口不能言。尔时世尊见斯事已复作是念。我今宜可安慰树生令离忧恼。即为更说种种因缘种种譬喻。令彼止息高慢之心舍除忧苦。便告彼曰摩纳婆且置是事。汝本来意今可求之。是时树生即于佛身观三十二相。唯见三十。余之二相疑不能见。所谓阴相及以舌相。说伽他曰
    昔闻大牟尼　　具相三十二
    我今观佛体　　一相遍身无
    未睹人中尊　　或容在隐处
    广长妙舌相　　口中人不知
    惟愿为现相　　除我心中疑
    正觉大名闻　　世人难得见

根本说一切有部毗奈耶杂事卷第三十四


《根本说一切有部毗奈耶杂事·第三十五卷》

根本说一切有部毗奈耶杂事卷第三十五

        三藏法师义净奉　制译

    第八门第九子摄颂之余说（妙花婆罗门事）
    尔时世尊作如是念。此树生摩纳婆遍于我身欲观三十二相。已见三十于二有疑。阴舌二相未能得见。我今方便现阴藏相令彼见已。即舒舌相长至发际广覆面门。彼既见已作如是念。沙门乔答摩众相具足。有二种业。在俗作轮王出家成正觉。乃至名闻无不周遍。时摩纳婆。生大欢喜辞佛而去。于时妙花婆罗门于一园中。与诸耆宿言话而坐。企望树生。尔时树生遥见妙花。即便往就敬礼其足及余尊宿在一面坐。妙花告曰摩纳婆。彼乔答摩有善名称。充遍十方具诸相好其事实不。答言。大师众所称扬其事皆实。汝颇与彼为言论不。答曰共语。汝于彼处所有言论。悉皆次第向我陈说。时摩纳婆于世尊处。所有言论具白妙花。彼既闻已发大瞋恚。即便举足蹋彼头上。怒云大好使人能办其事。亦令我身沈沦恶道。如汝共彼言论之时所有差失。彼即引我亦在过中。但为日晡不获即往恭敬问讯。待至明日我当自去。即于夜中备办种种上妙饮食。才至晨朝以车运载。诣世尊所到已欢喜。共申言问在一面坐。白佛言世尊。我为乔答摩办清净食已载至此。唯愿慈悲哀怜纳受。时阿难陀。于世尊后执扇招凉。佛告阿难陀曰。汝今可告于此聚落所有苾刍。皆令集在常食堂中。时阿难陀既往告已。悉皆集在常食堂中。即还白佛诸人尽集愿佛知时。世尊往彼就座而坐。时婆罗门见佛僧众悉皆坐已。即以自手持妙饮食供养佛僧。大众食竟嚼齿木洗手已屏收钵器。便取小席于佛前坐听说法要。尔时世尊受婆罗门所设饮食。唱随喜已说伽他曰
    祭祀火为最　　初颂论中最
    人中王为最　　众流海为最
    众星月为最　　光中日为最
    十方世界中　　凡圣佛为最
    所为布施者　　必获其义利
    若为乐故施　　后必得安乐

    尔时众中有一莫诃罗苾刍。闻佛说此伽他之时。食虽饱足尚咬干饼作大音声。婆罗门见而白佛言。乔答摩声闻弟子依教行不。佛告婆罗门有依不依。乔答摩我今观此。有乐法者有贪食者。乔答摩我有弟子名曰树生。来至佛所共言论不。佛言彼来略共言论。乔答摩共彼所有问答谈论。幸当为我广说其事。佛即次第为说。时婆罗门白佛言。乔答摩其树生者。无识寡闻心怀高慢。不生畏敬轻触尊颜。唯愿慈悲见容其过。佛告婆罗门我已容恕。时婆罗门复白佛言。乔答摩我乘车时。或控马辔或举鞭大喝。当尔之时愿表知。我婆罗门妙花顶礼佛足。并问少病少恼起居轻利气力安不。又白佛言。乔答摩。若复见我涉路而行。或脱革屣或时避道或时舒臂。当尔之时。如前表知我申敬问。又白言。乔答摩。或时见我在自众中共人谈说。若移坐处或去上衣或除顶帽。当尔之时。如前表知我申敬问。何以故。乔答摩。我婆罗门法唯求名称。所有衣食受用资具。皆从名称之所获得。故我于此善护众人。尔时世尊。作如是念。此婆罗门极大高慢。我今宜可息彼慢心为其说法
    尔时世尊即为宣畅示教利喜。如佛世尊于寻常时说法之事。谓说布施或说持戒。五欲少味多诸过恶。烦恼染污沈沦生死。清净涅槃当求出离。如是等法广为陈说。世尊知彼欣乐随喜。发清净心堪为法器。于殊胜事能得受持。复为广说苦集灭道四圣谛法。譬如净衣易受染色。时婆罗门即于座上。证见谛理。无复疑惑得预流果。即从座起偏露右肩。前礼佛足作如是语。我今出离归佛法僧受五学处。愿证知我是邬波索迦具清净念。礼佛足已奉辞而去
    佛作是念。彼婆罗门善为讥笑。由老苾刍说施颂时吃食不止。是故不应此时噉食。告诸苾刍曰。彼婆罗门善为讥笑。由莫诃罗说施颂时。吃食不住致斯讥丑。若有苾刍说施颂时。食不住者得越法罪。如佛所制说颂之时不应食者。彼不敢食遂令行末不食时过。佛言。若有苾刍说施颂时。不闻说声不解其义者应食无犯。设若闻声不解义者食亦无犯。闻声解义食者越法罪。如佛所制闻声解义不得食者。于一住处众坐人多。遂使末行屈来至上。彼闻施颂并皆不食日时遂过。佛言此若闻声兼解义者且不应食。待说两三颂讫。后食无过
    佛在婆罗痆斯仙人堕处施鹿林中。尔时世尊于小食时。着衣持钵入城乞食。有余苾刍亦行乞食。至一园中伫立而住。见诸男女起恶寻思作邪欲念。佛见苾刍知作邪念不善相应。遂近其处告言苾刍。苾刍汝于自身。下苦种子流出臭粪。蝇虫不食无有是处。彼既闻已作如是念。世尊今者知我邪心。即大惊怖身毛皆竖。便出园中。佛作是念苾刍非处而停住。时有如是过。即乞食已还至本处。饭食讫收衣钵洗足已入房宴坐。于日晡时从定而起。于僧众中。就座而坐。告诸苾刍曰我向入城。为欲乞食见一苾刍。亦为乞食至一园中。起恶寻思作欲邪念。我知彼人作斯恶念。便就其边而告彼曰。苾刍苾刍汝于自身。下苦种子臭粪流出。蝇虫不食无有是处。彼既闻已作如是念。世尊今者知我邪心。即大惊怖身毛皆竖。遂出园中。是故苾刍不应非处而为住立。若住立者得越法罪
    有一苾刍闻佛说已。即从座起顶礼双足。白言。世尊大德。于圣教中。何者名为苦恶种子。何谓臭粪流出蝇虫皆食。佛言。苾刍苦种子者。谓是三种罪恶不善邪思量法。云何为三。谓恶欲寻思瞋恚寻思杀害寻思。臭粪流出者。臭粪谓是五欲色声香味触。流出者。谓欲缠心。以其六根追求六境流动不住。蝇虫者。谓诸世间于六触处。无心制止起贪瞋等。忧悲苦恼作罪恶业。尔时世尊复说颂曰
    不摄眼耳等　　被欲之所牵
    苦子种身中　　臭气常流出
    若在于聚落　　或居闲静处
    常于日夜中　　不思于正法
    由依罪恶念　　遂起妄寻思
    远离乐住缘　　当受于苦报
    若人修寂定　　于胜慧勤行
    常得安隐眠　　不被蝇虫恼
    亲近于善友　　胜人之所说
    若能如是学　　更不受当生

    如世尊说。苾刍不应非处住立者。不知何者名为非处。佛言。非处有五。唱令家淫女家沽酒家王家旃荼罗家。是谓五处非所行境
    第八门第十子摄颂曰
    由蛇观卧具　　一衣不为礼
    初至寺中时　　老年应礼四

    缘在室罗伐城。时有苾刍欲去游行。所有卧具于亲友处嘱令看守。时彼苾刍即以卧物。安置旧处而不受用。时有毒蛇来求住处。遂于褥下蟠屈而居。有客苾刍来投此而住。暂停歇已行礼佛塔。及余苾刍日暮归房。旧住苾刍告言。具寿。此是水土灯油先敷卧具。行来疲困洗足安眠。由先业力不观卧具。遂即眠睡压着其蛇。蛇从褥出便螫苾刍。苾刍受苦宛转蛇上。于片时间二俱命断。至天晓已主人来唤。彼既身死无复祗承。主人念曰行来疲极且纵安眠。睡足之后自当起觉。食时欲至更来打门。唤言可起食时欲至。既无响应即取户钥开入房中见其身亡。次翻卧褥复见蛇死。众共来看知被蛇螫。以缘白佛。佛作是念。不观卧具因致俱亡。告诸苾刍曰。受他嘱者应将卧具付知事人。或可随时自为晒曝。置于架上系不令堕。若欲眠时应须观察。彼于夜分灯火照看
    佛言不应如是。可于白日豫为观察。时诸苾刍无问新旧悉皆翻转。佛言旧者应观莫翻新者。有衬褥布时时抖擞。不尔得越法罪
    缘在室罗伐城。有二苾刍同房而住。时一苾刍度一少年弟子。弟子多睡久而方觉。师每诃责。后欲天明忽然惊起。但披僧脚敧往诣师所。其师正起欲着下裙。弟子近前礼足而起。既新剃发戴起师裙在头上住。弟子所披亦便坠堕。师弟二人悉皆形露。彼苾刍见报言。具寿我今善知汝等皆是丈夫男根具足。时彼二人各怀羞耻默尔而去。其师遂即诃责弟子。余苾刍问汝有何过常被师瞋。答曰昔瞋有缘今时无过。师徒义绝我今行矣。复问何事即具告知。报言具寿汝诚有过。诃责合宜闻便默尔。时诸苾刍以缘白佛。佛念其师诃成顺法。告诸苾刍从今已后。不得着一衣礼他。亦不得一衣受礼。违者得越法罪
    缘在王舍城。如世尊言。于他苾刍。不相体悉不为解劳。时有众多苾刍从异方来礼制底。竟无一人为解疲极。犹如被摈随处而住或在檐前或居门屋或在树下。时有信心婆罗门居士等。见已。问言。圣者何缘被摈随处而住。报言贤首我非被摈。是客新来。婆罗门曰。若尔何不住在房内。我无故识谁复相容。为礼圣踪暂来至此。随处停住不久当还。诸人闻说皆生嫌耻。我等曾闻沙门释子性怀平等。何处得有平等之行。见同梵行客人创来而不容止。时诸苾刍以缘白佛。佛告诸苾刍。从今已去。凡是客僧来入寺者。先应礼拜耆宿。四人当前而立。主应好心准法安置。后于异时。有客苾刍游行人间。时将欲暮至王舍城。先知佛制礼老年者。即问诸苾刍曰。尊者阿若憍陈如今在何处。答曰在竹林园中。便即就彼扣门而唤。时尊者憍陈如问言是谁。答曰我是客僧。尊者唤入令其歇息。客僧问言。尊者大迦叶今在何处。答曰具寿彼在毕钵罗窟。于时客僧如言往彼如前通问。尊者唤入安慰停息客僧。即问尊者准陀今在何处。答曰彼在鹫峰山。客僧便往致问。尊者命入如前令息。客僧问曰。尊者十力迦叶今在何处。答曰今在细儞迦窟。客僧便去既见尊者。同前问答令其止息。客僧答言今已天明。当须乞食不可更留。作如是语。如世尊言。客僧到处先令礼拜四耆宿者。此是方便治罚客人不令安隐。时诸苾刍以缘白佛。佛言我先岂令客苾刍礼大地尊宿。唯遣礼谒当处老宿四人
    内摄颂曰
    世尊为高胜　　广说弟子行
    行雨问大师　　为说七六法

    缘在室罗伐城。时具寿高胜于晡后时。从定而起往诣佛所。礼双足已退坐一面。请世尊曰。弟子事师所有行法。唯愿为说。佛告高胜。我今为说苾刍所有弟子门人供事之法。汝应谛听。凡为弟子于师主处。常怀恭敬有畏惧心。不为名闻。不求利养。当须早起亲问二师。四大安隐起居轻利。除小便器为按摩身。其师若言我今有疾。应问所患便往医处。具说病由请方救疗。如医所教便为疗治。若师自有药物应用和合。如其无者可问近亲。亲眷若多应问师曰何亲处求。得师教已如言可去。若无亲族应向余家如教往觅。或诣病坊施乐之处。此若无者当缘自业。于饮食中而为将息。若病可时授以齿木。其师欲嚼齿木之处。应先净扫作曼荼罗。安置坐枯及盛水瓶器。并澡豆土屑净齿木刮舌篦。既澡漱已除所须物。若师患目应问医人。为作眼药而涂拭之。次应授衣余衣襞叠勿使撩乱。师礼塔时当入房中洒扫其地。若有尘土应将牛粪。或以青叶而揩拭之。次应自礼尊仪及礼师主。或问安白事于日日中三时礼拜。当随己力于同梵行者亦申礼敬。次应策勤坐禅读诵。每于半月须观晒床席。若至食时应洗两钵。若是乞食苾刍自持重钵轻者与师。若在寒时以重僧伽胝。与师令着自持轻者。若于热时轻者与师自持重者。若逆风行请师在前自身在后。若顺风行自身在前令师在后。若渡河水扶侍令过。若乞食时应问师主。为当同行为当别去。若言同行即可随去。若得干麨豆饼及酸浆水置己钵中。若得米乳酪石蜜饭饼。及沙糖安师钵内。乞得食已还至本处。作二小坛布以诸叶。可安二座踞坐饭食。若别行者所乞得食将呈师主。今得此食须者应取。师主即应知量而受。若住寺者弟子应先洗器往至厨中问知事人。今为僧伽作何饮食。其知事人敬而告知。彼还白师今日僧伽作如是食。可请取不依教持来。师应知量观时而受。若其二师澡漱之处。应净扫除作曼荼罗。安坐床子及以水器。并土齿木如法揩洗。若须洗足应为师洗。或但用水。或可涂油以屑揩去。更将水洗当授皮履。问其食事。又问为于此处修习善业。为复向余闲静住处。若言可向昼日住处者。应持坐物。其所住处扫洒清净。于时时间牛粪涂拭。若学读者应为授经。若学禅思教其作意。若还来时应观床席。自洗足已次礼尊像及同梵行者。随力而礼。与师置座同前洗足。若是寒时应守持心为暖汤水。若是热时应可持扇而为招凉。师亦知时令其作业勿使空度。若衣钵等营作之时所有事业皆师物在前次营己物。
    佛言高胜汝今应知。诸苾刍众所有弟子门人。供给二师如父母想。师于弟子当如子想。若有病患共相瞻侍至差至死。我今为汝略说其事应如是作。若不依者随于其事皆得越法罪。若能如是弟子于师。以敬顺心为供侍者。能令善法相续不绝。譬如莲花处在池中日夜增长。是故汝等当如是学。时具寿高胜及诸苾刍。闻佛说已欢喜奉行
    缘在王舍城。住鹫峰山时。摩揭陀主未生怨王。与佛栗氏国共相违逆。未生怨王。于大众中告诸人曰。安隐丰乐与我相违。我欲兴兵。而往讨罚皆令破散。王告大臣行雨婆罗门言。卿往佛所顶礼佛足。为我问讯起居轻利。少病少恼气力安不。次复白言大德未生怨王。对诸众前作如是语。彼国丰乐与我相违。我欲兴兵而往讨罚皆令破散。世尊许不。如世尊记皆当领受还来报我。何以故。如来应正遍知者言无虚妄。是时行雨奉王教已。乘白马车执持金杖。挂以金瓶出王舍城。往诣佛所至下车处。足步而行登鹫峰山。至世尊所欢颜敬问。在一面坐白言世尊。摩揭陀主未生怨王。顶礼世尊足下。敬问起居轻利。少病少恼气力安不。作是语已。佛告婆罗门愿王及汝无病安乐。时婆罗门即以王语。次第白佛广陈其事。未审世尊作何垂诲。佛告婆罗门。我不多时在佛栗氏国。曾于三月坐夏之时于彼而住。我时为众宣说七种不退转法。婆罗门彼国诸人护持七种不退法时。国界人民日见增长善法无损。婆罗门言我未能解大德所陈要妙之义。唯愿慈悲广为我说令得开解
    尔时具寿阿难陀。在佛后立执扇招凉。佛告阿难陀汝颇闻知佛栗氏国所有人民。数多聚集评论法义不。大德我闻彼国。人多聚集评论法义。佛告婆罗门。若彼国中。人多聚集评论法义。应知彼国日见增长善法无损（一了）阿难陀汝颇闻知佛栗氏国。人多和合同起同坐评论国事。答言我闻广说如上
    佛告婆罗门亦具如上说。乃至善法无损（二了）阿难陀汝颇闻知彼国人众。不应求事而不求之。所应得事不令断绝。国之教令常乐奉行。答言我闻广说如上。佛告婆罗门亦具如上说。乃至善法无损（三了）阿难陀汝颇闻知彼国女人及童女类。或是母护父护兄弟姊妹姑嫜亲族。而相拥护有过训罚。是他妻妾乃至授花许为其妇。不共仓卒行非法事。答言我闻广说如上。佛告婆罗门亦具如上说。乃至善法无损（四了）阿难陀汝颇闻知彼国人众。于其父母师长之处。恭敬供养随顺言教情无违恼。答言我闻广说如上。佛告婆罗门亦具如上说。乃至善法无损（五了）阿难陀汝颇闻知彼国人众。于制底处常修供养。所有古旧恭敬法式不令亏废。广说乃至善法无损（六了）阿难陀汝颇闻知彼国人众。于阿罗汉敬心殷重常生正念。其未来者愿皆来此。其已来者得安隐住。衣服饮食卧具医药。所须资具皆悉给与无有乏少。广说乃至善法无损（七了）佛告婆罗门。但令彼国所有人众。于斯七种不退转法修行之时。当知彼国常得增长。无有损失善法隆盛。婆罗门言大德。彼国人众于七法中随行其一。未生怨王不应兴罚。何况七法具足奉行。婆罗门曰大德乔答摩。我有多缘且欲辞去。佛言随意。时婆罗门闻佛所说欢喜奉行
    时婆罗门辞佛去后。佛告阿难陀。汝可遍告鹫峰山处所有苾刍。皆令集在供侍堂中。时阿难陀即便遍告诸苾刍众尽集堂已。还至佛所。在一面立白言世尊。苾刍尽集愿佛知时。佛至堂所就座坐已。告诸苾刍我今为汝说七不亏损法。汝等谛听极善作意。云何为七。汝等苾刍数多集会评论法义。应知苾刍福德增长善法无损（一了）汝等苾刍若和合同集。同起同坐同作法事。应知福德增长善法无损（二了）汝等苾刍不应求者而勿苦求。所应得者不令断绝。所有正教常乐奉行
    如是当知福德增长善法无损（三了）汝等苾刍所有爱着。与贪俱生喜愿未来。诸有相续由此轮转。此若除者如是当知得安乐住。令诸苾刍福德增长善法无损（四了）汝等苾刍若有苾刍。久事出家修净梵行满二十夏。耆年宿德大师所赞。为同梵行者之所识知。众皆恭敬殷重供养。所说言教乐共听闻。如是当知福德增长善法无损（五了）汝等苾刍若有苾刍居阿兰若。受下卧具生喜足心。如是当知福德增长善法无损（六了）汝等苾刍若有苾刍。于同梵行者殷重用心。常存正念欲令不来同梵行者而来至此。既来至已作安乐住。心不生厌于新衣服饮食卧具医药所须资具。皆悉给与勿令少乏。广说乃至善法无损（七了）汝等苾刍能行如是七种法时。当知苾刍所有善法常得增长。无有亏损安乐而住
    汝等苾刍复有七种不亏损法。汝等应听云何为七。若诸苾刍于大师处。恭敬供养尊重赞叹。如是作时得安乐住。令诸苾刍众得增长善法无损（一了）如是应知于法于戒。于教授事不放逸事。于卧具事于修定事。生殷重心恭敬供养。如是作时得安乐住。令诸苾刍众得增长善法无损（七了）
    汝等苾刍复有七种不亏损法。汝等应听云何为七。若诸苾刍不爱作业。不爱言谈。不着睡眠。不乐聚集及近恶友。不贪名利。参问他人常修于定。于增上证不生喜足无退屈心。乃至证得真实谛来无暂休息。如是作时得安乐住。令诸苾刍众得增长善法无损（七了）汝等苾刍复有七种不亏损法。汝等应听云何为七。若有苾刍有净信心。有惭有愧。具大精勤。有念定慧。如是作时得安乐住。令诸苾刍众得增长善法无损（七了）汝等苾刍复有七种不亏损法。汝等应听云何为七。知法知义知时知量。知自身知门徒知他人行。如是作时得安乐住。令诸苾刍众得增长善法无损（七了）汝等苾刍复有七法。云何为七。若有苾刍修念觉分观时。依空闲处依止离欲。依止寂灭远离灾难。如是法勤喜安定舍。修观之时依空闲处依止离欲。依止寂灭远离灾难。如是作时得安乐住。令诸苾刍众得增长善法无损。汝等苾刍是谓七法。无有退转应常修习。汝等一心殷勤守护。令诸苾刍众得增长善法无损
    汝等苾刍复有六法令他欢喜。汝应谛听我当为说。云何为六。一者我今应以身业行慈。谓于大师所及诸贤圣同梵行处。起慈善心以身礼敬。洒扫涂拭作曼荼罗。布列众华烧香供养。或复为其按摩手足。若见病苦随时供给。如是作时令他欢喜。爱念敬重共相亲附。和合摄受无诸违诤。一心同事如水乳合。
    二者我今应以语业行慈。谓于大师所及诸贤圣同梵行处。起慈善心以语赞叹彰其实德。他不闻者令其普知。读诵经典昼夜无歇。如是作时令他欢喜。爱念敬重共相亲附。和合摄受无诸违诤。一心同事如水乳合
    三者我今应以意业行慈。谓于贤圣同梵行处。起慈善心不生妒害悭嫉之想。于身语业所有行慈。系念思惟无令断绝。设在危难。亦不暂停。况复平居而乖正念。于诸含识起悲愍心。不断其命不行楚苦。远离烦恼至解脱处。如是作时令他欢喜。爱念敬重共相亲附。和合摄受无诸违诤。一心同事如水乳合
    四者诸有所得如法利养。乃至钵中获少饮食悉皆欢喜。共他受用不屏处食。于同梵行者情无彼此。如是作时令他欢喜。爱念敬重共相亲附。和合摄受无诸违诤。一心同事如水乳合
    五者于所受戒。不破不穴不杂不垢不秽。初后净持智人所赞。同梵行者不生轻鄙。共持净戒法食俱同。如是作时令他欢喜。广说乃至如水乳合
    六者能生正见无有疑惑。是圣出离无能破坏速尽苦边。与同梵行者共同此见。如是作时令他欢喜。广说乃至如水乳合
    汝等苾刍是谓六种欢喜之法。应常修习殷勤守护。令诸苾刍众得增长善法无损
    时诸众闻佛说已。皆悉欢喜信受奉行

根本说一切有部毗奈耶杂事卷第三十五


《根本说一切有部毗奈耶杂事·第三十六卷》

根本说一切有部毗奈耶杂事卷第三十六

        三藏法师义净奉　制译

    第八门第十子摄颂之二
    内摄颂曰
    众集敬大师　　闻法生正信
    自述年衰老　　说行雨因缘

    尔时世尊。告具寿阿难陀曰。我今欲往波吒离邑。阿难陀言。如是世尊。即与诸苾刍随从世尊。发摩揭陀国渐次游行。至波吒离邑住制底边。时彼邑人闻佛来至。悉皆聚会至制底处。诣世尊所顶礼双足退坐一面。尔时世尊。告诸婆罗门长者居士曰。汝等应知放逸之事。有五过失。云何为五。一者若婆罗门等为放逸时。以此因缘所有财宝。受用之物悉皆散失。二者若放逸人。以此因缘。凡所趣向众会之处。情生愧赧又怀怯惧。三者若放逸人。以此因缘。有恶名称流遍四方。四者若放逸人。以此因缘。临命终时心生悔恨。五者若放逸人。以此因缘。命终之后堕于地狱饿鬼傍生。是谓五种放逸之过
    复次。若婆罗门等。行不放逸时。有五胜利。云何为五。一者所有财宝受用之物皆不散失。二者凡所趣向众会之处。情无愧赧亦无怯惧。三者有善名称流遍四方。四者临命终时不生悔恨。五者命终之后生于天上长受安乐。是谓五种行不放逸利益之事。尔时世尊为波吒离邑诸婆罗门等。演说法要示教利喜已。默然而住。诸婆罗门等即从坐起。偏袒右肩右膝着地。合掌向佛白言。世尊。愿佛慈悲哀受我等。昼日游从闲静房舍。尔时世尊默然为受。诸婆罗门等知佛受已。顶礼佛足奉辞而去。诸人去后佛即诣彼闲静住处。既至彼已。即于房外洗足已入室宴坐。时摩揭陀国行雨大臣。便于波吒离邑。四边量度广立封疆。欲造城隍将罚佛栗氏国。时此邑中。有大势力威德天神各求住处。尔时世尊于宴坐处。即以天眼过于人天。观彼天神各求住处。乃于晡时从宴坐起。诣清凉处坐告阿难陀曰。汝岂不闻量度城邑。白言。我闻。行雨大臣欲置城邑。以自牢固将伐北城。佛言。阿难陀。善哉行雨大臣。有大智慧欲置城邑。即与三十三天形状相似。我于住处以天眼观见诸大天神各求住处。阿难陀。但是势力诸天欲住之处。于此城内福德大人。亦于其中而求住处。但是处中诸天欲住之处。其处中人及余诸类亦于此住。阿难陀。于其城邑有胜人住止。有胜人言议。有胜商人来共交易往还无滞者。谓即是此波吒离城。然有三灾祸城当损坏。所谓水火及内反逆。
    时行雨大臣闻佛世尊从摩揭陀渐渐游行至波吒离邑住制底处。为诸人众之所恭敬。闻已寻往至世尊所。修敬已毕共相慰问退坐一面。佛为说法示教利喜已默然而住
    尔时大臣即从座起偏露一肩。右膝着地合掌恭敬白言。乔答摩。唯愿明日及苾刍僧。就我宅中为受微供。佛默然受。是时大臣知佛受已。从座而去。时行雨大臣既至宅中。告诸大小。即于其夜备办种种上妙饮食。食既办已至明清旦。敷设座席安净水盆。澡豆齿木严办既周。即令使人往白时至。饮食具备愿佛知时。世尊即于小食时执持衣钵。将诸僧众诣大臣家。至设食处就座而坐。行雨大臣见佛大众次第坐已。自手奉持种种上妙饮食。供养佛僧皆令饱足。嚼齿木澡漱已收钵讫。行雨大臣即以金瓶注水在佛前立。发是愿言。我此施供所有胜善等流之业当获乐报。以斯福力愿此城内旧住天神。于长夜中受胜利乐。愿称彼名而为咒愿。尔时世尊于彼大臣所设供养。为随喜故而说颂言
    若人能有净信心　　恭敬供养于大众
    常依大师真实语　　则为诸佛所称扬
    若有聪明智慧人　　卜居于此胜妙处
    供养持戒净行者　　复为宣说愿伽陀
    若合恭敬布施者　　应可殷心修供养
    由是天众起恩慈　　犹如父母怜赤子
    既蒙诸天所守护　　常得安然受胜乐
    生生恒遇于善人　　究竟当至无为处

    是时世尊为彼大臣示教利喜说妙法已从座而去。时彼大臣了知世法终归弃舍。即整衣服随世尊后作如是念。世尊乔答摩从城出处。我当于彼起大门楼。渡殑伽河为作津济。时佛世尊知彼念已。于城中道西趣郭门。北面而行向河欲过。时彼河中诸人欲渡。或将草木瓠及浮囊。凭而渡水往还不绝数有亿千。世尊见已作如是念。我今为当安步中流水上而去。为以神力从此岸没于彼岸出。即入胜定随其所念。并诸苾刍此没彼出。有一苾刍即于是时说伽陀曰
    诸人求渡者　　往来非一数
    浮囊及草木　　欲越殑伽津
    世尊以神力　　并及于僧众
    从此至彼岸　　不复起疲劳
    平川水流溢　　穿井复何为
    心根烦恼除　　岂更求余物

    时行雨大臣于佛出城处。为造门楼。名曰乔答摩门。河津阶道名乔答摩路。尔时世尊既至北岸。告阿难陀曰。我今欲往小舍村北升摄波林。佛行至彼既安坐已。告诸苾刍曰。此是尸罗。此是三摩地。此是般若。由持戒力定能安稳久住不退。由修定故智慧得生。由慧力故于染瞋痴心得解脱。如是诸苾刍心善解脱得正解了。我生已尽。梵行已立。不受后有。所作已办。如实而知。世尊复告阿难陀曰。我今欲往贩苇聚落村外林中。白言。世尊。如是应去。既至彼已。时彼聚落人遭疫疠。有一净信邬波索迦。因兹命过。复有善贤名称等诸近事男亦皆命过。时诸苾刍于小食时执持衣钵。入聚落中次行乞食。闻此村中多有诸人遭疫而死。既得食已各还本处。饭食讫收衣钵洗足已。俱诣佛所礼佛足已。在一面坐白言。世尊。我等入村行乞食时。闻有众多邬波索迦悉皆命过。未知彼等当生何处。佛言。苾刍。于此村中有二百五十诸邬波索迦。断五下分结。从此命过得化生身。于彼涅槃更不退转。证不还果不复更来。汝等苾刍。复有三百余人邬波索迦。从此命过薄断染瞋痴得一来果。暂来人间当尽苦际。汝诸苾刍。于此村中有五百人并已命过。能断三结得预流果不复退转。于七有生人天还往当尽苦际。汝等苾刍何烦致问作斯扰恼。生者必死。此为常事。若佛出世及不出世。生死之法如来悉知。为诸有情分别演说。开示十二缘生法门。所谓此有故彼有。此生故彼生。即是无明缘行。行缘识。识缘名色。名色缘六处。六处缘触。触缘受。受缘爱。爱缘取。取缘有。有缘生。生缘老死忧悲苦恼。此无故彼无。此灭故彼灭。所谓无明灭则行灭。行灭则识灭。识灭则名色灭。名色灭则六处灭。六处灭则触灭。触灭则受灭。受灭则爱灭。爱灭则取灭。取灭则有灭。有灭则生灭。生灭则老死忧悲苦恼灭。如是广大苦蕴悉皆除灭。我今复为汝等说法镜经。应可谛听善思念之。云何法镜。谓佛法僧圣清净戒。汝等于此深生尊重。恭敬供养礼拜赞叹。正信正念常不断绝。是名法镜。如是应持。时诸苾刍闻佛所说依教奉行。
    佛告具寿阿难陀曰。我今欲往广严城。汝可告诸大众。时阿难陀言。如是世尊。佛及僧众渐至城所住庵没罗林。时此城中有一女人（旧云奈女者非）颜容端正众所知识。名庵没罗。是此林主。闻世尊至住我林中。着妙衣璎而自庄饰。命诸女属共相随从。乘驾宝车诣世尊处。既至林所便即下车徒步而进。尔时世尊于无量百千苾刍众中而为说法。于时世尊遥见女已。告诸苾刍。彼诸女众欲来至此。汝等应当系念思惟。勿生异想听我所说。汝等苾刍云何名为系念思惟。若有苾刍起罪恶念不善心时当即除遣。应生正信发起精勤。摄心令住正念不散。使善法生恶念止息。正智熏习圆满增广。正勤相续勿为异念。苾刍如是系念思惟。汝等复听。勿生异想。苾刍应知。往来所趣当善观察屈申俯仰。着僧伽胝执持衣钵。行住坐卧语默睡眠惛沈起时。为对治法正念而住。云何苾刍正念而住。汝今当知。谓观内身。策起正勤应善调伏。于诸世间知是忧苦。次观外身内外身。内受外受内外受。内心外心内外心。内法外法内外法。于此诸法系念观察摄心令住。策起正勤勇猛不息应善调伏。于诸世间知是忧苦。苾刍如是系念思惟。是故汝等正念而住。由彼女众欲来至此。是我殷勤之所教诲。是时女众来诣佛所。顶礼双足退坐一面。尔时世尊为说妙法。示教利喜默然而住。时庵没罗女从座而起合掌恭敬。白佛言。世尊。唯愿哀愍与诸苾刍。明日就宅受我微供。世尊默然。知佛受已。顶礼双足奉辞而去。
    时广严城诸栗姑毗子。闻佛世尊游行人间住庵没罗林。各严种种驷马宝车。驭青马驾青车青辔勒执青鞭。戴青帽擎青盖。带青刀捉青拂着青衣。璎珞涂香悉皆青色。并诸从者皆服青衣。复有栗姑毗。与诸从者别为一队。车马衣璎悉为黄色。复有一队悉为赤色。复有一队悉为白色。如是各别前后队仗。声螺击鼓出广严城。皆欲亲觐如来顶礼恭敬。世尊知彼欲来告诸苾刍。汝等未见三十三天游观芳园者。今可观此广严城中诸栗姑毗子。由其威德庄饰巧妙。与三十三天出游芳园等无有异。诸栗姑毗子既至林所。便即下车徒步而进。诣世尊所顶礼双足。退坐一面欲听妙法。世尊为说示教利喜各令庆悦。尔时会中有一婆罗门。名曰黄发摩纳婆。从座而起整衣合掌。白佛言。世尊。我今乐欲随喜赞叹。佛告摩纳婆。随汝意说。既蒙佛许。即说颂曰
    大王身持宝装甲　　今为国主获善利
    有佛现生于此处　　名称高远若须弥
    如白莲华处池中　　于夜开敷散芬馥
    如日流晖照空界　　光明遍满于世间
    当观如来智慧力　　如大明炬照昏冥
    常为人天作智眼　　诸来见者皆调伏

    时诸栗姑毗闻是说已。同声赞言。大摩纳婆。善说斯语。是时会中有五百栗姑毗子。各脱上衣持施黄发。世尊复为大众说法示教利喜默然而住。时诸栗姑毗子各从座起。整衣合掌而白佛言。唯愿世尊。哀愍我等。与诸苾刍明日城内受我微供。佛言。我与苾刍。已许庵没罗女明日就食。白言。大德。我有所失不如彼女。彼有智慧先请世尊。我等不能及时亲觐恭敬礼拜。我于后时当兴供养。佛言。甚善。闻佛赞已情怀欢喜。顶礼佛足奉辞而去。
    时摩纳婆见彼诸人辞佛去后少时而住。即从座起整衣合掌白佛言。大德。彼五百人闻我赞佛同声庆喜。为妙语故各持一衣来施于我。我持奉佛。唯愿慈悲哀愍纳受。世尊为受。告言。摩纳婆。若如来应正等觉出现世间。有五希有事亦现于世。云何为五。谓于世间若有大师如来应正等觉明行圆满善逝世间解无上士调御丈夫天人师佛世尊出现于世。凡所说法初中后善。文义巧妙纯一圆满。清净鲜白梵行之相。当知此是如来应正等觉出现世间第一希有
    复次若有听闻如是妙法。能善作意一心审谛。摄敛诸根思念观察。当知此是如来应正等觉出现世间第二希有
    复次其闻法者。情生喜悦获大善利。于世俗事生厌离心。此是如来应正等觉出现世间第三希有
    复次若有展转听闻法者。皆亦渐渐依教奉持。此是如来应正等觉出现世间第四希有
    复次诸闻法者系念思惟。即能通达甚深妙慧。此是如来应正等觉出现世间第五希有
    复次摩纳婆。知恩报恩名大善士。少尚不忘。何况多恩。是故汝今应勤修学。摩纳婆闻佛说已欢喜信受。顶礼双足辞佛而去。
    时庵没罗女即于其夜。备办种种上妙饮食。至明清旦敷设床席。置净水盆齿木及屑。遣使白佛。饮食已办愿佛知时。尔时世尊着衣持钵。与苾刍众诣彼食处。佛及大众次第坐已。时庵没罗女见佛大众悉安坐已。手自奉行种种上妙饮食。普令饱满饭食讫次授澡豆及以齿木。澡漱已收钵竟。遂取卑席于佛前坐摄心听法。尔时世尊即为其女说施伽他曰
    若人不悭能施与　　见者爱敬咸亲近
    入众会中无畏惧　　得大利益具名闻
    是故智人常惠施　　能令长夜福增长
    渐除烦恼破悭贪　　三十三天受欢乐
    修诸善业营功德　　命终之后得生天
    与诸女众戏芳园　　为佛弟子常安乐

    尔时世尊复为庵没罗女。随机说法示教利喜已。从座而去还至住处。告阿难陀曰。我今欲往竹林中。汝可告诸大众。时阿难陀如佛所教。即与大众随佛至竹林北住升摄波林。时属饥俭乞求难得。佛告诸苾刍。今时饥俭。汝等宜可求同意者。于薜舍离诸方聚落随便安居。我与阿难陀于此处住。若不如是求乞难得。时诸苾刍闻佛教已。各依善友随处安居。唯阿难陀独留侍佛。在于树下而作安居。佛于夏内身婴病苦。受诸痛恼几将命没。作如是念。我身有疾不久迁谢。然诸苾刍散在余处。我今不应离诸大众而般涅槃。应以无相三昧观察自身令苦停息。作是念已即入胜定。所受诸苦如念皆除安隐而住。时具寿阿难陀于日晡时从定而起。往诣佛所顶礼佛足在一面立。合掌白言。大德世尊。我于向者身心迷闷莫辩好恶。所闻之法不能诵持。由见世尊受诸病苦恐将寂灭。今闻世尊未般涅槃少得醒悟。又言。若诸苾刍不总集者我不涅槃。以此惟忖故知更说希有之法。佛告阿难陀。汝作是意。谓我教导诸苾刍故不涅槃者。无有是处。何以故。岂可我今更欲示诸苾刍希有之法。阿难陀。我所应说皆已说竟。悉令解了内外诸法。所谓四念住四正勤四神足五根五力七觉分八圣道。阿难陀。诸佛如来常以此法分明为说。无有秘吝覆藏之心。然阿难陀。我身有疾将欲涅槃。便作是念。吾今病苦必定命终。诸苾刍等各在余处。我念不应离斯大众而般涅槃。宜自用意以无相三昧观察其身痛恼令息。即便入定。所受诸苦悉皆除愈。得安隐住。阿难陀。我今衰迈身力羸弱年将八十。唯依二事而得存住。如朽破车亦依二事。以是义故汝今不应忧愁苦恼。但诸世间有为之法从因缘生。而不灭坏得常住者。无有是处。我先为汝常说是事。一切世间乐欲光华。爱念可意悉皆散坏。恩爱别离无留住者。是故当知。于我现在及我灭后。汝等自为洲渚自为归依。法为洲渚法为归依。无别洲渚无别归依。何以故。若我现在及我灭度。若依法者乐持戒者。于我声闻弟子最为第一。云何苾刍自为洲渚自为归依。无别洲渚无别归依。阿难陀。若诸苾刍。能于内身善知身相。系念观察摄心令住发起勇猛。降伏贪瞋及诸忧恼。如是外身内身内外身。内受外受内外受。内心外心内外心。内法外法内外法。于如是处系念观察。摄心令住发起勇猛。降伏贪瞋及诸忧恼。苾刍若作如是观者。此则名为自为洲渚自为归依顺法而住
    内摄颂曰
    行雨竹林内　　修理波吒邑
    渡河诣小村　　渐向涅槃等

    尔时世尊告具寿阿难陀曰。我今欲往广严城。时阿难陀闻佛教已。即随佛后至广严城住重阁堂。于小食时着衣持钵入城乞食。时阿难陀随佛而去。次第乞已还至本处。饭食讫收衣钵澡漱毕洗足已。佛即往诣取弓制底树下而坐。告阿难陀曰。此广严城物产华丽芳林果树在处敷荣。塔庙清池甚可爱乐。赡部洲内此最希奇。阿难陀。若有能于四神足修习多修习。欲住一劫若过一劫。悉皆随意。阿难陀。如来已于四神足已多修习。欲住一劫若过一劫。悉皆自在。时阿难陀默然无语。如是世尊三唱前事乃至悉皆自在。阿难陀亦皆无语。佛作是念。今阿难陀。被魔所惑身心迷乱。我已再三分明告示。竟无言说能为启请。由是定知被魔所惑。即便告曰。汝可依一树下宴坐而住。不应与汝杂乱同居。时阿难陀闻佛教已。即往昼日宴坐之处住一树下。
    尔时恶魔波卑。来诣佛所顶礼佛足。在一面立。合掌恭敬白言。世尊。涅槃时至。唯愿善逝入般涅槃。佛告魔曰。汝今何故。云涅槃时至请我涅槃。魔言。大德。往者一时。佛于尼连河侧菩提树下。成佛未久时我诣彼白言。世尊当知涅槃时至。唯愿善逝入般涅槃。佛告我言。若我圣众声闻弟子。未有智慧通达聪明辩了以正法言。摧伏邪论显扬圣教能流通者。又诸苾刍苾刍尼邬波索迦邬波斯迦。亦未能得坚修戒品。令我梵行得广流布。利益多人及诸天众者。我今无宜入大涅槃。大德世尊。今声闻众有大智慧。具足通达辩才无碍。以正法言摧伏邪论。显扬圣教能使流通。又诸苾刍苾刍尼邬波索迦邬波斯迦。能令梵行得广流布。利益多人及诸天众诸事圆满。是故我今白世尊言。涅槃时至唯愿善逝入般涅槃。佛告魔曰。汝且少待。如来不久却后三月入无余依大涅槃界。时魔作念。沙门乔答摩。出言无二。定般涅槃。情生欢喜忽然隐没。佛作是念。我今宜可入如是定。随彼定力。留其命行舍其寿行。作是念已便即入定。留命行舍寿行。于时大地悉皆振动。四方炽然星光堕落。于虚空中天鼓自鸣。佛从定出说伽他曰
    诸有等不等　　牟尼悉已除
    由得内证定　　如鸟破于壳

    时具寿阿难陀于日晡时从宴坐起。便诣佛所顶礼佛足。在一面立白言。世尊。何因缘故大地振动。佛告阿难陀。有八因缘大地振动。云何为八。今此大地依水而住。水依风住。风依空住。阿难陀。有时空中现大猛风水即波动。水若摇动地即振动。阿难陀。此是初因缘大地振动
    复次阿难陀。苾刍有大威德具大功用。以神通力令此大地。为小尘想入无边水想。欲令大地悉皆振动。若苾刍尼及诸天众大威德者。若作此想。亦使大地悉皆振动。阿难陀。此是第二因缘大地振动
    复次阿难陀。若大菩萨从睹史多天下降母胎时。大地振动。诸世界中光明晃耀倍胜天光。世间所有极幽闇处。假使日月具大威光而不能照。菩萨现生母腹之时。光明赫奕悉皆普照。诸有情类从生以来。欲见自手尚不能睹。因光照了互得相见。知余有情亦生于此。阿难陀。此是第三因缘大地振动
    复次阿难陀。若大菩萨初生之时。大地振动。广如上说。此是第四因缘大地振动
    复次阿难陀。若菩萨成正等觉时。大地振动。广如上说。此是第五因缘大地振动。
    复次阿难陀。若如来三转法轮时。大地振动。亦如上说。此是第六因缘大地振动
    复次阿难陀。若如来留命行舍寿行时。大地振动。四面炽然流光赫奕。于虚空中天鼓自鸣。此是第七因缘大地振动
    复次阿难陀。如来不久却后三月。入无余依妙涅槃界。于此时中大地振动。四维上下朗然明照。于虚空中诸天叫声犹如击鼓。阿难陀。此是第八因缘大地振动
    尔时具寿阿难陀白佛言。世尊。我观如来所说之事。为留命行舍寿行。因此大地悉皆振动。佛告阿难陀。如是如是。我留命行舍寿行。阿难陀言。大德。我亲闻佛作如是说。若有能于四神足修习多修习者。欲住一劫若过一劫。皆得自在。大德世尊于四神足已修习多修习。唯愿世尊住世一劫。唯愿善逝住过一劫。佛告阿难陀。是汝之过作斯非理。我已再三分明告汝。汝自不能知其意趣。由魔波卑惑乱汝心。阿难陀。汝意云何。诸佛如来言有二不。白言不尔。佛言。善哉善哉。阿难陀。如来大师出二言者。无有是处。我已许魔汝无宜请。阿难陀。汝今可往取弓塔边侧近苾刍。皆令普集常食堂中。时阿难陀即往遍告。众既集已。诣世尊所。顶礼佛足合掌白言。大德世尊。诸苾刍众咸悉来集常食堂所。愿佛知时。佛从座起至其堂内。就座而坐告诸苾刍。汝等观察。诸行无常。是变易法。不可委信。深可厌舍而求解脱。汝等当知。有胜妙法能于现世得利乐住。未来世中亦复利乐。汝等苾刍宜于此法受持读诵善解其义谨慎奉行。能令梵行久住不灭。如是之法便得弘广利益有情哀愍一切安乐人天。云何胜法能得现世利乐及后世利乐。若诸苾刍受持读诵善解其义谨慎奉行。能令梵行久住不灭。如是之法便得弘广利益有情哀愍一切安乐人天。所谓四念处四正勤四神足五根五力七觉分八圣道。当知此是现法利乐及后世利乐。应当读诵受持勿忘。
    佛告阿难陀。我今欲往重患村中。时阿难陀闻佛教已即随佛后。世尊行至广严城西北园林之界。如大象王全身右顾望广严城（躬行此处亲为敬礼愿于像末圣教流通）时阿难陀白言。世尊。如来右旋徘徊周望城郭。非无因缘。唯愿为说。佛告阿难陀。我今右旋顾视。如汝所言非无因缘。阿难陀。此是如来应正等觉。于最末后望广严城。我今欲往力士生处娑罗双树入般涅槃。不复重来。所以回顾望此城邑。时有苾刍闻佛语已说伽他曰
    最后回顾望严城　　正觉不复还来此
    今欲诣彼双林处　　壮士生地证无余

    世尊既至重患村已住升摄波林。告诸苾刍。汝等当知。此戒定慧。由习戒故定便久住。善修定故净慧得生。由有慧故于欲瞋痴而得解脱。于如是等心解脱处。圣弟子众而实了知。我生已尽。梵行已立。所作已办。不受后有。如是次第经过十余聚落。皆为众生随机说法。至受用城北林而住。于时大地悉皆振动。四维上下烟焰洞然。日月无光流星堕落。于虚空界天鼓自鸣。时阿难陀于日晡时。从宴坐起往至佛所。顶礼双足在一面立。合掌白言。大德世尊。何因缘故大地振动。佛告阿难陀。三因缘故大地振动。云何为三。而此大地依水而住。水依风住。风依空住。空中风击水即波生。水若波浪地即振动。阿难陀。此是初因缘大地振动
    复次阿难陀。若苾刍有大威德具大功用。以神通力令此大地为小尘想作无边水想。能使大地悉皆振动。若苾刍尼及诸天大威德者。令大地动亦皆振动。阿难陀。此是第二因缘大地振动。如前广说
    复次阿难陀。若如来不久入般涅槃。即大地动。如前广说。阿难陀。此是第三因缘大地振动。时阿难陀白言。世尊。希有大德。乃能成就如是不思议事。如来应正等觉不久将欲入大涅槃。由斯义故大地振动。现希有相。如前广说。佛言。如是如是。如汝所说。如来应正等觉。实能成就如是希有之法。阿难陀。我昔曾于无量百千刹帝利众令彼瞻睹。我于尔时随其形量长短分齐。我即与彼形相共同。颜色音声亦皆相似。彼所说义我亦同说。其不了者我为说之。以胜上法示教利喜令开悟已我便隐没。彼亦不知我何所在。作如是语。彼何处去。为天为人。非我境界。阿难陀。我能成就如是无量希有之法。如刹帝利众沙门婆罗门长者居士众中。悉皆如是。欲界色界乃至色究竟天。我皆往彼随其形量长短分齐。广如上说。乃至阿难陀我能成就如是无量希有之法

根本说一切有部毗奈耶杂事卷第三十六


《根本说一切有部毗奈耶杂事·第三十七卷》

根本说一切有部毗奈耶杂事卷第三十七

        三藏法师义净奉　制译

    第八门第十子摄颂之余（说四黑四白法四种沙门次出广严城向涅槃处）
    尔时世尊告阿难陀曰。如是应知教有真伪。始从今日当依经教不依于人。云何依教不依于人。若苾刍来作如是语。具寿。我从如来亲闻是语闻已忆持。说斯经典说此律教。真是佛语。此苾刍闻彼说时。不应劝赞亦勿毁訾。应听其语善持文句。当归住处检阅经文及以律教。若彼所说与经律相违者。应告彼言。具寿。汝所说者非是佛语。是汝恶取不依经律当须舍弃
    复次阿难陀。若苾刍来作如是语。具寿。我于某住处见有大众。多是耆宿善明律藏。我于彼处亲闻是语闻已忆持。皆依经律真是佛语。此苾刍闻彼说时。不应劝赞亦不毁訾。应听其语。善持文句。当归住处检阅经文及以律教。若彼所说与经律相违者。应告彼言。具寿。汝所说者非是佛语。是汝恶取不依经律当须舍弃
    复次阿难陀。若苾刍来作如是语。具寿。我于某住处见有众多苾刍。皆持经持律持母经。我于彼处亲闻是语闻已忆持。皆依经律真是佛语。此苾刍闻彼说时。不应劝赞亦不毁訾。应听其语善持文句。当归住处检阅经文及以律教。若彼所说与经律相违者。应告彼言具寿。汝所说者非是佛语。是汝恶取不依经律当须舍弃
    复次阿难陀。若苾刍来作如是语。具寿。我于某住处见一苾刍。是尊宿智者。我于彼处亲闻是语闻已忆持。皆依经律真是佛语。此苾刍闻彼说时。不应劝赞亦不毁訾。应听其语善持文句。当归住处检阅经文及以律教。若彼所说与经律相违者。应告彼言。具寿。汝所说者非是佛说。是汝恶取不依经律当须弃舍
    复次阿难陀。若苾刍来作如是语。具寿。我从如来亲闻是语闻已忆持。说斯经典说此律教。此苾刍闻彼说时。不应劝赞亦勿毁訾。应听其语善持文句。当归住处检阅经文及以律教。若彼所说与经律不相违者。应告彼言。具寿。汝所说者真是佛语。是汝善取依经律教当可受持
    复次阿难陀。若苾刍来作如是语。具寿。我于某住处见有大众。多是耆宿善明律藏。我于彼处亲闻是语。闻已忆持。皆依经律真是佛语。时此苾刍闻彼说时。不应劝赞亦勿毁訾。应听其语善持文句。当归住处检阅经文及以律教。若彼所说与经律不相违者。应告彼言。具寿。汝所说者真是佛语。是汝善取依经律教当可受持
    复次阿难陀若苾刍来作如是语。具寿。我于某住处见有众多苾刍皆持经律持母经。我于彼处亲闻是语闻已忆持。皆依经律真是佛语。此苾刍闻彼说时。不应劝赞亦勿毁訾。应听其语善持文句。当归住处检阅经文及以律教。若彼所说与经律不相违者。应告彼言。具寿。汝所说者真是佛语。是汝善取依经律教当可受持
    复次阿难陀。若苾刍来作如是语。具寿。我于某住处见一苾刍。是尊宿智者。我于彼处亲闻是语。闻已忆持。皆依经律是真佛语。此苾刍闻彼说时。不应劝赞亦勿毁訾。应听其语善持文句。当归住处检阅经文及以律教。若彼所说。与经律不相违者。应告彼言具寿。汝所说者真是佛语。是汝善取依经律教当可受持
    复次阿难陀。初之四种名大黑说。汝等苾刍应可善思。至极观察深知是恶。此非是经。此非是律。非是佛教。当须舍弃。后之四种名大白说。汝等苾刍应可善思。至极观察深知是善。此实是经。此实是律。真是佛教。当善受持。阿难陀。是谓苾刍依于经教不依于人。如是应学。若异此者非我所说
    尔时世尊告阿难陀曰。我今欲往波波聚落（波波此云罪恶）答曰。如是世尊是时欲往俱尸那城壮士生地。渐至波波邑。依折鹿迦林而住。诸人闻已众议同行出波波邑往诣佛所。到已礼足在一面坐佛为说法示教利喜。时此众中有锻师之子。名曰准陀。亦坐听法。时诸大众既闻法已辞佛而去。准陀即便从座而起。整衣服合掌向佛白言。世尊。唯愿如来与诸圣众。明日就宅受我微供。佛默然受。知佛受已。生大欢喜奉辞而去。即办种种上妙香美饮食。敷设座席置清净水土屑齿木已。遣使白佛。饮食已办。愿佛知时。世尊即于日初分时。着衣持钵。与诸大众赴其食处。佛及僧众就座而坐。既见坐定。准陀自手持诸供养奉佛圣众。于时有一罪恶苾刍。遂窃铜碗藏着腋下。佛神力故不令人见。唯佛准陀见此非法。准陀知佛及僧悉饱满已。即行净水豆屑齿木屏钵器澡漱已。是时准陀便持小席在佛前坐。即以伽他请世尊曰
    我闻牟尼一切智　　已超彼岸无疑惑
    最胜导师调御士　　愿说世有几沙门

    世尊亦以伽他答准陀曰
    有四沙门无第五　　我今为汝说次第
    应知胜道及示道　　净道活命并污道

    准陀复请曰
    世尊说何为胜道　　云何名为示道者
    何者名为净活命　　并污道者愿宣扬

    世尊答曰
    能除疑箭断诸惑　　唯希圆寂非余处
    是谓天人之导师　　诸佛说斯为胜道
    善解第一最胜义　　方便显了微妙法
    牟尼能破诸疑网　　是名第二示道师
    若于法句善宣说　　依法少欲而活命
    于无罪法善能修　　是名第三正道活
    身着沙门解脱衣　　常为污家不羞耻
    虚诳恒为不实语　　是名第四污道人
    于大声闻真法众　　诸在家人当善察
    非我弟子悉皆然　　是故当须起深信
    云何无罪共罪居　　净与不净同处住
    由彼愚人为恶行　　令于善士悉生疑
    勿以色相信前人　　少时同聚便委付
    粗险人多诈形貌　　诳惑常行于世间
    如以少金饰耳璫　　体即是铜无所直
    内假外实如真相　　多摄门徒乱善人

    尔时世尊见锻师子设供养已。为说随喜福颂伽他曰
    若施福增长　　冤雠皆止息
    由善能除恶　　惑尽证涅槃

    佛为说法示教利喜。作利益已从座而去
    内摄颂曰
    佛出广严西　　回愿望城郭
    经游十聚落　　最后至波波

    尔时世尊告阿难陀。我今欲往拘尸那城。时阿难陀闻佛告已。即随佛后渐向波波邑。未到金河于此中间路边暂住。告阿难陀。我今背痛。汝可以我嗢呾罗僧伽叠为四重。我欲偃卧以自消息。时阿难陀闻佛教已。即疾叠衣白言已作。愿佛知时。于时世尊。自叠僧伽胝枕头右胁而卧。两足相重作光明想。正念安住念当速起。如是作意复告阿难陀曰。汝可速往脚俱多河取满钵水。吾欲须饮并洒身体。时阿难陀闻已持钵诣彼河边。时有五百乘车。才新渡河水皆浑浊。便盛满钵来至佛所。白言。大德。有五百乘车新渡此河。水皆浑浊。唯愿世尊将洗手足不堪饮用。金河不远清水可求。佛即受水洗足拭面。身稍安隐即起跏趺。正念现前端身而住
    尔时有一壮士大臣。名曰圆满。从此而过。见佛世尊在树下坐。容仪端正众所乐见。身心寂静极善调柔。如妙金幢光明赫奕。见已就礼世尊双足在一面坐。佛问彼曰。汝今爱乐沙门清净法耶。为乐婆罗门法耶。大臣答言。大德。我乐迦罗摩净法。佛告大臣。汝复何缘乐彼净法。答言。大德。其迦罗摩。曾随路行住一树下。时有五百乘车于此而过。经少时间余有人来。问彼言曰。向见五百乘车于此过不。答言。不见。又问。闻声不。答言。不闻。又问。仁岂睡耶。答言。不睡。若不睡者。五百乘车于此而过。何不见闻。答言。我不眠睡心常觉悟。而不见闻。由定力故。彼闻是说便作是念。希有上人澄心寂虑乃能如是。又车行震响尘坌惊飞。蒙彼身衣而不闻见。故我于彼发净信心爱乐其法。佛告大臣。汝意云何。五百乘车所发音响。比虚空中雷震霹雳何者为大。白言大德非但五百乘。假令百千万车作大音响。岂能大于雷震之声。大臣当知。我于先时。在此聚落住重阁内。于小食时执持衣钵入村乞食。食已收衣钵洗足竟。于重阁中宴坐而住。忽然雷震降大霹雳。于时四牛及二耕夫。并有长者兄弟二人。闻此大声。因斯怖惧俱时丧命。城中人民高声大叫。我于尔时从宴坐起出阁经行。时有一人从城出外。来诣我所顶礼我足随我经行。我便告曰。何故城中共出大声。有大喧闹。彼白我言。城中向来天忽雷震降大霹雳。四牛及二耕夫。并长者兄弟二人。因斯怖惧俱时丧命。因此城内共出大声。彼问我言。大德。岂可不闻此大震声。我报。不闻。彼复白言。世尊睡耶。报言。不睡。我虽内觉而不外闻。彼作是念。希有如来应正等觉寂静而住。大雷震吼而不闻声。即于我所发净信心。圆满闻已。白言。大德。岂有于佛不生敬信。我今于佛深起净心。是时圆满告使者曰。汝可将我上新细缕黄金色叠奉覆世尊。使者持来。圆满白佛言。世尊。此是上新细缕黄金色叠。唯愿哀愍为我纳受。世尊欲令彼获胜利即便为受。圆满复言。大德世尊。我当更欲供养佛僧。愿见听许。佛言。斯为善事。见佛受已欢喜踊跃。顶礼佛足奉辞而去。
    佛告具寿阿难陀。此金色黄叠以刀截缕我今欲着。时阿难陀闻佛教已。即便以刀截去缕缋持奉世尊。佛即为着。佛身威光令衣金色无复光彩。时阿难陀白言。大德世尊。我随佛后二十余年。未曾睹佛如是颜容威光赫奕。何因缘故现斯光明非常昉着
    佛告阿难陀。有二因缘。现其光相异于常日。云何为二。一者若菩萨即于此夜证阿耨多罗三藐三菩提。二者如来即于此夜入无余依大涅槃界。于此二时现斯胜相。又阿难陀。我往金河。阿难陀闻佛教已。即随佛后至彼河所。佛即脱衣置于岸上。唯着洗衣入河洗浴。出已拭身告阿难陀曰。准陀必当生追悔心。汝可安慰。报言。准陀。汝今多获善利。能为最后供养。大师受斯施已入无余涅槃者甚为难遇。应知准陀有二种因心生追悔。应为开解作如是语。准陀。我自于佛亲闻是语。有二种施所受果报无与等者。为菩萨时受其食已。便证无上正等菩提。及以如来受最后食。入无余依妙涅槃界。阿难陀。此二种施。所获果报无与等者。阿难陀应知。准陀为长寿业为多力业。美貌生天财食贵胜眷属等业悉皆增长。尔时具寿阿难陀白言。世尊。阐陀苾刍性怀猛恶多瞋造次。于诸苾刍常出不顺粗恶言词。佛灭度后云何共住。佛告阿难陀。我灭度后。阐陀恶性苾刍应默摈治之。彼被治时若生忧悔起敬仰心。众知改者共施欢喜如常共语
    世尊复告阿难陀。我今欲往拘尸那城。阿难陀言。如世尊教。即随佛后往壮士生地。既渡金河去城不远。于路边住告阿难陀曰。我今背痛。汝可以我嗢呾罗僧伽叠为四重。我欲偃卧以自消息。时阿难陀闻佛敬已。即疾叠衣。白言已作。愿佛知时。于时世尊自叠僧伽胝枕头右胁而卧。具说如前
    复告阿难陀。汝当宣说觉分之法。时阿难陀白言。大德世尊于此觉分自证自觉亲为我说。依于闲静。依于离欲。依于寂灭。断诸缘务。勤修于念择法精进喜安定舍。此觉分法。大德世尊自证自觉之所宣说。阿难陀。汝说如是七觉分法。依闲静等若多修习勤精进者。当得无上正等菩提。说是语已。佛即起坐。正念思惟端身而住。时有苾刍。而说颂曰
    世尊自劝喻　　令宣微妙法
    可为诸病人　　当说菩提分
    大师身有疾　　并为病苾刍
    于觉分法门　　敷演令开悟
    善哉阿难陀　　白法皆圆满
    聪明有大智　　巧说牟尼法
    于正念择法　　精勤喜觉分
    轻安及定舍　　善能分别说
    无上调御师　　乐闻觉分法
    虽身有疾苦　　无辞尚起听
    佛为法主尊　　是能开导者
    为法尚殷重　　何况所余人
    复有诸贤圣　　于十力教法
    假令遭病苦　　起听不辞劳
    此等善持经　　及以明律论
    尚乐闻正法　　余人何不听
    世尊离染教　　闻已如说行
    系念法精勤　　当得于喜分
    由心有喜故　　为此身轻安
    由安有乐生　　从乐生于定
    由有妙定舍　　了诸行无常
    能离三有生　　染着心不起
    能离诸有苦　　不乐于人天
    证无上涅槃　　如薪尽火灭
    如是大利益　　皆从闻法生
    是故劝临终　　谛听于妙法

    尔时世尊告具寿阿难陀。今可进诣拘尸那城。答言。如是。即随佛后至于壮士生地。住娑罗林将欲涅槃。告阿难陀曰。汝今为我于双树间安置床敷。我当于彼北首而卧。今日中夜必入涅槃。时阿难陀如教作已。诣世尊所。顶礼佛足。在一面立合掌白言。如佛所教并已安置。是时如来即往就床。右胁而卧。两足相重。作光明想。系意正念。观察而住。为涅槃想。时阿难陀在佛背后凭床而立。悲啼号哭出大音声。作如是语。苦哉痛哉。何期如来速般涅槃。何期善逝速般涅槃。何期疾哉世间眼灭。每于先时诸方苾刍来诣佛所。佛为说法初中后善。文义巧妙纯一圆满。清净鲜白梵行之相。我因得闻甚深妙法。彼于今日闻佛涅槃不复更来。遂令如是殊胜妙法隐没于世。佛告诸苾刍。阿难陀今在何处。白言。世尊。今在佛后凭床悲恸。作如是语。广说如前。乃至殊胜妙法隐没于世。佛即告阿难陀曰。汝勿忧愁悲泣懊恼。何以故。汝侍如来。作身慈业获大利乐。唯独一身得无边福。作口慈业及意慈业。亦复如是得无边福。阿难陀。过去如来皆有如是供侍之人。如汝用心供侍于我。未来诸佛亦有供侍。与汝无异。阿难陀。世相如是皆不久停。毕归磨灭无常住者。以是义故。汝今不应悲啼涕泣生大苦恼。不见世间从缘生法常住不坏。我曾为汝广说法要。诸有可爱称意之事。并归无常悉皆离别。尔时世尊大悲所熏。为令阿难陀生喜悦故。告诸苾刍。转轮圣王成就四种希有之事。云何为四。谓有刹帝利众来诣王所。既得见王深生庆悦。复闻妙法倍加欢喜。如是复有婆罗门众诸长者众杂沙门众。来诣王所。如上所说。乃至倍加欢喜。汝等当知如转轮王四希有事。此阿难陀亦复如是有四希有事。何等为四。谓有四方大苾刍众。来至其所情生欣庆。复闻妙法重增欢喜。如是苾刍尼众邬波索迦邬波斯迦。至阿难陀所亦复如是倍加欢喜。汝等苾刍。此阿难陀复有四种希有妙事。云何为四。若阿难陀与苾刍众说法之时。善能开解无有疑滞。诸苾刍众咸作是念。善哉善哉。此阿难陀宣说妙法。幸勿默然。莫辞劳倦。然诸听众情无厌足。时阿难陀既说法已默然而住。或为苾刍尼近事男近事女说法亦复如是。
    时阿难陀闻是语已。心便喜悦即白佛言。世尊。于此地中有六大城。所谓室罗伐城。娑鸡多城。占波城。婆罗痆斯城。广严城。王舍城。何故世尊弃舍如是形胜福地。就斯荒野硗确边隅卑陋之所而般涅槃。佛告阿难陀。勿作是语。拘尸那城是边鄙卑陋不可乐处。何以故。阿难陀。此拘尸那城。乃往古昔。有圣王都城。名拘奢伐底。安隐丰乐人民炽盛。纵十二踰缮那。广七踰缮那。城有七重垣院周匝围绕。此等皆以四宝所成。谓金银琉璃水精。城门亦以四宝合成。门门皆有大华表柱。亦以宝成。举高七人。城外渠堑深三人半。其渠边畔砌以宝砖。于七院中各有多罗树而为行列。皆四宝成。金多罗树以银为枝叶华果。银树金装。琉璃树水精装。水精树琉璃装。此等诸树风吹动时。出微妙响悦可众心。于此树间皆有浴池。阶基砌道亦四宝成。四边栏楯亦四宝成。池中多有可爱之华。嗢钵罗钵头摩俱物头分陀利迦。极软华极香华常生华。如是诸华人无护者随其受用。复于池岸有占博迦华摩利迦华美意华。如是等华随时开发。阿难陀。于林树间多诸美女。服妙璎珞随意游从。所须饮食皆能给与。又此城中所有耽着五欲乐者。于此游观皆遂其心。又复常有种种鼓乐。丝竹歌舞出妙音声。皆悉劝赞修诸福业持斋戒等。又阿难陀。于此城中。有王名大善见。七宝具足具四希有。所谓轮宝象宝马宝珠宝女宝主藏宝主兵宝。四希有者。所谓王寿命长远。初为王子。次为太子。次登王位。后修梵行。如是四位一一皆经八万四千岁。是名第一希有。复次其王仪容端正世间无比。是为第二希有。又复少病少恼。所御饮食安隐适时。是为第三希有。又诸人众忠孝事王皆生父想。王亦爱念犹如赤子。王出游时乘车而去。敕驭者曰。汝今宜可徐徐引车令众见我。王于人庶常生愍念。是为第四希有
    复次阿难陀。时有国人持诸金银末尼等宝。来诣王所白言。大王。臣有此宝。谨奉大王。愿哀纳受。时王告曰。卿等当知。如是诸宝我自丰足诚无所须。诸人如是再三启请。王竟不受。时彼念曰。我持此物本希奉进。王既不受将如之何。宜置王前各还本处。作是念已。置宝而去。王作是念。今此珍宝是依法得非是枉求。我今宜用修造法堂。时有八万四千诸城小王。闻大王将建法堂。咸诣王所白言。唯愿圣王。不烦神虑。臣等望欲为王营造。尔时大王告诸臣曰。我足珍财无烦卿等。诸王如是再三启请。王不然许。时诸小王来捧王足。或执衣襟合掌启白。愿天安住。臣等为造。王见殷勤默然而许。诸王知已各还本处。各持金银等宝。又复人持一柱。皆以宝成。来诣王所。白言。圣王。诸有所须悉已周备。不知何处可欲兴功其量大小。王曰。于此城东简形胜地。纵广一踰缮那。可于彼作。诸王闻已。即就其处。兴建法堂如其量数。阿难陀。其堂所须椽梁枅栱。阁道钩楯轩廊周匝。如是诸事皆用金银琉璃水精等宝之所成就。其床敷座席毡褥偃枕几案箱箧衣服之流。皆以众宝而为庄校。阿难陀。于堂阶下。一一柱间各种一树。树身各列四宝枝叶华果。互以宝严。如前所说。微风吹动出和雅音如奏天乐。堂内悉以金沙布地。栴檀香水常为洒润。金绳界道宝网四悬。垂诸宝铃尽世严饰。是时八万四千诸王。同建法堂庄严事毕。于此堂侧多造浴池。皆方四十里。所有阶砌悉以四宝而为严饰。于其池中有四种华。池外复有诸陆生华。并如前说。又于堂前处处行列四宝多罗树。枝叶华果皆互严饰。风动发声亦如前说。所在之地皆布金沙洒以香水。宝铃和响在处皆悬。是时诸王严饰既毕。皆共白王。圣主当知。所建法堂及诸林泉。备尽严丽。愿亲临幸。王闻生念。此胜法堂。我今不应先自受用。宜请一切沙门婆罗门等有德行者。于此堂中备尽所有如法供养。即随所念设大施会。皆供给已。复作是念。我今不应于此法堂放逸着乐。遂将一人以为执侍。躬自入堂净修梵行。遂于金阁银座之上。结跏趺坐正念思惟。远离欲界诸不善法。除去寻伺证入初禅。从金阁起次昇银阁。坐于金座及琉璃水精。皆悉绮互而为庄饰。其王于上皆能次第证会深禅除诸障累。
    尔时八万四千宫人婇女。诣宝女所。白言。大家。我等诸人承王恩念。久阙侍卫情甚渴仰。咸愿拜谒希垂听许。时大夫人报主兵臣曰。汝今应知。我等后宫久不见王情深恋慕。将事朝谒宜时严驾。其臣白言。若如是者。伏请大家敕诸侍从。所有庄严皆为黄色。复更白言。然我今者且命八万四千小国王等诫兵令集。诸王依命初令象驾。都八十千。以长净象王而为上首。次严马驾。以腾云马王而为上首。次严车驾以喜鸣辂车而为上首。如是二类亦八十千。皆宝庄严殊妙第一。国大夫人乘鸣辂车。所将婇女亦复如是。其诸营从皆乘象马。威容严肃旗鼓曜日。骇天震地同往法堂。时王问曰。何因缘故。车马繁杂出大嚣声。谒者答曰。国大夫人。及小王类并诸婇女悉着黄衣。华鬘幢盖尽黄严饰。其数繁广不可胜言。同来至此方申拜谒。王曰。汝可于此堂外敷设床座。吾将往观。使者奉命敷金座已。而白王言。敷设已毕
    时王从台安详而下。次半阶路遥见黄色仪驻严盛。遂作是念。是等威仪甚可爱乐。严饰鲜异何其盛哉。王既坐已。国大夫人前致敬讫。却住一面。白言。大王。以此八万四千宝女严饰美丽敬奉大王。愿时哀纳勿为弃舍。时小国王八万四千众。各以兵宝而为上首。白言。大王。今此象马车乘。及以八万四千城邑。拘奢跋底城而为上首。复有八万四千楼阁。悉皆严饰甚为殊妙。唯愿大王。哀怜纳受而见覆护。王曰。姊妹当知。我先与汝极为亲密。谁谓今日有若怨家。以诸非法劝喻于我。时夫人等闻彼大王唤为姊妹。泣而言曰。今观王意似弃我等。以衣拭泪重白王言。何故大王。先于我辈意甚亲密。今若怨家。时王告曰。汝等应知。人命短促生者皆死。我及诸人同归灭坏。设有婇女无量百千。如怨诈亲必能害己。虽坏爱染终当离别。臣佐车马楼观严饰。如是妙物无量无边。一一皆有八万四千。终归无常不得久住。是故智者速宜远离。勤修梵行勿生染着。时夫人等闻王此语。知不采纳不称所愿。时王如法广劝诫已。复归金阁于银座上结跏趺坐。于诸有情起大慈意。遍满十方布无限量。普熏修已端心而住。从慈定起次发悲心大喜大舍。于诸有情亦复如是。周遍十方其阁及座绮互众宝。时王一一修习四梵住。诸欲皆断。寿将尽时。为死所逼情生忧闷。命终之后得生梵天
    佛告阿难陀。拘尸那城至金河岸娑罗双树壮士生地系冠制底。于此周回十二踰缮那。如来昔为转轮王。于此中间六度舍命。今复于此而般涅槃。是为第七。又复如来应正等觉。于十方界更无第八舍身命处。何以故。我生已尽断诸惑业。更不于余受后有故
    尔时具寿邬波摩那在佛前立。佛告邬波摩那。汝今不应对我前住。时此苾刍即离佛前。时阿难陀白佛言。我侍世尊二十余年。未曾闻作粗诃责言如邬波摩那苾刍。佛告阿难陀。无量百劫长寿诸天。共相嫌议作如是语。世间唯有如来大师极难出世。时乃一现如乌昙跋华。今日中夜定入无余妙涅槃界。由此威德苾刍当佛前住。我等无暇亲近世尊供养恭敬。阿难陀白言。诸来天众其数几何。佛言。南自金河。至拘尸那城双林之处。来至系冠制底。于此周环十二踰缮那。皆有大威德天排肩而住。中间无有立杖之地。
    时诸苾刍咸生疑心。请世尊曰。具寿邬波摩那。先作何业有大威德。佛告诸苾刍。邬波摩那先自作业今还自受。广说如余。乃至说颂。汝等苾刍。乃往古昔此贤劫中人寿二万岁时。有佛出世名迦摄波十号具足。住婆罗痆斯施鹿林中仙人堕处。时邬波摩那身为出家。时诸苾刍着衣持钵入城乞食。此人次当守寺。时有黑风暴雨卒起。既属严寒彼作是念。诸梵行者遭此寒苦。衣服皆湿将欲来至。我今宜应严办相待。作此念已。入浴室中然火煖汤敷设床席。于其廊下系绳为架。诣寺门首望诸苾刍。彼既至已屈入室中。取其湿衣净浣濯已安在架上。别将净服与苾刍着。既解劳乏身心温煖。寒苦皆除欢喜适悦。其守寺苾刍长跪合掌。向大众前而发愿言。我今为诸同梵行者。除苦得乐。所生善根。如迦摄波如来应正等觉授摩纳婆记。于当来世人寿百岁时。成等正觉号释迦牟尼。愿我于彼佛法之中而得出家。断诸烦恼证阿罗汉果。然火功德当愿身光天莫能近。汝等当知。由彼愿力。于我法中而得出家。断诸烦恼证阿罗汉果有大威德。为此诸天莫能逼近
    时具寿阿难陀而白佛言。大德世尊般涅槃后。我当云何恭敬供养如来法身。佛告阿难陀。汝宜且止。汝所问事。当有信心婆罗门长者等自为施设。复白佛言。诸长者等。所有施设其事云何。佛言。一一皆如转轮王葬法。又问。转轮王法其事云何。佛言。汝今应知。转轮圣王命终之后。以五百斤上妙叠絮以用缠身上下各有五百妙衣以为装饰。于铁棺中满盛香油。舁王置内然后盖棺。以诸香木焚烧其棺。次洒香乳以灭炎火。方收王骨安置金瓶。于四衢道与建大塔。幡幢伞盖诸妙香华。恭敬供养尊重赞叹设大斋会。阿难陀。如恭敬供养转轮圣王。于我灭后人天供养。当倍过此
    尔时世尊告阿难陀。汝今宜往拘尸那城。宣我言告五百壮士。诸人当知。如来大师。必定今日于中夜时。入无余依妙涅槃界。所应作者宜可速为勿招后悔。云此境内大师涅槃。我等不知不为供养。时具寿阿难陀闻佛教已。持僧伽胝将一侍者。即便往至拘尸那城众集堂所。五百壮士皆至于此共论余事。时阿难陀传世尊命告诸壮士曰。汝等既集咸应善听。如来大师今日中夜。必入无余大涅槃界。所应作者皆可作之。勿招后悔。作如是语。如来大师于我境内入般涅槃。我等不能少兴供养。时诸壮士既闻是语。各与妻子眷属朋友仆使之类。共相招引诣娑罗林。顶礼佛足退坐一面。尔时世尊为说妙法示教利喜。时诸壮士从座而起。整衣服偏袒右肩。合掌瞻仰而白佛言。大德世尊。我某甲等。并是拘尸那城尊贵壮士。愿尽形寿归依佛陀归依达摩归依僧伽并受学处。时阿难陀作如是念。彼诸壮士于世尊处。一一别受近事学者。时既淹久妨废圆寂。我今宜请与彼一时受其学处。作是念已从坐而起。整衣合掌而白佛言。大德世尊。诸壮士等。并诸眷属品类众多。各有如是别别名号。欲归三宝求五学处。若各别受时恐淹迟。唯愿大悲一时为受。时阿难陀对世尊前。一时牒名为受归戒。时诸壮士闻佛说法复受学处。生大欢喜顶礼佛足奉辞而去
    尔时世尊。为菩萨时在睹史多天。以五种事观察世间。六欲天子三净母腹。现白象相来入母胎。时天帝释告善爱健闼婆王。汝今当知菩萨在睹史多宫。以其五事观察世间。六欲天子三净母腹。现白象相降神母胎。我等宜往共为卫护。时健闼婆王白言。大天可去我且于此奏诸音乐。是时菩萨出母胎时。其天帝释复告善爱音乐王曰。汝今当知。菩萨从母胎出。我等宜往而为侍从。答乃如前。与诸童子共游戏时。其天帝释复告音乐王曰。汝今当知菩萨共诸童子游戏可往侍从。答乃如前。菩萨观知老病死已。情生忧恼依托林野修诸苦行后食二牧牛女十六转乳糜。气力宣通食诸饮食。沐浴形体涂拭苏油。尔时帝释复命乐神。令其侍卫。答亦如前。世尊降彼三十六亿天魔军众。成无上智。梵王来请诣婆罗痆斯。三转十二行法轮制诸学处。凡是有缘所应度者皆已度讫。诣拘尸那城最后而卧。时天帝释复命乐神广如前说。乃至可往听法。答言。我且奏诸音乐。时天帝释复告乐神曰。汝今当知。大觉世尊最后而卧。必般涅槃可兴供养。答亦同前。尔时世尊。作如是念。善贤外道能至我所而受调伏。乐神善爱无自来法。又复念曰。凡是声闻度者如来亦度。应佛度者余不能度。由待胜上善巧方便。我今应可度彼善爱。作是念已。即便入定。由定力故最后卧处化作一身。又复化作千弦琉璃箜篌。于卧处没自持箜篌。诣三十三天。至善爱健闼婆王宫门而住。其时善爱自恃憍慢。于弹箜篌谓无过者。于自宫中作乐欢戏情生爱着。尔时世尊。告守门者。汝可往报善爱王言。有健闼婆来至门首欲求相见。时守门者即入具报。其王高慢报曰。除我更有健闼婆耶。答曰。更有今在门外。善爱闻已情怀不忍。即自出门告言。丈夫。汝是健闼婆耶。佛言。我今实是健闼婆王。若尔可来对奏音乐。报言。大仙。甚善我能共作。佛即对彼共弹箜篌。佛断一弦彼亦断一。然二音声并无阙处。佛又断二彼亦断二。然其音韵一种相似。佛又断三断四彼亦如是。乃至各留一弦然音声不异。佛便总断彼亦断之。佛于空中张手弹击。然其雅韵倍胜于常。彼便不能情生希有降伏傲慢。知彼音乐超胜于我。世尊观已。即便隐彼健闼婆身复本形相。
    时彼乐神见佛世尊。身真金色三十二相八十种好周匝庄严。赫奕光明超逾千日。如宝山王观者忘倦。见已欣悦深生敬仰。礼佛足下坐听法要。尔时世尊。观彼根性。随机为说四圣谛法令得开悟。彼即能以智金刚杵。摧二十种身见邪山。证预流果既见谛已。深自庆幸而白佛言。大德世尊。我今所得。非父非母非王非天。非我眷属及诸知识。非余沙门婆罗门等。能为成办如是胜事。唯独世尊慈念哀愍。令我今者枯竭血海超越骨山。闭恶趣门开涅槃路置人天道。我今归依佛法僧宝为邬波索迦。始从今日乃至尽形。不杀生乃至不饮酒。受三归依并五学处。尔时世尊。复为说法示教利喜已。即便入定天宫处没。还至双林最后卧处

根本说一切有部毗奈耶杂事卷第三十七


《根本说一切有部毗奈耶杂事·第三十八卷》

根本说一切有部毗奈耶杂事卷第三十八

        三藏法师义净奉　制译

    第八门第十子摄颂说涅槃之余
    尔时。拘尸那城有出家外道。名曰善贤（梵云苏跋陀罗）年百二十形容衰朽。俱尸那城所有壮士。于善贤处悉生恭敬。尊重供养如阿罗汉。去斯不远有大华池。名曰曼陀枳尔。于池岸上有乌昙跋树。善贤梵志常游于此。往昔菩萨在睹史天。作白象状入母胎时。彼乌昙树华始新出。降诞之始渐有光色。为童子时其华欲发。厌老病死远托山林。其华稍大状如鸦嘴。修苦行时现萎萃相。舍苦行已气息疏通。噉诸饮食广如前说。乃至成等正觉其华开敷。梵王来请于婆罗痆斯转法轮时。其树及华光色荣盛。妙香芬馥遍诸方界。然佛大悲普于有缘。所在世界广济度已。诣拘尸那为最后卧。而此华树形色枯萃见者惊叹。是时善贤观斯变异而作是念。拘尸那城必有凶祸。尔时护国天神发大音声告诸人曰。今日如来于中夜时。必入无余妙涅槃界。善贤梵志闻其说已。作如是念哀哉苦哉。彼大沙门乔答摩氏。必于今夜当般涅槃。然我每于自所得法有怀疑惑。常自思惟我于何时。因何方便得见彼人谘启未悟。惜哉法眼不久将灭。今宜速往亲自启问。若蒙大悲垂哀为决。于诸犹豫永得开解。作是念已出拘尸那城诣双林所。于时阿难陀见佛日将没。在寺门外身心忧戚露地经行。善贤见已近而告曰。汝阿难陀我闻沙门乔答摩具一切智。于诸众生平等济拔。然我每于自所得法有怀犹豫。比常希愿听受未闻竟不果遂。今闻天声遍告我等。如来今夜定入涅槃。大德颇能为我谘启。容我面奉申述疑情。阿难陀言善贤。汝今不应作如是语故恼世尊。然我大师今见背痛未能安隐。善贤如是再三谘启竟不为白。又告曰。阿难陀。我昔曾闻古仙梵志耆年有德轨范人说。诸佛出世如乌昙华。亿百万劫时乃一现。如来今日定入涅槃。我怀迷惑愿见谘问。唯希大德为我谘白。我得见佛诚为幸甚。阿难陀告言。善贤。今我大师身有乖违。甚不安隐勿故相恼。善贤再三如前苦请。尊者不允其志。阿难陀与善贤。于寺门外共言论时。佛以清净耳超越人天。一一闻说告阿难陀曰。汝今不应遮彼善贤。任来见我随其请问。何以故此善贤者。即是我于最后。为外道说法令生正信。亲命善来为我弟子。于时善贤闻佛世尊慈悲容许。心生欢喜不胜拚跃。诣世尊所共申种种往复言谈。却住一面白言。乔答摩。我欲谘问愿垂听许为我解说。佛告梵志随汝所问。彼即问曰。乔答摩我曾遍观诸外道类。各别立宗所谓。晡剌拏迦摄波子。末塞羯利瞿梨子。珊逝移毗剌知子。阿市多鸡舍甘跋罗子。脚具陀迦多演那子。昵揭烂陀慎若低子。此等诸师各述异宗未知谁是。尔时世尊即命善贤。为说伽他曰
    我年二十九　　出家求善法
    又五十余年　　专行戒定慧
    一心无散乱　　唯求于正理
    除斯真法外　　无别有沙门

    尔时世尊。说此颂已。复告善贤曰。此是诸佛善说八圣道支。甚为希有难可值遇。除此已外欲求一二三四沙门道果终无可得。是故能于善说法律八圣道支。求沙门果必定当得。复次。善贤离八圣法。诸有外道婆罗门等各执己见。或说三世无因无果。所修福善皆空无益。是故我于沙门婆罗门众中。大师子吼而作是言。凡有修行皆获果报。说此法时善贤梵志。远尘离垢得法眼净。于诸谛实得不坏信。超越爱河断诸疑网。自然通达诸微妙法。即从座起整衣合掌。向阿难陀作如是语。大师尊重事难谘请。我观大德获大善利。幸得值遇无上法王。于诸师中灌顶最上。由师力故我亦善证。我今重希于善说法律。而为出家求受近圆。成苾刍性修沙门行。时具寿阿难陀。白佛言。世尊。今此善贤闻法悟解。心乐出家广如前说。乃至成苾刍性。唯愿世尊哀愍拔济。尔时世尊。即告善贤。善来苾刍可修梵行。于佛言下如常威仪。出家近圆成苾刍性。一心勤勇不为放逸。作如是念善男子何故剃除鬓发。而披法服正信出家。于无上道而修梵行。于现法中得自证悟。我生已尽梵行已立。所作已办不受后有。尔时善贤起彻到心。即便速证阿罗汉果。得心解脱复作是念。我今不忍见佛般涅槃宜可先去。作是念已诣世尊所。顶礼双足退坐一面
    白佛言。大德世尊。我愿先入涅槃。佛告善贤汝于今者入涅槃耶。答言。如是再三顾问。佛言。一切诸行皆悉无常。汝于所作自可知时我更何言。善贤将欲入灭而作是念。我今应为五种加持方可灭度。诸来观者皆见我身。剃除鬓发着僧伽胝。莫令彼见外道仪式。又诸外道来舁我时勿令身举。同梵行者方能舁去。又入浴池洗我身时。令诸外道不得其底。同梵行者能洗我身。又诸外道入水之时。当令鱼鳖扰乱不安。同梵行者即无恼害。又诸外道不能烧我遗身。同梵行者方令火着。作此五种加持念已便入涅槃。时诸外道。闻善贤梵志已入涅槃。将诸音乐幢旛伞盖。诣拘尸那城。于四衢道告诸人曰。汝等当知。彼大沙门乔答摩常作此语。唯我法中有八支圣道四沙门果。外道中无广说如前。乃至作师子吼。然我法中同梵行者。大师善贤亦得涅槃与彼何异。诸苾刍曰。汝等若言是我徒侣。任自持去。而诸外道多人共举竟不能动况能持去。苾刍告曰。汝等不能我等自举。答曰。可尔。诸苾刍即共举去外道默然。又诸外道来至浴池。诸苾刍曰。今可为汝同梵行者洗浴其身。彼入水时不得其底。又被鱼鳖之所扰恼。苾刍不尔。苾刍报曰。此若是汝同梵行者。宜自焚烧。而诸外道以火焚烧竟不能着。苾刍然火遂便炎炽。时诸人众共嗤外道。彼各怀惭低头而去。时拘尸那城诸壮士等。见此希奇于世尊处。倍生敬仰发净信心。各怀恋慕作如是语。大悲世尊为最后卧。现身有疾支节不安。尚能为彼善贤说法。令速证得阿罗汉果。复令拘尸那城诸壮士等皆获善利。时诸苾刍咸皆有疑。请世尊曰。如来今时。现身有疾支节不安。尚能令彼善贤梵志。出生死海证阿罗汉。究竟涅槃尽诸苦际。佛告苾刍。汝等当知。此未希有。我今已断根本三毒。解脱生老病死愁忧苦恼。具一切智。于诸境界得大自在。令彼善贤出生死海。得最后边住涅槃处不足为难。我于往昔在生死中。具贪瞋痴未断生老病死忧悲苦恼。无有智慧能善思量。在傍生内尚能为彼善贤梵志。及拘尸那城诸壮士等自舍身命。我为汝说宜应谛听
    乃往昔时于大山泽。有一鹿王千鹿围绕依林而住。有大智慧预识机宜。于所居处猎者来见。而往告王。时王以兵周遍围绕。鹿王作念我若不能救济众鹿。必被猎人之所屠害。尔时鹿王。四顾瞻望。而作是念我今作何方便。能令群鹿免斯苦厄。遂见深山下有涧水驶流出谷。诸鹿羸弱不能浮趒。鹿王入涧横流而住。作大音声普告群鹿。汝等速来可从此岸。掷上我背趒于彼岸。必得存活。若不尔者当遭屠害。于是群鹿次第悉踏大鹿王脊。皆越驶河得离危难。由诸群鹿蹄甲践蹋。鹿王皮穿血肉皆尽唯余脊骨。虽极苦痛心无退转。悉令群鹿安隐得渡。仍怀顾恋谁未渡者。于群鹿中有一鹿儿不能趒渡。尔时鹿王虽受极苦。尚怀哀念不顾自身。从水而出遂取鹿儿。置于脊上渡至彼岸。鹿王遍观知渡尽已。气力将竭临命终时而发誓愿。我救群鹿及此鹿儿。救济死厄不惜身命。愿我当来得成无上正等觉时。令彼得渡生死罗网。置最后边妙涅槃处。佛告诸苾刍。汝意云何勿生异念。往时鹿王者即我身是。其群鹿者拘尸那城诸壮士是。其鹿儿者即善贤是
    又诸苾刍如我无智在傍生内。喘息不安受诸苦毒。皮肉支节分解之时。救济善贤令至无畏。汝等善听乃往古昔。婆罗痆斯时有国王名曰梵授。以法化世广如经说。王有智马预知前事。邻国敬畏悉来朝贡。马既命终。时诸小王令使报曰。汝梵授王今可输税分与我等。若不尔者不得出城。如见违者我等同来破灭其国。王告使曰。我不送税亦不出城。遂于国内访求智马。后于异处遂便获得。时属春序卉木敷荣。群鸟和鸣甚可爱乐。王乘智马将诸婇女。游适芳园欢娱受乐。时诸小王闻梵授王与诸臣佐及宫婇女。在外游戏情无所惧。未即入城相与谋计。各严四兵至城门首。大臣白王。诸小国王不恭朝命。敢兴逆乱来扣城门。愿见警备。王既闻已敕索智马。速严四兵我自讨击。时王乘马严兵誓众共彼斗战。王恃威力独处先锋。遂被贼军以槊中马。肠胃皆出受诸楚毒。众苦难堪形命无几。仍作是念王遭困厄。我若不救是所不应。宜忍苦楚令王免厄。得至城门到无畏处。作是念已周回顾望无入城路。然此城外有大浴池。名曰妙梵近王宫阙。于其池中有四莲华。青黄赤白皆悉遍满。于时智马不顾身命。腾跃池中践荷叶上。负王渡难直入宫中。时王才下马便命绝。时诸小王竞入园林。处处寻觅竟不能得。回军劫掠各还本居。时梵授王既免危厄得存性命。告婆罗痆斯诸大臣等及众人曰。若有能救刹帝利灌顶大王命者如何恩赏。诸臣白王可分半国。王曰。此之智马能全我命。马今既死欲何以报。诸臣答言应为智马。于城四门宜作非时白莲华会。广行惠施盛修福业以资魂路。王言甚善宜时疾作。时王即令太子中宫婇女臣佐使民庄严衢路。布列香华幡盖明灯。在处悬设无不充满。如欢喜园甚可爱乐。王令击鼓宣告远近。我于明日欲为智马于城四门营建非时白莲华会。宜可告知集法场所受我供养。时至云集随须给与普令称意。汝等苾刍于意云何。彼时智马即我身是。我为彼王受诸苦楚。身形分解不顾身命。尚能救济令离危厄
    时诸苾刍又复有疑。请世尊曰。大德具寿善贤先作何业。今为大师最后弟子。佛告诸苾刍汝等当知。自所作业今还自受。广如余处乃至说颂。汝等苾刍乃往古昔。此贤劫中人寿二万岁时。有佛出世名迦摄波十号具足。在婆罗痆斯仙人堕处施鹿林中。时彼如来应正等觉。有外孙子名曰无忧。求解脱故而为出家。谓解脱果自然可得。于八正道而不勤修。经历多时竟无果证游行人间随处作夏。时彼如来有缘皆度。所作已办如薪尽火灭于其中夜将入涅槃。时彼苾刍在无忧树下。而此树神闻迦摄波如来当般涅槃。悲泣雨泪沾无忧身。苾刍仰观问其神曰。有何所以如是悲啼。树神对曰。今日中夜。迦摄波佛将入涅槃。时彼苾刍闻如是语。情怀痛切如箭入心。悲啼号哭发声大唤。树神问曰。何故悲啼。对曰。迦摄波如来应正等觉是我亲舅。我虽依附而不勤修去此既远难申礼敬。我是凡夫无力速往是以悲哭。树神报曰。然我有力令仁疾至。不知见佛得有益不。苾刍报曰。我极勇猛。若见佛者必能依行证获果利。是时树神以神通力。将此苾刍疾至佛所。既见佛已发清净心起广大愿。时彼如来随其根性。为说妙法证阿罗汉果。不忍见佛入般涅槃。是故于先而取灭度。时彼树神。既见世尊及苾刍涅槃已。情怀恋慕作如是念。今此具寿所获胜利皆由我得。以此功德愿我来世迦摄波佛所授摩纳婆记。人寿百岁得成正觉。号释迦牟尼彼涅槃时。我得声闻无学果已在先灭度。佛告诸苾刍于汝意云何。时天神者今善贤是。由是义故于一切时。远离恶友近善知识应如是学
    时阿难陀白佛言。世尊。我于静处作如是念。善知识者是半梵行。诸修行者由善友力方能成办。得善友故远离恶友。以是义故方知善友是半梵行。佛言。阿难陀勿作是语。善知识者是半梵行。何以故善知识者是全梵行。由此便能离恶知识。不造诸恶常修众善。纯一清白具足圆满梵行之相。由是因缘若得善伴与其同住。乃至涅槃事无不办。故名全梵行。何以故阿难陀我由善知识故。令诸有情于生老病死忧悲苦恼皆得解脱。若离善友无如是事。阿难陀于我所说应勤修学
    尔时佛告诸苾刍曰。由是义故从今已去。不应辄度外道出家并受近圆。除释迦种及事火留髻外道。若披外道服来求出家及受近圆者。问无障法此人应与。何以故此是我亲有机缘故。其事火人说有业用。有因有缘有策励果故。此等不劳共住。即与出家并受近圆。若是自余外道之类。来求出家及近圆者。其亲教师应与衣服。食僧常食四月共住。若观其人性行调柔堪济度者。应与出家并近圆事如是应知
    复次汝等苾刍。若法能于现在及未来世生长利乐者。汝等应当受持读诵。为他演说勿使废忘。欲令梵行得久住世。安乐人天利乐饶益诸众生故。此法是何。所谓契经应颂记别讽颂自说因缘本事本生方广希有譬喻论议。此十二分教若能受持读诵如说行者。能于现未生长利乐。乃至慈愍群生佛法久住。汝等苾刍我涅槃后。作如是念我于今日无有大师。汝等不应起如是见。我令汝等每于半月。说波罗底木叉。当知此则是汝大师是汝依处。若我住世无有异也。又始从今日小下苾刍。于长宿处不应唤其氏族姓字。应唤大德或云具寿。老大苾刍应唤小者为具寿。然大苾刍于小者处。应可存情哀怜覆护生慈念心。或以衣钵钵络腰绦。共相济给勿令阙事。或复教授读诵禅思使有日益。如是能令我法增长。若不尔者法当速灭。又汝等苾刍此地方所有其四处。若有净信男子女人。乃至尽形常应系念生恭敬心。云何为四。一谓佛生处。二成正觉处。三转法轮处。四入大涅槃处。若能于此四处或自亲礼。或遥致敬企念虔诚。生清净信常系心者。命终之后必得生天（比于西方亲见如来一代五十余年居止之处。有其八所一本生处二成道处。三转法轮处四鹫峰山处。五广严城处六从天下处。七祇树园处八双林涅槃处。四是定处余皆不定。总摄颂曰：「生成法鹫，广下祇林，虔诚一想，福胜千金。」）
    复次佛告诸苾刍。汝等有疑今悉应问。若于佛法僧宝。苦集灭道四圣谛处。有疑问者我当为答
    时具寿阿难陀白佛言。世尊。如我今者解佛所说。命诸苾刍有疑当问。然此众中竟无一人。于佛法僧宝苦集灭道谛。有怀疑惑更须问者。佛言。善哉善哉阿难陀。汝能如实通达作如是语。于此众内我以智观。于谛宝中实无疑者。此是如来最后所作。尔时如来大悲愍故。遂去上衣现其身相。告诸苾刍汝等今者可观佛身。汝等今者可观佛身。何以故。如来应正等觉。难可逢遇如乌昙跋罗华。时诸苾刍咸皆默然。佛言。法皆如是诸行无常。是我最后之所教诲。作是语已安心正念入初静虑。从此起已顺次第入第二静虑。乃至非想非非想处。及灭受想定寂然宴默。
    时阿难陀问尊者阿尼卢陀曰。今我大师为入涅槃为未入耶。答曰。佛未涅槃但住灭受想定。阿难陀言。我曾从佛亲闻此语。若佛世尊入边际定寂然不动。从此无间世间眼闭必入涅槃。尔时世尊。从灭受想定出。逆次第入非想非非想处。从非想非非想出入无所有处。次入识无边处。次入空无边处。次入第四静虑。入第三入第二入初静虑。从初禅出还入第二第三第四静虑。寂然不动便入无余妙涅槃界
    尔时世尊才涅槃后。大地震动流星昼现诸方炽然。于虚空中诸天击鼓。时具寿大迦摄波。在王舍城羯兰铎迦池竹林园中。见大地动即便敛念观察何事。便见如来入大圆寂。自念我今既无大师唯依法住。诸行法尔知更云何。复作是念。此未生怨王胜身之子信根初发。彼若闻佛入涅槃者。必呕热血而死。我今宜可预设方便。作是念已即命城中行雨大臣。仁今知不佛已涅槃。未生怨王信根初发。彼若闻佛入涅槃者。必呕热血而死。我今宜可预设方便。即依次第而为陈说。仁今疾可诣一园中。于妙堂殿如法图画佛本因缘。菩萨昔在睹史天宫。将欲下生观其五事。欲界天子三净母身。作象子形托生母腹。既诞之后踰城出家。苦行六年坐金刚座。菩提树下成等正觉。次至婆罗痆斯国为五苾刍。三转十二行四谛法轮。次于室罗伐城为人天众现大神通。次往三十三天为母摩耶广宣法要。宝阶三道下赡部洲。于僧羯奢城人天渴仰。于诸方国在处化生。利益既周将趣圆寂。遂至拘尸那城娑罗双树。北首而卧入大涅槃。如来一代所有化迹既图画已。次作八函与人量等置于堂侧。前七函内满置生酥。第八函中安牛头栴檀香水。若因驾出可白王言。暂迂神躬诣芳园所观其图画。时王见已问行雨言此述何事。彼即次第为王陈说一如图画。始从睹史降身母胎。终至双林北首而卧。王闻是语即便闷绝宛转于地。可速移入第一函中。如是一二三四乃至第七。后置香水王便稣息。是时尊者次第教已往拘尸那城。行雨大臣。一如尊者所教之事次第作已。时王因出大臣白言。愿王暂迂神驾游观园中。王至园所见彼堂中图画新异。始从初诞乃至倚卧双林。王问臣曰岂可世尊入涅槃耶。是时行雨默然无对。王见是已知佛涅槃。即便号咷闷绝宛转于地。臣即移举置苏函中。如是至七方投香水。从此已后王渐稣息
    尔时如来入涅槃时。娑罗双树名华下散弥覆金躯。时有苾刍见斯事已而说颂曰
    世尊涅槃时　　最胜娑罗树
    低枝下垂荫　　复散以名华

    时天帝释。亦说颂曰
    诸行无常　　是生灭法　　生灭灭已
    寂灭为乐

    时梵天王。亦说颂曰
    于一切世间　　生者皆归死
    无常力最大　　诸行尽沦亡
    大师世间眼　　十力无与等
    化缘既周遍　　寂灭在双林

    尔时尊者阿尼卢陀。亦说颂曰
    佛无出入息　　其心亦湛然
    世眼今已闭　　寂然安不动
    世尊十力具　　化尽入无余
    见闻诸有情　　毛竖心惊怖
    汝心莫沈没　　亦勿怀忧恼
    佛证真木叉　　譬如灯焰灭

    时诸苾刍。见佛世尊般涅槃已各怀悲感。或有迷闷宛转于地。椎胸大唤心生忧惨。或有寻思法理作如是说。我等今时宜自裁忍。世尊常说一切光华可爱乐事。虽是尊重终归无常悉皆离别
    时阿尼卢陀告阿难陀曰。具寿宜应劝诱大众。且各裁抑勿乖仪式莫大悲号。所以者何于此现有住百千劫长寿诸天。皆生嫌耻作如是语。云何苾刍于佛世尊善说法律而为出家。不能善观诸无常事乃生忧苦。阿难陀白言。此诸天众其数几何。答曰。从此拘尸那城。乃至金河及娑罗双树。至壮士系冠制底。于此四边周十二踰缮那。大威德天悉皆充满。无有空隙可容立杖。而此诸天见佛涅槃。各怀悲感椎胸懊恼闷绝于地。亦有如前共相开解。且各裁止乃至终归无常悉皆离别。于时尊者阿尼卢陀。为阿难陀及诸大众。广说法要乃至天明。时苾刍等默然听受。
    阿尼卢陀复告阿难陀曰。汝今宜往拘尸那城告诸壮士。昨于中夜如来大师已入无余妙涅槃界。仁等今时所应作者宜当速办。勿为后悔。复重告曰。如来大师于汝城邑入般涅槃。尔等云何不兴供养报佛慈恩。时阿难陀闻是语已。即持天衣。将一苾刍。以为侍者。往壮士集堂。有五百人先在堂处。尊者告曰。仁等壮士及诸大众。如来大师已于中夜。入无余依妙涅槃界。仁等今时所应作者宜应速办。勿生后悔。又重告曰。如来大师于汝城邑入般涅槃。汝等云何不兴供养报佛慈恩。时诸壮士闻是告已。或有闷绝宛转于地。椎胸大唤身体战栗不能自持。或有高声作如是语。我于佛所曾闻是说。世间无常悉皆离别。时诸壮士共相谓曰。宜各赍持种种华鬘涂香末香烧香。及诸妙物音声鼓乐。速往双林以申供养。并大臣辅相各与眷属男女大小亲友知识。出拘尸城诣双林所。既至彼已于佛卧处。师子床前尽哀情已。各持所有上妙诸香名华。无数幢幡缯彩饮食奇珍。奏诸音乐广供养已。白阿难陀曰。无上法王已归圆寂。不知今者葬礼如何。尊者告曰。然我先已奉佛教敕。所有葬法如转轮王。问曰。其法如何。答曰。以白叠絮先用裹体。次以千张白叠周遍缠身。置金棺中盛满香油。覆以金盖积栴檀木及海岸诸香。以火焚燎。后将牛乳浇火令灭。有余舍利盛以金瓶。于四衢大道建窣睹波。周匝围绕悬缯幡盖。涂末烧香奏众伎乐。恭敬供养设大施会。此是轮王焚葬之法。如来大师倍胜于此
    时诸壮士闻是语已。白尊者曰。我领其言。然非一二三日能办此事。若至七日住者。如前所为方可成就。答言。可尔。是时诸人即便如前。依轮王葬法一一备具无有阙少。从拘尸那城周围十二踰缮那。乃至系冠制底。所有无量归仰众生咸来云集。各持香华种种伎乐供养之具。壮士眷属皆悉出城。诣双树间于师子床前。陈设所有尽心供养。时壮士中有一耆宿。告诸人曰。现在大众。女持幢幡男可擎舆。我等赍持种种华彩涂香末香烧香及诸音乐。从拘尸那城西门而入。于东门出。度金沙河。至壮士系冠制底胜处安置以火焚烧。是时诸人闻是语已。各各争前欲举金棺。虽共尽力竟不能动
    尔时具寿阿难陀。白尊者阿尼卢陀曰。拘尸那城诸壮士等。虽竭筋力竟不能动如来金棺。我今不知有何所以。尊者告曰。此是诸天作如斯意。欲令壮士及诸人民。女持幢幡男捧尊舆。威仪整肃翊从如来。我等诸天共持华彩。烧众妙香奏天伎乐广陈供养。于西门入东门而出。度金沙河至系冠制底。以是因缘威仪未备不能移动。是时具寿阿难陀报尊者曰。若如是者可随天意时诸壮士即随天愿。备设如前方来持舆。即便轻举捧戴而行。于时空中天雨嗢钵罗华拘物头华钵头摩华分陀利华。沈水末香栴檀末香。多揭罗多摩罗末香。及曼陀罗华等。诸天伎乐百千万种。于虚空中一时俱奏。诸天华盖其从如云。并散天衣有盈亿数。时拘尸那城诸壮士等各相谓曰。天供养已我等应为。时诸壮士及余一切贵贱男女。营办香华威仪严肃。百千万种不可胜纪。恭敬供养随从金棺。城中而过度金沙河至系冠制底。所散之华积至于膝。
    于时有一外道梵志。闻佛灭度诣娑罗林。持华数茎还波波聚落。于其中路逢大迦摄波。与五百弟子威仪整肃。将诣双林礼大师足。遇见外道问言。汝从何来欲向何处。外道答曰。我从拘尸那来。将诣波波聚落。迦摄波知而故问。汝从彼来。知我大师释迦牟尼如来四大安不。外道答言。我从彼来。亲见大德乔答摩已入涅槃。经今七日自灭度来。所有人天皆以香华种种威仪。具申供养遗身舍利。我从彼会得此华来。大迦摄波所将五百人中。有一莫诃罗苾刍。禀性愚痴不辩好恶。闻外道语遂出粗言。快哉乐哉我等从今。免被拘制于诸戒律。云此应作此不应作。此事皆息自今已后。能持不持皆由于我可行者行不须者弃。时彼老叟出此语时。空中诸天闻其非法。即以神力掩蔽声响不令人闻。唯迦摄波领知斯语。是时尊者为教诲彼故。即于道傍暂时停歇。与众俱坐告言。诸具寿。世间诸行皆悉无常。体不坚牢是难委信。不得久存并归散灭。宜起厌离勿生爱着。且止斯事我等速往。见佛全身各并前进。
    时诸壮士并四众等。先用叠絮裹如来体。次以千张白叠周匝缠身。置香油棺覆以金盖。各持香木如法焚烧。火不能着。时阿尼卢陀告阿难陀曰。虽欲然火终无着法。问其何故。答曰。斯为诸天不令火着。复问何缘。答曰。为大迦摄波与五百徒众随路而来。欲见世尊金色全身亲观焚燎。为待彼故天不令烧。时阿难陀即以此事普告众知。须臾尊者徒众皆至。拘尸那城诸人遥见尊者众来。各持香华种种音乐。诣尊者所头面礼足。时有无量百千大众。随从尊者诣世尊所。除去香木启大金棺。千叠及絮并开解已。瞻仰尊容头面礼足。于此时中唯有四大耆宿声闻。谓具寿阿若憍陈如。具寿难陀。具寿十力迦摄波。具寿摩诃迦摄波。然摩诃迦摄波有大福德多获利养。衣钵药直触事有余。尊者作念我今自办供养世尊。即办白叠千张及白叠絮。先以絮裹后用叠缠。置金棺中倾油使满。覆以金盖积诸香木退住一面。由佛余威及诸天力。所有香木自然火起。时阿难陀右绕火积说伽他曰
    如来妙体归圆寂　　自然火起燎余身
    唯留内外一双全　　所有千衣随火化

    时拘尸那城诸壮士等。欲以牛乳注火令灭。未泻之顷其火积中忽生四树。一金色乳树二赤色乳树。三菩提树四乌昙跋树。于此树中乳自流出令火皆灭。是时拘尸那城诸贵贱等。共收舍利盛金瓶中置七宝舆上。以种种香华栴檀沈水涂香。末香烧香缯盖幢幡。音声伎乐广陈供养。舁入城中安妙堂上。复更如前盛兴供养。
    是时波波聚落诸壮士等。闻佛世尊于拘尸那城入般涅槃已经七日无量人天广陈供养。于其聚落总集四兵。象马车步各自严办种种器仗。共诣拘尸那城欲分舍利。既至城已报诸人曰。无上法王众生慈父。我等诸人比于长夜。供养恭敬亲承训导。受持正法今既灭度。有余舍利我等欲取。将往波波聚落。建窣睹波安置供养。城中诸人闻斯告已咸作是言。世尊导师是我慈父亲承训诱。既于我界而般涅槃。全身舍利应留永劫于此供养。终不分与外邑诸人。时波波人遣使答曰。若分者善如不与者。我等当以强力夺取。城人闻已告彼众曰。徒事斗战终不可得
    尔时遮洛迦邑。部鲁迦邑。阿罗摩邑。吠率奴邑。劫比罗城诸释迦子。薜舍离栗姑毗子。悉皆来集。是时摩伽陀国未生怨王。既闻佛世尊于拘尸那城入般涅槃。一切人天广设供养。既闻是事生大忧苦。遂告行雨大臣曰。卿今知不。我闻世尊已入涅槃。在拘尸城大兴供养。为争舍利诸处竞来欲相侵夺。我今亦往请取身骨。臣曰。如是应装整兵便往拘尸那城。时未生怨王遂乘大象欲往佛所。才昇象上念佛恩深。心便闷绝从象坠堕宛转于地。良久乃酥便乘马去。念佛恩故不能抑止。还堕于地久酥息已。告行雨大臣曰。我今不能亲往佛所。卿等今者可领四兵。往拘尸那城传我言教。问讯壮士少病少恼起居轻利安乐行不。世尊在日接引我等。长夜殷勤是我大师。今于仁等聚落入般涅槃。有遗舍利幸与一分。于王舍城作窣睹波。冀申敬重香华伎乐种种供养。行雨白言。如王教敕。即严四兵诣拘尸那城。告诸壮士曰。仁等咸听。摩伽陀国未生怨王。问讯仁等具说如前。世尊大师于我等辈。常为饶益令得安乐。可尊可敬。今者于仁聚落入般涅槃。有遗舍利幸当与分。于王舍城建窣睹波广兴供养。诸壮士曰。世尊诚是饶益安乐一切群生。可尊可敬。然于今者在我聚落入般涅槃。有遗舍利王欲见分此诚难得。时行雨臣告诸壮士曰。若其仁等能与者善。如不见分我加兵力强夺将去。答言。任意。时诸人众悉皆大集阗噎城隅。城中所有壮士男女并闲弓射。即便总出象马车步。严整四兵欲共七邑兵交合战

根本说一切有部毗奈耶杂事卷第三十八


《根本说一切有部毗奈耶杂事·第三十九卷》

根本说一切有部毗奈耶杂事卷第三十九

        三藏法师义净奉　制译

    第八门第十子摄颂涅槃之余次明五百结集事
    时有婆罗门名突路拏。在于众内见此诸人。欲争舍利共相战伐。恐有损伤违害佛教。自执长幡以麾大众。告拘尸那诸壮士曰。仁等且止。今欲为君陈其损益。我比曾闻此大沙门乔答摩氏。怜愍一切诸有情故。于无数劫炽然精勤忍怨害事。长时苦已赞行忍辱。由是因缘成无上觉。心行平等犹若虚空。于诸有情普皆济度。众生福尽舍弃涅槃。息化以来才经七日。即兴兵战诚是相违。唯愿诸人勿为斗竞。我为平分必令欢喜。佛身舍利分为八分。各将供养饶益群生。量舍利瓶愿同惠我。持还本国建窣睹波。时拘尸那城壮士闻已。报言。可尔。然大师世尊长夜修忍。不为杀害广如前说。仁今顺教为我平分斯为善事。其婆罗门既蒙许可。即分舍利而为八分。第一分与拘尸那城诸壮士等广兴供养。第二分与波波邑壮士。第三分与遮罗博邑。第四分与阿罗摩处。第五分与吠率奴邑。第六分与劫比罗城诸释迦子。第七分与吠舍离城栗姑毗子。第八分与摩伽陀国行雨大臣。此等诸人既分得已。各还本处起窣睹波。恭敬尊重伎乐香华盛兴供养。时突路拏婆罗门将量舍利瓶。于本聚落起塔供养。有摩纳婆名毕钵罗。亦在众中告诸人曰。释迦如来恩无不普。于仁聚落而般涅槃。世尊舍利非我有分。其余炭烬幸愿与我。于毕钵罗处起塔供养。时赡部洲世尊舍利乃有八塔。第九瓶塔第十炭塔。如来舍利总有一硕六斗分为八分。七分在赡部洲。其第四分阿罗摩处所得之者。在龙宫供养。又佛有四牙舍利。一在天帝释处一在健陀罗国。一在羯陵伽国。一在阿罗摩邑海龙王宫。各起塔供养。
    时波咤离邑无忧王。便开七塔取其舍利。于赡部洲广兴灵塔八万四千周遍供养。由塔威德庄严世间。天龙药叉诸人神等。咸皆恭敬尊重供养。能令正法光显不灭。有所愿求无不遂意（已下序王舍城五百结集事）
    尔时释迦如来生在释种。于摩揭陀国成等正觉。婆罗痆斯转妙法轮。拘尸那城壮士生地而取灭度。尊者舍利子。与大苾刍众八万人同入涅槃。尊者大目连。与七万苾刍亦入涅槃。世尊与一万八千苾刍亦般涅槃。时有多劫长寿诸天。见佛涅槃情怀悲感。又见诸圣悉皆灭度遂生讥议。世尊所说苏怛罗毗奈耶摩窒里迦。正真法藏皆不结集。岂令正教成灰烬耶。时大迦摄波知彼天意。告诸苾刍汝等当知。具寿舍利子具寿大目连。各与众多大苾刍众。不忍见佛入大涅槃。并悉于前已归圆寂。而今世尊复与一万八千苾刍同般涅槃。然有无量劫长寿诸天。皆起叹惜复生讥议。何不结集三藏圣教。岂令如来甚深妙法成灰烬耶。咸皆报知可共结集斯为大事。众皆言善我等随作。时迦摄波白僧伽曰。于此众中谁为最小。报曰。具寿圆满。时大迦摄波告言。圆满。汝鸣犍椎令僧伽尽集。圆满闻已便于静处入第四禅。随其定力系念思察。既观察已从定而起即鸣犍椎。当有四百九十九大阿罗汉。从诸方来云集于此就座而坐。尊者大迦摄波白言。诸具寿。苾刍僧伽悉来集未。好审观察是谁未集。时诸苾刍咸遍观察。报大迦摄波言。诸方苾刍悉皆来集。唯具寿牛主今未来至。时牛主苾刍在尸利沙宫闲静而住。大迦摄波告圆满曰。汝今可诣具寿牛主所居之处。作如是语告牛主言。苾刍僧伽大迦摄波而为上首。令告尊者得无病不。僧伽有事宜可速来。
    圆满闻已入甚深定。以其定力于拘尸那城没。尸利沙宫出。诣尊者前顶礼双足。白尊者言。苾刍僧伽大迦摄波而为上首。愿言无病作如是说。僧伽有事宜当速来。尊者虽离诸欲。仍有爱恋习气。告圆满曰善来具寿。将非大师释迦牟尼如来。为有化缘向他界耶。为诸僧伽有诤事耶。为是如来所转无上法轮。诸外道等生诽谤耶。又非外道等聚结徒党。于我如来声闻弟子为留难耶。不有如来诸弟子等。烦恼增盛相轻贱耶。不有沙门婆罗门违背佛教耶。非诸愚夫将破僧耶。不有恶见之人。将像似法所有文句。惑乱如来真正法耶。不有众多同梵行者。弃废读诵禅思胜业。乐谈世俗无益语耶。又复不有心怀疑惑犹豫二途。非法说法法说非法。非律说律律说非律耶。不有诸苾刍为悭贪垢之所扰乱。弃背六种和敬之法。见有客来及同梵行者。不相爱念耶。不有恶性苾刍。令诸信心长者婆罗门等。背佛正法归外道耶。不有苾刍习行邪命耕田卖买。谄曲事王占相祸福。尽形贮畜不净财耶。不有苾刍于杜多正行。受下卧具生厌贱耶。不有实非沙门自言沙门。于同梵行所相恼乱耶。然汝圆满远来至此。应言大德世尊安隐无事。乃称迦摄波而为上首者。将非大悲世尊舍诸含识。永入无余大涅槃界耶。将非世间亡失船师生惊恐耶。将非十力无畏。被无常鬼之所吞耶。将非能觉一切有情。为开益者睡不觉耶。将非佛日光沈没耶。将非如来满月。被阿修罗怨而为障蔽隐光明耶。将非三千世界。最尊大师胜如意树。菩提分华以为庄严。四声闻果香美可爱。被无常狂象而摧折耶。将非如来智灯被无明风吹令灭耶。尔时具寿圆满。闻是语已说伽他曰
    声闻众已集　　智慧皆猛利
    令法久住故　　唯待于尊者
    佛法船已没　　智慧山亦隤
    大师殊胜众　　普欲归真寂
    唯愿速赴彼　　共结世尊教
    是大事非轻　　遣我来相命

    是时具寿牛主告圆满曰。且止命言。以颂报曰
    无上明灯若住世　　我愿往彼礼尊容
    今既缘尽入涅槃　　何有智人能赴彼
    汝今持我三衣钵　　与彼大众应供者
    我今入寂更不生　　唯愿圣慈咸忍恕

    说此语已即从座起。昇于虚空现十八变放种种光。化火焚身而取灭度。即于身内四道水流。第一水说伽他曰
    我等众生福德尽　　今时忽然逢弃背
    世间慧日已潜晖　　一切群迷无救者

    第二水说伽他曰
    一切诸行刹那灭　　从生至尽皆归苦
    但是凡夫虚妄计　　作者受者悉皆无

    第三水说伽他曰
    智者心常不放逸　　于诸善法速修成
    容华年命并皆亡　　恒被无常所吞食

    第四水说伽他曰
    我今稽首佛弟子　　所应作者已成办
    敬顺大师入圆寂　　如牛王去小牛随

    是时具寿圆满。供养牛主遗身舍利已。持其衣钵入甚深定。从室利沙宫没。于拘尸那城双林处现。诣大迦摄波及五百苾刍处随应敬已。将其衣钵置上座前。说伽他曰
    彼闻圣主归圆寂　　所有福业亦随行
    此是衣钵我持来　　唯愿僧伽见容恕

    是时尊者迦摄波告苾刍曰。同梵行者咸皆善听说伽他曰
    彼随圣教身已灭　　所余应供多涅槃
    现在和合众同心　　广为人天当结集

    时迦摄波复令大众。志念坚固莫入涅槃。说伽他曰
    仁等勿同彼牛主　　室利沙宫入圆寂
    不应造次般涅槃　　宜作众生利益事

    是时具寿大迦摄波。与五百苾刍共立制曰。诸人当知听我所说。佛日既沈恐法随没。今欲同聚结集法藏。彼诸人众初丧大师情各忧恼。若即于此而结集者。四方僧众来相喧扰。心既不安事难成办。然佛世尊在摩揭陀国菩提树下。成等正觉法身已谢。我等今应就彼结集。有云大善有云我等可诣菩提树下。时大迦摄波告诸人曰。摩揭陀国胜身之子。未生怨王初发信心。能以四事资身之具。供给大众令无有乏。我等宜应就彼结集。时诸大众咸皆称善。复有说云我等诸人。悉皆证得阿罗汉果。唯阿难陀独居学地。又此具寿世尊在日亲为侍者。于佛法藏普能受持。果未圆备此欲如何。迦摄波曰。若如是者作简择法。恐余学人情生不忍。可为方便应差庆喜作行水人。余人自去。大众言善
    尔时具寿大迦摄波。对大众前告阿难陀曰。汝能为众作行水人不。彼答言能。时迦摄波即作白二羯磨差之。大德僧伽听。此具寿阿难陀苾刍比亲侍佛。所有法藏普能受持。若僧伽时至。听者僧伽应许。僧伽今差苾刍阿难陀供给众僧作行水人。白如是。大德僧伽听。此具寿阿难陀苾刍比亲侍佛。所有法藏普能受持。僧伽今差阿难陀为众行水。若诸具寿听阿难陀为众行水者默然。若不许者说。僧伽已差具寿阿难陀为众行水竟。僧伽已听许。由其默然故我今如是持。时大迦摄波告阿难陀曰。汝与大众人间游行。可诣彼摩揭陀国我取直路而去。时阿难陀与众俱行诣王舍城。迦摄波在前而至。未生怨王于佛深信。若乘大象遥见佛时自坠于地。由佛威力身无伤损。王乘大象遥见迦摄波。忆念如来即便自坠。于时尊者以神力扶持不令有损。告言。大王应知。如来大师心常在定。声闻弟子则不如是。若不摄念观察不知前事有观不观。是故我今共王立制。若见如来声闻弟子王乘象马。不应造次自坠身形宜当保爱。王曰。如尊者教。圣者应知若佛在世我亲供养。今既涅槃何处申敬。仁则是我所敬世尊。何以故。如来教法并皆委寄。作是语已。告大臣曰。尊者大迦摄波四事供养无令阙乏。尊者言。大王当知。佛于此国证大菩提法身成就。今于王处建立法幢结集三藏。苾刍大众在路俱来。王言善哉我于圣众。但有所须悉皆供给。时诸圣众不久欲至王舍大城。王闻欲至便敕诸臣。远近贵贱一切人民。严饰城郭扫洒街衢。持妙华香宝幢幡盖。及诸伎乐百千万种。王及后妃太子。内宫彩女国内人民。皆悉出城迎诸圣众。既入城已大众坐定。王便致敬于上座前。合掌长跪白大德迦摄波言。今日圣众皆来至此。为诸众生作大饶益。一切所须我当供给。我今不知于何处所。堪为敷设结集之会。时尊者告言。若于此城竹林园中作结集者。诸处僧来共相喧扰恐有妨废。若向鹫峰山亦不安静。然毕钵罗岩下堪为结集然无卧具。王闻语已深生欢喜。报迦摄波曰。若于彼处结集定者。诸有所须卧具之类我当供给。时迦摄波白大众曰。今此大王为诸圣众。就毕钵罗岩结集之处。诸有所须悉皆祇待令无所乏。仁等大众宜当赴彼。王白迦摄波曰。大觉世尊入涅槃时而不告我。唯愿尊者久住世间。设将圆寂幸垂预告。时迦摄波默然而许。是时尊者复作是念。于前夏中可修营房舍卧具。至后夏时当为结集。
    尊者即便观阿难陀心。告具寿阿尼卢陀曰。汝今于此世尊所赞大众之中。谁是学人有染瞋痴。具足爱取所作未办。时阿尼卢陀入第四定观察众中。唯见具寿阿难陀独居学地。具缚烦恼。所作未办。观已告迦摄波曰。尊者应知此大声闻。悉皆清净无诸腐败。唯有贞实具大福德所作已办。堪受人天最上供养。唯阿难陀独居学地。具缚烦恼所作未办。时迦摄波即便观察。此阿难陀为是慰喻调伏。为须呵责调伏。见彼乃是以呵责言方可调伏。即于众中唤阿难陀。汝宜出去。今此胜众不应共尔同为结集。时阿难陀闻是语已。如箭射心举身战惧。白言。大德迦摄波。且止斯事幸愿容恕。我不破戒破见破威仪破正命。于僧伽中亦无违犯。如何今者忽为摈弃。尊者报曰。汝亲侍佛。云何破见戒威仪正命者何成希有。云于僧伽无违犯者。可起把筹我出其过令汝自知。时阿难陀即从坐起。当起之时三千大千世间三种震动。所谓小震中震大震。小摇中摇大摇。小动中动大动。于虚空中所有诸天。张目出声作如是语。呜呼大迦摄波。能得如是真言实语。此阿难陀近离世尊。即作如是出苦切言共相诃责。时迦摄波告阿难陀曰。汝云我于僧伽无违犯者。云何汝于僧伽得无愆犯。汝知世尊不许女人。性怀憍谄而求出家。如佛言曰阿难陀。汝勿为女人求请出家及近圆事。何以故。若令女人于我法中为出家者。法不久住。如好稻田被霜雹损竟无谷实。如是阿难陀。若令女人为出家者。法当损减不得久住。汝请佛度岂非过失。阿难陀曰。大德且止当见容恕。我无余念请度女人。然大世主是佛姨母。摩耶夫人生佛七日便即命终。世主亲自乳养。既有深恩岂得不报。又复我闻过去诸佛皆有四众。望佛同彼。一为报彼厚恩。二为流念氏族。为此请佛度诸女人愿容此过。迦摄波告曰。阿难陀。此非报恩。便是灭坏正法身故。于佛田中下大霜雹。正法住世合满千年。由汝能令少许存在。又云流念氏族者此亦非理。出家之人永舍亲爱。又云我闻过去诸佛皆有四众。望佛同彼者。于曩昔时人皆少欲。于染瞋痴及诸烦恼悉皆微薄。彼合出家。今则不然。世尊不许。汝见苦求令佛听许。是汝初过可下一筹
    又复有过。阿难陀。且如有人。于四神足。若多修习欲住世一劫或一劫余。汝于佛所不为众生请佛世尊住世一劫。白言尊者。我无余念。当尔之时被魔障蔽。答曰。此是大过宁容得有。近佛世尊尘习俱尽。而被魔罗波卑而为障蔽。此是第二过可下一筹。
    汝复有过。世尊在日为说譬喻。汝对佛前别说其事。此是第三过可下一筹。
    汝复有过。世尊曾以黄金色洗裙。令汝浣濯。汝以脚踏捩衣岂非是过。阿难陀曰。更无余人。所以足踏非是慢意。尊者曰。若无人者何不掷上。虚空诸天自当助汝。是第四过可更下一筹。
    汝复有过。世尊欲趣双树涅槃为渴须水。汝以浊水奉佛。岂非是过。阿难陀曰。我取水时。正属脚拘陀河有五百乘车渡河。无清水可得非我之咎。报曰此是汝过。当尔之时何不仰钵向空。诸天自注八功德水置汝钵中。此是第五过可更下一筹
    汝复有过。如世尊说。我令苾刍半月半月说别解脱经所有小随小戒。我于此中欲有放舍。令苾刍僧伽得安乐住故。汝既不问。未知此中何者名为小随小戒。今无问处此欲如何。今且说四波罗市迦法。十三僧伽伐尸沙法。二不定法。三十泥萨祇波逸底迦法。九十波逸底迦法。四波罗底提舍尼法。众多学法。除斯以外名小随小戒。有说云。从四他胜乃至四对说法。余名小随小戒。有说云。从四他胜乃至九十堕罪。余名小随小。有说。从初乃至三十。余名小随小。有说。从初乃至二不定。余名小随小。有说。唯四他胜。余名小随小。时诸苾刍悉皆不知。何者为小随小。于此中间外道闻已。遂得其便作如是语。沙门乔答摩大为限齐。身存之日声闻弟子教法全行。及其命终火烧已后教法随灭。所有禁戒爱者即留。不爱便舍。多不奉行。汝何不为未来众生请问世尊。由是合得追悔之罪。阿难陀答言。大德。我无余心。而不请问。但为尔时离背如来生大忧苦。报言。此亦是过。汝亲侍佛。岂可不知诸行无常。而生忧恼斯成大过。此是第六过可更下一筹
    汝复有过。于俗众中对诸女前现佛阴藏相。答言大德。我无余心。为诸女人欲染炽盛热恼缠缚。若见世尊阴藏相者欲染便息。尊者告曰。汝无他心慧眼。宁知女人见佛阴藏欲染便息。此是第七过可更下一筹
    汝复有过。辄自开佛黄金色身示诸女人。彼见佛身即便泪落沾污尊仪。此是汝过。阿难陀曰。我非无耻。然作是念。有诸众生。若见世尊妙色身者。皆发是言。愿我身相当得如佛。迦摄波曰。汝无他心慧眼。宁知众生发如是愿。此则是汝第八过失。可更下筹。又复汝未离欲。于是身在离欲众中。是事不可。汝宜起去。殊胜圣众不应与汝共为结集
    时具寿阿难陀。既被尊者大迦摄波诘其八事恶作罪已。四面观察情怀悲叹。作如是语。呜呼苦哉。如何我今一至于此。新离如来无依无怙。失大光明欲何所告。尊者迦摄波诘彼罪时。空中诸天作嗟叹声。互相告曰。大仙当知。天众增盛阿苏罗减。世尊正法必当久住。此大声闻道邻于佛。以其八事诘彼尊者。是大声闻德亚于佛。是故我知佛法不灭。时阿难陀复白尊者言。大德且止愿施欢喜。我如法说罪不敢更为。然佛世尊临涅槃时作如是语。阿难陀。我灭度后。汝勿忧恼悲啼号哭。我今以汝付大迦摄波。岂复尊者见我少过而不容忍。幸施欢喜奉大师教。迦摄波曰。汝勿悲啼。善法由汝而得增长。不为损减。我等必须结集如来所有圣教。汝今可去离兹圣众。不应共汝同为结集
    时具寿阿尼卢陀。白尊者迦摄波曰。无阿难陀我等云何而为结集。答曰。此阿难陀虽备众德。然犹未离欲染瞋痴。有学有事不可与彼同为结集。时迦摄波复告阿难陀曰。即宜速出。所应作者当自策勤得阿罗汉果。众可与汝同为结集。
    时阿难陀离别大师情怀悲恋。复被诘摈倍加忧恼。从此而出诣增胜聚落作夏安居。以村中童子而为侍者。尔时具寿阿难陀。于此时中极加勤勇。常为四众而说妙法。是时童子作如是念。我邬波驮耶为是学地得离欲耶。为是无学得离欲耶。我今宜可入相应定观察其心。即便入定见尊者心是有学离欲。见已出定。诣尊者所立在一面。说伽他曰
    可依树下幽闲处　　一心当念涅槃宫
    师今谨慎务勤修　　不久必归圆寂路

    是时尊者见彼童子说要义已。即于昼日或坐或行。于诸障法链磨其心。于初夜时或行或坐。亦复坚心净除障法。即于中夜洗足入房。右胁而卧两足相重。作光明想正念起想。如是作意头未至枕。断尽诸漏心得解脱。证阿罗汉果受解脱乐。即诣王舍城至大众所。众知得果咸皆赞叹是大丈夫。
    是时大迦摄波与五百阿罗汉。至毕钵罗岩所。既集会已告大众曰。汝等应知。于当来世有诸苾刍。钝根散乱。若无摄颂。于经律论不能读诵及以受持。是故我等宜于食前先集摄略伽他事相应者。食后可集经律及论。时诸苾刍闻是语已。白尊者言。今可先集伽他。既至食后白言。先集何者。尊者告曰。宜先集经。时五百阿罗汉。各共同请大迦摄波昇师子座。尊者登座告阿难陀曰具寿。颇能简择结集如来所说经不。答曰能。尊者即便作白
    大德僧伽听。此具寿阿难陀能为简择结集如来所说经法。若僧伽时至。听者僧伽应许。僧伽今差具寿阿难陀。为欲简择结集如来所说经法。白如是。次作羯磨
    大德僧伽听。此具寿阿难陀能为简择结集如来所说经法。僧伽今差具寿阿难陀。为欲简择结集如来所说经法。若诸具寿听阿难陀为欲简择结集如来所说经法者默然。若不许者说。僧伽已与具寿阿难陀为欲简择结集如来所说经法竟。僧伽已听许。由其默然故我今如是持
    时具寿阿难陀既欲说法。五百阿罗汉各各皆以僧伽胝衣敷其座上。时阿难陀四边顾望。于诸有情发悲愍念。于正法中极生尊重。于梵行者起敬仰心。右绕高座低头申敬。于上座前依法敬礼作无常想。以手按座正身端坐。次审观察见诸圣众。犹如甚深湛然大海。便作是念。我于佛所亲闻是经。或有传说或龙宫说。或天上说。悉皆受持而不忘失。我今应说。时诸天众互相谓曰。仁等当知。圣者。阿难陀。将欲宣畅如来所说经法当一心听。
    时有天子说伽陀曰
    若能建妙法　　饶益三千界
    圣者法无畏　　犹如师子吼
    仁等应至诚　　听说微妙法
    所欲安乐者　　知此真实义

    尔时尊者迦摄波。以颂告阿难陀曰
    具寿今当宣佛语　　一切法中最为上
    凡是大师所说法　　咸能利益于众生

    时阿难陀闻说大师名。心生恋慕遂便回首望涅槃处虔诚合掌。以普遍音作如是语。如是我闻。一时薄伽梵。在婆罗痆斯仙人堕处施鹿林中。尔时世尊告五苾刍曰。此苦圣谛于所闻法如理作意。能生眼智明觉。此中广说如上三转法轮经。时具寿阿若憍陈如告大迦摄波曰。此微妙法亲从佛闻。世尊慈悲为我宣说。由是经力能令我等。枯竭无边血泪大海。超越骨山。关闭恶趣无间之门。善开天宫解脱之路。说此微妙甚深经时。我既闻已。于一切法。离诸尘垢得法眼净。八万诸天皆蒙利益。说是语时于虚空中。所有诸天及未离欲诸苾刍等。情生苦痛如千箭射心。悲啼号叫咸作是语。苦哉苦哉。而说颂曰
    祸哉此世间　　无常不简别
    坏斯珍宝藏　　枯竭功德海
    我亲于佛所　　闻此解脱法
    今乃于他处　　传说如来言

    又诸大众闻说经时。咸作是语。苦哉祸哉。无常力大无有简别。能坏如是世间眼目。时憍陈如即离本座蹲踞而住。时诸罗汉见是事已。咸起敬心皆离本座。蹲踞而住。作如是语。苦哉祸哉。无常力大。如何我等于世尊所亲自闻法。今者传闻。而说偈言
    天人龙神尊已谢　　我等何因不归寂
    无一切智世间空　　谁复将斯活为胜

    尔时诸阿罗汉。俱入第四静虑。以愿力故观察世间。各从定起告具寿阿难陀曰。汝为法来。答言大德。我为法来。仁等亦为法来。答曰如是。尔时摩诃迦摄波作是念。我已结集世尊最初所说经典。于同梵行处无有违逆。亦无诃厌。是故当知此经是佛真教
    复告阿难陀。世尊复于何处说第二经。时阿难陀以清彻音答言。世尊亦于婆罗痆斯。为谁说耶。为五苾刍。所说云何。答言。作如是说。汝等苾刍当知有四圣谛。云何为四。所谓苦集灭道圣谛。云何苦圣谛。谓生苦病苦老苦死苦。爱别离苦怨憎会苦求不得苦。若略说者谓五取蕴苦。是名为苦。云何苦集圣谛。谓喜爱俱行随处生染。是名为集。云何苦灭圣谛。谓此喜爱俱行随处生染更受后有。于如是等悉皆除灭弃舍变吐。染爱俱尽证妙涅槃。是名苦灭。云何趣灭道圣谛。谓八正道。正见正思正语正业。正命正勤正念正定。是名趣灭道圣谛。说此法时具寿阿若憍陈如。于诸烦恼心得解脱。余四苾刍离诸尘垢得法眼净。时具寿阿若憍陈如。告具寿大迦摄波曰。如是等法我于佛所亲自听闻。我闻法已于诸烦恼心得解脱。余四苾刍离诸尘垢得法眼净。我已结集世尊第二所说经教。于同梵行处无有违逆亦无诃厌。是故当知。此经是佛真教
    复告阿难陀。世尊在何处说第三经。时阿难陀以清彻音答曰。世尊亦于婆罗痆斯。为谁说耶。谓五苾刍。所说云何。答言。作如是说
    如是我闻。一时佛在婆罗痆斯。施鹿林中。告五苾刍曰。汝等苾刍当知。色不是我。若是我者。色不应病及受苦恼。我欲如是色。我不欲如是色。既不如是随情所欲。是故当知。色不是我。受想行识。亦复如是。广说如前。佛告五苾刍曰。于汝意云何。色为是常为是无常。白言大德。色是无常。佛言。色既无常即是其苦。或苦苦坏苦行苦。然我声闻多闻弟子。执有我不。色即是我。我有诸色。色属于我。我在色中不。不尔。世尊。如是汝等应知。受想行识常与无常亦复如是。凡所有色若过去未来现在。内外粗细若胜若劣。若远若近。悉皆无我。汝等苾刍应以正智而善观察。如是所有受想行识。过去未来现在。悉应如前正智观察。若我声闻圣弟子众观此五取蕴知无有我及以我所。如是观已即知世间。无能取所取亦非转变。但由自悟而证涅槃。我生已尽梵行已立。所作已办不受后有。说此法时五苾刍等。于诸烦恼心得解脱
    尔时诸阿罗汉咸作是念。我已结集世尊所说第三苏怛罗。于同梵行无有违逆亦无诃厌。是故当知。此苏怛罗是佛真教。复作是言。自余经法。世尊或于王宫聚落城邑处说。此阿难陀今皆演说。诸阿罗汉同为结集。但是五蕴相应者。即以蕴品而为建立。若与六处十八界相应者。即以处界品而为建立。若与缘起圣谛相应者。即名缘起而为建立。若声闻所说者。于声闻品处而为建立。若是佛所说者。于佛品处而为建立。若与念处正勤神足根力觉道分相应者。于圣道品处而为建立。若经与伽他相应者。此即名为相应阿笈摩（旧云杂者取义也）若经长长说者。此即名为长阿笈摩。若经中中说者。此即名为中阿笈摩。若经说一句事二句事乃至十句事者。此即名为增一阿笈摩
    尔时大迦摄波告阿难陀曰。唯有尔许阿笈摩经。更无余者。作是说已便下高座。尔时具寿迦摄波告大众曰。汝等应知。世尊所说苏怛罗已共结集。其毗奈耶次当结集。闻是语已咸言善哉。于时众中唯有具寿邬波离。于毗奈耶缘起极善解了。迦摄波便昇高座告大众曰。汝等应知。具寿邬波离。于毗奈耶悉皆明了。世尊记说于持律中最为第一。是故我请结集毗奈耶。大众言善。尔时迦摄波告邬波离曰。具寿。汝颇能简择结集如来所说毗奈耶不。答言能。尊者即便作白
    大德僧伽听。此具寿邬波离。能为简择结集如来所说毗奈耶。若僧伽时至。听者僧伽应设。僧伽今差具寿邬波离。为欲简择结集如来所说毗奈耶。白如是。次作羯磨。准白成。时具寿迦摄波作羯磨已从座而下。邬波离即昇师子座

根本说一切有部毗奈耶杂事卷第三十九


《根本说一切有部毗奈耶杂事·第四十卷》

根本说一切有部毗奈耶杂事卷第四十

        三藏法师义净奉　制译

    第八门第十子摄颂之六五百之余及七百结集事
    尔时迦摄波告邬波离曰。世尊于何处制第一学处。邬波离以清彻音答曰。世尊于波罗痆斯。此为谁说。即五苾刍其事云何。谓齐整着裙不太高不太下。应当学。说是语已。诸阿罗汉俱入边际定。以愿力故观察世间还从定起。尔时摩诃迦摄波作如是念。我已结集世尊所说最初学处。于同梵行无有违逆亦无诃厌。是故当知。此毗奈耶是佛所说。
    复告邬波离。世尊何处说第二学处。时邬波离以清彻音答曰。于婆罗痆斯。此为谁说。即五苾刍。其事云何。谓齐整披三衣。应当学。说是语已。诸阿罗汉俱入边际定。以愿力故观察世间还从定起。时迦摄波作如是念。我已结集世尊第二学处。广如上说。
    复告邬波离。世尊何处说第三学处。邬波离以清彻音答曰。于羯兰铎迦村。此为谁说。即羯兰铎迦子苏阵那苾刍。其事云何。谓若苾刍受禁戒。于余苾刍乃至畜生行淫欲者。得波罗市迦罪。亦不得同住。说是语已。诸阿罗汉俱入边际定。以愿力故观察世间还从定起。时迦摄波作是如念。我已结集。广说如前。
    自余学处。世尊或于王宫聚落。为诸苾刍广制学处。时邬波离悉皆具说。诸阿罗汉既结集已。此名波罗市迦法。此名僧伽伐尸沙法。此名二不定法。三十舍堕法。九十波逸底迦法。四波罗底提舍尼法。众多学法。七灭诤法。此是初制。此是随制。此是定制。此是随听。如是出家。如是受近圆。如是单白白二白四羯磨。如是应度。如是不应度。如是作褒洒陀如是作安居。如是作随意及以诸事乃至杂事。此是尼陀那目得迦等。既结集毗奈耶已。具寿邬波离从高座下。
    时迦摄波作如是念。后世之人少智钝根。依文而解不达深义。我今宜可自说摩窒里迦。欲使经律义不失故。作是念已。便作白二羯磨。白众令知。众既许已。即昇高座告诸苾刍曰。摩窒里迦我今自说。于所了义皆令明显。所谓四念处四正勤四神足五根五力七菩提分八圣道分。四无畏四无碍解四沙门果四法句无诤愿智。及边际定空无相无愿杂修诸定正入现观。及世俗智苫摩他毗钵舍那法集法蕴。如是总名摩窒里迦。说是语已。诸阿罗汉俱入边际定。次第观已还从定起。如前广说。是故当知。此是苏怛罗。此是毗奈耶。此是阿毗达磨。是佛真教如是集已
    时地上药叉咸发大声作如是说。仁等应知。圣者大迦摄波为上首。与五百阿罗汉。共集如来三藏圣教。由是因缘天众增盛阿苏罗减少。居空药叉闻是说已。亦发大声彻四大王众三十三天。夜摩睹史多乐变化他化自在。梵众梵辅大梵少光无量光极光。净少净无量净遍净。无云福生广果。无烦无热善现善见天等。须臾之间其声上彻色究竟天。此诸天等咸发声言。诸天增盛阿苏罗减少。时五百阿罗汉既结集已。此即名为五百结集。
    尔时大迦摄波而说颂曰
    仁等结集法王教　　皆为愍念诸群生
    所有言说量无边　　今并纂集无遗阙
    世间愚痴不能了　　为作明灯除眼曀

    时具寿大迦摄波复作是念。三藏圣教我已结集。今以定力。观察世尊所说教法得久住世。所应作者依如来说并已作了。如来法王示我正道如教奉行。我已少分报佛慈恩。谁能尽报如来恩德。世尊大师所有遗教。利益众生并皆纂集。久离大师无复依怙。五蕴臭身荷负劳倦。涅槃时至无宜久留。作是念已而说颂曰
    我已结集牟尼教　　为令正法得增长
    久住利益于世间　　饶益众生离诸惑
    无羞耻者已折伏　　有惭愧者皆摄受
    所作利益事已周　　今我宜应趣圆寂

    时大迦摄波告阿难陀曰。汝今知不。世尊言教付嘱于我而般涅槃。我今复欲入般涅槃。转以教法付嘱于汝。当善护持。又复告曰。我灭度后。于王舍城有商主妻当生一子。其子生时以奢搦迦衣裹身而出。因即名为奢搦迦（即是麻类此方先无高共人等堪织为布旧云商那和修者讹）后因入海求诸珍货安隐回还。于佛教中遂设佛陀五年大会当得出家。所有佛教转付于彼。作是语已。时迦摄波复作是念。世尊大悲修诸苦行是真善友。无量功德共所庄严。遗身舍利随所在处。我今皆当恭敬供养而入涅槃。作是念已。以神通力往四大制底。谓生处成佛处转法轮处涅槃处。并余舍利塔处至诚供养。即入龙宫供养佛牙已。腾空即往三十三天欲礼佛牙。时天帝释及诸天等。见迦摄波恭敬礼拜。问言。何故得来至此。尊者报曰。我欲最后供养世尊所有舍利牙塔。时诸天等闻最后言。心生忧恼默然而住。是时帝释即持佛牙与迦摄波。尊者受牙置于手掌。瞻视不瞬便安顶上。复以曼陀罗华及诸莲华牛头香末。布于牙上以申供养。为天帝释及诸天等略说法已。从须弥顶没王舍城出
    尔时大迦摄波复作是念。我先已许欲涅槃时报未生怨王。作是念已便诣王宫。告门人曰。为我通王。云迦摄波今在门首欲见大王。时守门人闻是语已。便入宫中既至王前正属王睡。即还却出报迦摄波曰。圣者大王现睡。尊者报言。汝宜更去为我觉王。守门人曰。王性暴恶难可侵犯。我今不敢。恐王瞋责刑戮于我。迦摄波告曰。若如是者待王觉后为我报知。大迦摄波为欲涅槃。来就王门与王取别。作是语已便往鸡足山中。于三峰内敷草而坐。作如是念。我今宜以世尊所授粪扫纳衣用覆于身。令身乃至慈氏下生。彼薄伽梵以我此身。示诸弟子及诸大众令生厌离。即便入定三峰覆身。犹如密室不坏而住。复作是念。若未生怨王来至于此。山即为开。若王不见我身便呕热血而死。念已入定舍其寿行。是时大地六种震动。流星下落诸方赫焰。于虚空中诸天击鼓。尔时具寿大迦摄波。踊身空中现诸神变。或流清水或放火光。遍起密云降注洪雨。作是事已。入石室中右胁而卧重垒双足。入无余依妙涅槃界
    尔时释梵说天咸作是念。何因缘故大地震动。便共观察乃见迦摄波入于涅槃。即与无量百千万亿天众。各持嗢钵罗华拘勿头华分多利华。及牛头栴檀沈水香末。皆诣尊者身所。以种种天华及妙香末。散其身上而为供养。既供养已三山即合上皆密覆。时彼诸天既离尊者。生大悲恼作如是语。佛般涅槃忧怀未息。如何今者复属悲哀。毕钵罗岩旧住诸天空名而已。所有胜法亦复随行。摩揭陀国无复光彩。贫穷众生福田断绝。所有善法皆亦销亡。如第二佛入般涅槃。顿于今时法山隤坏。法船倾没法树崩摧。法海枯竭魔众欢喜。所有正法教化众生。及利益事悉当隐没。时彼诸天作如是等悲叹语已。礼尊者足欻然不现。时未生怨王于其睡中作如是梦。见宫中舍栋梁摧折忽然惊觉。其守门人见王睡觉。便以迦摄所嘱之语具奏王知。王闻是语闷绝于地。时诸辅佐以清冷水洒面乃苏。往竹林园见阿难陀。五体投地悲啼号哭作如是言。我闻尊者大迦摄波入般涅槃。时阿难陀即共王去。诣鸡足山（旧云鸡足由尊者在中后人唤为尊足又岭有佛迹然鸡足尊足梵音相滥也）示尊者处。既至山已。诸大药叉便开三山。王既见已。复见诸天以曼陀罗华。及诸莲华栴檀沈水。种种华香而供养处。时王即便举手悲号闷绝投地。犹如大树斩断其根。良久方起便欲拾薪。时阿难陀见是事已。告言大王。何为拾薪。答言。欲焚尊者。告曰。勿作是语。此尊者身以定守持。乃至慈氏菩萨当来下生。与九十六俱胝声闻。而为随从来诣于此。取尊者遗身示诸声闻。云此迦摄波。是释迦牟尼佛上首弟子。于少欲知足中行杜多行最为第一。释迦牟尼所说教法。能为结集建立法眼。时诸声闻当作是念。过去世中人身卑小佛身广大。时彼世尊便持迦摄波僧伽胝衣。示声闻众。此是释迦牟尼应正等觉所披僧伽胝服。时九十六俱胝声闻闻。是语已便证阿罗汉果。皆悉勤行杜多少欲知足之行。是故尊者有此遗身。以定力持不可焚燎。可于其上造窣睹波。时王出后三山还合盖覆其身。于上造塔。王礼阿难陀足。白言尊者。我不见佛入般涅槃。亦复不睹尊者迦摄波灭度。若圣者涅槃我当愿见。尊者便许。时奢搦迦从大海中安隐来至。安置物已往竹林园。时阿难陀在香台门首而作经行。彼既见已礼足言曰。我从大海安隐来至是三宝力。我今愿设五年法会供养佛僧。世尊今者在何方处。答言。子。佛已涅槃。时奢搦迦闻闷绝于地水洒稣息。又问。尊者舍利子大目乾连。及大迦摄波皆在何处。答曰并已涅槃。闻极忧戚。即便广设五年会已。尊者言。子于佛法内四摄行中已作财摄。今者更应作法摄事。答言大德。今作何事。尊者言。子汝可于佛教中出家修行。答言。如是应作。尊者即与出家并授近圆。羯磨既了遂发誓愿。始从今日乃至尽形。常着奢搦迦衣。此苾刍聪明闻持一领便受。其阿难陀亲于佛所受持八万法蕴。奢搦迦尽皆领受。具足三明洞闲三藏。时阿难陀与诸苾刍在竹林园。有一苾刍而说颂曰
    若人寿百岁　　不见水白鹤
    不如一日生　　得见水白鹤

    时阿难陀闻已告彼苾刍曰。汝所诵者大师不作是语。然佛世尊作如是说
    若人寿百岁　　不了于生灭
    不如一日生　　得了于生灭

    汝今应知。世有二人常谤圣教
    不信性多瞋　　虽信颠倒解
    妄执于经义　　如象溺深泥
    彼当自损失　　由其无智慧
    邪解听无益　　如毒药应知
    是故诸智者　　听已能正行
    烦惑渐销除　　当得离系果

    彼闻教已便告其师。师曰
    阿难陀老闇　　无力能忆持
    出言多忘失　　未必可依信

    汝但依旧如是诵持。时尊者阿难陀。覆来听察见依谬说。报言。子我已告汝。世尊不作是说。时彼苾刍悉以师语白尊者知。尊者闻已作如是念。今此苾刍我亲教授。既不用语。知欲如何。假令尊者舍利子大目乾连摩诃迦摄波事亦同此。彼诸大德并已涅槃。如来慈善根力。能令法眼住世千年。乃伤叹曰
    尊宿已过去　　新者不齐行
    寂虑我一身　　犹如壳中鸟
    过去亲皆散　　知识亦随亡
    于诸知识中　　无过定中念
    所有世间灯　　明照除众闇
    能破愚痴惑　　此等亦皆无
    所化者无边　　能导者但一
    如野孤制底　　残林唯一树

    时具寿阿难陀。告奢搦迦苾刍曰。尊者大迦摄波。以世尊教付嘱于我已般涅槃。我今转付于汝。而取灭度汝可守护。当于末度罗国有牟论荼山可造住处。于此国中有长者子。世尊已记当为寺主。又此国内有卖香人名曰笈多。当有一子名邬波笈多。汝度出家。世尊记彼。名为无相好佛。然我涅槃百年之后大作佛事。奢搦迦闻是语已白言。如邬波驮耶教。尊者报言。汝可善住。我般涅槃。并白王知。时阿难陀复作是念。我若于此般涅槃者。未生怨王与广严城久相违背。我身舍利必不共分。若于广严城中取涅槃者。未生怨王亦不得分。我今宜可于殑伽河流中而取灭度。作是念已即便欲往。
    时未生怨王。因睡梦见己之伞盖其竿摧折。王作梦已忽然惊觉。其守门人见王睡觉。便以阿难陀所嘱之语。具白王知。王闻语已闷绝于地。水洒方稣作如是言。尊者阿难于其何处而般涅槃。时奢搦迦以颂报王
    今此尊者从佛生　　随佛守护于法藏
    求证涅槃断生死　　由是已向广严城

    尔时未生怨王闻此语已。严驾四兵往殑伽河边。是时广严城旧住诸天。于虚空中告诸人曰
    尊者庆喜世间灯　　哀愍群生众无量
    心怀悲感将圆寂　　今者来至广严城

    时广严城栗呫毗子。整四兵众往至河边。时未生怨王。礼尊双足合掌白言
    世尊目若青莲华　　缘尽于斯证真灭
    仁今复欲求圆寂　　唯愿于此为留身

    时广严城所有人众。亦复遥礼请为留身。尊者见已作如是念。说伽他曰
    我今欲为未生怨　　栗呫毗子情生恨
    若在广严留舍利　　王城人众复伤悲
    宜可半身与王舍　　半身留为广严城
    两处和解不相争　　各得随情申供养

    是时尊者将欲涅槃。此之大地六种震动。时有仙人将门徒五百。乘空而来到尊者所。合掌白言。大德。我今愿于善说法律。出家近圆成苾刍性。是时尊者作如是念。云何令我弟子今来至此。便以通力即于水中绝人行路。才起念已有五百弟子一时俱至。尊者即于水中变为洲地四绝人踪。与五百人出家受具。正作白时。其五百人得不还果。第三羯磨时断诸烦恼证阿罗汉。由其大仙出家近圆。在日中时复在水中为此时人唤为日中或名水中（本云末田地那。末田是中。地那是日。因以为名唤为日中。或云末田铎迦。末田是中。铎迦是水。由在水中出家。即以为名唤为水中。旧为末田地者但出其名皆未详所以。故为注出）是时尊者所作已了。礼阿难足作如是语。世尊最后度彼善贤先证圆寂。我亦如是前入涅槃。我不欲见邬波驮耶般涅槃事。尊者报言。子世尊以教付迦摄波然后涅槃。大迦摄波转付于我我今付汝。所有教法当善护持。世尊记曰。迦湿弥罗国。床卧之具所须易得。与定相应最为第一。佛复记汝。我涅槃后满百岁时。有一苾刍名末田地那。令我教法流行此国。是故汝今应可于彼宣扬圣化。答言如是应作。尊者庆喜即现神变。如水灭火而般涅槃。遂分半身与未生怨。半与广严城众。颂曰
    以利智金刚　　解自身令破
    半与王城主　　半与广严人

    时广严城得半身已。造窣睹波而兴供养。未生怨王于波吒离造塔供养。
    尔时尊者日中作如是念。我亲教师嘱如是语。迦湿弥罗国流通佛教。世尊亦记当来之世。有苾刍名曰日中。于迦湿弥罗国调伏毒龙。其名忽弄。流行我教。我今宜可满大师意。即往其国跏趺而坐。此国是龙之所守护。自非扰乱龙难调伏。即便入定令此国地六种震动。龙见地动便击雷电。降注洪雨来怖尊者。是时尊者即入慈定。龙威虽盛苾刍衣角亦不能动。龙即降雹于尊者上。变成天华缤纷乱坠。龙加忿怒更下刀斧诸杂器仗。皆悉变成拘物头华。散其身上空中颂曰
    空中下雷雹　　变作妙莲华
    假使刀杖临　　悉是诸璎珞
    龙现大威怒　　山峰皆坠堕
    尊者雪山王　　光净无倾动

    由慈定力火刀毒药皆不能害。龙见其事生大希有。诣尊者所作如是言。圣者今何所须。答曰。汝可容我安置之处。龙曰。此事难为。尊者曰世尊令我此处居止。又云迦湿弥罗国房舍卧具所须易求。与定相应最为第一。问曰。是佛记耶。答曰实尔。龙曰。可须几地。答曰。跏趺坐处。龙曰。此即施与。尊者跏趺压九峪口。龙曰。尊者可有几许门徒。尊者入定观知。有五百阿罗汉来住于此。龙曰随意。若一人欠少我当夺地。尊者云尔。凡于其处若有受者即有施主。我今欲于此处令诸人众共来居止。龙言任意。是时四方人至。尊者即领亲自封疆城邑聚落。既安置已。诸人共来白尊者曰。我等居人且蒙安隐。活命支济其事如何。尊者即便以神通力。将诸人众往香醉山。告诸人曰。皆可拔取郁金香根。时香醉山中有诸大龙。见拔香时悉皆忿怒欲降雷雹。尊者遂令调伏。具告其事。龙白言。尊者。如来教法当住几时。尊者答言。住世千年。龙言共立盟要。乃至如来教法住世以来当随意用。尊者曰善。即与诸人各持香根。还迦湿弥罗种植增广。乃至佛教未灭以来不令亏失。
    是时尊者既令四方诸人善安置已。即现种种神通之事。令诸施主及同梵行者皆得欢喜。犹如火灭入无余涅槃。时彼诸人各以牛头栴檀香木焚葬余骸。即于其处造窣睹波。时尊者奢搦迦度邬波笈多（此云小护）令出家已。遂令佛教广得流布。告邬波笈多曰。汝今应知。如来大师以其教法。付嘱大迦摄波便入涅槃。时大迦摄波亦以教法。付我邬波驮耶而入涅槃。邬波驮耶以法付我亦入涅槃。我今以法付嘱于汝当般涅槃。汝今宜于圣教。当善护持勿令亏灭。佛所制者皆应奉行。时奢搦迦作是教已。与诸施主及同梵行。方便说法令欢喜已。即现种种神变之事。上腾火焰下注清流。入无余依妙涅槃界
    尔时邬波笈多。以法付嘱具寿地底迦（此云有媿）此既弘通正法教已。转付具寿黑色（梵云讫里瑟拏）次复转付具寿善见（梵云苏跌里舍那）如是等诸大龙象皆已迁化。大师圆寂佛日既沈世无依怙。如是渐次至一百一十年后
    尔时广严城诸苾刍等。作十种不清净事。违逆世尊所制教法。不顺苏怛罗。不依毗柰耶。乖违正理。诸苾刍等将为清净皆共遵行。于经律中不见其事。云何为十
    一者时诸苾刍作非法不和羯磨。非法和羯磨。法不和羯磨。是诸大众闻此说时高声共许。此即名为高声共许净法。斯乃违背佛教乖越正理。不顺苏怛罗。不依毗柰耶。时广严城诸苾刍等。作不清净将为清净。睹斯非法。云何舍而不问。称扬宣说皆共遵行。
    二者时诸苾刍作非法不和羯磨。非法和羯磨。法不和羯磨。诸人见时悉皆随喜。此即名为随喜净法。斯乃违背佛教乖越正理。不顺苏怛罗。不依毗奈耶。时诸苾刍将为清净。称扬宣说皆共遵行
    三者诸苾刍自手掘地或教人掘。此即名为旧事净法。广说如上。乃至皆共遵行
    四者诸苾刍以筒盛盐。自手捉触守持而用。和合时药噉食随情。此即名为盐事净法。乃至皆共遵行
    五者诸苾刍未行一驿半驿。便别众食。此即名为道行净法。乃至皆共遵行
    六者诸苾刍不作余食法。二指噉食。此即名为二指净法。乃至皆共遵行。
    七者诸苾刍和水饮酒。此即名为治病净法。乃至皆共遵行
    八者诸苾刍当以乳酪一升和水搅之。非时饮用。此即名为酪浆净法。乃至皆共遵行
    九者诸苾刍作新坐具不以故者。佛一张手重帖而自受用。此乃名为坐具净法。乃至皆共遵行
    十者诸苾刍躬持好钵涂拭香华。即令求寂持以巡门。普告诸人。作如是语。遍广严城现在人物。及四远来商客之类。若有布施。若金若银贝齿之类置钵中者。得大利益富乐无穷。既多获利。所有金宝皆共分张。此即名为金宝净法。斯乃违背佛教乖越正理。不顺苏呾罗。不依毗奈耶。时诸苾刍作不净事将为清净。称扬宣说皆共遵行
    尔时具寿阿难陀在广严城。有弟子名曰乐欲（梵云萨婆迦摩）是阿罗汉住八解脱。少欲知足省缘而住。此有弟子在婆飒婆聚落。号曰名称（梵云耶舍）亦阿罗汉住八解脱。与五百弟子人间游行至广严城。时诸苾刍欲分利物。授事人来告尊者名称曰。僧伽获利今欲共分可来受取。报言具寿。此之物利。从何而得。是谁所施。彼即如前所得物处具告其事。尊者闻已作如是念。唯于此事有恶疱生。为更有余事。即入定观察。乃见于戒慢缓作诸恶行。共作十种非法之事。见已欲令法久住故。即便往诣尊者乐欲处。礼双足已。白言尊者。苾刍合作如是高声共许法耶（实是非法见作之时大众高声共许为法）尊者问曰。何谓共许法。答曰此广严城诸苾刍。作非法不和羯磨。非法和羯磨。法不和羯磨。而大众高声共许此事。此即名为高声共许净法。是事合不。尊者曰。不应如是。问曰。如来何处制不许为。答曰。于瞻波城。复问为谁。答曰为六众。问得何罪。答言。得恶作罪。尊者此是第一事。斯乃违背佛教乖越正理。不顺苏呾罗。不依毗柰耶。而诸苾刍作不清净将为清净。称扬宣说皆共遵行。尊者不应纵舍如斯恶事。彼闻是语默然而住。答曰。此事已知。
    又问。尊者合作如是随喜法耶。尊者问曰。何谓随喜法。答曰。此诸苾刍作非法不和羯磨。又作非法和羯磨。又作法不和羯磨。而大众随喜。此即名为随喜净法。是事合不。尊者曰。不应如是。问曰。如来何处制不许为。答曰。于瞻波城。复问为谁答为六众。问得何罪。答言。得恶作罪。尊者此是第二事。斯乃违背佛教。广说如前。乃至尊者不应纵舍如斯恶事。默然而住。此事已知。
    又问。尊者合作如是旧事净法不。尊者问曰。何谓旧事净法。答曰。此诸苾刍自手掘地。或复教人。而大众将为旧事净法。是事合不。尊者曰。不应如是。问曰。如来何处制不许为。答曰。于室罗伐城。复问为谁。答为六众。问得何罪。答言。得堕罪。尊者此是第三事。斯乃违背佛教。广说如前。乃至尊者不应纵舍如斯恶事。默然而住。此事已知。
    又问尊者。合作如是盐事净法不。尊者问曰。何谓盐事净法。答曰。此诸苾刍。以筩盛盐守持而用。和合时药噉食随情。将为盐净是事合不。尊者曰。不应如是。问曰。如来何处制不许为。答曰。于王舍城。复问为谁。答为具寿舍利弗。问得何罪。答言。得波逸底迦罪。尊者此是第四事。斯乃违背佛教。广说如前。乃至尊者不应纵舍如斯恶事。默然而住。此事已知。
    又问尊者。合作如是道行净不。尊者问曰。何谓道行净法。答曰。此诸苾刍或行一驿半驿。便别众食。将为道行净。是事合不。尊者曰。不应如是。问曰。如来何处制不许为。答曰。于王舍城。复问为谁。答为天授。问得何罪。答言。得波逸底迦罪。尊者此是第五事。斯乃违背佛教。广说如前。乃至尊者不应纵舍如斯恶事。默然而住。此事已知。
    又问尊者。合作如是二指净法不。尊者问曰。何谓二指净法。答曰。此诸苾刍不作余食法。而以二指食噉。将为二指净法。是事合不。尊者曰。不应如是。问曰。如来何处制不许为。答曰。于室罗伐城。复问为谁。答为善来。问得何罪。答言。得波逸底迦罪。尊者此是第六事。斯乃违背佛教。广说如前。乃至尊者不应纵舍如斯恶事。默然而住。此事已知。
    又问尊者。合作如是治病净法不。尊者问曰。何谓治病净法。答曰。此诸苾刍以水和酒。搅而饮用。将为净法。是事合不。尊者曰。不应如是。问曰。如来何处制不许为。答曰。于室罗伐城。复问为谁。答为善来。问得何罪。答言。得波逸底迦。尊者此是第七事。斯乃违背佛教。广说如前。乃至尊者不应纵舍如斯恶事。默然而住。此事已知
    又问尊者。合作如是酪浆净法不。尊者问曰。何谓酪浆净法。答曰。此诸苾刍以乳酪一升。和水搅之非时饮用。将为酪浆净法。是事合不。尊者曰。不应如是
    问曰。如来何处制不许为。答曰。于室罗伐城。复问为谁。答为十七众苾刍。问得何罪。答曰。得波逸底迦。尊者此是第八事。斯乃违背佛教。广说如前。乃至尊者不应纵舍如斯恶事。默然而住。此事已知
    又问尊者。合作如是坐具净法不。尊者问曰。何谓坐具净法。答曰。此诸苾刍作新坐具。不以故者。佛一张手重帖而自受用。将为坐具净法。是事合不。尊者曰。不应如是。问曰。如来何处制不许为。答曰。于室罗伐城。复问为谁。答为六众苾刍。问得何罪。答言。得波逸底迦。尊者此是第九事。斯乃违背佛教。广说如前。乃至尊者不应纵舍如斯恶事。默然而住。此事已知
    又问尊者。合作如是金宝净法不。尊者问曰。何谓金宝净法。答曰。此诸苾刍庄饰妙钵。持以巡门。乞诸金宝贝齿之类。众共分张。将为金宝净法。是事合不。尊者曰。不应如是。问曰。如来何处制不许为。答曰。于毗柰耶。复问为谁。答为六众苾刍及余苾刍。问得何罪。答言。得舍堕罪。尊者此是第十事
    又于相应阿笈摩佛语品处宝顶经中说。又于长阿笈摩戒蕴品处说。又于中阿笈摩相应品处羯耻那经中说。又于增一阿笈摩第四第五品处中说。斯乃违背佛教。尊者答曰。若如是者。汝可余处自求善党。我当与汝为法伴侣。时具寿名称从尊者乐欲。闻是语已。便入第四边际静虑已。即向安住聚落。彼有苾刍名曰奢侘（此云谄曲）是尊者阿难陀弟子。获阿罗汉住八解脱。是时名称诣奢侘所。顶礼足已白言尊者。合作如是共许净法不。尊者问曰。何谓共许净法。答曰。此诸苾刍作非法不和羯磨。非法和羯磨。法不和羯磨。共许净法。是事合不。尊者曰。不应如是。问曰。如来何处制不许为。答曰。于瞻波城。复问为谁。答为六众苾刍。问得何罪。答言。恶作罪。尊者此是第一事。斯乃违背佛教。如前广说。乃至十事。尊者答曰。若如是者。汝可余处自求善党。我当与汝为法伴侣。
    彼即辞去。便往僧羯世城。彼有婆瑳尊者。是阿难陀弟子。获阿罗汉住八解脱。是时名称诣婆瑳所。顶礼足已白言尊者。合作如是共许净法不。尊者问曰。何谓共许净法。答问同前。广说乃至十事。奉辞便往波吒离子城。彼有具寿名曰曲安。是时曲安住灭尽定。名称复向具寿善意处。广说十事。乃至奉辞诣流转城。彼有具寿难胜。亦为广说如前十事。乃至顶礼奉辞而去。诣大惠城。彼有具寿善见。亦为广说如前十事。乃至顶礼奉辞而去。次诣俱生城。彼有具寿妙星。亦为广说如前十事。是时具寿妙星闻其说已作如是念。而此具寿先来我处。为当亦至余处说耶。乃知已向余处。妙星念曰。今此具寿。远涉长途必当疲苦。告言汝可住此且为歇息。我往求党。是时名称即住。妙星便往。
    是时广严城中诸苾刍。悉皆往诣名称弟子之处。问曰。汝邬波驮耶今在何处。答言。往求善党。复问曰。何故求党。答言。为摈汝等。告曰。我等有何违犯而欲驱摈。名称弟子广陈其事。彼诸苾刍曰。汝邬波驮耶所为不善。佛已涅槃于遗法中何故相恼。我等随缘且为活计。于彼众中有诸苾刍。共相议曰。斯言诚实不谄。汝等具寿所为。不顺声闻行违逆事。我等先闻世尊正法住一千年。时今未过令教隐没。彼今求党护持正法。而欲驱摈甚为妙善。由是义故令诸恶人不慢于戒恶疱不生。而诸苾刍咸皆恐惧。莫能加报默然一边。互相议曰。具寿名称。已往求党为驱摈事。何故默住。彼言。我欲何为。答曰。彼既求党我等亦求。何能驱摈。或言。若如是者。当有诤起可共逃窜。或言欲何处去。所至之处还有斯过。可求容恕从乞欢喜。或言彼定不与我等欢喜。宜可且住于此。名称所有弟子门人。我等当以衣钵瓶络铜碗腰绦先相资赠。令彼情悦方乞欢喜。咸言是善方便。或与僧伽胝衣。或与七条或与五条。或与裙僧脚欹或与衬身衣。或有与钵或与水罗。如是供给渐相容忍。住处中位
    是时具寿名称既求善党来至广严。弟子门人顶礼足已。白言邬波驮耶。求党得不。报言。诸子不久善党自来相助。诸弟子言。邬波驮耶。此事已过愿可回心。大师既灭教亦随去。任缘活命何为恼他。名称闻已作如是念。我诸弟子未曾闻说如此之语。看其形势定受他求。告言诸具寿。我于汝等未曾闻说如此之语。汝等不有受他求情耶。时诸弟子咸皆默然。是时名称令使往告善党曰。恶党渐增宜速来赴。佛法大事不可迁延。说伽他曰
    应速更迟　　应迟返速　　此乖正理
    是愚所行　　得恶名称　　远离善友
    所作衰损　　如月渐黑　　应迟者迟
    应速者速　　此顺正理　　智者所知
    得好名称　　亲近善友　　所作增长
    如月渐白

    即鸣犍椎。便有六百九十九阿罗汉悉皆来集。咸是具寿阿难陀弟子。尔时尊者曲安。入灭尽定不闻犍椎声。时诸苾刍皆集会已。具寿名称作如是念。我若称名而白众者。必大忿诤宜可平怀普告。即诣上座处蹲踞合掌而住。时曲安尊者从灭尽定起。是时有天告圣者曲安曰。何为安然有诸同学六百九十九阿罗汉。皆来集会住广严城。欲为结集令法久住可宜速往。以神通力于波吒离没于广严出便扣其门。诸苾刍问曰是谁。曲安尊者伽他报曰
    住在波吒离子城　　持律沙门多闻者
    于中有人来至此　　伫立门首诸根寂

    门内苾刍曰。于余亦有诸根寂静耶可道名字。曲安答曰
    住在波吒离子城　　持律沙门多闻者
    于中有人来至此　　伫立门首断诸疑

    苾刍报曰。于余亦有断诸疑耶。尊者复答
    住在波吒离子城　　持律沙门多闻者
    于中有人来至此　　伫立门首名曲安

    苾刍曰。善来善来今可入来。既入院已。诸苾刍皆起相迎。问讯顶礼还依次坐。时具寿名称。见诸尊者坐已陈说十事。白言诸具寿。合作如是共许净法不。问曰。何谓共许净法。答曰。如有苾刍作非法不和羯磨。又作非法和羯磨。又作法不和羯磨。名为共许净法。是事合不。尊者曰。不应尔。问曰在何处制。答曰瞻波城。复问为谁。答为六众苾刍。问得何罪。答得恶作罪。尊者此是第一事。斯乃违背佛教。广说十事问答同前已。即共结集。以言白已。即鸣犍椎。住广严城所有苾刍。皆来集会次第而坐。时尊者名称复为大众广陈十事。论说是非悉皆共许。时有七百阿罗汉共为结集。故云七百结集
    摄前内颂曰
    高声及随喜　　掘地酒盛盐
    半驿二指病　　酪浆坐具宝
    广严安住大聚落　　从天下处僧羯奢
    波吒离子流转城　　大惠俱生处有七
    尊者乐欲及名称　　尊者奢他婆飒婆
    善意曲安与难胜　　善见妙星人有九

根本说一切有部毗奈耶杂事卷第四十


《根本说一切有部尼陀那目得迦·第一卷》

根本说一切有部尼陀那卷第一

        大唐三藏法师义净奉　制译

    大门总摄颂曰
    初明受近圆　　次分亡人物
    圆坛并户钩　　菩萨像五门

    别门初总摄颂曰
    近圆知日数　　界别不入地
    界边五众居　　不截皮生肉

    第一子摄颂曰
    近圆男女状　　非近圆为师
    难等十无师　　莫授我七岁

    尔时薄伽梵。在室罗伐城逝多林给孤独园。具寿邬波离来诣佛所。礼双足已在一面坐。合掌恭敬白佛言。世尊。若苾刍与他受近圆时。彼若根转。得名善受不。佛言。是受近圆。应可移向苾刍尼处
    复次世尊。若苾刍与他男子受近圆时。而此男子作女人音声女人意乐及形状法式。此人得名为受近圆不。佛言。邬波离。是受近圆。诸苾刍得越法罪
    若苾刍尼与他女人受近圆时。而此女人作男子音声男子意乐及形状法式。此人得名受近圆不。佛言。是受近圆。诸苾刍尼得越法罪
    若以不受近圆人为亲教师。此人得名受近圆不。佛言。是受近圆。诸苾刍得越法罪
    若人身有难事。自言我有。诸苾刍为受近圆。此人得名受近圆不。佛言。不名受近圆。诸苾刍得越法罪
    若人身无难事。自言我有。诸苾刍为受近圆。此人得名受近圆不。佛言。是受近圆。诸苾刍得越法罪
    若人实有难事。自言我无诸难。苾刍为受近圆。此人得名受近圆不。佛言。不名受近圆。诸苾刍无犯
    若人实无难事复自言无。诸苾刍为受近圆。此人得名受近圆不。佛言。此名善受
    若苾刍与出家者。未受十戒面受近圆。此人得名受近圆不。佛言。是受。诸苾刍得越法罪
    若人受近圆时。亲教师不现前。诸苾刍为受近圆。此人得名受近圆不。佛言。是受近圆。诸苾刍得越法罪
    若人受近圆时。作如是语。莫授我近圆。诸苾刍为受。此人得名受近圆不。佛言。非受近圆。诸苾刍得越法罪
    如世尊说。若人年满七岁能驱乌鸟。应与出家者。大德。若有童子年始六岁。于僧食厨能驱乌鸟。此人应与出家不佛言。许满七岁。此不应与若满七岁不能驱乌与出家不。佛言。不应许能驱乌故
    第二子摄颂曰
    日数每应知　　告白夜须减
    六日十八日　　说戒不应频

    尔时佛在室罗伐城。有婆罗门居士等。至苾刍所问言。阿离耶。今是何日。答言。不知。诸人告曰。圣者。外道之类于诸日数及以星历悉皆善识。仁等亦应知日数星历。云何不解而为出家。遂默不答。诸苾刍以缘白佛。佛言。我今听诸苾刍知日数星历。时诸苾刍悉皆学数星历及以算法。便生扰乱废修善业佛言。应令一人学数。虽闻佛教。不知谁当合数。佛言。应令众首上座数之。是时上座忘失其数。使知事人亦不能忆。佛言。可作泥珠。或作竹筹。满十五枚。每日移一。如此作时被风吹乱。佛言。应取十五枚竹片。可长四五指。一头穿孔以绳贯之。挂壁要处。每日移一。时彼举众皆共移筹。佛言。上座及知事者应移。时有婆罗门居士至苾刍所问言。圣者。今是何日。彼便报曰。仁今可问上座及知事人。诸人告曰。仁等亦有计番。当直知日人耶。时诸苾刍默然无答。以缘白佛。佛言。应可作白普告众人。时诸苾刍随处告白。佛言。不应随处作白。然于众集。在上座前而为秉白。大众应知。今是月一日。诸俗闻说复云。仁等。岂可不说半月黑白分耶。答言不作。苾刍白佛佛言。当称黑白月分。应如是说若于晡后大众集时。令一苾刍于上座前合掌而立一心恭敬作如是白。大德僧伽听。今是黑月一日。仁等应为造寺施主及护寺天神并旧住天神各诵经中清净妙颂。时诸苾刍虽复日日告白。不称造寺施主名字。佛言。当称造寺施主名字。亦应称说明日设食施主名字。令彼施主所愿随意福善弥增。若更有余施主皆同此说。及余天众八部之类。师僧父母皆悉称名。普及一切众生。皆令福利增长。时诸苾刍闻是语已。即皆各说清净伽他曰
    所为布施者　　必获其义利
    若为乐故施　　后必得安乐
    菩萨之福报　　无尽若虚空
    施获如是果　　增长无休息

    时有施主。请诸苾刍当设供养。苾刍知已不为宣告施主名及以住处。佛言。应预宣告施主名字云。施主某甲。明日当为大众设食。住在某处。复有婆罗门居士。至苾刍处问言。圣者。今是何日。答言。是十五日。彼复问曰。时人皆云十四日。如何仁等言十五耶。岂可苾刍不为减夜。答言。不作。时诸苾刍以缘白佛。佛言。应为减夜。时诸苾刍频于半月而为减夜俗人问言。圣者。今是何日。答是十四。彼言。圣者。时人皆云十五日。如何仁等频于半月而为减夜。时诸苾刍以缘白佛。佛言。汝等不应频于半月而减其夜。然须计时过月半已。应为减夜（谓从正月十六日至二月十五日为一月。从二月十六日至月尽。即是月半。令减一夜为其小月。余皆仿此。为东西不同故）如是一岁总有六日是十四日。有六日是十五日。为长净事。时有婆罗门居士。来问苾刍曰。圣者。今是何月。答言。今是室罗末拏月（当五月十六日已去至六月十五日）彼复问言。圣者。诸人咸云阿沙荼月（从四月十六日至五月十五日）仁等乃云室罗末拏月。岂可仁等不为闰月耶答言。不为。人皆共笑。时诸苾刍以缘白佛。佛言。应为闰月。时诸苾刍于每年中恒为闰月。俗人来问圣者。今是何月。答言。是阿沙荼月。彼复问言。圣者。诸人咸云今是室罗末拏月。仁等乃云是阿沙荼月。岂可仁等于每年中为闰月耶。答言。如是。同前讥笑。苾刍以缘白佛。佛言。不应于年年中而作闰月。应至六岁方为闰月（即是五六当三十日。此谓古法与今不同）时有国王。至二年半便为一闰。苾刍不随。人共嫌耻。佛言。苾刍应随王法为其闰月。若星道行参差者。亦应随其星道而数用之。是故汝等应可识知日月星分与俗同行。令诸外道来求过者不得其便。
    大德。颇有苾刍住处令授学人得说戒不。佛言。不得
    第三子摄颂曰
    界别不告净　　亦不为羯磨
    乘空不持欲　　解前方结后

    尔时佛在室罗伐城。具寿邬波离请世尊曰。住界内人得向界外者告清净不。佛言。不得。住界外人。得向界内者告清净不。佛言。不得。住界内人。得为界外者作羯磨不。佛言。不得。住界外人。得为界内者作羯磨不。佛言。不得。若有乘空持欲去时。成持欲不。佛言。不成。应更取欲。若不解前界。得结后界不。佛言不得。应以白四解前然后方结
    第四子摄颂曰
    不入界舍界　　树界有世尊
    不越及可越　　羯磨者身死

    具寿邬波离请世尊曰。颇得以界入余界不佛言。不得。有几种界不相涉入。佛言。谓小坛场及现停水处。并苾刍苾刍尼界。此皆不入。若先结界有几种舍法。佛言。有五。一谓大众悉皆归俗。二谓大众同时转根。三谓大众决心舍去。四谓大众俱时命过。五谓秉白四羯磨解。得以一树为二界标不。佛言。各取一边得为三界标。或为四界标。量知分齐皆得成就
    尔时世尊。在迦尸国人间游行。遇到一处遂便微笑世尊常法。若微笑时。即于口中。出五种色青黄赤白及以红光。或时下照或复上昇。其光下者。至等活地狱。黑绳地狱。众合地狱。号叫地狱。大号叫地狱。烧然地狱。大烧然地狱。无间地狱。疱形地狱。连疱地狱。阿吒吒地狱。阿呵呵地狱。阿呼呼地狱。青莲花地狱。红莲花地狱。大红莲花地狱。如是等处。若受炎热皆得清凉。居处寒冰便获温暖。彼诸有情各得安乐。皆作是语。我与汝等。为从此死生余处耶
    尔时世尊令彼有情生信心故。复现余相。彼见相已咸作是语。我等不于此死而生余处。然我必由希有大人威神力故。令我身心现处安乐。既生敬信。能灭地狱所有诸苦。于人天处受胜妙身。当为法器得见真理。其光上昇者。从四大王众天。至三十三天夜摩天睹史多天乐变化天他化自在天。梵众天梵辅天大梵天。少光天无量光天极光净天。少净天无量净天遍净天。无云天福生天广果天。无烦天无热天善现天善见天乃至色究竟天。于此光中演说苦空无常无我等法。并说二伽他曰
    汝当求出离　　于佛教勤修
    降伏生死军　　如象摧草舍
    于此法律中　　常为不放逸
    能竭烦恼海　　当尽苦边际

    时彼光明。遍照三千大千世界已。还至佛所。若佛世尊说过去事。光从背入。若说未来事。光从胸入。若说地狱事。光从足下入。若说傍生事。光从足跟入。若说饿鬼事。光从足指入。若说人事。光从膝入。若说力轮王事。光从左手掌入。若说转轮王事。光从右手掌入。若说天事。光从脐入。若说声闻事。光从口入。若说独觉事。光从眉间入。若说阿耨多罗三藐三菩提事。光从顶入。是时光明绕佛三匝从顶而入。时具寿阿难陀。合掌恭敬而白佛言。世尊。如来应正等觉熙怡微笑。非无因缘。即说伽他而请佛曰
    口出种种妙光明　　流满大千非一相
    周遍十方诸刹土　　如日光照尽虚空
    佛是众生最胜因　　能除憍慢及忧戚
    无缘不启于金口　　微笑当必演希奇
    安详审谛牟尼尊　　乐欲闻者能为说
    如师子王发大吼　　愿为我等决疑心
    如大海内妙山王　　若无因缘不摇动
    自在慈悲现微笑　　为渴仰者说因缘

    尔时世尊告阿难陀曰。如是如是。阿难陀非无因缘。如来应正等觉辄现微笑。阿难陀。此地方所。乃是过去迦摄波佛。为声闻众说法之处。时阿难陀闻是语已。疾疾取七条衣叠为四重。白佛言。世尊。我已敷座。愿佛知时可于斯坐。冀令此地有二正觉受用之处。谓迦摄波佛及今世尊。佛告阿难陀曰。善哉善哉。我虽不说汝自知时。尔时世尊即便就座。复告阿难陀曰。此地方所。是迦摄波佛所住之寺。此是经行处。此是廊宇门屋洗足之处。此是净厨地。此是浴室处。汝等应知。
    是时邬波离白佛言。世尊。如佛所说。净不净地者。不知齐何名净不净。佛言。乃至正法住世。有净不净。正法若灭。悉皆不净。世尊。齐何名正法住世。云何名灭。佛告邬波离。乃至有秉羯磨。有如说行者。是则名为正法住世。若不秉羯磨。无如说行。是则名为正法灭坏
    复白佛言。若无上大师在于界外。苾刍得秉羯磨不。佛言。不得。若大师在于界内。余人得秉羯磨不。佛言。得又得以世尊足僧数不。佛言不得。佛宝僧宝体差别故。于不可越界得越过不。佛言。不得。大德。不知有几不可越界。佛言。有其五种。谓苾刍界苾刍尼界小坛场现停水处二界中间。大德。若有深堑及以河涧。不可越界。颇得越不。佛言。若常有桥梁。越之非咎。如其桥梁破坏。得齐几时名不失界。佛言。得齐七夜。此据有心修理。无心修理随破即失。若有苾刍。正结界时。秉羯磨者忽然命过。得成结不。佛言。若知标相。所作羯磨已秉多分。此虽命过得成结界。若未知标相。所秉羯磨未过多分。此时命终。不成结界。若苾刍尼结界成不。准此应知
    第五子摄颂曰
    地墙等秉事　　结界无与欲
    但于一处坐　　得为四羯磨

    缘在室罗伐城。具寿邬波离请世尊曰。在地居人。共地居者遥秉羯磨。得成秉不。佛言。不成。与欲得成。大德。在地之人与墙头者共秉羯磨。得成秉不。佛言。不成。大德。在地之人。与树上者共秉羯磨。得成秉不。佛言。不成。大德。在地之人。与居空者共秉羯磨。得成秉不。佛言。不成。应知以树墙空为头。各有四句亦如是。如世尊说。有百一羯磨。几合与欲。几不合与欲。佛言。唯除结界。余并与欲。大德。若以神变幻术而作标相。得为标不。佛言。不得。神力幻术非实有故。或以日月星宿为标相者。得成标不。佛言。不得。日月星宿非定住故。若以水波浪得成标不。佛言。不得。由其波浪疾移转故。若苾刍为他持欲净乘空而去。此得名为持欲净不。佛言。不成。应更取欲。若有苾刍。秉一羯磨于四住处。并得成不。佛言。得如其四界。各有四人事现前者。各于其处别置三人。时秉法者。或席或床或板或荐。压四界上而秉羯磨。以秉法者添彼四数。咸成作法。如是若于四界。有别事起。作七羯磨等。谓驱摈羯磨。今怖羯磨。折伏羯磨。求谢羯磨。不见罪羯磨。不如法悔羯磨。不舍恶见羯磨若作此等羯磨之时。其秉法人。在彼四界角相近处。若以席板床荐总压而坐。秉法皆成
    第六子摄颂曰
    大界两驿半　　下水上山巅
    异见明相过　　五众受七日

    具寿邬波离请世尊曰。如世尊说。应结大界者。齐几许来是大界量。佛言。大界者。齐两踰缮那半。应可结之（言踰缮那者当三十里。是此一驿。由旬者讹也。欲令易了故有言驿之处）若过两踰缮那半亦是界不。佛言。若过非界。向下齐何名为大界。佛言。齐至水来名为大界。两踰缮那半外方至水者。此之剩处得名界不。佛言。不是。向上齐何名为大界。佛言。上至树抄或齐墙头。名为界分。大德。两踰缮那半外方至抄头斯之剩处得名界不。佛言。不是。若上山巅齐何名界。佛言。齐其水处。两驿半外方至其水。亦名界不。佛言。不是。世尊。若于夏中僧伽破坏。时有苾刍。故从法党向非法党。为是破夏为非破耶。佛言。此之苾刍。乐其异见至恶党处。经明相时。便即破夏。若不乐异见至恶党处。虽过明相不名破夏。如世尊说。若在夏中有缘须出。应受七日去者。不知何人应受。佛言。所谓五众。苾刍苾刍尼正学女求寂求寂女。此于何处应受。佛言。可于界内随意。可向一苾刍前合掌而住作如是语。具寿存念。我苾刍某甲于此住处或前或后三月夏安居。我苾刍某甲。为僧伽事故。守持七日出界外。若无难缘还来此处。我于今夏在此安居。如是三说。或有六日事来乃至一日。准七日应受。具如余处
    第七子摄颂曰
    五众坐安居　　亲等请日去
    于经有疑问　　求解者应行

    具寿邬波离请世尊曰。如世尊说。应夏安居者。未知谁合安居。佛言。五众合作。所谓苾刍苾刍尼正学女求寂求寂女。在于屏处对一苾刍。当前蹲踞作如是说。具寿存念。今僧伽五月十六日作夏安居。我苾刍某甲。亦于五月十六日作夏安居。我苾刍某甲。于此住处界内前三月夏安居。以某甲为施主。某甲为营事人。某甲为瞻病人。于此住处。乃至若有圮裂穿坏。当修补之。我于今夏在此安居。第二第三亦如是说。或前或后随意应作。应知尼亦对尼。准苾刍作。其求寂应对苾刍。正学女求寂女对尼应作。如世尊说。苾刍坐夏之时。若有邬波索迦等请唤之事。守持七日去者。若有外道及亲族等请唤。亦得去不。佛言。此亦应去。若于三藏有疑须欲谘问。亦得去不。佛言。得去。若苾刍未得求得未解求解。未证求证及有疑心。须往开决。为斯等事。亦得守持七日去不。佛言。皆得。若受一日二日等。准此应作

根本说一切有部尼陀那卷第一

    大唐景龙四年岁次庚戌四月壬午朔十五日景申
    三藏法师大德沙门义净宣释梵本并缀文正字
    翻经沙门吐火罗大德达磨秼磨证梵义
    翻经沙门中天竺国大德拔努证梵义
    翻经沙门罽宾国大德达磨难陀证梵文
    翻经沙门淄州大云寺大德慧沼证义
    翻经沙门洛州崇光寺大德律师道琳证义
    翻经沙门福寿寺主大德利明证义
    翻经沙门渭州太平寺大德律师道恪证义
    翻经沙门大荐福寺大德胜庄证义
    翻经沙门相州禅河寺大德玄伞证义笔受
    翻经沙门大荐福寺大德智积证义正字
    翻经沙门德州大云寺主慧伞证义
    翻经沙门西凉州白塔寺大德慧积读梵本
    翻经婆罗门右骁卫翊府中郎将员外置宿卫臣李释迦读梵本
    翻经婆罗门东天竺国左屯卫翊府中郎将员外置同正员臣翟金刚证义
    翻经婆罗门东天竺国大首领臣伊金罗证梵本
    翻经婆罗门左领军卫中郎将迦湿弥罗国王子臣何顺证义
    翻经婆罗门东天竺国左领军右执戟直中书省臣颇具读梵本
    翻经婆罗门龙播国大达官准五品臣李输罗证译
    金紫光禄大夫守尚书左仆射同中书门下三品上柱国史舒国公臣韦臣源监译
    尚书右仆射同中书门下三品上柱国许国公臣苏环监译
    特进行太子少师同中书门下三品上柱国宋国公臣唐休璟监译
    特进太子少保兼扬州大都督同中书门下三品监修国史上柱国彭国公臣韦温监译
    特进同中书门下三品修文馆大学士监修国史上柱国赵国公臣李峤笔受兼润色
    特进侍中监修国史上柱国公臣韦安石监译
    侍中监修国史上柱国越国公臣纪处讷监译光禄大夫行中书令修文馆大学士监国史上柱国郢国公臣宗楚客监译
    中书令监修国史上柱国酇国公臣萧至忠监译
    翻经学士银青光禄大夫守兵部尚书门下三品修文馆大学士上柱国逍遥公臣韦嗣立
    翻经学士中散大夫守中书侍郎同中书门下三品着紫佩金鱼修文馆学士上柱国臣赵彦昭
    翻经学士太中大夫守秘书监员外置同正员修国史修文馆学士上柱国臣刘宪
    翻经学士银青光禄大夫行中书侍郎修文馆学士兼修国史上柱国朝阳县开国子臣岑义
    翻经学士通议大夫守吏部侍郎修文馆学士兼修国史上柱国臣崔湜
    翻经学士朝议大夫守兵部侍郎兼修文馆学士修国史上柱国臣张说
    翻经学士太中大夫检校兵部侍郎骑尉修文馆学士安平县开国子臣崔日用
    翻经学士朝请大夫守中书舍人兼检校吏部侍郎修文馆学士经车都尉臣卢藏用
    翻经学士银青光禄大夫行礼部侍郎修文馆学士修国史上柱国慈源县开国子臣徐坚贞
    翻经学士正议大夫行国子司业修文馆学士上柱国臣郭山恽
    翻经学士礼部郎中修文馆直学士轻车都尉河东县开国男臣薜稷
    翻经学士正议大夫前蒲州刺史修文馆学士上柱国高平县开国子臣徐彦伯
    翻经学士中大夫行中书舍人修文馆学士上柱国臣李乂
    翻经学士中书舍人修文馆学士上柱国金乡县开国男韦元亘
    翻经学士中大夫行中书舍人修文馆学士上柱国臣马怀素
    翻经学士朝请大夫守给事中修文馆学士上柱国臣李适
    翻经学士中书舍人修文馆学士上柱国臣苏頲
    翻经学士朝散大夫守着作郎修文馆学士兼修国史臣郑愔
    翻经学士朝散大夫行起居郎修文馆直学士上护军臣沈佺期
    翻经学士朝请大夫行考功员外郎修文馆直学士上轻车都尉臣武平
    翻经学士着作佐郎修文馆直学士臣阎朝隐
    翻经学士修文馆直学士臣符凤
    书手秘书省楷书令史臣赵希令写
    孔目官文林郎少府监掌治署丞臣殷庭龟
    判官朝散大夫行着作佐郎臣刘令植
    使金紫光禄大夫行秘书监检校殿中监兼知
    内外闲厩陇右三使上柱国嗣号臣王邕


《根本说一切有部尼陀那目得迦·第二卷》

根本说一切有部尼陀那卷第二

        大唐三藏法师义净奉　制译

    第八子摄颂曰
    假令不截衣　　有缘皆得着
    衣可随身量　　若短作篅衣

    具寿邬波离请世尊曰。不割截衣得守持不。佛言。不得。若有难缘者得。着不割截衣。得入聚落不。得往俗舍不。得入外道住处不。佛言。并皆不得。必有难缘着亦无犯。着不割截衣。得于外道舍坐不。佛言。不得。若外道不在舍时坐亦无犯。如世尊说。称肘量衣方合持者。若人身大肘短。亦依肘量而作衣耶。佛言。此人应取身量为衣。设取身量仍不周遍。佛言。若不遍者。应缝作厥苏洛迦衣而守持之（此译为篅长四肘阔二肘。缝之使合。入中牵上。以绦系之。述如余处。昔云只修罗者。人皆不识其事。此则形如小篅。是尼五衣之数也应为裙）
    第九子摄颂曰
    不畜五种皮　　由有过失故
    开许得用处　　齐坐卧容身

    具寿邬波离白佛言。世尊。如世尊说。象王之皮不作鞋用者。余之象皮得为鞋不。佛言。此亦不得。所以者何。此象亦有鼻牙力故。如世尊说。智马之皮不应将作鞋者。余马之皮得为鞋不。佛言。不得。此亦能走有大力故。如世尊说。师子虎豹之皮不应用为鞋者虽非此兽是此类皮。得用作不。佛言。不得。斯等亦有爪牙力故。如世尊说。若此诸兽皮皆不应坐。余合坐者。齐大小来而得畜用。佛言。齐容坐处应畜如世尊说。皮合卧者。齐大小皮应卧。佛言。才可容身畜之无犯
    第十子摄颂曰
    生肉及诸醋　　有五种不用
    痔病爪不伤　　回施知希望

    尔时薄伽梵在室罗伐城。具寿邬波离请世尊曰。如大德说。开西羯多苾刍为病因缘得食生肉者。不知于何处当取。佛言。于五屠人处取。云何为五。谓是杀羊鸡猪捕鸟猎兽者。大德。谁当合取。佛言令。敬信者取。令谁授与。佛言。还遣信人。
    于此城中时有苾刍。身遭疾苦诣医人所问曰。我有痟渴病。贤首。愿为处方。医人答言。宜可服酥必当平复。苾刍报曰。佛未听许为病服酥。医人答曰。世尊大悲。为病所须亦应开服。时诸苾刍以缘白佛。佛言。苾刍。为病医遣服酥者。应可服之。时病苾刍。虽已服酥仍患渴逼。医人问曰。尊者。服酥气力何似。苾刍答曰。犹被渴逼。医人报曰。酥不差者。酸浆诸醋何不饮之。苾刍答曰。世尊不许非时而饮。云何得服。医人报曰。世尊慈悲。为病所须亦应听服。时诸苾刍以缘白佛。佛言。我今开许。应饮醋浆。时诸苾刍不知何者醋浆。如何当饮。复往白佛。佛言。醋浆有六。皆可服用。一大醋。二麦醋。三药醋。四小醋。五酪浆。六钻酪浆。此等酸浆若欲饮时。应以少水滴之作净。仍用绢叠罗滤。澄清如竹荻色。若时与非时。有病无病饮皆无犯。勿致疑惑。言大醋者。谓以砂糖和水置诸杂果。或以蒱桃木榓余甘子等。久酿成醋。麦醋者。谓磨穔麦等杂物令碎酿以成醋。药醋者。谓以根茎等药酸枣等果酿之成醋。小醋者。谓于饭中投热饙汁及以饭浆续取续添长用不坏。酪浆者。谓酪中浆水。钻酪浆者。谓钻酪取酥。余浆水是
    于此城中时有苾刍。身患痔病。其头下出。便以爪甲截去。极受苦痛逼切身心不能堪忍。便生是念。我遭此苦极为难忍。世尊大慈宁不哀愍。尔时世尊。由大悲力之所引故。至苾刍所问言。苾刍。汝何所苦。时病苾刍即便合掌。瞻仰世尊。忧情内感流泪哽噎。具以病苦而白世尊。佛告苾刍。岂我先时不遮汝等患痔病者不应截去。白言。世尊。佛已不许。若尔何故汝今作如是事。白言。世尊。为苦所逼。佛言。为苦逼故汝无有犯。今告汝等。虽患苦逼。不以爪甲等而截其痔。然治痔病有其二种。或时以药或复禁咒。若有苾刍。虽遭苦痛。其痔不应自截。亦不使他截。如违教者得越法罪
    尔时世尊告诸苾刍曰。此痔病经。我于余处已曾宣说。今为汝等更复说之。若诵持者必得除差。若有诵者。乃至尽形终无痔病共相逼恼。亦得宿命智。能忆过去世时七生之事。即说咒曰
    怛侄他　阿鲁泥（去）　末鲁泥鼻泥　俱丽婆鞞世沙婆鞞　三婆鞞　莎诃
    汝等苾刍。若诵咒时复作是说。于此北方有大雪山王。中有大树。名薜地多树有三花。一名相续。二名柔软。三名干枯。如彼枯花至干燥时即便堕落。我之痔病。或是风痔热痔癊痔血痔粪痔及余诸痔。亦皆堕落干燥。勿复血出脓流致生苦痛。即令干燥莎诃
    又复咒曰
    怛侄他　苫谜　苫末泥（去）　莎诃
    时诸苾刍闻佛说已欢喜奉行
    尔时世尊。于释迦住处在那雉商人聚落。是时彼村有一长者。素有信心情怀喜舍。造一住处。奉施尊者罗怙罗。尔时尊者住未多时。执钵持衣人间游行。长者闻去作是思惟。尊者游行未知来不。便将此寺奉施僧伽。罗怙罗随情游讫执持衣钵。还诣那雉商人处。问知施僧。即往佛所顶礼双足。而白佛言。有一长者素有信心。情生敬重造一住处。独施于我。住少多时。我有缘出去。后不久将施余僧。我欲如何。愿佛为决。世尊告曰。汝可诣彼长者之处作如是言。仁不于我若身语意曾生片许厌恶心耶。罗怙罗奉佛教已。诣长者处告曰。仁非于我若身语意曾生片许厌恶心耶。长者答曰。我于尊处曾无此意。罗怙罗还诣佛所具陈长者无厌舍心。尔时佛告阿难陀曰。汝往诣彼那雉村中。现住苾刍总令集在供侍堂处。时阿难陀奉佛敕已。便诣彼村至住处已。告苾刍曰。应可并集供侍堂中。时阿难陀既言告已。还诣佛所顶礼双足。而白佛言我已往彼那雉村中。谨宣圣旨。现住苾刍咸皆已集。尔时世尊。将诸苾刍及罗怙罗。至彼寺已就座而坐。告诸苾刍曰。汝等应知。若有施主。以所施物施一别人。后时复回此物施一别人。此则施者非法。受者亦非法。名不净受用。如是若更回与二人。或与三人或与僧伽。斯等皆名施不如法。受不如法。不净受用。汝等苾刍。若有施主。以所施物施二别人。后时复回此物施一别人。此则施者受者俱名非法。所有受用皆是不净。如是若更回与二人三人或与僧伽。施者受者俱名非法。所有受用皆是不净。汝等苾刍。若有施主。以所施物施三别人。后时复回此物。施一二三人或与僧伽。施者受者俱名非法。所有受用皆是不净。汝等苾刍。若有施主。以所施物施与僧伽。后时复回此物。施与一二三人与余僧伽。施者受者俱名非法。所有受用皆是不净。若先施苾刍僧伽。后回与尼僧伽。或复翻此。皆名不净。汝等苾刍。若其僧伽破为二部。先施此部。复将此物回与彼部。乃至皆是不净受用。汝等苾刍。若施一人不回与一人。施者受者皆名如法。所有受用皆名清净。如是若施二人三人僧伽。此尼此部更不回与余者。乃至受用皆名清净。如上广说。汝等苾刍。前是施后非施。汝等苾刍。地属于王。物属于主。房舍卧具施主为主。衣钵资具苾刍为主。所有施寺等物。若有破落。施主应自修补。不应持此回施余人。先施是施后非施也。汝等苾刍。应与罗怙罗先所住处。若苾刍施彼与此。除有难缘得越法罪。诸苾刍既奉佛教。即便授与罗怙罗先时住处
    如世尊说。应作五年及六年顶髻大会。时有敬信婆罗门及诸长者。皆以种种饼果饮食奉施僧伽。时诸苾刍食皆不尽。便将所余持与求寂。时诸求寂既至明旦。还将饼果重与苾刍。苾刍问曰。汝于何处得此饼来。答言。是仁所惠。苾刍疑念。此之饼果是我食余。今更重餐准法有罪。以缘白佛。佛言若有希望心食。与时恶作。食便堕罪。若无希望心与。有希望心食。与时无犯。食便堕罪。若有希望心与。无希望心食。与时得恶作。食时无犯。若无希望心与。无希望还得其食。二俱无犯
    尼陀那别门第二总摄颂曰
    分亡及唱导　　张衣授学人
    重作收摄驱　　求寂同墙上

    第一子摄颂曰
    分亡者衣物　　互无应互取
    见斗应须谏　　随头向处分

    尔时佛在室罗伐城。有一长者。唯有一子。年既长大爱乐出家。于正法中而受圆具。忽遇疾苦因即命终。时诸苾刍衣钵及尸悉皆同弃。诸俗人见来白苾刍。我辈流俗现有儿孙所求易得。死人之物尚不轻弃尊者既是出家。复无男女。所有资财苦求方得。于死人物何故不收。诸苾刍答曰。世尊未许收死人衣。苾刍以缘白佛。佛言。苾刍身亡所有衣钵不应弃掷。复有苾刍遇病而死。收取其衣露尸而送。俗人见嫌。佛言。不应露身而弃应以裙帔盖身而送。时诸苾刍以好衣盖。佛言。勿用好衣。时诸苾刍以破碎衣盖。佛言。应以非好非恶处中衣盖。时诸苾刍白佛。所余衣钵如何处分。佛言。有贫苾刍应可与之。时六众类常多贫乏。佛言。勿与六众。应从上座次第行与。少年苾刍竟不曾得。佛言。众应同集先以言白。众既和许可卖共分
    缘处同前。有一苾刍忽然身死。所有衣钵。并寄苾刍尼边。殡送事了。时诸苾刍知其身死。于尼处索。尼闻索时问曰。彼于何处死。答言。尼寺。尼言。在僧寺死物可属仁。在尼寺死者。彼则是我同法兄弟。所有衣钵我合得之。尼既不还。苾刍白佛。佛言。不合与尼。苾刍应分。
    缘处同前。有一苾刍尼。遇病身死。所有衣钵在苾刍边。诸苾刍尼诣苾刍所白言。尊者。尼名某甲。今已身亡所寄之衣愿尊见与。苾刍闻死便作是言。彼死之尼。即我同法姊妹。彼有衣钵我合得之。以缘白佛。佛言。应可还尼。
    缘处同前。有一苾刍游历人间。到一聚落在俗人舍。忽然遇病因即命终。是时长者殡送既讫。为掌衣钵。时有诸苾刍尼游行至此。长者见已白言。圣者。先有苾刍于我家死。彼之衣钵咸在我边。应可持去。时诸尼众答长者言。亡苾刍衣。尼不合得。诸苾刍尼白苾刍知。苾刍以缘白佛。佛言若处无苾刍者。尼即应受
    缘处同前。有一苾刍尼。执持衣钵游行人间。至一村内在俗人家。遇病身死。尔时家主送往尸林。为举衣钵。有诸苾刍行至于此。长者见已白言。圣者。先有一尼于我家死。彼之衣钵咸在我边。仁应将去。苾刍答曰。亡尼之物我不合得。时诸苾刍以缘白佛。佛言。若于其处无尼众者。苾刍应取。此亦无犯
    具寿邬波离请世尊曰。大德。若诸苾刍在俗人家而命过者。所有衣钵谁当合得。佛言。最初到者应得。若二人俱到。谁当合得。佛言。先索者得。若二俱索。谁当合得。佛言。二俱合得。或随俗人情乐。与者当取
    缘处同前。有二苾刍共相斗诤。诸余苾刍看斗而住。俗人见已作如是言。圣者。我是俗流。见他斗时尚为挥解。如何尊者看斗而住。苾刍报曰。此皆儜人好为斗诤。谁能为解。诸苾刍以缘白佛。佛言。应可止谏。不应看住。时诸苾刍。虽设言谏仍不止息。佛言。若谏不止者。应可与作舍置羯磨。有二苾刍。共为论议研核是非。因生瞋忿怀诤而住。时诸苾刍与作舍置。时彼二人作如是说。我等论议研寻道理。仁辈何因辄作羯磨。苾刍报曰。斗诤之人佛令舍置。由此因缘与汝羯磨。以缘白佛。佛言。不应如是为作羯磨。若现有二师者。应为谏诲。若满十夏离依止者。诸苾刍应谏。若不止者。众应与作舍置羯磨。
    具寿邬波离请世尊曰。若有苾刍。于两界中而命过者此之衣钵谁当合得。佛言。随头向处合得。若头在两界。此欲如何。佛言。二处俱得
    第二子摄颂曰
    唱导乘车舆　　得衣应举掌
    僧伽获衣利　　凡圣可同分

    尔时佛在室罗伐城。时此城中。先多外道于此而住。由佛来至。令诸外道无复威光利养寡少。时诸俗流信外道者。皆悉乞求为兴供养。给孤独长者每于晨朝往诣佛所。路逢外道。从长者乞。欲为外道而兴供养。长者见已作如是念。外道邪徒修习恶法。尚能告乞供养己师。如佛世尊。于诸经中作如是说。若不信者劝令生信。使其调伏住正法中。如其大师见听许者。我告众人。于此福田而兴供养。作是念已。入逝多林顶礼世尊在一面立。即以上事具白世尊。唯愿听我随情告乞供养佛僧。世尊告曰随意应作。长者即便巡行告乞。时诸居士及婆罗门咸白长者曰。若诸圣众共来乞者。我等福利倍更增多。是时长者以缘白佛。佛告苾刍。应与长者共相借助。时诸苾刍既奉教已。便与长者相随告乞。诸人告曰。若布施时称我名字普告知者。斯曰善哉。世尊告曰。若有施主奉物之时。当唱其名为作咒愿。然后当受。便遣俗人唱其名字。诸人报曰。若令圣众唱我名者。其福增多。佛言。应令苾刍唱其名字。时有施主。将其财物就寺而施。佛言。若来寺中者。亦为称名咒愿方受。时彼苾刍周遍宣告。唱导之时众人云集。共相排逼不暇近前。佛言。其唱导者应可乘车或昇高舆。若时暑热或遭风雨。佛言。应为幰盖遍覆其身。一面开门人多阗噎。佛言。应开四门令四人唱导。
    时给孤独长者巡告之时。多获上叠百千万双及余资财其数巨亿。便作是念。今我求乞多获珍财。我今宜应设大施会。佛及圣众普皆供养。当持此物安在众前一时奉施。作是念已。于逝多林所以种种缯彩周匝庄严。三衣资具架上盈满。各令诸人而为守护。便礼佛足白言。世尊。我欲明日广设大会奉佛及僧。是时世尊默然而受。给孤长者即于其夜。备办种种上妙饮食。明旦寺中敷设座褥。往白时至。佛与大众咸皆就座。饮食竟收钵已。嚼齿木澡漱讫。长者以诸衣物置上座前。即便前礼佛足白言。世尊。于此人间几是福田。佛言。有二。谓学及无学。学人差别有十八种。无学之人有其九种。是谓福田。堪销物利。云何十八种有学人。谓预流向。预流果。一来向。一来果。不还向。不还果。阿罗汉向。随信行。随法行。信解。见至。家家。一间中生。有行。无行。上流。是名十八。何等名为九种无学。谓退法。思法。护法。住法。堪达法。不动法。不退法。慧解脱。俱解脱。是名为九
    尔时世尊作是语已。复说颂曰
    于此世间学无学　　是可恭敬应供养
    质直身语心清净　　施此福田招大果

    时给孤独长者。在上座前立请宣唱人。唯愿圣者。作如是白。若是世尊声闻弟子。是合恭敬是应礼拜。无上福田。堪受世间所有物利者。此之衣物随意当受。其宣唱者。在上座前立作如是白。大德僧伽听。若是世尊声闻弟子。是合恭敬是应礼拜。无上福田。堪受世间所有利物者。此之衣物随意当受。是时大众闻告白已。诸有远离贪瞋痴者。作如是念。给孤长者作是宣告。若是世尊声闻弟子。是合恭敬是应礼拜。无上福田。堪受世间所有利物者。此之衣物随意当受诸阿罗汉作如是念。我是僧中获无上果。于此物利应合受用。如世尊言。汝等苾刍自有胜善。当须内秘现粗恶相。我今如何为此衣利自扬己德。而云我是无上离欲之人。作是念已皆默然住。诸有余惑尚未尽者。亦作斯念。此物拟施无上福田。我惑未尽。是不应得。彼亦默住。诸有具缚异生亦作是念。此施无上福田。我今具缚灼然无分。是时众中竟无一人取其利物。尔时长者便作是念。我今岂与诸圣凡众覆钵事耶。须臾之顷形容憔悴面色痿黄。往世尊所礼佛足已在一面坐。即以上事具白世尊。
    尔时世尊。知而故问具寿阿难陀曰。给孤长者以多衣物奉施大众。何意众中无人为受。阿难陀曰。给孤长者作如是白。于此众中。若是世尊声闻弟子。是合恭敬是应礼拜。无上福田。堪受世间所有利物者。此之衣物随意当受。时诸大众闻此白已。圣凡皆默。由此因缘。无人为受。尔时世尊告阿难陀曰。汝今宜去告诸苾刍。现住室罗伐城及以余处。皆令总集供侍堂中。时具寿阿难陀。奉佛教已。便往告众令集堂中。还至佛所礼足。白言。大众总集。愿佛知时。于时善逝便往堂中就座而坐。告诸苾刍曰。给孤长者多施衣服。何故汝等而无受者。时诸苾刍默然无对。于时大师知而故问阿难陀曰。何故苾刍我问之时默尔无答。时阿难陀即以前事具白世尊。佛告诸苾刍。岂非汝等先以信心来投于我出家离俗求涅槃耶。诸苾刍曰。如是世尊。佛言。汝等若以信心投我出家情求涅槃修净行者。此诸苾刍所着衣服直一亿金钱。所住房舍直金钱五百。所噉饮食具足百味。如是等事我皆听受。汝并堪销若有苾刍破重戒者。于僧住处。乃至不销一口之食。僧伽蓝地不容一足。何以故。汝等应知。破戒之人有十种过失。自知我是破戒恶人他亦知是破戒之者。所有天神不来亲附。同梵行者知法善人。咸生轻贱。罪恶音响四远共知。未证悟者不复能证。已证法者悉皆退失。曾所听闻咸皆忘念。命欲终时心生懊恼。舍命之后生地狱中。又诸苾刍。应知受用有其五种。一者为主受用。二者父财受用。三者听许受用。四者负债受用。五者盗贼受用。云何为主受用。谓阿罗汉永除三毒。云何父财受用。谓诸学人尚有余惑。云何听许受用。谓淳善异生于戒清净勤修禅诵无懈怠心。云何负债受用。谓虽防禁戒而不勤修觉品善法。云何盗贼受用。谓于四重禁中随犯其一。是故汝等知是事已应当修学。然此长者。所施衣物及获余利。大众应可平等共分

根本说一切有部尼陀那卷第二


《根本说一切有部尼陀那目得迦·第三卷》

根本说一切有部尼陀那卷第三

        大唐三藏法师义净奉　制译

    第三子摄颂曰
    有张有不张　　有出有不出
    若在于界外　　闻生随喜心

    尔时佛在室罗伐城。具寿邬波离请世尊曰。颇有苾刍僧伽共张羯耻那衣。在于众中而非张衣耶。佛言有。若苾刍共张衣时。不与他欲而便昏睡或时入定。此人虽复处在众中。不得名为共张衣也。然而大众名善张衣。颇有苾刍僧伽共张羯耻那时而不领受成张衣不。佛言有。若苾刍僧伽共张衣时。与他欲已或时入定或复睡眠。虽不觉知亦成张衣。颇有苾刍僧伽共出羯耻那时虽在众中不名出衣耶。佛言有。若苾刍僧伽出衣之时。不与他欲而便入定。或复睡眠。此人不名出衣然而僧伽得名出衣。颇有苾刍僧伽共出衣时身在众中心不领受名出衣耶。佛言有若苾刍僧伽出衣。与他欲已或入定睡眠。然而僧伽成共出衣。若有苾刍出于界外。闻众已出羯耻那衣。生随喜心亦名出衣
    第四子摄颂曰
    授学等不秉　　作法不成诃
    十二人成诃　　不净犯根本

    缘处同前。具寿邬波离请世尊曰。授学之人得秉一切羯磨法不。佛言。不得。若半宅迦等诸有难人得不。佛言。不得。其授学之人合行筹不。佛言。不得。犯四重人得行筹不。佛言。不得。如世尊说。如为彼人作如法羯磨。彼人诃不成诃者。若为彼人作非法羯磨。其人诃成诃不。佛言。此即成诃若十二种人众差遣时作如是语不须差我。此等诸人诃成诃不。佛言。此得成诃。然此等人据其两事。我密意说诃不成诃。谓不清净人。大德。如世尊说。不清净人诃不成诃者。云何名不清净。佛言。四他胜中随犯一事。斯即名为不清净人（言据两事者。一为作如法羯磨。二是不清净人）
    第五子摄颂曰
    更应重作法　　勿使求寂行
    守护善用心　　见处离闻处

    缘处同前。具寿邬波离请世尊曰。如授学人为他作法。秉羯磨已作法成不。佛言。不成。应须更作。犯四重人亦皆如是。
    时有求寂欲受近圆。彼亲教师为办衣钵。二师及证皆为唤来为有他缘使令出界。彼之亲族闻欲近圆。来觅求寂见便将去。妨废胜业障碍近圆。时诸苾刍以缘白佛。佛言如转轮王最大长子已受灌顶将登位时。昼夜令人防护看守。此之求寂亦复如是。将近圆时极须防护。凡有求寂欲受近圆。汝等不应使令出外置在见处离于闻处。向众虔诚合掌而住
    第六子摄颂曰
    收摄于界内　　于众心降伏
    截柱及门框　　尼等同驱摈

    缘处同前。邬波离请世尊曰。如世尊说。若为其人已作令怖羯磨。后于众中求乞收摄为解羯磨。具足几法应收摄耶。佛言。具其五法方为收摄。一者心有踊悦。二者于众顺伏。三者于罪请除。四者表申礼敬。五者于其斗缘皆悉舍弃。大德。在何处所为作解法。佛言。可于界内。如世尊说。斗诤苾刍应可为作令怖羯磨。正秉法时现不相伏者。此欲如何。佛言为擎衣钵驱令出界。不肯出去。抱门柱者。所抱门柱咸可截却。若抱门框亦须斩截。所损柱门谁合料理。佛言。大众或可教化共俗修营。若苾刍尼为合斗者。此欲如何。佛言。作法驱摈一准苾刍。二众求寂及正学女。若众为作驱摈羯磨。不肯去者并可同前。大德。若苾刍若苾刍尼行污家时。亦应为作驱摈法耶。佛言。应作。二众求寂及正学女。皆同如是
    第七子摄颂曰
    破戒应驱逐　　伏处亦皆除
    恼俗愿收谢　　余众咸同此

    缘处同前。邬波离请世尊曰。如世尊说。破戒苾刍应驱摈者。谁当作摈。佛言。僧伽若不伏时。为持衣物驱之令出。抱柱门框并悉同前。大德。如世尊说。若有苾刍。与诸居士共相轻毁。应可为作求谢羯磨。若与苾刍共相轻毁。亦应与作求谢法不。佛言。应作。大德。若于尼处及下三众为轻毁者。亦应与作求谢法不。佛言。亦作。尼及下众。若更互相恼亦皆如是。为作羯磨及驱摈法
    第八子摄颂曰
    与求寂令怖　　为受成近圆
    五法成就时　　五夏离依去

    具寿邬波离请世尊曰。若大众为求寂作令怖法。后时大众授彼近圆。得成受不。佛言。成受近圆。授者得罪应先为其人作解羯磨。如世尊说。五法成就年满五夏得离依止随处游行。乃至十夏所到之处仍须依止者。如其四夏五法成就。得离依止随处游不。佛言。不得。令满五夏故。已满五夏五法仍亏。得离依止不。佛言。不得。五法亏故。年至三夏善通三藏。具证三明除尽三垢。此人亦须依止师不。佛言。此亦须依制教定故。若满五夏五法成就许往人间随情游履。如其到处。得齐几日无依止师。佛言。得至五夜。此据有心。若无心求一夜不得。于僧受用饮食之类。皆不合受
    第九子摄颂曰
    同分非同分　　有齐限及无
    有覆无覆殊　　名一种便异

    具寿邬波离请世尊曰。如大德说。有同分罪非同分罪。何者是耶。佛言。同分罪者。谓波罗市伽望波罗市迦。名为同分。若望余部。名非同分。下之四部同分亦然。如世尊说。有齐限罪无齐限罪。何者是耶。佛言。若有苾刍。不能记忆罪及夜数。名无齐限。若有能忆知罪及夜名有齐限。如佛所说。有覆藏罪无覆藏罪。何者是耶。佛言。覆有二种。一者覆夜。二者覆心。若有苾刍。虽覆其夜不名为覆。若覆其心便名为覆。世尊。于诸罪处说有名种。何者是名何者是种。佛言。波罗市迦谓之为名。此所作事谓之为种。下之四部名种亦然
    第十子摄颂曰
    不墙上行法　　非于一二三
    不对破戒人　　不取授学欲

    缘处同前。如世尊说。若有苾刍。欲行波利婆娑及摩那埵者应可与法。时六众苾刍弃彼界处。于垣墙上而行其法。诸苾刍问六众言。仁何所为。六众答曰。我行波利婆娑。诸苾刍曰。斯乃覆藏。何成行法。时诸苾刍以缘白佛。佛言。汝等不应于垣墙上而行其法。亦复不应于一苾刍及二三苾刍处而行其法。宜于四苾刍中。或时过此。行治罚法。时六众苾刍。行其复本波利婆娑。于四授学人处取法而行。佛言。不应于彼授学人处行复本法。亦不应于四波利婆娑人处作其行法。不应于四波罗市迦人令其秉法受其行法。非三犯重人加一清净人。亦非加二加三。如为一人作行覆藏法时。诸大众并悉清净。复须同见乃至六夜出罪。咸须清净。邬波离白佛言。授学之人得与其欲不。佛言。不得。得受此人欲不。佛言。得。由是苾刍故
    尼陀那别门第三总摄颂曰
    圆坛求寂堕　　一衣烟药器
    铁椎发及门　　不应随铁作

    第一子摄颂曰
    圆檀及天庙　　两驿半依止
    无钵不度人　　钵等不书字

    尔时佛在室罗伐城。时诸苾刍。随处洗钵及以濯足。遂令其地多诸蝇蚁。时婆罗门及诸居士问苾刍曰。此是圣者便利处耶。苾刍答言。非是便利。是我洗钵濯足之所。居士闻已遂生讥嫌。作如是语。但诸苾刍咸不净洁。洗钵濯足不择处所。时诸苾刍以缘白佛。佛言。不应随处洗钵濯足。汝等当知。若洗钵处应可涂拭作小水坛。时诸苾刍作圆曼荼罗。居士见已咸作是言。诸释迦子供养于日。世尊告曰。不应圆作。时诸苾刍作曼荼罗形如半月。居士复言。苾刍事月。佛言。坛有二种。一如槊刃。二如瓮形。或可随彼水流势作。若作日月形曼荼罗者。得恶作罪。若为三宝随何形势。悉皆无犯
    尔时世尊。为摩揭陀国大臣婆罗门名曰行雨。略宣法要。说伽他曰
    若正信丈夫　　供养诸天众
    能顺大师教　　诸佛所称扬

    时六众苾刍即便供养羯吒布呾那摩登伽瞿利迦天。时婆罗门及诸居士咸作是言。圣者。既于善说法律之中而为出家。宁容反更敬事天神。时诸苾刍以缘白佛。佛言。我为俗人密意而说。非是汝等苾刍所为。是故汝等。于诸天神勿为敬事。时有苾刍。于天神处便生轻贱。彼天神曰。我等于仁有何过失而见欺凌。时诸苾刍以缘白佛。佛言。汝等从今于天神处。不应供养亦勿欺凌。时有苾刍。后于余处见羯吒布呾那及摩登伽瞿利伽像。即便打破。时诸居士作如是言。此天神像无有心识。圣者。何故辄毁破耶。时诸苾刍以缘白佛。佛言。汝等苾刍。于天神像不应毁坏。有诸苾刍随处游行。时彼路便右绕天庙。佛言。苾刍不应右绕天庙。遂即避路。便为棘刺之所伤损。佛言。应取旧路。若因道便而右绕者。诵圣伽他謦咳弹指令其警觉。
    具寿邬波离白佛言。世尊。如说大界极两驿半。令诸弟子于亲教师轨范师处每日三时请教白事。是佛亲制。彼诸弟子去亲教师及轨范师。有两驿半路遥时促。未审如何。佛言。应半月就礼。若去师五俱卢舍。应七八日一去礼拜。若一俱卢舍。每日一去。若更相近乃至同处。应每日三时而为礼敬。若异此者得越法罪。
    时邬波难陀无钵度人。时诸苾刍各洗钵已安置龛中。请白二师旋绕制底。邬波难陀所度弟子有缘须钵。便往尊者憍陈如钵边。欲取其钵。尊者告曰。此是我钵汝不须触。时彼复往余人钵处。同前欲取。还复见遮。时诸苾刍问曰。谁是汝师。彼便答言。邬波难陀。时诸苾刍以缘白佛。佛言。不应无钵度他出家及与近圆。得恶作罪。汝诸苾刍凡欲度人出家为求寂者。应与钵及小钵并以铜碗无令废阙。时阿尼卢驮有一弟子。为师掌钵师与弟子钵形相似。彼不能识。遂生疑曰。为是师钵为我钵耶。时彼即便于其钵底。各书名字。有一长者。奉请世尊及苾刍众。就家受食。长者先与淫女有私通事。遂遣使人报淫女曰。我于今日请佛及僧。明日就家谨设供养。汝可来此手自奉食。是时淫女遇有他缘。不及亲往。佛及僧伽至时赴请。饼食已讫。说施伽他从座而去。时彼长者是阿尼卢驮弟子知识。佛僧去已。唯彼弟子未出其舍。是时长者白言。大德。愿以此钵暂时相借。以所余食欲寄与人。苾刍即以师钵与之。长者以钵盛满香馔寄与淫女。并附言曰。贤首。我请三宝奉献斯食。佛及僧伽并已食竟。汝可随喜。是时淫女既得钵食。置余器中。便于钵底见尊者字。知是圣者阿尼卢驮所用之钵。便作是念。阿遮利耶乃见人天之所供。养我今有幸得见彼钵。若我空然而送还者。失大福利。事不应尔。即取其钵周遍揩拭。复用香汤再三净洗。涂以香泥置妙座上。右膝着地持妙花鬘虔诚供养。烧香普熏发愿而住。时有婆罗门。亦于淫女先有相知。来至其所见女供养。问言。贤首。汝何所为。答曰。此钵乃是尊者阿尼卢驮所受用器。即是人天所共尊重。我于此钵略申供养。婆罗门曰。汝以淫染总摄诸人。沙门释子亦不见放。时诸苾刍闻是事已。以缘白佛。佛言凡诸苾刍。于己物上书名字者。有如是过。是故不应书己名字。时诸苾刍不知何物是不应书。佛言。有五种物皆不应书。谓别解脱戒经。别解脱广释。及诸事等与律教相应之义。并私己物。于己物上不应书字。可作私记忆持。具寿邬波离白佛言。世尊。若律教等皆不合书者。于当来世诸苾刍等。心无持力咸多忘念。于诸缘起尚不能忆。如斯等事当复云何。佛言。若如是者。应书纸叶而受持之
    第二子摄颂曰
    求寂堕钵破　　开余存念者
    作二种重笼　　并随所须物

    尔时佛在室罗伐城。有一苾刍畜一求寂。常令持钵。后于异时手脱损钵。令师废阙。时诸苾刍。以缘白佛。佛言。不应令彼求寂洗钵。时舍利子有一求寂。名曰准陀。常令持钵。来请师曰。邬波驮耶愿见与钵。我当洗之。舍利子言。佛为损钵已制学处。彼便白言。我岂当作如斯过耶。时诸苾刍以缘白佛。佛言。若知求寂能存护者。听其洗钵
    时有苾刍守持铁钵。垢生损坏多有孔隙。以缘白佛。佛言。凡畜铁钵应可熟烧。时诸苾刍多积柴薪而烧其钵。即便损破。佛言。不应如是。火烧其钵。可于笼内安置烧之。彼便不知云何作笼。佛言。笼有二种。一者匠作。二者自为。言匠作者。谓是陶师。言自作者。或时以瓮。或可用瓨截破用之。彼安在地打着便碎。佛言。盛灰令满使人擎持。然后以钉徐徐疏孔凿为两段。时彼于外不以泥涂。佛言。应以草越作泥遍涂。彼不以物涂拭于内。佛言。应以麻滓作泥涂拭待乾。然所烧钵犹未受色。佛言。内安稻越以笼合之口边泥涂。彼便以钵置地而熏。佛言。应用物支于上重安事亦同此。彼物薄小钵便相着。佛言应可高支勿令相近。仍不受色。佛言。应数数洗然后更烧。笼内烟出。佛言。应灰拥口彼以牛粪积为大聚烧便损钵。佛言。应垒牛粪从上放火。不知欲遣何人看火佛言。苾刍应自看守。若有别缘嘱余苾刍看。然后应去。地上烧钵多损诸虫。佛言。应净洒扫。是故我今听诸苾刍畜熏钵笼。及随此笼所须之物用皆无犯
    第三子摄颂曰
    一衣不互作　　澡浴可遮人
    于褥不剃头　　病人随服食

    尔时佛在室罗伐城。时有施主。造立浴室奉施僧伽。六众苾刍各着一裙互揩身体。俗人入见作如是语。此等诸人是何外道。时敬信者答言。是释迦子。居士闻已便起讥嫌。彼之大师常有惭愧。云何此等无羞耻耶。时诸苾刍闻以缘白佛。佛言。不应一裙互相揩洗。若有犯者得恶作罪。时诸苾刍在浴室内令俗人入。见苾刍等以手揩足复更摩头。俗人讥曰。沙门释子作斯鄙法。是不净洁。既揩足已复用摩头。时诸苾刍以缘白佛。佛言。入浴室时无信敬人不应令入亦勿令作。若教作者得恶作罪。时诸苾刍在浴室内无人守护。有诸居士来入其室。见苾刍等以手揩足复将洗面。便讥嫌曰。沙门释子实为鄙恶。以手揩足。复将洗面。佛言。若洗浴时。无令俗人入浴室内。应差苾刍为守护者。时给孤独长者。与一无敬信婆罗门往逝多林。苾刍见已报长者曰。勿使此人入浴室内。婆罗门曰。我有何过而见遮止。时诸苾刍以缘白佛。佛言。若知彼人有净信者应许入室。时有婆罗门入既被遮。见余不障。婆罗门曰。彼诸俗人皆许入室。何故于我而独见遮。苾刍报曰。此已归依受诸学处。彼便答曰。我亦归依受其学处。愿听我入。报言。可尔。便与受戒即许其入。彼既入已。见诸苾刍揩身下分复用摩头。遂起讥曰。沙门释子实为鄙秽。苾刍白佛。佛言。若知其人久怀信者许入。若初信者勿听
    缘处同前。时有长者。请佛及僧入室洗浴。是时世尊。将诸苾刍诣彼长者洗浴之处。见有苾刍与一苾刍揩摩身体世尊告曰。汝等见此苾刍与彼苾刍揩摩身不。白言。已见。佛告苾刍。其为揩者。是阿罗汉诸漏已尽。彼受揩者。是破戒人行罪恶法。汝等当知。不应师子与彼野干而为给事
    缘处同前。有一长者。娶妻未久诞生一息。年既长大。于善说法律而为出家。常求胜已寻义他方博学多闻。还来至此室罗伐城。父闻子至。便诣其所共相问讯。是时苾刍即为其父略宣法要。劝归三宝受五学处。后于异时。复为其父说七有事福业功德。父闻子说深生敬信。作如是言。尊者当知。我今亦愿作七有事福业功德。彼便答言。可随意作。父便问言。先作何事。答曰。当为僧伽营理浴室。闻已还家营理事毕。来报子曰。尊者。当称我名请佛及僧就舍澡洗。其子闻已。即诣佛所称父名字。而为请佛。时彼长者发深信心。自为苾刍香油涂身。以米屑揩去澡浴事毕。报其子曰。我极疲劳为我涂背。其子答曰。世尊于此已制学处。父便问曰。所制学处其事云何。答曰。勿以师子供侍野干。故我不应而为执事。父问子曰。谁是师子谁为野干。子答父言。我是师子父是野干。父曰。斯为妙事。以我野干能生师子。时诸苾刍以缘白佛。佛言。凡是父母于其子处能为难事荷负众苦。假令父母是极破戒。其子亦应为作供侍。是故我听于其五处纵极破戒应为供给。所谓父母亲教师轨范师及诸病人。
    尔时佛在室罗伐城。有一长者。于阿兰若处造立其舍。令诸苾刍随缘乞食依此而住。时乞食者须发既长。诣长者处长者见已问言。圣者。何故须发如是太长。答言。贤首。无净发人。长者告曰。我遣人来可令除发。其剃发人诣苾刍所。于卧褥上令彼剃发。时彼长者作是思惟。应观尊者除发以不。即往兰若苾刍住处。到已即于卧褥上坐。发着其衣。长者还舍。其妻遂见衣上有发。白言。因何过彼剃发人舍。令此衣上有其发污。长者思惟。将非圣者于彼褥上而剃发耶。即重往观见其褥上有剃发处白言。大德。可于余处剃发。勿令污褥。时诸苾刍闻已白佛。佛言。不应褥上而剃须发。便于净地剃除须发。佛言。凡是僧伽洒扫净地不应剃发。若有犯者得恶作罪时有老病苾刍。不能出外剃发。复遭风雨。佛言。若无力者随处剃除。然应扫除涂拭令净。若不尔者得恶作罪。又诸苾刍剪手足甲。随处弃掷。佛言。僧伽净地若弃爪甲。得恶作罪
    缘处同前。时有苾刍。身婴重病为苦所逼。便往医处报言。贤首。以所宜药为我处方。彼医答言。以水和麨非时可食。答言。贤首。世尊已制。不许我等非时噉食。医人答曰。圣者。大师慈悲。必缘此事开诸病人以缘白佛。佛言。有无齿牛食噉糠麦。后时便出其粒仍全。用此为麨非时应服。时病苾刍虽服不差。医人问曰。圣者。先时所苦得瘳损不。答曰。贤首。今犹未除。医人曰。岂非圣者未服水麨令病不差。苾刍答曰。我已服竟。医曰。当如何服。时病苾刍具以事告。医言。圣者。此非是药。应用生麦麨。以缘白佛。佛言。多将水搅以物滤之然后应服。病犹不差。复以此事告彼医人。医人答言。勿滤而服以缘白佛。佛言医人处方令服麨饮。若稠若团随意应服
    缘处同前。时有苾刍。身婴重病。往医人处问言。贤首。以所宜药为我处方。彼医答言。以大肉团非时煮饮。答曰。贤首。世尊已制。医人答曰。圣者。大师慈悲。必缘此事开诸病者。苾刍以缘白佛。佛言。有兽名豺。腹中肠直噉肉便出。体犹未变。应取彼肉煮而饮服。虽服不差。医人问曰。圣者。所苦得除损不。答曰。未损。医曰。岂可圣者未服肉汁令斯疾病而无损耶。苾刍具答其事医言圣者。此是故物不堪为药。应取新肉煮而饮汁。白佛。佛言。先以物滤然后饮之。病犹不差。彼以此事告彼医人。医人答言。勿滤而服以缘白佛。佛言。医人处方随意应服。若乾若湿令有气味。皆应服食。勿生疑虑。佛告诸苾刍。凡所有事。我于病人非时开者于病差后咸不应作。若有作者。得越法罪

根本说一切有部尼陀那卷第三


《根本说一切有部尼陀那目得迦·第四卷》

根本说一切有部尼陀那卷第四

        大唐三藏法师义净奉　制译

    第四子摄颂曰
    烟筒坏色衣　　鼻筒饮水器
    针筒非宝物　　眼药合并椎

    尔时佛在室罗伐城。具寿邬波离白世尊言。如世尊说。开诸苾刍畜歙烟筒。不知何物是所应作。佛言。唯除宝物余皆得畜。如世尊说开诸苾刍着坏色衣者。不知何物是。佛言。以七种缕作者随意应畜。又开诸苾刍畜灌鼻筒。不知以何物作。佛言。除宝。又开诸苾刍畜饮水器。不知以何物作。佛言。除宝。又开诸苾刍畜盛针筒者。不知以何物作。佛言。除宝。又许畜眼药椎及小药合。不知以何物作。佛言。除宝。余皆应畜
    第五子摄颂曰
    药器及氍毹　　承足枯泻药
    苾刍不应作　　当择死人衣

    缘处同前。具寿邬波离白世尊言。如世尊说。开诸苾刍畜贮药器。当用何物。佛言。除诸宝物。又开诸苾刍畜用氍毹。不知何者是所应畜。佛言。七种缕作应可畜持。又开诸苾刍为洗足故畜承足枮。不知何物。佛言。除宝
    缘处同前。时有长者。身婴重病。往医人处问言。贤首。以所宜药为我处方。医人答言。先食腻物令其动病。然后应可服于泻药。长者闻已遂服酥油。时有苾刍。是彼长者常所供养。来过其舍慰问病人气力安不答言。圣者。我仍带病。医人处方先服酥油后服泻药。时彼苾刍报长者曰。我善医方。尔有药直拟酬医者宜将与我。我有泻药可持与汝。长者闻已答言。甚善苾刍持药与彼令服。是时长者药利过度。令一使人疾往医所问言。贤首。我之家主药利不停。彼医问言。何人授药。使者报曰。有一苾刍。医人闻已情生瞋忿。汝应往彼问是何药。及其覆往苾刍处问。时彼长者便已命终。时诸苾刍以缘白佛。佛言。汝诸苾刍。不应卖药。若苾刍善医方者。起慈愍心应病与药然诸苾刍。不应与他泻药舍之而去。应自观察勿令过度。设有他行嘱人看守然后应去。仍报彼言。利若过度。应以某药为解。若有苾刍。受他价直然后与药。及以受雇为客作者。得恶作罪
    缘处同前。时有一人。负长者债。因被拘留经七八日。共立要契。某日当还。时负债人便作是念。期日既逼无可还彼。我应藏避。复更思惟。舍家逃窜此事为难。我当杀彼。是时长者近逝多林。为负债人之所杀害。身有衣服。六众见已共相谓言。今时丰足粪扫之衣。作是语已。即便共取。是时长者亲族来见恶言骂曰。圣者。着大仙衣作斯非法极为鄙贱。六众报曰。此非我杀。别有怨家来断其命。我等今者取粪扫衣。此有何过。时诸苾刍以缘白佛。佛言。汝诸苾刍。不应辄取此粪扫衣。若其大众共知弃物。是衣应取。若不尔者得恶作罪
    第六子摄颂曰
    铁锅并杵杓　　自身不负担
    以食供父母　　毛緂不充衣

    尔时佛在室罗伐城。具寿邬波离白世尊言。如佛所说。为温水故。开诸苾刍畜大铁锅令安锁者。以何物作。佛言。除宝。听诸苾刍为煎药故畜杓器者。以何物作。佛言。除宝
    缘处同前。时六众苾刍身自负担。或于肩上擎持大襆。时婆罗门居士见已讥曰。圣者我等俗人。为于父母妻子眷属。求觅衣食以身荷负。仁等为谁自为劳事。时诸苾刍以缘白佛。佛言。汝诸苾刍。不应头背肩腰而为担负擎持大襆。若有犯者得恶作罪
    缘处同前。时有居士。娶妻未久便诞一息。颜貌端正人所乐观。父便为子设初生会。付诸乳母令其养育。子渐长大。于佛法出家。日初分时着衣持钵。入室罗伐城而行乞食。忽遇其父问曰。汝已出家。答言。出家。其父告曰。汝之此身由我生育。今得成长。于苦乐事须相忧念。汝弃出家谁当济我。苾刍报曰。我岂能为俗家之事。时诸苾刍以缘白佛。佛言。父母于子能为难事荷负众苦。假令出家于父母处应须供给。时彼不知何物应与。佛言。应除衣钵余物供给。若无余物。可从施主随时乞求。若乞求难得。应以僧常所得利物共相供结。若无利物。应以僧常所食之分减取其半而为供济。若常乞食随他活者。以己所须满腹食内。应取其半济于父母
    缘处同前。时有施主。于聚落中造立住处供养众僧。有老苾刍依此而住。时老苾刍。为礼制底往逝多林。六众苾刍为贪利故。共作制法每为番次。常遣一人在门外立。邬波难陀次当其直。即于门外经行而住。遂遥见彼老苾刍来。便作是念。此何上座。我应就彼申其礼敬。到已问言。善来善来。彼便答曰。我今敬礼阿遮利耶。邬波难陀即作是念。此乃是其出家老叟。非但不识根本二师。亦复未曾知其敬法。便调之曰。善来老父。因即引入逝多林中。为作解劳令其暂息。时老苾刍白言。大德邬波难陀。我今须出彼时问曰。欲何所之。答曰。我礼制底事了还来。邬波难陀复劝令住。彼言。大德。我先不作在外住意。遂于本处留着三衣。故我不应久为停息。邬波难陀曰。此有三衣勿为忧虑。我当相与应守持之。即便授与大被毛緂小褥氍毹。持作三衣并充下服。于日晡后鸣揵椎。时礼制底人悉皆共集。老苾刍曰。邬波难陀我暂出房旋礼制底。答言。老叟。汝无三衣云何礼敬。即取小褥充其下衣。又以粗绳绕腰缠束。复持毛緂以毛向外作嗢呾罗僧伽。重大毛緂亦毛向外作僧伽胝。既作是已报言。莫诃罗。今可随意而为礼敬。时老苾刍。既着衣已即出房外。诸苾刍见咸作是言。莫诃罗。何处着此戏弄衣来。答言。我此三衣皆以守持如佛所制何名戏耶。苾刍问曰。何人为汝持此三衣。答言。大德邬波难陀。诸人闻已咸作是言。除此人辈。谁复能为如此恶事。以缘白佛。佛言。长毛衣服有如是过。汝诸苾刍。但是一切长毛之物。咸悉不应持作三衣。若有犯者得恶作罪。如世尊说。制诸苾刍咸不应畜长毛三衣。时有净信婆罗门及诸居士。以上毛緂及余厚帔施诸苾刍。苾刍生疑便不敢受。彼诸居士报言。圣者。若佛世尊未出于世。我等便以外道为胜。今者世尊降临生界。我以仁等为上福田。施此微物。不蒙纳受。岂令我等舍善资粮从此世间趣于后世。时诸苾刍以缘白佛。佛言。应为受取作彼物想守持而用。若是毛短体轻薄者。此物应作长衣持之。凡是厚大长毛等物。咸应作彼施主物心而为畜用
    第七子摄颂曰
    发爪窣睹波　　任作鲜白色
    随意安灯处　　一畔出高檐

    尔时佛在室罗伐城。给孤独长者往世尊处。请世尊曰。我今愿以世尊发爪造窣睹波。唯愿世尊。慈哀听许。世尊告曰。当随意作。复言。世尊唯愿许。我于彼发爪窣睹波上。以鲜白物而为涂拭。复于其处行列然灯而为供养。佛言。皆随意作。长者以灯安在级上油下污塔。佛言。可于级下行列然灯。有犬食油坠损油器。长者白佛。请造灯树。佛言。随作。牛来触破。长者白佛。请为灯架。佛言。应作。四面安灯便非显望。长者白佛。请作高檐。佛言。随意
    第八子摄颂曰
    门户并檐屋　　及以塔下基
    赤石紫矿涂　　此等皆随作

    尔时给孤独长者白世尊言。唯愿许我。于发爪窣睹波中间空者。为作门户。复安檐屋并造塔基。复以赤石涂拭其柱。于塔壁上紫矿图画。佛言。随意
    第九子摄颂曰
    不应以橛钉　　及昇窣睹波
    开许金银花　　塔上以舍盖

    尔时佛在室罗伐城。诸苾刍众于供养时。欲以花鬘挂于塔上。即便登蹑。以钉钉塔挂诸花鬘。时婆罗门居士咸作是言。仁等大师久除钉刺。何故今者以钉钉之。时诸苾刍以缘白佛。佛言。不应于窣睹波上尖刺钉之。若有犯者得恶作罪。然于刱始造塔之时。应出傍橛作象牙杙。时诸苾刍至供养时。遂便登上窣睹波顶。而安灯盏。佛言。不于香台顶上而设灯明。若有犯者得恶作罪。时诸苾刍上窣睹波。安置幡盖供养之物。时婆罗门居士咸共讥嫌。不净登蹑。佛言。应使俗人。若无俗人应使求寂。若无求寂。诸苾刍等应先濯足净以香汤或涂香泥。作如是念。我今为欲供养大师。然后昇塔。若异此者得恶作罪。若窣睹波形高大者。应可以绳系相轮下攀缘而上。有婆罗门居士。咸来诣发爪窣睹波处。各持花鬘奉献供养。所有乾花而不摒除。不能净洁。佛言。摒除。时给孤独长者请世尊白。我今愿以金银花鬘供养发爪窣睹波。佛言。随作。塔上鸟栖不净秽污。欲于其上造立覆舍。佛言。应作。复为无门室闇损坏。佛言。随意开门
    第十子摄颂曰
    铁作窣睹波　　及以金银等
    许幡旗供养　　并可用香油

    尔时佛在室罗伐城。给孤独长者请世尊曰。愿许我造铁窣睹波。佛言。随作。复言。欲以金银琉璃水精铜等造作。佛言。应作。虽作塔上未善庄严。欲以幡旗并杂缯彩而为供养。佛言。应作。时彼不解造旗法式。佛言。有四种旗。谓师子旗牛旗金翅鸟旗及龙旗等。于旗幡上画作四形复白佛言。我今先欲香油涂拭。次以紫矿郁金栴檀等作妙香水。洗发爪窣睹波。唯愿听许。佛言皆随意作。第三门了
    尼陀那别门第四总摄颂曰
    户鐶随处用　　沾衣大小便
    染衣损认衣　　赊衣果无净

    第一子摄颂曰
    户鐶倚带网　　取米为众食
    寺内作私房　　居人应受用

    尔时佛在室罗伐城。具寿邬波离白佛言。如世尊说。于户扇上应安鐶钮。苾刍不知当用何物。佛言。除宝余物应作。如世尊说。苾刍应作倚带。不知当用何物佛言。七种缕中随一应为。如世尊说。听畜网者。应用何物。佛言。茅蒯麻芒皆悉应作。世尊复说。许安窗网。当用何物。佛言。除宝余并应用
    缘处同前。于此城中有一长者。于三宝中深生敬信。意乐贤善。遂于露形外道娶女为妻。长者告曰。贤首。无上慈父是我大师。常所供养。及诸僧伽胜上福田。衣服饮食尔应供养。时诸苾刍常依僧次。日日之中恒至此家而受其食。时彼长者。遇有他缘诣余村邑。告其妻曰。我今有事须向彼村。如我在时。于佛僧处常为供养。勿令阙乏。答言。圣子。我依教作。时彼长者往苾刍处白言。圣者。我今有事须至余村。唯愿僧伽。恒依僧次就我家食。答言。可尔。时诸苾刍共相议曰彼长者妇先无信心。依僧次者及时早赴。时长者妻见苾刍至。恚而告曰。我未办食座复未敷。何故仁等平旦来至。时诸苾刍自相谓曰。彼长者妻久知无信。我等早至今已见瞋。明日临中应可就宅。时长者妇明朝凌旦。办食敷座而待苾刍。是时僧伽临中方至。女人报曰。圣者。我无余事业唯作此耶。我于晨朝早已办食并敷床座。何故仁等临午方来。时诸苾刍互相谓曰。我等早来已见瞋责。临中而至还复被诃。我等苾刍乞食常事。宜可巡家以自供济。更不往彼俗家而食。时彼长者事了还家问其妻曰。贤首。我诸圣者常来食不。答曰。唯初两日就斯受食。后更不来。长者思惟。应是我妇现悭吝相令诸圣者不来受食。时诸苾刍巡家乞食入长者门。长者见已问言。圣者。仁等何不常来受食。报言。长者。我等先是乞食之人。但持钵行足得充济。答言。圣者。只是我妇生悭吝心。然我田中岁禾新熟。随意持去以充午食。苾刍报曰。佛未听许。以缘白佛。佛言。作彼物想意。为僧伽持者。无犯。复有长者。于逝多林为诸苾刍造一别房。于其房内多置床褥及诸利养。时诸苾刍番次守护。将别房物置众物中。以缘白佛。佛言。其别房物随处受用。又将利养和杂众物。佛言。不应和杂。住别房者应可受用
    第二子摄颂曰
    随处当用物　　营作人所须
    器具食灯油　　随施主应用

    尔时佛在室罗伐城。时有长者。于旧寺内别造一房。于彼房中多施床褥。及以利养并皆丰足。时诸苾刍便将别物入众物中。佛言。应随住人而为受用。所有利养亦不应和随本施用。时诸苾刍分众利物。不肯分与别房住人。佛言。虽受别房亦与众利。时诸苾刍差授事人。以见别房遂不差遣。佛言。依次应差。于此城中有一乞食苾刍。劝彼施主归依三宝受五学处。复于一时。为彼施主。说七有事福业。赞其胜利。施主答曰。我亦能作当作何事。答言。应为僧伽造立住处。施主报曰。我有财物欲营福业。未有人助。苾刍曰。尔可将来我能助作。时彼施主持物授与。即请为造。苾刍领物安己房中。不为修造。施主念曰。我暂往观。新造住处营作了未。施主既至。不曾见有营作之处。白言。圣者。何故多时不为营作。苾刍答曰。营作之具是我所须。此物并无若为兴建。施主报曰。我所施物何不充用。苾刍报曰。此物已属四方僧伽。谁能损用。时诸苾刍以缘白佛。佛言。施主听者。应取此物作其器具。时此苾刍因行乞食到施主家。长者遥见作如是言。圣者。仁既日日巡家乞食。我所造寺谁当捡挍。苾刍报曰。我岂忍饥为人造寺。长者答言。我所施物何不取食。报言。此物已属四方僧伽。佛未听许。以缘白佛。佛言。施主听者应用。便作上妙美好饮食。随情食用。佛言。不应如是应食粗食。食粗食时无力捡挍。佛言。如僧常类。苾刍食时。藏其器具内闇室中。复须灯油巡家而乞。时彼施主复见乞油问言。圣者。欲何所作。以事而答。长者报言。何不用物。具答如前。佛言。施主听者用时无犯。彼便通夜不灭灯明。佛言。不应经夜留灯。若收物竟便可灭除。如是应知。涂足等物所缘营事。准上应用
    第三子摄颂曰
    令雨沾僧物　　夜半共分床
    小座并依年　　敷席咸同此

    尔时佛在室罗伐城。六众苾刍。披僧伽帔既出。各分置于露处。令雨烂坏。时诸苾刍以缘白佛。佛言。大众卧具不应经夏令雨损坏。不收举者得恶作罪。时诸苾刍着僧伽衣浣染造钵令衣损坏。佛言。若着众衣染衣造钵得恶作罪。六众苾刍人间游行。遇到一村。于彼村中有僧住处。夜过初更方始入寺。至亲友处各为解劳。六众告曰。汝诸具寿。大师正法现住于世。仁等如何而不依教。勿令于后生悔恨心。尔可随年授我卧具。时旧住人便于夜半。总集僧祇所有小座床褥。一处共分。六众苾刍便取卧具随处眠息。供给才了遂至天明。是时六众告诸苾刍。尔等收取卧具。吾欲进途。主人告曰。上座但求一夜自取身安。遂令大众得黄热病。时诸苾刍以缘白佛。佛言。不应于夜分僧卧具。应随亲友一夜而住。若更停留可随年与。若异此者得恶作罪。时六众苾刍游历人间至一聚落。于彼村中有一住处。既入寺已见旧床席。是时六众便于大床并诸弟子各随眠息。然此六众并是耆年。曾无有人辄能移动。自余耆宿便于地上随处而卧。至天明已诣逝多林。时诸苾刍见已告言。善来善来。所有游履得安乐不。答曰。宁有安乐。在地上卧竟夜不安。报言。具寿。尔于昨夜何处房眠。即以上事具告诸人。时诸苾刍以缘白佛。佛言。若大床座及余敷褥。应从上座随次行与
    第四子摄颂曰
    大小便利处　　经行不恼他
    洗足及拭鞋　　釜篦不夺用

    缘处同前。时六众苾刍。常于大小便室来往经行。并共谈语教授读诵种种调戏。见他苾刍将欲入时。遂相遮止。告言。汝且莫入。我是耆年。故作稽留令他生恼。时诸苾刍起嫌贱心。以缘白佛。佛言。大小便处不应经行久住相恼。若有犯者得越法罪。时六众苾刍于洗足处贮水瓮边。驱他令起自言。我是耆年。应合先用。佛言。于洗足处若先洗时事未了者。不应强唤令起。得越法罪。时有苾刍前入小便。六众后至告言。我老。佛言。于先到者即可前入。此处不应随其年次。复有苾刍。洗足欲半。六众后来告言。我大汝应相避。佛言不应如是。凡为上座须识时宜。虽合在先看事未周不应令起。若令起者得越法罪。时有苾刍。以物拭鞋可欲将半。六众见夺报言。我老。佛言。不应依年待先用竟。未了夺者得越法罪。复有苾刍。釜中煎药尚未煎半。六众便夺答言。我老。此应先用。泻之于地自将其釜。佛言。不合依年。待先事毕然后方用。若不依者得越法罪。僧祇铁篦苾刍先用搅药未了。六众复夺佛言不应。若有犯者。得越法罪
    第五子摄颂曰
    染釜及水瓶　　僧钵并饮器
    刀石爪鼻物　　支床不问年

    缘处同前。有诸苾刍。用僧伽染器瓶釜等物。以煮染汁事欲将半。六众报曰。我应先用。时诸苾刍以缘白佛。佛言。不应依年。待先用竟。若强夺者得越法罪。时有苾刍。先用众钵食犹未了。六众告曰。我是耆年应与我用。以缘白佛。佛言。待彼食了不应强取。若故夺者得越法罪。饮水器物准上应知。时有苾刍剃发将半。六众来至遂夺其刀。佛言。若剃未了不应取用。其磨刀石准上应知。剪甲小刀用割才半。净鼻钳子现用未了。及支床物。彼卧时夺。以缘白佛。佛言。此等诸物并不依年。待彼事终。方可就取。若不依者。得越法罪
    第六子摄颂曰
    羯耻那衣幀　　絣线正缝时
    染汁杂物等　　用时不应夺

    缘处同前。是时大众有羯耻那衣幀。有一苾刍。用此衣幀张僧伽胝等。作衣才半。六众来见即便强夺。我是耆宿。理应先用。时诸苾刍以缘白佛。佛言。他用未了不应辄夺。待彼事毕方可取之。如其夺者得越法罪。如是应知。絣线缝刺才半用时。六众便夺。佛言。待了方取。不竟取者得越法罪。若用染汁刀子及针剃发衣坐砧。皆不应夺。准前应知

根本说一切有部尼陀那卷第四


《根本说一切有部尼陀那目得迦·第五卷》

根本说一切有部尼陀那卷第五

        大唐三藏法师义净奉　制译

    第七子摄颂曰
    外道覆认衣　　作记死时施
    有五种亲友　　得法独应行

    尔时佛在王舍城住竹林园。时摩揭陀主影胜大王。闻说妙法得见谛已。遂与八万诸天子众。并摩揭陀国长者居士婆罗门等过百千数。于大众中制立严教。击鼓宣令普告国人。不得有人辄为窃盗。若有犯者驱令出国。所有家资库藏财物。悉皆给与被贼之人。是时世尊。为憍萨罗国胜光大王说少年经。得调伏已。亦于国界作其严制。于我国中不得有人辄行窃盗。如有犯者断其命根。所有家资库藏财物。悉皆给与被贼之人。尔时群贼咸悉逃窜二国中间屯营而住。摩揭陀国有诸商人。相随而往憍萨罗国。到彼界已。时诸商主告其伴曰。我今平安仁可归去。从者去已。贼便遥见知无护者。便共劫夺。时诸商人咸悉走向憍萨罗国。投胜光王。既到王所。前白王曰。大王当知。于此国界先多交易。今由群贼商侣不来。时胜光王敕大将军。名毗卢宅迦。卿可急往捕捉群贼。并所盗财将来见朕。是时大将部领四兵。勇力军众象马车步。往贼营处旷野林中。彼诸群贼总集险林。放舍兵戈分所得物。尔时将军既遥见贼。便于四面周遍列军。战鼓才鸣群贼惊慑。或有奔逃或遭残害。或时被杀或复生擒。收所盗财并诸贼党。还至王所启大王曰。此是彼贼并所盗财。时胜光王告诸人曰。汝之本物各任将去。商估贾客既认物已。诸外道辈亦取自财及赤石染服。并将苾刍所有衣钵。时诸苾刍后至王所。王曰。仁等亦应认取衣钵。苾刍报曰。此货物中无我衣钵。王曰。仁等岂非先被贼劫。答曰。我亦被贼。王曰。若无者。宜应唤彼外道。并将所认衣物随来。时彼外道既闻王唤。持衣即来。苾刍见衣作如是语。此是我僧伽胝。此是僧脚敧。王告外道曰。彼是小贼。汝是大贼。强认他衣。彼默无对。王言。圣者。仁于衣物有记验不。令我得知。此属外道此属苾刍。苾刍报曰。我衣无记以缘白佛。佛言。苾刍衣物应为记验。不知云何。佛言应为纽结或墨点净。及余记验方乃持之
    佛在室罗伐城。有一长者。娶妻未久诞生一息。其妻身死更娶后妻。未久之间复生一子。其第二子为母所苦。于善法律情希出家。既出家已游历人间。其父后时遇遭重病。定知将死。命长子曰。我所有财应作三分。子承父命遂即分三。便报子言。此是汝分用充家业。一分属吾以供葬事。余之一分与出家子。便自叹曰
    积聚皆消散　　崇高必堕落
    会合终别离　　有命咸归死

    说是语已遂即命终。其出家子闻父身亡。即到兄所孔怀相见。两共哀号问讯既终。兄乃告曰。父亡之日先有遗言。留一分财可宜收取。苾刍念曰。如世尊说。死后当与此非法财。时诸苾刍以缘白佛。佛言凡在家者命欲终时。有攀缘心如是施财并宜收取。父分与财勿生疑虑。既受财已。于三宝中而兴供养。其出家者临终之日。无顾恋心。若言我死后与者。如是之财即不应取
    缘处同前。有二苾刍共为亲友。言谈得意同处而居。时一苾刍人间游行。随缘施化于本房中及经行等处。忘遗衣物并齿木土屑。时彼亲友为收举已。遂起疑心即往白佛。佛言。收取无犯。然而亲友有其五种云何为五一者相爱。二者心喜。三者师长。四者得意。五者彼闻用物情生悦乐。如斯五种听许收用
    缘处同前。时有长者。娶妻未久诞生一女。年既长大便舍俗累。于佛法中而为出家。时属饥俭乞求难得。巡门乞食渐至父家。父见女来即前问曰。圣女。尔于今者云何济命。便报父曰。乞食巡门实诚难得。虽经辛苦亦不充虚。饥火所烧甚难堪忍。父闻斯语惨然不悦。便告女曰。尔若在家不出家者。设无怜爱终须供给。从今已往每日可来家中受食。既受请已。便于他日。复将一伴来诣父舍。受其请食。父报女言。我今无力能济二人。宜可独来而取于食。女报父言。世尊不许一女独行。佛若许者不遭斯苦。时苾刍尼具以上事白诸苾刍。苾刍以缘白佛。佛言。若时饥俭乞求难得不充济者。听苾刍尼从众乞法于父母舍而作往还。应如是乞。敷座席鸣犍椎。言白既周。尼众集已。时乞法尼先从上座次第礼僧。于众首前合掌恭敬蹲踞而住。应如是乞。大德尼僧伽听。我苾刍尼某甲。今逢俭岁饮食难得。若无饮食不能存济。我某甲。今从尼僧伽。乞于亲族边作往还住止羯磨。愿尼僧伽。与我某甲于亲族边作往还住止羯磨。是能愍者愿哀愍故。第二第三亦如是说。羯磨白二准此应作。如百一中说
    若苾刍尼大众。为作与诸俗亲往还羯磨竟。此苾刍尼得独行无犯。往亲族家随意而食。复至丰时即不应往。如独往者得越法罪
    第八子摄颂曰
    赊取他衣去　　及为他和市
    不高下买衣　　应二三酬价

    缘处同前。时有苾刍。于俗人处赊买他衣。将至寺内遂即身亡。时彼衣主既闻消息。急诣寺中告诸人曰。某甲苾刍今何所在。苾刍答曰。彼已身死。衣主告曰。彼于我处赊取衣来。今可还直。苾刍报曰。仁今可去诣彼尸林随索衣直。衣主报曰。所有衣钵仁等共分。遣向林中从尸索债。如何释子欺诳于人。时诸苾刍以缘白佛。佛言。苾刍身死所有衣钵应还衣价。复有苾刍。于俗人处赊取贵衣。乃至苾刍身亡之后。是时衣主来至寺中问言。某甲苾刍今何所在。答曰。彼已身亡。衣主告曰。其人我处赊取衣来。时诸苾刍还将本衣却付。衣主报言。彼所将物是贵价衣。今此相还全无所直。时诸苾刍不知云何。以缘白佛。佛言。应随现前所有之物可充衣价。应告彼言。其人已死现有斯物。今以相还宜生欢喜。时有二居士共为交易。一人问曰此衣几价。衣主答曰。二十迦利沙波拏。买衣人曰。我今酬汝十迦利沙波拏。时邬波难陀来至其所。彼之二人作如是念诸大苾刍出言决定。我等宜应请断其价。二人共问邬波难陀。大德。此之衣物价直几多。是时邬波难陀私问一人汝欲买衣为当卖衣。答言。我买。邬波难陀报曰。此衣价直二十迦利沙波拏。又问第二。汝欲卖衣。报言。我卖。邬波难陀报曰。此衣可直四十迦利沙波拏。二人交易。卖索四十。买酬二十。因致纷诤。买衣人曰。我于和市人边闻直二十。衣主复云。我于和市人边闻直四十。互相谓曰。我等二人共于一处听其断价。两种不同。定是彼人故为斗乱。诸苾刍闻已白佛。佛言。凡诸苾刍。不应为他俗人断价。亦复不应于交易处辄论贵贱如和市法。若有犯者得恶作罪。时诸苾刍欲买衣服高下酬价。俗人报曰。我是小兴生人。仁等乃是大兴生人。时诸苾刍以缘白佛。佛言苾刍不应酬价高下。若诸苾刍欲买衣者。应令俗人酬其买价。若无俗人。应可二三得自酬价。过此酬者得恶作罪
    第九子摄颂曰
    果树差修理　　四种不应分
    果熟现前分　　观时莫諠戏

    尔时佛在王舍城。时频毗娑罗王。以一千根庵没罗林施与僧伽。时诸苾刍虽取果食不令看守。遂致摧折而便荒秽。频毗娑罗王见林摧折。问左右曰此庵没罗林是谁园树。大臣答曰此是大王。先以千株庵没罗树施与苾刍僧伽。僧伽食已而不看守。因即摧残致斯荒秽。然诸圣者曾不修理。时诸苾刍以缘白佛。佛言。于寺基业不应弃舍。大众应差守园之人令其修理。时守园人遂安篱栅。计诸果树分布与人。于树根下而嚼齿木。或时漱口或洗手面濯足浣衣。是时林树被溉灌已。枝叶滋荣果实丰熟。有众多客苾刍来告旧人曰。美果新熟仁应惠我。旧人答曰。我等已分。仁何得食。报言。此是轨范师分。此是亲教师分。此同亲教师分。此同轨范师分。时诸苾刍以缘白佛。佛言。有四种物。皆不应分。云何为四。一者四方僧物。二者窣睹波物。三者众家病药。四者寺资产物。若有违者得恶作罪。此等诸果应行与僧。时有贼来偷果。世尊告曰。大众应差守护园人。既受差已专为守护。因斯阙食。佛言。更别差人应早食已替彼令食。如世尊说。庵没罗果分与众僧。时守园人平等分与。其果有虫佛言应审观察虫者简却。先作净已然后行之。诸苾刍等净果之时。高声諠戏口出涎唾。灒污其果。佛言。不得諠杂。应圣默然而为观察。若諠闹者得恶作罪
    第十子摄颂曰
    无净人自行　　自取不应食
    不选开其病　　结界证耕人

    如世尊说。庵没罗果应行与僧。不知谁应合行。佛言。令净人行。若无净人。应使求寂。求寂无者。先作净已苾刍受取。应可自行。如世尊说。差守园人令其守护。净人求寂才去之后。众鸟咸来啄损其果。佛言。应以树叶盖覆。净人求寂事毕还来。宜应指示。时六众苾刍次差守园。简取美好庵没罗果。持至住处受已而食。时诸苾刍互相谓曰。美好之果久不见行。报曰。无可将来。咸被六众简取。好者持至住处。令他授与皆自噉食。时诸苾刍以缘白佛。佛言不应自取而食。若有食者得恶作罪。时六众苾刍自选好者令授而食。与此与彼遂便闹乱。佛言。不应自选而食。若有食者得恶作罪。无犯者。若火力微应取熟者。火力强盛应可食生
    缘处同前。时诸苾刍人间游行。遇至一村于中有寺。既入寺已。不见一人旧住苾刍。先向昼日游处。寺内皆空。时客苾刍自相谓曰。此之空寺既无苾刍。我等岂于无界之处而为居住。当共结界。先结小界。时旧苾刍遂即来至。客便告曰。善来善来具寿。仁可来此我为解劳。主人报曰。具寿。何为却与我等解劳。我是主人。暂向昼日闲静之处。客便告曰。我欲结界。已于此处先结小界。主人报曰。我于此处先已结界。彼此怀疑。为取先界为取后耶。以缘白佛。佛言。应取先界。后结不成。凡客苾刍至他住处。应可住经七八日。已无人来者。应共结界。若异此者得恶作罪
    缘处同前。有一苾刍。住阿兰若处。有二耕人共为斗诤。遂以身手互相捶打。时此二人。便以苾刍为证见者。时彼二人相牵俱至王所。各申道理。言有证人令唤苾刍。苾刍既至。王自问曰。此事如何。苾刍白言。大王。若能自立要契。如转轮王者。我能白王。王然其契。苾刍答曰。此二斗人更互相瞋俱行拳棒。王既闻已二皆与罪。苾刍告曰。大王。何故行罚。向者立要。如转轮王行化于世。王曰。轮王如何行化。答曰。夫轮王者。止其无益令行有益。王曰。若如是者二俱有犯。各与轻罚两皆释放。是时二人各生嫌恨。时诸苾刍以缘白佛。佛言。有斗打者。苾刍不应在傍看住。若见诤者急舍而去。如不去者得恶作罪
    尼陀那别门第五总摄颂曰
    菩萨像供养　　吉祥大众食
    大会草稕居　　集僧鸣大鼓

    第一子摄颂曰
    听为菩萨像　　复许五种旗
    为座置尊仪　　铁竿随意所

    缘处同前。若佛世尊自居众首为上座者。便有威肃众皆严整。世尊不在即无上事。是时给孤独长者来至佛所。礼双足已退坐一面。而白佛言。我今欲作赡部影像。唯愿听许。佛言。应作。欲安幡盖。佛言。随意。时彼长者不知欲造何幡。佛言。有五种旗幡。谓师子幡莫羯罗幡龙幡揭路荼幡牛王幡。长者复请为赡部影像作座。佛言。可作。又作铁竿而悬旗幡。佛言。应作
    第二子摄颂曰
    供养菩萨像　　并作诸璎珞
    涂香及车舆　　作伞盖旗幡

    缘处同前。给孤独长者白佛言。岂非佛为菩萨时广作供养。佛言。如是。我今欲为赡部影像随意供养。佛言。应作。世尊。为菩萨时着诸璎珞。佛言。如是。我今欲为赡部影像作诸璎珞。佛言。随意。唯除脚玔耳璫。余皆任作。我今欲作磨香涂香拭佛手足。佛言。应作。佛为菩萨时乘舆出入或乘御车。我今欲作辇舆。佛言。应作。复言。为菩萨时常持伞盖随从幡旗。我今欲为影像作其伞盖并造诸幡。佛言。应作。菩萨在家常着花鬘璎珞以为严饰。我今亦作用庄严像。佛言。如是。种种庄饰之具。我皆听作
    第三子摄颂曰
    吉祥并供养　　花鬘及香合
    诸人大集时　　昼开门夜闭

    尔时给孤独长者请世尊曰。佛为菩萨时。一切大众以吉祥事恭敬供养佛。若听者。我于赡部像前。为吉祥事并设供养。佛言。随意应作。我今复欲作顶上鬘及诸香合供赡部像。佛言。应作。长者言。我因赡部像庄严寺宇。时诸苾刍彩画其寺。以诸香泥花鬘烧香末香。奏诸鼓乐广设供养。时众人等见此希奇生未曾有。共相谓曰。此之住处极妙庄严。时诸苾刍见人闹乱昼日闭门。俗人见已便起讥嫌云障生善。以缘白佛。佛言。若有鼓乐为供养时。昼日开门至夜宜闭
    第四子摄颂曰
    大众集会食　　薜舍佉月生
    香台五六年　　并应为大会

    尔时给孤独长者设供养时。众多苾刍等七众俱集长者见已生大欢喜。作如是念。如世尊说。苾刍有五种时施。云何为五。一者于客来人及将行者而为给施。二者于病人及瞻病者而行给施。三者于饥俭年及在险路而行给施。四者若得新谷新果及。新节岁。先于持戒有德为供给已后当自食。五者若遇风雨寒雪之时。应持饼粥麨及诸浆往施众僧。勿令圣者冒涉艰辛。受我饮食安乐而住。我今见此苾刍苾刍尼邬波索迦邬波斯迦。远来至此疲于道路。若佛听者。我当为此而设大会。即往佛所礼双足已在一面坐白佛言。世尊。如佛所说。有五种时施。广如上说。由观菩萨大会供养四方人众悉皆云集行路辛苦。若佛听者我当设供。佛言。随意应作。长者遂设无遮大会
    尔时长者白佛言。我今更设大会。佛言。应作。长者白佛。菩萨生时是何月日。佛告长者。薜舍佉月日月圆时是我生日。我今欲作生日大会。佛言。应作。我今欲为赡部影像而作香台。佛言。应作。世尊。为菩萨时经于几岁而除顶髻。佛言。五岁。我今欲作五岁大会。佛言。应作。世尊。菩萨于几岁时重立顶髻。佛言。六岁。余如前说。世尊。我欲为作赡部影像作佛陀大会。佛言。应作
    第五子摄颂曰
    大会为草稕　　不应杂乱坐
    应打犍椎鼓　　告时令普知

    给孤独长者设大会时。六大都城并皆云集。时诸苾刍亦复来至。由斯席荐并皆阙少。佛言。长者。应结草稕随时坐食。苾刍食已不收而去。以缘白佛。佛言。苾刍食了应收草稕举置一边方随意去。若作佛陀会已应须弃之。时诸苾刍不依大小。越其次第相杂而坐。令行食者久延时节。或时食竟更有人来。失其时候。佛言。应告时至。虽告时至众闹不闻。世尊告曰。应打犍椎。犹尚不闻。佛言。应可吹螺并复击鼓。然未普闻。佛言。打大锺鼓。佛令打鼓。打三下已即便长打。诸有病者及授事人致有阙乏。佛言。应待病人请得食已。并授事人食竟然后长打。若不尔者得越法罪
    第六子摄颂曰
    集僧鸣大鼓　　供了去幢幡
    若多获珍宝　　随应悉分与

    如世尊说。应打犍椎及吹双螺者。虽如是作犹不普闻。佛言。应打大鼓令响普闻。为大会时远近咸集。设会虽竟人犹不散。世尊告曰。应除供养所设幢幡。时众见已自然散去。作此会时苾刍僧众多获珍财。不知云何。佛言。据合得者。先从上座乃至行末随其大小准法平分。时诸苾刍犹自纷扰。佛言。众若多者。应可千人与其一分各自分之。或复百人或二十人乃至十人。而为一分令自分取。邬波离白佛言。十人分中若一身死。亡人之分谁合得耶。佛言。若十人内已分衣竟。亡人之分应入僧伽。如其未分。九人合得。多亦准斯。
    尼陀那了

根本说一切有部尼陀那卷第五


《根本说一切有部尼陀那目得迦·第六卷》

根本说一切有部目得迦卷第六

        大唐三藏法师义净奉　制译

    大门总摄颂曰
    最初为忏谢　　第二定属物
    第三资具衣　　目得迦总颂

    别门初总摄颂曰
    忏谢草田中　　合免王影胜
    狗肉盏甘蔗　　糖酥根等听

    第一子摄颂曰
    忏谢非近圆　　观求寂相貌
    苾刍与尼法　　互秉法皆成

    尔时佛在室罗伐城。时诸苾刍。分作两朋决择义理。便生斗诤。其小苾刍诃责大者。时大苾刍退入房中情生忿恨。如何卑小夌突于我。既为瞋火所烧恼故。因兹命断生毒蛇中。时小苾刍心生追悔。我为不善。岂合瞋责上座苾刍。我今应往从乞忏摩。作是念已。与诸苾刍俱往其处。见彼门闭。便以物开到苾刍所。欲申顶礼白言。大德。愿见容恕。遂见囓毒大蛇含瞋而住。是时世尊。以大悲力来至其所告苾刍曰。汝今应可礼彼双足从乞忏摩。白言。世尊云何令我礼此蛇足。世尊告曰。应作昔时苾刍身想而为礼敬。时彼苾刍向蛇作礼。世尊告曰。贤首。汝应容恕。即为毒蛇说三句法。报言。贤首。汝于我所已修净行。应生天上。但由瞋火所烧害故。生毒蛇中。贤首应知。诸行皆无常。诸法悉无我。寂静涅槃乐。汝宜于我起净信心。由此功德舍傍生趣生善道中。时彼毒蛇便作是念。我今不应亲于世尊闻三句法而更噉食养无益身。诸傍生类饥火最强。以不食故便即命终。由于世尊心生净信。于此命过得生天上。凡初生天若男若女。皆悉法尔起三种念。我于何处死。今于何处生。由何业缘而得来此。即自观见。舍彼蛇身生此天上。由于佛所起净信心。尔时天子便作是念。今我不应不至佛所礼拜供养。应往佛所报恩奉事。时彼天子即着上妙七宝璎珞耳璫臂钏。而自庄严光明赫奕。以天妙花嗢钵罗花。钵头摩花分陀利花。持是等花。过中夜已来至佛所。即以天花散布佛前。礼双足已在一面坐。由是天子威光力故。令逝多林光明普照。尔时世尊。观彼天子意乐随眠根性差别。而为说法。时彼天子既闻法已即于座上获预流果。既得果已白世尊曰。我今所证非父母等能作斯事。广说如余。由依世尊慈善力故。从三恶道拔出于我。置天人处。生死流转得其边际。血泪大海皆令枯竭。身骨大山今已超过。无始时来积聚二十有身见山。以智金刚杵而摧碎之。证预流果。世尊。我于今日归依三宝。证知我是邬波索迦。始从今日乃至尽形。于三宝所心极净信。时彼天子礼佛双足。右绕三匝忽然不现。还本天宫。
    时诸苾刍。于初后夜警觉勤修澄心静虑。见逝多林光明赫奕。咸作是念。为是梵释诸天及四天王。或是大力天子等诣世尊所而为礼觐。作是念已行诣佛所。顶礼双足即以上事具白世尊。世尊告曰。非梵天主。乃至亦非大力天子来诣我所而为奉觐。汝等颇忆有大毒蛇我为彼说三句法不。白佛言。见。世尊告曰。彼既命终得生天上。来诣我所。我为说法。便得见谛还向天宫。以是因缘光明普照。世尊告曰。以不容忍有如是过。是故苾刍若有瞋诤。宜速忏谢共相容忍。勿令后时招斯过失。时有苾刍新被诃责。即便就彼请其容恕。遂增瞋恚而报之曰。看此与我极为娆恼。佛言。不应新被瞋责便就忏摩。待彼停息可求容恕
    于此城中有二苾刍。共论法义遂生瞋忿。少年苾刍诃责老者。时老苾刍入房而住。起极瞋恚因即命过。生毒蛇中。尔时世尊。命具寿阿难陀曰。汝可诣彼囓毒蛇所。称我言教。唱言无病。报言贤首。汝已于我正法律中。而为出家。于四沙门果随一应证。汝由前生重瞋恚故。生毒蛇中。故汝宜应容恕于彼。时具寿阿难陀承佛教已。诣毒蛇所报言。贤首。佛于仁者问言无病。复作是语。汝已于我正法律中而为出家。于四沙门果随一应证。汝由前生重瞋恚故。生毒蛇中。是故汝应容恕于彼。是时毒蛇在于房内。诟诟作声不忍而住。世尊。复命具寿大目连。汝可诣彼囓毒蛇处传我言告。广说如前。目连至已。时彼毒蛇于户扇孔。暂出其头复还却入。世尊。复命具寿舍利子。汝可诣彼囓毒蛇处传我言告。亦如前说。舍利子至已。时彼毒蛇于户扇间露出半身还缩房内。是时世尊。自诣房中告其蛇曰。贤首。汝已于我正法律中而为出家。于四沙门果随一应证。未得其一。汝由前生瞋恚重故。生囓毒中。是故汝应容恕于彼。蛇遂出房向世尊前蟠身而住。是时世尊。告彼苾刍曰。汝应求谢此囓毒蛇。白言。世尊我欲如何行忏谢法。佛言。应礼双足白言。世尊。岂非落在傍生趣中。我今云何礼敬其足。世尊告曰。汝心缘彼苾刍前身想在目前方礼其足。时此苾刍作是想已便礼其足。蛇即以头覆苾刍顶如忏谢法。世尊告曰。汝诸苾刍。由瞋恚故生此过失。是故苾刍若相瞋恨。应速忏摩。晡后相瞋旦应求谢。彼忏摩时转增瞋恚。佛言。应先致问后乞容恕。彼仍不受。佛言。应受。至相近处不为礼敬。佛言。至势分处即应致礼。彼应答言无病。若不尔者二俱得罪
    复有二苾刍。平章法义情生忿恨。是时少年诃责老者。其少苾刍自知非理。礼老者足求请忏摩。是老苾刍默然而住。少者念曰。此既极瞋不容忍我。待其瞋息后当就谢。时老苾刍往旧房内怀瞋而住。时少年者至彼房中执足顶礼告言。大德。幸见容忍。彼发大瞋告余人曰。大德。请观此人。故来恼我。少年便念。由佛世尊遣我忏谢。应以慈心利益心而自安住。然此苾刍。既见我来情无喜乐。我复何须求彼容恕。便不复申来就礼敬。后于异时。其老苾刍与余苾刍。来往经行共为言话。时少年者向彼行处欲礼余人。余人见已告老者曰。尊者此人戒净何不忏摩。老者答曰。此有恶心但来礼汝。时老苾刍语傍人曰。汝今目击但礼于汝。不礼于我。亲验此人定怀恶念。时彼傍人报少者曰。此人戒净何为不礼。时少苾刍广说前事。时诸苾刍以缘白佛。佛言。凡为诤者至相近处应为礼敬。彼应答言无病。不依行者。俱得恶作罪。应但合掌而为敬礼。
    尔时具寿邬波离。白世尊曰。正受戒时其受戒者作如是语。具寿。不应与我进受近圆。时诸苾刍强为其受。不知此人成近圆不。佛言。邬波离。不成受。已发言尚名舍戒。况正受时得名善受。
    如世尊说。求寂年满二十应受近圆。而此求寂不知年几。时诸苾刍亦起疑念不受近圆。是时彼人防心而住。时诸苾刍以缘白佛。佛言。应察彼相。时诸苾刍露彼形体。观其隐处及以腋下。彼生羞愧。世尊告曰。可于高象牙杙上及笐竿等挂瓶钵袋或余衣物而告彼言。汝今可取彼衣钵来当举手时应观腋下毛相长短。复白佛言。如诸求寂正受戒时。诸苾刍众遂便为秉。苾刍尼羯磨而受近圆。得名受不。佛言。成受近圆。诸苾刍得越法罪
    第二子摄颂曰
    草田村略说　　生心褒洒陀
    贼缚不同愆　　六开僧教罪

    尔时佛在室罗伐城。时诸苾刍。与诸商旅共伴而行。至褒洒陀日。见有空闲软草之地。共相谓曰。诸大德。好软草地。我等于此为褒洒陀。即便共坐为长净事。乃至事了。勇健商人悉皆过尽。时诸苾刍随后而去。咸被贼劫来入寺中。时旧苾刍见此客来。便即问曰。善来大德。安乐行不。答言。何有安乐。我被贼劫仅存余命。时诸苾刍以缘白佛。佛言。不应贪其软草平处而为长净。须逐行伴至村邑已方为长净。如世尊说。近村邑处方为长净。时诸苾刍半已入村半在村外。便作是念。我今别住为作长净为不作耶。时诸苾刍以缘白佛。佛言。其入村者。应集一处而为长净。在村外者。离村势分共集一处为长净事。苾刍未集不应长净。若不集者得越法罪。又诸苾刍共诸商旅。在道而行至长净日。诸苾刍等告商人曰。贤首暂住。我今欲为长净之事。商人告曰。此有贼怖。仁可急来。我不遑住。时诸苾刍随伴而行。作如是语。可于此住可于此住。遂至天明。诸苾刍等以缘白佛。佛言。不应至日而不长净。应随道行共为长净。彼在路行共为长净。时诸商旅皆起讥嫌白言。圣者。我等畏贼咸悉默然。仁等何因故高声耶。时诸苾刍以缘白佛。佛言。不应广说。应略长净。然彼商人尚怀讥论。世尊告曰。应可心念而为守持。有六种事心念守持。三衣舍三衣分别。长衣舍别请。作长净及随意事。应如是说。今十四日僧伽长净。我苾刍某甲。于十四日亦为长净。我苾刍某甲。于诸障法自陈遍净。我今且为守持长净。若于后时遇和合众。我当共和合众而为长净。满诸戒聚故。如是三说。若至此日应为长净。而不作者得恶作罪。时诸苾刍人间游行被贼所执。贼相告曰。君等今可净诸苾刍。时诸苾刍知彼贼意欲行杀害。告彼贼曰。何意仁等欲害于我。贼曰。汝等苾刍。与王大臣长者商客。并悉相知。彼于仁处情深信敬。仁当告彼。彼于我等为无利益。为此须净。是时众内有一苾刍。犯故妄语便自念曰。我今被杀。带罪身亡当生恶趣。唤余苾刍就于屏处说所犯罪。时贼见已告曰。仁者欲往何处。苾刍报言。我作少许苾刍法事。时贼复云。汝欲逃窜耶。但可住此。不应余去。是二苾刍即对贼前说所犯罪。大德存念。我苾刍某甲犯如是罪。此所犯罪。我今于大德前从清净来。并皆发露说罪。我不覆藏。由发露说罪故得安乐。不发露说罪不安乐。第二第三亦如是说。是时群贼见说罪已问言。仁等不作故妄语耶。答言。不作。若如是者随意当去。慎勿告人云此相遇。时彼苾刍心生追悔。我对俗人说所犯罪。以缘白佛。佛言。汝等苾刍。凡诸贼者是险处贵人。汝对说罪。此名善说
    缘处同前。时有苾刍。人间游行为贼所执。贼相告曰。仁等今可净诸苾刍。时诸苾刍即知其贼当欲害己。告诸贼曰。何意仁等见害于我。贼同前告。乃至为此须净。苾刍报曰。但能放我终不说汝。是时其贼作如是语。为要契已然后相放。仁等每于月十五日大众咸集有所宣说。其所说法应为我等而广说之。我当放汝。时彼众内有苾刍诵戒通利即为广说波罗底木叉竟。贼主告曰。尊者应去。随所至处慎勿说我。时诸苾刍既得免已。后生疑念。我等对贼说别解脱经。以缘白佛。佛言。凡是贼者林野贵人。汝对说者此为善说
    缘处同前。时诸苾刍在跋蹉国游行人间为贼所执。贼相告曰。仁等今可净诸苾刍。是时贼中有一。先是苾刍相近住人告诸伴曰。何劳杀此应以连根茅草可急缚之。令其饥渴自饿而死。时彼群贼即以茅草缚诸苾刍。弃之而去。时跋蹉国王名乌陀延为猎而出遇到其所。告从臣曰。此是鹿熊耶。走骑观察乃见苾刍。问言。仁是何类。苾刍答曰。是出家者。于何类中。是释迦子。何为此住。答我被贼缚。以何物缚。答曰。生草。王曰。何不拔起。报曰。世尊为我制其学处。若复苾刍坏生草木者。得波逸底迦。王即下乘自手解放。各施三衣舍之而去。时诸苾刍遂生疑念。我等对王说其罪相。以缘白佛。佛言。汝诸苾刍。必有如是刹帝利种灌顶王者。为说罪相。此为善说。复白佛言。对有犯人得说露不。佛言。不应对有犯人说露其罪。必有难缘对说无犯。然于同犯罪人。不应对其说悔
    缘处同前。有一苾刍。情多愧耻坚持禁戒爱乐学处。忽于一时犯初众教。便生懊悔情怀羞耻。形色羸黄积渐成病。有余苾刍来慰问曰大德。何故身体痿黄有何病苦。彼默不答。后有得意苾刍来问。彼即具陈。报言。具寿。若实尔者。我今为汝白诸苾刍。答言。汝若告者我当自杀。宁向他国方陈其罪。时彼二人相随而去。彼于半路便即命终。时伴苾刍作如是念。所为之人今已命过。我于今者不应住此。即还本处。诸苾刍见告言。善来大德。所有游履安乐行不。昔日共伴今何所在。即便啼哭告曰。其人已死。发言而叹。虽知诸法皆悉无常。然彼苾刍带罪而死。堕捺落迦几时当出。由斯我忆非常恻怛。时诸苾刍以缘白佛。佛言。彼释迦子是从罪出。告诸苾刍。凡是罪者我说由心。能从罪起不由治罚。是故我听。必有如是禀性羞愧。应对一人而说其罪。时诸苾刍。有解经者解律者解论者。犯众教罪。彼向众中陈说其事。有余人见便作是言。此等大德是妙阶道。彼由造罪到如是处。余苾刍等当复如何。以缘白佛。佛言。应诣他处陈说其罪此诸苾刍同前命过。佛言。应对一人而为说露。复有大福德人。或是众首上座。亦应对彼一人说悔
    第三子摄颂曰
    合免者应放　　穿渠遣众行
    一日至四旬　　皮肉皆不净

    尔时佛在室罗伐城。具寿阿难陀次当番直。尔时憍萨罗国胜光大王。来诣其处。礼双足已在一面坐。时阿难陀于圣教中略为说法。王言。大德。我无他事为我广说。时阿难陀更为略说。王复白言。圣者。我无他事愿为广说。如是至三。阿难陀答言。大王。王虽无事我有他缘。王言。大德。有何作务。报言。大王。我当寺直应须捡挍。王便念曰。此是我事。即便敬礼奉辞而去。往诣佛所。顶礼佛足白世尊言。我是刹帝利灌顶大王。但是我所作事我即应作。若是皇后应作。若是太子及以大臣。并诸将帅群寮人庶。所合作事。各依职位而悉应作。世尊乃是无上法王。唯愿世尊。应合免者放免其事。慈愍故。世尊是时默然许可。时胜光王从座而去。尔时世尊告诸苾刍。汝等当知。我今听许。应合免者。不应差作知僧事人。时诸苾刍。不知谁是合免之人。世尊告曰。解经解律解论者。此等应免。时六众苾刍才读诵得两三品经。遂便自说。我是持经者。我亦合免知僧事人。以缘白佛。佛言。遍持经部方免知事。复有但持一两波罗市迦。遂便自说。我是持律者亦应免我。世尊告曰。遍持律部方免知事。复有唯读一二小论。遂便自说。我是持论者亦应放我。世尊告曰。总持论部方免众使
    缘处同前。时憍萨罗国胜光王边隅反叛。王令一将持兵讨罚。遂被他败振旅而归。如是至三被降归国。时执政大臣遂白王曰。贼兵强盛军将无功。自非大王亲临讨罚。无由降伏。时胜光王击鼓宣令。遍告诸人。但于国内解执刀者。咸可从征。时王亲自严整四兵罚彼不臣。固守而住。其城恃险卒难降伏。是时大臣复白王曰。给孤独长者有大福德天神拥护。彼若来者此或归降。时王遣使告长者曰。我有少缘要欲相见。长者承命即诣王军。时彼贼徒尚未降伏。既历多时。王问长者。仁不有心念居家不。即白王曰。我实无心缘彼家室。但有私心愿见僧众。时胜光王敕留守曰。在彼圣众不应与教。方便遣来我欲相见。留守大臣见王教已。便作是念。我今云何不与其教。令阿离耶得诣王处。时有老臣便相谓曰。我为方计令诸圣众自诣王军。而非我等与其教令。去斯不远。有古王梵授故旧苑园并悉摧毁。诈言重修决渠穿寺。以此方便彼当自往。留守大臣将诸部从。入逝多林。便于寺内以绳絣络决渠通水。诸苾刍等问言。贤首。汝何所作。报言。圣者。天子有敕。欲令我等于王旧苑令重修治。逝多林内通渠泄水。苾刍告曰。云何仁等坏佛发爪窣睹波耶。答曰。此乃王教今欲如何。我无二头谁能拒敕。众便告曰。幸可暂停。我自诣王共为商度。苾刍问曰。今欲往彼当日还不。大臣答言。不得。乃至七日亦未能回。以缘白佛。佛言。若诸苾刍有大众事者。我今听彼齐四十夜守持应去。诸苾刍众不知云何守持。世尊告曰。先敷座蓆次鸣犍椎。以所为事先白众知。众既集已。应可劝奖情乐苾刍。汝能为僧伽。守持四十夜出界行不。彼应答言。我能。次一苾刍先为白已。次作羯磨守持而去。时具寿邬波离。白世尊言颇得守持一夜出界行不。佛言。得。复白言。守持二夜三夜乃至十夜。或二十夜或三十夜。或四十夜出界行不。佛言。得。复白世尊。颇得守持过四十夜出界行不。佛言。不得。应须过半住于界内。如世尊说。守持一夜对谁应作。佛言。应对一人。乃至七夜咸对一人。若过此者对僧伽受。如世尊说。皮非净者其肉净不。佛言。皮非净者肉亦非净。乃至筋骨并皆不净
    第四子摄颂曰
    影胜王床施　　王母物入僧
    乌鹚鹤鹫雕　　苾刍不应食

    尔时王舍城摩揭陀国未生怨王鞞提呬子。由提婆达多极恶知识所破坏故。其父影胜如法圣王。抂断其命。时未生怨王情怀追悔。见父床座洟泪交流。大臣报言。昔日先王深信圣众。应以床座奉施僧伽。即遣使者送其父床施僧住处。时诸苾刍受彼床已。于门屋下而敷置之。王于一时诣僧住处。见其父床在门屋下。复增悲泣。是时大臣白言。圣者。大王本意不欲见床。为斯事故持以奉施。仁等云何敷在门下。令王重见悲涕转增。时诸苾刍以缘白佛。佛言。不应以王卧具安在门下。彼敷廊下起过如前。佛言。不应敷在廊下。彼便以床置于房内。诸不信人便起讥谤。先王之床苾刍已卖。而为饮食。世尊告曰。于月八日或十五日。于廊檐下而为敷设。诸不信人见复谤曰。此非先王所卧之床。王所卧床苾刍已卖。共为饮食。以缘白佛。佛言。宜于床上明书其字。此是频毗娑罗王所施之床。此床既尔。其胜光王为母施物。广说同此
    缘处同前。于夜分时忽然降雹大伤禽兽。是诸人等悉皆夜出。所有堪食禽兽之类。咸悉持归。时六众苾刍为性好乐多食久眠。晨朝起已瞻视四方。若于人家有火烟起。或于田野见鸟群翔。即往其处而求饮食。时见鹫鸟从空飞下。因即相报俱往其处。收诸自死乌鹚白鹭鸺鶹雕鹫。担负而归。时婆罗门居士见而告曰。阿遮利耶何用此物。答言。我将欲食。彼复问言。不应食物何故食之。答曰。所应食者求之既无。岂于此物而不得食。因被讥嫌。以缘白佛。佛言。苾刍不应食诸乌鹚白鹤雕鹫之类。如其食者得越法罪

根本说一切有部目得迦卷第六


《根本说一切有部尼陀那目得迦·第七卷》

根本说一切有部目得迦卷第七

        大唐三藏法师义净奉　制译

    第五子摄颂曰
    狗肉不应噉　　并食尸鸟兽
    及以同蹄畜　　亦不食猕猴

    尔时佛在室罗伐城。时属俭年。诸俗人等多食狗肉。时六众苾刍。于日初分着衣持钵入城乞食。随所至处人皆告曰。圣者可去。实无一物堪以奉施。其家釜内有营食处。六众见已便问彼言。汝舍釜中是何饮食。答云。狗肉。问言。仁等食狗肉耶。答言。我食。六众报言。我依仁等而为出家。汝所食物宜应与我。彼便授与。六众苾刍受肉而去。是时群狗既闻肉气。共来围绕号吠随行。时诸居士见而告曰。圣者。何故被群狗逐。答言。我所持者。是其狗肉。问言。仁者食狗肉耶。答言。我食。因被讥嫌。以缘白佛。佛言。凡诸苾刍。不应食狗及以鸱鴞。并诸鸟兽食死尸者。咸不应食。若有食者得恶作罪
    缘处同前。时有盗贼。偷憍萨罗国胜光大王厩中上马。将入闇林遂断其命。弃其头尾持肉而去。六众苾刍性多饕餮。晨朝遍望观察四方。遥见闇林有诸鹫乌从空飞下。因即相报共往其处。见彼所弃马尾头蹄。因相谓曰。邬波难陀。我今丰足粪扫之物。遂共收取。时掌马人寻踪而至问六众曰。仁所着者是大仙服。如何更作斯恶行耶。问言。我作何事。答言。王厩上马仁等偷杀。报言。此非我杀。是贼偷来杀而取肉。头蹄及尾弃地而去。我等将作粪扫物取。马主讥曰。此实可爱粪扫之物。以缘白佛。佛言。汝等苾刍。诸有同蹄之畜狐貉等类并不应食。若有食者得恶作罪。时有猕猴攀条远踯忽然堕地。因即命终。六众见已持还住处置于釜内自煮。时有女人失其儿子。寻逐踪绪入逝多林。察见六众于大釜内煮彼猕猴。女人见已搥胸叫曰。呜呼我儿于此被煮。是时六众挑猕猴手以示女人。女人叫曰。祸哉此是儿手。次挑其脚。女人告言。祸哉是我儿脚。次举其头。女人复言。祸哉是我儿头。复举其尾告女人曰。儞之儿子亦有尾耶。女人告曰。岂复仁等食猕猴肉。答云。不是汝儿我食何过。诸人闻已便起讥嫌。以缘白佛。佛言。汝诸苾刍。猕猴之貌有类人形。是故苾刍亦不应食。若有食者得恶作罪
    第六子摄颂曰
    小盏及衣角　　皮叶等有过
    除其铁一种　　余物任情为

    佛在室罗伐城。时有苾刍。身婴重病为苦所逼。便往医处报言。贤首。以所宜药为我处方。医人答曰。有下灌药宜可用之。病速瘳愈。告言。贤首。世尊未许。答曰。仁之大师慈悲为本必缘此事开许无疑。时诸苾刍以缘白佛。佛言。医人处方用下灌药。当随意作。彼以小盏而为下灌。便弃其药。佛言。不应以盏而为下灌。彼以衣角药如前弃。佛言。不应衣角。又以皮灌复还弃药。佛言。不应用皮。彼将叶裹。佛言。不应。宜可作筒。彼将铁作热而且硬。佛言。除铁一种琉璃铜等。咸随意作
    第七子摄颂曰
    甘蔗酪肉麻　　药有四种别
    大麻蔓菁粥　　根等粥应餐

    尔时具寿邬波离。白世尊言。其七日药亦得用为尽寿药不。佛言。得。即如甘蔗。体是时药汁为更药。糖为七日。灰得尽形。邬波离。酪是时摄。浆是更收。酥为七日。烧酪成灰。便为尽寿。邬波离。肉是时药。脂成七日。烧肉成灰。便为尽寿。随事应服。时有苾刍。身婴病苦往医人处问言。贤首。我今带病愿为处方。医人答曰。圣者。应食大麻粥。苾刍告曰。世尊未许。我云何食。医答同前。以缘白佛。佛言。医人处方听食麻粥。或是蔓菁根茎花叶。及其子实并除风疾。咸应作粥而噉食之
    第八子摄颂曰
    开许沙糖饮　　得为七日药
    生心为五事　　益彼应共分

    尔时世尊。人间游行至一聚落。时有长者宿世因缘应受如来之所化度。尔时世尊。知彼长者受化时至。诣其住处。是时长者。即为世尊。于彼宽广敷设床座。尔时世尊。就座而坐。时彼长者礼双足已在一面坐。是时世尊观彼长者意乐随眠根性差别。而为说法示教利喜。令彼长者以智金刚杵破二十种萨迦耶见山。获预流果。既得果已白世尊曰。我今所证。非先祖父母所作。非国王作。非诸天作。亦非沙门婆罗门等作。亦非亲友及宗族作。由依世尊大师力故。如是广说。乃至受三归依心生净信。尔时世尊。为彼长者宣说法要。日时遂过。佛及大众悉皆绝食。长者白佛言。我今欲作非时浆。佛言。随意应作。即去营办沙糖等浆奉佛及僧。诸苾刍等。以其过甜不能多饮。以缘白佛。佛言。葡萄石榴及橘柚等。捼使破碎以物净滤。勿令稠浊和搅而饮。时具寿邬波离。白佛言。其沙糖饮。颇得守持经七日不。佛言。得。齐何应饮乃至澄清。未醋已来体未变者。随意当饮
    尔时佛在室罗伐城。时有长者。请具寿阿难陀就舍而食。时给孤独长者身婴重病。世尊闻已与侍者阿难陀。诣长者处问其疾苦。是时长者为佛敷座。世尊就座。即为长者说法要已。从座欲去。时彼长者请世尊曰。唯愿哀愍今受我食。尔时世尊。默然许之。时阿难陀白佛言。先有长者已请我食。佛告阿难陀。应舍先请与余苾刍。有五种事心念皆成。谓分别衣。守持衣。褒洒陀。随意事。及受人请
    缘处同前。时属俭年。诸苾刍众乞食难得。有敬信婆罗门及诸居士。请耆宿苾刍就舍而食。时诸苾刍但受一请余皆不受。世尊告曰。若于俭年饮食难得。随有请唤皆应受之。身自食已。于余苾刍咸应共食。不被请人亦诣彼舍。施主告曰。仁不是我所请之人。便不与食。世尊告曰。其受请者。应可先受食两三口。为表相已作如是言。居士。此诸苾刍乞食难得。我将此食回以施之。汝可随喜。如是二三。随所得食皆应回授。其最后者应自饱食
    第九子摄颂曰
    医教应服酥　　油及余残触
    并开服药合　　除十为净厨

    缘处同前。有一苾刍身婴重病。问彼医人。医人报曰。应可服酥病当除差。以缘白佛。佛言。医人处方随意应服。时病苾刍。于其夜分将欲食酥。无人为授。佛言。应自取服。若酥难得。应可服油。油更难得遂便废阙。时余苾刍有残触酥油。彼作是言。我有酥油。然是残触。佛若开者汝当取服。以缘白佛。佛言。病者贫无设是残触服之无犯。具寿邬波离。白佛言。如世尊说。汝诸苾刍。应持服药合者其事如何。佛言。除四宝已。余皆得畜
    尔时世尊。在薜舍离。告诸苾刍。有十种地。不应结作净厨。所谓露地门屋下房檐前温煖堂洗浴室官人宅制底边外道家俗人舍尼寺中。若煮食时皆得恶作。邬波离。白佛言。若结一室共作净厨。既作法已上下傍边皆成净不。佛告邬波离。若大众共许。结此一处作净厨时上下四边势分之内。悉皆成净
    第十子摄颂曰
    根茎叶花果　　皆应淡酒浸
    水搅而饮用　　并许其异食

    尔时世尊。既度释子出家。其人皆惯饮酒。由断酒故身色痿黄。以缘白佛。佛言。但有造酒之物。所谓根茎叶花果等。并屑为末以白布裹。可于无力不醉淡酒中而为浸渍。勿令器满而封盖之。后以清水投中搅饮。或以麴及树皮并诸香药。捣簁为末。布帛裹之。用杖横系。悬于新熟酒瓮内。勿令沾酒。经一二宿以水搅用。斯之二种。时与非时随饮无犯
    如是能令酒渴止息。汝诸苾刍。以我为师者不应饮酒。不与不取乃至不以茅端滴酒而着口中
    如世尊说。莎底苾刍应与异食者。当云何与。佛言。初生犊子粪尿。并崛路陀树灰。一菩提树灰。二劫毕他三阿说他。四邬昙跋罗树灰。五溺崛路及入地。四指下土相和一处搅而随用。不知何人应取。佛言。令信敬者取。还令信敬者授
    目得迦别门第二总摄颂曰
    定物有主处　　须问憍萨罗
    从像预先差　　大减会尼众

    第一子摄颂曰
    定物不应移　　莫拾贼遗物
    尸林亦复尔　　随许并应收

    尔时佛在室罗伐城。有一长者多饶财宝。造一住处施与僧伽。及诸卧褥供身杂物咸持奉施。有少苾刍在此而住。共相谓曰。诸具寿卧褥资具既甚丰盈。若举置时恐多损坏。随足受用所有余物。应可分与苾刍僧伽。即如其议。所有余物悉皆分与随近僧伽。时有乞食苾刍。游行至此。时旧住者便为解劳。彼客苾刍问言。具寿。颇有余长闲卧具不。答曰。此无闲物。诸客苾刍于破床上。苦卧通宵至于晨朝。执持户钥向俗人本寺主处。既至彼已就座而坐。即为长者宣说法要。赞叹七种有事福业。长者答曰。此之福业我今已作。苾刍答曰。仁之住处犹乏卧具。我于昨夜眠一破床。极受辛苦。其寺本主报言。我以众多卧褥资具奉施大众。岂非苾刍将我施物向余处耶。苾刍问曰。识锁钥不。答言。我识。即与长者共往观察。时彼长者到住处已问旧苾刍。我以众多卧褥资具奉施大众。今并何在。时诸苾刍即以上事具答施主。长者告曰。应可取来。我本要心施此住处。以缘白佛。佛言。不应持此处物与余住处。应随定处而受用之。若私与者应全酬直若不还者。得重越法罪
    缘处同前。六众苾刍。共诸商旅人间游行。时诸商旅咸被贼劫。然彼贼徒。将物不尽弃之而去。时六众苾刍。随贼后行见其遗物。遂相告曰。难陀邬波难陀。奇哉丰足粪扫之衣。可共持去。即取衣物。物主来至见六众持衣便共讥曰。我所有物。贼不夺者仁复重偷。尊者。着大仙衣造斯恶行。问言。我作何事。答言。汝偷我衣。苾刍曰。贼夺汝衣弃之而去。作粪扫想我等取之。以缘白佛。佛言。贼夺商旅所遗弃物不应收取。若取物者得恶作罪。复有商主被贼所偷。持物不尽所有残余。诸居士等告曰。仁者随乐收取。苾刍不取。世尊告曰。若随听者应取
    尔时佛在王舍城。时六众苾刍往寒林中停尸之处。遂便共见衣裳伞盖及以柴樵。而相谓言。难陀邬波难陀。多粪扫物可共持去。其守尸林旃荼罗等后来至此。便作是念。谁劫夺此深摩舍那。是时六众经七八日共相谓曰。难陀邬波难陀。深摩舍那计应丰有粪扫之衣。可共往彼收敛其物。既至彼已。时旃荼罗遂即执捉告曰。阿遮利耶。所有王家课役之事。皆悉出在深摩舍那。云何仁等。他所掌物而窃取之。以缘白佛。佛言。汝诸苾刍。深摩舍那他所掌物衣盖柴薪。并不应取。若有取者得重越法罪。复有余处掌尸林人。既怀信敬。告苾刍曰。随意取衣。彼不敢取。以缘白佛。佛言。若彼听者随意应取
    第二子摄颂曰
    有主天庙物　　苾刍不应取
    看病人不应　　劝他舍法服

    尔时佛在室罗伐城逝多林给孤独园。六众苾刍与车商旅涉路而行。忽于中途其车轴折。时彼商主弃斯折轴。别将余轴替之而去。六众苾刍。即取折轴于四衢道中。埋令竖立。自相谓曰。此应名作车轴天尊。既建立已舍之而去。时有长者以食祭祠。复有余人于斯乞愿。若能令我称所求者。当为天尊造立堂舍。并婆罗门众一百八人。于日日中常来设会。作斯祈愿。得称所求。即于其所造立堂庙。时诸商旅往来至此。咸以衣物劫贝毛等奉施天尊。六众重来见彼天庙。商估杂踏车马骈阗。多有资财非常丰赡。共相谓曰。车轴天尊奇丰衣物。我等今者应可取之。时守庙人见其取物白言。圣者。我于此处恒作修治。云何仁等。有主神堂衣毛劫贝。而便辄取。六众报曰。汝久寒贱。何处得有如此天庙。本由我等创斯建立。以折车轴将作天尊。不体来由漫生吝护。时邬波难陀。拳打车轴以手拔出诸人告曰。设尊者造或可余人。而我依此以为活命。如何见夺所有衣资。时诸居士咸起讥嫌。苾刍以缘白佛。佛言。不应辄取有主天庙所有衣赀劫贝毛等。若有取者得重越法罪。有余天庙随意令取。时诸苾刍并不敢取。以缘白佛。佛言。若他听者是即应取
    缘处同前。时有苾刍身婴病苦。如世尊说。令病苾刍于僧伽中宜修福业。时瞻病者告病人曰。可于僧田少当行施。病人答曰。我无一物。今应持我三衣施之。时瞻病者持衣奉施僧伽。受已卖而共分。苾刍病差遂阙三衣。以缘白佛。佛言。不应劝病苾刍施人三衣。劝他舍者得越法罪。然僧伽不合受此三衣。假令受者不应分散。见阙当还。若有分者得恶作罪
    第三子摄颂曰
    物须问施主　　众利可平分
    二大合均分　　余众应加减

    尔时佛在室罗伐城。时有长者。施僧尼二众食。复以财物奉施二众。诸苾刍等不知云何应分其物。以缘白佛。佛言。应问施主随语而分
    缘处同前。时有六十苾刍。人间游行诣一村所。彼有长者久怀正信。请诸苾刍就舍而食。是时居士作如是念。彼诸苾刍各以一衣而为奉施。彼食未竟。复有六十苾刍尼众而行乞食。诸人告曰。某长者家有诸苾刍正受供养。仁等可往尼便就彼亦受其食。长者念曰。我今云何以衣遍施。应从老者行与。时彼长者以六十张氎置上座前。苾刍不知云何共分。以缘白佛。佛言。此是二众利物。应共平分
    缘处同前。有一长者。设二众食并施财物。时苾刍等与诸求寂平等分之。时近圆者因生嫌恨。我等所要三支伐罗。彼诸求寂。上披缦条下着一裙。二衣便足。如何使我共彼平分。以缘白佛。佛言。苾刍苾刍尼应平等分。若求寂男求寂女三分与一。式叉摩拏二分与一。欲受戒人亦二分与一。如是应知
    第四子摄颂曰
    憍萨罗白氎　　佛子因餐麨
    室利笈多缘　　广论营造事

    尔时世尊。与千二百五十苾刍。于憍萨罗国人间游行。遇至一村。时有长者。请佛及僧并常随徒众就舍而食。时有六十苾刍尼。人间游行亦到此村。巡家乞食至长者宅亦请受食。时彼长者供佛僧已。便以白氎千二百五十张安上座前。诸苾刍等不知云何分其施物。时六十尼作如是语。我等前已得半施物。今者亦应持半与我。以缘白佛。佛言。苾刍与尼计人分施。不应中半
    复有长者。请佛及僧就舍而食。诸苾刍等时至赴食。唯独世尊不赴其请。令使请食寺内而住。佛有五因缘不往赴请。广说如常。今欲为诸弟子制其学处。时彼长者敬重耆宿。行与上酥并酥煮饼。中年行油煮饼。至于下行。与油麻滓并麻滓煮菜。时具寿罗怙罗亲为世尊取其钵食。持至佛所。礼双足已于一面坐。诸佛常法于取食者欢言慰问。彼苾刍等得美好食不。罗怙罗。白佛言。诸僧伽等得好美食。极是丰足。世尊告曰。汝今何故身形羸瘦。时罗怙罗说伽他曰
    食油能有力　　酥乃足光晖
    麻滓及菜蔬　　何能有色力

    佛告罗怙罗。问汝身瘦。因何便以食事答我。罗怙罗。具以上事而白世尊。佛言。谁为僧伽上座。答言。是我邬波驮耶。佛告罗怙罗。汝师舍利子此是恶食不名善食。何不观察中下座食。佛告诸苾刍。僧伽上座所有行法。我今制之。为上座者。初见行食人来。应先教长跪合掌唱三钵罗佉多。上座即应告言。可平等行时彼见行美菜饼等事事来时咸作是语便成废阙。世尊告曰。创始行盐即须报言。可平等行。无烦一一。若违所制得恶作罪。时具寿舍利子。闻世尊说不名善食。遂便以指抉吐其食。
    具寿邬波离。白世尊言。舍利子。所受之食彼便吐出。世尊告曰。汝诸苾刍。非但今日我鄙其食彼便呕出。于过去世我鄙其食当时已吐。汝今应听。昔有婆罗门。常为唱读共一婆罗门童子游行人间。至一聚落。彼便置此童子。于聚落外息在池边。语言。汝今于此可暂时住。我入村中乞求麨食。童子遂住。时有旃荼罗种。来至池边就水食麨。时彼童子见而告曰。丈夫。仁可惠我少多麨食。便报童子曰。可缝叶器。即便缝叶时旃荼罗以麨授之。是时童子见麨润腻。即报彼曰。此麨何故润腻。答曰。腻器盛麨因斯带润。是时童子寻食其麨。彼婆罗门从村来至。告童子曰。汝今亦可入此村中乞取麨饼。童子告曰。我已食麨。彼便问曰。何处得耶。答曰。于旃荼罗处得。婆罗门曰。此是不净恶人。汝何取麨。时婆罗门遂生嫌贱。时彼童子即便吐麨。佛告诸苾刍。汝等勿生异念。彼时唱读婆罗门者。即我身是。彼童子者。即舍利子是。往时由我吐其麨食。复于今日为我诃责。还吐出食
    尔时佛在王舍城羯阑铎迦池竹林园住。时彼城中有一长者。名室利笈多。元是露形外道门徒。即是聚底色迦姊妹夫也。其聚底色迦深信三宝。作如是念。我今宜可劝室利笈多知佛僧伽是上福田。即便告曰。佛及众僧。汝能设食亲供养者。获福无量。彼便告曰。今我供养佛及僧者。汝亦为我请晡剌拏及彼弟子设食供养。时聚底色迦便作是念。我今若其不见许者。遂令彼人于胜福田有大损失。普施一切此复何违。即许为请。时室利笈多复生是念。我若先请沙门乔答摩就舍食者。彼聚底色迦。后不肯请晡剌拏及诸弟子而设其食。遂报彼曰。尔可先请晡剌拏等就舍而食。我于次后请佛僧伽而申供养。即便许之。寻往晡剌拏处。广申言论情欢喜已。遂便告曰。仁者晡剌拏及诸弟子。愿至明日就我舍食。时晡剌拏便生是念。岂非此人于沙门乔答摩处。见有过失情不信乐。今于我所起殷重心。我于今者获大利益。又此先祖是我施主。今复归向正是其宜。即便受请。时聚底色迦。即于其夜营办饮食。敷设座席安置水盆。晨朝遣使。往晡剌拏处白言。时至饮食已办。唯愿知时。时室利笈多告晡剌拏曰。圣者知不。然沙门乔答摩。但有俗舍来请命时。创到彼门。先以右脚蹈其门阃便现微笑。有侍者阿难陀。即偏袒右肩右膝着地合掌请曰。大德。大圣如来及如来弟子。非无因缘辄现微笑。大德。此等有何因缘。彼便答曰。如是阿难陀。非无因缘辄便微笑。然佛所至之处皆为授记。能令大众发敬信心。仁等今往聚底色迦处入彼舍时。应如是作。亦复能令大众生敬信心。即然其事。时晡剌拏及诸弟子围绕而去。诣聚底色迦住处。既至彼已到其门阃。遂开口大笑。时露形弟子顶礼其足合掌问曰。大德。非无因缘如是胜人辄开口大笑。彼便告曰。其实如是。非无因缘。我以天眼观见。无醉池侧有雄猕猴。逐雌猕猴随后而走。是时脚跌从树颠堕。因即命终。今我念曰。如此之畜无识有情。为鄙欲故受大忧苦。时聚底色迦闻此语已。遂作是念。此淫女儿。向针行里更欲卖针。我今折挫令其改肃。即为晡剌拏及诸弟子敷设妙座。以上妙饮食满盛铜钵。置饭于上下安杂味。奉露形众。于晡剌拏器。下安诸杂味。上以饭覆。而授与之。彼便念曰。我是教主合受好食。如何长者而不见与。长者请曰。何不食耶。彼便告曰。此但有饭更无杂味。宜可将来。是时聚底色迦（旧云树提伽者讹也）长者即于其前。说伽他曰
    应合见者不能见　　不合见者诈言明
    尚睹池侧猕猴死　　如何不见碗中羹

    是时长者。于钵饭下示其杂味。时彼羞愧即自念言。我被挫折。待少食讫。我为咒愿。令现在未来所设福业空无果利。彼既食罢。即为咒愿。说伽他曰
    若人少行惠施时　　及以供养设食时
    此非言难诘责时　　令其善福皆无报

    时聚底色迦长者有守门人。既闻事已便作是念。斯无智人受我舍食。妄陈咒愿令无果报。此淫女儿。我今料理令其落节。彼遂当门倾秽水瓨。复拽门关令其半出。时晡剌拏寻并出门。俱被泥澾遂便倒地。头触门关打破流血。时守门人说伽他曰
    正是门关抽出时　　及以秽瓨倾水时
    打破其头血流时　　此时善福还无报

    时晡剌拏持其流血。诣室利笈多处。时彼见已问言。大德。何意头破流血若斯。答曰。被聚底色迦长者踬顿于我。即便告曰。仁大有幸存命出来。我今作计。令彼乔答摩及僧伽众入我宅中不活而出。时室利笈多遂生是念。我今宜往乔答摩处请其受食。彼若定是一切智人。必不受请。如非一切智即便见许。时室利笈多即往佛所。共相问讯在一面坐。复从座起请世尊曰。佛及僧伽。颇能明日就我舍内。受一食耶

根本说一切有部目得迦卷第七


《根本说一切有部尼陀那目得迦·第八卷》

根本说一切有部目得迦卷第八

        大唐三藏法师义净奉　制译

    第四子摄颂室利笈多之余
    尔时世尊便生是念。此室利笈多。由于我处当见谛理。又彼意乱造诸恶行。若不受请。与彼圣谛而为障碍。我宜受请。尔时世尊默然而受。室利笈多即生是念。此乔答摩非一切智。此是怨家我当返报。彼即还家。便于夜半在门屋中掘作大坑。于其坑内烧炎炭聚。既绝烟焰将物栈之。覆以青草。复于其上更布薄土。便于食内置诸毒药。时聚底色迦妹是笈多妻。见而问曰。仁今欲何所作。答曰。拟杀怨家。即问彼言。谁为怨家。沙门乔答摩即其人也。妻曰。若佛大师是怨家者。谁当得作尔亲友乎。时彼笈多便作是念。此是彼亲生来一处。于沙门乔答摩情深敬重。将无发露我密事耶。便令入一小室反锁其门。即命脯剌拏及无衣众。仁等可集看害怨家。我欲杀彼乔答摩众。已设火坑食内安毒。时诸外道昇阁而坐。共相告曰。我于此处观乔答摩被火烧害。复看食毒闷绝之时颠蹶于地。令我门徒悉皆快意。时室利笈多。晨朝起已敷设座席。安置水瓮杨枝澡豆已。命使者曰。汝可往诣乔答摩处传我言曰。乔答摩来。食已办讫宜可知时。是时使者既承教已。诣世尊所礼双足已。请世尊曰。长者室利笈多作如是语。饮食已办具陈白佛
    尔时世尊命具寿阿难陀曰。汝应遍告诸苾刍等。不得一人辄尔在前入室利笈多舍。待佛先入余随后行。时具寿阿难陀唯然受教。即往诸苾刍所具传佛教。尔时世尊于日初分。着衣持钵。与诸苾刍将欲诣彼长者住宅。是时竹林园内旧住天神。礼佛足已请世尊曰。愿佛莫入室利笈多舍。何以故。彼有恶意欲害如来造逆害事作诸罪业。佛告天神。诸无利事我已断除。彼复何能作其逆害。天曰。彼有恶意。门掘大坑满中积火欲害如来。佛告天神。一切欲火瞋火痴火。我以智水今皆沃灭。于世间火何能为害。时彼天神复白佛言。彼以毒药置在食中欲害如来。佛告天神。于诸欲毒瞋毒痴毒。我以智阿揭陀药。已变吐弃出。诸余凡毒何所能为。尔时世尊次入王舍城。彼城天神礼世尊足。伏愿如来。莫入室利笈多舍。乃至广说问答如上
    尔时世尊诣室利笈多宅。既至门所时。彼宅中旧住天神。礼佛足已而白佛言。唯愿如来。莫入此宅。乃至广说如上。时长者妻在幽室中作斯念曰。准计今时佛到第一门。又计今时至第二门。以其双足俱蹈火坑。又计今时世尊大师身陷火坑。祸哉如来。今被烟薰咳嗽流泪。猛焰缠身衣随火化。时彼女人多说苦辞迷闷而住。是时世尊。既至中门方欲举足。钵头摩花从坑踊出。时正遍知安庠举足。蹈彼莲花入笈多宅内。是时笈多见是事已生希有心。即便告彼脯剌拏曰。请观世尊神通变现。彼告长者曰。汝今随顺乔答摩所为幻术。长者曰。纵今幻术。仁等若具一切智者。亦可试作如是幻耶。时彼露形外道。怀羞带怖俯面视地曲躬而出。是时长者深怀愧赧。不能见佛。便诣妻处告言。贤首。今可出来礼世尊足。彼便答言。何有世尊。汝与恶人已杀如来。时彼长者答言。贤首。谁有能得害如来者。然我羞愧不能见佛。其妻遂出。即将长者诣世尊所。俱礼佛足。是时长者纵身伏地不能重起云。我何面敢睹尊颜。妻乃合掌低头白世尊言。愿佛慈悲容恕长者无间地狱极重之愆。世尊告曰。汝今可起我已容恕。彼便叹言。如来应正等觉实无违顺。长者即从地起。欢喜踊跃如死重稣。而白佛言。唯愿大悲少为停住。我当办食。佛言。长者。岂非遣使已白时至作如是语。乔答摩来食已办讫宜可知时。答曰。实有斯语。大德。我于世尊作无利事。佛言。我已悉断诸无利事。汝复何能作无利益。白言世尊。我将毒药已置食中。欲害如来及诸圣众。佛告长者。贪欲瞋痴诸毒中火我已除弃。余何在言。食若熟者应持供养
    尔时世尊就座而坐。所有供食置上座前。佛告具寿阿难陀曰。汝可遍语诸苾刍等。若未唱三钵罗佉多已来。不应一人辄先受食。时具寿阿难陀如佛所敕。告诸苾刍。次遣一人于上座前。唱三钵罗佉多。由是力故。于饮食内诸毒皆除。是时长者便自行食。初从上座终至下行。周遍观察作如是念。奈何今日从老至少。被毒所中闷绝于地。唯有世尊少动容色。然此众中竟无一人为毒害者。既见此已深起信心。夫妇二人见食事了澡漱复讫。即取卑座在佛前坐为欲听法。尔时世尊观彼二人。随其根性为说法要。既闻法已。以智金刚杵。破二十有身见山。证预流果。既获果已。白言世尊。今此所证。非我父母等之所能作。乃至受三归生净信。广说如上。白言世尊。我从今已往。于诸外道若男若女。永闭其门。于佛僧众及邬波索迦邬波斯迦等。长开其户。世尊令彼得见谛已即便起去。还本住处安庠而坐告诸苾刍。僧伽上座所有行法。我今制之。凡于众首为上座者。所有供食置在众前先令一人执持饮食。或先行盐。在上座前曲身恭敬。唱三钵罗佉多。未唱已来不得受食。当知此言有大威力。辄违受食得恶作罪（三钵罗佉多，译为正至，或为时至，或是密语神咒，能除毒故。昔云僧跋者，讹也。佛教遣唱食前，今乃后称，食遍非直，失于本意。上座未免其愆，讹替多时，智者详用）
    佛在室罗伐城。时有长者。造一住处修营才半便即命终。长者之子次绍家业。诸苾刍等就长者宅告其子言。贤首。汝父造寺功已将半。不幸命终。所有残功汝可修造。彼便告曰。阿遮利耶。寺极宏壮我无力造。若佛见听减小作者。我当营造。时诸苾刍以缘白佛。佛言。不能大造听其小作。复有俗人。造一住处未了而终。子继父业时。诸苾刍同前告子。子言。我爱宏壮。若听大者我当为作。佛言随情大作。复有长者。造小窣睹波造半命终。子知家业。时诸苾刍往诣宅所告其子言。贤首。汝父先造窣睹波。功已半讫遂便命终。所有残功汝宜修造。彼便告曰。圣者。我爱壮丽此塔形小。若佛见听增大作者。我当修造。以缘白佛。佛言。如乐大者随意大作
    复有长者。造大窣睹波。其功已半忽然命过。同前告子。子言。我今贫乏不能大作。若听小者我当作之。佛言。随情小作
    然造窣睹波。小者得增大。大者不应减小。若有俗人能大作者善。如不能办。苾刍应可劝化助造。若塔相轮久故破坏。佛言。应可修营。时有先下故轮更造新者。时久不成。佛言。不应先下。造新者讫。方下故轮。若佛形像泥塑亏坏。苾刍生疑不敢营饰。佛言。或增令大。或可相似随意而作。诸彩画壁不分明者。苾刍生疑不敢重画。佛言。应可拂除更为新画。诸余叶纸佛经磨灭。苾刍生疑不敢揩拭。佛言。应拭故者更可新书
    第五子摄颂曰
    从像入城中　　受吉祥施物
    旗鼓随情设　　苾刍皆不应

    尔时佛在室罗伐城。是时给孤独长者请世尊曰。我欲奉请赡部影像来入城中广兴供养。佛言长者。今正是时。彼诸苾刍不知谁当从其像入。佛言。少年苾刍皆可从入。于时众少不甚严丽。佛言。应令五众苾刍苾刍尼正学女求寂男求寂女侍从围绕。时有净信婆罗门及诸居士等。以上妙瓶持吉祥水。注苾刍手并授施物曾无一人辄敢受者。世尊告曰。长宿耆年诸苾刍辈。应展右手受吉祥水并受施物。时诸苾刍无有鼓乐引像入城。佛言。应鸣鼓乐。邬波离白佛言。如世尊说。应鸣鼓乐者。不知谁当作之。佛言。令俗人作。复白佛言。苾刍颇得鸣鼓乐不。佛言不合。唯除设会供养佛时。告乐人曰。仁者。汝今应可供养大师。不应无故击鼓作乐。作者得恶作罪
    第六子摄颂曰
    豫先为唱令　　五众从行城
    应差掌物人　　尼无别轮法

    尔时薄伽梵在室罗伐城。世尊既许形像于节会日行入城中。时诸婆罗门居士等共告苾刍曰。阿遮利耶。形像虽入我等不知。圣者豫先为告。今者我等随力。各办上妙香花吉祥供养。修治道路严饰城隍。瞻仰尊仪式修景福。时诸苾刍以缘白佛。佛言。去行城时七八日在。应可唱令普相告知。至某日某时将设法会。仁等至时各随己力具办香花。于某伽蓝咸申供养。于时虽在街衢而为告令。时诸人众尚有不闻。以缘白佛。佛言。当于纸素白氎明书令词。可于象马车舆之上街衢要路宣令告知。至行城日无多侍从。佛言。应令五众围绕随从而行。时有净信婆罗门居士等。以诸杂物施与苾刍。苾刍不知此物谁应合受。如世尊说。长宿耆年诸苾刍等应可受之。彼既受已。复自持行财物既多。遂致疲极。世尊告曰。应令少壮苾刍而擎其物。既持至寺积成大聚。遂被贼偷。佛言。应可差人守护其物。应如是差。大众集已先问彼苾刍云。汝某甲能为僧伽作掌衣物人不。答言。我能。次令一苾刍应为白二羯磨。大德僧伽听。此某甲苾刍。乐与大众作掌衣物人。若僧伽时至听者。僧伽应许。僧伽今差苾刍某甲。当与大众作掌衣物人。白如是。次作羯磨。准白应知
    是时苾刍多获施物。苾刍尼众作如是言。大德今获施物。应分与我。若不与者。我等尼众别作朋行。苾刍闻已遮不许作。尼于异时。遂别为朋旅。随意而行。时诸俗人问苾刍曰。阿遮利耶。今此行道为同为异。答言不同。俗人告曰。大师现在遂破僧轮。不相承禀别为聚会。时苾刍尼亦获财利。苾刍以缘白佛。佛言。苾刍尼众不应别作轮行。若有作者。是破僧方便。得窣吐罗罪。佛言。诸苾刍众所得利物。亦应分与苾刍尼众。不与者得越法罪
    第七子摄颂曰
    应差分物人　　上座宜准价
    不得辄酬直　　索价返还衣

    尔时大会事了多获财物。诸苾刍众不知云何处分其物。佛言。应差分物人。当如是差。大众集已先可问言。汝某甲。能为僧作分衣人不。彼答言能。次一苾刍应为白二羯磨
    大德僧伽听。此苾刍某甲。乐与僧伽作分财物人。若僧伽时至听者。僧伽应许。僧伽今差苾刍某甲。当与众作分财物人。白如是。羯磨准白应作
    时分衣人。敷座席鸣犍椎为言白已。后集僧伽卖所得衣。苾刍不知谁应卖衣。佛言。僧伽上座应准衣价。是时上座遂贵准衣更无人买。佛言初准衣时应可处中。勿令太贵太贱。初准即与。佛言。不应待其价极方可与之。时六众苾刍。见他准价故增衣价。及至与时。便作是言。我不须衣。欲为大众多增衣价。佛言。若众卖衣。其不买者。不应故增其价。若故增者得恶作罪。是时六众增价得衣。便即披着。见索价直。即还本衣。佛言。未还价足不应着衣。若未还价而着衣者。得恶作罪
    第八子摄颂曰
    寺大减其层　　将衣者应用
    恐怖若止息　　准式用僧祇

    如世尊说。苾刍造寺应为五层。香台应可七层。门楼亦作七层。苾刍尼造寺应为三层。香台门屋并各五层者。由其重大遂便颓毁。苾刍以缘白佛。佛言。应除上层。由尚颓毁。如是渐次应留以堪为限。从佛世尊现大神通已后。敬信之人乃至边方亦皆造寺。苾刍住已遂被惊怖。时诸苾刍并皆逃窜。时有贼来尽收衣钵。令诸苾刍并阙衣服。以缘白佛。佛言。僧伽卧具不应令失。如要须去应可持行。时一苾刍见怖缘至。持僧祇帔与诸苾刍相随而去。既至日暮。有耆宿苾刍告言。具寿。有僧祇帔我既年大准次合得。汝应与我。即便持与。彼取而卧至天明已告言。具寿。可取帔去。下座答言。若须披着即准耆年。有怖持行不论年几。此僧祇帔可自持去。以缘白佛。佛言。将去者应用。后时怖息。苾刍告曰。此是僧物因何独用。答言。佛教令我受用。佛言。我据怖时。暂听受用僧祇卧具。恐怖既除。应如常式
    第九子摄颂曰
    若有大聚会　　鸣鼓集众僧
    众大别为行　　捡挍人先食

    尔时佛在室罗伐城。给孤独长者请世尊曰。我欲于逝多林设大法会。愿见听许。佛言。今正是时。于设会日。六大都城诸苾刍等咸悉来集。人众既多遂失时候。佛言。应打犍椎。虽打犍椎众闹不闻。佛言。应击大鼓。闻鼓声时。应集食处。时诸苾刍可随大小依次而坐。行饮食时未至行末。日遂过午。时诸苾刍多有绝食。佛言。人众若多。应须量准别作行头。各于上座安置饮食。可一时行。然诸俗人行饼果时。不能平等。佛言。应差苾刍看行饼果。彼既差已受取而行。存意观察令其周遍。然此苾刍待众食已。时过绝食。佛言。若捡挍人应于斋食先取其分食之无过
    第十子摄颂曰
    凡于尼众首　　应安一空座
    为待余苾刍　　孤苦勿增价

    尔时佛在室罗伐城。时有众多苾刍尼。人间游行遇至一村。时彼村中有一长者。情怀敬信。请诸尼众就舍而食。时窣吐罗难陀苾刍尼。亲为上座。是时有一乞食苾刍。共诸商旅游历人间。至斯聚落巡门乞食。时有村人告言。圣者有诸尼众。在长者家受其供养。仁今可往就彼受食。闻已诣彼。时苾刍尼白言。尊者。大众食竟能为咒愿及以说法。应居上座。若不能者。可在一边食罢而去。时彼苾刍赧然思曰。我待食了说法方行者。时既延迟恐失商旅。遂于一边食了而去。渐至室罗伐城。时诸苾刍见而告曰。善来善来具寿。所有游历安乐行不。答曰。宁有安乐。被苾刍尼深见凌辱。问言何意。即便具告诸苾刍以缘白佛。佛言。若一苾刍一苾刍尼。然此苾刍宜居上首。应先受水及受其食。或二或三乃至众多苾刍尼处。若一苾刍亦为众首。应先受水及以受食。凡苾刍尼所食之处。于上座首留一座处。假令求寂在后来至就座而食。是上众故。若不尔者。诸苾刍尼得越法罪。时给孤独长者。于逝多林设大会已。妻妾男女悉舍与僧。时诸苾刍不知云何。以缘白佛。佛言。应问长者。彼既问已。长者答言。应可准价卖之。苾刍共准。是时六众争共上价。有一孤苦女人。见增其价遂生愁怖。白长者言。我是孤苦勿见遗弃。时诸苾刍以缘白佛。佛言。孤苦女人性多愁怖。汝诸苾刍。不应增价而买。若增价者得恶作罪。应随施主敬信净心。所论酬直当为受取
    目得迦第三别门总摄颂曰
    资具衣愚痴　　若差不用俗
    正作长者施　　剃刀窣睹波
    饼酪叶承水　　及洗钵等事
    此之千二颂　　总摄要应知

    第一子摄颂曰
    十三资具物　　牒名而守持
    自余诸长衣　　委寄应分别

    尔时佛在室罗伐城。时诸苾刍人间游行。时有苾刍。忽然遇病既乏医药。遂即命终。时诸苾刍以缘白佛。佛言。从今已往制诸苾刍畜药直衣。若遇病时卖以充药。如世尊说。制诸苾刍畜药直衣者。时诸苾刍。得已浣染守持而畜。后时买药全不得价。以缘白佛。佛言。其药直衣不应浣染。应持新氎并留其缋（西国畜白氎一双此方当绢一匹也）
    时具寿邬波离白佛言。如世尊说。诸苾刍等守持三衣。世尊复开畜药直衣者。不知云何。佛言。我今开许。诸苾刍等得畜十三资具衣。苾刍不知何者是十三资具衣。佛言一僧伽胝。二嗢呾罗僧伽。三安呾婆娑。四尼师但那。五裙。六副裙。七僧脚敧。八副僧脚敧。九拭面巾。十拭身巾。十一覆疮衣。十二剃发衣。十三药直衣。是名十三资具衣。时具寿邬波离白佛言。如世尊说。苾刍应畜十三资具衣者。云何守持。佛言。随一一衣各别牒名而为守持。应如是说。对一苾刍。具寿存念。此僧伽胝衣我今守持。已作成衣是所受用。三说。余衣守持准此应作。其药直衣应加为病因缘是所受用。复白佛言。此十三衣外更有余衣。不知云何。佛言。应于轨范师及亲教师而作委寄分别持之。应如是分别。对一苾刍作如是说。具寿存念。我苾刍某甲。有此长衣未为分别。是合分别。我今于具寿前而为分别。以邬波驮耶作委寄者。我今持之（三说）
    第二子摄颂曰
    痴不了三藏　　此等十二人
    失性复本时　　诃言应采录

    具寿邬波离请世尊曰。有几种人不应诃言不采录。佛言。有十二种人。云何十二。一者愚。二者痴。三不分明。四不善巧。五者无惭。六有瑕隙。七界外住。八被舍弃。九言无次绪。十舍威仪。十一失本性。十二授学人。复问世尊有几种人应诃。佛言。有其三种。一者住本性。二言有次绪。三不舍威仪。云何是愚。佛言。愚者谓思其恶思说其恶说作其恶作说难舍事。云何为痴。佛言。谓不持苏怛罗不持毗奈耶不持摩室里迦。不分明者。谓不明三藏教文。言不善巧者。不善三藏教理。言无惭者。谓于四他胜中随犯一戒。言有瑕隙者。谓新作斗诤或旧有怨嫌。言界外者。谓界外住人。言舍弃者。谓是僧伽以白四法而为舍弃。言无次绪者。谓作妄语离间粗矿杂乱语。言舍威仪者。谓舍本座。言失本性者。谓作不应行事于诸学处不知修习。言受学者谓是犯重不覆藏人。众作白四授与令学。复白佛言。失本性人诃羯磨时不须采录诃不成诃者。如其此人还住本性。得成诃不。佛言成诃
    第三子摄颂曰
    若差十二人　　斯语成诃法
    受时言我俗　　此不成近圆

    具寿邬波离白佛言。如世尊说。若为其人正羯磨时。此人许成诃者。大众差遣十二种人作如是语。诸大德不应差我。此所出言应采录不。佛言。并须采录。言不成诃者。我据行治罚时作如是说。世尊。如正近圆时。其人自言我是俗人。此人得成受近圆不。佛言。设近圆已。自言是俗。尚失近圆。何况受时此等皆据有心舍戒

根本说一切有部目得迦卷第八


《根本说一切有部尼陀那目得迦·第九卷》

根本说一切有部目得迦卷第九

        大唐三藏法师义净奉　制译

    第四子摄颂曰
    不用五种脂　　随应为说戒
    因亿耳开粥　　王田众应受

    尔时佛在室罗伐城。如世尊说。有五种不净皮履不应持者。时六众苾刍用五种不净脂膏以涂皮履。时胜光王象闻脂气惊怖逃奔。是时六众作如是语。君等何不捉持此象。答曰。我不能持。苾刍报曰。我能为持。仁等若能为我持者。我今当酬饼果之直。是时六众遂向下风。其象即住诸人报曰。圣者。仁等解明咒耶。群象惊走我等不禁。仁等如何遂令象住。六众报曰。我实不解诵持明咒。我等但以上象脂用涂皮履。圣者。王之好象若伤损者。岂非仁等作无利事。共生嫌贱。时诸苾刍以缘白佛。佛言。汝诸苾刍。不应以上象脂膏用涂皮履。若有涂者得恶作罪。上象既然。上马师子及以虎豹。悉皆不合
    尔时佛在王舍城。频毗娑罗王诣具寿阿难陀处。顶礼双足白言。大德阿难陀。今者岂非听法之日。复是褒洒陀时。我得听不。答言大王。当知褒洒陀者。但是苾刍共所作业非俗合听。王即起去。然佛世尊知而故问阿难陀。何故王来而不听法即便起去。彼即具答。佛言。汝有大失。向者令王得闻此波罗底木叉者。王必倍生深信恭敬。既生净信能为信首。是故我今听诸王等及以大臣有净信心意乐闻者应可为说。佛言。若复有人。虽是尊贵而无敬信。如此之人亦应为说。若有贫人亦应为说。若是贫穷兼不敬信乐欲闻戒。不应为说
    尔时佛在王舍城。具寿说笼拏二十亿苾刍。从小以粥长养。由出家后遂不得粥。身体羸瘦痿黄无力。是时世尊知而故问阿难陀曰。何故说笼拏二十亿身极痿黄羸瘦无力。时阿难陀以缘白佛。佛言。从今听许说笼拏二十亿苾刍随意食粥。时阿难陀即传佛教。告彼苾刍曰。世尊开尔随意食粥。彼便报曰。为是总开大众为我一人。答曰。唯尔一人。说笼拏二十亿曰。由此因缘诸同梵行讥诮于我。汝说笼拏二十亿。今者出家大有所获。昔在占波巨富无匹。舍七象王而为出家。乃于今时唯求薄粥。世尊。若许因我开听大众食粥。我亦随食。时诸苾刍以缘白佛。佛言我今因说笼拏二十亿为先首故。听诸大众咸悉食粥。是时净信婆罗门居士等。多持好粥施苾刍等。时影胜王闻佛听诸苾刍随意食粥。王以千亩良田奉施大众。诸苾刍不敢受田。以缘白佛。佛言。为僧伽故应可受田。所收果实众应受用
    第五子摄颂曰
    俗人求寂等　　并不合同坐
    两学有难缘　　同处非成过

    尔时佛在室罗伐城。具寿邬波离请世尊曰。凡诸苾刍合与俗人同褥坐不。佛言不合。必有难缘同坐无犯。复白佛言。得与求寂同座坐不。佛言不合。若与小者及半择迦污苾刍尼并犯五逆外道趣外道者贼住别住不共住人等。亦不合同座。必有难缘同座无犯。又问。得与授学人同褥坐不。佛言不应。必有难缘随意同坐。得与俗人同枮床一处坐不。佛言不应。必有难缘随意同坐。如是乃至不共住人咸悉不合。必有难缘同坐无犯。若同床坐广说如前。若屈毡席以为障者。坐亦无犯
    第六子摄颂曰
    正作不令起　　随年坐染盆
    应共护僧园　　勿烧营作木

    尔时佛在室罗伐城。时诸苾刍坐小床座。作浣染缝衣治钵等事。是时六众苾刍推起自坐令他废阙。时诸苾刍以缘白佛。佛言。浣染等时苾刍正作。不应令起。遣他起者得恶作罪。六众苾刍凡所至处。自恃上座排他令起。时彼苾刍不肯为起。以缘白佛。佛言。应随年次依位而坐。如世尊说。随年坐者。六众苾刍见他食时。自在后至遂令他起。时诸苾刍以缘白佛。佛言。若彼苾刍正食之时。上座后来不令小起。令他起者得恶作罪。可随处坐食。具寿邬波离白佛言。如世尊说。正食苾刍不应令起。不知齐何名食时。佛言。下至受盐或受食叶。皆不合起。如世尊说。苾刍受食不应起者。六众苾刍向上座处故先受食。时诸苾刍以缘白佛。佛言。不应先往上座头坐故为受食。作者得恶作罪。凡诸苾刍。应善知座次。僧伽所有贮染汁瓨及诸盆器。有一苾刍先取染衣。六众苾刍作如是言。具寿。我年长大先合用之。泻却染汁强夺将用。令彼苾刍事便废阙。以缘白佛。佛言。但是僧伽煮染之器及以染盆。他正用时不应强夺。事讫方取。未了取者咸得恶作。如世尊说。染器污时不应取者。是时六众才染片衣。故令汁污。意留染器妨彼受用。佛言。若总以衣内染色中。方名染污。不应少物故作留碍。如有犯者咸得恶作
    缘处同前。时给孤独长者。作其木栅围逝多林。时诸俗人毁破木栅盗将草木。苾刍以缘白佛。佛言。令人遮护。既令遮护弃木逃去。无人采拾咸悉烂坏。时诸苾刍以缘白佛。佛言。坏无用者。可入僧厨以充薪用。余堪用者取付作人。时六众苾刍。随其营作所堪用木。并破烧坏以充煮染。时诸苾刍以缘白佛。佛言。苾刍不应烧。营作人要须杂木。如有犯者得恶作罪
    第七子摄颂曰
    长者所施物　　问已应留举
    随处莫废他　　洗身方入寺

    尔时佛在室罗伐城。时给孤独长者请世尊曰。佛听许者。我今更欲以逝多林重施僧伽。佛告长者。随意应作。时彼长者。于逝多林内所有树木。是男声者。则为男子衣服而严饰之。女声树者。作女人服而为严饰。乃至寺中庭经行处门屋下浴室内众食堂供病堂常食堂。悉皆如是为严饰已。舍与僧伽。时诸苾刍得此衣服。不知云何。以缘白佛。佛言。应问长者。既往问已长者答曰。随所施处物应属彼。佛言。是男女声树。乃至遍寺所有衣服。随其处所各以箱箧藏举。若于后时。逝多林内人作大会。还随其处准前严饰。在墙壁者。应将画壁。若在温煖堂。应买薪以充然用。在浴室者供洗浴事。在贮水堂者以充大众。时非时浆用。若在供病堂。应与作美膳供养。或时近院或复楼阁檐前。经行处或近门边。现前僧应分。若寺中庭内者属四方僧用。时诸苾刍。作断惑禅堂静虑之处。修诸善品。是时六众来至此堂。唤他令起云我耆年。时诸苾刍以缘白佛。佛言。不应于此而作随年令他苾刍辄为起动。若令起者咸得越法罪。时诸苾刍从座而起暂去经行。六众遂来坐其座处令他废事。佛言。他先坐处不应辄坐。汝等苾刍欲经行时。先以绮带或僧脚欹。留安坐处然后经行。复有苾刍。于廊庭柱打拍皮鞋。有余苾刍见而嫌耻。以缘白佛。佛言。道行轨式我今当制。凡诸苾刍道路行时。欲须入寺随有水处。安置衣钵抖擞衣已次浴身体下至手足。洗灌尘垢添净水瓶。方以破布拂拭皮鞋。然后披衣容仪详审。徐行入寺
    第八子摄颂曰
    剃刀并镊子　　用竟不应留
    便利若了时　　无宜室中住

    如世尊说。剃刀镊子应随畜者。六众苾刍自取僧伽剃刀镊子。剃发既竟他取不还。报云后时我更须用。时诸苾刍以缘白佛。佛言。汝等苾刍。用众刀讫不应便留。用刀既然。石镊刀子及承足物。应知亦尔。六众苾刍入小便室。事既了已仍住室中。余人欲入而故遮止。告言。莫入我当在后更拟小便。故恼于他令生嫌耻。以缘白佛。佛言。小便若了不应久住。更停住者得恶作罪。于大便处故恼他人。得罪亦尔
    第九子摄颂曰
    窣睹波围绕　　广陈诸圣迹
    浊水随应饮　　若咸分别知

    尔时给孤独长者请世尊曰。我于如来发爪窣睹波处欲为庄严。若佛听者我当营造。佛告长者。随意应作。长者不知云何而作。佛言始从睹史多天下生赡部。化导有情乃至涅槃。本生圣迹随意应作。时诸苾刍随路而去。见有水浑生疑不饮。佛言。水中见面应可饮用。若不见面须人授饮如极浑者。应取羯得迦果葡萄果投中待清。或可以麨而内水中。诸苾刍便投散麨。佛言。宜应以水作团投之时有咸水生疑不饮。佛言。若堪作盐用受而方饮。若不堪者自取而饮勿致疑惑
    第十子摄颂曰
    饭酪等非污　　亦可内瓶中
    洗足五种瓨　　齐何名口净
    叶手承注口　　多疑流钵中
    举粮持渡河　　纵触非成过
    洗钵应用心　　他触问方受
    换食持粮等　　无难并还遮

    尔时佛在室罗伐城时有婆罗门及诸居士于逝多林相去不远。芳园之内共为讌会。有诸残食弃在井中。时诸苾刍欲取水用。以罗滤漉于水罗中见有饭粒。苾刍生疑不用。并贮水瓨亦生疑念。以缘白佛。佛言。不由彼缘便成不净。滤即成净。不应弃水。又诸苾刍池中取水。遂见有人洗酥油瓨及以酪瓶。复有苾刍。手执腻钵亦于此洗。腻浮水上漂泛而住。酪瓶余滓片片下沈。时彼苾刍疑不敢用。以缘白佛。佛言。非彼能令水成不净。滤即是净。用之无犯。时诸苾刍随路行时水极难得。至汲水轮所欲取其水。心疑不净。因此阙事极生疲苦。方入寺中。时诸苾刍以缘白佛。佛言。可取其水。先应观察澡漱口已随意而饮。或在非时亦不敢饮。佛言。非时亦饮。不贮瓶中。佛言。应贮。时诸苾刍。于道行时无水可得。崩崖泉水疑不敢饮。以缘白佛。佛言。应观而饮。或于非时疑不敢饮。佛言。非时应饮。不敢添瓶。佛言。应添。时诸苾刍见黄潦水。疑不敢饮。佛言。纵令水浊观之随饮。或在非时亦不敢饮。佛言。时与非时饮用无犯。添贮瓶中亦皆无犯。于行路时。见皮囊贮水有其酪片。疑不敢饮。时诸苾刍以缘白佛。佛言。时与非时随意饮用。汝等苾刍。于急难时我所开者。若无难时并应遮止。若更用者咸得恶作罪。时有众多苾刍。游行人间至牛营处。求水不得。彼以酪浆用充洗足。生疑不用。时诸苾刍以缘白佛。佛言。无水之处若与酪浆。应持洗足。时彼复往牧牛人处。从借瓶器欲将取水。苾刍借得酥油之瓶。疑不敢用。事有阙乏。佛言。汝等苾刍。应知有五种瓨器。一者大便器。二者小便器。三者酒器。四者油瓨。五者酥瓨。前之三器不应贮物。设令贮者远可弃之。后之二瓨应以火烧。或以卤土或用牛粪净洗。瓨则成净可用贮水。时与非时随意饮用。时有苾刍饮非时浆。喉中腻气遂即变出。生恶作心。世尊告曰。先净洗手次漱唇口。既漱口已方可饮浆。如世尊说。净漱口者。时诸苾刍便用卤土。以揩唇吻。因即皴裂。佛言。应用牛粪净洗唇口。
    邬波离白佛言。如世尊说。应净口者齐何名净。佛言。有染之口此亦何能令成无染。应以乾净牛粪捻之令碎。或以澡豆和水揩唇除食腻气。复以两三掬水再三漱口。即名为净。凡诸苾刍。若饮若噉时与非时。并应如是然后方饮。如不尔者。随饮随咽咸恶作罪。
    复有苾刍于非时中以手捉瓶向口注水。蚁先入瓶出便被螫时诸苾刍以缘白佛。佛言。不应以瓶注口饮水。先净洗手及净漱口。方注瓶水手承而饮。又复苾刍应作盛君持笼。时彼不知以何物作。佛言。应用版木或以塼石安置水瓶不令虫入。如世尊说。先净漱手方饮水者。道路行时有少许水。佛言。可于弃中饮。见是青叶无人摘授。佛言。枯黄落叶自取饮水。或时落叶求亦不得。就枝以叶承水饮用。或连条叶转更难求。佛言。应就屏处净漱口已。以瓶注口随意而饮。其开遮事广说如前。
    时具寿颉离跋底。随在何处生疑惑心。是故时人遂共号为多疑颉离跋底。见彼瓶水流注下时。生如是念。他人泻水连注钵中。岂非恶触。遂便不受。时诸苾刍以缘白佛。佛言。凡诸流物皆悉向下。不能向上。此应受用。勿生疑惑。并皆无犯。如是乳酪浆等。准此应知。乃至佛言。勿生疑惑。时有苾刍。共诸商旅随路而行。令诸求寂持其路粮在后而来。暂停欲去。告苾刍曰。为我擎举。时诸苾刍不敢擎举。以缘白佛。佛言。应为擎举。彼复告言。为我擎下。苾刍生疑。不与擎下。佛言。应与擎下。后时求寂持其道粮随路而去。负重疲困复白苾刍。暂为持去。我当歇息。苾刍不肯。佛言。可以绳系令求寂执绳。可为擎持令其暂息。后遂生疑。我自手解遂不敢食。佛言。食皆无犯
    时诸苾刍与诸商旅同路而去。忽被强贼劫夺商人。求寂持粮弃之而走。时诸苾刍不取路粮亦弃而去。彼于后时告求寂曰。汝今可去取彼路粮。求寂答曰。今欲令贼杀我耶。我不能去。仁可自取。苾刍生疑亦不往取。路粮既乏遂阙行途。以缘白佛。佛言。宜应自取。既自持来生疑不食。诸苾刍以缘白佛。佛言。应食无犯。时有苾刍。令求寂持路粮欲渡河水。不知云何。佛言。应问求寂。汝能为我持粮并自渡不。答言。我但自渡无力持粮。苾刍应助擎持渡河。求寂若言。无力自渡岂暇持粮。苾刍若能擎彼求寂并持路粮者善。若不尔者。先渡其粮后擎求寂。时诸苾刍生疑不食。以缘白佛。佛言。应食无犯。
    如世尊言。苾刍于钵中食。有一苾刍。洗钵时见有破处。恐有所犯。佛言。应可用心再三净洗。设有破处此亦无犯。复有苾刍。洗钵时于彼隙中见有饭粒。疑不用食。以缘白佛。佛言。应以草莛擿去将水三灌随情受用。复有苾刍。用旧熏钵盛热汁时。遂便腻出浮上凝住。生疑不食。以缘白佛。佛言。应去上腻宜可食之。复有苾刍。既洗钵已置于一处。至第三日而更洗用。遂即破坏。彼便生疑。钵烧未熟。以缘白佛。佛言。洗而应食。复有苾刍乞食归来置钵而出。更有苾刍。亦乞食来即便以钵置彼钵上。时苾刍见已生疑。以缘白佛。佛言。若有授食人受而方食。必若无人掠去上食。食便非犯
    复有苾刍。乞食既还置钵而出。有俗人来遂便触着。应可问言。尔于此食有希望耶。若言我见有蝇或见草叶拂令去者。应受而食。若言有希望心为斯触者。应可分与受而方食。时有苾刍。乞食来已安钵一处。复有求寂。乞食后至便持钵饭置苾刍钵中。苾刍生疑遂便断食。佛言。钵着饭处应可多除随意而食。如世尊说。凡诸苾刍若道行时应持粮者。既无俗人又无求寂。佛言。应劝施主。施主亦无。应自持去。后见俗人共换而食。换处亦无分为两分。告俗人曰。汝取一分。彼既入手应告彼曰。汝取我食我取汝分。换易而食。此复难求。以缘白佛。佛言。于第一日应须绝食。若至明日如有授人受取而食。若无授者。自取一彪拳许而食。至第三日还无授者。食二彪拳。至第四日复无授人。随情自取饱食无犯。于后路粮罄尽。见有熟果堕地。佛言。应取作净受已而食。若净人难得者。设不作净受已应食。授者亦无。佛言。应可自取。作北洲想持心而食。树上果熟未落地者。佛言。应自上树摇振令堕自取而食。汝诸苾刍如上开者。并为难缘。若无难时皆悉制断。若有违者。咸得恶作罪
    目得迦别门第四总摄颂曰
    与田分不应　　赤体定物施
    僧衣字还往　　甘蔗果容裙

    第一子摄颂曰
    与田分相助　　车船沸自取
    乌嘴蝇无惭　　制底信少欲

    尔时佛在王舍城竹林园中。时影胜大王。以千亩田施与僧伽。时诸苾刍虽常食噉舍而不问。遂使良田并生茅荻。时影胜王。因自出游见而问曰。此是谁田并生茅荻。大臣答曰。此是大王。以千亩田奉施圣众。彼收田实不为修理。由此荒废。王曰。岂可僧伽不与他分。答曰。不与。诸苾刍闻以缘白佛。佛言。应与俗人作其分数。时诸苾刍所有田谷。并与耕人不自取分。佛言。应准王法取分。即便取分。然诸作人既得己分。弃谷而去。佛言。应运稻谷令入寺中。时诸作人先持自分后持寺分。佛言。先持寺分己分方持。虽后运来贼还偷窃。佛言。应须掌护。勿令贼盗。般运入时唯载僧分。车欲倾覆。唤诸苾刍。愿见相助。时诸苾刍见是僧车。便不敢触
    佛言。此应相助。有病苾刍随路而去。御车之人告苾刍曰。圣者。可乘此车。苾刍生疑而不敢乘。佛言。但避车轼乘去无犯。又复以船运载其物。船既突浅。船师告曰。圣者。愿见相助共我推船。时诸苾刍以是僧船不敢相助。佛言。应可助推。时诸苾刍陆路而去。极生疲困。是时船主告苾刍言。可共乘船。时诸苾刍疑不敢上。佛言。除其柁处随意乘船。或时以担而摙其分欲暂停息。告苾刍曰。我欲歇息暂来下担。苾刍生疑不敢为下。佛言。应可为下。复有担人中途疲困。欲求止息告苾刍曰。为我擎担暂解疲劳。彼诸苾刍疑不为举。以缘白佛。佛言。以绳系担令持绳已。方为举担。或时半路弃担而逃。时有贼来收担将去。佛言。应可持行。苾刍不知遣谁将去。佛言。应遣俗人。此若无者可令求寂。此亦无者苾刍收取。诸苾刍等疑不敢食。由自手触以缘白佛。佛言。应食无犯。僧祇釜镬然火既多。于中酥酪沸腾出外。净人若无恐虚损弃。佛言。此时净人不应令去。必有要缘须出外者。苾刍即应抽却薪火。沸仍不止。应以杓搅。若煮药时药沸腾上。类此应知。汝诸苾刍。我为难缘所开许者。于无难时并应制断。若有行者。咸得恶作

根本说一切有部目得迦卷第九


《根本说一切有部尼陀那目得迦·第十卷》

根本说一切有部目得迦卷第十

        大唐三藏法师义净奉　制译

    第一子摄颂之余
    尔时佛在室罗伐城。多有商人。请佛及僧。就园林中设大斋会。商人持食列在众前。商客行中忽然火起。彼既见已弃食奔驰。时复临中无人授食。苾刍念曰。不知云何。时诸苾刍以缘白佛。佛言。彼诸施主舍心已成。作北洲想自取而食。不应生疑。时有乌来厨边啄食。时诸苾刍疑不敢食。以缘白佛。佛言。却嘴四边食之无过。苾刍未食乌复来啄此又生疑便不敢食。以缘白佛。佛言。弃嘴四边食亦无犯。时具寿颉离跋底。入厕室中。见有诸蝇唼其不净。复向厨内而污饮食。白苾刍言。我于厕内才见此蝇。还复飞来污其饭食。苾刍闻已咸皆不食。佛告苾刍。凡是飞蝇。行处非处亦不成秽。宜应食之。苾刍染衣见有众家酥油瓶器。谓是染瓨以手举触。观察知已遂便弃掷。佛言。若擎上阁犹未半道。应须倒下置于地上。若过半者。宜应擎上平处安之。由不详审瓨转倾油。佛言。应以物支。莫令倾侧。时彼苾刍以先触故生疑不食。佛言。是净应食。凡诸苾刍。有其二种无曾触过。一者无惭愧人所触。二者有惭之人非故心触。此惭愧人由忘念故。俱净无犯。有众多苾刍。游历四方巡礼制底。时婆罗门及居士等。以诸涂香烧香末香花鬘氎布。寄彼苾刍将奉制底苾刍遇缘不遂所望。便生疑念。此物如何。时诸苾刍以缘白佛。佛言。四大制底是其定处。一者初生处。二者成正觉处。三者转法轮处。四者入涅槃处。若施主元心奉余制底。与此四处亦不相违若与此四有碍缘者。此四自得相通。不应余处。
    具寿邬波离请世尊曰。有二苾刍共生瑕隙。种种异言互相谤讟。于此二人。谁是可信谁不应信。佛言。信持戒者。二俱持戒应信多闻。二并多闻信少欲者。二俱少欲信极少欲者。二皆极少欲此当信谁。佛言。若有二俱极少欲而生瑕隙种种异言互相谤讟者。无有是处
    第二子摄颂曰
    不应令贼住　　及以黄门等
    乃至授学人　　行筹破僧众

    时具寿邬波离请世尊曰。若以贼住人作行筹者。成破僧不。佛言。不成。若以五种黄门乃至别住人。作行筹者。成破僧不。佛言。不成。若以犯四重人作行筹者。成破僧不。佛言。不成。若以授学人作行筹者。成破僧不。佛言。不成
    第三子摄颂曰
    不赤体披衣　　冒雨向厨内
    便利宜缝补　　和泥福久增

    时六众苾刍。于僧祇卧帔赤体而眠。舒张手足蹴蹋令碎。时诸苾刍以缘白佛。佛言。僧祇卧具不应赤体而眠。赤体眠者得恶作罪。凡是僧祇所有卧帔。应以物儭。或将五条用意观察徐徐受用。时六众苾刍。披僧卧帔露处经行。被雨沾渍遂便损坏。以缘白佛。佛言。不应披僧衣帔于空露处冒雨经行。若有用者得恶作罪。又六众苾刍。披僧卧具来至厨中烟熏损坏。时诸苾刍以缘白佛。佛言。不应披僧卧具来向厨中。若有用者得恶作罪。时有苾刍。着向大小便处。苾刍以缘白佛。佛言。不应披僧卧具入大小便室。披去者得恶作罪。时诸苾刍。见有破坏僧祇卧具被帔。遂共除弃。以缘白佛。佛言。不应除弃。若衣欲破应以长线而缝络之。若见有孔应可补帖。若在内烂两重幅叠。如总烂坏不堪料理者。应作灯炷。或可斩碎和牛粪作泥。用塞柱孔。或泥墙壁。如是用时。能令施主所舍福田任运增长。若三衣破烂。事亦同此
    第四子摄颂曰
    定物施此中　　不应余处食
    若有将去者　　并须依价还

    佛在室罗伐城。时有长者造一住处。所施资缘悉皆充足。时彼长者请余苾刍。于此寺中为捡挍者。然此苾刍多有弟子。在余寺住。彼为礼觐来至寺中。于时师主告弟子曰。造寺长者请我于此寺中为捡挍者。汝等且待食竟方去。弟子白师。邬波驮耶。必有食者与我持去。至彼共食。报言。随意。彼即持饭。或将灯油。或持皮屩。或有擎衣持盖。或有持樵。有持根茎叶花果药并皆将去。未久之间所有资具摙运欲尽。时此寺中诸余苾刍。咸诣造寺施主家。作如是语。长者知不。仁之寺内所有资生现今阙乏。是时长者报曰。无多苾刍住于寺内。僧祇资具未久之间遂言都尽。时诸苾刍即以上缘具告施主。长者曰。我岂与彼外寺苾刍耶。长者嫌恨。以缘白佛。佛言。苾刍不应于别处住将此寺食而向余处。亦复不应将此寺物以供余处。饭及灯油乃至花果。若施主本意。唯供此处住寺之人不通余人者。若有来食。并须计物酬其价直
    第五子摄颂曰
    僧衣题施主　　别人施私记
    氍毹许别人　　尼夏应修理

    尔时佛在室罗伐城。时有兄弟二俱出家。有捡挍苾刍着僧祇帔。便以众帔寄兄苾刍遂往余处。其弟苾刍自披己帔来至兄边。即以己帔与主人衣相近而置。于后去时误持众帔。谓是己衣遂着而去。其捡挍人后时来至见有别衣告言。具寿。今者僧伽多获利物。答言。不得。问曰。此是谁衣答。是汝僧衣。报言。我帔宽大此衣陕小。应有余人来至于此持我衣去。若有人来我今往问。既到彼已遂见僧衣。问其所以。答曰。我无故意而将帔来。若是僧衣仁可持去。苾刍有疑。以缘白佛。佛言。大众之衣应为记验。苾刍不知云何作记。世尊告曰。若是众物宜应书字。此是某甲施主之衣。若别人衣应为私记。时有织彩氍毹及小班褥持施僧伽。佛言。我听大众。亦许别人。又有多人以镟脚大床持施僧伽。世尊告曰。僧伽听畜。别人不应。如世尊说。夏坐苾刍尼。有缘听往人间游行。彼于住处不为修理。皆共舍去。遂便毁坏。时诸苾刍以缘白佛。佛言。诸苾刍尼安居之处应须修理。若不尔者咸得恶作罪
    第六子摄颂曰
    若还往衣物　　送来应为受
    为众取他财　　将众物还价

    时有俗人亲属亡没。为送尸骸往尸林处。所有幡氎还将归舍。回施僧伽。苾刍不受以缘白佛。佛言。是送尸衣应须为受。时有贫人更复来借佛言。若贫人来借应暂与去。彼有疑心却持还与。时诸苾刍不肯为受。佛言。却送来时应为受取。时有捡挍苾刍为僧伽事。于俗人边多贷财物。未久命终。时彼俗人闻苾刍死。急来徵问某甲苾刍今何所在。答言。已死。彼于我处多贷财物。苾刍报曰。汝向尸林可从彼索。俗人报曰。彼为众事不为私缘。仁等宜应还我债直。苾刍白佛。佛言。若知苾刍为僧伽事者。应将众物以酬前价。我今为诸营作苾刍。制其行法。凡诸营作捡挍苾刍。先报寺中所有耆宿。方可贷人。或为券记保证分明。营作苾刍不依制法。咸得恶作罪
    第七子摄颂曰
    甘蔗等平分　　不应分口腹
    四事无分法　　卧具夜不行

    佛在室罗伐城。时诸僧伽多获甘蔗。如世尊说。诸求寂等三分应与一者。时诸苾刍分张甘蔗三分与一。是时长行屈头而坐。乃至行未到世尊前。时具寿罗怙罗最在行末。而食甘蔗瞻仰尊容。世尊见已告曰。罗怙罗。汝食甘蔗耶。答言。已食。佛言。汝今更有希望不。答言。有。佛言。汝得几许。答曰。得第三分。世尊告曰。我据衣利而作斯语。不依饮食。是故我今制诸苾刍。若有食利乃至小叶。咸悉平分。若不平分者得恶作罪。是故多得甘蔗。如世尊说。莫分食利。苾刍生疑。现得根果甘蔗。并不敢分。佛言。应分。乃至广说
    缘处同前。时有俗人造一住处。有诸苾刍住此寺者。咸是施主供其饮食。时诸苾刍共相议曰。诸具寿。我等不以饮食为难。然支伐罗现今阙乏。此有食直宜共货之以充衣服。各自乞食以济饥虚。作是议已。无一苾刍往施主家而受其食。诸苾刍等因乞食时施主见问。圣者。我为仁等每日供食。何意劳苦而行乞耶。具以上缘而告施主。长者报曰。仁等。岂合口腹之分大众共分。遂生嫌耻。时诸苾刍以缘白佛。佛言。有四种物不应分。云何为四。一者四方僧物。二者窣睹波物。三者众家供病之药。四者口腹之物。若有分者咸得恶作。是时六众游历人间。日没星出方入寺中。时诸苾刍随其亲友而为解劳。时彼六众告诸人曰。具寿。岂复仁等安然忍可世尊教法而令灭耶。若有惭愧心者。可随年次应行卧具。时诸苾刍即依大小次第分给卧具。彼既受已各自眠卧。未至行末遂即天明。六众报曰。具寿。收取卧具吾欲进途。诸人告曰。何意仁等。但求一夜而取身安。令我大众极生劳苦。以缘白佛。佛言。凡诸苾刍日暮至寺。不应令他夜分卧具。强令分者得恶作罪
    第八子摄颂曰
    果由药叉施　　净之方受食
    余者为浆饮　　不烧地灯台

    尔时世尊。在贼军国人间游行。至赤色村。于此村中。在大力药叉神庙而住。是时药叉来至佛所。礼双足已而白佛言。唯愿世尊及苾刍僧。受我微请。于此庙中经宿而住。是时世尊默然而许。药叉既见世尊许已。遂便化作五百口房床褥卧枕帔緂方褥。悉皆备足。五百火炉炎炭满中。并绝烟焰。时药叉神先以上房奉世尊已。复以余房别别分与一一苾刍。时药叉神来至佛所。而作是言。复愿世尊及苾刍僧。明日于此庙中受我微供。是时世尊默然而许。此药叉神于羯湿弥罗国。有大药叉。名达底迦。是旧亲友。即令使者报亲友曰。我今请佛及僧。明日家中设其供养。北方果木口味尤多。幸愿随喜助成功德。时彼药叉既承信已。即送蒲桃石榴甘橘甘蔗胡桃渴树罗等成满筐笼。命余药叉送彼庭中令持供养。诸苾刍见而白佛言。此北方果不知如何。佛言。以火作净然后应食。时诸苾刍一一别净。佛言。应为一聚但三四处以火净之。食皆无犯。行与众已仍有余长。佛言。应可捼碎作非时浆随意而饮。复更有余。佛言。煮已瓨盛余日。当饮。苾刍寒月于塼地上随处然火令塼坏损。佛言。不应在塼地上辄便然火。应以瓦承。尚有烟损。佛言。应作火炉。于房中作。由被烟坏。佛言。于门外作。其烟散入尚熏其目。佛言。待烟尽已以水微洒方持入房。是时僧伽得一重灯树。佛言。听畜。别人亦许。复得二重多重灯树。佛言。咸悉听畜。别人畜亦无犯
    第九子摄颂曰
    客旧宜详审　　授受分明付
    五开应总闭　　肘短可随身

    时有众多客苾刍。来入寺中。旧住苾刍为解劳已。遂便偷窃而去。时诸苾刍以缘白佛。佛言。旧相识者应为解息。先未曾识勿为除劳。如世尊说。未相识者勿为除劳。时有相识苾刍既令解息。次随其后有一苾刍先未相识忽然而至。时彼苾刍遇缘暂出。在后来者盗将衣钵。时旧苾刍作如是念。应是彼伴。遂不遮止。贼持远去。苾刍来至见无衣钵。告主人曰。我之衣钵谁将去耶。答曰。汝伴将去。报曰。我无同伴。主人谓曰。逐汝来者岂非伴耶。彼便告曰。汝失我衣急须还我。彼既失已遂令废阙。时诸苾刍以缘白佛。佛言。凡是主人见客来至。先应问彼。是汝伴不。若索衣钵与不。若言莫与而将与者应酬彼价。若言与者失不须酬。次复更有客苾刍来时彼主人为解劳已。续次更有相识苾刍亦复来至。时此主人暂出外嚼齿木。彼后来人盗取衣钵。新客苾刍作如是念。此必应是房内主人。曾不遮止遂被盗去。时彼旧人须臾来入。见无衣钵而问客曰。我之衣钵谁将去耶。答曰。房内旧人持物将去。报曰。何处得有房内旧人。汝失我衣急须还价。彼既失已遂交废阙。时诸苾刍以缘白佛。佛言。凡客苾刍至他房内。应问主人。若有人来索衣钵者可与不。若言莫与而与者计直酬价。若言与者失不须酬。时客苾刍。于旧苾刍处寄衣。遇缘欲去告主人曰。有小苾刍来者。当与此衣。于后未久小苾刍来至。与所寄衣因即偷去。以缘白佛。佛言。若客苾刍嘱与者。设令偷去亦不应陪。然须明作记验方与。遂作显露嘱授之言。傍人既闻诈来索物。因此失财。佛言。宜应屏处为说记验。分明显示寄物之状。然后与衣。时有苾刍随路而行。既至河津乘船欲去。语其伴曰。过衣袋来。彼便授与授受不牢。衣便堕水。苾刍告曰。还我衣袋来。彼便不伏。时诸苾刍以缘白佛。佛言。乃至未受不应辄放。未受而放即应酬价。有持钵袋过与余人。堕彼手中遂便落水。既失钵袋从彼索陪。以缘白佛。佛言。乃至未受不应辄放。若故放者应须陪直。守寺之人被贼偷物。大众共议。令守寺人陪所失物。时诸苾刍以缘白佛。佛言。汝等应知。凡授事人闭寺门时。有其五别。谓上下转鸣锁并副锁门关及扂。不闭贼偷准事酬直。若阙一者应还一分。乃至若总不着应可全偿。若掌寺人存心守护。五并不阙者。设令损失。并不应陪。
    时邬波离白佛言。如世尊说。凡诸苾刍应取肘量作衣服者。有人肘短身长。亦依肘量而作衣不。佛言。应依身量。不应依肘
    第十子摄颂曰
    裙及僧脚敧　　香泥污衣洗
    取食除多分　　须知十种尘

    时诸苾刍裙被油污。遂令气臭。时诸苾刍以缘白佛。佛言。应畜副裙。乃至僧脚敧污。污亦流彻湿污大衣。佛言。应畜副僧脚敧。时诸苾刍设大供养。被诸香泥末香及油沾坏衣服。以缘白佛。佛言。若末香损者应须抖擞然后方披。香泥污者洗已应披。若被油污。应以澡豆灰等洗去油腻然后应披。时诸苾刍正受食时。未及受得遂便堕地。应更受。食授者若无。应自取已除去多分方可食之。于其羹汁别汁堕中。佛言。应多泻却。余者应食。时诸苾刍入行乞食。风雨卒至尘堕钵中。生疑不食。又正食时尘入钵内。佛言。汝诸苾刍有五种尘。云何为五。一触尘。二非触尘。三净尘。四不净尘。五微尘。此中触尘若堕衣者。应可洗除。若堕钵中除已方食。复有五尘。一食尘。二饮尘。三衣尘。四花尘。五果尘。此等诸尘眼可见者。受已而食。不可见者随意应食


《根本说一切有部百一羯磨·第一卷》

根本说一切有部百一羯磨卷第一

        三藏法师义净奉　制译

    尔时薄伽梵。在室罗伐城逝多林给孤独园。告诸苾刍曰。从今已去汝诸苾刍。凡有来求。善说法律情乐出家及受近圆者。阿遮利耶。邬波驮耶。应与出家及受近圆。时诸苾刍不知有几阿遮利耶。几邬波驮耶。佛言。有五种阿遮利耶。二种邬波驮耶。云何五种阿遮利耶。一十戒阿遮利耶。二屏教阿遮利耶。三羯磨阿遮利耶。四依止阿遮利耶。五教读阿遮利耶。何谓十戒阿遮利耶。谓授三归及十学处。何谓屏教阿遮利耶。谓于屏处捡问障法。何谓羯磨阿遮利耶。谓作白四羯磨。何谓依止阿遮利耶。谓下至一宿依止而住何谓教读阿遮利耶。谓教读诵乃至四句伽他。何谓二种邬波驮耶。一者与其剃发出家受十学处。二者与受近圆。
    如世尊言。其亲教师等当与出家受戒。及受近圆者。诸苾刍不知云何当与出家近圆。佛言。凡有欲求出家者。随情诣一师处。师即应问所有障法。若遍净者随意摄受。既摄受已授与三归并五学处。成邬波索迦律仪护（此言护者，梵云三跋罗，译为拥护。由受归戒护，使不落三涂。旧云律仪，乃当义译，云是律法仪式。若但云护，恐学者未详，故两俱存。《明了论》已译为护，即是戒体无表色也）如是应授。先教求出家者。令礼敬已在本师前。蹲踞合掌。教作是语
    阿遮利耶存念。我某甲始从今日。乃至命存。归依佛陀两足中尊。归依达摩离欲中尊。归依僧伽诸众中尊。如是三说。师云。奥箅迦（译云好或云尔。亦是方便义。由此圣教为善方便。能趣涅槃至安隐处）答云。娑度（译为善。凡是作法了时。及随时白事。皆如是作。若不说者。得越法罪。梵汉任说。已下诸文但云好善。皆可准此。或云后语同前）次授五学处。教云汝随我语（准如圣教。及以相承。并悉随师说受戒语。无有师说直问能不。戒事非轻无容造次）阿遮利耶存念。如诸圣阿罗汉。乃至命存。不杀生。不偷盗。不欲邪行。不虚诳语。不饮诸酒。我某甲始从今日乃至命存。不杀生。不偷盗。不欲邪行。不虚诳语。不饮诸酒。亦如是。此即是我五支学处。是诸圣阿罗汉之所学处。我当随学随作随持。如是三说。愿阿遮利耶证知。我是邬波索迦归依三宝受五学处。师云好。答云善。次请邬波驮耶（译为亲教师。言和上者。乃是西方时俗语。非是典语。然诸经律梵本。皆云邬波驮耶也）教云。阿遮利耶（译为轨范师）存念。我某甲今请阿遮利耶。为邬波驮耶。愿阿遮利耶。为我作邬波驮耶。由阿遮利耶为邬波驮耶故。我当出家。如是三说。后语同前。至第三番。应言由邬波驮（亭夜反）耶为邬波驮耶故（由近师位故重言耳）次请一苾刍为白众者。彼应问本师云。所有障法并已问未。答言。已问。若问者善。若不问而白者。得越法罪。次为白众一切僧伽。当须尽集。或巡房告知。次将至众中致礼敬已。在上座前蹲踞合掌。作如是语
    大德僧伽听。此某甲从苾刍某甲希求出家。在俗白衣未落鬓发。愿于善说法律出家近圆。成苾刍性。此某甲若剃鬓发披法服已。起正信心。舍家趣非家。某甲为邬波驮耶僧伽。为与某甲出家不（此乃但是以言白事。不是羯磨单白）众咸言。若遍净者。应与出家。俱问者善。如不问者。得越法罪
    次为请苾刍看剃发者。彼便尽剃。其人后悔。佛言。应留顶上少发。问曰。除尔顶髻不。若言不者。应言随汝意去。若言除者。应可剃除。次与洗浴。若寒与汤热授冷水。次与着裙当须捡察。恐是无根二根及根不全等。时有苾刍露形捡察。彼生愧耻。佛言。不应露体而为捡察。为着裙时应可私视。勿令彼觉。次授缦条教其顶受。为着衣已。师应为请苾刍。与受求寂律仪护者。教礼敬已。应在二师前。蹲踞合掌。教作是语（二师可相近坐。令弟子执亲教师袈裟角。亲见西方行法如是）阿遮利耶存念。我某甲始从今日乃至命存。归依佛陀两足中尊。归依达摩离欲中尊。归依僧伽。诸众中尊彼薄伽梵。释迦牟尼。释迦师子释迦大王。如知应正等觉。彼既出家。我当随出。在俗容仪我已弃舍。出家形相我今受持。我因事至说亲教师名。亲教师名某甲。如是三说。师云好。答云善。次授十学处。教云。汝随我语
    阿遮利耶存念。如诸圣阿罗汉乃至命存。不杀生。不偷盗。不淫欲。不虚诳语。不饮诸酒。不歌舞作乐。不香鬘涂彩。不坐高床大床。不非时食。不受畜金银。我某甲始从今日乃至命存。不杀生。不偷盗。不淫欲。不虚诳语。不饮诸酒。不歌舞作乐。不香鬘涂彩。不坐高床大床。不非时食。不受畜金银。亦如是。此即是我十支学处。是诸圣阿罗汉之所学处。我当随学随作随持。如是三说。愿阿遮利耶证知。我是求寂。我因事至说邬波驮耶名。邬波驮耶名某甲。师云好。答云善。汝已善受十学处竟。当供养三宝亲近二师。学问诵经勤修三业。勿为放逸
    若年满二十可授近圆。师应为求三衣及钵滤水罗卧敷具。为请羯磨师屏教师。并入坛场。诸苾刍众既和集已。或五众或十众。令受戒者偏露右肩脱革屣。一一皆须三遍礼敬。然敬有二种。一谓五轮至地（谓是额轮二手掌轮二膝轮）二谓两手执师腨足。任行于一。既致敬已。应请邬波驮耶。若先是邬波驮耶。或是阿遮利耶者。随时称说。若先非二师者。应云大德。或云尊者。若请轨范师者。类此应为。当具威仪。作如是语。邬波驮耶存念。我某甲今请邬波驮耶。为邬波驮耶。愿邬波驮耶。为我作邬波驮耶。由邬波驮耶为邬波驮耶故。当受近圆（此谓先是十戒亲教师）如是三说。后语同前。即于众中在亲教师前。师与守持三衣应如是教
    邬波驮耶存念。我某甲此僧伽胝（译为复衣）我今守持已作成衣。是所受用。如是三说。余同前。邬波驮耶存念。我某甲此嗢怛罗僧伽（译为上衣）我今守持已作成衣。是所受用。如是三说。后语同前。邬波驮耶存念。我某甲此安怛婆娑。（译为内衣）我今守持已作成衣。是所受用。如是三说。后语同前。若是未浣染。未割截物。若绢若布。权充衣数者。应如是守持
    邬波驮耶存念。我某甲此衣我今守持。当作九条僧伽胝衣两长一短。若无障难。我当浣染割截缝刺。是所受用。如是三说。后语同前。余衣准此（所有着衣法式如下尼五衣中具注）次可擎钵总呈大众。恐太小太大及白色等。若是好者。大众咸云好钵。若不言者。得越法罪。然后守持应置左手。张右手掩钵口上。教云。邬波驮耶存念。我某甲此波怛罗。是大仙器。是乞食器。我今守持常用食故。如是三说。后语同前。次应安在见处离闻处。教其一心合掌向众虔诚而立。其羯磨师应问众中。谁先受请。当于屏处教示某甲。彼受请者答云。我某甲。次问。汝某甲。能于屏处教示某甲。某甲为邬波驮耶不。彼应答言。我能
    次羯磨师应作单白
    大德僧伽听。此苾刍某甲能于屏处教示某甲。某甲为邬波驮耶。若僧伽时至听者僧伽应许。僧伽。今差苾刍某甲作屏教师。当于屏处教示某甲。某甲为邬波驮耶。白如是。次屏教师将至屏处。教礼敬已。蹲踞合掌。作如是语。具寿。汝听。此是汝真诚时。实语时。我今少有问汝。汝应以无畏心。若有言有。若无言无。不得虚诳语。汝是丈夫不。答言是。汝年满二十未。答言满。汝三衣钵具不。答言具。汝父母在不。若言在者。听汝出家不。答言听。若言死者。更不须问。汝非奴不。汝非王臣不。汝非王家毒害人不。汝非贼不。汝非黄门不。汝非污苾刍尼不。汝非杀父不。汝非杀母不。汝非杀阿罗汉不。汝非破和合僧伽不。汝非恶心出佛身血不。汝非外道不（现是外道）。汝非趣外道不（先已出家还归外道更复重来）。汝非贼住不。汝非别住不。汝非不共住不（先犯重人）。汝非化人不。汝非负债不。若言有者。应可问言。汝能受近圆已还彼债不。言能者善。若言不能者。汝可问彼。许者方来。汝非先出家不。若言不者善。如言我曾出家者。汝不于四他胜中随有犯不。汝归俗时善舍学处不。答言犯重。随汝意去。若言无犯者善。问言。汝名字何。我名某甲。汝邬波驮耶字何。答云。我因事至说邬波驮耶名。邬波驮耶名某甲。又汝应听。丈夫身中有如是病。谓癞病瘿病。癣疥疱疮。皮白痶痪头上无发。恶疮下漏。诸块水肿欬嗽喘气。咽喉干燥暗风癫狂。形无血色。噎哕呕逆。诸痔麻疬瘇脚吐血痈痤下。痢壮热胁痛。骨节烦疼。及诸疟病风黄痰癊。总集三病。常热病鬼病。聋盲瘖哑短小癵躄。支节不具。汝无如是诸病及余病不。答言无。汝某甲听。如我今于屏处问汝。然诸苾刍于大众中。亦当问汝。汝于彼处以无畏心。若有言有。若无言无。还应实答。汝且住此。未唤莫来。其师前行半路向众而立。应作是语。大德僧伽听。彼某甲。我于屏处已正教示。问其障法。某甲为邬波驮耶。为听来不。合众咸言。若遍净者应可唤来。咸言者善。如不言者。犯越法罪（五天坛场。安在寺中闲处。但唯方丈四边塼垒。可高二尺。内边基高五寸。僧于上坐。中有小制底。高与人齐。傍开小门。得容出入。其求受戒人。立在坛外。其屏教师。于屏处问。不令众见。不同此方。皆在戒场内。令众共睹。此即全乖隐屏之义。既问障法已。可教其人别立坛外。师即前行半路。遥白众知。此是言白。元非羯磨。西方亲见其事。闻者勿致疑情）应遥唤来。既至众中。令于上座前蹲踞合掌。致礼敬已。乞受近圆。教作是语。大德僧伽听。我某甲今因事至说邬波驮耶名。我从邬波驮耶某甲。求受近圆。我某甲今从僧伽乞受近圆。我因事至说邬波驮耶名。某甲为邬波驮耶。愿大德僧伽授我近圆。摄受拔济我。教示哀愍我。是能愍者。愿哀愍故。如是三说
    次令至羯磨师前。若以砖或以物裹草稕支双足跟。十指踞地。蹲踞合掌。其羯磨师应作单白。问其障法
    大德僧伽听。此某甲从邬波驮耶某甲。求受近圆。此某甲今从僧伽乞受近圆。某甲为邬波驮耶。若僧伽。时至听者。僧伽应许。我于众中捡问某甲所有障法。某甲为邬波驮耶。白如是。次问障法。如上应知。次作白四羯磨。大德僧伽听。此某甲从邬波驮耶某甲。求受近圆。是丈夫年满二十。三衣钵具。某甲自言遍净。无诸障法。此某甲今从僧伽乞受近圆。某甲为邬波驮耶。若僧伽时至听者。僧伽应许。僧伽。今与某甲受近圆。某甲为邬波驮耶。白如是。次作羯磨
    大德僧伽听。此某甲从邬波驮耶某甲。求受近圆。是丈夫年满二十。三衣钵具。某甲自言遍净。无诸障法。此某甲今从僧伽乞受近圆。某甲为邬波驮耶。僧伽今与某甲受近圆。某甲为邬波驮耶。若诸具寿。听与某甲受近圆某甲为邬波驮耶者默然。若不许者说。此是初羯磨。如是三说。僧伽已与某甲受近圆某甲为邬波驮耶竟。僧伽已听许。由其默然故。我今如是持。作法了时。即应量影
    苾刍足度其影便过。佛言。应作商矩度之。彼皆不解何谓商矩。佛言。可取细筹长二尺许。折一头四指竖置日中度影长短。是谓商矩一一商矩所量之影。皆悉名为一人此影才长齐四指时。看自身影与身相似。若有增减。准此应思（故僧祇律云一人二人影者比来人皆不识）量影讫时应告彼云汝在食前近圆。或在食后影长尔许。若一指二指。一人半人。二人三人等。如其在夜。或是昼阴。即可准酌。告之谓是初更夜半乃至天明等。次后宜应告知时节差别。彼皆不知时节有几。佛言。有五时差别。一冬时。二春时。三雨时。四终时。五长时。言冬时者。有四月。谓从九月十六日至正月十五日。言春时者。亦有四月。谓从正月十六日。至五月十五日。言雨时者。有一月。谓从五月十六日。至六月十五日。言终时者。谓六月十六日一日一夜是。言长时者。有三月。欠一日一夜。谓从六月十七日。至九月十五日（此是西方众僧要法。若不解者即非苾刍。但为比来未翻。致令闻者不悟此。谓佛家密教与俗有殊。若至西国。他问不知人皆见笑。不同支那记月而已）
    次当为说四依法
    汝某甲听。此四依法是诸世尊如知应正等觉所知所见。为诸苾刍受近圆者。说是依法。所谓依此善说法律。出家近圆成苾刍性。云何为四
    汝某甲听。一粪扫衣。是清净物易可求得苾刍依此。于善法律出家近圆。成苾刍性。汝某甲始从今日乃至命存。用粪扫衣而自支济。生欣乐不。答言。欣乐。若得长利絁绢缦条。小帔大帔轻纱紵布。或诸杂物若更得清净衣。若从众得若从别人得。汝于斯等随可受之。知量受用不。答言。受用
    汝某甲听。二常乞食。是清净食。易可求得。苾刍依此。于善法律出家近圆。成苾刍性。汝某甲始从今日乃至命存。以常乞食而自支济。生欣乐不。答言。欣乐。若得长利饭粥饮等。若僧次请食。若别请食。若僧常食。若常别施食（梵云泥得。译为常施。有别施主施僧钱物。作无尽食。每日次第令僧家作好食。以供一人。乃至有日月来不许断绝。西方在寺多有。此地人不知闻。若不能作食。供乳亦好）八日十四日十五日食。若更得清净食。若从众得。若从别人得。汝于斯等随可受之。知量受用不。答言。受用
    汝某甲听。三树下敷具。是清净物。易可求得。苾刍依此。于善法律出家近圆。成苾刍性。汝某甲始从今日乃至命存。于树下敷具而自支济。生欣乐不。答言。欣乐。若得长利房舍楼阁。或居坎窟草苫板覆。堪得经行。若更得清净处所。若从众得。若从别人得。汝于斯等随可受之。知量受用不。答言。受用
    汝某甲听。四陈弃药。是清净物。易可求得。苾刍依此。于善法律出家近圆。成苾刍性。汝某甲始从今日乃至命存。用陈弃药而自支济。生欣乐不。答言。欣乐。若得长利酥油糖蜜根茎枝叶花果等药时及更药。七日尽寿。若更得清净。药若从众得。若从别人得。汝于斯等随可受之。知量受用不。答言。受用
    次说四堕落法。汝某甲听。有此四法。是诸世尊如知应正等觉所知所见。为诸苾刍受近圆者。说堕落法。苾刍于此四中。随一一事。若有犯者随当犯时。便非苾刍。非沙门。非释迦子。失苾刍性。此便堕落断没轮回。为他所胜不可重收。譬如斩截多罗树头。更不能生增长高大。苾刍亦尔。云何为四。汝某甲听。是诸世尊如知应正等觉所知所见。以无量门毁诸欲法。说欲是染。欲是润泽。欲是爱着。欲是居家。欲是羁绊。欲是耽乐。是可断除。是可吐尽。可厌息灭。是冥闇事。汝某甲始从今日。不应辄以染心视诸女人。何况共行不净行事。具寿。如世尊说。若复苾刍与诸苾刍同得学处。不舍学处。学羸不自说。作不净行两交会法。乃至共傍生。于如是事苾刍犯者。随当作时。便非苾刍。非沙门。非释迦子。失苾刍性。此便堕落断没轮回。为他所胜不可重收。汝从今日于此欲法。不应故犯。当生厌离殷重防护。起怖畏心谛察勤修。作不放逸。汝于是事能不作不。答言。不作
    汝某甲听。是诸世尊如知应正等觉所知所见。以无量门。毁不与取离不与取称扬赞叹是胜妙事。汝某甲始从今日。乃至麻糠。他不与物。不以贼心而故窃取。何况五磨洒。若过五磨洒（西方捡问诸部律中皆同此名。断其重罪。不云五钱。此是贝齿。计八十个名一磨洒大数总有。四百贝齿。一时离处方是犯盗。元不据钱。若译为五钱者。全乖本文。故存梵语。通塞广如余说）
    具寿。如世尊说。若复苾刍若在聚落。若空闲处。他不与物以盗心取。如是盗时。若王若大臣。若捉若杀。若缚驱摈。若诃责言。咄男子。汝是贼痴无所知。作如是盗。于如是事苾刍犯者。随当作时。便非苾刍。非沙门。非释迦子。失苾刍性。此便堕落断没轮回。为他所胜不可重收。汝从今日于此盗法不得故犯。当生厌离。殷重防护起怖畏心。谛察勤修作不放逸。汝于是事能不作不。答言。不作
    汝某甲听。是诸世尊如知应正等觉所知所见。以无量门。毁于害命。于离害命。称扬赞叹是胜妙事。汝某甲始从今日。乃至蚊蚁不应故心而断其命。何况于人若人胎。具寿。如世尊说。若复苾刍。若人若人胎。故自手断其命。或持刀授与。或自持刀。或求持刀者。若劝死赞死。语言。咄男子。何用此罪累不净恶活为。汝今宁死。死胜生。随自心念。以余言说劝赞令死。彼因死者。于如是事苾刍犯者。随当作时。便非苾刍。非沙门。非释迦子。失苾刍性。此便堕落断没轮回。为他所胜不可重收。汝从今日于此杀法不得故犯。当生厌离。殷重防护。谛察勤修作不放逸。汝于是事能不作不。答言。不作。
    汝某甲听。是诸世尊如知应正等觉所知所见。以无量门。毁于妄语于离妄语。称扬赞叹是胜妙事。汝某甲始从今日。乃至戏笑不应故心而为妄语。何况实无上人法。说言已有。具寿。如世尊说。若复苾刍。实无知无遍知。自知不得上人法寂静圣者殊胜证悟智见安乐住而言我知我见。彼于异时。若问若不问。欲自清净故。作如是说。我实不知不见言知言见。虚诳妄语。除增上慢或言我证四谛理。或言天龙鬼神来共我语。得无常等想。得四禅四空六神通八解脱。证四圣果。于如是事苾刍犯者。随当作时。便非苾刍。非沙门。非释迦子。失苾刍性。此便堕落断没轮回。为他所胜不可重收。汝从今日于妄语法不得故犯。当生厌离。殷重防护谛察勤修。作不放逸汝于是事能不作不。答言。不作。
    次说沙门四种所应作法。汝某甲听。是诸世尊如知应正等觉所知所见。为诸苾刍受近圆者。说沙门四种所应作法。云何为四。汝某甲听。始从今日若他骂不应返骂。他瞋不应返瞋。他调不应返调。他打不应返打。有如是等恼乱起时。汝能摄心不返报不。答言。不报。汝某甲听。汝先摽心有所希望。作如是念我当何时。得于世尊善说法律出家近圆。成苾刍性。汝已出家。今受近圆。得好如法亲教师及轨范师等。和合僧伽秉白四羯磨。文无差舛。极善安住。如余苾刍。虽满百夏所应学者。汝亦修学汝所学者。彼亦同然。同得学处。同说戒经。汝从今日当于是处起敬奉心。不应厌离。于亲教师应生父想。师于汝处亦生子想。乃至命存侍养瞻病。共相看问。起慈愍心至老至死。又于同梵行所上中下座。常生敬重随顺恭勤。而为共住读诵禅思。修诸善业。于蕴处界十二缘生十力等法。应求解了。勿舍善轭。离诸懈怠。未得求得。未解求解。未证求证。乃至获得阿罗汉果究竟涅槃。我今为汝。于要略事举其大纲余未知者。当于二师及同学亲友善应谘问。又于半月说戒经时。自当听受。准教勤修。为说颂曰
    汝于最胜教　　具足受尸罗
    至心当奉持　　无障身难得
    端正者出家　　清净者圆具
    实语者所说　　正觉之所知

    汝某甲已受近圆竟。勿为放逸。当谨奉行。令在前而去

根本说一切有部百一羯磨卷第一


《根本说一切有部百一羯磨·第二卷》

根本说一切有部百一羯磨卷第二

        三藏法师义净奉　制译

    尔时具寿邬波离请世尊曰。大德。如世尊说。大世主乔答弥。由其爱乐八敬法故。便是出家及受近圆。成苾刍尼性者。大德。余苾刍尼众欲遣如何。佛告邬波离。余苾刍尼若先出家未受近圆。可随次第如常应作。若有在俗女人发心欲求出家者。随情诣一苾刍尼处。尼即应问所有障法。若遍净者。随意摄受。既摄受已。授与三归并五学处。成邬波斯迦律仪护（此言护者。梵云三跋罗。译为拥护。由受归戒护使不落三涂。旧云律仪。乃当义译。云是律法仪式。若但云护。恐学者未详故。二俱存。明了论中已译为护）如是应授。先教求出家者。令礼敬已。在本师前双膝着地低头合掌。教作是语
    阿遮利耶存念。我某甲始从今日。乃至命存归依佛陀两足中尊。归依达摩离欲中尊。归依僧伽诸众中尊。如是三说。师云。奥箅迦（译为好）答云。娑度（译为善并已注如前）次授五学处。教云。汝随我语
    阿遮利耶存念。如诸圣阿罗汉乃至命存不杀生。不偷盗。不欲邪行。不虚诳语。不饮诸酒。我某甲始从今日乃至命存。不杀生。不偷盗。不欲邪行。不虚诳语。不饮诸酒。亦如是。此即是我五支学处。是诸圣阿罗汉之所学处。我当随学随作随持。如是三说。愿阿遮利耶证知。我是邬波斯迦。归依三宝受五学处。师云好。答云善。次请邬波驮耶（译为亲教师。言和上者。乃是西方时俗语。非是典语。然诸经律梵本。皆云邬波驮耶）教云
    阿遮利耶（译为轨范师）存念。我某甲今请阿遮利耶。为邬波驮耶。愿阿遮利耶。为我作邬波驮耶。由阿遮利耶。为邬波驮耶故。我当出家。如是三说后语同前。至第三番。应言由邬波驮耶。为邬波驮耶。故（由近师位故重言耳）
    次请一苾刍尼为白众者。彼应问本师云。所有障法并已问未。答言。已问。若问者善。若不问而白者。得越法罪。次为白众。一切僧伽当须尽集。或巡房告知。次将至众中致礼敬已。在上座前。双膝着地低头合掌。作如是语。苾刍尼僧伽听。此某甲从苾刍尼某甲。希求出家。在俗白衣比未落发。愿于善说法律出家近圆成苾刍尼性。此某甲若剃发披法服已。起正信心。舍家趣非家。某甲为邬波驮耶。苾刍尼僧伽。为与某甲出家不（此乃但是以言白事。不是羯磨单白）合众咸言。若遍净者。应与出家。俱问者善。如不问者。得越法罪。次为请苾刍尼。作剃发者。
    彼便尽剃。其人后悔。佛言。应留顶上少发。问曰。除尔顶发不。若言不者。应言随汝意去。若言除者。应可剃除。次与洗浴。若寒与汤热授冷水。次与着裙。当须捡察。恐是无根二根及根不全等。
    时苾刍尼露形捡察。彼生愧耻。佛言。不应露体而为捡察。为着裙时。应可私视。勿令彼觉。次授缦条教其顶受。为着衣已。师应为请苾刍尼。与受求寂女律仪护者。教礼敬已。应在二师前。双膝着地低头合掌。教作是语（二师可相近坐。令弟子执亲教师袈裟角。亲见西方行法如是）阿遮利耶存念。我某甲始从今日乃至命存。归依佛陀两足中尊。归依达摩离欲中尊。归依僧伽诸众中尊。彼薄伽梵释迦牟尼。释迦师子。释迦大王。如知应正等觉。彼既出家。我当随出。在俗容仪。我已弃舍。出家形相。我今受持。我因事至说亲教师名。亲教师名某甲。如是三说师云好。答云善。
    次授十学处。教云。汝随我语
    阿遮利耶存念。如诸圣阿罗汉。乃至命存不杀生。不偷盗。不淫欲。不虚诳语。不饮诸酒。不歌舞作乐。不香鬘涂彩。不坐高床大床。不非时食。不受畜金银。我某甲始从今日乃至命存。不杀生。不偷盗。不淫欲。不虚诳语。不饮诸酒。不歌舞作乐。不香鬘涂彩。不坐高床大床。不非时食。不受畜金银。亦如是。此即是我十支学处。是诸圣阿罗汉之所学处。我当随学随作随持。如是三说。愿阿遮利耶证知。我是求寂女。我因事至说邬波驮耶名。邬波驮耶名某甲。师云好。答云善。汝已善受十学处竟。当供养三宝。亲近二师。学问诵经勤修三业。勿为放逸
    若是曾嫁女年满十二。若童女年满十八（应可临时随事称说下皆准此）应与六法六随法。二年令学。应如是与。先敷座已鸣犍稚。言白复周。苾刍尼僧伽随应尽集。极少须满十二人。于坛场中。令求寂女致礼敬已。在上座前。双膝着地低头合掌。作如是语
    大德尼僧伽听。我求寂女某甲。年满十八。我因事至说邬波驮耶名。我从邬波驮耶某甲。于二年内乞学六法六随法。我某甲。今从苾刍尼僧伽。于二年内乞学六法六随法。我因事至说邬波驮耶名。某甲为邬波驮耶。愿苾刍尼僧伽。授我于二年内学六法六随法。摄受拔济我。教示哀愍我。是能愍者。愿哀愍故。如是三说。次一苾刍尼秉白二羯磨
    大德尼僧伽听此求寂女某甲。年满十八某甲为邬波驮耶今从苾刍尼僧伽。于二年内乞学六法六随法。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。苾刍尼僧伽今与求寂女某甲。年满十八。于二年内学六法六随法。某甲为邬波驮耶。白如是。次作羯磨。大德尼僧伽听。此求寂女某甲。年满十八。某甲为邬波驮耶。今从苾刍尼僧伽。于二年内乞学六法六随法某甲为邬波驮耶。苾刍尼僧伽。今与求寂女某甲年满十八于二年内学六法六随法。某甲为邬波驮耶。若诸具寿听与求寂女某甲年满十八于二年内。学六法六随法某甲为邬波驮耶者默然。若不许者说。苾刍尼僧伽已与求寂女某甲年满十八于二年内学六法六随法某甲为邬波驮耶竟。苾刍尼僧伽已听许。由其默然故。我今如是持
    次应告言。汝某甲听。始从今日应学六法
    一者不得独在道行。二者不得独渡河水。三者不得触丈夫身。四者不得与男子同宿。五者不得为媒嫁事。六者不得覆尼重罪
    摄颂曰
    不独在道行　　不独渡河水
    不故触男子　　不与男同宿
    不为媒嫁事　　不覆尼重罪

    复言。汝某甲听。我始从今日应学六随法
    一者不得捉属己金银。二者不得剃隐处毛。三者不得垦掘生地。四者不得故断生草木。五者不得不受而食。六者不得食曾触食
    摄颂曰
    不捉于金等　　不除隐处毛
    不掘于生地　　不坏生草木
    不受食不餐　　曾触不应食

    若二年内于六法六随法。已修学讫。可授近圆师。应为求五衣及钵滤水罗卧敷具。为请作羯磨尼。屏教师并入坛场诸苾刍尼既和集已。极少须满十二人。诸苾刍尼先可授其净行本法皆令三遍礼敬。然敬有二种。一谓五轮至地。（谓是额轮二手掌轮二膝轮也）二谓两手执师腨足。于此二中任行其一。既致敬已。应请邬波驮耶。若先是邬波驮耶。或是阿遮利耶者。随时称说。若先非二师者。应云大德。或云尊者。若请轨范师。类斯应作。当具威仪。作如是语。邬波驮耶存念。我某甲今请邬波驮耶。为邬波驮耶。愿邬波驮耶。为我作邬波驮耶。由邬波驮耶。为邬波驮耶故。当受近圆。（此谓先是受十戒亲教师）如是三说。后语同前。即于众中在亲教师前。师与守持五衣应如是教
    邬波驮耶存念。我某甲此僧伽胝。（译为复衣）我今守持已作成衣是所受用。如是三说。后语同前。下之四衣皆须别持。准此应说
    嗢怛僧罗伽（译为上衣）安怛娑婆（译为内衣）厥苏洛迦。（译为下裙）僧脚崎（译为掩腋衬衣）若是未浣染。未割截物。若绢若布权充衣数者。应如是守持。邬波驮耶存念。我某甲此衣。我今守持。当作九条僧伽胝衣。两长一短。若无障难我当浣染割截缝刺。是所受用。如是三说。后语同前。余衣准此（此五衣者尼所要用。三衣如旧。余二须论。厥苏洛迦正译名篅。意取形状立目。即是尼之下裙。长四肘。宽二肘。两头缝合入中抬上过齐后掩系以腰绦在踝上二指。此是西方尼众着裙之仪。唯此一裙更无余服。以是煖地充事长道不同。寒国重数须多。旧云厥修罗。或云祇修罗者。皆讹也。僧脚崎者。即是此方覆膊。更长一肘。正当其量。用掩肩腋。佛制恐污三衣。先用通覆两肩。然后于上通披法服。绕颈令急。编钩纽于肩头。其钩纽与衫钩相似。衣总覆身。元不露髆。双手下出。敛在胸前。同阿育王像。乃至礼敬三宝。及受大戒。噉食之仪。曾不辄许露出胸髆。尼在寺时法皆如是。僧亦同此。然噉食礼拜之时。僧便露髆。五天皆尔。不见僧尼披覆髆者。若在寺中无带钩纽法由氎布轻涩肩头不堕。此方绢滑施带胸前。自是一家。容仪非关佛所制。则但由先来。翻译传授不体其义。云僧祇支。复道覆肩衣。然覆肩衣者。即僧脚崎。唤作僧祇支。乃是传言不正。此二元是一物。强复施其两名。祇支似带。本音覆肩。律无斯目。又此方古旧祇支。亦非本样。合是厥苏洛迦。而缦偏开一边事当下裙也。此等非直名有参差。着用亦未闲其轨。略注大纲。广如余处。自非亲观西国。谁复委的元由。设有见此告言改者。万中有一。即但三衣之类也。既而雷同。执旧不肯随新。斯乃知而故为。违教之愆。谁代矣）
    次可擎钵总呈大众。恐太小太大及白色等。若是好者。大众咸云。好钵。不言者。得越法罪。然后守持应置左手张右手掩钵口上。教云。邬波驮耶存念。我某甲此波怛罗是大仙器。是乞食器。我今守持。常用食故。如是三说。后语同前。
    次应安在见处离闻处。教其一心合掌向众虔诚而立。其羯磨尼应问。众中谁先受请。当于屏处教示某甲。彼受请者答言。我某甲。次问。汝某甲。能于屏处教示某甲。某甲为邬波驮耶不。彼应答言。我能。次羯磨尼应作单白
    大德尼僧伽听。此苾刍尼某甲能于屏处教示某甲。某甲为邬波驮耶。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。苾刍尼僧伽今差苾刍尼某甲。作屏教师。当于屏处教示某甲。某甲为邬波驮耶。白如是
    次屏教尼将至屏处教礼敬已。如上威仪。作如是语。汝某甲听。此是汝真诚时实语时。我今少有问汝。汝应以无畏心。若有言有。若无言无。不得作虚诳语。汝是女人不。答言是。汝年满二十未（若曾嫁女者。问汝年满十四未）答言满。汝五衣钵具不。答言具。汝父母在不。若言在者。听汝出家不。答言听。若言死者。更不须问。汝夫主在不。若有若无随时教答。汝非婢不。汝非宫人不。若言是者。应问。国主听汝不。汝非王家毒害人不。汝非贼不。汝非忧愁损心不。汝非小道无道二道合道不。汝非身常流血及无血不。汝非黄门不。汝非污苾刍不。汝非杀父不。汝非杀母不。汝非杀阿罗汉不。汝非破和合僧伽不。汝非恶心出佛身血不。汝非外道不（现是外道）。汝非趣外道不（先已出家还归外道更复重来）。汝非贼住不。汝非别住不。汝非不共住不（先犯重人）。汝非化人不。汝非负债不。若言有者应可问言。汝能受近圆已。还彼债不。言能者善。若言不能者。汝可问。彼许者方来。汝非先出家不。若言不者善。如言我曾出家者。报云汝去。无尼归俗重许出家。汝名字何。答名某甲。汝邬波驮耶字何。答云。我因事至说邬波驮耶名。邬波驮耶名某甲。又汝应听。女人身中有如是病。谓癞病瘿病。癣疥疱疮。皮白痶痪。头上无发。恶疮下漏。诸块水肿。咳嗽喘气。咽喉干燥。闇风癫狂。形无血色。噎哕呕逆。诸痔麻疬瘇脚。吐血痈痤下痢壮热。胁痛骨节烦疼。及诸疟病风黄痰癊。总集三病。常热病鬼病。聋盲瘖哑矬小癵躄。支节不具。汝无如是诸病及余病不。答言无。汝某甲听。如我今于屏处问汝。然诸苾刍尼在于大众中。亦当问汝。汝于彼处以无畏心。若有言有。若无言无。还应实答。汝且住此。未唤莫来。次屏教师前行半路向众而立。应作是语。大德尼僧伽听。彼某甲我于屏处已正教示。问其障法。某甲为邬波驮耶。为听来不。合众咸言若遍净者。应可唤来。咸言者善。如不言者。招越法罪（其坛场法式。及威仪进止。并如大僧已论。审观应作）应遥唤来既至众中令于上座前。如上威仪。当乞受净行本法。教作是语。大德尼僧伽听。我某甲今因事至说邬波驮耶名。我从邬波驮耶某甲。求受近圆。我某甲今从苾刍尼僧伽。乞受净行本法。我因事至说邬波驮耶名。某甲为邬波驮耶。愿苾刍尼僧伽授我净行本法。摄受拔济我。教示哀愍我。是能愍者。愿哀愍故。如是三说次令至羯磨师前。双膝着地。坐小褥子。低头合掌虔诚而住（女人坐法。与男不同。作小褥子。可方一尺厚三寸。才得支坐。偏居帖膝低头合掌西方受戒法皆如是）其羯磨师应作单白。问其障法
    大德尼僧伽听。此某甲从邬波驮耶某甲。求受近圆。此某甲今从苾刍尼僧伽乞受净行本法。某甲为邬波驮耶。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。我于众中捡问。某甲所有障法。某甲为邬波驮耶。白如是
    次问障法。如上应知。当作白二羯磨。大德尼僧伽听。此某甲从邬波驮耶某甲。求受近圆。是女人年满二十。五衣钵具。父母夫主悉皆听许（有无之事如前问知）苾刍尼僧伽已与二年学六法六随法。此于二年已学六法六随法。某甲自言遍净无诸障法。此某甲今从苾刍尼僧伽。乞受净行本法。某甲为邬波驮耶。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。苾刍尼僧伽今与某甲受净行本法。某甲为邬波驮耶白如是。次作羯磨
    大德尼僧伽听。此某甲从邬波驮耶某甲。求受近圆。是女人年满二十。五衣钵具。父母夫主悉皆听许。苾刍尼僧伽已与二年学六法六随法。此于二年已学六法六随法。某甲自言遍净无诸障法。此某甲今从苾刍尼僧伽。乞受净行本法。某甲为邬波驮耶。苾刍尼僧伽今与某甲净行本法某甲为邬波驮耶。若诸具寿听与某甲受净行本法某甲为邬波驮耶者默然。若不许者说。苾刍尼僧伽已与某甲受净行本法某甲为邬波驮耶竟。苾刍尼僧伽已听许。由其默然故我今如是持。
    次当为请作羯磨苾刍。及请诸苾刍入坛场者。二部僧伽随应尽集。苾刍极少须满十人尼十二人。教受近圆者。令三遍礼众。礼有二种。如前已说。于僧必须致礼。尼众执腨亦得。礼讫。向上座前双膝着地合掌而住。教乞近圆。应云
    二部僧伽听。我某甲今因事至说邬波驮耶名。我从邬波驮耶某甲求受近圆我某甲今从二部僧伽乞受近圆。我因事至说邬波驮耶名。某甲为邬波驮耶。愿二部僧伽授我近圆。摄受拔济我。教示哀愍我。是能愍者。愿哀愍故。如是三说
    次令至羯磨师所。如前威仪。师作单白。问其障法。应如是说
    二部僧伽听。此某甲从邬波驮耶某甲求受近圆。此某甲今从二部僧伽乞受近圆。某甲为邬波驮耶。若二部僧伽时至听者。二部僧伽应许。我今对二部僧伽问其障法。某甲为邬波驮耶。白如是
    次问障法。如上应知。次作白四羯磨。应云二部僧伽听。此某甲从邬波驮耶某甲求受近圆。是女人年满二十。五衣钵具。父母夫主悉皆听许。苾刍尼僧伽已与二年学六法六随法。此某甲已于二年。学六法六随法。苾刍尼僧伽已与作净行本法。此女已能承事尼众称悦其心。清净奉行。于尼众中无有愆失。此某甲今从二部僧伽。乞受近圆。某甲为邬波驮耶。若二部僧伽时至听者。二部僧伽应许。二部僧伽今与某甲受近圆。某甲为邬波驮耶。白如是。次作羯磨
    二部僧伽听。此某甲从邬波驮耶某甲。求受近圆。是女人年满二十。五衣钵具。父母夫主悉皆听许。苾刍尼僧伽已与二年学六法六随法。此某甲已于二年。学六法六随法。苾刍尼僧伽已与作净行本法。此女已能承事尼众。称悦其心。清净奉行。于尼众中无有愆失。此某甲今从二部僧伽。乞受近圆。某甲为邬波驮耶。二部僧伽。今与某甲受近圆。某甲为邬波驮耶。若二部僧伽听与某甲受近圆某甲为邬波驮耶者默然。若不许者说。此是初羯磨。如是三说。二部僧伽已与某甲受近圆某甲为邬波驮耶竟。二部僧伽已听许。由其默然故。我今如是持。次应量影并告五时。准苾刍法作。次当为说三依法
    汝某甲听此三依法。是诸世尊如知应正等觉所知所见。为诸苾刍尼受近圆者。说是依法。所谓依此善说法律。出家近圆。成苾刍尼性。云何为三。汝某甲听。一粪扫衣是清净物。易可求得。苾刍尼依此于善说法律。出家近圆。成苾刍尼性。汝某甲始从今日乃至命存。用粪扫衣而自支济。生欣乐不。答言。欣乐。若得长利絁绢缦条。小帔大帔轻纱紵布。或诸杂物。若更得清净衣。若从众得。若从别人得。汝于斯等随可受之。知量受用不。答言。受用
    汝某甲听。二常乞食。是清净食。易可求得。苾刍尼依此。于善说法律。出家近圆。成苾刍尼性。汝某甲始从今日乃至命存。以常乞食而自支济。生欣乐不。答言。欣乐。若得长利饭粥饮等。若僧次请食。若别请食。若僧常食。若常别施食。八日十四日十五日食。若更得清净食。若从众得。若从别人得。汝于斯等随可受之。知量受用不。答言。受用
    汝某甲听。三陈弃药。是清净物。易可求得。苾刍尼依此。于善说法律。出家近圆。成苾刍尼性。汝某甲始从今日乃至命存。用陈弃药而自支济。生欣乐不。答言。欣乐。若得长利酥油糖蜜根茎叶花果等药时。及更药七日尽寿。若更得清净药。若从众得。若别人得。汝于斯等随可受之。知量受用不。答言。受用（尼无独在树下住法是故但有三种依止）次说八堕落法
    汝某甲听。有此八法。是诸世尊如知应正等觉所知所见。为诸苾刍尼受近圆者。说堕落法。诸苾刍尼。于此八中随一一事。若有犯者随当犯时。便非苾刍尼。非沙门尼。非释迦女失苾刍尼性。此便堕落断没轮回。为他所胜不可重收。譬如斩截多罗树头。不更能生增长高大。苾刍尼亦尔。云何为八
    汝某甲听。是诸世尊如知应正等觉所知所见。以无量门毁诸欲法。说欲是染。欲是润泽。欲是爱着。欲是居家。欲是羁绊。欲是耽乐。是可断除。是可吐尽。可厌息灭。是冥暗事。汝某甲始从今日。不应辄以染心视诸男子。何况共行不净行事。汝某甲听。如世尊说。若复苾刍尼与诸苾刍尼。同得学处不舍学处。学羸不自说。作不净行。两交会法。乃至共傍生。于如是事。苾刍尼犯者。随当作时。便非苾刍尼。非沙门尼。非释迦女。失苾刍尼性。此便堕落断没轮回。为他所胜不可重收。汝从今日于此欲法不应故犯。当生厌离。殷重防护起怖畏心。谛察勤修作不放逸。汝于是事能不作不。答言。不作
    汝某甲听。是诸世尊如知应正等觉所知所见。以无量门毁不与取。离不与取。称扬赞叹是胜妙事。汝某甲始从今日。乃至麻糠。他不与物。不以贼心而故窃取。何况五磨洒。若过五磨洒（磨洒是数名有八十贝齿元非是钱广如前注）汝某甲听。如世尊说。若复苾刍尼若在聚落。若空闲处。他不与物以盗心取。如是盗时。若主若大臣。若捉若杀。若缚驱摈。若诃责言。咄女子。汝是贼。痴无所知。作如是盗。于如是事。苾刍尼犯者。随当作时便非苾刍尼。非沙门尼。非释迦女。失苾刍尼性。此便堕落断没轮回。为他所胜不可重收。汝从今日于此盗法不得故犯。当生厌离。殷重防护起怖畏心。谛察勤修作不放逸。汝于是事能不作不。答言。不作。
    汝某甲听。是诸世尊如知应正等觉所知所见。以无量门毁于害命。于离害命。称扬赞叹是胜妙事。汝某甲始从今日。乃至蚊蚁不应故心而断其命。何况于人若人胎。汝某甲听。如世尊说。若复苾刍尼若人若人胎。故自手断其命。或持刀授与。或自持刀。或求持刀者。若劝死赞死语言。咄女子。何用此罪累不净恶活为。汝今宁死。死胜生。随自心念。以余言说劝赞令死。彼因死者。于如是事苾刍尼犯者。随当作时。便非苾刍尼。非沙门尼。非释迦女。失苾刍尼性。此便堕落断没轮回。为他所胜不可重收。汝从今日于此杀法不得故犯。当生厌离。殷重防护。谛察勤修作不放逸。汝于是事。能不作不。答言。不作。
    汝某甲听。是诸世尊如知应正等觉所知所见。以无量门毁于妄语。于离妄语。称扬赞叹是胜妙事。汝某甲始从今日。乃至戏笑不应故心而为妄语。何况实无上人法。说言已有。汝某甲听。如世尊说。若复苾刍尼实无知无遍知。自知不得上人法寂静圣者殊胜证悟智见安乐住。而言我知我见。彼于异时。若问若不问。欲自清净故。作如是说。我实不知不见。言知言见。虚诳妄语。除增上慢。或言我证四谛理。或言天龙鬼神来共我语。得无常等想。得四禅四空六神通八解脱。证四圣果。于如是事。苾刍尼犯者。随当作时。便非苾刍尼。非沙门尼。非释迦女。失苾刍尼性。此便堕落断没轮回。为他所胜不可重收。汝从今日于妄语法不得故犯。当生厌离。殷重防护。谛察勤修作不放逸。汝于是事能不作不。答言。不作。
    汝某甲听。如世尊说。若复苾刍尼自有染心。共染心男子。从目已下膝已上作受乐心。身相摩触。若极摩触。于如是事苾刍尼犯者。随当作时。非苾刍尼。乃至谛察勤修作不放逸。汝于是事能不作不。答言。不作
    汝某甲听。如世尊说。若复苾刍尼自有染心。共染心男子。掉举戏笑。共期现相。同处往来。在可行非处纵身而卧。于是八事共相领受。于如是事苾刍尼犯者。随当作时。非苾刍尼。乃至谛察勤修作不放逸。汝于是事能不作不。答言。不作
    汝某甲听。如世尊说。若复苾刍尼先知他苾刍尼犯他胜罪。而不曾说彼身死后。若归俗若出去。方作是语。尼众应知。我先知此苾刍尼犯他胜罪。于如是事苾刍尼犯者。随当说时。非苾刍尼。乃至谛察勤修作不放逸。汝于是事能不作不。答言。不作
    汝某甲听。如世尊说。若复苾刍尼知彼苾刍和合僧伽与作舍置羯磨。苾刍尼众亦复与作不礼敬法。彼苾刍于僧伽处现恭敬相。希求拔济。自于界内乞解舍置法。彼苾刍尼报苾刍言。圣者。勿于众处现恭敬相希求拔济自于界内乞解舍置法。我为圣者。供给衣钵及余资具。悉令无乏。当可安心读诵作意。时诸苾刍尼告此尼曰。汝岂不知。众与此人作舍置羯磨。苾刍尼与作不礼敬法。彼苾刍起谦下心。自于界内乞解舍置法。汝便供给衣钵等物。令无乏少。汝今应舍此随从事。诸苾刍尼如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者。苾刍尼于如是事随当作时非苾刍尼。乃至谛察勤修作不放逸。汝于是事。能不作不。答言。不作。
    摄颂曰
    尼有八他胜　　四同于苾刍
    余触染男期　　覆罪随僧弃

    次应为说八尊敬法
    汝某甲听。此八尊敬法。是诸世尊如知应正等觉所知所见。为苾刍尼制尊敬法。是可修行不应违越。诸苾刍尼乃至命存应勤修学。云何为八（梵云窭噜达磨。窭噜是尊义重义师义所恭敬义。此字既含多义。为此比来译者。科随其一。于理皆得也）汝某甲听。如世尊说。一者诸苾刍尼应从苾刍求受近圆。成苾刍尼性。此是世尊为苾刍尼制初敬法。是可修行不应违越。诸苾刍尼乃至命存应勤修学。二者诸苾刍尼半月半月应从苾刍求请教授尼人。三者无苾刍处不应安居。四者若见苾刍犯过不应诘责。五者不瞋诃苾刍。六者老苾刍尼应礼敬年少苾刍。七者应在二部众中半月行摩那埵。八者应往苾刍处为随意事。此等八法是可修行。不应违越。诸苾刍尼。乃至命存。应勤修学。
    摄颂曰
    近圆从苾刍　　半月请教授
    依苾刍坐夏　　见过不应言
    不瞋诃礼少　　意喜两众中
    随意对苾刍　　斯名八敬法

    次说沙门尼四种所应作法
    汝某甲听。是诸世尊如知应正等觉所知所见。为苾刍尼受近圆者。说沙门尼四种所应作法。云何为四
    汝某甲听。始从今日若他骂不应返骂。他瞋不应返瞋。他调不应返调。他打不应返打。有如是等恼乱起时。汝能摄心降伏瞋慢。不返报不。答言。不报。汝某甲听。汝先摽心有所希望。作如是念。我当何时得于世尊善说法律出家近圆成苾刍尼性。汝已出家。今受近圆。得好如法亲教师及轨范师等。和合僧伽秉白四羯磨。文无差舛。极善安住。如余苾刍尼众。虽满百夏。所应学者汝亦修学。汝所学者。彼亦同然。同得学处。同说戒经。汝从今日当于是处起敬奉心。不应厌离。于亲教师应生母想。师于汝处亦生女想。乃至命存侍养瞻病共相看问。起慈愍心至老至死。又于同梵行所上中下座。常生敬重随顺恭勤。而为共住。读诵禅思修诸善业。于蕴处界十二缘生十力等法。应求解了。勿舍善轭。离诸懈怠。未得求得。未解求解。未证求证。乃至获得阿罗汉果究竟涅槃。我今为汝。于要略事举其大纲余未知者。当于二师及同学亲友善应谘问。又于半月说戒经时。自当听受准教勤修。为说颂曰
    汝于最胜教　　具足受尸罗
    至心当奉持　　无障身难得
    端正者出家　　清净者圆具
    实语者所说　　正觉之所知

    汝某甲已受近圆竟。勿为放逸。当谨奉行。令在前而去

根本说一切有部百一羯磨卷第二


《根本说一切有部百一羯磨·第三卷》

根本说一切有部百一羯磨卷第三

        三藏法师义净奉　制译

    畜门徒白二
    如世尊说。若苾刍尼满十二夏。欲畜门徒。应从苾刍尼僧伽乞畜门徒羯磨。应如是乞。敷座席鸣犍稚言白既周。诸苾刍尼集。极少满十二人。彼苾刍尼向上座前。致敬已蹲踞合掌。作如是白
    大德尼僧伽听。我某甲满十二夏。欲畜门徒我某甲今从苾刍尼僧伽。乞畜门徒法。愿苾刍尼僧伽与我某甲满十二夏畜门徒法。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍尼作白羯磨。应如是作
    大德尼僧伽听。此苾刍尼某甲满十二夏。欲畜门徒。此某甲今从苾刍尼僧伽。乞畜门徒法。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。苾刍尼僧伽。今与某甲满十二夏畜门徒法。白如是。次作羯磨
    大德尼僧伽听。此苾刍尼某甲满十二夏欲畜门徒。此某甲今从苾刍尼僧伽。乞畜门徒法。苾刍尼僧伽今与某甲满十二夏畜门徒法。若诸具寿听与某甲满十二夏畜门徒法者默然。若不许者说。苾刍尼僧伽已与某甲满十二夏畜门徒法竟。苾刍尼僧伽已听许。由其默然故。我今如是持。既得法已。应畜门徒。勿致疑惑
    尼畜无限门徒白二
    若苾刍尼欲畜无限门徒者。应从苾刍尼僧伽。乞畜无限门徒法。如是应乞。言白既周。敷座席鸣犍稚。作前方便。乃至合掌作如是白。大德尼僧伽听。我苾刍尼某甲欲畜无限门徒。我某甲今从苾刍尼僧伽。乞畜无限门徒法。愿苾刍尼僧伽与我某甲畜无限门徒法。是能愍者愿哀愍故。第二第三亦如是说。次一苾刍尼作白羯磨大德尼僧伽听。此苾刍尼某甲欲畜无限门徒。此某甲今从苾刍尼僧伽乞畜无限门徒法。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。苾刍尼僧伽。今与某甲畜无限门徒法。白如是。次作羯磨
    大德尼僧伽听。此苾刍尼某甲欲畜无限门徒。此某甲今从苾刍尼僧伽。乞畜无限门徒法。苾刍尼僧伽。今与某甲畜无限门徒法。若诸具寿听与某甲畜无限门徒法者。默然。若不许者说。苾刍尼僧伽已与某甲畜无限门徒法竟。苾刍尼僧伽已听许。由其默然故。我今如是持。若苾刍尼既得法已。随意多畜。勿致疑惑
    不离僧伽胝白二
    若苾刍老朽无力。或复身病无所堪能。其僧伽胝衣重大不能持行者。此苾刍应从僧伽乞。不离僧伽胝衣法。应如是乞。作前方便。下至四人。于坛场内。彼苾刍偏露右肩脱革屣。向上座前。蹲踞合掌随应致敬。作如是白（须知西方入众。元不着鞋履。此云遣脱意在深防。若有着来皆须脱去。如其有病随时准量）
    大德僧伽听。我苾刍某甲老朽无力。或复身病无所堪能。僧伽胝衣重大不能持行。我苾刍某甲。今从僧伽乞不离僧伽胝衣法。愿大德僧伽。与我某甲不离僧伽胝衣法。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍作白羯磨。应如是作
    大德僧伽听。此苾刍某甲老朽无力。或复身病无所堪能。僧伽胝衣重大不能持行。此某甲今从僧伽乞不离僧伽胝衣法。若僧伽时至听者。僧伽应许。僧伽今与某甲不离僧伽胝衣法。白如是
    大德僧伽听。此苾刍某甲老朽无力。或复身病无所堪能。僧伽胝衣重大不能持行。苾刍某甲今从僧伽。乞不离僧伽胝衣法。僧伽今与某甲。不离僧伽胝衣法。若诸具寿听与某甲不离僧伽胝衣法者默然。若不许者说。僧伽已与某甲。不离僧伽胝衣法竟。僧伽已听许由其默然故。我今如是持。若苾刍既得法已。可持上下二衣。随意游行。勿致疑惑。如苾刍既尔。苾刍尼准此应与
    次明结界法
    如世尊说。汝诸苾刍可于住处应须结界时。诸苾刍不知界有几种。应云何结。佛言。界有二种。一者小界。二者大界。可于大界摽相内无妨难处。安小界场。旧住诸苾刍应共观小界四方。久住标相。如东方墙相。或树或栅土封。竖石钉橛南西北方摽相随事准知。既知相已。言白复周。作前方便。乃至众须尽集旧住诸苾刍。共称小界。四方久住摽相。已令一苾刍作白羯磨。应如是作
    大德僧伽听。今于此处。所有旧住苾刍共称小界。四方久住标相东方某相。乃至北方某相。若僧伽时至听者。僧伽应许。僧伽。今于此相域内结作小界场。白如是
    大德僧伽听。今于此处。所有旧住苾刍共称小界。四方久住摽相。东方某相。乃至北方某相。僧伽今于此相域内。结作小界场。若诸具寿听于此相域内结作小界场者默然。若不许者说。僧伽已于此相域内结作小界场竟。僧伽已听许。由其默然故。我今如是持
    次明结大界法。
    旧住诸苾刍先共观大界四方。久住标相。如东方墙相。或树或栅篱土封。竖石钉橛。南西北方准上应知。既称相已。敷座席鸣犍稚作前方便。众皆尽集。旧住诸苾刍共称大界。四方标相。众知相已。令一苾刍作白羯磨。应如是作
    大德僧伽听。今于此处。所有旧住苾刍共称大界。四方久住标相。东方某相。乃至北方某相。若僧伽时至听者。僧伽应许。僧伽。今于此相域内。结作一褒洒陀同住处法。僧伽大界从阿兰若。至斯住处。于此除村及村势分。白如是。次作羯磨
    大德僧伽听。今于此处。所有旧住苾刍共称大界。四方久住标相。东方某相。乃至北方某相。僧伽今于此相域内。结作一褒洒陀同住处法。僧伽大界从阿兰若。至斯住处。于此除村及村势分。若诸具寿听于此相域内。结作一褒洒陀同住处法。僧伽大界从阿兰若。至斯住处。于此除村及村势分者默然。若不许者说。僧伽已于此相域内。结作一褒洒陀同住处法僧伽大界竟。僧伽已听许。由其默然故。我今如是持
    若于此住处。僧伽已结大界竟。此中所有苾刍应集一处。为褒洒陀及随意事。并作一切单白白二白四羯磨。若众不集作法不成。得越法罪。又于大界相域上。结作苾刍。不失衣界。应如是结。作前方便。令一苾刍先作白。方为羯磨
    结不失衣界白二
    大德僧伽听。于此住处。和合僧伽先共结作一褒洒陀同住处法。僧伽大界若僧伽时至听者。僧伽应许。僧伽。今于此大界上。结作苾刍不失衣界。白如是
    大德僧伽听。于此住处。和合僧伽先共结作一褒洒陀同住处法。僧伽大界。僧伽。今于此大界上。结作苾刍不失衣界。若诸具寿听于此大界上结作苾刍不失衣界者默然。若不许者说。僧伽已于此大界上结作苾刍不失衣界竟。僧伽已听许。由其默然故。我今如是持。若僧伽已结不失衣界竟唯将上下二衣。界外游行无离衣咎。若须解大界者。应以白四羯磨解。于大界上。敷座席鸣犍稚。众若不集极少至四。苾刍应先作白。方为羯磨
    解大小界白四
    大德僧伽听。于此住处。和合僧伽先共结作一褒洒陀同住处法。僧伽大界。若僧伽时至听者。僧伽应许。僧伽。今解大界。白如是。大德僧伽听。于此住处。和合僧伽先共结作一褒洒陀同住处法。僧伽大界。僧伽。今解此大界。若诸具寿听解此大界者默然。若不许者说。此是初羯磨。第二第三亦如是说。僧伽已解大界竟。僧伽已听许。由其默然故。我今如是持。如其小界欲须解时。应以白四羯磨解。于小界坛场中。敷座席鸣犍稚。下至四苾刍。应先作白。方为羯磨
    大德僧伽听。于此住处。和合僧伽先共结作小界场。若僧伽时至听者。僧伽应许。僧伽。今共解此小界场。白如是。大德僧伽听。于此住处。和合僧伽先共结作小界场。僧伽。今共解此小界场。若诸具寿听解此小界场者默然。若不许者说。此是初羯磨。第二第三亦如是说。僧伽已解小界场竟。僧伽已听许。由其默然故。我今如是持。若欲小界大界一时双结。及一时双解者。其旧住诸苾刍众。先安小界四方标相。先定东方墙相。或树栅篱土封。竖石钉橛南西北方亦复如是。次定大界四方标相。如前小界准知。于两界上。集二僧伽。各敷座席鸣犍稚。言白复周众既集已。令一苾刍应称小界四方标相。先从东方某相。乃至北方某相。既称相已。次称大界四方标相。先从东方某相。乃至北方某相。既称大界相已。其秉法苾刍于二界上。或以床或枮席等。压两界上。应先作白。方为羯磨
    大德僧伽听。今于此处。所有旧住苾刍。共称小界。四方久住标相。东方某相。乃至北方某相。共称大界四方久住标相。东方某相。乃至北方某相。若僧伽时至听者。僧伽应许。僧伽。今于此相域内。结作小界场。僧伽今于此相域内。结作一褒洒陀同住处法。僧伽大界。从阿兰若。至斯住处。于此除村及村势分。白如是。次作羯磨
    大德僧伽听。今于此处。所有旧住苾刍。共称小界。四方久住标相。东方某相。乃至北方某相。共称大界四方久住标相。东方某相乃至北方某相。僧伽。今于此相域内。结作小界场。于此相域内。结作一褒洒陀同住处法。僧伽大界。从阿兰若至斯住处。于此除村及村势分。若诸具寿听于此相域内结作小界场。于此相域内结作一褒洒陀同住处法。僧伽大界。从阿兰若至斯住处。于此除村及村势分者默然。若不许者说。僧伽已于此相域内。结作小界场。于此相域内。结作一褒洒陀同住处法。僧伽大界竟。僧伽已听许。由其默然故。我今如是持。次后诸苾刍众从座起。向大界中。同集一处。依大界相域内结作苾刍不失衣界。以白二羯磨。同前而结。若欲两界一时双解者。应二界上集二僧伽敷座席作前方便。其秉法者于两界上。以床席枮等压之。应先作白。方为羯磨
    大德僧伽听。于此住处和合僧伽。先共结作一褒洒陀同住处法。僧伽大界并结小界场。若僧伽时至听者。僧伽应许。僧伽。今解大界及解小界场。白如是
    大德僧伽听。于此住处。和合僧伽先共结作一褒洒陀同住处法。僧伽大界。并小界场。僧伽。今解此大界及解小界场。若诸具寿听解此大界及解小界场者。默然。若不许者说。此是初羯磨。第二第三亦如是说。僧伽已解大界及解小界场竟。僧伽已听许。由其默然故。我今如是持
    具寿邬波离。请世尊曰。大德不作法界。齐何名界。佛言。若诸苾刍在村住者。齐墙栅内。并外势分。应集一处为长净事。及作随意单白白二。乃至白四。悉皆应作。若不集者作法不成。得别住罪
    大德无村之处。兰若空田。齐何名界。佛言。周围各齐一俱卢舍。诸有苾刍应集一处。于此界内为长净事。乃至白四羯磨。悉皆得作。若不集者。作法不成。得越法罪（不作法界者谓不作法结旧云自然者非）
    具寿邬波离。请世尊曰。大德。如世尊说。汝诸苾刍应结大界。诸苾刍众未知结界。齐几许来名为大界。佛言。结大界者。得齐两瑜膳那半（言瑜膳那者。既无正翻义。当东夏一驿可三十余里。旧云由旬者讹略。若准西国俗法。四俱卢舍为一瑜膳那。计一俱卢舍可有八里。即是当其三十二里。若准内教。八俱卢舍为一瑜膳那。一俱卢舍有五百弓。弓有一步数。准其步数才一里半余。将八倍之当十二里。此乃不充一驿。亲验当今西方瑜膳那。可有一驿故。今皆作一驿翻之。庶无远滞。然则那烂陀寺南向王舍城。有五俱卢舍。计其里数可一驿余耳）
    大德。若过两瑜膳那半。得为界不。佛言。但齐两瑜膳那半。是其界分。大德。向下齐何名为大界。佛言。至水名之为界。大德。向下两瑜膳那半外。方至水者。亦名界不。佛言。但两瑜膳那半。是其界分。大德。向上齐何名为大界。佛言。若界内有树界至树抄。界内有墙界至墙头。此名为界。大德。两瑜膳那半外。方至树杪墙头者。此亦界不。佛言。但齐两瑜膳那半。是其界分。大德。若界内有山。齐何名界。佛言。上至于水。大德。两瑜膳那半外。方至水者。亦名界不。佛言两瑜膳那半为定量故。
    具寿邬波离。请世尊曰。大德。颇得不解前界。后更重结得成界不。佛言。不得。大德。颇得以界入余界不。佛言。不得。大德。界有几种不相涉入。佛言。界有四种。云何为四。谓小界场现停水处。苾刍界苾刍尼界。此皆不入亦不得重结。大德。颇得以界而围余界不。佛言。不得。除现停水处。小界场苾刍尼界。大德。有几法失大界。佛言。有五。云何为五。一者一切僧伽悉皆转根。二者一切僧伽决舍而去。三者一切僧伽悉皆还俗。四者一切僧伽同时命过。五者一切僧伽作法而解。大德。颇得以一树为二三四住处界标相不。佛言。得。应取其树。各据一边。大德。颇得以佛世尊足僧伽数。为秉羯磨不。佛言。不得。由佛陀宝体别故。大德。如世尊说。有净地不净地。未知云何名为净地。云何名不净地耶。佛言。正法住世已来。此有净地及不净地。若正法隐没之后。悉皆成净。若如是者。云何名为正法住。云何名正法隐没。佛言。有秉羯磨者有顺教行者。既有能秉法人及有行人。此则名为正法住世。若不作羯磨及无顺教行者。名为正法隐没。大德。颇得以界越余界不。佛言。不得。若如是者有几处不应越。佛言。有五处。云何为五。一小界场。二现停水处。三苾刍界。四苾刍尼界。五二界中间。大德。若如是者有水之处。得通结界不。佛言。若诸河间有桥梁者。得通结界。异此便非。大德。桥梁若破得齐几时不失界耶。佛言。得齐七日不作舍心。我当料理此桥。如不尔者。其界便失。大德正结界时。其秉法者忽然身死。成结界不。佛言。不成。若称界方相作羯磨者。已秉多分。虽复命终得成结界。若称相已。羯磨少分不成结界。应须更结。若苾刍尼界准此应知。
    大德。颇有得一白一羯磨一秉事人。应四处作羯磨不。佛言。得四界各安三人。其秉法者。或以床席枮板等压四界上。然后秉法。此之一人得应四界成其足数。若有五人法事四界。各安四人十人事。四界各安九人二十人事。四界各须十九人。但有如斯羯磨。以一秉法人应此四界。一切应秉。复有五种僧伽。为秉羯磨者。何者为五。一者四人僧伽。二者五人僧伽。三者十人僧伽。四者二十人僧伽。五者过此。若住处有四人者。应作一切羯磨。唯除随意近圆。二十众中出罪。余皆得作。若住处有五人者。唯除中国近圆。二十众中出罪。余皆得作。若住处有十人僧伽者。唯除出罪。余皆得作。若住处有二十僧伽。及以过者。应秉一切羯磨。勿致疑惑。若苾刍尼小界大界。及不失衣界。若解若结。作法非作法。方相限域。与大苾刍法同。准彼应为故。不重出
    具寿邬波离。请世尊曰。大德。说波罗底木叉戒经。总有几种。佛言。有五种。云何为五。一者说序。余以常闻告知。（梵云褒洒陀者。褒洒是长养义。陀是清净洗濯义。意欲令其半月半月忆所作罪。对无犯者说露其罪。冀改前愆。一则遮现在之更为。二则惩未来之慢法。为此咸须并集听别解脱经。令善法而增茂。住持之本斯其上欤。岂同堂头礼忏而已哉。此乃但是泛兼俗侣。敛粗相而标心。若据法徒未足蠲其罪责。旧云布萨者讹）二者说序及四波罗市迦法竟。余以常闻告知。三者说序乃至十三僧伽伐尸沙法竟。余以常闻告知。四者说序乃至二不定法。余以常闻告知。五者说序乃至终
    尔时世尊。于十五日褒洒陀时。于苾刍众中就座而坐。告诸苾刍曰。夜分已过。可为长净。于时有一苾刍。从座而起。偏露右肩虔诚合掌。作如是语。大德。于某房内有一苾刍。身有病苦。此欲如何。佛言。可应取彼欲净。时诸苾刍不知谁当合取。佛言。一人取一。一人取二。一人取多。乃至但能于大众中称说其名。随意多取。佛言。与欲净人所有行法。我今当说。诸与欲净苾刍先偏露右肩脱革屣。致敬已蹲踞合掌。作如是说。具寿存念。今僧伽十四日为褒洒陀。我苾刍某甲亦十四日为褒洒陀。我某甲自陈遍净无诸障法。为病患因缘故。彼如法僧事。我今与欲清净。此所陈事。当为我说。第二第三亦如是说
    大德。又复与欲净苾刍有病不能起坐。以身表业而与欲净。此得成不。佛言。斯成。善与欲净以口表业。与欲净者善与欲净。如其病人身表语表并不能者。诸有苾刍。咸应总就病人处。或舁病人将入众中。若不尔者。作法不成。得别住罪
    如世尊说。诸取欲净。苾刍所有行法。我今当说。时此苾刍受欲净已。不急走。不跳踯。不越坑。不在栏楯危崄之处。于寺中阁道之上。不应一步而蹈两阶。不蹑两梯桄。不向界外。不乘空。不睡眠。不入定。复有二种鄙事。一谓无惭。二谓懒惰。如说波罗底木叉时。作如是语。不来诸苾刍说欲及清净。其持欲净者。应对比坐。或就别人作如是说。大德存念。于某房中苾刍某甲身婴病苦。今僧伽十四日为褒洒陀。彼苾刍某甲。亦十四日为褒洒陀。彼苾刍某甲自陈遍净。无诸障法。为病患因缘故。如法僧事与欲清净。彼所陈事。我今具说。若更有余缘随时称说。若不尔者。作法不成。得别住罪。
    具寿邬波离。请世尊曰。大德。其持欲净苾刍既受欲净已。便即命终。成持欲净不。佛言。不成。应更取欲。大德。其持欲净苾刍。若自言。我是求寂。或云。我是俗人。或云。是别住人。此并成持欲净不。佛言。不成持欲净。若在路或至众中。其持欲净者。忽然身死。成持欲净不。佛言。不成。应更取欲。诸与欲净苾刍授受之式。如是应知。于中别者。若于作褒洒陀。应云与欲清净。若非褒洒陀。自余羯磨等。但与其欲不须清净。若二俱作欲净皆与
    具寿邬波离。请世尊曰。大德如有住处。唯一苾刍独身居止。至长净日。此欲如何。佛言。若至长净时。于一闲静处。以新瞿摩涂拭洒扫。敷座席鸣犍稚。作前方便竟。自诵少多经次向高迥处。四顾观望。若见有苾刍来。既慰问已。告言。具寿。今日僧伽长净。仁可共来一处为长净事。若无来者。时此苾刍应居本座。心念口言。作如是说。今十四日僧伽长净。我苾刍某甲。于十四日亦为长净。我苾刍某甲。于诸障法自陈遍净。我今且为守持长净。若于后时遇和合众而为长净。满诸戒聚故。第二第三亦如是说。若一住处。有二苾刍。至长净时并悉同前。次第作已。然须对首。更互作法。若一住处有三苾刍。还复同前。更互作法。若一住处满四苾刍者。应可如法为长净事。不合取欲净。若一住处有五苾刍。或复过此。应可如法广为长净。若有因缘。听一人与欲净。如十五日褒洒陀时。若苾刍忆所犯罪。应可共余清净苾刍。如法悔除罪已。方为长净。又十五日褒洒陀时。若苾刍于罪有疑。此苾刍应向解三藏苾刍处。问请除疑罪。如法说悔。方为长净。又十五日褒洒陀时。若苾刍于其众中忆所犯罪时。此苾刍应于其罪。且心念守持云。今僧伽十五日为长净。我苾刍某甲亦十五日为长净。我苾刍某甲。今于众中忆所犯罪。我某甲于所犯罪自心守持。若僧伽长净已。后对清净苾刍。我当如法说除其罪。又十五日褒洒陀时。若苾刍在于众中于所犯罪。心怀疑惑时。此苾刍应于其罪。且为心念守持云。今僧伽十五日为长净。我苾刍某甲亦十五日为长净。我某甲忆所犯罪。心有疑惑。我某甲于此疑罪自心守持。僧伽长净已。后向解三藏苾刍处。问请决疑罪。我当如法悔除。若说别解脱戒经。苾刍在于座上忆所犯罪。及已疑罪。同前次第自心念守持。后对清净苾刍。当如法说罪

根本说一切有部百一羯磨卷第三


《根本说一切有部百一羯磨·第四卷》

根本说一切有部百一羯磨卷第四

        三藏法师义净奉　制译

    褒洒陀一切僧伽有罪单白
    若十五日褒洒陀时。一切僧伽悉皆有犯。然无一人能向余住处。对清净苾刍如法说悔。可令我等对彼苾刍如法悔除其罪。一切僧伽但为单白羯磨。而作长净。后向余住处。当说其罪。次作单白。应如是作
    大德僧伽听。今僧伽十五日作褒洒陀。于此住处一切僧伽悉皆有犯。然无一人能向余住处。对清净苾刍说除其罪。可令僧伽对彼苾刍如法说悔。若僧伽时至听者。僧伽应许。僧伽。今作单白羯磨。为褒洒陀。后向余住处。当如法除罪。白如是。作斯事已。方为长净。不应废阙。若不尔者。得越法罪
    若十五日褒洒陀时。一切僧伽于罪有疑。然无一人能向余住处。就解三藏苾刍请决疑罪。可令我等对彼苾刍决除疑罪。一切僧伽但作单白羯磨为褒洒陀。后向余住处。请除疑已。当如法除罪。应如是作
    大德僧伽听。今僧伽十五日为褒洒陀。于此住处一切僧伽于罪有疑。然无一人能向余住处。就解三藏苾刍请决疑罪。可令僧伽对彼苾刍。决除其罪。若僧伽时至听者。僧伽应许。僧伽。今作单白羯磨为褒洒陀。后向余住处。请决疑已。当如法除罪。白如是。作单白已方为长净。若不尔者。得越法罪
    具寿邬波离。请世尊曰。大德有苾刍犯罪。颇得对有犯罪人说悔罪不。佛言不合。若如是者对何人说悔。佛言。对非同分者。说除其罪。大德。云何同分罪。云何非同分罪。佛言。波罗市迦望波罗市迦为同分。望余非同分。僧伽伐尸沙望僧伽伐尸沙为同分。望余非同分。波逸底迦乃至突色讫里多准上应知
    褒洒陀单白
    若诸苾刍有犯罪者。至褒洒陀时。既作如上法已。应说波罗底木叉戒经。既说序已。应作单白羯磨。应如是作。大德僧伽听。今僧伽黑月十四日作褒洒陀。若僧伽时至听者。僧伽应许。僧伽。今作褒洒陀。说波罗底木叉戒经。白如是。次应说戒（上来是大僧作法。若有苾刍尼作法准事应为）
    褒洒陀时不来白二
    若长净时。复非结界有癫狂苾刍。不能与欲不堪扶舁。佛言。应作羯磨。令众无犯。应如是作。若有余事不得来集。准此应为
    大德僧伽听。彼苾刍某甲癫狂病发。不能与欲不堪扶舁。僧伽。今与作病患羯磨。令众无犯。若僧伽时至听者。僧伽应许。僧伽。今与苾刍某甲病患羯磨。白如是。羯磨准白成
    差分卧具人白二
    如世尊说。汝诸苾刍至五月十六日。应夏安居时。诸苾刍不知云何作夏安居。佛言。欲至安居日。预分房舍僧伽所有卧具诸坐枮等。下至洗足盆。并须将集。悉皆均分。诸苾刍等。不知何人应分。佛言。分卧具等有十二种人。具五法者应差。若无五法。未差不应差。已差应舍。云何为五。有爱恚怖痴有卧具。分与不分不能办了。其十二种人。若翻前五未差应差。已差不应舍。作前方便。如是应差。次应问言。汝某甲能为夏安居僧伽。作分卧具苾刍不。彼答言。能。令一苾刍作白二羯磨差
    大德僧伽听。此苾刍某甲能为夏安居僧伽作分卧具人。若僧伽时至听者。僧伽应许。僧伽。今差某甲为夏安居僧伽作分卧具人。白如是
    大德僧伽听。此苾刍某甲能为夏安居僧伽作分卧具人。僧伽。今差此苾刍某甲为夏安居僧伽作分卧具人。若诸具寿。听差此苾刍某甲为夏安居僧伽作分卧具人者默然。若不许者说。僧伽已听差此苾刍某甲为夏安居僧伽作分卧具人竟。僧伽已听许。由其默然故。我今如是持
    差藏衣人白二
    大德僧伽听。此苾刍某甲。能与僧伽作掌衣物人。若僧伽时至听者。僧伽应许。僧伽。今差此苾刍某甲。作掌衣物人。白如是。羯磨准成
    差分衣人白二
    大德僧伽听。此苾刍某甲。能与僧伽作分衣人。若僧伽时至听者。僧伽应许。僧伽。今差此苾刍某甲。作分衣人。白如是。羯磨准白成
    差藏器物人白二
    大德僧伽听。此苾刍某甲。能与僧伽作藏器物人。若僧伽时至听者。僧伽应许。僧伽。今差苾刍某甲。作藏器物人。白如是。羯磨准白成（余八羯磨准事成）至五月十五日。授事苾刍所有行法。我今当说。授事人应扫涂房舍。令清净已。应告白言。诸大德。明日僧伽作夏安居。所有诸事咸应思念。其授事人看人多少可为办筹。其筹不得粗恶曲捩。以香水洗香泥涂拭。安净盘中鲜花覆上。以净物覆之。鸣犍椎集大众。筹盘安上座前。次宣告。僧伽安居制令。如律广明。次后上座应作单白
    一切僧伽夏安居单白
    大德僧伽听。今僧伽十五日欲作夏安居。若僧伽时至听者。僧伽应许。僧伽。今日受筹明日安居。白如是
    其授事苾刍擎筹盘在前。收筹者。持空盘随后。大师教主先下一筹。次向上座前住。上座离本座蹲踞合掌。受取其筹。然后置空盘上。如是至末。若有求寂阿遮利耶。或邬波驮耶。代受取筹。次下护寺天神筹。既总行已。应数其筹白大众言。于此住处现受筹者。苾刍有尔许求寂尔许。又分房舍人。乃至半月捡阅房舍受用轨仪。不如法者治罚之式。如律广明。
    至十五日众和集时。其授事人应为告白。诸具寿。今此住处有尔许人。明日当依某甲施主。依某村坊为乞食处。以某甲为给侍人。某甲为瞻病人。应作安居。诸苾刍众应捡行邻近村坊乞食之处。既观察已。各自念言。我于此处堪作安居。及同梵行者令忧恼不生。设复生时。速能除灭。所有欢乐未生令生。已生者劝令增进。我当于此巡行之处。邻近村坊乞食不生劳苦。若我病患有供侍人。给我医药。诸有所须皆悉充济。作是念已。应向屏处对一苾刍蹲踞合掌。作如是说
    具寿存念。今僧伽五月十六日作夏安居。我苾刍某甲。亦于五月十六日作夏安居。我苾刍某甲于此住处界内。前三月夏安居。以某甲为施主。某甲为营事人。某甲为瞻病人。于此住处。乃至若有圮裂穿坏。当修补之。我于今夏在此安居。第二第三亦如是说。所对苾刍应云奥箅迦。说安居者答云。娑度。苾刍两众咸对苾刍说。苾刍尼三众并对苾刍尼说。
    差看捡房舍人白二
    时诸苾刍既至夏中。于寺房廊多有诸鸟。养雏儿卵遂生喧噪。以缘白佛。佛言。应差执竿杖。苾刍巡寺捡察巢无儿卵。应可除弃。有者待去方除。复多蜂窠。佛言。观察无儿应弃。必有蜂儿。将线缕系由此缘故。便不增长。如是应差。鸣犍椎众集已。应先问言。汝某甲能为僧伽作看捡房舍人不。彼答言。能。令一苾刍作白二羯磨
    大德僧伽听。此苾刍某甲。能为僧伽作看捡房舍人。若僧伽时至听者。僧伽应许。僧伽。今差此苾刍某甲。作看捡房舍人。白如是。羯磨准白成
    既被差已。看捡房舍苾刍应半月半月巡行房舍。观其卧具。若有苾刍将疏薄垢腻破碎之物用替僧祇卧具毡席者。若是老宿白大众知。夺其卧具。若是少年应白二师。方收卧具。其授事人。如我所说不依行者得越法罪。此应番次差作
    具寿邬波离。请世尊曰。大德。如世尊说。应作安居诸苾刍众。不知谁合安居。佛言。谓出家五众。何者为五。一者苾刍。二者苾刍尼。三者正学女。四者求寂男。五者求寂女。此之五众合作安居。如有违者。皆得恶作罪
    受日出界外白二
    尔时具寿邬波离。请世尊曰。大德。如世尊说。夏安居苾刍不应界外辄为止宿者。诸苾刍众于其界外有三宝事。及别人事。须出界外。即便不敢出界白佛。佛言。必有因缘。我今听诸苾刍守持七日法出界外。时诸苾刍不知是何等事。佛言。谓三宝事。邬波索迦事。邬波斯迦事。苾刍苾刍尼事。式叉摩拏求寂男求寂女事。或是亲眷请唤因缘。或为外道除去恶见。或于三藏请他除疑。或于自行未得令得。未证令证。未解令解。斯等皆应守持七日出界外。具寿邬波离。请世尊曰。大德。如向所说。应守持七日法出界行者。于谁边守持。佛言。随时对一苾刍蹲踞合掌。作如是说
    具寿存念。我苾刍某甲于此住处。或前或后三月夏安居。我苾刍某甲为某事因缘故。守持七日出界外。若无难缘还来此处。我于今夏在此安居。第二第三亦如是说。所对之人应云。奥箅迦。守持日者答言。娑度。
    尔时憍萨罗国胜光大王。与给孤独长者。久在边隅为有防固。时此长者思念圣众。便启王知。王即令使敕留守臣曰。在彼圣众。卿勿与教。方便请求。与吾相见。是时大臣遂怀密计。令诸圣众自诣王军。是时大臣至逝多园。以绳絣络。诸苾刍众问言。贤首汝何所作。答言。圣者。大王有敕。今欲于此穿渠泄水（其事广说如目得迦第五卷中具述）
    苾刍报曰。仁应且住。我当白王。共为商度。苾刍问曰。今日欲去可得还不。答言。不得。二日三日乃至七日颇得还不。答言。不得。时诸苾刍。以缘白佛。佛言。有大众事。我听苾刍守持四十夜出界外。如世尊说。守持四十夜出界行者。诸苾刍不知。云何守持。佛言。先敷座席鸣犍椎。众既集已。应可问能。汝某甲能为僧伽守持四十夜出界外行不。彼应答言。我能。若二人多人并如是问。次一苾刍先作白已。方为羯磨
    大德僧伽听。此苾刍某甲于此住处界内。或前或后三月夏安居。此苾刍某甲今欲守持齐四十夜。为僧伽事故出界外。此人今夏在此安居。若僧伽时至听者。僧伽应许。僧伽今与此苾刍某甲守持四十夜。为僧伽事故出界外。此人今夏在此安居。白如是。大德僧伽听。此苾刍某甲于此住处界内。或前或后三月夏安居。此苾刍某甲今欲守持齐四十夜。为僧伽事故出界外。此人今夏在此安居。僧伽。今与此苾刍某甲守持四十夜。为僧伽事故出界外。此人今夏在此安居。若诸具寿听与此苾刍某甲守持四十夜。为僧伽事故出界外。此人今夏在此安居者默然。若不许者说。僧伽已与此苾刍某甲守持四十夜。为僧伽事故出界外。此人今夏在此安居竟。僧伽已听许。由其默然故。我今如是持。
    具寿邬波离。请世尊曰。如为二人三人作羯磨时。当云何作。佛言。随名牒作
    具寿邬波离。请世尊曰。大德。颇合守持一日夜不。佛言得。如是颇得守持两夜三夜。乃至四十夜不。佛言得。大德。颇得守持过四十夜不。佛言。不合。若如是者有何过失。佛言。一夏之中应多居界内。少在界外
    大德。守持一夜二夜三夜。乃至七夜对谁作法。佛言。应对一人。若过七夜已去。当云何作。佛言。过七夜已去。乃至四十夜。并从僧伽而秉其法。随有事至准其多少量缘受日
    如世尊说。若于乞食病药所须。及看病人有废阙者。听随情去。若有女男半择迦为碍缘者。亦不应居。若有八难事有缘出界外。逢此难时。不还者不名失夏。以有障缘故。斯等诸文安居事中广明
    差作随意人白二
    如世尊说。夏安居已。汝诸苾刍。应于众中以三事见闻疑而为随意。时诸苾刍不知。云何作随意事。佛言。汝等苾刍。去随意日有七八日在。当于随近村坊预为宣告。或可言陈。或书纸叶在棚车上高声告语。令远近咸知。仁等苾刍苾刍尼及求寂等。诸施主辈。若老若少悉可谛听。某寺僧伽当作随意。仁等至时于供养事。咸共修营。诸少年苾刍应共扫洒所居寺宇。以新瞿摩可净涂拭。制底香台并为庄校。诸旧住人应可营造诸好美膳。随时供设。有解三藏苾刍及持经者。至十四日夜。应通宵诵经。至十五日宜可知时。作随意事。勿过明相。大众许已。差随意苾刍或一或二。乃至众多。受随意苾刍要具五德。不爱不恚不怖不痴随意非随意。善能了别具斯五法。未差应差。已差不应舍。若翻前五未差不应差。已差应舍。如是应差作前方便。众既集已。先应问能。汝某甲颇能为夏坐僧伽以三事见闻疑而为随意不。彼答言能。次一苾刍应先作白已。方为羯磨
    大德僧伽听。此苾刍某甲今为夏坐僧伽作随意苾刍。若僧伽时至听者。僧伽应许。僧伽。今差某甲当为夏坐僧伽作随意苾刍。白如是
    大德僧伽听。此苾刍某甲今为夏坐僧伽作随意苾刍。僧伽。今差某甲当为夏坐僧伽。作随意苾刍。若诸具寿听某甲当为夏坐僧伽作随意苾刍者默然。若不许者说。僧伽已听某甲当为夏坐僧伽作随意苾刍竟。僧伽已听许。由其默然故。我今如是持
    如世尊说。作随意苾刍所有行法。我今当说。受随意苾刍应行生茅与僧伽为座。若一人为受随意者。应从上座为随意。乃至下座。若二人者。一从上座受随意。一人从半已下至终。若差三人者。从三处起。准义可知
    诸苾刍等并居茅座蹲踞而住。次后上座应为单白
    大德僧伽听。今僧伽十五日作随意事。若僧伽时至听者僧伽应许。僧伽今作随意。白如是
    其受随意苾刍。向上座前蹲踞而住。上座应就茅座蹲踞合掌。作如是说。具寿存念。今僧伽十五日作随意。我苾刍某甲亦十五日作随意。我苾刍某甲对僧伽向大德。以三事见闻疑作随意事。大德僧伽摄受教示我。饶益哀愍我。是能愍者。愿哀愍故。若知见罪。我当如法如律而为说悔。第二第三亦如是说
    随意苾刍应报彼曰。奥箅迦。答云。娑度。如是次第乃至行终。若二人三人应可更互为随意事作法。准知。作法既了
    次唤苾刍尼众。令入众中。随意苾刍在一边坐。尼至其所。如大苾刍作随意法
    次唤式叉摩拏求寂男求寂女。一一对受随意者。作法同前（如其不能诵得文者纸抄读之亦成非损）其受随意苾刍向上座前立。作如是言。大德诸姊妹。二部僧伽已作随意竟。二部僧伽并应唱言。善哉已作随意极善。已作随意唱者善。如不唱者。得恶作罪
    若至此时出家五众。或兼俗旅。各以刀子针线及巾帛等。共为解夏。供养现前众
    其受随意苾刍应持小刀子。或将针线。或持诸杂沙门资具等。在上座前立。作如是言。大德。此等之物颇得与安居竟人作随意施不。若于此处更得诸余利物。和合僧伽应合分不。举众同时答云合分。若异此者随意苾刍及大众得越法罪
    具寿邬波离请世尊曰。大德。至随意日有病苾刍。不能赴集。此欲如何。佛言。如十五日褒洒陀时。应与欲净。至随意时准长净法。与其欲净应如是说。具寿存念。今僧伽十五日作随意。我苾刍某甲亦十五日作随意。我苾刍某甲自陈遍净。无诸障法。为病患因缘故。彼如法僧伽事。我今清净与欲随意。此所陈事当为我说。第二第三亦如是说
    余如身语表业准长净法。应知如长净时。苾刍忆所犯罪。或有疑罪。众中忆所犯罪。或有疑罪。或复僧伽咸悉有罪。乃至疑罪应作单白守持。于随意时有罪疑罪类。彼应知此中别者。随意苾刍众中忆罪。或是疑罪随时说悔
    作随意时众中诤罪单白
    若作随意时。众因论说罪之轻重。诤事纷纭。僧伽应作单白共决其罪。如是应作
    大德僧伽听。今僧伽十五日作随意事。于此众中有诤事起。论说轻重妨废法事。僧伽今欲求决其罪。若僧伽时至听者。僧伽应许僧伽。今共决断其罪。白如是
    作随意时众中决定罪单白
    既作白已。当问三藏能决断者。依法依律决其罪事。若决定已。应更作白告众令知。罪已决定识其轻重。不应更说。如是应作
    大德僧伽听。今僧伽十五日作随意事。众因论说罪之轻重。妨废法事。僧伽。今已于罪如法决断。若僧伽时至听者。僧伽应许。僧伽今共决罪讫。更不得言。白如是
    又如一人二人三人。作褒洒陀。随意亦尔。一人二人三人四人。咸皆对首应作。若满五人。即应作白为随意事。作随意者。应差许可。设有病人应将入众。如有六人或复过此。咸作单白为随意事。作随意时。若有病人应取欲净。不对俗人求寂半择迦等。并须清净。复须同见一处应作。然我不许不为随意
    时诸苾刍先因斗诤共相论说。各怀嫌恨。共在一处而作随意。佛言。不应怨嫌未息。共为随意。先可忏摩。后当作法
    时彼苾刍于大众中而求忏摩。斗诤苾刍不背容恕。佛言。去随意时有七八日在。应须更互而求忏摩。方为随意。是时僧伽咸相愧谢。婆罗门众及诸俗旅便生讥议。但是苾刍皆有雠隙。佛言。有嫌恨者请求愧谢。既容恕已。随年礼敬展转怀欢方为随意。无嫌隙者无劳致谢。时诸苾刍既随意已。即于此日更为长净。佛言。随意即是清净。无劳说戒
    处分衣物将作羯耻那衣白二
    时有众多苾刍。夏安居了。随意事竟。诣逝多林。礼世尊足。路逢天雨三衣皆湿。擎持极难。至逝多林。安置衣钵。洗足已礼世尊足。佛言。住止安乐。乞食易不。白言大德。我等疲顿来至于此。佛作是念。我今云何令诸苾刍得安乐住并诸施主福利增长。应听诸苾刍随意竟。至十六日张羯耻那衣。张此衣时。于五月中得十饶益。凡于其处所得利物。取一好者。作羯耻那衣。至八月十四日。白众令知。敷座席作前方便。准上应为。令一苾刍作白羯磨
    大德僧伽听。此衣是此处夏安居僧伽所获利物。僧伽今共将此衣。作羯耻那。此衣当为僧伽张作羯耻那。若张衣已。虽出界外。所有三衣尚无离过。何况余衣。若僧伽时至听者。僧伽应许。僧伽。今将此衣当为僧伽张作羯耻那。若张衣已。虽出界外。所有三衣尚无离过。何况余衣。白如是
    羯磨准白成
    差张羯耻那衣人白二
    时诸苾刍既作法已。将此衣财。作羯耻那衣竟。白佛。佛言。差一苾刍具五德者。作张衣人。鸣犍稚。作前方便。众既集已。先应问言。汝某甲能为僧伽。作张羯耻那衣人不。彼答言能。令一苾刍作白羯磨
    大德僧伽听。此苾刍某甲乐作张羯耻那人。今为僧伽张羯耻那衣。若僧伽时至听者。僧伽应许。僧伽今差某甲苾刍。作张羯耻那衣人。此某甲当为僧伽张羯耻那衣。白如是
    大德僧伽听。此苾刍某甲乐作张羯耻那人。今为僧伽张羯耻那衣。今僧伽差此苾刍某甲。作张羯耻那人。此某甲当为僧伽张羯耻那。若诸具寿听。差某甲作张羯耻那人。此某甲当为僧伽张羯耻那者默然。若不许者说。僧伽已听。此某甲作张羯耻那人。此某甲当为僧伽作张羯耻那人竟。僧伽已听许。由其默然故。我今如是持
    付张羯耻那衣白二
    次作白二羯磨。后持衣付张衣人。如是应作
    大德僧伽听。此衣当为僧伽作羯耻那衣。此苾刍某甲。僧伽已差作张衣人。若僧伽时至听者。僧伽应许。僧伽今以此衣作羯耻那。付某甲苾刍。白如是
    大德僧伽听。此衣当为僧伽。作羯耻那衣。此苾刍某甲。僧伽已差作张衣人。僧伽今以此衣作羯耻那付某甲苾刍。若诸具寿听。将此衣为僧伽作羯耻那。僧伽今以此衣作羯耻那付某甲苾刍者默然。若不许者说。僧伽已许。此衣为僧伽作羯耻那。付某甲苾刍竟。僧伽已听许。由其默然故。我今如是持
    出羯耻那衣单白
    时此苾刍既受衣已。应供余苾刍。作浣染缝刺等。诸余轨式如羯耻那衣事中具说。时诸苾刍共受羯耻那衣。至五月满不知云何。白佛。佛言。至正月十五日。张衣之人白僧伽言。诸大德。明日当出羯耻那衣。仁等各守持自衣。既至明日。僧伽尽集。作前方便已。令一苾刍作单白羯磨。如是应作。大德僧伽听。于此住处。和合僧伽共张羯耻那衣。若僧伽至时听者。僧伽应许。僧伽今共出羯耻那衣。白如是。时诸苾刍既出衣已。不知云何。白佛。佛言。汝诸苾刍张衣之时。得十饶益衣。既出已此事应遮。违者得罪

根本说一切有部百一羯磨卷第四


《根本说一切有部百一羯磨·第五卷》

根本说一切有部百一羯磨卷第五

        三藏法师义净奉　制译

    五年同利养别说戒白二
    具寿邬波离请世尊曰。大德。于某聚落有一长者。造一住处。诸事具足。舍与四方僧伽。是时长者被王拘执。苾刍闻已弃寺他行。有三宝物及诸资具。被贼偷去。长者得脱。知寺被贼。白言圣者。以何缘故。弃寺他行。苾刍答言。我闻长者被官拘执。心生惶怖。且向他方。长者曰。我有宗亲彼能供给。何事匆遽。诸苾刍不知云何。白佛。佛言。问彼宗亲能供给者善。若不能者诸苾刍作白二羯磨。应共随近寺。于五年中同一利养。别为长净。先报彼寺知已。敷座席作前方便。乃至令一苾刍作白二羯磨
    大德僧伽听。今此住处造寺施主某甲。今为王拘执。若僧伽时至听者僧伽应许。僧伽今此住处与某住处。于五年中同一利养别长净。白如是。次作羯磨
    大德僧伽听。今此住处造寺施主某甲。为王拘执。僧伽今此住处与某住处。于五年中同一利养别长净。若诸具寿听。此住处与彼住处。于五年中同一利养别长净者默然。若不许者说。僧伽已听。此住处与彼住处。于五年中同一利养别长净竟。僧伽已听许。由其默然故。我今如是持（若有余缘随事作法应知）
    告诸俗舍白二
    具寿邬波离请世尊曰。大德。若苾刍苾刍尼于诸俗家。作诸非法。令诸俗侣不生敬信。广起讥嫌。不知云何。佛言。汝诸苾刍应差苾刍具五德者。往诸俗家。说彼二人所行非法。如是应差敷座席作前方便已。先须问能。汝某甲能往诸俗家。说广额苾刍松干苾刍尼所行非法不。答言能。令一苾刍作白羯磨。如是应作
    大德僧伽听。此苾刍某甲能往俗家。说广额苾刍松干苾刍尼所行非法。若僧伽时至听者。僧伽应许。僧伽今差此苾刍某甲。往诸俗家。说广额苾刍松干苾刍尼所行非法。白如是。次作羯磨
    大德僧伽听。此苾刍某甲能往俗家。说广额苾刍松干苾刍尼所行非法。僧伽今差此苾刍某甲。往诸俗家。说广额苾刍松干苾刍尼所行非法。若诸具寿听。差此苾刍某甲。往诸俗家。说广额苾刍松干苾刍尼所行非法者默然。若不许者说。僧伽已听。差此苾刍某甲。往诸俗家。说广额苾刍松干苾刍尼所行非法竟。僧伽已听许。由其默然故。我今如是持。
    说他粗罪单白
    时诸苾刍奉佛教已。秉白二法。差一苾刍。向诸俗家说彼二人所行非法。时广额苾刍闻此事已。诣诸苾刍所。作如是语。仁于俗家。说我过失耶。彼便答言。我得众法。令往俗家说汝过失。广额答言。我能于汝作不饶益。当破汝腹。取汝中肠。绕逝多林。斩截汝头。悬寺门上。时诸苾刍闻此语已。即便白佛。佛言。彼能欺别人。不能欺众。应作单白。合众详往俗家说彼过失。敷座席作前方便。令一苾刍作单白羯磨
    大德僧伽听。彼广额苾刍松干苾刍尼。于诸俗家。作诸非法。令诸俗侣不生敬信。今无别人能往诸俗家说彼过失。僧伽今共往诸俗家。说彼二人所行非法。应作是语。仁等当知。彼广额苾刍松干苾刍尼。亏损圣教。自身损坏。犹如燋种不复生芽。于正法律中不能增长。仁等当观。如来应正遍知及阿若憍陈如等诸大苾刍。所有行迹。若僧伽时至听者。僧伽应许。僧伽今共往诸俗家。说广额苾刍松干苾刍尼所行非法。白如是。既作白已。随处当说
    具寿邬波离请世尊曰。大德。诸苾刍众为彼二人。作单白法已。告诸俗舍竟。不知云何。以缘白佛。佛言。令诸俗侣不应供给衣食汤药。一切所须悉不应与
    谏破僧伽白四
    具寿邬波离请白世尊曰。大德。提婆达多为名利故。诣迦摄波所。白言大德。为我说神通事。时迦摄波不观彼心。为说神通法。时提婆达多得闻法已。初夜后夜警策修习。于夜后分依世俗道证初静虑。便发神通。既得通已。便起恶念。告四伴曰。汝等四人共我破彼沙门乔答摩和合僧伽。并破法轮。我殁代后获善名称流布十方。作是说已。即便共伴四人。欲破和合僧伽。并破法轮。诸苾刍众知此事已。即便白佛。佛言。汝诸苾刍为作别谏。别谏之时。坚执不舍。云此真实余皆虚妄。时诸苾刍即以此缘白佛。佛言。汝诸苾刍秉白四羯磨。谏彼提婆达多。若更有如是流类。应如是谏。敷座席作前方便。令一苾刍作白羯磨。应如是作。大德僧伽听。此天授欲破和合僧伽。作斗诤事非法而住。诸苾刍为作别谏。别谏之时。坚执不舍。云此真实余皆虚妄。僧伽今以白四羯磨。谏彼天授。汝天授。莫破和合僧伽。作斗诤事非法而住。汝天授。应与僧伽和合欢喜无诤。一心一说如水乳合。大师教法令得光显安乐而住。若僧伽时至听者。僧伽应许。僧伽今作白四羯磨。谏彼天授破僧伽事。白如是。次作羯磨。大德僧伽听。此天授欲破和合僧伽作斗诤事非法而住。诸苾刍为作别谏。别谏之时。坚执不舍。云此真实余皆虚妄。僧伽今以白四羯磨。谏彼天授。汝天授。莫破和合僧伽。作斗诤事非法而住。汝天授。应与僧伽和合欢喜无诤。一心一说如水乳合。大师教法令得光显安乐而住。若诸具寿听。与此天授秉白四羯磨谏破僧伽事者默然。若不许者说。此是初羯磨。第二第三亦如是说。僧伽今以白四羯磨。谏彼天授破僧伽事竟。僧伽已听许。由其默然故。我今如是持
    谏助破僧伽白四
    时诸苾刍奉佛教已。即秉羯磨。谏提婆达多。时提婆达多得羯磨已。坚执不舍。复有助伴四人。一孤迦里迦。二褰荼达骠。三羯吒谟洛迦底洒。四三没达罗达多。随顺提婆达多。为破僧伽事。诸苾刍即便白佛。佛言。汝诸苾刍。应作别谏谏彼四人。彼见谏时作如是语。诸大德。莫共彼天授有所论说若好若恶。何以故。彼天授是顺法律语。彼闻谏时。坚执不舍。诸苾刍以缘白佛。佛言。汝诸苾刍。作白四羯磨。谏彼四人。应如是谏。敷座席作前方便。次令一苾刍作白羯磨。应如是作
    大德僧伽听。此孤迦里迦。褰荼达骠。羯吒谟洛迦底洒。三没达罗达多等。知彼天授欲破和合僧伽。作斗诤事非法而住。时此四人随顺天授。破僧伽事。诸苾刍为作别谏。别谏之时。此孤迦里迦等四人作如是语。诸大德。莫共彼天授有所论说若好若恶。何以故。彼天授是顺法律依法律语。知而说非不知说。彼爱乐者。我亦爱乐。此孤迦里迦等四人坚执不舍。云此是实余皆虚妄。僧伽今以白四羯磨。谏此孤迦里迦等四人。助彼天授破僧伽事。汝孤迦里迦等四人莫助彼天授。破和合僧伽。作斗诤事非法而住。汝孤迦里迦等四人。应与僧伽和合欢喜无诤。一心一说如水乳合。大师教法令得光显安乐而住。若僧伽时至听者。僧伽应许。僧伽今以白四羯磨。谏此孤迦里迦等四人。助彼天授破僧伽事。白如是。次作羯磨。准白而为
    与作学家法单白
    具寿邬波离请世尊曰。大德。彼师子长者先事外道。因诣佛所听受法故。于其座下断诸烦惑。证预流果。于三宝所。意乐纯善深起信心。所有资财常乐惠施。以至贫穷俗侣讥嫌。诸苾刍不知云何。佛言。汝诸苾刍。应为师子长者作学家羯磨。遮诸苾刍等莫往其家。敷座席作前方便。令一苾刍应作单白
    大德僧伽听。彼师子长者信心殷着意乐纯善。于三宝所。现有资财悉皆惠施。诸有求人亦无吝惜。由此因缘衣食罄尽。若僧伽时至听者。僧伽应许。僧伽今与师子长者作学家羯磨。白如是。既作法已往者。得越法罪
    与作舍学家法单白
    时诸苾刍众为彼长者作学家法已。即不往彼家受诸饮食。时此长者勤力营农未久之间。仓库盈溢倍胜于前。长者既见家业隆盛。思见福田同前供养。往诣佛所。殷勤启请。佛便听许。教此长者具以其事白上座知。令鸣犍椎。集僧伽已。于上座前。蹲踞合掌作如是白
    大德僧伽听。我师子信心殷着意乐纯善。于三宝所。现有赀财常乐惠施。诸有求人亦无吝惜。由此因缘。衣食罄尽以至贫穷。僧伽见已生哀愍心。与我师子作学家法。令诸圣众不入我家。我师子今时仓库还复丰盈。今从僧伽乞解学家法。唯愿大德僧伽与我解学家法。是能愍者。愿哀愍故。如是三说。既言白已。礼众而去。是时僧伽令一人作单白羯磨
    大德僧伽听。彼师子长者信心殷着意乐纯善。于三宝所。现有赀财悉皆惠施。诸有求人亦无吝惜。由此因缘。衣食罄尽。僧伽为彼长者作学家羯磨。令诸苾刍不往其家受诸饮食。长者今时衣食还复如故。今从僧伽乞解学家羯磨。若僧伽时至听者。僧伽应许。僧伽今与彼长者解学家羯磨白如是
    时诸苾刍为彼长者解学家羯磨已。不知云何。白佛。佛言。汝诸苾刍。得往彼家受诸饮食。悉皆无犯
    观行险林白二
    具寿邬波离请世尊曰。大德。夏安居了日。有诸婆罗门居士。以好饭食将献圣众。令诸使女随从而行。既至半途皆被贼劫。时有苾刍于兰若中欲行乞食。行至中路。见诸饮食。遂令露形使女授食。诸女羞耻。时婆罗门告苾刍曰。于险林处。何不令人看守。使我送食免被贼劫。诸苾刍不知云何。佛言以白二羯磨。应差苾刍具五法者。于险林处而为看守。作前方便。准上应知
    大德僧伽听。此苾刍某甲能向险林怖畏之处。于其道路善能观察。若僧伽时至听者。僧伽应许。僧伽今差此苾刍某甲。于彼险林怖畏之处。作观察人。白如是。羯磨准白成
    授其学法白四
    具寿邬波离请世尊曰。大德。今有苾刍名曰欢喜。不舍学处。毁于梵行作淫欲事。无有一念作覆藏心。如毒箭入胸心怀忧戚。不知云何
    佛言。汝诸苾刍。与欢喜苾刍终身学处。若更有如是流类悉皆准此。鸣犍椎。乃至教欢喜苾刍于上座前蹲踞合掌应如是乞。大德僧伽听。我欢喜苾刍不舍学处。毁于梵行作淫欲事。我欢喜苾刍无有一念作覆藏心。今从僧伽乞终身学处。愿大德僧伽与我欢喜终身学处。是能愍者。愿哀愍故。如是三说。令欢喜苾刍在眼见耳不闻处住。令一苾刍为作羯磨
    大德僧伽听。彼欢喜苾刍不舍学处。毁于梵行。作淫欲事。无有一念作覆藏心。今从僧伽乞终身学处。若僧伽时至听者。僧伽应许。僧伽今与欢喜苾刍终身学处。白如是
    大德僧伽听。彼欢喜苾刍不舍学处。毁于梵行。作淫欲事。无有一念作覆藏心。今从僧伽乞终身学处。僧伽今与欢喜苾刍终身学处。若诸具寿听。与欢喜苾刍终身学处者默然。若不许者说。第二第三亦如是说。僧伽已与欢喜苾刍终身学处竟。僧伽已听许。由其默然故。我今如是持
    与实力子衣单白
    具寿邬波离请世尊曰。大德。苾刍实力子和合僧伽。差令分众卧具及知食次。彼有信心意乐纯善。为众检校不辞劳苦。所有资生于三宝中。悉皆惠施。如是施已。自己三衣并皆破坏。不知云何。佛言。汝诸苾刍众应和集作单白法。与实力衣。如是应作
    大德僧伽听。彼实力子有敬信心意乐贤善。为众检校不辞劳苦。所有资具于三宝中悉皆惠施。如是施已。自己三衣并皆破坏。今时僧伽得好白氎。共将此氎与实力子作衣。若僧伽时至听者。僧伽应许。僧伽今将此白氎与实力子作衣。白如是
    佛言。汝诸苾刍既作单白法已。应将白氎。与实力子勿致疑惑
    对面轻毁白四
    具寿邬波离请世尊曰。大德。苾刍实力子被众差令分众卧具及知食次。时友地二苾刍积代怨雠业缘未尽。此二苾刍对实力子前而为嫌毁。诸苾刍不知云何。佛言。汝诸苾刍。应作羯磨。诃责友地二苾刍对面嫌毁实力子。若更有余如是流类。应如是与鸣犍椎。作前方便。令一苾刍作白羯磨。如是作
    大德僧伽听。此友地二苾刍知和合僧伽。差实力子分众卧具及知食次。此友地二苾刍对实力子前而为嫌毁。若僧伽时至听者。僧伽应许。僧伽今诃责友地二苾刍对面嫌毁实力子。白如是
    大德僧伽听。此友地二苾刍知和合僧伽。差实力子分众卧具及知食次。此友地二苾刍对实力子前而为嫌毁。僧伽今诃责友地二苾刍对面嫌毁实力子。若诸具寿听。诃责友地二苾刍对面嫌毁实力子者默然。若不许者说。第二第三亦如是说。僧伽已听。诃责友地二苾刍对面嫌毁实力子竟。僧伽已听许。由其默然故。我今如是持
    假托轻毁白四
    时诸苾刍奉佛教已。与友地二人作诃责羯磨已。后于异时时彼二人对实力子前。不道其名而作嫌毁。诸苾刍闻是语已。即便白佛。佛言。汝等苾刍。与友地二人对实力子前。假托余事。不道其名而为嫌毁。作诃责羯磨。如上应作
    大德僧伽听。此友地二苾刍知和合僧伽。差实力子分众卧具及知食次。此二苾刍对实力子前。假托余事。不道其名。而为嫌毁。若僧伽时至听者。僧伽应许。僧伽今诃责友地二苾刍。假托余事。不道其名而为嫌毁。白如是。次作羯磨
    大德僧伽听。此友地二苾刍。知和合僧伽。差实力子分众卧具及知食次。此友地二苾刍对实力子前。假托余事。不道其名而为嫌毁。僧伽今诃责友地二苾刍。假托余事。不道其名而为嫌毁。若诸具寿听诃责友地二苾刍假托余事不道其名而为嫌毁者默然。若不许者说。第二第三亦如是说。僧伽已诃责友地二苾刍假托余事。不道其名而为嫌毁竟。僧伽已听许。由其默然故。我今如是持
    时诸苾刍与友地二人作羯磨已。此二苾刍尚犹对面及假托事毁实力子。诸苾刍众白佛。佛言。得羯磨已。若不舍者。得波逸底迦。于十二种人被众差者。而作嫌毁得罪。应知如十二种人虽被众差事已停止。而嫌毁者得恶作罪
    尔时具寿亿耳从座而起。合掌白佛言。大德。于边方国有迦多衍那。是我邬波驮耶。令我敬礼世尊双足。起居轻利乃至佛言汝诸苾刍行止安乐不。大德。我亲教师谨附五事。请问世尊。幸愿慈悲决断其事。大德。于边方国少有苾刍。若受近圆。十众难满。大德。若有方国地多坚硬牛迹成锵。得着皮鞋不。若数洗浴处。得多洗不。复有边国用牛羊皮及鹿皮等以为卧具颇得用不。有苾刍寄衣。与彼苾刍。未至身亡衣便不达过十日已。谁得泥萨祇耶。佛言。我听边国解毗奈耶为第五人。得受近圆。地坚硬处听着一重皮鞋。非二三重。若底穿者。应可补替。多洗浴处随意当洗。用皮卧具处。随意应用。又此苾刍寄衣与彼。未达身亡。无其舍罪
    具寿邬波离请世尊曰。如世尊说。边方之国解毗奈耶。为第五人。得受近圆。大德。齐何为边国。佛言。东方有国。名奔荼跋达那。城东不远有娑罗树。名奔荼各叉。此谓东边。自兹已去名为边国。南方有城名摄跋罗伐底城。南有河名摄跋罗伐底。此谓南边。自兹已去名为边国。西方有村名窣吐奴邬波窣吐奴。二村俱是婆罗门处。此谓西边。自兹已去名为边国。北方有山名嗢尸罗祇利。此谓北边。自兹已去名为边国（梗概大数中间远近。东西两界三百余驿。南北二边四百余驿。虽非目击详而问知。然东界南四十驿许。到耽摩立底国。寺有五六所。时人殷富统属东天。此去莫诃菩提及室利那烂陀寺。有六十许驿。即是昇舶入海归唐之处。从斯两月泛舶东南。到羯茶国。此属佛逝。舶到之时当正二月。若向师子洲西南进舶。传有七百驿。停此至冬泛舶南上。一月许到末罗游洲。今为佛逝。多国矣亦以正二月而达。停至夏半泛舶北行。可一月余便达广府。经停向当年半矣。若有福力扶持。所在则乐如行市。如其宿因业薄。到处实危若倾巢。因序四边。略言还路。冀通识者渐广知闻。又南海诸洲咸多敬信。人王国主崇福为怀。此佛逝廓下。僧众千余学问为怀。并多行钵。所有寻读乃与中国不殊。沙门轨仪悉皆无别。若其唐僧欲向西方为听读者。停斯一二载。习其法式方进中天。亦是佳也）
    具寿邬波离请世尊曰。大德。如世尊说。若苾刍得俗人曾着皮鞋。应受用者。大德。未审何者是俗人曾着皮鞋。佛言。但令俗人着行七八步。斯即名为曾受用物。若得未曾受用皮鞋履屦。及新作者此如何用。佛言。此应持与可信俗人。报云。此是汝物。彼为己想遂着皮鞋行七八步。可擎鞋履。至苾刍所白言。圣者。此是我物。愿见哀愍随意受用
    具寿邬波离请世尊曰。大德。如世尊说。寒雪诸国许畜富罗。未知何者是寒雪国。佛言。有霜雪处水器成凌者是。如世尊说。有四种药应受用者。云何为四。一时药。二更药。三七日药。四尽寿药。时诸苾刍未识其体。佛言。时药者。谓是五种珂但尼（译为五嚼食。即是根茎花叶果。意取咬嚼为义）。五种蒲膳尼（译为五噉食。即是麨饭麦豆饼。肉与饼此中意取含噉为名。旧云奢耶尼者。遍检梵本全无此名）。言更药者。谓八种浆。一招者浆。（酢似梅状如皂荚）二毛者浆。（即熟芭蕉子是）三孤落迦浆（其果状似酸枣）四阿说他子浆。（菩提树子是）五乌昙跋罗浆。（其果大如李子）六钵噜洒浆。（其果状如蘡薁子）七蔑栗坠浆。（是蒲桃果）八渴树罗浆。（形如小枣。涩而且甜。出波斯国。中方亦有。其味稍殊。其树独生。状如椶榈。其果多有。将至番隅。时人名为波斯枣。其味颇与乾柹相似）。言七日药者。谓是酥油糖蜜也。言尽寿药者。（谓根茎叶花果药。即是凡为草木药物。不过于此。便是总摄诸药品类。斯终矣）。及五种盐广如余处。此中时药。更药并七日药。及尽寿药下之三药。若与时药相和者。时中应服。必若过时便不合食。下之二药与更药相和者齐更。应服下之一药与七日药相杂者。齐七日应用（旧云四药相和从强而服者。谓时非时自有强弱不据多少。有云麴与姜相和。麴多时噉姜多非时者皆臆断）其尽寿药。若欲守持长服者。如是应作。先净洗手受取其药。对一苾刍蹲踞合掌。作如是说具寿存念。我苾刍某甲有此病患。此清净药我今守持至尽寿来。自服及同梵行者。第二第三亦如是说。七日更药准上守持。其更药者。尽日应饮。如其至夜但齐初更。（律教一夜分为三节。初之一分名曰初更。过斯不应饮用。若准五更当一更强半。旧云非时者非正译也）凡是三药欲守持时。必在中前。斯为定制（问下之三药如守持已。分局分明必不守持。齐何应用。答此之三药。若其中前受已。过午便不合餐。过午受之初更得食。同更药也。又此四药既自受已。自分未过被未具者触随可更受而服。如过自限。若触不触并宜须弃。又问如其三药。先守持已未具辄触更得用不。答本意守持为防自取他既触已。法则便亡理可弃之无宜复用。必其贫者开换施人。决意与他施还受取。义同新得耳）
    观造小房地白二
    具寿迦摄波请世尊曰。大德。有诸苾刍。恼他施主数数乞求。广修房舍。既营造已或嫌长短。或嫌阔狭。不知云何。以事白佛。佛言。彼造房苾刍。应从僧伽乞观房地三处清净者听造。云何为三。一是应法净处。二是无诤竞处。三有进趣处。云何长短阔狭。佛言。长佛十二张手广七张手。此是其量。彼造房苾刍鸣犍椎。准上作前方便。乃至蹲踞合掌。作如是白。大德僧伽听我营作苾刍某甲于某处地观察清净。无诸妨难。欲造小房。唯愿大德僧伽听。我营作苾刍某甲。于清净处造小房。是能愍者。愿哀愍故。如是三说。次令可信。二三苾刍。或僧伽共往观察。无诸妨难。三处清净者听造。既观察已。还至众中如前方便。作如是白
    大德僧伽听。彼营作苾刍某甲造小房地。我某甲等亲往观察。三处清净无诸妨难。愿大德僧伽听。彼营作苾刍某甲造小房。众既知已。次作羯磨。大德僧伽听。此营作苾刍某甲。于某处地众观清净无诸妨难。悉皆应法。今从僧伽乞造小房。若僧伽时至听者。僧伽应许。僧伽今听。此营作苾刍某甲于彼清净无妨难处。欲作小房。白如是。次作羯磨。准白应为
    观造大寺地白二
    佛在憍闪毗瞿师罗园。六众苾刍广乞财物。复伐形胜大树造大住处。多损生命。令诸俗侣不生敬信。时诸苾刍以事白佛。佛言。彼造大住处苾刍。应从僧伽乞观其地。三处清净无诸妨难。众观察已。三处清净者听造住处。余有乞法如前小房。次作羯磨
    大德僧伽听。此营作苾刍某甲欲为僧伽造大住处。于造住处地。众观清净无诸妨难。悉皆应法。今从僧伽乞造大住处。若僧伽时至听者。僧伽应许。僧伽今听。彼营作苾刍某甲。于彼清净无妨难处。造大住处。白如是次作羯磨。准白成
    与营作苾刍六年敷具白二
    若营作苾刍卧具破碎。于六年内欲造新者。鸣犍椎。众集已。其人在上座前。蹲踞合掌。作如是乞
    大德僧伽听。我苾刍某甲于六年内。欲更作新敷具。愿大德僧伽听。我苾刍某甲。于六年内更作新敷具。是能愍者愿哀愍故。第二第三亦如是说。次作羯磨
    大德僧伽听。此营作苾刍某甲。于六年内乞作新敷具。若僧伽时至听者。僧伽应许。僧伽今与营作苾刍某甲。于六年作新敷具。白如是。羯磨准白成

根本说一切有部百一羯磨卷第五


《根本说一切有部百一羯磨·第六卷》

根本说一切有部百一羯磨卷第六

        三藏法师义净奉　制译

    此一卷是悔众教罪法
    尔时具寿邬陀夷故泄精。犯僧伽伐尸沙罪。半月覆藏。时邬陀夷即以此缘。白诸苾刍。具寿。我邬陀夷故泄精。犯僧伽伐尸沙罪。半月覆藏。我于今者欲何所作。时诸苾刍以缘白佛。佛言。汝诸苾刍。与邬陀夷故泄精犯僧伽伐尸沙罪。半月覆藏。日行遍住法。若更有余如是流类。应如是与敷座席鸣犍椎。作前方便。准上应知。令邬陀夷苾刍。偏露右肩脱革屣。随其大小致礼敬已。在上座前蹲踞合掌。作如是语
    大德僧伽听。我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。我邬陀夷苾刍。今从僧伽乞随覆藏。日行遍住法。愿大德僧伽。与我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。随覆藏日行遍住法。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍应先作白方为羯磨
    大德僧伽听。此邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。此邬陀夷苾刍。今从僧伽乞故泄精。犯僧伽伐尸沙罪。随覆藏日行遍住法。若僧伽时至听者。僧伽应许。僧伽今与邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。随覆藏日行遍住法。白如是。次作羯磨。大德僧伽听。此邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。此邬陀夷苾刍。今从僧伽乞故泄精。犯僧伽伐尸沙罪。随覆藏日行遍住法。僧伽今与邬陀夷故泄精。犯僧伽伐尸沙罪。随覆藏日行遍住法。若诸具寿听。与邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。随覆藏日行遍住法者默然。若不许者说。此是初羯磨。第二第三亦如是说。僧伽已与邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。随覆藏日行遍住法竟。僧伽已听许。由其默然故。我今如是持
    （初法了）时邬陀夷苾刍行遍住时。更复重故泄精。犯僧伽伐尸沙罪。亦复覆藏。又以此事白诸苾刍曰。具寿。我邬陀夷苾刍正行遍住时。更复故泄精。犯僧伽伐尸沙罪。亦半月覆藏。我于今时欲何所作。时诸苾刍以缘白佛。佛言。汝诸苾刍与邬陀夷苾刍第二重故泄精。犯僧伽伐尸沙罪。此复覆藏。随覆藏日复本遍住。若更有余如是流类。如是应与。敷座席鸣犍椎。作前方便已。大德僧伽听。我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏我邬陀夷苾刍已从僧伽乞随覆藏日行遍住法。僧伽已与我随覆藏日行遍住法。我正行遍住时中间重犯。是前罪类此复覆藏。我邬陀夷苾刍今从僧伽乞复本遍住。愿大德僧伽。与我邬陀夷苾刍第二重故泄精。犯僧伽伐尸沙罪。复本遍住。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍先作白方为羯磨
    大德僧伽听。此邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏此邬陀夷苾刍故泄精犯僧伽伐尸沙罪。随覆藏日行遍住法。行遍住时中间重犯。是前罪类。此复覆藏。此邬陀夷于前罪类。今从僧伽乞行复本遍住。若僧伽时至听者。僧伽应许。僧伽今与邬陀夷苾刍随覆藏日复本遍住。白如是。次作羯磨。准白应作。乃至由其默然故。我今如是持
    （第二法了）
    时邬陀夷苾刍正行复本遍住时。复更重犯僧伽伐尸沙罪。是前罪类。亦复覆藏以缘白诸苾刍。具寿。我邬陀夷苾刍先故泄精。犯僧伽伐尸沙罪。半月覆藏已从僧伽乞随覆藏日行遍住法。僧伽已与我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪随覆藏日行遍住法。我邬陀夷正行遍住时。第二重犯僧伽伐尸沙罪。是前罪类亦复覆藏。我邬陀夷苾刍已从僧伽乞行复本遍住。僧伽已与我邬陀夷苾刍第二重犯复本遍住。我行复本遍住时。第三重犯僧伽伐尸沙罪。是前罪类亦复覆藏。我于今者欲何所为。时诸苾刍即以此缘白佛。佛言。汝诸苾刍。与邬陀夷苾刍第三重犯。是前罪类。亦复覆藏。重收根本遍住法。若更有如是流类。应如是与。作前方便。乃至蹲踞合掌。作如是说。准上应知
    大德僧伽听。我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。我邬陀夷已从僧伽。乞随覆藏日遍住法。僧伽已与我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。随覆藏日行遍住法。我行遍住。时第二重犯。是前罪类亦复覆藏。我邬陀夷苾刍已从僧伽。乞行复本遍住。僧伽已与我邬陀夷苾刍复本遍住。我行复本遍住时。是前罪类第三重犯。亦复覆藏。我邬陀夷苾刍。今从僧伽乞行重收根本遍住。愿大德僧伽。与我邬陀夷苾刍第三重犯。是前罪类。亦随覆藏。重收根本遍住。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍先作白已。方为羯磨。大德僧伽听。此邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。此邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。随覆藏日已从僧伽乞遍住法。行遍住时。第二重类亦复覆藏。已从僧伽乞行复本遍住。行复本遍住时。第三重犯。是前罪类。亦复覆藏此邬陀夷苾刍。今从僧伽乞第三重犯。是前罪类。随覆藏日重收根本遍住。若僧伽时至听者。僧伽应许。僧伽今与邬陀夷第三重犯。是前罪类。随覆藏日重收根本遍住。白如是
    次作羯磨。广说准前乃至由其默然故。我今如是持（第三法了若更重犯准事诃责）
    时邬陀夷苾刍复于异时故泄精。犯僧伽伐尸沙罪。半月覆藏。随覆藏日乞行遍住法。我行遍住时。第二重犯。是前罪类。又复重行。复本遍住。行遍住时。第三重犯。是前罪类。重收根本遍住。亦善行竟。白诸苾刍曰。具寿。我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。已从僧伽乞随覆藏日行遍住法。僧伽已与我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。随覆藏日行遍住法。我行遍住时。中间重犯。是前罪类。已从僧伽乞行复本遍住。僧伽已与我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。随覆藏日复本遍住。我行复本遍住时。第三重犯。是前罪类。亦复覆藏。已从僧伽乞重收根本遍住。僧伽已与我邬陀夷苾刍第三重犯僧伽伐尸沙罪。是前罪类。随覆藏日重收根本遍住。我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。随覆藏日行遍住竟。第二重犯。是前罪类。复本遍住亦复善行。第三重犯是前罪类。重收根本遍住。亦善行竟。我于今时欲何所作。时诸苾刍以缘白佛。佛言。汝诸苾刍。与邬陀夷苾刍六夜行摩那埵（卑也反）若更有余如是流类。应如是与先敷座席鸣犍椎以言告白。众既集已。于界场内下至四人。邬陀夷苾刍既入众中脱革屣。随其大小致礼敬已。在上座前蹲踞合掌。作如是语
    大德僧伽听。我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。已从僧伽乞随覆藏日行遍住法。僧伽已与我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。随覆藏日行遍住法。我邬陀夷行遍住时第二重犯。是前罪类。亦复覆藏。我邬陀夷苾刍已从僧伽乞行随覆藏日复本遍住。僧伽已与我邬陀夷苾刍随覆藏日复本遍住。我行复本遍住时。第三重犯。是前罪类。亦复覆藏。已从僧伽乞行重收根本遍住。僧伽。已与我邬陀夷苾刍第三重犯。随覆藏日重收根本遍住。我邬陀夷苾刍故泄精犯僧伽伐尸沙罪。半月覆藏。随覆藏日善行遍住。第二重犯。是前罪类。随覆藏日复根本遍住。亦复善行第三重犯。随覆藏日重收根本遍住。亦善行竟。今从僧伽。乞六夜摩那埵。幸愿大德僧伽。与我邬陀夷苾刍六夜摩那埵。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍应先作白。方为羯磨
    大德僧伽听。此邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。此邬陀夷苾刍故泄精。犯僧伽伐尸沙罪已。从僧伽乞随覆藏日行遍住法。僧伽已与邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。随覆藏日行遍住。正行遍住时第二重犯。是前罪类。亦复覆藏。此邬陀夷苾刍于第二重犯。已从僧伽乞行复本遍住。僧伽已与邬陀夷苾刍随覆藏日复本遍住。正行复本遍住时第三重犯。是前罪类。亦复覆藏。此邬陀夷苾刍于第三重犯。已从僧伽乞行重收根本遍住。僧伽已与邬陀夷苾刍随覆藏日重收根本遍住。此邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏善行遍住第二重犯。复本遍住。亦复善行第三重犯。是前罪类。重收根本遍住亦善行竟。今从僧伽乞行六夜摩那埵。若僧伽时至听者。僧伽应许。僧伽今与邬陀夷苾刍六夜摩那埵。白如是。次作羯磨。广说乃至由其默然故。我今如是持。时邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。随覆藏日善行遍住。第二重犯。复本遍住。亦复善行。第三重犯。是前罪类。重收根本遍住。亦复善行。六夜摩那埵。亦善行竟。以缘白诸苾刍曰。具寿。我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏已。从僧伽乞行随覆藏遍住。僧伽已与我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。随覆藏日遍住。我行遍住时第二重犯。亦复覆藏我。邬陀夷苾刍于前罪类。已从僧伽乞随覆藏日复本遍住。僧伽已与我邬陀夷苾刍是前罪类。随覆藏日复本遍住。我行复本遍住时。第三重犯。亦复覆藏。我邬陀夷苾刍于前罪类。已从僧伽。乞随覆藏日重收根本遍住法。我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏善行遍住。第二重犯复本遍住。亦复善行。第三重犯。是前罪类。重收根本遍住。亦复善行。六夜摩那埵。亦善行竟。我欲如何。时诸苾刍以缘白佛。佛言。汝诸苾刍。与邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。随覆藏日善行遍住。第二重犯。亦复覆藏。善行复本遍住。第三重犯是前罪类。亦复覆藏。重收根本遍住。亦复善行。六夜摩那埵。亦善行竟。若更有余如是流类。如是应与敷设座席鸣犍椎言白。集众下至二十人。时邬陀夷苾刍偏露右肩脱革屣。随其大小致礼敬已。在上座前蹲踞合掌。作如是语。大德僧伽听。我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。我邬陀夷苾刍随覆藏日乞行遍住。僧伽已与我邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。随覆藏日遍住法。我邬陀夷苾刍。于半月内行遍住时。第二重犯。是前罪类。亦复覆藏已。从僧伽乞行复本遍住。僧伽已与我邬陀夷苾刍。是前罪类复本遍住。我行复本遍住。僧伽已与我邬陀夷苾刍。是前罪类。重收根本遍住。我邬陀夷苾刍。于前罪类半月覆藏随覆藏日善行遍住法。第二重犯。是前罪类。复本遍住。亦复善行。第三重犯。是前罪类。重收根本遍住。及六夜摩那埵。亦善行竟。今从僧伽乞出罪。愿大德僧伽。与我邬陀夷苾刍出罪法。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍先作白。方为诃责。后为羯磨
    大德僧伽听。此邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。半月覆藏。此邬陀夷苾刍。已从僧伽乞随覆藏日遍住法。僧伽已与邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。随覆藏日遍住行遍住时第二重犯。是前罪类。亦复覆藏已。从僧伽乞行随覆藏日复本遍住。僧伽已与邬陀夷苾刍于前罪类。随覆藏日复本遍住行。复本遍住时。第三重犯。是前罪类。亦复覆藏已。从僧伽乞行随覆藏日重收根本遍住。僧伽已与邬陀夷苾刍。于前罪类。随覆藏日。重收根本遍住。此邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。随覆藏日善行遍住。第二重犯。是前罪类。复本遍住。亦复善行。第三重犯。是前罪类。重收根本遍住。亦复善行已。从僧伽乞行六夜摩那埵。僧伽已与邬陀夷苾刍六夜行竟。今从僧伽乞出罪。若僧伽时至听者。僧伽应许。僧伽今与邬陀夷苾刍出罪。白如是
    次后应作如是诃责。汝邬陀夷苾刍。应知有二种人。能灭法炬掩法光明。坏法灯焰。云何为二。谓犯罪已不如法悔除。此即名为二小二痴。二不明二不善。复有二种重罪根本不肯穿掘于逆流事不勤用功。于诸瀑流不欲干竭。不共魔战。不折魔旗。胜妙法幢无心建立。罪恶之见不为断除。不于大师无上正教随转法轮。复有二种苦毒所恼。复有二种增长有流。谓犯罪已不如法悔。汝邬陀夷。如世尊说。于欲瞋痴常思远离。汝今何故。作斯丑事。汝愚痴人。云何将此两手。受他净心所有惠施。如何还将两手。作丑恶事。又汝痴人。宁将两手捉囓毒等可畏毒蛇。不故捉生支（梵云鸯伽社哆译作生支即是根也）为丑恶事。汝邬陀夷。由于犯罪不说除故。退失无常想。无常苦想。苦无我想。厌离食想。于诸世间作不乐想。过患想。是可断想。不可爱想。灭死想。不净想。青瘀想。脓流想。破烂想。膖胀想。血流想。狼藉想。白骨想。空观想。如是事想皆不现前。亦不得初静虑二三四静虑。慈悲喜舍。空处识处。无所有处。非想非非想处。预流果一来果。不还果阿罗汉果。悉皆不得神境通。天眼天耳通他心差别。宿住死生尽诸有流。皆不证会。汝邬陀夷。由不说罪命终之后。当于二道随一受生。是怖畏处。谓捺洛迦傍生。如世尊说。二障覆业能向捺洛迦傍生趣。由不信我言覆藏其罪。如是殷勤作诃责已。冀令改悔。次作羯磨。大德僧伽听。此邬陀夷苾刍故泄精犯僧伽伐尸沙罪。半月覆藏。此邬陀夷苾刍已从僧伽。乞随覆藏日行遍住法。僧伽已与邬陀夷苾刍故泄精。犯僧伽伐尸沙罪随覆藏日遍住。行遍住时。第二重犯。是前罪类。亦复覆藏。已从僧伽乞行随覆藏日复本遍住。僧伽已与邬陀夷苾刍。于前罪类。随覆藏日复本遍住。行复本遍住时。第三重犯。是前罪类。亦复覆藏。已从僧伽。乞行随覆藏日。重收根本遍住。僧伽。已与邬陀夷苾刍。于前罪类。随覆藏日重收根本遍住。此邬陀夷于故泄精。犯僧伽伐尸沙罪。随覆藏日善行遍住。第二重犯。是前罪类。复本遍住。亦复善行。第三重犯。是前罪类。重收根本遍住亦复善行已。从僧伽乞行六夜摩那埵。僧伽。已与邬陀夷苾刍六夜摩那埵。亦善行竟。今从僧伽乞出罪。僧伽。今与邬陀夷苾刍故泄精。犯僧伽伐尸沙罪。随覆藏日善行遍住。第二重犯是前罪类。复本遍住。亦复善行。第三重犯。是前罪类重收根本遍住。亦复善行。六夜摩那埵。亦善行竟。今从僧伽。乞出罪。若诸具寿听。与邬陀夷苾刍出罪者默然。若不许者说。是初羯磨。第二第三亦如是说。僧伽已与邬陀夷苾刍出罪竟。僧伽已听许。由其默然故。我今如是持
    次当如是赞喻。善哉邬陀夷极善邬陀夷。有二种聪慧人。有二分明人有二种善人。何谓为二。一不犯罪。二犯已能如法悔除。有二种人。能然法炬建立法幢。何谓为二。一谓不犯罪。二犯已能如法悔除。复有二种重罪根本能为穿掘。于逆流事而勤用功。于诸瀑流能使干竭能与魔战。能折魔旗胜妙法幢能善建立。罪恶之见能为断除。能于大师无上正教随转法轮。云何为二。一谓不犯罪二设犯罪已如法悔除。复有二种非苦所恼。复有二种不增有流。云何为二。一不犯罪。二犯已能悔。汝邬陀夷。汝已说悔众罪。是应合得无常想无常苦想。广说乃至能尽有流。汝于人天二道定得无疑。如世尊说。有二种不覆障业。便能趣向人天二道。能信我言不覆其罪。如是应知。汝邬陀夷已出罪竟。勿为放逸。于诸善品常为修习。若更有犯者。应如邬陀夷苾刍次第作法。次于出罪之后。应从僧伽乞悔窣吐罗底野罪。如是应乞
    大德僧伽听。我某甲苾刍。于故泄精。有前方便窣吐罗底野罪。我某甲今从僧伽乞说悔法。愿大德僧伽听。我某甲说悔窣吐罗底野罪。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍先作白。方为羯磨
    大德僧伽听此苾刍某甲。于故泄精。有前方便窣吐罗底野罪。此某甲今从僧伽。乞说悔窣吐罗底野罪。若僧伽时至听者。僧伽应许。僧伽。今与某甲于故泄精。有前方便窣吐罗底野罪。说悔白如是。次作羯磨
    大德僧伽听。此苾刍某甲于故泄精。有前方便窣吐罗底野罪。此某甲今从僧伽。乞说悔窣吐罗底野罪。僧伽今与某甲于故泄精。有前方便窣吐罗底野罪说悔。若诸具寿听。与某甲于故泄精。有前方便窣吐罗底野罪说悔者默然。若不许者说。是初羯磨。第二第三亦如是说。僧伽已与某甲于故泄精。有前方便窣吐罗底野罪。听说悔竟。僧伽已听许。由其默然故。我今如是持
    次后还同。如是次第所有先因众多突色讫里多罪。及以众多不敬教波逸底迦罪。对一苾刍如法除悔。窣吐罗底野罪有二种。一谓波罗市迦因罪。二谓僧伽伐尸沙因罪。于波罗市迦因复有二种。一重二轻。此中重者应从大众说悔其罪（大众者谓界内尽集）言轻者下至四人。坛场中当说其罪。僧伽伐尸沙因罪亦有二种。一重一轻。此中重者上至四人坛场应说其罪。轻者应对一人如法除罪。波逸底迦突色讫里多。前因之罪准前。应作众多大小覆藏之罪。咸应说悔

根本说一切有部百一羯磨卷第六


《根本说一切有部百一羯磨·第七卷》

根本说一切有部百一羯磨卷第七

        三藏法师义净奉　制译

    悔众教罪之余
    具寿邬波离请世尊曰。行遍住者。见有客苾刍来。不为告白其事如何。佛言。若有客来。应须告白。时彼苾刍见有客来。未解衣钵。遂便前作白言。具寿。我苾刍某甲故泄精。犯僧伽伐尸沙罪。如前广说。余尔许日在。愿具寿知。时客苾刍便现瞋相。报言。且止。痴人莫对我前说行遍住。彼便惭耻低头默而起去。时诸苾刍以缘白佛。佛言。自今以去若客苾刍新至。未解衣钵不须告白。彼于异时一一告白。如前被瞋。佛言。不应一一为白。然须众集会时方为告白。或鸣犍椎令其俗人求寂出已。至苾刍处。而为告白。不应向无苾刍住处。设须去者亦不应宿。于日暮时须适寒温。应作汤水与诸苾刍洗足。及以涂油。彼不欲者油应举置。次应正念作早起想。方为卧息。若诸苾刍行遍住时。及摩那埵。如我所说不依行者。得越法罪。时有苾刍正行遍住。不与其房。亦不与利。佛言。应与下房。后应取利
    具寿邬波离请世尊曰。大德。如行遍住及行摩那埵时。闻有苾刍是斗诤者。是评论者。或复无惭懈怠之类。欲至于此。其人于彼欲何所为。佛言。知彼恶人欲来此者。行遍住人。应对苾刍舍其行法。如是应舍。蹲踞合掌。作如是说。具寿存念。我某甲故泄精。犯僧伽伐尸沙罪。半月覆藏。我某甲从僧伽乞行遍住。僧伽。已与我某甲随覆藏日遍住。我行遍住时。闻有苾刍欲来于此。是斗诤者。是评论者。彼欲于我作无利事。我某甲今对具寿前。舍行遍住已。行尔许竟。余尔许在。具寿知。我是清净苾刍。如其恶人屏息去已。还应就彼善净苾刍。受其行法。应如是受礼敬已。蹲踞合掌。作如是说。具寿存念。我苾刍某甲先故泄精。犯僧伽伐尸沙罪。半月覆藏。僧伽与我随覆藏日遍住法。我行遍住时。闻有苾刍欲来于此。是斗诤者是评论者。彼欲于我作无利事。由此缘故。舍其行法。我某甲今对具寿。受前行法已。行尔许日竟。余尔许日在。愿具寿忆知。如于遍住舍受既然。复本重收及摩那埵。悉应如是（上来明作众教法竟）
    具寿邬波离请世尊曰。大德。颇得以一白一羯磨一秉事人。与二人受近圆不。佛言得。即此二人以谁为大。佛言。无有大小。大德。颇得以一白一羯磨一秉事人。与三人受近圆不。佛言得。即此三人以谁为大。亦无大小。大德。颇得以一白一羯磨一秉事人。与四人受近圆不。佛言。不得。此有何过。佛言。无有。以众秉事。大德。于将来世诸苾刍辈。寡其念力身器复羸。彼不能知世尊何处演说斯法。此欲如何。佛言。于六大城随忆当说。或复于余久住之处。随一称说此并无过。大德。诸国王名若有忘者。当欲道谁。佛言。应道胜光王。长者应云给孤独。邬波斯迦名毗舍佉。大德。佛本生处忘其城邑。欲道何城。佛言。应道婆罗痆斯。王名梵授。长者名珊陀那。邬波斯迦名邬褒洒陀。随意称说。如世尊言。有五种事不应书者。一谓波罗底木叉。二并此广释。三诸余毗奈耶。四并此广释。五谓诸有施主所施之物。及别人己物（但非众物皆曰别人）大德。当来之世诸苾刍辈身心昧劣。至于由序尚不能忆。如斯之辈欲遣如何。佛言。应书纸叶随意读持
    畜杖白二
    具寿邬波离请世尊曰。若苾刍老朽力薄无所堪能。若无杖时便不能济。此欲如何。佛言。彼应从众乞畜杖羯磨。应如是乞敷座席乃至白言。大德僧伽听。我苾刍某甲老病衰朽。无所堪能。若无杖时便不能济。我苾刍某甲。今从僧伽乞畜杖法。愿僧伽。与我苾刍某甲老病衰朽无所堪能。作畜杖法。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍先作白。方为羯磨。大德僧伽听。此苾刍某甲老朽无力。或复身病无所堪能。若离杖时便不能济。此某甲为老病故。今从僧伽乞畜杖羯磨。若僧伽时至听者。僧伽应许。僧伽今与某甲老病无力畜杖羯磨。白如是
    大德僧伽听。此苾刍某甲老朽无力。或复身病。若离杖时便不能济。此某甲为老病故。今从僧伽乞畜杖羯磨。僧伽今与某甲为老病故。畜杖羯磨。若诸具寿听。与某甲为老病故。畜杖羯磨者默然。若不许者说。僧伽已与某甲为老病故。畜杖羯磨竟。僧伽已听许。由其默然故。我今如是持。如畜杖羯磨既尔。钵络亦然。或时杖络两事俱听。又如白二差分卧具。苾刍如是分房及以分饭。十二种人一一皆尔
    与外道四月共住白四
    具寿邬波离请世尊曰。若外道辈始发净心。来投正法请求出家。欲何所为。佛言。请一苾刍作邬波驮耶。于四月内着邬波驮耶衣。食僧常食而为共住。诸苾刍众不知云何欲为共住。佛言。如有外道来求出家者。其邬波驮耶应问障法。若遍净者应可摄受。授与三归及五学处。成邬波索迦护（谓防身语意。勿使亏失。旧云律仪。但是义译耳）现在僧伽悉应尽集。教彼外道致礼敬已。在上座前蹲踞合掌。作如是说。大德僧伽听。我某甲外道从邬波驮耶某甲求出家。我某甲外道。今从僧伽乞四月内着邬波驮耶衣。食僧常食。而为共住。幸愿大德僧伽。与我某甲外道。于四月内着邬波驮耶衣。食僧常食而为共住。是能愍者。愿哀愍故。第二第三亦如是说。次令外道离闻处。在见处立。令一苾刍应先作白。方为羯磨
    大德僧伽听。此某甲外道从邬波驮耶某甲求出家。此某甲外道今从僧伽。乞于四月内着邬波驮耶衣。食僧常食而为共住。若僧伽时至听者。僧伽应许。僧伽今与某甲外道。于四月内。着邬波驮耶衣。食僧常食而为共住。白如是
    大德僧伽听。此某甲外道。从邬波驮耶某甲求出家。此某甲外道今从僧伽。乞四月内着邬波驮耶衣。食僧常食而为共住。僧伽今与某甲外道。于四月内着邬波驮耶衣。食僧常食而为共住。若诸具寿听。某甲外道于四月内着邬波驮耶衣。食僧常食而为共住者默然。若不许者说。此是初羯磨。第二第三亦如是说。僧伽。已与某甲外道。于四月内着邬波驮耶衣。食僧常食而为共住竟。僧伽已听许。由其默然故。我今如是持。若此外道僧伽已与于四月内着邬波驮耶衣。食僧常食而为共住。准求寂例而作驱使。
    具寿邬波离请世尊曰。大德。若彼外道心调伏者。方与出家。未知云何名心调伏。佛言。应对彼外道前。赞叹佛陀达摩僧伽所有盛德。亦谈彼外道所有事业。若彼外道闻赞三宝实德之时。及闻外道所有事业。情有爱乐忿怒在怀。形无喜色发起瞋恚。此谓外道未调伏心。若外道异此。乃至不生瞋恚。是谓已调伏心
    如世尊说。五法成就五夏已满。得离依止游历人间。云何为五。一识犯。二识非犯。三识轻。四识重。五于别解脱经善知通塞。及能诵持。大德。若五法成就五夏已满。得离依止游历人间者。大德。有满四夏。善闲五法。此人亦得离依止不。佛言。不得。以五岁为定量故。大德。有满五夏未闲五法。此人得离依止不。佛言。不得。以五法成就为定量故。大德。若苾刍善明三藏。证会三明已除三垢。才满三夏。此人亦须依止师耶。佛言。不由。未得已得。未证已证。未悟已悟。得离依止。然由顺所制事。由此要须满五夏。五法成就得离师去。若到余住处。得齐几时不须依止。佛言。不作歇心更求依止。得停五夜。如世尊说。若满十夏如上五法成就得离依止。乃至得畜求寂者
    大德。若有苾刍受近圆已。生年八十满六十夏。于别解脱经。未曾读诵不了其义此欲如何。佛言。虽满六十夏。亦须依止。大德。当依何人。佛言。依止老者如无老者小者亦得。大德。若于师礼此欲如何。佛言。唯除礼拜。余悉应作。此人名为老小苾刍
    如世尊说。若满七岁能驱乌者。得与出家。大德。有满六岁。于僧伽食厨处。能作驱乌。彼亦合与出家不。佛言。不合。要满七岁为定量故。大德。有满七岁。于僧伽食厨处。不能驱乌。彼亦合与出家不。佛言。不合。要能驱乌。为定量故。大德。若有苾刍七德成就。应教授苾刍尼者。若未差应差。若已差不应舍。云何为七。一者持戒。二者多闻。三者住位耆宿。四者善都城语。五者不曾以身污苾刍尼。六于八他胜法所有开遮能广宣说。七于八尊敬法善能开演。何谓持戒。于四他胜中一无亏犯。何谓多闻。于别解脱经皆已读诵。何谓住位耆宿。满二十夏。或复过此。何谓善都城语。谓解当处大城谈说。何谓不曾以身污苾刍尼。谓身不触苾刍尼。余二如文可知。既具七德。如是应差。敷座席鸣犍稚。作言白已。先问能不。汝某甲苾刍能教授苾刍尼。增上戒增上心增上慧不。彼答言能。次一苾刍应先作白。方为羯磨（尼来请教授所有轨式如下应知。上座量时以答其事）
    教授苾刍尼白二
    大德僧伽听。此苾刍某甲。能往教授苾刍尼众增上戒增上定增上慧。若僧伽时至听者。僧伽应许。僧伽今差此苾刍某甲。往教授苾刍尼众增上戒增上定增上慧。白如是。次作羯磨。大德僧伽听。此苾刍某甲能往教授苾刍尼众增上戒增上定增上慧。僧伽今差苾刍某甲。为教授苾刍尼众增上戒增上定增上慧。若诸具寿听。差此苾刍某甲。为教授苾刍尼众增上戒增上定增上慧者默然。若不许者说。僧伽已差此苾刍某甲。往教授苾刍尼众增上戒增上定增上慧竟。僧伽已听许。由其默然故。我今如是持。若此苾刍既得法已。应往教授尼众勿致疑惑
    佛言。若无广教授人。应为略教授所有法式。我今当说。诸苾刍尼众每至半月应就苾刍住处礼大众已。作如是言。大德僧伽听。某寺苾刍尼众和合。顶礼某寺大德僧伽足。敬问。大德少病少恼起居轻利气力安不。我苾刍尼众。于此半月来请教授苾刍尼人。上座报曰。姊妹。某寺苾刍尼众并和合不。尼应答言。众并和合。又问。于半月中无过愆不。尼答言无。姊妹须知。于此众中无有苾刍于半月内。能往教授苾刍尼众。汝诸姊妹。当自勤修。莫为放逸。尼应合掌答云。娑度
    凡苾刍尼入苾刍寺时。既到门所。应白苾刍。方可前进。如不白者。得越法罪。应如是白。于一苾刍致礼敬已。应作是说。大德。我苾刍尼某甲。今欲入寺。苾刍报曰。非造过者应入。尼答言无。作是语者善。如不说者得越法罪
    谏苾刍尼杂住白四
    尔时室罗伐城有二苾刍尼。一名可爱。二名随爱。杂乱而住。尼白苾刍。苾刍白佛。佛告诸尼。应可屏谏。乃至白四羯磨。谏彼二尼。若更有如是流类。同前集众令一尼作白羯磨。大德尼僧伽听。此可爱随爱二苾刍尼杂乱而住。掉举戏笑。更相打拍。诸尼屏谏莫杂乱住。杂乱住时。令善法衰损。不得增益。应可别住。别住之时善法增益。不复衰损。彼二谏时坚执不舍。云此法实余皆虚妄。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。苾刍尼僧伽。今与可爱随爱二苾刍尼作不舍杂住。不受谏羯磨。白如是。羯磨准白成
    谏遮别住白四
    诸苾刍尼既奉教已。秉白四羯磨。谏彼二尼竖执不舍。即不相附近。各别而住。时吐罗难陀尼诣彼二尼所。作如是语。具寿何不同居杂乱而住。若杂乱住令善法增益。不复衰损。诸尼闻已。白诸苾刍。苾刍白佛。佛言。乃至白四羯磨。谏吐罗难陀尼不舍杂住恶见。若更有如是流类。应合谏者。准上而为
    大德尼僧伽听。可爱随爱二苾刍尼杂乱而住。苾刍尼僧伽。秉白四羯磨。遮其杂住时。彼二尼即不相附近。各别而住。此吐罗难陀尼诣二尼所。告言。具寿可共同居杂乱而住。善法增长。若别住者。善法衰损。苾刍尼僧伽已屏谏。坚执不舍。云此是实余皆虚妄。若苾刍尼僧伽时至听。苾刍尼僧伽应许。苾刍尼僧伽。今与此吐罗难陀苾刍尼。作不舍杂住恶见。白四羯磨。白如是。次作羯磨。准白应为
    苾刍尼作不礼白二
    若苾刍与苾刍尼为杂住者。和合僧伽与作舍置羯磨。其苾刍尼众与此苾刍。作不应礼拜法。应如是作。敷座席鸣犍椎。尼众既集已。令一苾刍尼应先作白。方为羯磨
    大德尼僧伽听。彼苾刍某甲和合僧伽。与作舍置羯磨。苾刍尼僧伽与作不礼拜羯磨。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。苾刍尼僧伽。今与苾刍某甲作不礼拜羯磨。白如是。大德尼僧伽听。彼苾刍某甲和合僧伽。与作舍置羯磨。苾刍尼僧伽与作不应礼拜羯磨。苾刍尼僧伽。今与苾刍某甲作不应礼拜羯磨。若诸具寿听。与苾刍某甲作不应礼拜羯磨者默然。若不许者说。苾刍尼僧伽。已与苾刍某甲作不应礼拜羯磨竟。苾刍尼僧伽已听许。由其默然故。我今如是持
    若苾刍既被僧伽为作舍置羯磨已。苾刍尼众亦复与作不礼羯磨竟。诸苾刍尼不共言谈。不应礼拜。亦才见时。即须起立。由此是上众故
    谏随遮苾刍尼白四
    既作法已。虽不为礼而复随从。更应与作舍置羯磨。应如是作
    大德尼僧伽听。彼苾刍某甲所行非法。僧伽与作舍置羯磨。此苾刍尼某甲知彼所行非法。亦知得舍置法。而复随从亲近承事。能令彼人不遵众教。若僧伽时至听者。僧伽应许。僧伽今遮此苾刍尼不令亲近承事。彼苾刍某甲。白如是。羯磨准白成
    共儿同室白二
    时苾刍尼笈多生童子迦摄波已。便不共宿。孩子啼哭。诸苾刍尼以事白诸苾刍。苾刍白佛。佛言。彼笈多尼应从苾刍尼众。乞与孩子同一室宿。羯磨法敷座席鸣犍椎。言白已周尼众既集。乃至合掌作如是语
    苾刍尼僧伽听。我笈多苾刍尼生子。今从苾刍尼僧伽。乞与孩儿同一室宿羯磨法。愿苾刍尼僧伽听我笈多与孩儿同一室宿法。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍尼应先作白。方为羯磨
    大德尼僧伽听。此苾刍尼笈多生男迦摄波。此笈多今从苾刍尼僧伽。乞与孩儿同室宿。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。苾刍尼僧伽。今与笈多与儿同宿羯磨。白如是。次作羯磨
    大德尼僧伽听。此苾刍尼笈多生男迦摄波。此笈多今从苾刍尼僧伽。乞与孩儿同室宿。苾刍尼僧伽今与笈多与儿同室宿。若诸具寿听笈多与儿同室宿者默然。若不许者说。苾刍尼僧伽已听笈多与儿同室宿竟。苾刍尼僧伽已听许。由其默然故。我今如是持。若苾刍尼僧伽与笈多法已。应与孩儿同室宿。勿起疑惑。此谓是小孩权开共宿。及其长大准法还遮
    苾刍尼与俗亲往还白二
    若苾刍尼遭饥俭岁。人怀苦恼乞食难得。乃至亲族。作如是语而我不能供多人食。独一身来。我当供给。此即应从苾刍尼众。乞与俗亲作往还羯磨。应如是乞。敷座席鸣犍椎。言白已周。尼众既集。乃至合掌作如是说。大德尼僧伽听。我某甲遭饥俭岁。人怀苦恼乞食难得。我某甲今从苾刍尼僧伽。乞与俗亲作往还羯磨。愿苾刍尼僧伽。与我某甲。与诸俗亲作往还羯磨。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍尼应先作白。方为羯磨。大德尼僧伽听。此苾刍尼某甲。遭饥俭岁。人怀苦恼乞食难得。此某甲今从苾刍尼僧伽。乞与诸俗亲作往还羯磨。若苾刍尼僧伽时至听者苾刍尼僧伽应许。苾刍尼僧伽。今与苾刍尼某甲与诸俗亲作往还羯磨。白如是。次作羯磨。大德苾刍尼僧伽听。此苾刍尼某甲遭饥俭岁。人怀苦恼乞食难得。此某甲今从苾刍尼僧伽。乞与诸俗亲作往还羯磨。苾刍尼僧伽。今与某甲与诸俗亲作往还羯磨。若诸具寿听与某甲与诸俗亲作往还羯磨者默然。若不许者说。苾刍尼僧伽。已听某甲。与诸俗亲作往还羯磨竟。苾刍尼僧伽已听许。由其默然故。我今如是持。若苾刍尼僧伽已与作羯磨竟。此苾刍尼便得独行而去。诸亲族家随意受食。如至丰时。即不应往。若还去得越法罪。
    具寿邬波离请世尊曰。大德。有苾刍尼忽尔根转。此欲如何。佛言。应送向苾刍住处。所有次第皆依本夏。大德。有苾刍根转此复如何。佛言。应送向苾刍尼住处。亦依本夏。大德。若更转者此欲如何。佛言。此可依前送至余处。若第三更转应须摈弃。不堪共住。大德。若有求寂受近圆时。其根遂转。成近圆不。佛言。成受近圆。应送向苾刍尼住处。大德受近圆时。若有求寂。便作是语。诸具寿。莫授我近圆。此成近圆不。佛言。不成。邬波离。如受近圆讫。若作是言。应知我是求寂（此言据其有心欲舍）当尔之时。尚非近圆。何况正受之际。作如是语。大德。如正受近圆时。自言我是俗人。此成近圆不。佛言。不成。邬波离。如受近圆讫。若作是言。我是俗人。尚失近圆。何况正受之际
    如世尊说。苾刍欲舍学处者。彼应住念。决作舍心。对一苾刍蹲踞合掌。作如是说。具寿存念。我某甲苾刍于不净行法不能奉持。我某甲苾刍今对具寿。舍其学处。除出家相。作俗容仪。具寿。从今知我是俗人。如是三说。应言奥箅迦。若对癫狂心乱之人。而舍式叉不成舍学。余众准此
    令怖白四
    佛在室罗伐城时。半豆卢呬得迦等（译为黄赤色）诸苾刍辈。是斗诤者。是评论者。彼便数数举众诤事。常令僧伽不安乐住。能令诤竞展转增长。诸苾刍以缘白佛。佛言。汝诸苾刍。应与半豆卢呬得迦等作令怖羯磨。若更有余如是流类。应如是与。有五缘作令怖羯磨。是非法羯磨。是非毗奈耶羯磨。僧伽作时。得越法罪。何谓为五。一不作诘问。二不为忆念。三无其实。四不自臣罪。五不对面作。复有五缘。作令怖羯磨。是如法羯磨。是如毗奈耶羯磨。僧伽无过。先作诘问。令其忆念。其事是实。自复臣罪对面作法。如是应作。为前方便。准上应知。次令一苾刍为白四羯磨。大德僧伽听。此苾刍半豆卢呬得迦等斗乱僧伽令起诤竞。彼便数数举发诤事。常令僧伽不安乐住。若僧伽。时至听者。僧伽应许。僧伽。今与半豆卢呬得迦等。作令怖羯磨。白如是。大德僧伽听。此苾刍半豆卢呬得迦等斗乱僧伽令起诤竞。彼便数数举发诤事。常令僧伽不安乐住。僧伽。今与半豆卢呬得迦等作令怖羯磨。若诸具寿听与半豆卢呬得迦等作令怖羯磨者默然。若不许者说。此是初羯磨。第二第三亦如是说。僧伽已与半豆卢呬得迦等作令怖羯磨竟。僧伽已听许。由其默然故。我今如是持。若苾刍僧伽。与作令怖羯磨已。不得与他出家。不得授他近圆。广如上说。
    时诸苾刍为半豆卢呬得迦等作令怖羯磨。既得法已。极现恭勤。于僧伽处不生轻慢。希求拔济恒申敬礼。界内而住。请乞收摄法。自云。我半豆卢呬得迦。于此斗诤长为止息。诸苾刍众以缘白佛。佛言。汝诸苾刍。先为半豆卢呬得迦等作令怖羯磨者。今为半豆卢呬得迦等作收摄羯磨。若更有余如是流类者。有其五法与作令怖羯磨。苾刍若未收摄不应收摄。何谓为五。一依国王。二依诸官。三依别人。四依外道。五依僧伽。如是之人不应收摄。复有五法。不应收摄。云何为五。一承事外道。二乐亲近恶友。三供养外道。四不愿与僧伽和合。五不愿与僧伽同住。如是之人不应收摄。复有五法。不应收摄。一骂苾刍。二瞋恨。三诃责。四行不应行。五苾刍学处而不修习。若有五法应可收摄。云何为五。一于僧伽处自现恭勤不生轻慢。二悕求拔济。三恒申敬礼。四界内而住请求收摄。五自云我今于此斗诤更不复作。是谓为五。若未收摄者。应可收摄。复有五法应可收摄。云何为五。一不依国王。二不依诸官。三不依别人。四不依外道。五不依僧伽。是名为五。复有五法。与解令怖羯磨。云何为五。一不于外道而作承事。二不亲近恶友。三不供养外道。四愿与僧伽和合。五愿与僧伽同住。是名为五。复有五法。与解令怖羯磨。云何为五。一不骂苾刍。二不瞋恨。三不诃责。四行所应行。五于苾刍学处而常修习。是名为五。既调伏已应与收摄羯磨。为前方便。准上应知。乃至半豆卢呬得迦等作如是言
    大德僧伽听。我苾刍半豆卢呬得迦等是斗乱者。是诤竞者。我便数数举发诤事。常令僧伽不安乐住。由是僧伽于我等辈为作令怖羯磨。我得羯磨已。于僧伽中极现恭勤不生轻慢。悕求拔济恒申敬礼。界内而住请求收摄。我于斗诤永为止息。愿大德僧伽。与我半豆卢呬得迦等解令怖羯磨。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍为白四羯磨
    大德僧伽听。此半豆卢呬得迦诸苾刍等斗乱僧伽令起诤竞。复便数数举发诤事。常令僧伽不安乐住。僧伽先与半豆卢呬得迦诸苾刍等作令怖羯磨。此半豆卢呬得迦诸苾刍等得羯磨已。于僧伽中极现恭勤不生轻慢。今从僧伽乞解令怖羯磨。若僧伽时至听者。僧伽应许。僧伽今与半豆卢呬得迦诸苾刍等解令怖羯磨。白如是
    大德僧伽听此半豆卢呬得迦诸苾刍等。斗乱僧伽令起诤竞。复便数数举发诤事。常令僧伽不安乐住。僧伽。先与半豆卢呬得迦诸苾刍等作令怖羯磨。此半豆卢呬得迦诸苾刍等得羯磨已。于僧伽中极现恭勤不生轻慢。今从僧伽乞解令怖羯磨。僧伽今与半豆卢呬得迦诸苾刍等解令怖羯磨者默然。若不许者说。此是初羯磨。第二第三亦如是说。僧伽。已与半豆卢呬得迦诸苾刍等解令怖羯磨竟。僧伽已听许。由其默然故。我今如是持

根本说一切有部百一羯磨卷第七


《根本说一切有部百一羯磨·第八卷》

根本说一切有部百一羯磨卷第八

        三藏法师义净奉　制译

    折伏白四
    时有胜妙苾刍数犯众教罪。诸苾刍与行遍住根本遍住。乃至重收根本。及摩那埵。更复重犯。诸苾刍以缘白佛。佛言。汝诸苾刍与胜妙苾刍。作折伏羯磨。若更有余如是流类。悉应为作。为前方便如上应知
    大德僧伽听。此胜妙苾刍数犯众教罪。诸苾刍为作遍住乃至摩那埵。更复重犯。今僧伽与作折伏法。若僧伽时至听者。僧伽应许。僧伽今与胜妙苾刍为数犯罪作折伏羯磨。白如是次作羯磨。准白应为。乃至我今如是持。佛言。汝诸苾刍。既与胜妙作折伏羯磨。所有行法。我今当说。不得与他出家。乃至广说。如行遍住。若不依行者。得越法罪。如是为作折伏法已。极现恭勤。于僧伽处不生轻慢。乃至从众乞收摄法。自言我某甲于数犯罪。永为止息。广说因缘。乃至应作收摄羯磨。如令怖羯磨作法应知。有差别者。应云我某甲于数犯罪永为止息。余可类知
    驱摈白四
    时具寿阿湿薄迦补奈伐素。在枳吒山住处。而为污家行罪恶事。作非沙门法。或教他作。共诸女人同一床坐。同盘而食。同觞饮酒。自采花教人采花。自结花或教人结。安花髻缀作珠冠。眉上叉黄频为点靥。自舞教人舞。自歌教人歌。或自打鼓教人打鼓。急系其衣乍跳乍踯。转木空中接而令住。或时转臂。或为鱼跃。或峻泥流澾半路停身。或作马鸣。或为牛吼。或作象叫。或孔雀鸣。或抚水鼓。或掷水为槊。或打口鼓。或吹口螺如孔雀声。似黄莺响。广作如斯非沙门行。遂令枳吒山下婆罗门众。咸生薄淡退失信心。于诸苾刍各生讥议。乃至乞食。咸不施与。阿难陀以缘白佛。佛言。汝诸苾刍。往枳吒山。与污家苾刍阿湿薄迦补捺伐素等。为作驱摈羯磨
    汝诸苾刍。欲至彼山可于路次一处而住。差一苾刍具五德者。如常集众。应先问言。汝苾刍某甲。能于枳吒山诘问阿湿薄迦等行污家事不。彼答言能。如常集众。令一苾刍作白羯磨。大德僧伽听。此苾刍某甲。能往枳吒山诘问阿湿薄迦补奈伐素等苾刍行污家事。若僧伽时至听者。僧伽应许。僧伽。今差苾刍某甲往枳吒山诘问阿湿薄迦补奈伐素苾刍等行污家事。白如是。次作羯磨
    大德僧伽听。此苾刍某甲。能往枳吒山诘问阿湿薄迦补奈伐素苾刍等行污家事。僧伽今差此苾刍某甲。往枳吒山诘问阿湿薄迦补奈伐素等苾刍行污家事。若诸具寿听差此苾刍某甲往枳吒山诘问阿湿薄迦补奈伐素等苾刍行污家事者默然。若不许者说。僧伽已听。差此苾刍某甲往枳吒山诘问阿湿薄迦补奈伐素等苾刍竟。僧伽已听许。由其默然故。我今如是持
    汝诸苾刍既至枳吒山。敷座席鸣犍稚众集已。彼诘问苾刍应问阿湿薄迦等。我欲有问。汝容许不。彼既许已。问罪虚实。答言。所问我罪其事皆实。众应为作驱摈羯磨。为前方便。应作羯磨
    大德僧伽听。此阿湿薄迦补奈伐素半豆卢呬得迦等。广为污家行罪恶法。共诸女人同觞饮酒。一盘而食。采花结鬘。掉举歌舞。便作如是非沙门行。令诸俗侣皆失信心。若僧伽时至听者。僧伽应许。僧伽。今与阿湿薄迦补奈伐素半豆卢呬得迦等罪恶之人。作驱摈羯磨。白如是次作羯磨。准白应作。乃至我今如是持。彼三苾刍等得摈羯磨已。不应与他出家。广说如上。此三人等若现恭勤。于僧伽处不生轻慢。乃至从众乞收摄法。自言。我某甲等。于污家事。永为止息。广说其缘。乃至应作收摄羯磨。准上应为
    求谢白四
    时有胜上苾刍。于某聚落中共杂色长者言相触忤。时此长者以缘白佛。佛言。汝诸苾刍。与胜上苾刍作触恼俗人求谢羯磨。若更有余如是流类。亦应为作求谢羯磨
    大德僧伽听。胜上苾刍于某聚落共杂色长者言相触忤。若僧伽时至听者。僧伽应许。僧伽。今与胜上苾刍共杂色长者言相触忤。作求谢羯磨。白如是。次作羯磨准白应为。乃至我今如是持
    既得法已不随顺行。得越法罪。若僧伽与作求谢羯磨已。若现恭勤。于僧伽中不生轻慢。乃至从众乞解求谢羯磨。自言。我于触恼俗侣永为止息。广说如前。诸苾刍等应告彼曰。汝可就彼长者而求忏摩。彼容恕已。方可收摄。如触忤长者时为作求谢羯磨。恼他苾刍亦应为作求谢羯磨。乃至恼苾刍尼式叉摩拏求寂男求寂女。准上应知。若苾刍尼触忤俗人苾刍苾刍尼。式叉摩拏。求寂男求寂女。亦应为作求谢羯磨。下之三众准上应知
    遮不见罪白四
    时具寿阐陀苾刍既造罪已。诸苾刍告曰。汝见罪不。答言。不见。时诸苾刍以缘白佛。佛言。汝诸苾刍与阐陀苾刍作不见罪舍置羯磨。若更有余如是流类。亦应为作。准上应知
    大德僧伽听。此苾刍阐陀既犯罪已。他若问时。答言不见。若僧伽时至听者。僧伽应许。僧伽。今与苾刍阐陀作不见罪羯磨。白如是。次作羯磨。准白应作。乃至我今如是持。若与解时亦应准此。其中别者。应云我今见罪。若阐陀造罪已不如法说悔。应可与作舍置羯磨。彼为作解。并悉同前。其中别者。应言其罪我已如法说悔
    不舍恶见白四
    具寿邬波离请世尊曰。大德苾刍。无相自生恶见作如是语。如佛所说。习行淫欲是障碍法。我知此法习行之时。非是障碍。诸苾刍不知云何。白佛。佛言。汝诸苾刍。与彼无相作别谏遮。别谏之时坚执不舍。云此是实余皆虚妄。诸苾刍白佛。佛言。汝诸苾刍。作白四羯磨。谏彼无相。鸣犍稚作前方便。令一苾刍作白羯磨。应如是作
    大德僧伽听。此苾刍无相。自生恶见作如是语如佛所说。习行淫欲是障碍法。我知此法习行之时。非是障碍。诸苾刍为作别谏。别谏之时坚执不舍。云我说是实余皆虚妄。诸苾刍谏此无相言。汝无相莫谤世尊。谤世尊者不善。世尊不作是语。世尊以无量方便说行淫欲是障碍法。汝无相未舍恶见已来。僧伽不共言说。极可厌恶。如旃荼罗。若僧伽时至听者。僧伽应许。僧伽。今与无相作不舍恶见。舍置羯磨。白如是。羯磨准白成
    时诸苾刍与彼无相作不舍恶见羯磨已。时彼无相坚执不舍。诸苾刍白佛。佛言。初作白时乃至第二羯磨了。若不舍者。得恶作罪。第三竟时。得波逸底迦罪
    摈恶见求寂白四
    具寿邬波离请世尊曰。大德。邬波难陀有二求寂。曾与诸苾刍共言戏调身相摩触。时此苾刍便生追悔。所犯之罪皆悉悔除。发勇猛心断诸烦惑。证殊胜果。彼二求寂便生恶见。告诸苾刍曰。大德。彼诸苾刍昔与我等作非法事。云何于今得殊胜果。我闻佛说习行淫欲是障碍法。习行之时非是障碍。诸苾刍不知云何。白佛。佛言。汝诸苾刍。为作别谏。别谏之时坚执不舍。诸苾刍白佛。佛言。为作白四羯磨谏。舍者善。若不舍者。与彼二求寂作不舍恶见驱摈羯磨。作前方便。置彼二人眼见耳不闻处。令一苾刍作白羯磨。应如是作
    大德僧伽听。彼利刺长大二求寂自生恶见。作如是语。我闻佛说淫欲是障碍法。习行之时非是障碍。诸苾刍已作别谏。乃至白四羯磨。谏彼二求寂。彼二坚执恶见不肯弃舍。云我说是实余皆虚妄。诸苾刍语彼二求寂言。汝从今已去不应说言如来应正等觉是我大师。若余尊宿及同梵行者。不应随行如余求寂。得与大苾刍二夜同宿。汝今无是事。汝愚痴人。可速灭去。若僧伽时至听者。僧伽应许。僧伽。今与彼二求寂。作不舍恶见驱摈羯磨。白如是。羯磨准白成
    时诸苾刍为彼二求寂。作驱摈羯磨已。不知云何白佛。佛言彼二求寂得羯磨已。诸苾刍不应共住共宿。违者得罪。如律应知
    收摄白四
    时薜舍离诸苾刍与高苫缚迦诸苾刍众。得本心已。诣世尊所。作如是言。大德。我今愿欲和合。佛言。娑度（译为善成。谓于其事善而能成。旧云善哉）
    汝诸苾刍。僧伽若破重令和合。能生诸福。无量无数无有边际。犹如毛端析为百分。或千亿分。还令相合如故。斯实是难。已破令和更难于彼。是故我今。听诸苾刍被舍置者。应乞收摄。应如是乞如前。乃至作如是言
    大德僧伽听。由我某甲等为斗诤初首。遂令僧伽不和合住。未生诤论令生。已生诤论因兹增长。他正谏时遂便拒讳。或言有罪。或言无罪。或云合舍。或不应舍。或言我是犯人。或言我实非犯。缘此事故僧伽与我作舍置羯磨。摈斥于我。我某甲被舍置来。性行恭勤不生轻慢。今从僧伽乞解舍置法。愿大德僧伽。哀愍摄受我。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍为白羯磨
    大德僧伽听。此苾刍某甲为斗诤初首。遂令僧伽不和合住。未生诤论。令生。已生诤论因兹增长。他正谏时。遂便拒讳。或言有罪。或言无罪。缘此事故。僧伽与作舍置羯磨。此某甲既得法已。改行恭勤不生轻慢。今从僧伽乞解舍置羯磨。若僧伽时至听者。僧伽应许。僧伽。今与某甲解舍置羯磨。白如是。次作羯磨。准白应为。乃至我今如是持
    僧伽和合白四
    世尊告曰。得解舍置羯磨苾刍所有行法。我今当说。此苾刍应从僧伽乞共和合。如是应乞。为前方便。准上应知。乃至合掌作如是说
    大德僧伽听。我某甲为斗诤初首。遂令僧伽不安乐住。僧伽与我某甲作舍置羯磨。我某甲既被舍置。改悔前非已。从僧伽乞解舍置羯磨。僧伽已与我解舍置羯磨。我某甲今从僧伽乞为和合。愿僧伽与我某甲得解舍置。又乞共为和合。是能愍者。愿哀愍故。三说。次一苾刍为白羯磨
    大德僧伽听。此某甲为斗诤初首。遂令僧伽不安乐住。僧伽。已与某甲作舍置羯磨。此某甲既被舍置改悔前非已。从僧伽乞解舍置羯磨。僧伽。已与解舍置羯磨。此某甲今从僧伽乞共和合。若僧伽时至听者。僧伽应许。僧伽。今与某甲共作和合。白如是。羯磨准白而作。乃至我今如是持
    僧伽和合长净
    世尊告曰。僧伽与彼苾刍共和合已所有行法。我今当说。彼苾刍应从僧伽乞和合褒洒陀。应如是乞。乃至作如是言
    大德僧伽听。由我为首。广说如前。我某甲先被舍置已。从僧伽乞解舍置羯磨。僧伽已与我某甲作解舍置羯磨。我某甲已从僧伽乞共和合。僧伽已与我某甲共住和合。我某甲今从僧伽乞作和合褒洒陀。愿僧伽与我和合褒洒陀。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍先作白。方为羯磨
    大德僧伽听。此某甲先被舍置已。从僧伽乞解舍置法。此某甲今从僧伽乞和合褒洒陀。若僧伽时至听者。僧伽应许。僧伽。今与某甲和合褒洒陀。白如是。次作羯磨。准白而为。乃至我今如是持
    若僧伽与和合长净已。彼与僧伽虽非长净日。应为长净然诸苾刍众不应于非长净日而为长净。除吉祥长净难时长净。和合长净。名为吉祥。不应长净为长净者。得越法罪。
    时有苾刍身婴病苦。无人瞻视。诸苾刍众不知遣谁看病。佛言。若有病者。从僧伽上座。乃至小者。于时举众皆往。佛言。不应一时俱往。应为番次瞻视。既至病所。应借问气力何似。如其病人困不能语。应问看病者何似。若有违者。其看病人得越法罪。若此病者并瞻病人贫无医药。佛言。若病人有亲弟子。及依止弟子。或亲教轨范师等。从觅药直。共为供给。若全无者。可于大众库中取药及药直瞻侍。若不依者。俱得越法罪（更有广文如余处说）
    具寿邬波离请世尊曰大德。如世尊说。应于病者供给医药。未知何物应堪养病。佛言。但除性罪。余皆供用。令其离苦。
    时有苾刍患泻痢病。有年少者为看病人。到病者所。申其礼敬次老者来。病人起礼。既为举动。遂便委顿。佛言。不应礼彼有染苾刍。有染苾刍亦不礼他。见彼礼时。皆不应受。违者得越法罪
    大德。云何名为有染无染。佛言。染有二种。一者不净染。二者饮食染（但是粪秽涎唾污身。及大小行来。未为洗净。身婴垢腻泥土坌躯。于晨旦时未嚼齿木。正嚼齿木或除粪扫。斯等皆名不净染也。若食噉时或未漱口。设令漱刷尚有余津。下至饮水未洗口已来。咸名食染也。带斯二染未净其身。若展转相触并成不净。由此言之。触器令礼招愆何惑。广如别处也）
    时六众苾刍于食噉时。自恃尊大。令他起避。佛言不应令起下至受药。或复请盐。皆不应起。令他起者。得越法罪。然诸苾刍应须善知年夏次第及坐次第。不依次食。得越法罪。具如大律。
    如世尊说。胜义洗净有其三种。一者洗身。二者洗语。三者洗心。云何此中但说不净污身。教令洗濯。佛言。欲令除去臭气安乐住故。又复见外道之流怀净洁慢。令其生信。为欲令彼发深敬心入此法中改邪从正。即如尊者舍利子于憍慢婆罗门处以洗净法而摄化之。遂令其人住于初果。见斯利益。佛言。汝诸苾刍。应可洗净。如舍利子法。大便时至应持水缾向大便室既至室已。置衣一边。持土十五块。厕外安之（或此土块屑之为末。其一一聚如半桃许。安在塼上。或于板上近水流处。土须槽盛预安圊所）仍复更须持土三块。并拭体物。持其水缾。入于厕内。横扂其户（门须一扇）旋转既讫。或以叶筹净拭下已（厕内应安置缾土处）次应洗净取其三土。可用左手三遍净洗。即将左腋挟缾。右手排扂。还以右手携去。向洗手处蹲踞而坐。老者安枮缾安左腿。以肘压之取其七土。一一咸须别洗左手。其余七聚应可用心两手俱洗。余有一聚。用洗君持。然后向濯足处。既濯足已。取衣而去（既至房中净水漱口）佛言。汝诸苾刍。咸须如是为洗净事。若异斯者。招越法罪（斯则金口分明制其净事。而有自出凡意。辄作改张。用筒用槽未成雅中。虽复归心净捡。而实难袪秽污。由身子制未被东州。盖是译人之疏。固非行者之过）
    时六众苾刍在大小便处。随其夏次而入厕中
    佛言。此处不应随夏次第。在前至者。即须先入。其洗手处及洗足处。此即应须随夏次第。若异此者。得越法罪。亦复不应于其厕处故作停留。得越法罪（广如杂事第五卷洗净威仪经具言）
    时有苾刍默入厕内。先在厕者。形体露现遂生惭赧。佛言。欲入厕时。或弹指或謦咳或踏地作声。若默然入者。得越法罪（由无门扇为此须安）
    时有苾刍。于花树果树下大小便。佛言。花果树下勿大小便。如有违者。得越法罪。若在棘刺林下无过
    时有苾刍既服酥已。为渴所逼。往问医人。医人令食庵摩洛迦果（即岭南余甘子也。初食之时稍如苦涩。及其饮水美味便生。从事立名号余甘矣。旧云庵摩勒果者讹也）
    佛言。有五种果。一呵梨得枳（旧云呵梨勒讹）二毗鞞得迦（旧云鞞醯勒者讹也）三庵摩洛迦。四末栗者（即胡椒也）五荜茇利（即蒟酱也旧云荜茇类也）此之五果若时非时。若病无病。并随意食。
    如世尊说。边方之国。听皮卧具于中方处由邬波难陀即便遮却。然于俗舍还复开听。具寿邬波离请世尊曰。大德。制于皮处。唯听其坐。不许卧者。齐何应坐。佛言。齐身坐处。不许卧者。齐何应卧。谓容眠处
    时六众苾刍用师子皮。以充鞋屩着往胜军王营。遂使大象群惊。以缘白佛。佛言。汝诸苾刍。不应用上象上马师子虎豹等皮。以为皮屩。得越法罪。此等筋亦不合用。凡为皮履不靴前靴后。不作长靴短靴。着者。得越法罪。具寿邬波离请世尊曰。大德。如世尊说。上象皮不为皮屩者。若更有余钝象马皮等。合为屩不。佛言。不合。此有何因。由有鼻牙力故。大德。上马皮不为鞋履者。若有余驽马皮。合作鞋不。佛言。不合。此有何因。由有骁勇力故。大德。师子皮虎豹皮不作鞋屩者。设更有余如斯等皮。得作鞋屩不。佛言不合。斯亦有爪牙力。此等诸皮得作鞋履不。佛言。不合（中国本无靴屦为此但有鞋名）如是世尊制学处已。有猎射人情生敬信。遂将熊皮施与苾刍。苾刍不受即便白佛。佛言。猎人敬信诚实难得。宜应为受。安置头边。熊皮有力。能令眼明。时有苾刍眼光无力。往问医者。医人答曰。可用熊皮以为鞋履。以缘白佛。佛言。如医人所说。应用熊皮以充鞋履。若其多重不可得者。下至一重。安余皮上。以毛向身随意应着。大德。且如象马皮是不净肉。筋牙骨亦不净耶。佛言。此皆不净
    如世尊说。令畜水罗者。苾刍不知罗有几种。佛言。罗有五种。一者方罗（若是常用。须绢三尺或二尺一尺。僧家用者。或以两幅随时大小。其作罗者。皆绢须细密虫不过者方得。若是疏薄元不堪用。有人用恶绢疏纱紵布之流。本无护虫意也）二者法缾（阴阳缾是）三者君持（以绢系口。细绳系项。沈放水中。牵口出半。若全沈口。水则不入。待满引出。仍须察虫。非直君持。但是绰口缾瓨。无问大小。以绢缦口。将细绳急系。随时取水极是省事。更不须放生器为深要也）四酌水罗（斯之样式。东夏元无。述如余处。即小团罗子。虽意况大同。然非本式也）五衣角罗（取密绢。方一搩许。或系缾口汲水充用。或置碗内滤时须用。非是袈裟角也。此密而且腻。宁堪滤水。但为迷方日久。谁当指南。然此等诸罗。皆西方见用。大师悲愍。为济含生。食肉尚断大慈。杀生岂当成佛。假令暂出寺外。即可持罗。并将细绳及放生罐。若不将者。非直见轻佛教。亦何以奖训门徒。行者思之。特宜存护为自他益）
    具寿邬波离请世尊曰。大德颇得五俱卢舍外无水罗向余村城及余寺不。佛言。不合。如其往彼若水若罗想无阙者。设无得去。大德。颇得无滤水罗涉江河不。佛言。不得。可随时观用。大德。涉河涧时。一观之后齐几应用。邬波离顺流而去。得一俱卢舍。有别河水来。更须观察逆流而去。随观随饮不流之水。亦随观随用。大德。已滤之水颇得不观而饮用不。佛言。要须观察方可饮用。大德。不滤之水观得饮用不。佛言。观察无虫饮用无犯。
    阿瑜率满阿尼卢陀以天眼观水。遂便分明。于其水内睹见中有无量众生。世尊告曰。不应以天眼观水。然有五种净水合饮。一谓别人净。二谓僧伽净。三滤罗净。四井净。五泉净。复有明相净。言别人净者。谓知彼人是可委信。必定不以虫水与人。言僧伽净者。谓知事人存情捡察。言滤罗净者。布绢密致不曾虫过。井泉净者。未曾忆见此井泉有虫。虽不观察饮时无过。言明相净者。若水或滤不滤。或复生疑。昼日观已夜随饮用。齐至明相。悉皆无过。
    时诸苾刍观水时久遂生劳倦。佛言。齐六牛车回转顷可观其水。或可取其心净已来。审谛观察。若苾刍有虫水作有虫想而饮用者。得波逸底迦。有虫水疑而饮用者。亦得波逸底迦。无虫有虫想。得突色讫里多。无虫起疑者。得突色讫里多。有虫作无虫想者。无犯（此说有部但是疑心同招本罪）
    齿木缘起由跋窭末底河侧。诸苾刍众世尊因制遣嚼齿木。时诸苾刍即便在显露。及往还洁净处嚼。佛言。有三种事。应在屏处。一大便。二小便。三嚼齿木。此皆不应在显露处。是时六众嚼长齿木。佛言。齿木有三。谓长中短。长者十二指。短齐八指。二内名中。时诸苾刍嚼齿木了。不知刮舌。仍有口臭。佛言。应须刮舌。由是我听作刮舌篦。可用鋀石铜铁。必其无者破齿木为两片。可更互相揩去其利刃。屈而刮舌。凡弃齿木及刮舌篦。咸须水洗謦咳作声。或复弹指。以为惊觉。于屏秽处。方可弃之。必其少水于尘土内。揩摤而弃。若异此者。招越法罪

根本说一切有部百一羯磨卷第八


《根本说一切有部百一羯磨·第九卷》

根本说一切有部百一羯磨卷第九

        三藏法师义净奉　制译

    违恼众教白四
    尔时具寿邬波离请世尊曰。大德。具寿阐陀犯众多罪不如法说悔。诸苾刍欲令利益安乐住故告言。具寿。汝既犯罪。应如法说悔。阐陀答言。仁自犯罪。应如法悔。何以故。仁等皆是种种族种种家生。由我世尊证大觉故。仁等皆来共相依止。而为出家。故作是语。违恼众教。诸苾刍不知云何。白佛。佛言。汝诸苾刍。应作羯磨。诃彼阐陀。若更有余如是流类。悉皆准此。作前方便已。为白羯磨
    大德僧伽听。此苾刍阐陀自身犯罪。不如法说悔。诸苾刍众欲令利益安乐住故。如法谏时。违拒众教。若僧伽时至听者。僧伽应许。僧伽。今诃责苾刍阐陀违拒众教。白如是。次作羯磨。大德僧伽听。此苾刍阐陀自身犯罪。不如法说悔。诸苾刍众欲令利益安乐住故。如法谏时违拒众教。僧伽。今诃责苾刍阐陀违拒众教。若诸具寿听诃责苾刍阐陀违拒众教者默然。若不许者说。第二第三亦如是说。僧伽已诃责苾刍阐陀违拒众教竟。僧伽已听许。由其默然故。我今如是持
    时诸苾刍作羯磨诃责已。彼阐陀便生是念。由我过失。共彼诸人言相酬答。如有颂曰
    诸有智慧人　　善护四种语
    观彼山林鸟　　能言被笼系

    作是语已。默无言说。后于异时复更犯罪。诸苾刍告言。具寿。汝既犯罪。应如法说悔。彼便无言。默然相恼。诸苾刍不知云何。白佛。佛言。汝诸苾刍。作白四羯磨。诃彼阐陀默然相恼。作前方便已。为白羯磨。大德僧伽听。此苾刍阐陀自身犯罪。不如法说悔。诸苾刍欲令利益安乐住故。告言。具寿。汝既犯罪。应如法说悔。彼便无言。默然相恼。若僧伽时至听者。僧伽应许。僧伽。今诃责苾刍阐陀默然相恼。白如是。羯磨准白成
    时诸苾刍为彼阐陀。作诃责羯磨已。复还造罪。诸苾刍众同前告语时。彼阐陀或言或默而相恼乱。诸苾刍不知云何。白佛。佛言。此阐陀违恼众教。得波逸底迦。若违别人。得恶作罪
    覆钵单白
    具寿邬波离请世尊曰。大德。有栗呫毗善贤。为恶知识所诳惑故。谤实力子。犯波罗市迦。诸苾刍不知云何。白佛。佛言。为善贤作覆钵羯磨。余亦同尔。敷座席乃至令一苾刍作单白羯磨。准上应知
    大德僧伽听。彼善贤以无根波罗市迦法。谤清净苾刍实力子。若僧伽时至听者。僧伽应许。僧伽。今与善贤作覆钵羯磨。白如是
    仰钵单白
    时诸苾刍为彼善贤作覆钵羯磨已。不知云何。白佛。佛言。汝诸苾刍。自今已后不往其家。乃至不为说法。时此善贤闻是语已。心生惭耻。往诣佛所。礼佛双足。白言。世尊。由恶友故。教我作如是言。苾刍实力子无有羞耻。身与我妻共行非法。犯波罗市迦。恶友所教非我本意。尔时世尊告诸苾刍。善贤毁谤非自本心。应与善贤作仰钵羯磨。余准此作。敷座席鸣犍稚乃至教彼善贤蹲踞合掌。作如是白。大德僧伽听。我善贤由恶知识所诳惑故。以不实法谤实力子。由是因缘。僧伽与我作覆钵羯磨。我善贤今从僧伽乞作仰钵羯磨。唯愿大德僧伽。与我善贤作仰钵羯磨。是能愍者。愿哀愍故。如是三说。乃至令彼在耳不闻处合掌而立。令一苾刍作单白羯磨。大德僧伽听。彼善贤由恶知识所诳惑故。以无根波罗市迦法。谤实力子。由是因缘。僧伽与彼善贤作覆钵羯磨。彼善贤今从僧伽乞仰钵羯磨若僧伽时至听者。僧伽应许。僧伽。今与彼善贤作仰钵羯磨。白如是。佛言。汝诸苾刍。为彼善贤作仰钵羯磨已得往其舍受食。乃至并为说法。悉皆无犯
    谏粗恶语白四
    具寿邬波离请世尊曰。大德。时有苾刍犯众多罪。亲友苾刍欲令利益安乐而住。告言。具寿。汝所犯罪应如法悔。彼便答言。有追悔者我自当知。又作是语。诸具寿。莫向我说少许若好若恶。我亦不向诸大德说若好若恶。诸大德止。莫劝我莫论说我。诸苾刍不知云何。白佛。佛言。为作别谏。别谏之时坚执不舍。诸苾刍即便白佛。佛言。作白四羯磨谏。鸣犍稚作前方便。大德僧伽听。此苾刍某甲作众多罪。诸苾刍于佛所说戒经中。如法如律正谏之时。恶性不受谏语。作如是说诸大德。莫向我说少许若好若恶。我亦不向诸大德说若好若恶。诸大德止。莫谏我莫论说我。诸苾刍为作别谏之时。坚执不舍。云我说是实余皆虚妄。若僧伽时至听者。僧伽应许。僧伽。今以白四羯磨。谏此苾刍某甲恶性不受谏语。白如是次作羯磨
    大德僧伽听。此苾刍某甲作众多罪。诸苾刍于佛所说戒经中。如法如律正谏之时。不受谏语。作如是说。诸大德。莫向我说少许若好若恶。我亦不向诸大德说若好若恶。诸大德止。莫谏我莫论说我。诸苾刍为作别谏。别谏之时坚执不舍。云我说是实余皆虚妄。僧伽。今以白四羯磨。谏此苾刍某甲恶性不受谏语。若诸具寿听。谏此苾刍某甲恶性不受语者默然。若不许者说。第二第三亦如是说。结文准知
    时诸苾刍受佛教已。依法而谏。时此苾刍如前所说。坚执不舍。诸苾刍以事白佛。佛言。此苾刍得罪。如上应知
    谏说欲嗔痴怖白四
    苾刍阐陀众作法谏时。谤云。僧伽有欲嗔痴。众应作诃止羯磨。应如是作。大德僧伽听。此阐陀苾刍僧伽与作如法谏时。作如是语。僧伽有欲嗔痴。僧伽。今诃止阐陀汝不应如是作非法语。若僧伽时至听者。僧伽应许。僧伽今诃止阐陀苾刍作非法语。白如是。羯磨准白成
    作癫狂白二
    具寿邬波离请世尊曰。大德。如西羯多苾刍患癫狂病发动无恒。于褒洒陀时及余羯磨。乃至随意。或来不来。时诸苾刍将为别住秉法不成。以缘白佛。佛言。汝诸苾刍与西羯多苾刍作癫狂法。若不作者。便成别住。若更有余如是流类。皆应准此。应如是与敷座席鸣犍椎。言白既周。令一苾刍应先作白。方为羯磨
    大德僧伽听。此苾刍西羯多患癫狂病发动无恒。于褒洒陀及余羯磨。乃至随意。或来不来。令诸苾刍将为别住。若僧伽时至听者。僧伽应许。僧伽。今与西羯多苾刍作癫狂法。去住不遮不妨法事。白如是
    大德僧伽听。此苾刍西羯多患癫狂病发动无恒。于褒洒陀及余羯磨。乃至随意。或来不来。令诸苾刍将为别住。僧伽。今与西羯多作癫狂法。去住不遮不妨法事。若诸具寿。听与西羯多癫狂法。去住不遮不妨法事者默然。若不许者说。僧伽已与西羯多作癫狂法。去住不遮不妨法事竟。僧伽已听许。由其默然故。我今如是持。若僧伽与西羯多苾刍作癫狂法竟。若作褒洒陀一切羯磨。乃至随意悉皆得作。勿致疑惑
    与不痴白四
    又西羯多苾刍癫狂乱意痛恼所缠言行多违失沙门法。作不净事。口流涎唾精转睑翻。状同眠睡。他不见欺妄言欺我。彼于异时便得本心。诸苾刍众以前恶事。而诘责之。诸苾刍众即以此缘。乃至世尊告曰。汝诸苾刍应与西羯多苾刍作不痴毗奈耶。若更有余。如前应作。乃至作如是说
    大德僧伽听。我苾刍西羯多癫狂心乱痛恼所缠。言行多违失沙门法。作不净事。口流涎唾精转睑翻。状同眠睡。他不见欺妄言欺我。我于后时便得本心。诸苾刍众以前恶事。而诘于我。我西羯多今从僧伽乞不痴毗奈耶。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍应先作白。方为羯磨。大德僧伽听。此西羯多癫狂心乱痛恼所逼。但有言行并多违犯沙门轨式。不能遵奉。口流涎唾精转睑翻。他不见欺妄言欺我。此西羯多得本心已。今从僧伽乞不痴毗奈耶。若僧伽时至听者。僧伽应许。僧伽今与西羯多苾刍不痴毗奈耶。白如是。次作羯磨。准白应为。乃至我今如是持
    与求罪性白四
    具寿邬波离请世尊曰。大德。如诃悉多（译之为手）苾刍于大众中生轻慢心。既犯罪已。不臣其罪。诸苾刍诘亦复不臣。即以此缘白佛。佛言。汝诸苾刍。应与诃悉多苾刍求罪自性毗奈耶。若更有余如是流类。应如是与。作前方便。准上应知。次一苾刍为白羯磨
    大德僧伽听。此诃悉多苾刍于大众中生轻慢心。有罪不臣。诸苾刍诘复还拒讳。若僧伽时至听者。僧伽应许。僧伽。今与诃悉多苾刍求罪自性毗奈耶。白如是。次作羯磨。准白应作。乃至我今如是持
    佛言。汝诸苾刍。与彼求罪自性竟。所有行法我今当说。不得与他出家。不得授他近圆。不得作依止。不得畜求寂。不应差作教授尼人。设先差应舍。不诘苾刍。令他忆念。破戒见威仪正命。不为长净。不为随意。不为单白白二。乃至白四羯磨。亦不说戒。若无说戒者。应说戒。此与求罪苾刍如我所说。不依行者。得越法罪
    与忆念白四
    具寿实力子被善友苾刍尼将不实事而谤。时诸苾刍以事诘责。被诘责时遂便羞媿。时诸苾刍以缘白佛。佛言。汝诸苾刍应与实力子作忆念毗奈耶。若更有余如是流类。应如是与敷座席。乃至蹲踞合掌作如是说
    大德僧伽听。我实力子被善友苾刍尼以不实事谤。诸苾刍以事诘我。我被诘时遂便羞愧。我某甲今从僧伽。乞忆念毗奈耶。愿大德僧伽。与我忆念毗奈耶。是能愍者。愿哀愍故。第二第三亦如是说。次一苾刍应先作白。方为羯磨
    大德僧伽听。此实力子被善友苾刍尼以不实事谤。情生羞耻此实力子今从僧伽。乞忆念毗柰耶。若僧伽时至听者。僧伽应许。僧伽。今与实力子忆念毗柰耶。白如是。次作羯磨
    大德僧伽听。此实力子被善友苾刍尼以不实事谤。情生羞耻。此实力子今从僧伽。乞忆念毗柰耶。僧伽。今与实力子忆念毗柰耶。若诸具寿听。与实力子忆念毗柰耶者默然。若不许者说。此是初羯磨。第二第三亦如是说。僧伽已与实力子忆念毗柰耶竟。僧伽已听许。由其默然故。我今如是持
    简平正人白二
    若断诤时大众不能平殄者应简众中有德平正者。若十二十上座某甲等。为其殄诤。如是应作
    大德僧伽听。今僧伽比有诤事。不能除殄。僧伽。今欲于此众中简取平正上座若干人。为其殄诤望速止息。若僧伽时至听者。僧伽应许。僧伽今欲于此众中简取上座若干人。为其殄诤望速止息。白如是。羯磨准白成。既作羯磨。若此等人虽为殄除。尚不止息者。可于此中更重简平正上座。如是应作
    重简人白二
    大德僧伽听。今僧伽有诤事起。虽于众中简平正人望得除殄。然犹不息。僧伽。今于此中更复重简殄诤之人。别向余处。为其销殄。若僧伽时至听者。僧伽应许。僧伽。今于众中更复重简殄诤人。别向余处。为其销殄。白如是。羯磨准白成
    传付诤人白二
    若于此众中诤犹不息者。应将此诤人向余众内。如法除殄。如是应作
    大德僧伽听。今此众中有诤事起。多时不能殄息。为殄息故。今僧伽欲将此苾刍某甲斗诤人付彼某甲众内。令其除殄。若僧伽时至听者。僧伽应许。僧伽。今欲将此苾刍某甲斗诤人付彼某甲众内。令其除殄。白如是。羯磨准白成。若诤事既久不能除灭共相朋党者。应作法筹大众中行。如是应白
    大德僧伽听。今此众中有诤事起。久不殄息。僧伽。今为殄息故。欲行法筹。若僧伽时至听者。僧伽应许。僧伽。今行法筹。白如是。羯磨准白成。虽作羯磨行法筹已。其诤犹不止息。共相朋党者。灭诤之法。如大律明
    结净厨白二
    佛言。汝等苾刍应结净厨。时诸苾刍不知云何结净厨。复有几种。佛言。总有五种净厨。云何为五。一生心作。二共印持。三如牛卧。四故废处。五秉法作（此皆遍蓝通结或可别结一边）言生心作者。如一营作苾刍。或是俗人初造房宇。定基石时。生如是心。今于此住处当为僧伽作净厨。言共印持者。如捡校营作苾刍。创起基石。将欲兴功。告共住诸苾刍曰。诸具寿。仁可共知。于此住处当为僧伽作净厨
    言如牛卧者。谓是房门无其定准。撩乱而住。言故废处者。谓空废处（此二中方多不见用。余之三法在处恒行。或总结寺坊。或偏规一处。皆无妨也。且如那烂陀寺。则总结为厨。远问北方有局结者。此乃随乐者意。咸俱听许。广如别处矣）言众结作者。谓是大众共许秉白二羯磨。应如是结定其处所。无妨难处。尽其界内并外势分一寻。将作净厨。僧伽同许者。即于此处。敷座席鸣犍椎。乃至令一苾刍应为羯磨。大德僧伽听。今于此住处修营总了。尽其界内并外势分一寻。结作净厨。若僧伽时至听者。僧伽应许。僧伽。今于此住处。修营总了。尽其界内并外势分一寻。结作净厨。白如是
    大德僧伽听。今于此住处。修营总了。尽其界内并外势分一寻。结作净厨。僧伽。今于此住处。修营总了。尽其界内并外势分一寻。结作净厨。若诸具寿。听于此住处修营总了尽其界内并外势分一寻结作净厨者默然。若不许者说。僧伽已于此住处修营总了。尽其界内并外势分一寻结作净厨竟。僧伽已听许。由其默然故。我今如是持
    若僧伽共结作净厨已。即于此住处得两种利乐。一界外贮得界内煮。二界内贮得界外煮。并皆无过。若创造寺初絣绳时。于寺四方应置塼石。以为定处。当时如其有力广为羯磨。或时大众作如是言。此寺坊处并外势分。将作净厨。我今守持。第二第三亦如是说。即成作净
    时有师子苾刍。欲食沙糖。佛言。时与非时。若病不病。并皆随食（然而西国造沙糖时。皆安米屑。如造石蜜安乳及油。佛许非时开其噉食。为防粗相长道资身。南海诸洲煎树汁洒而作糖团。非时总食。准斯道理。东夏饴糖。纵在非时亦应得食。何者甘蔗时药汁则非时。米麴虽曰在时。饴团何废过午。祥捡虽有此理行不各任己情。稠浊香汤定非开限。蜜煎薯蓣确在遮条）
    如世尊说汝等苾刍应持割截衣。时有苾刍得重大毛毯遂持刀针往昼日住处。欲为割截。世尊因至其所问言。汝作何事耶。苾刍以缘白佛。佛言。诸苾刍。有五种衣。不应割截。一高襵婆（毯类也）二厚被帔（以毛织成）三粗重厚緂。四雀眼疏布（西国诸人不披百纳）五谓物少截而不足。斯等五物我今听许。诸苾刍等帖叶而持。于此五中除其第五。更以厚褥为第五。便是五种皆不可截（有以卧具为三衣者。虽曰深思。诚为臆断。律云。卧具乃是眠褥。如何割截用作三衣。不合截打。此文明显。恐怀先惑。聊复注文）如世尊说。汝等苾刍不应于僧伽卧具不安衬替。而为受用。时六众苾刍或以垢腻疏薄破碎之类。用衬僧伽卧具。尔时世尊于日初分。执持衣钵入薜舍离而行乞食。以具寿阿难陀为侍者。世尊便见一人脊背皆黑。遂命阿难陀曰汝见此人脊背黑不。阿难陀言见。佛言。此人往昔于迦摄波如来正教中出家。遂以随宜恶物。用衬僧伽卧具。由彼昔时黑业恶报堕于地狱。又五百生中常招黑背。由此过患。是故苾刍不应以其疏薄破碎垢腻之物。衬僧伽卧具。若是厚物应可一重。必其故薄两重方用。若不尔者。得越法罪
    时有苾刍以杂彩物。作尼师但那守持。长留缕缋。时婆罗门及诸俗侣便生讥笑。佛言。凡为卧具。应作两重染令坏色。或青（极好深青律文不许。随时污色。事在开听）或泥（广律解泥。谓是赤土赤石。或即是泥。然而不许纯乌泥皂斯乃外道之衣）或乾陀色（梵云袈裟野。译为赤色）于第三分。必须截断缝刺为叶。四边帖缘（卧具元开本用衬替毡席。恐有沾污。所以长乃过身阔如小席。肘量之数备在广文。元意为斯非关礼拜。是非广述备在余文）如世尊说有八种利。何谓为八。一界所得利。二立制所得利。三依止所得利。四安居所得利。五僧伽所得利。六苾刍所得利。七对面所得利。八定处所得利
    言界所得利者。谓于一界有其定局。或于二界。或于多界随其处别所获利养。各依界分旧住者共分
    言立制所得利者。谓诸苾刍或是随党或非随党。共作制要。然后安居于某处村坊街衢之内。某家属我某舍属汝。若得物时。依制而受。广如大律（此言随党者。谓是随顺提婆达多所有伴属。言非随党者。即是佛弟子。此乃由其住处。则令物随处判处中。既非两处故遣两众均分。现今西方在处。皆有天授种族出家之流。所有轨仪多同佛法。至如五道轮回。生天解脱。所习三藏。亦有大同。无大寺舍。居村坞间乞食自居。多修净行。胡芦为钵。衣但二巾。色类桑皴。不餐乳酪。多在那烂陀寺。杂听诸典。曾问之曰。汝之轨式。多似大师。有僻邪处。复同天授。岂非天授之种胄乎。彼便答曰。我之所祖实非天授。此即恐人嫌弃拒讳不臣耳。此虽多似佛法。若行聚集。则圣制分途。各自为行。别呈供养。岂况诸余外道计断计常。妄执自然。虚陈得一。食时杂坐。流俗无分。踵旧之徒。用为通鉴。更相染触。湿渭同波。高尚之宾。须察兹滥。殊行各席。深是其宜）
    言依止所得利者。谓依止男女及半宅迦。而为安居。依此得利者是
    言安居所得利者。谓于此夏安居所获利物。随施主处分
    僧伽所得利者。谓是决定然无分局。此物施主将来决定施与僧伽就中不为分别。此与夏安居人。此与现前人。此物应问施主。
    苾刍所得利者。谓是决定而作分局。于此房院住者。便受其利
    对面所得利者谓是对面所获利物。
    定处所得利者。谓是大师一代行化之处。总有八所。此则名为八大制底。一佛生处。在劫比罗伐窣睹城岚毗尼林。二成佛处。在摩揭陀法阿兰若菩提树下金刚座上。三转法轮处。在婆罗痆斯仙人堕处施鹿林中。四涅槃处。在拘尸那城娑罗双树间。五在王舍城鹫峰山竹林园内。六在广严城猕猴池侧高阁堂中。七在室罗伐城逝多林给孤独园。八从天下处。在平林聚落。初之四处名为定处。后之四处名不定处。若有施物拟施生处。其物唯于生处供养。不应移转。若无力能送三中随一而为供养。余之三处类此应知。余四制底与此不同
    守持亡人物单白
    时具寿邬波难陀身亡之后。所有资具价直三亿金钱。六大都城苾刍皆集咸言。我亦合得此物。诸苾刍众不知云何。以事白佛。佛言。若苾刍及五时者应与。云何为五。一打犍椎时来集会者应与其分。二诵三启时来。三礼制底时来。四行筹时来。五作白时来。此皆与分应如是作。敷座席鸣犍稚。众既集已。令一苾刍作单白羯磨。欲作白时。当问看病人及同住者。此人不曾负他债物。或复余人负其债不。处分已作白
    大德僧伽听。苾刍邬波难陀于此命过。所有现及非现衣资杂物。今作守持。若僧伽时至听者。僧伽应许僧伽今于亡苾刍邬波难陀所有现及非现衣资杂物。共作守持。白如是。作单白法已。现于界内。所有苾刍合得其物。若不作法。但是世尊声闻弟子现住赡部洲中。或余住处。悉皆有分。此谓分亡苾刍物法式。又复应知。若逢事闹众难集者。开作初后法。应将十钱五钱。于上座头及最小者与之。即为定记
    举置亡人资具单白
    若在夏中有难缘者。应差一苾刍作掌亡苾刍衣物。人众既集已。先应问言。汝某甲能为僧伽作掌亡苾刍衣物人不。彼答言能。令一苾刍作单白羯磨
    大德僧伽听。此苾刍某甲能为僧伽作掌亡苾刍衣物人。若僧伽时至听者。僧伽应许。僧伽今差苾刍某甲。作掌亡苾刍衣物人。白如是。
    如世尊说。不和羯磨和合羯磨。云何不和羯磨。谓诸苾刍同一界内作羯磨时。众不尽集合。与欲者不与欲。虽皆总集。应诃者诃而不止。强为羯磨。如是名为不和羯磨。云何和合羯磨。谓诸苾刍同一界内。作羯磨时。皆来共集合。与欲者与欲。应诃者诃。诃时便止。如是名为和合羯磨
    具寿邬波离请世尊曰。大德。有几种人。言不齿录。诃不成诃。佛言。有十二种人。云何十二。一无惭。二有瑕隙。三愚。四痴。五不分明。六言不善巧。七界外住。八被舍弃。九言无次绪。十舍威仪。十一失本性。十二授学人（广如尼陀那目得迦中具解）
    大德有几种人。言堪齿录诃乃成诃。佛言。有四种人。云何为四。一住本性。二在界内。三不舍威仪。四言有次绪

根本说一切有部百一羯磨卷第九


《根本说一切有部百一羯磨·第十卷》

根本说一切有部百一羯磨卷第十

        三藏法师义净奉　制译

    尔时给孤独长者于逝多林施多衣物已。告诸大众曰。但是世尊弟子。于戒定慧解脱解脱知见得圆满者。应合礼敬尊重供养。无上福田堪销物利者。于我施物随意受之。时漏尽人咸作是说。我复何能为此衣故。自显其身。是时学人复作斯念。我辈有余轻结未尽。于斯施物理不合受。异生之流亦为此说我辈咸为具缚所拘。诚简希望。竟无一人受此衣物诸苾刍以缘白佛。佛告诸苾刍。岂非汝等作如是念。为求解脱来至我所。修净行耶。唯然大德。佛言。我今听许。诸有发心求涅槃人。来诣我所。修净行者。所着衣服价直百千两金。所住房舍价直五百。所噉饮食六味具足。此等供养悉皆销受。汝诸苾刍。须知有五种受用。一者为主受用。二者父母财受用。三者听许受用。四者负债受用。五者盗贼受用。阿罗汉者是主自用。诸有学人是父母财受用。淳善异生常修定诵。不破戒人是听许受用。懒惰懈怠之流是负债受用。诸破戒人是盗贼受用。我元不许破戒苾刍合得受用一掬之食。亦复不许以一足跟蹈寺中地。由是我今听诸苾刍。若得施物。大众应分
    具寿邬波离请世尊曰大德。如世尊说若诸苾刍作衣已竟。羯耻那衣已出。于三衣中。随离一衣。异界而住。除得众法。得泥萨祇波逸底迦罪者。大德。道行苾刍未知。齐何是衣势分。佛言。如生闻婆罗门所种七庵没罗树。一树相去七寻。花果茂盛中间总有四十九寻。是行苾刍衣势分量。大德。若住苾刍衣之势分。复齐几何。佛言。周围但齐一寻。若坐若立及以卧时。皆至一寻。大德。且如苾刍在于两界中间而卧。衣齐几何。佛言。乃至衣之一角未离身来。名不离衣
    具寿邬波离请世尊曰。大德。僧伽胝衣条数有几。佛言。有九。何谓为九。谓九条十一条十三条十五条十七条十九条二十一条二十三条二十五条。其僧伽胝衣。初之三品。其中坛隔两长一短。如是应持。次之三品三长一短。后之三品四长一短。过是条外便成破纳。大德。复有几种僧伽胝衣。佛言。有三种。谓上中下。上者竖三肘横五肘。下者竖二肘半横四肘半。二内名中。大德。嗢呾罗僧伽胝衣条数有几。佛言。但有七条坛隔两长一短。大德。七条复有几种。佛言。有其三品。谓上中下。上者三肘。下各减半肘。二内名中。大德。安呾婆娑衣条数有几。佛言。但有五条。一长一短。大德。此有几种。佛言。有三。谓上中下。上者三五肘。中下同前（僧伽胝者译为重复衣。嗢呾罗僧伽者译为上衣。安呾婆裟者译为内衣。西国三衣并皆刺叶令合。唯独东夏开而不缝。详观律捡实无开法。长作条钩角垂臂外。露现胸臆曾不掩肩。斯则正是。遮条着脱。谁代当过。行之日久卒谏罕从。至如施钩着纽被服轨仪。广如余处）佛言。安呾婆娑复有二种。何谓为二。一者竖二肘横五肘。二者竖二横四。此谓守持衣。最后之量。此最下衣量限盖三轮（上但盖齐。下掩双膝。若肘长者则与此相当。如臂短者不及于膝。宜依肘长为准）若衣方圆满一肘者。即是分别衣中。极少之量。如不守持分别俱犯舍堕。如其宽中不满长中过者。此即不劳分别。直尔持畜
    若苾刍或苾刍尼。若衣若钵。若网络铜盏腰绦。随是一一沙门资身之具。犯舍堕者。此中长钵应可舍与僧伽。应如是舍。先可差行钵苾刍。若不具五法即不应差。设令差者应舍。何者为五。谓爱、恚、怖、痴、行与不行不能辩了。若异此者是则应差。始从敷座。乃至问。汝某甲能与僧伽行有犯钵不。彼答言能。次一苾刍应先作白。方为羯磨
    大德僧伽听。此苾刍某甲。能与僧伽作行有犯钵人。若僧伽时至听者。僧伽应许。僧伽今差此苾刍某甲。为行有犯钵人。白如是羯磨准白成
    佛言。行有犯钵苾刍所有行法。我今当说。其行钵苾刍。众和合时。应为告白。诸大德。明日我为僧伽行有犯钵。诸具寿。各各尽须持钵来集。至明日已。僧伽尽集时。彼苾刍持有犯钵。上座前立。赞美其钵。白上座曰。此钵光净圆满堪用。须者应取。若上座取者。即持上座钵行。与第二上座。如是展转。乃至行终。如上座不须此钵。应与第二上座。正与第二上座时。其第一上座方更索者。第一第二索时。亦不须与。三索方与。僧伽上座犯恶作罪。应须说悔。如是乃至最下座三索方与。准上座应知。应须说悔。如是行时至于行末。所得之钵。宜应授与犯舍苾刍。报言。此钵不合守持。亦不应弃。徐徐受用。乃至破来常须护持。行有犯钵苾刍。不依行者。得越法罪。佛告诸苾刍。持有犯钵苾刍所有行法。我今当说。行乞食时以有犯钵盛好囊中。其守持者。置之余袋。若得精好饮食安有犯钵。粗者置守持器中。其有犯钵置在一边。其守持器常可用食。若洗若曝若薰。或时涉路。斯有犯钵。皆好安置。乃至其破。若此苾刍持有犯钵所有行法。不依行者。得越法罪。此中且论舍钵之法。若更有余长衣等事。应对分明。知法之人舍此犯物。应如是说。此是我物犯泥萨祇。舍与具寿应随意用。犯舍苾刍可为间隔。此言间者。谓是经一明相。或经二明相。应持此物还彼苾刍告言。具寿。可随意用。次彼苾刍所有泥萨祇波逸底迦。及不敬教波逸底迦。诸有方便突色讫里多。对一苾刍如法说罪。应如是说
    具寿存念。我苾刍某甲犯泥萨祇波逸底迦。及不敬教波逸底迦。诸有方便。突色讫里多。我今对具寿前。说露其罪。我不覆藏。由发露说罪故得安乐。不发露说罪不安乐。问言。汝见罪不。答言见。将来诸戒能善护不。答言甚善护。第二第三亦如是说。末后应言。奥箅迦。答曰。娑度
    次后苾刍应于其物。或守持分别。或舍施人勿起疑惑。如于此物不为间隔。设得余物。咸同舍罪。若苾刍及苾刍尼。若钵若衣。犯泥萨祇波逸底迦。此衣不舍不为间隔。罪不说悔。得余物时。咸得舍罪。由前犯物染续生故。若衣已舍复为间隔。罪已说悔。得所余物悉得无犯
    具寿邬波离请世尊曰。大德。如世尊说。苾刍应畜十三资具衣者。当云何畜。佛言。应须一一牒名守持。何谓十三。一僧伽胝（译为重复衣）二嗢呾罗僧伽（译为上衣）三安呾婆娑（译为下衣。此之三服皆名支伐罗。北方速利诸人多名法衣为袈裟。乃是赤色之义。非律文典语。中方皆云支伐罗）四尼师但娜（卧敷具也）五泥伐散娜（裙也）六副泥伐散娜（副裙）七僧脚欹迦（即是掩腋衣也。古名覆髆。长盖右臂。定匪真仪。向使掩右腋。而交搭左臂。即是全同佛制。又复流派自久漫造只支。繁费虽多未闻折中。既违圣捡自可思愆。虽复目击明文。仍恐未能除改。改谓改其覆髆。除乃除却只支耳。广如别处）八副僧脚欹迦（副掩腋衣）九迦耶褒折娜（拭身巾也）十木佉褒折娜（拭面巾）
    十一鸡舍钵喇底揭喇呵（剃发衣谓披着剃发）
    十二建豆钵喇底车惮娜（遮疮疥衣）
    十三鞞杀社钵利色加罗（药资具衣也）
    摄颂曰
    三衣并卧具　　裙二帔有两
    身面巾剃发　　遮疮药直衣

    斯等诸衣。应如三衣牒名守持。应云此卧敷具。我今守持已作成衣。是所受用。第二第三亦如是说。余皆准作。
    大德。此十三资具衣外自余长衣。此欲如何。佛言。十三衣外自余长衣。应于二师及余尊类。而作委寄。应持其物对余苾刍作如是说。具寿存念。我某甲有此长衣。未为分别。是合分别（旧云说净者取意也）我今于具寿前而作分别。以邬波驮耶作委寄者。我今持之。第二第三亦如是说（此中但云。于其二师而为委寄。意道彼师之衣。表其离着。无属己之累。然亦不须请为施主。律文但遣遥指即休不合。报知其人若死余处任情。但有如此一途。分别衣法更无展转真实之事。设有余文故非斯部之教。凡言委寄者。欲明其人是可委付）
    佛告邬波离。于障难时有其六事。心念得成。一谓守持三衣。二舍三衣。三分别长衣。四舍别请。五作长净。六作随意。
    具寿邬波离请世尊曰。大德。不割截衣。颇得守持不。佛言。不合。必有他缘。此亦合得。大德。不割截衣颇得着用。入村城不。佛言。不合。必有他缘。此便合得。大德。不割截衣颇得着入外道出家人舍不。佛言。不合。必若其人出向外者亦得。大德。不割截衣如何守持。佛言。如是守持。应云我某甲有此衣财。我今守持。是我所望。当为七条坛隔两长一短。必无别缘。我当浣染割截缝刺。是所受用。第二第三亦如是说。五条准此（若有白绢白布。拟作下二衣。缘中迫促未暇为者。纵令白色衣段亦得守持。若其染色漫条灼然是合。又在坛场内守持衣时。可就身上捉衣。此亦无过。文能诵得者善。书纸读之亦得。又复求寂之徒。漫条是服。而有辄披五条。深为罪滥。神州之地久扇斯风。此成非法勿令披着）
    下明略教法
    尔时佛在拘尸那城壮士生地娑罗双树间。临欲涅槃。告诸苾刍曰。我先为汝等广已开阐毗奈耶教。而未略说。汝等今时宜听略教（梵云僧泣多毗奈耶）且如有事。我于先来非许非遮。若于此事顺不清净。违清净者。此是不净。即不应行。若事顺清净。违不清净者。此即是净。应可顺行。
    问何意。世尊将圆寂时。说斯略教。答大师灭后。乃至圣教未没已来。无令外道作斯讥议。世尊既是具一切智。世间有事不开不遮。诸弟子辈欲如何行。为遮斯难。远察未来利益故制。又复欲令声闻弟子。于事无碍得安乐住。是故须说。
    如世尊说。若事顺不净违净。有顺净违不净。应行不行者。未审此言有何义意。答若有事物。佛先非许非遮。今时若作俗生讥论者。此是不净。即不应行。何者是耶。且如圣方诸处。时人贵贱皆噉摈榔藤叶白灰香物相杂以为美味。此若苾刍。为病因缘。冀除口气。医人所说食者非过。若为染口赤唇。即成不合。又如赤土染衣亦是先来非遮非许。今时着用同外道服。生俗谤说。此即合遮。理不应用（东夏黄衣事同于此）又如有事亦非许非遮。今时受用人无讥说用之无犯。即如腰绦佛说三种余非许遮。此外诸带用系腰。时人无见耻。此亦无过。又如佛说染物八大色。许用三种谓青泥赤色青泥。如事可识。赤者谓是菩提树皮。然余染色根叶花果。非许非遮。今见有人将余赤皮乾陀等类。及以龙花充染色。时人无讥议。用之非咎。皆是清净（佛唯开匙。元不说箸。今时用者。是略教开。然堂上高床跏趺坐食。此乃咸非略教所许。但行之既久。固是难言）又如佛说。有三种物可用洗手。一是咸卤土。二是乾牛粪。三是澡豆。此是开听。如夜合树花木串皂荚澡豆之类。咸堪洗沐。既非遮许。无毒无虫。用之非过。诸如此类。思察应行（其五分律于食法中有说略教。旧来诸人不名为略教。亦未闲深旨。然文与此殊。近者亲检。五分梵本与此有部一无别处。但为前代译有参差。致使其文有异。冀后之学者。极须谛察审观教意。不得雷同）
    具寿邬波离请世尊曰。大德。总有几法。能摄毗柰耶。佛言。大略言之。有其三法。云何为三。谓单白。白二。白四。若广说者。有百一羯磨。大德。百一羯磨中单白。白二。白四。数各有几。佛言。单白羯磨有二十二。白二羯磨有四十七。白四羯磨有三十二。言单白二十二羯磨。其事云何？一、谓差屏教人白；二、问障法白；三、褒洒陀白；四、褒洒陀时一切僧伽皆有罪白；五、褒洒陀时一切僧伽于罪有疑白；六、随意时白；七、作随意时一切僧伽皆有罪白；八、作随意时一切僧伽于罪有疑白；九、作随意时众中诤罪白；十、作随意时众中决定罪白；十一、僧伽夏安居日白；十二、守持亡衣物白；十三、守持掌亡苾刍资具人白；十四、出羯耻那衣白；十五、说他粗罪白；十六、与具寿实力子衣白；十七、对面轻毁白；十八、假托轻毁白；十九、与作学法白；二十、于学家与作舍学法白；二十一、覆钵白；二十二、仰钵白。
    白二羯磨四十七者，其事云何？一、结小界坛白二；二、结大界白二；三、结不失衣界白二；四、褒洒陀时不能来白二；五、癫狂白二；六：差作随意人白二；七、差分卧具人白二；八、结净厨白二；九、处分衣物将作羯耻那衣白二；十、张羯耻那衣人白二；十一、付羯耻那衣人白二（下是总差十二种人所有白二羯磨）；十二、差分房人白二；十三、分饭人白二；十四、分粥人白二；十五、分饼果人白二；十六、分诸有杂物人白二；十七、藏器物人白二；十八、藏衣人白二；十九、分衣人白二；二十、藏雨衣人白二；二十一、分雨衣人白二；二十二、杂驱使人白二；二十三、看捡房舍人白二；二十四、简平正人白二；二十五、重简人白二；二十六、传付诤人白二；二十七、行法筹白二；二十八、观造小房地白二；二十九、观造大寺地白二；三十、令苾刍诘事白二；三十一、不离僧伽胝衣白二；三十二、与营作苾刍卧具白二；三十三、行有犯钵白二；三十四、告诸俗舍白二；三十五、苾刍尼作不礼白二；三十六、教授苾刍尼白二；三十七、观行险林白二；三十八、畜门徒白二；三十九、畜无限门徒白二；四十、畜杖白二；四十一、畜网络白二；四十二、于五年中同利养别长净白二；四十三、与式叉摩拏二年学六法随法白二；四十四、作净行本白二；四十五、与笈多共儿同室宿白二；四十六、许苾刍尼与俗亲往还白二；四十七、受日出界外白二。
    白四羯磨有三十二者，其事云何？一、受近圆白四；二、与外道四月共住白四；三、解大小界白四；四、僧伽先破今和合白四；五、僧伽和合长净白四；六、谏破僧伽白四；七、谏助破僧伽白四；八、谏欲瞋痴怖人白四；九、谏粗恶语白四；十、作令怖白四；十一、折伏白四；十二、驱摈白四；十三、求谢白四；十四、遮不见罪白四；十五、不悔罪舍置白四；十六、不舍恶见舍置白四；十七、与遍住白四；十八、复本遍住白四；十九、重收复本遍住白四；二十、意喜白四；二十一、出罪白四；二十二、与忆念调伏白四；二十三、与不痴调伏白四；二十四、与求罪性白四；二十五、驱摈求寂白四；二十六、收摄白四；二十七、谏随遮苾刍尼白四；二十八、谏与苾刍尼杂住白四；二十九、谏遮别住白四；三十、犯波罗市迦人授其学法白四；三十一、违恼众教白四；三十二、默恼众教白四。
    复次邬波离请世尊曰。大德。且如百一羯磨中几有欲几无欲。佛言。邬波离咸皆有欲。唯除结界
    大德。百一羯磨中几是四众所作。几是五众所作。几是十众所作。几是二十众所作。世尊告曰。限四十众为苾刍尼作。出违八敬法。二十众。谓是苾刍出罪。十众者。谓受近圆。五众者。谓边方近圆及随意事。四众者。谓作所余事
    大德。所言羯磨者。其义何也。佛言。所由之事。谓即是因为彼作法。名为羯磨。大德。仍于此言未了其义。佛言。如为其事而作羯磨。此是因具以言秉白为羯磨
    大德。言令怖羯磨者。其义何也。佛言。此是羯磨准事立名。然此苾刍好为斗诤。与作令怖羯磨者。意欲令彼怖惧。更不造恶。故此名为令怖羯磨。于诸羯磨准此应知
    大德。言毗柰耶者。以何为体。云何为所缘。云何为依处。云何为因具。云何为生起。云何为自性。云何为果报。如是七要愿为宣说。佛告邬波离。文字经卷以之为体。如说修行为所缘事。身语意业以为所依。所秉羯磨以为因具。说悔罪犯名为生起。所有诸罪以为自性。生天解脱以为果报
    佛告邬波离。是为百一羯磨。若秉法住世。即知佛法未灭世间。
    尔时邬波离及诸大众闻佛说已。欢喜奉行
    摄颂曰
    屏问对众问　　长净识罪疑
    随意识罪疑　　诤罪及决定
    安居持死衣　　持立出羯耻
    谤他罪与衣　　及二轻毁事
    仰钵亦单白　　授学法及舍
    覆钵为单白　　二十二应知
    右是单白摄颂了

    结坛场大界　　不失衣长净
    随意分卧具　　五种结净厨
    处分羯耻那　　差张衣付衣
    下有十二人　　皆是分物者
    房饭粥饼果　　杂物藏器衣
    藏雨衣分衣　　杂使看房舍
    简重简传付　　行筹观小房
    大事诘事人　　不离与敷具
    行钵告诸俗　　尼不礼教授
    观险畜门徒　　无限畜杖络
    五年同利养　　与式叉本法
    开许笈多尼　　共儿同室宿
    尼得往俗家　　受日出界外
    白二四十七　　皆准白可知
    右是白二摄颂了

    受近圆共住　　解界先破和
    长净谏破僧　　并谏助伴类
    谏欲瞋痴人　　粗恶语令怖
    折伏摈求谢　　不见悔舍遮
    遍住复本重　　意喜并出罪
    与忆念不痴　　求罪摈求寂
    收摄谏随遮　　杂住并别住
    授学兼违教　　默恼三十二
    右是白四摄颂了

    右此羯磨言百一者。盖是举其大数。于大律中捡有多少不同。乃是以类相收无违妨也。又复圣许为单白成。为白二白四成。据理相应通融可足。比由羯磨本中与大律二百余卷相勘。为此寻捡极费功夫。后人勿致迟疑也

根本说一切有部百一羯磨卷第十


《根本说一切有部戒经》

根本说一切有部戒经

        三藏法师义净奉　制译

    别解脱经难得闻　　经于无量俱胝劫
    读诵受持亦如是　　如说行者更难遇
    诸佛出现于世乐　　演说微妙正法乐
    僧伽一心同见乐　　和合俱修勇进乐
    若见圣人则为乐　　并与共住亦为乐
    若不见诸愚痴人　　是则名为常受乐
    见具尸罗者为乐　　若见多闻亦名乐
    见阿罗汉是真乐　　由于后有不生故
    于河津处妙阶乐　　以法降怨战胜乐
    证得正慧果生时　　能除我慢尽为乐
    若有能为决定意　　善伏根欲具多闻
    从少至老处林中　　寂静闲居兰若乐

    诸大德。春时尔许过。余有尔许在。老死既侵。命根渐减。大师教法不久当灭。诸大德。应勤光显莫为放逸。由不放逸。必当证得如来应正等觉。何况所余觉品善法。大德僧伽。先作何事。佛声闻众少求少事。未受近圆者出不来。诸苾刍说欲及清净（其持欲者各对比坐而说）谁遣苾刍尼请教授
    合十指恭敬　　礼释迦师子
    别解脱调伏　　我说仁善听
    听已当正行　　如大仙所说
    于诸小罪中　　勇猛亦勤护
    心马难制止　　勇决恒相续
    别解脱如衔　　有百针极利
    若人违轨则　　闻教便能止
    大士若良马　　当出烦恼阵
    若人无此衔　　亦不曾喜乐
    彼没烦恼阵　　迷转于生死

    大德僧伽听。今僧伽黑月十四日（或白月十五日）作褒洒陀。若僧伽时至听者。僧伽应许。僧伽。今作褒洒陀。说波罗底木叉戒经。白如是。诸大德。我今作褒洒陀。说波罗底木叉戒经。仁等谛听。善思念之。若有犯者。当发露。无犯者默然。默然故知诸大德清净。如余问时。即如实答。我今于此胜苾刍众中。乃至三问亦应如实答。若苾刍忆知有犯不发露者得故妄语罪。诸大德。佛说故妄语是障碍法。是故苾刍欲求清净者。当发露。发露即安乐。不发露不安乐。诸大德。我已说戒经序。今问诸大德。是中清净不（如是三说）诸大德。是中清净。默然故我今如是持
    诸大德。此四波罗市迦法。半月半月戒经中说
    摄颂曰
    若作不净行　　不与取断人
    妄说上人法　　斯皆不共住

    若复苾刍与诸苾刍同得学处。不舍学处。学羸不自说作不净行。两交会法。乃至共傍生。此苾刍亦得波罗市迦不应共住
    若复苾刍。若在聚落。若空闲处。他不与物以盗心取。如是盗时。若王若大臣。若捉若杀。若缚驱摈。若呵责言。咄男子。汝是贼痴无所知。作如是盗。如是盗者。此苾刍亦得波罗市迦不应共住
    若复苾刍。若人若人胎。故自手断其命。或持刀授与。或自持刀。或求持刀者。若劝死赞死。语言。咄男子。何用此罪累不净恶活为。汝今宁死死胜生。随自心念。以余言说劝赞令死。彼因死者。此苾刍亦得波罗市迦不应共住
    若复苾刍。实无知无遍知。自知不得上人法寂静圣者殊胜证悟智见安乐住。而言我知我见。彼于异时。若问若不问。欲自清净故。作如是说。诸具寿。我实不知不见言知言见。虚诳妄语。除增上慢。此苾刍亦得波罗市迦不应共住
    诸大德我已说四他胜法。苾刍于此随犯一一事。不得与诸苾刍共住。如前后亦如是得他胜罪不应共住
    今问诸大德。是中清净不（如是三说）诸大德。是中清净。默然故我今如是持
    诸大德。此十三僧伽伐尸沙法。半月半月戒经中说
    摄颂曰
    泄触鄙供媒　　小房大寺谤
    非分破僧事　　随从污慢语

    若复苾刍。故心泄精。除梦中。僧伽伐尸沙
    若复苾刍。以染缠心与女人身相触。若捉手若捉臂。若捉发若触一一身分作受乐心者。僧伽伐尸沙
    若复苾刍。以染缠心共女人作鄙恶不轨淫欲相应语。如夫妻者僧伽伐尸沙
    若复苾刍。以染缠心。于女人前自叹身言。姊妹。若苾刍与我相似。具足尸罗。有胜善法。修梵行者。可持此淫欲法而供养之。若苾刍如是语者。僧伽伐尸沙
    若复苾刍。作媒嫁事。以男意语女。以女意语男。若为成妇及私通事。乃至须臾顷僧伽伐尸沙
    若复苾刍。自乞作小房无主为己作。当应量作。此中量者。长佛十二张手广七张手。是苾刍应将苾刍众往观处所。彼苾刍众应观处所是应法净处。无诤竞处。有进趣处。若苾刍于不应法不净处。有诤竞处。无进趣处。自乞作房无主自为己。不将诸苾刍往观处所。于如是处。过量作者。僧伽伐尸沙
    若复苾刍。作大住处。有主为众作。是苾刍应将苾刍众往观处所。彼苾刍众应观处所。是应法净处。无诤竞处。有进趣处。若苾刍于不应法处。不净处。有诤竞处。无进趣处。作大住处。有主为众作。不将诸苾刍往观处所。于如是处造大住处者。僧伽伐尸沙
    若复苾刍。怀瞋不舍。故于清净苾刍。以无根波罗市迦法谤。欲坏彼净行。后于异时。若问若不问。知此是无根谤彼苾刍由瞋恚故作是语者。僧伽伐尸沙
    若复苾刍。怀瞋不舍。故于清净苾刍。以异非分波罗市迦法谤。欲坏彼净行。后于异时。若问若不问。知此是异非分事。以少相似法而为毁谤。彼苾刍由瞋恚故。作是语者。僧伽伐尸沙
    若复苾刍。兴方便欲破和合僧。于破僧事坚执不舍。诸苾刍应语彼苾刍言。具寿。莫欲破和合僧坚执而住。具寿。应与众僧和合共住。欢喜无诤。一心一说如水乳合。大师教法令得光显安乐久住。具寿。汝可舍破僧事。诸苾刍如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者。僧伽伐尸沙
    若复苾刍。若一若二若多。与彼苾刍共为伴党。同邪违正随顺而住。时此苾刍语诸苾刍言。大德。莫共彼苾刍有所论说。若好若恶。何以故。彼苾刍是顺法律。依法律。语言无虚妄。彼爱乐者。我亦爱乐。诸苾刍应语此苾刍言。具寿。莫作是说。彼苾刍是顺法律。依法律。语言无虚妄。彼爱乐者。我亦爱乐。何以故。彼苾刍非顺法律不依法律。语言皆虚妄。汝莫乐破僧。当乐和合僧。应与僧和合。欢喜无诤。一心一说如水乳合。大师教法令得光显安乐久住。具寿。可舍破僧恶见顺邪违正劝作诤事坚执而住。诸苾刍如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者。僧伽伐尸沙
    若复众多苾刍。于村落城邑住。污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。诸苾刍应语彼苾刍言。具寿。汝等污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。汝等可去不应住此。彼苾刍语诸苾刍言。大德。有爱恚怖痴。有如是同罪苾刍。有驱者有不驱者。时诸苾刍语彼苾刍言。具寿。莫作是语。诸大德。有爱恚怖痴。有如是同罪苾刍。有驱者有不驱者。何以故。诸苾刍无爱恚怖痴。汝等污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。具寿。汝等应舍爱恚等言。诸苾刍如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者。僧伽伐尸沙
    若复苾刍。恶性不受人语。诸苾刍于佛所说戒经中。如法如律劝诲之时。不受谏语言。诸大德。莫向我说少许若好若恶。我亦不向诸大德说若好若恶。诸大德止。莫劝我。莫论说我。诸苾刍语是苾刍言。具寿。汝莫不受谏语。诸苾刍于戒经中。如法如律劝诲之时。应受谏语。具寿。如法谏诸苾刍。诸苾刍亦如法谏具寿。如是如来应正等觉佛声闻众。便得增长。共相谏诲。具寿。汝应舍此事。诸苾刍如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者。僧伽伐尸沙
    诸大德。我已说十三僧伽伐尸沙法。九初便犯。四至三谏。若苾刍随一一犯故覆藏者。随覆藏日众应与作不乐波利婆娑。行波利婆娑竟。众应与作六夜摩那埵。行摩那埵竟。余有出罪。应二十僧中出是苾刍罪。若少一人不满二十众。是苾刍罪不得除。诸苾刍皆得罪。此是出罪法
    今问诸大德。是中清净不（如是三说）诸大德。是中清净。默然故我今如是持
    诸大德。此二不定法半月半月戒经中说
    摄颂曰
    若在屏障中　　堪行淫欲处
    及在非障处　　无有第三人

    若复苾刍独与一女人。在于屏障堪行淫处坐。有正信邬波斯迦。于三法中随一而说。若波罗市迦。若僧伽伐尸沙。若波逸底迦。彼坐苾刍自言其事者。于三法中应随一一法治。若波罗市迦。若僧伽伐尸沙。若波逸底迦。或以邬波斯迦所说事治彼苾刍。是名不定法
    若复苾刍独与一女人。在非屏障不堪行淫处坐。有正信邬波斯迦。于二法中随一而说。若僧伽伐尸沙。若波逸底迦。彼坐苾刍自言其事者。于二法中应随一一法治。若僧伽伐尸沙。若波逸底迦。或以邬波斯迦所说事治彼苾刍。是名不定法
    诸大德。我已说二不定法。今问诸大德。是中清净不（如是三说）诸大德。是中清净。默然故我今如是持
    诸大德。此三十泥萨祇波逸底迦法半月半月戒经中说
    初摄颂曰
    持离畜浣衣　　取衣乞过受
    同价及别主　　遣使送衣直

    若复苾刍作衣已竟。羯耻那衣复出。得长衣齐十日不分别应畜。若过畜者。泥萨祇波逸底迦
    若复苾刍作衣已竟。羯耻那衣复出。于三衣中离一一衣界外宿。下至一夜。除众作法。泥萨祇波逸底迦
    若复苾刍作衣已竟。羯耻那衣复出。得非时衣欲须应受。受已当疾成衣。若有望处求令满足。若不足者得畜经一月。若过者。泥萨祇波逸底迦
    若复苾刍使非亲苾刍尼浣染打故衣者。泥萨祇波逸底迦
    若复苾刍从非亲苾刍尼取衣者。除贸易。泥萨祇波逸底迦
    若复苾刍从非亲居士居士妇乞衣。除余时。泥萨祇波逸底迦。余时者。若苾刍夺衣失衣烧衣吹衣漂衣。此是时
    若复苾刍夺衣失衣烧衣吹衣漂衣。从非亲居士居士妇乞衣。彼多施衣。苾刍若须应受上下二衣。若过受者。泥萨祇波逸底迦
    若复苾刍有非亲居士居士妇。共办衣价。当买如是清净衣。与某甲苾刍。及时应用。此苾刍先不受请。因他告知。便诣彼家作如是语。善哉仁者。为我所办衣价。可买如是清净衣及时与我。为好故。若得衣者。泥萨祇波逸底迦
    若复苾刍有非亲居士居士妇。各办衣价。当买如是清净衣。与某甲苾刍。此苾刍先不受请。因他告知。便诣彼家作如是语。善哉仁者。为我所办衣价。可共买如是清净衣。及时与我。为好故。若得衣者。泥萨祇波逸底迦
    若复苾刍若王若大臣。婆罗门居士等。遣使为苾刍送衣价。彼使持衣价至苾刍所。白言。大德。此物是某甲王大臣婆罗门居士等。遣我送来。大德。哀愍为受。是苾刍语彼使言。仁此衣价。我不应受。若得顺时净衣应受。彼使白言。大德。有执事人不。须衣苾刍言有。若僧净人。若邬波索迦。此是苾刍执事人。彼使往执事人所。与衣价已语言。汝可以此衣价买顺时清净衣与某甲苾刍令其披服。彼使善教执事人已还至苾刍所。白言。大德。所示执事人我已与衣价。得清净衣应受。苾刍须衣。应往执事人所。若二若三。令彼忆念。告言。我须衣。若得者善。若不得者。乃至四五六返往彼默然随处而住。若四五六返得衣者善。若不得衣。过是求得衣者。泥萨祇波逸底迦。若竟不得衣。是苾刍应随彼送衣价处。若自往若遣可信人。往报言。仁为某甲苾刍送衣价。彼苾刍竟不得衣。仁应知。勿令失。此是时
    第二摄颂曰
    高世耶纯黑　　分六尼师但
    担毛浣金银　　纳质并卖买

    若复苾刍用新高世耶丝绵。作敷具者。泥萨祇波逸底迦
    若复苾刍用纯黑羊毛。作新敷具者。泥萨祇波逸底迦
    若复苾刍作新羊毛敷具。应用二分纯黑。第三分白。第四分粗。若苾刍不用二分纯黑。第三分白第四分粗。作新敷具者。泥萨祇波逸底迦
    若复苾刍作新敷具。纵心不乐应六年持。若减六年不舍故。更作新者。除得众法。泥萨祇波逸底迦
    若复苾刍作新尼师但那。应取故者坚处纵广佛一张手帖新者上。为坏色故。若苾刍作新尼师但那不以故者帖新者上。为坏色故。泥萨祇波逸底迦
    若复苾刍行路中得羊毛。欲须应取。若无人持得自持。至三踰缮那。若过者。泥萨祇波逸底迦
    若复苾刍使非亲苾刍尼。浣染擘羊毛者。泥萨祇波逸底迦
    若复苾刍自手捉金银钱等。若教他捉。泥萨祇波逸底迦
    若复苾刍种种出纳求利者。泥萨祇波逸底迦
    若复苾刍种种卖买者。泥萨祇波逸底迦
    第三摄颂曰
    二钵二织师　　夺衣并急施
    阿兰若雨衣　　回僧七日药

    若复苾刍畜长钵过十日不分别者。泥萨祇波逸底迦
    若复苾刍有钵减五缀。堪得受用。为好故。更求余钵得者。泥萨祇波逸底迦。彼苾刍当于众中舍此钵。取众中最下钵。与彼苾刍。报言。此钵还汝。不应守持。不应分别。亦勿施人。应自审详徐徐受用。乃至破应护持。此是其法。
    若复苾刍自乞缕线。使非亲织师织作衣。若得衣者。泥萨祇波逸底迦
    若复苾刍有非亲居士居士妇。为苾刍使非亲织师织作衣。此苾刍先不受请。便生异念。诣彼织师所。作如是言。汝今知不。此衣为我织。善哉织师。应好织净梳治。善简择极坚打。我当以少钵食。或钵食类。或复食直而相济给。若苾刍以如是物与织师。求得衣者。泥萨祇波逸底迦
    若复苾刍先与苾刍衣。彼于后时。恼瞋骂詈生嫌贱心。若自夺若教他夺。报言。还我衣来。不与汝。若衣离彼身自受用者。泥萨祇波逸底迦
    若复苾刍前三月雨安居十日未满。有急施衣。苾刍须者应受。乃至施衣时应畜。若过畜者。泥萨祇波逸底迦
    若复众多苾刍在阿兰若处住。作后安居。有惊怖畏难处。苾刍欲于三衣中随留一衣。置村舍内。若苾刍有缘须出阿兰若界者。得齐六夜离衣而宿。若过者。泥萨祇波逸底迦
    若复苾刍春残一月在。应求雨浴衣。齐后半月来应持用。若苾刍未至春残一月求雨浴衣。至后半月仍持用者。泥萨祇波逸底迦
    若复苾刍知他与僧利物。自回入己者。泥萨祇波逸底迦
    若复苾刍如世尊说听诸病苾刍所有诸药。随意服食。谓酥油糖蜜。于七日中应自守持触宿而服。若苾刍过七日服者。泥萨祇波逸底迦
    诸大德。我已说三十泥萨祇波逸底迦法。今问诸大德。是中清净不（如是三说）诸大德。是中清净默然故。我今如是持
    诸大德。此九十波逸底迦法。半月半月戒经中说
    总摄颂曰
    故妄及种子　　不差并数食
    虫水命伴行　　傍生贼徒请

    初别摄颂曰
    妄毁及离间　　发举说同声
    说罪得上人　　随亲辄轻毁

    若复苾刍故妄语者。波逸底迦
    若复苾刍毁訾语故。波逸底迦
    若复苾刍离间语故。波逸底迦
    若复苾刍知和合僧伽如法断诤。事已除灭。后于羯磨处更发举者。波逸底迦
    若复苾刍为女人说法。过五六语。除有智男子。波逸底迦
    若复苾刍与未近圆人。同句读诵教授法者。波逸底迦
    若复苾刍知他苾刍有粗恶罪。向未近圆人说。除众羯磨。波逸底迦
    若复苾刍实得上人法。向未近圆人说者。波逸底迦
    若复苾刍先同心许。后作是说。诸具寿以僧利物随亲厚处。回与别人者。波逸底迦
    若复苾刍半月半月说戒经时。作如是语具寿。何用说此小随小学处为。说是戒时。令诸苾刍心生恶作。恼悔怀忧。若作如是轻呵戒者。波逸底迦
    第二摄颂曰
    种子轻恼教　　安床草蓐牵
    强住脱脚床　　浇草应三二

    若复苾刍自坏种子。有情村及令他坏者。波逸底迦
    若复苾刍嫌毁轻贱苾刍者。波逸底迦
    若复苾刍违恼言教者。波逸底迦
    若复苾刍于露地处。安僧敷具及诸床座。去时不自举。不教人举。若有苾刍不嘱授。除余缘故。波逸底迦
    若复苾刍于僧房内。若草若叶自敷教人敷。去时不自举。不教人举。若有苾刍不嘱授。除余缘故。波逸底迦
    若复苾刍瞋恚不喜。于僧住处牵苾刍出。或令他牵出者。除余缘故。波逸底迦
    若复苾刍于僧住处。知诸苾刍先此处住。后来于中故相恼触。于彼卧具。若坐若卧。作如是念。彼若生苦者。自当避我去。波逸底迦
    若复苾刍于僧住处。知重房棚上脱脚床。及余坐物。放身坐卧者。波逸底迦
    若复苾刍知水有虫自浇草土。若和牛粪。及教人浇者。波逸底迦
    若复苾刍作大住处。于门梐边应安扩扂及诸窗牖。并安水窦。若起墙时是湿泥者。应二三重齐撗扂处。若过者。波逸底迦
    第三摄颂曰
    不差至日没　　为食二种衣
    同路及乘船　　二屏教化食

    若复苾刍众不差遣。自往教诫苾刍尼者。除获胜法。波逸底迦
    若复苾刍虽被众差教诫苾刍尼。乃至日没时。而教诫者。波逸底迦
    若复苾刍向诸苾刍。作如是语。汝为饮食供养故。教诫苾刍尼者。波逸底迦
    若复苾刍与非亲苾刍尼衣。除贸易。波逸底迦
    若复苾刍与非亲苾刍尼作衣者。波逸底迦
    若复苾刍与苾刍尼。共商旅期行者。除余时。波逸底迦。余时者。谓有恐怖畏难处。此是时
    若复苾刍与苾刍尼期乘一船。若沿流若泝流。除直渡。波逸底迦
    若复苾刍独与一女人屏处坐者。波逸底迦
    若复苾刍独与一苾刍尼屏处坐者。波逸底迦
    若复苾刍知苾刍尼赞叹因缘得食食。除施主先有意。波逸底迦
    第四摄颂曰
    数食一宿处　　受钵不为余
    足食别非时　　触不受妙食

    若复苾刍展转食者。除余时。波逸底迦。余时者。病时作时道行时施衣时。此是时
    若复苾刍于外道住处。得经一宿一食。除病因缘。若过者。波逸底迦
    若复众多苾刍往俗家中。有净信婆罗门居士。殷勤请与饼麨饭。苾刍须者应两三钵受。若过受者。波逸底迦。既受得已还至住处。若有苾刍应共分食。此是时
    若复苾刍足食竟。不作余食法更食者。波逸底迦
    若复苾刍知他苾刍足食竟。不作余食法。劝令更食。告言。具寿。当噉食。以此因缘。欲使他犯生忧恼者。波逸底迦
    若复苾刍别众食者。除余时。波逸底迦。余时者。病时作衣时道行时船行时大众食时沙门施食时。此是时
    若复苾刍非时食者。波逸底迦
    若复苾刍食曾经触食者。波逸底迦
    若复苾刍不受食。举着口中而噉咽者。除水及齿木。波逸底迦
    若复苾刍如世尊说上妙饮食乳酪生酥鱼及肉。若苾刍无病。为己诣他家乞取食者。波逸底迦
    第五摄颂曰
    虫水二食舍　　无服往观军
    两夜观游兵　　打拟覆粗罪

    若复苾刍知水有虫受用者。波逸底迦
    若复苾刍知有食家强安坐者。波逸底迦
    若复苾刍知有食家在屏处强立者。波逸底迦
    若复苾刍自手授与无衣外道及余外道男女食者。波逸底迦
    若复苾刍往观整装军者。波逸底迦
    若复苾刍有因缘往军中。应齐二夜。若过宿者。波逸底迦
    若复苾刍在军中。经二宿观整装军。见先旗兵及看布阵散兵者。波逸底迦
    若复苾刍瞋恚故不喜打苾刍者。波逸底迦
    若复苾刍瞋恚故不喜。拟手向苾刍者。波逸底迦
    若复苾刍知他苾刍有粗恶罪覆藏者波逸底迦
    第六摄颂曰
    伴恼触火欲　　同眠法非障
    未舍求寂染　　收宝极炎时

    若复苾刍语余苾刍。作如是语。具寿。共汝诣俗家。当与汝美好食。令得饱满。彼苾刍至俗家竟不与食。语言。具寿。汝去。我与汝共坐共语不乐。我独坐独语乐。作是语时。欲令生恼者。波逸底迦
    若复苾刍无病为身。若自然火。若教他然者。波逸底迦
    若复苾刍与他欲已。后便悔言。还我欲来。不与汝者。波逸底迦
    若复苾刍与未近圆人。同室宿过二夜者。波逸底迦
    若复苾刍作如是语。我知佛所说法。欲是障碍者。习行之时非是障碍。诸苾刍应语彼苾刍言。汝莫作是语。我知佛所说。欲是障碍法者。习行之时非是障碍。汝莫谤世尊。谤世尊者不善。世尊不作是语。世尊以无量门。于诸欲法说为障碍。汝可弃舍如是恶见。诸苾刍如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者。波逸底迦
    若复苾刍知如是语人。未为随法不舍恶见。共为言说。共住受用。同室而宿者。波逸底迦
    若复苾刍见有求寂。作如是语。我知佛所说法。欲是障碍法者。习行之时非是障碍。诸苾刍应语彼求寂言。汝莫作是语。我知佛所说。欲是障碍法者。习行之时非是障碍。汝莫谤世尊。谤世尊者不善。世尊不作是语。世尊以无量门。于诸欲法说为障碍。汝可弃舍如是恶见。诸苾刍语彼求寂时。舍此事者善。若不舍者。乃至二三随正应谏。随正应教。令舍是事。舍者善。若不舍者。诸苾刍应语彼求寂言。汝从今已去不应说言。如来应正等觉是我大师。若有尊宿及同梵行者。不应随行。如余求寂得与苾刍二夜同宿。汝今无是事。汝愚痴人可速灭去。若苾刍知是被摈求寂。而摄受饶益同室宿者。波逸底迦
    若复苾刍得新衣。当作三种染坏色。若青若泥若赤。随一而坏。若不作三种坏色而受用者。波逸底迦
    若复苾刍宝及宝类。若自捉教人捉。除在寺内及白衣舍。波逸底迦。若在寺内及白衣舍。见宝及宝类。应作是念。然后当取。若有认者。我当与之。此是时
    若复苾刍半月应洗浴。故违而浴者。除余时。波逸底迦。余时者。热时病时作时行时风时雨时风雨时。此是时
    第七摄颂曰
    杀傍生故恼　　击擽水同眠
    怖藏资寄衣　　无根女同路

    若复苾刍故断傍生命者。波逸底迦
    若复苾刍故恼他苾刍。乃至少时不乐。以此为缘者。波逸底迦
    若复苾刍以指击擽他者。波逸底迦
    若复苾刍水中戏者。波逸底迦
    若复苾刍共女人同室宿者。波逸底迦
    若复苾刍若自恐怖。若教人恐怖他苾刍。下至戏笑者。波逸底迦
    若复苾刍自藏苾刍苾刍尼若正学女求寂求寂女衣钵及余资具。若教人藏。除余缘故。波逸底迦
    若复苾刍受他寄衣。后时不问主。辄自着用者。波逸底迦
    若复苾刍瞋恚故。知彼苾刍清净无犯。以无根僧伽伐尸沙法谤者。波逸底迦
    若复苾刍共女人同道行。更无男子。乃至一村间者。波逸底迦
    第八摄颂曰
    贼徒年未满　　掘地请违教
    窃听默然去　　不敬酒非时

    若复苾刍与贼商旅共同道行。乃至一村间者。波逸底迦
    若复苾刍知年未满二十。与受近圆成苾刍性者。波逸底迦。此非近圆。诸苾刍得罪
    若复苾刍自手掘地。若教人掘者。波逸底迦
    若复苾刍有四月请须时应受。若过受者。除余时。波逸底迦。余时者。谓别请更请殷勤请常请。此是时
    若复苾刍闻诸苾刍作如是语。具寿。仁今当习如是学处。彼作如是语。我实不能用汝愚痴不分明不善解者所说之言受行学处。我若见余善闲三藏。当随彼言而受行者。波逸底迦。若苾刍实欲求解者。当问三藏。此是时
    若复苾刍知余苾刍评论事生求过纷扰诤竞而住。默然往彼听其所说。作如是念。我欲听已当令斗乱。以此为缘者。波逸底迦
    若复苾刍知众如法评论事时。默然从座起去。有苾刍不嘱授者。除余缘故。波逸底迦
    若复苾刍不恭敬者。波逸底迦
    若复苾刍饮诸酒者。波逸底迦
    若复苾刍非时入聚落。不嘱余苾刍。除余缘故。波逸底迦
    第九摄颂曰
    食明相今知　　针筒床脚量
    贮花并坐具　　疮雨大师衣

    若复苾刍受食家请。食前食后行诣余家。不嘱授者。波逸底迦
    若复苾刍明相未出。刹帝利灌顶王未藏宝及宝类。若入过宫门阃者。除余缘故。波逸底迦
    若复苾刍半月半月说戒经时。作如是语。具寿。我今始知是法戒经中说。诸苾刍知是苾刍。若二若三同作长净。况复过此。应语彼言。具寿。非不知故得免其罪。汝所犯罪应如法说悔。当劝喻言。具寿。此法希奇难可逢遇。汝说戒时不恭敬不住心。不殷重不作意。不一想不摄耳。不策念。而听法者。波逸底迦
    若复苾刍用骨牙角。作针筒成者。应打碎。波逸底迦
    若复苾刍。作大小床。足应高佛八指。除入梐木。若过者应截去。波逸底迦
    若复苾刍以木绵等贮僧床座者。应撤去。波逸底迦
    若复苾刍作尼师但那。当应量作。是中量者。长佛二张手。广一张手半。长中更增一张手。若过作者应截去。波逸底迦
    若复苾刍作覆疮衣。当应量作。是中量者。长佛四张手。广二张手。若过作者应截去。波逸底迦
    若复苾刍作雨浴衣。当应量作。是中量者。长佛六张手。广二张手半。若过作者应截去。波逸底迦
    若复苾刍同佛衣量作衣。或复过者。波逸底迦。是中佛衣量者。长佛十张手。广六张手。此是佛衣量
    诸大德。我已说九十波逸底迦法。今问诸大德。是中清净不（如是三说）诸大德是中清净。默然故我今如是持
    诸大德。此四对说波罗底提舍尼法半月半月戒经中说
    摄颂曰
    非亲尼自受　　舍中处分食
    不请向学家　　受食于寺外

    若复苾刍于村路中。从非亲苾刍尼。自手受食食。是苾刍应还村外住处。诣诸苾刍所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法
    若复众多苾刍于白衣家食。有苾刍尼指授此苾刍。应可多与美好饮食。诸苾刍应语是苾刍尼言。姊妹。且止少时。待诸苾刍食竟。若无一人作是语者。是诸苾刍应还村外住处。诣诸苾刍所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法
    若复苾刍知是学家僧与作学家羯磨。苾刍先不受请。便诣彼家自手受食食。是苾刍应还村外住处。诣诸苾刍所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法
    若复苾刍在阿兰若恐怖处住。先无观察险难之人。于住处外受食食者。是苾刍应还住处。诣诸苾刍所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法
    诸大德。我已说四波罗底提舍尼法。今问。诸大德。是中清净不（如是三说）诸大德。是中清净默然故。我今如是持
    诸大德是众学法。半月半月戒经中说
    总摄颂曰
    衣食形齐整　　俗舍善容仪
    护钵除病人　　草水过人树

    齐整着裙。应当学
    不太高不太下。不象鼻不蛇头。不多罗叶。不豆团形着裙。应当学
    齐整披三衣。应当学
    不太高不太下。好正披好正覆。少语言不高视。入白衣舍。应当学
    不覆头不偏抄衣。不双抄衣。不叉腰不拊肩。入白衣舍。应当学
    不蹲行不足指行。不跳行不仄足行。不努身行。入白衣舍。应当学
    不摇身不掉臂。不摇头不肩排。不连手。入白衣舍。应当学
    在白衣舍。未请坐不应坐。应当学
    在白衣舍。不善观察。不应坐。应当学
    在白衣舍。不放身坐。应当学
    在白衣舍。不垒足不重内踝。不重外踝。不急敛足。不长舒足。不露身。应当学
    恭敬受食。应当学
    不得满钵受饭。更安羹菜。令食流溢于钵缘边。应留屈指用意受食。应当学
    行食未至不预伸钵。应当学
    不安钵在食上。应当学
    恭敬而食。应当学
    不极小抟不极大抟。圆整而食。应当学
    若食未至不张口待。应当学
    不含食语。应当学
    不得以饭覆羹菜。不将羹菜覆饭。更望多得。应当学
    不弹舌食。不咀噍食。不呵气食。不吹气食。不散手食。不毁訾食。不填颊食。不啮半食。不舒舌食。不作窣堵波形食。应当学
    不舐手不舐钵。不振手不振钵。常看钵食。应当学
    不轻慢心观比座钵中食。应当学
    不以污手捉净水瓶。应当学
    在白衣舍不弃洗钵水。除问主人。应当学
    不得以残食置钵水中。应当学
    地上无替不应安钵。应当学
    不立洗钵。应当学
    不于危险岸处置钵。亦不逆流酌水。应当学
    人坐己立不为说法。除病。应当学
    人卧己坐不为说法。除病。应当学
    人在高座己在下座不为说法。除病。应当学
    人在前行己在后行不为说法。除病。应当学
    人在道己在非道不为说法。除病。应当学
    不为覆头者。不为偏抄衣。不为双抄衣。不为叉腰者。不为拊肩者说法。除病。应当学
    不为乘象者。不为乘马。不为乘舆。不为乘车者说法。除病。应当学
    不为着屐靴鞋及履屦者说法。除病。应当学
    不为戴帽着冠及作佛顶髻者。不为缠头。不为冠花者说法。除病。应当学
    不为持盖者说法。除病。应当学
    不立大小便。除病。应当学
    不得水中大小便洟唾除病应当学
    不得青草上弃大小便及洟唾。除病。应当学
    不得上过人树。除有难缘。应当学
    诸大德。我已说众多学法。今问。诸大德。是中清净不（如是三说）诸大德。是中清净默然故。我今如是持
    诸大德。此七灭诤法。半月半月戒经中说
    摄颂曰
    现前并忆念　　不痴与求罪
    多人语自言　　草掩除众诤

      应与现前毗奈耶　　当与现前毗奈耶
      应与忆念毗奈耶　　当与忆念毗奈耶
      应与不痴毗奈耶　　当与不痴毗奈耶
      应与求罪自性毗奈耶　　当与求罪自性毗奈耶
      应与多人语毗奈耶　　当与多人语毗奈耶
      应与自言毗奈耶　　当与自言毗奈耶
      应与草掩毗奈耶　　当与草掩毗奈耶
    若有诤事起。当以七法顺大师教。如法如律而除灭之
    诸大德。我已说七灭诤法。今问诸大德。是中清净不（如是三说）
    诸大德。是中清净默然故。我今如是持
    诸大德。我已说戒经序。已说四波罗市迦法。十三僧伽伐尸沙法。二不定法。三十泥萨祗波逸底迦法。九十波逸底迦法。四波罗底提舍尼法。众学法。七灭诤法。此是如来应正等觉戒经中所说所摄。若更有余法之随法与此相应者。皆当修学。仁等共集欢喜无诤。一心一说如水乳合。应勤光显大师圣教。令安乐住。勿为放逸。应当修学
    忍是勤中上　　能得涅槃处
    出家恼他人　　不名为沙门

    此是毗钵尸如来等正觉说是戒经
        明眼避险途　　能至安隐处
    智者于生界　　能远离诸恶

    此是尸弃如来等正觉说是戒经
    不毁亦不害　　善护于戒经
    饮食知止足　　受用下卧具
    勤修增上定　　此是诸佛教

    此是毗舍浮如来等正觉说是戒经
    譬如蜂采花　　不坏色与香
    但取其味去　　苾刍入聚然

    此是俱留孙如来等正觉说是戒经
    不违逆他人　　不观作不作
    但自观身行　　若正若不正

    此是羯诺迦如来等正觉说是戒经
    勿着于定心　　勤修寂静处
    能救者无忧　　常令念不失
    若人能惠施　　福增怨自息
    修善除众恶　　惑尽至涅槃

    此是迦摄波如来等正觉说是戒经
    一切恶莫作　　一切善应修
    遍调于自心　　是则诸佛教
    护身为善哉　　能护语亦善
    护意为善哉　　尽护最为善
    苾刍护一切　　能解脱众苦
    善护于口言　　亦善护于意
    身不作诸恶　　常净三种业
    是则能随顺　　大仙所行道

    此是释迦如来等正觉说是戒经
    毗钵尸式弃　　毗舍俱留孙
    羯诺迦牟尼　　迦摄释迦尊
    如是天中天　　无上调御者
    七佛皆雄猛　　能救护世间
    具足大名称　　咸说此戒法
    诸佛及弟子　　咸共尊敬戒
    恭敬戒经故　　获得无上果
    汝当求出离　　于佛教勤修
    降伏生死军　　如象摧草舍
    于此法律中　　常为不放逸
    能竭烦恼海　　当尽苦边际
    所为说戒经　　和合作长净
    当共尊敬戒　　如牦牛爱尾
    我已说戒经　　众僧长净竟
    福利诸有情　　皆共成佛道

根本说一切有部戒经


《根本说一切有部苾刍尼戒经》

根本说一切有部苾刍尼戒经

        三藏法师义净奉　制译

    别解脱经难得闻　　经于无量俱胝劫
    读诵受持亦如是　　如说行者更难遇
    诸佛出现于世乐　　演说微妙正法乐
    僧伽一心同见乐　　和合俱修勇进乐
    若见圣人则为乐　　并与共住亦为乐
    若不见诸愚痴人　　是则名为常受乐
    见具尸罗者为乐　　若见多闻亦名乐
    见阿罗汉是真乐　　由于后有不生故
    于河津处妙阶乐　　以法降怨战胜乐
    证得正慧果生时　　能除我慢尽为乐
    若有能为决定意　　善伏根欲具多闻
    从少至老处林中　　寂静闲居兰若乐

    诸大德。春时尔许过。余有尔许在。老死既侵命根渐减。大师教法不久当灭。诸大德。应勤光显。莫为放逸。由不放逸。必当证得如来应正等觉。何况所余觉品善法。大德僧伽。先作何事。佛声闻众少求少事。未受近圆者出。不来诸苾刍尼说欲及清净（其持欲者各对比坐而说）
    合十指恭敬　　礼释迦师子
    别解脱调伏　　我说仁善听
    听已当正行　　如大仙所说
    于诸小罪中　　勇猛亦勤护
    心马难制止　　勇决恒相续
    别解脱如衔　　有百针极利
    若人违轨则　　闻教便能止
    大士若良马　　当出烦恼阵
    若人无此衔　　亦不曾喜乐
    彼没烦恼阵　　迷转于生死

    大德尼僧伽听。今僧伽黑月十四日（或云白月十五日）作褒洒陀。若苾刍尼僧伽时至听者。苾刍尼僧伽应许。苾刍尼僧伽。今作褒洒陀。说波罗底木叉戒经。白如是
    诸大德。我今作褒洒陀。说波罗底木叉戒经。仁等谛听。善思念之。若有犯者。当发露。无犯者默然。默然故。知诸大德清净。如余问时即如实答。我今于此胜苾刍尼众中。乃至三问亦应如实答。若苾刍尼忆知有犯不发露者。得故妄语罪。诸大德。佛说故妄语是障碍法。是故苾刍尼欲求清净者。当发露。发露即安乐。不发露不安乐
    诸大德。我已说戒经序。今问。诸大德。是中清净不（如是三说）诸大德。是中清净默然故。我今如是持
    诸大德。此八波罗市迦法。半月半月戒经中说
    摄颂曰
    不净不与取　　断人称上法
    触八事覆随　　斯皆不共住

    若复苾刍尼与诸苾刍尼同得学处。不舍学处。学羸不自说。作不净行。两交会法。乃至共傍生。此苾刍尼亦得波罗市迦。不应共住
    若复苾刍尼若在聚落。若空闲处。他不与物以盗心取。如是盗时。若王若大臣。若捉若杀。若缚若驱摈。若呵责言。咄女子。汝是贼痴无所知。作如是盗。如是盗者。此苾刍尼亦得波罗市迦。不应共住
    若复苾刍尼若人若人胎。故自手断其命。或持刀授与。或自持刀。或求持刀者。若劝死赞死。语言。咄女子。何用此罪累不净恶活为。汝今宁死死胜生。随自心念。以余言说劝赞令死。彼因死者。此苾刍尼亦得波罗市迦。不应共住
    若复苾刍尼实无知无遍知自知。不得上人法寂静。圣者殊胜证悟智见安乐住。而言我知我见。彼于异时。若问若不问。欲自清净故。作如是说。诸具寿。我实不知不见。言知言见。虚诳妄语。除增上慢。此苾刍尼亦得波罗市迦。不应共住
    若复苾刍尼自有染心。共染心男子。从自腋已下膝已上作受乐心。身相摩触。若极摩触。于如是事。此苾刍尼亦得波罗市迦。不应共住
    若复苾刍尼自有染心共染心男子。掉举戏笑。指其处所。定时现相来去。丈夫情相许可。在可行非处。纵身而卧。于是八事共相领受。若苾刍尼作如是事者。亦得波罗市迦。不应共住
    若复苾刍尼先知他苾刍尼犯他胜罪。而不曾说。彼身死后。若归俗若出去。方作是语。尼众应知。我先知此苾刍尼犯他胜罪。于如是事。此苾刍尼亦得波罗市迦。不应共住
    若复苾刍尼知彼苾刍和合僧伽。与作舍置羯磨。苾刍尼众亦复与作不礼敬法。彼苾刍于僧伽处现恭敬相。希求拔济。自于界内乞解舍置法。彼苾刍尼报苾刍言。圣者。勿于僧伽处现恭敬相。希求拔济。自于界内乞解舍置法。我为圣者供给衣钵及余资具。悉令无乏。当可安心读诵作意。时诸苾刍尼告此尼曰。汝岂不知众与此人作舍置羯磨。苾刍尼与作不礼敬法。彼苾刍起谦下心。自于界内乞解舍置法。汝便供给衣钵等物。令无乏少。汝今应舍此随从事。诸苾刍尼如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者。此苾刍尼亦得波罗市迦。不应共住
    诸大德。我已说八他胜法。苾刍尼于此随犯一一事。不得与诸苾刍尼共住如前。后亦如是。得他胜罪。不应共住。今问诸大德。是中清净不（如是三说）诸大德。是中清净默然故。我今如是持
    诸大德。是二十僧伽伐尸沙法。半月半月戒经中说
    摄颂曰
    媒嫁及二谤　　二染并四独
    夫弃契作解　　二诤杂独住
    破僧与随伴　　污家并恶性
    众教有二十　　八三谏应知

    若复苾刍尼作媒嫁事。持男意语女。持女意语男。若为成妇及私通事。乃至须臾顷。僧伽伐尸沙
    若复苾刍尼怀瞋不舍故。于清净苾刍尼。以无根波罗市迦法谤。欲坏彼净行。后于异时。若问若不问。知此是无根谤。彼苾刍尼由瞋恚故。作是语者。僧伽伐尸沙
    若复苾刍尼怀瞋不舍故。于清净苾刍尼以异非分波罗市迦法谤。欲坏彼净行。后于异时。若问若不问。知此是异非分事。以少相似法而为毁谤。彼苾刍尼。由瞋恚故。作是语者。僧伽伐尸沙
    若复苾刍尼有染心。从染心男子共相领受。随取何物。僧伽伐尸沙
    若复苾刍尼向苾刍尼作如是语。随汝无染心受染心男子物。我复何过者。僧伽伐尸沙
    若复苾刍尼独从尼寺向余处宿者。僧伽伐尸沙
    若复苾刍尼独从尼寺昼向俗家者。僧伽伐尸沙
    若复苾刍尼独在道行者
    僧伽伐尸沙
    若复苾刍尼独浮渡河者僧伽伐尸沙
    若复苾刍尼知他妇女作非法事。众人共嫌为夫所弃。并白王知度令出家者。僧伽伐尸沙
    若复苾刍尼依他旧契。自为己索亡人物者。僧伽伐尸沙
    若复苾刍尼知苾刍尼被苾刍尼众。为作舍置羯磨。便出界外。为作解法者僧伽伐尸沙
    若复苾刍尼。共诸苾刍尼斗诤纷扰作如是语。我舍佛法僧非但此沙门释女具戒具德。有胜善法。于余沙门。亦具戒具德。有胜善法。我当诣彼修习梵行。时诸苾刍尼语言。汝可舍此罪恶之见。如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者。僧伽伐尸沙
    若复苾刍尼。共诸苾刍尼斗诤纷扰。诸苾刍尼语是苾刍尼言。姊妹。莫斗诤纷扰。此苾刍尼作如是语。汝有爱恚怖痴。于斗诤人有遮不遮。诸苾刍尼语言。大德。他谏诲时莫作是语。汝有爱恚怖痴。于斗诤人有遮不遮。姊妹可止此语。诸苾刍尼如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者僧伽伐尸沙
    若复苾刍尼共余苾刍尼杂乱而住。掉举戏笑。诸苾刍尼语是苾刍尼言。姊妹。莫杂乱住掉举戏笑。汝杂乱住时。令善法衰损。不得增益。应可别住。别住之时令善法增益。不复衰损。诸苾刍尼如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者。僧伽伐尸沙
    若复苾刍尼知余苾刍尼乐为独住。诸苾刍尼语是苾刍尼言。大德。莫为独住。汝独住时令善法衰损。不得增益。姊妹。应可共住。令善法增益。不复衰损。诸苾刍尼亦应告言。大德。勿乐独住。令善法衰损。大德。应可舍此独住恶见。作是谏时。舍者善。若不舍者。应可再三殷勤正谏随教应诘。令舍是事。舍者善。若不舍者。僧伽伐尸沙
    若复苾刍尼兴方便。欲破和合僧伽。于破僧事坚执不舍。诸苾刍尼应语彼苾刍尼言。姊妹。莫欲破和合僧伽坚执而住。姊妹。应与僧伽和合共住欢喜无诤。一心一说如水乳合。大师教法令得光显安乐久住。具寿。汝可舍破僧事。诸苾刍尼如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者。僧伽伐尸沙
    若复苾刍尼若一若二若多。与彼苾刍尼共为伴党。同邪违正随顺而住。时此苾刍尼语诸苾刍尼言。大德。莫共彼苾刍尼有所论说。若好若恶。何以故。彼苾刍尼是顺法律依法律。语言无虚妄。彼爱乐者我亦爱乐。诸苾刍尼应语此苾刍尼言。具寿。莫作是说。彼苾刍尼是顺法律依法律。语言无虚妄。彼爱乐者我亦爱乐。何以故。彼苾刍尼非顺法律不依法律。语言皆虚妄。汝莫乐破僧。当乐和合僧。应与僧和合欢喜无诤。一心一说如水乳合。大师教法令得光显安乐久住。具寿。可舍破僧恶见。顺邪违正。劝作诤事坚执而住。诸苾刍尼如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者。僧伽伐尸沙
    若复众多苾刍尼于村落城邑住。污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。诸苾刍尼应语彼苾刍尼言。具寿。汝等污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。汝等可去不应住此。彼苾刍尼语诸苾刍尼言。大德。有爱恚怖痴。有如是同罪。苾刍尼有驱者有不驱者。时诸苾刍尼语彼苾刍尼言。具寿。莫作是语。诸大德。有爱恚怖痴。有如是同罪。苾刍尼有驱者有不驱者。何以故。诸苾刍尼无爱恚怖痴。汝等污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。具寿。汝等应舍爱恚等言。诸苾刍尼如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者。僧伽伐尸沙
    若复苾刍尼恶性不受人语。诸苾刍尼于佛所说戒经中。如法如律劝诲之时。不受谏语言。诸大德。莫向我说少许若好若恶。我亦不向诸大德说若好若恶。诸大德止。莫劝我。莫论说我。诸苾刍尼语是苾刍尼言。具寿。汝莫不受谏语。诸苾刍尼于佛所说戒经中。如法如律劝诲之时。应受谏语。具寿如法谏诸苾刍尼。诸苾刍尼亦如法谏具寿。如是如来应正等觉佛声闻众。便得增长。共相谏诲。具寿。汝等应舍此事。诸苾刍尼如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者。僧伽伐尸沙
    诸大德。我已说二十僧伽伐尸沙法。十二初犯。八至三谏。若苾刍尼随一一犯故覆藏者。二部僧伽应与作半月行摩那埵。行摩那埵竟。余有出罪。若称可二部僧伽意者。二部僧伽各二十众。当于四十众中出是苾刍尼罪。若少一人不满四十众。是苾刍尼罪。不得除。二部僧伽得罪。此是出罪法
    今问诸大德。是中清净不（如是三说）诸大德。是中清净。默然故。我今如是持（尼无二不定法）
    诸大德。此三十三泥萨祇波逸底迦法。半月半月戒经中说
    初摄颂曰
    持离畜浣衣　　取衣乞过受
    同价及别主　　遣使送衣直

    若复苾刍尼作衣已竟。羯耻那衣复出。得长衣。齐十日。不分别应畜。若过畜者。泥萨祇波逸底迦
    若复苾刍尼作衣已竟。羯耻那衣复出。于五衣中离一一衣界外宿。下至一夜。除得众法。泥萨祇波逸底迦
    若复苾刍尼作衣已竟。羯耻那衣复出。得非时衣。欲须应受。受已当疾成衣。若有望处求令满足。若不足者。得畜经一月。若过者。泥萨祇波逸底迦
    若复苾刍尼与非亲苾刍浣染打故衣者。泥萨祇波逸底迦
    若复苾刍尼从非亲苾刍取衣者。除贸易。泥萨祇波逸底迦
    若复苾刍尼从非亲居士居士妇乞衣。除余时。泥萨祇波逸底迦。余时者。若苾刍尼夺衣失衣。烧衣吹衣漂衣。此是时
    若复苾刍尼夺衣。失衣烧衣吹衣漂衣。从非亲居士居士妇乞衣。彼多施衣。苾刍尼若须。应受上下二衣。若过受者泥萨祇波逸底迦
    若复苾刍尼。有非亲居士居士妇共办衣价。当买如是清净衣。与某甲苾刍尼及时应用。此苾刍尼先不受请。因他告知。便诣彼家作如是语。善哉仁者。为我所办衣价可买如是清净衣。及时与我为好故。若得衣者。泥萨祇波逸底迦
    若复苾刍尼有非亲居士居士妇。各办衣价。当买如是清净衣。与某甲苾刍尼。此苾刍尼先不受请。因他告知。便诣彼家作如是语。善哉仁者。为我所办衣价。可共买如是清净衣。及时与我为好故。若得衣者。泥萨祇波逸底迦
    若复苾刍尼若王若大臣婆罗门居士等。遣使为苾刍尼送衣价。彼使持衣价至苾刍尼所。白言。圣者。此物是某甲王大臣婆罗门居士等遣我送来。圣者哀愍为受。是苾刍尼语彼使言。仁此衣价我不应受。若得顺时净衣应受。彼使白言圣者。有执事人不。须衣苾刍尼言有。若僧伽净人。若邬波斯伽。此是苾刍尼执事人。彼使往执事人所。与衣价已。语言。汝可以此衣价。买顺时清净衣。与某甲苾刍尼令其披服。彼使善教执事人已还至苾刍尼所白言。圣者。所示执事人。我已与衣价。得清净衣应受。苾刍尼须衣。应往执事人所。若二若三令彼忆念。告言。我须衣。若得者善。若不得者。乃至四五六返往。彼默然随处而住。若四五六返得衣者善。若不得衣。过是求得衣者。泥萨祇波逸底迦。若竟不得衣。是苾刍尼应随彼送衣价处。若自往若遣可信人。往报言。仁为某甲苾刍尼送衣价。彼苾刍尼竟不得衣。仁应知。勿令失。此是时
    第二摄颂曰
    捉金银出纳　　卖买钵乞线
    织师自夺衣　　回他病长钵

    若复苾刍尼自手捉金银钱等。若教他捉者。泥萨祇波逸底迦
    若复苾刍尼种种出纳求利者。泥萨祇波逸底迦
    若复苾刍尼种种卖买者。泥萨祇波逸底迦
    若复苾刍尼有钵减五缀。堪得受用。为好故更求余钵得者。泥萨祇波逸底迦
    彼苾刍尼应于众中舍此钵。取众中最下钵。与彼苾刍尼报言。此钵还汝不应守持。不应分别。亦不施人。应自审详徐徐受用。乃至破应护持。此是其法。
    若复苾刍尼自乞缕线。使非亲织师织作衣。若得衣者。泥萨祇波逸底迦
    若复苾刍尼有非亲居士居士妇。为苾刍尼使非亲织师织作衣。此苾刍尼先不受请。便生异念。诣彼织师所。作如是言。汝今知不。此衣为我织。善哉织师。应好织净梳治。善拣择极坚打。我当以少钵食。或钵食类。或复食直而相济给。若苾刍尼以如是物与织师求得衣者。泥萨祇波逸底迦
    若复苾刍尼与苾刍尼衣。彼于后时恼瞋骂詈生嫌贱心。若自夺若教他夺。报言。还我衣来。不与汝。若衣离彼身自受用者。泥萨祇波逸底迦
    若复苾刍尼知他与众物。自回入己者。泥萨祇波逸底迦
    如世尊说。听诸病苾刍尼。所有诸药随意服食。谓酥油糖蜜。于七日中应自守持触宿而服。若苾刍尼过七日服者。泥萨祇波逸底迦
    若复苾刍尼畜长钵得经一宿。若过畜者。泥萨祇波逸底迦
    第三摄颂曰
    不着舍不舍　　乞金银染衣
    得利有五殊　　买药衣二价

    若复苾刍尼于半月内不着五衣者。泥萨祇波逸底迦
    若复苾刍尼非时舍羯耻那衣者。泥萨祇波逸底迦
    若复苾刍尼依时不舍羯耻那衣者。泥萨祇波逸底迦
    若复苾刍尼乞求金银者。泥萨祇波逸底迦
    若复苾刍尼以衣利直。将充食用者。泥萨祇波逸底迦
    若复苾刍尼得别衣利。充食用者。泥萨祇波逸底迦
    若复苾刍尼得卧具利。将充食用者。泥萨祇波逸底迦
    若复苾刍尼得夏安居利。充食用者。泥萨祇波逸底迦
    若复苾刍尼得多人利。回入己者。泥萨祇波逸底迦
    若复苾刍尼得僧祇利物。回入己者。泥萨祇波逸底迦
    若复苾刍尼买诸药物系竟复解。解而复系者。泥萨祇波逸底迦
    若复苾刍尼持贵价重衣者。泥萨祇波逸底迦
    若复苾刍尼持贵价轻衣者。泥萨祇波逸底迦
    诸大德。我已说三十三泥萨祇波逸底迦法。今问诸大德。是中清净不（如是三说）
    诸大德。是中清净默然故。我今如是持
    诸大德此一百八十波逸底迦法。半月半月戒经中说
    第一摄颂曰
    妄毁及离间　　发举说同声
    说罪得上人　　随亲辄轻毁

    若复苾刍尼故妄语者。波逸底迦
    若复苾刍尼毁訾语故。波逸底迦
    若复苾刍尼离间语故。波逸底迦
    若复苾刍尼知和合僧伽。如法断诤事已除灭。后于羯磨处。更发举者。波逸底迦
    若复苾刍尼为男子说法。过五六语。除有智女人。波逸底迦
    若复苾刍尼与未近圆人同句读诵。及教授法者。波逸底迦
    若复苾刍尼知他苾刍尼有粗恶罪。向未近圆人说除众羯磨。波逸底迦
    若复苾刍尼实得上人法。向未近圆人说者。波逸底迦
    若复苾刍尼先同心许。后作是说。诸具寿。以僧利物随亲厚处。回与别人者。波逸底迦
    若复苾刍尼半月半月说戒经时。作如是语。诸具寿。何用说此小随小学处。为说是戒时。令诸苾刍尼心生恶作恼悔怀忧。若作如是轻呵戒者。波逸底迦
    第二摄颂曰
    种子轻恼教　　安床草叶敷
    强住脱床虫　　过三外道处

    若复苾刍尼自坏种子有情村。及令他坏者。波逸底迦
    若复苾刍尼嫌毁轻贱苾刍尼者。波逸底迦
    若复苾刍尼违恼言教者。波逸底迦
    若复苾刍尼于露地处安僧敷具及诸床座。去时不自举。不教人举
    若有苾刍尼不嘱授者。除余缘故波逸底迦
    若复苾刍尼于僧房内。若草若叶自敷教人敷。去时不自举。不教人举。若有苾刍尼不嘱授。除余缘故波逸底迦
    若复苾刍尼于僧住处。知诸苾刍尼先此处住。后来于中故相恼触于彼卧具。若坐若卧。作如是念。彼若生苦者。自当避我去。波逸底迦
    若复苾刍尼于僧住处。知重房棚上脱脚床。及余坐物。放身坐卧者。波逸底迦
    若复苾刍尼知水有虫。自浇草土。若和牛粪。及教人浇者。波逸底迦
    若复苾刍尼作大住处。于门梐边应安横扂。及诸窗牖并安水窦。若起墙时是湿泥者。应二三重齐横扂处。若过者。波逸底迦
    若复苾刍尼于外道住处。得经一宿一食。除病因缘。若过者。波逸底迦
    第三摄颂曰
    过三不余食　　劝足并别众
    非时触不受　　虫外道观装

    若复众多苾刍尼往俗家中。有净信婆罗门居士。殷勤劝请与饼麨饭。苾刍尼须者应两三钵受。若过受者。波逸底迦。既受得已还至住处。若有苾刍尼应共分食。此是时
    若复苾刍尼足食竟。不作余食法。更食者。波逸底迦
    若复苾刍尼知他苾刍尼足食竟。不作余食法。劝令更食。告言。具寿。当噉此食。以此因缘欲使他犯生忧恼者。波逸底迦
    若复苾刍尼别众食者。除余时。波逸底迦。余时者。病时作时。道行时船行时。大众食时。沙门施食时。此是时
    若复苾刍尼非时食者。波逸底迦
    若复苾刍尼食曾经触食者。波逸底迦
    若复苾刍尼不受食举着口中而噉咽者。除水及齿木。波逸底迦
    若复苾刍尼知水有虫受用者。波逸底迦
    若复苾刍尼自手授与无衣外道及余外道男女食者。波逸底迦
    若复苾刍尼往观整装军者。波逸底迦
    第四摄颂曰
    观军二打拟　　覆罪诣俗家
    然火与欲过　　说欲非障法

    若复苾刍尼有因缘往军中。应齐二夜。若过宿者。波逸底迦
    若复苾刍尼在军中宿经二夜。观整装军。见先旗兵。及看布阵散兵者。波逸底迦
    若复苾刍尼瞋恚故不喜。打苾刍尼者。波逸底迦
    若复苾刍尼瞋恚故不喜。拟手向苾刍尼者。波逸底迦
    若复苾刍尼知他苾刍尼有粗恶罪。覆藏者。波逸底迦
    若复苾刍尼语余苾刍尼。作如是语。具寿。共汝诣俗家。当与汝美好饮食令得饱满。彼苾刍尼至俗家竟。不与食。语言。具寿。汝去。我与汝共坐共语不乐。我独坐独语乐。作是语时。欲令生恼者。波逸底迦
    若复苾刍尼无病为身。若自然火。若教他然者。波逸底迦
    若复苾刍尼。与他欲已。后便悔言。还我欲来。不与汝者。波逸底迦
    若复苾刍尼与未近圆人同室宿。过二夜者。波逸底迦
    若复苾刍尼作如是语。我知佛所说法。欲是障碍者。习行之时非是障碍。诸苾刍尼应语彼苾刍尼言。具寿。汝莫作是语。我知佛所说。欲是障碍法者。习行之时非是障碍。汝莫谤世尊。谤世尊者不善。世尊不作是语。世尊以无量门。于诸欲法说为障碍。汝可弃舍如是恶见。诸苾刍尼如是谏时。舍者善。若不舍者。乃至二三随正应谏。随正应教令舍是事。舍者善。若不舍者。波逸底迦
    第五摄颂曰
    与恶见同宿　　求寂坏色衣
    捉宝洗傍生　　恼指水同宿

    若复苾刍尼知如是语人。未为随法不舍恶见。共为言说共住受用。同室而宿者。波逸底迦
    若复苾刍尼见有求寂女。作如是语。我知佛所说法。欲是障碍者。习行之时非是障碍。诸苾刍尼应语彼求寂女言。汝莫作是语。我知佛所说。欲是障碍法者。习行之时非是障碍。汝莫谤世尊。谤世尊者不善。世尊不作是语。世尊以无量门。于诸欲法说为障碍。汝可弃舍如是恶见。诸苾刍尼语彼求寂女时。舍此事者善。若不舍者。乃至二三随正应谏。随正应教。令舍是事。舍者善。若不舍者。诸苾刍尼应语彼求寂女言。汝从今已去。不应说言。如来应正等觉是我大师。若有尊宿及同梵行者。不应随行。如余求寂女。得与苾刍尼二夜同宿。汝今无是事。汝愚痴人。可速灭去。若苾刍尼知是被摈求寂女而摄受饶益。同室宿者。波逸底迦
    若复苾刍尼得新衣。当作三种染坏色。若青若泥若赤。随一而坏。若不作三种坏色而受用者。波逸底迦
    若复苾刍尼宝及宝类。若自捉若教人捉。除在寺内及白衣舍。波逸底迦。若在寺内及白衣舍。见宝及宝类。应作是念。然后当取。若有认者我当与之。此是时
    若复苾刍尼半月应洗浴。故违而浴者。除余时波逸底迦。余时者。热时病时。作时行时。风时雨时风雨时。此是时
    若复苾刍尼故断傍生命者。波逸底迦
    若复苾刍尼故恼他苾刍尼。乃至少时不乐。以此为缘者。波逸底迦
    若复苾刍尼以指击擽他者。波逸底迦
    若复苾刍尼水中戏者。波逸底迦
    若复苾刍尼共男子同室宿者。波逸底迦
    第六摄颂曰
    怖藏瞋二道　　掘地四月请
    拒教窃听言　　默然从座起

    若复苾刍尼若自恐怖。若教人恐怖他苾刍尼。下至戏笑者。波逸底迦
    若复苾刍尼自藏苾刍苾刍尼。若正学女求寂求寂女衣钵。及余资具若教人藏者。除余缘故。波逸底迦
    若复苾刍尼瞋恚故。知彼苾刍尼清净无犯以无根僧伽伐尸沙法谤者。波逸底迦
    若复苾刍尼共男子同道行。更无女人。乃至一村间者。波逸底迦
    若复苾刍尼与贼商旅共同道行。乃至一村间者。波逸底迦
    若复苾刍尼自手掘地。若教人掘者。波逸底迦
    若复苾刍尼有四月请。须时应受。若过受者。除余时。波逸底迦。余时者。谓别请更请。殷勤请常请。此是时
    若复苾刍尼闻诸苾刍尼作如是语。具寿。仁今当习如是学处。彼作是语。我实不能用汝愚痴不分明不善解者所说之言。受行学处。我若见余善闲三藏。当随彼言而受行者。波逸底迦
    若苾刍尼实欲求解彼者。当问三藏。此是时
    若复苾刍尼知余苾刍尼评论事生求过纷扰诤竞而住。默然往彼听其所说。作如是念。我欲听已。当令斗乱。以此为缘者。波逸底迦
    若复苾刍尼知众如法评论事时。默然从座起去。有苾刍尼不嘱授者。除余缘故。波逸底迦
    第七摄颂曰
    不恭敬饮酒　　入聚往余家
    明相摄耳筒　　床足绵敷具

    若复苾刍尼不恭敬者。波逸底迦
    若复苾刍尼饮诸酒者。波逸底迦
    若复苾刍尼非时入聚落。不嘱余苾刍尼。除余缘故。波逸底迦
    若复苾刍尼受食家请。食前食后行诣余家。不嘱授者。波逸底迦
    若复苾刍尼明相未出。刹帝利灌顶王未藏宝及宝类。若入过宫门阃者。除余缘故波逸底迦
    若复苾刍尼半月半月说戒经时。作如是语。具寿。我今始知。是法戒经中说。诸苾刍尼知是苾刍尼。若二若三同作长净。况复过此。应语彼言。具寿。非不知故得免其罪。汝所犯罪应如法说悔。当劝喻言。具寿。此法希奇难可逢遇。汝说戒时。不恭敬不住心。不殷重不作意。不一想不摄耳。不策念而听法者。波逸底迦
    若复苾刍尼用骨牙角。作针筒成者。应打碎。波逸底迦
    若复苾刍尼作大木床。足应高佛八指。除入梐木。若过者。应截去。波逸底迦
    若复苾刍尼以草木绵贮僧床座者。应撤去。波逸底迦
    若复苾刍尼作尼师但那。当应量作。是中量者。长佛二张手。广一张手半。长广中。更增一张手。若过作者。应截去。波逸底迦
    第八摄颂曰
    覆疮佛衣量　　蒜剃洗手拍
    自煮食水洒　　生草弃墙外

    若复苾刍尼作覆疮衣。当应量作。是中量者。长佛四张手。广二张手。若过作者。应截去。波逸底迦
    若复苾刍尼同佛衣量作衣。或复过者。波逸底迦。是中佛衣量者。长佛十张手。广六张手。此是佛衣量
    若复苾刍尼噉蒜者。波逸底迦
    若复苾刍尼剃隐处毛者。波逸底迦
    若复苾刍尼若洗净时。应齐二指节。若过者。波逸底迦
    若复苾刍尼以手拍隐处者。波逸底迦
    若复苾刍尼自手煮生食者。波逸底迦
    若复苾刍尼以水洒上众者。波逸底迦
    若复苾刍尼在生草上。大小便洟唾者。波逸底迦
    若复苾刍尼不善观察。以不净弃墙外者。波逸底迦
    第九摄颂曰
    为独有五种　　由耳语有四
    若怀瞋恚心　　椎胸皆不合

    若复苾刍尼独与男子在屏处立者。波逸底迦
    若复苾刍尼独与苾刍在屏处立者。波逸底迦
    若复苾刍尼独与男子在露处立者。波逸底迦
    若复苾刍尼独与苾刍在露处立者。波逸底迦
    若复苾刍尼独住一房者。波逸底迦
    若复苾刍尼共男子耳语者。波逸底迦
    若复苾刍尼受男子耳语者。波逸底迦
    若复苾刍尼共苾刍耳语者。波逸底迦
    若复苾刍尼受苾刍耳语者。波逸底迦
    若复苾刍尼瞋恚故。便自椎胸生苦痛者波逸底迦
    第十摄颂曰
    咒誓不观事　　坐床以树胶
    在四白衣家　　看病不同卧

    若复苾刍尼以自梵行而为咒誓者。波逸底迦
    若复苾刍尼不善观事而诘他者。波逸底迦
    若复苾刍尼于屏闇处。不观床座而坐卧者。波逸底迦
    若复苾刍尼以树胶作生支者。波逸底迦
    若复苾刍尼在白衣家说法去时。不嘱授家主收摄卧具者。波逸底迦
    若复苾刍尼在白衣家主人未许。于床座上辄坐者。波逸底迦
    若复苾刍尼在白衣家。不问主人辄坐者。波逸底迦
    若复苾刍尼知苾刍尼先在白衣家。后来令他去者。波逸底迦
    若复苾刍尼于亲弟子及依止弟子。见有病患不瞻侍者。波逸底迦
    若复苾刍尼二尼同一床卧者。波逸底迦
    第十一摄颂曰
    二安居二怖　　天祠未满年
    畜众二嫁人　　僧未与无限

    若复苾刍尼夏安居未为。随意人间游行者。波逸底迦
    若复苾刍尼夏安居满。不离旧处人间游行者。波逸底迦
    若复苾刍尼知王国中有贼怖处。而游行者。波逸底迦
    若复苾刍尼。知彼处所有虎狼师子怖而游行者。波逸底迦
    若复苾刍尼往天祠中作论议者。波逸底迦
    若复苾刍尼未满十二岁。与他出家受近圆者。波逸底迦
    若复苾刍尼僧伽未与畜众法。辄畜弟子者。波逸底迦
    若复苾刍尼知曾嫁女人年未满十二。与出家者。波逸底迦
    若复苾刍尼知曾嫁女人年满十二。不与正学法而受近圆者。波逸底迦
    若复苾刍尼僧伽未与无限畜众法。辄多畜者。波逸底迦
    第十二摄颂曰
    度娠不教诫　　不护不随身
    二童女恶人　　多忧二六法

    若复苾刍尼度有娠女人出家者。波逸底迦
    若复苾刍尼与他出家。并受近圆不教诫者。波逸底迦
    若复苾刍尼与他出家。并受近圆。不摄受卫护者。波逸底迦
    若复苾刍尼与他出家。不将随身去者。波逸底迦
    若复苾刍尼知童女年未满二十。与受近圆者。波逸底迦
    若复苾刍尼知童女年满二十。不与二岁学六法六随法。即受近圆者。波逸底迦
    若复苾刍尼知恶性女人好为斗诤。与出家者。波逸底迦
    若复苾刍尼知多忧恼女人度出家者。波逸底迦
    若复苾刍尼知女人未满二岁学六法六随法。与受近圆者。波逸底迦
    若复苾刍尼知女人二岁。学六法及六随法了。不与受近圆者。波逸底迦
    第十三摄颂曰
    未放与我衣　　收敛年年受
    欲半月无僧　　安居随意责

    若复苾刍尼知他妇女夫主未放。度出家者。波逸底迦
    若复苾刍尼知彼女人希受近圆。告云汝与我衣。当授汝近圆者。波逸底迦
    若复苾刍尼报俗女云。汝应收敛家业。我当与汝出家。如教作讫。不度出家者。波逸底迦
    若复苾刍尼于每年中。与他出家及受近圆者。波逸底迦
    若复苾刍尼经宿与欲者。波逸底迦
    若复苾刍尼半月半月应求教授。若不求者。波逸底迦
    若复苾刍尼无苾刍处作长净者。波逸底迦
    若复苾刍尼无苾刍处作安居者。波逸底迦
    若复苾刍尼安居了。不于二部众中。以三事作随意者。波逸底迦
    若复苾刍尼诃责众者。波逸底迦
    第十四摄颂曰
    骂众五种悭　　赞家寺食法
    更食给孩子　　洗裙令浣衣

    若复苾刍尼骂众者。波逸底迦
    若复苾刍尼见赞叹他起悭嫉心者。波逸底迦
    若复苾刍尼于家悭者。波逸底迦
    若复苾刍尼于寺悭者。波逸底迦
    若复苾刍尼于利养饮食悭者。波逸底迦
    若复苾刍尼悭法者。波逸底迦
    若复苾刍尼食竟更食者。波逸底迦
    若复苾刍尼给养他孩儿者。波逸底迦
    若复苾刍尼不畜洗裙者。波逸底迦
    若复苾刍尼令浣衣人洗衣者。波逸底迦
    第十五摄颂曰
    上众沙门衣　　二病衣从乞
    不共出不分　　斗不嘱学咒

    若复苾刍尼共上众换衣者。波逸底迦
    若复苾刍尼辄将沙门法衣与俗人者。波逸底迦
    若复苾刍尼不畜病衣者。波逸底迦
    若复苾刍尼大众病衣将私用者。波逸底迦
    若复苾刍尼知是贫人。从乞羯耻那衣者。波逸底迦
    若复苾刍尼不共出羯耻那衣者。波逸底迦
    若复苾刍尼不共他分衣者。波逸底迦
    若复苾刍尼自知有力。见他尼斗不劝止息者。波逸底迦
    若复苾刍尼弃住处不嘱授者。波逸底迦
    若复苾刍尼从俗人受学咒法者。波逸底迦
    第十六摄颂曰
    教咒法卖麨　　营理使他尼
    捻缕织盖行　　鞋疮度淫女

    若复苾刍尼教俗人咒法者。波逸底迦
    若复苾刍尼卖麨食者。波逸底迦
    若复苾刍尼营理俗人家务者。波逸底迦
    若复苾刍尼令他诸尼移转坐床劳倦者。波逸底迦
    若复苾刍尼自手捻缕者。波逸底迦
    若复苾刍尼自织络者。波逸底迦
    若复苾刍尼持伞盖行者。波逸底迦
    若复苾刍尼着彩色鞋履者。波逸底迦
    若复苾刍尼臂上有疮。令他数解数系者。波逸底迦
    若复苾刍尼度淫女出家者。波逸底迦
    第十七摄颂曰
    尼不许揩身　　约人有五别
    香及胡麻水　　辄问俗庄严

    若复苾刍尼使苾刍尼令揩身者。波逸底迦
    若复苾刍尼令式叉摩拏女揩身者。波逸底迦
    若复苾刍尼使求寂女揩身者。波逸底迦
    若复苾刍尼使俗女揩身者。波逸底迦
    若复苾刍尼使外道女揩身者。波逸底迦
    若复苾刍尼以香涂身者。波逸底迦
    若复苾刍尼以胡麻滓揩身者。波逸底迦
    若复苾刍尼使他以水揩身者。波逸底迦
    若复苾刍尼不求容许辄请问者。波逸底迦
    若复苾刍尼着俗庄严具者。波逸底迦
    第十八摄颂曰
    相牵舞歌乐　　独出大小行
    刷篦梳三假　　堕罪百八十

    若复苾刍尼以手相牵河中洗浴者。波逸底迦
    若复苾刍尼自作舞教他作舞者。波逸底迦
    若复苾刍尼唱歌者。波逸底迦
    若复苾刍尼作乐者。波逸底迦
    若复苾刍尼独出寺外。于空宅内大小行者。波逸底迦
    若复苾刍尼畜香草根刷者。波逸底迦
    若复苾刍尼畜细篦者。波逸底迦
    若复苾刍尼畜粗梳者。波逸底迦
    若复苾刍尼用前三事者。波逸底迦
    若复苾刍尼畜假髻庄具者。波逸底迦
    诸大德。我已说一百八十波逸底迦法。今问。诸大德。是中清净不（如是三说）
    诸大德。是中清净默然故。我今如是持
    诸大德。此十一波罗底提舍尼法。半月半月戒经中说
    摄颂曰
    乳酪及生酥　　熟酥油糖蜜
    鱼肉并乾脯　　得法学人家

    若复苾刍尼无病为己诣白衣家乞乳。若使人乞而饮用者。是苾刍尼应还村外住处。诣诸苾刍尼所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法。如是酥等乃至乾脯十事乞。皆有犯。如上广说
    若复苾刍尼知是学家僧伽。与作学家羯磨。苾刍尼先不受请。便诣彼家自手受食食。是苾刍尼应还村外住处。诣诸苾刍尼所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法
    诸大德。我已说十一波罗底提舍尼法。今问。诸大德。是中清净不（如是三说）诸大德。是中清净默然故。我今如是持
    诸大德。此众学法半月半月戒经中说
    总摄颂曰
    衣食形齐整　　俗舍善容仪
    护钵除病人　　洟唾过人树

    齐整着裙。应当学
    不太高不大下。不象鼻不蛇头。不多罗叶。不豆团形。着裙应当学
    齐整着五衣。应当学
    不太高不太下。好正披好正覆。少语言不高视入白衣舍。应当学
    若月期将至。不应往白衣舍。应当学
    不覆头不偏抄衣。不双抄衣。不叉腰不拊肩。入白衣舍。应当学
    不蹲行不足指行。不跳行。不仄足行。不努身行。入白衣舍。应当学
    不摇身。不掉臂。不摇头。不肩排。不连手。入白衣舍。应当学
    在白衣舍。未请坐不应坐。应当学
    在白衣舍。不善观察不应坐。应当学
    在白衣舍。不放身坐。应当学
    在白衣舍。不垒足。不重内踝。不重外踝。不急敛足。不长舒足。不露身。应当学
    恭敬受食。应当学
    不得满钵受饭。更安羹菜。令食流溢于钵缘边。应留屈指用意受食。应当学
    行食未至。不豫申钵。应当学
    不安钵在食上。应当学
    恭敬而食。应当学
    不极小团不极大团。圆整而食。应当学
    若食未至。不张口待。应当学
    不含食语。应当学
    不得以饭覆羹菜。不将羹菜覆饭更望得。应当学
    不弹舌食。不咀噍食。不呵气食。不吹气食。不散手食。不毁呰食。不填颊食。不啮半食。不舒舌食。不作窣睹波形食。应当学
    不舐手。不舐钵。不振手。不振钵。常看钵食。应当学
    不轻慢心观比坐钵中食。应当学
    不以污手捉净水瓶。应当学
    在白衣舍。不弃洗钵水。除问主人。应当学
    不得以残食置钵水中。应当学
    地上无替不应安钵。应当学
    不立洗钵。应当学
    不于危险岸处置钵。亦不逆流酌水。应当学
    人坐己立不为说法。除病。应当学
    人卧己坐不为说法。除病。应当学
    人在高座己在下座。不为说法。除病。应当学
    人在前行己在后行。不为说法。除病。应当学
    人在道己在非道。不为说法。除病。应当学
    不为覆头者。不为偏抄衣。不为双抄衣。不为叉腰者。不为拊肩者说法。除病。应当学
    不为乘象马车舆者说法。除病。应当学
    不为着屐靴鞋及履屦者说法。除病。应当学
    不为戴帽着冠及作佛顶髻者。不为缠头。不为冠花者说法。除病。应当学
    不为持盖者说法。除病。应当学
    不立大小便。除病。应当学
    不得水中大小便洟唾。除病。应当学
    不得上过人树。除有难缘。应当学
    诸大德。我已说众多学法。今问。诸大德。是中清净不（如是三说）
    诸大德。是中清净默然故。我今如是持
    诸大德。此七灭诤法半月半月戒经中说
    摄颂曰
    现前并忆念　　不痴与求罪
    多人语自言　　草掩除众诤

    应与现前毗奈耶　　当与现前毗奈耶　　应与忆念毗奈耶　　当与忆念毗奈耶　　应与不痴毗奈耶　　当与不痴毗奈耶　　应与求罪自性毗奈耶　　当与求罪自性毗奈耶　　应与多人语毗奈耶　　当与多人语毗奈耶　　应与自言毗奈耶　　当与自言毗奈耶　　应与草掩毗奈耶　　当与草掩毗奈耶
    若有诤事起。当以七法顺大师教。如法如律而除灭之
    诸大德。我已说七灭诤法。今问。诸大德。是中清净不（如是三说）
    诸大德。是中清净默然故。我今如是持
    诸大德。我已说戒经序已说八波罗市迦法。二十僧伽伐尸沙法。三十三泥萨祇波逸底迦法。一百八十波逸底迦法。十一波罗底提舍尼法。众学法。七灭诤法。此是如来应正等觉戒经中所说所摄。若更有余法之随法。与此相应者。皆当修学。仁等共集欢喜无诤。一心一说如水乳合。殷勤光显大师圣教。令安乐住。勿为放逸。应当修学
    忍是勤中上　　能得涅槃处
    出家恼他人　　不名为沙门

    此是毗钵尸如来应正等觉。说是戒经
    明眼避险途　　能至安隐处
    智者于生界　　能远离诸恶

    此是尸弃如来应正等觉。说是戒经
    不毁亦不害　　善护于戒经
    饮食知止足　　受用下卧具
    勤修增上定　　此是诸佛教

    此是毗舍浮如来应正等觉。说是戒经
    譬如蜂采花　　不坏色与香
    但取其味去　　苾刍入聚然
    不违逆他人　　不观作不作
    但自观身行　　若正若不正

    此是俱留孙如来应正等觉。说是戒经
    勿着于定心　　勤修寂静处
    能救护无忧　　常令念不失
    若人能惠施　　福增怨自息
    修善除众恶　　惑尽至涅槃

    此是羯诺迦牟尼如来应正等觉。说是戒经
    一切恶莫作　　一切善应修
    遍调于自心　　是则诸佛教

    此是迦摄波如来应正等觉。说是戒经
    护身为善哉　　能护语亦善
    护意为善哉　　尽护最为善
    苾刍护一切　　能解脱众苦
    善护于口言　　亦善护于意
    身不作诸恶　　常净三种业
    是则能随顺　　大仙所行道

    此是释迦如来应正等觉。说是戒经
    毗钵尸式弃　　毗舍俱留孙
    羯诺迦牟尼　　迦摄释迦尊
    如是天中天　　无上调御者
    七佛皆雄猛　　能救护世间
    具足大名称　　咸说此戒法
    诸佛及弟子　　咸共尊敬戒
    恭敬戒经故　　获得无上果
    汝当求出离　　于佛教勤修
    降伏生死军　　如象摧草舍
    于此法律中　　常为不放逸
    能竭烦恼海　　当尽苦边际
    所为说戒经　　和合作长净
    当共尊敬戒　　如牦牛爱尾
    我已说戒经　　众僧长净竟
    福利诸有情　　皆共成佛道

根本说一切有部苾刍尼戒经


《根本说一切有部毗奈耶尼陀那目得迦摄颂》

根本说一切有部毗奈耶尼陀那目得迦摄颂一卷

        三藏法师义净奉　制译

    尼陀那五十二颂
    目得迦四十八颂
    大门总摄颂曰
    初明受近圆　　次分亡人物
    圆坛并户钩　　菩萨像五门

    别门初总摄颂曰（此有十事尽不截皮）
    近圆知日数　　界别不入地
    界边五众居　　不截皮生肉

    第一子摄颂曰
    近圆男女状　　非近圆为师
    难等十无师　　莫授我七岁

    第二子摄颂曰
    日数每应知　　告白夜须减
    六日十八日　　说戒不应频

    第三子摄颂曰
    界别不告净　　亦不为羯磨
    乘空不持欲　　解前方结后

    第四子摄颂曰
    不入界舍界（出放光说二颂）
    树界有世尊　　不越及可越
    羯磨者身死

    第五子摄颂曰
    地墙等秉事　　结界无与欲
    但于一处坐　　得为四羯磨

    第六子摄颂曰
    大界两驿半　　下水上山颠
    异见明相过　　五众受七日

    第七子摄颂曰
    五众坐安居　　亲等请日去
    于经有疑问　　求解者应行

    第八子摄颂曰
    假令不截衣　　有缘皆得着
    衣可随身量　　若短作篅衣

    第九子摄颂曰
    不畜五种皮　　由有过失故
    开许得用处　　齐坐卧容身

    第十子摄颂曰
    生肉及诸醋　　有五种不同
    痔病爪不伤　　回施知希望

    别门第二总摄颂曰
    分亡及唱导
        张衣授学人
    重作收摄驱　　求寂同墙上

    第一子摄颂曰
    分亡者衣物　　互无应互取
    见斗应须谏　　随头向处分

    第二子摄颂曰
    唱导乘与车　　得衣应举掌
    僧伽获衣利　　凡圣可同分

    第三子摄颂曰
    有张有不张　　有出有不出
    若在于界外　　闻生随喜心

    第四子摄颂曰
    授学等不秉　　作法不成诃
    十二人成诃　　不净犯根本

    第五子摄颂曰
    更应重作法　　勿使求寂行
    守护善用心　　见处离闻处

    第六子摄颂曰
    收摄于界内　　于众心降伏
    截柱及门框　　尼等同驱摈

    第七子摄颂曰
    破戒应驱逐　　伏处亦皆除
    恼俗应收谢　　余众咸同此

    第八子摄颂曰
    与求寂令怖　　为受成近圆
    五法成就时　　五夏离依去

    第九子摄颂曰
    同分非同分　　有齐限及无
    有覆无覆殊　　名一种便异

    第十子摄颂曰
    不墙上行法　　非于一二三
    不对破戒人　　不取授学欲

    别门第三总摄颂曰
    圆坛求寂堕　　一衣烟药器
    铁椎发及门　　不应随铁作

    第一子摄颂曰
    圆坛及天庙　　两驿半依止
    无钵不度人　　钵等不书字

    第二子摄颂曰
    求寂堕钵破　　开余存念者
    作二种薰笼　　并随所须物

    第三子摄颂曰
    一衣不互作　　澡浴可遮人
    于褥不剃头　　病人随服食

    第四子摄颂曰
    烟筒坏色衣　　鼻筒饮水器
    针筒非宝物　　眼药合并椎

    第五子摄颂曰
    药器及氍毹　　承足枮泻药
    苾刍不应作　　当择死人衣

    第六子摄颂曰
    铁椎并杵杓　　身自不负担
    以食供父母　　毛毯不充衣

    第七子摄颂曰
    发爪窣睹波　　任作鲜白色
    随意安灯处　　一畔出高檐

    第八子摄颂曰
    门户并檐屋　　及以塔下基
    赤石紫矿涂　　此等皆随作

    第九子摄颂曰
    不应以橛钉　　及昇窣睹波
    开许金银花　　塔上以舍盖

    第十子摄颂曰
    铁作窣睹波　　及以金银等
    许幡旗供养　　并可用香油

    别门第四总摄颂曰
    户鐶随处用　　沾衣大小便
    染衣揁认衣　　赊衣果无净

    第一子摄颂曰
    户鐶倚带网　　取米为众食
    寺内作私房　　居人应受用

    第二子摄颂曰
    随处当用物　　营作人所须
    器具食灯油　　随施主应用

    第三子摄颂曰
    令雨沾僧物　　夜半共分床
    小座并依年　　敷席咸同此

    第四子摄颂曰
    大小便利处　　经行不恼他
    洗足及拭鞋　　釜篦不夺用

    第五子摄颂曰
    染釜及水瓶　　僧钵并饮器
    刀石爪鼻物　　支床不问年

    第六子摄颂曰
    羯耻那衣揁　　絣线正缝时
    染汁杂物等　　用时不应夺

    第七子摄颂曰
    外道覆认衣　　作记死时施
    有五种亲友　　得法独应行

    第八子摄颂曰
    赊取他衣去　　及为他和市
    不高下买衣　　应二三酬价

    第九子摄颂曰
    果园差修理　　四种不应分
    果熟现前分　　观时莫諠戏

    第十子摄颂曰
    无净人自行　　自取不应食
    不选开其病　　结界证耕人

    别门第五总摄颂曰
    菩萨像供养　　吉祥大众食
    大会草稕居　　集僧鸣大鼓

    第一子摄颂曰
    听为菩萨像　　复许五种旗
    为座置尊仪　　铁干随意作

    第二子摄颂曰
    供养菩萨像　　并作诸璎珞
    涂香及车舆　　作伞盖旗幡

    第三子摄颂曰
    吉祥并供养　　花鬘及香合
    诸人大集时　　昼开门夜关

    第四子摄颂曰
    大众集会食　　薜舍佉月生
    香台五六年　　并应为大会

    第五子摄颂曰
    大会食草稕　　不应杂乱坐
    应打犍椎鼓　　告时令普知

    第六子摄颂曰
    集僧鸣大鼓　　供了去幢幡
    若多获珍财　　随应悉分与

    大门总摄颂曰（目得迦四十八颂）
    最初为忏谢　　第二定属物
    第三资具衣　　目得迦总颂

    别门第一总摄颂曰
    忏谢草田中　　合免王影胜
    糖酥根等听　　狗肉盏甘蔗

    第一子摄颂曰
    忏谢非近圆　　观求寂相貌
    苾刍与尼法　　若互秉皆成

    第二子摄颂曰
    草田村略说　　生心褒洒陀
    贼缚不同愆　　六开僧教罪

    第三子摄颂曰
    合免者应放　　穿渠遣众行
    一日至四旬　　皮肉皆不净

    第四子摄颂曰
    影胜王床施　　王母物入僧
    乌燕鹤鹫雕　　苾刍不应食

    第五子摄颂曰
    狗肉不应噉　　并食尸鸟兽
    及以同蹄畜　　亦不食猕猴

    第六子摄颂曰
    小盏及衣角　　皮叶等有过
    除其铁一种　　余物任情为

    第七子摄颂曰
    甘蔗酪肉麻　　药有四种别
    大麻蔓菁粥　　根等粥应餐

    第八子摄颂曰
    开许沙糖饮　　得为七日药
    生心为五事　　益彼应共分

    第九子摄颂曰
    医教应服酥　　油及余残触
    并开眼药合　　除十为净厨

    第十子摄颂曰
    根茎叶花果　　皆应淡酒浸
    水搅而饮用　　并许其异食

    别门第二总摄颂曰
    定物有主处　　须问憍萨罗
    从像豫先差　　大减会尼众

    第一子摄颂曰
    定物不应移　　莫拾贼遗物
    尸林亦复尔　　随许并应收

    第二子摄颂曰
    有主天庙物　　苾刍不应取
    看病人不应　　劝他舍法服

    第三子摄颂曰
    物须问施主　　众利可平分
    二大合均分　　余众应加减

    第四子摄颂曰
    憍萨罗白叠　　佛子因餐麨
    室利笈多缘　　广论营造事

    第五子摄颂曰
    从像入城中　　受吉祥施物
    旗鼓随情设　　苾刍皆不应

    第六子摄颂曰
    豫先为唱令　　五众从行城
    应差掌物人　　尼无别轮法

    第七子摄颂曰
    应差分物人　　上座宜准价
    不得辄酬直　　索价返还衣

    第八子摄颂曰
    寺大减其层　　将衣者应用
    恐怖若止息　　准式用僧祇

    第九子摄颂曰
    若有大聚会　　鸣鼓集众僧
    众大别为行　　检校人先食

    第十子摄颂曰
    凡于尼众首　　应安一空座
    为待余苾刍　　孤苦勿增价

    第三别门总摄颂曰
    资具衣愚痴　　若差不用俗
    正作长者施　　剃刀窣睹波
    饭酪叶承水　　及洗钵等事
    此之十二颂　　总摄要应知

    第一子摄颂曰
    十三资具物　　牒名而守持
    自余诸长衣　　委寄应分别

    第二子摄颂曰
    痴不了三藏　　此等十二人
    失性复本时　　诃言应采录

    第三子摄颂曰
    若差十二人　　斯语成诃法
    受时言我俗　　此不成近圆

    第四子摄颂曰
    不用五种脂　　随应为说戒
    因亿耳开粥　　王田众应受

    第五子摄颂曰
    俗人求寂等　　并不合同坐
    两学有难缘　　同处非成过

    第六子摄颂曰
    正作不令起　　随年坐染盆
    应共护僧园　　勿烧营作木

    第七子摄颂曰
    长者所施物　　问已应留举
    随处莫废他　　洗身方入寺

    第八子摄颂曰
    剃刀并镊子　　用竟不应留
    便利若了时　　无宜室中住

    第九子摄颂曰
    窣睹波围绕　　广陈诸圣迹
    浊水随应饮　　若咸分别知

    第十子摄颂曰
    饼酪等非污　　亦可内瓶中
    洗足五种瓨　　齐何名口净
    叶手承注口　　多疑流钵中
    举粮持渡河　　纵触非成过
    洗钵应用心　　他触问方受
    换食持粮等　　无难并还遮

    别门第四总摄颂曰
    与田分不应　　赤体定物施
    僧衣字还往　　甘蔗果客裙

    第一子摄颂曰
    与田分相助　　车船沸自取
    鸟嘴蝇无惭　　制底信少欲

    第二子摄颂曰
    不应令贼住　　及以黄门等
    乃至授学人　　行筹破僧众

    第三子摄颂曰
    不赤体披衣　　冒雨向厨内
    便利宜缝补　　和泥福久增

    第四子摄颂曰
    定物施此中　　不应余处食
    若有将去者　　并须依价还

    第五子摄颂曰
    僧衣题施主　　别人施私记
    氎氀许别人　　尼夏应修理

    第六子摄颂曰
    若还往衣物　　送来应为受
    为众取他财　　将众物还价

    第七子摄颂曰
    甘蔗等平分　　不应分口腹
    四事无分法　　卧具夜不行

    第八子摄颂曰
    果由药叉施　　净之方受食
    余者为浆饮　　不烧地灯台

    第九子摄颂曰
    客旧宜详审　　授受分明付
    五开应总闭　　肘短可随身

    第十子摄颂曰
    裙及僧脚欹　　香泥污衣洗
    取食除多分　　须知十种尘

根本说一切有部毗奈耶尼陀那目得迦摄颂一卷

    大唐景龙四年岁次庚戌四月壬午朔十五日景申三藏法师大德沙门义净宣释梵本并缀文正字
    翻经沙门吐火罗大德达摩秫唐证梵义
    翻经沙门中天竺国大德校努证梵义
    翻经沙门罽宾国大德达摩难陀证梵义
    翻经沙门淄州大云寺大德慧沼证义
    翻经沙门洛州崇光寺大德律师道琳证义
    翻经沙门福寿寺寺主大德利明证义
    翻经沙门洛州太平寺大德律师道恪证义
    翻经沙门大荐福寺大德胜庄证义
    翻经沙门相州禅河寺大德玄伞证义笔受
    翻经沙门大荐福寺大德律师智积证义正字
    翻经沙门德州大云寺寺主慧伞证义
    翻经沙门西凉州白塔寺大德慧积读梵本
    翻经婆罗门右骁卫翊府中郎员外置宿卫臣李释迦读梵本
    翻经婆罗门东天竺国左屯翊府中郎将员外置同正员臣瞿金刚证译
    翻经婆罗门东天竺国大首领臣伊舍罗证梵本
    翻经婆罗门东天竺国左执戟直中书省臣度颇具读梵本
    翻经婆罗门龙播国大达官准三品臣李输罗证译
    金紫光禄大夫守尚书左仆射同中书门下三品上柱国馆国公臣韦臣源等及修文馆学士二十六人同监
    判官朝散大夫行着作佐郎臣刘令植使金紫光禄大夫行秘书监检校殿中监兼知内外闲厩陇右三使上柱国嗣虢王臣邕


《根本说一切有部略毗奈耶杂事摄颂》

根本说一切有部略毗奈耶杂事摄颂一卷

        三藏法师义净奉　制译

    此杂事中总有八门。以大门一颂摄尽宏纲一一门中各有别门。总摄八颂就别门中各有十颂。合九十颂。并内摄颂向有千行。若能读诵忆持者。即可总闲其义
    大门总摄颂曰（总有八颂摄）
    砖石及牛毛　　三衣并上座
    舍利猛兽筋　　笈多尼除塔

    第一别门总摄颂曰
    砖揩剪爪钵　　镜生支蹈衣
    水罗生豆殊　　洗足裙应结

    别门子摄颂十行
    砖揩石白土　　牛黄香益眼
    打柱等诸缘　　璎珞即应知
    剪爪发揩光　　春时餐小果
    渴听五种药　　广说大生缘
    缀钵畜资具　　刀子及针筒
    并以揁有三　　是大仙开许
    照镜并鉴水　　不应用梳刷
    顶上留长发　　浴室栗呫毗
    生支当护面　　不为歌舞乐
    许作歌咏声　　用钵有四种
    蹈衣并诸袋　　褥及于坐具
    有缘离三衣　　六种心念法
    水罗有五种　　器共一衣食
    露形噉饮食　　洗浴事应知
    豆生不净地　　吐食指授索
    铜器不应为　　盛盐等随畜
    应为洗足处　　及以濯足盆
    热时须扇风　　蚊虫开五拂
    结下裙不高　　不持于重担
    若病许杖络　　服蒜等随听

    第二别门总摄颂曰（十行）
    牛毛并伞盖　　披緂胜鬘缘
    出家药汤瓶　　门扇鎚斤斧

    别门子摄颂十行
    牛毛及隐处　　同床不独披
    若得白色衣　　染覆方应用
    伞盖无后世　　歌声不放火
    游行觅依止　　毛緂不翻披
    披緂听不听　　恶声不置钵
    衣开三种纽　　应知条亦三
    胜鬘恶生事　　次制诸璎珞
    金条及彩物　　斯皆不应畜
    出家有五利　　不捉钱授学
    大众说伽他　　烟筩漱听许
    药汤应洗浴　　灌鼻开铜盏
    乘舆老病听　　须知便利事
    水瓶知净触　　愿世尊长寿
    因斯尼涅槃　　噉嚼俱开五
    安门扇釰孔　　皮替处中窗
    内阔网扇枢　　开店须羊甲
    铁鎚及枪子　　铁鎐并木杴
    釜床窖五百　　斧凿众皆许
    许斤斧三梯　　竹木绳随事
    下灌造寺法　　说难他因缘

    第三别门总摄颂曰
    三衣及衣架　　河边造寺盐
    拭面拭身巾　　寺座刀应畜

    别门子摄颂十行
    三衣条叶量　　床脚拂游尘
    行处着氍毹　　扞石须时畜
    衣架及灯笼　　勿使虫伤损
    热开三面舍　　可记难陀身
    河边制齿木　　罗怙遣出门
    合诃不合诃　　二行应与服
    造寺安檐网　　广陈扫地缘
    求法说二童　　热时听造舍
    石盐安角内　　药器用氍毹
    安替诵经时　　以物承其足
    拭面巾疏薄　　唾盆并衬体
    铁槽砌基地　　日光珠浣衣
    拭身履蛇咽　　石器生疑惑
    染衣有多种　　随意尽伽蓝
    造寺所须物　　穿床礼敬仪
    别畜剃发衣　　花鬘挂眠处
    好座并床施　　香泥及钵笼
    油器法语行　　衣袋持三索
    须剃刀应畜　　及剪甲等物
    支床并偃枕　　香土用随情

    第四别门总摄颂曰
    上座及墙栅　　缘破并养病
    旃荼猪蔗寺　　钵依栽树法

    别门子摄颂十行
    上座翻次说　　或可共至终
    滤作非时浆　　处不为限齐
    墙栅尼剃具　　不着打光衣
    得少亦平分　　洗净仪应识
    缘破须缝替　　明月闻便颂
    依止知差别　　三人共坐听
    养病除性罪　　将圆不昇树
    王臣不受戒　　斩手不应为
    旃荼苏陀夷　　大衣暂时用
    师谟婆苏达　　取钵己物想
    阿市多护月　　贼想取白衣
    此与大律同　　故更不烦出
    猪蔗多罗果　　毛緂黑喜还
    安置刀子针　　不用琉璃器
    寺中应遍画　　然火并洗浴
    钵水不蹈叶　　连鞋食不应
    无钵度大贼　　安居无依止
    五年同利养　　负重不应为
    四依求六物　　贼盗苾刍衣
    委寄五种殊　　须知染衣法
    须知栽树法　　贼緂作神通
    若得上帔衣　　不应割去缋

    第五别门总摄颂曰
    焚尸诘三转　　舍堕我身亡
    界苾刍不应　　不合五皮用

    别门子摄颂十行
    焚尸诵三启　　目连因打亡
    不应广大作　　多护诸珍宝
    诘问令忆念　　问彼容许不
    教授事不为　　长净及随意
    佛三转法轮　　初度五人已
    不唤名族等　　拘尸宣略教
    舍堕物不分　　蚊帱随意畜
    三股状作釜　　应张羯耻那
    亡后嘱授别　　委寄者身死
    他方通委寄　　若死对余人
    界外不与欲　　将行不展转
    说戒随意事　　违者并招愆
    苾刍应知数　　随意任行筹
    不与俗同坐　　老少应随夏
    不应居贮座　　不诱他求寂
    不为誓赌物　　亦不食虎残
    不合自藏身　　不为言白等
    若得上价宝　　卖之应共分
    五皮不应用　　余类亦同然
    若患痔病时　　熊皮履应着

    第六门总摄颂曰
    猛兽筋不应　　灯光及勇健
    驮索度尼法　　因许乔答弥
    尼不前长者　　可与余卧具
    不合辄灒水　　是总颂应知

    别门子摄颂十行
    猛兽筋皮线　　拥前复拥后
    两角及尖头　　诸靴皆不合
    四大王初诞　　光明普皆照
    父母因斯事　　各为立其名
    腹中天守护　　生已蹈莲花
    举手独称尊　　灌洗花衣落
    阿私多睹相　　那剌陀劝师
    五百瑞现前　　父王立三字
    付母养太子　　令观大人相
    阿私多远至　　亲睹牟尼形
    灯光得为王　　有五殊胜物
    因叙奇异事　　广说健陀罗
    鸺鶹鹤饮乳　　芒草尾身齐
    斑驳与毛同　　沙盆水不溢
    盐麨水差别　　衣瓦变成尘
    是谓健陀罗　　世间思十事
    猛光亲问母　　知从蠍所生
    与彼五百金　　驱之令出国
    猛光侍缚迦　　金光医罗钵
    那剌陀得果　　妙发钵持油
    楼上逢增长　　淫女夜观星
    因作马鸣声　　商人抱枯骨
    牛护猎师死　　放宫天授归
    猛光向得叉　　杀人声以梦
    猛光一切施　　影胜舍饼初
    卧具谓给孤　　善贤造僧寺
    文鸠死赤体　　三种难不应
    观无厌不眠　　总收其七颂
    林内文鸠死　　树下猕猴亡
    此世他世中　　四盲闇应识
    赤体空无用　　杵臼唯应一
    患害起疑心　　轻贱事须渐
    三种愚痴人　　离间有三别
    下品应车裂　　奸诈事应知
    难得为他事　　孤独事多虚
    相违合重打　　失去行无益
    不应事不观　　不善合驱却
    惊怖不欢舍　　渴忆难思忧
    无厌可爱事　　不共戏夺财
    不共争恶心　　无依伴不信
    不睡及不欲　　九恼无悲心
    十恶十相违　　十力天人现
    勇健与宝器　　妙光兰若中
    因能活开医　　不度损众者
    驮索等三同　　忘由绪并问
    大神通大药　　刀子下天宫
    度尼八敬法　　尼欲依次坐
    二部事各殊　　还俗尼不度
    近圆从苾刍　　半月请教授
    依苾刍坐夏　　见过不应言
    不嗔诃礼少　　意喜而众中
    随意对苾刍　　斯名八尊法
    因度乔答弥　　出家有五利
    可于五众内　　诃责事应知
    尼不在前行　　见僧应起敬
    白僧半加坐　　归俗诘无缘
    长者与残食　　残触不相避
    不问隐屑事　　近圆坐应知
    苾刍余卧具　　应与苾刍尼
    尼不踏桥板　　不着装身物
    不灒水污衣　　不持死胎子
    不吞于不净　　触已子非他

    第七别门总摄颂曰
    笈多尼不住　　僧脚崎二形
    道小羯磨沽　　转根寺外石

    别门子摄颂十行
    笈多共儿宿　　王舍药叉神
    施儿衣系项　　称名与祭食
    尼不住兰若　　不居城外寺
    不许门前望　　亦不现窗中
    许着僧脚崎　　有男不池浴
    交衢不应越　　宜在一边行
    若是二形女　　或是合道类
    或常血流出　　及时无血人
    道小着内衣　　近苾刍不唾
    僧尼不对说　　当于自众边
    苾刍作羯磨　　尼可用心听
    敷座令人坐　　尼座应分别
    酤酒淫女舍　　途中不触女
    随时开内衣　　歌舞不应作
    僧尼根若转　　至三皆摈出
    广说法与缘　　莲花色为使
    寺外不为忏　　独不令剃发
    不赁尼寺屋　　砖等不揩身
    不以骨及石　　若木或拳揩
    唯用手摩身　　余物皆不合

    第八门总摄颂曰
    除塔忏门前　　被差不应畜
    不共女由妇　　泻药三衣蛇

    别门子摄颂十行
    除塔损波离　　僧制不应越
    尼无难听入　　教诫等相随
    尼忏不应轻　　随意不长净
    更互当收谢　　尼众坐应知
    门前不长净　　当须差二尼
    若至长净时　　差人待尼白
    被差不避去　　当问教师名
    着帽为钵囊　　结鬘尼不合
    不应畜铜器　　变酒合平复
    赁房与俗旅　　诳惑作医巫
    不共女人浴　　亦不逆流洗
    钵底应安替　　不畜琉璃盃
    由妇制锡杖　　起舞时招罪
    湿饼受请食　　说法伴白知
    泻药齿有毒　　刮舌篦应洗
    由其罪业尽　　证得阿罗汉
    三衣随事着　　兰若法应知
    浴守门妙花　　不应住非处
    由蛇观卧具　　一衣不为礼
    初至寺中时　　老年应礼四
    世尊为高胜　　广说弟子行
    行雨问大师　　为说七六法
    众集敬大师　　闻法生正信
    自述年衰老　　说行雨因缘
    行雨竹林内　　修理波吒邑
    渡河诣小树　　渐向涅槃等

    第三十七卷记四黑白。次明涅槃事
    第三十八说善贤外道得果事。次说诸国争舍利事
    第三十九说婆罗门与诸国分舍利。及牛主结集事等
    第四十说五百及七百结集事

根本说一切有部略毗奈耶杂事摄颂一卷

    大唐景龙四年岁次庚戌四月辛巳朔十五日景申三藏法师大德义净宣释梵本并缀文正字
    翻经沙门吐火罗大德达摩秫磨证梵义
    翻经沙门中天竺国大德拔努证梵义
    翻经沙门罽宾国大德达摩难陀证梵义
    翻经沙门淄州大云寺大德慧沼证义
    翻经沙门洛州崇先寺大德律师道琳证义
    翻经沙门福寿寺寺主大德利明证义
    翻经沙门洛州太平寺大德律师道恪证义
    翻经沙门大荐福寺大德胜庄证义
    翻经沙门相州禅河寺大德玄伞证义笔受
    翻经沙门大荐福寺大德律师智积证义正字
    翻经沙门德州大云寺寺主慧伞证义
    翻经沙门西凉州伯塔寺大德慧积读梵本
    翻经婆罗门东天竺国左屯卫翊府中郎将员外置同正员臣瞿金刚证译
    翻经婆罗门东天竺国大首领臣伊舍罗证梵本
    翻经婆罗门左领军卫中郎将迦湿弥罗国王子臣阿顺证译
    翻经婆罗门东天竺国左执戟直中书省臣度颇具读梵本
    翻经婆罗门龙播国大达官准五品臣李输罗证译
    金紫光禄大夫守尚书左仆射同中书门下三品上柱国史舒国公臣韦洰源等及修文馆学士三十三人同监
    判官朝散大夫行着作佐郎臣刘令植使金紫光禄大夫私书监检校殿中兼知内外闲厩陇右三使上柱国嗣号臣王邕


《根本说一切有部毗奈耶颂·1.创明受近圆事及苾刍等要行轨式》

根本说一切有部毗奈耶颂卷上

        尊者毗舍佉造

        三藏法师义净奉　制译

    创明受近圆事及苾刍等要行轨式
    开阐于调伏　　善闲调伏义
    正住调伏中　　能舍非调伏
    敬礼如是师　　法及于圣众
    我今随所解　　略摄毗奈耶
    懒惰少慧者　　于广文生怖
    虽勤亦不乐　　入斯调伏海
    欲令彼趣入　　不起大疲劳
    结颂作阶梯　　胜人见津路
    可赞财圆满　　能生胜梵宫
    三摩地涅槃　　并由于戒得
    离斯毗奈耶　　众事不能净
    还如极浣衣　　弗濯于清水
    犹如月轮缺　　夜分靡光辉
    于佛教出家　　尸罗亏亦尔
    是故舍懈怠　　当乐戒庄严
    欲了作不作　　当勤闻律教
    苾刍应作意　　求解毗奈耶
    要由先自明　　后当行教授
    能于四众中　　得殷重恭敬
    过未现诸佛　　内藏此人持
    勤求正法中　　及有情利益
    自防于戒蕴　　善护勿令亏
    他人若有犯　　悉皆来请问
    于决了义中　　获得于善巧
    怨处能降伏　　知法与法俱
    常不被他轻　　大众中无畏
    若所在方隅　　有明律教者
    佛言我无虑　　由彼发光辉
    牟尼如是说　　律德不思议
    由此应勤求　　受持于律藏
    苾刍满十夏　　自善护律仪
    于法式明了　　授出家圆具
    戒经及广释　　文义皆精善
    为他作依止　　于彼能教授
    非唯少解义　　浅识事多疑
    要剖析分明　　大师语无乱
    于戒本广释　　若不能解了
    愚痴六十年　　终须仗他住
    当依老者住　　若无依少年
    师少不应礼　　余皆如小作
    凡欲出家者　　随情诣一师
    问难事若无　　须时应摄受
    若作五无间　　及是贼住人
    变化非人形　　外道聋哑类
    若是扇侘等　　及污苾刍尼
    犹如咸卤田　　不生于戒种
    若犯边罪人　　负债兼有病
    现是王臣将　　大贼及是奴
    生处贱阙支　　十指相黏着
    手足皆挛跛　　曲脊鼻匾虒
    被女担所伤　　及长粗小脑
    并过分龋齿　　瞷眼不分明
    眼大小黄泡　　及以红赤类
    如斯不端正　　皆不许出家
    略说可遮事　　要唯有三种
    谓色形氏族　　由斯污僧众
    色谓赤发等　　形谓恶首面
    又驴等耳头　　及无于耳发
    象马猕猴状　　及鼻唯一目
    无目牛马齿　　或复齿全无
    族谓旃荼罗　　竹师除粪等
    及拐行等类　　斯皆律所遮
    若有净信者　　所说过皆无
    遍身应审观　　问知无障法
    摄取经八日　　存意好瞻相
    若先观察者　　无劳经一日
    先授与三归　　次与五学处
    应着鲜白衣　　立在于僧前
    僧伽既许可　　当依出家法
    先请轨范师　　次授十学处
    既受求寂法　　一切众俗侣
    于彼应赞礼　　由离俗缠故
    破惑众翳除　　着大仙衣故
    为此光晖盛　　犹如日初出
    如三十三天　　圆生枯叶落
    彼受近圆戒　　众罪悉消除
    在中方满十　　苾刍减不许
    边方受具者　　齐五过随意
    东境奔荼跋达那　　此界有树号娑罗
    北山名曰嗢尸罗　　寺名答摩娑畔那
    西界村名窣吐奴　　南边城号摄伐罗
    佛说此内是中方　　于斯界外名边国
    苾刍戒清净　　堪授他近圆
    非是螺贝鸣　　腐烂空中树
    秉法者知律　　余四九清净
    受具可称赞　　诸天应敬礼
    众满界内同　　清净者秉法
    无障羯磨善　　谓近圆五因
    如毗婆沙说　　十种得近圆
    世尊一切智　　是名自觉受
    憍陈如上首　　得定道五人
    贤部诸净心　　彼悉从归得
    法与由使得　　善来成苾刍
    大姓迦摄波　　无由敬师得
    童子邬陀夷　　善能为问答
    称可大师意　　佛言成近圆
    中国满十人　　边方数充五
    或复过于此　　秉须知法人
    又因乔答弥　　大世主请佛
    为说八敬法　　斯名得近圆
    除八余若受　　皆白四羯磨
    依前之所说　　受具并皆听
    才受近圆已　　应告五时差
    冬春雨终长　　量影依人数
    冬四九月半　　乃至正月半
    春四从正半　　乃至五月半
    雨一从五半　　乃至六月半
    终时唯日夜　　六月十六日
    十七旦长时　　乃至九月半
    三月少一日　　此谓五时差
    终时进近圆　　同夏中最小
    长时旦若受　　同夏则为尊
    受具从苾刍　　半月请教授
    近苾刍夏坐　　随意二众中
    不骂于苾刍　　不诘其破戒
    若犯僧残罪　　两众行半月
    尼具虽百年　　苾刍新受戒
    殷勤应致礼　　是名八敬法
    女作男子状　　丈夫为女形
    俗人及黄门　　不应作亲教
    贼及形残等　　虽是善应遮
    授彼近圆时　　众僧皆获罪
    不乐非圆具　　及不了生年
    形貌善观瞻　　睹相猜其岁
    不满二十年　　授与圆具戒
    明智计令满　　应数胎闰月
    如其数胎等　　不满二十年
    应置求寂中　　此非成受具
    或经一二岁　　方忆知年减
    足前年若满　　斯名善近圆
    若人闻白竟　　其耳忽然聋
    此亦名善受　　佛许开无过
    正受近圆时　　男形转为女
    此名为受具　　应置在尼中
    若邬波驮耶　　闻白已形变
    此不名受具　　秉法者无愆
    受戒人在地　　秉法者居空
    二界体既殊　　不名为受具
    轮王养太子　　宗胤得兴隆
    护求寂亦然　　令圣教增长
    如师遣求寂　　有事登高树
    坠堕伤支体　　由斯圣教遮
    是故佛教中　　出家悲作本
    虽七岁亦听　　要解驱乌事
    若出家受具　　无钵便不许
    仙器终须有　　斯为乞食因
    如上座近喜　　求寂饥无钵
    临至于食时　　从他求食器
    借他衣钵等　　与出家受具
    勿如梵志法　　是世尊听许
    若人未受具　　不先说四依
    闻此苦难行　　梵志便归俗
    若秉一羯磨　　一界四人受
    此是僧为僧　　不名为受法
    若二若三人　　同时受圆具
    颜状虽差别　　斯无长幼殊
    随坐而受利　　不应更互礼
    若遣知事时　　随他差即作
    为余放逸者　　作怖等羯磨
    呵已正驱出　　令生厌离心
    若解三藏教　　及有大名称
    能生广大福　　驱遣不应为
    由此邪群鹿　　怖于师子儿
    能生俗净心　　如大师住世
    此住有光显　　犹若大牛王
    于彼行呵责　　能亏于佛教
    四重秽行显　　邪执守愚心
    作所不应为　　世俗咸讥议
    污家生斗诤　　如是破戒人
    大众共鸣稚　　齐心急驱摈
    抱柱即宜截　　门框亦复斩
    劝化应修理　　或可用僧祇
    调弄苾刍像　　由此不应留
    殷勤共驱逐　　不应生斗诤
    已说如死尸　　全无共住义
    众僧共驱摈　　除斯垢秽人
    尼不应为礼　　但可致虔恭
    近事不交言　　乞食时应与
    触妒病生半　　名五半宅家
    为诸不了者　　略言其相状
    若他来抱身　　心贪起淫欲
    智者应当识　　是持抱黄门
    妒谓已男势　　见他交会兴
    病谓因病堕　　或由刀等害
    生者谓生来　　二根皆不现
    半月男半女　　名半等黄门
    若于淫欲法　　不能为扇荼
    二根若俱有　　名二形应识
    邪恶见染心　　应知是邪外
    就彼受其法　　斯名趣外人
    或时自剃发　　窃法着法衣
    妄作苾刍解　　皆名为贼住
    四重及恶见　　身污苾刍尼
    饮酒毁三尊　　是谓求寂过
    十事若有犯　　斯人即须摈
    若舍随所应　　出其治罚罪
    若不犯边罪　　如法舍学处
    还俗复重来　　苾刍欢为受
    无乱心舍戒　　了知人现前
    我舍汝应知　　此名真舍学
    受讫即应说　　四波罗市迦
    智者先告知　　勿令行恶事
    由心不覆藏　　于一人发露
    于边罪极厌　　斯名授学人
    次明杂行法　　是出家要仪
    展转可相教　　勿令尊法灭
    天时将欲晓　　起必在师前
    可嚼净齿木　　应先礼尊像
    次可到师边　　安置于坐物
    巾水土齿木　　寒温须适时
    有时应早起　　详审就师边
    敬重按摩身　　能生殊胜福
    或于初后夜　　师处问疑情
    师当遣安坐　　随疑决三藏
    平明问安等　　礼拜生恭敬
    由彼多恩益　　能亲教是非
    常作难遭想　　于彼起殷心
    善洒扫房中　　行处令清净
    作坛应供养　　香花随有设
    日日敬三宝　　斯为四谛因
    或时礼香殿　　右绕窣睹波
    相近有尊年　　随情行礼拜
    为求坚固体　　役使不牢身
    励己劝他人　　勿随愚堕意
    随时供养已　　读诵后安心
    不但着袈裟　　情喜将为足
    十四十五日　　须知长净时
    和合众应为　　若乖便自作
    宜应自察己　　有过求清净
    乃至小罪中　　常生大怖想
    或可往僧厨　　看其所营办
    希逢妙果食　　察已告尊知
    侍养恒勤敬　　洗钵等皆为
    于尊虽普行　　师知量应受
    不于破戒者　　解劳及礼敬
    受用皆无分　　如烧死尸木
    求寂尚不礼　　有戒之俗人
    何况大苾刍　　礼俗贪淫者
    苾刍得后果　　若小不礼拜
    况余生死内　　旋回痴硬心
    说无学为主　　学人如父财
    勤定读诵人　　随许诚无过
    自余懈怠类　　名为负债财
    破戒者全遮　　受用住处等
    信心营寺宇　　唯安戒行人
    犯重不羞惭　　投足元不许
    若近于厕处　　勿作诸谈说
    读诵浣染等　　斯皆不许为
    小便大便室　　入时须作声
    一二指别处　　大师如是说
    大小便风气　　徐出勿为声
    势至莫强持　　圊中不应语
    若筹及土块　　先持拭下边
    次以二三土　　多水洗令净
    左手以七土　　说此名为净
    两手后用七　　斯皆别别安
    更有一聚土　　将用洗君持
    洗臂腨及足　　此名为外净
    事因舍利子　　异斯招恶作
    两手好用心　　洗令极清净
    意在除臭气　　令身得清净
    如不依此法　　百土欲何为
    不合礼三尊　　亦不受他礼
    余皆不应作　　世尊亲自遮
    若不嚼齿木　　及以食荤辛
    其事并同前　　广如律中说
    若不问二师　　得为其五事
    大小便饮水　　并嚼净齿木
    及于同界中　　四十九寻内
    随情礼制底　　自余皆白师
    谓洗手足等　　辄行势分外
    食噉咸须白　　总别在当时
    礼一拜低头　　合掌当陈告
    白邬波驮耶　　我洗手餐食
    自余但有事　　准此白应为
    若不谘启时　　一一皆招罪
    食时宜用心　　授受须依法
    持衣分别等　　无令事有亏
    乃至十夏来　　不得离依止
    五岁明闲律　　随意许游方
    然于所到处　　还须觅依止
    若无依止者　　不消衣食利


《根本说一切有部毗奈耶颂·1.初部·1.四他胜法》

    初部四他胜法
    不净行学处
    佛说三种罪　　无余不可治
    有余众所除　　余皆别人悔
    四波罗市迦　　极重当恭敬
    若犯一一法　　便成坏苾刍
    从初十二年　　皎如秋水净
    此时无有疱　　十三年过生
    苏阵那为子　　于故二行淫
    及兰若苾刍　　猕猴处犯过
    佛说于学处　　欲令贪等除
    耽淫罪业中　　云何汝当作
    见十种大益　　利乐于多人
    广制众式叉　　如来大悲故
    于三疮门内　　由贪故求入
    波罗市迦蛇　　被螫难治疗
    他逼共行非　　具戒者耽着
    于此情生染　　应知犯他胜
    于烂坏疮门　　或于极小境
    或生支不起　　此并得粗愆
    宁以已生支　　置于毒蛇口
    不安女根内　　苦报受无穷
    若遭黑蛇毒　　唯只一身亡
    若破重禁时　　永劫受辛苦
    行淫相多种　　犯具八支成
    随缘事不同　　智者应详察
    苾刍堪行处　　彼此根无损
    方便入过限　　受乐二心全
    初二方便罪　　吐罗各二殊
    轻重事不同　　皆如广文说
    问因虽答二　　准问以酬言
    如非初二因　　应知非彼摄

    不与取学处
    但尼迦苾刍　　自为而作屋
    辄取王家木　　由斯作犯因
    他物作盗心　　移离于本处
    若作属己想　　五磨洒成边
    过五咸同犯　　磨洒准当时
    发意得责心　　触物吐罗罪
    平坦纯色地　　拽去但粗罪
    若剥裂异色　　越过得无余
    若瞋心坏弶　　网等获吐罗
    为福放有情　　便得恶作罪
    竞地有二种　　断处或王家
    他两处得胜　　苾刍获粗罪
    两处胜于他　　彼人方便舍
    波罗市迦火　　烧此苾刍身
    咒术取他财　　末尼等诸物
    苾刍目遥见　　便得根本罪
    为己苗成就　　于他不欲成
    乏水堰田畦　　恐损便决却
    自苗得成实　　他苗实损坏
    应知据子实　　得重或时轻
    要心远众罪　　能益诸有情
    如何作苾刍　　反盗他财物
    被贼偷弟子　　金等夺取时
    不开悟贼徒　　随事招轻重
    为贼说法乞　　半价或全还
    将贼付官人　　便获吐罗罪
    苾刍盗求寂　　愍心为弟子
    将去得吐罗　　破僧罪流类
    至王税界分　　关津合与财
    自负或他持　　盗心行异路
    盗将便得罪　　彼物可称量
    价满五磨洒　　罪必成他胜
    至彼税官处　　云为佛法僧
    或云为父母　　广赞其功德
    听开药直衣　　好物常须畜
    作净过税处　　此非应税限
    布缕宜须截　　或时用泥污
    世尊教作净　　税处可持行
    若借他衣等　　由贪作己财
    若后不还他　　便得吐罗罪
    若上于船上　　所有钵等物
    二人相授与　　谨捉好存心
    汝捉我今舍　　告知彼损坏
    准望其价直　　此必定须还
    他不请而食　　食得恶作罪
    苾刍既如此　　余众同斯说
    或时王贼与　　或是委寄人
    无别物主心　　彼与宜应受
    他财他见施　　知非是大人
    知时不应取　　不知无有过
    若见卑下与　　应可善思量
    于彼取非宜　　由尊不许故
    知事人余人　　将僧伽等物
    与贫病应受　　用已镇思还
    若身死无过　　有命可随缘
    励力须乞求　　应还得财处
    牛羊等重物　　受用村田等
    僧伽有随教　　别人遮不听
    住处与园田　　及卧具等物
    以理常守护　　令其施福增
    此处僧重物　　不应质与他
    不分不合卖　　是律决定说
    于寺高处立　　呼召得闻声
    当于如是处　　安置净人宅
    执作事业时　　与衣食饶益
    若病不能作　　佛遣亦供看
    打拷及髡割　　与圣教相违
    缚害恼群生　　圣贤皆远离
    为福舍田地　　作分数应取
    受用时无过　　斯成古王法
    一切评论处　　佛遣不须言
    苾刍及求寂　　于斯勿措口
    从他正见得　　持与邪见人
    及与破戒人　　名虚堕信施
    受他饮食时　　量腹而应取
    长多名堕施　　净戒者应知
    父母及病人　　为取非成过
    如将与余者　　终须告主知
    于行处等见　　刀子及针等
    应与捡挍人　　问状方还主
    彼物告众已　　众中三日停
    如无认识者　　任充常住用
    以己事换他　　或可为福故
    苾刍受雇作　　此事佛不听
    亲友及己想　　多少随时用
    非盗便无过　　或可语他知
    亲知有三种　　上中下应识
    纯直可相知　　轻浮勿亲友
    于三种相知　　上可该中下
    处中中及下　　下者下应知
    问病方教化　　应为求医药
    是可委寄者　　勿同尼乞油

    断人命学处
    苾刍厌不净　　求鹿杖自杀
    为福贪钵等　　由斯大圣遮
    故心非误杀　　自作或使他
    劝赞人死时　　便招他胜罪
    若说杀方便　　见他作随喜
    放火烧林野　　或斩生支节
    若食于人肉　　斯皆得吐罗
    病及看病人　　若愚教法式
    应可问医人　　或余若耆叟
    方授病者药　　异此得轻愆
    若供给病者　　如病状应畜
    余物亦可持　　清净随哀愍
    世尊遣大众　　咸看于病人
    或可依次看　　诸事皆随顺
    不礼于病者　　病亦不礼他
    更互好心看　　并安于坐物
    不于病者前　　赞说死是胜
    病苦闻斯已　　由此乐身亡
    汝能行布施　　护戒无亏失
    深信于三宝　　当趣涅槃宫
    若汝身亡过　　天宫定不遥
    涅槃如掌中　　莫忧形命尽
    苾刍作是言　　便得越法罪
    应云久存寿　　此疾可蠲除
    寿存如法住　　善人应久留
    念念能增长　　广大福德聚
    于有病恼者　　解医宜教示
    善识于时处　　与药勿随宜
    故劝他人死　　不论心善恶
    自杀及卖人　　并获吐罗罪
    钵等生贪意　　起愿令他死
    如彼旃荼罗　　斯人得恶作
    纵笑不应为　　以指相击擽
    往时十七众　　由此一人亡
    制底等作业　　无俗人相助
    重担不擎举　　缘斯杀匠人
    若塼等坼裂　　授他须告知
    不应竟日为　　犹如客作者
    苾刍监作时　　随处当劝化
    宜给晨朝食　　欲使解疲劳
    若是知事人　　贼来听闹乱
    不得故心掷　　石等损众生
    可于十肘外　　抛掷木石等
    谨念于戒学　　勿使损悲心
    监知住处人　　众中老应问
    若夜中说法　　牢防护门等
    寺舍勤防盗　　关钥应观察
    说五种闭门　　为护于住处
    上下二门枢　　关扂锁重锁
    随其现前有　　当直者应为
    但安一二等　　准次须陪直
    如其总不着　　计失尽须还
    苾刍在路行　　同伴染时病
    当如父母想　　敬教可持将
    父老不能行　　恐畏午时到
    子推因致死　　此事不应为

    说上人法学处
    俭年诸苾刍　　实无胜上德
    更互虚相赞　　活命佛因遮
    不得言我得　　殊胜增上证
    除于增上慢　　斯便得边罪
    自无上人法　　不能得诸定
    言得圣道分　　将成大涅槃
    言得增上证　　并获于四果
    智谓苦等竟　　见谓见真谛
    说静定四种　　乐独静住故
    此等事我知　　我见诸天等
    我见天龙等　　我共彼言谈
    彼亦共我言　　说时犯边罪
    我闻诸天声　　彼来亲事我
    或药叉等类　　如此悉成边
    若见粪扫鬼　　此但得吐罗
    为是鬼中卑　　是故非边罪
    说得果通智　　脓坏无常想
    自将边罪剑　　不乐强伤身
    说有苾刍见　　谤苏毕舍遮
    意许是自身　　说时但恶作
    说战胜天雨　　生男闻象声
    审观方告知　　异此便粗罪


《根本说一切有部毗奈耶颂·2.第二部·1.十三僧伽伐尸沙法》

    第二部十三僧伽伐尸沙法
    故泄精学处
    若离三疮门　　于自他身分
    故泄其不净　　此必犯僧残
    泄谓在身中　　精移其本处
    创乐便成犯　　不要待精流
    其精欲动时　　摄心居本处
    此时无重过　　但许得轻愆
    如其移本处　　流精尚在身
    故泄出身中　　唯招吐罗罪
    精有五种异　　谓薄稠并赤
    黄色及青色　　最后转轮王
    青轮王长子　　余子并皆黄
    赤色诸大臣　　稠精谓根熟
    根未成女伤　　斯等名为薄
    如前精若泄　　皆并得僧残
    墙瓶等穴处　　故触泄其精
    吐罗罪所伤　　过于大石打
    虽动而不泄　　染心量己根
    于空舞动摇　　或由捉搦泄
    逆风逆流持　　并得吐罗罪
    若顺风流者　　得恶作应知
    若以染污意　　故视己生支
    染心无利益　　常当念除舍
    浴室中摩触　　行路髀相揩
    忽然精自流　　及梦皆无罪
    如是广宣说　　苾刍并众教
    若是求寂等　　悉皆招恶作
    初二部罪因　　各有其轻重
    初重大众悔　　轻便对四人
    二因重四人　　轻便一人悔
    众教要僧伽　　余罪一人得
    不许对犯人　　同罪而发露
    无容垢除垢　　可得令清洁
    从犯众教罪　　若有覆藏心
    还与尔许时　　令行遍住法
    应观心至诚　　于众深恭敬
    当与遍住法　　异此不应为
    若行遍住法　　更被烦恼害
    由彼愚痴盛　　或时重作罪
    此应更与法　　令行本遍住
    如是乃至三　　依律教还与
    此成可愍处　　知由烦恼生
    如若起大惭　　或可情谦下
    虽如是调伏　　于恶不能改
    此作留缰弃　　乃至厌心生
    若生厌离心　　了知其意乐
    意喜宜应授　　僧伽应济出
    意喜水洗濯　　令余垢清净
    此中应出罪　　满二十僧伽
    唯僧伽为主　　僧伽知意乐
    僧伽与其教　　秉法者应行
    众中为羯磨　　处众教其益
    由僧伽教出　　故名为众教
    发露已命终　　或于遍住位
    虽言未出罪　　当生善趣中
    由斯可哀念　　怀悲勿弃舍
    无令自业打　　恶趣苦缠身
    若遍持三藏　　极愧众中尊
    大福德六人　　对一便除罪
    须有至诚心　　殷重无欺诳
    一悔不重犯　　斯名应法人
    除咽已下毛　　及为下灌法
    除病缘而作　　吐罗罪割身

    触女学处
    从足至于首　　染心触女人
    无衣便众教　　有隔吐罗罪
    若故意推牵　　从象车等处
    有隔无隔触　　受乐罪同前
    女人来触时　　苾刍生染着
    此则如前说　　牵推隔等同
    本作行淫意　　触着女人身
    便得吐罗罪　　是他胜因故
    此据堪行淫　　余获吐罗罪
    小男黄门等　　傍生皆恶作

    鄙恶语学处
    苾刍粗恶语　　全非离欲人
    对女作淫言　　此亦由僧救
    汝身极软滑　　可爱三疮门
    或言非是好　　或道丑形势
    持此物与我　　汝夫是福人
    云何与汝合　　令我受乐味
    言时道叶婆　　便犯众教罪
    叶婆若不说　　但得于吐罗
    若女来求时　　不道粗恶语
    同前理应识　　粗即是淫言
    此中粗恶言　　谓是交会语
    随方无定说　　约处以论愆
    癫狂与心乱　　吃及初犯人
    及以痛恼缠　　斯皆非犯类

    索供养学处
    于自身赞叹　　方便说功德
    淫言对女前　　众教刀便割
    殊胜者谓最　　姊妹爱念言
    供养谓供奉　　解时便得罪
    所言尸罗具　　与戒蕴相应
    应知善法者　　定蕴相应故
    与慧蕴相应　　说名为净行
    两两相交会　　可是行淫欲
    苾刍染污心　　假令道一句
    女人若解语　　此亦犯僧残
    若有女人说　　非理淫欲言
    云汝清净人　　我今兴供养
    汝如斯具戒　　常有于善法
    殊胜应供者　　浊劫实难逢
    彼若如是说　　苾刍顺答言
    内有染污心　　便成众教罪
    女人供养者　　得无量果报
    不言淫欲事　　此得吐罗罪
    如是淫欲法　　苾刍说如前
    不道我如前　　亦得吐罗罪
    女人如是说　　除于淫欲字
    不言汝如斯　　吐罗亦如是
    或语无知者　　或除淫恶作
    若不说我言　　女说时同此
    一切染污言　　苾刍皆得罪
    此中染污者　　谓是染着心
    此据堪行欲　　翻此得吐罗
    丈夫扇侘等　　傍生唯恶作

    媒嫁学处
    自作若使人　　令女男和合
    持彼僧残剑　　斩伤于自身
    水授财娉等　　略有七种妇
    私通有十数　　此相今当说
    七妇谓水授　　财娉王旗得
    自乐衣食住　　共活及须臾
    以水授彼故　　随事立其名
    若以财取妇　　是谓为财得
    大贼强打取　　说此作王旗
    自许作他妻　　是名自乐住
    为衣食故来　　是名衣食住
    二人财共有　　同为活命缘
    作如是结契　　是名为共活
    暂时非久居　　名曰须臾妇
    七妇若分离　　事有七种别
    初离久生诤　　折草为三种
    或复掷三瓦　　言汝非我妻
    准法而遣出　　或高声唱令
    如是初三妇　　分离令偶合
    一二三如次　　突色讫里多
    四五六如次　　一二三吐罗
    和彼第七时　　便得僧残罪
    此中私通者　　夫死或他行
    此若母护时　　说名为母护
    如是父王父　　王母余亲护
    此中所说亲　　谓是父母族
    父及夫并亡　　此名兄弟护
    若有姊妹者　　姊妹护应知
    婆罗门刹利　　是名为种护
    婆雌俱雌也　　斯则为宗护
    王法护应知　　有禁具法住
    如斯十种护　　差别谓私通
    前所说私通　　及末后四妇
    于斯若偶合　　必定得僧残
    此男何不婚　　此女何不嫁
    苾刍如是语　　即便招恶作

    造小房学处
    自为作小房　　秉法观无过
    量等便无犯　　异此得僧残
    于此小房处　　堪作四威仪
    行住坐卧时　　受用令安乐
    长唯许十二　　谓善逝张手
    广唯七张手　　是房量应知
    准佛一张手　　当中人三倍
    合有一肘半　　是正量非余
    据彼处中人　　计长十八肘
    广谓十肘半　　房量如是说
    不净有蛇蝎　　大小蜂蚁等
    有诤谓近道　　好树天王宅
    近河崖井等　　是谓无进趣
    如斯过若除　　合理房应作
    无指授为作　　无诤有势分
    苾刍不净处　　得罪谓吐罗
    一切过咸有　　定得于众教
    众过患悉除　　此舍皆无咎
    最初者或狂　　心乱病苦逼
    设造房无犯　　此是大开缘

    造大寺学处
    有主毗诃罗　　本无其量数
    此中言大者　　谓量及珍财

    无根谤学处并假根事
    说无根他胜　　欲坏彼净行
    及陈像似事　　此二今当说
    时有莲花色　　净信苾刍尼
    因事往池边　　来礼实力子
    去此处不远　　友地二相随
    取水往池边　　见两鹿交会
    既见是事已　　友地更相告
    苾刍苾刍尼　　汝见行淫不
    告言我已见　　共说宿怨嫌
    像似事相谋　　欲坏实力子
    如是等缘起　　随说有差别
    诸智者应知　　斯成谤他罪

    破僧学处
    屏谏及众谏　　乃至第三遮
    欲破一味僧　　便得众教罪
    遮时不作白　　说名为别谏
    告言汝具寿　　莫作不和合
    别谏劝不止　　应秉羯磨谏
    谓用白四法　　并诸助伴人
    和合谓一心　　建立二种破
    随顺破坏法　　十四种应知
    法说为非法　　非法说为法
    调伏说言非　　如是等应识
    评论非言诤　　犯诤及事诤
    此中四种诤　　觉慧者当知
    谓种种言说　　不和众异心
    缘此斗诤生　　说作评论诤
    若人因忿恼　　非法言相说
    由斯斗诤生　　故是非言诤
    有身及语心　　此三各一种
    或二二三种　　略言其六缘
    苾刍与女人　　不知同室宿
    未具至三夜　　此是身相应
    为女五六句　　与彼说法时
    非故心句增　　应知由语罪
    褒杀陀时问　　有过而覆藏
    此名为意罪　　应知得恶作
    有身及有心　　故意害生命
    不与取酒等　　此罪由二得
    五六句说已　　复故心增句
    此名心语二　　妄语亦同然
    故心兴杀害　　并言打彼身
    说名身语心　　造罪由三种
    云何善心中　　苾刍犯其罪
    谓于佛殿上　　除草不令生
    又如作好心　　为供养佛故
    结鬘便得罪　　布列许无愆
    不故违圣言　　及僧伽制令
    此说是无记　　由其无恶心
    故心违越者　　斯皆是不善
    翻此善应知　　谓是傍乘义
    如是无量种　　造作于罪过
    斗诤缘斯起　　谓犯诤应知
    如斯白等事　　说非是善等
    斗诤生諠娆　　是事诤应知
    欲作破僧伽　　无知招恶作
    别谏若不舍　　斯成恶作愆
    白不舍吐罗　　及说初羯磨
    如是说第二　　最后获僧教

    随助破僧学处
    于此随转人　　罪恶苾刍众
    别谏等差别　　如是悉同前

    污家学处
    若有污家者　　说污二种殊
    一名为杂居　　第二谓受用
    杂居与女人　　作戏掉举等
    受用谓同食　　及采花果类
    谓眼耳意识　　见等三应知
    别谏等差殊　　如前恶作等

    恶性违谏学处
    如是恶语人　　获得众教罪
    善言不肯顺　　名恶语应知
    遍学他胜等　　说名为学处
    应受教诲言　　顺于清净法
    已说同法等　　随顺大师教
    别谏等不舍　　轻重等同前
    如斯十三事　　教因僧处得
    九初便得罪　　四由三谏生


《根本说一切有部毗奈耶颂·2.第二部·2.二不定法》

    二不定法
    略于众教罪　　已说少相应
    不定我当陈　　大师言二法
    苾刍邬陀夷　　与笈多亲密
    由斯事不定　　广制于僧伽
    一苾刍一女　　共坐于屏处
    为淫事或无　　名二不定法
    静谓无余人　　隐密事非一
    墙栅夜帘障　　榛丛为第五
    行住及坐卧　　苾刍依实言
    如净信者陈　　准事应治过
    若于行住等　　若不依实言
    应与求罪性　　白等如前作
    若得治罚法　　不出家近圆
    不共他经行　　及与依止等
    不应一席坐　　至死行治罚
    于罪不决断　　二不定名生


《根本说一切有部毗奈耶颂·3.第三部·1.三十舍堕法》

    第三部舍堕法
    畜长衣不分别学处
    苾刍十日外　　畜衣不分别
    泥萨祇尘土　　坌污罪人身
    衣已缝刺染　　是名衣已成
    所言畜持衣　　谓摄为己有
    支伐罗成已　　未出羯耻那
    如是等应知　　此中为四句
    毛麻与落麻　　羯播死并绢
    高詀婆及紵　　是谓七种衣
    何谓分别财　　最小之量度
    纵横充一肘　　罪成泥萨祇
    应舍而不舍　　于罪不说悔
    复不为间隔　　堕罪不能除
    三中若作一　　或二非清净
    三事俱作已　　方名无过人
    于此罪未说　　或于钵袋等
    于后若得者　　皆同泥萨祇
    由有财可舍　　复为堕罪伤
    堕落恶趣故　　名波逸底迦

    离三衣宿学处
    常共三衣俱　　无缘不别宿
    除众为作法　　异斯便得罪
    一二众多舍　　村外坑堑绕
    墙栅遍皆围　　有一多势分
    势分谓敝园　　及天庙处等
    或差别或一　　名别一势分
    一行相连故　　应知名一舍
    野人下贼等　　如一类同村
    二舍两行别　　如梵志野人
    置立于多门　　是谓众多舍
    此中势分者　　外周宽一寻
    或鸡飞堕处　　齐其舂处等
    宅铺店楼场　　及于外道屋
    船树车园所　　是一多势分
    兄弟不分别　　或复唯一人
    由是一宅故　　说为一势分
    如前说势分　　有多势分生
    由彼别别门　　应知门有共
    如是多宅处　　库等许同然
    诸势分应知　　皆一异差别
    外道若见别　　一异势分殊
    此势分不同　　谓安皮服等
    于乐人等宅　　诸事悉同前
    外安竿鼓等　　及以破竹处
    若树枝相交　　斯为一势分
    影及雨滴处　　于外有一寻
    人衣同势分　　于此着三衣
    苾刍随处眠　　斯皆无有罪
    于天祠等处　　大门同是一
    离衣此处宿　　不被罪中伤
    道行时势分　　齐四十九寻
    坐住卧离衣　　无过一寻内

    月望衣学处
    虽得支伐罗　　于余有希望
    得齐于一月　　不分别无犯
    八半至正半　　一月是衣时
    于后谓非时　　于亲等希望
    深摩舍那处　　若有死人衣
    送殡往还衣　　他弃粪扫服
    粪扫兰若处　　弃路蚁虫穿
    及以破碎衣　　复有五种别
    火烧或水浸　　并乳母弃衣
    鼠啮及牛嚼　　应知又五种
    因言衣已竟　　随事释三衣
    次第辩应知　　广陈其作相
    新物及曾用　　是谓二种衣
    苾刍欲作时　　此法今当说
    若新僧伽胝　　两重应截作
    尼师但亦尔　　余衣并随意
    经四月服用　　若作僧伽胝
    此衣应四重　　余衣两重作
    若更增重叠　　欲摘令相离
    摘离者得持　　十日当分别
    大衣条不等　　九条等九阶
    后二十五条　　此各别当说
    三品两长半　　三品半三长
    末后三品衣　　曼荼罗四半
    此中三品者　　是大衣坛隔
    此衣量应说　　上衣三五肘
    下者四肘半　　二内名为中
    七条及五条　　量数皆相似
    又复说五条　　横四五竖二
    贫人难得利　　愍念故开听
    此据应量人　　说斯等肘量
    极长极短者　　衣量可随身
    上中下三衣　　叶量应须识
    狭两指宽四　　二内者名中
    减如斯肘量　　守持不应法
    凡是带毛衣　　不着入村内
    亦不往众内　　食礼窣睹波
    作施主物想　　如是应分别
    不截支伐罗　　不着入村内
    若违招恶作　　有难事随听
    恶骂无信人　　好斗难共住
    被摈将行者　　委寄不应为
    若委寄苾刍　　假令居海外
    亦得作亲友　　应分别长衣
    自国及他方　　知委寄者死
    于余苾刍处　　应为委寄人
    若分别衣时　　不近委寄者
    不对求寂等　　亦非亲委人
    若人请持物　　寄与彼苾刍
    若知彼身亡　　此衣当与众
    于诸衣缘边　　应可为墨点
    令衣无杂乱　　易识不劳心
    苾刍若命过　　可将其六物
    应赏看病者　　余外任僧分
    三衣当割截　　尼师但亦然
    十三资具衣　　略举其名目
    三衣并坐具　　泥婆珊二种
    僧脚崎有两　　拭面身巾二
    及以剃发衣　　并遮疮疥服
    十三药资具　　此并牒名持
    自余诸长衣　　各各应分别
    随所应而作　　苾刍须者持
    内无僧脚崎　　不披于上服
    爱护应受用　　余物亦皆然
    合染者应染　　应缝者可缝
    应持者可持　　作法应分别
    苾刍得新衣　　应为三坏色
    青赤石树皮　　冀除贪染意
    紫矿红蓝郁金香　　朱砂大青及红茜
    黄丹苏方八大色　　苾刍不应将染衣
    叠被高襵婆　　毛緂并毡褥
    及以轻薄物　　此不截应持
    除其有毛者　　彼皆帖叶持
    无令少欲人　　缝刺劳辛苦
    若五条覆身　　得营众作务
    七条于净处　　作业许无遮
    僧伽胝处众　　食及礼制底
    并入城隍等　　此处并应披
    叠被高襵婆　　褥及驼毛帔
    诸重叠衣服　　勿滤于虫水
    卧他毡席等　　衬无用七条
    可叠作四重　　夜中应警睡
    离衣宿余处　　他衣不割截
    假令非染服　　权守亦开听
    无病着一衣　　不许餐饮食
    无衣亦不浴　　有难在随听
    详心遣一人　　借得緂帔等
    均平应受用　　非唯借得人
    自己白色被　　昼卧染遮外
    受用僧祇物　　内外并须遮
    披緂毛向外　　游行不应着
    若怖于蚤虱　　坐卧在随开
    阿利耶儞緂　　唯僧伽听畜
    由其出此国　　即以国为名
    僧伽有随教　　合用高襵婆
    自余诸杂緂　　别人皆得畜
    为牢于下服　　佛许系腰绦
    谓扁圆及方　　三种绦应识
    已卧具若新　　他物随好恶
    当须以衣衬　　不许赤身眠
    苾刍有衣服　　不应雇人浣
    若自使好人　　盆内徐徐濯
    不惜打伤衣　　复令染色脱
    速破便废事　　为此大师遮
    若有具尸罗　　好受用衣服
    令其施不断　　增长福恒流
    宽才一肘半　　长中有三肘
    是三衣袋量　　更增便不合
    苾刍得他衣　　旧打成光泽
    水洒令亏色　　方合出家仪
    孙陀利得衣　　好为难陀打
    由斯大师制　　恐生憍逸心
    宽唯自张手　　长可一肘半
    应将赤土染　　缀在僧伽胝
    应可将斯物　　帖在当肩头
    恐汗污大衣　　敬心应受用
    若近衣缘边　　微知将欲破
    应以线缝刺　　无令废守持
    死人身未亏　　勿取其衣服
    不合故伤损　　将为粪扫衣
    苾刍取尸服　　下至虫蚁伤
    七八日曝之　　浣染宜应用
    凡着尸衣人　　不用僧卧具
    乞时住门外　　不得入他家
    若其他命进　　报言尸处人
    必更请殷勤　　入舍并随坐
    若制底畔睇　　周圆离一寻
    不食于鱼肉　　亦不为舍住
    若是僧祇帔　　不染带毦持
    逝多林施衣　　由斯不听染
    若是僧伽物　　不犯泥萨祇
    别人衣有犯　　舍时应准式

    使非亲尼浣衣学处
    为于衣上见　　有不净遗精
    由斯故起贪　　笈多因得子
    苾刍使非亲　　苾刍尼浣服
    若染及以打　　舍堕罪伤身
    若令尼浣等　　随一罪便伤
    非亲若有疑　　此招于恶作
    手掌若一打　　染汁一揉衣
    苾刍虽善心　　亦亏于学处

    取非亲尼衣学处
    若非亲族尼　　苾刍取衣服
    为无怜愍故　　得时招舍堕
    不与亦不取　　换易便无过
    买时依价直　　或可任其情
    苾刍尼有财　　决意持相施
    或听微妙语　　欢情奉法师
    或时见近圆　　持物来相助
    被贼夺时施　　为受皆无犯

    从非亲居士妇乞衣学处
    于非亲俗人　　或于俗人妇
    苾刍衣现有　　从乞遂招愆
    乞下衣及线　　便得胜上服
    觅少得全衣　　受取时无过

    过量乞衣学处
    苾刍衣失夺　　有人多施衣
    但取上下衣　　不应过量受
    上衣肘十一　　下长至七肘
    此据俗人衣　　名为上下服
    大衣三五肘　　两重为上服
    二五肘下衣　　谓圣教上下
    从彼乞衣时　　若得盈长物
    宜应还本主　　更施受随听

    非亲居士妇共办衣学处
    若俗人夫妇　　欲为办衣价
    苾刍从彼觅　　若得罪便伤
    非亲如上说　　若得七种衣
    衣体是坚牢　　说名为净物
    从他乞衣直　　或五乃至十
    迦利沙波拏　　色量如前说
    若求此等衣　　乞时招恶作
    若得泥萨祇　　得多便不犯
    苾刍若无衣　　容仪不端正
    由斯世尊教　　制遣着三衣

    非亲居士妇各办衣学处
    衣事并如前　　别与衣价异
    当观缘起处　　有罪及无罪

    王臣送衣价学处
    若是灌顶王　　及婆罗门等
    大臣并将帅　　令持衣价来
    见使送衣直　　告言非所应
    我受清净衣　　开悟于使者
    应告执事者　　谓是信心人
    苾刍可求衣　　乃至于六返
    若更得余衣　　受取成清净
    过分从求得　　此招根本罪
    若过于六返　　彼自送衣来
    语言我息心　　当可还衣主
    若彼极殷勤　　礼敬欢授与
    此物应受取　　用时无有过
    居处有四别　　谓厂舍田店
    敞谓瓦作等　　舍即是居家
    田是营田处　　谓稻蔗谷麦
    店谓贮货物　　是诘处应知
    说有六诘门　　待语徐为答
    若作急速语　　便招恶作愆
    彼见苾刍至　　告言仁善来
    或云极善来　　当于此处坐
    或云人食饭　　或时命噉饼
    或饮非时浆　　略言斯六种
    施主使净人　　三是人清净
    随有非人者　　即招于恶作
    苾刍寄衣去　　与彼亲爱人
    使于所寄人　　亲友用无过
    在路知彼死　　即是死人物
    多时无长过　　物如余处辨

    用野蚕丝作敷具学处
    若作新蚕褥　　成时犯舍堕
    有二种不同　　囊成及扞作
    作二皆犯罪　　他与用无过
    饶益施主故　　令其福命增

    纯黑羊毛作敷具学处
    不用纯黑毛　　而作新卧具
    求觅时难得　　复妨于正修

    过分用毛作敷具学处
    且如用羊毛　　四斤为卧褥
    黑二余各一　　是应法无罪
    黑谓性乌毛　　齐项名为白
    在头腹及足　　谓行处应知
    白尨毛若欠　　乃至于半两
    若造此褥讫　　必为罪相知
    黑易余难求　　纯黑亦听作
    若从他处得　　受用当随意

    六年敷具学处
    若自作卧褥　　强遣六年持
    六内造时犯　　除僧为秉法
    若苾刍一年　　更造第二褥
    兴功招恶作　　成时得本罪
    如是二三四　　乃至五年终
    若入于六年　　纵造非遮限

    不帖坐具学处
    若作新坐具　　以佛一张手
    帖在于新者　　坏色令牢固
    若于张手内　　故心减片许
    还遭本罪杖　　楚痛此人身
    旧者极烂坏　　久故无所堪
    或唯但有新　　不帖时非犯

    担羊毛学处
    不自将羊毛　　行过三驿外
    少许为帽等　　密持非是愆
    半村擎恶作　　及半俱卢舍
    俱卢舍若过　　越村便得堕

    使非亲尼擘羊毛学处
    非亲苾刍尼　　苾刍令浣等
    持毛彼若洗　　斯便损式叉
    若别令洗等　　或复总皆为
    得罪随所应　　不为但恶作

    捉畜钱宝学处
    佛遮苾刍辈　　执捉金银等
    若三衣道粮　　病药当持去
    苾刍应少欲　　少作少营求
    存心乐涅槃　　知量知时受

    出息求利学处
    为利作兴生　　财谷等出纳
    觅利金刚杵　　便伤贪者身
    远求及期限　　出利并纳质
    成与不成等　　兴生有四殊
    或往他处求　　庄束船车等
    及觅同行伴　　斯名作远求
    七倍等获利　　方始与他财
    书券证保人　　斯名作期限
    本欲求生利　　两倍等利增
    书券计时徵　　斯名曰生利
    末尼珊瑚等　　真珠物贮收
    明契作要期　　斯名为纳质
    此中利未生　　已招于恶作
    如其生利得　　便招于舍堕
    成者谓已作　　打为庄严具
    不成即金等　　此并如前说
    为三宝所须　　方便欲求利
    应差知事者　　俗法勿相违
    王及诸官属　　施主勿交关
    与时追索难　　或可全不获
    纳质善观望　　筹量可与物
    善人堪委付　　无质与非伤

    卖买学处
    无别交易人　　苾刍须自买
    善观当出语　　决价但三酬
    若当有卖买　　元不许求利
    若别有所须　　卖买时无过
    若为三宝事　　要须有卖买
    知事人应作　　勿与俗相违
    若人为设供　　就寺为市易
    当须差降与　　令彼信心增
    油麻谷豆等　　于内有虫出
    安在阴凉处　　任彼自随缘
    虽安在阴处　　生虫尚自存
    置室瓨等中　　密闭无令损

    畜长钵学处
    畜钵有二种　　谓铁及与瓦
    若持过十日　　必为罪相中
    若应量及减　　有余应贮畜
    为济近圆人　　不分别无咎

    乞钵学处
    得作五种缀　　不合乞余钵
    意遮求妙好　　若买则非愆
    苾刍缀钵璺　　不应用融物
    黑糖锡紫矿　　泥蜡并皆遮
    缀钵有五种　　谓衔鍱钉鍱
    铁钉并铁末　　及为鱼齿缝
    依法而转换　　若得便无罪
    异此乞恶作　　得时泥萨祇
    所得之长钵　　舍在于僧伽
    转取最后者　　应如法持用
    指钩不触食　　受二升米饭
    并容于菜茹　　此名为大钵
    受一升米饭　　并葅菜名小
    此两内名中　　是名三种钵
    若钵有璺穴　　补缀可存情
    作具须者持　　置于僧库内
    要有钵方行　　不蒙众秉法
    除为贼恐怖　　又复拟还来

    自乞缕使非亲织学处
    若非亲织师　　无价织衣犯
    酬价并亲族　　遣织时非过

    居士妇使非亲织学处
    俗人令织匠　　为苾刍织衣
    不应至彼边　　谄心申爱语
    令长刷削打　　将食诱织师
    彼人如为作　　得便招舍堕
    长者谓广大　　刷者令软滑
    削谓除缕结　　打谓打令坚
    乞饼与织师　　五正等饮食
    与其食粮者　　米豆等应知

    夺衣学处
    苾刍与他衣　　瞋不应还夺
    哀怜者无过　　意欲益前人
    动身是身业　　言陈成语愆
    于斯两业中　　随一便招罪
    乃至于衣角　　未离身已来
    得恶作应知　　离身便犯舍

    急施衣学处
    但是夏中利　　坐夏者应分
    此不通余人　　预分招恶作
    夏无掌衣者　　不合受他衣
    若有难施衣　　金等咸应受
    急施有五种　　谓病为病人
    欲死或为亡　　将行故行施
    随意十日在　　此时当受物
    若过于衣时　　斯便不合畜
    若施主告言　　我当自手施
    受取应为举　　合众罪皆无
    若得随意利　　悉属坐夏人
    亦通无夏者　　同为随意事

    兰若离衣学处
    阿兰若有怖　　于自三衣中
    俗舍寄一衣　　为防其难故
    于斯离衣宿　　六夜许无愆
    第七明相生　　须还兰若处
    非前夏安居　　是名为后夏
    此中若有贼　　谓是难应知
    言有疑畏处　　谓师子虎等
    有怖谓虻等　　恼乱多众毒

    雨浴衣学处
    春余一月在　　四半至五半
    若其须雨衣　　此时宜可乞
    去前安居日　　尚有一月在
    此月应守持　　入夏随情用
    可于两月半　　苾刍用雨衣
    早求过后持　　此便招舍堕
    若于随意日　　施得好衣财
    秉白二羯磨　　对众前当受
    众僧既共许　　殷勤各用心
    一日作使成　　物体须牢固
    如法作衣已　　花香好严饰
    置在于众中　　张须知法者
    由张羯耻那　　苾刍获饶益
    谓于十日内　　不须分别持
    虽无僧伽胝　　人间任情去
    别众食展转　　斯皆无过愆
    虽不告苾刍　　得入于村内
    广文具有十　　此略言其五
    谓从八月半　　乃至正月半
    齐斯五月内　　名羯耻那时
    行下意及了　　行遍住兼出
    不满夏及破　　后夏者不应
    嘱信并求寂　　及以授学人
    不受羯耻那　　余利皆须与
    破尸罗行坏　　大众与作遮
    及入非法朋　　于余处坐夏
    如斯等五人　　无利无饶益
    由其不消施　　持戒者应为

    回众物入己学处
    若僧现前物　　回之将属己
    他利最难消　　当受泥黎苦
    他施衣金等　　及以诸饮食
    遮斯两种物　　名回换应知
    此众所生利　　回与别僧伽
    恶作必定招　　非根本应识
    或将他众利　　共回与此僧
    若物属此时　　合众皆只罪
    佛像制底人　　乃至与畜生
    上下楼檐等　　回时皆恶作

    七日药学处
    受取对苾刍　　守持酥蜜等
    自取随情食　　齐七日无违
    泥萨祇应舍　　此须善苾刍
    间隔要经宵　　其罪应须说
    第二日还衣　　本主当从乞
    悭心不还者　　强可夺将来
    三中若有一　　更复得余衣
    由其未清净　　受时皆悉犯
    由衣等须舍　　故有舍名生
    复坠堕三涂　　为斯名舍堕

根本说一切有部毗奈耶颂卷上


《根本说一切有部毗奈耶颂·3.第三部·2.九十波逸底迦法》

根本说一切有部毗奈耶颂卷中

        尊者毗舍佉造

        三藏法师义净奉　制译

    九十波逸底迦法
    故妄语学处
    已说三十事　　舍与堕相应
    九十单堕罪　　随次今当说
    王舍城人众　　及以诸苾刍
    借问罗怙罗　　佛今在何处
    此中有世尊　　报言在彼处
    大师由此事　　为说两伽他
    故作妄语人　　违于一实法
    现世造众恶　　当来受苦报
    宁吞热铁丸　　猛焰极可畏
    不将破戒口　　非法噉人食
    由苾刍妄语　　佛制于学处
    差别有九殊　　乃至于二种
    于无根五法　　波罗市迦等
    戒见轨邪命　　是九种应知
    他胜等五法　　见等三不同
    于斯作异言　　应知妄成八
    戒见轨邪命　　及以见闻疑
    苾刍虚诳时　　斯成有七种
    已说正当说　　不实有三时
    复有见等三　　说妄言有六
    如是一一减　　智者应可思
    说语若他知　　便成二种妄
    何谓五种妄　　他胜等应知
    说上人法时　　名入于他胜
    若于两种谤　　不实诳前人
    根与无根殊　　名入于众教
    若在僧伽前　　法说为非法
    由其对众重　　名入吐罗中
    若褒洒陀时　　问言清净不
    默然而覆过　　是名入恶作
    作此妄言时　　便成四种别
    所余诸妄说　　咸入堕中收
    此五种妄说　　其体重轻异
    不相交杂故　　各陈其入言
    于不见等处　　颠倒说见等
    故心说他解　　堕落罪便伤

    毁呰语学处
    虽毁呰傍生　　唤为秃角等
    怀羞情不忍　　何况毁于人
    由斯世尊说　　常饶益众生
    苾刍毁灭言　　便招于堕罪
    苾刍毁呰意　　问婆罗门种
    汝梵志出家　　此便生恶作
    若问刹帝利　　戏心得恶作
    薜舍戍达罗　　若问成根本
    毛木匠织师　　客缝竹作等
    如斯诸种类　　问时便得堕
    汝梵志工巧　　清净应须学
    沙门汝何用　　即招恶作罪
    汝是刹帝利　　牟槊弓射等
    此事应可为　　说时便恶作
    如是戍达罗　　薜舍所作业
    织竹等杂作　　便获根本罪
    汝自业应作　　乞索教读等
    若作如斯语　　同前得恶作
    跛瞎癵躄行　　侏儒及聋哑
    毁他如是说　　堕落火便烧
    汝疥癞痈疽　　痒瘙痔呕逆
    作如是等语　　此人便得堕
    汝罪不清净　　有疑悔恶作
    汝有忿恨恼　　得罪亦同前
    苾刍毁呰意　　恶说骂詈等
    与鄙语相应　　堕罪便相害
    如是族工巧　　作业形容病
    罪及烦恼言　　咸名毁灭语
    意欲简前人　　是何者佛护
    答言刹帝利　　如是等无愆

    离间语学处
    苾刍离间语　　欲使他分坼
    由为触恼心　　定招于堕罪
    汝剃发贱人　　问言谁语汝
    报云某甲道　　此招于恶作
    于前学处中　　说族工巧等
    应知罪相似　　智者不应为

    发举殄诤羯磨学处
    和合众作法　　同心许其事
    若更毁破者　　堕罪遂便伤
    大众共一心　　如法如轨则
    断除四种诤　　评论等应知
    同心共秉法　　于事无犹豫
    若云不善时　　得破羯磨罪
    未作作了想　　或疑而毁破
    斯便得恶作　　异此便无咎
    若作此断事　　作余断事想
    应知了未了　　得罪并同前
    主人秉羯磨　　持欲及见等
    并客来苾刍　　是谓五差别
    若识初中后　　是名为主人
    此中作法人　　谓秉羯磨者
    为他将欲者　　此名持欲人
    现前居众中　　是名为见等
    我爱如是见　　作如此平章
    不识初中后　　应知此名客
    初三若毁破　　俱得于堕罪
    后二若毁时　　并皆招恶作

    与女人说法过五六语学处
    为女说法时　　唯齐五六语
    除有智男子　　过时得本愆
    一切色无常　　受想行亦尔
    及识为五语　　明慧者应知
    眼耳鼻及舌　　身意并无常
    此名为六语　　智者应当识
    欲说于五句　　故心言第六
    或可拟说六　　故七咸同罪
    若口吃无过　　及以语匆匆
    智女更问时　　为说便非犯

    与未近圆人同句读诵学处
    与未近圆者　　同句而诵法
    随说即招愆　　同诵开无过

    向未近圆人说他粗罪学处
    知他犯粗恶　　告未具得罪
    大众与法者　　说时无有过
    何者名粗罪　　谓波罗市迦
    僧伽伐尸沙　　非余事应识

    实得上人法向未近圆人说学处
    前人未近圆　　苾刍向彼说
    实得上人法　　得波逸底迦
    若是五种盖　　凡人法共知
    非此名上人　　静虑等境界

    谤回众利物学处
    说他与众物　　回将入别人
    若作妄言时　　便遭堕罪割

    轻呵戒学处
    半月半月说　　戒经长净时
    若其轻慢言　　定得于本罪
    何须戒经内　　说此小随小
    令人恼悔生　　是名轻慢戒
    厌疑生恼触　　忧热遍烧煎
    能令起悔心　　随说皆招罪
    但是律教中　　所有诸小戒
    苾刍轻慢说　　亦皆成本愆

    坏生种学处
    所有种子类　　及以有情村
    根茎节开子　　自他损皆犯
    若从根得生　　此说名根种
    谓是香附子　　姜芋等应知
    茎种从茎出　　插地即便生
    谓菩提石榴　　柳等咸应识
    节种截取节　　入地能生长
    芦荻蔗竹等　　由斯故得名
    裂种杏麻豆　　子谓谷麦等
    有释异种子　　牛粪等生莲
    羊毛生细稊　　是一师别释
    有情虫蚁等　　总摄诸生命
    村者谓树等　　有情之所依
    想疑而损之　　皆招于堕罪
    如是种果等　　称境定招愆
    别种别想疑　　应知亦得罪
    苾刍持五种　　安在臼中舂
    若种损坏时　　五罪一时得
    若不损坏者　　但招五恶作
    置火及投汤　　同前皆本罪
    若作故损意　　青草处游行
    有坏时便堕　　不伤招恶作
    若于青草处　　曳物而伤损
    或汤粥汁等　　浇泻亦同愆
    若以一方便　　斩断于一树
    便招一恶作　　一波逸底迦
    若以二方便　　斩断一树等
    便得两恶作　　一堕罪应知
    随方便多少　　得尔许恶作
    随其事差别　　悉皆招本罪
    叶果未开花　　诸藕诸根等
    莲梢及苹藻　　随坏堕相中
    皴皮及黄叶　　莲花等已开
    若断恶作罪　　佛言轻重异
    若须净齿木　　及皮叶花根
    取时为净言　　不应云斩折
    水藻及浮萍　　地鸡并咸卤
    青苔白醭葛　　牵挽不应为
    何者是净言　　云汝应知是
    解是与净等　　净了皆无过
    作净二五殊　　火刀蔫鸟甲
    堕破并拔出　　捩断擘不中
    营造伐树时　　应从树神乞
    以诸花果食　　设祭可随时
    应为诵正法　　谓三启等经
    宜应具告知　　十善十恶报
    行善招乐果　　异斯生恶趣
    显其功德施　　复说悭贪罪
    欢喜等园中　　天女恒游戏
    长时极乐果　　唯有施能招
    镇怀饥渴火　　不闻浆水名
    轮回诸趣中　　受苦无穷尽
    无始来串习　　数为烦恼逼
    自他无利益　　并由悭所缠
    七日不改变　　复无流血等
    大树宜应截　　有异不应伤

    嫌毁轻贱学处
    苾刍作嫌言　　及为粗骂语
    所得轻重罪　　略言其大纲
    大众作白二　　差遣分饭粥
    分房行饼果　　分余杂物人
    羯耻那器具　　藏守支伐罗
    及以分衣人　　并守雨衣者
    毗诃罗波罗　　斯人所遣使
    行器持竿水　　及以驱乌人
    若遣分卧具　　行饼并行利
    众差如是人　　嫌时皆本罪
    如斯十二类　　嫌骂者招本
    余使得轻愆　　善可观其事

    违恼言教学处
    违教得本罪　　教谓他问时
    恼谓说异言　　不陈决定语
    他问如是言　　欲恼便余答
    除猎人来问　　恐彼害前生
    我视虚空爪　　实理有情无
    此人方便言　　报彼非成咎
    如其他问时　　恼意默然住
    由斯堕恶趣　　苦逼痛方言

    不举敷具学处
    若于露地中　　安僧床座等
    除有人嘱授　　舍去罪随行
    若离于本居　　欲行向界外
    未离床等分　　便招恶作愆
    若弃出行时　　雨沾得恶作
    如有水湿澈　　斯便得堕罪
    说有三种坏　　谓虫风及雨
    表里俱损时　　此说为虫坏
    被风吹反襵　　是名为风坏
    雨湿第二重　　名雨坏应识
    若在于房中　　被虫等损坏
    招恶作等罪　　准说并同前
    初不思而去　　涂中忽尔忆
    自忖由痴等　　当须苦责心
    若遇余苾刍　　见已应相就
    为护卧具故　　殷勤好嘱看
    若彼为领知　　到处不藏举
    波逸底迦箭　　便中不忆人
    俗人来请食　　借座当须与
    求寂等将去　　苾刍不自持
    俗侣诣伽蓝　　设食供僧众
    应与其座席　　宜差守护人
    若是看病人　　病老朽破戒
    又复未圆具　　斯皆勿嘱观
    二人同一座　　小者应收举
    若彼夏相似　　后起者应持
    若听法等时　　上座年衰老
    举安僧座席　　小者应代为
    佛制诸苾刍　　于尊老给侍
    当为依止事　　利益两俱兼
    若有难事至　　墙根及树根
    着座不招愆　　无缘勿断食
    行时支伐罗　　所有其势分
    必无看守者　　卧具准应知
    读诵正法时　　应可昇高座
    居处令安隐　　敬重大师言
    应可为高座　　四足安师子
    高下任时宜　　正方应好作
    傍边安蹋道　　前为承足花
    踞坐诵尊言　　读时前置案
    背后安花障　　两畔任悬缯
    上盖准时宜　　置在长廊下
    檐下长悬索　　用拟挂花鬘
    好心来听经　　当前列行坐
    俗家敷宝座　　欲坐者随听
    摄念可应居　　诸行无常想
    当如是作意　　此是施主物
    虽是宝庄严　　坐时无有过
    在药叉龙宫　　天堂皆许坐
    令彼福增长　　此教是牟尼

    不举草敷具学处
    若其于寺中　　用众草敷具
    去时无难事　　自举嘱人看
    此亦同前说　　与褥席不殊
    同彼罪应知　　护戒者当识
    舍中不除去　　或弃主人遮
    敷在毗诃罗　　不除招恶作
    习定者经行　　敷长十二肘
    勤修念诵者　　亦十二应知
    地硬用草敷　　不置便生病
    防难为间隔　　无斯致恼缘

    牵他出僧房学处
    若瞋他苾刍　　从住处牵出
    其人得堕罪　　仍除有难缘
    设不自手牵　　令他苾刍挽
    二人俱得罪　　谓波逸底迦
    若令求寂等　　牵苾刍出寺
    苾刍招本罪　　求寂得轻愆

    强恼触他学处
    若以好恶食　　或冷或热等
    故恼他苾刍　　令食招根本
    若食堂煖舍　　浴室近门傍
    及合道檐前　　此分皆不合
    于座及卧具　　他未有心移
    先住苾刍来　　无令后人去

    故放身坐卧脱脚床学处
    若在上房住　　不坐脱脚床
    以版承床足　　坐时无有过
    所言脚脱者　　于孔中抽出
    谓在故房上　　多时朽烂棚
    若无承足物　　或可仰安床
    不畏损他人　　量时应受用
    或时以铁钉　　钉脚不令脱
    任情安逆榍　　或用草绳缠

    用虫水学处
    水中有生命　　将浇地树等
    自作若使人　　悉皆招堕罪
    虫水有想疑　　斯还得本罪
    无虫虫想疑　　便招恶作过
    从他借罐绠　　他与用无伤
    澄滤好观瞻　　浊时安黑果
    若水有浊尘　　临之不鉴面
    此可殷勤滤　　清净方无咎
    若井泉知净　　法瓶等致密
    众及于别人　　五水随情用
    滤罗有五种　　谓澡罐君持
    法瓶并水罗　　及以衣角叠
    澄心当好视　　虫若小毛端
    并须依教看　　无劳数观察
    齐几当观水　　如转六牛车
    竹载摩揭陀　　是名观分齐
    若其于水器　　起心疑有虫
    宜应更善观　　无疑方可用
    乃至俱卢舍　　或时一驿路
    彼处决知有　　无罗亦可行
    若即许还来　　半驿去无咎
    商旅有相识　　传罗随意去
    顺流河岸行　　一一俱卢舍
    善观应可饮　　异此即不应
    泝流随取处　　观滤并如常
    陂池水不流　　观于一寻内
    井等取水处　　说佛语伽陀
    随处有天神　　应从彼求乞
    将君持向口　　饮水佛不听
    叶等必其无　　屏处非遮限
    宜应将绢布　　叶系君持口
    及以盖瓶瓨　　异斯招恶作
    瓨等有垢腻　　用意净洗治
    随时可曝乾　　为欲令清净
    俗人所作事　　求寂不应为
    求寂之所为　　苾刍有不合
    苾刍望于尼　　事有犯非犯
    皆须善观察　　准教可应行
    于池井等中　　见有饼菜等
    澄滤随情饮　　应知此名净
    俗人施水处　　准法好须观
    虽在非时中　　随情应饮用
    牧牛人等处　　苾刍少乏水
    酪浆及乳等　　洗足亦随情
    盛酒大小行　　此器宜应弃
    若盛油等物　　火炙水梳治
    或令鱼鳖舐　　垢腻尽皆无
    置水此器中　　非时用成净
    女人求水时　　苾刍应可授
    不宜相续注　　勿生痴染心

    造大寺过限学处
    造大毗诃罗　　起基安水窦
    着户扉及扂　　并可置明窗
    若欲起墙壁　　应和草作泥
    垒至横扂边　　二三重勿过
    若于上更着　　即招于堕罪
    砖石及木成　　虽多无有犯

    众不差教授苾刍尼学处
    具戒有闻持　　年至二十夏
    言词善圆满　　不曾身污尼
    善说八他胜　　八敬能开演
    具七可应差　　异此便不合
    善解苏呾罗　　毗奈耶母论
    此合教授尼　　除诤能调伏
    除此更有余　　第二略教授
    大众若有教　　上座可传言
    尼众清净不　　又复和合不
    此中无苾刍　　于尼行教授
    姊妹牟尼教　　常须不放逸
    无令戒损失　　此是三涂因
    由尊二十夏　　能调所化生
    于律教善明　　王苾刍应识

    教授至日没学处
    被差行教授　　虽可具尸罗
    及明须早归　　无容侵日没
    日没作没想　　或可生犹豫
    仍为教授事　　得堕罪无疑
    未没作没想　　未没起疑心
    被恶作箭中　　当受于大苦
    若尼门不掩　　或可门相近
    或为多教授　　日没并无伤
    尼可作供养　　应随自己能
    尊人当受食　　令其福增长

    谤他为饮食故教授学处
    若以嫌嫉意　　轻毁教授人
    由生不善心　　当遭狱火焰
    彼有贪染心　　教尼求饮食
    见实而说者　　此诚无有过

    与非亲尼衣学处
    若是非亲尼　　不合与衣服
    由彼心贪觅　　来处不筹量

    与非亲尼作衣学处
    于非亲尼处　　不应为作衣
    由作恶形仪　　令俗生讥丑

    与尼同道行学处
    苾刍向余处　　共尼同伴行
    贼等多怖时　　共行无有过
    若病无人持　　不应弃于路
    苾刍苾刍女　　展转互相舁
    尼自将路粮　　苾刍得为净
    苾刍持尼净　　此并勿生疑

    与苾刍尼同乘一船学处
    苾刍若与尼　　乘船或上下
    于斯便不许　　直渡者无愆

    独与女人屏处坐学处
    缘彼邬陀夷　　共女屏处坐
    因招众讥谤　　圣制不应然

    独与尼屏处坐学处
    又与笈多尼　　独在屏处坐
    据缘但道一　　余三并堕愆

    知苾刍尼赞叹得食学处
    苾刍知彼尼　　赞叹故得食
    除其先有意　　食便招堕罪
    赞叹有二种　　具戒及多闻
    具戒从预流　　乃至阿罗汉
    多闻苏呾罗　　毗奈耶母论
    实有如斯德　　赞食许无愆
    若实无有德　　为利受尼赞
    知而噉食者　　即招其本罪

    展转食学处
    苾刍无疹病　　非衣作行时
    足已更生贪　　食时便得罪
    一食不能安　　此说名为病
    但获衣方肘　　是谓施衣时
    僧房制底处　　其地如小席
    扫拭及洒涂　　此名为作务
    若半瑜缮那　　苾刍去还返
    斯名道行事　　更食者无罪
    若得有衣请　　更受无衣者
    受后招恶作　　食时便获本
    先得无衣请　　后有支伐罗
    两处纵俱餐　　此食非遮限
    前得有衣请　　后请亦有衣
    两处食随情　　此皆无有过
    若弃无衣处　　行就有衣家
    开难缘及衣　　非余事应识
    若知于俗舍　　普请尽僧伽
    授事及余人　　至时鸣健稚
    苾刍于自党　　若客新来至
    请处应教示　　默去不应为

    施一食过受学处
    外道所居处　　苾刍在彼停
    无病一日餐　　异斯便不合
    无病别日住　　便得恶作罪
    如更受他食　　咽便招本愆
    施主意平等　　或是亲族处
    假令多日食　　斯非是愆咎

    过三钵受食学处
    施主非随意　　若得饭麨等
    二三持满钵　　若过招本罪
    大钵若取三　　二大及中一
    两大兼一小　　二中并一大
    二中兼一小　　满钵取持归
    斯皆得本愆　　三小咸无过
    亲族欢怀与　　受多无有过
    受已应持去　　平分与苾刍

    足食学处
    苾刍足食竟　　不合更重食
    不作于余法　　咽咽罪随生
    五种珂但尼　　斯非是足限
    正食若足已　　此亦不应餐
    五种蒱膳尼　　米饭麦豆饭
    麨肉及诸饼　　是正食应知
    根茎叶花果　　名五珂但尼
    此据嚼啮义　　五正通含噉
    知是蒱膳尼　　有授者相近
    已作遮止法　　从座舍威仪
    于如是五处　　名足食苾刍
    此中随一无　　则不名为足
    足罢竟去休　　此说名遮足
    若道且言者　　圣说许无愆
    若作余食法　　非侧非背后
    不安在怀中　　非空非置地
    两手极净洗　　然后方受食
    食了不离座　　是未足应知
    执食可蹲踞　　对苾刍应告
    我作余食法　　仁当忆念知
    彼人当取食　　若二若三口
    语言持取去　　随意可应餐
    若彼虽足食　　然未离于座
    应就彼人前　　作法皆如上
    彼人不合食　　应告食人言
    将去任情餐　　名第二余法
    若得非正食　　谓是乳酪类
    薄粥薄麨等　　并非成足食
    若竖匙不住　　此名为薄粥
    指钩不见迹　　谓薄麨应知
    若作足食想　　及以生犹豫
    食便招本罪　　便开地狱门
    若食虽未足　　而为足食心
    及起疑意时　　皆招恶作罪

    劝足食学处
    知他足食竟　　不为余食法
    内怀于恶心　　劝食便生罪
    知足食想疑　　殷勤劝彼足
    欲令他犯过　　当来苦自伤
    不应以双足　　蹈于食叶上
    病者便非过　　无病起讥嫌
    苾刍若无病　　连鞋不应食
    病应抽出足　　蹋鞋上非愆
    授食在背侧　　或远或隔障
    及不仰手时　　斯皆不成受
    授者立相近　　当前无障隔
    皆须仰手受　　极可用心请
    指食令安钵　　如其堕叶盘
    此即名为受　　无疑应可食
    微尘有多种　　花果饮食衣
    有触与无触　　净与不净别
    土尘事多种　　有净及不净
    睹色不分明　　此则无劳受
    尘相若分明　　不受不应食
    食污衣须洗　　不洗便生过
    若行盐等竟　　虽小不应起
    及时应可坐　　准次勿相排
    年卑居老上　　知想或生疑
    突色讫里多　　日日恒增长
    持食与他人　　便作希望意
    彼人重授与　　不净不应食
    决舍绝希望　　后从他获得
    此名清净食　　受时无有过
    勿语益送人　　与我如是食
    随行得应噉　　病人非在遮
    苾刍若食了　　可留一大抄
    普施于众生　　不应为简别
    若客至将行　　捡挍人并病
    及以看病者　　随情在前食
    因笼拏开粥　　僧众并随听
    由斯影胜王　　施地佛听受
    因论于食法　　及与药相应
    净地等要门　　随事皆须识
    饭饼及肉鱼　　豆饭并麨等
    斯谓为时药　　养命噉恒须
    蒱萄及芭蕉　　醋果并蘡薁
    枣等乌昙跋　　并曰非时浆
    俗人及求寂　　熟柔当净滤
    酪浆蔗醋浆　　斯等非时饮
    说有七日药　　酥油蜜诸糖
    石蜜及沙糖　　许服皆无过
    又有尽寿药　　谓是根茎等
    如法应守持　　无限常听服
    根鸡舌姜等　　茎谓不死条
    黄姜等可知　　并诸香杂水
    七叶苦爪苗　　果谓胡椒等
    及以三果类　　准病服皆听
    紫矿及阿魏　　黄蜡诸树汁
    油麻灰等五　　复有五种盐
    庵末罗苦木　　七叶尸利沙
    如斯树等皮　　皆名尽寿药
    如是诸药类　　不拟将充食
    但欲排饥渴　　希心趣涅槃
    蒱萄及石榴　　庵婆芭蕉等
    根谓莲藕类　　是时摄应知
    如斯时药等　　展转更相杂
    各从前药势　　服用者无伤
    熊罴及龟鳖　　并江猪等脂
    并随身治病　　非时咸可服
    医言食生肉　　人蛇象不听
    鱼肉若持来　　问净当随食
    门前制底舍　　空露地水堂
    檐下及房中　　并不应煮食
    作净有五种　　生心等轨则
    若为作食厨　　众僧共立净
    住处絣绳墨　　草创立基时
    解法营作人　　兴心应作法
    我今于此处　　立作众净厨
    三心念口言　　谓是生心净
    造寺半已了　　知事对僧前
    我今普告知　　应如是三说
    此处我守持　　将为净食处
    作如是告白　　名为共印持
    若人造寺宇　　房门料乱开
    室相不齐行　　此名牛卧净
    若有僧住处　　苾刍久弃舍
    后至过便无　　斯名废故净
    若僧秉白二　　羯磨众详许
    知法并同心　　名为作法净
    如是五净厨　　苾刍不作法
    停食及煮食　　悉皆成不净
    为净二五殊　　刀火蔫鸟甲
    堕拔截擘坏　　作法者无愆
    火坏五咸净　　余损子皆成
    伤皮有不成　　于中验生性
    当于上座所　　行食者应言
    三钵罗法哆　　是名行食法
    上座当告言　　应平等行与
    须正意而食　　了说愿伽他
    正说福颂时　　苾刍不应食
    若不闻声者　　食时无有过
    正说伽他时　　闻时应谛听
    颂了随情食　　更说非遮限
    有能者应说　　众首或余人
    演法应时机　　当随施主望
    凡是说法人　　应须与伴助
    由非独一己　　令法有光辉
    为众诵经时　　夜无灯不许
    护虫为百目　　或复作笼遮
    所食鱼肉等　　与俗胜人同
    他持施钵中　　应食全无罪
    他为作肉食　　若有见闻疑
    此则不应餐　　为愍众生故
    得虎狼等残　　若有闻疑见
    由彼心不舍　　此皆不合餐
    不许无悲心　　耽味害他命
    准法依三净　　食肉许无愆
    蒜葱等诸药　　为病在随听
    欲令身命存　　斯名善法器
    病者食蒜时　　当护其臭气
    选处应将息　　隐密可应为
    为病服食了　　可洗身令净
    臭气皆除灭　　方入本房中
    若服蒜葱韭　　为令身净故
    停七三二夜　　如次可应知
    巡家行乞食　　料乱有多门
    应将饭等记　　无令路差失
    乞食秉鸣锡　　欲使施人知
    及怖于犬牛　　不许行挝打
    苾刍于俗舍　　若食饼果根
    勿嚼作大声　　或时将汁饮
    自非有要事　　不应相触食
    食时须用心　　勿溅傍边者
    俭时若得食　　施主欢随施
    亦可多将去　　分张与苾刍
    若上座受请　　食半与余人
    为济俭年时　　活诸同梵行
    欲令寿命久　　余人得应食
    若在牟尼教　　一日实难逢
    若于钵缝中　　见有余残食
    应以物擿去　　三洗用无愆
    食罢口应净　　用齿木土等
    净水漱三度　　若过亦随情
    苾刍得食已　　疑有余人触
    应觅未具人　　重受随情食
    有事须行去　　无人持路粮
    自携为换想　　噉时无有过
    若无人可换　　一日不应餐
    他日噉虎拳　　不合过斯食
    三日两虎拳　　已后当随意
    自作宜应食　　希望性命全
    须根地可掘　　欲果树宜昇
    苾刍应自取　　除饥得延命
    斯等是遮戒　　为难暂开听
    若是性罪者　　命断不应作
    亲识远方来　　屏处应同食
    室罗末尼罗　　同餐开怖处
    受已莫放器　　左手急坚持
    齐手可应餐　　食时须用意
    如其不盖覆　　置食被乌残
    近嘴处应除　　余者随情食
    僧祇若别人　　酥油沙糖等
    如其误触者　　不应便即弃
    若是四方僧　　或复别人食
    知净宜应受　　异此即不应
    食杂沙糖等　　水洗宜应食
    虽在非时中　　此无不净过
    糖与麨相和　　应将净水投
    苾刍须净滤　　非时饮水听
    苾刍自为己　　于沙糖守持
    随开于五人　　相知更互食
    病断食少食　　热闷及涂中
    于此五人听　　余者皆不合
    胜果卒难逢　　及上饮食等
    苾刍虽足食　　不加法亦餐
    若乞食苾刍　　巡家乞得食
    有人请入舍　　随言使福增
    舍中食余饭　　施主遣将归
    纵触还应食　　俭岁听非过
    寺三时设食　　祭彼护寺神
    时非时药叉　　住彼须应食
    诃利底母儿　　佛遣多祭食
    为护于住处　　令教法光辉

    别众食学处
    不餐别众食　　唯除病等缘
    僧中取少多　　或此送无犯
    乃至一匕盐　　或一握草叶
    送向于余处　　亦得表情和
    有人不尽情　　四人名别众
    病作道行时　　事如前已说
    若是乘船去　　至半踰缮那
    或可覆还来　　食皆无有过
    若众多施主　　别别供苾刍
    随彼施主心　　此谓时差别
    诸外道沙门　　彼若施僧食
    悲心应为受　　由彼不信故
    界中别众食　　有苾刍想疑
    得罪若三人　　食便无有过
    有别定属利　　食时与众乖
    此顺施主心　　纵食非成犯

    非时食学处
    从过中已后　　至明相未出
    苾刍不应食　　若食罪侵身
    有病在非时　　医人令遣食
    当于隐密处　　无令俗见讥

    食曾触食学处
    苾刍触食等　　此则不应餐
    食前食后殊　　说触有两别
    若在食前受　　食后噉便愆
    若食后受持　　夜分过不合
    若手有杂腻　　谓除众难缘
    不触于钥匙　　及以触衣钵

    不受食学处
    饮食若不受　　怖罪者不餐
    食咽罪便伤　　除水及齿木
    叶及净齿木　　有汁还须受
    若是生种者　　仍须将火净
    苾刍行乞饭　　有余仍未熟
    宜应自煮食　　受取取应餐
    得鱼肉果等　　先煮已色变
    牛乳等三沸　　更自煮非愆
    他人来设食　　有事便弃去
    应为北洲想　　观时自取食
    以药灌鼻时　　若咽当须受
    若能不咽者　　不受亦无伤
    食有蝇蚁等　　附近不成触
    触处除应食　　鼠鸟受应知
    若手与手受　　或物与手请
    或手与物请　　或物与物受
    若入厌贱国　　远置亦成受
    更有余成受　　谓象马猕猴

    索美食学处
    苾刍身无病　　为己不应乞
    生酥并乳酪　　诸肉及以鱼
    为病故乞求　　纵食而非犯
    无病乞恶作　　若食罪便中
    俗舍巡行乞　　执钵默然住
    他问何所须　　欲者随情说

    受用虫水学处
    若知水有虫　　受用全不合
    谓外内二种　　洗浴饮应知
    有虫无虫水　　此并如前说
    罗漉须依法　　由是性罪故

    有食家强坐学处
    苾刍在食家　　不应屏处坐
    令他生恼意　　仍除难怖缘

    有食家强立学处
    若女人丈夫　　欲贪相乐着
    说此名为食　　屏立亦招愆

    与无衣外道男女食学处
    苾刍若自手　　不与外道食
    擘破与随听　　欲令除恶见
    彼盘器在地　　悲心应授与
    为生哀愍想　　不得现虔恭

    观军学处
    若观军斗战　　苾刍皆不许
    必有缘须住　　此则在随开

    军中过二宿学处
    有缘须往时　　齐两夜应宿
    如其更过宿　　除难便成犯

    动乱兵军学处
    军旅象马众　　旗王及兵力
    国主及大臣　　见时便得罪
    军旅谓整装　　兵力谓骁勇
    若立标旗处　　于此号旗王
    人主大臣请　　有障难及怖
    假使住多时　　斯亦非成犯

    打苾刍学处
    不以瞋恚意　　故打他苾刍
    违本要期心　　不遵于圣教
    假令将一指　　若打即招愆
    况复手足拳　　杖木等相害
    若将扫帚打　　随有几多茎
    触彼苾刍身　　还招尔许罪
    如是把豆等　　随打罪应知
    若不堕彼身　　准数皆恶作
    若为彼椎噎　　或时因诵咒
    苾刍将物打　　斯等并无愆

    以手拟苾刍学处
    若于苾刍处　　努手相拟时
    即便招堕罪　　还如打中说

    覆藏他粗罪学处
    知他有粗罪　　元不许覆藏
    若有怖畏时　　纵覆皆无犯
    从波罗市迦　　乃至众教罪
    及此重方便　　覆至晓招愆

    共至俗家不与食学处
    不作嫌恨心　　故令他断食
    彼人无有病　　必得罪相中

    触火学处
    若不是开缘　　然火皆不许
    及灭火触火　　有难便非过
    皮毛爪洟唾　　掷着火中烧
    熟炭不守持　　触皆招恶作

    与欲已更遮学处
    僧伽有事时　　苾刍先与欲
    后时便不许　　堕罪必侵身

    与未近圆人同室宿过二夜学处
    未进近圆人　　与之同室宿
    此唯齐二夜　　第三便堕罪
    说有四种室　　一是总覆障
    二总覆多障　　三多覆总障
    四多覆多障　　于此四室中
    苾刍睡卧时　　获罪随轻重
    如是四种舍　　至三明相出
    于中罪轻重　　护戒者应知
    有三种明相　　谓青黄及赤
    青光才现时　　即得根本罪
    若在高阁处　　言声不了知
    及余诸屋中　　共宿成无过
    不应于一床　　二人等同卧
    于褥权开许　　衣等隔中间
    燃明室中卧　　有病在随听
    及以瞻病人　　余人皆不许
    无病昼日睡　　懒堕者便遮
    禅诵若勤修　　片时随意卧
    闇中礼尊者　　不应首至地
    当以虔敬心　　发言称呼睇
    共求寂道行　　同眠应警觉
    若困不能者　　起坐随情睡
    求寂一切时　　殷勤当守护
    犹若轮王子　　斯为佛树芽

    不舍恶见违谏学处
    苾刍作邪行　　说欲非障法
    此能为障碍　　由痴无所知
    乃至于三谏　　若其见不舍
    此是罪中极　　宜应速驱摈

    随舍置人学处
    知此恶见人　　未为随顺法
    及不舍恶见　　皆不应共住
    不共作读诵　　亦不为亲友
    共受法食者　　得波逸底迦
    为断彼恶见　　或亲或病人
    读诵在随意　　受用便不许

    摄受恶见求寂学处
    若是未圆人　　将求圆寂处
    愚痴说欲法　　非障道应驱
    苾刍离恶党　　益物以为心
    共斯无智人　　宿便招堕罪

    着不坏色衣学处
    苾刍得新衣　　当须为坏色
    新衣谓是白　　染坏色有三
    青谓污色青　　泥者谓赤石
    树皮花叶等　　染色号袈裟

    捉宝学处
    乍可触瞋蛇　　醦毒难治疗
    不触于珍宝　　及以宝庄严
    末尼真珠等　　珊瑚宝装具
    刀槊诸战仗　　鼓等皆不触
    宝物真珠等　　触穿皆得堕
    若其触未穿　　此便成越法
    鼓乐丝竹等　　刀仗弓箭类
    若成及未成　　触皆招恶作
    若触弹毛弓　　亦得恶作罪
    何况刀槊等　　擎持罪不伤
    像等有舍利　　触时得本罪
    若无身骨者　　触时便恶作
    歌舞吟咏类　　观听皆不许
    谈话并相扑　　斯非寂止缘
    自为歌舞乐　　旋游于制底
    由不护根门　　步步皆招罪
    由斯乱心故　　不许贪声色
    唯求脱三有　　终希趣涅槃
    寺内见遗财　　所谓金银等
    应将草等覆　　护防经八日
    若有主来求　　记验同应与
    若无贮僧库　　藏举勿令亏
    后主来求索　　化彼少智人
    半价或全酬　　更增便不许

    非时浴学处
    若非是开缘　　半月内洗浴
    病道行作业　　及以风雨时
    若不洗不安　　是病当开限
    道行及作事　　斯并如前说
    惊飈动衣角　　说此谓风时
    雨滴水沾身　　是雨宜应识
    如其风雨杂　　说此谓相兼
    齐两月半来　　是名为热节
    始从脱衣服　　至水未沾脐
    洗浴得轻愆　　过脐招堕落
    渡河非是犯　　闷绝水浇身
    或可越陂塘　　为难皆无犯
    苾刍行水内　　及以乘船时
    若在大海中　　大小便无犯
    若有女人洗　　王及诸兵众
    并有儜恶人　　远避不应浴
    不应水中戏　　游泳或沈没
    以水相浇掷　　打水作音声
    若其为学浮　　或时须疗病
    当于隐密处　　虽浮亦不遮

    杀傍生学处
    苾刍杀傍生　　自作或遣使
    当招极苦处　　恶道火烧然

    故恼苾刍学处
    于同梵行所　　不应令悔恨
    作恼心便犯　　异此许无愆
    汝未二十岁　　不成受近圆
    汝邬波驮耶　　破戒众不集
    若以恶作心　　说时便获罪
    若说实事者　　此成无有过

    以指击擽他学处
    少智虽一指　　击擽便招过
    如无戏弄意　　示靥许非愆

    水中戏学处
    苾刍水中戏　　此彼岸往还
    于此有开遮　　并如前已说

    与女人同室宿学处
    若无障隔处　　不共女同房
    若牢关闭门　　此成无有过
    女于善恶言　　解了名及义
    此便生重罪　　余者得轻愆
    全覆全障等　　室相如前说
    要待全身卧　　是谓眠应知
    若其眠睡着　　波逸底迦风
    能于地狱里　　吹火铁床中
    于楼阁有女　　应可去其梯
    成遣苾刍看　　纵卧成无犯
    若于昼日卧　　与上事皆同
    并须结下裙　　异斯招恶作

    恐怖苾刍学处
    为尊重佛教　　不恼乱众生
    自作若使人　　不应为恐怖
    或作诸鬼形　　若罗刹等像
    或以声气触　　怖彼罪侵身
    可意人主天　　食香梵志等
    报言来害汝　　便招恶作愆
    欲前人得益　　现极苦令怖
    说于三恶道　　虽怖亦无伤

    藏他衣钵学处
    藏他衣钵等　　戏笑不应为
    若作罪侵身　　为益便无过

    他寄衣不问主辄着学处
    先与苾刍衣　　不语用得罪
    若是同意者　　虽用理无违

    以众教罪谤清净苾刍学处
    若以众教罪　　谤他清净人
    此成烧煮过　　余皆得恶作

    与女人同道行学处
    若无男子伴　　共女涉道行
    得波逸底迦　　里数如常说
    行到一一村　　即便招堕罪
    若其村未至　　恶作罪应知
    若于险路处　　女人为引道
    或作防援者　　此皆无有过

    与贼同道行学处
    与贼同行去　　即得于堕愆
    若开无犯者　　如前已宣说
    商人偷税道　　此尚名为贼
    何况破村坊　　打道白劫者

    与减年者受近圆学处
    若年减二十　　未合与近圆
    由于饥渴等　　不能堪忍故
    若实年不满　　后为此想说
    此不名圆具　　苾刍皆得罪
    若彼有疑心　　不满不满想
    告言年满者　　受时便有过
    于满作满想　　告言我年足
    或可迷而说　　此皆无有犯
    近圆非一事　　随说有多门
    护戒者存心　　理应详审问

    坏生地学处
    于地作故心　　自掘教人掘
    损湿招本罪　　皮坏得轻愆
    说有二种地　　生及与不生
    若经水雨沾　　三月名生地
    若其无雨沾　　事须经六月
    此据曾耕坏　　余地不论时
    生者招本罪　　余者得轻愆
    砂石土及泥　　轻重皆须识
    若于地钉橛　　便得根本罪
    拔橛及摇泥　　此皆招恶作
    隤墙及崩岸　　得波逸底迦
    若损破裂者　　此皆成越法
    若作游行心　　崩崖动泥等
    记数损地罪　　不损者无过
    为众修园圃　　净语令掘地
    无虫者许为　　有命皆不合

    过四月索食学处
    若有四月请　　苾刍应可受
    除极请更请　　常请及别请
    所言我常请　　谓恒时请食
    于中别请者　　应知施别人
    极请谓殷勤　　更请数数食
    除如是请食　　余食咸招罪
    请与上妙食　　苾刍索粗者
    索时得小罪　　食便无有过
    请与粗鄙食　　更乞上妙者
    索时得小愆　　食时便罪大
    与乳便索肉　　施酪反求酥
    乞小食本愆　　不遮于病者
    或信或富人　　施主有广意
    令彼福增长　　久受亦无过

    遮传教学处
    汝于此学处　　告言令遣学
    对诸苾刍前　　鄙贱云愚小
    斯将堕罪剑　　自斩愚痴身
    堕在恶道中　　受苦常烧煮
    愚谓漫思度　　痴谓不了经
    不分明不善　　不解于经律
    作愚痴等言　　口说一一语
    前人若闻解　　得波逸底迦
    问知三藏人　　求解者无犯
    智者言应用　　闇处作灯明
    如其彼妄陈　　此人应反诘
    纵使云愚等　　道实理无伤

    默听评论学处
    更互不为忍　　瑕隙共相求
    默然行窃听　　住时便得罪
    他于屏房语　　不作声而听
    了义便招本　　闻声但小愆
    若于檐阁中　　或出或行道
    恶心听得罪　　善意者无愆

    不与欲默然起去学处
    若论如法言　　或作单白等
    不语傍人道　　默然而舍去
    勿为别众法　　去可语余人
    由其不嘱授　　独入无边海

    不恭敬学处
    于众及别人　　不为恭敬事
    慢众得本罪　　别人招恶作
    大众守寺人　　违言亦得罪
    别人众中老　　并及己尊师
    他有违逆言　　情不欲依顺
    宜应善开示　　此则许无愆

    饮酒学处
    诸酒饮若醉　　茅端不滴口
    不饮不与人　　由斯放逸故
    苾刍口有病　　医遣含无犯
    假令命即死　　无容辄吞咽
    诸麴等杂物　　酝酿方得成
    众人共许者　　是名为大酒
    若以皮果花　　汁等用成就
    此名为杂酒　　斯皆能醉人
    或可以糖蜜　　蒲萄等作成
    并在此中收　　为其昏醉故
    如其于酒体　　未成或可坏
    饮时无有过　　由其非醉困
    诸有醋浆类　　及以酪中浆
    水和澄滤饮　　非时亦无过
    诸酒变成醋　　饮皆无有犯
    醋浆盛贮久　　并是醋应知
    黍秫等非制　　说二酒应知
    变坏或未成　　明其非醉性
    酒有色气味　　能醉招大愆
    若不能醉人　　便招三恶作
    如是三二一　　饮时皆得罪
    随招一二三　　不醉非根本
    若皮花果等　　能为醉恼缘
    如其麴等和　　此还招恶作

    非时入聚落不嘱苾刍学处
    非时有苾刍　　入村不嘱语
    有缘便罔过　　无事即招愆
    始从过午后　　终至明相初
    此即谓非时　　大师如是说
    苾刍若非时　　生疑入得罪
    时作非时想　　及疑招小愆

    食前食后诣余家学处
    苾刍为请首　　向俗家中食
    此人曾不许　　更转向余家
    若于赴请者　　告言随意食
    或主人听去　　向余处非愆

    入王宫学处
    王门或宫门　　及以近门处
    明相未出至　　斯皆得本罪
    城门与王门　　及以宫门阃
    去斯门不远　　此名为势分
    未晓到城门　　复为未晓想
    若入过门阃　　便招恶作愆
    若为余想疑　　并皆招恶作
    言宝未藏者　　谓是未举置

    不摄耳听戒作不知语学处
    已于别脱经　　半月曾多听
    言我今方了　　戒科咸在斯
    此法在经中　　自觉世尊说
    先当令悔厌　　方遣说其愆

    用骨牙角作针筒学处
    角牙骨所成　　针筒不合用
    斯人便自入　　违教罪筒中
    针筒须打破　　其罪应须说
    弃斯憍逸缘　　若留不成悔
    针筒有四种　　鋀铜赤铜铁
    刀子应铁作　　有三品应知
    大者长八指　　小者六余中
    应为乌嘴形　　或似鸡毛曲
    或向余村等　　苾刍虽事急
    针须将一个　　为要拟缝衣

    过量作床学处
    苾刍为大众　　作诸床座等
    高善逝八指　　越此不应为
    善逝八指长　　当中人一肘
    长者宜应截　　说罪准常途

    草木绵贮床学处
    众僧床卧具　　不应贮杂绵
    故欲恼余人　　罪箭便来射
    蒲台及荻苗　　木绵羊毛等
    斯皆须撤去　　余罪方应说
    云何名为贮　　谓布于床上
    粘着苾刍衣　　令他意不喜

    过量作尼师但那学处
    若作尼师但　　大觉三张手
    广便一手半　　过此不应为
    长时应截却　　其罪便须悔
    问言除却未　　方可为蠲愆

    过量作覆疮衣学处
    若作覆疮衣　　长佛四张手
    宽须张手二　　越此遂招愆

    过量作雨浴衣学处
    如其作雨衣　　长佛六张手
    广应二手半　　异此不应为

    与佛等过量作衣学处
    怛他揭多衣　　不合同量作
    长十广有六　　斯名佛衣量
    生在苦毒处　　曾无有少乐
    镇被火烧煮　　斯名训释辞
    若诸犯戒者　　堕于三恶趣
    愚人罪不悔　　由斯堕义成


《根本说一切有部毗奈耶颂·2.第四部·1.四别悔法》

    第四部别悔法
    从非亲尼受食学处
    已说于堕罪　　方陈四别悔
    略言其自相　　委悉可应知
    非亲苾刍尼　　于村乞食处
    自手受取食　　便招别悔愆

    受尼指授食学处
    若其于俗舍　　苾刍正餐食
    尼来指授时　　与斯酥酪等
    举众皆须报　　姊妹勿为言
    若不一人遮　　合众皆招罪
    内中外三舍　　三处苾刍餐
    上座作遮言　　乃至最下座
    汝且莫为言　　片时待食了
    或可问中外　　颇有遮尼不
    若不问而食　　家中得本愆
    若一不遮时　　外边招恶作
    始从于众首　　皆犯于别悔
    此别别堕愆　　异前波逸底
    若在尼寺中　　施受全无过
    自己财将施　　并由重信心

    学家受食学处
    若于学人家　　知众与羯磨
    苾刍饥渴逼　　虽请不应餐
    花华叶等物　　纵受亦无伤
    受床座诵经　　并开非是过
    若于他舍食　　饼惠学家儿
    擘破乃令餐　　勿使空悬望

    阿兰若住处外受食学处
    若在阿兰若　　此中多恐怖
    苾刍不应出　　寺外受其餐
    若无观林者　　苾刍出受食
    寺中余处餐　　并悉招其罪
    苾刍犯罪讫　　应还至寺中
    应报诸人言　　我说鄙贱事


《根本说一切有部毗奈耶颂·5.第五部·1.众学法》

    第五部众学法
    四种别悔法　　如犯状已陈
    自余众式叉　　次第今当说
    下裙圆整着　　不高亦不下
    不象鼻蛇头　　不作多罗叶
    亦不为豆团　　如是应当学
    支伐罗披着　　好圆整应知
    不太高及下　　好披正覆身
    少为言语声　　亦不高远视
    但睹六尺量　　可长于一寻
    是往俗舍像　　如是应当学
    俗家不覆头　　亦不偏抄服
    及不双抄举　　不叉腰抚肩
    不作蹲地行　　亦不足指去
    不跳不仄足　　不作柱身行
    亦不摇身行　　不掉臂而去
    不作摇头入　　不连手肩排
    未许不辄坐　　坐须善观察
    若重放身时　　此能生大过
    不叠足重踝　　亦不急蜷脚
    不得长舒足　　勿使露身形
    下明恭敬食　　不应令钵满
    应留一指许　　并羹次第餐
    行食未当前　　不得预张钵
    钵不安食上　　恭敬可为餐
    团不极小大　　不得预张口
    如其口含食　　不合辄为言
    不以饭覆羹　　亦不菜盖饭
    更作希望意　　由此益贪心
    不欱不咀噍　　不呵不吹气
    不以饭置唇　　不应毁呰食
    不胀鳃啮半　　不舒舌弹舌
    不为窣睹波　　后破方餐噉
    不舐手舐钵　　不振钵振手
    当作钵中想　　系念可应餐
    不为轻慢心　　观他比坐钵
    污手不捉器　　亦不洒余人
    不于俗舍中　　弃其秽恶水
    钵不除残食　　无替钵不安
    不应立洗钵　　不安崩堕处
    逆流不酌水　　是护钵应知
    次明说法事　　已立前人坐
    或己坐他卧　　无病并不应
    己下他在高　　人前自居后
    他道己非道　　覆顶等同前
    他乘象马舆　　及着鞋履等
    着冠帽系头　　及以花鬘饰
    持盖仗剑甲　　斯皆是慢仪
    除身带病人　　说法便招罪
    不立大小便　　不于青草上
    一二指洟唾　　除病并招愆
    不上过人树　　唯除有难缘
    式叉羯阑尼　　是悉应当学


《根本说一切有部毗奈耶颂·5.第五部·2.七灭诤法》

    七灭诤法
    已于众学法　　略言其大纲
    七灭诤相应　　次第今当说
    所谓评论等　　有随法能除
    方便七种殊　　由人有差别
    应差中正人　　摄敛身语者
    众内当差举　　称理和其诤
    无欲无瞋痴　　并以无恐怖
    及移不可移　　除诤应差此
    评论诤若起　　可将现前除
    及以法现前　　当依大师教
    由现前能除　　故斯名现前
    为少慧念者　　且陈其一隅
    若九人十人　　是大众差遣
    此差五或过　　名为差重差
    凡差重差人　　正直明三箧
    上座不朋一　　能为灭诤人
    若无其五德　　设已差应退
    具德者应差　　令作行筹者
    彼可作二筹　　显法及非法
    法筹应可直　　香滑称人心
    非法筹须曲　　臭涩情不乐
    左手盖而行　　法筹应显露
    僧伽应总集　　从初次第行
    先呈其法筹　　三语殷勤与
    如其取法筹　　数多于非法
    是名为法灭　　诤息理应知
    苾刍毁破时　　便招其堕罪
    非法筹多此　　名非法灭诤
    诤虽非法灭　　毁破得小愆
    斯乃是多人　　毗奈耶灭诤
    已说评论诤　　二法可应除
    子细述其缘　　具如广文说
    次明非言诤　　以其三法灭
    谓将可恶法　　诘他清净人
    谓是现前事　　忆念及不痴
    现前如上陈　　余二今应辩
    应知念调伏　　如友苾刍尼
    谤毁实力子　　大师因此制
    应与实力子　　作忆念调伏
    令在上座前　　如是言应说
    大德僧伽听　　被他妄说我
    我乞忆念法　　僧伽应愍听
    如斯三请已　　应令一苾刍
    秉法为彼人　　作忆念羯磨
    次作不痴法　　如恶羯苾刍
    由彼先癫狂　　今秉不痴事
    致在上座前　　白言我昔日
    被狂乱所恼　　为非不觉知
    他便数数诘　　云我为恶行
    我今乞不痴　　毗奈耶应与
    所言犯罪诤　　由四法能除
    自言及现前　　草掩求其性
    既作于罪已　　或诘或不诘
    当在苾刍前　　合掌除其罪
    言大德存念　　我今犯斯罪
    问言见罪不　　报言我今见
    于后不犯不　　报言我不犯
    彼说奥箅迦　　此答言娑度
    犯他胜等罪　　对众而自陈
    此并是自言　　能令诤消殄
    如哥罗苾刍　　被他言所及
    由衣招诘责　　行向释迦城
    现前能灭诤　　名为现前法
    此亦是现前　　重更言其轨
    今说草掩法　　更相斗诤人
    上座应就之　　正理当教示
    报言法难逢　　何为作二党
    无事为诤竞　　轻慢大师言
    言作如是事　　我汝咸有犯
    陈其后边罪　　应可愿蠲除
    作斯言告时　　如其不违逆
    是名住本性　　此朋应亦然
    彼朋意静息　　不为违戾言
    因此诤能除　　名为草掩息
    自言犯斯罪　　对众便言无
    犹如手苾刍　　说有言非有
    与作求罪性　　苾刍令彼臣
    大圣诲亲言　　良由具悲性
    彼亦上座前　　应可从众乞
    大众宜于此　　作法并同前
    欲殄作事诤　　应须众咸集
    如不作违拒　　是诤息应知

    已上两卷明波罗底木叉戒本了次下一卷明跋窣睹等事

根本说一切有部毗奈耶颂卷中


《根本说一切有部毗奈耶颂·于十七跋窣睹等中述其要事》

根本说一切有部毗奈耶颂卷下

        尊者毗舍佉造

        三藏法师义净奉　制译

    下明于十七跋窣睹等中述其要事（跋窣睹是事）
    若是旃荼罗　　唱令及酒舍
    淫女王宫处　　此五非行境
    外道诸典籍　　习读将为胜
    及数犯罪人　　所食皆成毒
    常应读佛教　　是恶道良医
    开许读外书　　为欲知其过
    一切智言说　　美妙多譬喻
    岂如外道论　　无理言粗浅
    多畜诸器具　　雕饰皆不许
    若画坐床足　　斯皆外道仪
    苾刍身老病　　若乘舆随听
    杖络及皮衣　　斯皆在开限
    无由帝释请　　遂开于浴室
    并勤定诵人　　咸听小食饭
    不注于眼口　　亦不香薰衣
    不画伞皮鞋　　揩爪令光净
    伞盖有二种　　叶作苇竹成
    若至村中时　　不应正持入
    若作于伞柄　　应与伞盖同
    欠呿开口时　　应将衣手掩
    有缘须笑时　　不得露齗齿
    赞咏大师德　　说法时非过
    不得长作声　　宣唱牟尼典
    读诵宜依法　　随处勿相违
    若学赞德声　　应在于屏处
    为宣扬正法　　不应生染心
    苾刍及尼等　　五众许安居
    若至夏罢时　　五众集随意
    苾刍苾刍尼　　一切戒须学
    求寂求寂女　　受十戒应知
    不独在道行　　亦不独渡水
    不故触男子　　不与男同宿
    不为媒嫁事　　不覆藏他罪
    是名为六法　　正学女应知
    金银不应捉　　不除隐处毛
    亦不掘生地　　不断于青草
    不得不受食　　及以残宿食
    是名为六随　　学之经两岁
    上座于日数　　分明须忆知
    授事在众前　　日日当陈告
    可于六时中　　月半减一日
    减日成其月　　至六成一闰
    如其王作闰　　月数有参差
    苾刍应可随　　由王有势力
    洗手洗钵处　　若作曼荼罗
    不似日月形　　及似塔形势
    苾刍涉路去　　若过神庙堂
    入弹指作声　　伽他说佛语
    若至神庙所　　不应为损益
    苾刍若违教　　便招恶作罪
    苾刍等五众　　不供养天神
    自作若使人　　亦得恶作罪
    若有余因缘　　许香花祭食
    不得违时俗　　损益不应为
    事佛之善神　　随情应供养
    于诸大经内　　遣作皆无犯
    于诸有情类　　常拥护行慈
    由有慈悲种　　不生于苦趣
    爱敬天神者　　常好为供养
    世间皆共然　　由贪生死乐
    皆求世间果　　由是祭邪神
    恼害杀众生　　引他归恶趣
    先已归依佛　　转更事天神
    供养获果少　　不知尊敬处
    破戒着袈裟　　欺弄苾刍像
    无惭噉人食　　事同刚火炭
    应写律教等　　流布能生福
    忘念者令忆　　自身兼读持
    苾刍入浴室　　须揩身体时
    应令敬信人　　勿使不信者
    诸有持戒人　　不供破戒者
    不可令师子　　承事于野干
    此是佛法刺　　正教中死尸
    共住及随行　　皆成不应法
    亲教轨范师　　及父母有病
    假令是破戒　　悉可为供给
    父母老贫病　　乞食半相供
    由斯有大恩　　是故应瞻养
    见有阙乏处　　随事皆供给
    乃至涂足油　　洗沐令身净
    苾刍若用砖　　唯得揩踝足
    余身分不许　　若为病皆听
    不三画插梳　　及带于咒线
    应系于左臂　　为治病开听
    如其病除愈　　应安柱孔中
    医人若遣为　　香涂身不犯
    若以香涂身　　不应出房外
    勿令他嫌慢　　增其不信心
    若有净信者　　为福施香泥
    应涂户扇边　　嗅之能益眼
    净信以香泥　　涂摩苾刍足
    为福宜应受　　去时当洗除
    必有妙香花　　苾刍欲得嗅
    意欲令明眼　　不应生爱心
    听持铁钥匙　　为防衣药故
    勿兴烦恼意　　辄捉打众生
    大众及别人　　持印皆听许
    铜铁木矿石　　砖锡等应为
    别人髑髅像　　或刻为白骨
    大众法轮形　　此是作印相
    凡食小香果　　皆须待核成
    欲令其福增　　僧伽果须熟
    不应临水镜　　爱心观面像
    为病念无常　　照时无有过
    不自断生支　　亦不砖石打
    宜将不净观　　洗除淫染心
    洗足盆内高　　其形如象迹
    竹及多罗叶　　二种扇应持
    若欲除蚊子　　五种拂随听
    枝梢劫贝毦　　麻毛并破帛
    若须上高梯　　应结裙下缘
    苾刍不擎重　　应觅俗人持
    苾刍之仪式　　皆与俗不同
    用梳等搔头　　是事咸不可
    若发有尘垢　　头痒手揩摩
    或时将故衣　　此等皆无犯
    寺后西北隅　　安置大便室
    及以小行室　　皆须店门扇
    西北角下房　　安大众瓶水
    此据门南向　　余面准应知
    若见诸俗人　　及老苾刍啑
    应云久长寿　　不言便得罪
    大者见小啑　　应告言无病
    小者于尊年　　即须云敬礼
    凡是噉食时　　及便利未洗
    或一衣在道　　或立秽闹处
    或复食虽了　　口犹未澡漱
    斯皆不礼他　　亦不受他礼
    若于旦起时　　齿木未净口
    礼他及受礼　　并皆招恶作
    见行遍住等　　皆不应礼拜
    佛及大苾刍　　唯此二应礼
    于斯圣教内　　有二种畔睇
    一谓以五轮　　二乃搦其腨
    持戒者不应　　毛绳系蛇项
    如其不肯去　　方便好应驱
    应可用软绳　　徐徐系项弃
    宜安崄丛处　　勿对于众人
    如是于鼠等　　皆可兴悲念
    系放无令害　　殷勤善用心
    护戒者悲心　　蚤虱常存念
    置故衣毡内　　应安孔隙中
    若其除壁虱　　可安青草中
    随其乐处行　　勿令生苦害
    油器有三种　　大者受一抄
    小半抄余中　　随情可持用
    道行为法语　　或作圣默然
    住息说伽他　　宿处诵三启
    听持三种绳　　长百五十肘
    短百肘余中　　随处应当用
    如其井池浅　　或可水平流
    长短任应持　　或时全不用
    若为苾刍尼　　演说律仪教
    中间应幔障　　异斯便恶作
    不取贼遗物　　应可善观瞻
    多人共委知　　设取无愆过
    苾刍若种树　　拟充僧果园
    守看经五年　　去时须嘱授
    苾刍不咒誓　　若作似妄语
    亦不赌衣等　　博奕匪尸罗
    苾刍见女人　　若有染心起
    或女生染意　　住处舍应行
    若见苾刍尼　　为来听法故
    不可遣其立　　与物令安坐
    应与砖木枮　　及草稕褥子
    唯此令尼坐　　余物并不应
    尼来至寺中　　应与其卧具
    令用中下者　　上物无宜与
    苾刍苾刍尼　　相对不说罪
    由于所犯过　　愧耻难陈说
    苾刍尼有疑　　于罪应为决
    尼须起尊敬　　勿生轻慢心
    尼入僧寺时　　至门应遣问
    报言无过者　　随意令其入
    欲居兰若人　　应先善三藏
    日月星行次　　皆应分别知
    若在兰若住　　应畜油等物
    他索可相供　　令贼欢喜故
    先是工巧人　　调度不应畜
    医及解书者　　针笔等听持
    苾刍住兰若　　应可务精勤
    出家勤最初　　懈怠便招罪
    纵使行精进　　正法亦须求
    离此见不明　　失信乖修习
    若离正教授　　无宜习定门
    能发狂乱心　　损害禅支路
    于其所住房　　香花等芬馥
    床服咸应尔　　异此心难定
    僧家营作木　　不可持烧染
    若是曲烂者　　许用在无伤
    若为他解劳　　应须观轨式
    彼人有伴属　　勘问乃相容
    若见有女人　　水火等漂害
    苾刍应拯济　　由悲故非犯
    若有人来问　　云何活命缘
    苾刍随事教　　勿使违时俗
    若于寺门下　　或在房檐前
    若有女人时　　苾刍不应住
    已于五欲境　　舍之而不爱
    是故常用心　　念住勤修习
    三世诸如来　　独觉声闻众
    皆依此道去　　能至涅槃城
    弟子观师德　　方可请为依
    师于弟子边　　问知应摄受
    两人随有过　　彼此并招愆
    为斯俱用心　　殷勤好相察
    师须戒行全　　瞻病不吝法
    随时常教授　　当求如是师
    弟子亦具戒　　勤策性柔和
    恭敬于师长　　禅诵无违阙
    有缘自行去　　或复见本师
    入外道归俗　　斯皆失依止
    又复随一人　　作舍依止念
    此即名为舍　　进否善须知
    呵责门徒时　　不可便驱逐
    权听寺内住　　若改命归房
    说有五种呵　　不语不教授
    不受其承事　　遮善品舍衣
    呵责及受忏　　皆须准教行
    此二若乖违　　俱招恶作罪
    懒惰无孝心　　粗言亲恶友
    于师不恭敬　　斯人勿忏摩
    若摈于求寂　　随将上下衣
    并与滤水罗　　师须善观察
    若已受近圆　　应与其六物
    必是难容忍　　随去不须留
    若离本依止　　一宿不应行
    仍除满五年　　善明于戒律
    如其向余处　　缘开五日停
    勤求依止师　　若无不得住
    宜于彼师处　　应为洗摩身
    或染或缝衣　　斯为弟子法
    轨范于作业　　知量可应为
    养护起慈悲　　不应令过分
    教读依止师　　报恩俱给侍
    然于二人处　　恭敬有差殊
    若无教读师　　在处住无犯
    无依不应住　　依止倍存心
    虽断烦恼尽　　复善闲三藏
    若未满十夏　　仍须伏依止
    去师两驿半　　半月一度礼
    此半八日礼　　同处日须三
    若于后夏内　　依止师身亡
    宜应自守心　　更互相监察
    若至三月满　　处无依止人
    第二褒洒陀　　不应于此住
    既为随意事　　勿更褒洒陀
    大圣顺时开　　即名为长净
    更互相教示　　随意圣遣为
    常开长净门　　对治众罪业
    寺中有客至　　主等或时多
    十四五参差　　应随主人作
    若处客来多　　旧住人数少
    主应随彼客　　共为褒洒陀
    僧伽不和合　　对一人守持
    若一人亦无　　心念应言说
    如是作守持　　苾刍衣及钵
    并舍为分别　　兼舍请应知
    大众若和合　　得好人共住
    理应许说戒　　心念亦随听
    必若难缘生　　有事开心念
    应知随意事　　准此亦应为
    大众可同心　　应共作随意
    异此应须唤　　同行者为之
    将去随意时　　可有七八日
    应为告白事　　令使众人知
    坛场应秉法　　界中或出外
    一界不别住　　众事悉应为
    二十十或五　　及以四苾刍
    有此四僧伽　　随应秉诸法
    不得以世尊　　添彼僧伽数
    佛宝殊僧宝　　秉法者应知
    出罪须二十　　近圆十人等
    满五应随意　　四为褒洒陀
    若处秉羯磨　　白等如法成
    名住处应知　　异斯非住处
    苾刍不哑默　　口应宣法言
    是外道愚痴　　诱诳诸无识
    苾刍安居了　　三事应随意
    如不作此事　　无难不应行
    虽有见闻疑　　别遇难缘起
    为护于身命　　越海亦须行
    若有王贼等　　乐闻苾刍戒
    难缘应为说　　无难不应为
    贫人有信心　　富人无信敬
    殷勤乐闻戒　　世尊开为说
    苾刍善三藏　　法师及病人
    众中最大者　　咸应放知事
    闻有明三藏　　远从他处来
    鼓乐及幢幡　　应迎两驿半
    大众鸣犍椎　　随力悉应迎
    美食解疲劳　　请次宜应告
    房舍及卧具　　常不在分限
    给净人相供　　不差知众事
    戒学佛所制　　僧制众同为
    乍可乖众言　　无违世尊教
    众意有多途　　虽立还复废
    岂有能回改　　无二大师言
    五月十六日　　应作前安居
    六月十六日　　苾刍为后夏
    但有此二日　　合作安居事
    中间但空住　　不许作安居
    苾刍三月内　　不许外游行
    飞禽于夏时　　亦不离巢去
    若至五月初　　逼夏须存意
    可于其住处　　营饰等应为
    既至十五日　　总收于卧具
    差分卧具人　　应须具德者
    于欲瞋痴怖　　众过并皆无
    善知分未分　　此即应差遣
    毗诃罗波罗　　应须告僧制
    冀令安乐住　　勿使有亏违
    诸人乐住者　　不应为斗诤
    于此受筹人　　当须自审察
    单白告大众　　今是十五日
    僧当共受筹　　明作安居事
    从上行筹已　　次可分房舍
    及以床卧具　　皆从大至终
    若近安居时　　当须善观察
    所行乞食境　　无令事有废
    若于所住处　　知有同行人
    具德有多闻　　并淳善和合
    不令烦恼起　　若起即能除
    有此善伴处　　宜应共居止
    病药并乞食　　斯皆易可求
    无多淫女家　　斯名善行处
    当于隐屏处　　蹲踞对苾刍
    口说安居文　　作法应如是
    我施主某甲　　侍人及作者
    我今于此处　　作前夏安居
    或云作后夏　　有破裂修补
    我于此夏居　　余并同前说
    若于此安居　　无法界外宿
    现在无饶益　　来世受泥犁
    若为寺等事　　并诸杂福业
    制底众食缘　　及以出罪等
    尼违八敬法　　为欲除其罪
    或为下三众　　受戒等须看
    若诸俗人辈　　有请唤等缘
    苾刍察时宜　　须时应往赴
    三宝及父母　　师主等有事
    并诸病患缘　　皆请七日去
    一日二日等　　乃至四十夜
    苾刍应可去　　勿令前事阙
    若有如法事　　察知非是虚
    僧伽共许差　　随情可行去
    仍于一夏中　　过半不在外
    为斯但四十　　若过罪便伤
    饮食若有阙　　医药复难求
    全无供侍人　　去时非破夏
    若处有八难　　及淫女黄门
    并恶兽等缘　　行无破夏罪
    若有罪恶人　　闻来破和众
    恐为非乐事　　出去者无伤
    闻彼斗诤人　　知是己亲友
    不往谏得罪　　停无破夏愆
    若共他作契　　向某处安居
    至日不赴期　　苾刍招恶作
    苾刍若守持　　七日或多日
    在外如逢难　　便住者随听
    若无有余缘　　留住经多日
    辄违于本限　　得罪并破夏
    结界有多途　　略言其四种
    任现所须者　　随事今当说
    大齐两驿半　　减此任当时
    四方应置标　　山河树等记
    可于前相中　　乃至于住处
    除村并势分　　结大界应知
    大众尽须集　　一人秉羯磨
    白二无差舛　　斯名结界成
    又为不离衣　　依界秉羯磨
    欲令安乐住　　元由老病缘
    虽复离三衣　　界中别处宿
    除其村势分　　随处任游行
    于前大界内　　欲作小坛场
    应为白二结　　先须解大界
    若欲结小界　　置标相同前
    名曰曼荼罗　　于斯任秉法
    先结于小场　　次结于大界
    依如是次第　　结界者应知
    众咸死转根　　或时俱舍戒
    或尽出界外　　明相过不还
    或时为白四　　大众同心舍
    有斯五种别　　舍大界应知
    凡欲结诸界　　标相复须知
    一树应两标　　分半为其界
    或时以一树　　为其四界标
    四分各相当　　五分便不许
    向下两驿半　　向上数亦然
    齐山顶树梢　　或至篱墙上
    种种庄严具　　皆悉在随听
    莹饰大师形　　令施福增长
    不许安耳璫　　及以足鸣钏
    斯为女人饰　　勿累大师形
    欲使众人散　　鼓乐可潜声
    供具悉应收　　无令有亏失
    或时大众集　　諠闹出高声
    不知时至中　　应鸣蠡击鼓
    若分亡人物　　众大卒难为
    十人为一朋　　或至百千数
    各分取大段　　随人更细分
    得分未分时　　若死须分别
    分竟身方死　　物入四方僧
    若未细分时　　当朋人合得
    有请苾刍处　　并唤苾刍尼
    食罢与施时　　持财安众首
    此应为两分　　或随施主心
    饮食可平分　　佛亦咸同此
    苾刍分施物　　等分应与尼
    式叉摩拏尼　　应二分与一
    将欲圆具人　　亦二分与一
    求寂求寂女　　三分一应知
    若有多苾刍　　苾刍尼众少
    应计人头数　　无宜中半分
    若至大会日　　请像入村城
    能令灾横除　　庄严为生福
    遍洒康庄道　　严仪巷陌中
    散花悬妙幡　　雅丽如天苑
    栴檀及龙脑　　沈水香普薰
    随风处处行　　闻者生钦仰
    鸣螺击鼗鼓　　撞锺告四方
    屯聚震鸿音　　听者生随喜
    鼓乐无停息　　高声出云表
    旃旐遍萦罗　　斯名大法会
    大旗有五种　　鲸牛妙翅龙
    师子画幡旗　　咸持以供养
    人众皆陪从　　法俗两相依
    如是胜庄严　　引导如来入
    由佛入村城　　敬心兴供养
    八部天龙等　　能除众毒恶
    因斯获财利　　大众卖应分
    准价上座知　　善观其好恶
    若有所须人　　随情当上价
    还价未了者　　无宜着此衣
    敬持妻子等　　三宝随一施
    不可为作价　　当随施主心
    歌舞伎乐处　　苾刍令作时
    诸有护戒人　　不应言汝戏
    应告言贤首　　汝可好用心
    供养于大师　　勿生于懒堕
    窣都波挂幡　　不应将物钉
    元初兴造日　　安橛在随听
    塔上然灯供　　苾刍不自昇
    有缘须上者　　应可令求寂
    余人无可求　　香水洗双足
    苾刍应自上　　供养大师心
    造寺三五层　　香台或五七
    或可随情作　　小寺五三房
    略论处中寺　　于东西两边
    三层各九房　　房中宽丈二
    后面亦三层　　上取三房地
    中拟安尊像　　檐前不废行
    或可此檐前　　从地为重阁
    随安大尊像　　每日设香花
    前面两房地　　从下作门楼
    门在下层间　　小作应牢固
    入门于一角　　阁道上三层
    出上并平头　　四边皆绝壁
    尼寺限三层　　香台随至五
    寺中房轨则　　准苾刍应知
    佛像形亏坏　　尊经字灭磨
    拭却可重修　　令其更增胜
    制底尊仪影　　新坛足不蹈
    必有缘须过　　可诵圣伽他
    苾刍乞食时　　有人无简别
    佛想唤为佛　　持物而相施
    苾刍应问彼　　详审观其意
    汝唤我为佛　　为是两足尊
    汝唤为法者　　为是尽苦法
    汝唤为僧者　　为是真圣众
    既问决知已　　随彼所乐情
    施者应受之　　此皆无有过
    假令唯一尼　　受请向他舍
    行初留一座　　为拟苾刍来
    苾刍应此座　　求寂亦宜居
    不解愿伽他　　苾刍尼为作
    若无执事人　　随缘诣村落
    获利应须寄　　得人方遣持
    上明诸杂缘　　多是生存事
    下论身死后　　焚葬事须知
    苾刍身既死　　告众鸣健稚
    须唤舆尸人　　柴薪用僧物
    香花幡鼓乐　　送至焚尸林
    亲识及门徒　　愍念相随去
    善亲应可烧　　薪火须丰足
    助以旃檀等　　随有灌酥油
    身疮若有虫　　埋时勿令损
    或安于露地　　草叶覆其身
    一一身躯内　　八万种虫居
    随身共死生　　虽烧亦无过
    应持上下衣　　覆尸令好密
    自余衣钵等　　准法可应分
    烧时随处坐　　略诵无常经
    三启用心听　　各须生厌离
    诸行尽无常　　缘生法皆灭
    刹那不暂住　　如露被风惊
    遍观诸世间　　无有长存者
    咸趣无常海　　共被死波漂
    四大坚性等　　此不可迁移
    生者必无常　　死王威力大
    无常不简择　　善恶戒多闻
    一种皆归死　　不论凡与圣
    诸佛及缘觉　　声闻弟子众
    尚舍无常身　　何况诸凡夫
    如斯法诵已　　方说特崎拏
    还归洗手足　　制底行旋绕
    或可连身洗　　更复着余衣
    去时持故衣　　勿损鲜花服
    诸行无常等　　牟尼之所说
    行思归寺中　　当息悭贪想
    所有诸衣物　　应随阿笈摩
    佛子共平分　　作法如常制
    犍椎诵三启　　礼制底行筹
    及为羯磨时　　五时皆得分
    不应众未聚　　辄共分亡物
    上座及行终　　应行其两分
    作斯定记已　　然后共分财
    设后客人来　　不应与其分
    我死方持与　　悭心作此言
    准斯无决情　　死后宜归众
    决情无吝意　　生存现付与
    随心施别人　　此等成依法
    俗死多悕望　　出家不合然
    如为顾恋心　　是日增生死
    若苾刍身死　　自他财杂乱
    宜应将钵等　　置在于僧前
    观知是亡物　　即应如法分
    所有诸宝等　　准教而处分
    苾刍身若死　　还合苾刍分
    当时无苾刍　　尼众应分取
    苾刍尼若死　　苾刍尼合得
    如其尼若无　　苾刍应作主
    俗舍苾刍死　　无僧由俗人
    宜可与先来　　俱来与求者
    两人俱并乞　　斯应与二人
    或随施主情　　与者宜当受
    或时近多寺　　此家苾刍亡
    随其头所指　　合得亡衣钵
    苾刍负他债　　忽尔卒身亡
    应须细问知　　众用亡衣与
    若是知事人　　为众取他物
    应将众物与　　还债善筹量
    凡是知事人　　向他边取物
    宜应告上座　　保券可分明
    送死幡衣等　　持来施苾刍
    受取理无伤　　令其福增长
    若彼情生悔　　还来索此衣
    苾刍应尽还　　勿令忧火迫
    被举共好人　　同居随一死
    亡衣好人得　　举者不应分
    若无持戒人　　被举有人死
    虽举未蒙解　　宜应共分物
    既有明书券　　出物与他人
    为众若身亡　　众应依契索
    合入众与众　　制底亦皆然
    堪王送与王　　仍除刀箭等
    应用此等物　　作刀子及针
    余并现前分　　本物非分限
    若人宣一颂　　依佛所说经
    由法语得财　　此物宜应受
    牟尼有二法　　教及证应知
    教是阿笈摩　　施法应请分
    安居若过半　　便有舍戒人
    此际苾刍亡　　应与其人分
    造佛窣睹波　　苏迷卢等量
    四畔基牢固　　乃至安宝瓶
    轮一二三四　　如次果应知
    凡夫具德人　　瓦头为制底
    若作佛制底　　轮盖无定数
    过千妙高量　　获福乃无边
    独觉麟喻佛　　不过十三盘
    于彼相轮头　　宝瓶不合置
    制底中安佛　　两边二弟子
    余圣次为行　　诸凡应在外
    次明看病事　　更互可应为
    药直若贫无　　僧物宜当与
    若病人来乞　　洗钵盛净水
    应诵佛伽他　　三遍存心咒
    苾刍为受药　　持将与病人
    如其授者无　　自取亦听服
    不应就病人　　教化取衣钵
    假令虽舍施　　大众不应分
    施者及受者　　教化者情贪
    三俱非净心　　此不应受用
    病者若乐欲　　供养于佛僧
    应用好衣等　　守持粗恶服
    若彼贫无物　　教化可应为
    随情施少多　　令其信增长
    乃至一盘花　　或可持瓶水
    应随病人语　　供养使心欢
    若于己财物　　悭心苦难舍
    宜应用心劝　　令彼供三尊
    或可瞻病人　　为舍衣钵等
    令其睹供养　　引生檀施心
    若于资具内　　有爱着须舍
    当于戒德人　　随情施衣钵
    苾刍虽持戒　　爱钵至身死
    还生自钵中　　受恶毒蛇报
    若患痔漏等　　勿使不信人
    造次辄行医　　割除令苦恼
    如其疗痔病　　药咒可应治
    无医为处方　　不以爪甲截
    若无看病人　　无弟子及药
    大众咸供给　　药乃出僧伽
    必是孤独类　　全无供侍人
    合众并应看　　或可为番次
    若患疥癞病　　勿污僧床褥
    宜将厚衣替　　咸用己私财
    檐厅及门屋　　大小便舍中
    不应看病人　　可居安隐处
    造寺主身死　　被禁或他行
    于斯住五年　　虽贫不应弃
    更可于五年　　与近寺同利
    别为长净事　　守护不令亏
    看守满十年　　若心不乐住
    宜将卧具等　　移安近寺中
    宜应好闭门　　随情向余处
    苾刍如乐住　　任意可应居
    他寺所寄物　　他索即应还
    必若有余缘　　受用诚无过
    施主有先心　　施此非余处
    回将与他寺　　宜应强夺来
    若着僧衣服　　及自上价衣
    不应浣染等　　福增无损故
    若于雨雪时　　不应安露地
    无宜着此服　　入不净室中
    若其过初夜　　卧具不应分
    必知长久停　　宵中亦应给
    应随老次第　　与床并坐枮
    当留一所房　　与客苾刍住
    纵在阿兰若　　随老乐应分
    地树及丛林　　准次皆分给
    设居于静林　　亦须留客处
    为护其衣钵　　异此遂招愆
    若在于迮处　　肘地应分卧
    瓶水及齿木　　药杂器皆分
    有意欲他行　　戾须净扫拭
    如其故令坏　　恶作罪侵身
    正值分房际　　不嘱便外出
    更令依次行　　虽啼不应与
    卧具及饮食　　小者共平分
    花果等亦然　　大师法恒尔
    若彼身重病　　不乐出本房
    乃至未差来　　放免其分次
    若见僧房外　　卧具露地安
    应可持令入　　老病令人举
    见大众卧具　　被火烧水漂
    护身当救持　　不应为造次
    先须出己财　　次出于僧法
    后当持佛物　　是次第应知
    先须请容许　　次可相时宜
    方于三藏中　　随情问疑处
    凡为教授者　　随行住坐卧
    于此四仪中　　说法皆非犯
    诸有受学人　　先须起恭敬
    但除寝卧事　　余三不在遮
    教授学人时　　彼愚心未晓
    悲情善开喻　　百遍不应辞
    苾刍举手打　　屋柱树及墙
    斯皆有愆过　　智者不应作
    臂上不安玔　　咒线任情持
    若有所须时　　系臂无令现
    若诵诸明咒　　不得敬余天
    宜应礼三宝　　持外道咒术
    不于覆钵家　　受饮食床座
    亦不往彼舍　　为其说法等
    必有净信心　　敷妙衣布地
    苾刍应为蹈　　念诸行无常
    但畜三衣者　　唯开一洗裙
    若更畜余衣　　便乖杜多行
    若诸麦豆等　　曾经蒸煮来
    虽复尚坚生　　硬种皆非犯
    呕食出咽喉　　吐却净漱口
    仍除先业力　　颈内有双喉
    若有雕彩扇　　为众畜时听
    苾刍所着衣　　不应同一色
    若是乞食人　　随衣着钩细
    于花果树下　　不弃大小便
    寺角中阁道　　木作石不为
    重病不礼他　　亦不受他礼
    洗待身干已　　方可着余衣
    或手拂令乾　　或用身巾拭
    若得花香物　　屏处随情嗅
    能使眼目明　　令施福增长
    孙陀利打衣　　寄与难陀着
    世尊闻此事　　因斯制打衣
    得他先打衣　　水洒柔方着
    依旧光华者　　便招越法愆
    知是贼所弃　　死肉有残余
    甘蔗等同然　　对众无宜取
    若以头背跨　　持物路中行
    现苦已招讥　　当来更被压
    若有贵价緂　　举置被虫穿
    苦木叶余香　　裹末便不食
    父母殁亡日　　遗言与苾刍
    此物可应收　　宜将供三宝
    身在他界住　　与彼苾刍欲
    此作法不成　　仍招恶作罪
    贵价高摄婆　　他施应须受
    卖却同分取　　割破不应为
    苾刍不见蛇　　被螫便命过
    压时蛇复死　　为此卧观床
    眠时不照床　　即便招恶作
    不应令象马　　鸡雀斗傍观
    若须其偃带　　是善逝所听
    老病及风羸　　随情可应用
    从斯住处去　　或复拟旋归
    卧具嘱方行　　拂拭令清净
    被他嘱授人　　应须为坚守
    若还应即与　　存心为赏持
    八日十五日　　晒曝看卧具
    每半月常然　　异斯招越法
    大小便利室　　及以众器具
    先至宜应用　　不应随大小
    若众家器物　　当其受用时
    应与先借人　　无令废其事
    上妙绳床座　　众许非别人
    倚版为除劳　　僧私皆悉许
    若大过三夏　　开听一座坐
    如未近圆人　　曾不许同席
    若于俗舍内　　别座不可求
    设令亲教师　　许暂同居席
    如有难缘事　　持众卧衣行
    将者可应眠　　无怖还随次
    若恐怖止息　　受用可如常
    烂破孔穿时　　如法应缝补
    必不堪受用　　乃至衬替衣
    裂破作灯心　　或作泥填孔
    如斯受用时　　欲使身安乐
    复令于施主　　恒为福业因
    别寺有定分　　余人辄来食
    计价当酬直　　此不许分疏
    僧祇卧具物　　记志宜须作
    此是某甲施　　书字好分明
    枮上更安枮　　苾刍重叠坐
    黑耳恶作女　　被压向幽关
    求寂有信心　　存情恭敬戒
    常住之卧具　　此亦合同分
    开皮卧具者　　不许在中方
    俗舍坐权开　　用卧元非许
    熊罴皮总许　　若坐并承足
    边方并悉开　　以皮为卧具
    金银真珠等　　希奇宝庄饰
    并将象牙帖　　此名为大床
    苾刍床上坐　　垂足不至地
    此即是高床　　奉戒者应识
    此二大高床　　苾刍不许坐
    俗亦遮非许　　谓受褒洒陀
    必是坚牢座　　两人容共坐
    床亦许三人　　仍须捡新旧
    必欲分财物　　或告或鸣稚
    或可共行筹　　总告僧伽众
    犍椎有五种　　所为事不同
    任用在当时　　无违大师教
    一度敛稚讫　　更不打一稚
    此即是凶缘　　为表亡人事
    作业三过敛　　摋打两下稚
    如增一大稚　　是谓众常法
    急难稚无定　　为欲警众人
    若为警禅思　　应可摇鸣锡
    客人将入寺　　门外洗手足
    若处水难求　　宜将叶拂打
    既入于寺中　　合掌就尊处
    主唱善来已　　答曰极善来
    主人随所有　　斟量为解劳
    并设非时浆　　令彼心欢喜
    无遑濯手足　　即问僧常制
    闻已可随行　　还如佛亲说
    旧住诸苾刍　　所为作制令
    咸依称理教　　勿使恼众人
    不得于如知　　尊极大师处
    苾刍唤名族　　及以具寿等
    小师于大者　　应唤为大德
    大者于小年　　应命为具寿
    既被众处分　　随力净僧坊
    八日十五日　　鸣稚集弟子
    大小便洟唾　　及以吐血等
    謦咳或弹指　　再三令警觉
    勿在生草上　　及于清水中
    好树及净田　　无宜弃不净
    身安无病苦　　不数食槟榔
    为病乃无违　　苾刍应噉食
    非时欲受用　　于诸果味中
    虽不有开遮　　略教宜详悉
    犹如日日中　　供身恒噉食
    还须安眼药　　佛说遣常为
    于寺内净地　　不可辄剃头
    有病在随听　　了时须扫拭
    若于剃发时　　必须依小大
    若已下手剃　　唤起理不应
    须发随先后　　次拔鼻中毛
    手足爪方除　　须知其次第
    苾刍剃发时　　不作牛毛剪
    若有疮病者　　近处剪无伤
    于三隐密处　　不许辄除毛
    若有病时开　　报知同净行
    剪爪如斧刃　　或可剃刀弯
    甲上听除垢　　不合求光饰
    若在兰若处　　发不过两指
    二指便非咎　　城村不合然
    凡剃发了时　　遍身皆净洗
    有事便开许　　但须净五支
    无俗剃发者　　应可在房中
    苾刍若善闲　　为剃时非犯
    晨朝嚼齿木　　或为说法时
    及以食了时　　不作便招罪
    齿木有三殊　　长须十二指
    短便八指量　　此内总名中
    随是何木条　　大如小指许
    嚼头软成絮　　苦涩者为佳
    齿木既嚼了　　刮舌须存意
    铜铁赤铜鋀　　刮錍随乐作
    若住村城内　　四中随一持
    净洗用灰揩　　勿令生垢污
    必其无此者　　用前所嚼木
    擘破两相揩　　刮舌贫人用
    齿木卒难得　　口齿终须净
    三屑随时用　　权开亦无犯
    前身作毒蛇　　今为长者子
    出家因净口　　常须刮舌篦
    既除其舌垢　　置地杀小虫
    由此佛兴悲　　不许随宜弃
    凡是净口时　　齿木洗方弃
    无水揩尘土　　不然招恶作
    蝇于齿木死　　食此守宫亡
    黄狖噉斯终　　狗餐还命过
    苾刍有三事　　宜于屏处为
    谓是大小便　　及以嚼齿木
    苾刍许皮履　　但唯开一重
    不许作多重　　俗净方听着
    踏时作声响　　纵净不应畜
    为众在随听　　着时无有罪
    若在严寒国　　冰雪满田中
    此时开富罗　　着否皆随意
    师子象马等　　五皮不合持
    并及此诸筋　　不可将连缀
    自余牙爪兽　　豺及猫狸等
    不合用其皮　　由斯能作害
    若在毗诃罗　　总不听着屐
    得安便转室　　并开俗舍中
    芒竹等为鞋　　苾刍不合着
    脚有风血病　　须着在随听
    若是无船处　　凭牛尾渡河
    象马特水牛　　此悉非遮限
    租田合取分　　耕业绝不听
    守看宜用心　　无令损常住
    险途逢难缘　　自亦持将去
    寺中如有贼　　闹乱可应为
    若在牧牛坊　　殷勤好看守
    不应言谷将　　方便遣如常
    求寂等持粮　　身羸须借助
    勿令其手放　　举下并无伤
    若其全困乏　　苾刍应为持
    袋上系长绳　　可令求寂捉
    贼来惊走弃　　或可渡河时
    此即自收来　　食时无有过
    将车载粮食　　险处恐摧辕
    苾刍应共推　　仍须防轼处
    船中谷食满　　触浅过滩涡
    牵拔助舟人　　无宜触其柁
    染衣须静日　　复非阴午时
    好地不应为　　恐污生讥过
    忽尔逢风雨　　尘惊恐污衣
    可移檐宇中　　污处应摩拭
    同法诸苾刍　　见斗宜应解
    彼若不用语　　舍去不须看
    破持戒信持　　俱持取闻者
    同闻信少欲　　少欲有差殊
    此二共斗时　　两言俱可信
    可问极少欲　　二极乃无争
    若因论法相　　斗诤遂便生
    如其恶不除　　应须为舍置
    合礼处相逢　　虽斗应行敬
    大告言无病　　若违俱得罪
    若入浴室时　　令人防守户
    洗浴事未了　　少信勿令前
    若用众杂彩　　绘画在随听
    不得画众生　　仍开剪花叶
    若在僧房壁　　画白骨死尸
    或时为髑髅　　见者令生厌
    大门扇画神　　舒颜喜含笑
    或为药叉像　　执杖为防非
    画大神通事　　华中现佛形
    及画生死轮　　可于门两颊
    画香台户扇　　药叉神执花
    若于僧大厨　　画神擎美食
    库门药叉像　　手持如意袋
    或擎天德瓶　　口泻诸金宝
    若于供侍堂　　画老苾刍像
    应为敷演势　　开导于众生
    温堂并浴室　　画作五天使
    生老病死系　　其事准经为
    若在养病堂　　画作大师像
    躬持大悲手　　亲扶重病人
    若于水堂处　　雕彩画龙蛇
    若于圊厕中　　应作尸林像
    可在檐廊壁　　画佛本生时
    难行施女男　　舍身并忍事
    如斯画轨式　　缘在逝多园
    长者造寺成　　世尊亲为说
    若在檐房处　　不许火烟熏
    必若有余缘　　无烟可持进
    于好砖地上　　不应辄然火
    若有要缘者　　宜可在炉中

    佛及众中尊老者　　国王恩济于兆庶
    亲教轨范二尊人　　此五善教无宜越
    若有苾刍所为事　　世尊不开亦不遮
    清净不与俗相违　　斯事应行勿疑虑
    若是世间起讥议　　苾刍受用不应为
    略教能令弟子安　　亦明佛是一切智
    若毗奈耶苏怛罗　　于其缘起不能忆
    六大都城随意说　　纵令差互并无愆
    室罗伐城娑鸡多　　婆罗痆斯及占波
    薜舍离城与王舍　　此六大城随处说
    长者谓是给孤独　　憍萨罗国胜光王
    女人谓是毗舍佉　　斯等临时任称说
    婆罗痆斯大城内　　国主名为梵授王
    近住女名褒洒陀　　有大长者名相续
    创在婆罗痆斯国　　法轮初转济群迷
    于斯说法度五人　　为报昔时先愿意
    第二五人邻次度　　为说色等空无我
    总观诸蕴若浮泡　　生死轮回因得出
    初由五人着下裙　　高低不等招讥丑
    令如梵天圆整着　　因斯遂制式叉门
    从次牟尼方制戒　　苏阵那等作淫非
    缘起学处免初人　　此是生天涅槃路
    大哉大德六人众　　由斯广制式叉缘
    悉皆明辩冠当时　　所作事业无重犯
    虽为此等制学处　　因斯洗浊破尸罗
    如信度河至春时　　流澍平原灌众泽
    邬波难陀阿湿迦　　阐陀难陀邬陀夷
    补奈伐苏六难调　　世尊教中为滓秽
    若有要心不犯戒　　斯则名为上智者
    虽犯能悔亦胜流　　长时不悔生恶趣
    诸佛能超德海岸　　所有施作叵称量
    宣说调伏济众生　　于胜善人能引导
    凡夫无始积无明　　轮转恒迷处长夜
    唯佛能将正法手　　殷勤牵使出幽冥
    阿僧企耶割跛时　　常习大悲熏妙智
    善能调御巡生界　　十种大事必须为
    所谓授记当来佛　　留第三分为众生
    舍利目连第一双　　佛应化者皆自度
    结界之事终须作　　现大神变下天宫
    父母获果说业缘　　最后涅槃归命礼
    敬礼结集诸大德　　牟尼隐教能彰着
    宝舟沈没重令浮　　光明普照无边海
    亦礼侍者阿难陀　　闻持善集于经藏
    令诸品类生欣乐　　烦恼系缚得蠲除
    次礼圣者邬波离　　能正宣通调伏藏
    譬如善持明咒者　　能除恶趣毒蛇王
    次礼尊者迦摄波　　善闲摩窒哩迦藏
    于此世间光普照　　皆令隐义尽敷扬
    次于王城五百众　　结集三藏是应人
    重流法雨润生津　　我悉至诚归命礼
    帝释天王为上首　　阿苏罗众咸恭敬
    遍满空中悉云集　　稽首深心赞希有
    尔时王舍大城侧　　天香普馥满山林
    诸天婇女散名花　　流芳下落弥山际
    次复于彼广严城　　猕猴池边重结集
    七百罗汉弘真轨　　冀令法教得增明
    大哉佛日埋光尽　　遗余法宝恐沈辉
    幸蒙众圣结微言　　得使人天重归仰
    牟尼忘倦久轮回　　为求正法于生死
    愿欲济斯无救者　　冀令众苦尽消除
    头目手足咸持施　　骨肉流血济求人
    男女爱如初月轮　　皆随喜舍归圆寂
    大师牟尼所宣说　　乃至正法未灭来
    应除懈怠断愚痴　　至愿要心勤策励
    言论佛教言中胜　　颂陈正法颂中尊
    我毗舍佉罄微心　　结颂令生易方便
    若于圣说有增减　　前后参差乖次第
    愿弘见者共相容　　无目循涂能不失
    我于苾刍调伏教　　略为少颂收广文
    愿得普共诸群生　　因此能成福智业
    五欲淤泥生厌背　　恒持净信作庄严
    生生常得苾刍身　　坚持佛语穷真际
    若希戒品常清净　　无疑正趣涅槃宫
    常于略颂忆修行　　勿虑一生虚命尽

    乃至世间尚煎生死热　　乃至心内恒为染火烧
    大仙等教犹若殑伽流　　常愿久住洗浊无明垢

    在那烂陀　　已翻此颂
    还至都下　　重勘疏条
    所有福因　　愿沾含识
    专希解脱　　早出生津

根本说一切有部毗奈耶颂卷下


《解脱戒经》

解脱戒经

        僧昉述

    译经缘起
    戒律者。建定慧之妙幢。殄闇惑之明灯。度危崄之蹊径。开憺怕之梁津。宝殿之功罔初弗起。踰越重阁非梯靡昇。正法住灭。验之常典。大圣泯晖。迈余千纪。法泽遐流犹未周备。令文学之徒异论竞兴。薄俗之士讪音满世。余听斯谈辄窥慈范。昧揽玄言乃嘱大集。圣所嗟叹言迦叶毗。妙观我人善摧恼结。闲邪辩正极圣冲典。每寻斯文慨五数阙。敢以追访获斯戒本。虽未广具。敬以洗心。剪世浮辞。大魏武定癸亥之年。在邺京都。侍中尚书令高澄请为出焉
    羯磨中。外国云若僧到时（汉地回文言时到）僧忍听（言僧至我作法时莫遮我所作故言听）外国耳听（遮听言音字别汉用一字所以致或）

解脱戒经（出迦叶毗部）

        元魏婆罗门瞿昙般若流支译

    是解脱戒经　　亿劫难得闻
    摄受正修行　　斯事倍复难
    有佛兴世乐　　兴世说法乐
    众僧和合乐　　和合持戒乐

    诸大德。时分一月过三月在。老死欲至。佛法渐灭。当一心精进莫行放逸。所以者何。如来勤精进故。得阿耨多罗三藐三菩提。及余善法菩提分法。众僧和合坐。未受具戒者出
    众僧和合先作何事。不来诸比丘说欲清净。比丘尼遣谁来受教
    毗婆尸如来　　六十八百千
    阿罗汉众中　　说此解脱戒
    忍辱第一义　　佛说涅槃最
    出家恼他人　　不名为沙门
    尸弃牟尼尊　　金山无与等
    三十六万众　　说此解脱戒
    譬如明眼人　　有足能避崄
    世有聪明人　　能远离众患
    毗舍浮如来　　永离诸烦恼
    百千大众中　　说此解脱戒
    不屏说人恶　　不恼乱他人
    常奉行于戒　　衣食知止足
    拘留村陀佛　　知见广无畏
    四十千众中　　说此解脱戒
    譬如蜂采花　　但取其香味
    持至所住处　　比丘入聚然
    不破坏他意　　不观作不作
    但自观身行　　若正若不正
    迦那迦牟尼　　三十千沙门
    罗汉大众中　　说此解脱戒
    正观莫放逸　　当学牟尼法
    如是无忧愁　　心寂入涅槃
    迦叶波如来　　大智大名称
    三十千众中　　说此解脱戒
    一切恶莫作　　当具足众善
    自调伏其心　　此是诸佛教
    世尊大智慧　　释法王牟尼
    为尼罗浮众　　说此解脱戒
    善护于口业　　自净其心意
    身莫作众恶　　此三业清净
    僧众甚广大　　说法亦无量
    名闻大供养　　说此解脱戒

    大德僧听。僧今十五日布萨说解脱戒。若僧到时僧忍听。僧作布萨说解脱戒。白如是
    诸大德。今说解脱戒。众集默然听。善思念之。若有犯者当发露。无犯者默然。默然故。知众清净。如一一比丘问。如是比丘乃至三问。若比丘如是众中乃至三问。忆念有犯。当发露。不发露得故妄语罪。诸大德故妄语罪。佛说障道法。彼比丘自忆知有犯。欲求清净当发露。发露则安隐。不发露罪益深。诸大德。我已说解脱戒经序。今问诸大德。是中清净不（如是三说）
    诸大德。是中清净默然故。是事如是持
    诸大德。此四波罗夷法半月半月说解脱戒经中来
    若比丘。共比丘同入戒法。戒羸不舍戒。作不净行。习淫欲法。乃至共畜生。是比丘得波罗夷不应共住
    若比丘。若在聚落。若空静地。他物不与以盗心取。若王若大臣。若捉若害。若缚若罚财。若驱出国。若与种种苦咄如是贼。汝无所知。汝痴。汝不与取。是比丘得波罗夷。不应共住
    若比丘。若人若似人。故自手断其命。若自持刀。或求持刀。教死赞死。如是说。咄男子。用此不善恶活为。死胜生。随彼所欲心所忆念。无量种种教死赞死。彼人因是事死。是比丘得波罗夷。不应共住
    若比丘。不知不见上人法。无圣智见胜法。自称言我知我见。彼于异时若捡问。若不捡问。欲求清净作如是说。我实不知不见。言知言见。虚诳妄语。除增上慢。是比丘得波罗夷。不应共住
    诸大德。我已说四波罗夷法。若比丘犯一一法。不得与比丘共住。如前波罗夷不应共住。今问。诸大德是中清净不（如是三说）
    诸大德。是中清净默然故。是事如是持
    诸大德。此十三僧伽婆尸沙法。半月半月说解脱戒经中来
    若比丘忆念故出精。除梦中。僧伽婆尸沙
    若比丘染污心。共女人身相触。若捉手若捉臂。若捉发。若触一一身分觉触。僧伽婆尸沙
    若比丘染污心说粗恶淫欲语。如男子女人迭互说。僧伽婆尸沙
    若比丘于女人前自赞身言。姊妹。我等持戒善修梵行。应以淫欲供养我。此法供养最第一。僧伽婆尸沙
    若比丘行媒法。持男意语女。持女意语男。若为妇事若为私通。乃至须臾。僧伽婆尸沙
    若比丘自求作房无主自为己。当应量作。是中量者。长佛十二手。内广七手。应将余比丘往视处所。诸比丘应观处所。无难处无妨处
    若比丘难处妨处。自求作房。无主自为己。不将余比丘往观处所。若过量作。僧伽婆尸沙
    若比丘欲作大房。有主为己作。应将余比丘往视住处。诸比丘应观住处无难无妨。比丘初治地作大房。有主为己作。不将余比丘往视住处。僧伽婆尸沙
    若比丘瞋恚故。于清净无犯比丘。以无根波罗夷法谤。欲破彼比丘净行。彼于异时若捡问。若呵责。或不捡问。便言此事无根说。我瞋恚故作是语。僧伽婆尸沙
    若比丘瞋恚故。于清净无犯比丘。以相似法无根波罗夷法谤。为破彼梵行。彼于异时若捡问。若不捡问。知是异分相似比丘自说。我瞋故妄语说。僧伽婆尸沙
    若比丘欲破和合僧。受破僧方便法。坚执不舍。诸比丘应谏此比丘言。大德。莫破和合僧。莫受破僧法。坚执不舍。大德共僧和合。僧和合欢喜不诤。同一师学如水乳合。增益安乐住。大德。舍此破僧法。诸比丘如是谏时。舍者善。若不舍者。诸比丘应三谏。舍是事故。乃至三谏。舍者善。若不舍。僧伽婆尸沙
    若比丘有余同伴群党比丘。说随顺语。若二若三乃至众多。语诸比丘言。长老莫谏此比丘。此比丘非恶心。何以故。此比丘所说如法如律。此比丘知说非不知说。此比丘所说我等心所欲喜乐忍可。此比丘所欲喜乐忍可。我亦如是喜乐忍可。诸比丘言。大德。莫作是语言。此比丘所说如法如律。此比丘知说非不知说。此比丘喜乐忍可。我亦如是喜乐忍可。何以故。此比丘所说非法非律。此比丘非知说。大德。汝莫欲破和合僧。大德。当乐和合共僧和合。僧今和合欢喜不诤。同一住同一师学。如水乳合。于佛法中增益安乐住。大德。舍是破僧诤事。诸比丘如是谏时。舍者善。若不舍者。诸比丘应三谏。舍是事故。乃至三谏。舍者善。若不舍。僧伽婆尸沙
    若诸比丘依聚落城邑住。污种姓行恶行。污种姓亦见亦闻亦知。行恶行亦见亦闻亦知。诸比丘语此比丘言。长老。汝污种姓行恶行。汝污种姓亦见亦闻亦知。行恶行亦见亦闻亦知。长老。汝污种姓行恶行。汝等出去不应此中住。彼比丘语诸比丘言。诸比丘有爱有恚有痴有怖。有余同行比丘。有驱者有不驱者。诸比丘应语此比丘言。长老。莫作是语言。僧有爱有恚有痴有怖。有余同行比丘。有驱者有不驱者。何以故。诸比丘不爱不恚不痴不怖。长老。汝污种姓。行恶行。汝污种姓亦见亦闻亦知。行恶行亦见亦闻亦知。污种姓行恶行。汝舍此有爱有恚有痴有怖。语是比丘。如是谏时舍者善。若不舍者。诸比丘应三谏。舍是事故。乃至三谏。舍者善。若不舍。僧伽婆尸沙
    若比丘恶口于戒律中学如来法中如法如毗尼。自身不受谏。语诸比丘言。长老。莫向我说若善不善。我亦不向诸长老说若善不善。长老。止莫谏我。诸比丘谏此比丘言。大德。于佛戒法中学如法如律。自身当受谏。莫不受谏。大德。如法如律谏诸比丘。诸比丘亦如法如律谏大德。何以故。如是具足如来应供等正觉。弟子众得增长。种种相谏展转相教。各各悔过。各各共语。彼比丘如是谏时。舍者善。若不舍。诸比丘应三谏。舍是事故。乃至三谏。舍者善。若不舍。僧伽婆尸沙
    诸大德。我已说十三僧伽婆尸沙法。九初犯。四乃至三谏。若比丘犯一一法。随知覆藏。应行别宿。行别宿竟。僧中六夜行摩那埵。卑下行净意竟。应与除罪。顺法行二十僧中灭罪。若少一人不满二十。灭是比丘罪。是比丘罪不得除。诸比丘亦有犯此法如是。今问诸大德。是中清净不。（如是三说）
    诸大德。是中清净默然故。是事如是持
    诸大德。此二不定法。半月半月说解脱戒经中来
    若比丘共一女人独在覆障处无人见处坐。说欲事。有信优婆夷三法中一一法说。若波罗夷。若僧伽婆尸沙。若波逸提。是坐处比丘自言。我犯是罪。于三法中应一一治。若婆罗夷。若僧伽婆尸沙。若波夜提。如有信优婆夷所说。应如法治是比丘。是名不定法
    若比丘共一女人不覆处坐。有信优婆夷。二法中一一法说。若僧伽婆尸沙。若波逸提。是坐比丘自言。我犯是罪。二法中应一一治。若僧伽婆尸沙。若波逸提。如有信优婆夷所说。应如法治是比丘。是名不定法
    诸大德。我已说二不定法。今问。诸大德。是中清净不（如是三说）诸大德。是中清净默然故。是事如是持
    诸大德。此三十尼萨耆波逸提法。半月半月说解脱戒经中来
    若比丘衣已竟。出迦絺那衣。畜长衣经十日得持。若过畜尼萨耆波逸提
    若比丘衣已竟。出迦絺那衣。于三衣中离一一衣。异处经一宿。除僧羯磨尼萨耆波逸提
    若比丘衣已竟。出迦絺那衣。得非时衣欲须便受。受已疾成衣。若足者善。若不足得畜至一月。若过畜尼萨耆波逸提
    若比丘共与非亲里比丘尼。博衣贸易。尼萨耆波逸提
    若比丘使非亲里比丘尼浣染打故衣。尼萨耆波逸提
    若比丘从非亲里居士居士妇乞衣。除余时。尼萨耆波逸提。余时者。夺衣失衣烧衣漂衣。名余时
    若比丘夺衣失衣烧衣漂衣。时非亲里有信居士居士妇。多与衣。是比丘当知足受衣。若过受尼萨耆波逸提
    若比丘非亲里居士居士妇。为比丘具衣价。持此衣价。与某甲比丘。是比丘先不受自恣请。至居士家。作如是说。居士实为我故办衣价不。居士言。实尔。比丘言。善哉居士。当为我办如是好色衣。为好故。若得衣尼萨耆波逸提
    若比丘二居士各各为比丘办衣价。此物作衣已。与某甲比丘。是比丘先不受自恣请。忆念往至彼居士家。作如是说。居士汝二人实欲为我作衣不耶。答言。实尔。比丘言。善哉居士。办如是好衣价。为我共作一衣。为好故。若得衣尼萨耆波逸提
    若比丘。若王若大臣。若婆罗门若长者。若居士若商主。若长者妇。为比丘送衣价。持此衣价。与某甲比丘。彼使至比丘所。作是说。大德。受此衣价。慈愍故。比丘言。我不应受此衣价。若我须衣时。得净衣便受。使语比丘言。大德。有执事人不。须衣比丘言有。若守园人若优婆塞。此是比丘执事人。彼使诣执事人所。白言。执事。此是某甲衣价。为某甲比丘作衣已。某时当与某甲比丘。彼使与衣价已。至比丘所。语比丘言。大德。所示某甲执事人。我已与衣价。大德。须衣时往取。当得衣。须衣比丘往执事人所。二返三返语言。我须衣。若二返三返为作忆念。得衣者善。若不得衣。四返五返六返在前默然住。令彼忆念。若四返五返六返。在前默然住。得衣者善。若不得衣。过是求得衣。尼萨耆波逸提。若不得衣随衣价所来处。若自往若遣好使。往语施主言。汝先遣使送衣价。与某甲比丘。是比丘未曾得衣。施主还取莫使失。是名如法
    若比丘杂憍奢耶作卧具。若使他作成者。尼萨耆波逸提
    若比丘纯黑羺羊毛作卧具。若使人作。尼萨耆波逸提
    若比丘作卧具。应用二分黑羊毛。第三分白。第四分尨。若使人作。尼萨耆波逸提
    若比丘作新卧具当取故者。方一手褋新者上。若不着。尼萨耆波逸提
    若比丘作卧具。应六年持。若减六年更作卧具。尼萨耆波逸提
    若比丘行路中得羊毛。须者应取。若无人持。得自持行三由旬。若过者。尼萨耆波逸提
    若比丘使非亲里比丘尼浣染擗羊毛。尼萨耆波逸提
    若比丘种种贩卖。尼萨耆波逸提
    若比丘种种贸易宝物。尼萨耆波逸提
    若比丘自手取宝。尼萨耆波逸提
    若比丘畜长钵不净施。过十日。尼萨耆波逸提
    若比丘钵减五缀不漏。更求新钵。为好故。若得者。尼萨耆波逸提。彼比丘应僧中舍。若无钵比丘应受。应好持。乃至破。是法应尔
    若比丘自乞缕。使非亲里织师织作衣。尼萨耆波逸提
    若比丘非亲里居士。使织师为比丘织作衣。是比丘先不受自恣请。忆念。往织师所。语织师言。汝今当知。此衣为我织。极好织令致好。我当多少与汝衣价。若比丘与价。乃至一食。得衣者。尼萨耆波逸提
    若比丘先与比丘衣。后瞋恚。若自夺。若使人夺取。尼萨耆波逸提
    若比丘十日未满。夏三月。若有急施衣。欲须便受。受已依时应畜。若过畜。尼萨耆波逸提
    若比丘春末一月在。应求雨浴衣。半月后应用若过用。尼萨耆波逸提
    若比丘在阿兰若。有疑怖畏处。比丘三衣中。若留一一衣置舍内。及有因缘出界离衣。乃至六夜若过。尼萨耆波逸提
    若比丘知他与僧物。自回入己。尼萨耆波逸提
    若比丘有病听畜酥油生酥蜜石蜜。齐七日得服。若过七日服。尼萨耆波逸提
    诸大德。我已说三十尼萨耆波逸提法。今问。诸大德。是中清净不（如是三说）诸大德。是中清净默然故。是事如是持
    诸大德。是九十波逸提法。半月半月说解脱戒经中来
    若比丘故妄语。波逸提
    若比丘两舌语。波逸提
    若比丘毁呰语。波逸提
    若比丘僧如法断事后发起。波逸提
    若比丘与女人说法。过五六语。除有智男子。波逸提
    若比丘与未受具戒人同诵。波逸提
    若比丘向未受具戒人。自说得过人法实者。波逸提
    若比丘知他比丘有粗恶罪。向未受大戒人说。除僧羯磨。波逸提
    若比丘知他施僧物。回与知识。波逸提
    若比丘半月说戒时。作是说。何用此杂碎戒为。说是戒时。令人悔恼怀疑。轻毁戒故。波逸提。
    若比丘坏种子鬼神村。波逸提
    若比丘讥骂者。波逸提
    若比丘不受谏。波逸提
    若比丘露地置僧卧具。不自收举。不教人举舍行。波逸提
    若比丘僧房中铺草铺叶。不自举。不教人举舍行。波逸提
    若比丘知他比丘先住处。后来强铺卧具宿。若嫌迮者自当去。以是因缘。波逸提
    若比丘先瞋恚。为恼乱故牵他出房。波逸提
    若比丘房重阁上脱脚床不支持。若坐若卧。波逸提
    若比丘知水有虫。自浇草土。若教人浇。波逸提
    若比丘欲作大房。自观视二覆三覆。至窗牖。若过。波逸提（外国平头屋上开窗。横覆二三板则至牖）
    若比丘僧不差教授比丘尼。波逸提
    若比丘为僧差教授比丘尼。乃至日没。波逸提
    若比丘入比丘尼寺。为无病比丘尼说法教授。波逸提
    若比丘语比丘言。诸比丘为资生故。教授比丘尼。波逸提
    若比丘与非亲里比丘尼衣。波逸提
    若比丘与非亲里比丘尼作衣。波逸提
    若比丘与比丘尼计挍同道行除余时。波逸提。余时者。若多伴行有疑恐怖。此是余时
    若比丘与比丘尼计挍乘一船。若上水若下水。除直渡。波逸提
    若比丘独与女人屏处坐。波逸提
    若比丘知比丘尼赞叹食。除施主先有意。波逸提
    若比丘展转食除余时。波逸提。余时者。病时作衣时施衣时。此是时
    若比丘施一食处。无病比丘应一食。若过受。波逸提
    若众多比丘于檀越家乞食。信法长者多与饼麨。比丘须者应取二三钵。若过取。波逸提。持至住处和合共食。此法应尔
    若比丘足食竟更食者。波逸提
    若比丘知他比丘足食竟。请与食。波逸提
    若比丘别众食。除余时。波逸提。除余时者。病时作衣时。施衣时道行时。船行时大会时。沙门施食时。此是时
    若比丘非时食可食物。波逸提
    若比丘食残宿食。波逸提
    若比丘不受食举入口中。除水杨枝。波逸提
    若比丘得好美饮食。酥油蜜石蜜乳酪生酥。若鱼若肉。无病为己索而食者。波逸提
    若比丘知水有虫饮用者。波逸提
    若比丘知他食家直入。波逸提
    若比丘食家强坐。波逸提
    若比丘出家外道自手与食。波逸提
    若比丘往观军阵。除因缘波逸提
    若比丘有因缘入军中。若过二宿至三宿。波逸提
    若比丘军中住。若二宿若三宿。观军发行势力幢麾。种种观视心生乐顺。波逸提
    若比丘瞋恚心打比丘。波逸提
    若比丘瞋恚心以手拟比丘。波逸提
    若比丘知他比丘有粗恶罪覆藏者。波逸提
    若比丘与欲已后还悔。波逸提
    若比丘语比丘言。长老。共入某村。当与汝多美食。是比丘至村竟。不令与此比丘食。语言。长老汝去。我共汝若坐若语不乐。我独坐独语乐。非余因缘而遣去者。波逸提
    若比丘无病因缘露地然火。若教人然。波逸提
    若比丘与未受具戒人同室宿。至三宿。波逸提
    若比丘如是说。我知佛法义。行淫欲不障道。诸比丘应谏此比丘言。长老。莫作是语。莫谤世尊。谤世尊者。不善。世尊不作是说。世尊无数方便说行淫欲是障道法。如是世尊说欲障道。长老舍此恶见。是比丘如是谏时。舍者善。若不舍。彼比丘应三谏。舍是事故。乃至三谏。舍者善。若不舍。波逸提
    若比丘知如是人未舍恶见。共宿共食。同一羯磨。波逸提
    若比丘知沙弥作如是说。我如是知佛法义。行淫欲非障道法。诸比丘应谏此沙弥言。莫作是语。莫谤世尊。谤世尊者。不善。世尊不作是语。世尊无数方便说行淫欲是障道法。沙弥舍此恶见。如是谏时。舍者善。若不舍者。是比丘应语此沙弥言。汝自今已后莫言。世尊是我大师。汝非顺梵行。不得随余比丘。如余沙弥。得与大比丘二三宿。痴人汝今无是事。出去灭去。不须此中住。若比丘知如是摈沙弥。若畜同一止宿。波逸提
    若比丘以无根僧伽婆尸沙法谤者。波逸提
    若比丘净施沙弥衣钵不问辄用。波逸提
    若比丘与女人同路行。乃至一村间。波逸提
    若比丘故断畜生命。波逸提
    若比丘疑恼比丘。乃至少时不乐。波逸提
    若比丘击擽比丘。波逸提
    若比丘水中戏。波逸提
    若比丘与女人同室宿。波逸提
    若比丘恐他比丘乃至戏笑。波逸提
    若比丘藏他比丘衣钵资具。若教人藏。乃至戏笑。除余时。波逸提
    若比丘得新衣。不作坏色青黑木兰。波逸提
    若比丘若宝若似宝。若自取若教人取。波逸提。除僧伽蓝及寄宿处。若取宝庄饰具作如是念。取者当还。此是时
    若比丘半月浴。除余时。波逸提。余时者。热时病时作时。风时雨时行时。此是时
    若比丘知是贼伴共同道行。乃至一村间。波逸提
    若比丘知年未满二十。与受具足戒。波逸提。
    此人不得戒。众僧有犯。此法如是
    若比丘受四月请。无病比丘应受若过受。除常请更请分请尽形请。波逸提
    若比丘自掘地若教人掘地。波逸提
    若比丘语比丘言。汝当学此戒。是比丘言。我不从汝痴愚人不正语人学戒。乃至持修多罗。持律持摩帝隶迦（居多反）我当从问。波逸提。为求解者。应当问持经持律摩帝隶迦比丘。此是如法
    若比丘知他共斗诤。默然听此语向彼说。波逸提
    若比丘。僧说戒时。不与欲默然去。波逸提
    若比丘不恭敬。波逸提
    若比丘饮酒者。波逸提
    若比丘非时入聚落不嘱比丘者。波逸提
    若比丘先受请。若前食若后食。不嘱余比丘行诣余家。波逸提
    若比丘灌顶王夜未晓。王未出。入宫门。除因缘。波逸提
    若比丘说解脱戒时。作是言。大德。我今始知是法半月半月戒经中说。若比丘知此比丘先已二三说戒处坐。何况多时。随彼比丘所犯罪。应如法治。更增厌离法。长老汝无利得不善。汝于说戒时。不一心听不敬重。不作意不忆念。此名厌离。波逸提
    若比丘骨牙角作鍼筒成者。波逸提
    若比丘作绳床。若木床足应高如来八指。除入梐。若过成者。波逸提
    若比丘持兜罗绵纻绳床木床。若自作若教人作成者。波逸提
    若比丘作坐具当应量作。是中量者。长佛二手广一手半。广长各益半手。若过成者。波逸提
    若比丘作覆疥疮衣。当应量作。是中量者。长佛四手广二手。若过成。波逸提
    若比丘作雨衣。当应量作。是中量者。长佛六手广二手半。若过成者。波逸提
    若比丘与如来等量作衣。若过量作衣成者。波逸提。是中佛衣量者。长佛九手量广六手量。是名佛衣量
    诸大德。我已说九十波逸提法。今问。诸大德。是中清净不（如是三说）
    诸大德。是中清净默然故。是事如是持
    诸大德。此四悔过法。半月半月说解脱戒经中来
    若比丘入村乞食。无病从非亲里比丘尼自手受食食。是比丘出至僧中应悔过言。大德。我犯可悔法。所不应为。我今向大德悔过。是名悔过法
    若比丘在白衣家食。是中有比丘尼。指示与某甲羹。与某甲饭。与已复与。诸比丘应语彼比丘尼言。姊妹。且住待诸比丘食竟。若无一比丘语彼比丘尼如是言。诸比丘应悔过言。大德。我犯可悔法。所不应为。我今向大德悔过。是名悔过法
    若有诸学家僧作学家羯磨。若比丘知是学家。先不受请无病自手受食食。是比丘应悔过言。大德。我犯可悔法。我今向大德悔过。是名悔过法
    若比丘在阿兰若。有疑怖畏处。不在僧伽蓝外受食。在僧伽蓝内无病自手受食食。是比丘应悔过言。大德。我犯可悔法。所不应为。我今向大德悔过。是名悔过法
    诸大德。我已说四悔过法。今问。诸大德。是中清净不（如是三说）
    诸大德是中清净默然故。是事如是持
    诸大德。此众学法半月半月说解脱戒经中来
    不高着内衣。应当学
    不下着内衣。应当学
    齐整着内衣。应当学
    不象鼻着内衣。应当学
    不多罗叶着内衣。应当学
    不麨团着内衣。应当学
    不高着三衣。应当学
    不下着三衣。应当学
    齐整着三衣。应当学
    不左右观衣除为齐整。应当学
    正直入白衣舍。应当学
    好覆身入白衣舍。应当学
    静默入白衣舍。应当学
    不左右顾视入白衣舍。应当学
    不左右顾视入白衣舍坐。应当学
    不自傲入白衣舍。应当学
    不叉腰入白衣舍。应当学
    不通肩被衣入白衣舍。应当学
    不反抄衣入白衣舍。应当学
    有
    戏笑入白衣舍。应当学
    不覆头面入白衣舍。应当学
    不蹲入白衣舍。应当学
    不叉胁入白衣舍。应当学
    不跳身入白衣舍。应当学
    不掉臂入白衣舍。应当学
    不摇头入白衣舍。应当学
    不摇身入白衣舍。应当学
    不携手入白衣舍。应当学
    不倚足入白衣舍。应当学
    不倚身入白衣舍。应当学
    不肩相倚入白衣舍。应当学
    待请而入。应当学
    不偃卧。应当学
    观床而坐。应当学
    不纵身重坐。应当学
    不荷髀坐。应当学
    不悬脚坐。应当学
    不宽脚坐。应当学
    不跷脚坐。应当学
    正意受食。应当学
    不溢钵食。应当学
    食未至不舒手索。应当学
    不以饭覆羹更望得。应当学
    不以羹覆饭。应当学
    无病不得为己索食。应当学
    正意受羹。应当学
    正钵受羹。应当学
    不嚼食作声。应当学
    不口吹饭食。应当学
    不嗅食食。应当学
    不食上唾。应当学
    不吒食。应当学
    不出舌食。应当学
    不啮半食。应当学
    不捏作叶食。应当学
    不舐手食。应当学
    不舐钵食。应当学
    不手称食。应当学
    不称钵食。应当学
    不拉饼食。应当学
    不作塔形食。应当学
    不大团食。应当学
    不小团食。应当学
    不含食语。应当学
    不张口待饭食。应当学
    不视比坐钵起慊心。应当学
    不灒污比坐。应当学
    不污手捉水器。应当学
    不以污水弃白衣舍。除问主人。应当学
    不以钵置地。应当学
    不立洗钵。应当学
    不置钵堕处险处。应当学
    不在危处洗钵。应当学
    人坐己立不应为说法。除病。应当学
    人卧己立不应为说法除病。应当学
    人卧己坐不应为说法除病。应当学
    人在坐己在非坐。不得为说法。除病。应当学
    人在前己在后。不得为说法。应当学
    人前行己在后不得为说法。应当学
    人在道己在非道不得为说法。应当学
    不为骑乘人说法。除病。应当学
    不得为乘舆人说法。除病。应当学
    不得为着屐人说法。除病。应当学
    不得为着履人说法。除病。应当学
    不得为持杖人说法。除病。应当学
    不得为持刀人说法。除病。应当学
    不得为持盖人说法。除病。应当学
    不得为着帽人说法。除病。应当学
    不得为着花鬘人说法。除病。应当学
    不得为着宝冠人说法。除病。应当学
    不得为裹头人说法。除病。应当学
    不得为覆头人说法。除病。应当学
    不得立大小便。除病。应当学
    不得水中大小便涕唾。除病。应当学
    不得生草上大小便涕唾欧吐脓（奴东反）血。应当学
    不得上过人树。除怖畏因缘。应当学
    诸大德。我已说众学法。今问。诸大德。是中清净不（如是三说）
    诸大德。是中清净默然故。是事如是持
    诸大德。此七灭诤法。半月半月说戒经中来
    若比丘有诤事起。应除灭
    应与现前毗尼。当与现前毗尼
    应与忆念毗尼。当与忆念毗尼
    应与不痴毗尼。当与不痴毗尼
    应与自言治。当与自言治
    应与伏本语。当与伏本语
    应与多人宗。当与多人宗
    应与草覆地。当与草覆地
    诸大德。我已说七灭诤法。今问。诸大德。是中清净不（如是三说）
    诸大德。是中清净默然故。是事如是持
    诸大德。我已说解脱戒经序。已说四波罗夷法。已说十三僧残法。已说二不定法。已说三十舍堕法。已说九十堕法。已说四悔过法。已说众学法。已说七灭诤法。此是释迦牟尼如来阿罗呵三藐三佛陀所说戒经。半月半月说解脱戒经中来。若更有余佛法。皆共随顺。和合欢喜无诤。应当学
    东北方世界　　最胜两足尊
    难见难遇值　　说此解脱戒
    财富非久伴　　愚者所喜乐
    智慧能灭苦　　命终常安乐
    是七佛世尊　　说解脱戒经
    心能敬重者　　则获无上法
    所以说戒经　　何故净布萨
    为随顺学戒　　如牦牛爱尾
    说此戒经已　　所有诸功德
    愿三界群生　　一切皆安隐
    丰乐常憺怕　　随时降甘雨
    修行供养佛　　令正法久住
    我今说戒经　　谁能闻受行
    谓四众眷属　　安隐度善济
    世尊天中天　　一切无与等
    合十指爪掌　　敬心头面礼
    说解脱戒经　　众僧布萨竟
    若为众请者　　疾辩为宣说

解脱戒经（出迦叶毗部律）


《萨婆多毗尼毗婆沙·1.总序·1.戒法异名等》

萨婆多毗尼毗婆沙卷第一

        失译人名今附秦录

    总序戒法异名等
    佛陀者。秦言觉。觉了一切法相故。复次一切众生长眠三界。佛道眼既开自觉觉彼。故名为觉。佛于一切法。能一切知能得一切说。
    问曰。佛云何一切说。为应时适会随宜说耶。为部党相从而说法耶。
    答曰。佛随物适时说一切法。后诸集法藏弟子以类撰之。佛或时为诸弟子制戒轻重有残无残。撰为律藏。或时说因果相生诸结诸使及以业相。集为阿毗昙藏。为诸天世人随时说法。集为增一。是劝化人所习。为利根众生说诸深义。名中阿含。是学问者所习。说种种随禅法。是杂阿含。是坐禅人所习。破诸外道。是长阿含。
    问曰。佛若一切说者。有经云。佛坐一树下捉一枝叶。问弟子曰。此枝叶多树上叶多。白佛言。树上叶多。佛言。我所知法如树上叶。我所说法如手中叶。云何言佛一切说耶。
    答曰。有别相一切总相一切。今言别相一切。有言。佛能一切说。但众生不能一切尽受。佛非不能说有言。应云一切知直云说也。不得言一切说。
    问曰。若佛知而能说。声闻辟支佛亦知而能说。何不称佛耶。
    答曰。不尔。佛知说俱尽。声闻辟支佛知说。于法有所不尽。复次佛解一切法尽能作名。二乘不能。复次佛得无边法能无边说。二乘不能。复次有共不共。声闻辟支佛所得共。佛所得不共。小乘所得三乘同知。中乘所得二乘共知。唯佛所得二乘不知独佛自知。复次函大盖亦大。法相无边。佛以无边智。知彼无边法。二乘智有边故。不称知法相。复次有根有义。根者。慧根。义者。慧所缘法。佛根义俱满。慧所缘法无所不尽。二乘根义二俱不满。复次佛得如实智名。于一切法相如实了故。二乘知法不尽深底。兼有所不周。是以不得称如实知。以是种种义故。二乘不得称佛陀。
    婆佉婆者。不可以音转。可以义解义。云世尊。以能知一切对治法故。复次世法言音不同。世人自不相解。佛悉知之。故云世尊。复次勒比丘。亦云凡二乘。凡夫自说得法。或乐静默或入禅定。或以余缘。或秘惜不说。佛所得法。以慈悲力故。乐为他故。复次云已破三毒故。得称世尊。
    问曰。二乘亦破三毒。何不名世尊耶。
    答曰。不尔。二乘有退。佛不退故。退有三种。果退不果退所用退。果退者。小乘三果退。下果不退。中乘二种。若百劫习行成辟支佛不退。若本是小乘三果作辟支佛。则果有退。佛果不退。不果退者。若向三乘人未得而退。若比丘修三业懈堕不进。凡所修习退而不勤。名不果退也。所用退者。凡有所得法不现前用。如佛十力小乘十智。用一余则不用。如诵十万言经。若不诵时。尽名所用退也。小乘不果退。中乘亦有不果退。佛无不果退。于一切行中无不勤故。二乘有所用退也。佛则不定。又云佛十力中用一不用九。故名退也。又云无不用退。如诵二十万言经。凡人力劣故。或一日二日诵讫。佛能即时诵讫。十力亦尔。用能即用无障碍故。无不用退。又云佛无不用退。如着泥洹僧时。不直尔着。如凡人法。皆为利众生故。凡所用法。有益则用无益则不用。非不能用故。无不用退也。虽各有所解。而云不可定也。佛意不可思议。
    问曰。小乘何故三果退下果不退。
    答曰。三果以曾得故退。下果未曾得故不退。如人饥得美食久则不忘。此义亦尔。又云。下果忍作无碍道智。作解脱道。三果智作无碍道智。作解脱道故退。又云。见谛道无退。思惟道有退。净不净想断结故。思惟道有逼迫。见谛道无逼迫。见缔结见理。思惟生故逼迫不退也。有云。见谛智力强。如大梁镇物。思惟智弱故退也。有云。见谛欲界忍智二心。能断九品。上界忍智二心。断七十二品。结尽无色界故不退也。以是义故独名世尊也。复次佛习气尽。二乘习气不尽。如牛齝比丘常作牛齝。以世世牛中来故。如一比丘。虽得漏尽而常以镜自照。以世世从淫女中来故。如一比丘常跳棚踯阁。以世世猕猴中来故。不得名世尊。
    凡言如是我闻者。佛在世时言我闻为是灭后。
    答曰。佛自说法何由言闻。是灭后也。撰法藏者言我闻。
    佛二十年中说法。阿难不闻何得言我闻。
    答曰。云诸天语阿难。有云。佛入世俗心令阿难知。有云。从诸比丘边闻。有云。阿难从佛请愿。愿佛莫与我故衣。莫令人请我食。我为求法恭敬佛故。侍佛所须不为衣食。诸比丘晨暮二时得见世尊。莫令我尔。令我欲见便见。有佛二十年中所说法。尽为我说。
    问曰。二十年中所说多。何由可说。
    答曰。善巧方便能于一句法中演无量法。能以无量法为一句。佛粗示其端绪。阿难尽得。以智速利强持力故。
    八万法藏者。又云。如树根须枝叶多。名为一树。佛为一众生始终说法。名为一藏。如是八万。有云。佛一坐说法。名为一藏。如是八万。有云。十六字为半偈。三十二字为一偈。如是八万。有长短偈。三十二字为一偈。如是八万。有云。如半月说戒。为一藏。如是八万。有云。佛自说六万六千偈。为一藏。如是八万。有云。佛说尘劳有八万。法药亦有八万。名八万法藏。
    问曰。契经阿毗昙不以佛在初。独律诵以佛在初。
    答曰。以胜故。秘故。佛独制故。如契经中。诸弟子说法。有时如释提桓因。自说布施为第一。何以故。我以施故。得为天王。所愿如意。佛言。如是。有时化作化佛。化佛说法。律则不尔。一切佛说。是故以佛在初。有如契经随处随决。律则不尔。若屋中有事不得即结。必当出外。若白衣边有事。必在众结。若聚落中有事。亦在众结。若于五众边有事。必当比丘比丘尼边结。是以佛在初。
    毗耶离者。或有国以王为名。或以地为称。或以城为号。此国以龙名目。
    迦兰陀聚落者。以鸟名之。有云。聚落主名。
    须提那者。父母求请神祇得故。名曰求得。
    富贵者。富有二种。一众生类。二非众生类。非众生类者。多有金银七宝仓库财帛田畴舍宅。众生类者。奴婢仆使象马牛羊村落封邑。故名富。贵者。或为村主。或有德美人所宗重。故言贵也。多财种种成就。自归三宝受三归法。
    问曰。三归以何为性。
    有论者。言三归是教无教性。受三归时。胡跪合掌口说三归。是名身口教。若淳重心有身口无教。是谓教无教也。有云。三归是三业性身口意业。有云。三归是善五阴。以众生善五阴为三归。以三宝为所归。所归以救护为义。譬如有人有罪于王。投向异国以求救护异国王言。汝求无畏者。莫出我境界。莫违我教。必相救护。众生亦尔。系属于魔有生死过罪。归向三宝以求救护。若诚心三宝更无异向。不违佛教。于魔邪恶无如之何。如昔有一鸽为鹰所追。入舍利弗影战惧不安。移入佛影泰然不怖。大海可移此鸽不动。所以尔者。佛有大慈大悲。舍利弗无大慈大悲。佛习气尽。舍利弗习气未尽。佛三阿僧祇劫修菩萨行。舍利弗六十劫中修习苦行。以是因缘鸽入舍利弗影中。犹有怖畏。入佛影中而无怖畏。
    问曰。若归向三宝能除罪过息怖畏者。提婆达多亦归依三宝。以信出家受具足戒。而犯三逆堕阿鼻狱。
    答曰。凡救护者。救可救者。提婆达多罪恶深大。兼是定业。是故叵救。
    问曰。若有大罪佛不能救。若无罪者不须佛救。云何三宝能有救护。
    答曰。提婆达多虽归三宝。心不真实。三归不满。常求利养名闻。自号一切智人。与佛共竞。以是因缘。三宝虽有大力。不能救也。如阿阇世王。虽有逆罪应入阿鼻狱。以诚心向佛故。灭阿鼻罪入黑绳地狱。如人中七日重罪即尽。是谓三宝救护力也。
    问曰。若调达罪不可救者。又经云。若人归依佛者。不堕三恶道。是义云何。
    答曰。调达以归三宝故。虽入阿鼻狱。受苦轻微。亦时得暂息。有如人在山林旷野怖畏之处。若念佛功德怖畏即灭。是故归依三宝。救护不虚也。三宝于四谛中。何谛所摄。于二十二根中。何根所摄。于十八界中。何界所摄。十二入中。何入所摄。于五阴中。何阴所摄。三宝于四谛中。二谛所摄。根中三根所摄。未知根已知根无知根。十八界中三界所摄。意界意识界法界。十二入中意入法入所摄。五阴中无漏五阴所摄。佛宝于四谛中。道谛少入。法宝于四谛中。尽谛所摄。僧宝于四谛中。道谛少入。佛宝于二十二根中。无知根所摄。法宝是尽谛无为故。非根所摄。僧宝二十二根中。三无漏根所摄。佛宝于十八界中。意界意识界法界少入。十二入中意入法入少入。五阴中无漏五阴少入。法宝于十八界中。法界少入。十二入中法入少入。法宝非五阴所摄也。阴是有为。法宝是无为故。僧宝于十八界中。意识界法界少入。十二入中意入法入少入。五阴中无漏五阴少入。
    问曰。归依佛者。为归依释迦文佛。为归依三世佛耶。
    答曰。归依三世佛。以法身同故。若归依一佛。则是归依三世诸佛。以佛无异故。又云。若归依三世诸佛者。有诸天自说。我是迦叶佛弟子。我拘留孙佛弟子。如是七佛中。各称我是某佛弟子。以是因缘。正应归依一佛。不应三世佛也。又云不应尔也。何以故。如毗沙门经说。毗沙门王归依三宝。归依过去未来现在佛。以是义故。应归依三世诸佛。
    问曰。若尔者如诸天各称某甲佛弟子。此义云何。
    答曰。诸天所说何足以定实义。有诸天各称一佛为师。亦归依三世诸佛。直以一佛为证耳。
    问曰。何所归依名为归佛。
    答曰。归依语回转。一切智无学功德。
    问曰。为归依色身归依法身耶。
    答曰。归依法身。不归依色身。不以色身为佛故也。
    问曰。若色身非佛者。何以出佛身血而得逆罪。
    答曰。以色身是法身器故。法身所依故。若害色身则得逆罪。不以色身是佛故得逆罪也。
    归依法者。何所归依名归依法。
    答曰。归依语回转。断欲无欲尽谛涅槃。是名归依法也。
    问曰。为归依自身尽处他身尽处。
    答曰。归依自身尽处。亦他身尽处。是归依法。
    问曰。若归依僧者。何所归依。
    答曰。归依语回转。良佑福田声闻学无学功德。是名归依僧。
    问曰。为归依俗谛僧。为归依第一义谛僧。若归依第一义谛僧者。佛与提谓波利受三自归。不应言未来有僧。汝应归依第一义谛僧。常在世间故。
    答曰。以俗谛僧是第一义谛僧所依。故言未来有僧汝应归依。有欲尊重俗谛僧故如是说。佛自说一切诸众中佛众为第一。譬如从乳出酪从酪出酥从酥出醍醐。醍醐于中最胜最妙。最为第一。佛弟子众亦复如是。若有众僧集会。是中必有四向四得无上福田。于一切九十六种中最尊最上。无能及者。是故言未来有僧汝应归依。不伤正义也。
    问曰。佛亦是法。法亦是佛。僧亦是法。正是一法。有何差别。
    答曰。虽是一法。以义而言有种种差别。以三宝而言无师大智及无学地一切功德。是谓佛宝。尽谛无为。是谓法宝。声闻学无学功德智慧。是谓僧宝。以法而言无师无学法。是谓佛宝。尽谛无为非学非无学法。是名法宝。声闻学无学法。是名僧宝。以根而言。佛是无知根。法宝非根法也。僧是三无漏根。以谛而言。佛是道谛少入。法宝是灭谛。僧是道谛少入。以沙门果而言佛是沙门。法宝是沙门果。僧是沙门。法宝是沙门果。以婆罗门而言。佛是婆罗门。法宝是婆罗门果。僧是婆罗门。法宝是婆罗门果。以梵行而言。佛是梵行。法宝是梵行果。僧是梵行。法宝是梵行果。以因果而言。佛是因。法宝是果。僧是因。法宝是果。以道果而言。佛是道。法宝是道果。僧是道。法宝是道果。佛以法为师。佛从法生。法是佛母。佛依法生。
    问曰。佛若以法为师者。于三宝中何不以法为初。
    答曰。法虽是佛师。而法非佛不弘。所谓道弘由人也。是以佛在初。
    问曰。若受三归。或时先称法宝后称佛者。成三归不。
    答曰。若无所晓知说不次第者。自不得罪。得成三归。若有所解故倒说者。得突吉罗。亦不成三归。
    问曰。若称佛及法不称僧者。成三归不。若称法僧不称佛宝。成三归不。若称佛僧不称法宝。成三归不。
    答曰。不成三归。
    问曰。若不受三归。得五戒不。若不受三归。得八斋不。若不受三归。得十戒不。若不白四羯磨。得具戒不。
    答曰。一切不得。若欲受五戒。先受三归。受三归竟。尔时已得五戒。所以说五戒名者。欲使前人识五戒名字故。白四羯磨竟。已得具戒。所以说四依四堕十三僧残者。但为知故说也。有言。受三归竟说不杀一戒。尔时得戒。所以说一戒得五戒者。为能持一戒五戒尽能持故。有以五戒势分相着故。兼本意誓受五戒故。有言。受五戒竟然后得戒。于诸说中。受三归已得五戒者。此是定义。如白四羯磨法。若受八戒若受十戒。如五戒说。若五戒十戒八戒。但受三归便得戒。若受具戒要白四羯磨。而得具戒。不以三归也。凡具戒者。功德深重。不以多缘多力无由致得。是故三师十僧白四羯磨而后得也。五戒八戒十戒。功德力少。是故若受三归。即便得戒。不须多缘多力。受具戒已。何以但说四波罗夷十三僧残。不说余篇耶。此二篇戒最是重者。一篇戒若犯永不起。二篇虽起难起。若波利婆沙摩那埵。二十众中而后出罪。若难持而能持者。余易持戒不须说也。是故但说二篇。不说余篇。
    问曰。是波罗提木叉戒。是无漏戒。是禅戒不。
    答曰。非无漏戒。亦非禅戒。此波罗提木叉戒。若佛在世则有此戒。佛不在世则无此戒。禅无漏戒。若佛在世若不在世。一切时有。波罗提木叉戒从教而得。禅无漏戒不从教得。波罗提木叉戒从他而得。禅无漏戒不从他得。波罗提木叉戒。不问眠与不眠善恶无记心。一切时有。禅无漏戒。必无漏心中禅心中有戒。余一切心中无也。波罗提木叉戒。但人中有。禅无漏戒人天俱有。波罗提木叉戒。但欲界中有。禅戒无漏戒。欲色界俱有。无色戒成就无漏戒。波罗提木叉戒但佛佛弟子有。禅戒外道俱有。
    问曰。优婆塞五戒。几是实罪。几是遮罪。
    答曰。四是实罪。饮酒一戒是遮罪。饮酒所以得与四罪同类结为五戒者。以饮酒是放逸之本也。能犯四戒。如迦叶佛时。有优婆塞。以饮酒故。邪淫他妇。盗他鸡。杀他人。问言。何以故尔。答言。不作。以酒乱故。一时能破四戒。又以饮酒故。能犯四逆。唯不能破僧耳。虽非宿业有狂乱报。以饮酒故。迷惑倒乱犹若狂人。以饮酒故。废失正业坐禅诵经佐助众事。虽非实罪。以是因缘与实罪同例。
    问曰。优婆塞戒。但于众生上得戒。非众生上亦得戒不。但于可杀可盗可淫可妄语众生上得戒耶。若于不可杀不可淫不可盗不可欺诳众生亦得戒耶。
    答曰。于众生上得四戒。于非众生上得不饮酒戒。若众生可杀不可杀可盗不可盗可淫不可淫可妄语不可妄语一切得戒。下至阿鼻地狱。上至非想处及三千世界。乃至如来一切有命之类。尽得此四戒。以初受戒时一切不杀一切不盗一切不淫一切不妄语无所限齐。以是故。一切众生上无不得戒。凡受戒法。先与说法引导开解。令于一切众生上起慈愍心。既得增上心。便得增上戒。夫得戒法。于一切众生上。各得四戒。四戒差别有十二戒。于一切众生上。不杀不盗不淫不妄语。凡起四恶。有三因缘。一以贪故起。二以瞋故起。三以痴故起。于一切众生上。有十二恶。以反恶故。得十二善戒色也。一切无边众生上亦复如是。后有百万千万阿罗汉。入于涅槃。先于此阿罗汉上所得戒。始终成就不。以罗汉泥洹故。此戒亦失也。得不饮酒戒时。此一身始终三千世界内。一切所有酒上。咽咽得戒色。以受戒时一切酒尽不饮故。设酒灭尽。戒常成就而不失也。
    先受戒时。于一切女人上三疮门中。得不淫戒。而后取妇。犯此戒不。
    答曰不犯。所以尔者。本于女上。得不邪淫戒。今是自妇。以非邪淫故。不犯此戒。以此语推一切同尔。以八戒十戒众生非众生类得戒亦如是。二百五十戒。一切众生上各得七戒。以义分别有二十一戒。如一众生上起身口七恶。凡起此恶有三因缘。一以贪故起。二以瞋故起。三以痴故起。以三因缘起此七恶。三七二十一恶。反恶心得戒。一众生上。得二十一戒色。一切众生上亦复如是。有五种子。如一种子中破一粒麦一粒粟。断一根果。摘一枝叶。随所破所断。各得一罪。随所得罪处。反罪得戒得尔所戒。本受戒时不杀一切草木。一切草木上尽得戒色。如不掘地戒。一微尘上得一戒色。三千世界下至金刚地际。一一微尘上得一戒色。亦复如是。二百五十戒中。若众生非众生类上得戒多少。以义而推可以类解。得戒时一时。一一戒上得无量戒。如一不杀戒。一众生上各得三戒。凡杀法以三因缘故杀。一以贪故。二以瞋故。三以痴故杀。以反杀得三戒色。若以贪故杀一人者。于一人上。三不杀戒中。但犯一不杀戒。二不杀戒不犯。一切众生上一切不犯。而犯此一戒。得波罗夷。以罪重故。譬如穿器不受道水。不能得沙门四果故。名非沙门。初犯一戒已毁破受道器。名波罗夷。后更杀人得突吉罗。实罪虽重无波罗夷名。以更无道器可破故。而此比丘。故名破戒比丘。不名非比丘也。以此义推。可一时得无量戒。不可一时尽犯也。而得一时舍戒也。凡破戒法。若破重戒更无胜进。后还舍戒后更受者。更不得戒也。如破八戒中重戒。更受八戒若受五戒若受十戒若受具戒。兼禅无漏戒一切不得。若破五戒中重戒。若更受八戒十戒具戒。并禅无漏戒一切不得。若破五戒中重戒已。欲舍五戒更受戒者。无有是处。若舍戒已。更受五戒若受八戒十戒具戒。并禅无漏戒一切不得也。若破十戒具戒中重戒者。若欲胜进若欲舍戒还受戒者。如五戒中说。
    问曰。禅戒无漏戒波罗提木叉戒。于三戒中何戒为胜。
    答曰。禅戒无漏戒为胜。有云。波罗提木叉戒胜。所以尔者。若佛出世得有此戒。禅戒无漏戒一切时有。于一切众生非众生类。得波罗提木叉戒。禅戒无漏戒。但于众生上得。于一切众生上慈心。得波罗提木叉戒。禅戒无漏戒。不以慈心得也。夫能维持佛法。有七众在世间。三乘道果相续不断。尽以波罗提木叉为根本。禅无漏戒不尔。是故于三界中最为殊胜。初受戒时。白四羯磨已成就戒色始一念戒色。名业亦名业道。第二念已后所生戒色。但是业。非业道。所以尔者。初一念戒色。思愿满足。以思通故。名思业道。以前戒色为因故。后戒色任运自生。是故但名业。非业道。初一念戒。有教有无教。后次第生戒。但有无教。无有教也。初一念戒亦名为戒。亦名善行。亦名律仪。后次续生戒。亦有此三义。
    问曰。三世中何世得戒。
    答曰。现在一念得戒。过去未来是法。非众生故不得戒。现在一念是众生故得戒。亦有此三义。
    问曰。为善心中得戒。为不善心中。为无记心中。为无心中得戒耶。
    答曰。一切尽得。先以善心礼僧足已。受衣钵求和上问清净乞受戒。胡跪合掌白四羯磨已。相续善心戒色成就。是谓善心中得戒。若先次第法中。常生善心起诸教业。白四羯磨时。或起贪欲瞋恚等诸不善念。于此心中成就戒色。是名不善心得戒也。以本善心善教力故。而得此戒。非不善心力也。先以善心起于教业。白四羯磨时。或睡或眠或于眠心。而得戒色是名无记心中而得戒也。先以善心起于教业。白四羯磨时入灭尽定。即于尔时成就戒色。是名无心中而得戒也。
    问曰。若白衣不受五戒。直受十戒。得戒不。
    答曰。一时得二种戒。得优婆塞戒。得沙弥戒。若不受五戒十戒。直受具戒。一时得三种戒。
    问曰。若受具戒。一时得三种戒者。何须次第先受五戒次受十戒后受具戒耶。
    答曰。虽一时得三种戒。深习佛法必须次第。先受五戒以自调伏。信乐渐增次受十戒。既受十戒善心转深。次受具戒。如是次第得佛法味。好乐坚固难可退败。如游大海渐渐深入。入佛法海亦复如是。若一时受具戒者。既失次第。又破威仪。复次或有众生。应受五戒而得道果。或有众生。因受十戒而得道果。以是种种因缘。是故如来说此次第。若先受五戒。次受十戒。受十戒时亦成就二戒。五戒十戒。已学戒已。次受具戒。受具戒时成就三种戒。五戒十戒具戒。七种受戒中。唯白四羯磨戒。次第三时得。余六种受戒。但一时得。无三时次第得也。若一时得三种戒。若欲舍时。若言我是沙弥非比丘。即失具戒。二种戒在。五戒十戒。若言我是优婆塞非沙弥。即失十戒。五戒在。若言。在家出家一切尽舍。我是三归优婆塞。三种一时尽失。不失三归。若次第得三种戒。舍法次第。如一时得戒中说。
    若先受优婆塞五戒。后出家受十戒。舍五戒不。
    答曰。不舍。但失名失次第。不失戒也。失优婆塞名。得沙弥名。失白衣次第。得出家次第。
    若沙弥受具足戒时。失十戒五戒不。
    答曰。不失。但失名失次第。不失戒也。失沙弥名。得比丘名。失沙弥次第。得比丘次第。始终常是一戒。而随时受名。譬如树叶。春夏则青秋时则黄冬时则白。随时异故树叶则异而始终故是一叶。戒亦如是。常是一戒。随时有异。有如乳酪酥醍醐四时差别。虽随时有异。而故是一乳也。戒亦如是。虽三时有异戒无异也
    问曰。凡受优婆塞戒。设不能具受五戒。若受一戒乃至四戒。受得戒不。
    答曰。不得。
    若不得者。有经说。有少分优婆塞多分优婆塞满分优婆塞。此义云何。
    答曰。所以作是说者。欲明持戒功德多少。不言有如是受戒法也。
    问曰。若受一日二日乃至十日五戒。得如是受不。
    答曰。不得。佛本制戒各有限齐。若受五戒必尽形受。若受八戒必一日一夜。是故不得异也。夫白四羯磨戒有上中下。五戒是下品戒。十戒是中品戒。具戒是上品戒。又五戒中亦有三品。若微品心受戒。得微品戒。若中品心受。得中品戒。若上品心受戒。得上品戒。十戒具戒亦各有三品。如五戒说。若微品心受戒。得五戒已。后以中上品心受十戒者。先得五戒更无增无胜。于五戒外。乃至不非时食等残余五戒。得增上五戒。先得五戒仍本微品也。即先微品五戒。更无增无胜。仍本五戒。自五戒外一切诸戒。以受具戒时心增上故。得增上戒。以是义推。波罗提木叉戒无有重得。以次第而言。五戒是微品。十戒是中品。具戒是上品。以义而推。亦可以上品心得五戒。是上品戒。中品心得十戒。是中品戒。下品心得具戒。是下品戒。以是义故。随心有上中下。得戒不同。无有定限也。若先请和上。受十戒时和上不现前。亦得十戒。若受十戒时和上死者。若闻知死受戒不得。若不闻死受戒得戒。若白四羯磨受具足戒。和上不现在前。不得受戒。以僧数不满故。若僧数满。设无和上亦得受戒。
    问曰。五戒优婆塞得贩卖不。
    答曰。得听贩卖。但不得作五业。一不贩卖畜生以此为业。若自有畜生直卖者听。但不得卖与屠儿。二者不得贩卖弓箭刀杖以此为业。若自有者直听卖。三者不得沽酒为业。若自有者亦听直卖。四者不得压油为业。以油多杀虫故。天竺法尔。自罽宾已来麻中一切无虫。若无虫处压油无过也。五者不得作五大色染为业。以多杀虫故。洛沙等外国染法多杀诸虫。是故不听。谓秦地染青法。亦多杀虫。堕五大染数。
    问曰。夫以斋法过中不食。乃有九法。何故八事得名。
    答曰。斋法以过中不食为体。以八事助成斋体。共相支持。名八支斋法。是故言八斋。不云九也。若受八戒人。于七众中为在何众。虽不受终身戒。以有一日一夜戒故。应名优婆塞。有云。若名优婆塞。无终身戒。若非优婆塞。有一日一夜戒。但名中间人。
    问曰。若七众外有波罗提木叉戒不。
    答曰。有八斋是。以是义推。若受八戒不在七众也。受八斋法。应言一日一夜不杀生。令言语决绝。莫使与终身戒相乱也。
    问曰。受八戒法。得二日三日乃至十日一时受不。
    答曰。佛本制一日一夜。不得过限。若有力能受。一日过已次第更受。如是随力多少。不计日数也。夫受斋法必从他受。于何人边受。五众边。已受八戒。若鞭打众生斋不清净。虽即日不鞭打众生。若待明日鞭打众生。亦不清净。以要而言。若身口作不威仪事。虽不破斋斋不清净。设身口清净。若心起贪觉欲觉瞋恚觉恼害觉。亦名斋不清净。虽身口意三业清净。若不修六念。亦名斋不清净。受八戒已精修六念。是名斋清净。有经说。若作阎浮提王。于阎浮提中一切人民。金银财宝于中自在。虽有如是功德。以八斋功德分作十六分。阎浮提王功德。于十六分中不及一分。所谓最后清净八斋也。若人欲受八斋。先恣情女色。或作音乐。或贪饮噉。种种戏笑。如是等放逸事。尽心作已而后受斋。不问中前中后。尽不得斋。若本无心受斋。而作种种放逸事。后遇善知识即受斋者。不问中前中后。一切得斋。若欲受斋。而以事难自碍。不得自在。事难解已而受斋者。不问中前中后。一切得斋。
    问曰。若欲限受昼日斋法。不受夜斋得八斋不。若欲受夜斋。不受昼斋。得八斋不。
    答曰。不得。所以尔者。佛本听一日一夜斋法。以有定限不可违也。
    问曰。若不得者。如皮革中说。亿耳在旷野。是诸饿鬼种种受罪。或昼则受福。夜则受罪。或夜则受福。昼则受罪。所以尔者。以本人中昼受斋法夜作恶行。或夜受斋法昼作恶行。是以不同。此义云何。
    答曰。凡是本生因缘不可依也。此中说者。非是修多罗。非是毗尼。不可以定义也。有云。此是迦旃延欲度亿耳故。作变化感悟其心。非是实事。若受斋已欲舍斋者。不必要从五众而舍斋也。若欲食时趣语一人。斋即舍。凡得波罗提木叉戒者。以五道而言。唯人道得戒。余四道不得。如天道以着乐深重。不能得戒。如昔一时大目揵连以弟子有病。上忉利天以问耆婆。正值诸天入欢喜园。尔时目连。在路侧立。一切诸天无顾看者。耆婆后至。顾见目连向举一手。乘车直过。目连自念。此本人间是我弟子。而今受天福。以着天乐都失本心。即以神力制车令住。耆婆下车礼目连足。目连。种种因缘责其不可。耆婆答目连曰。以我人中为大德弟子。是故举手问讯。颇见诸天有尔者不。生天上着乐染心不得自在。是使尔耳。目连问耆婆曰。弟子有病当云何治。耆婆答曰。唯以断食为本。有时目连。劝释提桓因。佛世难值。何不数数相近谘受正法。帝释欲解目连意故。遣使敕一天子令来。反覆三唤。犹故不来。此一天子唯有一妇有一伎乐。以染欲情深。虽复天王命重。不能自割。后不获已而来。帝释问曰。何故尔耶。即以实而对。帝释白目连曰。此天子唯有一天女一妓乐。以自娱乐。不能自割。况作天王。种种宫观无数天女。天须陀食自然百味。百千妓乐以自娱乐。视东忘西。虽知佛世难遇正法难闻。而以染乐缠缚不得自在。知可如何。凡受戒法。以勇猛心自誓决断。然后得戒。诸天着乐心多善心力弱。何由得戒。饿鬼以饥渴苦身心焦然。地狱无量苦恼种种楚毒。心意着痛无缘得戒。畜生中以业障故。无所晓知无受戒法。虽处处经中说龙受斋法。以善心故。而受八斋。一日一夜得善心功德。不得斋也。以业障故。以四天下而言。唯三天下。阎浮提瞿耶尼弗婆提。及三天下中间海洲上人一切得戒。如瞿耶尼。佛遣宾头卢。往彼大作佛事。有四部众。东方亦有比丘。在彼而作佛事。有四部众。唯郁单越无有佛法。亦不得戒。以福报障故。并愚痴故。不受圣法。有四种。一男二女三黄门四二根。四种人中。唯男女得戒。二种人不得戒。黄门二根。如是男女中。若杀父母杀阿罗汉出佛身血破僧轮污比丘尼贼住越济人断善根。如是等人尽不得戒。大而观之。爱佛法者盖不足言。若天若龙若鬼神若郁单越若不男二根种种罪人。尽得受三归也。
    问曰。三世诸佛得戒等不。
    答曰。不等。凡得戒者。于众生非众生类上得戒。而一佛出世。度无量阿僧祇众生。入无余涅槃。而后佛出世。于此众生尽不得戒。如是诸佛先后得戒各各不等。如迦叶佛。度无数阿僧祇众生。入无余涅槃。而迦叶佛于此众生尽皆得戒。释迦文佛于此众生尽不得戒。一切诸佛有三事等。一者行等。二者法身等。三度众生等。一切诸佛尽三阿僧祇劫修菩萨行。尽具五分法身十力四无所畏十八不共法。尽度无数阿僧祇众生入于泥洹。
    问曰。经云。一佛出世度九十那由他众生入于泥洹。何以言无数阿僧祇众生耶。
    答曰。此经说一佛出世度九十那由他众生者。但云从佛得度者有尔所众生。而众生或自从佛得度。或从佛弟子。或遗法中而得度者。言九十那由他众生。直佛边得度者。统而言之。无数阿僧祇众生入无余泥洹。三世诸佛三事尽等。而得戒不等。
    问曰。恶律仪戒。众生类非众生类上得那。能以不能尽得戒不。
    答曰。但于众生上得恶律仪戒。非众生类上不得恶律仪戒。有云但于能杀众生上得恶戒。不可杀众生上不得恶戒。有云。可杀不可杀众生上。尽得恶戒。如屠儿杀羊。常怀杀心作意。杀羊无所齐限。设在人天中。今者不杀而受生展转。有堕羊中理。是故于一切众生。尽得恶戒。十二恶律仪亦如是。十二恶律仪者。一者屠羊。二者魁脍。三者养猪。四者养鸡。五者捕鱼。六者猎师。七者网鸟。八者捕蟒。九者咒龙。十者狱吏。十一者作贼。十二者王家常差捕贼人。是为十二恶律仪。养蚕皆不离恶律仪也。恶律仪戒有三时舍。死时。欲爱尽时。受律仪戒时。如受三归时。始初一说即舍恶戒。第二第三说时即得善戒。
    问曰。善戒人作恶戒人时。何时舍善戒得恶戒。
    答曰。一说言我作屠儿。即舍善戒。第二第三说我作屠儿。即得恶戒。又云。随何时舍善戒即得恶戒。若善戒人未自誓作屠儿。但以贪利养。共屠儿作杀害事。尔时名犯善戒。未舍善戒未得恶戒。必自誓作屠儿。而得恶戒。若受恶戒自誓便得。不从他受。若欲受一日二日乃至十日一年二年恶律仪戒。随誓心久近随意即得。所以尔者。以是恶法顺生死流无胜进义。是故随心即得。不同善律仪也

萨婆多毗尼毗婆沙卷第一


《萨婆多毗尼毗婆沙·1.总序·2.七种得戒法》

萨婆多毗尼毗婆沙卷第二

        失译人名今附秦录

    七种得戒法
    问曰。佛在世几年便听白四羯磨受戒。
    答曰。有言。佛初得道一年后听白四羯磨受具足戒。有言。四年后。有言。八年后。以义而推。八年者是正义也。佛以二月八日弗星现时。初成等正觉。亦以二月八日弗星出时生。以八月八日弗星出时转法轮。以八月八日弗星出时取般涅槃。佛初得道于七七日中。游诸法门及观众生。初七日入喜法门。第二七日入乐法门。第三七日入诸解脱。第四七日游入大舍。第五七日入逆顺观十二因缘。第六七日重复游历前诸法门。第七七日观诸众生应受化者。
    问曰。佛三阿僧祇劫习菩萨行。为成佛道度诸众生。何故四十九日游诸法门而不度耶。
    答曰。佛先自安身而后度彼。是故游诸法门以自娱乐。令身心调适后度众生。又为憍陈如五人根未熟故。又为佛法尊重故。详而后说。又为满梵天王本愿故。梵天王本愿。成佛道时要先请佛转于法轮。是故待梵天王请而后说法。过七七日佛即生念。令梵天王知。尔时梵王。如屈伸臂顷。于色界没来至佛所。请转法轮。佛受彼请已。然后观诸众生谁应度者。譬如大龙从大海出令密云弥布欲注大雨。观阎浮提何处国土应可雨者。佛亦如是。从无量大法海出。布慈悲云无所不遍。欲雨法雨。观诸众生谁可度者。先念阿兰迦兰待接有礼。及郁头蓝弗等异道诸师。诸人已先命终。佛即言曰。彼为长衰。甘露当开。汝何不闻。生死往来何缘得息。
    问曰。若彼诸人必应入道。不应命终而得闻法。若不应闻不入道者。佛何故生念欲度彼人。
    答曰。佛欲令众生不忘恩德。此诸人等先有小恩。佛忆欲度。而况大恩而可忘者。又此异道诸师。时人所宗咸谓得道。欲灭一切邪忆想故。明九十六种无出要法故。痛彼长衰生死不息。唯先五人应食甘露。是故诣彼鹿园欲度五人。佛与五人安居一时。或三人乞食。二人听法。或二人乞食。三人听法。
    问曰。何以故。二人三人各异等侣去住不同耶。
    答曰。三人是佛父亲。而爱多。二人是佛母亲。而见多。是故二人三人各为等侣。所以二人三人去住不同者。若二人乞食。三人听法。若三人乞食。二人听法。即得食还。佛及五人共食此食。食既得办听法不空。是故五人去住不俱。尔时五人虽未得戒。而剃发着袈裟与佛相似。六年树下给侍菩萨时。仪式已尔不适今日。安居九十日常为说法。施戒生天及阴界入种种异法以调伏之。尔时佛与五人前三月安居。过安居已至八月八日。得入见谛成须陀洹。尔时始名转于法轮授于前人。佛及五人始有六圣人在世间。次度宝称等五人。皆是善来。次度五十人。亦是善来。如是次第度人转多。佛敕诸比丘令游行世间。欲令法处处流布。尔时世人弃俗入道诣诸比丘。或三语受戒。或三归受戒。以众生宿业力故。若应三语得戒者三语则止。若应三归得戒者三归便止。以业力故。自然使尔。牛齝比丘先将七万人诣诸比丘。诸比丘各尽与三语受戒。次大迦叶来诣佛所言。佛是我师我是弟子。世尊修伽陀是我师。我是弟子。是名自誓受戒。次后优楼频螺迦叶兄弟门徒千人。舍利弗。目连等门徒二百五十人。合千二百五十人。尽是善来。所以常偏称千二百五十人者。以是诸人同是婆罗门中出家故。又以门徒师众大故。又俱是善来故。又以皆是阿罗汉故。佛遣阿难。与大爱道八法受戒。十四年后听白四羯磨受戒。凡七种受戒。一者见谛受戒。二者善来得戒。三者三语得戒。四者三归受戒。五者自誓受戒。六者八法受戒。七者白四羯磨受戒。于七种中。见谛得戒唯五人得。余更无得者。善来得戒三语三归。佛在世得。灭后不得。自誓唯大迦叶一人得。更无得者。八法受戒唯大爱道一人得。更无得者。白四羯磨戒。佛在世得灭后亦得。
    问曰。佛与辟支佛云何得戒。
    答曰。无师得戒。
    问曰：「从教得戒、不从教得耶？」
    答曰。不从教得。有言。从教得。如佛在树下结跏趺坐言。我要不解此坐而得漏尽。即身教成就。口教成就。后得漏尽。戒亦俱得。是谓身教得戒。辟支佛亦尔。若有百劫积行辟支佛。无佛法时于中出世。正得有一。不得有二。譬如犀有一角无第二角。离俗出家独处闲静。而自说偈。远离恶法当得善法。善恶俱灭然后得道。尔时亦身口教二俱成就。后得漏尽戒亦俱得。是名从教得戒。若须陀洹斯陀含阿那含。此三道人。佛法灭后若得漏尽。是钝根辟支佛。佛法灭后。此钝根辟支佛出。不限多少。或一或二乃至众多。佛与百劫积行辟支佛。一坐漏尽无有阶差。见谛得戒。或言从教得戒。或言不从教得。言从教得者。安居一时乞食听法。身口二教亦俱成就。然后见谛戒亦俱得。是名从教得戒。佛与辟支佛及见谛得戒。是三种戒有同有异。佛与辟支佛见谛得戒。同是具戒。同障身口七恶。同无漏心中得。是名为同。云何为异。佛与辟支佛此二戒。是无师得。见谛戒是从佛得。又此二戒。大尽智现在前得。见谛戒。道未知智现在前得。又此二戒无学人得。见谛戒是学人得。是名为异。
    问曰。此三戒十智中。何智现前得。
    答曰。佛与辟支佛戒。大尽智现在前得。
    问曰。无漏心中云何得有漏戒。
    答曰。法应有尔。以业力故。无漏心中得有漏无漏二种戒。见谛戒道未知智现在前得。无漏心中得有漏无漏二种戒。亦如前说。见谛得戒。五人中憍陈如为上座。以先见谛故。善来中宝称为上座。以先来故。如是善来比丘次第为上座。三语三归亦以先至为上座。见谛得戒。善来比丘。自誓得戒。此三种得戒必从佛得。
    问得称佛作和上阿阇梨不。
    答曰。于弟子有和上阿耆利义。佛不为人作和上阿耆利。是故不得称也。
    从诸比丘三语三归受戒。得称和上阿耆利不。
    答曰。不称和上。得称阿耆利。大爱道八法受戒。亦得称阿难作阿耆利。不得作和上也
    问曰。佛何以不为人作和上阿耆利。
    答曰。为平等故。佛等心一切令尽事以无偏。不与彼作和上。不与此作和上。又止斗诤故。若作和上阿耆利。则有亲有疏。既有亲疏则有斗诤。又为止诽谤故。若作和上。外道当言。沙门瞿昙自言慈等一切。与一作和上。不与一作和上。与凡人无异。又为成三归故。若佛作和上。则堕僧数。如受具戒三师七僧十众受戒。若作和上则入十众。若入十众即堕僧数。无有佛宝。若无佛宝不成三归。又为成四不坏净故。若作和上则无佛不坏净。又为成六念故。若作和上则无念佛。复次若作和上。弟子有病。应当看视饮食医药种种所须。岂是自在法王所应为耶。复次若作和上。弟子有病及诸苦难。则应营理供给所乏。则灭前人所有功德。如昔一时有一比丘应得罗汉。而有转轮王业障不得漏尽。佛欲除其障故。即为比丘一正富罗。转轮王福一时灭尽。即得无着。以是因缘故。若作和上有损无益。复次佛法流布有近有远。若作和上。设有弟子若欲受戒。不问近远一切尽来。则令众生多受苦恼。若不作和上阿耆利。则令诸弟子无有如是诸苦难也。复次若作和上。佛在世时理则可尔。若佛灭后谁作和上。以是种种因缘。佛不为弟子作和上阿耆利也。
    问曰。七种受戒几从佛得。几不从佛得。
    答曰。大而言之。七种受戒尽从佛得。以佛出世有是戒故。以义而推。三种戒从佛而得。一者见谛得戒。二者善来得戒。三者自誓得戒。是从佛得。余四种受戒从弟子得。一者三语。二者三归。三者八法
    受戒。四者白四羯磨。此四种戒从弟子得。
    七种受戒。几从他得。几从自得。
    答曰。六从他得。一须分别。见谛得戒以根本而言。以佛说法故。得证圣谛。名从他得。以义而推。自以忍智明照真谛。而得具戒。则名自得。
    问曰。七种戒。几白得。几不白得。
    答曰。六种戒不由白得。正有白四羯磨戒由白而得。
    问曰。七种受戒。几是业。几非是业耶。
    答曰。七种戒尽是业也
    问曰。七种戒。几是比丘。不共比丘尼。
    答曰。五是比丘。不共比丘尼。一者见谛戒。二者善来。三者三语。四者三归。五者自誓。
    问曰。七种受戒。几是比丘尼。不共比丘。
    答曰。一是比丘尼。不共比丘。所谓八法受戒。
    问曰。七种受戒。几是比丘比丘尼共。
    答曰。一是比丘比丘尼共。所谓白四羯磨戒也。
    问曰。七种戒。几通三天下。几不通三天下。
    答曰。一种戒通三天下。所谓白四羯磨戒也。余六种戒。但在阎浮提不通三天下。
    问曰。七种戒。几戒羸。几戒不羸。几戒舍。几戒不舍。几根变。几根不变。几断善根。几不断善根。
    答曰。一戒羸。六戒不羸。一戒舍。六戒不舍。一根变。六根不变。一断善根。六不断善根。一戒者。所谓白四羯磨戒也。以众生福德浅薄感得此戒致使不能牢固有诸灾患也。六种戒者。所谓见谛戒乃至八法受戒。以众生福德深厚。致得此戒。始终坚固无灾患也。
    问曰。七种戒几是增上尊重。几不尊重。
    答曰。大而言之。七种戒尽是尊重。以义分别则有差别也。六种得戒。众生功德力重。致得此戒。则名为胜。然不能大唯持正法。是以不胜。如见谛得戒自誓得戒八法得戒。此三种戒。正有一得无有重得。如善来得戒。极至须跋后更无得也。三语得戒三归得戒。佛成道已八年中得。八年后更无得者。白四羯磨戒。若佛在世若佛灭后一切时得。佛法始终。以白四羯磨戒为宗本。能继续三宝作无边利益。莫上于白四羯磨戒。是故于七种戒中。最胜最妙最为尊重。
    问曰。于七众中。几从佛得受。几不从佛得受耶。
    答曰。大而言之。七众尽从佛得受。以佛出世故有此七种。以事而言。七众中比丘优婆塞优婆夷三众。从佛得受。沙弥中正有二沙弥。从佛得受。一者难提。二者耶奢。余三众比丘尼式叉摩尼沙弥尼。佛不受也。为止诽谤故。佛若自受三众。外道当言。瞿昙沙门。本在王宫在婇女中。今虽出家。自度女人以自娱乐。以是因缘佛不度也。复次佛为法王。与一切众生作大师。导引众生背俗入道。先令众生信向无疑。然后道教得化流天人。是故如来。舍近取远自不度也


《萨婆多毗尼毗婆沙·2.四波罗夷·1.结淫戒因缘》

    结淫戒因缘第一
    除却须发着袈裟。
    问曰。不除须发得戒不。
    答曰。得戒。但非威仪。
    若无衣钵得戒不。
    答言。得戒。
    问曰。若无衣钵必得受戒者。何故必须衣钵。
    答曰。一为威仪故。二为生前人信敬笃心故。如猎师着袈裟鹿以服善故则无怖心。三以表异相故。内德既异外相亦异
    生信心者。信三宝生人天中。信邪堕三恶道。信知苦断习证灭修道。不信者。不信善恶四谛。
    信家非家。家者。父母兄弟妻子眷属。非家者。无常变坏不可久保故。多增贪欲瞋恚斗讼诤乱种种恶法故。非是功德善法之家。
    远离乡土者。夫出家者为灭垢累。家者是烦恼因缘。是故宜应极远离也。
    施食者。得五功德。一者得色。二者端政。三者得力。四者得辩。五者得寿。
    次第乞食者。一日到一家得食则食。不足即止。次第到七家得食则食。不得亦止。又云。次第从家至家。食足则止。不限多少。后日乞食。还从先次从家至家。是名次第乞食法。何故受乞食法。凡在家者多诸恼害。以众法因缘故。二以鞭打僧祇人民共相瞋恼。多诸非法因缘。食不清净。三以观他意色心不安泰。四以少欲知足修圣种故。若受檀越请者。亦有过失。以请因缘故。若食先粗更令精细。若少敕作令多。若受恶味教增众馔。又既受请心有希望。则非少欲圣种之法。五称檀上四依之教。又若受请者。常怀彼我得失之心。若乞食者。肃然无系意无增减。六以众食有尽乞食无穷。但天下有人要必有食。是以乞食无尽。佛教弟子修无尽法。
    佛法难成者。如人入海采宝。多没少还。入佛法海多坏少成。如以利刀自割身体。能不自伤甚为难也。受佛禁戒修净法身。内怀烦恼恶法利刀。不毁法身甚是难有。
    未结此者。唯说一切恶莫作。而未结五篇罪相轻重故。言未结戒也
    行淫欲者。一久习烦恼故。二以须父母交会有福德子应受生故。三以余报淫不尽。如人从生至长。不行淫欲便得漏尽。有人要经淫欲而得漏尽。以宿世淫欲因缘有尽不尽故。四为结戒因缘故。若不尔者无由结戒。
    如是再三者。为怀妊故。其母三反三问得子便止。
    续种者。凡世立字各有因缘。一以宿命名字即以为名。二以星宿立字。三因缘立字。如须提那。以无子因缘故。字为续种。四因德立字。如律师因以知律名为律师。如阿毗昙师。如三藏师。是因德立字。
    欲想者。身口不动。但心想女人。
    欲觉者。心既瞢醉身体憕瞢。
    欲热者。二身交会。
    集僧者。佛现不自专辄。二佛不集众共筹量轻重而后结戒。但共众和合令罪者心伏。三以如国王持国。虽得自在。凡有国事。与诸臣议之国得久住。佛法王亦尔。虽于法自在。为持佛法故。凡有法事。集众共和法得久住。四以为肃现在将来弟子。凡是僧事不问有力无力。要问众详议不得专独。五诸佛法尔不独一佛。
    僧者。凡有五种。一者群羊僧。二者无惭愧僧。三者别众僧。四者清净僧。五者第一义谛僧。群羊僧者。不知布萨行筹说戒自恣羯磨一切僧事尽皆不知。犹如群羊。故名群羊僧。无惭愧僧者。举众共行非法。如行淫饮酒过中食。凡是犯戒非法一切同住。名无惭愧僧。别众僧者。如羯磨死比丘物。以贪秽心。设客比丘来。不同羯磨。凡是随心别众羯磨。名为别众僧。清净僧者。一切凡夫僧持戒清净众无非法。名清净僧。第一义谛僧者。四得四向。名第一义谛僧。
    问曰。集僧者。五种僧中集何等僧。
    答曰。集二种僧。有言。三种僧虽皆非法俱是佛弟子。云何独集二种僧。义应尽集五种僧。
    知而故问者。一以诸佛常法。二以佛无事不知。欲令前人伏罪。顺自言治法。三以为安众生故。佛无事不知无事不见。若不问前人。自以知见说其罪过。则众生常怀怖惧不能自安。非是集众安众生法。四以若逆察人心。非大人圣主仪体。
    知时问者。要在比丘众中问。沙弥白衣前不问。二以今是结戒时故问。
    有益问者。须提那常怀忧悔。今佛既问。知先作无罪得除忧悔。二以因之结戒灭将来非法。三以佛既结戒。知罪轻重有残无残可忏不可忏。决将来疑网。四以有十利功德故。
    有因缘问者。以结戒因缘故。
    是愚痴人者。佛大慈大悲兼无恶口。云何言愚痴人。答曰。佛是称实之语。非是恶口。此具缚烦恼众生。具足愚痴故。二慈悲心故。呵责折伏。如今和上阿耆利教诫弟子故。称言痴人。非是恶口。
    开诸漏门者。须提那于劫初来。未有男女作淫欲事。而此人于彼最初行淫。作恶法根本。今佛法清净未有非法。而须提那最初为恶。作将来非法罪过之始。故言开诸漏门。
    宁以身分内毒蛇口中。蛇有三事害人。有见而害人。有触而害人。有吞啮害人。女人亦尔有三种贼害人善法。若见女人心发欲想。灭人善法。若触女身犯僧残罪。灭人善法。若共交会犯波罗夷。灭人善法。若为毒蛇所害。害此一身。若为女人所害。害无数身。二者毒蛇所害。害报得无记身。女人所害。害善法身。三者毒蛇所害。害五识身。女人所害。害六识身。四者毒蛇所害。故得与众行筹说戒。得在十四人数一切羯磨。女人所害。不与僧同此众事。五者毒蛇所害。故得生天上人中值遇贤圣。女人所害。入三恶道。六者毒蛇所害。故得沙门四果。女人所害。正使八正道满于世间。犹如大海于此无益。七者毒蛇所害。人则慈念而救护之。女人所害。众共弃舍无心喜乐。天龙善神一切远离。诸贤圣人之所呵责。以如是因缘故。云宁以身分内毒蛇口中终不以此触彼女人。
    以十利故者。若结此戒。顺此十利功德。得此十利功德。若持一戒。将来得一戒果报。兼得十利功德果报。如是一切戒当分各尔。非一切通得十利功德也。
    不共住者。不共作一切羯磨同于僧事。所以不共住者。为生四部天龙鬼神信敬心故。若行恶之人与共同事。则无由信敬。二以现佛法无私无爱无憎。若清净者共住。不清净者不共住。三者为止诽谤故。若与恶人同事。外道邪见及以世人咸生诽谤。当言佛法有何可贵。不问善恶一切共事。四者以持戒者得安乐住。增上善根故。破戒者生惭愧心。折伏恶心故。
    有一比丘独坐林中者。以在众多事多恼妨修善法故。以二智慧偏多以在众多闻多见多语多论。虽生智慧少于禅定。宜在静处以修其心。若定多者。则宜在众广求知见。
    佛虽先结淫戒不得与女人行淫。未制畜生。佛必因事渐制。是以因此比丘与畜生共作恶法。随事更制。畜生于六道最是边鄙。是故乃至畜生。既下至畜生。凡可淫处一切尽结。凡犯罪有三种。一犯业道罪。二犯恶行罪。三犯戒罪。须提那。于三罪中得犯恶行罪。淫是恶法故。无业道罪。自己妻故。无犯戒罪。佛未结戒故。林中比丘得二罪。得恶行罪。淫是恶法故。得业道罪。雌猕猴属雄猕猴故。不得犯戒罪。佛未结戒故。此二比丘俱名先作。是故无犯戒罪。
    若比丘者。一切七种得戒比丘。尽皆在中。
    学学者三学。学戒增学心增学慧增。
    问曰。学多。何以正齐三学。
    答曰。三学摄一切学。如是五篇戒。防身口恶。净修身口。无法不尽。学心增者。息于心垢无法不周。学慧增者。明见法相根本除恶。学戒增者。学律藏。学心增者。学契经。学慧增者学阿毗昙。又云。学戒增者。学五篇戒。学心增者。得初禅五支二禅四支乃至四禅。名学心增。学慧增者。明见四谛。复次灭恶律仪戒。及一切威仪五篇戒清净。名学戒增。以戒清净故。得心清净。名学心增。更思寻深理增长善法。名学慧增。四复次经中修戒修心修慧故。知三学摄一切学。五又云。八正道中正语正业正命是学戒增。正定是学心增。正见正志正方便正念是学慧增。
    复次得五篇戒。名学戒增。得禅戒名学心增。得无漏戒名学慧增。复有三学。学威仪增。学毗尼增。学波罗提木叉增。威仪增者。一切威仪戒。毗尼者。灭一切恶法。波罗提木叉者。五篇戒。
    问曰何以重分别学戒增。
    答曰。外道亦云学戒增。是以重分别也。明外道无学戒增。外道断结至三空。而不能断非想处结。佛法断结根本都尽。是以得学戒增
    复次外道断结。一切假上地断下地。而佛法不尔。亦以上地断下地。亦能以下地断上地。又云。外道亦制四重。一不淫师妇。二不盗金。三不杀婆罗门。四不饮白酒。佛法不尔。一一切不淫。二一切不盗。三一切不杀。四一切不妄语。
    同入学法者。如初受具足戒比丘所学。百岁比丘亦如是学。
    问曰。若百岁比丘。同初受戒比丘所学者。初受戒比丘扫地涂地取水种种役使。百岁比丘亦应同不。
    答曰。百岁比丘亦从少至长。初受戒比丘亦当从少至长。是故如初受戒比丘所学。百岁比丘亦如是学。是名同入比丘学法。此中言学者。学二百五十戒一切威仪法也。
    我舍佛者。此中凡有二十一事舍戒。从舍佛乃至不复与汝共作同学。二十一事中但得一事。皆名舍戒事。
    问曰。舍佛者。是根本弃背三宝。更得出家不。答曰。有论者言。更不得出家。以是根本恶故。又云。故得出家。以不堕百一遮故。以根本舍戒清净无所违故。先虽舍佛今还归依佛。经云。无有一法疾于心者。凡夫心轻躁或善或恶。不可以暂恶便永弃也。虽尔若根本舍佛后还得出家。然舍佛已现世则无吉祥善事。所作无吉无利灾祸归身。欲舍戒无过者。若舍具戒。当言我舍具戒。我是沙弥。若舍出家戒者。当言我舍出家戒。是优婆塞。若舍五戒者。当言归依优婆塞。如是则成舍戒。亦无过咎。又言。若已着白衣被服。有人问言。汝何故尔。答曰。我罢道。我作白衣。亦名舍戒。若舍戒时。都无出家人。若得白衣。不问佛弟子非佛弟子。但使言音相闻。解人情去就。亦得舍戒。舍戒一说便舍。不须三说。
    问曰。受戒时须三师七僧。舍戒何故一人便舍。
    答曰。求增上法故。则须多缘多力。舍戒如从高坠下。故不须多也。又云。不欲生前人恼恶心故。若须多缘者。前人当言。佛多缘多恼。受戒时可须多人。舍戒何须多也。又云。受戒如得财宝。舍戒如失财宝。如入海采宝。无数方便然后得之。及其失时。盗贼水火须臾散灭。舍戒亦尔也。舍三宝所以成舍戒者。以受戒时归向三宝得戒故。舍和上阿耆利成舍戒者。以因和上阿耆利得戒故。舍比丘乃至优婆夷。乃至不复与汝共作同学。成舍戒者。以本同归向一味一道。今若舍之。则佛法义断。以是背佛法故。戒则去也。
    和上者。四种和上。一有法无衣食。二有衣食无法。三有法有衣食。四无法无衣食。今舍和上者。一切舍之。
    阿耆利者。有五种。一受戒。二威仪。三依止。四受经。五出家。舍者。一切舍之。
    行淫法者。或有行淫。身不相触。如比丘身弱口中行淫。有一比丘。男根长。自后道中作淫。是名犯淫身不相触。或有身相触。不犯淫戒。如淫坏根女人。是谓身相触不犯淫戒。或有身相触。亦犯淫戒。如淫不坏根女人。是名身相触亦犯淫戒。有非身相触不犯淫。如于死女人非处行淫。是名非身相触不犯淫。犯淫身相触。得波罗夷。身不相触不犯淫。偷兰遮。轻重云何。身相触亦犯淫波罗夷。不犯淫身相触偷兰遮。轻重云何。波罗夷者。名堕不如意处。如二人共斗一胜一负。比丘受戒欲出生死。与四魔共斗。若犯此戒则堕负处。
    问曰。犯五篇戒皆堕负处。何以独此戒得名。
    答曰。余四篇戒。当犯时亦堕负处。但寻悔灭。非永堕负处。不得名也。如怨家以刀割人命根不断。虽云得胜非是永胜。若断命根名决定胜。犯四篇戒如命根不断。犯此四重如命根断。名堕不如。如伐他国。若得臣下。虽小得胜未名大胜。若得国主。名根本胜。若犯余戒恶法。四魔未名得胜。若犯此戒。毕竟永弃退堕负处
    复次如好田苗。若被霜雹摧折堕落不得果实。犯此戒亦尔。烧灭道苗。不得沙门四果。复次如焦谷种。虽种良田粪治溉灌。不生苗实。犯此戒亦尔。虽复勤加精进。终不能生道果苗实。如断多罗树不生不广。犯此戒亦尔。不得增广四沙门果。复次如断树根。树则枯朽。若犯此戒道树枯损。名堕不如。若犯此戒。众所弃离。天龙善神所不亲近。贤圣呵责。名堕不如。若犯此戒。不消檀越衣服饮食卧具医药种种利养。名堕负处。复次犹如死尸在人众中。无所能为无所增益。若犯此戒。虽在出家清净众中。不能成就四沙门果。名堕负处。复次如弊坏垢污衣服。人所弃舍。若犯此戒。佛法所弃。不得与众说戒羯磨布萨自恣。不入十四人数。名堕不如。
    乃至畜生者。与女人交会受欲具足。与畜生女交会染欲情薄。是故言下至畜生。三恶是五道之边下。故言下至畜生。若犯四重。初犯一时得波罗夷。第二犯时乃至众多。尽突吉罗。如犯淫戒初波罗夷第二犯时乃至众多。尽突吉罗。后三戒当体各尔。如淫戒分别应。当体各尔。
    女人三处得波罗夷。方便偷兰遮。有轻有重。重偷兰遮。大众中忏。应胡跪合掌三从众乞乞已应一白。一白已忏悔亦应三说。轻偷兰遮。界外四人忏法亦同。且轻重有异。轻偷兰遮者。欲作重淫若起还坐。轻偷兰。发足趣女未捉已还及捉已失。乃至共相呜抱。轻偷兰。男形垂入女形已来未失精。亦犯轻偷兰。若失精得重偷兰。若男形触女形。及半珠已还。不问失精不失精。尽得重偷兰。死女三处行淫。非人女三处行淫。俱得波罗夷。生女死女三处行淫。若坏堕虫食于中行淫。俱得重偷兰。生女死女非处行淫腋下股间行淫。得重偷兰。刺身作疮于中行淫。俱得重偷兰。发足向死女畜生女二根。欲作重淫。乃至男形入三疮门半珠已还。得偷兰遮。轻重如生女中说。若发足向人男非人男畜生男黄门。欲作重淫。于中得偷兰遮。轻重亦如前说。若先正为女人上出精而已。除三疮门。一切身分处精出。僧残。若先为摩捉呜抱而已。若摩若捉。尽僧残。若欲女人身上出精。手已摩捉。精未出便止。四人偷兰遮若犯五篇戒。一一得三罪。如犯波罗夷。以犯戒体波罗夷。违佛教波夜提。犯威仪突吉罗。乃至众多学法犯三罪。犯戒体突吉罗。违佛语波逸提。犯威仪突吉罗。各有三罪。若忏时但忏戒体。余二罪同灭。以戒体是根本故


《萨婆多毗尼毗婆沙·2.四波罗夷·2.结盗戒因缘》

    结盗戒因缘第二
    佛在王舍城者。有论师言。此国于十六大国最胜故。名王舍城。复次此国本有恶龙。作种种灾害。破人民舍宅。唯王宫舍不坏故。名王舍城。复次本此人民饥馑。食狗肉蛇肉人肉种种杂肉。以是故。有诸罗刹恶鬼入国作诸变异。王问。何故有此。答曰。云人民饥馑食噉种种不清净肉有此灾异。王寻立制。不听食此诸不净肉。兼立种种礼仪法限。王法胜故。名王舍城。复次此国山中。有五百辟支佛五百仙人。一切人民常供给所须。以仙圣多故。名王舍城。复次十六大国中二国最胜。一优填王国。二摩竭国。优填王国衣冠王服为胜。摩竭国法礼义为胜。十六国中设有礼义。摩竭国王或用不用。此国法式。十六国中一切用之。是故名王舍城。复次佛在此国。于道树下坐师子座。成阿耨多罗三藐三菩提故。此国地神有大力势。常护此国主故。令此国强盛。异国归向是国。故名王舍城。众多比丘一处安居者。佛一切时前安居。唯毗罗然国后安居。以因缘故。问曰。佛从他安居自安居。答曰。有言。从他安居。有云。自安居。何以故。佛自得一切十力四无所畏故。不从他安居。又云。佛自结此法。自制此法。是故自安居。问曰。佛三语安居一语安居。答曰。佛心念安居。不以口言。以不忘故。问曰。佛布萨自恣羯磨僧事。尽同众不。答曰。佛尽不同众僧。布萨自恣一切僧事皆悉不同。亦不与欲清净。以佛无非法不入僧数故
    佛十二年中常在众说戒。十二年后有恶法出。佛止不说令弟子说。问曰。佛无边智慧无边辩力。何故十二年中常说一偈。答曰。佛虽重说。而所受众生各异不同。佛若语若默皆有所化度。是故虽有无穷之辩。为众生故。更不异说更不多说。尔时与阿难者。佛凡制戒必因外事。既有因缘然后结戒。佛将欲结此盗戒。欲令从他得事作结戒因缘。是故佛与阿难按行诸房。佛敕阿难破之者。若余人破者则生诤讼。阿难破之其心则伏。佛在世时三人第一多力。一者阿难。二者拘夷。三者有一释种子。以三人力大无能过者。阿难能转四十里石。是故破之。畏故心伏。又云。余人若破瓦舍坚牢。余人卒不能破。阿难力大须臾破之。漏结因缘者。有二种。一烦恼根本。如须提那林中比丘是其事也。二比丘自作房舍。资产之业多事多恼。妨废坐禅读经比丘正业故。名漏结因缘。达尼吒默然者。佛是法王。或以非法故破之。若以我不可故破之。是故不言。佛何故必破此房。欲永断将来漏因缘故。见以惊怖者。问曰。此怖畏。为在欲界色无色界。为心相应为不相应。答曰。欲界与心相应。问曰。色界三灾所及三禅诸天。尽从下至上。此非怖耶。答曰。此是厌舍故去。非是怖也。色界有厌无怖也。唯欲界有怖。问曰。谁成就此怖。答曰。欲界凡夫四道果人。乃至辟支佛成就此怖。唯佛无怖。
    即往白王何故以此大材持与比丘者。问曰。既为臣下。何敢以此直言逆于王。答曰。一以义正理负故。二以卑言软语故。王初登位时者。问。此比丘先取财时。作是念耶。临急语耶。答曰。是垂急之语。问曰。此比丘谁边得罪。为是城内人民边。为是主材人边。为是王边。答曰。王边。事在王故。王自在故。语诸比丘者。以是小事因缘故。不敢白佛。二以事是可耻。不敢白佛。佛语阿难者。问余三戒何以不问。独问此戒耶。答曰。此戒依王法。三戒不尔。是以不问。此戒要依国法。盗物多少得断命罪。则依而结戒。淫杀二戒。事成则罪成。不问多少。妄语国无此法。是以三戒不问。问。佛知一切法相。何须问耶。答曰。为止诽谤故。佛得自在随意自制。若问而后结。佛随国成法而后结戒。则众生心伏。若信者不信者。何故尔耶。答曰。若直问信者。恐为比丘故。言盗多钱得重。若问不信者。或增妒故。言盗少得重罪。是以遍问怨亲中人。盗至几钱王与大罪。盗至五钱得重罪者。或言金钱。或言银钱。或言铜钱。或言铁钱。无有定也。盗至五钱得波罗夷者。谓阎浮提现有佛法处。及弗婆提拘耶尼三天下。唯王舍国法。以五钱为限。又言五钱成重罪者。佛依王舍国法结戒故。限至五钱得波罗夷。如是各随国法依而制罪。观律师意。欲以后义为定。而难不欲广。汝盗比丘如是不与取者。或不与取非是贼。如取有主物谓是无主。或是贼非不与取。如众僧中行三番饼。盗心取四。又如无主物作有主心取。是谓贼非不与取。一以人与故。二以无主故。或是贼亦不与取。如盗心取有主物。或非贼非不与取。如无盗心取无主物。罪者。总五篇罪。名一切是罪。五篇戒外亦有种种罪。今佛结戒示罪轻重。故云。此是波罗夷罪。此是僧残。此是波逸提。此是波罗提提舍尼。此是突吉罗。受王职者。问曰。女人五碍。何由为王。
    答曰。不得作转轮王身。小王无所碍也。
    有主物者。一切有主物。纵使空地有物。地中伏藏若是王地。尽属于王。无主物若疑心取。偷兰遮。若塔中得物。若塔外得物。若有鸟死在塔地中。现是佛物。尽供塔用。若物在僧地亦尔。若房中得物。亦供房用。若知是物是死比丘物。众僧应分。若山野中或山崩树折。热风寒风有鸟兽死。无食噉处得取。无罪。一切鸟兽食残取。突吉罗。师子残无罪。若盗佛像。为供养故。无罪。若为得钱。转卖得钱。偷兰遮。盗经。不问供养不供养。计钱得罪。若盗舍利偷兰遮。
    物离本处有二种。一举离本处。二举离本处还着本处。即持去者。得二种罪。一得业道罪。以盗他故。二波罗夷罪。以佛结戒故。还着本处者。得一罪。先离本处。无业道罪。不损他物故。得波罗夷。
    五宝者。一者金。二者银。三者真珠。四者珊瑚。五者毗琉璃。五似宝者。一铜。二钱。三水银。四白鑞铅锡。五合作种种庄严具。若捉五宝得突吉罗。若离地得波逸提。若捉钱离地不离地。尽突吉罗。若比丘有通。以通力飞过诸国。若所发处若所至处。应输税不与得重。其间所经诸国无过。若贩卖者而随王使。王使认名比丘无罪。若不认名计钱得重

萨婆多毗尼毗婆沙卷第二


《萨婆多毗尼毗婆沙·2.四波罗夷·2.结盗戒因缘之二》

萨婆多毗尼毗婆沙卷第三

        失译人名今附秦录

    盗戒因缘第二之二
    国中以王舍城优填王国。于十六大国最为第一。于阎浮提内。中国边方一切统摄。而优填王国。用王舍国法。以此义推于阎浮提一切国法礼义。以王舍城为正。阿阇世王于人王第一。佛为法王。众圣中尊故。佛在王舍城依人王制戒。王舍国法。五钱以上入重罪中。佛依此法。盗至五钱得波罗夷。如是阎浮提内现有佛法处。限五钱得罪。若国不用钱准五钱成罪。律师云言。更有一义秘不欲广。若自盗他物。欲取五钱已上。从始发足步步。轻偷兰遮。乃至选择取三钱已还。得轻偷兰。四钱成重偷兰。若取一钱乃至四钱。亦从始发足乃至取三钱。亦轻偷兰。得四钱重偷兰。若遣使取他物。当教时得轻偷兰。若取物五钱已上离本处时。此比丘得波罗夷。随教取物故。若受使比丘在彼取物时。狂心乱心病坏心取物比丘不得罪。遣使比丘得罪。若教取金乃取银。此比丘不得波罗夷。以异教故。得偷兰。以先方便故。若受使人随教不教从此至彼。受使人若是比丘。步步轻偷兰。教他比丘无罪。若盗僧物五钱以上。得重偷兰。四钱以下得轻偷兰。而报罪甚深。若曳不离僧地。得轻偷兰。若入比丘所拔房。得重偷兰。若舍属一主物不异主。若不离地未出家界。步步轻偷兰。若入女姊妹奴婢房中。
    得波罗夷。若入兄弟儿房中。得轻偷兰。若出主地相亦波罗夷。若比丘冬夏拔房房即属此比丘。随房所得地远近。即为房界。若僧房中住而不拔此房。则是异主异房。若物在地。物是一主。地属异主。若地无异相。随物周圆边际为相。若出边际则离本处。若在褥上有异色。物在一色移在异色即离本处。无主水中有主鸟。若沈令水覆背上。名离本处。若举离水。名离本处。若移鸟令离周圆边际。名离本处。若流水中捉鸟住。令
    后水过前头亦名离本处。有主水中有主鸟。若举离水。名离本处。若水是一主。岸上地是异主。若曳上岸。名离本处。若地与水同是一主。纵令上岸不名异处。若未入王界。有一比丘语此比丘。彼国税重。闻重便还。若税实重。二俱无过。若税实轻。妄说言重教他比丘。得重偷兰。受教比丘无罪。若入王界语言税重。闻重即还。若税实重。二俱无咎。若税实轻。妄说言重教他比丘。得波罗夷。受教比丘无罪。若瓶中有宝。欲盗此宝。合瓶持去若近若远。得轻偷兰。若取宝举出离瓶底。得波罗夷。取非人五钱已上。重偷兰。若四钱以下轻偷兰。天与畜生尽名非人。
    云何名无主物。若二国界中间各自封相。其间空地。地若有物。名无主物。又如一王征破异国。所破国王若死若走。后王未统摄此国。尔时地若有物。名无主物。若无主物有主心取。轻偷兰。若有主物无主心取。突吉罗。若物有人守护。无我所心盗取。于物主边得波罗夷。田地相言得胜波罗夷。不如得轻偷兰。若牛马珍宝相言得胜。未离本处得轻偷兰。相言得物离本处波罗夷。若相言胜负未定。先牵牛马。去得轻偷兰。后相言得胜得波罗夷。以先离本处故。若比丘白衣时有田地。先出家时一切尽舍。不属比丘也。若先不舍者。故属比丘。若国罚负比丘。若先失物。作心未舍还取此物。若己物外更取他物。计钱成罪。若先心已舍。正使己物亦不得取。取亦计钱。若国禁物若持出王界者。入死罪中。若比丘持出。律师初言得重。后更问之似不入重。然违犯王教突吉罗。盗王民有死罪有重罚负。若盗心持去离本处得波罗夷。若王人正使出家出国。既无死罪亦无罚负。王直不听。若无盗心将出国。违王教突吉罗。拘耶尼用牛马市买卖牛得钱。钱满得罪。弗婆提用衣市买。其法亦尔三天下同。有比丘盗罪。凡是三宝物他寄物。自为衣服医药父母。除贩卖一切无过


《萨婆多毗尼毗婆沙·2.四波罗夷·3.杀戒因缘》

    杀戒因缘第三
    有魔天神者。魔王在第六天。一切欲界众生。皆属于魔。有内眷属外眷属。内眷属受魔教。外眷属不受魔教。此天神受魔教。
    即生恶邪见者。或言见盗。或言戒盗。
    问曰。阿难言者。问曰。佛一切智何故教诸比丘令得如是衰恼。若不知者。不名一切智。
    答曰。佛一切等教。尔时不但六十人受不净观。佛法教无有偏。但受得利有多有少。故无咎也。佛深知众生根业始终。必以此法因缘
    后得大利云。六十比丘。迦叶佛所受不净观法。不能专修多犯恶行。命终入地狱中。今佛出世罪毕得生人间。堕下贱家出家入道。以本缘故。应受此法。既命终已得生天上。于天来下从佛听法得获道迹。以是因缘佛无偏也。
    得大果大利者。一现漏尽结。二不堕恶道。三生天人中。四善法增长。五不堕下贱家。
    阿那波耶者。出息入息。始习此法系心鼻头。若观六界系意顶上。若不习不净。注心眉间。所以习不净观先在面上者修此观法。为除贪欲心。欲心生。要从面起故。先观于面。
    结跏趺坐者。所以结跏趺坐。为正身故。所以正身。为正心故。是正于心必先正身。又云。九十六种外道。皆不结跏趺坐。欲异外道故。为此坐法。又云。欲止睡眠故。又云。欲生前人信敬心故。如一时有异国来罚罽宾。入其界内。见诸比丘在山林树下结跏趺坐正身正意。即生信敬寻归本国。又云。佛坐道树时结跏趺坐。利根辟支佛亦结跏趺坐。以是诸缘故。结跏趺坐。
    得波罗夷罪者。
    问曰。何以但害人得波罗夷。
    答曰。人中有三归五戒波罗提木叉戒故。又沙门四果多在人中得。佛与辟支佛。必在人中得漏尽故也。是以害人波罗夷。余道不得波罗夷。若为杀人作刀杖弓箭突吉罗。若执刀欲杀人发足。步步轻偷兰。乃至未伤人已还。尽轻偷兰。若刀着人不问深浅。命未断以还重偷兰。若死波罗夷。若为杀人故作坑。未成时突吉罗。作竟轻偷兰。若人堕中勇健便急即能出坑。得重偷兰。若堕坑中不死。亦重偷兰。作弶作拨亦尔。若遣使杀人。当教时得轻偷兰。使若杀时。此比丘得波罗夷。遣使杀人亦三心中得波罗夷。若遣使杀人。遣使杀人比丘。若诵经礼佛。使杀。彼时遣使比丘得波罗夷。是善心中得罪。不善心中无记心中。义推可知。若遣使杀人。教彼人若来者杀。而受使者彼人去时杀者。比丘得轻偷兰。若教刀杀而用杖杀。若杀此而杀彼。凡不如本教更异方便。尽轻偷兰。若教一人杀彼人。而受使者更使异人。如是展转乃至十人。最后人杀时。尽得波罗夷。若比丘善知星历阴阳龟易解国兴衰军马形势。若以比丘语故。征统异国。有所杀害兼得财宝。皆得杀盗二波罗夷。若优婆塞。以王故。同心共征异国。若破他国。有所伤杀兼得财宝。虽手不作。以同心故。亦犯杀盗二戒。若二人相刺一时死。无犯戒罪。以受戒誓毕一形故。若以刀杖欲杀人故。或杖打刀刺。不寻手死十日应死。后更异人打。即寻杖死。打死比丘得波罗夷。先打比丘得重偷兰。若遣使杀人。使若往杀下刀。不问深浅。前人不死。遣使比丘受使比丘。俱重偷兰。
    若堕胎杀者。在母腹中诸根成就以来。随以种种因缘而得杀者。名堕胎杀。
    按腹杀者。若在腹中诸根未成。如薄酪生酥若按腹令散。若彼死者。名按腹杀。
    乃至腹中初得二根者。始处缘时。父母精合识处其中。得身根命根。尔时作因缘杀者。得波罗夷。此是穷下之说也。有四人不可杀。入灭尽定无想定。佛使入慈三昧


《萨婆多毗尼毗婆沙·2.四波罗夷·4.妄语》

    妄语第四
    若为利养名闻故。言我得不净观阿那波那乃至世间第一法。得向四沙门果四禅四无量心四无色定五神通。尽波罗夷。乃至自言持戒清净淫欲不起。若不实者偷兰遮。若自言诸天龙乃至罗刹鬼来至我所彼问我我答彼。是事不实者波罗夷。所以得罪者。自现内有胜法能感诸天龙神。又自显断恐怖故。龙神来至我所。我无恐惧可名过人法。不名过天。佛在人中结戒故。人中有波罗提木叉戒故。又人中多入圣道多修善法。胜于天故。但胜人已胜于天。又言。但胜人得波罗夷。天故无所论。若不诵四阿含。自言诵四阿含。非阿毗昙师。自言阿毗昙师。非律师自言律师。实非坐禅作阿练。若自言我是阿练若。悉偷兰遮。大而言之。无所习诵。而言我有所诵习。悉偷兰遮


《萨婆多毗尼毗婆沙·3.十三事·1.十三事初》

    十三事初
    与诸比丘结戒者。
    问曰。一切善法不言结。何以但言结戒。
    答曰。戒是万善之本。但结戒即一切结也。佛所以制此故出精戒。为令法久住故。又欲止诽谤故。若作此事。世人外道当言。沙门释子作不净行。与俗人无异。又欲生天龙善神信敬心故。若作此事。虽复私屏。天龙善神一切见之。又佛平等不问亲疏。有事则制无事则止。又诸佛法尔。淫是恶行。法应制之。
    僧伽婆尸沙者。秦言。僧残。是罪属僧。僧中有残。因众除灭。又云。四事无残。此虽犯有残。因僧灭罪。故曰僧残。
    问曰。四篇皆是有残。何以独此戒言有残。
    答曰。四篇虽是有残。不一切尽因僧灭。如三十事中。三事因僧灭。余则不因。九十事中。七事因僧。余则不因。十三事一切因僧。又犯此戒。行波利婆沙亦在僧中。摩那埵亦在僧中。出罪亦在僧中。余戒不尔。故名僧残。又此戒不共。如比丘犯得僧残。比丘尼犯得波逸提。
    问曰。何以不同。
    答曰。为令二众有差别故。又云。女人烦恼深重难拘难制。若与制重则罪恼众生。又云。女人要在私屏多缘多力苦乃出精。男子不尔随事能出。故不同也。若比丘作方便出精。精未出变为尼然后出。无罪。以尼无出精方便故。若比丘故出精一心即变为尼。即清净住。若比丘作六夜摩那埵未竟即变为尼。亦清净住。若行波利婆沙未竟即变为尼。亦清净住。若比丘尼变为比丘亦如是。不共戒如是。共戒云何。若比丘先作僧残。未成变为尼。然后成事。先比丘得偷兰遮。尼得僧残。以罪同故。若比丘尼变为比丘亦尔。若比丘犯僧残。一念变为尼。乃至十年五年覆藏。然
    后变为尼。一种十五日除罪。若比丘尼犯僧残。一念不覆藏乃至发露。行十五日法中。一日二日若变为比丘。但作六夜摩那埵。然后出罪。若先犯罪有覆藏日。即变为比丘。随本覆日。行波利婆沙。
    梦中出精者。有三事能发烦恼。一因缘。二方便。三境界。众生先善业故。生富贵处。但以淫欲为先。若生天上亦复如是。人天富乐是淫欲因缘也。二方便者。若见闻女色。后方便思惟。然后起欲。是名方便。三境界者。若见上妙女色即生欲心。是名境界。是比丘先富贵家子。虽得出家。以先欲因缘重故。梦中失精。复以是事因缘故。游诸聚落。或见好色。或方便思惟。以是因缘故。梦中失精。
    一面立者。阿难恭敬佛故不坐。
    问曰。舍利弗目连深恭敬佛。何以坐耶。
    答曰。此二人恭敬法故。阿难兼以俗亲故。是以不同。又云。阿难受他使故不坐。又云。诸佛法尔。凡侍比丘法不应坐。
    赞戒赞持戒者。为折伏破戒故。令持戒者增善根故。如佛赞多闻智慧勤精进。若破戒者。若愚痴者。若懈怠者。知佛语无二必有深利。作如是说。不持戒者勤加持戒。愚痴众生勤求智慧。懈怠众生勤加精进。是故赞持戒也


《萨婆多毗尼毗婆沙·3.十三事·2.第二摩捉戒》

    第二摩捉戒
    迦留陀夷持户钩在门间立。此人淫欲偏多。伺见女人共语笑抱捉。解释欲心。
    问曰。若欲心多者。何不作大事破戒。
    答曰。此人根熟应得漏尽故。又应度此舍卫城中具足千家正少一人。是故不作大事。
    诸女人何以来看。一以世间多事多诸匆务。出家人所住处寂静安乐故。二亲近善知识。欲闻法故。三众僧房中种种严饰。采画房舍床榻卧具。触目可乐。是故来看。
    何故正食后来。又言。无有定义。若食前来。复当言。何以不食后来。进退有疑耳。又云。俗人食前多事多缘。或作饮食分处奴婢。夫婿儿子各随缘已。然后共相依。随登山游泽或诣僧坊。又云。所以至僧坊者。为欲亲近善人乐闻法故。若食前来。诸比丘各乞食。随缘不在僧坊。是故食后来。
    诸女人何以随比丘入房舍中。
    答曰。谓出家之人断欲清净。信敬故随入无疑。
    有善者默然。
    问曰。何故有默有不默者。
    有云。欲心多者默然。欲心少者不默然。有云。若知识者默然。非知识者不默然。不相错故。有云。人性不同。有乐覆罪过者默然。有不乐藏过者不默。有云。无有父母兄弟夫婿儿女。无所畏难故默然。有父母兄弟夫婿儿女者。有畏难故不默然。
    诸比丘为诸女人说法者。为说佛法众僧是良佑福田可信可敬。莫以小缘故自破善根。又云。赞叹迦留陀夷种种功德智慧。当得漏尽度千家作大利益。莫见小因缘故自失敬信也。佛所以结此摩捉女人戒。一以出家之人飘然无所依止。今结此戒与之作伴。令有所依怙。二欲止斗诤故。此是诤竞根本。若捉女人则生诤乱。三息嫌疑故。若比丘设捉女人。人见不谓直捉而已。谓作大恶。是故止之。四为断大恶之源。欲是众祸之先。若摩捉女人。则开众恶门。禁微防着。五为护正念故。若亲近女人则失正念。六为增上法故。比丘出家迹绝欲秽。栖心事外为世揩轨。若摩捉女人。与恶人无别。则丧世人宗敬之心。
    此是不共戒。比丘犯僧残。比丘尼犯摩捉波罗夷。若比丘欲摩捉女人。根变作尼。变竟后捉无罪。以尼无方便心故。即清净住。若比丘已犯摩捉僧残根变作尼。即清净住。若尼犯摩捉波罗夷。根变作比丘。即清净住。若比丘捉女人。未着女人。即变为男子。手着时非女人。不得僧残。得先方便偷兰遮。捉已变得僧残。若尼欲捉男子。手未捉根变为女。变为女竟捉不得波罗夷。得先方便偷兰遮。未变捉。捉竟变得重


《萨婆多毗尼毗婆沙·3.十三事·3.第三恶语戒》

    第三恶语戒
    此是不共戒。比丘恶语得僧残。比丘尼恶语偷兰遮。式叉摩尼沙弥沙弥尼突吉罗。此五篇戒各有种类。十三事中初五戒。三十事中三戒。从非亲里尼。取衣浣故衣。染羊毛。九十事中十五戒。与女人过五六语。教尼至日没时。次第后十戒。食家中前后二戒。与女人同室宿。议共道行。四悔过中第四戒。众学法中不眄视不高视。戒是淫戒种类。十三事二房舍。
    三十事中七戒。畜宝戒。种种用宝戒。贩卖戒。自乞缕。使织师织。还夺他比丘衣。知物向僧自回向己。九十事中三戒。藏针筩等戒。与五众衣辄还用。与贼众议共道行。四悔过中第三戒。众多学戒中。以饭覆羹净草净水。如是等戒。是盗戒种类。十三事中污他家。三十事中憍奢耶敷具。九十事中。知水有虫自浇草土若使人浇。知水有虫取用二戒。打他比丘搏他比丘二戒故夺畜生命。四悔过中初戒。众学中大塼饭净草净水。如是等戒。杀戒种类。十三事中二谤戒。破僧相助三戒。戾语戒。三十事中三戒。一二居士作衣。若王大臣遣使戒。九十事中初十戒。四悔过中第二戒。众多学一切说法戒。如是等戒。
    妄语戒种类。二百五十戒。以类而言。有四种类。以罪而言。罪有五差偷兰遮。
    十三事初房舍
    佛在阿罗毗国。此是鬼神名。此国是阿罗毗所住处。故因之为名。
    诸比丘者。有二种。一世谛比丘。二第一义谛比丘。住波罗提木叉戒。是世谛比丘。住无漏戒。是第一义谛比丘。
    大迦叶者。迦叶名多故。以大辩之。一大富贵长者所生故。二能舍大富贵豪族出家故。三能行头陀少欲知足大法故。四国王帝主天龙鬼神多知多识所供养故。五舍世间大利养。少欲知足行乞食故。如大舍利弗。成就大智慧故。如大目连。成就大神通故。以成就大功德故。兼行少欲知足头陀法故。名大迦叶。与少不足。名为多欲。得一求一。名不知足。又复得内供养无厌。名为多欲。得外利养无厌。名不知足。
    与诸比丘结戒。一以为法久住故。二为止诽谤故。三不恼害众生令信敬增长故。四为少欲知足行善法故。此名不共戒。比丘犯僧残。比丘尼犯偷兰。下三众犯突吉罗。是舍私作。无檀越主。自乞自作。以多缘多事恼乱在家人故。制令应量。
    长十二搩手内广七搩手者。佛一搩手。凡人一肘半。
    示处者。僧应示作处。集僧已能尽往示处者益善。若不往僧应差四人示处。教应量已印封作相。若僧不教应量不示难处妨处者突吉罗。难处者。蛇窟乃至鼠穴。是名难处。齐几名无难处。但使齐房四角已还。无难处得作。又云。但使出入道径无难。名无难处。妨者。是舍四边一寻内。有塔地若王地。以王来入僧房内。王或欲止息眠戏。不欲在僧房内。别结此地属王。故名王地。居士者。以居士作僧房。坛越数来往僧中。止息戏笑。不欲在僧房中。故别结此地属居士。外道地者。居士有亲里外道出家。来往僧中故。别结此地属外道。比丘尼地者。居士亲里女出家作尼。来往僧房中故。别结此地属尼。大石者。若近在房。行来进止作诸恼害。或破器物故。名妨处。流水者。若近流水。或水长漂没房舍。或水流食岸毁坏不少。池水者。池水浸润不得久固。大树者。飞鸟所集有诸音声。多所恼乱兼屎尿不净。并枝折落有所伤破。深坑者。颓损崩坏。令房不得久故。
    不问处过量难处妨处。四事不如法。若平地时封地作相时。以得偷兰遮。从二团泥未竟已还。尽轻偷兰。余一团泥在。未竟重偷兰。竟僧残。若三事不如法。一事如法。二事不如法。二事如法。一事不如法。三事如法。从平地封地作相。乃至一团泥未竟已还。尽轻偷兰。作房竟得重偷兰。作房比丘。先自看作房处。然后集僧。集僧已从僧三乞。僧应先示处次封作相竟然后羯磨。若封相风吹雨水坏灭者。应更作相。已羯磨时相坏亦成羯磨。半已相坏亦成羯磨。若羯磨已相坏亦成羯磨。若印封作相已。不得余处作房。若异比丘不得此处作房。正应此比丘作。作房已不得嫌小更大。作房不如法。随作时得偷兰。若房主比丘死。若远行者去绝不还。随意处分。若与三宝。若随亲与。若与白衣。若自卖作钱自在随心。若卖房不得卖地。若众僧不听。众僧得罪。若房主比丘不自分处者。属四方僧。众僧次第应住。若此房上。更异比丘欲作房。不须白僧。但房主比丘听作。自在得作。不听不得作此房。亦随主自在分处。若不分处。即属四方僧。如先比丘法。若比丘作房不如法。若四方僧地不得作塔。不得作别波演。若作得罪。亦不得四方僧地中为佛法自为种殖。若僧和合。听四方僧地中作塔得作。若不和合不听不得作。若僧地中有种种花。应净人取。作次第与僧随意供养。不得私取自供养三宝。若花多众僧取不能尽。若僧和合。听随意取之。若荒饿后三宝园田无有分别。先旧比丘及以白衣。一切尽无问定无处。若众僧和合。随意分处非僧地。地应属王。若比丘作房者。应以白王然后作房。不白不得作。若僧坊中内。不得起塔作像。以近人臭秽不清净。若重阁舍。若经像在下重。不得在上住。若塔地花。不得供养僧、法。正应供养佛。此花亦得卖取钱以供养塔用。若属塔水以供塔用。设用有残。若致功力是塔人者。应卖此水以钱属塔。不得余用。用则计钱。若塔无人致水功力。一由僧人。残水多少善好筹量。若学问坐禅比丘各有定业。若学不根本如学问法者。取学问腊。则不清净。若禅不根本心如禅法者。取坐禅腊。则不清净。后房舍
    佛在俱睒弥国。长老阐那者。是佛异母弟。优填王妹儿。生大豪族出家为道。多住此国。性戾自用作种种过恶。多在此国。与诸比丘结戒者。所以因缘如上说。此是不共戒。若比丘犯僧残。若比丘尼犯偷兰。下三众罪犯突吉罗。
    有主者。有檀越主人。为比丘出钱作僧房。以僧房故不问量。若檀越欲作大房。语主人意小作者。则应少欲法。若檀越意为福德故。欲令容受多人故。欲作大房。欲多重作房。不应违施者意若违损他福德。若主人意。欲如耆阇崛山祇桓精舍广大严净者。应好示语檀越意令开解然后小作房。律师云。后房舍。有檀越主。与比丘物为众僧作房。但以众房不限量数。自余作法如前房说。若不问僧作处难处妨处三事。不如法从平地印封作相。二团泥未竟已还。尽轻偷兰。一团泥未竟重偷兰。作房舍竟僧残。若二事不如法一事如法。若一事不如法二事如法。从平地印封作相。一团泥未竟已还。轻偷兰。作房竟重偷兰。若自物与僧作房亦如是。若僧祇物一人作僧房。不问作处难处妨处。而作房处无难无妨。作房竟突吉罗。若有难处妨处。平地印封作相。乃至二团泥未竟以还。轻偷兰。一团泥未竟以还。重偷兰。作竟僧残。若自物施主物。自物作房。如初房舍法。若初房舍若后房舍。倩他作作不如法。二俱得罪。若僧房自房。作法白僧三乞。次第如初房说。优婆塞者。秦言离恶修善。亦名亲近


《萨婆多毗尼毗婆沙·3.十三事·4.第八无根谤戒》

    第八无根谤戒
    佛在王舍城者。迦维罗长养色身。摩竭提国长养法身。是故佛多在王舍城。陀骠力士子成就五法故。僧羯磨作知卧具人。
    问曰。五法成就者多。何以正差陀骠。
    答曰。以陀骠旧住王舍城瞻待客比丘故。又云。为满本愿。过去迦叶佛时。亦为众僧作知卧具人。称可僧意。尔时作愿。愿我将来亦为众僧作知卧具人。及在彼世时。亦知卧具称悦时人。是以今佛还知卧具。佛所以令德行具足者使知卧具。现无吝法故。外道法。凡有所知见。尽不与弟子。恐弟子德行与己齐等。无师相承故。佛法不尔。一切无惜。随弟子优劣随事称差。又欲现长幼智德阶差。知卧具者其德如是。况受用者。又欲庄严将来弥勒佛法故。如今舍利弗智慧第一。目连神足第一。迦旃延解契经第一。富楼那四辩第一。阿难总持第一。五百弟子各为第一。陀骠知卧具第一。时人见佛弟子各称第一。皆发胜愿自誓立行。愿我于当来佛法中。亦得第一如是。
    佛出世庄严未来。五百佛法随所应与。阿练若阿练若共。持律持律共。说法说法共。读修妒路读修妒路共。
    问曰。若如是随同者共。不有所偏私耶。
    答曰不尔。众僧先已自唱随同业者。共以业同故。不相扰乱得安乐住。
    问曰。是四人其业各异。何以常不相离。
    答曰。阿练若。禅法有所疑滞。谘问有处。兼欲数闻说法增修。是以相近。持律者。凡欲知戒相轻重。决了罪过断解僧法。是以相近。法师者。义论说法称扬三宝。能增长善根。契经者。诵诸大经多知广见随事能答。故相亲近。若僧坊中房尟少。若有四房。先唱与阿练若。次第唱与。若别波演有四房。亦次第唱与。若舍有四重。亦次第唱与。若无四房。随宜分处。
    不须灯烛者。
    凡光明神力要入定心。若分卧具必出定心。云何不定心中而有光明。
    答曰。诸佛不可思议。禅定不可思议。龙不可思议。业报不可思议。又云。此人利根。禅定亦利。当分卧具时。或入定心。或出定心。其间驶速谓但是散心。如击鼓人手自击鼓口并叫唤。击鼓心非缘叫唤心。二心各异。但以其驶疾故。谓是一心。又如浮人手捉浮瓠脚并蹋水。捉浮瓠心脚蹋水心。二心各异亦复如是。又云。先入定心手出光明。出光明已然后出定。以入定势力故。虽在不定心中。光明不灭。犹如陶师转轮作器。以一转力故。十匝五匝。势故不尽。此亦复尔。一定力故光明久住。如过去然灯佛。出现于世为众生说法。时世众生乐着世乐。懈怠慢恣不受佛法。定光如来。以神通力化作一城。庄严清净。其中人民富乐充溢五欲自恣。如是经由十二年中。定光如来亦十二年常在禅定。过是以后。大水忽至漂没此城。城中人民一切散灭。时世人民乐着富乐者。或悟无常。我不久亦当如是。定光如来即从定起。踊在虚空作种种神变。从虚空来下为众说法。时会众生。或得须陀洹乃至阿罗汉。或种辟支佛道因缘。或发阿耨多罗三藐三菩提心者。无量众生大得法利。以神通力常得停住。十二年中以定力故。光明暂住。何足为难。
    问曰。佛法。罪当发露功德覆藏。陀骠何故常放光明自显功德。
    答曰。自显功德凡有二种。一为利养名闻。二为佛法众生故。若为佛法众生。随时自在无所障碍。陀骠所以放光明者。正为止诽谤故。如佛为婆罗门女所谤故。作师子吼。自说我有十力四无所畏十八不共法。以表清净。如舍利弗目连。为瞿迦离所谤。作师子吼。我有七觉意宝。如长者家其库藏中有种种衣服种种器仗自在取用。我有七觉意宝。亦随意取用之。以表清净。目连亦作师子吼。自说我生已尽不复当生。所作已办梵行已成。以表清净。阿那律为人所谤。自说我入智慧楼观自在游戏。以表清净。如莎伽陀为人所谤言其饮酒。自言我禅定能令从阿鼻地狱上至阿迦尼吒天满其中火。以表清净。如输毗陀为人所谤。自说一念能知五百劫事。以表清净。陀骠为慈地所谤故。常放光明。以表清净。复次除轻毁心故。如学问比丘轻毁坐禅劝佐众事比丘。坐禅比丘亦轻毁二业比丘。劝佐众事比丘亦轻毁坐禅学问比丘。是故陀骠。以坐禅力常现光明。兼知卧具劝佐众事。灭相轻毁胜负心故。三为折伏山林树下比丘高慢心故。常谓城傍比丘在散乱心中多言多事行道修业无所能成。自谓静处无能过者。是故陀骠。虽在事乱得大神力。手放光明。以分卧具。伏彼高心。四为现精进果报。以精进力得此神通。以激励懈怠诸慢恣者。五为檀越施主增长善根。六为现不退法。陀骠先德行纯备。后为慈地所谤。时人疑谓其退故放光明。明实不退。七欲现众僧大威德故。分卧具比丘神德犹尔。况余大德名闻高远者。八为爱惜正业不令虚缺。常在定心兼分卧具。令僧事得办。而不废禅业。以是因缘故。常放光明。众僧羯磨作差会人。作差会人故。为慈地所谤。然后作知卧具人。以被谤故。手出光明。令诸众生灭诸恶法。以知卧具事亦胜故。移令在前。差会在后。
    慈地比丘所以常得粗恶食者。先业力故。又此人日夜无清净心。天龙鬼神与作因缘。令其所作事不如意。
    世尊知我者。以实清净故。不得言尔。以本业力故。不得言不。佛何故不说陀骠清净。一以佛平等心无亲无爱故。不即言一是一非。二以陀骠本业果熟故。过去迦叶佛时作知食人。时有一塚间比丘。是阿罗汉。仪容端政在路而行。有一女人见生染爱。随观不舍。时主食人见其如是。谓先与交通。寻作是言。是比丘必与此女人共作恶法。以谤贤圣故。堕在地狱。罪毕得出。以本善业值佛得道。残业力故。受此恶报。
    是弥多罗比丘尼自说作罪故。应与灭羯磨。自言罪者。比丘比丘尼式叉摩尼沙弥沙弥尼。自言作罪。若不改悔。应与灭羯磨。若不与灭羯磨。但直尔驱出。若改悔者得偷兰遮。若不改悔者突吉罗。若比丘犯戒内烂。举众共知。不须自言。直尔遣出。若与羯磨使四远同闻。折伏罪恶得作无过。凡五众自言作重罪。若一人前自说。若多人前说。尽应遣出。比丘比丘尼应现前。三众不现前。
    陀骠比丘与忆念毗尼。如七灭诤中。
    灭羯磨法者。不得众共作一切僧事百一羯磨。皆不得同众。众僧自恣腊面门腊。皆不得与。若死。众僧不得羯磨取物。应与所亲白衣。自不得从他受法。亦不得教前人法。不得受他礼拜供养。说戒及一切羯磨。不得与欲清净。有三种人。必堕地狱罪。因诽谤故。兼说二人堕地狱罪。佛不欲面称人恶。众中有此恶者。是故佛因事说过。令诸罪人摧伏恶心深心惭愧。夫人生世间。斧在口中生。此中佛自说本缘。过去不可计劫有佛出世。名阿梨罗。彼佛法中有兄弟二人。出家作比丘。兄坐禅故。得阿罗汉三明六通。弟学通三藏阐扬佛法。时世四辈宗奉二人。但兄以圣道故。利养偏胜。时檀越持一端氎。与兄不与弟。凡饮食衣服病瘦医药。皆偏不同。其弟比丘生恼疾心。欲毁害诽谤。时檀越遣一女。至三藏比丘所。比丘语女言。汝与我谤彼比丘。女言。此是圣人。云何谤之。此比丘以种种方便诱惑其心。女人即可之。比丘言。我当索取彼氎。持以与汝以证其罪。但言。与我行淫即索与之。女即还归家。问其意故。何以经久。即言。彼处比丘留我戏弄。是故经久。复言。与我此氎。于时世人咸生疑惑。罗汉比丘。见此二人作大罪恶。即避异方。佛言。时弟比丘者。则我身是。女人者。孙陀利是。以我前世谤漏尽无学人故。今漏尽在无学地。还被诽谤。
    与诸比丘结戒者。为法久住故。为止谤毁令梵行安乐住不妨读经行道故。
    此是共戒。比丘犯得僧残。比丘尼犯亦得僧残。下三众犯得突吉罗。
    无根波罗夷者。无根谤有四种。一以无根波罗夷法谤得僧残。二以无根僧残谤得波逸提。三以无根出佛身血破僧谤得偷兰。四以无根波逸提谤得突吉罗。说他粗罪有三种。一说他波罗夷僧残。得波逸提。说他出佛身血破僧偷兰。说波逸提突吉罗。覆他粗罪有三种。一覆藏他波罗夷僧残。得波逸提。二覆藏他出佛身血破僧偷兰遮。覆波逸提突吉罗。轻呵戒唯有一种。轻呵五篇戒。尽波逸提。乃至轻呵最后一篇。亦波逸提。无根谤。说他粗罪。轻呵戒。是三事诤乱法故。覆藏他粗罪。匿藏罪恶染污佛法故。复次无根谤说他粗罪。妨废读经行道故。轻呵戒。破佛法身故。覆粗罪。令佛法不清净。长养恶法故。
    无根者。有三种根本。一见二闻三疑。依此三种。名为有根。不见不闻不疑。是名无根。云疑不成根。眼根者。必使清净无病。见事审谛可依可信。唯听肉眼不听天眼。以有天眼者不说人恶。复次若听天眼说过者。人谁无过。但有大小天眼。无往不见。若听说过者。则妨乱事多。耳根者。必使清净无谬审谛可信。亦不可听天耳。事同天眼。疑不可依。若说罪过为说定相。疑者。非是决定。或谓犯罪。或谓不犯或不可依。故不得为根


《萨婆多毗尼毗婆沙·3.十三事·5.第十破僧戒》

    第十破僧戒
    破僧轮破羯磨僧。有何差别。答曰。有种种差别。破僧轮破羯磨僧。俱偷兰遮。而破僧轮。犯逆罪偷兰遮不可忏。破羯磨僧。犯非逆罪可忏。偷兰遮。复次破僧轮。入阿鼻狱受罪一劫。破羯磨僧。不堕阿鼻狱。复次破僧轮下至九人。破羯磨僧下至八人。复次破僧轮。一人自称作佛。破羯磨僧。不自称作佛。复次破僧轮。界内界外一切尽破。破羯磨僧。要在界内别作羯磨。复次破僧轮。必男子。破羯磨僧。男子女人二俱能破。复次破僧轮。破俗谛僧。破羯磨僧。俗谛僧第一义谛僧二俱能破。复次破僧轮。但破阎浮提。破羯磨僧。通三天下。
    调达以五法诱诸年少比丘。令生异见。破僧之要。以五法为根本。
    问曰。此五法佛常自赞叹。何故名为非法。
    答曰。佛所以赞叹者云。四圣种能得八圣道成沙门四果。今调达倒说云。八圣道趣向泥洹反更迟难。修行五法以求解脱其道甚速。是故说为非法。
    非法说法者。五法非法说是法。法说非法者。八圣道是法说言非法。非律说律者。五法非律。说言是律。律说非律者。八圣道是律。说言非律。非犯说犯者。佛不制心戒。而说心起三毒即是犯戒。犯说非犯者。不制剃发剪爪佛说犯戒。而言爪发有命。有不剃剪不犯。轻说重。如优钵罗龙。以摘树叶故。罪不可忏。因此便言。杀草木者。一切是重。重说轻者。见须提那达尼吒等以先作故不得重罪。便言。淫欲盗是轻。有残说无残者。下四篇戒。犯则有残。而说言无残。无残说有残者。四重犯则无残。而说有残。常所说法说非常所说法者。八圣道是常所用法。而说非是常所用法。非常所用法说是常所用法者。五法是非常所用法。而说是常所用法。四禁是轻余篇言重。此是非教。而说是教。四禁是重。余篇是轻此是正教。而说非教

萨婆多毗尼毗婆沙卷第三


《萨婆多毗尼毗婆沙·3.十三事·6.第十二污他家》

萨婆多毗尼毗婆沙卷第四

        失译人名今附秦录

    第十二污他家
    马宿满宿。此二人二宿出时生。因宿作名。是豪族家。深着世乐不能舍心。是故犯戒放逸作恶行污他家者。作种种恶业。破乱他人信敬善心是名污他家。作恶行者。作此不清净业。秽污垢浊故又得恶果故名为恶行。又污他家者。若比丘凡有所请求。若为三宝。若自为请求。如是一切。若以种种信物。与国王大臣长者居士一切在家人。若出家人皆名污他家。何以故。凡出家人无为无欲清净自守。以修道为心。若与俗人信使往来废乱正业非出家所宜。又复若以信物赠遗白衣。则破前人平等好心。于得物者欢喜爱敬。不得物者。纵使贤圣无爱敬心。失他前人深厚福利。又复倒乱佛法。凡在家人。应饮食衣服供养出家人。而出家人反供养白衣。仰失圣心又乱正法。凡在家人。常于三宝求清净福田。割损血肉以种善根。以出家人信物赠遗因缘故。反于出家人生希望心。破他前人于三宝中清净信敬。又失一切出家人种种利养。若以少物赠遗白衣。纵使起七宝塔种种庄严。不如静坐清净持戒。即是供养如来真实法身。若以少物赠遗白衣。正使得立精舍犹如祇桓。不如静坐。清净持戒即是清净供养三宝。若以少物赠遗白衣。纵令四事供满阎浮提一切圣众。不如静坐。清净持戒即清净供养一切圣众。若有强力欲破塔坏像。若以赠遗得全济者。当卖塔地花果。若塔有钱。若余缘得物随宜消息。若有强力。欲于僧祇作破乱折减。若僧祇地中随有何物。卖以作钱随缘消息。若僧常腊若面门腊。若有强力欲作折减。随此地中所有出物。以消息之。父母是福田则听供养。若僧祇人。以为僧祇役故。此则应与若施主欲与众僧作食。欲知法则此应与一切孤穷乞丐。怜愍心故应与。一切外道常于佛法作大怨敌伺求长短。是应与。若为身命衣钵随缘乞求。而以与之以免祸难。
    共女人一床坐者。比丘不得与女人同床坐。若坐突吉罗。不得同席同褥。皆突吉罗。长床相接。但异席异褥异毡。令中间空绝。毡褥各异得坐。女人者。一切女人。母女姊妹不问亲疏一切不听。以坏威仪故。
    以香涂身者。香薰衣。四众得突吉罗。比丘尼得波逸提。以女人染着深故。五众尽不得。以香水洒地。除为三宝。
    自贯花鬘亦使人贯者。所以不听者。以此中所作恶行。或是先作。或以制戒。妨废行道故。正为三宝亦不得作。又云。若以花香璎珞庄严之具。不得着佛身上。但散地供养。若比丘以花供养众僧。不得以散身上。若以花着浆饮上。亦不听饮。若令象斗乃至鸡斗。五众尽不听。若比丘比丘尼作杀心。令斗死者波逸提。不死者突吉罗。三众令斗突吉罗。五众尽不听走。除有急难因缘。五众尽不听啼哭。乃至父母丧亡一切不听。四众得突吉罗。比丘尼得波逸提。以爱恋心深故。一切五众不听大唤。以坏威仪故。除急难因缘。一切五众不得啸谬语。以坏威仪。
    尔时阿难者
    问曰。阿难是佛侍者。何以离佛游行。
    答曰。阿难随有缘众生应受化故。
    问曰。阿难何时得离佛游行。
    答曰。佛若入禅。得离游行。又佛至他方。阿难力不能去。尔时得离。又承佛使命。得离游行。
    阿难持空钵入还空钵出
    问曰。阿难是佛侍者。有大功德。兼是所生土地皆是亲里。何故乞食空出。
    答曰。马宿满宿于中作大非法。侵陵污辱种种恶行。得免恼害。以是大幸。何况得食。又阿难少小出家。岁月既久故。不识阿难也


《萨婆多毗尼毗婆沙·3.十三事·7.第十三戾语戒》

    第十三戾语戒
    若如是者。诸如来众得增长利益。以共语相教共出罪故。
    问曰。经中说但自观身行。谛视善不善而云展转相教不相违耶。
    答曰。佛因时制教。言乖趣合不相违背也。佛以前人心有爱憎发言有损。是以云但自观身行。若为慈心有利益者。是故应共语相教也。若钝根无智言说无利。是故说言但自观身。若聪智利根发言有益。是则应展转相教。若少闻少见出言无补。是故云但自观身行。若广闻博见有所弘益。则展转相教。又云。若为利养名闻有所言说。是故云但自观身行。若为利安众生阐扬佛法。则应展转相教。又云。为现法乐。是故言但自观身行。若欲以法化益众生使天下同己。则应展转相教。又为新出家爱恋父母兄弟妻子。是故言但自观身行。若久染佛法力能兼人。则应展转相教


《萨婆多毗尼毗婆沙·4.二不定法》

    次二不定法初
    时毗舍佉即到掘多舍。
    问曰。毗舍佉聪明利根大德重人。知比丘与女人屏处坐何故往。
    答曰。是人已入道迹深乐佛法。佛常自说。听法有五事利。一得闻未曾闻法。二已曾闻清净坚固。三除邪见。四得正见。五解甚深法。是以毗舍佉乐法情深。不以嫌疑自碍。
    佛说种种法者。在家人未入道迹。多为说布施功德。出家人已入道迹者。多为说持戒功德。
    与诸比丘结戒者。一为止诽谤故。二为除斗诤故。三为增上法故。比丘出家迹绝俗秽。为人天所宗。以道化物。而与女人屏处私曲鄙碎。上违圣意。下失人天宗向信敬。四为断恶业次第法故。初既屏处。渐染缠绵无所不至。是以防之。于如是人终不为身。若为他人。若为财利故者。此是成就无漏信人。终不故作妄语。正使凡夫深乐佛法。乃至失命因缘不作妄语。而况圣人。若人语言。汝若妄语不害汝命。若不妄语当害汝命。即自思惟。我不妄语。害此肉身灭此一身。若妄语者。灭无量身兼害法身誓不妄语。人复语言。汝若妄语。活汝父母兄弟姊妹一切亲族。若不妄语。一切所亲尽皆杀之。寻复思惟。我不妄语。害此一世生死亲族。我若妄语流转三恶。永失人天累世亲族眷属。又失贤圣出世眷属。是名不为他而作妄语。又复语言。汝若妄语。与汝珍宝种种财利。若不妄语。则不与汝。即便思惟。我不妄语。失此俗财。我若妄语失圣法财。是名不为财利而作妄语。
    不定者。佛坐道场时。已决定五篇戒轻重通塞。无往不定。此所以言不定者。直以可信人不识罪相轻重亦不识罪名字。设见共女人一处坐。不知为作何事。为共行淫。为作摩触为作恶语。为过五六语。故言不定。此与女人屏处坐戒。或已结或未结。作实觅毗尼者。若比丘或初言尔。后言不尔。或言我不往不作是罪。应随可信人语与实觅毗尼。所以尔者。欲令罪人折伏恶心。又令苦恼不覆藏罪。又令梵行者得安乐住。又肃将来令恶法不起。实觅毗尼者。与人受具戒。作依止。畜新旧沙弥。皆成。但得突吉罗从不教毗尼。乃至不应相言事。皆不成亦得突吉罗。若作羯磨已若说先罪。应解羯磨随罪轻重治。若不说。尽形寿不解羯磨。
    第二不定法。正以处二法为异。一切尽同。与实觅毗尼亦同。二不定竟。


《萨婆多毗尼毗婆沙·5.三十事·1.结长衣戒因缘》

    三十事初结长衣戒因缘
    六群比丘者。一难途。二跋难陀。三迦留陀夷。四阐那。五马宿。六满宿。云二人得漏尽入无余涅槃。一迦留陀夷。二阐那。二人生天上。又云。二人犯重戒。又云不犯。若犯重者不得生天也。一难途。二跋难陀。二人堕恶道生龙中。一马宿。二满宿。二人善解算数阴阳变运。一难途。二跋难陀。二人深通射道。一迦留陀夷。二阐那。二人善于音乐种种戏笑。一马宿。二满宿。二人善于说法论议。一难途。二跋难陀。二人深解何毗昙。一迦留陀夷。二阐那。二人事事皆能。亦巧说法论议。亦解阿毗昙。一马宿。二满宿。又云。此六人无法不通。通达三藏十二部经。内为法之梁栋。外为佛法大护。二人多欲。一难途。二跋难陀。二人多瞋。一马宿。二满宿。二人多痴。一迦留陀夷。二阐那。又云。三人多欲。一难途。二跋难陀。三迦留陀夷。二人多瞋。一马宿。二满宿。一人多痴。阐那是也。五人是释种子王种。难途跋难陀马宿满宿阐那。一是婆罗门种。迦留陀夷。六人俱是豪族。共相影响相与为友宣通佛教。
    着异衣者。畜积既多故。随时异所着各异。又云。直着一衣但随时处异。又云。一日之中随所着衣。过后夜已。次日更不重着。日日不同。
    畜积如是种种余衣。
    问曰。何由得如是种种衣服。
    答曰。既是贵姓。又多知识多人乐与。兼复多欲。是故衣多。
    问曰。何以作如是畜积多衣。
    答曰。本是豪族。先在家时。爱着璎珞种种服饰。虽乐法出家。以本习故乐好衣钵。又世世已来性常多欲。是以今故聚积无厌。
    问曰。此净施者。是真实施。为是假名施。
    答曰。一切净施。九十六种无净施法。佛大慈大悲方便力故。教令净施。是方便施。非是真施也。
    令诸弟子得畜长财而不犯戒。
    问曰。佛何以不直令弟子得畜长财而强与结戒设此方便。
    答曰。佛法以少欲为本。是故结戒不畜长财。而众生根性不同。或有众生。多须畜积。而后行道得证圣法。是故如来先为结戒而后方便。于佛法无碍众生得益。如昔一时有比丘来白佛言。与我清净房舍幡幢花盖缯彩被褥。以香涂地丝竹音乐种种庄严。佛敕阿难。处处求索即与具之。比丘在中心安行道。佛随其所应而为说法。即于是处断结漏尽成阿罗汉三明六通具足圣法。以是因缘。佛法通塞众生根性。唯佛知之。不应致难。此比丘从第六天上来生人间。随本所习因而度之。是故既作净施。得畜长财。而不犯戒。
    问曰。净主比丘不犯长财犯耶。
    答曰无犯。此方便施。是他物故
    三十事初。与诸比丘结戒者。一以为俗利则道利不成。又失檀越信敬净心。比丘无厌与俗无别。有违佛教四圣种法。此是共戒。比丘比丘尼俱得舍堕。式叉摩尼沙弥沙弥尼突吉罗。长物凡有五种。一重宝。二钱及似宝。三若衣若衣财应量已上。四一切不应量若衣若衣财。五一切谷米等一切钱宝比丘不得畜。若僧中次第付者。比丘即应向比丘说净若不说净重宝。应舍与同意净人。如畜宝戒中说。应僧中作波逸提悔过。若钱及似宝。除百一物数。一切亦应舍与同心净人。如畜宝戒中说作突吉罗忏钱宝说净有二种。若白衣持钱宝来与比丘。比丘但言。此不净物我不应畜。若净当受。即是净法。若白衣言。与比丘宝。比丘言。我不应畜。净人言。易净物畜。即是作净。若白衣不言易净物畜。比丘自不说净。直置地去。若有比丘。应从说净随久近畜。若无比丘不得取。取得舍堕。若得应量衣不应量衣。若即说净益善。若不说净。乃至十日无咎。至十日时应与人。若作净若受持。若不与人不作净不受持。至十一日地了时。应量衣应舍。对手作波逸提忏。不应量衣应舍。作突吉罗忏。若比丘得谷米等。即日应作净。若无白衣。四众边作净。若不作净至地了时。谷应舍。作突吉罗忏。
    沙弥应畜上下衣。一常着衣当安陀会。二当郁多罗僧。令清净入众僧。及行来时着。得畜。泥洹僧一竭支一富罗。随身所着物。各听畜一。自外一切尽是长财。沙弥若得钱宝。亦即时说净。若不即说钱宝应舍。作突吉罗忏。若得应量不应量衣。亦至十日。过十日长物舍。作突吉罗忏。一切谷米等亦不得过一宿。同比丘法。五种衣中三种衣。过十日舍堕。一牛嚼衣。二鼠啮衣。三火烧衣。此三粪扫衣长。过十日得舍堕。二种衣不得舍堕。一男女初交会污衣。二女人产污衣。过十日得突吉罗。
    十日者。佛知法相。不缓不急不增不损正制十日。初日得衣。即不见摈。不作摈。恶邪不除摈。若彼心。乱心。病坏心。若不解摈。不得本心。乃至命尽。不犯此戒。后若解摈。若得本心。还计日成罪。若初日得衣。上入天宫。北至郁单越住。彼若至命尽。不犯此戒。后归本处。计日成罪。若初日得衣。至五日。若不见摈。恶邪不除摈。若狂心乱心病坏心。上入天宫。北至郁单越。后还解摈。若得本心。若还本处。有言。从解摈日次第十日成罪。有言。取前五日数后五日。然后成罪。律师言。后是定义西拘耶尼。东弗婆提。尽有比丘戒法。亦同龙宫。物皆有主。是故三处不同天上触物自然。郁单越物皆无主。二处兼无比丘戒法。
    净施法者。如钱一切宝物。应先求一知法白衣净人语意令解。我比丘之法。不畜钱宝。今以檀越为净主。后得钱宝。尽施檀越得净主已。后得钱宝。尽比丘边说净。不须说净主名。说净已随久近畜。若净主死远出异国。应更求净主。除钱及宝一切长财。尽五众边作净。应求持戒多闻有德者而作施主。后设得物。于一比丘边说净主名。而说净法。若净主死远至异国。更求净主。除不见摈恶邪不除摈六罪人。一出佛身血。二破僧轮并犯四重。于六中但犯一事。亦不得作净主。得戒沙弥聋哑盲瞎狂心乱心病坏心婆利婆沙摩那埵五法人。凡净施者。欲令清净作证明故。不生斗诤。如是等人则不如法。若说净钱宝。后贸一切衣财。作三衣钵器。入百一物数。不须说净。自百一物外一切说净。若舍堕钱宝易得一切衣财作百一物。先畜钱边突吉罗对手忏。先畜宝边得舍堕罪。应僧中忏已贸衣财作百一物。不须复舍已入净故。若百一物外。作衣不作衣一切说净。若说净钱宝及以衣财。若人贷去。后时宝更还宝。钱更还钱。衣财不须说净。若贷异物。后还不相似物。更须说净。以物异故。若说净一切衣财。作百一物数。更不须说净。若作净余长。应量不应量衣。若长器物。尽更说净。若先应量舍堕物。即作应量不应量衣。此衣尽舍。作波逸提忏。若先不应量舍堕物即作应量不应量衣。此衣尽舍作突吉罗忏。若先应量舍堕物。更买得衣财。即作应量不应量衣。此衣不舍。忏先波逸提罪。若先不应量舍堕物。更买得衣财。作应量不应量衣。此衣不舍。已入净故。忏先突吉罗罪。
    僧伽梨郁多罗僧安陀会。所以作此三名差别者。欲现未曾有法故。一切九十六种。尽无此三名。以异外道故。作此差别。又僧伽梨。下者九条。中者十一条。上者十三条。中僧伽梨。下者十五条。中者十七条。上者十九条。上僧伽梨。下者二十一条。中者二十三条。上者二十五条。下僧伽梨二长一短。中僧伽梨三长一短。上僧伽梨四长一短。若下僧伽梨三长一短。得受持得着行来。得突吉罗。中僧伽梨四长一短二长一短。得受持着行来。得突吉罗。上僧伽梨二长一短三长一短。得受持着行来。得突吉罗。正衣量三五肘。若极长六肘。广三肘半。若极下长四肘。广二肘半。若如法应量三五肘。受时应言。此衣则成受持无过。若言如是衣。则不成受持。得突吉罗。坏威仪故。若过三五肘。受时应言。如是衣则成受持无过。若言此衣不成受持。得突吉罗。坏威仪故。又缺衣故。过十日无长衣罪。若减三五肘。受时应言。此衣则成受持无过。若言如是衣不成受持。得突吉罗。坏威仪故。又缺衣故。过十日无长衣罪。三五肘若长如法受。则成受持。若比丘死。三衣应与看病人。三五肘外长随多少。应白僧令知。僧和合与者好。凡受衣法。若长应说净。若不说净。入长财中。凡百一物中。三衣钵必应受持。自外若受则可。不受无过。若比丘不受三衣过十日。无长衣罪。无离衣宿罪。有坏威仪罪。有缺衣罪。若新僧伽梨极上三重。一重新。二重故。名新衣。若纯新作衣。二重新作僧伽梨。尼师檀亦如是。若新衣作郁多罗僧安陀会。俱得一重。若故衣极多。四重僧伽梨。二重郁多罗
    僧。二重安陀会。四重尼师檀。三衣若破。不问孔大小。但使缘不断绝。故成受持。若衣久故失色。故不失受持。后更上色。亦不失受持。更以异物补衣。若但直缝不得成衣。若过十日则堕长财。除先说净。若反钩刺则合成衣。应着三点。不须更受。若是衣财先虽说净。后若作衣受持。则失净法。此衣后舍应更说净。若不说净则堕长衣。若比丘重缝三衣。设有因缘。摘分持行到于异处。名
    不离衣宿。比丘若死。又言。本界内羯磨此衣。又云。应与看病人。以本是一衣同受持故。律师云。后是定义。若有因缘。一端叠得为三衣。令色如法。若受一衣若受为二衣。随得受持。若十五肘外有长叠。应说净。若不说净。则堕长财。受三衣法。应三说。不得言第二。第三亦如是。
    是中犯者。若初日得衣二日舍。如是乃至九日得衣十日舍。十日得衣此衣十日。若不舍不受持不作净。至十一日地了时舍堕。舍堕者。前九日衣尽舍作净。但十日时所得一衣。以前次续因缘故。得舍堕罪。凡此中言舍者。尽是作净。以此义推。自后诸句以类可解。若初日得衣初日舍。二日得衣。以不相续故。此二日衣。次第更得十日。若初日得衣二日舍。二日更不得衣。三日得衣。此三日次第得至十日。以不相续故。此中十日衣。以日次第相续。若初日得衣二日舍。二日得衣与初日相续。同日中一舍一受故。若初日得衣初日舍。二日得衣。与初日衣不相续。以异日舍异日受故。此二日衣更次第十日。自后诸句以类推之。义可知也。若比丘有应舍衣已舍。罪已悔过。次续未断。若更得衣。是后衣于前衣边得舍堕。此言得次续者。非是日次续。以心多求次续不绝。是名次续。衣已舍。罪已悔过。次续心断。即日若先所求衣来。若意外衣来。不堕次续。以心断故。若即日舍衣。即日悔过。求衣心不断。乃至一月。若所求衣来。若意外来。尽是次续。此衣故于先衣边得舍堕。即得衣日得罪。不须经日。若今日舍衣。罪已悔过。即日心断。后日更生求衣因缘得衣。不堕次续。以中间心断故。地了时舍衣。罪已悔过。次续心断。向暮更求得衣。衣舍突吉罗忏。若衣已舍。次续已断。罪未悔过。正使多日得衣。衣舍突吉罗悔


《萨婆多毗尼毗婆沙·5.三十事·2.结离衣宿因缘》

    第二结离衣宿因缘
    外国明相。有种种名。婆罗门名日。诸富贵人名易。诸山胡名却沙。种作人名种作时。捕鱼人名显。如是诸相尽非明相。但于明相上作是诸名。
    以少因缘者。大迦叶凡经营五大精舍。一者耆阇崛山精舍。二者竹林精舍。余有三精舍。时治理竹园精舍。来诣竹园。如舍利弗经营祇洹精舍。目连经理五百精舍。
    问曰。诸弟子漏结已尽所作已办。何故方复屡有所经营作诸福业。
    答曰。一为报佛恩故。二为长养佛法故。三为灭凡劣众生作小福业自贡高故。四为将来弟子折伏憍豪心故。五为发起将来众生福业故。
    问曰。大迦叶有大神力。何故不以神力去。而以天雨为碍。
    答曰。迦叶自治僧坊。自手执作泥涂垣壁。自手平治地。自手平治地已。天则大雨。以天雨故。便入禅定。自期雨止便起。天雨竟夜晓则而止。即便出定明相已举又云。尔时佛为诸比丘说枯树经。或有比丘服俗还家。或有忧恼不能自安。尔时迦叶。为诸比丘随宜说法。竟夜不息。说法已竟天时已晓。以是因缘不用神力。离僧伽梨宿。今当云何。
    问曰。大迦叶是大智人有深大事犹能了达此是小事何足问人。
    答曰。欲令将来众生不以小智小辩自信自用。常怀不及以谘于他。为物范轨示此迹尔。
    赞戒赞持戒者。所以赞戒者。以心善故。又大迦叶。佛从始已来未曾呵责。如舍利弗。佛亦呵言。汝何以食不净食。如大目连。佛亦呵言。汝何以授未满二十年人具戒。如难陀。佛亦呵之。汝何以教尼乃至日没时。如优陀夷。佛亦呵言。汝痴人乃与舍利弗论议诤胜。如阿难。佛亦呵言。痴人汝何以触恼上座。而大迦叶。未曾为佛所呵责。以其德行深厚无有过咎。又欲令于佛灭后维持大法。纵使若有小缺。不以致责。欲令后世众生深心尊重故。复次迦叶。常乐行道时入禅定天晓乃起。
    舍利弗者母名。舍利弗者。秦言身子。舍利所生故。名舍利子。又母怀妊时。梦见一人容仪端政身着钾胄手执大棒入其身内。相师占云。当生智人聪辩绝世。必能摧伏一切论师。又云。母怀妊时神智过常。自求论师与共诤胜。时人咸怪谓失本心。诸婆罗门言。此非己力。以怀智人故使尔耳。既知审尔。如常侍卫以防护之。月满便生。
    舍利弗病者。佛弟子中多病。无过舍利弗。常患风冷又病热血。有医言。风病应服大麦浆。又言。血病应取大麦汁服之。又言。应烧石令热着乳汁中服之。又言。应乳汁中煮蒜食之。又言。应取树叶捩取汁以涂身上。又言。着禅带。舍利弗有大功德智慧。何以有如是病耶。又言。舍利弗前世业缘故。以过去世恼乱父母及以师僧。是故有病。又云。舍利弗智慧利根。深染法味。常修智慧及论议法。又乐禅定劝作众事。精勤三业无时暂懈。卧起不时故有此病。又云。此是后边身。先世罪业一切受尽。然后泥洹。故多病也。
    欲一月游行者。
    问曰。舍利弗病。何以欲游行耶。
    答曰。有缘众生应受化故。如佛一日六时观众生。随应度者不失时宜。舍利弗第二转法轮师。亦一日六时常观察众生。知应度者随宜度之。又舍利弗捉持佛法。欲游诸国随可应为随宜消息。是故应行。又以风冷病故。游行自苦。病则损折故。又求行道所宜处故。又诸国土。应降伏者欲令降伏故。已降伏者令发信悟故。
    问曰。何以正一月游行。
    答曰。有缘众生一月则尽。是故一月。又云。应降伏者一月则讫。又云。求索所须衣服卧具一月则足。又云。应求病所须一月则办。
    僧伽梨重者。
    问曰。舍利弗有四如意足。能以三千世界手中回转。何以乃言僧伽梨重。
    答曰。舍利弗所以游行。欲化众生。而所应度者。不以神通得悟。是以不现神力。正应步行。而僧伽梨重。又云。欲往降伏未降伏者。而诸论师可以理屈。若现神力则长彼憍心。是故不现神足。若欲步行而僧伽梨重。又云。现大慈悲相故。为将来老病比丘无诸恼故。欲令如来作开通因缘。与老病比丘。作一月不离衣宿羯磨。
    老者。七十已上名为老。
    问曰。佛何以结一月不离衣法。
    答曰。为度众生因缘故。又为行道因缘故。不持重衣得离苦恼。随时修业无所妨故。又为求随身所须故。为求病瘦所宜故。为营精舍塔寺故。为降伏未降伏故。已降伏者生信悟故。曰得舍衣突吉罗忏


《萨婆多毗尼毗婆沙·5.三十事·2.不离衣宿第二》

    不离衣宿第二
    此戒比丘比丘尼共。式叉摩尼沙弥沙弥尼不共。无离衣宿戒。尼结大界。极大一拘屡舍。结一月衣戒同也。僧结衣界。尼则不同。尼结衣界。僧则不同。凡结大界。所以通聚落者。僧结大界。以界威力故。恶不得便。又在界内善神所护。是以为檀越故。通聚落结也。若结大界。僧应尽集不得与欲。
    着上下衣游行诸国者。上衣郁多罗僧。下衣安陀会。
    一夜者。又云。但以色阴昼夜。以明晓为昼。黑冥为夜。又云。以五阴为昼夜。日没者。若日过阎浮提界。名日没。明相者。有种种异名。有三种色。若日照阎浮提树。则有黑色。若照树叶。则有青色。若过树照阎浮提界。则有白色。于三色中白色为正。离衣宿至明相出。尼萨耆波逸提。或有舍衣不得罪。如比丘出界至他处宿。借衣受持过地了时舍衣还他。是谓舍衣无罪。或有得罪不舍衣。如比丘出界至他处宿。借衣受持过地了时。即还他衣不说舍法。还自受衣。以不舍衣更受自衣。坏威仪故。突吉罗。是谓得罪不舍衣。或有亦舍衣亦得罪。如比丘自有衣出界外宿地了时舍堕。是谓亦舍衣亦得罪。或非舍衣不得罪。如比丘自受持衣不离宿。是谓不舍衣不得罪。
    除僧羯磨者。僧先结大界。后结衣界。大界者。极大纵广十俱屡舍。必使此中羯磨布萨时不生疑心。设有河水大道亦得合结。但度岸取相而后结之。降此已还。随远近大小无过。若结衣界作羯磨应言。除聚落及聚落界。所以除聚落者。聚落散乱不定。衣界是定。又为除诽谤故。又为除斗诤故。又为护梵行故。又为除嫌疑故。又言。若有聚落。应言除聚落。若无聚落不须言除。又言。羯磨法尔。若有若无一切时除。所以然者。若结衣界时无聚落。结衣界已。后聚落来入界中。不须更结。已先结故。若本有聚落。结衣界已移出界去。即此空处。名不离衣界。若聚落先本小后转大。随聚落所及处。尽非衣界。若聚落先大。结衣界已聚落转小。随有空地。尽是衣界。又如王来入界内施帐幕。住近左右作饮食处大小行来处。尽非衣界。有作幻人咒术人作乐人。来入界内所住止处。亦如王法。尽非衣界。复次除僧羯磨者。如舍利弗僧伽梨重。为老病比丘。结一月不离衣法。与羯磨竟病差。于此月内。即先羯磨游行。若羯磨竟病重不行。病差已复不行更得病。即先羯磨同一月内。故得游行。若化众生未尽。一月已尽。若求衣服医药所须。若为三宝有所营作。所求未办。而一月已尽。以事难故。至缘讫无罪。若比丘死。此衣应与看病人。以衣属死比丘故。若失衣更求得衣。不问轻重。应更作羯磨。若施三宝。更求得衣。亦应更作羯磨。乃至九月亦如是。以因缘故结一月。以一月因缘故结九月。
    问曰。何以不多不少正齐九月。
    答曰。比丘结三月一处安居以修所业。是故九月。
    问曰。为一羯磨。为九羯磨。
    答曰。一羯磨。若僧伽梨。郁多罗僧安陀会亦如是。以因缘故。听僧伽梨。因僧伽梨。听郁多罗僧安陀会。
    问曰。正听离一衣。更听离二衣。
    答曰。不听二衣。所以制三衣。以除寒故。一衣不能却寒。以除惭愧故。一衣不能除惭愧。又为入聚落故制三衣。一衣不中入聚落。又为生前人欢喜心故制三衣。一衣不生人善心。为威仪清净故制三衣。一衣威仪不清净。若比丘尼欲留二衣亦不得。所以制五衣者。为威仪故。三衣不成威仪。余如前说。若着郁多罗僧安陀会。一切时得入王宫聚落。无过。若作一月羯磨。有老比丘。僧伽梨重。若实不老不病。僧伽梨重。为作羯磨。则成羯磨。僧得突吉罗。前人以不知法故无罪。若前人知法。亦得突吉罗。若实不老不病。僧伽梨不重。而言老病重。得波逸提。得成羯磨。
    或聚落界非家界。如二聚落各有一家。是谓聚落界非家界。或有家界非聚落界。如一大聚落更无异聚落。有众多家。是谓家界非聚落界。或有亦聚落界亦是家界。如二聚落各有多家。谓聚落界亦是家界。或有非聚落界非家界。如阿练若处。是谓非聚落界非是家界。聚落有一界亦有别界。相接聚落。是名一界。不相接聚落。是名别界。家亦有一界亦有别界。若房舍住处。是名一界。若作食处。若取水处。若门处。若大小便处。是名别界。自后诸句类可解也。不相接聚落者。鸡飞所及处。箭射所及处。分别男女处。惭愧人大小行处。若聚落正有一家。置衣在一家中。在箭射所及处卧。至明相举不失衣。设衣在箭射所及处。比丘在家中卧。至明相举亦不失衣。若聚落有众多家。若衣在家中。在箭射所及处卧则失衣。以家界别故。若置衣在家界外。在箭射所及处卧不失衣。相接聚落界者。四边有聚落。以十二桄梯四向到墙上得登出入。身在梯根下卧。置衣在四边聚落。则不离衣。以梯四向相接故。若聚落正有一家。衣在家内不失衣。若聚落有多家。衣在家内则失衣。若衣在家界外不失衣。若有梯衣在四聚落不失衣。若无梯衣在四聚落则失衣。以不相接故。复有相接聚落界。如两边有聚落。中间有道容车行来。若车轴两头到聚落。以衣着一头。人在一头。设在车上俱不失衣。以车连接故。设聚落正有一家。以衣在一家内。在车上卧。亦不失衣。若无车者不成相接。必使有车则不失衣。若无车者则失衣也。若聚落有墙篱。围绕四边。容作事处。是聚落界。以有墙障故。势不及远。若聚落有堑围绕四边。掷粪扫所及处。是名聚落界。以墙篱围绕及堑围绕。此二界异前不相接。聚落界相接聚落界。族有一界有别界。若父母兄弟儿子。共一食一业。未作别异。是名为家。若父母兄弟儿子。异食异业尽皆别。虽同居一处。事各不同。是名为族。族有一界亦有别界。各有所住处。是名一界。若作食处。若门处。若取水处。若大小行处。是名别界。若衣在一族。人在异族。则失衣也。若人在一处。衣在取水处。若在作食处。则失衣也。自后车行聚落。外道舍场舍园舍。若异主异见。则失衣。若一主同见不失衣。义推可知。
    重阁舍者。若衣在上重。人在下重。舍属一主。不失衣。若舍是异主。衣在上重。人在下重。衣在下重。人在上重。则失衣。若衣在下重。人在中重。若衣在中重。人在下重。若衣在上重。人在中重。若衣在中重。人在上重。则不失衣。以中间相接相通故。
    若比丘与师持衣。前后四十九寻。律师云。亦得纵广四十九寻。若比丘二界上卧。身入二界内。衣在二界。俱不失衣。若二聚落中隔一墙。在墙上卧。衣在二聚落。俱不失衣。若比丘在二界中间死。随面向何处应取衣。又云。随所先见。则取此衣


《萨婆多毗尼毗婆沙·5.三十事·3.非时优波斯那因缘》

    第三非时优波斯那因缘
    我欲四月燕坐。
    问曰。佛三阿僧祇劫立四弘誓。欲济无边众生。今既成道。云何寂然自守。
    答曰。佛无时不度众生。或以寂默而作佛事。或以说法而作佛事。行住坐卧无非佛事。凡静默者。或离身乱。或离心乱。或身心俱离。佛四月燕坐。或游诸禅定。或至他方度脱众生。或入十力四无所畏十八不共法。佛所以燕坐者。以众生常见佛故。宽纵懈怠。欲令众生生渴仰心故。又不欲令外道异见长讥谤故。以常见佛驰骋诸国。谓直栖栖内无实法。是故燕默亦其不空。又欲令将来弟子作轨则故。佛功德智慧一切具足。犹禅默不废。而况凡夫而生懈怠。又佛以法为师。静默入定。游入种种无量法门。即是法供养师。四月燕坐者。佛在世时凡三燕坐。一初得道已十五日燕坐。亦制诸比丘不得见佛。中间二月燕坐亦复立制。
    问曰。佛何以初十五日中二月后四月。
    答曰。初得道时始度众生。以化众生因缘多故。正十五日中燕坐。时所化众生。以无量外缘渐少。是故二月。后泥洹时到。所化众生转以向尽。是故四月。又佛初成道时。众生为恶者少。但十五日则见过罪。又至中间众生作恶渐增。二月燕坐亦见过罪。至其后时多作非法。四月燕坐乃见过罪。往者随意。
    问曰。诸比丘何以不语优波斯那僧众之制。
    答曰。优波斯那既是大德。捉持佛法。以畏难故。不敢向说。
    除一送食比丘及布萨。食供养佛色身。布萨供养法身。是故听之。此是共戒。比丘比丘尼俱舍堕。三众突吉罗。
    非时衣者。从四月十六日至八月十五日。名为衣时。若有功德衣。至腊月十五日。名为衣时。从腊月十六日至四月十五日。名为非时。此四月中。若人自恣与衣。是名非时衣。若四月内得父母兄弟姊妹儿女本二所施衣。若五岁会若入舍会。不名非时衣。此各有常定故。若自求已乞衣。不名非时。三衣具足。不听乞故。若得不具足衣。停是衣欲令具。得至一月。过是停舍堕。此戒体得不具足衣。欲使具足故。得至一月。必使一月勤求成衣。令想念不断。得至一月。若或时断想。不至一月。若初日得衣即作是念。我此十日所望必不能得。是衣不得过十日。若过十日。若是衣乃至四肘无缝缘作。若直留此过十日者舍堕。若不应量衣者。突吉罗。此衣应舍。乃至十日。作是念。我此一日所望。恐必不能得此衣。一日内不与人不作衣不作净。至十一日亦如前说。若初日得即停衣。日不得所望。非望而得。是二种衣十日内。若不作衣不作净。不与人不受持。至十一日。是二衣下至四肘者舍堕。若不应量。此衣舍衣突吉罗忏。虽不得所望。非望所得应成衣故。若比丘得不具足衣。停更望得衣故。乃至九日不得所望。非望而得。是衣至十一日。亦如前说。若初日得不具足衣。停更望得衣。故至十日不得所望。非望而得。是衣一日内若不作衣不与人。不作净不受持。至十一日亦如前说

萨婆多毗尼毗婆沙卷第四


《萨婆多毗尼毗婆沙·5.三十事·4.结从非亲里尼取衣因缘》

萨婆多毗尼毗婆沙卷第五

        失译人名今附秦录

    第四结从非亲里尼取衣因缘
    花色比丘尼者。容貌端政。色作优钵罗花色。此人前世久远劫时。作一婆罗门女。父母家人入海采宝。是女在后不能自活。便与诸淫女共在一处。卖色自供。此女色貌不丰。无人往来。常自咎责。何以独尔。时世有辟支佛。一切敬仰。有人语言。汝能供养辟支佛者。随心所欲世世如愿。时彼女人即随其语。办美饮食以优钵罗花覆上。奉辟支佛。即发愿言。令我世世常作女人。端政无双为人所敬。无能过此。又愿得如沙门所得功德令我得之。是故今世犹作女人。颜貌第一。以本愿故。今得漏尽。
    安陀林者。名昼闇林。是林广大繁茂。林下日所不照。又林主长者。名曰安陀。故因此为名。
    以贵价叠裹一剗肉悬着树上。
    问。设有人取此叠肉。谁边得罪。为贼边得。为尼边得。
    答曰。尼边得罪。
    何以衣服弊坏者。
    问曰。花色有大功德名闻。多人所识。何故衣服不充。
    答曰。世有二人无厌无足。一得已积聚。二得已施人。花色凡有所得求者皆与。是以供身所须常有所乏。
    盈长衣中者。此是佛入静室四月燕默。多有比丘。舍居士衣着粪扫衣。是假衣也


《萨婆多毗尼毗婆沙·5.三十事·4.从非亲里尼取衣第四》

    从非亲里尼取衣第四
    此是不共戒。比丘尼无犯。沙弥突吉罗。与诸比丘结戒者。正以男子女人。不宜交往共相染习。则致种种非法因缘。是以断之。若是亲里不致嫌疑亦无非法。是故则听
    取衣者。是应量衣。若是白衣。若非法色衣。亦不得取。以染应法故。取则舍堕。若多比丘取一衣。多人犯。一比丘多尼边取一衣。计尼犯。五种衣。三种不得取。火烧牛嚼鼠啮。取则舍堕。二种衣取突吉罗。取应量钵舍堕。若取一切不应量衣服键鎡器物。突吉罗。若从式叉摩尼沙弥尼取衣与比丘尼同犯。
    除贸易者。令行道者得安乐故。又使弟子无苦恼故。若比丘得比丘尼所宜衣。比丘尼得比丘所宜衣。不贸易者。以衣因缘故。种种驰求妨废行道得诸恼害。是故听之


《萨婆多毗尼毗婆沙·5.三十事·5.使非亲里尼浣故衣》

    使非亲里尼浣故衣第五
    此是不共戒。沙弥使非亲里尼浣故衣。突吉罗。是中犯者。若自持衣与非亲里尼。若浣若染若打。三事中趣作一事。尼萨耆波逸提。若一时作三事。亦得一舍堕。若浣不好净。染不成色。打不能熟。尽突吉罗。若使书信印信突吉罗。若使浣舍堕衣突吉罗。若二人共一衣。乃至多人共衣使打染。尽突吉罗。使浣染打不净衣驼毛牛毛羖羊毛杂织衣。突吉罗。与学沙弥浣染打舍堕。破戒贼住如是等无犯。使式叉摩尼沙弥尼浣染打故衣。与比丘尼同犯。若比丘尼使比丘尼浣故衣。突吉罗。此戒应量不应量衣一切犯


《萨婆多毗尼毗婆沙·5.三十事·6.从非亲里居士乞衣》

    从非亲里居士乞衣第六
    跋难陀说种种法者。或云。初说布施。中说持戒。后说生天福报。或云。前后说法。但说布施福报。
    为诸比丘结戒者。一以佛法增上故。二为止诤讼故。三为灭前人不善心故。四为众生于正法中生信乐故。此是共戒。比丘比丘尼俱舍堕。式叉摩尼沙弥沙弥尼突吉罗。
    是中犯者。比丘从非亲里乞衣。得衣者尼萨耆波逸提。若使书信印信突吉罗。若二人共乞一衣。突吉罗。若为他索突吉罗。若得应量衣舍堕。若得不应量衣突吉罗。不犯者。从亲里索。若亲里多财饶宝。从乞无犯。若亲里贫匮从索突吉罗。若亲里与少更索多突吉罗。若为他索突吉罗若。为法令亲里自与无过。若先请者。若非亲里先请与衣从索无犯。虽先请与衣后若贫穷。从索突吉罗。若与少更索多。亦突吉罗。若为他索亦突吉罗。若非亲里不索自与。无犯


《萨婆多毗尼毗婆沙·5.三十事·7.第七戒》

    第七戒
    尔时波罗比丘者。此是土地名。此比丘因地为名。昔儒童菩萨于然灯佛所。以发布地令佛蹈过。以此因故。得发绀色。即于尔时剃发出家。时无数人得菩萨发尊重供养。以是因缘。众多众生值过去佛。皆得漏尽入无余泥洹。余四十人于今佛得度。此波罗比丘四十人中是一人数最后度者。
    裸形而行者。
    问曰。远行难崄。有贼难毒虫难水难火难饥寒等难。佛何以令诸比丘远游行耶。
    答曰。众生根性好乐不同。是故大圣因而制教。或有众生。因动乱游行而生善根。是故如来赞叹游行。随时一移无所系恋。若有众生。但因静默而增善根。是故如来赞叹闲居静默自守。随有益故则无咎也。所以裸形者。一以佛结戒故。不敢乞衣。二为将来比丘多有如是诸苦难事。欲令佛作开通因缘故。
    夺比丘衣者。此六群比丘。有深智慧善为方便。先语波罗。汝衣满足。长者与我。波罗许可。是故无罪。
    与诸比丘结戒者。此是共戒比丘比丘尼俱舍堕。三众突吉罗。若比丘失一衣。是比丘僧伽梨。可摘作衣者不应乞。若乞得者舍堕。若乞不得突吉罗。若有余财中作衣者不应乞。若乞同僧伽梨得罪。若失二衣。有僧伽梨可摘作一衣者。应乞一衣。若乞得二衣者舍堕。若不得突吉罗。此中衣者。限应量衣。余不应量衣。若少若无应乞。若长乞。尽突吉罗


《萨婆多毗尼毗婆沙·5.三十事·8.第八戒》

    第八戒
    此是共戒。比丘比丘尼俱尼萨耆波逸提。三众突吉罗。尔时有一居士。为跋难陀释子办衣直。此居士常与跋难陀客主来往。跋难陀智慧福德多财饶货。常以财宝与此居士出入息利。时此居士。欲办一衣与跋难陀以求意气。欲令息利之中不计多少。跋难陀知其意故。便到其所劝令好作。此戒体。非亲里居士居士妇。先为办衣直。便到其所教令加钱好作。若贵价好色大量。如语得者舍堕。不得者突吉罗。若遣使书信印信突吉罗。若不为贵价好色大量求。随其所宜等价等色等量。减价减量减色。劝令作如是衣者无犯。是中衣者。应量衣。下至四肘。上至八肘。得应量衣舍堕。得不应量衣突吉罗。不犯者。从亲里索。若亲里丰财多货从索无过。若贫穷者突吉罗。若先请者非亲里。先请有所须者索。若先请檀越丰有财物。劝令好作无过。若贫乏者突吉罗。若非亲里自与无犯


《萨婆多毗尼毗婆沙·5.三十事·9.第九戒》

    第九戒
    此是共戒。比丘比丘尼俱舍堕。三众突吉罗。此亦是应量衣。若劝得不应量衣突吉罗。前戒。一居士为比丘先办衣直。劝令于价色量中加直好作。此戒体。二居士各办衣直。各作一衣与比丘。劝令合作。使于价色量中增加好作。义同前戒。正以二居士为异。不犯者。从亲里索若先请。若不索自与。尽如前说。若遣使书信印信。尽突吉罗


《萨婆多毗尼毗婆沙·5.三十事·10.第十戒》

    第十戒
    跋难陀前在家时。善于射道兼知兵法。摩竭提国大臣将帅。遣五百人从其受法。得通射道有达兵法。即还本国。摩竭大臣寻遣使命。多持宝货来报其恩。时跋难陀。以染法服出家在舍卫国。时摩竭使到迦维罗卫。已云出家。展转求觅至舍卫城。到市肆上得共相见。即以宝付之还归本国。
    此是共戒。比丘比丘尼俱舍堕。六法尼沙弥沙弥尼突吉罗。此戒体。若檀越遣使送宝与比丘。比丘应言。我法不应受宝物。若须衣时得清净衣者。速作衣持。使若问比丘。有净人不。应示所在。使以衣直付净人。教令作净衣与比丘。使语比丘。须衣时往取衣。比丘应到净人所索衣作是言。我须衣。如是三反索。得衣者善。不得者。四反五反六反净人前默然立。若乃至六反默然立。得衣者善。若不得衣。过六反得衣舍堕。戒体正在三索三默无过。若七反得衣成罪。不得突吉罗


《萨婆多毗尼毗婆沙·5.三十事·11.第十一事》

    十诵律第二诵初三十事中
    第十一事
    佛在俱舍毗国。此是土地名也。憍奢耶者。是绵名也。此国养蚕。如秦地人法。蚕熟得绵。名憍奢耶。此国以绵作衣。凡有二种。一擗绵布贮如作毡法。二以绵作缕织以成衣。作此二衣。名作敷具。敷具者。衣名也。
    与诸比丘结戒者。止诽谤故长信敬故。行道安乐故。不害众生故。此是不共戒。比丘尼式叉摩尼沙弥沙弥尼突吉罗。是中犯者。乞茧乞绵乞缕作二种衣。衣成者尼萨耆波逸提。此二种衣。得作三衣中受持。若乞茧自作绵不得罪。若乞茧卖故有生虫者突吉罗。若无虫者无罪。若乞得成绵贮衣无罪。若乞得茧绢已成者无罪。若憍奢耶虫坏作敷具无罪。若合驼毛羊毛牛毛突吉罗。若合刍摩衣麻衣劫贝衣褐衣钦婆罗衣。作敷具者突吉罗。作衣下至四肘舍堕。若使他作亦舍堕。以憍奢耶贵故


《萨婆多毗尼毗婆沙·5.三十事·12.第十二事》

    第十二事
    此国以黑羊毛贵故不听也。黑羊毛作衣法亦二种。一以黑羊毛择治布贮作细毡。二作缕织成作衣。此二种衣。尽名敷具。敷具者。衣名也。此羊毛衣得作三衣。尽中受持。此是不共戒。四众突吉罗。是中犯者。羊毛有四种。生黑。蓝染黑。泥染黑。木皮染黑。四种黑羊毛中随取一种。擗治布贮作敷具。成已舍堕。若得朽坏黑羊毛作敷具无犯。若得以成者。若为塔若为僧。若以驼毛羖羊毛牛毛合作突吉罗。若刍麻衣劫贝衣褐衣钦婆罗衣合作突吉罗。作衣下至四肘舍堕。若使人作亦舍堕。以黑羊毛贵故


《萨婆多毗尼毗婆沙·5.三十事·13.第十三事》

    第十三事
    此戒正以杂羊毛作敷具为异。此是不共戒。四众突吉罗。黑羊毛如前说。白羊毛背毛胁毛颈毛。下者头毛腹毛脚毛作敷具。应用二十钵罗黑毛。十钵罗白毛。十钵罗下毛。一钵罗四两。若作敷具。用黑毛二十钵罗中乃至过一两舍堕。若取白羊毛十钵罗中过一两突吉罗。若取下羊毛十钵罗中乃至少一两舍堕。若作六十钵罗敷具。用三十钵罗黑羊毛。十五钵罗白羊毛。十五钵罗下羊毛。若作百钵罗敷具。用五十钵罗黑羊毛。二十五钵罗白羊毛。二十五钵罗下羊毛。若自索羊毛。自作成衣。亦舍堕。虽听杂作以功力多故。有所妨废。是故得罪。若倩人如法作无罪。亦下至四肘。尼萨耆波逸提


《萨婆多毗尼毗婆沙·5.三十事·14.第十四事》

    第十四事
    此戒体。若作三衣已六年内。不得从檀越乞羊毛缕种种衣具。作应量衣。则随织成已舍堕。除僧羯磨。僧羯磨已。得从檀越乞衣具作衣。此戒体。断多贪多畜。此不共戒。四众突吉罗。自与不犯。自有衣财作不犯。若买得衣财作不犯


《萨婆多毗尼毗婆沙·5.三十事·15.第十五事》

    第十五结新作尼师檀因缘
    默然受请。
    问。佛受请何以默然。
    答曰。佛贪结已尽。于食无贪无染。是故默然。声闻辟支佛。贪结虽尽习垢犹在。是故受请。故有许可。又云。为断讥谤故。若佛于食发言许可。外道异见当言。瞿昙沙门自言。超过三界而故于食有贪。又云。佛现大人相故。食是小事不以致言。譬如国王终不以小事倾移。设有大事详而后动。佛亦然也。又云。佛凡有五时入空三昧。一受请时。二受食时。三说法时。四有利乐时。五讥谤时。若受请时观。请我者谁。受请者谁。若受食时。施食者谁。受食者谁。如是乃至讥谤我者谁。受谤者谁。以入空三昧故。是以默然。有经说。佛亦有时受请以言许可。
    问曰。佛何以有时许可有时默然。
    答曰。此不可思议。经云。佛不可思议。龙不可思议。世界业报不可思议。此是佛不可思议。佛欲令众生知佛心者。乃至下流钝根众生。佛欲令见即得见之。若欲令不见。正使声闻辟支佛有通眼者。不能得见。又佛放大光明。下至阿鼻狱上至有顶。有应度者令得见之。不应度者对眼不见。是故佛有时许可。有时默然。不可测也。
    头面礼佛足右绕而去。若外道异见但绕而去。若有信者礼足绕已而去。佛身清净喻如明镜。天神龙宫山林河海。一切器像于身中现。见者信敬心生。是故头面礼足。右绕者。顺佛法故。所以右绕。又密迹力士。若有左绕者。即以金刚杵碎之。又佛世世已来。常顺三宝父母师长。一切教诫无违无逆。今得果报无有逆者。又佛身净。众生于中各见所事。或天或神莫不见者。是以畏敬右绕而去。
    问曰。外道邪见何以不礼佛足。
    答曰。世世习憍慢故。又常怀恶邪无善心故。又云。各有所事故。何以正绕三匝。一以不恼乱佛不自乱故。二以生将来解脱因缘故。
    还归竟夜具诸净洁多美饮食。
    问曰何以正夜作食。
    答曰。昼日多热饮食臭秽。是故夜作。又云。夜作食晨得新食。若先作食者则食宿食。是以夜作。
    白佛时到。
    问曰。先已请佛何以重请。
    答曰。欲生增上功德故。先白以请。今更重请功德转增。又欲成三坚法故。又佛时到自行。何由得知。一居士在静处烧香。遥供养请佛。香来绕佛三匝。又云。密迹力士白言时到。又云。阿难时至则白。又云。佛自知时不须外缘。
    佛自房住者。佛以行无益故不行。又云。佛所以住者有五因缘。一以入静室。二为诸天说法。三为病比丘。四为结戒故。五为看诸房舍卧具故。
    从房至房者。为欲令诸比丘生畏敬故。比丘行后佛自观诸房舍。后诸比丘必自肃慎。不敢令诸房舍中有诸非法。又欲断诸比丘非法谈论。佛自入房舍。终不敢有非法言者。又欲断诸贼盗人故。佛自行房。设有恶人不起贼心。
    上座说法者。所以食竟与檀越说法者。一为消信施故。二为报恩故。三为说法令欢喜清净善根成就故。四在家人应行财施出家人应行法施故。
    尔时有居士。请佛及僧明日舍食。佛在世时。饮食衣服及余供养。常受一人分。佛灭度后。三宝分中但取一分。
    问曰。佛在世时何以但取一人分。灭度后取三宝一分。
    答曰。佛在世时供养色身。是故但取一人分。佛灭度后供养法身。以佛法身功德胜于僧宝。是以于三分中取一分也。佛若在世时。若施主言供养佛。则色身受用。若言供养佛宝。则色身不得受用。应着爪塔发塔中。施心供养法身。法身长在故。凡为施法。应令心定口定。施福既深又易分别。若施佛者定言与佛。若施法者应好分别。若施法宝口必令定。若施经书口亦令定。若施说法诵读经人。口亦使定。若施众僧亦有三种。若僧祈腊若自恣腊若面门腊。于此三种应好分别。又施众僧复有二种。一施僧宝。二但施僧。若施僧宝。凡夫僧圣人僧不得取分。以施僧宝故。若施众僧者。圣僧凡夫僧俱得取分。以言无当故。若言施三宝。应分作三分。一分与佛宝。一分与法宝。应悬着塔中。不得作经。不得与说法诵经人。一分与僧宝。众僧不得取。此物应还付施主。若无施主应着塔中。供养第一义谛僧。若直言施法。分作二分。一分与经。一分与读诵经人。不与法宝。律师言。不与法宝。如秦地寄物来与法丰僧祈。若自恣若面门随语分处。若直言与法丰僧。应分作三分。一分与僧祈。一分与自恣腊。至自恣时分。一分与面门。随取饮食。若法丰无僧。乃至有一沙弥。沙弥应分作三分。僧祈面门自恣。自恣腊时。待自恣时取。面门腊随取食。若取自恣腊时食面门腊时应打揵椎。若有比丘共食共分。无者自食自取。如法清净。若无沙弥。应入近住僧。若无近住僧。应入尼僧。尼僧应好思量。若法丰僧始终有还理。应举置一处还则与僧。若必无还期。应分作三分如前法。一分入僧祈。一分入面门。一分入自恣。待自恣时分。若远方送物与尼僧。次第如法如前僧法。更无异也。若送物与波演。分作三分。一分入波演。以无僧祈故。一分入面门。一分入自恣。待自恣时分。若远处。以罽宾佛教炽盛。送物供养者。此物正应与佛与僧。以僧顺佛教故。若与佛与僧。即是与法。以法不离佛僧故。应分作二分。一分入佛。一分入僧。若送物供养罽宾。有二种僧。一萨婆多。二昙无德。随意供养无过。若送物与五法僧。若无五法人。即入五法尼僧。若无尼僧。若始终永无五法人者。此五法物。应分作三分。僧祈自恣面门。二种得入僧祈用。不得分也。面门还置本处。不得取也。
    若比丘作尼师坛。应用故敷具周匝修伽陀一搩手。坏色故。尼师坛者。长佛四搩手。广佛三搩手。故敷具者。僧祈藏中有种种故弃衣服卧具尽名敷具。若作新尼师坛。应取故敷具最长者。广中取一搩手长。裂随广狭分作缘。周匝缘尼师坛。若故敷具中无大长者。随有处长者用。若无长者短者亦用。若一切都无不用无罪。若四方僧虽有故衣服。非是弃物不得取用。若有处不用舍堕


《萨婆多毗尼毗婆沙·5.三十事·16.第十六事》

    第十六事
    诸比丘持毛从后来心生嫉妒者。诸贾客欲贩羊毛。不欲令羊毛多入国故。二见诸沙门担负羊毛。非出家人法。是故呵之。此是不共戒。比丘尼式叉摩尼沙弥沙弥尼突吉罗。由旬者。四十里一由旬。若得羊毛。一比丘担去。得至三由旬。若二比丘至六由旬。如是不计人多少。是中犯者。若比丘自持羊毛过三由旬。尼萨耆波逸提。
    问曰。此是暂舍为根本舍。
    答曰。以罪言之。是根本舍。以法言之。是则暂舍。若使五众持去。过三由旬突吉罗。不得车载驮负。若使净人持去过三由旬突吉罗。不犯者。三由旬内。若着耳上。若着耳中。若着咽下。若作毡。若着针筩中持去不犯。若与人持去三由旬不犯。以非比丘法故。亦自伤损


《萨婆多毗尼毗婆沙·5.三十事·17.第十七事》

    第十七事
    头面礼足一面立。
    问曰。瞿昙弥比丘尼众。何以不坐。
    答曰。女人敬难情多。是故不坐。又云。佛少为尼众说法。设为说法不广为说。又尼众一切时佛所不坐。为止诽谤故。若坐听法。外道当言。瞿昙沙门在王宫时。与诸婇女共在一处。而今出家与本无异。欲灭如是诸讥毁故。是以不坐。又女人鄙陋多致讥疑。是故不坐。
    与诸比丘结戒者。为增上法故。若诸尼众执作浣染。废息正业。则无威德破增上法。又为止恶法次第因缘。又为二部众各有清净故。此是不共戒。四众突吉罗。是中犯者。若比丘往语非亲里比丘尼。为我浣染擗羊毛。若比丘尼为浣为染为擗。随作一事。各得舍堕。若比丘尼更转使他浣染擗突吉罗。若使式叉摩尼沙弥尼浣染擗舍堕。若遣使书信印信浣染擗突吉罗。若舍堕。羊毛未作净。使浣染擗突吉罗。若净施羊毛使浣染擗。净施主得突吉罗。不犯者。亲里尼式叉摩尼沙弥尼不犯


《萨婆多毗尼毗婆沙·5.三十事·18.第十八事》

    第十八事
    与诸比丘结戒者。为止诽谤故。为灭斗诤故。为成圣种故。此是共戒。比丘比丘尼俱尼萨耆波逸提。式叉摩尼沙弥沙弥尼不得畜。畜得突吉罗。捉则无罪。是戒体。正以畜宝制戒。如戒本说。若比丘自手取宝。若使人取。此二种取尽取。自畜取有五种。以手从手取。若以衣从他衣取。若以器从他器取。若言着是中。若言与是净人。皆为畜故。以此五事当取时舍堕。莫自手捉。如法说净者不犯。
    宝者。重宝。金银摩尼真珠珊瑚车磲马瑙。此诸宝若作若不作若相若不相。作者。以宝作诸器物。不作者。但是宝不作器物。相者。不作器宝。或作字相。或作印相。不相者。不作器宝不作字相。不作印相。若受畜如是宝舍堕。若比丘自手取铁钱铜钱白鑞钱铅锡钱树胶钱皮钱木钱。此诸钱亦以五种取。以手捉手取。若以衣从衣取。若以器从器取。若言着是中。若言与是净人。为畜故当五种取时突吉罗。莫自手捉。当取时如法说净者不犯。若比丘舍堕宝若少应弃。若多设得同心净人。应语言。我以不净故不取。汝应取。净人取已语比丘言。此物与比丘。比丘言。此是不净物。若净当受。即是说净。说净已。然后入众悔过。不为畜故。若捉他宝。若捉自说净宝。但捉故得波逸提。一切钱若铜钱。乃至木钱。若他钱。若说净钱。但捉突吉罗。非是此戒体。是九十事捉宝戒。若种种钱似宝。玻璃琥珀水精种种伪珠。鋀石铜铁白鑞铅锡。如是等名似宝钱及似宝。若畜得突吉罗。钱宝应舍与同心白衣净人。不入四方僧。若重宝不得同心净人。入四方僧。若似宝作器。入百一物数。不须作净。若不入百一物数。一切器与非器。皆应说净。百一物各得畜一。百一之外皆是长物


《萨婆多毗尼毗婆沙·5.三十事·19.第十九事》

    第十九事
    尔时六群比丘先舍堕宝作种种用者。此宝六群比丘如法说净已种种转易。此是共戒。比丘尼俱舍堕。式叉摩尼沙弥沙弥尼突吉罗。此戒体。以重宝与人求息利。当与时得舍堕。若为利故以重宝相贸。得彼宝时舍堕。以重宝为利故更买余物。得物时舍堕。
    以宝相贸者。如以作贸作。以作贸不作。以作贸作不作。不作亦有三句。若以相贸相。若以相贸不相。若以相贸相不相。不相亦有三句。是谓以宝贸宝。用有五种。一者取。二者持来。三者持去。四者卖。五者买取。取者。若言取此物。从此中取。取尔所。从此人取。持来持去亦如是四种。卖与买亦如是四种。若比丘用铁钱乃至木钱。与人求息利突吉罗。若为利故。以钱买物突吉罗。若余似宝若縠绢布。如是比丘若出息若以买物为利故。尽突吉罗。此戒体。正应言种种用宝。不得言卖买。此戒直一往成罪。不同贩卖戒。贩卖戒。为利故买已还卖。成罪舍堕。钱宝若少应弃。若多设得同心净人。如前说。种种用宝及后贩卖戒物。要得白衣同心净人舍。不听沙弥。沙弥亦舍。畜宝戒亦尔。若种种用钱及以似宝。舍与同心净人。不入四方僧。作突吉罗忏。
    立木榜治者。板上书其罪过。以示同见也


《萨婆多毗尼毗婆沙·5.三十事·20.第二十事》

    第二十事
    尔时有梵志。是外道六师门徒。六师者。一师十五种教。以授弟子。为教各异。弟子受行各成异见。如是一师出十五种异见。师别有法。与弟子不同。师与弟子通为十六种。如是六师有九十六。师所用法及其将终。必授一弟子。如是师师相传。常有六师。
    与诸比丘结戒者。为佛法增上故。为止斗诤故。为成圣种故。为长信敬故。此是共戒。比丘比丘尼俱尼萨耆波逸提。三众突吉罗。此贩卖罪。于一切波逸提中最是重者。宁作屠儿不为贩卖。何以故。屠儿正害畜生。贩卖一切欺害。不问道俗贤愚持戒毁戒。无往不欺。又常怀恶心。设若居谷。心恒希望使天下荒饿霜雹灾疫。若居盐贮积余物。意常企望四远反乱王路隔塞。夫贩卖者。有如是恶。此贩卖物。设与众僧作食。众僧不应食。若作四方僧房。不得住中。若作塔作像。不应向礼。又云。但作佛意礼。凡作持戒比丘。不应受用此物。若此比丘死。此物众僧应羯磨分。
    问曰。不死时不受用此物。何以死便羯磨。
    答曰。此贩卖业罪过深重。若生在时。众僧用食此物者。虽复犯戒有罪。僧福田中故与受用。以受用故续作不断。是故僧福田中不听受用。今世无福后得重罪。以此因缘不敢更作。比丘既死。更无贩卖因故。是故听羯磨取物。或有方便有罪。果头无罪。如为利故。籴谷居盐。后得好心。即施僧作福。是名方便得突吉罗。果头无罪。或方便无罪。果头有罪。如为福故。籴米不卖。后见利故。便卖以自入。是谓方便无罪果头有罪。得突吉罗。凡如此比可以类解。
    是中犯者。若比丘为利故买。买已不卖突吉罗。若为利故卖已不买买亦突吉罗。若为利故买已还卖。尼萨耆波逸提。若贩卖物作食噉。口口波逸提。若作衣着。着波逸提。若作褥敷卧上转转波逸提。凡市买法。不得下价索他物。得突吉罗。众僧衣未三唱。得益价。三唱已不应益。众僧亦不应与。衣已属他故。比丘三唱得衣。不应悔。设悔众僧莫还。是贩卖物若无同心净人。应作四方僧卧具。为止诽谤。若作入佛。外道当言。瞿昙沙门多贪利故。令弟子舍物持用自入。又除佛福田。无过四方僧福田。不问受法不受法持戒毁戒法语非法语。一切无遮。若持戒比丘。若他比丘贩卖物衣食。不应食用


《萨婆多毗尼毗婆沙·5.三十事·21.第二十一事》

    第二十一事
    与诸比丘结戒者。为成圣种。为增正业故。此是不共戒。比丘过十日舍堕比丘尼过一宿舍堕。式叉摩尼沙弥沙弥尼突吉罗。若畜长白铁钵瓦钵未烧一切不应量钵突吉罗。
    问曰。若白衣若不如法色衣。过十一日舍堕。以染作非法色故。若白铁钵若瓦钵未烧过十日。何以不得舍堕。
    答曰。衣钵不同。衣染则如意成色。更无增损。钵若烧若熏。或损或坏。是故不同。铁钵瓦钵若未熏未油。得用食。不成受持。
    钵者。三种上中下。上者受三钵他饭。一钵他羹。余可食物半羹。是名上钵。下者受一钵他饭。半钵他羹。余可食物半羹。是名下钵。上下两间。是名中钵。若大于大钵。小于小钵。不名为钵。钵他者。律师云。诸论师有种种异说。然以一义为正。谓一钵他受十五两饭。秦称三十两饭。是天竺粳米釜饭。时人咸共议计。谓上钵受三钵他饭一钵他羹余可食者半羹。三钵他饭。可秦升二升。一钵他羹余可食物半羹。是一钵他半也。复是秦升一升。上钵受秦升三升。律师云。无余可食物。直言上钵受三钵他饭一钵他羹。留食上空处。令指不触食。中下钵亦除余可食物。但食上留空处。令指不触食。下钵者。受一钵他饭半钵他羹余可食物半羹。是秦升一升一升。余可食物半羹可一升半。下钵受秦一升一升半。
    问曰。衣若长若减。得成受持。钵若长若减。不成受持。
    答曰。衣设长可减可续。钵若大若小。不可增损。是故有异。
    是中犯者。若比丘一日得钵。即是日狂心乱心病坏心。若不见摈恶邪不除摈。如是乃至命终无罪。后若得心若解摈。即次第数日得罪。若得钵经五日。若狂心乱心病坏心。若不见摈恶邪不除摈。随几时无罪。后若得心若解摈。数前五日。后取五日成罪。若得钵日。至天上郁单越。随几时无罪。后若还至本处。次第如前说


《萨婆多毗尼毗婆沙·5.三十事·22.第二十二事》

    第二十二事
    见一肆上有好瓦钵圆正可爱。律师云。佛初出世众僧无钵。佛敕释提桓因。令天巧工作十万钵。在于世间肆上。钵者。是彼天钵。非是人造。此是共戒。比丘尼更乞新钵。俱尼萨耆波逸提。三众突吉罗。若乞白铁钵未烧瓦钵。若与他乞。若遣使书信印信。若二人共乞一钵若买得若自与。皆突吉罗。一切不应量钵亦突吉罗。若乞得白铁钵未烧瓦钵。自烧熏已尼萨耆波逸提。若比丘所受钵。四缀以还未可五缀。更乞新钵舍堕。若钵可应五缀。若缀未缀乞钵无犯。钵若四缀五缀以还。食已应解缀却好荡令净手拭令乾举着净处。后日食前更以新绳缀已用食。若钵未满五缀。更乞新钵。此如律文。应僧中次第行。若都不取者。还与此比丘。终身令畜。前所受持钵如法受持。后钵不受。直令常畜此二钵。若食时当持二钵。终身如是。以示多欲罪过。断后恶法因缘。此钵常好爱护。如律文说。若不护故。使令破得罪


《萨婆多毗尼毗婆沙·5.三十事·23.第二十三事》

    第二十三事
    为诸比丘结戒者。为除恶法故。为止诽谤故。为成圣种故。此是共戒。比丘、比丘尼俱尼萨耆波逸提。式叉摩尼沙弥沙弥尼突吉罗。是中犯者。若比丘自乞缕突吉罗。若使非亲里织师织。尼萨耆波逸提。若遣使书信印信。皆尼萨耆波逸提。以凭贵重势力故。织师畏难事必得果。是故成罪。此戒得衣已得罪。从亲里乞缕无罪。若自织令比丘比丘尼式叉摩尼织。皆突吉罗。若为无衣故。从非亲里乞缕欲作衣。亦突吉罗。若少衣正应乞衣。不应乞缕作衣。须缕缝衣作带无罪。若不凭贵人势力。自里求之织师与织者无罪。凡一切自以意求人织绢织布无罪。此戒不问应量不应量衣。尽得罪。不犯者。使亲里织。若非亲里令织一肘衣乃至禅带无犯


《萨婆多毗尼毗婆沙·5.三十事·24.第二十四事》

    第二十四事
    此是共戒。比丘、比丘尼俱尼萨耆波逸提。三众突吉罗。是戒体。若非亲里居士居士妇。使织师为比丘织作衣。比丘自往劝。令如意好广致净洁织。许与食食具食直。得好衣舍堕。不得好衣突吉罗。此衣亦不问应量不应量。尽得罪。若为织师说法令好织。不与食具食直。得好衣突吉罗。若遣使书信印信。许与食具食直。得好衣舍堕。不犯者。自有缕令织师织。无罪


《萨婆多毗尼毗婆沙·5.三十事·25.第二十五事》

    第二十五事
    此是共戒。若比丘尼犯。俱尼萨耆波逸提。三众突吉罗。若比丘夺比丘衣舍堕。若夺比丘尼式叉摩尼沙弥沙弥尼衣。突吉罗。若夺得戒沙弥行波利婆沙摩那埵盲瞎聋哑不见摈恶邪不除摈。尽尼萨耆波逸提。若夺狂心乱心病坏心犯四重出佛身血坏僧轮五法人尽突吉罗。若比丘尼夺比丘尼衣舍堕。夺比丘衣突吉罗。若夺得戒沙弥尼衣行波利婆沙盲瞎聋哑比丘尼衣舍堕。不见摈恶邪不除摈亦舍堕。余如前说。此戒体。比丘先根本与他衣。后为恼故。暂还夺取舍堕。衣舍还他。波逸提忏。若先根本以与他衣。后根本夺。应计钱成罪。若先暂与他衣。后便夺取无罪。若和上为折伏弟子令离恶法故。暂夺衣取无罪。若夺衣已。二人俱出界不失衣。若夺衣比丘持衣出界。若失衣比丘自出界宿是则失衣。
    尼萨耆波逸提者。是衣直舍还他。不须僧中。律师云。胡本无僧中舍法。波逸提罪对手悔过。律师云。比丘尼从佛出世至今。无得戒沙弥尼。况有犯罪。一念不覆藏者。亦与学法。又云。佛在世时。时有一人与学法。佛灭度后。罽宾有一得戒沙弥。凡有二人俱得漏尽。又云。得戒沙弥众不作恶。更起异见入外道法中。亦不乐俗返戒还家。无有不见圣谛而取命终。比丘本不与他衣。以忿恚故欲令彼恼。强以力势暂夺彼衣。突吉罗


《萨婆多毗尼毗婆沙·5.三十事·26.第二十六事》

    第二十六事
    此是不共戒。余四众尽无此戒
    尔时长老毗呵。秦言断也。已断一切生死烦恼。故曰断也。虽一切罗汉皆得漏尽。而本立名。各有因缘。是故不同。毗呵比丘有好僧伽梨直十万钱。时有群贼欲劫其衣。到比丘房前以手指户。即问。何人。贼答。比丘。我等欲得汝僧伽梨。比丘以僧伽梨着向中入四禅。力持令不得。诸贼种种方便不能得衣。即便相谓。今既叵得。当共伺求乞食不在。必可如意。即如其计后来不在。即持衣去。以是因缘失僧伽梨。
    夏三月过有闰。未满八月者。前安居已过。有闰者。律师云。不应言有闰也。未满八月者。云后安居。始过七月十五日。未满八月。从七月十六日次第六夜。听阿练若安居比丘处离衣宿。所以听者。云外国贼盗有时。此六夜中间是贼发时。是故听也。此衣应寄众僧界内。若白衣舍无贼难处。至第六夜应还取衣。若往衣所。若受余衣。若不取来。若不至衣所。不受余衣。至第七日地了时。尼萨耆波逸提。阿练若处者。去聚落五百弓。名阿练若处。胡步四百步一百弓。胡步者。以一搩为一步。如是四百步一百弓。四百弓一拘屡舍。四拘屡舍一由旬。云一拘屡舍者。四百弓。摩竭国一拘屡舍。于北方半拘屡舍。中国地平。是故近也。北方山陵高下。是故远耳。又云。中国多风。远则不闻鼓声。近则闻之。是故近耳。北方少风远闻鼓声。是故远也。所以南北有远近者。以闻鼓声有远近故。云拘屡舍者。是声名也。凡言鼓声所及处是一拘屡舍。律师云。此是定义


《萨婆多毗尼毗婆沙·5.三十事·27.第二十七事》

    第二十七事
    此是共戒。比丘、比丘尼俱尼萨耆波逸提。式叉摩尼沙弥沙弥尼突吉罗。
    十日未至自恣者。自恣余有十日在得急施衣者。若王施。若夫人施。若王子施。大官斗将施众僧。有信乐心。以物施僧。以诸贵人善心难得。又难可数见。或有余急因缘。是故名急施衣。若不受者。前人功德不成。众僧失衣。是故听受。若女欲嫁时以至婿家。不自在故。今得自在。以物施僧。若病人施。以善心故。以物施僧。令存亡有益。如是等比。尽名急施衣。众僧得衣。即随次分之。乃至衣时应畜者。从七月十六日至八月十五日。若无功德衣。齐是名衣时。此一月所以名衣时。以夏安居竟檀越多致饮食衣服供养众僧。兼诸比丘种种执作浣染衣服。以是因缘。此一月内有所放舍故。名为衣时。若有功德衣从八月十六日至腊月十五日。名衣时。
    是中犯者。若无功德衣。至八月十五日。是衣应舍。若作净若受持。若不舍不作净不受持。至八月十六日地了时。尼萨耆波逸提。若有功德衣。至腊月十五日。是衣应舍。若作净若受持。若不舍不作净不受持。至腊月十六日地了时舍堕。除十日急施衣。一切安居衣。必待自恣时分。若安居中分。突吉罗

萨婆多毗尼毗婆沙卷第五


《萨婆多毗尼毗婆沙·5.三十事·28.第二十八事》

萨婆多毗尼毗婆沙卷第六

        失译人名今附秦录

    第二十八事
    此是不共戒。比丘得畜雨衣。比丘尼得畜浴衣。不得畜雨衣。以尼弱劣担持为难。是故不听畜雨浴衣。畜雨浴衣凡有二事。天雨时以障四边于中澡浴。若天热时亦以自障于中澡浴。二以夏月多雨常裹三衣担持行来。沙弥沙弥尼式叉摩尼不听畜。
    春残一月应求雨衣。半月应畜者。从三月十六日至四月十五日。是春残一月。从三月十六日至三月尽。应求应作。若得成衣。从四月一日至十五日应畜。畜法者。得用浴担持行来。若不成衣乃至四月十五日听求听作。设三月十六日求衣。至十八日十九日成衣者。律师云。亦得畜用察其意制。此一月内得求得畜。而大制半月应求半月应畜。若前安居。至四月十五日应如法受持。到七月十五日。应着一处不应畜用。若畜用者突吉罗。亦不须舍至来年安居时。如前畜用不须更受。若后安居。从四月一日至五月十五日。四十五日畜。至七月十五日。应举一处不应畜用次第如前安居法。若闰三月。比丘不应前三月求作雨衣。应后三月十六日应求作雨衣。若比丘先不知有闰。前三月十六日求作雨浴衣已竟。于其中间长。一月内不得畜用。应举一处。此是百一物中一事。不须与人。不须作净。若闰四月。前四月十六日安居。即日应受持雨衣。至七月十五日。于其中间百二十日常得畜。以夏有闰多雨热故。过半月畜舍堕者。律师云。诸论师谓闰三月于前三月十六日求作雨衣。至三月尽作衣已竟。至后三衣便受用。至后三月尽从受来。尼萨耆波逸提。求来作来突吉罗。是名过半月畜。是衣应舍。波逸提罪忏忏悔过已。从四月一日便畜用。至四月十五日。无过四月十六日。受持次第如前法。过半月衣从求作衣来突吉罗。于闰一月中畜一尼萨耆波逸提。设未舍衣未悔过。从四月一日至七月十五日中间。更不得罪。若无闰处。比丘求雨浴衣往有闰处安居。是人从求衣来作衣来。皆突吉罗。受持衣来舍堕。有闰者。闰三月无闰处比丘。从三月十六日求雨浴衣于有闰处是前三月。比丘于无闰处得雨浴衣已。至有闰处。始入后三月。于其中间长一月。未至求衣时。以非求衣时故。从求作来突吉罗。过半月畜故。从畜用来尼萨耆波逸提。以先有心故。比丘不畜雨浴衣无罪。雨衣至四月十六日。能受亦可不受无过


《萨婆多毗尼毗婆沙·5.三十事·29.第二十九事》

    第二十九事
    此是共戒。比丘、比丘尼俱尼萨耆波逸提。三众突吉罗。此戒体。若物向僧。与前人说法令物自入舍堕。物则还僧。向三二一比丘突吉罗。若比丘知是物向比丘尼僧。自求向己舍堕。向三二一突吉罗。若比丘知檀越以物施僧。回向彼塔。物即入彼塔。不须还取。以福同故。比丘作突吉罗忏。若比丘知檀越以物施此僧者。回向余僧者。物入此余僧者。不须还取。以僧者同故。比丘作突吉罗忏。若比丘知檀越以自恣腊与此众僧。回向余僧。自恣物应还与此僧。以自恣物所属异故。比丘作突吉罗忏。若不还此僧。计钱成罪。面门腊亦如是。若比丘知物向一人。回向余人。应还取。此物已归此物主。作突吉罗忏。若不还彼物。计钱成罪。


《萨婆多毗尼毗婆沙·5.三十事·30.第三十事》

    第三十事
    此是共戒。比丘、比丘尼俱尼萨耆波逸提。毕陵迦婆蹉弟子。有残不净酥油蜜石蜜。残宿而食。恶捉不受内宿。佛先但制五正食似食。未制七日药。凡不受内宿等。尽是先作也。此戒体。若病比丘须七日药。自无净人求倩难得。应自从净人手受。从比丘口受已。随着一处。七日内自取而食。若病重口不受亦得服。设看病比丘手受口受。亦成受法。设受已净人若触更受。若即日受。若以不受药堕中。应还更受。若受药已经二日三日。有药入中。应还更受。更从一日作始次第七日。若药众多。不知何者是受何者不受。应更手受口受然后服之。若六日七日异病比丘。不得复受药经七日。此药至七日。此药应作净若与人若服。若不作净不与人不服。至八日地了时。尼萨耆波逸提。若不病人七日药得。于净人边作净已。得共一处随时受食。若自受已经宿取食。犯残宿食戒。作波逸提忏。此四种药。日中后一切时食无过。若以时药终身药。助成七日药。作七日药服无过。以七日药势力多故。又助成七日药故。如以酥煮肉。此酥肉汁得作。七日药服。如石蜜或时药。或以终身药已成石蜜。得作七日药服。如是或以时药或七日药。以成终身药。作终身药服无过。或以终身药。或以七日药。以成时药。作时药服。随势力多故。相助成故。若分数势力等者。随名取定。如石蜜丸。虽势力等以名定作七日药服。如五石散。随石作名。作终身药服。如是若势力多者。随力作名。若力等者。随名定药。
    三十事竟


《萨婆多毗尼毗婆沙·6.九十事·1.初戒》

    九十事初戒
    此是共戒。比丘、尼俱波逸提。三众突吉罗。或有妄语入波罗夷。实无过人法。说有过人法故。或有妄语。入僧伽婆尸沙。以无根法。谤他比丘故。或有妄语。入偷兰遮。如说过人法不满。以无根法谤他不满。或有妄语。入波逸提。如无根僧残。谤他故。如此九十事中种种妄语。是谓妄语入波逸提。或有妄语入突吉罗。如三众妄语。或有妄语无罪。如先作如在家无师僧本破戒还作比丘。或有七事以成妄语。一先作妄语意。二发口妄语。三妄语已说是妄语。四异见。五异欲。六异忍。七异知。复有四事以成妄语。一异见。后三事如前。或有三事以成妄语。一先作妄语意。二设言妄语。三妄语已说是妄语。若比丘不见事言见。波逸提。若见言不见。若见谓不见。语他言见。若不见谓见。语他言不见。若见已疑。为见不见。语他言不见。若不见疑。为见不见。语他言见。以是心想故。皆波逸提。闻觉知亦如是。一切随心想说无犯。见闻觉知。以眼为见。以耳为闻。鼻舌身为觉。意根为知。以三根性利力用偏多。各分为名。三根性钝。力用处少。总名为觉。复次三根能远取境界各分为名。三根近取境界。故合为名。若使妄语。若书信妄语。尽突吉罗。若先无心妄语。误乱失口妄语。尽突吉罗。若说法义论。若传人语。若凡说一切是非。莫自摄为是。常令推寄有本。则无过也。若狂心乱心病坏心无犯。或有妄语不两舌者。如旋风土鬼来至我所。自言持戒清净淫欲不起。如自称过人法。前人不闻不受。重偷兰。若欲以无根法谤他。先向同意说。某甲比丘犯如是罪。与我相助。重偷兰。如破僧相助僧残。未满者偷兰


《萨婆多毗尼毗婆沙·6.九十事·2.第二事》

    九十事第二
    此是共戒。比丘、尼俱波逸提。三众突吉罗。说本生因缘者。一以证轻毁过罪故。二息诽谤故。若不说本生。外道当言。瞿昙沙门无宿命通。三以成十二部经故。此是本生也。佛用愿智以知过去。
    问曰。愿智宿命智有何差别。
    答曰。宿命智知过去。愿智知三世。宿命智知有漏。愿智二俱兼知。宿命智知自身过去。愿智自他兼知。宿命智一身二身次第得知。愿智一念超知百劫。
    古时畜生所以能语。今时畜生所以不语。谓劫初时先有人天未有三恶。初有三恶。尽从人天中来。以宿习近故。是以能语。今时畜生。多从三恶道中来。是以不语。
    是中犯者。有八种。谓一种姓二伎三作四犯五病六想七烦恼八骂。以此八种轻比丘者。若以种伎作三事。轻毁刹利婆罗门估客子三种人者突吉罗。以此三事轻毁余人者尽波逸提。以余五事轻毁刹利乃至栴陀罗波逸提。若以八事现前轻毁波逸提。屏处轻毁突吉罗。若以八事轻毁比丘尼突吉罗。以此八事轻毁三众突吉罗。以此八事。轻毁狂心乱心病坏心在家无师僧越济人一切在家人聋人。尽突吉罗。六罪人亦突吉罗。若前人有此八事轻毁者波逸提。若无八事但为恼故轻毁突吉罗。若遣使书信突吉罗。若以八事轻毁言。汝有此八事。皆不应出家法。如是语故波逸提。若直以八事轻毁突吉罗。除此八事以余轻毁者。设言。汝多食多眠多谈语。用出家受戒为。突吉罗。此戒体。若闻者波逸提。不闻者突吉罗。凡设有先出家而后癞病者。一切僧事故得共作。若食时莫令坐众中


《萨婆多毗尼毗婆沙·6.九十事·3.第三事》

    九十事第三
    此是共戒。比丘、尼俱波逸提。三众突吉罗。是中犯者。有八种。一种二伎三作四犯五病六想七烦恼八骂。是八事皆用五事。如是名如是性如是种如是作如是相。此八事中三事种伎作。传向刹利婆罗门估客子比丘。突吉罗。以此三事传向余比丘波逸提。若以五事传向一比丘波逸提。若以八事传向四众突吉罗。传向在家无师僧。若遣使书信。狂心乱心病坏心聋越济人六罪人一切在家人。尽突吉罗。以五事者。若比丘传此比丘语向彼比丘说。乃至言。彼说汝是恶骂人用出家受戒为。即问。彼是谁耶。答言。某姓。某姓是谁。答言。某种。某种是谁。答言。某作。某作是谁。答言。某相。若彼闻者波逸提。不闻突吉罗。所以次第五种者。以同名同姓等多故。宜次第定之。
    或有两舌。非妄语非恶口。如一比丘传此比丘语向彼说。当实说故非妄语。软语说故非恶口。以分离心故名两舌。或有两舌。是妄语非恶口。如一比丘传此比丘语向彼比丘说。以别离心故是两舌。以妄说故是妄语。以软语说故非恶口。或两舌是恶口非妄语。如一比丘传此比丘语向彼比丘说。以别离心故是两舌。以粗语说故是恶口。当实说故非妄语。或有两舌。是妄语是恶口。如一比丘传此比丘语向彼比丘说。以别离心故是两舌。以妄说故是妄语。以恶声说故是恶口。妄语恶口作四句亦如是。如是解已更说波逸提突吉罗。解者。应言闻已更说。若闻者波逸提。不闻突吉罗。二种骂突吉罗。在家人骂者。说俗中种种不清净。出家人骂者。直说出家中不如法事除此八事更以余事者。云汝是多眠多食人戏笑人。用出家受戒为。突吉罗。若言汝欺诳人多情诈人。如是传向比丘者。闻则突吉罗。不闻亦突吉罗。若不传彼此语。但二边说令离散者突吉罗


《萨婆多毗尼毗婆沙·6.九十事·4.第四事》

    九十事第四
    此是共戒。比丘、尼俱波逸提。三众突吉罗。是人有五种。一者旧人。二者客人。三者受欲人。四者说羯磨人。五者见羯磨人。是中犯者。若旧比丘。于相言诤中相言诤想。如法灭已如法灭想。还更发起波逸提。相言诤中相助诤想。如法灭已如法灭想。还更发起波逸提。相言诤中犯罪诤想常所行诤想亦如是。如相言诤有四句。相助诤犯罪诤常所行诤亦各有四句。凡十六句。此诸句中各得波逸提。如旧比丘于四诤中作十六句。客人受欲人说羯磨人见羯磨人。亦于四诤中各有十六句。凡五人八十句。一一句中各得波逸提。若旧比丘。于相言诤中如法灭已如法灭想。还更发起波逸提。如法灭中不如法灭想。还更发起波逸提。如法灭中生疑。还更发起波逸提。如相言诤有三句。句句中得波逸提。相助诤犯罪诤常所行诤。亦各有三句。有十二句。如旧比丘。客比丘。受欲比丘。说羯磨比丘。见羯磨比丘。亦各十二句。凡六十句。一一句中波逸提。若旧比丘。于相言诤法不如法灭想。还更发起突吉罗。如法灭诤中生疑。还更发起突吉罗。如相言诤有二句。余三诤亦各有二句。凡八句。余四人亦有八句。凡四十句。一一句中突吉罗。若旧比丘。于相言诤法。不如法灭中不如法灭想。还更发起不犯。如相言诤作一句。余三诤亦各有一句。如旧比丘于四诤中各作四句。余四比丘亦各有四句。凡二十句。一一句中不犯。此戒体。不问羯磨不羯磨。但僧和合如法作已。后还发起。不问众中屏处。尽波逸提。若是僧制不入佛法。还更发起突吉罗。若非佛法非僧法。人和合作已。作非法心。还更发起无罪。除五种人。外来与欲比丘尽同


《萨婆多毗尼毗婆沙·6.九十事·5.第五事》

    九十事第五
    此是不共戒。比丘尼与男子说法。过五六语。突吉罗。二男子不犯。式叉摩尼沙弥尼亦突吉罗。沙弥与女人说法过五六语。亦突吉罗。女者。能受淫欲者。若石女若小女未堪任作淫欲者突吉罗。五六语者。五种语名。色阴无常受想行识无常。此五语无犯。若过五语波逸提。六语名。眼无常耳鼻身意无常。是名五六语。若过五六语波逸提。有智男子者。谓解人情语言意趣向。可作证明者。要是相解语言。若方类不同者一切不听。男子必是白衣。一切出家人亦不得。以事同故。正使众僧集会。若有女人若多若少。无有智男子。不得为说。得为尼说法。一切尼众。以教诫法故无过。若比丘以为女人说法过五六语波逸提。即先坐处无有智男子。更有异女人来复为说法。先女人亦在中坐二俱闻法。设说法已从坐起去。道中更为异女人说法。先女人亦俱闻法。若为女人说法过五六语已。入余处更为女人说法。先女人亦在壁立听。若在余屏处听。二俱闻法。此三处说法。皆于先女人边得罪。先女人已过五六语。后为余女人说法。亦同闻法。以先因缘故。若初语时。语语波逸提。若不知前女人在中者不犯。若经说。事事波逸提。若偈说。偈偈波逸提。偈者。三十二字。或三十字。或二十字。若转经者。亦事事波逸提。不犯者。若说布施福报咒愿。若问而答。若受五戒八戒。若呗若说世间常事突吉罗


《萨婆多毗尼毗婆沙·6.九十事·6.第六事》

    九十事第六
    此是共戒。比丘、尼俱波逸提。三众突吉罗。为诸比丘结戒者。为异外道故。为师与弟子差别故。为分别言语令分了故。为依实义不贵音声故。未受具戒人者。除比丘比丘尼余一切人。是此戒体。以句法教未受具戒人得罪。句法有二种。一足句。二不足句。足句者。律师云。同句。若师诵长句。弟子亦诵长句。是名同句。是中犯者。若师随声高下诵长句授弟子。弟子与师齐声诵长句者。得波逸提。若诵短句齐声同诵波逸提。若师诵长句弟子诵短句。若齐声者突吉罗。若师诵短句弟子诵长句。齐声诵者突吉罗。不犯者。若师诵已弟子后诵。不令声合。不问同与不同句。一切不犯。义正在同句齐声。得波逸提。若句不同齐声者突吉罗。但令声有前后。一切无犯。若二人俱经利并诵无犯。不得合呗。若比丘无处受诵。乃至得从沙弥尼受法。但求好持戒重德人。作伴证明耳。亦得从白衣受法。但不得称阿阇梨。如是展转皆得受法。但消息令不失威仪。足味不足味足字不足字亦如是。若以同句教具戒人突吉罗。若师诵长句弟子误受短句突吉罗


《萨婆多毗尼毗婆沙·6.九十事·7.第七事》

    九十事第七
    此是共戒。比丘、尼俱波逸提。三众突吉罗。若为利养故向具戒人说者亦波逸提。与比丘结戒者。为大人法故。若称德行覆藏过罪。是小人法。为平等法故。若自称圣德则贤愚各异。前人于众僧无平等心。
    颇有向未受具戒人说过人法无犯耶。
    答曰有。若向知识同心无外。不为名利而为说者无犯。若遇贼难畏失夭命故语言。汝若杀我得大重罪。若为病故。无人看视得语前人。若看我者得大福德。如是等因缘说则无罪。以人身难得故。是故无过。
    未受大戒人者。除比丘比丘尼余一切人。是实有者。实有过人法。若比丘实得四向四果。向未受具戒人说者波逸提。若实得四禅四无量心四无色定五神通不净观阿那波那。向他人说波逸提。
    问曰。不净观阿那波那。是近小法。何以名过人法。
    答曰。此是入甘露初门。一切贤圣莫不由之。是故名过人法。
    乃至为名利故。言我清净持戒。突吉罗。若说天龙鬼神来至我所。为名利故波逸提。若言旋风土鬼来至我所。为名利故突吉罗。若实诵三藏。为名利故向人说者突吉罗。随所诵经随所解义随能问答。为名利故。向人说者突吉罗


《萨婆多毗尼毗婆沙·6.九十事·8.第八事》

    九十事第八
    此是共戒。比丘、尼俱波逸提。三众不犯。与诸比丘结戒者。为大护佛法故。若向白衣说比丘罪恶。则前人于佛法中无信敬心。宁破塔坏像。不向未受具戒人说比丘过恶。若说过罪则破法身故。除僧羯磨者。凡羯磨者二种。如律文说。若向未受具戒人。说比丘粗罪者。波罗夷僧残。向未受具戒人。说二篇罪名。波逸提。说罪事突吉罗。若说下三篇罪名突吉罗。说罪事亦突吉罗。不问前比丘有罪无罪。向未受具戒人说其粗罪。尽波逸提。若说四众罪突吉罗。若遣使书信印信亦突吉罗。若说出佛身血坏僧轮。对首偷兰遮。若说四事边十三事边。一切偷兰遮突吉罗。若说四众粗罪突吉罗。若比丘见余比丘犯波罗夷者。见比丘与女人说过人法。谓为波罗夷。云何波罗夷谓僧残邪。见比丘与女人说过人法。谓与女人作恶语。是名于波罗夷谓僧残。云何谓波逸提。见比丘与女人说过人法。谓与女人过五六语。云何谓波罗提提舍尼。见比丘与女人说过人法。谓从女人精舍内受饮食。云何谓突吉罗。见比丘与女人说过人法。谓语女人汝盲汝瞎。若比丘见余比丘与女人恶口语。是名僧残。云何于僧残谓波逸提。见比丘与女人恶口语。谓过五六语。是谓于僧残谓波逸提。云何谓波罗提提舍尼。见比丘与女人恶口语。谓从女人精舍内受饮食。云何谓突吉罗。见比丘与女人恶口语。谓语女人汝盲汝瞎。云何谓波罗夷。见比丘与女人恶口语。谓说过人法。若比丘见比丘与女人过五六语。是谓波逸提。云何谓波罗提提舍尼。若见比丘与女人过五六语。谓从女人精舍内受饮食。云何谓突吉罗。若比丘与女人过五六语。谓语女人此黑此白。云何谓波罗夷。若与女人过五六语。谓说过人法。云何谓僧残。若见比丘与女人过五六语。谓与女人恶口语。若见比丘从女人精舍内受饮食。是名波罗提提舍尼。云何谓突吉罗。见比丘从女人精舍内受饮食。谓语女人此盲此瞎。云何谓波罗夷。见比丘从女人精舍内受饮食。谓说过人法。云何谓僧残。见比丘从女人精舍内受饮食。谓与女人作恶口语。云何谓波逸提。见比丘从女人精舍内受饮食。谓与女人过五六语。若见比丘语女人此白此黑。是谓突吉罗。云何谓波罗夷。见比丘语女人此盲此瞎。谓说过人法。云何谓僧残。见比丘语女人此盲此瞎。谓与女人作恶语。云何谓波逸提。见比丘语女人此盲此瞎。谓与女人过五六语。云何谓波罗提提舍尼。见比丘语女人此盲此瞎。谓从女人精舍内受饮食。若比丘见余比丘犯波罗夷生疑。为波罗夷为非波罗夷。如见比丘共女人作淫。谓为故出精。谓为石女。后便断疑。于波罗夷中定生波罗夷想。
    问曰。何由断疑。
    答曰。遇善知识故断疑。遇善知识。能断不善法。能灭邪法。能断不定法。
    若见比丘犯僧残生疑。见与女人赤体相抱。疑为赤体为合衣。为石女为非石女。若比丘犯与女人过五六语。疑为过五六语为不过。为石女为非石女。若比丘见比丘学家中取食。疑为作羯磨。若未作羯磨。若比丘见余比丘语女人此盲此瞎生疑。为言此盲此瞎。为说余事


《萨婆多毗尼毗婆沙·6.九十事·9.第九事》

    九十事第九
    与诸比丘结戒者。为灭斗诤故。为灭苦恼故。为得安乐行道故。此是共戒。比丘、尼俱波逸提。三众突吉罗。此戒体。若僧和合作羯磨不作羯磨。与知事执劳苦人。若僧祈物若自恣物。和合与已后便呵言。随亲厚与波逸提。凡众僧中。若为僧执劳苦人。若大德及贫匮者。若僧和合与。尽得与之。若与欲和合后呵者波逸提。若在外来呵者突吉罗。此戒不必言随亲厚与。但言不应与尽犯


《萨婆多毗尼毗婆沙·6.九十事·10.第十事》

    九十事第十
    此是共戒。三众不犯。阐那者。是佛异母弟。优填王妹儿。俱舍毗国是阐那所生处。白净王安处宫室也。拘舍弥国安一宫室也。阐那母常在此中。有一妹亦适此国。以是因缘阐那多住此国。又以此中利益众生多故。多住此国。与诸比丘结戒者。为尊重波罗提木叉故。为长养戒故。为灭恶法故。阐那以十二年前佛常说一偈。今说五篇名为杂碎。是中犯者。若说四波罗夷呵者。若说一戒呵言。何用说是淫戒为。得一波逸提。若呵事者四波逸提。若四通呵者一波逸提。若说戒序时呵者得一波逸提。
    问曰。戒序非戒何以得罪耶。
    答曰。戒序说二百五十戒义。若呵戒序即是呵一切戒。是故得罪。
    如是次第十三事二不定三十事九十事四悔过众学法有百八事。若一一呵百八波逸提。若通呵一波逸提。七灭诤亦尔。若说随律经呵者亦波逸提。若凡经中有随律经时说呵者。尽波逸提。除随律经。说余经时随多随少呵者。尽突吉罗。
    问曰何以说呵戒。随律经等罪重。余经罪轻。
    答曰。戒是佛法之平地万善由之生。又戒一切佛弟子皆依而往。若无戒者则无所依。一切众生由戒而有。又戒入佛法之初门。若无戒者则无由入泥洹城也。又戒是佛法之璎珞。庄严佛法。是故罪重


《萨婆多毗尼毗婆沙·6.九十事·11.第十一事》

    九十事第十一
    此戒二缘合结一戒。初缘拔寺中草。第二缘斫大卑跋罗树破鬼神村。是树神后夜时。往诣佛所头面礼佛足一面立。
    问曰。鬼神何以夜至佛所。
    答曰。佛在世时。夜时多为天龙鬼神说法。昼多为人说法。所以尔者。人若见诸鬼神则生怖畏。是以昼夜各异。
    一面立者。诸神于佛爱敬心重故有所请求故。有为诸神多乐清净。地不净故。以是种种因缘。所以不坐。冬八夜时寒风破竹。炎天竺冬末八夜春初八夜。是盛冬时。所以尔者。寒势将尽必先盛后衰。又云。以日下近地故。热势微少。是故寒甚。所以独言破竹者。以竹最坚尚破。况余木耶。又云。竹性法热冬夏常青。寒甚故破。何况余木。
    与诸比丘结戒者。为不恼众生故。为止诽谤故。为大护佛法故。凡有三戒。大利益佛法在余诵。一不得担。二不杀草木。三不掘地。若不制三戒。一切国王当使比丘种种作役。有此三戒。帝主国王一切息心。此是共戒。比丘、尼俱波逸提。三众是净人故不犯。
    有五种子。根种子。茎种子。节种子。自落种子。实种子。根种子者。谓故萝卜芜菁根。如是等根生者。茎种子者。谓安石榴葡萄杨柳。如是等茎生者。节种子者。甘蔗粗竹细竹。如是等节生者。自落种子者。谓蓼蓝罗勒胡荽橘梨。如是等自落生者。实种子者。稻麻麦大豆小豆粟糜等。此皆是实种子。若比丘五种子中。自断教断自破教破自烧教烧。皆波逸提。教他者。教比丘比丘尼得波逸提。若教三众突吉罗。若一时烧五种子者。一波逸提。若一一烧随所多少。一一波逸提。若摘树叶若一一摘。一一波逸提。若一下断树。一波逸提。如是等比。以类可解。
    凡净生果生菜。若合子食。是五种子者一切火净。若不合子食。设果菜非五种子。但刀爪净一切得食。律师云。一切果若合子食应火净。若不合子食。一切时得食。不须刀爪净而食。佛自说。生果菜不问有种子无种子。要须净而食。不净果若合子吞咽突吉罗。若啮破波逸提


《萨婆多毗尼毗婆沙·6.九十事·12.第十二事》

    九十事第十二
    此是共戒。比丘、尼俱波逸提。三众突吉罗。此戒体。僧先差十四人。瞋讥是人者波逸提。凡差十四人。若羯磨若不羯磨。二俱无过。若十四人未舍羯磨。瞋讥是人者波逸提。若舍羯磨瞋讥是人突吉罗。乃至别房乃同事差作知食人。瞋讥是人突吉罗。遥瞋讥十四人。若闻者波逸提。不闻者突吉罗。遥瞋讥者。不在面前言音足相关了。若遣使书信突吉罗


《萨婆多毗尼毗婆沙·6.九十事·13.第十三事》

    九十事第十三
    此是共戒。此戒有二忆识羯磨。不随问答恼他。作忆识羯磨。作忆识羯磨已。不随问答恼他波逸提。未作羯磨不随问答恼他突吉罗。二默然恼他故作忆识羯磨。作忆识羯磨已默然恼他波逸提。未作羯磨默然恼他突吉罗。五篇戒中有三戒。二结已合作一戒。如四事中淫戒。一以共人行淫结戒。二以共畜生行淫结戒。此九十事中有二戒。二结合作一戒。如前瞋讥戒。初以瞋讥陀骠差会故。是一结也。后不现前瞋讥。便遥瞋讥。复更结戒。是二结也。虽前后二结。故是一瞋讥戒。此不随问答戒亦二结也。初以不随问答。因以结戒。是一也。二以默然恼他。是二结也。虽是二结。故是一不随问答恼他戒也。忆识法者。一切五众尽与忆识。
    问曰。此忆识者。是现前不现前。
    答曰。比丘比丘尼现前。三众不现前。
    要在界内。如学家羯磨亦在界内。覆钵羯磨不现前。三众亦尔不现前。作羯磨已。若舍戒沙弥即先羯磨。若返戒还俗后作比丘。即本羯磨。若根变作尼即本羯磨。若尼根变亦如是。亦得作布萨自恣。百一羯磨一切尽得作。僧祈自恣面门腊一切尽同。得授他经法。亦得从他受经法。尽无碍也。不得作和上依止畜沙弥。不舍羯磨得受具戒。不随问答戒体。必是比丘共说波罗提木叉。为恼故不随问答波逸提。若尼三众问戒中事。不随问答突吉罗。若问余经法事。不随问答突吉罗。若出所犯罪。得解羯磨。六法尼根变作沙弥。沙弥尼根变作沙弥


《萨婆多毗尼毗婆沙·6.九十事·14.第十四事》

    九十事第十四
    此是共戒。比丘、尼俱波逸提。三众突吉罗。与诸比丘结戒。为行道安乐故。为长养信敬。为令檀越善根成就故。僧卧具者。粗细绳床木床种种被褥枕。露地者。无覆障处。是中犯者。凡有二时。一地了时。二日没时。若比丘初夜初分。露地敷僧卧具。在中若坐若卧。去时不自举不教人举。至地了时波夜提。乃至地了时敷僧卧具。不自举不教人举。至地了竟波逸提。地了时若露地敷僧卧具。在中若坐若卧。去入室休息。至日没时波逸提。若日没时露地敷僧卧具。入室休息。至日没竟波逸提。若露地敷僧卧具已。出寺过四十九步地了波逸提。若露地敷僧卧具已。不嘱人游行诸房突吉罗。若自卧具者不随时举突吉罗。若敷露地所以时举者。一畏雨湿。二畏日曝。三畏风吹。以守护故应举覆处。若露地敷僧卧具。不问出寺不出寺。至地了时波逸提。若虽有覆障。而日雨所及皆波逸提。若敷僧卧具出寺外不问远近。至地未了日未没突吉罗


《萨婆多毗尼毗婆沙·6.九十事·15.第十五事》

    九十事第十五
    此是共戒。比丘、尼俱波逸提。三众突吉罗。是中犯者。若客比丘房中敷僧卧具出界去波逸提。若旧比丘房中敷僧卧具出界去。作是念。即当还。有急因缘不得即还。出界至地了时突吉罗。卧具者。粗细绳床木床被褥毡。敷者。若房内敷僧卧具。出寺若近若远皆应付嘱。若不付嘱。应自卷亵举之。付嘱次第法尽在律文。好持戒大沙弥亦得付嘱之。若客比丘房内敷卧具出界。期还至地了时突吉罗。若不期还。出界至地了时波逸提。若旧比丘敷卧具竟出界。不期还。至地了时波逸提


《萨婆多毗尼毗婆沙·6.九十事·16.第十六事》

    九十事第十六
    此是共戒。三众突吉罗。与诸比丘结戒者。为不苦恼众生故。为灭斗诤故。是中犯者。若比丘瞋不喜。手自牵出从床上至地。波逸提。乃至从土埵上至地。亦波逸提。要必力能牵者波逸提。力不能者突吉罗。若使他牵者。比丘比丘尼式叉摩尼沙弥沙弥尼。乃至白衣牵比丘者波逸提。若使比丘能牵者。二俱波逸提。不能者二俱突吉罗。教余能牵者波逸提。若不能突吉罗。若牵比丘尼三众突吉罗。若牵聋盲瞎哑得戒沙弥波利婆沙摩那埵波逸提。在家无师僧本破戒比丘还出家受戒越济人六罪人五法人突吉罗。白衣无罪。除因缘者。若房坏诸难房中牵出。不犯波罗夷。先作杀心强牵出死者波罗夷。不死者偷兰遮。若牵比丘尼淫乱心牵摩捉者僧残。若瞋恨心牵比丘尼能者波逸提。不能突吉罗。若尼牵比丘波逸提。若比丘在僧祈房中。若在尼房中牵尼突吉罗。若尼在僧祈房中牵比丘者波逸提。若尼房中牵比丘突吉罗


《萨婆多毗尼毗婆沙·6.九十事·17.第十七事》

    九十事第十七
    此是共戒。比丘、尼俱波逸提。三众突吉罗。是中犯者。若比丘知比丘房中先敷卧具竟。后来于坐床前若卧床前。若房内房外行处高处土埵前。如是一一处。若自敷若使人敷。能敷者波逸提。不能敷者突吉罗。此戒体。正戒不得强违前人意有所为作。若为恼他故。闭户开户闭向开向。然火灭火然灯灭灯。若呗咒愿读经说法问难。随他所不乐事作。一一波逸提。必以恼他心故成罪


《萨婆多毗尼毗婆沙·6.九十事·18.第十八事》

    九十事第十八
    此是共戒。比丘、尼俱波逸提。三众突吉罗。是中犯者。若卧床若坐禅床。若一脚尖三脚不尖。若二脚尖二脚不尖。若三脚尖一脚不尖。若四脚尖。在重阁上随用力坐卧。一一波逸提。若用一切软物搘床脚不犯。若用塼石瓦等物。能伤人者。用以搘床脚波逸提。若重阁上安床处牢厚不穿漏者不犯。若床脚不尖者不犯。设尖不用力坐卧不犯。此戒体。必是重阁尖脚坐床。安床处底薄用力坐卧波逸提。凡比丘坐卧法。一切审详。不审详必有所伤。兼坏威仪突吉罗


《萨婆多毗尼毗婆沙·6.九十事·19.第十九事》

    九十事第十九
    此是共戒。比丘、尼俱波逸提。三众突吉罗。凡杀生有三种。有贪毛角皮肉而杀众生。有怨憎恚害而杀众生。有无所贪利有无瞋害而杀众生。是名愚痴而杀众生。如阐那用有虫水。是谓痴杀众生。此杀生戒凡有四戒。于四戒中。此戒最是先结。既结不得用有虫水浇草土和泥。便取有虫水饮。既不得用一切有虫水。便故夺畜生命。既制不得夺畜生命。便夺人命。凡夺物命有四结戒。以事异故尽名先作。是中犯者。若比丘取有虫水浇草上和泥。随用水多少。用用波逸提。若欲作住止处。法先应看水。用上细叠一肘作漉水囊。令持戒审悉者漉水竟。着器中向日谛看。若故有虫者。应二重作漉水囊。若三重作漉水囊。故有虫者。此处不应住

萨婆多毗尼毗婆沙卷第六


《萨婆多毗尼毗婆沙·6.九十事·20.第二十事》

萨婆多毗尼毗婆沙卷第七

        失译人名今附秦录

    九十事第二十
    此是不共戒。尼突吉罗。三众突吉罗。阐那作房。即日成即崩倒。作此大房。用三十万钱。功用甚大。诸比丘为檀越说法。房虽崩倒功德成就。房未坏时。佛已到此房中。即是受用。佛是无上福田。佛既受用。功德深广不可测量。又云。房始成时。有一新受戒年少比丘。戒德清净。入此房中以杨枝猗房。以此一持戒比丘。已毕檀越信施之德。若起亿数种种房阁种种庄严。下至金刚地际高广严饰。犹若须弥。设有一净戒比丘。暂时受用。已毕施恩。何以故。佛于无量劫中修菩萨行。今得成佛道。始体解波罗提木叉。以授众生。波罗提木叉非世间法。是背离世俗向泥洹门。凡房舍卧具饮食汤药。是世间法。非是离世难得之法。是故一净戒比丘。若暂受用已毕施恩。若作僧新房舍及以塔像。旷路作井及作桥梁。此人功德一切时生。除三因缘。一前时事毁坏。二此人若死。三若起恶邪。无此三因缘者。福德常生。佛先已入此房中。上下重往返经行。令檀越施功德不空。佛以神力。感诸弟子与檀越次第说法。凡作房法。有三品上中下。覆房法。各自有限。若下房以中上房覆法者。以珍重故。兼顿成故。若用草覆。草草波逸提。若中房以上房覆法者。亦以珍重故。若用草覆。草草波逸提。若随上中下覆法者。以顿成故。房成已一波逸提。若不顿垒墙成无罪


《萨婆多毗尼毗婆沙·6.九十事·21.第二十一事》

    九十事第二十一
    僧不差教比丘尼戒初缘。尔时佛告诸比丘。我教化四众疲极。
    问曰。佛得那罗延身。身无疲极。得十力四无所畏大慈大悲。心无疲极何以言疲极耶。
    答曰。佛无疲极。随世俗法故。如父知子。堪理家事。虽自有力以儿堪任故。欲以事业委付儿故。云我气衰耄家事汝一切知之。佛亦如是。虽不疲极。欲以教法以授弟子。随世法故说言疲极。所以令诸弟子教诫尼者。一以现无吝法故。二师与弟子知见同故。三欲现盘特比丘功德智慧故。四为诸比丘于尼众各有因缘。应受教化故


《萨婆多毗尼毗婆沙·6.九十事·22.第二十二事》

    九十事第二十二
    难陀者。更有难陀。非佛弟难陀。往昔维卫佛出现于世。为众生说法。彼佛灭后有王。起牛头栴檀塔。种种庄严。此王有五百夫人供养此塔。各发愿言。愿我等将来从此王边而得解脱。尔时王者。今难陀是。尔时五百夫人者。今五百尼是。以是本愿因缘故。应从难陀而得解脱
    此中次第三戒已舍。羯磨教尼人故。三戒亦舍。设为尼说法时至日没者。以坏威仪突吉罗。若呵与尼说法人。以坏威仪故亦突吉罗。拘摩罗偈者。有堂名拘摩罗。以堂主名拘摩罗故。堂名拘摩罗。佛在拘摩罗堂上。为拘摩罗天说此偈。得入见谛。以是因缘。名拘摩罗（九十事第二十三诸本皆阙）


《萨婆多毗尼毗婆沙·6.九十事·23.第二十三事诸本皆阙》

（九十事第二十三诸本皆阙）


《萨婆多毗尼毗婆沙·6.九十事·24.第二十四事》

    九十事第二十四
    若不期而偶共同道。当使相去语言不相闻处。若相闻已还突吉罗。若尼与比丘期。比丘不许。若比丘与尼共期。尼不许。若相闻语声突吉罗。水道亦如是。水者。中涉行。尼与比丘期行突吉罗。此戒不共。三众突吉罗。是中犯者。若比丘与尼共期。陆道行从一聚落至一聚落波逸提。若中道还突吉罗。向空地无聚落处。乃至一拘卢舍（五百弓也）波逸提。若中道还突吉罗。水道亦如是。若与式叉摩尼沙弥尼议共道行。同尼也。大众前去者。以佛在男子中得阿耨多罗三藐三菩提故。又以比丘于四众中最上首故。以此因缘故名大众。除因缘者。若多伴所行道有疑怖畏。多伴者。若有二三白衣若议行者突吉罗。若百千伴亦尔。有白衣不议无罪。水道亦如是。此戒。若多尼共期行止一波逸提。不犯者。不期去。若有王夫人共行不犯。设有夫人若共期。亦突吉罗


《萨婆多毗尼毗婆沙·6.九十事·25.第二十五事》

    九十事第二十五
    此是比丘尼不共戒。尼与比丘议载船突吉罗。三众突吉罗。是中犯者。若一比丘与一尼共期载一船。一波逸提。若比丘一乃至与四比丘尼共在一船。四波逸提。随尼多少。随得尔所波逸提。若四比丘与一尼共载一船。各得一波逸提。亦随尼多少。得尔所波逸提。与式叉摩尼沙弥尼共期载船。同尼。是中犯者。若比丘与比丘尼共期载一船。上水从一聚落至一聚落波逸提。道中还突吉罗。若无聚落空地乃至拘卢舍波逸提。中道还突吉罗。下水亦如是。不犯者。若不共期。若直渡。若欲直渡为水所漂去。若直渡前岸端崩堕。若失行具。若行船人不知捉船。如是比丘本欲直渡。以此诸难或上或下不犯。若尼与比丘各在异船共期。无白衣伴波逸提。若不期必使语声不相闻。若相闻突吉罗。若陆道行恐怖。水行无恐怖。共期无罪。若船有多白衣。期无罪


《萨婆多毗尼毗婆沙·6.九十事·26.第二十六事》

    九十事第二十六
    此是不共戒。比丘与尼应量衣钵波逸提。沙弥与非亲里尼衣突吉罗。比丘尼式叉摩尼沙弥尼。与非亲里比丘衣突吉罗。若比丘与式叉摩尼沙弥尼。同尼波逸提。若遣使与突吉罗。若与五种粪扫衣。三种波逸提。牛嚼衣鼠囓衣火烧衣。二种衣突吉罗。男女初交会所污衣。女人产所污衣。若与应量白衣波逸提。以染应法故。若与不如法色衣。亦波逸提。亦以染应法故。若二比丘共与一尼衣。若以一衣与二尼突吉罗。若不应量衣钵。键镃匙櫡一切器物。衣纽乃至一尺一寸一缕。一钵食中乃至一饼一果。皆突吉罗。除打揵椎。众中次第与食不犯。是中犯者。若非亲里尼谓是亲里。谓是亲里者。如有姊妹别离既久。后见他人谓是亲里。又如更娶异母。或以私通而生男女。或先怀妊今生男女。以是因缘谓是亲里。如是诸比丘以类可解。若与衣者波逸提。若非亲里尼谓是亲里比丘尼式叉摩尼沙弥尼与波逸提。若非亲里尼生疑。是亲里非亲里。乃至是出家尼非出家尼与衣。波逸提。若比丘有亲里尼。生非亲里想者。谓若姊妹别离既久。后设相见谓非亲里。如父外通设生男女。又如异母怀妊后适他家而生男女。又如父与自家婢使共通而生男女。是谓亲里非亲里想。若与衣者突吉罗。若亲里尼谓非亲里。乃至谓是出家。若生疑。是亲里非亲里。乃至是出家尼非出家尼。若非亲里尼。若谓若不谓。若疑若不疑。与不净衣驼毛衣牛毛衣羖羊毛衣杂毛织衣与。突吉罗


《萨婆多毗尼毗婆沙·6.九十事·27.第二十七事》

    九十事第二十七
    若比丘尼与非亲里比丘作衣突吉罗。三众亦突吉罗。是中犯者。若比丘为非亲里比丘尼作衣。随一一事中波逸提。若割截篸突吉罗。若刺针针波逸提。若直缝针针突吉罗。若绳缀时突吉罗。若篸缘突吉罗。若与亲里尼作不犯。此中作衣尽是应量衣。若作白衣若作非法色衣。尽波逸提。若作五种粪扫衣。三种波逸提。如前。二种突吉罗。亦如前说。若尼遣使持衣财来与作衣突吉罗。若使人与作突吉罗。若二人共作一衣突吉罗。若与式叉摩尼作衣波逸提。若与作一切不应量衣突吉罗。若浣随一一事突吉罗。若染一一洒波逸提。若作驼毛牛毛羖羊毛等衣。亦波逸提


《萨婆多毗尼毗婆沙·6.九十事·28.第二十八事》

    九十事第二十八
    此是共戒。尼俱波逸提。三众突吉罗。若与式叉摩尼沙弥尼屏覆处坐。尽波逸提。屏覆者。无惭愧处。可作婬欲处。独与一尼者。更无第三人。是中犯者。若比丘独与比丘尼屏覆处坐波逸提。起已还坐波逸提。随起还坐。随得尔所波逸提


《萨婆多毗尼毗婆沙·6.九十事·29.第二十九事》

    九十事第二十九
    此是共戒。尼俱波逸提。三众突吉罗。若石女小女未堪任作淫欲者突吉罗。前屏处戒。此露处戒。后二食家中戒。与未受具戒人同房宿过二宿戒。与女人同室宿戒。此六戒讥嫌事同。而义有异。屏处露处二食家戒。此四戒。正二人更无第三人成罪。后过再宿戒。与女人同室宿戒此二戒。设有多人亦得成罪。又前四戒昼日犯。后二戒夜犯。此二戒如是差别。是中犯者。若比丘独与一女人露处共坐波逸提。起已还坐波逸提。随起还坐。随得尔所波逸提。相去一寻坐波逸提。相去一寻半坐突吉罗。不犯者。若相去二寻坐。若过二寻坐不犯


《萨婆多毗尼毗婆沙·6.九十事·30.第三十事》

    九十事第三十
    此是不共戒。沙弥突吉罗。此戒体。比丘尼向檀越。偏赞比丘功德智慧。而后得食波逸提。若式叉摩尼沙弥尼作因缘食。亦波逸提。请大迦叶舍利弗大目连阿那律。凡有五事。能与众生作现世福田。一入见谛道。二大尽智。三灭尽定。四四无量。五无诤三昧。出见谛道。所以令人得现世福。已从无始已来。为邪见所恼。今证见谛。尽一切五邪。皆悉无余。不坏信见今始成就。以此因缘。令人现世得福。大尽智生。所以令人得现世福者。众生从无始来。为痴爱慢所恼。今得尽智三垢永尽。以此因缘令人得现世福。若出灭尽定。亦令众生得现世福。又言。从灭尽定出。正似从泥洹中来。以此因缘故得现世福。又言。若入灭尽定。必次第从初禅乃至非想处。然后入尽定。若出定时。必从非想次第入无所有处。乃至初禅入散乱心。以心游遍诸禅功力深重。是故令众生得现世福。四无量者。以心缘无边众生拔苦与乐益物深广。以此因缘故。令众生得现世福。无诤三昧。此是世俗三昧。非无漏也。诤有三种。一烦恼诤。二五阴诤。三斗诤。一切罗汉二种诤尽。烦恼诤斗诤。此二诤尽。五阴是有余故未尽。有此五阴能发人诤。唯有无诤三昧。能灭此诤。一切罗汉虽自无诤。不能令前人于身上不起诤心。无诤罗汉。能令彼此无诤。一切灭故。能令众生现世得福。比丘尼语居士妇言。请比丘为请谁耶。答言。请某比丘。尼语居士妇言。尔为办粳米饭酥豆羹鸡肉鵽肉鹑肉。比丘食者波逸提。乃至教以少姜着食中。比丘食者突吉罗。此戒体。但偏赞其德。不问凡圣。尽食者波逸提。若比丘尼言请比丘。居士妇言。为请谁耶。答言。请某。居士妇言。我已先请。问办何食。答言。粗食为办粳米饭乃至鵽鹑肉等。比丘食者突吉罗。若不曲赞功德。但说布施沙门功德。其福甚大。如是凡说布施之福。比丘食者无罪


《萨婆多毗尼毗婆沙·6.九十事·31.第三十一事》

    九十事第三十一
    此是不共戒。比丘尼三众不犯。尔时有一比丘。秋月冷热病盛不能饮食。天竺冬末月八日春初月八日。此十六日寒势猛甚。多发冷病。以冬春气交诤故。又日在下道行光照处少。是故寒甚。春末月八日夏初月八日。此十六日热势极盛。多发热病。以日正在上故。所照处广。是故大热。夏末月八日冬初月八日。此十六日不寒不热。以日所行道不高不下故。以寒热俱。有发冷热病。利益比丘故。听三种具足食。应食。谓食好色香味。病比丘应受一请。不应受二请。若受一请不能饱。听受第二请。不应受第三请。若受第二请不能饱。听受第三请。不应受第四请。若受第三请不能饱。应受已渐渐食乃至日中。若比丘数数食波逸提。除时者。谓病时。若病以食消息。病则折损。听数数食。又除施衣时。是名时。是中犯者。若比丘有衣食请。彼有衣食来受请及食不犯。若比丘有衣食请。彼无衣食来受请不犯。食者波逸提。有衣食请。彼有衣无食来受请不犯。食者波逸提。若无衣食请。彼无衣食来受请突吉罗。食者波逸提。若无衣食请。彼有衣食请。彼有衣食来受请突吉罗。食者无犯。若无衣食请。彼有衣无食来受请突吉罗。食者堕。若有衣无衣食请。彼有衣无衣食来受请突吉罗。食者堕。若有衣无衣食请。彼有衣食来受请突吉罗。食者犯。若有衣无衣食请。彼无衣食来受请突吉罗。食者波逸提。不犯者。得多衣有食请。一切有衣食来不犯。
    从今听诸比丘节日数数食。彼与他竟受彼中食。何者与他谓相食。相者吉凶相也。故作食。作食者。为大德比丘故作也。斋日食月一日十六日众僧别房众僧请独请。皆应与他。若五众请不应与他。若有衣食请。彼有衣无衣食来受请无犯。若至外有檀越请言。比丘来食与汝衣。受请无犯。食亦无犯。有衣食请无衣食请者。若衣食请受请无犯。食亦无犯。若无衣食请。受请突吉罗。食者波逸提。凡两有必一得一失。若只句必应。若有衣食请。受请无犯。食亦无犯。彼无衣食来出外。若檀越言与食。无衣受请突吉罗。食者波逸提。以此类之义可解也


《萨婆多毗尼毗婆沙·6.九十事·32.第三十二事》

    九十事第三十二
    此戒共。尼俱波逸提。三众突吉罗。是中犯者。若比丘福德舍过一食堕。若过一夜宿不食者突吉罗。若余处宿是中食者堕。若不病是中过一食堕。病者。乃至从一聚落来身伤破。乃至竹叶所伤。皆名为病。不犯者。一夜宿受一食。若病若福德舍主是亲里若先请。若待伴欲入崄道。若福德舍多次第住。若知福德舍人请住。皆不犯。福德舍者。根本为佛弟子一切出家人。欲使福深广故。然宿一切出家。在家沙门婆罗门悉皆不听。遮食而食多为出家人。在家人不定或与不与


《萨婆多毗尼毗婆沙·6.九十事·33.第三十三事》

    九十事第三十三
    凡众生起烦恼发狂者。皆由先深爱乐失所重故。佛以神通力化令见之。如此长者失女夫故。恚恼成狂。佛以神力化作女夫。共在一处。以此因缘恚心即灭。佛以慈力彼瞋即灭者。有众生应于佛得利益者。设起烦恼。必先以慈心神通力故。令烦恼心灭。然后说法。如此比类有十三因缘。一睐眼女父怀瞋诣佛所。佛以慈心神通力故。彼瞋即除而后说法。二舍卫国有一长者。有一子爱之甚重。而少死。又多谷麦雹霜坏败荡尽。以此狂乱。佛以神力狂迷即除。听法见谛。三有一婆罗门生六子。皆容貌端政一时尽死。猖狂而行。佛以慈心神力。化作六子尽在佛前。即惭愧欢喜狂乱寻除。佛为说法入见谛道。四阿阇世王饮醉象欲来蹈佛。佛以慈心神力化作火坑。五指作师子王。象畏怖屈膝礼佛。佛以手摩头命尽生天。五优波斯那怀瞋向佛。佛以慈心神力。化大毒蛇在道两边。令悟以恚毒心故堕此蛇中。怖畏心故恚害即灭。六琉璃王罚舍夷国。得诸释子埋身地中。不令动摇。佛以神力化作园林浴池。以欢其心。琉璃王与诸释女。在堂五欲自娱。诸女问王。何以欢喜种种娱乐。王答女言。得胜怨家是故尔耳。女言。以诸释种尽是贤圣不与物诤故。王得胜耳。若不尔者。但令一人与王共斗。王不能胜。琉璃即恚。刖其手足掷置堑中。佛以慈心神力。令得手足闻法见谛。七佛在树下。尔时魔王与无数兵众来欲害佛。佛以神力降伏魔敌。随前类像化而伏之。为师子之像以伏其虎。金翅鸟像以伏其龙。其夜叉者现毗沙门王。如是比。八舍利弗目连以不忍见佛泥洹。便先泥洹以其先泥洹故。七万阿罗汉同时泥洹。当于尔时。四辈弟子莫不荒乱。于时如来以神通力化作二大弟子在佛左右。以此缘故。众生欢喜忧恼即除。佛为说法各得利益。九有一居士。佛记七日当取命终入于地狱。阿难往语诚如佛语无二。而以世乐染心。不以在意犹作乐自娱。阿难以日垂尽兼有大力。强牵至佛所。以手摩之兼令出家。随宜说法得阿罗汉道。十有一长者。唯有一子甚爱。象所蹈杀。父即荒迷狂行东西。佛以神力化作其儿使令见之。荒心即除。佛为说法。发辟支佛因缘。十一有龙女往至佛所。其夫瞋恚。佛感令瞋灭。寻为说法受三自归。十二鸽入佛影中不移转。十三病比丘佛自洗浴。然后说法得阿罗汉。如是有十三因缘。以慈心神力除灭恶心后授法利。
    外国法。白衣舍晨起作食。常分食分与乞食比丘。置一处来者与之。外国僧法。若乞食时各分处。某甲比丘至某处。某甲比丘至彼处。各当衰利。若檀越先分一升。当取一升。不得长索。若长索更得一小钵者波逸提。不得者突吉罗。若主人先办大钵一钵尽与比丘。不得更索。若更索得者波逸提。已得食已无出外与比丘法。此食若能自食尽则止。若不能尽随意分处。若欲如法者。主人舍先三钵尽与比丘。若量腹取者好。余长者外见乞食比丘应示处。若不示处突吉罗。钵量数大钵一钵。是中钵二钵。下钵三钵。中钵二钵。是下钵三钵。若檀越舍先留上钵一钵尽与比丘。比丘更索突吉罗。得小钵一钵波逸提。若主人先留小钵一钵尽与比丘。比丘更索突吉罗。索乃至更得小钵二钵。亦突吉罗。以本制戒限小钵三钵故。若更索得小钵三钵者波逸提。若主人先留中钵二钵尽与比丘。比丘更索突吉罗。索更得小钵一钵堕。若主人先不留食。随檀越与多少无过。更索突吉罗。若先与小钵一钵。若更索乃至得小钵二钵突吉罗。若得小钵三钵堕。如是随与多少后更索突吉罗。得三小钵外更索一小钵堕。以类推之尽可解也。若檀越自恣请不问多少也。此是共戒。比丘尼俱堕。三众突吉罗。五道中从人取食过限者堕。四道突吉罗。是中犯者。若比丘以上钵取者。应取一钵。不应过。若取二钵堕。若以中钵取。极多取二钵。若取三钵堕。若以下钵取。极多取三钵。若取四钵波逸提


《萨婆多毗尼毗婆沙·6.九十事·34.第三十四事》

    九十事第三十四
    此戒不共。三众不犯。是中犯者。若比丘食竟从坐起去。不受残食法若噉根食波逸提。此十五种中随噉何食。已从坐起去不受残食法。十五种中随噉何食堕。若一时和合噉十五种。一波逸提。若异时各各异噉。十五波逸提。受残食法者。随所能食。多少尽着钵中。知诸比丘一食未竟来从坐起。从是人边偏袒胡跪擎钵言。长老忆念。我受残食法。若前比丘不少多取者。不名受残食法。若以钵食着地。若着膝上。不名受残食法。若以此为受残食法者堕。若相去手不相及者。不名为受。若以不净食。若以不净肉受。不名受残食法。不净食者。残宿食恶捉食共宿食。不净肉者。狗肉恶鸟肉等也。若欲食五种佉陀尼。而以五种菩阇尼受者。不名为受。如是展转欲食此而受彼悉不成受。诸不成受而食者。皆波逸提。大比丘边得受残食法也。四众边不得。若上座边。应偏袒胡跪事事如法。若下坐边。唯除胡跪余法悉同。
    优波离问佛。比丘有几处行时自恣几住几坐几卧。所以问者。若义不问佛。义相不显。问已理相分明。行者无碍。优波离问佛。印封已后。诸弟子顶戴奉行。如得王封随至四关无敢遮者。此亦如是。又如佛于三千世界于法自在无能过者。优波离于阎浮提内。解律自在无能过者。又云。优波离三千世界无能及者。是人问佛。佛自答之。理无不尽。佛告优波离。有五处比丘行时自恣五处住坐卧。行有五者。知行知供养知应食知种种食坏威仪。住坐卧亦如是。若比丘行洗口时。有檀越与五种食。比丘应食。应行受残食法。不应住坐卧。若住坐卧当知坏威仪不名受。若以此为受食者。皆波逸提。不犯者。若比丘言小住。若日时早。若啜粥。若一切可噉者嘱。不犯。一切五众及一切解法白衣边尽得嘱。若一人受残食法。余人食不成。若行食应行时嘱受残食法不必行也。知行者。知是行时。知供养者。知前人与食。知应者。知应受不应受。知种种食者。知分别食。坏威仪者。知行食时如是坏威仪如是不坏威仪


《萨婆多毗尼毗婆沙·6.九十事·35.第三十五事》

    九十事第三十五
    此是不共戒。三众不犯。此戒体。若比丘不嘱食不受残食法。以瞋心欲令恼故。强劝令食。食者波逸提。不食者突吉罗。是中犯者。若比丘见余比丘食竟不嘱食。自恣请噉十五种食。随食何食皆波逸提。一切麦粟稻麻糜。未作麨饭麵。尽名似食。若变成麨饭麵。尽名正食别众食


《萨婆多毗尼毗婆沙·6.九十事·36.第三十六事》

    九十事第三十六
    此戒尼共。三众不犯。若僧祈食时应作四种相。一打揵椎。二吹贝。三打鼓。四唱令令界内闻知。此四种相必使有常限。不得或时打揵椎或复打鼓或复吹贝令事相乱。无有定则不成僧法。若不作四相而食僧祈食者不清净。名为盗食僧祈。不问界内有比丘无比丘。若多若少若遮若不遮。若知有比丘。若知无比丘。尽名不如法食。亦名盗僧祈。不名别众罪。若作四相食僧祈食者。设使界内有比丘无比丘若多若少。若知有比丘无比丘若来不来。但使不遮一切无咎。若使有遮。虽打揵椎食不清净。名盗僧祈。若大界内有二处三处。各有始终僧祈同一布萨。若食时但各打揵椎。一切莫遮清净无过。若有檀越。或作一月或作九十日长食者。若能一切无遮大善。若不能无遮。初作食日应打揵椎唱言。六十腊者入。若有六十腊者若多若少。但令一人入。即是清净。若无六十腊者。次唱五十九腊者。若无次第唱乃至沙弥。沙弥一人入亦是清净。若都无者亦名清净。若初日不唱。应日日唱如初日法。若初日唱者。乃至长竟若遮不遮一切无过。若初日不唱。应日日唱。乃至一人入已。余遮不遮亦复无咎。若不作此二种法。若食时有遮。界内乃至有一比丘。以遮故不得食者。此中一切僧得别众食罪。设界内无比丘故有遮。食不清净。若作九十日长食。初日如法唱。九十日竟。若檀越续有一月半月食。即前唱法为清净。不须更唱。唯僧房卧具九十日竟。应日日唱。若不日日唱即不清净。若有檀越请四人已上。在僧布萨界内食。应布萨处请僧次一人若送一分食。若不请一人不送一分食者波逸提。若二处三处亦如是。若各至布萨处僧中取一人若送一分食。则清净自处。不须展转取人送食也。随何处不请僧中一人不送一分食者波逸提。设请一人送一分食。外有异处比丘来。若遮乃至不与一人食者波逸提。若聚落界内虽无僧界。设二檀越请四人已上于二处食。应打揵椎二处互请一人若送食一分。若更有异比丘。应如法入。乃至一人若不互请及送食分。食者堕。若遮不与一人食。亦波逸提。若聚落界内先无众僧。有檀越请四人已上。应打揵椎。若不打揵椎。设知此中乃至有一比丘不来食者。得别众食罪。若疑有比丘而便食者突吉罗。若都无疑心。若打揵椎。不问有无一切无罪。僧祈食法。随处有人多少。应令食有常限。计僧祈食调一日食。几许得周一年。若日食一斛得周一年。应常以一斛为限。若减一斛名盗僧祈。若增出一斛亦名盗僧祈。若减一斛食。僧应得者失此食故。若出一斛。则令僧祈断绝不续故。既有常限。随多少一切无遮。若僧多时随共食之。若僧少时亦共食之。设有余长。留至明日次第行之。如是法者一切无过。留至明日所未许也。
    若行路时檀越请食四人已上。若伴中乃至有一比丘别食者。此诸比丘得别众食罪。以远游行时。随所住处纵广有一拘屡舍。此界内不得别食不得别布萨。虽非衣界。若人各赍食虽四人一处共食无过。若檀越食三人已下。各异处食亦无过。若一切共一处食大善。若食僧食若檀越食时。有异檀越。别与四比丘食。四比丘在僧中次第并坐受此食。食得别众罪。若四人先取僧中次第食。后得益者无罪。若僧食时自在维那。以僧祈物别作肥好已。四人共食。四人虽在一处无别众食罪。但食不净。若比丘或食僧食若檀越食。各取食分。虽四人已上于别处食。不犯别众。若四人已上虽在界内。各自有物共作食。不犯别众。若四人各自乞食于一处食亦无罪。若四人中一人出食三人无食。共一处食波逸提。若别房波演檀越。别与小食四人已上。非足食故无罪。设续与后食。应僧中请一人若送一分食。若各别食。食不成众。不犯。不尔者波逸提。若僧食竟。有客比丘来。檀越与食四人已上。无罪。若客比丘游行。入有僧界内。受檀越食。四人已上一处食者波逸提。若先自赍粮。设本是檀越。与共食无罪。若同行四人一人有食。于僧界内在一处。与三人共食波逸提。若在旷远无僧界处。有多比丘共伴。一比丘别请三比丘。共一处食波逸提。以随住处有自然拘屡舍界故。若有行粮共一处食无过。若客比丘众多。共伴入聚落界。虽无僧界。若比丘若白衣为檀越。别请四人已上。于一处食波逸提。若同伴四人已上。在聚落界内受一檀越食。先虽无僧。但知有一比丘在中。不请共食者波逸提。若生疑心不问有无食者突吉罗。
    若欲如法者。应好隐悉聚落有比丘无比丘。不生疑心食者无过。若不尔应打揵椎。若远不闻。若闻不来。则清净如法。复次若僧界若自然界若聚落界。有檀越食僧食竟。有客比丘来。檀越与食四人以上无罪。若比丘僧于比丘尼僧无别众过。凡是别众食。尽是檀越食。若僧祈食一切尽无别众罪。但不如法食僧祈食者。食不清净。多得盗僧祈罪。若僧界内有檀越别食。应请僧中一人若遣一分食。若不尔者。三人已下各异处食无过。若僧界内有檀越食。先作意请僧中一人。而忘不请食已在前。应作一分食置上座头送与众僧。若僧远者。应取此食次第行之。凡檀越食法。必先请比丘。若檀越在僧界内。应语檀越。请此界内僧中一人。设请余界僧。不免罪也。若此僧结十拘屡舍界。去僧道远。复不先请。即日请者。亦应作一分食置上座头。若能得送与僧者善。若不能得送与者。应次第行之。若三比丘一比丘尼不犯。若三比丘尼一比丘不犯。乃至三比丘一沙弥尼不犯。若三比丘在界外。一比丘在界内不犯。若三比丘在界内。一比丘在界外不犯。若三比丘在地中。一比丘在空中不犯。若三比丘在空中。一比丘在地不犯。
    除病时作衣时。作衣者。不问应量不应量衣。一切尽听。若作衣时食难得者。听别众食。食若易得不听别众食。除行时者。极至半由旬若往若来。是中犯者。若比丘昨日来今日食堕。明日行今日食波夜提。若即日行即日道中食。若到所至处食无犯。船亦尔。大众集时者。或以法事或以余缘众僧集会。极少旧比丘四人客比丘四人。名为大众。虽大众集。食不难得者。不听别众食。食者波逸提。沙门请食时者。是外道沙门。除佛五众。一切外道出家皆名沙门。是中犯者。若沙门请。请已服俗作白衣。持食与比丘。比丘食者波逸提。受请不犯。若白衣请比丘。请已外道出家作沙门。手持食与比丘。比丘食者波逸提。若沙门请比丘。沙门持食与比丘。受请及食不犯。若有檀越作长食。或一月或九十日。先随意请人。各使令定至作食初日一切令集。清晨打揵椎。众僧集已。劝化主比丘。应立一处举声大唱。六十腊者入先。被请众僧各住一处。不被请中有六十腊者应入。若无者次应唱五十九腊者入。次第无者应唱沙弥入。若无沙弥亦得清净。若檀越僧界内作食堂舍不容。次第出在异处食无过。若僧食时。若是僧食若檀越食。各取食分在外。四人共一处食无犯。若檀越舍内请四人已上食。虽打揵椎。若檀越遮者。知有一比丘不得食者。尽得波逸提。若大界内有二处僧祈。一日中二处俱有檀越食。布萨处无过。不布萨处。若不请布萨处一人。若不送一分食者。此处僧尽得波逸提。若狂心乱心病坏心灭摈人。若三比丘一狂心三狂心一比丘。设界内四比丘四狂心。各檀越与食。尽无过。乱心病坏心灭摈人亦如是。
    凡别众食必在界内。界有种种众僧结界。有聚落界。有家界。有旷野处自然一拘屡舍界。此界内不得别食。不得别布萨。但非衣界。如是比丘是界内者不得别食。又必是檀越。四人已上共一处。设界内有众僧。不如法食者波逸提。若但知有一人。不如法食者波逸提


《萨婆多毗尼毗婆沙·6.九十事·37.第三十七事》

    九十事第三十七
    此是共戒。比丘、尼俱波逸提。三众突吉罗。是中犯者。若比丘非时噉食波逸提。若食五种佉陀尼五种菩阇尼五种似食。若十五种一时食。一波逸提。若一一食。一一波逸提。若比丘非时中非时想食波逸提。非时中时想食波逸提。非时中疑食波逸提。若时中非时想食突吉罗。时中疑食突吉罗。时中时想食不犯。若非时食咽咽波逸提。非时者。从日中至后夜后分。名为非时。从晨至日中名时。何以故。以日初出乃至日中明转盛中则满足。故名为时。从中至后夜后分。明转减没。故名非时。又从晨至日中。世人营务事业作饮食。是故名为时。从中至后夜后分。燕会嬉戏自娱乐时。比丘游行有所触恼。故名非时。又从晨至日中。俗人种种事务淫恼不发。故名为时。从中至后夜后分。事务休息淫戏言笑。若比丘出入游行。或时被诽谤受诸恼害。名为非时。又比丘从晨至中。是乞食时。应入聚落往来游行。故名为时。从中至后夜后分。应静拱端坐诵经坐禅各当所业。非是行来入聚落时。故名非时


《萨婆多毗尼毗婆沙·6.九十事·38.第三十八事》

    九十事第三十八
    此戒比丘尼共。三众不犯。是中犯者。若比丘噉举残宿食波逸提。若一时噉十五种食。一波逸提。若一一噉。一一波逸提。此戒体咽咽波逸提。共食宿有三种。若受食已作己有想。若共宿若不共宿。经宿突吉罗。食则波逸提。若自捉食名恶捉。捉时突吉罗。作己有想经宿亦突吉罗。食亦尔。若食不受不捉。作己有想经宿突吉罗。食亦突吉罗。不问共宿不共宿。但作己有想名内宿。若他比丘食共宿无过。触捉白衣食已。白衣还自收摄。后与比丘得食。若旷野中得多饮食。食已弃去后来故在。若无鸟兽食处。得取而食。若多人共粟麦手触。各各分已即清净也。若食是佛腊面门腊自恣腊。虽先受捉后买得食。以无己想故无罪

萨婆多毗尼毗婆沙卷第七


《萨婆多毗尼毗婆沙·6.九十事·39.第三十九事》

萨婆多毗尼毗婆沙卷第八

        失译人名今附秦录

    九十事第三十九
    此戒比丘比丘尼共。三众不共。是中犯者。若比丘不受饮食着口中波夜提。随所多少着口中。咽咽波逸提。有四人得从受食。男女黄门二根。一切非人畜生亦成受食。凡受食者。一为断窃盗因缘故。二为作证明故。从非人受食。得成受食。不成证明。所以听非人边受食者。旷绝之处无人受食。是故听之。若在人中。非人畜生及无智小儿。一切不听也。又为止诽谤故。为少欲知足故。生他信敬心故。如昔有一比丘与外道共行。止一树下树上有果。外道语比丘。上树取果。比丘言。我比丘法。树过人不应上。又言。摇树取果。比丘言。我法不得摇树落果。外道上树取果掷地与之。语取果食。比丘言。我法不得不受而食。外道生信敬心。知佛法清净。即随比丘于佛法中出家。寻得漏尽。若受果树叶大朴成受食。不大盘小盘圆盘机案。但一人受无过。手不净受食。得突吉罗


《萨婆多毗尼毗婆沙·6.九十事·40.第四十事》

    九十事第四十
    此戒不共。比丘波夜提。比丘尼四悔过。三众突吉罗。所以名美食者。以价贵故。以难得故。以愈病故。或有美食非美药。以乳酪酥等是。或有美药非美食。生酥油是。亦是美食亦美药。酥肉鱼脯是。或非美食亦非美药。呵梨勒等是。是中犯者。若比丘无病。为身索乳酪生酥熟酥油鱼肉脯。得波逸提。不得者突吉罗。若比丘无病。为身索饭羹菜等。得者突吉罗。不得者亦突吉罗。不犯者。病若亲里若先请不索自与不犯。若比丘乞食时。至檀越门弹指摇杖。若问者随所须语。意令知得者善。若不得者不得强索。得者突吉罗。此中制食。无病索酥油等波逸提。后过四月中制药。过四月请已。索酥油者波逸提


《萨婆多毗尼毗婆沙·6.九十事·41.第四十一事》

    第三诵九十事第四十一
    此是共戒。比丘、尼俱波逸提。三众突吉罗。前制有虫水浇草土和泥。此制一切不得用虫水者。若眼所见若漉水囊所得。一时舍利弗。以净天眼见空中虫。如水边沙如器中粟。无边无量见已断食。经二三日。佛敕令食。凡制有虫水。齐肉眼所见漉水囊所得耳。不制天眼见也。凡用水法。应取上好细叠纵广一肘作漉水囊。令一比丘持戒多闻深信罪福安详审悉肉眼清净者。令其知水。如法漉水置一器中足一日用。明日更看。若有虫者。应更好漉以净器盛水向日谛视。若故有虫。应作二重漉水囊。若二重故有虫者。应三重作。若故有虫。不应此处住。应急移去。是中犯者。若比丘知水有虫用者。随所有虫死。一一波逸提。若比丘用有虫水煮饭羹汤浣染洗口身手足一切用者。随尔所虫死。一一波逸提。若有虫水无虫想用波逸提。若有虫水有虫想有虫水疑用波逸提。若无虫水有虫想无虫水疑用突吉罗。若无虫水无虫想用无罪


《萨婆多毗尼毗婆沙·6.九十事·42.第四十二事》

    九十事第四十二
    此是共戒。比丘、尼俱波逸提。三众突吉罗。此戒于五道中。人道中得波逸提。余道突吉罗。以趣异故。食家女人名男子食。家者。白衣房舍也。此戒体。若白衣舍是行淫欲处。更无异人。此处强坐。令他夫妇所欲不得随意。得波逸提。是中犯者。若比丘食家中强坐波逸提。若起还坐。随起还坐。得尔所波逸提。不犯者。断淫欲家。若受斋家。若有所尊重人在座。和上阿阇梨父母。如是此名尊重人也。若此舍多人出入处不犯。此戒与夫妇一处。后戒独一女人为异


《萨婆多毗尼毗婆沙·6.九十事·43.第四十三事》

    九十事第四十三
    此是共戒。比丘、尼俱波逸提。三众突吉罗。于五道中。人道得波逸提。余道突吉罗。以趣异故。食家中者。义如前说。此戒体。比丘独与一女人。深屏处坐波逸提。独者独与一女人。更无第三人。是中犯者。若比丘有食家。独与一女人共坐。三事起一波逸提。一者有食家。二者独与一女人。三者深邃处坐。若从坐起还坐。随得尔所波逸提。更得三事起。一波逸提。随起还坐。随得尔所波逸提。若闭户向外无净人者波逸提。若开户向外有净人者突吉罗。若开户向内有净人不犯。此前后二戒。若是童女石女小女未堪作淫欲者若根坏。尽突吉罗。与女屏处坐戒。凡有二种。一与夫妇同处。二与女人独处坐。与女人露处坐。正有一种。更无第三人。与尼亦有屏处坐戒如前戒。不与尼屏处坐戒。是亦有与尼露处坐戒。此九十事无在尼戒因尼有缘故制同戒


《萨婆多毗尼毗婆沙·6.九十事·44.第四十四事》

    九十事第四十四
    此戒共。三众突吉罗。毗罗然国。近雪山故。名毗罗然。是外道沙门志所乐处。阿耆达者。以供养火故。名阿耆达。问颇有沙门为大众师多人所敬者不。佛将受宿报故。令发是念。端政者。身端政衣服端政威仪端政法端政。诸根寂静者。六根不乱故。身有圆光如真金聚。设以阎浮檀金置于佛前。佛出一臂即如土石。无复光色。即还自国。为佛及僧办夏四月多美饮食。所以办四月者。以夏一时有四月故。又彼国安居常以四月故也。断外人客。女乐自娱。外事好恶一不得白。
    问曰。佛是豪族。加是法王举世所宗。不畏毁失远近听望。何故尔也。答曰。此婆罗门王。从无始来为痴闇所盲。不顾好恶。是故尔耳。又此婆罗门长夜恶邪。是法怨贼。虽复请佛无信敬心。是故不以为意。又佛欲现受宿报故使尔耳。又云。阿耆达本无恶心。直为外人所误。是使尔耳。
    王夜梦见自身倒地佛即挽起。觉已请诸婆罗门师以占此梦。诸婆罗门以怀嫉心诳言。此梦是大不祥。阿耆达言。何以却之。婆罗门言。王当四月断外人客女乐自娱。可灭此也。即随其语如法行之。无上道者。道凡三种。一声闻究竟道。二辟支佛究竟道。三佛究竟道。此三道究竟入泥洹门故名道也。佛究竟道。于三道中最为无上道。剃除须发着袈裟。
    问曰。佛常剃除不。
    答曰。不尔。佛发常如剃发后一七日状。
    问曰。佛初得道时着袈裟不。
    答曰。无有白衣得佛者。要有三十二相。出家着法衣。威仪具足舍离烦恼。而复一切种智入其身内。如王女喻也。若凡夫若声闻若缘觉。一切种智终不入其身也。佛苦行三阿僧祇劫。缘觉百劫。声闻二三身亦可得也。
    佛与大众止此林中。所以然者。以称本要四圣种法。又欲折伏将来弟子憍慢心故。若有弟子得诸禅定。又有多闻通经藏者。谓应常处僧坊堂阁不处林薮。而三界法王尚处林野。况余人也。又为将来弟子作轨则故。佛既受处山泽。后诸弟子甘心受行。又欲为天龙善神说法故。一切天龙多乐闲静。是故如来处林树下。是时舍利弗独住不空道山中。受天王释夫人阿修罗女请四月安居。
    问曰。人云何能消天食耶。
    答曰。得禅定人不可思议。不足致疑也。又诸天食多人虽得。食不得。如天食法少食则消。
    昔维卫佛时高行梵志因缘应此中说。凡马食麦二斗。一斗与马一斗与比丘。中有良马。食麦四斗。二斗与马二斗与佛。
    问曰佛法平等。何以一多一少。
    答曰。僧祈物者法应平等。此檀越麦随施主意。又佛身大比丘身小。各量腹食。不失平等义也。
    阿难。取佛分麦并取自分。入聚落中。一女人前赞佛功德。赞佛色身及法身梵音声。菩萨修行时。于口四业多修二业。一不恶口。得梵音声。二修不非时语。得凡所言说人皆信受。若作饭者。应弥勒佛时作转轮圣王玉女宝。自作饭者此福无量。以此因缘故。必至阿耨多罗三藐三菩提。凡发菩提心有二种。一见佛发心。二闻法发心。此女人亦见佛亦闻法。先闻阿难说佛功德。后取麦时。以心福深重故。一切林障廓然开辟。遥见世尊。阿难以指示之。此是佛也。女人见佛光相殊特。内心喜勇发菩提心。佛言。除佛五众。余残出家人皆名外道。食者十五种食皆名为食。是中犯者。若比丘一时与外道十五种食。一波逸提。若一一与。一一波逸提。不犯者。若外道外道女病若亲里若求出家时与不犯。出家时者。四月试时化食。若化主欲令人食饱满。即得饱满。若不欲者即不得也。若盗化物。得对首偷兰遮。食化食无残宿食罪。若五众劝檀越作食一切无过。但比丘食三种所劝食波逸提。食比丘沙弥所劝食无罪也。若自手与一切九十六种异见人食。不问在家出家裸形有衣悉波逸提。若教人与突吉罗。与一切无见人食无咎。若众僧与外道食亦无过。正不得自手与


《萨婆多毗尼毗婆沙·6.九十事·45.第四十五事》

    九十事第四十五
    此是共戒。比丘、尼俱波逸提。三众突吉罗。与诸比丘结戒者。为佛法尊重故。为灭诽谤故。为息诸恶法增长善法故。是中犯者。若比丘故往看军发行。得见波逸提。不见突吉罗。军有四兵。象兵马兵车兵步兵。或四兵为一军。或三二一兵为一军。若故往观乃至一兵军。从高至下从下向高。得见波逸提。不得见突吉罗。若不故往以行来因缘道由中过不犯。若住立看坏威仪突吉罗。若左右反顾看突吉罗。除因缘。因缘者。若王王夫人太子大臣大官诸将。如是等遣使唤往者不犯。凡人亦尔。止诽谤故。若唤不往。当言。比丘有所求时。不唤自来。无所求时故唤不来。为沙门果故。若往说法。或得须陀洹。或得斯陀含。或得阿那含。又长信敬善根故。又以道俗相须长养佛法故。是以听往。以欢喜心故。得沙门果也


《萨婆多毗尼毗婆沙·6.九十事·46.第四十六事》

    九十事第四十六
    此是共戒。比丘、尼俱波逸提。三众突吉罗。是中犯者。若比丘往军中过二夜宿。当至第三夜地了时波逸提。若军中病。若狂心乱心病坏心。不犯


《萨婆多毗尼毗婆沙·6.九十事·47.第四十七事》

    九十事第四十七
    此是共戒。比丘、尼俱波逸提。三众突吉罗。是中犯者。若比丘往看军阵看器仗。得见波逸提。不见突吉罗。若从下向高从高向下。得见者波逸提。不得见突吉罗。四兵乃至一军亦如是。若观牙旗幢幡两阵合战波逸提。不犯者。不故往有因缘道由中过不犯。此戒体。比丘在军中二宿时。故往看军阵。看器仗牙旗幢幡两阵合战。波逸提。设不在军二宿。住时故往看。乃至军阵合战。亦波夜提。若坐不见故。立看者突吉罗。乃至见军幢幡波逸提


《萨婆多毗尼毗婆沙·6.九十事·48.第四十八事》

    九十事第四十八
    此是共戒。比丘、尼俱波逸提。三众突吉罗。是中犯者。若比丘以瞋心故。若以手打若肘若膝若脚若杖打。皆波逸提。若余身分打皆突吉罗。若为咒故。若食噎打拍不犯。若比丘打比丘尼突吉罗。若打三众突吉罗。若打得戒沙弥盲瞎聋哑波利婆沙摩那埵比丘。悉波逸提。戏笑打他突吉罗。六罪人五法人越济人贼住人。本破戒舍戒还俗更作比丘。在家无师僧污比丘尼。杀阿罗汉不能男不见摈。不作摈恶邪不除摈打者皆突吉罗。若打他或波罗夷。或僧残。或偷兰遮。或突吉罗或波逸提。若杀心打他死者波罗夷。不死偷兰遮。若淫乱心打比丘尼式叉摩尼沙弥尼白衣女人。悉僧残。若无杀意但瞋心打比丘。波逸提。打不满及打余人。皆突吉罗


《萨婆多毗尼毗婆沙·6.九十事·49.第四十九事》

    九十事第四十九
    此是共戒。尼俱波逸提。三众突吉罗。此与前戒打拟为异。余义尽同前戒。若打波逸提。举拟欲打便止突吉罗。以打不满故。此戒本意不规打。直欲掌拟令其恼怖。但拟波夜提。如本意欲女人上出精。若遂意僧残。若不精出。直摩捉便止。偷兰遮。若本心直规摩捉。乐意僧残。此二戒亦尔。是中犯者。若比丘举手掌脚掌。举肘举膝杖。拟向比丘波逸提。拟向比丘尼式叉摩尼沙弥尼突吉罗。若拟向得戒沙弥盲瞎聋哑波利婆沙摩那埵苦切驱出等羯磨人。皆波逸提。六罪人五法人越济人贼住人。本破戒舍戒还俗更作比丘。在家无师僧污比丘尼。杀阿罗汉不见摈不作摈。恶邪不除摈不能男。尽突吉罗。或有拟向。波罗夷偷兰遮波逸提突吉罗。若杀心拟向他死者波罗夷。不死者偷兰遮。不作杀心但瞋心拟向比丘波逸提。余身分拟向突吉罗。拟向余人突吉罗。不犯者。若比丘举掌。遮恶兽若遮恶人。如是等为救护恐难。不犯


《萨婆多毗尼毗婆沙·6.九十事·50.第五十事》

    九十事第五十
    此是共戒。少分不共。尼覆藏七波罗夷。波逸提。覆藏行淫波罗夷。此不共戒。三众突吉罗。无根诽谤他有四种。以无根波罗夷谤他僧残。以无根出佛身血无根破僧轮。谤他四人偷兰遮。以无根僧残谤他波逸提。以无根波逸提波罗提提舍尼突吉罗。谤他突吉罗。是名四种。向未受具戒人说他粗罪有三种。一波罗夷僧残。得波逸提。二说他出佛身血破僧轮。得对首偷兰遮。三说他波逸提波罗提提舍尼突吉罗。得突吉罗。覆藏粗罪有三种。覆藏波罗夷僧残。得波逸提。覆藏出佛身血坏僧轮得对首偷兰遮。下三篇。得突吉罗


《萨婆多毗尼毗婆沙·6.九十事·51.第五十一事》

    九十事第五十一
    此是共戒。比丘、尼俱波逸提。三众突吉罗。此戒体。若比丘为恼故令失食。将向白衣舍恼使令还。是中犯者。若比丘语余比丘言。汝来共到他家。若未来入城门。令还者突吉罗。若入城门令还者亦突吉罗。若未来入外门中门内门。令还者突吉罗。若入内门未至闻处。令还者亦突吉罗。若至闻处令还者波逸提。如跋难陀语达摩令还时。檀越闻处。是名闻处。若檀越偶出见其还去。唤使令住。若闻而不住突吉罗。若不闻者波逸提


《萨婆多毗尼毗婆沙·6.九十事·52.第五十二事》

    九十事第五十二
    此是共戒。比丘、尼俱波逸提。三众突吉罗。此戒体。无病无余因缘。露地然火向得罪。冷热风病随何病须火消息。是名病。可然火物。凡有五种。一草二木三牛屎四木皮五粪扫。此五种物。若自然若使人然波逸提。必在无覆障处然向物五事中若一时以五种着火中。一波逸提。若一一着火中。一一波逸提。若他先然火。后随何事着火中。各得波逸提。若与他前已然薪突吉罗。若手把火东西房无罪。若以一茎小薪若一把草着火中波逸提。若露地火灰炭着火中突吉罗。不犯者。若病若煮饭煮羹煮粥煮肉煮汤煮染熏钵治杖治户钩。如是等因缘不犯。若行路盛寒不犯


《萨婆多毗尼毗婆沙·6.九十事·53.第五十三事》

    九十事第五十三
    此是共戒。比丘、尼俱波逸提。三众不犯。羯磨跋难陀者。或言驱出羯磨。或言依止羯磨。或言不见摈羯磨。或言恶邪不除摈羯磨。佐助六群比丘者。或言六群中一人。或言六群门徒甚多。是门徒中一人。僧事者。若白羯磨白二白四。若布萨说戒自恣。若差十四人。是中犯者。若比丘如法僧事与欲竟后悔言。我不应与波逸提。随心悔言。一一波逸提。除僧羯磨事。僧凡所断事。和合作已后悔讥呵突吉罗。若僧如法作一切羯磨事已。后呵言不可波逸提。若僧作一切羯磨事。作不如法。当时力不能有所转易故。默然而不呵。后言不可无罪。除僧羯磨。一切非羯磨事。众僧和合共断决之。后更呵者。若顺法顺毗尼者波逸提。若虽是王制。不顺毗尼突吉罗


《萨婆多毗尼毗婆沙·6.九十事·54.第五十四事》

    九十事第五十四
    此是共戒。比丘、尼俱波逸提。三众无犯。边小房者。或言。诸房舍最是边外故言边。又言。房舍卑陋少诸卧具所须。于三品中最是下者。故名为边。与诸比丘结戒者。为佛法尊重故。为息诽谤故。与未受大戒一房过二宿波逸提。所以听二宿者。以若都不听。或有失命因缘。又若不听二宿。必有种种恼事因缘。以怜愍故。得共二宿。以护佛法故。不听三宿。未受大戒者。除比丘比丘尼。余一切人是。舍有四种。一者一切覆一切障。二者一切障不一切覆。三者一切覆半障。四者一切覆少障。是中犯者。若比丘与未受大戒人。四种舍中宿过二夜波逸提。起已还卧。得尔所波夜提。若通夜坐不犯。若共宿过二夜已。第三夜更共异人宿波逸提。以前人相续故。若共宿二夜已。移在余处。过一宿已还共同宿无过。若直有覆无障突吉罗。若但有障无覆突吉罗。若却入内闭户无犯。若大篱墙内无过。若黄门二根共宿一夜突吉罗。过二宿波逸提。若一切覆三边障一边不障。突吉罗


《萨婆多毗尼毗婆沙·6.九十事·55.第五十五事》

    九十事第五十五
    此是共戒。比丘、尼俱波逸提。三众突吉罗。阿利吒比丘先是外道弟子。外道邪师遣入佛法中。倒乱佛法。其人聪明利根。不经少时通达三藏。即便倒说云。行障道法不能障道。尽其智辩不能令成。此戒体。先三软语约敕不止。次僧中白四羯磨约敕。若如法如律如佛教三谏不止波逸提。三众恶邪不除。亦三教不止。尽灭摈


《萨婆多毗尼毗婆沙·6.九十事·56.第五十六事》

    九十事第五十六
    此是共戒比丘尼俱波夜提。三众不犯。与诸比丘结戒者。为灭恶法故为佛法清净故。此戒体。若比丘知比丘如法作恶邪不除摈。便与共住同室宿波逸提。共事者。有二种事。一法事二财物事。共住者。共是人住。作白白二白四羯磨布萨说戒自恣差十四人羯磨。是中犯者。若比丘共摈人作法事。若教经法若羯磨波逸提。若经说。事事波逸提。若别句说。句句波逸提。若从摈人问义受经亦如是。共财者。若比丘与摈人衣钵乃至与终身药。皆波逸提。若从摈人取衣钵。乃至取终身药。皆波逸提。若四种舍中共卧取者波逸提。起已还卧。随起还卧。一一波逸提。若通夜坐不卧。突吉罗


《萨婆多毗尼毗婆沙·6.九十事·57.第五十七事》

    九十事第五十七
    此是共戒。比丘、尼俱波逸提。三众无犯。此戒体。若比丘知是灭摈沙弥。便畜营恤共事共宿波逸提。是中犯者。若比丘教摈沙弥经法若偈说。偈偈波逸提。若经说事事波夜提。若别句说。句句波逸提。若从摈沙弥受经读诵亦如是。若与衣钵乃至终身药。皆波逸提。若从取钵取衣乃至终身药。皆波逸提。若四种房中共宿波逸提。若起已还卧。随起还卧。随得尔所波逸提。若通夜坐不卧亦波逸提。若沙弥恶邪不除三教不止。与灭摈羯磨。若服俗作白衣。后还作沙弥。即先羯磨。若受具戒亦即先羯磨。若根变作沙弥尼。亦即先羯磨。三众共恶邪不除摈。共宿共事共住。突吉罗。共灭摈三众共宿共事。亦突吉罗


《萨婆多毗尼毗婆沙·6.九十事·58.第五十八事》

    九十事第五十八
    此是共戒。比丘、尼俱波逸提。三众不犯。若宝者。金银车磲马瑙琉璃真珠若金薄金像凡是宝器。捉者一切波逸提。若金像自捉举波逸提。若净人共举无犯。一切似宝若捉若举无犯。若以似宝作女人庄严具。捉者突吉罗。若以作男子庄严具。除矛槊弓箭刀杖。作鞍勒鞭带。一切捉者无犯。若捉铠一切乐器突吉罗。若自捉钱突吉罗。若比丘捉重宝波逸提。若使三众白衣捉无犯。除僧坊内若住处内若有人忘宝。应如是立心取。有主来索当还。是应尔。僧坊内者。墙堑篱障内。住处内者。随白衣舍安止比丘住处。是名住处内。此二处有人忘宝在中。若有净人教取看举。若无净人应自取举。若有主来应问相。相应然后与。若不相应不应与。若僧篱墙外复白衣住处不应取。次第法如律文说


《萨婆多毗尼毗婆沙·6.九十事·59.第五十九事》

    九十事第五十九
    此是共戒。尼波逸提。三众突吉罗。新衣者。不问新故。自以初得故名为新。色有五大色。黄赤青黑白。黄者。郁金根黄蓝染。赤者。羊草落沙染。青者。或言蓝黛。是或言其流。非即是也。是亦禁。余未识其本。凡此五大色。若自染突吉罗。若作衣不成受。若作应量衣不应量衣。一切不得着。若先得五大色衣。后更改作如法色。则成受持。若先作如法色。后以五大色后坏者。不成受持。虽不成受。若作三点净者。得一切处着。若绀黑青作衣不成受持。除三衣。余一切衣但作三点净着无过。若皂木兰作衣。一切得作亦成受持。若非纯青浅青及碧。作点净得作衣里。舍勒外若不现得着。若作现处衣尽不得着。赤黄白色。色不纯大者亦如是。除富罗革屣。余一切衣卧具物乃至腰带。尽应三点净。若不点净着用者。皆波逸提。一切不如法色衣不成受持。一切如法色衣则成受持。一切如法色衣不如法色衣。不作净着者。皆波逸提。若衣故点灭犹是净衣。不须更点净。若先点净衣。更以新物段补。设十处五处。但一处作一点净。不须一一净也。以皆却刺补故。若但直缝者应各各作点净。若却刺补衣若直缝补衣。设不作点净着者突吉罗。凡净法有三种。一者如法三点净衣。一切浆须作净者。比丘得自作。二者若果菜五种子。应沙弥白衣作净。三者若得二重以上革屣若得新靴。应令白衣着行五六七步。即是作净。如畜宝用种种宝贩卖物。此三种物尽白衣边作净。复有二种净。一故作净。如界采五种子淳浆。若火若刀若爪甲若水故作净。是名故作净。二者不故作净。如果菜五种子。若刀火自堕上。即名作净。鹦鹉亦尔。若雨堕浆中。即名为净。是名不故作净。凡坏色作点净三种。一青二皂三木兰。若如法色衣。以五大色作点着者突吉罗。除五大色。有纯色黄蓝郁金落沙青黛及一切青。名纯色亦不得着。若黄赤白衣虽三点净着。突吉罗。若先衣财时作点净。后染作色成已。若更不点净无咎。以先净故。五纯色衣不成受持。若作三点净着。得突吉罗。若先纯色后以如法色坏。则成受持。紫草奈皮櫱皮地黄红绯染色黄栌木。尽皆是不如法色。以如法色更染覆上。则成受持。若先如法色。后以不如法色。更染作点净得着。不成受持


《萨婆多毗尼毗婆沙·6.九十事·60.第六十事》

    九十事第六十
    此是共戒。比丘、尼俱波逸提。三众突吉罗。是中犯者。若比丘未满十五日浴者波逸提。若满十五日若过不犯。除热时者。春残一月半夏初一月。是二月半名热时。律师云。天竺早热。是名天竺热时。如是随处热时早晚。数取二月半。于中浴无犯。病者。冷热风病洗浴得差名病时。风时。必有尘坌污身体。是名风时。雨时者。必使雨水湿衣污染身体。是名雨时。作时者。乃至扫僧坊地五六尺。名为作时。行路时者。乃至半由旬若来若去。是中犯者。若比丘昨日来今日浴波逸提。若明日去今日浴波逸提。若即日来去经半由旬浴者无犯。若无诸因缘。减半月浴者波逸提。若有因缘。不语余比丘辄浴者。突吉罗


《萨婆多毗尼毗婆沙·6.九十事·61.第六十一事》

    九十事第六十一
    此是共戒。比丘、尼俱波逸提。三众突吉罗。与诸比丘结戒者。为怜愍故。为断罪恶故。为长敬信心故。是中犯者。有一种夺畜生命波逸提。自夺教夺遣使。凡三事以成杀罪。一众生想。二杀众生意。三断命波逸提。自杀者。欲令死故。若手拳若以头脚若杖木瓦石刀槊弓箭等能杀众生物。以此打掷。若死者波逸提。若不即死后因是死波逸提。若不即死后不因是死突吉罗。若以毒药着眼中。若着身处分中。若着食中若着行处卧处。若死不死义如前说。若作弶机拨按腹堕胎。乃至母腹中初得二根。念欲令死不死。义如前说。若教杀若遣使杀。教使杀此乃杀彼突吉罗。教令来杀乃去时杀突吉罗。如是种种杀义。如波罗夷中说。正以人与畜生为异耳


《萨婆多毗尼毗婆沙·6.九十事·62.第六十二事》

    九十事第六十二
    此是共戒。比丘尼俱波夜提。三众突吉罗。是中犯者。有六因缘。一生。二受具戒。三犯。四问。五物。六法。生者有二种。一问余比丘。汝何时生。问汝腋下何时毛生。口边何时生须。咽喉何时现。受具戒有四种。若比丘问余比丘。汝何时受具戒。二谁是汝和上阿阇梨。谁是汝教授师。三问汝于十众受具戒五众中受耶。四问汝于界外受具戒为界内受耶。犯者。有四种。一言犯僧残。二犯波逸提。三犯波罗提提舍尼。四犯突吉罗。问者。问他比丘。汝某聚落行某巷行。到某家坐。某处共某女人语。是恶名女人也。到某尼坊共某尼语耶。恶名尼也。是名问。物者。若比丘语余比丘。汝谁同心用钵乃至终身药。法者。若比丘语他比丘。莫多畜衣。莫数数食。莫别众食。莫他不请入他家。莫非时入聚落。莫不着僧伽梨入村邑。于前六事中。生者或得波逸提。或得突吉罗或无罪。若推其生时。年岁及三相久近。未应受具戒而受具戒。前人实不得戒。为慈愍好心语者无罪。若故欲令其疑悔突吉罗。若前人有戒欲恼令疑悔波逸提。若以后五事。欲令疑悔故语者。不问前比丘疑悔不疑悔。尽波逸提。除此六事。更以余事欲令疑悔故语者突吉罗。所谓语比丘言。汝多眠多食多语言等。是人非比丘非沙门非释子。若以此六事。令余人疑悔者突吉罗。所谓若比丘尼三众。在家无师僧本破戒。还俗后作比丘。越济人贼住灭摈人。六罪人五法人。狂心乱心病坏心。杀阿罗汉污比丘尼本不能男。尽突吉罗。若得戒沙弥盲瞎聋哑。不见摈不作摈恶邪不除摈。波利婆沙摩那埵依止等四羯磨人。尽波逸提。若以此六事。遣使教人突吉罗


《萨婆多毗尼毗婆沙·6.九十事·63.第六十三事》

    九十事第六十三
    此是共戒。比丘、尼俱波逸提。三众突吉罗。是中犯者。若比丘以一指击擽他比丘波逸提。若以二三乃至九指一一击擽。一一波逸提。若十指一时击擽。一波逸提若击擽比丘尼三众。六罪人五法人。狂心乱心病坏心。在家无师僧。如是等人尽突吉罗。盲瞎聋哑波利婆沙摩那埵得戒沙弥。不作不见恶邪不除依止等四羯磨人。尽波逸提。若以木击擽突吉罗。若教人击擽突吉罗。十七群击擽死者。是年少小比丘也


《萨婆多毗尼毗婆沙·6.九十事·64.第六十四事》

    九十事第六十四
    此是共戒。比丘、尼俱波逸提。三众突吉罗。与诸比丘结戒者。为佛法尊重故。为长敬信故。不废正业故。为修正念故。是中犯者。有八种。一者作喜。二者作乐。三者作笑。四者戏。五者弄水。六者令他喜。七者令他乐。八者令他笑。若比丘于八事中趣为一事。若拍水若倒没。若如鱼宛转。若一臂浮若两臂浮。若身涌若仰浮。如是等种种非威仪事。一一波逸提。乃至盘上有水。若坐床上以指画之突吉罗。不犯者。若为学浮若直渡者。不犯


《萨婆多毗尼毗婆沙·6.九十事·65.第六十五事》

    九十事第六十五
    此是共戒。比丘、尼俱波逸提。三众突吉罗。舍有四种。一切覆一切障。一切障不一切覆。一切覆不一切障。一切覆少障。是中犯者。若比丘是四种舍中。共女人畜生女宿波逸提。若起还卧。随起还卧。得尔所波逸提。不犯者。通夜不卧。乃至异舍有女人宿。孔容狸子入处。是舍中宿波逸提。若房中有一女人。一波逸提。有十女人。十波逸提。此戒亦身教成罪。亦人上成罪。一卧一波逸提。十卧十波逸提。是名身教成罪。若一卧有一女人一堕。若一卧时有十女人十堕。是名人上得罪。若舍一切覆无障突吉罗。若一切覆三边有障。一边无障。若乃至一边有障三边无障突吉罗。若四边有障不一切覆突吉罗。若一切覆一切障。不问大小。尽波逸提。若作都堂招提舍。同覆同障。设使堂舍中有诸小房。虽房房各异。以堂同故。是一房。必使堂四边有障。上覆亦同。若比丘在堂内小房中自闭房户。女人复在一小房中。以堂一覆故波逸提。若白衣舍内房舍各异。若比丘在一房中。女人在余房。若比丘不闭房户突吉罗。闭户无犯。若是房墙障相连。上复同覆而并户。出入处异。虽相连同覆。但比丘闭户无罪。若树下突吉罗。若女人是畜生女堪作淫欲者波逸提。若不堪任作淫欲者。如石女根坏鬼神女天女鸽雀等。突吉罗


《萨婆多毗尼毗婆沙·6.九十事·66.第六十六事》

    九十事第六十六
    此是共戒。比丘、尼俱波逸提。三众突吉罗。是中犯者。有六种色声香味触法。色者。若比丘作象色马色羊色水牛色。如是等可畏色。
    问此是常所见事。何以怖畏。
    答以非时故令人怖也。
    若能令人怖若不能。皆波逸提。是名色。声香味亦如是。以非时故令人怖也。味者。若比丘问他比丘。汝今日用何物噉食。答言。用酪鱼。又言。若用酪鱼噉饭者。是人得癞癣病。若众令怖若不怖皆波逸提。如是等名味。触者。若他先敷坚物用坐。欲令怖故去坚敷软。事相忽异。令惊怖也。去软着坚亦尔。如是等以种种异触怖他。名触也。法者。若比丘语余比丘。汝莫于生菜中大小便。当堕地狱饿鬼畜生。若能令怖若不能。皆波逸提。若比丘自以六事怖。若教他怖余比丘。若能令怖若不能。皆波逸提。除此六事。更以余事怖比丘者突吉罗。所谓若以多眠多食多言语。当堕地狱饿鬼畜生。如是比丘怖他者突吉罗。若怖比丘尼三众。六罪人五法人。狂心乱心病坏心。在家无师僧越济人。杀阿罗汉污比丘尼。本不能男一切外道出家人。一切在家人。尽突吉罗。得戒沙弥盲瞎聋哑。波利婆沙摩那埵。不见不作恶邪不除摈。依止等四羯磨人。尽波逸提


《萨婆多毗尼毗婆沙·6.九十事·67.第六十七事》

    九十事第六十七
    此是共戒。比丘、尼俱波逸提。三众突吉罗。是中犯者。若比丘藏他比丘衣钵户钩革屣。若觅不得波逸提。若觅得突吉罗。若藏石钵金钵银钵琉璃钵。如是一切诸宝钵。若觅得不得。尽突吉罗。若藏五大色衣驼毛牛毛羖羊毛杂羊毛衣尽突吉罗。若藏得戒沙弥波利婆沙摩那埵盲瞎聋哑依止等人不见不作恶邪不除摈人衣钵。尽波逸提。若藏六罪人五法人在家无师僧本比丘更出家越济人贼住人杀阿罗汉污比丘尼本不能男比丘尼三众如是等人衣钵。皆突吉罗。一切百一物藏。尽波逸提。若钵未熏亦波夜提。若钩钵键镃一切长衣钵作净畜者。乃至针筒藏者波逸提。若针筒有针波逸提。无针突吉罗


《萨婆多毗尼毗婆沙·6.九十事·68.第六十八事》

    九十事第六十八
    此是共戒。比丘、尼俱波逸提。三众突吉罗。此戒体。本与他衣作诳心与。欲使役故。令他作已有想。作已便夺波逸提。所以不与重者。不根本与故。是中犯者。若比丘与比丘比丘尼式叉摩尼沙弥沙弥尼衣。他不还便夺取者。波逸提

萨婆多毗尼毗婆沙卷第八


《萨婆多毗尼毗婆沙·6.九十事·续萨婆多毗尼毗婆沙序》

    续萨婆多毗尼毗婆沙序
        西京东禅定沙门智首撰

    世雄息化。律藏枝分。遂使天竺圣人。随部别释。自佛教东流。年代绵久。西土律论。颇传此方。然此萨婆多即解其十诵。智首宿缘积善。早预缁门。始进戒品。即为毗尼藏学。至于诸律诸论每备披寻。常慨斯论要妙。而文义阙少。乃至江左淮右。爰及关西。诸有藏经。皆亲检阅。悉同雕落。罕有具者。虽复求之弥恳。而缘由莫测。每恨残缺。滞于译人。静言思此。恒深悲叹。比奉诏旨。来居禅定。幸逢西蜀宝玄律师。共谈此论。阙义玄言本乡备有。非意闻之。不胜庆跃。于是殷勤三覆。问其所由。方知此典译在于蜀。若依本翻。有其九卷。往因魏世道武。殄灭法门。乃令兹妙旨。首末零落。遂使四方皆传阙本。其真言圆备。尚蕴成都。智首乃托邛僰行人。井络良信。经涉三周。所愿方果。以皇隋之驭天下二十六载大业二年岁次丙寅冬十二月。躬获此本。传之京邑。智首深愿流兹觉水。散此慧灯。悟彼学徒。补其法宝。已有一本。附齐州神通寺僧沙禅师。令于海岱之间。诸藏传写。犹恨晋魏燕赵。未获流布。相州静洪律师毗尼匠主。复是智首生年躬蒙训导。今谨附一本。屈传之河朔。故具述由序。标之卷初。愿寻览诸贤。无猜惑也


《萨婆多毗尼毗婆沙·6.九十事·69.第六十九事》

萨婆多毗尼毗婆沙卷第九

        失译人名今附秦录

    九十事第六十九
    谤人犯重偷兰遮。犯突吉罗。向一人谤。亦犯


《萨婆多毗尼毗婆沙·6.九十事·70.第七十事》

    九十事第七十
    女人同道行者。上制尼。此制白衣女也。义如上尼中无异也。若共多女。犯多也


《萨婆多毗尼毗婆沙·6.九十事·71.第七十一事》

    九十事第七十一
    贼共行者。袈裟秦言染也结爱等亦名染。着此服者。在兽不令其畏。是故猎师喜假服之。后令兽远见比丘便生畏心远而避之。与贼行亦尔。是以人见比丘共贼行。便生不信。是故佛制


《萨婆多毗尼毗婆沙·6.九十事·72.第七十二事》

    九十事第七十二
    不满二十年中人。若不满二十自想不满不得戒者。真实不满乃至无十九故。所以不得戒也。胡本十九得戒者。不如秦也。要数日满为年下不满得戒者。以母胎足故也。共事者。说戒羯磨等。共住得罪者。以过二宿也。若岁满日少亦得也。若人满二十。自想满二十。僧中问云不满者有二种。一误若忘此人得戒。二意不欲受。师强与故说不满。此人不得戒。年六十不得受大戒。设师僧强授亦不得。以其人不任堪苦行道。又心智钝弱。唯听为沙弥。七岁以下亦不听度。度受戒俱突吉罗。僧祇家有观相貌义。年未满二十不听者。以其轻躁不耐寒苦。若受大戒人多呵责。若是沙弥人则不呵故也。尼十二得者。为夫家所使。任忍众苦。加厌本事也


《萨婆多毗尼毗婆沙·6.九十事·73.第七十三事》

    九十事第七十三
    掘地中生地者。胡本云实地。不生者云不实地。四月及八月此是雨时。地相连着润势相淹。能生草木故。义名生地。余无雨时。日炙干燥风吹土起。而不生草故。义名不生地也。若触此上干土犯突吉罗。下侵湿地犯堕。墙根齐筑处不犯。以异于地故。地虽筑治若湿相淹发犯堕。凡欲取菜草土。当遥言某处有好者净来。若到边指示犯也。蚁封雨时犯突吉罗。以非根本实地故。若中生草触草犯堕。封土犯突吉罗。所以犯突者。有少相连分故。泥下地犯堕。屋上墙上生草如蚁封通覆处地若土起犯突及下地犯堕


《萨婆多毗尼毗婆沙·6.九十事·74.第七十四事》

    九十事第七十四
    四月请中。佛遮非时非亲里乞。六群以释摩男是亲故。四月竟已从乞。以非时非法呵责强索故制之。以数数请者。或请主官事匆懅。不如所请后更请。或二月已尽。后有财更请二月。或多财人数数请故。事不一同。三时之中随请。若夏初请夏中受。若夏半来请不尽四月。则并入冬分。受余时亦尔。别请者。私请大德人不犯也


《萨婆多毗尼毗婆沙·6.九十事·75.第七十五事》

    九十事第七十五
    结同戒者。若二部同戒。必于大僧中结。后令大比丘告尼。以女人贱当从大僧受故。若独结尼戒。就二部中也。或因尼起同。或因比丘起同。或俱因起不同。修多罗者。四阿含及二百五十戒。毗尼者。言折伏。以能折伏贪恚痴故。诸律是也。摩多勒伽者。善择诸法相义。有似阿毗昙也。毗婆沙者。云阿毗昙及戒僧一。是以明义相论色非色教非教等故也。及入毗尼经者。余经中诸说戒处是云。若以此经中戒。向未受大戒说犯突要。心口轻其人不来听戒。犯。若有余事不来无苦


《萨婆多毗尼毗婆沙·6.九十事·76.第七十六事》

    九十事第七十六
    往听斗诤犯者。以能破佛法令僧为二部。是故制诤。后听者。犯所以在高下处听犯者。以诤事重故。故不同说戒布萨羯磨等也。此中诤人及余不诤人。来听及向人说不说。皆犯


《萨婆多毗尼毗婆沙·6.九十事·77.第七十七事》

    九十事第七十七
    僧断事时默然起去中。若但明白白二白四羯磨者。以百一羯磨入此三中故。轻事白羯磨。中事白二。重事白四说。此三羯磨时。若起去犯堕。余非羯磨事起去。犯突


《萨婆多毗尼毗婆沙·6.九十事·78.第七十八事》

    九十事第七十八
    不恭敬者。胡云恼他也。凡四事恼他。与记识已。师及于已是上座。语令莫作是事。初顺言不作。后作一也。二逆言当作犯堕。恼下坐犯突。未与记时有二事唯犯突也


《萨婆多毗尼毗婆沙·6.九十事·79.第七十九事》

    九十事第七十九
    饮酒中凡有酒香酒味醉。此三中若饮一。犯堕也。噉麴犯者。云此麴以麦及药草以酒和卧之。后乾持行和水饮之。能令人醉者也。余麴无犯也。若过是罪者。此酒极重。饮之者能作四逆。除破僧逆。以破僧要当自称为佛故。亦能破一切戒。及余众恶也


《萨婆多毗尼毗婆沙·6.九十事·80.第八十事》

    九十事第八十
    非时入聚落中。明在阿练若处者。有檀越。近聚落外作住处学问处及阿练若处。有远阿练若住畏贼故。近聚落作僧藏也。若寺在聚落外。不白出寺至城门。犯突。又云。入聚落内时。若总白入聚落。后到随意所至也。若别相白。若先不白。随见异寺比丘白。无犯


《萨婆多毗尼毗婆沙·6.九十事·81.第八十一事》

    九十事第八十一
    食前后者。此为檀越家比丘结也。缘跋难陀出百两金钱百两贮畜百两饮食。此施主所以请佛及僧。欲在僧中从其乞生。然知其欲乞故先至已余行晚来。因制戒也。檀越道人设食日晨白僧往不犯。不白往者犯堕。若白往于道中。至余家索食。食得正食堕。助食突。若与僧一时去不白。先入者堕。主人明日当作食。今日自往者堕。除主人唤食。后主人不留辄自住者堕。作经劳主人。僧先至而方后到者堕。食后未嚫去者堕。余道人欲私行。直报同学。得犯与不犯。与上同。虽大界内近寺。白衣家不白亦犯堕也。入城突。若白而还晚。令僧恼者突


《萨婆多毗尼毗婆沙·6.九十事·82.第八十二事》

    九十事第八十二
    门者。王宫外门也。门阃者。宫门前一限木也。过此木犯。未藏宝者。王已出外夫人未起。其进御时。所着宝衣轻明照彻内身外现。以发欲意未藏此衣。名未藏宝。又女为男宝。夫人未以余衣覆身。亦名未藏宝。夜未晓者。胡本有二义。一未晓。二夫人未起。王及夫人未出宝衣未藏入限木内犯。已出已藏入限不犯。及王夫人大臣太子势力强将入不犯。或未藏宝夫人无突。有夫人无宝突。入天龙鬼神宫门突。入空宫门不犯。王者。取聚落主已上也


《萨婆多毗尼毗婆沙·6.九十事·83.第八十三事》

    九十事第八十三
    我今始知是法者。云经心听乱心听戒故犯。云初至众学犯突。说竟犯堕。实先知言始知。犯妄语堕。此中正结不专心听罪也


《萨婆多毗尼毗婆沙·6.九十事·84.第八十四事》

    九十事第八十四
    针筒者。以是小物故。所以不入三十事故。又应破故。若还主主不受。若与他则主恼。施僧则非法。唯毁弃。骨者。象马龙骨。牙者。象及猪牙。齿者。象马猪齿。角者。牛羊鹿角也。贪好故不净故犯也。现余钵支等亦尔也


《萨婆多毗尼毗婆沙·6.九十事·85.第八十五事》

    九十事第八十五
    高广床者。以生憍慢故。木床高大。悉犯俗人八戒。同是也。八指者。一指二寸也。随得者。明用时随坐卧得罪。所以不入舍堕者。以截断故。截使应量入僧中悔若下湿处听八寸支过悉犯


《萨婆多毗尼毗婆沙·6.九十事·86.第八十六事》

    九十事第八十六
    兜罗者。草木华绵之总称也。以是贵人所畜故。又人所慊故。喜生虫故。又若卧软暖上。后得寒及粗硬时。不堪忍故乞时犯突。随贮至成犯堕。凡施佛即得其福。无从用生。今佛不用故。僧则常用。福则常生故。应护作卧具也


《萨婆多毗尼毗婆沙·6.九十事·87.第八十七事》

    九十事第八十七
    覆疮衣者。先未听畜涅槃僧。有一比丘。病痈脓血流出。污安多卫。佛见听畜覆疮衣。乃至疮差。后十日内畜不犯。既听涅槃僧。患疮时涅槃僧内着之。量如涅槃僧


《萨婆多毗尼毗婆沙·6.九十事·88.第八十八事》

    九十事第八十八
    尼师檀者。本佛在时不卧故小作。后因难陀听益缕际从织边唯于一头。更益一搩手。凡长六尺广三尺。令比丘卧故。僧卧具量四八尺也。今若欲作尼师檀量故。如本作也。云以此先制故。所以在此中也。后以结三十舍堕。则入舍堕。今作不如法。便入舍堕也


《萨婆多毗尼毗婆沙·6.九十事·89.第八十九事》

    九十事第八十九
    雨浴衣中求愿。佛不与过愿者。云过愿如王大人法。有从求愿所索礼必不违。若求妻妾奴婢田宅悉与。佛以过此不如法与故。云不与过愿。唯与如法愿也。云今凡比丘浴。若露覆室。要不共白衣。及覆上身。要当着竭支。一当有羞媿。二喜生他欲想故。昔有罗汉比丘浴。有一比丘。见其身体鲜净细软。便欲心生后不久男根堕落即有女根。则休道为俗生子。后还遇见即便识之。知本所因即归情求。及罗汉教令悔过。用心纯至还得男根。故宜不露形也。云淫持戒大比丘及沙弥罪。同破七宝塔。劝人令出家精进。斯福同塔也


《萨婆多毗尼毗婆沙·6.九十事·90.第九十事》

    九十事第九十
    云佛衣量。佛身丈六常人半之。衣量广长皆应半也。佛弟难陀短佛四指。衣应减长中一尺广中四寸。难陀先着上衣。佛着中衣。今不听过等。听着下衣。常人则下中下也。佛衣色如金诘施。氎色亦尔。故难陀衣宜当覆沙（覆沙者秦言坏色也）。令同比丘衣色


《萨婆多毗尼毗婆沙·7.四悔过·1.第一事》

    四悔过第一
    此是不共戒。比丘尼式叉摩尼沙弥尼无犯。沙弥突吉罗。此戒体无罪名。一人边一说悔过。是中犯者。若比丘不病入聚落中。非亲比丘尼边自手取根食。得波罗提提舍尼罪。若一时取十五种食。一波罗提提舍尼。若一一取。十五波罗提提舍尼。不犯者。若病若亲里比丘尼。若天祠中多人聚中与。若沙门住处与。聚落外若比丘尼坊舍中与。不犯


《萨婆多毗尼毗婆沙·7.四悔过·2.第二事》

    第二事
    此是不共戒。比丘尼式叉摩尼沙弥尼无犯。沙弥突吉罗。是中犯者。若比丘受比丘尼所教与食。得波罗提提舍尼罪。随受得尔所波罗提提舍尼。若二部僧共坐。一部僧中若有一人语是比丘尼者。第二部僧亦名为语。若别入别坐别食别出者。是中入檀越门比丘应问出比丘。何比丘尼是中教檀越与比丘食。答言某。应问。约敕未。答言。已约敕是入比丘亦名约敕。有诸比丘出城门时。有比丘入者。应问出者。若出未约敕。入者应约敕。若出约敕。入者亦名约敕


《萨婆多毗尼毗婆沙·7.四悔过·3.第三事》

    第三事
    此戒与比丘尼共。三众不共。是中犯者。若比丘学家中。僧作学家羯磨已。先不请后来自手取根食。得波罗提提舍尼。若一时取十五种食得一罪。若异时各各取。得十五波罗提提舍尼


《萨婆多毗尼毗婆沙·7.四悔过·4.第四事》

    第四事
    此是不共戒。四众无犯。是中犯者。若比丘僧未差。是人不僧坊外自手取根食。僧坊内取。得波罗提提舍尼罪。若比丘受僧羯磨已。是比丘知是中有贼入。应将净人是中立。若是中见人有似贼者。应取是食语诸持食人。汝莫来入。是中有人似贼。若是持食人强来者不犯。律师云。所羯磨人必使勇健多力能却贼者。若不能却。一切僧尽应至有贼处。若复不能。应语聚落檀越令多人防护也
    众学初
    此是共戒。诸比丘极高着泥洹僧者。非是五比丘。非是优为迦叶等。亦非舍利弗目揵连等。又非善来比丘。多是白四羯磨受具戒者。如释种千人同时出家者。此诸人等多坏威仪。如释种比丘本出豪族。以先习故。下着泥洹僧。诸婆罗门外道。在佛法中出家。高着泥洹僧。诸六群比丘参差着泥洹僧。
    问曰。五篇戒中佛何以正制着泥洹僧着三衣。观去来现佛及净居天耶。答曰。佛结五篇戒。皆应观三世诸佛及净居天。但年岁久远文字漏落。余篇尽无此中独有。复次结五篇戒。此最在初。结后集藏者铨次在后。以此篇贯初故。余篇不说。复次此戒于余篇是轻者。将来弟子不生重心。是故如来以佛眼观去来诸佛及净居天也而后结也。使来世众生不生慢罪。复次三世诸佛结戒有同不同。于五篇戒中不必尽同。此着泥洹僧袈裟。三世诸佛一切尽同。是故此戒观诸佛及净居天。余篇不观也。
    问曰。此众学戒结既在初而在后耶。答曰。佛在初结。后集法藏者铨次在后。何以故。罪名虽一而轻重有五。以重戒在先轻戒在后。此戒于五篇中最轻是故在后。又以一是实罪二是遮罪。以实在初遮罪在后。又以一是无残二是有残。又以如焦败种。又以如多罗叶。是故重者在初。轻者在后。
    问曰。余篇戒不言应当学。而此戒独尔。答曰。余戒易持而罪重。犯则成罪。或众中悔或对首悔。此戒难持而罪轻。脱尔有犯心悔念学。罪即灭也。以戒难持易犯故。常慎心念学不结罪名。直言应当学也。
    高下着内衣者。踝上一搩手上下过名高下。若比丘沙弥远行来时。听踝上二搩手上至膝下。比丘尼式叉摩尼沙弥尼。一切时踝上一搩手。正使行来不得高也。
    三不参差。四不如釿头。五不如多罗叶。六不如象鼻。七不如麨揣。八不细襵。九不着茸。十不并襵两边。十一不着细缕内衣。十二周齐着三衣。有四事高下者。在泥洹僧上四指。三不参差。四周齐也
    入白衣舍有四十一事。受食有二十七事。一一心受饭。二一心受羹。三不溢钵受羹饭。四羹饭等食。五不拘饭食。六不构饭食。七不大揣饭食。八不手捉食。九不豫张口待食。十不含食语。十一不啮半食。十二不吸食作声。十三不嚼食作声。十四不味咽食。十五不吐舌食。十六不缩鼻食。十七不舐手食。十八不指擦钵食。十九不振手食。二十不弃箸半饭。二十一不腻手捉饮器。二十二不病不得自为索羹饭。二十三不饭覆羹更望得。二十四不相看比坐钵。二十五端视钵。二十六次第噉食尽。二十七洗钵水有饭。不问主人不应弃舍内。为人说法有十九事。大小便唾涕有三事。上树有一事


《萨婆多毗尼毗婆沙·8.七灭诤·1.第一事》

    七灭诤第一
    自言灭诤法。五众有事。及五篇犯有犯不犯事。尽自言灭诤法灭也。自言灭诤。有十种非法十种如法。十非法者。若比丘犯波罗夷罪。自言不犯。众僧问言。汝自说犯不。自言不犯。是名非法。又比丘犯僧残波逸提波罗提提舍尼突吉罗。自言不犯。众僧问言。汝自说犯不。自言不犯。是名五非法也。又比丘不犯波罗夷罪。自言我犯。众僧问言。汝自说犯不。自言我犯。是名非法。有比丘不犯僧残波夜提波罗提提舍尼突吉罗。自言我犯。众僧问言。汝自说犯不。自言我犯。是名十非法。十如法者。有比丘犯波罗夷。自言我犯。众僧问言。汝自说犯不。自言我犯。是名如法。有比丘犯僧残波夜提波罗提提舍尼突吉罗。自言我犯。众僧问言。汝自说犯不。自言我犯。是名五如法。又比丘不犯波罗夷僧残波夜提波罗提提舍尼突吉罗。自言不犯众僧问言。汝自说犯不。自言不犯。是名十如法


《萨婆多毗尼毗婆沙·8.七灭诤·2.第二事》

    第二事
    现前灭诤。有二种非法二种如法。二非法者。有非法僧。约敕非法僧令折伏。与现前灭诤。有非法僧。约敕非法三人二人一人令折伏。与现前毗尼。乃至不如法一人。约敕不如法一人僧三人二人令折伏。与现前毗尼。是名一非法现前毗尼。有不如法僧。约敕如法僧令折伏。与现前毗尼。有不如法僧。约敕如法三人二人一人令折伏。与现前毗尼。乃至不如法一人。约敕如法一人僧三人二人令折伏。与现前毗尼。是名二非法现前毗尼。二种如法现前毗尼者。有如法僧。约敕如法僧令折伏。与现前毗尼。又如法僧。约敕如法三人二人一人令折伏。与现前毗尼。乃至如法一人。约敕如法一人僧三人二人令折伏。与现前毗尼。是名一如法现前毗尼。又如法僧。约敕不如法僧令折伏。与现前毗尼。又如法僧。约敕不如法三人二人一人令折伏。与现前毗尼。乃至如法一人。约敕不如法一人僧三人二人令折伏。与现前毗尼。是名二种如法现前毗尼


《萨婆多毗尼毗婆沙·8.七灭诤·3.第三事》

    第三事
    此是守护毗尼。三众尽与忆念毗尼。五篇戒尽与忆念毗尼。与忆念毗尼。必白四羯磨与。或现前或不现前。比丘比丘尼现前。三众不现前。若比丘得忆念已。若下戒作沙弥。即先忆念。若反戒还俗后更出家。若作沙弥若受具戒。即先忆念。若根变作比丘尼。即先忆念。若沙弥得忆念已。若受具戒即先忆念。若返戒还俗后更出家。若作沙弥若受具戒。即先忆念。若根变作沙弥尼亦即先忆念。若比丘尼式叉摩尼沙弥尼得忆念已。展转次第如比丘沙弥法。有三种非法忆念毗尼。有三种如法忆念毗尼。三种非法者。有比丘犯无残罪。自言犯有残罪。是比丘从僧乞忆念毗尼。若僧与是比丘忆念毗尼。是名非法。何以故。是人应灭摈故。又如施越比丘。狂痴心故。多作不清净非法不随顺道非沙门法。是人还得本心。先所作罪若僧三人二人一人常说是事。是人从僧乞忆念毗尼。若僧与是人忆念毗尼。是名非法。何以故。是人应与不痴毗尼故。又如呵多比丘。无惭无愧破戒见闻疑罪。是人自言我有是罪。后言我无是罪。若僧与是人忆念毗尼。是名非法。何以故。是人应与实觅毗尼故。是名三非法忆念毗尼。三如法者。又如陀骠比丘。为慈地比丘尼无根波罗夷谤故。若僧三人二人一人常说是事。是比丘从僧乞忆念毗尼。若僧与是人忆念毗尼。是名如法。何以故。是人应与忆念毗尼故。又如一比丘犯罪。是罪发露如法悔过除灭。若僧三人二人一人犹说是事。是比丘从僧乞忆念毗尼。若僧与忆念毗尼。是名如法。何以故。是人应与忆念毗尼故。又如比丘未犯是罪。将必当犯。以是事故。若僧三人二人一人说是犯罪。是比丘从僧乞忆念毗尼。若僧与是人忆念毗尼。是名如法。何以故。是人应与忆念毗尼故。是名三如法忆念毗尼。忆念毗尼行法者。余比丘不应出其罪过。不应令忆念。不应乞听。亦不应受余比丘乞听。若彼从乞听突吉罗。若受他乞听亦突吉罗。若彼不听若出过罪若令忆念。得波夜提


《萨婆多毗尼毗婆沙·8.七灭诤·4.第四事》

    第四事
    此是守护毗尼。五众尽与不痴毗尼。与不痴毗尼。必白四羯磨或与现前或不现前。比丘比丘尼现前三众不现前。若比丘得不痴毗尼已。若下戒作沙弥。即先不痴毗尼。若反戒还俗后更出家。若作沙弥若受具戒。即先不痴毗尼。若根变作比丘尼。即先不痴毗尼。若沙弥得不痴毗尼已。若受具戒即先不痴毗尼。若反戒还俗后更出家。若作沙弥若受具戒。即先不痴毗尼。若根变作沙弥尼。亦即先不痴毗尼。若比丘尼式叉摩尼沙弥尼得不痴毗尼已。展转次第如比丘沙弥法。不痴毗尼有四种非法四种如法。四种非法者。有比丘不痴狂现狂痴相貌。诸比丘僧中问。汝狂痴时所作今忆念不。答言。长老。我忆念痴故作。他人教我使作二忆。梦中作三忆。裸形东西走立大小便四也。是人从僧乞不痴毗尼。若僧与是人不痴毗尼。是名四非法。四如法者。有比丘实狂痴心颠倒现狂痴相貌。诸比丘问。汝忆念狂痴时所作不。答言不忆念。他不教我作。不忆念梦中作。不忆裸形东西走。不忆立大小便。是人从僧乞不痴比尼。若僧与是人不痴毗尼。是名四如法不痴毗尼。得不痴毗尼行法者。余比丘不应出其过罪。不应令忆念。不应从乞听。亦不应受他比丘乞听。若从彼乞听得突吉罗。若受他乞听亦得突吉罗。若彼不听便出过罪若令忆念。得波夜提罪


《萨婆多毗尼毗婆沙·8.七灭诤·5.第五事》

    第五事
    此是折伏毗尼。一切五篇戒尽与实觅毗尼。一切五众尽与此毗尼。比丘比丘尼现前三众不现前。白四羯磨与实觅毗尼。有五种非法五种如法。五种非法者。有比丘犯波罗夷罪。先言不犯后言犯。若僧与是人实觅毗尼。是名非法。何以故。是人应与灭摈故。有比丘犯僧残波夜提波罗提提舍尼突吉罗。先言不犯后言犯。若僧与是人实觅毗尼。是名非法。何以故。是人随所犯应治故。五如法者。有比丘犯波罗夷。先言犯后言不犯。若僧与是人实觅毗尼。是名如法。何以故。是人应与实觅故。若比丘犯僧残波夜提波罗提提舍尼突吉罗。先言犯后言不犯。若僧与是比丘实觅毗尼。是名如法。何以故。是人应与实觅毗尼故。实觅毗尼行法者。是比丘不应与他受大戒。不得受他依止。不应畜新旧沙弥。不得教比丘尼法。若僧羯磨教化比丘尼不应受。僧所与作实觅毗尼。罪更不应犯。若似是罪及过是罪。亦不应作。不应呵僧羯磨。亦不应呵作羯磨人。不应从他乞听。不应遮说戒。不应遮受戒。不应遮自恣。不应出无罪比丘过罪。不应共同事。应调伏心行随顺比丘僧意。若不如是行法者。尽形不得离是羯磨


《萨婆多毗尼毗婆沙·8.七灭诤·6.第六事》

    第六事
    多觅毗尼者。多求因缘断多处未断。从多人断故。名多觅毗尼。行筹时断事时。一切僧集不得取欲。何以故。或多比丘说非法故。是名一切行筹。此中一切比丘不应取欲。如行钵法也。若不能断。乃至彼处僧坊中。若有三人二人一人比丘持三藏四众所重者。应到彼处应语彼一比丘。如前次第事具足向说。是大德比丘应作是语。不可二人相言俱得胜也。是中必一胜一负。如是语者。是名如法说。若不如是语者。是名非法说。是诸相言比丘。若如法断事已。还更发起波逸提。若但诃责言。是断事不如法犯突吉罗。闼赖吒利者。闼赖名地。吒利名住。智胜自在于正法不动。如人住地无倾覆也。应灭期者。恐事缠难断。当云受语有偏故。亦恐前人求及于己故也。应舍付僧者。以从僧中来既不能灭。宜还付本故也。僧现前者。明僧既集。中有能遮者。而不遮则僧和合。名现前也。乌回鸠罗者。乌回名二。鸠罗名平等。心无二其平如秤。今必以二人有五法。五法者。不随爱故舍有罪。不随瞋故罚无过。不畏彼故而违法。不痴故不畏罪。非法轻断事也。知断不断故。名乌回鸠罗。与欲以小远去者。恐僧中有相佐助事。必叵断故也。所以取欲者。令有相助者后更无言故。更立乌回鸠罗者。诤事逐增。恐有破僧之由妨行道故。故更差多方能善断事者。不必具五法也。遣使近处僧者。若就他处事必增多难断故遣使也。彼既来已。若彼中能者云七日尽已破安居者。以未开三十九夜故也。开某处乃至持摩多勒伽者。佛法有二柱能持佛法。谓坐禅学问。故求此人辈。亦中有大德人。令诤事羞难故也。传事人断者。恐至他处难灭。亦望其人向他处。僧有愧受谏故。又坐禅道远之劳故。亦恶事得灭为善故。作期者。以事起从夏故。除夏三月取余九月明事。若叵断其当作方宜令断。莫令还至夏分也。若能者付以传事便还。所以界外令满众者。明差四人使界外灭。若事可断。必令后不起故。以重故也。为五事故。立行筹人也。疾灭也。强者。有三。一其人身有力。二倚有力人。三有钱力往来。从一住处至一住处者。明事久既经多处不断事缠坚结。其人无惭无愧心转奸巧故。所以行筹者事既难断。若说一是一非。必增其恶心故。行筹于众人前。好恶自伏理亦无偏藏。行筹者。行筹人心为非法人故。望取非法者多。若在明处助非法者。着取非法筹故也。期行者。要共相。亲者。作要也。一切僧取筹者。以此事重故。一切悉集说戒自恣。虽要犹有不来。此将欲令相助者后无语故。亦恐受欲人多取非法筹故。四众所尊重者。以上取二种筹停等叵断故。就有德人。众所归伏无不用语。故有不随者。羞亦为诸人所笑。必受语传事人多说事不说人。大德比丘亦直说事。是非不说人。有事二人各自内知。而伏则胜负相现也。还发起波逸提者。以二罪印之。令彼此后更无言故结罪也


《萨婆多毗尼毗婆沙·8.七灭诤·7.第七事》

    第七事
    何以名布草毗尼。或有一住处。诸比丘喜斗诤相言。是诸比丘应和合一处已应作是念。诸长老。我等大失非得大衰非利大恶不善。我等以信故。佛法中出家求道。然今喜斗诤相言。若我等求是事根本者。僧中或未起事便起。已起事不可灭。作是念故白僧。若僧时到僧忍是事。以布草毗尼灭。是名白。诸比丘应分作二部。是中若有上座大长老。应语此一部言。我等大失非得大衰非利大恶非善。我等信故佛法中出家求道。然今喜斗诤相言。若我当自屈意。我等所作罪。除偷兰罪。除白衣相应罪。是汝等现前发露悔过不覆藏。是中若无一比丘遮是事者。应到第二部众所。是中若有长老上座应语言。我等大失非得大衰非利大恶非善。我等信故佛法中出家求道。今喜斗诤相言。若我等求是事根本者。僧中或有未起事便起。已起事不可灭。今汝等当自屈意。我等所作罪。除偷兰遮。除白衣相应罪。今自为及为彼故。当现前发露悔过不覆藏。诸比丘言。汝自见罪不。答言见罪。如法悔过莫复更起。第二部众亦如是说。是名如布草毗尼法
    一切斗诤诽谤犯罪和合事。现前毗尼所摄。唯有下四事。用上七毗尼灭无余也
    一切善不善无记。及十四破僧六诤本生。通名诤事（在人名诤在僧名事）用三毗尼灭（现前多觅布草）从见闻疑根生。作不作俱言犯。通名出事（在人名出在僧名事）用四毗尼灭（现前忆念不痴实觅）从身作口作身心作口作生。通名犯事（方便名犯事成名破不悔名越）用二毗尼灭（现前自言）从白白二白四布萨自恣差十四人。从僧至僧为事本。通名作事用一毗尼（现前）

萨婆多毗尼毗婆沙卷第九


《萨婆多部毗尼摩得勒伽·1.初毗尼众事分》

萨婆多部毗尼摩得勒伽卷第一

        宋元嘉年僧伽跋摩译

    初毗尼众事分　问波罗夷戒
    前顶礼世尊　　法王圣种生
    降伏诸恶行　　善调诸弟子
    毗尼为最胜　　我今说少分
    如树根为本　　枝叶依彼增
    一切善法聚　　毗尼为根本
    大觉之所说　　如堤塘防水
    大驶流不坏　　如是毗尼堤
    防诸恶戒水　　佛及诸菩萨
    最为人中尊　　辟支佛清净
    牟尼诸弟子　　应供阿罗汉
    亦说毗尼因　　以离诸有缚
    今离及当离　　皆住毗尼中
    离是无解脱　　是故精勤学
    圣众和合住　　诸佛秘密藏
    在世常不灭　　法灯照世间
    离则不寂灭

    问犯毗尼罪作无作耶。答犯罪。作
    无作色非色耶。
    答是色
    可见不可见耶。答或可见或不可见。云何可见。谓身作。云何不可见。谓身无作及口作
    无作有对无对耶。答若作是有对无作是无对。
    有漏无漏耶。答有漏。
    有为无为耶。答有为。
    世间法出世间法耶。答世间法。
    阴摄不摄耶。答阴摄。
    界摄不摄耶。答界摄
    问罪受不受耶。答不受（此受如不离根受之也）从受生非受生耶。答从受生（此受四受之受也）四大造非四大造耶。答四大造。
    从结生非结生耶。答从结生。
    记无记耶。答或记或无记。云何记佛所结戒故犯。云何无记佛所结戒不故犯。
    隐没不隐没耶。答或隐没或不隐没。云何隐没佛所结戒故犯。云何不隐没佛所结戒不故犯。如隐没不隐没。秽污不秽污亦如是。
    染污不染污耶。答染污。
    依家不依家耶。答依家
    问罪有诤无诤耶。答有诤。
    有缘无缘耶。答无缘。
    心非心耶。答非心。
    心数非心数耶。答非心数。
    有报无报耶。答或有报或无报。云何有报。有记犯。云何无报。无记犯。
    业非业耶。答是业。
    内入外入耶。答外入。
    过去未来现在耶。答或过去或未来或现在。云何过去。若犯罪竟已忏悔是过去。云何未来。若未犯罪必当犯是未来。云何现在。若犯罪不发露悔过是现在。
    问罪为善不善无记耶。答或不善无记。云何不善。佛所结戒故犯。云何无记。佛所结戒不故犯。记无记前已说。
    为欲界色界无色界摄耶。答欲界摄。
    为学无学非学非无学耶。答非学非无学。
    见断修断无断耶。答修断。
    为身为口为意罪耶。答或身或口。云何身。若比丘故夺众生命。偷盗。作淫摩触。身故出精。杀草木自手掘地。非时食饮酒等。此是身罪。云何口罪。若比丘空无所有说过人法。共女人粗恶语无净人。为女说法等。是口罪。无独心犯罪。
    问颇有行此事犯罪即行此事不犯耶。答或有犯或不犯。云何犯。如比丘不受迦絺那衣。受畜长衣。别众食处处食。不白入聚落等。随其事犯罪。云何不犯。若比丘受迦絺那衣。随意畜衣。别众食处处食。不白入聚落。随其事不犯。是故即行此事犯不犯。
    问颇有作此羯磨犯即作此羯磨不犯耶。答有如比丘不见摈。恶邪不除摈。向诸比丘。下意调伏随顺。诸比丘界外为出罪。随其事犯。云何不犯。如比丘作不见摈。恶邪不除摈。是比丘向诸比丘。下意调伏随顺。诸比丘界内为出罪不犯。是故行此羯磨犯不犯。
    问颇有说羯磨犯。即说此羯磨不犯耶。答有。云何说羯磨犯。如比丘不见摈。恶邪不除摈。是比丘向诸比丘。下意调伏随顺。诸比丘界外与出罪已。共食共住共宿。诸比丘问是比丘言。汝长老。是比丘不见摈。恶邪不除摈。汝等莫与是比丘共食共住共宿。彼答言。是长老比丘下意调伏随顺。我等已界外与出罪。随其事犯。云何不犯。诸比丘摈不见摈。恶邪不除摈比丘。是比丘向诸比丘下意调伏随顺。诸比丘界内与出罪已。共食共住共宿。诸比丘语是比丘言。此长老比丘不见摈。如上说。诸比丘答言。此长老比丘下意调伏随顺已与出罪。诸比丘问言何处。答言。界内出。界内出罪不犯。是故即说此羯磨犯不犯
    问颇有说犯。说不说亦犯耶。答有。云何说犯。若比丘于五篇戒。一一犯已自说犯。是名说犯。云何说不说犯。若比丘于五篇戒。一一犯已。或说或不说亦故犯。是故说不说犯
    问颇有犯自说犯。他说犯耶。答有。云何自说犯。若比丘于五篇戒中。若一一犯已向他说。是名自说犯。云何他说犯。如诸比丘信可信优婆夷语。如法治比丘。是名他说犯
    问颇有忆犯不忆亦犯耶。答有。云何忆犯。若比丘于五篇戒中。一一犯已或都忆或少忆。是名忆犯。云何不忆犯。若比丘于五篇戒。一一犯已都不忆或少不忆是名不忆犯
    问颇有现前犯不现前犯耶。答有。云何现前犯。若现在前犯罪。云何不现前犯。谓现前不犯罪
    问颇有犯恶邪见罪不共住。即以此事种种不共住耶。答有。如不见摈恶邪不除
    问颇有作此羯磨不共住。即作此羯磨种种不共住耶。答有。如前说
    问颇有说羯磨不共住。即说此羯磨种种不共住耶。答有。如上广说
    问颇有自言不共住。自言种种不共住耶。答有。此事应广说
    问颇有犯事僧作羯磨。即以此事众多比丘若二若一得作羯磨耶。答有。云何比丘犯罪僧作羯磨。若比丘尼僧与比丘作。不礼拜羯磨不共语羯磨。不供养羯磨。是名僧作羯磨。众多二一比丘亦如是
    问颇有即以此事作苦切羯磨。即以此事作驱出羯磨。即以此事作摈羯磨。折伏羯磨耶。答有。义说得彼三句五句。如修多罗说。不成作苦切异驱出异。摈异折伏异。余三作句亦如是
    问颇有犯此事。波罗夷。即犯此事。僧伽婆尸沙耶。答有。若比丘尼摩触身。波罗夷。比丘摩触僧伽婆尸沙
    问颇有犯是事。波罗夷。即犯此事。波夜提耶。答有。比丘尼覆藏粗罪。波罗夷。比丘覆藏粗罪。波夜提
    问颇有犯是事。得波罗夷。即犯此事。突吉罗耶。答有。若比丘尼随顺摈比丘。得波罗夷。比丘随顺摈比丘。突吉罗
    问颇有行此事。犯僧伽婆尸沙。即行此事。犯波夜提耶。答有。若比丘故出精。僧伽婆尸沙。比丘尼故出精。波夜提
    问颇有行此事。犯僧伽婆尸沙。即行此事。犯突吉罗耶。答有。若比丘尼劝比丘尼染污心。男子边受衣食等。僧伽婆尸沙。比丘劝犯突吉罗
    问颇有行此事。犯波夜提。即行此事。犯波罗提提舍尼耶。答有。若比丘尼索美食。犯波罗提提舍尼。比丘。犯波夜提
    问颇有行此事。犯波夜提。即行此事。犯突吉罗耶。答有。若比丘尼净生草上大小便。波夜提。比丘突吉罗
    问颇有行此事。污染比丘尼。不得出家。不得受具足戒。即行此事。污染比丘尼。得与出家。得与受具足戒耶。答有。非梵行污染比丘尼。此人不得与出家。不得与受具足戒。身摩触污染比丘尼者。此人得与出家。得与受具足戒
    问贼住人不得与出家受具足戒。颇有行此事。得与出家受具足戒耶。答有。若经二三布萨羯磨者。此人不得与出家受具足戒。若经一布萨或不经者。此人应与出家受具足戒
    问破僧人不得与出家受具足戒。颇有即行此事。得与出家受具足戒耶。答有。非法想破僧者。不得与出家受具足戒。法想破僧者。得与出家受具足戒
    问若人杀母不得与出家受具足戒。即行此事。得与出家受具足戒耶。答有。若作母想杀者。不得与出家受具足戒。若作余想杀者。得与出家受具足戒。如杀母杀父阿罗汉亦如是
    优波离问佛言。世尊。有善心杀母不善无记心杀母耶。佛语优波离。有善心杀母不善心无记心杀母。云何善心杀母。若母重病莫令久受苦恼故夺命。是名善心杀母。云何不善心杀母。若为财物若为妻子故。故夺母命。是名不善心杀母。云何无记心杀母。或斫树斫壁斫地而误杀母。是名无记心杀母
    又复问佛言。善心杀母。得波罗夷得逆罪耶。又复善心杀母。不犯波罗夷不得逆罪耶。佛言有。云何善心杀母。得波罗夷。得逆罪。若母重病如前说。是名善心杀母。得波罗夷。随得逆罪。云何善心杀母。不得波罗夷。不得逆罪。若母病使母服药时。药等因是命终。不犯波罗夷。不得逆罪
    又复问佛言。不善心杀母。犯波罗夷。得逆罪。不善心杀母。不得波罗夷不得逆罪耶。佛言有。云何不善心杀母。得波罗夷。得逆罪。若为财物等故如前说。云何不善心杀母。不得波罗夷。不得逆罪。若杀他母羊母鹿母等。是不善心杀母。不得波罗夷。不得逆罪
    又复问佛言。无记心杀母。犯波罗夷。得逆罪。无记心杀母。不得波罗夷不得逆罪耶。佛言有。云何无记心杀母。得波罗夷。得逆罪。先作杀母方便眠后母死。得波罗夷。得逆罪。是无记心杀母。得波罗夷。得逆罪。云何无记心杀母。不得波罗夷。不得逆罪。若斫树等如前说。是无记心杀母。不得波罗夷。不得逆罪
    又复问佛言。共住净行比丘在界内不和合。僧作羯磨成作羯磨不犯耶。佛言有。如来阿罗呵三藐三佛驮
    又问。颇有比丘五种说波罗提木叉。一一说波罗提木叉。作布萨成作布萨耶。答有。谓三语布萨
    又问。如佛所说。白衣在僧中僧作布萨。说波罗提木叉。成说波罗提木叉不犯戒耶。答有。瓶沙王因缘此中应广说
    问颇有善心犯戒。不善心犯戒。无记心犯戒耶。答有。云何善心犯戒。如新出家比丘未知戒相。自手净地拔生草。若经行处采花髻鬘。此善心犯戒。云何不善心犯戒。佛所结戒故犯。云何无记心犯戒。佛所结戒不故犯
    问阿罗汉善心犯戒。不善无记心犯戒耶。答有。若阿罗汉犯戒一切皆无记心犯。云何无记心犯戒。若阿罗汉眠已有人举着高床上。或女人盗入房宿。与未受具戒人二夜宿已后。复盗入宿。是名无记心犯戒
    问若破僧一切皆一劫寿耶。若寿一劫皆悉破僧耶。
    作四句。或破僧非一劫寿。或一劫寿非破僧。或破僧亦一劫寿。或非破僧非一劫寿。云何破僧非一劫寿。若法想破僧。云何一劫寿非破僧。伊罗龙王。善建立龙王。摩那斯龙王。今婆罗龙王。郁多罗龙王。提梨咤龙王。迦罗龙王。难陀龙王。鏂钵难陀龙王。及梵富楼天。此一劫寿非破僧。云何一劫寿亦破僧谓调达。云何非破僧亦非一劫寿。除是句。
    问破僧不生一劫罪。或生一劫罪。非破僧耶。答有。云何破僧不生一劫罪。法想破僧是。法想破僧不生一劫罪。云何寿一劫罪。非破僧。伊罗龙王等。除梵富楼天。云何破僧亦生一劫罪。谓调达。云何非破僧不生一劫罪。除是句
    问若破僧一切皆邪定耶。作四句。云何破僧非邪定法想破僧。云何邪定非破僧。谓杀母杀父阿罗汉。恶心出如来血。是邪定非破僧。云何邪定亦破僧。谓调达。云何非邪定非破僧。除是句
    问一切破僧明无明耶。作四句。云何非明非无明法想破僧。云何无明非明非破僧。谓六师等。云何破僧亦明亦无明。谓调达。云何非破僧非明非无明。除是句
    又问佛言。世尊。唯比丘破僧非比丘尼式叉摩那沙弥沙弥尼耶。佛语优波离。比丘破僧非比丘尼。非式叉摩那。非沙弥沙弥尼。唯助破僧耳
    问唯比丘尼破比丘尼僧。非比丘式叉摩那等。如前说
    问破僧成就为罪成就耶。优波离。破僧成就破僧者。成就罪。破僧犯何等罪。谓偷罗遮。破僧已忏悔何等罪。谓僧伽婆尸沙
    问若一切受法皆不共住耶。作四句。云何受法非不共住。谓若受五法是受法非不共住。云何不共住非受法。若犯。一一波罗夷罪。不受五法是非受法是不共住。云何受法亦不共住。谓受五法。犯一一波罗夷罪。云何非受法亦非不共住。除是句
    问若一切受法皆种种不共住耶。作四句。答有。云何种种不共住非受法。谓不见摈恶邪不除摈
    问颇有不共住。即一切种种不共住耶。作四句。种种不共住非不共住。如恶邪不除
    问颇有摈羯磨。即堕羯磨耶。答有。摈羯磨即堕羯磨。云何羯磨。云何羯磨事。所起罪是羯磨。忏悔是羯磨事
    云何迦絺那。云何受迦絺那。云何舍迦絺那。谓衣是迦絺那。发起九种心。是受迦絺那。八事是舍迦絺那
    问颇有取三钱犯波罗夷耶。答有。若迦梨仙直十二钱。
    问颇有取十钱或取五钱犯波罗夷耶。答有。若迦梨仙直四十钱。或直二十钱
    问颇有减与犯减与不犯耶。答有。下白减与犯波夜提。黑减不犯
    问颇有增益犯增益不犯耶。答增黑犯波夜提。增白不犯
    问颇有等量犯等量不犯耶。答有佛衣等量犯波夜提。身等量不犯
    问颇有不作犯作不犯耶。答有。得新衣不三坏色犯波夜提。坏色不犯
    问颇有比丘入初禅时。犯偷罗遮。入已犯僧伽婆尸沙耶。答有。若比丘语余比丘言。与我作房。作是语已。入初禅入已房成。犯僧伽婆尸沙。入第二第三第四禅亦如是。或非比丘时犯。比丘时净。或比丘时犯。非比丘时净。云何非比丘时犯比丘时净。若比丘尼时犯不共僧伽婆尸沙。彼转根作比丘得净。是非比丘时犯。比丘时净。云何比丘时犯。非比丘时净。若比丘犯不共僧伽婆尸沙。彼转根作比丘尼得净
    问颇有不知时犯知时净。知时犯不知时净耶。答有。云何不知时犯知时净。若比丘眠熟有人举着高床上。如前说。彼觉已如法除灭。是名不知时犯知时净。云何知时犯不知时净。若比丘犯僧伽婆尸沙。阿浮呵那时闻白已睡眠。眠中羯磨竟。是名知时犯不知时净
    问颇有一方便中犯三波罗夷耶。答有。若比丘语彼人言。汝知我说过人法。杀某人盗某重物。是名一方便犯三波罗夷
    问颇有比丘尼一方便犯四波罗夷耶。答有。如比丘尼共期。汝见我随顺摈比丘时。杀某人盗某重物。汝知我得罗汉。是名比丘尼一方便犯四波罗夷
    问颇有比丘一坐处犯一切五篇戒耶。答有。若比丘学家中自手受佉陀尼蒲阇尼。犯波罗提提舍尼。偏刳食。犯突吉罗。无净人为女说法过五六语。犯波夜提。向女人说粗恶语。犯僧伽婆尸沙。空无所有说过人法。犯波罗夷
    问颇有比丘作一方便犯百千罪耶。答有。若比丘瞋恚若沙若豆散掷诸比丘随所着。犯波夜提
    问颇有比丘盗取重物离本处不犯波罗夷耶。答有。若取非人重物
    问颇有比丘亦未曾犯戒乃至突吉罗是非比丘耶。答有。谓失根者
    问颇有比丘尼未曾犯戒乃至突吉罗是非比丘尼耶。答有。谓失根者
    问颇有比丘独在房中。犯四波罗夷耶。答有。若比丘男根长自下部作淫。先作盗方便。杀生方便。妄语方便我是阿罗汉
    问颇有比丘在房中于彼失衣破安居耶。答有。若比丘结坐已。未自恣衣着床上不受七夜在空中明相出时。破安居失衣
    问颇有比丘杀比丘尼非母非阿罗汉。犯波罗夷得逆罪耶。答有。若父出家受具足戒。转根作比丘尼
    问颇有比丘尼杀比丘非父非阿罗汉。得波罗夷得逆罪耶。答有。母出家受具足戒。转根作比丘
    问颇有比丘作非梵行。犯波罗夷。作非梵行不犯波罗夷耶。答有。若生女人女根不坏作淫。犯波罗夷。若坏。不犯波罗夷
    问颇有盗犯波罗夷。盗不犯波罗夷耶。答有。若取人重物。犯波罗夷。若取非人重物。不犯波罗夷
    问颇有杀人犯波罗夷。杀人不犯波罗夷耶。答有。是人作人想杀。犯波罗夷。若异想杀不犯。欲杀非人而杀人。不犯波罗夷
    问颇有比丘说过人法。犯波罗夷。说过人法不犯波罗夷耶。答有。若不异想说过人法。犯波罗夷。若增上慢说。不犯波罗夷
    问颇有犯此事得波罗夷。即犯此事不犯波罗夷耶。答有。若比丘尼摩触身。犯波罗夷。比丘摩触。不犯波罗夷。比丘尼随顺摈比丘。波罗夷。比丘随顺。不犯波罗夷。比丘尼覆藏粗罪。波罗夷。比丘覆藏。不犯波罗夷
    问颇有犯此事。僧伽婆尸沙。即犯此事。不犯僧伽婆尸沙耶。答有。若比丘故出精。犯僧伽婆尸沙。比丘尼出精。不犯僧伽婆尸沙。比丘摩触身。僧伽婆尸沙。比丘尼不犯僧伽婆尸沙。比丘尼染污心男子边受食等。犯僧伽婆尸沙。比丘不犯僧伽婆尸沙
    问颇有犯此事。得波夜提。即犯此事。不犯波夜提耶。答有。若比丘覆藏粗罪。犯波夜提。比丘尼不犯波夜提。若比丘不病索美食。犯波夜提。比丘尼不犯波夜提。若比丘尼于净生草上大小便。犯波夜提。比丘不犯波夜提
    问颇有犯此事。犯波罗提提舍尼。而犯此事。不犯波罗提提舍尼耶答有。若比丘尼索美食。犯波罗提提舍尼。比丘不犯波罗提提舍尼
    问颇有行此事。犯突吉罗。即行此事。不犯突吉罗耶。答有。比丘净生草上大小便。犯突吉罗。比丘尼不犯突吉罗。比丘尼齐下着衣。犯突吉罗。比丘不犯突吉罗
    问颇有比丘犯戒时净。净时犯耶。答有。若比丘于女人前说粗恶语转根。是名犯时净。云何净时犯。若比丘犯僧伽婆尸沙。阿浮呵那时舍合掌覆头。身不齐整画地断草。是净时犯
    问颇有舍异界得自然界耶。答有。舍羯磨界得聚落界
    问颇有余人语。余人得波罗夷。余人语。余人得僧伽婆尸沙耶。答有。若比丘作破僧方便污他家。乃至三谏不舍得僧伽婆尸沙
    问颇有余人语。余人得波夜提耶。答有。若比丘恶邪见乃至三谏不止。犯波夜提
    问颇有余人语。余人犯波罗提提舍尼耶。答有。比丘尼为比丘索食。犯波罗提提舍尼
    问颇有余人作语。余人犯突吉罗耶。答有。如佛所说。若比丘半月半月说波罗提木叉时忆有罪不发露。得突吉罗
    问如佛所说无有比丘尼舍戒。更得出家受具足戒。颇有比丘尼舍戒。更得出家受具足戒耶。答有。若比丘尼。舍戒已转根作男子。更与出家受具足戒。成出家得具足戒
    如佛所说。犯边罪人不得与出家。不得与受具足戒。颇有犯边罪得与出家。得与受具足戒。成出家得具足戒耶。答有。若比丘尼犯不共波罗夷罪。彼舍戒转根成男子。得与出家受具足戒。成出家得具足戒。
    优波离问佛言。世尊。有几种羯磨。佛语优波离。有百一种羯磨。
    又问。几白羯磨。几白二羯磨。几白四羯磨。答二十四白羯磨。四十七白二羯磨。三十白四羯磨。
    又问。此百一羯磨。几有欲几无欲。答除结界羯磨。余者皆有与欲
    又问。几羯磨摄一切羯磨耶。答三羯磨摄一切羯磨。谓白羯磨白二白四羯磨
    又问。余人不语亦不作身方便。而犯波罗夷耶。答有。比丘尼见比丘尼犯粗罪覆藏不发露。得波罗夷
    问颇有犯四篇戒不发露忏悔而得清净耶。答有。若比丘犯不共四篇戒。彼转根作比丘尼。即得清净
    又问。颇有比丘尼犯五篇戒。不发露忏悔而得清净耶。答有。若比丘尼犯不共五篇戒。彼转根作比丘。即得清净
    又问。颇有比丘杀人不犯波罗夷耶。答有。二人共一处欲杀此人而杀彼人
    又问。颇有余人作淫。余人得波罗夷耶。答有。若比丘尼见比丘尼作淫覆藏不发露。明相出得波罗夷
    问颇有比丘行时犯五篇戒耶。答有。若比丘到学家中自手受食。犯波罗提提舍尼。偏刳食。犯突吉罗。无净人为女说法过五六语。犯波夜提。于女人前粗恶语。犯僧伽婆尸沙。空无所有说过人法。犯波罗夷
    又问。若有人非律说律者。何处求戒相。答二波罗提木叉中。十七事毗尼事中。增一中。目多伽因缘中。共不共毗尼中。结戒中。结地中。空行中。转根中求
    问颇有不离一切趣。趣所系。不于胜法中出家。复不尽漏而取无余般涅槃耶。答有。谓化人。杀彼得何罪。答偷罗遮。佛所说毗尼众分事竟


《萨婆多部毗尼摩得勒伽·2.问四波罗夷初》

    问四波罗夷初
    佛住舍卫国祇树给孤独园。尔时优波离问佛言。世尊。有比丘以咒术仙药化作畜生已。共作淫。得何罪。答若自知比丘想。我是比丘作不可事者。犯波罗夷。若不自知比丘想。犯偷罗遮。又问。若比丘咒术仙药。化作畜生女已共作淫。犯何罪。答若自知比丘想。犯波罗夷。若不自知比丘想偷罗遮。
    二比丘咒术仙药化作畜生共作淫。得何罪。答若自知比丘想犯波罗夷。不自知比丘想。偷罗遮。非人女亦如是。
    云何非人女边作淫。犯波罗夷。谓举身可捉。畜生女亦如是。若不可捉共作淫。若精出。犯僧伽婆尸沙。不出犯偷罗遮。
    云何口中作淫。犯波罗夷。答若过节犯波罗夷。不过偷罗遮。若中破裂三疮门不坏。犯波罗夷。若头断从咽喉处入。偷罗遮。若精出。犯僧伽婆尸沙
    云何疮门坏。答若疮门周匝坏于彼作淫。偷罗遮。精出僧伽婆尸沙。
    云何大便道作淫。犯波罗夷耶。答为过皮至节。小便道亦如是。不触三疮门边入。偷罗遮。
    云何女人疮门坏。答若一切坏半坏入。偷罗遮。精出僧伽婆尸沙。女人中截虫不噉不烧三疮门不坏入。犯波罗夷。若多虫噉若烧入。偷罗遮。精出僧伽婆尸沙。生女亦如是。生女女根半坏入。波罗夷。无毛熟母猪边作淫入。偷罗遮。精出僧伽婆尸沙。
    颇有比丘独在房中。犯波罗夷耶。答有。男根长自口及大便道作淫。若蚊幮为拈作淫。波罗夷
    问颇有比丘小便中作淫。不犯波罗夷耶。答有。截已作淫或截女根已作淫。或俱截作淫。偷罗遮
    问颇有比丘于小便道小便道入不犯耶。答入小便器中
    问颇有比丘俱有拈作淫。不犯波罗夷耶。答有。鼻中作淫。又以厚衣缠之。或以筒盛作淫。偷罗遮。精出僧伽婆尸沙
    问颇有比丘于女人边作淫。不犯波罗夷耶。答有。初作者于二根边作淫。波罗夷。石女边作淫根小不入。偷罗遮。精出僧伽婆尸沙
    云何受乐受乐有何义。答若身心得乐是受乐义。本犯戒人作淫。得突吉罗
    问初波罗夷事竟
    佛住王舍城。尔时尊者优波离问佛言。世尊。若比丘自作二四十人数取分。云何如法云何非法。答前者如法后者非法。
    得何罪。答若事办物满五钱。波罗夷。不满偷罗遮。自当二八十人数亦如是
    问颇有比丘余人作语移物着处处。犯波罗夷耶。答有。谓移碁子着余处。犯波罗夷。若商客语比丘汝等不输税当度我输税物。若比丘度税物过税处事满。波罗夷。未过税处。偷罗遮。若使诸商人余道去。彼诸商人不从税道去过税处。偷罗遮。若比丘先不知余比丘。于鍼囊中盗着税物过囊主不犯。着者事满。波罗夷。不满偷罗遮。若比丘语无腊比丘言。担是物去。犯偷罗遮。过税处。满波罗夷。无腊比丘不问突吉罗。空中度税物从税处度。偷罗遮。余处度不犯。若比丘持不可量物度税处。满波罗夷。若自度己物过税处满。波罗夷。若未受具戒时作方便。未受具戒时取突吉罗。未受具戒时作方便。受具戒时取突吉罗。未受具戒时作方便。受具戒已取偷罗遮。九句亦如是广说。若比丘取衣架满五钱。犯波罗夷。不满偷罗遮
    颇有比丘偷金鬘。不犯波罗夷耶。答有。若取天龙鬼神鬘。若比丘欲取衣架。合衣持去。当数衣架。满波罗夷。不满偷罗遮。若衣离架若满波罗夷。不满偷罗遮。若比丘使比丘为余人故取物。彼起盗心取。俱得波罗夷。若比丘他不使盗而为他盗取。偷罗遮。若比丘欲取劫贝衣。而取刍麻衣。偷罗遮。展转取亦如是。若比丘语比丘于七种衣中。使取一一衣。彼起盗心而自取。波罗夷。示彼而取。偷罗遮。疑心取。偷罗遮。
    如佛所说。若取五钱。犯波罗夷。取何等五钱。犯波罗夷耶。答二十钱。云何钱。谓迦呵那。一迦梨仙直四迦呵那。云何满。谓相言诤
    问颇有比丘取物不离本处。而犯波罗夷耶。答有。谓田宅等若比丘取树上果。满波罗夷。不满偷罗遮。
    若取瞿耶尼物得何罪。答若用此间迦梨仙。满波罗夷。不用此间迦梨仙者。偷罗遮。
    问颇有比丘偷铜钱。犯波罗夷耶。答有。若迦梨仙直二十铜钱。若有比丘破仓取谷。当取初方便。若满波罗夷。不满偷罗遮。若比丘取众多物。波罗夷
    问颇有比丘取金像。不犯波罗夷耶。答有。若不直五钱。偷罗遮。金鬘亦如是。
    问颇有比丘取水器。犯波罗夷耶。答有。若直五钱。若比丘取金金未坏相当数直。若满波罗夷。不满偷罗遮。若比丘贷物言不贷故妄语。波夜提。不还偷罗遮。若比丘受他寄索时言不受故妄语。波夜提。物离本处。满波罗夷。若主听。偷罗遮。若比丘取迦梨仙。若满犯波罗夷。不满偷罗遮。若比丘取减五钱物。偷罗遮。贼住偷盗。犯突吉罗。若经羯磨白二白四羯磨者。犯本犯戒人偷盗。突吉罗。学戒人偷盗。突吉罗。本不和合人偷盗。犯突吉罗。云何离处。若物在本处。移着余处。
    问颇有比丘。白四羯磨受具足戒。四波罗夷中一一不犯而非比丘耶。答生二根。
    问第二波罗夷事竟
    问若比丘咒术仙药咒他作畜生而杀犯波罗夷。颇有比丘杀母。不犯波罗夷不得逆罪耶。答有。欲杀余人而杀母。犯偷罗遮。欲杀母。而杀他。偷罗遮。二人没水中欲杀此人而杀彼人。犯偷罗遮。欲杀凡夫而杀阿罗汉。偷罗遮。不得逆罪。欲杀阿罗汉而杀凡夫。偷罗遮。欲杀阿罗汉而杀阿罗汉。犯波罗夷。得逆罪。若比丘堕胎得波罗夷。
    问余母人堕胎。余母人取饮。后生儿。余女人养。杀何等母。得波罗夷得逆罪耶。答堕胎者。欲出家时。当问何者。谓养者
    问颇有比丘堕畜生胎。犯波罗夷耶。答有。谓畜生怀人胎者
    问若比丘堕人胎。不犯波罗夷耶。答有。谓人怀畜生胎者。若使人高处掷下入水火等。当得安隐。彼即自掷入水火等死者。得波罗夷。欲杀母而杀父。偷罗遮。不得逆罪。欲杀父而杀母。得偷罗遮。
    第三波罗夷
    若比丘言。我于四沙门果退。波罗夷。我已得复失不说沙门果。偷罗遮。若言得四沙门果而失。犯波罗夷。若言我是学人意在工巧。偷罗遮。若三沙门果中说一一果。犯波罗夷。若言我无所有无贪欲瞋恚。犯波罗夷。于今是最后生。犯波罗夷。如我相似余人。问言。有何相似。答言。得圣法。犯波罗夷。若比丘到居士家言。谁语汝我是阿罗汉不实语故。偷罗遮。比丘到居士家言。汝得大利。我出入汝家。彼问言。长老。有何等利。答自说圣法。得波罗夷。若比丘语施主。受用汝房者。是阿罗汉。我非阿罗汉。犯偷罗遮。如是衣钵荐蓆卧具等。偷罗遮。若比丘言。某处敷种种卧具者。彼比丘是须陀洹。乃至阿罗汉。我亦在彼波罗夷。若比丘言。我不堕地狱饿鬼畜生。偷罗遮。若说四沙门果。犯波罗夷。若比丘言我已离结使烦恼。波罗夷。比丘言于声闻所得我已得。波罗夷。我修五根。波罗夷。五力七觉八道亦如是。我于初禅退。波罗夷。乃至次第逆顺修禅亦如是。某卧处起初禅不与觉道支相应。偷罗遮。欲作经语而说圣法。偷罗遮。我于施无所有。偷罗遮。我是佛。偷罗遮。我是天人师。偷罗遮。我是毗婆尸佛弟子。波罗夷。我得果波罗夷。于聋所说过人法。偷罗遮。哑人所聋哑人所入定人所说。偷罗遮。先犯戒人说过人法。突吉罗。学戒人贼住本不和合人等。说过人法亦如是。我修慈悲喜舍故妄语。波罗夷。手印标相。偷罗遮。
    说四波罗夷竟

萨婆多部毗尼摩得勒伽卷第一


《萨婆多部毗尼摩得勒伽·3.问十三僧伽婆尸沙初》

萨婆多部毗尼摩得勒伽卷第二

        宋元嘉年僧伽跋摩译

    问十三僧伽婆尸沙初
    眠中作方便眠中精出不犯。觉时作方便眠中出。偷罗遮。作方便已舍置。偷罗遮。甲坐舍方便。偷罗遮。未受具戒时作方便受具戒竟精出。偷罗遮。受具戒时作方便。受具戒时精出。僧伽婆尸沙。受具戒时作方便。白衣时出。偷罗遮。从何处与别住。从初根本所犯。云何出精。谓出至节。云何知作心次第精出。是名知。或比丘时犯非比丘时净。或非比丘时犯。比丘时净。或比丘时犯比丘时净。或非比丘时犯非比丘时净。云何比丘时犯非比丘时净。谓转根是比丘时犯非比丘时净。云何非比丘时犯比丘时净。谓转根。云何比丘时犯比丘时净。若比丘犯僧伽婆尸沙。如法除灭。是名比丘时犯比丘时净。云何非比丘时犯非比丘时净。谓比丘尼。犯僧伽婆尸沙。如法除灭。是非比丘时犯非比丘时净。眠中作方便觉时精出。若知偷罗遮。不知不犯。若男根起逆水行。偷罗遮。若出节精。偷罗遮。握搦捋弄精不出。偷罗遮。与药不出。偷罗遮。疑触女人。偷罗遮。触于齿。偷罗遮。触无肉淳骨。偷罗遮。于余女人染污心触余女人。偷罗遮。触二根人意在女想者。僧伽婆尸沙。意在男想。偷罗遮。共女人相摩触。僧伽婆尸沙。共黄门相摩触。偷罗遮。共男子相摩触身。偷罗遮。为细滑煖等因缘故摩触女人身。偷罗遮。摩触母身爱母故不犯。为细滑等摩触。偷罗遮。姊妹亦如是
    为他故粗恶语。偷罗遮。遣使语。偷罗遮。不犯二十一句亦如是。自赞叹身亦如是
    若法非过去现在未来而颠倒。此法以十利故。制彼法。云何答曰。谓媒嫁持自在语。至非自在所。偷罗遮。云何自在。若于眠食戏笑。自在于彼行媒嫁。偷罗遮。买是女作妇。偷罗遮。胎中媒嫁。偷罗遮。斗诤中夺女人。偷罗遮。无子所媒嫁。偷罗遮。黄门所媒嫁。偷罗遮。自媒嫁。偷罗遮。如是人男非人男于彼媒嫁。偷罗遮。人男非人女。偷罗遮。俱非人。偷罗遮。媒嫁梵行人。偷罗遮。媒嫁处男子转根成女人。女人转根成男子。偷罗遮。本犯戒人。偷罗遮。学戒人偷罗遮
    乞房已不作。偷罗遮。
    问颇有比丘自作房。不从僧乞不犯耶。答有。谓蚊蟵。
    问颇有比丘自乞作房不犯耶。答有。谓他房他作为成。偷罗遮
    二人共作。偷罗遮。十人共乞作一房。十人各犯僧伽婆尸沙。物不现前而作房。偷罗遮。不舍房而作。偷罗遮。远处作房。偷罗遮。云何自乞房若得物。若未有直作大房亦如是。云何乞房众僧和合作羯磨。自物作房。偷罗遮。手印谤比丘。偷罗遮。遣使亦如是。谤本犯戒人。偷罗遮。谤学戒人。偷罗遮。谤沙弥。突吉罗
    若比丘僧中作不定语。比丘作淫。偷五钱杀人说过人法。而不说其名。偷罗遮。手印相亦如是。若比丘从坐起而作是言。我无所因而说。于一切众僧边得突吉罗。若比丘以是事谤比丘尼。偷罗遮。比丘尼以是事谤比丘。偷罗遮。何以故。共戒故。谤式叉摩那沙弥沙弥尼。突吉罗。非比丘非沙门。非释子不精进恶沙门。乃至少因缘。皆犯偷罗遮。即以此事比丘谤比丘。偷罗遮。谤式叉摩那沙弥沙弥尼。突吉罗。展转如轮谤亦如是。难事谤比丘。突吉罗。谤比丘比丘尼。式叉摩那。沙弥沙弥尼。展转如轮除四波罗夷。以余者谤。突吉罗。少片亦如是。
    不乞听摈。比丘成摈不
    答不成摈。诸比丘犯突吉罗
    颇有比丘不乞听。而摈比丘成摈耶。答有。众僧一时共摈。
    颇有比丘不乞听。而众僧中摈比丘成摈耶。答有。先已听不白。以不解人作羯磨。
    成羯磨不。答成。诸比丘犯突吉罗。
    不语彼而摈比丘。成摈不。答成摈。诸比丘犯突吉罗。不使忆念亦如是。
    不作白羯磨。摈比丘。成摈不。答成。诸比丘犯突吉罗。不现前亦如是。
    不受法比丘摈不受法比丘。成摈不。答成摈。诸比丘犯突吉罗。受法比丘摈不受法比丘不受法比丘摈受法比丘。亦如是。
    若比丘语诸比丘。我是受法比丘而摈是比丘成摈不。答非法自言不成摈。受法比丘自言得成摈。
    问颇有比丘为四人作羯磨而不犯耶。答有。若坐大床小床与五人受大戒。若十五人亦如是。
    如佛所说。众不得羯磨。众颇有得羯磨众耶。答有。若坐大床小床如前说。
    在空中地人作羯磨。成羯磨不。答不成。诸比丘得呵罪。人在地空中作羯磨。亦如是。界内界外亦如是。余四乃至恶性随事分别。云何不清净清净相。若比丘犯波罗夷。而威仪清净。是不清净清净相。云何清净不清净相。持戒不犯威仪不清净。云何清净清净相。而不犯戒威仪清净。云何不清净不清净相。若比丘犯波罗夷。
    僧伽婆尸沙。威仪不清净。僧伽婆尸沙竟


《萨婆多部毗尼摩得勒伽·4.问二不定法》

    问二不定法
    如世尊所说。信可信优婆夷语，治比丘。为信一切可信优婆夷语治比丘耶。答应问可信优婆夷言。姊妹。此比丘在彼不。答言在。彼应用可信优婆夷语治是比丘。可信优婆夷言。我见非时食。比丘言。我食酥蜜。应用可信优婆夷语治是比丘。亦应令是比丘自言。可信优婆夷言。我见是比丘饮酒。比丘言。我饮蜜浆酥毗罗浆。应用是可信优婆夷语治。亦应令是比丘自言。可信优婆夷言。我见某甲比丘作淫。比丘言。我髀中作淫。应用是可信优婆夷语治。亦应令是比丘自言。可信优婆夷言。我见某甲比丘共畜生作淫。比丘答言。实作身外分作。应用是可信优婆夷语治。亦应令是比丘自言。龙女天女人女夜叉女亦如是。可信优婆夷言。我见是比丘共某甲女人作淫。比丘言。我以余因缘故到彼。不应用是可信优婆夷语。可信优婆夷言。我见某甲比丘共某甲女人作淫。女人立比丘坐。不应用是优婆夷语治是比丘。四威仪中亦如是。第二戒如摩触身戒。若比丘于是一一事中不说。不应用是优婆夷语治是比丘


《萨婆多部毗尼摩得勒伽·5.问三十事初》

    问三十事初
    问颇有比丘过十夜衣不犯尼萨耆耶。答有。若烧若失
    问颇有比丘过十夜衣不犯尼萨耆耶。答有。用水衣作衣。毛衣不净衣亦如是
    颇有比丘尽寿畜长衣不犯尼萨耆耶。答有。十夜内无常
    颇有比丘二十年畜长衣不净施不犯耶。答有。若狂若心散乱。若苦病痴騃者
    问颇有比丘过十夜衣即此衣一夜离宿耶。答有。过十夜已作衣受出界外明相出
    颇有比丘即日得衣即日尼萨耆耶。答有。频日得衣。先尼萨耆罪。未忏悔离衣宿已。不受三衣。过十夜。尼萨耆。
    尼师檀离宿不犯尼萨耆耶。答三衣佛所说不得离宿。尼师檀或得离宿。或不得。尼师檀非一夜离宿衣
    如世尊所说。瞻病衣过十夜。尼萨耆。手巾漉水囊卧具褥受持不犯。若不受持者。舍已更受随意用
    云何打衣。若新衣未经四月受用。是不得打衣。云何得打衣。时衣四月为时以经四月受用。是名得打衣。三衣不得同意取。取者恶取。犯突吉罗
    众僧界外道界共一界内一门离衣宿。若在门下宿。不犯
    颇有比丘外道处着衣僧界内宿不犯耶。答有。外道共同一界。树界亦如是
    颇有比丘四处着衣余处宿不犯耶。答有。若着卧床坐床上。随其事亦如是。若不持三衣行。应更受余衣
    如佛所说一月衣云何受。一月衣谓三衣不足。若三衣满足。不得畜一月衣。若不满三衣。悕望一月。必得者应畜。若不得者。即应裁割受持。得以不裁截受持。尼萨耆波夜提。如频日得衣
    问颇有比丘使非亲里比丘尼浣衣不犯耶。答有。谓浣新衣
    颇有比丘非母亲非父亲使比丘尼浣衣不犯耶。答有。谓母也。已浣更使浣。突吉罗。遣使展转手印。浣浣尼萨耆。衣众僧衣不净衣使贼住浣。本不和合。本犯戒。式叉摩那沙弥尼皆不犯尼萨耆。犯突吉罗
    问颇有比丘于非母亲比丘尼所受衣不犯耶。答有。谓母贼住人边受衣。不犯尼萨耆。犯突吉罗。若比丘尼放地言。寄大德。我听随意用。我当得功德。比丘受用不犯。使人取。突吉罗。遣使手印取衣。一切皆突吉罗。若比丘尼以衣着地默然去。比丘同意受用。不犯。又言。受用与我直不犯。暂时借用不犯。式叉摩那沙弥尼亦如是。若言某聚落中有衣。与大德往取。犯突吉罗。若默然心受。后同意取用不犯。若比丘言。我等不得取非亲里比丘尼衣。彼默然着地而去。后同意用。不犯
    颇有比丘取母衣犯尼萨耆耶。答有。若取异物
    问颇有比丘着衣入白衣舍衣不离身即尼萨耆耶。答有。若泥土所污比丘尼拂拭去。若比丘使非亲里比丘尼浣尼师檀。尼萨耆波夜提。浣褥。突吉罗。浣枕等。突吉罗。云何浣。乃至三入水
    问颇有比丘从非亲里居士居士妇乞衣不犯耶。答有。若为僧乞二根边乞。不犯
    颇有比丘居士居士妇边乞衣不犯耶。答有。谓父母也。乞房衣雨衣不犯。学戒人乞。突吉罗。乞不净衣。突吉罗。乞劫贝头沙。突吉罗。受具戒时乞。受具戒时得。作四句。若居士转根作女人不犯。居士妇比丘转根作比丘尼。亦如是。遣使乞。突吉罗。手印相亦如是。从非人畜生天边乞衣不犯。为沙弥作衣。比丘往乞。突吉罗。为众多比丘作衣。一比丘往乞。突吉罗。居士时为作衣出家已往索突吉罗。受具戒时为作衣。受具戒已索。得突吉罗。是衣应舍。若夜叉边索。天龙所一切外道所索不犯。遣使手印索。突吉罗
    非人与直。非人为使。非人为檀越。不犯。非人与直。非人为使。人为檀越。不犯。非人与直。人为使。人为檀越。不犯。人与直。人为使。人为檀越。不犯。从龙索物。不犯
    颇有比丘新憍舍耶作尼师檀不犯尼萨耆耶。答有。若瞿那杂作。突吉罗。若劫贝杂作。突吉罗。头鸠罗杂作。突吉罗（头鸠罗者紵也）若发若毛杂作。突吉罗。佛衣作尼师檀。突吉罗。遣使手印作。突吉罗
    颇有比丘新憍舍耶杂作敷具不犯尼萨耆耶。答有。不自作纯黑作者。自作亦如是。云何犯罪。若成已敷眠
    颇有比丘作敷具犯四波夜提耶。答有。若等修伽陀量不满六年。非亲里比丘尼浣过十夜。减与白及不净。突吉罗
    颇有比丘不满六年作敷具不犯耶答有。六年内罢道还复受戒。狂痴亦如是
    颇有比丘六年内作敷具不犯耶。答有。六年内转根为女人者
    颇有比丘六年内作敷具不犯耶。答有。谓僧羯磨憍舍耶亦如是（亦如是者前新憍舍耶敷具僧羯磨作不犯）为他作。突吉罗
    颇有比丘取僧伽梨犯突吉罗耶。答有。若杂金缕作银缕金宝缕作亦如是。若着前地不受用。若受金想。尼萨耆。若在远处使人取。突吉罗
    颇有母边取物尼萨耆耶。答有。若贸易余物
    颇有比丘种种贩卖不犯耶。答有。使未受具戒人是也。卖买一切亦如是。若未受具戒人卖买。不犯。若不如法卖买。突吉罗。共非人贩卖。突吉罗。共天龙夜叉乾闼婆一切非人卖买。突吉罗。共亲里卖买。突吉罗。狂心散乱心苦痛心卖买。突吉罗。本犯戒。本不和合。贼住黄门。污染比丘尼所贩卖。皆突吉罗。学戒人卖买。突吉罗。未受具戒时用银卖物。未受具戒时得。突吉罗。如是作七句。狂心散乱心者。不犯
    颇有比丘畜过十夜钵不犯耶。答有。十夜内狂若心散乱
    颇有比丘终身畜长钵不犯耶。答有。以僧中舍已悔过
    颇有比丘有一钵即此一钵尼萨耆耶。答有。谓不受持
    颇有比丘有钵更乞余钵终身不净施不犯耶。答有。谓小钵
    问颇有乞得钵舍时不犯尼萨耆耶。答有。与欲人满众舍小钵。犯突吉罗。此钵不成舍使他行小钵突吉罗。遣使手印。突吉罗
    颇有比丘频日乞钵不犯耶。答有。若易得十夜内
    颇有比丘减五缀钵更乞新钵不犯耶。答有。二人乞一钵。三人乞一钵。不犯尼萨耆。犯突吉罗
    颇有比丘终身畜长钵不犯耶。答有。谓已僧中舍钵
    颇有比丘自乞缕使织不犯尼萨耆波夜提耶。答有。乞不净缕使织作衣。犯突吉罗。狂心乞缕。突吉罗。为僧乞不犯。手印遣使乞。突吉罗。若四若五乃至乞一缕遣使手印乞。突吉罗
    为比丘织衣。比丘往不语。突吉罗。若语若不净缕杂织。突吉罗。为比丘作。比丘不语。不犯。黄门织衣。比丘语彼。突吉罗。二根亦如是
    颇有比丘瞋恚心夺比丘衣不犯耶。答有。谓夺不净衣。夺本犯戒学戒贼住本不和合沙弥。突吉罗。遣使手印夺。突吉罗。夺减量衣。突吉罗。若夺衣人转根作女人。突吉罗。与衣者转根亦如是
    问颇有比丘过六夜离衣宿不受持余衣不犯耶。答有。八难中一一难起。若无余衣三衣中安居。后一月得离衣宿。过是离宿。尼萨耆
    不净衣作雨衣。突吉罗。劫波涂沙作雨衣。突吉罗。若比丘自恣已至余住处。彼处未自恣。随彼畜雨衣。波夜提。
    若比丘畜长衣不舍。尼萨耆波夜提耶。答有。若比丘自恣已至余住处。彼处未自恣。随彼畜。雨衣波夜提。不从初受作雨衣。尼萨耆波夜提
    颇有比丘从母边取衣尼萨耆波夜提耶。答有。僧衣回向己。尼萨耆。时药七日药亦如是
    颇有比丘与僧衣回向己不犯耶。答有。若界外犯。突吉罗。与第二第三人亦如是。若僧界内不和合分衣。突吉罗
    颇有比丘时药作非时药七日药终身药耶。答有。甘蔗时药。汁作非时药。作糖七日药。烧作灰终身药。胡麻亦如是。肉是时药煎取膏。七日乐烧作灰。终身药
    若七日药在不净地。不经宿不受持。得七日受不。答得受。终身药亦如是。若净膏漉已合油煎。得七日服。若比丘舍七日药。还作七日食。广说随其事。余比丘亦得七日食。随其事不犯。若灌鼻若灌耳。若摩足受持。不犯


《萨婆多部毗尼摩得勒伽·6.问九十事初》

    问九十事初
    居士问比丘言。汝是谁耶。比丘答言。我是外道。舍戒不。答不舍戒。故妄语。波夜提
    居士问比丘言。汝是谁耶。答是居士。舍戒不。答不舍戒。故妄语。波夜提
    指余人为和上舍戒不。答不舍戒。故妄语。波夜提
    比丘语比丘言。汝是剃师。故妄语波夜提。有比丘颠倒说与和上某甲阿阇梨某甲乞。彼随语与物。故妄语波夜提。数数称名乞。波夜提。不闻言闻。波夜提。闻言不闻。波夜提。手印相。皆突吉罗。手作相口不语。突吉罗。语人言眼瞎彼实不瞎。得二波夜提。故妄语毁呰语波夜提。聋盲瘖哑亦如是。汝发创彼非发创。故妄语。波夜提。一切工巧亦如是。共期不去。故妄语。波夜提。比丘言。汝是婆罗门出家而作剃师耶。故妄语波夜提。刹利出家亦如是
    若比丘行时以天眼出比丘罪。成出罪不。答不成出罪。天眼非事故。坐亦如是。
    若比丘僧中出比丘罪。成出罪不。答不成出罪。比丘犯突吉罗。不先语故毁呰贼住人突吉罗。先不和合学戒污染比丘尼亦如是。毁呰式叉摩那沙弥沙弥尼。皆突吉罗。遣使手印。突吉罗。比丘语比丘。汝是婆罗门种。比丘尼语比丘。汝作下贱业作剃师。得二波夜提。故妄语毁呰语。刹利种亦如是。传他毁呰语。突吉罗。用天耳闻两舌。突吉罗。僧中乞作两舌。波夜提。贼住本不和合遣使手印。突吉罗。比丘两舌。波夜提。比丘尼式叉摩那沙弥沙弥尼边两舌。突吉罗。比丘尼比丘边两舌。突吉罗。式叉摩那沙弥沙弥尼边两舌。突吉罗
    已灭贼住人罪。更发起本不和合本犯戒。突吉罗。遣使手印发起。突吉罗。灭比丘尼罪已更发起。突吉罗。灭式叉摩那沙弥沙弥尼罪已更发起。突吉罗
    为眠母人说法。突吉罗。净人眠说法。突吉罗。郁单越人为净人。痴人为净人。聋人为净人。哑人为净人。边地人为净人说法。突吉罗。为黄门说法。突吉罗。为二根说法。突吉罗。遣使手印。突吉罗。
    若有不净人为净人。得为女人说法不。答不得。何以故。佛说言净人故为说咒愿不犯。盲人为净人为女说法。众多哑人为净人。为女说法。突吉罗。五众为净人说法不犯。不狂为净人不犯。无净人得与受八支斋戒不犯。授经不犯。问答诵经。皆不犯。
    颇有比丘共未受具戒人并诵偈句法不犯波夜提耶。答有。共畜生天龙鬼神等。突吉罗。共沙弥沙弥尼等。突吉罗。遣使手印。突吉罗
    问。何以故。波罗夷僧伽婆尸沙罪。向未受具戒人说波夜提耶。答此二戒聚摄粗恶罪。以是故。向他说波夜提
    颇有向未受具戒人说过人法不犯波夜提耶。答有。若向式叉摩那沙弥沙弥尼说。突吉罗。手印。突吉罗。向见谛人说正见人说。不犯。向狂人散乱心人重病人说。突吉罗。不犯有二十一句。五众展转相向说。突吉罗。向贼住人本不和合学戒人说。遣使手印说。突吉罗。若比丘回僧物与比丘尼僧。突吉罗。手印回向。突吉罗
    比丘尼言。何用半月半月说是杂碎戒。突吉罗
    问颇有比丘呵说杂碎戒不犯耶。答无也。除二十一句。不犯
    颇有比丘断草不犯波夜提耶。答有。谓剃发。若比丘以灰土覆生草。若沙及余方便。突吉罗。若语人。取是果。我欲食。突吉罗。若生果未净全咽。突吉罗。取木耳。突吉罗。本不和合学戒人取。突吉罗
    若比丘为他骂。突吉罗。骂畜生。突吉罗。传骂。突吉罗
    问余事说余事。突吉罗。默然恼他。突吉罗。闻言不忆。突吉罗
    颇有比丘坐卧床着露地不自举不使人举不犯耶。答有。谓宝床
    颇有比丘露地敷卧具去时不自举不使人举不犯耶。答有。若不净物杂作。突吉罗。若在覆处。若白衣所摄。去时不举不犯。先取者应举。若贼住比丘敷卧具。去时不自举。不使人举。突吉罗。本不和合学戒人不举。突吉罗。若比丘自卧具不自举。不使人举。突吉罗。五众亦如是
    颇有比丘僧卧具不自举不使人举不犯耶。答有。若白衣舍坐不举。或人所夺不犯。近经行不犯。暂时坐起去不自举。不使人举。突吉罗。众僧卧具力势者所夺。随意坐不犯。除卧床坐床。余长木长板等随意坐。不犯。若比丘不嘱卧具。出行中道见比丘语言。与我举坐床卧床。彼受嘱已不举。突吉罗。若比丘卧具欲内房中。户闭者当云何。答应着壁下墙下树下。雨所不坏处
    房舍内敷卧具戒亦如是
    颇有比丘驱出比丘不犯波夜提耶。答有。若一切众僧驱一比丘。突吉罗。彼何等人耶。谓贼住驱本犯戒。本不和合学戒人沙弥等出。突吉罗。遣使手印及私房驱出。突吉罗。若露地驱出。突吉罗。驱出饿鬼等。突吉罗
    颇有比丘知先比丘敷卧具竟后来强以卧具自敷使人敷不犯波夜提耶。答有。谓贼住本犯戒本不和合学戒沙弥突吉罗
    颇有比丘不楔床脚于上坐卧不犯波夜提耶。答有。贼住寺中本犯戒。本不和合寺中比丘尼。寺中除比丘寺。余四众寺。突吉罗。外道寺中。突吉罗
    颇有比丘以有虫水浇草土不犯波夜提耶。答有。若遣使手印。突吉罗。以乳酥酪浇草土中虫。突吉罗
    颇有比丘过二三覆屋不犯波夜提耶。答有。若手印遣使。突吉罗。使黄门覆。突吉罗
    云何大房。谓私房是名大房。或有主名大房。
    云何教诫比丘尼。答若说八重法。是名教诫比丘尼。受法比丘教诫不受法比丘尼。突吉罗。与上相违亦如是。教诫贼住比丘尼。突吉罗。本犯戒本不和合学戒比丘尼。突吉罗。教诫比丘尼比丘余处亦得教诫。为更作羯磨耶。不作耶。佛言。先已作竟。但应教诫。不须更作。
    若僧不差。比丘教诫比丘尼。不犯耶。答有。先已差。
    若有一比丘处。比丘尼应往求教诫不。答应求教诫。二三亦如是
    颇有比丘日没时教诫比丘尼不犯波夜提耶。答有。若比丘尼寺中聚落中近聚落寺中白衣家不犯。聚落外犯
    颇有比丘施非母亲衣不犯耶。答有。谓母作二十一句。施本犯戒比丘尼衣。突吉罗。贼住本不和合学戒比丘尼。突吉罗
    如佛所说。若比丘言诸比丘。为供养利故。教化比丘尼。得波夜提
    颇有比丘作如是语不犯波夜提耶。答有。非人出家作比丘尼。突吉罗。非人者。天龙夜叉乾闼婆阿修罗紧那罗摩睺罗伽人非人毗舍遮鸠槃荼等。出家作比丘尼是也
    有比丘共比丘尼期空中行。突吉罗。隐身共行。突吉罗。未受具戒时期。受具戒已去。突吉罗。受具戒时期。白衣时去。突吉罗。比丘空中行。比丘尼地行。突吉罗
    有比丘共天女屏覆处坐。若彼可捉者。突吉罗
    共比丘尼独屏覆处坐亦如是
    颇有比丘比丘尼赞叹得食不犯耶。答有。若为余者赞叹。余者食不犯
    有比丘先受居士请。后比丘尼赞叹言。请某甲。某甲比丘。檀越答言。已请食者。不犯。净施比丘尼食者。不犯。净施式叉摩那沙弥沙弥尼食者。不犯。不知比丘尼赞叹食者。不犯
    颇有比丘处处受请食不犯耶。答有。先为他作净施受。若病食者。不犯。处处受亲里食。不犯。若比丘受请食。即于坐处。余处与食。作意不受食者。不犯。若比丘受请。有人言。大德。更当有食。我不请大德食者。不犯。比丘受二种请。谓佉陀尼。蒲阇尼。而不净施。食者不犯。比丘先受请已。有人言。大德。忆念我有食。我不请大德食者。不犯。比丘先受请已。有人言。大德。我有随病食。我不请大德食者。不犯
    颇有比丘受二处请不净施不犯耶。答有。若非正食。有比丘受请已。有人言。大德。来到我舍。我不请大德食者。不犯。坐中谓彼先未受请食者。不犯。一坐处更有余人请食者。不犯。常请食者。不犯。慈愍故受食者。不犯。长食食者。不犯（长食者。谓白衣舍早起作食熟。未食先留出家人分。名为长食。食此食者不犯）二人食一人并取合行食者。不犯。不净食手印受。突吉罗。或狂人来请。疑故更受余请。不犯。狂比丘受请食净施。受法比丘食者。不犯。作二十一句。居士语比丘言。长老受我请。彼比丘不净施食者。突吉罗
    颇有一处受二家请食不犯耶。答有。谓龙宫食天祠食外道食
    颇有比丘受二三钵食不犯耶。答有。外道家天祠夜叉祠不犯。手印相受。突吉罗。除饼等受余食。不犯。若过取二三钵已。使余人持去。突吉罗
    颇有比丘食已自恣不受残食法更食不犯耶。答有。若病酥蜜亦如是。食不净食已。自恣更受残食法不名为受。食者波夜提。云何不净食。谓正食也
    颇有比丘食已自恣不受残食法食不犯波夜提耶。答有。若贼住若学戒。本不和合本犯戒。突吉罗
    颇有比丘别众食不犯波夜提耶。答有。行过半由延。不犯。
    如佛所说。别众食除因缘。不犯。为一切因缘现在前为一一因缘现在前耶。答一一因缘现在前食。不犯
    颇有比丘别众食不犯耶。答有。若出界食空中食。不犯
    颇有比丘非时食佉陀尼蒲阇尼不犯耶。答有。若住北郁单越。用彼时食。不犯
    问颇有比丘一坐食犯四罪耶。答有。若不受食。若不净食。若非时食。若残宿食随入。口口犯四波夜提
    问北郁单越宿食。得食不。答得食。余方亦如是。三种人宿食。比丘不得食。何等三。谓贼住。本不和合。学戒
    颇有比丘食宿食不犯耶。答有。若比丘尼宿食。比丘得食。比丘宿食。比丘尼得食。若钵口缺食余着器极用意。三洗故腻用食者。不犯。与沙弥已。沙弥还与。比丘用食不犯。宿食与他。他还与。食者突吉罗
    若自不受食者。不犯
    若用北郁单越法不受食食。不犯。余方不得。若比丘食时。净人以佉陀尼蒲阇尼着器中。成受不。若可却者却。不可却者得食。不犯者。谓浊水咸水灰水
    颇有自为求美食不犯耶。答有。若从龙索。夜叉索。一切非人所索。不犯
    颇有比丘索美食不犯耶。答有。从亲里索。有虫水应漉
    若共黄门屏处坐。突吉罗。共黄门屋中坐。突吉罗。非自在屋中共坐。突吉罗。屏处坐。突吉罗。云何非自在屋。若父母亲里等家中自在于中坐。不犯。多有儿息未分财物。名不自在屋。若已分财物已。取妇于中坐。波夜提。若寺舍主所夺于中坐。外道寺中共坐。突吉罗
    颇有比丘共坐不犯耶。答有。若虚空中共坐
    颇有比丘共屏处坐不犯耶。答有。若大众中彼坐无屏处
    颇有比丘屏处食得波罗夷耶。答有。谓食欲
    颇有比丘屏处坐波夜提耶。答有。强迫坐者。若屏处食酥油蜜糖食虫水。波夜提
    颇有比丘用虫水不犯耶。答有。若大虫于中洗浴。突吉罗。遣使手印。突吉罗
    颇有比丘自手与外道食不犯耶。答有。若亲里若病若欲出家者手印与食。突吉罗
    颇有比丘军发行往观不犯波夜提耶。答有。天龙夜叉阿修罗等军发行往观。突吉罗。若四兵围绕。若王所唤。若八难中有一一难。不犯。若家内若寺中。一切不犯
    过二宿观军发行亦如是
    若比丘打三种人。突吉罗。谓贼住。本不和合。本犯戒。若以物掷众多比丘。随所着随得尔所波夜提。若不着者。突吉罗
    问颇有比丘一方便得百千波夜提耶。答有。若比丘把沙把豆散掷诸比丘。随所着不着。如前说
    若比丘举手刀向众多比丘。得众多波夜提。向四种人。突吉罗。谓贼住。本不和合。本犯戒。学戒
    非比丘边覆藏粗罪成覆藏耶。答不成覆藏。于贼住所本不和合所本犯戒所。不名覆藏。若比丘见比丘犯粗罪。彼言我不犯。不向人说。不名覆藏。若比丘覆藏比丘粗罪。波夜提。比丘覆藏比丘尼式叉摩那沙弥沙弥尼粗罪。突吉罗。狂痴乱心人覆藏粗罪。不犯。五众展转如轮亦如是。
    问向狂人忏悔成忏不。答不成忏。
    僧中覆藏粗罪。波夜提。
    摈沙弥应舍不应舍。答应舍。若沙弥向僧忏悔。布萨忏悔应摄取
    若比丘布萨时作心发露罪。不名覆藏
    若比丘驱比丘尼。突吉罗。外道家中驱比丘。突吉罗。驱式叉摩那沙弥沙弥尼。突吉罗。遣使外道家驱沙弥。突吉罗。驱式叉摩那沙弥沙弥尼。突吉罗
    若比丘酥油蜜着火中。突吉罗。若烧骨烧诸故衣物等。突吉罗。前火中薪等。突吉罗
    颇有比丘共未受具戒人宿过二夜不犯耶。答有。若篱下墙下树下不犯
    颇有比丘共未受具戒人过二夜宿已。得二波夜提耶。答有。二夜共沙弥宿已。第三夜共女人宿
    若比丘于摈比丘所出罪共食。得波夜提。狂者所散乱心所出罪。突吉罗。摈比丘所出罪。突吉罗
    沙弥言。我知佛所说。欲不障道。众僧和合已。彼若忏悔还者当摄受
    若比丘与不受法比丘欲已呵责。突吉罗。与上相违亦如是。为贼住人作羯磨。与欲已呵责。突吉罗。与学戒本不和合本犯戒式叉摩那沙弥沙弥尼羯磨已。呵责。突吉罗
    颇有比丘着不坏色衣不犯波夜提耶。答有。着不净衣。谓劫波头沙。突吉罗。若不净衣坏色。作净衣着者。突吉罗。若比丘坏色衣。比丘尼得着。乃至沙弥尼亦得着。沙弥尼净衣。比丘得着。乃至沙弥亦得着。拭足衣手巾漉水囊钵囊腰绳等。皆应作净
    若比丘衣国王长者所夺。后还得者。更应作净耶。答不作。先已净故
    颇有比丘若取宝若似宝等不犯波夜提耶。答有。若取天龙鬼神等宝。突吉罗。若遣信取某处宝。突吉罗
    颇有比丘取摩尼宝不犯耶。答有。若取水精摩尼。突吉罗。若作念为他取主还当还主。不犯
    颇有比丘坐卧金宝床不犯耶。答有。若天龙鬼神等一切处。不犯。
    若比丘得刀应坏刀相已然后受用。若比丘金银团上坐。突吉罗。若比丘摩触金银。突吉罗

萨婆多部毗尼摩得勒伽卷第二


《萨婆多部毗尼摩得勒伽·6.问九十事之余》

萨婆多部毗尼摩得勒伽卷第三

        宋元嘉年僧伽跋摩译

    颇有比丘半月内浴除因缘不犯耶。答有。着雨衣浴。若比丘迷闷时浴不犯。入水举木因浴不犯。或水中有少因缘因浴不犯。若比丘渡水学浮时浴不犯。若结安居已一月数数浴不犯。过一月已半月应浴。若有闰中安居。当数日满
    颇有比丘一方便得十波夜提耶。答有。若杀微细虫。随杀得波夜提。欲斫藤误斫蛇不犯。欲斫蛇而斫藤。突吉罗。欲杀此虫而杀彼虫突吉罗。欲斫虫而斫地。突吉罗。欲搦虫而搦土。突吉罗。手印遣使杀虫。突吉罗。若令贼住。本犯戒。本不和合学戒疑悔者。突吉罗。除比丘比丘尼。令余人疑悔。突吉罗。比丘令比丘尼疑悔。波夜提。比丘尼令比丘疑悔。波夜提。比丘尼令式叉摩那乃至沙弥尼疑悔。突吉罗
    颇有比丘指挃比丘身根不犯波夜提耶。答有。若身根坏指挃。突吉罗
    若比丘以一瓶水浇诸比丘随所着得尔所波夜提。不着者突吉罗。若比丘坐以水滴地。突吉罗。若比丘尼自出乳汁。波夜提。若比丘水中浴戏拍水出没波夜提。浴时以酥油糖蜜。灌身戏。突吉罗
    颇有比丘共女人宿不犯波夜提耶。答有。谓墙壁树下大空屋中。突吉罗。共何等女人宿耶。谓身可捉者。若一房舍相连食堂。中共一门。于中共宿。波夜提。若不知未受具戒人入宿。不犯
    颇有比丘恐怖比丘不犯波夜提耶。答有。谓贼住。本犯戒。本不和合学戒式叉摩那沙弥沙弥尼。突吉罗
    颇有比丘藏比丘衣钵等物不犯波夜提耶。答有。谓藏金银钵。突吉罗。不净衣不净尼师檀钵囊等。突吉罗
    净施五种人衣云何犯。过十夜明相出。波夜提
    若比丘言。我见某甲共某甲女人共坐卧波夜提。谤式叉摩那沙弥沙弥尼突吉罗
    若比丘知是贼众。知是女人义共道行。波夜提。中道还。突吉罗
    颇有比丘共贼道行不犯波夜提耶。答有。谓为贼所将去。若崄难道。若夺人精气夜叉等共行不犯
    若四月请若众若私若衣食等应受。过受波夜提。数数请不犯。
    若比丘檀越请言。若所须者但来取。作是语已。彼比丘罢道更受具足戒已。还到本檀越舍。须更请不。答须更请。
    若居士无常有余子等。须更请为用前法耶。答须更请。
    居士先请比丘。比丘为作覆钵羯磨。得受不。答不得受。受者突吉罗。
    居士言。若不受者。我当生大不敬信。为得受不。答不得。令彼忏悔使得清净已然后得受
    年不满二十年。疑与受具足戒。得具足不。答不得。僧犯突吉罗。受具戒人自知不满二十。受具戒时言满二十共行事不犯。后知此人不满二十。众僧不得共行事。初始不得戒故。四种受戒随其事四种者本不和合。如分别毗尼中说。更作羯磨不成就。云何不自知未满二十。后知不满二十。经僧布萨羯磨。作十二人。是名贼住。从何处数年岁。从母胎数取一切闰月。
    若掘死地坏地离自性不犯。云何生地。经夏四月。是名生地。遣使手印掘地突吉罗
    作白时从坐起去。突吉罗。作白已未作羯磨起去。波夜提。作非法羯磨起去。突吉罗。与贼住。本犯戒。本不和合学戒。式叉摩那沙弥沙弥尼作羯磨起去。突吉罗。遣无腊人作使。俱得突吉罗。彼还反。得波夜提突吉罗。咒术使木人。突吉罗
    若比丘为他听诤讼。突吉罗
    若以酒煮时药非时药七日药得服不。若无酒性得服。
    若一切果饭得食不。答得食
    若比丘教比丘尼修多罗毗尼阿毗达摩。作是言。我不能学。更余比丘边去。除修多罗毗尼阿毗达摩。不学余者。突吉罗
    若比丘若僧事若私事入聚落三处不白不犯。白衣舍阿练若处近聚落边无比丘时不白不犯。种种人共住不白入聚落不犯。
    若自在地白空中人成白不。答成白。相违亦如是作。要以不去。突吉罗。若四衢道中见比丘时应白。不者发心已应去。若一界内出界入余处。若无比丘应白比丘尼。乃至沙弥尼。亦如是
    受一请已。复受一不净施食已。自恣不受残食法入聚落。犯二波夜提。不受残食。不白入聚落
    颇有比丘明相未出王未藏宝入王家不犯耶。答有。若天王家龙王夜叉王。及一切非人王等家。若有急因缘。若藏宝已入不犯
    若说波罗提木叉时。比丘尼言。我始知此罪。犯突吉罗。除毗尼说余法时作是言。我始知是法半月中说。突吉罗
    颇有比丘作床足过八指不犯波夜提耶。答有。若以宝作床金银琉璃颇梨作。突吉罗。若为他作过八指。突吉罗
    颇有比丘以褥缝着坐床卧床不犯耶。答有。除木绵褥余褥缝着。突吉罗。为他缝突吉罗。手印遣使。突吉罗。缝不净褥。突吉罗。尼师檀覆疮衣。随其事应当知
    以不净衣作雨衣。突吉罗
    以不净衣修伽陀衣量等作突吉罗
    问九十波夜提竟


《萨婆多部毗尼摩得勒伽·7.问四波罗提提舍尼》

    问四波罗提提舍尼
    若白衣舍三种人边受食。突吉罗。谓贼住。本不和合。学戒。若比丘在空中受比丘尼食。突吉罗
    颇有比丘从非亲里比丘尼边受食不犯耶。答有。比丘在寺比丘尼在白衣舍。
    颇有比丘非母亲比丘尼边受食不犯耶。答有。谓母于非亲里比丘尼边同意白衣舍受不犯。手印不犯
    若比丘到白衣家乞食。是中有比丘尼言。与是比丘食。是比丘得食。犯突吉罗。异家一门于中受食。或为他受。突吉罗
    颇有非亲里比丘尼边受食犯四篇戒耶。答有。若以衣裹食取衣取食。女人前粗恶语。摩触内身遣使手印言。与羹与饭。比丘不遮。犯突吉罗。若门限边受食不犯。及亲里边受不犯
    若阿练若怖畏处不病内受食。突吉罗。不犯者病也。应语彼居士言。此中有难或王问比丘。此中有贼无贼耶。答言无。而此中有贼受食不犯。若出界外受食不犯。若中道见居士送食语言莫入。而彼自入不犯。比丘若狂不犯
    颇有比丘从学家中自手受食不犯耶。答有。谓先请若病
    波罗提提舍尼竟


《萨婆多部毗尼摩得勒伽·8.七灭诤》

    七灭诤
    若比丘狂犯戒后忆有罪。应如法除灭。若不忆不犯。若欲举诤者应先令是比丘自言。然后举。先应乞听求闼赖吒。闼赖吒者。于二部朋党无有彼此。若彼不同者不应举。若举者不名闼赖吒。闼赖吒应两边知受筹。若作已复言不作得故妄语罪。如不痴多觅罪。现前毗尼。自言毗尼。忆念毗尼。觅罪布草随其义当知
    优波离问分别波罗提木叉竟


《萨婆多部毗尼摩得勒伽·9.问受戒事》

    问受戒事
    问不作白四羯磨受具足戒。为得具足戒。为不得耶。答不得。
    若受具戒时舍和上。为得具足戒。为不得耶。答不得。
    受具戒时作者不称三种名。谓和上众僧受戒者。名为得戒。不得戒耶。答不得戒。
    若作白已减作羯磨。为得戒。不得戒耶。答不得。受具戒时不乞和上。为得戒。不得戒耶。答得戒。众僧犯突吉罗。
    受具戒时不问遮道法。便与受戒。为得戒不。答得戒。诸比丘犯突吉罗。
    与愚痴人受具戒。为得戒不。答得戒。诸比丘犯突吉罗。
    二人共一羯磨二处受戒。为得戒不。答得戒。谓二界中间作羯磨
    颇有比丘与四处人受戒作羯磨为得戒不。答得戒。谓坐床卧床上坐四向作羯磨
    颇有比丘与五处人受具戒作羯磨为得戒不。答得戒。谓坐床卧床上坐为五处人作羯磨。八人十二人十五人十八人亦如是
    若比丘界内不和合与人受具足戒。为得戒不。答不得
    云何污染比丘尼。答谓非梵行是名污染比丘尼。
    一人以八事污染比丘尼。成污染不。答成污染。
    八人各以一事污染比丘尼。是污染比丘尼不。答不成污染比丘尼
    云何贼住人。答。若不以白四羯磨受具足戒。经白二白四羯磨。布萨自恣。又在十二人数。是名贼住
    受戒人不知和上是贼住。依彼出家受具戒。为得戒不。答得戒。诸比丘犯突吉罗。本犯戒本不和合亦如是
    若白衣为和上。与白衣受具戒。为得戒不。答得戒。诸比丘犯突吉罗。
    非出家人为和上。与人受具足。为得戒不。答得戒
    云何是越济人。答谓舍沙门衣服舍戒。诣外道所。着彼衣服。乐彼所见。是越济人
    杀母人与出家受具足戒。得受具足戒不。答或得。或不得。云何得受具戒。或欲杀余母而杀自母。此得与出家受具足戒。若故夺母命。不得与出家受具足戒。杀父杀阿罗汉亦如是
    恶心出佛血。或得与出家受具足戒。或不得
    云何得与出家受具足戒。答非故恶心出佛血。此得与出家受具足戒。云何不得。恶心出血
    破僧人。或得与出家受具足戒。或不得。若法想受筹。因彼受筹僧破得与受具戒。作非法想不得与受具足戒
    与钝性人受具戒。为得戒不。答得戒。诸比丘犯突吉罗。不净人亦如是
    与聋人受具戒。为得戒不。答若闻羯磨者得戒。不闻者不得。聋人狂人。满众散乱心人。重病人。亦如是。不受法人受戒受法人。满数不得戒。受法人受戒。不受法人满数不得戒。
    不见摈比丘与不见摈人受戒。为得戒不。答彼言见罪得戒。恶邪不除摈亦如是。众数比丘若闻羯磨已。转根得戒。
    受具戒人转根得具戒耶。答得戒。
    如佛所说。比丘尼从比丘乞受戒故和上转根得具戒不。闻羯磨已转根得具足戒。
    受戒人在地空中作羯磨。为得戒不。答不得。与上相违亦如是。云何得具足戒。若白四羯磨是名得戒
    问受戒事竟


《萨婆多部毗尼摩得勒伽·10.问布萨事》

    问布萨事
    结聚落界除聚落及聚落界应结。不离衣界聚落。聚落界非衣界故。众在地坐空中结界不成结界。与上相违亦如是。若在阿练若处。面应一拘卢舍为界。于中一布萨。若面一拘卢舍。内有比丘而不见。云何作布萨。若眼所及处。共彼作布萨。亦应发心
    佛住舍卫国。长老优波离问佛言。世尊。若比丘在地与欲人在空中。与清净欲。成与清净欲不。答不成与。若受清净欲已。出界外即失清净欲
    颇有比丘二处说波罗提木叉。成说不。答成说。谓二界中间
    颇有比丘三处与清净欲。三处布萨成与清净欲不。答得成。谓在界中间
    狂人说戒。成就说戒不。答成就说戒。
    常住比丘布萨时摈比丘。客比丘来得与同羯磨不。答若如法作羯磨得与同。云何起离众。若一比丘起大小行。不舍闻处不名离众。若舍闻处。是名起离众。若聋人满众说戒。得成就戒。边地人痴钝人等亦如是。
    布萨时僧破诸比丘。云何作布萨。答各各自朋党说戒
    颇有比丘四处坐作说戒。成就戒不。答成说戒。谓若坐床卧床
    问布萨事竟


《萨婆多部毗尼摩得勒伽·11.问自恣法》

    问自恣法
    在地共空中人自恣不成自恣。与此相违亦如是
    颇有比丘二处自恣成自恣不。答有。谓在二界中间。四处自恣亦如是。如佛所说。清净同见所出罪。云何清净同见于一事。同见谓波罗提木叉。
    如所说。除水火难有余难起。得一语自恣不。答若有一一难起。尽得一语自恣。
    如佛所说。除是事已余事自恣。谓除人已余事自恣。云何事云何人。若彼人所犯罪。即除此人也。如佛所说。自恣时出比丘罪。或有说犯波罗提提舍尼。或有说犯心悔。或有说犯波夜提。或有说犯突吉罗。云何事。谓波罗提提舍尼。若旧住僧十五日自恣。客僧来多十四日自恣。旧比丘应出界外自恣
    如佛所说。应出界外自恣。为一切比丘出界外。为一一出界耶。答一切出界外自恣。
    自恣已摈比丘得共住不。答不得。
    云何起离众。如前说。聋人满众。自恣痴人满众。边地人满众。受法比丘满众。数不成自恣。自恣人转根不成自恣
    问自恣事竟


《萨婆多部毗尼摩得勒伽·12.问安居法》

    问安居法
    若比丘安居中摈比丘得共住不。答三月中得共住。
    若比丘安居中空中住。明相出失安居不。答失安居。
    若聚落中众僧安居已。出界去。余比丘更结界。此中檀越施众僧衣。此衣应属谁。答属先聚落众僧。如佛所说。此是界功德利。
    若安居中僧破。此施衣应属何僧。答属多者。有四依。谓依夏依时依食依自恣
    颇有比丘得四处安居四处自恣耶。答有。若坐卧床上
    问安居法竟


《萨婆多部毗尼摩得勒伽·13.问药法》

    问药法
    终身药在不净地经宿得食不。答不得。
    得食人乳不。答不得。得涂余身分。
    若不净膏杂盐煮得食不。答得。谓病。非不病。肉亦如是。
    火在不净地。人在净地作净得食不。答得食。
    火在不净地肉近火边。无人为作净。成净不。得食不。答成净得食
    如佛所说。不得噉虫膏得余用不。答不得食。得余用。
    火在不净地。净人在净地。净酥油得食不。答得食。
    除八种浆余物作浆。得饮不。答若澄清得饮
    问药事竟


《萨婆多部毗尼摩得勒伽·14.问衣法》

    问衣法
    安居中摈比丘不得夏房衣。颇有比丘非亲里居士居士妇边乞衣不犯耶。答有。若乞房衣若为僧乞。若学戒人乞遣使乞衣。突吉罗。云何得衣。若在膝上手中。若在肩上。是名得衣。若从非亲里居士居士妇乞衣不得。突吉罗。
    若比丘四处取衣不犯耶。答有。若坐卧床上
    问衣事竟


《萨婆多部毗尼摩得勒伽·15.问受迦絺那衣法》

    问受迦絺那衣法
    余处自恣已至余处。得受迦絺那衣不。答得受。不得住处利减量衣。
    作迦絺那衣受成受不。答不成受
    如佛所说。受迦絺那衣比丘所听行事为舍戒。为开通耶。答开通非舍戒。
    若比丘安居中放牛处。结为内界。自恣已舍。彼中檀越施衣。为属谁。答属先安居者。如佛所说。此安居利。
    颇有比丘一衣受作迦絺那衣。即此不成受耶。答有。谓依闰不依闰。彼安居依闰自恣。九日得衣即受作迦絺那衣。不依闰成受迦絺那衣。依闰者不成受。王作闰月。数安居日满自恣已。受迦絺那衣成受。布萨时舍迦絺那衣。若安居中僧破。如法者应受迦絺那衣。若俱受迦絺那衣。如法者得住处利
    受迦絺那衣时。云何随喜。若现前随喜。云何闻舍迦絺那衣。若出界外从他闻舍迦絺那衣。云何失衣。谓失所作衣。云何成衣。若所作衣成。如是广说。若性住比丘受迦絺那衣。谁应随喜。谓性住比丘及摈比丘。若摈比丘随喜。亦成受迦絺那衣
    问迦絺那衣事竟


《萨婆多部毗尼摩得勒伽·16.问俱舍弥事》

    问俱舍弥事
    若摈比丘作羯磨。所摈者睡眠。成摈不。答若闻白已成摈。
    若满众比丘睡眠成摈不。若闻白已成摈。
    若与摈比丘作羯磨时。众多比丘两人闻成摈不。答乃至一人闻得成摈。
    若俱舍弥比丘各成二部。为是破僧非破僧耶。答非破僧。何以故。非作破僧想羯磨故。毗舍离比丘起十事。诸上座比丘不助此不助彼。名闼赖吒比丘
    问俱舍弥事竟


《萨婆多部毗尼摩得勒伽·17.问羯磨事》

    问羯磨事
    聋人满数作羯磨。成作羯磨不。答若闻成作羯磨。痴钝人边地人亦如是。受法比丘羯磨不受法比丘满数不成羯磨。人在地空中作羯磨不成作。相违亦如是
    颇有二处作羯磨成作不。答成作。谓界中间
    颇有四处与四人作羯磨成作不。答成作。谓若坐床卧床，如为比丘作苦切羯磨、驱出羯磨、折伏羯磨。如是为沙弥作者。不成作。沙弥在地空中为作羯磨不成羯磨。相违亦如是。
    颇有一羯磨摈四沙弥。成摈不。答有。谓在界中间
    颇有四处摈四沙弥成摈不。答有。谓坐床卧床
    问羯磨事竟


《萨婆多部毗尼摩得勒伽·18.问覆藏僧残事》

    问覆藏僧残事
    颇有比丘犯十三事终身不发露不犯耶。答有。谓若昼日有比丘处。夜在无比丘处。不成覆藏。于聋人所发露成发露。犯突吉罗。愚痴人所边地人所亦如是。受法人不受法人所发露。不受法人受法人所发露。皆成发露。
    谁边覆藏成覆藏耶。答若性住比丘边不发露。从是名覆藏。聋人所覆藏不名覆藏。痴人所边地人所覆藏。不名覆藏。人在地空中覆藏不名覆藏。与上相违亦如是
    颇有比丘二处发露。成发露耶。答有。谓二界中间。受法比丘于不受法比丘边覆藏。不成覆藏。与上相违亦如是。于摈比丘所覆藏。别住所别住竟所。摩那埵摩那埵竟所。狂所散乱所。苦病所白衣所覆藏。皆不名覆藏
    颇有比丘得四处。四比丘得作阿浮呵那耶。答有。谓坐卧床上。从何处与别住。谓界内有比丘处
    颇有比丘终身覆藏僧残不发露不犯耶。答有。谓本犯波罗夷也
    问覆藏事竟


《萨婆多部毗尼摩得勒伽·19.问遮布萨事》

    问遮布萨事
    如佛所说。遮比丘布萨何时遮耶。谓布萨时非不布萨时。用天眼遮布萨不成遮。犯突吉罗。用天耳闻已遮布萨。聋人遮布萨不成遮。痴人边地人。受法人不受法人。在地在空一切皆不成遮。犯突吉罗
    颇有比丘二处说戒成说戒不。答成说戒。谓二界中间
    颇有比丘四处四比丘四处得一语一布萨耶。答有。若坐床卧床上遮。自恣亦如是广说
    问遮布萨事竟


《萨婆多部毗尼摩得勒伽·20.问卧具事》

    问卧具事
    若二比丘乞卧具。上座应先受用。用竟与第二比丘。地敷褥得共未受具戒人坐不。答得共坐
    如佛所说。客来比丘当应如法行事。应礼上座比丘。若彼有别住人。应礼不。答不得礼。客来比丘不应礼二种人。谓别住人及下坐
    问卧具事竟


《萨婆多部毗尼摩得勒伽·21.问灭诤事》

    问灭诤事
    若比丘诤事比丘尼不得灭。比丘诤事比丘灭。比丘尼诤事乃至沙弥尼诤事比丘灭。如别住。别住竟者行摩那埵。行摩那埵竟者应在比丘下坐。卧具亦应与下者不。答不然。应次第与。先应与无腊人卧具已。然后与非法者。被摈人若有长卧具应与。
    云何灭诤。若僧如法受筹灭诤。若不现前受筹灭。不名灭诤
    问灭诤事竟


《萨婆多部毗尼摩得勒伽·22.问破僧事》

    问破僧事
    如佛所说。以二因缘故破僧。谓闻及受筹。无有第三因缘破僧。摈人为第九人。不名破僧。贼住人二根人亦如是
    问破僧事竟


《萨婆多部毗尼摩得勒伽·23.问覆钵事》

    问覆钵事
    居士二法成就应作覆钵羯磨。云何二。谓骂比丘及无根波罗夷谤清净比丘
    颇有比丘二处为居士覆钵。成覆钵耶。答有。谓二界中间。受法比丘于不受法比丘檀越家覆钵。不成覆钵。摈比丘于性住比丘檀越家。作覆钵不成覆钵。贼住人亦如是
    颇有比丘四处为四居士作覆钵。成覆钵耶。答成。谓坐床卧床。于本犯戒人所忏悔。犯突吉罗。于贼住人。本不和合人。学戒人沙弥等所忏悔。犯突吉罗。于摈比丘所亦如是
    优波离问事竟


《萨婆多部毗尼摩得勒伽·24.毗尼摩得勒伽杂事之一》

    毗尼摩得勒伽杂事
    佛住毗耶离猿猴池堂。为迦兰陀子须提那制戒。尔时须提那愁忧疑悔。便作是念。佛言。除前犯戒者无罪。我未制戒时。作众多淫。不知何者先作不犯。诸比丘向佛广说。佛语诸比丘。汝等当知。我未制戒时。须提那犯罪。一切时不犯。跋耆子比丘不舍戒。戒羸不出。便变服作淫。作淫已作是语。我当问诸比丘。我若更得出家者。我当出家。不得出家者。便住向诸比丘。广说上事。诸比丘向佛广说。佛语诸比丘。若比丘舍戒出戒羸。已变服作淫。此人更得出家受具足戒。从今是戒应如是说。若有比丘不舍戒。戒羸不出。作淫法。是比丘得波罗夷。不共住
    有一比丘在阿练若处住。去彼不远。母象生一女象子。母象出行食。女象子来近比丘。比丘与草食与水饮。象女蹲食女根开现。比丘见已生贪着心。便共作淫。即生惭愧疑悔。我犯波罗夷。向诸比丘广说。诸比丘向佛广说。佛言。彼不触边故不犯波罗夷。犯偷罗遮。彼女象渐渐长大根复开现。此比丘复生贪着心。以手擗象女根欲作淫。女象以脚踏比丘。彼即生惭愧怖畏。心生疑悔我犯波罗夷。以是事故。向诸比丘广说。诸比丘向佛广说。佛语诸比丘。有怖畏惭愧心。不犯波罗夷。犯偷罗遮
    如佛所说。狂者不犯。云何为狂。答有五因缘。名为狂。谓失亲。失财。四大不调。为非人所恼。宿业报。是名五种狂也。若彼作犯戒事。自知是比丘者随事犯。不知者不犯
    如佛所说。散乱心者。不犯。云何散乱心耶。答散乱心有五因缘。谓见非人怖。散乱心。非人打非人夺精气。四大不调。宿业报。是名五因缘散乱心也。犯戒如前说
    如佛所说。苦痛人不犯。云何苦痛耶。答有五因缘。名为苦痛。谓风发冷发热发和合发时发。是名五因缘苦痛也。犯事如前说
    又复比丘。道非道想作淫。即生疑悔。我犯波罗夷。向诸比丘广说。诸比丘向佛广说。佛言。道作道想。犯波罗夷。道作非道想。波罗夷。非道道想。偷罗遮。三道谓大便道小便道口道。若比丘大便道过皮。波罗夷。小便道过节。波罗夷。口道过齿。波罗夷
    猿猴师子獾孔雀鸡自根长。广说如毗尼。皆悉犯波罗夷。难提比丘学戒。如毗尼中广说
    若比丘在空中裸身浴。四比丘为揩摩身。彼身相摩触起染污心。取比丘男根。着口中即还吐出。寻生疑悔。我犯波罗夷耶。向佛广说。佛言。不犯波罗夷。不得露地浴。受揩摩身坐卧亦如是。若比丘淫欲炽盛。往语所爱比丘言。我淫欲炽盛。彼答作淫去。彼即往作淫。彼比丘即生疑悔。我使比丘作淫。我得波罗夷耶。佛言。不犯波罗夷。犯偷罗遮
    尊者优波离问佛言。世尊。云何忏悔偷罗遮罪。佛语优波离。有四偷罗遮。谓波罗夷边重偷罗遮。波罗夷边轻偷罗遮。僧伽婆尸沙边重偷罗遮。僧伽婆尸沙边轻偷罗遮。波罗夷边重者。界内一功大众中忏悔。轻者出界外四人忏悔。僧伽婆尸沙边重偷罗遮。出界外四人忏悔。轻者一人忏悔
    有比丘欠时不遮口。有一比丘淫欲炽盛。以男根刺口中。彼寻吐出。即生疑悔。我得波罗夷。乃至佛言。不犯波罗夷。从今以去欠时当遮口。不遮者。犯突吉罗。有比丘男根常起作是念。入女根不犯。便着女根中。即生疑悔。我犯波罗夷。乃至佛言。入即犯波罗夷
    有一比丘于母所起染污心。语母言。我欲得作淫。母语子言。汝所出处。随汝意作。便欲作淫欲。至女根时。即生惭愧。彼生悔心。我犯波罗夷。乃至佛言。惭愧时不起淫心。不犯波罗夷。犯偷罗遮
    有比丘于旷野中观死尸。彼见女尸衣服严好。生染污心。手捉女根欲入内里生满中虫。即生疑悔。我犯波罗夷。乃至佛言。有二种坏。谓内坏外坏。不犯波罗夷。犯偷罗遮
    有优婆夷名善光。日欲没时命终。彼亲族即庄严已。弃旷野中。有比丘在彼观死尸。见已生染污心。捉女根欲入。尸即起坐。比丘生怖畏疑悔心。我犯波罗夷。乃至佛言。畏时无贪。不犯波罗夷。犯偷罗遮
    有优婆夷名善生。有一比丘出入其家。语彼优婆夷言。我淫欲所缠。彼答言。下作方便上出。上作方便下出。我辈于中不受乐耶。比丘即呵责骂詈。汝历鹿妄语。作是语已。便共行事。乃至佛言。入即犯波罗夷
    有一居士妇。比丘出入其家。语彼妇言。我淫欲所缠。妇答言。作方便如前说。乃至佛言。入即波罗夷
    孙陀罗难陀比丘因缘如毗尼中广说。彼独住阿练若处住。去婆罗门田不远。彼婆罗门数至田看见。此比丘生欢喜心。彼即请食。比丘受请。婆罗门办诸饮食已。遣裸形小女。往至比丘所。唤比丘。比丘见彼女根生染污心。便共作淫。女根破裂。即生疑悔。乃至佛言。若受乐犯波罗夷。若不受乐。偷罗遮
    有比丘男根常不起。便作是念。起者作淫。犯波罗夷。不起者作不犯彼即作淫。乃至佛言。不犯波罗夷。犯偷罗遮
    有比丘眠。女人来就作淫。便生疑悔。乃至佛言。若手捉手若脚踏脚。若髀触髀。波罗夷不触。偷罗遮。如眠狂痴亦如是。女人四句。于男非男亦如是。有比丘眠中女人就作淫。彼比丘生疑悔。乃至佛言。语比丘。汝知不。答言不知。我觉动。觉动不犯波罗夷。犯偷罗遮
    比丘眠中女人就作淫。即生疑悔。乃至佛言。比丘汝知不受乐不。答言不受乐。不受乐不犯
    有比丘眠中女人就作淫。即生疑悔。乃至佛言。汝知不受乐不。答言不知。不受乐而觉动。佛言。犯偷罗遮。如比丘比丘尼式叉摩那沙弥沙弥尼亦如是
    有恶沙弥语女人言。入一切道中不犯。彼即用一切道作已。即生疑悔。乃至佛言。入即波罗夷。如女人男子亦如是。有比丘眠中女人就作淫。彼生疑悔。乃至佛言。汝知不。答言不知。不知不犯。如女人男子非男亦如是
    恶比丘语式叉摩那言。汝未受具足戒。共我作淫。不犯。彼即许。许已生悔。比丘强捉作淫。彼生疑悔。我非式叉摩那耶。乃至佛言。失式叉摩那。更应与受。犯突吉罗
    恶阿练若比丘语沙弥言。汝未受具足戒。共我作淫。无罪。广说如前。沙弥犯突吉罗。沙弥尼亦如是
    恶阿练若比丘语新受戒比丘。汝始受戒共我作淫。无罪。彼寻听许。许已生悔。彼强捉作淫。即生疑悔。我犯波罗夷。乃至佛言。不受乐不犯波罗夷。犯偷罗遮
    有比丘眠熟。比丘来共作淫。若初中后不知不犯。作淫者灭摈。广说如毗尼中
    有比丘见木女像端正可爱。生贪着心。即捉彼女根欲作淫。女根即开。寻生怖畏疑悔。乃至佛言。若举身受乐。犯波罗夷。若女根不开。犯偷罗遮。如木女金银七宝石女胶漆布女。乃至泥土女亦如是
    龙女至比丘所。语比丘言。共我作淫来。比丘即许。欲作淫。见形长大生恐怖心。寻生疑悔。乃至佛言。若恐怖心。不犯波罗夷犯偷罗遮。夜叉女亦应如是广说。彼即忽然不见。乃至佛言。不现。犯偷罗遮。天女乾闼婆女亦如是。阿修罗女来至比丘所。语比丘言。共我作淫来。比丘即许。彼女根广大。比丘以脚内女根中。乃至佛言。不犯波罗夷。犯偷罗遮。天女亦如是
    有比丘独在阿练若处。有非人来。至比丘所。语比丘言。共我作淫来。彼比丘精进净行答言。我不作淫耶。彼人言。若不作者当与汝作大罪。比丘故不肯作。比丘眠已。彼非人合衣掷着王夫人背后。王见已语比丘言。汝何以来此。比丘答言。我独在阿练若处如前说。王言。汝何以独在阿练若处住止。即出是比丘去。乃至佛言。不犯。如是阿练若处不应住。毗舍阇女因缘亦如是
    佛住舍卫国。尔时花色比丘尼晨朝着衣持钵入城乞食。食已洗足入房坐禅。不闭户热时眠熟。恶人见其眠熟。即就作淫已去。彼觉已即生疑悔。乃至佛言。不犯。眠时应闭户。若不闭户眠。犯突吉罗
    有比丘入舍卫城乞食。入长者家。彼家中系一母猪。母猪展转挽绳欲去。比丘见已悲愍心故。即便解放。居士见之。比丘自念言。我偷我是恶沙门。便解他猪放。我住共此母猪作淫去。即共作淫作已。便作是念。我当问诸比丘。若得出家者。当更出家。不得者便住。以是事向诸比丘广说。诸比丘向佛广说。佛言。初不犯后犯。鸡亦如是

萨婆多部毗尼摩得勒伽卷第三


《萨婆多部毗尼摩得勒伽·24.毗尼摩得勒伽杂事之二》

萨婆多部毗尼摩得勒伽卷第四

        宋元嘉年僧伽跋摩译

    有居士担肉行为乌所夺。比丘乞食。彼肉堕比丘钵中。居士见钵中有肉。语比丘言。汝是恶比丘恶沙门。我肉乌所夺。今在汝钵中。比丘自念。我是恶比丘恶沙门。我当往作淫去。彼即作淫作已生悔。乃至佛言。前不犯后犯。
    有比丘母狗前小便。彼母狗即来含比丘男根。比丘寻急拔出。即生疑悔。乃至佛言。不犯波罗夷。不得母狗前小便。若欲小便。应驱令去。若不驱者。当更余处去
    有比丘经行野干女来亲近比丘。比丘知是母野干。意起染污心。即以衣裹取母野干。以口啮之。即生恐怖疑悔心。乃至佛言。不犯波罗夷。犯偷罗遮
    有比丘独住阿练若处。紧那罗女来捉比丘。掷着深山中已便去。比丘心闷失相。还得稣已离是处去。彼生疑悔。乃至佛言。如是恐怖处比丘不应住
    比丘裸形渡水。鱼含男根。即便拔出。寻生疑悔。乃至佛言。比丘不得裸形渡水
    有女人裸形障内小便。比丘视见女根起染污心。即以男根刺障内。与女根相近。即生疑悔。乃至佛言。不犯波罗夷。犯偷罗遮
    佛住舍卫国。有一比丘食已房前经行。彼经行已。敷尼师檀。一处结跏趺坐坐禅。天时大热睡眠。眠中涅槃僧脱去。男根起有女人取薪。展转至比丘所。见比丘如是眠。见已生染污心。即就作淫。作淫已去。比丘觉已彼母人语比丘言。阿阇梨当知。我家在某处。若更欲得者。来至我家。比丘即生疑悔。乃至佛言。汝比丘受乐不。答言不受乐。自今以去不得独在空处睡眠。眠者突吉罗
    佛住婆耆陀国波罗给林树。尔时有一比丘。在阿练若处住如前说。女人取草因缘如前说。有五因缘男根起。一谓淫。二谓风。三谓大便。四谓小便。五谓虫螫。凡夫及未离欲具五离欲具四
    佛住王舍城。有一比丘。患淫病。彼闻耆婆所说使母人口含男根。便得差。即作是念。佛言。听病服药。比丘即使女人口含男根。病即得差。寻生疑悔。乃至佛言。入则波罗夷
    婆楼国淫女家有一贼。常恼乱人众。王民语王某处淫女家藏贼。王即唤淫女问汝家实有贼无贼耶。答言无贼。王言。若汝家得贼者。与汝大罪。司者于淫女家。即捉得贼。王即瞋淫女。王语使者。捉是淫女。拔脚跟筋。拔已弃着旷野中。使人如王教作。乃至着旷野中。比丘往至彼处。见是女人。即起染污心。欲共作淫。彼即起坐语比丘言。与我水饮。比丘即取水与。女人饮水已。作是言。此是不净身。何足为贪。过此夜已。女亲属等来看此女。比丘见诸人来起立一面。彼女向诸亲等。说我不死者。由是比丘力故。诸人即语是比丘言。有所须者来取。比丘寻生疑悔。乃至佛言。不犯波罗夷。犯偷罗遮
    有比丘行牛群中。有大恶牛。来触比丘。倒女人上寻生疑悔。乃至佛言。不犯。行时当自防护
    有比丘堕井。女人先落井中。女人抱比丘颈。井上人以绳牵比丘出。见女人抱比丘颈。诸人问言。此母人何处来。比丘答言。先落井中抱我颈出。即生疑悔。乃至佛言。不犯。当好作意已看井
    比丘行乞食。入小巷中。比丘入女人出根处相触。即生疑悔。乃至佛言。不犯。先应作意。入聚落乞食
    有比丘共女人乘船渡水。船便翻没。女人抱比丘颈。渡水至岸。寻生疑悔。乃至佛言。不犯。先当思量。然后当渡
    有一男子作女人威仪。诣比丘尼所。阿梨耶度我出家。诸比丘尼不观察筹量。便与出家。此男子夜时摩触诸比丘尼。诸比丘尼即生疑悔。乃至佛言。不犯当好观察思量。然后度人
    偷罗难陀。弃胎因缘。此中应广说。乃至佛言。比丘尼不得弃胎。弃胎者。犯偷罗遮
    拔陀罗比丘尼。此中应广说。乃至佛言。汝拔陀罗受乐不。答言。世尊不受乐。如炽然利剑。乃至佛言。汝宿业果报。得是身根少分强捉者不犯
    修阇多比丘尼为弊恶人所捉。掩覆其口。将入旷野中。污已舍去。此比丘尼还所住处。诸比丘尼驱出不容。彼答言。我不受乐。诸人问言。云何不受乐。弊恶人将汝至旷野中污汝已便去。以是因缘。诸比丘尼向诸比丘说。诸比丘向佛广说。佛问。汝受乐不。答言不受乐。展转身掉手掉臂不能得脱。佛言。诸比丘当知。此是宿业报。报得女身。身根少分展转者力捉。掉臂者力捉。力捉者不犯
    檀尼比丘尼入舍卫城乞食如前说。乃至佛言。汝受乐不。答言不受乐。我以啼哭大唤。复言。莫捉我。乃至佛言。力捉者不犯
    罗咤比丘尼入舍卫城乞食广说如前。诸比丘语是比丘尼。汝受乐不。答言不受乐。汝往问阿梨难陀去。尊者难陀广问是事。此尼敬彼故。不说。难陀呵责此比丘尼。是比丘尼自念。何用如是受生。我当以瓶系颈没水取死。即便作绳系瓶连颈没深水中。绳不坚断出没水中。弊恶人见入水挽出。倒悬去水。还得稣息。即共作淫。诸比丘尼求觅到彼。见彼作淫。诸比丘尼语此尼言。汝本不受乐。今复不受乐耶。乃至佛言。汝受乐不。答言不受乐。我展转如前说。乃至力捉者不犯（一竟）
    盗事
    佛住王舍城。尔时达腻迦陶家子忧愁疑悔。作是念未制戒时。初作罪不犯。我盗取众多木。不知何者为初。佛语诸比丘。我未制戒时。达腻迦作罪。一切不犯
    有比丘阿练若处。他所摄物不摄想取。便生疑悔。乃至佛言他摄他摄想取犯波罗夷。疑取波罗夷。他所摄不摄想取。偷罗遮。不摄不摄想取不犯
    有比丘乞饭取余物。乃至佛言。不犯波罗夷。犯偷罗遮。如乞饭乞麨。乞鸠楼摩。乞鱼乞肉乞佉陀尼取余物。一切皆犯偷罗遮
    有比丘先不请受食。即生疑悔。乃至佛言。不犯波罗夷犯突吉罗
    俱萨罗国众僧分食共住。比丘入聚落彼有二共行弟子。弟子各为师请食。得食已出自相谓言。汝亦取我亦取。不知谁是不与取。我等犯波罗夷耶。佛言。不犯。请食时应相语
    俱萨罗国众僧分食。比丘入聚落。彼所爱伴为其取食。彼还已语言。我为汝取食。彼答言。我不使汝请食。寻生疑悔。乃至佛言。他不语不应为取食
    俱萨罗国众僧分食有比丘病。看病比丘为病比丘请食。得食已。比丘命终。此食当云何。佛言。若先命终后取食者。应还本处。若先取已后命终者。如余财物
    有比丘语比丘言。长老。共作偷去来。即便共去。至道中。自生惭愧。我作不可耶。于正法中出家而作此事。即便退还。彼生疑悔。乃至佛言。不犯波罗夷。犯突吉罗
    有比丘语比丘。长老。共作偷去来。即便共去。半道悔还乃至佛言。不犯波罗夷。犯突吉罗。有比丘语比丘言。作偷去来。乃至生悔。便作是念。我若不去者。当夺我命。我当共去。不偷不受。彼即共往。不偷不受。乃至佛言。不犯
    有比丘语比丘。共汝作偷去来。即便共去。半守道半作事。守道者便作是念。我等不取不犯耶。以是因缘。向诸比丘说。诸比丘闻已。向佛广说。佛言。若满事。波罗夷。不满者偷罗遮
    有比丘语比丘言。共作偷去来。即便共去。得便自取。彼或有得者或不得者。若不得者。即生疑悔。乃至佛言。不犯波罗夷。犯偷罗遮。
    有诸贼施比丘衣。比丘疑故不敢取。乃至佛言。作施主意取
    有比丘共行弟子贼所捉。彼盗将来便生疑悔。乃至佛言。若属彼已将来事满波罗夷。不满偷罗遮。界内亦如是
    有比丘为贼所捉。而自逃走。便生疑悔。乃至佛言。自逃走不犯
    比丘有物欲度关税处。便作是念。我若度税物者。当犯波罗夷。我此物施与母施与父。施与兄弟姊妹等。施与和上阿阇梨。施与支提施与众僧。度税处者。犯偷罗遮空中度不犯
    有比丘借坐床后发心。不欲还。便生疑悔。乃至佛言。不犯波罗夷。犯偷罗遮
    有比丘借经。广说如前。有比丘偷衣。开发衣时衣中有无价物。即生疑悔。乃至佛言。当数衣价犯
    有贼偷酒持至阿练若处。中有已饮者。未饮者藏着阿练若处已去。有比丘到彼坐禅。见是酒已。语余人言。持是酒去。着寺中用作苦酒。即持着寺中。诸贼渴乏还觅酒不得。问诸比丘言。汝等不取我酒耶。比丘答言取。诸贼语比丘言。汝等是贼中之贼也。偷我等酒。比丘寻生疑悔。乃至佛言。不犯。当好观察已取。希望心净故。不犯。肉亦如是。
    诸贼破城邑已逃走。恐怖入寺舍中。是诸贼等以衣施诸比丘。诸居士等围绕寺舍。即便入内。见诸比丘捉衣。居士言。此是我等衣。比丘答言。此衣贼施与我。寻生疑悔乃至佛言。不犯。贼边受衣时。当好观察。若斗战时得衣施者应受。当以刀割截坏色已受持。若已割截坏色。索者亦应与。染衣人染衣已忘。不举入聚落。比丘至彼求觅粪扫衣。至彼见衣持去。彼已还见语比丘言。此是我衣莫取。比丘答言。我粪扫中得。即生疑悔。乃至佛言。不犯。以不摄受想故。当善观察已取
    居士以衣着厕外。入厕中大小便。比丘觅粪扫衣。到彼处见已持去。居士出见语言。此是我衣。乃至佛言。不犯。当好观察已取
    比丘去祇桓不远。有田夫作田。脱衣着地已作。比丘觅粪扫衣。至彼见已持去。田夫见比丘取衣语言。此是我衣莫持去。比丘不闻为持去。田夫急追夺取。语比丘言。汝不与取。比丘答言。我粪扫衣取。便生疑悔。乃至佛言。不犯。当好观察已取
    有居士闻诸沙门释子衣堕地者便取去。是长者以八迦梨仙。着衣中裹埋粪扫中。出少许令现已去。比丘求粪扫衣。至彼处见已便取。长者语比丘言。大德。莫取我衣。比丘言。我粪扫中得。长者答比丘言。我闻释子衣堕地者便取。以是故。我着彼处耳。即生疑悔。乃至佛言。不犯。当善观察已取
    有诸童子脱衣着地已共戏。戏已忘不取衣。各各还家。比丘求粪扫衣。至彼见此衣已。便取去。有一女来觅此衣见比丘持去。语比丘言。大德。莫取是衣去。比丘答言。我粪扫中得。女人答言。此是我儿衣。儿出外戏忘不持去。比丘答言。若是汝衣者便持去。寻生疑悔。乃至佛言。当善观察已取
    有比丘藏粪扫衣已。入舍卫城乞食。有一比丘。求粪扫衣。至彼处见已。便取持去。就水浣之。彼比丘乞食已出。至本衣处。见比丘浣己粪扫衣。即语言。长老。汝犯波罗夷。即答言。何因犯波罗夷耶。此比丘言。汝偷我粪扫衣。彼比丘言。我不作摄受想取。乃至佛言。善观察已取
    有比丘畜不净粪扫衣。诸天呵责。及金刚力士亦呵责。佛语比丘。不得畜不净所污粪扫衣。畜者犯突吉罗。若得粪扫衣当好浣治。令净好缝好染已受持
    有比丘取守墓中粪扫衣为旃陀罗呵责。我等欲取此衣。彼已持去。乃至佛言。有守墓中衣不得取。取者犯偷罗遮
    去塚间不远。有天祠。祠中有守祠人衣。风飘堕落塚间。比丘求粪扫衣。至彼见已持去。祠中人出见已。语比丘言。此是我等衣。莫持去。我等衣风飘来堕此处。比丘言。是汝衣者取去。乃至当善观察已取
    有居士请佛及僧于舍食。比丘僧往。佛住请食分。尔时给孤独长者子祇桓中戏。贼来入寺捉儿将去。有比丘闻已。便作是念。我当以咒术力。化作四种兵众。追逐彼贼。贼见怖畏。放置儿去。诸比丘闻已。语是比丘言。汝犯波罗夷。即生悔念。乃至佛言。汝云何救是小儿。比丘答言。我作咒术。佛言。不犯
    俱裟罗国众僧分衣。是中有比丘入聚落。此比丘有二近住弟子。俱取衣分。取已出外。自相谓言。汝与和上取分耶。答言取。二俱不知谁是分谁是非分。谁犯波罗夷。谁不犯波罗夷。乃至佛言。不犯。取时应当相语
    俱萨罗国众僧分衣中有比丘入聚落。彼有同伴为取衣分。行比丘还已语言。我为汝取衣分。行比丘言。我不使汝取衣分。即生疑悔。乃至佛言。不犯波罗夷。若不语不应取分。取者突吉罗
    俱萨罗国众僧分衣中有比丘病。看病比丘为取衣分。病比丘命终。不知当云何。乃至佛言。若先命终后取者。还与本处。若先取后命终者。如余衣物
    有居士犁比丘田。比丘往到彼。语居士言。与我分。若不与我分者莫犁。居士逆比丘意犁不止。比丘自身掷犁上。居士放犁已。呵责毁訾。云何沙门释子而作是事。寻生疑悔。乃至佛言。不犯。比丘不应如是自苦身
    有比丘语比丘言。长老。共偷支提物去来。当不得罪。乃至佛言。若有护支提者。数直满波罗夷
    旧住比丘为众僧故。使人犁田。比畔有居士田。比丘亦使人犁此田。居士见比丘犁此田。语比丘言。莫犁此田。此非众僧田。比丘言。谁证知。居士答言。非人证知。当使非人自言。此居士祠祀鬼神已。自誓地中自然证出。比丘寻弃犁具。居士便即还去。比丘取证埋藏已更犁。居士还见比丘犁。语比丘。何以故犁。汝得波罗夷罪。即生疑悔。乃至佛言。若满直波罗夷
    有比丘不与取居士果木。乃至佛言。满波罗夷。果亦如是
    有比丘经行处生树。乌鹊树上作巢。比丘取用作薪。乌作声。精舍闹乱。乃至佛问阿难。阿难广说上事。乃至佛言。不应取乌鹊巢。取者突吉罗。若取用煮染因缘亦如是
    佛住舍卫国。一居士有萝卜园。比丘往彼索。与我萝卜根。居士答言。与我直。比丘言无直。云何与。居士言。若不与我直者。我当云何活。比丘言。不与少许耶。答言不与。比丘即以咒术枯杀萝卜。寻即生悔。乃至佛言。不犯波罗夷。犯偷罗遮
    如萝卜园香园叶园花园果园亦如是。
    马噉草。比丘手把草在马前行。马便随逐去。比丘动身欲盗心。寻即生悔。乃至佛言。不犯波罗夷。犯偷罗遮
    有比丘共商客来至俱娑罗国。至崄难处。商客乘马。比丘步行。商客语比丘。此崄难处当乘马。速出此难。比丘即骑马。骑马已发心欲盗。便即生悔。乃至佛言。不犯波罗夷。犯偷罗遮
    有比丘乘船渡水。船中有金发心欲盗。寻即生悔。乃至佛言。不犯波罗夷。犯偷罗遮
    有商客船中载金渡水。船即覆没金箧逐水流去。诸比丘下流洗浴。见是箧流来。便取是箧。诸商人言。莫取此箧。是我等物。比丘答言。我水中得。商客言。我等乘船渡水。船即覆没箧随流去。比丘寻即生悔。乃至佛言。不犯
    共住比丘盗心取四方僧物。度与余寺。寻便生悔。乃至佛言。不犯波罗夷犯突吉罗
    诸贼偷牛入阿练若处。系置便去。诸比丘往至彼处。见已即解放。便即生悔。乃至佛言。不犯波罗夷。犯突吉罗
    舍卫国诸居士从天祠乞愿。愿即称意。以白氎施与彼祠。迦罗难陀因往到彼。即取此衣。诸比丘言。汝是偷。答言。云何偷。汝不与取。便即生悔。乃至佛言。不犯波罗夷。犯偷罗遮。毗耶离祠祀亦如前说。彼以金鬘系天额已去。迦罗难陀取。因缘如前说
    有众多女人渡水。衣服璎珞着此岸上。渡物至彼还来取物。或有水中浴者。猕猴见已。下树取此璎珞去。诸女人还不见璎珞。猕猴树上便掷放地。诸比丘去是不远。经行见是璎珞。便取持来还诸女人。诸女人言。我等璎珞汝等所取。诸比丘答言。我等不取。猕猴因缘如前说。乃至佛言。不犯
    有众多比丘在一寺中住。有鼠从穴出。取诸食果。藏着穴中。诸比丘见是鼠从穴出便作是念。此鼠取我等食着穴中。比丘即破此穴。取诸食等。示诸比丘。此鼠偷我等食。置此穴中。诸比丘语是比丘。汝得波罗夷。乃至佛言不犯。比丘不应取鼠穴中食等
    有鼠取诸饮食。着比丘床下。比丘晨朝嚼杨枝已取此食噉。诸比丘语是比丘。汝亦不乞食。何处得是食噉。比丘答言鼠取食因缘如前说。诸比丘言。汝不与取犯波罗夷。乃至佛言。此鼠是比丘父。爱子故取食与子。不犯
    猎者逐鹿。鹿走入寺。猎者言。还我鹿来。比丘答言。已入寺中。那得还汝。彼即舍去。诸比丘即生疑悔。乃至佛言。不犯
    猎者射鹿因缘如前说。复有猎者。以毒箭射鹿。鹿走入寺。猎者言。此鹿已中毒箭。当更射杀。汝等避箭。诸比丘不避箭。彼等呵责已去。后鹿命终诸比丘不知当云何。乃至佛言。应还猎主
    诸比丘坏诸猎网。犯偷罗遮。悲愍心坏。突吉罗。鸟网亦如是。坏狱亦如是
    有比丘取狂人衣。彼见已语言。莫担去。比丘答言。后当还汝。寻生疑悔。乃至佛言。不犯波罗夷。犯偷罗遮
    有比丘多贷店肆物。后主索发心不欲还。寻即生悔。乃至佛言。不犯波罗夷。犯偷罗遮
    有病比丘欲饮浆。亦欲施僧。语弟子言。办浆施僧及自饮。病比丘与诸弟子直。诸人言。我等不用浆。但独与病者饮物者当分。便即行事。寻即生悔。乃至佛言。不犯波罗夷。犯偷罗遮。苏毗罗浆亦如是
    有比丘病多有不净物。语诸弟子。我命终后。僧当分我物。语诸弟子言。与我饼食。彼荒惧合饼与食。食已身重。即便令终。众僧殡送已。语是弟子言。担是物来。众僧当分弟子求觅不得。众僧索物不得已。便各起去。无常比丘后野干破腹食之。不净物出现。有比丘至彼处观尸。见不净物担来与僧。寻即生悔。乃至佛言。不犯
    又复病比丘多有田宅。语诸弟子。唤诸比丘来。当以此物布施众僧。及支提人别布施。彼看病比丘便作是念。当施僧支提人别施者。我等不得。便不唤僧及诸比丘。病比丘即便命终。寻生悔心。乃至佛言。不犯。看病人不应违病人意。如病人使应当随意。或有病人。亦随看病人意。复有比丘病。诸弟子唤诸比丘。亦如前说
    舍卫国商客乘船入海。海龙捉船。于中或有称天者称树神等者。中有优婆塞。语诸人等。当称目犍连。目犍连念我等者。安隐得渡。彼即忆念目犍连。目犍连即入禅定。化作金翅鸟王。在船头立。龙见已怖畏放去。商人安隐得至舍卫国。在诸比丘前。赞叹目犍连。我等安隐至此。皆是目犍连力。诸比丘问言。何因力耶。商人广说前事。诸比丘语目犍连。汝犯波罗夷。目犍连言。以何事犯波罗夷。诸比丘言。汝夺龙船。寻生疑悔。乃至佛问。汝以何心救。答言。神足力。神足力故不犯
    舍卫国商客步道至他国。到险难处贼所围绕中有称天等者。中有优婆塞。是目犍连檀越即称目犍连名。目犍连入禅定。化作四种兵在前。诸贼恐怖舍去。诸商客安隐至舍卫国。因缘如前说
    鱼因缘广说。亦如是
    鏂钵难陀释子自恣已游行诸寺。诸比丘何处自恣僧得几许物。诸比丘见来。即迎接彼以软语问讯。诸比丘已坐。问诸比丘言。僧得物布施不。答言得。担来放前。诸比丘即前持来着前。着前已分。上座得分捉立。彼语上座。未可去
    鏂钵难陀能种种说法。即为上座随宜说法。上座即以衣施。第二第三上座亦如是。彼得众多衣已。担入祇桓中。语诸比丘。我今多得衣施。诸比丘问。何处得。因缘如前说。诸比丘言。此是未曾起因缘。乃至佛言。若比丘余处安居。余处取衣分。突吉罗
    长老阿难有一共行弟子。精进持行。有一檀越有二子。居士病。阿难弟子往彼问讯。阿难弟子取居士户钥与一子。第二者无所得。不得者往语尊者阿难。阿难即瞋弟子。阿难弟子使五百弟子忏悔和上。诸弟子言。云何忏悔。答言。汝等将诸童子童女。往至和上所。和上当与汝等说法。说法已置诸童子便去。童子必当啼唤。和上必当言。将诸童子去。汝等当答。若听弟子某甲忏悔者。我当将去。彼即如教敕。便为说法。说法已置诸童子去。阿难言。将诸童子去。即答言。若听弟子忏悔者我当将去。阿难即受忏悔。教弟子作突吉罗忏悔
    有比丘有大威德商客所请。若有所须者来取。彼比丘有弟子。作是念。商客数数来请和上。我当往试之。为实为虚。即往彼言。和上须酥。即出酥与。商客复作是语。须羹者来取。答言善。比丘即持酥去。以少许着羹中与和上食。或着豆中。如是种种用。后商客至比丘所白言。大德。先遣信来取酥。今何以不更来取耶。师问弟子言。汝从商客取酥不。彼答言取。师言。汝犯波罗夷。弟子言。商客请和上。我以试彼故往取。还与和上食。即生疑悔。乃至佛言。应白和上已取（二竟）
    佛住跋耆国娑罗双树间婆求河边。诸比丘作念言。佛未结戒。先作罪不犯。我等杀众多人。不知何者为先。乃至佛言。婆求河边未结戒时。一切不犯
    有比丘人作非人想杀。寻生疑悔。乃至佛言。人非人想杀。波罗夷。疑波罗夷。非人人想杀。偷罗遮。非人非人想杀。偷罗遮。疑杀。偷罗遮
    有比丘长病。何用是生活。即往至同行比丘所语言。借我刀来。彼问言用作何等。答言。但与我来。即便与之。即持入房内。闭户上床坐。即自截头。手捉刀而死。二三日不见出。借刀比丘开户看见。自截头捉刀而死。寻即生悔。此比丘命终由我与刀。若不与刀便即不死。乃至佛言。不犯。不得不思量与病人刀
    有比丘往至檀越家。主人妇语比丘言。共我作淫来。比丘答言。汝夫妒恶。妇答言。我能使不妒恶。即便药杀。后比丘复往其家。妇言。共我作淫来。比丘言。姊妹莫作是语共作淫耶。我等修梵行人。彼答言。方作是语。我修梵行耶。我已杀夫。比丘言。我教汝杀耶。母人言。我闻汝言汝夫妒恶。我便已杀。寻即生悔。乃至佛言。不犯
    有比丘杀意打他命终。波罗夷。不死。偷罗遮。若骨折若腰曲。偷罗遮
    有比丘母人怀妊作方便欲杀母。母死波罗夷。儿死偷罗遮。俱欲杀俱死。俱波罗夷。俱不死。俱偷罗遮
    有比丘堕胎方便。胎死波罗夷。母死偷罗遮。俱死俱不死如前说
    人死已咒术力更生杀。偷罗遮
    有比丘为众僧作苏毗罗浆。众多比丘饮已命终。寻即生悔。乃至佛言不犯。二比丘共作伴一人得病。语伴言。与我作苏毗罗浆。饮已当差。广说如毗尼
    有婆罗门疽病。往至比丘所言。大德。我得苏毗罗浆。饮已当差。比丘答言。汝婆罗门邪见人。云何饮苏毗罗浆。彼答言。我先病得苏毗罗浆饮已得差。比丘寻与苏毗罗浆。饮已命终寻即生悔。乃至佛言。不犯
    有比丘到旷野中观死尸。见一人以木从下道入竖着地。彼语比丘言。大德。与我苏毗罗浆饮当得差。比丘即与苏毗罗浆饮。饮已命终。寻即生悔。乃至佛言。不犯。比丘尼与五百贼苏毗罗浆饮。诸贼饮已命终。广说如毗尼
    有比丘旷野中作僧坊。比丘手中塼落打比丘命终。寻即生悔。乃至佛言。不犯。当好用意捉塼
    有旷野中众僧作房。垒壁上斫塼。如前说
    有旷野中作浴室。如前说。作阶道亦如是。旷野中作浴室。诸比丘各以囊襆担土落比丘上命终。寻即生悔。乃至佛言。不犯。当好用意
    佛住王舍城。比丘山下坐禅。山上有比丘。推石堕比丘上。便即命终。寻生疑悔。乃至佛言。不犯。当好用意
    有比丘牛群中行。有一特牛。逐比丘。比丘走倒小儿上。小儿即死。寻生疑悔。乃至佛言。不犯。当好用意牛群中行
    有比丘长病患腰脊曲厌生投坑自杀。下有野干食死尸。比丘堕上野干即死。比丘腰脊得直。寻即生悔。乃至佛言。不犯。比丘不应作是
    有比丘坐床上。弟子言起。彼答言。长老。莫使我起。强使令起。起便命终。寻即生悔。乃至佛言。不犯波罗夷。犯偷罗遮
    有比丘欲舍狂人命故打死者。波罗夷。不死偷罗遮
    有比丘长病。看病人厌语病比丘。我不复看汝。作是念不看当速死。不看故命终。寻即生悔。乃至佛言。不犯波罗夷。犯偷罗遮
    有比丘多有财物得重病。看病人作是念。我不看者当速死。此物众僧共分。比丘不看故。即便命终。寻生疑悔。乃至佛言。不犯波罗夷。犯偷罗遮
    有比丘食不消腹胀卷眠。看病者言。舒身。病比丘言。莫舒我身。舒身当死。强使舒身。即便命终。寻即生悔。乃至佛言。不犯波罗夷。犯偷罗遮。痈未熟便破。即命终。犯偷罗遮。破熟痈不犯。比丘尼亦如是
    有比丘病。应须随病食。看病人不与随病食。即便命终。犯偷罗遮。与随病食命终不犯。有比丘看病不与随病药。如前说
    有比丘病语看病人。出我着房外。洗浴我已。还内我。即如其教。出便命终。一切不犯
    有比丘床上坐睡。有比丘见已触彼。彼即命终。乃至佛言。不犯
    有一时刀风起。禅镇水浇广说如毗尼
    有一居士新熟物。先施僧已。然后自食。有一阿练若比丘。到彼居士舍。居士作是言。我不复与僧。当与是阿练若比丘。有比丘语诸比丘彼居士常先施僧新熟已自食。今不来施者。与是阿练若去。众僧言。唤彼阿练若比丘来。即便唤来。诸比丘语言。某居士常先施僧新熟已。自食。汝何以断截耶。答言。大德。我不断截。诸比丘语是比丘。将阿练若比丘着坑中。彼即命终。乃至佛言。不犯波罗夷。犯偷罗遮
    有居士欲布施比丘自恣衣。有阿练若比丘。入出其舍。如前说。乃至诸比丘言。以木押踝便即命终。乃至佛言。犯偷罗遮
    有比丘乞食。在门阃上立。边有一木倚着壁。比丘衣触倒地。押小儿上即死。乃至佛言。不犯当好作意乞食
    有一婆罗门晨朝祀祠中庭坐。比丘入乞食。婆罗门瞋然灯已走去。即倒地命终。比丘作念。此命终由我故。乃至佛言。不犯。比丘使比丘至险难处。至彼命终。乃至佛言。犯波罗夷。不死。犯偷罗遮
    佛住毗耶离。诸比丘大林中坐禅。尔时有比丘杀猕猴。诸比丘言。汝犯波罗夷。比丘言。何因缘故。答言。汝杀似人。寻即生悔。乃至佛言。犯波夜提
    舍卫国有一居士。生儿已渐得长大出家学道。有少因缘故入聚落。有一居士母。抱儿入屋。比丘亦入。彼母人作念。此比丘弄我。以杖打比丘。比丘避杖堕小儿上。小儿即死寻即生悔。乃至佛言。不犯。比丘不应如是行。当应一心行
    有一良师出家。有一比丘病。往师比丘所。欲破额出血拔刀向彼病人。病人见刀即怖死。寻便生悔。乃至佛言。不犯。比丘不应习破额
    有比丘长病。便作是念。何用如是生活。我当自杀。语看病者言。与我绳来。彼即与绳。便自绞死。乃至佛言。不应与病人绳
    有比丘有小因缘故。入聚落。将治病差。比丘为伴中道畏贼。语病比丘使行。病比丘言。不能。不病者言。若不使行为贼所劫。病者强力使行至聚落即死。不病者言。病比丘死由我故。我若不将来不死。寻即生悔。乃至佛言。不犯。不应将病比丘作伴行（第三竟）
    第四
    佛住跋耆国竹林聚落婆求河边。诸比丘作是念。未制戒前不犯。不知何者为前。乃至佛言。我未制戒前。一切不犯
    有比丘于人所非人想。说过人法。寻即生悔。乃至佛言。于人人想。波罗夷。人非人想。波罗夷。疑波罗夷。非人非人想。偷罗遮。非人人想。偷罗遮。疑偷罗遮
    有比丘于居士所说过人法。居士不忆念。居士问言。大德。何所道。比丘答言。欲食。寻即生悔。乃至佛言。犯偷罗遮。有居士语比丘。若阿罗汉者受四事供养。默然受。犯偷罗遮
    复有居士语比丘言。若是婆罗门离恶法者。受我供养。若默然受。偷罗遮。居士语比丘。若是阿罗汉者。受我食。默然受。偷罗遮
    有比丘晨朝着衣持钵入白衣舍。居士言。大德。若是阿罗汉者入舍。若默然入。偷罗遮。又复若阿罗汉者坐受水。受食受佉陀尼等。若非者出去。若默然受者。偷罗遮
    有比丘着衣持钵。入居士舍。居士言。大德。若是阿罗汉者。入坐受食等。如前说。比丘答言。我非阿罗汉。与我者当受。诸居士语比丘言。诸根寂静善护调伏。默然受者。偷罗遮。习学调伏语者不犯

萨婆多部毗尼摩得勒伽卷第四


《萨婆多部毗尼摩得勒伽·24.毗尼摩得勒伽杂事之三》

萨婆多部毗尼摩得勒伽卷第五

        宋元嘉年僧伽跋摩译

    佛住舍卫国祇树给孤独园。尔时优陀夷作是念。前作者不犯。未制戒时。众多出精不知何者为前。乃至佛言。未制戒前。优陀夷出精。一切不犯。有比丘出茎中精。偷罗遮。空中动搦押作方便已舍不出。偷罗遮。有比丘行时精出。寻即生悔。乃至佛言。犯偷罗遮。有女人礼比丘足。比丘精出。寻生疑悔。乃至佛言。不犯。如毗舍佉鹿子母。一一头面礼比丘足。至长老难陀足。难陀即失不净。堕鹿子母头上。鹿子母起已。两手摩头而说偈言
    我今得大利　　如是同梵行
    烦恼极炽盛　　于世尊法中
    忍修涅槃道

    尔时优陀夷寻生疑悔。乃至佛言。不犯。应着小衣
    有比丘搔男根不净出。乃至佛言。不犯。有比丘浴时揩摩身不净出。乃至佛言。不犯。有比丘从一处至一处不净出。乃至佛言。犯偷罗遮。恶念思惟亦如是
    有比丘母抱捉姊妹本二共食。不净出。寻生疑悔。乃至佛言。不犯
    有比丘火难中水难中坑堑难中。及师子虎狼非人等难中出。女人不净出。寻生疑悔。乃至佛言不犯
    有比丘女人捉足腨膝髀指时不净出。寻生疑悔。乃至佛言。不犯
    有比丘于青瘀膖胀烂坏血涂骨散骨白骨等所。出不净。一切僧伽婆尸沙
    有比丘把搔时风时洗足时不净出。乃至佛言。不犯
    有比丘治身时不净出。乃至佛言。犯偷罗遮
    有比丘乞食。有寡女语比丘言。共作淫来。比丘即以脚指刺女根中。乃至佛言。犯偷罗遮
    有比丘急流水中洗浴男根逆水住不净出。乃至佛言。犯偷罗遮
    有比丘头上耳中出不净。犯僧伽婆尸沙
    有比丘胁脊胸腋下。臂肘脾中两脚中。两腨中手中等出不净。僧伽婆尸沙。不出偷罗遮
    若有比丘于绳床。坐卧床。毡褥枕瓶箧。石像土像木像户限等所。出不净。犯偷罗遮
    优陀夷便作是念。佛言。前作者不犯。未制戒时。共众多女人摩触身。何者为前。乃至佛言。未制戒前。一切不犯
    有比丘人女非人女想摩触。寻生疑悔。乃至佛言。人女人女想摩触。僧伽婆尸沙。人女非人女想摩触。僧伽婆尸沙。疑摩触。僧伽婆尸沙。非人女三句亦如是
    有比丘触女人脚。突吉罗。女人触比丘脚。不犯。触女人肩。突吉罗。女人触比丘肩。不犯。有比丘抱母。寻即生悔。乃至佛言。不犯。女人捉比丘指。寻即生悔。乃至佛言。不犯。比丘火中出女人。水中坑中刀中堑中非人等中出女人。寻即生悔。乃至佛言。不犯。有女人捉比丘两臂两膝两手等寻即生悔。乃至佛言。不犯。若比丘摩触青瘀膖胀烂坏虫噉血涂离散白骨等。皆犯偷罗遮。女人倒地比丘扶起突吉罗。比丘倒地女人扶起。不犯
    有比丘欲行与女别。女坐膝上。寻生疑悔。乃至佛言。不犯
    有比丘夜闇中出小便。比丘尼逆来。比丘尼倒比丘上。寻生疑悔。乃至佛言。不犯
    有比丘入聚落乞食。一女人蹻脚坐语比丘言。共作淫来。比丘取石取土取木。着女根中。悉犯偷罗遮
    有比丘为女人说法。彼女人脚触比丘膝髀胁脊臂肩颈等。皆犯突吉罗
    优陀夷复作是念。佛言。前作者不犯。未制戒时。我于女人所。众多粗恶语。不知何者为前。向诸比丘说。诸比丘向佛广说。佛言。我未制戒时。作一切不犯。若有比丘。于人女作非人女想粗恶语。寻生疑悔。乃至佛言。若人女人女想。僧伽婆尸沙。人女非人女想。僧伽婆尸沙
    疑僧伽婆尸沙。使化人作粗恶语。偷罗遮。自语。僧伽婆尸沙。
    比丘语女人言。姊妹所有者与我。女问言。阿阇梨。何所有与。比丘答言。汝自知。女人解意。即答言。已办。寻生疑悔。乃至佛言。犯偷罗遮
    有比丘入聚落乞食。见女人蹻脚而坐。语比丘言。阿阇梨。共作淫来。比丘答言。汝根如是好。可作如是如是事。寻生疑悔。乃至佛言。犯偷罗遮
    有比丘性粗恶语。于女人所作粗恶语。寻生疑悔。乃至佛言。犯偷罗遮
    有比丘尼晨朝洗浴已。着服安禅那摩头着新衣。入舍卫城乞食。比丘亦入城乞食。语彼比丘尼言。姊妹。何以如是行乞男子耶。寻生疑悔。乃至佛言。犯偷罗遮
    有比丘父欲与女别。彼是恶行女。比丘语女言。莫作恶行。女问言。我当作何等行。比丘言。莫作如是如是事。寻即生悔。乃至佛言。犯偷罗遮
    有比丘晨朝着衣到居士舍。语居士母言。与我。彼问言何所与。答言。与我是。彼即解意。答比丘言。已办。乃至佛言。犯偷罗遮
    有比丘语女人言。我所见者与我。女问言。何所见。比丘言。我所见者与我。女即解意语比丘言。已办。乃至佛言。犯偷罗遮
    有比丘语女人言。姊妹。前者与我。女问言。何者。比丘答言。是汝前。女即解意。答言。大德已办。乃至佛言。犯偷罗遮
    有比丘晨朝着衣到居士舍。语居士母言。乐喜者与我。女人问言。何者大德所喜。答言。我所喜者与我。乃至大德已办。乃至佛言。犯偷罗遮
    有比丘入居士家。语居士妇言。所爱者与我。乃至大德已办。乃至佛言。犯偷罗遮
    有比丘晨朝着衣到居士舍。语居士妇言。姊妹。与我水饮。彼答言。且止当为取。比丘言汝即是水。女人言。已办。乃至佛言。犯偷罗遮
    有比丘语女人言。与我佉陀尼。女人言。且止当为作之。比丘言。汝即是佉陀尼。答言。已办。乃至佛言。犯偷罗遮
    有比丘语女人言。与我粥噉。女人言。且止当为作。比丘言。汝即是粥。彼言。已办。乃至佛言。犯偷罗遮
    有比丘晨朝着衣到居士舍。语居士妇言。与我蒲阇尼。彼答言。且止当为作。比丘言。汝即是蒲阇尼。女人言。已办。乃至佛言。犯偷罗遮
    有比丘于女人所粗恶语。女人不忆念。问比丘言。何所道。比丘止不语。乃至佛言。犯偷罗遮（三竟）
    佛住舍卫国祇树给孤独园。尔时鹿子比丘便作是念。佛言。前作不犯。我众多作媒嫁。不知何者为前。以是因缘故。向诸比丘说。诸比丘向佛广说。佛言。未制戒前。一切不犯
    有比丘到居士舍。居士言。大德。能为我到某甲女人所。作如是语不。答言能。我当往不还报。居士言。我当云何知。比丘言。我当使比丘至某处。比丘即往到彼家已。出见一比丘语比丘言。且止。彼比丘念言。当为何事。即便住。居士出见是比丘言。善哉善哉。我事已办。比丘问言。何事办。居士言。共期。寻生疑悔乃至佛言不犯
    有比丘到居士舍。居士言。大德。能到某甲女人边。如是语不。答言能。比丘到女人所道居士意。女言。我不用。寻生疑悔。乃至佛言。犯偷罗遮
    有比丘到居士舍。居士共妇斗诤。居士鞭妇驱出。比丘和合。和合已。寻生疑悔。乃至佛言。意已断驱出。宣令言。非我妇。于彼媒嫁。犯偷罗遮
    有比丘到居士舍。居士语比丘言。能为我至淫女所。作如是语不。答言能。比丘即往到淫女所。作如是语。淫女言。已办。还报居士。他已了。居士眠未觉。乃至佛言。犯偷罗遮
    有比丘到居士舍。居士言。汝能唤某甲淫女来不。答言能。即到彼唤淫女。淫女中道他将去。乃至佛言。犯偷罗遮
    有比丘到居士舍。居士言。能至某甲女人所唤来不。答言能。即往到彼。女人眠未觉。如前说。乃至佛言。犯偷罗遮
    有比丘到居士舍。居士语比丘言。能唤某甲女人来不。答言能。即往唤女人。女人庄严时。夫主还。彼事不成。乃至佛言。犯偷罗遮
    有二居士为知识。各作是言。汝若取妇时生男。我生女与汝儿作妇。我生男汝生女者与我儿作妇。后一居士生男。第二者生女。生男者居士无常。彼居士不复与女。居士子闻已。语比丘言。能为我到某甲居士所索女不。语彼女言。我等未生时。已以汝与我。我父亡后财物丧失。汝当莫舍我。比丘答言能。即往语彼女人。如上广说。彼女闻已。即舍父母走。至彼男子所。寻生疑悔。乃至佛言。犯偷罗遮
    有居士语女人言。与我时节。女人答言。我无闲时。居士言。我何时当知汝闲。女人答言。有比丘数来至我所。我当使往到汝所。以拳打汝背。当知有闲。后比丘到女人舍。女人语比丘言。汝能往到某甲居士所。以拳打背上不。答言能。即往以拳打居士背。居士言。善哉大德。我事已办。比丘言。何事。居士言。共期。乃至佛言。犯突吉罗
    有比丘到居士家。女人语比丘。能往唤某甲居士来不。答言能。若为众僧作食者。我当去。女人即送食。与众僧比丘。供养僧已。即往唤彼男子。男子逐比丘来。即共作淫。乃至佛言。犯偷罗遮
    复有居士新迎妇端正色好。有一男子欲得彼妇。即数数遣信至彼妇人所。妇人不肯。此妇夫命终。此妇于先欲得男子所有小过。即收系缚。母语女言。以何方便离此难处。女答母言。有一方便。此居士先数数遣信来至我所。我不从彼。母言。汝当从此。此是恶人。令彼得安乐。女言。今当遣谁往。时有比丘。到彼中。即语比丘言。汝能往到某居士所。语居士言。某甲居士妇唤汝。当作如是如是事。比丘言能。即往语居士。居士来共作淫。寻生疑悔。乃至佛言。犯偷罗遮
    有居士母。为众僧作精舍。四事供给。居士母命终。后无人料理。废四事供养。诸比丘到居士舍。语居士言。作如是精舍。居士母在时四事供给。居士答言。此母是福德人。复语比丘言。汝能往某甲居士妇所言。与我送食。比丘答言能。即往到彼语言。汝能为某甲居士送食不。答言。不能。我家多事。比丘复言。汝当往为我等精舍故。妇言。为精舍故当往。往便即共作淫。比丘寻生疑悔。乃至佛言。不犯。居士即复以四事供给众僧。料理精舍
    有比丘到居士家。居士语比丘言。能往语彼某甲女人来不。答言能。即往语女人。女人病居士亦得病。二人俱病。事不得成。乃至佛言。犯偷罗遮
    有比丘到居士舍。女人语比丘。能往唤某甲居士来不。答言能。即往语居士。居士病女人亦病。乃至佛言。犯偷罗遮
    有比丘晨朝着衣持钵到居士舍。居士语比丘言。能到某甲居士所言。与我女姊妹等不。比丘答言能。即往语彼。此居士儿命终。若女命终。若狂若痴。若先与他处。犯突吉罗
    复有比丘到居士舍。如前说儿病女病俱病。俱狂痴。若与余处。犯偷罗遮
    受具戒：应与受具戒、不应与受具戒，得具戒、不得具戒。羯磨、羯磨事、羯磨处、非羯磨处，摈羯磨、舍羯磨、苦切羯磨、出罪羯磨事。非奢摩他事、奢摩他事。所作事、学、非舍戒、舍戒、戒羸、戒羸非舍戒。诤、摄诤事，诤事不灭、诤已灭事。说、不说。受。为狂人羯磨、为非狂人羯磨。堕信施。不现前羯磨。羯磨、忏罪。白、白羯磨、白二羯磨，白四羯磨。苦切羯磨、驱出羯磨、折伏羯磨、不见摈羯磨、舍摈羯磨、恶邪不除摈羯磨、别住羯磨、本日羯磨、摩那埵羯磨、阿浮呵那羯磨。别住有何利？何以故。本日治，本日治有何利？何因缘故作阿浮呵那？觅罪相羯磨。戒聚、犯聚、不犯聚，轻罪、重罪，有余、无余，边罪、粗罪，罪聚、出罪、忆罪、斗诤、止斗诤、求出罪。遮说波罗提木叉、遮自恣。内宿、内熟、自熟，捉食、受食、恶捉、受、不受、不舍、水食、舍。受迦絺那、舍迦絺那、不舍迦絺那。重物、轻物，可分物、不可分物，人物、非人物，摄物、不摄物。不从他受得、取死人物。成衣、粪扫。灌鼻、灌下部、刀、剃毛、剃发。噉、净、食、作衣、果食、非人食。五百集毗尼、七百集灭。毗尼因缘、摩诃沤波提舍、迦卢沤波提舍。等因、时杂。园林中净、山林中净、堂净、边方净、方净、国土净、衣净、酢浆净。自恣、与自恣欲、取自恣欲、说自恣欲。布萨、布萨与欲、受欲、说欲。清净、与清净、受清净、说清净。欲清净、与欲清净、受欲清净、说欲清净。偷婆、偷婆物、偷婆舍、偷婆无尽功德尽、供养偷婆、庄严偷婆、偷婆香华璎珞。有食、粥、佉陀尼、舍消、蒲阇尼。钵、衣、尼师檀、鍼、鍼筩。依止、受依止、与依止、舍依止。和上、弟子法，供养和上、阿阇梨，近住弟子，和上阿阇梨共行弟子、近住弟子，沙弥。筹量、卧具、营知事、次第、礼拜。苏毗罗浆、屑、药、浆、皮、革屣、揩脚物、杖、络囊、蒜。剃刀、剃刀房。户钥、户锁、扇柄、伞、乘、扇、拂、镜、歌舞、香花璎珞。安禅那、安禅那物、眠、坐、卧、经行。禅带、纽、腰绳。弹。反抄着衣。地、树、地物、林树。诤、诤坏。恭敬、下意、种种不共住、闼赖咤、实觅罪。波罗夷学戒、僧上座。山林树、堂、房、卧具、户橝。旷野空房。钵、衣、尼师檀、针、针房、粥、水瓶、澡罐、瓶盖。水、饮水器。食蒲阇尼、食时、食、受食、乞食、请食。阿练若比丘、阿练若上座。聚落、聚落中上座，客比丘、客比丘上座，行、行上座，洗足、洗足上座，集、集上座，说法、说法上座，非时、非时僧集、非时僧集上座，呗、不呗。求安居、安居、安居上座。安居竟、从众至众、安居中、安居中上座。布萨、说戒、说戒者、说戒上座。上座、中座、下座。浴室、洗浴上座。和上、共行弟子、阿阇梨、近住、沙弥、方便、后行比丘、到家、入家、入家坐、家上座。先语、消息、空中。迦絺那、经行、漉囊、下风、入厕、厕边、厕跂、厕上座。洗、大便已洗手、洗处、跂。小便、小便处、小便跂、小便上座。筹草处、唾、器。杨枝擿齿、刮舌、挑耳。威仪、不威仪、三聚。
    云何受具戒。受戒者受羯磨。共羯磨住故。故名受具戒。彼有十种受具戒。一无师得。谓如来阿罗呵三藐三佛驮。二见谛得。谓五比丘。三问答得。谓须陀夷。四三归得。五自誓得。谓摩诃迦叶及三说。六边地律师等五众得。七中国十众得。八八重得。谓摩诃波阇波提等。九遣使得。谓法与。十。二部僧得。若制白四羯磨已三语三归受具足戒者。不得具足戒。若未制白四羯磨。三语三归受戒。善得具足戒。善来者若前若后。受戒善得具足戒。何故善来比丘。我与受具戒者。是最后身比丘。终不作学人无常。是故善得具足戒
    比丘尼受具足戒有三种受。一受八敬法。二遣使。三二部僧。现前白四羯磨。受具足戒。受八敬法者。摩诃波阇波提比丘尼等。是事应广说。遣使受戒者。达摩提那。或有相似者。若有难不得出。尔时为彼作羯磨。得羯磨者。持去向彼说已。语言。姊妹。善得具足戒。从是后二部僧现在前白四羯磨。受具足戒。得具足戒。八敬遣使受者不得。是名受具足戒
    问何以故。名受具足戒。答至诚受羯磨得触证。是名具足戒。与上相违。名非具足戒
    云何应与受具足戒。人男人女离障碍事。
    云何不应与受具足戒。谓杀母。杀父。杀阿罗汉。破僧。出佛身血。无和上无衣钵。行别住未竟。外道越济。非男。污染比丘尼。贼住。未满二十。自言非比丘。已灭摈可灭摈。一切非人等。是名不应与受具足戒。若与受具足戒。僧悉有罪。彼人名污众人。
    云何得具戒。与人受具足戒时。称其名。如法众僧和合问遮罪已。如法白四羯磨。不动不转受具足戒。是名得具足戒人。与上相违。非得具足戒人。云何不得具足戒人。不得不触不证。是名不得具足戒人。十三人一向不得具足戒。一切五逆越济非男。污染比丘尼。贼住不共住。本不和合人。不满二十人。自言非比丘化人等。一向不得具足戒
    云何羯磨。谓白羯磨。白二羯磨。白四羯磨。何以故名羯磨。有二因缘折伏羯磨。忏罪羯磨。又复能得清白法故。名为羯磨。云何折伏羯磨。忏罪羯磨。谓折伏驱出摈忏罪。别住本日治。与摩那埵本日治。作是事已。名折伏忏罪羯磨。云何清白羯磨。谓受具足戒。布萨自恣。阿浮呵那等。及余如法羯磨。是名清白羯磨。
    云何羯磨事。谓所因事缘作羯磨故。故名羯磨事。
    云何羯磨处。白羯磨成就。闻成就如法众僧和合。作羯磨。不可转动故。名处羯磨
    云何非处羯磨。白羯磨不成就。闻不成就。非法僧不和合。可动转。是名非处羯磨
    云何摈羯磨。谓比丘有罪摈。比丘不得共作羯磨布萨。不得共住共食。是名摈羯磨
    云何舍羯磨。谓如法忏悔。共僧同住同食。是名舍羯磨
    云何苦切羯磨。若比丘斗诤相言。众僧与作苦切羯磨已。敕言。后更作者当更苦治汝。是名苦切羯磨
    云何出罪羯磨事。若见若闻。若疑犯罪。彼必真实不虚。时非不时。义饶益非不饶益。软语非粗言。慈心非瞋恚。是名出罪羯磨事
    云何非给摩他事。谓苦切羯磨。驱出羯磨。折伏羯磨。摈羯磨。不见摈恶邪不除摈。别住本日摩那埵。是名不止羯磨
    云何止羯磨。有罪忏悔发露。下意调伏。是名止羯磨
    云何所作事。因是因缘故作事
    云何学。学有三种。增上戒学。增上心学。增上慧学。复有三种学。威仪学。毗尼学。波罗提木叉学
    云何非舍戒。若狂屏处自说。沙弥所。外道所。白衣所。不于性住比丘所说。不名舍戒
    云何舍戒。作如是语。出家辛苦作沙门甚难。不乐作比丘。忆父母等。送我至父母所。送我至白衣家。与我觅作具。复作如是语。我舍佛等。乃至不与长老等共法。以清净心说。我不乐作比丘。惭愧比丘事。厌离比丘事。口作是说。是名舍戒
    云何戒羸。若比丘忆念家中。不乐作比丘。如前说。是名戒羸
    云何戒羸非舍戒。以前事向众说。何以故名戒羸。不乐所作比丘事。是名戒羸非舍戒
    云何诤。诤有四种相。言诤。斗诤。犯罪诤。常所行诤。何故名诤。因是生诤故。故名诤
    云何摄诤。谓七灭现前毗尼等广说。何以故。名摄诤。彼四诤以七灭灭调伏寂静。是名灭诤
    云何诤事不灭。若五法成就诤不得灭。何等五。一不白僧。二非佛教。三不白二众。四犯罪比丘未受语。五众犯罪未忏悔。具此五事。诤不得灭
    云何诤灭事。有五种成就诤得灭。何等五。一已白僧顺佛教。白二众如法自见罪。诸比丘罪已忏悔。此五事成就诤得灭。是名诤已灭事
    云何说。说有五种。谓戒序。四波罗夷。十三僧残。二不定。广说。是名说
    云何不说。若众说戒时。说戒者不利。利者应次第说。复不利者。更使利者次第说。乃至下尽应次第说。各说少分。故名不说
    云何受。若比丘独住。至布萨时。应扫偷婆房舍堂前布萨处。次第敷座。若有比丘来。未布萨者共布萨。若不来者应在高处望。若见比丘来者。应作是言。疾疾来。今日作布萨。若无来者至冥还来坐处次第坐。心念口言。今日作布萨。我今亦作布萨。若得和合僧。广作布萨。是名受
    云何为狂人羯磨。若比丘狂心散乱。当为彼作白二羯磨。广说如长老娑伽陀因缘。云何非狂羯磨。除狂羯磨。诸不狂羯磨
    云何堕信施。施与持戒人。回施不持戒人。与正见人。回施邪见人。堕信施如所食如所取。若乃至长取一抟堕信施。是名堕信施
    云何不现前羯磨。十种不现前。作羯磨。谓覆钵羯磨。舍覆钵羯磨。学家羯磨。舍学家羯磨。作房羯磨。沙弥羯磨。狂羯磨。不礼拜羯磨。不共语羯磨。不供养羯磨。是名不现前羯磨
    云何羯磨。若减四人作羯磨。不成作羯磨。五人羯磨应五人作。十人羯磨应十人作。二十人羯磨应二十人作。四十人羯磨应四十人作
    云何忏罪五法五非法。云何五法。非别住所。非不共住所。非未受具戒人所。众中尽发露。是名五如法。与上相违。名非法
    云何白。谓白不作羯磨。僧为狂人作白。是名白。
    云何白羯磨。羯磨白僧。谓布萨自恣。阿浮呵那。舍小钵布草。如是一切名白羯磨。
    云何白二羯磨。作白已。复作一羯磨
    云何白四羯磨。作白已三羯磨。白羯磨不作白作羯磨。不成白。白二作羯磨。不作白。不成白二白四羯磨。不作白作羯磨。不成白四众多羯磨。不作白。不成众多作白二羯磨。不作白。不成作多作羯磨。不犯减作不成作白。时众中有少因缘起去不舍。闻处忆白。若舍闻处。不忆白。还应语僧。更作白。白未竟。复有起去。若舍闻处。更应作白
    云何苦切羯磨。若比丘斗诤。僧与作白四羯磨。是名苦切羯磨
    云何驱出羯磨。污染他家与作驱出白四羯磨。
    云何折伏羯磨。若比丘毁訾檀越使忏悔。彼故白四羯磨。
    云何不见摈羯磨。若比丘犯罪已问言。不见罪与作不见摈白四羯磨
    云何舍摈羯磨。比丘犯罪如法忏悔。作白四羯磨。解摈
    云何恶邪不除摈。若比丘起恶邪见不肯舍。为作不舍白四羯磨
    云何别住。若有外道。欲于正法中出家受具足戒。尔时应四月在和上所住。与作白四羯磨。又复别住。十三事中犯一一事已覆藏。随覆藏与别住。作白四羯磨。是名别住
    云何本日治。若比丘别住中。复犯僧残。与本日治。作白四羯磨
    云何摩那埵。若比丘已别住竟。与摩那埵。作白四羯磨。不动转。于一切比丘所。下意故。名摩那埵
    云何阿浮呵那。于不善处举着善处。是名阿浮呵那。
    覆藏罪别住。有何利。本日治摩那埵。有何利。何以故作阿浮呵那。答覆藏者与别住摩那埵。是别住功德利。本日治调伏故。阿浮呵那。是摩那埵功德利。阿浮呵那清净故。何以故。摩那埵是别住功德利耶。比丘别住下意调伏。是故摩那埵别住功德利。何以故。本日治调伏。调伏者。使诸比丘知是长老。如是炽盛烦恼犯罪惭愧。更不作故。是名本日治调伏。何以故。阿浮呵那是摩那埵功德利。已调伏求清净。自求出罪。诸比丘言。是比丘求清净求出罪。是贤善比丘。我等当与作阿浮呵那。是故阿浮呵那是摩那埵功德利。何以故。阿浮呵那是清净已起得清净。无罪。如世尊所说。二种比丘得清净。一谓不犯罪。二谓犯罪。如法忏悔。是故阿浮呵那。是清净。
    云何觅罪。若比丘犯戒。犯戒已自说。后不说与觅罪。白四羯磨。是名觅罪
    云何戒聚。戒身即戒聚。
    云何犯聚。犯波罗夷。僧残。波夜提。波罗提提舍尼。突吉罗。是名犯聚。云何不犯聚。不作。若犯如法忏悔。通是不犯聚
    云何轻罪。谓可忏悔。
    云何重罪。谓不可忏悔
    云何有余罪。后四篇。谓僧残。波夜提。波罗提提舍尼。突吉罗
    云何无余罪。谓初篇。
    云何边罪。谓四波罗夷
    云何粗罪。四波罗夷。僧伽婆尸沙
    云何罪聚。谓一切罪不善所摄
    云何出罪。汝长老犯如是如是罪。当发露忏悔。莫覆藏。是名出罪
    云何忆罪。长老汝犯如是如是罪。当忆念
    云何斗诤。若见闻疑罪不共语。是名斗诤
    云何止斗诤。以五因缘。何等五。我语汝我说汝。我出汝罪。我令汝忆。汝听我。是名止斗诤
    云何求出罪。如前说。是名求出罪
    云何遮布萨。十种遮布萨。广说如毗尼
    云何遮自恣。有四非法四如法。非法者。无根戒。不净人。恶威仪人。邪命人。与上相违。名如法遮自恣
    云何内宿食。若界内不结净地食。在界内比丘不得食。是名内宿。若结净地食。在净地得食
    云何内熟。若比丘界内不结净地。界内熟食。比丘不得食。是名内熟
    云何自熟。尔时毗耶离饥俭。诸居士欲与诸比丘作食。便作是言。我等若使人作者。当多有人食。此食及亲里等来索。见诸比丘道业不就。语诸比丘言。此米使净人作食竟。食诸比丘不好看捡。诸客比丘来者当相分。与诸比丘食少身体羸瘦。乃至佛言。听诸比丘界内结净地已作食。诸比丘结已。使净人作食。净人沙弥自食已。少与诸比丘。诸比丘食少故。身体羸瘦。乃至佛言。如是饥俭时。听诸比丘自作食。舍二处内宿内熟。乃至俭时未过自作食
    云何捉食。比丘无惭愧故。捉食
    云何受食。若比丘从男女黄门二根等受
    云何恶捉。自手捉食已。复从他受
    云何受。诸比丘食已。自恣受残食法而食
    云何不受。食已未自恣。听诸比丘持食出。如饥俭时。食已不自恣。不受残食法。得食不受残食法。听食果。谓胡桃等
    云何不舍。毗耶离饥俭时听
    云何水食。长老舍利弗血病。良师言。食藕者得差
    尔时尊者大目犍连曼陀罗池中取藕来。与尊者舍利弗。舍利弗食少许已。与诸比丘。诸比丘不食。我等已自恣竟。诸比丘向佛广说。乃至佛言。饥俭时食已自恣。不受残食法。听食藕
    云何舍饥俭已过。世尊从毗耶离游行诸国。渐至舍卫国。尔时世尊问阿难。我毗耶离听诸比丘八事者。内熟乃至藕等。诸比丘故行是事耶。阿难白佛言。世尊。或有行者有不行者。尔时世尊集诸比丘僧。集僧已。语诸比丘。我先毗耶离听八事。尔时饥俭故听。非丰时。自今已去不听。食者得罪。是名舍
    云何受迦絺那。若此住处受迦絺那。界内一切众僧应集。同戒同见清净故。又复余处比丘闻某处受迦絺那衣。发随喜受
    云何不受迦絺那衣。与上相违。名不受
    云何舍迦絺那。有八种。广说如毗尼
    云何不舍迦絺那衣。与上相违。名不舍
    云何重物。谓木床乃至阿珊提等。木竹及余物。作者荐席机褥瓦器等物。是名重物
    云何轻物。谓金银铜铁床等。金银铜铁器钵衣物等。是名轻物
    云何可分物。谓死比丘三衣持与看病人。除重物。余一切轻物可分。谓铁器钵络囊铜器户钩刀针镊剪爪刀香炉香匙香器斧凿等。如是物可分。不可分者重物。重物不可分。谓木床乃至瓦器等不得分。持作四方僧物。若染汁四方僧来者。共染衣。除五大妙色金床。转易物已共分。铜床亦如是。木床等四方僧共用。又复五事比丘不得卖。不得与人。不得分破。何者是谓园林寺舍卧具园寺舍地
    云何人物。世尊听诸比丘为僧故。受园林。非为一人
    云何非人物。谓象马骆驼秦牛水牛。世尊为塔为僧故听受
    云何摄物。若他所摄。若聚落阿练若处。男女非人所摄。是名摄物
    云何不摄物。若聚落阿练若处他不摄。若男女非男二根不摄。是不摄物
    云何比丘不从他受而得受用。除一切可食物。除水杨枝。是不从他受
    云何死比丘衣。死比丘衣。五众得分受用
    云何成衣。若作五年大会得衣
    云何粪扫衣。有五种。比丘得取。火烧、牛嚼、鼠啮、水衣、产衣
    云何灌鼻。佛听病比丘灌鼻。如尊者毕陵伽婆蹉。是事应广说
    云何灌下部。比丘不得灌下部。灌者偷罗遮。不犯者灌便病差
    云何刀。比丘不得用刀治病。若治者。偷罗遮。
    不犯者。余药不治刀治得差
    云何剃毛。除须发。剃余身分毛。突吉罗
    云何剃发。比丘应次第剃发。下座剃发。已下刀。上座不得使起。起者。突吉罗。
    云何噉。谓五种种子
    云何净。谓五种净
    云何食五种净已食。及八种浆清净不浊
    云何作衣。十种衣三种坏色用
    云何果食。毗耶离中众多果。诸比丘私取食。乃至佛言。不得私取食。当等分。分果时一人受二人三人分。高声大声。乃至佛言。不得分。若有净人作五沙门净已。从彼受食
    云何非人食。听诸比丘天上金银琉璃地阶道行坐卧听器中食。是名非人食
    云何五百集毗尼。佛般涅槃不久。五百比丘集王舍城已。撰集一切修多罗。毗尼阿毗昙
    云何七百集灭。佛般涅槃后一百一十年。毗耶离诸比丘十恶事起。非法非毗尼非佛教。离佛法与毗尼阿毗昙法相相违。以是为净。何等为十。谓盐净。二指净。聚落净。鑽酪净。如是净。随喜净。生酒净。习净。缕尼师檀净。受金银净
    云何盐净。以自尽寿受持盐杂食得食。佛言。食者犯突吉罗。佛在舍卫国。药法中制是罪。二指净者。食自恣已得二指挑食。佛言。食者犯波夜提。佛在毗耶离。食法中制是罪。聚落净者。一聚落请食已自恣。复得至余聚落食。佛言。食者波夜提。佛在毗耶离。食法中制是罪。鑽酪净者。食自恣竟。复得鑽酪已得饮。佛言。饮者波夜提。佛在毗耶离食法中制是罪。如是净者。界外成众羯磨界内随喜。佛言。犯突吉罗。瞻婆国羯磨事中制是罪
    随喜净者。界外先不语作羯磨。作已来语随喜。佛言。犯突吉罗。亦瞻婆制是罪。生酒净者。谷作酒未熟得饮。佛言。饮者波夜提。枝提国因娑伽陀比丘制此戒。修习净者。修习杀生不修习杀生。杀生无罪。佛言。随事犯。缕尼师檀净者。尼师檀头不接缕。佛言。不接缕者。犯波夜提。迦留陀因缘制此罪。金银净者。毗耶离诸比丘自手受金银。佛言。受者波夜提。王舍城制此罪。毗耶离诸比丘行是十事。七百比丘集灭是罪
    云何毗尼因缘。谓二波罗提木叉。毗崩伽十七毗尼事。七法八法善诵。增一散毗尼。共戒不共戒

萨婆多部毗尼摩得勒伽卷第五


《萨婆多部毗尼摩得勒伽·24.毗尼摩得勒伽杂事之四》

萨婆多部毗尼摩得勒伽卷第六

        宋元嘉年僧伽跋摩译

    云何摩诃沤波提舍。有四摩诃沤波提舍。若有一比丘来所说言。是修多罗毗尼阿毗昙。我从佛口受是法。诸比丘当取是语。不得是非。当修多罗毗尼阿毗昙中觅。若与彼相应者。当称叹其人。善哉长老。善受持。若不相应者。当语彼言。此非佛语。非修多罗毗尼阿毗昙。汝不善解。二人三人大众来所说亦如是。何以故。名摩诃沤波提舍。答大清白说圣人。圣人所说依法故。不违法相故。弟子无畏故。断伏非法故。摄受正法故。名摩诃沤波提舍。与上相违。名迦卢沤波提舍。何以故。说迦卢沤波提舍。为诸弟子善解无畏故。持正法故。为后世末法中诸恶比丘增故。此是佛语。彼非佛语故。故名迦卢沤波提舍
    云何等因。谓药若根茎叶花果药等。与病因相应故。故名等因
    云何时杂。即日受时药。即日受非时药。七日药终身药。时杂应时服。时药摄故
    云何园林中净。若比丘园林中有金银。作是念。有主者来取
    云何山中净。山者。树也。树者。枝叶相接花果相接。面一拘卢舍。三衣随处着。过明相出。云何堂净。若僧伽蓝中上座次第坐
    云何国土净。若在郁单越。用阎浮提时食。若阎浮提时郁单越中夜。一切余方亦用阎浮提时食
    云何边方净。俱祇国不知受食。诸神通比丘到彼所乞食。彼人取食着地不肯授与。诸比丘不知云何。乃至白佛。佛言。听诸比丘。五种受法。谓手从手受。器从器受。衣从衣受。余身分从余身分受。放地受。是名边方净
    云何方净。雪寒处听诸比丘着靴履复罗。余国不听。亦听诸比丘着复衣。余处不听。阿盘提国听诸比丘用皮常洗浴。余方不听。亦听律师等五人受具足戒。余处不听
    云何衣净。世尊听诸比丘十种衣。谓羊毛衣。紵麻。刍摩。头鸠罗。劫贝。俱絁炎波兜那剑。俱耽波剑。俱脂罗剑。阿婆罗哆剑。此十种衣三坏色已受持
    云何酢浆净。诸比丘病问诸医师。医师言。饮浆可得差。乃至佛言。应作酢浆。作法者取米汁温水和之。放一处酢已。须者受用。若浆清澄无浊。以囊漉清净如水。从地了受已。至日没得饮。非初夜。初夜受初夜饮。乃至后夜受。后夜饮
    云何自恣。若比丘自恣日集在一处。僧中三处自恣。谓见闻疑。何以故。佛令诸比丘自恣。欲使诸比丘不孤独故。使各各忆罪故。忆罪已发露悔过故。以苦言调伏故。而得清净无病安隐故。自意喜悦故。我清净无罪故
    云何与自恣欲。若比丘病不到自恣处。若不病不去。犯突吉罗。若有恐怖若命难梵行难。若八难九难。一一难起不得往自恣处。应与自恣欲。如何难起。亦当与自恣欲
    云何取自恣欲。若以人到比丘所取自恣欲。应如是取界内。非界外取欲已。若界内有大怖难命难梵行难等。八因缘中一一难起。尔时出界外不失欲
    云何说自恣欲。到众中为彼比丘说自恣欲。若说者善。不说者。犯突吉罗
    云何布萨。半月半月诸比丘各各自观身。从前半月至今月半中间。不犯戒耶。若忆犯者。于同意比丘所。发露忏悔。若不得同意作念。若得同意当发露忏悔除是罪。余清净共僧同作布萨。是名布萨。何以故名布萨。舍诸恶不善法。舍烦恼有爱。证得清净白法。究竟梵行事故。名布萨
    云何布萨与欲。谓病比丘布萨时。不能到僧中。应与欲。若不病与欲。犯突吉罗
    云何受欲。广说如前。说欲亦如前。何以故。名欲。欲者。所作事乐随喜。共同如法僧事
    云何与欲。病比丘不能到僧中。应与欲。若不病与欲。犯突吉罗。若有十难因缘。应与欲。如何难起。亦应与欲。与欲者。与欲成与欲。比丘与欲。答言尔成与欲。与我说欲。成与欲。当与汝欲。成与欲。身动成与欲。口动成与欲。若身口不动。将到僧中。若不堪动。一切僧应就。不应别作僧事。若别作僧事者。随事犯受欲说欲。如前自恣说
    云何清净。清净者。无罪。
    云何与清净。广说如前。与欲受清净说清净。亦如自恣说
    云何欲清净。若僧布萨羯磨时。欲及清净。云何与欲清净。布萨时比丘病不能到僧中。当与欲清净。若不病与欲清净。犯突吉罗。若命难梵行难及八因缘难起。当与欲清净。如何难起亦应与欲清净。与欲清净者。与欲清净比丘与欲清净。答言。尔与我说欲清净。当与汝欲清净。身动口动彼一一成与欲清净。若身口不动。应将到僧中。若不堪动。一切僧应就。不应别作布萨羯磨
    云何受欲清净。若比丘从比丘边受欲清净。受欲清净者。应如是取界内非界外。若命难梵行难。乃至八难中。一一难起持。至界外不失欲清净
    云何说欲清净。受欲清净。比丘到僧中。为彼比丘故。说欲清净。若说者善。不说者。犯突吉罗。不恭敬和合故
    云何偷婆。佛听发爪作偷婆。如给孤独长者因缘毗尼中广说。是名偷婆。
    云何偷婆物。谓偷婆田宅彼处建立偷婆
    云何偷婆舍。谓殿舍楼阁。若木鋀石白鑞铅锡等
    云何偷婆无尽功德。毗耶离诸商客为世尊起偷婆。起偷婆已。复为偷婆故。多施诸物。诸比丘不受是无尽物。即以白佛。佛听受使优婆塞净人知。若彼得利。用治偷婆或作偷婆。
    云何供养偷婆。土抟白灰朱砂
    云何庄严偷婆。庄严偷婆者。缯彩安牧迦。头鸠罗俱给耶。俱脂跛剑幡幢。金银琉璃。珂石珊瑚。虎魄马瑙。真珠摩尼。赤珠玫瑰。沈水栴檀。末香涂香灯花。如是等及诸妙物庄严
    云何供养偷婆。伎乐香花。末香涂香烧香礼拜。为塔故。比丘得结鬘
    云何有食。若比丘住寺中得食
    云何粥。世尊听诸比丘噉粥。不得吮粥作声
    云何佉陀尼。佛听诸比丘噉九种佉陀尼。叶佉陀尼。花佉陀尼。果佉陀尼。胡麻佉陀尼。油佉陀尼。面佉陀尼。糖佉陀尼。根佉陀尼。石蜜佉陀尼。食此九种佉陀尼时。不得拍拍作声
    云何含消。含消有五种。世尊听诸比丘服。谓酥油蜜糖醍醐。服含消药时。治病想服药想。粪尿想髓脑想
    云何蒲阇尼。有五种。世尊听诸比丘噉乌陀那贵摩沙曼陀。若鱼肉等。是名蒲阇尼。食蒲阇尼时。治病想服药想粪屎想
    云何钵。世尊听诸比丘畜二种钵。铁钵瓦钵。八种钵不听畜
    云何衣。世尊听诸比丘畜七种衣。不听净施。谓僧伽梨。郁多罗。僧伽安旦婆娑。雨衣。覆疮衣。尼师檀。养命衣。是名衣
    云何尼师檀。世尊听诸比丘畜。诸比丘畜尼师檀。护僧卧具故。无尼师檀不得坐僧卧具
    云何鍼。世尊听诸比丘畜二种针。铁针铜针。是名针
    云何针筒。世尊听诸比丘畜针筒。为举针故。不应与无惭愧人。不得与沙弥
    云何依止。世尊所说。客来比丘不应先洗足消息。先当求依止。尔时有一客比丘来。闻佛制戒。客来比丘不得先洗足消息。先求依止。此比丘体力疲极。求觅依止。迷闷倒地。即便命终。诸比丘向佛广说。佛言。听诸比丘脱衣钵拭足尘。洗足已二三日。然后求依止。尔时诸比丘趣得便依止。彼于善法退转。佛言。不得趣尔依止。当好筹量。能增长善法者。然后依止。依止时当问余比丘。此比丘何似。有戒德不。能教诫不。眷属复何似。无有诤讼不。能相教诫不。如是问已。从求依止。与依止者。亦如是
    云何受依止。当偏袒右肩。两手捉两足已。当如是语。我某甲从大德求依止。大德与我依止。我依止大德住。第二第三亦如是说。彼应答言。好善哉
    云何与依止。不满十腊。不得与依止。假使满十腊。愚无所知。不得与依止。若五法成就。得与依止。何等五。知犯不犯。知轻知重。广诵波罗提木叉。已与人说。广说如毗尼
    云何舍依止。有五因缘。失依止。还依止去。舍戒。从众至众。见本和尚
    云何和上。诸比丘无和上出家受具足戒。心意不调伏。威仪不齐整。病痛无人看。诸比丘向佛说。佛言。自今听依和上出家。和上教诫弟子。心得调伏。病时相看。后诸比丘弟子病时不看。佛言。应看不看者。犯突吉罗
    云何弟子。诸比丘依和上出家受具足戒。不来亲近和上。诸比丘向佛说。佛云。应亲近和上承事问讯。随逐行。作事时。应白和上。和上所作事。应代作。除四种。谓大小行。嚼杨枝。界内礼枝提
    云何供养和上。应承事供养问讯礼拜和上。所应作事应疾疾作之。不应懈怠。惭愧和上。恭敬和上。下意求善法不求过。和上有过应谏。和上病应看。自事不应废
    云何阿阇梨。诸比丘无阿阇梨出家。心不调伏。威仪不齐整。病无人看。诸比丘白佛。佛言。听诸比丘。作阿阇梨。当教诫看病。诸比丘不肯与受具足戒。佛言。应与受具足戒
    云何近住弟子。近住弟子。不亲近阿阇梨。诸比丘向佛广说。佛言。近住当亲近阿阇梨问讯随逐。所作事白阿阇梨。除大小行。如前说
    云何和上阿阇梨共行弟子？近住弟子？共行弟子、近住弟子于和上阿阇梨所，如父母想。和上阿阇梨于弟子所。如儿子想
    云何沙弥。世尊听畜沙弥不太小。小者七岁。若作罪者。当使忏悔。若裸形与着衣
    云何筹量。若始作住处起寺舍时。先当筹量。行处成就不。水成就不。经行处成就不。非妨处难处不。少闹乱声不。如是观察已起立寺舍。若不筹量。营事得罪
    云何卧具。世尊听诸比丘畜毡褥毾登。若僧有若自有
    云何营知事。世尊住阿茶毗寺舍。房舍崩坏。见已问阿难言。此房舍何以崩坏。阿难白言。世尊。六群比丘知事不修治故。佛语阿难。更使余人知事。若小小治乃至扫地便止。不修治者。不听知事。好修治者使终身知事。烟熏雨漏房舍。与知事人住。佛言。不得终身知事。不得与烟熏雨漏房舍住。与十二年房故名新。若知事新作房舍。新作卧具者。十二年中僧不使。或十一年。或十年九年。八年七年。六年五年。四年三年。二年一年。不使泥不使治。
    云何次第。佛听诸比丘次第上中下。礼拜问讯。起迎合掌
    云何苏毗罗浆。佛听病比丘饮苏毗罗浆。如尊者舍利弗病因缘。是中应广说。取根茎花果叶药着一器中。渍酢已。清澄无浊。朝受乃至初夜饮。后夜亦如前说
    云何屑。佛听诸病比丘畜豆屑赤豆屑摩修罗屑等。不得杂香。不以色好故畜。若病得合余香
    云何药。谓根茎叶花果时药。七日药。终身药。世尊听诸病比丘畜服。若众若自
    云何浆。谓世尊听诸病比丘饮八种浆。净漉水净已饮
    云何皮。比丘不得畜皮。不得受不得用。坐卧除革屣。若至白衣舍。得坐不得卧
    云何革屣。世尊听诸比丘畜二种革屣。谓一重皮革屣。芒屣。不得杂色作
    云何揩脚物。比丘不得畜浮石。
    云何杖。王舍城尸陀林中多有毒虫。诸比丘为毒虫所害。佛言。白羯磨已。听畜杖
    云何杖络囊。世尊听病比丘从僧乞白二羯磨已畜
    云何蒜。世尊听病比丘服蒜。如长老舍利弗不病不得食。若病食者。当如法行
    云何剃刀。世尊听诸比丘畜剃刀。为剃发故。是名剃刀
    云何剃刀房。世尊听诸比丘畜剃刀房。为举刀故
    云何户钥。世尊听诸比丘畜户钥。为护卧具故。若众若自。为安隐僧故
    云何户锁。如户钥
    云何扇柄。摩尼扇柄。比丘不得畜。若得者。取当供养佛枝提声闻枝提
    云何伞。世尊听诸比丘畜伞。防雨热故
    云何乘。世尊听老病比丘乘乘。广说如毗尼
    云何扇。世尊听诸比丘畜扇。若众若自
    云何拂。世尊听诸比丘畜拂
    云何镜。世尊不听诸比丘照镜。乃至水中。除面眼有病
    云何歌舞倡伎。比丘不得自作。亦不得教人作
    云何香花璎珞。佛言。比丘不得着香花璎珞。若得者取当供养佛枝提声闻枝提
    云何眼安禅那。世尊听病比丘畜安禅那。不得为好故着。眼药为病故。听着
    云何着安禅那物二种。着安禅那物。谓铜铁
    云何卧。比丘不病不得昼日卧。不得灯中卧。若疲极者应起去。不得恼第二人
    云何眠。世尊听比丘昼日经行坐除睡盖。初夜过四叠郁多罗僧。敷卷叠僧伽梨为枕。右胁卧脚脚相累。不得散手脚。不得散乱心。不得散乱衣。作明相正念起想思惟。然后眠至后夜疾疾起。经行坐除去睡盖
    云何禅带。世尊听病比丘畜禅带。谓腰背痛。如尊者舍利弗因缘。此中应广说
    云何纽。佛听诸比丘安衣纽。为风故。为摄衣故
    云何腰绳。世尊听诸比丘畜三种腰绳。谓编绳圆织绳线绳
    云何弹。世尊听诸比丘畜弹。怖贼故。无有因缘得打
    云何反抄着衣。比丘不得反抄着衣。除高处作
    云何地。地有二种。经行地。精舍地
    云何树。耆阇崛山道边无树。佛言。听诸比丘种树。为荫故。为花故。应次第种
    云何地物。谓田地。听诸比丘取田地。为园故。为精舍故
    云何林树。比丘应次第取
    云何诤。相言斗诤行两舌。各各相斗。不和合不如一水乳。各自分住。非时不作。无义无作。非法不作。无朋党不作。自恼恼他不作俱恼不作。如是诤不应作
    云何诤坏。僧作二僧坏轮坏
    云何僧坏非轮坏。若行十四坏僧事。取一一坏事。如法如律。非法非律。乃至界内各作布萨。是名僧坏非轮坏
    云何轮坏非僧坏。八圣道名轮。舍八圣道说余道。是名轮坏非僧坏。轮坏及前僧坏。俱名坏
    云何恭敬。恭敬和上阿阇梨上中下座。如是一切善恭敬
    云何下意。被摈比丘应行事。不得度人。不得与人受具戒。不得与人依止。不得畜沙弥。不得教诫比丘尼。若僧差作不应受。不得犯余戒。不得违众僧羯磨。不得遮众僧布萨自恣。不得出清净比丘罪。不得遮羯磨（一十）不得教诫性住比丘。不得道说性住比丘。不得使性住比丘忆念罪。不得共性住比丘共坐。常当下意恭敬。当示摈想。众僧一切羯磨不得受。广说十二人（十七）
    云何种种不共住。有二种。法及食。所行事如摈比丘。差别者。一切众僧羯磨不得受。众僧差作亦不得受。广说十二人。若于同梵行所有过罪者。僧应如是语。汝莫不止。僧当治汝系汝罚汝。二犯罪。此僧中忏悔不得出界外。唯此僧能舍汝罪。非界外。如是治不止者。更加其罪。如调恶马以辔制之
    云何闼赖吒。二十二法成就。名闼赖吒比丘
    云何二十二法。精进。根本成就。惭愧。威仪具足。乐持戒善解毗尼。闻持多闻。通利阿含。善解诤事。善解诤本。善解诤相。善解灭诤。善解灭诤已更不起。善解事。辩才无恐畏。身口善。能使能受能行。受羯磨不随爱。不随瞋。不随怖。不助二边受法食财食。是名闼赖吒二十二法。
    云何实觅罪。先犯罪已发露。后覆藏当与实觅罪。作白四羯磨。所行事如前说
    云何波罗夷学戒。若作淫已。乃至刹那不覆藏。诸比丘当与学戒。作白四羯磨。广说如难提学戒。当行学戒法。在比丘下坐授食与比丘。自从净人受食。得共比丘二夜宿。自共未受具戒。不得过二夜宿。若无能作羯磨人。觅不可得者。听学戒人。作二种羯磨。谓布萨自恣羯磨。不得满众作布萨自恣僧羯磨等。
    云何众僧上座。上座入界内。当教诫年少比丘。慰劳说经授经坐禅。使善法增长。恒使有食。有分食时等分使众得利。作方便求索。当劝化比丘使利益众。应看病比丘。当为病者乞药。当差人看病。当与病人说法。不得舍病者。如是等界内一切事。上座皆悉应知
    云何林上座。林名僧伽蓝。上座法。若食佉陀尼蒲阇尼。打犍椎时上座应前行前坐。当看诸年少比丘威仪。谁正谁不正。若有不正。当作相使知。若作相不知。语比坐令语知。若比坐不语者。上座起往语。齐整威仪。行食时上座言一切平等。与使唱僧跋。若白衣来当使与食。若无食若彼自不食。上座当为说法。我等正有此食
    云何树界。枝叶花果相接。乃至一拘卢舍。随意着衣。得至明相出
    云何堂前。僧伽蓝有众多比丘。应次第分。若自恼恼他。若两恼应避去。若堂前破坏应治
    云何房。若住房中。当以水洒净扫。瞿摩耶涂地。拂拭床卧具。有垢者应浣
    云何卧具。若比丘露地敷卧具已。出寺门外。五十寻过不得去。若去。突吉罗。若有二比丘。一人取床。一人取卧具
    云何户扂。比丘不得闭户作声。开户时先当挠户。当徐徐入。使脚迹不作声。户若有两扇者。不得相振作声
    云何户掸。若上下掸者。当俱下已去。使房舍坚牢故防自身故。防卧具故
    云何空坊。若空坊无比丘者。当水洒扫地。瞿摩耶涂地。若有器者当净洗揩拭。若有净人当使净草。若有白衣来者。当为说法
    云何钵。钵不得着石上土埵上。不得近坑边。食时口中嚼物吐出滓。不得着钵中。不得钵中洗手面。不得着不净地。不得用合沙物洗。不得湿盛。不得极燥。徐徐受用令得久用。因坏更乞难
    云何衣。观衣如自皮。不得着僧伽梨担草木。瞿摩耶土水洒地。扫地分粪。瞿摩耶涂地。不得坐僧伽梨上。不得覆身。僧伽梨当作僧伽梨用。郁多罗僧作郁多罗僧用。安陀会僧作安陀会僧用。不得以衣着不净处。着衣不得担担。僧伽梨应割截成。郁多罗僧。安旦婆僧。不必割截。若比丘无新衣。有故衣者。若有长衣。应唱令。若五条七条。九条十一条。十三条。十五条。不得妙色染。若妙色染当坏。以乾大皮树皮染。染已受持
    云何尼师檀。世尊听诸比丘畜尼师檀。不得用少片物作尼师檀。受持不得离宿
    云何鍼。有二种针。世尊听畜。谓铜铁。好举不得因生。坏更求难
    云何鍼房。为护针故
    云何粥。世尊听诸比丘饮粥。饮粥有五种功德。断饥。断渴。断风。消宿食。未熟令熟。歠粥不得作声
    云何水瓶。佛听诸比丘畜水瓶。令清净。不得用盛食器用作水瓶
    云何澡罐。世尊听诸比丘畜澡罐。使令清净
    云何瓶盖。世尊听诸比丘以物覆瓶口
    云何水。比丘使令水清净。好用意漉水。好看水勿有虫。净洗手着净衣漉水。不得不净衣手漉水
    云何饮水器。世尊听诸比丘畜饮水器。令净洁
    云何食蒲阇尼。有五种。若食一一蒲阇尼时。当观食。此食从何处来。从仓中出。仓复何因。仓从地出。地复何因。以粪尿和合种子得生。今复还养粪身。举抟时作粪想。正念在前。不以散乱心噉食。当作逆食想。从他得想。病想。因缘得想。然后食。当复观不别众食。复应观自恣不自恣
    云何食时。若食五正食时。打犍搥时。当齐整衣服。威仪严政。入众时不得作语声
    云何食。不长取与他。除与父母兄弟。客来至寺。病者怀胎母人。正念已当与食。应与畜生一抟。欲出家者。于众有益者与
    云何受食。当一心受食。不得散乱心。正念受食。如所食。如所取
    云何乞食。广说如毗尼
    云何请食。比丘请食不得杂好覆。勿以不净污。当知时
    云何阿练若比丘。阿练若比丘常当美语含笑。在前不皱眉。畜净水瓶盛满水。畜火珠月珠
    云何阿练若上座。阿练若上座当教诫年少比丘说法。以阿练若法教诫。使阿练若法增长
    云何聚落。聚落中比丘如前说。白衣来当为说法。随力所能
    云何聚落中上座。聚落中上座如前说
    云何客比丘。若客比丘来。当在现处默然立。齐整威仪如前说
    云何客上座。客上座当观伴比丘。遣使白旧比丘。求房卧具
    云何行。明日欲行。当白和上阿阇梨。我向某方某国去。若听去者去。不听者不得去。所住房当洒扫涂治卧具。当拂拭已去
    云何行上座。行上座比丘当观年少比丘。使年少比丘先去上座后去。于中勿有所忘。教诫年少比丘。勿令掉戏。当求觅商伴。当观方国。当观住处。当观卧具。当观比丘伴。为同不同。莫中道病痛相弃。不观察而去。随事犯罪
    云何洗足。若比丘洗足已。水器空当着水
    云何洗足上座。若年少比丘先洗已。与水上座。不得使起。已灌脚故
    云何集。若八日十四日十五日。不病应集一处说法
    云何集上座。若打犍椎上座前行前坐。须臾默然已。当自说法。若自不能。当使余比丘说。若白衣来。当为说法。若外道来。为说法摄取至心说。不以自大自高
    云何说法。若比丘说法者。当敬众爱众。下意至诚为说。义味具足不心意散乱。慈悲愍念欢喜为说。不为饮食。次第为说。当敬法为法说法。不为财利
    云何说法上座。当观说法人。为说法说非法。说非法者当谏。误者为正。若说法当称誉赞叹
    云何非时。若欲行时。当白和上阿阇梨。我欲行至某处某聚落。白已便去
    云何非时僧集。除八日十四日十五日。诸余集时僧所作事。若有所分打揵椎时。速集速坐
    云何非时集。上座打揵椎时。上座在前行在前坐。当如法。如毗尼。如佛教行
    云何呗。王舍城诸外道八日十四日十五日。集一处呗诵多得利养。眷属增长。尔时瓶沙王信佛法僧。往诣佛所。白佛言。世尊。诸外道八日十四日十五日。集一处呗诵多得利养。眷属增长。愿世尊。听诸比丘八日十四日十五日集一处说法呗诵。当得利养。眷属增长。诸檀越得福。诸比丘辩捷摄佛法故。正法久住故。佛言。听诸比丘八日十四日十五日集一处呗诵说法。诸比丘以凡声呗诵不适众意。众言。佛听诸比丘好声呗诵者好。乃至佛言。听诸比丘好声呗诵。诸比丘复以下声呗诵。诸众不闻。众言。佛听立呗诵者好。乃至佛言。听诸比丘立呗。诸比丘长诵修多罗竟。众言。佛听诸比丘略诵要者好。乃至佛言。听诸比丘略诵要义。诸比丘略诵心生疑悔。我等莫退失修多罗去。乃至佛言。当于中取要义者。说余修多罗。持莫忘失。诸比丘半呗。佛言。不得半呗。半呗者。突吉罗。诸比丘两人共呗恼众。佛言。不得两人共呗。共呗者。突吉罗。诸比丘各将众去。佛言。不得将众去。将去随事犯。不犯者。自去。不为法故去。又复诸比丘说法中自活。佛言。不得说法中自活。若众中无能诵呗。当次第差。若都无者。各诵一偈
    云何不呗。于中有能者请说。请而不说。犯偷罗遮
    云何求安居。欲安居时。当好筹量已安居。此住处得同意不。安乐住不。共语共坐不。复有随病饮食易得不。病时医药可得不。有看病人不。有持修多罗。毗尼。摩得勒伽阿毗昙不。比丘无有斗诤相言不。众僧不破不。如是筹量已安居
    云何安居。安居中无事。不得出界一宿。若有事当受七日法。或为偷婆。或为和上阿阇梨病。或为法。如是等因缘听出
    云何安居上座。安居上座当知僧坊禅窟破坏者。当使修治劝化料理
    云何过安居竟。过安居竟。有三业。谓衣器迦絺那衣。安居中得不得。用作迦絺那衣
    云何众。比丘当观众。谁善威仪。谁恶威仪。有恶威仪者当折伏。刹利众乃至居士众
    云何入众。如是入刹利众。如是入婆罗门众。如是入沙门众。如是入居士众。如是行如是住。如是坐如是语。如是默然
    云何安居中。安居中比丘不得种种世间语论。谓国事大臣斗战胜负。畜生饿鬼。男女淫欲饮食等事
    云何安居中上座。安居中上座当观众安乐不。安乐者默然。不安乐者。随顺说法
    云何布萨。布萨有五种。说不说。与清净。自恣。布萨事。广说如布萨
    云何说戒。说戒有五种。广说如前
    云何说戒者。说戒比丘当使利次第说。莫使文句脱失。当自观身。从前十五日来犯戒。不犯戒者。得同意即忏悔。不得同意心念。得同意当悔。如波罗从木叉修行
    云何说戒上座。若打揵椎时。自观身不犯戒耶。若犯戒。如前说
    云何上座。上座比丘当观年少比丘。年少比丘在大小行处。当看莫令作犯戒事。若打揵椎时。在众上座
    云何中座。中座比丘随上座入聚落。若上座大小行未竟。小远当待。若不出而远去者待来
    云何下座。下座比丘食时应出食。若行水时观早晚待上座。应扫地瞿摩耶涂。敷卧具与水食。食旦钵那时。复行水应请食。应浴室中然火取水。应取樵着浴室中。取油瞿摩耶土屑。水受揩身为揩身。当弃除粪。一切重事悉应作
    云何浴室。下声入浴室。整威仪
    云何洗浴。世尊听比丘洗浴。洗浴有五种功德。如契经说。复有五种功德。谓除风除冷除热除垢起厌患。浴时白和上阿阇梨。浴时在上座后坐。不得在前。向火令水调适。若冷热应语他。不白和上阿阇梨。不得为他揩身。身亦不得受揩。若和上阿阇梨相嫌处。不得亲近。浴室中坐物瓮器应举置本处。广说如毗尼
    云何浴室上座。浴室上座下座比丘先浴已汗出。不得使起。
    云何和上。和上当教诫弟子诵经。教义摄。教令坐禅。教离恶知识。使亲近善知识。复与衣钵卧具医药。摄取犯戒。教使悔过
    云何弟子。弟子应惭愧和上。应承事看视。所作应白。应在和上前现相处立。行时随逐。当为和上求衣钵等。如前为弟子说。若善法不增长者应语和上。与我某甲比丘和上。应观是比丘。此比丘行云何。眷属云何。能教诫不。如是筹量已使去。若彼复不增长。复应去
    云何阿阇梨。广说如前
    云何近住弟子。广说如共行弟子
    云何沙弥。亦如共行弟子。差别者。沙弥应净花果杨枝草已使令作净
    云何治罪。若比丘犯罪当作方便。问令彼自说。若不自说者。不得即出罪。先当觅伴。若王若王子。若王臣有大力者。得伴已。然后出彼罪。
    云何后行比丘。后行比丘不得在前行。不得前坐。不白上座。不得语。问时当语上座。语时中间不得作乱语。上座说非法时当谏。说法者随喜。得如法利养当取
    云何入家。比丘入白衣家。不得调戏。不得举眼视
    云何入白衣舍。比丘失念入白衣舍。有五种失。不白入坐。食家中坐。屏覆处坐。别众食无净人。为女说法。正念者无此过
    云何入家坐。入家坐比丘不得说畜生国土饮食等。当为说法。令入正见。行布施。调伏诸根。修梵行。布萨受戒三归
    云何白衣家上座。白衣家上座当教诫年少比丘。勿使调戏
    云何共语。旧住比丘。客比丘来先意问讯。善来善来。软语爱语。含笑现前。不皱眉。见客比丘来当欢喜。问道路不疲耶。饮食不失时耶。不大疲极耶。当问几腊。若是上座起作礼。取衣钵敷座。为洗足取水。随力所能供养。与好卧具
    云何消息。若客比丘至寺不应便求房舍卧具。且坐一处默然。齐整威仪
    云何空中。空中一切羯磨不得作。比丘不得空中行。除明相出。安居中除受七夜
    云何迦絺那。若比丘受迦絺那有七利。随意畜衣。不着僧伽梨入聚落。别众食。数数食。不白入聚落。迦絺那功德利。着缦衣入聚落
    云何经行。比丘经行时有上座在前者当白。不得摇身行。不得大驶驶。不得大低头缩。摄诸根心不外缘。当正直行。行不能直者安绳
    云何漉水囊。无漉水囊不得远行。除江水净。除涌泉净。除半由延内。若半由延内寺寺相接。不持漉水囊。不犯
    云何下风。下风出时不得作声
    云何入厕。比丘入厕时。先弹指作相。使内人觉知。当正念入。好摄衣。好正。当中安身。欲出者令出。不肯出者勿强出
    云何厕边。比丘不得厕边浣衣割截衣缝染衣。不得捉经。不得诵经。不得作白。不得经行。一切事不得作。除厕相连
    云何厕屐。比丘当徐徐蹋上。不得污屐
    云何厕上座。年少比丘先入。不得使出
    云何洗。若比丘不洗大小便。不得礼拜受礼。不得坐卧僧卧具上。除无水处。若为非人所瞋。水神瞋。或服药
    云何大行已洗手处。洗手处边不得浣衣等。如前说
    云何洗处。洗处屐徐徐洗。不得污湿屐
    云何小便。比丘不得处处小便。应在一处作坑
    云何小便处。近小便处。不得浣衣等。如前说
    云何小便屐。比丘徐徐小便。不得污湿屐
    云何小便上座。下座比丘已小便。不得使起
    云何筹草。不得利刮。不得用草拭。用细软滑物。若用石木
    云何唾。唾不得作声。不得在上座前唾。不得唾净地。不得在食前唾。若不可忍起避去。莫令余人得恼
    云何器。世尊听诸比丘畜二种器。熏钵器。唾器。当好守护。勿令破坏。妨废更求难
    云何齿木。齿木不得太大太小。不得太长太短。上者十二指。下者六指。不得上座前嚼齿木。有三事应屏处。谓大小便嚼齿木。不得在净处树下墙边嚼齿木
    云何扬齿。不得太利。不得疾疾刺齿间。应徐徐挑。勿使伤肉
    云何刮舌。不得用利物刮。不得疾疾刮。当徐徐勿使伤舌
    云何挑耳。不得用利物挑。不得疾疾挑。勿令伤肉
    云何威仪。一切沙门所生功德是威仪。与上相违。名不威仪
    云何三聚。谓受戒聚。相应聚。威仪聚
    佛说摩得勒伽善诵竟

萨婆多部毗尼摩得勒伽卷第六


《萨婆多部毗尼摩得勒伽·24.毗尼摩得勒伽杂事之五》

萨婆多部毗尼摩得勒伽卷第七

        宋元嘉年僧伽跋摩译

    如佛所说。边地律师五人受具戒。若有十人律师五人受戒。得戒不。佛言。得具戒。诸比丘得呵罪。
    如佛所说。过十夜衣。尼萨耆。云何得长衣。谓若入手若在膝上肩上作想。此是我衣。比丘得眠上座卧不。佛言。应敷卧具已坐卧故者。不犯。
    如世尊所说。不得捉牛尾渡。得捉余尾渡不。佛言。除虎尾象马师子尾。捉余尾渡。不犯
    糖浆得七日受不。答得饮。几时饮乃至未舍自性。以不净药合煮得噉不。答不得。得涂身涂疮灌鼻。
    以不净脂合盐煮得噉不。答不得。若当猪脂用不犯
    若比丘五种种子自手作净。若刀若爪成净不。答成净。得食不。得食。除火净。若火净杀草。得波夜提。
    树在不净地。果落净地得食不。不经宿得食。树在净地果落不净地。得食不。答不得。
    净人在不净地。不净地作净成净不。答成净。得食不。得食。除火净
    净人在不净地。净地作净。成净不。成净。得食不。得食。除火净。
    得食鳝肉不。不得。
    得饮人乳不。不得。得着眼中
    苏毗罗浆。非时得饮不。病者得饮。一切不净肉不得食。得食人肉不。不得食。食者得何罪。犯偷罗遮。除人肉。余不净肉得食不。不得食
    云何不净肉。谓鳝蛇虾蟆乌鹊白鹭。如是等肉不得食。食者突吉罗。
    即日受时药七日药终身药。各各相杂得服不。不得服。时药时服。乃至终身药终身服
    时药得作非时七日终身药耶。广说如前。若药不手受不说受不病得服不。不得服。
    时药非时药七日药终身药。不手受不说受。经宿得服不。不得服。已手受说受内宿得服不。不得服。手受说受病者得服
    云何养病除性罪。余者养病。
    世尊听饮八种浆。几时饮。乃至未舍自性得饮
    狂人边得取衣不。或得或不得。云何得。不知父母所在兄弟姊妹。自持物施比丘得取
    云何不可取。父母等可知。不自手与。不可取
    狂人边说。受持衣成受不。不舍自性成受。
    若比丘独住。有人施现前僧。可分衣。无余比丘。此衣当云何。彼比丘得衣时。心念口言。我此住处得是衣。现前僧应分。此中无僧。此衣属我入我。我当受是衣。当割截缝染。我当受持。如是作羯磨已。若有比丘来不应与。若未作羯磨时来者应与。不与者。犯突吉罗
    若有比丘得衣与众僧。界外自取。突吉罗。若恣心取随事犯。二人众多亦如是。
    长者儿被驱布施。得取不。不得取
    有衣与自恣僧。自恣僧应分。若施现前僧。现前僧应分。安居中为僧故。出界外者得物应分。破安居人得衣分不。或得或不得。若前后安居已破者应得。前后不安居者不得。
    看病人出界去。后病者死。应与衣不。有应与不应与。为病者去应与。为自去者不应与。
    白衣看病应与不应与。应与少许。比丘尼。式叉摩尼。沙弥沙弥尼。亦如是。余处安居余处看病。病者死应与衣。不应与沙弥。
    看病应尽与。为少与。应尽与。或等与。若无看病人僧尽应看。若不看。犯突吉罗。若差看不看。犯突吉罗。病人不用看病人语。突吉罗。看病人不用病人语。突吉罗。若人施不净物作是言。我等不得用不净物。作是念已。施某甲净人。得净者当受
    有比丘四处安居。成安居不。若以床木四界安居。
    何处应得安居衣分。共与一分。减量作雨衣受持。突吉罗。覆疮衣亦如是。畜三种外道衣。谓皮衣毛衣发衣。偷罗遮。除此三种。畜外道余衣。突吉罗
    如世尊所说。故衣不得受作迦絺那衣。云何故衣。谓先已受作迦絺那衣
    世尊所说。新衣受作迦絺那衣。云何新衣。初受作迦絺那衣。名新衣。
    如世尊所说。发三心受作迦絺那衣。云何三心。谓乃至最后发三心。谓浣时截时染时。不发此三心成受迦絺那衣不。成受。犯突吉罗。成已复应发二心。此衣当为僧受作迦絺那衣。我已受是迦絺那衣。不发二心。成受不。成受。犯突吉罗
    如佛所说。经宿衣受迦絺那衣。不成受。云何经宿。谓过十夜。或经一夜
    如世尊所说。不净衣受迦絺那。不成受。云何不净衣。谓频日得衣
    如世尊所说。故衣受作迦絺那衣。不成受。云何故。比丘受用三衣。
    如世尊所说。被打衣成受迦絺那衣。云何打衣。谓新衣。如所说打净
    衣成受迦絺那。云何打净。谓坏色衣。未受迦絺那时。僧坏为二众。一众受。一众不受。二众成受不。受者成受。不受者不成受。已受迦絺那衣。僧坏为二部。一众舍。一众不舍。成舍不。舍者成舍。不舍者不成舍。若僧破时。谁应受。谓如法者应受。未成衣受作迦絺那衣不成受。成者受成受
    受迦絺那住处有十利。广说如毗尼。着僧伽梨入聚落有五功德。雨衣亦如是
    如世尊所说。住处利。云何住处利。谓得衣利。名住处利。
    如世尊所说。急施衣得受作迦絺那衣
    云何急施衣。谓十日未至。自恣得衣。是急施衣。用是作迦絺那衣受成受。如世尊所说。三月得衣。得受作迦絺那衣
    云何三月衣。旧僧十五日自恣。客比丘来多同见同住。彼十四日自恣。若旧僧随客比丘自恣。此日得衣。名三月得衣。用是衣作迦絺那衣。受成受。如佛所说。时衣得受作迦絺那衣
    云何时衣。自恣竟后一月得衣。是名时衣
    如佛所说。不净衣不得受作迦絺那衣。云何不净衣。谓死比丘衣。五种人受迦絺那衣。不名受
    云何五。谓无腊人。破安居人。后安居人。余处安居人。摈人。
    八种舍迦絺那衣。几共几不共。除后二种。余者不共。
    问有即日受迦絺那衣。即日舍不作白羯磨耶。旧比丘十六日受迦絺那衣。客比丘来多相向说舍
    云何破僧。得无间堕阿鼻地狱。非法非法想。破僧或破僧一切受法耶。或受法一切破僧耶。答或破僧非受法作四句
    云何破僧非受法。若破僧不受十四事。云何受法非破僧。谓受十四事。俱者亦受十四事亦破僧。非受十四法非破僧。除是句。僧坏时舍界成舍不。法语者舍成舍。
    僧坏时比丘尼得作布萨不。得作布萨
    僧破时闼赖吒比丘当云何。当在如法众。不得遣信至第二众。僧坏时。教诫比丘尼不。如法语者应教诫。无法语者不应教。闼赖吒。应出界外教诫。
    若比丘随顺摈比丘。犯突吉罗。被摈人为独为有伴耶。独无伴侣。被摈人不得共食。若不知被摈共食共住。不犯。受法比丘共不受法比丘共食不犯。不受法比丘共受法比丘共食。犯突吉罗。四人随顺破僧。是名破僧。
    如佛所说。如是比丘不得摈。云何如是比丘。若比丘有大威德。持修多罗。毗尼。摩得勒伽。多闻多知识多眷属。摈如是人。犯偷罗遮。有信乐比丘。应出罪。云何信乐。若闻若信语。使忏悔。若不忏悔。犯突吉罗。
    若僧坏谁应舍迦絺那衣。法语者应舍
    被摈人下意随顺调伏。应舍羯磨不。应舍羯磨。
    同意比丘应与卧具。云何同意。寂静不相恼。名同意。
    毗耶离俱舍弥。比丘集一处。闼赖吒当云何闼赖吒应出界外作布萨
    俱舍弥毗耶离比丘共布萨。成布萨不。不成布萨。若闼赖吒比丘共毗耶离比丘共布萨。成布萨不。成布萨
    若比丘应与比丘尼求教诫欲。云何与教诫欲。语言姊妹等和合作布萨。
    若作布萨。僧破建立为二部。应与比丘尼教诫不。应与。应何处教诫。应出界外教诫。如佛所说。非法不和合。非法和合。如法不和合。如法和合
    云何非法不和合。应与苦切羯磨。与摈羯磨。僧复不和合。云何非法和合。应与苦切而与摈羯磨。众僧和合。云何如法和合。先作白。后作羯磨。僧和合与上相违。名法不和合。一比丘摈一人。众多摈四人。犯突吉罗。四人摈四人。犯偷罗遮。摈比丘时眠成摈不。若闻白已眠成摈。先眠后白。不成摈。应余羯磨。出比丘罪。余羯磨摈比丘。犯偷罗遮
    若摈比丘时不来者。应取欲。
    云何到羯磨。四比丘清净共住。乃至二十人亦如是。
    若沙弥欲与受具戒时。莫与我受戒。为得戒不。得戒。式叉摩那沙弥尼亦如是。受具足戒时。别住时。本日时。摩那埵时。阿浮呵那时。十二人时。亦如是。
    僧摈眠人成摈不。若闻白成摈。不闻不成摈。入灭尽定人亦如是。僧破各各相摈。不成摈。
    若非法羯磨。一切不和合羯磨耶。若不和合羯磨。一切非法羯磨耶
    云何和合非法羯磨。谓不现前摈比丘不出己罪。不使自言。不在界内而一切集不来者与欲。是和合非法羯磨
    云何如法羯磨非和合人现前。如前说。众不和合。是如法羯磨非和合。
    或僧中三唱。忆有罪不发露。一切犯罪耶。若三唱忆有罪不发露。一切犯罪。若有僧中三问。自言非比丘。是自言非比丘波罗夷。亦如是。
    别住人摈比丘。成摈不。成摈。唯除受戒羯磨。余羯磨尽得作。
    先白众僧摈比丘。成摈不。成摈。若一若僧不知而摈比丘。犯偷罗遮。
    彼罚比丘下意调伏应舍不。应舍。
    一语与二人受戒。得戒不。不得戒。一语与四人受戒。得戒不。不得戒。受欲满四人摈比丘。成摈不。不成摈。贼住满众亦如是
    应作苦切羯磨而作驱出羯磨。成作不。成作。舍苦切羯磨。即舍驱出羯磨。苦切羯磨。摈比丘成摈不。成摈。驱出羯磨有何义。谓比丘常犯戒。不止不与依止。苦切羯磨有何义。若比丘斗诤不止。众僧语言。若不止者。更加汝重罪。摈羯磨有何义。若比丘污他家不得住。发喜忏罪有何义。若比丘失檀越意。众僧语言。若不忏悔。檀越更加汝罪。
    有一事摄一切毗尼。谓律仪。有一事不摄一切毗尼。谓非律仪。有一事摄一切犯戒罪。谓非律仪。有一事不摄一切犯戒罪。谓律仪。有犯一事得大罪。谓破僧。复有一事得大罪。谓恶心出佛身血。复有一事得大罪。谓诽谤贤圣。复有一事得大罪。谓随顺破僧
    复有一事得大罪。谓诽谤如来贤圣众。有一非法遮说戒。谓无根。有一杀生得大罪。谓杀辟支佛。复有一事得大罪。谓盗僧物。复有一事得大罪。谓淫阿罗汉比丘尼。又复妄语得大罪。谓空无说过人法。
    有二犯罪。谓不善无记。复有二犯罪。谓有余无余。复有二种口犯罪。谓不善无记。又复二种犯罪。谓身不善无记。复有二种犯。有余罪。谓不善无记。复有二种犯无余罪。谓不善无记
    复有二种犯罪。谓隐没无记。不隐没无记。复有二种犯罪。谓障碍不障碍。复有二种犯罪。谓共不共。复有二种犯罪。谓比丘共比丘尼。比丘尼共比丘。复有二种犯罪。谓比丘共式叉摩那。式叉摩那共比丘。沙弥沙弥尼亦如是。复有二种犯罪。谓比丘共优婆塞。优婆塞共比丘。优婆夷亦如是。有二一切时犯罪。谓佛在世灭度后。有二犯罪。谓国土摄方摄。有二犯罪。谓轻重。有二犯罪。谓应出不应出。有二犯罪。谓出家入家。有二犯罪。谓可忏不可忏。有二犯罪。谓制开。有二犯罪。起不起。有二犯罪。谓终身暂时。有二犯罪。谓坏不坏。有二犯罪。谓轻重。有二犯罪。谓有余无余
    有二犯罪重。有余无余。有二犯罪。谓偷罗遮悔。白衣有二犯罪。忏悔心悔。有二犯罪。谓有报无报。有二犯罪。谓入众一人。有二犯罪。谓巧方便不犯罪。不巧方便犯罪
    有二惭愧。谓所望无所望。有二僧断事。谓作羯磨不作羯磨。有二断事。谓僧差不差
    有二僧断事。谓软语粗语。有二断事。谓说者听者。有二断事。谓时时说。非时非时说。有二僧断事。分明不分明。如是决断不决断。有二断事。有恩无恩。有二断事。谓有慧无慧。有二断事。谓羺羊恶口。非羺羊恶口。有二断事。谓多闻不多闻。有二断事。谓利阿含。不利阿含。有二断事。谓善解不善解。有二断事。谓如法不如法。如是时非时。知量不知量。有二诽谤如来。谓非法说法。法说非法。有二犯罪。谓作无作。有二调伏。谓摈毁呰。有二诽谤如来。谓有信恶解。无信瞋恚。相违则白法。有二罪。谓恶戒恶见。有二苦切。谓众罚私罚。有二驱出。谓罚僧和合。有二别住。谓犯戒别住。外道别住。有二本日。谓罚令戒具满
    有二摩那埵。谓罚调伏。有二扫地。谓罚善心。有二清净。谓作清净无作清净。有二诤比丘。比丘尼诤比丘。乃至沙弥尼亦如是。
    有三犯罪。谓贪生瞋生痴生。有三身犯罪。谓贪生瞋生痴生。有三口犯罪。谓贪生瞋生痴生。有三非比尼。谓贪生瞋生痴生。有三比尼。谓贪比尼瞋比尼。痴比尼。有三法摄一切罪。谓因缘制分别。有三羯磨摄一切羯磨。谓白羯磨。白二羯磨。白四羯磨。有三羯磨。谓僧羯磨。闼赖吒羯磨。布萨羯磨。有三学。谓增上戒。增上定。增上慧。复有三学。谓威仪比尼波罗提木叉。有三犯罪。谓身口意。有三诤。谓善不善无记。有三业。谓法非法似法。有三因缘僧破。谓闻取筹建立二部。有三应灭。谓犯罪自言自言犯罪。有三供养。谓如来阿罗诃三藐三佛驮上座同梵行。有三受供养。谓如来上座同梵行
    有三应起迎。谓如来上座同梵行。有三人应礼不礼犯罪。谓和上阿阇梨众。别住法语者不礼三人无罪。谓不共住人别住人下座。有三使。谓僧使。私使。波罗提木叉使。复有三使。谓僧使。五部使。王使。复有三使。谓和上使。阿阇梨使。优婆塞使。又复三使谓和上使。阿阇梨使。上座使。有三自恣。谓请自恣。数数自恣。常自恣
    又复三自恣。谓与欲自恣。清净自恣。心自恣。有三自恣。谓衣自恣。食自恣。药自恣
    有三制。谓因缘起制罪。教诫制罪。摄受制罪
    有三羯磨。谓僧羯磨。施主羯磨。财物羯磨
    有三建立。财利建立。人建立。界建立
    有四知。谓知犯。知不犯。知清净。知不清净。复有四种清净。见清净。忏悔清净。教诫清净。出罪清净。复有四不止。贪不止。恚不止。痴不止。贪恚痴不止。复有四止。贪止。恚止。痴止。贪恚痴止。复有四众。谓除须发众。秽浊众。智慧众。斗诤众。复有四因缘故。世尊听诸比丘服药。缘事故。随国土故。时故。人故。复有四种药。谓不净净用。净不净用。不净不净用。净净用
    复有四事。如来制伏弟子言。莫作制伏求罪。为法久住故。复有如来四境界。谓智境界。法境界。人境界。神足境界。此四境界中如来制戒。谓智法人神足境界如是制毗尼。制波罗提木叉。修多罗。阿毗昙。咒术究竟。毗尼集。毗尼发露罪。忆念罪。讥嫌罪。国土罪。清净与清净受。清净说清净自恣。自恣人自恣羯磨。与自恣。受自恣。说自恣。遮自恣。苦切羯磨。驱出羯磨。摈羯磨。忏悔羯磨。与受具足。不与受具足。得具足不得具足。依止与依止说。依止受依止。依止清净。非法羯磨。如法羯磨。似法羯磨。毗尼羯磨。非毗尼羯磨。和合羯磨。不和合羯磨。可转羯磨。不可转羯磨。和上阿阇梨弟子礼拜。同意忍辱。忏悔使忏悔。正顺舍一切羯磨。如是等亦在是四境界时。谓智法人神足境界时。
    有五因缘。受羯磨。谓自作羯磨。余作羯磨。现前随喜。与欲出罪。复有五苦切事。谓我当此僧中说汝罪。余僧中说汝罪。我当说汝某甲罪。我当牵汝至僧中。我当必定举汝罪。如是种种呵责已去
    复有五法成就举罪。谓真实不虚。时非不时。慈心非瞋恚。软语非粗言。利益非不利益。复有五种。谓苦切驱出牵忏悔不见摈
    复有五种。成就比丘不生优婆塞敬信。谓毁呰佛法。僧无威仪。不学比丘戒。余亦如是
    复有五事持律比丘受诤者。先当内观五法。善思量已。然后受诤。何等五。我精进不。我不犯戒不。清净不。多闻不。善解毗尼不。不与恶徒众相染不。得伴不。如毗尼如佛所说不。如是思量已。应受诤
    复有五持律比丘。不应僧中灭诤。谓恐怖恼他语。久重语。语不可众意。与是相违应受诤
    复有五事。持律比丘不应僧中灭诤。谓受恶比丘语。受误语。不三问恶比丘。与是相违应受诤。复有五事。持律比丘不应僧中灭诤。谓不解自语。不解他语。不乐他语。不乐自语。不多闻。与是相违应受诤
    复有五事。持律比丘不应受诤。谓不求请。专执。不善解诤事。不知诤。不知诤灭。与是相违应受诤。复有五事。持律比丘不应受诤。谓不求请上座。痴无解。不多闻。不知毗尼。无眷属。不恭敬僧。上中下座。及闼赖吒
    复有五事。持律者能灭诤。谓上座或是中下座。待谓。不恭敬比丘能驱出。能齐整僧众
    复有五事。成就闼赖吒比丘。应摈应驱出毁呰。令生忧恼制伏。何等五。谓若闼赖吒比丘。持恶戒。犯戒邪见。不多闻。不知毗尼。无惭愧。无知众为眷属。助恶比丘众
    复有五事。比丘应断事。敬众慈心软语。知坐处能坐。断事时知自坐处。当自为说法。若自不说。当请能者为说。善说者应赞
    复有五事。比丘当行。谓心如扫篲。僧中心平等。不憍慢。不僧中说国土。及诸恶语
    复次如法僧中随顺。有罪应悔。无罪默然。莫与僧作异众
    复有五种大贼。谓百人百众围绕。第一大贼。用四方僧物持与他。第二大贼。自言我是阿罗汉。第三大贼。如来所说甚深空义。而言我说。第四大贼。比丘犯戒。不精进行恶法。脓血内流空形蠡声。非沙门自言沙门。非梵行自言梵行。若将百众二百乃至五百人围绕。游行城邑聚落。受诸供养。是第五大贼
    复有五种劫。谓强夺取。软语取。苦切取。受寄取。施已还取
    复有五种不应开通。无惭愧。不软语。不多闻。欲举他罪。不求清净
    复有五种。不应施于中作福想。谓施女人。施斗牛。施酒。施画男子像。施伎乐声
    复有五因缘。不得至布萨前。谓王难贼难火难水难腹行虫难。复有比丘到白衣舍五种失念。谓不白入聚落。不看坐处坐。共女人屏处坐。无净人为说法过五六语。不手按而坐
    复有五种过。谓见女人。见已共语。共语已亲近。亲近已起恶念。起恶念已于重戒中随犯。不知犯前后戒。不乐修梵行
    复有五法成就。使弟子忏悔和上谓不亲近和上。无惭愧。不念和上。共和上诤。不恭敬。不以法摄和上。财摄和上。若忏悔者善。不悔者随事犯。与上相违应受悔。若不受随事犯。阿阇梨近住弟子亦如是
    复有五种差别。佛差别。法僧差别。羯磨差别。道差别。相违不差别。复有五种差别。佛差别。和上差别。阿阇梨差别。羯磨差别。法差别
    复有五因缘摩触身犯僧伽婆尸沙。谓人女有淫心。修习衣内摩触。
    有六诤本。如增一中说。有六种使命。谓僧使。诸部使。和上阿阇梨使。上座使。王使
    复有六事。优婆塞不应作。谓压油。猩猩。血染。沽酒。卖肉。卖刀杖
    复有六种自恣。谓比丘等自恣。比丘尼等自恣。二部僧自恣。食自恣。清净自恣。自恣第六
    复有六种坏。谓自坏。他坏。戒坏。见坏。威仪坏。命坏。与上相违名六成
    复有六爱敬。谓身业慈。口业慈。意业慈。贤圣共戒。贤圣同见。如法所得衣钵之余施同梵行
    复有六种劫。五种如前说。劫法第六
    复有六法现前。名得具戒。谓佛现前。法僧现前。和上阿阇梨现前。受戒人现前
    复有六种法。于法中难满足。谓多欲。难满。难养。不知足。不孝顺。多疑。不求究竟。与上相违名易满足。
    有七财。谓信财。戒财。施财。闻财。慧财。惭财。愧财
    复有七力。谓信力。戒力。施力。慧力。惭力。愧力
    复有七法。谓色苦如实知。色习如实知。色灭如实知。色道如实知。色爱如实知。色过如实知。色离如实知。受想行识亦如是
    复有七方便。谓不净观。安般念。四念处。煖法。顶法。忍法。世间第一法
    复有七宝。谓金轮宝。象宝。马宝。女宝。摩尼宝。主藏宝。主兵宝
    复有七觉宝。谓念觉宝。择法觉宝。精进觉宝。喜觉宝。猗觉宝。定觉宝。舍觉宝
    复有七灭诤法。谓现前毗尼。忆念毗尼。不痴毗尼。自言毗尼。觅罪毗尼。多觅毗尼。布草毗尼
    复有七种衣。谓旃衣。麻衣。紵衣。俱脂衣。俱舍耶衣。劫贝衣。刍麻衣
    复有七种退法。谓不敬佛法僧戒放逸不敬禅定
    复有七种增进法。谓敬佛敬法敬僧敬戒不放逸敬禅定
    复有七种制伏。谓某处不应往。莫亲近某人。莫依某处。莫至某聚落。莫行某道中。莫至某家。莫共某甲人语
    复有七种不信。如契经说
    复有持律比丘。有七种功德。谓比丘所敬。比丘尼所敬。不随顺使随顺。持佛密藏称扬佛法。善解法相善能教诫。以持律故。一切沙门婆罗门顶戴供养。复有七种持律。谓毗婆尸。式弃。毗湿婆。迦罗鸠孙陀。迦那迦牟尼。迦叶。释迦牟尼
    有八种功德。谓界功德。事功德。依止功德。僧制功德。僧施功德。安居功德。施四方僧功德。第八指示功德
    复有八种舍迦絺那衣。如毗尼说
    复有八种屐不得着。谓草屐。芒屐。迦尼迦屐。线屐。木屐。竹屐。叶屐。藤屐
    复有三十八法。如修多罗说
    问云何破僧。破僧有十四事。谓法非法。广说如毗尼。非一比丘破僧。或乃至八人九人破僧。有二因缘僧破。谓说同受筹
    复有八法无根波罗夷法谤僧伽婆尸沙。谓瞋忿恨不乐欲。使成非比丘欲灭已沙门法。自不清净。疑彼虚事。当观彼人。知法举是罪。必生斗诤。相言成异众别离。非解脱因。与上相违应作
    复有八法灭贪瞋痴。谓八圣道。如修多罗广说
    复有八垢。谓内垢衣垢。财垢食垢。净垢不净垢。摄受垢不摄受垢
    复有八法无根遮说戒。谓犯无根波罗夷。广说如毗尼
    有九依。谓依佛依法依僧。依和上依阿阇梨依种族。依住处依人依具戒
    复有九法灭瞋恚。如修多罗说。无学漏尽阿罗汉比丘。所作已办梵行已立者。不犯事。谓不随欲。不随瞋。不随怖。不随痴。不故夺命。不偷盗。不淫。不故妄语
    杀生有十过。如修多罗说。十不善业道。如修多罗说。善业迹道亦如是
    复有十摄受。谓衣摄食摄卧具摄药摄。修多罗摄阿毗昙摄毗尼摄。犯罪摄。清净摄。出罪摄。相违则非摄。持律比丘有十利。即此前功德
    复有十种障受具足。谓非人。不乞。不作白。减作羯磨。年不满二十。害母。害父。杀阿罗汉。破僧。恶心出佛血。与是相违则非障
    复有十种障受具足。谓本犯戒。贼住。非男二根。越济。本不和合。杀父母。阿罗汉。破僧。出佛血
    复有十种。谓王难。贼难。水难。火难。腹行虫难。人难。非人难。命难。梵行难
    复有十种毗尼。谓比丘毗尼。比丘尼毗尼。具毗尼。少分处毗尼。一切处毗尼。灭贪瞋痴毗尼。灭罪毗尼。灭诤毗尼
    复有十种具足出他罪得多功德。谓实不虚。时非不时。软语非粗言。慈心非瞋恚。饶益非不饶益。精进。多闻。持戒。正念。智慧
    复有十法成就多得功德。谓意欢喜。尊重。修敬。供养。赞叹无学。戒成就。定慧。解脱。解脱知见成就
    复有十法具足多生功德。谓无学正见。乃至解脱解脱知见
    复有具足十法。应与出家。广说如增一
    复有十种利。谓衣利。法利。僧利。和上利。阿阇梨利。戒定慧解脱解脱知见利
    复有十种一味。谓学戒身定慧解脱解脱知见。无学戒定慧解脱解脱知见
    若有檀越为僧作房。后回与一人。是非法施。非法受非法用。广说如增一
    复有十利。世尊制戒谓摄僧故。极摄故。制伏高心人故。已调伏者摄受故。不信者生信故。已信者增进故。为法久住故。广显梵行故。遮今世恼漏故。后世漏不生故
    复有律师利。谓知有罪无罪。应修不修。知作不作。知净不净。心意常明了。四众所供养。不从他受教诫。所以然者。以持律故。护最胜秘密藏故。内外一切沙门婆罗门顶戴供养故。利益多众生故。种无量众生善根故。法得久住故。复有十法。如来制波罗提木叉。如前说
    一切毗尼几处所摄。略说三处摄。谓白羯磨。白二羯磨。白四羯磨
    问百一羯磨。几白羯磨。几白二羯磨。几白四羯磨。答二十四白羯磨。四十七白二羯磨。三十白四羯磨
    云何二十四白羯磨。谓威仪阿阇梨白羯磨。问遮道法白羯磨。布萨时白羯磨。布萨时一切僧犯罪白羯磨。布萨时一切僧疑罪白羯磨。欲自恣时白羯磨。自恣僧犯罪白羯磨。自恣一切僧疑罪白羯磨。自恣时僧中犯罪白羯磨。斗诤时白羯磨。自恣时罪相未定白羯磨。安居时白羯磨。独受死比丘衣白羯磨。分死比丘物白羯磨。舍迦絺那白羯磨。说粗罪白羯磨。尊者陀骠比丘分衣白羯磨。现前毁呰白羯磨。默然恼他白羯磨。羯磨学家白羯磨。舍学家白羯磨。覆钵白羯磨。仰钵白羯磨。是为二十四白羯磨
    云何四十七白二羯磨。现前布萨白二羯磨。结大界白二羯磨。结衣界白二羯磨。结小界白二羯磨。狂痴白二羯磨。羯磨自恣人白二羯磨。分卧具白二羯磨。结净地白二羯磨。迦絺那衣白二羯磨。受迦絺那白二羯磨。守迦絺那白二羯磨。忏悔白衣白二羯磨。略说十二种人白二羯磨。闼赖吒白二羯磨。毗由茶白二羯磨。灭诤白二羯磨。行法舍罗白二羯磨。乞房白二羯磨。大房白二羯磨。举罪比丘白二羯磨。上座白二羯磨。舍钵白二羯磨。令白衣不生信白二羯磨。教诫比丘尼人白二羯磨。新波梨卑白二羯磨。不礼拜白二羯磨。不共语白二羯磨。毁众白二羯磨。畜杖白二羯磨。畜络囊白二羯磨。五年得利白二羯磨。遮布萨白二羯磨。式叉摩那二岁学六法白二羯磨。本事白二羯磨。比丘尼生子共房宿白二羯磨。连房白二羯磨。三十九夜白二羯磨。是名四十七白二羯磨
    或有说者。一切所作羯磨。尽应用白二羯磨
    复有说言。除受具足及阿浮诃那。余一切尽应白二羯磨
    云何三十白四羯磨。谓受具戒白四羯磨。与外道四月别住白四羯磨。舍三种界白四羯磨。众僧和合布萨白四羯磨。苦切白四羯磨。依止白四羯磨。驱出白四羯磨。不见摈白四羯磨。恶邪不除摈白四羯磨。别住白四羯磨。服日白四羯磨。摩那埵白四羯磨。服日白四羯磨。阿浮诃那白四羯磨。忆念毗尼白四羯磨。不痴白四羯磨。实觅白四羯磨。破僧白四羯磨。助破僧白四羯磨。游行白四羯磨。随爱随瞋随怖随痴白四羯磨。恶口白四羯磨。恶邪白四羯磨。灭沙弥白四羯磨。比丘尼随顺摈比丘白四羯磨。比丘尼染污住白四羯磨。与学戒白四羯磨。是名三十白四羯磨。或有说一切羯磨。皆应白四
    此百一羯磨。几与欲。除结界余尽与欲。此百一羯磨。几四人作。几五人作。几十人作。几二十人作。几四十人作。谓除自恣五人。受具戒十人。阿浮诃那二十人。比丘尼阿浮诃那二部僧四十人。余一切四人作
    羯磨有何义。谓依事所作故名羯磨。此说何义。所因事名事。随说名羯磨
    苦切有何义。谓比丘斗诤。作苦切羯磨。依止有何义。若比丘常犯戒。使依止作羯磨。驱出有何义。若比丘污他家。作驱出羯磨。余羯磨随其义应当知

萨婆多部毗尼摩得勒伽卷第七


《萨婆多部毗尼摩得勒伽·25.优波离问波罗夷》

萨婆多部毗尼摩得勒伽卷第八

        宋元嘉年僧伽跋摩译

    优波离问波罗夷
    优波离问佛言。若比丘自咒术力药力。自变作人女共畜生作淫。得何罪。佛言。若自知我是比丘作不可事。犯波罗夷。不自知比丘想。偷罗遮
    又问。比丘自咒术力药力。作畜生男共人女作淫。得何罪。佛言。若自知比丘想作不可事。波罗夷。不自知比丘想。偷罗遮
    又问。二比丘咒术力药力。作畜生身共作淫。得何罪。如前说
    共何等女人作淫。得波罗夷。若一切身可捉共作淫。犯波罗夷。不可捉。偷罗遮
    问云何口中作淫。波罗夷。答节过齿。波罗夷
    问云何谷道作淫。波罗夷。答过皮节入。波罗夷
    问云何女根中作淫。波罗夷。答过皮节入。波罗夷
    问女身中破还合共作淫。得何罪。答若入大小便。波罗夷。口中作淫。偷罗遮
    问女人头断共作淫。得何罪。答大小便处作淫。波罗夷。口中偷罗遮。穿身分作孔作淫。偷罗遮。烂身作淫。偷罗遮。三疮门烂坏作淫。偷罗遮
    问如佛所说。三疮门一一处作淫。波罗夷。颇有一一处作淫不犯波罗夷耶。答有。两边坏入。偷罗遮。屈入。偷罗遮
    问如佛所说。共活女疮门不坏作淫。波罗夷
    云何活女疮门不坏。答若两边等不坏。是名不坏。云何活女疮门坏。若疮门两边坏或烂堕。如生女。死女亦如是。如人女。非人女亦如是。共男子黄门作淫。亦如是。共畜生女男黄门作淫。亦如是
    有比丘共熟猪母作淫。偷罗遮
    问颇有比丘独在一房作淫得波罗夷耶。答有。谓根长
    问有比丘。女身中破合已作淫。得何罪耶。答若合处际现。偷罗遮。合处不现。波罗夷
    问颇有比丘。女根截已作淫。得何罪。答得偷罗遮。男根触女根。突吉罗
    问如佛所说。有间有间作淫。波罗夷。颇有比丘有间有间作淫不犯耶。答有。多以衣裹皮囊竹筩作淫。偷罗遮
    问颇有比丘共女人作淫不犯波罗夷耶。答有。本犯戒。本不和合。贼住。污染比丘尼。犯突吉罗
    问若比丘眠中共作淫犯何罪。答若知比丘想。波罗夷。若不知比丘想。偷罗遮
    问若比丘二八十人中取分得何罪。答偷罗遮。彼作妄语。波夜提。若分物已满。波罗夷。不满。偷罗遮
    问如佛所说。取重物离本处。波罗夷。颇有比丘取重物离本处不犯耶。答有。谓轻物
    问若商客。语比丘言。大德。汝等出家人不输税。为我度税物。得何罪。答若许未度。偷罗遮。若作方便。突吉罗。若商客未至税处。示余道随语去。偷罗遮。商客未至税处。语比丘言。与我度税物。若许未度税处。突吉罗。度税处满。偷罗遮。商客未至税处。语比丘言。与我度税物。与汝半税直。比丘为度满。偷罗遮。商客语比丘。与我度税物。税直都与汝。比丘为度满。偷罗遮
    商客到税处语言。与我度税物。比丘为度物直五钱。波罗夷
    商客到税界语比丘言。与我度物。税直半与汝。比丘为度满。波罗夷。商客语比丘。为我度税物。税直尽与汝。比丘为度满。波罗夷
    问如佛所说。取重物离本处。波罗夷。颇有取重物离本处不犯波罗夷耶。答有。商客以税物盗着比丘钵囊中若衣囊针囊中。比丘不知度税处。突吉罗。若比丘口中度税物满。偷罗遮。若比丘度不可称量物。波罗夷。度可称量物。偷罗遮。不可称量物。谓物少价直不可量。若余处度。偷罗遮
    问如佛所说。五种劫。谓偷取。软语取。苦切取。寄取。偷法。此五种偷何者犯波罗夷耶。答除偷法。余犯波罗夷取。佛舍利有主。若为自活偷满。波罗夷。不满。偷罗遮。若增恶取。彼我俱无。偷罗遮。若为供养故。佛是我师。我应供养。满五钱。突吉罗
    问若比丘偷经物。得何罪。答满。波罗夷。不满。偷罗遮。若为书经故取不犯。若偷经满。波罗夷。不满。偷罗遮。若读诵书写。不犯
    问若人庙中物支提物。若白衣家中庄严具。若比丘偷心取。得何罪耶。答若有主守护。满。波罗夷。不满。偷罗遮。若取非人物庙等亦如是。满。偷罗遮。不满。突吉罗
    问若比丘至白衣家语居士妇言。居士与我某甲物。得已犯何罪耶。答若物满。偷罗遮。不满。突吉罗。至居士所亦如是
    问若闇夜中有衣。四比丘共偷取。得何罪。答物未分。偷罗遮。分已各满。波罗夷。不满。偷罗遮
    问若人物着衣架上。比丘偷心取。得何罪。答选择时。偷罗遮。选择已满。波罗夷。不满。偷罗遮。合架取。偷罗遮。物离架满。波罗夷。不满。偷罗遮。衣囊亦如是。余物随其义应当知
    问为他偷。得何罪。答偷罗遮
    问如佛所说。比丘取五钱。波罗夷。颇有比丘取五钱不犯波罗夷耶。答有。若迦梨仙贱
    问颇有比丘偷衣不犯耶。答有。衣减五钱
    问如佛所说。比丘取重物移着处处。犯波罗夷。颇有比丘移重物着处处不犯波罗夷耶。答有。若共行弟子近住弟子。作偷意取和上阿阇梨物。转上着下。转下着上。偷罗遮
    问比丘疑物。彼人物非彼人物。实是彼人物。取得何罪。答偷罗遮。非彼人物。亦偷罗遮
    问如佛所说。若取五钱。波罗夷
    云何五钱。答四迦呵那。一迦梨仙。迦梨仙直二十钱。取五钱。波罗夷
    未受具戒时。作方便。未受具戒时得。突吉罗。未受具戒时作方便。受具戒时得突吉罗。未受具戒时作方便。受具戒已得偷罗遮。受具戒时作方便。受具戒得突吉罗
    受具戒时作方便。受具戒已离处。偷罗遮。受具戒时作方便。受具戒时。得偷罗遮
    问若比丘盗寺舍地。几事犯波罗夷。答二事斗诤相言斗诤取。偷罗遮。得胜。波罗夷。相言。偷罗遮。若胜满。波罗夷。如寺舍地田宅店肆亦如是。偷树果破仓若一方便满。波罗夷。不满。偷罗遮。若多方便一一方便满。偷罗遮。弗于逮方便取。偷罗遮。满波罗夷。用此迦梨仙者不满。偷罗遮。俱耶尼亦如是。郁单越不犯。无摄受故
    问或有比丘偷铜钱犯波罗夷耶。答当计直满。犯波罗夷
    问如佛所说。若比丘取五钱。波罗夷。颇有比丘取减五钱犯波罗夷耶。答有。若迦梨仙贵
    问如佛所说。若比丘取五钱。波罗夷。颇有取五钱不犯波罗夷耶。答有。若迦梨仙贱
    问若比丘先作偷心欲取衣。取时己有想。得何罪。答偷罗遮。后不犯。或前己有想。后作偷想。取架上衣。前不犯。后波罗夷
    问如佛所说。若取五钱。波罗夷。颇有比丘取众多钱不犯耶。答有。若取大众共物。偷罗遮。或多人共取。偷罗遮
    问如佛所说。偷木器满。波罗夷。颇有比丘偷木器满五钱不犯波罗夷耶。答有。若为他取。
    问如佛所说
    若比丘偷金鬘满。波罗夷
    颇有偷金鬘满不犯波罗夷耶。答有。若取非人金鬘。偷罗遮
    问若有比丘偷水。得何罪。答当量水满。波罗夷。不满。偷罗遮
    问若有比丘偷坡塘水。得何罪。计功水满。波罗夷。不满。偷罗遮
    问如佛所说。取五钱。波罗夷。颇有比丘取百千迦梨仙不犯耶。答有。自己想取。同意取。暂时取。语他取。无主想取。无盗心取
    问如佛所说。若比丘取五钱波罗夷。颇有比丘取百千迦梨仙不犯耶。答有。取四钱数数取。一一偷罗遮。若比丘偷心取。自己想举。前偷罗遮。后不犯。若自想取。偷心举。前不犯。后心若满五钱。波罗夷。不满。偷罗遮
    问若人藏宝若似宝。着地中。比丘取弃。犯何罪。答偷罗遮
    问若地宝涌出。比丘作己物取。得何罪。答偷罗遮。若他物想取。满。波罗夷。不满。偷罗遮。若手印取满。波罗夷。不满。偷罗遮
    问取不用迦梨仙。得何罪。答量价满。波罗夷。不满。偷罗遮
    问如佛所说。比丘移重物着处处。波罗夷。颇有比丘移重物着处处不犯耶。答有。一比丘担着远处。第二比丘移着处处。偷罗遮
    问若比丘居士衣同意取。得何罪。答偷罗遮。若居士言。我此衣与大德。若比丘施意想受用。偷罗遮。若线若华果亦如是
    问若比丘变金作铜度税处。得何罪。答偷罗遮
    问若比丘取宝取金银坏色已取。犯何罪。答量价满。波罗夷。不满偷罗遮
    问若比丘受寄已不还取。得何罪。答满。波罗夷。不满。偷罗遮
    若比丘取迦梨仙矿。偷罗遮
    问若比丘举他物。后不还。偷罗遮。事竟满。波罗夷。不满。偷罗遮。若比丘前决定不还。后离本处。无盗心。偷罗遮。若先离本处。后决定不还满。波罗夷。不满。偷罗遮
    问若取似迦梨仙。犯何罪。答量价。若比丘偷陶器。得何罪。答量其价。若减取五钱。犯何罪。犯偷罗遮。未受具戒作方便未受具戒时得。突吉罗。未受具戒时。作方便。受具戒时。得突吉罗。未受具戒时作方便。受具戒已。得偷罗遮。受具戒时作方便。受具戒已。得偷罗遮。受具戒已作方便。受具戒已。得满波罗夷
    问若比丘取象马骆驼牛羊。犯何罪。答若自为满。波罗夷。不满。偷罗遮。若憎嫉彼故。偷罗遮。杀取肉亦如是。若解放使彼生恼。偷罗遮
    问若比丘时作方便。转根作比丘尼时。离本处。得何罪。答满。波罗夷。不满。偷罗遮。比丘尼时作方便。转根作比丘时。离本处满。波罗夷。不满。偷罗遮
    问如佛所说。比丘偷盗。波罗夷。颇有偷盗不犯波罗夷耶。答有。若本犯戒。本不和合。贼住。污染比丘尼。犯突吉罗
    问颇有未受具戒人偷犯波罗夷耶。答有。谓学戒人
    问颇有比丘变人作畜生杀。得何罪。自变作畜生杀人。得何罪。答若自知我是比丘。波罗夷。不自知比丘。偷罗遮
    问如佛所说。杀母。犯波罗夷。得逆罪。颇有比丘杀母不得波罗夷不得逆罪耶。答有。若比丘杀爱慢母
    若比丘欲杀余人而杀母。偷罗遮。若比丘欲斫树而斫母死。不犯。如母。父阿罗汉亦如是
    二人共坐。欲杀彼人而杀此人。偷罗遮。欲杀阿罗汉而杀非阿罗汉。偷罗遮。不得逆罪。欲杀非阿罗汉而杀阿罗汉。偷罗遮。作阿罗汉想杀而非阿罗汉。偷罗遮
    若一女生子一女取养。后杀何者得波罗夷。得逆罪耶。答杀生母。得波罗夷。并得逆罪。出家时问何者。问养母。畜生人想断命。偷罗遮。人作畜生想杀。突吉罗
    问如佛所说。若比丘堕胎。波罗夷。颇有比丘堕胎不犯耶。答有。堕人怀畜生胎。偷罗遮。堕畜生怀人胎。波罗夷
    问若比丘高处推母着下处母死。波罗夷。得逆罪。颇有比丘高处推母着下处母死不犯耶。答有。若己先堕死后母死。偷罗遮。不得逆罪。如杀母。父阿罗汉亦如是。若先作杀母方便已。而自杀。母先死。波罗夷。得逆罪。自先死后母死。偷罗遮。杀父阿罗汉亦如是
    若比丘疑人非人而杀人。偷罗遮。若比丘疑母非母耶。而杀母。偷罗遮。不得逆罪。如母。父阿罗汉亦如是
    问若比丘疑此人是此人非而是此人杀。得何罪。答偷罗遮
    问若比丘见将贼杀去。贼于彼手中走去。诸人逐贼问比丘言。大德。见贼去不。答言见。便作是念。此是恶人。有杀心示语处所。是人因是事死。波罗夷。不死。偷罗遮。无心说彼人死。突吉罗。不死亦突吉罗。众多贼亦如是
    问颇有比丘杀父母不得波罗夷不得逆罪耶。答有。若父母得重病扶起扶行。因是死。不得波罗夷。不得逆罪
    问若比丘母非母想杀。犯偷罗遮。非母母想杀。偷罗遮。非人想杀。偷罗遮
    问若比丘人人想杀。犯波罗夷。颇有比丘人人想杀不犯波罗夷耶。答有。自杀。偷罗遮。欲杀他而自杀。偷罗遮
    问若比丘戏笑打父。因是死。犯何罪。答突吉罗。未受具戒时作方便。未受具戒时死。突吉罗。未受具戒时作方便。受具戒时死。突吉罗。受具戒时作方便。受具戒已死。偷罗遮。受具戒已作方便。受具戒已死。波罗夷
    问如佛所说。若比丘人人想杀。波罗夷。颇有比丘人人想杀不犯波罗夷耶。答有。谓本犯戒人。贼住人。本不和合人。污染比丘尼人。犯突吉罗
    问颇有未受具足人杀人波罗夷耶。答有。谓学戒人
    问若比丘如是语。我于四沙门果退。犯何罪。答偷罗遮
    问若比丘言。我得四沙门果。得何罪。答不得言得。波罗夷罪
    问我失阿罗汉果。阿那含果。斯陀含果。得何罪耶。答不犯（退有二种。得退未得退。今言失者意在未得退。是故不犯）
    实不得退言得退。波罗夷。实者不犯
    问若比丘言我是学人。得何罪耶。答若言我学波罗提木叉。偷罗遮。若空无所有言学圣法。波罗夷。学修多罗毗尼阿毗昙亦如是。
    若比丘言。我是最后生。犯何罪耶。答若说过去法已灭。偷罗遮。若说实生尽。波罗夷
    问若比丘作如是语。我当说汝是须陀洹斯陀含阿那含阿罗汉。而自说我须陀洹斯陀含阿那含阿罗汉。得何罪。答偷罗遮
    问若有比丘语白衣言。谁语汝。我是须陀洹非斯陀含非阿那含非阿罗汉。复作是语。我非须陀洹乃至阿罗汉。波罗夷
    问若比丘欲说须陀洹果。而说斯陀含阿那含阿罗汉果。犯何罪。答偷罗遮
    问若比丘言。我耆梨山中。得须陀洹果。七叶山中得斯陀含。竹林精舍得阿那含。耆阇崛山得阿罗汉。犯何罪。答若在彼处诵修多罗。我不作懈怠。偷罗遮。若故妄语。波罗夷
    问若有比丘。人问得果不。答言得。而示手中果花叶。犯何罪耶。答若意在花果。偷罗遮。若故说沙门果。波罗夷
    问若比丘言。某甲家乞食比丘须陀洹斯陀含阿那含阿罗汉。我非须陀洹乃至阿罗汉。得何罪耶。答偷罗遮
    问有比丘言。受用某甲居士衣食卧具医药者。是须陀洹乃至阿罗汉。我亦受用。我非阿罗汉。犯何罪。答偷罗遮
    问若比丘言。某甲居士请众多比丘。敷种种众多褥。皆是须陀洹。乃至是阿罗汉。无凡夫。我亦受请。亦为我敷座。得何罪耶。答偷罗遮
    问若人问比丘。大德何处得衣食。乃至汤药。比丘答言。某甲居士请众多比丘。语比丘言。若是须陀洹。乃至阿罗汉者。受我四事供养随意取。我亦于中取。而我非须陀洹乃至阿罗汉。得何罪。答偷罗遮
    若比丘言。我不畏不活畏。不畏大众畏死畏恶道畏。犯何罪。答若因此身说此身过去变坏。偷罗遮。若故妄语说圣法。波罗夷。乃至恶道畏亦如是
    问若比丘言。我于一切结使系缚烦恼解脱。得何罪耶。答若言于过去烦恼灭。偷罗遮。若故说结使系缚解脱。波罗夷
    问若比丘言。诸贤圣所知。我亦得。得何罪。答若言我得修多罗者。偷罗遮。若故说圣法。波罗夷
    问若比丘言我修诸根力觉道。得何罪耶。答若诵得修多罗。偷罗遮。若故妄语修根力觉道。波罗夷
    问若比丘言。我当说须陀洹果。而我非须陀洹。得何罪耶。答偷罗遮。乃至阿罗汉亦如是
    问若比丘言。我入世俗禅。不得世俗智。得何罪耶。答偷罗遮
    问若比丘言我是世尊。得何罪耶。答若意在说法教诫。偷罗遮。若故妄语世尊。波罗夷
    问若比丘言我是佛。得何罪耶。答若言我觉恶不善法。偷罗遮。若故妄语波罗夷
    问若比丘言。我是毗婆尸佛弟子。得何罪耶。答归依释迦牟尼。便归依七佛。若说宿命通。波罗夷
    问若比丘言。得须陀洹不得我非须陀洹。得何罪耶。答偷罗遮
    问若有比丘言我得果。问言得何果。示庵婆罗果阎浮果波那娑果。得何罪耶。答偷罗遮。若故妄语说沙门果。波罗夷
    问若比丘自作书。某甲比丘得须陀洹果。得何罪耶。答偷罗遮。乃至阿罗汉亦如是
    问若比丘说过人法。不犯波罗夷耶。答有。本犯戒。本不和合。贼住。污染比丘尼人。突吉罗
    问颇有非受具戒人说过人法犯波罗夷耶。答有。谓学戒人
    问若比丘独入房。得四波罗夷耶。答有。先作偷盗方便杀生方便。知我入房时。阿罗汉自根长。
    问四波罗夷竟


《萨婆多部毗尼摩得勒伽·26.问十三僧伽婆尸沙》

    问十三僧伽婆尸沙
    问若比丘行时精出。得何罪。答不犯。觉时方便。眠时精出。偷罗遮。觉时方便。觉时出于中起想。僧伽婆尸沙。不异。偷罗遮。方便受乐出。偷罗遮。顿出不犯。若握搦不出。偷罗遮。未受具戒时作方便。未受具戒时出。突吉罗。若未受具戒时作方便。受具戒时出。偷罗遮。受具戒时作方便。受具戒时出。偷罗遮。如是应作九句
    问若比丘犯僧残罪已。不知时日。何处与别住耶。答从初受戒日
    问若比丘按摩受乐。偷罗遮。若比丘以手摩捉。偷罗遮。自出中受乐。偷罗遮。男根触受乐。偷罗遮。出节中精。偷罗遮。空中动出。偷罗遮。行中动出。偷罗遮
    问如佛所说。出节中精。偷罗遮。云何节精。答精离本处在节作方便出。偷罗遮
    问颇有比丘时犯。非比丘时净。非比丘时犯。比丘时净。比丘时犯比丘时净。非比丘时犯非比丘时净耶。答有。云何比丘时犯非比丘时净。若比丘犯不共。僧伽婆尸沙。转根作比丘尼得净。云何非比丘时犯比丘时净。若比丘尼犯不共。僧伽婆尸沙。转根作比丘即得净。云何比丘时犯比丘时净。比丘犯戒如法忏悔
    云何非比丘时犯非比丘时净。若比丘尼犯戒如法忏悔
    问颇有比丘眠时犯。觉时净。觉时犯。眠时净耶。答有。云何眠时犯觉时净。若比丘眠时举着高床上。女人入宿觉已。知如法忏悔。云何觉时犯眠时净。若比丘犯僧伽婆尸沙。阿浮呵那时。闻白已眠。即眠中羯磨竟
    问如世尊所说。若比丘故出精。除梦中。僧伽婆尸沙
    颇有比丘故出精不犯耶。答有。前者
    又问。颇非前者故出精不犯耶。答有。出他精。偷罗遮
    又问。颇有比丘故出精。不犯耶。答有。为他作境界
    又问。颇有比丘故出精不犯耶。答有。本犯戒。本不和合。贼住。污染比丘尼。突吉罗
    问颇有未受具戒人故出精犯僧伽婆尸沙耶。答有。谓学戒
    问如世尊所说。比丘摩触女人。僧伽婆尸沙。颇有比丘摩触不犯耶。答有。若女人身根坏。偷罗遮。若病癣疥痒摩触。偷罗遮。比丘身根坏等亦如是。俱身根坏等。突吉罗。若比丘疑为是女人非女人摩触。偷罗遮。若染着余女人摩触余女人。偷罗遮。若摩触齿爪毛。偷罗遮。摩触骨。偷罗遮。女人来摩触比丘齿爪毛。突吉罗。摩触离身齿爪毛发骨。突吉罗。爪齿毛发骨爪齿毛发骨摩触。突吉罗
    比丘比丘相摩触。偷罗遮。比丘摩触女黄门。偷罗遮。女黄门摩触比丘。突吉罗。比丘摩触男子。偷罗遮。若比丘摩触女身时比丘转根作比丘尼。偷罗遮。比丘摩触男子。男子转根作女人。僧伽婆尸沙。若比丘摩触男子时。比丘转根作比丘尼。波罗夷。若比丘摩触男子俱转根。偷罗遮
    若比丘尼摩触男子。男子转根作女人。偷罗遮。比丘尼摩触男子。比丘尼转根作比丘。偷罗遮。比丘尼摩触女人俱转根。偷罗遮
    比丘尼摩触比丘转根作比丘。偷罗遮。比丘摩触比丘尼转根作比丘尼。偷罗遮。为温煖细软故不犯。比丘摩触黄门二根不男。偷罗遮。摩触入灭尽定比丘尼。偷罗遮。无污染心摩触女人。突吉罗。母想姊妹想女想不犯。本二不染污心摩触。突吉罗。若火中水中师子虎狼非人。及余诸难中捉出。不犯
    问若比丘于女人所粗语。僧伽婆尸沙。颇有粗语不犯耶。答有。为他粗语。偷罗遮。遣书疏汝根断汝根恶。汝与我分共我眠。皆犯偷罗遮。黄门二根边粗恶语。偷罗遮。入灭尽定比丘尼所粗恶语。偷罗遮。赞叹己身亦如是
    问若法有非过去非未来非现在耶。答有。谓媒嫁受语去。偷罗遮。还报忏悔何罪。谓僧伽婆尸沙。人男人女先以期比丘言。姊妹合耶。突吉罗。自在不自在亦如是。云何自在。多有财有息国王长者所信。云何不自在。无有财息。国王长者所不信持。不自在语至自在所。偷罗遮。若比丘言买女人。突吉罗。买某甲女人。偷罗遮。于买女人所媒嫁。偷罗遮。一女怀男一女怀女。于中媒嫁。偷罗遮。若空媒嫁。偷罗遮。若比丘持去持来。僧伽婆尸沙。后去来。偷罗遮。媒嫁黄门二根。偷罗遮。若比丘狂人边受语。至狂人所。偷罗遮。狂人边受语。至非狂人所偷罗遮。非狂人边受语。至狂人所偷罗遮。散乱人边受语。至散乱人所。偷罗遮。散乱人所受语。至非散乱人所。偷罗遮。不散乱人所受语。至非散乱人所说已还报。僧伽婆尸沙。居士语比丘僧。大德。能为我至某甲居士所言。我有女姊妹与汝儿。汝有女姊妹与我儿。众僧受语。语彼还报。一切僧得僧伽婆尸沙。若众僧同意遣一比丘往语。彼还报。一切僧得僧伽婆尸沙。若比丘自以己意。僧不使语彼还报。自得僧伽婆尸沙。众僧不犯。媒嫁童女。偷罗遮。比丘受使已转根。偷罗遮
    还报转根。偷罗遮。受语时转根作比丘尼还报。偷罗遮。未受具戒时受使。未受具戒时还报。突吉罗。未受具戒时受使。受具戒时报。突吉罗。未受具戒时受使。受具戒已还报。偷罗遮。受具戒时受使。具戒已报。偷罗遮。受具戒已受使。未受具戒时报。偷罗遮。受具戒已受使。受具戒时报。偷罗遮
    问如佛所说。比丘媒嫁。僧伽婆尸沙。颇有比丘媒嫁不犯耶。答有。本犯戒。本不和合。贼住。污染比丘尼。突吉罗
    问颇有非受具戒人媒嫁犯僧伽婆尸沙耶。答有。谓学戒媒嫁人。男非人女。偷罗遮。人女非人男。偷罗遮。俱非人。偷罗遮。男女先已期
    问比丘言。见某甲女人不。答言见。在某处所。偷罗遮
    问颇有比丘行别住。即行别住竟耶。行摩那埵。即行摩那埵竟耶。答有。若比丘犯僧伽婆尸沙。不覆藏。往诣僧所。乞行摩那埵。僧与摩那埵。彼行摩那埵竟。复犯二僧伽婆尸沙。一一夜覆藏。二二夜覆藏。僧与别住。一夜覆藏别住竟。二夜者未竟。第三夜与摩那埵。行摩那埵竟
    若比丘自乞作房。不从僧乞。僧伽婆尸沙。乞物作房不作。偷罗遮。从僧乞已不作。偷罗遮。已作不成。偷罗遮。成他房自住。偷罗遮。未覆为覆。偷罗遮。作未成自杀。若自言我沙弥黄门二根。广说如舍戒。皆犯偷罗遮。大房亦如是
    问如佛所说。无根波罗夷谤。僧伽婆尸沙
    颇有比丘无根波罗夷谤不犯耶。答有。若手印遣使从他闻谤。皆偷罗遮
    问若比丘自书言。某甲比丘犯波罗夷。得何罪。答偷罗遮。若狂痴散乱心。苦痛心。聋盲瘖哑。眠入正受。皆犯偷罗遮。何以故。不住自性心故。谤黄门。偷罗遮
    问颇有比丘无根波罗夷谤不犯耶。答有。本犯戒。本不和合。贼住。突吉罗。颇有比丘非具戒人谤犯僧伽婆尸沙耶。答有。谓学戒人
    问若比丘自言。我作非梵行。以无根教人谤比丘。犯何罪。答僧伽婆尸沙。展转如轮
    如佛所说。若比丘无根波罗夷谤比丘。僧伽婆尸沙。若比丘无根波罗夷。谤比丘尼。犯何罪。答僧伽婆尸沙。手印遣信谤。皆偷罗遮
    问若比丘尼无根波罗夷。谤比丘尼。僧伽婆尸沙。八事覆藏粗罪。随顺摈比丘摩触身谤。僧伽婆尸沙。若比丘谤式叉摩那。偷罗遮。谤沙弥沙弥尼。偷罗遮。比丘尼谤比丘。僧伽婆尸沙。比丘尼谤式叉摩那沙弥沙弥尼。偷罗遮。式叉摩那谤比丘比丘尼。突吉罗
    如世尊所说。比丘无根波罗夷谤比丘。僧伽婆尸沙。无根逆罪谤比丘。得何罪。答僧伽婆尸沙。又说犯僧伽婆尸沙。突吉罗。云何僧伽婆尸沙。谓以杀母父阿罗汉谤。僧伽婆尸沙。破僧出佛身血谤。突吉罗。如是说者。一切犯僧伽婆尸沙。何以故。一切无间罪非比丘故。除无间罪。以余法谤。偷罗遮。突吉罗。遣使手印展转无根五逆谤。偷罗遮。比丘自作书某甲比丘杀母父阿罗汉。破僧恶心出佛身血。偷罗遮
    问颇有比丘无根谤不犯耶。答有。谓狂散乱重病。聋盲瘖哑。眠入定谤。皆偷罗遮。何以故。心不住自性故
    问颇有比丘无根波罗夷谤不犯耶。答有。本犯戒。本不和合。贼住。污染比丘尼。突吉罗。比丘自言。我杀母杀父谤。僧伽婆尸沙。乃至出佛身血谤。僧伽婆尸沙。展转亦如是。比丘尼亦如是。比丘尼谤比丘亦如是。比丘谤式叉摩那乃至沙弥尼。突吉罗。比丘尼亦如是。式叉摩那谤比丘比丘尼。突吉罗

萨婆多部毗尼摩得勒伽卷第八


《萨婆多部毗尼摩得勒伽·26.问十三僧伽婆尸沙之余》

萨婆多部毗尼摩得勒伽卷第九

        宋元嘉年僧伽跋摩译

    问若可信优婆夷语诸比丘。我见某甲比丘犯四波罗夷。得用是语治比丘不。答得治。
    问若可信优婆夷语诸比丘。我见某甲比丘身分中作淫。用是语治不。答言。不得
    问可信优婆夷语诸比丘。某甲比丘共刹利女作淫。用是语治比丘不。答不得。何以故。不用是语治耶。答比丘不自言故。若二人共见者。当问二人。若二人语同比丘自言。可用是语治。如刹利女。婆罗门女毗舍女首陀罗女亦如是。
    若可信优婆夷语诸比丘。我见某甲去时小便道作淫。当用是语治不。答若有二人当问同者。应治。口中亦如是。大便道作淫。亦如是
    若可信优婆夷言。我见某甲比丘非时食怛钵那。应问是比丘。比丘言我食糖。当用是语治。糖浆蜜酒亦如是
    若有比丘非时食糖。可信优婆夷言。我见非时食肉。亦应令是比丘自言已用是语治。噉酥噉食亦如是
    比丘齿外出不净。可信优婆夷见已。语诸比丘。我见某甲比丘口中作淫。亦应令是比丘自言用是语治。髀中出精亦如是。大小便处亦如是
    二可信优婆夷共道行。见二比丘共道行。一优婆夷见一比丘出精。一优婆夷见一比丘摩触身。亦应令是比丘自言。应用是语治二人。见众多亦如是。坐卧亦如是。优婆夷了了见罪已。可用是语治
    可信优婆夷语诸比丘。我见某甲比丘犯后四篇罪。亦应令是比丘自言。用是语治
    又复优婆夷见比丘犯十三僧伽婆尸沙。亦应令是比丘自言用是语治。后三篇亦如是


《萨婆多部毗尼摩得勒伽·27.问三十事》

    问三十事
    问若有比丘得少片衣。不受持。应舍不。答不应舍。应受持不。答不应受持。若比丘失尼萨耆衣。云何忏悔。答尼萨耆悔
    问如佛所说。过十夜衣。尼萨耆波夜提。颇有畜过十夜衣不犯耶。答有。若比丘不净物杂作衣。谓骆驼毛牛毛。犯突吉罗。若比丘得衣已。五日中狂。至何时犯耶。答得本心时
    问如佛所说。过十夜衣。尼萨耆波夜提。颇有终身畜不犯耶。答有。十夜内命终。或以不净物杂。如前说。过十夜衣一夜离宿耶。答有。若比丘离衣宿。或频日得衣
    问得用众僧衣受作三衣不。答得受。若受持已离宿应舍不。答不得舍。唯作波夜提悔
    问若比丘界内着衣出界外。界外着衣入界内。明相出离衣宿不。答离衣宿。衣着地。空中明相出。空中着衣在地。明相出亦如是。奇界不离衣宿。无界处住去衣。远近名离衣宿耶。答随众僧篱墙大小。或坑堑。比丘于是内着衣。随意明相出。学戒人三衣。比丘尼五衣。学戒尼五衣亦如是
    问如佛所说。畜一月衣。颇有畜过一月衣不犯尼萨耆波夜提耶。答有。不净衣。如前说。过一月畜。突吉罗。畜减量衣过一月。突吉罗
    问如佛所说。畜一月衣。何等衣。答谓净衣。云何净衣。佛所不遮衣是
    问如佛所说。若使非亲里比丘尼浣故衣染打。尼萨耆波夜提。颇有比丘使非亲里比丘尼浣染打不犯尼萨耆波夜提耶。答有。已浣更使浣。突吉罗。手印遣信展转使浣。皆突吉罗。使浣未应浣衣。使浣众僧衣。尼萨耆衣。净施衣。频日衣。皆突吉罗。染打亦如是
    问颇有比丘着净衣入聚落衣不离身尼萨耆波夜提耶。答有。若比丘入白衣舍。着衣大小行泥土污。非亲里比丘尼为除去。尼萨耆波夜提。使浣不净衣。突吉罗。使比丘尼浣衣时。比丘尼转根。突吉罗。染打亦如是。自转根亦如是。使本犯戒比丘尼浣染打。突吉罗。使贼住不共住本不和合污染比丘尼人浣。皆突吉罗
    如佛所说。若比丘非亲里居士居士妇边乞衣。尼萨耆波夜提。颇有从非亲里居士居士妇乞衣不犯耶。答有。身动索得衣。突吉罗。从黄门乞衣。突吉罗。俱黄门。突吉罗。俱二根。突吉罗。本犯戒。突吉罗。本不和合。贼住。别住。污染比丘尼亦如是。非亲里亲里想乞。突吉罗。疑乞。突吉罗。亲里非亲里想乞。突吉罗。疑乞。突吉罗。遣使手印展转乞。皆突吉罗。未受具戒时乞。未受具戒时得。突吉罗。未受具戒时乞。受具戒时得。突吉罗。未受具戒时乞。受具戒已得。突吉罗。余句亦如是。乞时比丘转根作比丘尼。突吉罗。比丘尼乞时转根作比丘。突吉罗
    若为他作往索得。突吉罗。为比丘尼式叉摩那沙弥沙弥尼作。比丘往索得。突吉罗。为得多比丘作一人索得。突吉罗。为二人作索得。突吉罗。为比丘作比丘尼式叉摩那沙弥沙弥尼索得。突吉罗
    未受具戒时。为作衣。未受具戒时得。突吉罗。如是应广说。黄门等亦如前说
    为非人作衣索得。突吉罗。为天龙夜叉乾闼婆紧那罗饿鬼鸠槃荼毗舍遮富单那作衣往索得。皆突吉罗。本犯戒人亦如是。比丘尼等亦如是
    问如佛所说。四语五语六语默然索不得。尼萨耆波夜提。颇有过五六语索得不犯耶。答有。从非人索。突吉罗。或人与衣直着沙门婆罗门所过五六语索。突吉罗。非人衣直着沙门婆罗门所亦如是。沙门婆罗门衣直着非人所亦如是。本犯戒人乃至污染比丘尼人。亦如是。
    颇有未受具戒人过五云语索犯尼萨耆波夜提耶。答有。学戒人
    问如佛所说。新俱絁耶作敷具。尼萨耆波夜提。颇有比丘新俱絁耶作敷具不犯尼萨耆波夜提耶。答有。为他作。突吉罗。他作未成为成。突吉罗。若不净物杂作。突吉罗。修伽陀衣等量作。突吉罗
    问如佛所说。若比丘纯净黑羺羊毛作敷具。尼萨耆波夜提。颇有比丘纯作不犯耶。答有。如前说。未受具戒时作。未受具戒时成。突吉罗。未受具戒时作。受具戒时成。突吉罗。如是应作七句。本犯戒。本不和合。贼住。污染比丘尼人作。皆突吉罗。颇有未受具戒人作犯尼萨耆波夜提耶。答有。谓学戒人
    问如佛所说。若比丘减六年更作新敷具。不犯尼萨耆波夜提耶。答有。谓狂痴不犯。为他作。他作未成。为成不净杂净杂净。皆突吉罗。作方便已罢道。更出家已成。突吉罗。作时转根作女人。复转根作男子成。突吉罗。本犯戒人。乃至污染比丘尼人。突吉罗
    问颇有未受具戒人作犯尼萨耆波夜提耶。答有。谓学戒。未受具戒人作方便。未受具戒时成。突吉罗。如是应作七句
    空中持羊毛去。突吉罗。与化人持去。突吉罗。本犯戒人乃至污染比丘尼人。皆突吉罗。颇有非具戒人持去犯尼萨耆波夜提耶。答有。谓学戒人
    问如佛所说。使非亲里比丘尼擘羺羊毛。犯尼萨耆波夜提。颇有比丘使非亲里比丘尼擘羺羊毛不犯耶。答有。已浣擘更使浣擘。突吉罗。遣使手印展转使浣。皆突吉罗。使他浣。突吉罗。使浣僧物。突吉罗。使浣尼萨耆物。突吉罗。骆驼毛杂。突吉罗。牛毛鹿毛羖羊毛杂者使浣。突吉罗。染擘亦如是。本犯戒乃至污染比丘尼人亦如是
    问颇未受具戒人浣染擘。犯尼萨耆波夜提耶。答有。谓学戒人
    问如佛所说。若比丘自手取金银。若使人取。若教人取。尼萨耆波夜提。颇有比丘自取使人取教人取不犯尼萨耆波夜提耶。答有。谓不中用碎者大团。突吉罗。断坏。突吉罗。似金银。突吉罗。国土所讥。突吉罗。未坏相。突吉罗。国土不讥不犯。本犯戒乃至污染比丘尼。皆突吉罗
    问颇有非具戒人取金银尼萨耆波夜提耶。答有。谓学戒人
    问如佛所说。比丘以种种银买物。尼萨耆波夜提。颇有比丘以种种银买物不犯尼萨耆波夜提耶。答有。谓用似银买物。突吉罗。非人天龙夜叉乾闼婆紧那罗摩睺罗伽饿鬼毗舍遮鸠槃荼富单那买物。突吉罗。共亲里狂散乱苦痛。乃至污染比丘尼人买。皆突吉罗。学戒人买。尼萨耆波夜提。比丘买银时转根作比丘尼。突吉罗。比丘尼以银买物转根作比丘亦如是。未受具戒时买银。未受具戒时得。突吉罗。如是应作七句
    种种贩卖戒亦如是
    问如佛所说。畜长钵过十夜。尼萨耆波夜提。颇有过十夜不犯尼萨耆波夜提耶。答有。本犯戒。本不和合。贼住。污染比丘尼。突吉罗。学戒人畜长钵过十夜。尼萨耆波夜提。畜坏钵。突吉罗。畜未熏钵。突吉罗
    问颇有比丘终身畜长钵不犯尼萨耆波夜提耶。答有。得钵已十夜内命终。若比丘狂心散乱心过十夜。不犯
    问颇有比丘久畜长钵不犯耶。答有。若比丘寄钵未至。或为他畜
    问颇有比丘一夜畜钵犯尼萨耆波夜提耶。答有。比丘转根作比丘尼
    问如佛所说。比丘尼一夜畜长钵。尼萨耆波夜提。颇有十夜畜不犯耶。答有。谓转根作比丘十夜畜。不犯
    问如佛所说。若比丘有钵更乞。尼萨耆波夜提。是钵应众中舍。若有比丘乞得众多钵。尽应僧中舍不。答不尽舍应舍一。余者应与同意。一切钵应行耶。答不应。应行一。何者应行。意所贪乐者。二人共得一钵。突吉罗。遣使手印乞。突吉罗。各相为乞。突吉罗。自物贸钵。突吉罗。知足物贸钵。突吉罗。从外道乞钵。突吉罗。从沙门婆罗门乞。突吉罗。本犯戒。乃至污比丘尼人乞。皆突吉罗。学戒人乞。尼萨耆波夜提。未受具戒时乞。未受具戒时得。突吉罗。如是应作七句
    问如佛所说。若比丘与比丘衣已还夺。尼萨耆波夜提。颇有比丘还夺衣不犯耶。答有。谓受法比丘与不受法比丘衣已还夺。突吉罗。夺本犯戒人。本不和合。贼住。污染比丘尼人。突吉罗。夺减量衣。突吉罗。施已转根作比丘尼夺衣。突吉罗。受者转根作比丘尼夺衣。突吉罗。比丘尼与衣已转根作比丘夺衣。突吉罗。受者转根作比丘夺衣。突吉罗
    问若阿练若比丘怖畏处。三衣中一一衣着白衣家内。有因缘出界外。作意当还。还时诸难起。不得至衣所。离衣宿不。答不离衣宿
    问颇有比丘离六夜衣宿不犯尼萨耆耶。答有。谓不净衣。突吉罗。如是应作十句。若僧伽梨作羯磨已。离宿不犯
    问如佛所说。余一月在乞雨衣。半月中应作雨衣畜。颇有比丘减一月乞过半月畜不犯尼萨耆耶。答有。谓不净衣。突吉罗。乞减量雨衣。突吉罗。未至一月二人共乞雨衣。突吉罗
    问自恣已王作闰。得急施衣。当云何。答随数。安居月过十日。尼萨耆波夜提。急施衣不得作非时衣
    问如佛所说。急施衣过十日。尼萨耆波夜提。颇有过十日不犯耶。答有。若不净衣。突吉罗。畜不净缕织衣。突吉罗。畜减量衣。突吉罗。本犯戒畜急施衣过十夜。突吉罗。乃至污染比丘尼人过十夜。突吉罗。学戒人畜过十夜。尼萨耆波夜提
    如佛所说。施僧衣已。自回向己。尼萨耆波夜提。颇有比丘回向己不犯耶。答有。谓父母衣施僧已回向己。突吉罗。未至界内回向己。突吉罗。施三人二人回向己亦如是
    问若比丘非时受甘蔗。非时压非时漉。非时煮非时受。得食不。答不得。八种浆五种脂亦如是。乳油肉等亦如是
    问时药非时药。七日药终身药。不手受不说受得服不。答不得。手受不说受得服不。答不经宿。病者得服。不病不得服。即此药共诸药杂得服不。不得服。时药乃至共终身药杂。非时得服不。答不得服。时药力故。七日药七日服。过七日不得服。终身药杂七日药七日服。时药时服。非时药非时药服。七日药七日药服。终身药终身药服。施合施应分别
    三十事竟


《萨婆多部毗尼摩得勒伽·28.问波夜提》

    问若比丘作外道服式舍戒不。答不舍戒。犯偷罗遮。若人问汝是谁。答是外道。故妄语。波夜提
    问若比丘作居士形舍戒不。答不舍戒。犯突吉罗。若人问汝是谁。答是居士。故妄语。波夜提。余事随其义说
    比丘语比丘言。汝刹利种出家。乃至首陀罗出家。汝是剃师。故妄语。波夜提
    若比丘天眼举他罪。突吉罗。天耳亦如是。若比丘唱言。僧中有犯戒人。故妄语波夜提。汝是缺戒人。漏戒人。羸戒人。污戒人。故妄语。波夜提。教诫语不犯。语婆罗门出家比丘言。汝是剃师。突吉罗。问言。汝是谁。答言。我是比丘尼。故妄语。波夜提
    问比丘言。汝是谁耶。答我是沙弥。舍戒不。答不舍戒。故妄语。波夜提。我是沙弥尼白衣外道。外道出家。夜叉乾闼婆紧那罗摩睺罗伽鸠槃荼等亦如是。更以余事随其义。应当知
    问如佛所说。比丘毁呰语。波夜提。颇有毁呰语不犯耶。答有。谓本犯戒。乃至污染比丘尼毁呰语。突吉罗。非人出家毁呰语。突吉罗。天龙夜叉乾闼婆紧那罗摩睺罗伽。毗舍阇鸠槃茶等出家毁呰语。突吉罗。毁呰如是等出家人。突吉罗。毁呰狂人散乱心苦病人聋哑。中国人毁呰边地人不解故。突吉罗。边地人毁呰中国人不解。突吉罗。手印遣使。突吉罗。比丘毁呰性住比丘。波夜提。比丘毁呰比丘尼。突吉罗。比丘毁呰式叉摩那沙弥沙弥尼。突吉罗。比丘尼毁呰比丘尼。波夜提。比丘尼毁呰比丘。突吉罗。比丘尼毁呰式叉摩那沙弥沙弥尼。突吉罗。式叉摩那毁呰比丘比丘尼。突吉罗。沙弥毁呰比丘比丘尼式叉摩那沙弥沙弥尼。突吉罗。沙弥尼亦如是
    比丘于性住比丘所。行两舌。波夜提。比丘尼于比丘所。行两舌。式叉摩那沙弥沙弥尼所。行两舌。皆突吉罗。比丘于比丘尼所。行两舌。式叉摩那沙弥沙弥尼所。行两舌。皆突吉罗。五众如轮亦如是。本犯戒。乃至污染比丘尼人。聋盲瘖哑所。行两舌。皆突吉罗。本犯戒人行两舌。突吉罗。本犯戒比丘尼。乃至污染比丘比丘尼。行两舌。突吉罗。聋盲瘖哑人。行两舌。突吉罗。天龙夜叉乃至富单那出家作比丘。行两舌。突吉罗。如是人所。行两舌。突吉罗。在地向空中人。行两舌。波夜提。在空中向地人。行两舌。波夜提。在界内向界外人两舌。波夜提。在界外向界内。行两舌。波夜提。中国人向边地人。行两舌不解。突吉罗。边地人向中国人。行两舌不解。突吉罗。学戒人向性住比丘。行两舌波夜提。遣使手印两舌。突吉罗
    问如佛所说。僧如法和合灭诤已更发起。波夜提。颇有比丘发起不犯耶。答有。谓本犯戒。本不和合。乃至污染比丘尼人。更发起。突吉罗。发起学戒诤。波夜提。本犯戒人等发起诤。突吉罗。比丘发起狂心散乱心苦病心诤。突吉罗。发起聋盲瘖哑诤。突吉罗。发起非人出家诤犯。突吉罗。云何非人天龙夜叉。乃至富单那。中国人发起边地人罪不解故。突吉罗。边地人发起亦如是。手印遣使展转发。突吉罗。比丘语学戒人言。汝非学戒人。突吉罗。比丘发起比丘尼诤。突吉罗。发起式叉摩那沙弥沙弥尼诤。突吉罗。比丘尼发起比丘诤。突吉罗。发起式叉摩那乃至沙弥尼诤。突吉罗。式叉摩那发起沙弥沙弥尼。乃至比丘尼展转如轮亦如是
    问如佛所说。无净人为女人说法。云何非净人。若谓痴狂边地人眠醉放逸。入定人不解不闻。故非净人。以此等为净人说法。突吉罗。手印遣使。突吉罗。女人净净人不净为说法。突吉罗。女人不净净人净为说法。突吉罗。无净人为黄门说法。突吉罗。聋盲瘖哑狂散乱心重病。天龙夜叉。乃至富单那等为净人为女说法。突吉罗。本犯戒。乃至污染比丘尼人。为女说法。突吉罗。学戒人无净人为女说法。波夜提
    问如佛所说。若比丘共未受具戒人诵经。波夜提。颇有共未受具戒人诵不犯波夜提耶。答有。共畜生诵。突吉罗。狂心散乱心重病人。天龙夜叉。乃至富单那等比丘共诵。突吉罗。本犯戒乃至污染比丘尼人共诵。突吉罗。学戒人共诵。波夜提。共聋盲瘖哑人诵。突吉罗。比丘共比丘诵。突吉罗。比丘共比丘尼。乃至共沙弥尼诵。突吉罗。比丘尼亦如是。式叉摩那沙弥沙弥尼亦如是
    问如佛所说。比丘未受具戒人前说粗恶罪。波夜提。颇有说粗恶罪不犯耶。答有。未受具戒人前自说己粗恶罪。突吉罗。比丘尼前说。突吉罗。式叉摩那乃至沙弥尼前。说粗恶罪。突吉罗。比丘未受具戒人前。说比丘尼粗恶罪。突吉罗。比丘尼乃至沙弥尼作句亦如是。天龙等出家作比丘说己粗恶罪。突吉罗。天龙等出家说比丘粗罪。亦如是。说本犯戒乃至污染比丘尼人罪。突吉罗。彼人等出家说比丘粗罪。突吉罗。说学戒人粗罪。突吉罗。在地向未受具戒人。说空中比丘粗罪。波夜提。在空中说地人粗罪亦如是。界内界外亦如是。中国人向边地人。边地人向中国人说不解。突吉罗。遣使手印。突吉罗
    问如佛所说。向未受具戒人。说实过人法。波夜提。颇有比丘向未受具戒人说不犯耶。答有。谓向天龙乃至富单那等说。突吉罗。向狂心散乱心重病人聋盲瘖哑乃至污染比丘尼说实过人法。突吉罗。中国人向边地人说。边地人向中国人说不解。突吉罗。手印遣使。皆突吉罗。比丘漏尽。未受具戒人问漏尽不。手中捉果核。彼言得是。不犯。如是随其义说
    问如佛所说。若比丘僧施他物。回与余人。波夜提。颇有比丘回向不犯耶。答有。比丘尼僧物回向与他。突吉罗。非人出家物比丘回向与他。突吉罗。非人回向比丘乃至沙弥尼物。突吉罗。非人者。天龙乃至富单那等。狂心散乱心重病人等物回向他。突吉罗。本犯戒人。乃至污染比丘尼人物回向他。突吉罗。彼亦如是。非学戒人回向他物。波夜提。中国人回向边地人物。边地人回向中国人物。亦如是
    若比丘以沙土覆生草。突吉罗。若比丘打熟果落。突吉罗。打生果落。波夜提。手印遣使斫树。突吉罗。比丘折树枝。波夜提。学戒人打熟果落。突吉罗。生果落。波夜提。比丘以神力折树枝。突吉罗。手作相使折。突吉罗。比丘言。汝某甲来折如是如是。突吉罗。若比丘以煖汤浇草草死。波夜提。不死。突吉罗。若比丘杀五种种。五波夜提。以风吹日曝五种子。五突吉罗。火炙五种种不死。五突吉罗。死五波夜提。本犯戒乃至污染比丘尼人杀。突吉罗。水渍火烧舂捣。皆突吉罗。学戒人杀草木。波夜提。断须。突吉罗。掷物杀草木。突吉罗
    问如佛所说。嫌骂。波夜提。颇有比丘嫌骂不犯耶。答有。谓非人出家嫌骂性住比丘。突吉罗。性住比丘嫌骂非人出家。突吉罗。非人者。天龙乃至富单那等
    颇有比丘骂人比丘不犯波夜提耶。答有。谓本犯戒乃至污染比丘尼人。突吉罗。本犯戒乃至污染比丘尼人骂他。突吉罗。比丘骂聋盲瘖哑狂痴散乱心重病人。突吉罗。聋盲等骂性住比丘。突吉罗。学戒人嫌骂。波夜提。中国人骂边地人。边地人骂中国人不解。波夜提。独非独想非独独想独独想骂。突吉罗。骂性住比丘不闻。突吉罗
    问如佛所说。比丘恼他。波夜提。颇有恼他不犯耶。答有。除罪事以余事恼比丘。突吉罗。狂心散乱心重病聋盲瘖哑等恼他。皆突吉罗。非人出家恼他。突吉罗。非人者。乃至富单那。本犯戒。乃至污染比丘尼恼他。突吉罗。恼如是人。突吉罗。学戒恼他。波夜提。中国人恼边地人。边地人恼中国人。突吉罗。除比丘恼余人。突吉罗。遣使手印恼他。突吉罗
    问如佛所说。比丘用僧卧具露地自敷使人敷。不自举不使人举。波夜提。颇有比丘不自举不使人举不犯波夜提耶。答有。不净者。不自举不使举。突吉罗。骆驼毛牛毛。羖羊毛鹿毛。杂作不自举不使举。突吉罗。卧具量乃至长八指。若过坐卧已。不自举不使举。突吉罗。本犯戒乃至污染比丘尼。寺舍中比丘敷卧具不自举不使举。突吉罗。本犯戒乃至污染比丘尼等。至比丘寺中亦如是。比丘敷白衣卧具不举。突吉罗。敷自卧具不举。突吉罗。比丘比丘尼寺中敷卧具。去时不举。突吉罗。如是异沙门婆罗门寺中敷卧具不举。突吉罗

萨婆多部毗尼摩得勒伽卷第九


《萨婆多部毗尼摩得勒伽·28.问波夜提之余》

萨婆多部毗尼摩得勒伽卷第十

        宋元嘉年僧伽跋摩译

    问如佛所说。若比丘比丘房舍中敷草若树叶。去时不自举不使举。波夜提。颇有不自举不使举不犯耶。答有。本犯戒乃至污染比丘尼。房中敷不自举不使举。突吉罗。本犯戒乃至污染比丘尼。至比丘房中亦如是。比丘尼寺房中亦如是。外道房中亦如是
    问如佛所说。若比丘知僧寺中先有比丘。往到彼逼坐令恼。波夜提。颇有比丘逼坐不犯耶。答有。逼本犯戒乃至污染比丘尼。突吉罗。本犯戒等恼性住比丘。突吉罗。非人出家逼恼性住比丘。突吉罗。性住比丘逼恼非人等出家。突吉罗。比丘比丘尼寺中逼恼比丘比丘尼。突吉罗。除如来弟子僧房舍内。余寺内逼恼。突吉罗。私房逼恼。突吉罗
    问如佛所说。比丘瞋恚。寺内自挽出使人挽出。波夜提。颇有自挽出使人挽出不犯耶。答有。谓挽出非人作比丘乃至污染比丘尼。突吉罗。乃至污染比丘尼比丘挽出性住比丘。突吉罗。狂心散乱心聋盲瘖哑挽出比丘。突吉罗。性住比丘挽出彼人。波夜提。挽出恶比丘衣钵。突吉罗。比丘尼僧中挽出比丘比丘尼。突吉罗。除如来弟子寺舍。余寺舍中挽出。突吉罗
    比丘有虫水浇草土瞿摩耶。波夜提。土草中有虫亦如是
    问如佛所说。比丘僧重阁上尖脚床上坐卧。波夜提。颇有比丘坐尖脚床上不犯耶。答有。谓非人出家乃至污染比丘尼人坐卧。突吉罗。学戒人坐卧。波夜提。聋盲瘖哑。突吉罗。颇有比丘坐卧尖脚床不犯耶。答有。痴狂散乱心重病不犯。自重阁上坐尖脚床。突吉罗。阁下坐尖脚床不犯。除如来寺舍。余寺舍坐尖脚床。突吉罗
    问颇有比丘过二三覆不犯耶。答有。谓用草覆板覆不犯
    问如佛所说。僧不差教诫比丘尼。波夜提。颇有不差教诫不犯耶。答有。本犯戒乃至污染比丘尼。不差教诫。突吉罗。僧不差教诫本犯戒比丘尼乃至污染比丘尼人。突吉罗。学戒人僧不差教诫。波夜提。聋盲瘖哑教诫。突吉罗。僧不差教诫聋盲瘖哑比丘尼。突吉罗。教诫狂痴乃至重病比丘尼。突吉罗。非人出家比丘教诫比丘尼。突吉罗。教诫非人出家比丘尼。突吉罗。非人者。如前说
    若比丘尼边地人比丘中国人。教诫不解。突吉罗。比丘边地人。比丘尼中国人。教诫不解。突吉罗。遣使手印教戒。突吉罗。日没教诫广说亦如是。有五德成就。应差教诫
    问如佛所说。若比丘言。诸比丘为利养故。教诫比丘尼。波夜提。颇有比丘作是语不犯耶。答有。谓语非人出家作比丘语性住比丘。突吉罗。语本犯戒乃至污染比丘尼人。突吉罗。彼语性住比丘。亦突吉罗。语聋盲瘖哑。突吉罗。彼语性住比丘亦如是。语痴狂乃至重病。突吉罗。彼语性住比丘不犯。学戒语波夜提。中国人语边地人。边地人语中国人不解。突吉罗。遣使手印。突吉罗。受法语不受法。突吉罗
    问如佛所说。若比丘与非亲里比丘尼作衣。波夜提。颇有为作不犯耶。答有。谓本犯戒乃至污染比丘尼为作衣。突吉罗。为本犯戒乃至污染比丘尼人作衣。突吉罗。比丘聋哑比丘尼聋哑亦如是。狂痴乃至重病为作衣。不犯。学戒人为作衣。波夜提。非人出家为非亲里比丘尼作衣。突吉罗。为非人出家比丘尼作衣。突吉罗。非人者。如前说。受法比丘为不受法比丘尼作衣。突吉罗。相违亦如是。与衣戒亦如是广说
    问如佛所说。若有比丘共比丘尼道行。除因缘。波夜提。颇有比丘共道行不犯耶。答有。非人出家作比丘共道行。突吉罗。共非人比丘尼亦如是。非人者。如前说。本犯戒乃至污染比丘尼人共道行。突吉罗。共本犯戒比丘尼乃至污染比丘尼人共道行。突吉罗。共狂痴乃至重病比丘尼共道行。突吉罗。比丘狂痴乃至重病共行。不犯。比丘聋盲瘖哑。共道行。突吉罗。比丘尼聋盲亦如是。受法比丘共不受法比丘尼共道行。突吉罗。相违亦如是。学戒人共道行。波夜提。共黄门比丘尼道行。突吉罗。乘船戒亦如是。应广说
    问如佛所说。若比丘共女人屏处坐。犯波夜提。颇有共坐不犯波夜提耶。答有。谓本犯戒乃至污染比丘尼。突吉罗。比丘狂痴乃至重病共屏处坐。不犯。聋盲瘖哑及非人等出家共屏处坐。突吉罗。非人者。如前说。共天女坐。突吉罗。乃至富单那女坐亦如是。共黄门二根童女屏处坐。突吉罗。比丘共聋盲瘖哑乃至狂痴重病屏处坐。皆突吉罗。学戒共女人屏处坐。波夜提。共比丘尼屏处坐戒亦如是。除童女
    问如佛所说。若比丘比丘尼赞叹得食。波夜提。颇有比丘得赞叹食不犯耶。答有。谓本犯戒乃至污染比丘尼人得食食。突吉罗。比丘狂痴乃至重病得食食。不犯。聋盲人得食食。突吉罗。学戒人得食食。波夜提。非人出家得食食。突吉罗。非人出家作比丘尼比丘于彼得食食。突吉罗。知为他作得食食。突吉罗。不知不犯。本犯戒乃至污染比丘尼人所赞叹得食食。突吉罗。受法不受法展转。亦突吉罗。遣使手印亦如是
    问如佛所说。比丘处处食。除因缘。波夜提。颇有比丘二处受请不犯波夜提耶。答有。若比丘先受无衣请食。后受有衣请食。不犯。二处有衣食受请食。不犯。一得衣一觅衣。受请食不犯。语比丘言。就此食。当为汝觅衣食食。不犯。语比丘此间食余处随意食食。不犯。除五种食随意食余食。不犯
    问颇有比丘二处受无衣食不犯耶。答有。谓本犯戒乃至污染比丘尼人受二请。突吉罗。聋盲瘖哑乃至非人出家受一请。突吉罗。狂痴乃至重病。不犯
    问如佛所说。一宿处无病比丘听一食。过一食。波夜提。颇有比丘过一食不犯耶。答有。谓非人宿处无病再食。不犯。非人者。如前说。比丘作宿处过一食。不犯。余沙门婆罗门食处过一食。突吉罗。亲里食处再食。不犯。黄门二根乃至聋盲瘖哑食处再食。突吉罗。痴狂乃至重病再食。不犯。学戒再食。波夜提
    问如佛所说。若比丘入白衣舍乞食。诸信向婆罗门居士自恣与众多饼食。比丘应取二三钵。过取波夜提。颇有过取不犯耶。答有。谓天龙夜叉外道家过取。突吉罗。在彼坐食不犯。取二三钵已更乞。突吉罗。受法比丘到不受法比丘檀越家。取过二三钵。突吉罗。相违亦如是。乃至非人出家亦如是。本犯戒四人等亦如是。聋盲等亦如是。学戒人过取。波夜提
    问如佛所说。若比丘食已自恣。不受残食法更食。波夜提。颇有比丘更食不犯耶。答有。谓病食不足。酥蜜亦如是。食不净食已自恣。受残食法不成受食者。波夜提。不净食者。谓五正食
    问颇有比丘食已自恣。更受残食法食中数数自恣。不犯波夜提耶。答有。谓本犯戒乃至污染比丘尼。突吉罗。学戒人食中数数自恣食。波夜提
    问如佛所说。若比丘别众食。波夜提。颇有比丘别众食。不犯波夜提耶。答有。谓六种因缘。一一因缘食者不犯。除五正食。食余食不犯
    问如佛所说。若比丘非时食。波夜提。颇有比丘非时食不犯耶。答有。三方用阎浮提时食。不犯
    问弗于逮俱耶尼宿食得食不。答不得食。郁单越宿食得食不。答得食
    问几种宿食比丘不得食。答三种。谓僧比丘学戒。四种宿食得食。谓比丘尼。式叉摩那学戒。比丘尼。沙弥沙弥尼比丘尼亦如是
    问若钵极腻用瞿摩耶土屑。极用意三洗。腻故不去。得食不。答得食。何以故。非食腻故
    问若比丘捉酥油瓶应弃不。得食不。答或得或不得。二种人有惭无惭。无惭者。捉得食。有惭者。误捉得食。若比丘取食欲与沙弥。沙弥与比丘得食不。答得食。沙弥不与得索不。答不得索。比丘举沙弥食与沙弥。沙弥与比丘。得食不。答得食。咸水应受不。答更着盐应受。不着不须受。浊水见面不须受。不见面应受。受法学戒人与不受法比丘食。得食不。答不得食。不受法学戒得与受法比丘食不。答不得食。不受法比丘与受法比丘食得食不。答不得。相违亦如是
    问如佛所说。若比丘无病索美食。波夜提。颇有比丘索美食不犯耶。答有。从亲里索。不犯。若比丘饮虫水随饮杀虫随得尔所波夜提
    问颇有比丘食家中坐食犯边罪耶。答有。食欲食。犯波罗夷
    问颇有比丘知食家中强坐。不犯波夜提耶。答有。天龙家坐。突吉罗。乃至富单那等家中亦如是。童女黄门二根坏根。皆突吉罗。三种人不犯。聋盲等五种人及非人出家亦如是。立亦如是。除请食。不犯
    如佛所说。若比丘裸形外道女自手与食。波夜提。颇有自手与食不犯耶。答有。与宿食。犯突吉罗。使他与。突吉罗。欲教化与不犯。与亲里。突吉罗。放地与。突吉罗。作分已着地语言随意食。突吉罗
    问如佛所说。若比丘往看军。波夜提。颇有比丘观军不犯耶。答有。若捉得多贼。比丘为厌故往看。不犯。看天龙乃至富单那军。突吉罗。过再宿或看斗战戒亦如是
    问如佛所说。若比丘瞋恚打比丘。波夜提。颇有比丘打不犯耶。答有。打本犯戒等四种人聋盲等。突吉罗。彼打性住比丘亦如是。打天龙亦如是。天龙等出家打比丘亦如是。性住比丘打彼比丘亦如是。颇有比丘打比丘得百千罪耶。答有。若比丘大众中瞋恚手把沙豆等掷诸比丘。随所着随得尔所波夜提。不着者。突吉罗
    问如佛所说。若比丘知粗罪覆藏。波夜提。颇有覆藏不犯耶。答有。覆藏本犯戒乃至污染比丘尼人粗罪。突吉罗。彼五种人覆藏比丘粗罪亦如是。学戒人覆藏粗罪。波夜提。覆藏非人出家粗罪聋盲等粗罪。突吉罗。彼覆藏比丘粗罪亦如是
    问如佛所说。语比丘汝来当与汝多美食。彼作是言。汝去。是事应广说。颇有比丘作是语不犯波夜提耶。答有。遣本犯戒等五种人非人出家等。遣还突吉罗。彼等遣还亦如是。聋盲等亦如是。中国人遣边地人。边地人遣中国人亦如是。遣使手印亦如是。及余沙门婆罗门亦如是
    问如佛所说。若比丘无病露地然火。波夜提。颇有比丘露地然火不犯耶。答有。本犯戒人乃至污染比丘尼。突吉罗。非人等出家然火。突吉罗。三种人等然火。不犯。聋盲等然火。突吉罗。中国人为边地人。边地人为中国人然火。突吉罗。遣使手印然火。突吉罗。烧酥油石蜜等。突吉罗。诸贼天龙乃至富单那等使然火。不犯。为众僧为性住比丘然火。不犯
    问如佛所说。比丘共未受具戒人过二夜宿。波夜提。颇有比丘过二夜宿不犯耶。答有。共黄门二根过二夜宿。突吉罗。共化人过二夜宿。突吉罗。本犯戒乃至污染比丘尼人。共未受具戒人宿过二夜。突吉罗。比丘聋盲瘖哑共未受具戒人宿过二夜。突吉罗。非人出家作比丘性住比丘共宿过二夜。突吉罗。相违亦如是。非人如前说。学戒人共未受具戒人宿过二夜。突吉罗
    问如佛所说。若比丘如法僧事与欲竟。后言不与。波夜提。颇有与已后言不与不犯耶。答有。受法比丘与不受法比丘欲已。后言不与。突吉罗。相违亦如是。本犯戒乃至污染比丘尼聋盲瘖哑及非人出家等。作比丘与欲已。后言不与。皆突吉罗。学戒人与欲已。后言不与。波夜提
    若比丘于摈比丘边出罪共法食。波夜提。于狂痴乃至重病比丘所出罪。突吉罗
    若有沙弥作是语。我知如来法。是事应广说诸比丘与作灭羯磨。后沙弥忏悔已。应舍不。答应舍
    问如佛所说。若比丘得新衣。应三种坏色。不坏色。波夜提。颇有比丘不坏色不犯耶。答有。谓不净衣
    问如佛所说。若比丘自取宝。波夜提。颇有比丘自取宝犯僧伽婆尸沙耶。答有。谓取女宝似女宝。犯僧伽婆尸沙。盗心取。波罗夷。取轮宝摩尼宝。突吉罗。捉象宝马宝不犯。非人金银坐卧具得坐卧。器得用食
    问如佛所说。半月应浴。半月内浴。波夜提。颇有比丘减半月内浴。不犯耶。答有。若被雨所渍因缘等。不犯
    问如佛所说。若比丘故夺畜生命。波夜提。颇有故夺畜生命。不犯耶。答有。狂痴乃至重病。不犯。本犯戒人。乃至非人出家故夺畜生命。突吉罗。学戒人故夺命。波夜提。沙弥故夺命。突吉罗
    问如佛所说。若比丘故令他比丘疑悔。波夜提。颇有比丘故令他疑悔。不犯耶。答有。除受具足戒以余事令疑悔。突吉罗。本犯戒人令性住比丘疑悔。突吉罗。乃至遣使手印。突吉罗。中国人令边地人。边地人令中国人疑悔。突吉罗
    问如佛所说。若比丘指挃。波夜提。颇有比丘指挃不犯耶。答有。若比丘身根坏挃。突吉罗。以水滴身根。突吉罗。俱身根坏挃。突吉罗。挃未受具戒人。突吉罗。本犯戒等挃比丘。突吉罗。相违亦如是
    问如佛所说。若比丘水中戏。波夜提。颇有比丘水中戏不犯耶。答有。本犯戒人乃至非人等出家水中戏。突吉罗。除水余事戏。突吉罗。学戒人戏。波夜提。戏有五种。戏笑乐掉没
    问如佛所说。若比丘共女人宿。夜波提。云何女人。答身可捉者。共天女宿突吉罗。龙女畜生女等共宿。突吉罗。若比丘草林树林竹林树孔中共女人宿。突吉罗。学戒人共女人宿。波夜提。本犯戒人共女人宿。突吉罗。天女紧那罗女鬼女等共宿亦如是
    问如佛所说。若比丘恐怖比丘。波夜提。颇有比丘恐怖比丘不犯耶。答有。恐怖非人出家比丘。突吉罗。非人出家恐怖比丘。突吉罗。中国人怖边地人边地人怖中国人。突吉罗。遣使手印怖。突吉罗
    问如佛所说。若比丘藏比丘衣钵等。波夜提。颇有比丘藏衣钵等物不犯耶。答有。藏非人出家衣钵等物。突吉罗。相违亦如是。遣使手印藏亦如是。藏尼萨耆衣钵。突吉罗。藏痴狂乃至重病人衣钵等物。突吉罗。受法比丘藏不受法比丘衣钵等物。突吉罗。藏诸余沙门婆罗门衣物等。突吉罗
    受法比丘与不受法比丘衣已不语辄用。突吉罗。相违亦如是。本犯戒乃至污染比丘尼非人。乃至富单那等出家与衣已不语辄用。突吉罗。学戒与比丘衣已辄用。波夜提。性住比丘与彼衣已不语辄用。突吉罗
    问几种人受持衣。答五种人净施七种人
    问如佛所说。若比丘以无根僧残罪谤比丘。波夜提。颇有谤不犯耶。答有。谤非人出家。非人出家谤比丘。皆突吉罗。学戒人谤。波夜提。谤学戒人。突吉罗。谤痴狂乃至中国人。中国人谤边地人。边地人谤中国人。皆突吉罗
    问如佛所说。若比丘无男子共女人道行。波夜提。颇有比丘共女人道行不犯耶。答有。共化女道行。突吉罗。天女乃至富单那女共道行。突吉罗。非人等出家共女人道行。突吉罗。非人者如前说。本犯戒乃至聋盲瘖哑等共女人道行。突吉罗。共童女黄门二根道行。突吉罗
    问如佛所说。若比丘共贼道行。波夜提。颇有共贼道行不犯耶。答有。本犯戒乃至污染比丘尼聋盲瘖哑乃至非人等贼共道行。突吉罗。非人出家共贼道行亦如是
    问如佛所说。若比丘不满二十年人与受具戒。波夜提。颇有与不满二十年人受具戒不犯耶。答有。不满二十年作满想。与受具足戒共食共住。不犯。共彼人几时住。答乃至未决定时。决定知已。应不令在比丘地。应更与受具戒。若不与受具戒经三布萨。若白四羯磨。是名贼住。应灭摈
    问如佛所说。若比丘自手掘地使人掘。波夜提。掘何等地。若不烧不坏地。掘烧坏地。突吉罗。
    问如佛所说。若比丘过四月受请。波夜提。颇有过四月受不犯耶。答有。受四月请。四事中一一请已。于中索余。突吉罗。过四月已余事请索余事。波夜提。安居中请食更索食。突吉罗。病索不犯
    问如佛所说。若比丘是中应学。应广说。颇有比丘作是语不犯耶。答有。若使学非法不学。不犯。受法比丘使不受法比丘学五法不学。不犯。不受法比丘语受法比丘。学是法我不学。突吉罗。语非人出家。乃至中国语边地边地语中国。突吉罗。学戒人语。波夜提
    问如佛所说。若比丘诸比丘斗诤默然屏处听。波夜提。颇有比丘屏处听不犯耶。答有。听比丘尼斗诤。突吉罗。乃至听沙弥尼斗诤亦如是。比丘尼亦如是。本犯戒乃至污染比丘尼听斗诤。突吉罗。学戒听。波夜提
    问如佛所说。若比丘僧断事时默然起去。波夜提。颇有默然起去不犯耶。答有。若比丘未作白。起至大小行处还语已去。不犯。去时不舍闻处。不犯
    问如佛所说。若比丘不恭敬上座。波夜提。颇有比丘语上座。不犯波夜提耶。答有。若上座断事时中间说非法事。年少比丘说法于中语。不犯。相违亦如是
    问米苦酒澄清无腻非时得饮不。答不得饮
    问根浆华茎果浆非时得饮不。答得。得几时饮。乃至未舍自性得饮。过时不得饮
    问几处不白入聚落不犯耶。答三处。谓阿练若处。聚落中。神足空中。行不白入。不犯。伴不解性住比丘语不白入聚落。不犯。在地白空中入。不犯。相违亦如是。界内界外白入。不犯。有比丘不白入。波夜提。不白非人出家入。不犯。乃至污染比丘尼及余沙门婆罗门等不白入。不犯
    问颇有比丘受请已食前食后不白去。至二三家。不犯耶。答有。若有衣食请去。不犯。非五种食。不犯
    问若比丘夜未晓未藏宝至城门。突吉罗。至四天王夜叉等城门。突吉罗
    若比丘说戒时。作是言。我始知是戒。不犯耶。答有。谓不共戒。共戒者。波夜提。比丘尼亦如是。
    若比丘以角牙齿骨作针房。波夜提。颇有作不犯耶。为他作。突吉罗。他作与。不犯
    问颇有过修伽陀八指作床脚不犯波夜提耶。答有。若用牙摩尼作。突吉罗
    问如佛所说。若众僧坐床卧床。自以兜罗絮缝着床解去。波夜提。颇有不解去不犯耶。答有。若以余物作突吉罗。雨衣戒。覆疮衣戒。尼师檀戒。佛衣等量戒不净亦如是
    问波夜提竟


《萨婆多部毗尼摩得勒伽·29.问波罗提提舍尼事》

    问波罗提提舍尼事
    白衣舍从三种人边受食。突吉罗。谓贼住人。本犯戒人。本不和合人。比丘在空中受食。比丘在界内从界外比丘尼边受食。不犯。从亲里受食。不犯。非亲里同意受。不犯。遣使手印受。不犯
    若比丘入白衣家乞食。比丘尼语居士言。与是比丘食。比丘受食。突吉罗。为他受食。突吉罗。遣使手印受突吉罗。亲里不犯
    若怖畏阿练若处不病内受食。突吉罗。如佛所说比丘语居士言。此中有怖畏。居士问比丘言。此中有贼不。有者我当语王。比丘应言无。界外受。不犯。若道中食。不犯。比丘遮居士言。莫入。自入不犯。比丘若狂。不犯
    问颇有比丘学家中受食。不犯耶。答有。若先请若病。不犯。
    波罗提提舍尼竟
    毗尼摩得勒伽略说七千偈。一偈有三十二字。七千偈便有二十二万四千言。十卷成

萨婆多部毗尼摩得勒伽卷第十


《律二十二明了论》

律二十二明了论一卷

        正量部弗陀多罗多法师造

        陈天竺三藏真谛译

    如本二十二明了论。能分别解释律所立名。我今当说
    偈曰。毗尼毗昙文所显。与戒及护相应人
    释曰。由对治上心惑。应说诸护数量。三界上心惑。有二百九十四。是彼所起。非护亦有二百九十四。为对治。彼有善及无覆无记。诸护合有五百八十八。是人与此对治护相应。复有别释。欲界上心惑。有一百三十七。从此随一上心惑。能染污眼根地。于第四心及初至心。此眼根不护。有一百三十七。如眼根。耳根亦尔。鼻舌身根不护。各有二十五。如眼耳根。意根不护亦尔。有一百三十七。为对治彼。应知二品护。合有九百七十二。色界上心惑。有八十六。从此随一上心惑。能染污眼根地所生不护。有八十六为对治。彼二品护各有八十六。耳根意根不护二护亦尔。色界身根不护。有十四能对治。彼二品护。各有十四。无色界上心惑有七十一。从此随一上心惑。能染污心地。所生不护有七十一。为对治此二品护。各有七十一。三界护。合有一千六百五十八。是人与此对治护明相应
    偈曰。诸佛所赞修三学。不看他面我当说
    释曰。若人与如此等护相应。此人能欢喜如来。由二功德相应故。是故诸佛赞叹此人。修三学者。于诸佛正法。正学有三。谓依戒学依心学依慧学。此三学生起。位在忍名相世第一见地修地中。或依三业道立三学。或依道分立三学。或依三藏立三学。或依三法身立三学。由此义。是人于名句字义及正行。心明了无疑。是故自在不系属他。故说不看他面。略释如此。因前所说护约。正业正语正命。更释此人功德
    偈曰。明八戒护九十六。分别差别义相应
    释曰。云何八。明了戒约道三分。分别为九十六。戒本有二种。谓身业口业。云何分别。此为八。此中身业有四种。一离杀生。二离偷盗。三离邪淫。四离非摄。口业有四种。一离妄语。二离破语。三离恶语。四离非应语。此八种业。由身由口由心。若自受有二十四。若教他受。亦有二十四。若见他受行。生随喜心。亦有二十四。若自行先所受。亦有二十四。此四二十四。合成九十六。复次身四种邪业。若由无瞋无痴善根所离成八。说名正业。口四种邪业。若由无瞋无痴所离成八。说名正语。身口八邪业。若由无贪所离成八。说名正命。若自受令他受。见他受行生随喜。自行先所受。各二十四。约圣道分判此八。明了戒合九十六。是人与如此等戒相应
    偈曰。倍二十一千福河。流善法水洗除污
    释曰。云何倍二十一千福河。成四万二千福河。律中如来所立戒。有四百二十。于婆薮斗律。有二百戒。于优波提舍律。有一百二十一戒。于比丘尼律。有九十九戒。此四百二十戒中。随一一戒。各能生摄僧等十种功德。一一功德能生十种正法。谓信等五根。无贪等三善根。及身口二护。合成四万二千福河。由此福河。恒能洗浣破戒垢污。余义在波罗提木叉论中应知
    偈曰。解戒五相九毗尼
    释曰。如诸佛所立戒。于一一戒中。应了别五相。一缘起。二起缘起人。三立戒。四分别所立戒。五决判是非。此中初波罗夷缘起者。于鞞舍离国。由饥饿难事为缘起。起缘起人者。是须陈那比丘。立戒者。若比丘共余比丘。于学处至得同命。未舍戒不显自身羸弱。更行淫欲法。乃至于雌畜生。犯波罗夷无共住。分别所立戒者。此中何者为比丘性。谓依圆得至得。乃至由犯此罪不得共住。决判是非者。此中比丘于三处犯波罗夷。乃至说戒究竟。于一一戒。应知皆有五相。若人能如理了别此五相义。此人必定能解九毗尼义。何者为九。一比丘毗尼。二比丘尼毗尼。三二部毗尼。四罪毗尼。五惑毗尼。六有愿毗尼。七无愿毗尼。八一处毗尼。九一切处毗尼。比丘毗尼者。如故意出不净。如此等相罪。但属比丘毗尼。比丘尼毗尼者。如独行。如此等相罪。但属比丘尼毗尼。二部毗尼者。是二部所学处。如初波罗夷。如此等相罪。属二部毗尼。罪毗尼者。八缘起所生诸罪。如法对治除灭。惑毗尼者。三界五部或九。永断智及灭。有愿毗尼者。是十种学处。无愿毗尼者。是正羯磨竟时。四万二千学处并起。一处毗尼者。如受戒洗浴等事。一切处毗尼者。谓一切时应共学处。若人能如理了别此九毗尼义。此人必定能解五部等义
    偈曰。解罪五部八缘起
    释曰。律中说罪有五部。第一波罗夷部。有十六罪。第二僧伽胝施沙部。有五十二罪。第三波罗逸（羊逆反）尼柯部。有三百六十罪。第四波胝提舍尼部。有十二罪。非四部所摄。所余诸罪共学对。及婆薮斗律所说罪。一切皆是第五独柯多部摄。若人能如理了别五部罪。此人必定能解八缘起所生罪。罪生起因有八种。一有罪从身生不从口意生。如不闭户共非大戒眠等。二有从口生不从身意生。如善心为女人说法过五六语等。三有从意生不从身口生。如心地诸罪。四有从身口生不从意生。如善心为男女行淫使等。五有从身意生不从口生。如故心出不净等。六有从口意生不从身生。如染污心对女人说显示淫欲语等。七有从身口意生。如有染污心为男女行淫使等。八有不从身口意生。如先对人说大妄语。彼人不解。此人已对治三方便。后时彼人若追解其语。此人即得波罗夷罪。若人能如理了别八缘起所生罪义。此人必定能解七罪聚等义
    偈曰。解七罪聚五布萨
    释曰。律中说罪聚有七。一波罗夷聚。谓四波罗夷。二僧伽胝施沙聚。谓十三僧伽胝施沙。三偷兰遮耶聚。谓一切三聚不具分所生偷兰遮耶。四尼萨耆波罗逸尼柯聚。谓三十尼萨耆波罗逸尼柯。五波罗逸尼柯聚。谓九十波罗逸尼柯。六波胝提舍尼聚。谓四波胝提舍尼。七非六聚所摄罪。及六聚不具分所生罪及学对。如此一切入过毗尼聚摄。若人能如理了别七罪聚义。此人必定能解诵波罗提木叉布沙他。布沙他时说波罗提木叉有五种。一诵波罗提木叉缘起。二诵至四波罗夷。三诵至十三僧伽胝施沙。四诵至二不定法。五广诵乃至戒尽。若人如理能了别五布沙他义。此人必定能解四失四得义
    偈曰。解四种失及四得
    释曰。于佛正法中有四种失。一戒失。二行失。三见失。四命失。此四失胜相云何。是破戒处破戒人。于佛正法中为修见谛行。是人不可拔济。譬如树叶已萎黄不得久住。是名戒失。行见命失相。应知亦尔。四得者。谓戒行见命极清净。彼清净以五根为体。能感三根。是彼极清净如前所说。如此等处。若人能如理了别。此人于律则明了。不看他面
    偈曰。能善简择罪三角
    释曰。此二或名三角。或名三道。此二是二不定。名诸罪三角。三道故不定者。于此中诸罪不定。譬如不定聚。能通一切罪中。故说不定。譬如第四定。是不定诸罪因故。故名不定。何以故。一切罪部聚。说缘起所生。于中皆具足。有余师说。此二不定似律本义。律余文句皆为释此。若人于二不定中。能摄应律义。从此二所生罪。于律中能显。是名能善简择罪三角。若人能如理了别罪三角义。此人必定能解想真实义
    偈曰。解想真实立学处
    释曰。律中说学处有二种。一想学处。二真实学处。复有想真实学处。此中若人犯一戒观察彼意后。方分别此罪从想生起。此罪从真实生起。此罪从二生起。此中如于初波罗夷。有想有真实。若人至痴狂法故不觉触。或由正思惟不噉触味。于非道起道想。于道起非道想。噉触味。此中约想判罪。于女男黄门人非人畜生下门女根及口中。起颠倒想。此中约真实判罪。由此道理。于二判罪亦尔。于我所立波罗提木叉论中。从一切学处。想罪及真实罪。悉摄显在此义中。为离繁文是故略说
    偈曰。自性立制所有戒。如理分别能解说
    释曰。是前所说。想罪真实罪。由此罪门。佛所立学处有三种。一性罪。二制罪。三二罪。此中性罪者。若是身口意恶业所摄。或由随惑及惑等流故犯。复于此过犯中。故意所摄有染污业增长。与此俱有罪相续流。是名性罪。异此三因所犯。或由不了别戒。或由失念。或由不故意过犯。此中若无惑及惑等流。又无念念增长。是名制罪。若具二相。是名制性二罪。若人能如理了别此学处义。此人于律则明了。不看他面
    偈曰。了别二部所作业
    释曰。律中说羯磨有三种。一唯比丘羯磨非比丘尼。二唯比丘尼羯磨非比丘。三二部共羯磨。一切处与大戒羯磨。唯是比丘羯磨。和合许受大戒羯磨。唯是比丘尼羯磨。宿住摩捺（乃达反）多阿悔也那等羯磨。所有余白四等羯磨。于自部他部。是比丘羯磨。此等羯磨。若比丘尼于自部作亦得成。若人能如理了别此三羯磨义。此人必定能解破僧因缘等义
    偈曰。解破非破类及时
    释曰。律中佛说有十四能破僧和合因缘。如律所说次第。此中非法者。五邪道分。法者。五正道分。非毗尼者。三邪道分。毗尼者。三正道分。罪者。违如来所立制。非罪者。随顺如来所立制。重者有二种。一由罪二由制。轻亦尔。各各学处应知轻重。有残者。僧伽胝施沙等。无残者。四波罗夷。不可治者。四波罗夷十三中。随一若已犯二边。不可知僧所立最恶灭诤羯磨。如此等。翻此名可治。粗者。有二种。有由犯意。有由罪。翻此名非粗。非如来说。非如来教。彼说是如来说。是如来教。是如来说。是如来教。彼说非如来说。非如来教。是如来所作及所习。彼说非如来所作及所习。非如来所作及所习。彼说是如来所作及所习。如此等十四。能破因缘律中十四。阿毗达磨中十四。广说在律中及阿毗达磨中。应知异此名非破因缘。时者。有二种。一问难时。二僧和合时
    偈曰。解小随小非小戒
    释曰。佛世尊立戒有三品。一小戒。二随小戒。三非小戒。小戒者。僧伽胝施沙等。随小戒者。是彼不具分罪。非小戒者。四波罗夷。复次小戒者。诸戒中自性罪。随小戒者。诸戒中所有制罪。非小戒者。四波罗夷等
    偈曰。了别入家正行方
    释曰。家者。依世间所立人民聚名家。若比丘有因缘欲入家。先简择此事后方得入。谓白同戒。观察正行。律中威仪。结腰绳。结僧伽胝纽。佛所立入聚落戒。皆应观察为行。于死人处观过失。为和合僧。为不相破。为受依止。为简择言说。为有食请。如此等事。必定应忆持。此中天庙店肆淫女处出家女外道等处。应观察远离
    偈曰。善解从罪三上起
    释曰。律中说。若堕犯罪处。有三种更上起法。一提舍那。二浅薄羯磨。三坏一切罪方法。约遮相续及生对治护。立三种上起。提舍那者。了别罪因及缘起体相过失等。已于可亲信人边。如实显示如理求受。对治护亲信人云。汝见知罪不。答见知。于未来莫更犯。答善哉。汝必应更受持对治护。答善哉。是名提舍那。浅薄羯磨者。或自缘此罪起厌恶心。及起受对治护心。或于此罪不忆时数。或对人或对僧。如前具说。是名浅薄羯磨。坏一切罪方法者。正思惟简择无常因等境界。由此或得离欲。或得圣道果。是名坏一切罪方法。如阿毗达磨藏中广说应知
    偈曰。及三显示说罪方
    释曰。若人能如理了别三种上起法。此人必定能解三种显示说罪方。显示方者。自心不覆藏于他说可解语。显示此罪。此有三处。一于大众所。二于可亲信人边。三由自心正思分别。如上起有三。显示亦有三
    偈曰。立戒缘起减长等。依文善能分别广
    释曰。律中由依缘起及制戒。有三差别。有制戒长依止。有等依止。有减依止。有依止长制戒。有等制戒。有减制戒。此义如律广说应知
    偈曰。罪及非罪佛所记。如律毗昙之所判。善解一一罪非罪
    释曰。律中判罪非罪。各有二种。罪二者。或有记或无记。非罪亦尔有记无记。此人如理能解此二。复次由别义。应了别罪非罪。如阿毗达磨中说。由了别性由界由灭。次第等差别如文言。罪为善恶无记。或恶或有覆无记。或自性无记。为欲界色界无色界摄。欲界摄。为有流无流。有流。为心法非心法。非心法。为与心相应不相应。不相应。为随心不随心。有随不随。若观心生。生是随心。余非随心。与心俱起亦尔。为有色无色非色非无色。为有教无教。或有教或无教。有缘缘无缘缘。无缘缘。为业非业。业与业相应不相应。不相应随业。与业俱起亦尔。为先业果报非先业果报。非先业果报。应修不应修。不应修。应知不应知。应知。可证不可证。可证。可由智不可由身。可灭不可灭。可灭。由见及修。如判罪。判非罪亦尔。由了别性界灭次第
    偈曰。及上起罪五种方
    释曰。五方者。如人犯僧伽胝施沙罪。求得出离。若人欲为彼作提舍那羯磨。此人必定应先忆持五种上起方法。后作羯磨。一观僧伽胝施沙罪相。二为简择人知藏罪不藏罪相。三观业聚学处。为简择四部等众。四观业相应学处。为行白四等羯磨。五观于十三僧伽胝施沙中一日夜等藏不藏。为显有藏无藏等。地立宿住摩捺多等。此中僧伽胝施沙罪相者。于故意出不净罪中根本相。若人已受大比丘戒。若如来已制此戒。若人不至痴法。若人有欲心求出不净。若方便已显。于男根边。若不净已出。若惑热已息。若出触乐已生。此人则犯僧伽胝施沙罪。于余略说相亦如此应知。具相如波罗提木叉论说。覆藏相者。若人于僧伽胝施沙罪中。起僧伽胝施沙罪见。不欲从彼上起由。无发露心藏一夜。于此人此罪已被藏。若人不知不忆或疑惑。起非罪见。故藏此罪。不被藏羯磨聚。羯磨相应宿住等地。如律本文广说应知。此中为离繁文是故略说
    偈曰。善解弃舍四种类
    释曰。律中佛听许比丘四种弃舍。一由未作弃舍未作。二由未作弃舍已作。三由已作弃舍未作。四由已作弃舍已作
    偈曰。善解三衣六怜愍
    释曰。律中佛许六种不离三衣利益。一僧和合同许羯磨所作。此有二种。一约迦絺那衣。僧和合所作。二为行路人及有病人。僧和合所作。二衣地所作。如布萨相应学处中说三不离所作。如于皮阇延多楼及剡浮提等所。四垣墙所作。谓僧伽蓝摩及寺舍中。如转车方便所显。五约露地所作。如比丘行路四十九弓。所度处相对覆地直身申臂斜衣各捉一角。若相及许不离衣。六住处时节所作。于安居学处中广说应知。复次小便等所逼事中。由他加行难所作。是名于三衣处怜愍。此义由转车戒中广说应知
    偈曰。分别律中四种罪
    释曰。律中说罪有四种。一切罪皆入此中摄。有罪由缘起同。不由罪同。有罪由罪同不由缘起同。有罪由罪同亦由缘起同。有罪不由罪同亦不由缘起同。此义于罪缘起学处中广说应知
    偈曰。于六戒解四亲应
    释曰。于三十学处中。有六学处行。二事方净。一时间次第。二罪间次第。谓过十日畜长衣。过十日畜长钵。举酥等夏月浴衣。有难施衣。受非亲比丘尼施衣。此六有二种相应。谓物相应罪相应。余二十四。但罪相应无物相应。于中唯间罪不间物。先舍物后方显说灭罪。亲相应有四。一从母母亲相应。二从母父亲相应。三从父母亲相应。四从父父亲相应。若人于此处中明了。此人于律则明了
    偈曰。于七依他得圆德。释二圆德了别相
    释曰。律中说依他圆德有七种。比丘有四种圆德。一由善来比丘方得。二由受三归方得。三由略羯磨方得。四由广羯磨方得。比丘尼有三种圆德。一由善来比丘尼方得。二由遣使方得。三由广羯磨方得。独觉有量功德至得。诸佛世尊无量功德波罗蜜至得。合有九种圆德
    偈曰。善解五种不实语
    释曰。由境界故意差别。不实语有五种。一能生波罗夷罪。二能生僧伽胝施沙罪。三能生偷兰遮耶罪。四能生波罗逸尼柯罪。五能生独柯多罪。此五应依律判其自性
    偈曰。知法自性修习类
    释曰。法有二种。一自性法。二修习类法。自性法者。有法非加行所生。不能载出自界故。此一切定。是欲界法。色无色界法。若不能载出自界。亦是自性法。修习类法者。于色无色界定。非所噉味。或于无流法中。心与心相应诸法。于定道。五通道名想相想。世第一法有觉分心。与此心相应法。是所余相应法一分。戒一分善根一分。诸护一分。加行一分。身轻安一分。无逼乐一分。修得天眼天耳诸境界一分。自在一分。解脱一分。出离一分。身通一分。一切智一分。非一切智一分。制入无想定灭心定涅槃至得。修得诸法老。伴类至得。有余师说。相离一分。无失一分。定聚一分。名相出离弃舍涅槃至得。如此等名修习类法。所余皆名自性法。若人解自性法及修习类法。此人于律则明了。不看他面
    偈曰。能解四种受命缘
    释曰。律中说受摄饮食有四种。一身受非心受。如律文。若比丘申钵。心缘别事。受他施饮食。广说如本。二有心受非身受。如律文。若人送饮食。施此比丘。比丘心受摄。以属己。广说如本。三有身心俱受。若比丘身心平等。欲得所施饮食。行施人至比丘边。度与比丘非所遮。四非身心受。如律文。若比丘或以脚指。或以手指。画地作界相。余人送饮食置界中。此即被受。余一切文句。从广道应知
    偈曰。能成就受五种分
    释曰。有五分能成就受摄饮食。一能受。二能令受。三物。四处所。五至边。此中能受者。具戒比丘住于自性。求得在此处。能令受者。除比丘及与学。余人非人畜生中。随一被教不被教。若有能解此义。谓此物我应施比丘。物者。有五种。一依时量。二依更量。三依七日量。四依一期量。五依大开量。此五摄一切物皆尽。处所者。地及水。至边者。有三种。一至身边。二至物边。三至器边。如制受食戒中广说应知
    偈曰。作残食法有十种。各各能解行彼方
    释曰。律中说残食有十种。一病人残。二非病人残。三等分残。四非等分残。五加行所作。六非加行所作。七遮食人所作。八非遮食人所作。九自所作。十使比丘所作。此义如广说当应知。若人能解此义。此人于律则明了
    偈曰。能解七种失受因
    释曰。佛法中物有二种。谓净不净。失受摄因缘有七种。一决意弃舍。二他逼夺。三所变异。四度异性。五舍戒。六舍命。七正法灭没。决意弃舍者。若人不用此物。决意弃舍与他。他逼夺者。若异自同类人。为属己故逼夺。变异者。用圣通慧。变异别物。令成别物。度异性者。转男成女。舍戒者。此物先是比丘受。后舍比丘戒。犹摄属己。此物失本受。舍命者。约一切退失。故说失受。由一切灭失故受亦失。正法灭没者。是时中若无一人生在剡浮洲中。入人道摄。或具戒或不具戒。无量寿命及转易有生。圣人无复一在。此时正法已灭没。由此七因缘。一切受摄皆谢
    偈曰。及三触动未受食
    释曰。若堪食物未受触动有三种。一或举。二或下。三或转。此触动须观此人。决意用方可分别
    偈曰。了别五种非成食
    释曰。非成食有五种。一有因缘受四月请食。二家边请不具足食。三教化得食。四常食。五怜愍食。此食不碍次第传食
    偈曰。及四摩失有五种
    释曰。别住有十七种。一长圆别住。二四角别住。三水波别住。四山别住。五岩别住。六半月别住。七自性别住。八围轮别住。九一门别住。十方土别住。十一四厢别住。十二二绳别住。十三比丘尼别住。十四优婆塞别住。十五篱墙别住。十六满圆别住。十七癫狂别住。此中有五种过失。一破国土。二破僧伽蓝摩。三别住相接为一相。四别住半过本别住。五以别住围绕别住。于制布萨相应灭中广说应知。若人能解此义。此人于律则明了
    偈曰。七日有难随意行。善解三种九品类
    释曰。若人受夏月安居行出界外。于此人有九种分别。九种者。一有事先成七日因缘。后更成七日因缘。二有事先成七日因缘。后成有难因缘。三有事先成七日因缘。后成随意因缘。四有事先成有难因缘。后更成有难因缘。五有事先成有难因缘。后成七日因缘。六有事先成有难因缘。后成随意因缘。七有事先成随意因缘。后更成随意因缘。八有事先成随意因缘。后成七日因缘。九有事先成随意因缘。后成有难因缘
    偈曰。解五能成夏住因
    释曰。由五种因缘。夏月安居得成。五种因缘者。一若处所有覆。二若夏初十六日。三若东方已赤。四若人在别住中起安居心。五若此有覆中。无五种过失。夏月安居则成
    偈曰。及解夏住八种难
    释曰。若人已受夏月安居。有八难因缘。令弃舍安居而不犯罪。一王难。二贼难。三人难。四非人难。五胸行难。六火难。七水难。八梵行难。此义于制夏住戒中广说应知
    偈曰。于白四等五羯磨。了别功德及过失
    释曰。律中说一切羯磨。唯有五种。一单白羯磨。二中间羯磨。三白二羯磨。四白四羯磨。五所作相貌羯磨。此中若但一白。不说羯磨言。名单白羯磨。若白一分。羯磨一分。名中间羯磨。若一白说。一羯磨言。名白二羯磨。若一白说。三羯磨言。名白四羯磨。此事必定应作。如此量时中决事及时。名所作相貌羯磨。此中白二白四二羯磨。四部等比丘众必定应作。余人不得作。所余羯磨。僧及三人等。若作亦得成。此五羯磨有五种过失。一羯磨过失。二众过失。三人过失。四作者过失。五别住过失。翻此五成五德。此义于制羯磨相应戒中应说应知
    偈曰。于遮四种学处中。善解佛意为立戒
    释曰。律中说遮有四种。一永遮如四波罗夷。所余诸戒。若一向无开者。彼亦是永遮。二遮所对治。如律文。比丘我听诸比丘受如法怜愍。如法者。不犯戒净命正行正见。所余同此类。许遮当应知。三遮同分。如律文。房舍者。何相。若此处行。四威仪中随一得成。于余处由行四威仪等故成。或树空或山岩或石荫等。彼亦如行房舍所摄。四相似遮。如律中。偈言。于一切正行。于一切相似。是略说毗尼。或说名正行。此义广说。如遮品中应知。于此四遮中。能解诸佛制立戒意。此人于律则明了
    偈曰。善解钵衣三种量。传传受持及依愿。决钵衣量于二处。如时如罪间隔方
    释曰。律中说钵有三品。谓下中上。此中十二半波罗米。蒸为饭置钵中。高出如龟背。是第一钵。半波罗减二十米。蒸为饭置钵中。高出如龟背。是第二钵。二十五波罗米。蒸为饭置钵中。高出如龟背。是第三钵。若略说三钵量如此。三衣量者。依波胝提舍尼数量。衣量广二十指。长三十指。是第一衣。倍此未及如来所立极衣量。是第二衣。减如来衣九搩手长量。减如来衣六搩手广量。是第三衣。此钵及衣。传摄有二种。一三传。二教他知传受持者。唯钵及三衣。依愿者。八种校具衣此二处。有罪相应及物相应。广说如前
    偈曰。是处方便及物主。财物能成尼萨耆。如此一切如次第。能解三十所学处
    释曰。于三十中初三。一过十日衣。二转车衣。三待一月衣。是人于中作次第方法。自得畜用。若不用应舍与僧。若受非亲比丘尼衣。如前作方便。更舍还比丘。比丘尼所浣染打衣。应舍与僧。从非亲乞得衣所送衣直。直主若一人若二人。应舍还彼。若直主不在。或不肯取。应舍与僧。王衣及王臣衣。应舍与僧。一切俱舍耶部学处。所有衣等应舍与僧。过十日钵有二种用。五补钵如律文。次第应知。织师学处所得衣。应舍与僧。以多衣饷比丘。比丘若欲得。应受一着一披。若过此受此衣。成尼萨耆。应舍还物主。酥等有二种用。若与比丘衣竟。后瞋更夺取。应还与所瞋比丘。回转僧所应得施入己。应舍还大众。夏月浴衣有难衣。及结夏所离衣。有二种用。如此成就尼萨耆事。及行对治方法。若人解此义。于律则明了
    偈曰。善能了别八尊法
    释曰。尊法有八种。一一期比丘尼必定从比丘僧求得受具足戒。二若已得百夏比丘尼。若比丘是日受具足戒已。是比丘尼必应作礼拜恭敬等事。三随半月半月。应往比丘僧处。受八尊法教。四若比丘尼犯随一尊法。于二部僧应行摩捺多法。五比丘尼不得恶骂毁谤比丘。六比丘尼不得问难比丘及教比丘学。七若此住处无比丘。比丘尼不得结夏安居。八若比丘尼安居竟。以三处请比丘僧说。问难如法受僧正教。如此八尊法。别相通相众名义等。于制八尊法学处中广说应知
    偈曰。解正教相次第方
    释曰。比丘尼教中。初若比丘与五德戒九德相应。大众和同请此比丘。作比丘尼教羯磨。若比丘受请。僧作听许羯磨。或比丘尼众。或相代比丘尼正布萨时。于大众中请此比丘。是时比丘僧亦请此比丘。此比丘为二部僧所请。此比丘若欲为比丘尼说教法布萨。界内在大众中。应更请此比丘。此比丘作如律文所说。次第若略说。妹汝等如此教应学。若受羯磨竟不教比丘尼。犯波罗逸尼柯及独柯多。若不受羯磨。或无如此人。大比丘众。应向比丘尼说此言。比丘尼无人能教汝等。是故汝等。应如律如法好行令成就
    偈曰。于宿住等四地中解方
    释曰。地有四种。一宿住地。二已行宿住地。三摩捺多地。四已行摩捺多地
    偈曰。及五依羯磨
    释曰。所依事有五。能依羯磨亦有五。若比丘心高。不敬计他大众。为此人作怖畏羯磨。若比丘未明了律中罪非罪。阿毗达磨中灭非灭。或离依止。或受沙弥依止。及作大戒依学。于明了人所作练磨羯磨。若比丘于僧住处起恶污行。作驱出羯磨。若比丘于在家人边。呵毁佛法僧。作械除辞谢羯磨。若比丘不见自有罪。若见不肯行对治法。或不舍邪见。作不共住羯磨。若人解此二处方法。则于律明了
    偈曰。善解至得五种类
    释曰。有物眼所至得。非身所至得入算数。有物身所至得。非眼所至得入算数。有物眼身所至得入算数。有物非二所至得入算数。有物眼身所至得不入算数。若人不许受。是名五种至得
    偈曰。解过毗尼有五门
    释曰。过律学处罪有五门。一不明了。二烦恼最重起。三忌失正念。四恶知识。五无信乐心
    偈曰。依入及界所生罪。解如世间所决判
    释曰。世间所立。法尔道理。入及界。有属自。有属他。有轻有重。若比丘约眼耳鼻舌身心因缘。于六尘起不如行。或犯重罪。或犯轻罪。若人食毒。或为蛇所螫。犯如此罪。若人偷地界水界火界风界空界等。亦犯波罗夷。此悉从盗戒判。若人善解从入界所生罪。则于律明了
    偈曰。解八种拔迦絺那
    释曰。律中说拔除迦絺那衣羯磨。有八种。一竟边。二成就边。三出离边。四失边。五间边。六过住边。七断望边。八共拔除边。拔除迦絺那有如此八种
    偈曰。及迦絺那五功德
    释曰。受迦絺那人有五种功德。一杂乱衣。二不离三衣。三一着一披得入聚落。四不白比丘得入聚落。五不观因缘得共众食
    偈曰。善解二守
    释曰。若人已受迦絺那。出界外或不得衣。由有二种。守迦絺那功德流。一由衣守。二由住处守
    偈曰。不得戒二十人
    释曰。佛法律中有二十人受戒不得戒。何者二十。五黄门人。五无间罪人。污比丘尼人。誓言我非比丘人。偷住人。龙。夜叉。哑人。聋人。哑聋人。不乞戒人。遮人
    偈曰。及十依谢
    释曰。律中说依止大人。由十种因缘故谢灭。一由舍戒。二由命断。三由更转作沙弥。四由从佛法入外道后更还入佛法。五由说誓言我非比丘。六由偷住。七由欲舍依止出界外。八由过住如法行。九由被摈。十由不在界内遇见优波陀诃
    偈曰。善解二守防恶触
    释曰。守是何法。谓摄意及非弃舍。为离动受所生恶触。守有二种。一意欲守。二器盛守。意欲守者。若物离钵及食器等在别处。乃至意欲。在未作弃舍意。于如此时。此物则被受。器盛守者。若物已弃舍。及未弃舍。在钵及食器中。乃至能灭除受诸法。随一未起未失受。摄此物如前被受
    偈曰。了四羯磨及依寂
    释曰。律中说羯磨依。有四种。一依诤羯磨。二依善教羯磨。三依罪失羯磨。四依所作事羯磨。此四依羯磨。由七种依寂静所灭。一现前毗尼。二忆念毗尼。三不痴毗尼。四随誓言毗尼。五最恶毗尼。六随多毗尼。七随草毗尼。四依羯磨。七寂静依毗尼。广说如律。由七依寂静毗尼。云何能灭四依羯磨。若依诤羯磨起。此以于罪不同执。为相为二。依寂静所灭。谓由现前毗尼随多毗尼。若依善教羯磨起此以问难。为相为四。寂静依所灭。谓由现前毗尼最恶毗尼忆念毗尼不痴毗尼。若依罪失羯磨起。此以牵出事次第。为相为三。依寂静所灭。谓由现前毗尼随誓言毗尼随草毗尼。若依所作事羯磨起。此以一切所作羯磨。为相如应道理为七。依寂静所灭。广说如律应知
    偈曰。能分别四布萨业
    释曰。布萨羯磨有四种。一四部为初布萨。名僧布萨。二三人布萨。名多布萨。三二人布萨。名双布萨。四一人布萨。名单布萨
    偈曰。智人能了五自恣
    释曰。自恣羯磨有五种。一五部为初自恣。名僧自恣。二四人自恣。名多自恣。三三人自恣。名双自恣。四二人自恣。五一人自恣。皆名单自恣
    偈曰。了别沙门生具传
    释曰。沙门生具者。谓钵三衣酥等杖囊等。此中钵。若现前或非现前。但令他知传得成。若衣服现前三传。或令他知传得成。若非现前。但令他知传得成。酥等杖囊等。但令他知传得成。无别传
    偈曰。及解沙门五种净
    释曰。沙门净有五种。一火触。二刀等所伤。三自伤。四鸟等所伤。五爪等所伤。此中前二与核共净。余三但得噉皮肉。不得噉核
    偈曰。自他二人及非二。能解所作沙门净
    释曰。四大聚集所成生物有四种。一种子生。二根生。三分段生。四四大气生。彼净有四种。一自加行所作。二他加行所作。三自他加行所作。四非自他加行所作。此四种净。不但约一物成。于聚中若一被净。所余悉被净。若人能解此等义。于律则明了
    偈曰。了义能显明了德。谓五五十尊师德。此人圆满佛所赞。毗那耶师德相应
    释曰。优波陀诃及所依止人。有五五十功德。此中随得一五德。此人堪作优波陀诃及依止师。五种五十者。一解罪相。二解罪缘起相。三解非罪相。四解出离罪方。五十夏。是第一五。一有戒。二多闻。三大智。四能料理病人。五十夏。是第二五。一有戒。二多闻。三大智。四能简择令离诸见体用。五十夏。是第三五。一有戒。二多闻。三大智。四能令出离有难方。五十夏。是第四五。一有戒。二能料理病人。三能令离恶作忧悔。四能简择令离诸见体用。五十夏。是第五五。戒病恶作诸见十夏。是第六五。戒病恶作多闻十夏。是第七五。戒病恶作大智十夏。是第八五。戒病诸见多闻十夏。是第九五。戒病诸见大智十夏。是第十五。此合是第一五十。
    戒病难方多闻十夏。是第一五。戒病多闻大智十夏。是第二五。圆满戒正行相应正见相应能料理病人十夏。是第三五。戒病多闻能令离已生未生恶作忧悔十夏。是第四五。戒正行正见诸见十夏。是第五五。戒正行正见难方十夏。是第六五。戒正行正见多闻十夏。是第七五。戒正行正见大智十夏。是第八五。戒正行正见能教弟子于依戒学十夏。是第九五。戒正行正见能教弟子于依心学十夏。是第十五。此合是第二五十。
    能教弟子于依慧学亦五。是第一五。于三中能令自身勤学十夏。此即三五。能教弟子于依正行学十夏。是第五五。能教弟子于依梵行学十夏。是第六五。能教弟子于依波罗提木叉学十夏。是第七五。于三中能令自身勤学十夏。此即三五。此合是第三五十。
    戒正行正见能教弟子于依有学戒十夏。是第一五。于依有学定亦五。于依有学慧亦五。于依有学解脱亦五。于依有学解脱知见亦五。于五中能令自身勤学十夏。亦五。五约自他。合是第四五十。
    戒正行正见能教弟子于依无学戒十夏。是第一五。于依无学定亦五。于依无学慧亦五。于依无学解脱亦五。于依无学解脱知见亦五。于五中能令自身勤学十夏。亦五。五约自他。合是第五五十。
    如此五五十功德。能显明了人。若人能了别如此义。此人学佛所说。具足律师功德相应
    偈曰。于此等义心决了。由读诵文事行师。此人于律则明了。佛说此人不依他
    释曰。如前所说。如此等处。若人读诵文句已。熟简择义已。成事能行人已竟。此人于律则明了。是故佛说。此人由无知疑心不生故。是故于三义自在。不看他面。
    本偈云。毗尼毗昙文所显。与戒及护相应人。诸佛所赞修三学。不看他面我当说。
    此本偈是法师立誓。谓我当说此明了人。由此等因缘显明了义。此誓已成就二十二明了论已。此论是佛陀多罗多阿那含法师所造。为怜愍怖畏广文句人故。略摄律义

律二十二明了论一卷

    陈光大二年。岁次戊子。正月二十日。都下定林寺律师法泰。于广州南海郡内。请三藏法师俱那罗陀。翻出此论。都下阿育王寺慧恺。谨为笔受。翻论本得一卷。注记解释得五卷。论有二十二偈。以摄二十二明了义长行。或逐义破句释之。诸句不复皆相属着。今谨别钞二十二偈。置于卷末。庶披文者。见其起尽也
    毗昙毗尼文所显　　与戒及护相应人
    诸佛所赞修三学　　不看他面我当说
    明八戒护九十六　　分别差别义相应
    倍二十一千福河　　流善法水洗除污
    解戒五相九毗尼　　解罪五部八缘起
    解七罪聚五布萨　　解四种失及四得
    能善拣择罪三角　　解想真实立学处
    自性立制所有戒　　如理分别能解说
    了别二部所作业　　解破非破类及时
    解小随小非小戒　　了别入家正行方
    善解从罪三上起　　及三显示说罪方
    立戒缘起减长等　　依文善能分别广
    罪及非罪佛所记　　如律毗昙之所判
    善解一一罪非罪　　及上起罪五种方
    善解弃舍四种类　　善解三衣六怜愍
    分别律中四种罪　　于六戒解四亲应
    于七依他得圆德　　择二圆德了别相
    善解五种不实语　　知法自性修习类
    能解四种受命缘　　能成就受五种分
    作残食法有十种　　各各能解行彼方
    能解七种失受因　　及三触动未受食
    了别五种非成食　　及四摩失有五种
    七日有难随意行　　善解三种九品类
    解五能成夏住因　　及解夏住八种难
    于白四等五羯磨　　了别功德及过失
    于遮四种学处中　　善解佛意为立戒
    善解钵衣三种量　　传传受持及依愿
    决钵衣量于二处　　如时如罪间隔方
    是处方便及物主　　财物能成已萨耆
    如此一切如次第　　能解三十所学处
    善能了别八尊法　　解正教相次第方
    于宿住等四地中　　解方及五依羯磨
    善解至得五种类　　解过毗尼有五门
    依入及界所生罪　　解如世间所决判
    解八种拔迦絺那　　及迦絺那五功德
    善解二守不得戒　　二十人及十依谢
    善解二守防恶触　　了四羯磨及依寂
    能分别四布萨业　　智人能了五自恣
    了别沙门生具传　　及解沙门五种净
    自他二人及非二　　能解所作沙门净
    了义能显明了德　　谓五五十尊师德
    此人圆满佛所赞　　毗那耶师德相应
    于此等义心决了　　由读诵文事行师
    此人于律则明了　　佛说此人不依他

律二十二明了论一卷


《善见律毗婆沙·1.序品》

善见律毗婆沙

    序品第一
        箫齐外国三藏僧伽跋陀罗译

    南无诸佛
    若人百亿劫　　不可思议时
    为一切众生　　往至疲倦处
    正为世间故　　南无大慈悲
    由法难知故　　从生生世间
    稽首头顶礼　　甚深微妙法
    破裂坏消尽　　无明烦恼网
    若戒定智慧　　解脱具足行
    勤修功德者　　众僧良福田
    我今一心归　　头面稽首礼
    归命三宝竟　　至演毗尼义
    令正法久住　　利益饶众生
    以此功德愿　　消除诸恶患
    若乐持戒者　　持戒离众苦

    说曰。
    律本初说。尔时佛在毗兰若。优波离为说之首。时集五百大比丘众。何以故。如来初成道。于鹿野苑转四谛法轮最后说法度须跋陀罗。所应作者已讫。于俱尸那末罗王林娑罗双树间。二月十五日平旦时入无余涅槃。七日后迦叶从叶波国来。与五百比丘僧。往俱尸那国。问讯世尊。路逢一道士。迦叶问曰。见我师不。道士答言。汝师瞿昙沙门。命过已经七日。瞿昙涅槃诸人天供养。我从彼得此天曼陀罗华。迦叶与大比丘闻佛已涅槃。宛转涕哭闷绝躄地。时有比丘。名须跋陀罗摩诃罗。言止止。何足啼哭。大沙门在时。是净是不净。是应作是不应作。今适我等意。欲作而作。不作而止。时迦叶默然而忆此语。便自思惟。恶法未兴宜集法藏。若正法住世利益众生。迦叶复念。佛在世时语阿难。我涅槃后所说法戒即汝大师。是故我今当演此法。迦叶惟念。如来在世时以袈裟纳衣施我。又念。往昔佛语比丘。我入第一禅定。迦叶亦入定。如来如是赞叹我。圣利满足与佛无异。此是如来威德加我。譬如大王脱身上铠。施与其子使护其种姓。如来当知。我灭度后迦叶当护正法。是故如来施衣与我。
    迦叶即集比丘僧。语诸比丘。我于一时。闻须跋陀罗摩诃罗言。大沙门在时。是净是不净。是应作是不应作。今适我等意。欲作而作不作而止。诸长老。我等辈宜出法藏及毗尼藏。诸比丘白大德迦叶。大德。当选择诸比丘。大德迦叶。佛法九关一切悉通。一切学人须陀洹斯陀含爱尽比丘。非一百亦非一千。通知三藏者得至四辩。有大神力得三达智。佛所赞叹。又爱尽比丘五百少一。是大德摩诃迦叶。所以选择五百而少一者。为长老阿难故。若无阿难。无人出法。阿难所以不得入者。正在学地。
    大德迦叶。为欲断诸诽谤故。不取阿难。诸比丘言。阿难虽在学地。而亲从佛前受修多罗祇夜。于法有恩。复是耆老。释迦种族如来亲叔之子。又无偏党三毒。大德迦叶。应取阿难足五百数。此是众圣意也。诸大德比丘作是思惟。在何处集法藏。唯王舍城众事具足。我等宜往王舍城中。安居三月出毗尼藏。莫令余比丘在此安居。所以者何。恐余比丘不顺从故。是以遣出。于是大德迦叶白二羯磨。于僧耆品中广明。
    于是从如来涅槃。后七日大会。复七日中供养舍利。过半月已。余夏一月半在。迦叶已知安居已近。迦叶语诸长老。我等去时已至。往王舍城。大德迦叶。将二百五十比丘逐一路去。大德阿那楼驮。将二百五十比丘。复逐一路去。贤者阿难。取如来袈裟。比丘僧围绕。往舍卫国至如来故住处。舍卫城人见阿难已。懊恼悲泣问阿难言。如来今在何所而独来耶。诸人号哭。犹如如来初涅槃时。贤者阿难。以无常法教化诸人。既教化已入祇树园。即开佛房取佛床座出外拂拭入房扫洒。扫洒已取房中故供养花出外弃之。还取床座复安如本。贤者阿难种种供养。如佛在时无异。于是阿难。从佛涅槃后。坐倚既久四大沈重。欲自疗治。一日已至三日中服乳。取利而于寺坐。
    时有修婆那婆罗门来请阿难。阿难答曰。今日服药不得应命。明日当赴。至日将一长老比丘。到修婆那家。修婆那即问修多罗义。是故阿含第十品中。名修婆那修多罗经。于是阿难。于祇树园中种种修护已。欲入安居向王舍城。
    大德迦叶。与阿那楼驮一切比丘众。至王舍城。尔时见十八大寺一时颓毁。如来灭后诸比丘。衣桁诸物纵横弃散而去。是故狼藉。五百大德比丘顺佛教故。修护房舍。若不修护。外道当作此言。瞿昙沙门在世时修治房舍。既涅槃后弃舍而去。为息此讥嫌故。宜应料理。迦叶言。佛在世时赞叹安居先事。修护房舍作计校已。往至阿阇世王所。告求所须。王见比丘头面礼足即问。大德何所须求。迦叶答曰。十八大寺颓毁败坏。今欲修护。王自知之。王答善哉。即给作人。
    夏初一月日迦叶等修治。修治寺中已。复往王所而白王曰。所修护寺今悉毕竟。我等今者便演出法藏及毗尼藏。王答大善。所愿成就。王复言曰。我今当转王威法轮。诸大德当演无上法轮。王白众僧。我今政听诸大德使令。众僧答曰。先立讲堂。王问何处起戴。答曰。可于先底盘那波罗山边禅室门边造。此中闲静。王答甚善。于是阿阇世王威力。犹如第二忉利天毗舍技巧。须臾之顷即立。成办栋梁椽柱障壁阶道。皆悉刻镂种种异妙。于讲堂上。以珍玩妙宝而庄严之。悬众杂花缤纷罗列。地下亦复如是。种种殊妙犹如梵天宫殿无异。氍氀茵褥荐席五百。敷置床上悉北向坐。又高座以众宝庄饰。选高座中最精妙者。拟以说法高座东向。
    众僧语阿难曰。明日集众出毗尼藏。汝犹须陀洹道。云何得入。汝勿懈怠。于是阿难自思惟。明日众圣集法。我云何以初学地入中。阿难从初夜观身已。过中夜未有所得。阿难思惟。世尊往昔有如是言。汝已修功德。若入禅定速得罗汉。佛言无虚。当由我心精勤太过。今当畴量取其中适。于是阿难从经行处下至洗脚处。洗脚已入房却坐床上。欲少时消息倚身欲卧。脚已离地头未至枕。于此中间便得罗汉。若有人问于佛法中离行住坐卧而得道者。阿难是也。
    于是大德迦叶至中月二日（六月十七日）中食已竟。料理衣钵集入法堂。贤者阿难欲现证所得令大众知。不随众僧入。众僧入已次第而坐。留阿难坐处。下坐众僧从上和南。次及空处而问。留此处拟谁。答曰拟阿难。又问。阿难今在何处。阿难知众心故现神足。故于此处没。当坐处踊出现身。于是众僧坐竟。大德迦叶语诸长老。为初说
    法藏毗尼藏耶。诸比丘答曰。大德。毗尼藏者是佛法寿。毗尼藏住佛法亦住。是故我等先出毗尼藏。谁为法师。长老优波离。众有问曰。阿难不得为法师耶。答曰。不得为法师。何以故。佛在世时常所赞叹。我声闻弟子中持律第一优波离也。众曰。今正应问优波离出毗尼藏。于是摩诃迦叶。作白羯磨问优波离。长老僧听。若僧时到僧忍听。我问优波离毗尼法中。白如是。优波离作白羯磨。大德僧听。若僧时到僧忍听。我今答大德迦叶毗尼法。白如是。如是优波离。白羯磨已整身衣服。向大德比丘头面作礼。作礼已上高座而坐。取象牙装扇。迦叶还坐已问优波离。长老。第一波罗夷。何处说因谁起耶。答曰毗舍离结。因迦兰陀子须提那起。问曰犯何罪也。答曰犯不净罪。迦叶问优波离罪．因缘．人身．结戒．随结戒。有罪亦问无罪亦问。如第一波罗夷。如是第二第三第四因缘本起。大迦叶悉问优波离。随问尽答。是故名四波罗夷品。复次问僧伽婆尸沙。复次问二不定。次问三十尼萨耆波夜提。次问九十二波夜提。次问四波罗提提舍尼。次问七十五众学。次问七灭诤法。如是大波罗提木叉作已。
    次问比丘尼八波罗夷。名波罗夷品。复次问十七僧伽婆尸沙。次问三十尼萨耆波夜提。次问六十六波夜提。次问八波罗提提舍尼。次问七十五众学。次问七灭诤法。如是已作比丘尼波罗提木叉竟。
    次问蹇陀（汉言杂事）次问波利婆罗（汉言三摈四羯磨也）如是律藏作已。
    大德迦叶一切问优波离。优波离答已。是故名五百罗汉集律藏竟。于是长老优波离放扇从高座下。向诸大德比丘作礼。作礼已还复本座。摩诃迦叶言。毗尼集竟问法藏。谁为法师应出法藏。诸比丘言。长老阿难。于是大德迦叶作白羯磨。长老僧听。若僧时到僧忍听。我问长老阿难法藏。白如是。阿难复作白羯磨。大德僧听。若僧时到僧忍听。我今答大德迦叶法藏。白如是。于是阿难从坐起。偏袒右肩。礼大德僧已。即登高座。登高座已手捉象牙装扇。
    大德迦叶问阿难。法藏中梵网经。何处说耶。阿难答曰。王舍城那兰駄二国中间王庵罗絺屋中说。因谁而起。因修悲夜波利婆阇迦婆罗门揵多。因二人起。大德迦叶问阿难梵网经因缘本起。次问沙门果经何处说耶。阿难答曰。于王舍城耆婆林中说。为谁说耶。为阿阇世王梵弃子等。如是沙门果经因缘本起。以是方便问五部经。
    何谓为五部。
    答曰。长阿含经。中阿含经。僧述多经。殃堀多罗经。屈陀迦经。
    问曰。何谓屈陀迦经。
    答曰。除四阿含。余者一切佛法。悉名堀陀迦经。四阿含中一切杂经。阿难所出唯除律藏。佛语一味分别有二用。初中后说其味有三。三藏亦复如是。戒定慧藏。若是部党五部经也。若一二分别有九部经。如是聚集有八万法藏。
    问曰。何以名为一味。
    世尊得阿耨多罗三藐三菩提。乃至涅槃时。于一中间四十五年。为天龙夜叉乾闼婆阿修罗迦楼罗紧那罗摩睺罗伽人非人等。是为一味。若一解脱性复为一味。
    何谓为二。
    法藏毗尼藏。
    何以初中后说。
    佛初中后说。是谓为三。而说偈言
    流转非一生　　走去无厌足
    正觅屋住处　　更生生辛苦
    今已见汝屋　　不复更作屋
    一切脊肋骨　　碎折不复生
    心已离烦恼　　爱尽至涅槃

    复有法师。解优陀那偈。此是如来初说。月生三日中得一切智慧。踊跃观看因缘。说是偈言
    时法生成就　　蹇陀迦中说

    如来临涅槃时敕诸比丘。汝于我法中慎莫懈怠。此是最后说。于两中间。是名中说。
    问曰。何谓三藏。
    答曰。毗尼藏修多罗藏阿毗昙藏。是名三藏。
    问曰。何谓毗尼藏。
    二波罗提木叉．二十三蹇陀．波利婆罗。是名毗尼藏。
    问曰。何谓修多罗藏。
    答曰。梵网经为初。四十四修多罗。悉入长阿含。初根牟罗波利耶二百五十二修多罗。悉入中阿含。乌伽多罗阿婆陀那为初。七千七百六十二修多罗。悉入僧述多。折多波利耶陀那修多罗为初。九千五百五十七修多罗。悉入鸯掘多罗。《法句喻》、《躯陀那》、《伊谛佛多伽》、《尼波多》、《毗摩那》、《卑多》、《涕罗涕利伽陀》、《本生》、《尼涕婆》、《波致参毗陀》、《佛种性经》。若用藏者，破作十四分，悉入《屈陀迦》，此是名《修多罗藏》。
    问曰。何谓阿毗昙藏。
    答曰。法僧伽、毗崩伽、陀兜迦他、耶摩迦、钵叉逼伽罗坋那祗迦他跋偷，此是阿毗昙藏
    问曰。何谓毗尼义耶。
    说偈答曰
    将好非一种　　调伏身口业
    知毗尼义者　　说是毗尼义

    问曰。何谓种种五篇波罗提木叉。
    波罗夷为初。五篇七聚罪。是谓为种种戒母。将成坚行宽方便。随结从身口不善作。此是将身口业。是故名毗尼耶。
    问曰。何谓修多罗。
    以偈答曰
    种种义开发　　善语如秀出
    经纬与涌泉　　绳墨线贯穿
    是谓修多罗　　甚深微妙义

    问曰。何谓发义。
    答曰。自发义能发他义。
    问曰。何谓善语。
    答曰。先观人心然后善语。
    问曰。何谓秀出。
    答曰。譬如禾稻秀出结实。
    问曰。何谓经纬。
    答曰。以线织成。
    问曰。何谓涌泉。
    答曰。如泉取者众多而无穷尽。
    问曰。何谓绳墨。
    答曰。如直绳能去曲木。
    问曰。何谓为线。
    答曰。譬如散花以线贯穿风吹不散。修多罗者亦复如是。贯诸法相亦不分散。
    问曰。何谓阿毗昙。
    以偈答曰
    有人意识法　　赞叹断截说
    长法是故说　　是为阿毗昙

    此是阿毗偈也。意识赞叹断截长。此入阿毗义也。
    问曰。何谓为意。
    答曰。修多罗句云。有人言极剧意云何。是阿毗意义也。
    何谓为识。
    答曰。修多罗句画夜阿毗。此是阿毗识义也。
    何谓赞叹。
    答曰。王阿毗王。此是阿毗赞叹义也。
    何谓断截。
    答曰。足力阿毗。此是阿毗断截义也。
    何谓为长。
    答曰。阿毗于多（汉言长也）此是阿毗长义也。又曰生色界慈心遍观一方毗呵罗（汉言意义）识者。色声乃至触。是识义也。赞叹者。学法无学法世间无上法。此是赞叹义也。断截者。触法成学。是断截义也。长者。大法不可度量阿耨多罗法。是长义也。此义应当知之。又曰昙者法也。
    何谓为藏
    以偈答曰
    智藏藏义味　　从义学器者
    我今合一说　　藏义汝自知
    此是藏义也

    问曰。何谓为藏。
    答曰。藏者学。此是法藏也。又修多罗句云。如人执揽与鋘鈇而来。此是器义也。今已总说三藏。应当知是二义也。已略说毗尼藏。智藏亦言义器。修多罗亦如是。又曰。阿毗昙者则是藏也。如是已知。复于三藏中。种种因缘指示佛法。语言分别随所薄着。学除甚深相学破合离者。次第文句至义自出。今次第现此三藏。阿毗说曰。阿毗者。意义识义赞叹义断截义出过广义大义无上义。何谓为意。忆持也。识者分别也。赞叹者。常为圣人之所赞叹也。断截者。分别偈也。出过者。过于余法也广者。于诸法中最为广也。大者诸法之最大也。无上者。诸法无能胜也。昙者。举义承义护义。何谓为举。举者。举置众生于善道也。承者。承受众生不令入三恶道也。护者。拥护众生令得种种快乐也。藏者器也。何谓为器。器者。能聚集众义也。
    问曰。藏与阿毗昙。为同为异。
    答曰同。
    又问曰。若同者。但云阿毗昙自足。何须复言藏也。
    答曰。圣人说法欲使文句具足故。更安藏字也。如是三藏义亦尔。又为指示故。为教授故。为分别故。为系故。为舍故。为甚深相故。为离合故。若比丘随所至处。显现如是一切诸义。此是三藏。如是次第威德显现正义。随罪过随比类随教法。随覆见缠名色差别。若人依毗尼为行则得入定。得定便具三达智。此是戒为行本。因三昧故便具六通。若人修学阿毗昙。能生实智慧。实慧既生便具四辩。若人随顺律语得世间乐。何谓为世间乐。净戒之人人天赞善。常受世间四事供养。此世间乐除欲乐。如修多罗说。佛所说我已知之。不宜在家出家学道而得道果。得道果者。戒定慧力也。随逐恶者。皆由无智。无智故佛教妄解。妄解故诽谤如来。作诸恶业自破其身。从此因缘广生邪见。于阿毗昙僻学者。捉心过急。则心发逸所不应思。如修多罗。告诸比丘。有四法。不应思而思。心则发狂。
    法师曰。如是次第破戒邪见乱心善不善说已。而说偈言
    具足不具足　　随行而得之
    比丘乐学者　　当爱重此法

    如是藏义知一切佛语。应当知。
    何谓为阿含。
    法师曰。有五阿含。何谓为五。一者长阿含。二者中阿含。三者僧育多阿含。四者鸯堀多罗阿含。五者屈陀伽阿含。
    问曰。何谓为长阿含。
    三品中梵网经为初。四十四修多罗悉入三品中。是名长阿含。
    法师问。云何名之为长。
    聚众法最多故名为长。
    又问曰。何谓为阿含。
    答曰。容受聚集义名阿含。如修多罗说。佛告诸比丘。我于三界中不见一阿含。如畜生阿含。纯是众生聚集处也。以是义故。中阿含亦应知。不长不短故名为中。于十五品。根学修多罗为初。一百五十二修多罗。是名中阿含。
    七月日出法竟。大德迦叶。修理成就十力法已。于是大地如人欢喜。叹言。善哉善哉。乃彻黄泉六种震动。又种种奇异妙相出现。此是五百大众罗汉初集名也。而说偈言
    世间中五百　　罗汉出是法
    故名五百出　　诸贤咸共知

    是时大众说。大德迦叶问优波离。波罗夷何处结耶。
    亦问犯处亦问因缘亦问人身。此问大德自知。
    答曰。时因人结戒。是故结戒一切次第我今当说。尔时佛在毗兰若处。
    问曰何时说耶。
    答集五百大众说。如是种种义出已。
    问曰何以优波离说。
    答曰为大德迦叶。问是戒本已现今谁持者。持者何处住。我当说根本。今说章句义。尔时佛住毗兰若。此根本律藏初如是说。长老优波离佛前持。佛未涅槃时。六通罗汉无数千万。从优波离受。世尊涅槃后。大德迦叶为初。诸大悲众集阎浮利地中。谁能持。优波离为初。诸律师次第持。乃至第三大众诸大德持。令次第说师名字。优波离。大象拘。苏那拘。悉伽符。目揵连子帝须。五人得胜烦恼。次第阎浮利地中持律亦不断。乃至第三一切诸律师。皆从优波离出。此是连续优波离。何以故。优波离从金口所闻。聚于心中开施与人。人知已有学人。须陀洹斯陀含阿那含不可计数。爱尽比丘一千。大象拘是优波离弟子。从优波离口悉闻。自解至深极理。学人初受不可计数。爱尽比丘一千。苏那拘此是大象拘弟子。苏那拘从师口受取律已。读诵性自知律。学人初受不可计数。爱尽比丘一千。悉伽符是苏那拘弟子。从师口受律已。于一千阿罗汉中。最胜性自知律。学人初受学不可计数。爱尽比丘非百千不可度量。尔时阎浮利地无数比丘集。目揵连子帝须神力。第三大众欲现如是。毗尼藏阎浮利地中。诸法师次第乃至第三大众持。应当知。
    问曰。何谓为第三大众。
    答曰。此是次第时已出竟。光明妙法用智慧故。而说是赞曰
    寿命住世间　　五百智慧明
    五百中大德　　迦叶最为初
    譬如灯油尽　　涅槃无着处


《善见律毗婆沙·2.跋阇子品》

    跋阇子品第二集法藏
    于是众圣。日夜中次第而去。世尊涅槃已一百岁时。毗舍离跋阇子比丘。毗舍离中十非法起。何谓为十。一者盐净。二者二指净。三者聚落间净。四者住处净。五者随意净。六者久住净。七者生和合净。八者水净。九者不益缕尼师坛净。十者金银净。此是十非法。于毗舍离现此十非法。诸跋阇子修那伽子名阿须。阿须尔时作王。党跋阇子等。尔时长老耶须拘迦。是迦乾陀子。于跋阇中彷徉而行。毗舍离跋阇子比丘。毗舍离中现十非法。闻已我不应隐住坏十力法。若为方便灭此恶法。即往至毗舍离到已。尔时长老耶须拘迦乾陀子。于毗舍离大林鸠咤伽罗沙罗中住。尔时跋阇子比丘说戒时。取水满钵置比丘僧中。尔时毗舍离诸优婆塞来诣跋阇子比丘。作如是言。语诸优婆塞。应与众僧钱。随意与半钱若一钱。使众僧得衣服。
    一切应说。此是集毗尼义。七百比丘不减不长。是名七百比丘集毗尼义。于集众中二万比丘集。长老耶斯那比丘发起此事。于跋阇子比丘众中。长老离婆多问萨婆迦。萨婆迦比丘答。律藏中断十非法。及消灭诤法。大德。我等辈今应出法及毗尼。择取通三藏者。至三达智比丘择取已。于毗舍离婆利迦园中。众已聚集。如迦叶初集法藏无异。一切佛法中垢洗除已。依藏更问依阿含问。依枝叶问依诸法聚问。一切法及毗尼藏尽出。此是大众。于八月日得集竟。说偈赞曰
    世间中七百　　是为七百名
    依如前所说　　汝等自当知

    是时萨婆迦眉苏寐离婆多．屈阇须毗多．耶须婆那参复多。此是大德阿难弟子。修摩那婆娑伽眉。此二人是阿那留駄弟子。已曾见佛。而说偈言
    第二好集众　　大法一切出
    已至重法处　　应作已作竟
    爱尽比丘者　　是名第二集


《善见律毗婆沙·3.阿育王品之一》

    阿育王品第三集法藏
    诸大德自作念言。当来世我等师法。如是浊垢起有无耶。大德即见当来世非法垢起。从此以后百岁。又十八年中。波咤利弗国阿育王已生世。生已一切阎浮利地靡不降伏。于佛法中甚笃信极大供养。于是诸外道梵志。见阿育王如此信佛法。外道梵志贪供养故。入佛法中而作沙门。犹事外道如旧。以外道法教化诸人。如是佛法极大浊垢。浊垢欲成。于是诸大德作是念。我等辈及当来世见垢不。各自观寿命不及。复作是念。谁为当来宣传。诸大德观一切人民及欲界中。都无一人。复观诸梵天。有一天人短寿。曾观法相。诸大德作如是念。我等当往请此梵天人下生世间。于目揵连婆罗门家中受胎。然后我等教化令其出家。得出家已。一切佛法通达无碍三达智已。破坏外道判诸诤法。整持佛法。
    于是诸大德往至梵天。梵天人名帝须。诸大德至语帝须。从此百年后十八年中。如来法极大垢起。我等观一切世间及欲界。不见一人能护佛法。乃至梵天见汝一人。善哉善人。若汝生世间。以十力法汝当整持。诸大德作是言已。大梵帝须闻诸大德佛法中垢起我当洗除。闻已欢喜踊跃答曰。善哉对已。与诸大德立誓于梵天应作已罢。从梵天下。尔时有大德和伽婆栴陀跋阇。二人于众少年。通持三藏得三达智爱尽阿罗汉。是二人不及灭诤。诸大德语二长老。汝二人不及灭诤。众僧今依事罚汝。当来有梵天人名帝须。当托生目揵连婆罗门家。汝二人可一人往迎取度出家。一人教学佛法。于是诸大德阿罗汉。随寿长短各入涅槃而说偈言
    第二七百众　　和合灭非法
    当来法因缘　　已作令久住
    爱尽得自在　　善通三达智
    神通得自在　　犹不免无常
    我今说名字　　传流于将来
    如是生无常　　已知生难得
    若欲得常住　　当勤加精进

    此第二僧说。摩呵梵魔帝须。从梵天下。托生目揵连婆罗门家。于是和伽婆观见帝须。已入婆罗门家受胎。知受胎已。和伽婆日日往其家乞食乃至七年。何以故。为度因缘故。于是七年乞饭不得。乞水亦不得。过七年已复往乞食。其家人应曰。食已竟。大德。更往余家。和伽婆念言。今得语已还。于是婆罗门从余处还。于路见和伽婆。咄出家人。从我家来耶。有所得不。答曰得。婆罗门还至家中。而问家人。比丘乞食有与不耶。家人答曰。都不与之。婆罗门言。比丘妄语。若明日来者我当诘问。
    明日门外坐。大德和伽婆明日来。婆罗门问曰。大德。昨言乞有所得。定无所得。何以妄语。比丘法得妄语不。大德和伽婆答曰。我往汝家七年。都无所得。昨始得家人语我更往余家。是故言得。婆罗门自思念言。此比丘正得语。而言有所得。善哉。是知足人也。若得饮食者。便应大欢喜。婆罗门即回己饮食分。施与和伽婆。而作是言。从今已去日日于此取食。于是和伽婆。日日恒往取食。婆罗门见和伽婆威仪具足。发大欢喜心。欢喜心已。复更请曰。大德。自今以后莫余家乞。长来此食。和伽婆默然受请。日日食已渐示佛法。示已而去。
    尔时婆罗门子年始十六。已学婆罗门法三围陀书。婆罗门子初从梵天下。犹好净洁。床席先提悉不与人杂。若欲往师所。以床席先提。以白洁裹。悬置屋间而去。去后大德和伽婆至。而作是念。时今至矣。来往多年此婆罗门子都不共语。以何方便而化度之。即以神力。令家中床座隐蔽不见。唯见婆罗门子所举先提。尔时婆罗门见和伽婆来。遍求坐床了不能得。唯见其子所举先提。即取与和伽婆坐
    婆罗门子还。见和伽婆坐其先提。见已心生忿怒。即问家人。谁持我先提与沙门坐。大德和伽婆食竟。婆罗门子瞋心已息。大德和伽婆语婆罗门子。汝何所知婆罗门子。咄沙门我无所知。谁应知也婆罗门子问和伽婆。沙门知围陀法不。问已此沙门必知。大德和伽婆。于三围陀中通达。及乾昼（汉言一切物名）揩昼．伊底呵写．文字一切分别．婆罗门子。于狐疑法不能通达。所以尔者。由师不解。婆罗门子问和伽婆。于难解中问问尽答。和伽婆语婆罗门子。汝问已多。我今次问汝一事。汝应当答。婆罗门子言。善哉沙门。我当分别答耶。和伽婆于双心中。问婆罗门子。若人心起而不灭。若人心灭而不起。若人心灭而灭。若人心起而起。于是婆罗门子。仰头向虚空下头视地。不知所以。反谘沙门。咄沙门。此是何义。和伽婆答。此是佛围陀。婆罗门子语。大德得与我不。答曰得。复问。云何可得。答曰。汝若出家然后可得。
    于是婆罗门子心大欢喜。来到父母所而白言。此沙门知佛围陀。我欲就学。用白衣服沙门不与。令我出家然后当得。父母作是念已善哉。若汝出家学围陀竟。当速还家。婆罗门子心念言。我就此沙门。学佛围陀竟者当还。临欲去时父母教敕。汝能勤学当听汝去。答曰。无暇教敕。
    于是婆罗门子往诣和伽婆所。到已和伽婆。即取婆罗门子度为沙弥。以三十二禅定法教其思惟。婆罗门子须臾之顷。得须陀洹道。和伽婆思念。此婆罗门子已得道迹。不乐还家。譬如燋谷不复更生。此沙弥亦复如是。和伽婆复言。若我与禅定深法。其得罗汉者恬静而住。于佛法中不复更学。我今遣其往诣栴陀跋阇所。教学佛法并宣我意。和伽婆言。善来沙弥。汝可往彼大德栴陀跋阇所学佛法耶。汝到彼已当作是言。大德。我师遣来此教学佛法。栴陀跋阇答。善哉沙弥。明日当教帝须一切佛法及义。唯除律藏。教学已竟受具足戒。未满一岁即通律藏。于三藏中悉具足知。和尚阿阇梨。以一切佛法付帝须已。随寿命长短入于涅槃。尔时帝须深修禅定。即得阿罗汉。以佛法教导一切人民。
    尔时宾头沙罗王生儿一百。宾头沙罗王命终。阿育王四年中杀诸兄弟。唯置同母弟一人。过四年已然后阿育王。自拜为王。从此佛涅槃已一百一十八年。后阿育王即统领阎浮利地。一切诸王无不降伏。王之威神。统领虚空及地下。各一由旬。阿耨达池诸鬼神。恒日日献水。八担合十六器。以供王用。
    尔时阿育王已信佛法。以水八器施比丘僧。二器施通三藏者。二器供王夫人。余四器自供。又雪山鬼神。日日献杨枝木。名罗多。柔软香美。王及夫人宫中妓女。合一万六千人。寺中比丘有六万众。常以杨枝。恒日日供比丘僧。及王夫人宫中妓女。悉令备足。复有雪山鬼神献药果。名阿摩勒呵罗勒。此果色如黄金。香味希有。复有鬼神献熟庵罗果。复有鬼神。日日献五种衣服。悉黄金色及手巾。又日日献贤圣蜜浆。又献涂香及阇提花。海龙王又献名眼药。阿耨达池边。有自然粳米香美。鼠剥去皮取完全者。鹦鹉日日赍九十担献王。又巧作堂屋。中蜜蜂结房。作蜜以供王。迦陵频伽之鸟来至王所。作种种妙音以娱乐王。王有如是神力。
    又于一日王作金锁遣锁海龙王将来。此海龙王寿命一劫。曾见过去四佛。龙王到已赐坐。师子座以白伞覆上。种种香花供养。阿育王。脱己所着璎珞。璎珞海龙王身。以一万六千妓女围绕供养。阿育王语海龙王言。我闻如来相好殊妙。我欲见之。汝可现之。于是海龙王受教。即现神力。自变己身为如来形像。种种功德庄严微妙。有三十二大人之相八十种好。譬如莲花郁波罗花开敷庄严水上。亦如星宿庄严虚空青黄赤白种种光色。去身一寻以自庄严。譬如青虹亦如电光围绕而去。譬如金山众宝光明而围绕之。一切众生视之无厌。诸梵天龙夜叉乾闼婆等。于七日之中瞻仰目不暂舍
    阿育王见之欢喜。自从登位三年唯事外道。至四年中信心佛法。王所以事外道者。时阿育王父宾头沙罗王。本事外道。日日供施婆罗门六万人。王与夫人宫内悉事外道。是故相承事之。有一日阿育王。供设诸婆罗门。王于殿上坐见诸婆罗门。左右顾视都无法用。王见如此而作是念。我且更选试。必有法则者。我当供养。作是念已向诸臣言。卿等。若有事沙门婆罗门者。可请来我宫中。我当供施。诸臣答曰。善哉。答已各去。
    于是诸臣。依其所事事尼揵陀等诸外道。各将至王宫。到已而白王言。此是我等罗汉。是时阿育王。即敷施床座。高下精粗各各不同。王语诸外道。随力所堪各各当座而坐。诸外道闻王此言。仍各自量而坐。或坐先提者。或坐木段者。王观察如此。自作念曰。此诸外道等定无法用。王即知已而作是言。外道如此不足供施。食讫即令出。
    又复一日。王于殿上在窗牖中。见一沙弥。名泥瞿陀。从殿前过。行步平正威仪具足。王问。此谁沙弥耶。左右答曰。泥瞿陀沙弥。是先王长子修摩那之子也。
    法师曰。我今依次第说因缘。尔时宾头沙罗王病困。阿育王从所封郁支国来还父王国。即杀修摩那太子。仍自把王国事。阿育王杀太子修摩那已。捡挍宫内。修摩那妃。先已怀胎满十月。仍假服逃出。去城不远至栴陀罗村。村边有树名泥瞿陀。有一天人作此树神。树神见修摩那妃语言。善来。妃闻树神唤。即往至树所。树神神力化作一屋。语妃曰。汝可住此屋。妃闻语已即便入屋。其夜而生一男儿。母为作字名泥瞿陀。于是旃陀罗主敬心供给。如奴见大家无异。时王女妃住树神屋中七年。泥瞿陀年已七岁。尔时有阿罗汉比丘。名婆留那。以神通观泥瞿陀。因缘应度。作是念今时至矣。欲度为沙弥。即往诣妃所。求度为沙弥。妃即与令度。婆留那即度为沙弥。发未落地即得罗汉。
    又一日沙弥料理装束已。往诣师所供养已。取钵盂袈裟往至母所。从城南入过殿前行出城东门。尔时阿育王。在殿上向东经行。王见泥瞿陀沙弥于殿前过。威仪具足视地七尺而行。心中清净。此因缘已前说。今当广说。于是阿育王而作是念。彼沙弥者。屈身俯仰威仪庠序。当有圣利法也。王见沙弥已信心欢喜。即发慈哀心。何以故。过去世时此沙弥。是阿育王兄。曾共修功德。而作偈说
    往昔因缘故　　今生复欢喜
    譬如郁钵花　　得水鲜开敷

    于是阿育王。生慈悲已不能自止。即遣三臣往唤沙弥。诸臣极久未时得还。复遣三臣。三臣到已语沙弥言。沙弥速去。于是沙弥。执持威仪安庠而来。到已王语沙弥。当自观察随意坐也。于是沙弥。观看众中都无比丘。沙弥知已。仍欲就白伞高座。而作方便令王受钵。王见沙弥作方便已。心自念言。此沙弥者必为家主。沙弥即以钵授王已。即就王座。王以己所食施与沙弥。沙弥自量取足而受。沙弥食竟。于是王问沙弥。沙弥师教沙弥悉知不。答曰。我知少分。王言。善哉。为我说之。善哉大王。我当为说。沙弥而作是念。量王所堪。即为说法咒愿。便说半偈
    不懈怠者是涅槃　　若懈怠者是生死

    王闻已向沙弥言。我知已但说令尽。沙弥咒愿已竟。王向沙弥言。日供养八分。沙弥答。善哉。我当回与师。王问。沙弥师是谁耶。答言。无罪见罪呵责。是名我师。王言。更与八分。沙弥答。善哉。我当与阿阇梨。王复问言。阇梨是谁。答。共于善法中教授令知。是我阇梨。王复答言。善哉。我更与八分。沙弥答。此八分与比丘僧。王复问言。比丘僧是谁。答言。我师我阇梨我是依止。故得具足戒。王闻是已倍增欢喜。王语沙弥。若尔我更与八分。沙弥答言。善哉受。受已而去。明日沙弥。与比丘僧三十二人来至王宫。到已中食竟。王问沙弥。更有比丘无。沙弥答言有。若有者更将三十二人来。如是渐增乃至六万。是时外道六万徒众失供养分。大德泥瞿陀。即授王及宫内夫人诸臣。悉受三归五戒。是时王及诸人。信心倍增无有退转。王为诸众僧。起立大寺安处众僧。乃至六万日日供养。王所统领八万四千国王。敕诸国起八万四千大寺。起塔八万四千。王敕诸国造立塔寺。各受王命欢喜而造。
    复有一日于阿育僧伽蓝作大布施。布施已。王于六万比丘僧中坐。而作是言。我有四种供给。汤药饮食衣服卧具。自恣与僧。语已而作是问。诸大德。佛所统领有几种法耶。比丘答言。支法有九。法聚有八万四千。王闻已至心于法。王作是念。我当立八万四千寺。以供养八万四千法聚。即日出银钱九十六亿。而唤大臣。臣到已王语臣言。我所领八万四千国。遣人宣令。国起一寺。阿育王自作阿育王僧伽蓝。
    众僧见阿育王欲起大寺。见已有一比丘。名因陀掘多。有大神力漏尽罗汉。众僧即差因陀掘多。统知寺事。是时因陀掘多见寺有所阙短处。自以神力修治令办。王出银钱。罗汉神力三年乃成。诸国起寺来启答王。一日俱到白统臣言。造塔寺已成。统臣入白王言。八万四千国。起八万四千寺塔。皆悉已成。王答言。善哉。王语一大臣。可打鼓宣令。寺塔已成。七日之后当大供养布施。国中一切内外人民。悉受八戒身心清净。过七日已庄严拟赴王命。如天帝释诸天围绕。阿育王国土亦复如是。庄严竟人民游观无有厌足。人民悉入寺舍。
    尔时集众。有八亿比丘僧九十六万比丘尼。于集众中罗汉一万。诸比丘僧。心作是念。我当以神通力令王得见己所造功德。见此已然后佛法大盛。诸比丘以神通力。王所统领阎浮利地。纵广四万乃至海际。其中所起塔寺。一切供养布施种种功德。使王一时睹见。王得见已心中欢喜。而白众僧言。如我今者。供养如来作大布施。心中欢喜有如我不。于是众僧。推目揵连子帝须令答王。帝须答王言。佛在世时诸人供养。不及于王。唯王一人无能过者。
    王闻帝须此语。心中欢喜不断。而作念言。于佛法中作大布施。无与我等。我当受持佛法如子爱父。则无有狐疑。于是大王问比丘僧。我于佛法中得受持不。尔时帝须闻王语已。又见王边王子。名摩哂陀。因缘具足。便作念。若是王子得出家者。佛法极大兴隆。念已而白王言。大王。如此功德犹未入佛法。譬如有人从地积七宝上至梵天。以用布施。于佛法中亦未得入。况王布施而望得入。王复问言。云何得入法分。帝须答言。若贫若富。身自生子。令子出家得入佛法。作是言已。王自念。我如此布施。犹未入佛法。我今当求得入因缘。
    王观看左右见摩哂陀。而作是念。我弟帝须已自出家。即立摩哂陀为太子。王复筹量立为太子好。令出家好。即语摩哂陀。汝乐出家不。摩哂陀见叔帝须出家。后心愿出家。闻王此言心大欢喜。即答。实乐出家。若我出家。王于佛法得入法分。尔时王女名僧伽蜜多。立近兄边其婿先已与帝须俱出家。王问僧伽蜜多。汝乐出家不。答言。实乐。王答。若汝出家大善。王知其心。心中欢喜向比丘言。大德。我此二子众僧为度。令我得入佛法

善见律毗婆沙卷第一


《善见律毗婆沙·3.阿育王品之二》

善见律毗婆沙卷第二

        萧齐外国三藏僧伽跋陀罗译

    众僧已受。即推目揵连子帝须为和尚。摩呵提婆为阿阇梨。授十戒。大德末阐提为阿阇梨。与具足戒。是时摩哂陀年满二十。即受具足戒。于戒坛中得三达智。具六神通漏尽罗汉。僧伽蜜多阿阇梨。名阿由波罗。和尚名昙摩波罗。是时僧伽蜜多年十八岁。度令出家。于戒坛中即与六法。王登位以来。已经六年二子出家。于是摩哂陀。于师受经及毗尼藏。摩哂陀于三藏中。一切佛法皆悉总持。同学一千摩哂陀最大。
    尔时阿育王登位九年。有比丘拘多子。名帝须。病困剧。持钵乞药得酥一撮。其病增长命将欲断。向诸比丘言。三界中慎勿懈怠。语已飞腾虚空。于虚空中而坐。即化作火自焚烧身。入于涅槃。是时阿育王。闻人宣传为作供养。王念言。我国中比丘。求药而不能得。王于四城门边起作药藏。付药满藏中。时波咤利弗国四方城门边。有四千客堂。堂日得钱五千。以供王用。尔时王。以钱一千供大德泥瞿陀。一千供养塔像华香直。取一千供给法堂。一千供诸律师。一万供众僧。四城门边药藏。日一万以用买药直。
    尔时佛法兴隆。诸外道等衰殄失供养利。周遍乞食都无所得。为饥渴所逼。托入佛法而作沙门。犹自执本法教化人民。此是律此是法。既不用佛法律威仪进止。悉不得法来入寺住。至布萨日来入僧中。诸善比丘不与其同。尔时目揵连子帝须。自念言。诤法起已不久当盛。我若住僧众。诤法不灭。即以弟子付摩哂陀已。目揵连子帝须。入阿烋河山中隐静独住。
    诸外道比丘。欲以己典杂乱佛法。遂成垢浊。外道犹行己法。或事火者。或五热炙身。或大寒入水。或破坏佛法者。是故诸善比丘。不与同布萨自恣及诸僧事。如是展转乃至七年不得说戒。
    阿育王知已。遣一大臣。来入阿育僧伽蓝。白众僧。教灭斗诤和合说戒。大臣受王敕已入寺。以王命白众僧。都无应对者。臣便还更谘傍臣。王有敕令。众僧灭诤而不顺从。卿意云何。傍臣答言。我见大王往伏诸国。有不顺从王即斩杀。此法亦应如此。傍臣语已。使臣往至寺中。白上座言。王有敕令。众僧和合说戒。而不顺从。上座答言。诸善比丘。不与外道比丘共布萨。非不顺从。于是臣。从上座次第斩杀。次及王弟帝须而止。帝须见杀诸比丘。即自念言。此臣受取王敕。辟故杀诸众僧也。
    问曰。帝须是谁。
    答曰。是王弟同生。尔时阿育王登位。立弟为太子。太子一日入林游戏。见诸群鹿阴阳和合。太子作是念。此诸群鹿噉草饮水。尚复如此。岂况比丘在寺房舍。床褥细软饮食适口。当无是事。太子游还到王所。白王言。我向出游。见诸群鹿阴阳和合。畜生噉草饮水。尚有此事。诸比丘僧。在寺房舍供养备足。岂无此事。王闻语已。即自念言。非狐疑处而生狐疑。一日太子帝须。触忤王意。王忿而语太子帝须。我今以王位别汝。七日作王讫已。我当杀汝。是时太子帝须。虽受王位七日之中日夜妓乐饮食种种供养。心不染着。形体羸瘦忧恼转剧。所以尔者。犹畏死故。七日已满。王唤帝须问。何意羸瘦。饮食妓乐不称意耶。帝须答言。死法逼迫心不甘乐。王闻语已语帝须言。汝已知命七日当死。犹尚惶怖。况诸比丘出息入息恒惧无常。心有何染着。王语已。帝须于佛法中即生信心。
    又复一日。太子帝须出游行猎。渐渐前行至阿练若处。见一比丘坐。名昙无德。有一象。折取木枝遥拂比丘。太子见已心发欢喜。而作愿言。我何时得如彼比丘。昙无德比丘。自逆知帝须心愿。比丘即以神力飞腾虚空。于虚空中而坐。令帝须得见。从虚空飞往阿育僧伽蓝大池中。于水上而坐立。脱僧伽梨郁多罗僧置虚空中。入池洗浴。是时太子帝须。见大德有如是神力。心大欢喜而言。今日我当出家。即还宫中白王言。我欲出家。王必哀念听我出家。王闻帝须求出家。心大惊怪。答言。宫中妓女百味肴膳娱乐快乐。何以出家。王种种方便令其心止。志意坚固永不肯住。而答王言。宫中婇女欢乐暂有。会当别离。大王叹言。善哉。即遣诸臣。使平治道路扫洒清净竖立幢幡种种庄严。庄严竟已。臣白王言。装束已办。王取太子公服天冠璎珞庄严太子千乘万骑围绕奉送往至寺中。
    众僧见太子帝须出家。心大欢喜。有办僧伽梨者。郁多罗僧者。安陀会者。钵盂者。拟待太子即出家已。是时太子往到禅房。至昙无德比丘所求欲出家。国中豪贵诸长者儿一千童子。随太子出家。国中人民见太子出家。各自念言。太子如此尊贵。尚舍王位出家修道。我等贫穷何所恋慕。念已无数人众悉随出家。阿育王登位四年太子出家。复有王外甥阿嗜婆罗门。是僧伽蜜多知已。有一男儿阿嗜。闻太子出家。心中惊喜往至王所。即白王言。我今欲随太子出家。愿王听许。王答。善哉。即与太子俱日出家。如是于佛法中。多有刹利出家。佛法兴隆。
    时帝须言。当知此臣僻取王意杀诸比丘。臣杀未已。帝须比丘便前遮护。臣不得杀。臣即置刀。往白王言。我受王敕。令诸比丘和合说戒。而不顺从。我已依罪次第斩杀。杀犹未尽。帝须比丘即便遮护。不能得杀。臣白王言。帝须比丘为杀以不。王闻臣言杀诸比丘。即大惊愕。心中懊恼闷绝躄地。以冷水洒面良久乃稣。即语臣言。咄咄我遣汝入寺。欲令众僧和合说戒。何以专辄而杀众僧。
    王往寺中白诸众僧。我前遣一臣教令和合说戒。不使杀诸比丘。此臣专辄枉杀众僧。不审此事谁获罪耶。有比丘答言。由王故杀。此是王罪。或有比丘言。两俱得罪。有一比丘即问王言。王心云何。有杀心不。王答言。我本以功德意遣。无杀心也。若王如此王自无罪。杀者得罪。王闻如是言已。心生狐疑问诸比丘。有能断我狐疑者不。若能断我狐疑心者。我当更竖立佛法。诸比丘答言。有目揵连子帝须。能断狐疑竖立佛法。于是即遣法师四人。人各有比丘一千侍从而去。复遣大臣四人。人各有一千人将从。往迎大德目揵连子帝须。须得而归。
    是时二部众。往至阿烋河山中。迎取目揵连子帝须。到已而言。王唤帝须。帝须不去。王复更遣法师八人。人各有比丘一千侍从。大臣八人。人各一千侍从。到已复言。王唤帝须。帝须不去。王迟望二使。经久未反。王心狐疑。王复问诸大德。大德。我已遣二使。往迎目揵连子帝须。使已经久而不见至。众僧答言。恐迎者僻宣王意言唤帝须。是故不来。王复问言。云何作请语而得来耶。众僧答王。当作是言。佛法已没。愿屈大德来更共竖立。乃可得来。
    王闻是言。更遣法师十六人。人各比丘一千侍从。大臣十六人。人各将一千人。王复问。彼法师为老为少。众僧答言老。若其老者。当用舆迎。众僧答言。不得乘舆。王复问言。彼大德者住在何处。答言。阿烋河山中。若尔当遣舫乘往迎。敕使者言。汝若到已。当请大德住大舫中。可使四边带仗防护。
    是时大众使者发去。到阿烋河山中。即以王命白大德言。今佛法已没。仰屈大德来共竖立。于是大德。闻使语已言。我出家正为佛法。今时至矣。即取坐具而起。帝须自念言。明当至波咤利弗国。是时阿育王。夜梦见如是相貌。有一白象而来。以鼻摩娑王头捉王右手。明旦王召相师曰。我夜梦如是相貌。为吉为凶。有一相师。即答王言。捉王手者是沙门像也。大王闻相师语已。即得信来。白王。大德帝须今日已至。王闻至已。即出往迎。王自入水至膝。大德帝须欲上。王以右手捧接大德。大德帝须便捉王手。左右拔剑欲斫大德帝须。何以故。阿育王法。若人捉王头及手。即便斫头。是故拔剑欲斫。尔时王见水中拔剑影。王回顾言。咄咄。我昔敕臣。往至寺中令众僧和合说戒。而僻取我意杀诸比丘。而汝今者复欲杀耶。止止。莫作我罪。
    法师问曰。比丘不得捉白衣手。云何得捉。
    答曰。王为欲闻法故往请来。王即是大德弟子故得捉手。于是王将大德往园林中住。三重防卫。王自为大德洗脚以油磨之。磨竟于一边而坐。王自念言。此大德能断我疑不。若能断我疑者。亦能断诤法。然后佛法竖立。王念。我且当试大德。我欲见大德神通力。愿为示现。帝须答言。汝今乐见何等神力。王言。我欲见大地震动。帝须问曰。为欲使一边动一切动耶。王复问言。于此二种何者为难。帝须答言。譬如铜盘盛满中水。有人动盘水悉动难。半动半不动难。王言。半动半不动甚难。帝须答言。如是大王。王言。欲见半动半不动。帝须语王。周回四方四由旬。弹绳作界。东方安车。南方安马。西方安人。北方安铜盘水。使各骑界上一脚在内一脚在外。铜盘水当安界上。半入界内半在界外。王即随教作已。于是帝须即入第四禅。从禅定起。而向王言。善见大王。大德帝须即以神力。能使四方四由旬外悉大震动。界内不动。车马及人外脚悉动。内脚不动。水半动半不动。于是大王。见大德神力如此。即大欢喜。我先所疑今得断也。于佛法中恶法得灭。
    王即问大德帝须。我先遣一臣到寺。令僧和合说戒。而臣专辄杀诸比丘。此罪谁得耶。帝须答言。大王有杀心不。王即答言。我无杀心。若无杀心王无罪也。即便为王说本生经。佛语诸比丘。先筹量心然后作业。一切作业皆由心也。帝须欲演本生经。大王。往昔有一鹧鸪鸟。为人笼系在地。愁怖便大鸣唤。同类云集为人所杀。鹧鸪问道士。我有罪不。道士答言。汝鸣声时有杀心不。鹧鸪鸟言。我鸣伴来。无杀心也。道士即答。若无杀心汝无罪也。而说偈言
    不因业而触　　必因心而起
    善人摄心住　　罪不横加汝

    如是大德帝须。方便令王知已。七日在园林中。帝须教王。是律是非律。是法是非法。是佛说是非佛说。七日竟。王敕。以步障作隔。所见同者集一隔中。不同见者各集异隔。处处隔中出一比丘。王自问言。大德。佛法云何。有比丘答言。常或言断。或言非想。或言非想非非想。或言世间涅槃。王闻诸比丘言已。此非比丘。即是外道也。王既知已。王即以白衣服与诸外道。驱令罢道。其余隔中六万比丘。王复更问。大德。佛法云何。答言。佛分别说也。诸比丘如是说已。王更问大德帝须。佛分别说不。答言。如是大王。知佛法净已。王白诸大德。愿大德布萨说戒。王遣人防卫众僧。王还入城。
    王去之后。众僧即集众六万比丘。于集众中。目揵连子帝须为上座。能破外道邪见徒众。众中选择知三藏得三达智者一千比丘如昔第一大德迦叶集众。亦如第二须那拘集众出毗尼藏无异。一切佛法中清净无垢。第三集法藏九月日竟。大地六种震动。所以一千比丘说。名为第三集也。
    法师问曰。三集众谁为律师。
    于阎浮利地。我当次第说名字。第一优波离。第二驮写拘。第三须那拘。第四悉伽婆。第五目揵连子帝须。此五法师于阎浮利地。以律藏次第相付不令断绝。乃至第三集律藏。从第三之后。目揵连子帝须临涅槃。付弟子摩哂陀。摩哂陀是阿育王儿也。持律藏至师子国。摩哂陀临涅槃。付弟子阿栗咤。从尔已来。更相传授至于今日。应当知之。我今说往昔师名。从阎浮利地五人持律藏至师子国。第一名摩哂陀。第二名一地臾。第三名郁帝臾。第四名参婆楼。第五名拔陀沙。此五法师智慧无比。神通无碍得三达智。于师子国各教授弟子。
    摩哂陀临涅槃。付弟子阿栗咤。阿栗咤付弟子帝须达多。帝须达多付弟子伽罗须末那。伽罗须末那付弟子地伽那。地伽那付须末那。须末那付伽罗须末那。伽罗须末那付昙无德。昙无德付帝须。帝须付提婆。提婆付须末那。须末那付专那伽。专那伽付昙无婆离。昙无婆离付企摩。企摩付优波帝须。优波帝须付法叵。法叵付阿婆耶。阿婆耶付提婆。提婆付私婆。如此诸律师智慧第一。神通无碍得三达智爱尽罗汉。如是师师相承至今不绝。
    法师曰。我今更说根本因缘。尔时于波咤利弗国。集第三毗尼藏竟。往昔目揵连子帝须。作如是念。当来佛法何处久住。即以神通力观看阎浮利地。当于边地中兴。于是目揵连子帝须。集诸众僧语诸长老。汝等各持佛法。至边地中竖立。诸比丘答言。善哉。即遣大德末阐提。汝至罽宾揵陀罗咤国中。摩呵提婆。至摩醯婆末陀罗国。勒弃多。至婆那婆私国。昙无德。至阿波兰多迦国。摩诃昙无德。至摩诃勒咤国。摩呵勒弃多。至臾那世界国（是汉地也）末示摩。至雪山边国。须那迦郁多罗。至金地国。摩哂陀郁帝夜参婆楼拔陀。至师子国。各竖立佛法。于是诸大德各各眷属五人。而往诸国竖立佛法。
    尔时罽宾国中有龙王。名阿罗婆楼。国中种禾稻。始欲结秀。而龙王注大洪雨。禾稻没死流入海中。尔时大德末阐提比丘等五人。从波咤利弗国飞腾虚空。至雪山边阿罗婆楼池中下。即于水上行住坐卧。龙王眷属童子入白龙王言。不知何人。身着赤衣居在水上。侵犯我等。龙王闻已即大瞋忿。从宫中出。见大德末阐提。龙王忿心转更增盛。于虚空中作诸神力。种种非一。令末阐提比丘恐怖。复作暴风疾雨雷电霹雳。山岩崩倒树木摧折。犹如虚空崩败。龙王眷属童子。复集一切诸龙童子。身出烟竟。起大猛火雨大砾石。欲令大德末阐提恐怖。既不恐怖。而便骂言。秃头人君为是谁。身着赤衣。如是骂詈。大德颜色不异。龙王复更作是骂言。捉取打杀。语已更唤兵众。现种种神变。犹不能伏。
    大德末阐提。以神通力蔽龙王神力。向龙王说。若汝能令诸天世人一切悉来恐怖。我者一毛不动。汝今更取须弥山王及诸小山掷置我上。亦不能至。大德作是语已。龙王思念。我作神力便已疲倦。无所至到。心含忿怒而便停住。是时大德知龙王心。以甘露法味教化示之。令其欢喜归伏。龙王受甘露法已。即受三归五戒。与其眷属八万四千俱受五戒。复有雪山鬼夜叉揵挞婆鸠槃荼鬼等。闻大德末阐提说法已。即受三归五戒。复有夜叉五人。与眷属俱。呵梨帝耶夜叉尼有五百子。得须陀洹道。
    于是大德末阐提。唤一切夜叉及龙王。从今以后莫生瞋恚。莫残害人民禾稻。于诸众生生慈悲心令得安乐。一切诸龙鬼等答言。善哉。如大德教即当顺从。即日龙王作大供养。龙王遣取己七宝床。与末阐提。末阐提坐于床上。龙王立近末阐提边。以扇扇末阐提。是时罽宾揵陀勒叉国人民。常以节日集。往祠会龙王。到已见大德末阐提。各相谓言。此比丘神力乃胜龙王。于是人民悉礼末阐提。礼已而坐。末阐提。为诸人民说读譬喻经。说已八万众生即得道果。千人出家。
    法师言。从昔至今罽宾国。皆着袈裟光饰其境。而说偈言
    罽宾揵陀国　　尔时末阐提
    瞋恚大龙王　　教化令受法
    复有余大众　　从系缚得解
    八万得天眼　　出家一千众

    大德摩诃提婆。往至摩醯娑慢陀罗国。至已为说天使经。说竟四万人得道果。皆悉随出家。而说偈言
    摩诃提婆　　有大神力
    得三达智　　到摩醯娑
    为说天使经　　度脱诸众生
    四万得天眼　　皆悉随出家

    大德勒弃多。往婆那婆私国。于虚空中而坐。坐已为说无始经。说已六万人得天眼。七千人出家。即起五百寺。而说偈言
    大德勒弃多　　有大神通力
    到婆那婆私　　于虚空中坐
    为说无始经　　众生得天眼
    出家七千人　　五百僧伽蓝

    大德昙无德。往阿波兰多国。到已为诸人民说火聚譬经。说已令人欢喜。三万人得天眼。令服甘露法。从刹利种男女。各一千人出家。如是佛法流布。而说偈言
    大德昙无德　　有大神通力
    往阿婆兰多　　说火聚经法
    令服甘露法　　众生得天眼
    一千比丘僧　　比丘尼如是

    大德摩诃昙无德。往至摩诃勒咤国。到已为说摩诃那罗陀迦叶本生经。说已八万四千人得道。三千人出家。如是佛法流通。而说偈言
    大德摩诃昙　　有大神通力
    往摩诃勒咤　　说迦叶本经
    众生得道果　　出家三千人

    大德摩诃勒弃多。往臾那世界国。到已为说迦罗罗摩经。说已臾那世界国。七万三千人得道果。千人出家。臾那世界佛法通流。而说偈言
    摩诃勒弃多　　有大神通力
    往臾那世界　　说摩迦罗经
    众生得道果　　出家一千人

    大德末示摩。大德迦叶。大德提婆纯毗帝须。复大德提婆。往雪山边。到已说初转法轮经。说法已。八亿人得道。大德五人。各到一国教化。五千人出家。如是佛法流通雪山边。而说偈言
    大德末示摩　　有大神通力
    往到雪山边　　说初法轮经
    众生得道果　　出家五千人

    大德须那迦那郁多罗。往至金地国。到已。于金地中。有一夜叉尼。从海中出。往到王宫中。夫人若生儿已。夜叉即夺取而食。尔时王夫人生一男儿。见大德须那迦来即大恐怖。而作念言。此是夜叉尼伴也。即取器仗往欲杀须那迦。须那迦问言。何以持器仗而来。诸人答言。王宫中生儿。而夜叉尼伴夺取而食。君将非其伴耶。须那迦答言。我非夜叉尼伴。我等名为沙门。断杀生法。护持十善勇猛精进。我有善法。
    是时夜叉尼闻王宫生儿。相与围绕从海中出。作如是言。今王生儿。我当往取食。王宫中国人。见夜叉众来。皆大惊怖。往白大德。是时须那迦。即化作夜叉大众。倍于彼众而围绕之。夜叉尼等见化夜叉。而作念言。彼夜叉者当已得国。今将欲来害食我等。作是念已。即各走去不得回顾。于是化夜叉众。随后而逐不见而止。大德须那迦。即诵咒防护国土。使诸夜叉断不得入。即为国人民说梵网经。说已六万人皆得道果。复有受三归五戒者。三千五百人为比丘僧。一千五百人为比丘尼。于是佛法流通。
    法师言。从昔至今。王若生儿悉皆取名名须郁多罗。而说偈言
    大德须那迦　　郁多罗比丘
    有大神通力　　往到金地国
    为说梵网经　　众生得道果
    三千五百僧　　一千五百尼

    大德目揵连子帝须。与众僧遣摩哂陀往师子洲。摩哂陀即作是念。此时可去以不。摩哂陀即入定。观师子阿那罗陀国王。名闻茶私婆。年已老耄。不堪受化。若往化者。佛法亦不久住。我今且止。去时未至。若王命终。太子代位。我当共往建立佛法。我今且往外家。欲问讯母。复更自念。到母国已当还此不。仍往师子洲也。摩哂陀往师所。头面礼足及比丘僧。从阿育王僧伽蓝出。摩哂陀为上座。僧伽蜜多儿沙弥。须末那等六人。及一优婆塞。名盘头迦。与共俱去。过王舍城至南山村。从此次第而去至母国也。
    法师曰。何以故。昔阿育王封郁支国。初往至国次第而去。即到南山。山下有村。名卑提写。大富长者以女与阿育王为妇。到国而生一男儿。名摩哂陀。摩哂陀年已十四。后阿育王便登王位。留妇置郁支国。在卑提写村住。是以经文注言。摩哂陀经六月日而至母所。
    尔时摩哂陀。次第到母国已。母出头面作礼。作礼已竟。为设中食。即立大寺。名卑地写。时摩哂陀少时住寺。而作是念。此间所作已讫。时可去不。摩哂陀复自思念。我今且当待阿育王遣使往师子洲。授太子天爱帝须为王竟。然后我往。使彼太子若登位者。得阿育王拜授为王。并闻如来功德。必大欢喜。我伺其出游眉沙迦山。是时我与相见。过一月已当往到彼。四月十五日众僧集布萨时。便共筹量。于是众僧各各答言。时可去矣。
    法师曰。往昔说偈赞言
    上座摩哂陀　　大德郁地臾
    大德郁帝臾　　大德跋陀多
    大德参婆楼　　沙弥修摩那
    皆得三达智　　婆塞盘头迦
    已得见道迹　　此诸大士等

    尔时天帝释。知闻茶私婆王便已终没。即下白摩哂陀言。师子阿那罗陀国王命已寿终。今太子天爱帝须已登为王。我念往昔佛在世时。已记摩哂陀比丘当在师子土中兴隆佛法。是故大德。今应当去。我亦侍从俱往至彼。天帝释即作是言。尔时佛在菩提树下。以天眼遍观世间。即见师子洲中佛法兴盛。敕语我言。可与大德摩哂陀。俱往师子洲中竖立佛法。是故我今作如是言。大德摩哂陀。已受天帝释语已。即从卑地象山。与大众俱飞腾虚空。到师子阿那罗陀国。往至东方眉沙迦山下。是故从古至今。名为象山。
    法师曰。今说往昔偈言
    住卑地写村　　已经三十日
    时至宜应去　　往到师子洲
    从阎浮利地　　次第飞腾往
    譬如虚空雁　　罗列不失次
    如是诸大德　　根本因缘起
    国东眉沙山　　靉靆如黑云
    即到山顶上　　徘徊而来下

    尔时诸大德。到师子洲中已。摩哂陀为上座。于时佛涅槃已二百三十六岁。佛法通流至师子洲中。应当知之。尔时阿阇世王。登王位八年佛涅槃。此年师子童子。而于彼洲初立作王。又有童子。名毗阇耶。往师子洲中。安立人民住止处竟。尔时阎浮地王。名郁陀耶跋陀罗。登王位已十四年。此毗阇耶。于师子洲中命终。郁陀耶跋陀罗已十五年。半头婆修提婆。于师子洲登王位。尔时阎浮利地。若那迦逐写迦。登王位二十年。半头婆修提婆王。于彼命终。阿婆耶即代为王。阎浮利地王。名修修佛那迦。作王十七年。阿婆耶王二十年。有波君茶迦婆耶。起兵伐阿婆耶王得。仍即立代为王。阎浮利地王。名迦罗育。在位已十六年。波君茶迦婆耶已十八年。阎浮利地王。名栴陀掘多。作已十四年。波君茶迦婆耶命终。闻茶私婆。代阎浮利地王。名阿育。已在位十七年。闻茶私婆命终。天爱帝须代。尔时佛涅槃后。阿那楼陀王闵蹰王。在位各八年。那迦逮婆迦作王十四年。修修佛那迦作王十八年。其儿代名阿育。作王二十八年。阿育王有十儿。并登为王二十二年。次玫难陀代作王二十二年。复有栴陀掘多。作王二十四年。宾头沙罗王代在位二十八年。阿育王代位已十八年。摩哂陀到师子洲中。即是王种。次第应当知。
    是时天爱帝须王。有星宿恶。忌避出。使臣打鼓宣令。王当出。使臣打鼓宣令。王当出避。与四万众围绕出城。到眉沙迦山。王欲行猎。尔时山中有一树神。欲令王得见大德摩哂陀。树神化作一鹿。去王不远。示现噉草而便徐行。王见化鹿。即张弓捻箭引弓欲射。王复念言。我当谛射此鹿。鹿仍回向阇婆陀罗路而走。王即逐后。到阇婆陀罗。化鹿知去摩哂陀不远而灭。
    于是摩哂陀见王已近。而作是念。今以神力。令王正见我一人不见余人。大德摩哂陀。即唤帝须。帝须。汝当善来。王闻唤已。而便念言。今此国中谁敢唤我名者。此何等人。着赤衣服割截而成。唤我名字生狐疑心。此是何等。为是人乎。为是神鬼耶。于是大德摩哂陀。即答言。我等沙门释种法王之子。为哀愍大王。从阎浮利地故来到此。
    尔时天爱帝须王。与阿育王以有书信。遥作知识。是时天爱帝须王。功德瑞相。有山名车多迦。山边生一竹林。林中有三竹。大如辕。一名藤杖。二名华杖。三名鸟杖。藤杖者。其色白如银。金藤绕缠。华杖者。黄碧绦黑白华。种种杂华璎珞华杖。鸟杖者。鹰鹞耆婆鸟。耆毗迦鸟。如是种种众鸟。复有四足众生。如生气无异。
    法师曰。今说往昔偈赞
    车多迦山边　　忽生一竹林
    林中有三竹　　其色白如银
    黄白绦碧黑　　金藤围绕缠
    众鸟及四足　　种种杂华照

    海中复出珊瑚真珠摩尼金银种种杂宝。复有八种真珠。马珠、象珠、车珠、婆罗迦珠、婆罗耶珠、缠指珠、迦鸠陀婆罗珠、世间珠。如是天爱帝须王。遣信赍上三竹及众宝物并八真珠。献阿育王。到已阿育王见大欢喜。即答饷。以五种服饰伞拂剑天冠七宝革屣及众宝物不可计数。何谓为众物檀陀迦蝝。及常满河水。腾沙迦华。频伽色发衣一双。手巾青栴檀。有土如平旦时色。阿罗勒果。阿摩勒果王女。
    法师曰。今说往昔偈言
    天冠拂伞剑　　七宝装革屣
    频伽檀陀蝝　　色发衣一双
    金钵仪一具　　阿耨达池水
    鲜白贵手巾　　无价青栴檀
    平旦色白土　　龙王名眼药
    庵摩阿梨勒　　无上甘露药
    鹦鹉所献米　　其数五百担
    此诸众妙物　　阿育王功德

    如是诸妙物。是世间饷也。复有三宝饷。阿育王言。我已归依佛归依法归依僧。作优婆塞。此是释种子法。于三宝中。汝当至心信受佛法。阿育王遣信。答天爱帝须王饷。并授王位。天爱帝须王。以三月十五日受拜王位。经一月日。摩哂陀等来到。复闻摩哂陀说我是释种子。天爱帝须王。于猎场中即复思忆。阿育王书言有释种子。即投弓放箭却坐一面。各相问讯。
    法师曰。今说往昔偈赞言
    投弓放箭　　却坐一面　　大王坐已
    问讯大德　　句次有义　　时四万人
    往到王所　　各自围绕

    是时军众到已。大德摩哂陀。即现六人。王时见已而问。大德。此六人者何时来也。答言。与我俱来。王复问于阎浮利地。有余如此沙门不。答言。彼国土者沙门众多。袈裟之服晃曜国内。皆三达智神通无碍。悬知人心漏尽罗汉。佛弟子声闻众多。王复问言。诸大德等乘何来此。答言。我等不用水陆而来。王自念言。当从虚空来也。摩哂陀复作是念。王有智慧无智慧耶。我当试之。有一庵罗树。王坐近树。摩哂陀因树而问。大王。此是庵罗树耶。王即答言。是庵罗树。置此庵罗树。更有树无。答言。更有。复置此树。更有树无。答言。更有。复置此树。更有余树无。即答言有。复问。置余树更有树无。答此是庵罗树耶。摩哂陀答善哉大王。有大智慧。摩哂陀言。王有宗亲无。答甚多。大德。置王宗亲。余人有宗亲无。答言。极多。置王宗亲。置余人宗亲。更有余人无。王便答言。我即是也。摩哂陀答。善哉善哉。大王聪明。自知己身非亲非余人亲。
    于是大德摩哂陀言。此王智慧能竖立佛法。即为说咒罗诃象譬经说已。王与四万大众。一时俱受三归。是时王听法已。遣信还国欲取饮食。王复念言即今非时。非沙门食也。饮食到已王自欲独食意复疑而问诸大德。大德食不。答言。此非我等沙门食时。王问。何时得净也。答曰。从旦至中得应净法。王曰。诸大德。今可共还国。答言。不随。我等住此。若诸大德住此。请童子随去。答言。此童子者已得道果通知佛法。今欲出家。王言。若尔者。我明当遣车来奉迎。语已即头顶礼足而便还去。
    王去不久。摩哂陀唤沙弥修摩那。今应说法。时汝可唱转法轮。修摩那白师言。我今唱令声至何处。答言。使声满师子国。修摩那答言。善哉大德。即入第四禅已。从禅定起。自敕心已。令师子国一切人民俱闻我声。仍便三唱。三唱已竟。王闻此声。即遣人往到诸大德所。问有何等触犯诸大德。令声惊大乃至如是。大德答言。无所惊动。此是唱声欲演佛法。是时地神闻沙弥声。即大叫欢喜。声彻虚空中。虚空诸神展转相承。声至于梵天。梵天闻已一切来集。是时摩哂陀。即说平等心经。说已诸天无数皆得道迹。摩睺罗伽迦楼罗等。皆受三归。如昔大德舍利弗说平等经无数人得道。摩哂陀。今说亦复如是。
    过夜至明旦。王遣车来迎。到已使者白诸大德。今车已至。愿屈而去。答使者言。我等不乘车也。汝但先还。今当随后。作是答已。即飞腾虚空。往阿那罗国城东而住。是往昔诸佛住处而下。摩哂陀等既初下此处。即名初住处。王遣使者迎诸大德。即召诸臣共料理屋舍。诸臣闻王语已。心中欢喜。王复念言。昨所说法。沙门法者。不得高广大床。王筹量未竟。迎使者还已到城门。使者见诸大德。已先在城东衣服俨然。心大惊喜。入白王言。大德已至。王问使者。诸大德为乘车不。使者答言。不肯乘车。使者复言。我在前还。诸大德在后来。今已先至住在城门。王闻使者语已。敕言。不须安高广床。王教诸臣。令敷地敷上安茵褥。教已。王即出迎诸大德。诸臣即取氍氀重敷褥上。国中相师见王以席敷地。而自念。此诸沙门便令此地永不移转。
    王迎诸大德。到已头顶礼足。以种种供养迎入国内。于是大德摩哂陀等。见席敷地。各自念言。我等辈法。于此地中不复移转。而各就坐。王以肴膳饮食种种甘味。自手斟酌供设备足。王遣信唤宫中大夫人。名阿那罗。与五百夫人。使各赍华香供养。王仍却坐一面。于是大德摩哂陀。即为大众雨大法雨。说饿鬼本生经宫殿本经。开演四谛。说已五百夫人皆得道果。
    国中人民。先随王到眉沙迦山中者。各相宣传。称叹诸大德巍巍功德。一切国中远近悉来到国。众数填塞。不得看诸大德。作大叫声。王问何物叫声。答言。国中民人。不得见诸大德比丘。故大叫耳。王自念言。此中迮狭不得悉入。王语诸臣。可更料理大象屋中。以白沙覆地。五色华散上。悬施帐幔。诸大德等在象王处坐。诸臣敷施已竟。入白王言。于是诸比丘。往象屋中。到已各坐。为说天使经。说已千人得道。
    于象屋中人众转多。复移于城南门外。园林名难陀。于中敷施荐席。诸大德比丘往到。为众说读譬经。千人得道。从初日到第三日说法。二千五百人皆得道迹。
    诸大德住难陀园。国中长者妇女来到。到已作礼问讯。从旦至冥。诸比丘即从坐而起。诸臣惊怪而问。诸大德。今欲何去。答言。我等欲还所住。臣即白大王。诸法师欲去。大王许不。王即白言。大德。今日已冥。云何得去。且停住此。时诸比丘答言。不住。王复请言。我父王有园。名曰眉伽。去此不远不近。可在中住。往来便易。于是诸大德随王请住。明旦大王。复往问讯。到已作礼而便白言。夜来得安眠不。起居何如。此园可住以不。诸大德答言。可住。仍说修多罗偈。佛言。我听诸比丘园林中住。王闻说已心大欢喜。即以金瓶水授摩哂陀手。水下着手。是时国土地大震动。王即惊怖。白大德言。大德。何以如此地皆大动。摩哂陀答。大王。勿有恐惧。此国土者十力法兴。欲造大寺在此园地。是故地为先瑞。故现此耳。王闻语已倍增踊跃。于是摩哂陀。明日与众俱。往王宫中食。食讫还住难陀园中

善见律毗婆沙卷第二


《善见律毗婆沙·3.阿育王品之三》

善见律毗婆沙卷第三

        萧齐外国三藏僧伽跋陀罗译

    为诸人民说无始界经。复一日为众说火聚经。如是展转乃至七日。八千五百人皆得道果。佛法于此园中光明流布。以是即名为光明园也。七日已后。诸大德往王宫。说不懈怠经已。往支帝耶山。
    是时大王。与诸臣共论。此诸比丘教化我等。极令坚固。诸大德为已去未。诸臣答王。诸众僧自来今去。亦当不白大王。于是王与二夫人共乘宝车。千乘万骑围绕驰奔。逐诸众僧。到于支帝耶山。到已置诸从众。王自往到诸大德所。王大疲劳气力嘘吸。摩哂陀问。大王何以如此喘息。王即答言。诸大德已教授我等。悉令坚固。我欲知诸大德去时。答言。我等不去。为欲前三月夏安居。王问。三月夏安居为是何等。答言。沙门法应三月安居。王当自知。我等无住处。又期日在近。
    时有大臣。名阿栗抽。兄弟五十五人立在王边。即白大王。我等欲随诸大德出家。王答。善哉。听汝等出家。听已往到摩哂陀所。即度为沙门。发未落地即得罗汉。王于迦那迦庭前。造作六十八房。语已王即还国。摩哂陀。复教化王兄弟十人。极令坚固信心佛法。诸比丘于支帝耶山迦那迦房中三月夏坐。尔时便有六十六人得罗汉。
    于是诸比丘。夏三月后。到七月十五日自恣。白王夏讫。住此已久。旷绝师久。今欲还阎浮地问讯我师。王即答言。我用四事。供养法师。复有余人。因依法师得三归五戒。今诸大德何故愁忧。大德答言。先依师目下住。朝夕供养礼拜。今此间无师。以是愁忧。王言。诸大德。先云佛已涅槃。今故言有师。诸大德答言。佛虽入涅槃。舍利犹在。王言。我已知诸大德意欲令我起塔。若如是者。愿诸大德。为度量好处。王复念言。地处可得。舍利云何得也。摩哂陀答言。王自与沙弥修摩那共度量之。王答言。善哉。于是大王。即到沙弥修摩那所问言。大德。我今云何得如来舍利也。修摩那答言。善哉大王。但当净治道路扫洒清净。竖诸幢幡散华烧香。种种庄严。王与眷属俱受八戒。以一切妓乐及王所乘象。以璎珞庄严。上张白伞。象正向摩诃那伽园林山中。可得如来舍利。王即答言。善哉善哉。即受教敕。
    诸大德即往至支帝耶山。到已摩哂陀语沙弥言。修摩那善来。修摩那。汝今往至阎浮利地。向汝祖父阿育王。具宣我意作如是语。大王知识。师子国王天爱帝须。已信心佛法。今欲起塔。大王有舍利。愿时赐与。得大王舍利已。汝可更往忉利天宫向帝释言。帝释有二舍利。一者右牙。留帝释供养。二者右缺盆骨。必付汝来。复问帝释。先言侍从俱往师子国。而今云何晏然不来。修摩那答言。善哉。受敕已。即取袈裟执持钵器飞腾虚空。须臾往到阎浮利地波咤利弗国城门而下。往至王所而白王言。摩哂陀故遣我来。王闻是已欢喜踊跃。王即受取沙弥钵已。以涂香涂钵。即开七宝函。自取舍利满钵。白光犹如真珠。以授与沙弥。
    沙弥取已。复往天帝释宫。帝释见沙弥已白言。大德修摩那。何因缘故而来至此。沙弥答言。天王先已遣诸大德至师子国。而天王至今不去。帝释答言。我去何所作耶。沙弥问帝释。帝释有二舍利。一者右牙留此。二者右缺盆骨。与我供养。帝释答言。善哉善哉。即取户钥开七宝塔。塔纵广一由旬。即取舍利授与修摩那。
    修摩那受已。下到支帝耶山。其名曰摩哂陀郁地臾郁帝臾跋陀沙参婆楼等。即取阿育王舍利。置支帝耶山。余缺盆骨。晡时赍往摩诃那园林。沙弥先所敕令。平治道路等。诸事悉已备办。王即乘象。手捉白伞覆舍利上。到支帝耶山。王自念言。此是如来舍利。象自伏地。白伞自下。令如来舍利住我头上。王念未竟。象自伏地白伞自下时舍利函即上顶上。王作语时。王举体怡悦。如得甘露味。即问大德。大德。舍利在我顶上。今当云何。大德答言。置象头上。于是大王。即以舍利函置象顶上。象得舍利发欢喜心。即以音声供养舍利。是时虚空兴云澍雨。随应众生。大地震动乃至水际。天龙鬼神。见佛舍利已至边地。心中欢喜。而说偈言
    如来真舍利　　从忉利天下
    犹如盛满月　　来化于边地
    正住象顶上　　以音乐供养

    是时作众伎乐。围绕大象供养殊胜。非可具宣。象面向西而缩行至东。到城门即入城内。城内人民供养恭敬。从南门出。绕取塔园西边。到波醯阇已回取塔园。于塔园中。往昔三佛舍利。皆在塔园。
    往昔师子国。名塸阇洲。国名无畏。王亦名无畏。支帝耶山。名提婆鸠咤。是时塔园。名波利耶园。尔时鸠留孙佛出于世间。鸠留孙佛声闻。名摩诃提婆。与千比丘俱。到提婆鸠咤而住。亦如摩哂陀住支帝耶山。尔时塸阇洲中众生。染着苦恼。鸠留孙佛。以天眼观看众生。如此苦恼。佛即与七万比丘俱。行到塸阇洲。灭诸疾病。疾病灭已。如来为国人说法。八万四千人皆得道果。如来即以漉水瓶置与国中。于时如来回还本国。人民起塔。以漉水瓶安置塔里。名为波利耶园摩诃提婆。散华供养。于是人民住在国中。
    拘那含牟尼佛时。师子洲名婆罗洲。国名跋阇摩。王名沙灭地。支帝耶山。名金顶山。是时婆罗国大荒。一切饥俭生大苦恼。拘那含牟尼佛。以天眼观看世间。而见婆罗洲。如来即与比丘千人俱到洲中。以佛神通使天降雨。以时五谷丰熟。佛为国中人民说法。八万四千人皆得道果。佛留一比丘。名须摩那。与千比丘众围绕而住。复留腰绳。尔时如来。与诸大众而共还国。人民起塔。以绳置塔里供养。
    迦叶佛时。师子洲名慢陀。国名毗沙罗。王名支衍多。支帝耶山。名修婆鸠咤。尔时慢陀洲生大斗诤。又多众生。染着苦恼。如来以天眼观看世间。见慢陀洲有大苦恼。如来与二万比丘俱到此洲。以佛神力灭除斗诤。佛为国中一切人民说微妙法。八万四千人皆得道迹。佛置一比丘。名萨婆难陀。与千比丘俱。佛留洗浴衣。国王人民即起大塔。以佛浴衣置塔里供养。如是塔园展转名字。往昔三佛。皆以所用留与起塔。如是三界无常。止余空地。天人于故塔基处。悉种棘刺。何以故。断于秽恶故。
    是时大象戴舍利。自然往至故塔园基处。王与人民。即斫伐棘刺。平治如掌。象到故塔基北。于菩提树处。向塔而住。王欲下舍利。象不与。王复问摩哂陀。大德云何得下。摩哂陀答言。不可得下。王当先起基与象顶等。乃可得下。于是大众匆匆共辇土壁。三四日中。象犹顶戴舍利而立。王作基已。复白大德。塔形云何。摩哂陀答言。犹如积稻聚。王答。善哉。于塔基上起一小塔。王作种种供养欲下舍利。举国人民。华香妓乐来观舍利。
    尔时大众集已。舍利即从象顶上昇虚空。高七多罗树。现种种神变。五色玄黄。或时出水。或时出火。或复俱出。犹如世尊在世于揵咤庵罗树神力无异。此非摩哂陀及天人神力。何以故。往昔如来在世之时。遗敕舍利。若我灭度后。往师子国到塔园时。作种种神力。如来已敕。今故现耳。
    法师言。今说往昔偈言
    佛不可思议　　法亦不思议
    若有信心者　　功德不可思

    于此师子洲。释迦如来已三到往。第一往者。教化夜叉已。即便敕言。若我涅槃后。我舍利留住于此。第二往者。教化舅妹子生龙王。此前二到如来独往。第三往者。有百比丘围绕。到已。摩诃支帝耶处。塔园处。菩提处。至东伽那地伽婆毗根那罗尼处。如来而入三昧。如来涅槃后。舍利最后第四往时。作神力出水。于国土中一切人民。悉被水洒除人饥渴。
    是时舍利。从虚空中下。大众即见下王顶上而便停住。王得舍利下已。而自念言。我今得人身者。有诚实也。即大供养仍取舍利安置塔中。大地六种震动。是时王弟。名曰无畏。即与千人俱共出家。国中五百童子复共出家。国内五百五人童子。又复出家。如是增益。乃至三万人出家。尔时建立塔竟。大王夫人乃与王妹。天龙夜叉乾闼婆。各各供养。供养已竟。摩哂陀即还摩伽园。到已。是时阿那罗欲出家。即白王言。王闻已心中怅然。白大德。阿那罗夫人今欲出家。愿大德为度。摩哂陀答言。我等沙门。不得度女人。我今有妹。名僧伽蜜多。在波咤利弗国。可往迎来。往昔三佛菩提树。皆来种此国。今我等师菩提树。亦应种此间。是故大王。当遣使者到阿育王所。请比丘尼僧伽蜜多。求菩提树来此间种。王答。善哉。受教敕已。即唤诸臣共议。
    王唤外甥。汝能往阎浮利地波咤利弗国。请僧伽蜜多及取菩提树不。即答言能。于是外甥。与王先要。若王听我出家者。我今当去。不者不去。王答言。善哉。若得僧伽蜜多比丘尼及菩提树来者。当听汝出家。于是外甥。先受摩哂陀教。及受王命。受已。摩哂陀以神通力。令王外甥阿摽叉一日到阎浮俱罗渚。到已即乘舶渡海。到波咤利弗国。是时阿那罗夫人。与童女五百人及王宫女五百人。悉受十戒被袈裟衣出在城外。别于城边起立房舍住止。
    阿摽叉到已白王言。大王儿。名摩哂陀。敕我来此。作如是言。大王知识。天爱帝须王夫人。名阿那罗。欲求出家。无人为度。愿王。赐遣僧伽蜜多比丘尼及菩提树。于是使者。宣摩哂陀敕已。往到比丘尼所白言。大德。大德兄摩哂陀。遣我来此。教作是言。师子国王天爱帝须夫人阿那罗。与诸童女五百人及王宫女五百眷属俱欲出家。今请大德为师。愿大德时来。比丘尼闻兄信已。即匆匆而起。往到王所。而白王言。大王。我兄信至。天爱王夫人及诸女人。求出家为道。请我为师。今正待我。我今欲去。白王令知。王即答言。我儿摩哂陀。孙子修摩那。自去之后。我常如人断手足无异。我久不见二人。日夜忧恼不离于心。我见汝面得适我心。汝今复去。我必死矣。汝止莫去。僧伽蜜多答言。大王。我兄信至重。不可得违。刹利夫人阿那罗。复欲出家。今正待我。是故我今应当往彼。王即答言。若汝兄信如此。可去并菩提树。僧伽蜜多白王。菩提树在何处。大王答言。在阿兰若处。
    王先有心。欲取菩提树。不可以刀斧断。云何得取。王罔然无计。而问大臣提婆。提婆答言。诸大德比丘应知。王答。善哉。为设中食。众僧食竟。王白诸比丘。如来菩提树。可往师子国不。众僧推目揵连子帝须。为知此事。于是目揵连子帝须答言。菩提树可往师子国。何以故。尔时如来在世。已有五敕。何谓为五。佛已卧床临欲涅槃时。而作是语。当来阿育王。取菩提树与师子国者。使菩提树南边枝去。不用刀斧自然而断。断已来入金盆。此是一敕。若我菩提树。是时树即于盆中。上昇虚空而入云住。此第二敕。若入云已停住七日竟。自然而下入金盆已。即便茂盛布叶结实。其叶色玄黄种种示现。不可具陈。此第三敕也。若往师子国可种。初欲种时作种种神变。此第四敕。若我舍利一斗。到师子国即现。如我在世相貌形状。三十二大人相八十种好。光明赫烈倍于日月。此第五敕。
    大王闻有五敕。心大欢喜。从波咤利弗国。步至菩提树所。多将紫磨金。是时天帝释巧匠。名毗舍。知王心已。作锻师立在王边。王即唤言。锻师。可取此金锻用作盆。锻师白王。广大云何。王即答言。此是汝业。汝自知之。锻师答言。善哉。我今当作。即便取金。以神通两手徘徊。即成金盆。围绕九肘。可高五肘厚八寸许。盆口团圆如象王鼻。于是阿育王部伍大众。千乘万骑竖诸幢幡。种种珍宝华香璎珞妓乐庄严。广三由旬长七由旬。出国围绕而去。又将诸比丘僧。俱到菩提树所围绕而住。阿育大王。与诸小国王千人。迎菩提树。阿育王在中央住。诸小王等于外围绕。于是阿育王等。仰看大树及南面枝。
    是时树作神力故。令树隐蔽不现。唯余一枝形长四肘。大王见树神力不现。即发欢喜心。今以阎浮地一切土地。及取王公服璎珞香华种种供养。周回八方向树头顶作礼。以阎浮利地王位。拜树为王。拜已白诸众僧而作誓言。许我取树与师子国者。令树悉现及南面一枝。王即以七宝作师子座。以金盆上置高座上。阿育王即上高座。自执画笔磨雄黄石。王复作誓言。若菩提树必许往师子国者。复以我有信心者。摩诃菩提。自然落金盆中。
    是时王作誓已。树即复如本。是时以涂香为泥。满金盆中。以笔画树枝曲处作十画。九画生根一画处断。根长四寸又生细根。交撗抽叉犹如罗网。大枝长十肘。复有五枝。枝各长四肘。五枝各生一子。复有千小枝。大王见菩提树神变如此。心大欢喜合党向树。发大叫声。众僧唱萨。于是诸小王。及侍从者一切大众。悉大叫唤。是时地神惊怪。复大叫声。声彻虚空。如是展转。声至于梵天。
    是时树枝自然从本而断。落金盆中。即有百根。直下至盆底。复有十根穿度盆下。九十细根围绕而生。如是次第日夜增长。是时大地六种震动。于虚空中。诸天作众妓乐。诸山树木皆悉大动。如人舞状。天人拍掌。夜叉鬼神皆大熙笑。阿修罗王歌呗赞咏。梵王欣悦。于虚空中雷电霹雳。四足众生驰走鸣唤。诸鸟飞翔出种种音。阿育王及诸小王。共作妓乐。如是众声。上彻梵天。
    是时菩提树子。出六色光。光明遍照满娑婆世界。上至梵天。时菩提树上昇虚空停住七日。七日竟。大众唯见光明。不见金盆亦不见树。王即从七宝师子座下。七日作供养菩提树。七日竟。树复放光明。照娑婆世界。上至梵天摄光还复。于虚空中云皆清明。菩提树布叶结实。璎珞树身。从虚空而下入金盆。大王见树入金盆已。即大欢喜。复更以阎浮利地。供养小菩提树以阎浮利地七日供养。
    八月十五日自恣日。晡时菩提树入金盆中。七日从金盆出。上昇虚空停住七日。从虚空下入金盆中。王以阎浮利地。拜菩提树七日为王。九月十五日众僧布萨日。菩提树从其所生处一日发来。到婆咤利弗国城东。置娑罗树下。菩提树即生郁茂。王见已生大欢喜。又以阎浮利地。更拜为王。供养已。白僧伽蜜多。时可去矣。答言。善哉大王。即与八部鬼神护菩提树。八种大臣。有八种婆罗门。有八种居士。有八具波伽人。有八鹿罗车人。有八迦陵伽人。王舁八金瓮八银瓮辇。水灌菩提树。受王教已依事而作。王俱与大众。围绕菩提树。次第而送于路上。天人夜叉乾闼婆阿修罗日夜供养。到多摩摽渚。王自担菩提树入水。齐颈即上舶上。与僧伽蜜多。
    王唤阿摽叉。阿摽叉菩提树在我国。我以阎浮利地。三拜为王。我自戴菩提树入水。至颈送置舶上。便敕阿摽叉。若菩提树往到彼国。汝可语。汝王身自下水没颈。迎菩提树顶戴担上。如我于此种种供养无异。作是敕已。舶即发去。是时海中当舶住处。纵广一由旬无有波浪。王自念言。佛菩提树今从我国去。作是念时。流泪悲噎。舶去之后。王遥望见。种种杂华从海水出。随从舶后以供养之。又虚空中散种种华妓乐供养。水神又以种种华香供养菩提树。如是展转供养。乃彻龙王宫。
    龙王即出欲夺取菩提树。于是僧伽蜜多比丘尼。化作金翅鸟王。龙王见比丘尼神力如是。即头顶礼足白言。今我欲请菩提树及大德。还我宫中供养七日。于是菩提树及大众。悉入龙王宫中。龙王以位拜菩提树为王。七日供养。过七日已。龙王以十月生一日。自送菩提树一日。到阎浮俱那卫渚。阿育王遥望。不复见菩提树。啼哭而还。
    是时天爱王。辄如须摩那沙弥先敕。平治道路扫洒清净。竖立幢幡。种种供养。从北城门到俱那卫渚。地平如掌。待菩提树至。僧伽蜜多以神通力。令王于城内遥见菩提树来。王即从城出。将五色华处处散。乃至阎浮俱那卫渚。一日即到。作种种妓乐入水齐颈。王自念言。佛菩提树今到我国。发念未竟。于是菩提树放六色光。王见已心大欢喜。即以顶戴上。国有耆旧十六大姓。与王共迎菩提树。到岸上已三日。以师子洲供养菩提树。十六大姓知王国事。三日竟至四日。担菩提树次第到阿那罗陀国。到已举国人民欢喜礼拜供养。
    十月十四日过中。菩提树从北城门入。当城中央。而复更从城南门出。从城南门去五百弓。此处如来已曾入三昧。非是释迦牟尼一佛。过去诸佛亦皆于中而入三昧。俱那卫佛菩提树。树名摩诃沙利婆。俱那含佛菩提树树名忧昙钵。迦叶佛菩提树。树名尼俱陀。于弥伽园中。沙弥修摩那。敕执作基墌都围度量布置门屋。及菩提树所住之处。皆令整理于王门屋处置。是时十六大姓人。悉着王公服。围绕菩提树已。便于王门屋地种。始放树。树即上昇虚空。高八十肘。即出六色光。照师子国皆悉周遍。上至梵天。尔时众人。见树种种变化。心大欢喜。众中万人同时发心念佛。次第得阿罗汉。即共出家。日光未没树犹在虚空。日没后从虚空。似娄彗星宿。而下至地。地皆大动。
    是时摩哂陀。与僧伽蜜多王及国人民。来集于菩提树。时众人见北枝有一子而熟。即从枝堕落。以奉摩哂陀。摩哂陀以核与王令栽。王即受于金盆中。以肥土壅。又以涂香覆上。须臾之间即生八株。各长四肘。王见如此惊叹。以白伞覆上。拜小树为王。王取一株种于阎浮拘罗卫渚。取一株薄拘罗婆门村中种。取一株种收椒门中。一株种塔园中。一株种摩醯首罗寺。一株种支帝耶山中央。一株种楼醯那村。一株种往罗村。余四子在树上。次第熟落。合生三十二株。悉取于由旬园种。如是展转增生。满师子国中。以菩提树故。国土安隐无有灾害。
    于是阿那罗夫人。与千女俱。往僧伽蜜多所。僧伽蜜多即度为比丘尼。从度之后。次第得阿罗汉。王外甥阿摽叉。与五百人出家。出家之后。次第得阿罗汉。
    又一日王与摩哂陀。往礼菩提树。到铁殿处。人民献华于王。王以华奉摩哂陀法师。法师受已。以供养铁殿。华堕地。地即震动。王见地动即问。大德。此地何忽动也。答言。大王。当来此殿众僧说戒。是故地现此瑞也。次第而去。到庵罗处。有人以庵罗子香味具足献王。王以奉摩哂陀。摩哂陀噉。取核语王言。可种此核。王即种以水洒地。地皆震动。王问。何故地动。大德言。当来世众僧集处故。现瑞相也。王即散华八过作礼而去。到支帝耶处。有人以薝卜华献王。以奉摩哂陀处作礼。礼竟地动。王问。何以地动。大德答言。当来此处。起如来大塔故现瑞。王言。我今当立塔。摩哂陀答言。不须王立。王多诸造作。当来世有王孙子王名木叉伽摩尼阿婆耶。当起大塔。王问大德。是我孙子起塔功德。我获其福不。大德答言。不得获也。王又作方便。令入功德。即取一石柱高十二丈。而刻石柱记。我孙子名木叉伽摩尼阿婆耶。当来此中起大塔。
    王复问大德。大德。佛法今根株着师子国未。摩哂陀答言未。王问。何时着。大德言。若师子国人中出家。其父母悉是师子国人。不杂他国人。若出家已。便取法藏及毗尼藏。是时然后。佛法根株着师子国也。王复问大德。大德答言。王外甥阿摽叉。此比丘是也。于佛法极大勇猛。王更问。我今竟何所作。大德答言。当作众僧集堂。王答。善哉。
    于时大王有大臣。名弥伽盘茶。弥伽盘茶住处。于其中起作集堂屋。如阿阇世王殿无异。用王威德作已。一切种种妓乐。各各自然分布处所。王自念言。我今往看佛法根株下。数百千人围绕大王。往到塔园也

善见律毗婆沙卷第三


《善见律毗婆沙·3.阿育王品之四》

善见律毗婆沙卷第四

        萧齐外国三藏僧伽跋陀罗译

    尔时塔园中摩哂陀。与比丘一千人俱。敷摩哂陀坐具南向坐。又敷大德阿摽叉北向坐。大德摩哂陀。请阿摽叉为法师。阿摽叉仍依往昔大德优波离无异。摩哂陀。与大僧六十八人围绕法座。王弟比丘。名末多婆耶。与五百比丘俱欲学律藏。悉围绕阿摽叉高座。余诸比丘。与王各次第而坐。于是大德阿摽叉。即便为说。尔时佛住毗兰若那邻罗宾洲曼陀罗树下说律。序说已于虚空中天大叫称。善哉善哉。非时而雷电霹雳。地即大动种种神变。
    于是大德阿摽叉及摩哂陀。与爱尽六十八人俱。复有六万比丘围绕。于塔园寺中说如来功德。如来哀愍众生三业不善。是故说毗尼藏。以制伏身口意业。如来在世为声闻弟子说律藏竟。然后入无余涅槃。尔时众中。而说偈言
    一切别众住　　大德六十八
    共知律藏事　　法王声闻众
    爱尽得自在　　神通三达智
    以无上智慧　　教化师子王
    光照师子国　　周遍无不睹
    譬如大火聚　　薪尽入涅槃

    诸大德涅槃后。诸弟子眷属。名帝须达多迦罗须末那毗伽修摩那。此是大德阿摽叉弟子。如是师师相承展转至今。是故第三集众。众中而问。谁将律藏至师子国。答是摩哂陀。摩哂陀之后阿摽叉。阿摽叉弟子。如是次第受持。譬如白琉璃器盛水。内外明彻水无漏落。诸大德持律藏。亦复如是乃至于今。若人有信心恒生惭愧好学戒律者。佛法得久住。是故人欲得佛法久住。先学毗尼藏。何以故。有饶益行者故。何谓饶益。若善男子好心出家。律藏即是父母。何以故。与其出家令得具足教学威仪。依止律藏自身持戒。能断他疑。若入僧中无所畏惧。若有犯罪依律结判。令法久住。
    诸法师言。佛语比丘。若受持此律。有五事利。何谓为五。一者自能持戒。二者能断他疑。三者入僧无畏。四者建立佛法。五者令法久住。佛说持律人即是功德根。因根故摄领诸法。
    法师曰。佛说戒律。为欲止恶。因止恶故生不悔心。因不悔心故。得生欢喜。因欢喜故。得生安乐。因安乐故。得生三昧。因三昧故。得生慧眼。因生慧眼故。而生厌污。因厌污故。而得离欲。因离欲故。而生度脱。因度脱故。得度脱智。因度脱智。次第得入涅槃。为欲言故。为欲说故。为依止故。为欲闻故。如是次第心得度脱智。是故殷勤当学毗尼。此是毗尼处说根本
    法师曰。而说偈言
    若人时何故受持　　若人将耶若处住

    已说此次第今说
    此是偈义。今当说律外序也
    尔时为初义非一种。我今当演毗尼义。是故律中说。尔时佛住毗兰若。初义者。尔时尊者舍利弗从三昧起请佛结戒。是时佛住毗兰若。尔时者。发起义。是时者。即说其事。何以故。如律所说。尔时须提那与故二作不净故。是时佛因须提那故。为声闻结戒。此是初义。尔时檀尼咤比丘偷王材。是时佛于王舍城结戒亦如是。尔时者。亦是发起义。亦是因义。佛婆伽婆后当解。住者。行立坐卧。毗兰若者。是国名也。那邻罗者。即夜叉名。因夜叉鬼依此树故而号之。宾洲曼陀罗者。此是练木树也。树下者。日当中阴所覆处是也。又言。无风时叶落堕地处是。
    问曰。如来何以在此树下住。
    答曰。此树郁茂林中第一。去城不远往来便易。
    问曰。如来住毗兰若。复言住在树下。如来不应二处住。
    答言。勿作此难。毗兰若者。往来处也。树下者。即是住处。
    问曰。优波离何以说毗兰若。
    答曰。哀愍白衣故。
    问曰。何以树下住。
    答曰。为诸弟子顺出家法除贪欲故。
    问曰。何以依近于国。
    答曰。为四大故。
    问曰。前句者。为说法故。后句者。如来欲入静故。前句者。慈悲所牵。后句者。从苦入乐故。前句者。为安乐众生故。后句者。自安乐身故。前句者。布施法与众生故。后句者。自除圣利满足。前句者。为众生作桥梁故。后句。为诸天人故。前句者。同众生故。后句者。不与众生同故。前句者。唯佛一人三界独尊。众生因佛故。得大安乐。是谓为一。后句者。因佛生在林中乐树下故。
    法师曰。此义甚广我今略说。与大比丘僧俱者。大者。因小有大故。所以比丘僧功德极大名为大。复有大义。最小者得须陀洹道故。复有大义。五百大众集故。僧者。等戒等见等智等众。是为僧也。俱者。共在一处。五百比丘者。五百数也。毗兰若婆罗门者。生于毗兰若国。因国号之。婆罗门者净行也。又复婆罗者。知外道围陀书。门者闻也。佛经言婆罗门者。能除烦恼。门者听也。声彻于耳。因他语故而知法。沙门瞿昙者。灭恶法也。瞿昙者。婆罗门以姓唤故。释迦种子者。释迦种者。指示大姓。离释种出家。此是演发心信乐出家也。或有负债出家。或有失国出家。或有贫穷出家。或有避王使出家。如来不如此出家。如是好名闻者。如是足句也。好者。与众善会复言最上。名闻者。赞叹受名。又言令他知之。
    婆伽者。此是初如来十号。令众生信心于佛。是故法师演出如来功德。
    阿罗者。是三界车辐。汉者。打坏三界车辐。所以如来打坏三界车辐。故名阿罗汉也。又言。阿罗者杀贼。所以如来杀烦恼贼。故名阿罗汉。又言。阿罗者。一切恶业。汉者。远住三界为车。无明爱缘行者为辐。老死者为辋。受生者为毂。诸烦恼者为轴。无始世界流转不住。佛于菩提树下。以戒为平地。以精进为脚足至心为手。智慧为斧。斫断三界车辐。
    又言。无始世界者为车。无明为毂。老死为辋。十恶为辐。何以故。不知苦法。若生欲界。因无明故造作三业。若生色界。造作色界业。若生无色界。造作无色界业。于欲界中。缘无明故受识。色界中亦尔。于无色界中。无明缘也。又于欲界中名色。欲界中六入缘无明。欲界中名色。色界中三入。缘于无色界中无明。色界中一入。缘于欲界中六入。欲界中六触。缘于色界中三入。色界中三触。缘于无色界中一入。无色界中一受。缘于欲界中六触。欲界六乐。缘于色界中三触。色界中三乐。缘于无色中一触。无色中一乐。缘于欲界中六乐。欲界六乐者。生六爱。缘于色界中三乐。色界中三爱。缘于无色界中一乐。无色界中一爱。缘处处爱。生于生中。若人于五欲中。我欲行欲自受欲故。身口意不善行具足者。即入地狱。于地狱中。因业故受生。受生。此是业生也。因业生五阴。次五阴老。老者熟。坏五阴者。谓之死也。于三界中我欲。于天上行欲。起立善行。或忍辱因善行故。得生天上。此是因善业故。而复生。有一人。我欲受梵天乐。因乐受故。忆念四法。何谓为四。慈悲喜舍心。忆已具足。得生梵天。于梵天中。生因业故。此是业生。复有一人。我欲生无色界。我次生非想非非想天。恒自入禅思惟。即生此处。此是因业得生。余者次第汝自当知。
    过去当来二世。皆从无明缘行。我今略说。余汝自广说。无明缘行。此是一品。六识名色六入六触六乐。此是一品。爱取生。此是一品。有老死。此是一品。前品者。过去世也。中二品者。现在世。后品者老死。此是当来世也。取无明缘行者。连得爱受。此不得相离。此五法过去世也。中品六入为初。此是果报。若取爱受者。连得无明。此五法今业生也。有老死者。一切五法。余者六识为初。后悉入此。是当来世生。
    若分别说者。有二十四种。缘行六识。此二者中间为一品。受爱于二中间为一品。生有者于二中间为一品。合有三品四段。因品故。生二十种本起因缘。如来已见观度。真实知故。以真实智。名为实知。见者。何谓为见。见者达故。名为见也。观者何谓为观。遍知一切。故名为观。以知观见度。如来真实知已。生厌患想。便生离心欲得度脱。先坏三界车轴故。名为阿罗汉。又罗汉名者是应供。
    问曰。何谓名为应供。
    受人天供养故。名为应供。昔有梵王。以宝大如须弥供养如来。是故名为应供。尔时世间大王。瓶沙王拘沙罗王等。复种种供养。是名应供。佛涅槃后阎浮利大王。名阿育。复以金钱九十六亿。起八万四千宝塔。复大种种布施。是名应供。余诸大众供养者不可称计。又言。阿罗汉者。罗汉者覆藏义。阿者无也。名无覆藏。何谓无覆藏。譬如世人作罪恒自覆藏。如来于中永无故。名无覆藏。
    三藐三佛陀者善知一切法故。名三藐三佛陀。言佛陀者。法应知而知。法应弃者而弃。应出者而出。是名佛陀。又言。佛陀复有别义。何者。以慧眼若见苦谛集谛灭谛道谛。次第明见。是佛陀也。色声香味触法。眼识耳识鼻识舌识身识意识。眼触耳触鼻触舌触身触意触。眼记耳记鼻记舌记身记意记。眼念耳念鼻念舌念身念意念。眼爱耳爱鼻爱舌爱身爱意爱。眼思耳思鼻思舌思身思意思。五阴十观法十思十念。胮胀为初。如是有十段为初。有三十二十二入十八界。欲生为初。九四禅为初。慈为初。复有四无色禅。有四无色三昧。有四十二因缘。逆观老死忧悲乃至无明。次第观乃至老病死苦恼。老病者苦谛。有者集谛。从二者出。名灭谛。知方便灭。名为道谛。如来一一善知一切。是名三藐三佛陀。知者三知。亦有八知。于三界经中说有八知。汝自当知。复次庵罗树经。三昧知神通知六通。合为八知。
    行足者。或覆藏六识饮食知足省于睡眠七正法四禅。此是十五法。自当知。如来以法行。是故名明行足。如来以此法行至涅槃。是名明行足。不但如来。声闻亦然。如来以知行而足。故名明行足。以知相故。如来得一切智。以行故。名为大慈悲。一切众生惟集苦恼。如来悉知。以大慈悲故。知众生苦恼。而能善说。令舍苦就乐故。故名善逝。是故声闻善逝而行善逝。非恶善逝。又言。行至善处。是名善逝。又行步平正威仪具足无缺。亦名善逝。又往常住不复更还。名为善逝。以阿罗汉道不及。名为善逝。自从锭光佛受记。哀愍众生令得安乐。乃至菩提树下善行如此。是名善逝。不从断见不从常见。身离疲苦不从断常。名为善逝。为一切众生说法无不应时。名为善逝。众生不乐而不说。乐者而说。是名善逝。所说者。皆是真实义。非虚妄义。又一切众生闻之。悉令欢喜。是名善逝。又不说无义语。所说者。皆是有义利益。是名善逝。
    世间解者。知一切世间法。名为世间解。以集谛故。以灭谛故。以灭谛方便故。解世间故。是名世间解。如经所说。亦不生不老不死不堕不住处。我不用行至世间彼岸是名世间解。佛语诸比丘。我未至世间极。我不说苦尽。佛语诸比丘。此身一寻称为沙门。世间集谛。世间灭谛。世间苦谛方便我不用行。而至未至从苦而出。无有是处。又世间者。有三。何谓为三。一者行世间。二者众生世间。三者处世间。
    问曰。何谓行世间。
    答曰。一切众生从饮食生。是为行世间。
    何谓众生世间。
    答曰。常世间无常世间。是为众生世间。
    何谓处世间。
    以偈答曰
    日月飞腾　　照于世间
    光明无比　　无所障碍

    此是处世间。又言。一世间二世间三世间四世间五世间六世间七世间八世间九世间十世间如是乃至十八世间。
    问曰。何谓为一世间。
    答曰。一切众生以饮食得生。是名一世间。
    何谓为二世间。
    答名色是为二世间。
    何谓三世间。
    答曰。苦乐不苦不乐。是为三世间。
    何谓四世间。
    答曰。四食是为四世间。
    何谓五世间。
    答曰。五阴。
    何谓六世间。
    答曰。六入。
    何谓七世间。
    答曰。七识。
    何谓八世间。
    答曰。八世间法。
    何谓九世间。
    答曰。九众生居。
    何谓十世间。
    答曰。有十入。
    何谓十二世间。答曰。十二入。
    何谓十八世间。
    答曰。十八界。此是行世间。如来以一一知。名为世间解。众生烦恼。如来亦解。行亦解。意亦解。小烦恼大烦恼亦解。利识亦解。钝识亦解。善缘亦解。恶缘亦解。应令知亦解。不应令知亦解。生不生亦解。是名众生世间靡所不知。是为世间解。处世间者。
    问曰。何谓处世间
    答曰。铁围山纵广二万三千四百五十由旬。周回三十七万三百五十由旬。地厚四那由他二万由旬。在水上水厚八那由他四万由旬。在风上风厚六十九万由旬。是处世间界。又须弥山根。入海八万四千由旬。须弥山王高亦如是。以七宝缠。有七山围绕之。而说偈言
    由揵陀罗　　伊沙陀罗　　迦罗毗拘
    须陀苏那　　尼民陀罗　　毗那多迦
    阿沙千那　　是七大山　　围绕须弥
    四天王住　　天夜叉住　　高百由旬
    雪聚大山　　广千由旬　　纵广正等
    顶有八万　　复有四千　　以严饰之
    有阎浮树　　高二千里　　围二百里
    枝布方圆　　覆百由旬　　因此树故
    号阎浮地　　大铁围山　　根入大海
    深下八万　　二千由旬　　高亦如是
    常住不坏　　都绕世间　　月众星王
    方圆四十　　有九由旬　　日王方圆
    五十由旬

    又天帝释宫。纵广万由旬。阿修罗宫亦复如是。阿鼻地狱亦如是。阎浮利地亦尔。西拘耶尼。纵广七千由旬。东弗于逮亦复如是。北郁单越。纵广八千由旬。一一洲。各有五百小洲围绕。此是铁围山之内。铁围之外中间。悉是地狱铁围无量。世界亦无量。所以佛以无量慧眼。遍知一切。故名为世间解。
    无上士者。自以功德过于人天故。名无上士。以戒定慧解脱解脱知见具足故。名无上士。是故无上与无上等。佛语诸比丘。我不见梵魔沙门婆罗门世间戒定慧解有能及佛者。又无我师故。名无上。
    调御丈夫者。有应调者辄而调之。何以故。譬如象马咈悷加之杖捶然后调伏。如来亦复如是。能调伏一切众生。故名调御。昔佛降伏畜生。龙王丈夫。名阿波罗留叉。象丈夫。又名纯杵魔朽陀陋阿耆死驱偷魔死驱死驱陀那。如是诸丈夫。佛以善法调伏。令入正法。授三归五戒。人丈夫。名尼揵陀子阇跋。又婆罗门十轲罗娑鸯掘魔罗等。如是无数。复有夜叉丈夫。名阿罗婆迦修至满魔轲罗。诸夜叉丈夫。释提桓因等如是无数天人。以正法调伏之。于修多罗说。佛语寄须。汉言牧象人我调御丈夫。以柔法教一切众生。若其不受者。当以强法教之。若不受者。复当以刚柔教之。若不受者。便不与和合。
    法师曰。此修多罗当如法广说。故名无上调御丈夫天人师。师者。亦如估客有一宗主善知崄难。
    问曰。何谓为难。
    一者贼难。二者虎狼师子难。三者饥俭难。四者无水难。宗主于诸难中。皆令得度到安乐处。故名为师。如来亦复如是。何以故。如来能度众生。令过崄难。
    何谓为崄难。
    一者生难。二者病难。三者老难。四者死难。如是诸难。如来能度脱。令得安乐处。故名为师。
    问曰。佛何以独为天人师。不为畜生师耶。昔如来在世亦为畜生说法。何以独称为天人师。
    修多罗经说。尔时佛在瞻婆国。于迦罗池边。为瞻婆人说法。是时池中有一蛤。闻佛说法声欢喜。即从池出入草根下。是时有一牧牛人。见大众围绕听佛说法。即往到佛所。欲闻法故以杖刺地。误着蛤头。蛤即命终生忉利天。为忉利天王。以其福报故。宫殿纵广正十二由旬。于是蛤天人。霍然而悟。见诸妓女娱乐音声。悟已寻即思惟。我先为畜生。何因缘故生此天宫。即以天眼观。先于池边听佛说法。以此功德得此果报。蛤天人即乘宫殿。往至佛所头顶礼足。佛知故问。汝是何人忽礼我足。神通光明相好无比。照彻此间。蛤天人以偈而答
    往昔为蛤身　　于水中觅食
    闻佛说法声　　出至草根下
    有一牧牛人　　持杖来听法
    杖搀刺我头　　命终生天上

    佛以蛤天人所说偈。为四众说法。是时众中八万四千人。皆得道迹。蛤天人得须陀洹果。于是蛤天人得道果已。欢喜含笑而去。故称为天人师。
    佛婆伽婆者。佛者。名自觉亦能觉他。是名为佛。又言知。何谓为知。知谛故。故名为佛。又言觉悟世间。是名为佛。于三达智经自应当知。
    婆伽婆者。一义利益。二者无上。三者恭敬。四者尊重。何以名恭敬尊重为世间应恭敬尊重。世间有四名。一者随。二者志。三者因。四者号。
    问曰。何谓为随名。
    答曰。如世间人唤牛小即犊子。次而丁牛大者唤老牛。此名不定随时而唤。
    问曰。何谓为志名。
    答曰。如人持伞持杖。即唤为有伞人有杖人。是为志名。
    问曰。何谓为因。
    答曰。譬如贫人因奴得宝故。字奴为多宝。是为因名。婆伽婆者。号名。何以故。非白净饭王作名。非八万眷属作名。非天帝。亦非兜率天梵魔此等作名。何以故。佛语舍利弗。我名号者。非父母作。非八万眷属作。非天帝。非兜率天梵魔天作名。次第解说。于菩提树下。等一切智。真实观见唯婆伽婆。是故佛自作号。无敢为佛作名号者。何以故。佛自观身威德智慧故。现令众生知而立名号。婆伽婆者。婆伽者过。婆者有也。过有故名婆伽婆。
    又言。贪瞋恚痴颠倒心。不羞不畏优婆那诃（汉言瞋盛）不喜。他好嫉妒虚心曲心憕瞢心。贡高极贡高醉懈怠。爱无明恶根不善作垢不净。不等记思四颠倒。流结没受五支斗（汉言触为初也）五盖念六斗诤本爱聚众生烦恼。八邪见九爱本十恶法道。六十二见百八烦恼。渴疲极万烦恼。略说五烦恼聚。天人魔梵。如此等众不能毁坏如来。是名婆伽婆。又言。如来能坏毁欲瞋恚诸愚痴烦恼流恶法等。是名婆伽婆。又言。如来有三十二大人相。八十种好。相好无比离诸烦恼。天人世间恒欲往生。到已。佛观众生心随所乐。即便为说。是故名婆伽婆。世间伽婆有六种。一者领。二者法。三者名。四者微妙。五者欲。六者念。
    问曰。何谓为领。
    答曰。自领心故。
    何谓为法。
    答曰。如来法身一切具足故。
    何谓为名。
    答。佛名清净。无所不遍故。
    何谓微妙。
    答曰。佛身具足一切微妙。观之无厌故。
    何谓为欲。
    答曰。佛欲有所至应心即到。佛欲自为又欲为他故。
    何谓念。
    答曰。一切众生皆以念心供养故。故名婆伽婆。又言。婆伽婆者。分别义。
    问曰。何谓分别。
    答曰。功德为初分别诸法。五阴十二入十八界四谛六识十二因缘。一一分别关知。苦谛逼迫不定。是为苦谛。着不舍聚。是为集谛。灭苦受。是为灭谛。因缘得出。是名道谛。如是分别故。故名婆伽婆。又婆伽婆者。婆伽者三界。婆者吐。吐三界烦恼故。名婆伽婆。世间有天人梵魔沙门婆罗门。是名世间。天人者。六欲天人。魔者六天。梵者富楼天。沙门婆罗门者。佛法怨家。又天人者。世间诸王亦入天人。又天人者。含取欲界天人。魔者。含取天魔界。梵者。无色梵天界。沙门婆罗门者。含取世间四部众故。所以尔者。收取上下悉入如来功德。悉能通达如此诸处。自以知说法者。自用方便而知。故名自知者。自用慧眼而知。是名为知。又言。知者。知无障碍故。名知。说者。觉令知。是名为说。又言。开一切法故。名说。
    问曰。佛何以为众生说。
    答曰。于一切众生生大慈悲故。度无上安乐。为众生说法。或一句或一偈或多或少。是名为说。初善中善后善。其义巧妙纯一无杂一切具足。皆是一味。复言。初品者初善。中品者中善。后品者后善。又言。戒者初善。三昧得道者中善。涅槃者后善。又言。戒者三昧初善。禅定与道者中善。果与涅槃者后善。佛者善觉。名为初善。法者善法。名为中善。僧者善随。名为后善。
    问曰。何以众僧名为后善。
    答曰。若闻已不动不摇得圣利故。是名后善。佛菩提者。名为初善。辟支菩提者。名为中善。声闻菩提者。为后善。初说者。闻已即离五盖于一切诸善。是名初善。闻已而随。名为中善。随已渐渐得道。是名后善。如是如来。或多或少而为说法。于多少中亦有初中后善。善义善文字。何以故。如来说法。梵行法梵行道。以种种方便。开示令知。此说有义是名义善。又言善义者句。亦言开示。亦言分别。亦言不覆藏。连句相续不断。是名善义。善字者。能持深义指示深义。是名善字。法辩义辩辞辩乐说辩。唯聪明人能知此理。非愚夫能解。其义深邃唯智者能别。是名善字。美满具足者。义既美满。具足者。义既美满不假卑足。故名具足。开示梵行。
    问曰。何谓为梵行。
    答曰。梵天人所行此法。故名梵行。何以故。开示梵行初善。有因缘故中善。义不颠倒后善。闻者欢喜而随。是名开示梵行。
    问曰。何以名美满。
    答曰。戒为初五法聚。是名为美满。义之
    不杂。是故名净。如来为众生说法不贪供养。是名净梵行者。佛辟支佛声闻所行者。是名梵行。善哉如是行相可往问讯。
    问曰。何谓为善哉。
    答曰。将众万善故名善哉。亦言。将安乐故。是名善哉。如是者。以足句。行相者。行者所行过人。相者相貌具足。可往问讯者。可往观佛。
    问曰。何谓为观。
    以两眼视。谓之为观。于是毗兰若婆罗门作是思惟已。往到佛所共相劳问。婆罗门问佛。四大堪忍不。声闻弟子少病少恼四大轻利不。安乐住不。是名劳问。身与婆罗门。共相问答义味次第。心中欢喜忆持不忘。问讯已却坐一面。却者。犹如日转。坐者。身体布地。一面者。在于一边。智慧之人往到宿德所。坐避六法然后可坐。何谓六法。一者极远。二者极近。三者上风。四者高处。五者当眼前。六者在后。
    问曰。远坐何过。
    答曰。若欲共语言声不及。
    大近何过。
    答曰。触忤宿德。
    上风何过。
    答曰身气臭故。
    高处何过。
    不恭敬故。
    当前何过。
    视瞻难故。
    后坐何过。
    答曰。宿德共语回顾难故。婆罗门离此六法而坐。是故律中说却坐一面。沙门者。伏烦恼。又言却烦恼。又言息心。婆罗门者。世间真婆罗门父母不杂。长者者。身体长大亦年纪长大。又言。有威德。是名长者。财富者亦名长者大老者。头发堕落。又言生又子孙展转相生。是名老。朽迈者。皮肤燋皱言语错谬。是名朽迈。年过者。生来已经二三王代职。犹故生存。是名年过。延寿者。年过百岁。是名延寿。至年者。是最后年。是名至年。
    咄瞿昙沙门何以作。此是婆罗门语。婆罗门到佛所。见佛不起不为作礼不施床座。故作此言。如我所闻。今正见于如来。欲自称身而下余人。佛以慈悲心而答婆罗门。我不见佛于林中生时。堕地向北行七步。自观百亿万天人梵魔沙门婆罗门。无堪受我礼者。观看已而自唱言。天上天下唯我为尊。梵天闻菩萨唱已。即叉手而言。菩萨三界独尊无有过者。菩萨闻已作师子吼。唯我独尊。佛语婆罗门。尔时我未得道时三界已自独尊。何况于今众善功德拜我为佛。云何为汝作礼耶。若人受我礼者。头即堕地。是故汝勿于佛处希望礼拜。是婆罗门瞳蒙无知。向佛而作是语。
    婆罗门言。若如是者色无味。何以故。有色而已实无味。佛欲调伏婆罗门故。答言。汝言无味。实无味。何以故。如世间人色声香味触。以此为味。如来于此已断。譬如断多罗树永不复生。婆罗门言。若如是者便为贡高。佛答言。因汝语故。即有贡高。何谓我贡高。过去三世诸佛。不为世人作礼。我种如是。是故贡高。婆罗门言。若如此者便无所作。佛答言。如汝所语。我实不作。何谓不作。我不作偷盗妄语欺诳淫欲诸恶业等身口意业。我悉不为。故名不作。婆罗门言。此人便自断其种耶。佛答言。实尔。何以故。三界中一切种种诸烦恼。我皆以断故名断种。婆罗门罔然。不知以何答。更改语。此人可薄不净。佛答曰。如我意者实有不净。有人纵心口为恶者。此是可薄不净。婆罗门便恚言。此人亦闻我语随事而灭之。佛又答曰。三界诸烦恼中我实已灭。婆罗门又言。此人可念不堪共语。佛答曰。实有如此我亦又念。诸愚痴人甚可怜愍。恒为恶业不念修善。婆罗门便生瞋恚骂言。此人当是日夜不眠。思求文章穷世间人。佛答曰。实有如此。何以故。我不入胎眠故。亦不入天上眠故。故名不眠。于是婆罗门以八事讥佛已。如来法王以怜愍心故。视婆罗门眼。欲令服甘露法味而为说法。
    是时婆罗门心中清净。譬如虚空无诸云翳。亦如日月照诸闇冥。如来以种种方便教化令知。如来自称。我已得无上智慧常住涅槃。向婆罗门言。汝老死至近。来到我所。于汝实有所获。何以故。譬如鸡卵或八或十或十二。
    问曰。何以三种分别数。
    答曰。此是足句。亦令文字美满。
    鸡母伏卵随时回转。伏者。以两翅覆至欲生时。眼见光明以嘴啄壳。出已鼓翅鸣唤。前出为大为小。婆罗门答前者为大。佛言。我亦如是。何以故。无明壳里覆障三界。我以智慧嘴啄无明壳。前出三界。此谁大谁小。答言。瞿昙即大。余后句无义。自当知。世间中一。一者无二。三藐三菩提者。无上菩提。
    问曰。何谓为无上菩提。
    答曰。若人在须陀洹道。问须陀洹果即为说之。乃至在阿罗汉道。问阿罗汉果。即为说之。如声闻辟支佛佛道。随问而答。故名无上菩提。是故我最大。鸡母伏卵随时回转。佛在菩提树下。观四谛法。苦空无常。佛语婆罗门。我正勤精进。而得无上最大。非懈怠放逸心。我以勇猛正勤精进。于菩提树下以四精进。何谓为四。一者正。二者不急。三者不宽。四者不置。以法而得无上道。不柔者不住。起心者于所观处行。不退者不疲劳。三昧心者一心。又言。善置心为三昧故。即成一心不过不逸。此是初善法。以此法故。得初禅定。从初禅定次第至三达智为极。佛为欲出无上法故。律中说。佛言。婆罗门。我于欲中清净恶亦复清净。问曰。何谓为欲。
    答曰。贪欲欲。欲贪欲。欲思欲。此是欲名。
    何谓诸恶法者。
    答曰。欲狐疑。此是名恶法。如来于此二处而得寂静。
    又问曰。何谓欲中清净。
    答曰。离欲亦言弃欲。何以故。初入第一禅定者。无明是欲傥。欲是禅定怨家。已弃欲故而得禅定。是谓为怨家。欲与恶离者禅定而来。欲恶灭已禅定即起。如是二句义自当知。又有三静。身静心静覆静。是为三静。此三静者。亦入前二句静。
    问曰。何谓为欲。
    答曰。欲有二。一者处欲。二者烦恼欲。
    问曰。何谓处欲。何谓烦恼欲。
    答曰。处欲者。心着色处。烦恼欲者。令人至欲所。此后二句者。正着所解。前句者。为弃乐欲。后句者。从烦恼出。如是欲处烦恼欲。于其二中心极清净。又言。前句除欲处。后句者。除烦恼欲。前句者。除因缘动摇。后句者除痴相。前句者着净。后句止欲。如是次第自当知之。
    问曰。贪欲者。贪即是欲。贪别欲别。
    答曰。归一。何以故。一切诸恶法理归一。然分别各异。又律中说。贪者烦恼。欲者欲处。亦如三昧贪欲怨家。欢喜者。是瞋恚怨家。思者。是睡怨家。安乐者。是动疑怨家。度量者。是狐疑怨家。亦如初禅者贪欲怨家。贪欲者含入五盖。诸恶法者含取诸盖。
    何谓为诸盖。
    答曰。三毒根五欲五尘邪贪。后句。着处分别诸尘瞋恚痴流法。前句者。欲流欲着欲泉欲受杀心结欲。后句者。诸流泉受着。前句者诸爱等。后句者无明等。前句者贪等八心受。后句者四不善心起。如是欲中清净恶亦清净。念思者
    何谓为念。
    答曰。动转。何以动转。于观处初置心。是名念。
    问曰。何谓为思。
    答曰。诸禅人以心置观处。中心徘徊观处。又言。思者。研心着心连心。譬如锺声初大后微。初大声者如念。后微者如思。如鸟翔初动后定。动者如念。定者如思。如蜂采华。初至如念。后选择如思。初禅有五支。何谓为五支。一者念。二者思。三者喜。四者乐。五者定。是为五支。犹如大树有华有实。亦如初禅有念有思从静起。
    问曰。何谓为静。
    答曰。离五盖是为静。喜乐者喜者满。何谓为满。身心喜满怡悦边味是喜。乐者。弃除二苦身苦心苦。是名为乐。乐者着其想味。
    又问曰。何谓为喜。
    答曰。心肥壮其想希好。是名为喜。乐者得而受之。又言。两法不得相离。若有喜者则有乐。乐则有喜。喜者含入行阴。乐者含入受阴。如人涉道渴乏无水。闻有水处即发喜心。是名为喜。到已饮水洗浴。是名为乐。初禅定者。初者第一禅。定者善烧。亦言禅师所观法。
    何谓为善烧。
    答曰。极能烧覆盖。又言断烦恼。亦言见。
    何谓为见。
    答曰。观见法相。接取威仪八三昧法。何以故。迦师那阿揽摩那（汉言三十八禅定）相。观迦师那阿揽摩那故。名为禅定。此是见道果。何以故。为观相故。何谓为观相。观无常故。以观故成道。以果观灭谛。是故名禅定为观相。律中所说。
    问曰。何谓为初禅。
    答曰。有念有思有喜有乐有定。是名初禅。
    如人有物。如人有眷属。置物已。置眷属已。有余名无。
    答曰。无余名。禅定亦如是。置念置思置喜置乐置定。更无余名。即是禅定。譬如军阵有人兵象马攻具。名之为军。人兵象马攻具散去。即无军名。禅亦如是。置上句五法。即无禅定名。入者。至亦言成就。住者。于菩提树下以禅定而住。佛于菩提树下坐观何等。观出息入息。
    问曰。有余禅无。
    答曰。亦有。
    法师曰。禅定法。于静道经中。我若广说。其义深远则为纷纭。于阿毗昙毗婆沙汝自当知。今所说者正论毗尼毗婆沙。余者稍略说。是禅定第一品
    念思灭者。念思此二法过。入第二禅定。第二禅起。此二法即灭。何以故。为过二大支故。名为第二禅定。又言。第二禅定中。无初禅定法。有余法。初禅定中触法为初。此中二大支已过。即得第二禅定法。是故律中说。念思灭入第二禅定。内法者现。
    问曰。何谓为现。
    答曰。现者从身生。清者无垢也。禅亦名清。何以故。如青衣。因有青色故。名青衣。禅亦如是。因有清法故。谓之清禅。
    问曰。何以名定清。
    答曰。念思是动之根也。念思已灭。名即清净。一相者一法起。
    问曰。何谓一法起。
    答曰。为不顾念思故。是名一法相。亦言无上。又言一相者。念思已离。亦言无双。是名一相。
    问曰。一法相者。何以名为一法相。
    答曰。三昧是也。
    问曰。何谓为三昧。
    答曰。一心无二。亦言定亦言不动。是故第二禅一相。何以故为名故。
    问曰。何谓为名。
    非我亦非生气是名名也。
    问曰。初禅无清耶。
    答曰有。
    若尔者初禅亦名一相。何以止名第二禅名一相。
    答曰。念思动水动浪起不见面像。亦如第一禅。有念思心不清故。是名非一相。何以故。三昧不明故。
    问曰。第二禅三昧。何以独明了。
    答曰。为心净故。从三昧生喜乐者。此是从初禅定三昧生喜乐也。此是第二禅定。第二者数也。如初禅定有五支。第二禅定有四支。何谓为四。一者清。二者喜。三者乐。四者一心。若广说有四。略说有三。如经文所说。何时三支起喜乐一心耶。
    法师曰。我今证一句。余自当知。此是第二禅定品竟。离喜者。
    问曰。何谓为离喜。
    答曰。薄喜亦言过喜亦言灭喜。是时念思灭已喜又更起。
    问曰。第二禅中以论念念思灭已喜。何故更重而说耶。
    答曰。欲赞第三禅故。所以说之。何以故。譬如第三道邪见不灭。于初须陀洹道以灭。今于第三道中又说。何谓为赞。第三道故。此中亦复如是。舍而住者。
    何谓为舍。
    答曰。舍者。是平等见不偏见不党见恒大健舍。是第三禅。又曰。舍有十种。
    问曰。何谓为十。
    一者沙浪求舍。二者梵魔求舍。三者菩提等舍。四者毗梨求舍。五者行求舍。六者触求舍。七者观求舍。八者末阇求舍。九者智求舍。十者清净求舍也。此十种舍善。处处地人心观因一相。以略说故。于沙利耶中昙摩僧伽诃尼耶中净道道中三处中。已广说自当知。我若于此毗尼中广说者。即为乱多。
    问曰。十舍者。取何舍耶。
    答曰。取末阇求舍。
    问曰。何谓末阇求舍。
    答曰。不知他事因喜而生。
    问曰。初禅第二禅。此二处无末阇求舍耶。正三禅有也。
    答曰。初与第二禅亦有。然犹微不现。何以故。念思喜蔽故。第三禅中念思喜已离故得现耳。正思知者。
    问曰。何谓为思。
    答曰。心多生想故谓之思也。知者。
    问曰。何谓为知。
    答曰。洞达知也。
    问曰。何谓为正思。
    答曰。正思者。不忘亦言识。又言起相知者。
    问曰。何谓为知。
    答曰。择也。亦言聚又言广。此略说。末阇中自当知之。
    问曰。初禅定无思知。
    答曰有。何以故。若无思知者。从何往者初法也。
    问曰。初禅中何不现思知也。
    答曰。犹大钝故。譬如磨刀初钝后利。思知亦复如是。初观禅中犹大钝是故不现。亦如人撀乳驱犊不远时时复来。亦如第三禅定乐离喜不远。若无思知守者。即与喜合。思知守之。数强者即离。乐者无上乐极乐。何以故。思知守故。义文如此。自当知之。以身知乐者。
    问曰。何谓为身。
    答曰。名色身。以名色身故知乐。何以故。乐与名色身合。两理相合极为美味。以知以美味相着故知起觉之。是故以身知乐者。善人言舍有思住乐。
    问曰。何谓为善人言。
    答曰。佛辟支佛声闻。为第三禅人说第三禅因缘。是名善人言。
    何谓为言。
    答曰。开视为说为分别亦言赞叹。
    问曰。何谓舍思住乐。
    答曰。为欲入第三禅定故。云何入。为极乐故。以极乐美满故。于第三禅定而舍之。令喜止不起。是名有思。何以故。为善人所念所入乐。乐纯无杂是善人所赞叹。是义本说舍思住乐。善人赞叹如是。入第三禅者。如入第一第二。第三禅亦如是。所异者。第一有五支。第二有四支。第三有二支。如经本所说。
    问曰。何时二支出于第三禅定中
    答曰。乐一心。此第三禅品竟

善见律毗婆沙卷第四


《善见律毗婆沙·3.阿育王品之五》

善见律毗婆沙卷第五

        箫齐外国三藏僧伽跋陀罗译

    弃乐弃苦者。
    问曰。何谓弃乐弃苦。
    答曰。于四禅定中弃乐心苦心。又言。弃名乐名苦也。
    问曰。乐心苦心于第四禅言何时得弃。
    答曰。于第四禅定门中弃也。
    问曰。何处身苦灭尽。
    答曰。如经所说。佛语诸比丘。离欲清净已。即入第一禅。苦于此灭。
    问曰。苦心乐心于何处灭无余。
    答曰。于修满中。佛语诸比丘。于第四禅定灭尽无余苦乐喜悉于禅定门灭无余也。何以故。初禅定念思未离故心苦。念思灭者苦亦灭。亦如第二第三第四禅定。念为初次第而灭。喜者。于第四禅定门灭尽。乐到第四禅定。入乐住舍起不过乐也。是故苦于第四禅中灭尽无余。是谓不苦不乐。此法极细不可以意取也。何以故。譬如恶牛牧者捉之不得。乃立作栏驱群内栏。一一牵出次第而至。至恶牛已此即是然后捉得。佛亦如是。先取乐故入一切法。入已次第而出。此是不苦不乐。不苦心不乐心。此是不苦不乐受。
    问曰。此不苦不乐可得捉不。
    答曰。不可得捉。
    又问曰。上句何以云得捉。
    答曰。以名知其相故。犹如捉得。语相如此自当知之。如经文所说有四缘。长老以不苦不乐以名解脱。以三昧故弃除苦乐。即入第四禅定。长老。此是四缘不苦不乐。以名解脱。以三昧故。如第三道邪见。为诸法初灭。此赞叹第三道。此中亦复如是。
    问曰。何谓为诸法。
    答曰。瞋恚愚痴为初。如是自当知。亦如第四禅定。苦乐心为初。因乐起生欲。因苦起故生瞋恚。瞋恚起故灭乐心。是故于第四禅定极远。是名不苦不乐。
    问曰。不苦不乐。其相云何。
    答曰。舍乐舍不乐。
    问曰。其味云何。
    答曰。舍苦舍乐味。亦言不偿味。舍识净者。
    问曰。何谓舍识识净。
    答曰。舍者令识得净洁。此是第四禅定识净洁。识净洁已即生三识。悉是舍所作非余法作。是故律本说舍识净洁譬如月光有云覆之其光不明。云除去已月即光明净洁。此中思乐亦如是。思乐离者识即净洁。
    问曰。前三禅定有无。
    答曰有。
    问曰。何不出识。
    答曰。为思为初覆是故不出。又第四禅定舍。即是夜识即是月满。理合者然后显月光明。如第一禅有五支。亦如第四禅有三支舍识一心。广说有三略说有二。如经中所说。
    何时起二支。
    是第四禅定中起二支。禅定第四品竟
    此是四禅定者。有欲作观地有欲一心。又欲作通地。有欲灭谛地。有欲入生。爱尽人者求一心也。何以入禅定得一心。我住乐一日。即作迦私那已。起八三昧学。凡人从三昧起已一心谛谛。我观是名观地也。复有人成八三昧已。入通禅地已。从三昧起已。而作神通。或一身作千万身。如是次第自当知。是故以禅为通地。又有作八三昧已。入灭谛三昧已。七日入灭尽定。此世间涅槃。我念取七日乐。此是灭谛地。有人入八三昧。从禅定不乐。我欲生梵天。此是入生地。佛入第四禅定。于菩提树下从三昧起。如来观地禅亦言通地。亦入灭谛地。二入一切法世间法圣利法。
    法师曰。今略说取如是。第四禅定次第自当知。以此法故。入第四禅定。以三昧一心谛。是故言净。如律本所说已舍识净。
    问曰。何谓为净。
    答曰。白而不黑亦言光明。因乐故。离欲离诸烦恼已离竟。心即清白随用能堪。何以故。已教授令柔故至极处。如经文所说。若心已柔随用所堪。譬如生金。次第锻成柔已随用所堪。若欲作种种璎珞打之不碎。心亦如是所遣而随。如经文所说。佛语诸比丘。我不见一法如心者。调伏非一过柔辱。堪可施用极净而住。已住故名为不动。为精进故非懈怠。不可动一心。摄已非掉心。可动智慧。摄已非无明。可蔽为识所摄。非妄可辱光明所摄。非烦恼闇所障。此六法所摄非可动转。如是心入八支已。随所堪任分别诸法。以第四禅定三昧故。而得一心已。一心故。诸盖远离。心无垢浊念思已过。心得清净得智慧故。一切诸盖不得覆蔽。以无念故即至不动。去烦恼已名亦不动。此句是修多罗中说。自当知之。
    宿命智者。从通地生。宿者。过去世阴。住者。生此家生彼家。此家死彼家死。更堕彼家此家。离此家往生彼家。自用智慧一一悉分别知。如是自识宿命过去。如律本所说。识宿命智。以识故。知前身所住处。受生皆悉识。或一生二生如是展转。心知而识之。如佛到波罗蜜。已不复有调伏。心心下而识。初学之人作已然后识。我今略说。于净道毗婆沙自当知之。此中随律本说。一生者。

    问曰。何谓为一生。
    答曰。一过入胎乃至死。是名一生。如是次第乃至无数生。三拔劫者汉言劫灭。
    问曰。何谓为无数三拔劫。
    答曰。次第而灭。是为三拔劫。毗拔夷劫者汉言劫成。
    问曰。何谓为毗拔咤夷劫。
    答曰。次第而生。是名毗拔咤夷劫。取三拔劫者。含入三拔叉夷劫。是叉夷根。若取毗拔劫者。即入毗拔叉夷。是劫心下而识。如经文所说。佛语诸比丘。有四阿僧祇劫。何谓为四。三拔咤三拔叉夷毗拔咤毗拔叉夷。何谓三拔咤。有三三拔咤。何谓为三。火三拔咤。水三拔咤。风三拔咤。有三三拔咤处。阿婆沙罗天。修婆紧那天。卑胁破罗天。若火三拔咤起时。从阿婆沙罗天下火烧尽。若水三拔咤起时。从修婆紧那天下洪水没尽。若风三拔咤起时。从卑胁破罗天下飘尽。广一佛境界。
    法师问曰。佛境界云何。
    答曰。生境界灭境界知境界。问曰。何谓为生境界。答曰。十千世界。若佛生者。十千世界皆悉震动。佛威德百亿世界。若佛说宝咒聚咒他阇咒阿咤咒无罗咒。闻不从者。即出风飘落百亿世界外。知境界者。不可度量佛三境界。灭境界与生境界。皆悉崩坏。若兴盛者亦俱成立。我今略说。于净道毗婆沙自当知。如是佛于菩提树下得一切智。非一劫二劫。如是三拔咤劫皆悉知之。若处生者。
    问曰。何谓若处生者。
    若处坏劫时。或生天上或入人间。或化生胎生或湿生。如是次第悉知。此是我姓。此是我父母名。我名或迦叶。姓或婆罗门。种或刹利种。苦乐色如是。或白或黑。饮食如是粳米麦粟。树木甘果美香之味。身口意业作如是行。寿命长短如是。从世间上至第一天乃至梵天。受生如是展转。后生兜率天一生补处。于兜率与天人同姓。名斯多揩多（汉名白旗天人）身黄金色。饮食甘露受天之乐。寿命五十七亿六万世间岁。从天宫下托生白净饭王家。于摩耶夫人受胎。知过去世一切生处种姓受形好丑贫富贵贱相貌。如是皆悉知之。
    法师问曰。佛一人知余人亦知。
    答曰。余人亦知。辟支佛声闻外道梵志各为分别。外道梵志知四十劫。此外不知。智慧狭劣故不得远知。正知受生而已。余一切悉不能知。何以故。为狭劣故。大阿罗汉有八十人。知十千劫。有二上阿罗汉。知一阿僧祇劫又十千劫。辟支佛亦知一阿僧祇劫又十千余劫。此是随所行而得知。佛所知非可穷尽。外道梵志次第得知。若欲悬略知者不能自辨。譬如盲人行须次第而得。若不次第无有是处。声闻知者两头合得。辟支佛亦如是。诸佛知者随意而得。从无数劫中上下反覆悉得知。此是我知婆罗门。佛语婆罗门。我于菩提树下得无上智慧。即知过去无央数劫。我今无明闇灭得慧光明。从何而得。皆从精勤不惜身命得之。譬如鸡子以嘴破壳。佛语婆罗门。我宿命智为嘴无明覆前身宿命为壳。我今以嘴破壳于壳前出。是故我名无上智也。宿命智品他生随知。以慧知众生堕生。是故名生堕知。以天眼观看众生。如来已满波罗蜜故。始观即知。余人皆须修行而知。今我略说。净道毗婆沙自当知之。圣者。
    问曰。何为圣。
    答曰。以肉眼如圣眼无异。天人所行诸善得成此眼。离诸肉眼。离诸尘垢能远照故。是故律本所说。以圣眼观。慧眼者。以精勤而得。亦如圣眼无异。何以故。已住于圣然后而得。是故名慧眼为圣眼。何以故。以身依止圣故。得圣光明。心摄光故。而得远观。彻通石壁如真明无异。是故以清净慧眼。观众生生堕落受生。是故外道梵志。见堕不见生故生断见。又有外道。见生不见堕故生常见九众生居。佛常见亦观断见亦观。是故律本所说。以慧眼见众生堕生。
    极净者。如来离十一烦恼。是故名极净。如经文所说。佛语阿那楼陀。狐疑是心烦恼。智已而弃之。不摄心者。是烦恼。睡心眠心亦是烦恼。惊喜施心大心。过精勤心极柔心。极多言心。不分别心。极观色心。如是诸烦恼心。阿那楼陀。此十一烦恼。如来极精勤故。离此烦恼。若我见色不见光。见光不见色。如是为初。如来已过十一烦恼。亦过人眼。是故律本所说。以圣眼净过世间肉眼观者。众生如肉眼无异。众生堕落受生亦见。
    法师曰。佛见众生初生堕不。
    答曰。初生堕落见。于中间不见。是故律本所说亦如是。贱者。
    问曰。何谓为贱。
    答曰。以愚痴行行恶法。是名为贱。又生贫穷亦是贱人所恶贱。贵者。
    问曰。何谓为贵。
    答曰。以慧心受生。是故名贵。好色者从不瞋中来。恶色从瞋恚中来。善道者生至善道。或言。多金银珍宝亦名善道。恶道者。从悭贪而生贫穷下贱。亦名恶道。下贱者。饮食难得朝暮不供。随业所行如来悉知。复观看众生。于地狱中受诸楚毒。如来见已而作是念。此诸众生种何罪根而受是苦日夜不休。如来观已。此诸众生当作恶业故乃受此报。复观天上见诸天人。于离陀园林眉沙园林。于波留沙迦园林。诸天人观看游戏。如来见已而作念言。此诸众生种何福业。来生此处受天福位。种诸善业得如是报。此是行业所知。当来知亦如是。如来以圣眼知得大神通。身作恶业者。
    问曰。何谓身作恶。
    答曰。恶者杂秽不净。以身作恶业如是。如来悉知口作恶业意作恶业。悉如前句说无异。毁谤善人者。
    问曰。何谓为善人。
    答曰。佛辟支佛声闻乃至白衣须陀洹道亦名善人。
    问曰。何谓毁谤。
    答曰。灭诸善法骂詈。此是毁谤言。复有余言。佛辟支佛声闻悉是恶法非正法。无有禅定法无涅槃法无道果法。如是谤作如是谤。或知者毁谤。或不知亦毁谤。悉入毁谤善人。如此人等造作重业。以重业故。天上门闭开地狱门。
    法师曰。我今说证。有一聚落有二比丘。一老一少。二人入聚落。初至一家得热糜一稀。老比丘得糜已而作是念。我腹中有风。此糜复热。若服此糜当除腹里风。是时有人持木一段欲作门限掷置一边。于是老比丘即坐木上歠糜。年少比丘见老比丘歠糜已而薄。摩呵罗作我羞耻也。老比丘歠糜竟。而还到寺已。老比丘问年少比丘。长老。于佛法中有所得无。答言。有。得须陀洹道。老比丘言。若如是者。不须更进求余道。何以故。为汝诽谤爱尽比丘。于是年少比丘闻已即作悔过。大德。我于大德作不善法。愿得悔过。即受欢喜而去。法师曰。若人骂詈圣人。若大比丘作如是言。长老。我今于长老忏悔。愿长老受。若少者头面礼足叉手作如是言。大德。此是我过。于大德中我今忏悔。大德受。若不受者。即去余方若至余寺。来至比丘所若老者。头面礼足叉手而言。大德。此是我过。愿大德受。若少者而言。长老。此是我过。我今忏悔。愿长老受。若入涅槃者。于涅槃处作忏悔。作忏悔已。如是天道涅槃道门不闭。即如前无异。邪见者。
    问曰。何谓为邪见。
    答曰。颠倒见此是邪见。已受邪见形更教余人。以口恶故。诽谤圣人。意恶业亦如是。已取邪见。一切诸恶业含入邪见。邪见者。是大罪业作之逆罪。如经文所说。佛语舍利弗。比丘持戒具足。三昧智慧具足。自身正见。转教余人如是。舍利弗。邪见亦如是。不离身口意。如人以土丸掷不离于土。邪见恶业不离地狱。何以故。为大罪故。如经文所说。佛语诸比丘。我见恶业无过邪见极最大罪。若身死者。
    问曰。何谓为死。
    答曰。死者罪堕地狱无脱时。又言四大坏散。亦言更受生。
    法师曰。若取地狱者。即塞天道解脱门。又言。若取恶道者。饿鬼畜生阿修罗悉含入。又言地狱者。阿鼻为初白黑自知。又言善道者。人间亦是善道。
    问曰。天何义耶。
    答曰。色声香味最胜。是名天。知者是眼知。余者自当知。我今略说圣眼品竟。如无明覆过去宿命。宿命嘴啄故。无明覆壳。亦如现在堕落知。漏尽智者。于阿罗汉道漏灭尽智。是名漏尽智。过下置心者。是观心也。观心能知苦。于此灭不过一切苦谛相貌味。皆悉洞达知。又观苦谛。从何而起。从集起。此即集谛。又观苦灭。此是灭谛。将至灭谛者。即是道观。四谛已相貌如是。正实无异洞达悉知。是故佛言。我知四谛如是见如是知。欲漏者。从欲漏出。此是指示果。于果中说我今脱已。又有覆知心。观已而知。我不复更生。是故律本所说。佛语婆罗门。我不更生。
    法师问曰。为是过去不生现在不生当来不生。若言过去生。过去生已灭。若言现在生。现在生已生。若言当来生。当来生未至。有何更生。
    答曰。断因故。是名不生。住者。于梵行而住。梵行者。凡善人与七学等共住。此是佛指示出家人。所作已作者。于四谛四道所作已竟。是故佛语婆罗门。我所作已竟不复还。
    问曰。何谓不还。
    答曰。诸烦恼漏不还至我所。是故不还更无精勤。如来已观知如此。是名漏尽智。何以故。如来欲开示婆罗门。佛已得三达智过去现在当来智。
    法师曰。如此语者不应自称。何故。如来而自誉耶。
    答曰。佛为欲哀愍世间及婆罗门等故。作是语。我圣人。我最长无上尊。一切知。我不为人作礼。婆罗门闻佛种种说发心欢喜。即于佛前悔过言。瞿昙沙门有如是圣利满足。我实不知瞿昙沙门。即是前生功德具足。婆罗门便自克责。克责已闻说法即赞言善哉善哉。瞿昙沙门。为指示法味。
    法师问曰。何故二赞善哉。
    复以偈颂曰
    瞋灭急赞叹　　殷勤极惊笑
    信心愁足美　　句句当重说

    此中赞叹。何以故。
    婆罗门闻佛说法心欢喜。无以谢答。为自歌咏。
    法师曰。婆罗门心当有是思惟。佛所说法。其义深远其语美味。善入人心生大慈悲。甚为悦乐。婆罗门向佛说言。我如覆钵。佛今说法令我得闻。如钵已仰得受甘露。如人以草木覆藏珍宝有人指示令知。如人迷路有人捉手指示善道。如在大闇处有人施与灯烛令得见道。我亦如是。
    法师曰。婆罗门何以作是言者。我今更演此义。婆罗门心如覆钵不得受甘露味。佛今开示令受甘露。何以故。如草木覆藏。自迦叶佛后邪见为草木。覆藏正法无人指示。今佛指示令知。迷路者。外道邪见为路。于妙道中迷惑不见善道。佛以法为手。指道令得度脱。如愚痴闇不见三界。佛以法为灯烛。施与令得光明。毗兰若婆罗门。作赞叹已心极清净。白世尊言。我今归依瞿昙沙门。归依者。言随从。又言依止。知佛杀烦恼。次归依法归依僧。归依法者。如来积行得此法。不更堕落。若人随法法即受。不堕地狱饿鬼畜生。法者义受。又言圣道涅槃。道者是法。如经所说。佛语诸比丘。法不作有八支道众法之上。
    法师曰。我今略说。复有婆罗门。名车多摩那婆。歌咏赞佛。而作颂曰
    欲离欲不动　　愁忧法不作
    不逆流美味　　极好分别知
    于众法最上　　应当受归依
    布施四向人　　若分别有八
    于僧中最上　　获得大果报
    于此自归依　　名真优婆塞

    如是婆罗门言。愿佛知我已受三归。
    法师曰。若于此解三归者。即成纷多。若欲知者。可于阿毗昙毗婆沙自当知。愿瞿昙沙门。知我已作优婆塞。愿佛名我是佛优婆塞。
    问曰。何谓为优婆塞。谁为优婆塞。谁不为优婆塞。云何有戒为优婆塞。有心为优婆塞。
    云何名为优婆塞。云何不名为优婆塞。
    法师曰。此义甚多。此中不可说。于修陀尼毗婆沙。自当知之。从今以去者。从今至命终不受余师。愿佛知之。若有人以刀斫断我头。使我言非佛非法非比丘僧。我头宁当落地。不作是言。婆罗门以身命奉托如来欲自供养。作如是言。愿世尊当受我请。于毗兰若国。前夏三月与比丘僧。婆罗门言。我今已作优婆塞。愿如来怜愍我。当受我请。于毗兰若国。如来默然受请。
    法师问曰。佛何不答婆罗门请。
    答曰。已应世间人以身口答。世尊用忍心而答。为怜愍婆罗门。知佛受请者。
    问曰。何谓为受请。
    答曰。若不受请者。当以口身而答。世尊默然颜色怡悦。是故知佛受请。婆罗门即从坐起。绕佛三匝四方作礼而去。合十指爪掌叉手放顶上却行。绝不见如来。更复作礼回前而去。是时毗兰若国极大饥俭。是时者。佛受毗兰若婆罗门前夏三月。饥俭者。饮食难得。若人不清净至心。正有饮食不与。亦名饥俭。毗兰若国不尔。以五谷不结实故。二疑者。
    问曰。何谓为二疑。
    答曰。二者二种心疑。
    何谓二种心疑。
    答曰。心疑。于此夏三月乞食。或疑得或疑不得。或疑可得生活。或疑不可得生活。是为二种心疑。白骨者。贫穷下贱人乞食不得。饿死弃尸骨旷野狼藉。是名白骨。又言。五谷不秀实白如骨。亦名白骨。如筹者。禾始结秀而遭大旱。根株直竖如筹。是名如筹。又言不尔。饥俭时以筹市井。是名如筹。何以故。临市时。强者得入羸者不得。于外大叫。粜米人见诸羸人。生怜愍发平等心。开门令入次第坐。先受取直然后与米。随其多少用筹计数。
    诸比丘自念言。此间饥俭皆悉用筹计挍。时诸比丘入经七八聚落。或得少许或不得者。尔时估客从北方。驱马五百匹。向南贩货。或得二三倍利。以求利故。遍历诸国次第至毗兰若国。住夏四月。
    问曰。贩马人何故不去而住四月。
    答曰。雨水多故。不通马行。即于城外立马厩。并自立屋舍篱障都围。于是诸比丘往到估客处乞食。人得马麦各五升。
    问曰。为信故为不信故。而以麦与诸比丘。
    答曰信。贩马人入聚落。日日见诸比丘乞食空钵而归。见已估客还向诸同侣说如上事。各作是念。诸比丘乞食极大疲苦都无所得。宜共计挍。我等估客若日日供。其朝中恐不周立。我等当减取马分。各五升与诸比丘。比丘得此马麦便不疲倦。于我等马不甚为损。作是筹量已。诸估客往到诸比丘所作礼而白言。诸大德。可受我等麦。日日人各五升及杂食随意所作饮食。是故律本所说。日施比丘麦。着衣服已朝行乞食。
    问曰。何谓为朝。
    答曰。从旦至中是名朝。着衣服者。以袈裟裹身。分卫者。毗兰若聚落乞食不得。遍历聚落都无一人出应对者。持麦还寺者。行乞处处得麦而还。取麦捣舂而食者。老比丘无净人。复无为作者。躬自作糜作饭。或八或十共作竟。当分而食。贤者阿难取如来分手自磨。阿难智慧具足。作食极美味。诸天复内甘露作竟。佛受而食即入三昧。从此以后不复乞食。
    问曰。是时大德阿难侍佛不。
    答曰侍。如来从菩提树下起。二十年中侍佛者皆不专一。或时大德那伽。或大德那耆多。或大德弥耆耶。或大德优伽婆。或大德沙伽多。或大德须那诃多。如是诸大德随意乐侍而来。不乐而去或悉去。时大德阿难来侍。
    问曰。国中饥俭。云何无一人作功德分割少饭供诸众僧。又有婆罗门请世尊前夏三月复不供养。何以故。
    为天魔波旬蔽。一由旬内。悉令一切人民心志都无供养者。蔽已而去。
    问曰。如来心宁不知。
    善哉。因欲制戒说法故。佛语阿难。汝辈善人已胜。未来比丘当觅稻禾肉。
    法师曰。我未解此义。如来当作如是语。阿难汝等辈善人。于饥俭时乞食难得。已知足故护持正法。是故为胜。于饥俭时能伏贪心。是故为胜。余聚落中禾米丰饶甘果异味甚多。而无往者。于众中都无一人思者瞋者怨言者。何以住此。世尊何不往到彼丰饶聚落饮食易得。都无此言亦不怨恨。毗兰若婆罗门何以请我等来此。夏坐而不供养。复无异心思欲行求利养者。亦无更相赞叹。是人得道令人得知。希望供养如是之言。各缄口默然。但一心依止如来住耳。是故为胜。
    问曰。知魔蔽耶。
    答曰知。
    又问。如来何不往舍卫王舍城及余国结安居。而来此国耶。
    答曰。若置舍卫王舍城国。政使往到郁单越。或上忉利天。魔王亦当来蔽。不可得隐避。何以故。此年魔王大忿。如来已自遍观。唯有毗兰若国贩马人可依安居。
    问曰。魔王既能蔽余人。何意不蔽贩马人。使佛及众僧不得食。
    答曰。亦能蔽。何以故。魔王已去后。贩马人后至。是以不得蔽。
    问曰。魔王何不更为蔽贩马人。
    答曰。不得都蔽。
    法师曰。有四种魔不能蔽。何谓为四。一者朝中供养。二者汤药不乏。三者如来寿命。四者如来光明。日月梵王至如来所。光明隐蔽不现。是故魔王种种方便而不能蔽。
    一时佛闻舂臼声者。诸比丘得马麦还舂捣。是故有声。知而故问。知而不问。知故问者。佛知有因缘利益众生。是故问。知而不问者。无利益是故不问。时而问者。若问正时而问。是故时而问。不问者。如来知非时而不
    问。有义而问。无义不问。有二因缘问。一者为欲说法。二者为声闻弟子制戒因缘或轻或重。是故问。阿难此声何物声耶。阿难答言。此是诸比丘舂麦声。佛言。善哉善哉。阿难。何以佛叹言。未来比丘住在寺中饮食易得。而生憍心言。饭粗谷或言大熟。或言大强或言粒碎或言酢咸。如是之言。即是觅禾稻肉义。
    佛语阿难。汝等善人。当为后世比丘作善法因缘。以汝等法。未来比丘若得饮食。于好于恶不生增减。往昔法王在世诸大罗汉犹食马麦。况我等辈于此饮食而有嫌薄


《善见律毗婆沙·摩诃目揵连品》

    摩诃目揵连品
    尔时大目揵连。大者。于声闻神力智慧最大。是故名大。目揵连者姓。白佛言者向世尊言。
    问曰。何以向世尊言。
    答曰。大德目揵连出家七日即得声闻波罗蜜。如来复赞叹神通第一目揵连。所以目揵连有神通力。而作是念。毗兰若国大俭。诸比丘僧乞食难得极为疲劳。我今当反地取地肥供与众僧。复自思惟。若我反地。不白世尊者。便是与如来并神力则乖我法。作是思已而白佛言。世尊。地初成时地肥。譬如生酥亦如蜜味。善哉世尊。我欲反地取地下肥供诸众僧。反者。取下还上。何以故。为众僧故。
    佛不欲许。令目揵连作师子吼。佛而问目揵连。一切众生城邑聚落悉依止。此地复不得悬置虚空。汝云何作。目揵连答曰。世尊。我今以一手化作地受取城邑聚落一切众生与地无异。以一手度众生等依止地。佛答。止目揵连。
    问曰。何以世尊不听目揵连反地。
    答曰。为哀愍众生颠倒住故。或言是或言非。我住处若城邑聚落更相惊怪。此非我城邑聚落田园池林。
    法师曰。唯有神力人能作。非无神力者。非一时俭未来亦俭。若遭俭时谁得如目揵连。当来声闻弟子少有神力。若入聚落乞食。诸人见已而作是言。世尊在世声闻弟子。持戒具足故。得神通力。即于俭时回反大地而取地味以供众僧。今者众僧持戒不具。若具足者如前无异。复无少少分施。余人以倒见故。轻慢圣人。以轻慢故。死堕地狱。是故世尊语目揵连。勿乐反地。
    目揵连就佛乞求反地不得。复作余乞。善哉世尊言且止。
    法师曰。从善哉文句。如前所说。汝自当知。
    法师曰。有小异。何者。目揵连复欲牵郁单越地还令连阎浮利地。
    问曰。海云何。
    答曰。海如牛迹一步而度。令诸比丘食如诸聚落


《善见律毗婆沙·舍利弗品之一》

    舍利弗品
    优波离欲证律藏根本。于是舍利弗从静处起。而作是念。
    问曰。何谓为静。
    答曰。寂静无声。亦言一心寂静。
    云何佛法久住。
    从毗婆尸佛而答。余者义自当知。
    问曰。舍利弗何不自以神力观看可知而来白佛。
    答曰不得。舍利弗若以神力观看。正可知诸佛久住不久住。若分别诸佛因缘不能通了。大德大莲华言能。何以故。所以上罗汉十六种智。如此之理不足为难。依止如来欲显世尊为上。是故来白佛而问。佛答舍利弗。余者律句次第自当知。云何因缘者。此义易知。佛语舍利弗毗婆尸佛者。语为初。诸佛非是懈怠。或为一人二三人如是增上乃至一切三千大千世界众生说法有生异心。此众少应略说。此众大应广说。亦不作高下说法。悉皆平等一种说法。譬如师子王七日一起觅食。临捉众生无大小先吼而捉。何以故。若师子捉众生时不先大吼用轻心故。或得脱者。是故皆吼令众生怖伏而捉。佛亦如是。于一切众生无大小。皆以殷勤说之。若有略说众生或不勤心修习。何以故。如来为尊重法故。今我世尊说法。譬如大海水同一味。过去诸佛亦复如是。然众生心易教授。今说一偈义令入四谛。是故过去诸佛。不广说法修登偈耶。
    法师曰。前句已说故不重说。不为声闻结戒者。
    问曰。过去诸佛何不为声闻弟子结戒。
    答曰。诸声闻弟子不犯非故。亦不结威德波罗提木叉。亦不半月半月说戒乃至六年。六年止说教授波罗提木叉。此说如来自说。不令声闻说。尔时阎浮利地盘头摩底王舍城翘摩鹿野苑。是毗婆尸佛所住处。一切比丘僧悉集。佛布萨众僧布萨。三人布萨二人布萨一人布萨。往昔阎浮利地有八万四千寺。寺或有十万二十万比丘。亦不喧闹皆寂静而住。是时诸天人心思欲闻佛说戒。恒计年岁。应到六年即集大众。往佛所待佛说戒。是时诸比丘。若有神力者来。无神力者诸天来白时可去即取衣钵。诸比丘承天人神力。到布萨堂往至头顶礼足。时毗婆尸佛知众集。即说教授波罗提木叉
    忍辱第一道　　涅槃佛胜最
    出家恼他人　　不名为沙门
    一切恶莫作　　当具足善法
    自净其志意　　是即诸佛教
    不恼不说过　　不破坏他事
    如戒所说行　　饭食知节量
    一切知止足　　常乐在闲处
    是名诸佛教

    以如是方便。一切过去诸佛以此偈教授波罗提木叉。此是诸佛寿命长短。是故如是说短寿。诸佛从菩提树下。为声闻弟子结戒。此是威德波罗提木叉。非如来说。诸声闻弟子说。是故我等释迦牟尼佛。从菩提树下二十年中。皆说教授波罗提木叉。复一时于富婆僧伽蓝。于眉伽罗母殿中。诸比丘坐已。佛语诸比丘。我从今以后。我不作布萨。我不说教授波罗提木叉。汝辈自说。何以故。如来不得于不清净众布萨说波罗提木叉。从此至今。声闻弟子说威德波罗提木叉。是故律中说。佛语舍利弗。过去诸佛不说威德波罗提木叉。说教授波罗提木叉。毗婆尸三佛不说波罗提木叉。三佛已入涅槃。声闻弟子复入涅槃。最后声闻弟子。姓非一种。名非一种。或姓瞿昙。或姓目揵连。或名佛无德。或名昙无德。从非一种。或婆罗门种。或居士种。或刹利种。又非一种家。或富家。或贫穷家。或下贱家。从如此种种非一家。非一姓等出家。而作梵行。为非一种姓名入正法故。而各自用其志意处。当佛法不相承受。所以佛法不久住世。为此等故。
    问曰。诸比丘何不勤修精进。而使正法速颓灭耶。
    答曰。先诸大德犹为不善。况我等辈各不护法藏。故令佛正法而速灭耶。不用线贯穿者。风吹即散。贯者言缚。譬如种种花不以线贯之风吹即散。佛法亦如是。为不结戒故。以心先观然后教授声闻。
    问曰其义云何。
    答曰。过去诸佛先观声闻心然后教授。缘诸声闻易悟理故。佛亦不为广说。怖畏林者。此林若有入者即生怖畏。如是汝等思惟者。有三思惟。出家为初。汝等当勤心思惟。汝等莫作是思惟者。有三恶法。思欲为初。汝等慎莫思如是。汝等当忆持在心。观无常苦空无我。心恒忆持莫如是。汝等莫思忆者。无常莫思常理。不净莫思言净。汝等勿作是思。此是汝等应弃者。诸恶法应弃。此应起而住者。善法汝等应起。若已得者令增长。
    从不起烦恼心得脱者。心不取烦恼故而脱。亦言以灭不起灭而灭。是故律本所说。从不起烦恼心得脱。一切皆是阿罗汉。譬如莲华日光始出即便开敷。舍利弗往昔恐怖林中者。若人未离欲入此林。林有威相故。皆悉毛竖。舍利弗此是因缘者。
    法师曰。次第句义易自当知。不久住者。毗婆尸佛寿命八万岁。诸声闻众亦复如是。从佛在世乃至最后声闻。佛法住世百千六万岁。尸弃佛寿命七万岁。声闻弟子寿命亦尔。惟卫佛寿命六万岁。声闻寿命亦如是。二佛寿命到最后。声闻佛法住世。百千四十二十万岁。次第而数。是故佛法不久住。
    于是舍利弗。闻三佛佛法不久。闻已意欲更问佛久住。而白佛言。世尊。以何因缘。佛法久住。诸佛寿命。拘那卫佛寿命四万岁。拘那含牟尼佛寿命三万岁。迦叶佛寿命二万岁。释迦牟尼佛寿命百岁。诸声闻弟子寿命亦如是。是故佛法久住。我今世尊。应取迦叶半寿一万岁。是时应出世。观看众生根无熟者。五千岁应出。次第五百岁应出。又复无根熟众生。乃至百岁。然后有众生可度。是故佛出世短寿。声闻弟子亦如是。佛法久住如前。三佛法与寿命俱灭。是故名不久住。后三佛者。佛虽灭度。佛法犹在世。是名久住。于是舍利弗闻佛说已。欲令佛法久住。而白佛言。唯愿世尊。为诸声闻弟子结戒。如律本所说。舍利弗从三昧起。余者后句次第自当知。
    佛告舍利弗。止止时未至矣。舍利弗重白佛言。世尊。唯愿为诸弟子结戒。佛告舍利弗。止止。此法非声闻缘觉所知。唯佛与佛乃能知耳。未垢起故。
    问曰。何谓为垢。
    答曰。垢处者。于今世后世过如来法。是名为垢。未为声闻结戒者。
    问曰。何以不为声闻结戒。
    答曰。未有漏者如来结戒。众生生诽谤想。云何瞿昙沙门。如诸声闻弟子。悉是贵姓。或是王位。舍其财物宫殿妻子眷属。不惜身命。皆是知足。于世间无所希求。云何瞿昙。反以波罗提木叉而系之。是瞿昙未善别世人。故言如此。若我结戒者。世人而亦不生敬重之心。譬如医师未善治病。见人始欲生痈。虽有痈性未大成就。辄为破之。破已血出狼藉。受大苦痛。以药涂之疮即还复。医师谓曰。我为汝治病。当与我直。病人答曰。此痴医师。若是我病可为我治。我本无病。强为破肉令血流出生大苦痛。反责我直。讵非狂耶。声闻弟子亦复如是。若先结戒而生诽谤。我自无罪强为结戒。是故如来不先结戒。若漏起者。
    问曰。何谓为漏起。
    答曰。若漏于僧中已起者。是时如来当为诸弟子结戒。指示波罗提木叉。譬如良医应病设药令得除愈。大获赏赐又被赞叹。此好医王善治我患。如来亦复如是。随犯而制。欢喜受持无有怨言。是以律本云。止止舍利弗。若有漏法生。然后世尊当为结戒。
    法师曰。余句自当知之。于佛法中谁先出家。崩揵多儿。名忧波斯那。因忧波斯那制戒。未满十腊而与弟子授具足戒。忧波斯那二腊。弟子一腊。如是次第从此。已佛为制戒。告诸比丘。自今以后若未满十腊。而与弟子授具足戒者。犯突吉罗罪。佛已结戒竟。复有比丘。虽满十腊若过十腊。痴无智慧。而与弟子授具足戒。佛又制戒。告诸比丘。若人无智慧。与人授具足者。得突吉罗罪。佛听有智慧人者。十腊若过十腊。善能教授。听与弟子授具足戒。
    未多者。众僧中老少未多。戾舍亦未大。若众僧多者。当有犯漏法者。是时如来然后结戒。若比丘与未受具足戒共宿。过二三宿者。是比丘得波夜提罪。若比丘年年度弟子者。是比丘得波夜提罪。若比丘尼年年度弟子。是比丘尼得波夜提罪。已说如是。汝自当知。大利养者。若众僧得大供养者。便生有漏法。是时如来当结戒。若比丘受裸形外道若男若女自手与饮食等。是比丘得波夜提罪。未多闻者。若众僧中未有多闻。若比丘僧中多闻。便生漏法。若一阿含若五阿含读诵通利。以不正心而说颠倒义。非律言是律。非法言是法。是故佛结戒。若比丘作是语。佛所说法我已知。作是言者。是比丘得波夜提罪。次如沙弥语无异。所以如来因有漏法。我云何为诸弟子结戒。
    云何漏者。
    答曰。劫贼
    云何为劫贼。
    答曰。于佛法犯戒即是劫贼。
    云何名为劫贼。
    答曰。非沙门者。自言我是沙门。劫四辈物。是故律中所说。未有漏法未有劫人。亦言未有犯戒人无罪者。言无烦恼亦言无患。无犯戒不染黑法者。黑法言破戒。亦言众僧不破。极净者。言极光明住。真实地者。戒三昧智慧解脱。是真实地而住。
    法师曰。我当说次第。于毗兰若国前夏三月。五百比丘最小得须陀洹道。
    问曰。何谓为须陀洹道。
    答曰。须陀洹言流。
    问曰。云何为流。
    答曰。道。若人入此流道。名须陀洹道。如经文所说。佛问舍利弗。须陀洹云何名须陀洹。舍利弗答。此是世尊善贯八道。何谓为八。一者正见。二者正思。三者正口。四者正行。五者正生。六者正勤。七者正识。八者正三昧。
    复问。何谓为须陀洹。
    答曰。若人以八贯故。来至善道。是名须陀洹。如是名如是姓。因道而名果。是故名须陀洹。汝自当知。不堕落法者。不言无须陀洹人。无堕落于地狱饿鬼畜生。何以故。断烦恼故。以道故。便回向菩提者。回向前三道必当至。何以故。为道故。如是大智舍利弗答如来已。于毗兰若夏三月大自恣竟。尔时佛告阿难者。告者。语又言。觉佛法久有此法。过去诸佛告。受人别请竟得去。声闻弟子。别与不别随意而去。佛怜愍众生。欲遍行诸国。佛行诸国者。佛行有三境界。一者大境界。二者中境界。三者小境界。三境界随意而行。
    问曰。何谓大境界。
    答曰。九百由旬。
    何谓中境界。
    答曰。六百由旬。
    小境界云何。
    答曰。一百由旬。若佛欲大境界行时。大安居竟。九月一日与比丘僧围绕而去。次第到聚落教化说法。受诸饮食。应可度者即为度之。未得度者令获福利。九月日游行。于夏三月中。多诸比丘行三昧法未竟。如来不大自恣。待小自恣到。九月十五日竟而去。中境界行时。八月日游行。小境界者。先观众生根熟而住。次根熟而去。到十一月一日。与比丘僧围绕而去。七月日游行。此三境界中处处众生。令离烦恼得四道果。为教化故。譬如采华人遍行山中。见诸杂华有开荣者。便摘持去。如来亦复如是。又有佛法。于清旦时入禅定乐从三昧起。以大慈悲观看十方世界。应可度者如来即往度之。又有诸佛法。有新从余国来者。如来便相劳问说法。因缘今欲发起。结禁戒故。此是诸佛无上道法。
    问曰。何谓为声闻法。
    佛在世时二过集众。何谓为二。一过初入夏坐欲取禅定。第二过夏坐竟现有所得。此是声闻法故。如律本所说。佛语阿难宜可共往。往者。别诸婆罗门。别者。白婆罗门言。安居以竟。我今便欲游行余国。尔时世尊即着袈裟整衣服晨朝而去。阿难侍从往到城门。到已而入。放大光明遍照城内巷陌舍宅。皆如金聚。玄黄五色犹如电光。即向毗兰若婆罗门家。到门下立。使人忽见佛光明。入白婆罗门言。瞿昙沙门今在门外。婆罗门闻佛来声。霍然而悟。即起取氍氀毾登敷置床座。躬自出迎白世尊言。可从此路而入。于是佛入已而坐。时毗兰若婆罗门。本心欲坐近世尊边。无因得坐故。于座边叉手而立。
    法师曰。次第后句自当知之。婆罗门白言。世尊。应与未与。
    法师曰。此是婆罗门欲发起先所许供养如来者。婆罗门言。我先请如来三月夏坐。应日日赍饭食糜粥甘果水浆供养世尊。而便痴忘。未有一毫。非为不与。未得奉设。缘我白衣多诸事务。瞋恚愚痴逼迫迷乱。我心而忘。是故不与。
    法师曰。何以婆罗门作此语。不知魔王所迷。而自克责。为白衣业故。遂忘世尊。于是婆罗门自念。我请佛三月供养。都未施设。我今以三月供限并一日施。唯愿世尊哀愍纳受明日者。婆罗门供如来明日即办。佛观婆罗门心极大欢喜。佛为哀愍故自念。若我不受请者。此婆罗门当生恶心作如是言。瞿昙沙门于三月请未得供养。今者怨恨不受我请。当复有言。瞿昙沙门非一切智。不能暂忍。或当作如是言轻贱如来获大罪报。是故我今应当受请

善见律毗婆沙卷第五


《善见律毗婆沙·舍利弗品之二》

善见律毗婆沙卷第六

        萧齐外国三藏僧伽跋陀罗译

    默然者已受请。佛告婆罗门。汝勿系心家业。佛已语竟。复观看随其所堪而为说法。说今世后世悉现令知。于功德中。复已受持精勤修已。如来即雨法雨。雨法雨已。佛即从座而起还向本处。是时婆罗门即集儿子孙息。咄汝等辈。我先请佛三月安居。不得一日供设。我今以三月供限。并设明日语竟。即馔办饮食。昼夜料理。至旦扫洒家内清净。即以涂香烧香华鬘璎珞。悬缯旛盖。施敷床席。皆悉精丽种种供养。备具办已。来到佛所白佛言。世尊。饮食已办时今至矣。尔时如来与比丘僧围绕而去。是故律本所说。佛往至婆罗门家。到已与诸比丘共坐。是时婆罗门供设佛及比丘僧。比丘僧中佛为上座。极美者。无上味。以手者。自手与食令饱。饱者言满足。亦言快意。却者言止。止有三种。何谓为三。一者以手。二者以眼。三者以口。食欲竟此亦易解。婆罗门以三衣施佛。三袈裟直金钱三千。又施五百众僧白氎各一双。合直金钱五十万。婆罗门虽作如是施已。心犹未止。复更施绦钦婆罗一张。又钵兜那波咤（汉言绢也）佛与比丘截断钦婆罗。各作禅带及钵囊襻。又断裂钵兜那波咤。作腰绳漉水囊二种。复有百煎药膏。满一器直金钱一千。以供众僧涂身。
    法师曰。布施沙门者。法止四种。不与世人同。今已备足。律本所说。布施三衣不及四种。我今故演耳。于是婆罗门作此施已。与眷属俱头面礼佛及比丘僧却坐一面。尔时世尊作是念言。此婆罗门及其眷属。请我夏坐。三月之中为魔所娆未闻法要。我今以其三月未听法故。并为一日敷演解说甘露法味。令其眷属各得饱满。佛为婆罗门说法竟。即起出门欲向余国。于是婆罗门及其眷属。各各头面着地为佛作礼流泪而言。唯愿世尊。哀愍我等时复一来。与我相见使不恨耳。尔时世尊于兰若中。停三日入佛境界。观诸比丘九十日中日食马麦。身体羸瘦不堪远涉。直路而去到须离国。从须离去取波夜伽处。到已即渡大江。渡已便向婆罗那私国。到已从此而去到毗舍离城。是时世尊。便于摩呵句咤罗精舍而住。
    法师曰。律毗婆沙。名善具足毗兰若因缘竟
    迦兰陀品
    此毗婆沙义味具足。不杂他法分别戒相。于律中因缘根本所说甚为难解。此毗婆沙善能分别一切律藏。无有障碍。故名具足
    世间中尊王　　哀愍众生故
    今说毗尼藏　　令众生调伏
    亦将众善行　　灭除诸恶法

    尔时毗舍离城。如是次第易可解耳。若有深奥不可解者。我当为说。
    迦兰陀者。是山鼠名。时毗舍离王将诸妓女入山游戏。王时疲倦眠一树下。妓女左右四散走戏。时树下窟中有大毒蛇。闻王酒气出欲螫王。树上有鼠。从上来下鸣唤觉王。蛇则还缩。王觉已复眠。蛇又更出而欲螫王。鼠复鸣唤下来觉王。王起已见树下窟中大毒蛇即生惊怖。四顾求诸妓女。又复不见。王自念言。我今复活由鼠之恩。王便思惟欲报鼠恩。时山边有村。王即命村中。自今以后我之禄限。悉回供鼠。因此鼠故。即号此村。名为迦兰陀村。迦兰陀子者。是时村中有一长者。有金钱四十亿。王即赐长者位。因村名故。号迦兰陀长者。
    法师问曰。长者独名迦兰陀。余人亦尔。
    答曰。悉名迦兰陀。律本所说。须提那者。是迦兰陀长者子多知识。知识者。苦乐共同。时有因缘往毗舍离。因缘者。寻觅负债人。复有法师言。九月九日国人大集游戏。以是之故。须提那往观看。
    尔时世尊九月前十五日至毗舍离见者。
    问何谓为见。
    答曰。须提那清旦食竟。见诸人偏袒右肩赍持种种华香往至佛所欲供养听法从城门出。须提那见已而问。咄善人何处去耶。答言。今往佛所供养听法。须提那曰。善哉。我亦随去。尔时世尊四众围绕。以梵音声为众说法。须提那到已。见佛为大众说法故。律本名为见。
    法师曰。此是须提那往昔福因令其发悟。须提那。心自念言。云何因缘得入听法。何以故。四众围绕至心听法。不可移动难得入故。是时迦兰陀子须提那渐近众边。
    问曰。何不入众。
    答曰。为后到故。是以近众边坐。
    律本所说。迦兰陀子须提那。往到众所坐一处已。迦兰陀子须提那而作是念。
    问曰。坐已作是念。为闻法已作是念。
    答曰。闻佛赞叹戒定慧已作是念。
    问曰。念何等。
    答曰。当作是念。佛一一分别说法。我已知反覆思惟。戒定慧中义理一味。作是念。我在家修戒定慧梵行。一日得过者其事甚难。不宜在家。如磨琢者。
    问曰。何谓磨琢。
    答曰。如人磨琢极能白净。在家修如琢者亦甚难得。我今云何得剃除须发。披袈裟衣而修梵行。我得出有为家入无为家。
    问曰。何谓有为家无为家。
    答曰。有为家者。耕田种植贩货种种事业。无为家者。无诸事业寂然无欲。是名出有为家入无为家。众起未久往到佛所者。须提那众未起时。往到佛所不求出家。何以故。若求出家者。兄弟眷属在坐听法。当作留难而作是言。父母唯汝一子。若求出家谁当侍养。作是语已必捉将还。则作我出家艰难。须提那与众俱退。行至数步方便而还。往到佛所便求出家。是故律本说。众起未久。须提那往到佛所。唯愿世尊。从罗睺出家之后。父母不听出家佛不得度。是故佛问须提那。汝父母听汝出家不。
    法师曰。此句次第易解。自当知。应作已讫者。须提那心乐出家。于游戏处心不染着。于诸债主得与不得匆匆而还。次第易解。阿摩多多者（汉言阿摩是母多多者言父也）汝者易解。一子者。唯汝一子无兄弟。
    法师曰。父母何以作是言。为念故。住在欢乐者。从小至大不经辛苦。自初生时乳母抱养遂及长大。百味饮食恒相给恤。车马出入脚不践地。是名住在欢乐。父告须提那。汝小苦亦不知。不知苦者。一苦破作十分。于一分苦汝亦未经知。我至死不与汝别离者。父母言。我生世若汝死亦不弃舍。况今生别无有此理。即于此中卧地上者。言无毡席而卧地上。供养者。
    问曰。云何为供养。
    答曰。男女妓乐琴瑟箫笛箜篌琵琶种种音声。与诸知识而娱乐之。诸知识人方便慰喻令其心退。于五欲中食。
    问曰。何谓为食。
    答曰。食者。自己身与妇于五欲中共相娱乐。复作功德者。言供佛法僧。得种种布施修治善道者作功德。默然而住者。父母种种教化令其心息。如是父母反覆至三。执志不转。父母唤须提那知识。而言曰。此卿等知识。今卧在地上。我已三请永不肯起。卿等为我令止出家。于是诸知识往至须提那所。三过作如是言。知识卿父母唯卿一子。若必出家。父母年老谁当供养。卿出家者。愁忧憔悴致死无疑。于卿何益。卿豪贵出家者。捉瓦器乞食。或粗或恶或得或不得。日复一食而复独眠。若修习梵行此法甚难。如是种种方便永无退心。诸知识议言。今当听其出家。即往须提那父母所劝。放出家听已。是故律本说。迦兰陀子须提那知识。往至父母所。知识向须提那言。卿父母已听卿出家。须提那即从地而起欢喜踊跃。须提那七日不食身体羸瘦。父母以香汤洗浴。以油涂身洗梳头发。作种种饮食肴膳。三四日中体力平复。于是须提那礼父母。于是流泪与别。往到佛所。唯愿世尊度我出家者。
    问曰。为是如来度。为众僧度。
    答曰。比丘度。是时世尊边有一乞食比丘。佛告乞食比丘。汝可度须提那出家与具足戒。比丘答。善哉世尊。即取须提那度为沙门。即字尊与比丘与具足戒。是故律本说。是时须提那。于佛所得出家。已受具足戒。受头陀法。头陀者。汉言抖擞烦恼尘垢。受者言行。阿兰若者。弃舍聚落房舍。住阿兰若处乞食。乞食者。不受长利养。弃舍十四食。受粪扫衣者。不受檀越衣。次第乞食者。不越次。拔阇村者。拔阇王村财宝无量。财者。朝冥受用。宝者。恒覆藏不令人见。无量者过数。饮食丰饶者。日日恒有盈长饮食。料理房舍者。摒挡床席卷叠覆蔽。赍六十大银盘者。一槃堪十人食。合供六百众僧饮食。食者取也。
    问曰。何谓为取。
    答曰。取四大力。回与者。舍与众僧心不恋慕。自入乞食。家中婢将经宿残饭不中食出外掷弃。经宿或一二夜饭醋臭。
    问曰。为是粳米为是粟米。
    答曰。粟饭也。大姊者。出家人不得唤为婢。故唤姊掷我钵中。
    问曰。出家人得作是语不。
    答曰得。何以故。主人弃薄故。如此弃掷之物。亦可得言将与我内置我钵。
    法师曰。有一比丘乞食。见人担残宿饭欲掷弃。比丘言。若必弃者置与我钵。是比丘佛所赞叹。
    问曰。唯饭一种得余物亦得。
    答曰。一切掷弃之物皆得索取。勿生狐疑。手足者。乞食下钵受食露手至腕。足者。从踝上四指。音声者。须提那唤时得闻声。忆识者。识其三相。佛成道十二年后须提那出家。须提那在他国八年。学道八年后还迦兰陀村。佛成道已二十年。须提那别家已经八年。婢是故不识。入白大家言者。
    问曰。何不即问而入白大家。
    答曰。婢见畏难故。不敢辄问。是故匆匆入白。若审尔者谛墙边而食者。尔时村中家家。各于墙边作小屋贮水浆。拟乞食人止息所须随意。是故律本说。出门外于墙边而食何物人者。父问须提那。何物人于墙边食此残宿饭。出家人不应如此食此宿饭。父向须提那言。汝在家时。肴膳饮食于中嫌呵。或言粗恶冷热不调。汝今食此残宿饭。如食甘露无有怨言。
    法师曰。须提那父应作是语。但父心中逼切。不得申如此语。师师相承作如是解。捉手俱共还家者。
    问曰。何以与白衣捉手还家
    答曰。须提那为人至孝。父既捉手不违父命。俱共还家受请默然而住者。
    问曰。须提那受上乞食法。何以受父请。
    答曰。须提那当作是念。离家既久。若不受檀越请者檀越当生恶心。以哀愍故。为受一请。受者令知。金银聚者。
    问曰。为铤为碎。
    答曰钱。人者。亦不长不短。于后施幔者。疑静处绕四周安幔。晨朝着衣钵者。应请也。
    问曰。何不待檀越来赴而自往耶。
    答曰已报。律中不说。母者。能生他为义。母物者。从外家随母来是。朝冥洗浴用直余。我先娉汝母物限复未出我物未出。汝祖父母物亦未出。未出者。言财物无量。汝可还俗者。父语须提那。汝可舍弃出家衣服。还俗着好衣服受五慾乐。汝出家非是畏王使故出家。非负债出家不能复俗者。须提那语檀越。我极乐梵行。我于复俗心无贪着。愿檀越勿有所怪。须提那语檀越。我有所白愿勿瞋责。父答善哉善哉者。父闻须提那作是语。心中欢喜故赞善哉。取麻布作大囊。以金银内里。坚缚囊口十余车。载至大江中深处弃之。
    为此因缘者。须提那语辞用宝何为。缘此宝故能起诸烦恼。水火盗贼悉从斯生。毛竖者。或有国王。见宝物多便来求索。或有盗贼而来劫夺。或为水火之焚漂。深思惟此已。举身震栗毛为之竖。日夜守护者。未瞑时便处分前后。布置人力持时卓逻。关闭门户极令坚密。勿使劫盗得入怨家所伺故名守护。唤新妇者。须提那父种种方便。令须提那还俗。了无从意故。唤新妇言。唯汝先相爱念。能令其心回。何以故。一切财宝犹不能坏。唯有女人能令人回转。天上玉女端正若为者。此是新妇问须提那辞。新妇所以见诸刹利及诸贵姓舍诸财宝及宫殿妻子眷属。意谓诸种姓悉皆为求天玉女故而修梵行。不为天女者。不求天女。新妇闻须提那以妹相答。自谓先夫妇共床寝息。今唤为妹。即是共父母生之义。故生大苦恼闷绝躃地。勿触恼者。莫以财宝及女欲触或我心。可留续种者。父母语须提那。愿汝恒修梵行。于虚空中而入涅槃。愿汝留一子以续种姓。勿令财宝空失无有主领。我等死亡。必入梨车毗王库藏故。请求续种耳。须提那答。此事甚易我能为之。
    问曰。何以须提那作是言。
    须提那心生念言。若我不与种者。终不置我日夜恼我。我若与子令其心息。不复娆我。我因此故。得安住道门修习梵行。月华者。月生水华。此是血名。女人法。欲怀胎时。于儿胞处生一血聚。七日自破从此血出。若血出不断者。男精不住即共流出。若尽出者。以男精还复其处。然后成胎。譬如田家耕治调熟。然大过水以谷下中。谷浮水上流出四面。何以故。水大谷不着泥故。不成根株。女人亦复如是。若血尽已男精得住。即便有胎。捉妇臂者。此是抱将。入深处共为欲事。尔时佛从菩提树下。二十年中未为诸弟子结戒。诸弟子既新涉学故。佛未为制戒。须提那不知罪相。谓之无罪。若须提那以知罪相者。乃可没命何敢有犯。三行不净者。三过捉妇共作不净。行不净故而便有胎。
    法师曰。有与无。
    答曰有。何谓有。一者身相触。二者取衣。三者下精。四者手摩脐下。五者见。六者声。七者香。以此七事女人怀胎。
    问曰。何谓为摩细滑。
    有女人月水生时嬉乐男子。若男子以身触其一一身分。即生贪着而便怀胎。此是相触怀胎。
    问曰。何谓取衣。
    答曰。如优陀夷比丘。与妇俱共出家。分别久。优陀夷往到比丘尼所。两情欲爱不止。各相发开。欲精出污优陀夷衣。以衣与比丘尼。比丘尼得已便舐之。复取内女根中。即便怀胎。有女人华水生时触男子衣。是名取衣。
    问曰。何谓为下精。
    答曰。如鹿子道士母。往昔有一鹿母行。次第至一道士处。道士小便有精气俱下。鹿母时正华水生。嗅看小便汁。欲心着而欲饮。遂怀胎。生鹿子道士。是名下精。摩脐下者。如睒菩萨父母欲盲。天帝释逆知。下来至其所而言。宜合阴阳当生儿。夫妇既悉出家为道。答言。我等已出家。法不得如此。帝释复言。若不合阴阳。可以手摩脐下。即随言便怀胎而生睒。是名手摩脐下。闵陀婆耶。与栴陀钵殊多。二人亦如是生。
    问曰。何谓为见。
    答曰。有一女人。月华成不得男子合。欲情极盛唯视男子为志。譬如王宫婇女亦复如是。即便怀胎。是名见。
    问曰。何谓为声。
    答曰。譬如白鹭鸟悉是雌无雄。到春时阳气始布雷鸣。雌但一心闻声便怀胎。鸡亦有时如此。但闻雄声亦怀胎。是名声。
    问曰。何谓为香。
    答曰。如秦牛母。但嗅特气而怀子。是名香。须提那不如此。实行不净法。男女欲色俱合便托生。三事悉合然后生子。须提那如是。是时地神见须提那行不净法。即大叫唤。一切作诸恶法无人不知。初作者。护身神见。次知他心天人知。如此之人天神俱见。是故大叫唤。展转相承传至于梵天者。置无色界。余者悉闻知。时子渐渐长大与母俱共出家者。续种年八岁。与续种母出家。母依比丘尼。续种依比丘僧。各得善知识。是故律本说。即共出家次第得阿罗汉果。即生悔心者。前既作不净行故。恒日夜生悔心。于利我不得利者。于佛法中修习梵行得三达智。我不得此利。是名于利。我不得此利。我得恶利者。余人出家得善利。我不得善利得恶利。梵行者。总持戒定慧藏。而我不得总持。羸瘦者。为自悔所行饮食不通。是故血肉燋小。形体色变者。如树叶萎黄欲落。筋脉悉现者。为无肉血故筋脉悉现。心亦蔽塞者。心孔悉闭也。羞耻低头者。于清净行自观不善而生羞耻。时诸比丘各出房前游戏。见须提那羸瘦而问。先面貌休满者。身体美满手足平正肥壮。今何以羸瘦。诸比丘语须提那。汝于梵行中何所忧恨。为不乐出家耶。须提那答。诸长老。我于梵行非不乐。于清净法勤心修治。为我已作恶法故。已作恶者。已得恶法。恒在眼前见。诸比丘语须提那言。汝所作足可狐疑。
    问曰。何谓狐疑。
    答曰。于清净法中为不净行故。而生狐疑。不得修梵行。于是诸比丘作方便。释须提那意而作是言。不尔长老。佛以种种方便说法离欲者。所以佛为一切众生。于三界中说五欲法。皆令离欲不使得合。语异而义同。说法令爱尽者。令至涅槃不住三界。是故不令爱。佛已如是说欲。令分别不共。汝今而合者。佛说离不净行。而汝与故二作不净行。此义易解。佛种种说法令离迷惑者。佛所以为众生说法。令除迷惑断渴爱者。所以一切众生渴于五欲。佛说法令众生断除渴爱故。断种者。佛说法令断三界种爱尽涅槃。爱者。三界爱欲众生所以不得出。为爱欲所缠缚。尽者。灭为爱尽。而得涅槃者。三界中四生五道七识住。九众生居。从此至彼从彼还此。犹如线绣衣孔更相贯穿缠缚。不解爱即缠缚。尽即灭也。爱尽者即涅槃也。又涅槃者。涅者言不。盘者言织。谓不织义。佛说除欲者。五尘欲烦恼欲。皆悉令除。知欲者。一切诸欲应一一知已而调伏之。是名为知。渴欲者。于诸欲中极求欲。思欲者。有所思与欲共思。烦闷欲者。于五欲中思未得。而生烦闷。此说皆道谛所说。前句说世间法。后句说出世间法。长老是不信人不信令信者为作恶法故。未信心人不得令信。长老信心者。更回转其心。回转心者。于法中信心而生悔恨。若人以道信心。譬如须弥山四方风摇不能转动。此信心者亦复如是。是故律本所说。有人如此无人如此
    时诸比丘以事白世尊。诸比丘以须提那所作恶法。而白佛令知。心不希佛独誉已。亦不令佛贱薄。遣须提那。出于清净法中。又不以此恶法斗乱故。但依实理而言。诸比丘各自念言。垢法已起。白世尊言。今垢法已起。愿为声闻弟子结戒。以此因缘集比丘僧者。以须提那所行恶过圣人法。是故集比丘僧。佛即贱薄须提那者。若人作恶法应薄贱。如来即薄贱。有人能持戒精进者。应赞叹如来即赞叹。如此善恶行者。佛不覆藏。如须提那者应薄贱。是故律本所说。应薄贱如来以慈悲心薄贱。佛言。汝痴人空无所有。痴者。应作而不作。不应作而作。不顺从作即不净。以不净故。即非沙门法。佛问。以何因缘作如此事。佛言。我说离欲。一一如前说。佛见须提那已作恶法。以慈悲之心而言痴人。譬如慈父母见子作恶。亦呵骂其子。痴人何以作如此事。是故律本所说。痴人汝可以男根内毒蛇口。勿内女根中。毒蛇口者。若人触毒蛇口。肉即烂坏。此死为善。若人以男根内女根中者。死入地狱无有出期。宁可以男根内蝮蛇口亦复如是。一人即烂。为此命终不堕地狱。若内女根中轮转地狱。宁以男根置大火聚中不内女根。何以故。痴人若火聚置者。或死或不死。若死者现身暂小受苦。不为此因缘堕地狱受大苦痛。不善诸法者。恶人法。山野人法者。于山野中人法。大罪者。大烦恼。末水法者。作非法竟然后用水。故名末水。于静处者。唯有二人。可作不净行。一切恶法为初。
    问曰。佛何以作是言。
    答曰。于清净法中。而须提那作垢故。名须提那于净法中最初犯垢。如来以种种方便者。种种薄贱。此人难养者。于覆藏法。自不能护其身。是名难养。不知足者。为住于覆藏处故。名不知足。若得珍宝如须弥山。亦不称意故。名不知足。说身聚集一处者。共集一处而相赞叹或烦恼赞叹。懒堕者。有八所作悉具足。如来方便赞叹少欲知足易养易长。少欲者。无悭贪心。若于一供养随其所得。若持易养者。能制六情不随六尘。是名易养。易长者。于四供养知量知足。是名易长。若粗若细趣得而受。为少欲故。即是知足。净者。为少欲知足。是名净。已净故。不染尘垢。即是抖擞。因抖擞尘垢。是名端正。又言三业俱净弃除三不善业无人毁呰。是名端正。不聚者。身覆藏烦恼。令开发使分散。是名不聚。以不聚故。即勇猛精进。佛为诸比丘制戒。善者能信受随应比丘。何以故。若少欲知足人者。即能受持。是故佛为说戒本。如五色华次第贯穿。亦如七宝珠贯之次第。今世后世说令恐怖。若人乐学者住学地。而得阿罗汉。或得斯陀含阿那含须陀洹。若无因缘者亦得生天。若佛说长阿含短阿含。善者能信受。戒者学地。
    何谓为学地。
    答曰。禅定三昧法。何谓为学地。因十法。因十法故。而为结戒。令众僧安隐。安隐者。不倾危。若人能受如来所说禁戒者。当来世极大安乐。是名安隐。佛言。若人受我语者。我为结戒。若人不受我语。我不说戒。但说根本因缘。亦不强伏。是故律本所说。因十法故。令众僧安乐。此作不得罪。此作得罪。此时应作。此时不应作。为乐学故。莫令狐疑。是故律本所说。惭愧比丘不言。制不惭愧比丘。以此法故。令惭愧得安乐。何以故。不惭愧比丘。不得入众集僧布萨自恣。惭愧比丘得安乐。何以故。得闻禅定三昧。不惭愧比丘不得触娆故。故律本说。惭愧比丘得安乐。断今世恼漏故。今世恼漏者。为不覆五情。即于今身作不净行。或人捉或打或杀或自悔过。如是种种苦恼。断令得度脱。制不惭愧比丘。不惭愧者。破戒。又言。已作不善法故。而不羞耻。如此人佛制之。若如来制已。作恶法反问他人。见我何所作何所闻我得何罪。如是恼乱众僧。若结戒者。众僧以毗尼法。呵责破戒比丘。不得动转。是故律本说。制不惭愧比丘。惭愧者。得安乐住。若有惭愧比丘乐学法戒。此应作此不应作。断灭未来漏者。为不断五情故。而行恶法。后身堕地狱中。受诸种种苦毒。非直一受而已。轮转在中无央数劫。如来为此说戒断此因缘。未信心者令信。如来所以结戒。若善比丘随顺戒律威仪具足。若未信心见之即生信心。而作是言。此沙门释家种子。勤心精进难作能作所作极重。见如是作已而生信心。若外道见毗尼藏而作是言。佛诸比丘亦有围陀。如我无异。而生敬心。是故律本所说。未信令信。已信者令增长。
    若有信心出家。随禁戒所说。人见所行甚为恭敬。又言。云何尽形寿。日止一食而修梵行。护持禁戒。见如是已信心增长。是故律本所说。已信者令增长。令正法久住者。正法有三种。何谓为三。一者学正法久住。二者信受正法久住。三者得道正法久住。
    问曰。何谓学正法久住。
    答曰。学三藏一切久住佛所说。是名正法。于三藏中十二头陀．十四威仪．八十二大威仪戒．禅定三昧。是名信受正法久住。四沙门道果及涅槃者。是名得道正法久住。如来结戒故。令比丘随顺。若随顺者。具足而得圣利。是故学为初正法久住。为爱重律者。有结戒故。覆藏毗尼。弃舍毗尼。调直毗尼。结戒毗尼。此四毗尼极为爱重。是故律本所说。爱重毗尼藏。
    法师曰。以一切语句。若初中后句。汝自当知。于戒中罪福。比丘应学。是故律本说。佛语诸比丘。汝当说戒。问曰。此语云何。佛语比丘。我已结戒。汝当说当持当学当教余人。作如是说。若比丘行淫欲法。得波罗夷罪不得共住。如是断根法。坚固作已。初结波罗夷。为欲随结猕猴。今说其根本。如是佛以为声闻弟子结戒。是故律本所说。为诸比丘结戒。
    初结品竟
    法师曰。若句义难解者。我今当说。尔时有一比丘。此句义易解。以饮食诱猕猴者。是时大林中多诸比丘行慈悲心。为慈悲故。多畜生无所畏。獐鹿猕猴孔雀翡翠雁雉诸杂禽兽。于禅房前经行游戏。是时有一比丘。于猕猴群有一雌猕猴。形状肥壮可爱。此比丘以饮食诱。共行不净法。是比丘行不净法。游行观看房舍者。诸比丘从余国来问讯世尊。因而往到此。是时比丘早朝得阿揵多食（汉言客比丘食）食竟而作是念。我等宜往观诸比丘房舍。是故律本言。往观房舍。往至诸比丘所。是猕猴先与一比丘作不净行。猕猴见诸比丘来。意谓诸比丘悉如先比丘无异。即往到诸比丘所。而以欲心行调。如先所共行淫比丘无异。到已便以欲根向诸比丘。现其淫相。举尾现示待。恐诸比丘皆有淫意。于久不见。便自作其淫形状。示诸比丘。诸比丘知猕猴欲为淫事。诸比丘言。我等可在屏处伺乞食道人还。当见其所行。定是长老。定者实不虚。如劫盗人具收其藏不敢隐蔽。实为长老不作如此耶。女人欲根畜生女根不异。佛所结戒皆为此事。人女见者。若见若捉若摩。所为不净行者。畜生女亦如是。一切作悉是恶法。汝长老。汝以此方便而作。乃至共畜生。得波罗夷罪不应共住。若共畜生女以作不净行。亦言成波罗夷罪。
    法师曰。随结令得坚固。戒有二法。一者世间自然罪。二者违圣人语得罪。若心崇于恶法者。即是世间自然罪法。余者如来所结戒罪。于世法随制。以断结令坚固。唯除梦中。于梦中不犯。制中随结无性罪。展转食别众食。无性罪随结。不犯如是世间法。如是如来。以为诸比丘随结戒已。
    猕猴品竟
    今起余法。悉是因拔阇子而起。如调达得拔阇子都党而破和合僧。此是拔阇子起。又佛涅槃后一百岁。而作非法非毗尼非佛教。皆是拔阇子起。如律本所说。佛已结戒竟。拔阇子恣食恣眠已而生欲意。又不舍戒行淫欲法。而后眷属坏败。坏败者。各迸散为王所罚。或死亡别离。是名眷属坏败。或病苦逼迫病者。身体羸损。以羸损故。而生大苦。大德阿难。我等非毁谤如来者。不说如来罪。不诽谤法。不毁众僧。我辈自毁身。无福德无威风。今当修持正法者。三十八观法。我等辈次第而观菩提法者。此是阿罗汉道。慧因修集者。令增长我等而住者。弃舍白衣所住。住清净处无所余作。阿难答言。善哉。是时阿难不知他心。但闻发大誓言。若得如是极为大善。是故阿难答言。善哉。无有是处。此语断。若应果者。即言有处。以无果故。而无是处。是故佛答阿难。无有是处。如来已观拔阇子等无有因缘。若佛与拔阇子等具足戒者。此等已得波罗夷罪不应共住。是故律本所说。无有是处。若至莫与具足戒。若众僧与具足戒者。非清净法不成沙门。于沙弥地而住。若住沙弥地者。尊重正法所修而得。佛以怜愍此等故。不与具足戒。亦与具足戒。何以故。为不破戒故。于清净法中恭敬尊重。此有因不久得道。是故律本说。若出家者。与具足戒。不与具足戒。此三法已具。如来为欲结戒。告诸比丘。汝当如是说戒。若比丘不应共住。
    法师曰。此律本已具。我今当分别说。若者总名。不属一人。
    法师曰。于戒句中于戒本中于问难中。若欲知者有四毗尼。应当知。诸大德有神通者。抄出令人知。尔时集众时。
    问曰。何谓为四。
    一者本。二者随本。三者法师语。四者自意。问曰。
    何谓为本。
    一切律藏是名本。何谓随本。
    四大处名为随本。佛告诸比丘。我说不净而不制。然此随入不净。于净不入。是名不净。佛告诸比丘。我说不净而不制。然此随入净。是名净。佛告诸比丘。我说听净。然此随入不净。于净不入。此于汝辈不净。佛告诸比丘。我说听净。然此随入净。于汝辈净。是名四大处。
    问曰。何谓法师语。
    答曰。集众五百阿罗汉时。佛先说本。五百阿罗汉广分别流通。是名法师语。问曰。何谓自意。
    答曰。置本置随置法师语。以意度用方便度。以修多罗广说。以阿毗昙广说。以毗尼广说。以法师语者。是名自意。
    又问。此义云何。
    莫辄取而行。应先观根本已次观句义。一一分别共相度量。后观法师语。若与文句等者而取。若观不等莫取。是名自意。从自意者。法师语坚强。法师语应观。随本文句俱等应当取。若文句不等勿取。从法师语。随本坚强。若观随本文义等者应当取。若不等莫取。从随本本皆强坚。不可动摇。如众僧羯磨。亦如佛在世无异。
    法师曰。若观随本不能自了者。应观修多罗本义疏。俱等者取。
    法师曰。有二比丘共相诘问。一比丘言净。第二比丘言不净。更观本及随本。若本与随本。言净者善。若言不净莫取。若一比丘观本已净。又文义证多。第二比丘文义寡少。应从第一比丘语。
    法师曰。若二比丘文义俱等者。应反覆思惟筹量义本。应可取不可取。此是学四种毗尼人。若律师者。有三法者然后成就。
    问曰。何谓为三。
    答曰。一者。于本讽诵通利。句义辩习文字不忘。此是一法。第二者。于律本中坚持不杂。三者。从师次第受持不令忘失。问曰。何谓为本。
    答曰。一切毗尼藏。是名为本。讽诵通利者。若有人不以次第句问。不假思虑随问能答。句义辩习者。律本句义善能分别。义及义疏皆悉能解。坚持不杂者。有惭愧意。是名坚持。若无惭愧人。虽多文解义敬重供养。不依法律。是法中蕀刺。何以故。亦能破和合僧。亦能恼僧。有惭愧者。于戒中恒生惭愧。乃可没命不为供养而破正法。缘有惭愧者。而有戒律。不杂者。于文句中不相杂乱。若有人问者次第而答。若颠倒律本义及义疏而答。譬如人行刺蕀中难可得度。若有人以此理问者。乃以彼语而答。若能辩者有所问难。随问而答无所脱落。如以金碗请师子膏。不得漏失。故名不杂。次第从师受持不忘者优波离从如来受。陀写俱从优波离受。须提那俱从陀写俱受。悉伽婆从须那俱受。目揵连子帝须从悉伽婆受。又栴陀跋受。如是师师相承乃至于今。若知如是者。是名坚固受持。若不能得次第尽知师名者。须当知一二名字也。若能具足善三法者。是名律师。若是律师。众僧集判诸诤事。律师于中先观六事。安详而答。
    问曰。何谓为六。
    答曰。一者观处。二者观本。三者观文句。四者观三叚。五者观中间罪。六者观无罪。
    问曰。何谓为观处。
    答曰。若草若树叶应覆身而来。若不覆身裸形入寺者。得突吉罗。如是观罪相已。即取律本为证。而灭诤法。是名观处。
    观本者。问曰。何谓为观本。
    答曰。若故妄语得波夜提罪。如是五篇罪。于五篇中。可一一观罪性。即取本为证。而灭诤法。是名观本。
    何谓观文句。
    身未坏者得偷兰遮。如是七聚罪相。可一一观罪性。即取本为证。而灭诤法。是名各观文句。
    何谓三。
    僧伽婆尸沙有三叚。波夜提有三叚。于三叚中观。即取本为证。而灭诤法。
    何谓为观中间罪。
    答曰。举火榛得突吉罗罪。如是戒本中。观中间罪取本为证。而灭诤法。是名为观中间罪。
    何谓无罪。
    不受乐。无盗心。无杀心。无妄语意。无出心。不故作不知。如是一一无罪相观。以本为证。而灭诤法。若比丘知四毗尼法。又善三法观六事已成灭法。若比丘灭法不俱回转。如佛在世无异。若比丘犯制戒。即往律师自有狐疑。而便问言。此事云何。律师先善观。若有罪答言有罪。无罪者应答言无罪。可忏悔者语令忏悔。应与阿浮呵那者答言与。若不与当言不与。见波罗夷罪相。莫道言汝得波罗夷。何以故。初波罗夷淫欲虚诳妄语其相易现。杀盗二戒其相难知。因细而得从细而解。是故莫向狐疑人道。汝得波罗夷罪。若有师者答言。汝今可往谘问汝师。即便遣去。仍往到律师所。而问言。此罪云何。若此律师观其罪相可治。此比丘得律师语已。即还报律师言可治。律师言。善哉。随语而作。若无师者。教问同学。同学若答言可治。还报律师。律师答言。善哉。若无同学教问弟子。弟子又答言可治。还报律师。律师言。善哉。随语而作。
    若弟子见有罪相。莫作是言。汝得波罗夷罪。何以故。
    法师曰。佛出世难得。出家亦难得。受具足戒甚难。语已律师即净扫洒房舍。令狐疑比丘尽日坐。坐已即与三十禅法。令其自观。若戒无病。观者禅法即现。威仪贯通心便入定。坐在定中。若过一日亦不觉知。到瞑律师往至其所。而问言。长老。心意云何。答言。大德。我心意唯有定耳。律师又言。长老。出家人甚难。于沙门法慎勿懈怠。皆应修学。若破戒者。入禅心即不定。如坐棘刺。何以故。为悔过火所烧。亦如坐热石上。不得安定。而复起去。若律师往到其所而言。长老。心意云何。为定与不。答言。不定。律师言。人于世间为罪行。不可覆藏。初作时。护身善神先应观知。又沙门婆罗门略知人心。长老。汝可随宜觅安止处。
    四种毗尼及律师三法品竟

善见律毗婆沙卷第六


《善见律毗婆沙·舍利弗品之三》

善见律毗婆沙卷第七

        萧齐外国三藏僧伽跋陀罗译

    法师曰。今当为解律中文句。如律本所说名者。不独一随人而结。人身修习生名姓戒寺行年纪。当以一一而知。我今分别解说。人身者。随得一人。或长或短。或赤或黑或白。或肥或瘦。修习者。或修禅定。或修僧事。或修学问。是名修习。生者。或生刹利家。或婆罗门家。或毗舍家。或修陀家。故名为生。名者。或名佛陀勒诘多。或名昙无勒诘多。或名僧伽勒诘多。是为名。姓者。或姓迦旃延。或姓婆私叉。或姓拘私夜。是名为姓。戒者。随其所持禁戒。故名为戒。寺者。随其所住寺舍。是名为寺。行者。随业而行。故名行。年纪者。或五或十或二十或三十。故名年纪。是名律中文句。
    若有比丘行。是比丘得。比丘者。是乞士。或得或不得。亦名乞士。此皆是善人之行。佛辟支佛声闻悉行乞食。或贫或富舍家学道。弃舍牛犊田业及治生俗务。而行乞食资生有无。皆依四海以为家居。是名比丘。着割截衣者。衣价直千万。比丘得已。便割截而着。坏衣价直。以针线刺纳。毁其细软。遂成粗恶。衣先鲜白。而以树皮坏其本色。便是故衣。名为比丘。是故律本所说能着割截衣者。是名比丘。沙弥者。亦名比丘。如有檀越来请比丘。沙弥虽未受具足。亦入比丘数。是名字比丘。长老。我亦名比丘。此是假名比丘。
    法师曰。云何名假名比丘。如长老阿难夜行见一犯戒比丘而问。咄此为是谁。犯戒比丘应言。我是比丘。此是假名无坚实也。善来比丘者。有白衣来诣佛所欲求出家。如来即观其根因缘具足应可度者。便唤言善来比丘。须发自堕而成比丘。唤者。如来于纳衣里出右手。手黄金色。以梵音声唤善来。可修梵行令尽苦源。佛语未竟。便成比丘得具足戒。三衣及瓦钵贯着左肩上。钵色如青郁波罗华。袈裟鲜明如赤莲华。针．线．斧子．漉水囊。皆悉备具。此八种物是出家人之所常用。自然而有威仪具足。世尊即为和尚。亦是戒师。来至佛所头顶礼足退坐一面。
    法师曰。如来从初得道乃至涅槃。善来比丘其数有几。答曰。如此比丘其数有一千三百四十一人。
    问曰。名字何等。
    其名曰阿若憍陈如等五人。次名耶输长者子。其诸知识五十四人。拔群有三十人。阇致罗一千人。此二大声闻二百五十人。鸯掘摩罗一人。是故律以赞一千三百四十一人
    一千三百　　四十一人　　有大信心
    皆来诣佛　　如来慈悲　　举金色手
    以梵音唤　　应时得度　　衣钵自降
    皆悉善来

    有大智慧皆悉是善来比丘名。非但此等比丘善来。复有诸善来比丘。斯楼婆罗门与三百人俱。复有摩诃劫宾那。与一千人俱。迦维罗卫国。复与一万人俱。又有一万六千人。与波夜罗尼婆罗门俱共出家。悉是善来比丘。此是修多罗中说。于毗尼藏不说其名。以三归得具足戒者。如是三过说三归。即得具足戒。如律所说。善来比丘得具足戒。三归得具足戒。受教得具足戒。答问得具足戒。受重法得具足戒。遣使得具足戒。以八语得具足戒。白羯磨得具足戒。
    法师曰。善来三归得具足戒已说。
    问曰。何谓为受教授。
    佛告迦叶。汝应如是学言。我于上中下坐发惭愧心。佛告迦叶。汝今应听一切善法入骨置于心中。我今摄心侧耳听法。佛告迦叶。汝应如是学念身而不弃舍。汝迦叶应当学。大德迦叶。以教授即得具足戒。迦叶具足戒者。皆是佛神力得。答问得具足戒者。须波迦佛听受具足戒。尔时世尊。于富婆罗弥寺经行。问须波迦沙弥。或问膖胀名。或问色名。此二法者。为是同一为是各异。因十不净而问须波迦即随问而答。佛即叹言。善哉。又问。汝年几。须波迦答。我年七岁。世尊语须波迦。汝与一切智人。并善能答问正心。我当听汝受具足戒。是名答问得具足戒。受重法得具足戒者。摩诃波阇波提比丘尼。是受八重法。即得具足戒。遣使受具足戒者。半迦尸尼遣使。八语得具足戒者。从比丘尼得白四羯磨。比丘僧复白四羯磨。是名八语得具足戒。白四羯磨得具足戒者。此是今世比丘常用八语得具足戒。
    法师曰。我取本为证。佛告诸比丘。我听汝等三归竟得受具足戒。如是佛听诸比丘受具足戒。善者无恶。今世凡人修善乃至阿罗汉。悉名善人。何谓为善。善戒．定．慧．解脱．解脱知见。与五分合。是名善人。真者。戒为最真。是名为真。譬如白氎以青色染之。既成色已。便唤为青氎。真比丘亦尔因戒故。名为真比丘。去烦恼内漏尽罗汉。亦名为真。学者。凡夫人与七学人学于三学。是名学比丘。无学者。学地已过住于上果。从此无复余学诸漏已尽。是名无学。集僧比丘者。最少集僧五人。多者随集多少。应取欲者。取欲现前。僧既和合。无有呵者。便作和合羯磨。白四羯磨者。一白三羯磨。应羯磨者。以法而作羯磨。不恶者。人身无难白羯磨。心善众不可坏者。无有薄故名不恶。善者。行法亦善。行如来教亦善。足者。得上相亦言至。
    问曰。何谓为上相。
    答曰。比丘相是名上相。以白四羯磨得至上相。是名具足戒白四羯磨。我今于中说白四羯磨。余者后当广说。阿波娄加（汉言小小白众也）白羯磨白二羯磨白四羯磨。如是次第从骞陀迦到波利婆罗。以羯磨本若至句。我当广说。若于中说者。于初波罗夷中而便乱杂。是以至句次说者令人易解。此中僧已集众竟。白四羯磨比丘。若是比丘行不净。得波罗夷罪。余诸比丘悉是同名比丘。若比丘共诸比丘。尽形寿入戒法中。戒者应学。学有三学。有上戒．上心．上慧。是名三学。
    问曰。何谓为上戒。
    上者。言无等也。戒者。学亦名无等学。上心者。是果心。上慧者。作业以知果。
    问曰。何谓为学。何谓为上学。何谓为心。何谓为上心。何谓为慧。何谓为上慧。
    答曰。五戒十戒是学。若佛出世若不出世。于世间中此戒常有。佛出世时。佛声闻教授余人。若未出世时。辟支佛．业道沙门．婆罗门．转轮圣王．诸大菩萨。教授余人。身自智慧教授沙门婆罗门。若其能学此功德者。死得生天或生人间。受诸欢乐。是名学波罗提木叉者。名无等学。于诸光明日光为王。于诸山中须弥为最。一切世间学波罗提木叉为最。如来出世便有此法。若无佛出世。无有众生能竖立此法。身口意行诸恶业。佛以无等学而制。
    又言。若入此同入道果。是名上学。心者。六欲有八功德心。世间有八心三昧。是名上心。过一切世间心。唯佛出世乃有此心。是名上心。此是道果心。若有此心。便无行不净法。慧者。有因有果。业为因报为果。以慧而知。是名慧。佛出世不出世。便有此法。佛声闻教授余人。若不出世时。业道沙门婆罗门转轮圣王诸大菩萨亦教授余人。如阿拘罗十千岁作大布施。如毗罗摩婆罗门。如脾陀罗及诸大智慧人。作大布施功德满具。上生天上受诸快乐。转轮三相者。苦空无我。是名上慧。上学上心此二法者。智慧最胜。是名上慧。上慧者。唯佛出世乃有此法。道果慧亦名上慧。是故比丘入于三学中。行不净行得波罗夷罪。此三学中波罗提木叉学。若入其中。是名尽形寿。
    又言。诸比丘非一种。各异国土乡居不同。非一姓非一名。同一住处共一学。亦名共生。于波罗提木叉学不犯。是名尽形寿。戒羸不出者。不舍戒戒羸相不向人说。若戒羸向人说而不舍戒。戒亦不出。
    法师曰。何不言舍戒。而云戒羸。
    如戒本所说。不过二三宿共宿。而得罪。言语便易。所以佛说。此戒羸亦如是。是故律本所说。言语亦善而为说法。不舍戒义已足。何须言羸。譬如大王无人侍从。复无天冠璎珞。亦不庄严。人见不以为好。是以先云戒羸。后言不出。二句既合。是名为善。有戒羸而不出。戒不羸而出。于学中心厌不持。是名戒羸。愁忧者。于佛法中厌恶不乐。或言。今日我去明日我去。或从此路去彼路去。而出气长叹心散乱不专。是名愁忧。欲舍沙门法者。欲舍比丘相。厌恶者。以比丘相极为羞辱。见比丘相如见粪秽。乐白衣相。
    法师曰。次第律中易解。我今舍佛。善哉。我当舍佛。发言令人解。如是戒羸而不舍戒。
    法师曰。更有余戒羸我舍佛舍法舍僧。舍学舍毗尼。舍波罗提木叉。舍和尚舍阿阇梨。舍同学舍弟子。舍阇梨弟子。舍共和尚同学。舍共阿阇梨和尚同学。此十四句皆是戒羸之初。我今作白衣作优婆塞。作净人作沙弥。作外道作外道优婆塞。我非沙门我非释种子。此八句悉是戒羸因。从此二十句。合有一百一十句。名戒羸。从此以后。我忆母为初。有十七句。田者。稻田为初。处者。从此出甘果菜茹若叶。是名为处。技巧者。或能作瓦器或能受使。如是为初。犹恋家者。我有父母今还供养。此为初有九句。从此依止。我有母应还养母。母视养我。如是为初十六句从此作。梵行人一食一眠甚为难行为初有八句。我不能我不忍我不乐。如是为初五十句。又一百一十句。又复一百六十句。
    法师曰。次第戒羸已说。汝自当知。次舍戒句云何。比丘者。法师曰。此句次第易解。我舍佛舍法舍僧。舍毗尼舍波罗提木叉舍同学。舍和尚弟子阿阇梨弟子。舍同和尚弟子。舍同阿阇梨弟子。舍同学。此十四句与舍语相等。而说令人解。此是欲从法下。欲从比丘僧下。而说令人解。若此人欲说佛我舍。临发口而言。我舍佛非天竺正语。随得一语而说。我佛舍我法舍。如是次第乃至同学。如律本所说。于圣利满足。我欲入第一禅定。临发口误言。我入第二禅定。若如是语。此人欲舍比丘相。是故作如是言。此语若知者。即成舍戒。如帝释如梵魔堕无异。亦如此人从如来法堕还白衣。若是说。我已舍佛我欲舍佛我应舍佛。此过去现在当来语。若遣使若书若作手印向人说。此不成舍戒。若空诳妄语。以手现相而得重罪。此中不尔。若人舍者向人而舍。以心发言已然后说成舍戒。若发言向一人说。若此人解者。即成舍戒。若此人不解者。边有人解者。亦不成舍戒。若向两人说。一人解一人不解成舍戒。若悉解者成舍戒。若向百千人说。解者成舍戒。若比丘为淫欲所恼。欲向同学说者。复自忌畏。因在屏处作大声而言。我今舍佛。随有解者。忽有边人解。此比丘欲舍戒。舍于如来法堕落。即成舍戒。不前不后解此比丘语。如世间语无异。若此比丘语已未即时解。久久方思然后解欲舍戒者。不成舍戒。如空说如粗恶语供养。身口瞋故虚语。如此等语与此间无异。若置心而解便即得。若有狐疑久久方解。而不得罪。佛告诸比丘。如是戒羸者而成舍戒。若言白衣受我。我欲成白衣。我今成白衣。我已成白衣。而说者不成舍戒。若言今日令白衣受我。今知而置心中而说。以天竺中国语。或非天竺语。若人解此语者。便即舍戒。
    法师曰。如是次第优婆塞为初。从此七句八句十四句二十二句。我不用此何为。佛于我无益。我已说此四句。汝自当知。文句虽多义理归一。
    法师曰。我不能尽解。次第律本汝自知。
    法师曰。优波离言。佛有一百名。法名亦如是。余诸句亦如是。我今略说。我今舍佛失戒。我舍三藐三佛陀。我舍无量意。舍无譬意。我舍菩提智。舍无愚痴。舍通达一切。如是随号皆成舍戒。又言舍法。此名非号。即成舍戒。舍善分别。舍现身报。舍不异。舍来见。舍能济出。舍智慧真实知。
    复言。我舍无作法。舍离欲。舍灭。舍甘露法。舍长阿含。舍短阿含。舍梵网。舍初本经。舍僧述多。舍鸯掘经。舍本生经。舍阿毗昙。舍功德法。舍非功德亦非功德。舍识处。舍善置。舍神通地。舍摄领。舍勇猛。舍菩提。舍道。舍果。舍涅槃。我舍八万四千法聚。以如此号悉成舍戒。
    我舍僧。此说非号。舍善从僧。舍正随。舍以理随。舍集僧。舍四双僧。舍八辈僧。舍应供。舍叉手供养。舍无上福田。号名僧。亦成舍戒。
    我今舍戒。此说非号。成舍戒。舍比丘戒。舍比丘尼戒。舍上学上心。舍上慧。以号舍即成舍戒。舍比丘毗尼比丘尼毗尼。舍初波罗夷第二第三第四波罗夷。舍僧伽婆尸沙。舍偷兰遮。舍波逸提。舍波罗提提舍尼。舍突吉罗。舍头婆和多（汉言微细罪也）如是戒号。亦成舍戒。我舍波罗提木叉。此名非号。便成舍戒。舍比丘波罗提木叉。舍比丘尼波罗提木叉。此是号。亦成舍戒。我舍学而成舍戒。舍比丘学比丘尼学第一第二乃至波罗提木叉学。舍三藐三佛陀学无量意学。舍智慧学舍离学。如是次第我今当舍。和尚人度我出家。及与具足戒。于某处。我得出家。于某处我得具足戒。此人我舍。如是说舍和尚。以号名舍和尚。戒亦得舍。我今舍阿阇梨。此语非号。戒即得舍。若人度我。若人教我依止某处而问而学。此人我当舍。如是以阿阇梨号而说。便得舍戒。我舍弟子。此语非号。戒即得舍。若人我度。我与具足戒。于我处得出家已。得具足戒已。此人我今舍。如是舍弟子。以名号故。即成舍戒。我今舍阿阇梨弟子。即成舍戒。若人我出家。若教授谘问我者。此人我舍。以此名号。即成舍戒。我今舍同学戒。即得舍戒。若人我师度与具足戒。于我师处得具足戒。此人我舍。以同学名号。即得成舍。我今舍同学阿阇梨。戒即得舍。若人我阿阇梨度与具足戒。于阿阇梨处谘问。我阿阇梨教授令知。此人我舍。如是以阿阇梨同学名号。即成舍戒。我今舍一切同学。即得舍戒。若人与我共一学心共一学慧。此人我舍。如是以一切同学名号。即成舍戒。
    我今作白衣。即成舍戒。我还复如故。我作估客。我今耕田养牛畜五欲。如是以白衣名号。即成舍戒。我今作优婆塞。便成舍戒。我今作优婆塞二语。作优婆塞三语。我持五戒或持十戒。我今作优婆塞。如是以优婆塞名号。戒即成舍。我今作净人。戒即成舍。我为众僧驱使。我今分粥分米果木果。如是以净人名号。即成舍戒。
    我作沙弥。即成舍戒。作年少沙弥。作小沙弥。如以沙弥名号。即成舍戒。
    我今作外道。即成舍戒。作尼乾陀．阿寅婆迦。作多波须。作波利婆阇。作畔郎具。如是以外道名号。即成舍戒。我作外道优婆塞。即成舍戒。作尼乾优婆塞。作阿寅优婆塞迦优婆塞作多婆须优婆塞。作波利波阇优婆塞。作畔郎具优婆塞。如是以外道名号。即成舍戒。
    我非沙门。即成舍戒。我作破戒行恶法。作臭秽净行覆法。非沙门而言沙门。非梵行而言梵行。中盛臭秽。如是以非沙门名号。即成舍戒。
    我非释迦种子。即成舍戒。我非三藐三佛陀子。非无量意子。非无譬意子。非菩提智子。非勇猛子。非无愚痴子。非通达无碍子非胜胜子。如是以释迦种子名号。即成舍戒。
    以此因故。以此表故。以此方便故。以佛名号故。如是说已。悉是舍戒因。置佛为初。更有余语舍戒。无有是处。
    法师曰。如是舍戒相。我已现耳。于不舍戒者。莫令狐疑。我今广说舍戒。因人为初。或因人成舍戒。或因人不成舍戒。
    法师曰。律本所说。佛告诸比丘。云何不成舍戒。初句说颠者。或夜叉颠狂瞻颠狂。余者随颠倒心。若其舍戒。不成舍戒。若于颠狂人舍戒。意甚乐舍戒。而颠狂人不解戒。不成舍戒。失心者。如夜叉颠狂无异。
    法师曰。夜叉颠狂与瞻颠狂。此无罪。后当说。如是失心舍戒。而不成舍。为苦逼迫者。苦刀已触以心闷故。而言舍戒。戒不成舍。或向受苦者说。以苦闷故。不解此说。不成舍戒。向天神者。地神为初。乃至阿咤贰杈天神。若向此诸神舍戒。戒不成舍。向畜生者。摩睺罗伽．迦楼罗．紧那罗．象．猕猴。及诸畜生。向此辈舍戒。戒不成舍。颠狂人向颠狂人。为不知故。戒不成舍。
    法师曰。向诸神舍戒其速知。何以故。为其大功德故。三因受胎所以速知。若此人转心我欲舍戒。诸天神已自知。佛护人心易动勿令失戒。是故佛断。勿向天神舍戒。于人中不断。若共者若不共。若等例者不等例者。若向白衣若向出家。向解人舍戒。皆即成舍。若此人不解。皆不成舍。
    法师曰。我已说此义。善语者。何谓为善语。所以善人所行。是摩竭国语。若边地安陀罗弥国语。而不解摩竭国语。或有余国语。展转相语皆悉不解。而教之。汝作如是言。若不知者。先教授令知。戏论言语。速急误言。我舍佛痴疙。如是诸舍戒。戒不舍。智慧人速急或误语。而不成舍戒。不欲舍而言舍。如人读律无异。如人闻律如人诵律无异。教授无异。如此诸语不成舍戒。欲向说而不说。已有戒羸相。我今舍戒。不作是言。此是欲说而不说。向痴人说者。向老耄人说。向土像木像人说。或向野中小儿。或至不向说。如此语悉不成舍戒。
    法师曰。我今断言。以一切随方便。我今舍佛为初。即成舍戒。余者不成舍戒。
    法师曰。今行不净法为初。我今分别说义。如律本所说。行不净法者。
    问曰。云何不净法。
    答曰。非好法非善人法。野人法愚痴人法。如律本说。大罪乃至捉水于静处二人。此恶法从句义。捉触历沙。悉成大罪。以水为端。是名为不净行。于覆藏处者。静处无人而行不净行二人可尔。是名不净行。
    问曰。何谓行不净行。
    答曰。二人俱欲俱乐。亦言二人俱受欲。是名行不净行。如律本所说。以男表置女表。以女表置男表。以男根内女根。若入一胡麻。风不至处湿处。若入如此处。得波罗夷罪。女根中四面当中央此五处。四边及中央皆犯罪。男根亦有四边当头屈入。此六事若一一入。犯波罗夷罪。屈者。如屈指如称头。高低俱犯。若男根生疣死。不受乐突吉罗。觉乐者得波罗夷。以男根毛。手指头若入者。得突吉罗。
    法师曰。此是行不净法。何以故。此恶不善语。若诸长老。闻说此不净行。慎勿惊怪。是沙门惭愧心。应至心于佛。何以故。如来为慈悲我等。佛如此世间中王。离诸爱欲得清净处。为怜愍我等辈。为结戒故。说此恶言。若人如是观看如来功德。便无嫌心。若佛不说此事。我等云何知得波罗夷罪偷兰遮突吉罗。若法师为人讲。听者说者。以扇遮面。慎勿露齿笑。若有笑驱出。何以故。三藐三佛陀怜愍众生金口所说。汝等应生惭愧心而听。何以笑。驱出。乃至共畜生者。此是下极语。共畜生亦得波罗夷罪。岂况女人。
    法师曰。我次第而解。有足无足畜生。无足者蛇。有足者二足。下至鸡上至金翅鸟。四足者。下至猫上至犬者。取蛇者。蚺蛇一切长者。其中三处。一一入如胡麻。得波罗夷。余不堪者突吉罗。鱼者。一切鱼龟鼍鳖蛤等。亦如前说三处得罪。此中有小异。蛤口极大。若以男根内蛤口。而不足如内疮无异。得偷兰遮。若取鸡乌鸟雉鸠鸟一切诸鸟于三处。应得波罗夷者得。应得突吉罗者得。若取猫者。狐狸狗猘亦如前三处得罪。波罗夷者。退堕不如。此是比丘罪。如律本所说。佛语阿难。佛为拔阇子结波罗夷戒已。成就如是。汝比丘得波罗夷罪。是名波罗夷。
    法师曰。若人犯此戒。名为波罗夷。是故于波利婆品偈言
    我说波罗夷　　汝当一心听
    堕落是不如　　违背正法故
    不同一住处　　是名波罗夷

    此是犯波罗夷重罪。此人名为堕。亦言从如来法中堕非释迦种子。于比丘法中不如。是名波罗夷。不共住者。不共行为初。
    法师曰。我当次第说罪。僧有四行。于戒坛中作四法事和合。是名一行。亦言五行波罗提木叉。应一处说波罗提木叉。无惭愧人不得入。于一众僧事不得同入。驱出在外。是名不共住。是故律本说。不共布萨及诸羯磨。是比丘得波罗夷罪不应共住。律本说竟
    如是已说次第戒句。若处处犯者。欲知分别。是故如来结此文句已。根入根不但人女。一切女亦如是。金银女。此女非处若处。得罪者。我今当说。三女者。于三女根中。人女有三道。黄门有三。各有三根。有三男子波罗夷。十二处人男女。此易可解。二根黄门后自解说。人女有三根。畜生女亦三根。人女有三根。非人女有三根。畜生女有三根。二根黄门人非人畜生合九。人黄门非人黄门畜生黄门有二合六。人男子非人男子畜生男子合六。都合三十。若二处乃至入如胡麻子。行不净行。得波罗夷。非欲心不成。是故律本中说。比丘不起心。如是初说。比丘者。此是行欲比丘。谷道者。是粪道。若比丘行淫。于粪道中入如胡麻。得波罗夷罪。非但己作。亦教人作。若行时己自受乐。罪亦不免。此皆用心。非余事得罪。善人出家。若人捉令作不净行。此比丘不乐一心护戒。此不得罪。后受乐得波罗夷罪。有怨家将女人至比丘所欲坏比丘。或以饮食诱。知识眷属至比丘所。而作是言。大德。此是我等事。愿大德为作。夜半将一女人。捉比丘推眠。或有捉比丘手捉头捉脚者。而以女根谷道逼内比丘根。若此比丘三时受乐。得波罗夷罪。若精出亦犯不出亦犯。莫作是言。此我怨家捉而不得罪。心受乐便犯。若具四事。何谓为四。一者初入。二者停住。三者出。四者受乐。若初入不受乐。停住出时乐。得波罗夷。初入不乐停住不乐。出时乐亦得波罗夷。四时无乐不犯。不受乐者。如内毒蛇口。如内火聚中。是故律本说。出入不受乐。不得波罗夷罪。是故比丘坐禅。观苦空无我不计身命。女人围绕如火绕无异。于五欲中。如五拔刀贼伤害无异。若如此者即无罪。初四事竟
    如是四事已现。诸怨家将人女至比丘所。不但谷道得重罪。小便道口亦得罪。又时怨家将人女。或将竟夜不眠。或将醉女颠狂女或将死女。又怨家将女死尸野兽未食。
    法师曰。未食何等。未食女根。又将女死尸。女根多分在或少在。不但女根。谷道及口。或多分在少分在。不但人女。畜生女亦如是。于三处多分在少分在。二根男子二根黄门。或多分在少分在。此有四种如是无异。
    法师曰。人女有三道。于三道中三四。不眠女有三四。醉女有三四。颠女有三四。狂女有三四。死女多分在有三四。死女少分在有三四。死女余少分在有三四。有二十七。非人女畜生女亦如是。合诸女八十一。二根黄门亦如诸女人无异。合八十一。黄门男子二三道。合五十四。非人男畜生男各有二。合五十四。女如此都合二百七十处。此义易可解。多分在少分在。我当分别广说。
    于师子国有二律师。此二律师共一阿阇梨。一名大德优波帝写。第二名大德写写提婆。此二法师如恐怖处护律藏无异。优波帝写有弟子极智慧。一名大德摩诃波头摩。二名大德摩诃须摩。摩诃须摩已曾九遍听律。摩诃波头摩。与摩诃须摩俱共九遍听受。复自覆九遍。是故最胜。大德摩诃须摩。九倒听律已。舍阿阇梨渡江别住。大德摩诃波头摩。闻摩诃须摩已渡江住。而作是念。此律师极大勇猛。其师犹在而舍师去往住处。是名最勇猛。若师犹在。应听律藏及广义疏。年年应受。非一过也。讽诵通利。是名律师恭敬于律。又一日。大德优波帝写大德摩诃波头摩为初。五百弟子。于初波罗夷中。说此文句而坐。是时弟子问师。大德。多分在得波罗夷罪。余少分在得偷兰遮。半分在云何。得何等罪。师答言。长老。如来所以结波罗夷。尽结不余。若波罗夷处。结波罗夷罪。此皆是世间罪。非结罪。若是半分在成波罗夷罪。佛便应结。不见波罗夷影。唯见偷兰遮影。若死尸中。佛结波罗夷。多分在得波罗夷罪。少分在得偷兰遮。从偷兰遮不见有罪。少分者。于死尸中。应知非生。若肉如指爪根皮或筋犹在根中。得波罗夷。若坏烂肉皮无有。犹有形摸。用入男根者得重罪。若形摸尽坏烂平如疮无异。得偷兰遮。从此狗噉离尸肉。若肉中行淫得突吉罗。若于死尸中一切尽噉。唯余三道中行淫得重罪。若半分在少分在得偷兰遮。若生身中眼鼻耳。又男根头皮及伤疮。若有欲心入一胡麻子。得偷兰遮。余身掖者得突吉罗。此是淫心。若死尸犹湿处。若于波罗夷处偷兰遮。偷兰遮处突吉罗。突吉罗处若有犯者。而随犯得罪。若此尸膖胀烂臭诸蝇围绕。从九孔脓出。若欲往而不堪。若于波罗夷处偷兰遮。偷兰遮处突吉罗。突吉罗处有行淫者。悉得突吉罗。畜生象马搸牛驴骆驼水牛。于鼻中行不净。得偷兰遮。一切眼耳疮。得突吉罗。余处者突吉罗。若死犹湿。于波罗夷处偷兰遮。突吉罗处有犯者。随其轻重得罪。若死尸膖胀如前说。得突吉罗。男子根头皮中。或乐细滑。或乐行淫心。两男根相拄。得突吉罗。若淫心与女根相拄。得偷兰遮。此大义疏出。
    若比丘欲心。与女根相拄或口中。得偷兰遮。为谁起。
    答曰。因六群比丘。尔时六群比丘。于阿寅罗波帝夜江边。诸搸牛度江泅。遂捉得角而行淫于角间。或行耳颈尾下背上。欲意而触。不分别说。佛告诸比丘。若欲意相触者。得偷兰遮。此一切相畴量而取。不失此义。云何不失此义。若欲心以口与口。此不成淫相。得突吉罗罪。本无淫心。乐受细滑。以口与口。僧伽婆尸沙。以男根触女根外分。亦僧伽婆尸沙。畜生女根以男根触外分。得偷兰遮。乐受细滑得突吉罗。都合二百六十九。四种说竟。如是世尊。为护顺从者。说二百七十四种。如来为欲遮将来恶比丘故。莫作是言。以物裹男根行淫言无罪。故作此事以遮正法。勿使当来成就于二百七十四种。取一四隔分别而现。有怨家将女人。欲坏比丘净行。或以谷道水道口。以此二事而坏比丘。有隔无隔。有隔无隔者。以女三道。无隔者比丘根。
    法师曰。此事我当分别善说。有隔者。于女三道中。以物隔女根。或以树叶。或衣或熟皮。或蜡或铅锡。是名为隔。
    法师曰。随得物而用隔。有无隔而入。无隔有隔。无隔无隔。有隔有隔。有淫心作。得波罗夷罪。若犯波罗夷得波罗夷罪。若犯偷兰遮得偷兰遮罪。犯突吉罗得突吉罗罪。若以物塞女根。于物上行淫。得突吉罗罪。若以物缠男根。以物头内女根中。得突吉罗罪。两物相触。得突吉罗罪。若以竹籚筒内女根。于筒行淫。若入触肉者。得波罗夷罪。若破筒两边触肉。亦得波罗夷罪。若以竹节遮男根头。四边着肉。亦得波罗夷。若于竹筒不触者。得突吉罗。如是一切罪相。汝自当知。隔四种竟。
    如是隔四分别说已。不但怨家将女人至比丘所。怨家将比丘至女人所。有隔无隔如前说。怨家四事说竟。何以故。比丘怨家故。而作如是。或国王为初怨家。我今当说。此诸怨家。将女人至比丘所。或贼或多欲男子。以欲事为乐。或乐走放逸人。或乾陀贼。此贼常取人心以祠鬼神。何以故。不以耕田种植供给妻子。唯破村人估客取物。以此为业。诸乾陀贼求觅村人估客。劳自防卫。不能得故。比丘在阿练若处。无人防卫。易可得故。捉得而作是念。若杀比丘应得大罪。欲破比丘戒。而将女人至比丘所。令其破戒。
    法师曰。如前说无异。说四种竟。前说人女三道行淫。初说如是。今当演说断诸迷惑。以道道者。
    问曰。何谓以道道者。
    答曰。女人有三道。于一一道中。以男根内。或二道合成一道。水道入从谷道出。以谷道入以水道出。从道非道出者。从水道入。水道边有疮。从疮而出。以非道者。以疮入水道出。以非道入从非道出。波罗夷偷兰遮。二疮道合成一道。从第一疮入。第二疮道出。得偷兰遮。次说无罪不知不受乐者。此二我当演说。眠比丘者。若知受乐莫言我眠。而言不知不觉。言得脱二人俱驱还俗。应问眠者。汝受乐不。若受乐者犯波罗夷。故作者。不须问。如是有罪悉现。今次至无罪不觉者。此比丘若眠不觉。如人入定。都无所知。是故无罪。如律本所说。白世尊。我不觉此事。佛语比丘。若不觉不知即不犯罪。觉不受者。觉已即起不受乐便无罪。如律本所说。白世尊。我觉已不受乐。佛语比丘。若觉已不受乐。便无罪。颠狂者有二。一者内瞻颠狂。二者外瞻颠狂。外瞻如血遍身。若病起时体生疥癞。合身振动。若以药治即便得差。若内瞻起者。而生狂乱不知轻重。若以药治都无除差。如此颠狂不犯。失心者。夜叉反心有二种。一者或夜叉现形人见可畏。是故失心。二者夜叉以手内人口中反人五藏。于是失心。如此二者。便无罪也。若此二颠狂。失本心故。见火而捉如金无异。见屎而捉如栴檀无异。如是颠狂犯戒无罪。又时失心。又时得本心。若得本心作。狂病者。随病至处者不犯。初者。于行中之初。如须提那作。不犯波罗夷。余者犯。猕猴比丘跋阇子波罗夷罪。
    解律本竟

善见律毗婆沙卷第七


《善见律毗婆沙·舍利弗品之四》

善见律毗婆沙卷第八

        箫齐外国三藏僧伽跋陀罗译

    戒句中欲分别令知。此是总说。汝等当知。起作识有心世间罪功德业受起者。总一切戒本。有六戒句起。
    法师曰。后当解。今当略说耳。后戒因六种戒而起。有戒因四种起。有戒因三种起。有戒因迦絺那起。有戒因羊毛起。有戒因舍心起。于此中因作而起。因不作而起。因作因不作而起。或因作起。或因不作起。或因作不作起。于其中有识得脱。有识不得脱。于戒中以心得脱。此是以识得脱。余者非识得脱。更有戒无心。有戒有心。
    问曰。何谓有戒有心。
    答曰。有心作而得罪。
    问曰。何谓无心。
    答曰。与心相离而得罪。此一切世间罪。制戒罪有二。诸罪相以说。行善受者。有戒身业。有戒口业。
    问曰。何谓为身业。
    答曰。因身行故。从此得罪。故曰身业。因口行故。故名口业得罪。复有戒善。复有戒不善。复有不善非不善三十二心起罪。欲界八善心。十二不善心。欲界有十无记心。从善心从无记心。有二知心。于诸心中。以善心得罪。名为善罪。余者次第亦如是说曰。有戒三受。有戒二受。有戒一受。于三受中。因三受得罪。名为三受。或因乐受。或因舍受得罪。名为二受。或因苦受得罪。名为一受。如是因无记想有心性罪行善受。汝等知此杂已。于诸起中。此波罗夷因何物起。便因一种起。以支者。有二支。何谓为二。因身心起。是名为二支。行以得罪。是名因行。想者。欲想。若无欲想。便得脱。无罪者。不知不觉不受不乐。有心者。有欲心行。然后得罪。性罪者。自然罪。若身心共作。然后得罪。以贪作。是名不善。或乐或舍。以此二法而得罪。是名二受。
    法师曰。一切罪相。于广说中汝等应知
    猕猴拔阇子　　老出家及鹿

    此偈名为忧陀那。世尊自判优波离。为未来世律师。易忆识故。说此偈颂。汝等应当善观罪相。猕猴拔阇子此事随制。白衣者。着白衣服行淫。草衣者。外道人结茅草为衣。木皮衣者。剥木皮以为衣。木板衣者。以木板遮前后以为衣。发钦婆罗者。织人发以为衣。毛钦婆罗。以犁牛毛织为衣。角鸱翅衣者。连角鸱翅以为衣。鹿皮衣者。取完全合毛四脚被以为衣。
    问曰。杀人何故不得波罗夷罪。
    答曰。本为细滑无杀心故。得僧伽婆尸沙罪。郁波罗华比丘尼者。本是舍卫国长者女。此比丘尼。于过去世百千劫积众善行。是故端正微妙。色如优钵罗华内。此比丘尼离诸烦恼。更增好色。故名优钵罗华比丘尼。染着者。从白衣以来。为男子之所染着。眠卧床上者。此比丘尼从外乞还食。开户入户。闇故不觉男子在内。便脱衣而眠。此婆罗门便从床下出。犯比丘尼。犯者。坏比丘尼。此比丘尼爱尽无欲。如热铁入身。是故不犯。此男子行欲竟去。此地能载须弥诸山王。而不载七尺恶人。是故地为之开。即入阿鼻地狱。火如罗网。世尊闻已语诸比丘。此比丘尼不乐故。故名无罪。佛因比丘尼。而说偈言
    如莲华在水　　芥子投针锋
    若于欲不染　　我名婆罗门

    第十四句成女根者。于夜半中眠熟。男子相貌牙须失已。而成女相貌。和上具足戒。我听即依先。不须更请师及具足戒。腊数者。从初受戒。我听往比丘尼僧中。依先腊数而住。不同者。故出精为初。此罪转根即失。若更复为男子者亦无罪。
    法师曰。此是依文句次第解已。今更广解。此二根中男根最上女根下。何以故。男子若多罪者。而失男根变为女根。女人若多功德。而变为男子。如是二根以多罪故而失。以多功德故而成男子。若有二比丘。同住共谘禀讲说讽诵经典。而一比丘夜半转根成女。二人悉得共眠罪。若觉知者。而烦冤哭泣向同房说。同住应作是言。卿勿忧恼。如是三界罪。佛已开门。或比丘或比丘尼。都不闭塞善门。如是慰喻已。而作是言。卿可往比丘尼僧中住。若转根比丘尼问。大德。有知识比丘尼不。若有者答有。若无答无。若转根比丘尼更作是言。大德。可将我往比丘尼所。同住比丘。可将转根比丘尼付知识比丘尼。若无知识者。将至比丘尼寺若去时不得两人而往。若得四五比丘乃可共往。明把炬火捉杖行。我等哀愍往至尼寺。寺若远在聚落外。度江若置众者。此无罪也。若至比丘尼所而作是言。即说比丘名问比丘尼知不。若比丘尼知而答知。此比丘今转成女根。诸比丘尼应当怜愍此比丘尼。答言善哉。诸比丘尼应作是言。我等当与此比丘尼共讽诵经典听法。诸比丘送付比丘尼已。还归本寺。转根比丘尼随顺尼僧。意勿有违失。若诸比丘尼无惭愧心。又无同意料理。得移余尼寺。应觅依止师读诵经法随顺比丘尼法律。转根比丘尼得度弟子受依止。诸比丘尼不得讥嫌生彼此心。
    若先比丘时沙弥。付嘱余比丘。比丘时三衣钵。失受持法。至比丘尼所。应更受五衣钵。若受持外先有长衣钵者。依比丘尼法。应更说净畜。若比丘时所受七日药。失受法。应更受。若比丘时受七日药。满七日而转根。得更受持七日。先比丘时施主。于今比丘尼不失。即为施主。又比丘时一切布施共物。得依先分取。如律本所说。酥油蜜石蜜。若有人受七日药未满。有因缘事而食得罪。汝智慧人可思此理。此欲为转根人问故。
    受者。若为失若为不失。转根或死罢道还俗施人贼所劫抄。如是舍心。是名失受。若一呵梨勒果受已转根。即失此受。若在比丘时所有资生什物。悉得随身。乃至私房舍悉得随身。若先僧中所供给物悉还僧。若先于僧有恩。欲与好房舍卧具未与。而转根为比丘尼。比丘僧有应与若与比丘同。僧残者。应半月摩那埵出罪。若比丘时行摩那埵未竟。转根为比丘尼。尼应行半月摩那埵出罪。若行摩那埵竟。转根为比丘尼。应与出罪。若行半月摩那埵未竟。复转根为比丘。应与六夜摩那埵出罪。若行摩那埵竟复转根。比丘僧应与出罪。比丘转根因缘以说竟。
    若比丘尼时行媒嫁法覆藏不出。转根为比丘。不须覆藏六夜摩那埵出罪。若比丘尼正行半月摩那埵。转根为比丘。不须行摩那埵。直与出罪。若行摩那埵竟。转根为比丘。应与出罪羯磨。若复转根为比丘尼者。应与半月摩那埵出罪。
    法师曰。从此次第易可知耳。弱者。此比丘先是妓儿。是故脊弱。长根者。此比丘身根最长。泥画女像捻泥女像。画女像者。画为女像。木女者。刻木为女像。金银铜锡铁牙蜡木女。悉突吉罗罪。若欲作出精意。精出即得僧伽婆尸沙。若精不出偷兰遮。摩触木女人。悉突吉罗。端正微妙者。此比丘王舍城人。信心出家相貌端正。是故号为端正。此比丘在王路行。有女见此比丘形貌端正。即生欲心。以口衔比丘男根。此比丘是阿那含。不生乐想。次句诸比丘愚痴人随诸女人语。
    法师曰。此三偈易可解耳。口开张者。风所开也。若比丘口中行欲者。着四边波罗夷。不着四边及头突吉罗。若节过齿波罗夷。若齿外皮里亦波罗夷。若齿外无皮偷兰遮。若舌出外就舌行欲偷兰遮。生人出舌就舌行欲亦偷兰遮。以舌舐男根亦偷兰遮。若死人头断就颈行淫及口波罗夷罪。若颈中行欲偷兰遮。白骨者。若比丘初发心往。即得突吉罗。若舍取连合贪细滑者。行淫心若着精出不出。悉突吉罗。若作出精意僧伽婆尸沙。若不出者偷兰遮。龙女者。龙女化为人女形。或紧那罗女。比丘共作淫。悉得波罗夷。夜叉者。一切鬼神悉入夜叉数。饿鬼者。一切饿鬼。有饿鬼。半月受罪半月不受罪。与天无异。若现身身若可捉得。波罗夷罪。不现而可捉得。亦波罗夷。不现不可捉得无罪。若此鬼神。以神力得比丘。比丘无罪。
    法师曰。次第文句易可解耳。若男根病者。男根长肉生。名为疣。与此女人共行淫。觉不觉悉得波罗夷。至女根者。此比丘与女人共行淫法安男根不入女根而生悔心。是故得突吉罗罪。淫初法。若捉手若一一身分未入女根。悉得突吉罗若入女根得重罪。若比丘初欲眠先闭户。是故律本中说。佛告诸比丘。眠不闭户者。此是白日入定也。若比丘白日入定。先闭户入定。
    法师曰。律本说。不闭户不说有罪。开户而眠。于乾陀迦说。佛告诸比丘。若白日入定。应闭户然后入定若不闭户者。得突吉罗罪。优波离及诸比丘。已知佛意。是故于广说中而说。此句有罪白日得。于夜半不得。以此文句属着前句。
    法师曰。若户可闭。若户不可闭。
    答曰。树枝竹枝笄作。若如是为初。余者随作户扇。若扇下有臼上有纵容。若转户扇者。应闭牛栏户。横安二三木郭门。门扇安车用牵。或以板作扇。或用竹作。如店户并扇。或竹作帘。又用布作幔。若手捉钵闭户扇。唯除户布幔无罪。余者悉得突吉罗罪。若比丘白日入定。转户可闭。不闭得罪。余者不闭入定及眠不得罪。
    法师曰。可闭者。有臼及纵容关掸。此户可闭。不闭得罪。若闭者。安掸成闭若不安关掸。直闭着户刺者。亦成闭。头余少许不至。亦成闭极小不容人头入。如是亦善。若多有人在外。比丘沙弥长老。汝可看。作是言已入定无罪。或于外经行执作。此比丘应得看户作是念已眠无罪。于鸠沦陀者。广说也。向优婆塞语看户亦善。而不得向比丘尼及女人。若户扇臼纵容破或无。或于户前执作妨不得闭。作是念已眠无罪。若无户扇者无罪。若门屋应举梯入定无罪。若不举梯闭下户而眠无罪。若于房中眠应闭户。若大房后有小房闭大户小房眠无罪。若后小房眠闭后户。不闭大房户无罪。若一房有二户。悉闭然后眠无罪。若三重阁屋。下重上座住。中及上重比丘眠。而作是念。上座已在下重我眠无罪。若有守门人而语汝看户。作是言已眠无罪。若无上座及守门人。而向诸比丘沙弥及白衣语已眠无罪。若二人乞食前还者作是念。后还应闭户。
    法师曰。有户扇臼纵容者。不闭得罪。余者无罪。虽有臼纵容。屋无覆不闭无罪。若夜半眠开户无罪。至晓起者无罪。已起更眠得罪。若比丘眠时作念。我至晓当起亦得罪。有比丘远涉道路。或夜半得眠。足犹在地而眠。熟不觉则无罪。若举足上床眠不觉有罪。若比丘坐睡。不闭户无罪。若房中经行睡熟于地。眠不闭户无罪。若觉已睡眠得罪。有夜叉捉比丘强伏令眠亦得罪。于鸠沦陀广说。非本心者无罪。
    法师曰。大德波头摩言。觉不觉悉得罪。婆那迦车迦比丘言。不是优波离逆取佛意判定无罪。判已后复问佛。佛叹言。善哉。
    法师曰。次第文句易可知解。离车童子者。离车是其种姓也。因姓而立名。此诸童子淫色。捉比丘令行淫。因此行非法故。败坏门户。老出家往看故二。此比丘晚暮出家。为哀愍故往。此故二向老比丘言。大德。儿子极多无人养育。大德可还俗。老比丘不答。故二知老比丘不还俗。即荡倒地。老比丘羸弱无力。摆拨不能得脱。故二即就上行淫。适其意而下。此比丘是阿那含人。断三界结。是故不受乐。鹿子句易可解耳。
    一切善见。初波罗夷品广说竟
    善见一切相　　律本无覆藏
    初中后亦善　　是名一切善
    如来化众生　　毗尼最为上
    为怜愍众生　　故说毗尼藏

    第二无二佛所说　　退堕不如波罗夷
    广说今至令人知　　离先初说成不杂

    尔时佛住王舍城耆阇崛山中。王舍城者国名也。
    问曰。以何因故。名为王舍。
    答曰。初劫慢他多王瞿贫陀王。如是圣王为初。于此地立舍宅。故名王舍。又有别解。此国若佛出世时。及转轮圣王。此地立成国土。若无圣人出世者。此地夜叉为主。此是现行来处。又言耆阇崛山中。此是现如来住处。耆阇者鹫鸟。崛者顶也。耆阇鸟食竟还就山顶迻。是故名之耆阇崛山。又有法师解。山顶石形如似鹫鸟。是故名耆阇崛山。众者。如律文说。三人名众。从此以上名为僧。若以修多罗文句。三名为众。今用修多罗文句。知识者。不堪亲友住处相知。名为知识。耆旧者。亲厚知识同衣食也。伊私耆梨山边者。
    问曰。何谓为伊私耆梨。
    答曰。伊私者出家人。耆梨吞也。所以尔者。时有五百辟支佛。往至迦私俱娑罗国。到已乞食。得已还入此山。集众入定。是时人民见辟支佛入山边。而不见出。时人作是言。此山恒吞出家人。从此以后。号为伊私耆梨山。于山边作诸草屋者。悉用草。入夏坐有五百比丘。各各自作草屋。多罗叶为初。何以故。为如来已制戒故。佛告诸比丘。若欲入夏坐者。先修治房舍。若无房舍者。得突吉罗。是故夏坐。得现房舍者善。若无应倩人作。不得无房舍而夏坐。何以故。过去诸佛皆受房舍。诸比丘作房舍已。三月入夏坐。于三学中日夜勤学。是故大德檀尼迦。第二波罗夷为初。檀尼迦者名也。陶家者。此作瓦器业也。檀尼迦比丘在闲静处作一草屋。夏坐已竟者。已大自恣黑月初。坼坏草屋者。悉以次第坼解。不令有损。缚束悬着树枝不散。何以故。若有更乐住者。以此现草而作屋。临去时作是言。若有寺用及余比丘作屋者。随须而取。何以故作此言。正为阿兰若比丘作屋草木难得故。是以缚束若举置。若阿兰若比丘住竟去者。亦更坏取缚束悬举。勿使虫蛀。与当来同学用故。诸比丘行法作已而去。游行诸国随所乐。长老檀尼迦陶师子。即于此住。
    乃至三过者。取柴人谓言空屋坼破将去。自有技艺。于陶家所作无所不备。檀尼迦比丘和泥作屋。窗牖户扇悉是泥作。唯户扇是木。取柴薪牛屎及草。以赤土汁涂外。烧之熟已。色赤如火。打之鸣唤。状如铃声。风吹窗牖。犹如乐音。佛问诸比丘。此是何等赤色。佛知而故问。何以故问。为制戒因缘故。答世尊者。诸比丘向世尊言。此是檀尼迦陶师子屋。色赤如火。以无数方便呵责此比丘。云何痴人。于众生中无慈悲。而残害众生。无慈者。悲之前护义也。悲者。因彼苦故而心动。是名悲。不残害者。不毁伤众生命。因痴故。掘土蹋泥取火。烧多诸众生。因此死故。是故律本说。汝痴人者。当来众生而作是言。佛在世时比丘。已作如是残害众生。要当无罪。勿令众生生如是心。如来呵责檀尼迦已。佛告诸比丘。从今以后不得纯泥作屋。若有作者得突吉罗罪。因此瓦屋便成结戒。檀尼迦比丘若初不犯罪。余者有过佛语作。得突吉罗罪。若住者亦得突吉罗罪。若以茅和泥者善。纯泥作屋得罪。诸比丘答言。善哉。汝等可打破此屋者。诸比丘受佛语已。即往至屋所。以木石打破坏之。于是长老檀尼迦比丘为初说。
    法师曰。我今次第分别说之。
    是时檀尼迦。于屋一边白日入定。闻诸比丘打破瓦屋声。即问言。咄咄汝等。何以打破我屋。诸比丘答言。世尊使令打破。檀尼迦闻已即受教敕。若佛使破者善。
    法师曰。檀尼迦比丘作屋。自用物作屋成。如来何故而打破。
    答曰。所以破者。此屋不净故。是外道法用。复有余义。无慈悲众生作此瓦屋。若比丘多闻知律者。见余比丘所用不得法。即取打破无罪。物主不得作是言。大德已破我物。应还我物直。若有比丘。以多罗叶作伞。内外俱五种色。以线贯连极令精好。此伞不善。若赤若黄二色。以线贯连内外具等。此伞伞柄以糸缠。不以为华。贪取坚牢此善。若刻镂作禽兽种种形状者。此不善。有若作半月形不得作甖铫形及竹节。如此不善。听刻柄作鐶以绳缚。坚牢故善。若作袈裟法者。不得缝作蜈蚣脚。若作袈裟。不得绣作文章。不得作锁形缝。可却刺缝。若安钩纽。纽绳得作四帘。不得十六帘。作钩者。不得槌及伽耶形。不得作蟹眼形。袈裟角法作。可安纽绳。勿令粗现。不得用米糊汁渍袈裟。若初作者。得用为却尘土故。若染时不得与香汁木胶油及已染袈裟。不得以蠡及摩尼珠种种物摩使光泽。若染不得以脚蹋。染时不得用手摩及以袈裟打盆里。不得手拳打。可以掌徐徐拍。若以绳安袈裟角。拟悬晒者。染竟截除。律本所说。佛告诸比丘。我听用袈裟角绳。
    法师曰。何但角缘边亦善。为浣染故。若取此为精不善。但割截而用。若钵法及半钵法。不得内外刻镂。若先有可去令漫。若熏钵不得作摩尼色。可作如油色。钵曼陀不得刻镂。可得作牙齿者善。若水法者。伞下口及腹。不得刻作异形。伞及下口。可刻作系缚处善。若腰绳法者。织作或一道二道。复合者得用鱼口。不得如蟹眼及两头安缕。又如频伽及摩竭鱼口。不得作鼍头种种精好织作文华。唯除鱼骨及珂树罗花或缦织头。不得留多缕耳。若极多可四缕。若用完绳者。止一缚及宛转。若有完绳两三股缠相着善。不得作八相绳。绳头听安二结。如瓶形。
    若作药筒法者。不得刻作男女及四足二足众生倒巨华及榛牛屎形。如是形不应作。若得如是筒。磨削去善。若用线缠。拟坚牢故得用。或圆或方或八帘十六廉者。若筒底及口盖。得作两三鐶。拟缚故。药杵法者。不得作好色。囊者亦尔。户钥法者。及囊不得作好色。可纯一色善。不得刻镂作禽兽形。刀子法者。不得刻镂作禽兽形模。听安口带。剔爪凿法者。中央如钻形。火钻朽法及承掌。悉不得作华种种刻镂。惟除鐶。作针法者。先安钻。钳竟然后鑪。勿使落失。亦不得作刻镂种种形状。截杨枝斧。不得刻镂。纯铁作。斧柯法者。得作四廉及八廉。锡杖法者。不得作好色枝。纯得作三四鐶缠。以坚牢故。头圆形。油筒法者。用角竹胡芦贞木。不得作男女形状作状．隐囊．覆地．脚巾．经行．机囊．扫帚．粪箕．染盆．漉水器．磨脚．瓦石澡洗．板钵支．三杖钵支．钵盖．多罗叶．扇。如是诸物。得作倒巨刻镂诸变。房及房户扇窗牖。得用七宝作。水精亦得。一切房中施案。无所禁碍。唯除难房。
    问曰。何谓为难房。
    答曰。有势力王。于他戒场立作故。名难房。应向住者言。莫于此作房。若苟执不从。重向言。莫于此作。我等作布萨自恣时即妨碍。纵使竖者。房亦不得安立。如是故作不止语至三。犹不应。若众多比丘有惭愧者。剔坏此房。唯置佛殿及菩提树坏已勿用。次第举置。遣送与住比丘。余草使取。若取者善。不取草烂坏。或为恶人所烧。坏者无罪。住比丘不得责草直。
    如是已破檀尼迦屋。檀尼迦复念欲更作。往至守材人者。檀尼迦觅材周遍不得。是故往到城守材人所。主材者言。此是王物。修护国者。城里有所坏败。急难防豫。或为火烧。或敌国来攻。或应拟以作诸战具。种种资用修储。是故藏举此材。段段余者。檀尼迦自用。便斫断段段恣意用。或头或尾。婆娑迦罗者。是婆罗门名也。摩竭国臣者。于国统领国事财富无量。经历者。此大臣从国出按行城中诸材木。婆那者。是大臣豪贵。唤小者。为婆那。令人缚者。此婆罗门往白王。审实有与檀尼迦材不。将至王所。王答不与。是故大臣而缚。
    是时檀尼迦。见守材人已被缚。见已生狐疑心。彼人当为我取材故。而被王缚。我当自往救其令脱。是以日夜参承。何以故。守材人遣信。至檀尼迦所。大德及未杀我。愿速来分解。若杀已方来。于我无益。初拜为王。而作是言。若沙门婆罗门。草木及水随意取用。此是王自语。王忆识不。尔时王初登位打鼓宣令。若沙门婆罗门草木及水随意取用。是故我取王材。王答。我先语为诸沙门婆罗门有惭愧语。不为如汝无惭愧者。如此语者。令取阿兰若处无主物。不说有主物。为毛得脱者。所以出家着袈裟如毛也。何以故。譬如世有智慧人。欲多噉羊肉。无方从得。而作方便买取。好大有毛羊系门外。而题羊头令杀之。众人见已。贪其毛故。而倍易之。羊遂得活。檀尼迦比丘亦复如是。有袈裟故。得脱罪也。诸人呵责于王前。呵责檀尼迦比丘。呵责者。言汝非沙门。恶眼视之。说其所作赞叹。令人知非沙门法。非释种子。作梵行者无上行也。四句已下。有一旧臣。知王旧法出家为道。于是世尊。即问旧臣比丘。
    法师问曰。佛是一切智。过去未来诸佛结戒。罪相轻重世尊悉知。何以故。方问旧臣比丘。
    所以佛问旧臣比丘者。若不与旧臣比丘共论已一钱结波罗夷罪。为世人讥嫌。
    比丘持戒功德无量。犹如虚空。亦如大地。不可度量。云何佛已一钱故。而结重罪也。
    佛以智慧筹量。令禁戒久住。令人信受。是故宜与旧臣筹量。
    白衣法者。若偷一分。若杀若缚若摈出。佛云何不毁出家。
    出家人乃至草叶不得取。所以佛用智慧筹量。而制禁戒。不生讥嫌。是故佛与旧臣比丘。依因世法而结禁戒。观众者。见旧臣比丘去佛不远。而问此比丘。瓶沙王法。盗至几直而缚摈杀。摩竭国者。国名也。斯尼喻者。人象车马悉具。谓名斯尼喻也。瓶沙者。王名。摈者。徙置余国。
    法师曰。次句易解。五摩娑迦一分者。尔时王舍城二十摩娑迦。成一迦利沙盘分。迦利沙盘为四分。一分是五摩裟迦。汝等自当知。此迦利沙盘者。乃是古时法。迦利沙盘非今时。留陀罗王为初。迦利沙盘。过去诸佛亦以一分结波罗夷。当来诸佛亦以一分结波罗夷。一切诸佛波罗夷罪无异结。四波罗夷不增不减。是故佛呵责檀尼迦比丘。以一分故。结第二波罗夷。如律本所说。不与取名盗为初。以断根本故。结第二波罗夷竟。次随结浣濯。更起已说根本。如是佛为诸比丘已结戒竟。此第二随结。亦如前结无异。汝等自当知。若今重说文句成烦。若难者至当解说。
    至浣濯处者。浣白氎已曝晒此处故。名浣濯处。浣濯衣人者。是浣濯人白氎。诸浣濯人晡时。缚束白氎欲还入城。匆匆乱闹不见。是时六群比丘因闹故。以盗心取一束。聚落者。或聚落或阿兰若处。律中已说。我今更分别演说。聚落者。一家一屋如摩罗村。此是一屋亦名聚落。以此汝自当知。无人者。夜叉所住处。或人暂避因缘后更还住。有篱者。塼为初。乃至下以草木作。依搸牛住者。随牛处处住。或一屋或二三屋。亦名聚落。估客住者。步担估客车行估客。亦名聚落。城邑及村。亦名聚落。聚落界者。为欲明阿兰若界。门闑住者。若聚落如阿那罗陀国有二门闑。于内门闑以外悉是阿兰若处。若无门闑可当门闑处。亦名为门闑。此是阿毗昙阿兰若法。中人者。不健不羸。掷石者。尽力掷也。至石所落处。不取石势转处。若聚落无篱者。住屋檐水所落处掷石也。又法师解。老妪在户里。掷粪箕及舂杵所及处立。在此掷石所及处。又法师解。若屋无篱。于屋两头作栏。当栏中央。掷石所及处以还。是名屋界。
    问曰。若本聚落广大。今则狭小。齐何以为界。
    答曰。取有人住屋漏所落处。中人掷石所及处以还。是聚落界。阿兰若界者。从门闑以外五百弓。名为下品阿兰若。
    法师曰。此义我已分别说竟。屋界聚落聚落界。为断恶比丘故。说此五种。于此五处有主物。盗心取一分。波罗夷。不与取者。他物若衣若食。他不以身口与。而自取一分。或从手取。或从处取。不舍者。主心不舍。若空地亦名不舍。取此物者。是名盗也。盗者。是诸罪也。
    法师曰。我以法中不取文字。但取其义。言盗者。夺将举断步离本处相要。
    问曰。何谓为夺。
    若比丘夺人园林。共诤时得突吉罗。令园主狐疑。得偷兰遮罪。若园主作决定失心。比丘得波罗夷罪。
    问曰。何谓为将。
    若比丘将人物以头戴之。以偷心摩触。得突吉罗。若以手摇动。得偷兰遮罪。若下置肩上。得波罗夷罪。
    问曰。何谓为举。
    答曰。若比丘受人寄物举置藏。其主还就比丘取。比丘答言。我不受汝寄。作是言已。得突吉罗罪。令物主狐疑。得偷兰遮罪。物主言。我不得此物。比丘得波罗夷。
    问曰。何谓为断步。
    答曰。若比丘欲偷物。及人将物去。初举一步。得偷兰遮罪。第二步得波罗夷罪。
    问曰。何谓离本处。
    答曰。若人举物在地上。此比丘以盗心摩触。得突吉罗。动摇者得偷兰遮。若离本处。得波罗夷罪。
    问曰。何谓为要。
    答曰。若比丘自要言。我至某处某处。我便将此物去。若至某处取物。一脚在界内。一脚在界外。偷兰遮。若两脚俱出界外。波罗夷。若关税处。将物过不输税。若过税处一脚在税内偷兰遮。若两脚俱出税外波罗夷。
    法师曰。此是论杂物也。若以一物论者。若奴有主或畜生。如是为初。若夺若将举。若断步。若离本处。若要处过。此是一种物。以此六句若分别说。成五五二十五句。汝当应知。如是说第二波罗夷。极为善说。何以故。为难知故。如律本初说。以五法偷。然后得波罗夷。物以有主为初。是为五种。
    法师曰。如是说枝叶已。汝当取一事。有五种亦有六种。
    若尔者不成五五。
    答曰。不然。何以故。若处一句取人物有五种。汝自当知。诸旧法师说。此第二波罗夷事相难解。是故不得不曲碎解释。是故我今说此二十五句。汝当善观察。
    问曰。何谓为五。一者种种物五。二者一种物五。三者自手五。四者初方便五。五者盗取五。
    问曰。种种五及一种五。此二法亦得夺将举离本处。此初已说。汝自当知要处足之。是名为六也。要处掷处此法俱等。是故第三句。五中亦得种种物五。一种物五已说。
    何谓自手五。
    答曰。自手取有五种。一者自手取。二者教。三者掷。四者能取。五者舍心。
    问曰。何谓自手取。
    他物以手自偷取。是名自手。教者。若比丘教他人。汝取某甲物。是名教也。掷者。若住在关税内。而掷出外。重物者得波罗夷罪。以此句故。与要处俱等。能取者。教人若某甲物汝能取者取。不能得且止。此人即随教而去。若偷得此物。教者遣去。得波罗夷罪。若去者随时而取。是名能取。舍心者。于物处置心舍。此心是名舍心。
    何谓初方便五。
    一者初方便。二者随方便。三者结方便。四者要作。五者记识。教人故。是初方便。汝等自当知。因离本处故。是名随方便。余三者。依律本所说。
    何谓为盗取五种。
    一者盗取。二者略取。三者要取。四者覆藏取。五者下筹取。是名为五。有一比丘。为众僧分袈裟。盗心转易他筹而取袈裟。于转筹处我当自说。是名盗取五种。如是五五。合已成二十五。汝等自知。于五五中。智慧律师。若诤事起。莫速判此事。先观五处然后判断。如往昔偈言
    若说往昔事　　时宜用为五
    于五处观已　　智慧应当知

    处者。若我欲取此物。语已已得罪。应观此物有主与无主。应观若有主舍心不舍物。主应自善见。若未舍心者而偷。应且计律罪。若已舍心得波罗夷。更还物主。此是法用。
    法师曰。我今出根本。往昔婆帝耶王时。供养大塔。有比丘从南方来。此比丘有七肘黄衣。置在肩上。此比丘入寺作礼。是时王与大众入寺。驱逐诸人。诸人众多摒叠一边。大众乱闹更相荡突。遂失衣不见而出。比丘作是念。大众乱错如此。我衣失不可得也。作舍心已。后有比丘来。见此衣作盗心取。取已而生悔心。我非沙门失我戒也。我今还俗往至律师所。问已然后我知。是时律师。名周罗须摩那。善解律相。诸律师中最为第一。犯罪比丘往至律师所。头顶礼足以事具白。我今云何得罪与不。律师知已大众法后比丘取衣。律师知此比丘罪可救。向罪比丘言。汝能得物主来不。若能得物主。我当安置汝。罪比丘答言。我今云何能得。律师言。汝但去处处唤问。罪比丘入五大寺寻觅不得。更还问律师。律师复言。何方有多众比丘来此。答言。南方来多。汝先取衣度量长大。目色度量竟。汝更去次第寺寺入而问。罪比丘受教已依敕而去。逢见物主。将至律师所。律师即问物主比丘。长老。此是汝衣不。答言是。大德。问何处失。比丘依事答。律师问。汝舍心不。答言。已作舍心。又问罪比丘。汝何处取。答言。我某时某处取。律师言。若汝无盗心取者便无罪。汝恶心作取得突吉罗。汝先当忏悔。然后无罪。语物主比丘。汝以舍心。以衣与此比丘。答言善。罪比丘闻律师语已。如人得甘露味。身心欢喜。
    法师曰。如是名为观处。时者。取时。此衣有时轻有时重。若取轻即以轻时价直得罪。若重时即以重时价应得罪。
    法师曰。此语难解。我今取人为证。于海中间有一比丘。得椰子盘端正具足。得已而刻。刻作如蠡盘无异。令人心恋。此比丘常以饮水。以椰子盘置海中间寺。比丘往支帝耶山。是时有一比丘。往海中间。到已入寺。即住寺而见椰壳盘。以盗心取已。复往支帝耶山。到已用盘食粥。椰子盘主比丘见而问。咄长老。从何处得此椰子盘也。此比丘而答。我从海中间得。物主比丘而言。此非汝物。是我许。汝偷取也。即捉到僧前具判此事。无人能判。复往至大寺。于大寺即鸣鼓。近塔集众已。诸律师共判此事未竟。是时众中有一阿毗昙师比丘。名瞿檀多。极知方便。大德瞿檀多而作是言。此比丘于何处取椰子壳盘。答云。我于海中间取。彼价直几。答言。彼土噉此椰子。余壳弃破。或然作薪。都无价直。问物主比丘。手执作此椰子堪几直。答曰。此椰子人已噉肉饮汁弃皮。比丘拾取削治作器。此堪一摩娑迦。大德瞿檀多言。若如是者。不满五摩娑迦。不犯重罪。是时众中闻此语。即叹言。善哉。殊能判此事。是时婆帝耶王。欲入寺礼拜。从城门出闻诸比丘叹言善哉。王闻已问傍臣。此是何声。臣即次第而答。王闻已便大欢喜。王即打鼓宣令。自今以后一切出家人。于事有疑。悉就瞿檀多判。此大德判事不违戒律。
    法师曰。如是观看随处结直。有物新贵后贱。
    问曰。何谓新贵后贱。
    答曰。如新铁钵。完净无穿初贵。后穿破便贱。是故随时评直。所用物者。随身用之。如刀斧。初贵后贱。
    法师曰。若比丘偷他人斧。应问斧主。君买斧几直。大德。我用一分买。又问。汝买来已用未。斧主答曰。我始用一日破杨枝。或言。破樵烧钵已曾经用。便成故物。如眼药杵。亦如户钥。以稻糠。一烧再烧。或以瓦屑磨。亦名为故。又如浴衣。或一过入水。或叠肩上。或用裹头。或用裹沙。亦名为故。酥油或易器。或虫蚁落中亦名为故。或石蜜初强后软乃至手爪搯入。亦名为故。若比丘凡是偷他物。应问物主。若未用贵。已用者贱。汝等应知。此是五处。律师善观然后判事。随罪轻重而以罪之。
    夺取品竟

善见律毗婆沙卷第八

    若以一物论者奴有主。或畜生。如此为初。若夺。若将举。若断步。若离本处。若要处过。此是一种物。以此六句若分别说。成五五二十五句。汝当应知。如是说第二波罗夷。极为善说。何以故。为难知故。如律本初说。以五法偷。然后得波罗夷罪。物以有主为初。是为五种。
    法师曰。如是说枝叶已。汝当取一事。有五种亦有六种。
    若尔者不成五五。
    答曰。不然。何以故。若处一句取人物有五种。汝自当知。诸旧法师说此第二波罗夷事相难解。是故不得不曲碎解释。是故我今说此二十五句。汝当善观察。
    问曰。何谓为五。
    一者种种物五。二者一种物五。三者自手五。四者初方便五。五者盗取五。
    问曰。种种五及一种五。此二法亦得夺将举离本处。
    此初已说。汝自当知。要处足之是名为六也。要处掷处此法俱等。是故第三句五中亦得种种物五。一种物五已说。
    何谓自手五。
    答曰。自手取有五种。一者自手取。二者教。三者掷。四者能取。五者舍心。
    问曰。何谓自手取。
    他物以手自偷取。是名自手。教者若比丘教他人。汝取某甲物。是名教也。掷者若住在关税内。而掷出外重物者。得波罗夷罪。以此句故。与要处俱等。能取者教人若某甲物。汝能取者取。不能得且止。此人即随教而去。若偷得此物教者遣去得波罗夷罪。若去者随时而取。是名能取。舍心者于物处置心舍。此心是名舍心。
    何谓初方便五。一者初方便。二者随方便。三者结方便。四者要作。五者记识。教人故是初方便。汝等自当知。因离本处故。是名随方便。余三者依律本所说。
    何者尽力掷也。
    至石所落处。不取石势转处。若聚落无篱者。住屋栏水所落处掷石也。又法师解。老妪在户里掷粪箕及舂杵所及处立在此掷石所及处。又法师解。若屋无篱。于屋两头作栏。当栏中央掷石所及处以还。是名屋界。
    问曰。若本聚落广大今则狭小。齐何以为界。
    答曰。聚有人住屋漏所落处中人掷石所及处以还。是聚落界。阿兰若界者。从门闑以外五百弓。名为下品阿兰若。
    法师曰。此义我以分别说竟。屋界聚落聚落界为断恶比丘故说此五种。于此五处有主物。盗心取一分波罗夷。不与取者。他物若衣若食。他不以身口与而自取一分。或从手取。或从处取。不舍者。主心不舍若空地。亦名不舍。取此物者是名盗也。盗者是朱罗也。
    法师曰。我以法中不取文字。但取其义。言盗者。夺将举断步离本处相要。
    问曰。何谓为夺。
    若比丘夺人园林共诤时。得突吉罗罪。令园主狐疑。得偷兰遮罪。若园主作决定失心。比丘得波罗夷罪。
    问曰。何谓为将。
    若比丘将人物以头戴之。以偷心摩触。得突吉罗罪。若以手摇动。得偷兰遮罪。若下置肩上。得波罗夷罪。
    问曰。何为举。
    答曰。若比丘受人寄物举置藏。其主还就比丘取。比丘答言。我不受汝寄。作是言已。得突吉罗罪。令物主狐疑。得偷兰遮罪。物主言我不得此物。比丘得波罗夷罪。
    问曰。何谓无断步。
    答曰。若比丘欲偷物。及人将物去。初举一步得偷兰遮罪。第二步得波罗夷罪。
    问曰。何谓离本处。
    答曰。若人举物在地上。此比丘以盗心摩触。得突吉罗罪。动摇者得偷兰遮罪。若离本处。得波罗夷罪。
    问曰。何谓为要。
    答曰。若比丘自要言。我至某处某处。我便将此物去。若至某处取物。一脚在界内一脚在界外。偷兰遮。若两脚俱出界外。波罗夷。若关税处将物过不输税。若过税处一脚在税内。偷兰遮。若两脚俱出税外。波罗夷。
    法师曰。此是论杂物者教。三者掷。四者能取。五者舍心。
    问曰。何谓自手取。
    他物以手自偷取。是名自手。教者若比丘教他人汝取某甲物。是名教也。掷者若住在关税内。而掷出外重物者。得波罗夷罪。以此句故与要处俱等。能取者。教人若某甲物汝能取者。取不能得且止。此人即随教而去。若偷得此物。教者遣去得波罗夷。不舍者主心不舍若空地。亦名不舍。取此物者是名盗也。盗者是朱罗也。
    法师曰。我以法中不取文字但取其义。言盗者夺将举断步离本处相要。
    问曰。何谓为夺。
    若比丘夺人园林共诤时。得突吉罗罪。令园主狐疑得偷兰遮罪。若园主作决定失心。比丘得波罗夷罪。
    问曰。何谓为将。
    若比丘将人物以头戴之。以偷心摩触。得突吉罗罪。若以手摇动。得偷兰遮罪。若下置肩上。得波罗夷罪。
    问曰。何谓为举。
    答曰。若比丘受人寄物举置藏。其主还就比丘取。比丘答言我不受汝寄。作是言已。得突吉罗罪。令物主狐疑。得偷兰遮罪。物主言我不得此物。比丘得波罗夷罪。
    问曰。何谓为断步。
    答曰。若比丘欲偷物及人将物去。初举一步得偷兰遮罪。第二步得波罗夷罪。
    问曰。何谓离本处。
    答曰。若人举物在地上。此比丘以盗心摩触。得突吉罗罪。动摇者得偷兰遮罪。若离本处得波罗夷罪。
    问曰。何谓为要。
    答曰。若比丘自要言。我至某处某处我便将此物去。若至某处取物。一脚在界内一脚在界外。偷兰遮。若两脚俱出界外。波罗夷。若关税处将物过不输税。若过税处一脚在税内。偷兰遮。若两脚俱出税外。波罗夷。
    法师曰。此是论杂物


《善见律毗婆沙·舍利弗品之五》

善见律毗婆沙卷第九

        箫齐外国三藏僧伽跋陀罗译

    过要处者。攀诸文句随其形相。于盗戒中次第分别。随色名色者。随其处所也。名者。随其名号。或一分或直一分或过一分。如是为名。何以故。一讫利沙盘分为四分。此是现不净物。一分直者。此是现净物也。过一分者。或净物过一分。或不净物过一分。此是应足第二波罗夷。地主者。主四天下如转轮圣王。或一天下如阿育王。亦如师子王。一处有如瓶沙王波斯匿王。一边者。一边地王。中间者。领一村二村。亦名为王。典法者。典知王法随罪轻重。若杀若截鼻若截手足。或大臣若太子或边地王。悉皆得治。是名为王。杀者。断命也。或鞭杖。摈者。遣出余国。贼者。偷人物或少或多。皆名为贼。如是为初得罪。
    法师曰。后次第句易可解耳。夺取为初。有六句此说竟。若一分若直一分若过一分。现其所取。
    问曰。取一分已犯罪。何须云一分直若过一分。
    答曰。为遮未来世恶比丘故。作此广解。地中地上物者。地中物者。藏置地中。此是律本中解也。
    法师曰。此文句难解。今欲广说之。藏者。掘地以土而覆上。或石草木。如是为初。是名地藏。若比丘言。我欲偷地中藏物去时。一切方便。悉得突吉罗。
    问曰。云何方便。
    答曰。临欲去时。着衣运动至中路。作是念。此物巨大。我不能独取。我今更觅伴。如是进止皆突吉罗。若至伴所语言。某处有宝藏。我今共长老取。答善即起。得突吉罗。说言。某处有大堈珍宝。今与长老共偷取。若得共营功德用。因此故。我与长老无所乏少。如是悉得突吉罗。得伴已而求利钁。若自有利钁往取用。若无利钁。或至他比丘处。或至白衣家借。主问。持钁何所用。答言。小小用。得突吉罗。若故妄语须钁还寺用掘地。得波夜提。又一家解。不然悉得突吉罗。何以故。是偷方便故。
    法师曰。故妄语得波夜提。此解善。若钁无柄。为求柄故。斫死木突吉罗。斫生树得波夜提罪。又一家解。斫生树得突吉罗。何以故。为偷方便故。若欲借钁。恐他人知。欲自作钁掘地。觅铁伤地杀草。悉波夜提突吉罗。又一解。悉得突吉罗。何以故。是偷方便故。若无篮入林斫竹及藤作篮。得波夜提。如前所说。或作得想。以此物供养三宝斋讲设会。如是言去时无罪。若作偷心去时得突吉罗。若欲至藏处。更斫草木为路。得波夜提罪。若斫死木突吉罗。于中生者。
    问曰。何谓为于中生。
    答曰。藏物既久上生草木。名于中生。若斫伐此草木得突吉罗。
    法师曰。有八种突吉罗罪。
    问曰。何谓为八。
    一者方便突吉罗。二者共相突吉罗。三者重物突吉罗。四者非钱突吉罗。五者毗尼突吉罗。六者知突吉罗。七者白突吉罗。八者闻突吉罗。
    问曰。何谓为方便突吉罗。
    答曰。如偷人觅伴及刀斧钁随其方便。是名方便突吉罗。若波夜提处得波夜提罪。若突吉罗处得突吉罗。共相突吉罗者。若草木于宝藏上生。以刀斧伐之。是名共相突吉罗。此中波夜提突吉罗。波夜提罪悉成突吉罗。何以故。方便偷故。不应捉物者。十种宝七种谷种种器仗。若捉者得突吉罗。是名不应捉物。得突吉罗。非钱者。一切甘果甘蕉子椰子为初。若捉者得突吉罗。是名非钱突吉罗。毗尼者。若比丘入聚落乞食。坌尘入钵中。不更受而受饮食。受者得突吉罗。是名毗尼突吉罗。知突吉罗者。闻人唱已。知而不出罪。得突吉罗。是名知突吉罗。白者。若于十白中。以一白得突吉罗。是名白突吉罗。闻者。佛语诸比丘。前亦未现灭。得突吉罗。是名闻突吉罗。此闻共相突吉罗。何以故。如律本所说。若草木于宝藏上生若斫伐者得突吉罗。若正斫伐草木时。而生悔心。即还复本心。因斫伐故得突吉罗。能忏悔者得脱。若无惭愧心。能尽力掘土觅宝藏处。亦得突吉罗。一边聚者。死土并聚一边。得突吉罗。前突吉罗灭。若以手磨宝未动。悉得突吉罗。前聚土突吉罗灭摇者得偷兰遮。
    法师曰。突吉罗偷兰遮。此罪其义云何。突吉罗者。不用佛语。突者恶。吉罗者。作恶作义也。于比丘行中不善。亦名突吉罗。律本中偈
    突吉罗罪者　　其义汝善听
    亦名是过失　　又名为蹉跎
    如世人作恶　　或隐或现前
    说是突吉罗　　汝等自当知

    偷兰遮者。偷兰者大。遮者。言障善道后堕恶道。于一人前忏悔。诸罪中此罪最大。如律本中偈
    说偷兰遮罪　　其义汝谛听
    于一人前悔　　受忏者亦一

    悔于一人前。此罪最为大。若摇动竟后更生悔心。而作偷兰遮忏悔得脱。
    问曰。十白突吉罗中。云何而得突吉罗。
    答曰。未羯磨前白竟不舍。得突吉罗。一白羯磨竟不舍。初羯磨竟不舍。随羯磨不舍。得偷兰。取离本处者。此比丘以盗心。移转余处乃至一发。得波罗夷罪。若偏举堈一边未犯都离者得波罗夷罪。若堈边竖三柱以绳悬缚。然后凿土四面及下土。尽得偷兰遮。若拔一柱二柱。亦偷兰遮。三柱俱去堈落地者。得波罗夷罪。以绳系堈着树。然后凿土担堈出。随绳长短未犯。若解绳离树。得波罗夷。若不解绳斫树断者。亦得波罗夷。堈上种树作志。根生缠裹堈。比丘掘土断树根。波夜提突吉罗。如前说。树根断堈随树起未犯。从树根挑取堈。离树如毛发许。得波罗夷。树倒堈出尘转离本处未犯。从彼离处波罗夷。堈上有石发石开堈。未犯重。得突吉罗。内器者。堈大不可移转。将器来取宝得一分。得波罗夷。若堈中有珠冠及金锁牵头出后未离堈。得偷兰遮。若截取一分得波罗夷。若满堈宝。以手搦取手未离处。指迸中一分出。还落堈中偷兰遮。若出离堈得波罗夷。有法师解。堈坻取宝已。离堈坻未出堈口。得波罗夷。
    法师曰。于戒律中宜应从急。一饮得波罗夷者。一饮直一分得波罗夷。又一解分别各异。有大堈重脱不得举。以口就中饮。口未离堈得偷兰遮。若离者得波罗夷。若持竹筒饮入过颈一分。得波罗夷。若口含筒嗽取。口筒俱满便举。以手塞筒一头。以得离堈者。得波罗夷。若以衣掷堈中。吸取堈里酥油。衣以离手得波罗夷。又法师解不然。若以衣掷已。而生悔心未举。得偷兰遮。若心不悔者。举离堈得波罗夷。若掷已主觉责直。若还直得偷兰遮。若不还得波罗夷。若比丘自有空堈。外人来以酥油置堈里。比丘以瞋心。捉掷出余处不犯。若不瞋以盗心。取掷移余处。得波罗夷。若不移余处。便钻穿堈坻。令酥油一分漏出。得波罗夷。若钻酥油堈。当钻时酥油凝强不出。后得日炙。自然融出一分。得波罗夷。若钻孔大。酥油如胶出。相续不断出过一分。见已而生悔心。便更取还复堈里。得偷兰遮。若断一分在外波罗夷。若移堈置木石欲倒落处者。得波罗夷。主人若以空堈置平正处。未与酥油。拟与酥油。比丘知故。便以大木石支置堈。拟作破想。主人见比丘为此事故。若破时便责备直。若还好若不还得波罗夷。若比丘不作破想。而以种种死尸及大小便内堈里。初未着堈得突吉罗。若以着得偷兰遮。若着已主人见责备堈直。不还得波罗夷。若不作盗心。但以瞋恚心故。或打破或火烧或以水浇。种种方便令主人不得作生活者。得突吉罗。应还主直。若不还得波罗夷。若以沙土石与堈里。以水浇盈满出外者。堈不复堪用。应还主直。若不还得如前罪。
    法师曰。地下物今以广说竟。地上物今当说。地上置物者。于地中或于殿上或山顶上。如是为初。若置是诸处不藏者。是名地上置物。或聚或散以器盛。
    法师曰。前已广明。此义今当总说。或以手搦取。汝自当知。酥油蜜乳酪如水流无异。汝自当知。物之轻重金锁珠贯及长白氎。若移离本处如毛发。得波罗夷。此是地上品竟。
    虚空物者。孔雀为初。于孔雀中有六种处。何谓为六。一者孔雀口。二者尾。三者两翅。四者脚。五者背。六者冠。若比丘我欲盗取虚空中孔雀。孔雀欲飞。比丘当前立住。孔雀既见比丘不能得飞。舒翅而住。比丘得突吉罗。举手触之亦得突吉罗。若摇动孔雀者。亦得偷兰遮。若捉牵尾离头处。得波罗夷。傍牵左翅过右翅。得波罗夷。上下亦尔。若孔雀于空中下就比丘一一身分住。若在右手。比丘以盗心。回还左手离本处。得波罗夷。若自飞度不犯。以盗心将去初举一步。得偷兰遮。第二步竟得波罗夷。若孔雀在地。比丘盗心取他人孔雀。若捧孔雀一一身分。未离地得偷兰遮。若尽举身分悉离地者。得波罗夷罪。若孔雀在笼。若盗心偷孔雀。而合笼将去。随分多少得罪。若孔雀在园中食。以盗心驱出孔雀过门。得重罪。盗心捉孔雀掷园外。得波罗夷罪。若孔雀在聚落中。盗心驱出聚落界得波罗夷。若孔雀自游行。或至寺中或至空地。比丘以盗心。或持杖或捉石木掷孔雀。若孔雀惊怖飞向林中。或在屋上或还本处。未得罪。若盗心故驱。若离地一发。得波罗夷罪。如是一切诸鸟犯不犯。与孔雀无异。
    衣者。回风所吹上虚空中。比丘以盗心。捉一一衣分。得突吉罗。若捉衣动偷兰遮。离本处波罗夷。此衣与孔雀无异。若衣从虚空落地。比丘手捉取。得突吉罗。离本处犯重罪。堕落物者。诸人以宝物庄严其身。宝物堕落不自觉知。比丘遥见此物从虚空下。以盗心捉取此宝。离地一发得波罗夷。若袈裟堕落如前说无异。虚空中物广说竟。
    若床上置种种诸物。有可捉有不可捉。此事如地上诸物说无异。若合床将去离本处。汝自当知。若袈裟在衣架者。若比丘盗心。取架上袈裟。离本处得重罪。不关两头离本处亦得罪。荡至两头亦犯罪。合架将去得重罪。若袈裟结着衣架。荡着两头偷兰遮。解结将去波罗夷。若比丘以袈裟系四角作承尘。比丘盗心解一角乃至三角。悉得偷兰遮。若解四角波罗夷。若袈裟置架上。一头在架上。一头着地一头离架。未离地偷兰遮。一头离地未离架。亦偷兰遮。若离架离地波罗夷。
    若比丘以衣囊及诸杂物。悬置钩上。若比丘盗心。捧囊未离钩偷兰遮。出钩外得波罗夷罪。若比丘以衣囊置橛上。比丘盗心取离橛。未离壁偷兰遮。离壁未离橛亦偷兰遮。若离橛离壁波罗夷。又以衣囊及诸杂物置橛上。比丘盗心欲举取脱落肩上。若心悔还安橛上偷兰遮。若重起盗心将去波罗夷。若从橛举物重不能胜落地偷兰遮。若就地取将去波罗夷。
    问曰。以何为橛。
    答曰。长一肘锁头钉着壁。曲橛象牙橛一切诸橛亦复如是。若衣物在树上。比丘以盗心取。轻重如橛上广说。若衣在果树上。比丘盗心摇树取衣衣未落。比丘见果起盗心。若摇果落。直一分波罗夷。若衣果并不落偷兰遮。悬物品竟
    水处者。安置水中。畏官为初。藏置水中物。于水中不败。铜器为初。水处者。池为初。若物置不流水中。物亦停住。若比丘以盗心水中觅物。于浅处觅。去时步步得突吉罗。若深处随作方便。得突吉罗。入水者。没头为初。若未至物处。或见毒蛇大鱼及鳄种种恶兽。见已怖走失无罪。
    法师曰。捉物为初。如前说无异。汝自当知。处者。捉物六处。四边及上下。是为六处。若池中者。莲华为初。若比丘以盗心取华。随直多少结罪。若折华时藕糸未断。亦波罗夷。若盗心取藕掘地。罪轻重如前说。若水上置种种杂物。比丘以盗心要期牵物。至某处某处当取。牵未离处偷兰遮。若举离水处一发波罗夷。若华束在水中渍。若盗心解束。偷兰遮。离束波罗夷。六处境界如前说。若盗心拔华。根未断尽偷兰遮。根断尽波罗夷。若池乾无水。掘华四边断根偷兰遮。离本处随直多少结罪。若池中有鱼。鱼有主。一池水中是其处。若比丘以盗心钩取。或网取或安鱼笱。鱼未入突吉罗。鱼入者偷兰遮。若举鱼离水波罗夷。若鱼跳出网上岸偷兰遮。从岸上取离处。随直多少结罪。龟鳖亦如是。若比丘盗心欲取鱼。池大捉不能得。掘作小池引鱼令入。若鱼入小池突吉罗。若从小池取鱼捉不得。鱼还入大池偷兰遮。若鱼未至小池。亦偷兰遮。若从渎中及小池中取离处。随直多少结罪。若池水涸欲尽。鱼并聚一处。他与药鱼死。比丘不知。作粪扫取不犯。若知有主盗心取。随直多少结罪。若鱼主责直应还。不还犯罪。若鱼主取鱼竟无守护心。比丘以盗心取偷兰遮。
    法师曰。此罪轻重如前说。汝自当知。水品竟
    船者。凡用渡江乃至用绳。此中凡能载物。尽名为船。于船中有人无人及诸杂物如前说。若比丘以盗心欲偷船覆。自念言。我欲取船无伴。我今觅伴去。捉摇如前说。解绳者。若解绳绳未离处突吉罗。绳离处偷兰遮波罗夷。
    法师曰。我今广说。若系船在急水。若断绳船未离处偷兰遮。若船离处波罗夷。若不流水中先离处后断绳。绳断波罗夷。若船在陆地离处波罗夷。若以两木支船。盗心去一木偷兰遮。去两木船落地波罗夷。若船在陆地。比丘以盗心。长索绞车牵离处偷兰遮。离处解绳波罗夷。若船在水不系。比丘以盗心上。意欲向东风吹向西偷兰遮。若起盗心随所至处取波罗夷。若悔心。为风所吹。更还本处。主索应还。若不还主波罗夷。船品竟
    乘者。车为初。车贮杂物。有识无识如前说。若车贮谷。比丘以盗心用器碗取。器未离处偷兰遮。器离处者波罗夷。若车重不能牵。觅牛欲牵。初觅牛突吉罗。得牛牵车。牛举一脚偷兰遮。牛举四脚波罗夷。若意欲向南。牛向东西偷兰遮。若复还本路波罗夷。若悬车在壁。盗心取犯不犯。如悬钵囊无异。乘品竟
    戴物者。以头戴之。
    法师曰。我欲释此义。头者。从咽喉后发际以上。是名为头。若诸杂物在上。悉名头戴。从咽喉发际以下。名之为肩。若腋以下腹以上。是名荷捉突吉罗。余如前受寄头戴物说。余肩腹境界亦如是。此次第句义。易可解耳。戴物品竟
    园者。华园果园生诸香草。比丘以盗心掘取。随直多少结罪。若园中树皮盗心剥取。随直多少结罪。华果亦如是。若诤园林者。他园林比丘强诤夺。初欲诤时突吉罗。令园主狐疑偷兰遮。若园主作舍心。比丘波罗夷。若园主未作舍心。比丘取园。作决定得想。波罗夷。若言官行货诤园得胜。园主作失想。比丘波罗夷。若僧中判事。僧知故违理判者。判主得波罗夷。若僧中详依理判。诤者不如偷兰遮。园品竟
    寺中者。于寺中置诸杂物。有四处举物。如前所说。若房舍施与四方众僧。或大或小。若比丘欲诤取此房不成诤。无的主故不犯重罪。若檀越施一众乃至一人。若盗心取此房。主作失心。盗者作决定得想。犯不犯如前所说。寺品略说竟
    田中者。有二种田。何谓为二。一者富盘那田。二者阿波兰若田。
    问何谓为富盘那田。
    有七种谷粳米为初。
    何谓为阿波兰若田。
    豆为初。乃至甘蔗。若比丘盗心取谷。满一分犯重罪。若谷未收。比丘以盗心。觅鎌觅担觅篮。种种方便得突吉罗。若以手揽捉得偷兰遮。若刈断与余生者相连着。未离本处得偷兰遮。若解脱相离。随直多少结罪。若盗心取稻作米前运动方便突吉罗。若刈稻打稻舂。随一一作得偷兰遮。若成米内器离地波罗夷。若比丘与他诤田。如前所说。若比丘偷他田地。乃至一发。大作决定盗心。得波罗夷。何以故。地深无贾故。若此比丘来问众僧。今取此地。僧答同者。皆得重罪。若有二标。若比丘举一标得偷兰遮。举二标波罗夷。若地有三标。若举一标突吉罗。举二标偷兰遮。若举三标得波罗夷。若地有多标举一标得突吉罗。乃至二标皆突吉罗。余后二标举一偷兰遮。举二波罗夷。若盗心以绳弹取他地。初一绳置一头偷兰遮。置绳两头波罗夷。若书地作名字。初书一头偷兰遮。书地两头波罗夷。若盗心唱言。齐是我地。田主闻已生狐疑心恐失我田。是比丘得偷兰遮罪。若田主作决定失想。得波罗夷。说田品竟
    地者。宅地园地。有树无树有篱无篱。如华园品说亦如田品说。略说地品竟
    聚落者。律中已广说竟。阿兰若者。是地有主。
    法师曰。亦有无主。云何有主无主。
    答曰。若草木在林中。无直不得取。是名有主。若草木在林。随意斫伐无人呵问是名无主。若比丘有主阿兰若物。随直多少结罪。有主阿兰若处。掷去不堪用物。取者无罪。若有主阿兰若。木柱及诸杂物。久久在中无人收拾。比丘借取用。后主来求相还。取者无罪。若比丘赍直。至有主阿兰若林中。语守林人。汝听我且取材木。取竟便还汝直。若守林人答言。若尔随意取。比丘便使人入林随意而取。取者无罪。若林主语守林人言。有比丘取者。汝莫取直。而守林人从索直。比丘应与。若守林人眠不觉。或余处行不在。比丘便入林中取木。后守林人还见从索直。比丘应与。若比丘入林取木竟。为贼虎所逐。恐怖未得还直。后应还直。若不还。随物多少结罪。若比丘入林中。不问守林人。以盗心辄取他物若过境界。随直多少结罪。阿兰若品竟
    水者盛置在器及乏水时。是诸家中各各盛置大器。比丘以盗心。钻器觅钻及微少钻着。得突吉罗。若钻未彻得偷兰遮。钻彻得水随直多少结罪。若器小者。比丘倾器取。随直多少结罪。若器口大。以小器内中取者。如前偷油品所说。若他池水。比丘以盗心掘地决取。若水流出过一分。比丘得波罗夷罪。若比丘以方便。盗心掘他池边。垂彻而置。欲使他因此处破。及小儿破或牛践破。若水因此处出。比丘得波罗夷。若池中有大树。比丘为求水故。便斫树堕池中。树带浪起池边崩穴。水便流出。随多少直结罪。若比丘有二池。一池有水一池无水。各在他池两边。他池多水。比丘以盗心便掘穴已。有水池边通注他池。令水流溢。灌入己无水池。若损他池水随直多少结罪。若比丘田近他无水池。以方便心掘池通田。天雨水从池入田。池主来索水直。比丘应还。若不还随直多少结罪。若众家共有一池。分水注田。比丘以盗心。断取他水令注己田。若禾未死偷兰遮。若禾死。随直多少结罪。水品竟
    杨枝者。如前园中所说。
    法师曰。若众僧雇人取杨枝。未还众僧。杨枝犹在某处。犹是雇者物。比丘以盗心前选择取。随直多少结罪。若众僧雇人典赏物。比丘先不白众僧以盗心取随物多少结罪。若众僧差沙弥次第十五日。为众僧取杨枝。沙弥择好者与师僧未及得分。比丘以盗心择取。随多少结罪。若杨枝已在僧常用处。取者无罪。取杨枝法。汝等应知。
    问曰。云何可知。
    答曰。若众僧日取三杨枝。亦随僧取三杨枝。若入禅室及听讲。并取五六杨枝。若尽已更取亦得。何以不并多取。而取五六。为人讥嫌故。杨枝品竟
    树者。若阎浮庵罗树及胡椒藤。若以盗心以刀斫树及藤。树断皮犹相连偷兰遮。断者波罗夷。藤断而犹在树波罗夷。若以盗心斫树过半而置。若树因此而折者。应计多少还直。不还犯罪。若以毒骨刺树杀亦如是。树品竟
    展转偷者。若偷人取物。比丘以偷心夺取。物离偷人身分。若此人健。又于比丘夺得物还者。比丘虽不得物。亦得波罗夷罪。何以故。以决定得偷心离本处故。若此物主不置。比丘强牵取。未离手得偷兰遮。离手犯重。若以盗心脱人手钏鐶。出手者波罗夷。犹在手者偷兰遮。脚亦如是。若盗剥取他衣。初捉衣突吉罗。牵衣动偷兰遮。离身波罗夷。若牵衣断随直多少结罪。若盗心偷人及身上衣若将去。初举一脚偷兰遮。举二脚波罗夷。若盗心又偷身及衣。人走突吉罗。人掷衣置地。比丘手捉亦突吉罗。若动衣偷兰遮。离本处波罗夷。若盗心偷身及衣。人走逐不及。比丘言。汝脱衣掷地置汝身。若人以手初解衣突吉罗。衣解偷兰遮。衣离身分波罗夷。若比丘盗心偷人及衣。人走解衣置地。比丘犹逐人不置。不及而反还。取衣离地波罗夷。若盗心偷人。人走荒怖脱衣掷去。比丘逐犹不置。不得人而还。见衣在地。比丘言。此人掷去衣。我当拾取不犯。偷人不得突吉罗。若人回头遥语比丘。莫取我衣。比丘若取衣离地波罗夷。若人以舍心掷衣走。比丘逐人既不得而还。见衣在地言。此衣我力所得。即便拾取突吉罗。又有一师解言。不得突吉罗。何以故。衣主以舍心故。展转偷品竟
    受寄者。若人寄物在比丘处。物主来求比丘言。我不受汝寄。妄语应得波夜提。为是偷方便故。得突吉罗。若比丘念言。此人寄我物无人知。我今为还为不还得偷兰遮。若比丘决定心得。物主作失心。得波罗夷。若比丘言我恼之。彼若强诤者我还衣。不诤者我当取。物主以失心与比丘。取此衣者波罗夷。若受人寄物。物主来求。口还而心决定不还。物主作狐疑心。比丘得波罗夷。若受寄以盗心。移物置别处突吉罗。若以物易食尽。物主来问犹突吉罗。若物主还问不还物者波罗夷罪。若借用者无罪。
    若见他钵精好。合众钵并与上座处。若以盗心取已。粗钵与上座处。欲易取他好钵。以方便诱彼比丘。令过夜失眠。窃起至上座处言。我欲远行。取他钵相言。我钵钵囊如是相如是形。上座与钵。钵离本处。彼比丘得波罗夷。若上座已取钵竟。欲付盗比丘。上座言。汝是谁非时取钵。盗比丘闻上座语。惊怖而走。亦得波罗夷。上座以好心取钵无罪。若上座生心言。此比丘已走我盗取。此亦得波罗夷。若上座夜闇。自误取己钵与盗比丘。盗比丘得突吉罗。若上座误取盗比丘钵。还与盗比丘。盗比丘得突吉罗。上座无罪。复一比丘盗心礼上座言。我是病比丘与我钵来。上座言。此房无病比丘。汝当是偷。上座又先与同房比丘共诤。上座盗心。取共诤比丘钵与贼比丘。上座及盗比丘。俱得波罗夷。若上座以盗心取诤比丘钵。不得诤比丘钵。还得贼比丘钵。与贼比丘。上座得波罗夷。若上座以盗心。取共诤比丘钵。不得诤比丘钵。上座自还得己钵与贼比丘。上座及偷比丘。俱得突吉罗。
    若上座将物与年少捉言。我将汝至某处。年少比丘怀盗心。捉物逐上座至所在。年少比丘默舍。上座将物走。先一步得偷兰遮。二步得波罗夷。若上座将年少比丘。捉物入聚落乞食。年少比丘怀盗心言。捉物逐上座入聚落。念言。我至聚落。当去。未至聚落。步步突吉罗。一脚界外一脚界内偷兰遮。两脚入界波罗夷。若从聚落中起盗心出。犯亦如是。
    若上座使年少比丘。汝将此衣往彼聚落浣染。年少比丘起盗心将物去。步步回转物皆突吉罗。若过所期处波罗夷。若至聚落以衣易食或卖。未犯重。若还衣主问。衣在何处。比丘答。已易食尽。主责衣直应还。若不还波罗夷。若比丘以盗心强为上座浣衣。若上座授衣与盗比丘。衣离上座手。盗比丘得波罗夷。若盗比丘生心念言。将此物至聚落我当取。犯亦如是。若上座衣不净。以衣现相欲使人浣。年少比丘以盗心问。上座言。此衣欲浣。年少问言。何处浣。上座言。随长老所至处浣。若年少随所至处突吉罗。若用物者偷兰遮。若上座求衣不还者波罗夷。
    若上座以氎寄檀越。年少比丘以盗心。诈往上座檀越家诳言。上座教我来取氎。若寄夫夫与。寄夫妇与。寄妇夫与。随氎入比丘手。一一波罗夷。若檀越语上座言。我欲请上座食并施白氎一张。年少比丘知。往至檀越家语檀越。上座教我来且前请氎。食至日当受。檀越即以氎与之上座后知。从年少索氎。若不还氎波罗夷。若檀越请二比丘夏坐。夏坐竟施白氎二张。一粗一细不现前与。后上座遣年少比丘。就檀越请氎。檀越以氎付年少比丘言。细者与上座。粗者与年少。年少将氎还置一处。上座问言。何者与我。年少以盗心答言。上座粗者是。若上座取粗氎。年少比丘得偷兰遮。年少取细氎离本处波罗夷。若年少比丘以盗心书氎作字。细者自作己名。后上座依名取氎。年少比丘得偷兰遮。年少取氎得波罗夷。
    若客比丘入寺。见旧比丘作袈裟。客比丘心念。此旧比丘故。当为我看此钵默置而去。后遂失此钵。客比丘不得责钵。何以故。不付嘱故。若付嘱旧比丘。不解客比丘语。客比丘谓旧比丘已受付嘱。后遂失此钵。客比丘亦不得责。何以故。由不了语故。若付嘱钵。旧比丘答言。善哉。若后失钵应责偿。何以故。为付嘱故。若知典钵库比丘。若出入诸比丘钵。忘不闭户。失诸比丘钵。应偿。若人穿壁偷不偿。若诸比丘语典钵比丘长老。晨朝出钵置外。我等遣人守护。守护人眠睡失钵。典钵比丘不须偿。若典钵比丘诸比丘付钵。懒开库而以钵置己私房。若失钵责偿。若典钵库比丘开钵库户。未得闭忽得卒病。不展转付嘱。失钵不偿。若典库比丘闭库而眠。有贼来唤开户。比丘不开。贼云。我得户开我杀汝。比丘亦不开。贼而以斧斫户。比丘念言。我若不开。复死复失钵。于是开户。贼悉将钵去。比丘不得责。若知钵库比丘。以钥匙与客比丘。客比丘遂开库。偷将钵去。知库比丘应偿钵。若上座向知钵库比丘言。我欲寄钵库主。共长老看钵。若开户不开失钵。二人共偿。若上座将人入库。知钵库比丘言。莫将人入。上座言。无所苦失钵。上座自偿。若知僧库藏比丘。众僧作大会出内杂物。一人不瞻若有所失。知库比丘不偿。若外利养入。知库比丘得受两分。
    若头陀比丘虽住寺中。不住僧房。不食众檀越。自为起房。众僧不得差作维那及知事使。若比丘若于读诵教化说法。能得利养利众僧。众僧不得差知僧事。有房舍衣钵。应先以好者与之。饮食果木得加分与。若比丘受用僧房舍衣钵。若慢藏失僧物。悉应偿。得差看佛供养具不得辞。有所失悉偿。
    失官税者。应输税者不输。以偷过官税。若初捉突吉罗。隐藏偷兰遮。不输过官税处波罗夷。若盗心掷落税外波罗夷。落税内偷兰遮。若掷税外物还展转入税内波罗夷。又法师说偷兰遮。若有大木作桥。一头税界内。一头税界外。若以盗心将物从木上过。未度木偷兰遮。过木波罗夷。若二人共税。一人税界外。一人在税界内偷兰遮。二人悉出税界外波罗夷。若将牛马负物过官税处。比丘语受税人。随汝税取估直。受税人忘。牛遂自出税界外。比丘不犯。何以故。已语受税人故。若比丘将至官税处。一人欲税一人言置。比丘不输度不犯。若比丘物至官税处欲输税。受税人言。小小不须税比丘将物度无罪。若比丘将物至受税人处。受税人正蒱博戏。比丘三唤不应。比丘委去无罪。若比丘将物至官税处。卒有水火贼难。各惊走四出不受税。比丘委去不犯。税界者。亦掷石所及处。若比丘将物不至税界过者不犯。
    法师曰。我欲现偷人无罪。云何无罪。
    答曰。无主人故无罪。若人儿落度。父母以水灌顶遣去。或父母死亡。比丘取如是人无罪。若负他人责。比丘将去无罪。家生或买得或破得。云何家生。家中奴婢生。云何买得。以物买得。云何破得。兴军破得。律本中说。若偷如是人得罪。初从捉突吉罗。若抱举一脚离地偷兰遮。若两脚离地波罗夷。若恐怖驱去初方便小罪。若举一脚偷兰遮。举两脚波罗夷。若他人奴。比丘语言。汝在此辛苦。何不叛去。若至他处可得适意。若奴闻比丘语已初发心欲去突吉罗。若初举一脚偷兰遮。举两脚波罗夷。若奴叛。有众多比丘语其道。催令驶去。随语比丘得重罪。若奴使走。比丘语言。汝如是走可脱。比丘无罪。若奴安徐去。比丘语言。汝如是宽行郎主当捉得汝。奴闻比丘语。即便驶去。比丘犯重罪。若奴叛走已至他国。比丘语言。汝可更余处去。汝主求逐汝。奴闻比丘语即叛去。比丘犯重罪。若比丘语言。汝此处辛苦某处极乐。奴闻比丘语即便叛去。比丘不教去无罪。有比丘作是言。某方极乐道路处处丰饶饮食。谁能逐去者。奴闻此语便自随比丘去。比丘即驱使此人。比丘无罪。若至半路虎狼贼难。比丘唤走无罪。偷人品竟
    无足者蛇虺有主世人已蛇为技。若有观看。或与一钱乃至半钱。此人置蛇睡眠。比丘盗心将去随直多少结罪。蛇在函中。比丘盗心以虾蟆饵之。或手牵出离函。随直多少结罪。无足品竟
    二足者。鬼人为初。唯鬼不可偷。三种鸟。一者毛翅。二者皮翅。三者骨翅。毛翅者。孔雀鸡为初。皮翅者。蝙蝠为初。骨翅者。蜂为初。比丘盗心。随直少多结罪。如前说无异。四足者。一切畜生象为初。若盗心大力能抱象离地波罗夷。若象在厩。或系腹或系颈或系四足。若解缚离本处。若不系驱出屋外。若在外驱出门。若在聚落驱出聚落界。若在阿兰若处。驱行离四足处。若眠驱起。随一一离处波罗夷。牛马驴骆驼一切四足亦如是。若半在栏以栏为界。解缚驱出如前所说。若以草诱去随离处犯罪。若唤牛名。解语随出犯罪亦如前。若牛眠地杀。牛主责应还直。若不还犯重罪。四足品竟
    多足众生者。百足蜈蚣蚰蜒。若一举脚九十九。偷兰遮。若举最后一脚。随直多少结罪。多足品竟
    若为贼往他人家看物处所篱壁穿破处。还来语贼。贼闻比丘说。依事往取。随物离处。若众多比丘遣一比丘往。一切犯罪。若教一比丘看物处所。有比丘言。不须遣其去我自往看。此比丘犯罪。教者被教者无罪。众多比丘强将一比丘共偷得物。便驱此比丘守视。诸伴便觅物去。此守物比丘起盗心。物中好者便偷将举。随直多少结罪。众多比丘者。众多比丘作是言。我等共往某乡某处相与共偷。诸伴悉同而去。一人入取物。物离本处。悉得波罗夷。于问难中四人共偷。三人得罪一人得脱。我今问汝。汝当善思。
    答曰。有四比丘。一是师三是弟子。欲偷六摩娑迦。师语弟子言。汝人各偷一摩娑迦我偷三。第一弟子言。和尚偷三我偷一。汝二人各偷一。余二人展转相教亦如是。师自偷三钱偷兰遮。教三弟子偷亦偷兰遮。何以故。自偷异教人偷异。是故二偷兰。三人云何得重罪。为教他偷五摩娑迦故。是故得重罪。汝当善思者。于盗戒中。义理分别当善思。云何善思。一种物置一处。复一种多处多种置多处。此事汝当善识。云何一种物置一处。有一人以五摩娑迦置店肆中。众多比丘见。遣一比丘往取离本处。众多比丘悉得波罗夷。有一人五店。店安一摩娑迦。众多比丘遣一比丘往五处取。最后处得波罗夷。种种物置一处。诸杂物置一处。或直五摩娑迦。或直过五摩娑迦置一处。众多比丘遣一比丘取。此比丘举物离地。众多比丘得重罪。种种物置多处。有五人各有一店。众多比丘遣一比丘取。最后离本处。众多比丘犯重罪。教品竟
    相要者某时共去。或中前中后或夜。或今日或明日。或今年或明年。相要不绝时克不违。犯不犯如前所说。若不从教。教中前取而中后取。教初夜取而后夜取。教白月取而黑月取。教此年取而后年取。教者犯小罪。取者犯波罗夷。若时克相应。俱得罪。相要品竟。

善见律毗婆沙卷第九


《善见律毗婆沙·舍利弗品之六》

善见律毗婆沙卷第十

        箫齐外国三藏僧伽跋陀罗译

    现相教取五者。眼现相为初。或眼现相。或手现相。或脚现相。或遥头现相。或动身现相。如是种种现相教偷。犯不犯如前所说。教取此物而得此物。俱犯重。教取此物而得彼物。教者小罪。取者犯重。教语此人者。有众多比丘。一是师三是弟子。第一弟子名佛陀勒弃多。二名昙摩勒弃多。三名僧伽勒弃多。师行见他物起盗心。唤佛陀勒弃多语言。汝教昙摩勒弃多。教僧伽勒弃多。往取彼物。师教第一弟子时。师得突吉罗。昙摩勒弃多语。僧伽勒弃多受语时。师得偷兰遮。若往取物离本处。师及三弟子俱犯重。
    法师曰。非但四人犯罪。若百千人展转相教。罪亦如是。教他者。师教佛陀勒弃多。汝往语昙摩勒弃多。教昙摩勒弃多。语僧伽勒弃多。汝往取物。佛陀勒弃多。见昙摩勒弃多。不语或不见。自往语僧伽勒弃多。汝往取物。若物离本处。师得突吉罗。昙摩勒弃多无罪。第一第三犯重。已去还者。僧伽勒弃多。见人守视不得取。还报师。师语言。随便取莫置。师得突吉罗。后若得物。师及弟子俱犯重。若师教弟子取物决定得。如掷物虚空必定落地。师教竟得波罗夷。若师盗心教弟子已。或一年或二年或三年乃至六年。师或死或罢道。师不犯重。偷者得罪。教已乃至三年。弟子未得偷。弟子患耳聋。师不知聋。师生悔心语弟子言罢。弟子聋不闻语故。承先教往取离本处。师及聋弟子俱犯重。若弟子不聋。答言。善哉不取。师及弟子不犯重。得突吉罗。教取品竟
    今当现盗戒有五事。是故律本所说。五事者。何谓为五。一者他物。二者他物想。三者重物。四者盗心。五者离本处。若一事二事不犯重。若具二事。偷兰遮突吉罗。六事者。非自想非亲厚想。非暂用想重物。盗心离本处。非他主者。非他守护。此物粪扫想无主想。自己想暂用想。非盗心无罪己想。于他物中生自己想。取离本处无罪。若物主责应还。若不还者犯重罪。亲厚想者。如律本所说。佛告诸比丘。有五事得取亲厚物。何谓为五。一者知识。二者同食。三者善语。四者生。五者取已欢喜。何谓为知识。一见而欢喜。是名知识。同食者极亲厚无所吝惜。是名亲厚。善语者。若我物。随汝意取不须复问。是名善语。生者。从今若未死。同用此物。取已欢喜。我取此物。物主闻之必当欢喜。是名五事。应知可取。亲厚取复有三事。一者生知识。取已欢喜。二者生同食。取已欢喜。三者语。取已欢喜。若亲厚生。取已欢喜。成亲厚取。若在家若出家。前取欢喜。后因事生悔心。虽悔不得夺取。复有知识。心不乐与。口不言与不与。取已物主后有所嫌。不得夺取。又有知识言。若汝有所须取食用。我若有所须就汝取。后因事相嫌。得夺取。借用者。用已当还主。如是用者。是名借用。若物主言。不须还。仍布施善。若不布施应还其物。众物僧物亦如是。
    饿鬼物者。四天王为初亦入其中。若比丘取诸鬼神物无罪。若天帝释若帝释立店贩卖。比丘天眼观知是帝释而取物。帝释吝惜还不还无罪。所以无罪。此是应化物故。若世间人以物系树。无人守护取者无罪。畜生物者。龙王迦楼罗为初。若其化作人形。如帝释所说无异。若师子若虎杀鹿及牛而食。比丘不得夺取。何以故。虎狼瞋心恐杀比丘。若食竟比丘驱去然后取。若得令净人炙食无罪。粪扫者。此是掷弃之物。作是念已取之无罪。若此物有主来求。比丘应还。若不还者犯重。颠狂者。律本广说。最初未制戒不犯。颠狂不犯。后者。六群比丘为初尽犯。
    法师曰。盗戒究竟发起从心。作世间罪恶业。不善者三受。汝等应当知。发起者。从身业意业发起。此是自取。教人取者。从意口业发起。自取教人。从身口意业。作者。以身作得。世间罪者。性罪。不善者。恶心作。受者。有三受苦乐不苦不乐。
    法师曰。悉前波罗夷已说。随结者。六群比丘为初。若易解者。律本中已说。句次难解者我当广说。凡人心恒缘于欲。未曾舍离。圣人若舍身口。以心结罪。无有得脱者。是以圣人制戒。要因身心。是故律本中说无罪者。起心不动身口。是名无罪。若起盗心。当自克责还复好心。触摇离本处。此易解耳。谁偷取。答言。我偷取。佛言比丘汝心云何。比丘答言。逐口语实无盗心。若尔无罪。
    鬼入者。此饿鬼见死尸有好衣。起贪心即入尸中。不受语者。此比丘闻饿鬼语。比丘莫取我好衣。比丘闻言亦不受语。起者。此饿鬼见比丘将衣去。起而追逐。闭户者。比丘寺近尸陀林。比丘性强不畏鬼神。是故入房反闭户倒地。此饿鬼见比丘闭户已言。我不得此衣。掷置死尸而去。是故律本所说。倒地未烂坏者。此是新死尸也。未烂坏死尸不听取衣。若取者突吉罗。若烂坏者取无罪。
    问曰。云何烂坏。
    答曰。鹫鸟为初。或脚瓜疮或口疮乃至小疮。如针头刺取者无罪。若皮未断者亦不听取。若此尸生时被疮或炙疮。随一一疮可取。若此尸膖胀烂臭可取。若此尸完全。比丘故取衣。语守护尸陀林人为我取。若无守护尸陀林人。语余人汝为我取善。若都无人者。比丘或以刀子刺作疮可取。若如此尸比丘得取。易筹者。众僧掷筹分衣。比丘以盗心易他好筹。犯不犯如前所说。若闇夜及昼日不见主盗取。此是小贼。若欺诳心治不中用物为好。或以假色易取人物对面欺人。此是大贼。若人自有力。王为初。若自有力。若依强势逼人取物。重秤大斗如前种种。皆入偷罪。誓者。有二。一者物誓。二者处誓。云何物誓。有比丘欲偷衣入房。若得此衣当取余物不取。是名誓物。云何誓处。若比丘取他物将去。自誓言。我至某处当取。是名誓处。易筹竟。
    法师曰。文句次解我不须广说。若寺舍空废无人。比丘来去见树有果。应打揵鎚。若无揵鎚下至三拍手。然后取食无罪。若不如是食犯盗。若聚落外有寺。贼难恶兽难。比丘走入聚落。有客比丘来入寺。见饮食及果。以盗心而食。随直多少结罪。次第句易解。取猪被系者。于阿兰若处。张罥绳取野猪。比丘以盗心解放他猪。随直多少结犯重。若以慈心解放无罪。应还直。若比丘有慈心。先以物准直系着绳。然后解放无罪。若此猪见比丘来。辄自突走绳断去无罪。若猪未至绳。比丘遥驱去无罪。若他狗啮野猪。比丘以慈心驱打狗放猪无罪。若主责直应还。若不还犯罪。野猪被罥三四日不得食。体羸不能动。比丘盗心以饮食与之。食罢体健。比丘作大叫声。猪闻之惊怖。牵罥突走。比丘犯重罪。若慈心作不犯。应还主直。比丘见野猪着罥。盗心割绳留少许不断。比丘作大叫声。猪闻惊怖突罥走去。如前所说。比丘见猪着罥起盗心。或安刀剑近绳。或绳边燃火。欲使猪牵绳突刀。或火烧猪脱走去。犯不犯如前所说。若人故掘地作坑。拟取猪鹿麈獐等众兽。若比丘盗心。坏坑及诸张具物过不得。比丘犯重。若众生不过无罪。若人近寺边安罥捕诸众生。比丘语此人。莫近寺安罥取猪鹿。若此人不从。比丘向地主言。若地主教坏不犯。若人作田为獐鹿所食。张罥防护。捕鹿得鹿便食肉。若守护竟主舍心。后坏若解不犯。
    法师曰。句次易解。若人安鱼笱捕鱼。若盗心开放。随直多少结罪。若先穿鱼笱作孔。打水惊鱼令出者犯。若不出者不犯如前。又盗心合鱼笱将去离水。随直多少犯。又饮食于笱外饵鱼。鱼见饮食突出。若主责应还直。若空鱼笱。比丘盗心若开若破。鱼从中往还。主责直应还。若比丘取鱼笱移掷他处。犯不犯亦如前说。偷阎浮子及酥油器。如前所说。若比丘盗心取酥未满一分。然后生悔心。后我不更作。至明更偷心。取不满一分。复悔心后誓不作。如是展转偷尽一器。不犯重。得突吉罗偷兰遮。又有比丘如是偷酥。日日止取一匙。而不舍心取满一分。便犯重。相要偷者。食堂有二种残食。次阎浮子如前所说。
    分庵罗果者。旧比丘见客比丘来。而不分果。客比丘语净人言。我等为得分与不。作是言已。客比丘便自打磬取果。便自分与旧比丘。及客俱得共食。是故律本所说。佛告诸比丘。自今已后若有饮食应分。分食无罪。自言。己寺旧比丘。若有果有客比丘来。应共分食无罪。若客比丘去后。旧比丘然后分食。是名朱罗。是故客比丘来。旧比丘应唱鸣磬。共客比丘食果。若不打磬。客比丘打磬食无罪。若旧比丘。有众僧园林有果树。拟四种用。客比丘不得辄打磬而食。亦不得取将去。若旧比丘有众僧园林。不肯守护。为偷人所取。若众僧俱共立制。不听僧食。此制不成。若能守护。此制则成。
    若檀越施众僧果树。或拟衣服或拟汤药。众僧不得分食。若檀越以果树为四事布施。比丘以盗心回分食。随直多少结罪。若檀越为作房舍施众僧。回食得偷兰遮。应还直。若为袈裟施。应当作袈裟。若饥俭时。众僧作白羯磨。为饮食难得。众僧三衣已足。今且回以食用。令众僧得安乐。若众僧和合食用无罪。若檀越为三衣施。若众僧无房舍。作白羯磨回以作房舍。众僧和合用无罪。若檀越布施重物作房舍。应作房舍。若饥俭时。众僧饮食难得。或病或值国土荒乱。比丘舍寺余方。寺舍果树无人主领。若如此者。重物得作食用。为护住处故。又寺中房舍多。无人修治败坏。应留好者。余粗败得坏卖为食用。为护住处故。若有檀越以四事布施。不得回以余用。若以此直雇人守护园林。令住园中然后得用。若比丘行来过此园。见椰子多罗树子。守者得自与众僧食。何以故。已令其守护故。又守护人众僧限分果与。应依限数取食。不得过长。若守者为众僧。贩货果蓏得净衣物与众僧者得。益与守视人果食者善。若檀越布施园。为华香灯供养塔像及修治僧房。得取少直赁人守园。若无果直者。得用佛物回赁人。若佛无物。得用众僧物赁令守住园中。若守者于园中贩货果蓏。如前所说。熟庵罗果者。佛语诸比丘。得受守护园人布施。
    法师曰。若守护善。若不守护不善。大德修摩那言。若守园人众僧日得供果。自有限应依限与者善。若过限不善。大德波头摩言。赁守园无券疏者。亦得任意与。众僧果多少得食。又言。若聚落童子为众僧守园。若童子与果者众僧得食。若童子便自取者。不得食众僧果或佛果。有人先下少直贉市园果。而即守护园若以果与众僧者得食。若众僧以果雇人守园者。守园人以己果分。得与众僧食。非己分不得与。又众僧众多果树。指以一树雇守园人。是其树限果者。得与比丘。不得取众僧果。
    与材木者。借用无罪。众僧材木。拟作说戒堂。或作食堂者。先白众僧然后借用得。若众僧材具露。无覆烂败。或雨湿曝露。得用作房。若后有众僧。责直及材具者。应依数还。又无直及材具备者。当作是言。众僧物随众僧取用。若作房阙无窗牖。借用众僧材木。足者此应备还。余材具亦如是。
    水者。若乏水时。有众僧自取水。若去半由旬一由旬二由旬。如是水贵时。又以偷心取水。随直多少结罪。若取一器二器。以灌菩提树及澡洗。或作染汁者得。若众僧立制不听人取。又以盗心取或不得取。而以土掷内水中。随直多少结罪。若旧比丘制极重。不听余人浣濯煮染。旧比丘伺不见余人。自盗心用。客比丘若见旧比丘已用。即逐其用无罪。众僧有三池。僧立制不听杂用。一者饮池。二者浴池。三者杂用池。若如是者客比丘来。一一随顺旧比丘制。不得乱用。若不立制者随用。
    若处乏土。众僧运取土。若以盗心取一分。便犯重罪。若白众僧然后得用土。治护佛及众僧房竟。有须者先白众僧然后得用。若不白贷用亦得。石灰亦如是。茅草者。若人烧草茅不离本处。烧者得突吉罗。应还本直。若草茅田众僧守护。以覆房舍用。若众僧无人守护。有余比丘欲守护得。用茅草田故。是众僧田。又此比丘舍去。田被烧者。众僧亦不责。
    问曰。若此比丘就众僧乞分者与分。若已与分遣其守护。若此比丘求增直。众僧应与倍直。若众僧不用者。余人任意得用。何以故。为不用故。若众僧与茅草与根株。若众僧欲用语守者。不须复看众僧自看。床者为初。有七事易可解。石柱木柱一一柱。若比丘以盗心取。随直多少结罪者。禅房为初。众僧无人守护。墙壁崩倒。若有盗心取柱种种材具。盗心取柱种种材具。随直多少结罪。何以故。众僧物。或时有众僧。或时无众僧。若于深野中有贼起。众僧舍寺避去。亦如前说。若借用无罪。此比丘复移去。若死亡者应还众僧。寺中小小用事易解。若比丘借众僧床席毾登。若见客上座来应与。若此物失或坏败不偿。若有余处去还付众僧。若自用不与上座。失者应偿。若此比丘借余寺床席毾登者。欲去有比丘回借此用。当作是语。我今欲还彼寺床席。比丘言但置。我自送还。若失代借者偿。瞻波国中者。三新粥者。麻豆米粥。或与酥乳酪沙糖蜜。王舍城中者。糜豆瞿罗（汉言美羹）法师曰。次第易解耳。蔼寿迦者。易可解。波罗奈国贼所夺将去。此比丘以神通力观檀越家。见檀越儿为贼将去。比丘以神通力往取不犯。云何神通力。比丘以神力令小儿自见己屋而来入中。贼不见小儿及化屋。小儿得脱。
    法师曰。此二事易可解耳。律第二波罗夷广说竟。名为善见
    第三三净说　　诸佛善分别
    名为波罗夷　　今正当广说
    我等善心听

    尔时佛住毗舍离大林中。于高阁讲堂中。毗舍离者。此是国名也。因女人相立为名。此城人民众多三过开广。
    法师曰。我今广说毗舍离根本因缘。往昔波罗奈国王王夫人怀妊。此夫人自知怀妊而白王言。王即供给侍养。皆使调适。期月已满即入产堂。若有福德之人。平旦时生。此夫人平旦时。生出肉一段。赤如木槿华。又余夫人生儿。色如金色。此夫人见傍夫人生儿端正微妙。而生羞耻心。而作是念。若王见诸夫人儿端正。而我生子唯一段肉。无有手足。王设见者必生恶贱。作是念。即取盛贮器中。打金作薄以朱砂书题。是波罗奈国王夫人所生。盖覆器头以王印印之。以金薄书置器外。送放江中使人弃已。诸鬼神营护。使无风浪漂没。尔时有一道士。依止牧牛人住于江边。此道士清朝往江边澡洗。遥见此器而念言。我当拾取。此器近已而取。又见金薄书字。复见有王印印之。便开器看。唯见有肉一段。而作是念。若是死肉久应烂臭。必有异相。即取将归住处。善举一处。过半月已而成二片。道士见如是瑞相。安置好处。自尔之后复经半月。二片各生五胞。又却后半月。一片成男一片成女。男色如黄金。女色如白银。道士见如是相已。心生爱重。如自子无异。以慈心力故。两手拇指自然出乳。一指饮男一指饮女。乳入子腹。譬如清水入摩尼珠。内外明彻。道士号儿。名为离车子（汉言皮薄亦言同皮）道士养此二子。极为辛苦。日入聚落乞食。兼为二子觅诸饮食。日晏方还。是时牧牛人。见道士为此二子辛苦如是。来白言。大德。出家人正应行道。何以为此二子妨废道业。可持乞我。我等为养活。道士言。善哉。于是牧牛人各还。到明日与诸同伴平治道路。竖立幢旛散杂色华。鸣鼓来迎二子到道士处。白道士言。今此二子时将去矣。道士答言善。道士复更付嘱。此二子者。有大福德不可度量。汝等善好料理。当以乳酪生熟酥五种而供养之。若此二子长大。还自共匹对。觅好平博处所安立住止。可拜男为王女为夫人。牧牛人等受教敕已。即将还本住处。二子渐渐长大。共诸牧牛人儿子出门游戏。此二子便以脚蹋牧牛儿。牧牛儿涕泣还向父母说。此无父母子蹋打我等。父母答言。汝等各自避去。因此戏处。名为跋阇（跋阇者汉言避也）二子年至十六。牧牛人见子已长。又见平博地处纵广一百由旬。即于中央起立宅舍。牧牛人以女嫁与男。立为夫妇。即拜男为王女为夫人。后怀妊一产二儿。一男一女。如是十六倒生儿。诸牧牛人见王子渐多。复各更为开立舍宅造诸园池。合三十二人宅舍。如是展转乃至三倒开广故。名为毗舍离。此是根本因缘也。
    大林中于高阁讲堂者。此林无人种自然而生。从迦惟罗卫国连至雪山。故名大林。高阁讲堂者。于大林作堂。堂形如雁子。一切具足。为佛作此堂也。
    种种方便赞叹不净观者。以种种因缘观身不净。云何不净。从头至足。头发指爪筋肉脓血屎尿涕唾。从七孔流出不净。此略说汝自当知。佛告诸比丘。此身一寻汝当善观。于一一身分中。无有真珠珊瑚摩尼等宝及牛头栴檀等香。唯有臭秽不净。发毛为初。观发有五种。一者色。二者形。三者气。四者长。五者住处。毛亦如是
    法师曰。我今略说已。在屈陀迦广说。如是于一一身分。悉有五种观。说不净者。如来以种种方便说不净。膖胀为初内外俱观。内者。自己身。外者。他身。如思念自利益故。是故如来赞叹有五种。失得有五种。有三善具足十相。名为得第一禅。因第一禅故。调心柔忍。而起毗婆毗婆舍那（汉言观苦空无我）因此观故。断诸烦恼得阿罗汉果。何因何缘为具足十相。一者心离烦恼怨家。二者入中三昧。三者心不摇动极清而放。四者已入静放。五者一心不越等法。六者合成一味。七者五根怡悦。八者精勤执境不置。九者增进。十者成就堪受。是故禅从中说。初禅何者为中何者为后。初入第一禅。极净为初。满舍为中。怡悦为后。
    又问。初禅极净者为初。净有几相。
    答曰。净有三相。何谓为三。一者从怨家得离心净。二者因净故而入。三者已入三昧而住。此是初禅极净三相。
    初禅满舍为中。中者有几相。
    答曰。中复有三相。一者心净而放。二者入静而住。三者一处而住。此是初禅满舍。为中三相。是后禅本中说中善。
    何谓为初禅怡悦。为断。断中几相。
    答曰。断有四相。一者不越同生法。二者合成一味五根怡悦。三者应足精勤生怡悦心。更足精勤怡悦。四者增进。此是初禅怡悦。为后四相。是故禅经中说后善。如是心至真。以三相十相具足。以思观喜乐具足。以志心至心忆念三昧智慧具足。指示赞叹入不净三昧者。如是更重思量分别不乱。是故如来殷勤赞叹说利者。所以赞其所利。云何为利。佛告诸比丘。若比丘数观不净。因观不净故。心得离淫欲舍淫欲憎淫欲。比丘。譬如鸡毛与筋近火燋缩不能得伸。比丘亦数观不净。见欲秽污心不乐近。佛语诸比丘。我乐入静半月独住。勿令余人来至我所。唯听一人送食。乐修福德者少于语言。如是比丘。乃听来往送食。余一切比丘及白衣。悉断不得入。何以故。如来作如是敕。以天眼观往昔。有五百猎师。共入阿兰若处杀诸群鹿。以此为业。五百猎师堕三恶道。于三恶道。受诸苦恼。经久得出。昔有微福得生人间。出家为道受具足戒。五百比丘宿殃未尽。于半月中更相杀害。复教他杀。如来见已此恶业至。诸佛所不能救。是故如来。因此半月入静室。于五百中。有凡人及须陀洹斯陀含阿那含阿罗汉道。此诸圣众生死有际。余凡人轮转无际。是故如来。为诸凡人说不净观。因不净观故。厌离爱欲。若其命终得生天上。若不离爱欲。死不生善处。佛自念。此五百比丘随我出家。因我故得生善处。是故我今当慈悲此等。为说不净观令生善处。本不教死。为诸比丘说已。复作是念。若比丘日日有死者。来白我言。今日有一比丘死。今日二比丘死。今日三比丘死。今日四比丘死。今日五比丘死。日日如此。乃至十比丘死。非可以我神力救护。彼我无益。是故我舍入静处。是故律本所说。佛告诸比丘。我乐入静处。是以不听余人入。唯听一人送食。如来欲息诸讥谤。勿使诸人作如是言。佛是一切智。而不能断诸声闻弟子相杀。岂能制余人。其中有人答言。佛入定。无人得往说如此事。是故不知。若佛知者。必当制断。不听相杀。
    羞者。观身秽污不净。而自羞耻贱薄。厌恶此身。如年少男女。年至十六性好净洁。庄严其身者。以香汤沐浴竟。复以香涂身。着上妙细氎衣服。而以死蛇死狗。以系其颈。见此秽污不净。厌恶欲速弃舍之。比丘厌恶其身亦复如是。取刀自相杀者。各各相语。长老。卿为度我。答言。我为度汝。如是次第而共相杀。鹿杖沙门。鹿杖者。其名也。沙门者。作如沙门形。剃头留少周罗发。着坏色衣。一以覆身。一以置肩上。入寺依止比丘。拾取残食以自生活。诸比丘往至鹿杖沙门所。而作是言。善哉。殷勤汝为度我。如此语者。是凡人也。非圣人语。血流出者。血出污手足及刀。往婆裘摩河者。世间有人言。此河能洗除人罪。鹿杖沙门念言。我当往婆裘河洗除我罪。多狐疑者。诸比丘死已。皆悉右胁而卧。身亦不动无所言说。见如是已。心生大狐疑。悔过克责。我无善利而得恶利。无善利者。于我无安乐行。而长叹息无利无利。造作恶业者。鹿杖沙门自念言。人身难得。而我杀诸持戒具足比丘。于我极恶。
    有一魔神者。此是邪见地神。是魔王伴党。而自念言。我作此言必合魔王意。以璎珞庄严其身。现变神通力。履水而行。往至鹿杖沙门所。而作是言。鹿杖沙门。汝所作大善。未度汝度者。于三界中。未度汝为度之。此是愚痴地神。作如是言。死者得度。鹿杖沙门极大懊恼。忽闻地神作如是言。而念。此神有大神力。作此语者。于我必当有利。作此念已。更洗刀入寺。房房唤觅。谁未度者我为度之。未得道者闻此语。而毛自竖惊怖心中震动。已得道者。观身无常苦空无我。而无惶怖。一日杀一比丘。有日或杀二三四五。如是增至杀五百比丘尽。
    从禅定起者。佛知五百比丘死已。而从禅定起。佛知而故问。如人不知。何以故。欲为说法故。而问阿难。先诸比丘极多。今何以减少。诸比丘日常三时问讯谘受问法。今者都无。余国去耶。时阿难不知五百比丘宿业果报。唯见观不净故各自杀身如是。时尊者阿难答已。而作是言。善哉世尊。愿易余观令得罗汉。譬如大海多诸川流。佛法亦尔。多诸方便。十念十极四大梵观。如是为初令入涅槃。惟愿世尊。以此方便教诸比丘。是时世尊。欲为诸比丘更说余观。而唤阿难。如是为初。依止毗舍离者。诸比丘于毗舍离中住。或一伽浮陀。或半由旬。或一由旬。令一切比丘皆悉来集讲堂。阿难若近处即自往唤。若远处者。遣年少比丘往唤。须臾之间悉集讲堂。阿难往白佛。时可为诸比丘教授说法。佛知已。于是佛告诸比丘。我前所说观不净者。令得罗汉。今以余方便更为汝等说。是故律本所说。阿那波那念者。佛为比丘说无上禅法。次第文句我今当说。无有漏失。汝当勤心谛听受之。今此比丘者。佛告诸比丘。不但观不净行得除烦恼。今阿那波那亦得除烦恼。
    法师曰。今广说次第。阿那波那者。入息出息。如经文所说。入息相非出息相。出息相非入息相。念入息念出息念出入息故。便得定心。阿那波那念则是三昧。如是义汝自当知。数观者。将养令大。更作者。已思更思。极静好者。
    此二法其义云何。
    答曰。此阿那波那不同不净。其心不乱。不净观者其心恒乱。何以故。为厌故。律本所说。极静妙不假更足安乐不止。从初发心无有恼乱。是故如来赞为静好极。有气味时身心怡悦。易可入耳。起者。不住不覆。恶法须臾消灭。于四道果随其所能。譬如春中半月不雨。象马人牛践蹋尘起满虚空中。夏初五月疾风暴雨。尘灭消除无复遗余。阿那波那除烦恼。如雨淹尘。佛告诸比丘。阿那波那念三昧者。云何思云何念云何作。知之阿那波那念。诸比丘。若人善出家为道。若在空闲树下山林。此是出静处。
    问曰。何以出静处。
    答曰。离諠闹故。譬如牧牛人有一犊子。从出生饮母乳至于长大。欲取乳时。以绳系犊着柱。犊子念乳牵绳跳踉。无时暂停。绳坚牢故。不能得脱倚柱而息。比丘譬如牧牛人。牛母为聚落。心为犊子。乳为五欲。柱为阿兰若。绳为阿那波那念。一切禅定念阿那波那。诸佛缘觉阿罗汉之所尊重。若不舍城邑聚落。难入阿那波那。若禅比丘取此定已。阿那波那第四禅定。作已。而取为地。复观苦空无我观已。得阿罗汉果。是故佛为诸禅人。现阿兰若住处。佛如知相地师。若欲立国邑。善能分别地相吉凶。即语王言。此地善可立国。若立国邑。王得大利益。王随语已即立国邑。如相师占便即赏之。佛亦如是。能分别禅处。即向禅人说此处善可入禅。诸禅人即随佛教。次第得阿罗汉果。赞叹佛亦如王供养相师。诸禅人。如师子王依住此林。隐蔽其身伺禽兽。若近其处而起。捉取得便食之。比丘亦尔住在阿兰若。伺候须陀洹斯陀含阿那含阿罗汉。次第得者即便取之。往昔偈言
    譬如师子王　　隐住山林中
    伺诸禽兽近　　即便捉取食
    佛子亦如是　　隐住阿兰若
    伺取无上道　　获得沙门果

    树下者。于树下若坐若行。静室者。除树下阿兰若处。余一切住。皆名静室。时节及四大和适时。所宜阿那波那念。是故律本中说。跏趺而坐。此是现阿那波那念。易可解耳。结跏趺坐者。易解。正身者。十八背骨骨相累筋脉皮宽舒。若急坐者须臾疲劳。从禅定退。安念前者。念禅定法安置其前。出入息者。比丘结跏趺坐念禅定已。念出入息云何。念喘息长念喘息短。因长短故。而心得定。无有动摇。因不动摇念即起成。以念及智慧。然后知喘息长短。譬如儿在胎中。初从胎出。先出息长短可知。云何可知。譬如水随器长短而流。亦如象蛇其身长故息亦随长。虾蟆。身短息亦随短。坐禅比丘亦复如是。以此譬喻知息长短。以正念故。心已生乐。因乐故。极细长出息入息。心转乐已。因出息入息。心转乐已。出入息转细长。因转乐已生怡悦。因怡悦故。知息转成微细。因此怡悦复增怡悦。怡悦故。倍息增微细难得分别。已生舍心。以此九法汝自当知。我出息知一切身。入息亦知一切身者。知一切身出息入息。身长短初中后。一切知现前。知知与心合。知息初后。又禅比丘见出息如散尘。此现前见初出。见中后不得见。欲见中后心不能及。又出息止见中。不见初后。又见后出息。不见初中。又有比丘悉见初中后。何以故。心无疲倦故。若得如是。即为善出入息。于禅学者。不休息不住。恒观出入息。若如是者。护身口意业。名为学戒定慧。若三昧心。名为学定。若能分别戒定者。名为慧。此是三学。于观处中。以念正心已学系心中。已作恒使不绝。从此以后。于彼若殷勤当学灭出息入息者。粗出息入息而灭。灭者住也。云何为粗。比丘初入禅定身心疲极。是故出息入息粗。鼻孔盈满复从口。出入息从粗。身心不疲极。渐渐细微。于出入息中。比丘而生狐疑。我出入息为有为无。譬如有人登上高山。身心疲劳气息粗大。又从山下至平地下。有池水及大树。入池洗浴竟。还于树下稣息。或眠或坐身心清凉。渐渐气息微细。比丘初入定亦复如是。初未录身心出入息粗。何以故。为无念故。何以渐细念。录身心故。而说偈言
    身心极疲劳　　出入息亦粗

    第一禅粗。第二禅细。第三禅转细。第四禅定。第三禅为粗。第四禅名为细。此极处出入。若不捉息出入息粗。若捉出入息细者。不捉者。放息。捉者。于第四禅初而捉心。至第四禅而灭出息入息此是舍摩陀法。毗婆舍那法者。不捉出息入息大粗。若观四大即细。又观优波陀那色细。四大成粗。复观一切色细。优波陀那色成粗。又观无色细。一切色成粗。又观色无色细。无色成粗。又观因缘细。色无色成粗。又观因及名色细。因缘成粗。又观观相毗婆舍那细。因及名色成粗。观小毗婆舍那细。观相毗婆舍那成粗。观大毗婆舍那细。小毗婆舍那成粗。此次第前。次第前者细。后后者粗。粗细波萨提者（汉言寂静无有疲极）于三跋陀中说。
    云何学灭出息入息。云何出息。云何入息。
    答曰。身有入息念。学灭出息入息。如是身心不倾不危不动不摇。寂静极微细如无。是名学灭出息入息。如是风住。如未成阿那波那念。亦未成就观未成就智慧人。不入此三昧。不从此起。若学灭出息入息。如是成就风住不起。即名善开智慧人。入如是法亦从此起。云何知之。譬如打铜器声初大后微。大声已自忆识。后渐复善忆识。微声善忆置心中。微声已灭。犹思忆不离心中。出息入息亦复如是。初粗后细忆识粗者。渐以至细。细者已灭。犹忆识心中。自此忆识故心定住。如是得风息。心定住关链成就出息入息亦成就。阿那波那三昧亦成就。如是智慧人入此禅定。亦从此起。是故律本中说。灭出息入息已。随念。更起。故名随观。知出息入息非随念随念非出息入息。因此二法故。有知起观看此身。如是次第得阿罗汉果。
    如是初学禅人。云何学之。善心比丘应净四戒。净者有三。何谓为三。一者不犯。二者犯已忏悔。三者诸烦恼不坏。如是净戒已。然后成念。应作佛房跋多菩提树地前跋多和尚阿阇梨浴室说戒堂八十二揵陀迦跋多。有四种摩诃跋多。如是作已名为善行戒也。若比丘乐学此戒。应当满持。若比丘言。我持戒具足无有缺漏。而不自念言。我应当死。作如是念。舍诸营作善行戒。此比丘戒满者。无有是处。若比丘作善行戒者。此比丘戒具足美满。因美满故得受取三昧。何以故。如修多罗中说。佛告诸比丘。若人不习学善行戒。此人戒难得具足。而说偈言
    住处寂利养　　众业足为五
    远亲及诸病　　读诵长为十

    此十恋慕法。若人能舍者。然后入禅定。禅定法者。有二种。一者一切观。二者摄亲。
    问曰。何谓为一切观。
    答曰。于比丘僧为初。作大慈心及念死观不净也。若比丘慈心。云何初作慈心观。比丘初观作界心观。先观比丘僧。次观天人。次观大富长者。次观常人。次观一切众生。何以先观比丘僧者。为同住故。若慈心遍覆。比丘僧中安乐而住。何以观天人。为护持故。若慈心遍覆天人者。天人柔心而行善法。何以观大富长者。为行善法故。何以观常人。为同法行故。莫自相害。何以观一切众生。为无艰难故。何以念死者。觅增长悲叹无懈怠故。观不净此圣观也。若观不净便得离欲。一切诸恶。欲为根本。是故应敬重不净观。能立一切诸善。是名一切观。三十八观随意能修。修习不离。是名摄观。此是阿那波那念入摄观。
    法师曰。我今略说。若欲知。于阿毗昙婆沙广说。如是净戒已离诸缘事。而入阿那波那定。因阿那波那定。即入第四禅定。入已观苦空无常。观已往问阿罗汉。若无阿罗汉至阿那含。若无阿那含往至斯陀含。若无斯陀含至须陀洹。若无须陀洹往至得禅人。何以寻觅如此人。其已得禅易指示故。譬如象行脚迹易寻不迷正路。得道得禅亦复如是。何以故。易指示故。
    法师曰。我欲说初行。此比丘装束轻身无余长物。威仪具足往至师所。到已而作跋多。以下承师意。师渐以爱念应取五品。
    问曰。何谓为五品。
    一者取。二者问。三者起。四者着。五者相。
    问曰。何谓为取。
    答曰。取禅定法。
    何谓为问
    问其次第。
    何谓为起。
    起禅定法。
    何谓为着。
    着禅定法。
    何谓为相。分别禅定相貌。是名五品。
    何故前取五品。
    为身莫劳亦莫恼师故。是故先取五品。为易忆识易从习故。若取五品已。若于师处善者住。若不善可移住。无智慧者去师一由旬。有智慧者过此亦得住。应远离十八住处善。有五种应当取。取已断灭小小缘事。中食已少时消息。息已先念三宝。令心欢喜。随如师教勿有忘失。此阿那波那念善置心中。
    法师曰。我今略说已。于阿毗昙广说。汝自当知。忆识心中者。云何忆识。数随触安置观还净历观。数者。一二为初。随者。随息出入。触息所触处安置者。道也。净者果。历观者。法相。若初学者。先数安置心中。数法者下数。从一至五置更始。不得三四。上数者。从一至十置更始。不得八九

善见律毗婆沙卷第十


《善见律毗婆沙·舍利弗品之七》

善见律毗婆沙卷第十一

        萧齐外国三藏僧伽跋陀罗译

    问曰。若数至三四置者。有何不善。
    答曰。出入息逼促。因逼促故。心难调伏。譬如牛栏内牛极多。在栏里迮切。会当破栏出。若足十者。身中宽容如大栏。宽容牛故。易可守养。
    若至八九有何不善。
    答曰。勿使乱错。而生狐疑心。或言。我得禅味。起迷惑心故。如是之过汝自舍离。若数息者。安徐数也。如人量谷。先满覆竟。然后数为一。复更取量。若有尘草。选拾弃之。覆竟唱二。如是次第乃至十。坐禅比丘。数出息入息亦复如是。若驶者。如牧牛人数牛。云何数牛。黠了牧牛人。手执杖门柱上坐。驱牛出时打牛驶出。以完而数。一二三四五。如是至十。何以故。作如是数。有时四大不和。气息驶出入。时随出入而数。一二三四五。一二三四五。数牛时当门关而数。不数内外。因驶数故。而心得定。何以故。譬如人乘船上湍。一二三四五篙。更互剌拄船然后定。出息入息亦复如是。何以心者如船。出入息者如篙。心流五欲。而出息入息制其令定。若息入心随入。如肪膏入身美满。若息出心随出。于观中最大。因其大故。心亦难调。除此二法。于触处住至而数之。然后即成三昧。是故律本中说。莫数内外息。数何时可止者。若心不乱知息出入。便止不数如是已便作随念。
    何谓名为随念。
    知出入息。不假数而知随念有三种。
    何谓为三。
    答曰。齐为初。心为中。鼻头为后。是名三种。若出息者。齐为初心为中。鼻头为后。若入息。鼻头为初。心为中。齐为后。若心随出息。心即不定。因心不定。身即动摇。是故律本。若心随出息入息。而内不定。而外动摇内动摇。因动摇故。不成三昧。若随入随出亦复如是。是故莫随息中后出入。但安置鼻头住正心。而住待息出入。若断数心忆识自定。譬如跛脚人守养小儿。以篮贮悬系屋间。坐住揽至而荡一处。手不移动。比丘坐禅亦复如是。
    又曰。譬如守门人。人出入不先遥问。临到门限然后问之。亦不问所从来及所持杂物。但知其出入而已。比丘坐禅亦复如是。不先逆取知出入息。汝自当知。佛言。若知三法心即定。何谓为三。一者乐入。二者方便。三者得上。是名为三。譬如大木善置地上。有人欲解木。先观木际然后用锯解之。心恒注看锯齿。令其正直不观往还。出息入息亦复如是。现思禅法办立方便。如大木在地。善观木际如心善思。禅法如锯往还。出入息亦尔。心注看锯齿。如注鼻头。比丘坐禅应知此譬。亦现禅定。亦立方便。亦至上处。
    问曰。何谓为禅定。
    答曰。身心精进调柔成就。此是名为禅定。
    问曰。何谓办立方便。
    答曰。以勇猛精进消除烦恼及灭断思。是名办立方便。
    问曰。何谓至上处。
    答曰。以勇猛精进。消除结使。是名至上处。此三法非一心观成。非不知三法。心亦不动现禅定法。办立方便往至上处。得如是者。然后按阿那波那念。名为成就。若比丘入阿那波那念者。此比丘光彻世间。如月从云得出光明照于世间。此禅定中有人初作。而现瑞相。有人用数息而现瑞相。其瑞云何。此比丘或坐地或坐床上。无有敷具。其坐处柔濡。犹如木绵华无异。何以故。已数息故。其身轻利。如是次第粗出入息灭。身心无极故。犹处虚空。出息转细如有如无。如人打磬初粗后细。坐禅比丘数息亦复如是。是故律本中说先大后小。
    法师曰。此数息禅定。与余禅定有异。余禅定先细后粗。若此比丘入禅。禅相不现。莫从坐起安心正坐更自思惟。云何思惟。以知禅相不现。而言。此出息入息。何处有何处无。谁有谁无。而言。人在母腹中。无出入息。于水中无出入息。长寿天无出入息。死尸无出入息。入第四禅定无出入息。无色界无出入息。灭尽三昧无出入息。作是念已。自呵责身。汝智慧人。非在母腹中。亦非在水。亦非在色无色天。亦非在灭尽三昧。亦非在长寿天。亦非在死尸。亦非入第四禅定。有出息入息极细微。而不能自知。但更正心。若长鼻者。安心鼻弗咤（汉言鼻两边）若鼻短者。安心置唇上。是故勤守此处。如修多罗中说。佛告诸比丘。若人好忘不安心在前。不得入阿那波那禅定。非但阿那波那禅定。余一切禅定亦如是。若思念之禅定即现。此阿那波那禅定极重。诸佛辟支佛大阿罗汉。悉用阿那波那念为地。然后得随道念极静。是故于此定中忆念为上及慧。譬如绢练用针线极细。针者如忆念。线如智慧。连勿使断。因二法故。不失出息入息。譬如耕田人。牛已疲极。其人亦复疲极。解牛而放。放已牛即入林中。其人苏息已。起追逐牛而不逐牛迹。入林直先往牛饮水处止。或坐或卧待牛饮水竟。取绳穿鼻以杖驱去。更还耕田比丘禅定亦复如是。若出息入息悉疲极。暂时放之令苏息。不逐出入。但先住鼻端。听息出入而数。忆念如绳。智慧如杖。加之令出息入息若得如是。不久而现禅相。身体怡悦。如木绵触身柔弱。有人见如吉贝华。有人见如猛风起。有人见如星宿。有人见如连珠。有人见如散白珠。有人见如吉贝华核。有人见如绳。有人所触悉强。有人见如火焰。有人见如猕猴。有人见如云起。有人见如莲华。有人见如车轮。有人见如月圆。何以故。如修多罗说。诸比丘集众诵经。而各各有所见异瑞。有人见如山如江如树。如是为初。
    问曰。如是山江树者。从何生也。
    答曰。从心想有。而生人忆想各异。是故想亦尔。有人观息出。有人观息入。有人观禅相。若不观如是亦不起阿那波那。亦不成初禅法。若有此三法者。成就禅定。若坐禅比丘现如是相。应往白师。我见如是相。师答言。是见相。不言是禅相。不言非禅相。作是答已更语。长老汝更进心。
    法师曰。师何不向语是禅相是非禅相也。
    答曰。若向其分别说者。是禅相即懈怠非禅相。而心生退。是故不说。但殷勤教之。禅相自现。而说往昔偈言
    置心于观后　　现相非一种
    若有智慧人　　正心而数之
    于出息入息　　精勤不错乱

    如是从禅相现已。诸盖寂然而住。诸烦恼寂然自止。用此二法正心安置。即成三昧。或得初地。或得除烦恼地。或因现禅支。或得初地者。此现得初三昧地。
    问曰。着三昧与初三昧。有异为同。
    答曰。有异。初三昧心善行已。入婆傍伽心（汉言心羸弱心眠）着三昧心境界。一日恒入善行。不随婆傍伽。此二法。是名有异。若禅相现已。或观色或观相貌。将养令长。如转轮王在胎。父母爱重护之。令冷热调适及诸饮食。若善守护得成其果。比丘护禅相亦复如是。不护即失。云何护之。一者善住处。二者善行处。三者亲近善人。四者饮食调适。五者和调四时。六者善经行立坐卧。七者离诸愦闹及饮食为初。是名为七。以此七法以用护之。若护如是禅相。坚固而住。次第增长现之已。具诸根极清净调伏柔弱。若欲捉心即得。若欲放之即去。若欲起之即起。若欲调之即调。若欲欢喜即欢喜。若欲舍之即成舍。离非禅人亲近禅人。至心于禅知禅相。此是十法。善安置心中。莫作懈怠。精勤修习当作是念。今着三昧舍婆傍伽心。而起谛心。住刹那而灭。复起四五阇婆那（汉言分别心）此五心。初心作心。第二学心。第三随心。第四中间心。第五着心。若合五为四。初作学心。第二随心。第三中间心。第四着心。此第四亦名为四。亦名为五。无六无七。初者。欲界心。着心色界心。以此心故。灭五支起五支。具足十相及三善。得第一禅已。即于观中思念灭已。得第二禅。如是相灭。得第三四。如是教心乃至上。
    法师曰。此略说也。若广说于净道经。汝自当知。如是比丘得第四禅定。善记识之。令其增长。若欲进至真处。此第四禅五事善。一者安置心。二者入。三者敕。四者起。五者反观。以此五事而至真处。此比丘已作流利。或观色为初。或观无色为初。色无色观已。更增毗婆舍那。云何增。此比丘从第四禅定起已。而取禅支。取已此禅支依止心中。心依倚四大观四大身。从此禅支。言非色处为初。是色非色等法而见识。从此四大为初。色共诸色等。法识非色也。若从三昧起。出息入息。身心即是其因。见如是已。譬如锻师有皮囊筒因人鼓动风得出入。出息入息亦复如是。因身心故。息得出入。此比丘见出息入息见身。见色心等与诸法此非色。如是名色已。复观其因缘见已。于三世中连续名色不断。因续名色而生狐疑。断狐疑已。而观三相。观三相已。复观起灭。因观起灭故。先见光明。离十毗婆舍那烦恼。离已而起道智慧。起已舍起法见。生灭法已。念念相灭。若二法起已。于三界中而生厌患。如是次第得四道已。至阿罗汉果。有十九覆观智。知至极已。于三界中梵魔沙门婆罗门中。成无上福田。此是阿那波那念数。第一四广说竟。
    余三四中。与余禅法不异。是故我今当分别说之。觉者现离喜也。我今出息入息而现喜。以二事觉喜。何谓为二。一者用观。二者用不迷。云何用观而觉喜。入二禅有喜。正入时欲得智慧。以观自然觉喜。是故用观觉喜。云何不迷而觉喜。二禅有喜。入已从禅定起。智与喜等而观。消灭于毗婆舍那。贯度其相而不迷。以不迷故。而成觉喜。于波致三毗陀经说。以喘息入息而成一心。心不散乱而知生识。因识已知便即觉喜。以长出息用短入息。觉一切身灭身。出息入息成一心已知识。以此二法而成觉起。以安心故。而用觉喜。以知故。以观故。反覆观以整心。至心而取精进。而用起识。正心安置以慧知之。应知以知。应舍而舍。应观而观。应现而现。即成觉喜。如是觉喜已。余句次仪亦如是。此三禅定。便有异有觉乐。若以四禅定而觉心增诃罗。
    问曰。何谓为心增诃罗。
    答曰。受二阴为初。是名心增诃罗。觉乐。此是毗婆舍那地。乐者。有二乐。一者身乐。二者心乐。于三毗陀中说。灭心增诃罗者。粗粗心增诃罗而灭。亦言定止若广说者。于身增诃罗。汝自当知。于喜文句中受亦入。若取乐者。受即覆现二。心增诃罗句中想受支多私迦。此诸法与心不离。若取心增诃罗。想与受等共入。如是观受已。此是说四事。汝自当知。于三四中四禅定觉心。云何觉心。觉心欢喜善欢喜心极欢喜。我今觉出息入息故。有二种欢喜。何谓为二种欢喜。一者以三昧。二者以毗婆舍那。云何以三昧而觉喜入二禅定。有喜正入。一刹那心与喜等。心中怡悦喜极喜。云何毗婆舍那入二禅定。有喜从禅定起已。以消灭法而触禅喜。如是于毗婆舍那刹那。作禅喜为观而心喜如是。随心即怡悦。我今觉出息入息善安置心者。以第一禅定。于观处中善安置心。入禅定已从定起。以灭灭法而观禅心。于毗婆舍那中。现观度想一刹那心定。如是起刹那心定。为一心定故。于观处心即善住。我觉如是解脱心者。从烦恼处即得解脱。从第二禅定离思念。从第三禅定离喜。从第四禅定离苦乐。如是从次第得脱。从定起已。见灭灭法。于毗婆舍那。时见无常而舍常法。复见苦复舍乐想。复见无我复舍乐想。心不乐着。因不乐着故。而观离欲。从欲而观灭想。从起想而观弃舍。从取心即解脱。是故律本说。出息入息心即解脱。如是观心。此是说四。汝自当知。于第四四中观无常者。无常想。应当知观无常。应当知恒观无常。
    问曰。何谓无常。
    五阴无常。
    云何五阴无常。
    答曰。为生灭法。
    云何生灭。
    变相法。以变相故。而生无相法。刹那刹那汝自当知。是名观无常。其色为初。观无常者。此恒观无常也。因观故。如是四大出息入息而灭法。是名观无常。观离欲者。有二离欲。云何二离欲。一者消离欲。二者无余离欲。
    问曰。何谓消离欲。
    一切法相刹那而灭。
    云何无余离欲。
    观离欲是涅槃支因二法故。而至道处因。至已见寂灭法。见已观舍。以毗婆舍那。舍除烦恼。转即入涅槃。如是阿那念。而至极处。阿那波那品竟
    是时世尊者。此略说也。尔时世尊。以阿那波那念教诸比丘。因诸比丘观不净。而自共相杀。因此故。集诸众僧。集已世尊诃责众僧。汝等比丘。何以自共相杀。赁鹿杖沙门。复杀诸比丘。如来诃责已而为诸比丘结第三波罗夷。若比丘故断人命。如是为初。为声闻弟子凡圣杂故。不得骂诸比丘言痴人。空人者。如是断根已。次至随结。赞死教死为初。
    法师曰我今说其根本。如是佛制戒已欲缚者欲来缚心。赞叹死者言汝在世间多诸苦恼。汝作诸功德死得生天。已作善者如是为初。汝已作善业。无所狐疑。死必生天。不作恶业者汝不杀生妄语。一切恶业汝皆悉不作。汝病极苦用活何为何以故。汝已作善业故。若汝从此死已。得生天上受五欲乐。恶业者令驶死。病人闻比丘语。因语故。而自取死。是名断也。知者此是众生。我欲令其死。决定无疑也。众生受人身者。从胎为初至老。是人身初心者。初受生心。此语现五欲界是故说初心。心与三无色阴共成。迦罗罗色者。此初立人身。名为迦罗罗。于迦罗罗色。若男女身相。合成三十色。若黄门身相二十。
    问曰。何男女迦罗罗色。
    初成迦罗罗时。如真羺羊色点取澄清油酥。而说偈言
    如油酥微滴　　澄清无垢浊
    迦罗罗初生　　色泽亦如是

    如是极微细以此为初。过去世人寿二千岁。迦罗罗次第长大乃至老死。此名为人身断命者。从迦罗罗时。或热手搏之。或以手摩之。或以药服之。如是种种方便断使勿生。是名断命。二生者。一者色生。二者无色生。于诸色中。无不可断。色生可断断色已。无色亦死。何以故。为无色依止色故。
    问曰。断色者。为过去色现在色当来色也。
    而说偈言
    过去世生非今生　　当来世生非今生
    现在世生是生生　　离过未来取现在
    断现在生成断生

    问曰。何谓为现在。
    答曰。一刹那相续不灭。是名现在生。
    问曰。云何为刹那。
    答曰。起生老灭。
    法师曰。若如是者则不成杀。何以故。为自生自灭。不假断之。云何知之。
    答曰。现在相续过去未灭。譬如人从外值热而来。入室安坐已。热气已灭。冷气而来相续不断。心亦如是。过去生相续现在不绝。若断之即成杀生。此是当来生因。
    法师曰。应知众生。应知断众生命。应知方便。
    问曰。何谓应知众生。
    答曰。世人唤假名为众生。论其实者生气也。
    云何应知断众生命。
    答曰。断生气勿令生也。
    云何应知方便。
    答曰。有六方便。一者自。二者教。三者掷。四者安。五者咒。六者神力。问曰。
    云何为自。
    答曰。自杀。
    云何教。
    教余人杀。如是汝杀。掷者。弓箭为初。随种种方便令断命。安者。箛蔟塪及毒药等。安置一处。触之即死。咒者。有二种。一者阿塔婆尼耶。二者数。
    问曰。何谓为阿塔婆尼耶。
    答曰。或敌国或贼咒之。令头腹痛种种疾病。令其死。数者。依文句咒。或十二十如是至百数。是名数也。神力者。以神通如龙王迦留罗夜叉天人人王龙王杀众生。以眼视或啮或吐毒即死。迦留罗者。能啄杀三十寻围。龙夜叉天人人王者。随其种种方便。令众生得死。与器杖者。种种器仗乃至刀子。如此之物与令其自断命。而唱言。汝用此生何为不如死。而取铁鎚石木绳毒药种种死具。而近其身赞言。汝在世已作诸功德。死必生天。于难陀园中。与天人玉女娱乐。何以生世受此苦病。或教使投岩。岩者。山破为二段深谷中。或教入地狱。
    法师曰。若教人如是自杀者。得波罗夷罪。此杀人身。若余众生得波夜提罪。何以世尊广制此戒。为未来世恶比丘故。余后句次第易解。若毒药或刺斫。种种死具不即死。后因此死者。是比丘得波罗夷罪。我今现羺羊四。云何为羺羊四。有一比丘。见羺羊眠一处。而作忆识。我夜当杀。此羺羊移眠余处。于羺羊处。或父或母或阿罗汉来。补以衣覆体而眠。此比丘往至。夜闇不别是人。言是羺羊。取刀而斫杀。或得父死。或得母死。或得阿罗汉死。得波罗夷逆罪。何以故。初作杀羊心。临下刀时生心言。不期是羊不期是人。我正断此命。是故得波罗夷逆罪。有一比丘来补羊处而眠。杀者言。此是即杀得波罗夷罪。不得逆罪。夜叉鬼神来补羊处。杀者而言。此是即杀得偷兰遮罪。不得五逆罪。若羊得波夜提罪。若心期杀父母阿罗汉。次第而得得波罗夷逆罪。知父在军中。望军而射。着父死得波罗夷逆罪。若非父波罗夷罪。
    教杀长人得短人。教杀绦衣人。而杀白衣人。教者得脱重罪。杀者得波罗夷。若教言随得而杀。随死俱得罪。教人今日杀。受教者明日杀。若教明日杀。而即今日杀。教中前杀中后杀。杀者得波罗夷罪。教者脱重罪。若教随时杀。若杀俱得重罪。教言。若有人来至此处。汝当杀所期人。未来教者往补。受教者不别而杀。杀者得波罗夷罪。死者初教时得突吉罗罪。若比丘教比丘。受教者心生念。我当先杀伴。下刀还得所期人。杀者教者俱得重罪。若展转教杀。犯不犯亦如前。时非时亦如前。
    若比丘教比丘杀比丘。教时未得道。临杀时此比丘已得罗汉。教者杀者俱得波罗夷逆罪。不静谓静者。不静眼不见。谓言是静。若供养时。于怨家比丘中。与诸比丘共来。于前而坐。为闇所蔽而不知来。而作是言。此某甲名字。贼何不杀之。毒蛇何不啮之。人何不毒药之。我意极乐此人死。如是之语。是名不静而言静。静而言不静者。此比丘来至供养处而坐。向者咒比丘知此比丘来。来比丘去已。不觉谓言在。如前所说咒。是名静而言不静。如前后所说咒令死。悉突吉罗罪。
    法师曰。今当演说赞叹死。以身作赞叹者。随其知或与刀杖。或与毒药或与绳。或令投身山岩。如此之死。死已必当得物。或复得人身财富无量。或得生天。此是以身教之。或摇手或摇足或摄眼。唱言者。开口出声随意所赞教其令死。此人知其赞叹时。得突吉罗罪。随其赞取死苦痛而不死。得偷兰遮罪。若死波罗夷罪。若此人不解其赞。余人解而言。我死必得生天即取死。赞者无罪。若为二人赞者。随死得波罗夷罪。若心无所的属曼赞死。若有死者得波罗夷罪。若遣使赞叹使某甲死。初语得突吉罗罪。往至说竟受苦痛偷兰遮。若死得波罗夷罪。使者闻赞叹死得生天。而不向彼人说。还自向亲友眷属说。若有死者。使者得波罗夷。教者得突吉罗罪。若使者闻语生天而自取死。教者得突吉罗罪。若作书遣使赍书。使者不知书语若死。遣者得波罗夷。使者无罪。若作书不指的。随得人与令死若得其父。父死者得波罗夷逆罪。
    若有杀心。自假造经书种种赞死。有人读此经书。见经赞死生天。随经语种种死者。得波罗夷罪。若父母死得波罗夷逆罪。若后生悔心烧经。得初作经突吉罗罪。若众多比丘共作赞死经。若有读经有死者。众多比丘悉得波罗夷。若随得其父母死。得波罗夷逆罪。若造作赞死经。有人偷取读。因此有死者。造作比丘得波罗夷罪。若遭浛或遗落去失。有人拾得依经取死。造经比丘得波罗夷罪。
    法师曰。今当说断命初事。若比丘有杀心。掘地作坑令某甲堕中死。初掘出地得突吉罗罪。若堕坑受苦得偷兰遮罪。若死者得波罗夷罪。若余人堕死者。比丘无罪。若为一切作坑。人堕死得波罗夷。若父母堕死得波罗夷逆罪。若坑深。有人担食粮。落坑中不即死。后噉食尽必定死。无有出期。初落坑。作坑者已得波罗夷罪。若作坑本拟杀人。人不来而自误落坑死。初作坑时得突吉罗罪。复有人落坑。手脚折不即死。又得出坑已。后因此而死。作坑者得波罗夷罪。若因余因缘死不犯。
    法师曰。教人作坑犯不犯如前所说。若作坑取鬼神。初作坑时及鬼神落中受苦。得突吉罗罪。若死者偷兰遮。人与畜生落死不犯。若后有悔心。自填塞坑。又余缘败坏不犯。若作种种杀具使人死。犯不犯如前说。不故作者。或余事作坑有落者不犯。或说苦空无常不净观。人闻此而自取死不犯。广说律本竟。
    今说杀戒因缘。或从身心起得罪。或口心作得罪。或用身心口得罪。此是性罪。身业口业害心苦受。慈悲者。有一比丘病极困。诸比丘见此比丘病重。以慈悲心而唱言。长老。长老持戒具足。因畏死故。而受今苦。长老若死何必不生天。病比丘闻语已而念言。诸比丘皆赞我持戒具足。死必生天而不食取死。赞者得波罗夷罪。是故有智慧比丘。往看病比丘。慎勿赞死。正可说言。长老持戒具足。莫恋着住处及诸衣物知识朋友。但存念三宝及念身不净。三界中慎莫懈怠。随寿命长短。若此病比丘因语而死。如是因说法死无罪。诸比丘欲坐先手按座而坐。
    法师曰。何座先按而坐。何座不按而坐
    答曰。若单施席者不须按。若有氍氀毡被者。先按然后得坐。若比丘先到。后檀越敷氍氀毡被。不须按而坐。若檀越言。法师此中可坐。乃坐不须按。若前已有比丘。后来比丘亦不须更按可即坐。桩杵句者。于桩杵句中。不故作者。无杀心。桩臼句义可解。不须说。老出家句者。有三句。初句子向父言。莫令众僧待。为令速到故。推父倒地即死。是故无罪。第二句者。何以乐父死为。于众僧前众僧问。谁儿。此是摩诃罗儿。此摩诃罗儿。闻此语已生羞耻心。而故荡父令死。是故得重罪。第三句者。正得偷兰遮罪。从此复有三句。易可解不须解。于分卫食有三句。此乞食比丘以法为重。所以得食先与同学。无有杀心。是故无罪。从上座至下座一切皆死。余句易可解耳。第二句。若乞食从外道家得食。极精食者莫受。若已受者。勿与他人及自食。可藏弃之。亦勿与畜生。试句者得偷兰遮罪。何以故。为欲试故。若知决定应死者得重罪。从此传三句。此易可解耳。
    淫慾乱心句中者此比丘日夜思欲制其心。而不能制欲还复自念言。我持戒具足。何以舍戒还俗。我宁可取死。是故上耆阇崛山顶投岩取死。而岩下有斫伐人。比丘堕时堆杀伐人。无杀心无罪。佛告诸比丘。莫自杀身。杀身者。乃至不食。亦得突吉罗罪。若比丘病极。若见众僧及看病比丘料理辛苦。而自念言。此等政为我故。辛苦乃尔。自观寿命不得久活。而不食不服药善。又有比丘我病极苦。我寿命亦尽。我道迹如在手掌。若见如此不食死无罪。若比丘入禅见欲得道。而不入聚落乞食。遂不得食亦善。
    石句中者。比丘不得拼石。不但石乃至草木土。若起塔寺垒石掷打破亦得。乃至料理房舍亦得。若中食后掷饭虚空与众鸟亦得。若有恶兽来逼。用石土掷惊勿取着亦得。于烝句者。次第义可解。作奸坏胎者。此女夫婿远行去。妇与人私通而生胎。胎长大。就比丘乞药令胎堕落。并妇句者。易可解。按句中女人向比丘言。云何得堕胎。比丘答言。汝可按杀儿自堕。比丘教按。女人以热气熨之。比丘无罪。若比丘教自按杀。女人唤余人为按杀。比丘无罪。若但教按即死。随其自按。若余人按死者。比丘得重罪。无儿女句者。一切女人无不受胎者。何以唤为无儿。若欲受胎时。一切女人受胎。若有罪业众生入胎一弹指之顷即灭。是故无儿。或女人四大不和。风吹而灭。或儿处有虫。亦生虫噉而灭。是故名为无儿。此比丘不解。作药令儿得住。与药而死。比丘得突吉罗罪。是故当来比丘勿作医师。若作医师者。得突吉罗罪。若为出家比丘比丘尼式叉摩尼沙弥沙弥尼合药者无罪。若诸同学自有药者为合。若无药自有亦与。若自无者。亦可为往自恣请檀越家。求药不得复往余家。复有五种得与药。何谓为五。一者父。二者母。三者人侍养父母。四者自净人。五者畔头波罗沙。
    问曰。何谓畔头波罗沙。
    善男子欲求出家未得衣钵。欲依寺中住者。若父母财富自有良药。医师不须复作。若父母犹居王位。有病不得不为合药。若父母贫贱。病时有时将入寺看。洗浴母者。慎勿触体。饮食得手与食。父者如沙弥无异。洗手足油涂身。悉得用手与。供养令得差愈。净人者。雇其得入林斫伐樵薪。若得病未至家。比丘与药。若已至家。比丘不得与药。若有善男子。依止比丘随驱使。若病比丘得与药。复有十种得与药。一者兄。二者弟。三者姊。四者妹。五者叔姨。六者伯姨。七者叔父。八者伯父。九者叔舅。十者伯舅。此等自有药者为合。若无可借用。若后还者善。若不还勿责。如是展转乃至七世。得从其乞药合药不犯污他家。若弟妇若姊婿有病者。可得以药与姊与弟。令自与婿妇。若无弟无姊。云何得与药。可与外甥与弟子。汝自与汝父母。若和上父母在寺有病疾。弟子亦得为和上父母合药治病。若和上无父母自有药善。若无弟子父母有药善。若无弟子父母有药自与得。和上看弟子亦如是。若余人有病。或贼或军人。被创来投入寺。比丘若有眷属。就眷属乞药得与。若无眷属。有善优婆塞。就乞亦得与。若有檀越供养众僧不异父母。若檀越有疾病。众僧不得为合药。亦不得与药。又檀越但问。大德某甲病。云何救治。云何合药。答言。此药得差。若作是言善。若檀越又问比丘。大德我母病。愿大德为处方。比丘不得处方。作方便问。傍大德某甲比丘病。以何药救治。答言。长老用此药。此药得差。檀越闻二比丘语已。还为父母合汤药。若比丘作如是语无罪。
    尔时大德摩诃波头摩。婆娑婆王夫人得病。夫人遣宫中一女往问。大德波头摩默然不答。乃与傍比丘共语。此女人闻二比丘语已。还为夫人合药即得差。夫人病得愈已。作三衣及三百迦利沙盘。又汤药一正瞿多者。是贮衣物遣饷。而置大德前。问讯言。夫人今以此药。乃与大德香花之费。波头摩自念言。此香是医师得分。用净取而作供养。
    法师曰。如是智慧人能利益众生。于己亦无罪。如是作善。若白衣言。大德请为某甲作咒。比丘不得作。若言。大德为诵咒。得为诵也当作是念。此白衣不知佛法。若我不为作咒者。当生恶念。是以为诵咒。取水洒绳而与。若自作绳水与者。得突吉罗罪。若国王及聚落大檀越有病者。遣人至寺请比丘为说咒。比丘为说阿咤那咤。或往到病所为说法。为与戒故得往。若檀越作是言。今某国王某檀越丧今葬。请比丘送丧。不得去。若比丘自念言。我往看彼葬观无常。因此故我或得诸道果。如此去无罪。
    分卫食者。若可与。若不可与。父母可与。不得与余人。如一迦利沙盘。得与人供养父母。得与净人得与盘头婆罗沙。如此人等须与。若有贼若劫人来乞者得与。
    问曰。何人可与相劳问。何人不可与问。
    若有人来至寺。不问贵贱劫贼。一切悉得劳问。若有唤求所须。自物者得与。若众僧物。先白众僧和合者得与。若有强力恶人来乞者。守物人为护住处故。得随意与。与竟后众僧不得诃问守物者言。是汝自领而辄与恶人。何以故。为护住处故。
    法师曰。我今说取其证。尔时于师子洲国。名阿那罗陀。于中有贼。名阿婆耶。有五百贼。侍从围绕一处中顿住。立作垒栅。去垒四面各一由旬。而往劫夺。于隔历句者。易可解耳。得罪者。于屈陀迦汝自当知。或举或抑者。十七群比丘有十七人。见六群比丘有一人。十七群比丘一人取其钵盂。六人举之令倒地。展转如无异。各坐其上。于是老六群比丘而死。结罪已。于律中说。
    治鬼句者。杀夜叉鬼。此夜叉能捉人。比丘作诵咒令其置而不肯置。比丘语言。若汝不置我能杀汝。夜叉犹不置。于是比丘。或以米粉或以土泥。捻作夜叉鬼形。而诵咒断其手足。手足即断。断其颈。颈亦即断而死。是故得偷兰遮罪。不但杀夜叉。杀天帝释亦得偷兰遮罪。恶夜叉句者。有一寺恶夜叉住中。此比丘不知房中有恶夜叉。而教一比丘来入房中。令其安乐住止。是故无罪。若有杀心令入死者犯重罪。不死犯偷兰遮罪。不但恶夜叉。或有毒蛇虎狼等。悉入恶夜叉。犯不犯如前说。
    崄难句者。于崄难处多有贼。教者不知无罪。知者死犯重罪。不死犯偷兰遮罪。杀即是者。如是初句。有一比丘与一比丘怨家。此比丘欲杀怨家比丘。自念言。我若白日杀者。人即觉知。伺夜当杀之。而先观住处知已而还。至夜往怨家比丘所。而多有伴。此比丘闇中摸索。疑是怨家。即杀已是怨家犯重罪。有一比丘疑此而杀彼者。此怨家比丘住处。多伴共眠。于闇中摸索言是怨家。而误杀彼。有一比丘言彼是而杀此者。言是彼杀即得彼者。如此杀者。悉得重罪。非人句者。初言令此鬼出。而与病比丘杖打之遂死。是故无罪。
    问曰。若欲令鬼出者。云何得出。
    答曰。以多罗树叶。或以线缚病者手足而与杖。诵罗多那说咒竟。而言汝莫触娆持戒人。汝可去为说法者
    法师曰。此句易可解耳。
    法师曰。斫木句者。小小有异义。若此木倒时笮比丘而不犯。此比丘手中有刀斧鋘鈇。比丘宁守死。不得以此刀斧等斫木掘土以脱其命。何以故。若掘土斫木得波夜提罪。因得波夜提罪故。名为过圣人教。是故智慧人宁守戒而死。不犯戒而生。若有余人为掘土斫木。救出者善。若有方便得。云何方便有死木者。余比丘以抄举之善。若比丘堕坑窟。余比丘得以绳下钓上。慎莫自斫木。得语诸白衣沙弥为斫。
    放火句者。有异义。若人放烧火来近寺。为护住处故。比丘得铲草掘土以断火不犯。放烧句者。复有义。若自念言。我今烧一切众生。中随有众生死随得罪。五逆波罗夷偷兰遮波夜提罪。若言。我今正烧草。得波夜提。教人烧得突吉罗。唯除护住处得烧。何以故。佛所听故。酪汁句者。生酪汁冷酪汁热酪汁。汝自当知。
    何谓为稣毗罗浆。
    答曰。先取阿摩罗诃罗勒鞞醯勒。谷者。七谷。取粳米为初作余甘蕉子一切木果一切笋鱼肉蜜沙糖石盐三蒜。如此之物悉合和为一。或内缸或内小器皿。头盖泥。置三四年中待其熟。熟时色如蜜色。以此治病。风欶癞如是病为初。若服此药饮食时。皆须肥味。一切诸药无过此药。最为第一。若比丘服此药时。过中亦得服。若无病者以水和得服。第三波罗夷品竟
    世尊知四谛　　善说第四重
    今分别解说　　名为波罗夷

    尔时佛住毗舍离国者。此义已在前。不复重演。其未说者今我当说。为白衣驱使者。或为白衣耕田及作园林。一切所作我等当作。此是亦不应作。为教授白衣。于律中已说。使者。为白衣作使。行圣利法者。于人中名为无上法也。亦言过人法。亦言梵法。亦言入涅槃法。此法佛辟支佛罗汉法。此比丘得第一禅。如是为初。诸比丘自共筹量已。然后向诸白衣说。有比丘。名佛陀勒弃多。得第一禅定。昙无勒弃多。得第二禅定。僧伽勒弃多。得第三禅定。如是向白衣说。次第乃至第四禅定。阿罗汉漏尽三达智。白衣或问或不问。诸比丘如是更相赞叹。诸白衣供养。颜色光泽和悦气力充足。何以故。此诸比丘得供养已。饮食美味恣意游戏。亦不坐禅。是故颜色光泽和悦。
    婆裘河边者。此诸比丘于婆裘河边安居故。名婆裘河比丘。佛问比丘。汝等住止和合安乐者。语诸比丘。汝等四体九孔悉安乐不。不以为劳也。世尊慰喻已。而诃责婆裘河诸比丘。汝等作如此行。便是大贼。佛故欲因断。当来诸比丘勿作此行。是故律本说。佛告诸比丘。今世有五种大贼。何谓为五。一者聚集众多。或一百二百。如是乃至五百人主。劫城聚落穿踰墙壁。是世间大贼。如是为初。比丘亦复如是。犯突吉罗罪波夜提。如是展转乃至犯波罗夷罪。受他供养尊重赞叹叉手礼拜。如是为初。今世有此恶比丘。舍师及同学。而营觅利养。得利养得利养已恣意饮食。身体肥壮气力充足。共相调戏。或说饮食美味。或说淫欲。或说国土富乐聚落。或说园林甘美膳种种思忆言说谈道粗恶。放纵心意不能自制。遂成破戒。受诸信心檀越布施衣服饮食汤药卧具房舍床席。实非释种子。而称释种子。非梵行自称是梵行。受此诸施。是名第一大贼

善见律毗婆沙卷第十一


《善见律毗婆沙·舍利弗品之八》

善见律毗婆沙卷第十二

        萧齐外国三藏僧伽跋陀罗译

    有善比丘。或知修多罗藏或解阿毗昙藏。或解毗尼藏。不希饮食趣得支命。持戒清净。或为人说法。威仪具足。令人欢喜。从邑至邑。从国至国。为人敬重佛法兴隆。如是比丘光扬佛法。有恶比丘。从善比丘闻受法已。为他讲说言辞柔和音声清彻。人所乐闻众共赞誉。大德善说妙法。从谁禀受。答言。我自知之。不从他学。如是自称。如来积四阿僧祇劫百千劫。具足诸波罗蜜。勤苦如是得此妙法。而恶比丘因偷此法。求觅利养。是名第二大贼。
    复有大贼。精进比丘持戒具足。或得须陀洹斯陀含阿那含乃至阿罗汉。或凡夫比丘持戒清净。以波罗夷法谤之。憎嫉他行。自称己是清净人。如是谤诸贤圣。偷窃圣法。是名第三大贼。
    重物者。如盗戒无异。乃至五摩沙迦盗取。是名重物。佛告诸比丘。有五种重物。不应与人。僧亦不得与。众亦不得与。一人亦不得与。若与者得偷兰遮罪。何谓为五。一者园。二者地。三者铁物。四者木物。五者土物。以此诸重物。不得妄与人。佛告诸比丘。五种不得分。僧众一人园为初。若分得偷兰遮罪。
    法师曰。分不可分。于蹇陀迦当广说。今此略说。以取者。以此重物而取白衣意。希望白衣不可与人。而偷取以饷致白衣。佞取其意。此是第四大贼也。以此重物饷致白衣者。名污他家。因污他家得突吉罗罪。应驱出众。复有比丘。取僧物如己物无异。行用与人得偷兰遮罪。若以偷心取者。随宜多少结罪。此是名为第五大贼。贼无过此贼。圣利法者。此法极细微。若金银珍宝亦可偷取。此法不可偷取。是故律本说。圣利法者。而自说有。于身中无圣利法。自言圣利法已在我身。
    问曰。此无离本处。云何名为贼。
    答曰。不能得名为贼。何以故。为因空诳妄语。而得大利养故。以方便取之。是故律本说。佛告诸比丘。盗取人饮食者。此亦名大贼。何以故。以无实故。假名有实言。我是阿罗汉。圣法在他。而假偷在己。譬如猎师欲杀群鹿。若以人形往者。鹿见必走。以方便故。以草木缠身。身非草木。而现示是草木形。诸群鹿见者谓之草木。而来就之。即杀取。比丘亦复如是。非阿罗汉。假示是阿罗汉。现阿罗汉相。信心檀越谓是真实。以肴膳饮食而供养之。亦如猎师假形谋鹿。如此比丘假形谋取诸檀越饮食是故律本中偈赞
    外袈裟绕颈　　内行不净法
    已行恶法故　　死即堕地狱
    铁丸热光炎　　宁可吞取死
    若有破戒者　　不应吞信施

    外袈裟绕颈者以袈裟缠置肩上。此是外取圣表式。内空无所有。譬如画器内盛臭物。如此之虚假。定无一可取。恶比丘亦复如是。第二偈者。何以如来作如是说。宁吞铁火丸。而不吞檀越供养施食。何以故。吞铁火丸肝肠烂死。不以此因缘堕于地狱。是故作如是说。诃责婆裘比丘已告诸比丘。说戒时作如是言。若比丘空诳妄语为初。佛结第四波罗夷坚已。复次随结。除增上慢者。如是佛已为比丘说随结已。于随结中。不见谓为已见者。以慧眼不见阿罗汉想。而谓已见。如是未至谓至。未得谓得。未得句者。以道谛未得。作真实者。以慧眼覆见真实。增上慢者。作是言。我已得圣利法。于中生慢。或言过慢。或言增慢。自念言。我于阿罗汉法。我已作之。云何慢。以舍摩陀毗婆舍那力故。烦恼暂住。是名为慢。若后见慾境。烦恼便起。唯此人不犯。
    问曰。何人起慢。何人不起慢。
    声闻罗汉不起慢。既得道果。一切诸烦恼灭故。以慧眼覆观。无有未得谓得狐疑。
    云何狐疑。
    我得须陀洹斯陀含阿那含为初。如是于四道果慢不起复不起慢。于破戒人。云何不起。于圣利法无有分故。如禅人好眠为事。此人不起。起慢人者。先持戒具足而入禅定。得禅定已。未分别名色。始入毗婆舍那。三想具足心绝勇猛。或得舍摩陀。或二十年或三十年中不起。因勇猛行毗婆舍那力故。自念言。我得须陀洹道斯陀含阿那含。增上慢如是。若能善持舍摩陀。非但二十三十年。乃至八十年百年烦恼不起。是以生增上慢言。我得阿罗汉。是故如来除增上慢。不入空诳妄语圣利法。
    答曰。言禅定解脱三昧入空慧眼。如是禅定为初。一切诸法。是名为圣利法。恶比丘以此法为己有。或以己身现为法。有圣利满足见者。世间过世间。用慧知诸法。如肉眼见无异。慧眼者。三知也。
    问曰。慧与眼为一为异。
    答曰。一也。慧即眼眼即慧。
    问曰。若尔者。何不直言慧。何须言眼。亦不须言慧。
    答曰。不然。所以如眼不异。故名慧眼。过人法向男女说者。此是指示说处也。非天梵魔。亦非夜叉饿鬼畜生。我如是知如是见者。此说其因缘。知如是见如是禅定为初。如是见如是我知。若捡挍若不捡挍者。此令人知已得罪也。当时说已得波罗夷罪。已得竟。或有捡挍或不捡挍。自向他说。是故律本说。或捡校或不捡校。
    云何捡
    校。问长老。何时得禅定解脱三昧三道耶。如是方便问已或问。长老得三想苦空无我。或以三昧得之。或非三昧或毗婆舍那得也。或以色或以无色。或以内色或以外色。何时得也。为朝得为中得为暮得。复问处。何处得也。为树下为阿兰若。为空闲得耶。问已复问。若烦恼已灭。去几余有几。以何道灭之以须陀洹道。为斯陀含道。于一一道中。汝得何法。若有比丘得过人法。而一一答言。若不得者。问已迷乱不能自答。若人得者。现法如在手掌无异。日时处所皆一一答之。或白日或夜。若答已复问。四道果中汝已何道。杀几烦恼。答者一一悉着者。复问。汝得何法。为得须陀洹斯陀含。若答悉着者。若有小小异者。即不信。何以故。若有智慧聪明比丘。从师禀受一一句义。不得谬乱。复作余问
    初入云何。若答不着。即圣利满足汝不得也而驱出。若答言。入圣道着。久于戒定慧中。无有懈怠精勤不退。于四供养心无染着。譬如虚空。若如此比丘说而同合。如大河水与盐牟那水相合无异。是故佛为声闻弟子说涅槃道。于一一说中无有谬错。是故以种种问难怖之。若不怖者。是爱尽比丘。如霹雳着身。亦无恐怖。若有恐怖。则非阿罗汉。若不恐怖。一毛不竖。如师子王。此比丘若说圣利法善者。王及诸大臣有供养者。皆悉堪受。恶比丘者破戒也。比丘有戒者善比丘也。令人知我者。以恶心而假现圣利。无有实想。得波罗夷。已乐自令净者。自念言。我已得波罗夷罪。我今云何得净也。如来所以结戒。比丘犯波罗夷罪。于天禅定解脱智慧住乐道者。皆悉障碍不复得。如律本中说半偈
    沙门不持戒　　死必入地狱

    若于比丘中戒不具足。还作白衣优婆塞沙弥戒持五戒清信士。如此于涅槃道无有障碍。是故于白衣相净。是故破戒比丘乐净者。还作沙弥及白衣清信士。是故律本中说乐欲得净。我不知言知不见言见。我空诳妄语。空诳妄语者。此无义语也。依止前三波罗夷。若人得此罪。名为波罗夷。
    法师曰。此句易可解耳。我乐静者。此是略说现圣利法。以不广说而增其罪。又有异义。以方便令人得知。入禅定者入第一禅定第二第三第四禅定。慈悲禅定不净观禅定阿那波那禅定圣人禅凡夫禅悉入。是故律本中说。入禅定为初。若如是说。得波罗夷。言我已离烦恼离欲断不复生。得罪如前所说。若言我入三昧得道。发语知者。已得波罗夷罪。或言我得智慧。或言得三达智。或言得三十七菩提党法。得初力得善作。得八圣道法。如是皆得波罗夷罪。我离欲如是为初。此是须陀洹道。以第三道离瞋恚欲。以第四道离愚痴。是故律本中说。我已离欲。若如是说。得波罗夷罪。
    或言六通中我一一已得亦得波罗夷罪。若言我前世已得六通我今欲得。如此不得重罪。或言我得四辩犯重。或言我入灭尽三昧不犯重。何以故。灭尽三昧。非圣人定非凡人定。若有人疑。是阿那含阿罗汉。令人知我如是。令人知人即知。又言我已从迦叶佛时得须陀洹道。不犯重罪。何以故。如来以今世结戒。不为过去世。又言过去世入三昧亦如是。
    法师曰。空诳妄语罪相已结定。今至有三转。取第一禅为初。乃至离五盖一。此是第一转。第二转取第二定为初。第三转取第三定为初。我如是入如是定。如是起如是作。已如是通达无碍。有如是说。悉得重罪。
    法师曰。妄语有三种。何谓为三。一者自念言。我今欲妄语。二者开口成妄语。三者妄语已自念言。我已妄语。是名三种妄语。复有妄语。初念言。我今妄语。临发言而实语。不成妄语。如此不得重罪。复有妄语。我欲禅发言而禅。我欲入定。如此不犯重。复有妄语。初发思妄语。发口言妄语。语已妄语。如此三相具足。是妄语是为真实妄语。
    法师曰。若如此不成妄语。何以故。心心起灭如一刹那。前心非后心。后心非前心。是故一心不具足三相。
    答曰。不尔。所以如来结戒。心心相续如一无异。是故犯重。
    问曰。三相何者为正。
    答曰。初发为正。
    法师曰。我今断说。何者得罪。言我今正得者即得罪。若言曾得欲得不犯重。此三转品竟。欲说者。我欲说第一禅定。后发语我入第二禅定。此是语误。第三第四禅定亦如是误。悉犯重罪。何以故。为其地故。如言我欲舍僧。而误舍法。我欲舍法。误言舍佛。戒亦即失。今空诳妄语小小有异。
    问曰。何谓为异。
    答曰。舍戒虽现身相。戒亦不去。要须发语而失。若向人说我得道人。未即解语。良久方解。不即知故不犯。不犯重得偷兰遮罪。又有比丘向人说。此人亦不知禅想。亦未曾得禅。不解禅义。随世间语禅定而已。若比丘说。此人闻已言。此比丘已得禅定已入禅定。若如是知者。即犯重罪。欲说品竟。次方便转者。随律文句解说。而向白衣说者。言若人受檀越饮食衣服房舍汤药者得阿罗汉。以方便不自说名字故。犯偷兰遮罪。若檀越不解语犯突吉罗罪。
    法师曰。如是种种方便。欲令人解。罪相轻重。汝自当知。我今说无罪者。除增上慢者无罪。不欲向人说误说无罪。实得向同意说不犯。最初未制戒婆裘河比丘不犯。颠狂心乱不犯。此因缘本起从身心口。此是性罪。受者。乐受。
    法师曰。此是律本所说。今次随结。
    法师曰。次第至随结。若有难解者。我今当解说。增上慢句者。前已说。次第二人令人疑句。我今阿练若处住。人当疑我得阿罗汉。或疑我得斯陀含乃至须陀洹。以此疑故。当大得利养。若初作如是心时。得突吉罗罪。从寺往阿练若处。步步得突吉罗罪。至阿练若处起作。皆得突吉罗罪。后有人疑无人疑。得利养及不得利养。皆突吉罗罪。又有比丘受头陀法。我不宜在聚落。宜在阿练若处。此是清净处。若清净我当得一一道果。及阿练若处若入已。不得阿罗汉果我终不出。又自念言。如来赞叹阿练若住处。若我在阿练若处。诸同学见我。亦乐入阿练若处。若如是住者便无罪。第三句者。我欲入聚落乞食。着衣持钵现圣利想乃至食竟。悉突吉罗罪。若得利养若不得利养。悉突吉罗罪。又自念言。我欲入聚落乞食学圣人法。为今世后世。诸同学见我持钵乞食。赞叹言善。此是真如来法。若我等不行此法。实有惭愧。若生如是心乞食无罪。第四句者。向檀越言。若人住在檀越寺。为不说名字故。不得波罗夷罪。令人疑者。此句易可解耳。言烦恼。若向白衣说烦恼尽。随语得波罗夷罪。若空静处说言。我得阿罗汉。得突吉罗罪。若檀越所供养比丘。此比丘是阿罗汉。此句易可解耳。不须广说。
    病句者。非人所能堪忍。唯我能忍此苦。此文句者无罪。若言非凡人所能堪忍。唯我一人能忍此苦。若作如是语者。得偷兰遮罪。婆罗门句者。此婆罗门信心于法。是故言善来罗汉。如是饮食供养。一一皆唤为罗汉。为信心故。唤为罗汉。受如此供养供给。一一悉不犯。佛告比丘。如此赞叹之言。应生惭愧心而受。受已当勤行道以求罗汉。次还俗句者。如我等辈于俗法已断。此非贡高语。是故无罪。障碍句者。于白衣法已障亦言已离。于律本罪想已说。从寺出者。若人先从此寺出。此比丘得阿罗汉。
    法师曰。此是略说耳。今当广说。云何广说。若言从寺出。或从房出。或从戒坛出。或言渡江。如是众多僧已有制。若比丘前出者。此比丘是罗汉。若欲令人知前出犯波罗夷。若有因缘师僧遣去。及父母急难因缘出去不犯。若因此事出欲现罗汉想亦不犯。若乘车及以神力出不犯。律本中说。若步出犯若立制已。即日出不犯。若阿练若比丘立制。若坐此树下者得阿罗汉。若在此经行处。此比丘亦得阿罗汉。我等应以香华供养。若有恶比丘。乐欲得此供养。树下坐者及往经行处。得波罗夷罪。若有白衣作寺。若比丘入我寺者。是阿罗汉。若有恶比丘入此寺者。犯波罗夷罪。若众僧立制。于夏三月中。莫语莫眠莫出莫受檀越供养。若如是非法制不从不犯。长老勒佉那者。身相具足。如梵王身故。名勒佉那。
    问曰。此勒佉那何时出家。
    答曰。与千梵志同善来出家得具足戒。
    又问曰。此勒佉那。因闻何法而得阿罗汉。
    答曰。因闻光明经即得阿罗汉。目连从出家七日便即得道。发含笑者。是小笑也。因何而笑。已在律本不须重说。骨骨相连者。此是饿鬼形也。非肉眼所见。唯圣眼能察。
    问目连既见如此众生。何不生慈悲心而发含笑。
    答曰。所以目连自思惟言。以佛慧眼自念己身。如此细微众生我今得见。念已生欢喜心。故发含笑。复自念言。如此饿鬼之苦。我今得脱。我得善利。如修多罗中说。佛告诸比丘。因缘果报不可思议。若思议者则成颠狂。是故如此因缘不可思议。如律本中说。勒佉那问目连。以何因缘而发含笑。目连答言。若欲问者。于佛前而问。骨骨相连者。其骨形长一由旬。无筋肉也。众鸟飞逐者。为是真鸟为化鸟。此是夜叉鬼。鬼口纯铁为嘴。发大叫声者。此是号哭大苦恼声也。此骨若有人来触者。如新破痈疮。苦痛如是。咄哉者。叹其苦也。
    法师曰。大句次易可解耳。比丘呵责者。诸比丘言。目连空诳妄语。是故呵责。佛言。目连是慧眼也。是故律本中说。目连已成天眼得见如是。佛告诸比丘。我已曾见如是众生。我于菩提树下得一切智。我见无量无边不可思议世界众生住处。犹如手掌中见阿摩勒果。杀牛人者。杀牛为业。杀已剔肉卖。余骨相连悬置钩上。以此果报久在地狱。良久得出。余业未尽。今受此形。肉段句者。此人屠牛杀已。割肉作脯悬置钩上。余骨弃掷。恒以此为业。因此果报死入地狱。受果报已从地狱出。受身形如脯段。众鸟逐。如前句说无异。
    第二句者。此是捕鸟人得鸟。先斩头斩翅斩足剥皮。悬置钩上。恒以此为业死入地狱。一一如前句说无异。无皮句者。此人恒杀羊。如斩鸟句一一无异。刀毛句者。此是屠猪人。恒用刀杀猪。恒以此为业。死入地狱。如前所说一一无异。槊毛句者。此人恒捕猎众鹿。以槊刺杀。因此果报死入地狱。如前句所说一一无异。箭毛句者。此人先作国主。若人有众罪。以种种治之。或刺或割鞭杖捶挞无道。如是为初。以此果报死入地狱。如前所说一一无异。锥毛句者。此人生时作军士。恒以铁锥刺马。因此果报死入地狱。从地狱出今受此形。锥恒自刺身。针毛句者。此人生时两舌恶口。死入地狱。从地狱出受此形。恒受针刺。阴囊缸句者。此人是村中官长。不善判事。以此果报死入地狱。从地狱出。受身阴大如缸。何以故。若人有罪。辄受人财货。覆藏其咎。若无物者。开露其罪。故受此形。
    法师曰。若有智慧人作官长者。慎勿曲理。受罪果报如此。奸淫句者。此人生时好作奸淫。人所爱惜细滑。而辄与人私通。死入地狱。从地狱出受饿鬼形。恒入屎坑。要婆罗门句者。此易可解耳。无皮女句者。女人皮细滑非己有。是丈夫许。而偷与余人。因此果报死入地狱。先触乐后触苦。今受如此果报。丑臭句者。律本已说。浓烂句者。此女人以火炭泥余女人。以此果报。一一如前所说。杀贼句者。此易可解耳。比丘句者。此恶比丘受他信心供养。不护身口意业。以此果报。一佛中间在地狱。从地狱出受饿鬼形。恶比丘尼式叉摩尼沙弥尼。不护身口意业。受罪亦如是。河句者。
    法师曰。此河从何处来。
    从毗婆罗山出。去一由旬。龙王宫殿在此河下。纵广一由旬。其城郭如忉利天宫无异。因龙王福德因缘故。所以清冷香美莲华。大如车轮。水从此流出。经二地狱中间上过。所以热沸。此是镬汤地狱余热气上烝。是故水沸。斗句者。目连向诸比丘言。长老。檀越瓶沙王。与离车子共斗。长老。檀越不如退走。诸比丘心念。惜檀越故。语目连。汝空诳妄语。群象句者。叶毗尼江边。叶毗尼者。江名也。安阇三昧者。
    问曰。身心不动。此是第四禅定。何以群象渡江而叫声。
    答曰。有二种叫声。一者小象欲泅渡江。见水深而畏故叫。二者大象得水而生欢喜故大叫声。未成就者。此禅未成。亦言垢浊不净。是故得闻象声。严好比丘忆过去五百劫者。此是一生相续忆识。不识化生也。
    法师曰。云何忆识五百劫生也。此是从外道第四禅定出定。寿终生无色界。寿尽从无色界下生人间。入佛法中得三达智。是故忆五百劫。于二中间不忆。如修多罗中说
    佛告诸比丘。我声闻弟子忆过去事。严好比丘第一。诸大德已说四波罗夷竟。
    法师曰。波罗夷有几。
    答曰。我今总说一切二十四波罗夷。汝自当知。
    问曰。何谓为二十四波罗夷。
    答曰。比丘有四。比丘尼不同波罗夷有四。十一人不得。
    何谓十一人不得。
    答曰。一者黄门。二者畜生。三者二根人。此三者受生无缘故。名波罗夷。然此三人不障天道。于四道果中有障碍。是故名为波罗夷。此三人不听出家。四者贼住。五者破内外道。六者杀母。七者杀父。八者杀阿罗汉。九者坏比丘尼。十者出佛身血。十一者破和合僧。此十一人。为所作故。不得道果故。名为波罗夷。贼住破内外道坏比丘尼。此三人不障天道。于四道果障碍。杀父杀母杀阿罗汉出佛身血破和合僧。此五重罪。此是五逆罪。天道道果悉障。
    法师曰。波罗夷有八合十九。复有比丘尼乐着白衣衣服。计成合为二十。此比丘尼亦不破戒。复有弱脊。长根。含他人根。坐他人根。此是四。都合成二十四。最后四是随结。
    法师曰。何以含他人根。名为淫法。此以欲意故名为淫。不得与比丘同住者。不得与布萨说戒自恣羯磨一切僧事。悉不得共。我今问长老。于一一波罗夷中谁清净者。第二第三亦问如是。谁清净者。
    法师曰。余文句者。易可解耳。一切善见律毗婆沙四事竟
    波罗夷品竟　　次至十三事
    今演十三义　　汝等应当知

    尔时世尊游舍卫城。尔时者。为声闻弟子结戒时。非世间时也。游者。有四。何谓为四。一者行。二者住。三者坐。四者卧。以此四法。是名游。譬如世人言王出游。若到戏处或行住坐卧。佛游舍卫亦复如是。舍卫者。是道士名也。昔有道士居住此地。往古有王见此地好。就道士乞为立国。以道士名号为舍卫。如王舍城。昔有转轮王。更相代谢止住此城。以其名故。号为王舍城。舍卫亦复如是。舍卫又名多有。何谓多有。诸国珍宝及杂异物。皆来归聚此国。故名多有
    舍卫甚微妙　　观者无厌足
    以十音乐声　　音中唤饮食
    丰饶多珍宝　　犹如帝释宫

    迦留陀者。是比丘名也。欲意炽盛者。为欲火所烧故。颜色燋悴身体损瘦。
    法师曰。次第文句易可解耳。不须广说。若有难处。我今当说。乱意睡眠者。以不定意以此睡眠也。若白日眠。先念某时某时当起。如修多罗中说。佛告诸比丘。若汝洗浴竟欲眠。当作是念。我发未燥当起。若如是眠善。若夜亦应知时。月至某处当起。若无月星至某处当起。当念佛为初。于十善法中。一一法中随心所念然后眠。此痴比丘不作是念而眠。色欲所缠。是故弄出不净。除梦中者。
    法师曰。律本说。唯除梦中。弄与梦俱出不净。何以除梦。
    答曰。佛结戒制身业。不制意业。是以梦中无罪。如律本中说。佛告诸比丘。汝当作如是说戒。若比丘故弄出精僧伽婆尸沙。出精者。故出知精出。以为适乐。无惭愧心。精者。律中七种。毗婆沙广解有十。何谓为十。青黄赤白木皮色油色乳色酪色酥色。精离本处。本处以腰为处。又言不然。举体有精。唯除发爪及燥皮无精。若精离本处。至道不至道及出。乃至饱一蝇。得僧伽婆尸沙罪。若有热作行来运动。及病疾自出不犯。梦有四种。一者四大不和。二者先见。三者天人。四者想梦。
    问曰。云何四大不和梦。
    答曰。四大不和梦者。眠时梦见山崩。或飞腾虚空。或见虎狼师子贼逐。此是四大不和梦。虚不实。先见而梦者。或昼日见或白或黑。或男或女。夜梦见。是名先见。此梦虚不实。天人梦者。有善知识天人。有恶知识天人。若善知识天人现善梦。令人得善。恶知识者。令人得恶想现恶梦。此梦真实。想梦者。此人前身。或有福德或有罪。若福德者现善梦。罪者现恶梦。如菩萨母梦菩萨。初欲入母胎时。梦见白象从忉利天下入其右胁。此是想梦也。若梦礼佛诵经持戒。或布施种种功德。此亦想梦。
    法师曰。此梦梦中能识不为想也。
    答曰。亦不眠亦不觉。若言眠见梦者。于阿毗昙有违。若言觉见梦见欲事。与律有违。
    问曰。有何违。
    答曰。梦见欲事。无人得脱罪。又律中说。唯除梦中无罪。
    若如此者梦即虚也。
    答曰。不虚。何以故。如猕猴眠。修多罗中说。佛告大王世间人梦。如猕猴眠。是故有梦。
    问曰。梦善耶为无记耶。
    答曰。亦有善有不善者亦有无记。若梦礼佛听法说法。此是善功德。若梦杀生偷盗奸淫。此是不善。若梦见赤白青黄色。此是无记梦也。
    问曰。若尔者应受果报
    答曰。不受果报。何以故。以心业羸弱故。不能感果报。是故律中说。唯除梦中。僧伽婆尸沙者。僧伽者。僧也。婆者。初也。尸沙者。残也。
    问曰。云何僧为初。
    答曰。此比丘已得罪。乐欲清净往到僧所。僧与波利婆沙。是名初。与波利婆沙竟。次与六夜行摩那埵。为中。残者。与阿浮呵那。是名僧伽婆尸沙也。
    法师曰。但取义味。不须究其文字。此罪唯僧能治。非一二三人故。名僧伽婆尸沙。若得故出精罪。应知方便时想。应知方便者。我今出内色。欲出外色。俱出内外。虚空中动。如是方便故。名方便也。起时有五种。一者欲时起。二者大便起。三者小便。四者风动。五者虫触。是名五种。若欲时起男根便强堪用。过此时不起。余四亦如是。复有朝中晡夜。亦名为时。为除病者
    如是有十句。青色为初。亦有十故。于律本中说。户孔为初。内色与外色触。即成堪用。虚空中动。亦无内亦无外色。自动故得罪。虫者。此虫身有毛。若触痒而起即成堪用。若作药或布施。或祠祀或试。或以生天或作栽种。若作如是者。皆悉得罪。若故出精离本处。得僧伽婆尸沙罪。若故出精而不出不得罪。若自流出非故出者亦无罪。
    法师曰。次句易解。若比丘得罪。往至毗尼师所。毗尼师次第问。先敕。勿覆藏语。先敕。我如医师汝如病者。而实头痛而假言脚痛。医师设药病亦不差。即呵责言。师无验不解设药。是故汝可一一向我说。若重结重。若轻结轻。毗尼师先观十一欲十一方便。
    问曰。何谓为十一欲。
    答曰。一者乐出乐。二者正出乐。三者已出乐。四者欲乐。五者触乐。六者痒乐。七者见乐。八者坐乐。九者语乐。十者乐家乐。十一者折林也。乐出乐者。若比丘欲时起心乐。欲乐故出精。精出故得僧伽婆尸沙。若故出乐精不出。得偷兰遮罪。若比丘心想而眠。先作方便以脚挟。或以手握根。作想而眠。方梦精出。得僧伽婆尸沙罪。若欲起观不净。以观不净而灭之。心净无垢而眠。若梦精出无罪。是名乐出乐。正出乐者。若比丘眠而梦作欲事。正出而觉而不动根。精出无罪。若正出而动者得罪。若正出自念言。勿污衣席不乐出。而以手捉塞。将出外洗无罪。若有乐心得罪。是名正乐。已复不触无罪。若贪乐更弄出得罪。是名已出乐。欲乐者。比丘欲起而捉女人精出无罪。何以故。为淫事故。得突吉罗罪。若至境界得波罗夷罪。若捉已贪细滑。不入波罗夷境界。精出得僧残罪。是名欲乐。触乐者。或内触或外触。内者。或以手试为强为软。因触故精出不犯。若有出心贪乐得罪。是名内触。外触者。比丘欲心触女身。或抱或摩触细滑精出不犯。以摩触故。得僧残罪。若乐触乐乐出精俱得罪。痒乐者。或癣或疥虫触男根起。痒以手抓之精出者无罪。若根起因势动出犯罪。见乐者。若比丘或见女根。根起而熟视精出。不犯僧残罪。得突吉罗罪。若见已动根精出。得僧伽婆尸沙罪。是名见乐。坐乐者。比丘与女人于静处坐。共语而精出无罪。因静处坐得余罪。若坐欲心起因动腰。得僧残罪。是名坐乐。语乐者。与女人于静处语。女根云何。为黑为白为肥为瘦。作如是语精出无罪。因粗恶语得僧残罪。若语乐有出心动犯僧残。是名语乐。乐家者。比丘还檀越家。以念故。或母或姊妹。以手摩挲或抱。精出不犯。因触故得突吉罗罪。若摩挲故出精犯罪。是名乐家。折林者。男子与女结誓。或以香华槟榔。更相往还饷致言。以此结亲。何以故。香华槟榔者。皆从林出故。名折林。若女人答饷善。大德饷极香美。我今答后饷。令此大德念我。比丘闻此已欲起精出不犯。若因便故出犯罪。又因不出得偷兰遮罪。
    法师曰。是名为十一。毗尼师善观已。有罪无罪若轻若重。轻者言轻。重者说重。如律本所治者。若如是作善。譬如医师善观诸病随病投药。病者得愈医师得赏。故出不净者。如是为初。心乐出而不弄不动。若精出不犯。若触若痒无出心无罪。有出心有罪。除梦中者。若比丘梦与女人共作淫事。或梦共抱共眠。如是欲法次第汝自当知。若精出无罪。若正出而觉。因此乐出。或以手捉。或两髀挟。犯罪。是故有智慧比丘。若眠梦慎莫动善。若精出恐污衣席。以手捉往至洗处不犯。若根有疮病以油涂之。或种种药磨不乐精出无罪。若癫狂人精出无罪。最初未制戒不犯。第一僧伽婆尸沙说竟
    尔时佛住舍卫国祇树给孤独园精舍。法师曰。此义前已解。此摩触戒文句者。若有难解者我今解说。于阿兰若处住者。非真阿兰若处。所以非真阿兰若处。所以作非真。在给孤独园精舍后林中故。名阿兰若。此比丘房四面周围当中住处善庄严者。其中巧妙种种翫饰。治欲谋人不思善法。一窗开者。若开一窗余处悉闇。若闭此窗开余窗。此处复闇。如是语已婆罗门尼自念言。此婆罗门意欲乐出家。应覆藏而发露者。所以发露者。欲遮婆罗门出家心故。何处高德作如是恶事。高德者。姓贵德高。亦言大富贵姓。女者。有夫女人。或无夫女。或无子女。淫乱变心者。淫欲入身。如夜叉鬼入心无异。亦如老象溺泥不能自出。淫乱变心随处而着。无有惭愧。或心变欲或欲变心。是故律本中说。淫乱变心心即染着。亦言恋着。以身摩触缚着也。始生者。是即时生也。其儿身犹湿未燥。若触其身者。亦名犯僧残。若过其境界波罗夷罪。若与俱在一静处犯波夜提。如此始生亦如是。何况长大。捉手为初。摩触细滑。此是恶行也。是故律本中说。若捉手。
    法师曰。今当广说。手者。肘为初。乃至爪。是名手也。
    又言。从臂至爪。亦名为手。发者。纯发无杂结者。束发也。杂丝者。是杂五色。丝也。发杂华者。瞻卜华为初。杂金银者。或金银钱。或金华或银华。及种种珍宝装严。亦名杂金银。若比丘捉如是发者。皆得僧残。若比丘言。我捉杂发。罪无得脱。若比丘或捉一发亦僧残。除发及手。余处摩触悉名细滑。若比丘捉一一身分悉僧残。此摩滑戒。若捉手若捉发若摩触细滑。分别有十二种。我今当现。捉触为初。律本中说。捉者。不摩触者。不捉不摩。是名触也。捉者。捻置一处。是名捉。余句易可解耳。此诸文句今正广说。若女作女想。比丘欲心以身相触。律中已说。若捉能得僧残。若捉置更捉。随捉多少悉僧残。若比丘以一手摩触乃至一日僧残。何以故。为不动手故。触亦如是。下触者。从头至脚底捉不置亦得一僧残。若放已更捉。随捉多少。一一僧残。上触者。从脚至头亦如是。低触者。先捉女发低头行嗅。随其所作不置。得一僧残。牵者。牵就其身。荡者。荡离其身。捉将者。捉女人去一由旬不动手。得一僧残。若置更捉。随一一捉得僧残。若隔衣捉若隔璎珞捉偷兰遮。若衣穿着肉僧残。人女作人女想僧残。人女疑偷兰遮。人女作黄门想偷兰遮。人女作男子想偷兰遮。人女作畜生想偷兰遮。黄门作黄门想偷兰遮。黄门疑突吉罗。男子畜生作黄门想突吉罗。男子作男子想突吉罗。男子疑突吉罗。男子作人女想作畜生想突吉罗。畜生作畜生想突吉罗。二女者。如是为初。若捉二人二僧残。若捉众多女众多僧残。若众多女聚在一处若总捉。计女多少。一一僧残。若中央女不着衣偷兰遮。比丘以衣绕缚众多女牵去偷兰遮。中央女不着衣突吉罗。比丘以绳缚女人衣突吉罗。若女人次第坐膝膝相着。比丘捉着上头第一女僧残。余女突吉罗。若合捉衣第一女偷兰遮。第二女突吉罗。第三女以下无罪。若摩触女人粗厚衣偷兰遮。若女人细薄衣手出摩触僧伽婆尸沙。若比丘与女人。发发相着。毛毛相着。爪爪相着。偷兰遮。何以故。无觉触故。
    法师曰。以发相系。为得一罪。为得众多罪。如赤身坐卧众僧床。随毛着一一突吉罗。此女不然。一偷兰遮。不得多罪。今说往昔罗汉偈
    处想及触欲　　真实无狐疑
    如律本中说　　重罪汝当知

    处者。女也。想者。是女想。欲者。摩触细滑欲。触者。知触女人身。具如此事得僧残。余者偷兰遮。若有欲心摩触女身得僧残。若无欲心触突吉罗。有女人以青衣覆身而眠。比丘欲摩触衣。误得女人身僧残。次至掩句者。无女想以手掩女人身。悉突吉罗。若女人共比丘一处坐。女人淫欲变心。来摩触捉比丘。比丘有欲心动身僧残。
    法师曰。如是次第黄门男子畜生。罪有轻重汝自当知。若女人掩比丘。比丘以欲心受乐不动突吉罗。若女人或打拍比丘。比丘以欲心喜受。悉突吉罗。若比丘以形相欲心。或摄目或动身动手动足。种种淫想形相变心。悉突吉罗。若女人摩触比丘身。比丘有欲心身不动无罪。求脱者。若比丘有梵行难。比丘推荡牵挽分解得脱一切不犯。若女人年少力壮卒抱比丘。比丘力羸不得转动。随其所作。若临行淫时。比丘觅方便求走得脱无罪。不故者。是不故触女身。或女人度钵。或度种种饮食。相触无罪。无想者。比丘于女人无想。比丘或缘余事。行来相触非故触。如是无罪。不知者。若女人作男子装束。比丘不知捉者无罪。不受者。若众多女人共捉比丘比丘不受乐无罪。最初未制戒颠狂心乱无罪。第二僧伽婆尸沙广说竟
    今次随结摩触戒。从身心起二受。乐不苦乐。是名二受。念母者。以念故。触母身突吉罗。女姊妹亦如是。何以故。女人是出家人怨家。若母没溺水中。不得以手捞取若有智慧比丘以船接取。若用竹木绳杖接取得。若无竹木绳杖。脱袈裟郁多罗僧接亦得。若母捉袈裟已。比丘以相牵袈裟而已。若至岸母怖畏未已。比丘向母言。檀越莫畏。一切无常今已得活。何足追怖。若母因此溺势遂死。比丘得以手捉殡殓无罪。不得弃掷。若母于泥井中没亦如是。女人所用衣服悉一切不得捉若捉突吉罗。唯除布施得取。若泥木画女像。一切不得捉。若捉突吉罗。若人布施随处用。一切谷不得捉唯除米。若路游谷田不犯。真珠摩尼车磲马瑙珊瑚虎珀金银琉璃珂贝。此十种宝悉不得捉。若真珠着肉未洗得捉比丘若一切病人施比丘作药。若服涂疮得取。若珊瑚珂贝未磨洗得捉。若金银人合作药得捉。若以金银合和铜锡无金银色得捉。若人以宝作堂。以琉璃为柱。以银为角子。以金缠。如此悉是真宝作堂。比丘欲说法。得上坐住无罪。若一切器仗。比丘悉不得捉。朴未成者得捉。若人施器仗与众僧不得捉卖。唯得打坏随处用。若比丘往战斗处见。此是粪扫器仗。先打坏然后拾取。若得楯破作板杂用。一切乐器不得捉。若未成器者犹是朴得捉。若人布施者。得随意卖。夜叉尼句者。乃至他化自在天夫人亦不得捉。若捉偷兰遮。
    法师曰。次第文句易可解耳

善见律毗婆沙卷第十二


《善见律毗婆沙·舍利弗品之九》

善见律毗婆沙卷第十三

        萧齐外国三藏僧伽跋陀罗译

    畜生女句者。龙女迦留罗女。一切畜生女。悉不得捉。捉者突吉罗。度桥句者。或板或竹或木一切桥。比丘与女人共度桥。比丘以欲心动桥。桥动不动突吉罗。树句者。若女人上树或大小树。比丘以欲心动树突吉罗。船句亦如是。绳句者。若比丘捉绳头。女人捉绳尾。比丘以欲心牵绳动偷兰遮。不动突吉罗。或共捉杖竹木。一切犯不犯亦如是。触钵句者。易可解耳。礼拜句者亦如是。第二僧伽婆尸沙广说竟
    尔时佛住舍卫国祇树给孤独园精舍。时优陀夷。粗恶语教授。若赞叹亦如是。
    法师曰。后当说。无惭愧者。女人无惭愧心。心乐者便笑其所作。答言。善哉大德。作种种方便。令比丘生欲心。便语或言。大德非是男子。或言恐是黄门。女人作如是戏笑语。不顾戒者。比丘以欲心。不思虑好恶。便说粗恶语。粗恶者。非法语也。如年少男女者。赞叹二道。得僧伽婆尸沙。二道者。谷道水道。赞叹者。汝有好相或言汝无相未犯。若言谷道水道如此。真是着女想。作是说已得罪。若毁呰言二道。或言二道合。或言长或言短或言偏。如是为初。悉得罪。或乞或求亦得罪。或言愿汝父母何时持汝与我。或言我何时当得汝。作如是语。悉得罪。问句者。汝与汝夫云何作。自答言。汝当如是作。亦得罪。答问句者。我当与我夫眠。云何好夫当念我。比丘答言。如是如是眠不犯。若言汝作淫事得罪。教授句者。亦如是。毁呰句者。汝根相恶有孔无形。或言有形无孔。无血句者。汝水道燥无血。恒出者。是女人水道血恒自流出。塞句者。恒以衣塞水道。不令血出。长崛句者。汝根长崛。出两边者。女根中肉长出有毛。两道合汝二根。此十一句中。长崛共合两根。此三句得僧伽婆尸沙。初句谷道水道与淫法。为初六句。得僧伽婆尸沙。余无形若以淫法相对得罪。
    法师曰。余文句轻重汝自当知。女作女想。于第一僧伽婆尸沙已说境。颈以下者。从颈下至膝。上者。从脚膝至颈。从膝以下突吉罗。若赞叹衣服鐶钏璎珞说法论义为讲无罪。若比丘为比丘尼说法。因说法中便生欲心。作粗恶语僧伽婆尸沙。不犯者。最初未制戒。痴狂心乱痛恼所缠。不犯。律文句广说竟
    今次随结此粗恶语。因身心口起淫性罪身心业。若比丘以欲心方便。欲乐此事假说傍事。若女人解此语突吉罗。若言钦婆罗毛长。或言短或言赤或言黑突吉罗。一切因事而言。若女人解突吉罗。若不解无罪。
    法师曰。次第文句易可解耳。不须广说。粗恶语竟
    尔时佛住舍卫国。时优陀夷。于舍卫国多诸知识者。恒往至知识家。为四供养故。饮食衣服汤药房舍。恶者。最恶恒流出外血出。唾者。便唾女根。作是言。谁用此不净臭处。女言。我有何处不净。何处不好。为衣裳不净。为颜貌丑陋。有何物不如余人。律本中说。已至女边倚看竟。然后而唾。赞叹供养者。以淫欲法赞叹供养己身。或赞其所须淫事。此第一供养。如我等出家。余供养易可得耳。此淫欲供养难得故。名第一供养。得僧伽婆尸沙。又言。我亦刹利汝亦刹利。若共和合。正好无过此也。若如是语无罪。若言我亦刹利。汝可以欲事与我共通。作如是语。僧伽婆尸沙。
    法师曰。余文句如前说无异。最初未制戒。痴狂心乱痛恼所缠。不犯。今次随结。文句次第易可解耳。第四僧伽婆尸沙竟
    尔时佛住舍卫国。行媒戒。智慧者。大有智慧聪明。了了能疗理家事。不懈怠有惭愧心。语童女者。此男子好。汝可取为夫。复向男子言。此童女极好作。又忠信真实无虚邪心。汝可取为妇。檀越答。大德。我等不甚体悉此人。未知好恶。是谁家儿子。定是何姓何名。那得辄以女相与。若大德教我与。我当遣嫁。若不教与不敢专辄。如此婚姻事大。时克吉凶发遣进止。后日好恶悉委大德。自知故二众者。此女其夫生时。是村众主。其夫死已。故号为故二众。村后者。是村外村后边住也。诸人共相推论。知优陀夷先后贯练嫁娶婚姻。善解进止。悉是其知养。看儿妇者。初至看视依儿妇无异。后便增薄犹如婢使。初至一月悉付嘱家事。过一月已种种驱使。作田取水苦者。是贫穷也。于是优陀夷语檀越。莫苦人女。如此猥使甚不可。檀越答言。我等不与大德共论此事。我是白衣知白衣事。大德是出家知出家法。各不相关。若知白衣家者。此人非沙门。作如是语已仍息。优陀夷便即遣出。汝去汝去。汝莫住此处。
    装严者。一切金银珍宝。头多者。汉言多色欲人也。能供养者。若女人以音声色触香味。如是一切妙法悉持供养其夫。是名能供养。共赌者。若我等能得此女。汝当偿我。若不能得者。我即偿汝。如律中所说。比丘不得戏赌。暂时者。乃至一刹那。汉言弹指顷。是名暂时。得行媒法则。何以故。随人驱使行媒法故。男女者。女饷男子。比丘传言。此女人念汝。男子答饷。比丘复往女处言。如是如是此男子念汝。女语比丘言。我欲共某男子私通。比丘受语向男子说。还来报女乃至一交会。僧伽婆尸沙。
    女有十护。父护者。父禁制不听出入。恐虑他事。母护亦如是。父母护检看视。不与余处游戏。亦不听行来出入。兄护姊护宗亲护姓护法护罚护。法护者。是同法人护也。罚护者。若寡女欲与余人私通。先向官说。若许者便通。若不许者不得专辄。犯者罚金输官。故名罚护。
    物买者。持物赎取。是名为买也。乐住者。是乐同住也。雇住者。以物雇之。家事悉以委付。衣物住者。因得衣裳承住为妇。此是贫穷女也。水得者。因共洗浴以水相灌。共作要誓为夫妇。是名水得。鐶得者。以鐶安置头上。恒以戴物取鐶掷去。汝来住我屋常作我妇。是名鐶得。婢取者。自己婢还取为妇。执作者。以直雇赁充家中执作。取以为己妇。是名执作。举旗妇者。竖旗立军往破他国。得他女取为己妇。
    若白衣遣比丘往他处。某方护女。求此女为我妇。比丘答言善。即往至女所。向女说如是事。女意善。或应或不应。比丘受如是使还报男子信。僧伽婆尸沙。若男子语比丘教语比丘。比丘仍语父母兄弟姊妹。如此使偷兰遮。
    又法师言。不然。何以故。如律本中说。意欲舍佛。误言舍僧。意欲舍僧。误言舍佛。于戒亦不失。比丘虽语父母兄弟姊妹。亦得僧伽婆尸沙。
    法师曰。后文句如前无异。故不更说。若众多女遣一比丘传语。语众多男子。比丘受语往说还报女。众多僧伽婆尸沙。不犯者。最初未制戒。若僧使。若因此使往语女言。某甲男子意。欲索汝为己妇。不犯。何以故。由不受说语故。痴狂心乱痛恼所缠。不犯。具六事僧伽婆尸沙。一者摇头。二者手印。三者口受。四者摇身。五者受书。六者具此五事。是名为六事。若父母斗诤。父遣母还本家。父后生悔心。语比丘言。我年老旦夕无人侍养。汝可向汝母语还看我。比丘受如是使。语母还报父。悉僧伽婆尸沙。此戒不问知已不知。但受语往说还报。悉僧伽婆尸沙。此是制罪。非性罪具三受。今次随结文句易可解耳。不须广说。五僧伽婆尸沙竟
    尔时佛住王舍城竹林迦兰陀林中。此房舍戒。阿罗毗迦者。是聚落名也。此比丘阿罗毗迦聚落中生。故名阿罗毗迦比丘。自乞求者。是自乞求种种材具。欲营造作大房。教作者。教余人作或自作。此比丘舍坐禅诵经恒修下业。无主者。无檀越主。但自东西乞求。自为者。自为己身不为众僧。大房者。此房极大无有齐限。乞求绝多。或乞人或借人。或乞作器或借作器。如是种种或乞或借。除借乞得罪。不得借猎肉捕鱼。二师悉断。余借一切皆净。此比丘所营造作房舍既大。鱼肉难得。恐其因借倩承遣捕猎。所以断。若立房得作田。借犁牛及余耕具无罪。若寺中有拾取残食人。食竟共聚种种戏笑。如是人驱使无罪。若比丘欲作殿。往至凿石家。借作石手为作殿。若得善。若得石柱。比丘问檀越言。此柱云何得竖。若檀越自为竖善。若檀越更与余柱亦得。若檀越答言。无人。或言。自有事。比丘教余处借。比丘复言。我无余知识。若檀越无人。有直与直亦好。若得直将至木师所。若须塼瓦。往至瓦师所。若须刻画。往至刻画师所。若有余直可作床席衣服房舍所须若拾残食人作息正得与食。若无食可入聚落乞来与善。不得与钱直。
    为房舍非时入聚落乞油。以手覆钵。若到檀越家。檀越问比丘。欲何所须。比丘答言。为房舍作乞油充与作人。食米亦如是说。若得油还付知寺事人。若比丘为折或伤或失或死。比丘悉应还直。若檀越承回施比丘。比丘不得受。若布施寺得受。比丘不得自取。唤净人付之。若借车及房舍所须种种杂物。亦如牛句无异。若比丘病乞药善。白衣见比丘来。即共念言。此比丘已复来乞。各走隐避。或见比丘乞食。各自闭户。
    应量作者。云何应量作。应量中人三磔手。当佛一磔手。作房内量。长十二佛磔手。内广七佛磔手。若长中减一磔手。广中益一磔手。亦不得。若减广益长亦不得。何况长广俱过量。未竟乃至一抟泥亦犯。若房长六磔手广四磔手。作如是房者无主亦不犯。何以故。以非房故。若瓦房内外上下悉泥犯。若草房不犯。
    法师曰。定何时犯。为初作犯。为后作犯。为房成毕犯。
    答曰。初作乃至二抟泥已还。悉突吉罗。最后第一抟泥偷兰遮。第二抟得竟僧伽婆尸沙。泥者。有二种。一者土泥。二者石灰泥。处者。窗牖柱梁栋桁火烟孔处。此是非泥处。比丘应将比丘指示作房处。房主应将比丘为示作房处。房主先当治地平正。犹如鼓面。然后往至僧所。请僧安处房处。第二第三亦如是请。若僧往指示善。若僧不得往。僧差智慧比丘。往看无难处非妨处。此比丘往看已好。如房主所治地善。
    难处者。虎狼师子下极蚁子。若蚁有窟是中住不得作。若蚁子游行觅食驱逐得作。何以故。为如来慈愍众生及比丘故。妨处者。或人田园。或是道路处。或是怨家处。或是贼处。或是尸陀林处。或是王志护处。如是一切妨处。悉不得作。绕屋四周使得回十二桄梯。桄间一拳肘若回草车。余文句已在律本。不须复说。若比丘自起作大房。无主为身不处分过量。随作房有所造作营理。一一悉突吉罗。若以塼垒壁。随塼多少。一一突吉罗。最后二塼第一塼偷兰遮。第二塼僧伽婆尸沙。屋成泥治竟已结罪污。洒不犯。
    若作屋余塼泥留置。我后当成偷兰遮。若决定罢心僧伽婆尸沙。若周匝垒壁上不至屋留取明不犯。若作屋留。一抟泥处后当成。有缘事行不作。有客比丘来住。见不成为成彼此无罪。若难处妨处二突吉罗。僧不处分过量。二僧伽婆尸沙。若作屋未成。若施僧乃至一人。若打坏若掷置不犯。若自作自成教他成。教他作教他成。悉僧伽婆尸沙。若二三人共作屋。若一比丘一沙弥悉不犯。何以故。人无一屋分故。若段段分人得一屋分。僧伽婆尸沙。若垒塼作窟。垒石垒土垒木。若草屋乃至过量不处分。亦不犯。有房有难处妨处。僧不指示过量。不得僧伽婆尸沙。有智慧者应解此义。
    若自为身。作说戒堂温室食堂。如此作不为自己住无罪。若兼为自己住僧伽婆尸沙。无罪者。最初未制戒阿罗毗迦比丘无罪。具六事。一者自作。二者教人作。三者不指示。四者过量。五者难处。六者妨处。此戒具三业三受。房舍广说竟
    尔时佛住俱参毗瞿私多园中。此房戒中。俱参毗者。此是园名也。瞿私多园者。此是长者子名也。孱那者。此是供养菩萨人也。令大德示房处者。有檀越语孱那比丘言。愿大德示我作房处我为大德作。神庙树者。此是国邑人民朝夕供养。是鬼神住处。生树者。作众生想也。摩呵罗者。有主为身作大房。此房有主。为身得过量作。有主为身作大房。僧不指示有难有妨处。僧伽婆尸沙。余文句如前房无异
    尔时佛住王舍城。于竹林园中。时沓婆摩罗子。竹林园者。种竹围绕。竹高十八肘四角有楼兼好门屋。遥望靉靆犹如黑云。故名竹林园。亦名迦兰陀。迦兰陀因缘如前说。故不重出。沓婆是比丘名。摩罗子是王名。此王子出家故。名沓婆摩罗子。此大德年七岁出家。剃发落地即成罗汉。得三达智具六神通四无碍辩。一切声闻所知无不通达。罗汉之中已是第一。入静处者。是处寂静无有喧闹。故名寂静处。从三昧起者。自言。我所修善法今已悉讫。我当为众僧分布房舍及诸饮食。
    法师曰。大德何以作如是言。
    此最后身所修已极。当取涅槃。譬如然灯置于风处。不久当灭。此身亦复如是。我当为众僧分布房舍及诸饮食。所以为众僧分布房舍及诸饮食者。见善男子比丘。从远方来问讯世尊。房舍迮狭无有住处。我当以神力化作房舍床席氍氀毾登毡褥等物。又一日见诸小比丘恭敬宿德上座让不受前请。以此因缘饮食不时遂成疲劳。我今当令众僧住止安乐。各得所宜。不以饮食为苦。是故分布令其平等。
    法师曰。大德沓婆摩罗子。于三业之中。何以独修下业。
    答曰。此是前身宿愿所牵。故有是念。
    问曰。此沓婆摩罗子。何时发此愿也。
    答曰。过去有佛。号波头勿多罗。此沓婆摩罗子生一居士家。是时国邑人民。共作大会请佛入国。有六万八千比丘围绕。大会供养七日布施。时有一罗汉比丘。于大众中以神通力。分布床席及诸饮食。是时沓婆摩罗子。见此罗汉比丘。以神通如此。心大欢喜往至佛所。头面作礼却坐一面。而白佛言。愿我后身当来佛时。出家学道速成罗汉。为诸众僧分布房舍床席及诸饮食。如今罗汉神力无异。是时世尊见当来世。此善男子所愿果得成遂不。世尊观来世已。语沓婆摩罗子言。汝从此百千劫已。有佛号释迦牟尼。汝年七岁得出家。剃发落地即成罗汉。名沓婆摩罗子。汝具六神通必得此愿。沓婆摩罗子从此以后。布施持戒得生天上。天上命终下生人间。如是展转乃至释迦出世。从天上下生人间。出家得道。从禅定起。而作是念。作是念已。往至佛所头面礼足。而白佛言。今从世尊乞二种愿。一者为诸众僧分布房舍。二者差会分布饮食。于是世尊答言。善哉。汝贪瞋既尽。堪为此事。汝当为众僧分布床席及诸饮食。
    此沓婆摩罗子。何以故。从世尊乞如是愿。
    答曰。为止未来诸诽谤故。于是沓婆摩罗子。受世尊敕已。还所住处。世尊见未来。慈地比丘。因沓婆摩罗子差会分房。必生诽谤。为止诽谤故。语诸比丘。汝当请沓婆摩罗子为众僧差会分房。请竟应作白二羯磨差。同学者。同一法事也。亦言同一法学。若比丘共学修多罗者。为敷床座同在一处。若学阿毗昙者毗昙者共。若学毗尼毗尼者共。若说法者说法者共。若坐禅者坐禅者共。何以故。为避諠闹故。无业无记语者共。无记语者。不修三业食已而眠。眠起洗浴共论世间无记之语。令身体肥壮。
    问曰。沓婆摩罗子。何以使无业好语者共在一处耶。
    答曰。使其得住安心道故。因乐道故。得生天上。入火光三昧者。此是第四禅定。从禅定起已。放右手第二指。以为光明。须臾名闻满阎浮利地。诸比丘从远方来欲看神力。至已语沓婆摩罗子言。长老。为我等安止住处敷施床座。沓婆摩罗子问诸大德。乐何处住耶。诸比丘各各答言。我乐耆阇崛山住。又言。我乐雪山边住。又言。我乐天道士山住。又言。我乐郁单越住。如是众多。沓婆摩罗子自随一比丘。为安止住处敷施床座。为余比丘安止住处。悉是化身。如真身无异。安止诸比丘已自还竹林寺住。慈地比丘者。是六群比丘中是第一。恶食者。不得好食。不但恶食。房舍卧具皆悉得恶。
    问曰。慈地比丘何以恒得恶房恶食。
    坐其前身无福德故。复于众中最小。是故得恶房恶食。善饮食檀越者。此檀越恒为众僧作肴膳饮食。又一日善檀越入寺。至沓婆摩罗子所问。大德。明日次谁受弟子请。沓婆答言。次慈地比丘受请。檀越闻已心不欢喜。还至家中语其婢言。汝明日为慈地比丘作食。我不知事。莫如前后食。又语其婢言。若慈地比丘来至。于外敷施床席供设而已。勿使其入。昨日者。慈地比丘与同伴集在一处共论言。我等今日应得好食。昨日此檀越来至沓婆所。当是沓婆教语檀越。于外敷施床席及粗饮食。无风风起者。极密处而大风起。水中火者。本是水能灭火。今火从水中出。佛语沓婆。汝忆有作是事不。今慈地比丘有如是言。沓婆答言。唯世尊知我。世尊是一切智。我是漏尽罗汉。何须我言耶。佛复语沓婆言。汝不得作如此语也。若汝有如此事者。于众中言有。若无者于众中答言无。
    法师曰。世尊何以不直言沓婆无罪。此是慈地比丘尼妄语。
    答曰。世尊为怜愍众生故。世尊言作我知比丘犯波罗夷。世尊亦言我知汝犯波罗夷。若有比丘犯波罗夷者。必谤世尊。何以故。为世尊随瞋爱。爱沓婆故。不道其罪。瞋我故。今道我罪。世尊定非一切智。因诽谤故。死堕地狱。又为当来无惭愧比丘。实有罪而言无罪。佛不在世。谁知我罪者。是故佛语沓婆言。汝若有作答言有作。若不作答言不作。沓婆答言。实不作乃至梦中亦不为此事。灭摈比丘尼者。灭摈有三。一者灭身。二者灭不同住。三者灭罚。是名三灭摈。
    云何灭身。
    答曰。灭作者。是灭身也。
    云何灭不同住。
    若犯罪不出。复不舍邪见。名灭不同住。
    云何灭罚。
    汝但作罪自然灭。此是灭罚也。此慈地比丘尼。于三灭中自得灭身也。佛语诸比丘。汝等灭摈慈地比丘尼。
    法师曰。此慈地比丘尼身清净。为人所教作如此谤。教者应灭摈。何以世尊。教灭摈慈地比丘尼。
    为以其谤故摈。为以其犯罪故摈。若以其有罪摈者。沓婆摩罗子亦应有罪。以其谤故摈者。沓婆无罪。于律本中说。若比丘以无根波罗夷法谤比丘。得僧伽婆尸沙。若比丘以无根波罗夷。谤比丘尼突吉罗。比丘尼谤比丘亦如是。若尔慈地比丘尼得突吉罗。妄语故波夜提。
    法师曰。以无根波罗夷谤比丘。得僧伽婆尸沙。无波夜提罪。慈地比丘尼犯突吉罗。亦无波夜提罪。所以摈遣慈地比丘尼。以其自言犯罪故。于是世尊从坐起入房。诸比丘即教慈地比丘尼脱法服。觅白衣服与着。驱其令出。慈地比丘。见摈慈地比丘尼语众僧言。我瞋瞋故。教比丘尼谤。此是我罪。莫摈慈地比丘尼。瞋者。转善心也。不喜者。因瞋故失喜心。是不喜亦言心垢。无根波罗夷法者。此无实波罗夷。谤者。于此处不见不闻不疑。不见者。不自以肉眼见。亦不自以天眼见。不闻者。不从人闻。不疑者。不以心疑。有见疑者。有比丘于村外入草中便曲。有女人亦入草中。比丘先从草出。女人复从此草出。比丘女人各不相知。有傍比丘见已。即便生疑心。自念言。此两人岂无非法意耶。是名见疑。闻疑者。闻比丘与女人闇中语声。因此生疑。是名闻疑。疑疑者。有男子女人。将饮食入寺。观看游戏去已。余残饮食处所狼藉不净。未得扫除。明日朝旦有客比丘。来入寺中见此处所。即生疑心。复至旧比丘身有香气。更复疑言。当是昨夜。此比丘与女人饮食。共作非法淫欲也。是名疑疑。慈地比丘不见不闻不疑。而生诽谤。是名无根波罗夷法谤。谤者。欲使彼比丘于清净法退堕。若言汝得波罗夷罪。得僧伽婆尸沙。若教人谤。语语悉僧伽婆尸沙。若遣书如此使书无罪。谤者。有四种。一者戒谤。二者威仪谤。三者邪见谤。四者恶活谤。
    问曰。何谓戒谤。
    答曰。四波罗夷法十三僧伽婆尸沙。若以一一谤。是名戒谤。余二不定尼萨耆九十众学。悉是威仪谤。邪见谤者。汝言是身有吾有我。是名邪见谤。恶活谤者。汝以因持戒觅利养。是名恶活谤。复有四种谤。一者现处。二者现罪。三者不同住。四者不共法事。现处者。汝与女人共行淫事。是名现处。现罪者。汝得重罪。是名现罪。不同住者。我不与汝共住一处。是名不同住。不共法事者。布萨说戒自恣一切羯磨不同。是名不共法事。若言汝犯重罪。非沙门非释种子。如是之语得罪。若被谤者言。汝何不礼我。答言。汝非沙门非释种子。若如是答者僧伽婆尸沙。若言法师自知。何假我言。如是语未犯罪。
    法师曰。谤者被谤者后当广说。谤者共至僧前白僧言。愿诸大德。为我等欢喜判此事。我等亦欢喜奉行。众僧应为判此事。若言众僧为我判此事莫停。若是者我当受持。若不是者我不受。若作如是语者。众僧语谤者言。汝且礼佛为其说法。后当为汝判此事。若迁延至冥。罪人语众僧言。日既冥。我且还所住。众僧答言善。得稣息已。明朝复来僧中求判此事。众僧答言。且还去。如是至三。如是满三已。心软折伏。僧应取此事为判。虽满三请。心犹刚强言语粗强。众僧语言。此处少律师。不得为汝判此事。汝可往余寺求判。众僧问言。汝已求僧未。答言。已求僧教我来此。众僧言。若如是者。此处亦无律师。可余寺更觅。如是次第求觅不得。心软折伏还归本处。白众僧言。我等诸处觅求僧。无人判。愿大德。为我等判此事。我等欢喜奉行。众僧应依法为判。众僧问被谤者言。汝有此事不。众僧应作白羯磨和合灭此斗诤事。若无惭愧者谤有惭愧者。被谤者有智慧。谤者无智慧。若来僧。撤应穷诘此事。此比丘痴顽答对谬僻。僧语言。汝无知不解。何以谤人。汝应共和合还去。莫举此事。若谤者有智慧。以见闻疑罪于僧前能答。众僧应问被谤者。若有罪者众僧应为治。若无罪者僧应答言。汝各自还去。若有惭愧者谤无惭愧者。谤者痴。若来撤僧。僧应方便问谤者言。汝以何谤。以戒谤以威仪谤。
    法师曰。何以有惭愧者教。无惭愧者不教。众僧便随爱瞋怖痴。
    答曰。不然。何以故。为欲折伏无惭愧人故。有惭愧者得安乐住故。若教无惭愧人。得势力增长恶法故。有惭愧者无势力。不得安乐住故。是故僧不教无惭愧人。若谤者被谤者。俱有惭愧。众僧应懦软为说法教化言。汝若有相触犯更相忏谢。汝等各还和合共住。若相谤事。众僧乃至满三。教化和合。犹不肯罢。众僧应依法为判。
    法师问曰。谤法若为初中后。
    答曰。先作求听。是为初。若撤僧。是为中。若有罪无罪僧为灭。是为后。
    问曰。谤法有几根有几地。
    答曰。谤有二根三处五地。
    何谓二根。
    有根法谤无根法谤。是名二根。
    何谓三处。见闻疑。是名三处。
    何谓五地。
    一者时。二者真实不虚。三者无瞋以怜愍心。四者有义。五者不随爱怖。是名五地。若问若不问者。以无根波罗夷法谤已。若众僧问。若二三人乃至一人。若于僧前自说成罪。得僧伽婆尸沙。
    法师曰。诤有四诤。相言为初。
    诤有何义。
    证罪为诤此事。是名为诤。
    此相言诤。为善为不善为无记耶。
    答曰。亦善亦不善亦无记。云何善云何不善。善者用法论。是名善。用非法论者。是名不善。不以法不以非法论者。是名无记。
    法师曰。余三诤后当解说。若言汝沙弥汝优婆塞。汝外道汝尼揵陀。汝黄门汝二根人。汝畜生。汝杀父汝杀母。汝杀阿罗汉。汝破和合僧。汝出佛身血。如是为初。得僧伽婆尸沙。狐疑者。于见闻狐疑。疑者二心也。亦言忘前事某时某日。
    法师曰。余文句易可解耳。若比丘以无根波罗夷法谤。僧伽婆尸沙。僧伽婆尸沙法谤。波夜提。以威仪法谤。突吉罗。若以瞋故不现前谤。波夜提。若以威仪法不现前谤。突吉罗。无罪者。最初未制戒颠狂心乱痛恼所缠不犯。此戒从身心中起。是故律本中说。身业口意业性罪。谤戒广说竟
    尔时佛住王舍城。于竹林迦兰陀园中。慈地比丘从耆阇崛山下。见一羊行淫。慈地比丘语诸伴言。我等取羖羊名沓婆摩罗子。取母羊为慈地比丘尼。诸比丘答言。善哉。我今以此法谤沓婆摩罗子。无不为此败。欢喜共去往到僧所。而白僧言。我等见沓婆摩罗子。与慈地比丘尼共作淫事。众僧闻慈地比丘语已。即集众僧共判此事。众僧问慈地比丘。汝定何处。见沓婆摩罗子与慈地比丘尼共作淫事。答言。我等从耆阇崛山下。入聚落乞食。道中逢见沓婆摩罗子与慈地比丘尼共语调戏。众僧问沓婆摩罗子言。此时汝在何处。沓婆答言。在竹林精舍。汝何所作。答众僧言。为众僧分布饮食。谁知见汝。答言。众僧知见。问者。作白羯磨问众僧。某时某时。定见沓婆为众僧分布饮食不。众僧答言。实见为僧分食。众僧复问慈地比丘。汝语不相应。当是方便非真实也。众僧如是三问已。慈地比丘答言。如是实是方便。众僧诃责慈地比丘言。云何以余分事与沓婆。
    问曰。云何余分。
    答言。余分者。沓婆是人。羊是非人。以羊当沓婆处。是名余分。以母羊当慈地比丘尼。亦名余分。何以故。以事相似故。是故律本中说。若片若似片。次第文句易可解耳。不须广说。是名余分。同种姓者。有一比丘。同刹利种出家。见彼刹利行淫。谤此刹利比丘言。汝犯波罗夷。众僧问言。汝实见此刹利行淫不。答言。实见。语语僧伽婆尸沙。相名房舍见彼而谤此。犯不犯如前所说。无罪者。若实见犯。最初未制戒。颠狂心乱痛恼所缠不犯。第二谤句广说竟
    尔时佛住王舍城竹林精舍。此破和合僧戒中。于是提婆达多。往至拘迦利迦一吒无迦利骞陀毗耶子娑勿陀达多所。至已语诸长老言。我等共破和合僧及如来威德。破和合僧因缘。后骞陀迦中当说。善哉大德者。此是乞语也。愿一切比丘。尽形受在阿兰若处住。此是受头陀法。若比丘还聚落中住犯罪。愿佛为诸比丘如是结戒。余四法亦如是。我等令人知者。佛不随我等制。我等自行此法令人知。我等少欲知足。于是发大善心。佛闻调达乞五法欲破和合僧。佛念言。此人为利养故。必堕地狱。佛念言。我若许调达五法者。多有善男子出家。若受持此法。则于道有难。是故律本中说。止止调达。勿建此法。若善男子。或在阿兰若处或在聚落。随心所乐各不障道。
    头陀乞食舍粪扫衣半月树下不食鱼肉佛言。除三疑不食。云何三疑。一者见。二者闻。三者疑。云何见。见檀越为比丘杀。云何闻。闻檀越为比丘杀。云何疑。疑为比丘杀。若见疑者。云何见疑。比丘从阿兰若处。入聚落乞食。道逢见诸白衣入山行猎。明日聚落作大会。诸比丘于会得肉。心自念言。昨日见诸檀越行猎疑此肉。当是为猎得也。是名见疑。不得食。若檀越言。我本为王及自为行猎。不为比丘。大德但食。若如是者食无罪。闻疑者。比丘在阿兰若处。闻聚落行猎设会。檀越请比丘食。比丘疑心若食得罪。若檀越言。我自为行猎。不为比丘。若如是者食无罪。是名闻疑。若不见不闻不疑。为比丘杀。如是食无罪。有见得食。云何有见得食。若见人屠杀。不为比丘。后若得肉食无罪。是名有见杀得食无罪。闻者。比丘自闻杀声。不为比丘。比丘若得此肉。比丘得食无罪。是名闻。疑得食无罪。疑者。比丘入聚落乞食。见新肉疑不敢受。若檀越言不为比丘杀。得食无罪。是名疑得食。若檀越为比丘杀。若不见不闻不疑。得食无罪。若檀越请二人与食。下座心自念言。此当为上座杀。不为我我食无罪。上座复自念言。此当为下座杀。本不为我。我食无罪。若如此者。两各自疑为彼。上下座疑俱食无罪。若人为比丘杀。比丘不知食竟方知。如此者无罪。若比丘得肉食。应问然后食。何以故。为欲分别净不净得食故。熊猪肉相似故。不但熊猪。更有相似者。是故应问。
    欢喜踊跃者。调达乞五法。世尊不与。调达欢喜自念言。我今定得破和合僧。拘迦利闻语已。心大懊恼。如服毒药无异。调达教化同伴。作如是言。汝何以懊恼。出家求道宜应精进。瞿昙沙门亦有此法。不尽形寿。我今尽形寿受持此法。何以懊恼。同伴闻已欢喜随从。
    法师曰。调达痴人。已向阿鼻地狱不觉不知。欢喜礼佛而去。还向拘迦利等言。我共汝等。当行此五法令人知。我等少欲知足。多欲无厌足者。衣服饮食受不节量。是名多欲无厌足也。调达语同伴言。瞿昙沙门恒自思念。我声闻弟子云何得衣服饮食不以为劳。此是多欲无厌足人。佛语调达。汝勿乐此法破和合僧。是重罪也。若众僧和合。如水乳合安乐行。若破如是僧者。一劫在阿鼻地狱受诸苦痛。若僧破能令更和合者。一劫在天上欢喜。受梵天福也。
    诸比丘为调达种种方便说法。诸善比丘见调达破和合僧。以种种方便教化。令其开解。心同身同与僧和合。如水乳合。心同者。心同法。身同者。身同共一和合布萨。云何不同身。虽共一处。心行外法。是名形同心不同。坚持不舍者。执破僧事不置。是名坚持。诸比丘谏是比丘者。诸有惭愧比丘谏诸比丘。莫破和合僧。令与僧同住。诸比丘应三谏舍者善。若不舍。第一谏不舍突吉罗罪。第二谏不舍偷兰遮。第三谏不舍僧伽婆尸沙罪。外谏者。诸比丘闻欲破和合僧。往到其所谏言。长老。莫破和合僧。若破僧者甚重。若舍者善。若不舍。捉手牵至僧中语言。汝莫破和合僧。如是三谏。外软语三谏。将至僧中软语三谏不舍。悉犯突吉罗罪。若舍者善。不舍者。应作白四羯磨谏。若初白羯磨不舍。犯突吉罗罪。若作第一羯磨不舍。犯偷兰遮罪。第二羯磨亦偷兰遮罪。第三羯磨不舍僧伽婆尸沙。
    问曰。第三羯磨。为初得僧伽婆尸沙。为中得。为后得。
    答曰。最后得。最初犯者。调达是也。
    问曰。余戒最初不犯。调达亦应不犯。
    答曰。以其僧三谏不舍故。所以犯罪。
    法师曰。次第文句易可解耳。不须广说。此戒具三事身心曰意业苦受破和合僧说竟
    尔时佛住王舍城于竹林精舍。第二破和合戒中。助破僧者。心乐随从受持其法。别众者。不同布萨说戒自恣。为助破和合僧。令僧不增长。是名别众。我等可忍知者。若其所说我等皆忍皆知。诸长老。莫助破和合僧。当助和合僧。僧和合欢喜不诤。如水乳合。余文句易可解耳。余文句。如前破僧无异。第二破僧竟
    尔时佛住拘参毗耶于瞿私多园中。恶性难语戒中。不善行者。种种身业口业。行不善行。长老。何以向我作如是言。此是贡高语也。
    法师曰。我今解释其义。此恶性比丘。不受诸比丘教语言。汝等不应教我。我应教汝等。何以故。佛是我家佛。何以故。我与揵陟将佛入山学道。不见诸长老一人侍从佛者。佛得道已而转法轮。是故佛是我家佛。法亦是我家法。是故我应教诸长老。长老不应反教我。
    法师曰。阐那比丘。何以不言僧是我家僧。为与众僧斗诤故。不得言僧是我家僧。诸长老。譬如秋天树叶落地。风吹聚集共在一处。又如水上浮蓱。风吹并在一处。诸长老种种出家。入佛法中亦复如是。是故诸长老。不应教我。我应教诸长老。自身作不可共语者。诸同学比丘。以波罗提木叉教。以贡高故。不受其语。应可共语者。于波罗提木叉中。共说共罪中出故。是以佛法中得增长。次第文句易可解耳。恶性戒广说竟

善见律毗婆沙卷第十三


《善见律毗婆沙·舍利弗品之十》

善见律毗婆沙卷第十四

        萧齐外国三藏僧伽跋陀罗译

    尔时佛住舍卫国给孤独园精舍。污他家者。有二比丘。一名马师。二名满宿。于鸡咤山住。此是聚落名。此二比丘。恒于此聚落寺中料理寺舍。因营理故。与诸白衣言语来往。无有惭愧。污他家比丘者。此是马师满宿。于六群比丘中最是上座。马师满宿本是田夫。同作田辛苦。二人共论言。我等作田辛苦。可共出家。于佛法中衣食自然。同伴答言。善哉可尔。更共筹量。我等今者就谁出家。当就舍利弗目犍连出家。筹量已。往到舍利弗目犍连所求欲出家。舍利弗目犍连。即为出家与具足戒。诵波罗提木叉竟。满五腊更得二伴。一名黄赤比丘。二名慈地比丘。四人共论言。此舍卫国有时丰熟有时饥俭。我等不宜聚住一处。宜应分张余国。三人语黄赤比丘言。长老汝乐何处住。黄赤比丘答言。我乐舍卫国住。此国邑内人民。有五十七万户。邑外属舍卫国者。有八万聚落。国土纵广一百由旬。汝于此国住处。多种华果树。名庵罗树波那沙树椰子树。如是众多树。瞻卜华树阇提华末利华。如是众多华。以华果诱恤诸居士居士女。诸居士若有乐出家者。汝当度令出家。使眷属增长。复问慈地比丘言。汝乐住何处。答言。我乐住王舍城。王舍城国邑人民。有八亿万户。邑外属王舍城者。有八万聚落。国土纵广三百由旬。汝于此国多种华果树。及度人出家如前说无异。次问马师言。汝何处住。马师答言。我乐住黑山聚落。此聚落饮食丰饶一年三熟。次问满宿言。汝乐住何处。满宿答言。我乐与马师共住。汝二人当好料理住处。多种华果树。以诱恤诸居士居士女。此四比丘共相处分已。各还所住。料理住处度人出家。三住处眷属弟子。各有五百人。合有一千五百比丘。黄赤比丘眷属弟子。悉持戒具足。将诸弟子眷属。从佛游行诸国。佛所结戒护持不犯。未结戒犯。三人随所住处。无有惭愧。佛已结戒及未结戒犯。此恶比丘。不应作而作。不应行而行。是故律本中说。种华者。自种或教人种。或一种华或众多华。或自溉灌或教人溉灌。自掘地作池。或教人掘以用贮水。或用洗浴或用灌华。皆悉不善。若为僧作池。若自作不得。教言掘。唯作净语不犯。若为僧作园。及自作园若种树。为荫凉故。皆用净语。若种种华果。诱恤白衣男女。自种教人种。悉突吉罗。若为佛僧种不犯。唯除不得掘地伤种。若为僧种果得食无罪。若无虫水得自灌教人灌无罪。
    又法师曰。作净语教人种得。云何净语。汝使此树活莫令死。净人随时料理灌水。不得为白衣贯结华鬘。乃至散华束相着。亦不得除供养三宝。不得舞者。动身下至举手不得。不犯者。或白衣使比丘礼佛赞经咒愿。或使比丘鸣磬集众。布施种种法事。为白衣驱使不犯。余文句在律中。易可解耳。若比丘疾病无汤药。以华果及余饮食饷人。求易汤药不犯。若为白衣驱使初去时。步步得突吉罗罪。若得饮食。咽咽突吉罗罪。下至为白衣传语随问答。悉突吉罗罪。除为五众出家人驱使不犯。若父母疾病。若众僧净人疾病。为觅汤药驱使不犯。污他家广说竟。
    行波利婆沙已。次与六夜摩那埵。行摩那埵者。汉言折伏贡高。亦言下意。下意者。承事众僧。二十僧中行阿浮呵那。阿浮呵那者。汉言唤入。亦言拔罪。云何唤入拔罪。与同布萨说戒自恣法事。共同故。名唤入拔罪。
    法师曰。十三僧伽婆尸沙广说竟
    次至二不定法。尔时佛住舍卫国祇树给孤独园精舍。时问者。见无人时问优婆夷。汝不愁忧疲倦饥渴也。夫主念汝不。如是作白衣语悉问。见时说法者。见人时便为说法。说法者。或说五戒。或说八戒。或说去还食。或说舍罗食。或说半月食。如是种种为其说法。多子者。此优婆夷生儿。有十男十女。是名多子。多孙者。此优婆夷男女儿。各有二十儿。儿孙合有四百二十人。国中人民。见毗舍佉母多儿孙男女如此。皆共评论言。其是好。若有嫁娶各来迎取。以为法则。此处堪行淫法。坐屏处者。或比丘共女人坐。或女人眠比丘坐。或比丘眠女人坐。或二人俱眠或俱坐。是故律本中说。眼屏耳屏云何眼屏。对无目人前。云何耳屏。对聋人前或对聋盲人前。或对眠人前。或对女人前。可信语者。此优婆夷声闻弟子。是故律本中说。得果人也。是名可信优婆夷。若比丘言。我与优婆夷共坐。若一一罪随比丘语治。不得随优婆夷语治。何以故。见闻或不审谛故。
    法师曰。我今欲说其事。于摩罗园精舍中。有一爱尽比丘一日往檀越家入屋中坐。优婆夷对比丘。别倚床而立。外有凡夫比丘。入檀越家乞食。遥见比丘与优婆夷相对。谓言。共同床坐谛视不已。爱尽比丘自念言。此比丘当言。我与女人共床坐也。各还所住。乞食比丘欲举其罪。往至爱尽比丘房求听打户欲入。爱尽比丘逆知其心。即以神力从屋栋出。在虚空中坐。此比丘入已。遍求觅不得。见在虚空中坐。语爱尽比丘言。大德。有神力如此。何以入白衣家。独与女人共床坐也。爱尽比丘答言。长老。此是独入白衣家罪。长老护我善。
    法师曰。此见而不谛。是故独入白衣家罪。是故见而不可信。若比丘欲入聚落乐与女人坐屏处。着衣持钵时突吉罗罪。若发去时。步步悉突吉罗罪。若至檀越家入屏处坐。波夜提罪。若出已更还坐。一一波夜提罪。若众多女人共坐。众多波夜提罪。若比丘先在屏处。女人来入礼拜问讯不犯。从身心起。第一不定法广说竟
    尔时佛住舍卫国祇树给孤独园精舍。露屏处者。非覆藏处。一比丘一女人者。此处无男子。可作粗恶语。除有知男子。余文句如初不定法说无异。无罪者。最初未制戒。痴狂心乱痛恼所缠。不犯。此戒性罪从身心起。乐受不苦不乐受所摄。二不定广说竟
    次至三十尼萨耆。尔时佛住毗舍离国。于瞿昙庙中。听诸比丘受持三衣。何谓为三。一者安陀会。二者郁多罗僧。三者僧伽梨。是名三衣。
    法师曰。解说三衣。于骞陀迦耆婆品当广说。用余衣入聚落者。入房着异衣。入聚落着异衣。如是乃至九种衣。佛已听我等畜三衣。因此语故。三衣各畜三。便成九衣。欲与长老舍利弗者。时长老阿难言。除佛世尊。余声闻弟子。悉无及舍利弗者。是故阿难。若得袈裟染治帖净。好者奉舍利弗。若得时食。有好者先奉舍利弗。若得非时浆七日药尽形寿药。于中好者亦奉舍利弗。若有诸长者子欲出家。来求阿难。阿难教往舍利弗所。求作和上或作阿阇梨。夫为长者子应供养父母。是故我今应供养世尊。阿难悉作。我今得无为而住。是故舍利弗。恒敬重阿难。若得衣服饮食。于中好者先奉阿难。是故律本中说。欲奉舍利弗。佛问阿难。舍利弗何时当还。阿难答言。或九日还或十日还。
    问曰。长老阿难。何由知舍利弗九日十日当还。
    答曰。所以知者。舍利弗欲游行诸国时。来至阿难所。语阿难言。我欲行某国某国。某时某日当还。长老当好供养世尊。慎莫懈怠。若世尊为四部众及天龙说法。时长老好忆持。我还长老当为我说。若世尊觅我时。长老当遣人来报我。舍利弗在诸国。或遣信来问讯世尊。问讯世尊已。往至阿难所。语阿难言。舍利弗令问讯大德。少病少恼安乐住不。问讯阿难已。语阿难言。我某日当还。是故阿难。知舍利弗九日十日当还。是故律本中说。佛告诸比丘。若十日听畜长衣。
    法师言。若阿难言舍利弗一月半月当还。如来亦应因此结戒。阿难言十日当还。是故如来听十日内畜长衣不犯。
    问曰。如来何故随阿难语仍结戒。
    答曰。此是制罪非性罪。是故随阿难语而结。衣竟者。随因缘得衣竟。或望衣竟或望断作者。割截簪缝。是故名作。竟者。众事已讫。是名竟。失衣者。若夺若失若烧若漂若败坏若望断若迦提月过若出功德衣。如是众因缘亦名竟。佛告诸比丘。有八事舍迦絺那衣。何谓为八。一者去。二者竟。三者尽。四者失。五者闻。六者望断。七者出界外。八者共出。是为八。
    法师曰。此八事骞陀迦别当说。共僧舍者。作白羯磨舍。十日者。时克也。此衣十日内听畜。不得过十日。六种衣中若一一衣者。何谓为六。一者驱磨。二者古贝。三者句赊耶。四者钦婆罗。五者娑那。六者婆兴伽。是名六衣。若一一衣十日内应说净者。若长二磔手广一磔手应说净。若不说过十日犯舍堕。是故律本中说。我听诸比丘说净。衣长八指。是修伽陀指。广四指。此是最下衣。尼萨耆者。汉言舍。此是律法。波夜提罪应忏悔。
    法师曰。何时尼萨耆。阿留那出时。汉言明相。得罪。若多衣缚束一处。过十日得一罪。若散衣不缚束。计衣多少随得罪。舍已然后忏悔。
    法师曰。云何舍。如律本中说。佛语诸比丘。汝当如是舍。整衣服偏袒右肩来至僧中。先礼上座长跪叉手。作如是言。大德僧忆念。我比丘某甲。故畜长衣过十日。犯舍堕。今舍与僧。若一衣言一。若二衣言二。若三衣若众多。道言众多。众中了了解法比丘。应作白羯磨受彼比丘忏悔。大德僧听。比丘某甲。故畜长衣过十日犯舍堕。今见罪僧中发露忏悔。若僧时到僧忍听。我受某甲比丘忏悔白如是。羯磨已问彼比丘言。汝见罪不。答言见。汝当来罪莫犯。答言善。然后受忏悔。若舍与一人。舍二人舍三人中。作是言。大德忆念。我比丘某甲。畜长财过十日犯舍堕。今舍与诸大德。波夜提罪今忏悔。三人中一人应白二人言。诸长老忆念。我受某甲比丘忏悔。当忆持。受忏悔者问彼比丘。答对如僧中无异。僧中一人应三唱还彼比丘衣。作是言。此尼萨耆衣。僧今舍与长老。如是三唱。此为作法故舍。众僧下至一人。应还彼比丘衣善。若不还者。犯突吉罗罪。若犯舍堕。衣不舍不忏悔。随着一一突吉罗罪。若一着不脱乃至破。一突吉罗罪。若犯尼萨耆。衣无罪者。于十日内若说净若失。是名无罪。诸比丘自作是念。如来听畜三衣。我今长雨衣尼师檀覆疮衣敷具手巾朱罗波利迦罗衣。不知当
    云何。为说净为受持。作如是念已往白世尊。佛告诸比丘。三衣受持不须说净。雨衣四月受持。过四月已说净。尼师檀受持不须说净。覆疮衣不须说净。疮差已说净。敷具受持不须说净。朱罗波利迦罗衣受持不须说净。手巾受持不须说净。
    问曰。三衣云何受持。
    答曰。作竟染帖净量足然后受持。
    云何量。
    僧伽梨郁多罗僧量者。上者减修伽陀衣。下者长四肘一拳肘。广二肘一拳肘。安陀会量者。长四肘一拳肘广二肘。若长广减量作。朱罗波利迦罗衣。汉言杂碎衣。受持三衣者。云何受持。若先受持僧伽梨。舍已受持新者。以身口对大德比丘说。若无大比丘。以手捉僧伽梨自说。若手不捉不成说。应道其名字。
    法师问曰。所舍三衣。作朱罗波利迦罗衣受持。不须说净。
    答曰。应说净。尼师檀受持一不得二。敷具青黄赤色有缕毛。多少随得畜。覆疮衣畜一不得过。手巾畜二。朱罗波利迦罗衣。随有多少说受持不犯。床褥荐席隐囊氍氀。悉属房物不须说净。受持三衣云何失。若施人若人若贼夺。若失若罢道。若还作沙弥。若死若转根。若舍若穿若离宿。
    问曰。云何穿。
    答曰。穿大如指甲。
    问曰。云何指甲。
    最小指甲。若当穿中有一横缕不失。若僧伽梨郁多罗僧。广边八指内穿不失。长边一磔手内穿不失。安陀会。广边四指内穿不失。长边一磔手内穿不失。长广外穿如小指甲大失。若失已过十日犯舍堕。补竟受持。尼师檀覆疮衣雨衣敷具手巾。若受持穿不失。若衣欲破未有穿。或一条或二条。先以物补。然后割却故者。不失受持。若三衣有二重。一重穿一重不穿不失。
    问曰。袈裟背处欲破。欲转中着两边。云何转而不失。
    答曰。先取两边合刺连相着。然后以刀破背处开。然后刺缘不失受持。若袈裟大减不失受持。若袈裟小以物裨不失受持。
    问曰。若浣袈裟色脱失受持不。
    答曰。不失。若最下量物。长一尺六寸广八寸。此以物补应须说净。若以小物补不须说净。说净有二种法。一者对面净。二者展转净。
    云何对面净。
    并缚相着。将至一比丘所。胡跪作如是言。我有此长衣。为净故。我今施与长老。正得赏护不得用。
    云何得用。
    若施主语言。此是我衣随长老用。若作是语得用无罪。是名对面真实净。
    云何展转净。
    于五众中随得一人作施主。将长衣至比丘所说言。我比丘某甲。有此长衣未作净。为展转净故。施与长老。彼受施者言。大德有此长衣未作净。为展转净故。施与我。我今受。施主是谁。答言。某甲比丘。更说言。大德有此长衣。为净故。施与我。我已受。此是某甲比丘物。大德为某甲比丘护持。用时随意不须问主。是名展转净施。
    法师曰。若受施已答言善。不知为说不成说净。应更觅知法人就说与前人。
    云何成就。
    云何不成就。
    若言施与大德。若言舍与大德。此是真实净成舍。
    云何展转净施成舍。
    若言为展转净故施与长老。若言为展转净故舍与长老。若言为展转净故与长老。随用一说成舍。
    云何不成舍。
    若言愿大德受此衣。愿成就大德衣。是名真实展转净施。不成真实净舍。
    云何成受不成受。
    若言我取。若言我受。是名真实净成受。
    云何不成受。
    若言我当取。若言我欲取。若言作我物。若言成我物是真实净不成受。若请为施主不得不受。若不受者非律行也。
    法师曰。次第文句易可解耳。若受已不得不还。若不还得突吉罗罪。若受已知非己物。因施方便承匿此物。随直多少得罪。此戒从身心口起。长衣不受持不净施。过十日得罪。不以想脱。知过十日得罪。不知过十日亦得罪。此戒三受所摄长衣戒广说竟
    持郁多罗僧安陀会游行诸国者。此僧伽梨置既久。而生抚坏。于是长老阿难。按行诸房见抚衣。
    法师曰。阿难云何见此衣。阿难按行而见此衣。
    答曰。所以长老阿难按行诸房。若见有败坏者及不净。便自补治扫除。若见有疾病比丘。便随时供养料理。是故阿难按行诸房。与不离宿羯磨者。虽离衣宿而不犯尼萨耆罪。
    问曰。得几时离宿。
    答曰。随病未差得离宿。若病比丘。僧为羯磨离衣宿已往余方。若病差欲还。道路崄难不得还。恒作还意。虽病差不失衣。若决定作不还意失衣。若过十日犯长衣罪。若往余方病差。还来至衣所病复发。更欲往余方。承先羯磨不须更羯磨。聚落一界者。此聚落一族饮食共同。置衣此聚落。身在阿兰若处。若明相未出入聚落界。不失衣。聚落别界者。住止别。衣在此家。身在彼家宿。失衣。不离肘者。衣在十五肘内不失。若衣在地。身以神力在虚空。失衣。别聚落者。多主。如毗舍离拘私罗那国。此是别聚落。若衣在客舍身在外。若来离衣十五肘内。不失衣。
    法师曰。次第文句易可解耳。重阁者。或五重或七重。各一界有别界。云何一界。若上下重悉属一主。衣在此重阁。不失衣。是名一界。云何别界。此重阁多人共住。若住处各异。衣在上重。比丘在下重。比丘应往衣所。若不往衣所失衣。是名别界。车界者。若比丘置衣车上。比丘应随逐车行。不得远。若明相未出时。离车十五肘内。不失衣。若出十五肘外。失衣。是名车界。若寄衣置车。车若翻倒或败坏。车上物分张多聚。衣随聚处。比丘应往衣边。不得离。树界者。日正中时影所覆处。若树枝叶蔬荫不相连接。衣在日中。比丘在树下失衣。若树枝偏长。衣在枝荫下。比丘在树根。不失。阿兰若界者。如毗梨吒毗林无异。汉言大树。亦如海洲。人所不及处。林界者。若衣在林中。衣在十四肘内。不失衣。海洲亦如是。方十四肘内不失衣。此林若有人来往。无十四肘界。衣应随身。若不随失衣。比丘在阿兰若处。竟夜坐禅。天欲晓患眼睡。脱衣置岸上。入池洗浴。洗浴未竟明相出。此衣便成离宿。犯尼萨耆罪。若未舍未忏悔若着。突吉罗罪。若露身上岸。复犯突吉罗罪。
    问曰。云何得脱。
    答曰。若无比丘未得忏悔得着无罪。若见比丘。不舍忏悔随着。一一突吉罗罪。若比丘有舍堕衣。欲将至比丘所舍忏悔。道路值贼夺衣。但忏悔波夜提罪。若遣沙弥或白衣。为比丘持衣行。或避路或眠熟。至明相出失衣应舍。若沙弥或白衣持衣在前。入不失衣界。比丘亦入不知。谓言界外。明相出。衣实在界内。谓失不失。依止亦如是。若弟子未满五腊。为师持衣随和上行。道路值人说法。因贪闻法故。至明相出。不犯离师罪。何以故。心无决定住故。和上犯离衣宿罪。此戒衣已受持。离宿故得罪。余文句如前无异。离衣宿戒广说竟
    尔时有一比丘得非时衣。此比丘欲作衣不足。以水洒日曝牵挽欲令长。世尊按行房舍。见已问言。比丘汝作何等。比丘答言。此衣短欲牵挽使长。非时衣者。夏末一月冬四月是时。余七月是非时。非时施者。僧次得众次得。或独得。僧者一切众僧。众者。或学律众。或学阿毗昙众。或学修多罗众。若不足者。小小不足。得置一月望得者。或于僧中望得。或于众中望得。或于亲友望得。或于知识望得。或于粪扫处望得。或自物望得。是名望得。若有望处。一月内得畜。若过畜犯尼萨耆罪。若二十九日得所望衣细先衣粗。先衣说净。新得衣复得一月。为望同故。若望得衣粗。复得停一月。如是展转随意所乐。为欲同故。莫过一月。
    法师曰。次第文句易可解耳。若二十九日得所望衣。即日应受持若说净。若不受持不说净。至明相出时。尼萨耆。如是展转乃至十日。得所望衣。即日应受持说净。若不受持不说净。至十一日明相出时。尼萨耆。此戒因缘本起。如第一尼萨耆无异。广说竟
    尔时佛住舍卫国祇树给孤独园精舍。时长老优陀夷。遣故二浣故衣。父母亲七世者。父祖高祖曾祖。如是乃至七世。母七世亦如是。父亲者。伯叔兄弟乃至儿孙。母亲者。舅姨乃至儿孙七世。悉是母亲。若女乃至孙。悉是亲也。得使出家女乃至孙儿染。不得使出家妇儿染。何以故。非亲故。比丘尼者。从二部僧中白四羯磨受具足戒。是名比丘尼。故衣者。下至经身。是名故衣。浣尼萨耆者。若比丘教比丘尼浣。若作窖煖水觅樵钻火。随所作一一。比丘得突吉罗罪。若浣竟尼萨耆。若浣竟欲还比丘。比丘尼自言未净。更为重浣。比丘得突吉罗罪。染亦如是。若染竟使打。随一一比丘得突吉罗罪。若非亲非亲想使浣染尼萨耆。无罪者。若比丘尼自取浣不犯。若使式叉摩尼沙弥尼沙弥优婆塞优婆夷浣染不犯。若使优婆夷浣染。未得浣染。后出家受具足戒已。方为浣染。还比丘。得尼萨耆。若使沙弥尼式叉摩尼浣染。未得浣染。后受具足戒竟为浣染。比丘得尼萨耆罪。若使优婆塞沙弥浣染。未得浣染。后出家受具足戒已。转根成比丘尼为浣染。比丘犯尼萨耆罪。使比丘浣染。转根亦如是。若使比丘尼浣染。浣染已比丘自言未净。重为浣。比丘犯尼萨耆罪突吉罗罪。若使众多非亲里比丘尼浣。众多尼萨耆。若比丘尼。从比丘尼僧得具足戒不从大德得具足戒。如五百诸释女。使此比丘尼浣。突吉罗罪。无罪者。若浣革屣囊钵囊隐囊带腰绳。浣如是物无罪。
    法师曰。次第文句易可解耳。此戒具足六事得罪。何谓为六。一者身。二者口。三者身口。四者身心口。五者作。六者不以想脱。此戒具三受。浣衣戒广说竟
    尔时佛在王舍城于竹林精舍。时郁波罗华比丘尼。住舍卫国。于是郁波罗华。清朝着衣持钵。入舍卫国乞食。乞食已还入安陀迦林白日入定。
    问曰。比丘尼无独行法。郁波罗华云何独入安陀迦林。
    答曰。如来未制独行戒。是以郁波罗华得独入。已行者。已行贼法。
    云何行贼法。
    穿踰墙壁劫夺人物。以此为业。是名为贼。贼主者。统领诸贼。此贼主先与比丘尼。郁波罗华相识。前行者。贼主盗前而行。见郁波罗华比丘尼畏诸贼侵犯。语诸伴言。汝等可于此路去。诸贼即随贼主而去。从三昧起者。比丘尼初入禅时自誓言。我某时当起。从三昧起已诸贼唱如是言。若沙门婆罗门须者当与。比丘尼心自念言。此林更无余人。唯我一人必当与我。是故比丘尼得取。在寺者。是优陀夷。
    问曰。何以优陀夷独自在寺。
    答曰。诸比丘悉随如来入聚落乞食。留优陀夷守护住处。若汝欲与我者当与我。安陀会细致故。
    法师曰。优陀夷于安陀会少有贪。但欲见比丘尼身故。是以乞安陀会。与已去者。优陀夷三乞已。比丘尼即脱衣与已还所住处。交易者。律本中说。佛告诸比丘。五众同法得共相交易。云何同法。同师戒见共同。是名同法。初欲受突吉罗罪。入手尼萨耆。唯除亲里比丘尼不犯。非亲里式叉摩尼沙弥尼优婆私不犯。不犯者。若比丘为四众说法。欢喜布施无罪。若非亲里。比丘尼掷去。粪扫取不犯。从一部众受具足戒非亲里比丘尼受。突吉罗罪。从二部众受具足戒非亲里比丘尼受。尼萨耆波夜提罪。若以少物交易得多不犯。余文句易可解耳。不须广说。此戒具六事。制罪具三受。如前受衣戒广说
    尔时佛住舍卫国祇树给孤独园精舍。忧波难陀释迦子者。释种出家有八万人。忧波难陀最为轻薄。而性聪明音声绝妙。涉远路者。众多比丘从娑翅多往舍卫国。于中路遇贼劫夺衣物。捡问者。汝裸形外道乃有好心。答曰。我是释种沙门。非外道也。诸比丘闻言是沙门。往白优波离。大德。可往捡问。优波离即往捡问。汝几腊。何时受戒。师僧是谁。云何受持三衣。问已知是比丘。得从非亲友檀越乞衣。若无乞处。以草障身入寺。不得裸形入寺。
    法师曰。我今次第说。若比丘道路行见贼。持衣钵与年少令走避。若贼逐年少失衣。上座若下座。随得一人。折取草及树叶。付与余人。使得遮身向寺。白衣见比丘遭贼裸身。持白衣衣与。或与五大色衣。得着无罪。是故律本中说。有比丘着白色衣。或着上色衣。或着不割缕衣。得着无罪。此是何人。若有智慧当思此义。
    答曰。此是遭贼失衣比丘。若有比丘遭贼失衣。得着外道衣。外道衣者。若鸟毛衣或木板衣。得着无罪。然不得转见受邪见法。若失衣比丘入寺。若有僧衣者与僧衣。若属房衣比丘入房住。若不入房住。得以此衣与。若无衣得以敷具隐囊坼与比丘着。若破坏不须偿。若檀越施衣。应还僧衣。失衣比丘入寺。若无僧衣。得从非亲里居士乞。失衣比丘得自乞。为他乞不犯。唯不得乞金银。
    法师曰。余次第文句易可解耳。不须广说。此戒从身心起。具三受。从非亲里乞衣戒广说竟

善见律毗婆沙卷第十四


《善见律毗婆沙·舍利弗品之十一》

善见律毗婆沙卷第十五

        萧齐外国三藏僧伽跋陀罗译

    尔时佛住舍卫国祇树给孤独园精舍。多将衣者。檀越闻比丘失衣。人人与衣。自恣请者。檀越语比丘言。若有所须随意取是。名自恣请。上下衣者。安陀会郁多罗僧受僧伽梨。是故律本中说。若比丘失三衣。得受上下衣。余一衣余处乞。若失二衣。得受一衣。若失一衣不得受。若比丘尼失五衣。得受二衣。若失四衣。得受一衣。若失三衣不得受。若亲友。若自恣请檀越。若自己物。随意受。此戒具六事。非想得脱。此是制戒。身业口业具三受。上下衣广说竟
    尔时佛住舍卫国祇树给孤独园精舍。衣直者。金银钱。若檀越檀越妇。欲持直为比丘买衣。比丘知已即往劝言。若为我作衣者。当使细致长广。教益直者。下至十六分之一。教致织者。下至增一线。若得此衣尼萨耆罪。若檀越欲作大。劝使小。欲多直买。劝令少直。若随檀越作。如是得衣无罪。若亲里。若自恣请檀越。如是劝作不犯。若为他劝益不犯。
    法师曰。次第文句易可解耳。不须广说。第二非亲里居士。为比丘办衣价。多居士为异。余文句如前戒说
    尔时佛住舍卫国祇树给孤独园精舍。语居士言。汝可持此衣直买衣与某甲比丘。如是语已。五十罚者。罚五十迦梨娑槃直。待大德者。大德。我今日有事。愿大德待过今日。明日当与。王臣者。食王俸禄。是名王臣。遣使者。遣人送也。将者将至比丘所。取净者。若得净物我当受也。净物者。衣服汤药。是名净物。若守僧房者。为僧驱使人也。已令知者。我已语守房人。若大德须衣。往其所当与大德衣。居士我须衣者。告令知也。随解语知也。第二第三亦如是索。若得者善。若不得者。第一第二第三。乃至第六在前默然。云何默然者。口不语立不坐。若檀越唤教坐。不得坐。若与饮食。亦不得受。乃至饮亦尔。若请说法咒愿。悉不得为说。若檀越问言。以何因缘来至此。答言。居士自当知。若得者善。若不口语索。得十二默然求。若一语索。破二默然。二语索。破四默然。若三语索。破六默然。乃至六语索。破十二默然。若更往索。得衣者尼萨耆。若一日一往一索。如是得六日往。若一日一往六语索。后不得更往索。亦不得默然。若不得衣。随衣价来处。往语言。我于汝财竟不得用。汝自知莫使失。若不得衣。应自往报衣主。不得使人往报。若使人报犯突吉罗罪。
    法师曰。执事人有二种。一者指示。二者不指示。指示有二种。何者二种。一者比丘指示。二者使者指示。不指示者。复有二种。一者自不现前。二者他不现前。是名四执事人。
    法师曰。云何使者指示。
    答曰。若有居士为比丘买衣。使者往至比丘所。使者到已语比丘言。大德。某居士遣我送衣价。愿大德受。比丘答言。此是不净物。比丘不得受。使者复言。大德。有执事人不。比丘答言无。使者自觅执事人。得已将至比丘所。语比丘言。此人能为大德作执事人。即持直付执事人。使者对比丘前语执事人。汝可持此直买衣与比丘。若有执事人。比丘语使者言。执事人在某村某处。名某甲。使者往至执事人所。语执事人言。汝可持此直买衣与某甲比丘。付已还至比丘所。语言。大德所示执事人。我已付衣直。大德须衣往取。使者付衣直已。若不自来报比丘。遣人来报语比丘言。大德所示执事人。已付衣直。大德须衣往取。当与大德衣。是名四种执事人。是故律本中说。比丘若有执事人。信心敬法。可以直付之。若汝等须衣。当往取。当取净物。不受金银。以此因缘方便。可得受金银。除此无受金银法。若使者语执事人。可持此直买衣与某甲比丘。比丘付执事人衣直已。不报比丘。比丘不得就执事人求衣。若求得衣突吉罗罪。若有居士。持金银往比丘所。语比丘言。持此金银与众僧。愿大德受。为作僧伽蓝。作食堂若园田。比丘不得受。若受得突吉罗罪。教令付净人。后得为处分料理。若使人不解。比丘得教净人为受。后得随处处用。
    若居士持金银布施众僧。教作饮食衣服汤药卧具。不得自受。若众僧受金银。后得饮食衣服受用。得突吉罗罪。若众僧不受。居士不解将还。知律比丘路见语言。汝与众僧何以将归。居士闻已解。即还付与净人。若居士布施随处用。比丘不得回换。若回换余用者。突吉罗罪。若施作房舍住处无食。众僧各欲散去。无人守护。得减房直籴食。以供守房舍人食。若如此回换用者无罪。若四方众僧房舍物。若住处无食。众僧欲散去。得减房物以供食用得。何以故。为守护住处故。虽尔不得尽用。若居士布施田池。比丘不得受。云何不得受。比丘语居士言。比丘法不得受田池。居士语比丘言。此田池中能生四种净物。用供养众僧。若如是者得受。若居士言。以池布施众僧。使洗浴浣濯。及一切众生饮随意用。若如是施池得受。若居士不解语。但言施池。比丘答言。出家人法不听受池。若布施净水当受。居士答言。善哉大德。本施水。如此言得受。若居士犹不解语。但言布施而已。于后命过。比丘不得受用。若居士有儿孙。比丘应教儿孙布施。若断种无儿孙。可向聚落老宿言。此居士不解布施。命已过。比丘不得受用。长者自知。长者语比丘言。弟子以水布施众僧。若如是布施者。比丘得受用无罪。不得受金银钱。若居士持米布施。及甘果衣服饮食。一切得受。若居士自施净食得受。不得自为身教居士及请人作饮食。若得亦不得食。
    法师曰。往昔有一比丘。在质多罗山住。欲得饼食。出庭前见诸居士。以水泥地现为饼相。发口言。云何得如是饼明日供众僧。居士即解已。便还家中作如是饼。明朝持来供养众僧。上座知不受。诸下座见上座不受。亦各不受。往昔知足比丘。现相如是。犹不得食。况今为身求而得食也。布施园不得受。如前说无异。若布施阿兰若处及林得受。后人破林为田。得米甘果饮食得受。若不与不得强责。若前破林为田人罢。后人来作。应责直。何以故。为己成田故。若有人欲赁田。不得受金银。净物得受。若赁田人不知处所问比丘。若有知畔齐。应示处所。若不知勿妄示也。若有人布施众僧奴。不得受。若言施净人或言执事人得受。若众僧净人。若朝为众僧作食。中后自营觅。中前得与食。中后不得与食。衣一切不得与。若半月为众僧驱使。得与衣食。半月自作。众僧不得与衣食。若都不为众僧执作驱使。自为己营觅。后得直与众僧得受。若不与不得就责也。若施牛羊不得受。若言施乳酪等五味得受。余一切畜生亦尔。
    法师曰。次第文句易解耳。王臣戒因缘本起。身心口业三受。此是制罪。不以不知故得脱
    尔时佛住阿罗毗城。憍赊耶敷具者。平地布置。以酢浆洒杂者。乃至杂憍赊耶一毛尼萨耆。憍赊耶毛者。糸中微细者是也。此敷具是毡作。非织物也。
    法师曰。次第文句易解耳
    尔时佛在毗舍离城于高阁讲堂。纯黑羺羊毛者。不杂余毛。次第文句易可解耳。不须广说。纯黑羺羊毛竟
    尔时佛住舍卫国祇树给孤独园精舍。安边者。以少白毛置边也。律中已解。不须广说
    尔时佛住舍卫国祇树给孤独园。除病比丘者。若病比丘欲往余处。嫌卧具重不能将行。众僧为羯磨。得作新卧具。若病未差得随意作。若病差已更发。不须更羯磨。得用先羯磨。
    法师曰。次第文句易可解。不须广说
    尔时佛住舍卫国祇树给孤独园精舍。尼师檀戒中。诸比丘我欲入静处三月日。
    法师曰。世尊何以入静处三月日。世尊遍观众生。于三月中无得道者。是以入静处三月。我入后当有如是事。比丘既闻我语已。必立非法制。优波斯那朋健陀子。当破此制入至我处。我见已当得赞叹。因优波斯那朋健陀子。多比丘受头陀法。来得见我。我静处三月竟。将诸比丘按行诸房。见尼师檀处处狼藉。因尼师檀。我当为比丘结戒。世尊作是念已。即静处三月日。于是优波斯那朋健陀子佛至往所者。长老优波斯那。与弟子年未满二十受具足戒。得突吉罗罪。于骞陀迦中呵责言。汝痴人。汝未满十腊。云何而辄与未满二十年人受具足戒。复不解教授。乃遣余人教授。优波斯那。得呵责已。礼佛而去。心自念言。我是善男子出家。非恶心出家。云何为弟子故。而得呵责。我当去十由旬住。教授弟子令威仪齐整。如我无异。然后往问讯世尊。因弟子威仪如法故。而得赞叹。是故律本中说。佛问比丘。汝心乐着纳衣不。比丘答言实不乐着。为随师故着。佛即赞言。善哉善哉优波斯那。善能教授弟子威仪具足。佛告诸比丘者。佛见尼师檀处处狼藉。佛告诸比丘。信心布施使得受用。莫令损失。佛已种种方便者。佛已无数方便为诸比丘说法。故尼师檀者。下至一经坐。是名故也。取少许者。四边随取一边。或方或圆取帖新者上。若不能帖。细擘杂新者作亦得。
    法师曰。余次第文句在律中。不须广说。因缘本起如前。尼师檀戒竟
    尔时佛住舍卫国祇树给孤独精舍。担羊毛戒。弄者。居士道路逢见比丘担羊毛。问言。大德。担此羊毛何处去。何处贩卖也。卖堪几直。比丘闻诸居士戏笑弄已。比丘行至寺已瞋恚掷地。诸比丘问言。大德。何处将此羊毛来。而瞋恚掷地。比丘答言。我为此羊毛故。为诸居士之所调弄。是以瞋恚掷地。自担者。以郁多罗僧裹而自担也。过三由旬者。自担过三由旬。无人代也。随毛多少。一一犯尼萨耆罪。至三由旬已放地。若以杖拨。或以脚转。过三由旬。皆尼萨耆罪。至三由旬。若虎狼贼难担出三由旬。悉尼萨耆罪。若三由旬内为贼劫夺。劫夺已后还比丘。比丘复得担三由旬不犯。无罪者。钦婆罗尼师檀已成毡不犯。三由旬内不犯。至三由旬已。有人代担过三由旬不犯。担羊毛者。下至塞耳过三由旬犯罪。
    法师曰。余次第文句易可解耳。不须广说。此戒从身心起。不以不知故得脱。羊毛戒广说竟
    尔时佛在释翅瘦迦维罗卫尼拘律园。浣羊毛戒者。妨废坐禅诵经者。比丘尼由为六群比丘浣染擘羊毛故。是以妨废。余文句易可解耳。浣染擘羊毛戒竟
    尔时佛在罗阅城耆阇崛山中。金银戒者。金者。珂琉璃珊瑚一切诸宝及贩卖之物。是金银种类。是故律本中说。下至树胶钱国土所用。皆不得捉。亦不得教人捉。悉犯。若为身捉。尼萨耆。若为僧若为众乃至一人若为像捉。悉突吉罗罪。无罪者。不自受不教人受。若居士持金银布施比丘。比丘答言。不得受。居士复言。大德。我舍心布施已定。不得将还。放地而去。比丘见居士去已。比丘留守看。又有居士见比丘住此。往问言。大德。何以住此。比丘答言。有居士布施此金银。比丘法不得受此。居士向比丘言。大德。大德既不得受。布施弟子。比丘默然。居士承取持去。后居士以此金银。易饮食衣服净物与比丘。比丘得受。若无解法人。金银在屋中闭户莫使失。若有卖衣钵人。比丘唤来示金银。语卖衣钵人言。贫道须此衣钵。有此金银。居士自知。若无卖衣钵人。有卖非时浆七日药尽形寿药。将来至金银所。语言。有此金银。众僧须此药。居士自知。得药已众僧得食用。金银主比丘不得食用。余白衣净人乃至畜生。悉不得食。何以故。为众僧物故。若不得药。金银主置而去。更无方便得受。若见优婆塞。唤来教掷去。优婆塞言。此金银何以掷去。我当拾取。比丘答言。随意。若优婆塞解法。持易衣钵来与众僧得受。若无优婆塞可教掷去。众僧应白二羯磨。一比丘知五法者。将此金银使闭目掷去。莫记处所。若记处所突吉罗罪。受施用有四种法。云何为四。一者盗用。二者负债用。三者亲友用。四者主用。
    问曰。云何盗用。
    答曰。若比丘无戒。依僧次受施饮食。是名盗用。
    云何负债用。
    若比丘受人饮食衣服。应先作念。若不先作念而受衣食。是名负债用。若有聪明智慧信心出家比丘。至受食时。口口作念。若钝根者。未食时先作一念。若钝根比丘受用衣时。应朝先作一念。利根者着着作念。房舍床席卧具一切受用信施。应先作念。若不先作念。是名负债用者。若不为障寒障热及障惭耻而用衣。若不为饥渴疾病而受饮食汤药。亦名负债。若受饮食衣服。不先作念突吉罗。
    云何亲友用。
    七学人受用施物如子受父物无异。是名亲友用。
    云何主用。
    真人罗汉受用施物。
    法师曰。于四种受用中。盗用最恶。复有四种受用。云何为四。一者有惭愧用。二者无惭愧用。三者有法用。四者无法用。
    云何有惭愧用。无惭愧人亲近有惭愧人受用无罪。是名有惭愧用。云何无惭愧用。有惭愧人亲近无惭愧人受用得罪。是名无惭愧用。有惭愧人亲近无惭愧人。后必当随其作恶。故名无惭愧人。无惭愧人亲近有惭愧人。后必当改恶修善。是名有惭愧人。
    云何有法用。
    若有惭愧人用法而得。是名有法用。
    云何无法用。无惭愧人不用法而得。若得此物。如得毒药无异。是名无法用。
    法师曰。余次第文句已在律中。不须广说。此是制罪。身口心业三受。受宝戒广说竟。
    贩卖宝戒者。非一种作者。或已成器或未成器。头物者。华钗一切头所用。悉是头物。鐶钏钳锁种种身所装束。是名成器。已成器易未成器。以未成器易已成器。以突吉罗易尼萨耆波夜提。以尼萨耆波夜提易突吉罗。
    问曰。云何以突吉罗易尼萨耆波夜提。
    答曰。以铜钱易金钱。亦得尼萨耆波夜提。是名突吉罗易尼萨耆波夜提。以金钱易铜钱。是名尼萨耆波夜提易突吉罗。若以宝易铁。以此铁作钵作斧。随作一一作器。悉不得用。若用突吉罗罪。
    法师曰。余次第文句易可解耳。因缘本起如前戒无异。种种贩卖戒。律中已解。更无异义。不复重出。若畜长钵过十日。尼萨耆波夜提。尼萨耆钵。不舍不忏悔。若用突吉罗罪。无罪者。未满十日若说净若受持。
    法师曰。新钵几薰堪受持。
    答曰。若铁钵五薰堪用。若土钵二薰堪用。若买他钵。未还直不得受持。若钵主言。但用然后还直。钵主虽作此语。亦不得受持。还直然后受持。若买钵已度直竟。钵主为薰竟报比丘。比丘不往取。过十日犯舍堕。若钵主薰竟。人知薰竟。传向比丘道。比丘虽闻语过十日不犯。要听钵主报。后过十日对人说受。若无人得独说受。若失受持者。罢道死转根舍穿。是名失受持破穿如栗米大。失受持。若以铁屑补得受持。因缘本起如前无异。长钵戒广说竟。
    舍卫国五种药者。生酥熟酥油蜜石蜜。酥者。一切净肉乳亦可饮。酥亦中作药。
    问曰。七日药蝇蚁落中。得服不。
    答曰。漉去得服。若今日受酪说。
    酪中酥为七日药不。
    即欑酥至第七日欑得酥。此第七日得服。若至第八日尼萨耆。油石蜜亦如是。若非时受酪非时欑。若非时受酥。不得服。油石蜜亦如是。若鬼病须生肉生血得差听服。唯除人血不得服。若得酥已说内置器中。此器已盛酥。器中有酥出。与新酥共合。应更说。若酥至第七日若失。若与白衣沙弥。若还与酥。若沙弥布施。得食无罪。未满七日布施沙弥。至第八日若有急须用。得就沙弥乞食无罪。
    法师曰。余文句已在律中。不须广说。此七日药戒广说竟。此是制罪非性罪。从身心起。
    舍卫国佛听雨浴衣者。于骞陀迦。因毗舍佉母故。听受雨衣。余一月未至夏者。应作雨浴衣浣染缝治。四月十六日雨浴衣浣染裁缝。不须说净亦不得用。五月一日受持用竟。雨时四月合春末十五日。一百三十五日用。若春末月不得雨浴衣。又夏方得即受持用。非求雨浴衣时者。从九月半至四月半以还。此非求雨浴衣时。若求尼萨耆。若有雨浴衣不用。裸形洗浴突吉罗罪。四月十六日求雨浴衣。不足。若有望得处得停置。为足故。若得足者应受持。若不足得停置。乃至九月半不须说净。若受迦絺那衣。得停至正月半。不须说净。若三衣不足。回用作袈裟。若少不足。有望得处。得停至一月。若足者作衣。若不足。应说净若受持。若不说净不受持。至三十一日尼萨耆。无罪者。若少者从亲里乞。若自恣请檀越乞不犯。
    法师曰。余次第文句。律中当广解。不须重说。
    恐怖戒者。住阿兰若处有二种。一者长在阿兰若处。二者三月在阿兰若处。比丘阿兰若处住。衣服败坏。得还聚落僧房住。为治护衣故。若治护竟。还复阿兰若处住得。迦提月贼者。迦提月无雨秋贼起。见诸贼杀人夺物。比丘恐怖者。畏失三衣。三衣中随一一衣寄聚落中。恐怖者。若自见贼若闻人道。是名恐怖。若阿兰若处众多房舍坚密。不须寄衣聚落。寄衣已六夜一往看。见衣已还阿兰若处。除僧羯磨。
    法师曰。余次第文句。律中已说。不须广解。回施者。檀越饭佛及僧欲施衣。比丘自回向已。初教回向已突吉罗罪。得物入手尼萨耆波夜提罪。若回施与他乃至畜生。欲与此畜生。回与彼畜生。得突吉罗罪。欲供养此像。回与彼像。悉突吉罗罪。无罪者。若不知与僧。
    法师曰。三十事广说。究竟无遗余。次至九十事。汝等一心听。妄语戒中诃多者。此是大德名也。释种出家有八万人。诃多亦在其中。性好谈论。与外道论义时自知理屈。便违反前语。若外道好语时。便回为己语。自知理僻言是外道语。若克时与外道论议。语外道言。中后当论议。自中前来。语诸檀越言。即时论议自上高座语诸檀越言。外道那得不来。必当畏我。是故不来。自下高座而去。中后外道来。觅比丘不得。便呵责言。沙门释子言知正法。云何故妄语。妄语者。口与心相违。亦名空语也。不犯者。欲说此误说彼。妄语戒广说竟。此是性罪。毁訾语者。欲令彼羞也。无罪者。唯除教授。此是性罪。毁訾语广说竟
    两舌者。若两舌斗乱比丘比丘尼波夜提。余三众突吉罗。白衣亦突吉罗。此是性罪。两舌广说竟。同诵句者。有四种。何者为四。一者句。二者随句。三者随字。四者随味。何者为句。偈中句一句。是名一句。何者随句。次第二句。是名随句。何者随字。随文字而说是名随文字。何者随味。同字异义。是名随味。有字义味。是名为句。若教未受具戒人诸恶莫作。未受具足戒人同声而诵。波夜提。若师言诸恶莫作。未受具足人抄前。而诵诸善奉行。同声而诵。师得罪。师言诸行无常。弟子言无常。亦得波夜提。若长行同者。随字得罪。佛语者。一切律藏阿毗昙藏修多罗。此是佛语。声闻语者。阿能伽那正见经。阿那摩那经。周罗卑陀罗。摩诃卑陀罗。是名声闻语。梵志语者。一切外道梵志一品。是名梵志语。天人语者。魔王梵王帝释一切天人所语。是名天人语。同诵不犯。
    法师曰。若佛涅槃后迦叶为上座。五百罗汉所集三藏。若共未受具戒人同诵此法者。得波夜提罪
    若法师所撰文字共同诵者不犯。
    法师曰。同诵戒广说竟。不前作念者。临欲眠时。应先念佛念法念僧念戒念天念无常。于六念中随一一念。若不如是念。是名不前念。露身者。临眠不先作念。心即散乱。是故露身。种种音声。或如鸟声或如牛马声。诸优婆塞闻已皆生讥嫌。云何出家人。作如是眠。佛因是事。为诸比丘结戒。自今以后。不得与未受具足戒人同房宿。时罗睺罗闻佛结戒。护持不犯。是故罗睺罗入佛厕。以袈裟敷地而眠。罗睺罗所以入佛厕屋者。以净洁多人以香华供养。是故入中而眠。明相未出。如来上厕先謦咳作声。罗睺罗在内亦謦咳作声。佛知而故问。汝是谁。答言。我是罗睺罗。佛因罗睺罗故。念诸沙弥开得二宿。
    法师曰。云何房不得共宿。
    一切覆一切障。乃至以衣幔作屋亦犯。壁者。乃至高一肘半。亦名为壁。共宿犯。若多房共一户亦犯。除别有户不犯。第三明相未出避去。若不避者全三宿亦不犯。第四宿初夜不得。若胁着床波夜提罪。若屋少覆多障不犯。多覆少障亦不犯。若四周屋各向里开户。共一大户出入亦犯。若别有户不犯。若过三宿比丘眠。未受具戒人眠。得波夜提罪。若未受具戒人眠已起更眠。随眠多少得波夜提罪。若未受具戒人过三宿。未受具戒人眠比丘眠。俱波夜提罪。若比丘起已更眠。随眠多少。众多婆夜提罪。若屋相连接大。乃至一由旬。同一户出入亦犯。屋若有龟鳝窟。止穿外边里边不通。不犯。若屋多覆半障突吉罗罪。多障半覆亦突吉罗罪。
    法师曰。余次第文句易解。不须广说。同宿戒广说竟。
    共女人同屋宿戒者。作福德舍。拟去来人止宿也。共女人同屋宿戒已在律中。不须广说。为说法者。或说三归五戒。或说天堂地狱。除有知男子者。是人男非鬼畜生。若有知男子过五六语亦不犯。五六语者。若比丘为说五六语无罪。五六语者。一偈一句若声相连不断。一波夜提。若句句断。句句波夜提。一句经文五句义疏合成六句不犯。若过波夜提。有众多女人。为一女人说法竟。复为第二第三女人说。第一女人复来听。虽过五六语不犯。答问者。若女人问长阿含中事。比丘随问而答。乃至尽阿含亦不犯。
    法师曰。余次第文句易可解耳。不须广说。因缘本起如前戒。为女人说法广说竟。此圣制戒前。第四波罗夷已广说竟。此中不异。实得过人法。向未受具戒人说故。得波夜提。过人法向未受具戒人说竟。粗罪者。四重十三。是名粗罪。除比丘比丘尼。向未受具戒人说。波夜提。除僧羯磨者。羯磨在某处某处说。若非所羯磨处说。波夜提。除四重十三。若说余篇罪突吉罗。
    法师曰。余次第文句已在律中。不须广说。粗罪戒竟。掘地戒者。真地非真地今当分别。真地者。无有沙石瓦砾。纯土。是名真地。非真地者。多有沙石瓦砾沙土。是名非真地。若地被烧。亦名非真地。若地有沙石。云何知可得掘。应取少土以水淘看。若四分石一分土可得掘。若石上土厚四寸燥得取。若雨已经四月不得取。若比丘掘生地。掘掘波夜提。若比丘语净人言。汝为众僧掘地及斫木不犯。若指示教掘是斫是波夜提。若画地或作字波夜提。若把火烧手掷地不犯。余文句在律中。不须广说。掘地戒广说竟。此是制罪。从身心起。不受语。是旷野比丘不受鬼神语。因斫树故。伤鬼子臂。鬼作是念。不应专辄杀出家人。当往白佛。佛闻此事当为比丘制戒。往至佛所具白此事。世尊闻已即说偈言
    若人瞋心起　　譬如车奔逸
    车士能制止　　不足以为难
    人能制瞋心　　此事最为难

    佛说偈已。此树神即得须陀洹道。佛知树神无住处。以天眼观见树无主者。语树神言。汝可依此树住。
    问曰。此树在何处。
    答曰。此树在给孤独园。树神得住止处。心自念言。世尊大慈赐我宫殿。自今以后供养世尊。尔时佛为天人说法。若有大天人后来。前小天人次第退坐。乃至海际。尔时得道树神退。依树而住听佛说法。佛昼日为四部众说法。初夜为比丘说法。中夜为天人说法。后夜为龙王说法。云何知之。中夜天人来打户扇上头。后夜龙王来打户扇下头。是故天龙之异。树者。生树也。村者。此树八微合成。名之为村。树有五种。阿梨陀者。黄姜也。忧尸罗者。香荽也。贸他致吒者。是雀头香。卢揵者。黄连也。陀卢者。外国草名也。舍摩者。是菩提树也。婆罗醯者。贝多树也。此二种树。唯见交广有。余方不见。稣摩那华者。其华香气。与末利相似。末利华者。广州有其华腾生也。稣罗婆者。不得此草名也。菩醯那。是外国草名也。树有二种。一者水生。二者陆生。优钵罗花莲华浮蓱水生。若水中翻覆得突吉罗。若离水波夜提。若须华果。得攀树枝下使净人取。不犯。不得令枝折。若树高净人不及。比丘得抱净人取。不犯。若树压比丘。得斫树掘地以救其命。不犯。伤草木戒广说竟。此是制罪。从身心起。余语戒者。以作恶行者不应作以作。身口得罪。覆者。不欲令人知。谁得罪者。
    法师曰。今当释其义。若有余比丘问。长老得罪。将至僧前共判此事。于僧前答言。谁得罪。余比丘语言。长老得罪。答言。我得何罪。比丘言。或言波夜提。或言突吉罗。问我何时得罪。语言。汝某时某时得罪。我作何事得罪。汝作某事得罪。答言。汝道何事。如是不随问答。是名余语。若比丘见阐那捉银钱。比丘语言。何以捉银钱。答言。我捉锡钱非银钱。或见饮酒。语言。汝何以饮酒。答言。我水。语言。汝何以与女人独坐屏处。答言。有智男子。是名余语。或时默然不答。若知是非法作余语答僧。得波夜提。若狐疑是法非法作余语答僧。得波夜提。若实知答僧言我不知。得波夜提。畏成斗僧默然不犯。余文句易可解。不须广说。此是性罪。从身心口业起。不随问答广说竟。
    若讥嫌被僧差人波夜提。若讥嫌余人突吉罗。此是性罪。身口业起。讥嫌戒竟。
    若露地敷僧卧具戒。冬时者。霜雪时也。已曝身者。寒月取众僧床席逐日曝身。知时者。若净人唤不举众僧卧具。不教他举犯。
    法师曰。冬日时有四月。热时有四月。若不雨时。得敷众僧卧具。若雨时不得敷。树下者。若树叶厚密。上无众鸟聚集。得敷众僧卧具。不犯。若比丘受上头陀法。若在树下若在空地。乃至不得袈裟为屋。不得将众僧卧具在外受用。若能赏护乃至袈裟覆莫令湿。得受用。若受中头陀法。无雨时露地。雨时屋下若入屋下。得受僧卧具。若檀越见比丘露住。为作众僧卧具。比丘受已。若有比丘应付嘱。若无比丘付嘱。与近住处。若无近住。若空屋举置。若无空屋。若厚密树下。可缚举已去。若不举若去时先作念。我入聚落不久当还。如此去者无罪。若入聚落已。有八难因缘不得来。付嘱无罪。若实雨言不雨而去突吉罗。床有四种。何谓为四。一者波摩遮罗伽脚。二者文蹄脚。三者句利罗脚。四者阿遏遮脚。波摩遮罗床者。梐入脚。文蹄脚床者。梐与脚相连成也。句利罗床者。或作马蹄脚。或作羊蹄脚虎狼师子。如是是名句利罗脚。阿遏遮脚者。脚入梐。如是床在露地敷已。离中人掷石外。波夜提。若上座嘱下座教敷床已。若上座置衣着床上。下座得去。若不置一物。下座应为并挡若不并挡。嘱上座已去无罪。若敷已未坐。更有比丘坐语已去无罪。若为法师敷高座。若法师未来敷者应守护。若法师坐已得去无罪。若先提坐蹬下至木椯。去时不自举不教人举突吉罗。若众僧染盆水觚洒绳。去时应举置常处而去。若不举而去突吉罗。若他人私物不举亦突吉罗。自己物去时不举亦突吉罗。若有八难因缘。去时不举不犯。
    法师曰。余文句易可解。不须广说。此戒是制罪。从身心口起。房内敷僧卧具。或比次者。若皮作比次。比次者。是枕囊或坐囊。若荐席下至草敷。去时自不举。不教人举。若无篱障。去离一掷石外还。突吉罗。二掷石外还波夜提。若有篱出篱外便犯。僧房内敷僧卧具戒广说竟。
    知他比丘敷卧具竟。后来恼他比丘波夜提。若不知若疑亦波夜提。若八难因缘不犯。恼他戒广说竟。是性罪。
    重阁者。下至倚立不着头无罪。无罪者。非重阁者不犯。重阁戒广说竟。
    若重泥者。若户两边及上头。得二肘半重泥。若户高下有壁。亦得重泥。窗四面亦得重泥。何以故。为开闭窗户故。覆者。覆有二种。一者圆覆。二者纵覆。若一教罢不犯。若瓦覆过三节。得波夜提。若过三节。随用瓦多少。一一波夜提。若石灰覆过三节。随用搏抟得波夜提。若草覆过三节。随用草。把把得波夜提。若覆不好坏更覆不犯。无罪者。语已去不犯。若空处作屋过三节覆突吉罗。此是制罪。
    知水有虫者。随因缘知也。若自浇若教他浇。自浇者。随息一一得波夜提。若教他浇。随语语得波夜提。此是性罪。从身心口起。用虫水戒广说竟
    教诫比丘尼者大得供养者。诸大德。为教诫比丘尼故。大得利养。非比丘尼与。亦非比丘尼教与。此诸比丘尼。有是国王女大臣女。或是大富长者女。各自还家。父母问言。谁为教授比丘尼。答言。诸大德教授我等。父母闻已发欢喜心。即以四事饮食衣服汤药卧具。供养诸大德。有比丘尼还家。说诸大德持戒精进学问忍辱贵姓。父母闻已增加供养。以三种因缘。诸大德大得利养。六群比丘。见诸大德大得利养。便语比丘尼言。我等亦能教授比丘尼。比丘尼闻已。往六群比丘所求教授。六群比丘。为比丘尼说少法已便多说世间国土治化饥俭丰熟城邑聚落。此等皆是三恶道语。是故律本中说。若比丘有八法堪教诫比丘尼。何者为八。一者持戒。二者守护波罗提木叉。三者威仪具足。四者见小罪生怖畏心。五者坚持。六者多闻。七者多闻坚固。八者分别说法初中后善。纯一清白梵行具足。正见无邪诵二部波罗提木叉。义字分明音声流利为比丘尼恭敬贵重。善能随顺说法。是名八法。
    持戒者。或言戒在身。或言持戒不犯。是名持戒。护持者。身口意业不犯。或言行无上法。或言受具足波罗提木叉法。是名守护持。威仪具足者。不邪命自活。不往五处。一者淫女。二者寡妇。三者比丘尼寺。四者大童女家。五者黄门。亦不往信心优婆夷家。是名威仪具足。见小罪生怖畏者。若见小罪如见大毒蛇无异。是名怖畏。坚持不犯者于持戒中不生退心。是名坚持。多闻者。解一阿含或言二阿含。是名多闻。坚固者。所解阿含坚固不失。是名多闻坚固。初中后善者。
    法师曰。于毗兰若婆罗门品以说。义字分明者。为人解说无疑乱。音声流利者。言辞辩了亦不謇吃。反复流利者。诵二部波罗提木叉。无有滞碍。半月半月尽布萨。悉知六斋日。能为人说法。若诵一阿含二阿含亦知无碍。知沙门禅定法。乃至阿罗汉果悉知无碍。若满二十岁。能为人受具足戒。
    法师曰。何以不言知阿毗昙。
    答曰。若能知阿毗昙最善。若下根者。知律及修多罗。亦得教授。
    音声流利女人乐闻。何以言音声流利教授比丘尼。
    答曰。女人多贪着音声。然后听法。为比丘尼敬重者。此比丘有道德故。为比丘尼所贵重。不污三众。何以言污三众不得教授。若教授者。此尼见者不生敬重心。满二十岁者。若满二十岁。持法坚固少有退败。年少轻躁易可退败。是故制满二十腊。堪教诫比丘尼。扫洒房舍洒水者。所以扫洒办水者。比丘既从远来。宜应供给床席水浆。若无荐席下至草敷。若为尼说法。应须一伴。不得房中说。若比丘尼于路见比丘。远则合掌近应和南。乃至王难路湿。亦应问讯。夏安居。去比丘寺半由旬得安居。过半由旬不得。若檀越请比丘尼夏坐。无比丘依。安居比丘尼欲去。檀越语言。但住。弟子为请比丘来。若请未得。至后安居。有比丘得住。若为请不得应去。若道路有命难有梵行难。无比丘得安居不犯。若初安居有比丘。结安居竟。若比丘有因缘去。若罢道若病。比丘尼不知后知。以结安居不得移住。无罪。若安居竟。不得无比丘自恣。应觅。半月半月应往大僧中请二法。何者二法。一者问布萨日。二者请教诫。
    法师曰。如来何故殷勤嘱授比丘尼。为比丘尼女人钝根故。是时比丘尼僧。尽往比丘所受教诫。诸人讥嫌比丘尼。往白比丘。比丘往白佛。佛因此制。自今以去。不得多比丘尼往请教诫。听五人往。由致讥嫌。佛言。听二三人往。比丘尼僧。应羯磨差二三人。往大僧中请教诫乃至阿兰若比丘。亦应教诫比丘尼。云何教诫。应作期。若树下若客舍中。比丘尼期往不往。得突吉罗。若比丘不至期处待。亦得突吉罗。比丘尼十四日自恣。比丘僧十五日自恣。若比丘尼请说。若不说八敬先说余法。突吉罗。若说八敬已后说余法。不犯。除答问不犯。除为他说尼听不犯。为式叉摩尼沙弥尼说不犯。
    法师曰。余文句易可解。不须广说。此是制罪。从心口起三受若比丘僧不差。若往比丘尼寺教诫。波夜提

善见律毗婆沙卷第十五


《善见律毗婆沙·舍利弗品之十二》

善见律毗婆沙卷第十六

        萧齐外国三藏僧伽跋陀罗译

    今当说般陀根本因缘。般陀者。汉言路边生也。何以故。般陀母本是大富长者女。长者唯有此一女。作七层楼安置此女。遣一奴子供给所须。奴子长大。此女便与私通。即共奴筹量。我今共汝叛往余国。如是三问奴子。奴子言。不能去。女语奴言。汝若不去。我父母知必当杀汝。奴答言。我若往他方。贫无钱宝。云何生活。女语奴言。汝随我去。我当偷取珍宝共汝将去。奴答言。若如是者我共去。此女日日偷取珍宝。与奴将出在外藏举。计得二人重已。遣奴前出。在外共期。此女便假着婢服反钥户而出。共奴相随远到他国。安处住止。一二年中即怀胎。临欲产时。心自念言。我今在此。若产时无人料理。思念忆母欲得还家。共婿筹量。我若产时唯有我母能料理。我今欲去。君去以不。奴婿答言。不能去。我等叛来。云何得归。大家必当杀我等。妇语婿言。女人法虽瞋不能杀子。是以欲去。婿答言。若不杀汝必当杀我不能去也。婿入山斫樵不在。于后闭户而去。婿还不见其妇。即问比邻。见我妇不。答言。汝妇已去。其夫闻已即随后逐。至半路便及其妇。已生一男。夫语妇言。汝为欲产故去。汝今已产。何须去也。妇闻此语。惭愧父母故。即俱还家料理生活。其后未久以复怀胎。临欲产时。思忆母故。复叛还家。至半路复生一男。其婿追逐半路共还。其二儿于路边生故。字为般陀。般陀兄弟。与诸同类共戏。二儿力大打诸同类。同类骂言。汝无六亲眷属。孤单在此。何敢打我。儿闻此呵责已。还家啼泣问母。他人皆有六亲眷属。我等何以独无。其母默然不答。其儿啼哭不肯饮食。母见不食啼哭如是。其母慈念二儿故。便语其实。我是某国大富长者女。汝父是长者家奴。遣供给我。我便与其通不能相离。我与其逃避在此生汝。二人闻母语已。语母言。可送我还外家。不能住此生活。其母不许。二儿啼泣不已。母即共婿筹量。此儿啼哭不肯住此。我等云何可共送还其外家。婿言。可尔。即共往送到已。父母及儿俱住门外。见家人出语言。汝可还向长者道。长者女将儿婿今在门外。父母闻已答言。可使二儿入。汝不须相见。长者即遣人迎二儿入。儿入已即以香汤洗浴。以香涂身着衣璎珞。长者抱取二儿置两膝上。问言汝母在他方云何生活。不甚贫乏也。二儿答言。我父母在他方贫穷。以卖樵自活。母闻是语心生慈念。即开库藏以囊盛金。遣人送与女语言。汝留二儿我自养活。汝将此金还先所住处。好自生活。不须与我相见。二儿年已长大。为其娶妇。父母年老临欲终时。以家业悉付二儿。其父母命终。
    尔时佛为四众说法。尔时摩诃般陀。即往佛所听说法。既闻法已心乐出家。还家共弟筹量。我今欲出家。以家事付汝。弟闻兄语心中懊恼。白兄言。我今孤露无所依凭。兄今舍我出家。我云何得活。其弟如是三请。兄心坚固无有退转。以家事付弟即便出家。出家不久即得罗汉。其弟久后心自念言。我兄舍家业与我。如人呕吐无异。我云何受而生贪着。以厌世故。即往兄所求欲出家。兄即度令出家。教其一偈。四月不得忘前失后。兄摩诃般陀心自念言。此人于佛法无缘。当遣还家。即语周罗般陀言。汝今钝根即牵袈裟驱令出门。于门外啼哭不欲还家
    尔时世尊。以天眼观看众生。见周罗般陀应可度因缘。世尊往至其所。问周罗般陀言。何以啼哭在此。答佛言。我既钝根。诵一偈四月不得。兄摩诃般陀。以我钝根故。驱我出寺。佛言汝止。莫懊恼。我当教汝。
    法师曰。摩诃般陀。可不见其得道因缘。何以牵其出也。
    答言。周罗般陀非声闻能度。唯佛能度。是以牵出。世尊安慰其心。即以少许白叠与周罗般陀。汝捉此叠向日而帑。当作是念言。取垢取垢。佛教已入聚落。受毗舍佉母请。佛临中观周罗般陀将得道。即说偈言
    入寂者欢喜　　见法得安乐
    世无恚最乐　　不害于众生
    世间无欲乐　　出离于爱欲
    若调伏我慢　　是为第一乐

    周罗般陀遥闻此偈。即得阿罗汉果。
    问曰。有比丘往比丘尼寺说八敬。得三波夜提不。
    答曰有。一者僧不差。二者往比丘尼寺。三者至日没。是三波夜提。往比丘尼寺说余法。得一波夜提二突吉罗。何者是。一者僧不差。二者往比丘尼寺。此二突吉罗。至日没。一波夜提。提婆达多三文陀达多骞驮达多俱伽利伽迦留提舍赞叹者。显其名字也。别众食者。别众食有二种。一者请。二者乞。云何成别众食。有一优婆塞。往至四比丘所。以政食请比丘。愿大德受之。是名请成别众食。一时受请。或明日或后日一时受一处食。成别众食。四人俱得罪。一时受请已。各去至檀越家。以一时受食还各处食。得罪如故。
    法师曰。何以故。为一时受食故。一时受请。各去各受各食。不得罪。别请别去。至檀越家一时受。得罪。是名受请得罪。云何从乞得罪者。有四乞食比丘。或坐或立见优婆塞。语优婆塞言。与我等四人饭。或一一人乞言。与我饭亦如是。或俱去或各去。一时受食得。是名从乞得罪。病者。脚破沙土入中。不能行故。得受别众食。是名病。作衣时者。若得衣裁。或先割截作衣。是名作衣时。乃至衣上安钩纽。行者。下至半由旬。船行亦如是。饥俭时乃至食不足四人食。名大饥俭时。沙门施食者。或同法沙门外道沙门。有七因缘得别众食不犯。不请足四。第二乞食足四。第三未受具戒足四。第四钵盂足四。第五病人足四。此五四今当广说。云何不请足四。有檀越请四人。一人知已。不去至檀越家。檀越问。上座来不。三比丘答言。不来。檀越临欲中。见一比丘。即唤入与食。四人俱食不犯。是名不请足四。何以不犯罪。一者非请故。云何乞食足四。三人受请。一人乞食不受请。是故不得罪。沙弥足四。请三道人一沙弥不犯。钵盂足四。云何钵盂足四。请三道人一钵请食不犯。病人足四者。请三道人一病比丘。足成四人不犯。请四人有一解律比丘。欲俱食。畏犯罪。即作方便。檀越行食时。覆钵不受。檀越问言。何以不受。答言。但与三人食。我欲咒愿。三比丘食竟。后便受食不犯。若请与饭至家与肉亦犯。请与饭至家与粥不犯。
    若有檀越欲饭僧。遣人往寺。请僧。受我等饭。僧中有解律比丘。自念言。此僧中多有行头陀法。使者不解法。故作是请。解律比丘答言。明日当知。使者复来。故如前不解语请僧。知法比丘答言。明日当知。如是展转乃至半月。若犹不解。知法比丘语言。若檀越如是请僧者。但得沙弥不得大僧。使者言。诸大德亦受余家请。今者何以不受我请。答言。非不受请。犹汝不知法故。但言请僧。莫言与饭麨鱼肉等。但言请僧。比丘得受不犯。若如是教示。使者犹不解语。畏人讥嫌。语言。汝但去。众僧明日入聚落乞食。往至所请檀越家受食不犯。别众食戒广说竟。此是制罪。从身心起。
    展转食者。若比丘受请已。檀越未来。比丘畏日晚。恐檀越不来。便入聚落乞食。乞食还见所请檀越来。比丘不食。请主问言。大德何以不食。比丘答言。以受檀越请故不得食。檀越语言。但食。若如是语者食不犯。若众多檀越同一时请。如是食不犯。展转食戒竟。此制罪。从身心起。归妇贾客道路粮。若取一钵出。随意自食若施人。若取二钵。一钵自食。一钵与比丘僧。若取三钵。一钵自食。二钵与比丘僧。不得与知识白衣若亲里或自恣请檀越。亦不得取过三钵。
    法师曰。余文句易可解。此是制罪。从身心起。不以不知故得脱。归妇道路粮戒竟。五正食者。粳米饭穄米饭粟米饭赤粳米饭麦饭。此五种米作粥。初出釜画成字不得食。若米合菜作粥亦如是。若少饭和多水食。以离威仪。应作残食法。米杂肉及鱼作粥肉。若现如芥子大。应作残食法。肉烂与水无别。不须作残食法。一切草根及树木子作饭。不须作残食法。干饭者。若粟作干饭。或粳米作或麦作。干饭者。日曝令燥。若以豆及树木子作干饭。不须作残食法。麨者。粳米麨粟米麨麦麨。食竟应作残食法。麨有二种。一者散麨。二者以糖蜜抟令相着麨。米不碎故。是米不须作残食法。若麨谷米出食。不须作残食法。若受五政食者。钵中手中有食。人行食。在申手内遮离威仪。应作残食法。申手外遮不成遮。在申手内口中咽食尽遮不成遮。若口中有饭申手内遮成遮。若不净肉二切不中食者遮不成遮。何以故。不净不中噉若噉不净肉。申手内遮不成遮。若遮与他不成遮。何以故。未罢食想。若正食遮与他不成遮。申手内者。去身二肘半内遮成遮。二肘半外遮不成遮。若持食来置地。一申手内不授与比丘。若遮不成遮。若净人手捉食遮成遮。若与他比丘食谓与己。若遮不成遮。遮有二种。一者身遮。二者口遮。云何身遮。若手遮或摇头。或以手覆钵。口遮者言罢不受。若以菜杂鱼肉作羹。若言受菜羹遮不成遮。若言受肉羹遮成遮。若正不正杂为粥。若说正名成遮。说不正名不成遮。行威仪者。唯除船车乘不犯。
    病人残食者。或食残或未食亦成。残食戒广说竟。此是制罪。从身口起。一切树木及草不任为食。根茎花果得尽形受服。有树草木举体时食。有树果心时食。余者尽形受药。有树举体尽形受药。非时食戒广说竟。若乞美食乳酪鱼及肉。得波夜提。乞余食突吉罗。除为病人乞不犯。乞美食戒竟
    除水及杨枝者。若天人授食。或鬼神授食。畜生及飞鸟授食。皆成受。若头戴食若肩担食。授与比丘。教比丘自取。不成受。若低身流落比丘手中成受。若担长乃至二十寻。两头安食。净人合担授与比丘。受得一头。一头亦成受。若乞食值风雨。尘土落钵中。比丘作念。当为沙弥乞食。得食还语沙弥言。我今乞食。值风雨尘土落钵中。不成受。为汝乞食。今时与汝。沙弥受已语比丘言。此是沙弥食。今施与大德。如是施者得食不犯。若比丘手捉钵。食时眠睡。人持食置钵中。比丘不觉。不成受。若临受食时睡。人持食着钵中。成受。何以故。作受食意故。若尘大可除去食不犯。若尘细落不可除。应使人度。若二人并食。若行食余食。迸落比丘钵中。成受。若食时额头汗流落钵中。应更受。若臂中汗流入手。不须受。摇掷从地转来。落比丘手上。成受。若净人在树上。以绳系果授与比丘。不成受。若人长手。乃至十由旬。度食与比丘。成受。若比丘病。沙弥若净人。抱比丘行见果。比丘从净人乞。净人取果已。回手就身上。度与比丘。成受。若比丘患热。捉果树枝行。以为遮日。后见枝中有果莫动。教沙弥擿果。授与比丘。得受。若船或车载饮食。比丘篙船牵车动。饭食得食无罪。若众多比丘共行。唯有一小沙弥。比丘各自担粮至食时各自分分。沙弥得分已。语比丘言。今持沙弥分与大德易。得易已复持与第二上座易。得第二上座食已。复与第三上座易。如是展转乃至众多。如是食皆无罪。若沙弥不解法。比丘自持食分与沙弥易。第一上座得易已。第二上座复与沙弥易。第二上座得易已。第三上座复求易。如是展转众多。皆得换易食不犯。
    共宿恶触。若比丘担米行。沙弥小不能作食。比丘得自作。唯除不得然火。教沙弥然火。食熟已分。如前展转与沙弥换易食不犯。自作食若食沸涌出。比丘不得用气吹持物搅。皆犯突吉罗罪。若食吐未出咽喉。还咽不犯。若出咽喉入口还咽。犯波夜提。若受生姜后生芽。不失受。若火净以后生芽。生芽处应更净。非生芽得食无罪。先受盐。盐变成水。不失受。若急病因缘。大小便及灰土。得自取服。若无灰。得破树然火作灰。云何病得毒若蛇啮。
    法师曰。余文句易可解。此是制罪。从身口起。此二食家中坐戒。二不定法已解。与女人独露处坐者。若二人共坐床语。彼此相解。申手内以还。得波夜提。言语不相解。申手内以还。犯突吉罗罪。释摩男者。是佛叔之子。大佛一月日。得斯陀含道也。若檀越施药。应作药用。不得作食用。与油乞酥。犯突吉罗。象军者。象上有四人。下有八人。是名象军。马军者。一人在马上。二人在下。是名马军。车军者。四人逐车。是名车军。步军者。四人相逐。是名步军。若酒煮食煮药。故有酒香味。犯突吉罗。无酒香味得食。水深没脚背水中戏。得波夜提。若摇船弄水得突吉罗。青色者。或铜青或蓝青。或木兰色。木兰色者。泥点也。以此三种色点净。下如麻子大。若不点净得波夜提。若比丘知水有虫饮用。随息咽咽波夜提罪。知水有虫以火热汤浇亦如是。虫水戒说竟。
    若比丘知他比丘粗罪已覆藏。第二比丘复覆藏。如是百千人共覆藏。皆犯波夜提。此是性罪。因身心起。覆藏他罪戒竟。若年不满二十。欲受具足戒。听数胎月闰月数。十四日布萨。足满二十得受戒。与贼众议共道行者。此是制罪。与比丘尼议共道行者。此是制罪。律中已说。阿栗挓邪见者。摩着细滑。不遮天道。不遮解脱道。阿栗咤所以生此邪见者。言须陀洹斯陀含有妇儿亦不障道。牵此自比言摩着细滑不能障道。若言细滑能障道者。一切毡褥及隐囊亦细滑。那独言女人细滑能障道耶。阿栗咤邪见戒广说竟。
    若学比尼者。有五德有六德。有七德有八德。有九德有十德。有十一德。何谓为五德。一者身自护戒。二者能断他疑。三者入众无畏。四者能伏怨家。五者令正法久住。云何身自护戒。持戒清净无有缺漏。是名护戒。律师以六法不得罪。一者不无趣。二者无知。三者不狐疑。四者不净言净。五者净言不净。六者不迷惛。云何不无趣。知而故作。是名无趣。如律本中说。知而故作得罪。以知而覆藏。往不应行处。是名无趣。云何无知此人不知戒相欲作而作。是名无知得罪。云何狐疑得罪。欲作心生狐疑而作。是名狐疑得罪。云何不净言净。是熊肉不净言是猪肉而噉。是名不净言净。虎肉言是鹿肉。非时食言是时食。是名不净言净。云何净言不净。实是鹿肉。作虎肉想噉。如是乃至时言非时而食。是名净言不净。云何迷惛。与未受具足戒人。过二宿不知。是名迷惛得罪有迷惛不知时与非时。离衣宿亦复不知。是名迷惛。
    云何能断他疑。有比丘犯罪。狐疑不能决判。若来谘问依律为判。是名能断他疑。云何入众无畏。以知律故。随事能作。是名入众无畏。云何能伏怨家。如离车子起十非法。能依律除灭。是名能伏怨家。云何令正法久住。一者身自随法。二者能令他得法。因得法故。正心持律。因持律故。得入禅定。因禅定故。而得道果。是名令正法久住。如律本中说佛语阿难。若我灭度后。毗尼即是汝大师也。是名令正法久住。下至五比丘解律在世能令正法久住。若中天竺佛法灭。若边地有五人受戒。满十人往中天竺。得与人具足戒。是名令正法久住。如是乃至二十人得出罪。是名令正法久住。因律师故。令正法久住。是名持律五德。
    云何持律六德。一者守领波罗提木叉。二者知布萨。三者知自恣。四者知授人具足戒法。五者受人依止。六者得畜沙弥。是名六德。云何守领波罗提木叉。知十四日布萨。十五日布萨。和合布萨。僧布萨。众布萨一人布萨。说波罗提木叉布萨。净布萨。敕布萨。是名九布萨。此是律师所知。有九自恣。一者十四日。二者十五日自恣。三者和合自恣。四者僧自恣。五者众自恣。六者一人自恣。七者三语自恣。八者二语自恣。九者等岁自恣。此是律师所知。众僧有四法。一者白僧。二者白羯磨。三者白二羯磨。四者白四羯磨。此四法是律师所知。非修多罗师阿毗昙师所知。若不解律。但知修多罗阿毗昙。不得度沙弥受人依止。
    有五德六德。僧成律师十一德。以律师持律故。佛法住世五千岁。是故多诸比丘。就优波离学律。云何学律。读诵解义。是名学律。杂碎者。从二不定乃至众学。是名杂碎。若向大比丘毁呰戒。得波夜提。向未受具戒毁呰戒。得突吉罗罪。余文句易可解。不须广说。毁呰戒竟。此是性罪。从身口起。打者。六群比丘恒驱使十七群比丘以不从语故便打之。若瞋心打乃至死。得波夜提罪。瞋心打者。乃至头破手脚折。波夜提罪。若打未受具戒下至畜生。得突吉罗。若欲心打女人得僧残。若虎狼师子乃至梵行难。以手打求脱不犯。手搏者。手不着身手搏也。手搏戒竟。屏处听者。或壁障或荫处往去。步步得突吉罗罪。往至闻处得波夜提罪。为欲自改往听不犯。此是性罪。
    若比丘与欲竟后悔戒无解。（七十六）若僧断事未竟默起去戒无解。若比丘先欢喜听。后如是说。诸比丘随亲友回僧物与戒无解。佛语阿难。入王宫有十过失。何谓为十。一者若王与夫人共坐一处。夫人见比丘而笑。比丘见夫人亦笑。王见已生疑。是比丘当与夫人共通。是名第一过失。佛语阿难。入王宫复有过失。若王与宫中婇女共交会而忘后生儿。王言。我不近此婇女。云何有儿。当是比丘所为。是第二过失。佛语阿难。复有过失。若宫中失宝物求觅不得。王言。更无余人。当是比丘取。是名第三过失。佛语阿难。复有过失。若王宫中私语已。声彻于外。王念言。当是比丘传出于外。是名第四过失。佛语阿难。复有过失。若王退大为小迁小为大。无人得入王宫。当是比丘教王所为。是名第五过失。佛语阿难入王宫复有过失。若王退长者位遣儿代。诸人讥嫌。当是比丘出入王宫。教王所为。是名第七过失。佛语阿难。比丘入王宫复有过失。若王非时遣军。诸人讥嫌。当是比丘教王所为。是名第八过失。佛语阿难。入王宫复有过失。若王非时遣军中路退还。诸人讥嫌言。当是比丘教王所为。是名第九过失。佛语阿难。入王宫复有过失。若王调象马车以宝严饰。诸人讥嫌。当是比丘教王所为。是名第十过失。入王宫戒广说竟。
    若为佛僧捉宝举。得突吉罗罪。若僧坊内若住处内。得遗落宝。为掌护故。若去时应付与知法畏罪者。付嘱言。有主来索当还。若久久无主来索。得为房舍用若池井用。不得为己身用。若久后有主来索。应将示僧房若池井。此是檀越物。若弃布施善。若不布施。欲还得本物者。比丘应入聚落向信心檀越道。某月某日寺中得遗落宝。掌护久无人来索。以用作僧房池井。主今来索欲还本直。檀越能以物赎布施众僧不。若能赎布施善。若无人能赎。比丘应广教化求索觅直还。捉宝戒广说竟。此是制罪。从身业起。非时入聚落戒无解。高床戒无解。兜罗紵坐褥戒无解。针筒戒无解。
    尼师檀毡。作长二磔手广一磔手半。益缕者。益一磔手。长六尺破头。一磔手作三破。名为缕修伽陀磔手。尼师檀戒竟。覆疮衣戒无解。雨浴衣戒无解。第一波罗提提舍尼不解。若夫妇俱得须陀洹道。若有百千两金布施。亦尽由得道故。于财无有悭惜。布施太过居家贫穷。是以佛制不得受食。尸沙者。学也。迦罗尼者。应学作或脚大或股小得下着。洗钵水弃白衣家内者。若饭粒撩与众生。余水弃不犯。或碎令与水合弃不犯。不得净用水大小便。不犯者。若水人所不用。或海水不犯。水虽中用。旷远无人用不犯。
    佛塔中止宿及藏物。此二戒梵本无有。所以无者。佛在世未有塔。此戒佛在世制。是故无着革屣入佛塔。手捉革屣入佛塔。着腹罗入佛塔。手捉腹罗入佛塔。佛塔下食担死尸。塔下烧死尸。向塔烧死尸。绕塔四边烧死尸。不得担死人衣及床从塔下过。佛塔下大小便。向佛塔大小便绕佛塔大小便。不得持佛像至大小便处。不得佛塔下嚼杨枝。不得向佛塔嚼杨枝。不得绕佛塔四边嚼杨枝。不得佛塔下涕唾。不得向佛塔涕唾。不得绕佛塔四边涕唾。向佛塔舒脚。安佛置下房。此上二十戒。胡本无有。如来在世塔无佛故
    尔时佛呵责六群比丘。何以自在下人在高而为说法。佛语比丘。往昔于波罗奈国。有一居士。名曰车波加。其妇怀妊。思庵罗果。语其婿言。我思庵罗果。君为我觅。其夫答言。此非庵罗果时。我云何得。妇语夫言。君若不得庵罗果。我必当死矣。夫闻妇语。心自念言。唯王园中。有非时庵罗果。我当往偷取。作是念已。即夜入王园偷庵罗果。取果未得时明相已出。不得出园。于是树上藏住。时王与婆罗门入园。欲食庵罗果。婆罗门在下。王在高座。婆罗门为王说法。偷果人在树上。心自念言。我今偷果事应合死。因王听婆罗门说法故。我今得脱。我无法王亦无法。婆罗门亦无法。何以故。我为女人故。而偷王果。王犹憍慢故。师在下自在高座而听法。婆罗门为贪利养故。自在下坐为王说法。我与王婆罗门相与无法。我今得脱。作是念已。即便下树往至王前。而说偈言
    二人不知法　　二人不见法
    教者不依法　　听者不解法
    为食粳米饭　　及余诸肴膳
    为是饮食故　　我言是无法
    为以名利故　　毁碎汝家法

    我为凡人时。见人在上说法者在下。言其非法。何况我今汝诸弟子。为在高人自在下而为说法。时偷果人者。我身是也。众学戒广说竟。七灭诤法。后骞陀迦中当广说。
    次说比丘尼戒。摩触者。缺瓮骨以下。至肘膝以上。摩触波罗夷。若比丘尼摩触比丘。比丘受乐不动身。比丘不得罪。若比丘来摩触比丘尼。比丘尼身不动受乐。随处得罪。后四波罗夷竟。若比丘尼言人共往官所。若比丘尼语居士言。汝先说理。若居士说理时。比丘尼得突吉罗。居士说已。比丘尼复向官说。比丘尼得偷兰遮罪。若居士复说。比丘尼得理。犯僧残。不得理亦犯僧残。若居士言比丘尼。官唤比丘尼来。来已语比丘尼言。但还去官自判。得理不得理比丘尼不犯。若比丘尼至官前言人。若官问何物人。不得道名字。若教官罚物。随直多少犯罪。应偿。若官问不道名字不犯。若官后自寻访知主。官自罚不犯。
    若人偷比丘尼衣。不得言是贼。但言此人取贫道衣去。若人当劫夺比丘尼。得就王乞护身。不得称名字。若道名字犯。如前说。王闻比丘尼乞护身已。王打鼓宣令。若有犯比丘尼者。依法治罪。后有人犯比丘尼。王自依法治罪。比丘尼不犯。若人入比丘尼寺斫伐树木。不得夺刀斧及打坏。若打坏应还直。不还计直多少犯罪。余文句易可解。言人戒广说竟。度贼女戒不解（第五）辄出界外为解羯磨戒无解（第六）若比丘尼独船渡水亦僧残（第七）十七僧残竟。三十事无解。
    蒜者。唯大蒜。食咽咽波夜提。余细蒜葱不犯。亦得以大蒜与食中作调和不犯。若洗小便处。两指齐一节。不得过。若一指洗。得入两节。不得过。不得用二指洗。入便犯罪。若乞谷麦波夜提。乞豆及苽菜不犯。为造房舍乞谷麦不犯。一切不得在生菜果树及禾谷上大小便。得波夜提罪。一切余果木及谷子未出芽大小便上突吉罗。往观看伎乐者。下至猕猴孔雀共戏。往看波夜提。若寺中作伎往看不犯。若夏安居竟。应去寺六由旬。若不去波夜提罪。八波罗提提舍尼无解。比丘尼戒竟。
    骞陀伽（汉言杂揵度）尔时佛过七日已从禅定起。天帝释奉呵罗勒果。如来受食已便利。天帝释复授杨枝净水。时贾客兄弟二人。从优加罗村来。车载财物欲往中国。至菩提树边。车自然而住。不肯前进。兄弟二人见车不进。以为不祥。即设饮食祠祀鬼神。时树神即现半身。语贾人言。汝车不去。是我留耳。贾人当知。白净王子出家学道。今在菩提树下得一切智。于七日中未有所食。汝可以麨蜜奉上如来。令汝等长夜得利益安隐快乐。时兄弟二人闻树神语。即以麨蜜奉上佛。此次第文句律中已说。最初受三归者。献佛麨蜜二贾人。是兄弟。受归依已欲还。白佛言。我等二人云何得供养佛。佛以手自摩头。发即随手落。语贾人言。汝可供养此发以为汝大师。
    问曰。先受乳糜钵。今何所在。今复受四天王献钵。
    答曰。佛前受乳糜钵。度尼连禅河。于时钵没在水中。海龙王将供养。是故更受四天王献钵。钵色如玉。若人求欲出家。父母已听离诸疾病。无有障碍。来至僧中。若众集应白僧。若不集人人语令知。白僧已先为洗浴。洗浴已和上应生儿想。不得生污贱心。何以故。若如是好心料理。弟子于和上阿阇梨。便生父想。临剃发和上应为说五法。何者为五。一者发。二者毛。三者爪。四者齿。五者皮。所以说此五法者。有人前身曾观此五法。今为剃发落地。即发先业。便得罗汉。是故先教五法。然后为剃发。如罗睺罗。发落未竟便成罗汉。如痈熟须人为刺然后得破。亦如莲花须待日出而得开敷。此欲出家人亦复如是。因说五法便得悟道。为剃发时。当顶留五三发置。以香汤洗浴。除白衣气。来至和上前胡跪。和上问言。今为汝去顶发许不。答言尔。和上自为剃去顶发。剃顶发已。在和上前胡跪。和上授与袈裟。得以顶戴受。受已还和上。如是第二第三受。顶戴受已。和上为着。不得自取自着袈裟。要须和上授。次第礼诸比丘。往阿阇梨所。礼足胡跪合掌。阿阇梨教言。汝当随我语。教汝受三归。答言尔。与三归竟。次与十戒。
    云何与三归。
    答曰。受三归有二种。一者别受。二者总受。
    云何别受。
    别受者。归依佛归依佛归依佛竟。归依法归依法归依法竟。归依僧归依僧归依僧竟。是名别受。总受者。归依佛归依法归依僧。归依佛竟归依法竟归依僧竟。如是三说。是名总受。不得先归依僧后归依法佛。亦不得杂说。若师教言归依佛。弟子语不政。言归依佛。亦成受。若师教言归依佛。弟子言归依佛。亦成受三归。若师与弟子。语俱不正。言归依佛。不成受三归。若师教归依佛。弟子答言尔。或语不出口。或逐语不具足。皆不成受三归。受三归竟。次与授十戒。受十戒有二种。一者别受。二者总受。云何别受。我受不杀我受不杀我受不杀竟。如是次第亦如是说。是名别受。云何总受。我受一不杀生。二不偷盗。三不淫。四不妄语。五不饮酒。六不过中食。七不歌舞作唱严饰乐器。亦不故往观听。乃至斗诤悉不得看。八不着香花璎珞以香涂身。九不高广大床上坐卧。十不得捉持生像。生像者。此是金与银。及一切宝。皆不得捉。若言音不同者。如伧吴不相解。应教其义。如是不解。弟子答言能持。亦成受戒。若钝根者。不知着衣。不知捉钵。食亦不知。行住坐卧皆悉不知。不得离和上。一一应随和上学。和上看弟子如儿想。度沙弥法竟。
    弟子法者。明相出早起。嚼杨枝洗手面。脱革屣。往至和上所。师起已。与师三种杨枝大中小。一时授与师三种杨枝。若师日日恒取大者。置中小恒与大者。若师取中置大小。若师取小置大中。若有时取大。有时取中。有时取小。三种随意与。应授水。水有二种。一者冷二者温水。若师恒用冷水。置温水。若师恒用温水。置冷水。若师有时用冷有时用温。二种水随意授与。供给水已。若和上入圊。便转应往和上房扫除。料理床席卷牒衣裳。授僧伽梨者。先安僧伽梨衬已。度与和上。若和上将去。着衣持钵随和上后。不得近不得远。去和上七尺而行。师应教弟子持戒。若有犯罪。应教忏悔。有长衣钵。弟子若无应与。若弟子疾病应料理。若和上多有弟子。一人供给。余者随意读诵。
    尔时婆罗门欲求出家。比丘不许。婆罗门便啼哭懊恼。时佛见婆罗门形体羸瘦。问诸比丘。此婆罗门何以羸瘦。比丘答言。此婆罗门求欲出家。诸比丘不许。是故羸瘦。佛问诸比丘。此婆罗门与谁有恩。舍利弗答言。此婆罗门在王舍城。曾施我食。是故我识。佛语舍利弗。汝当度此婆罗门。时舍利弗白佛言。云何度此婆罗门。佛告舍利弗。汝当为白四羯磨授此婆罗门。尔时佛集诸比丘为说法已。语诸比丘。自今以去断三语受戒。众中有了了智慧比丘。为作白四羯磨受戒。受戒已。多作诸恶不按威仪。有少欲知足比丘。呵责言。汝等云何作诸恶行不按威仪。比丘答言。谁请大德与我戒。谁请大德为作和上。时有少欲比丘。白佛言。诸比丘。不请作和上。不乞戒。与受具足戒。佛因此制戒。人不请不作和上不乞戒。不得授具足戒。若与受得突吉罗。请和上乞戒。在律中。尔时诸比丘或二人或三人白四羯磨。为人受具足戒。中有少欲知足比丘。呵责已往白佛。佛以此因缘集比丘僧。自今以去应制十僧授人具足戒。若减十人授具足。得突吉罗。或一岁或二岁。为人受具戒。不知教授。弟子不按威仪。将诸弟子往至佛所。头面礼足却坐一面。尔时佛劳问。汝等四大调和不。乞食易得不。答佛言。四大调和乞食易得。于是佛知而故问。此诸比丘。谁弟子也。答言。我弟子。问言。汝几岁。答言。二岁。汝弟子几岁。答言。一岁。佛即呵责言。汝自未断乳。云何度人。呵责已集诸比丘。自今以去不满十岁。不得度人受具戒。若受戒得罪。虽满十腊。愚痴无智慧。不得受人具戒与受戒竟。
    法师曰。今明失依止不失依止法。弟子与依止师共行。遥见和上失依止。若见和上作非和上想。不失依止。若和上来入界内或入屋中。弟子不知失依止。若和上来入界内或屋中。或聚落乞食。闻声不见形。皆失依止。若闻声作非和上想。不失依止。
    若外道初入佛法中。应与波利婆沙。得波利婆沙已。若好往五不应行处。懈怠不肯学佛法。若闻毁佛法生欢喜心。若闻毁僧生欢喜心。不得与具戒。行波利婆沙外道。修得四禅乃至能飞腾虚空。亦不得与具戒。要满四月。若佛法中修得须陀洹道。即日为受具戒。不须与波利婆沙。若在外道。或闻说法得须陀洹道。来至僧中求欲出家。即与出家与具戒。不须与波利婆沙。若波利婆沙垂满四月。闻毁佛法生欢喜心。闻毁外道瞋恚。好往五不应行处。应更与四月。若结发外道事火外道。不须波利婆沙。何以故。此二外道有业信因果。过去诸佛为菩萨时。出家波罗蜜皆于此道学。外道波利婆沙竟。
    癞者。有数癞有白癞。有黑癞疥癣。皆入癞。亦不得出家。癞癣下至如指甲大。亦不得出家。如指甲大若在露处。增长不增长。悉不得出家。若屏处不现增长。不得出家。若不增长得出家。若瘤病在露处。增长不增长。不得出家。若屏处不增长得出家。若小时有疣病大便失。得度出家。此非瘤病。是故得出家。若身体细起。犹如棘刺。皆入癞数。不得出家
    度王人者。时诸比丘度斗将出家。后有贼起。王觅诸斗将。欲使破贼。遣人求觅至僧坊中。见诸比丘已度出家。使人来白王言。诸比丘已度出家。王闻已集诸臣共论。王问臣言。度官人者其罪云何。臣答王言。若和上应斫头。羯磨师应截舌。余临坛人应打肋折。时王得须陀洹道。闻诸臣语已。往至佛所白佛言。自今以后愿莫度王人。未来世王。若不信三宝者。诸比丘若度王人。便依法治罪。若王人大臣人。下至食王俸禄者。皆是王人。若父食王禄儿不食王禄。父不得出家。儿得出家。若食禄有期限未尽。不得出家。食禄尽然后得出家。若必欲出家。转禄与兄弟儿子。后得出家。若食禄白王。王听亦得出家。
    贼者。抄劫窃盗断道杀人知姓字。不得度出家。若图国贼。若舍恶心欲出家。得度出家。为国除患。王闻出家亦大欢喜。若舍恶业降出投王。王许得度出家。不得度患鞭杖疮人。若疮差得度。若犯罪人以铁烙为字。不得度出家。若治护得差得出家。负债者。若自负债。若祖负债。若父负债。若儿负债。若债由己。不得出家。有人为偿债。得出家。奴者。有四种奴。一者家生。二者买得。三者破得。四者自成奴。自成奴者。为衣食故自求为奴。是名自成奴。若奴主放奴出家。语诸比丘言。奴有道心者放。若无道心还复为奴。若如是语者。不得度出家。时有一居士家。有疫病起。初杀蝇蜈蚣百足。次杀鸡猪。次杀牛羊。次及婢奴。后及好人。此疫病起时。不得从户中出。应破壁出直去。不得反顾。若反顾即死。若不即死。至他方亦死。时父子三人破壁得出。直去不反顾。是故得活。既至他方。贫穷不能自立。往至比丘所求欲出家。比丘即度为出家。得出家已。将二儿乞食

善见律毗婆沙卷第十六


《善见律毗婆沙·舍利弗品之十三》

善见律毗婆沙卷第十七

        萧齐外国三藏僧伽跋陀罗译

    尔时佛从摩竭国往迦维罗国者。
    法师曰。我今次第说根本因缘。尔时输头檀那大王。心自念言。我子初出家日。自唱言。我若成佛。当还此国。王忆此语。心自念言。我子成佛已来。王恒侧耳听。闻子苦行竟。往菩提树下得道。已往波罗奈国。转四谛法轮。度阿若憍陈如等五人出家。今住摩竭国。我今年老及今生存。宜见我子。作是念已。即唤一臣语言。我闻人言。我子已成佛。今住摩竭国。汝可将千人往迎。汝至彼语我子言。我今年老欲得相见。臣受王语已。即将千人前后围绕。往摩竭国。到已往至佛所。头面礼足却坐一面。是时世尊观千人心已。即为说法。时千人得闻法已。即得罗汉。佛唤善来比丘。即得具足戒。此千比丘得罗汉已。入果三昧受解脱乐。即于此住不复欲还。王遣信已迟望不还。又无消息。王复遣臣往。如是次第遣八臣往。一臣各将千人至佛所。皆悉出家得罗汉果。无有一人还报王者。
    王自念言。我遣八臣去。无有一人还报我者。王自筹量。我今更遣谁去耶。时有一臣。名曰迦留陀夷。与菩萨同日生。王即遣迦留陀夷往迎佛。如前遣八臣语无异。迦留陀夷先与王要。若王许我出家者。我当往迎。王答言善。迦留陀夷受王语已复将千人往彼。佛为说法即得罗汉。佛唤善来比丘。得具足戒。时迦留陀夷。见禾稻结莠草木水陆花出敷荣时节和适。已六十偈赞叹道路。佛知而故问迦留陀夷。汝为何事而赞叹道路。迦留陀夷答佛言。输头檀那大王。遣我来者欲有所白。佛言。听汝所说。白佛言。父王言。我今年老及今生存。欲见佛故。遣我来奉迎佛。唯愿哀愍大王故。时可去矣。佛语迦留陀夷。汝可宣令语诸比丘。佛欲游行。各自料理庄严。随佛游行。
    是时央伽摩竭国。有十千比丘。从迦维罗卫国来。迎佛者有十千比丘。都合二万比丘。皆得阿罗汉。从摩竭国前后围绕。随佛出城。摩竭国去舍卫国六十由旬世尊渐渐游行。经六十日至舍卫国。时佛日日朝中恒食父王供。所以得食父王供者。时迦留陀夷。时到着衣持钵飞腾虚空。往至舍卫国白父王言。佛已至某处。时王为迦留陀夷设食。以盛满钵饭。授与迦留陀夷。愿大德。可以此钵饭奉上佛。如是日日恒为世尊迎食。迦留陀夷食父王食已。向父王及诸释子。赞叹如来功德。诸释子闻赞叹佛功德。倍增信心。诸释子即聚集。自共筹量。佛不乐愦闹。我等当为佛求觅静处造立精舍。时弥瞿陀释子有一园。不近不远可立精舍。时诸释子人人各各共出财物。为佛起立精舍。
    精舍成已。父王将诸释子。人人各赍持香花奉迎佛。到已父王及释子中。有大佛者。不为佛作礼。若有小佛者。为作礼。尔时佛见父王及诸释子中。有不为佛作礼者。佛知诸释子意。即上昇虚空作十八变。如降伏外道作神力无异。王及诸释子。见佛神力如此。自然为佛作礼。输头檀那王礼已。白佛言。我今第三礼佛足。何谓第三礼佛足。一者佛初生时阿夷相言。若在家者。应作转轮圣王。若出家学道。必得成佛。是时地为振动。我见神力如是。即为作礼。第二者我出游戏耕田。菩萨在阎浮树下。日时已晡。树影停住不移。覆菩萨身。我见神力如是。即为作礼。今者见佛神力如是。是名第三礼如来足。输头檀王礼如来足时。一切诸释子皆随作礼。无有一人立住者。
    佛从虚空下坐师子座。王及诸释子一时俱坐。时众已定。天降雨。其色红赤。以淹尘土。时众意乐湿便湿。若不乐湿。雨虽着而不湿。时众见雨神力如是。倍增欢喜。尔时佛为诸时众说法。王及诸释子。得闻法已。有得须陀洹者斯陀含者。各起礼佛绕三匝而去。王及诸释。无有一人请佛中食者。明日时到。佛及二万比丘。着衣持钵前后围绕。次第而去。入迦维罗卫国。到城门已。佛心自念。过去诸佛。入眷属村云何乞食。应次第乞为选择也。即观过去诸佛皆次第乞食。无有选择。又为未来声闻弟子依我法故。应次第乞食。
    时城中诸释妇女。闻佛将徒众入城乞食。各开窗户看佛乞食。时罗睺罗母在楼殿上闻佛入城乞食。心自念言。本在家时。着天冠璎珞。乘七宝辇舆。千乘万骑。前后围绕出入。今者剃除须发着袈裟。持钵乞食。我今观看为好以不。作是念已。即开窗看。遥见佛放五色光。其光照地。犹若融金。耶输陀罗见已。即入白王言。王儿今者入城乞食。王闻已即匆匆而出。往至佛所白言。大德乞食令我等羞。大德徒众我能供给。用乞何为。佛答言。我种如是。王复白佛。我刹利种无有乞食。何以言我种如是。佛答言。过去诸佛是我种。非今刹利种也。佛即为大王。而说偈言
    起已不懈怠　　善法恒自行
    行法得安眠　　今世若后世

    王闻说已。即得须陀洹道
    尔时世尊。复为大王。而说偈言
    行法则善行　　不行于恶法
    行法得安眠　　今世若后世

    王闻第二偈已。复得斯陀含道。复为王说昙摩波罗本生经。王闻已得阿那含道。王临命终佛为说法。于白伞下。得罗汉果。即入涅槃。时大王从如来请钵。请佛及僧。王自导前俱共上殿。王即施设种种肴膳。佛食已竟。宫中婇女闻佛食竟。语罗睺罗母言。我等今者应往礼拜问讯世尊。罗睺罗母语诸婇女。佛若慈愍我者。自来看我。不能去也。诸婇女等各赍香花往礼拜佛。诸婇女去后。罗睺罗母心自念言。若佛来者。我当头面礼足。佛食已授钵与王。佛将二神足罗汉弟子。往至罗睺罗母所。敕弟子言。若罗睺罗母礼拜供养。当随其意。莫作障碍。答言善哉佛。是时佛即入罗睺罗母房。敷座而坐。罗睺罗母见佛坐已。疾以手捧佛足。以头摩而作礼。王见罗睺罗母礼佛已。王白佛言。世尊。罗睺罗母于佛极生尊重心。佛答王言。罗睺罗母于我生尊重。非适今也。王问佛于何时生尊重。佛即为说紧那罗本生经。即日以五法。欲拜王子难陀为王。何者五法。一者披发。二者结衣。三者庄严殿。四者娶妇。五者竖伞。是名五法。佛以钵授与难陀。难陀意不乐去。为尊重佛故。俛仰随去。随佛至寺已。意不乐出家。如来观其宿缘应得罗汉。是故强令出家。佛至迦维罗卫国。二日已方度难陀。七日已度罗睺罗。
    法师问曰。云何得度罗睺罗。
    答曰。佛入城乞食。罗睺母将罗睺在阁上。罗睺母于窗牖遥见佛。语罗睺言。此是汝父。即以璎珞与罗睺着。语言。往汝父所乞珍宝。汝父在家时大有宝藏今不知所在。汝可往乞。白爹爹言。我欲竖伞作转轮王。爹爹可赐我珍宝。罗睺受母语已。往至佛所入佛影中。白佛。沙门影极清凉乐。佛食已讫还本处。罗睺即随佛后。从佛乞珍宝。佛不应答。如是渐渐遂逐至寺。佛敷座坐已。语罗睺言。我于菩提树下得此珍宝。此财宝于一切宝中最胜第一。汝欲乐得不。罗睺答世尊言。甚乐沙门。佛即唤舍利弗。舍利弗来已。佛语舍利弗言。汝可度罗睺出家。舍利弗答言。善哉世尊。舍利弗即度罗睺出家。
    输头檀那王。闻罗睺罗出家。心大懊恼。即便匆匆往至佛所。白佛言。若有出家者。应先白父母。听者可度出家。若父母不听。愿佛莫度。是故律本中说。父母不听不得出家。若父母听出家已还俗。若后更欲出家。应白父母。父母不听不得出家。若有人求欲出家。比丘问言。汝父母听出家不。答言。不听。若不听者。不得出家。语比丘言。若不度我者。我当焚烧寺舍。若有如是难事度出家不犯。若有余方余国度出家。不须问父母。罗睺罗出家因缘竟
    沙弥有十恶。应灭摈。何者为十。杀盗淫欺饮酒毁佛法僧邪见坏比丘尼。是名十恶法。唯坏比丘尼净行。永摈不得出家。余九戒若能改悔。不更作得出家。此十三难人。为人作师。受具足戒。亦不得戒。教授师。若自羯磨。若他羯磨。出家有三种偷。一者偷形。二者偷和合。三者亦偷形亦偷和合。云何偷形。无师自出家。不依比丘腊。不依次第受礼。不入僧法事。一切利养不受。是名偷形。云何偷和合。有师出家受十戒。未受具足戒。往他方或言十腊。或言二十腊。次第受人礼。入僧布萨及一切羯磨。依次第受人信施。是名偷和合。云何亦偷形亦偷和合。无师自出家。依次第受腊。入一切羯磨。受人信施礼拜。是名偷形亦偷和合。偷形者。不经法事。不受信施。不受礼拜。若欲更出家受具足戒得。若有避难出家饥俭出家。不入一切法事。过难过饥俭已。若欲出家受具足戒得。若比丘实一腊。妄言二腊。依二腊次受利养。计钱犯重。
    若比丘水中脱衣洗浴。自言裸形好。若欲往外道处。步步突吉罗。中路悔还。忏悔突吉罗。得住若往外道处闻外道说法。不入其意悔还。忏悔突吉罗。得住。若入外道闻说法。心便好乐。受外道法。下至拔一发。患痛悔还。应灭摈。不得更出家。度外道竟。
    不得度龙者。何以故。龙不得禅定道果故。龙有五事。不得离龙身。何者五。一者行淫时。若与龙共行淫。得复龙身。若与人共行淫。不得复龙身。二者受生不离龙身。三者脱皮时。四者眠。五者死时。是为五事。不得离龙身。迦楼罗乃至释提桓因。不得出家。不得与具足戒。龙品竟。不得度杀父母人。杀父母。于出家法如来不听。若杀畜生父母。得出家。实是父作非父想杀。亦不得出家。不得度杀罗汉人。若有白衣得罗汉。若杀不得出家。若杀下三果人。不障出家。若畜生想杀罗汉不犯。业障重不得度人。
    坏比丘尼者。于三处行淫。皆名坏比丘尼。若摩触比丘尼。不障出家。若以白衣服。强与比丘尼着就行淫。亦名坏比丘尼。不得出家。若比丘尼乐着白衣服。就行淫者不障出家。若初坏者不得出家。第二坏者不障。若坏式叉摩尼沙弥尼。不障出家。破僧人不得度出家。云何破僧。若执十八事。三谏不舍。二根有三种。一者自受胎能令他受胎。二者自受胎不能令他受胎。三者不能自受胎能令他受胎。此三种人悉不得出家受具足戒。若已受具足戒。应灭摈。
    若无和上。不得与受具足戒。若与受具足戒。得突吉罗。是人得戒。若黄门作和上。为人受戒得戒。师僧得罪。无衣钵受具足戒。得戒。师僧得罪。得二三人一时受具足戒。一一同等腊等时。不得相礼。同一和上一羯磨师。一时为三人受具足戒。一时得戒腊。同无大小。和上者。外国语。汉言知罪知无罪。是名和上。受戒已应步影。步影者。正立住取住脚为初。随身影长短步影。步影竟。教其时。其时者。或冬时或春时或夏时竟。教日月日月时。次教受戒时众数多少。次与四依已。次说四重受戒已。令新受戒者在前出。受戒犍度竟
    尔时佛住罗阅城。王舍城。摩竭国。此三义一名异。汉言王舍城。罗阅城是外国音。罗者言王。阅者言舍。故言罗阅城也。摩竭者。此是外国音也。摩竭者。是初国名耳。
    界相者。若山界相。大者如须弥山。小者如象大。是为山相。石界相者。大者如牛。小者三十称。若漫石不得作界相。应别安石作界相。林界相者。若草林若竹林。不得作界相。何故尔。草竹体空不坚实。是以不得作界。林相者。大林相乃至百由旬。小林者下至四树连接。亦名为林。树界相者。不得以枯树为相。大树者阎浮树。大小者高八寸。形如针大得作界相。若无自生树。种树亦得作界相。路界者。入田路。向井取水路。向河取水路。穷路。皆不得作界相。大路或车步路。路短者乃至经三四村。皆得作界相。蚁封界相者。大如山。小者高八寸。皆得作界相。江界相者。若好王治化五日一雨。此雨江水不得作界相。若四月日不雨。常流不断水深二尺。得作界相。水界相者。若自然池水。得作界相。若通水入田。或堈盛水。悉不得作界相。此是八种界相。
    结界相有五种。一方。二圆。三鼓形。四者半月形。五者三角。若依相结界已。后若失相。界亦不失。若人掘地乃至水际。皆不失界相。若结小界。不得说欲。结布萨界。得说欲。结界场。极小容二十一人。作界场已。后起屋覆。界不失。若结小界已。于中起三层楼。从地至最上层同一界。若有石山。上广下小。于上结界。若有比丘。在下不妨。若结界已。水荡成坑有水流。知其处所。竖柱为阁。于上作法事得。若结界已。水穿地为孔。不坏界相。神通比丘在窟里空中住。或在地下不得别作法事。若界场上。有大树枝叶出界外。若作法事时。比丘不得在树上妨作法事。应唤下。若神通比丘在露地虚空住。不妨作法事。若衣角柱地妨。应唤下
    结布萨界。极广得三由旬。不得过。若过不成界。得罪。除村村外界者。中人掷石以还。若比丘结界已。于比丘尼非界。比丘尼界上得更结界。比丘尼界亦不失。比丘尼于比丘界上亦得结。比丘界亦不失。阿兰若界者。极小方圆七盘陀罗。一盘陀罗二十八肘。若不同意者。二十八肘外。得作法事。一切江河水不得结界。水中自然界者。若掷水若掷沙已外。若有比丘不妨取水。常流处深浅。皆得作自然界。潮水不得。若在船上布萨。应下磸若下栋。不得系着岸。若崩岸。有大树根在水中。不得系着树根。若掷水水内有树根。应斫去。若不斫去。与陆地界相连。若水中大石或树或浮木。悉是水界所摄。
    第一句非法别众者。云何非法别众。同一住处有四比丘。一人受欲。三人说波罗提木叉。或三人。一人受欲。二人说波罗提木叉。是名非法。亦名别众。是名非法别众。第二句非法和合众者。同一住处有四比丘。四人应广说波罗提木叉。不广说。作三人法。人人对首说。是名非法和合众。第三句云何法别众。同一住处有四比丘或三人。一人受欲。三人对首说。或三人。一人受欲。二人对首说。是名法别众。第四句者。同一住处有四比丘。和合说波罗提木叉。或三比丘和合布萨三语说。是名法和合众。十六日布萨者。此是和合布萨。梵本律。五月十六日为前安居。六月十六日后安居。若安居中有因缘移去无罪。不成安居。不得在露地。不得伞下安居。脚下生毛者。其毛绀色。犹如空青。因业所报故得如是。
    问曰。何业所报。
    答曰。过去世时此守笼那。与八万人俱。于八万人中最为长大。共诸长者子。为辟支佛起一草屋。请辟支佛三月夏坐。时守笼那。以一羊毛钦婆罗敷草屋前。与辟支佛。恒用拭脚。以此果报。脚下生毛。此八万长者子。共供养辟支佛故。今生复为亲友。守笼那往至王所。何以与八万人俱。王若独唤守笼那者。畏其惊怖。是以敕诸长者子八万人俱往至王所。
    五象王者。一父象有六母象。名为象王。如是有五象王。加那腹罗革屣者。此是曼根革屣。鹿角革屣者。克皮作鹿角形。阿罗梨革屣者。以象毛安革屣边。腹罗跋陀罗革屣者。以木绵及诸杂物。与皮合缝。使中央起。真誓梨革屣者。以编草作。编边革屣者。以孔雀尾编边。多带革屣无解。似孔雀毛革屣者。其形似孔雀毛
    时王舍城有一童女。字婆罗跋提。端正无比。时瓶沙王举为淫女。王出百千金钱。诸臣长者出二百千钱。共庄束此淫女。为作屋宅。衣服车乘园林浴池种种伎乐。耆婆者。外国音。汉言活童子。何以名之活童子。时无畏王子。晨朝乘车欲往见王。路见小儿。问傍人言。此儿为死活。傍人答言活。是故言活童子。王子问曰。其母生已。何以掷置路上。答曰。此淫女法。若生女教习为淫女种。若生男则掷弃。是故生弃路上。王子无畏。抱取养育渐渐长大。即立为儿
    问曰。耆婆童子何不学余技术。
    答曰。往昔有佛。名曰莲花。时有一医师。恒供养莲花如来。耆婆见已心自念言。云何我未来世。得如此医供养如来。作是念已。即于七日中供养如来。往至佛所头面礼足。白佛言。愿我未来世作大医师供养佛。如今者医师供养佛无异。作是愿已礼佛而退。耆婆命终即生天上。天上福尽下生人间。如是展转乃至释迦出世。宿愿所牵不学余技。但学医方。
    问曰。耆婆所以善学医道者。耆婆就师学时。天帝释观见此人。医道若成必当供养佛。是故帝释化入耆婆师身中。以教耆婆。于七月中得师法尽。过七月已。帝释所教如是。满七年医道成就。耆婆还国。何以中路治病。其师心自念言。此是王子。不乏财宝。若还至本国不识我恩。作念已。即与耆婆弊故之衣。不与粮食。耆婆辞师还去。于其中路。为饥渴故。过一聚落。借问村人。谁家有病。村人答言。某长者家有病。即为治之。大获珍宝。耆婆自念。我治一人病。得如是珍宝。若治多人病者。当获无量珍宝。我今所获皆由师恩。
    受施有十五处。一者戒场界。二者境界界。三者同布萨界。四者不失衣界。五者罗婆界。六者聚落界。七者村界。八者国土界。九者阿盘陀罗界。十者掷水界。十一者乡居界。十二者罗那界。十三者阿罗阇界。十四者洲界。十五者铁围山界。此是十五界。汝今当知。戒场界者。前已说。境界界者。或在讲堂。或在食堂分衣。健人二掷石已还。随界大小。皆有掷石界。比丘入皆得分。是名境界界。同布萨界者。若入布萨界者。皆应得分。是名布萨界。不失衣界者。入不失衣界内。皆应得分。是名不失衣界。罗婆界者。若王或大臣。为比丘作住止竟。或十由旬。若竖立柱若作标相。齐此标内。若有布施皆属我等。是名罗婆界。聚落界者。有市故。名聚落界。村界者。无市名为村界。国土界者。有城邑。名为国土界。阿盘陀罗界者。是阿兰若处界也。掷水界者。是船界。乡居界者。随城东西。名乡居界。罗那界者。是国土界也。阿罗阇界者。一王所领。是名阿罗阇界。洲界者。海中一洲。是名洲界。铁围界者。是一铁围山界。
    若人言布施界场众僧。属界场众僧。布萨界不得。若人言布施境界者。及掷石界得。若人言布施布萨界者。同利养界亦得。若人言布施不失衣界。布萨界利养界俱得。唯除布萨界中有聚落界。不得。若人言布施聚落界者。聚落界中有布萨界。大小皆得。若人言布施村界者。村中有布萨界及诸小界。皆得。若人言布施国土界者。一国土界尽得。若人言布施阿兰若处界者。阿兰若处得。余界不得。若人言布施掷水界者。入掷水界内得。余不得。若人言布施乡居界者。乡居中有界在乡居界中亦得。若人言布施罗那。一国土界亦得。若人言布施阿罗阇界者。一王所领一国土众僧皆得。
    若人言布施师子洲阎浮利地洲布施二洲众僧。随有众僧。多少应中半分。若阎浮利地五人。师子洲百千人。亦应中半分。若人言布施界内众僧。比丘应问。界有多种。施何物界。答言。不知。但言施界内众僧。随界内众僧多少皆得。别住处同利养。随住处得物应共分。僧得施者。若人言布施僧。鸣磬集众来及者得。若檀越担一衣。施僧与一比丘。比丘受已言我应受。此恶受。云何善受。应受已鸣磬集僧。集僧已。以黄物画作分数。不得破。从上座示此分。是上座分。上座取不。上座答言。此分我不取。布施长老。如是第二第三。上座皆言不取布施长老。乃至下座亦如是。此比丘得取。是名善受。
    若住处有一比丘。檀越将衣布施一比丘。此比丘应鸣磬集僧。若有比丘来共分。若无比丘来得。心念口言独受。若檀越布施僧。受粪扫衣比丘不得受。若人入住处布施僧。鸣磬集众。外比丘来相连臂入。乃至百由旬。前者入界内最后者亦得分。何以故。以相连不断。是故得分。若人布施二部僧。随人多少应中半分。若有百比丘尼。有一比丘。亦应中半分。若有百比丘。有一比丘尼。亦应得半。若人施僧钵囊革屣囊漉囊针刀子杖扇。受粪扫衣比丘得受。若檀越担物布施一人。复言施僧。依僧次取一分。不得别取。
    若人施佛施比丘比丘尼。云何分。破作二分。一分与佛。一分与比丘比丘尼共等分。若人施众多比丘。施法师一人。施佛。云何分。佛一比丘众多比丘平等分。若人将余食施佛及僧。以钵置佛前次第行。佛饭谁得食。若有侍佛比丘得食。若无侍佛比丘。有白衣侍佛亦得食。若檀越布施安居竟僧。后安居者不得。破安居人亦不得。若人冬分中檀越言布施安居竟僧。前后安居僧悉得。唯除破安居人不得。若人言布施某寺某房。随檀越言得。若人言布施安居僧。前后安居破安居人皆得。若檀越布施迦提月后安居人。后安居人得。前安居人不得。若人于春分中布施安居僧。应问。为布施安居竟僧当来安居僧。答言。布施当来安居僧。当来安居僧得。比丘语檀越言。当来恐有贼难。不能掌护。檀越教分。随施主得分。若檀越言食我食布施衣。不食者不得受。我施药者亦如是。指示施者。随指示处得衣。犍度竟
    药犍度。拘跋陀罗饭者。此是穄米饭也。修步者。此是青豆羹。吉罗者。此是竹笋也。那那者。此是外国药无解。呿阇尼者。一切果。是名呿阇尼。呵罗勒者。如大枣大。其味酢苦。服便利。鞞醯勒者其形如桃子。其味甜。服能治嗽。阿摩勒者。此是余甘子也。广州土地有。其形如蕤子大。质多罗药。是外国药名。加婆药者。是外国药名。婆利婆婆者。是芥子。膩渠者。外国药。能治毒。汉地无有。陀婆阇者。是烟药。耆罗阇那耆者。此是赤石也。眼药者。陀婆阇陀婆。阇那者。陆地生。耆罗阇那者。水中生也。龙者。长身无足。师子象马龙狗肉不得食。皮毛不得用。得一切肉应问。若得不问。得突吉罗罪。失守摩罗者。鳄鱼也。广州土境有黑石蜜者。是甘蔗糖。坚强如石。是名石蜜。伽尼者。此是蜜也。乌婆陀颇尼。颇尼者。薄甘蔗糖。
    边房云何结作净屋。若初竖柱时。先作坑以柱近坑。比丘围绕捧柱而说。为僧众作净屋。如是三说。说亦竟柱亦竖。第二第三第四柱亦如是说。若说一柱亦成净屋。若以成屋云何作净。应唤屋主来语言。此屋未净。汝为众僧作净。檀越作是言。此净屋布施众僧。随意受用。即成净屋。若先作屋无屋主。云何作净。若聚落有老宿。应唤来。此屋未作净。请为净主。若檀越不解说。比丘应教作是言。此是净屋布施众僧。随意受用。即得作净屋。受用随意。安置饮食。无内宿无内煮罪。
    阎浮子者。其形如沈苽大。紫色酢甜。舍楼伽者。此是忧钵罗拘物头花根舂取汁澄使清。是名舍楼伽浆。波漏师者。此似庵罗果。一切木果。得作非时浆。唯除七种谷不得。一切诸叶得非时服。唯除芋不得。一切诸花得作非时服。唯除摩头花汁。一切果中唯除罗多树果椰子果波罗奈子甜瓠子冬苽甜苽。此六种果不得非时服。一切豆不得非时服。盛水器者。木瓦铁。余者不得用。若自有种子众僧地。应半与众僧。若自有地众僧种子。应半与众僧。药揵度竟

善见律毗婆沙卷第十七


《善见律毗婆沙·舍利弗品之十四》

善见律毗婆沙卷第十八

        萧齐外国三藏僧伽跋陀罗译

    迦絺那衣犍度
    问曰。几人得受迦絺那衣。
    下至五人前安居人。得受迦絺那衣。破安居人后安居人不得。异住处不得。若住处不满五人得唤余寺众僧足数受得足数。客比丘不得受。若住处有四比丘。一沙弥安居欲竟。为沙弥受大戒。得足成五人受迦絺那衣。新受戒者亦成受。一比丘四沙弥受戒亦如是。若住处有五比丘若过五。不解受迦絺那衣。得余处请一知法比丘。使羯磨受迦絺那衣。得为羯磨。自不受亦不得衣分。
    法师问曰。何人得与众僧迦絺那衣。
    答曰七众衣天人衣。得受作迦絺那衣。若人不解作迦絺那衣来问。比丘应教。若僧伽梨郁多罗僧安陀会。随一一衣。得受作迦絺那衣。十六日明相出。将迦絺那衣裁来与众僧。比丘应语衣主。须针线染色作衣比丘多少。檀越闻已应供养作衣比丘饮食。为僧受迦絺那衣。应知受衣法用。若衣裁者。应先浣与众多比丘共割裁簪缝治。即日染成点净已应受。若多有人送迦絺那衣。应受一衣。余应分。应羯磨受。僧持迦絺那衣与谁。应与衣坏者。若衣败比丘多败衣比丘中老者与。若无老者。腊数大者与。不得与悭。贪者。佛告诸比丘。当如是持迦絺那衣羯磨法。律中以说。若衣未成。应唤一切比丘共成。不得说道德作留难。唯除病者。
    法师曰。何以于迦絺那衣。如是殷勤。为诸佛所赞故。往昔有佛。名无莲花。有声闻弟子。名须阇多。作迦絺那衣未成。莲花佛与一万六千比丘围绕。共作迦絺那衣。成已。持衣比丘者。舍己所受持僧伽梨。迦絺那衣我今持。如是三说。三说已即持置体上。偏袒右肩往至上座前。合掌向僧而说。大德。我以法持僧迦絺那衣。愿僧随喜。上座从坐起。偏袒右肩合掌向僧。作如是说。长老。以法持僧迦絺那衣。我随喜。乃至下座亦如是说。非僧受持迦絺那衣。非众受持迦絺那衣。一人持迦絺那衣。僧随喜众随喜。然后成持迦絺那衣。若人持三衣与众僧。持作迦絺那衣。作是言。若持迦絺那衣者。三衣悉属。随施主语悉与受衣人。余众僧不得受。迦絺那衣已摄僧得施。受迦絺那衣者。轻物得分。重物属四方僧。若同布萨界有多住处。不得别受迦絺那衣。应和合一处受一迦絺那衣法。不得缝作。应却刺作。持所有衣者。未作持出界外。界外者。是余寺也。
    法师曰。受迦絺那衣已。何以出界外。为安乐住故。作不还意者比丘出界外已。见此住处有好房舍。或有知识。作不还意。先失住处。后失功德衣。余文句于律中已说。我亦不作衣。亦不还者。作念已住处及功德衣俱失。作衣时失。所作衣者。住处先失。后失功德衣闻失者。先失功德衣。后失住处。断望者。先失住处后望后望断得所望非望而得者。此文句前后转易。现多文句。无有深义。于律广说。迦絺那衣犍度竟。
    若行别住人。若有人请。或与人受戒。得停行法事罢还续行。舍行法时当如是言。我今舍波利婆沙。如是三说。若别住摩那埵。当行法时。比丘去都无人。但作意言。若比丘来我当白。六日中都无比丘可白。亦得出罪。若寺中多有比丘来去难白。昼日得舍行法。明相未出。应得四五比丘出界。二掷石外。还受行法白僧。我行摩那埵。若干日以过。余若干日在。若界内有比丘。出至其处应白。若不白失夜。若比丘送。受行法竟。若还者应留一人待明相出为舍行法。共还入寺如前法。满六夜已得出罪。出罪法。于律本已说。故不出。
    尔时拘睒弥有一住处。有二比丘。一是律师。一修多罗师。时修多罗师。入厕用洗盆竟。不去水覆盆。律师入厕。见洗盆不去水。问修多罗师言。谁入厕不去水覆瓮。修多罗师答言。是我。律师言。汝知罪相不。修多罗师言。我实不知罪相。律师言。汝得突吉罗罪。修多罗师言。若犯突吉罗罪。我应忏悔。律师言。汝故作与不。修多罗师言。不故作。律师言。若不故作者无罪。修多罗师闻律师言无罪。律师还房语弟子言。修多罗师不知犯不知不犯。弟子闻师语已。语修多罗师弟子言。汝师不知犯不犯。弟子闻语已。向师说如是事。修多罗师闻弟子语。语弟子言。此律师先言我无罪。今言我有罪。律师妄语。修多罗师弟子闻师语已。语律师弟子言。汝师犯妄语罪。律师弟子闻语已向师说。如是展转成大斗诤。律师后得修多罗师便。集众举修多罗师罪。为作举罪羯磨。是故律本中说。和合举罪。
    问曰。佛何以从坐起。以神通力不语诸比丘往舍卫国。
    答言。佛在众中若为判者。得理者欢喜。不得理者便言。佛朋傥彼部。诽谤佛言随爱瞋。因谤佛故死入地狱。是故佛从坐起去。不为其判。拘睒弥揵度竟。瞻婆揵度无解。相言诤用二毗尼灭。现前毗尼多觅毗尼。忆念毗尼者。为爱尽比丘。下至阿那含人。不为凡夫多觅毗尼者。处处多觅知法比丘判故。名多觅毗尼。摩夷者。是二部波罗提木叉。若行舍罗。非法舍罗多者。收取唱言。明日更行舍罗。于其中间。更觅如法伴党。若上座捉非法舍罗者。行筹者耳语。语言。上座年老。何以捉非法筹。当捉如法筹。七灭诤法竟。
    比丘尼犍度。何以佛不听女人出家。
    为敬法故。若度女人出家。正法只得五百岁住。由佛制比丘尼八敬。正法还得千年。
    法师曰。千年已佛法为都尽也。
    答曰。不都尽。于千年中得三达智。复千年中得爱尽罗汉。无三达智。复千年中得阿那含。复千年中得斯陀含。复千年中得须陀洹学法。复得五千岁。于五千岁得道。后五千年学而不得道。万岁后经书文字灭尽。但现剃头有袈裟法服而已。比丘尼犍度竟。
    重物不得分。众僧田园池井。不得卖取余物。唯除换易众僧床席器物。不得分不得卖。唯除换易。眼药筒挑耳篦鍼线小刀子户钩钥锡杖小桓铁器杖得分。余作器不得分。唯除斫杨枝斧。除刀子革屣伞具得分。若人布施竹草及土。不得分。若人布施药得分。箱箧不得分。若人布施僧房中所用器物。一切不得分。唯除盛油筒。法犍度竟


《善见律毗婆沙·大德舍利弗问优波离律污出品》

    大德舍利弗问优波离律污出品

    舍利弗问优波离
    几罪以身得　　几罪以口得　　覆藏得几罪　　相触复有几
    优波离以偈答舍利弗
    以身得六罪　　口业复有六　　覆藏得三罪　　相触得五罪

    第二问
    明相出几罪　　三唱复有几　　于此几八事　　一切聚有几
    答曰
    明相出三罪　　三唱有二种　　于此一八事　　一切聚有一

    第三问
    如来分别结　　毗尼有几相　　毗尼重有几　　复有几粗覆
    答曰
    如来分别说　　毗尼有二相　　毗尼重有二　　覆粗亦有二

    第四问
    聚落间几罪　　渡江复有几　　噉肉几偷兰　　噉肉几突吉
    答曰
    聚落间有四　　渡江亦有四　　一肉偷兰遮　　九肉突吉罗

    第五问
    夜语几得罪　　昼日复有几　　布施得几罪　　受施得几罪
    答曰
    夜语有二罪　　昼日亦有二　　布施得三罪　　受施得四罪

    第六问
    几罪对首悔　　几罪须羯磨　　作已不可悔　　如来分别结
    答曰
    五罪可忏悔　　第六须羯磨　　一罪不可忏　　如来分别结

    第七问
    毗尼重有几　　佛说身口业　　非时几谷味　　几白四羯磨
    答曰
    毗尼有二重　　身口亦如是　　非时谷一味　　一白四羯磨

    第八问
    波罗夷有几　　几同和合地　　复有几失夜　　结二指有几
    答曰
    波罗夷有二　　和合地有二　　失夜亦有二　　结二指有二

    第九问
    打身有几种　　几种众僧破　　作初罪有几　　作白复有几
    答曰
    打身有二种　　因二破众僧　　作初有二罪　　作白亦有二

    第十问
    杀生有几罪　　重语有几种　　骂詈有几种　　行媒有几种
    答曰
    杀生有三罪　　重语有三罪　　骂詈亦有三　　行媒有三罪

    第十一问
    几人受具戒　　聚作有几罪　　灭摈复有几　　一语复有几
    答曰
    三人不得受　　聚作复有三　　灭摈亦有三　　一语亦有二

    第十二问
    盗戒有几罪　　淫戒复有几　　正断复有几　　因弃掷有几
    答曰
    盗戒有三罪　　淫戒有四罪　　正断亦有三　　因弃掷有三

    第十三问
    教比丘尼戒　　几波夜突吉　　于中几有新　　衣有几种衣
    答曰
    教尼戒品中　　波夜突吉罗　　有四信佛说　　与衣二种罪

    第十四问
    佛说尼有几　　波罗提有几　　食生谷有几　　波夜突吉罗
    答曰
    佛说比丘尼　　波罗提有八　　波夜提突吉　　因乞生谷故

    第十五问
    行时有几罪　　立时有几罪　　坐时有几罪　　眠时有几罪
    答曰
    行时有四罪　　立时有四罪　　坐时有四罪　　眠时有四罪

    第十六问
    波夜提有几　　一切非一种　　非前亦非后　　同一时而得
    答曰
    波夜提有五　　其类非一种　　非前亦非后　　一时俱得罪

    第十七问
    有几波夜提　　一切非一种　　非前亦非后　　同一时而得
    答曰
    有九波夜提　　其类非一种　　非前亦非后　　一时俱得罪

    第十八问
    有几波夜提　　其类非一种　　以身口忏悔　　如来分别说
    答曰
    有五波夜提　　其类非一种　　以口业忏悔　　如来分别说

    第十九问
    有几波夜提　　其类非一种　　几以口业忏　　如来分别说
    答曰
    有九波夜提　　其类非一种　　一以口业忏　　如来分别说

    第二十问
    有几波夜提　　其类非一种　　口语成忏悔　　如来分别说
    答曰
    有五波夜提　　其类非一种　　发语名字忏　　如来分别说

    第二十一问
    有几波夜提　　其类非一种　　聚性成忏悔　　如来分别说
    答曰
    有九波夜提　　其类非一种　　聚性成忏悔　　如来分别说

    第二十二问
    第三罪有几　　因食复有几　　食时得几罪　　因食得几罪
    答曰
    第三得三罪　　因食有六罪　　食时得三罪　　因五食得罪

    第二十三问
    一切第三过　　至处复有几　　复问罪有几　　诤事复有几
    答曰
    一切第三过　　罪至有五处　　善答罪有五　　诤事亦有五

    第二十四问
    论事复有几　　以几法用灭　　有几不得罪　　有几处成善
    答曰
    论事复有五　　以五法用灭　　清净有五种　　三处中成善

    第二十五问
    身业夜几罪　　身业昼几罪　　见时得几罪　　乞食得几罪
    答曰
    身业夜二罪　　身业昼二罪　　见时得一罪　　乞食得一罪

    第二十六问
    见恩有几种　　依人成忏悔　　驱出复有几　　善行复有几
    答曰
    见恩有八种　　依人成忏悔　　驱出说有三　　善行四十三

    第二十七问
    妄语有几处　　七日复有几　　波罗提舍几　　发忏悔有几
    答曰
    妄语有五处　　七日法有二　　十二提舍尼　　忏悔复有四

    第二十八问
    妄语有几观　　布萨有几观　　使者有几观　　外道有几法
    答曰
    妄语有八观　　布萨复有八　　使者亦有八　　外道有八法

    第二十九问
    受戒有几语　　复有几起敬　　几人应豫座　　教诫尼有几
    答曰
    八语受具戒　　起敬亦有八　　豫座复有八　　八法教诫尼

    第三十问
    几人不应礼　　不为作叉手　　有几突吉罗　　用衣复有几
    答曰
    十人不应礼　　不为作叉手　　有十突吉罗　　用衣复有十

    第三十一问
    有几作不善　　如来分别说　　于瞻婆律中　　一切不善作
    答曰
    十二作不善　　如来分别说　　于瞻婆律中　　一切不善作

    第三十二问
    随大德所问　　我亦随意答　　问问中即答　　无有一狐疑
    （答曰）
    一者身得。二者口得。三者身口得。四者身心得。五者心口得。六者身口心得
    身业得六罪者。淫怒为初。口业得六罪者。虚诳妄语为初
    覆藏得三罪者。一者比丘尼覆藏重罪。得波罗夷。二者比丘覆藏他重罪。得波夜提。三者比丘自覆藏重罪。得突吉罗。是名覆藏得三罪
    相触得五罪者。一者比丘尼摩触波罗夷。二者比丘摩触僧残。三者比丘以身触女人衣得偷兰遮。四者比丘以衣触女人衣。得突吉罗。五者比丘指挃他比丘波夜提。是名五罪
    明相出得三罪者。一夜六夜七夜十夜过一月明相出。尼萨耆波夜提。比丘尼独宿明相出僧残。比丘自覆罪明相出突吉罗。是名明相出得三罪。三唱二种。一者比丘。二者比丘尼。当说戒时三唱。有罪不发露。得突吉罗。是名三唱二罪。于律中具八事成罪者。比丘尼波罗夷。是一切聚有一者。戒序中说。忆有罪应发露。发露者。五篇戒也。故言聚有一。如来分别说者。分别戒相轻重。毗尼有二重者。身口是。毗尼重有二者。波罗夷僧残是也。覆粗亦有二者。一波罗夷。一僧残
    聚落间有四者。一比丘与比丘尼共期行。比丘初去时突吉罗。至聚落境界。比丘得波夜提罪。一脚在内一脚在外。比丘尼得偷兰遮。二脚尽入僧残。是名聚落间四罪。度江有四罪者。比丘与比丘尼共期船行。初去时比丘得突吉罗。上船比丘得波夜提。比丘尼一脚上岸。得偷兰遮。二脚俱上得僧残。是名度江四罪。一肉偷兰遮者。即是人肉九肉突吉罗。象马狗等肉。夜语有二罪者。若比丘尼。共男子入闇室屏处耳语。得波夜提。若比丘尼。共男子一处去二肘外。得突吉罗。是名夜语二罪
    昼日亦有二者。比丘尼共男子屏处。若二肘半内得波夜提。二肘半外。得突吉罗。是名昼日二罪。布施得三罪者。比丘有杀心。布施毒药杀人。得波罗夷罪。杀非人得偷兰遮罪。杀畜生得波夜提罪。是名布施三罪。受施得四罪者。女人以手施与。比丘捉得僧残。女人以淫慾施比丘。得波罗夷。非亲里比丘尼施衣。得尼萨耆波夜提。若比丘尼染污心。知染心男子受食。得偷兰遮。是名受施得四罪。五罪可忏悔者。僧残偷兰遮。波夜提。波罗提提舍尼。突吉罗恶说。是名五罪可忏悔。第六须羯磨者。僧伽婆尸沙。一罪不可忏者。波罗夷是也。毗尼有二重者。一波罗夷。二僧残。身口亦如是者。结戒不过身口。非时谷一味者。稣毗盐以谷作。得非时服。是名谷一味。一白四羯磨者。差教诫比丘尼是。
    波罗夷有二者。一比丘二比丘尼是也。和合地有二者。一身和合。二法和合。失夜亦有二者。一行波利婆沙。二行摩那埵是也。结二指有二者。一比丘尼洗净。二头发长。不得过二指。打身得二罪者。比丘尼打身得突吉罗。啼得波夜提是。因二破众僧有。一羯磨。二捉舍罗是。初作有二罪者。一比丘作初罪。二比丘尼作初罪是。作白亦有二者。一白羯磨二单白。
    杀生有三罪者。人得波罗夷。非人偷兰遮。畜生波夜提。语重有三罪者。教偷教死向人说得圣利法。是名语有三重。骂詈亦有三者。若欲心骂女根谷道二僧残。骂余身分。得突吉罗。是名三罪。行媒有三罪者。受语时得突吉罗。往说偷兰遮。还报得僧残。是名三罪。三人不得受者。一远不闻。二身分不具足。三根不具足。衣钵不具足。身分所摄。十三难人。是根不具足所摄。聚作复有三者。一别众。二白不成就。三羯磨不成就。是名三。灭摈亦有三者。一比丘尼以身谤人。如慈地比丘尼。二沙弥坏沙弥。就他谷道行淫。三言行淫欲法不障道者。是名灭摈三罪。一语亦有三者。一羯磨三人一时得戒。是名三。盗戒有三罪者。五钱波罗夷。四钱偷兰遮。三钱乃至一钱突吉罗。是名盗三罪。淫戒有四罪者。一女根波罗夷。死女半坏偷兰遮。不触四边突吉罗。比丘尼以物作根自内根中。得波夜提。是名四罪。正断亦有三者。一断人命波罗夷。二断草木波夜提。三自截男根偷兰遮。是名三因。弃掷有三者。有杀心弃掷毒药。若人得死波罗夷。非人死偷兰遮。畜生死得波夜提。是名三弃掷。复有三。比丘弃掷精僧残。弃掷大小便生草上。得波夜提。水中净地。得突吉罗。涕唾亦如是。是名弃掷三。波夜提突吉罗者。教诫比丘尼至日没。得波夜提。先说法后说八敬。得突吉罗。
    有四信佛说者。一房舍。二戒。三如法作。四不如法作。是名四。与衣二种罪者。与非亲里具足比丘尼衣。得波夜提。与不具足戒比丘尼衣。得突吉罗。不具足戒者从比丘尼白四羯磨未从大僧白四羯磨。是名与衣二。波罗提有八者。比丘尼波罗提提舍尼是。波夜提突吉罗者。比丘尼乞生谷。得波夜提。食时突吉罗。行时有四罪者。比丘与女人共期。初去时得突吉罗。至村得波夜提。比丘尼独行去时。得偷兰遮。至村得僧残。立时有四罪者。比丘尼共男子立在屏处。得波夜提。申手外得突吉罗。若比丘尼。明相欲出不随伴去。住离申手内偷兰遮。申手外得僧残。坐眠亦如是。
    波夜提有五者。酥油蜜石蜜脂。五器各受过七日服。得五波夜提罪。其类非一种者酥蜜等也。非前亦非后者。取聚置一处并服。一时俱得罪。有九波夜提者。乞九种美食。一乳。二酪。三生酥。四熟酥。五油。六蜜。七石蜜。八肉。九鱼。是名九种。其类非一种各异也。非前亦非后者。因食时俱得罪。一时食也。有五波夜提者。其五波夜提。其类非一种。以口业忏悔。一时忏悔得灭。有九波夜提者。乞九种美食。得九波夜提罪。其类非一种者。酥油鱼肉相异。一以口业忏者。九波夜提罪。一语忏便得灭也。有五波夜提者。发语名字忏者列罪名而忏悔。有九波夜提者。取姓成忏悔者列罪名而忏。第三得三罪者。随举比丘尼三谏不舍波罗夷。比丘被僧三谏不舍僧残。比丘比丘尼恶见。三谏不舍波夜提。
    因食得六罪者。云何得六罪。一为饮食故。自称得过人法。二为饮食故行媒。三为饮食故言。若人住此寺者得道果。不自道名字故。得偷兰遮。四为饮食故。无病乞食。五为饮食故。比丘尼无病乞食。犯波罗提提舍尼。六为饮食故。比丘无病乞饭。得突吉罗罪。是名因食得六罪。食时得三罪者。比丘食人肉偷兰遮。象马龙狗等肉突吉罗罪。比丘尼食蒜得波夜提罪。是名食时三罪。因五食得罪者。比丘尼知男子染污心。从乞得人肉得蒜。得美食象马肉。受染污心男子食僧残。噉人肉偷兰遮。噉蒜波夜提。乞美食波罗提提舍尼。象马等肉突吉罗。是名因五食得罪。一切第三过者。比丘尼随举。初谏不舍突吉罗。一羯磨不舍偷兰遮。三羯磨不舍波罗夷。是名三谏三罪。
    罪至有五处者。比丘随举白不舍突吉罗。一羯磨不舍偷兰遮。三羯磨不舍波罗夷。若欲破僧三谏不舍僧残。恶见三谏不舍波夜提。是名五罪。善答罪有五者。比丘比丘尼式叉摩尼沙弥沙弥尼。五众具有三谏不舍罪。诤事亦有五者。五众俱有四诤。论事复有五者。论五众诤事。以五法用灭者。五众灭五众诤事。清净有五种者。五众犯罪忏悔得清净。
    三处中成善者。僧处众处白衣三处无诤。是名善也。身业夜二罪者。比丘尼与男子共业夜入屋。申手内波夜提。申手外突吉罗。身业昼二罪者。比丘尼昼日与男子共屏处。申手内波夜提。申手外突吉罗。见时得一罪者。比丘故看女根。得突吉罗罪。乞食得一罪者。比丘无病。不得为身乞食。得突吉罗。见恩有八种者。于拘睒弥犍度已说。依人成忏悔者。五众悔罪。要因人得悔。驱出说有三者。一覆藏。二未忏悔。三恶见。善行四十三者。摈人行四十三法得入众。不行此法不得入众。妄语有五处者。波罗夷僧残偷兰遮波夜提突吉罗。
    七日法有二者。七日药受七日法出界外。是名二。十二提舍尼者。比丘尼八波罗提提舍尼。比丘四波罗提提舍尼。合十二。忏悔复有四者。提婆达多遣人害佛。供养阿那留陀。优婆夷离车子。众僧为作覆钵羯磨。沙婆伽比丘此四种人就佛忏悔。
    妄语有八观者。发心欲妄发口成妄语。妄语竟知是妄语。隐藏所知妄道余事。前人知解邪心。是名观也。布萨复有八者。八戒也。使者亦有八者。调达以非法欲破僧。僧差具八德人往说。调达所作。非佛法僧。是调达所作也。外道有八法者。外道欲出家。行波利婆沙八法者。不往五不应行处。闻赞佛法僧欢喜。八语受具戒者。比丘尼白四羯磨。比丘白四羯磨。起敬亦有八者。比丘尼八敬法也。豫座复有八者。大众集时。上座八人次第坐。余者随坐。八法教诫尼者。比丘有八德。堪教诫比丘尼。
    十人不应礼。比丘尼。式叉摩那尼。沙弥。沙弥尼。优婆塞。优婆夷犯戒人。眠人。食人。大小便嚼杨枝人。十人不为作者如前。十种人不得作叉手。有十突吉罗者。若为上十种人。作礼及叉手。得突吉罗。用衣复有十者。十种衣听着。十二作不善者。白不善。非法别众。非法和合众。法别众。白羯磨中有四非法。白二羯磨中有四非法。白四羯磨中有四非法三四合十二非法

善见律毗婆沙卷第十八


《毗尼母经·第一卷》

毗尼母经卷第一

        失译人名今附秦录

    母义今当说　　汝等善听之
    是中文虽略　　广摄毗尼义
    依初事演说　　智慧者当知
    一切经要藏　　皆总在此中
    律藏外诸义　　母经中可得
    律义入此经　　如众流入海
    毗尼外诸义　　如母经中得
    一切诸经义　　随意皆能解
    律能灭疑惑　　如众经定说
    佛所制诸戒　　皆在此经中

    问曰。何故名母经。
    智者说曰。此经能灭憍慢解烦恼缚。能使众生尽诸苦际毕竟涅槃。故名母经。毗尼者。名灭灭诸恶法。故名毗尼。今当说母经义。母经义者。能决了定义不违诸经所说。名为母经。此中解二种经。一比丘经。二比丘尼经。一切诸聚后当广说。
    初十人制戒因缘增一中义。皆入此经中。因初因缘。得知初事断人疑心。众经中义不复惑也。若比丘欲善持毗尼母经中定解。能速除生死亦胜犯戒贼。
    受具足义今当说。何故名受具足。智慧人受具足已不犯。所求成就故言受具。能成就义名为受具。以是义故。成就众善名为受具。复次能专心持戒。故言受具。能使成沙门义。故名受具。能使人成就意净法故。名为受具。能成就寂灭法故名受具。又成就比丘法故名受具。于此律中知见达解触证得知。名为受具。
    有能成就比丘五种受具。名为受具。何者五。一者善来比丘即得受具。二者三语即得受具。三者白四羯磨受戒名为受具。四者佛敕听受具即得受具。五者上受具。何故名为上受具。佛在世时不受戒。直在佛边听法得阿罗汉。名上受具。是名比丘五种受具。比丘尼亦有五种受具。一者随师教而行名为受具。二者白四羯磨而得受具。三者遣使现前而得受具。四者善来而得受具。五者上受具。能成就不作一切诸恶。是名受具。
    又于毗尼藏中选择是非能信行故。名为受具。又能成就断五盖法。名为受具。有能除觉观。亦名受具。能舍爱着禅心亦名受具。苦乐忧喜以能舍故。名为受具。能过四空定故亦为受具。能知诸相灭亦名受具。又受三归五戒亦名受具。又受八斋法亦名受具。又受沙弥十戒亦名受具。又分受戒名为受具。又能白业观者亦名受具。成就种性地故名为受具。云何名种性地。有人在佛边听法。身心不懈念念成就。因此心故。豁然自悟得须陀洹。须陀洹者善法之种性也。四果四向第八地见谛地薄地离欲地已作地乃至无师独觉。皆名受具。成就六度亦名受具。善语亦名受具。从智慧受具乃至善语受具。皆名受具。
    复欲广说。何等人应得受具。若有善男子善女人。无障清净皆得受具。夫障有三种。业障报障烦恼障。清净人者。听其出家剃除须发着法服受三自归十戒乃至白四羯磨受具。当使出家者知四堕法不可犯也。依四依止尽形寿受行。乃至梵行营事得出家法。得法证果受乐。大功德成就。是余众事应问和上阿阇梨。和上阿阇梨应教毗尼中所应作不应作。又复劝与诸同学同业同行一切善法莫相违反。
    何故与受具者。欲使得五通乐见苦不怖少欲知足得大人觉。云何名为得于大觉。如佛所受行于毗尼。故名为觉
    云何名欲。如佛翘勤不惓。故名为欲。又复明欲系念在前。如佛觉无异。以是义故名为欲也。何故名触。得定故名触。得善得恶亦名为触。云何名证。不放逸故名为证。证言知义如佛觉也。
    此中何者是善来比丘受具。如尊者阿若憍陈如。当尔之时世尊游波罗奈。尊者阿若憍陈如。见法得法证法深解法性。即从座起整衣服偏袒右肩右膝着地合掌作礼白佛言。世尊。唯愿如来听我出家修于梵行。世尊告曰。善来比丘。听汝于我法中修于梵行尽于苦际。此阿若憍陈如即得出家即得具足。如来言已。身上所着婆罗门服。乃至须发即皆堕落。沙门法服自然在身。威仪庠序手执应器。如二十年学法者也。尊者阿钵只婆犯跋提伽摩诃男等。亦如阿若憍陈如也。耶修陀同侣四人。毗摩罗修婆侯富那伽憍梵跋提耶奢童子同侣有五十人。弥低同侣亦五十人。那罗陀摩那婆跋陀跋期同侣五十人。优楼频蠡迦叶那提迦叶伽耶迦叶此等徒众千人。优波提舍驹律陀而为上首。徒众二百五十人
    如此等皆豪贵巨富本是外道出家。佛已出世受悟时至。皆来诣佛求欲出家。最后须跋陀罗如此人等。皆是善来比丘也。其所得果皆是无学后边身者。何以故。如来自神口所说故尔。余人边不能得也。问曰。世尊何以不与神力加波罗伽至婆梨伽富迦罗婆利伽使善来出家。
    答意如此。婆醯有障道业。是故不得善来出家。富伽罗婆利伽者。此人现身无学因缘故。不得善来出家。以是义故。虽俱在佛边。不得一切善来出家也。
    三语受具者。尔时世尊告诸比丘。吾于人天罗网皆得解脱。汝等于此网中皆得解脱。尔时恶魔闻佛此言。即语佛言。汝于人天罗网不得解脱诸比丘亦不得解脱。佛即说偈答曰
    世人于五欲　　第六意识受
    吾已离诸欲　　恶魔汝自堕

    恶魔闻此言已。知佛达其未离欲故。惭愧忧愁不乐。忽自灭去。佛告诸比丘。汝各各二人共诣诸方教化。莫独去也。诸比丘即去。彼土诸人闻比丘说法。皆来诣佛。于其中路有生悔心者。即还归家。以是因缘诸比丘来白世尊。佛即教使就彼三语受戒。语诸比丘。汝等各各还去。彼方若有求出家者。当为剃除须发教着法服与三语受戒。归依佛归依法归依僧。如来应正觉是我师。此即三语受戒法也。尔时诸比丘生疑。云何三语即是出家即是具足。佛为说曰。归依佛归依法归依僧即是出家。第二归依佛竟归依法竟归依僧竟即是受具。以是义故出家受具成就也。有人复更生疑。何故优婆塞受三自归。及以沙弥乃至八戒皆受三语。何故不名受具也。佛说曰。此二义各异。优婆塞者。不止在三归。更加五戒。始得名为优婆塞也。沙弥乃至八戒亦复如是。三语受具者。与此为足更无所加。故言受具。所以无所加者。三归有二种。一者为受五戒十戒八斋故受三归。乃至为受二百五十戒故受三归。二者直受三归。所以尔者。当尔之时。佛未制二百五十戒乃至八斋。以是义故。直说三归得受具也。佛制不听。三语受戒已后。虽有三语不成就也。佛所以后断三语受戒者。因一病比丘。是故断也。于时阿若憍陈如。即从座起整衣服偏袒右肩。右膝着地合掌向佛。白佛言。世尊。我等云何得知三归三语受具。佛告憍陈如。若人求出家者。当剃除须发。教作如是言。我今尽形寿归依佛法僧。乃至说。我今依佛出家。婆伽婆是我师也。佛告憍陈如。三语受戒如我所说解也。尊者憍陈如。闻佛所说三语受戒。心开意解。即退坐礼佛而去。尊者阿若憍陈如。游行到毗利耆国。展转复到毗舍离。毗舍离中有毗梨耆人。二国族姓子合在一处。一名羯羯带遮。二名羯伦伽。三名毗斤带遮。四名羯迟遮。五名遮赖遮。六名毗陀跋遮。七名跋陀。八名修跋陀遮。九名（本阙）十名耶奢。十一名移须多罗。十二名阿梨耶。此诸人等皆生念言。阿若憍陈如。于大沙门法中出家行于梵行。此是大智见者。乃能随学必有妙法。我等何为不就其出家学妙法也。彼所修行我等亦共修行。尔时族姓子共论议已。即便相将诣憍陈如所。头面礼足却住一面。白尊者言。惟愿大德。听我等于如来法中出家修于梵行。阿若憍陈如。即受其言听其出家。为说三语受戒。受戒已。即共相随诣于佛所。头面礼足却住一面。尊者憍陈如。即白佛言。此诸族姓子等求欲出家。为其三语受戒为得戒不。佛告憍陈如。此诸人等三语受戒。具足成就善得具戒。何以故。过去诸佛亦曾与此三语受戒。未来诸佛亦当与此三语受戒。我今现在亦同彼也。是故得有三语受戒。
    白四羯磨者。何以要现前白四羯磨而受具者。解云。当于尔时。佛住王舍城。优楼频螺迦叶等师徒已出家竟。有一病比丘无供养者。病困笃已即便命终。诸比丘等见此比丘病笃命终。一无看病者。二无弟子。二俱无故苦恼如是。往白世尊。佛即集诸比丘僧。从今已去。断三语羯磨。于十僧中白四羯磨听使受具。如是一一受戒皆如上广说。应当知。尔时有一恶比丘度人出家。出家者即于师边生疑。往白世尊。世尊问言。汝先未受戒时生疑不。答言。不也。佛言。汝已得具足戒也。复有一人求师出家受具足戒。得受具已心中生疑。疑师不清净为得戒不。往白世尊。世尊问言。汝先知师不清净不。受戒者言。不知也。又复问言。汝先知不清净师边受戒不得戒不。答言。不知。佛言。汝便是得具足戒也。复有一人求师出家。师即为受具足。后心生疑往白世尊。世尊问言。汝先知汝师破戒不。答言。知也。又复问言。汝先知不清净师边受戒不得戒不。答言。知也。复更问言。汝先知汝师受戒时得戒不。答言。不知也。佛言。汝便得具足戒也。又复一人求师出家。师即与受具足。后心生疑往白世尊。世尊问言。汝先知不清净师边受戒不得戒不。答言。先知。复更问言。汝先知汝师师边受戒不得戒不。答言。知也。佛言。三事皆知。受戒不得也。以是义故。名为白四羯磨。
    云何名为敕听受具。当于尔时。佛在舍卫国比舍佉鹿母园中堂上。问苏陀耶沙弥义。沙弥解义。如佛所解称如来意。佛即告言。汝从今已往。若有疑惑恣汝来问。亦即与戒即得具足。故名敕听受具。
    云何上受具。如有一人尽一切漏。未满二十已受具足。即于比丘法中自生疑心。同住诸比丘知其生疑。往白世尊。世尊语此漏尽比丘。汝数胎中年乃至闰月皆数满不。答言。不满。佛即问诸比丘。此比丘得阿罗汉耶。诸比丘白佛。得阿罗汉。佛言。此是上受具也。又复告言。后受戒者听数胎中年。
    云何比丘尼五种受具随师教而行。名为师法受具。当于尔时。佛住释种园中。时摩诃波阇波提憍昙弥。与五百释种女来诣佛所。到已头面着地礼佛足。白佛言。世尊。我等女人于佛法中得出家不。佛言。吾不欲听女人出家。闻此语已低头泣泪而去。世尊后时。从释种园向舍卫国祇桓精舍。憍昙弥五百女等。闻佛向祇桓精舍。心怀悲恼自慨其身。不在佛法之次。各自剃头着法服。随佛后而去。到祇桓精舍在外而立。见尊者阿难。阿难即问母及诸女言。优婆夷等何为剃发自着法衣颜色憔悴而不悦乎。母及诸女即答言。所以不悦者。但世尊不听女人出家。是故忧色也。阿难言。且止。当为白世尊。阿难寻入即启世尊。是优婆夷等求欲出家。愿世尊听许。佛告阿难。吾所以不听女人出家者。如世人家男少女多家业必坏。出家法中若有女人必坏正法不得久住。阿难重白佛言。女人于佛法中修梵行得四果不。佛告阿难。能修梵行其志不退亦可得耳。阿难复白佛言惟愿世尊。听女人在佛法之次。佛告阿难。女人能行八敬法者听其出家。若不能者不听在道。所以为女人制八敬者。如人欲渡水先造桥船。后时虽有大水必能得渡。八敬法亦如是。怖后时坏正法故为其制耳。佛告阿难。汝今为女人求出家。后当减吾五百世正法。阿难闻此之言忧愁不乐。即出外问诸优婆夷等。佛说八敬之法能奉行不。诸女闻此语已内怀欢喜。即请阿难。还白世尊。我等今日蒙世尊施法。当奉行之。譬如有人沐浴香汤庄饰已竟。更有人来以华鬘庄其顶上。我等今日亦复如是。阿难以此之言即启世尊。世尊言。此等已得受具。是名师法受具。
    白四羯磨受具者。如上病比丘经中所说。
    遣使受具者。亦如比丘尼经中所说。
    云何名善来比丘尼受具。当于尔时。世尊在舍卫国。摩登祇女来到佛所。头面着地礼世尊足退坐一面。佛即为说法深悟法性。得须陀洹果。求佛出家。世尊告曰。听汝于我法中善修梵行尽诸苦际。佛言已讫。头发自落法服应器忽然在身。威仪庠序如久服法者。是故名为善来受具
    上受具者。尽诸有漏成阿罗汉。如上沙弥。虽未满二十得阿罗汉故。名为上受具。此比丘尼亦复如是。是名上受具。比丘尼五种受具竟。
    立善法上受具者。尔时王舍城中有婆罗门。名尼驹陀。钱财珍宝巨亿无量。此婆罗门家生一子。字毕波罗延。父母种姓清净。诸婆罗门所有经书无不悉达。乃至大人之相亦能达之。此毕波罗延童子父命终后。家中有碎金九十六斛。钱有八十亿勒沙十万一勒沙也。奴婢仆使有千聚落。其妇字跋陀。颜貌殊特世之无类。故能割爱断贪舍之而去。默生此念。世间若有应真罗汉者就之出家。诣彼苦行仙人林中修于梵行。作是念已。故能割爱断贪舍之而去。诣彼苦行仙人林中。十二年茹菜食果饮清流泉修于梵行。得诸禅心成就五通。世尊尔时现出于世。在鹿野苑初转法轮。僧已成就。与大比丘众千人俱。如此人等。皆是耆旧长宿。国之所重。诸根寂静皆是漏尽解脱者也。世尊与诸比丘展转游行。到摩竭提国。入若致林中。在尼驹树王下住。尔时世尊。以佛眼观于世间。何等众生生于世间。少诸烦恼有大神力。能堪听受吾所说法。如来见毕波罗延童子在优吒林中。见已即生此念。是人堪受吾之正法。尔时世尊。欲度毕波罗延童子故。与千比丘俱。从摩竭提国向多子塔。到已在树下止住。一日于此林中。佛神力故。光明照曜林树焰赫而皆大明。譬如秋月无云翳日。如来光明亦复如是。此童子十二年已。自然生心欲向多子塔。经涉崄难山谷林薮到多子塔。到已见此林中光明殊特与世超绝。默自生念。此中或有诸天释梵大力神仙师子王等。是故此林有异瑞相。毕波罗延童子渐渐前行。见如来足迹有千辐相轮具足分明。即寻迹前行。遥见如来诸根明净颜貌殊特众相具足俨然而坐。童子即时衣毛皆竖生于信心。内自默念。本出家时心中所期今此是也。诸天即复唱告语言。不须疑也。此童子复见诸比丘系念坐禅。即生念言。本所求者今乃得见。直前诣佛。到已头面着地。以两手摩佛足。口复鸣之自云。我姓迦叶字毕波罗延童子。如是三称尔时世尊告诸比丘。若有烦恼结漏未尽。非一切智亦非人师。受成就善法人礼者。头破作七分。吾今实是烦恼结漏尽者。为一切人作福田者。慈愍众生者。亦是一切智者。是故受此童子礼也。
    尔时世尊告童子言。汝今已具足供养信心成就可退坐一面。童子即受告敕。礼佛足已退坐一面。尔时世尊。为彼童子种种因缘巧说诸法示教利喜。童子即悟法得道获须陀洹果。即从座起合掌作礼前白佛言。世尊是我师。我是声闻弟子。佛即为童子说如是言。当于四念处亲近修行。广演乃至八圣道亦如是。佛告童子言。汝入诸族姓子聚落心莫染着。犹如月照世间无所染着。汝入诸聚落心无染着亦复如是。如蜂采花入诸聚落亦应如是。童子。如真陀罗童子喻。当舍恃姓财德之心。应当谦下入于聚落。如牛群中大牛自恃角峰慢于余者当时刖角慢心都息。汝入聚落心无染着亦应如是。佛告童子。内六入莫取想封着系缚心也。外六入乃至中六识亦如是色阴亦不应封着取想。乃至识阴亦如是。眼耳鼻舌身意及外六尘。得觉观意观亦应如是不取想也。譬如空中水滴。滴滴相寻无有滞碍。观十八界十二入五阴等不取着心无罣碍亦复如是。善男子。汝如此应学。童子白佛言。奉世尊教。尔时童子闻佛世尊引诸譬喻种种说法。即悟取解。童子受法已。即从座起绕佛三匝礼佛而去。到一树下端身系念佛所说法七日七夜。至八日朝诸漏已尽三明六通具八解脱证阿罗汉果得阿罗汉果已。往至佛所头面着地礼佛已却坐一面。白佛言。世尊。我先闻如来所说法七日七夜。至八日朝诸漏已尽心得解脱。得三明六通获阿罗汉果。譬如有人说言。有一大象高于七肘。复有一树高六肘半。说言。此树能荫象者无有是处。若有得罗汉果三明六通具八解脱。能过我者无有是处。佛告迦叶。善哉善哉。迦叶。如汝所说。汝于我所说法中种种诸喻。深悟无生得阿罗汉果。即是受具足戒也
    尔时世尊。因是事故集诸比丘告言。我先为迦叶说如此法。汝等今日皆修行之。佛复告诸比丘。从今已去。听汝等立善根上受具。佛告诸比丘。过去诸佛未来诸佛皆立善根上受具。我今亦复如是。是名立善根上受具也
    尔时尊者迦叶。即从座起偏袒右肩右膝着地合掌礼佛白佛言。世尊。我等于如来法中。住何等法修何等法。行法之人有何差别。佛言。善哉善哉。迦叶。汝之所问甚善。如泉涌出不可穷尽。所问住修乃至差别。言辞义理所问无滞。佛告迦叶。四圣种是住处。十二头陀名为行处。尽诸有漏名为差别
    迦叶白佛言。四圣种十二头陀乃至漏尽解脱。当顶戴奉行若长者若长者子。沐浴香汤以上衣服而自庄饰。更有人来以好花鬘系其顶上。我等亦复如是。顶戴如来所告敕法。佛告迦叶。汝云何复住四圣种中。迦叶白佛。一者随前所得粪扫衣以为足想。二者见前人所着粪扫衣亦赞叹之。三者自见所着粪扫衣不自恃讥彼。四者得饮食乃至病瘦汤药随所得以为足想。又复不自恃讥彼。又于他人不生此念。彼人胜我彼人不如我。复不念言。彼人似我此人不似我。复不生心。此人卑我彼人不卑我。复不念言。彼人妙我彼人不妙我。世人皆与上相违。而我如上也。佛告迦叶。四圣种住应如是学。迦叶。云何复欲行十二头陀。迦叶白佛言。一者常自行空闲静处亦当赞彼闲静之处。二者乞食。三者粪扫衣。四者若有瞋心止不食灭已乃食。五者一坐食。六者一时受取。七者常塚间行。八者露地坐。九者树下坐。十者常坐不卧。十一者随得敷具。十二者齐三衣。如此等法皆应赞叹。亦不自恃讥彼。乃至少欲众具知足。众具广示于人。佛告迦叶。善哉善哉。如汝所言。行十二头陀正应如是。佛复告迦叶汝可随吾按行林薮。迦叶答言。奉世尊告。佛起而去。迦叶即捉坐具着肩头随世尊后。迦叶随佛如师子子随大师子。尔时世尊。随道而行到一树下。告迦叶言。汝可为吾于此树下敷座。迦叶即奉告。揲僧伽梨四揲敷座。如来就坐。迦叶礼佛足。世尊以右手按坐。告迦叶言。此坐甚柔软。迦叶言。世尊。此坐实柔软。此衣是弟子初出家时衣。此衣新时价直迦尸一国今价已退可直半国。唯愿如来纳受此衣。佛告迦叶。吾怜愍汝故受此衣。汝受持何等。即白佛言。我当取迦尸迦草粪扫衣中最下者求觅受持。佛告迦叶。善哉善哉。汝受持迦尸迦草粪扫衣者。多所利益多所安隐。
    尔时世尊。与大比丘僧千二百五十人俱。次复游行摩竭提国。在林中善立摩拘陀树王下坐。尔时六群比丘于静房中共谈。迦叶不如阿若憍陈如等善来受具。亦不如毗舍离跋祇子比丘三语受具。亦不如婆卢波斯那比丘白四羯磨受具。此非受具者也
    云何与诸比丘同共布萨羯磨。世尊尔时。在树下以天耳闻诸比丘在屏处论。佛告迦叶。为吾取水。迦叶即持钵向池取水。六群比丘见迦叶来到。六群即逆语言。汝非如五人憍陈如等善来受具亦不如毗舍离子三语受具。亦不如婆卢波斯那白四羯磨受具。汝非受具。云何与诸比丘同共布萨羯磨。迦叶即答诸比丘言。世尊为我在多子塔建立善法上受具竟。说此言已。即持水来到佛所奉佛钵水。佛饮已余残持与迦叶。迦叶取水已。整衣服偏袒右肩头面着地礼佛足合掌白佛言。六群比丘见向说言。汝非善来受具。复非三语受具亦非羯磨受具。云何同僧法事。弟子答诸比丘。世尊为我在多子塔建立善法上受具。汝等当诣佛谘启取足。得与不得。随佛所说当受行之。尔时世尊。为欲断未来诸比丘谤毁心故。告阿难言。汝往到王舍城。此城中若有诸比丘。尽集在大僧坊中。阿难即受教而去。至彼即集诸比丘在大僧坊。众僧集已即来白佛。僧已集竟。世尊自当知时。尔时世尊。即诣僧坊安庠就座右胁而卧。如象王观谛视迦叶。尔时迦叶从座而起。右膝着地头面礼佛。胡跪合掌白世尊言。本在家时父终亡后。粟金有九十六斛。金钱有八十亿勒沙。自妻颜容瑰玮世之无匹。内自思惟。若有真阿罗汉者当受之出家。思惟已。即舍爱断贪出家求道。世间若有弟子师者唯佛是也。云何六群谤言不受具也。又复更言。世间若有奇色妙宝。不出己有。非贪财视色久已舍之。云何方被谤。从出家已来。在彼林中十二年。得四禅心乃至五通。未有一念乱心在前。何以故。见此生死诸行。可怖畏故。复次言。家父在时。用二十亿金钱娉妻。一日三时随时易服。未曾有乏。乃至病瘦医药。及离世八法。恃姓豪贵不曾经心。虽娉其妻各修梵行未曾有毁。迦叶白佛言。世尊。我过去世缘以食施辟支佛故。从是以来常乐出家求涅槃解脱。佛自证知。何以故。心中常自怖畏流转五道受于生死。世尊。我初至多子塔林中。见如来即生此念。此即是本出家时所求师也。何以故。我于过去诸佛生于信心。今见世尊生于信心。等无有异。
    尔时世尊告诸比丘。若有烦恼结漏未尽。非一切智复非人师。受此成就大士礼者。头破作七分。吾实是烦恼惑累无明闇障皆已永断。知一切法为人作师。是故受此人礼。尔时迦叶即白佛言。诸比丘虽如此谤亦无忧恼。世尊今时。虽复种种赞叹之德亦不欣悦。何以故。我观能赞所赞是二皆空。所以者何。我得一切无我无人诸法空观故。从尔时世尊在多子塔。为我说月光喻水滴喻已来。心心相续常念此法更无余想。所以尔者。常系心在于善法不随余念。世尊。我未见佛时。十二年中常观地水火风及与三界皆作空想。况于今日遇世尊说法有余心想。亦复无有三世见闻觉知。岂于六群生异念乎。世尊为我说四圣种已来。我亦不取味触之想。见此阴身如四毒蛇。行四威仪心不与俱。何以故尔。久知此是过患之本。观此五阴念念生灭。亦如五拔刀贼。观色集色灭受想行识识集识灭。观六入空聚落中五拔刀贼。观于无我。世尊。我观此身。如器盛不净流出于外。身随身观。世尊。我观此心。无常迅速如野马疾风。心随心观。我观受苦。生灭代谢如水流灯焰。受随受观。我观法无我。属诸因缘。法随法观。世尊。我于如来所说法中无有错谬。当顶戴奉行。世尊。我于尔时王舍城千二百五十僧中。众僧行筹唱言。谁是应真可捉此筹。我于尔时。即拔此筹。若不遇如来出世。应得辟支佛而入涅槃。所以尔者。曾于诸佛久种善根。我于尔时。在毕波罗石窟中卒遇小患。世尊故来问疾。但窟小身大。我即以手举此石窟令大。世尊即入。为我说苦空法也。
    尔时我在毕波罗窟中入火光三昧。是时帝释梵王来礼我足。复有一人捉刀欲害我。从定出观此二人平等无异。复言我在大众及与私房威仪无异。佛告诸比丘。威仪进止当如迦叶。我虽闻此言不以喜悦。
    迦叶复言。我夜经行及中时乞食。意中生念。夜短中逼。举目上看日月。皆住不行。诸天变为人身。前后围绕供养于我。我于尔时。于此事中都无喜欢奇特之心。我于王舍城中。与千二百五十比丘俱集一处。行筹唱言。如来灭后谁能持佛法。我于尔时即拔此筹。所以尔者。于论中辩才无制御者。是故拔筹。若有正问。于五欲中谁不重染。应说我是。何以故。于三有中善得解脱故。若有人问。于根力觉道谁能成就。我于此中能师子吼。何以故。于一切苦集灭出离。知味知过如实见之。欲如火坑乃至喻于牟戟。欲之过患亦复如是。我无爱贪永已绝矣。心缘解脱涅槃。速疾如山顶水。舍于有漏如弃涕唾。我以广修四念处乃至八圣道。于八解脱定自在出入。我于神通自在无碍。世尊。我于众生有漏无漏种种诸心皆能悉达。我知众生过去无量宿命。世尊。我以天眼过于人眼。见众生生彼死此皆悉见之。我尽诸有漏心得解脱慧得解脱。
    迦叶言。诸比丘及余六群大德。莫谓我自叹其德。所有功德皆已舍之。况复其余虚假之名。所以说者。为欲利益长夜诸众生故。
    佛告迦叶。善哉善哉。迦叶。汝所利益事。除吾一人。其余声闻无能及者。汝可为诸六群愍其痴故。当与忏悔
    尔时优波离。即从座起偏袒右肩右膝着地合掌礼佛。问世尊言。一切诸佛皆建立善法上受具不。佛告优波离。非一切诸佛皆建立之。所以立者。为五浊众生建立之耳。五浊者。所谓劫浊命浊众生浊业浊烦恼浊。过去未来诸佛亦复如是。我今五浊恶世。是故制之。优波离。问佛。几处得建立善法上受具满足。佛告优波离。五处满足。何等为五。一者最后边身。二者婆醯破罗伽至婆勒伽。先得须陀洹果者是。三者随顺苏陀夷诸漏已尽心得解脱。四者难陀放牛儿。五者今迦叶如来受具戒。非余声闻。优波离。此五处建立善法上受具而得满足。世尊。有几处白四羯磨受具而得满足。佛言。有五处而得满足。一者和上如法。二者二阿阇梨如法。三者七僧清净。四者羯磨成就。五者众僧和合与欲。优波离。此五处不成就。不名满足。此中有四种受具。从善来乃至白四是也
    比丘尼亦有四种受具。一者如摩登祇女是。二者师法是。三者遣使现前是。四者白四羯磨是。敕听受具上受具。此二皆作建立善法上受具。名说比丘尼上受具。亦建立善法上受具名说。是名受具。不受具者。异于上受具。名不受具。若声闻用善来语授人戒者。不成受具。用三语授人戒亦不得受具。白四羯磨唱不成就者。亦不得受具。非法僧亦不得受具。何者名非法僧。不就戒场先羯磨后白。又复更作余羯磨。皆名非法僧。离佛离法离毗尼受具亦不得具。年不满二十不得受具。若受亦不得具。若无和上若二和上若三乃至众多作和上亦不得受具
    若受戒者若和上。隐身不现亦不得受具。十数众僧虽满。若一隐不现。若受戒者不现。亦不得受具。外更不结大界。直结小界亦不得受具。若和上众僧受戒人互在界内外。亦不得受具。有十三种人。不得作和上受具。若在家受优婆塞戒若毁破一。有受八斋毁一。若受沙弥十戒毁一。如此人者。后出家亦不得戒。亦不得作和上。二者若出家在家破比丘尼净行。亦不得作和上。三者为衣食故。自剃头着袈裟诈入僧中与僧同法事。此亦不得作和上。四者若有外道人。于佛法中出家。后时厌道。不舍戒而去。从外道中还来欲在法中。佛不听此人在于僧中。亦不得作和上。五者黄门不得作和上。六者杀父。七者杀母。八者出佛身血。九者杀真人罗汉。十者破和合僧。十一者若非人变形为人者名为非人。十二者若畜生道变形为人者。十三者二根人。如是十三种。不任作和上。何以故。是人无戒故

毗尼母经卷第一


《毗尼母经·第二卷》

毗尼母经卷第二

        失译人名今附秦录

    尼遣使受戒中。佛在世时唯有一女得。所以得者。但此女颜容挺特世所无比。若往者恐恶人抄略。是故佛听。今时若有如是比者。可得遣使受戒。其余一切要现前得具。不现前不得。
    师法受具中。除憍昙弥五百诸女。其余一切不得师法受具。
    上受具中。除尊者摩诃迦叶苏陀耶。其余一切不得建立善法上受具。
    若男子女人其性调善。慧亦明了无有诸难。得受具足。复有三人不得受具。一不自称字。二不称和上字。三不乞戒。此三种人不得受具。与此相违得受具足。复有五人可受具足。一成就丈夫。二不负债。三不是人奴。四年满二十。五父母放出家。是五种人得受具足。复有五处。白四羯磨受戒满足。何者五。一者和上。二者阿阇梨。三众僧具足。四性调顺。五诸根具足无诸障碍。是名五处受戒满足。与五人相违不得受具。复有二人不听受具。一者有业障。二者龙变为人。若先不知与受戒。后时知应摈出众。先知不应与受戒。如上十三比类应广知。复有一人不应受具。此身上忽生白色生已复灭。若先知不应与受具。若不知已受具竟。后时虽知不应驱出众
    云何为业。思业行业可思业。故思业非可思业。可受业不可受业。少受业多受业。已受业未受业。色业非色业。可见业不可见业。有对业无对业。圣业世间业。现身受业生受业。后受业趣恶业。趣天业趣涅槃业。有三业一切诸业摄在其中。白业。白第二业。白第四业。复有四业。非法作业。法作业。群共作业。业齐集作业。复有四种业。有比丘。群业共作非法羯磨。齐集业共作非法羯磨。群共业作法羯磨。齐集业作法羯磨。此中。非法业群共业。诸比丘不应作。非法业齐集业。此二业不应作。法业群品业亦不应作。法业齐集业。此二业应作。吾所听之。此中有三种应当知。一者白业。二者摈罚业。三非白非摈罚业。云何名为白业。白已剃发受沙弥戒。乃至大比丘戒亦先白后受。若不听不得受比丘法。一切皆如是。若有所作。要白众僧。听得不听不得作。是故名为白业羯磨。云何名为摈罚羯磨。若有比丘不顺佛语。或自白僧或他白僧。僧集随其罪轻重。众诃责摈出。或有人摈罚。罪负未讫更重作之。众僧亦更重诃责。如此之类皆名摈罚业也。云何名为不白不摈罚。若有比丘。僧差营房舍。此业非白亦非摈罚。又复此人。僧初与羯磨立作营房人。是亦非白非摈罚。是业名为非白非摈罚。又复解羯磨非一。如羯磨亡比丘物。此羯磨非白非摈罚。是故有异。受功德衣羯磨亦如是。如结大界羯磨净地羯磨。如此等不在白摈罚羯磨也。
    复有二种羯磨。一为人二为法。何等为法羯磨。如白已说波罗提木叉戒自恣。如平僧坊地差营事人差分衣钵人。如为受迦絺那衣舍迦絺那衣结界舍界离衣宿先布萨却安居者。诸比丘檀越请安居。安居日满比丘尼为饮食美故不去。檀越心生疲厌。诸比丘即往白佛。佛即制。安居竟比丘尼若过一日波逸提。若大比丘突吉罗。齐集自恣。问法答法。问毗尼答毗尼。问法者迦叶是。答法者阿难是。问毗尼者迦叶是。答毗尼者优波离是。俱名依法羯磨。云何名依人羯磨。如度沙弥法先白后剃发受戒。如行波利婆沙日未满更犯还行本事。行摩那埵行阿浮诃那与现前毗尼忆念毗尼。因闼婆摩罗子被谤故。佛制忆念毗尼。因难提伽比丘本清净心受戒。失心所作违于毗尼。后还得本心。诸比丘谤言犯罪。此比丘自言。我本失心时所作不觉不知。佛言。痴狂心所作不犯。是故此比丘。从众僧乞不痴毗尼。
    云何名自知比丘。佛在世时常自说戒。忽至说戒日。说戒时至。初夜中夜诸比丘请佛说戒。佛默然不说。目连以天眼观此众中。谁不清净。佛不说也。见一比丘不清净。目连即起捉臂牵出。佛即告目连言。何以不审悉问之。诸比丘应自知。所以初夜中夜佛不言者。外有恶贼故尔。尔时舍卫国诸比丘斗讼。此应灭之云何得灭。众中三藏比丘。当取其语和合灭之。有比丘字诃德。有风热乱心故。与诸外道论义。言辞错乱前后不定。为外道所笑。诸比丘白佛。佛呼此比丘在前。语言。汝莫乱心故与人论议。言应定实。现前诃责现前灭之
    尔时舍卫国诸比丘诤讼。佛告诸比丘。各各相向五体投地。如草敷地灭所诤讼。犯事后当忏悔除灭。从诃责羯磨乃至知种种杂物人羯磨。此是依人羯磨。
    有羯磨成事不成。有事成羯磨不成。有俱成有俱不成。羯磨者法也。事者人也。云何名事成羯磨不成者。此人清净一切无诸障碍。是名事成。羯磨不成者。或言语不具亦前后不次第说不明了。是名羯磨不成。何者名为羯磨成事不成。羯磨成者。言语具足前后次第说亦明了。是名羯磨成。事不成者。有人诸根不具及余障碍。是名事不成。又俱成者。羯磨及人此二皆具。故言俱成。俱不成者。羯磨及人二俱不足。是名俱不成。
    应止羯磨者。诸比丘皆集。但所作不如法。应羯磨作法不羯磨作。应白作法不白作。众中有持毗尼行清净者。说言。此非法非律。是不应作。即止不作。是名止羯磨。不应止羯磨者。众僧齐集。所作亦皆如法。众中无讥慊者。是名不应止羯磨。此二。章卑犍度中广说。章卑者。国名也。
    摈出有二种羯磨。一永摈二为调伏故摈。调伏者。未忏悔中间。及饮食坐起言语。一切僧法事皆不得同。是名摈出调伏羯磨。此人若刚强永无改悔。尽此一身不复得同僧事。尊者优波离。即从座起整衣服合掌礼佛白佛言。世尊。若有比丘于僧事无缺。而强摈者此事云何。佛言摈有二种。一者善摈二者恶摈。如摈十三种人者名为善摈。与此相违名为恶摈。是名摈出羯磨。复有众僧。听忏悔入僧次第羯磨。若比丘为调伏故摈出者。此人后时改悔求僧除罪。僧有所教敕皆顺僧意不敢违逆。能使众僧齐心欢喜。僧即聚集解摈羯磨更作。听入僧羯磨。是名听入僧羯磨。优波离问佛。摈出忏悔此事云何。佛言。为调伏者听使忏悔。永摈者不听忏悔。
    何者名为诃责羯磨。有人僧中健斗强诤。于僧法事中皆不如法。现前种种诃责乃至摈出。此诃责事。诃责犍度中广说。有诃责者。若比丘作种种不如法事。众僧语言。长老汝犯不如法事。此人即答僧言。我不知不见犯何等事。僧应种种苦责摈出。是名呵责羯磨。谏法应三处谏。见闻疑破戒破见破行。谏者。有五事因缘。一知时二利于前人三实心四调和语五不粗恶语。复有内立五种因缘故应谏。一利益二安乐三慈心四悲心五于犯罪中欲使速离。是名谏法缘事。云何名为缘事。若因若缘此中从何初起。如拔陀波罗比丘经中。应当广知。尔时世尊。在舍卫国一坐而食。佛告诸比丘。吾一食已来身体调适无诸患苦。汝等亦应一食。诸比丘闻告欢喜奉行。拔陀波罗比丘不顺佛告。不能一食。何以故。我常数数食以此为法。佛复告言。汝能多食者中前多乞一坐而食。复言不能。佛复欲游诸国邑。阿难为佛缝衣。此比丘到阿难所问言。汝何所作。阿难答言。世尊欲游诸国邑。是故为佛缝衣。汝住此或无利益。闻此语已即到佛所。五体投地白佛言。世尊。当为弟子忏悔。佛言。忏悔无益。一切沙门婆罗门皆知汝行非法。若顺吾言者。四禅四空定诸通解脱皆可得耳。不用吾言者。于此诸善不可得也。复更殷勤三请世尊。世尊然后受其忏悔。复为说法。若人造恶能改悔者。于佛法中多所利益。如是广说。此拔陀波罗比丘数数犯罪。诸比丘见已谏之。闻谏之言不以经怀。便以余言而答。佛向拔陀波罗比丘言。有一比丘犯种种罪。诸比丘见已如法谏之。此比丘更以异言而答。复生瞋恚。佛言。此比丘虽不受谏亦应谏之。所以尔者。欲使诸沙门婆罗门一切广闻。亦欲使其现身长夜受苦。佛说曰。调伏法有三种。一呵责二别住宿三当令依止有智慧者乃至驱出。是人因是事调伏。心意柔软顺僧法而行。能使大众欢悦。是名调伏法。
    舍摩陀者（秦言名灭）何等比丘事应灭。若有比丘随善法能除四受。一者欲受二者见受三者戒取受四者我取受。能除此四受。随顺行出离法。善者念念增进。恶者舍之。是名为灭。又复灭者。从现前毗尼乃至敷草毗尼。灭此七诤亦名为灭也。不应灭者。若比丘成就五法起斗诤事。一者常乐在家。二者常乐依国王大臣。三者不乐依僧。四者亦不依法。五者众僧所行事皆不顺之。若比丘成就此五种事。所有诤事不应灭之。复有比丘成就五法。有诤事起应当灭之。何等为五。五者与上五事相违。即是五也。成此五法。所有诤事应当灭之。又复灭者。随僧行法能随顺之。所有善法日日增进。其所行事常为解说。若有事能令僧喜行之不惓。是名灭法。
    舍戒法。若比丘愁忧不乐不乐梵行。欲归家不乐比丘法。于此法中生惭愧心。意欲成就在家之法。出家法于我无益。在家法益我甚好。意欲舍比丘法还家。作如是语。我舍佛法僧和上阿阇梨梵行毗尼波罗提木叉戒。如是广说。应当知是为舍戒。不舍戒者。若痴狂心乱乃至口噤不能言者。不名舍戒。如是广说。应当知。
    戒羸者。比丘生念。不乐梵行乐在外道乃至作僧祇人。是名戒羸。戒羸事如上文中所说。
    说戒法。应如法集僧。僧集已应当一白羯磨。不应二三四白羯磨也。僧作法事如法取欲皆应默然。不应遮也。僧若不满足者不应说戒。僧若满足应广说戒。
    时不中略说也。时者。无留难名为时。尔时世尊。于静房中心念。我为诸比丘制戒。说波罗提木叉。乃至能使人得四沙门果。波罗提木叉者。戒律行住处。是名波罗提木叉义。尔时诸比丘用歌音诵戒。佛言。不应当以高声了了诵戒。歌音诵戒有五事过。一心染着此音。二为世人所嫌。三与世人无异。四妨废行道。五妨入定。是名五事过也
    佛在世时。诸比丘日日说戒。众僧皆生厌心。佛闻即制十五日一说戒。尔时于一住处说戒。僧坊既大。诸比丘远者不闻。是以如来为诸比丘制法。僧众若多僧房亦大者。应当正中敷座。说戒者在此座上。当高声了了说使得闻之。尔时诸比丘在一住处。僧众虽大无诵戒者。法事不成。世尊闻已告诸比丘。从今已后。有出家者至五腊要诵戒使利。若根钝者乃至百腊亦应诵之。若故不诵。若先诵后时废忘。若复钝根不能得者。此等三人有四种过。一不得畜弟子。二不得离依止。三不得作和上。四不得作阿阇梨。是名不诵戒者罪。
    有八种难得略说戒。一者王难二者贼难三者水难四者火难五者病难六者人难七者非人难八者毒蛇难。有此八种得略说戒。略有五种。一者说戒序已。称名说言。四波罗夷。汝等数数闻。乃至众学亦如是说。第二略者。从戒序说四事竟。后亦称名如前也。第三略者。从戒序说至十三事。后者称名亦如前二。第四略者。从戒序说至二不定。余者称名亦如前三。第五略者。从戒序说乃至尼萨耆波逸提。后者称名亦如前四。尔时有众多比丘。在一处皆根钝无所知。有贼难不得就余寺说戒。法事不成。佛闻已教诸比丘。汝等当略说戒。诸恶莫作诸善奉行自净其意是诸佛教。是名略说戒。
    不成说戒有四种。非法群共说戒不名说戒。非法齐集此亦不名说戒。群共此亦不成说。应一白处二白。此亦不成说戒。若有比丘于说戒时。三四别共私论起贡高心。因说戒论义生于诤讼。如此说戒不成说戒。不成有二种。一斗讼故说戒不成。二恶心故增长烦恼。是二皆不成说戒。此事布萨犍度中应当广知。是处应说。何者若比丘未犯罪心中生念。云何不犯众恶而得生善。即诣持法持毗尼持摩得勒伽藏者问之。尊者。何者是法。何者非法。何者可说。何者不可说。彼师闻此语。即次第为说。法如法说。不如法不如法说。如毗尼如毗尼说。非毗尼如非毗尼说。轻如轻说。重如重说。粗恶语如粗恶语说。非粗恶语如非粗恶语说。犯如犯说。不犯如不犯说。残如残说。不残如不残说。应如应说。不应如不应说。制如制说。不如制如不如制说。所说如所说。不如所说如不如所说。齐量如齐量说。不齐量如不齐量说。分别如分别说。不分别如不分别说。
    比丘法。食在界内无净厨不得食。何以故。佛游诸聚落。见诸比丘共诤。佛问比丘诤何等事。比丘白佛。昨日食已有余残食。是故诤之。佛言。从今已去。宿食及在大界内食。无净厨者一切不得食。众僧住处初立寺时。众僧齐集。应先羯磨作净厨处。后羯磨众僧房舍处。若当时忘误不羯磨作净厨处者。后若忆还解大界后解小界。先羯磨净厨处。结界法。先结小界后结大界。共宿食残宿食。众僧小界内所作食。僧自手作食。若僧值世饥馑得食。余时不得食。受食已檀越来请。彼中食即足。应以此食转施余僧。彼僧得已应作残食法而食。复有诸大师。为国主所重请食。彼中食足。余残将来施同住处僧。僧怖不食。佛言。听汝作残食法食之无过。有比丘外得果来即与净施主。施主值世饥馑不还本主。佛因而制戒。从今已去。若饥馑世得自畜而食。池中果一切果亦如是。
    畜钵法。除铁钵瓦钵。余一切钵皆不得畜。
    色中上色衣不应畜。何者锦纹鬘花如此等衣不中畜。
    应说者。有比丘生念。云何修诸善法。往诣诸智者所。问言。云何名犯。云何不犯。云何忏悔。因何事而犯。彼师随顺毗尼为说犯不犯。如是广应当知。问者闻师说已。心中无复忧苦。随顺师教如毗尼而行。心得清净随顺善法。更无余念。是名应说。又复应说者。比丘生念。厌患生死。云何出离修道而得涅槃。生此念已。即到智者边问之。尊者大德。云何修四禅乃至四果。彼师次第为说。乃至阿罗汉果。是名应说。云何名为非法说。彼师为问者说。法说非法非法说法。乃至所说名非所说。不所说名所说。限量作非限量。非限量作限量。分别名不分别。不分别名分别。从食钵乃至饮皆亦如是。又不应说者。有比丘问智者。云何得初禅乃至四果。智者为说。汝之所问得过人法。汝犯波罗夷。是名不应说。往时有比丘。字难提伽。失性。于众僧布萨日。或忆或不忆。忆时来不忆不来。诸比丘往白世尊。佛告言。但与此比丘作失性白二羯磨。虽不来法事成就。此布萨犍度中广明。此比丘还得本心。心中生疑。本失性羯磨为舍不舍。往白世尊。佛言。得心者可舍之。诸比丘复疑。后还失心此复云何。佛言。还作失性羯磨。后得本心还舍。
    比丘受人施不如法。为施所堕。堕有二种。一者食他人施不如法修道。放心纵逸无善可记。二者与施转施施不如法。因此二处当堕三途。若无三途受报。此身即腹坏食出。所着衣服即应离身。
    应施者。若父母贫苦。应先授三归五戒十善然后施与。若不贫虽受三归五戒不中施与。复有施处。一者治塔人。二者奉僧人。三者治僧房人。四者病苦人。五者婴儿。六者怀妊女人。七者牢狱系人。八者来诣僧房乞人。如此等人或中与或不中与。治塔奉僧治僧房人。计其功劳当偿作价。若过分与为施所堕。施病者食。当作慈心随病者所宜而施与之。若设病错误与食。为施所堕。婴儿牢狱系人怀妊者。如此人等当以慈心施之。勿望出入得报。当为佛法不作留难。如此等心施之如法。若不尔为施所堕。诣僧房乞。若自有粮不须施之。施者为施所堕。若无粮食施之无过。若比丘不坐禅不诵经。不营佛法僧事。受人施为施所堕。若有三业受施无过。若前人无三业。知而转施与者。受施能施。二皆为施所堕。若比丘食檀越施以知足为限。若饱强饮食者为施所堕。若比丘作憍慢意自饮食者为施所堕。何以故。世尊。于长夜中常赞叹限食。最后乃至施持戒者。能受施能消施也。如佛说曰。施持戒者果报益大。施破戒者得果报甚少。如佛说偈。宁吞铁丸而死。不以无戒食人信施。若食足已更强食者。不加色力但增其患。是故不应无度食也。
    羯磨者。有四因缘羯磨得成。一如法二僧齐集。三如法白一处白一。乃至白四处白四。白四处不三二一白。四者众僧不来者与欲。众中无说难者。此四法成就。是名如法羯磨。此事章卑犍度中当广知。非羯磨者。四事不成不名羯磨。
    毗尼者。有种种毗尼。有犯毗尼。有斗诤毗尼。有烦恼毗尼。比丘毗尼。比丘尼毗尼。少分毗尼。一切处毗尼。从犯毗尼。出罪毗尼。又毗尼能灭不善根。能灭障法。能灭五盖恶行。名为毗尼。复有毗尼。能发露随顺修行舍恶从善。名为毗尼。云何名为发露。所犯不隐尽向人说。名为发露。此事灭罪犍度中广说。随顺者。随顺和上所说。随顺阿阇梨所说。乃至众僧所说皆不违逆。是名随顺。云何名为灭。能灭斗诤故名为灭。云何名为断。如断烦恼名为断。烦恼毗尼。断烦恼毗尼中应当广知。又比丘说言如我所知见者。欲不能障道。余比丘谏言。莫作是语。欲者是障道之本。所以知之。世尊种种为欲作喻。欲如火坑乃至刀喻等。云何言不障当舍此见。诸比丘谏时。受谏者好。若不受诸比丘当为作白四羯磨忆之。是名弃舍恶见比丘过语。诸比丘集作法事。不如法众中。有见众僧作法事不成。此人若有三四五伴。可得谏之。若独一不须谏也。何以故。大众力大或能摈出。于法无益自得苦恼。以是义故。应默然不言。
    若入僧中应立五德一者常起慈心如扫叉喻。好恶平等皆欲令得善。二者于诸上座常起恭敬谦下之心无得慢也。三者于诸下座勿得谈论而共交由。四者若僧集作法事时。大众应请一知法者说法。五者若众不请。应语众令请知法说。舍利弗亦成就上五种入僧法。
    云何名白。迦叶。随比丘说言众皆听许默然故。名为白。白一处是。如初度沙弥。受大戒时白僧。白僧已差教授师。将出家者屏猥处。问其遮法。为欲说波罗提木叉。若自恣若钵破更受。有一比丘字阐陀。始欲犯戒。诸比丘知已谏之。此比丘语诸比丘言。汝等何所说。共谁言谁有犯者。云何名犯。作如此异语。诸比丘白佛。佛言。与此比丘作异语别住羯磨。阐陀比丘后时复更轻弄诸比丘。诸比丘语。莫坐便坐。莫起便起。莫语便语莫来便来。诸比丘白佛。佛言。为作调弄白一羯磨。如此等及余未列名者。皆名白一羯磨。
    云何名为白二羯磨。白者。大德僧听某甲房舍隤毁。若僧时到僧忍听。僧与某甲房舍与某檀越修治及与营事比丘。白如是。大德僧听。某房舍某房舍无檀越隤毁。僧今与某房舍与某檀越令修治及营事比丘。若僧忍者持某房舍与某檀越令修治及营事比丘。僧忍者默然不忍者便说。僧已忍。持某房舍与某檀越及营事比丘竟。僧忍默然故是事如是持。营僧事人分亡比丘衣钵。受迦絺那衣舍迦絺那衣。一切结界不离衣宿法。先结大界后结不失衣界。先舍不失衣界后舍大界。教授比丘尼自恣。如是等众多。皆白二羯磨。
    白四羯磨者。白已三羯磨。是名白四羯磨。一者呵责。二者有比丘共白衣斗。众僧劝令与檀越忏悔。摈出灭摈别住还行本事行摩那埵行阿浮呵那乃至七灭诤。有比丘大德。为巨富信心檀越所重。请其多年。随其所须供给与之。傍人说曰。此长者巨富。由比丘故大损其财。痴失性比丘尼受戒已。来僧中乞戒。犯戒事覆钵默摈。如是等及余未列者。皆白四羯磨。
    别住有二种。若有外道来入佛法中求出家者。僧应与四月别住白四羯磨。又复别住者。十三种种性。于僧残中若犯一一。不发露覆藏。后时发露。僧与白四羯磨别住。以何义故名为别住。别在一房不得与僧同处。一切大僧下坐不得连草食。又复一切众僧苦役。扫塔及僧房。乃至僧大小行来处。皆料理之。又复虽入僧中。不得与僧谈论。若有问者亦不得答。以是义故名为别住。行本事者。别住时未竟。又复更犯。复从众僧乞别住。僧还与本所覆藏日作白四羯磨。故名本事。云何名为摩那埵。摩那埵者。别住苦役与前住无异。但与日限少有异耳。若犯时即发露者。亦六日六夜行之。摩那埵者（秦言意喜）前唯自意欢喜。亦生惭愧。亦使众僧欢喜。由前喜故与其少日。因少日故始得喜名。众僧喜者。观此人所行法不复还犯。众僧叹者言。此人因此改悔。更不起烦恼成清净人也。是故喜耳。阿浮呵那者。清净戒生得净解脱。于此戒中清净无犯。善持起去。是名阿浮呵那义。
    有犯不犯。犯者三种人犯。一不痴狂。二不散乱心。三不为苦痛所逼。是名为犯。复有犯者。一切所犯轻重。随彼佛所制处广应当知。不犯者亦如是。随何篇所明。彼中广应当知。决了犯不犯义。一切当毗尼中推之。从初法非法不知。乃至忏悔不忏悔不知。此二十二种与人受具。皆名为犯。欲决断一切不犯者。应当毗尼中推之。有能成就二十二法者。应与人受具。是名不犯。
    有比丘犯非比丘尼犯。又比丘尼犯非比丘犯。又比丘比丘尼犯。非式叉摩尼犯。又比丘比丘尼犯。非沙弥沙弥尼犯。或有出家五众犯。非优婆塞优婆夷犯。复有七众皆犯。何等名为比丘犯非比丘尼犯。如阿练若住处所行法。比丘尼不行。比丘犯非比丘尼犯。有一比丘在阿练若处住。懈怠不能瓶中盛水。亦复无食。后时有贼来。从索水索食皆不得。瞋恚即打此比丘。如来知已后与制戒。阿练若处住者。皆应瓶盛水残食少多留之。贼来索可与耳。如是等皆比丘法。非比丘尼所行法。
    何者比丘尼犯非比丘犯。若比丘尼独渡水独行入村。离众独宿或独随道行。或独使男子剃发。或独比丘经行处行或结跏趺坐。如是等所犯。比丘尼犯非比丘犯。
    何者名比丘比丘尼犯非式叉摩尼犯。若比丘比丘尼不受食而食。比丘比丘尼犯。非式叉摩尼犯。
    何等三众犯。非沙弥沙弥尼犯。除沙弥沙弥尼戒已。犯余戒者是三众犯。非沙弥沙弥尼犯。
    何者五众犯。非优婆塞优婆夷犯。除五戒已。犯余戒者是五众犯。非二众也。
    何者名七众都犯。七众皆持五戒。七众若犯此五戒。皆同犯也。
    有犯冬有非春夏有。有犯春有非夏冬有。有犯夏有非冬春有。何者冬有非春夏有。冬四月已满。应舍功德衣。若不舍过一日犯突吉罗。此犯冬有非春夏也。何者春犯非夏冬有。春一月残。应乞雨浴衣。若过一月乞。若乞过长得。得已不十五日用。此三事皆犯尼萨耆波逸提。何者夏有非冬春有。比丘法应夏安居。安居有二种。前后若不安居。复不自恣。此犯夏有非冬春有。是故此三所犯。各当时而有。是名犯不犯。
    何者轻。犯波罗提提舍尼。此罪轻。或向一人说。若自心念。皆能灭也。自种性者。若比丘畜人皮革屣食人肉。若畜食者偷兰遮。种性者。肉及皮即是人身故言种性。突吉罗者。不摄身威仪得突吉罗。恶口者。说言汝是工师技儿诸根不具。如此说者得波逸提。是名恶口轻犯也
    重者。波罗夷僧伽婆尸沙。此二边所得偷兰遮重也。或有所犯。于比丘重比丘尼轻。或有所犯。于比丘尼重比丘轻。比丘重者。故出精比丘得僧伽婆尸沙。比丘尼得波逸提
    比丘尼重者。比丘尼淫欲心盛。手摩男子屏处。男子亦摩比丘尼屏处。俱着触乐。比丘尼犯波罗夷。若比丘尼。知比丘尼犯重。覆藏不向一比丘尼说。亦得波罗夷。若比丘不随顺僧法。僧与呵责羯磨。又比丘尼言。此比丘随顺僧法。种种言说与比丘同心。诸比丘尼谏言。不须往反言语相助。不受尼谏。往返言语相助不绝。尼僧与作白四羯磨。此尼得波罗夷。比丘尼复有八事。犯波罗夷。一者尼与男子互相捉手。二者便更互捉衣。三者共男子静屏处并坐。四者屏处共语。五者屏处身相触。六者尼共男子独道行。七者道中露身相触。八者至共期行不净处。若尼具前七事时。犯偷兰遮。满八事犯波罗夷。此是比丘尼重比丘轻
    或有犯重报轻。或有犯轻报重。或有犯重报亦重。或有犯轻报亦轻。有犯重报轻者。有比丘作使和合男女。若和合者得僧残。不和合得偷兰遮。若比丘私作房。不白众僧乞羯磨。未成犯偷兰遮。成已犯僧残。是名犯重报轻。犯轻报重者。若比丘瞋恚心打阿罗汉。或复欲心摩触阿罗汉起于染着。乃至打佛于佛上起染欲心。或有恶口骂阿罗汉及佛。毁呰形残诸根不具。此得波逸提。是名犯轻报重。犯重报重者。波罗夷及二无根谤圣及凡。得僧残罪。二无根者。一比丘瞋心遣妹尼弥勒。往谤阿罗汉陀骠摩罗子。语言。大德共我行欲。此谤他比丘。随路行见二羊共行欲。心中生念。前谤既虚。今以母羊为弥勒尼。翁羊为陀骠摩罗子。生此念已。来到寺中向众僧说。前时不实今日实见。诸比丘即谏言。此阿罗汉莫以恶言谤之。答言实尔听我所说。诸比丘听之。说言。我向者路中行。见二羊共行欲。翁羊为陀骠摩罗子。母羊即是弥勒尼。诸比丘闻此言。即共论议。此二皆无根。是名二无根谤。一污他家。二坏法轮僧方便。三随坏法轮僧徒众。四恶性不受人谏。得僧残罪。此是犯重报亦重。犯轻报亦轻者若比丘入聚落不忆念摄身四威仪及口四过。忘误犯者。一人前忏悔波逸提突吉罗。若比丘尼犯罪。先忘不发露。布萨时始忆。若欲发露恐乱僧听戒心中默念。说戒已当忏悔。如此等皆犯轻报亦轻。
    有三种犯。一者事重心轻。二者事轻心重。三者事心俱重。事重心轻者。若比丘在尼寺中为尼说法。日已没心中生疑。谓日未没说法。此是事重心轻。事轻心重者。比丘在尼寺说法。日未没意谓日已没说法。此是事轻心重。心事俱重者。比丘在尼寺说法。日已没心作没想。此是心事俱重。心轻事重心重事轻。是二俱得突吉罗。心事俱重得波逸提。波罗夷者。犯名虽同。果报有异。所以者何如淫处非一畜生及人。人中有出家有不出家。又不出家中有二种。有持戒不持戒。出家中有五种。亦有持戒不持戒乃至圣人。有如是差别。犯名虽同果报有异。第二波罗夷者所盗处非一。有出家在家。在家人中盗取他物亦有差别。出家人中盗亦有差别。是三宝中盗亦有差别。是故波罗夷名虽同果报有异。第三波罗夷者。天及人乃至圣人如此人等。若断命根得波罗夷。断名虽同果报亦异。第四波罗夷者。亦有差别。向在家人说得过人法重。向出家人说得过人法轻。是故得罪名虽同。果报不同也

毗尼母经卷第二


《毗尼母经·第三卷》

毗尼母经卷第三

        失译人名今附秦录

    云何名残。罪可除。是以故名残也云何无残。四波罗夷。罪不可除。是故名无残。云何名粗恶犯。如人欲作四波罗夷事。身所作及口所说无有惭愧。因此二处必成波罗夷事。是名粗恶。又复一处浊重。僧伽婆尸沙边成婆尸沙方便是也。是二偷兰名浊重犯。何者非粗浊重。波逸提波罗提提舍尼自性偷兰遮突吉罗。如此等亦是不善身口所作。但非大事方便。以是义故。非粗恶浊重也。沙弥沙弥尼犯波罗夷。得突吉罗不可忏也。
    有犯须羯磨有不须羯磨。有犯须羯磨者。如十三僧残乃至恶口。此犯须羯磨得除。不须羯磨者。三波罗夷是。一波罗夷须羯磨得除。何者如难提伽比丘。常空静处坐禅。有天魔变为女形在难提前。难提欲心炽盛随逐此女。魔即隐形。见一死马共行不净。行已即悔。脱袈裟怀抱。垂泪举手呼天大唤。我非沙门非释子。到世尊所。如其所犯向世尊说。佛知此比丘发露心重后更不犯。即集诸比丘为作白四得戒羯磨。所以得戒者。一此人见佛。二发露心重。是以得戒。虽还得戒。一切大道人下坐。僧作法事尽不得同。是名有须不须也
    尊者萨婆多说曰。若比丘得世俗定从四禅起。天魔作女形惑乱其心。此比丘即共行不净。行已即悔无覆藏心。念念相续无一念隐。亦心中不乐舍法服。如此人者。应当从僧乞灭除波罗夷羯磨。僧与此人白四除波罗夷罪羯磨。此人得戒已。如僧告敕尽形奉行。不得作和尚阿阇梨。不得作教授尼师。僧集时不得说戒。一切法事得听。在大僧下坐。不得与僧连草食。如尊者婆奢说曰。若比丘得世俗定。从定起已。或痴狂心乱。或为方道。乃至鬼所惑。因此行不净行。行已即悔。发露无覆藏心。复不欲舍法服。应僧中乞除波罗夷罪羯磨。奉僧所敕。尽形寿不得作和尚阿阇梨。不得作教授尼师。大众集时不得说戒。亦不得为人作羯磨。一切大僧下沙弥上坐。不得与僧连草食。有一比丘字禅那陀。在空闲处禅定。诸檀越日日送食。中间无男子。有一女人常为送食。常来不已。便生染心共行不净。行已即悔。脱三衣着肩上露身而走唱言贼贼。边人问之。有何等贼。答言。为烦恼贼所劫尽。向诸檀越及众僧发露无覆藏心。僧中智者语言。有尊者波奢善持毗尼。能除汝罪。此比丘即到波奢所。如其所犯向波奢说。波奢语言。汝欲除罪能用我语不。答曰无违。波奢遣人作大火坑满中炎火。语言。汝欲除罪者可投此坑中。波奢先共余比丘论。若比丘直入坑者汝等捉之。此比丘用波奢语直欲入坑。边人捉之。波奢知此比丘心实。即为作白四羯磨除此波罗夷。此比丘从今得羯磨已。名为清净持戒者。但此一身不得超生离死证于四果。亦不得无漏功德。然障不入地狱耳。喻如树叶落已还生树上无有是处。若犯初篇得证四果获无漏功德亦无是处。此人虽与僧同在一处。但僧与其万途隔也。
    如上所说。犯戒有七种。一波罗夷。二僧伽婆尸沙。三尼萨耆波逸提。四波逸提。五偷兰遮。六波罗提提舍尼。七突吉罗。波罗夷者。不生善根。永不可忏。亦无羯磨可得除罪。有偷兰遮。不可羯磨除罪何者。如提婆达多出佛身血是。此偷兰遮永不生无漏善根。亦无羯磨可除罪也。有波逸提。不生善根亦无羯磨可得除罪也。何者如比丘瞋心欲断佛命打佛。得波夜提不可忏也。有突吉罗。不生善根亦无除罪羯磨。何者沙弥沙弥尼式叉摩尼。四波罗夷中若犯一。此罪不可忏也。是故有犯须羯磨有犯不须。如上说也。羯磨已复羯磨者。僧残是也。羯磨已更不羯磨者。尼萨耆波夜提九十二波夜提等是也。
    欲发露者要具五法。一整衣服。二脱革屣。三胡跪。四合掌。五说所犯事。如是应忏悔。若不尔不名忏悔。有五种犯易除。一者有罪。应一比丘前除。若无比丘。心中立誓亦可得除。二者犯突吉罗。若恶口向一人说得灭。三者如波夜提自性偷兰。一人前悔亦得除灭。四者僧残边偷兰波罗夷边偷兰。四人已上众中羯磨除之。僧残如上说。五者从地至地。羯磨受戒犍度中。当知有总名说。何者是从波罗夷乃至七灭诤。若有所破皆名为犯。是故名集犯。
    谏法者。若有比丘犯罪。余比丘或见闻疑。应先白上座及僧。上座僧若听。复应问犯罪者。今欲谏汝为听不。若上座及僧犯事者与欲得谏。若二俱不听。若一听一不听。皆不得谏。谏者要内立五德然后谏之。一者知时而谏。二者实心非虚伪心。三者为利益故。不为不利益故谏。四者柔软言辞非粗恶语谏。五者慈心故谏。非不见过故谏。谏者。众僧集已次第坐竟。有事者别一处坐。谏者从座起。诣彼犯罪人所。如其所见闻疑事。事有三处。一者波罗夷僧残及偷兰。此名为戒二者破正见住邪见中。三者从波逸提乃至恶口。名之为行。见闻疑于此三处起。谏者或屏处或众中。语言。汝当忆念本所犯。不得同僧作法事。应出去。如法除罪已。后还当入僧。是名为谏忆念也。有谏法不成者。众僧集已。犯罪者别处坐。谏者问有罪者听谏不。答言听。有事者听已即起去。此不成谏。谏他者问已即去。六群比丘是。若问犯罪者。问已即去。不成谏也。何时名谏时。众僧齐集与欲。犯罪者现前与欲。谏者现前。如此等俱名为谏。时尊者萨婆多说曰。谏者语犯罪者言。我念汝语汝谏汝。犯罪者答言。汝念我语我谏我善哉。受谏者。不应受五种人谏。一者无惭无愧。二者不广学。三者常觅人过。四者喜斗诤。五者欲舍服还俗。如此等五人。不应受其谏。是名不受谏。佛语诸比丘。谏者。于犯罪人边取欲竟。不应舍去。去者得突吉罗罪。自今已去。谏者与犯罪人。共期一处僧伽蓝中。若集饮甜浆若食粥。及布萨自恣。一切法事集处。应僧前谏已舍去。若无大众。一二知见三藏比丘前。谏之舍去。
    尊者弥沙塞说曰。止语羯磨者。若有比丘。一破戒二破见三破行。此人众僧应立五德故谏。若性不受人语。兼恃聪明多智徒众甚大。复恃国王大臣之力。不受谏者。众僧应当与作不语羯磨。是名止语。
    止不说戒者。佛告诸比丘。众中若有不清净者。止不应说戒。六群比丘闻佛语已。即遍诸寺唱言。佛止不听说戒。世尊告曰。吾不止清净比丘说戒。若七聚中乃至恶语。僧集时众中。有犯者止。无犯者便说。是名止说戒
    止自恣者。佛告诸比丘。众中若有不清净止不应自恣。当作止自恣羯磨。应检校不清净者。若重驱出。轻者令其忏悔。然后自恣。若此不清净者。自恃聪明多智。亦恃徒众国王大臣力。不可驱出者。当至后自恣。后自恣时到。犹不出者。众僧可别自恣得清净耳。
    云何名波罗提木叉。波罗提木叉者。名最胜义。以何义故名为最胜。诸善之本以戒为根。众善得生故言胜义。复次戒有二种。一出世二世间。此世间者。能与出世作因故言最胜。复次戒有二种。一者依身口二者依心。由依身口戒得依心戒。故名为首。是波罗提木叉布萨犍度中当广说。
    复有五种广略说戒。说戒序四事竟。余戒皆言汝等数数闻。第二说戒序四事十三事竟。余戒皆言汝等数数闻。第三说戒序四事十三事二不定竟。余戒皆言汝等数数闻。第四说戒序乃至三十事竟。余戒皆言汝等数数闻。第五如上广说。比丘法要诵波罗提木叉。若不诵者。有诵毗尼处。三时就彼处住。何以故。若所犯所疑忏悔解疑得除罪也。是故佛制。比丘要诵波罗提木叉。
    何故名布萨。断名布萨。能断所犯。能断烦恼。断一切不善法。名布萨义。清净名布萨。云何名布萨羯磨。众僧欲布萨时。众中最小者。应扫堂敷坐具取香水洒地燃灯如此诸事皆名布萨羯磨。
    云何名自恣。比丘夏坐已讫。于智慧清净比丘前。乞见闻疑罪。所以乞者。夏九十日中欲明持戒律及与余善皆无毁失。是故安居竟始得自恣名。何故佛教作自恣。一各各相课。二各各相忆念。三互相教授。四各各相恭敬。五语皆相随。六皆有依非无依。是故名自恣。自恣羯磨者。众中最下座。应扫堂敷敷具燃灯取香火。如此事皆名羯磨。若界里不羯磨净。厨处宿食沙门皆不得食。当于尔时。佛游于跋利耆国。展转游行到毗离国。闻诸比丘声高。佛问阿难。此众僧诤何等事。阿难即往看。见比丘积聚食甚多。来白佛言。世尊。旧住比丘沙弥及净人。欲办食与客比丘。是以声高。佛即告阿难言。汝往语诸比丘。从今以往。非僧集羯磨净厨界内宿食皆不得食。复于一时。世尊在波罗奈。时世饥馑。众僧皆积聚谷米界外安止。人皆盗持去。诸比丘展转相语。往白世尊。佛言。俭年听谷米在界里。乃至药草亦如是
    复于一时。世俭谷贵人无礼义。诸比丘在界外熟食。有力者皆抟撮持去。诸比丘白佛。佛言。听汝等界里熟食界内食。复为沙弥净人分减持去。复白世尊。佛言。听诸比丘手自熟食
    尔时世尊。在舍卫国。有一病比丘常食粥。檀越为日日送。值一日中城门闭。不得来比丘失食。佛即为此病比丘。界里白二羯磨结净厨处。听此净处煮粥食之。时诸比丘生疑。谓此比丘食共宿食界里熟饭食手自作食。佛言。非宿食非界里熟食非手自作。乃至药草亦如是
    尔时世尊。在波罗奈国。时世饥荒。诸比丘随路而行。见熟果皆落在地。不得自取待净人顷。后有白衣来至即取持去。比丘白佛。佛言。听汝草覆头待净人。草覆头待净人顷。复有白衣来披草见之即取持去。复白世尊。佛言。听汝手自取之持去至净人所着地还如法受食之。诸比丘白佛。齐谷贵已来。愿世尊。听诸比丘食残宿食手自作食自得取果。佛言齐谷贵已来可尔若比丘中前得食。更至余处得食已足。还来以此食施施主。时世饥俭施主即食。比丘往白佛。昨日有残食。与施主望后日得食。施主即自食。佛言荒年听无施主得自举食。时有大德众僧。为国王大臣所重。诸檀越请入聚落食。食已余残持来到寺。与余比丘欲食者。若世俭时不作残食得食至丰时与施主作残食法然后得食。若于后时谷贵人民饥馑。诸比丘食后得果欲食者不作残食法亦得食。后丰已不得。俭时若比丘。得种种草根及药根可食者。无施主得自举食。后丰时不得。
    云何名受迦絺那衣如法。众僧齐集现前无留难。檀越施新如法衣应受。如法者。非锦衣非上色衣。是名如法衣。界内众僧病者营三宝事者与欲。然后白二羯磨。是名如法。云何不名受。非法群品界外众僧。是名不受。
    舍迦絺那衣法。五月已满。众僧齐集。现前无留难者。界内众僧如法与欲。白二羯磨不作余羯磨。是名如法舍。有八种舍迦絺那衣。一者受衣已后出园是名去后舍。二若比丘受功德衣已。出寺游行求索在外。闻僧已舍衣竟。作是念。我当更求余衣。是名尽时舍。三受功德衣已。出外游行讫。闻寺上已舍衣竟。作是念。我今更不求衣。是名究竟舍。四若比丘受衣已出外求衣。得衣已贼即盗衣。闻寺上已舍竟。是名失时舍。五若比丘受衣已。出外乞索望得衣。乞不得。闻寺上已舍迦絺那衣。是名希望断时舍。六若比丘受衣已出外求索。闻寺上已舍。作是念。我当更求三衣。是名闻时舍。七若比丘受衣已。出界外行望得。即还经多日回在界外。闻寺上已舍衣。是名在界外舍。八若比丘受衣已出外求衣。若得不得即来还寺及僧舍衣。是名如法舍。除此八种已非法群品。皆不名受亦不名舍
    分亡比丘物。衣钵坐具针毡线囊拘执衣毛深三指伞盖剃刀。是名可分众具。尊者迦叶惟说曰。分亡比丘物法。先将亡者去藏已。众僧还来到寺。现前僧应集。集已取亡比丘物着众僧前。遣一人分处可分不可分物。各别着一处。三衣与看病者。余物现前僧应分。若有奴婢应放令去。若不放应使作僧祇净人。象驼马牛驴与寺中常住僧运致。此亡比丘。若有生息物在外。应遣寺中僧祇净人推觅取之。得已入此寺常住僧。瓦铁所作应可分物。铁杓铁镯螺斤斧五尺刀户钩针筒刀子剪刀铁杖香炉火炉盘伞盖盖茎香筩。如是等广知。大铜盂小铜盂镯螺铜杖。如是等名数皆如铁也。何故名重衣。重有二种。一者价重。二者能遮寒。故名为重。衣者要净受持。不净不得。净有二种。一染已着色名为净。二者着色已安三点。亦名为净。若衣作已浣染三点。诸檀越见知是沙门服非外道衣。是故名为重衣。尔时尊者毕陵伽婆蹉。眼痛随路而行。两脚相跋东行西倒不能进路。佛遥见之问诸比丘。何以故。尔时诸比丘白佛。眼痛不见道故。尔时佛言。听着革屣。尊者毕陵伽婆蹉。为国人所重。或用罗网而施者。或与象马骆驼车乘。及作一小寺施者。如此等施。佛皆听受之。尊者眼痛故。檀越为作琉璃櫡诸比丘白佛言。唯愿世尊。听毕陵伽婆蹉畜此櫡治眼痛。佛言。此物价重。为病痛故听畜。复有诸檀越。持种种铜铁瓦瓶铜盆铜盔如是等重物施。佛听畜之。若有人施柔软极价好衣。听作净施畜之。复次师所有重物弟子不得自取。僧与得取。弟子不持此物着僧前。僧不得自取羯磨分之。何以故。此物属四方僧故。何故复名重物者。前明重物就衣得名。今明重物就物得称。
    不应分者。若私有寺及寺中所有田业果树及象马骆驼牛驴乃至床榻盆瓶养生之具。皆亦如是属四方僧。若四方地外起大堂小房。此中所有物。现前僧不得分。亦属四方僧也。此事衣犍度中应广知。若粪扫衣在四方墙内者。比丘不应取也衣若篱上及在城堑中亦不应取。若穿墙作孔出死人处墙外衣不应取也。佛所以制者。时世大疫。死者无数。不能得远着塚间。穿墙外安之。王家有制。不听墙外安尸。禁防者即告令言。谁持此死人衣去。当使负死人着塚间。诸人答曰。昨来沙门取之。禁防即敕沙门。负死人着塚间弃之。佛以是因缘制比丘不听取也。塚间死尸未坏者。此尸上衣不应取也。死尸上起塔。塔上所悬衣不应取。如是等粪扫衣皆不应取。有一比丘独别处住得病命终。此比丘所有衣钵资生之具。应属现前僧。有一看病比丘不知法。持此衣物往诣世尊。佛即教言。汝持此衣物诣僧从僧乞。从上座一一应问。得几许分当施我。一一乞乞已。众僧当为作白二羯磨施之。所以佛听乞者。此人有看病之功。是故佛听乞耳。复有所不应分物。何者存在时所有经律。应分处与能读诵者。若不及分处。现前僧应与能读诵者。此物不应分卖也。若比丘独在聚落中白衣舍命终。后有比丘比丘尼式叉摩尼沙弥沙弥尼随。何者先来檀越。应用此物与之。若无来者。随何寺近应施近寺众僧。何者名养生之具。人所须是。何者非养生之具。非人所用。名非养生。乃至畜生所须。名为养生。非畜生所须。名非养生。若比丘取他养生物。要语他。他与得取。不与不得取。畜生养生具。除解语者一不得取。解语者当问。与得取不与不得取。比丘正应所畜物。钵三衣坐具钵针线囊及瓶盆是。所不畜者。女人金银一切宝物一切斗战之具酒盛酒器。如此等物不应受畜。难陀比丘淫欲炽盛。有女为其作礼。即失不净女人头上难陀及女二皆惭愧。即往白佛。佛教作囊盛之。佛听畜刀子。一用割皮。二用剪甲。三用破疮。四用截衣五用割衣上毛缕。六用净果。乃至食时种种须故。是以听畜。
    剃发法。但除头上毛及须。余处毛一切不听却也。所以剃发者。为除憍慢自恃心故。若发长不得用剪刀甲。应用剃刀除之。佛所制剪刀者。六群比丘用剪刀剃发。诸比丘白佛。佛因六群制不得用剪刀。若比丘头上有疮。用剪刀绕疮甲之涂药。比丘不听作利木刀刮汗却毛也。若断一毛一突吉罗。除头上毛。若断一一偷兰遮。是名剪发法。又复剃发者。如罗睺罗童子。佛尔时从尼拘陀树下来向迦维罗卫城乞食。时瞿夷共罗睺罗在高楼上。见佛来入城。瞿夷指佛语罗睺罗言。此是汝父。罗睺罗即下楼诣佛作礼。佛手摩罗睺罗头已为极乐。佛问罗睺。汝乐出家不。罗睺答言。乐欲出家。即将罗睺至尼拘陀精舍。告舍利弗。与罗睺作和尚。舍利弗白佛。云何教出家。佛告舍利弗。先与剃发着袈裟。教胡跪合掌。然后授三归五戒沙弥十戒。此是初剃发着袈裟受三归五戒十戒之始。尔时白净王。闻罗睺罗出家。即来到佛所。礼佛足退坐一面。低头泣泪白佛。世尊。兄弟已共出家。望罗睺罗继后使宗庙不绝。云何度罗睺罗出家。佛即为父王说出家种种功德大利。因此为后出家者作制。若欲出家先白父母。父母不听不得出家。是名度沙弥法。出家求父母如法之初始也
    佛在俱睒弥国。五师子意欲出家。不白父母辄来到寺求欲出家。僧即为剃发度出家。父母后时不知子所在。遍聚落求觅都不知处。复诣寺问诸沙门。皆言不见。入寺中房房求之。忽见其子已剃发出家。父母即慊说言。沙门释子云何妄语。实度人子皆言不见。诸比丘即白世尊。佛言。从今已去。若出家者白父母。父母听许。欲度沙弥者。要白僧剃发受三归五戒乃至沙弥戒。若僧不听。不得度沙弥。出家度沙弥因缘毗尼中广说。诸比丘初出家后时发生已长。往白世尊。佛言。听数数剃之。此是初数数剃发因缘。尔时佛在王舍城。佛发已长。诸比丘中恭敬心故。无剃发者。有优波离童子。共父母来到佛所。见佛已即生此念。欲为如来剃发。生此念已。长跪叉手白世尊言。今欲为佛剃发。愿大慈听许。佛即令其剃发。父母在边白世尊言。剃发善不。佛言剃发甚善。但身近来逼。童子小却身举头。父母复问言。剃发善不。佛言善但举头大高。小复下头。父母复问佛。剃发善不。佛言善。但出息大粗。此童子即不出息入第四禅。佛告阿难。此童子入第四禅。汝可取其手中剃刀阿难即取。此童子所以敢剃如来发者。有三因缘。一者愚痴故剃。二者如来神力欲令得第四禅故剃。三者欲令后代众生知剃发有大功德故剃。佛当欲剃发时。告语诸人。此发不可故衣故器盛之。当用新物。当剃发时。瞿波罗王子来到佛所。从世尊乞发持还国供养。佛即许之。王子即复谘启世尊。此发应以何等器盛之供养。佛言。应用七宝作器盛之供养。即如佛教。造七宝瓶而用盛之。复问世尊。若去时象马车乘人肩头上。于尔许处应乘何处去。佛言皆得。但去时应作种种伎乐将去。王子如佛教。去路上闻有别国贼来。即路中作一大塔供养佛发。此塔名为佛发塔也。尊者迦叶惟说曰。夫剃发法上座应先剃。复有一说。发长者应先剃。复有一义。先洗头者应先剃。复有一义。有事因缘欲行者应先剃。是名如法剃发
    复次比丘法。不应故杀众生食。食有三处。一见二闻三疑。如此等三处不应食也。若有檀越欲祀天时作意。其有来者皆应与食。无分别心所杀众生。俟一切来者。比丘若得如此处肉不应食也
    又于一时。佛在毗舍离。谷贵世荒乞食难得。比丘中有神力者。乘其通力至外道国乞食。诸外道人见比丘来乞。慊其不净。以食着地舍之而去。诸比丘白佛。食难得故。乘神通力至外道国乞食。外道见之污贱。以食着地舍之而去。此当云何。佛言。虽手不受。将来着前。已是与竟。汝等但受之。此即是受食。是名故作受用。
    不与毗尼合者法名非法非法名法。乃至说名非说非说名说。是名不与毗尼合。又复不合者。比丘语诸比丘言。我不能学此法。何用微细事为。大德我亦知此法入毗尼入修妒路。如是广应知。是名不合毗尼。合毗尼者。如佛所说。此应作此不应作。此犯此非犯。如是不违佛所说。是名合毗尼义。
    云何名为人养生具。众僧净人是。非人养生具。象驼马驴牛。能与僧远致者。名为非人养生具。
    云何名为食果。尔时王舍城有大长者。此长者大有果树长者遣人。持果供养众僧语使人言。汝到寺当觅跋难陀释子示果行与众僧。当于尔时。跋难陀出外食比来顷。日已过中。诸比丘竟不得果食。尔时世尊。游蜜蜂林中。有一比丘病。须服呵梨勒。诸比丘白佛。佛即听服三果呵梨勒毗醯勒阿摩勒。随病因缘若不差尽形服之。又于一时。毗舍佉鹿母外大得果来。此果甜美不敢自食。即请佛及僧设食。兼欲与果供养佛及僧。佛众僧食已起去。毗舍佉鹿母事多匆务忘不行果。去后乃忆。内自思惟。本所以请佛及僧者。缘有此果欲用供养。云何忘去。即遣人担果诣佛及僧。僧心中生疑不敢辄受。即便白佛。佛言。当作残食法食之无咎。僧净地中忽生果树。此树长大。有枝曲向不净地中。佛语诸比丘。遣净人绳系牵向净地。后诸比丘心疑。此果本在不净处。今牵在净处。为得食不。佛言。若果落不净地者不得食。不落者得食。复有果生不净地中。但枝及蔓皆向净地。若落净地者得食。不落者不得食。又于一时。诸比丘大得种种果。但人少果多食不可尽。残者不知何处用。白佛。佛言。听捺破取汁至初夜得饮。若不至初夜。汁味有异成苦酒者。不得饮也。何以故。此酒两已成故。有比丘不净果而食。外道讥慊言。诸比丘无慈心此果有命云何食生命也。为世慊故佛即制。诸比丘果要净而食。不净不得食。净有五种。一火净二刀净三鸟净四果上自有坏处净五却子净。复有七种净。一却皮净二破净三烂净四萎净五刨刮净六水所漂净七尘土坌净。此是净法
    尔时世尊。在波盘国拘尸那竭城。娑罗双树间入涅槃。诸离车力士五百人等来到佛所。以种种香汤沐浴佛身。先用劫波缠如来身。复用五百张细软白叠缠之。以酥油香油着铁棺中。然后安如来身。复取种种香木聚积成积。复捣种种末香着于积上。有一力士捉炬火欲然之。诸天即灭不令得然。阿那律语诸力士。汝等不须疲苦。诸天不欲令然。力士即问阿那律言。诸天何故不欲令然。阿那律言。诸天欲令摩诃迦叶见如来身。当于尔时。天雨曼陀罗花供养如来。有一时阿跋外道从如来边得一曼陀罗花。持此花向波婆国。至波婆国道中。见摩诃迦叶与五百徒众随道而行。迦叶问言。从何处来。答言。从拘尸那竭城来。复问言。见吾大师如来不。答言。汝师入涅槃已经七日。诸天雨花供养如来。此花是也
    摩诃迦叶悲惨不乐。诸弟子等皆惋转于地。如失水鱼头着尘土。各各而言。我等从今永失荫覆。如是种种说辞非一。跋难陀释子谏诸比丘。不须愁恼。世尊在时禁制非一。今入涅槃。我等自由欲作不作。各任其性何须恼也。摩诃迦叶。闻此之言倍生悲惨。而复说言。如来者是论中师子。所说法轮无能坏者。复能降伏一切外道。于一切法悉得自在。法王法主如来应供正遍知。虽入涅槃其日未久。云何恶人于大众中无惭愧心发如此言。摩诃迦叶作此惋叹已。与五百比丘向如来所。到已语阿难言。我今欲见如来之身。阿难答言。如来身者。诸力士等。用劫贝及与白叠。缠如来身安置棺中。种种香木积聚成积。云何可见。作是言已。如来神力故双足出现。迦叶看如来足见有垢着。问阿难言。如来足上何故得尔。阿难言。有诸女人。如来临涅槃时悲感恋慕。以顶礼如来足。是故垢着。佛现足令迦叶见已即还不现。迦叶绕如来七匝说偈赞叹。火即自燃焚已供养如来竟。迦叶于王舍城耆阇崛山竹林精舍。集五百大阿罗汉语言。我在波婆国道中。闻如来已入涅槃语五百比丘。皆悲感懊恼。跋难陀释子忽作是言。如来在世法律切急。如来灭后各任其性何须懊恼。诸外道等若闻此语。当作是言。诸释子。世尊在世奉教修行。如来灭后皆已废舍。我等应当聚集结集经藏使法不绝。诸罗汉答言。我等集于经藏须于阿难。迦叶答言。阿难结漏未尽。云何得在此众。诸罗汉言。所废忘处应当问之。迦叶言。若尔者当作求听羯磨使入僧中。五百僧坐已。取五部经集为三藏。诸经中有说比丘戒律处。集为比丘经。诸经中有说戒律与尼戒相应者。集为尼经。诸经中乃至与迦絺那相应者。集为迦絺那犍度。诸犍度母经。增一比丘经。比丘尼经。总为毗尼藏。诸经中所说。与长阿含相应者。总为长阿含。诸经中所说。与中阿含相应者。集为中阿含。一二三四乃至十一数增者。集为增一阿含。与比丘相应。与比丘尼相应。与帝释相应。与诸天相应。与梵王相应。如是诸经。总为杂阿含。若法句若说义若波罗延如来所说。从修妒路乃至优波提舍。如是诸经与杂藏相应者。总为杂藏。如是五种名为修妒路藏。有问分别无问分别。相摄相应处所此五种。名为阿毗昙藏。此十五种经集为三藏
    阿难偏袒右肩胡跪合掌。白摩诃迦叶言。亲从如来边闻如是说。吾灭度后应集众僧舍微细戒。迦叶还问阿难。汝亲从如来闻如是语。微细戒者何者是。阿难答言。当尔之时为忧苦恼所逼。迷塞遂不及问。迦叶即诃阿难。汝所语非时。先何不问世尊。今乃言不问
    尔时迦叶。问诸比丘。我等宜共思惟此义。何等是微细戒。有一比丘说言。除四事余者名微细戒。一一说乃至除九十事。余名微细戒。迦叶说言。汝等所说皆未与微细戒合。随佛所说当奉行之。佛不说者此莫说也。若舍微细戒者。诸外道辈当生谤言。如来灭后微细戒诸比丘皆已舍竟。瞿昙沙门法如火烟焰忽生已灭。若舍微细戒者。但持四重余者皆舍。若持四重何名沙门。以是义故。尊者迦叶责阿难七事。因阿难为女人求出家中。彼有九事讁阿难。一者若女人不出家者。诸檀越等常应各各器盛食在道侧胡跪授与沙门。二者若女人不出家者。诸檀越等常应与衣服卧具逆于道中求沙门受用。三者若女人不出家者。诸檀越等常应乘象马车乘在于道侧以五体投地求沙门蹈而过。四者若女人不出家者。诸檀越辈常应在于路中以发布地求沙门蹈而过。五者若女人不出家者。诸檀越辈常应恭敬心请诸沙门至舍供养。六者若女人不出家者。诸檀越辈见诸沙门常应恭敬心净扫其地脱体上衣布地令沙门坐。七者若女人不出家者。诸檀越辈常应脱体上衣拂比丘足上尘。八者若女人不出家者。诸檀越辈常应舒发扫比丘足上尘。九者若女人不出家者。沙门威德过于日月。况诸外道岂能正视于沙门乎。十者若女人不出家者。佛之正法应住千年。今减五百年。一百年中得坚固解脱。一百年中得坚固定。一百年中得坚固持戒。一百年中得坚固多闻。一百年中得坚固布施。初百岁中有解脱坚固法
    安住于此中　　悉能达解义
    第二百岁中　　复有坚固定
    第三百岁中　　持戒亦不毁
    第四百岁中　　有能多闻者
    第五百岁中　　复有能布施
    从是如来法　　念念中渐减
    如车轮转已　　随转时有尽
    正法所以隐　　阿难之愆咎
    为女人出家　　劝请调御师
    正法应住世　　满足于千年
    五百已损减　　余者悉如本
    是故五百岁　　五法兴于世
    解脱定持戒　　多闻及布施

毗尼母经卷第三


《毗尼母经·第四卷》

毗尼母经卷第四

        失译人名今附秦录

    诸比丘欲集法藏。时摩诃迦叶以手拍地。声震之响喻如铜锺。尔时王舍城中旧住五百罗汉师子阿兰那。闻此之音共相告言。集法藏时至。尊者富兰那。与其徒众五百罗汉。即共相随向王舍城耆阇崛山竹林精舍中。至摩诃迦叶所。到已语摩诃迦叶言。我等闻摩诃迦叶五百罗汉于王舍城竹林精舍中欲集法藏。我等亦欲得闻。摩诃迦叶即向富兰那等。出集法藏因缘。富兰那语尊者摩诃迦叶言。大德。所集法藏缘已得闻竟。甚善不可言。但于八法中我所不解。从界里宿食乃至池边种种草根等。如此八法亲从佛边闻。如来听畜。复言。不听者是处不解。迦叶答言。实如汝语。佛为饥馑谷贵乞食难得。怜愍众生故听畜。世丰谷贱乞食易得。是故如来还不听也。富兰那言。迦叶。如来是一切知见者。畜时欲使人知畜时。舍时欲使人知舍时。迦叶答言。以是义故。佛知时而说。是时中应畜。是时中不应畜。富兰那。是故我等应随如来。制时随制听时随听。如来应供成就八种善法。一者善得金刚智。二者悉断一切烦恼破无明闇。三者于一切法无诸障碍。四于一切处而得自在。五能善降伏外道异论。六善示众生利不利。七能与众生如法分别。八善能巧制犯不犯自在无碍。成此八法名法王法主。尔时摩诃迦叶。问阿难言。此事复云何。阿难答摩诃迦叶曰。如我佛边所闻。如迦叶答富兰那也。若人如佛语而行者。此人能炽然佛法。是故应如法行之。尊者富兰那徒众。闻此语已如法而行。即是炽然佛法者。此是雪山中五百比丘所集法藏。
    七百比丘集法藏今当说。如来涅槃后一百年。毗舍离毗利只子诸比丘等。如佛所说行于十法。随顺行者炽然佛法。一应用。二指抄饭食。二入聚落得食。说言饱已不言不足。后得食时不作残食法得食。三界里群品作法事亦得。四赞叹群品作法事善。五前人作法后人复作所作皆善。六酥油蜂蜜石蜜。以酪和之得食。七昨日受盐今日得和饭食。八得饮奢留伽酒。九坐具不剪须得敷。十金银七宝得自手捉亦得畜之。以是因缘故。迦兰陀子耶舍。欲除灭此过患。于毗舍离集七百罗汉。众僧集已。迦兰陀子耶舍。问尊者离婆多言。比丘入聚落中食。得两指抄饭食不。尊者离婆多答曰。不得两指抄饭食。耶舍问曰。何处制此不得两指抄饭食也。离婆多答曰。舍卫国制残食处制之。耶舍复问尊者离婆多言。若比丘食足已不作残食法得食不。答言不得。耶舍复问尊者。界里作法事得不。尊者即问。界里作何等法事。答曰群品作法事。尊者答曰不得。问何处制。答曰。王舍城中布萨犍度中制。耶舍复问。界里群品作法事。说言好得。作如是语不。答言不得。此亦王舍城中布萨乾度中制。耶舍复问尊者。前所作事更得重作不。尊者答曰。云何名为重作。耶舍说曰。此事今作曾作。尊者答曰。若此事以阿毗昙毗尼修妒路不合者。已作不应作。未作不应作。今作不应作。若此事与三藏合者。已作应作。未作应作。今作应作。耶舍复问尊者。得食美食不。答曰何者美食。耶舍说曰。酥油蜜石蜜与酪和之。是为美食。尊者答曰。不得食也。何处制也。舍卫国中制。残食处制耳。耶舍复问尊者。所受盐得食不。尊者答曰。何者所受盐。耶舍说曰。昨所受盐今日得和饭食不。尊者答曰不得食也。何处制也。舍卫国药草犍度中制。复问尊者。得饮奢留伽酒不。答言不得。何处制。拘睒弥国因莎提比丘制。耶舍复问尊者言。得畜不剪须敷具不。答言不得。何处制之。舍卫国因六群比丘制。复问尊者。得畜金银宝器不。答言不得。何处制之。王舍城因跋难陀释子制。以何义故。更集法藏欲使比丘舍恶修善。若四人住处乃至众多人住处。欲使知法如法修行佛法炽然。若和尚阿阇梨若知法人。如此人等皆能如法者。可佛法增长。有二种法不可违。一佛法不可违。二转轮圣王法不可违。以是义故。更集七百僧集法藏也。
    所以言毗尼经者。诸经中与毗尼相应者。总为比丘比丘尼经。诸经中与迦絺那衣相应者。总为迦絺那犍度。比丘经。比丘尼经。一切犍度。摩得勒伽。毗尼增一。此五种总为毗尼藏。是故名毗尼经。
    所言大广说者。所说事多故名广说。我今教授大法故名为大。我今说大法大毗尼。是故名大广说。大人所说法名之为大。何者大人诸佛世尊。名为大人此大人说故名为大人。又言广者。有大德比丘略说经。若众多比丘前。若四三二一比丘前。说其所解经。我亲从佛边闻如此说。上座有德知见者。应取其所说思惟此理。若与三藏相应者应语言。大德所说甚善。若有后学者应以此法教之。若不与三藏相应者语言。大德莫行此法。亦莫教人行此法也。是故名为广说。说大调伏现前。故名广说
    若有一人聪哲高才。自备此德捉其所解。与如来所说法竞。如人捉伪金与真金并。若真伪难别者。以火烧之真伪自现。若以伪法言是如来说者。与三藏经并之。知其真伪也。如世有真医。有人实非医。妄称是医人。不别者就其治病。虚丧身命。犹如世人不识真法。随行邪伪法者。能灭善心身命也。不灭正法者。佛所说毗尼。如佛所说行。是人能使正法炽然于世。何以故。此人知此是佛说。知此非佛说。是故能典正法。是名广说。尊者萨婆多说曰。有四白广说。有四黑广说。以何义故名为广说。以此经故。知此是佛语此非佛语。若有才辩了了能识是非为人说者。此言应受。黑广说亦应如白广知。四者。若众多若三若二若一。是名为四。又比丘作如是言。世尊在浮弥城告诸比丘。汝等若村若落我亲从佛边闻说受持。此是法此是毗尼此是师教。此比丘所说非可非不可。若以增一阿含中阿含长阿含杂阿含比丘经比丘尼经诸犍度摩得勒伽与法理合者。应语言。大德此法可自勤行亦教人勤行。若不合法理者语言。大德此法不应自行亦不应教人行。此是初广说。第二第三乃至第四亦如是说。第一大众前。第二四人前。第三二人前。第四一人前。是名广说
    佛告诸比丘。吾教汝一句一偈。若多若少。若应行者如语行之。不应行者如语莫行。若后世比丘所说。与三藏相应者亦应行之。若吾所说或多或少。不应行者亦莫行之。后代比丘所说。不应行者亦莫行之。此法增一经中广明。有广说者。如来临涅槃时告阿难言。吾灭度后汝等言。我等无依。莫作此说。吾所制波罗提木叉。即是汝依即是汝师。是故阿难。吾去世后。当依波罗提木叉而行行法。应当各各谦卑行之。汝等应当除去憍慢安心净法。阿难。从今已去。下者应称上座尊者。上座应称下座慧命。阿难。若人见十二因缘。是为见法亦得见我。如来临涅槃时。欲为利益众生故。说是四广。以是义故。名为广说。佛复告言。有物和合故应畜。有物不和合故不应畜。云何名为和合。如舍利弗外得上色纳。以此纳缝着条衣上。佛即听畜之。故名和合。不和合者。上色锦上色白虽和合不应畜。故名不和合。犹如酒若和药得饮。不和不得饮。上色与下色合得畜。不合不得畜。和合有二种。一色和合。二衣和合。色和合者。先用根染后用弱染。复有先用上色染后用下色染。此二名色和合应畜。何者名为上色。五正色名为上色。萨婆多说曰。上色者。纯青纯赤纯黄纯黑纯白。是名五种上色。大色和合者。先用青染后用余色染。先用余色染后用青色染。五种亦如是。是色应得畜。衣和合者。若衣作净纳未作净。缝纳着衣上。若衣未净纳已净者。缝纳着衣上。此二皆名净衣。若衣未满十日未作净施。纳已作净施。缝纳着衣上得畜。若纳十日未满未作净施。缝纳着衣上得畜。故名衣和合。净施法。一日得一日作净施。若过十日不作净施。犯尼萨耆。若复放逸故不说净者。以心恶故。不满十日皆犯舍堕。
    何者不和合应畜和合不应畜。不和合应畜者。山涉子识其留草阎婆伽毗钵优勒伽蜜苦酒阎陀林斤提力姜。如是等药不合应畜。何以故。此药一一别中投食。合不中投食。如煮乳令沸熟已写置一器中。时节小久乳水各别。此乳着盐不中食。不和盐中食。上所列药草和合投合。不中一一中投食。亦如乳盐合不中食。别食甚好。是名不和合用。当于尔时。佛为病比丘听饮苏毗勒浆着盐得饮不着亦得。是名和合用
    尽形受药者。姜椒荜茇诃梨勒盐菖蒱。如是等皆名尽形受药。药草犍度中广说。寺中应可作者。从羯磨一切法事。乃至饮食卧起。及露着泥洹僧竭支皆中。复有中者。若寺中地见金银。知主不知主。皆应取举之。知主者后来当还。若不知主者。应当众僧中唱。我昨日僧地中得金银。是谁物也。有人来言是我物者。应问。此物头数多少及与斤两。裹持系缚用何等物。若言一一相应者可还之。不相应者不应与也。复有寺中可中作者。若比丘比丘尼。用木叶作盖。用木皮作盖。或织草作盖。如此等皆寺中得用。复有比丘。寺中得用物富罗上。重着革皮落缩。若出聚落雨雪得着。无雨雪不得也。所着革屣四重三重乃至一单。寺里皆应得着。入聚落时雨雪得着。无时不得也。病时亦得着。革屣犍度中广说
    寺中应畜铁钥木钥瓢杖浴室中床。是名寺中应畜物。
    比丘僧差入林者。应与七日。若七日不得来者。应与十五日。若十五日不得来者。应与一月。是名应入林
    若比丘身上生疮。比丘用粗涩散洗疮。佛言听。诸比丘用细末柔软散洗疮。举散法。着瓶中塞口乃至着橛上。药草犍度中应广知
    若比丘有白癞病自裂脓血流出。诸比丘用粗涩散涂洗。佛言。当用细末柔软散涂洗。杂犍度中应广知
    若比丘新生疮病痛不坏者。当用坏药傅之。后时当畜种种愈疮药治之令差
    若比丘下分中有痔病者。当作裹疮衣。莫令脓血流出污衣。随医师分处作衣听畜之
    若诸比丘头上生疮。若面上生疮。若唇上生疮。若肩头生疮。若腋下生疮。若胁上生疮。若脐上生疮。若坐处生疮。若膝头生疮。若腨上生疮。若头上有疮者。听裹头覆头入白衣舍。若面上有疮者。听钵水中自照。或壁上自照见疮。得自涂药。唇上有疮者。得听两唇不相到嚼食。若舌上有疮者。听着口中不嚼吞之。若肩头有疮者。听以手捉疮以衣覆上入白衣舍。复听肩头疮上衣不覆得入白衣舍。若腋下有疮者。听手叉腰入白衣舍。若胁上有疮者。听反抄衣入白衣舍。若脐上有疮者。听下系泥洹僧。若坐处有疮者。听入白衣舍蹲坐。若膝上有疮。听褰衣过膝入白衣舍。若腨上有疮者。听高着泥洹僧入白衣舍。是故名有疮听也。
    若众僧寺里有三四人别作大堂。住止处应绕四边掘深堑遮水。堑里应作大小行处。此事敷具犍度中广说。
    佛告阿难。汝捉钥可房房语诸比丘。吾欲南行按行诸国。谁能随吾去者。可自料理衣钵。阿难即受告敕。房房语之。诸长老比丘白阿难言。若师去者得随佛去。若师不去自亦不得去。何以故。至彼中更须觅依止师故。尔时世尊即共堪能去者。相随向南路上。佛见诸比丘少。告阿难言。汝不房房语也。比丘何故少。阿难即具以上事白世尊。佛告阿难。从今已后。若比丘满十腊知法者。应受十腊乃至百腊不知法者依止。依止法。受具犍度中广说。
    此房房中所作事。应二指作法。若钵破作五段。缀此钵法。应相去二指安一缀。若上厕时洗大便道。应用二指头洗之。若衣破着纳者。孔外荫二指。若比丘畜发法。极长不过二指应剃。是名法。
    略说共作法。若比丘性行调柔持戒亦具威仪可观。如此人者。僧应与共同一切法事。乃至饮食卧起皆应共同。是名略说共作法。若比丘行来到他寺上。应问此寺中一比丘结大界处。复问离衣宿处。兼问众僧净厨处。亦问布萨说戒处。如是等处皆问一人。故名略问。问已若有同伴亦应语之。又复应问。所饮水中有虫不。清净不。此水属谁。又问。果菜净未。一人问。余人皆得净。故名略。若旧住比丘请客比丘。客比丘到寺。一人问净不净。如是可问处皆问。是余比丘皆得清净。尊者萨婆多说曰。有利养生人贪着。佛不听取。然不制所犯。应如前所制法行
    世尊说曰。若人所作不善。知惭愧者不为障道。若比丘无惭愧心亦无所知。如是所说不应受用。又复有人无惭愧心有所知解。其所说法亦不应受。复次有人虽知惭愧然无所知。若有所说亦不应受。若复有人有惭愧心能达法相。如此说者应受用之。尊者迦叶惟说曰。有诸人智慧等所见亦同。其性柔雅戒行清净无有瑕秽。是名和雅所说应受。
    有应作处。何者是。尼师坛有破穿处。应用弊纳补四边荫一寸。如是广知。若有疮处应治。若众僧食处应扫。若和尚阿阇梨食处应扫。是名处所。若比丘病。佛听煮粥食之。无净地。众僧当与作白二羯磨作净处所。如是等皆名处所
    佛在世时。常在王舍城中说戒。至十五日月尽。诸比丘远近不避疲劳。诣王舍城听佛说戒。佛知诸比丘疲苦。即问诸比丘方所。随其方所住处说戒。是名为方。东方塔名罗多跋陀罗。乃至北方有山。名无之罗毗罗。是名为方。如是等边方。有律师五人得受具足。阿练若比丘应善知方所。亦应知处及时。尔时诸比丘北方受安居。安居已竟。各执衣钵往到佛所。世尊问言。从何方来。皆说所从来处。故名为方。佛听何等国土应五人受具。阿畔提国有毗尼师。听五人受具。有一比丘字数虏奴。少小信道欲得受具。国土无僧。尊者迦旃延有缘到彼国。此比丘求迦旃延欲受具。十二年中集僧乃得受具。迦旃延为受具已来到佛所。佛问言。迦旃延汝何故迟。迦旃延即以受戒因缘具白世尊。佛即立制。从今已去。听边地无众僧处有律师五人受具。有国大热处听日日洗。荆棘多处听着厚革屣。作革屣法随土地所有厚皮听作。有诸比丘在雪山中夏安居。手脚头耳皆冻坏。安居已讫。各执衣持钵来诣佛所。头面礼足退立一面。佛知而故问。汝等何故身体皆坏。比丘白佛。雪山中寒冻故是以皆坏。佛问言。应着何等不令身坏。诸比丘白佛。若脚着皮革靴上着复衣应当不坏。佛即听着富罗。复听着罗目伽。上听着驹执。复听着复衣。若用羊毛骆驼毛。乃至绵紵之听着。有二婆罗门比丘。一字乌嗟呵。二字散摩陀。往到佛所白世尊言。佛弟子中。有种种性种种国土人种种郡县人。言音不同语既不正。皆坏佛正义。唯愿世尊。听我等依阐陀至持论。撰集佛经次比文句。使言音辩了义亦得显。佛告比丘。吾佛法中不与美言为是。但使义理不失。是吾意也。随诸众生应与何音而得受悟应为说之。是故名为随国应作。
    毗舍离饥馑如上文说。佛听畜迦絺那衣。有五种利。一得中前数数食。二得有檀越来请得别众食。三得畜长财不说净。四得离衣宿。五不白得出界。是名受迦絺那衣利。
    作浆法。先研米与水和滤着一器中。后炊饭［攸/食］饙取饭汁着一处经一宿。中食时如法受饮之。萨婆多迦叶惟说曰。此浆中后乃至初夜得饮。初一分竟。
    诸比丘夏安居法。若有破坏房舍。应受取任力所能修补治之。
    自恣法者。若有大众。应如法白二羯磨自恣。若阿练若比丘。或一或二乃至三四。应胡跪合掌展转相向言。今日众僧自恣我亦自恣。如是三说。若独一人。应心念口言。今日众僧自恣我亦自恣。如是三说。
    云何与自恣欲。尔时世尊告诸比丘。今日自恣。有一比丘白佛言。世尊。病比丘不堪来者。为看病不得来者。为佛法僧不得来者。此事云何。佛告比丘。如此等皆应与欲。说言。今日众僧自恣。我不得往自恣。与众僧清净如法自恣欲。如是三说。是名与自恣法。有五种与自恣法。一今日僧自恣我与僧自恣。二我白自恣。三为我故自恣。四若口不能言者。手作说相亦得与自恣。五语虽不了亦是与自恣。是名五种自恣。若前人身口不能。后复更问之。身口无相貌者。命根未断耳闻人语。众僧就其前羯磨自恣。取自恣人若将自恣来。道中命终。或为淫欲所迷。或失性。或出界外。或舍道还俗。如此等皆不成取欲。应更遣人取欲。若取欲者。为贼为水为虎狼所遮不得来者。此取欲成就。如此等难事非一。但取欲者。欲来而力不能。皆取欲成就。
    波罗提木叉法者
    尔时世尊在净房中作是念。我今为诸比丘制说波罗提木叉戒。何以故。后学比丘欲行法者。不知何者佛制何者非佛制。乃至阿罗汉果乐。佛告诸比丘。我今说波罗提木叉。汝等当善受行之。若有所犯即应忏悔。若无所犯应系念思惟。吾说戒时若默然者。当知皆是清净之人。汝等屏处发露无隐。吾大众中问无隐等无有异。第二第三亦如是问。若故作不妄语者。佛说障道。障者。障于四禅四空乃至障四果四向。若后能改悔。四禅四空四向四果皆可得取。是故名波罗提木叉法也。说波罗提木叉。有五种如上说也。布萨取欲。如上自恣取欲无异。
    田舍园。前所施后所施处。不应转易更施余处。若五钱转施皆是恶作。复有十八种分别。复有八种阿练若处所。有若比丘尼外来所施。若有所作为人所叹。有作为人呵摈。如是等皆名为物。云何名呵责摈出。呵责摈出者。要示彼摈者罪相貌然后摈出。不得直驱
    尔时自恣前。有一比丘犯罪。见者欲谏。语言。我欲谏汝。听不。犯罪者可。当欲谏时。犯罪者无。是名事在人无。若后时欲谏者。还犯罪人边取欲得谏。不取不得也
    尔时世尊从迦尸国与五百比丘。向幽兰精舍。此寺中有旧住五人。一名阿犯只。二名富那婆苏。三名半持陀路醯尼。四名伽路罗。五名帝奢。此比丘等闻世尊来。即共分此寺中房舍园田花果敷具及养生具。唯留佛一房。所以分者。恐佛共舍利弗目连诸大比丘等来。必夺我房舍及田业。是故急分。生此念已。房舍作一分。园田作一分。一切敷具作一分。一切养生具作一分。一切花果作一分。分已。世尊来到。到已告舍利弗目连言。汝语旧住比丘。客僧来到。可房房料理敷具。如佛告敕即往语之
    旧住者即答舍利弗目连言。第一房为佛拔竟。唯愿如来安乐住止。余物一切五分分竟。目连闻此语已。即传此言具白世尊。世尊即遣目连复重语之。诸比丘答亦如前。佛即唤旧住比丘。种种因缘呵责。为说世有五贼。第一贼者。有恶比丘不持禁戒多将徒众游诸国邑食人信施者是。二若有比丘实不清净自言清净此亦是贼。三若有比丘自恃聪明多智起于憍慢诃骂比丘言无节度此亦是贼。四若有比丘为衣食故自言得过人法此复是贼也。五若有比丘用僧祇物以自资命此亦是贼。是故一切属四方僧物不应独用。诸比丘白佛。若有物诸比丘因此生诤讼者。此物云何。佛言。比丘若共忏悔。此物得分。不和合不得分也。分法。要作白二羯磨。此事拘睒弥犍度中广明。
    提婆达多破僧有五法。一者尽形寿乞食。二者粪扫衣。三者不食酥盐。四者不食肉鱼。五者露坐。以此五法僧中行筹。可者受筹。尔时座中有百比丘受筹。阿难即众中脱僧伽梨掷地唱言。此是非法。有五十大上座亦脱僧伽梨掷地。诸比丘以此因缘具白世尊。佛言。此便是地狱人。当入阿鼻地狱一劫。不可救也。此破僧犍度中广明。上提婆达多五法不违佛说。但欲依此法坏佛法也
    尔时世尊在王舍城。诸比丘在塚间树下。或在水边大泽中。处处敷草露宿。有大长者晨朝出行。见诸比丘为作礼问言。昨暮何处宿。诸比丘答曰。冢间树下处处皆敷草卧。长者问言。若有檀越为作房舍得不。诸比丘答曰。佛未听作。比丘以是因缘即往白佛。佛告诸比丘。若有檀越信心能为僧造房者听作之。长者闻佛告已。即造六十口房施设饮食。请佛及僧供养已。捉金瓶行水竟。胡跪合掌白佛言。今为佛及僧作六十口房。愿世尊及比丘僧。为弟子受用。佛因长者施房为说施房利益。一者能遮风雨。二者能遮寒热。三者能遮恶兽毒虫。如是种种利益尽为说之。因此房故令诸比丘得善寂安乐住。此敷具犍度中广说
    佛在阿吒毗国。听诸比丘私作房。诸比丘各各私作大房。所索甚多。诸檀越遥见沙门入村。皆避之不欲相见。有比丘字阿吒毗。为私作房故自伐林木。林中有神以林为舍。此鬼内自思惟。正欲打此道人。恐畏有咎。若默然者无住止处。即往白佛。佛告言。若打持戒者其罪极重。汝渡河有大树。此树神昨已命终。汝可依彼大树住。因此制戒。不听私起大房
    尔时世尊在拘睒弥国。有比丘字阐陀。与国主优填王极善。自往语之。今欲私起房乏材木。王即语言。国中所有材木随意取之。此比丘官路中有一大树。枝条荫覆五百乘车。国中诸人皆以此树有命之想。阐陀比丘伐此树。檀越慊之。比丘往白世尊。佛即因而制戒。自今已去。若有神树。路中诸人所贵重树不听伐也。若伐者得波逸提。或言偷兰遮。从此以来不听过量私作大房
    尔时闼婆摩罗子出家。翘勤行道得阿罗汉果。内自思惟。于此身上更修何业。思惟既定。当为僧劝化中食及造敷具。于一日中有比丘。逼夜来向寺不知寺处。闼婆摩罗子即入火光三昧。举手照明令知寺处。此比丘到已示房舍敷具大小行处。澡手水涂足油一切示处。若有客僧来到寺者。随其所须皆供给之。心无爱憎。佛即赞叹。一切饮食敷具平等无过。闼婆摩罗子无根谤缘。因此广知
    尔时提婆达多共阿阇世论议。汝可杀父我亦杀佛。新王新佛共治天下。世皆太平人民安乐不亦快乎。阿阇世问提婆达多。须几兵众可得除佛。提婆达言。得六十兵可得除之。与六十兵。得兵已先遣二人往杀佛。杀佛已从余道回莫着本路。复遣四人杀前二人从余道回。如是展转皆欲令相杀尽。所以尔者。不欲令此恶名流布于外。二人往见佛。自然不起恶心。即向佛说本来之意。佛为说法得须陀洹果。佛即语之。汝等回去莫随余道得到提婆达多所。提婆达多闻不得杀佛。即生瞋恚自到佛所。以大石打佛。诸天即接此石掷着他山。有小石破来伤佛足。诸比丘等皆来捉杖围绕世尊房。佛语诸比丘。假使有人捉须弥山欲压吾者犹不能害。况提婆达多。汝等各自随所修业安乐行之。佛未制戒前。比丘一不得与沙弥同房宿。罗睺罗无别房。诸比丘驱出。罗睺在厕上宿。厕中有大毒蛇。佛知有此毒蛇恐伤罗睺故来到厕。知而故问。汝是谁耶。罗睺答言。是沙弥罗睺。佛问。汝何故此中住。答言。更无别房。诸比丘不听共宿。佛即将入房。后日集诸比丘告曰。出家人法常应慈心。从今以后。沙弥听共大比丘二宿。至三夜若无去处。比丘不应睡卧。当结跏趺坐至明相现。若第四日复无去处。明相欲现时应遣沙弥出房外。若沙弥恐怖不能出者。大比丘应自出去。
    有客比丘来到寺上。旧住比丘拔房舍卧具供给之。后去时不白旧住者。经多日已。主人入房始知客比丘去。敷具虫鼠啮坏。以是因缘比丘具白世尊。佛因而制戒。若客比丘寄寺中宿者。去时应擗揲敷具及料理坐床。当白旧住比丘去。若不尔出界外。得波逸提
    有于一时六群比丘共十七群比丘俱作客寄宿。六群是上座。十七群是下座。十七群语六群言。大德可简取上房。六群答言。谁问好恶。十七群自取房敷坐具竟。六群即夺房取驱令出外。十七群瞋恚高声唱叫。主人闻已。十七群为何等事。十七群如上因缘答主人。诸比丘往白世尊。佛因而制戒。从今以后。下座推上房与上座。上座不取。下座敷敷具竟。上座不得强力夺取驱出。若下座先至不知上座来。上座既至。下座应避出去。上下皆不得恃力驱出。若恃力者得波逸提。
    时有六群比丘。在重阁上住。意不审悉。不看阁地厚薄放身而坐。床脚陷过。伤下住比丘头。佛因而制戒。从今以去。阁上住者。要审悉厚薄。不得直放身坐。若坐者得波逸提
    有于一时阐陀比丘。作房用有虫水和泥。诸檀越见慊言。云何比丘无慈心。佛因而制戒。从今已去。比丘不得用杂虫水和泥作房。若用得波逸提。房舍竟
    尔时佛在波罗奈国。阿若憍陈如等五比丘。往到佛所白世尊言。听诸比丘何等处住敷何等敷具。佛告憍陈如。听比丘阿练若处树下塚间河边山谷间空闲处住敷草木叶以为坐具。此敷具犍度中广明。住处总明有二。一者聚落中。二者空静处
    尔时有客比丘。寄他寺中安居。不自看房舍卧具。得下房下卧具。心中不悦修道有废。瞋旧住比丘。有生谤之言。比丘心有爱瞋痴怖。佛闻此言告诸比丘。从今以去。夏安居时。要自看房舍卧具。然后受之。若依上座次第得房。不看无咎。若分房者语。汝自看房。懈怠不看者得突吉罗。如来所以教诸比丘护敷具者。见五种过。一不欲令风吹。二不令日曝。三不令得天雨。四不令尘土坌之。五不令虫鸟敷具上放不净。
    比丘夏安居法。差分房分敷具人。令房房看之。何等房敷具多何处无。若多处分着无处。若遍有长敷具。从上座次第赋之。是名敷具处所。营事有二种。一者作。二者覆。作者。有檀越欲为众僧起房。僧差营事人白二羯磨令料理。若此营事人。意欲成此房己尽形受用者。僧当令其十二年住。后众僧随意分处。若营事人二三年中不能成房。僧当观其力能。若堪办者听使作竟。若不能者更差余人。是名作者。云何名为覆者。若作者作墙壁已不能覆。后僧更差堪能者令覆。若覆者意欲尽形住。僧当听六年住。后随僧分处。是名覆处者。比丘相恭敬法。当起迎作礼执手问讯。随其所须供给。莫违其志
    诸比丘白佛。上座于下座有所犯罪。现前应立几法发露。佛言。当立四法。一者偏袒右肩。二者脱革屣。三者合掌。四者当说所犯罪。下座向上座悔过。所犯者现前应立五法。一偏袒右肩。二脱革屣。三胡跪。四合掌。五说所犯罪
    若客比丘到他寺中见上座。应立五法恭敬。一偏袒右肩。二脱革屣。三胡跪。四两手捉上座足。五和南。若旧住比丘小者。亦应立五法恭敬。是法持戒犍度中广明。
    治风病法。当用苏毗勒浆。此浆作法。先遣净人捣大麦器中盛之。着水经二三日。小酢已净滤饮之。若和尚病。弟子应作此浆养病。弟子若病。和尚亦应如此
    有比丘尼持苏毗勒浆随道行。道中见一人截手足而卧。比丘尼以苏毗勒浆灌疮上。此人即死。佛言。从今已去。不听持苏毗勒浆灌疮上。有比丘持苏毗勒浆到尸陀林。见一病人卧地。从比丘索苏毗勒浆饮。比丘慈悲心故施之。此人即死。诸比丘生疑。无有所犯也。佛言。怜愍心故无犯。是名苏毗勒浆。佛为病比丘故。听服六种散。一离畔散。二破罗私散。三怖罗罗散。四阿犯却罗散。五波却罗散。六阿半陀散。如是等散众多不一。若比丘病。随医分处服之
    尔时离车子有宝钵。满中盛细末旃檀。持用奉佛。佛言。吾佛法中不听受宝器。离车子言。若不受宝。愿世尊。可受旃檀香。佛即为受。有比丘用粗澡豆洗钵坏钵色。佛言。应当熟捣细物筛之然后得用。有一女人夫主已丧。淫欲炽盛。与外人交通。遂成有胎。恐事发露。语交通者求药堕胎。此人于比丘比丘尼中求得药即堕其胎。佛闻而制戒。不听出家者与人堕胎药。比丘法不得用杂香澡豆洗身。乃至病亦不得用

毗尼母经卷第四


《毗尼母经·第五卷》

毗尼母经卷第五

        失译人名今附秦录

    尔时佛在波罗奈。五比丘往白世尊。听诸比丘畜何等药。佛言。听诸比丘畜陈弃药。乃至流离亦听畜。治病药有四种。中前服药不得中后七日终身服也。中后药中前亦得服之。不得终身畜也。中后药有得七日畜有不得者。终身药中。中前中后乃至七日皆得服也。药犍度中当广明。
    有婆罗门子尸罗。持八种浆施佛。一庵罗浆。二瞻婆浆。三枣浆。四坏味浆。五多浆。六沙林毗浆。七破留沙浆。八甘浆。如此浆等。佛听比丘得服。
    佛制酒者。因莎提比丘饮酒醉。是故制之不听饮也。尊者弥沙塞说曰。莎提比丘小小因酒长养身命。后出家已不得饮四大不调。诸比丘白佛。佛言。病者听瓮上嗅之。若差不听嗅。若嗅不差者听用酒洗身。若复不差听用酒和面作酒饼食之。若复不差听酒中自渍。尊者迦叶惟说曰。有浆初中饮后不中饮。有浆初中饮中后亦中饮。有浆初不中后亦不中。有浆初不中饮中后中饮。如佛毗舍离所制。麴不食苦酢酒不中饮。尊者迦叶惟曰。有八种酒不得饮。与麴和合作酒不得饮。若面和合作酒。虽着种种药亦不得饮。有酒酢能使人醉者亦不得饮。有酒虽甜能使人醉者亦不得饮。清酒不得饮。小酢酒亦不得饮。细末饭酒亦不得饮。有书陀酒不得饮。如是等酒甚多皆不得饮。尊者萨婆多说曰。用蒱桃谷和作酒不得饮。用蜜作酒不得饮。破谷作酒不得饮。种种果杂作酒不得饮。如是等一切酒不得饮。是名不中饮酒。
    着屐人不应为说法。如耶奢童子。渡波罗河脱金屐舍去。已见此屐。即知耶奢诣佛求出家
    尔时佛在舍卫国。有六群比丘着高屐入禅坊。屐声高大。坐禅比丘闻此。谓是贼军马来到。生大惶怖。佛闻之因而制戒。从今已去。比丘一切不得着屐。除病者上厕。是名屐因缘。
    尔时有长者字流卢奴。其初生时父欢喜故。施子二十万亿金钱。即以二十亿为名。此人豪贵巨富生年已来足不蹈地。后求佛出家。精勤修学得阿罗汉果。行道苦故足皆流血。佛知其小小已来。富乐足不蹈地。听着一重革屣。流卢奴即白世尊。弟子能舍豪富如此家业。岂复贪着一革屣也。若世尊听一切比丘着者。弟子当着。佛因此故听一切比丘。着革屣者不得听法。病者得着听法。有比丘着革屣入塔。佛即制戒。不听着革屣入塔绕塔。乃至富罗亦不得着入塔。所以尔者。彼土诸人着革屣富罗者。皆起憍慢心。是故佛不听着也。是名着革屣因缘。
    阿盘提国寒故听畜皮。除五种皮。一师子皮。二熊皮。三罴皮。四龙皮。五人皮。如是等皮皆不得畜非所应也。所应畜者。象皮马皮驼皮牛皮驴皮。如是应畜者众多是。
    出家人法。不畜盛酒大瓮中盛酒大铜瓶斛。如是等生人慊疑。不应畜也
    尔时毗舍佉鹿母。施僧六种物。一者刻漏好床。二者铜盔。三者烛竖。四者扇。五者扫帚。六者大铜器。诸比丘等生疑问佛。佛言。大铜器不应受。余五应受。有一瓦师。大作瓦器持布施僧。僧生疑问佛。佛言。除大器余者皆受。尔时有二贾客。去祇桓精舍不远。一者信道一不信道。不信者言。沙门释子为贪心故多畜大器。信者言。沙门释子无贪心也。不畜大器。两人相敢货金钱五百。共到祇桓见诸檀越多将大器布施众僧。信者不如偿五百金钱。佛闻此已即制比丘。从今已去。不听畜盛酒大器。二贾复于余时更共诤理。不信者言。沙门今者贪心多故犹畜大器。信者言。沙门今者不畜大器。二人共诤更货千钱。不信者多将大器往施沙门。诸比丘皆不受。不信者负还偿千钱。是名不应畜器。
    尔时婆难陀释子。杖头系羊毛荷负而行。檀越见嗤笑佯问毛卖之。难陀答言。不卖也。如是展转彻世尊耳。世尊即制。从今已去。不听比丘杖头系羊毛肩上担行
    不听为捉杖人说法。杖头若铁若鹿角皆应着也。何以故。恐杖尽故。诸比丘煮染草法。作三尺杖。杖头系草。沸溢出时以杖搅之。若不知染草生熟者。一器中着水。取杖刺染草汁中。漉着水器中。染草若熟。染汁直沈水下。若不熟散浮水上。熟竟净漉染衣。染竟欲晒衣时着平地。当四角莫令绻缩。欲叠衣时当缠着轴上。莫令不平。跋难陀释子。结络囊盛钵系杖头倚头而行。诸大臣遥见谓王擎幢来到。皆远避之。到已始知是沙门。诸臣皆嫌之。佛闻即制。不听比丘杖头系钵络倚头而行
    六群比丘畜筩杖。俗人见之皆嫌言。沙门与国王大臣无异。佛闻之即制。不听畜也
    若病比丘有缘入聚落须杖。应求僧乞白二羯磨。僧为作羯磨者。得持钵络系杖头而行。不羯磨不得
    尔时世尊在王舍城。有比丘尼檀林中夜闇行。心生怖畏。毒蛇虫螫诸恶兽等。因此白佛。佛言。听诸比丘夜怖畏处。动锡杖作声。令诸恶毒虫远去。如是广知
    有讁罚杖者。呵责羯磨。摈出灭摈羯磨。依止羯磨。忏悔羯磨。僧不见犯事者羯磨。未受忏悔羯磨。不舍恶见羯磨。如是等作白四羯磨。与别住行六日摩那埵异语违返覆钵不语。五白四羯磨。二白一羯磨。是名摈罚
    云何名为络囊。乞食时至应安钵中置络囊中。诸檀越施羹饭。手捉络令泻钵中。羹饭虽溢出钵污络无患。但莫使热来触手。若有弟子乞食时至。应盛钵授与和尚阿阇梨
    尔时王舍城中有大长者。大得栴檀香木雇匠作栴檀钵。用宝作络。庭中立高幢。挂络幢头。唱言。若王舍城中沙门婆罗门有神德者。能飞取申手取。取者得之。外道富兰那迦叶。来到长者所语言。吾是真大阿罗汉现神力取之。诸六师等各各现神力不能得取。当于尔时。目连在大磐石上经行。宾头卢语目连言。大德。佛弟子中神通第一。能师子吼可现神力取是钵也。目连答言。不复乐现神通不能取也。世尊亦说。大德。是大阿罗汉神通第一。能师子吼今可取之。宾头卢即现神力立大石上。乘空而行绕王舍城。见者莫不惊怖。此石若下无有免者。长者尔时在高楼上。见宾头卢现神足已。叉手合掌向宾头卢礼白言。弟子已施尊者钵竟。愿取此钵。宾头卢取已。长者请入家内。取钵盛种种美食供养宾头卢。诸比丘以是因缘具白世尊。佛唤宾头卢问言。汝实为此钵现神力也。宾头卢答世尊言。实尔。佛种种呵责宾头卢。云何为此木钵与诸白衣现神力耶。譬如淫女为半钱故示人形体。汝亦如是。从今已去。不听畜栴檀钵。亦不得为木钵故现神力也。若为降伏诸外道故可得现耳。所以令畜络者。沙弥净人共外行得果。好者自食恶者与师。佛闻此已。教诸比丘令得作络囊。得果着中坚系口自持之。至寺内洗手如法受食。尊者萨婆多说曰。有一比丘共净人乞食。此净人捉食不用心。外道着毒药不觉。比丘到住处食即命终。佛因此敕诸比丘。从今已去。各各作络囊盛钵好自持之。以诸因缘听畜络也。若有老病比丘随路行须杖。或道中有种种毒虫之难。佛听捉杖行。杖头或铁或铜或角应着之。
    蒜者。比丘除病。一切皆不得食
    尔时世尊在祇桓精舍。大众中说法。有比丘食蒜。远佛在大众外坐。佛问阿难言。此比丘何故独远别坐。阿难白佛。此比丘食蒜。是以别坐。佛告阿难。如来善说法中。为此小事不闻法也。佛告阿难。自今已去。除病皆不得食蒜。有一时中。舍利弗得风病。医分处服蒜。即往白佛。佛言。病者听服
    尔时世尊在毗舍离。城外有一檀越大种蒜。偷罗难陀比丘尼数数过此蒜园边行。檀越善心为福德故。问言。尊者须蒜食不。尼答言。素自不能食。得蒜下食甚善。檀越即施之。日许与众僧五颗蒜。偷罗难陀即白尼众。某檀越日许僧五颗蒜。僧若须者遣沙弥尼往取。有一尼须蒜。遣式叉摩尼沙弥尼往取。正值蒜主持蒜入城市易。有一净人守蒜园。沙弥尼问。蒜主何处去。净人答言。入城市易。沙弥尼从彼索蒜。净人答言。我不知也。但知守蒜。沙弥尼怒曰大家见与。汝岂得护。手自掘之。此是和尚分。此是阿阇梨分。此是今日分。此是明日分。如是分处恣意持去。蒜主回还见之。问守园人言。此蒜谁持去。守园者以上因缘具白大家。蒜主即大嫌责诸比丘尼。如是展转世尊闻之。唤诸比丘尼种种呵责。告言。从今已去。比丘尼不得食蒜。食者波夜提
    诸比丘问佛。剃发法应用何等刀。佛言。若铜若铁用作刀剃发。既作刀已无安置处。复问世尊。佛言。若铜若铁若角若骨若竹若苇用作。安置刀处藏法。若木皮若牛羊皮裹之安置藏处。是名安置剃发刀法。杂犍度中广说。比丘尼剃发法。应各各展转相剃。若男子为剃发者。应二比丘尼抱令剃。若比丘尼于剃发男子有欲心。男子于尼亦有欲心者。不应令剃。
    乘有四种。一者象乘。二者马乘。三者车乘。四者舆乘。尔时拘睒弥城外有大树。名尼拘陀。此树下有种种乘憩驾止息。是名为乘若为法来。不下乘者。不应为说法。除病。应如瓶沙王乘八万四千象马诣夜置林到佛听法。当尔时亦有迦叶兄弟徒众千人在佛边听法。当尔时世尊。从毗梨只国游行到毗舍离。庵罗女并离车子等。皆乘种种上妙御乘来至佛所而听法。闻法已劝请世尊。至庵罗园中宿。明日受弟子微供。如是诸人所乘皆名为乘
    尔时六群比丘乘种种御乘。诸人遥见。谓是国王大臣。到已始知是沙门。诸人皆嫌之。佛闻已制戒。除老病比丘。皆不得乘乘。不得象马乘也。病者皆得乘之
    尔时摩竭提国瓶沙王。有五种庄饰之具。一者金绳刀。二者七宝乘。三者七宝冠。四者杂七宝罗网扇。五者杂宝革屣。舍此五种严身之具。跣足到于佛前。头面着地礼如来足退坐一面。尔时摩竭提国。从王来者八万四千人。见优楼频蠡迦叶兄弟皆在于坐。心中生疑。为优楼频蠡迦叶就大沙门出家。为大沙门就迦叶出家。佛知诸人心中生疑。即说偈问迦叶
    于汝所行法　　见于何等过
    弃舍求出家　　欲求何等利
    本习事火法　　云何息不奉
    更见异胜法　　不睹而舍之

    迦叶即说偈。答佛
    饮食味为最　　过患之甚大
    女色味之上　　其患过于彼
    本所事火法　　未免于彼苦
    出家所求法　　永绝诸苦难

    尔时世尊说偈。重问迦叶
    为味所系缚　　习久以成性
    于天上人中　　见何利解脱

    迦叶还重说偈。答佛
    见三有生死　　空寂无所有
    诸法念念灭　　是故舍不着

    尔时摩竭提国瓶沙王诸从来者。疑犹未解。佛与迦叶各说二偈。为是谁胜。佛知此念。即告迦叶。汝持扇扇吾。迦叶即起捉扇扇佛。扇已即空中作神通。还下佛前顶礼佛足。口复呜足说言。世尊是师我是弟子。诸人见已。始知佛是大师度迦叶也。佛知时坐心疑已解。便为说法示教利喜。王等八万四千人。皆得须陀洹果。十亿那由他诸天。亦远尘离垢得法眼净
    尔时天帝释四天王等。变身为婆罗门形。捉金扇扇佛。如是应广知
    尔时六群比丘。捉珠拂自拂伤损众生。诸檀越嫌之。云何出家人畜此拂。为庄饰故伤损众生。佛因而制戒。从今已去。不得捉坚硬拂伤损众生
    又比丘捉拂欲拂如来塔。佛即可之。尔时有八人在边捉拂拂佛。一者迦叶。二者优陀夷。三者莎伽陀。四者弥卑喻。五者那迦婆罗。六者均陀。七者修那刹逻。八者阿难。如此等比丘所捉拂拂佛。名之为拂
    尔时诸比丘齐集一处。时景盛热。佛听诸比丘畜扇。若破坏听补治。作扇法。若布若氎若竹若苇若纸皆得作也。尔时有夫妇二人年老出家。后此道人乞食到尼寺。此老尼食上持扇扇之。比丘语言不须扇也。此尼忿恚用扇打比丘直舍入房。佛闻之因而制曰。从今已去。不听尼捉扇扇比丘也。若时热众僧大集。听和上共行弟子扇之。阿阇梨听共宿弟子扇之。大众差下座比丘扇之。如迦叶等八人捉扇扇佛。名之为扇
    尔时六群比丘。捉伞盖着革屣随路而行。诸檀越嫌之。云何比丘自恣捉伞盖着革屣随路而行。佛因而制曰。从今已去。不听捉伞盖着革屣而行。若在寺中听着革屣。木皮或草作盖听之。入聚落除老病。余者一皆不听。尔时诸离车子诣佛来时。乘马乘车及与衣服。一切严身之具皆作青色。佛告诸比丘。汝欲知忉利诸天出游观时相貌。如今离车子等无有异。尔时跋难陀。手捉奇妙宝盖随路而行。诸人遥见。谓是大国王。至已知是比丘。诸人嫌言。云何出家之人捉如此妙盖随路而行。佛闻已即制。不听比丘捉盖行除老病者。是名为盖
    云何名为镜。能令身体现处名之为镜。若病比丘面上有疮欲涂药者。当唤比丘令涂。若无比丘。或水或钵或壁。于面可现处照见自涂。铁镜中一不得照。有比丘眼痛。往白世尊。佛教作三种眼药。一者羊胆。二者其兰禅。三者苏毗兰禅。石上细磨之用涂眼。若有宝入眼药者。佛亦听之。举药法。当筩盛。不听用宝作。如是应广知
    复有比丘。眼冥无所见。佛听用人血涂。亦听若人骨人发烧令作灰细磨。亦得着眼中。如是应广知
    天竺土地常用药涂眼当为严饰。六群比丘如俗人法。日用药涂治眼当为庄严。佛闻之。不听用此药日涂眼也。若病者听用三种药治眼
    尔时六群比丘尼为女人庄饰。佛闻之。唤比丘尼呵责。从今已去。不听尼与妇女庄饰
    比丘法自不得舞。亦不得教人舞。佛所不听。阿犯只富那婆苏六群比丘等。自歌舞作伎也。佛闻之制。一切比丘不得歌舞作伎也
    有六群比丘。如狗盘走法走。佛不听也。舞法。是童蒙小儿所作。歌者似哭音。此法比丘皆不应作。露齿笑者。狂人相貌亦不听也
    六群比丘作歌音诵经叹佛。佛不听也。作者有五种过。一者于此音中自生染着。二者生人染着。三者诸天不乐。四者言音不正。五者语义不了。是名音乐。花鬘璎珞自不得着。亦不得作花鬘璎珞与俗人着。比丘若为佛供养若为佛塔声闻塔供养故作伎不犯。何者是作鬘璎珞花。一优钵罗花。二婆师迦花。三瞻卜迦花。四阿提目多迦花。五打金作花。六打银作花。七白鑞花。八铅锡花。九作木花。十作衣花。十一作带花。是名花鬘花。尊者迦叶惟说曰。若为佛不为余众生得作。不犯
    尔时六群比丘。用跋那香涂身。诸白衣嫌之。佛不听。六群比丘复用香捣香涂身。而为俗人所讥。如是等众多皆不听也
    若比丘得种种好香。涂佛塔声闻塔。为供养塔故。作种种形像。皆得为之。佛于一时。不听诸比丘着死尸衣入塔。比丘言。我等皆着粪扫衣。云何入塔礼拜。佛闻之告诸比丘。汝等得粪扫衣。水中久渍。用纯灰浣令净。用奚墨伽香涂上。然后得着入塔。诸比丘所住房内。若有臭气不得住者。听烧种种好香熏之。是名为香
    天竺土法。贵胜男女皆和种种好香用涂其身上着妙服。六群比丘如俗人法用香涂身。诸檀越嫌之。云何比丘如俗人法。世尊闻已制。一切比丘不听用香涂身。若有病者须香涂差随宜得不犯。
    云何名为坐。坐者。众僧集会敛容整服跏趺而坐。用可观名之为坐。又复坐者。佛游行到一树下跏趺而坐。观者无厌名之为坐。如坐禅人一坐经劫身不动摇皆名为坐。出家人不应与女人屏覆处坐。俗人所以。共屏覆处坐者。男以女欲为食。女以男欲为食。比丘既舍此法。不应同屏处坐。波斯匿王遣军马出路边。有一小寺客僧来多。为避军故尽入房里。房小人多狭膝而坐。亦名为坐。尊者离跋多。来到萨婆钳边。萨婆钳见离婆多来处悬远身体疲懈。自狭坐令离婆多宽坐。离婆多内自思惟。尊者萨婆钳。阎浮提中第一上座。云何于其前懈怠宽纵。即敛身端坐系念思惟。如此二人坐。名之为坐。
    云何名为不应卧。不得与女人同房卧。被摈沙弥亦不得同房卧
    敷具者。床绳床草敷木叶敷及道人所有敷具。皆名敷具
    有比丘尼。游行入聚落乞食。主人不在。尼辄入舍坐。舍主从外来。见尼坐问内人。汝等谁安此尼住此。内人答曰。尼自来无人安也。家主嫌言。云何比丘尼不语直坐。佛闻此已制。比丘尼到檀越舍。不问不得坐也
    尔时比丘尼问佛。出家人入聚落中。若僧多房舍迮狭。人应得几许地。佛告诸比丘。尼随房宽狭筹量分之
    若人无病自大卧地。不应为说法。病者卧欲闻法。应为说
    尔时亿耳比丘。阿盘提国迦旃延子边出家。持戒修道翘勤不懈得阿罗汉。得果已。从阿槃提国向瞻婆国到如来所。佛见其远来兼得阿罗汉果。以此因缘告阿难言。汝为吾敷敷具。亦为此比丘吾房内敷敷具。此比丘佛房里卧法。面向佛不得背佛卧
    尔时复有诸比丘。贪着睡眠乐故废舍三业。金刚力士默作此念。如来三阿僧祇劫种种苦行乃得成佛。今诸比丘贪着睡卧乐故。不复行道。云何得尔心念口言。诸比丘闻已。具以上事往白佛世尊。佛告诸比丘。食人信施不应懈怠。夜三时中。二时应坐禅诵经经行。一时中以自消息。是名卧具。
    有诸比丘露地而坐。上座长宿皆患背痛。如是展转乃彻世尊。佛告诸比丘。露地坐背痛者。除锦上色白皮革。余一切得用作禅带。坐时当用带自束。作带法。广一磔手。长短随身量作。是名禅带
    尔时比丘初出家。时佛未听用绳系着泥洹僧法。用两头接腰间。后时到檀越舍众中忽脱落地。诸人皆笑。比丘惭愧。以是因缘往白世尊。佛言。从今以去。听编长短使得再匝缠腰。余有二尺长。若作绳令三匝直用缠腰。头各使有一尺余。是名带因缘。共行弟子共宿弟子。和尚阿阇梨欲出行时。应看此绳。无虫鼠啮处不。审悉看已然后过授。若阿练若处比丘无弟子者。下座应如是审悉看已授与上座。若比丘头痛者。应用腰绳急系。若比丘腰绳头有须者。不应得畜。六群比丘畜如是绳。佛即制也
    有比丘为戏笑故藏他绳。过时不与令主忧恼。佛亦不听
    尔时舍利弗入白衣舍。值飘风急疾吹体上。袈裟落地露身而立。佛因而制曰。从今已去。比丘袈裟上皆应着纽。一边安钩钩纽中。莫令衣堕。是名衣安纽钩法
    尔时六群比丘。抄泥洹僧背上。负重低头而行。身体露现。为白衣所嫌。佛闻之因而作制。从今已去。不听比丘负重襞抄。若有因缘。为三宝事须襞抄者。好自料理莫令身现。是名襞抄法。
    比丘应畜稚弩。何以故。若有贼时。应望空放弩令贼怖去。有法。名同用异。如稚弩甘蔗。皆名忆初。有贼索忆初。知索稚弩。食时索忆初。知索甘蔗。是同名用异。
    有比丘经行处应敷毡氎不得敷皮革。寒处得也。和尚阿阇梨经行处。弟子不得在中经行。可在边行。有老道人。如和尚阿阇梨腊数年相似者。经行处年少比丘不得在中经行
    和尚阿阇梨若经行时。弟子有所谘问。应合掌曲躬低头而问。
    有重阁。上屋欲崩向不净地。诸比丘心疑。往白世尊。佛言。但使不坏。未落不净处者。名为净房。众僧住处未有净厨。若众集羯磨第一好房作净厨者。佛所不听。应用第二房作净厨。若先作羯磨者。应还解羯磨第二房以为净厨。
    所以锦不听敷经行处者。有檀越持国土所贵重锦。持来施僧。僧得已用敷经行地。檀越后来见之嫌言。云何比丘无爱惜心。如此贵物云何敷经行地。而践蹈之。如此展转世尊闻之。告诸比丘。从今已去。檀越所施好贵重物。不应敷经行地
    有二种比丘。不得与僧同宿。一者行事别住比丘。二者有比丘不如法。智者谏之不用其言。辄自出寺。是二人等各不得共宿。
    有檀越施僧地。佛听受用。是名为地
    有五种树。比丘不得斫伐。一菩提树。二鬼神树。三阎浮树。四阿私陀树。五尼屈陀树
    有诸释子出家。优波离是其家剃发人。唤来语言。汝奉事吾已久。今欲别去。无可余馈汝。唯有身上所着好宝衣璎珞环玔及七宝严刀。尽舍与汝。优波离得已内自思惟。此人性高体贵。尚能舍去求道。况我微贱守宝受苦。即用三叠裹悬着树上。谁须有须者随意持去。即随释子诣佛出家。
    若比丘为三宝种三种树。一者果树。二者花树。三者叶树。此但有福无过。
    有比丘乐空静处树下安居者。往白世尊。得树下安居不。佛言。可得安居。心中生疑。复更问佛。大小树下。复得安居耶。佛言。大者益好若无。极小者高于人。枝叶四布稠致极厚。雨雪不漏日光不彻。如此树下可得安居。
    有比丘树上安居。缚木作床。即不下树放便利树下。此树有大鬼。忿瞋打此比丘杀。佛言。从今已去。不听比丘树上安居树下便利。
    佛未制戒前。比丘尼皆塚间树下空闲处坐禅经行。花色比丘尼得无着果。行坐威仪善有法式。贼主行来会遇见之。即生信心。去余处食已。有余长肉。以氎裹之悬着树上。作是愿言。若有阿罗汉得道者。中前或来至此。可得中食。花色尼六通具足。遥闻此言。明日遣沙弥尼往取。
    尔时世尊随路而行。到一树下敷座而坐。值遇毗赖吒子散祇耶。六十乘车载黑石蜜供佛及僧。树因缘如是广知
    有比丘共一女人独树下坐。俗人见之嫌言。云何沙门与女人独树下坐。诸比丘闻已往白世尊。佛言。从今已后。不听比丘独共女人树下坐
    若众僧地中有树木枯者。不得独取燃火。何以故。此是属四方僧故。若僧地中有好树。众和合得用作佛塔僧房。不和不得。若大众中三四人别作大房共住。作房地中先有树。众僧分处与得用。若僧不分处与不得用也。若作房者。此地中自种树得用。若本作房者无后僧住。此树不须白僧得用。若所住房处有空地处。房主为此房故种树。得用治房。若种树者不在。有余僧住。此树不须白僧亦得用也。花树果树。除众僧和合用治塔作房。私不得斫
    有五种树不得斫。一菩提树。二神树。三路中大树。四尸陀林中树。五尼拘陀树。除因缘。因缘者。若佛塔坏。若僧伽蓝坏为水火烧。得斫四种。除菩提树。有五种树应得受用。一者火烧。二者龙火烧。三者自乾。四者风吹来。五者水漂。如是等树得受用。
    云何名为斗诤言讼。斗者。二人共竞名之为斗。徒党相助是名为诤。往彻僧者名之为言。各说其理是名为讼。
    复有四种诤。一言语诤。二不受谏诤。三所犯诤。四所作诤。是名为诤。
    云何名为破。破有二种。一破法轮。二破僧。法轮者。八正道不行。邪法流布。以智为邪。用愚为正。智障邪显。是名坏法轮。破僧者。一僧伽蓝中一人布萨。乃至五人布萨。或一人为二人羯磨。乃至为大众羯磨。大众为大众羯磨。是名破僧
    共提婆达多相随者。皆得偷兰遮。还来僧中忏悔者得除。不来者助成破僧。不得破僧罪。唯提婆达多一人得破僧罪。复有一说。无有破僧法轮。不行即是破僧
    复有二种破。一朋党破。二见破。如拘睒弥比丘。朋党共诤不依阿毗昙修多罗毗尼。以非为是。此是愚痴故尔。此拘睒弥犍度中广明。见破者。如提婆达多破僧。是名破见。破僧犍度中广明。如上所说十八种破
    尔时有一比丘独处安居。闻有一比丘欲行破僧法。此比丘心生疑。若往谏恐破安居。若不往恐恶法流行。佛闻已告此比丘言。若为法事不破安居。比丘尼亦如是。为法不破安居也。所以谏者。畏其堕地狱受报慈心谏。复有比丘闻彼中已破僧竟。欲往和合之。恐失安居。心中疑念。佛知而告曰。若为和合破僧法者。不失安居。比丘尼亦如是。用四句法破僧。法言非法。非法言法。非毗尼言毗尼。是毗尼言非毗尼。非犯言犯。犯言非犯。轻者言重。重者言轻。以此四句或比丘心。一僧伽蓝中别有徒众。乃至布萨羯磨十八种法。皆自别作。不与僧同。比丘经比丘尼经中应广知。是名为破。
    云何为和合。为破僧者说。法如法说。非法如非法说。犯如犯说。不犯如不犯说。毗尼如毗尼说。非毗尼如非毗尼说。重如重说。轻如轻说。乃至布萨羯磨皆与僧同。不复别作。是名和合。复有五种和合。一者见法和合。二者见初和合。三者与欲和合。四者信和合。五者默然和合。以此五法能令僧和合。如是广知。
    优波离问世尊。和合破僧者得何等利
    佛说曰。和合破僧者生天受一劫报。比丘白佛言。僧诤事起未忏悔名和合不。佛言。不忏悔不名和合。如法悔已乃名和合

毗尼母经卷第五


《毗尼母经·第六卷》

毗尼母经卷第六

        失译人名今附秦录

    若有比丘欲舍房余行。应先扫除房内涂治令净。擗叠敷具。以床远壁。安敷具床上。好者着下恶者覆上。二种敷具如上应广知。去时应白和尚阿阇梨。若听应去。不听当住。若过十腊有胜法事必能利益者。和尚阿阇梨虽不听去自往无过。若去时出寺外应望去处方所。复应筹量行伴。中同行不中同行。若欲过国逻被破取税物而去者不中共伴。若盗贼人不中同伴。若有不信邪见亦不中共伴。如是众多今总说二三。复应思惟。同寺共结伴至道中。若有病痛能相料理不。若先知心必应好者可共去。若未相知可待后好伴。复更思惟。此同行伴。如我心中欲有所作共同不。复应思惟。其人威仪常能摄不。非是懈怠人不。此人于我为利为衰为可信不。可信若共行时为苦为乐。复应思惟。从本已来为有病也为无病也为健不健。或至道中不相舍不。如是筹量进路。是名去者。
    寺中上座去时。所住房内先自料理。然后应嘱年少比丘。后时当料理此房如我在时。复次上座嘱法。从布萨说戒乃至一切分处是也。如是嘱已。然后出寺去至寺外。复问同行比丘。汝等衣钵乃至一切自随之物无所忘不。复兼诫敕。诸比丘今当共行。汝等时言少语守摄诸根。路中处处若有见者。皆令欢喜发其善心。诸同行下座。闻上座所说诫敕。皆叉手合掌胡跪对曰。如所教敕欢喜奉行。此诸比丘随路行时。下座常应恭敬赞叹上座前后围绕而行。处处若有住止发时。上座应遍看无遗落物不。若有者应语令取。又复上座道中行法。下座在前上座在后。复语诸下座。各自摄心莫令散乱。若道中下座得病。上座应为说法令善心相续。虽有急难因缘不得舍去。道中行时。下座若有难事。上座应助料理。一父母难。二兄弟姊妹难。三六亲难。四国王大臣难。五盗贼难。六野兽难。上座尽其筋力令得脱难。若自力不能者。应到聚落郡县城邑有僧伽蓝处国人所重有德比丘所。乃至笃信婆罗门诸檀越大臣所语令料理。若得脱者善。若不脱应躬自诣国王门前。营理使得解脱。莫使受苦。
    若比丘非时入聚落。应白和尚阿阇梨语比坐而入。是名入聚落法。
    非时集会者。除食时食粥时饮甜浆时。是余一切作法事时。如法如毗尼如佛教。是名非时集。若非时诸比丘集。此中有上座。上座应问诸大德。何故僧非时集。诸比丘答曰。有如此等法事。应当作故集。上座应作羯磨。若白一若白二若白四。是名非时上座集法。
    复有二种聚会。一众竟夜说经论议。二众默然端坐禅思。
    复有五日一会法。会时有上中下三众尽集。集已皆敛容整服端身静坐。兼复各相恭敬。威仪法则观者无厌。能生人善心。此是五日聚会法。听者摄心在法更无余缘。若说法者脱有忘误。听众应各自忆之。若无忘误。不中嫌呵言丰义滞。于法及说法者。皆应恭敬如奉帝释。不应自轻及轻法师。于智慧人所说法中不应散乱。定心而听。念念相续莫令有间。听法时内心应立五德。一未曾闻法今始得闻。二已曾闻法还令通利。三断我疑心。四正我所见。五增长净心。是为内五德。此事增一阿含中应广知。闻法有九利益。一生信心。二因信心欢喜。三欢喜爱乐。四舍贪求利养听法无疑。五正见成就。六断无明智慧心生。七断心上缠缚。八于四圣谛中得法眼净。九于五阴中得苦空无常无我观。得此观已内心踊跃。信心转深不可俎坏。得离烦恼证涅槃道受解脱乐。以是义故应至心听法
    法会座中若有上座。应先须臾静坐。静坐竟当自为大众略说少法。说已观此众中。有七能者。上座当自请为大众说法。上座复应观。此法师所说法次第义味及与才辩。此文句不前后颠倒不。义相应不。文及义次第相续不断绝不。并才了了不。所说与三藏合不。复观法师说法称众情不。若所说文句及义不合三藏。乃至言说不了了者。不得讥嫌。上座应当语说法者。可略说法。众中法师众多。皆欲令说。若法师所说文句次第义理亦善。乃至所说才辩了了合三藏经称大众心。上座先应劳谢法师称赞微妙。大众亦应同共赞叹随喜。此座中有笃信檀越。上座应当广为说听法因缘所得利益。令增进善心转固不退。于此座中有比丘。欲为四众说法者。不得直尔而说。先语比坐。比坐比丘复当向上座说。上座不得辄听说法。要先观其所知德行。若必能者上座应当于大众前请其说法。若知才不任默然置之。若有外道来至会中欲坏正法者。上座应当与往返论议而降伏之。如法如毗尼如佛教示其义趣。有如此之德。名会中上座。若说法者。持波罗提木叉。自摄身口意善行三业。奉和尚阿阇梨奉上座。如上文中所说。此人当成就四念处法。于微罪中。生大怖想。应善学如是随顺行法。若我所说戒行。必令前人而信受之。受法以耳听者心缘不散如闻而行。是名为受。我若说慧若说定。若说涅槃应听受之。善摄耳根莫着余音。若我所说必欲令解
    复次说法比丘。先自行阿练若行。复赞叹阿练若行。若我说阿练若行。当摄耳根而善听采。敢有所说必欲令解。乞食乃至三衣说法。说者应自行之。复应赞叹乞食乃至三衣。复教人行亦教人赞叹。若我有所说乞食乃至三衣。应善摄耳而听受用。我今所说必欲令解。
    复次说法比丘。应当筹量大众。应说何法而得受解。众若应闻深法当为说深法。应闻浅者为说浅法。不益前人名为恶说。何故不益前人。闻此浅法不欲听闻不求取解。何者名为深法。论持戒论定论慧论解脱论解脱知见论十二因缘乃至论涅槃。是名深法。应闻深者说如是法。乐欲听闻思求取解。是名为益。若乐浅者应为说浅。何者是浅法。论持戒论布施论生天论。若众乐浅。为说深不乐听闻。不求受解。不益前人。是名恶说。浅者为说浅法利益故。名为善说。
    复次若说法比丘。应知义文句男女之音。复能善巧方便说法。如其所知令前人解。复应善知文句义味次第前后不相间杂。若巧说者乃至微法。能令前人而趣向之。乃至最后行者。所以言最后行者。最后有二种。一者说法最后。名为最后。二者所说法最浅。名为最后。复就人名义。有二种最后。一者如须跋陀罗。最后得道。名为最后。二者如比丘比丘尼。此报身上得阿罗汉。此身亦名最后。
    复次说法者。欲说法时。应当先观四众比丘比丘尼优婆塞优婆夷众。若比丘比丘尼。应为说持戒定慧涅槃。若优婆塞优婆夷。应为说持戒布施生天乃至清净法。
    复次若说法者。应除贪心不染心不恶心不愚痴心不自轻心不轻大众心。应慈心喜心利益心堪忍心不动心无惑心。立如此等心应当说法。
    复次说法者。不应用余缘说法。应故说法。以法重难闻。此法是宝是药能利益人。是以故说。说者应慈心悲心为人说法。乃至一四句能使前人如实解者。于长夜中利益安乐。复作此念。用此次第满足句义。令听众平等得解。复次说法比丘。不应眼见利养而生贪心为人说法。不应怖心为人说法。何以故。若怖心为人说法。令身疲顿兼复所说言不比次音不辩了。若说法不妙义亦难解。若庠序安心为人说法。乃至义味皆亦明了。
    复次说法比丘。应当次第随顺说法。复应为众说厌患法远离法。当令前人心生欢喜求于解脱速得涅槃。若说法比丘。复应常念观身苦空无常无我不净。莫使有绝。何以故。当得十二念成圣法故。何者十二念。一念成就己身。二念成就他人。三念愿得人身。四念生种姓家。五念于佛法中得信心。六念所生处不加其功而得悟法。七念所生处诸根完具。八念值佛世尊出现于世。九念所生处常得说正法。十念愿所说法常得久住。十一念愿法久住得随顺修行。十二念常得怜愍诸众生心故。得此十二念具足。必得圣法。是名故说法。从难得法乃至观身不断绝。说法者所说法也
    若说法众中有上座。观说法者乃至不称众情。上座应语说法者。长老不应作如是说。何以故。有五事因缘。为正法作留难。法不得久住隐没不现。何者为五。一者所诵经文不具足。所习学法不能究尽。所教弟子文不具足。师及弟子。所说不了义亦不尽。二者若学习者尽知三藏。文义皆具所说明了。若不教四部众弟子者。其身灭已法亦随灭。三者若僧中上座为众导首者。不修三业乐营世俗生死中业。其边所习学徒众弟子。不修三业乐营世事。如此徒众能灭正法。四者若有比丘。性戾喜瞋不随人语。闻善闻恶皆生瞋恚。若有国土所重知见比丘。皆舍避去不复往返是灭法之本。五者若有比丘。常喜斗讼朋党相助。共诤形势利养。如此五事能速灭正法。若说法者。语言辩了殊音亦正。所习文句及义皆悉具足。复称众情。如此说者。一切大众皆应称叹随喜。复有五法因缘。能令正法不速隐没。一者所诵习经文句具足。前后次第所有义味悉能究尽。复教徒众弟子同己所知。如此人者。能令佛法久住于世。二者广知三藏文义具足。复能为四部之众如所解教之。其身虽灭令后代正法相续不绝。如此人者。能使正法不坠于地。三者僧中若有大德上座。为四部所重者。能勤修三业舍营世事。其徒众弟子递代相续皆亦如是。此亦复令正法久住。四者若有比丘。其性柔和言无违逆。闻善从之闻恶远避。若有高才智德者训诲。其言奉而修行。是亦能令佛法久住。五者若比丘共相和顺。不为形势利养朋党相助共诤是非。如此五事能令正法流传不绝。是名说法中上座。
    尔时瓶沙王在楼上。见诸白衣皆相随而去。王问边人。此等诸众欲诣何处。诸臣答曰。外道有说法处到彼听法。王心中自念。彼此俱听。何不诣佛听法。尔时佛在王舍城。王即到佛所。头面礼足却坐一面。白佛言。世尊。外道日日说法。诸白衣辈日日大设供养。弟子意中愿。世尊。月六斋日聚集沙门讲说论议。弟子当作种种供养饭佛及僧兼得闻法。外道自言我法真正。佛若不说法。世人不识正法皆入邪道。如来以是因缘即集诸比丘。比丘集已默然而坐。诸檀越皆来集已。意欲听法语诸比丘。比丘闻已即白世尊。佛告诸比丘。听汝等呗。呗者言说之辞佛虽听。言说未知说何等法。诸比丘复谘问世尊。佛言。从修多罗乃至优波提舍随意所说。诸比丘佛既听说十二部经。欲示现此义复有疑心。若欲次第说文。众大文多恐生疲厌。若略撰集好辞直示现义。不知如何。以是因缘具白世尊。佛即听诸比丘引经中要言妙辞直显其义。尔时佛听说法。时有二比丘。同一坐中并共说一法。如来闻之即制不听。尔时会中复有一比丘。去佛不远立高声作歌音诵经。佛闻即制不听。用此音诵经。有五事过如上文说。用外道歌音说法。复有五种过患。一者不名自持。二不称听众。三诸天不悦。四语不正难解。五语不巧故义亦难解。是名五种过患。
    尔时瓶沙王笃信三宝。若佛及僧有所须者与欲随意。乃至浴池皆亦如是。瓶沙王晨朝大将人众诣池欲洗。遥闻池中言语诵经音声极高。即问边人。此是何人。从者白王。此是六群比丘。王即止所将侍从不听更前。恐惊动沙门。王住极久。比丘浴犹未讫。王不得洗即回驾还宫。如是展转世尊闻之。即制诸比丘。从今已去听十五日一浴。浴时不听高声大语。是名语法也
    尔时诸比丘聚集一处。意欲系念思惟不乐言说。佛知诸比丘意。即告言。听汝等默然若系念思惟。若默然经行不言定心思义皆亦听之。是名不语法也。
    养徒众法。应教授以二事因缘当摄徒众。一法事摄。二依食摄。随力所能摄徒众多少也。比丘养徒众。主常应方便教授眷属。莫令多求。摄令坐禅诵经修福。于此三业中应教作种种方便。一教多求法。二教莫舍。三教勤作方便而修习学。复应观其徒众。不乐多言不。贪着多言不。于多言中不勤作方便不。复不乐多眠不。不贪着眠不。于眠中不勤求眠缘不。复观徒众。不多爱乐在家不。不贪着在家不。不勤求方便多作在家缘不。复应观徒众。不多乐聚集调戏欢乐不。于调戏中不贪着不。复不勤方便作调戏缘不。复应观其徒。众中谁行如法谁行不如法。若如法者。应加衣食乃至法味数数教授。若不如法者。应语令去。后时脱有改悔心者。还听在众。供给衣食教其法味。是名养徒众法。
    比丘众主入大众法。应敛容整服端身直视谦言下身恭敬前人。威仪庠序诸根寂静观者无厌。入僧之法应修如此德行。众者四众是。四众中有如法众有不如法众及自己众。如己所行入大众法。皆应教徒众。如此入大众也。是名入大众法。
    比丘作众主法在众中应观此众。于坐禅经行默念思惟言辞往返论说经义。乐何等法。若乐言辞论说者。随习何经。共论其所习莫违逆之。是名众主法。众中上座应观时人。当乐何法。为乐施论。为乐持戒论。为乐生天论。为乐涅槃论。随众乐何等论应为说之。复应观大众。于空无相无愿法中。当乐何等法。随众中所宜而为说之。是名众中说法上座法。
    尔时世尊在静房中思惟。当为比丘制戒。因缘如上文中所说。五种说戒亦如上文。比丘至五腊。要诵波罗提木叉使利。比丘说戒因缘如上文广说。一人布萨。二人三人布萨。如上文说。布萨中所作事。皆名羯磨。如上文所说。受安居法。亦如上文安居法。客比丘先语旧住者。若有难缘不听安居。更余处求觅不得强力而住。若安居处好。无檀越可语者。当自立心结安居法。比丘夏安居处。若僧伽蓝中。若别波演中。若树下。应先往看之。有敷具不。此住处无音声恼乱不。无师子虎狼贼蚊虫水等难不。此中可得安隐安居竟不。有石窟石篱不。若有者。彼中有草木。皆应料理除却之。此石窟中复应涂治。如是广应知。比丘夏安居时。应自思惟。此处安居饮食如意不。若病患时随病医药可得不。复观共住者。相随如意得好共事不。同住者可信不。共住得安隐行道不。若共行住坐卧时。不为我作留难不。若病时不弃舍去不。如是筹量众事和合已。然后安居。复观大众中。夏安居时此众中。无有健斗诤者不。不生我恶心恶语不。不能为我作留难不。复更思惟。如世尊说。夏安居要依波罗提木叉。此众中有知法解毗尼解摩得勒伽藏不。莫使我夏安居中脱有所犯欲除灭之无所趣向。又如世尊说。愚痴无所解者。尽形寿不离依止。复更思惟。此众中有僧如父母教训子者不。有名德高远道俗所敬重者。若我犯罪当诣彼生大惭愧求于忏悔。彼上座为怜愍心故。时时当教授令我不生放逸。如世尊说。破僧大恶。如坚涩苦辛无有乐者。此住处众中。无有健斗诤。夏安居中不起破僧因缘事不。当不为我作留难不。如是筹量无留难已。然后受安居。是名欲受安居时筹量法。
    诸比丘受安居法。先受安居法竟。然后受房舍敷具。房中应当修补涂治。及所坐床皆应一一料理。夏安居中若无因缘不得余行。若为因缘者。若为佛为法为僧为病者。应受七日法出界外。还来此中安居。为饮食利养不得出界外。为钵为衣为药为针毡。得受七日法出界外。尔时钵住王子。于佛法中出家。其父王为塔故大设供养。即遣信唤其子。可来共供养塔。夏安居中不得出行。以是因缘具白世尊。佛言。为塔故诸比丘听受七日法。七日满还此中安居。诸比丘夏安居法受七日。七日满不中过。七日及夜不来到安居处。比丘夏安居法即失。前衣钵乃至针毡因缘应勤方便。未解者令解。未得者令得。未证者令证。是名受安居法。安居众中上座。应当问大界标相处所。复问失衣不失衣处所。复应问净处所。问布萨处所。说戒说法。差说法人咒愿。差营事人。慰喻营事人。差行筹人。差僧净人。诸比丘出界外。七日十五日乃至一月。白二羯磨教授年少比丘。应当自教语劝人教语。如此等事皆应夏安居中上座所作。复应巡房看敷具。谁如法受用。谁不如法受用。如法受用者。示教利喜赞其所行。不如法者。应谏令忆念语言。长老应如法受用。不如法受用有五事过患。如来制戒应忆念此事。
    安居中上座法。若中食时食粥时及饮甜浆时。众中上座应唱言。尔许时已过。余有尔许时在。若众中上座。行如此等行者。是名僧父母。亦名僧师。是名安居中上座法。
    安居比丘自恣时得作一事。一者自恣时说见闻疑罪是也。自恣后得作四事。一解大界。二还结大界。解界有二种因缘。一为大水漂标相坏不知处所。二为贼难故诸比丘皆出界外。有此二因缘故须解须结也。三受迦絺那衣。四安居竟受敷具。是事自恣后因缘。
    众者有四众。比丘众。比丘尼众。优婆塞众。优婆夷众。复有四众僧。一凡夫僧。二圣人僧。三惭愧僧。四无惭愧僧。比丘僧者。一二三不成僧。四人成僧。乃至二十人成僧。四人僧者。得作白一白二羯磨。不得自恣。不得受具。不得作阿浮呵那。除此三已。余一切法事皆得作。五人僧者。得自恣布萨。边地有律师得受具。中国不得。中国边地不得作阿浮呵那。二十人僧者。一切法事皆得。十人僧。除阿浮呵那。余一切法事得作。若四人作法事。少一人。法事不成。名为非法作法事。五人作法事处。少一人。法事不成。名为非法作法事。十人作法事处。少一人。法事不成。名为非法作法事。二十人作法事处。少一人。法事不成。名为非法作法事。是名僧事。
    入僧法。从敛容乃至生人善心。如上文中所说。入僧时用心法。如扫帚扫地。不见是非普起慈心。应如是心入僧。是名入僧法
    入僧中坐法。入僧中时应恭敬上座。自知坐处所。复不得宽纵。多取坐处。若僧中见作非法事欲谏者。恐僧不用其言。可忆识默然而坐。若比丘入僧中时。应筹量僧所作法事。为如法为不如法。与毗尼相应不相应。若相应者善。若不相应者。有同心如法行毗尼者可共谏之。若无默然而坐。是名入僧中事
    若僧集时。众中上座。应观中座下座。威仪坐起如法不。不裸露不。若坐不如法。兼有裸露者。上座应当弹指令中下座知。若犹不觉者。应遣使语之。僧中事上座皆应料理。
    中座比丘众中坐时。应观上座下座。坐如法不。衣服自覆形体不。若不如法者。应弹指令知。若犹不觉。应语知法人使往语。上座自知时。语下座言。长老自知时。于上座边应供养恭敬尊重赞叹。是名中座法
    下座众中坐法。众坐已定。应看上座中座。坐及衣服如法不。若不如法。应弹指令知。若复不知。亦遣知法人往语。大德自知时。于上中座复应供养恭敬尊重赞叹。下座僧中应取水洒地及涂扫令净。僧浴室中应燃火。佛制下座僧中所应作法。皆应作之。是名下座法。从无腊乃至九腊。是名下座。从十腊至十九腊。是名中座。从二十腊至四十九腊。是名上座。过五十腊已上。国王长者出家人所重。是名耆旧长宿。一切僧所行法应学。学净持戒。净持戒者。一切佛所制戒皆能受持。无微毫之失。故名持戒得净戒净。心戒者。禅戒是也。持心不散得与定合。故名得心戒也。净慧戒者。守持此慧不令散乱得见四谛。名净慧戒。一切人若有信心持戒者。应当作心生如是念。若犯微细戒生于怖心与重戒无异。作如是持戒者梵行清净。所受持波罗提木叉戒亦清净。一切应修身业口业意业令成就善行。乃至能防身口意不作十恶。是名一切人所行法
    尔时世尊在毗舍离。诸离车子等设食请僧。有种种美食。僧食过多皆患不乐。耆婆医王观病处药。若得浴室此病可差。复欲令祇桓精舍中浴室得立。以是因缘比丘往白世尊。佛听诸比丘作浴室。浴室法。应垒泥作。若土不可得处。用木作之。当以泥涂。此浴室中。一壁下燃火令热。余壁下敷床洗浴。入浴室洗法。随上座须热当闭户须冷当开。下座不得违上座。入浴室洗时。上座应先入取好床洗浴。此入浴室中洗法。因六群比丘佛制也。又一时比丘。共俗人入浴室洗。佛闻之不听。比丘不得与白衣一时浴室中共洗。若有笃信檀越听之。后一时诸比丘。皆裸身入浴室中共洗。各各相视皆生惭愧。因此展转乃彻世尊。佛言。从今已去不听裸身共入浴室洗。复不得相洗。若一有衣一无衣。有衣得与无衣者淋水。亦得洗之。无衣者不得灌水洗他。若浴室去水远者。听浴室中安池水。亦得凿井。入浴室洗法如是应广知。入浴室洗僧中上座。若见浴室中大热小开户令暂冷。复应为入浴室众僧说洗因缘。洗者不为严身净洁故洗。当为说厌患身法。复为说调伏心法。当生慈心。为令得少欲知足而为说法。复更为说。此澡浴者不为余缘。但欲令除身中风冷病。得安隐行道故洗。是名浴室中上座所作法用。
    共行弟子共宿弟子奉事和尚阿阇梨。和尚阿阇梨畜弟子法。此皆如上文所说。
    沙弥法。沙弥得除草净地取杨枝取花果。取来已应白和尚。和尚阿阇梨应当受取受用。沙弥法应知惭愧。应善住奉事师。法中不应懈怠放恣。应当自慎身口卑已敬人。应常乐持戒。莫乐调戏。亦不应自恃才力。复莫轻躁。应知惭耻。复不应说无定乱言。敢有言说应庠序合理。常应自知净不净法。常应随逐和尚阿阇梨读诵经法。一切僧中有所作皆不得违逆。如是广知。
    共伴行时前行比丘法。在前应回顾看后者。所着衣齐整不。不参差不。不骞缩不。不摄心不。作不威仪行不。若入他家于妙色上不起染心不。若见珍琦异宝不起盗心不。有比丘僧遣比丘到檀越边忏悔。受使比丘到檀越舍在前入。应作如是语语檀越言。此比丘众僧已讁罚竟。可受此比丘忏悔。是名前行比丘法。所以言前行者。受僧使往先入檀越舍语。名为前行。又复同道来时。僧遣此比丘引道在前到檀越处。亦名在前
    后行比丘应成就五法。一行时不应在前而去。二不得远在后。要次后而行。三前比丘若是和尚阿阇梨若是上座。其所言说不得违逆。若问行道诵经所修之业。皆应实答不得藏隐。除得禅得圣果。若前有所说善法。胜者应随喜赞叹。四若有不达忘误处。应语此处所说不合佛意。夫欲语不是处者要屏猥语。五若得如法财。及投钵中所得。皆应为取料理。是名后比丘五德。
    若比丘为在家人作师。教化作福田者。有五事不得。一不应依此檀越舍止住。二不应系心贪其利养。三不应为檀越总说法示教利喜。应别教转修余法。余法者。布施持戒受八斋法。如是一一说之。四不得与在家人戏乐共相娱乐。五不得系心常欲相见。复有五事不得。一若檀越未亲旧处。不得强作旧意而往。二复不得求其形势料理檀越家业。三不得私共檀越窃言。四不中语檀越良时吉日祠祀鬼神。五不得于亲旧檀越处过度所求。比丘应成就五法。当为檀越尊重恭敬。何者为五。一者非亲旧处不应往返。二不自求形势料理檀越家业。三不共檀越窃言令他家中生疑。四不教檀越良时吉日祠祀鬼神。五不过度所求
    比丘入檀越家。应成就五法。一入时小语。二敛身口意业。三摄心卑恭而行。四收摄诸根。五威仪庠序发人善心。是名入檀越舍五法用。
    比丘有九事一知檀越心不应坐说法。若比丘入他舍时。檀越虽为礼拜。知不实生恭敬心者不应坐。二虽往迎逆。心不殷重亦不应坐。三虽让令坐。知心不实。亦不应坐。四虽请令坐。安不恭敬处。复不应坐。五设有所说。法言及非法言。心不采录亦不应坐。六虽闻有德不信受之。亦不应坐。七若有所求索知有甚多。而少与者亦不应坐。八到其舍时。设有美食不施设之。而办粗食亦不应坐。九虽供给所须。如市易法与。亦不应坐。复有九事。知檀越心应坐说法。一者知有敬心而礼。二知敬心迎逆。三知敬心故请入。四知重心故敷坐处高。五知心受教故。法言及非法言。皆摄受用。六知闻其德生信。七知少难得而更得多。八知先有粗食而更为办细美之食。九知有所欲好心施与。用此九事因缘。知檀越心者。应坐为说法
    比丘若入白衣舍时。如月光喻摄心。若入聚落行时。应卑恭惭愧而行。不应高心放逸无有惭愧散乱而行。摄心之法。譬如人足蹈高山悬岩绝崄方寸之处。念念生怖更无余念。亦如有人于峻极之处临于深渊。但生怖心更无余念。入聚落时摄心不散亦应如此。诸比丘汝等摄心入聚落时。如迦叶入聚落行也。佛问比丘。汝等入聚落。如月徐行不。有惭愧不。汝自忆念心中所念行不。如高岩深渊喻生怖心不。摄身口意不。令放逸不。汝不如深毛羊入荆棘中随着而住不。为六尘利养所牵住不。入聚落时如怖畏牢狱枷锁不。汝入聚落时不生着心。如着弶鹿得脱不。忆念本处不。是故比丘入聚落时。如上种种喻应行。入聚落时如蜂采华不损色香而饵其味。入聚落时。不着色声香味触法。但为其善而行聚落。如世尊说。若有比丘欲入聚落时。生如是念。檀越所有尽施于我。莫与余人。愿多与我莫与我少。愿施好者莫与我恶。心恭敬故施莫不恭敬而与。作是念已入聚落中。所求种种皆不如愿。于所求处皆生退心。愁忧惭愧苦恼不乐。若有比丘。欲入聚落乞时。不作如此念。檀越所有尽施于我莫与余人。愿多与我莫与我少。愿施好者莫与我恶。乃至不恭敬而与。不作此念入聚落时。所得多少好恶如此等。不生愁忧惭愧苦恼之心。诸比丘。迦叶入聚落时。终不生如此等念。不生此念故。于好恶多少一切事中。不生退心。乃至不生苦恼不乐之心
    汝行时恒常　　如蜂采花木
    所获好恶中　　或迟或疾得
    如蜂取花味　　不坏其色香
    仙人行世间　　修善亦如是
    彼此不相违　　正观其过患
    应自观其身　　好恶作不作
    汝敷具有不　　家系缚脱未
    犹座而自缠　　如蚕虫处茧

    是故如蜂喻入聚落而行。于六尘不取其味。如空中手无有碍处。入聚落时心无所碍亦应如此。如世尊说告诸比丘。汝等意谓行何等行。比丘堪为檀越家作师范耶。比丘即答佛言。世尊。是诸法根本。亦知诸法次第。亦是大医。唯愿世尊。为我等解说。诸比丘闻已然后得解。世尊即时动手于空。告诸比丘言。此手今空中回转无碍无系缚。诸比丘行世心无碍无系缚亦应如此。若人求财者作心制身然后乃得。若欲求福系心苦身后乃得报。若有比丘。于好于恶心生平等。见他得利如已所得。心生随喜。如此比丘堪为世人作师。诸比丘。迦叶入聚落时。不碍不缚不取。欲得利者求利欲得福者求福。如自已得利欢喜。见他得利欢喜亦复同之。如手空中转无碍无系缚
    若善入聚落　　衰利心平等
    同梵共入聚　　不生嫉妒心
    汝所亲识舍　　无别亲旧处
    是名师行法

    比丘入檀越家内所行法。不应调戏。不应自恃憍慢。不应轻躁。不应无忌难所说。不应杂乱无端绪语。不应坐处远故低身就他共语。复不应相逼坐共谈。不应偏蹲危坐。不中大笑而坐。虽执威仪不应示现有德相貌而坐。不应累髀而坐。不应累膝而坐。不应累脚而坐。不应用手左右捞摸而坐。不应动脚不住而坐。不中大瓮器上而坐。不中与比丘尼独静房内而坐。不中与女人独房内坐。不得下处坐为高坐人说法。比丘应一切衰利中常应忍辱。是名入家中比丘坐法。
    入家中上座比丘法。上座应知时知齐量知己。身知大众知人德行高下。应教诸比丘威仪。应为诸白衣如法而说。教令听法教令读诵。如是应广种种教诸善法。咒愿时到复应咒愿。是名家中上座法
    尔时世尊在舍卫国。憍娑罗国有一住处。众多比丘欲夏安居。诸比丘共相议言。我等夏安居中。云何得安隐安乐行道。复共议言。欲得安隐行道者。当共作制。不听有所言说。欲有所须。当用手作相貌索。夏安居竟。诸比丘相随。到世尊所礼拜问讯。佛见已知而故间。夏中得安隐欢乐行道不。诸比丘答世尊言。得安隐行道。佛复问言。汝等共作制限。答言。共作不语法限。佛言。此作冤家法限共住。乃至是苦云何言乐。从今已后不听诸比丘作不语制
    是众上座布萨时。若有檀越来。应为说法慰喻。于一座中有比丘。字优波斯那。其性闇钝不习学三藏。兼言辞讷钝。僧聚集时有檀越来。不能为说法不能慰劳答谢。檀越心疑。不知众僧为何缘见慊无所言说。如是展转世尊闻之。告诸比丘。从今已去众集时白衣来者。上座应当为说法慰喻。上座若不能者。当语第二上座。上座若不语得罪。若语第二上座。不用其言。亦自得罪
    比丘行道中。若见同出家人及见白衣。应当问来方所语言。善安隐来不。是名言语法。一时有众多比丘在路而行。身体疲极意欲止息。心疑不敢。后时往白世尊。佛言。听诸比丘远行之时路边止息
    若和尚阿阇梨有所犯。众僧羯磨驱出。羯磨成已弟子即失依止。若弟子犯事。众僧羯磨成已亦失依止。若弟子和尚阿阇梨语言。从今已去不须我边住。心决定者。尔时即失依止。若明相未现。与和尚阿阇梨别亦失依止。
    若比丘僧中有所犯事。僧与讁罚。若此比丘求乞一日。假至后日者。上座应听呵责羯磨驱出羯磨发起善心羯磨实示现羯磨覆钵羯磨不语羯磨。如此羯磨忏悔已。后众僧与作舍羯磨。是名放舍法。
    经行处经行。不得余处经行。坐禅处坐禅。不得余处。行时不中生疲厌心。不中生散乱心而行。若经行处地不平者。应当平之莫令高下。尔时世尊在波罗祇国。告侍者那伽波罗。取吾洗浴衣来。得已着衣经行。佛经行时。帝释化作金舍。前礼佛足白世尊言。愿受此金舍经行。尔时佛在毗舍离经行。六群比丘着革屣随佛经行。佛言。弟子法。和尚阿阇梨前着革屣经行。乃至经行处亦不得经行。况吾前着革屣。吾经行处经行耶。如是广应知。有行摩那埵比丘。众僧经行处经行。佛见之即制。不听有罪比丘清净比丘经行处经行。有比丘露地经行。值天大雨污湿衣尽愁忧不乐。佛闻已告诸比丘。听比丘作经行舍。比丘在耆阇崛山中露地经行。值天卒风暴雨兼复日热所逼。佛闻此因缘。听诸比丘作经行舍。复于一时比丘尼住处。下座比丘尼在上座尼前经行。憍慢自大无恭敬心。六群比丘尼。见诸下座尼恼上座亦学。故来上座前经行。以是因缘世尊闻之。不听下座比丘尼上座前经行。上座尼经行处。下座尼不得在中经行。
    有比丘体上生疮。医教治法。用唾涂疮上。烧热瓦熨之。令加脱疮得差。医如此分处。佛即听之。有一时诸比丘。在僧房中新涂治彩画。为寒故燃火。烟熏彩色皆坏。佛闻之不听。若寒者教露地燃火自炙。诸比丘后时白世尊。露地燃火自炙。炙前后寒炙后前寒。不能令温。佛闻之。听房中燃火自炙。但使无烟。
    诸比丘住处房前巷间。处处小便污地臭气皆不可行。佛闻之告诸比丘。从今已去不听诸比丘僧伽蓝中处处小行。当聚一屏猥处。若瓦瓶若木筩埋地中就中小行。小行已以物盖头。莫令有臭。
    有诸比丘。寒时露洗足。寒切极苦。佛闻之。听用或铜或瓦或木作器着舍内就中洗足。
    诸比丘所用钵生穿破。破处饮食在中臭不可用。佛听作熏钵炉。若麻子若胡麻子捣破用涂钵。炉上安钵在中熏之。此炉熏钵已竟。好举莫令见雨
    若比丘用神通力在空中住。欲受戒者师及众僧在地。不得受戒。若师在空中。受戒者及众僧在地。亦不得受戒。若僧在空中。师及受戒者在地。不得受戒。师及弟子及众僧皆在空中。亦不得受戒。何以故。空中无齐限可结界故。若比丘夜中着三衣肩上。乘神通向余处去。不失衣也。若衣在地。比丘乘神通在空中。若明相未现。还下足蹈衣边地。不失衣。若明相现。足不蹈衣边地。失衣。何以故。空是界外故。有诸比丘。乘神通空中思欲饮水。佛听饮之。虽听饮水。未知何方而得饮水。若持衣入水恐落水中。若着岸上复恐失衣。佛教令取水时一脚入水一脚在岸上得取水。是名虚空法。
    气有二种。一者上气。二者下气。出时莫当人张口令出。要回面向无人处张口令出。若下气欲出时。不听众中出。要作方便出外。至无人处令出。然后回来入众。莫使众讥嫌污贱。入塔中时。不应放下气令出。塔舍中安塔树下大众中。皆不得令出气。师前大德上座前。亦不得放下风出声。若腹中有病。急者应出外莫令人生污贱心。
    扫地法。不中众在下。不得在上风扫地。
    食粥法。不得张口哈作声。粥冷已徐徐密哈之。是名食粥法
    尔时世尊在王舍城。有一比丘。婆罗门种姓。净多污。上厕时以筹草刮下道。刮不已便伤破之。破已颜色不悦。诸比丘问言。汝何以颜色憔悴为何患苦。即答言。我上厕时恶此不净。用筹重刮即自伤体。是故不乐。诸比丘以上因缘具白世尊。佛唤此比丘问。汝实尔不。比丘白佛。实尔世尊。佛言。汝犹尚自污其身。况复余人。佛种种呵责此比丘已语言。应当自拥护身。若欲便利时。不得恣意用力放令出声。应当徐徐渐渐令出。上厕去时。应先取筹草至户前三弹指作声。若人非人令得觉知。户前安衣处脱衣着上。若值天雨无藏衣处。持衣好自缠身。开户看厕内。无诸毒虫不。看已欲便利时。应徐徐次第抄衣而上。不得忽褰令露身体。坐起法。不中倚侧当中而坐。莫令污厕两边。欲起时衣。次第渐渐而下。不得忽放。上厕法。一一三摩兜犍度中广明。诸比丘上厕时。坐起处危疲寄。佛闻此已。听行来处安好板。莫令高下不平。起止已竟。用筹净刮令净。若无筹不得壁上拭令净。不得厕板梁栿上拭令净。不得用石。不得用青草。不听诸比丘土块软木皮软叶奇木。皆不得用。所应用者。木竹苇作筹。度量法。极长者一磔。短者四指。已用者不得振令污净者。不得着净筹中。是名上厕用厕筹法。尊者迦叶惟说曰。得用石用瓦。昙无德不听也
    上厕有二处。一者起止处。二者用水处。用水处坐起褰衣。一切如起止处无异。厕户前着净瓶水。复应着一小瓶。若自有瓶者当自用。若无瓶者用厕边小瓶。不得直用僧大瓶水令污。是名上厕用水法。
    嚼杨枝法。尔时诸比丘不嚼杨枝。口气臭可恶。不嚼杨枝有五过患。一口气臭。二咽喉中不净。三痰癊宿食风冷不消。四不思饮食。五增人眼病。嚼杨枝有五种功德。一口气香洁。二咽喉清净。三除痰癊宿食。四思食。五眼无病。有诸比丘。嚼杨枝时。或就僧坊内。或就众僧净地。或在经行处。或就师前。或大德上座前。佛闻之皆制不听。复有诸比丘。木皮作杨枝。复有诸比丘。嚼短杨枝。即入咽喉中作患。佛亦制不听。杨枝法度。长者一磔手短者四指。弟子法。应晨朝取杨枝授与和尚阿阇梨。迦叶惟说曰。嚼杨枝法。短者四指嚼两指。塔前众僧前和尚阿阇梨前。不得张口大涕唾着地。若欲涕唾当屏猥处。莫令人恶贱。是名涕唾法
    诸比丘食后须摘齿者。当用铜铁骨竹木苇作。不得令头太尖伤破。若摘齿竟应洗净。莫令有陈宿食使他污贱。是名摘齿法
    诸比丘耳中尘垢满。时佛听用铜铁骨角竹木苇作却耳中垢
    晨起嚼杨枝竟。须刮舌者。佛听用铜铁木竹苇作刮。是名刮舌法
    小便法。欲觉知时即应起去。不得耐久住。是名小便法。小便处应安木屐。欲小行时。当着屐屐上。莫令涕唾小便污上。诸比丘住处。若有老病不堪远上厕者。听私屏处若大瓮若木筩埋地中作起止处。好覆上莫令人见。此行来处上应安好板莫令不净污之。
    云何名为不行。受具足者名之为行。不受具足名为不行
    云何名为行法人。受具足者名行法人。不受具足名不行法人。是名行法。又行者。佛所听者行。名为行。佛所不听者。虽行名为不行
    云何复名为行。法言是法。非法言非法。轻言是轻。重言是重。是名为行。非行者。法言非法。非法言法。轻言是重。重言是轻。是名非行法
    又复行者。身三业乃至十善业是。不行者。身三业乃至十不善业是。又复行者。八正道是行。八邪道非行。又复行佛所制戒随顺行者。名之为行。不随顺行者。名为非行。是行非行法。第三事竟。略名一切章句。如是应广知

毗尼母经卷第六


《毗尼母经·第七卷》

毗尼母经卷第七

        失译人名今附秦录

    犯罪凡有三种。一者初犯罪缘。二者因犯故制。三者重制。云何名缘
    尔时世尊在修赖吒国游行。迦兰陀子修提那。为续种继后故作欲心。与其本二行欲。因此初犯。佛集诸比丘。是名为缘。云何名为制。若比丘行非梵行。乃至畜生。犯波罗夷不共住。是名为制。云何名为重制
    尔时世尊在毗梨只国。有一毗梨只子出家。后不乐道常思念欲事。归家即共其本二行欲。行欲已讫即生悔心。制本住寺。向诸比丘说所犯事。诸比丘闻已往白世尊。佛告诸比丘。初入犯波罗夷。如毗舍离林中乞食比丘。此是重制
    尔时尊者优波离。即从座起整衣服顶礼佛足胡跪合掌。白佛言。世尊。若有人于畜生边行淫。此为犯不。佛告优波离。初入亦犯。优波离复问。非道行淫为犯不。佛言初入亦犯。初入犯因缘。如律中广解
    重制有二种因缘。一者急二者缓。急者。乃至畜生与人同犯。是名为急。云何名缓。若有比丘欲舍道还俗行淫者。听舍戒还家。若后时还乐在道者。听出家与受具足。是名为缓。如难提伽比丘犯重。听忏悔在大僧下沙弥上。此亦是缓。譬如国王有犯罪者一者急二者缓。重制中亦如是。一缓一急。是故三处得决所犯事
    复有三处决了非犯。一者缘。二者制。三者重制。缘者。佛未制戒时初犯者此是缘。制者。初犯者制不犯戒。是名为制。重制者。若比丘比丘尼不得自在。为强力所逼强。共行欲不受乐者不犯。是名重制。是名三处决断不犯。
    复有三处决断所犯。一缘二制三重制。缘者。尔时世尊在王舍城。陀腻加比丘不与取。瓶沙王所护材木。如来欲令后比丘更不作过患。以此事故集诸比丘。是名为缘。若比丘若空地若聚落不与取犯波罗夷。是名为制。若自取若为他外逻教取若遣人取。是三处不与取犯波罗夷。是名重制。若他所有不作他想取犯突吉罗。此亦重制。一切所犯。如此三处决了应广知
    重制复有二种。一者急二者缓。急者。乃至草木小叶他物不与不得取。是名为急。缓者。若他物不作他想取。是名为缓。是名三处决断犯
    复有三处决断不犯。一缘二制三重制。缘如上说。制者。初未结戒时不犯。是名为制。重制者。他物他想不取。乃至不起盗心。是名重制
    尔时世尊在毗舍离。有比丘住跋裘河边。起不净想厌患此身。以衣钵雇比丘相杀。如来欲断如此恶因缘故。集诸比丘。是名为缘。制者。若比丘断人命。得波罗夷。不应共住。是名为制。重制者。从受母胎乃至老时断人命者。皆得波罗夷。是名重制
    复有重制。若人病求欲自杀。比丘若自与刀。若教人与刀。若自与药。若教人与药。如是等众多方便。皆名重制。重制有二因缘。一者急二者缓。急者。一切不得杀乃至蚁子。是名为急。缓者。若人作非人想杀者不犯。是名为缓。此是三处决断所犯。
    复有三处决断不犯。一缘二制三重制。缘者如上说。制者。初未制戒时作不犯。是名为制。重制者。于一切众生上不起杀心。是名重制。以是义故。名三处决断不犯
    复有三处决断。一缘二制三重制。缘者。尔时世尊在毗舍离跋裘河摩帝寺。诸比丘为乞食故。故妄语。如来断此因缘。集诸比丘。是名为缘。制者。若比丘自称得过人法。是比丘得波罗夷。不应共住。是名为制。重制者。自称得身念处。乃至自称言得果。是名重制。重制复有二种。一急二缓。急者。一切不得妄语乃至戏笑。是名为急。缓者。若欲故作妄语。语不成令人不解者得偷兰遮。是名为缓。是名三处决断所犯
    有三处决断不犯。一缘二制三重制。缘者即如上说。制者。初未制戒时所作不犯。是名为制。重制者。如增上慢比丘。实未得道。闻边人说其得道。意谓实得。后翘勤不已。得阿罗汉果。知其本谓得者不实。心疑问佛。佛言不犯。是名重制。此是决断三处不犯。如是乃至众学。皆以此三法推可知
    复次应推缘。一钵二衣三尼师檀四针筩五道行人六人七房。钵缘者
    尔时世尊在王舍城。王舍城有一长者。其家中有大栴檀木作钵。乃至集诸比丘。是名为缘。制者。不应畜栴檀钵。是名为制。重制者。不应为诸白衣现神通力。是名重制。复有重制。比丘不应畜木钵石钵金钵银钵宝钵珠钵。不应架上安钵。不应泥团上安钵。乃至不应湿钵置钵囊中。此杂犍度中广明。是名三处决断犯。不应坐钵上。不应卧钵上。不应钵中盛水洗手足。一切处不应用。除病。不应用钵除粪。不应不爱护钵。敬之如目。除病。是名三处决断犯
    复有三处。应决断不犯。一缘二制三重制。缘者
    尔时世尊在波罗奈。诸比丘白佛。我等应当畜何等钵。是名为缘。制者。听诸比丘畜笼口钵更竖钵。是名为制。重制者。听诸比丘畜铁钵苏摩钵乃至赤钵。皆应畜之。是名重制。复有重制。若钵挂肩腋下使破者。听作筐盛之。若苏摩钵破者。劫波缕麻缕缀之。乃至用落沙胶之。若铁钵生穿破。应打铁令薄补熏受用。长钵不应过十日畜。钵破未过五缀。不应舍更求余钵。比丘尼得钵。即日作净施。不应过夜。此亦是重制
    衣缘者。一缘二制三重制
    尔时世尊在舍卫国。六群比丘畜上色衣。佛集诸比丘。是名为缘。制者。不听畜上色衣。是名为制。重制者。不得畜锦衣白衣。不听畜有须衣罗网衣。是名重制。又复不听裹头行。又复不听畜革行缠除因缘。不得用僧伽梨裹木新面牛屎草土。不得脚蹑僧伽梨。不得揲僧伽梨敷坐。不得衬身着僧伽梨。不得不爱护僧伽梨。如自护其皮。是名重制。此是三处决断所犯。复有三处决断不犯。一缘二制三重制。缘者
    尔时世尊在波罗奈。有诸比丘。白佛。我等应当畜何等衣。是名为缘。制者。听诸比丘畜粪扫衣。是名为制。重制者。听畜十种乃至粪扫衣。又复比丘畜长衣不过十日。若有水火盗贼失衣者。有檀越大持衣来施。得受三衣不得过取。比丘得新衣。应作三点净。若比丘衣破听着衲。是名三处决断不犯。尼师坛。有三处决断所犯。一缘二制三重制。缘者
    尔时世尊在舍卫国。时六群比丘畜尼师坛。长广过度。佛因是集诸比丘。是名为缘。制者。若诸比丘畜尼师坛过量。是名为犯。齐量者。长二修伽陀搩手半。广一修伽陀搩手半。重制者。不应畜上色尼师坛锦尼师坛帛尼师坛革尼师坛。不得用尼师坛裹木柿奈乃至裹土。护尼师坛法如护身皮。是名重制。此三处决断所犯
    复有三处决断不犯。一缘二制三重制。缘者如上说。制者。如佛齐量作。是名为制。重制者如佛度量作十种袈裟。衣财中染作袈裟色亦得作。是名重制。此三处决断不犯
    针筩。有三处决断。一缘二制三重制。缘者
    尔时世尊在王舍城。有针筩工师。信心三宝请众僧。常施针筩。常施不已。贫不自活。佛闻已集诸比丘。是名为缘。制者。不听比丘畜骨牙角针筩。是名为制。重制者。有诸比丘用上色作针毡。锦帛革作针毡。佛不听用上色乃至革作针毡。是名重制。此针毡筩。应好秘密藏之。不听与白衣持行。何以故。有一比丘。共贾客同路而行。尔时比丘语贾客言。我有因缘须下道行。可为我持此针筩去。须臾相及。道人去后。持直百千两价金珠着针筩中。道人来还。与针筩不语令知。至税处过已。还唤来捡挍。税主针筩中得此宝珠。种种呵责道人。极受苦恼。佛闻之制曰。从今已去不听与白衣持针筩行。是名重制。此是三处决断所犯。
    复有三处决断不犯。一缘二制三重制。云何名缘。缘者如上说。制者。如初未制戒不犯。是名为制。重制者。用铜铁铅锡竹苇木泥石作针筩听畜。复听比丘用十种衣裁作针毡受用。是名重制。此是决断三处不犯
    复有三处决断所犯。一缘二制三重制。缘者。尔时六群比丘常行诸国。夏时或值天雨水涨漂失衣钵。或伤众生乃至践蹋生草。诸檀越慊言。外道持戒者。畏伤杀众生。夏犹不行。况佛弟子慈心者冬夏所求无有厌足。鸟依林树。野兽依山。皆有住时。云何比丘无暂时息。以是因缘世尊闻之。集诸比丘。是名为缘。制者。不听比丘夏安居中行。是名为制。重制者。有一比丘。夏安居时。结安居已无缘而出。夫安居法。结安居竟。不得无缘而出。如婆难陀释子杖头挂毛毳而行。皆不听也
    又如六群比丘。共比丘尼同路而行。复不中共盗贼同路而行。乃至不得如婆难陀释子擎宝盖着道而行。复不得挂钵络幢头而行。一切行路中所不应作。如是应广知。是名重制。此是三处决断所犯
    复有三处决断不犯。一缘二制三重制。缘者如上说。制者。若不及前安居。及后安居者。此亦不犯。复非无缘出行。此亦不犯。复有比丘。受七日法出到家中。知日尽欲来。母不听之。过七日已作失安居想。往白世尊。佛言。若心决断欲来。母不听者不失安居。若比丘夏安居竟。应移余处住。若有缘。不得去者不犯。若无缘。安居竟出外一宿还来亦不犯。是名重制。此是三处决断不犯。
    复有三处决断所犯。一缘二制三重制。缘者
    尔时世尊在王舍城。中有童子十七群。最大者年十七。下者十二。上富者。有八十亿万钱。下贫者。有八十万钱。此童子中。一者父母所爱。字优波离父母生念。我唯有此一子。我百年后。云何得令此子长命老寿无苦常得安乐。意欲令学书诵经。恐复眼劳受苦。若欲教画。恐立久脚疼。若教天文算计。恐劳身心。又复思念。沙门释子常处闲静志求无为。此乃是大乐。可安着沙门中。复有十七群童子。是其伴侣。数数来唤相随出家。于是父母放令出家。师即为受具足戒。但年小昼二时食。夜未晓复啼索食。佛以天耳闻其啼声。即集诸比丘。是名为缘。制者。年满二十听受具足。是名为制重制者。年未满二十而不得受戒。复有十三种人受戒不听。于十三种中。若受一人戒。知不应与受戒。而与受戒者。受戒师亦有所犯。是名重制。此三处决断所犯
    复有三处决断不犯。一缘二制三重制。缘者如上说。制者。如未制戒前不犯。是名为制。重制者。年满二十与受戒不犯。若不知年未满二十。受戒者亦不自知。与受戒不犯。有一沙弥。年未满二十受具。心中生疑。为得戒不。往白世尊。佛言。听汝数胎中年。若不满者听数闰月。若复不满者。听数十四日布萨。数十四日布萨复不满。佛问诸比丘。此人得阿罗汉果未。诸比丘白佛言。实得阿罗汉果。佛语诸比丘。此是上受具。若如此者。虽未满二十得具足。不犯。如耶输陀善男子等受戒得戒不犯。乃至珊阇耶伽优婆提舍拘律陀等。二百五十人及余人等受戒得戒。是名重制。此是三处决断不犯
    复有三处决断所犯。一缘二制三重制。缘者。尔时世尊在王舍城。听阿罗毗比丘作私房。此阿罗毗比丘作房广长。所须甚多求索非一。此比丘住处村舍诸人。遥见比丘皆避入舍不欲相见。佛闻此因缘集诸比丘。是名为缘。制者。比丘无主私乞作房。应量作若过犯僧残。是名为制。重制者。如尊者阐陀私作房。从王索材。王言自恣听取。即伐路中一切人所贵重树。世人慊言。云何比丘无慈心断树生命。佛因是制戒。私作房不得伐路中大树。是名重制
    复于一时。世尊在拘睒弥国。阐陀比丘私作房。用有虫水和泥作房。作房竟有余长泥。尽取积在房上。房即崩坏。佛因此制戒。不听私作房伐路中大树。不听用有虫水和泥。不听积泥着屋上。是名重制
    尔时尊者罗睺罗。在那罗伽波宁。有一檀越笃信三宝。于尊者罗睺罗边生恭敬心。为罗睺罗私起房。作房竟即请罗睺罗受用。罗睺罗数时受用。舍向余方教化。房主复用此房施多人。罗睺罗后时来到。闻已以此因缘具白世尊。佛教罗睺罗。汝到檀越边问之。檀越见我身口意有何等过。檀越答言。不见有过。罗睺罗还到佛所。具说檀越之言。佛因此即集诸比丘。或有施如法施如法受如法用。或有施不如法施不如法受不如法用。若有檀越。自出意作房施一人。若后时转施与众多人。是名不如法施不如法受不如法用。若有人自意作房施与一人。后时转施与众僧。是名不如法施不如法受不如法用。若有出意自作房施众中一人。此众后时分作二部。若回此房与一部。是名不如法施不如法受不如法用。若有檀越自出意作房施众多人。后时转施一人若转施大众。此皆不如法施不如法受不如法用。如法者。若施一人一人受用。施众多人众多人受用。施众僧众僧受用。若僧分作二部。施一边一边受用。是名如法受用。是名重制。此三处决断所犯
    复有三处决断不犯。一缘二制三重制。缘者即如上说。制者。如初未制戒时所作不犯。是名为制。重制者。若众僧示作房处。所作齐量无诸妨难。若复作塔为僧作房舍不犯。是名重制。王舍城中有檀越。为僧起六十口房。皆不犯。是名重制。此三处决断不犯。一切不犯者。顺佛教而行是也。犯者。违佛教行是也。比丘法。佛所听者应作。佛所不听不应作。如初中后亦如是。
    云何名毗尼。毗尼者。凡有五义。一忏悔二随顺三灭四断五舍。云何名为忏悔。如七篇中所犯。应忏悔除。忏悔能灭。名为毗尼。云何名为随顺。随顺者。七部众随如来所制所教。受用而行无有违逆。名为随顺毗尼。云何名灭。能灭七诤。名灭毗尼。云何名断。能令烦恼灭除不起。名断毗尼。云何名舍。舍有二种。一者舍所作。二者舍见事。舍作者。十三僧残是也。就十三中。九事作即成不得谏。四事三谏不受。僧为作白四羯磨。罪成。成已若白三羯磨悔事不成。如此十三名舍作法。见者。如阿梨吒比丘说言。我亲从佛闻。行欲不能障道。舍是见故名为舍也。此二种名舍毗尼。总有二种。一可发露。二不可发露。可发露者。比丘十三僧残。比丘尼十九僧残。六三谏此有羯磨可除罪。名可发露。不可发露中。尼有一事可三谏。如比丘犯罪。僧羯磨摈出。有比丘尼。常来佐助言语比丘尼。比丘尼谏言。此不须佐助。乃至三谏不止。僧为作白四羯磨。至三羯磨时悔者罪犹可除。至第四羯磨。事成。不复可除。是名不可发露。如是比丘四。比丘尼七。皆无谏也。是名舍毗尼。此五总名毗尼义。
    云何为犯。犯有二种。一者犯重。二者犯轻。犯重者。欲作恶时烦恼火盛。能烧善心令灭恶事得成。名为烧义。成恶事已后改悔时。心生苦恼善心炽盛。能灭恶心。亦名烧义。犯轻者。起烦恼心微。随犯微罪灭微善心。不得自存名为炙义。后改悔时。起微善心炙小恶心。亦名炙义
    云何名犯。能使众生轮回三有。名为犯义。云何复名犯。所不听作而作。名之为犯
    云何名犯。犯所持戒。所犯受果。不可贪乐。故名为犯
    云何复名为犯。过患苦恼触逼切身。皆名犯义。能断善法。名为犯义。又言犯者。人及六欲天四禅四空三界中所作不善。皆名为犯。又言犯者。瞋心现前。名为犯。又烦恼染心。亦名为犯。又复犯者。烦恼在道中增长。名为犯义。又烦恼满足。亦名犯义
    云何烦恼名为犯义。如器中着水然火。溢出烦恼火。能令身口放逸。作不善业。是名为犯。又复犯者。七聚法中所不应作。作者皆名为犯。
    何故名波罗夷。波罗夷者破坏离散名波罗夷。又波罗夷者。为他刀槊所伤。绝灭命根。名波罗夷。佛法中波罗夷者。与烦恼共诤。为恶所害。名波罗夷。又复波罗夷者。为三十七住道法所弃。为四沙门果所弃。为戒定慧解脱解脱知见一切善法所弃者。名波罗夷
    又波罗夷者。于毗尼中正法中比丘法中。断灭不复更生。名波罗夷。世尊说言。有涅槃彼岸。不能度到彼岸故名波罗夷。波罗夷者。如人为他斫头更不还活。为恶所灭不成比丘。名波罗夷。尊者迦叶惟说曰犯最重恶。于比丘法中更无所成。名波罗夷。又波罗夷者如人犯罪施其死罚更无生路。犯波罗夷永无忏悔之路。于比丘法中更不可修。名波罗夷。如人欲到彼岸。愚痴故中道为他所诳而失彼岸。于佛教中。为烦恼所诳。失涅槃彼岸。是名为堕
    恶中淫欲最　　不与取为最
    断人命为最　　过人法亦最
    于善中翘勤　　最能方便断
    背舍诸功德　　是名波罗夷
    虽假着法服　　入僧次而坐
    与梵者超隔　　故名波罗夷
    受他施济命　　行非功德器
    能劫国土贼　　是名波罗夷

    云何名僧残。僧残者。所犯僧中应忏悔。不应一人边。乃至二三人边不得忏悔。众中忏悔名为僧残。一切比丘所忏悔事。皆应僧中。僧为作是名僧残。又言僧残者。残有少在不灭。名为僧残。又复残者。如人为他所斫残有咽喉。名之为残。如二人共入阵斗。一为他所害命绝。二为他所害少在不断。不断者若得好医良药可得除差。若无者不可差也。犯僧残者亦复如是。有少可忏悔之理。若得清净大众为如法。说忏悔除罪之法。此罪可除。若无清净大众不可除灭。是名僧残除灭罪法。教令别住。行六日行摩那埵行阿浮呵那。行阿浮呵那得清净竟。于所犯处得解脱。得解脱起已更不复犯。是名僧残
    云何名为波逸提。波逸提者。所犯罪微故。名波逸提。又复波逸提者。非断灭善根罪枝条罪。名波逸提。又复波逸提者。如被斫者少伤其皮不至损命。波逸提罪亦复如是。此罪伤善处少。名波逸提
    云何名为波罗提提舍尼。波罗提提舍尼者。犯即忏悔。数犯数悔故。名波罗提提舍尼。又复名波罗提提舍尼者。忘误作非故心作故。名波罗提提舍尼
    云何名为偷兰遮。偷兰遮者。于粗恶罪边生故。名偷兰遮。又复偷兰遮者。欲起大事不成。名为偷兰遮。又复偷兰遮者。于突吉罗恶语重故。名为偷兰。一食人肉偷兰。二畜人皮偷兰。三剃阴上毛腋下毛偷兰。四用药灌大便道偷兰。五畜人发钦畔罗偷兰。六裸形行偷兰。七畜石钵偷兰。八瞋恚破衣偷兰。九瞋恚破房偷兰。十瞋恚破塔偷兰。是名自性偷兰。
    突吉罗者。名为恶作。犯身口律仪名为恶作。恶语二种。一者妄语二者非时语。非时语者。释摩男释子作平等心持药布施众僧。六群比丘谤言。好者与上座恶者与我等。施主答言。我当市上更买好药与尊者。六群比丘谤他故名恶语。所说不当时。名非时语
    应初夜受用者。一甘蔗浆。二水和甘蔗浆。复有八种浆。一庵罗果浆。二瞻波浆。三拘罗浆。四咒提浆。五元提浆。六舍林毗浆。七破楼尸浆。八蒲桃浆。如此等浆气味未变。至初夜得饮。变不得饮。
    二日二夜相应者。受具足人。与未受具足者共宿。至第三夜。具足者明相未现时应起坐。复有二夜相应者。若犯罪者应发露别住。别住处有畏难不得住者。听二夜覆藏。复有二时相应法。初夜时后夜时。应翘勤坐禅经行。何故不劝三时。行者中夜一时以自消息。是故不得教竟夜行。所以劝初夜后夜者。欲令行道不懈。是名二时相应
    夜应作者。夜中露地得卧昼日不得。欲晓时还入房中眠卧。若夜中经行时。为热故不得具着衣者。直被袈裟得经行。若竭支大者。不着泥洹僧袈裟亦得。着革屣取水与人若池边取水。夜得昼不得。
    中前所应者。从明相现至中。此时中应食无犯。有中所应食。五种正食是。非余不正食也。不正食中前得数数食。
    中前入聚落食法。若无檀越请。不语比座得入聚落乞食无过。若受请者。不语比座去有过。何以故。如拔难陀释子。处受请不语比座。晨朝向一受请处去。后更余处请檀越来至。唤拔难陀兼唤余比丘。比丘待拔难陀。日时已过不得中食。以是因缘佛制。比丘有请处。应语比座令知。中前病比丘得食粥。复有中前应入聚落。不应语比座。为佛为法为四方僧为塔为病得入聚落
    共行弟子一切入聚落。皆应白和尚。若有比丘。入聚落见檀越者应语比座令知
    后食者。食已竟后更得食。日时未过作残食法食。是名后食。病者。后食得数数食无过。看病者。作残不作残皆得食后食。若有檀越请应语比座。若无檀越请不语无过。若比丘昼相应夜不相应者。教授比丘尼时。昼日应教夜不应教
    若比丘尼受教诫法。十五日语教诫师。若即得白僧者。十五日暮尼得布萨。若昼日僧不集不得白僧者。至暮布萨时当白僧。得教诫已至十六日。比丘尼教诫师边取教诫。取教诫已即得布萨。若十五日比丘尼就大僧中受教诫。僧集时即乞教诫。更不须后时来乞。若比丘尼。比丘尼僧中受具足竟。即昼日大僧中受具足。不应夜来也
    若比丘尼得长钵。即日施人及作净施。至明相未现不犯
    若比丘尼得所用器听畜。十六种器中各畜一。若长者亦即日施人及作净施。至明相未现已来不犯。
    复有昼日相应者。若比丘贪乐坐禅。坐处无有依止师。依止师住处但使一日得往还。遥依止不失。若两寺相去一日得往还。若有守僧伽蓝者。亦得遥依止不失。若比丘同布萨结大界处。极远听一日往还结大界。是名昼相应法也。
    昼夜所应作法。受具布萨自恣与欲与清净欲自恣欲受安居受功德衣受三衣不离宿。是名昼夜相应法也。
    复有二日二夜相应法。受具足人与未受具人。二日二夜同宿。第三夜受具者。明相未现时应起坐。若客比丘到他寺上。请房舍卧具受已。不语旧住者出外再宿。至第三夜明相未现时。若自来若遣人来。语旧住者善。若不语至明相现得罪
    若比丘在军中再宿。至第三夜明相未现时。若有时。可与相识者别。若无时。直去出军外明相现不犯。若与相识者辞知不放者。可直去不须辞也。是名二日二夜相应法也
    三夜相应法者。受具足者。与未受具足者。三夜同房。至第四夜明相未现时。未受具足者应出界外。若不能出。受具足者应出界外。是名三夜相应法也。
    复有五日五夜相应法。若比丘有盗贼难军贼难。不得持三衣自随者。应持三衣寄知旧白衣舍五日。至六日明相未现。应来看衣手自捉之。若过六日至明相现。尼萨耆波逸提。若比丘作亲意。不语取他衣着。过五日至六日明相现突吉罗
    若比丘自三衣。至五日应捡挍。无虫鼠伤坏不。若过五日至六日明相现。得突吉罗。是名五夜相应法
    六夜相应法者。若比丘离衣宿。至六日明相现失衣。复有六夜所行法。六夜行摩那埵是也。是名六夜相应法。七夜相应法者。酥油生酥蜜黑石蜜。为病者七日应畜。明相现至八日不应畜。若比丘夏安居中。若为佛法僧塔病。如是等众多受七夜法。尊者萨婆多说曰。若比丘受依止竟。乞七日法出界外。七日满还来到寺不失依止。是名七夜相应法

毗尼母经卷第七


《毗尼母经·第八卷》

毗尼母经卷第八

        失译人名今附秦录

    十夜相应法者。若比丘畜长衣。不作净施不过十日。畜长钵不作净施。亦不过十日。是名十夜相应法。
    半月相应法者。夏安居前一月求浴衣。得衣已要半月着。至夏安居中半月一用浴。若比丘尼犯僧残。二部僧集半月行摩那埵。比丘尼半月中从僧乞教诫法。二部众半月应洗。半月应布萨。比丘夏安居中有缘出界外。远者应受十五日法。为持戒令清净故。名半月相应法。
    一月相应法者。比丘三衣中若少一衣。求衣财得已。一月中要割截染治缝竟受持。若过一月尼萨耆波逸提。自恣后一月离衣宿。春一月残应求浴衣。浴衣法。长六肘广二肘半。夏安居中所为事。七日十五日竟应求一月。受迦絺那衣法。七月十六日应受。若事缘不及乃至八月十五日故得受。过是不得受。是名一月相应法
    二月相应法者。不剃发极迟。得满二月不得过。是名二月相应法。三月相应法者。三月夏安居竟。应一宿出外。是名三月相应法。四月相应法者。夏四月中用雨浴衣。若檀越施僧四月药令服者。僧即应受用。不得过四月。若外道诣诸僧求出家。应四月令别住观其行迹。不觅僧过故来也。不伪心求出家不。心意调和不。知其行已然后剃发度令出家
    复有四月相应者。四月是冬。四月是春。四月是夏。是名四月相应法。
    五月相应法者。自恣后满五月。舍迦絺那衣。是名五月相应法。
    十二月相应法者。受大道人具足戒已。十二月中教授。一切大道人所作法竟。然后更有受具足者当为受。未满十二月不得受也。沙弥受大戒已。后更得受一沙弥。沙弥尼受戒式叉摩尼戒二年。不得度沙弥尼。式叉摩尼受具足已得度沙弥尼。比丘尼亦如大僧十二月中教其所应作法竟。后若有式叉摩尼欲受具足。听与受具足。是名十二月相应法。依止法亦十二月竟。得受人依止。不得一时并受二人依止。
    一岁相应法。即上十二月相应法是。
    二岁相应法者。若度童女年十八者。受沙弥尼戒。即得受式叉摩尼二年学戒。若女人十岁已有夫主者。度令出家受沙弥戒。满二年后。得与受式叉摩尼戒。复满二年后。得受具足戒。是名二岁相应法。
    三岁相应法者。一腊比丘得与五腊者同床坐简三岁。是名三岁相应法。
    五岁相应法者。比丘满五腊。要诵戒令利。诵白一白二白四三羯磨皆令使利。未满五腊比丘不离依止。五种失依止如上说。是名五岁相应法。
    六岁相应法者。尼师坛满六年应畜。若过不满破应用施人。若着衲得自畜。若不破亦应自畜。若房先已有四边墙上未覆。僧羯磨差人令覆竟。满六年在中住应还僧。不得过也。是名六年相应法。
    十岁相应法者。比丘满十腊。得为人作和上受具足。得受人依止。得受沙弥。十岁女人有夫主者。受沙弥十戒二年。得受式叉摩尼戒。是名十岁相应法。
    十二岁相应法者。若比丘有檀越主。欲为僧作房。僧差比丘令营房。房成已十二年在中住。后还僧不得过也。是名十二年相应法。
    十八岁相应法。度沙弥尼年满十八。受式叉摩尼戒。是名十八岁相应法。
    二十岁相应法者。童女受沙弥戒。二岁学戒年满。二十得受具足。是名二十岁相应法。
    一人相应法者。胡床唯得一人坐。故名一人相应法也。二人相应法者。绳床唯受二人。是名二人相应法。三人相应法者。大床唯容三人。是名三人相应法。四人相应法者。若极大床得安四人。是名四人相应法。五相应法者。五正食是。七相应法者。夜中离衣七七四十九弓地一弓四肘。是名七相应法。八相应法者。作床法。一切床脚。除上入梐。下八指。是名八相应法。十相应法者。听用十种衣财作衣。是名十相应法。二十相应法者。二十众作阿浮阿那。是名二十相应法。
    一相应法者。受具足时惟一和上。是名一相应法。二相应法者。受具足时唯二阿阇梨。是名二相应法。三相应法者。受具足时先办三衣。若少不得受具。是名三相应法。四相应法者。白四羯磨而得受具。是名四相应法。五相应法者。无五种遮得受具足。是名五相应法。七相应法者。取欲者语一人。如是展转语第七人。皆得取欲清净。是名七相应法。八相应法者。若有长财。广佛四指长八指。应作净施。是名八相应法。十相应法者。受具时有十人得受具。是名十相应法。二十相应法者。年满二十而得受具。是名二十相应法
    一相应法者比丘尼织绳一匝。是名一相应法。二相应法者。不织绳一匝织绳一匝。是名二相应法。三相应法者。织绳一匝不织绳二匝。是名三相应法。四相应法者。四迦罗沙畔是也。天竺国十六铜钱。是一迦罗沙畔。冬天遮寒极重价衣。用四迦罗沙畔作不过。是名四相应法。五相应法者。比丘尼五衣具足得受具足。是名五相应法。七相应法者。七种饭是。是名七种相应法。八相应法者。有檀越请比丘尼食。比丘尼去时晚至。彼中尼多问腊次第。日已逼中食不得足。世尊闻已因而制戒。从今已去比丘尼大众集时。听上座八人问次第余者随意而坐。十相应法者。比丘成就十法。僧羯磨差令作教诫比丘尼师。何者十。一成就波罗提木叉戒。二多闻。多闻者。诵三藏文义皆利。是为多闻。三诵比丘比丘尼经。四口中常说微妙好语。心中起悲语了了可解。五诸根完具相貌殊特人所爱敬。六族姓子若刹利居士婆罗门。七有好才辩为尼说法示教利喜。八为比丘尼所贵重。九于比丘尼三业无失。十若二十腊若过二十腊。是名十相应法。二十相应法者。二十腊是
    一相应者。阿练若比丘独在一处。僧布萨日心念口言。众僧今日布萨我亦布萨。二相应法者。二比丘共展转言。长老。今日众僧清净布萨。我亦布萨清净。是名二相应法。三相应法者。三人亦展转相语。是名三相应法。四相应法者。一人白已然后布萨。是名四相应法。五相应法者。边地无僧。通律师五人得受具。是名五相应法。七相应法者。七灭诤是。是名七相应法。八相应法者。比丘尼八敬法是。是名八相应法。十相应法者。比丘成就十法得正说戒。是名十相应法。二十相应法者。如上童女说。
    一相应法者。一比丘自恣是。二相应法者。二比丘展转自恣法是。三相应法四相应法。皆展转自恣是。五相应法者。五人羯磨差一人作自恣者是。是名五相应法。七相应法者。成就七法。是名七相应法。八相应法者。在家白衣笃信三宝成就八非法。僧为作覆钵羯磨。舍八非法已。僧还为舍覆钵羯磨。是名八相应法。十相应法者。不成就十法。不得与人受具。是名十相应法。二十相应法者。若比丘三衣不具尽力求索满二十日作办割截缝受持。若不办至三十日得办者割截缝受持。若过三十日不办应作净施。若不净施犯舍堕。
    一相应法者。二比丘共住。一者命过。在者作是念。此亡比丘物应属我。此人即得。后来者不得。是名一相应法。二相应法者。三人共住。一人命过。二人应展转相语。大德忆念。此物应属我等。二人如是展转。是名二相应法。三相应法者。四人共住一人终亡。三人展转如上所说。是名三相应法。四相应法者。五人共住一人终亡。四人作羯磨分之。是名四相应法。五相应法者。五人羯磨分亡比丘物。四人羯磨施一人。一人还施众。然后得共分之。是名五相应法。七相应法者。恭敬七法。是名七相应法。八相应法者。比丘成就八法。僧应差令发檀越信心忏悔。是名八相应法。十相应法者。有说十人作法事得如法。若说九人十一人不如法。是名十相应法。二十相应法者。二十人拔筹。是名二十相应法。
    一相应法者。若比丘独住。自知有所犯。无忏悔处。应作心忆持。后见一比丘即忏悔。是名一相应法。二相应法者。比丘犯罪已向一人发露。若不除后至众中更忏悔。是名二相应法。三相应法者。比丘犯罪已向二比丘发露。若不除后至僧中更忏悔。是名三相应法。四相应法者。若比丘犯罪。向四人忏悔作羯磨得除。是名四相应法。五相应法者。五种忏悔法是。是名五相应法。七相应法者。比丘成就七法得止说戒。八相应法者。如来见八种过患。是名八相应法。十相应法者。听畜十种粪扫衣。是名十相应法。二十相应法者。若比丘欲作新敷具。应用二十两羊毛作。是名二十相应法。
    中前相应者。五正食九种似食。及余中前相应者是。是名中前相应法。初夜相应者。如蒲桃浆乃至水解浆等。是名初夜相应法。七日相应者。五种药及余药。是名七日相应法。尽形寿相应法者。一山涉子。二识留三留草。四善善。五卢破罗。六胡椒。七姜。八毗钵。九尸罗折勒。十真浮留。十一填力。十二伽伦拘卢喜。如此等众多。是名尽形相应法。
    养生众具相应者。三衣钵敷具针毡筩盆瓶箧。如是等比丘所须物。名为养生具相应法。钵与人相应者。铁钵苏摩钵如是等众多。是名与人相应法。衣与人相应者。十种衣财如法染治割截得受持。是名与人相应法。敷具相应者。如齐量作。是名与人相应法。针毡筩与人相应者。如上文说。是名与人相应法。
    乞食相应者。乞食时得食与钵平不得多受。乞衣时檀越虽大有所施。少三衣者取不得过取。是名乞衣相应法。尔时世尊。乞食已还住处。执衣擗揲着一处。是名衣相应法。敷具相应者。如敷具揵度中广明。是名敷具相应法。齐量者。泥洹僧。长四肘广一肘半。是名齐量。钵衣敷具针毡筩行道人房。如是等一切物。如佛说者名为齐量。不如佛语名不齐量。
    染色相应者。诸比丘衣色脱。佛听染用十种色。十种色者。一泥。二陀婆树皮。三婆陀树皮。四非草。五乾陀。六胡桃根。七阿摩勒果。八佉陀树皮。九施设婆树皮。十种种杂和用染。如是等所应染者。此十种色。是衣三点作净法。一用泥二用青三用不均色。用此三种三点净衣。
    威仪相应者。所着衣服齐整。乃至不应立大小便。是名威仪相应法。
    所应差人者。白二白四羯磨差人。先结不净地。次结众僧房舍。后结十界。结大界已当问众僧。何处作净厨。僧所可处结作净厨。后结布萨处。最后结不失衣界。解界时。先解不失衣界。后解布萨界。复解众僧净厨界。次解大界。次解僧房舍界。次解不净地界安杂物处。教授比丘尼。自恣行筹僧使。为四方僧营事。从檀越信心分粥分前食。乃至寺中净人。不听笃信檀越家乞食。作制狂乱失性为尼受大戒。如是等及余未列名者。差人作羯磨。是皆名差人相应法。
    处所相应者。若塔若衣坏破穿。皆应修补涂治。是名处所相应。和尚住处。阿阇梨住处。众僧住处。僧布萨处。尔时世尊。为病比丘羯磨净地作食处。若客比丘来到。寺主人应语。不净处。僧房处。结大界处。净厨处。布萨处。不失衣界处。饮水处。是名处所相应法。
    方相应者。若和上众僧。随师僧向何方。是名方所。又复方者。佛在王舍城中。月尽十五日说戒时众僧皆来集。佛问。汝等从何处来。诸比丘说其方所是名为方。东方有罗睺跋陀塔。南方有处所名多奴。西方有处所。名书毗陀楼陀。北方有处所。名无至罗毗阇。此四处最是边方。通律师得五人受戒。是名方所相应法。
    国土相应法者。阿盘提国通律师五人得受具足。阿犯乾提热得数数洗。亦听两三重皮作革屣着。尔时诸比丘雪山中夏安居。身体剥坏来到佛所佛闻已如此国土。听着富罗复衣。有二比丘。一名乌嗟罗。二名三摩跎。来到佛所白言。诸比丘有种种性种种国土人出家。用不正音坏佛经义。愿世尊听我用阐提之论正佛经义。佛言。我法中不贵浮华之言语。虽质朴不失其义。令人受解为要。尔时世尊在毗舍离。世俭谷贵乞食难得。诸比丘乘神通力至岂伽国乞食。彼国人恶贱道人。持食着地不过手中。有诸比丘往白世尊。佛言。虽非手受施心已竟可取食之。是名国土相应法。
    自恣相应法者。一人心念口言。二人三人四人皆展转相语。五人羯磨自恣。是名自恣相应法。
    自恣与欲相应法者。有五种与欲。一我与自恣。二我自恣。三为我故作自恣。四手作相貌自恣。五口作相貌自恣。若此五种不成。不名与自恣欲。是名自恣相应法。
    自恣取欲相应法者。僧差人令取欲。取欲者。若父母病难非梵行难。如是众多难。当与余人令持欲去。与欲法。语持欲去者言。大德忆念我某甲。今日众僧自恣我亦自恣。与众僧清净欲。是名与欲相应法。取欲比丘若未得还。忽大水来及师子虎狼难不得往自恣。出界外自恣者亦得清净。去者亦得清净。是名取欲人自恣相应法
    波罗提木叉相应者。尔时世尊。在静房中作是思惟。今为诸比丘制听集一处说波罗提木叉戒。我若不为制者。新学比丘欲学波罗提木叉者。云何得闻何所修集。尔时世尊从静房起告诸比丘。从今已去汝等当集一处说波罗提木叉戒。欲说戒时先白。大德僧听。若僧时到僧忍听。僧今集一处说波罗提木叉戒。白如是。名波罗提木叉戒相应法。
    说波罗提木叉相应者。有五种略说波罗提木叉。文如上说。复有说波罗提木叉相应者。文如上母经中说。是名说戒相应法。
    布萨相应者。乃至三人展转语布萨。如法布萨者。四人已上一白然后布萨。布萨处下座比丘应扫洒地。是名布萨相应法。
    欲相应者。尔时世尊告诸比丘。当唱净。唱净已今日众僧布萨。有病比丘不来者听与欲遣人取之。是名欲相应法。若有缘与欲无缘应去。与欲有五种。如上文说。
    取欲人相应者。若取欲有众难不得来取欲者。清净众僧清净。是名取欲人相应。
    清净相应者。若病不得来自说清净。是名清净相应布萨。自恣中得言与清净欲余欲直言与欲。不言清净。是名与欲清净。取欲者。有难不得去。名清净取欲。是名取欲人清净相应法。
    上来所说种种制者。比丘经。比丘尼经。摩得勒伽经。增一经。诸乾度经。如此等经中推求之。若与五经义合者。应受持莫舍。若不与合者。置而莫行。复应推法。一缘二制三重制。总略犯不犯。要与五种经相应。五经中缘制重制。对而求之。云何名为总。比丘即名一切比丘。是名为总。云何名为略说。初中后说但令义显。是名为略。广说者。若有比丘向比丘说其所解。我从佛边闻如是说。闻此者即不得非其所说。亦不得即取持。此所解与五部经对之。若与经相应者。应语言。长老所说甚善。好自受持莫令废舍。常应为人如是广说。若不与五经相应者应谏之。长老所说不应受持。亦莫广为人说。更求胜解。是名第一广。第二广者。自云。从众僧边闻。亦向他人说其所解。闻者亦如上。不非不受取。五经验之。是名第二广。第三广者。若有比丘自云。从三人边闻。亦向余比丘说其所解。此闻者受不受亦推五部经中验之。是名第三广。第四广者。复有比丘自称。我从二大德比丘边闻如是说。亦向余人说其所解。彼闻比丘受不受亦应如上验之。是名第四广。广有二种。一者广文。二者广义。是名为四广。复更略明应不应义。应者铁钵瓦钵。优伽国钵。优伽奢国钵。毗舍离国黑钵。舍卫国赤钵。钵虽有六种。其实铁瓦二也。是名钵相应钵。不相应钵者。栴檀钵尸舍婆木钵。石钵金钵银钵。琉璃钵玉钵七宝钵。是名不相应。是故言相应不相应也。
    彼人应此人不应。应者。比丘畜长钵得满十日。不应者。比丘尼畜长钵不得过一日。是名不应。此是彼人应此人不应。
    尔所人应尔所不应者。若钵破过五缀更求新钵受持者。要四人中白二羯磨受持。三人已下不得。是名尔许人应尔许人不应。
    齐量应不齐量不应。应者。升半已上至二升半。是名应。不应者。不满升半过二升半。是名不应。以是义故。言齐量相应不相应也。
    是色应是色不应者。受熏色应。不受熏色不应。是名色相应不相应
    或时应或时不应。应者。若为贼劫水漂若堕地破若失。如是人者应语父母亲里眷属索。是名应。若不为水漂贼劫堕地破失。语父母亲里眷属索者。是名不应。是名人应不应。
    衣相应不相应。应者。十种衣财应。不应者。上色衣锦衣白色衣着须衣。如是等众多皆不相应。是名衣不应。三衣独受持一衣亦不应。乃至头有须钦婆罗衣亦不应。
    有时中应有时中不应。若为贼急水漂火烧若忘失。如是时中应语父母兄弟亲里。若不如此不应语求索也。是名是时应是时不应。
    僧竭支相应者。极短过系腰下一搩手作。法令覆两乳柱腋下。是名相应。不相应者。过限短作不相应。衬身衣者。暮卧时齐咽覆脚。但使莫污外净衣。是为齐量。覆疮衣长四肘广二肘。雨浴衣长二搩手半。净体巾长一搩手广一搩手。净面巾长结卷一肘广亦结卷一肘。净眼巾纵广皆自一搩手。是名此应此不应。
    尔所人应尔所人不应。应者。四人三人。二人不应。是名尔所人应尔所人不应。或时应或时不应。应者。从自恣后一月中得受迦絺那衣。过是不得受。是名或时应或时不应。有色应有色不应。佛所听者应。佛所不听者不应。是名有色应有色不应。有齐量应有齐量不应。应者。泥洹僧踝上三指应。过是长不应。是故名应不应。行路法。前安居后安居。随向何处好应行向安居处。安居处后有缘乞七日法是亦应行。安居前后一月是亦应行。不应行者。夏中无缘不应乞七日。冬中无缘不应行。是名应行不应行。
    人应不应者。过度长过度短。有诸难师僧不具。是名不应。应者。不长不短年满二十。无诸难师僧清净具足。是名应。是故名人应不应。
    房应不应。应者。僧如法施地。地处无诸难。作应齐量。是名应。不应者。僧不如法与地。地处有诸难。作过量所求甚多。令檀越讥嫌。是名不应。此是房应不应。
    犯毗尼者。七聚犯乾度。是此七聚法应一一推其所犯缘。复应推此罪。当云何忏悔而得灭除。复应知起此罪时。初夜竟夜何时中起。复是二夜中起耶。复应更推前食后食昼日犯。所起犯。为因人为因法。初夜所犯者。不应受用而受用是也。夜犯者。比丘为比丘尼说法犯也。二夜犯者。共未受具人过二夜。明相未现不起不出。是名为犯。中前犯者。中前洗足以油涂足入聚落除病犯也。后食犯者。先受人请中食。后更余处受请。不语比座去。是名犯也。昼日犯者。若比丘昼日露处胁着地卧。是名为犯。复有昼日犯者。不着泥洹僧僧竭支。单着袈裟经行。又复弟子与和上阿阇梨。过食取食不中着革屣。是名昼日犯。从法所起犯者。得过人法。不得向白衣说。若同出家人知旧言不相违者可向说。不应向余者说。复有因法犯者。若授前人经若并诵。授经者授前句。受者接后句诵。如此人者不应授经。不并诵者。上座诵前句竟。下座次应诵上座所诵句。若同时诵不得。不得为女人说法过五六语。不得为覆肩覆头。如是等众多不得为说法。是名因法所犯。因人所犯者。长短过度不满二十。有遮法师僧不具亦不清净。非法群品受戒。虚空中受戒。界外受戒。若授十三种非法人戒。受戒不得戒者。一切皆名因人犯也。
    所犯因六处起。应推六处忏悔。有犯因身起非心口。有犯因口非身心。有犯因心非身口。有犯因身心起。有犯因心口起。有犯因身口心起。有犯因贪欲起。有犯因瞋恚起。有犯因愚痴起。有犯是身口愚痴所害。有犯是身口瞋恚所害。有犯是身口贪欲所害。有犯因身非心口者。初波罗夷故弄阴出精。有犯是不善。有犯是无记。离三衣宿若故以杖手打人等。比丘皆名身犯。从口所起犯者。第四波罗夷。若共女人淫欲心粗浊语若瞋恚心语。若自称叹己身以淫欲供养我。若以二无根谤。若毁呰他种姓形貌。妄语两舌。如是等及余口业所犯者。是名口业所起犯。从身口所起犯者。第二波罗夷。为人行媒。若为房事。此等及余。是名身口所犯。因心所起犯者。如三十事中。金银施主所与。手虽不捉心作己有。语净人持着某处。不语净人言任汝所为。如比丘见他所犯。覆藏不向人发露。是为心犯。身心所起犯者。如上身心所犯是也。从身口心所起犯者。如上身口心所犯是也。从贪欲所起犯者。初波罗夷。故弄阴出精。身触口赞叹己身。如是等是也。从瞋恚所起犯者。第三波罗夷二无根谤是也。从愚痴所起犯者。若比丘恶性不受人谏。如是比皆因愚痴所起犯也。身贪者。初波罗夷身触故弄阴出精。及余身贪所起者是也。口贪者。粗浊语为淫欲故赞叹己身乃至及余。如此比皆名口贪也。身口贪者。如有母子二人出家。子常来供养母。母子各生贪心。母语子言。此是汝本所出处。今还看之有何咎也。子用母言即行不净。是名身口所贪也。如此比众多略说之耳。从身瞋生者。手自断他命。及杖打他。复有比丘共白衣诤。决他谷田中水。令谷得死。如是等瞋。是名从身瞋所生。从口瞋所生者。若比丘语人言。为我断某甲命若遣书。如是等非一。是名从口瞋所生
    从身口瞋所生者。乘瞋心若身若口害他恼他。是名从身口瞋所生从身愚痴所生者。若比丘取床敷卧具。露地敷坐。去时不自举。是名从身愚痴所生。从口愚痴所生者。若客比丘受众僧房舍卧具。去再宿不自来语不教人来语。是名从口愚痴所生。从身口愚痴所生者。若受众僧房舍床敷。去时不教人举不自举。是名从身口愚痴所生
    从身贪所害者。有一比丘名能加僧提。僧差令守寺。后有一小女来至寺中。即捉共行不净。此女年小根坏而死。诸比丘心疑。杀淫于此二处何中犯罪。往问世尊。佛言。淫边得罪也。是名身贪所害犯也。从口贪所害犯者。尔时白衣疾病而卧。其人有妻颜貌端正。有一比丘往到问疾。语彼妻言。可共行欲事。女人答言。我有夫主不得自从。比丘即为病者说法语言。若作罪行久住于世。后世受罪甚久。若有福德命终即受天乐。何用此恶活为。此病者即因此厌身方便取死。诸比丘白佛。佛言。此人犯波罗夷。是名从口所贪犯也。
    从身口所染害者。即身口贪是也。尔时有优婆夷苏毗耶。语比丘言。若共我行欲者。不净欲出时应舍起去不犯。比丘即用其言共行欲。谓为不犯。如是展转世尊闻之。佛言。此是身口所贪犯也。又复身口所贪犯者。有一比丘为弟子受戒。白四羯磨受戒已。不为说戒相。直舍来向寺。弟子在后见其本二。问言君何所作。答言。师将此中受大戒。妇即语言。持戒日长。今因便相见可共行欲。夫即用妇言共行不净。此人所以行不净者。不识戒相故尔。佛闻已制戒。从今已去受戒已。即为受戒者说戒相令知。是名身口所贪犯也。身瞋恚所害者。乘瞋心手自断他命。是名身瞋心害犯也。口瞋害犯者。遣使杀人。是名口瞋害犯也。身口瞋恚所害者。身自杀口语人杀。是名身口瞋所害犯也。身愚痴所害者。若属他木。若果若树。不语主辄取。是名身愚痴所害犯也。
    口愚痴所犯者。若有比丘。见比丘所作不是。语言。长老此所作不如法。不须重作。答谏者言。我不用大德语。当更问有智慧者。此名口愚痴所犯也。复有口愚痴所犯者。众僧说戒时语言。何用说此微细戒为。此亦是口愚痴所犯也
    复有人僧说戒时作如此语。汝等所说我等数数闻。他何须重说也。此是口愚痴所犯
    身口愚痴所犯者。若二三人教一人令杀。去者言可尔即往杀之。是名身口愚痴所犯也。不善犯者。是凡夫人故作所犯。及学人故作所犯是。何者犯是无记。凡夫人非故心作忘误作。学人及阿罗汉忘误作。名为无记有犯。
    忆念忏悔者。若知而故作者重。若愚痴不解作者轻。重者若一人前若众僧前忏悔得除。轻者心念口言除也。此是犯突吉罗恶口罪也。一切不善无非突吉罗
    突吉罗者。皆名恶作也。死人未坏尸上取粪扫衣。穿墙壁出死尸置外尸上取粪扫衣篱上有衣谓粪扫衣取。皆轻。心念忏悔即除。是身所犯。若有所犯。说戒时至不得忏悔。当自忆持说戒竟然后忏悔。有忘误犯者。心念自责灭也。心念自责灭者。众学中不故作者是。故作下者。一人前忏悔者。是名轻也。故作中者。自性偷兰。波逸提。波罗提提舍尼。是名中犯。一人前悔也。重者。十三僧残。僧残边偷兰。波罗夷边偷兰。此是忏悔中重者。不可悔者。四重突吉罗波逸提偷兰。此罪不可悔也。
    若比丘共诤欲除罪者。先共斗者忏悔。如草敷泥上令人过不污。共和合忏悔。覆恶上得生善。然后悔所犯也。阿浮呵那忏悔。如上文所说灭斗诤言讼毗尼者。相打恶骂。是名为斗。诤者。朋党相助。是名为诤。言者。彻断事官。故名为言。讼者。各说事理是非。名为讼也。斗有三种。善不善无记。复应推诤缘因何而起。云何忏悔而得灭也。此诤为初夜起中夜起后夜起。为前食起后食起中后起。为二夜起。为因法起。为因人起也。因初夜起者。此初夜浆。或言过初夜中饮。或言不中乃至长短非法群品受具。或言得或言不得。因是起斗。如是一切皆如上犯毗尼文中说。此诤缘根本有六分别十八。何者为六。一者瞋恚。二者恼害。三者幻伪。四者悭嫉。五者见取。六者边邪二见。瞋者。面色变异令人可怖。恼害者。能害他令恼。幻伪者。心不真实诈作虚事。是名幻伪。悭嫉者。贪前物不欲与人。名之为悭。嫉者。见他所得生恼。是名为嫉。见取者。取已所见为是。他见为非。是名见取。边见者。见续为常见灭为断。邪见者。谤无因果。是名六处所起。何者十八种分别。上起从法非法乃至说非说。十八种上起斗。是名诤根本聚也。此斗聚有二因缘灭。一者人现前。二者推求所起处。如六群比丘住舍卫城。向阿梨跋提河上浴。脱衣着岸上。后迦留陀比丘来。脱衣着六群衣上。出来不审谛。着六群比丘衣去。六群谤迦留陀盗衣。即屏处为作羯磨。迦留心疑往白世尊。佛言。汝取衣时作何等心取。迦留言作己想取。佛言。若如是者不犯盗也。因此即制。从今已去要具二缘。一推其缘。二人现前。然后作灭毗尼。是名灭诤毗尼。断烦恼毗尼者。此毗尼断欲界色界无色界见谛修道使缠。是名灭烦恼毗尼。使者。随逐行人不令修善。是使义。久来所习难舍。是使义。能使人沈没恶道。是使义。系缚行人在生死中。是使义。能使人受身相续不绝。是使义。不断烦恼是使义。怨家是使义。方便不舍是使义。作恶不断是使义。十使者。见使疑使戒取使欲染使恚使色染使无色染使无明使慢使掉使。缠者。无明缠瞋恚缠懈怠缠睡缠掉缠悔缠疑缠自贪己物缠复贪他物缠。从是生斗诤竞讼。因此后生害心。缠缚行人不令解脱。是名缠义。又复缠者。我见缠疑缠戒取缠欲缠恚缠悭缠嫉缠无明缠慢缠掉缠。此十缠即是十结。是故名缠。欲界所摄十二居止。色界二十二居止。无色界四居止。见谛所断。身见戒取疑。何者修道所断。薄欲界贪欲瞋恚无明。得斯陀含果。断欲界贪欲瞋恚无明尽。得阿那含果。断色无色界贪欲无明尽。得阿罗汉果。此所起烦恼应推求。何处起何处灭。起处者。于结使起处。生贪着染心。能生一切烦恼。何者结使起处。眼见身色生爱着心。计以为常亦计我。乃至意法亦如是。外六尘中六识内六触。六受六爱六觉六观。乃至五阴十二入四大识眷属。观此以为我以为常。因此五阴十二入十八界上起我起常故。能生结使一切烦恼。凡有五百故言一切也。是名所起处聚。
    灭聚者。于烦恼起处法中。生过患想。眼见身色乃至意法。作无常无我观。识眷属。作无常苦病痈毒箭在身空无我观。作此观已。能断一切烦恼。是名灭聚处也。
    欲断烦恼要作五种观行。无常行苦行无我行寂灭法。空行。无常行者。念念不住病坏所加。是名无常。苦者。如痈如病如箭入心如物坏生苦。是名苦行。空者。观我我所皆如幻化无有实法。是名为空。无我行者。观一切诸法皆无有我。无常苦二行总观一切有漏法。空无我二行。通观有漏无漏法寂灭义。无有生死变易。故名寂灭法也。是故行者。常应系心在五行观也。
    所观境界者。五阴十二入十八界十二因缘。乃至作六念处观。及寂灭法身念处。安般念处乃至四无量心念处。食不净想乃至断想。杂阿含中应广知。若作骨想坏想。从足至顶作不净观乃至散灭想。此是心所缘境界。若住三空中。随用何门观而断结使。是名住三解脱门。若行人住地中时。应观六地。一者白骨观地。二者性地。三者八人地。四者薄地。五者离欲地。六者已作地。是名住地。
    见谛中所应断者。有六。一身见。二疑。三戒取。四向恶道欲。五向恶道恚。六向恶道痴。修道所应断。一欲染。二恚。三色染。四无色染。五无明。六慢。七调。断如此七烦恼。便得证果。断三结得须陀洹。欲染恚薄故得斯陀含。欲染恚断故得阿那含。一切结尽故名阿罗汉。是故言。此等断故得果。以果分别于人。得须陀洹果故名须陀洹。得斯陀含果故名斯陀含。得阿那含果故名阿那含。得阿罗汉果故名阿罗汉。是名断聚集处。
    比丘毗尼受具足者。或应或不应乃至齐量。或应或不应或听或不听。应齐量听不应不听。有犯不犯。如法者不犯。不如法者犯。如此次第应推。钵乃至房。应不应如上文所说。一切受具足人相应者。钵囊革屣针筒禅带袈裟钩纽绳腰绳盛眼药筩药櫡药器头上帽水漉。如是等物有应不应。是名比丘毗尼。比丘尼毗尼者。受具足比丘尼或应或不应若齐量者不犯。不齐量者犯。亦应次第推钵乃至房。若诸比丘尼得钵。即日受持一。余者若作净施若遣与人。若泥洹僧僧竭支如上说。覆疮巾如上说。浴衣如上说。衣乃至房。如比丘经中说。式叉摩尼得自取食。今日取明日得食。余者皆如大比丘尼法学。是名比丘尼毗尼。
    少分毗尼者。比丘有二百五十法。比丘尼有五百法。式叉摩尼如大比丘尼法。但除自取食食取已至明日故得食。沙弥尼优婆塞优婆夷。各自有戒。皆是其人毗尼。是名少分毗尼。
    一切处毗尼者。一切净持戒净心戒净慧戒应当学。一切微细戒尽应如重持之。乃至究竟令梵行。波罗提木叉戒使得清净。一切身善行口善行意善行。应随顺行正见乃至正定。优婆塞优婆夷。应当除其邪淫。乃至远离杀生邪见。是名俗人戒也
    推求所犯轻重聚。及起处缘可灭不可灭经

毗尼母经卷第八


《鼻奈耶·序》

    鼻奈耶序
        释道安述

    阿难出经。面承圣旨。五百应真。更互定察。分为十二部。于四十九年之诲无片言遗矣。又抄十二部为四阿含。阿毗昙鼻奈耶。则三藏备也。天竺学士罔弗遵焉。讽之咏之。未坠于地也。其大高座沙门则兼该三藏。中下高座则通一通二而已耳。经流秦地。有自来矣。随天竺沙门所持来经。遇而便出于十二部。毗曰罗部最多。以斯邦人庄老教行。与方等经兼忘相似。故因风易行也。道安常恨。三藏不具。以为阙然。岁在壬午鸠摩罗佛提赍阿毗昙抄。四阿含抄。来至长安。渴仰情久。即于其夏出阿毗昙抄四卷。其冬出四阿含抄四卷。又其伴罽宾鼻奈。厥名耶舍。讽鼻奈经甚利。即令出之。佛提梵书。佛念为译。昙景笔受。自正月十二日出。至三月二十五日乃了。凡为四卷。与往年昙摩寺出戒曲相似。如合符焉。于二百六十事疑碍之滞。都謏然焉。上闻异要。焕乎可观焉。二年之中于此秦邦三藏具焉。然世尊制戒必有所因。六群比丘生于贵族。攀龙附凤。虽贪出家。而豪心不尽。鄙悖之行。以成斯戒。二人得道。二人生天。二人堕龙。一入无择明恃贵不节。自贻伊戚。向使中门家子。遇佛出学。虽不能一坐成道。何由如此之困乎。然此经是佛未制戒时。其人所犯秽陋行多。既制之后。改之可贵。天竺持律不都通视。唯诸十二法人坚明之士。乃开缄縢而共相授耶。舍见嘱见诲谆谆。人可使由之。不可使知之。其言切至乃自是也。而今而后。秦土有此一部律矣。唯愿同我之人。尤慎所授焉。未满五岁。非持律人。幸勿与之也


《鼻奈耶·波罗夷法之一》

鼻奈耶卷第一（鼻秦言去奈耶秦言真也去若干非而就真故言真也降伏此心息此心忍不起故曰真也降伏戒也息定也忍智也）
        姚秦凉州沙门竺佛念译

    三戒。无上戒戒。无上意戒。无上智戒。彼云何无上戒戒。于此比丘比丘持戒。以戒解脱自严饰。习行成见。纤芥事即恐惧。应戒中戒。此谓无上戒戒。云何无上意戒。于此比丘除淫乃至四禅思惟正受。此谓无上意戒。云何无上智戒。于此比丘知此苦谛。知此苦习谛。知此苦尽谛。知此苦道谛。此谓无上智戒。以此三戒得立顺真恒沙等过去当来今现在佛。佛藏佛宝佛秘要。以训三乘声闻各佛三耶三佛
    佛世尊。在鞞贳罗城（秦言广博）猕猴江边石台园观。去鞞贳罗不远。名迦兰陀钤波。迦兰陀子名须达多于彼止富财无际限。田业盈丰舍宅成就。象马驼牛驴。钱谷珍宝。金银真珠琉璃贝玉虎魄码瑙砗渠珊瑚。即舍趣如来听受法奥。得信乐意。以此信乐意得正受。剃除须发舍家为道。共无限比丘。到拘萨罗城竹园结岁坐。当尔时谷贵饥饿。谷霜雹所杀虽少遗脱。为蟥虫所食。乞求甚难得。于是须达迦兰陀子作是念。今谷贵饥饿。谷霜雹所杀虽少遗脱。为蟥虫所食。乞求甚难。诸贤听我所言。我有鞞贳罗国知识家亲里家。富贵无限。钱财田业无量。珍宝杂物丰盈。我等可共到彼福度亲里。诸比丘亦可得安身。及时可向鞞贳罗国。到彼已。比丘当供食饭浆汤药衣被。于是须达多迦兰陀子。于拘萨罗城结坐。结坐已竟。三月补纳衣裳。一日竟衣已办。即着衣持钵向鞞贳罗。将诸众前行。渐渐到鞞贳罗。趣鞞贳罗猕猴江边石台。所作诸饭食饭诸比丘。自手斟酌。尔时须达多迦兰陀子。到时着衣持钵趣鞞贳罗国亲里家乞食。乞食已即速出去。于时门外迦兰陀家婢女子见须达多迦兰陀子入亲里家。何以速出还。见迦兰陀妇跽白此意。向者贵族须达多迦兰陀子入亲里家还出甚速。将无疾病意愁耶。为不乐梵行犯戒。舍道就俗法乎。须达多母闻此语已。欢喜无量。不能自胜。即往须达多所。告须达多。身体轻健不。意无余想婆。意有犯梵行耶。为欲犯戒舍道就俗法乎。若有此心速来。须达多舍戒习俗不妨布施作诸功德。何以故。于佛众中持戒甚难。学道亦难。闻此已。即报母言。我无疾患。亦无他想。无犯梵行。意不犯戒舍道就俗法。母复答曰。须达多汝当知此意。汝前妇端正无双。若不欲舍道就俗者。可住续种继后吾种姓炽盛。一旦无继者钱财珍宝。尽为拘萨罗王所夺。须达多答曰。若听我为道者。此事可随。
    尔时须达多母语须达多妇言。我今敕汝。若月期三日后。着初嫁衣服好自严饰来白我。须达多妇即随其教。月期三日后。着夫前所敬服。往须达多母所。即如事白。月期三日。今正是时。于是须达多母将此妇到须达多所。语须达多言。当知此妇端正无双。可续种继后莫使吾种姓继断。钱财珍宝为拘萨罗王所夺。留妇已即避出去。尔时须达多前抱此妇将屏处作不净行。须臾间乃至三。当尔时帝释降神处其胎。尔时须达多妇八月外九月里生男儿。面首端正无双。前所言续种。母即名之为续种。尔时须达多作此恶行已。惭愧为人所辱。尔时须达多与比丘同学等体者结坐。结坐已。今方竟故来问讯。汝忍意。常不坏婆。气力轻健不。结坐中供养充足不出乞食婆。无疾患婆意无若干想乎。须达多答言。诸贤当知有忍意结坐尽充足。亦不出乞食。亦无疾患。唯意有他想。诸比丘答。若卿有忍意结坐竟尽充足。复无疾患。何故有他想。须达多前所犯。尽具向诸比丘说。即时彼诸比丘极好共责须达多。世尊以无数方便说淫之恶露。向淫念淫淫意炽盛。世尊说淫恶露如此。向淫犯贞念淫淫意炽盛。如是诸比丘极好责数已。即往世尊所。头面着地在一面坐。以此所犯具白世尊。佛知即告须达多。汝审犯此事耶。答审犯世尊。世尊言。我以若干方便为痴人说淫之恶露。向淫念淫淫意炽盛。说淫之恶露如是。佛以若干方便。为沙门结戒。观比丘十德当与戒。何等十众德。持众德养众德行道（一）不信戒者教令入信（二）常自惭愧省己短（三）犯邪者教令入正（四）正者欲令重正（五）现身学道灭结欲使后身无结（六）后身欲使结灭不起（七）习诸净行（八）得梵行欲不失（九）欲使梵行久住（十）沙门当共知。尔时世尊因此事因此义。集诸和合僧。结此戒。若比丘比丘犯戒。不舍戒戒羸。不自悔无净行犯淫法者。此比丘波罗移菩提阿萨婆肆（阿萨婆四者不受僧不客也）
    佛世尊在舍卫国祇树给孤独园。当尔时有异比丘。拘萨罗国去城不远有园观。于中夏坐去园不远。有雌猕猴。于彼止住。雌猕猴数数到比丘所。此比丘数数与彼猕猴食。如是猕猴不畏难彼比丘。比丘与猕猴为不净行。彼大比丘众中有同学共檀者。拘萨罗国结坐。结坐已补纳衣。一日所成衣着衣执钵。到此比丘所。语比丘言。夏坐来不有患苦不。出乞食婆。意无若干想婆。比丘答。诸贤有忍意。于夏坐中无所患苦。亦无乱想。彼猕猴从外来迳趣此比丘。在前踞熟视比丘。视比丘已。回面复看余比丘。余比丘回面看是比丘。于是比丘前回身背比丘。此比丘羞诸比丘。不从猕猴。亦不眄视。猕猴见比丘不眄视。便起恶意。回身攫掣比丘头面伤坏便去。诸大比丘语此比丘言。向者猕猴来到此间。前举目视卿。复视我等。便回身背卿。见卿不语不眄视。便起恚意。攫掣卿头面破便去。诸大比丘好切责数。得诸比丘责数已。即便自首。诸比丘语。云何比丘。世尊竟不说无数方便说淫恶露耶。向淫念淫淫意炽盛。世尊尽说淫之恶露。向淫念淫淫意炽盛。卿云何不观此淫行。而为此恶行。如是诸大比丘责数此比丘已。即往诣佛所头面着地。礼佛足在一面坐。彼比丘众如前所见尽白佛。佛知告此比丘。审实尔不。比丘惭愧面颜失色。如被尘坌。右膝着地偏袒右肩。长跪叉十指白佛世尊。审实世尊。尔时世尊语此比丘。云何比丘我岂不为痴人无数方便说淫之恶露。向淫念淫淫意炽盛。我尽说淫之恶露如是。佛世尊无数方便说淫。因此事因此义。集和合僧观有十德。乃至梵行久住。世尊为诸比丘结此戒。若比丘比丘犯戒。淫意起不还舍戒戒羸。不自悔为不净行。下及畜生有形之属。犯者不受弃捐。
    彼云何为戒。戒名者若比丘持二百五十戒无上戒戒。是谓戒戒。云何不还戒。不还戒名愚痴乱意痛恼。舍戒者。为不还戒哑聋相向。还戒者。为不还戒。音声不相关者。还戒不为还戒。若独还戒者。不为还戒。佛塔前沙门塔前还戒。不为还戒。若离佛和上和上友阿阇梨阿阇梨友。离尽不依附。我不佛法中住。向诸比丘言。我今已往不为道。诸比丘语。汝不为道耶。答不为道。此为还戒。淫女色三处成弃捐。近常产道。是一弃捐法。近谷道是二弃捐法。若近口是三弃捐法。近男儿有二弃捐。近谷道近口。是二弃捐。不成男亦二事。有男有女二形者。有三与女同近。畜生有二。除口与女同。畜生雄者一弃捐。畜生捐者亦尔。畜生中有雄雌形者。二弃捐。鸡鹗如上二。非人女三处与女人同。此不净行婆罗移
    佛世尊在罗阅祇鹫山。与大比丘众俱千二百五十弟子。彼时比丘收拾薪草持用作庵舍。彼诸比丘入罗阅祇城乞食。后罗阅祇城中男女大小出城。坏诸庵舍。持去供用。诸比丘乞食后。还见诸庵舍。为人所坏。诸比丘复更取薪草作庵舍住。诸比丘复入罗阅祇乞食。罗阅祇城中男女大小复坏庵舍持去。如是至三。诸比丘见此已作是念。罗阅祇城中男女大小数出坏庵舍。彼众中有比丘。名檀贰迦。瓦窑家子。便起此意。我等取此薪草持用作舍。吾等入城乞食后城中男女出坏吾等庵舍。我于城中有木工师。是我亲里。我当往从乞材木持用作舍。檀贰迦比丘到时着衣持钵入罗阅祇城。向木工师舍语木工师。卿知不。王阿阇贳兜赐我材木。卿当与我木工。答曰。若王赐贤木随意取。彼檀贰迦比丘自取材木。官之要好材尽取斫截。聚着一处守。罗阅祇城人按行罗阅祇城。到大聚材木所。见官所禁材木段段聚在一处。见已寻向木工所。即问。木工何谁取官材段段截聚着一处。木工寻答。达贰迦比丘来敕我官赐吾材。卿当与我。此比丘取材木段段截聚着一处。尔时守城人即遥瞋阿阇贳王。即往阿阇贳王所。白王言。大有恶材木不用。乃取好材与比丘为。王答。吾无此教。尔时王阿阇贳敕使人召木工。即奉王教走召木工。王阿阇贳有教召卿。木工即时随信到王所。中路值达贰迦比丘。木工见达贰迦比丘已。即前礼言。坐尊人故。将我到王所。比丘答言。并且在前吾寻后到。尔时木工即到王所。王见木工。即问。卿非人。何以自由官好材木取与比丘。木工寻对。大王当知达贰迦比丘来到材所。作是语言。官赐我材。卿当与我。即对比丘王审赐卿。便随意取。
    王问木工言语未竟。达贰迦比丘来到王所王遥见比丘来。便敕傍人将此木工。权着下房。前此比丘。闻王教令。将木工去。前比丘。王问比丘。今至诚时官好材木辄取。段段截聚着一处。比丘答王。王赐我材。我省无此教。比丘答王。王不忆初作王时那。尔时持薪草水三事。布施沙门波罗门乎。王见比丘作此诡言。王答。比丘我所施者。乃及无主。不及有主去。比丘往受王法。尔时阿阇贳王瞋恚炽盛。忆世尊功德。须臾顷默然不语。敕比丘去还。所止。莫复更为。尔时阿阇贳王傍臣百官皆放声大言怪。此比丘于死得脱。尔时达贰迦比丘还诣大众所。语大众言。诸贤当知。向者大王欲取我杀寻复放我。诸比丘问。有何事故。此达贰迦比丘具向众说。其中有头陀乞食比丘。闻此语各怀羞耻。往诣世尊。白如此比丘所说。尔时世尊顾谓阿难。速去阿难。入罗阅城住四徼道头。告作此语。若比丘盗五钱以上盗直五钱衣。若盗此者。阿阇贳兜有何刑罚。尔时阿难受世尊教。头面礼足绕三匝。共二比丘入罗阅祇城。到四徼道头。告中行人。若比丘盗五钱直五钱衣。有盗此者。阿阇贳王有何刑罚。尔时罗阅祇城四徼道人。即报之言。若比丘盗五钱直五钱衣。王阿阇贳有教非沙门。尔时阿难寻出罗阅祇。还诣佛所。即白佛言。罗阅祇城中问诸行人。若比丘盗五钱直五钱衣。王阿阇贳有教非沙门。尔时世尊因此事。和合僧聚观有十德。世尊为沙门结戒。乃至梵行久住沙门当知此事。若比丘于村落城郭有盗意。不与取以此形像不与取事。若王若王大臣捉比丘打缚。驱着界外。或作是语。咄比丘。汝非贼。汝非小儿。汝不痴。作此形像。不与取波罗夷。不受多舍比丘住。
    拘萨罗处。彼处近关。商人来到语比丘。与上人少物。令我得过关。此物与上人半。彼比丘受此物已而反悔我不犯弃捐不受。彼比丘以此事白世尊。世尊告彼比丘。若比丘度关过物者。至五钱直五钱物。取贾客。顾已为成弃捐不受。除贼饥饿崄道。时彼村篱栅及堑墙壁。围彼牧象马驼牛驴。以绳连系。若比丘畜生中。盗解其绳而度篱栅波罗夷。度堑弃捐。度桓墙成弃捐不受。若出墙外。为成弃捐不受。若外空泽中驱来入墙。为成弃捐不受。入堑为成弃捐不受。入栅内为成弃捐不受。若家家转当得水分。若比丘以盗意决水。放下至五钱。为成弃捐不受。若手若脚。若木若锹。盗决为成弃捐不受。彼比丘在水浴。浴未竟决沟放。彼居士瞋恚言。此比丘诈浴而决沟放。彼比丘各怀疑。我等不成弃捐不受耶。彼比丘以此事而白世尊。世尊告曰。若以盗心决者。下直五钱。而决为成弃捐不受。及池水或有主或无主。中有鸟。以鸟故施罗网。若比丘以盗意。若网内若网外而盗鸟。下直五钱。为成弃捐不受（网内网有主也网外池有主也二事互有主也）鸟或有主或无主。若比丘以盗心取鸟。为成弃捐不受。若居士以身璎珞。曝着日中在屋上。若鸟有主无主。彼鸟若拨珠璎及诸璎珞持去。若比丘夺之。若以盗意夺有主鸟。下直五钱。为成弃捐不受。若比丘以新染衣屋上曝。若风吹堕地。若比丘持入舍而反悔。我不成弃捐不受盗婆。彼比丘白世尊。世尊告曰。若以盗意。为成弃捐不受。若不以盗意。不成弃捐不受。如是衣若中阁堕下地。若下地至中阁。中阁至上阁。若以盗意。为成弃捐不受。如是及种种物。及麻米豆钱。大麦小麦。黑豆芥子为首。若以盗意取直五钱。为成弃捐不受。彼园果树胡桃奈子椑桃梨为首。若比丘取食。便怀疑意。我不侵众僧及不与取。不成弃捐不受婆。彼以事白世尊。世尊告曰。不成弃捐不受。若非僧结界里。其有沙弥取果无苦也。师子竹园外杀鹿食肉饮血而眠余残。若比丘取食。是师子觉已求而不得。遍求鸣吼。佛知已问阿难言。何故师子绕园鸣吼。阿难以事具说。佛告。若比丘师子所食残。下直五钱而食。为成弃捐不受。虎亦如是。及罴熊猕猴至豹畜生食肉。及两足鹫鸱鹄鹰鹞为首。所食肉夺者。世尊告。若鸟以取食而夺。为成弃捐不受。若惊走来欲护令不取。不成弃捐不受。若比丘亲里屠儿不与肉而取。便怀疑我不犯弃捐不受婆。彼白世尊。世尊告。若以盗意取者。为成弃捐不受。若以亲里取。不成弃捐不受（王舍国竟）
    佛在舍卫国与大比丘俱。从拘萨罗来至舍卫国萨罗盘园间遇贼。彼贼或以王力。或以村力捕得夺彼贼衣钵还比丘。彼比丘各怀疑意。我不成弃捐不受婆。以事白世尊。世尊告。若比丘在贼许以力夺衣。为成弃捐不受。若王力村力夺与者。不成弃捐不受（以不口告故若言而夺不受）一比丘从拘萨罗来道中。为贼所剥。彼比丘以亲里力而还夺贼衣钵。夺已。比丘便怀疑意。我不成弃捐不受婆。彼比丘以事白佛。佛告。贼已得不可以力夺。若以力夺教他夺。为成弃捐不受。若比丘与直赎得取。于是尊者优波离白世尊。若比丘众僧财不与取。是谁物不与取。世尊告。若财以入面门。今当食负去者。为成弃捐不受。如是财物当分是取。为成弃捐不受。尊者优波离若众僧物众僧所须。彼比丘不与取。是谁弃捐不受。世尊告。众僧物难赏。若檀越与财物彼功德断。是故弃捐不受。优波离复白世尊。佛塔寺彩幡盖。若比丘不与取。是谁弃捐不受。世尊告。若佛塔寺物取者。为成弃捐不受。声闻塔亦尔。谓檀越施与塔寺断彼施主福。为成弃捐不受。盗塔寺物入地狱。
    佛世尊住那竭国揵抵越园（园主名也）有优婆塞。自以信自在自悲自意。开作讲堂已。私施与尊者罗云。于是尊者罗云受是讲堂已。出行两月。彼优婆塞闻尊者罗云受讲堂已行至两月。彼优婆塞闻已。持讲堂施与招提僧。于是尊者罗云行至两月已还到那竭。罗云闻檀越持讲堂施与招提僧。闻已到佛所。到已头面礼佛足却住一面。尊者罗云以事而白世尊。佛告。汝罗云。至彼优婆塞所。到已作如是说。我于汝优婆塞作不可事苦事。非事不净事。非沙门事。不随顺耶。于是尊者罗云受世尊所说。极受持。受持已从坐而起。绕佛而去。于是尊者罗云尽夜已早起着衣持钵。入那竭乞食。入那竭乞食已。往到彼优婆塞所。彼贤者眼遥见罗云来。见已从坐起。一向着衣。叉十指。至罗云所白曰。善来罗云。善哉罗云。久乃来就此坐。随所施坐。罗云坐之。坐已告优婆塞言。优婆塞。我不于汝不可事苦事。非事不净事。非沙门事。不随顺耶。如是说已。优婆塞言。汝于我无有非事。乃至不随顺。闻是语已。罗云从坐起还至佛所。到已头面礼佛足。却住一面。如事白佛。于是世尊以此事和合僧会已。世尊告诸比丘。有十非法施。非法受非法用。施一比丘已夺持与二。是非法施。是非法受。是非法用。施二已夺二与二。是非法施。非法受。非法用。夺二以与多者。是非法施受。是非法用。施多已夺与一。是非法施受用也。施一已夺与二。夺多施与僧。与僧已夺与他僧。与二僧已夺。与比丘尼僧。夺比丘尼僧已。与他比丘尼僧。僧斗作二分未合。夺一众与一众。或助一或不助一。是非法施。非法受。非法用。前施是施。后施非施。檀越施虽得自在。正可守护。王是地主。即床卧主。衣钵在比丘。此应用。如是佛说不与沙门结戒。即于蒲萄园中有主。有比丘上树不与果上树取果。取果波逸提。若取果直五钱。为成弃捐不受。如是一切生果一切生花。在甘蔗园。园有主。若比丘不与截取持去。波逸提。果满直五钱。为成弃捐不受。藕根有主无主。若比丘取有主者掘地。为波逸提。截为波逸提。下直五钱。成弃捐不受。如是及一切根比丘食处而受两分。下直五钱。为成弃捐不受（言二人犯妄言）及请饭两分亦如是。若近国界比丘教王。各各相伐为成弃捐不受。若自将导成波罗夷。相伐起军波逸提。所得下直五钱。为成弃捐不受。
    佛世尊在跋署村（金刚）跋渠沫江（秦言盘曲）与大比丘僧俱。尔时世尊告诸比丘。观诸恶露极观莫疲坐。观食不净想不忘。何以故。观恶露者得大果功德福。尔时诸比丘作是念言。世尊说恶露不净行。乃至坐观食不净行。不净行观此行已。当得大果大功德报。诸贤当共勖勉观不净行。乃至坐观食不净行。我等观此行已。当得大果大功德报。是诸比丘观不净行。极观不净行。乃至坐观食不净行。作是观行时。厌此臭身众恼集会。还自惭愧。用此身为。何时当脱此苦。譬如壮夫端正无双。以诸珍宝璎珞其身。随时澡浴香熏涂身。头着宝冠及花鬘饰。身被天衣不受尘土。手脚柔软发绀青色。须髭奋吒。为人中最。若以死蛇及狗。死人青膖脓烂食不尽。段段异处。便血涂染臭处不净。以此三尸璎此人颈。人甚秽恶众恼集会。还自惭愧。何时当早脱此患去。如是诸比丘观诸不净。乃至坐观食不净行。厌此臭身意自念言。何时当死。尔时众中有一比丘。观不净行。乃至自患厌即舍本位。往猎师种沙门崛比丘所（沙门崛其名也）语沙门崛言。贤严比丘能杀我者。当雇卿三衣。尔时沙门崛比丘手执利刀断其命杀此比丘已。执刀诣跋渠末水坐洗其血。时水上有立魔天（现神足在水上也）赞沙门崛比丘言。善哉善哉。贤严成大功德。能取精进比丘不度者度。不脱者脱。不般泥洹者令般泥洹。时沙门崛比丘作是念。诚如天言。我大得功德。令诸比丘不度者度。不脱者脱。不般泥洹者令般泥洹。既度沙门加得三衣。喜自庆贺。尔时沙门崛比丘信此倒见已。执向者刀。还至众中房房告令。我能不度者度。不脱者脱。不般泥洹者令般泥洹。时诸比丘观不净行。乃至自厌臭身秽恶。房房中诸比丘出。诣沙门崛比丘所。作是语。能取我辈杀断命者。当雇卿三衣。时沙门崛比丘执利刀杀一二三四五乃至六十比丘断其命。
    尔时世尊十五日说戒。在大众中敷高座坐具。坐定遍观众比丘竟。见诸比丘坐少不足言。世尊知问阿难。云何阿难。今日众僧坐何以希集会说戒。时阿难承世尊所说。善受持右膝着地。偏袒右肩整衣服。叉手向佛。白世尊言。世尊。敕诸比丘观不净行。乃至厌身臭处行不净行。坐观食想。已得大果大功德。尔时诸比丘各自相语。诸贤当知。世尊说观不净行。行不净行已。得大果大功德。我等当共观不净行。行不净行已。得大果大功德。尔时诸比丘观不净行。行不净行已。厌此臭身。譬如壮夫端正无双。以诸珍宝璎珞其身。随时澡浴香熏涂身。头着宝冠及花鬘饰。身被天衣不受尘土。手脚柔软发绀青色。须髭奋吒为人中最。若以死蛇及狗。死人青膖脓烂。食不尽。段段异处。便血涂染臭处不净。以此三尸璎此人颈。人甚秽恶众恼集会。还自惭愧何时当早脱此患去。如是众比丘观诸不净。乃至坐观食观不净行。厌此臭身。意自念言。何时当死。尔时众中有一比丘。观不净行。乃至自患厌即舍本位。往猎师种沙门崛比丘所。语沙门崛言。贤严比丘能杀我者。当雇卿三衣。尔时沙门崛比丘手执利刀断其命。杀此比丘已。执利刀诣跋渠沫水坐洗其血。时水上有立魔天。赞沙门崛比丘。善哉善哉。贤严。成大功德。能取精进比丘不度者度。不脱者脱。不般涅槃者令般涅槃。时沙门崛比丘作是念。诚如天言。我得大功德。令诸比丘不度者度。不脱者脱。不般涅槃者令般涅槃。既度沙门加得三衣。喜自庆贺。尔时沙门崛比丘信此倒见已。执向者刀还至众中房房告。令我能不度者度不脱者脱。不般涅槃者令般涅槃。时诸比丘观不净行。乃至自厌臭身秽恶。房房中诸比丘出。诣沙门崛比丘所。作是语。能取我辈杀断命者。当雇卿三衣。时沙门崛比丘执利刀杀一二三四五乃至六十比丘断其命。以是之故比丘僧说戒希少。善哉世尊。愿说余方便。使诸比丘得无量智慧之证
    尔时世尊告诸比丘。当学安般念广修其行。食息之顷莫失安般念行。何以故。行安般念广修其行。后得大果有大功德报。于此比丘中。比丘若在村落。若在城郭依彼止住。到时着衣持钵。入村落乞食。将护其身。专定六根莫失至行。若眼见色不兴起想染着之意。作如是行。则成眼根。如是耳鼻舌身意。法不兴起想染着之意。意不适彼则成意根。若于村落乞食之后。取衣钵着房中。先洗脚举尼师坛着肩上。求无人处。向彼闲靖树下露精草庐。园外平处塚间山谷岩窟。依彼止住。若至闲居。若至树下布尼师坛。结跏趺坐。平坐不倾猗。系念在门（鼻也）比丘念息顷息出亦念。息入亦念。息出长亦知长。息入长亦知长。息出短亦知短。息入短亦知短。身诸毛孔息出尽觉知。身诸毛孔息入尽觉知。若意定觉灭出息。觉灭入息。身口意觉灭出息。觉灭入息（出息为安入息为般）譬如旋作轮。若旋弟子。牵旋长亦知。牵旋短亦知。（此土亦作此轮作，南土名之为勃勃作，大品衍中轮同此）比丘如是行安般念广修其行。乃至意念学灭出息入息。作是行安般念广修其行。得大果有大功德报。尔时诸比丘各自相敕。世尊怜愍卿等。说安般念。欲使我等广修其行。行安般念广修其行。已得大果报有大功德。卿等来共至所在。行安般念广修其行。不失安般念。何以故。行安般念广修其行。得大果报有大功德。尔时诸比丘行安般念广修其行。逮无量智慧。证得阿罗汉道。尔时尊者阿难诣世尊所。头面礼佛足右膝着地。叉手向佛。白世尊曰。世尊。广说安般念行。乃至广修其行。诸比丘承佛圣教行安般念。皆得无量智慧。证得阿罗汉道。尔时世尊。以是因缘。以是妙行集和合僧。备十功德。世尊为沙门结戒。诸比丘当防此事。若比丘若人人形之类。自手念断其命。若持刀。若使他持劝他使死。若称誉死。或作是语。咄此男子用此苦生为。汝生不如死。彼人心从此心作是念。无数方便劝他使死。若称誉死。设使此人就死者。如是比丘弃捐不受。比丘在避屏处。持弓刀弩关机（机射科）及阱用是杀人者波罗移不受。比丘向官谗言以官势杀人者。波罗移不受。比丘鞞陀路婆（鬼着尸也使起杀人）若作咒若作药持用杀人。波罗移不受。比丘作弶罥人颈杀。波罗移不受。比丘和合吐下药。若灌鼻若从下灌。若鍼灸出血。若着眼散持用杀人者。波罗移不受。若复比丘女人怀妊。有杀心持手按腹。若教他人按。若儿女人死。波罗移不受。若一死二死俱波罗移不受。若比丘怀杀心教人投火赴水投岩。作是杀人者。波罗移不受（外道多尔故戒）比丘怀杀心密作书。谗使持书人云有重罪。令杀彼。若杀者。波罗移不受。在母胞胎中得二根。身根命根。比丘若于彼怀杀意咒堕人胎。作是杀者。波罗移不受。
    佛世尊在舍卫国祇树给孤独园。当尔时。尊者薄佉罗处锻作园中（锻作人立此园故以为名）止房中遇患病苦。尊者分尼侍扶给水浆。尔时薄佉罗语分尼。往诣佛所。持我名字头面礼世尊。圣体康强轻利不。起居有力得行道不。往作是语。近日薄佉罗比丘在锻作园止房中遇病困。此比丘遥礼世尊。圣体康强轻利不。起居有力得行道不。薄佉罗比丘欲来觐世尊。但患身无气力。至世尊所问讯。善哉世尊。愿屈意至锻作园。为薄佉罗比丘。尔时分尼比丘速疾速疾受薄佉罗比丘语。诣世尊所。头面礼足具如是白。善哉世尊。愿屈意往到锻作园薄佉罗比丘所。为薄佉罗比丘故。世尊默然不答。尔时分尼见世尊默然可。便从坐起。头面礼足绕佛三匝而去。尔时世尊见分尼去不远。食后从禅起。往至锻作园薄佉罗比丘所。薄佉罗比丘遥见佛来。欲从坐起。然无气力得起。尔时世尊语薄佉罗比丘言。不须起但卧。更有余坐。吾当昇座。坐定后。世尊告薄佉罗比丘。堪忍浆粥得消化不。体中苦痛疼有除降不。除降觉增觉损不。薄佉罗比丘白佛言。唯然世尊。不堪忍浆粥无有消化。有苦痛疼。但增无损。觉增不觉损。譬如世尊有力之人以索缠头此人如是头苦痛痛疼。如是世尊。我头痛疼亦如彼人无异。以是故。不堪忍浆粥无有消化。但有增无损。觉增不觉损。譬如世尊。有力之人手执利刀头而赞顶上。如是顶上患苦疼痛。我今头痛。世尊。亦尔。但觉增无损。譬如世尊有力之人执刀刺牛腹患。此腹疼痛不可言。我今如是。腹疼痛亦如彼。譬如世尊有两健人捉一羸者。各持手脚于火坑上转旋。此人疼痛不可言。我今世尊身如是。以是故。不堪忍浆粥。但觉增不觉损。我今世尊欲持刀自刺杀。不堪取生。
    佛言。我还问卿。汝当答我。云何薄佉罗。夫言色者有常无常耶。答无常也。云何苦无常者为苦为乐耶。答苦世尊云何若无常苦变易法者。或复于此闻诸道证言是我所非我所。有信者不。不也世尊。云何薄佉罗。痛想行识有常无常。无常也世尊。若无常者。苦耶乐耶。答苦也世尊。若无常苦变易法者。或复于此闻诸道证言是我所非我所有信者不。不也世尊以是之故。薄佉罗所有色过去当来今现在。内外大小善恶。若远若近。此一切我所非我所尽。无观诸法等。以是故。薄佉罗。痛想行识过去当来今现在。乃至观诸法等。薄佉罗闻说诸道证。觉色空无所有则得解脱。得解脱已智慧生。我今生死尽逮净行。所作已办不复处胞胎。如是痛想行识不复更。乃至不处胞胎。以是故。薄佉罗。莫恐莫怖。汝不复入恶道。不生恶道中。去处不遇恶。世尊说已。迳还精舍中。即日夜半有二天人。色像无双。来至佛所。头面礼足在一面住。其一天人前白佛言。尊者薄佉罗得护解脱（第三软根也）次第二天前白佛言。尊者薄佉罗于解脱得解脱（二解脱一时解脱二无疑解脱时是信无疑法也各于三时钝根法利根而其人云六阿罗汉无疑解脱四以下时解脱第五能通六火气四以下不能通也其人云尔实三已下时四已上法耳此人三已下人故曰护也）诸天作是语礼佛而去

鼻奈耶卷第一


《鼻奈耶·波罗夷法之二》

鼻奈耶卷第二

        姚秦凉州沙门竺佛念译

    尔时世尊即于其夜。告诸比丘。向者有二天来问此义。尊者薄佉罗得解脱护。第二天问。于解脱得解脱。受解而去。佛告一比丘。往诣锻作园薄佉罗比丘所（祇洹墙里有六僧伽蓝此一也）作是语。君听。世尊教及天问。莫恐莫怖。不生恶处。不于恶处生。所生处无有恶。此世尊教。昨夜有二天来至我所。一天者问。尊者薄佉罗得护解脱不。第二天问。尊者薄佉罗于解脱得解脱不。此薄佉罗是天语。比丘闻佛教已。往诣锻作园。时薄佉罗语侍病比丘。诸贤共举我着床上舁出门。不堪取活。我今持刀欲自刺死。诸比丘即着床上舁出门。时大比丘众于门外经行。彼佛所遣比丘诣经行比丘所。作是语。薄佉罗比丘住何所。欲往问讯。众比丘答。薄佉罗比丘今舁出门。持刀欲自刺死。若欲问讯。便往。时此比丘迳至薄佉罗所。薄佉罗遥见一比丘来。即语侍病比丘。小停床住待此比丘来。即便停床。彼比丘至语薄佉罗。如佛所教具向说之。乃至此是佛教。此是天语。薄佉罗答。我所得者世尊亦知。我所见者世尊亦知。是故我无疑。于色有常无常乃至行识。若复无常。苦空变易之法。及于诸法闻沙门证。是我所非我所悉无。如其实等见。我所知者诸天亦知。我所见者天亦见。是故我不疑有常无常。乃至等见无疑。宿怼见逼持刀自断命。作是语已。便举刀自刎。诸侍病比丘皆自疑。我等不犯波罗移不受婆。我等共舁出者往问佛。佛答。若厌患杀意授刀与者。若教使死有杀意。舁出者。波罗移不受。若有慈悲喜护。随意不逆病者。不有波罗移不受
    拘萨罗界有诸比丘止住。此比丘数数斗。二国王有比丘。驿使送书。若导军前杀人教他杀。波罗移不受
    佛世尊在罗阅城竹园迦兰陀处。尔时调婆达兜十二年诵经学道。禀受教授无有休懈。于其间闻佛所说经。尽皆讽诵。亲近岩穴无事树下空处塚间。舍利弗。目揵连。阿那律。难提。金鞞罗比丘等共侣。此调达于世尊不起恶意时。初不犯戒如毫毛。后正起恶心于世尊。于是便犯戒。彼诸堂室地尽布坐具。世尊先以结戒不洗足不得入。尔时调达不洗足而入。时有优钵色比丘尼。语调达。云何调达。世尊制戒言。不洗足不得入。调达答。何弊恶比丘尼。汝知戒能胜我耶。即以力士力拳打比丘尼头上。比丘尼即命过。诸比丘如状向世尊说。世尊告白。愍此恶人得无限罪。此比丘尼得阿罗汉道。时世尊缘此事集和合僧结戒。若比丘若男若女。自手断命犯者。波罗移不受
    佛世尊在舍卫国祇树给孤独园。尔时尊者目犍连为执杖梵志（手所持杖似人头）所打如压竹筒乃命尽。彼国人民即知。尊者目犍连为执杖梵志所杀。身体碎烂如压竹筒。马师弗那跋二人闻师为人所杀。瞋恚炽盛毛衣尽竖。以大力士力尽取执杖梵志杀。佛观此事知而告马师弗那跋比丘。我今与卿等说四句法义婆。（四谛）时马师弗那跋惭愧无颜。右膝着地叉手向佛。白世尊言。我等罪重不敢闻此深法义也。世尊殷勤问。乃至再三。世尊愍此恶人。离我远离深法远。即因此事为诸沙门结此戒。若比丘自手杀人。教他杀者。波罗移不受（此二人堕龙中。在揵陀越国西失利虎头山水中瞋佛昔不与说法。欲出水坏佛法。辄有化佛在其前。立曰汝。汝欲闻四深法义婆。恚便止。如是非一。此二人佛从弟）
    佛世尊在舍卫国祇树给孤独园。尔时尊者耶舍比丘。将从弟子二百五十。尊者跋陀西．跋檀陀儿将从弟子。亦二百五十人。从拘萨罗国来至舍卫国。欲觐世尊问讯。诸比丘在祇洹门外谈论。声彻门内。世尊闻大声。世尊知而问阿难。门外有何等人谈论声高乃彻此间。时阿难具白世尊。是诸比丘论义之顷。众人云集语声遂高。即遣阿难。语耶舍众及跋陀先众。世尊告卿等。不得于此舍卫国夏岁坐。时阿难承佛教。即诣耶舍众及跋陀先众所。世尊告卿等。不得在舍卫国夏坐。时尊者耶舍及跋陀先众。即诣跋渠末江水边。作庐舍结夏坐。当于尔岁人民饥饿。霜雹飞蝗食谷。乞求难得。时诸比丘作是念言。卿等知不。今谷贵时霜雹飞蝗食谷。乞求难得。我等共诣鞞舍离国诸长者家。各各相称誉。长者知不。此某甲比丘名是姓是。得第一禅第二禅第三禅第四禅。亦逮慈悲喜护。得四空定止观安般守意。须陀洹果斯陀含阿那含阿罗汉果。共同此语各相赞叹。然后于此国当得供养。国王大臣长者婆罗门行道庶民。当得衣被乞食床卧病瘦医药。时诸比丘入鞞舍离国。诸长者前各相称誉。长者当知。此某甲比丘名是姓是。得须陀洹乃至阿罗汉果。时诸长者皆信。谓呼得道。随时供养众僧衣裳饭食。诸佛常法。众僧集会。有二时节春后月（外国三时分一年春三月坐后一月诣佛诣师二时亦尔）往诣佛所礼觐禀受佛所说法。吾等当学于夏坐中讽诵。岁后月夏坐讫。三月中补纳衣。一日竟衣。执钵往诣佛所。此二时节众僧大会。尔时跋渠末江水边夏坐比丘。三月补纳衣。一日竟衣至舍卫国祇树给孤独园。诣佛所。诸佛常法有远来比丘。先问于夏坐中。善得诵经行道。得无惓耶。时世尊以此句以此义告比丘曰。诸比丘等诵经行道得无惓耶。诸比丘答言。我等世尊。无有疲极。跋渠末江水夏坐沙门身体肥盛。血脉隆胀。其舍卫国夏坐沙门。身体羸瘦颜色无光。气力微少。江水边诸沙门语舍卫国比丘。卿等何以羸瘦颜无光泽。答曰。卿不知耶。此国谷贵乞求难得。以是故。身体羸黑颜无光泽。卿等何以独肥盛颜光晖晖。此诸比丘如状具说。羸比丘闻是语。甚怪所以。云何卿等以少臭食故。言是上人法。此诸比丘极甚责数诸比丘。云何比丘。世尊无数方便说妄语之罪。不妄语者叹其德。诸比丘各诣佛所。头面礼足坐一面。即以此事具白世尊。世尊知而问曰。诸比丘实为此事耶。诸比丘惭愧两膝着地。叉手向佛。审尔世尊。世尊告曰。云何比丘。我前不为痴人无数方便说妄语罪。不妄语叹其德。卿等云何种此罪根。佛以无数方便。因是事缘和合集僧备十功德。为沙门结戒。使诸沙门得知此义。若比丘不知不见上人法。我得诸德。我知我见善处无为。我知是见。是此比丘若于余时。若有人问。卿是阿罗汉非。答言。非我无状。前作是语。当净其过。忆所作事不知言知。不见言见。空妄语诳言不净。除过而故为者。比丘波罗夷不受
    佛世尊在舍卫国祇树给孤独园。尔时有一比丘。年少学道日浅。不悉法去真念根未定。行无节度。若至他家自称上人法。时大比丘众执钵着衣。入舍卫国分卫。闻年少比丘自称言我是上人法。诸比丘闻得食出城去。往诣年少比丘所语言。卿莫数数至他家。莫自称言是上人法。年少比丘答曰。诸长老比丘常至他家。况我何不得至他家耶。如是谏不从。长老比丘语诸长老比丘。往诣佛所。具白此事。世尊告曰。譬如比丘大空旷深山有泉水处。中有龙象下入泉水。选取藕根。洗泥土却极令使净而取食噉。此诸龙象食各饱满。气力强壮欢乐不暴。不相杀害无有死苦。大象群中诸小龙象。若下入深泉水泽。取藕根竟不洗净。合泥土食。食已气力转微无复欢乐。缘是故。共相杀害而有死苦。如是长老比丘淫怒痴离。久修净行。又不数至诸檀越家。以不数至檀越家故。不信法而来求信。信者重令信。若得咒愿物意不染着。不怀嫉妒。若受信施而得消化。不相谤苦无邪伪意。此诸长老比丘。众中有年少比丘。学道日浅未解法去真。自相称誉言上人法。所至到处。不信法者增其不信。若常信者损其本心。所得信施怀染着意。嫉妒结友不解无常。而取食之。食之已颜无光泽。无有气力。以是故而有死苦。时世尊缘此事集和合僧为沙门结戒。若比丘至长者家。恒自称誉言上人法者。比丘波罗移不受
    佛世尊在罗阅城竹园迦兰陀所。时调达初求作沙门。赍三百千两金。所乘象亦直金百千两。象之乘具亦直金百千两。调达所着衣裳服饰亦直金百千两。出家剔除须发着袈裟。捐弃国土入山行道。诵经禀受。于其间世尊说经法尽诵上口。彼亦有大神足比丘。往以阎浮树名故。此地名阎浮提。诸神足比丘往取阎浮果。持来食噉。去阎浮树不远。有大呵梨勒园大阿摩勒园（各相去五十由旬）或至郁怛曰取自然粳米。持来食噉。或至兜术天上。取天甘露持来食噉。或至东方南方西方北方。种种变化飞腾虚空。调达见如是起憎嫉意。我当何时有此大神足。往诣阎浮树下。取甘果来食。乃至飞腾虚空无所罣碍。便生念言。我今先当往诣佛所问神足道。便往佛所问神足道。世尊知此调达当为此不救罪。于此佛法作无益事。是故佛语调达。去不须问神足道。但思念无常苦空无我。思此事。调达闻此不入神怀。意故念神足。复作是念。舍利弗者大智慧人。当往问神足道。当不逆我。即往问舍利弗神足道。见佛不然故不向说。复作是念。此目揵连者于声闻中大神足第一。当往问神足道。便往问神足道。目揵连亦不与说。复作是念。此阿难者是我小弟。世尊亦说。于声闻中多闻第一。当往问神足道。必向我说神足道。往诣阿难所问神足道。时阿难未得神通不虑此事。又己垢未尽。所闻神足便向说。时调达从阿难禀受神足道不忘。便向空静处树下深山园果处所。习行此法昼夜不懈。便得世俗四禅。依此禅便得神足。以前所言誓往诣阎浮树下取果来食噉。乃至兜术天取天甘露。无数方便变化非一。时调达便起妒嫉意。向如来复作是念。此沙门瞿昙生处种姓不能胜我。此亦释种我亦释种。有何差降。所以人来供养者以其神足。我今亦当以神足教化受化者多。彼复作是念。今王频婆娑罗。以在沙门瞿昙道。阿惟越致声闻。我不能以神足化此。调达至聪明飜揵。天文地理虚空星宿尽明达知。遍观众人唯太子阿阇世王相备具。此太子必作王无疑。我今当往以神足化太子。使此居门当受我教。时调达化身为象。往至阿阇世太子所。从壁入门中出作若干变化。欲使阿阇世太子知是调达。复化身为马出入无碍。或从门入从非门出。或化诸珍宝以作宝冠。在阿阇世太子膝上。太子便取冠之。虽尔知是调达变化所作。复化作小儿金银璎珞其身。在太子膝上坐。太子抱弄唾哺呜口。亦复知是调达变化。时阿阇世太子便起嫉妒恚意。调达神足乃欲胜佛。便兴供养衣服饮食床卧病瘦医药。日送五百釜饭。至调达所。严五百乘车。将从自至调达所。亦有五百比丘。在调达所坐食。
    时诸大比丘众。到时着衣持钵入罗阅城分卫。时诸比丘闻阿阇世太子供养调达无能过者。乃至严五百乘车。至调达所。调达所将从五百比丘坐食。诸比丘闻已。往诣佛所。具白此事。世尊告曰。汝等莫诣调达所受供养。莫兴起羡意。何以故。如饮毒药岂有不死者耶。既自饮毒复饮他人。譬如比丘建陀利树果生枝折。竹苇子生则死。如骡怀躯二命俱死。如是比丘。调达供养既自饮毒。复饮他人。譬如比丘。大力之人执杖打恶狗或破头鼻。狗遂恶不。比丘答言。唯然世尊。如是调达所得供养。意遂炽盛。念此愚人长夜受太山罪。时调达便兴此念。我今供养胜于如来。如来何以禁固众僧。不使来受供养。调达兴念适竟便失神足。当于尔时。尊者目揵连在罗阅城迦陵伽峪。时目揵连同学比丘名陕浮陀。拘利长者子。修四等心生梵天上。陕浮陀梵即以天眼见调达失神足。时陕浮陀梵如人屈申臂顷。从梵上至目揵连所迦陵伽峪前。白尊者目揵连。尊者知不。调达已失神足。目揵连可往白世尊。调达以失神足。目揵连便兴此意。坐入三昧观调达心。时目揵连便入三昧。知调达已失神足。时目揵连默然可天所白。天便还天上。时目揵连见天去不久。即坐三昧至竹园所。去佛不远。从三昧起。整顿衣服来至佛所。头面礼足。在一面立。白世尊言。如陕浮陀梵言。调达失神足。如是语顷。调达将从五人瞿婆离骞陀罗婆婆迦留陀带三文陀罗系头（户摕反）世尊遥见调达将从五人来。世尊顾语目揵连止止。护口不须作是语。此痴人来当自有言。时目揵连便作是念。我今入三昧正受。于此间坐。使调达不见我。时调达来至佛所。头面礼足在一面坐。白世尊言。今世尊老大气力微弱。年已时过。善哉世尊。敕诸众僧受我供养。世尊答曰。如舍利弗目揵连等大神足人。来索众僧。吾尚不与。况汝在怀抱受他唾哺。当与众僧。时调达便兴此念。云何世尊独叹舍利弗目犍连。而阏绝我德。时调达便起恶意。向佛及舍利弗目揵连不辞。即从坐起去。世尊告诸比丘。信施甚重。比丘堕人冥中。不得言得。前所诵者今懈不讽。不得证言得证。譬如力士切筋作索用缠脚膊两头互牵。此索伤皮及肉肉尽伤筋。筋断至骨。彻骨及髓。如是比丘当知。信施亦复如是。堕人冥中不得言得。前所诵者今懈不讽。不得证言得证。其有比丘受信施者。味着以为己有。伤皮乃彻骨髓。善哉比丘。从今以去当学。所得信施不味着以为己有受。当如所施受心无狐疑。比丘当作是学。时世尊因此事缘。乃至备十功德。为沙门结戒。若比丘若依俗禅起神足及自称誉。言上人法。此比丘波罗移不受。时世尊告诸比丘。当知其有比丘。以衣裳饮食床卧病瘦医药故。非阿罗汉言阿罗汉。若复比丘作贼导师。将从百人二百三百。乃至千人。此二大贼有何差降。比丘答曰。将从百人及千人者。此常小贼。此第二贼。天上人中梵魔众沙门婆罗门。以衣裳饭食床卧医药故。非阿罗汉言阿罗汉。此贼中之大贼
    时尊者优婆离问世尊曰。波罗移者。义何所趣。世尊答曰。一切根力觉道登道树下得果。诸结尽都弃。是故言弃。譬如比丘人有过于王所。尽夺养生之具。舍宅捐弃。如是于四波罗移展转犯事。一切功德尽捐弃。云何不受名。若说戒受岁。其众僧秘事比丘不受。不受非沙门。非释种子

鼻奈耶卷第二


《鼻奈耶·僧残法之一》

鼻奈耶卷第三

        姚秦凉州沙门竺佛念译

    僧残法之一
    佛世尊游舍卫国祇树给孤独园。尔时尊者迦留陀夷。（迦留陀夷黑光也阿难从弟也）于祇桓岁坐扫洒房室。于中敷床前着澡罐。外复有澡罐。到时着衣持钵入舍卫城分卫。得食而还。入房举衣钵息。迦留陀夷淫意偏多。忆向所见得食之家妇女。淫意炽盛。以手弄阴精堕。即便洗手澡浴扫洒房室。如是再三。乃至竟夏坐。时诸比丘是迦留陀夷知识。在拘萨罗结夏坐。坐已具补纳衣。一日竟衣着衣持钵。来至舍卫国祇树给孤独园。时诸比丘往诣迦留陀夷比丘所。各各相向礼拜问讯已。在一面坐。云何优陀夷体履健不。于夏坐中无苦不。乞求婆。优陀夷答。我于此间扫洒房室。乃至弄阴。具向诸比丘说。诸比丘答。云何优陀夷无数方便。世尊说淫不净。向淫念淫淫炽盛。说淫之恶露。卿云何于中起淫意。如是诸比丘极苦责谏。责谏已便起去。往诣世尊。如事具白世尊。世尊知而自问优陀夷。审为此事耶。时优陀夷内怀惭愧外则耻众。从坐起。偏袒右肩右膝着地。叉手向佛白世尊言。审尔世尊。世尊告曰。云何痴人我不以无数方便说淫之不净。向淫念淫淫炽盛淫之恶露。云何痴人而以此手受长者信施。复以此手而捉此形弄耶。如是佛世尊无数方便诲责。因此事集和合僧。备十功德。世尊为沙门结戒。诸沙门当共防此。若比丘忆念弄阴堕精。僧伽婆施沙（秦言众决断）
    世尊游舍卫国祇树给孤独园。时有一比丘。在祇桓夏坐。此比丘于梦中失精。觉已便怀狐疑。我不犯僧伽婆施沙耶。便问诸比丘。诸比丘不知。当何报。诸比丘往白世尊。世尊告曰。梦中失精无罪。若比丘弄阴失精。除其梦中。僧伽婆施沙。时尊者优波离问世尊。失精有几处。是僧伽婆施沙。世尊告曰。左右手弄者僧伽婆施沙。使他手弄亦尔。他两曲肘弄者。及屈膝间两掖间脐两边。及岐间尻沟间。两肩上项间。现身上屈申处衣里弄者。伏床褥弄者。画女像木女像作处所弄失精者。僧伽婆施沙
    佛游舍卫国祇树给孤独园。时尊者难陀淫意偏多入舍卫城分卫。有一长者妇。以手接难陀足作礼。女人手濡。难陀便失精堕此人手上。女人即举手涂顶上。我今得大利。乃使尊者难陀淫意炽盛。梵行全硕。意不犯戒。难陀便怀狐疑。我不犯僧伽婆施沙。便问诸比丘。诸比丘不知报。即往具白世尊。时世尊因此事。集和合僧。世尊知而问难陀。实如此事不难陀时尊者难陀。内怀惭愧外则耻众。偏袒右肩右膝着地。叉手向佛白世尊言。审尔世尊。尔时世尊于众人前叹难陀言。善哉善哉。难陀。乃能作是全梵行能尔。行梵行者得大果报。得大功德。时世尊告诸比丘。其族姓子见难陀者。谁能呰言不端政乎。身体柔濡筋力胜人。淫意偏多。谁能胜难陀也。如是比丘难陀族姓子闭塞根门。饮食知足。夜不失时。念定不乱（此上四句其人名曰修妒路是本明也）难陀能尽形寿净修梵行。彼难陀族姓子云何能闭塞诸根门。于此难陀族姓子。眼见色者意无染着。设使见色眼根不具者。当念无明忧恶不善法。意不向者则护眼根。如是耳鼻舌身意法知已不起染着。设使意根不具者。当念无明忧恶不善法。意不向者则护意根。此是难陀族姓子闭塞根门。彼难陀族姓子云何饮食知足。于此难陀族姓子抟饭食知足。无有贪餮。不求颜色气力无细滑意。所以食者欲使身体久住。以灭故病新者不兴乐得行道。譬如有人有疮痍病。以膏涂之。所以涂者何。欲使疮愈。如是难陀族姓子饮食知足。无有贪餮。乃至乐得行道。譬如有人以脂膏车。所以膏者何。以其重载故。如是难陀族姓子饮食知足。无有贪餮。乃至乐得行道。此是难陀族姓子饮食知足。彼难陀嫉姓子云何是夜不失时。于此难陀族姓子昼日经行坐禅。夜亦经行坐禅。初夜时经行坐禅。降伏心不使睡眠。中夜之时襞忧多僧使四叠而敷坐上。举僧伽梨着头前右胁着地。累足更互。申脚系想在明。何时当晓。后夜即起经行坐禅。降伏心法。此是难陀族姓子初夜后夜不失时。彼难陀族姓子云何念定不乱。于此难陀族姓子。若欲视东。正身思惟而视东。无有乱意。若欲视南西北。正身思惟而视无有乱意。于是难陀族姓子。若欲有痛想终不失智。行识亦尔。痛想未起不令使兴。若痛想有起次第灭之。此是难陀族姓子念定不乱。是故难陀失精无罪。若复当有如是失者。亦复无罪。诸比丘从今以去。当着舍勒（半泥洹僧）弄阴者义何所趣。独处兴意念想。若己若彼身体相近弄阴。是弄义也
    佛游释羁瘦迦惟罗越那拘陀园。尔时尊者迦留陀夷当五日直。有诸长者妇女来至园中诸房间观。时尊者迦留陀夷手执钥牡在门外立呼言。诸姊来前。入此园游观。中有浴池泉源。时诸妇女即入园游观开诸房户。使入观看。历阴室内。捉诸妇女抱呜捻挃身体。诸妇女或欲从者。或不从者。其不从者出语诸比丘。常无畏处安隐处。而更大有恐畏。诸比丘问有何恐畏。即以所见事具白诸比丘。诸比丘不知。当何报。往诣世尊具白此事。世尊知而问尊者优陀夷。审为此事耶。时优陀夷内怀惭愧外则耻众。偏袒右肩右膝着地。合掌向佛白世尊言。审尔世尊。世尊告曰。云何我前不为痴人无数方便说淫不净。向淫念淫淫意炽盛淫之恶露。云何忧陀夷。我前不向忧填王说淫不净耶。王忧填问我。瞿昙。此诸比丘年少端正新来入法鼻奈。诸根善具眼鼻充泽。皮濡如桃花。安详不犯他妇女。尽命净修梵行。尔时我语王。诸比丘其像母者。当呼言母。其像姊妹者。当呼言姊妹。像女者。亦当呼言女。以是义理故。大王使诸比丘年少端正者乃至不犯女色。尽形命得修梵行。王复问。世尊。人心多想。设使我等像母言母。乃至像女言女。心故走世法。颇更有余义。使诸年少比丘尽命净修梵行不。世尊告曰。我以语诸比丘。大王。诸比丘当观此身。从足拇指上至发际。观种种恶露不净。此身中有发毛爪齿尘垢皮肉血筋脉骨髓心肝脾肾肺肠胃腹屎溺肪膏胆涕唾涎脑膜以是义故。大王使诸年少比丘尽命得修梵行。王复问。世尊。此心多想。说使我等观此恶露。故谓是净。颇更有余义。使诸年少比丘尽命得修梵行不。世尊告曰。我前以说大王。诸比丘当闭诸根门。守念不忘。意不分散。设眼见色心不染着。设眼见色有染着者。心念无明忧恼不善之法使不近者。则守念眼根。如是耳鼻舌身意法无有染着。假有染着意心念无明忧恼不善之法。使不近者则守念意根。以是义故。大王。使诸年少比丘尽命得修梵行。王白世尊。傥有此义。诸年少比丘尽命得修梵行。若我入宫里时不护身念根。意不端一则心走向淫意世法。若护身念根。意端一心无分散。不向淫世法。是故世尊可奇可特。谁闻沙门瞿昙此语。能不具诸根。我今自归佛归法归比丘僧。愿世尊听为优婆塞尽命不杀生受三自归。尔时世尊告优陀夷。此世人常能尔。痴人而不防此。像母者。当言母。乃至女亦如是。尔时世尊以无数方便。诲责优陀夷。集和合僧备十功德。为比丘结戒。若比丘淫意炽盛。手摸女人。若执手捉臂捉发。及诸身体腕节摩擦把持犯者。僧伽婆施沙。
    时尊者优波离问佛。把持女人几处。是僧伽婆施沙。世尊告曰。若比丘以淫意炽盛。从堂上抱女子着象上。僧伽婆施沙。若象上抱下着马上。马上抱着车上。车上抱着舆上。舆上抱着床上。床上抱着绳床上。绳床上抱着机上。机上抱着地。若复从地抱展转还至堂上者。僧伽婆施沙。除其母姊妹病人无染着意者。不犯戒
    佛世尊游舍卫国祇树给孤独园。尔时有众比丘。于拘萨罗国夏坐。夏坐已补纳衣一日成衣着衣持钵。来至舍卫。去舍卫不远。有江名阿脂赖跋提。南岸止住。水流驶疾。时有诸妇女白比丘言。诸严贤等渡我等。诸比丘答。诸姊当知。世尊不许得渡女人。诸女人各相执手。便入水中为水所漂。即称怨言。诸贤诸贤。谁有慈心能胜释子。我今没溺。愿来见救。诸比丘愍念。往执手救。诸比丘各怀疑。不犯僧伽婆施沙。即问诸比丘。诸比丘不知当何报。往白世尊。世尊告曰。无染着意不犯罪。以慈心往救。若复当有溺没者。若捉发执衣不得持体。火厄亦尔。有一女人行崄峪侧时比丘捉手过。比丘便疑。我不犯僧伽婆施沙。往白世尊。世尊告曰。无染着意不犯罪。若复当更有如此者。以衣裹手往捉臂过
    佛世尊游舍卫国祇树给孤独园。时尊者迦留陀夷于祇桓止住。有诸长者妇女来至浴池房园观看。执钥牡开诸房户。呼曰。诸姊来入浴池观看。妇女至浴池园观。优陀夷共诸妇女谈语经时。说淫快乐相娱乐事。其中妇女或有然可。或不然可。其不然可者。出白诸比丘。常闻无畏安隐处。而更恐畏。诸比丘问有何恐畏。诸妇女具白比丘。时优陀夷以出语诸比丘亦尔。诸比丘谏责优陀夷。世尊不以无数方便说淫不净。向淫念淫淫意炽盛淫之恶露。诸比丘苦谏已。往白世尊。世尊知而问尊者优陀夷。审为此事。如诸比丘所白不。优陀夷内怀惭愧外则耻众。偏袒右肩右膝着地。叉手向佛白世尊言。审尔世尊。世尊告曰。我不以无数方便说淫之不净。向淫念淫淫意炽盛。淫之恶露。卿云何叹淫相娱乐事。世尊无数方便诲责。集和合僧。备十功德。为比丘结戒。若比丘淫意炽盛。向女人叹淫相娱乐事。恶语相向恶眼相视。若大若小女人犯者。僧伽婆施沙
    佛世尊游舍卫国祇树给孤独园。时诸比丘各行乞食至揭贰迦村（淫聚）诸长者见嫌其到彼。此诸释子吉无不利。自知称好而入此淫聚。如彼淫人。入者以淫故。亦入诸女家大童女家。如欲娶妇者。诸比丘以此因缘。具白世尊。世尊告曰。比丘有五事不应行。云何五。入淫种家。入大童女家。若寡妇不端者家。沽酒家。偷贼家。比丘此五不应行。比丘不得入。若其入者此比丘为犯罪。为有重过
    佛世尊游舍卫国祇树给孤独园。彼有一婆罗门生女。颜色姝好端正无双。以其端正故母字为善光。初生之日为相师婆罗门见记。此女人当与五百人通。遂长十六岁。诸人闻记当与五百人通。无有娶者。有一入海商人。与共比村。遥见此女端正。便起淫想。即问此谁家女。答者言。婆罗门女。复问为嫁未。答未也。若尔者我当娶为妇。答者言。此女尽好有一不可。问是何事。答者具语。初生之日相师梵志记。当与五百人通。商人复作是念。我舍无有人入。唯有释子。然释子无有此意。商人便娉为妇娶之。未远有商人入海采宝。彼国常法其有商人数入海者。常使导前。若自不肯王逼之。时商人来语此商人。君次应在前采宝。商人便敕守门者。我今入海采宝。莫使异人于此止宿。除其释子。所以尔者释子无有淫意。即日发引入海。有沙门婆罗门。至此家乞食者。妇便共调戏说淫之欢乐。可来与我作不净行。诸比丘不知当何报。各怀疑往诣世尊。具白此事。世尊告曰。如此家者比丘不得入乞食。若入乞食者。不得坐不得与言语。何以故。如此家坏人梵行。设坐听受语者。僧伽婆施沙。彼女人淫意炽盛。即日向暮便死。庄严服饰舆弃塚间。时有五百群贼从塚间过。见此女尸便起淫意。向五百人尽为不净行。如前婆罗门所记。其语不虚。坐与沙门婆罗门调戏故。由此因缘生三恶趣。天竺国北泉水名毗怛吐作龙妻。有五百龙常与共通
    佛世尊游舍卫国祇树给孤独园。尔时有诸长者妇女。来至房舍园观观看。时六群比丘语诸长者妇女言。我等国王子端正无双。身体香洁精进无比。于法中最上者。汝等可与我戏笑相娱乐。能以身施者于檀中最尊。其中妇女或然可者。不然可者。其不然者出语诸比丘。常无恐惧安隐之处。而更有恐惧。诸比丘问有何事。诸妇女具白比丘。比丘不知当何报。往白世尊。世尊知而问六群诸比丘。审为此事耶。比丘内怀惭愧外则耻众。偏袒右臂右膝着地。长跪叉手白佛言。审尔世尊。世尊告曰。云何痴人我不说淫如蛇毒蜇人（修妒路）宁为蛇毒虺毒黑蟒毒所蜇。不与刹利种婆罗门种长者种妇女交会。虽复端正无双服饰殊好。宁投身入火不与交会。我不说淫如大聚薪（修妒路）放火然大聚薪火炎炽盛宁身投入中不与刹利种婆罗门长者妇女交接娱乐。我不说淫如深火坑（修妒路）大深坑盛满火。但有赤炭无有烟气。宁投身入不与刹利婆罗门长者种妇女交接娱乐。淫如狗咬（五巧反）骨。如鸟衔肉。肉既少少受苦多也。如蜜涂刀淫亦复尔。如王有教取彼罪人。日三时拷拷则矛刺百疮。淫亦复然。亦如画瓶中盛臭处。如毒花香向鼻则死。宁饮毒浆而不向淫。如人弹琴。但有空声。亦如剑树上下刺人。如怨家盗贼常无善意。如沸屎灰河地狱。淫亦复然。我不说淫义因缘淫本末斗诤。县官佞谗眩惑欺诳。作种种无数恶法。皆由淫起。我无数方便说淫不净。向淫念淫淫意炽盛淫之恶露。卿等云何于中造恶。时世尊无数方便诲责。因此事集和合僧备十功德。佛为比丘结戒。若比丘淫意炽盛。于女人前自叹身端正。又言精进比丘。于法中最上净行。作如是法行者。僧伽婆施沙（一跋难陀。二难陀。生天。迦留陀夷。阐怒。阐怒车匿也。佛去世已于阿难许得道。二人般涅槃。马师。弗那跋生龙中。六人也。皆从弟。阐触绵反。怒奴故反）
    佛世尊游舍卫国祇树给孤独园。尔时尊者阿难平旦着衣持钵。入舍卫城分卫。分卫已还出城。尔时甚热夏后月暑盛。时尊者阿难行路中道焦渴。彼中道有旃荼罗女。名钵吉蹄。于井汲水。时阿难诣井乞水。语大妹。我今须水。施我少水。时女报阿难。我是摩邓伽种。阿难语。我不问是义旃荼罗非旃荼罗也。我今须水。但施我水。女报。君母种成就。沙门瞿昙第一弟子。王波斯匿所敬末利夫人阿阇梨。我是旃荼罗种不敢持水相与。阿难语女。我不问汝旃荼罗非旃荼罗。我今须水。速以水见与。女答。若须水者便取。时女先掬水浇阿难足。复掬水浇阿难手。浇手足已。复生淫意。时尊者阿难饮水已。便前进路。时钵吉蹄女见阿难前行不远。捉水瓶还家。启白父母。阿母愿以沙门阿难为夫婿。母答。此阿难者转轮王家子。刹利释种。姓瞿昙。国王大臣尽识知。沙门瞿昙弟子。是波斯匿所敬末利夫人师。我等小家旃荼罗种。当云何得阿难以为夫婿。女报母。若不得阿难为夫婿者。我若当饮毒以刀自刺。若自绞死。母报女曰。此间亦有摩邓伽神语符咒。能移日月以堕着地。复能移着。彼亦能咒。因帝梵天使下。况不能得沙门。阿难使来。或能以一事不可得。若死若生不能淫。设复为沙门瞿昙所护者。我不能得除此可得。女闻此语欢喜踊跃。便起澡浴庄严身体。着白服饰敷卧具思想而望来。时母亦藻浴着白服饰。以牛屎涂地。以五色线结缕盛满四瓶水。盛满四碗血。盛满碗四种香水。盛满四碗饼浆。以四口大刀竖牛屎四角头竖四枚箭。然八明灯。取四死人髑髅。种种香涂其上。以花布地。捉熨斗烧香绕三匝。向东方跪而诵摩邓伽咒术。时阿难于祇桓意便恍惚。为咒所缚。如鱼被铁钩。如象随钩。时尊者阿难随咒术至旃荼罗家。母便语女。阿难已至。从卿所为。时钵吉蹄女见阿难。踊跃欢喜前抱阿难。坐着床上牵掣衣裳。捻挃阿难。譬如力人手捉长毛小羊从其人手。尔时尊者阿难见十方尽闇冥譬如日月为罗睺阿须伦手所障。无复有明。如是阿难为大咒所厌不得动。于是阿难有大力人力（当十大力士力拘夷力亦如阿难）为咒术所厌。不能得动。时尊者阿难圣道谛力念还得寤。我今困厄世尊不慈愍我。世尊知阿难为旃荼罗咒术所缚。便诵佛语
    佛者最极尊于世间　　谛无有能过佛之前
    佛者最极尊于人天　　谛诸法之王无上田

    阿难以此实义。于旃荼罗舍得解
    法者最极尊于世间　　谛无有能过法之前
    法者最极尊于人天　　谛断诸缚结永息田

    阿难以此实义。于旃荼罗舍得解
    僧者最极尊于世间　　谛无有能过僧之前
    僧者最极尊于人天　　谛美福第一无上田

    阿难以此实义。于旃荼罗舍得解。诵偈适竟。旃荼罗家内所设咒具。刀箭碎折瓶瓮破坏。灯灭髑髅迸碎。黑风起展转不相见。旃荼罗咒术不行。母便告女。此必瞿昙沙门神力所为。众物碎散咒术不行。时阿难便作是念。此将是世尊恩力。时尊者阿难得解。譬如大象王盛年六十醉暴凶恶。身大牙长从铁靽得解。从城走向空闲处。阿难亦尔。乃尊诵佛语从旃荼罗舍得解。还向祇桓。时此女人逐阿难。至祇桓门。并作是语。阿难是我夫阿难是我夫。如犊随母不离须臾。时此女人逐阿难后。不离须臾。时尊者阿难往诣世尊所。头面礼足具白世尊。世尊告曰。我于诸法中不见幻惑诳人如女人者。人亦复尔。何以故。以其淫系意故。是故阿难当觉意方便。不为六欲所牵。时尊者阿难平旦着衣持钵。入舍卫分卫。此女人亦逐其后。语诸长者。阿难是我夫。阿难是我夫。时阿难分卫竟。还至佛所。前白佛言。此女去处语诸长者。污染人不审当何为。世尊告曰。汝往共语。如姊妹相向。何以故。此女人应当作比丘尼。时此女人来到佛所。白世尊言。愿世尊还我沙门阿难。用作夫婿。世尊告曰。若须阿难者。于我法中为比丘尼。当与汝阿难。时此女人欢喜踊跃。尔时世尊当为道。世尊当为道。如来世尊问。有父母不。辞父母未。女报。有父母而未辞父母。汝往辞父母还。时此女人即从坐起。诣父母所。而以此事具白父母。父母闻此语已。欢喜踊跃。本殖善根各应得道。母告女。欲为道者便为。我等亦欲共往见世尊。时父母及女往诣佛所。头面礼足在一面住。时世尊为此女故。广与大众说法。无数方便现诸法义。柔濡义檀义尸义天义。说淫不净义。增长生根诸结义。出家义诸道品义。时世尊说四圣谛苦习尽道。时此女人即在坐上解四圣谛。父母得阿那含道。女得须陀洹道。譬如纯帛氎衣易为作色。彼闻法亦尔。时父母叉手白佛。从今以往归佛归法归众。听为优婆塞。尽命不杀归命。时钵吉蹄女现世得果。头面礼佛足叉手向佛。白世尊言。所犯过者世尊含容。愿如来不尤责。如小儿如痴。如无善。所向阿难作不善意。愿恕听入道为比丘尼。得依世尊修行梵行。时世尊告阿难汝往。阿难将二比丘尼及此女人。往夏坐比丘尼所。摩诃钵柘钵提瞿昙弥。世尊有教以此女为道。授具足戒。时阿难受此教已。将二比丘尼及此女人。往诣钵柘钵提瞿昙弥所。世尊有教。使此女为道授具足戒。大爱道问阿难。云何阿难。世尊许旃荼罗女为道耶。阿难报。瞿昙弥。此女人以得道果。何以不得为道。时大爱道即与剔发为道。授具足戒。教威仪礼节。得八解脱禅。得阿罗汉道。时大爱道将此女人及五百比丘尼。往诣佛所。头面作礼在一面立。时世尊观钵吉蹄女人意语言。汝今须阿难为夫不。时比丘尼惭愧羞耻。长跪白佛言。尊者阿难是我兄。同一法同一水乳。时阿难意怀狐疑。我不犯僧伽婆施沙不。即问诸比丘。诸比丘不知当云何答。往白世尊。世尊告曰。阿难不犯罪。此乃摩邓伽咒所惑。若复当有被咒术者。彼亦无罪

鼻奈耶卷第三


《鼻奈耶·僧残法之二》

鼻奈耶卷第四

        姚秦凉州沙门竺佛念译

    僧残法之二媒嫁戒
    佛游舍卫国祇树给孤独园。尔时有一比丘名迦留鹿园子（母字）于中止住。广有知识。国王大臣长者梵志所求衣食卧具病瘦医药。时大有长者妇女。便作是念。此迦留比丘广有知识。国王大臣长者梵志无不识者。所求尽得。我等共往诱訹迦留比丘。使至他家。时诸妇女即往诣迦留比丘所。白比丘言。尊者。广有知识国王大臣所求尽得。欲相劳屈。为我等行至某甲家。闻汝女端政。我儿亦复端政。可嫁卿女为我子妇。门族种姓亦不相减。我雇君。君为我往。时此比丘即随是语。即往媒嫁女人。复有一寡妇。嘱比丘言。往至某甲长者家。作是语。此某甲妇端政无双。可为作夫。若不作妇可与私通。此比丘即媒此事。复有一长者。语比丘言。尊者广有知识。国王大臣长者梵志为我故。往至某甲家。语某甲妇女。卿又无夫。我既无妇。我是大长者。能与我作妇不。诸长者嘱及比丘。如是非一。时此比丘即往至诸妇女家。具传此事。其中妇女或有从意者。或不从者。其不从者展转语诸亲里。诸长者闻是语。各各怨恨。此沙门释子自称誉精进。今方似商人贩卖媒嫁男女。诸长者闻是语。其中有行十二法比丘。诸比丘闻愁罔。不知当何答。往白世尊。世尊知而问迦留比丘。审为此事不。答审然世尊。世尊告。汝违比丘行。汝出家学道媒嫁女人。以为欢乐。有死亡时汝亦在中。欢乐时汝亦在中。汝非沙门行。汝为沙门执奴仆使。世尊无数方便诲责已。集和合僧备十功德。佛为沙门结戒。若比丘用心。媒嫁女与男。媒男与女。媒嫁寡妇与傍夫。僧伽婆施沙
    佛世尊游舍卫国祇树给孤独园。彼迦留比丘广识诸长者。导诸长者。施设福事。诸长者夫妇自共斗诤。此比丘往教使和解。牵捉使共宿。余长者亲里笑此比丘所为。我等所应和解者。反更比丘为。诸长者怀嫉妒心。即往语诸比丘。诸比丘不知当何报。往至佛所。具白世尊。世尊告曰。诸比丘不得至彼家和合合偶。时世尊缘此事集和合僧备十功德。佛为沙门结戒。若比丘用心。媒嫁女与男。媒男与女媒。若嫁寡妇与傍夫。下及和解合偶。僧伽婆施沙。男有三妇。一劫掠得。二财买得。三结发妇。若比丘于此三妇中语其夫。可与此妇卧置。彼妇斗诤和解。僧伽婆施沙。若比丘解放畜生合其牝牡。僧伽婆施沙
    佛世尊游罗阅祇竹园迦兰陀所。时达贰比丘瓦陶家子。便作是念我工陶作。无与我等者。我既盛壮前造木舍。阿阇世王欲取吾杀。我今当作瓦舍于中住。便和泥造大舍。瓦户瓦阈。瓦楣额瓦窗牖。瓦龙牙杙瓦衣架。时此比丘收拾薪草枝叶蓬蒿。放火烧此坏舍。火炎盛炽。国人无不见者。烧瓦舍竟周行分卫。六十日我所乞者集会诸比丘入舍。佛见此事知而告阿难曰。汝着衣来我欲至某处观看。时世尊将阿难至达贰比丘瓦舍所。世尊遥见瓦舍火炎炽盛。世尊知而问阿难。此是何物炎火乃尔炽盛。时尊者阿难具白世尊。世尊告白。汝往阿难。坏此瓦含。所以然者。当为后世人故。于吾此法初不见有作瓦舍者。时阿难即往坏此瓦舍。达贰比丘二月分卫。还到罗阅城。达贰遥见瓦舍坏。就看起恚意。问比住比丘谁来坏此瓦舍。答世尊来坏。达贰言。审世尊坏者。当复如之何
    佛世尊游释羇瘦（释种）迦维罗越尼拘陀园。尔时迦维罗越释种新造大堂舍。新成不久。量度尺寸不失其法。门向东方。迦维罗越诸释种闻佛已至在尼拘陀园。便作是念。我等造作此舍。新成不久。量度尺寸不失其法。户向东方。未有住者。沙门婆罗门释种。释种子先当请佛及比丘僧入舍。施设饮食留佛一宿。及比丘僧。当得大福利。时诸释种出迦维罗越城东门。诣尼拘陀园。尔时世尊与无数众围绕说法。释种遥见世尊坐树间端政无比。身如金山。诸天人师最尊第一。三十二相自庄严身。释种见已。各下车马前至佛所。头面礼足在一面坐。世尊与诸释种说法。使意欢喜。时世尊与诸释种说法已默然。诸释种从坐起。偏袒右肩右膝着地。叉手向佛白世尊言。我等世尊。于迦维罗越造大堂舍。新成不久。量度尺寸不失其法。户向东方。然未有住者。沙门婆罗门释种子。愿世尊将比丘僧到彼观看。当使我得大福利。时世尊默然可之。时诸释种见世尊默然可已。从坐而起。头面礼足各绕三匝如去。至新堂舍。铲治扫洒敷诸坐具。氍毹毾登白氎。复持茸氎布地。瓶盛好水。以好净油白氎为炷。然大明灯。如是供养不可称数。复往世尊所。头面礼足叉手向佛。白世尊言。微供已办。今正是时。时世尊食后着衣持钵。庄严及比丘僧。往诣新讲堂所。在外洗足。入讲堂中。遍观堂已就大高座。颜色和悦。比丘僧亦洗足入讲堂中。次第西壁下东向坐。时诸释种在外洗足。入讲堂中东壁下西向坐。尔时世尊。即于其夜见众会定。为释种说法。无数方便说法已。世尊告曰。夜欲过半。各从所宜。时诸释种从坐起礼佛而去。尔时世尊。见诸释种去未久。观诸比丘心宜唱皆寂靖皆寂靖。深入微妙种种三昧。世尊告目揵连。唱皆寂靖皆寂靖。比丘众深入微妙种种三昧。吾今使汝为比丘僧说法。我今患脊痛不堪说法。时目犍连从佛受教唱默然寂靖。时世尊四叠襞忧多僧敷床上。僧伽梨着头前。右胁卧师子座。累膝互屈申脚。系意念明何时当晓。
    时尊者目犍连告诸比丘。向者面被世尊教。从佛承受此名无闻之闻法。如比丘无闻能行。如比丘闻能行。云何比丘无闻能行。于此比丘中。比丘。若眼见色念色。色着不念。色色离意。不专一意。解脱智慧解脱如实。不解诸恶法所生处故。在不灭不得有余无余处。此谓比丘无闻能行念色。着色者耳声鼻香。舌味身细滑。心法念色法着。不念色法法。离意不专一意。解脱智慧解脱如实不解诸恶法所生处故。在不灭不得有余无余处。此谓比丘心意法着无闻能行作是无闻行者。比丘魔得其便。坏败其意。若眼见魔。魔则得眼便。耳鼻舌身意见魔者魔得其便。譬如比丘有乾竹苇丛。若碎毫聚以火往烧四方。岂有不然者乎。如是比丘若眼见魔。魔则得眼便坏败其意。如是耳鼻舌身意法魔得其便。如是比丘为色所降。不能降伏色声香味细滑法。比丘为法所降。不能降伏法。为色所降为法所降。不能降伏恶法。不能降伏恶法。则生诸结增长种。后世苦生老病死。如是比丘此谓无闻能行。云何比丘闻能行。于此比丘中比丘若眼见色念色色不着。不念色色离心。得专一则得意解脱（止也）智慧解脱（观也）如实知法所生处。即灭不起得有余无余处。此谓比丘若眼见色闻。则能行眼见色。不着声香味细滑法。念色法不着不念色法。已离心得专一。则得意解脱智慧解脱。如实知恶法所生处。即灭不起得有余无余处。此谓比丘意法知闻则能行。如是比丘作是行者。魔在在处处不得其便。不能坏败。譬如有人造作石舍。若堂复重泥涂其上四面。执炬烧之而不能然。如是比丘在在处处眼见魔。魔不能得便。耳鼻舌身意魔不得便。此则比丘能降伏色不为色所降。如是声香味细滑法。比丘能降伏法不为法所降。不造来世恶法。众结不与生老病死苦断。此谓比丘闻则能行。时世尊从卧起。脊痛间结跏趺坐。时世尊告尊者摩诃目犍连。汝向为诸比丘说无闻之闻法耶。答唯然世尊。时世尊叹目揵连。善哉善哉目连。汝数数与诸比丘说法。莫使断绝。是时世尊告诸比丘。奉持无闻之闻法诵习。为众生故。演此句义。诸天世人得闻此法。时世尊以达贰比丘故。告诸比丘。此释种长者造作堂舍。量度尺寸不失其法。门正向东世人尚尔。况汝达贰于吾法中所不许而作瓦舍。世尊因此事备十功德。为沙门结戒。若比丘自用如达贰作瓦舍者。僧伽婆施沙。自为自作主。当有限量。彼舍限量者长十二肘。是如来舒手（右指尽两端）广七肘。于其间呼持法比丘。持法比丘当以法量。不以淫怒痴量。若以淫怒痴量者不得作舍。比丘自求索作舍。自为自作主。又不呼持法比丘。过限量者。僧伽婆施沙（上自为已下是戒语非鼻奈经）
    佛世尊游罗阅祇耆阇崛山。尔时有一摩诃罗比丘。于四徼道头。斫大白杨树用作讲堂。时彼树神抱男负女。更三子从往世尊所。头面礼足在一面住。白世尊言。于世尊有摩诃罗比丘。斫大树卧四徼道头。此树是我舍。于今向寒竹园叶落。将此儿子当向何所。时世尊以大慈悲告语一天将此树神安隐所宜。使过大寒。彼国街巷无不闻者。皆传此摩诃罗比丘四徼道头。斫大树卧持用作堂舍。彼诸长者闻此已。皆嫌比丘所作。此诸释子比丘皆言精进不犯娆人。而斫此大白杨树。持用作堂舍。与我俗人当有何异。时头陀沙门闻此不馨问。往白世尊。世尊知而告此摩诃罗比丘曰。汝实斫此树那。时摩诃罗比丘内怀惭愧外则耻众。右膝着地叉手白世尊言。审然世尊。世尊告曰。汝为比丘常当慈心。云何斫他四徼道神祀大树。持用作堂舍。世尊以无数方便诲责。集和合僧备十功德。佛为沙门结戒。摩诃罗比丘起大堂舍。僧伽婆施沙。若起堂舍当呼持法比丘。并呼檀越。持法比丘来当语尺丈不使增减。若摩诃罗比丘起大堂不呼持法比丘及檀越。自用意作者。僧伽婆施沙（量从檀越也）
    佛世尊在罗阅祇耆阇崛山。尔时王频毗沙罗吉御车者。汝往严驾羽宝车。我欲往世尊所礼拜世尊。时侍御史即往严驾车。来诣王门白王敕严羽宝车。今已在外。时王频毗（光泽）沙罗（第一）乘羽宝车。出罗阅城。诣耆阇崛山。往世尊所。下车上山。刹利王法却五威仪。解剑却盖脱珠冠。去玉柄拂及金镂屣。从人留后少将步人。前至佛所。头面礼足在一面坐。其诸从人中有礼佛者。揖让者。有合手敬者。有遥观佛者。尔时世尊。与王说法。诸人寂然无声。时王频毗沙罗。闻佛说法。即从坐起。右膝着地偏袒右肩。叉手白世尊言。明日设净微食。愿世尊及僧临顾。须臾世尊默然受。频毗沙罗请。时王见世尊默然可。从坐起头面礼足。绕佛三匝而去。还诣所在。即于其夜具好饮食敷好坐具。告一傍臣。汝往世尊所。持我名字问讯世尊。饮食已办。今正是时。时此臣受王教已往诣佛所。头面礼足而白世尊。饮食已办。今正是时。尔时世尊到时着衣持钵。及比丘僧往诣王宫。各次第坐。时王频毗沙罗见佛比丘僧坐定。自行澡水次行种种饮食。自手斟酌不以为劳。众食已讫。王在一面坐。须臾从坐起叉手向佛。白世尊言。愿世尊及比丘僧受我夏坐。于此罗阅祇城。近为世尊立一讲堂。尺量应法户东向西壁。大窗门户端直。复为比丘僧起五百房。五百床。五百领荐席。五百拘遥枕各五百。有好供具香粳米。王藏中有病瘦医药。持用供佛及比丘僧。时世尊默然可王所说。时世尊与王达嚫。梵志事火（终身恒续不从他求也）续为目佉（门也向也前也首也）梵经四部
    章句为首　　诸人民中　　以王为首
    众水流河　　以海为首　　星列空中
    月为其首　　众热之中　　以日为首
    上下四域　　所有诸方　　两足人天
    三佛为首

    世尊如是说达嚫已还去。食后世尊因此事集和合僧。告诸比丘。此比丘王者种把持人民为一切主。住大土界。为国事得大力势。此王见四道神树犹不斫作讲堂。作讲堂不过量。善量善度户向东方西壁。窗牖门户正直。何故比丘不限作舍
    佛世尊在罗阅祇迦兰陀竹园。当尔时尊者比丘名陀骠末路子。王舍城知分处食。知分处床卧。分诸比丘食。不私亲友。不选好恶。不畏不痴。次第下次第上次第行不违。尔时有名蜜妒路地比丘。次应贫家食。彼比丘食恶食。时作是念。我为苦。我为灾。我为困。而彼末路子。知已差我食恶食。我当云何报彼怨。作是念无根弃捐谤之。即尔时彼比丘有妹比丘尼。名蜜妒路（姓也）彼比丘尼到彼比丘所。到已接足礼却住一面住已。彼比丘不共语。不让坐。彼比丘尼便作是念。今我不犯此诸贤耶。不有苦不有过耶。而此诸贤今日不共我语。不让我坐。诸比丘语妹。汝不知耶。我辈为彼末路子。差我恶食而触娆我。汝不助我。以是故不共汝语。不让汝坐。比丘尼答。我当云何。彼比丘曰。妹汝去至世尊所。作如是白。于此世尊有何平等。有何可贵。陀骠末路子。与我共为不净行弃捐。比丘尼答。云何我当谤真净比丘。梵行无根本弃捐法。当为此耶。比丘答。汝若不往白佛者。我不与汝坐起言语。比丘尼答。可作是语。但为不应耳。比丘答。汝徐徐来我等先至佛所。汝徐徐来至。尔时诸比丘往至佛所。头面礼足在一面坐。坐未久比丘尼至。头面礼足在一面立。白世尊言。于此世尊有何平等。有何可贵。陀骠比丘与我共为不净行弃捐法。尔时同情比丘白世尊言审尔世尊。如比丘尼所言。我等尽知。尔时尊者陀骠比丘在世尊后执拂拂佛。时世尊顾谓陀骠比丘。如汝于今当复何言。今蜜妒路比丘尼云有何平等。有何可贵。陀骠比丘与我为不净行弃捐。陀骠比丘白曰。唯如来知。唯世尊知。世尊告曰。汝今陀骠。不应引我为证。言唯如来知唯世尊知。若忆为者当言为。若不忆为者当言不为。比丘白佛。不忆也世尊。不忆也如来。尔时世尊。告比丘曰。今陀骠比丘所白。此蜜妒路比丘尼自言。有是即是弃捐。世尊说已从坐起。还入静室。尔时众比丘见世尊去不久。数责蜜妒路比丘尼。善责诲及同情比丘。汝等颇见陀骠比丘过不。何时见云何见。从何谁闻言见。如是诸比丘数责问其情实。同情比丘答。自用意瞋恚痴。陀骠比丘信清净梵行。众比丘告。汝等何以自用意瞋恚痴诽谤。今复言陀骠比丘信清净。如是再三责数同情比丘。作是语也
    闻如是一时。佛游罗阅祇竹园迦兰陀所。当于是时尊者陀骠比丘。比丘分饭分付坐席。不自用意。不瞋恚不愚痴。从上至下从下至上。不违威仪。时遇有请值贫寒家。得恶饭食。便生此念。甚苦甚剧甚厄。此陀骠比丘。处我等着此间。我等当与生其过。使堕无根弃捐法。以是故。诸贤我瞋恚痴说是语耳。陀骠比丘信清净梵行。尔时世尊。从静室起。还讲堂比丘僧前坐。时诸比丘叉手向佛。具白世尊言。向者如来入室不久。善责蜜妒路地比丘。汝等云何见何时见。从何谁闻言见。蜜妒路地言。自用意瞋恚痴。说此语。世尊告曰。云何比丘我本不说此义耶。念陀骠比丘所白。蜜妒路比丘尼自言。有是即堕弃捐。时世尊因此事备十功德。佛为沙门结戒。若比丘憎嫉妒谤彼清净比丘。不犯无根弃捐法。诽谤我当堕此失梵行。若于后时被责数言无根弃捐。谤比丘不改者。僧伽婆施沙
    佛世尊游罗阅城耆阇崛山。当于尔时。尊者陀骠比丘在一石室止住。彼诸比丘次第教训比丘尼。时陀骠比丘次应教训比丘尼。时诸比丘尼往至陀骠比丘所。时诸蜜妒路地同情比丘。以前饮食怨故。常求过失。伺比丘尼出入石室。诸比丘在一石龛中。遥看便生是念。是诸比丘尼乍出乍入。此陀骠比丘必当牵捉。与共私语。各共相语。此必然不疑。便告诸比丘。彼闇钝比丘便信此语。头陀比丘闻是语已。各怀不乐。往具白世尊。时世尊缘是事。集和合僧备十功德。佛为沙门结戒。若比丘憎嫉妒彼清净比丘。谤堕不净行。伺小小过不犯弃捐。言犯弃捐。若于后时被责数还悔者可。若不悔者故伺小小过。为作大过者。僧伽婆施沙
    佛世尊游罗阅城耆阇崛山。时尊者舍利弗摩诃目揵连平旦着衣持钵。从耆阇崛山入罗阅城分卫。道逢暴雨。入石室避雨。有牧牛女人先入中避雨。卧梦失精。舍利弗等见即寻出去。时瞿婆离比丘调达弟子。见舍利弗目揵连出。寻入石室见此女人。便生念言。此舍利弗目揵连必与此女人为不净行。时瞿婆离入城。语诸比丘。诸君常言舍利弗目揵连污清净行。我向者具见此事。诸比丘不知当何答。往白世尊。世尊告曰。此痴人成大重罪。清净比丘净行以无根本弃捐谤。此痴人长夜受苦堕地狱。时瞿婆离比丘往诣佛所。头面礼足在一面坐。世尊告瞿婆离。瞿婆离比丘。汝宜及时悔心。向舍利弗目揵连。何以故。此等梵行全。瞿婆离白佛。知如来信彼人意净。但为眼见舍利弗目揵连为恶。世尊复再语瞿婆离。瞿婆离。汝宜及时悔心。向舍利弗目揵连。何以故。此等梵行全。瞿婆离白佛。知如来信舍利弗等。但为眼见舍利弗目揵连为恶。佛如是三语瞿婆离。瞿婆离。汝宜及时悔心。向舍利弗目揵连何以故。此等梵行全。瞿婆离白佛。知如来信彼人意净。但为眼见舍利弗目揵连为恶。时瞿婆离比丘佛三语不受。便从坐起而去。去不久身体生疮。状如芥子。渐渐长大。转如蜱豆行如大豆。转如雌豆。（如枣核许）转如阿摩勒果。转如勒路（如百子瓠）溃烂一切身脓血流出。时瞿婆离比丘即夜命断。堕婆昙暮地狱。即夜有一天来至佛所。头面礼足在一面立。白世尊言。瞿婆离（牧牛）比丘起恶意。向舍利弗目揵连谤言犯梵行。堕摩诃婆昙暮地狱。白世尊已。礼足没还天上。佛告诸比丘。昨夜有天来至我所。头面礼足在一面住。白我言。瞿婆离比丘起恶意。向舍利弗目揵连谤言犯梵行。死堕婆昙暮大地狱。此比丘因小事。作大诽谤清净比丘梵行。若比丘作是诽谤者。僧伽婆施沙。时世尊若诸比丘。欲闻婆昙暮大地狱众生寿命长短不。今正是时。愿世尊说婆昙摩大地狱。诸比丘闻当承受奉行。譬如比丘摩竭大斗十二斛。胡麻子箪盛满麻子上使盛锋。有人百年取一麻子。诸比丘尚可数知。麻子之数无知。阿浮地狱人命不可数知。如二十无实地狱。不如一空无实地狱。如二十空无实地狱。不如一唤呼地狱。如二十唤呼地狱。不如一使河地狱。如二十使河地狱。不如一须犍提地狱。如二十须犍提（甚香）地狱。不如一摩头犍提地狱（蒲陶酒香）如二十摩头犍提地狱。不如一优波罗地狱。如二十优波罗地狱。不如一拘勿豆地狱。如二十拘勿豆地狱。不如一分陀离地狱。如二十分陀离地狱。不如一婆昙摩地狱。彼瞿婆离比丘调达弟子。谤舍利弗目揵连生其中

鼻奈耶卷第四


《鼻奈耶·僧残法之三》

鼻奈耶卷第五

        姚秦凉州沙门竺佛念等译

    僧残法之三破僧戒
    佛世尊游罗阅祇迦兰陀竹园。彼调达受供养衣被饭食床卧病瘦医药。太子阿阇世所贵重。随时供给。日送五百釜饭。严五百乘车将从。连日至调达所。调达初现将从有百。渐二百三百四百五百。用惑王眼。坐食时调达欲坏乱比丘僧。诱唆诸比丘。与衣钵户钥鍼筒革屣大小键镃（浅铁钵也）及余什物。语诸比丘。此亦释种瞿昙。我亦释种瞿昙。此亦母族成就。我亦母族成就。此亦生释家。我亦生释家。此族姓与我无殊。尔时国界饥馑乞求难得。时众多比丘着衣持钵。入罗阅祇城乞食。乞食已闻调达欲坏乱比丘僧。诱唆诸比丘。与衣钵户钥鍼筒革屣大键镃小键镃。及什物。诸调达弟子贪衣共相佐助。众多比丘乞食已。出罗阅城至世尊所。头面礼足在一面坐。诸比丘白世尊言。向入城分卫。闻调达欲坏乱比丘僧。其比丘贪衣钵户钥鍼筒革屣大键镃小键镃。及什物。世尊告曰。汝等比丘莫近调达供养。何以故。诸比丘宁饮毒自杀不近调达供养。自饮毒复饮他人。譬如比丘以杖打恶狗鼻坏。云何比丘此狗遂恶不。唯然世尊。如是比丘此痴人长夜受苦无有穷已。我亦知调达当坏比丘僧正尔。食时当坏和合僧。诸佛世尊常法。若于食时和合僧坏。至暮当还合。于其中间不得为道。不得为比丘。不得为比丘尼。不得为式叉摩尼。不得为沙弥。不得为沙弥尼。不得行八关斋。不得为优婆塞。不得为优婆夷无获道果证。无发三佛意。时天地闇冥天人失明。如来法向暮必还和合僧。若不和合者。天地翻覆。
    时舍利弗目揵连。闻调达破坏和合僧。闻已往诣世尊。头面礼足。在一面坐。白世尊言。调达以破坏和合僧。今欲往诣调达所。还和合僧。世尊告舍利弗目揵连曰。速往。今正是时。时舍利弗目揵连即从座起。头面礼足绕佛三匝而往。诣调达所。遥见调达如如来昇高座说法。诸比丘僧围绕。右有骞陀陀婆。左有迦留罗提施（四人是调达左右弟子）海义捉拂在后。调达遥见舍利弗目揵连来。欢喜踊跃不能自胜。是沙门瞿昙上足弟子。今来至我所。如世尊见舍利弗目连等法。唱言善来比丘。调达亦复唱言善来舍利弗目揵连。起右骞陀。坐舍利弗。起左迦留陀。坐目揵连。如世尊告。尊者舍利弗目揵连与诸比丘说法。我今患脊疼欲得小息。调达亦复告舍利弗目揵连。与诸比丘说法。我今患脊痛欲小息。如世尊四亵襞优多僧布床上。僧伽梨着头前右胁。倚卧。师子座互屈伸脚。系意念明。何时当晓。调达亦复尔。时调达眠。首陀会天来下厌其身。甚欲得觉。竭力不能得。觉喘息粗恶。或时寱语手脚不住。扪摸四壁作种种变。不能得觉。时尊者舍利弗叹誉佛法及比丘僧。时目揵连作若干变化。东没西出南没北出。坐卧虚空。或坐三昧。于三昧中放种种光明。或青或黄。或赤或黑。或琉璃色。身下出火身上出水。身上出火身下出水。西南上下作若干变化。无所罣碍。放诸光明普有所照。时五百比丘见目揵连现诸变化。各共相语。我等不堕颠倒见婆。云何舍如来依倚调达。复作是念。此必然不疑。时尊者舍利弗目揵连与说法言。便心开意解起慈心。向如来悔前所为。时舍利弗目揵连。及五百比丘来诣世尊所。调达座上尽空无人。唯有调达及四弟子。时骞茶陀婆比丘以左脚蹋调达。使觉捉起调达。舍利弗目揵连将五百人去座席尽空。时调达觉见座上空无复有人。便从座上自投于地。其弟子以水洒面。还坐床上。
    尔时世尊。从静室起。出至外堂。床上布尼师坛结跏趺坐。时五百比丘遥见如来于堂上结跏趺坐。内怀惭愧外则耻众。前行诣如来。如来亦见五百比丘来。顾语阿难。若我不与语者。沸血当从面孔出。时如来以大悲意。欲度彼人。便与共语。善来比丘如来难遇时时乃有。虽如来出世闻法亦难。欲求灭度亦复难得。欲入泥洹当行此法。痴缘行生。行缘识生。识缘名色生。名色缘六入生。六入缘更生。更缘痛生。痛缘爱生。爱缘受生。受缘有生。有缘生生。生缘老病死生。老病死缘忧悲苦恼生。如是则成五阴苦。痴不觉行行不觉识。识不觉名色。名色不觉六入。六入不觉更。更不觉痛。痛不觉爱。爱不觉受。受不觉有。有不觉生。生不觉老病死。老病死不觉忧悲苦恼。成五阴病。说是十二缘法时。五百比丘得阿罗汉道。八十百千天女得法眼净。尔时世尊。备十功德。为沙门结戒。若比丘有坏乱和合僧。僧伽婆尸沙。调达犯此无救入地狱
    佛世尊游王舍城耆阇崛山金毗罗阅叉所住处。有大石室。尔时调达。欲害世尊。以四千两金雇四力人。共此四人。上耆阇崛山。抱大石当石室上立。伺如来出。时佛出石室。将经行。调达共此四人山上下石。磓如来。时金毗罗阅叉在世尊后。仰视大石来下。两手接之。以掷南山。彼时此石碎散。有小段纵广七十步迸来。向世尊。时如来为众生故。现宿怼有报。即坐三昧飞昇虚空。石亦逐后。众生尽见南西北方。石皆逐后。时如来入大海水中。石亦逐后。时如来昇须弥顶。石亦随之。时如来上四王尼耶山上天宫。石亦随之。时如来上三十三天焰魔兜率涅磨罗那提波罗尼蜜婆舍跋提梵伽夷梵福娄醯陀波栗多婆阿婆嘬罗阿男毙弗如钵羞多毗颇罗宿呵宿呵阿施那宿呵讫栗那阿迦尼吒天。石亦随后。时世尊以神足力还石室户。此石磓世尊右足趺。破脚血流。此调达及四力士为无救罪。时世尊。患脚疼痛。自力说偈曰
    非空非海中　　非入山石间
    无有地方所　　得脱宿罪殃

    时众多比丘在石室左右。乍坐乍行。恐调达害如来。时如来遥见。知而问阿难。彼众多比丘石室外何等作为。乍行乍坐。阿难白佛。遥看如来恐调达害。是故在彼乍行乍坐。世尊告阿难曰。如来出世调达终不能害。汝颇闻如来为人所害不。不也世尊。时世尊仰视时。四力士见如来视。心怀恐惧衣毛皆竖。欲走脚不移。时诸沙门一一捉得。来诣佛所。时如来语四力士。善来童子。我与汝说法。时四力士头面礼足在一面坐。时世尊与说法语解悦其意。各使欢喜。童子汝还本舍。勿向向者来处。时调达见此四人迟不时到更以八千两金。雇八大力士。汝往杀此四人。使根本断。时世尊。遥见八力士来。告曰。善来童子。我与汝等说诸法言。时八力士头面礼足在一面坐。时世尊。与说法解悦其意。各使欢喜。童子汝还本舍。勿向向者来处。时调达见此八人复迟不至。复以十六千两金。雇十六力士。汝往杀彼八人断其根本。世尊遥见十六人来。告曰。善来童子。我与汝说法。时十六人头面礼足在一面坐。时世尊与说法解悦其意。各使欢喜。告曰童子。汝还本舍。勿向向者来处。时调达见十六人复不时至。更雇三十二人。汝往杀十六人断其根本。世尊遥见三十二人来。世尊告曰。善来童子。我与汝说法。时三十二人头面礼足在一面坐。时世尊为说法解悦其意。各怀欢喜。童子汝还本舍。从其所宜。时三十二人承世尊命从座起。头面礼足而去。时世尊见三十二人去不久。顾语阿难。汝往入罗阅城。往大市四街巷头。作是唱言。若调达所作行身口意所为。莫呼佛法僧教使为。调达自有亲信弟子。时阿难白佛。前叹誉调达。今复说其恶。众人有讥者。当云何答。世尊告阿难曰。有此语者。以此语答。本虽习善今复习恶。何足怪耶。
    时阿难将一比丘。即诣罗阅城。住大市街巷头。告诸行人。调达所作行身口意所为者。莫呼佛法僧教。调达自有亲信弟子。时阿阇世太子其左右傍臣事亲调达者。闻说调达恶名。还相谓言。沙门瞿昙甚为憎嫉。谤贤调达。调达岂有身口过耶。时调达亦闻此声。沙门瞿昙遣信入罗阅城。住大市道头。作是唱言。若调达信行身口意所为。莫谓佛法僧教。调达自有亲信弟子。时调达加瞋意炽盛。往诣阿阇世太子所。语作是言。卿自杀父我杀沙门瞿昙。汝作摩竭大王。我当作佛。于摩竭界里。新王新佛不亦快耶。王闻是语欢喜。时王频婆娑罗乘羽宝车。诣后园观。时阿阇世太子腰带利剑。自匿在门间。待父王。王竟日戏驾驷马车还宫。适入门时。太子以剑遥掷。马去駚竟不中王。时太子便走。四人逐得。四人问曰。太子欲何所为。太子答言。我欲杀王。四人复问。伴党是谁。是贤调达。及四弟子。时四人议曰。若实尔者。当尽取沙门释子杀。或复议曰。置沙门释子。但取调达。将从杀。复有议曰。亦莫杀沙门释子。亦莫杀调达将从。何以故。此王频婆娑罗吉祥良善。系牢狱应死者。常赦宥之。况当杀沙门释子及调达将从耶。旦往白王。王自当处断。我等何为于此自作怨咎。即往白王。
    王于明日出殿上坐。遣信往呼太子阿阇世。太子至即问。童子子欲何为。我欲杀王。汝何以弑吾。太子言。王有鸣鼓我无鸣鼓。王有曲盖我无曲盖。王有卤簿我无卤簿。王告太子。汝代我处鸣鼓曲盖卤簿。尽随汝后。时鸣鼓曲盖卤簿。即随太子后。时太子佞谄傍臣。便作是语。若审尔者。太子就位。就位已取父王弑。一以自由。时太子可其所白。即遣旃陀罗往收父王。闭着狱中。即往收王系狱。王素仁慈于民。数千万人送食饷王。阿阇世问傍臣。父王故活耶。答言。故活。何由活。答人民送食来饷故活。王敕莫使人得前。时诸夫人送食往饷。阿阇世问。父王故活耶。答言活。复敕门家。莫令夫人得前。时第一夫人以饮食涂身外着衣裳。不令现入见王使王就身上食。王复问。父王故活耶。答言活。敕余令夫人入所系狱门。向耆阇崛山。遥见世尊。与比丘僧舍利弗目揵连阿那仑陀。难提金鞞罗。上山下山。王得道迹。见比丘僧欢喜。无有饥渴想。王阿阇世问傍臣。父王犹活乎。答言。王活。王问傍臣。以何故活。傍臣嫉妒答言。曰向如来谒拜。以是故活。王告曰。汝促往筑高墙障狱前。莫令见耆阇崛山。即往筑令不见。诸去来现在佛常法。若欲入城有诸瑞应。象鸣鼻面举马亦皆鸣。牛吼凫雁鸳鸯孔雀鹦鹉。白鹄千秋鶴尽皆和鸣。箜篌筝鼓琵琶筑笛不鼓自鸣。诸长者库藏金银水精琉璃珊瑚虎珀车渠马瑙不触自作声。盲者得目。聋者能听。瞎跛躄瘿诸苦痛者皆得休息。伏藏自发。世尊入城有此瑞应。时王频婆娑罗知佛入城。踊跃欢喜。于狱孔隙瞻视世尊及比丘僧。王得道迹。见世尊除饥渴想。时王阿阇世问诸傍臣。父王犹活耶。答言。故活。问以何故活。诸臣嫉妒。答王言。父王于狱孔隙瞻视世尊入城使其活耳。卿往以利剑削足下。勿令得行。重加桎梏即往削足。重加桎锁。王日羸瘦。
    时阿阇世入宫与夫人共食。阿阇世有幼子。在外斗鸡戏。王阿阇世问夫人幼子所在。答在外斗鸡戏。王语夫人。呼来共食。时幼子即抱鸡入而不肯食。王问。何故不食。若此鸡不食我终不食。时阿阇世语夫人言。奈此幼子何。我今大王欲令共鸡食。夫人答言王何所嫌。或有人以儿故食鸡肉。王听夫人所白。忆本父王执辛苦不。王问夫人。有何辛苦。夫人答王。王小时患左手母指。昼夜患痛不得眠寐。时父王抱王膝上。取王痛指。含着口中。指得暖气。王得小睡。时指脓溃于王口里。王作是念。若我出指去脓。或能疼痛。即便咽脓而不出指。汝父有是辛苦。不扬于外。愿王见原。莫杀王。王闻是语。默然不言。时夫人谓呼以原。即出堂户唱言原王。命展转遍城内。至狱数千万人。皆悉欢喜。称善称善。皆奔走狱所。王已得脱。王已得脱。王闻是语已。我子凶恶无孝顺心。知当更加何事固不原我。即从床上自投于地。王即命终。时王阿阇世弑父得无救罪
    佛告诸比丘。前遣阿难。于市唱说调达身口意所作者。正以今日事故。杀父者不得为道。被法服不得作比丘。不得作比丘尼。不得作优婆塞。不得作优婆夷。不得听入八关斋。何以故。此人无有道迹得果证。不但杀父。杀母亦尔。若比丘知而容使为道者。与上坏僧同
    佛世尊游王舍城耆阇崛山。与摩诃比丘五百俱。尔时调达。欲坏乱比丘僧。时舍利弗目连等欲往晓喻。调达勿坏乱比丘僧。何以故。僧和合一水乳一禀受。尔时调达弟子骞陀陀婆迦留罗提施三门陀罗系头。语舍利弗等。诸君莫语调达作是语。何以故。调达如法去趣真。调达所说我等尽奉行。舍利弗等语骞陀陀婆等。莫作是语。言调达如法毗尼。诸君莫随调达教。斗乱比丘僧。莫助欲斗乱者。何以故。僧和合一水乳一禀受。是故莫斗乱僧。莫相佐助。此比丘语彼比丘。彼比丘不从语故。往随调达教。时舍利弗等不知当如何。往白世尊。世尊因此事。集和合僧备十功德。世尊为沙门结戒。若比丘有坏乱僧者。于中相佐助。僧伽婆尸沙
    佛世尊游王舍城耆阇崛山。与五百大比丘俱。尔时世尊着衣持钵。从耆阇崛山来入王舍城分卫。分卫已还诣耆阇崛山。于石室结跏趺坐。七日不起。入种种正受。过七日已着衣持钵。从耆阇崛山入王舍城分卫。时调达闻沙门瞿昙游王舍城耆阇崛山。将从弟子五百人。至时着衣持钵。从耆阇崛山入王舍城分卫。分卫已还入石室一跏趺坐。七日乃起。阿阇世王有象。名望伽婆（暮藏反）凶恶暴横。边国诸王。无此恶象如阿阇世王望伽婆。时调达怀五百两金。诣望伽婆象师所。语象师言。汝知我阿阇世王许有力势不。对曰知。若我使人富贵能不。答曰有是力。时调达将五百两金。以此雇卿。办我此事。亦当语王。与汝田业。不审何事。调达语。此沙门瞿昙游王舍城耆阇崛山。将从弟子五百人。到时着衣持钵来至王舍城分卫。分卫已还耆阇崛山。结跏趺坐七日不起。若入罗阅祇城时。汝将此望伽婆象与醇清酒使饮。解钢铁绊。放使杀沙门瞿昙。象师答言。此是小事不足殷勤。若我事办后愿不见忽。时象师日日屈指数待七日。七日已至。以醇清酒饮望伽婆象。以钢铁绊绊使不动。隐城门间。以待如来。诸佛常法若欲入城。有诸瑞应。象鸣举鼻马鸣牛吼。凫雁鸳鸯孔雀鹦鹉白鹄千秋鹤尽皆和鸣。箜篌筝鼓琵琶筑笛不鼓自鸣。诸长者库藏金银水精琉璃珊瑚虎珀车渠马瑙不触自作声。盲者得眼。聋者得听。瞎跛躄瘿诸苦痛者。皆得休息。伏藏自发。世尊入城有此瑞应。时御象师知佛欲至城门。便解象钢铁绊放。数千万人各各奔走求所安处。人民怖惧或入舍内。或复上屋阁上立。象奔如来所。人民愕看。各各唱言。其中不信佛者。咄咄杀是沙门。其信佛者。此小象无如佛何。有一长者遥见象走。便乘一象。先至佛所。头面礼足在一面立。白世尊言。此望伽婆象以清酒饮。使令醉解钢绊却使来害世尊。善哉世尊。愿入此舍避。若还出城。此象狂醉备害如来。世尊告曰。此象终不害我。世尊终不为他所杀。象遥见如来及比丘僧。蹋地瞋吼噤切牙齿。张郭两耳擎鼻揵尾。急走向世尊所。时诸比丘僧见象走趣毛衣皆竖。弃远如来。唯有阿难一人不去。时象至如来前。世尊仁慈意向象。醉势解无瞋怒心。两膝跪地。以舌舐如来足。时世尊出金色臂摩象头。如父告子而说偈言
    汝莫起嗔恚　　害心向如来
    其嗔恚向佛　　终不生善处
    伊罗钵那象　　在于二天宫
    如须弥山侧　　诸象王处中
    彼灵山之顶　　阿耨达象王
    皆稽首正觉　　汝种害佛殃
    诸象修善本　　而得在彼处
    汝今醉怀害　　安得生彼数

    时望伽婆象悲泣堕泪。头面礼足。便去七日不食草。命过即生第四天上。时数千万人见如来此变化。尽来至佛所。尔时世尊。顾语阿难。汝往取床及水。我欲洗足。时阿难承佛教。即布床备水。阿难右膝着地白世尊言。床水已办。愿如来往洗脚。洗脚已。尔时世尊。坐三昧现种种变化。东没西涌北没南涌。坐卧虚空身放光明。青黄白黑。或琉璃色。身下出火身上出水。身上出火身下出水。作种种变化已还复本坐。结跏趺坐。尔时人民见世尊变化。心开意解。时世尊观众生意种种说法。各得所愿。其中人民或发神足意者。或发信根。或发法忍。或得道迹果频来果不还果。发无上正真道意。辟支佛声闻意。拘利人得度。尔时世尊。不及中食。右肱挟阿难飞还耆阇崛山。时五百比丘迸走诸谷。羌虏中乞食。乞食已各还精舍。举衣已诣世尊所。头面礼足在一面坐。众多比丘白世尊言。甚奇甚特。是阿难见大象来。不舍世尊左右。世尊告曰。不但今日听我说。昔久远世时有鹿王。名失利末。与五百鹿在雪山止。时有猎师散饭草间张大绳弶。鹿王在前左足堕弶。鹿王便作是念。若我告诸鹿堕弶者。诸鹿不得食想。诸鹿食足。便告言。我今堕弶。诸鹿闻是语皆各迸走。唯有一鹿不舍失利末王走。时此鹿白鹿王言。努力求脱。今猎师至。答我今竭力求脱绳粗入网。知当奈何。猎师至前。此一鹿言。宁执刀前杀我身。却乃杀王。猎师作是念。怪其能语。此畜奇复欲代他死。便语鹿言。我不杀汝亦不杀汝王。我今解弶放汝王去。便解弶放之。佛告诸比丘。尔时鹿王者。即我身是。尔时五百鹿者。今五百比丘是。尔时亦弃我今复弃我。尔时猎师者。今望伽婆象是。本不触我。今复不触。尔时一鹿者。今阿难是。本不舍我今亦不舍我。尔时世尊。因此事重说往昔所更。去波罗奈斯不远。有池水名吉雨。水涌出丰多鱼鳖。多雁鸳鸯。彼有雁王。名蹄提赖昼。将从五百雁。于池水戏。尔时猎师。张罗捕雁。时雁王堕罗网中。便作是念。若我说堕罗网者。诸雁惊不得食。诸雁食足。便言。我堕罗网。诸雁闻惊各各飞散。有一雁名须默。独住不去。时雁王。语须默。我今堕罗网。汝代我作王。须默答。我不堪任代王处。王问何故不堪须默以偈答曰
    宁与王俱死　　不失王独活
    生死牵连久　　不敢独解脱

    时雁王方便求脱。不能得解。猎师已至。时须默以偈语猎师
    雁王血肉　　与我无异
    汝先杀我　　愿赦王罝

    时猎师便作是念。此雁可奇可特。乃欲代他死。以偈答雁曰
    汝为鸟兽形　　忠主代身当
    我今不杀汝　　亦不害尔王
    今当解网放　　随卿意所向

    时猎师便解网放。时雁王小退还相对谈。此人大慈于死生我。若当杀我者谁当来救。猎师来问。汝说何等。我今放汝何不早飞。答不为不能飞。所以议者欲小报恩。猎师问。汝为鸟兽。何能报恩。雁王答曰。将我二雁往婆罗奈城梵摩达王所。到彼当相报恩。猎师问。到彼傥伤害。汝等当作何计。雁答不足虑此。但将我去。时猎师各挟一雁。入城从大市中诣王门坐。肆诸商人见雁可爱。或以五钱十钱二十钱与此猎师。比到王门。以得数千。时猎师抱此雁。放于王门。时雁王语守门者。蹄提赖吒雁王在门求见。时守门者即奏于王。王教使入。时梵摩达王与敷金床。雁王就坐。须默随侍。其后时雁王以偈问讯。王安隐不。王康强不。国界士马健不。民顺化不。时梵摩达王以偈答雁。卿从远来飞越山海。经历悠长身不疲怠不。尔时二王共谈说五百偈。时雁须默默然不语。梵摩达王问。汝何默然。须默答曰。一是人王。二是雁王。二王高谈不敢间预。时梵摩达王语雁王言。可受我请。此间园池树木可于此住。所须饮食当相供给。雁王答不敢受请。梵摩达问。何故不受。雁王言。王饮酒醉敕厨烹雁。若无余者取我等杀。以是故。不敢留耳。时五百雁闻雁王在梵摩达王所。相率飞来在宫上翔。王问此是何雁。雁王答。是我将从。王问审欲去乎。答言去。欲须何物。雁王言。我无所须。唯有此人抱我达此。愿王赐金银珍宝饮食所须。作是语已。便即高翔。佛告诸比丘。尔时蹄提赖吒雁王者。今我身是。尔时五百雁弃我逝者。今五百比丘走者是。尔时王梵摩达者。今输头檀释是。尔时教我使去。今复放我出家。尔时猎师者。今望伽婆象是。尔时不害我。今亦不触。尔时须默雁侍我后者。今阿难是。昔不弃我飞。今故不弃我也。
    比丘重听。去此久远有师子王。游于雪山。将五百师子。师子王年耆根熟两目无所见。时师子王在诸师子前行。堕空井。五百师子尽弃去。去井不远。有野狐见师子王堕井。便作是念。有此王时我常饱满饮食。我今当思方策使得出井。去井不远。有大河水。即掘窟通水使来入井。水渐渐多师子转上。遂得出井。山神以偈叹曰
    人之有朋友　　不必择弱猛
    如彼小狐兽　　师子出深井

    说此偈已。便不复现。佛告比丘。尔时师子王者。今我身是。尔时五百师子弃去者。今五百比丘是。尔时野狐者。今阿难是。布施精进不修恶事。其发意向道者。所生处不逢恶对。
    佛世尊游舍卫国祇树给孤独园。尔时马师弗那跋比丘。游那竭提国迦罗园。止往白衣家。修行恶事。比居村落无不闻者。尔时佛遣尊者阿难。诣罽尸国分卫六十日。阿难去后。佛昇天上与母说法竟四月。尔时尊者阿难十日分卫。渐渐还过那竭提国。平旦着衣持钵入城分卫。分卫无所得。空钵而出。尔时优婆塞名劫不（夫钩反）来入城里。遥见尊者阿难出城。便前头面接足礼。叉手白阿难言。久违颜色。分卫教化劳婆。何时来此。时尊者阿难语劫不优婆塞。贤者知不。朝着衣持钵来入乞食。乞食空钵无所得。此间无释种子。坏败优婆塞。作非沙门行。犯身口意耶。贤者答。此间迦罗园中有二比丘马师弗那跋。数至白衣家止宿。作诸恶事。比居村落无不闻见者。或共妇女一床席坐。同一器食。同一器饮。襞僧伽梨着架上。共妇女歌舞弹琴敲节琵琶。搏颊弄口着花鬘。或插花鬓上。或带香璎着彩色衣连臂。至淫种家。牵配男女。或着俗服弄五兵。或复射戏。或习掷拖连绝高赴投挟入案。或共角走。或乘象马出入园观。须臾不住。日时已到。善哉愿尊者阿难到舍小食。时尊者阿难默然受请。到舍就座行水。自手斟酌布净食饮。阿难食讫行澡水。时尊者阿难与劫不说法已。从座而去。渐渐分卫至舍卫国祇树给孤独园。以此因缘具白世尊。世尊因此事。集和合僧备十功德。佛世尊为沙门结戒。若比丘住白衣家。作上恶事。僧伽婆尸沙
    佛世尊游舍卫国祇树给孤独园。时比丘阐（支栴反）怒执心刚强甚难可化。语诸比丘。诸君无说吾善言恶言。我亦不说若善言恶言
    时诸比丘语阐怒（耨暮反）君不说我善言恶言者。我亦不说君善言恶言。汝所知善法毗尼语诸比丘。诸比丘善法毗尼亦当向君说。若其尔者长益佛种。诸比丘展转相授展转相教。君为恶者莫从君意刚强莫执是心。时阐怒比丘不从诸比丘语。此阐怒甚难可化。诸比丘不知当如何。往白世尊。世尊因此事。集和合僧备十功德。世尊为沙门结戒。喻婆怒比丘自心刚强不受谏诲者。僧伽婆尸沙。佛告诸比丘。置阐怒（当车匿）比丘。吾涅槃后自当受化。
    优婆离问。世尊。云何僧伽婆尸沙。僧伽婆尸沙者。有怖于比丘僧。有怖于圣道。有望于果证。有怖于悔过。若悔过时集二十僧。当自悔过六宿。五体布地所犯过不得藏匿。僧决断原如是。故曰僧伽婆尸沙

鼻奈耶卷第五


《鼻奈耶·二不定及三十舍堕法》

鼻奈耶卷第六

        姚秦凉州沙门竺佛念译

    二不定及三十舍堕法
    佛世尊游舍卫国祇树给孤独园。时尊者迦留陀夷数至浮带优婆夷舍。无人屏猥处共坐。时浮多优婆夷欲为不净行。共一处坐。时迦留陀夷可其意。复恐犯戒而不从之。时比舍长者见还私相语。此沙门释子自称叹我精进无畴匹。今与妇女在屏猥处坐。必当有以。诸头陀比丘往具白世尊。世尊知而问优陀夷。审为此事不。优陀夷白佛。审尔世尊。世尊因此事。集和合僧备十功德。佛与沙门结戒。若比丘与妇女屏猥处坐。受妇女语。说弃捐说僧决断说贝逸提。比丘坐听此三法弃捐僧决断舍。堕此者。阿尼竭。
    时迦留陀夷复更至浮带优婆夷舍。共露地敷坐而坐。时是优婆夷露处欲牵捉迦留陀夷身。共一处坐。时迦留陀夷意念欲随。复恐犯戒。诸长者见私相告语。此沙门释子常自称叹精进无畴匹。今共妇女露地共坐语。必当有以。诸头陀比丘闻往具白世尊。世尊告曰。若比丘共妇女露地敷坐听妇女语。说二法僧伽婆施沙贝逸提。若比丘听此二法者。阿尼竭。
    世尊游舍卫国祇树给孤独园。时跋难陀释子贮畜衣裳积久朽败。虫蠹鼠啮。诸长者见各怀嫌恨。自相谓言。此沙门释子衣裳节俭。而今贮畜衣裳积久朽败。蠹虫鼠啮。时诸长者见便告诸头陀比丘。诸比丘不知当何报。便往具白世尊。世尊因此事。集和合僧备十功德。为沙门结戒。若比丘有三衣及一日成衣。得终身持。若过者尼萨耆贝逸提。
    佛世尊游王舍城竹园迦兰陀所。时摩呵罽叶住耆阇崛山。时摩呵罽叶有僧小缘。不着僧迦梨。至竹园时天霖雨不得还。上耆阇崛山明日还石室。便自怀疑我不失僧迦梨婆。往白世尊。世尊告曰。若比丘不着三衣及一日成衣。至他家一宿者。不持僧迦梨忧多罗僧安陀罗卫去者。除其僧使尼萨耆波逸提
    佛世尊游舍卫国祇树给孤独园。时有达慕提那比丘尼。共诸比丘尼。于舍卫夏坐。时王波斯匿力人近此比丘尼园止住。此力人于波斯匿王所得廪食。日日博戏轻用不足供身。诸妇女衣不蔽形。此比丘尼日日闻戏笑声。明日比丘尼便往。至力人妇女家。语诸妇女。衣何粗恶不足蔽形。妇女报。官所赐粟才足供口。不足衣带。比丘尼语。汝所得赐半用作衣食。半用布施。诸妇女答诺如来教。时官有赐辄留半衣食。半用布施。时力人家渐渐大富。衣食丰盈。所着衣裳与人有异。诸妇女各相谓言。我等所有钱财是达慕提那比丘尼恩力。当共相率报恩。时妇女便语其夫。我等富足由达慕提那比丘尼。欲请夏四月坐一处供养。设好净饭。夫报妻大佳。时诸力人往诣达慕提那比丘尼所。头面礼足在一面坐。时比丘尼与说法。说法已默然不语。时力人从坐起。长跪叉手白比丘尼言。从今以去归佛归法归比丘僧。愿听为优婆塞尽命不杀生。愿诸阿姨受夏四月请。诸比丘尼答。今佛近在祇桓。先请佛者当往受请。力人报。当往请。力人便往诣祇树给孤独园。头面礼足在一面坐。世尊为说种种法。说法已须臾退坐。白世尊言。愿世尊及比丘僧。于此园受贫鄙。夏四月坐。时世尊默然受请。诸力人见世尊默然许可。从坐起头面礼足。绕佛三匝。便退还家。为佛比丘僧办具饮食。供四月调。世尊知夏坐日逼。将比丘僧至彼夏坐四月。时诸力人供佛比丘僧衣裳饮食病瘦医药四月竟。诸力人得信佛非漉水不饮。常持漉水器系弓鞬侧。时王波斯匿边界叛逆。召诸力人某处叛逆。汝等当往攻伐。诸力人拜。唯如王命。时诸大臣白王言。王遣力人至彼攻伐。不能克办。王问。何故不办。臣答。诸力人非漉水不饮。小虫尚不杀。何况能攻伐。彼王问。诸力人汝等将不误我事耶。力人答不审何事。王曰。闻汝等非漉水不饮。于小虫尚尔。况能攻伐大者。力人答。此小虫无过于王。若当犯王法者亦杀不置。时王便作是念。或有人净洁非漉水不饮。时诸力人便相谓言。前供养世尊比丘僧竟。未施衣。若当征行。或没不还。今曼时可共施比丘僧衣。便挝揵椎比丘云集。唯佛不来。时诸力人以衣施比丘僧。比丘僧不受。恐犯长衣。诸力人强施。诸比丘不知何答。往白世尊。世尊告曰得受衣以慈悲受。时世尊因此事。与沙门结戒。若比丘有三衣及一日成衣。若得长衣。此比丘自手受得。一月着过一月与人。若过一月自畜者。尼萨耆波逸提。时诸力人以得慈意便往征伐。两敌相对即坐慈三味。外敌便退。其入慈三昧者。火不能烧刀斫不入。饮毒不死不为他所杀。王波斯匿闻此力人征伐有功。重增田业。加廪赏二倍
    佛游舍卫国祇树给孤独园。尔时阿罗鞞比丘尼平旦着衣持钵。入舍卫分卫。分卫已还出城举衣钵洗足。尼师坛着肩上往诣安陀婆山。以尼师坛布一树下结跏趺坐。尔时有贼劫人已得财物。逃此山中。时有贼主信佛法众。遥见比丘尼坐树下。禅颜貌端正诸根恬息。时此贼主见比丘尼已。倍欢喜踊跃。持一段肉来。布施比丘尼。比丘尼答。我今一食过时不餐。贼主益复欢喜。以极细白氎一端。裹此肉悬着树。若有沙门婆罗门取者永以施之。作是语已。便还出山。时比丘尼便思惟。贼主作此语。留氎肉者为我故。明日平旦。比丘尼持此肉入祇树给孤独园。持肉付厨供。众比丘食还持白氎。着肩上来出。跋难陀释子见问。阿姨何所得此白氎鲜明净好。从何许得。可以见惠。比丘尼不逆。即以此氎与跋难陀释子。语诸比丘。比丘尼以此氎施我。时比丘尼便作是念。故来入城不见世尊便还者。非我礼。即往世尊所。衣裳弊坏。世尊遥见比丘尼来。顾语阿难。汝取一舍衣与此比丘尼。时阿难即以舍衣与比丘尼。比丘尼取着前至佛所。头面礼足在一面住。世尊为说法。说法已。世尊告曰。汝还所在今正是时。即头面礼佛足而去。比丘尼去不久。佛问阿难。此比丘尼衣何以弊坏。阿难白佛。此比丘尼向有一端白氎。跋难陀夺去。尔时世尊因此事。集和合僧。告诸比丘。云何比丘此比丘尼衣裳弊坏。而夺其氎。世尊无数方便诲责已。与沙门结戒。若比丘非亲里比丘尼夺衣取衣。及从丐者。除其贸易。尼萨耆波逸提
    佛世尊游舍卫国祇树给孤独园。尔时迦留陀夷往与崛多比丘尼知识。别行二月分卫。二月分卫已。渐还至舍卫。时崛多比丘尼闻迦留陀夷分卫已讫还至舍卫。比丘尼便澡浴身体。以香油涂首粉黛粧面。治齿鹄白着新衣裳。往诣迦留陀夷所。头面礼足在其前坐。熟视迦留陀夷。迦留陀夷亦复熟视比丘尼。迦留陀夷从坐起。单着泥洹僧在前行。时比丘尼亦单着一衣。逐迦留陀夷后行不欲身相触。何以故。畏犯戒。迦留陀夷淫意炽盛。便踞地失精。污泥洹僧。比丘尼以知失精。时比丘尼更取一泥洹僧。贸持去浣。迦留陀夷更着衣已。便与使浣。比丘尼取此衣屏处浣。取浣汁饮半。半从下灌。即觉有娠。还所在身渐渐大。诸比丘尼骂。咄恶比丘尼。汝非晚作比丘尼。小小入道。此何由而得。诸比丘尼善责数之。时崛多比丘尼具说本末。诸比丘尼不知当何为。往具白世尊。世尊告曰。汝等莫呼此崛多比丘尼犯戒。何以故。此清净梵行莫恶意向崛多比丘尼。迳八月九月中生一男儿。颜貌端正。诸比丘尼闻生男儿。往具白世尊。世尊因此与比丘尼结戒。一比丘尼不得独宿。有二比丘尼得宿。不得与男子宿。得与崛多比丘尼共宿。诸比丘尼白佛。世尊。向者教不得与男子同室宿。此今有儿当云何宿。世尊。世尊告曰。儿未断乳得与宿。断乳后不得与宿。诸比丘尼受教已退还。时世尊因此事。集和合僧。佛为沙门结戒。若比丘非亲里比丘尼。与故衣浣者染碾令光出者。尼萨耆波逸提。佛世尊游舍卫国祇树给孤独园。时六群比丘数数至长者家。丐衣裳。诸长者嫌其数烦。还相谓言。此沙门释子自言精进。我等先既未许当与衣裳。数数至此丐衣裳。十二法比丘闻便往白世尊。世尊告曰。若比丘非亲里长者长者妇。强逼丐衣。舍堕。或得丐衣被贼。或失衣或被火。或衣朽败。或王夺得。至长者长者妇家丐衣。如所失取。比丘若长取者。舍堕。佛世尊游舍卫国祇树给孤独园。有一长者妇。与跋难陀释子作衣。时跋难陀闻某甲长者妇与我作衣。即往至其家。作是语。卿若与我作衣极令好。持用施我。时长者即好作而与。来至房中自誉语诸比丘。某甲长者与我作此好衣。诸比丘默然不知当云何答。便往具白世尊。世尊告曰。若比丘闻他与作衣先未许。便往经营。教令极好作与我而取者。舍堕
    佛在舍卫国祇树给孤独园。有二家长者。与跋难陀作衣。时跋难陀闻二家长者与作衣。往至彼家。便作是语。善哉长者。若与我作衣者不足。各作可合作一领佳者。时长者坏二为一。成而与之。还至僧中。自贡高语诸比丘。某二长者破二衣作一衣。持用施我。诸比丘不知当何答。往白世尊。世尊告曰。若比丘非亲里长者妇女。先来许与作二领衣。使破为一而取者。舍堕
    佛游舍卫国祇树给孤独园。忧填王闻舍卫比丘衣被俭恶。即遣婆罗门。使持衣直至舍卫与诸比丘。诸比丘不取。世尊不许取衣直。已成衣者便取。使人问比丘。诸贤无有人能买衣者那。诸比丘答无人。比丘不知当云何。即具白世尊。世尊因此事。集和合僧备十功德。世尊为沙门结戒。世尊告比丘。比丘欲买衣。当借近知识守园人。若五戒贤者。此比丘言。此买衣人。此非买衣人。因直诣市市衣。此人若至市若钱肆。金银肆。铜铁肆。绵绢丝肆。使人于中坐。比丘当四往五往六往。默然在前立。得者善。若过六更往求者。舍堕。若不得衣当自往。若遣信至得物家前所施衣直。因信来者。某甲比丘竟不得还自往索。莫谓比丘得。莫费散物。
    佛游舍卫国祇树给孤独园。时六群比丘取拘施用作新卧具。诸长者见此。沙门释子不贪好。取拘施作此卧具。与王长者有何异。诸十二法比丘闻往白世尊。世尊告曰。若比丘以拘施新作卧具者。舍堕（拘施丝布）此六群比丘纯用黑羊毛。作新卧具。世尊告曰。不得用纯黑羊毛作卧具。作卧具者。舍堕。时六群比丘复以纯白羊毛作卧具。世尊告曰。不得以纯白羊毛作卧具。若作卧具者。两分黑羊毛。三分白羊毛。四分牻若违限作者。舍堕。此六群比丘弃故卧具。作新卧具。诸十二法比丘闻。便往白世尊。世尊告曰。若比丘作卧具当满六岁。六岁已还舍更作者。舍堕。若大坏败。当白众。众许者得作。若不许而作者。舍堕。
    佛游舍卫国祇树给孤独园。时跋难陀释子新作尼师檀。故者捐弃。诸比丘见便往白世尊。世尊告曰。若比丘新作坐具。取故者缘。缘四边以乱其色。若不取故缘。缘四边者。舍堕。
    佛世尊游舍卫国祇树给孤独园。尔时有忧陀夷。与众多比丘从拘萨罗至舍卫国。道逢贾客。驱车策马大载毳至舍卫国。时道中多贼寇。诸比丘语贾客。我等欲与汝为伴至舍卫国。诸贾客报亦相贪为侣。诸比丘畏尘土坌体。常在后行。有一贾客车轴折。语诸同伴。汝等众众与我致少毳。诸同伴语。吾己分尚不能致。况能致汝物。便舍前进。时此贾客对毳愁闷坐。须臾间。诸比丘至。时此贾客以毳布施比丘僧。诸比丘各各分持而去。时此路当由一城里过。路侧人民语比丘言。此毳为索几许毳为贵贱。贸易何物。辛苦檐负获何等利。其中十二法比丘闻此语。不知当何答。前至舍卫具白世尊。世尊告曰。若比丘行路人施羊毛。得持行三由延。若过者。舍堕。
    佛游舍卫国祇树给孤独园。时迦留陀夷所得毳分与诸比丘尼。与我浣择染为色。迦留陀夷波斯匿王善知识。末利夫人阿阇梨。诸比丘尼不违语。与取毳浣择染妨诵经禀受。大爱道瞿昙弥往具白世尊。世尊告曰。若比丘非亲里比丘尼。与羊毛浣择染者。舍堕。
    佛世尊游鞞舍离猕猴江石台所。时跋难陀释子平旦着衣持钵。入鞞舍离分卫。时鞞舍离城内有诸童子。住街巷头。遥见跋难陀释子来。还相谓言。此跋难陀是凶横恶比丘。我等取金银试着道头。若取者我等当捉牵向耆老。时跋难陀释子寻到其所。便取此金银。诸童子来前牵捉。汝为比丘。何以不与取金银。跋难陀答。我亦不盗此落堕地。我取之。便将诣耆老所。童子语耆老。此比丘盗我金银。诸耆老尽信佛法众。语此童子言。此沙门释子信不盗汝金银。复语跋难陀。贤严还舍莫复更为。跋难陀即还。语诸比丘。诸比丘不知当何答。往具白世尊。世尊告曰。若比丘若手捉金银。教他捉者。舍堕
    佛游舍卫国祇树给孤独园。时跋难陀释子坐肆贩卖金银求利。诸长者嫌自相谓言。此沙门释子自坐肆贩卖金银求利。与彼贾客有何异。十二法比丘闻往白世尊。世尊告曰。若比丘坐肆贩卖金银求利。与世人不别者。舍堕
    佛世尊游舍卫国祇树给孤独园。时跋难陀释子复侠杂物分一为二而行货卖。诸长者见自相谓言。此沙门释子自称精进。怀杂物而行货卖。欲活谁命。十二法比丘往具白世尊。世尊因此事。集和合僧备十功德。世尊为沙门结戒。若比丘侠种种物行市货卖者。舍堕
    佛世尊游舍卫国祇树给孤独园。尔时跋难陀释子与一坐肆卖香小儿相识。肆上有一摩尼钵。跋难陀释子见语小儿言。此钵甚好。可以施我。即以盛满饭而施。持此钵诣祇桓。语诸比丘。我每出行吉无不利。过香肆前有一小儿。以此钵布施我。诸比丘闻语。云何比丘当畜长钵。即往具白世尊。世尊告曰。若比丘得长钵不得过十宿。若过十宿不舍者。舍堕
    佛世尊游王舍城竹园迦兰陀所。尔时长者树提遣子弟入海采宝。得牛头栴檀一枚还来诣家。子弟便作是念。我当持往献长者树提。即以上之。长者藏中栴檀甚多。虽得此栴檀不以着意。即敕巧师刻以作钵。竖大长木去地十仞。举钵置上。发心念言。其有沙门婆罗门。不施梯阁能得取者。便以与之。时富兰迦叶闻长者树提与我作好栴檀钵。即往诣其舍。便语树提长者。审作栴檀钵。用施我耶。长者报。我不为一人作。今竖大长木去地十仞。钵在其上。其有沙门婆罗门。不施梯阁能得取者。便以施之。富兰迦叶便作是念。无此神足能得彼钵。即从坐起振迅头而去。寻后摩呵离．瞿耶楼．阿夷湍．波休迦栴．先毗卢持．尼犍弗。来诣树提长者舍。语长者言审与我作栴檀钵耶。长者答我不为一人作。今竖长木去地十仞。钵在其上。其有沙门婆罗门。不施梯阁能得取者。便以施之。六师复作是念。无此神足得取彼钵。即从坐起振迅头去。时尊者宾头卢。闻树提长者作栴檀钵。竖大长木去地十仞。若有沙门婆罗门。不施梯阁能得取者。便以施之。时尊者宾头卢。往诣尊者目犍连所。头面礼足在一面坐。宾头卢曰。目犍连当知。树提长者造栴檀钵。竖大长木去地十仞。以钵置上。若有沙门婆罗门。不施梯阁能得取者。便以与之。世尊常叹声闻之中目犍连神足第一。可往取之。时目连答。以木钵故现神足乎。以是故。我不往取。时尊者宾头卢。即还房中。明日平旦着衣持钵。上下齐整不左右顾视。如擎油钵。念不分散端摄五根。如牛被驾。往诣树提长者舍。长者遥见尊者宾头卢来行步安详。被僧伽梨捉钵持杖。即起出迎。叉手白言。善来宾头卢。久不来此。圣体轻强不。可于此坐。时尊者宾头卢即坐。树提长者头面礼足在一面坐。宾头卢问长者。闻汝作栴檀钵。竖大长木举钵着上。其有沙门婆罗门。不施梯阁能得取者。便以施之。为实尔不。长者答曰。审有此语。时宾头卢不起于座。遥申手取钵。长者见此神变欢喜踊跃。长者白言。愿借此钵入舍盛饭。即入盛满羹饭授与宾头卢。宾头卢即起诣竹园迦兰陀所。语诸比丘。我向者至树提长者家。大长木头取此钵。诸比丘闻不知何答。往具白世尊。世尊知而问宾头卢。汝审为此事耶。审尔世尊。世尊告曰。云何比丘坐小木钵。自现神足。宾头卢。我今摈汝。终身不得般泥洹。不得住阎浮提。时尊者宾头卢受世尊摈。从坐起。头面礼足绕三匝而去。时世尊见宾头卢去不久。集和合僧为沙门结戒。若比丘恒自食钵破为五分缀用。若更求好者。舍堕。比丘得新钵。当持故者还比丘僧。比丘僧持新者。授此比丘。终身持坏乃止。时宾头卢还房收摄什物。即坐三昧没阎浮提。出拘耶尼。于彼夏坐中授五百优婆塞五百优婆夷戒。五百弟子授具足戒。起五百塔婆。五百房荐席床。拘遥枕各五百。宾头卢于拘耶尼。而作佛事。
    佛在释只瘦迦维罗卫尼拘陀园。时诸释种别有织衣坊。时六群比丘从诸长者乞求线来至亲里释家。语可敕织坊与我织成作衣。时诸织人既不得价。又不得食。各怨恨言。此沙门释子强以力逼迫。使我织衣。十二法比丘便往具白世尊。世尊告曰。若比丘诣长者家。乞线缕强使非亲里织作衣者。舍堕。
    佛在释只瘦迦维罗卫尼拘陀园尔时迦维罗卫释种与跋难陀释子织衣。跋难陀闻释种与我作衣。即往诣织坊。语织人言。汝知不。与我织此衣极令好妙。我分卫饭食以相供给。时跋难陀语诸比丘。比丘不知当何答。便往具白世尊。世尊告曰。若比丘先未然许。窃至作房语织人言。好织此衣极令使妙。我当分卫以相供给。若得衣者。舍堕。
    佛在舍卫国祇树给孤独园。尔时跋难陀有一弟子。戒行纯备。跋难陀素性喜治生贾贩。作是念。我此弟子足供手力。即以衣一领布施弟子。尔时世尊于夏坐竟。将诸比丘着衣持钵。普行分卫。跋难陀弟子辞索从佛。而不肯放。弟子报是非当去。跋难陀语弟子。我所以与汝衣者。事须手力故。若欲去者留此衣。即前强夺。弟子涕泣。诣如来所头面礼足。具白世尊。世尊告曰。若比丘与比丘衣。后便瞋恚强力还夺。若教人夺比丘取此衣来。我不与汝。此比丘当还衣。彼比丘取衣者。舍堕。
    佛世尊游舍卫国祇树给孤独园。尔时世尊及比丘僧在舍卫夏坐。尔时比丘于岁里人施衣。诸比丘不取。往白世尊。世尊告曰。若比丘于岁里人施衣。当善意受莫逆檀越意。佛因此事。世尊为沙门结戒。十日未至岁比丘得衣。即当受。若得新衣应停至岁。过十日当用施人。若留者舍堕。
    佛世尊在舍卫国祇树给孤独园。时尊者婆覆常阿练儿（空处也）留僧伽梨入舍卫国。还所在失僧伽梨。便语诸比丘。我入舍卫城后失僧伽梨。诸比丘不知当云何答。往具白世尊。世尊告曰。三月后一月阿练儿。比丘住空闲处。欲有所至前有虎狼盗贼。此比丘从空闲处。以三衣送寄城内。此比丘行得六宿离三衣。若过六宿。舍堕。佛世尊游舍卫国祇树给孤独园。时毗舍佉无夷罗母请佛及比丘僧。即夜施设饭具。明日敷坐。遣一使人至祇树给孤独园。白佛及僧。饭食已办今时已到。时此使人即到祇桓。值诸比丘露地洗浴像尼揵子。使人便作是念。此间无有沙门释子。纯尼揵子满祇桓中。即还白。无有沙门释子。一切尽尼揵子满祇桓中。毗舍佉得道迹聪明人。便作是念。比丘僧必当露地浴。复重遣往白佛及僧食具已办。今正是时。使便往白。佛将比丘僧至毗舍佉舍。各次第坐。坐定自手行澡水布种种食。比丘僧食竟。行澡水已在一面坐。以向者事具白世尊。愿世尊听施比丘舍赖。世尊即许。佛达嚫而去到祇桓。因此事为比丘结戒。春一月过比丘当作遮雨舍赖。半月一月得持。若过者舍堕（少未至岁一月）佛世尊游舍卫国祇树给孤独园。尔时尊者夜舍与大比丘僧游拘萨罗界。长者婆罗门普识夜舍。供养比丘僧饭饼甘馔及白氎。施比丘僧。达嚫所得物夜舍持入已。诸比丘见自相谓言。此比丘云何取比丘僧物。即往白世尊。世尊告曰。若比丘知是比丘僧物。自入已檀越欲施比丘僧物。求以入已。舍堕。
    佛游舍卫国祇树给孤独园。时尊者必陵伽婆蔡患两眼痛。诸长者婆罗门送饭食供具四种药酥麻油蜜黑石蜜。贮积日日服。诸比丘见往具白世尊。世尊因此事。集和合僧备十功德。佛为沙门结戒。若比丘积贮四种药。不得过七日。过者。舍堕。
    优波离白佛。云何名尼萨只。世尊。世尊告曰。若三失三衣更不得受。亦不得着。若贸易若丐人。此名尼萨只贝逸提。名烧圣道根渚人。不得生三昧。此名舍堕

鼻奈耶卷第六


《鼻奈耶·波逸提法之一》

鼻奈耶卷第七

        姚秦凉州沙门竺佛念等译

    波逸提法之一
    佛世尊游舍卫国祇树给孤独园。时尊者罗芸于众人中戏笑妄语。诸比丘诲责。汝为佛子云何妄语。诸比丘往具白世尊。世尊告罗芸。曰汝何为戏笑妄语以偈诲责罗芸
    妄语地狱近　　作之言不作
    二罪后俱受　　是行自牵去
    法衣在其身　　为恶不自禁
    苟为恶行者　　命逝堕地狱
    无戒受供养　　街巷乞不惭
    死噉烧铁丸　　极热剧赤火

    如是世尊诲责已。为沙门结戒。若比丘戏笑妄语者。贝夜提。
    佛世尊游舍卫国祇树给孤独园。时六群比丘种类骂诸比丘。诸比丘往具白世尊。世尊告曰。若比丘种类相骂者。贝夜提
    佛世尊游舍卫国祇树给孤独园。时六群比丘常与十七群比丘共诤。此间闻语。便往告彼。彼间闻语便来告。此诸比丘闻往白世尊。世尊告曰。若比丘调戏两舌斗乱彼此者。贝夜提
    佛世尊游拘舍弥瞿师罗园。彼拘舍弥比丘喜斗。系闭坐众耆老。事以得解。六群比丘还扬举本事。诸君以何事诤不使我等断。诸比丘闻六群比丘事解。还扬举往具白世尊。世尊告曰。若比丘诤如法事止还扬举者。贝夜提
    佛世尊游舍卫国祇树给孤独园。时迦留陀夷独入宫。与末利夫人说法。王诸大臣自相谓言。云何比丘独入宫说法。十二法比丘往白世尊。世尊告曰。若比丘独与女人说法。不得过五六语。除其有人。贝夜提。
    佛世尊游舍卫国祇树给孤独园。时六群比丘向沙弥说毗尼语。诸比丘见。云何向未受大戒者说戒。往具白世尊。世尊告曰。若比丘向未受大戒者说一句戒法。贝夜提。
    佛世尊游舍卫国祇树给孤独园。时有一比丘入沙弥聚。自称誉言。我得初禅第二第三第四禅慈悲喜护。诸比丘见即往责数。云何比丘向未受大戒者自称得禅。往具白世尊。世尊告曰。若比丘向未受大戒人自称誉言。我知是见是实者。贝逸提
    佛世尊游舍卫国祇树给孤独园。时六群比丘语不受大戒人。某甲比丘犯僧伽婆施沙贝逸提。诸比丘闻便往白世尊。世尊告曰。若比丘向未受大戒人说。犯僧伽婆施沙贝逸提者。除其僧使。贝逸提。
    佛世尊游舍卫国祇树给孤独园。时诸长者来诣园房观看。若还去者身饥不能得达。便语十二法比丘。此沙门释子常食人供。而到园了无待宾。比丘语六群比丘。此诸长者诣园观看。若还去时饥不能得。至可听少籴谷米以供宾客。六群比丘答言。大善。后比丘多籴谷米以待宾客。六群比丘语诸比丘。谁使汝等大散僧物籴谷米以待宾客。比丘答君前自许。复言我不许汝。诸比丘不知当何答。往白世尊。世尊告曰。若比丘先共要后作是语。汝减比丘僧物。用违前要者。贝逸提。
    佛世尊游舍卫国祇树给孤独园。时十五日挝犍椎。比丘僧集说戒。尊者阐怒语诸比丘。半月用说是杂碎戒为。使诸比丘愁愦不得行道。诸比丘闻便往白世尊。世尊因此事。集和合僧备十功德。佛为沙门结戒。若比丘说戒之日作是语。半月用说此杂碎戒为。弹却戒者。贝逸提。佛世尊游舍卫国祇树给孤独园。六群比丘斫树作床。树神瞋往语十二法比丘。我所居舍尽斫坏。诸比丘往白世尊。世尊告曰。有神依树根。有神依树岐。有神依树枝里。有神依树皮里。有神依树皮裂中。有神依树蓓蕾。有神依树叶。有神依树花住。有神依树果。一切药草树木尽有神。神所以依住者食其香故。若比丘自斫树教他斫堕
    佛世尊游舍卫国祇树给孤独园。六群比丘常与十七群比丘共诤。十七群比丘不能忍。卒便瞋恚。诸十二法比丘闻往白世尊。世尊告曰。卒瞋恚者堕
    佛世尊游舍卫国祇树给孤独园。时六群比丘挠扰激动阿练儿。诸君已得初禅第二第三第四。尽生死修梵行。诸比丘闻便往白世尊。世尊告曰。若比丘激动人使瞋者堕。佛世尊游舍卫国祇树给孤独园。时六群比丘于露地敷床荐席拘柘竟。日坐论便起去。时天大雨尽污湿座具床荐席拘拓。诸长者见自相谓言。我等减损子孙分。以供比丘僧。此比丘不惭取他信施。使雨浇烂。十二法比丘往白世尊。世尊告曰。若比丘于露地敷比丘僧床荐席拘拓。若坐若卧。起后不自收。不教他人收者堕。佛世尊游舍卫国祇树给孤独园。时六群比丘于房中敷卧具。起去后不收坐具虫食。诸长者来房中见自相谓言。此沙门释子夜卧已不收卧具。使虫噉食。十二法比丘闻往白世尊。世尊告曰。若比丘比丘僧坐具于房中敷。若坐若卧。起后不自收。不教人收者堕。佛世尊游舍卫国祇树给孤独园。时尊者耶舍将五百众从拘萨罗至舍卫国。六群比丘自相谓言。我等小避须此比丘扫洒房室。敷坐具已。我等当往问。君为几岁。彼自当说。尔许岁。答言。我等大君若不出者。当强驱出。伺诸比丘扫洒房室敷坐具已。即往问。君为几岁。答我尔许岁。六群比丘言。我大君促出去不须住。此诸比丘不知当云何。往白世尊。世尊告曰。若比丘至比丘房诈为瞋恚驱他使出。若使人驱者堕
    佛世尊游舍卫国祇树给孤独园。有众多比丘。于讲堂前夜敷坐具。或禅或卧。迦留陀夷从后至。亦敷坐具卧。时迦留陀夷诈呓喘喘息粗恶如厌。唤呼手脚烦扰。诸坐禅比丘不住。即皆收坐具避去。诸十二法比丘闻往白世尊。世尊告曰。若比丘于房中先敷卧具。若后有来强敷坐具。若不喜我者。自当出去。及烦扰者堕
    佛世尊游罗阅城迦兰陀竹园所。时新成重阁。重阁上敷尖足床。阁下有一比丘坐禅。跋难陀释子。于阁上放身疾坐床上。床足下陷蹄比丘头破。禅比丘即失声。唤众比丘集问。汝何以头破。具陈所由。诸比丘不知当云何往白世尊。世尊告曰。若比丘上重阁上作尖足绳床纵力坐。若卧者堕
    佛世尊游罗阅城迦兰陀竹园所。尊者阐怒以有虫水洒地和泥。诸比丘语阐怒。汝无以虫水洒地和泥。阐怒佷戾不随谏语。诸比丘不知当如何。往白世尊。世尊告曰。若比丘知有虫水洒地。若教人洒自和泥。若教人和者堕
    佛世尊游舍卫国祇树给孤独园。有一摩诃卢比丘。取檀越百千两金。作大讲堂。一日累涂覆即夜崩坏。其长者闻惊怪愁忧。用乃尔所钱竟不成讲堂。即往具白世尊。世尊因此事。集和合僧备十功德。佛为沙门结戒。比丘作大讲堂。先作阈窗牖得通日光。细泥涂地再三覆之（重草盖之）若过三者贝逸提。
    佛游舍卫国祇树给孤独园。时六群比丘。次未应与比丘尼说法。自往与说法。十二法比丘闻往白世尊。世尊告曰。若比丘比丘僧次未差。与比丘尼说法。自往说法者堕
    佛游舍卫国祇树给孤独园。诸比丘次第与比丘尼说法。尊者难陀次应直往而不肯行。摩诃爱道瞿昙弥。将五百比丘尼。诣如来所。头面礼足在一面住。时世尊与大爱道及五百比丘尼。说微妙法。说法已今正是时。各还所在。大爱道及五百比丘尼头面礼足。右绕三匝而去。去不久顾问。阿难。次应谁与比丘尼说法耶。阿难白佛言。比丘僧已周。次应难陀。难陀不肯行。时难陀亦在座上。时世尊告难陀。汝可往为比丘尼说法。何以故。我之说法汝之说法。有何等异。难陀闻佛教。默然而受。
    时尊者难陀平旦着衣持钵。入舍卫分卫。分卫已还出城。举衣钵举座布。着肩上入房坐禅。时比丘尼众闻难陀次来说法。自相谓言。难陀于夏四月读一偈不能得。欲云何与比丘尼说法。难陀出竫室在堂前敷座具。结跏趺坐。时大爱道及五百比丘尼诣难陀所。头面礼足在一面坐。时尊者难陀则入三昧。以三昧力东没西踊西没东踊。坐卧虚空身放种种光。青黄赤白或琉璃色。身下出火身上出水。身上出火身下出水。如是变化不可称数。还于本座上结跏趺坐。难陀告诸比丘尼。与汝说法。善思念之。云何诸妹眼有常无常耶。答曰。无常也。难陀。若无常者为苦不苦耶。答曰。苦也。难陀。若无常苦为变易法。彼见谛人作是求言。是我所非我所不耶。不也。难陀。云何诸妹耳鼻舌身心有常无常耶。无常也。难陀。若无常者苦不苦耶。苦也。难陀。若无常苦变易之法。彼见谛人作是求言。是我所非我所不。不也。难陀。何以故。今如谛等智见眼无常。眼识苦乐亦复无常。如是耳鼻舌身心无常。意识起想苦乐不苦不乐亦复无常。善哉善哉。诸妹。如汝所言。眼无常眼所识苦乐亦复无常。如是耳鼻舌身心无常。意识起想苦乐不苦不乐亦复无常。云何诸妹。眼因缘有识彼眼识者有常无常。无常也。难陀。若无常者苦不苦耶。苦也。难陀。若无常苦变易之法。彼见谛人作是求言。是我所非我所不。不也。难陀。如是耳鼻舌身心心因缘有识生心识者有常无常。无常也。难陀。若无常者苦不苦耶。苦也。难陀。若无常苦变易之法。彼见谛人作是求言。是我所非我所不。不也。难陀。何以故。如谛等智见眼无常。眼色识无常。眼识起想苦乐亦复无常。如是耳鼻舌身心法心识无常。心识因缘生想苦乐不苦不乐亦复无常。善哉善哉。诸妹。如汝所言。眼无常色眼识无常。眼识因缘起想苦乐不苦不乐。亦复无常。如是耳鼻舌身心法心识无常。心识因缘起想苦乐不苦不乐。亦复无常。诸妹。眼因缘色。色因缘识。三事共会有更。云何诸妹。更者有常无常。无常也。难陀。若无常者苦不苦耶。苦也。难陀。若无常苦变易法者。彼见谛人作是求言。是我所非我所不。不也。难陀。如是耳鼻舌身心法心识心更。心更者有常无常。无常也。难陀。若无常者苦不苦。苦也。难陀。若无常苦变易法者。彼见谛人作是求言。是我所非我所不。不也。难陀。何以故。如谛等智观眼无常。色眼识眼更眼更因缘起想苦乐不苦不乐。亦复无常。如是耳鼻舌身心法心识心更心更因缘起想。苦乐不苦不乐。亦复无常。善哉善哉。诸妹。如汝所言。眼无常色眼识眼更因缘起想。苦乐不苦不乐。亦复无常。如是耳鼻舌身心法心识心更心更因缘起想。苦乐不苦不乐。亦复无常。
    云何诸妹。眼因缘色色因缘识三事合为更。更因缘痛彼更痛有常无常。无常也。难陀。若无常者苦不苦苦也。难陀。若无常苦变易法者。彼见谛人作是求言。是我所非我所不。不也。难陀。如是耳鼻舌身心法心识心更。心更所生痛有常无常。无常也。难陀。若无常者苦不苦。苦也。难陀。若无常苦变易法者。彼见谛人作是求言。是我所非我所不。不也。难陀。何以故。如谛等智观眼无常。色眼识眼更痛眼更痛因缘起想。苦乐不苦不乐。亦复无常。如是耳鼻舌身心法心识心更心更痛无常。痛因缘起想。苦乐不苦不乐。亦复无常。善哉善哉。诸妹。如汝所言。眼无常色眼识眼更眼更痛因缘起想。苦乐不苦不乐。亦复无常。如是耳鼻舌身心法心识心更心更痛因缘起想。苦乐不苦不乐。亦复无常。云何诸妹。眼因缘色。色因缘识。识因缘更。更因缘痛。痛因缘爱。彼眼爱者有常无常。无常也。难陀。若无常者苦不苦。苦也。难陀。若无常苦变易法者。彼见谛人作是求言。是我所非我所不。不也。难陀。如是耳鼻舌身心法心识心更心更痛。爱彼痛爱者有常无常。无常也。难陀。若无常者苦不苦。苦也。难陀。若无常苦变易法者。彼见谛人作是求言。是我所非我所不。不也。难陀。何以故。如谛等智观彼。法法自生。法法自灭。善哉善哉。诸妹彼法法自生法法自灭。如是诸妹。六情因缘起想苦乐不苦不乐。亦复无常。诸妹。譬如屠牛人若屠牛弟子执利刀杀牛。剥皮取筋肉段段置着一处。还以其皮覆上云何诸妹。还得成牛不。比丘尼答。不也。难陀。何以故。牛以分离实不像本。所以引斯喻者。当解此义。如是诸妹。牛者六情相因起想。苦乐不苦不乐。常住不灭。无变易法。作是等求者。为可得道。何以故。如谛等智观不见彼法法生。不见彼法法灭。所以引喻者。观意不聚。如牛者六情无异。如彼筋肉六尘是。彼利刀者等智是。何以故。诸妹等智刀尽断一切生死结。不复生彼此界断等断。善哉诸妹。当作是学。于染着法心不染着。欲得息于牵连法。心不随瞋恚愚痴息。次当学四意止七觉意八圣道八解脱门。是故当学。诸妹。如是学者诸多陀竭阿罗诃三耶三佛。皆从中出。无数善法皆从三十七品中出。常等心身无令中绝。说是法时。五百比丘尼得阿罗汉道。见始变化时。二百五十比丘尼得阿罗汉道。其二百五十比丘尼迦叶佛时。曾闻此法故。今闻法得果。难陀语诸妹。今正是时。各还所在。时大爱道及五百比丘尼头面礼足而去。
    明日大爱道及五百比丘尼。平旦着衣持钵。诣如来所。头面礼足却住一面。世尊观诸比丘尼尽得道。须臾。佛告诸比丘尼。今正是时。各还所在。诸比丘尼作礼已还去。世尊告曰。难陀。明日复次与比丘尼说法。时难陀默然受教。
    难陀明日着衣持钵。入舍卫分卫。分卫已还出城。举衣钵洗手足。以尼师檀着肩上。入室坐禅。出室于堂前敷座具。结跏趺座。瞿昙弥大爱道将五百比丘尼。诣难陀所。头面作礼在一面坐。尊者难陀与说种种微妙法。说法已竟。今正是时。各还所在。诸比丘尼礼足而去。时日入城门已闭。或依树下宿。或住阜边宿。或依池水宿。或依流水宿。或依城池宿。明日门开诸比丘尼入城。其守门者。自相谓言。诸比丘尼是沙门妇。城外共宿。清旦来入。其十二法比丘闻以是语往白世尊。世尊告曰。比丘僧次第与比丘尼说法。不得至暮还。至暮者堕
    佛在舍卫国祇树给孤独园。时六群比丘与比丘尼同道行。诸长者见自相谓言。此沙门释子与诸比丘尼同道行。是沙门妇。若非妇者何由同道行。其十二法比丘闻往白世尊。世尊告曰。若比丘共比丘尼同道行。从一村至村落内者堕。或应共行者。若有贾客前有虎狼贼寇得共行
    佛游舍卫国祇树给孤独园。时六群比丘从拘萨罗国。来至舍卫。时阿脂罗江须舡尔乃得渡。六群比丘与比丘尼同舡。或逆水上。或随水下。经时日已没。便渡水各散去。时比丘尼为贼所劫。以此事具白世尊。世尊告曰。若比丘与比丘尼同舡。或逆水上。或随水下除直渡堕
    佛世尊游舍卫国祇树给孤独园。时迦留陀夷与崛多比丘尼衣着。诸比丘尼问。所由得此衣。答迦留陀夷见施。诸比丘尼往白世尊。世尊告曰。若比丘非亲里比丘尼。持衣施者堕
    佛世尊游舍卫国祇树给孤独园。时迦留陀夷使崛多比丘尼作衣。诸比丘尼问与谁作衣。答言。迦留陀夷作衣。诸比丘尼不知当云何。往白世尊。世尊告曰若比丘非亲里比丘尼使作衣者堕
    佛世尊游舍卫国祇树给孤独园。时迦留陀夷与崛多比丘尼屏处坐。诸比丘尼见往白世尊。世尊告曰。若比丘独与比丘尼屏处坐者堕
    佛世尊游舍卫国祇树给孤独园。时迦留陀夷与佛陀优婆夷露处坐。诸长者见自相谓言。此沙门释子云何与妇人露处坐。十二法比丘闻往白世尊。世尊告曰。若比丘独与妇人露处坐者堕（上比丘尼妹）
    佛世尊游舍卫国祇树给孤独园。有一优婆夷。请摩诃迦叶舍利弗目揵连阿那律。时长者妇馔具种种饮食。敷好坐具。时鋀罗难陀比丘尼。先与长者妇善知识。平旦着衣持钵。来诣此家。见馔具种种饮食敷好坐具。即问长者妇。欲请阿谁。作是好饮食敷好坐具。长者妇答。请摩诃迦叶舍利弗目揵连阿那律。比丘尼语。舍龙象而请骡驴。长者妇问。谁是龙象。比丘尼答。尊者调达骞陀达婆迦留罗提施三文陀糸头。此上人是。迦叶最大先前入舍。鋀罗比丘尼见来入语长者妇。善哉优婆夷。所谓龙象以至。时长者俱闻此语。便作是言。恶比丘尼。先言骡驴。今言龙象耶。去恶比丘尼莫复入此舍。时长者见贤严坐定。自行澡水。布种种饮食。饮食已竟。重行澡水已。在一面坐听达嚫。摩诃迦叶。说达嚫已。即从坐起去。诣如来所。头面作礼在一面坐。以此事具白世尊。世尊因此事。集和合僧备十功德。佛为沙门结戒。若比丘知比丘尼誉一比丘僧毁一比丘僧。往彼饭者（调达婆儿阿难妹也）波逸提
    佛世尊游王舍城迦兰陀竹园所。当于尔时。人民饥馑乞求难得。诸长者或请一比丘。或请两比丘。其不请往者。或四或五。诸长者见自相谓言。此沙门释子不知厌足无有惭愧。其请一者五三自往。十二法比丘闻往白世尊。世尊告曰。若比丘不请强往者堕。或时应往。或病或执僧事作衣。此应食
    佛游舍卫国祇树给孤独园。拘萨罗界有一长者起招提僧舍。其有客比丘。得一日食。时尊者舍利弗遇病从拘萨罗至舍卫国。过此僧舍。住三宿食。时舍利弗便发去。至舍卫国祇树给孤独园。便怀狐疑。我不过食招提僧食耶。往自世尊。世尊告曰。若比丘无病得一宿住食。若过食者堕
    佛世尊游舍卫国祇树给孤独园。有多比丘。从拘萨罗诣舍卫国。有长者中道请饭丰饶酥酪。时六群比丘两三钵盛下行。比丘不得。诸长者见自相谓言。此沙门释子重叠两三钵盛下行。比丘不得。往白世尊。世尊告曰。若比丘请入舍。长者设好食酥酪丰饶不得。两三钵盛。犯者堕。若两三钵取。出外当等分与不得比丘
    佛世尊游舍卫国祇树给孤独园。时舍卫国。有一长者。居门衰丧。唯有一少男儿在后。此少儿闻其饭佛及比丘僧者。得生三十三天第二天。我当往行出筋力。作所得钱财当饭佛及比丘僧。即往诣比舍。语一长者作是语。我欲客作为可尔不。长者答。须几许物。少儿言与我五百两金。自当竭力作使。长者便思惟。如今人饥馑乞求难得。乞一食者尚不可得。况尔所两金。长者问。少儿能何等作为。少儿答。能坐金银铜铁绵绢丝肆。要不取价。竟十月已。长者便作是念。或有人先索价却作使。今此少儿先与人使。却乃索直。即使知金银肆。是少儿宿有福德。常人坐肆。得一倍利。此少儿得八倍十倍。长者便作是念。得此少儿是我之幸。常人坐肆得一倍利。此少儿坐肆得八倍十倍利。次使知铜铁绵绢丝肆。皆尔获利。次使知田业。常人耕种得一倍利。此少儿得八倍十倍利。十月期尽。即从长者索直。时长者不为不欲与。正欲与恐少儿去。复重再三索。为欲与我不。长者问。得此金用作何等。少儿答。我闻饭佛及比丘僧得生三十三天。所以客作欲饭佛及比丘僧。愿见时与。长者便作是念。怪此少儿为佛及比丘僧。执此勤劳。即问。少儿汝欲饭佛耶。答言。饭佛。奈得薪草釜窖器皿及人力。可即于此间饭佛及比丘僧。二人俱时得福。少儿答。亦可尔耳。长者语。汝自往请佛及比丘僧。即诣世尊所。头面礼足在一面坐。世尊与说法。说法已默然。时少儿即从坐起。偏袒右肩右膝着地。叉手向佛白世尊言。欲设微供。愿佛及比丘僧临顾须臾。时世尊默然受请。少儿见如来默然可之。即起头面礼足而去。即夜具种种饭食敷好座具。往白世尊。饮食已办。今正是时。比丘僧往。世尊住别送食来。僧诣长者家。各次第坐坐定。少儿自手行水。布种种食。时是月八日国俗此日食先亡者。以残食施诸比丘僧。诸比丘僧食已。至少儿家略不食。诸比丘同声语。行食人稍下。少儿见饮食不减。便作是念。比丘僧不食者。我必不生三十三天。涕泣诣如来所。白世尊言。比丘僧食少不多。比丘不食者。我必不生三十三天。世尊告曰。汝往稍益食必生三十三天无疑。少儿复作是念。如来广长舌言。必得生三十三天。欢喜踊跃不能自胜。即头面礼足绕佛三匝而去。往诣比丘僧所。比丘僧食竟。行澡水已。在前长跪。受咒愿。上坐咒愿已便去。
    即日有五百贾客。入海还归。最大导师入城求食。问行路人。谁家有食卖。行人答言。某长者家。今日饭佛及比丘僧。必有饮食。导师即诣此舍。语守门者言。汝往白长者。外有入海导师。欲得相见。守门者即为白长者。出迎共相问讯。揖引入坐。须臾起语长者言。承有饮食卖当送直。时少儿在一面坐。长者答。此非我食。指言此檀越食也。复问少儿。有食见与。当送直。答言。我食不卖。若须者便相呼入坐。当相供给不须直。即往呼伴入坐。少儿自手行水。布种种食。贾客食讫。少儿还就床坐。去少儿不远。有拘萨罗码瑙揵茨（拘萨罗国外大故称）时大导师语诸贾人。此少儿饭食我等皆令充足。我等各各共报其恩。诸商称善。时大导师语少儿。过此揵茨来。即过与。导师开头巾里一明珠。直百千两金。着揵茨钵中。其余商人。或直九十千两金珠。或八十七十六十五十四十三十二十。下至直十千两金珠。流溢揵茨持与少儿。少儿不取曰。薄食不卖自相施耳。导师复语。计此珠价百千万倍。胜汝饮食。意欲相遗。幸莫见逆。少儿便作是念。我若取者不生三十三天上。少住此间听我往问世尊。还即诣如来所。头面礼足在一面住。以此事具白世尊。世尊告曰。汝往受之。此并花报果实在后。少儿欢喜踊跃不能自胜。头面礼足便退去。去不久佛与沙门结戒。若比丘先食重往食者堕。
    时此长者往诣妇所。作是语。此少儿门户种姓不减我族。计一珠价足得我田业。可嫁此女与为夫妇。妇曰善。即嫁女与。俄尔长者夫妇尽丧亡。王波斯匿闻彼长者亡。问傍臣。颇有兄弟儿息不。答言无。唯有女夫在家。王敕召来。即往召至。王遥见容颜甚欢敬之。即封户一千使知边城。日出就位。即名日出相国。
    佛世尊游舍卫国祇树给孤独园。众多比丘从舍卫国。诣拘萨罗界。时跋难陀弟子欲与诸比丘伴。至拘萨罗来辞跋难陀。今比丘去弟子欲共行。跋难陀以前恐故。即语卿少住食。弟子对先以食。跋难陀语。知卿已食。意欲使卿更食去。言语留连。诸比丘已去。跋难陀弟子后去不及伴。为贼所劫。即往具白世尊。世尊告曰。若比丘以知比丘食强劝使食。犯者堕
    佛世尊游舍卫国祇树给孤独园。时失梨崛长者事外道常狐疑。世尊是佛非佛耶。是法非法耶。是比丘僧非比丘僧耶。我当施设饭食。往请佛试之。即往诣世尊所。擎拳问讯在一面坐。时世尊与说种种微妙法。佛说法已默然住。长者失梨崛白佛言。欲请沙门瞿昙及比丘僧。时世尊默然可之。失梨崛从坐起。擎拳而退。于门中凿坑盛满炭火。无有烟焰。以沙薄覆上。兴起此念。沙门瞿昙有一切智。知一切未然事。自当知。若无一切智。自当堕火。及沙门众。堂上设不累绳床伪敷坐具。复作是念。若沙门瞿昙有一切智者。自当知。若无一切智者当堕床。及沙门众为人所笑。复设杂毒食。复作是念。若沙门瞿昙有一切智者。自当知。若无一切智食此毒饭自当死。及诸沙门。即往白佛食具已办。今正是时。世尊着衣持钵。及比丘僧来至失梨崛舍。世尊顾语阿难。汝往语诸比丘。尽不得先如来前入失梨崛舍。阿难即往告诸比丘。不得先如来入失梨崛舍。时如来足蹑火坑。自然成浴池。中生忧钵拘物波头摩分陀利花。凫雁鸳鸯和声悲鸣。时世尊足登花上。入失梨崛舍。花琉璃色花绀碧色。如来黄金色。色色相夺。时绳伪床自然成宝床。时此长者见二变化。心开意解。叉手向佛白世尊言。此食杂毒愿小顷留。更设好食。世尊告曰。但行此食无苦。时失梨崛自手行水。布种种食。佛语阿难。此诸比丘尽不得于此间食。当诣阿耨达所。时世尊与失梨崛男女说法施义戒义十善义生天义。贪淫堕恶出家得道。时世尊复与说法苦习尽道。失梨崛即得道迹。如纯白氎易染为色。失梨崛即从座起。头面礼足。从今以去归佛归法归比丘僧。听为优婆塞。尽命不杀生。
    世尊及五百阿罗汉盛满钵饭。即入三昧。从失梨崛门尽飞陵虚。诣阿耨达宫。时阿耨达亦知如来来。化五百莲华大如车轮。复为如来化作一华最妙。如来坐上。五百阿罗汉各次第坐。如来五百阿罗汉比丘僧食已。广说阿耨达经。时如来及比丘僧入三昧。从阿耨达宫没还至祇桓。时毗舍佉无夷罗母闻佛及五百阿罗汉受失梨崛请。诣阿耨达食广说阿耨达经。今来舍卫。我当别请佛及五百阿罗汉。即往诣如来所。头面礼足在一面住。世尊广为毗舍佉说法。说法已。毗舍佉即长跪请佛及五百阿罗汉。世尊默然可之。毗舍佉头面礼足而去。即夜办馔具好食敷好坐具。重开门户。手擎香炉叉手礼言。饮食已办。今正是时。诸比丘往。或从地踊出。或从壁入。或从空下。唯如来住。别留佛食。毗舍佉见比丘坐定。自手行水。布种种食。食已竟。复行澡水。在前长跪受咒愿。上坐咒愿已而去。阿难来取佛食。世尊知而问阿难。有几比丘。在毗舍佉舍食。阿难白佛。前所至阿耨达宫食。五百阿罗汉尽在彼食。世尊告曰。云何阿难。颇有一比丘。于比丘僧中唱使行不。不也世尊。世尊告曰。愍此毗舍佉不获一福。云何不食一比丘。彼阿难毗舍佉母。食一比丘僧者。得大福获大果报。世尊告曰。若比丘众中不唱私去会者。犯者堕。有应得去。若道路行。若乘舡若大节会。若沙门普会。此应去。时举国人民闻佛言饭一比丘僧达嚫胜饭五百阿罗汉。长者婆罗门尽得信佛净比丘僧（三十六竟）

鼻奈耶卷第七


《鼻奈耶·波逸提法之二》

鼻奈耶卷第八

        姚秦凉州沙门竺佛念译

    波逸提法之二
    佛世尊游舍卫国祇树给孤独园。尔时世尊未结过中食戒。尊者迦留陀夷日下晡。着衣持钵入舍卫殡陀跋陀。天阴夜黑厚云。掣电霹雳光亘然明。有一妊娠妇女。出外汲水。尊者迦留陀夷至门欲入分卫。电光中见迦留陀夷。大惊怖惧。便失声言。毗舍支。（毗舍支鬼也）迦留陀夷答。我是沙门非鬼。妇人答。若沙门者不杀汝父不害汝母。而堕我娠。时此妇人往语十二法比丘。十二法比丘往白世尊。世尊告曰。若比丘日过中食者堕。时尊者婆特婆梨。闻世尊结过中食戒。便作是语。二食中最好最妙无过暮食。而沙门瞿昙断我此食。诸比丘闻往白世尊。世尊告曰。此着味来日久。不但今日听我说。往昔无数劫时。劫尽天地融烂。后此地有肥甚甘美肥。如弱石蜜。有一阿婆最罗天子来下此地。以指尝地肥甚甘美。意爱乐喜还上天上。语诸天子。将诸天子来下教使尝此地肥。至三日身重不复能飞。地肥渐没地生卤土曝。后渐自然粳米出而食之。尔时此人亦着味。今复着味
    佛游舍卫国祇树给孤独园。尊者毕陵泪跋昔患目痛。诸长者婆罗门送酥油蜜黑石蜜及诸生食。诸弟子常停食经宿而食。时十二法比丘见往白世尊。世尊告曰。若比丘无病停食。经宿而食者堕
    佛世尊游舍卫国祇树给孤独园。时六群比丘不受水不受食而食。十二法比丘见往白世尊。世尊告曰。若比丘不受水不受食而食。投面门除其水扬枝者堕
    佛世尊游舍卫国祇树给孤独园。时六群比丘所至村落见酪乳酥鱼肉脯。辄乞自入。诸长者见自相谓言。此沙门释子太乞鱼脯用为。往白十二法比丘。十二法比丘往白世尊。世尊集和合僧。备十功德。佛为沙门结戒。若比丘知彼村落有好酥乳酪出鱼肉脯。若比丘无病往彼乞者。波逸提
    佛世尊游舍卫国祇树给孤独园。尔时有二比丘。住拘萨罗界。深山中住。未曾见佛。常怀企望欲得见佛。二人共议。便发进路来见世尊。时春后月极热。野马像水日以向中。值旷野中了无水浆。身体燋渴。二人处处求水。值小潭水水少虫多。其一比丘语一比丘言。饮此虫水。度此旷泽得觐世尊。一比丘答言。受世尊戒。云何当坏。时一人饮一人不饮。其不饮水者命终。生三十三天。着百宝冠来诣世尊。头面礼足在一面住。时世尊与说法。使得见谛。其饮水者在后至。世尊遥见比丘来。脱忧多罗僧示黄金体。汝为痴人。用观是四大身为纯盛臭处。其见法者则见我身。世尊告曰。若比丘知杂虫水而取饮者堕
    佛世尊游舍卫国祇树给孤独园。有一长者。请佛及比丘僧。时六群比丘先前至饭食厨间止。诸长者见自相谓言。此沙门释子先来是间妨作饭食。十二法比丘闻往白世尊。世尊告曰。若比丘先至请饭食家坐若卧。弄小儿堕
    佛世尊游舍卫国祇树给孤独园。有一长者。请比丘僧。长者出行不在。长者妇独在后作食。时尊者迦留陀夷先至长者家坐。诸长者见自相谓言。云何比丘释子独与妇人一处坐。十二法比丘往白世尊。世尊告曰。若比丘先至请食家与妇人独处坐者堕
    佛世尊游舍卫国祇树给孤独园。与大比丘僧五百人俱。尔时鞞罗然村有婆罗门。名阿耆达兜。大富饶钱财田业成就。时来至舍卫住一长者家。语长者言。卿此间颇有沙门婆罗门聪明智慧。将诸徒众众中人师者不。有此人者我欲时往礼拜问讯。使我心开意解。长者答。此间有沙门瞿昙。是释种子。出家学道剃除须发。服三法衣。今成阿耨多罗阿惟三佛。欲往见者今正是时。可往问讯。婆罗门问。瞿昙今为所在。欲往问讯。时长者答。今世尊在舍卫国祇树给孤独园。欲往便往。时阿耆达兜婆罗门明日出舍卫诣祇桓。尔时世尊与无数亿百千人说法。时阿耆达兜婆罗门遥见世尊端正无比诸根具足身黄金色。即前至佛所擎拳称善在一面坐。世尊为说种种微妙法。说法已默然住。时婆罗门白世尊言。愿沙门瞿昙及比丘僧。受我夏坐九十日。尔时世尊亿往昔对而不可避。即默然受婆罗门请。时婆罗门从坐起。擎拳辞退。从舍卫国即往鞞罗然。与佛比丘僧。办四月夏坐种种饭食。至夏坐初。敕守门者。我今于四月中在内。欲不出行。莫令有人入。若有苦乐吉凶事。亦莫白我。守门者即奉教命。尔时世尊夏坐时到。集和合僧。世尊告曰。汝等各各收治衣钵。当诣鞞罗然所。时五百比丘从世尊着衣持钵。至鞞罗然。时鞞罗然无有堂舍。北有大失利沙山。山谷旷大草木深邃。种种华树若干种鸟。尔时世尊及比丘僧。于彼山宿。时鞞罗然纯婆罗门人民饥馑乞求难得。世尊即夜集和合僧。告诸比丘。比丘当知。此鞞罗然纯婆罗门种人民饥饿乞求难得。诸比丘欲于此间夏坐者坐。不者各随所宜。时舍利弗即退至阿茂诃山顶。受释提桓因须夷阿须伦女请（帝释夫人）四月食天厨。时世尊于鞞罗然。一不满五百比丘结夏坐。其长者婆罗门信佛者。或作四食五食六食便止。诸比丘乞求不能得。时尊者目犍连白佛言。所以名阎浮提。因阎浮提果名。东方去此无数千里。取阎浮果。与比丘使食。去果不远。有呵梨勒阿摩勒国。至郁单曰取自然粳米。至三十三天取天甘露。与诸比丘使食。取此地肥以左手反此地。右手取地肥。与诸比丘使食。世尊告目犍连曰。知汝有此神力。此诸比丘宿怼因缘。欲置何所。世尊不许。
    鞞罗然界饶软水草。有马子驱马于中放。见诸比丘乞求无所得。语比丘言。此间谷贵乞求难得。我无有熟食麨干饭。唯有马麦。须当相施。诸比丘答。世尊不许。当食马麦。往白世尊。世尊告曰。虽知是马麦。随时饮水饱生草可取食耳。时马有五百匹。比丘僧少一不满五百。马日食麦一斗。养马人日食麦二斗。分人马麦各半。以施佛比丘僧。时阿难持世尊分及己分。入鞞罗然。求人熟见一妇人。叹佛功德。世尊有此戒三昧智慧解脱解脱智。三十二大人相八十种好庄严其身。圆光七尺（佛寻竟手足覆四支不啻七尺）身黄金色视之无厌。剔除须发破袈裟出家学道。得阿耨多罗三耶三佛。救众生厄不度者度。不脱者脱。不般涅槃者令般涅槃。无生老病死忧悲恼苦。不出家学道者。当作转轮王。七宝前导轮宝象宝马宝摩尼宝玉女宝长者宝主兵宝。当有千子。雄健勇猛。典四天下不加刀杖。我及汝等皆当臣属。受请至此鞞罗然夏坐。大妹能以此麦与作麨不。妇人答曰。我家急难。役务事多。自尚不供。况当供他。去此不远。有一妇人闻叹佛功德。甚奇甚特。便作此念。世间乃有是人耶。即呼阿难。持此麦来。我与作麨。从今日始佛阿难及余梵行者麦来。我与作麨。时此妇人即磨麦持与阿难。阿难持麨。诣佛所行澡水授佛麨。佛便食之。阿难见佛食麨悲泣堕泪。复作是念。佛世尊是国王子。常食好食未曾食恶食。云何今日食此麦麨。那得气力。时世尊知阿难心所念。语阿难言。汝能食此麨不。对曰能食。世尊即授与一揣使食。天甘露味。阿难复作此念。世尊食此必有气力。世尊食已澡钵行水。白佛。向者请一妇人作麨。而不肯作。有一妇人不请而自作。愿闻其意。世尊告曰。其不作者设当为作。当为转轮圣王第一夫人。不使而作者。获大功德。虽不更作余福。种阿耨多罗三耶三佛根。对未毕日。无有闻佛及比丘僧食马麦者。有天魔波旬化作比丘僧。担囊盛干饼石蜜。摸持九百叶饼于街巷间行。诸长者问诸比丘。从何所来。诸比丘答。从鞞罗然来。佛及比丘僧。无所乏婆。化比丘答。饮食丰饶不能食尽。今送余至舍卫。
    往对偿毕。其时十六大国皆闻佛及比丘僧在鞞罗然。三月食马麦。诸富长者婆罗门积财一亿。及入海导师车马骆驼。载负种种供具往迎世尊及比丘僧。余有七日当新岁。佛知而问阿难。新岁余有几日。阿难白佛。余有七日。佛语阿难。将二比丘入鞞罗然邑。语阿耆达兜婆罗门。佛已受卿请九十日今竟欲普人间分卫。时比丘白佛。阿耆达兜意不一饭佛。何以故告别。世尊告曰。虽不设饭交是请主法应当别。时尊者阿难承佛教。将二比丘入鞞罗然。住阿耆达兜门。语守门者。汝往白。阿难在外欲得相见。时阿耆达兜在中庭。沐头被白氎衣踞绳床上。时守门者即白答。语使入。阿难即入。徐徐就坐默然须臾。婆罗门问。以何事来。阿难报言。世尊语婆罗门已受卿请九十日。今欲入人间普分卫。婆罗门问。云何阿难。瞿昙于此夏坐耶。阿难答。卿前请夏坐而忘耶。婆罗门问。九十日中云何得食。阿难答。大困大厄。世尊及比丘僧三月食马麦。时婆罗门忆请佛及比丘僧办夏坐具敕守门者莫令人来。阿耆达兜婆罗门复作是念。四方远近皆当闻。我为此恶事。阿耆达兜请佛比丘僧。无有供养。复语阿难。可留瞿昙沙门得忏悔不。阿难答曰。不得留。时阿耆达兜愁忧懊恼自投于地。时亲里众以水洒而起坐。亲里语阿耆达兜言。汝莫愁忧。我等当诣瞿昙沙门所。与汝悔过。若不住者持此种种饮食。使人舁往当随后行。住处有乏当以供养。时阿难与婆罗门及亲里众。诣世尊所悔过。世尊遥见来。若我不住者沸血当从面孔出。以大慈悲更住七日。前所办夏坐四月饮食尽舁来。丰饶盈溢。时跋嗜（邵脂反）人民闻佛当来六十日。普行分卫各办供具。以待如来。
    时世尊于鞞罗然具补纳衣。一日衣竟。着衣持钵诣跋嗜国。阿耆达亦载饮食。随如来后有所乏者。即供足之。知如来所投顿辄在前供办。并作是语。我今日我明日请佛。时跋嗜人民闻阿耆达载饮食随如来后。此必妨我不得饭佛。即集会自作限制。其作食饭佛者作小食。复作蜜浆。勿听婆罗门得作饭食。其有见阿耆达者。当骂言。恶婆罗门将佛及比丘僧。九十日与马麦食。今复载饭食妨他耶。时婆罗门愁闷在一面立。看诸人民供具少者。辄供足之。唯见无豆鬻。即以胡麻子苏子豆。捣阿摩勒鞞醯勒荜茇姜作鬻。奉上世尊。世尊告曰。分与比丘僧。比丘僧不受。世尊不许当食此鬻。时婆罗门来白世尊。诸比丘不受此鬻。世尊告诸比丘。从今以往有病无病。常服此鬻。有五事。益于身体除饥不渴。无风寒病肠胃通利。生食病熟。阿耆达复作是念。我夏四月办种种饮食载饮食来。复不得饭佛及比丘僧。我今当如祭神法布食着地。使诸比丘脚履上过。则为己食。世尊告曰。此非脚所履物。此是口所食具。世尊与婆罗门说法。说法已婆罗门即还去。时世尊着衣持钵。还舍卫国。有一外道梵志身体肥大。从世尊后。有一婆罗门着道来。问此梵志此间饮食可得不。答言可得。复问由谁得。答言。从是秃长者得。婆罗门言。咄去去。汝为恶言。汝得肥壮皆由瞿昙沙门。而反更骂。若瞿昙沙门闻当为沙门结戒。不复与外道饮食。诸比丘往白世尊。世尊告曰。此外道异学长夜习颠倒。此等若被打中毒横罗官事。谓呼沙门瞿昙为。时世尊故未与沙门结戒。前至舍卫国。舍卫国长者与佛及比丘僧。作酥饼百叶脆饼。诸佛世尊常法饮食不足终不起坐。要当食足。若檀越少者以佛力一切充足。有二婆罗门妇来。语尊者阿难。见施少饼。时以两番饼。与一人。一番饼与一人。得一番者。问彼一人。汝得几番。答言。得二番。反问。汝得几番。答得一番。汝长得一番。当与我分。答各自得分。不与汝分。一人言。阿难必是汝婿。二人共相捽搣大唤。世尊知而问阿难。此人何以共斗。阿难具白世尊。世尊告曰。若比丘自手与婆罗门。婆罗门妇饼者堕。食有五种。一根食。根食者。藕卢卜系婆陀（根小而甜）二茎食。茎食者。竿炙叔基（酢茎）诸所食菜。三为叶食。诸所食叶。四为华食。婆婆罗梨华（波波罗酸枣）婆婆。五为果食。诸所食果蒲萄甘橘。复有五食。粟米糜米青麦豌豆粳米。若食此食时有五婆罗门来乞。当言此非我食。有索水者当言非我水。索果者当言非我果。尽不得与。除其父母病人
    佛世尊游舍卫国祇树给孤独园。王波斯匿与阿阇世常共斗。时兴兵相伐。六群比丘自相谓言。共往看军马。即往看军马。诸长者见自相谓言。此沙门释子出家为道。方观军马。以此事往白世尊。世尊告曰。若比丘军马欲发就往看者堕

鼻奈耶卷第八


《鼻奈耶·波逸提法之三》

鼻奈耶卷第九

        姚秦凉州沙门竺佛念译

    佛世尊游舍卫国祇树给孤独园。波斯匿大臣伊沙多富兰那搨跋提见谛人。将诸比丘往看军马。诸比丘亦有亲里。在军中留。比丘住三日。诸长者见自相谓言。此沙门释子出家为道。必当传彼此语。十二法比丘闻往白世尊。世尊告曰。若比丘在军中不得过再宿。若过者堕。拘萨罗波斯匿王讲武戏军。诸比丘往看。诸长者见自相谓言。此沙门释子非其所习而来观看。十二法比丘闻往白世尊。世尊告曰。若比丘讲武戏军。若观军卤簿幢麾者堕
    佛世尊游舍卫国祇树给孤独园。时六群比丘常与十七群比丘共诤。六群比丘自恃豪姓。打十七群比丘。诸长者见自相谓言。云何比丘比丘自相打。十二法比丘闻往具白世尊。世尊告曰。若比丘瞋比丘打者堕。时六群比丘瞋举杖相恐。以手相搏。十二法比丘见往白世尊。世尊告曰。若比丘不得举杖相恐以手相搏者堕
    佛世尊游舍卫国祇树给孤独园。时跋难陀弟子难陀语跋难陀弟子言。我欲有所至可逐我到彼。便然共往。路逢一女人。难陀便将覆屏处为不净行。跋难陀弟子见还语诸比丘。诸比丘往白世尊。世尊因此事。集和合僧备十功德佛为沙门结戒。若比丘见犯罪藏匿经一宿者。贝夜提
    佛世尊游舍卫国祇树给孤独园。时跋难陀释子便作是念。此弟子辱我小弟。今当报之。便语弟子言。我欲有所至着衣持钵随我来。亦当语檀越好供养汝。即相随去。处处将行。从一家至一家。视日欲中。挝犍椎。时过便语弟子。汝还舍卫。我不喜与汝共行。即还向祇桓。日已过中。比丘食已竟。即往白世尊。世尊告曰。若比丘语比丘。作是语。我欲有所至共我到彼。当语檀越好供养汝。将去之后复作是语。汝去。比丘。我不喜与汝共行。我乐独行。作如是调诳者堕（非上难陀同字耳）
    佛世尊游舍卫国祇树给孤独园。佛从舍卫欲诣拘萨罗界。中道无有村落。依一山宿。有一摩诃罗比丘。负大腐木来欲然火。有黑虺蛇木中来出。比丘怖惧便失声唤。诸比丘闻谓为被贼。即前问。何以惊唤。比丘如事答。诸比丘往白世尊。世尊告曰。若比丘不病于露地聚薪草牛屎糠树叶然火。若自然。教他然者堕
    佛世尊游舍卫国祇树给孤独园。时尊者舍利弗来辞佛及比丘僧。欲六十日普行分卫。时加罗檀提比丘闻舍利弗欲六十日普行分卫。即来诣佛所。头面礼足在一面坐。迦罗檀提白世尊言。尊者舍利弗懈慢不辞别世尊及比丘僧。欲于人间普行分卫。时世尊即敕一比丘僧。汝往诣舍利弗所。世尊来呼汝。时比丘即从坐起。头面礼足而去。诣舍利弗所。世尊使我来呼舍利弗。舍利弗与此比丘诣如来所。头面礼足在一面坐。世尊告舍利弗言。汝向者去不久。有此比丘来言。舍利弗不辞佛及比丘僧欲于人间普行分卫。舍利弗白佛言。所周行处未曾失旨。无不辞众而行。但此比丘所白事误。譬如髦牛截两角。却将人间行。无复觝突人意。我亦如是。未曾懈慢。不辞众而行。譬如此地含容秽恶。大小行地亦不作此言。当载此置此。我亦如是。与地无异。岂当懈慢不辞众而行。时迦罗檀提比丘从坐起。礼舍利弗足悔过。舍利弗。悔过愿恕。我如痴不及。我今云何谤舍利弗净行。我自前犯此妄语。愿舍利弗受我悔过。时世尊告舍利弗言。时受悔过。勿令此比丘于此座上头破七分。时舍利弗承佛教。即受其悔过。世尊告曰。若比丘比丘僧常法辞比丘僧。僧听使行。后比丘证言不如法辞比丘僧。初可后违者堕
    佛世尊游舍卫国祇树给孤独园。时沙弥罗云舍利弗弟子夜不听使房中宿。所向诸房皆不听宿。唯有一客比丘房无人。罗云于中宿。卧未久复有一客比丘。至言。汝是沙弥。避我大沙门去。即牵曳出。时罗云堕泪。行诣如来厕。入厕屋持如来一只屐。枕头如眠。有一恶蛇。常居此厕。先出求食。中夜暴风雨蛇走来趣厕。诸佛常法夜三时观众生。谁应得度。见罗云正尔。当为恶蛇所害。时世尊即以三昧力。往至厕上。时如来三弹指。罗云即觉。世尊问汝是谁。沙弥答是罗云。世尊问。何以于此眠。罗云具白世尊。时如来左肘拥罗云头。将至石室。平旦世尊集和合僧。告诸比丘言。此沙弥无父无母。唯仰和上阿阇梨。随时看视。不看者谁当看。从今已往听沙弥与大比丘再宿。过者堕
    佛世尊游舍卫国祇树给孤独园。时阐怒比丘生此恶念。观如来说法我悉知。犯此恶法者。不足以为罪。时众多比丘闻阐怒比丘生此恶念。观如来说法。我悉知。犯恶法者不足为罪。时众多比丘往至阐怒比丘所。语阐怒比丘言。审有是语。观如来说法我悉知犯。恶法者不足为罪耶。阐怒比丘答言。此事信然。世尊说法我悉知。犯恶法者不足为罪。诸比丘语。止止阐怒。莫作是语。亦莫谤如来。谤如来者现世不得善。世尊无数方便说犯罪恶。汝今阐怒舍此倒见。诸比丘谏而不肯随。诸比丘不知当云何。往白世尊。世尊告曰。若比丘生此恶念。观如来说法。我悉知犯。恶事者不足为罪。善比丘再三谏从。谏者可。不从谏者堕
    佛世尊游舍卫国祇树给孤独园。时阐怒比丘故习恶见。不亲近比丘僧。与六群比丘为伴。受六群教。诸比丘见往白世尊。世尊告曰。若比丘习恶见已摈出。若与坐卧言语者堕
    佛世尊游舍卫国祇树给孤独园。时尊者目揵连有二沙弥。不持戒习恶法。在祇桓外各各为恶。诸比丘见语沙弥言。世尊无数方便说淫不净。向淫念淫淫意炽盛淫之恶露。汝等云何习此不净。时沙弥答。我等亦见如来说法其习淫者无有罪。诸比丘复语。汝为沙弥莫作是语言。世尊说法犯淫无罪。莫谤如来。其谤如来现身不得善。汝今沙弥可舍恶见。时沙弥不从比丘谏。诸比丘不知云何。往白世尊。世尊告曰。若沙弥作是语。如来说法犯淫无罪。时比丘来谏。汝沙弥莫作是语。世尊说法犯淫无罪。莫谤如来。谤如来者现身不善。若沙弥从谏者善。不从者比丘当语沙弥作是语。从今以往不得礼如来世尊。亦不得逐比丘行。如诸沙弥。应得与大比丘再宿。汝今无是。汝今促去。不复得住此。若比丘知此沙弥已被摈。将行作使。若同止一宿者堕
    佛世尊游舍卫国祇树给孤独园。时毗舍佉无夷罗母。着百种金璎珞。往诣世尊所。毗舍佉无夷罗母中道便作是念。我今往见世尊着璎珞非我礼。即脱璎珞。白氎裹付一婢使时。无夷罗母前礼佛足在一面坐。时世尊与说种种微妙法。说法已即从坐起。礼佛而去。时此婢使忘金璎珞。时阿难见即取举之。便怀狐疑。我不犯堕婆。即白世尊。世尊告曰。若比丘手捉金宝璎珞。若教人取者堕。除其僧园中得金宝。当遍令无人取者。停九十日停九十日复令无人取者停三岁。复令无人取者。以供僧事。若三岁后有主来索者。持僧物偿此是应取
    佛世尊游舍卫国祇树给孤独园。时六群比丘不染新衣而着。诸长者见自相谓言。此沙门释子出家学道。不染衣而着。与俗人何异。十二法比丘闻往白世尊。世尊告曰。若比丘得新衣当染。作三色青皂木兰。若比丘不染作三色青皂木兰者堕
    佛世尊游舍卫国祇树给孤独园。王波斯匿别作浴室。问诸阿逸。今日应浴不。诸比丘答曰。今日应浴。王语比丘。于我浴室浴。诸比丘或早食时浴。或食后浴。或夜浴。波斯匿王夜来欲浴。诸比丘洗。王不得浴。竟夜欲晓。方乃得浴。王便作是念。我不见如来。即还城者非是我宜。时王波斯匿即诣佛所。头面作礼在一面坐。佛知而问王。时犹未晓。王从何来。王具白世尊。时佛为王说种种法默然住。王闻说法已。即从坐起。头面礼足而去。世尊见王去不久。集和合僧备十功德。世尊与沙门结戒。若比丘半月一浴过者。贝逸提。此应时春后一月半岁前一月。此应得浴。除其热风雨。僧作着路行此常得浴（六十竟）
    佛世尊游鞞舍梨猕猴江石室所。当于尔时。鞞舍梨诸童子等在城门里而射。筈筈相拄。时尊者迦留陀夷平旦着衣持钵。入鞞舍梨分卫。遥见诸童子共射筈筈相续。即往诣射所。语童子言。汝等共射虽为奇特。不如我工。诸童子即授弓箭。迦留陀夷问。欲使我射何等物。当于尔时。有一鸱在上飞。诸童子言。仰射此鸟。迦留陀夷即以四角叉箭射鸱。叉箭叉鸱令住空不得飞。童子复言。不杀此鸟。何以为工巧。迦留陀夷问。欲射何处。童子言。射右眼。即射右眼。鸟堕地死。诸童子往白世尊。世尊告曰。若比丘断众生命者堕（佛及瓶沙王迦留陀夷三人无比射也）
    佛世尊游舍卫国祇树给孤独园。六群比丘常与十七群比丘共诤。二群共着道行。六群比丘语十七群比丘言。汝等前行蹈杀虫犯贝逸提。可时来向我悔过。时此十七群比丘即向悔过。诸十二法比丘闻往白世尊。世尊告曰。若比丘不杀虫。证言杀虫者堕
    佛世尊游舍卫国祇树给孤独园。诸比丘在静室坐禅。时天甚热。各各欲睡。诸比丘以指相挃。惊禅比丘觉。欠复以指挃口中。诸十二法比丘往白世尊。世尊告曰。若比丘禅以指挃惊觉欠。复以指挃口中者堕
    佛世尊游舍卫国祇树给孤独园。时诸比丘在静室坐禅。时天甚热。各各欲睡。诸比丘以水相洒。惊禅比丘。比丘往白世尊。世尊告曰。若比丘不得以水相洒惊禅者堕
    佛世尊游舍卫国祇树给孤独园。时尊者阿那律在拘萨罗界夏坐。夏坐已着衣持钵。诣舍卫国中道过一邑。问中人此间得止宿不。人指示一寡妇家。此中得住。尊者阿那律即往此家语言。大妹。此间得住不。阿那律面首白净。妇人见淫意起。答言得宿。即与净扫房室敷床使坐在内。办种种饮食。日已向暮。持水来洗手持食来。沙门可食。阿那律答。我今一食不向暮饭。妇人便作是念。今虽不食暮必与我卧。更好布床使卧。妇人自食已。然油明灯。时此妇人即床头立。前牵引阿那律衣裳。欲作不净行。阿那律答。梵行净不得从汝意。世尊无数方便说淫不净。向淫念淫淫意炽盛。妇人竟夜扰阿那律。妇人便作是念。此必清净沙门。非不净人。便心开意解。向阿那律。阿那律为说种种深法。即时妇人坏二十亿恶。得须陀洹。见谛得果。即从坐起头面礼阿那律足。我今日已往归佛归法归比丘僧。听为优婆夷。尽命不杀生。愿尊者阿那律受我请。于此间食。阿那律默然受请。妇人入内。办种种食。行清净水手自授食。食已行水在前。长跪白阿那律言。尽命受我请衣被饮食床卧病瘦医药。阿那律默然受请。阿那律为说法已。即从坐起而去。诣舍卫国至世尊所。头面礼足在一面坐。佛问阿那律。于夏坐中无所乏少婆。阿那律白佛。无所乏少。时阿那律以此事具白世尊。世尊告曰。阿那律。譬如四毒蛇同一室住。宁与恶蛇同处。不与女人同床坐。譬如有明人王教令之守此四蛇。食饮不失时节。若一蛇瞋杀汝不疑。语此人从汝所宜。时此人便舍去。复值五拔刀贼欲杀云何。阿那律此人畏四蛇得脱。复值五贼趣得免之。复值六怨家。常伺其便。今适相逢杀汝不疑。复得脱去。前有空舍欲入中藏。见舍空无所有。扪摸四壁值瓶器皆空。有一人来语此人言。今有贼来可时避去。适出门遇贼。复得免去。前值山水流驶堕水死者无数人。所立处复有狼虎。欲来害人。意欲渡水无有舟船。便作是念。我以何方便得渡此水。即收草木缚以为筏。手足排水得到彼岸得脱。四蛇五贼六怨家空舍贼。山水虎狼得度。婆罗门得活。佛告阿那律。所以引喻者。当解此义。蛇所居以喻此身。身肥白好由父母得长。此亦无常是坏败法。四蛇者。是四大。地界水火风界各各增则死不疑。五贼者。喻五阴色痛想行识。六怨家者。喻六入。空聚者。喻六情眼耳鼻舌身意处。观眼眼空。观耳鼻舌身心心空。出门见贼者。外六尘。山水者。四使欲界欲使不可使。痴使。见使。河水者。三爱是欲爱色爱无色爱。所住处有虎狼者。谓五道生死。度彼岸者。谓泥洹。筏者。八圣道。手足排水者。是勇猛婆罗门。得活者。谓如来无所着等正觉。佛告阿那律。我与汝等勤苦学道。正可尔耳。是以之故。阿练儿常处树下空处禅思莫懈。时世尊因此事为沙门结戒。若比丘与妇人同共室宿者堕
    佛世尊游白善山时。佛中夜起室前经行。时须那刹多比丘协掣子反被拘执。来恐世尊曰。我天地大神汝避我去。世尊告曰。十八亿魔来恐我不能动一毛。岂当畏反被拘执遥来恐我耶。明旦世尊告诸比丘。若比丘自恐人。教人恐者堕
    佛世尊游舍卫国祇树给孤独园。时六群比丘取十七群比丘衣钵藏。揵槌以鸣。比丘僧入坐。十七群比丘索衣钵不知所在。比丘僧会罢还其衣钵。十七群比丘语。汝为沙门何以盗人衣钵。六群比丘答戏耳不盗。诸比丘闻往白世尊。世尊告曰。若比丘戏藏衣钵户钥鍼筒革屣及种种物。自戏藏若教人藏者堕
    佛世尊游舍卫国祇树给孤独园。时跋难陀释子赊卖衣。与比丘尼。后从借着既着衣坏。复责他直。十二法比丘闻往白世尊。世尊告曰。若比丘赊卖衣与比丘。若比丘尼式叉摩尼沙弥沙弥尼。还借着既着衣坏。复责其直者堕
    佛世尊游舍卫国祇树给孤独园。时尊者摩诃拘致罗从拘萨罗国来。至舍卫国中路依他聚宿。尔时村中夫妇共斗。时妇逃走。尊者摩诃拘致平旦着衣持钵。出此村诣舍卫国。道逢此妇人。问沙门欲何所至。答言。至舍卫国。妇人语沙门言。贪为伴至舍卫国。答言随意。时夫觅妇不知所在。逢一人随道来。即问。行人颇见有妇人西向行耶。行人答言。有一妇人共一沙门西去。即瞋恚往逐捉。得沙门。汝为比丘将我妇欲何所至。时比丘答。我不将行此自着路行。即熟打沙门。放使去。至舍卫国。向诸比丘说。诸比丘往白世尊。世尊告曰。若比丘与妇人同道行。从一村至一村者堕
    佛游王舍城迦兰陀竹园所。慈地比丘数数证尊者沓婆犯僧迦婆施沙。诸比丘闻往白世尊。世尊集和合僧备十功德。佛为沙门结戒。若比丘证言犯无根僧迦婆施沙法者。贝逸提
    佛游舍卫国祇树给孤独园。有一比丘。从拘萨罗诣舍卫国中道至嗏罗园。与群贼相值。即问诸贼。君何所至。答言。至舍卫国。沙门语相贪为伴。即与为伴。至舍卫国。贼不着大道行。为罗护人所捉。罗人语群贼言。此沙门亦作贼耶。答言。亦作贼为最魁首。即将诣耆老所。具陈事状。耆老心好道德言。此沙门释子终不作贼。放使去莫复更尔。此比丘至舍卫国。语诸比丘。诸比丘往白世尊。世尊告曰。若比丘知群贼与共行。从一村至一村者堕
    佛世尊游王舍城迦兰陀竹园所。尔时尊者大目揵连将罗阅城内十余童子为道。集诸年少沙弥七八十人。年未满二十。次第授具足戒。竹园门外诸沙弥少气多饥唤呼索食。世尊知而问阿难。唤呼涕泣者谁。阿难白佛。尊者目揵连在外授诸沙弥。七八十人具足戒。饥不得食。是以唤呼。世尊知而问目揵连。年未满二十。汝授具足戒耶。答审尔世尊。世尊告曰。年未满二十者。不耐寒热饥渴。亦不堪行道。年满二十者。耐寒热饥渴。复能行道。若比丘沙弥年未满二十授具足戒者堕。若授具足戒则非得戒。授者诸沙门犯惭愧罪
    佛世尊游舍卫国祇树给孤独园。时六群比丘手自掘地。复教人掘地。诸长者见自相谓言。此沙门释子云何自手掘地。复教人掘地。与耕人何异。诸十二法比丘闻往白世尊。世尊告曰。若比丘自手掘地。若教人掘是置是者堕
    佛游舍卫国祇树给孤独园。有一长者请佛及比丘僧夏坐四月。供养供给衣裳饮食病瘦医药。诸比丘往诣长者所。请夏坐四月病瘦医药。或有比丘长请四月外者。诸长者见自相谓言。我等许比丘齐四月里更无余调。十二法比丘闻往白世尊。世尊告曰。若比丘受四月夏坐。往请衣裳病瘦医药。除其长请。或时时别请。或本一日请。若长请物者堕
    佛世尊游舍卫国祇树给孤独园。时十五日挝揵搥比丘僧集说戒。尊者阐怒语诸比丘。我不学此戒。当先问博学毗尼法师。此戒有何义。诸比丘不知当云何答。往白世尊。世尊告曰。若比丘说戒日。便作是言。我不学此戒。当先问博学毗尼法师。此戒有何义者堕。世尊告诸比丘。若不解戒。当学问比丘。博学毗尼法师此不犯
    佛世尊游拘舍弥瞿师罗园。拘舍弥比丘喜斗诤讼骂詈诽谤。时六群比丘自相谓言。此等比丘骂詈诽谤。我等诵习明日向说之。十二法比丘闻往白世尊。世尊告曰。若比丘共诤默然诵习。明日向说者堕
    佛世尊游拘舍弥瞿师罗园。时瞿舍弥比丘集二十僧。于中悔过。时六群比丘自相谓言。我等默然起去。使不得悔过。即从坐起去。十二法比丘往白世尊。世尊告曰。若比丘比丘僧断事未竟默然起去。不嘱比坐比丘者堕
    佛世尊游王舍城耆阇崛山。时六群比丘于大众中高声大唤扰乱众僧。十二法比丘闻往白世尊。世尊告曰。若比丘不得高声大唤扰乱人。若扰乱者堕
    佛世尊游舍卫国祇树给孤独园。时尊者海从拘萨罗至嗏只多国。去嗏只多国不远。有龙名阿末提吐。于中住。凶恶暴虐。人不得到其处。象马驼牛驴皆不得到。鸟亦不得在上飞。时尊者嗏偈鬘平旦着衣持钵。入嗏祇多国分卫。闻去城不远。有龙名阿末提吐。凶恶暴虐。人不得到其处。象马驼牛驴皆不得到其处。鸟亦不得在上飞。分卫已还出城。举衣钵洗足举坐布着肩上。往诣龙所。树下先三震。拂布尼师檀。结跏趺坐。阿末提吐龙闻袈裟臭。即大瞋恚来。尊者海即入三昧。时龙放雷雨霹雳。尊者嗏偈化雨霹雳成优钵罗钵昙摩拘勿陀分陀利。时龙复雨蛇虿龟鳖。尊者嗏偈化蛇作青莲传饰。化虿成詹卜鬘。化龟鳖为百叶华鬘。龙复雨掷牟刀戟。海化成甘蔗石蜜蒲萄。取而食之。时龙便作是念。此必大神人欲度我故来坐此耳。时龙心开意解。不怀瞋恚。舍形化作婆罗门。来至海前头面礼足。叉手白言。我归于君。海答言。汝莫归我。如我归佛归法归比丘僧。汝当从我。时龙叉手受教正尔归佛归法归比丘僧。听为优婆塞。从今日始尽命不杀生。时国界人民闻海降此恶龙。长者婆罗门闻争来供养。比丘僧嗏偈渐来至舍卫国祇树给孤独园。有一优婆夷。闻嗏偈来到别请一日供养。平旦嗏偈着衣持钵。至此优婆夷家。是优婆夷见坐已定。头面礼足行清净水。自手斟酌布种种食。海语优婆夷言。大妹。行来渴有浆水不。优婆夷便作是念。若当与黑石蜜蒲萄浆苦酒浆者。恐发腹内风。即盛酒似水。亦如水味。时嗏偈不味而饮。优婆夷行水讫。在前听法。嗏偈说法。说法已便去。至祇桓两门间。酒气始彻醉不能前。卧于路侧。三衣钵钵囊锡杖各在一处。佛知而告阿难曰。汝着衣来共出祇桓观。时世尊将阿难出祇桓门。遥见嗏偈醉卧路侧。三衣钵钵囊锡杖各在一处。世尊知而问阿难曰。此是何人。阿难白佛。尊者嗏偈。世尊告阿难曰。汝还祇桓。告诸比丘尽来会此。时阿难敬承佛教。即入祇桓请诸比丘。将至门外。时世尊告诸比丘。云何比丘颇见闻知嗏偈比丘降恶龙不。见者言见。闻者言闻。世尊告曰。云何比丘。如今此人使降一虾蟆能不。而降恶龙。诸比丘对。不能世尊。世尊告曰。如是比丘此饮酒之大失。诸比丘从今已往不得饮酒。尝酒饮酒尝酒者堕。浆有八种。蒲萄浆甘蔗浆柿浆梨浆奈浆煮麦浆麴浆（苦酒）华浆。取要言之。其浆似酒。亦如酒味。饮而醉者。世尊曰。皆不得饮。其浆似酒亦如酒味。饮而不醉者。世尊曰。得饮其浆不似酒味。不似酒饮而醉者。世尊曰。亦不得饮。其浆不似酒。亦不如酒味。饮而不醉者。世尊曰。得饮（八浆皆中前饮其中有中后得饮者）
    佛世尊游舍卫国祇树给孤独园。时迦留陀夷以得阿罗汉道。便作是念。我本未得道时。与此六群比丘在此舍卫国多触恼诸长者家。多犯诸事。我今当教化用补前愆。即于舍卫教化九百九十九家。少一不满千家。其妇得道而夫不得者。不在数。其夫得道妇不得者。亦不在数。夫妇同得者乃数。有一婆罗门。夫妇应从迦留陀夷得道。时迦留陀夷平旦着衣持钵。入舍卫。殡陀跋陀不失次第。至此婆罗门家。时婆罗门出行不在。婆罗门妇闭门在内作食。迦留陀夷即三昧正受。从窖前地中踊出。婆罗门妇见便作是念。此必从我乞食。若空中倒悬我不与食。迦留陀夷即空中倒悬。婆罗门妇复作是念。眼大如釜口我不与食。时迦留陀夷眼即大如釜口。婆罗门妇复作是念。若戾口着额上。我不与食。时迦留陀夷即戾口着额上。婆罗门妇复作是念。正尔在我前死。我不与食。迦留陀夷即在前死。婆罗门妇大惊怖言。此沙门释子广有知识。是波斯匿王善知识。末利夫人阿阇梨。备当闻于此婆罗门家死。则诛我门族。今当活者。从意所索不逆其意。时迦留陀夷小频申起。婆罗门妇见起复作是念。着釜燋饭当与其食。即以杓酌终不得燋饭。但得好饭。时釜饭流来向钵。婆罗门妇见此变化。心开意解。此大神人来此间者正欲度我。不来求食。即擎钵饭授优陀耶。优陀耶答。妹不用此饭。可持往施比丘僧。
    此婆罗门妇。于前先佛种善根。语迦留陀夷。共往欲持此釜饭。尽饭比丘僧。优陀耶言。随意。时婆罗门妇负此釜饭诣祇桓。鸣揵搥集比丘僧。以饭施比丘僧。头面礼迦留陀夷。在一面坐。优陀耶即为说种种法。破二十拘利恶。得须陀洹果。时此妇人已得见谛。头面礼优陀耶。从今日始归佛归法归比丘僧。听为优婆夷。尽命不杀生。时此妇人头面礼迦留陀夷足。便去还诣家。语婆罗门言。尊者迦留陀夷至此分卫。作若干变化。我即釜饭布施。比丘僧与我说法。得须陀洹道。君今及时可速往听法。
    时婆罗门在先佛种善根。即往诣迦留陀夷所。头面礼足在一面坐。迦留陀夷与说法。破二十拘利恶。得须陀洹果。时婆罗门得见谛。从坐起头面礼足。从今日始归佛归法归比丘僧。听为优婆塞尽命不杀生。时优婆塞闻说法已。从坐起头面礼足而去。到舍语其妇言。迦留陀夷最是我等善知识。断我等生死根。闭地狱门。得度彼岸。所须衣被饭食病瘦医药。使此间取。时妇语婆罗门。若往请。即往头面礼迦留陀夷足。在前白言。所须衣被饭食病瘦医药。愿到我家取莫有疑难。迦留陀夷默然受之。所须常到彼取。此婆罗门唯有一子。即与取妇呼子。与妇二人在前。约敕子言。若我夫妇死后。汝看迦留陀夷如我在时。儿跪答言。奉教。后渐渐父母死。七日后澡洗着衣。往诣迦留陀夷所。头面礼足在一面坐。白优陀耶言。迦留陀夷则是我父母。所须衣被饮食病瘦医药。至我家取。迦留陀夷有所乏少。常往取之。
    时此婆罗门子出行不在。时有五百贼。外劫人已持财。入舍卫城。时群贼中有一魁首。端正无双。婆罗门子妇屋上遥窥。即遣一婢使往语。可暂顾屈。见造贫舍。即到其家。与婆罗门子妇为不净行。尊者迦留陀夷寻亦至舍。即就坐行清净水。布种种食。食讫复行清净水。在一面坐。听说法。说淫之恶露。犯戒堕恶道持戒生天。婆罗门妇便作是念。此沙门后至说淫之不净。持戒生天。必当见我为不净行。又于我夫最为亲厚。若当语此事者。罪我不少。迦留陀夷去后。语此贼帅。此沙门后至。但说淫事。必当见我为不净行。又于我夫最为亲厚。若当告此事者。罪我不少。贼问。当云何。婆罗门妇言。当取杀。贼答。不得杀。妇人问何以故不得杀。贼答。此是大种姓家子。波斯匿善知识。末利夫人师。是故不得杀。妇言。当作方便。即诈病遣信。呼迦留陀夷。食后着衣持钵。来至此家。头面礼足。在一面坐。迦留陀夷与说法。说法已欲去。婆罗门妇白言。小留莫去。意贪闻陀夷说法。病如小差。迦留陀夷复重说深法。日没时此贼执利刀。在后斫头。即命断。藏舍后马粪下。其日是十五日说戒。挝揵搥集僧说戒行舍罗。长一。簸切罗问。谁不入说戒。比坐对。尊者迦留陀夷不来。簸切罗即问。有嘱授不。答言无。时簸切罗不知当云何。往白世尊。世尊告曰。诸比丘但说戒。迦留陀夷已般泥洹。少一不满五百。世尊迦留陀夷常为我善知识。今日别矣。时世尊。平旦着衣持钵。与大比丘众入舍卫国。往诣马粪所。佛力使迦留陀夷身踊出去地七仞。诸比丘以床仰承。即下卧床上送至城外。诣塚间。种种花香供养幡盖围绕。作众伎乐。香油灌体而阇维之。与起偷婆。王波斯匿闻尊者迦留陀夷为某婆罗门所杀。即诛婆罗门家。左右诛十八家。捕五百贼。截手足。掷祇桓堑中。世尊因此事集和合僧。备十功德。佛为沙门结戒。若比丘不嘱左右比丘。非时入邑落者。贝逸提。
    诸比丘白佛。尊者迦留陀夷本造何恶。今得阿罗汉故。为此婆罗门家所杀。世尊告曰。迦留陀夷往昔久远时。作天祀主。有五百群贼。劫掠得物。持入舍卫国。五百群贼截羊四足。持来祠天。天祠主即断此羊命。尔时五百群贼截羊四足者。今祇桓堑中五百群贼是。时天祠主断羊命者。今迦留陀夷是。虽得阿罗汉不免宿怼。尔时羊者。今婆罗门妇是。时世尊说迦留陀夷昔所更。诸比丘闻佛所说欢喜作礼而去

鼻奈耶卷第九


《鼻奈耶·波逸提法之四》

鼻奈耶卷第十

        姚秦凉州沙门竺佛念译

    佛世尊游舍卫国祇树给孤独园。时六群比丘宿所请佛比丘僧处。平旦至彼家坐抱小儿弄。时天甚热。长者妇女脱衣与比丘僧办食羞。六群比丘即。诸长者见自相谓言。此沙门释子无有禁忌。众僧未来先至此坐。妨人办食。十二法比丘闻往白世尊。世尊告曰。若比丘请小食中食。先至彼坐。于大众前弄小儿者堕。
    佛世尊游舍卫国祇树给孤独园。时六群比丘自恃王家子。鸡未鸣入宫里。诸长者见自相谓言。此沙门释子自恃王家子。鸡未鸣入宫。十二法比丘闻往白世尊。世尊告曰。若比丘天未明未藏举宝。王未着衣服。过城门阈除官急呼犯者堕。有十事不得入王家。若比丘入宫王第一夫人出笑。向沙门作礼。比丘亦笑向。王见便生恶念。此沙门必与我妇通。此初不可入王家。或时王与夫人共宿。后忘与宿而夫人有娠。比丘入宫。王便生恶心。此沙门数来入宫。必当与我妇通。此比丘第二不得入王家。或时王家失珍宝。比丘入宫。王便生恶心。此沙门数数入宫。或能偷珍宝去。此比丘第三不可入王家。或时王谋议欲杀太子及诸宗亲。王未有教而事漏泄。比丘入宫。王便生恶念。更无余人。正此比丘传漏此事。此比丘第四不可入王家。或时太子欲谋杀王。比丘入宫与太子坐起言语。王便生恶念。此比丘数至太子所。必当与共同谋。此比丘第五不得入王家。或时王欲杀大臣。王未有教而声漏出。比丘入宫。王便生恶念。更无余人。此必比丘传漏此语。此比丘第六不得入王家。或时王欲以贱人作大臣。王未有教而声漏出。比丘入宫。王便生恶念。此比丘传漏此语。此比丘第七不得入王家。或时王欲攻伐他国。非人阅叉传此语。比丘入宫。王便生恶念。此必比丘传漏此语。此比丘第八不得入王家。或时王左右大臣。或不喜见比丘。比丘入宫。大臣不喜见。是比丘第九不得入王家。或比丘数数入宫。留宿不得出。妨不得坐禅诵经禀受。此比丘第十不得入王家
    佛世尊游舍卫国祇树给孤独园。时十五日挝揵搥。比丘集会说戒。时阐怒比丘自作是语。所有教诫我尽诵习上口诸比丘谓呼阐怒比丘诵戒上口。诸比丘往白世尊。世尊告曰。若比丘说戒时作是语我知此法半月次来说戒。我解此法。诸比丘谓此比丘数数来听。或曾闻此戒。或处处闻。如法悔过。教令一心听戒。是比丘不解言解者堕。
    佛世尊游舍卫国祇树给孤独园。诸比丘以象牙骨角作鍼筒。诸长者见自相谓言。此沙门释子不贪好。云何持象牙骨角用作鍼筒。十二法比丘闻往白世尊。世尊告曰。若比丘不得持象牙骨角作鍼筒。作者堕。
    佛世尊游舍卫国祇树给孤独园。诸比丘不知作床。作床施高脚。十二法比丘闻往白世尊。世尊告曰。若比丘作床足高八指。除入梐。过者堕（佛指也）
    佛世尊游舍卫国祇树给孤独园。时六群比丘收取树绵及蒲台。用贮卧具。未经几日便生虫。十二法比丘往白世尊。世尊告曰。若比丘持树绵蒲台用贮充卧具者堕（树绵野蚕绵也）
    佛世尊游舍卫国给孤独园。时六群比丘作雨被。不知长短。十二法比丘往白佛。佛告曰。若比丘作雨被布长六肘。广二肘半。过者堕。
    佛世尊游舍卫国祇树给孤独园。时诸比丘衣被单薄。世尊听着犍嗏车陀（泥洹僧覆宽衣）诸比丘不知当云何作。往白世尊。世尊告曰。若比丘作犍嗏车陀长四肘。广两肘。过者堕。
    佛世尊游舍卫国祇树给孤独园。世尊听作尼师檀。诸比丘不知当云何作。往白世尊。世尊告曰。若比丘作尼师檀长二肘广一肘半。除其缘。过者堕。
    佛世尊游舍卫国祇树给孤独园。时难陀比丘是世尊弟姨母儿。端政无双。佛有三十二相。难陀有三十相。世尊所着衣难陀亦同如来所着衣。诸长老比丘遥见难陀来。谓是如来。皆从坐起迎。难陀来到相见。知是难陀非是佛。皆羞耻还坐。十二法比丘往白世尊。世尊集和合僧。备十功德。佛为沙门结戒。若比丘作三衣与如来等者。贝逸提。如来衣者长九肘。广六肘。此是如来衣（比丘自用肘广三肘长五肘）九十竟


《鼻奈耶·簸丽提舍尼》

    簸丽提舍尼
    佛世尊游舍卫国祇树给孤独园。尔时年旱谷贵乞求难得。诸比丘颜色憔悴。瞿昙弥提恕比丘尼。广有知识。所索从意。诸长者不逆。见诸比丘颜色憔悴。所得饭食。尽施比丘而自饿不食。连三四日不食。平旦欲来入城。至城门头悬卧路侧。有一优婆塞。遥见即入家。遣一婢使汝往扶彼比丘尼来。时婢使即往扶比丘尼将来至舍。即煮粥饭比丘尼。优婆塞问阿姨。有何患苦。于路侧卧。时比丘尼具说此事。诸长者闻自相谓言。此沙门释子不知厌足。乃使提恕比丘尼不食三四日甚为苦哉。十二法比丘闻往白世尊。世尊告曰。若比丘不病入邑落。从非亲里比丘尼自手取食饭。此比丘当向善比丘悔过。我为可耻。如法悔过。此悔过法。
    佛世尊游舍卫国祇树给孤独园。有一长者。施设净食请众多比丘僧。吐罗难陀比丘尼亦于彼家食。大呼求欲得益。诸长者见自相谓言。此比丘尼于大众中。何以高声唤呼。十二法比丘闻往白世尊。世尊告曰。若比丘坐食。比丘尼于众中大呼索食。比丘不得食当默然住。诸比丘当语比丘尼言。大妹。小住须比丘食竟。其众中不有一比丘语比丘尼小住者。此比丘当向诸比丘悔过。我为可耻。如法悔过。此悔过法。
    佛世尊游舍卫国祇树给孤独园。尔时舍卫国波斯匿王大臣失梨羯怒财富无数。大有田业。持戒精进智慧聪明。见谛得果请佛及比丘僧供给衣食床卧病瘦医药。布施作福。作福不已。后稍稍贫。妻息奴仆衣裳不覆形体。诸长者见自相谓言。此沙门释子不知厌足。数来失梨羯怒舍。夺妻息分为比丘食。妻息裸形行。十二法比丘闻往白世尊。世尊告曰。知见谛家请不得长至彼家食。若比丘于彼见谛家虽先受请不得过一宿。若过一宿往。自手取饮食。此比丘当向善比丘悔过。我为可耻如法悔过。此悔过法。
    佛世尊游迦维罗卫释种尼拘类园。迦维罗卫释种常为佛比丘僧。别出饮食分。然后自食。时释种妇女负饮食来。垂垂欲到为贼所夺。六群比丘闻释种妇女为贼所夺。自相谓言。我等共往逆嗤弄之。即往语妇女言。饮食为所在施。我少食。诸妇女悉失衣裳耻。答言。为贼所劫。世尊知而问阿难曰。园外是何等人语言声高。阿难白佛。释种妇女负饮食来。为贼所劫。又六群比丘往嗤弄之。是故声高。世尊告阿难曰。汝往取拾长白氎与使被来。阿难受教。即取白氎与使被来。前诸释种妇女即被白氎来诣佛所。头面礼足在一面坐。时世尊与诸妇女说法。说法已默然。诸妇女见佛默然。即起礼佛而去。尔时世尊见诸妇女去不远。因此事集和合僧。备十功德。佛为沙门结戒。阿练儿所居处。远道路崄难多寇贼。若比丘知阿练儿所居处。远道路崄难多贼寇。若比丘僧先不差出。园外园内以食。出外复索饮食。此比丘当向善比丘悔过。我为可耻如法悔过。此悔过法


《鼻奈耶·尸叉罽赖尼》

    尸叉罽赖尼
    佛世尊游舍卫国祇树给孤独园。时六群比丘着泥洹僧下曳。诸长者见自相谓言。此沙门释子着泥洹僧下曳。与妇女何异。十二法比丘往白世尊。世尊告曰。着泥洹僧不得下曳。若下曳者。为不应尸叉罽赖尼。彼六群比丘复高着泥洹僧。诸长者见自相谓言。此沙门释子着泥洹僧高。与妇女何异。十二法比丘往白世尊。世尊告曰。不得高着泥洹僧。若高着者。不应戒行。彼六群比丘偏曳一角着泥洹僧。诸长者见自相谓言。此沙门释子。着泥洹僧偏曳一角。世尊告曰。着泥洹僧不得偏曳一角。偏曳一角者不应戒行。彼六群比丘着泥洹僧。细摄带上下垂。似斧刃。诸长者见自相谓言。此沙门释子着泥洹僧。细摄带上下垂。世尊告曰。着泥洹僧不得细摄其上下摄。其上下垂者。不应戒行。彼六群比丘多勒树叶着泥洹僧。诸长者见自相谓言。此沙门释子着泥洹僧。如多勒树叶。世尊告曰。着泥洹僧不得如多勒树叶。如多勒树叶着者。不应戒行。彼六群比丘象鼻着泥洹僧。诸长者见自相谓言。此沙门释子如象鼻着泥洹僧。世尊告曰着泥洹僧不得如象鼻。如象鼻者。不应戒行（六一角当前下垂）彼六群比丘麦饭揣着泥洹僧。诸长者见自相谓言。此沙门释子着泥洹僧。如麦饭揣。世尊告曰。着泥洹僧不得如麦饭揣。如麦饭揣者。不应戒行（偏捉一角而上臿之不着带）彼六群比丘罽罗婆着泥洹僧。诸长者见自相谓言。此沙门释子着泥洹僧。如罽罗婆。世尊告曰。着泥洹僧不得如罽罗婆。如罽罗婆者。不应戒行（八细摄上枉臿如草束束胡言罽罗婆）彼六群比丘辗泥洹僧作光着。诸长者见自相谓言。此沙门释子辗泥洹僧作光着。世尊告曰着泥洹僧不得辗作光着。辗作光着者。不应戒行。彼六群比丘屯头着泥洹僧。诸长者见自相谓言。此沙门释子屯头着泥洹僧。世尊告曰。不得屯头着泥洹僧。屯头着者不应戒行。彼六群比丘着细缕泥洹僧。诸长者见自相谓言。此沙门释子着细缕泥洹僧。世尊告曰。不得着细缕泥洹僧。着者不应戒行。世尊告诸比丘曰。当整齐着泥洹僧不整齐着者。不应戒行。
    佛世尊游舍卫国祇树给孤独园。尔时六群比丘垂曳三衣一角。世尊见而告曰。不得垂曳三衣一角。若垂曳者。不应戒行。彼六群比丘高着三衣。世尊见而告曰。不得高着三衣。高着者。不应戒行。彼六群比丘垂三衣前角。世尊见而告曰。不得垂三衣前角着。着者不应戒行（不抄着肩上垂之臂上肘前）世尊告曰。诸比丘当齐整着三衣。不齐整者。不应戒行。
    佛世尊游舍卫国祇树给孤独园。时六群比丘不静寂行入室。世尊见而告曰。当静寂行入室。不静寂行者。不应戒行。彼六群比丘不静寂入室坐。世尊见而告曰。当静寂入室坐。不静寂入室坐者。不应戒行。彼六群比丘不谛视行入室。世尊见而告曰。当谛视行入室。不谛视者。不应戒行。彼六群比丘不谛视入室坐。世尊见而告曰。当谛视入室坐。不谛视坐者。不应戒行。彼六群比丘大张目行入室。世尊见而告曰。不得大张目行入室。若张目行入室者。不应戒行。彼六群比丘大张目入室坐。世尊见而告曰。不得大张目入室坐。大张目入室坐者。不应戒行。彼六群比丘呵叱人行入室。世尊见而告曰。不得呵叱人行入室。呵叱人行入室者。不应戒行（仰头与呵叱意同也）彼六群比丘呵叱人行入室坐。世尊见而告曰。不得呵叱人入室坐。呵叱人入室坐者。不应戒行（似自大也）彼六群比丘唤呼行入室。世尊见而告曰。不得唤呼行入室。唤呼行入室者。不应戒行。彼六群比丘唤呼入室坐。世尊见而告曰。不得唤呼入室坐。唤呼入室坐者。不应戒行。彼六群比丘高声大呼行入室。世尊见而告曰。不得高声大呼行入室。高声大呼行入室者。不应戒行（多戒一对）彼六群比丘高声大唤入室坐。世尊见而告曰。不得高声大唤入室坐。高声大唤入室坐者。不应戒行。彼六群比丘蹲行入室。世尊见而告曰。不得蹲行入室。蹲行入室者。不应戒行。彼六群比丘蹲行入室坐。世尊见而告曰。不得蹲行入室坐。蹲行入室坐者。不应戒行。
    彼六群比丘三衣覆头行入室。世尊见而告曰。不得三衣覆头行入室。三衣覆头行入室者。不应戒行。彼六群比丘三衣覆头行入室坐。世尊见而告曰。不得三衣覆头行入室坐。三衣覆头行入室坐者。不应戒行。彼六群比丘三衣缠头行入室。世尊见而告曰。不得三衣缠头行入室。三衣缠头行入室者。不应戒行。彼六群比丘三衣缠头入室坐。世尊见而告曰。不得三衣缠头入室坐。三衣缠头入室坐者。不应戒行。彼六群比丘着三衣。开臆现胸行入室。世尊见而告曰。不得开臆现胸行入室。开臆现胸行入室者。不应戒行。彼六群比丘着三衣。开臆现胸入室坐。世尊见而告曰。不得开臆现胸入室坐。开臆现胸入室坐者。不应戒行。彼六群比丘垂三衣覆足行入室。世尊见而告曰。不得垂三衣覆足行入室。垂三衣覆足行入室者。不应戒行。彼六群比丘垂三衣覆足入室坐。世尊见而告曰。不得垂三衣覆足入室坐。垂三衣覆足入室坐者。不应戒行。彼六群比丘着三衣。左右抄着臂上行入室。世尊见而告曰。不得着三衣。左右抄着臂上行入室。左右抄着臂上行入室者。不应戒行。彼六群比丘着三衣。左右抄着臂上入室坐。世尊见而告曰。不得着三衣。左右抄着臂上入室坐。左右抄着臂上入室坐者。不应戒行。彼六群比丘反抄三衣着左肩上行入室。世尊见而告曰。不得反抄三衣着左肩上行入室。反抄三衣着左肩上行入室者。不应戒行。彼六群比丘反抄三衣着左肩上入室坐。世尊见而告曰。不得反抄三衣着左肩上入室坐。着左肩上入室坐者。不应戒行（少戒右也）彼六群比丘三衣内掉左右臂行入室。世尊见而告曰。不得三衣内掉左右臂行入室。掉左右臂行入室者。不应戒行。彼六群比丘三衣内掉左右臂入室坐。世尊见而告曰。不得三衣内掉左右臂入室坐。掉左右臂入室坐者。不应戒行。
    彼六群比丘摇手行入室。世尊见而告曰。不得摇手行入室。摇手行入室者。不应戒行。彼六群比丘摇手入室坐。世尊见而告曰。不得摇手入室坐。摇手入室坐者。不应戒行（多戒）彼六群比丘摇肘行入室。世尊见而告曰。不得摇肘行入室。摇肘行入室者。不应戒行。彼六群比丘摇肘入室坐。世尊见而告曰。不得摇肘入室坐。摇肘入室坐者。不应戒行（多戒）彼六群比丘摇肩行入室。世尊见而告曰。不得摇肩行入室。摇肩行入室者。不应戒行。彼六群比丘摇肩行入室坐。世尊见而告曰。不得摇肩入室坐。摇肩入室坐者。不应戒行。彼六群比丘摇头行入室。世尊见而告曰。不得摇头行入室。摇头行入室者。不应戒行。彼六群比丘摇头入室坐。世尊见而告曰。不得摇头入室坐。摇头入室坐者。不应戒行。彼六群比丘摇身行入室。世尊见而告曰。不得摇身行入室。摇身行入室者。不应戒行。彼六群比丘摇身入室坐。世尊见而告曰。不得摇身入室坐。摇身入室坐者。不应戒行。彼六群比丘携手行入室。世尊见而告曰。不得携手行入室。携手行入室者。不应戒行。彼六群比丘携手入室坐。世尊见而告曰。不得携手入室坐。携手入室坐者。不应戒行（连臂断道舆车马于上度）彼六群比丘翘一脚跳行入室。世尊见而告曰。不得翘一脚行入室。翘一脚行入室者。不应戒行。彼六群比丘翘一脚入室坐。世尊见而告曰。不得翘一脚入室坐。翘一脚入室坐者。不应戒行。彼六群比丘双脚跳行入室。世尊见而告曰。不得双脚跳行入室双脚跳行入室者。不应戒行（多戒）彼六群比丘双脚跳入室坐。世尊见而告曰。不得双脚跳入室坐。双脚跳入室坐者。不应戒行。
    彼六群比丘累足趺坐室。世尊见而告曰。不得累足趺坐室。累足趺坐室者。不应戒行。彼六群比丘交脚坐室。世尊见而告曰。不得交脚坐室。交脚坐室者。不应戒行。彼六群比丘拄颊坐室更相笑。世尊见而告曰。不得拄颊坐室更相笑。更相笑者。不应戒行。
    佛游舍卫国祇树给孤独园。有一长者请佛及比丘僧。佛及比丘僧坐定。自手行水。布种种饮食。长者妇女尽来行食。时六群比丘仰视长者妇女。饮食漏落不入钵中。诸长者见自相谓言。云何沙门视妇女颜色。饮食不入钵中。十二法比丘往白世尊。世尊告曰。当用意端视受食。不用意端视受食者不应戒行。彼六群比丘不用意端视受羹菜。世尊告曰。当用意端视受羹菜。不用意者。不应戒行。彼六群比丘溢钵受饭。世尊告曰。当平钵受饭。溢受饭者。不应戒行。彼六群比丘挑饭中食。世尊见而告曰。不得偏饭中食。偏饭中食者。不应戒行。彼六群比丘捻钵大指入饭中食。世尊告曰。不得捻钵大指入饭中食。捻钵大指入饭中食者。不应戒行。彼六群比丘揣饭食。世尊告曰。不得揣饭食。揣饭者。不应戒行。彼六群比丘处处撮饭食。世尊见而告曰。不得处处撮饭食。处处撮饭食者。不应戒行。彼六群比丘缩鼻食。世尊见而告曰。不得缩鼻食。缩鼻食者。不应戒行。彼六群比丘震手食。世尊见而告曰。不得振手食。振手食者。不应戒行。彼六群比丘噏饭食。世尊见而告曰。不得噏饭食。噏饭食者。不应戒行。彼六群比丘舐手食。世尊见而告曰。不得舐手食。舐手食者。不应戒行。彼六群比丘曲指擦钵舐食。世尊见而告曰。不得曲指擦钵舐食。曲指擦钵舐食者。不应戒行。彼六群比丘吐舌食。世尊见而告曰。不得吐舌食。吐舌食者。不应戒行。彼六群比丘不嚼饭而吞。世尊见而告曰。不得不嚼饭而吞。不嚼饭而吞者。不应戒行。彼六群比丘捻钵大指污腻而以取浆。世尊见而告曰。不得大指污腻而以取浆。大指污腻而以取浆者。不应戒行。彼六群比丘大揣饭掌按内口中。世尊见而告曰。不得大揣饭掌案内口中。大揣饭掌案内口中者。不应戒行。彼六群比丘揣饭过四指本食。世尊告曰。不得揣食过四指本。过四指本者。不应戒行。彼六群比丘大张口食。世尊见而告曰。不得大张口食。大张口食者。不应戒行。彼六群比丘揣饭未至大张口待。世尊见而告曰。揣饭未至不得大张口待。大张口待者。不应戒行。彼六群比丘含饭语。世尊见而告曰。不得含饭语。含饭语者。不应戒行。彼六群比丘不病请羹饭。世尊见而告曰。不病不得请羹饭。请羹饭者。不应戒行。彼六群比丘以饭覆羹上更索羹。世尊见而告曰。不得以饭覆羹上更索羹。饭覆羹上更索羹者。不应戒行。彼六群比丘左右顾视比坐钵饭多少。世尊见而告曰。不得左右顾视比坐钵饭多少。左右顾视比坐钵饭多少者。不应戒行。彼六群比丘不视钵而食。世尊见而告曰。不得不视钵而食。不视钵而食者。不应戒行。彼六群比丘择人受食。世尊见而告曰。不得择人受。择人受者。不应戒行。彼六群比丘澡钵余食不语施主而弃。世尊见而告曰。澡钵余食主人不听不弃。弃者不应戒行。
    佛世尊游舍卫国祇树给孤独园。王波斯匿自作限制尽命。佛在舍卫国祇树给孤独园。自要日往谒拜世尊。若我一不去大臣谪吾五百两金。语诸大臣扫洒祇桓。今日欲往礼觐世尊。诸臣闻王教而不从命。王复再三。语诸臣扫洒祇桓。今日欲往礼觐世尊。诸臣闻教而不从命。王波斯匿便瞋恚。语诸大臣。敕扫洒祇桓。何以不从我教。不扫祇桓。不从我教不扫祇桓者。尽枭其头首。次着道上。足蹑至祇桓门。诸臣闻此语。自相谓言。此王凶暴无有慈心。能取我等。尔耳。便往扫洒祇桓。即来白王。扫洒已讫。大王今是时。王波斯匿便敕御者。汝往严羽宝车。我今欲往礼觐世尊。时御者即往严车驾在门外。来入白王。严车已竟。大王今正是时。时王波斯匿乘羽宝车。从舍卫城至祇桓门外。下车却五威仪。去盖脱冠珠柄拂刻镂屣解剑。将步从至如来所。头面礼足。却坐一面。王波斯匿闻非人间香。世尊与王说法不入王意。意但在香上。世尊知而问王波斯匿。王今日何以不大听法而有二心。王波斯匿白世尊曰。少小生长深宫。八岁知王事。遍库藏中有种种香木。櫁青木栴檀蔑钱鸡舌。闻香尽识。初不闻此非人间之香。此是谁香。愿世尊告。世尊告曰。大王欲见此香乎。唯然欲见。时世尊出右臂百相庄严。以手按地。有骸骨出长五丈六（七人人八尺）上昇虚空坐卧飞行。或坐三昧放种种光。青黄赤白。或琉璃色。东涌西没四方皆尔。身下出水身上出火。身下出火身上出水。作若干变化。还没于地。举一祇桓闻此骸骨香。王波斯匿白佛。此谁骸骨。世尊告王曰。是辟支三佛骨。王白世尊。本作何功德有此妙香。世尊告曰。去此久远无数劫时。人寿二十千岁。有迦叶多陀阿竭三耶三佛出世。广与众生说法。于无余泥洹而般泥洹。是时有王名执鞞（音蒲迷反）王载香华幡盖幢麾螺鼓。作倡伎乐种种供养。而阇维之。时王执鞞便作是念。欲与迦叶如来作偷婆。何者为妙。尔时四城门内有四大龙王。从水而出。化作婆罗门形。来住王前。擎手问讯。各一面坐。不审大王。为迦叶作何等偷婆。王答言。当筑土作。时四人白王。凡常人死与筑土为坟。况此世尊而筑土耶。王问四人。欲云何作。四人报言。用四宝作。时王报言。举阎浮提卖不得一宝。况四宝乎。时四人便作是念。王必不识我是龙王。即白王曰。我是龙王非凡常人。住此城四门内。所有宫殿或金或银或琉璃水精。王遣巧手于四城门里作堑。其有金者则成金堑。其有银水精琉璃。皆成银水精琉璃堑。
    时王即遣人于四城里作堑。皆成四种宝堑作迦叶偷婆。纵一由延广一由延高一由延。上刹帝隶刹帝隶（盖承露盘最上）去案捺一拘恕（一鸣八千尺四之由延）作迦叶偷婆竟。而欲暱夜泥（打杙封地）王遣人。于城里振铎。令其卖华者尽诣宫门。我当与直。有一长者子。常诣淫种淫色。时此妇人敕一婢使彼长者子持华来者。便与开门。若无华者勿与开门。时长者子来诣此门。婢问。是谁。答言。是长者子。婢问。有华来不。答言。无华。若无华者不得来入。时长者子便作是念。此城中华甚贵。不可得。唯迦叶佛偷婆中华易得。即往入迦叶偷婆。盛满白氎华而还。日已暮。城门闭。从水窦入。扣淫种门。婢便问。是谁。答曰。长者子。婢复问。有华来不。答言。有华。开门呼前。即入持华与淫种妇。中夜交通。向明身体一切生疮。如芥子疮。渐转大如蜱豆。转如大豆。转如阿摩勒。转如鞞醯勒如小百子瓠。身体脓溃黑血流出。时此淫妇即敕婢。使将投坑中。其婢白言。不可。当告其父。时婢即往语其父。贤子有患可往看视。其父即来四人共舁还家。呼诸良医语言。此童子有是患苦当云何疗治。诸医答言。当须九两牛头栴檀。其父问欲何为。医答。三两用涂身。三两用服。三两用熏衣。其父便作是念。所有钱财尽输淫妇舍。牛头栴檀其价甚贵。恐不能办。语诸亲里众为我办少许。即得九两。牛头栴檀在病人前。于石上磨。病者问。欲作何等。其父答曰。用涂疮。其子白父。我所犯罪重。卧我着栴檀林中。犹不能令我病愈。父母问。是何重罪。其子具如事白。愿以此九两栴檀施我。即持栴檀与。愿父母舁我至迦叶佛偷婆。即四人舁往执三两牛头栴檀。便作是语。近所取迦叶佛华者。持此香偿价。其余六两持上迦叶佛。便发愿言。缘是功德莫堕泥犁薜荔畜生。唯生天上人中。最后得辟支佛而般泥洹。即时身体疮愈。去时舆往还自步行。后命终生三十三天上。当生之日诸天无不闻其栴檀香。天上寿终生此人间。一一毛孔尽作栴檀香。出家学道得辟支佛。于无余泥洹而般泥洹。般泥洹已来至今日五百岁。骸骨不朽。故有此非世之香。使此祇桓尽闻其香。说是语时。数千万人发辟支佛意。大王。尔时长者子者今辟支佛骸骨是。世尊与王说法。说法已默然而住。尔时王波斯匿从坐起。头面作礼而去。乘羽宝车还舍卫城。
    时六群比丘王乘车并与说法。十二法比丘见往白世尊。世尊告曰。不得与乘车人说法。与乘车人说法者。不应戒行。彼六群比丘王在前自在后与说法。世尊告曰。人在前自在后不应为说法。说法者。不应戒行。彼六群比丘。王在道中己在道外为说法。世尊告曰。人在道中己在道外不应为说法。说法者。不应戒行。彼六群比丘王坐己立为说法。世尊告曰。人坐比丘立不应为说法。说法者。不应戒行。彼六群比丘己在卑坐。王在高坐为说法。世尊告曰己在卑坐人在高坐不应为说法。说法者。不应戒行。除其病。彼六群比丘王覆头与说法。世尊告曰。人覆头不应为说法。说法者。不应戒行。彼六群比丘王缠头与说法。世尊告曰。人缠头不应为说法。说法者。不应戒行。彼六群比丘人左右抄三衣与说法。世尊告曰。人左右抄三衣不应为说法。说法者。不应戒行。彼六群比丘人偏曳三衣角与说法。世尊告曰人偏曳三衣角不应为说法。说法者。不应戒行。彼六群比丘人偏垂三衣上角现胸为说法。世尊告曰。人偏垂三衣上角不得为说法。说法者。不应戒行。除病。彼六群比丘人反抄三衣着肩上与说法。世尊告曰。人反抄三衣着肩上不应为说法。说法者。违戒。除病。彼六群比丘人三衣里掉两臂与说法。世尊告曰。人三衣里掉两臂不应为说法。说法者。不应戒行。彼六群比丘坐人卧与说法。世尊告曰。人卧比丘坐不应为说法。说法者。不应戒行。彼六群比丘人着革屣与说法。世尊告曰。人着革屣不应为说法。说法者不应戒行。彼六群比丘人着木屐为说法。世尊告曰。人着木屐不应为说法。说法者。不应戒行。彼六群比丘人持盖覆身与说法。世尊告曰。人持盖覆身不应为说法。说法者。不应戒行。彼六群比丘人拄杖与说法。世尊告曰。人拄杖不应为说法。说法者。不应戒行。彼六群比丘人持刀与法说。世尊告曰。人持刀一切不得为说法。说法者。不应戒行。彼六群比丘人持句子载与说法。世尊告曰。人持句子载一切不得为说法。说法者。不应戒行。彼六群比丘人持钺与说法。世尊告曰。人持钺不应为说法。说法者。不应戒行（钺与禅带皆曰阿喻呵音相似）
    彼六群比丘于净园菜地大小便涕唾。世尊告曰。不得于净菜草上大小便涕唾。大小便涕唾者。不应戒行。彼六群比丘长者所食水。于中大小便涕唾。世尊告曰。不得于净水中大小便涕唾。大小便涕唾者。不应戒行。彼六群比丘立小便。诸长者见自相谓言。此沙门释子立小便与尼犍子何异。往白世尊。世尊告曰。不得立小便。立小便者。不应戒行。唯除其病。
    佛世尊游舍卫国祇树给孤独园。有一长者请佛及比丘僧。彼六群比丘十七群比丘。次直留守。自相便安。十七群比丘住守。六群比丘为往请分。时六群比丘即往中道自相谓言。我等若得饭食。徐徐在比丘僧后。须日过中当持食往。比丘僧食竟。与请食分。在比丘后。徐徐往在祇桓门外。或在城下。或在树下。彷徉不入。时十七群比丘年少不耐饥。出门外望不见。便登大树望。便见皆在树下城下坐。诸长者见上树。来白世尊。世尊告曰。不得上树过一人。上树过一人者。不应戒行。除其恐怖虎狼盗贼。
    佛世尊游舍卫国祇树给孤独园。尔时有比丘名斯瞿。好喜斗诤不避尊卑。触人骂詈。诸比丘十二法比丘往白世尊。世尊告曰。恕此比丘。如恕痴人有七悔过法。前为过即教悔之（一也）端汝心意勿令有失（二也）若愚人为过教令为默（三也）不知法者教令知法（四也）有所犯过。于比丘僧中如草布地悔过重悔过（五也羊皮四布）夫诲责比丘有五法。先自无瑕。然后责彼。己既不净。不能自净。先自净然后净人。诲责比丘。于此初法端一心意。然后诲责人（一也）彼诲责比丘口所说不净。己口不净。不能自净。先自净己然后净人。诲责比丘。于此二法端一心意然后诲责人（二也）彼诲责比丘。己心不净不能自净。先净己心然后净人。诲责比丘。于此三法端一心意然后诲责彼（三也）诲责比丘行来无度。不能自禁。先自净己而后诲人。诲责比丘。于此四法端一心意然后诲彼（四也）诲责比丘。不多闻不聪明。宿无学业。先自勤学。然后教人。诲责比丘。于此五法端一心意然后诲彼（五也）复当学五法恭敬。世尊法比丘僧戒净行。此为五法。有所犯过。上座比丘当向下座忏悔。下座比丘当向上座忏悔。当相恕过。不得经宿不悔过。若经宿不悔过者。于鼻贰法不得鼻贰法。诸比丘意已无善有所犯过。上座比丘下座比丘当共忏悔。于鼻贰法得鼻贰法。诸比丘则得安身行道。世尊告诸比丘曰。有过不悔。不应戒行。（于戒七法少长老年少二事其人以后二五事为七后五中上下相向悔足了之也）泥洹僧中律戒不同二（律云细摄其上戒云细摄头麦饭揣反卷也）三衣中（前四同戒后六对多一抄右肩上）说法（己卑坐人高座）摇手至食（律多摇手双脚二对戒多住顿）受食（律惟平合为一大张口捻钵大指入饭不嚼吞大揣掌推戒抖擞指探获饭于咽博噍也）入内（律张目呵叱高声唤呼戒自大仰视然也）

鼻奈耶卷第十


《根本萨婆多部律摄·初释波罗底木叉经序》

根本萨婆多部律摄卷第一

        尊者胜友集

        三藏法师义净奉　制译

    初释波罗底木叉经序
    敬礼调伏除烦恼　　灭众生惑为正因
    如日广照利无边　　咸能破尽诸冥闇
    佛说广释并诸事　　尼陀那及目得迦
    增一乃至十六文　　邬波离尊之所问
    摩纳毗迦申要释　　比尼得迦并本母
    我今随次摄广文　　令乐略者速开悟
    别解脱经难得闻　　经于无量俱胝劫
    读诵受持亦如是　　如说行者更难遇

    此中初颂意明教行难得。言别解脱者。由依别解脱经如说修行。于下下等九品诸惑。渐次断除永不退故。于诸烦恼而得解脱。名别解脱。又见修烦恼其类各多。于别别品而能舍离。名别解脱。由惑漂没三界有情。为此先应勤求解脱。经谓佛语简外道教。闻者于他所说谓文及义。以其耳识并后决断心而了知故。言难得者。诸佛出世时乃一逢。又善趣等极难得故。言无量俱胝劫者。谓是大劫虽经多数戒法难逢。设过于此亦难值遇。此显难遭之极。言读诵者。若文若义以慧领受。言受持者。谓于彼二数数忆持长时不忘。由念诵等勤相应故。言如说行者。于所作业以身语心顺大师言无违犯故。更难遇者。闻读受持斯犹易得。如说行者极为难遇。勇励精勤方全戒行。非下劣心之所能得故。说更言彰极难也。此中明教及行。是难遭遇闻读诵持。谓是其教。遵奉修习。即是其行
    诸佛出现于世乐　　演说微妙正法乐
    僧伽一心同见乐　　和合俱修勇进乐

    此颂意明三宝兴世所有事业皆是乐因故。言诸佛出现于世乐者。谓入胎时现生时名佛出世。依将成理作如是说。虽曰菩萨受佛陀称。或成正觉时名佛出世。由于尔时成一切智得佛陀号。是妙解脱喜乐因故。说名为乐。犹如世人名火为乐。言演说微妙正法乐者。谓契经等十二分教。言僧伽者。谓八大人等。言一心同见者。谓于戒见威仪正命众同遵故。又明一心同事难可坏故。言和合俱修者。即是齐心俱净尸罗故。言勇进者。于三学处勤修行故。或勇心策励令诸烦恼究竟尽故。又心勇决于所修事进无退故并是乐因
    若见宝人则为乐　　并与共住亦为乐
    若不见诸愚痴人　　是则名为常受乐

    此颂意明亲近善人远离恶友亦是乐因故。上半下半如次应识。言宝人者。于罪恶事远而舍弃即此宝人。有胜善德见及同住并能生乐。若不修善品。多为恶行迷于正理故曰愚痴。不应亲近速当舍离
    见具尸罗者为乐　　若见多闻亦名乐
    见阿罗汉是真乐　　由于后有不生故

    此颂意明善友差别。然诸宝人有其二种。一者世俗。二者胜义。世俗复二。一住定分。二住慧分。言具尸罗者。谓住定分。虽是俗宝亦能远恶。此明因戒能发定故。言多闻者。谓住慧分。由定发慧故。下半明于定慧二法平等运心住究竟处。即是胜义真善知识。言阿罗汉者。于流转中证不生法。谓从烦恼众苦系缚永得脱故
    于河津处妙阶乐　　以法降怨战胜乐
    证得正慧果生时　　能除我慢尽为乐

    此颂上半明致乐之因。下半明慧生断惑。言河津者。谓解脱河离二边过故。由八正道方能获得名为妙阶。喻若河津有妙阶道。是行旅乐因故。言以法降怨战胜乐者。此明以正行法为扞敌具。降伏烦恼令不更生。故名战胜。次下半颂明以智剑斩我慢幢。破魔罗军彰胜乐故
    若有能为决定意　　善伏根欲具多闻
    从少至老处林中　　寂静闲居兰若乐

    此颂述前修正行人杜多功德圆满相应。是乐因故。言决意者。谓初发净心为知足行。决断策勤不希名利。捡摄身心防护外境。解脱胜果因此成故言善伏根欲者。此显助伴清净能与戒俱故。言具多闻者此明获胜上果必藉多闻。智能简择烦恼方断。非愚痴人堪住兰若。是故苾刍先学多闻。设非多闻但明戒相。亦得住于兰若之处。言从少至老等者。明决定心始终无退故。言寂静闲居兰若乐者。谓离谊杂方能趣理令心乐住。
    上之六颂是诸罗汉结集所置。自下序文总开十义。初明佛所教。二呵不总集。三不集随听。四供养法式。五正明诫敕。六诫敕利益。七无诫过生。八正作白事。九劝至心听。十净其徒众。
    诸大德春时尔许过余有尔许在。老死既侵命根渐减。大师教法不久当灭。诸大德。应勤光显莫为放逸。由不放逸必当证得。如知应正等觉。何况所余觉品善法。大德僧伽先作何事。佛声闻众少求少事不来。诸苾刍说欲及清净
    初明佛所教者。即是诸大德春时尔许过等。过者是已往义。言春时者。谓三时内随在何时。说波罗底木叉而称其事。此中且据春时也。言三时者。谓春夏冬。言尔许者。指其限量。谓随说戒日取数。而言余有尔许在者。可准当时余日而说。言老死既侵者。意明老死常在现前。老及于死名为老死然十二有支但言此一者。为于忧悲等此用最强故。欲显修净行者失圆满事。此是初因然修行者圆满之因略有二种。一谓所依。二谓行本
    言所依失者。由老死逼故无所堪能命根断坏如其次第。言行本失者。谓大师教法不久当灭。由佛法灭退失行故。大悲世尊。以无倒义化诸有情故。曰大师法谓十二分教。世尊以此导利有情。随有缘者悉皆受化。由此二事失圆满行故。言莫放逸者。劝不放逸勤心勇决。光显圣教故。所以但言不放逸者。显不放逸诸善品中为最胜故。言应勤者。劝不放逸能与出世圣道加行为依止故。谓于奢摩他毗钵舍那。双修等运获圣道故。由不放逸必当证得等者。此显世尊令出家众。求解脱者证道果故。制众学处。言如知者。如所了事称实知故。应者。于诸有情应受供养故。言正等觉者。谓是无倒遍了知故。言何况所余觉品善法者。此亦配前由不放逸能趣菩提。所有善法皆悉名为觉品善法
    次明呵不总集。言大德僧伽先作何事者。此明先无别事应来共集故。下文云。佛声闻众少求少事既无余事。何故不来。又释云。褒洒陀时洒扫。清净严设。灯花等是。前作业故。须问云。大德僧伽先所作事并已作未。言少求少事者。少求谓少欲。少事谓知足。又少求谓意业。少事谓身语。言声闻者。随他闻也。随他音声而听闻故以斯成众故。言声闻众。众者。同心共集不可坏故
    次明不集随听言不来等者。于长净时不同集会名为不来。言大德者。是相敬言如世尊说。于诸苾刍若少若老。不应唤名及氏姓等。应言具寿。或言大德。若佛世尊应唤德号不尔者得越法罪。言说欲及清净者。苾刍身有病患及修胜善品不能赴集。应与欲净。或身表业而与欲净。应如是与。偏露右肩脱革屣。随其所应为敬事已。蹲踞合掌作如是说。具寿存念。今僧伽十四日为褒洒陀。我苾刍某甲亦十四日为褒洒陀。我某甲自陈遍净无诸障法。为病患因缘故。彼如法僧事。我今与欲清净。此所陈事当为我说。第二第三亦如是说。若苾刍病重不能与欲者。若堪扶去应将入众。若不堪者。俱就病人为褒洒陀
    若不尔者。作法不成得越法罪。若非褒洒陀。作余羯磨者。但直与欲不说清净。其持欲净苾刍既入众中。应对比座苾刍作如是言。具寿存念。于某处房。苾刍某甲身婴疾苦。今僧伽十四日为褒洒陀。彼苾刍某甲亦十四日为褒洒陀。彼苾刍某甲自说遍净无诸障法为病患因缘。如法僧事与欲清净。彼所陈事我今具说。若更有余缘随当时事而称说之。所以于别人边说欲清净。不告大众者。为遮延时生疲劳等诸过失故。若苾刍懈堕及为鄙法。而与欲者。得突色讫里多罪。若羯磨陀那或现有病。或恐病将生。或遇患新差。或瞻病人。或复疲困。或遭饥渴寒热。或可禀性多有闇睡。修余善品冀遣惛沈。或于静房自诵戒本。或可于他听受戒义。或守文句人系心思义。恐其废忘。或创修得妙观现前为伏心故。或于觉分善品不令间杂。若杂余缘恐失正念。或时见谛得初果位。斯皆与欲无犯。若与欲者。多同集者少年老苾刍。应废余善事。当赴集处。持欲之人既受欲已。若急走。若逃坑。若在栏楯危处。若乘空。若向界外。若登双蹋道。若蹑两梯横。若睡眠入定身死归俗。或云。我是求寂等并不成善。持欲净应更取欲。若一人持多欲净。随能忆说。若在地居空互皆不成亦不应转授欲净。授学之人不持他欲。应与他欲。由是苾刍故。在界内住人应与界内者欲。异此不成。尼请教授有无随说。
    因明界法。有其二种。一小二大。在大界内。无妨难处。安小界场。先观标相。且如东方。或以墙树栅篱。聚土立石钉橛崖等。余方亦然。众知相已言白。复周敷座席鸣楗椎。作前方便。大众俱集。无与欲法。诸旧住苾刍共称方相。先从东方次南西北。既知相已。次一苾刍作白羯磨。先结小界不应在后
    大德僧伽听。今于此处所有旧住苾刍共称小界四方久住标相。东方某相。乃至北方某相。若僧伽时至听者。僧伽应许。僧伽今于此相域内。结作小界场。白如是。次作羯磨。大德僧伽听。今于此处所有旧住苾刍共称小界四方久住标相。东方某相。乃至北方某相。今僧伽于此相域内。结作小界场。若诸具寿听于此相域内。结作小界场者默然。若不许者说。僧伽已于此相域内结作小界场竟。僧伽已听许。由其默然故。我今如是持（此小界场文无定制西方在处皆有其量才可丈余平地砖围更无阶级中安制底门向一边）次结大界法。此中大界量者。极大横阔两踰缮那半。若其无水向下亦然。有水隔者齐水是界。若界内有树有山。界随树山。上至水界与阔量同。若乐小界量事随情。结大界时同前标相。旧住诸苾刍共于四方观标相已。敷座席鸣楗椎。众应尽集同前告知。次一苾刍作白二羯磨。大德僧伽听。今于此处。所有旧住苾刍共称大界四方久住标相。东方某相乃至北方某相若僧伽时至听者。僧伽应许。僧伽今于此相域内。结作一褒洒陀。同住处法僧伽大界。从阿兰若至斯住处。于此除村及村势分。白如是。次作羯磨。大德僧伽听。今于此处所有旧住苾刍。共称大界四方久住标相。东方某相。乃至北方某相。僧伽应许。于此相域内。结作一褒洒陀。同住处法。僧伽大界。从阿兰若至斯住处。于此除村及村势分。若诸具寿听。于此相域内。结作一褒洒陀。同住处法。僧伽大界。从阿兰若至斯住处于此除村及村势分者默然。若不许者说。僧伽已于此相域内。结作一褒洒陀同住处法僧伽大界竟。僧伽已听许。由其默然故。我今如是持。若僧伽已结大界。此中苾刍应集一处。为褒洒陀及随意事。并作一切单白。白二白四羯磨若众不集作法不成。得越法罪
    若欲于此界上结作不失衣界者。还依大界相而结。如是应作。令一苾刍应为白二。先作白已。方为羯磨。大德僧伽听。于此住处。和合僧伽已共结。作一褒洒陀。同住处法。僧伽大界。若僧伽时至听者僧伽应许。僧伽今于此大界相域内。结作苾刍不失衣界。白如是。大德僧伽听。于此住处。和合僧伽已共结。作一褒洒陀同住处法。僧伽大界。僧伽今于此大界相域内。结作苾刍不失衣界。若诸具寿听于此大界相域内。结作苾刍不失衣界者默然。若不许者说。僧伽已于此大界相域内结作苾刍不失衣界竟。僧伽已听许。由其默然故。我今如是持。若僧伽已结不失衣界竟。唯将上下二衣界内行住无离衣咎。
    若小界大界有缘须解者。应以白四解之。于小界场中敷座席已。次鸣楗椎。若众不集下至四人。在小界中。令一苾刍应先作白。方为羯磨。大德僧伽听。于此住处和合僧伽先共结作小界场。若僧伽时至听者。僧伽应许。僧伽今共解此小界场。白如是。大德僧伽听。于此住处和合僧伽。先共结作小界场。僧伽今共解此小界场。若诸具寿听解此小界场者默然。若不许者说。是初羯磨。第二第三亦如是说。僧伽已解小界场竟。僧伽已听许。由其默然故。我今如是持。
    或可先有大界无小界。今欲结小界者。应先以白四羯磨解其大界。应如是解。大德僧伽听。于此住处。和合僧伽先共结作一褒洒陀。同住处法僧伽大界。若僧伽时至听者。僧伽应许。僧伽今解大界。白如是。大德僧伽听。于此住处。和合僧伽先共结作一褒洒陀。同住处法僧伽大界。僧伽今解此大界。若诸具寿听解此大界者默然。若不许者说。是初羯磨。第二第三亦如是说。僧伽已解大界竟。僧伽已听许。由其默然故我今如是持。既解界已。先结小界。后结大界。并不失衣。如上应作。若不解旧界更结新者。后结不成。得恶作罪。
    若欲小界大界一羯磨人。以一白二同时结者。并以白四同时解者。于两界上集二僧伽。应以座席压二界上。其秉法者住此应作羯磨。又复应知。结时小界在前。解时小界在后。若欲双解双结。牒文作法准事应知。凡结界时不应以界而入余界。及现停水处兼小界场。并尼住处亦不以界而越余界。有五处不应越。谓苾刍界。苾刍尼界。小界场停水处。及二界中间。亦非解此界而余界亦解。若以一大树亦得为多界之相。其结界时既知方相。所作羯磨已说多分。秉羯磨者。忽然身死亦成结界。若现幻术及神通力。作界标相。不成结界。亦不应以水波星月等。而作界相。若客苾刍至空住处。不七八日待于旧人。便结界者得恶作罪。应依前界不依后结。若诸河涧有桥梁者得通结界。异此便非。河涧之上桥梁坏者。若欲修治得经七夜。若至第八夜界法便失。若本无心重修理者。桥梁既破界亦随失。有五事失大界。一切僧伽皆悉转根。一切僧伽决舍而去。一切僧伽并皆归俗。一切僧伽同时命过。一切僧伽作法而解。
    若阿兰若及在村中非结界处。齐何名界。阿兰若齐一拘卢舍。村中齐墙栅处并外势分。名之为界。斯二界内苾刍同集。在手相及处。诸有羯磨咸随意秉。如上所说。违教作者咸得越法罪
    合十指恭敬　　礼释迦师子
    别解脱调伏　　我说仁善听

    此颂明供养法式。言合十指恭敬者。谓合两手表恭敬相。凡于大师作供养者。有其二种。一谓致礼。二申赞叹。合掌恭敬是致礼仪。释迦师子是赞叹德。言释迦者。明在俗时族姓高胜非下流故。言师子者。显出家后先所畏惮。诸外道类皆恐怖故。言别解脱者。于大师法而生恭敬。起方便时能脱烦惑。有极胜德名别解脱。现被染等烦恼所缠具缚有情。能调伏故。名为调伏。我说仁善听者。劝听法也
    听已当正行　　如大仙所说
    于诸小罪中　　勇猛亦勤护
    心马难制止　　勇决恒相续
    别解脱如衔　　有百针极利

    此颂正明诫敕。言听已当正行等者。谓听闻已无倒而行。不为懈怠。心常勤勇劝彼修行。舍诸非法。犹如大仙亲为说教皆奉持故。大仙者。谓薄伽梵。于世俗中是尊胜故。又于声闻独觉之仙。是殊胜故。号为大仙。小罪。谓是遮罪。非性罪类。于小罪中勇猛防护心无懈怠。此中亦言准知已防性过。于小罪处亦遣用心。有本云。勇猛应勤护者。即准防性罪略去亦声。此言为表于诸犯处勿生缓慢。至意守持。言罪者谓鄙恶法。胜流之人所嫌耻故。言勤护者。于善法中起精进故。言勇决者。勤勇决列贪着诸境。如马奔逸实可畏故。恒相续者。交驰不绝与境相近极难遮止。此言显心是难调主故遣调心。此若善调身语随正。由此心根生烦恼故。为此唯劝专念洗除。令善清净。应常观察无常无我。执我常者犹若虚空体无变易。断惑之理不相应故。言衔者。谓是不调伏类犯戒之口。于其口中施辔勒故。言如者。谓是顺理善能远离着乐自苦二边过故。又为称其根欲性等故。名为如。又复如者是譬况义。有百针者。谓破戒人于现法中种种热恼悔恨伤心。比于针刺。略举大数。且言其百。言极利者。能于后时生犯之因割令断故。于戒衔处两种义成。即是心生追悔。说所犯罪。又令恶见永不生故
    若人违轨则　　闻教便能止
    大士若良马　　当出烦恼阵

    此颂明诫敕利益。违者。谓是违犯轨则者。谓诸学处。闻教便能止者。言其不由刀杖等物而为遮制。言大士者。谓近圆人。若良马者。谓贤善智马。当出烦恼阵者。烦恼难摧喻之军阵。大士要心欲出生死。策修净戒破烦恼军。言当出者。谓是当获阿罗汉果等
    若人无此衔　　亦不曾喜乐
    彼没烦恼阵　　迷转于生死

    此颂明无诫过生。若人无此衔者。诸外道等心驰邪境及耽欲者。惛于欲乐。言亦不曾喜乐者。显无涅槃性。于圆寂理无爱乐心。彼没烦恼阵者。谓因邪教共烦恼战。为无善辔被他降伏。名为没阵。迷转于生死者。由无别解脱衔。于五趣中轮回无救。随业而转失正道故
    次下明正作白事。告众令知。大德僧伽听。今僧伽黑月十四日作褒洒陀。若僧伽时至听者。僧伽应许。僧伽今作褒洒陀。说波罗底木叉戒经。白如是。言大德僧伽听等者。欲令勿生异想专心听故。于所听事正忆持故。言僧伽者。有其五种。谓四人五人十人二十人多人。此中四人僧伽者。谓除随意出罪近圆。自余羯磨咸悉应作。五人僧伽者。谓除中方近圆。及以出罪余并应作。十人僧伽者。但除出罪余并应作。二十人僧伽及多人僧伽者。诸法皆作。言十四日者。是显褒洒陀时。此据春夏冬三时之中。每四月内。各取第三半月尽。及第七半月尽。恒是十四日为褒洒陀。余并是十五日。应知一年之中六是十四日。十八是十五日。又黑白月每日之中。须以日数白众令知。或上座白。或授事人。或复余人云。诸大德。今是黑白月某日。可为造寺施主及护寺天神并四恩类。人人各说施福伽他。所以此时须告白者。一为知褒洒陀时。二防俗人来问。又复日数或依星次。或依王法。日月大小应可随之。言褒洒陀者。褒洒是长养义。陀是持义。谓由众集说戒。便能长养善法持自心故。名褒洒陀。又复褒洒同前。陀是净除义。谓增长善法净除不善故。言时至者。谓是褒洒陀时无余妨难。言听者。谓问当时现座徒众为听许。不言僧伽应许者。僧伽应许。我为众说戒。白如是者。谓指其事而告知也。所以不举众俱说者。为皆不能诵持戒故。或有虽诵不能尽熟。又听法者理不应然。所以不于房内别别说者。由此便非大众为褒洒陀。共集一处利益多故。又别别说。便有不听正法之过。凡说戒日有善苾刍。诵得戒者。不应令授学人说戒。若于住处但有四人皆可共集。不应别住。亦不取欲。若于諠杂制底之处。或俗人处。或露现处。或不净处。或愦闹处。而长净者得恶作罪。必无余处。在四无犯。不应对俗。又于眠时入定时。乞食时。消息时。供养时。为长净者得恶作罪。余时有碍在此非过。若有苾刍在于界内。为官所拘不来共集为长净者得别住罪。不成长净。其被拘者。余人应为诣官求令释放。若不尔者得恶作罪。癫狂苾刍与癫狂法防别住故。
    凡苾刍等每至长净日。先应审谛观察自身。我不于此半月之中犯诸罪耶。若忆所犯应如法说。应往清净人边。随其所应具威仪已。蹲踞合掌忆先罪名。作如是说
    具寿存念。我苾刍某甲犯如是罪。此所犯罪。我今于具寿前。从清净来。并皆发露说罪。我不覆藏。由发露说罪故得安乐。不发露说罪不安乐。第二第三亦如是说。彼应问言。汝见罪不。答言。我见。将来诸戒能善护不。答言。善护。所对苾刍应云尔。其说罪者。答云善。若于罪有疑。应就持律者善决。知已后当发露。应对苾刍而说其罪。不应对苾刍尼等。若对尼等得越法罪。不应对彼犯同分罪人而为发露。谓波罗市迦望波罗市迦为同分。乃至突色讫里多望突色讫里多为同分。言同分者。是相似义。谓同罪者。若褒洒陀时。忆所犯罪。彼即应可心念守持云。今僧伽于十四日为长净事。我苾刍某甲于僧伽中。忆所犯罪。我某甲于所犯罪。自心守持。若僧伽长净已后。对净苾刍如法当说。疑罪准知。其诵戒人若忆若疑。类此应作。若僧伽咸有犯者。应劝一善苾刍向余住处。对清净人说除罪已。还来本处。诸有犯人对此苾刍而说其罪。若无能者可为单白。应如是作
    大德僧伽听。今僧伽十四日为褒洒陀。一切僧伽悉皆有犯。然无一人能向余处对清净苾刍如法说罪。可令我等对彼如法说除其罪。若僧伽时至听者。僧伽应许。僧伽今作褒洒陀。后向余处当如法除罪。白如是。若复苾刍于罪有疑者。应云于罪有疑。准前应作。若众中有一苾刍清净无犯。时净苾刍应诣同意苾刍处善心告语。令忆念已。对诸苾刍前。当说其犯。冀彼众人普知闻已。亦说其罪。必无同意自默而住。若知他苾刍情所不乐。强诘忆者得越法罪。若不知前人有罪无罪。斟酌将为清净就其说罪者不成说罪。若别住想疑为长净者。得越法罪。若作破坏心为长净者。是破僧方便。犯窣吐罗罪。应更和合而为长净。若长净时旧住苾刍已为长净。客来数少。应可殷勤求众和合更为长净。如不肯者。往小界场中自为长净。若客来等多者。旧住苾刍应共和合更为长净。若安居竟。为随意时即名长净。更不须作。其大苾刍与苾刍尼不应同处而为长净。若苾刍尼来请教授者。当共言语。不应避去。教授之人每至长净日。应在门屋下坐。待尼来请随时处分。言有住处者。谓于其处有解羯磨人。言无住处者。谓于其处无解羯磨人。言有住处无住处者。谓一分解为羯磨。一分不解。若苾刍处是堪共住。至长净日。应就其处而为长净。若处有诤人而往就者。得恶作罪。纵无苾刍住处。有同行者堪为乐住。任往无犯。若难事将至。随情应去。若至长净日。弟子门人不应随情听向余处。若当处无说戒者。应往余处就说戒人而为长净。如不往者得越法罪。若于无说戒人处坐。前安居不得过第二长净。应向有说戒处。皆不得在俗人前而为说戒。凡安居时应与同意清净无犯。及同见者而为长净。若苾刍耳聋及无识解者。应共一处为长净。事亦成足数
    若至长净日。唯独一身者。应于长净之处。以新瞿摩涂拭洒扫。敷座席鸣楗椎。作前方便竟。自诵少多经已。于高迥处观客苾刍。若有三人来共为长净。若无来者时彼苾刍应居本座。心念口言。作如是说。今十四日僧伽长净。我苾刍某甲。于十四日亦为长净。我苾刍某甲。于诸障法自陈遍净。我今且为守持长净。若于后时遇和合众。我当共和合众而为长净。满诸戒聚故。第二第三亦如是说。若有一二人来者。应为对首长净。准一人法作。若苾刍行路遇到村坊。或有入村。或住村外。是长净日。彼应各各为其长净。住村者齐村势分。不得别住。在村外者村势分外。应为长净。若与商旅同去。彼不嫌者。随住随行应为长净。若彼嫌者应作心念。守持长净有其六事。应心念守持皆成无犯。一守持三衣。二舍三衣。三分别长衣。四舍别请。五作长净。六作随意。应为长净。而不为者。得越法罪。不应长净。而辄为者亦越法罪。除吉祥长净。此由众破重得和合。大众欢喜为长净故。若有苾刍先被僧伽为舍置法。后得解时。应请大众乞作别时长净
    说波罗底木叉。有其五种。一说序余以常闻而告知之。二说序并波罗市迦讫。余以常闻而告知之。三僧伽伐尸沙。四至二不定。五乃至终。谁应为说波罗底木叉。谓众中上座。如不能者。应令第二第三或为番次。或可别请余人。若上座诵得序。余不能诵者。余人应诵波罗市迦等。若癫狂人能说者。亦成说戒。
    诸大德。我今作褒洒陀。说波罗底木叉戒经。仁等谛听。善思念之。若有犯者当发露。无犯者默然。默然故知。诸大德清净。如余问时即如实答。我今于此胜苾刍众中。乃至三问亦应如实答。若苾刍忆知有犯不发露者。得故妄语罪。诸大德。佛说故妄语是障碍法。是故苾刍欲求清净者。当发露。发露即安乐。不发露不安乐。诸大德。我已说戒经序。今问诸大德。是中清净不（如是三说）诸大德。是中清净默然故。我今如是
    次明劝至心听。言诸大德等者。别解脱经说时欲至。若不敬仰法水不沾故。劝摄心勿生散乱。言谛听者。总遣用心。言善思念之者。别明三义。欲明三类听人。喻之三器。谓仰全净堪贮用故。若覆漏秽不堪受物。如次应知。次明净徒众。言若有犯等者。若先有犯今默不言。更招其罪。如余时中。他问实答。此亦如是。我今于此胜苾刍众中者。赞美当时听戒徒众。言忆知者。设令有犯而不忆知。为妄语罪故。妄语者虽默不言。亦名妄语。由现身相表语业故。有云。唯是意所犯罪是障碍法者。于二时中能为障碍。一于现世障诸善法。二于未来碍生善趣。欲求清净者。清净谓是涅槃。为求涅槃故。不为畏他诘责治罚而说于罪。言发露即安乐者。有五种相。一由勤策治诸懈怠故。二由无罪治诸过失故。三由敬重治慢式叉故。四由无悔治诸恶作故。五由寂定治散乱心故。
    戒经序者。经是略诠义。欲明略陈戒相。诠其纲目。不广释故。言序者。是由绪也。谓说戒时以此为先。能令余说得生起故。所以但为三问者。离极略极广故。若极略者。闇昧之人卒难知故。若极广者。恐多延时令众倦故。然于三问皆别得罪。持者是了知义

根本萨婆多部律摄卷第一


《根本萨婆多部律摄·总释学处》

根本萨婆多部律摄卷第二

        尊者胜友集

        三藏法师义净奉　制译

    总释学处
    上明由序彰说戒缘起。下述诸门指陈学处。且一一学处有二十一门。言二十一者。一犯缘起处。二能犯过人。三所犯之罪。四所犯境事。五所由烦恼。六制戒利益。七有犯无犯。八具支成犯。九生过之因。十释罪名字。十一出罪体性。十二可治不可治。十三罪有遮性。十四作及不作。十五方便有无。十六重罪。十七轻罪。十八共相无差。十九出罪有异。二十有染无染。二十一犯罪所由
    言犯缘起处者。谓于某国某城制某学处。即名此方为犯缘起处。
    言犯过人者。谓由其人而制学处。
    言所犯罪者。即是身语所造之罪。
    言所犯境事者。总有二种。情及非情。一一戒中随应思察。要而言之。有六十五事。所谓淫染事摄取事。不忍事求利事。住处事同梵行事。僧伽事受用鄙事受用法事邬波斯迦事。（十）长衣事离衣事。望满事因求事。受不净财事卧具事。道行事畜钵事。求好事取衣事。（二十）受衣事置衣事。衣事回他物事。病药所须事违心事。出家事门徒事。起诤事说法事（三十）未近圆事戒经事。坏种子事。鬼神村事轻毁事。违恼事用水事。尼事食事诣俗家事（四十）外道事观军事。结伴事用火事。与欲事眠卧事。不善观察事染衣事。随自乐事傍生事。（五十）戏笑事女人事。近圆事坏地事。重请事轻学处事。评论事斗诤事。受请事入聚落事（六十）针筒事床量事。衣量事法式事。诘问事（六十五）言所由烦恼者。有其二种。一者俱生。二者缘发。随心造业多种不同。烦恼有异。于诸学处随事说之。有二十七种。所谓
    贪烦恼　　瞋烦恼　　痴烦恼　　淫烦恼　　摄取烦恼　　不忍烦恼　　求利养烦恼　　诤恨烦恼　　住处烦恼　　鄙业烦恼　　邪智烦恼　　家悭烦恼　　求自在烦恼　　过限分烦恼　　废阙烦恼　　待缘烦恼　　讥嫌烦恼　　覆藏烦恼　　摄受门徒烦恼　　慢法烦恼　　无悲烦恼　　轻毁烦恼　　轻心烦恼　　不收举烦恼　　不寂静烦恼　　不敬烦恼　　不忍他诘烦恼
    制戒利益者。谓佛大师观察十利制于学处。
    言有犯无犯者。若故心犯戒名为有犯。异斯无犯。
    言具支成犯者。随诸学处具足支缘。方成犯事。
    言生过因者。有其六种。一由身。二由语。三由心。四由身心。五由语心。六由身语心。
    言释名字者。谓波罗市迦等名别不同。如下具释。
    言出罪体者。凡诸造罪皆以身语故思为体。
    言可治者。谓授学人。不可治者谓无惭类。
    性谓本性是罪。遮谓因制方生。复有释云。性罪唯染心中作。若遮罪者通染不染。
    言作及不作者。作谓身语自造。不作者谓止而事成。
    故心而造名有方便。无心亦犯名无方便。
    言重罪者。于中差别有其六相。一由制故。二由事故。三由烦恼故。四由犯故。五由人故。六由时故。言由制者。谓因世尊制学处故有其重罪。言由事者。如断傍生命得波逸底迦罪。虽众教中罪亦不能过。由烦恼者。谓不敬教烦恼所起故重。由犯者谓数数犯故重。由人者谓不植善根。禀性愚钝其罪遂重。由时者。谓多时覆藏其罪便重。譬如小水以物偃之。澄积多时成大波浪。若翻前六种是谓为轻。
    言共相无差者。谓性遮学处。咸以身语心为其共相。
    言出罪有异者。有其四种。一由极重治罚。方出其罪。谓波罗市迦。二由处中治罚。谓僧伽伐尸沙。三由下治罚。谓泥萨祇迦。四不由治罚。谓所余罪。
    有染谓贪等为因。无染翻此。
    言犯罪所由者。有五种因方犯于罪。一由无羞耻性。二由无敬教心。三由情怀放逸。四由禀性痴钝。五由忘失正念


《根本萨婆多部律摄·初部·1.四波罗市迦法·1.不净行学处》

    初部四波罗市迦法之一
    摄颂曰
    若作不净行　　不与取断人
    妄说上人法　　斯皆不共住

    不净行学处第一
    言不净行者。谓于十二年。苾刍僧伽未生恶疱。入十三年。薄伽梵在佛栗氏国羯阑铎迦村。其羯阑铎迦子苏阵那。为母所教令求种子。由淫烦恼及淫事故。佛观十利。制斯学处。言十利者。一为摄取僧伽。二为僧伽极善。三为僧伽乐住。四为未信者令信。五为已信者令增长。六为折伏恶人。七为怀惭者乐住。八为断现法漏。九为断未来漏。十为我之净行得久住故。言摄取僧伽者。谓于刹帝利婆罗门薜舍戍达罗等。有善男子善女人。入正法中深生敬信。作苾刍等以成众故。僧伽极善者既入善说法律之中。能令善法极增盛故。僧伽乐住者。谓依斯善法还信施债故。未信令信者。其未信者令生正信故。已信令增长者。若已信者。善护自心故。折伏恶人者。犯重之人由不护戒品。以折伏法而驱摈故。怀惭乐住者。谓异生中极淳善人。为令此等无有斗诤安乐住故。断现法漏者。谓是现缠令不行故。断未来漏者。谓烦恼业种令永断故。我之净行当得久住者。谓如法宣说。广利人天。展转相教令佛正法久住世故
    若复苾刍与诸苾刍同得学处。不舍学处。学羸不自说。作不净行。两交会法乃至共傍生。此苾刍亦得波罗市迦。不应共住
    言若复苾刍者。谓指犯人。苾刍有五种。一名字苾刍。如世间人为欲呼召男女等时。与立名字唤作苾刍。二自许苾刍。实非苾刍而便自许是净苾刍。三由乞求故名为苾刍。言苾刍者。是乞求义。诸乞求活命。皆名苾刍。四破烦恼故名曰苾刍。苾刍是破义。五以白四法受近圆者。名为苾刍。此中言苾刍者。意存第五。余之四种名同故来
    又依七例声述苾刍义。一作者声。二作业声。三所由声。四所为声。五所从声。六属主声。七所依声。云何作者声。谁是苾刍谓近圆人。作业声者。此作何业谓同学戒。所由声者。由何而得谓由三业。所为声者此何所为。谓求涅槃。所从声者。此从何得谓从师等。属主声者。此谁近圆谓世尊法。所依声者。此依何处谓依欲界及善说法律等。是名七例。若加呼召声如唤尔来苾刍。便成八转。转各有三。谓一二多成二十四别
    又十一种事释苾刍义。一过去苾刍。谓已舍学处。二未至苾刍谓未受学处。三现在苾刍。谓不舍学处。四内谓内断烦恼。五外谓外相摄持。六粗待他劝诫。七细能自要心。又粗者名字等四。细者破烦恼生。八劣谓破冗杂人不常不坚等。九胜与上相翻。十远谓堪出家人及始生乐欲。十一近谓正受近圆。言与诸苾刍同得学处者。谓与苾刍所有学处。相似而得名为同得。假令先受近圆满足百年。所应学事与新受不殊故言同得。言不舍学处者。谓不对他人而为舍法。舍戒之时。若对不解语人。或中边互对。颠狂意乱痛恼缠心。痴騃哑聋熟眠入定。非人天等变化傍生。及诸形像。虽舍学处并不成舍。若因颠狂痛乱所逼。于有人处作无人想。于无人处作有人想。于无人处作无人想。或复闷乱。或不审告住性之人。亦不成舍。自有同得学处不舍学处等。应为四句。初谓苾刍爱重学处。第二谓余六众并受八学处。及诸外道舍于学处。第三谓是不爱重苾刍舍于学处。第四谓除前相。言学羸不自说者。对舍学处亦为四句。第一句者。舍于学处而非学羸。第二句者。如有苾刍欲舍学处。于苾刍事陈说难行而不自言我舍学处。第三句两事俱作。第四句二俱不为。
    因明舍学之法。苾刍欲舍学处。对有智人作如是说。具寿存念。我某甲今舍学处。或言舍三宝。或舍三藏。或舍阿遮利耶。或舍邬波驮耶。若总若别是则俱名舍于学处。或云。证知我是俗人我是求寂。二形扇侘半择迦污苾刍尼。作无间罪人。是外道。是趣外道者。是贼住。是别众人。乃至说言。我今与诸具寿非同法者。非同梵行人。并名为舍。
    言作不净行两交会法者。有舍其学处并学羸而说。然不作不净行两交会法亦为四句。第一句者。谓于乞食行于粗食行摄敛行。不堪忍时遂舍学处。然持五学处不作不净行。此是舍于学处不作不净行。第二句者。以不怖心以盗贼心。不舍学处作不净行。第三句者。善舍学处作不净行。第四句者。谓乐住苾刍。
    言乃至共傍生者。谓禽兽类如猕猴等。言波罗市迦者。是极恶义。犯此罪者。极可恶故。又是他胜义。若于此罪才犯之时。被他净行者所欺胜故。又被他烦恼所摧胜故。出家近圆为除烦恼。今破禁戒返被降伏。言不应共住者。谓此犯人法食两事永无其分。譬若死尸。故云不共住。有是波罗市迦非不共住。应为四句。第一句者。谓不还果。于他胜因所有烦恼并降胜故。名他胜人。第二句者。谓众与作舍置等法治罚之人。第三句者。谓鄙恶类造颠坠法。第四句者。住本苾刍。又释。若者是总相说遍一切处。此中若声局在苾刍。是同依释。由得波罗市迦显非余故。
    言复者。是次后义。谓最初人虽作非犯已后方犯。是故言复。言苾刍者。谓近圆时身无障法。僧伽界分及以作法并无过失。方得名曰善受近圆。是真苾刍。言与者。显共伴义。苾刍之声。于先犯重等。亦有此名。为欲简别故。云苾刍。同得设更重受。虽非同得而有苾刍之名。颇有苾刍作不净行。非犯波罗市迦耶。有谓是先时犯重人等。又苾刍者。非是尼等。由其学处不同增减异故。若尔尼转根后便成苾刍。如何乃言不同学处。谓由根转舍不共学同苾刍故。学者三学。谓增上戒增上心增上慧。此中学者意明戒学。得者是已得义。如作羯磨未了之时。设其有犯不成他胜。言不舍学处者。谓无舍缘故。言不舍。舍缘有四。谓舍二形生命终并断善。岂非护断。即非同得。上同得言已彰其义。何烦更说。不舍学言先舍后受。亦名同得。此虽同得。非犯学者。由其舍故。然须不舍简别犯人。此意双显故。无有过。学羸不自说者。谓于学处无力能持名曰学羸。内总不言故。云不说。此据缘起相从故来。作不净行者。行谓圣道净。即涅槃由八正行。方能证会。作不净行。正违彼故。不者相违义。犹如不善及不生等。两交会法者。女男根合名为交会。又云。两交会者。即是两身两根也。据多说之。自口下门犯他胜故。此之二句彰其过重。有行不净行。非两交会。有两交会。非不净行等。为简不受学处。而行淫法不名作不净行。又释于自二门名不净行。于他处犯名两交会。言法者。即是持自性义。此言为简于梦交会无自性故。作谓故心受乐。言乃至者。显最鄙恶。言此苾刍者。指犯人也。既犯戒已便非苾刍。由先形仪尚存此号。言亦得者。非但胜犯劣亦同犯。又波罗市迦者。被非法军而来降伏。法王之子受败于他。既失所尊故名他胜。故云此非沙门。非释迦子。言不应共住者。于现世中显其过患。被同净行所驱出故。于余学处明失利用。义皆同此
    此中犯相者。谓是苾刍于男女身大小便道。及在口中随入之时。有受乐意。便得本罪。其分齐者。若于大小便道。以生支头入过赤皮。若在口中头过于齿。作受乐心咸得本罪。于人女男二形半择迦等。死活眠觉及以入定。痴狂心乱痛恼所缠。于此境边作行淫意。以有隔入无隔。以无隔入有隔。以无隔入无隔。以有隔入有隔。于三疮处体无坏损。入过分齐咸得本罪。若损坏者得窣吐罗罪。如是应知。非人女男二形半择迦等。并傍生类。事皆同尔。若彼女根两边全在。名为不坏。若内若外或时烂损。或被虫伤。名之为损。口及下门四边烂坏。名之为坏。与此相违。名非损坏。若苾刍或苾刍尼等。睡眠之时或复被他劝其饮酒。令使惛醉被他逼时。于初中后领受乐者。皆犯本罪。若初中后不觉知者无犯。若不睡时被他陵逼。类此应知。若以禁咒转变自身为傍生类。或变他身。或复不变。共行非法。若有苾刍想者。得波罗市迦。翻此粗罪。于腰斩者。或截头者。二道行淫俱得重罪。若在口中得粗罪。于身余穴或于齿外。或用衣袋而裹生支。或时用草。或桦皮裹。或皮囊盛及余粗涩物。或内竹筒。或屈头而内入三疮者。咸得粗罪。于中解身合令相着。若见有缝得窣吐罗。不见缝者重罪。若于睡内共他行淫。有苾刍想者重罪。异此粗罪。新生牸象及余死禽兽。或龙女药叉女。行非法时有怕怖者。咸得粗罪。由其怖时无染心故。于母羞惭亦得粗罪。为生惭时染心不发故。无羞惭者同得本罪。若以软草等结作人身。便为非人之所执御。身诸支节可爱触生。共此行淫咸得本罪。若但于根有软触者。得窣吐罗罪。或以自足指内阿苏罗女根。或以足指触他男根。或劝苾刍行不净行。或于三处内不动根。或以生支触他生支。或于被割女根。或于死女根虫蛆已溃。行非法者皆窣吐罗罪。或他欠呿张口之时。遂将生支内他口中。或于露处赤体无衣。为他揩身生支遂起。置他口内咸窣吐罗。无受乐心不得本罪。不应如此开口欠呿。应用手遮。或以衣角掩。不应露地赤体揩身。
    苾刍根长或有腰弱。便以生支内于己口。及下疮门。过限之时亦得本罪。如孙陀罗难陀。内揩外泄外揩内泄。前泄后揩或前揩后泄。或根有病内女口中。咸得本罪。如在房中露形而卧。老女来逼由无乐心。此皆无犯。若似有染心得粗罪。或于村外不闭户眠被他行非如上应识。凡是眠卧皆须扂户。或令苾刍守护。或结下裙。如阿兰若中得定苾刍。偶然根起樵女调弄。逼共行非。由无染心故非犯。凡诸苾刍阿兰若住。若无门户。应以柴篱而坚围绕。非离欲人。有五因缘。令生支起谓大小便逼或风所动。或为嗢指微伽虫所啮。或由染污心起。若离欲人但有其四无后应知。又如式叉摩拏女等调苾刍时。遂便许可后生追悔。彼来强逼无受乐心故无犯。由先许可得窣吐罗罪。如被音乐天女。将至自宫遂便陵逼。由失本心故无犯。有此难处不应居止。若因小便狗衔根者无犯。不应对狗小便。又渡河时。被鱼等啮生支者无犯。不应露身渡河。若道为道想。或复生疑。道非道想。入过限时。得波罗市迦。非道道想。或复生疑。得窣吐罗。起心欲作不净行时。得责心恶作。若兴方便整衣裳等。乃至未触身来得对说恶作。欲行非法。乃至生支未过齐限。得窣吐罗。若过限者得波罗市迦。若触女发及连发衣。或余身分。若无触乐心得窣吐罗。作触乐心得众教罪。于有情身所有疮穴或余支分。作流泄心。若泄不净。得众教罪。若苾刍以诸明咒及余杂药。并幻术事。作诸形像。共行淫者。皆得窣吐罗
    苾刍犯重之时。若无二种恶心。一不怖心。二者贼心。为烦恼逼遂行非法。初无隐覆向他陈说者。僧伽应与秉白四法。授其学事。得法之人行治罚法。皆与遍住行同。唯除一事。乃至命存与他授食。彼亦自须受食而噉。若后获阿罗汉果。同善苾刍依本位坐。有余复云。仍须六月供侍僧伽。并供上座。营理三衣及波呾罗。所有如法事业皆应助作。从此已后若能称可僧伽意者。共知调善应生怜愍。休其行法。此则名为从罪而起。未近圆人犯根本罪。无恶心者。此亦应与作授学法。或先犯人。或是贼住。或无众不和。黄门污尼等。但有违犯皆得恶作。已下诸戒类此应知。一一学处更不重述。诸初犯人皆无本罪。然有责心突色讫里多。其无犯者。谓颠狂类。或亲戚死。或非人恼。或时心乱余痛恼等之所缠迫。于其自身无苾刍想者。皆成无犯。医人处方令其下灌。无受乐心。此亦非犯。
    此淫学处具足八缘。方成其犯。一是大苾刍。二堪行淫境。三于不坏道。四己根全。五兴方便。六入过其限。七有心受乐。八有二种心。具此八支。便得无救波罗市迦罪。
    释名者。波罗市迦一义如前。复有别释。能害善品令使销灭故。名波罗市迦。又复能生恶趣之罪。名波罗市迦。可治不可治者。贼心故犯。是不可治。异此可治。谓授学人出罪不同者。授学之人尽形方出。其不净行中有方便窣吐罗罪。重者须对一切僧伽说除。轻者下至四人。余三他胜准此应知。其僧伽伐尸沙有方便窣吐罗罪。重者下至四人。轻者一人。余罪可知。下诸学处初八九门多并具悉。自余有出不出。准事应思


《根本萨婆多部律摄·初部·1.四波罗市迦法·2.不与取学处》

    不与取学处第二
    佛在王舍城。时但尼迦苾刍盗未生怨王木。为王所执。时彼责言。汝当合死。时诸苾刍举以白佛。佛言。王法齐何方名为贼。行刑罚耶。遂令阿离耶阿难陀往问其事。法官报云。王法盗五磨洒合当死罪。佛言。当依王法。若苾刍盗满五磨洒。即当摈弃。因摄取事摄取烦恼。制斯学处
    若复苾刍若在聚落。若空闲处他不与物以盗心取。如是盗时。若王若大臣。若捉若杀。若缚驱摈。若呵责言。咄男子。汝是贼。痴无所知。作如是盗。如是盗者此苾刍亦得波罗市迦不应共住。
    言在聚落者。谓在墙栅内。若空闲处者。谓墙栅外。他者谓他女男半择迦等。非亲友知识相委信。人不与者。非他授与物。谓金银等物。以盗心者。知是他物。作窃盗心。非亲友想。非重还想。取者谓取属已。若自取若教他取。如是盗者指其限齐。谓满五磨洒。或时过五。便犯本罪。五磨洒言。据何为准。谓依一迦利沙波拏四分之一。此一迦利沙波拏。有二十磨洒。若偷五磨洒。即名犯盗（此一磨洒有八十贝齿一迦利沙波拏总有一千六百贝齿也）此据问时。国法以二十磨洒为迦利沙波拏。若王法以十二磨洒为迦利沙波拏者。盗三磨洒犯重。用十六者盗四犯重。若四十者盗十犯重。若更有增减准数应知。王者谓是国主。若大臣者。谓国辅相依王而活。若捉谓执取。杀谓断命。缚谓羁锁等。摈谓驱令出国。斯等皆是不信王及王大臣所见狭劣。呵责者是敬信王臣。情怀宽恕。但言责而已。咄男子者。是轻贱。言汝是贼者。是总摽句。痴无所知等者。是别释句。明是贼因及正作业。由痴无所知故。方便兴盗无现法怖及未来怖。如次应知。是谓盗因也。作如是盗者。正明盗业。不告主知。若强若窃并名为盗。此中亦声是相似义。如于初部四他胜中。非但初犯淫时即得他胜。若初犯盗亦他胜罪。下诸亦字义皆同此。前云不舍学处学羸不说。于诸学处皆有应知
    此中犯者。谓是苾刍或自作。或遣使。或看作。有盗心起方便。是他所摄。作彼物想数满五磨洒。举离处作属已想。得他胜罪。但起恶念便得责心恶作之罪。始从发足乃至未触物来。犯对说恶作。若触着物摇动之时。得窣吐罗罪。离处便得本罪。若数不满。但得粗罪。即此方便得恶作罪。盗得物时。即据其方国。而断物价。为方便时。一举满五。便成本罪。如频多举方始满者。一一取时咸窣吐罗。后虽满五。不犯根本。然置物处多类不同。或在地上。或以器盛。或于墙石棚襆衣桁。或内箱箧。或挂象牙。或置户扇。或安床座。然此地等有差殊者。平坦一段名为一处。若裂为缝。或画或书。即非一处。若在场处色别成异。若在仓窖口平。名为一处。若物欠少及板席等隔障之时。即非一处。若在地敷据草色别。若在鞍乘据衣色异。若象身肥满总成一处。若身瘦减随处成别。若于象处所有鞍具。及马车步乘诸杂辇舆。各随其处有一异不同。若盗船时船以缆系。或复无缆摇动之时。便得恶作。或解缆随流。或地上曳去离见处时。便得本罪。若泝流而去者。随所趣岸与河阔量等。便得本罪。若阿遮利耶邬波驮耶。所付之衣。作贼心取。若从寺内却入房中。或复从房而向檐处。或从檐诣门。或行之寺外。或从高趣下。从下至高。或从露向屏。从屏向露。或时在后退步徐行。或时在前进步而去。至不见处。皆得本罪。或风飘物堕在屋上。或堕楼隅。或复取他浣衣人物。或盗根生物谓香附子姜芋之类。及诸树等。或盗经书皆计直犯罪。盗设利罗。世尊驮都。有人守护意欲供养。作大师想者。犯恶作罪。若作衒卖求财利心而盗取者。得他胜罪。若天祠中及以制底香台之处。有庄严具若有人守护。得波罗市迦。非人护者。获窣吐罗。无非人护。若作诸天药叉护想。得恶作罪。若盗傍生物。得窣吐罗。若是人物傍生所偷。人想取之。亦得本罪。作傍生想。得窣吐罗罪
    若苾刍盗无足二足四足多足之类。言无足者。谓蛇蛭等人所摄养。卖以规财。二足者。谓是人鸟。若盗人时至期契处犯。盗鸟有二。一自手持去离处时犯。二引逐人来飞堕时犯。弟子门人被他偷去。已属于彼。或未相属。偷夺取者。随前次第成犯非犯。苾刍被他逼掠为奴。身自逃走者无犯。四足者。谓象马等。或群处盗。或系处盗齐不见处。犯他胜罪。多足者。蝎蜈蚣等。此乃狱官及王大臣。或泛海商舶之所畜养。盗此等时计直犯罪。若盗有主伏藏。咒力持来。未见物时得吐罗罪。若见彼物便得他胜。无主伏藏未见已来。得恶作罪。见时粗罪。若遭旱时决彼堤水。将入己田。令他不熟至实成就。准价得罪。或时遭涝泄水下流故损他苗。亦计直成罪。水难得处数量有定。盗取水时准价得罪。盗非人水得窣吐罗。他断河水决而自用。亦准价犯。若盗水陆所生诸花取之为束。举离处时计直成犯。弶罥网罩所系有情。及贼偷牛系之于柱。盗心解时离处成重。怀悲愍者得恶作罪。苾刍盗时。作如是念。若得物已即便毁坏。令彼失财不入己者。得窣吐罗。猎师逐鹿走入寺中。随伤不伤不还无犯。若鹿被射入寺便死者。应还猎人。不应留碍。若物在河水中令物沈浮。是为异处。若在泥里据其出没。随离处时计物成犯。若他田地及园店等意为僧伽。非理言竞官断与时。彼心未舍。得窣吐罗。心若舍时。即得本罪。官不断与。得窣吐罗。若就王断断得便重。由断事中王为上故。若余断官待他心息方犯。若以篱围。或去封记。篱未合时但获粗罪。若篱合者即犯他胜。若与贼同心示彼舍处。后时受分随得招罪。若后生悔向彼物家。报遣防护勿令失脱。或共贼结伴心悔不行。设彼贼偷皆方便罪。后虽受分亦窣吐罗。与贼同行。欲为盗事。中路而退。但得恶作。同心作贼为他守道。分物受分者成犯。由怖为伴无心共盗。彼虽偷得。苾刍非犯。若元为结契得便属己。由有限局。获者成犯。若异此者。分物之时据分得罪。
    若苾刍或持自物。或是他物。作如是语。我欲偷税。如是语者得越法罪。教偷税者从异道去。得恶作罪。若作恶心指他异道。冀免税直得窣吐罗。若持他物过彼税处。无取分心者粗罪。未至税处。或取半分。或取全分。而未过处。得窣吐罗。若过税处数满本罪。若持己物到于税处。使他越过。亦得本罪。实是己财。决心回与父母兄等。告掌税者。此非我物。不与汝税。或乘空去。或口含。或衣裹。或避路。并得粗罪。若所盗物极贱极贵。价难准知。贱得吐罗。贵招本罪。若诸商人将应税物。置苾刍衣袋中。苾刍不知携过无犯。然诸道行苾刍所有衣物。不应无人守护。宜于物处留二苾刍。余共乞食。供守护者。虽不听着。而强着者。若无净人应自捉弃。告云。汝物当自收取。苾刍单己逐伴远行。须乞食时可于己物明为记验。若后回还当须捡察。若为父母及三宝事。持过税处。应为税官种种说法。称赞三宝。说父母恩。彼不取税直者无犯。若犹索直者应与。若三宝财持过税所。应持一分酬彼税直。后当均分。勿令偏少。若共苾刍涉路而行。问伴苾刍方为持物。不持税财于税道过。若是新布。应截缕头牛粪染之。持去非犯
    若药直衣留缕不染。为病持过者无犯。凡是遣他染衣物者。应须问彼已为染未。若不问者得恶作罪。苾刍不合将偷税者。持付税官。得恶作罪。若夫实不言苾刍妄说。从彼妻索随得物时犯有轻重。多人同契偷彼一衣。随受分时计直成犯。本偷衣袋拟简取衣。初移袋时得窣吐罗。后选得时随获犯罪。若他衣物在象牙杙笐竿等处。苾刍盗时并杙等持去。但得吐罗。举离杙等时随事得罪。若遣苾刍某处取衣。彼作贼心而往偷取。若得物时随事招犯作彼物心者无犯。不闻他告自为彼人偷得物时。得窣吐罗罪。已近圆令他盗非近圆获物。得粗罪。与此相翻亦得粗罪。第三本罪。第四恶作。正近圆时亦为四句。正近圆时令他盗非正近圆时获物。得窣吐罗罪。翻此粗罪。第三恶作。第四本罪。此两四句通诸学处。随事应思。
    盗事略有五种。一对而强取。二窃盗取。三调弄取。四因寄付取。五与更夺取。此之五种咸是贼收。若依法取者无犯。盗他树果以杖打取。一打数满。便得本罪。如不满者。随打粗罪
    若苾刍在东西二洲。即据彼方所用钱货。以断轻重。北俱卢洲物非己想。无不与取故无盗罪。若于方处用铁等为钱。而是贵价。盗此物时准价成犯。纵偷贝齿数盈万亿。一取之时但四磨洒。无根本罪。得多窣吐罗。作盗他心而起方便。后为已想。但得粗罪。翻此得重。若于己物作他物心。贼想举移。得吐罗罪。于大谷聚破而偷去。一取数满成重。余轻。若偷宝等掘地埋之。意令损坏。唯得粗罪。有施物来知非己分。言我合得者。得窣吐罗罪。若受其物准数成犯。他不请食。辄去食者。得恶作罪。本师有缘须向余处为受利者非犯。若取分时。须告他知。勿不嘱言辄取他分。若为他将物拟济病人。闻彼身亡物还本主。若及命在后方死者。此成亡物。若掌库人自为贼意盗取他物。施与苾刍。施想受者无犯。若贼盗他物为恐怖故。持施苾刍此不应受。若作还彼主心受之无犯。若知是贼首领者。随意应受。既受得已。刀割染坏方可畜持。本主来索者应还。若以书手字手印。以为期契而盗他物。准事成犯。若盗故废钱贝及破缺假伪者。皆准当时价直成犯。若兴方便欲盗他财。触着之后便从主乞。主若与时得前粗罪。宝及宝类坏色方取。据后价成犯。初为贷借后欲不还。决绝之时便得本罪。若他所寄物先作盗心后时移处。得窣吐罗。并得本罪。若先移处后心决绝。亦得本罪。博弈偷子迷惑取物。准数成犯。凡是赌物皆得恶作。意偷彼物而错得此。既乖本心但得粗罪。本偷弊服内有贵衣。后捡见时准物得罪。苾刍洗时。见宝瓶露以物盖覆者非犯。主索应还。若此寺物有偷盗心。移向彼寺。得恶作罪。鸟栖之巢有鸟守护。取柴将染得恶作罪。若鼠盗己物见时应取。若是鼠物则不应收。鼠若持来便成施主。为彼物想应为受之
    有病苾刍遣人持物。心希福利供养僧伽不依彼言。随情处分。得窣吐罗罪。亡苾刍物是佛弟子悉皆合得。若作法已盗此物时。数满成重。若营作人为众举贷。若其身死以众物偿。他举物时报诸耆宿。苾刍明书券契方可与之。被贼偷物已作舍心。重夺彼财。准数成犯。被他盗去。若作舍心即是属他。不应重夺。是故苾刍被他盗时。不应仓卒辄为舍意。后见应取。若见贼来应现瞋相。恐喝令去。捉得贼者不应付官。先为说法从乞其物。若不肯与当酬半价。或复全还。已成衣钵卒难得故。苾刍若见未损死尸。或自坏或遣人坏取粪扫衣。得恶作罪。下至虫蚁穿坏。若取此衣便成应理。于深摩舍那处。有死人衣。若有掌人不应辄取。得窣吐罗。若贼盗财不能持去。所遗弃物不可辄收。若言随意者。取成非犯。贼偷猪肉及甘蔗多罗果等。嫌不将去。对众应取。要而言之。取粪扫衣。应须详审。方可收拾。凡见衣物。若作粪扫衣想者。随意应取。无贼心故非犯。若粪扫衣有不净污者。此不应畜。净浣染已持之。得死尸衣。停七八日。曝于篱上浣染应畜。又送死人衣主持来施。若重索者。即应持还。不还得罪。若更持来应为受之。莫生嫌恨而不为受
    有客苾刍来住房内。应相问知。若有人来可与物不。若言与者。失物不偿。如云莫与而与他者。失全偿直。又客苾刍先不相识。创来至房但可言谈问其安不。不应即为按摩身体解其劳倦。所有水土澡豆牛粪。及齿木等。客问主人方得取用。不问得罪。若先相识既为解劳。按摩身已澡豆牛粪齿木水等。不须问主随意取用。若于河津船处。授受财物极须存意。不应辄放。令物损失。若损应酬直。异此无犯。凡授事人闭寺门时。有其五别。谓上下转鸣锁并副锁门关。及扂不闭。贼偷准事酬直。若阙一者应还一分。乃至若总不着即应全偿。若施主本心造立房寺。于此寺住者与其供养。苾刍辄将余食计直全犯
    若苾刍等得遗落物。置显露处。识者应还。若为病人欲觅药者。须问病人何处求药。应如所教处觅。苾刍有缘。为去许酬小钵后。辄自取己想无犯。凡诸苾刍不应受雇而作。若换其作业。或作福心者无过。时给孤独长者儿被贼偷去。尊者毛嗢揭罗野那为之持来。尊者毕邻陀婆蹉取外甥儿。及护寺家净人意为悲怜现其神力。或咒术力取悉皆无犯。他所摄物作他想疑。盗得重罪。非他所摄。他摄想疑。便得粗罪。若有主物作无主想。若己物想。或暂用心。或告他知。或亲友意者无犯。凡亲友知识可委寄者。有其三种。谓上中下应如其次。为上中下而委寄之。若异此者得越法罪。此犯缘者是善净苾刍。或自作。或使人盗想取是他物作有主心。以一方便数满移处。为属己想。即得他胜。若缘阙者得窣吐罗罪。又取物之时无盗心者。并皆无犯。又无犯者谓最初犯人。或痴狂心乱痛恼所缠。此乃遍通诸余学处

根本萨婆多部律摄卷第二


《根本萨婆多部律摄·初部·1.四波罗市迦法·3.断人命学处》

根本萨婆多部律摄卷第三

        尊者胜友集

        三藏法师义净奉　制译

    断人命学处第三（初部四波罗市迦法之余）
    尔时薄伽梵在佛栗氏国。时诸苾刍闻佛说不净观。既修习已。于脓血身深生厌离。便求鹿杖外道沙门。令其断命并自相杀。凡为杀者。并由不忍事及不忍烦恼。断他命根。制斯学处。
    若复苾刍若人若人胎故自手断其命。或持刀授与。或自持刀。或求持刀者。若劝死赞死语言。咄男子。何用此罪累不净恶活为。汝今宁死死胜生。随自心念。以余言说劝赞令死。彼因死者。此苾刍亦得波罗市迦。不应共住。
    此由人境及有杀心。人想方便断命成犯。此中境者。谓是人及人胎。言人者。六根已具。人胎者。谓托母胎有身命意根。由此是人同分所摄。女男半择迦体全不全。咸成杀境。言故者。显非错误断他命根。前境是人起心相称。方便有二。谓身及语。身谓以手等而行杀害。或持刀授与者知他欲自杀。便以刀等置傍。或自持刀者。谓己无力。但自执刀。令彼傍人扶手行杀。或求他人令持刀杀。语谓欲令他死行劝赞等。于不乐死则劝喻令死。若愿死者。则赞叹令死言何用此罪累等者。说寿存过重死后福多。言不净者。托不净成故。名不净恶活者。胜人所弃故。言死胜生者。欲令他欢喜故。随自心念者。我劝他死当招福德。以余言说者。非但说此。更以别言而相劝赞。言彼因死者。显非余事。但由劝死令他命断。得波罗市迦。若不死者。得窣吐罗。先兴方便遣杀他人。后起悔心不欲其死。前人虽死。但得窣吐罗。言断命成犯者。谓因而致死。
    此中犯者。谓是苾刍以内身或外砖等。或复两俱如执刀等。或以毒药。或为坑阱。或将诸酒及以余药。令彼心乱。或作咒术遣他迷惑。或作发机。或于崖堑楼台危险之处推令堕落。或于水火怖难恶处。诡设方便遣向其中。或于寒夜露地令冻。人女人男及扇佗等。作有命想。或复生疑起害方便。因兹致死。皆他胜罪。若不死者。得窣吐罗。或起全尸。或起半尸。令害前境。得罪轻重随境应知。此有别者。如若彼二返害苾刍由先方便。得窣吐罗。若苾刍害彼尸鬼得二粗罪。若害化形亦得粗罪。若于母无害。胎有杀心蹂踏母腹。若胎死非母。得他胜罪。母死非胎。但得粗罪。若二俱死波罗市迦。若俱不死窣吐罗罪。如是应知。于母杀心非于胎子。准前可识。于人女腹有傍生胎及非人胎故。心堕者便得粗罪。于傍生腹知有人胎。或知人趣变作傍生。断彼命时俱得本罪。若变己身为傍生状。害他人时有苾刍想。亦得本罪。欲害余人误害父母及阿罗汉。得窣吐罗罪。由于父等无杀心故。非阿罗汉作罗汉想。或是罗汉作非罗汉想。父母亦然。或于母等为杀方便。自在前死并得粗罪。有女遗胎余女拾取。内于己腹若杀后母。不得逆罪。若出家时应问后母。若人作人想及以生疑。皆得本罪。若于非人作人想疑杀。得粗罪。若人作傍生想。得恶作罪。作非人想亦得恶作。有情被趁苾刍见时。杀想告他随事成犯。于众多人一有害心误杀余时。窣吐罗罪。无记心中但得恶作。作戏笑心而为打拍。因斯致死。得恶作罪。未近圆时已兴方便。近圆之后方始命终。两种四句准前应作。若起方便。遣使行杀转根为尼。亦得本罪。若二根生得前粗罪。退为求寂亦同粗罪。下诸学处准事应知。更不烦述。
    若见有情或被水漂火烧。或时渴逼不手接不与水。见其欲死。有力能救。或虽不愿死作舍受心而不救者。彼若命终皆得恶作罪。若人被他害由此缘故。决定命终余命尚在杀。得粗罪。不定死者得他胜罪。有急难来以身走避。情无悲愍排触前人。无杀彼心。前人死者便得粗罪。不死恶作。若有杀心得根本罪。敬法出家保命求脱。若自杀者得吐罗罪。若元无杀心意打墙等。因此方便误杀于人。或移转病人不顺其语。或为疗疾因即命终。此皆无犯。若于病者无有杀心。然所陈说令其乐死。或时持刀。或以绳索不审思察。安病人边。或安毒药皆得恶作。
    无智之人不令瞻病。设有急事要须看者。应可善教极令存意。病人报言。莫扶我起强扶令起。若彼死者得窣吐罗。于余威仪类斯应识。若涉路时扶舆病者。准此应知。告病者云。先洗方起因即命过。此虽无犯。然不应为有重病人共舆而去。因致死者无犯。此亦不应造次舆去。或看病者情生劳倦。或作恶意望彼赀财。或出忿言任汝死去。我不能看因致死者。并得粗罪。现有宜食与不宜者。看病之人亦得粗罪。若无别可得者无犯。捺未熟痈死便粗罪。熟者无犯。以刀以针决开非过。先不善医不应针刺。若治口疾行刀刺者。窣吐罗罪。无医可求刺之无犯。患痔之人不应割截。应将药咒方便蠲除。凡治病时应问医者。若无医人。问解医苾刍。此亦无者。问曾病者。无曾病人。问诸老宿。造次授药。得越法罪。若解医者他来问时。应生悲念施惠方药。无求利心无犯。若为求利是所不应。若见破伤。应于屏处而为缠裹。勿令俗人见嗤医道。与他泻药不应舍去。善教所宜去亦无犯。见他苾刍病将欲死。自己衣钵更不修治。彼若身亡所有衣赀我当合得。此乃旃荼罗意。得越法罪。亦复不应作杀害意。而授人药当兴好心。欲令病差。见他授药欲堕彼胎。不作遮止。得越法罪。苾刍行时低头而去。触杀前人无心非犯。不应俯面而行作损恼心。便得粗罪。杀心犯重。苾刍在路身婴病苦不应推行。然须数息。彼有资具应代担负。准望食时得至应去。若恐时晚应自前去。到彼寺中洗钵安座。次为请食以待病人。或可持食路中迎接。若不尔者得恶作罪。凡被伤人勿与醋饮。见他食噎愍念为椎因死无犯。椎打之时宜可存意。应问病人何处求药。应如所教觅以相供。
    营作之时。苾刍掷砖伤苾刍头致死无犯。凡运砖等以手授手。不应遥掷令破。必有破裂告知方授。若昇梯时及在上作。下裙应结勿使露身。若在余时裙不须结。凡兴造时苾刍相助。应一时作不应终日。若在春时中前应作。若于冬月。应午后作。可豫察时休其事务。令乞食人得洗手足。村坊往返不失食时。若有僧常无劳乞食。其授事人应以余物作好饮食。供给劳人所设之餐。名悦意食。僧伽贫者。劝化余人随时供养。或为小食。或非时浆。或涂手足油。若不为者。授事之人得恶作罪。苾刍擎重力尽便放。遂打杀工匠。此虽无犯不应自举重担。必须移者间着俗人。同时擎举同时而放。不相瞻顾放便得罪。凡人一担苾刍两人。若过此者不应持举。苾刍及尼不应头上。及于肩髁擎持于物。若擎持者。得恶作罪。若有贼来应作惊恐。现叱喝相。遥掷瓶瓨。及杵木等或在身傍。或时居后勿兴害意。使有损伤。凡弃物时遣他远避。若打着者。此虽无犯。不告而弃。得恶作罪。避牛惊走推着小儿。因此命终非故无犯。避牛之时应善用心。若以绳索缚人。或告官司斩他手足。并吐罗罪。有虎狼处唤他共住。因被伤杀者无犯。然于住处应审观察。苾刍自打生支。佛言。理应打此翻更打余。是无智者得恶作罪。上人邬陀夷向白衣舍放身而坐。不善观察压杀他儿。凡坐不看。咸得恶作


《根本萨婆多部律摄·初部·1.四波罗市迦法·4.妄说自得上人法学处》

    妄说自得上人法学处第四
    佛在薜舍离跋窭末底河侧。时诸苾刍为饮食故。于亲族前更相赞叹。得上人法。欲令众知为求利养事。及求利烦恼制斯学处。
    若复苾刍实无知无遍知。自知不得上人法。寂静圣者殊胜证悟。智见安乐住而言。我知我见。彼于异时若问若不问。欲自清净故作如是说。诸具寿我实不知不见。言知言见虚诳妄语除增上慢。此苾刍亦得波罗市迦。不应共住
    言无知者。于所知境不了无常等及可厌患。无遍知者。谓于前境有无常等。不如其事而遍察故。于有非有不能实知。妄生邪解说非法故。又无知者。谓上人法。曾不知故。无遍知者。谓不能遍了五蕴法故。自知不得者。谓于自身知未证故。上人法者。即胜流法。谓望一切凡愚五盖等法鄙劣恶事。是胜上故。言寂静者。谓最妙也。言圣人者。于罪恶法能远避故。殊胜证悟者。非由色力及以聪明。而能获故。又释云。寂静者。谓是涅槃离众烦恼故。殊胜证悟者。谓四果圣人。言智见者。即苦法忍及苦法智。如次配之。又释云。智谓了知苦无常等。见谓见天龙等。言安乐住者。谓能安住诸定地中所有功德。而言我知者。谓知谛理等。我见者。见诸天等。若先作妄语罪。虽不自说。岂可不犯他胜罪耶。何须说此异时等言。但令犯戒设不自说。已得本罪。余人于彼但可生疑。未得即作不共住事。是故须有异时等言。方成不共住。若问者他问方言。若不问者不问而说上三边罪。理无差别。何故妄中方陈问等。若据前三。亦有此事。缘起有故唯于此说。虚者显所陈说无有实义。诳者本所发心为求饮食。不为胜事作斯妄说。妄语者先为妄心方陈所说
    此中犯者。苾刍说言。我见提婆那伽。药叉。健达婆。阿苏罗。揭路荼。紧那罗。莫呼洛伽。毕丽多。毕舍遮。鸠槃荼。羯吒布单那。我时就彼。或闻彼声。或来就我共我言说。作虚诳想。而告前人。彼若领解得波罗市迦。若言谤苏毕舍遮鬼共为上事者。得窣吐罗罪。若云我已获得二十种想。谓无常想。于无常为苦想。于苦为空想。于空为无我想。厌离食想。于诸世间无爱乐想。过患想。断除想。离欲想。灭想。死想。不净想。青瘀想。膖胀想。脓流想。虫食想。血涂想。离散想。白骨想。观空想。一一说时并得本罪。或云。我得四定四空四无量六神通。又阿兰若苾刍非人不恼者。即是圣人。我住于彼亦不被恼。又于彼舍。若是圣人坐胜妙座。我亦受其胜妙之座。斯等悉犯波罗市迦。我正念时得法自相。压伏烦恼者。此得重罪。我于三果未得而退。或得而退。或为密语。我是学人学毗奈耶故。我是无学人。已学三藏故。我得无所有。无长衣钵故。我是最后生望前生说故。我是豫流入河水故。我已得果。谓得读诵果故。或得庵没罗果。我离五怖无过去怖故。我断烦恼无过去惑故。佛声闻众所应获事。我已得之。谓阿笈摩等法。及能善修诸根。我是大师解说法故。我是佛陀善觉恶事故。我是毗钵尸佛声闻弟子。于诸佛边尽归依故。说斯等语。内有诈情矫陈密说。并窣吐罗罪。若无别意如言而说。自言。我得上人法时。并得本罪。或云。我得豫流而非彼果。或云。在某家者皆是圣人。我在彼家然非是圣。但是圣者皆与其衣。我亦受衣。然非彼类。他人说我得豫流果。我实不得说余果等。类此应知。我于今日不得俗定。过斯妙定亦复未得。我于某处获得初定。然实不与觉分相应。自书己名云得道果。便报他云。此作书人道我得圣果。此等皆得窣吐罗罪。又复苾刍如前所说。成波罗市迦。所有事业方便显己。具殊胜德。云有苾刍有如是事得果见天获胜定等。然不自言。我即是彼。如斯语时亦皆粗罪。成窣吐罗事。说皆恶作。若前人不解语时亦准此重轻。若是圣人。应就斯座。遂便默然。受其所请。他或告曰。仁是婆罗门不。答云。我是能除众罪故。或于六根善防护故。若是罗汉应取食食。默然而受。皆窣吐罗罪。于去来等准此应说。又有释云。言所陈事以身相表。问时默然得他胜罪。对人人想。或复生疑。他领解时便得本罪。对非人说时。作人想疑。得窣吐罗罪。无人有人想。或时入定。或他眠睡。或对无知。或他不领解仓卒而说。并得窣吐罗罪。无犯者如圣者大目连记薜舍离战胜之事。复记天雨及以生男。入无所有定。闻象王声等。并皆无犯。
    何故初三他胜先淫后杀逆次而说。不如余处杀盗淫妄而为次第。此依犯缘前后而说。又依由前引生后故。而为次第。由不净行便行偷盗。既行盗已。遂杀怨家。杀已问时便作妄语。又复烦恼最强盛者。在前而制。此四他胜。其相云何。谓无厌离不忍不证。然无厌离最强盛者。立为初二一于淫欲。二于赀财不忍故。行杀不证故妄语。
    诸大德。我已说四他胜法。苾刍于此随犯一一事不得与诸苾刍共住。如前后亦如是。得他胜罪。不应共住。
    诸大德等者。欲明四他胜法。若犯一一皆不合共住。问前是俗人无苾刍分。后时犯戒与前俗人体有别不。答如前在俗不是苾刍。后犯戒时与前无异。故云如前后亦如是。不是望其四他胜中而云前后。结文准上得罪应知


《根本萨婆多部律摄·第二部·1.十三僧伽伐尸沙法·1.故泄精学处》

    第二部十三僧伽伐尸沙法之一
    摄颂曰
    泄触鄙供媒　　小房大寺谤
    非分破僧事　　随从污慢语

    故泄精学处第一
    佛在室罗伐城。时邬陀夷苾刍由染污心。自动生支而泄不净。此依淫事及淫烦恼。制斯学处
    若复苾刍故心泄精。除梦中。僧伽伐尸沙
    下之四戒亦皆同此。此初学处无女境事。虽无其事而得受乐。次二学处。谓由身语作前方便。第四矫设异途希求欲乐。第五为他淫事而作方便。精有五种谓转轮王及灌顶太子其色青。余子色黄。轮王大臣色赤。根已成者厚。根未成者薄。此据本性作如是说。若被女伤。或余缘损。此五种精一人容有。言除梦中者。谓除于梦余皆得罪。梦中虽有情识。然无揩定实事可求故。不据斯以明其犯。设于觉位有流泄心。梦中泄时亦非本罪。言僧伽伐尸沙者。一事由众故。二体是有余。假众方除表非。初重僧伽是众。阿伐尸沙是教。由奉众教罪方除灭。又初之四戒体是无余。此是有余。以可治故。
    此中犯者苾刍为乐。或为药等。或欲试力于自内身。或外有情故流不净。得众教罪。有余文说。设于外物非有情数故。出不净。亦犯众教。若兴方便。或捉或搦。作受乐心欲出不净。若出者僧伽伐尸沙。不出者得窣吐罗。觉为方便。梦中流泄。或复翻此作心受乐。或前兴方便。后乃息心。或作方便。其精欲动即便摄念。皆得粗罪。言欲动者。谓精未离本处。即此无间不净当流。虽精未流已有变状。或在身中而泄出者。谓精已转动离于本处。或故作舞乐。或空里摇身。或由打筑。或因摩按。或以药揩痒。或逆流动根。或揩毡褥。或石木瓶等。或于肉团故流不净。并窣吐罗罪。若不泄者皆得恶作。若于头项耳鼻及余身分。或于青胀脓流之处泄。皆本罪。齐何名为流泄不净。谓身中流泄。若捉他生支故出不净。或时量度自己生支。或手捉搦为乐摩触故令兴起。并得窣吐罗罪。若有染心看自生支。得恶作罪。无犯者因搔疥痒。遂乃流泄。若趒坑若急走。若揩髀若触衣。若念故。二若见爱境。若入浴室受揩摩时。或复仓卒触着女身。猛盛烦恼即便流泄。如难陀苾刍。或母子相遇不觉抱持。此皆无犯。若多欲者听畜皮囊羊鹿等皮。熟之令软内安沙等。施带系腰不应着入众中及香台处。并制底畔睇。应洗令净。晒曝使乾勿令臭坏。若阙事者。应更畜一屏处举持


《根本萨婆多部律摄·第二部·1.十三僧伽伐尸沙法·2.触女学处》

    触女学处第二
    佛在室罗伐城。时邬陀夷苾刍有女人来。共观房宇。因与说法便生染心。触彼女身随意取乐事恼同前。制斯学处
    若复苾刍以染缠心。与女人身相触。若捉手若捉臂。若捉发。若触一一身分作受乐心者。僧伽伐尸沙。
    以染缠心者。自有染心而非是缠。应为四句。第一句者。谓心生染着。第二句者。谓于前境起爱缚心。第三句者。二事俱有。第四句者。谓除前相。女人者。谓可共交会。于彼身分复无伤损。手谓腕前。臂谓腕后。发谓头发及系发衣。此中犯者。先有染心堪行淫女。一一身分复无衣隔。于其九事悉皆有犯。谓触极触凭捉牵曳上下遍抱。触谓以手创相触着。极触即是频频摩触。凭谓身相倚着。捉谓以手捉持。牵谓从远牵来。曳谓近处曳取。上谓从下举上。下即从上擎下。遍抱即是总急抱持。若苾刍于女人处。为斯九事作受乐心。咸得众教。若拟行不净行。虽无衣隔触彼女身。得窣吐罗罪。若一身坏若二俱坏。若身多癣疥。若欲触此而误触彼。若以发毛爪齿。而触发毛爪齿及干枯骨。若复生疑。为此为彼。若触入灭尽定苾刍尼。若触青瘀乃至骨锁。皆犯窣吐罗罪。苾刍染心触女。彼转成男。或时自转。或二俱转。得窣吐罗等罪。或波罗市迦罪。苾刍触男彼转成女。得众教罪。或时自转或二俱转。得罪同前。想转不转及尼触女男。罪有重轻随事广说。如是应知。无堪小女。丈夫半择迦无物隔者。并窣吐罗罪。若有物隔并傍生类。咸得恶作。人女人女想。若复生疑染意触时。并得本罪。非人女人女想疑。吐罗。人女非人女想恶作罪。二形之人若女强者。得僧伽伐尸沙。若异此者。但得粗罪。母女姊妹作受乐心触彼身时。亦得粗罪。由羞惭境乐想不生。若无羞惭即得本罪。若于女根以脚指蹴。若土瓦打皆得吐罗。凡诸苾刍不应画作女人形状及余有情。皆恶作罪。其无犯者。若图白骨。若画髑髅。若香泥画地为众花彩。若无染心触母女姊妹等。若复于余作母等想。或若触时心同触地。若复好心欲观女身冷热坚软。
    若女堕火中。若见食毒药持刀自害。若堕坑陷。若见水漂皆应救济。拯溺行法今当说之。若见女人被水漂溺。自有力者应可救济。勿生染念。作母女想而牵取之。若被溺人不能动转。应于沙土上合面安置。然须看守不得弃去。苾刍不应逼近而住。有缘去时令他看守。其诵业者应诵经。若习定者应摄念。或嘱牧人而为观守。方行求食食已还可捡看死活。事须审谛。五种傍生可凭渡河。谓是象马牛水牛犁牛。若牸傍生不应凭渡。若持浮囊以充利涉。囊须染熟不应彩画。若母来抱。若女坐怀中。若卒倒地堕女人上。若于迮路口触女肩。此皆无犯。入乞食时。应须用意。女有欲意。乞水饮时。以手逼口而饮水者。苾刍不应连注与水。或令掬饮待尽更倾。若异此者便得恶作。女无染心连注无犯


《根本萨婆多部律摄·第二部·1.十三僧伽伐尸沙法·3.说鄙恶语学处》

    说鄙恶语学处第三
    佛在室罗伐城。时邬陀夷苾刍见诸女人入寺中看。共为鄙语染心调弄。因招讥丑事恼同前。制斯学处
    若复苾刍以染缠心。共女人作鄙恶不轨。淫欲相应语如夫妻者。僧伽伐尸沙
    染缠义如上
    女人者。谓是人女。解善恶言此中为显过失故。共相故。自相故。譬喻故。过失者。谓说鄙恶言自体及因。皆是杂染。现是鄙秽当堕恶趣故。共相者。谓作不轨。言轨则上人之所弃故。共知是非法。自相者。淫欲相应之言。譬喻者谓如夫妻。此中犯者有九种。言皆得本罪。苾刍染心对有知人女。善说恶说。直乞方便乞。直问曲问。若引事。若赞叹。若瞋骂。于斯九事一一若与鄙恶之言。合而说者。犯僧伽伐尸沙。若彼不闻或闻而不解。若无鄙恶字者。得窣吐罗罪。如是人女来对苾刍说斯九事。染心而受随言应答。共说不轨。亦得本罪。言善说者。汝三疮门实是可爱。言恶说者。汝三疮门不是好物。言直乞者。汝来共我行如是如是事。方便乞者。显有爱心我当于汝极生爱念。言直问者。若有女人作如是事。此女必为男子爱重。汝今亦可作如是事。我当爱汝。言曲问者。若有女人作如是事。为男所爱。汝今颇能为斯事不。问其委曲。故名曲问。言引事者。某甲女人已先共我为如是事。汝今共我亦应作之。言赞叹者。姊妹若能共我作如是事。当招天乐。言瞋骂者。说鄙恶语而为骂詈。谓正说交会鄙恶之言。皆得本罪。若更有余言说。与淫欲法交会之言。相参涉者。亦得本罪。若为他作鄙恶之语。若遣使若传说。若书印手印。若言汝根缺坏是罪恶物。可共我交。与我同卧。汝之所爱可共分张。然此不与鄙恶之字叶婆合说。若对入灭定尼。若告彼云。姊妹与我叶缚女人解意。若见苾刍尼着好衣服。作如是语。姊妹汝着淫服。欲觅丈夫。若言少女汝若不能忍欲事者。何不以热火头内女根中。若复语言汝可共畜生行如是事。汝腰下物可持与我。汝所爱物宜应惠我。女人解意。答言。我今现办。若言可与我水。女云。无水。苾刍报言。汝即是水。如是乃至可与我饼。汝即是饼。然彼女人知晓其意。女人问言。何意不乐。答言。由欲得汝。若人禀性好为鄙语。若对大男及大扇侘。实无有女作有女想说鄙恶语。此等皆得窣吐罗罪。若小男小扇侘若傍生类。实有女人作无女想得恶作罪。若心无简别随有女人。即得本罪。若作局心对彼不言对斯当说。若有彼者得窣吐罗。实是鄙语作非鄙想者。无犯。鄙语鄙语想疑。人女人女想疑。僧伽伐尸沙。非人人想疑吐罗。人非人想恶作罪。有余处说。若有女人说鄙恶语。以言领受情欢其事。虽不自说鄙恶之言。亦得本罪。若说叶缚时意道糠麦。设道叶婆之言。及余鄙语。若于方俗不讳此言者。说皆无犯


《根本萨婆多部律摄·第二部·1.十三僧伽伐尸沙法·4.索供养学处》

    索供养学处第四
    佛在室罗伐城。亦由邬陀夷苾刍从他女人求索供养。事恼同前。制斯学处。
    若复苾刍。以染缠心。于女人前自叹身言。姊妹若苾刍与我相似。具足尸罗有胜善法。修梵行者。可持此淫欲法而供养之。若苾刍如是语者。僧伽伐尸沙
    此中索供养者。谓供给身。言具尸罗者。谓戒蕴圆满。有胜善法者。谓定蕴具足。由此清净诸德圆满故。如善好金。言梵行者。谓与慧蕴相应。梵谓涅槃此行能趣故言梵行。梵之行故名为梵行。又善法者。少欲等德共相应故。总论犯相。有十八种。谓自说言。我是最胜殊妙贤善应供可爱。广博极最极。胜极殊极。妙极贤极善极。应供极可爱极广博。意显己身善法圆满。于诸供中是其最故。称扬如来弟子胜德故。余供养中是殊异故。是质直心所生起故。是黠慧性所出生故。是乐法心所发起故。有此法人乃是王等所供养故。有好名称遍诸方故。是胜功德所住处故。如其次第随配前九。即于此九事有超绝。更加极言复成其九。此十八事具如广文。若有染心说此语时。前人领解。并得本罪。尸罗等三或总或别。余并如文。说时本罪。若无淫欲之言。但得粗罪。若无如我相似之言亦得粗罪。若无如我相似及淫欲言但得恶作罪。若对堪行淫女得根本罪。若无堪者。得窣吐罗。有堪丈夫及半择迦。亦窣吐罗。无堪丈夫及半择迦。诸傍生类。咸得恶作。余相应处准上应思


《根本萨婆多部律摄·第二部·1.十三僧伽伐尸沙法·5.媒嫁学处》

    媒嫁学处第五
    佛在室罗伐城时。迦卢蜜栗伽罗子为旧知识。而行媒嫁。时诸白衣或赞或毁。外道异学复生讥论。其事同前由诤恨烦恼制斯学处。
    若复苾刍作媒嫁事。以男意语女。以女意语男。若为成妇及私通事。乃至须臾顷。僧伽伐尸沙
    有三处定。主定事定。时定成媒嫁罪。言主定者。以男意语女。以女意语男。言事定者。谓于男女妇及私通行媒嫁事。言时定者。乃至须臾。言媒嫁者。往来通信也。言妇事者。有其七种。何等为七。谓水授财娉王旗自乐衣食共活须臾。言水授者。谓其父母以水授他方付其女。言财娉者。谓其父母取财而娉。言王旗者。王自领军征伐他国。或是余贼打破村坊。所获妇女用为妻妾。言自乐者。自心希愿与他作妇。言衣食者。为求衣食自来作妇。言共活者。两各有财以共活命。契为妻室结意同居。言须臾者。谓非多时为夫妻事。亦名无杂妇。言无杂者。虽有夫主守法清居异常流故。故称无杂。言私通者。谓是未嫁或嫁夫死。欲行私事。为他遮护据能遮护。总有十种。谓父护母护。兄弟护姊妹护。大公护大家护。若无此六有余亲属所防护者。名为亲护。若婆罗门种名为种护。婆罗门氏族名为族护。无斯种族总名王法护。若有女人奉法而住贞心无杂。此名为法护。苾刍于此若七若十。作媒嫁心受言问彼返报为三。若自往若遣使。展转遣人咸皆使摄。若自为一遣他作两。若自作两遣他为一。但令和合。咸皆众教。若为一为二。或不和合。但得方便窣吐罗罪。凡为媒处人有尊卑。尊谓家长取言为定。翻此成卑。若受言往问及以还报三处皆尊。即犯本罪。若一尊二卑二尊一卑。应知尊处并皆粗罪。卑咸恶作。不得卑语报彼尊人。亦得粗罪。
    有其三事。虽不报言亦成返报。一期处。二定时。三现相。若见我在某处住时。则知事合是谓期处。若某时见我则表事成。是谓定时。若见我持钵。或着新衣。则知事合。是谓现相。作斯三事他解了时。便成返报。又有三事。亦成媒业一言。二书。三手印。用斯三事受言问彼。及以还报。或以一事而为三者。或时间杂。皆得本罪。上来明合。次当辨离。离事不同。有其七种。一正斗时离。二斗后方离。三折草为契。四掷瓦作期。五对证言离。六言非我妇。七大声遍告邻伍咸知。初之三妇作初三离媒之使和。得恶作罪。其次三离和得粗罪。末后一离和便众教。下之四妇及十私通随七种离和。皆众教。若指腹媒嫁。若生男女。若俱男俱女。若半择迦。若媒非人傍生。若复媒尼及以苾刍。若梵行者。若自为己。若孩童女。若媒嫁时。随一形转或二俱转。于其三处往返之时。一住本性。二是乱心。一是乱心两非心乱。诸如此类并得吐罗。若有俗人来请僧伽。为作媒事。共和遣使并获本罪。若一人独擅为媒合者。则一人犯或已近圆。或近圆时为其三事。有两四句。同上应知。若近圆已为其三事。便得本罪。余两二句由近圆故。并得粗罪。余两为三咸得恶作。若告他云何不索妇。得恶作罪。若复告云彼家有女。何不求婚。意为媒合。便得粗罪。为他行媒作三事已。若父母变悔。若男女身亡。若遇病缘。若遭饥俭。由此缘阙。并窣吐罗若有女人。令苾刍报余家主言。我家人物咸悉属君。苾刍知情而为传报。或许为众作施食缘。若女与男先为期契。嘱苾刍曰。大德。若见彼某甲男请报。我于某处相待。作此等时。并得粗罪。若不知彼意为传信者无犯。若女人令苾刍去拳打男肩。此无恶心故得轻罪。若言此男何不为入舍。婿若言此女何不事姑。若言此男何不别室。但是片言与媒事相应。所有言说皆恶作罪。弟子语师。我欲为他作媒嫁事。师闻此语默而许者。得窣吐罗。诸余学处准此应知。凡为媒嫁要待男女为交会事。方得本罪。何因四学如是次第。凡诸男子未知女意。先且执手欲试其情。若听许时。次当捉臂乃至咽腹渐更触。余若不许时便说鄙语。以诱其情。此对不信女人为斯二事。若信敬女知其乐福。作众善语而劝喻之。此三据其自身染欲。次一为他因求衣食。作媒嫁事。和合男女


《根本萨婆多部律摄·第二部·1.十三僧伽伐尸沙法·6.造小房学处》

    造小房学处第六
    佛在室罗伐城。时诸苾刍为造房舍作务繁多。由此乱心废诸善品。又数乞求恼诸施主。因招讥丑。由住处事诤恨住处鄙业烦恼。制斯学处
    若复苾刍自乞作小房。无主为己作当应量作。此中量者长佛十二张手。广七张手。是苾刍应将苾刍众。往观处所。彼苾刍众应观处所。是应法净处。无诤竞处。有进趣处。若苾刍于不应法不净处。有诤竞处。无进趣处。自乞作房无主自为己。不将诸苾刍往观处所。于如是处过量作者。僧伽伐尸沙。
    言自乞者。随己欲乐。若草若木而自求觅。言营作小房者。若自作若使人。无主者。谓无别人与之为主。为己作者非为僧伽。当应量者。烦劳废业不令伤大。恐迮致患不容过小。言长佛十二张手广七张手者。计佛十二张手长中人十八肘。以中人三张手成一张手。言是苾刍应将苾刍众等者。为防三事故。谓不将诸苾刍共观处所。违法修营。若有虫蚁蛇蝎等穴。是名不净处。又复观察若近王家。或长者宅。若外道舍。若苾刍尼寺。若斩伐大树名有诤竞处。又复观察。若近屋边一寻之内。有井及道。若近悬崖名无进趣处。此皆不应与法。异此应与。造房苾刍应向本处从众乞观。若合众俱往。若差别人去。不应遥信便不亲捡。既观无妨。应对众前白言。大德。应知彼处房地我已观讫。应法清净。宜可知时。应先作白次为羯磨。若诸事皆违造房已了堪应受用。得众教罪。若不清净处有诤缘边无进趣。众不观许。肘量增多。此诸过中随有其一。或时有过造而中休。若被他夺。若已兴功而便命过。若作白衣若为求寂。若用己物。并窣吐罗。若有苾刍。语余苾刍言。为我造房。勿令违法。若彼苾刍违法作者。自得其罪。若遣他者。作如是言。此处善好可为作房。我乞木等以相供济。而实不净。二并得罪。或时十人共造一房。同兴方便十俱得罪。若令他造房。而起疑心为作不作。得窣吐罗。无犯者得先成屋及旧受用房。并大蚊帱。此皆无犯

根本萨婆多部律摄卷第三


《根本萨婆多部律摄·第二部·1.十三僧伽伐尸沙法·7.造大寺学处》

根本萨婆多部律摄卷第四

        尊者胜友集

        三藏法师义净奉　制译

    造大寺学处第七
    尔时薄伽梵在憍闪毗国。六众苾刍斩伐胜树欲作大寺。虽为僧伽。致招讥恼。妨修善业。因起违诤。事恼同前。制斯学处
    若复苾刍作大住处。有主为众作。是苾刍应将苾刍众往观处所。彼苾刍众应观处所。是应法净处。无诤竞处。有进趣处。若苾刍于不应法处。不净处。有诤竞处。无进趣处。作大住处。有主为众作不将诸苾刍往观处所。于如是处造大住处者。僧伽伐尸沙
    言大者。有二种大。一施物大。二形量大。若无过者为众听造。若有不净等缘制不许作。言住处者。过去诸佛及声闻众。咸悉受用佛所听许。诸信敬者造而奉施。若苾刍作大寺时。限至三层。佛殿五层。因许给孤独长者造寺法式。长者以金遍布其地。买逝多林营饰。既周奉佛圣众。若施主为众造寺。更有施主。于此寺中欲为别人造房。施者应问。造寺施主方可兴工。
    自下因明分房舍卧具法式。于夏前豫分。或至安居日分。其授事人。告大众云。某房有利有衣。若欲得者随次应取。若当时不取行至第三。方更索者。一二索时。未即须与。三索应与。索者得恶作罪。房若少者应计人分之。应留一房拟客苾刍。不应尽分。若余住处有苾刍来。及后夏者随次应与。不及后夏此不应与。可依知识随处而住。衣食之利应共均分授事人等不应令作。有五种人。不应差作授事等人。谓解苏呾罗。毗奈耶。摩咥里迦。僧伽上座。及为众读诵者。若于住处多有房舍。应随当时人数多少。若一人与二或时与三。皆于此房随时受用。或前食后食。若有破坏用僧伽物。若劝化白衣随其力分而为修补。不应弃舍。故令损坏。若处迮狭。同卧敷量均等共分。勿令阙事。诸坐枮等应并均分。除安水瓨药瓶之处。并置齿木土屑瞿摩耶处及众人行处。若门屋下廊檐前上下阁道。及仓库处并不应分。若在阿兰若中。于显露地可留多少。安瓶器处。众受用地。亦不应分。若有施主乐于寺内造别房施者。住此房人应受其利。并为修理。或任施主意取何人。此人虽复受其别施。大众分利皆亦应与。别房有施。随住房者而共均分。若大床大座难移转者。诸门徒等应为举之。若为众事。须出外行分房之时。随次留分。阿兰若处并乞食时。可留守人共均与食。藏门钥时应作私记。为防守故随意养狗。其畜狗者。须知行法。若窣睹波及房院地狗所爮爴。应可平填。若遗不净即应除去。若不修治。并得恶作。若有药叉并猛兽处。即不应居。不两房内而作安居。设作安居应于二处物取一分。
    凡出家者于诸利养皆悉不合越分贪求。闻有诤者将欲来时。应作三时豫分房舍。谓春夏冬随意分给。复有六种分住处事。一寺。二寺势分。三寺外房。四房势分。五园。六园势分。若诤者云与我分房者应告之曰。并己分讫。若诤者去后还依常次。准法更分。若非斗者应共同分。若不与分。得越法罪。或为日分。若病苾刍乐旧房者非次应与不应无病诈言有病。若分房竟。后有人来。不以年高夺他房分。若夜至若暂停。夜索分房及以褥席。若其与者授受二人。咸得恶作。若夜至人不应相恼。可随相识权时停止。给孤独长者为乞食人。造立停舍。六众闻之并皆同集。共分其舍。得恶作罪。凡是非法分与并不应取。若有因缘须向余寺。时逼到者不论坐次。随处应食。外有食来至斯住处。欲得食者。若无限局随意食之。若人食有限即不应食。如于寺内。随次分房。若在树下。若在平地。若软草处。亦随次分。应以白二差具五法者。令分卧具。所有大众卧具。下至洗足盆并须聚在一处。从上座分有十二人。并须差遣。一分饭人。二分粥人。三分饼果人。四分卧具人。五分诸杂事人。六藏器物人。七藏衣人。八分衣人。九藏雨衣人。十分雨衣人。十一杂驱使人。十二看捡房舍人。若分卧具及以褥席亦随次分。有余长者。若客苾刍及尼来者。应与令卧。所有卧具从好行讫。余者白众更应分掌。勿令损坏。凡是僧伽卧具受用之时。不得随宜将轻小坐具。及垢腻疏薄恶物。而为儭替。得恶作罪。招黑背殃。知僧事人半月半月应巡房舍观其卧具。若老若少不依法式。用卧具者。既捡见已。若老宿者告众令知。少者应语二师。夺其卧具。准法呵责。若寺房廊鸟雀栖宿为喧闹者。应使人捡察巢。无儿卵应即除弃。有者待去方除。若有蜂窠无儿应除。有者以线缕缠之。由此缘故更不增长。若施主造寺施僧伽已。有事他行久不来者。住寺苾刍不应为乏饮食故舍斯住处悉皆远去。应共乞食而自支济。乃至五岁尚不来者。应共邻居比近之寺。同一利养。别褒洒陀。寺主若来随彼情乐。若久不至具如广文。凡寺废毁重欲修造。或等或过不应减小。若施主力薄小亦随听。香台制底等过非小。若有尊容彩画雕毁。应可拂除。还依旧状而更图画。佛语尊经字有磨灭。刮其旧墨应更书新。
    次明作净厨法。凡是寺内应作净厨。此类不同。有其五种。一生心作。二共印持。三如牛卧。四故废处。五众结作。言生心者。所谓随一营作苾刍。或复俗人。初造房宇定砖石时。心念口言。今于此方处当为僧伽作净厨。共印持者。谓捡挍苾刍创安基石。将欲兴功。告共住苾刍曰。诸具寿仁可共知。于此方处当为僧伽作净厨。如牛卧处者。谓是房门无其定准。撩乱而住故。废处者。谓无众僧空废之处。众结作者。谓大众共和秉白二羯磨。作法结之。应如是作修营处所。悉备具已。齐于界内并外势分。一寻将作净厨。僧伽同乐者。即于此处敷座席鸣楗椎。乃至令一苾刍为羯磨。结此据大寺。可寺坊内结作净厨。若随一房小舍应知亦尔。于中通塞具如广文。或于棚阁中层结净。上下四边势分咸净。若作法已得二种利乐。一界外贮得界内煮。二界内贮得界外煮。并皆无过。若异此者饮噉之时。皆恶作罪。又有十种不净处。不应熟食。所谓露地门屋。下房檐前。温暖堂洗浴室。官人宅制底边。外道家俗人舍。尼寺中若煮食时。皆得恶作。
    上因造寺遂辨余文次释学处。言应将余苾刍者。谓众多人非僧伽也。由何事故须将苾刍。为防后时诤竞损恼故。此中犯相者。唯除过量。余并如前小房戒说。若于住处有斗诤者。有污家者有非理者。应驱摈之


《根本萨婆多部律摄·第二部·1.十三僧伽伐尸沙法·8.无根谤学处》

    无根谤学处第八
    佛在王舍城。时蜜呾罗步弭迦二人。由昔生中与实力子有怨雠。故遂共妹蜜呾罗尼。谤实力子云。犯波罗市迦。便为举诘。自相符证。由同梵行事及不忍烦恼。制斯学处
    若复苾刍怀瞋不舍。故于清净苾刍。以无根波罗市迦法谤。欲坏彼净行。后于异时。若问若不问。知此是无根谤彼苾刍。由瞋恚故。作是语者。僧伽伐尸沙
    言苾刍怀瞋者。谓瞋惑未断。不舍者。谓是现缠意欲作其无益之事。言无根者。根有三种。谓见闻疑。此若无者是无根事。言谤者。谓以恶事毁呰于他。无根方犯。若有三根。即非犯类。所言谤者。谓非言诤。苾刍由瞋恚故。作是语者。谓无实想故。表由瞋恨故。便生恶谤。应知此中所谤之境。有四种人。一者清净。二者虽清净相似不清净。三者不清净。四者虽不清净相似清净。若谤初二十事成犯。五事非犯。何谓为十。谓不见不闻不疑妄言见等。是谓三事。或闻而忘。或疑而忘。言我闻疑复是二事。或闻而信。或闻不信而言。我见复是二事。或闻而疑。或闻不疑。或但自疑而云我见。复是三事。语语说时咸得本罪。五事无犯者。谓不见不闻不疑有见等想而云见等。是谓三事。或闻而忘。或疑而忘。有闻疑想而言闻等。是为二事。此皆无犯。谤后二人十一事犯。六事非犯。谓以见而忘一事。于上两处为第四事。余事皆同。思之可识。前之二人体是清净故。无见忘。若以书。若以字印手印。若遣使。若自书字。作如是言。此字说汝有其犯事。若对狂痴。若眠若定。若先犯人。若授学人。若谤苾刍尼。若于大众作如是言。此中有人犯波罗市迦。不斥名谤。咸窣吐罗谤之境心。句如上说。若以半择迦男女而谤他者。皆窣吐罗。谤式叉等咸犯恶作。复有说言。谤苾刍尼亦获本罪。谤式叉等得窣吐罗。若以五无间谤苾刍者。并得众教。以犯逆罪非苾刍故。有云。于中是吐罗者。谤得轻罪。尼谤他时。准苾刍说其式叉等。得恶作罪。若邬波索迦谤苾刍者。应与作覆钵羯磨。若恶骂俗人。不往其舍不受彼食。及以床座不为说法。若彼下心从众求乞。性调柔者。应为作仰钵羯磨。入邪部者。为正部人。作覆钵者不成作法。翻此便成。若善俗人家作覆钵羯磨。亦不成作。若以一床等压诸界上。一羯磨人得覆仰多钵


《根本萨婆多部律摄·第二部·1.十三僧伽伐尸沙法·9.假根谤学处》

    假根谤学处第九
    佛在王舍城时。蜜呾罗步弭迦二人。共见野鹿交会。取相似事谤实力子。毁同梵行事恼同前。制斯学处
    若复苾刍怀瞋不舍故。于清净苾刍。以异非分波罗市迦法谤。欲坏彼净行。后于异时。若问若不问。知此是异非分事。以少相似法而为毁谤。彼苾刍由瞋恚故。作是语者。僧伽伐尸沙。
    言异非分者。异谓涅槃乖生死故。四他胜法非是彼因。名为非分。非分事谤即是其诤。若苾刍见余苾刍犯波罗市迦时。作非犯想。或作余罪想谤。言犯波罗市迦者。得众教罪。若于众教作非犯想。或作余罪想。乃至突色讫里多。事皆同此。随其所谤得罪。应知说谤之时。前人领解犯众教罪。无犯者。谓实见彼作他胜等事


《根本萨婆多部律摄·第二部·1.十三僧伽伐尸沙法·10.破僧违谏学处》

    破僧违谏学处第十
    佛在王舍城。时提婆达多由贪利故学得神通化未生冤。令生信乐。至如来所求索门徒。以不得故。便起恚恨。乃与孤迦里褰茶达骠羯吒谟洛迦底洒三没达罗达多。以为伴党。破和合僧。僧设谏时恶心不舍。由僧伽事及邪智烦恼。制十十一二种学处
    若复苾刍兴方便。欲破和合僧。于破僧事坚执不舍。诸苾刍应语彼苾刍言。具寿。莫欲破和合僧。坚执而住。具寿。应与众僧和合。共住欢喜无诤。一心一说如水乳合。大师教法令得光显。安乐久住。具寿。汝可舍破僧事。诸苾刍如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者僧伽伐尸沙
    言和合者。谓同一味有其六种。谓形相作业戒见轨仪。及以活命。言僧伽者。总有九种。谓无耻僧伽。有耻僧伽。耻无耻僧伽。顺理僧伽。非理僧伽。理非理僧伽。未脱僧伽。已脱僧伽。脱未脱僧伽。此九种中谁可破邪。除初后二余皆可破。以其最初无羞耻众。犯四重禁。破事已成。已破之者无重破故。后二圣众破事无故。第九学人余应准说。言欲破者。提婆达多以愚痴故。心生异见。坏彼僧伽。于形相等改佛正则。自制五事谤三净教。劝诸愚小习行邪法。言五事者。一不食乳酪犊子饥困故。二不食鱼肉由斯杀生故。三不噉于盐多有尘土故。四不截衣缋废损织功故。五不住兰若受房生福故。言兴方便者。谓作破僧事于破僧事。坚执不舍者。既思众破摄化门徒。自守邪宗多求恶党。言莫欲破和合僧者。欲显若破善众定堕无间。若舍此心不受其罪。汝诸具寿应与僧和合者。谓众多人别谏之语。或是僧伽。或僧伽所遣。虽无羯磨但以言遮令除恶见。言共住者。谓衣食利养同受用故。言欢喜者。善品增益各各情悦故。言无诤者。彼此见同共相爱乐无诤讼故。言一心者。心若散乱当令寂定。既得定已勤求解脱。言一说者。由契经等十二分教体无别故。亦是更互相教之义。如水乳合者。行与理顺一相无差。大师教法令得光显者。我染瞋痴善能调伏。令佛圣教得流通故。言安乐住者。谓四圣种现法乐住。依斯德故能获胜果。言再三者。谓白四羯磨不广不略。但齐二三。言谏时者。谓作法时殷勤。正谏者。明众至心随教。应诘者。诘其所以。遮其非理故


《根本萨婆多部律摄·第二部·1.十三僧伽伐尸沙法·11.助伴破僧伽违谏学处》

    助伴破僧伽违谏学处第十一
    次明助伴学处与前异者随字而释
    若复苾刍若一若二若多。与彼苾刍共为伴党。同邪违正随顺而住时。此苾刍语诸苾刍言。大德。莫共彼苾刍有所论说若好若恶。何以故。彼苾刍是顺法律依法律。语言无虚妄。彼爱乐者我亦爱乐。诸苾刍应语此苾刍言。具寿。莫作是说。彼苾刍是顺法律依法律。语言无虚妄。彼爱乐者我亦爱乐。何以故。彼苾刍非顺法律不依法律。语言皆虚妄。汝莫乐破僧。当乐和合僧。应与僧和合欢喜无诤。一心一说如水乳合。大师教法令得光显安乐久住。具寿。可舍破僧恶见。顺邪违正劝作诤事。坚执而住。诸苾刍如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者僧伽伐尸沙。
    言好者。陈利益。言恶者。说无益事。言法语者。语词圆足。律语者。合理无差。有释能引实义名曰法语。出柔软言名曰律语。言无虚妄者。谓晓其事方出于言。我亦爱乐者。彼所作事咸称我心。莫作是说等者。劝随正部舍背邪党。此中犯者。始从随顺欲作破僧。皆得恶作罪。众多人谏不肯舍者。得窣吐罗罪。若秉初白乃至羯磨。第二竟时。一一咸得窣吐罗罪。第三竟时如法如律。如大师教正为开谏。违而不舍者。得众教罪。若作非法而众和合。或作如法众不和合。或作非法众不和合。或作似法众不和等。由作谏事不称法故无犯。若犯罪已即应说露。若不尔者。与他同秉一切羯磨。咸得恶作。若他谏时心同恶党。设令不语亦犯众教。有言不同而心乐破犯窣吐罗。若虽言同作不破心。或无破心不同其事者。无犯。若生疑者获窣吐罗。自有破而非闹乱。应为四句。闹乱谓是始从构集破众之事。或有破众非是异住亦为四句。异住谓是异界而住。或有破僧不为别部。亦为四句。别部谓是九清净人。别处而住。一是正主余八名助。齐何名破。谓是天授先领四人。后破正众。四人同彼行筹羯磨。齐是名为破僧伽竟。若授学人为行筹者及无戒人等。皆不成破。若戏笑行筹及秉羯磨。作破众事合众。咸得窣吐罗罪。众不因此而成破故。若众破已有余部人。在界内时。不应作长净等事。由众不集成别住故。若如法部共非法部。同集一处。如法部解界时成解。非法部解不成解。其处中人应共如法部。出界外作褒洒陀。不应共非法部。如法苾刍应教授尼众。此若无者。其处中人亦应教授省缘而住。不堕二朋名处中人。尼众若破。不应教授应告彼曰。姊妹应先和合已方求教授。若苾刍尼众不谘禀苾刍。辄自擅意别为轨则聚徒众者。得窣吐罗罪。诸有被责室罗末尼罗等。若余苾刍辄供衣食而摄养者。破他门徒。得窣吐罗罪。若作好心欲令调伏。权时摄诱者无犯。憍闪薄迦诸苾刍辈。虽分二部无破众心故。不同此破僧伽罪。随事重轻有十八句。若苾刍于非法事作非法想。及正破时。亦为非法想者。此则生无间罪亦成无间业。若破僧时不作非法想者。但生无间罪。不成无间业故。
    有六句重十二句轻
    非法非法非法　非法非法法　非法非法疑　非法法非法　非法法法　非法法疑　法非法非法　法非法法　法非法疑　法法非法　法法法　法法疑　非法疑非法　非法疑法　非法疑疑　法疑非法　法疑法　法疑疑


《根本萨婆多部律摄·第二部·1.十三僧伽伐尸沙法·12.污家违谏学处》

    污家违谏学处第十二
    佛在室罗伐城。告诸苾刍曰。若有苾刍苾刍尼。为污家者。众应与作白四驱摈羯磨。令出住处。若斗诤者。众应与作令怖羯磨。应告彼曰。汝若不肯改前过者。众当与汝更为重罚。令彼生怖故。名令怖。若见门徒欲为斗诤。轨范师等宜应遮止。或以苫摩他事而令止息。若苾刍数数犯罪。应与作折伏羯磨。或以余事而责罚之。乃至未舍恶事已来。令依止有德折伏而住故。名折伏。若苾刍与诸长者。及苾刍等相触恼者。应令苾刍就长者等而求忏摩。若不肯者。众应与作求谢羯磨。令往愧谢。若不见罪不如法悔不舍恶见。此等皆应与作舍置羯磨。由斯舍弃不同众法故。名舍置。其舍置者若多朋党恃怙强梁。众应量宜勿令斗起。于所犯罪如法为除。若不肯者不应强诘。强令忆念。若强抑与作舍置者。得窣吐罗罪。若斗诤人各怀怨恨。虽经多日不能除灭者。有持经持律持论多闻多知识。大福德足。门徒众所共知者。应为消殄。若冤雠者至俗家时。应隔处中人令其间坐。若于界内斗诤纷纭。诸处中人应出外长净。若共余部为长净者。不成作法。得恶作罪。凡有为他作羯磨时。不为诘问。不作忆念。或实无犯事。或有犯不忠或不对面。或秉非法皆得恶作。作法不成。若得羯磨已所有行法。应可顺行。云何行法。所谓不应与他出家近圆。及为依止不畜求寂。不应差教授苾刍尼。设先被差。亦不应去。有犯苾刍不应诘问羯磨等事。亦不应呵。若有二十法者。所作羯磨不应为解。何谓二十。谓于众处不现恭勤。身不轻利故。或于众处不生卑下。不蠲傲慢故。或于出离不肯随从不顺治法故。或于众边不行恭敬。乖行敬法故。或于界中不求解放于罪无悔故。或仗王家及断事官。或依外道及以别人。不依于众。着俗人衣及外道服。承事外道不应行事。而复行之。苾刍学处而不修习。或骂苾刍。或时瞋恚。或复呵叱。或令众失利。或不欲同住。若有此二十法不应与解
    尔时世尊。作教敕已。令圣者阿难陀共诸上座苾刍。在于路中。差具五法者。往枳吒山。就彼诘责。与阿湿薄迦补奈伐苏行污家者。作驱摈羯磨。其同罪者半豆卢呬得迦等。中路闻已。遂便逃向室罗伐城。如法除罪。时彼二人后往逝多林。见此事已。作如是言。我辈同罪有驱不驱。知诸具寿随自己情。有瞋有欲。时诸苾刍告彼二人。令其改悔。先别谏已后为羯磨。谏由其受用鄙事故。而行污家。因家悭烦恼制斯学处
    若复众多苾刍于村落城邑住。污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。诸苾刍应语彼苾刍言。具寿。汝等污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。汝等可去不应住此。彼苾刍语诸苾刍言。大德。有爱恚怖痴。有如是同罪苾刍有驱者有不驱者。时诸苾刍。语彼苾刍言。具寿。莫作是语。诸大德有爱恚怖痴。有如是同罪苾刍。有驱者有不驱者。何以故。诸苾刍无爱恚怖痴。汝等污他家行恶行。污他家亦众见闻知。行恶行亦众见闻知。具寿。汝等应舍爱恚等言。诸苾刍如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者。僧伽伐尸沙
    言村落等者。巷陌街衢。住处。名为村。村外远家名为落。君王都处名为城邑。言污家者。有二事能污于家。一谓共住。二谓受用。云何共住。谓与女人同床而坐。一槃而食。同觞饮酒等。云何受用。谓采花果等。云何恶行。谓以粗恶法毁谤于他。及戒见等中说其毁犯。由依污家生众罪故。见谓眼识。闻谓耳识。知谓余识。此显见闻知性。汝可去者是驱逐。言有爱等者。于不驱者云有爱心。于所驱者说有瞋恚。言有痴者。于污家辈不善分别合驱不驱。言有怖者。于逃去者不敢治罚。不驱摈者。谓是半豆卢呬得迦等。言汝等应舍爱等者。谓是别人谏。言再三者。众以白四谏。但言爱等即得恶作。别人谏时违犯粗罪。初白及二羯磨违得三窣吐罗罪。第三竟时便得众教。若秉法和别事并同前。实有爱憎非爱憎想疑。得窣吐罗罪。若作爱憎想者无犯。实非爱憎作此想疑。便得众教。若未作驱摈羯磨。言爱等者。得恶作罪。由谤众故。若于他人知无实事。自生恶念。妄说前人作离间言。得二堕罪


《根本萨婆多部律摄·第二部·1.十三僧伽伐尸沙法·13.恶性违谏学处》

    恶性违谏学处第十三
    佛在憍闪毗国。阐陀苾刍不忍他语违如法教。由其恶性受用法事。求自在不忍烦恼。遂生忿恨自损损他。制斯学处
    若复苾刍恶性不受人语。诸苾刍于佛所说戒经中。如法如律劝诲之时。不受谏语。言诸大德莫向我说少许若好若恶。我亦不向诸大德说若好若恶。诸大德止莫劝我。莫论说我。诸苾刍语是苾刍言。具寿。汝莫不受谏语。诸苾刍于戒经中。如法如律劝诲之时。应受谏语。具寿。如法谏诸苾刍。诸苾刍亦如法谏具寿。如是如来应正等觉佛声闻众便得增长。共相谏诲。具寿。汝应舍此事。诸苾刍如是谏时。舍者善。若不舍者应可再三殷勤正谏。随教应诘。令舍是事。舍者善。若不舍者僧伽伐尸沙
    恶性者。禀性粗言不用他语。于佛所说者半月所说。言戒经中者。谓佛世尊所制学处。言如法者。谓依实事见闻疑说。言如律者。称实而说与理相应。出柔软语。言少许者。假令少言亦不许说。言好恶者。谓利非利。言止者。未说之言。预相遮止。莫论说我者。谓情不忍可。言佛声闻众便得增长者。由展转相教。世尊圣教得久住世。言共相谏诲者。谓欲谏时先求听许。然后方谏。若他不许不应强诘。然诘问时不以天眼见天耳闻。若他不忆应为作忆念。忆时瞋忿应求听许。若不许者。弃莫与言。若仗托有力者。不应教授。不共长净安居随意。即于此日应一苾刍作如是白。我名某甲遮彼苾刍某甲为长净等事。若此苾刍在众中者。不应对之而为长净及随意事。若于所犯罪有余无余。无有定实而遮他者。皆成非法。若天眼天耳及聋盲无识。随党非党在地居空等。或翻此四皆不成遮。于所犯罪事有定实为遮他者。是谓应法。若以不善见闻疑而遮他者。得恶作罪。若一界内有多住处。一处遮时余皆悉遮。其能诘人虽被众差应知轨式。有其五法。谓从座起。脱革屣整衣左肩。礼上座已合掌而住。应以五法而自称量。我是持戒者不。有羞惭不。有追悔不。能摄伏诸根不。是乐戒不。又生五念。谓实不实等。次应告言。汝某甲我今欲诘。能容许不。彼应答曰。由何事故尔诘于我。说罪差别。如律应知。其被诘人应于五部学处。自思忖已。当听许之。返令忆念。尔于何处知我有犯。当依实说。勿构虚言。应告彼云。今任汝诘。次能诘者先为安慰。方始出言。然我不以错误之语。及私屏语。或造次语。仁所说者我皆三问而详审之。次应白言。汝某甲听。僧伽令我为诘责人。问尔实事。众当为汝作羯磨法。应可善思。勿令损己。亦不应调弄清净之人。并乐戒者耆宿有德。亦不轻慢。违此教者得恶作罪。言共相谏悔者。有所违犯心希清净说先所犯。此中犯者。谓别人谏时不用语者。得窣吐罗罪。若初白及二羯磨。得窣吐罗罪。第三竟时得僧伽伐尸沙。恶语之人不先诘问。辄便遮止得恶作罪。余义通塞如前所明。其谏羯磨如百一羯磨中说
    我已说十三僧伽伐尸沙法。九初便犯四至三谏。若苾刍随一一犯故覆藏者。随覆藏日众应与作不乐波利婆娑。行波利婆娑竟。众应与作六夜摩那埵。行摩那埵竟。余有出罪。应二十僧中出是苾刍罪。若少一人不满二十众。是苾刍罪不得除。诸苾刍皆得罪。此是出罪法
    言我已说者。彰其事了欲令诸苾刍重审其罪。暂舒息故。九初便犯者。谓初九戒事成获罪。四至三谏者。即破僧等违三羯磨。方犯其罪。若苾刍随一一等者。凡欲除罪。须有五缘。一由其罪谓所犯罪。二由意乐谓知而覆藏。三由治罪谓随覆日与遍住等。四由行已谓令众心喜。五由人殊谓满二十众。言二十者。若少不足作法不成故。以数定行遍住者。由其覆罪。覆有两种。一谓覆夜。二谓覆心。若作覆心至过明相。是名一夜覆藏罪。若不识不忆由无覆心。虽经明相无覆藏罪。后若忆识欲说罪者。此则不须行遍住法。应说众多恶作罪。若与聋人及不解方言。或非本性。或被治罚。如此之人虽可共住咸不成覆。或时昼日与苾刍俱。若至夜时。无苾刍者。假使尽形亦无覆罪。若犯二罪二俱覆藏。或一覆一非覆。或二俱不覆。或两俱忆。或一忆一不忆二俱不忆。咸经两月等。如是应知。于罪于日知数不知数。一罪多罪有覆无覆。或作白衣。或为求寂重受近圆。或得解法覆与不覆。或前或后。于诸罪类治法众多。具如广文。此不繁说。有四种人应行遍住。有知罪数不知夜数。有知夜数不知罪数。或俱不知数。或俱知数。如百一羯磨说。若其重犯是前罪类。应与复本遍住羯磨。令其调伏。谓坏前法从本更行。行时更犯是前罪类。应与重收根本羯磨。若更犯者。重收前日。可更令行。行遍住人所得之法。黑白不同。有其六种。一者总黑谓总皆非法。二多分黑遍住如法余皆非法。三向半黑复本是法余皆非法。四减半黑重收是法后皆非法。五少分黑意喜是法后一非法。六总是白乃至出罪悉皆如法。名善出罪。
    若如法行遍住法已。应与意喜。若不覆者但行意喜出罪。能令众意皆悉欢喜。故名意喜。于六夜中若重犯者。应与复本意喜。若更重犯应与重收。六夜意喜。此谓是前罪类。言前类者。前因故泄今还故泄。余皆准此。若非一类即不坏法。若行遍住及摩那埵时。更犯众教。非同类者应须发露。所有恶作别行遍住及摩那埵。若其初日犯初众教。一夜覆藏。乃至十三覆十三日。若欲说罪。应据猛烈心。烦恼重者先与行法行遍住意喜。苾刍所有行法应随顺行。谓不应受善苾刍礼敬。亦复不应同一座坐。不居胜座不并肩行。若出行时。应随他后不同室卧。不度人出家受十学处。及与近圆不受依止。不畜求寂不作羯磨。不差为使不教授尼。亦不差遣。先差应舍。不诘苾刍不舍教诫。开门然灯涂扫寺宇。大小便厕洗除粪秽。及供土叶寒时授火热为扇凉。打楗椎严香火。并赞叹佛。应在近圆下。求寂上座。僧伽卧具安钵之物。应为收举。制底香台常应涂扫。依时巡礼。应告日数。众集之处以所行事。告白令知不应一一为白。客苾刍来未安衣钵。应就为白。无苾刍寺不应辄往。有缘须去。不应经宿。须观时候供给汤水。应与善苾刍。洗足涂油寺中利养。最后应受遍住意喜。作法之时不应还以遍住意喜。及授学人足其众数。亦非此人得共同处。而行其法。不居空寺。亦非一人。非二非三。要须满四。是清净人同处行法。如前所说。不依教者。咸得恶作。又正行时闻有诤者。欲来住处。应对善苾刍。为难缘故。舍行法已。同本性人诤者。若去还对苾刍受其行法。若行意喜不行遍住。若行遍住不行意喜。斯皆不应求众出罪。若并善行当求出罪。余如广文说。有六种人犯众教罪。对一苾刍说除其罪。得名清净。何谓为六。一者遍持苏呾罗藏。二者遍持毗奈耶藏。三者遍持摩咥里迦藏。四者性极羞愧若说其罪怀惭致死。五者众中最老上座。六者大福德人。何故此六许易除罪。罪灭因心不由治罚。若能于所犯罪决情断绝。誓不更为。深生惭耻心无欺诳。是故除灭。又为耆年大德受持三藏人见治罚。谤议便生开一人悔。若犯不共众教罪者。根转之时过亦随灭

根本萨婆多部律摄卷第四


《根本萨婆多部律摄·第二部·2.二不定法》

根本萨婆多部律摄卷第五

        尊者胜友集

        三藏法师义净奉　制译

    二不定法
    摄颂曰
    若在屏障中　　堪行淫欲处
    及在非障处　　无有第三人

    尔时薄伽梵。在室罗伐城逝多林给孤独园。时邬陀夷苾刍。在屏障处。与女人笈多压膝而坐。为说法要。时毗舍佉邬波斯迦。见是事已。心不忍可。往白世尊。此因邬波斯迦事由淫烦恼。制初不定
    若复苾刍独与一女人。在于屏障堪行淫处坐。有正信邬波斯迦。于三法中随一而说。若波罗市迦。若僧伽伐尸沙。若波逸底迦。彼坐苾刍自言其事者。于三法中。应随一一法治。若波罗市迦。若僧伽伐尸沙。若波逸底迦。或以邬波斯迦所说事。治彼苾刍。是名不定法
    此中不定法者。谓以事处情证而为其体。若复苾刍独与一女人者是事。在屏障者是处。堪行淫者。是情。若有正信邬波斯迦随一而说者是证。言苾刍者。欲染现前近圆人也。言独者。谓无余苾刍及余男子。言一者。无苾刍尼及余女人。女人者。谓是人女堪行淫事。屏障者。谓隐覆处。堪障其形得为淫事。此有五种墙篱。及衣丛林闇夜于如是处。或男行就女。或女来就男。言堪行淫处者。于一寻内同居一席。身相逼触得为坐卧。然彼女人或许不许。正信邬波斯迦者。谓见谛人。有说设是异生有忠信者。言行无滥。亦信其语随一而说者。或女人见事不忍而说。或护彼苾刍不肯自言。为证之时方随事说。或波罗市迦者。于四重中随一而说。或僧伽伐尸沙者。于十三中随一而说。或波逸底迦者。于九十中随一而说。自言者。随所为事依实而说。若者。或是窣吐罗罪。或对说恶作。此中若声是不定义。若本意行淫同一座时。得窣吐罗罪。或以邬波斯迦所说事治彼苾刍者。欲显邬波斯迦。于罪自性及罪因起不善晓知。然见苾刍与女同座。共一器食同觞饮酒。如斯等事并应治罚。是名不定法者。言此罪体无定相故。容有多罪不可定言。
    此中犯相。谓行处住处同坐。随自言事应可治之。于此三中不自言者。应与作求罪自性。白四羯磨。得羯磨已。所有行法不得度人出家受十戒等。如上所说。若不依行咸得恶作。复应问彼举事。女人颜色形容进止处所。若有第二人亦应问彼事。相当者如说而治。若不相当应随苾刍语。或时漫说余罪。或复非罪云罪。或此罪作余罪想斯皆取彼苾刍语治
    于第二不定中有差别者。缘在王舍城。因室利迦苾刍共苏杜多女同处而坐。由邬褒洒陀。邬波斯迦见而言告。在非屏障处。不堪行淫波罗市迦。无容作故
    若复苾刍独与一女人。在非屏障不堪行淫处坐。有正信邬波斯迦。于二法中随一而说。若僧伽伐尸沙。若波逸底迦。彼坐苾刍自言其事者。于二法中。应随一一法治若僧伽伐尸沙。若波逸底迦。或以邬波斯迦所说事。治彼苾刍。是名不定法


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·1.有长衣不分别学处》

    第三部三十泥萨祇波逸底迦法
    初摄颂曰
    持离畜浣衣　　取衣乞过受
    同价及别主　　遣使送衣直

    有长衣不分别学处第一
    佛在室罗伐城给孤独园。时诸苾刍多畜衣服废诸善品。此由长衣事及过限废阙烦恼。制斯学处
    若复苾刍作衣已竟。羯耻那衣复出得长衣。齐十日不分别应畜。若过畜者。泥萨祇波逸底迦
    言作衣已竟者。由侍缚迦大医长者。布施衣服。世尊因此听畜衣也。尔时世尊。作如是念。我今身形极为柔软。但畜三衣尚得支持。况诸苾刍身非柔软。畜三种衣而不充济。因制苾刍各畜三衣。内得资身无盈长过。于三衣外又听受畜十种衣物。此之衣外不应法者。皆不应畜。谓野麻衣驼毛緂树叶衣豹皮鹿皮及小浴衣。或染青色。或复露形及以拔发。或角鸱毛。或人发緂。或受哑法。此等皆是外道形仪。非出家法。作者得窣吐罗罪。若更有余外道衣服。着时咸得恶作。若着留缋衣。或结缋衣。或着襦袴等。或时系发为乌率腻沙。或复裹头。或着俗人上下衣。或为雕彩及诸璎珞婆罗门线。或臂系线鬘。诸如是等非法衣服。是俗形仪。若着用者咸得恶作。医人为病令臂安咒线者无犯。应系肘后。若差解除不应轻弃。应安墙木孔内
    应知三衣受用各别。若作务时或道行时。及在寺内常用五条。若行礼敬及食噉时。应披七条。为遮寒入聚落乞食噉食。礼制底应着大衣。后二衣应割截作。若是贫人后必须截。为入聚落故。何故不割截衣不入聚落。然苾刍衣有其二种。与俗不同。谓彩色形状。俗人纯白不截。苾刍坏色而截。若得新衣作僧伽胝及尼师但那。两重应作。嗢呾罗僧伽及安呾婆娑一重应作。若前二三重。后二两重者亦听。若以未分别物重帖之时。得恶作罪。至十一日便犯舍堕。或作是念。更觅余衣以充其复。遂便摘去第二重者。得恶作罪。至十一日便得舍堕。若作是念为浣染已。还持此物重帖斯衣者无犯。至十一日若不帖者得舍堕罪。若得故衣造僧伽胝。及尼师但那。应四重作。七条五条应两重作。或摘去还安准前应识。若粪扫衣及故破衣。随意重数其条数。坛隔法者。若安呾婆娑坛隔法式。一长一短。嗢呾罗僧伽两长一短。若无容割截。或是少欲贫人衣财不足。虽不割截帖叶听畜。或现无暇当拟缝刺等。设是缦条等守持无罪。其僧伽胝条数九种不同。谓九条十一条。十三条十五条。十七条十九条。二十一条二十三条。二十五条。坛隔者初三两长一短。次三三长一短。后三四长一短。过此已上便成破纳。不堪持故。总有三品僧伽胝衣。谓上中下。上者自肘量竖三横五。下者各减半肘。二内名中。嗢呾罗僧伽亦有三品。上者三五。小者各减半肘。二内名中。五条同此。复有二种五条衣。竖二横五。竖二横四。但盖三轮。是谓守持衣。极小之量若身长大而肘短者。依身为量。不依肘量。若翻此者亦依身量。若身绝大者。裙应缝作厥苏洛迦而受用之。如前衣量。若过若减不依量作者。咸得恶作。
    其浣衣法。苾刍不应令客浣衣人浣洗衣服。恐坏衣故。浣衣之家亦不应往。可自为之。灰水安洗器中。若手若足徐徐浣濯。若于衣上被香泥污。或余腻物应用汤水及灰屑等洗之。其染衣法先取木皮。洗去尘土打椎使碎。日曝令乾。三遍煮汁别安三处。先用初汁。次用第二。后用第三。欲染之时应取少汁安于器中。方可捉衣斟酌少多。令衣遍湿。不应以衣置多汁内。亦不急捩令衣坏损。既捩去汁更柔数遍。方晒曝之。晒衣法者横系细绳衣边搭上。劈竹夹衣。其夹随意多少。汁流下边还翻向上。勿令垂滴。应可数看。若衣重大应于柴木上晒之。数数翻转。新衣应用新树皮汁日中曝之。故衣应用旧树皮汁阴处而晒。待其乾后以少水湿柔。色益鲜好令色不脱。若于寺内为染作时。染汁污地牛粪涂拭。若石灰地应须水洗
    其缝刺法依稻田畦势而为割截。叶向两边不应一靡。叶有三别。谓上中下。上阔四指。或如乌张足狭齐两指。二内名中。凡为小坛。当大坛半应用竹签。或用针等而记其处。然小坛望大坛。裁割之时更须增其半叶。一缝作了之后。方始明闇正得相应。异此非也。四边安缘稍狭于叶。去缘四指肩隅置帖。于此帖中穿为小孔。安细绦钩可长两指。反自相系便成二钩。胸前缘边应安其纽。叠为三襵。是安钩纽处。或随身大小。纽有三种。一似蘡薁子。二似葵子。三似棠梨子。上边既尔下缘亦然。颠倒任披并成非犯。若行出外内纽双钩。绕颈通披角塔肩上。有五种物不应割截。一谓被帔。二高襵婆。三谓毡褥四是厚緂五破碎截。凡欲裁衣下须安席。若无席者可牛粪涂地。或布诸叶。或洒扫净地方为割截。若缝刺时应用竹木。随衣大小作桢。布衣于上。四边缭定。然后缝刺如前所制。若不依者咸得恶作。或依余法而缝刺者。此亦无犯。有五种衣。一有施主衣。谓定知有彼施衣人。二无施主衣谓不定知施主之处。三往还衣谓将往深摩舍那处而返持还。四深摩舍那衣。谓弃在尸林。五粪扫衣。此有五别。一途中粪扫衣。二河边粪扫衣。三空处粪扫衣。四粪聚处粪扫衣。五破碎粪扫衣。复有五种。谓牛嚼鼠啮蚁穿火烧乳母弃衣。此之衣体由事差别及出处不同。总有七种。何谓为七。一者毛衣。二刍摩衣。三奢搦迦衣。四羯播死迦衣。五独孤洛迦衣。六高詀薄迦衣。七阿般阑得加衣。
    言羯耻那衣复出者。因此须明羯耻那事。其舒张法及以衣财同受之人。并所获利养出衣法式。先明羯耻耶衣舒张之事。众须和合。于八月十四日。总白僧伽言。诸大德。可于明日众应同聚张羯耻那衣。至时众集。秉白二法。差具五德者。作张羯耻那衣人。次为白二持衣付之。彼受衣已。应共诸苾刍作浣染等事。乃至能行二三针者。皆共助作。其作衣人或二或三生如是念。此衣我与僧伽。当张作羯耻那。现张作羯耻那。已张作羯耻那。于此三心但为后二亦成作法。若不作者得恶作罪。余处坐夏来此请作。张衣之人亦成张衣。其张衣人当于八月十五日。白僧伽云。明日我当为大德僧伽。张羯耻那衣。仁等。皆可于自三衣。并须舍已持至众中。既至明日。张衣之人应以涂香烧香。及诸花彩严饰供养羯耻那衣已。置净盘上。擎向众首。在上座前捧衣而住。作如是白。大德僧伽听。此衣僧伽许张作羯耻那。我苾刍某甲僧伽今差。作张羯耻那人。我某甲是张羯耻那人。我以此衣。当为僧伽张羯耻那。第二第三亦如是说。即于上座前舒张其衣。上座告曰。善哉。张衣。极善张衣。此有利养及以饶益。我当获之。如是乃至众末。其张衣人不应持此羯耻那衣。往大小行处及烟火舍。不住露地不向界外。设有缘行不处经宿。若至随意日王增闰月者。苾刍但可依自安居。受羯耻那衣。不随王法。僧伽若破法党应为。若两众共作张衣。所得利养法党应受
    何者衣财合张作羯耻那。于安居中多获衣者。应取其一。为羯耻那。余随意分要是新衣已浣染者。未曾披着及非急施衣。若僧伽胝。或嗢呾罗僧伽。或安呾婆娑。此中随一咸须作了。若未了者不合舒张。五肘及过斯成应法。若体疏薄往返盖尸帖叶缦条。先曾披着犯舍堕。物破碎被柔及以补替。并不应张。若十五日得已成者。亦得作羯耻那衣
    何人共张羯耻那衣。谓同一界。是善苾刍同共受衣。及与欲者。有十种人。不合同受羯耻那衣。一未有夏人。二破夏人。三后安居人。四余处安居人。五张衣之时不现前人。六行遍住人。七遍住竟人。八行意喜人。九意喜竟人。十授学人。复有十人。但得利物不获饶益。谓以求寂替前第四便成十人。有五种人利及饶益悉皆不得。谓三种舍置人。余处安居人。僧伽破时非法之党。云何饶益。谓有十种。一畜长衣得过十日。二畜长衣得过一月。三得离衣宿。四得上下二衣随处游行。五得多畜三衣。六得别众食。七得展转食。八不受请得自往食。九得非时入村不嘱授。十得法学家随意受食。从八月十六日。至正月十五日。是衣出时但由张衣。获其饶益。非废学处。
    此羯耻那衣如何当出。张衣之人于正月十五日。应白众言。诸大德。明日我当出羯耻那衣。仁等各各守持自衣。既至明日。僧伽尽集秉白二羯磨而出。闻有贼来恐被劫夺。限虽未至亦得出衣。若有利物亦即应分。有八种本事。出羯耻那衣。何谓为八
    摄颂曰
    初决去不定　　决定失去衣
    闻出出界疑　　望断同心出

    此中言决去失衣者。谓若苾刍于此无恋心。欲往余方不拟重来。决意出界者是。不定失衣者。谓若苾刍出界求衣。或未作衣。或已作半。于此利物及以住处。或有顾恋。或无顾恋。或有望心。或无望心更拟还来作衣。或起疑念者是。决定失衣者。同前所说。于中别者。而我今去更不重来。亦复不能造支伐罗者是。失去失衣者。谓出界外造支伐罗。起手作时遂便失去者是。闻出失衣者。出界求衣。遥闻大众出羯耻那衣。情生随喜者是。出界疑失者。苾刍自念。若衣不了。或还不还。生如是心出界便失。望断失衣者。本心出界拟还作衣。既至彼方求衣不获。望心决断便是失衣。同心出衣者。谓若苾刍出界求衣。后还寺内同心共出。此中略说余如羯耻那衣事中广明。若众破者。此部张衣还须此部和合共出。凡苾刍众张羯耻那衣者。于五月中获其饶益。不张衣者。一月饶益
    有何缘故。此衣名作羯耻那耶。谓是坚实精妙之义。然由大众舍持。衣等。此能荷负令无违犯。有斯力用故。名坚实。或由此衣体精妙故
    言长衣者。谓守持衣外得所余衣。体应净物。是合分别。言齐十日者。限至十日。守持衣者。谓十三资具衣。一僧伽胝。二嗢呾罗僧伽。三安呾婆娑。四尼师但那。五裙。六副裙。七僧脚崎衣。八僧副脚崎衣。九拭身巾。十拭面巾。十一剃发衣。十二覆疮衣。十三药直衣。此等诸衣各别牒名而守持之。应对一苾刍作如是说。具寿存念。我苾刍某甲此僧伽胝衣。我今守持已作成衣是所受用。如是再三乃至药直衣亦如是。若得未浣染未割截物。权充衣数者。应如是守持。具寿存念。我苾刍。某甲此衣我今守持。当作九条僧伽胝衣。两长一短。若无障难。我当浣染割截缝刺。是所受用。如是再三余二同此。若无苾刍对余四众。亦成守持。若有缘舍三衣者。对一苾刍应如是舍。具寿存念。我苾刍某甲此僧伽胝衣。是我先守持衣今舍。如是再三余二准此。若长毛衣及重大物。不堪守持。其毛短者应守持用。长毛重大。应作委寄他心。而受用之。得重物时应心念口言。此是某甲施主物。我为彼故而受用之。不须分别。为遮寒苦为除热故。开疏薄物毛。及苾刍紵布白氎氍毹座褥。及所余衣并丝缕倚带。皆悉听畜。若三衣肩上垢腻污者。于着肩处。应以物替。长一肘半广一张手。四边缝着污即拆洗。若身有血出。应作拭身衣当数浣染。若雨浴衣须亦听畜。三衣袋法。长三肘广一肘半。长牒两重缝之为袋。两头缝合当中开口。长内其衣搭在肩上。口安钩带勿令虫入。凡置衣时三衣在上。余衣在下。用意防守如护身皮。欲令施主得福多故。令受用者无阙乏故。
    其枕囊法。长四肘广二肘叠缝为袋一重。亦得于内贮以木绵及羊毛等。然后缝合。用以支头。作蚊帱法。周十二肘。于上安盖。随身长短四角竖柱以带系之。但三衣人听畜洗裙虽不守持无犯。若苾刍有余长衣。合分别者。或已成衣。或未成衣。应于阿遮利耶邬波駄耶处。作委寄意而分别之。或余尊人。或同梵行者。其委寄人持戒多闻所有德行。过于己者委寄为善。应如是说。具寿存念。我苾刍某甲有此长衣。未为分别。是合分别。我今于邬波驮耶处。而作分别。以邬波驮耶作委寄者。我今持之。第二第三亦如是说。其委寄人假令身在大海之外。遥为委寄分别无犯。为分别时。不应对彼委寄之人。应共余者。而为分别。委寄之人不应取彼分别之物。又复不应。见委寄人身死之后。众取其衣作亡人物分之。此是作法。与委寄人非是实施。其委寄人虽复身死。未闻已来并成分别。若闻死已。应指余人为委寄者。其委寄人不应言请。亦勿告知。若五条七条有盈长者。并须分别。长僧伽胝不应分别。直尔而畜。为利他故。谓若见有受近圆人。无大衣者应与。所以佛令苾刍分别衣者。防二种过。若不分别有盈长过。若不听畜有阙乏过。异诸俗人及外道故。
    凡畜衣者须知五事。一明畜人。二明受处。三明避就。四明弃舍。五明受用
    言畜人者佛许何人得畜长衣。谓少财利人。或生来习乐。或从意乐天堕。或身多病苦。或多垢腻。或多虮蝨。或多寒热处。或营作人。或于衣服性多爱玩。由开长衣能摄念故。是谓畜人。言受处者。若出家人。或在家人。虽现贫穷性乐布施。不应从乞。设持来施亦不应受。恐阙乏故。若癫狂人施不应受。若知父母现在者应受。若矫诈人博弈人。好斗人盗贼屠脍旃荼罗等。持物来施皆不应受。由多讥过坏净信故。何等衣物苾刍应受。谓贵价緂。僧伽应畜。余緂被帔苾刍得受。若在中国诸皮裘衣。及熊罴等皮。皆不应畜。是他物者受用无犯。若熟皮席应用。若在边方听苾刍受用诸皮。若作皮鞋底唯一重。若底穿者应补。齐何处是边方耶。东至奔荼林。西至二窣吐奴村南至摄伐罗伐底河。北至嗢尸罗山
    摄颂曰
    东至奔荼林　　西二吐奴村
    南边伐底河　　北嗢尸罗山

    此限域外名曰边国。内名中方。若于猎人边得熊皮者。受取无犯。应安佛堂门下与诸苾刍坐。或常足蹑为明目故圣开受用。若在俗家得皮卧具。为利施主应坐勿卧。若患痔病及眼闇者。听取熊皮。应坐毛上能蠲于疾。本因十二亿耳苾刍。于中国开一重皮屩。由莫诃罗苾刍。复还制断。为护卧具。复更开许。若底多重者。令俗人着已受用无犯。若革屣重底蹋时出声。或如羊角或作杂花叶形。刺绣文彩在薜舍离。悉皆制断。又诸象马师子虎豹豺狼之皮。并不应用。此诸兽筋不合缝物。凡是鞋屦。或作庵头拥前拥后。并皆不合露指皮鞋。亦不应着。若寒雪国应着富罗。寒国谓是冰冻成凌。若在寺中大小行处。开着木屐。若在俗家着亦无犯。若粗芒鞋及竹叶屩。并不应着。若苾刍髀脚有热血病。得着草鞋。若巧苾刍自欲缀鞋。应在屏处勿令人见。其锥刀作具听畜无犯。是名受处
    言避就者。若着三衣并余衣服。应善将护。若虫蚁食牛嚼鼠啮崖岸欲崩。火烧风飘水渍盗贼。如是之处皆不应置衣。若上价緂阿兰若中。则不应畜。应安村内。于苦叶上时晒曝之。房无户扇及无苾刍。不应止宿。若不将大衣不应出外。有五因缘。听留大衣。一处有苾刍并有门扇。二疑天雨。三渡江河恐有倾覆。四在羯耻那衣时中。五得离衣法。若衣缘断坏者。应以物帖。或用线缭。若身着衣不于涩硬地木石粪扫无坐物处。放身而坐。应作木枮揩磨令净。或为草稕以物缠裹。随意大小用以为座。若作务时。应须善护勿令泥土污衣。若游行时有蕀刺处。应可褰衣不令垂破。若应浣不浣。应缝染不缝染。皆得恶作。着僧伽胝不应作务。不在道行不裹身坐。及披而卧。不赤体披。礼拜之时。衣勿拂地。不裹膝头。亦不于下二衣上坐卧。若无余物。听用为衬坐卧无犯。然于卧时少睡多觉。亦不应随处而卧。若梦中多流泄者。应以衣物掩身系勿令脱。在不净地不应安衣。若有俗人苾刍不应自担衣物。其长毛緂不应辄披。若多虮蝨以余衣替。所着衣服应数观察。可委信处应寄其衣。是名避就
    言弃舍者。若人。禀性爱多衣者。三衣之外并应舍弃。由贪好衣娆乱心故。增长耽着障道眼故。应着粪扫衣。爱细滑衣者应着毡毛衣。着粪扫衣人。及住尸林人。僧祇好物不应受用。所谓衣帔杂色褥等。凡着尸衣人不应入寺。不礼制底。若欲旋礼应离一寻。亦不应用僧伽卧具。不入众中。亦不为俗人说法。不入俗家。设须往者。应住门外主人唤入。应告之曰。我住尸林。若言可来应随意入。如不命坐不应就座。苾刍不割截衣不带钩纽。不应入村。除有难缘。若入外道出家人舍。不截无犯。裙不系条亦不入村。及俗人舍。是名弃舍。
    言受用者。随安置处及受用时。生如是念。我于衣处心乐省缘。趣支身命。修诸善品。非我力辨是施主衣。自利利他护而当用。是名受用。如上所说。不依行者。咸得恶作。
    言得长衣。斋十日不分别应畜若过畜者。谓苾刍得长衣不分别。不守持。至十一日明相出后。是名过畜。言泥萨祇波逸底迦者。其物应舍罪应说悔。何者是罪。谓月一日若得一衣。或得多衣。齐十日来应分别应守持或弃舍若不尔者至十一日明相出时。便得舍堕。若月一日得衣。于第二日复得衣。乃至十日得衣。若初日衣不分别。后所得衣及诸杂物。乃至钵袋腰绦等。至十一日皆犯舍堕。由前得衣相续染故。二三日等准此应知。何者名为泥萨祇衣。极小量谓纵横一肘者是。若已分别作未分别想。但得堕罪。而不须舍。由此无有治罚事故。若为三宝畜衣非犯。或时施主作如是言。此是我物仁当受用。虽不分别用之无犯。若作是念。此衣齐至某日。我当分别。或至十日我当分别者。中间无犯。若不生心为分齐者。于日日中得恶作罪。不忆者无犯。或多烦恼贪染缠心。或愚痴或惛沈。或心放逸不为分别者。咸得本罪。若衣缕杂驼毛者。过十日时但得恶作。以不净故。凡是已犯泥萨祇物。或被虫蚁食损。或被飘烧。或时失坏。但须说罪。无物可舍于余学处。类此应知。若十日内衣有损失者无犯。或时物少不满一肘。或复聋盲而不闻见。或是己物寄他。或作未得想斯皆无犯。得衣五日即颠狂者。后若得心更开。五日余义通塞。准事应思


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·2.离三衣学处》

    离三衣学处第二
    佛在室罗伐城给孤独园。时诸苾刍寄他衣服着上下衣。随意游行不善护身。受寄衣人复多营务。由离衣事烦恼同前。制斯学处。
    若复苾刍作衣已竟。羯耻那衣复出。于三衣中离一一衣。界外宿下至一夜除众作法。泥萨祇波逸底迦
    若复苾刍作衣已竟。羯耻那衣复出者。颇有苾刍作三衣虽竟。羯耻那不出耶。应为四句。具如广文。于三衣中者。谓僧伽胝嗢呾罗僧伽安呾婆娑。此之三衣据守持已离方得罪。余之十物虽同守持离宿无犯。于中别者。若不将尼师但那。不应往余寺宿。若有碍缘应借而卧。或用嗢呾罗僧伽如法替卧。若昼日往闲静处。或行乞食。或当日拟来者无犯。此中犯者。谓向界外不持衣去。即不还来经明相时。得舍堕罪。有三种离衣。一举处离。二失念离。三受用离。言举处离者。谓在障难处而举其衣不得重观。或因失落。言失念离者于安衣处更不重忆。言受用离者。谓暂安衣即遇缘隔不得受用。虽复离衣。若明相未出还得衣者无犯。苾刍有缘入村坊内。应持一割截衣。若不入村者不持无犯。除众作法者。由圣者舍利子。及莫诃迦摄波。大众与法听离僧伽胝。或身羸老病无力。持行者舍去无犯。
    此中犯处者。谓一舍村等。谓山野人共为一舍长行而居。尽此室内并外一寻。是其势分。此据常用处。有别处者。下当叙之。若两行舍事亦同此。多舍村者。谓人家乱住门无次序。据别别家而为势分。无其共处。垣墙村者。齐何处来。是其势分。谓六牛所牵竹车得回转处。或鸡飞堕处。栅篱村者。齐何处来。是其势分。谓牛羊入时。蹄坌尘土所及之处。或有惭愧人大小行处。濠堑村者。齐何处来是其势分。谓十二横梯所及之处。或弃粪扫时。有粗砖石所至之处。若苾刍身居村势分衣着村中。或复翻此并成非犯。若异此者。身衣别处明相未出。便得恶作。明相出时犯舍堕罪。一村有一势分者。谓于此村有一园林。一众集堂一天庙处是也。多村一势分事亦同前。一村多势分者。谓村有多园林等门是共处。多村多势分亦与前同。其中别者。谓无共处。如是应知。有十二处家店铺楼场堂。及外道舍伎乐。车船处或林树应知。以下十二事。随次而相配门门坐。床梯柱门庙幡处。轼座柁及井树根为共处。此各有四句。随事应思若家主一人。或兄弟不分。此处名为一势分也。若异此者名多势分。若外道家见情是一名一势分。翻此成多。树枝相交名一势分。翻此成多场。与树势有差别者。扬簸之时糠所及处。是场势分。夏至日中影所覆处。无风叶落处。并雨滴及处。是树势分。铺者卖杂香物店。谓贮积产货。余如广文。若苾刍身居二处衣着两边。或衣在二中身居异处。如其次第无犯有犯。或轻或重。准事应知。若在作法衣界身衣异处。及空地互居皆名离衣。若无衣界苾刍住处。齐墙栅等。若道行齐四十九寻。住及坐卧周匝一寻。是其势分若两界上卧。乃至衣角不离身者。不名失衣

根本萨婆多部律摄卷第五


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·3.一月衣学处》

根本萨婆多部律摄卷第六

        尊者胜友集

        三藏法师义净奉　制译

    一月衣学处第三
    尔时薄伽梵在室罗伐城逝多林给孤独园。时诸苾刍多畜长衣。或经一月。或复过此。废修正业。因望满事烦恼同前。制斯学处
    若复苾刍作衣已竟。羯耻那衣复出得非时衣。欲须应受。受已当疾成衣。若有望处求令满足。若不足者得畜经一月。若过者泥萨祇波逸底迦
    得非时衣者。若五月一月是谓衣时。异此名非时。若在时中。得衣不分别无犯。于非时中。若衣不足更有希望处。应求令足。应受者合畜时。有望处者。谓于亲友及阿遮利耶等。或五年会等。我当得衣。或时转换。若不足者我欠尔许衣。求令满足。若苾刍于月一日。得青黄等色衣。应法满足。而不作衣。复生异望更得如是相似之物。我当成衣者。或无希望。于十日内无犯。至十一日得舍堕罪。若未足者。得齐一月。若过者得泥萨祇。若十日内于所望处情皆断绝。过十便犯。有二种衣。一未用衣。谓是新衣。二曾用衣。谓于三时随一时中已经受用。得此二衣量未满足。畜过一月不分别者。得舍堕罪


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·4.使非亲尼浣故衣学处》

    使非亲尼浣故衣学处第四
    佛在室罗伐城给孤独园。时邬陀夷苾刍因精污裙。与故二尼笈多令浣。彼持不净置女根内及安口中。为因求事烦恼同前。制斯学处。
    若复苾刍使非亲苾刍尼浣染打故衣者。泥萨祇波逸底迦
    此为除淫染烦恼故。复为废彼正业。是故因开亲尼为浣。又为防其讥嫌过故。亦为数数亲近女人。令自烦恼转增盛故。为斯众过制断非亲。言非亲者。非亲族类。言亲族者。谓从七世祖父母已来所有眷属。咸名亲族。异此非亲。言苾刍尼者。谓受近圆非余下众。诸余学处同此应知。言故衣者。谓曾经着是守持衣体。应净法者方犯。若老病无力。或苾刍尼恭敬尊德情乐为洗。及是门徒悉皆无犯。令洗毡褥得恶作罪。浣者下至以水一浸。即名为浣。或泥污令洗染者。乃至一入染汁打者。下至将手一打一拍。实非亲族。为非亲想疑。令浣染打。得舍堕罪。实是亲族非亲想疑。令浣染打。咸得恶作。与衣已后尼转根者。或时归俗得方便罪。使非亲尼亲尼为浣。亦得恶作。意浣此衣错浣余衣者。但得堕罪。无其舍法。凡见门徒为非不止。由不正教故。师亦得罪。言无犯者。或三宝衣物。或使亲尼。或时自浣。或师主为浣。或邬波索迦邬波斯迦。或使亲尼非亲为浣。斯皆无犯。令他浣衣有四种别。一者不浣。二者微浣。三者善浣。四者过浣。如是染打同有四别。犯有轻重随事应知。有五染色。谓根皮叶花果。然非法色有其二别。一谓八种大色何者是耶。颂曰
    紫矿红蓝郁金香　　朱沙大青及红茜
    黄丹苏方八大色　　苾刍不应将染衣

    二谓深绯色及浅绯色。此二种色若为玩好心着者。皆不清净。得恶作罪。若有施主生敬重心。将大色衣持施。苾刍应用余色坏其大色。着时无犯。凡着衣服应舍三种心生五种心。言三种者。一喜好玩饰心。二轻贱受用心。三矫觅名称心。后谓诈着弊衣。欲令他知有德有行。希招利誉。如是三心皆不应作。但求坏色。趣得充身。顺大师教。进修善品
    言五种心者。一知量。二知间隙。三知思察。四知时。五知数。言知量者。受用衣时知其新旧量度而用。徐徐缓牵勿使伤损。后求难得。言知间隙者。不可频频。常着一衣臭而疾破。可间用之。言思察者。心常思察此衣来处极难。非自臂力。由他施已作报恩心。受用之时勿为非法。言知时者。寒热适时受用合度。若乖时节自损损他。自损者不益己身。损他者福不增长。言知数者。十三资具足得资身。多畜贮求长贪废业
    摄颂曰
    知量知间隙　　思察识其时
    知数受用衣　　自他俱利益

    若衣须洗者。或时自洗。或遣门徒。或近事男。或近事女。或是可信浣衣之人。勿不用心。令衣有损。凡洗浣衣有五种利。除臭秽气。虮虱不生。身无瘙痒。能受染色。堪久受用。不洗衣者。翻成五失。着染色衣亦有五利。顺圣形仪故。令离傲慢故。不受尘垢故。不生虮虱故。触时柔软易将护故。过分浣衣有五种失。能令疾破故。不堪苦用故。受用劳心故。无益烦劳故。障诸善品故。着好染衣亦有五失。自长憍恣生他嫉心故。令他知是冶容好色故。能令求时多劳苦故。能障善品事故。过染损衣用不牢故。若过打时亦有五失。四过同前。五过打损衣用不牢故。难陀苾刍过打衣故。佛言受用衣者。不应打不极打。若于施主得极打衣。有好光色柔坏而用。仍不坏者。或置露中摩使光失。或可以水洒浸而用。若用僧伽物亦应如是。有释准此总不听打。又有释云。若尔但遮其打。何须云极打耶。故知遮其过打不遮其打。又复遣浣染打。遮非亲尼不障余者。即知衣有许打之义。如前所说。不依行者。咸得对说恶作之罪


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·5.取非亲尼衣学处》

    取非亲尼衣学处第五
    佛在室罗伐城给孤独园。邬波难陀苾刍从嗢钵罗苾刍尼取贼施衣。其事同前讥嫌待缘烦恼。制斯学处
    若复苾刍从非亲苾刍尼取衣者。除贸易泥萨祇波逸底迦
    言非亲者。由于非亲尼处取衣自济不顾有无。若于亲处怀顾念心。因制不听非亲处取。除贸易者。或以衣换同体别体。或全酬价。或半价。或少或多。或劣或胜。或相似物。随衣主意而贸易之。或观彼意愍而为受。或为报恩。或为福德。或供养心受皆无犯。又设非贸易作如是心。我当酬直。亦名换易。若为饰玩。若轻慢心。若矫诳意而贸易者。咸得恶作。若无上下衣者应受。若过受者。便得舍堕境想及疑。同前学处。或不对面取。或遣书等取。或衣不现前。咸得恶作。无犯者谓求寂女及学戒女。或施僧伽。或听妙法情生钦重。或近圆时所有惠施。或酬价直。或共贸易。或知彼尼是福德者。彼以衣物置苾刍前。我有余衣现无阙乏。愿为受之。作是言已。舍衣而去。或亲友想。或暂用想。如斯等衣受皆无犯


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·6.从非亲居士居士妇乞衣学处》

    从非亲居士居士妇乞衣学处第六
    佛在室罗伐城给孤独园时。邬波难陀善能说法。诸俗男女深生敬信。有心供养。言许惠衣既闻语已。往就其家。即为咒愿。强从索衣因生烦恼。令他不乐长自贪求。其事同前由过限废。阙讥嫌烦恼。制斯学处
    若复苾刍从非亲居士居士妇乞衣。除余时泥萨祇波逸底迦。余时者。若苾刍夺衣失衣烧衣吹衣漂衣此是时。
    言居士居士妇者。简余黄门。谓是男子女人。方得重罪。若是不男二根外道之类。但得恶作。言乞者。或自乞或使人乞。言夺衣者。谓被贼夺。或他与衣后还却索。言失衣者。谓失落或忘处。或虫鼠啮伤。言烧衣者。或火烧或灰汁坏。言吹衣者。谓风吹去。言漂衣者。谓水漂。将衣价色量三种不同。价谓直。五迦利沙波拏等。色谓青黄赤白等。量谓五肘等。此中犯者。谓价量满足。乞时恶作得便本罪。于非亲想疑等。准上应说。或现身相。或遣书等或时减量。或乞经纬。或取时根转。或出谄言。或诈欺人。或现异相。或苦言求觅者。咸得恶作。无犯者谓失夺等。或他施衣。或乞衣缋得小片物。或乞小片他与大段。或乞雨衣。或乞蚊帱。或为众乞。或从非人傍生趣乞。咸悉无犯


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·7.过量乞衣学处》

    过量乞衣学处第七
    佛在室罗伐城给孤独园。六众苾刍数被贼夺。因斯过分乞上下衣。事恼同前。制斯学处。
    若复苾刍夺衣失衣烧衣吹衣漂衣。从非亲居士居士妇乞衣。彼多施衣。苾刍若须应受上下二衣。若过受者泥萨祇波逸底迦
    言施者。谓重重施殷勤施。真心施诈心施。胜心施劣心施。期心施随顺施。不顺施自财施。他财施共他施。去时施还时施。瞋心施喜心施。串习施不串施。现相施自言施。遣他施自手施。此等施相据施主心。有斯差别。随顺施诈心施瞋心施乞得之时。得恶作罪。余皆本罪。言上下衣者。有其二种。一苾刍上下衣。上者僧伽胝横五肘竖三肘。下者是裙横五肘竖二肘。二俗人上下衣。上者长十一肘阔三肘。下者长七肘阔二肘。有云。下者谓裙及僧脚崎。上者谓三法衣。若乞苾刍上下衣。或乞俗人上下衣各依量。得者无犯。若过量求者乞时得恶作。入手犯舍堕。若乞俗人上下衣。纵少不足。不应更乞。若更乞者得罪。若有盈长不须还主。若乞苾刍上下衣不足者。应须更乞。若长应还。若不还者得舍堕罪


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·8.知俗人许与衣就乞学处》

    知俗人许与衣就乞学处第八
    佛在室罗伐城给孤独园。时邬波难陀于俗人处强索衣价。施主俛仰情不得已。买物与之。其事同前。过限待缘讥嫌烦恼制斯学处。
    若复苾刍有非亲居士居士妇。共办衣价。当买如是清净衣。与某甲苾刍及时应用。此苾刍先不受请。因他告知。便诣彼家。作如是语。善哉仁者。为我所办衣价。可买如是清净衣。及时与我。为好故。若得衣者泥萨祇波逸底迦
    言衣价者。谓贝齿金银。买者非乞得物。言如是衣者。谓价直五迦利沙波拏。乃至五十迦利沙波拏。或青色等。或长五肘。乃至五十肘。言清净者。谓非驼毛緂等由体不堪为衣用故。言及时者。谓顺苾刍须用之时。或顺苾刍开畜之时。言先不受请者。未曾言请。言善哉仁者。即是赞叹劝喻之辞。言为好者。更求胜大谓价色及量悉皆精妙。若过量求乞时恶作。入手舍堕。未近圆时已兴方便。近圆之后方始获财。准前应说。无犯者若从天等乞。或乞缕缋及小帛片等无犯


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·9.劝共作衣学处》

    劝共作衣学处第九
    若复苾刍有非亲居士居士妇。各办衣价。当买如是清净衣。与某甲苾刍。此苾刍先不受请。因他告知。便诣彼家作如是语。善哉仁者。为我所办衣价。可共买如是清净衣及时与我为好故。若得衣者泥萨祇波逸底迦
    此之学处缘罪同前。然由夫妇二人别出衣价。欲各买上衣持施苾刍。苾刍劝令合作一衣。以此为异


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·10.过限索衣学处》

    过限索衣学处第十
    佛在室罗伐城给孤独园。时王舍城大臣名勃里沙哥罗。因有商客遂寄衣价。与邬波难陀。闻已往取持付余人。复从强索。彼人有事须赴众集。苾刍不许。遂即取价相还。由去违时遂乖众制。被罚六十迦利沙波拏。取不净财不护他意致生恼乱。因受不净财事同前烦恼制斯学处
    若复苾刍。若王若大臣。婆罗门居士等。遣使为苾刍送衣价。彼使持衣价至苾刍所白言。大德。此物是某甲王大臣婆罗门居士等遣我送来。大德哀愍为受是。苾刍语彼使言仁。此衣价我不应受。若得顺时净衣应受。彼使白言。大德。有执事人不。须衣苾刍言有。若僧净人。若邬波索迦。此是苾刍执事人。彼使往执事人所与衣价已语言。汝可以此衣价买顺时清净衣与某甲苾刍令其披服。彼使善教执事人已还至苾刍所白言。大德。所示执事人我已与衣价。得清净衣应受。苾刍须衣应往执事人所。若二若三令彼忆念。告言。我须衣。若得者善。若不得者乃至四五六返往彼默然随处而住。若四五六返得衣者善。若不得衣过是求得衣者泥萨祇波逸底迦。若竟不得衣。是苾刍应随彼送衣价处若自往若遣可信人往报言。仁为某甲苾刍送衣价。彼苾刍竟不得衣。仁应知勿令失。此是时。
    王者谓灌顶王。大臣者谓亲辅佐国政。波罗门者是贵种。居士者谓诸贵人。等者谓城内外人。言此衣价我不应受者。何谓不应谓诸苾刍不应自作一国之主及半国王等。亦不受畜金银宝等谷粟米豆。村园奴婢牛羊车乘。此金银等僧伽应受。别人不应受。若田地园囿亦合众畜。应与寺家净人及余俗人。计分徵课以供僧伽。若使净人及佣作人。自作田者所有谷麦菜蔬果实。并皆不净。苾刍不应食。又铜盘铜碗釜镬瓮器。咸是僧伽。非别人畜。若须守护应差掌器具人。随时摩拭勿令黑坏。若僧伽器物分与别人。受用无犯。若诸苾刍畜私铜器者。得恶作罪。匙及饮水器。并安盐盘子。衣钵。卧具。病药所须。别人应畜。言僧伽净人者。谓寺家净人。邬波索迦者。谓受三归及五学处。言默然住者。有四住处。为六诘问。何谓四处。一厂处。二舍处。三田处。四店处。厂谓于中作瓦器等。及剃发处。舍谓居宅。田谓谷蔗田中。店谓卖货之处。言六诘问者。谓掌衣价人见苾刍来。作如是语。仁何故来。仁极善来。应坐此座。应食此饼。应噉此饼。应饮此浆。苾刍闻已寻声答言。为衣故来。一一言时若寻声疾答。令彼无暇作余言者。名不圆满诘问。若缓答时令他得作余语者。名圆满诘问。言遣可信者。谓弟子门人。此中犯者。若王臣送衣价来不付净人。自受者犯舍堕。若三语六默不得衣时。更欲从索初便恶作。语得堕罪。得衣犯舍。有云。虽自不设方便余人为索。信而不遮。得罪如上。若执事人报云。仁今可取衣直。苾刍应言。我已舍讫宜还本主。若云仁可取衣。我当语彼。取时无犯。苾刍不作如是次第求衣犯堕。若以不实等事。诘彼而索衣价。及不报主知。皆得恶作。若三处并人过数索得衣者。犯舍堕。若三处并非人过数得衣者。犯恶作罪。若以人杂非人。总有八句。罪有轻重具如广文
    摄颂曰
    三处人为一　　三句人各二
    三非人为一　　三句两非人
    斯皆准义知　　总成于八句
    依教成非犯　　过索罪便生

    若苾刍从人乞衣价时。得恶作得便舍堕。若从非人或龙乞衣价时。得恶作。得便犯舍。若遣使书印乞衣价时。得恶作。得亦犯舍。若有俗人为苾刍以衣价寄外道及非人。如是乃至更互相望等。若过索时得恶作。得便舍堕。无犯者皆依数求得。或善方便而从索得。若索衣价时。应作如是语。先所与物可见相还。我今衣服现有阙少
    摄颂曰
    高世耶纯黑　　分六尼师但
    担毛浣金银　　纳质并卖买


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·11.用野蚕丝作敷具学处》

    用野蚕丝作敷具学处第十一
    佛在室罗伐城给孤独园。时诸苾刍用高世耶茧丝。而为敷具。杀诸生命。增长贪求。废自善品损他正信。由卧具事过分废阙。讥嫌待缘烦恼。制斯学处。
    若复苾刍用新高世耶丝绵。作敷具者。泥萨祇波逸底迦
    言新者。有二种新。一谓新造。二谓新得。此据新造。高世耶者。谓纯高世耶蚕丝。言敷具者。谓是卧褥。此有二种。一者贮褥。二者扞成此敷具。言二种皆取下之三戒。咸据扞成。作者一自作。二使人作。为求好故为坚牢故。为换易故。若一茧或小团。或大聚。或披或擘。或以弓弹乃至未成。但得轻罪。竟得舍堕。高世耶高世耶想疑。得舍堕罪。非高世耶作高世耶想疑。得堕不应。舍于高世耶非高世耶想无犯。若作未成而舍弃。若为他若两人共作。若毛若麻紵。若不净物而和杂者。自作使人。咸得轻罪。无犯者若得已成。或他已用。或修故物。或他施高世耶衣。或施高世耶丝令他为织。或于其处高世耶丝绵易得者无犯。或他告言。我为仁作高世耶衣意欲得故。默而不止。遂贪心故。得恶作罪


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·12.用纯黑羊毛作敷具学处》

    用纯黑羊毛作敷具学处第十二
    佛在室罗伐城给孤独园。时诸苾刍多求黑羊毛。作新敷具。由爱上色复求细软。废业长贪遮无益故。事恼同前制斯学处
    若复苾刍用纯黑羊毛。作新敷具者。泥萨祇波逸底迦
    言纯黑羊毛者。有四种色。一性黑。二性青。三泥染。四尨色。言新者。谓是新作于纯黑色。若片若团。若聚或披或擘。或以弓弹。乃至未成。但得恶作。成得舍堕。余并同前


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·13.过分数作敷具学处》

    过分数作敷具学处第十三
    若复苾刍作新羊毛敷具。应用二分纯黑。第三分白。第四分粗。若苾刍不用二分纯黑。第三分白。第四分粗。作新敷具者。泥萨祇波逸底迦
    缘等同前。言第三分白者。谓是胁边项边及脊上毛。言第四分粗者。谓头足腹毛由头足腹是行动处。毛粗恶故。言不用者。不依两数便得本罪。无犯者若作十斤毛褥。五斤纯黑。二斤半白。二斤半粗。若更增减准此而说。凡欲作褥。应分其毛。以为四分。两分黑一分白。一分粗黑。中分两三四义成。随作褥时。于后二分。或减一两。乃至半两。或用纯黑已兴方便。得恶作罪。成得舍堕。此中犯者据用黑毛由难求故。若后二分用作褥时。随意少多无犯。若不为己。或得先成。或黑者易得。余者难求。斤数减增。并成无犯


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·14.减六年作新敷具学处》

    减六年作新敷具学处第十四
    缘等同前遮不用故爱新好者。制斯学处。
    若复苾刍作新敷具。纵心不乐应六年持。若减六年。不舍故。更作新者除得众法泥萨祇波逸底迦
    言六年持者。纵不乐畜亦须年满。如于此年造一褥。或于此年复造一褥。乃至第五年造一褥。若初造第二褥时。得恶作罪。成得舍堕。其第一褥体非是犯。若第六年更造新者。若舍前作后。或为他作者无犯。或已兴方便。后便还俗。重受近圆。更复修造。或先转根后还依旧。重造成者得恶作罪。或减六年作新褥者。众应与法。或众往观。应须三请。不应随彼乐欲便即与法。或持褥来至众中。若长应截。若短若狭应更裨补。若薄应更毛帖。若全坏不堪料理者。应作白二与其别褥


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·15.作新尼师但那不用故帖学处》

    作新尼师但那不用故帖学处第十五
    佛在室罗伐城给孤独园。时有年老苾刍。为造尼师但那。于北方商人边。乞得五百张大氎故。尼师但那悉皆弃舍。世尊见已。令更料理。为欲遮其轻贱心故。事恼同前。制斯学处。
    若复苾刍作新尼师但那。应取故者坚处纵广。佛一张手。帖新者上为坏色故。若苾刍作新尼师但那。不以故者。帖新者上为坏色故。泥萨祇波逸底迦。
    尼师但那者。谓衬卧具。纵广者。正方也。应取故者。谓故敷具。若无全者应合集故物而帖。言佛张手者。中人三张手为佛一张手。当一肘半帖。为坏色者。是坚牢义。由其重帖遂令受用。久坚牢故。若以故帖新于佛张手。或减一指。或减半指。此不成帖。得舍堕罪。若有故者作有故想疑并如上说。或忘故者。或复全坏不堪补治。但有新成者无犯。作尼师但那法应两重作。或青或泥。或赤色诸杂彩色。并不应作。可叠为三分。在下一分截断作叶。与三衣叶同于四边。帖缘不依者。得恶作罪


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·16.自担羊毛过三踰缮那学处》

    自担羊毛过三踰缮那学处第十六
    佛在室罗伐城给孤独园。时六众苾刍往泥波罗国。于彼道中遇毛车轴折。便从乞求多得羊毛。自担而去。因道行事烦恼同前。制斯学处
    若复苾刍行路中得羊毛。欲须应取。若无人持得自持。至三踰缮那。若过者泥萨祇波逸底迦
    行路中者。谓险路中。言得者。从他乞得。言须者。谓有所用随意应取。无人持者。谓无净人。此中犯者谓七极微成一微尘。此七成水尘。此七成金尘。此七成兔毛尘。此七成羊毛尘。此七成牛毛尘。此七成隙游尘。此七成虮。此七成虱。此七成穬麦。此七成一指。二十四指成一肘。四肘成一弓。五百弓为一拘卢舍。齐此名为阿兰若处。若苾刍于无村处。自负羊毛随路而行。若过三踰缮那。得舍堕罪。若路有村者。或经七村。一一村间有一拘卢舍。若苾刍经此村间而行者。半村恶作。过村舍堕。村间之路若半拘卢舍。亦得恶作。满拘卢舍得舍堕罪。乘空持去者。得恶作罪。若为作帽富罗。或腰条立播密而持去者无犯。凡诸苾刍不应负担


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·17.使非亲尼治羊毛学处》

    使非亲尼治羊毛学处第十七
    佛在室罗伐城给孤独园。时邬波难陀令大世主瞿答弥治理羊毛。因废正修。为因求事烦恼同前制斯学处。
    若复苾刍使非亲苾刍尼。浣染擘羊毛者。泥萨祇波逸底迦
    浣者下至以水一渍。染者下至一入染汁。擘者下至擘一片。于非亲尼令浣染等境想同上。若遣书令作。若为他为三宝。或两人共作。若不净毛。咸得恶作。余皆同上浣故衣戒说


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·18.捉金银等学处》

    捉金银等学处第十八
    佛在王舍城竹林园中。时诸苾刍捉金宝等。众人议曰。若释迦子得捉金银等者。世五欲乐何不受之。佛言。若苾刍须薪草等应求薪草。不应因此遂求金等。复于室罗伐城。时六众苾刍自捉金等。或令他捉。俗人外道因起讥嫌。为受不净财事烦恼同前。制斯学处。
    若复苾刍自手捉金银钱等若教他捉。泥萨祇波逸底迦
    言苾刍自手者。谓自执捉。教他者谓使人捉。言金银等者。谓金银。或贝齿或诸钱。此中犯者。若他人物。或受他寄金银等物及诸钱贝。或复拾遗但得堕罪。而不应舍。若得己物不为净法。自捉使人皆舍堕罪。他施金等已作心受。若自若他。未捉触时。咸非本罪。若教他取时。有十八种。咸成其犯。谓告彼云
    汝取此物　　汝于此取　　汝取此尔许
    汝将此物　　汝于此将　　汝将此尔许
    汝安此物　　汝于此安　　汝安此尔许

    此之九句皆是对面教。于此三三。各初中后据物器数。如次应知。又有三三种。据不对面教。谓于前九改此为彼。即为九句。合成十八。于可得处使他取时。得恶作罪。捉便本罪。若不可得处二。皆恶作金银等物。若成不成触皆舍堕。若非通用钱。或缺或废。或少分似捉皆恶作。若于水陆得遗堕物。应置显处。随识者应取。无主伏藏应取。于三宝中随利益处用。若得有主伏藏。当告主知。应问记验。与相当者还之。如不相当。亦入三宝中用。若轻慢心而捉者。亦得恶作。若金作金想疑。皆犯舍堕。非金作金想得堕无舍疑。便恶作。若金非金作非金想无犯。银等同此。此据自物得舍堕。若他物自捉。得堕无舍。若鋀石铜铁铅锡捉时无犯。若被贼盗钱宝等物。自夺取时无犯。闻有难事。将欲至时。无净人可得。若僧伽物。若窣睹波物。若法物应自掘坑密藏。举已当去。若后时来应自出取。无难为者。咸得本罪。若坐夏时安居。施主持衣价。与苾刍众。即作委寄此施主心。而受取之。诸苾刍应求信敬人。若寺家净人。若邬波索迦为净施主。苾刍若得金等物时。作施主物想。执捉无犯。纵相去远得不净物。遥作施主物心持之。乃至施主命存以来。并皆无犯。若无施主可得者。应持金银等物。对一苾刍随住随立。作如是说。具寿存念。我苾刍某甲得此不净财。当持此不净财。换取净财。如是再三应自持举。或令人举。若苾刍于行路中。得金银等为道粮故。应自持去。或令净人等及求寂持去。应知求寂于金银等。但制自畜。不遮执捉


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·19.出息求利学处》

    出息求利学处第十九
    佛在室罗伐城给孤独园。邬波难陀共外道交易。以已粗緂换他细緂。事恼同前。制斯学处。若复苾刍种种出纳求利者。泥萨祇波逸底迦
    言种种者。谓作多种经求方便出纳。息利者。谓以钱等而规其利。或以金银真珠贝玉。及诸缕线。贮聚谷麦驱驰车马。为求利故。或以成物博未成物。应作四句。未获之时得恶作罪。得便舍堕。出物生利亦皆同犯。若他将苾刍物为生利时。苾刍贪利默而不止。得利之时得根本罪。自余境想。或为他或转根。如斯等句准前应说。若为三宝出纳。或施主作无尽藏。设有驰求并成非犯。然此等物出利之时。应一倍纳质求好保证明作契。书年终之日。应告上座及授事人。皆使同知。或复告彼信心邬波索迦。若苾刍出息得利欲舍之时。若是苾刍所应畜财。舍与可信苾刍。若不净财舍与信心俗人。此谓作法非是未施。若不还者。应就强索。不可唐捐


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·20.卖买学处》

    卖买学处第二十
    佛在室罗伐城给孤独园。因六众苾刍种种卖买。事恼同前。制斯学处
    若复苾刍种种卖买者。泥萨祇波逸底迦。
    言种种者。谓作多种贩卖。或贱处贱时。多聚财货。贵时贵处转卖规求。或瞻相时宜预知丰俭。乘时射利。以求活命。言卖买者。谓劫贝缕线刍摩白氎。酥油糖蜜米豆稻麻。铜铁金银真珠贝玉。及诸钱货此等诸物。买时为利买得轻罪。卖无利心者无犯。若翻前初无犯。后得舍堕罪。俱有利心初轻后重俱无非犯。有云。初为利买即得重罪。后卖获利方为舍悔。此卖买财准前应舍。境想轻重类可思之。若卖买时不依实说。或以为滥斗秤欺诳于他。得妄语罪。获物之时便犯盗罪。凡持财物欲卖买时。先须定意无求利心。随处获利悉皆无犯。若诸苾刍设为三衣。不应规利而作贩卖。又于俗人作市易处。不应自酬价直。应令敬信俗人。或使求寂为买无犯。若无此者应自酬直。或二或三而还其价。不应过此共为高下。若现前众物欲卖之时。上座应先为作本价。不可因斯即便唱断。应取末后价极高者。方可与之。实不欲买妄增他价。得恶作罪。唱得衣时未还价直。即便着者得恶作罪。若施主信心持妻子施。应还问彼此欲如何。若言唱卖我当酬直者。随施主意应卖。苾刍不应增价。若增价者得恶作罪。然亦不应问其价直。随彼施主与价而受。若父母信心持小童子。施苾刍者。应为受取。若彼却索应还。若酬价者任彼多少取亦无犯。此小童子在苾刍边。以袈裟片而系于颈。随时济养。后时长大。念欲报恩者持物来。施随意应受

根本萨婆多部律摄卷第六


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·21.畜长钵过十日不分别学处》

根本萨婆多部律摄卷第七

        尊者胜友集

        三藏法师义净奉　制译

    摄颂曰
    二钵二织师　　夺衣并急施
    阿兰若雨衣　　回僧七日药

    畜长钵过十日不分别学处第二十一
    尔时薄伽梵在室罗伐城给孤独园。时邬波难陀苾刍。由贪买钵劝六十人。人别各施六十迦利沙波拏。又六众苾刍处处从他多乞好钵。情贪积聚。既不自用复不施人。增长烦恼妨修正业。此由钵事过分废阙。及讥嫌烦恼。制斯学处
    若复苾刍畜长钵过十日不分别者。泥萨祇波逸底迦。
    言长钵者。谓现有一守持钵。更畜余者名之为长。若不分别。日日得恶作罪。过十日泥萨祇波逸底迦。若现无钵后得钵时不名为长。若不守持日日之中。亦得恶作。钵有二种。一铁二瓦。准知石钵即是瓦类。若不尔者世尊如何受天石钵。知非清净而自用耶。有四种钵。谓金银琉璃水精。此若未受不应受。若受应弃。又四种钵鋀石赤铜白铜及木。此若未受亦不应受。若受应作药盂得随意用。若如法钵应守持。以钵置左手中。张右手掩钵口上。作如是说。具寿存念。我苾刍某甲此钵呾罗。是大仙器。是乞食器。我今守持常用食故。第二第三亦如是说。若欲舍者准舍衣法。若有两钵应持好者。余应分别。苾刍小钵于尼成大。其钵量者后当说之。其无犯者若减量。若过量。若畜长钵拟与余人。出家近圆。济其所用。虽不分别。此亦无犯。若为贮羹菜。或用饮水畜二小钵。及安盐盘子并匙。悉皆无犯。又于大钵之中随容小钵。若顺所须多畜非犯。应更畜一大钵防阙事故。此异外道缝叶为器。或于手内立拱而食。难养难供非福田相。世尊许一非多非少。善顺中道资身修业。颇有苾刍畜钵。一夜得舍堕耶。有谓得钵根转为尼。经一夜时便得本罪。持钵之法不应令未近圆人洗。若能存护者听洗。凡于钵上不应书己名字。若作私记者无犯。别人之物皆应准此。若书名时得恶作罪。若人持物施三宝者。应于所施物上镌题施主名字此是某甲福施之物。别人卧具应作私记。于钵袋中出内钵时。洗及晒暴并不应立。亦不置地应以物替承。不用除秽不安秽处。牛粪有沙不应用洗。若有湿润不内袋中。若已乾者不应久晒。知量受用如护眼睛。涉路行时。不露擎去。不衣角裹。应以袋盛挂肩而去。袋有三种。一钵袋。二药袋。三杂袋。若挂肩时应随次第。各置一肩。不应交络。不应齐挂傍出肩隅。如瓮鼓形。作襻之法。缝带内毡以线络之。勿令卷缩。凡安钵处。若在寺中应为龛窟。居兰若者应编竹苇为笼。泥及牛粪涂其表里。若欲他行不应持去。所到之处随时更作。若苾刍自解作钵。应居屏处。勿令俗见


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·22.乞钵学处》

    乞钵学处第二十二
    佛在室罗伐城给孤独园。时邬波难陀为行乞食。至于商人处。乞第二钵情贪好故。增长烦恼招物。讥嫌事恼同前。制斯学处
    若复苾刍有钵减五缀。堪得受用为好故。更求余钵。得者泥萨祇波逸底迦。彼苾刍当于众中舍此长钵。取最下钵。与彼苾刍报言。此钵还汝不应守持。不应分别。亦勿施人应自审详。徐徐受用。乃至破应护持。此是法
    言减五缀者。谓未满五缀时。有苾刍用五片钵缀而乞食。日别料理废修正业。或但五缀或时过此。听畜余钵。有五种熔湿物不应缀钵。谓黑糖黄蜡铅锡紫矿。有五种缀铁钵法。一以细钉塞孔。二安小铁片打入令牢。三如鱼齿四边铰破内外相夹。四以铁片掩孔周圆钉之。五用屑末。此有二种。一碎铁末。二磨石末。初补铁钵。次补瓦钵用末缀时。以油和末。于铁碗中用铁鎚。熟研方用塞孔。即以微火烧之使硬。若粗涩者更以油涂。依法熏之。若瓦钵有孔隙者。用沙糖和泥塞之。以火乾炙若璺破者刻作鼓腰。以铁鼓填之上以泥涂火熏应用。泛论钵者有四圆满。一体圆满。谓是铁也。二相圆满。谓坚牢无穴无缀不受垢腻。三量圆满。谓是大钵。四得处圆满。谓众中分得。或施主处得。或是旧好钵。若苾刍先有此钵。更求好者得时舍堕。于众中者此钵应于众中而舍。应先劝请行有犯钵。苾刍具五法者应差。始从敷座。乃至问云。汝某甲能与僧伽行有犯钵不。彼答言能。应一苾刍作白。二羯磨差。大德僧伽听。此某甲苾刍乐与僧伽行有犯钵。若僧伽时至听者。僧伽应许。僧伽今差。某甲为行有犯钵。苾刍此某甲今与僧伽行有犯钵。白如是。次作羯磨。大德僧伽听。乃至我今如是持。准白应作。佛言。汝诸苾刍行有犯钵法。我今当制行有犯钵。人众和合时应告白言。诸具寿。明日我当为僧伽行有犯钵。诸具寿。各各持钵来集。至明日僧伽尽集时。彼苾刍持有犯钵。上座前立。赞美其钵。白上座言。此钵光净圆满堪用。若须者应取。若上座取者应与。即持上座钵行与第二上座。第二不用应与第三。正与第三上座时。第一上座更索者。初一索时不应与。第二索时亦不应与。三索应与。上座犯恶作罪。应须说悔。如是乃至行末。若却索者准此应知。如是行时展转至终所得之钵。即应授与犯舍苾刍。语言。苾刍。此钵不合守持。亦不应弃徐徐受用。乃至破来行有犯钵。苾刍不依教者得越法罪。持有犯钵苾刍若乞食时。以有犯钵盛好囊中。其守持者置余袋内。若得好饭安有犯钵。粗者安守持钵中。有犯钵置在一边。守持者常应用食。若洗暴举熏。或时涉路有犯钵常好安置。乃至破来彼苾刍所有行法。不依行者得越法罪。此是汝钵不应守持者。谓先有守持钵此钵为行治罚。令其畜用。不应分别者。亦复不合分别作净而畜。不施余人者不应持此施与他人。应自审详受用不应卒尔。生疲怠心故令破坏。若故坏者得越法罪。若求得多钵者。皆舍堕罪。于此钵中取一好者。众中作法所有余钵。随意分施。此中犯者苾刍钵破。始从一缀齐五缀来。堪得受用不作缀法。为好故更求余钵。觅时恶作。得便舍堕。非好好想。但得堕罪。好与不好作不好想者无犯。或为他求。或两人共觅。或遣书等。或外道边求得皆得恶作。若以价买得。或不为好从他求得。或转换得此皆无犯


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·23.自乞缕使非亲织师织作衣学处》

    自乞缕使非亲织师织作衣学处第二十三
    佛在室罗伐城给孤独园。时邬波难陀苾刍从捻线家求缕。令闼额织师织一上叠。复依托王臣织一张叠。恼物生讥因求好事。烦恼同前。制斯学处。
    若复苾刍自乞缕线。使非亲织师织作衣。若得衣者泥萨祇波逸底迦
    言自乞缕者。或得半两。或一两余。谓劫贝缕。或高世耶缕。或复家丝。或毛或奢搦迦。或刍摩。或野麻。或紵缕。或高詀薄迦。或阿钵阑得迦缕。若乞高世耶使非亲织作敷具。便得二堕一舍。由衣体一故。若作余衣或为偃带等。使织之时皆得恶作。或从亲乞。或非亲乞。或自买得。随以何缘而得其缕。使一非亲织师。或复众多。或令亲人助织。或自助织皆犯舍堕。言无犯者。从亲而乞。使亲而织亲为亲想等。句法如上。又无犯者。若彼施主自有信心。令他为织。或以价织。若虚诳心陈己胜德。乞得物时恶作。他胜一时俱得。实有德者。得恶作堕罪。虽亲织师不知时故。令他生恼。或现异相。皆得恶作。以不净缕而相和。杂谓驼毛等。或为他织。皆恶作罪


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·24.劝非亲织师织衣学处》

    劝非亲织师织衣学处第二十四
    佛在室罗伐城给孤独园。时邬波难陀苾刍为自身故。使织师织大白氎。持满钵食与彼织师。招世讥嫌。事恼同前。制斯学处
    若复苾刍有非亲居士居士妇。为苾刍使非亲织师织作衣。此苾刍先不受请。便生异念。诣彼织师所作如是言。汝今知不。此衣为我织。善哉织师。应好织净梳治善简择极坚打。我当以少钵食。或钵食类。或复食直而相济给。若苾刍以如是物。与织师求得衣者。泥萨祇波逸底迦
    先不受请者。先不随意许其取索。便生异念者。有四种念。一念密致。谓应好织。二念鲜白。谓净梳治。三念精细。谓善简择。四念光泽。谓极坚打。初言好织亦兼广大。言钵食者。谓与五种珂但尼食。或与五种蒲膳尼食。言钵食类者。谓以生谷米等。言食直者。谓与食价。此中犯者。从初劝作。乃至衣未入手皆犯恶作。若得衣已便得舍堕。若不净衣。或劝黄门二形作衣者。皆得恶作


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·25.夺衣学处》

    夺衣学处第二十五
    佛在室罗伐城给孤独园。时难提苾刍以僧伽胝与达摩苾刍。后因忿诤。还夺其衣。由不忍故。生他谤议。因取衣事不忍废阙。讥嫌烦恼。制斯学处。
    若复苾刍先与苾刍衣。彼于后时恼瞋骂詈。生嫌贱心。若自夺若教人夺。报言还我衣来不与汝。若衣离彼身自受用者。泥萨祇波逸底迦
    言与衣者。是总摽句。若与彼衣时。告言。汝可与我作使。若不为作便夺衣者。得舍堕罪。言后时者。谓是别时。言恼者。谓以身业现恼相故。瞋者谓于内心结忿恚故。言骂詈者。由怀忿恨出不忍言故。言嫌贱者。现瞋忿相为不益事。夺者谓据本心有所希望。情既不遂而返夺之。作己物想。若异此者得他胜罪。言受用者。作属己心。此中犯者。谓若苾刍。或身或语。或身语二。或自或他而为牵夺。乃至衣角未离身来。咸得恶作。既离身已得舍堕罪。若诸俗人夺苾刍衣。能生无量不善之业。实未夺得作夺得想等。如前应说。若知前人性不谨慎。沙门资具。恐其散失。善心夺举者无犯


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·26.过后畜急施衣学处》

    过后畜急施衣学处第二十六
    佛在室罗伐城给孤独园。时六众苾刍于安居中共分衣利。因生违恼。为受衣事。过限废阙。讥嫌烦恼。制斯学处。
    若复苾刍前三月。雨安居十日未满。有急施衣。苾刍须者应受。乃至施衣时应畜。若过畜者泥萨祇波逸底迦。时胜光王边境反叛。敕大将军善剑令总师旅。伐彼不臣。是时将军便入寺中。告诸苾刍。兵戈交战形命难保。我今施衣。欲自亲授。时诸苾刍不敢受之。尔时将军留衣而去。聚在一处。多被虫伤。时诸苾刍举以白佛。佛言。应受。受已应白二羯磨。差具五德者为掌衣人
    言十日未满者。谓犹有十日。未至八月十五日。言急施衣者。有五种急难施衣。谓自遭病施。为病人施。欲死时施。为死者施。将行时施。又有释云。急难施衣者。谓非时衣。言应受者。谓合受衣时。言应畜者。谓五月一月。若不张羯耻那衣齐九月半。若张羯耻那衣至正月半。此是世尊开饶益事。过此而畜。咸得舍堕。若有五种急施衣时。随受应分。若施主言我欲自手而行施者。虽未至限亦应受之。无犯者谓已差。得掌衣人。若施主作如是语。可留此衣。待我还日。自手持施者。此不应分。实未分别。作未分别想疑。句数如上。随意之后王为闰月者。应随旧安居日。而畜持之


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·27.在阿兰若处过六夜离衣学处》

    在阿兰若处过六夜离衣学处第二十七
    佛在室罗伐城给孤独园。时阿兰若苾刍被贼劫夺。世尊听许。阿兰若苾刍于三衣中随留一一衣。置村舍内。于兰若处住无离衣咎。若有僧伽等事。或窣睹波事。或自事他事。须诣余处得经六夜。离处而宿。不应更过。是时六众便经七夜。离处而宿。由置衣事烦恼同前。制斯学处
    若复众多苾刍在阿兰若处住。作后安居。有惊怖畏难处。苾刍欲于三衣中随留一衣置村舍内。若苾刍有缘。须出阿兰若界者。得齐六夜离衣而宿。若过者泥萨祇波逸底迦。
    言阿兰若者。谓去村一拘卢舍。言后安居者。谓坐后夏人。为前安居处。有迮隘等过。为避此故。诣无诤林为后安居。有惊者。谓知此处有贼欲来。有怖者。一见贼来已被伤杀。有畏难者。谓数有贼来。又有师子虎狼及非人类。应如次配。又复贼难。或师子等难。或蚊虻蛇蝎。或寒热等难。如次配前惊等四句。言三衣者谓守持衣。言置村舍者。谓有巷陌康庄堪行之处。置谓留寄他。若有缘者。谓三宝事及别人事。言须出者。谓离兰若住处势分。此中犯者。谓过六夜至第七夜。明相未出得恶作罪。若明相出便得舍堕。复有释云。本心暂去即拟还来。因事稽留不至衣所。无离衣过。其无犯者有八难事。或得众法六夜想等。如上应知


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·28.预前求过后用雨浴衣学处》

    预前求过后用雨浴衣学处第二十八
    佛在室罗伐城逝多林给孤独园。六众苾刍贪求利养。多乞雨衣违出离行。此由衣事烦恼同前。制斯学处
    若复苾刍春残一月在。应求雨浴衣齐。后半月来应持用。若苾刍未至春残一月。求雨浴衣。至后半月仍持用者。泥萨祇波逸底迦。
    春残一月在者。谓春时三月已过余一月在。从四月十六日至五月十五日。于中应求雨衣。未至此日不应预求。若至雨时。不应求觅。于安居内所应作者今次当说。既至五月十五日。其授事人扫涂房舍令清净已。众集之时应告白言。明日苾刍应作安居所有诸事。咸应思念。若众欲得安居已分房舍卧具者。如前造寺戒中应作。至十六日授事人应看人多少可为办筹。以香水洗香泥涂安净盘中。鲜花布上以净物覆之。鸣揵椎集大众。筹置上座前。次应宣告安居制法。令知众者巡行。告曰。诸大德。若同心乐欲者。于此安居诸苾刍众不应夏中更相诘罪。亦不应作非法制。令诸苾刍不安乐住违者得越法罪。其行筹者擎筹盘在前。其收筹者持空盘随后。大师教主先置一筹。次诸大众皆舍本座蹲踞。详审受取筹已。两手擎筹置空盘上。若有求寂其亲教师。或轨范师。应代取筹。次取护寺天神筹总知数已。应告白言。今此住处现受筹者。有尔许人。施主某甲营事人某甲。于某村坊是乞食处。时诸苾刍皆应观察。乞食之处既观察已。当自念云。我于此处堪作安居。不令生苦设生能除。若有病患。有看侍人给我医药。齐某村坊为乞食处。饮食所须可得充济。作是念已。应入静处。对一苾刍具修威仪。蹲踞合掌作如是说。具寿存念。今僧伽五月十六日作夏安居。我苾刍某甲亦于五月十六日作夏安居。我苾刍某甲于此住处界内前三月夏安居以某甲为施主。某甲为营事人。某甲为瞻病人。于此住处乃至若有圮裂穿坏当修补之。我于今夏在此安居。第二第三亦如是说。或前或后随意应作。若乐于此处。前安居人至八月十五日应住。其后安居人乃至九月半应住。若于四界相近之处以床板等。压四界上。于此床上而作安居。便成四处安居。四处利养咸悉得分。其安居人不应出界。若有缘事须出界者。应受日去。若三宝事邬波索迦邬波斯迦等。及余亲族请唤之事。若为外道除去恶见。于其自行未得令得。于三藏中。为除疑故应受七日去。应对一苾刍蹲踞合掌作如是说。具寿存念。我苾刍某甲于此住处。或前或后三月夏安居。我苾刍某甲为僧伽事故守持七日出界外。若无难缘还来此处。我于今夏在此安居。如是三说。或有一夜事来。乃至六日准七日应受。或频受一日。或重受七日。量事守持。悉皆无犯。若下三众受七日等。时求寂应对大苾刍受。正学女等对尼而受。若七日不了。当为羯磨守持八日而去。若八日不了。应受九日十日乃至四十夜。若欲守持四十夜者。鸣楗椎集僧伽已。应一苾刍为作白二羯磨
    大德僧伽听。此苾刍某甲于此住处界内。或前或后三月夏安居。此苾刍某甲今欲守持齐四十夜出界外。为僧伽事故。此人今夏在此安居。若僧伽时至听者。僧伽应许。僧伽今与苾刍某甲四十夜。此苾刍某甲守持四十夜出界外。为僧伽事故。此人今夏在此安居。白如是。大德僧伽听。此苾刍某甲于此住处界内。或前或后三月夏安居。此苾刍某甲今欲守持齐四十夜出界外。为僧伽事故。此人今夏在此安居。僧伽今与苾刍某甲四十夜此苾刍某甲守持四十夜出界外。为僧伽事故。此人今夏在此安居。若诸具寿听。与此苾刍某甲四十夜。此苾刍某甲守持四十夜出界外。为僧伽事故。此人今夏在此安居者默然。若不许者说。僧伽已与苾刍某甲四十夜法。此苾刍某甲守持四十夜法出界外。为僧伽事故。此人今夏在此安居竟。僧伽已听许。由其默然故。我今如是持。若与二三人作羯磨时。随名牒作律。毗婆沙中作如是说。得羯磨已。更对一苾刍蹲踞合掌作如是说。具寿存念。我苾刍某甲于此住处或前或后三月夏安居。我苾刍某甲僧伽已许守持四十夜。我某甲今守持四十夜。当出界外。我于今夏在此安居。三说众事既尔余亦同。然极多唯得四十夜。不应过。如世尊言。多在界内少在界外。是故但守持四十夜。重请七日去者。应计日数。亦不得过四十夜。若有命难等不还本处。非破安居。若于乞食病药所须及看病者。有废阙时。亦随意去。若有女人男子及黄门等到苾刍所。现非法相。如斯等处亦不应住。若有染心请唤苾刍亦不应往。又有八难事。谓王怖贼怖。人非人怖。猛兽毒龙水火怖处。此不应居。设出界外逢此难时。不还无犯。若房舍恐有隤坏。为损恼者。去亦无犯。若从法部。向非法部经明相者。便失安居。若有同意苾刍。欲破僧伽。应守持七日。往彼遮谏。其日虽尽不还无犯。若不往谏得越法罪。然诸苾刍安居之处。皆须洒扫涂拭令净。若不尔者得恶作罪。复令施主福不增长。于安居中有三事应作。一修造事。二分衣事。三羯耻那衣事。寺中上座应当奖劝。修营之人若自要心向彼安居。后悔不去得恶作罪。
    余义已了次释本文。言雨浴衣者。谓着在雨中洗浴故名雨衣。或于井边或泉池边洗浴者。亦开用雨衣洗浴。言应求者。于何处求。谓于亲戚设非亲戚与者应取。或以己财而买易得。若异此便犯。从非亲乞衣舍堕。若未到求时有惠施者。应分别而畜。至四月十六日守持应畜。言后半月者。谓去随意日余有半月在。齐此应用。过此用者得舍堕罪
    因明随意事者。安居欲竟。去随意日七八日在。应于随近村坊唱告。所有老少苾刍及未近圆者。于供养事咸共修营。至八月十四日夜。令持经者通夜诵经。明日知时作随意事。勿过明相。应差五德。作受随意人。鸣楗椎集僧伽问。众许已应作白二。大德僧伽听。此某甲苾刍。今为夏坐僧伽作随意苾刍。若僧伽时至听者。僧伽应许。僧伽今差某甲为随意苾刍。某甲当为夏坐僧伽作随意苾刍。白如是。大德僧伽听。此某甲苾刍。今为夏坐僧伽作随意苾刍。僧伽今差某甲为随意苾刍。某甲当为夏坐僧伽作随意苾刍。若诸具寿听。某甲为随意苾刍。某甲当为夏坐僧伽作随意苾刍者默然。若不许者说。僧伽已许。某甲当为夏坐僧伽作随意苾刍竟。僧伽已听许。由其默然故。我今如是持。作随意苾刍所有行法者。应行生茅。与诸苾刍上座应白。大德僧伽听。今僧伽十五日作随意事。若僧伽时至听者。僧伽应许。僧伽今作随意。白如是。其受随意苾刍。应诣众首蹲踞而住。尔时上座及余下座。各各用心受得一把茅已。颠倒横布。即移身近前。双足俱蹈。手取少许当前举之作如是言。大德僧伽听。今僧伽十五日作随意。我苾刍某甲亦十五日作随意。我苾刍某甲对僧伽。向大德以三事见闻疑作随意事。大德僧伽应摄受教示我。应饶益我。应哀愍我。是能愍者。愿哀愍故。若知见罪。我当如法如律而为说悔。如是至三。受随意苾刍应言尔。彼答云善。如是次第乃至下座众。若少者应差一人。为受随意人。众若多者。应差二三人。若二人者一人从上座受随意。一人从半向下。若三人者从三处起。随意苾刍若一人者。应对已作随意人。而为随意。若二三人者。应自更互为随意事。苾刍既了。次唤尼众令入众中。对随意苾刍作随意法。次式叉摩拏求寂男求寂女。如次一一对随意者。同前作法。其随意苾刍应在上座前作如是白言。大德诸妹。二部僧伽已作随意竟。二部僧伽并应唱言。善哉已作随意。唱者善。不唱者得恶作罪。随意苾刍应持刀子。或持针线。或持诸杂沙门资具在上座前立作如是言。大德。此等诸物。颇得与安居竟人。作随意施不。若于此处更获财利。和合僧伽应合分不。举众同时答云合分。若异此者随意苾刍及余大众皆得越法罪。若住处唯一苾刍者。随其力分诵少多经。应自守持。如褒洒陀法。若二三人或满四人。咸作对首随意。不应差人秉法。若满五人方为众法。然此四人不应取欲。
    有四种随意。谓一说二说三说及以众作。若患痔病不能久坐。或晒卧褥风雨将至。或时施主持利养来。或为听法。或为除诤由斯等事夜分将终。或为王等八难事至。应须一说。若难远应作二说。若无事者徐徐三说。若有大怖将至。即应两两作对首法一说而去。应如是说。具寿存念。今十五日应为随意。现有如是恐怖事来。不暇和合共作。若于后时与众和合。当共彼和合众。为随意事。若有犯波罗市迦。应先除摈方为随意。若犯余罪如法悔已。然后作法应对同见之人。何谓同见。谓于大师制听之事。其见皆同者名为同见。若随意苾刍当时根转者。不成随意。诘问罪时。若前人语移转者。此不须诘。若如实言定引罪者。应可诘之。即如所犯而治其罪。若于罪轻重有疑。应问善三藏者取决断己。依事治之。若有斗诤徒党来者。方便令去后作随意。此中犯者若前安居者。如前时节应求应畜。违便获罪。若后安居者应随其意。或前或后而求觅之。乃至八月尽持用无犯。若预前求者得一堕罪。此物应舍。若过后持复得堕罪。但有一舍非时非时想疑。并泥萨祇。二轻二无犯。准上应说。若是不应净物及以疏薄。或两人共乞及持用者。得恶作罪。若未闰时求得衣后。虽闰月畜。亦无犯


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·29.回众物入己学处》

    回众物入己学处第二十九
    佛在室罗伐城给孤独园时。有施主以妙白氎奉施僧伽。邬波难陀苾刍遂回入己。由回他物事烦恼同前。制斯学处
    若复苾刍知他与僧利物。自回入己者。泥萨祇波逸底迦
    言知者。或自知或由他告。言僧者。谓佛弟子。设令施物未至众中。回入己时。亦名回物。僧有五种。一无耻僧。谓破戒者。二哑羊僧。谓于三藏不能解者。三和合僧。谓作羯磨者。四世俗僧。谓淳善异生。五胜义僧。谓学无学。言利物者。有二种利。一衣利。二食利。凡有衣服饮食卧具医药瓶钵价直。皆从他得故言利物。此中利者。据衣物利。言与者。谓施主作决定意。今我此物施与僧伽。或身或语而作施相。齐此名施。言入己者。谓摄为私物。此中犯者。或一人二人多人。或是众物回入己者。为方便时得恶作罪。得物属己便犯舍堕。有云。知他与别人物自回入己。但犯恶作。或知他意与一别人。即便回与一二多人及与僧伽。如是与二多僧伽。回与余四由不入己。得恶作罪。或知他与此处僧伽。遂便回与余处僧伽。及苾刍尼众。或复知与此尼僧伽。遂便回与彼尼僧伽及苾刍众。或与二众回之与一。或可翻此。若僧伽破回法部物与非法部。或复翻此。咸得恶作。若房廊檐宇门户椽梁等。违施主本心回作余事。或非其处亦恶作罪。或于尊像移此作余及庄严具。悉皆有犯。若暂借用者无犯。如是应知窣睹波及窣睹波物。阁道阶级花拱飞檐。楼观之处制底轮盖安置层级。随其多少乃至宝瓶。此等互用并得恶作。报施主知随他许者无犯。或时将食拟施贫寒。及以傍生转惠余者。乖本心故。亦犯恶作。求不得者无犯。如是余趣准类应知。实回作回想疑。得舍堕罪。不回回想疑突色讫里多。回及不回作不回想无犯。知与众物自回入己。下至一线缝着其衣。此衣即须全将入舍。复有释云。见他将物施无耻众。自观己身福胜于彼。为益施主。便回入己者无犯。若父母衣物及以资具。欲施僧伽回入己者得恶作罪。若有持物施现前僧伽者。应先言白。次鸣揵椎众既集已。或数人或行筹。然后均分。若安居人有缘出行。嘱授而去应取其分。若不嘱授则不应取。若受嘱人不为取者。应以己物准数酬还。
    然获利时。总有八种。一界所得利。二立制所得利。三依止所得利。四安居所得利。五僧伽所得利。六苾刍所得利。七对面所得利。八定处所得利。言界所得利者。谓于一界有其定局。或于二界或于多界随其处别。所获利物各于界分。即旧住者而共分之。言立制所得利者。谓诸苾刍或是随党或非随党共作制要。然后安居于某村坊街衢之内。某家嘱我某舍嘱汝。若得物利依制而受名立制利。若于随党住处。请随党及非随党俱设食已。与随党利与非随党与吉祥水。此即随党合得其利。若于随党住处请随党及非随党。随党者合得其利。若于随党住处请随党及非随党俱设食已。将其利物置二上座中于二上座皆授吉祥水。此即随党者合得其利。如是应知。于非党住处请党非党俱设供已。随其一处上座之前授其施物并授其水。即非党者合得其利。如是准上应思。又复应知。于处中处请党非党俱设食已。随于一处上座之前授物授水。此即党与非党共受平分。言依止所得利者谓依男女及半择迦而为安居。依此施主所获利养是。言安居所得利者。谓于此两安居所获利物。随其施主本心处分。言僧伽所得利者。谓决定利不作分局。此物决定施与僧伽。就中未为分局。为与两安居。为与现前。此物应问施主而分。苾刍所得利者。谓决定利而作分局。即房院等于此住者便受其利。对面所得利者。谓对面所获之利。言定处所得利者。谓世尊在日久住之处。有八大制底。一佛生处。在劫比罗伐窣睹城。岚毗尼林。二成佛处。在摩揭陀法阿兰若菩提树下金刚座上。三转法轮处。在婆罗痆斯仙人堕处施鹿林中。四涅槃处。在拘尸那城娑罗双树间。五在王舍城鹫峰山竹林园内。六广严城猕猴池侧高阁堂中。七在室罗伐城逝多林给孤独园。八从天下处。在平林聚落。初之四处名为定处。后之四处名不定处。若有施物拟施生处者。其物。惟于生处供养不应移转。若无力能送者。三中随一而为供养。余之三处类此应知。余四制底与此不同。若于夏内僧伽破者。应与法党利不与非法党利。安居过半便舍戒者应与其利。异此不应。若苾刍身死有饮食利。下至一片树叶。其衣物利下至捻为灯炷。皆可均分。若有上好贵价衣。不应割破。应卖取直而共分之。若僧尼二众共得衣利者。亦应均分。求寂男求寂女。应三分与一。正学女及欲近圆者。应二分与一。若饮食利无问大小。悉应平分。若苾刍数多尼数少者。应数人分。若苾刍少应中半分。若作佛陀大会等所获利物。出家五众应共分之
    尔时世尊在室罗伐城逝多林给孤独园。时具寿邬波难陀。命过所有衣赀杂物。直三亿金钱。时六大城诸苾刍众咸皆集会。各作是言。我于此物合得其分。诸苾刍不知云何。以事白佛。佛言。若苾刍来及五时者。应与利分。云何为五。一打揵椎时。二诵三启无常经时。三礼制底时。四行筹时。五作白时。其作白法应如是作。敷座鸣椎大众集已。秉单白羯磨应如是作。大德僧伽听。苾刍某甲于此处命过。所有现及非现衣赀杂物。今作守持。若僧伽时至听者。僧伽应许。僧伽今于亡苾刍某甲。所有现及非现衣赀杂物。共作守持。白如是
    若众不和集。或无秉法人。应为初后法。谓取亡人少物。或一两贝齿。于众首上座及最下座各行与之。用为定记。然后现前僧众如常共分。更不须作法。若作初后法竟。有人来者不应与分。若前四时有后二时无。亦应与分。若作白已。现于界内应合得者。皆应受利。若不作白不作初后法者。但是世尊声闻弟子。所有现住赡部洲中。或余住处悉皆有分。
    总摄颂曰
    楗椎诵三启　　制底畔睇时
    及以行筹时　　或众同为白
    若大众难集　　可为初后记
    应取亡人物　　随时行少许

    问所应分物轻重云何颂曰
    田宅店卧具　　铜铁及诸皮
    剃刀瓶衣等　　桁竿并杂畜
    饮食及诸药　　床座并券契
    三宝金银等　　成未成不同
    如是等诸物　　可分不可分
    随应简别知　　是世尊所说

    言随应者。所谓田宅邸店卧具毡褥。诸铜铁器并不应分。若铁钵小钵及小铜瓶铜碗。户钥针锥刀子铁杓火炉。及斧并盛此诸袋。若瓦器谓钵小钵净触。君持所有贮油之器。此并应分余不应分。其竹木器及皮卧物。剃发之具。奴婢饮食谷麦豆等。入四方僧。若可移转物应贮僧库。令四方僧伽共用。若田宅村园邸店屋宇不可移者。入四方僧伽。若余所有一切衣被。无问法衣俗衣。若染未染及皮油瓶鞋履之属。并现前应分。大竿可作赡部影像处悬幡之竿。细者行与苾刍作锡杖竿。四足之内若象马驼乘驴骡。当与王家。牛羊入四方僧伽。并不应分。若甲铠之类。亦入王家。杂兵刃等可打作针锥刀子及锡杖头。应从上座行与现前僧伽。罟网应用罗窗。诸上彩色。又黄朱青碧绿等物。应入佛堂供画像用。白土赤土及下青色现前应分。若酒已变应埋于地待成醋讫。应供众食。若未坏酒应倾弃之。杂药草等。应安僧伽净库。以供病者。珍宝珠玉分为二分。一分入法。一分入僧伽。法物可书佛经并料理师子座。入僧者现前应分。若宝等所成床榻等。应卖僧伽共分。木所成者入四方僧。所有经论并不应分。当贮经藏。四方僧伽共读。其外书出卖现前应分。所有券契之物。若能早索得者即可共分。如未得者其券当贮僧库。后时得充四方僧用。若有金银及成未成者。贝齿诸钱并分为三分。一佛二法三僧。佛物应修理佛堂及发爪窣睹波。法物用写佛经料理师子座。僧物现前应分。若更有余物。准此应分。若苾刍在俗人家身死者。所有衣物与先至人。若俱时至与先乞者。若同时乞任俗人与者应受。或可随他情所乐施。若苾刍死处有余苾刍尼不应与分。苾刍尼死有余苾刍亦不应与分。若都无者。应可互摄。若两界中间亡者。随头所向处应得其分。若卧两界上者。二处共分。若处人多应十人等为分任各自分。如其朋内得分未分。若一人身死此成死物。还于十人内应分。若已分身死者。大众同有。被舍置人。若乐清净者同居死物。清净者应分。若无清净者。被治人共分
    随党住处非党苾刍。及以求寂身死者。所有衣物随党应分。若不乐独分舍入大众者此为善舍。大众应分。如是应知。随党住处随党身死。非党住处随党身死。准事应知。提婆达多说五邪法。心许可者名为随党。若依仗世尊名为非党。
    苾刍身死看病之人。若出家五众及余俗人。随在何处。若病苾刍死。于亡人物中应用六物赏瞻病者以报其恩。言六物者。三衣钵坐具滤水罗计功量授。若苾刍病作如是语。我死之后可持此物与彼人者。是俗人法不成嘱授。此物应分。对面授者便为善。与其死尸应焚烧供养诵经事了。然后分物。若异此者得恶作罪。若亡人寄物。即于物所在处僧伽共分。若知事苾刍身亡之后。所有资生与三宝物。共相杂乱不可简别者。此死人物三宝共分。若人在界内作界外想疑。共分衣者得越法罪。应须尽集。若苾刍寄物与他两俱命过。其掌财者应作法守持。随意受用。余如广文。若一苾刍获得大众安居利物。即应受取。然受之时。应为心念守持言。此衣今至是现前僧伽。合得是可分物。现前僧伽合分受用。既无大众。此衣是我应受。我今守持。未守持时。有人来者应与分。若不与者得恶作罪。界内得衣持向界外共分。无盗心者得恶作罪。若有贼心便得盗罪。若夏中利物。破夏者不应受分。施衣持虽过有施夏衣亦应受取。若是衣时有对面利。未有夏人亦应同受。若苾刍苾刍尼二部僧伽俱设食已。施主持物来不向上座前者。应问施主方可分之。若本为苾刍而兴供养二部食讫。持物置上座前。此应中半而分。若苾刍身为众事。夏内出行身虽不在。夏利应取。安居之人若前若后。及坐过半者。所有夏利悉皆合与
    凡为众首。每见行食人。乃至初下一匕盐时。应教其人。长跪合掌白众云。等供时至。上座寻声告曰。可平等行。第一不言第二应告。若不言者。其上座等得越法罪。若施主于供养时。以诸缯彩缠系其树。为严饰者物应收取。每至节会还应系此。或悬余处随时供养。若悬壁上者用将画壁。在温堂者供浴室用。在井池者供时非时浆。若在瞻病堂应为美食。随时供养。若在戒坛及檐前楼侧并门屋下。所有供物苾刍应分。若在寺中庭所悬置者。是四方僧伽物不应分用。有五种物。体不应分。一四方僧伽物。二窣睹波物。三瞻病堂物。四根本出生物。五所应食物其根果甘蔗等。虽是应食物现前应分。文云。庵没罗果若多有者。应分与僧伽。随自受用。此果熟时应令苾刍默住。看守不应諠竞。违者得越法罪。欲行果时应先观虫。次以火净。若无未具人苾刍受取。自行无犯。若声闻弟子制底之处。所获利物应还修营。此诸制底。若有余长现前应分。因明制底法者。如来制底。应圆满作。若独觉者上无宝瓶。若阿罗汉安四相轮。余之三果如次减一。若淳善异众苾刍上无轮竿。名平头制底。若有施主施财造寺。财施主心以其财物造诸作具。及作人饮食。并涂足油灯明杂用。勿令有阙
    若有施主造立住处。先施一人便更转施一人。或二或三或施大众。名非法施其受用者亦名不净。如是乃至施与大众若苾刍众。若苾刍尼众。回余处者。初名为施后名非施。施者受者并成非法。然施主于自所施卧具等物。但可本处料理受用。不应持此更施余处。
    有五种受用人。一是主受用。谓无学人。二父母财受用。谓有学人。三随听受用。谓持戒者。四负债受用。谓懒惰辈。五盗贼受用。谓破戒人。何谓破戒。谓四重中随犯一事。于诸饮食一口不销。于僧伽地不容一足。如前所说。不依行者。得越法罪

根本萨婆多部律摄卷第七


《根本萨婆多部律摄·第三部·1.三十泥萨祇波逸底迦法·30.服过七日药学处》

根本萨婆多部律摄卷第八

        尊者胜友集

        三藏法师义净奉　制译

    服过七日药学处第三十
    尔时薄伽梵在王舍城竹林园中。由毕邻陀婆蹉。依止弟子受恶触药行与饮食更相杂糅或自类相染。亦复不知此等诸药何者应舍。何者不应舍。时与非时随意食噉。因病药事烦恼同前。制斯学处
    如世尊说。听诸病苾刍所有诸药随意服食。谓酥油糖蜜。于七日中应自守持触宿而服。若苾刍过七日服者。泥萨祇波逸底迦
    言如世尊说者谓于毗奈耶中说医药处。言世尊者。举教主也。病有二种。一主病。二客病。由此常应于食噉时。作疗病想。然后方食。
    因明瞻病所有行法。若邬波驮耶。若阿遮利耶。若亲教弟子。若依止弟子。同邬波驮耶。同阿遮利耶及亲友知识。当于病者好心瞻视。若无依怙此应合众共看。或作番次。若同界者日应三回往问。看病之人于病者处。置诸坐物。令问疾者坐。诸问疾人不应久住。若病人贫无药直者。师主知识等应为办之。或施主边求。或用僧伽物。或窣睹波物。或幡盖等庄严之具。依价卖之以供药直。若后病差应偿。若无力者不还无犯。大师之子是父财故若看病苾刍供给病者。除性罪已。余皆应作。若病者命欲终时。其看病人应移病者。置私卧具上善为方便。勿令瞋恼。若索衣钵等。应急呈现。身亡之后所有丧事。若亡者无物用僧伽物。或看病人为病者乞。若有病人为病所困。便将衣钵随处布施。其受施者不应即分。应于余日问其进不。若重索者应还。若言不取者应分。然诸病人及瞻病者。所有行法随教应作。不依行者得恶作罪。
    言随意者。谓随顺病人所宜之事。言服食者。谓听噉嚼。言诸药者。总有四种。一时药。二更药。三七日药。四尽寿药。然此四种皆能疗疾。并名为药。病者所须非无病者。即此四种服食之时。皆应先作疗病心已。然后受用
    言时药者。谓五正食。一麨。二饭。三麦豆饭。四肉。五饼及五嚼食等。此并时中合食故。名时药。
    言更药者。谓八种浆云何为八
    一招者浆（西方树名。亦名颠呾梨。角同皂荚。其味如梅。角宽一两指。长三四寸）
    二毛者浆（即芭蕉子。以少胡椒安在果上。手极捼之皆变成水）
    三孤洛迦浆（状如酸枣）
    四阿说也子浆（是菩提树子也）
    五乌昙跋罗浆（其果大如李）
    六钵鲁洒浆（其果状如蘡薁子）
    七蔑栗坠浆（即是蒲萄果）
    八渴树罗浆（形如小枣。甜而涩。树多独立。形若椶榈。此等诸浆。皆须净洗手净滤漉。然后堪饮）
    除此八已若橘柚。樱梅甘蔗糖蜜等。亦听作浆。味若甜者。应知醋及醋浆醋果。依夜分齐故。名更药
    言七日药者。谓酥油沙糖及蜜
    言尽寿者。有其五种。谓根茎叶华果。根谓菖蒲姜藕须。茎谓天木旃檀。叶谓瓜叶楝叶。华谓龙华莲华。果谓诃梨得枳庵摩洛迦鞞醯得枳胡椒荜茇。
    又有五种黏药。一阿魏。二乌糖。三紫矿。四黄蜡。五诸余树胶。
    又有五煎灰药。一穬麦灰。二穬麦芒灰。三油麻根灰。四牛膝草灰。五诸余杂灰。此等诸灰水淋煎之。随意应用。
    又有五种盐药。一先陀婆。（因河为名）二毗邓伽（因水为名）三骚跋折攞（因山为名）四鹘路磨（因地为名）五三没达攞（煮海为之）又有五种涩物药。一庵摩洛迦。二诳婆。三瞻部。四失利洒。五高苫薄迦（此并树名东夏既无不可翻也）斯等咸是举类而言。若更有余用皆无犯
    时药者。谓于时中食噉。不许非时。若苾刍等病困余药不除。医令与食者应在屏处。非时噉食无犯。然此四药各随强势而服用之。谓前前强后后弱。时长是弱时促为强。若后三药与初相杂者。应随势而服。后二随一后一随一。时过分限皆不应服。若乌鸱鵰鹫白鹭鸺鶹象马龙蛇猕猴犬貉食尸禽兽。并不应食。若皮是不净其肉筋骨。亦皆不净。不食彪残及以人肉。若食人肉得窣吐罗罪。凡行食时。若有肉食上座应问。此是何肉观彼答已。知是合食。方可食之。若上座不言次座应问。若不问者俱得恶作。有三种肉。是不应食。若见若闻若疑。为我杀害而噉食者。得越法罪。或有病人医处方药。随病所宜听食人肉。若性不便见时变吐者。应以物掩目令其噉食。食了除去。安余美膳方解掩物。其肉应令敬信之人。于彼屠处而简取之。不应饮人乳。作药服者无犯。
    有五种人。听于小食时食五正食。一病人。二看病人。三客初来至。四将欲行者。五守寺人。若在俭时于小食上。亦听食饭。若寺内无净地处与食同宿。内煮自煮皆不应食。惟除俭年。若煮饭欲熟。鱼肉果菜其色变。常煎乳三沸。若无净人溢时须触者食之无犯。若不食者应施贫人。若先有施主设食之时。后更有人持饭来施。问先施主方可受之。若有施主称三宝名。以衣食等施苾刍者。应返问彼。所云佛陀即两足尊耶。若云如是便不应受。若彼报云。仁即是我。佛陀者应受。达摩僧伽准此应问。凡于食处涂拭令净地敷净叶不应足踏叶上若至牧牛人处乏少水者。酪浆饭汁洗足无犯。或于俗家已足食竟。若有余食更欲食者。即用前受重食无犯。若须残食应自持去。若施主持食别在众前。施心已成。事急须去。无人授者苾刍应作北洲想。自取而食。庵没罗果。核未成者不应食。若核成者无犯。
    又更药者。有六种醋物。一大醋。二麦醋。三药醋。四小醋。五酪浆。六钻酪浆。此等醋物饮用之时。应以少水滴之作净绢叠罗滤色如竹荻。时与非时病及无病随意饮用。大醋者。谓以沙糖和水置诸杂果。或以蒲萄木榓余甘子等。久酿成醋。麦醋者。谓磨穬麦等杂物。令碎酿以成醋。药醋者。谓以根茎等药酸枣等果渍之成醋。小醋者。谓于饭中投热饙汁及以饭浆。续取续添长用不坏。酪浆者。谓酪中浆水。钻酪浆者。谓钻酪取酥余浆水是。若沙糖以水和者体若未变。应加守持为七日药。诸杂果等欲作浆者。若时中受取。净手搦碎水和澄清。但持中饮。若在非时自料理者。听非时饮。若令未近圆人作者。时非时得饮。若欲作浆齐更饮者。时中料理。时中受取。对人加法至初夜尽自取而饮。若过此时便不应饮。时中饮者随滤不滤。非时饮者必须澄滤。其六醋物准此应知。
    又七日药者。一受已后作法守持。齐七日内食之无犯。若有病缘非时须服。欲求他授复无净人。应七日守持。或时随路自持而行。有五种人。得守持七日药。一行路人。二断食人。三病人。四守护寺人。五营作人。作沙糖团须安麨末是作处净。非时得食行路之时。若以沙糖内于米中手拍去米应食。若置麨中应以水洗。若黏着者竹片刮除重以水洗。食之无犯。若不能令无染涉者。先水洗已手捼令碎。投以净水将物滤之。不由此染便成染过。非时得饮。然此糖等时与非时病。及无病食皆无犯。应知更药及以尽寿。类此应知。许五种脂时中煮熟。滤使净洁。从他受取作法守持。乃至病差随意应服。虽复病差亦得畜持。拟为余人须者应与。或可安在瞻病堂中。若有须者任彼服用。若不尔者得恶作罪。不如法脂不应噉食。若涂身灌鼻及以揩身者无犯。甘蔗牛乳油麻及肉。若苾刍非时受取非时料理。虽滤守持并不应食。若蜜以水滴净时与非时随意应食。有智猿猴智马智象及以师子虎豹等脂。用涂足者。得恶作罪。又尽寿药者若患疥者。应用前五种涩果阴乾捣末。以水熟煎。先揩疥疮。后将汁洗。若病差已同前五脂。余尽寿药随病所须。如药事中说
    若患眼者。医人处方。用五安膳那注眼者无犯（但是眼药咸名安膳那也）一华安膳那。二汁安膳那。三末安膳那。四丸安膳那。五骚毗罗安膳那。若病差安置亦同前法。若是华药安盆器中。汁药安小合内。末药置在筩里。后二安置袋中。或可以物裹而系之。不依教者得越法罪。不应为严身故庄注其眼。应畜二种注眼药鎚。一熟铁。二赤铜。凡曝药时或阴乾。或日晒。天雨将至。无未近圆人自收无犯。若药相杂简取应用。若有病缘。医人教服非常药者。亦应服之。为消诸毒故。令信心者为取。此有四种。一新生犊子粪尿。二掘路陀树灰。或菩提树灰。或乌昙跋罗树灰。三甘草灰。四入地四指。取其下土四事和捣。或涂或服。若苾刍无病蒜胡葱泽蒜。并不应食。为病服者无犯。凡食荤辛应知行法。若服蒜为药者。僧伽卧具大小便处。咸不应受用。不入众中不礼尊像。不绕制底。有俗人来不为说法。设有请唤亦不应往。应住边房服药既了。更停七日待臭气销散。浴洗身衣并令清洁。其所居处牛粪净涂。若服胡葱应停三日。泽蒜一日。若欲停贮先陀婆盐者。内牛角中还将角合。或以蜡裹能令不销。问。颇有一物成四药耶。有。谓甘蔗。体是时药。汁为更药。糖为七日。灰为尽寿。自余诸物类此应知。此四药中或不受不守持。或受而不守持。或守持而不受。咸不应食。若受而守持者应服。若于寺界内不净地中。有果树者子不合食。若净地生堕不净地。若经宿者亦不应食。若净地果树还落净地。虽复经夜应食。诸有制听不依行者。随一一事得恶作罪。于药所须器具杂物亦皆听畜。谓函杓大钵吸咽鼻筩。此筩法。长十二指。应以铁作。或一嘴双嘴吸咽入鼻可治诸疾。饮药铜盏贮药之合承足小枮斯等器物。咸不得以宝作。若须煖水应作铁鎚。安鼻着锁烧令极热。投之于水。先置净水。次安触水。病人浸身听畜铁槽及木槽等。煎药所须用铜铁釜。若营作时所须釜凿鎌刀器物。杵石并轴须涂足等油及油器。此并应畜。器有三种。大者一抄小者半抄。此内名中。诸杂类人既出家已。不应辄显昔时技业。亦不得畜工巧器具。若先是医人听畜针筩及盛刀子袋。若先书人听留墨瓶。
    又诸苾刍。为遮雨热听持伞盖。其盖应织竹缝叶及用布等。不应全白状似人王。亦不雕饰及用孔雀毛等。若无雨热即不应持。其柄不应宝作及涂赤色。亦不大长量与盖等。若入聚落不应正擎。应偏持而去。若乞食时恐天雨者。亦应持行柄应护净。初入村时。应寄俗舍乞食既了。应取而还
    为寒热故。开皮革屣。若有棘刺沙砾之处。底应二重。足柔软者不令生苦。乃至六重过便不合。富罗顶帽听着无犯。又寒雪国着立播衣及厚大帔。随意披服。为除极热听畜诸扇。此有二种。谓多罗叶及以衣角。或复竹等并不应宝作。亦不用宝钉校雕装。为遮蚊虫听作拂扇。或用麻紵白氎破衣诸叶。其马尾等不应为拂。若为僧伽受取无犯。为持瓶钵听畜网络。若患肩痛应挂杖头荷之而行
    有二种人。开许乘舆。一谓老弱。二谓病苦。诸有病人听带杂香及香涂身。不应入众及为俗人说法。设有请唤亦不应往。若后病愈并应除弃香熏之衣。咸须净洗并身沐浴。方可如常。无病为者得恶作罪。或有信心以馨香物持来奉施。宜应受取安在床头。或涂户扇时以鼻嗅。能令眼明。华亦如是。或时施主请食之时。以诸涂香涂苾刍足。应受勿遮。食了之时即应洗去。若复有时为讲诵故。踞师子座几案承足。案有涂香应将物替。方以足蹑余义已了。
    言诸药者。是总摽。言此中所论但唯七日。言酥者。是牛羊等。摽油者。谓苣藤蔓菁及木榓等。并五种脂。如法澄滤。蜜谓蜂蜜。糖谓蔗糖。此中酥者亦摄生酥。糖摄石蜜。然诸病缘不过三种。谓风热痰癊。此三种病。三药能除。蜜及陈沙糖能除痰癊。酥与石蜜除黄热病。油除风气。稀糖一种能除三病。言七日者。举其极时中间多少随意服之。言应自守持者。谓在时中先净洗手受取其药。对一苾刍置左手中。右手掩上作如是说。具寿存念。我苾刍某甲有是病缘。此清净药我今守持于七日内自服。及同梵行者如是至三。应知尽寿及以更药。皆准此法而守持之。言触宿而服者。谓得自触共宿而食。不须更受。时更尽寿未越期限。皆无自触等过。药有二种。谓时非时。从旦至中名之为时。过中已后总名非时。时与非时听食无犯。言若过食者。八日已去名之为过。服食生犯故。
    此中犯者若苾刍须酥药等。或一或多。或月一日。或于余日得而守持于七日中应服。若日欲满。或时全弃。或与净人。或与余人。或求寂。或涂足等用。若异此者随有少多。至八日时得舍堕罪。若月一日守持七日药。或一或多至第二日。更得余药。亦复守持随意应食。至日欲满准前处分。若不尔者至八日时尽泥萨祇。如是乃至第七日得由初日染咸犯舍堕。既守持讫。应生心念。我此药七日当服。若不标心服食咽咽。得恶作罪。若不须满七日。欲少日守持者可随日而称。此据极时故。言七日日满作满想疑。得泥萨祇。不满作满想疑。得恶作罪。不满不满想满不满想无犯。为好容仪或着滋味。或求肥盛。或诈伪心服食诸药。皆恶作罪。受七日药正服之时。应告同梵行者。作如是语。我已一日服药讫。余六日在我当服之。乃至七日皆应准知。
    上来已依别别学处随有相应略说其事。次于三十事中总决其要。若苾刍随犯一一泥萨祇罪。其物不舍夜不为隔罪。不说悔。或于三中阙一不作。若更得余物。或同类。或异类。谓诸衣物网络水罗及腰绦等。但是出家沙门资具。而受畜者初入手时。即得泥萨祇罪。由前罪势相染生故。无犯者。谓物已舍复为间隔罪已说悔。言舍物者。谓持有犯物舍与无犯清净苾刍。言间隔者。谓今日舍衣至第三日。明相出已方名为隔。由其中间全隔一日故。有处说云。唯经一宿其罪说悔者。谓说露其罪为三事。已方取本物舍物之时。咸对别人不应对众。设令对众亦不应共分此物。除第二钵。此钵令舍与众故。诸衣服等对近圆人。金银等宝对未近圆人及在家俗人。其七日药对非近圆等。瞋夺他衣还彼夺处。
    凡舍物时所对之人。有其四种。谓可委信不解律藏。或解律藏不可委信。或俱非俱是。应持犯物。对第四人而为舍法。应如是说。具寿存念。此是我物犯舍堕。今舍与具寿随意所为。此物如前。作间隔已应还彼苾刍告言。具寿。此是汝物可随意用。犯罪苾刍应对一苾刍。随其所应具威仪已。应如是说。具寿存念。我苾刍某甲畜长衣。犯泥萨祇波逸底迦。及不敬教波逸底迦。各有方便突色讫里多罪（随犯应说）此所犯罪。我今于具寿前。并皆发露说罪。我不覆藏。由发露说罪故。得安乐。不发露说罪不安乐。第二第三亦如是说。彼应问言。汝见罪不。答言我见。将来诸戒能善护不。答言善护。所对苾刍应云尔。其说罪者报言善。若受舍人得他物已不肯还者。应强夺取。此乃为作净法故舍。非决心舍。诸余舍法。准此应知


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·1.故妄语学处》

    九十波逸底迦法
    总摄颂曰
    故妄及种子　　不差并数食
    虫水命伴行　　傍生贼徒请

    初别摄颂曰
    妄毁及离间　　发举说同声
    说罪得上人　　随亲辄轻毁

    故妄语学处第一
    佛在王舍城竹林园中时。具寿罗怙罗。诸人来问世尊所在。妄说方处。以恼于他。又因室罗伐城法手苾刍共南方善论义师。克日论义。遂便诡诈而不往赴。欺诳于彼。由违心事覆藏烦恼。制斯学处
    若复苾刍故妄语者。波逸底迦
    故者是决定心。表非谬误。言妄语者。谓对了知人违心异说。作诡诳言。名为妄语。此中妄语始从二种。极增至九。言九种者。谓五部罪及四破行。八谓三根及五部罪。七谓三根及四破行。六谓三时及以三根。五谓五部罪。四谓四破行。三谓三根。又有三种。谓妄语人生如是念。我当妄语。我正妄语。我已妄语。二谓正妄语时及妄语已。是故妄语极少唯二。无有一种成妄语者。言入波罗市迦妄语者。谓自称言得上人法。入僧伽伐尸沙妄语者。谓以无根毁他净行。入窣吐罗妄语者。谓在众中非法说法。入突色讫里多妄语者。谓说戒时自知有犯。作覆藏心默然而住。入波逸底迦妄语者。除向所说。四种妄语诸余妄语。皆是波逸底迦。由罪事殊妄成五部。言波逸底迦者。谓是烧煮堕恶趣义。又波逸底迦。但目于堕烧煮指其堕处。虽复余罪皆是其堕。依共许声。斯得堕称。犹如瞿声目其行义。于人等处行义。亦通众许瞿声。于牛处转堕亦如是。故无有过。又诸学处于方便位。皆悉许有。不敬圣教。波逸底迦。据斯少分堕义皆通。若实不见闻觉知。言见闻觉知。皆得堕罪。若忘不忘。或疑不疑于不见等处有见等想。于见等处有不见等想。起决断心违情而说。或于见等四事之中。更互而说。或时忘一余皆不忘。或时疑一余皆不疑。参杂而说。意欲迷彼。一一说时。各各得罪。起心欲诳。得责心罪。乃至发言前人未解。咸得对说恶作之罪。语所言事身亦表知。同得本罪。实见见想而言不见者。得根本罪。实见生疑便云我见。或云不见。得恶作罪。若实不见而有见想说见无犯。若实不见而有疑心。便云我见。得恶作罪。此皆由想有差别故。而罪轻重。然于境事或有或无。若苾刍身着俗衣。或外道服。他有问言。汝是何人。答云。俗人。或云外道者。得波逸底迦。凡着外道服及作俗形者。得恶作罪。若作裸形外道容仪者。得窣吐罗罪。不由于此便成舍学。无犯者称彼三根。依想陈说此妄语罪。四支成犯。一是苾刍。二作妄心。三说语分明。四前人领解。所余学处与言相应者。咸应类知。佛之弟子言常说实不应为盟自雪。表他不信故设被诬谤。亦不应作誓


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·2.毁訾语学处》

    毁訾语学处第二
    佛在室罗伐城给孤独园。时六众骂诸苾刍为挛跛等。由出家事不忍烦恼。制斯学处。
    若复苾刍毁訾语故。波逸底迦
    言毁訾语者。明所犯事。故者第五转声目因起义。由此为因得波逸底迦罪。若无故字义不相属。诸余故字类此应知。若苾刍作毁訾意。或由瞋忿。或因傲慢于苾刍处八种毁訾。不问前人生耻不生耻。咸皆有罪。言八种者。一氏族。二工巧。三形相。四疾病。五破戒。六烦恼。七无戒。八非类。言氏族者谓婆罗门刹帝利薜舍戍达罗。若言汝是婆罗门刹帝利种。得恶作罪。由作毁他心故。若言婆罗门刹帝利所有工巧汝当学之。亦恶作罪。若言汝是薜舍戍达罗种或下贱所生。皆得本罪。言工巧者。营业不同。复有多种。谓捕鱼人客缝人铁瓦竹木剃发等人。舞乐奴婢贱品佣赁。以斯等业讥骂前人。或言。汝当学此。或言。汝当营作。言形相者。谓挛跛侏儒等。言疾病者。疥癞痈疽等。言破戒者。谓五部罪等。言烦恼者。谓瞋恨恼嫉等。言无戒者。谓先犯重人。谓求寂时及近圆后而犯重禁。或近圆日众不和合。是贼住人半择迦类坏苾刍尼。或是非人狂心恼逼聋盲瘖哑。此等诸事毁訾他人。若实若虚他领解时。咸得本罪。言非类者。如言汝是苾刍尼式叉摩拏。室罗末尼罗。室罗末尼离。皆得恶作罪。若毁苾刍尼乃至俗人。咸得恶作。若苾刍尼毁苾刍尼时。亦得堕罪。若毁苾刍等得恶作罪。若求寂等于苾刍等。以上诸事而毁訾言。咸得恶作。诸余学处类此应知。对中方人作边地语。对边地人作中方语。若他解者得根本罪。若不解者得恶作罪。为书印等亦皆恶作。此事此事想。于六句中。四犯二无犯。其无犯者。若以种姓简名而说。谓婆罗门苾刍某甲。又无犯者先非恶心错误而说。或为教诲意。或作饶益心。犯缘同上


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·3.离间语学处》

    离间语学处第三
    佛在室罗伐城给孤独园。因六众苾刍依门徒事。由摄受门徒烦恼。制斯学处
    若复苾刍离间语故。波逸底迦
    言苾刍离间语故者。谓作恶心令他离间。而发其语。或求资生。或作无益。或性嫉妒。或为福业事。谓读诵依止等。若苾刍于一离一。于一离二。于一离多。于一离众。或于二离一等。乃至于众离众句亦如是。然于此中事有轻重。罪名无别。若苾刍有离间意。向余苾刍作毁訾语。欲令斗诤。言某甲苾刍曾于某处。数作如是不饶益语。作此语时得恶作罪。若以氏族等而陈说者。随事轻重得罪不同。为离间语时。令他解了便得本罪。不要待他为离间事。或身在空前人在地。或身在地前人处空。或身在界内他在界外。或身在界外他在界内。或俱界内。或俱界外。皆得本罪。若离授学人同善苾刍。或于求寂离间苾刍。或复翻此及先犯人等。并得恶作。为离间意他不了时。但恶作罪。此事此事想。六句如上。其无犯者。作利益心。或于恶友令其离间。犯缘同上


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·4.发举殄诤羯磨学处》

    发举殄诤羯磨学处第四
    佛在室罗伐城给孤独园。时六众苾刍如法羯磨。殄诤已而更发举。由起诤事不忍烦恼。制斯学处
    若复苾刍知和合僧伽如法断诤事已。后于羯磨更发举者。波逸底迦
    言知者。谓知羯磨事是如法。或自能知。或因他知。言和合者。非是别住也。谓诸苾刍界内和合现前作法。应与欲者与欲。应呵者不呵。有十四人是不应呵。一愚小者。谓思其恶思说其恶说。不应为事而强为之。二无知者。谓不持三藏。三不分明者。谓不闲文义。四不善巧者。于诸言义不善分别。五无羞耻者。谓犯波罗市迦。六有瑕隙者。谓曾斗诤人。七在界外者。谓居界外或虽界内而离闻处。八异居者。谓居界内而处于空。九治罚者。谓在界内被众舍置。十言无轨则者。谓具口四过。十一舍威仪者。谓从座起去。十二不住本性者。谓苾刍学处不肯勤修。于非所为而常乐作。十三尽形治者。谓授学人。十四众为作如法羯磨。何者是应呵人。谓清净人言有轨则。住在众中威仪不舍。住本性人。若秉非法羯磨呵并成呵。虽为其人秉如法事。情不乐欲呵亦成呵。如差十二种。若求寂及正学女为受具时。或求寂女。与二六法及与遍住。乃至出罪。若解其事呵亦成呵。言僧伽者。谓四人等若少一人非僧伽故。作法不成。若以授学人而足众数。或以俗人。或扇侘类。或先犯重。或坏尼者。或造无间。或是外道。或归外道者。或贼住者。或众不和。或不共住。或行遍住。或是聋人。或不解语。或党足非党。或复翻此。或众在地彼在空中。或时翻此。用如此等足众数者不成作法。得恶作罪。若众为众作羯磨者。得窣吐罗罪。以是破僧方便故。
    言如法者。谓如佛所说法如人和。名为如法。若异此者。名为非法。此有五种。一非法别。二非法和。三如法别。四似法别。五似法和。言非法者。谓不合解而解。或白二白四不作白而作羯磨。或复翻此。是名非法。言似法者。谓不合羯磨而作羯磨。或前作羯磨后作白。是名似法羯磨之法。过便成就。减则不成。若以授学人等为行筹者。应知此亦不成羯磨。若为作舍置羯磨。当时睡者闻白亦成。若睡眠入定人。但得闻白咸成足数。或时合众既作白已。并皆睡者亦成舍置。若于睡时而作白者。不成舍置。若作白时有难事起。乃至一人得闻。其白亦成舍置。乃至七种羯磨有成不成。准上应说。苾刍羯磨。望苾刍尼所作羯磨。其事皆别。唯除二部共所作法。
    言诤事者。事是诤所依。由托此事诤竞便生。诤有四种。一评论诤事。二非言诤事。三犯罪诤事。四作事诤事。此中差别有其多种。如广文说。言如法断诤事已除灭者。谓事消殄。言发举者。谓于其诤善为断讫恶心遮止欲毁破。故名为发举。
    此中犯者。若知此评论诤事。或余诤事如法除殄。为除殄想。或复生疑而毁更发举。得波逸底迦。不如法殄作如法想疑而遮止者。得恶作罪。法与非法作非法想。而发举时。二俱非犯。有五种人发举羯磨。一是主人。二秉法人。三与欲人。四述情见人。五是客人。于所秉事若初中后咸悉知者。名为主人。当时众内秉羯磨者。名秉法人。有缘不集名与欲人。于此诤中宣陈己见。名述情见人。有五种人非法宣陈己见。一别部住人。二未近圆人。三已被治人。四法所被人。五犯重人。此五言时咸非应法。若于初中后不能了知。名之为客。前三发举。便得本罪。后二破时。但得恶作。苾刍毁尼。亦得恶作。若发举时。以言告彼前人知解。便得本罪


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·5.与女人说法过五六语学处》

    与女人说法过五六语学处第五
    佛在室罗伐城给孤独园。时邬陀夷苾刍善知身相。见诸女人说其阴处。有异记验因为说法。招致讥嫌。遂便遮制。由观利益。复更开听齐五六句。时六众苾刍故增句说。以猕猴等为有智人。因说法事淫染过限。待缘讥嫌烦恼。制斯学处
    若复苾刍为女人说法。过五六语。除有智男子波逸底迦
    言女人者。谓能解知善恶言义。言法者。谓是如来亲所宣说。或声闻所说。亦名为法。言过者。谓于五六语更多为说。言五六者。五谓五蕴如言色是无常。受想行识亦复无常。六谓六根。如言眼是无常。乃至意亦无常。五六相应所有言语名五六语。此中犯者。谓过五至六过六至七。其无犯者。对有智男子。谓是人趣识善恶言。或在家人。或出家者言说容仪皆无淫滥。名有智人。又有释云。设对女人说亦无犯。犹如舍戒对有智男。虽曰女人智同男子。由对此女无邪说故。又无犯者。谓于阁上为说五语。下至中层足成六语。下至地时加至七语。此由处别。虽说无犯。或时彼女所诵之业过数谘问。或是聪明转生疑问。或苾刍语吃。或性急频言。若答若过并皆无犯。无智男子无想及疑等。若过五六语。作过五六想。疑境想句数如上应思。若半择迦等。或无识知人。或蔑戾车。或眠醉入定。或愚憃或男无欲意女有染心。或时翻此。皆得恶作。纵是聪敏。亦不应说

根本萨婆多部律摄卷第八


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·6.与未近圆人同读诵学处》

根本萨婆多部律摄卷第九

        尊者胜友集

        三藏法师义净奉　制译

    与未近圆人同读诵学处第六
    尔时薄伽梵在室罗伐城给孤独园。时六众苾刍共未近圆人。齐声读诵。如婆罗门。諠譁杂乱致招讥损。其事同前。由慢法烦恼。制斯学处
    若复苾刍与未近圆人。同句读诵教授法者。波逸底迦
    言未近圆人者。除苾刍苾刍尼。所余人是。言人者。假而非实。由四种义假说为人。谓顺世俗故。易为言说故。又闻无人生恐怖故。为陈自他得失事故。言同句者。谓同句说或先句说。或同字说。或先字说。句者。所谓一伽他中四分之一。俱时而说。名为同句。若阿遮利耶未说之时。弟子在先抄说。是名先句。授谓授与。受学之人。法谓十二分教。又有说云。此中法者。谓与毗柰耶相应之法。既遮未具具便非犯。若苾刍于所授人实未近圆作未近圆想疑。或同句或先句。或同字或先字。而授说者。得波逸底迦。于近圆人作未近圆想疑。得恶作罪。或非人傍生。或狂乱心。或苦受所缠痴聋盲等。同句说时。咸得恶作。以同句等望未圆人。应作四句。随事应思。法作法想疑。如前应说。若有俗人为求过失。或偷法心。或无信敬。或无所知。或是外道以与律教相应之语。令彼听者。彼若闻时。皆得堕罪。若贼乐闻为说罪相。或令听戒经。或在王处。或信敬人。或是首领并皆非犯。有五种人不应为说毗柰耶藏。谓性无所知。强生异问。或不为除疑而发于问。或试弄故问。或恼他故问。或求过失故问。返上五人为说非犯。无犯者。若语吃若性急。言若同诵为正文句。若教授时。先告彼言。汝勿与我同时而说。虽同无犯。若未近圆作近圆想及在后说想。并非法想。并皆无犯。
    因授法言。次明授受行法。四威仪中。皆得授与。其受法者具三威仪。为敬法故。不应眠受。弟子之法。若老若少。到彼师所合掌鞫躬。亦申请问。四大安不。应生敬仰。直心无谄。请决所疑一心善领。不令忘失。若无疑者如常受法。礼足而退。若师出行随后而去。若师坐者自应蹲踞。或处卑座。其师亦应敬彼学徒。勿生轻蔑。虚心授与。于法无吝。善领善答。有忍有悲。无怀恚恨。令受业者情无疲恼。常给侍者应数教授。性愚钝者亦应偏教。若作吟咏之声。而授法者。得恶作罪。若说法时。或为赞叹。于隐屏处作吟讽声诵经非犯。不应读诵外书典籍。若为降伏异道。自知有力。日作三时。两分胜时。应学佛法。一分下时。应习外典。不计年月以为三分。夜亦三时。初后习定诵经。中间系心寝息。若作婆罗门诵书节段音韵。而读诵者。得越法罪。若方言若国法随时吟咏为唱导者。斯亦无犯。苾刍尼律亦应习学。尼来请学如法教示。若有疑问善为开释。若讲诵时忘其因缘所在方处者。于六大城随一应说。若忘国王并大施主及邬波斯迦名者。应随意称。胜光大王给孤独长者。毗舍佉邬波斯迦。若论昔日本起因缘者。国云婆罗痆斯。王名梵摩达多。长者云珊陀那。邬波斯迦云邬褒洒陀。又苾刍住处常于月八日及十四日。至小食时鸣健稚集大众。设香华听经法。有外道来应设方便令彼出去。应请耆宿情存虔敬。善威仪者宣说圣言。不应求利以为活命。得恶作罪。若说非法。上座应遮。又说法人不应多领门徒以为侍从。彼自随行者无犯。既至彼已踞师子座下埀双足。若读经者前置高案。用承经典。严设香华。说法之师。若他不请辄为人说。得越法罪


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·7.向未近圆人说他粗罪学处》

    向未近圆人说他粗罪学处第七
    佛在室罗伐城给孤独园。时六众苾刍中有一年老苾刍。犯僧伽伐尸沙罪。余苾刍知向未近圆人说。令彼老少共相轻贱。此由未近圆事不忍烦恼。制斯学处
    若复苾刍知他苾刍有粗恶罪。向未近圆人说。除众羯磨波逸底迦
    未近圆人者。如上说。言粗罪者。谓初二部及彼方便。此中意显与淫相应自性方便。是杂染故。名为粗恶。除众羯磨者。因广额苾刍松树苾刍尼故。世尊制令与羯磨法。告诸俗众。先问谁能。次作白二羯磨差遣。既得法已。方听告语。若怖畏彼独一不能者。应作单白合众共告。由于一人易为害故。所以须告众人知者。为遮损减三宝故。为遮破戒恶党增故。令弃恶友近善友故。又为将护众人心故。勿彼总谓同恶行故。亦勿总谓诸苾刍等多犯戒行相覆盖故。又勿令其于白衣舍因斯更作无益事故。若苾刍于彼俗家他先不知苾刍粗恶罪。为不知想疑。以苾刍粗恶罪而告语者。得波逸底迦。他若先知为不知想疑而语他者。得恶作罪。此据得法而为其四。若未得法望知不知亦为其四。得罪同前。除与淫欲相应之罪。以余犯事及坏见等。而告语他。或于自身有粗恶罪。向未近圆说。或告他时。他不领解。或向苾刍尼说己粗罪者。咸得恶作。粗罪粗罪想等六句。如前应说。虽得众法。于已知人有私忿心而向说者。亦得恶作罪。由此应知。出家之人所有言说。皆为利益。不应私忿道说。于他无犯者。谓遍城邑聚落之内。并悉知闻。若他不知作已知想。或见谛人说他无犯


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·8.实得上人法向未近圆人说学处》

    实得上人法向未近圆人说学处第八
    佛在薜舍离城跋寠末底河侧。有诸苾刍。先所未得而今得之。以上人法向未近圆者说。其事同前。由求利烦恼。制斯学处
    若复苾刍实得上人法。向未近圆人说者。波逸底迦
    上人法者义如上说。于中别者。虚实重轻有差别故。前是吐罗。此得恶作。前是恶作。此还恶作。此中犯者。谓实得上人法。向未近圆人说言我得。得波逸底迦。若对非人及癫狂等。并先犯等而向说者。得恶作罪。或为书印。得恶作罪。若苾刍手中执果。他有问言。仁获果耶。意在此果。答言得者。得恶作罪。意在圣果。答言得者。得波逸底迦。若对俗人现神通者。得恶作罪。若苾刍尼对大师前。现神变者。亦得恶作。无犯者。为显圣教现希有事。自陈己德。或欲令彼所化有情心调伏故。虽说无罪


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·9.谤回众利物学处》

    谤回众利物学处第九
    佛在王舍城。时实力子为众营务三衣破坏。世尊因听羯磨与衣。时蜜呾罗步弭迦二人。宿世已来。与实力子常有怨嫌。遂便恼谤。诸苾刍众因起诤事不忍烦恼。制斯学处
    若复苾刍先同心许后作是说。诸具寿以僧利物随亲厚处回与别人者。波逸底迦
    言先同心许者。谓己情和同所作事。随亲厚者。谓阿遮利耶邬波驮耶共住门人。利物者衣也。据缘起说。通言利物。亦摄于食。与者谓不与众与余别人。此中犯者。不回不回想疑。波逸底迦。回作不回想疑。得恶作罪。无犯者。回及不回而作回想


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·10.轻呵戒学处》

    轻呵戒学处第十
    佛在室罗伐城给孤独园。时六众苾刍半月半月。听波罗底木叉。闻说波罗市迦时默然而住。闻说僧伽伐尸沙等。便生不忍。出言轻毁。因波罗底木叉。事慢法烦恼。制斯学处
    若复苾刍半月半月说戒经时。作如是语。具寿。何用说此小随小学处。为说是戒时。令诸苾刍心生恶作恼悔怀忧。若作如是轻呵戒者。波逸底迦。
    言半月者。谓半月半月也。说戒经时者。谓从四波罗市迦。终至七灭诤法。亦是总摄诸事及杂碎等所有学处。言何用者。是轻呵相。由数犯罪。闻说罪时情生不喜。遂即轻呵。言小随小者。谓下三部。言学处者。谓是三学所住之处。名为学处。心生恶作者。于爱非爱应作不作。心生悔恨。名为恶作。由恶作故热恼害心。名为恼悔。情生忧戚。故曰怀忧。作是呵时便得堕罪。若于十七事尼陀那目得迦处。增五增六增十六。摩纳毗迦处及于余经与毗柰耶相应之事。而轻呵者。皆波逸底迦。若不与此毗柰耶相应经教而轻呵者。得恶作罪。若令苾刍尼等生恶作者。并得恶作。知他实无恶作等事。作无恶作等想疑。六句咸皆有犯。无犯者。据自实心发言陈说
    第二摄颂曰
    种子轻恼教　　安床草蓐牵
    强住脱脚床　　浇草应三二


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·11.坏生种学处》

    坏生种学处第十一
    佛在室罗伐城给孤独园。时有苾刍。先是工师。为造寺故遂便斩伐近天神堂形胜大树。时树天神即于其夜诣世尊所。具陈上事。世尊知时安慰神已。告诸苾刍。汝等不应斫伐树木。若营事苾刍须伐树时。去七八日。应于树下作曼荼罗读诵三启经。次应为作布施咒愿。又说十不善道是坠落因。修十善业获解脱果。复应告曰。此树若有天神居者。应向余处。今为僧伽所须。或作窣睹波。作此告已。方可伐之。若有异相现者。更应为赞陀那功德毁悭吝业。仍现变怪更不得伐。又六众苾刍手自诛伐草木。外道俗人见生讥嫌。无悲愍心损生住宅因种子及鬼神村事。以讥嫌无悲烦恼。制斯学处
    若复苾刍自坏种子有情村。及令他坏者。波逸底迦
    言种子村者。种子之村。名种子村。村是聚义。种子不同有其五种。一者根种谓香附子及姜芋等。因根生故。二者茎种。谓菩提树及石榴等。因茎生故。三者节种。谓甘蔗竹等。因节生故。四者开裂种。谓桃杏豆等。种子开裂芽乃生故。五者异子种。谓谷麦等异类诸子是也。又释谷麦等亦因开裂方乃生芽。是开裂种。摄其异子种者。如因牛角能生荻等。或因羊毛而生青稊。于牛粪聚生青莲华。从异类生。名异子种。或云子子种。从子生故。言有情村者。谓是林薄诸有鬼神鸟兽等。禀生命者托之而住。犹若人村。言有情者。谓诸禽兽蚊虻蛇蠍及蜂蚁等。言及令他坏者。坏是抝拉拔掘斩截摧伤之总名也。若苾刍于诸种子及生草木有种子生草木想。或复生疑。而以刀爪及持砖石水火杵木灰汁沸汤。或是水生出令乾死。或牵柴所损。或经行处以足踏伤。随以何缘。或自或他。故为坏损者皆得本罪。若不伤者得恶作罪。若于前境别别损坏。随有所损皆得堕罪。于多方便皆得恶作。若以一方便坏多种者。得一恶作。得多本罪。若多方便损一种者。翻上应知。于余学处望境望心论因果罪。准此应说。若树叶新生及皴朽皮若华已开。或萎黄叶。或成熟果。损落此者皆得恶作。若活根若青叶若生皮。华未开果未熟者。皆得本罪。若青苔浮萍等水中摇动。咸得恶作。举出水时便得本罪。若地砖石有绿苔生蛇盖菌等而损坏者。或竿笐。瓶衣生白醭而受用。损动者咸得恶作。令他拂净者无犯。诸有情村有生命居者。随损得罪。窠未生卵。或时毈坏。除者无犯。若欲移诸生命者。应极详审勿令伤损。若行动时。及有牵曳。倾泻汤水并洒扫时无损害心。虽损无犯。
    然诸根种及以果菜。应合净者先作净已后方食用。净法有五种。火净刀净蔫净鸟净爪净。又有五净。堕破净拔出净捩断净擘破净非种净。若蒲萄瓜果总为一聚。于三四处以火拄之。此便为净。若刀爪一一皆须别净。又生种中但有损者。此即是净。然于种中有不熟种。被蒸煮已食皆非犯。若苾刍自将刀等而作净者。食时无犯。不净得堕罪。若以火净有自煮过。然于不净地中。又有内煮并不应食。使他净时内煮同自。若涉险途无未近圆者。及饥俭世不净非犯


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·12.嫌毁轻贱学处》

    嫌毁轻贱学处第十二
    佛在王舍城。时实力子大众差分卧具并知食。次时蜜涅罗步弭迦兄弟二人数行诽谤。虽知大众秉法呵责。仍犹对面轻毁。又作方便讥刺之言。由轻毁事轻毁烦恼。制斯学处
    若复苾刍嫌毁轻贱苾刍者。波逸底迦。
    言嫌毁者。谓毁谤他。或时对面。或在私屏。此中对面生过者。若有苾刍被众差已。辄于其人为嫌毁者。应作白四呵责。既得法已。于彼十二种人被众差者。若对若背为嫌毁者。咸得堕罪。若众未作呵责法时。为轻毁者但得恶作。若于恶人作恶人想。而嫌毁者无犯。若恶人作非恶人想疑。对面嫌毁者。得突色讫里多罪。若于善人作善人想疑。嫌毁者。得波逸底迦。善人恶人想者无犯。若托傍生而兴讥谤。或对不解方言者。有人无人想。或复翻此或所对境无清净苾刍者。皆恶作罪


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·13.违恼言教学处》

    违恼言教学处第十三
    佛在憍闪毗国瞿师罗园。时阐陀苾刍既犯罪已。诸苾刍劝令改悔。便说异言恼乱。于众苾刍应正教诲作白四羯磨呵责。若默而恼者。亦秉法呵责。虽得众法仍不改者。若语若默。或两俱为由违恼事轻毁烦恼。制斯学处。
    若复苾刍违恼言教者。波逸底迦。
    言违恼言教者。谓诸苾刍如法教时。此是应作此不应作。既闻语已遂便违教。出不忍言。或时默然而不应答。如有苾刍问苾刍言。尔见如是相貌苾刍及俗男女不。便作恼心。而答之曰。如此之人我不曾见。但见两脚从此而去。或时默恼。皆得堕罪。如是乃至片有恼心。诡诳异说。或时默然。若对僧伽及清净苾刍违恼教时。咸得堕罪。或他问时先语后默者。得恶作罪。若于僧伽及尊重类。称理之教。垢心违恼亦得堕罪。非称理教作违恼言。得恶作罪。僧伽教敕遣作此事为彼事者。亦得堕罪。于称理教称理想疑。违皆堕罪。不称理教作称理想疑。得恶作。若称理教作不称理想。虽违无犯。若对不解语人而违恼者。亦恶作罪。若违恼贼教者。得恶作罪。如贼遣苾刍于阿兰若为我作食。佛言。应可为办。若不能者移处去。若住者得恶作。有教须违。谓非理虚诳所有言说。有教须为舍受。谓彼非理带瞋而言。有教应反开悟。谓非理不瞋言。有教当如说行。谓有犯令悔言。有教须顺从。谓令持戒言。若差知众事以垢恶心。应作不作。不应作而作。皆得堕罪。若无垢心。得恶作罪。若口虽不语身恼他时。遣去不去不遣去而去。唤来不来。不唤而来。有垢心无垢心。并同前堕罪。及以恶作。不犯者。若苾刍见有猎人逐獐鹿等。从边走过。彼来问时应作是语。时寒可应向火毒热可饮冷水。若问不休应自看指甲。而报彼云。诺佉钵奢弭。或看太虚而报彼云。纳婆钵奢弭。或于四方周遍观已。作如是念。一切诸行皆无有我亦无有情。然后报云。我实不见有一有情。此皆无犯。若口有病含药不言者无犯


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·14.不举敷具学处》

    不举敷具学处第十四
    佛在室罗伐城给孤独园。时诸苾刍在空露地。安僧敷具弃而出去。是时世尊见天欲雨手自举置。因卧具事由轻心不取举烦恼。制斯学处
    若复苾刍于露地处。安僧敷具及诸床座。去时不自举。不教人举。若有苾刍不嘱授。除余缘故。波逸底迦
    言僧伽者。有六种僧伽。一四人僧伽。二过此僧伽。三现前僧伽。四四方僧伽。五主僧伽。六客僧伽。此中僧伽谓四方僧伽。言敷具者。谓床座被褥枕囊小褥等。言床座者。谓除非法高大床座。此非苾刍所应受用。若坐卧者得恶作罪。若俗人舍为愍施主坐卧无犯。床有多种。谓镟脚小床。踞坐绳床。眠卧绳床。褥谓卧褥。长四肘阔二肘。四边缝合贮以毛絮。毛谓羊毛絮谓木绵。荻苔劫贝蒲薹杂絮并故破物。或粪扫衣。以如是物内在褥中。拍令平正。于中横竖以线交络。勿使绵絮聚在一边。或扜毛为褥。复安表里。被谓卧物。枕谓偃枕。因诸苾刍食不消故。世尊由此开许枕囊。言小褥者。即坐褥也。空露处者。无荫庇处。言不嘱授者。若有苾刍。应嘱授安敷具处。若无苾刍。应告求寂。此若无者嘱近施主。无施主者应观四方。密藏户钥方随意去。若于路中逢苾刍者。应须指的告户钥处。言嘱授者。有其五事。告彼人曰。具寿。此是住房。此房可观察。此是敷具。应可掌持。此是户钥。有五种人不堪嘱授。谓无惭愧有雠隙年衰老身带病。及未圆人。言余缘者谓是命难及净行难。
    此中犯者。谓于露地置僧敷具。或为他缘。或轻慢心。或由忘念舍之而去。乃至未过势分。得恶作罪。若过四十九寻。便得堕罪。若初去时忘中路方忆者。应心念口言。如此之事我更不为。凡是不应作事。慢心而为得恶作罪者。犯时皆须心念口言。作如是说。如此之事我更不为。又念寺中同梵行者。见我出行亦应为举。若于路中见苾刍来。应殷勤嘱请。若苾刍路中许他为举来至寺内。初夜不举。乃至明相出不损而举。得恶作罪。若损而举者。便得堕罪。损坏有二。一风坏。谓风吹令卷。二雨坏。若表里湿彻。此据忆而不举。若忘念者。但得恶作。若诸敷具是不净物。谓驼牛鹿毛间杂羊毛经纬相兼。或木床过佛八指。或宝庄严。或先犯等人及苾刍尼物。或非寺内。谓在余沙门婆罗门处设居寺内。或是己物。或别人物。若不举者。咸得恶作。于一床座二人共坐。在后起者应举。同时而起小者应举。若同夏者应共举之。境想六句。初重次轻。后二无犯。
    用僧敷具所有行法。今次当说。若诸敷具与毒物相杂。或脂油等之所沾污。不应受用。若不能防护无儭物者。不应与敷具。于诸敷具有水火等八难事至及猛兽等缘。咸须嘱授而去。若难缘近者弃去无犯。若有雕彩杂色庄画敷褥。僧伽应畜。别人不应畜。若有施主设供之时。遣令坐者。愍施主故。暂坐非犯。凡彩画物若无儭替。不应坐卧。若多损坏坐亦无犯。但是僧伽被褥衣服。不应在空露处披卧。或冒雨住。或出外游行。亦不应急走。及洗染衣并熏钵等。诸余作务不往大小行室不向食厨。不应露体辄便披着。应加衬替徐徐受用。于五处存意勿使损伤。或牵或推。或烟或尘或垢。凡是僧伽所有衣服不将余物而衬替者。不合受用。其所替物。或两重或多重。亦非疏破若有不净沾污。寻即应洗。苾刍癞病。应住下房。与下敷具。不能自济给供侍人。若用僧伽敷具有损坏者。不应默然。舍不料理有破穿处。应须缝补。若断坏者应为连接。若不堪修补者。用充灯炷。或为拂扫。或斩为泥及和牛粪。用涂墙壁。或填孔隙。令施福增。门人弟子每于月八日十五日二十三日月尽日。应观师主卧具拂拭晒曝。若不为者。咸得恶作。若无门徒自须料理。有贼等怖僧伽衣物不应轻弃。堪受用物应持将去。持者自用。若后怖除。应还本处。敷卧具处先洒次扫。令其净洁。复以故衣更须拂拭。先安席已。方置毡褥氍毹等物。应用敷座及敷经行。应数补洗。为护经行物故。修定苾刍其足三日一度涂油。少年苾刍染衣之时。坐众枯座。老者来至不应令起。恐废事故。又众食处他人先至。已坐受食不应令起。下至请盐及取草叶。即名受食。亦复不应非其坐次辄便受食。若客创至不应准其大小。令主人起而论次第。若于坐处起经行时。应以僧脚崎。或将偃带而记其处。僧伽所有编织坐床。求寂不应辄坐。以物覆者听。若善用心无覆应坐。
    凡听法时。苾刍尼来编织坐床。亦不令坐。若离欲者夜听法时。应与令坐。诸苾刍夜听法时。不应与尼及俗人求寂。同一毡席相近而坐。授学之人亦不同座。有难缘者非犯。无夏苾刍不应共三夏者同座而坐。一夏者不与四夏者同座。若二夏已去共大三夏者皆得同座。若白衣舍处所迮时。虽邬波驮耶同座非犯。于一床上乃至三人亦听同坐。若大木枯听二人同座。小方座者但一人坐。在道路行借得卧具。咸应均分。理无独用。若多得者别别与之。若一被者随彼眠人。普皆通覆施主被帔。意为多人不应独披经行。若是私衣披行无犯。不应一床二人同卧。有惭愧者无犯。若在行途得大床大帔。中间衣隔同卧非犯。不重垒木枯而坐。若有施主以衣物布地。延请法众愿为蹈者。苾刍应生愍念起无常想蹈之无犯。为令外道生信敬故。若有施主为请众僧。须席褥时众物应借。若自送来者善。若不尔者应鸣健稚。令门徒等更相率励往彼取之。若施主自有私缘借褥席者。亦应与之。令一苾刍随去守护。应在一边自为念诵。若事了后应令送归。有油腻污应澡豆洗。不净污者应用土洗。在空露处听法之时。若天雨者不应弃座而去。同座之人应共收举。师子座上以宝庄严。或俗人衣持用敷设作无常想。应坐非犯。于兰若中信心施主为苾刍故造立寺舍。若须卧具应暂与之。若持送时遇天雨者。应安树下以故衣覆。设会既了不肯还者。应强夺取。勿令散失。若于露处安瞻部光像。若逢天雨无未圆人。作大师心。宜应擎入。若轨范师。或亲教师。昼日林中静心住处。若有坐枯应为持返。若师自洒扫或缝衣时。应前白言。尊勿自劳。我当代作。若师自求福乐为先首。或众差遣作缝衣人。不代无过。
    若苾刍习诵经时。应离闻处温理旧业。勿恼傍人。若断惑习定者。既受教法随于一处静意而思。若有俗人来请食者。应鸣健稚知时早去。随自门徒应须检察。众首上座问客苾刍。同去食不。所有房门并牢闭不。苾刍无事不应断食若辄断者。得恶作罪。若将众僧座物往食处者。可置墙边。或安树下令人守护。事了持归。俗人借座。送至寺中不相报知。遂舍去者。苾刍若见应即内之。若不能者报授事人。或时露处多晒卧具。难缘若来应鸣健稚众共收举。苾刍若见火烧寺时。先出自己所有衣钵。其次当出常住赀财。令无力人一处看守。其火若盛不应辄入。大水来漂亦应准此。由失自财交有废阙。设损众物。不同斯苦。如上所制。违不行者并得恶作


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·15.不举草敷具学处》

    不举草敷具学处第十五
    佛在室罗伐城给孤独园。时南方有二苾刍。来至寺中敷草卧具去不收举。致损房舍。事恼同前。制斯学处
    若复苾刍于僧房内。若草若叶。自敷教人敷。去时不自举不教人举。若有苾刍不嘱授。除余缘故。波逸底迦
    言僧房者。谓四方僧伽房舍。下皆同此。若是私处但得恶作。言房舍者。于四威仪得为受用。言敷具者。若草若叶而作敷具。去时者。谓离势分。势分多少如上已明。又不嘱授者。谓有苾刍应须嘱授。然诸苾刍受他嘱授。即应存心为作其事。不依言者。得恶作罪。若于寺中有草敷具是常所敷。主人遮时即不须却。境想如前。然此草敷有二种坏一风所吹。二虫蚁食。亦如上说。若白衣舍。当须问主依他所说或去或留。若违言者得恶作罪。阿兰若处举起方行。不举动时得恶作罪。若染衣时于草上晒。问主同前。若经行时将草布地。不可日日常为收举。然于去时总须缚束挂树当行。于大会处草荐坐时。且应收举置之一畔。若会了后应即除弃。牛粪土屑洗手所须。安瓦器中勿令损坏


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·16.牵他出僧房学处》

    牵他出僧房学处第十六
    佛在室罗伐城给孤独园。时邬陀夷苾刍由瞋忿故。于四方僧住处。夜牵门徒令出。其事同前。因摄受门徒烦恼。制斯学处
    若复苾刍瞋恚不喜。于僧住处牵苾刍出。或令他牵出者。除余缘故。波逸底迦
    言余缘者。舍欲崩倒。牵出病人者无犯。若有苾刍是斗诤者。先无诤事能令诤生。现有诤事令转增长。戒见轨式多有亏损。如此之人瞋而曳出。若无善心亦得恶作。此中犯者或为赀财。或念雠隙。或因利养而生嫉妒。或由毁谤师主门徒及余知识。生瞋恨故。若自牵若使人牵。出住处时咸得本罪。若曳衣钵得恶作罪。若以书印等令他牵出者。得突色讫里多。若尼住处授学人处。或先犯人。或非人等所住之处。或自私房。或求寂住处。或于空处。或外道处。于斯等处曳出清净苾刍。得恶作罪。在僧伽处。作僧伽想境想六句。二犯堕罪。四皆恶作。无过苾刍作无过想亦有六句。初重次轻。后二无犯。若破戒人大众应共驱出。若恐斗诤者。应为恐愶。持其衣钵方便令出。若倚门若抱柱。咸应斫去。并推出之。若事殄息。所斫截处僧应修补。若于门徒。或于余人。为诃责心。冀其惩息。牵出房时无犯。然不应令出其住处。应以五事呵责门徒。谓不共语。不共受用。不受承事。遮善品。舍依止。有五过失。应呵责。无信心。有懈怠。出粗言。亲恶友。不恭敬。若不应呵而呵。应呵不呵。得恶作罪。若无破戒罪。但难共语者。应为曳缰法而折伏之。应遣智人就彼开谏。令其息恶而来忏谢。舍前五事应忍恕之。不应恕而恕。应恕不恕。皆得恶作罪
    若已近圆人不行恭敬。不堪教诲者。应与六物驱令出去。若是求寂与上下二衣亦驱令去。若于住处龙蛇忽至。应可弹指而语之曰。贤首。汝应远去。勿恼苾刍。若告已不去者。应持软物而罥去之。勿以毛绳等系。勿令伤损。于草丛处安详解放。待入穴已。然后舍去。若弃蚤虱等。不可随宜辄便弃地。应于故布帛上观时冷热而安置之。此若无者。应安壁隙柱孔任其自活。如前所制。不依行者咸得恶作

根本萨婆多部律摄卷第九


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·17.强恼触他学处》

根本萨婆多部律摄卷第十

        尊者胜友集

        三藏法师义净奉　制译

    强恼触他学处第十七
    尔时薄伽梵在室罗伐城给孤独园。邬陀夷苾刍欲恼他故。久在门外。共人谈说。夜唤开门入房强卧。自恃陵他因生恼触。其事同前。由不忍烦恼。制斯学处
    若复苾刍于僧住处。知诸苾刍先此处住。后来于中故相恼触。于彼卧具若坐若卧。作如是念。彼若生苦者。自当避我去。波逸底迦
    知诸苾刍先此处住者。或自先知。或因他报。故相恼触者。谓故恃强力触恼前人。卧具者。谓床座毡褥。言生苦者。谓礼敬时生苦。或承事时供养时。看病时请教时。读诵时谘问时。与欲时饮食时。受施时坐卧等时。悉皆生苦。但使发心作恼他意。令他生苦。于僧住处皆得本罪。于余住处咸得恶作。设僧住处不作恼心。强卧之时亦得恶作。若有余缘者无犯。此中犯者。若他先住作先住想疑。恼时堕罪。非先住人作先住想疑。是先住人作非先住想。故为恼乱者。亦得恶作。若令未近圆人生恼触者。得恶作罪。于尼住处等令他恼时。亦得恶作。
    时邬陀夷广为恼触。若见苾刍粗食不足。劝令诵经竟夜不卧。若见他得饱满美食。令其彻晓端坐系念。若是寒时遣居露地。以冷水洒经夜为扇。若在热时遣居密室。近火而住。盖以毛緂。或于住处无大便处。他置瓮器拟夜所须。并皆打破。令诸苾刍事有废阙。遂于水窦放弃不净。便将此事遍告白衣。或故服泻药诈现病状。寝卧于床。令问病人久立劳倦。又于苾刍禅思读诵作业之处。令他起动妨彼进修。闻有怖至不许闭门。欲彼惊忙不得眠睡。
    苾刍不应大小行处久卧门边。妨诸来者。凡作故心恼苾刍者。咸得堕罪。又亦不应于大小便处久作经行。到此室时不依大小。在前至者即应先入。便利既了不应久住。洗足之处须依长幼。僧伽器物下至染器。在前用者皆待事毕。不得依年大小夺。先用者亦不应器中安少染汁。作留滞心废他所用。读诵经时先来已坐。不应依大小令彼起避。僧伽剃刀若用了时。应复本处。不应留举。更备后须。此等不依行者。咸得恶作


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·18.故放身坐卧脱脚床学处》

    故放身坐卧脱脚床学处第十八
    佛在室罗伐城给孤独园。时邬波难陀由怀忿恚。坐脱脚床打伤乞食苾刍。事恼同前。制斯学处
    若复苾刍于僧住处。知重房棚上脱脚床。及余坐物。放身坐卧者。波逸底迦。
    言僧伽住处者。已如上说若于僧伽房舍。而坐卧脱脚床者。便得堕罪。若余房者得恶作罪。言知重房棚上者。谓是草室棚阁显非牢固。复不防备。若屋牢固为防备者无犯。脱脚床者。谓插脚床。虽是插脚逆楔牢者无犯。坐物者。谓是诸余插脚小床。放身坐卧者。谓情怀掉戏恣放其身。得波逸底迦。非掉戏者无犯。脱脚境想六句。二堕两轻。后二非犯。如是准知。住处住处想亦为六句。初二堕罪次皆恶作。若板棚上若脚下安替。或仰置者无犯


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·19.用虫水学处》

    用虫水学处第十九
    佛在憍闪毗国。时阐陀苾刍用有虫水。由用水事无慈悲烦恼故。制斯学处。
    若复苾刍知水有虫自浇草土。若和牛粪及教人浇者。波逸底迦
    言知者。不知有虫无犯。言有虫者。自观有虫他观有虫。不观有虫。客来虫俱生虫。总有二种虫。一谓眼见。二是滤得。斯等滤用。或可去虫。或取无虫处用。或可信人。言水无虫斯并无犯。此中言水亦收浆醋等物。若草土牛粪涂地泥墙。自作使人并皆同犯。于有虫水作有虫想疑。咸得堕罪。二轻二无犯。纵无虫水不应辄弃。得恶作罪。应须散洒。或向窦边齐一肘来。是其倾处。应作洗浴处并濯足处。应近井边叠砖而作。四边高一肘大如一床。一边通孔。遍以灰泥中间砖砌。若老病者听作洗足。瓦盆底稍高起。状如象迹。若僧伽物举处令众共知。或水窦边莫令亏损。若别人物安房门扇后。或覆床下。若金银等器。咸不应畜。凡是洗钵及洗足处。有水沾地应作曼荼罗形如槊刃。或随水流势。若正方正圆作者。得恶作罪。若为三宝作曼荼罗者。则形无定。制其滤水罗放生之法。广如余处


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·20.造大寺过限学处》

    造大寺过限学处第二十
    佛在憍闪毗国。时六众苾刍于一日中造成住处。不开水窦。状若方邸。平阁三层。因雨隤毁。致招讥谤。由住处事轻心烦恼。制斯学处。
    若复苾刍作大住处。于门梐边应安横扂及诸窗牖。并安水窦。若起墙时。是湿泥者。应二三重齐横扂处。若过者波逸底迦。
    言大住处者。有二种大。一形量大。二施物大。此据形大有主为作。凡造住处。或自作教他作。应安门枢户扇并横扂窗窦等事。齐横扂处者。此出一日休息限齐。谓用湿泥为壁。或时和草。若过限齐者。便得本罪。若有别人为众兴造。告苾刍曰。我解营作。假令高大亦不倾隤。苾刍信之。斯亦无犯。或时乾墼及以熟砖木石等成便无限齐。若湿泥者于其限外着一团时。便得恶作。若遍匝者便得本罪。湿泥湿泥想疑有其六句。初重次轻。后二无犯。遣书作时。但得恶作。虽是湿泥覆以草席。虽遭雨水无惧崩隤。或时施主须遣急营。限齐虽过。斯皆非犯
    第三摄颂曰
    不差至日暮　　为食二种衣
    同路及乘船　　二屏教化食


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·21.众不差教授苾刍尼学处》

    众不差教授苾刍尼学处第二十一
    佛在室罗伐城给孤独园。时六众苾刍各任自意。辄出界外共相差遣。或居界内不取他欲。或阙德强差往尼寺中。辄为教授。此由尼事贪心希望。招世讥嫌。待缘烦恼。制斯学处。
    若复苾刍众不差遣。自往教诫苾刍尼者。除获胜法。波逸底迦
    此十学处起由尼者。事及烦恼与此皆同。其中别者。第三由不忍故。第八由邬波斯迦。言不差者。谓非白二众共差遣。有四过失差不成差。谓界日众人。界谓界外差。日非长净日。众者人不集。人谓七德亏。言七德者。一者持戒。二者多闻。三者住位耆宿。四者善都城语。五者不曾以身污苾刍尼。设曾身污苾刍尼者。其罪已如法悔除。六者于八他胜法所有开遮能广宣说。七于八尊重法能善开演。言八他胜法者。四同苾刍。余四有异。一谓眼膝中间所有身分。共染心男子相触受乐。二谓本心为不净行。共染心男子作期契等。乃至全身卧地。三知尼有重罪。故心藏覆。四被举弃人随顺而住
    摄颂曰
    尼有八他胜　　四同于苾刍
    余触染男期　　覆罪随僧弃

    八尊重法者。一从苾刍受近圆事。二半月半月求请教授。三无苾刍处不应安居。四见苾刍过不应诘责。五不应瞋呵苾刍。六应礼敬年少苾刍。七在二部众中行摩那埵。八往苾刍处为随意事
    摄颂曰
    近圆从苾刍　　半月请教授
    依苾刍坐夏　　见过不应言
    不瞋呵礼少　　意喜两众中
    随意对苾刍　　斯名八尊法

    若于七德有阙者。若众差遣众得恶作。设令作法亦不成。差众者。谓是一味情不乖离。苾刍尼者。谓近圆尼。言教授者。极少乃至八尊重法。他请问时。能为开释。若处无人肯教授者。众应随时令一苾刍作如是语。诸姊妹等苾刍尼众。并悉和合清净而住。同修胜行无罪过不。今此众中无一苾刍乐为教授。然僧伽有二教授。一广二略。今作略教授法。尔可谨慎勤修胜法。莫为放逸。敬奉行之。言除获胜法者。此显朱荼半托迦获阿罗汉。能令法俗生信敬心。设不蒙差往教无犯。于近圆尼作近圆想等有六句。二重二轻。后二无犯。若于彼先犯重等尼。或授学尼党教非党尼。或复翻此。为教授时。咸得恶作。若言不相解者。亦恶作罪


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·22.教授至日暮学处》

    教授至日暮学处第二十二
    佛在室罗伐城给孤独园。时难陀苾刍于非时中说法教授苾刍尼众。于城门外经夜共住。明旦入城诸俗人见咸作是言。诸释迦子男女合杂同居一处。何有净行。事恼同前。制斯学处。
    若复苾刍虽被众差教诫苾刍尼。乃至日暮时而教诫者。波逸底迦
    乃至日暮者。指其分齐。日既没已名曰非时。虽在时中。若诸尼众立而不坐。或复营务纷扰未息。或身有拘碍而为说者。亦曰非时。日暮日暮想等六句。二重二轻。后二无犯。若施主本意请说法师通夜说法。或尼住处近对城门。或复城门夜不关闭。或尼住处同在城中。或复尼众在白衣舍。此皆无犯。教授尼人。一被差已尽寿教授更不须差


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·23.谤他为饮食故教授学处》

    谤他为饮食故教授学处第二十三
    佛在室罗伐城给孤独园。时苾刍尼众既蒙教授。欲求无畏。设好饮食供养教授师。时邬波难陀见而讥谤。事恼同前。制斯学处。
    若复苾刍向诸苾刍作如是语。汝为饮食供养故。教诫苾刍尼者。波逸底迦
    为饮食者。谓五蒲膳尼五珂但尼。境想同上。若无恶心说言为饮食者。得恶作罪


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·24.与非亲尼衣学处》

    与非亲尼衣学处第二十四
    佛在室罗伐城给孤独园。有一苾刍以己大衣与故二尼。事恼同前。制斯学处
    若复苾刍与非亲苾刍尼衣除贸易。波逸底迦。
    言非亲者。由非亲尼多不筹量。苾刍三衣足与不足。亲族之人即不如是。生顾念心。然后方受。如世尊说。若自父母贫无饮食。当于己分减半与之。或于施主劝化供给。若不依行者。得恶作罪。言衣者。谓是应法堪受持衣。非亲及尼。境想六句并同前说。若尼被贼现阙衣服。设使非亲与之无犯


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·25.与非亲尼作衣学处》

    与非亲尼作衣学处第二十五
    佛在室罗伐城给孤独园。时邬陀夷苾刍为笈多尼而作法服。以五色线刺作己形。并作尼形抱颈而坐。事恼同前。制斯学处
    若复苾刍与非亲苾刍尼作衣者。波逸底迦。
    言作衣者。谓割刺浣染境想六句。亦同前说


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·26.与苾刍尼同道行学处》

    与苾刍尼同道行学第二十六
    佛在室罗伐城给孤独园。时六众苾刍共十二众苾刍尼。共期一路行。诸俗人见作如是言。男即是夫。女即是妇。足自相匹何异我乎。事恼同前。制斯学处
    若复苾刍与苾刍尼。共商旅期行者。除余时。波逸底迦。余时者。谓有恐怖畏难处。此是余时。
    此中与者谓共期契。下至一苾刍尼同道而去。便得堕罪。言期行者。始从住处诣余处所。若苾刍苾刍尼将行之时。预先一日应白二师。我今有事诣彼村坊。听不随师不应违逆。若无二师应白上坐。所有卧具嘱他守护。于同行伴普告令知。勿有病人舍弃而去。出门之时应相告曰。今日我等不有遗忘事。不应可斟量。所依商旅善恶进不。无令废阙。于自同伴更相顾恋。有雠隙者不应共行。若有因缘须共行者。应忏摩已与之同去。凡涉路时应为法语。勿出恶言。或为圣默然勿令心散乱。若至天神祠庙之处。诵佛伽他弹指而进。苾刍不应供养天神。若于路次暂止息时。或至泉池取水之处。皆诵伽他。其止宿处应诵三启。汲水绳索亦应持行。此有三种。长者一百五十肘。短者百肘。此内名中。或随方处地势高低。准望时宜可持而去。凡至寺外停息之处。振去衣尘洗身濯足。皆令清净。次添瓶水行路皮鞋以破布拭。不于柱壁打令伤损。更净洗手通披衣服。容仪详审方入寺中。随诣一房少作言语。自整威仪问停止处。旧住苾刍见客苾刍。若少见长应起迎逆。遥唱善来。合掌而言畔睇。客即报言极善来。为持衣钵引进房中。授座令坐。解除衣服为搦腨足。以蠲劳倦。持洗足盆为其濯足。待稍劳息。方设敬仪。整衣一礼手按双足。问其安不。若未曾相见。应问大小依位设敬。若少者来准前问答。老者令少迎接。衣钵随时置座遣为解劳。若有恩慈老者。或时为按肩背。凡客苾刍创至他处。应先礼敬众首上座。上座亦应唱善来等。若见客人量己有无床席卧具。随时供给如上所制。不依行者。得恶作罪。言商旅等者。若离此伴无由进路。为此圣开。除余缘故。
    此中行法者。苾刍尼食。苾刍应持。若至食时更相授与。有病苾刍应共舁去。若人少者尼亦助舁。应在头边不应近足。若至村落随病所须。为觅医药。若乞食时令人看病。持食来与。若尼有病准此应知。此中犯者半拘卢舍。得突色讫里多。满拘卢舍。得波逸底迦。尼作尼想境想六句。及无商旅作无商旅想。亦有六句。并悉同前。地行为契。后遂乘空现身共期。隐形而去。皆得恶作。乘船亦尔


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·27.与苾刍尼同乘一船学处》

    与苾刍尼同乘一船学处第二十七
    佛在室罗伐城给孤独园。六众苾刍与苾刍尼。结契为伴同乘一船。事恼同前。制斯学处。
    若复苾刍与苾刍尼。期乘一船。若沿波若泝流。除直渡。波逸底迦
    期乘一船者。谓无心同乘一船安危共同。名曰结契。沿波者。谓下水。泝流者。谓上水。时阿夷罗跋底河北施主。请二部僧欲设大会。诸苾刍不敢与尼同乘一船。遂不得食。因开直渡。此中分齐者半半拘卢舍。突色讫里多。满满拘卢舍。波逸底迦。对尼境想六句同前。或近圆男与未近圆女。或未近圆男与近圆女。或俱未近圆结伴乘船。咸得恶作。若远避滩碛。若柁折。若船师不用语。或随于一岸。八难事生上下无犯


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·28.独与女人屏处坐学处》

    独与女人屏处坐学处第二十八
    佛在室罗伐城给孤独园。时邬陀夷苾刍与女人笈多屏处同坐。因邬波斯迦事。烦恼同前。制斯学处
    若复苾刍独与一女人屏处坐者。波逸底迦。
    言女人者。谓堪行淫境人女非余。言独一者。更无余人。屏障者。堪行非处。坐者齐一寻内放身而坐。屏处屏处想疑。皆得堕罪。次二句轻。后二无犯。若天女龙女。药叉健达婆。紧那罗阿苏罗。毕丽多毕舍遮女。及半稚迦女若未堪行淫境。若聋騃等共屏坐时。咸得恶作。虽是天女而可执持。共彼坐时。亦得堕罪。若遣女人磨药同在门边。门扇不掩多人出入。如此之处虽坐非犯


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·29.独与尼屏处坐学处》

    独与尼屏处坐学处第二十九
    佛在室罗伐城给孤独园。时邬陀夷苾刍共故二尼笈多屏障处坐。此由尼事烦恼同前。制斯学处
    若复苾刍独与一苾刍尼屏处坐者。波逸底迦
    此言坐者。据起犯缘。设余威仪亦皆同犯。自余轻重皆如上说


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·30.知苾刍尼赞叹得食学处》

    知苾刍尼赞叹得食学处第三十
    佛在室罗伐城给孤独园。时窣吐罗难陀苾刍尼。知施主为尊者憍陈如等奉施饮食。彼便赞叹六众苾刍。回所施食自持将去。其事同前。家悭烦恼。制斯学处
    若复苾刍知苾刍尼赞叹因缘得食食。除施主先有意。波逸底迦
    言赞叹者。有二种。一赞具戒。二赞多闻。过分称扬令他敬信。言食者。谓五蒲膳尼五珂但尼。又言食者。谓吞入咽。除先意者。谓彼施主先生此念。营办饮食。拟施其人设令赞叹具戒多闻。此亦非犯。由闻赞叹遂便不食。是故复言除先有意。此中犯者。若苾刍尼向施主舍。问食精粗。若闻粗者劝设精妙。赞彼苾刍证得四果。明解三藏善修诸定。若供养者感殊胜福。知赞而食。便得堕罪。知他赞叹境想六句。二重二轻。二句无犯。若遣书印教化得食。若赞余人。此人辄食者咸得恶作。无犯者依实赞德无矫妄心。或正信家。或亲族舍。设知赞叹。并皆无犯
    第四摄颂曰
    数食一宿处　　受钵不为余
    足食别非时　　触不受妙食


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·31.展转食学处》

    展转食学处第三十一
    佛在薜舍离。时六众苾刍先受威严长者请已。复于亲识家。饱食庵没罗饼及诸杂饼。后至长者家。不能美食。尔时施主唐捐饮食。便起讥嫌。此由食事过分。废阙不寂静讥嫌烦恼。制斯学处
    若复苾刍展转食者。除余时。波逸底迦。余时者。病时作时。道行时施衣时。此是时
    此摄颂中与食相应者。皆应准此。展转食者。谓此家食已余家更食。言病时者。谓身有病。乃至若食一食不能乐住。或复为人性多饥苦。唯食一食不能济者。咸开数食。作时者。于僧伽地及窣睹波。随时洒扫如牛卧处。或大如席许并牛粪涂拭。是谓作时。道行时者。若行一驿。若半驿回还。施衣时者。谓有施主施与洗裙及余帔服。成贝齿物等。以充衣直。若苾刍受前请有食有衣。后请或有衣或无衣。有衣有衣直。或无衣无衣直（此是第一四番也）若受前请有食无衣。后请有衣等。准前应作（此是第二四番也）若受前请有衣有衣直。后请有衣等。准前应作（此是第三四番也）若受前请无衣无衣直。后请有衣等。准前应作（此是第四四番也）若前请有衣或有衣直。后请无衣等背前赴后受时得恶作。食时得堕罪。于诸番中应受不应受。及有犯无犯。若无衣衣直。此即有犯。异斯无犯。准事当思。若欲受后请于前所受应作心念。舍与余苾刍者无犯。若苾刍正食之时。有余苾刍至斟量施主可共食不。若意弘广应唤共食。若心有局。应问施主。若于饥年多得请食。同净行者应与共赴。量食多少均分而食。若施主遮余人者。应自食少许。问施主已。共分而食。为手印等而受请者。但得恶作。若于一舍或在寺中。或阿兰若为求肥盛。或乐美食而数食者。得恶作罪。若轻贱心或怀矫诈而不食者。亦得恶作。受请想等应为六句。初重中轻。后二无犯


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·32.施一食过受学处》

    施一食过受学处第三十二
    佛在室罗伐城给孤独园。时有外道造立住处。供给外道沙门婆罗门四方客旅。时六众苾刍遂久停留。家主出行。便纵身语。向授食女人说非法言。家主伺知渐与粗食。复与外道相打。生世讥嫌事恼同前。制斯学处。
    若复苾刍于外道住处。得经一宿一食除病因缘。若过者波逸底迦
    此由六众制一宿一食。若过宿重食者。得恶作罪。并波逸底迦。若于此宿在余处食。得恶作罪。若余处宿于此处食。得波逸底迦。若经多宿食为食想等境心六句。初重中轻。后二无犯。复因舍利子遇有病缘开食无犯。若是众集及以亲识施主殷勤相留与食。若天庙处。或苾刍处。或是游行外道处。并皆无犯


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·33.过三钵受食学处》

    过三钵受食学处第三十三
    佛在室罗伐城给孤独园。时六众苾刍于施主家已足食竟。复盛满钵而归住处。又婚娶家所有饼饭。尽乞持去令他阙乏。事恼同前。制斯学处
    若复众多苾刍往俗家中。有净信婆罗门居士。殷勤请与饼麨饭。苾刍须者应两三钵受。若过受者。波逸底迦。既受得已。还至住处。若有苾刍应共分食。此是时
    往俗家者。指乞食处。然诸苾刍乞食仪式次当辩之。其乞食人。应执锡杖摇动作声方入人舍。若村坊乱住。恐迷行次。应作私记。或饭或麨置于门际。有五处不应乞食。谓唱令家。淫女舍。酤酒店。王宫内。旃荼罗家。若知女人性多淫染。亦不从乞。恐生患故。言净信者。敬信三宝人。麨谓诸麨。饭谓杂饭。钵者有三种。谓大小中。大者可受摩揭陀国二升米饭。于上得安豆糜并余菜茹。以大拇指一节钩缘不触其食。斯为大量。小者受一升米饭。二内名中。余如上说。言过受者。谓大钵三。或大钵二。兼处中一。或大钵二。兼小钵一。或大钵一。兼处中二。取要言之。谓取过四升半米饭。取时轻罪。食便得堕。若取大钵一中钵一小钵一。或唯大钵二。或大钵一小钵二。或中钵二小钵一。或中钵一小钵二。或中钵三。或小钵三。悉皆无犯。还至住处者。谓至本处。共分食者。谓共余人均分而食。若不分者。得恶作罪。无人者不犯。是故文言。若有苾刍若受过三。便得堕罪。若天龙药叉及诸鬼类。或于外道及出家外道舍。取过三钵。或非党随党互往俗家。若过取时。咸得恶作。或遣书请。或令他取。亦恶作罪。过受过受想六句同前。若即于此座过三而食。或除麨饼但将余物。或施主欢喜随意将去者。并皆无犯。有三种虚损信施。一施主信心知此苾刍是持戒者。辍己而施。苾刍受已。便将此物与破戒人。二知此苾刍是正见者。信心惠施。后将此物与邪见人。三过量而受不自噉食。乃至长受一掬之食。除其施主先有通意。如斯三事并名虚损信施。当招恶果


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·34.足食学处》

    足食学处第三十四
    佛在室罗伐城给孤独园。尔时佛告诸苾刍。我为一坐食能生少欲等诸功德。汝等亦应一坐而食。时诸苾刍食时见尊者来。遂便离座将为足食。不敢更食。由是世尊告苾刍曰。应饱足食。若尊者来亦不应起。既受食已。不应离座。下至行盐及受食叶。皆不应起。复因六众苾刍饱已。更食贪餮无厌。事恼同前。制斯学处
    若复苾刍足食竟。不作余食法更食者。波逸底迦
    苾刍足食竟者。谓食噉饱足作遮止言。心生弃舍。若心未舍纵出遮言。未成遮足。若更食时。但得恶作。若作了心唱言休足。此成遮足。然具五支。一知是食。谓五正食。二知有授食人。谓是女男半择迦等。三知授入手。谓已受得食。四知足食。谓作食了心发言唱足。五知从座起。若更食者。得根本罪。异此五种不成遮足。若食杂不净物者。亦不成足。余如广文。言食者。有五蒲膳尼。即五种可噉食。一饭二麦豆饭三麨四肉五饼。鱼是肉摄故不别言。又有五种珂但尼。即五种可嚼食。谓根茎叶华果。若先食五种嚼食及乳酪菜等。后食五噉食者无犯。若先食五噉食。更食五嚼食及乳酪菜等名犯。遮足应知。有五未足之言。谓见他人授食之时。未即须者应报彼言。且待且去。且有且待我食。且待我尽。若兼且声名曰未足。若无且声即是遮足。若未为足意设作足言。亦不成足。得恶作罪。由言不称法故。不作余食法者。若病人残虽不作法。开食无犯。若得余食作法食者。自身乐住施主得福。欲作法时先净洗手。受得食已。应持就一未足苾刍。或虽已足。未离本座。对彼蹲踞。告曰。具寿存念。我苾刍某甲食已遮足。今复得此噉食嚼食。我欲更食愿与我作余食法。时彼苾刍取两三口食已报曰。此是汝物随意应食。此据前人自未遮足。得食无犯。若自足已便不合食。应以手按告曰。斯是汝物随意食之。有五不成作余食法。一身在界内对界外人。二不相及处。三在傍边。四在背后。五前人离座。翻此便成。若一人作法设余人食。并皆无犯。若遮足已作遮足想疑。不作余法而吞咽者。便得堕罪。虽未遮足为遮足想疑。俱得恶作。后二无犯。若北方果。若天神藕。此是希物。或复饥年饮食难得。不作余法食之无犯。粥若初熟竖匙不倒。麨若和水指画见迹。此皆成足。异此不成足。为足想六句如常


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·35.劝足食学处》

    劝足食学处第三十五
    佛在室罗伐城给孤独园。时有年老苾刍数数犯罪。被师呵责。生不忍心。便告师曰。阿遮利耶。此好饮食已作余法。宜可食之。欲令他犯。事恼同前。制斯学处
    若复苾刍知他苾刍足食竟。不作余食法。劝令更食。告言具寿。当噉此食。以此因缘欲使他犯生忧恼者。波逸底迦
    劝令食者谓频请白。欲令他犯者。是总摽句。彼苾刍缘斯事故。当生忧恼。是别释句。令彼苾刍缘斯犯罪生忧恼故。若无恶心令他食者无犯。遮足想疑总有六句。不作余长想疑。亦有六句。二重两轻后二无犯


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·36.别众食学处》

    别众食学处第三十六
    佛在王舍城。因天授等。事恼同前。制斯学处。若复苾刍别众食者。除余时。波逸底迦
    余时者。病时作时。道行时。船行时。大众食时。沙门施食时。此是时
    别众者。谓不同处食。若四苾刍同一界内。余有一人不共同食。并名别众。此言食者。出犯过缘。谓是正食。余食非犯。病时作时道行时者。皆如上说。船行时者。如道行说。大众食时者。谓作世尊顶髻大会。若五年大会。若六年大会。此大会日随施主心。各处设食。若四若五。随意分食。虽不和同亦无别过。沙门施食者。谓诸外道广设供养。于此时中开听别食。虽曰外道亦称沙门。若于界内界内想疑。别众食时。得根本罪。若在界外及居界内。为界外想者无犯。如是应知别食。别食想六句应思。处有二种。一大院住处。二边房住处。若在大院。四人已上受请之时。应问言边房住处。颇有人来同此食不。若不问彼有人不来。别众食时便得堕罪。若四人中一有开缘。若一求寂共三近圆。若送少食下至送盐一匙。或草叶一握。若本施主但拟当房。于此居人我当供给。若现神力空中而食。若僧伽食。若私已食。并皆无犯

根本萨婆多部律摄卷第十


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·37.非时食学处》

根本萨婆多部律摄卷第十一

        尊者胜友集

        三藏法师义净奉　制译

    非时食学处第三十七
    尔时薄伽梵在室罗伐城给孤独园。时十七众苾刍遇缘断食。便诣俗舍而行乞食。既得食已。非时而噉。事恼同前。制斯学处
    若复苾刍非时食者。波逸底迦
    言非时者。有二分齐。一谓过午。二明相未出。言食者。谓是时药可噉嚼物。于非时作非时想疑。若噉咽时。便得堕罪。时非时想疑。得恶作罪。时与非时作时想者无犯。若有病缘医人遣非时食麨食肉者。应取牛粪中谷麦磨以为麨。与彼令食。豺粪中肉非时听噉。若此等物病犹不差。要食好食方除疾者。可于屏处随所须食而授与之。赡部洲人向余三洲。及往天上。当依本处时量而食。颇有无病苾刍在南赡部。非时食噉得无罪耶。有谓东西两洲苾刍来此。依彼时分而食。应知食时所有行法。若大众多于日时候难可知者。佛言。食时欲至。先鸣健稚长打一通。更打三搥。总名三下。众既闻已。各净洗浴。及诸大众共浴尊像。有病苾刍即应请食。授事苾刍亦听先噉。次打三通更打三下。总名长打。大众方食。若声小不闻。应打大鼓。或吹双蠡。凡读经浴像及洗浴时。皆打三下。打健稚法。复有五种。若常集众者长打三通。大打三下。若寺家营作长打三通。大打两下。若苾刍死长打一通。渐细便绝。若坐禅处应摇锡杖警觉。时众若遭贼时。欲令人觉任打多少。
    大众集会行食难者。随处分坐。于上座前各安饮食。若恐行食不均平者。其捡挍人随行观察。若行食人少捡挍。苾刍受取饮食应可共行。不得两人同一盘食。若于行路无器可求。共食非犯。或共求寂同食亦听。苾刍先受取食持器勿放。然后同食。若有净人须与食者。应遥掷与。若眷属久离相遇。心喜欲同食者。屏处共食。准求寂法。苾刍唯着下裙。上无衣者。不应噉食。若病羸老上着小僧脚崎。或贯偃带。屏处而食。若此亦不能着者。随时将息。但着下裙屏处而食。若金银水精及琉璃器。并不应用。若在天龙药叉所居之处。无器可求随意用食。若食时众人坐定。未唱时至不应行食。乃至一匕盐亦不应受。受者得越法罪。若行食人不解者。上座教唱。上座若忘次座应教。噉食之时不应随情辄索饮食。若火力微者得索熟果。若少壮者随意取生。设有须索应小作声。食时踞坐好整威仪。不应顾视。当生厌想。住于正念。无掉乱心。然后方食。若异此者得越法罪。若食了时所有余食不应辄弃。应与父母等。若俗男女来乞食时。应自防心随有而惠。若傍生类应施一掬。安钵草叶不应足蹈。不脱鞋履亦不应食。若是病人恐身有损。应踏皮革屣上。若食脆硬饼果不应作声。应须润湿薄粥歠欱不得作声。若萝菔等擘破应食。若在俗家。上座食竟。洗漱既了。应复本座。为说施颂。说施颂时若闻声者。即不应食。若恐时过食亦无犯。或听一两伽他。然后更食。为上座者常应观察。上中下座勿令匆遽食不饱足。若食了时取一掬食。以水浇之。随意而弃。以施傍生。
    若有施主来请僧时。应先行筹知数方报。临到食时更有客来。或于数内有人他行。应报施主。若临食时欲出行者。应留待食有缘任去。若多客来饮食少者。上座应令平等而与。若食多者随彼施主多少行之。若大众食了施颂复讫。应住少时观望施主。若欲闻法应为宣说。若无心者随意而去。苾刍食讫皆应诵念一两伽他。报施主恩。亦不应发邪恶之愿。为断烦恼永解脱故。如上所说不依行者咸得恶作


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·38.食曾触食学处》

    食曾触食学处第三十八
    佛在室罗伐城给孤独园。时哥罗苾刍乞食而食。所有余食遂即曝乾。风雨之时水渍而食。事恼同前。制斯学处。
    若复苾刍食曾经触食者。波逸底迦
    曾经触者。谓是自手先曾执捉。或留经夜拟自噉食。然曾经触有其二种。一谓中前从他受得齐日中时。二谓中后受得齐初夜时。过此限分若更食者。得波逸底迦。若不受而触齐时分内食者。得恶作罪。是名辄触。若过时分又得曾触波逸底迦。曾触曾触想疑波逸底迦。次二句轻后二无犯。若在北洲曾触辄触不受。并皆无犯。由彼于物无彼我心。或于彼取向余处者。亦无有犯。若苾刍于三处有曾触过。谓由僧祇及由苾刍并授学人。若苾刍尼于四处有曾触过。谓式叉摩拏。以为第四。望二种人无曾触过。一无羞耻人谓不畏罪。二有羞惭忘失正念。若于求寂等有希望心。持食与彼。欲至食时还有望心。得一恶作。食得堕罪。有望心与无望而食。但得恶作。无望而与有望而食。唯得堕罪。俱无希望食之无犯。若曾触钵匙盏钵袋。并支伐罗水瓶锡杖。乃至户钥相染触物。及以触口触手而饮噉者。咸得堕罪。苾刍若欲饮水噉食。时与非时。皆须以水再三漱口方可饮噉。若不尔者得恶作罪。若是病人无可得处。曾触酥等食亦无罪。
    泻水乳时流注向下。承之以器与触食相连。苾刍疑不敢食。佛言。水等下流食之无犯。在路行时所有粮食。若求寂等力弱无堪。不能持者应以绳系。令彼持绳方为擎举。及以扶下并皆无犯。或令彼持绳暂为擎食。令其憩息。彼缘贼怖弃食逃走。可自持行无触宿过。若越河涧无余可求。亦遣持绳共擎而渡。若此两人无方得济。独持而渡。此亦非犯。僧祇米谷以车运载。若车欲覆应共扶正。若病苾刍须乘此车者。应避轼边。若乘船者应避柁处。晒谷米等有难缘来。若无人者应自收内。若行险路无人可求。若有食粮应自持去。所到之处换易而食。必无换人分为二分。持一惠彼未近圆人。持余一分。共易而食。此亦无者。应一日中断食而行。至第二日食一虎拳。第三日中食二虎拳。第四日已去随意饱食。若其粮食中途罄绝。见有饮食。无未近圆人可令授者。纵不作净及以不受。或自上树打果而食。并开无犯。若僧伽枪镬内煎酥乳等。涌沸流溢无人可使。应自挠搅勿令弃失。若苾刍晒曝药等难至无人。设自擎举无触宿罪。凡因难事所有开缘。至无难时皆不应作。若酥瓶等谓是煮染。瓶器误触着者无犯。若错持此瓶欲上阁者。若未半阁道应放置地。若行过半即应擎出。凡饮非时浆。先须洗手漱口令净。然后饮之。若异此者得恶作罪。然于口中常含津触。欲求极净。此故无缘。应以澡豆及瞿摩等。和水揩唇周遍令净。再三水漱饮时非犯。若钵中有隙者。应再三洗之而用。若盛热食有腻浮上者无犯。若钵隙中有宿饭粒。应摘去之。水涤再三。设有余津食皆无犯。苾刍及尼各有触宿。两相换用者听食。若苾刍尼所有饮食。苾刍为举作彼物心。尼将施时得食境想六句。准上应思


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·39.不受食学处》

    不受食学处第三十九
    佛在室罗伐城给孤独园。时哥罗苾刍多住深摩舍那处。有诸俗人祠祭先灵。所有食饮自取而食。时俗讥谤云食人肉。恶声流布。法众惭耻。世尊因制他授方食。既有授人堪为明证。是时六众受与不受。并皆取食。事恼同前。制斯学处
    若复苾刍不受食举着口中而噉咽者。除水及齿木。波逸底迦
    不受者。谓不从授学人苾刍尼式叉摩拏求寂男求寂女并诸俗类而受得也。若猿猴熊罴有智知受非受者。此亦成受。受法有四。一须作意。二有授人。三自手受。四盘等置地手承一边。复有五种。一身授身受。二物授身受。三身授物受。四物授物受。五置地受。谓有方国嫌恶苾刍。作曼荼罗置钵于上。遥而指授遣置其中。复有五种受法。一仰手受。二以床受。三木枯受。四衣角受。五安钵中受。有五种不成受。谓在界外若遥远处。若在傍边。若在背后。或时合手。与此相违便成受法。时有施主持诸供食。列在众前。本心拟施。家中火起弃食往救。无人授食。时将欲过。佛言。应作北洲心自取而食。若受得食有不受食堕中。若有净人更令其授。必无授者拨去食之。若汁堕中多却方食。若先受得小儿来触。更受方食。有五种尘。触尘非触尘净尘不净尘。及以微尘。若可了知应须更受。复有五尘。饭食衣花及以果尘。咸须受食。凡欲受食先须用心。或置钵中。或承以叶。遣令置此遂堕余处。更受方食。授食之人不闲轨则。而放盘上应更总受。亦不应自取持与净人令授而食。若是病人无人可得不受无犯。凡看病人要须识知可不。方与病人食。言噉咽者。谓在咽喉。又灌鼻时。先净洗手从他受取。然后灌之。由其入口。必吞咽故。除水及齿木者。水若浑浊鉴面不见。亦令他授。然诸浊水应用蒱萄及蘡薁子。或以麨团内浊水中。水即澄清方堪饮用。若咸水鹻卤水堪为盐用。此皆须受。若池河内有弃饭粒。取水滤用无犯。若水中有油酪腻津上覆。应挠动滤用。若行路中见有辘轳汲水。或用酪瓶皮袋盛水。时及非时滤用无犯。后为难开不应常用。有五瓶瓨谓盛大小便及贮酒器。此不应用。应远弃之。盛酥油瓶火烧去腻。牛粪净洗。时及非时咸皆得用。或池水中浸之令净。若钵中盛饭有鸟来啄。去嘴四边。随意而食。秽处螥蝇触食非犯。诸盛水瓨应用砖木为盖。勿令虫入。若净水瓶傍口上穴。应用竹木盖塞。若瓶中水少恐洗手不足。应用叶饮。无人取叶用黄落叶。此若无者就连枝叶。或此亦无蹲踞一处。以瓶注口随意饮之。
    用齿木法事亦应知。谓于晨旦嚼用之时。得五种利。一决除热水。二能蠲冷癊。三令口清净。四乐欲饮食。五能明眼目。齿木有三种。长者十二指。短者八指。二内名中。嚼用之时。先以澡豆土屑净洗手已。次洗齿木。然后嚼之。若嚼了已水洗方弃。若乏水处于沙土中揩已而弃。此由苾刍于前生中曾作毒蛇嚼齿木时不洗而弃。有虫附近中毒而死。因斯世尊制洗方弃。然弃齿木及洟唾等。应于屏处再三弹指謦咳。然后方弃。若常行处若是净地。若好树边。少在老前。咸非嚼处。有三种事应在屏处。谓大小便及嚼齿木。若老病者畜承水器。此若无者。应临水窦嚼头寸许。令使柔软。然后徐徐揩齿齗牙。悉使周遍。次用刮舌箅屈而净刮勿令极利。致使损伤。应用竹木鋀石铜铁。除诸宝物。余皆听作。若无箅者。应擘齿木为两片已。更互相揩。准前应用。若卒无齿木。应用豆屑。或乾牛粪净洗口唇。然后方食。若食了已事亦同然。乃至未将净水。洗漱口内。食津不应辄咽。此中犯者不受不受想。或复生疑。咸得堕罪。次二句轻后二无犯。若行食人少俗家酥蜜等瓶。如法受已。苾刍应行。若僧家器物则不应触。行饼果等所有筐笼。苾刍先受俗人后捉。如其欲放苾刍在前俗人在后。苾刍行时先已成受俗人与者是新受。得诸有杂果分为三色。谓上中下。行时间取勿使不平。放果盂中堕向余处。齐手及处自取而食。此已成受。如若更远重应受之


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·40.索美食学处》

    索美食学处第四十
    佛在劫比罗伐窣睹国。时六众苾刍受大名施主请。既至宅已。见其所设无堪食者。遂诣余家求乞美膳。得乳酪等。饱足食已。还至其舍更不能食。因生讥议。事恼同前。制斯学处
    如世尊说。上妙饮食乳酪生酥鱼及肉。若苾刍无病。为己诣他家乞取食者。波逸底迦
    他家者。非亲族也。乞者他不先许。无病而乞无病而食。得波逸底迦及恶作罪。无病从乞有病而食乞。得小罪食时无犯。有病从乞无病而食。乞时无犯。食得堕罪。第四无犯。若乞食时欲得余物者。他持食与报言。姊妹我饭已足。若彼问言。更何所须者。即便随情所欲从乞者无犯。若彼施主告苾刍曰。有所须者随意可索。或乞酪浆彼便施酪或从天龙药叉舍乞。皆无犯
    第五摄颂曰
    虫水二食舍　　无复往观军
    两夜觌游兵　　打拟覆粗罪


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·41.受用有虫水学处》

    受用有虫水学处第四十一
    佛在憍闪毗国。时阐陀苾刍受用水时。害众生命。由用水事无悲烦恼。制斯学处
    若复苾刍知水有虫受用者。波逸底迦
    言受用者。有二种受用。一内受用。谓供身所须。二外受用。谓洗衣钵等。前之学处为营作故。局浇泥草。今此通论随何受用。若苾刍以贪瞋等心。或由忘念。或由渴乏受由虫水不问多少。或观不观有虫无虫。作有虫想。心无惭耻而不滤漉。于瓶等中乃至饮一掬。便得堕罪。有说。随以瓶等取水之时。若用尽者。方得堕罪。若起心欲取。得责心恶作。已起方便。得对说恶作。诸堕罪处类此应知。始终忘观亦得恶作。境想六句。四犯二非犯。有说。于无虫水作有虫想。亦得堕罪。有五种眼不应观水。一患疮眼。二睛翳眼。三狂乱眼。四老病眼。五天眼。由彼天眼与人事不同故不许观。齐几许时应观其水。谓六牛竹车回转之顷。或心净已来观知无虫。设不滤漉饮亦无犯。不观不滤咸不合用。应知滤物有其五种。一谓方罗。二谓法瓶。三君持迦。四酌水罗。五谓衣角。若苾刍无滤罗等。不应往余村余寺。齐三拘卢舍。若所到之处。知无阙乏。不持去者无犯。谓知彼僧祇恒有净水。若于河井先知无虫。若同行伴下至一人持罗而去。然共行时应问彼云。罗共用不。或至别路或尔回还。能与我罗独持去不。如其许者可共俱往。若不尔者不应共去。若不问者。得恶作罪。若顺河流齐五拘卢舍。若不流河齐三拘卢舍。虽无滤罗去亦无犯。若顺河流一度观水无有虫者。齐一拘卢舍。随意饮用。然须中间无别河入。若不流水及逆流水。一度观时齐一寻内得用。有五种净水。一僧伽净。二别人净。三滤罗净。四涌泉净。五井水净。若知彼人是持戒者。存护生命纵不观察。得彼水时饮用无犯。凡一观水始从日出迄至明相。未出已来咸随受用。若取水时手捉滤罗久生劳倦。应用三股立拒罗系两边。若水驶不停虫多闷死。应于罗中安沙。若牛粪末承之令住。若作瓦碗铜碗缘穿三孔。各安绳锁系在三竿。其水罗角置之碗内。下以盆器而承其水。瓨内观虫必须器满。若观水时虫细难见。应草莛示勿以指示。取水既讫罗置碗中。若近河池就彼倾覆。必居原陆可放井中。不得悬虚罗翻井上。令虫闷绝。或致损生。应为放生器。作小罐子。上下各安两鼻。系以双绳罗覆此中。净水浇沥殷勤观察。知无虫已正沈井内。翻底拔之再三。纵没勿令虫在罗。须净洗晒曝令乾。若罗易坏者。应以铜铁瓦器底安花孔。阔三四指。高两三指以绢或叠系之而用。若于寺中安僧伽水瓨。应在便处并安木床。或为砖座常须净洁。时时应以茅草洗刷。勿令垢秽。若有臭气于阴处晒乾。若不净手不应辄触。若有饮缘须将去者。或铜瓦碗。或于叶内持去。其行水人须着净服。勿以宿触衣裳触其瓨器。诸小苾刍亦听行水。若有俗家来借瓨器。应与故者不可与新。苾刍借时随意而与。应以一房用贮器物。铜器若少应共处安。如其多者别置一库（其放生罐一绳亦得承水之碗或置罗中）


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·42.有食家强坐学处》

    有食家强坐学处第四十二
    佛在室罗伐城给孤独园。时邬陀夷善解逆相预识人情。知彼男女欲行非法。即为女说法共相恼乱。由诣俗家事及淫烦恼。制斯学处
    若复苾刍知有食家强安坐者。波逸底迦
    言知者。识彼人心欲行交会。有食家者。女是男之食。男是女之食。谓男女行交会时更相受用。故名有食。强安坐者。不问舍主自纵己心。故云强坐。此中犯者。谓彼男女各有淫心契合。此时欲行交会。苾刍染心强为说法。以妨其事令他瞋恨。在座坐时。便得堕罪。有食有食想六句同前。若天女及半稚迦等。咸得恶作。为贼所逐避难潜形。无淫染心者无犯


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·43.有食家强立学处》

    有食家强立学处第四十三
    佛在室罗伐城给孤独园。邬陀夷苾刍前入俗舍。居门扇后自隐其身。观行恶法。彼人知已遂便讥骂。事恼同前。制斯学处
    若复苾刍知有食家在屏处强立者。波逸底迦
    言屏处者。谓唯有二人前随屏露。以坐为仪。此但据屏以立为事。乃至少时即得本罪。若有难缘同前非犯


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·44.与无衣外道男女食学处》

    与无衣外道男女食学处第四十四
    佛在室罗伐城给孤独园。时阿难陀苾刍饭食已讫。即以残食。与二无衣女人。彼之二女一老一少。不审观察。老与一饼少者与二。老母语少者言。彼与二饼意有所求。汝宜备办。由外道事讥嫌待缘烦恼。制斯学处
    若复苾刍自手授与无衣外道。及余外道男女食者。波逸底迦
    言无衣者。谓露形外道。言及余外道者。总收余类。自手与者。谓亲自手决心施与。此中犯者。谓是露形等外道男女。受者现前。苾刍授与。或堕手内。或落器中者。波逸底迦。若未堕时。得恶作罪。由自手与彼生憍慢无羞惭故。若不现前。或时弃地先出其分。后方食者。咸得恶作。境想六句如上应知。若宗亲若病苦与时无犯。若欲出家与其共住。如广文说


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·45.观军学处》

    观军学处第四十五
    佛在室罗伐城给孤独园。时胜光王严整军旅。将欲征讨。时六众苾刍辄往观察。由观军事不寂静烦恼。制斯学处
    若复苾刍往观整装军者。波逸底迦
    言整装军者。欲将战斗。军有四种谓象马车步。此中犯者。去寺不远有大军众。严整师旅欲挍兵旗。苾刍往观。假使不挍为挍而观。初见之时。便得堕罪。设方便时。得多恶作。若观天龙阿苏罗等军。亦得恶作。乃至故心观鹑等斗。并恶作罪。境想同前。不犯者。若贼军欲至须往观望知其远近。若乞食遇见。若军营近路。若军来寺中。若有难缘纵观无犯


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·46.军中过二宿学处》

    军中过二宿学处第四十六
    佛在室罗伐城给孤独园。时胜光王敕命军旅。六众见已遂久停留。事恼同前。制斯学处
    若复苾刍有因缘往军中。应齐二夜。若过宿者。波逸底迦
    此中犯者。相去不远。有整兵军。苾刍有缘受请诣彼。或有衣利引起贪心。而彼军营或整不整。作整兵心停留观察。至第三夜明相出时。便得堕罪。设方便时亦多恶作。不犯者。若为王等之所拘碍。若余难事者无犯


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·47.动乱兵军学处》

    动乱兵军学处第四十七
    佛在室罗伐城给孤独园。时六众苾刍诣整兵军所。动乱兵戈象马逃奔。令军慴怖。事恼同前。制斯学处
    若复苾刍在军中经二宿。观整装军见先旗兵。若看布阵者。波逸底迦
    言整装军者。谓是装束临将战时。言先旗者。四种旗中见先引者。何谓四旗。一师子旗。二大牛旗。三鲸鱼旗。四金翅鸟旗。兵者四种兵中见首出者。言布阵者。阵有四种。一槊刀势。二车辕势。三半月势。四鹏翼势。言散兵者。除前所引余杂兵戎。此中犯者。观已整军。即得堕罪。若未整军得恶作罪。若观整军乃至散兵者。俱得堕罪。余并同前。难缘非犯


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·48.打苾刍学处》

    打苾刍学处第四十八
    佛在室罗伐城给孤独园。时邬陀夷因十七众不随其命。遂便打之。由结伴事不忍烦恼。制斯学处
    若复苾刍瞋恚故不喜打苾刍者。波逸底迦
    言打者。若手指弹。若脚指蹴。若砖瓦等。若以草莛打着他者。随其所有手指多少。及以芥子草莛数量。还得尔许波逸底迦。若不着者。亦得尔许恶作之罪。若杀心而打。得窣吐罗。言苾刍者。若持戒若破戒。有苾刍相起苾刍想。或复生疑。皆得堕罪。若非苾刍作苾刍想疑。或于柱壁。或于余事作掉乱心。而打拍者。咸得恶作。无犯者。不以瞋心为利益事


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·49.以手拟苾刍学处》

    以手拟苾刍学处第四十九
    缘与前同。以手拟为异。制斯学处
    若复苾刍瞋恚故不喜。拟手向苾刍者。波逸底迦
    谓作打心而拟其手。初举手时。便得本罪。若一举手向多苾刍。随其多少准人得罪。若与苾刍相瞋恨时。应往诣彼求其忏摩。不应瞋心未歇往求辞谢。彼亦不得同师子行。为坚硬心不相容恕若不肯忍。应遣智人方便和解。速令诤息。小者到彼瞋苾刍边至势分时。即应礼拜。彼应云无病。若见苾刍斗诤之时。无朋党心而为挥解。俗人斗处不应往看。恐引为证。故如上所说不顺行者。咸得恶作


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·50.覆藏他粗罪学处》

    覆藏他粗罪学处第五十
    佛在室罗伐城给孤独园。时邬波难陀犯僧伽伐尸沙罪。有达摩苾刍见。恐其外说遂作是言。尔亲教师我先知犯。遏恶扬善。曾不语人。汝见我非理应藏覆。达摩闻已。向诸苾刍说。其事同前。覆藏烦恼。制斯学处
    若复苾刍知他苾刍有粗恶罪覆藏者。波逸底迦
    知者。谓自见知。或因他说。言苾刍者。若持戒若破戒。有苾刍相。皆曰苾刍。言粗罪者。谓初二部及此方便。覆藏即是掩覆其过。此中犯者。若见闻作覆藏心。至明相出。便得堕罪。自余诸犯覆皆恶作。破戒人边设令发露。不成发露境想准知。无犯者。若说他时令自不安。若命梵难。若破僧因缘为护此故。覆皆无犯
    第六摄颂曰
    伴恼触火浴　　同眠法非障
    未舍求寂染　　收宝极炎时


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·51.共至俗家不与食学处》

    共至俗家不与食学处第五十一
    佛在室罗伐城。时邬波难陀与达摩苾刍。先有嫌恶。便以美言诱说。将至俗家。遂不与食。令彼饥乏。其事同前。由不忍烦恼。制斯学处
    若复苾刍语余苾刍。作如是语。具寿。共汝诣俗家。当与汝美好饮食。令得饱满。彼苾刍至俗家竟不与食。语言具寿。汝去。我与汝共坐共语不乐。我独坐独语乐。作是语时。欲令生恼者。波逸底迦
    言俗家者。谓婆罗门及余俗家。言令得饱满者。意欲不与饮食令受饥饿。此中犯者。有苾刍相作苾刍想。为恼乱心。他领解时。便得堕罪。若恼授学人及以余人得恶作罪。若在尼寺。若天庙处。若外道家而恼乱者。皆恶作罪。若随医教为病令断食者无犯


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·52.触火学处》

    触火学处第五十二
    佛在王舍城。因火烧树熏出黑蛇。诸苾刍见皆悉驰走。或以火头而遥打掷。因用火事不寂静烦恼。制斯学处
    若复苾刍无病为身。若自然火。若教他然者。波逸底迦
    言无病者。若有病缘触亦非犯。言为身者。非为他也。言自然者。若吹令发焰。若翻转火薪。若教他然者。谓令他然火。若为戏谑掉弄火头。若作半月像。若作车轮形。凡诸触火不在时中。若然若灭。若忘念若掉举。若气吹若投薪。若动柴炭才动转时。皆得堕罪。若不解方言人。若遣书等。若现身相使然火时。咸得恶作。若翻覆糠［麦＊弋］火。或可于中烧饼而食。虽在时内无心守持。若发毛爪骨洟唾血等。置火中者。咸得恶作。无犯者。谓在时中作心守持。言时者。谓为三宝邬波驮耶阿遮利耶。若为诸余同净行者。所有事业。或时为己熏钵染衣熟诸饮食。或寒或病所有营为。作心守持。乃至事讫中间忘念。触时无犯。言守持心者。若欲触火应心念云。我今为作如是事。故须触此火。及为同梵行者。若欲灭时。应云为无事故须灭。若触师子等得恶作罪。作触火想有其六句。后二无犯。若放野火得窣吐罗罪。亦不应于石炭地上辄尔然火。应将砖石厚布方烧。若于廊庑及寺中庭然火之时。勿令熏屋。待烟尽已。方持入屋。若营作人所须之木。不应辄烧。若轻损时。得恶作罪。为翻火聚应作铁锸。夜诵经时应炳灯烛。所须灯树应作一重。若是僧物。听作多重

根本萨婆多部律摄卷第十一


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·53.与欲已更遮学处》

根本萨婆多部律摄卷第十二

        尊者胜友集

        三藏法师义净奉　制译

    与欲已更遮学处第五十三
    尔时薄伽梵在室罗伐城给孤独园。时邬波难陀。大众为作舍置羯磨。难陀知已向余苾刍。作如是言。我先与欲是不善与。由与欲事不忍烦恼。制斯学处
    若复苾刍与他欲已后便悔。言还我欲来不与汝者。波逸底迦
    言与欲已者。谓僧伽有如法事先情许已。后便悔者。谓先与欲后起悔心。言还我来者。此出遮词。谁知汝等取我欲去。反于我等作不饶益。此戒与前毁破学处有差别者。前望羯磨事已先知。此据不知。但遮其欲。此中犯者。已与他欲后生悔恨。烦恼既生心无惭耻。于所对境。作苾刍想言告彼时。便得堕罪


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·54.与未近圆人同室宿过二夜学处》

    与未近圆人同室宿过二夜学处第五十四
    佛在室罗伐城给孤独园。如世尊说。常以月八日十五日。大众同集。共听经法。便至夜半。有老苾刍然明而卧。梦见故二遂共交通。谄言外闻遂生讥谤。因制不应与未近圆人同一室宿。亦复不得然明而卧。日月光者无犯。又因尊者罗怙罗及病苾刍。开经二夜至第三夜。令未近圆人出宿。出宿之时不应驱遣。使出寺外及离檐前。但可离其房门势分。若恐恶苾刍为破戒缘者。至第三夜。宜令求寂向善友房。此若无者。应共驱出罪恶苾刍。或自将求寂余处而卧。若自安居已不得往余处者。应生心念为防护故。于三月中与求寂同宿者无犯。为于行路至出宿时。有虎豹等恐惊怖者。至第三夜。当须警觉。若其不能通夜觉者。极至明相出时。必不应睡。若犹困乏者听睡无犯。难时听许者，无难不应行。路有惊恐，应遣在前自居其后。若行困极。当与小食。
    时邬波难陀有二求寂。一名利刺。二名长大。过二夜共宿。并与俗人同处。由眠卧事不寂静烦恼。制斯学处
    若复苾刍与未近圆人同室宿过二夜者。波逸底迦
    言未近圆人者。除苾刍苾刍尼诸余人类。咸犯斯学。如是应知。至第三夜共女宿时。便犯两堕。过二夜者。谓经二夜至第三夜。始从初卧即得恶作。明相出时。便得堕罪。言同室者。有四种室。一总覆总障。如诸房舍及客堂楼观等。上总遍覆四壁皆遮。二总覆多障。于其四壁少安窗户。三多覆总障。即四面舍于四边安壁。中间竖柱。四檐内入。或低或平。四多覆多障。谓三面舍。此于四面舍无其一边。若半覆半障。或多覆少障。或檐际等。并皆无犯。若过二夜净宿之时。与扇侘半择迦等。经明相者。得恶作罪。于未近圆作未圆想等六句。四犯二非犯。若崖坎下。或空树中者无犯。若与授学人同室者。亦应净宿。此授学人。与未近圆人亦净其宿。凡眠卧时。若有难缘无余床席。应叠嗢呾罗僧伽为四重而卧其上。以僧伽胝叠安头下。或用覆身安呾婆娑。以充内服。凡卧息时右胁着床。两足重垒。身不动摇。作光明想。安住正念情无娆恼。衣服不乱。于睡知量。念当早起。初夜后夜恒修善品。此是沙门眠息之法。若无病苦昼不应卧。若眠息时。有人相恼者。应向余处


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·55.不舍恶见违谏学处》

    不舍恶见违谏学处第五十五
    佛在室罗伐城给孤独园。时无相苾刍生罪恶见。欲令舍故。作白四羯磨。众开谏时犹尚不舍。由不善观事邪智烦恼。制斯学处
    若复苾刍作如是语。我知佛所说法。欲是障碍者。习行之时。非是障碍。诸苾刍应语彼苾刍言。汝莫作是语。我知佛所说。欲是障碍法者。习行之时。非是障碍。汝莫谤世尊。谤世尊者不善。世尊不作是语。世尊以无量门。于诸欲法说为障碍。汝可弃舍如是恶见。诸苾刍如是谏时。舍者善。若不舍者。应可再三殷勤正谏。随教应诘令舍是事。舍者善。若不舍者。波逸底迦
    作如是语者。谓引世尊所说。虽有妻室获得沙门果。遂生恶见。世尊所说法者。一世尊说。二弟子说。由大圣力法兴于世。虽弟子说。亦名佛说。障碍法者。谓五部罪。非障碍者。谓不能障沙门圣果。此中犯者。若苾刍心生恶见谓为正见。云我所解最为殊胜。实不从佛闻如是语。但出自意说其文义。不生惭耻。邪说诳他。余苾刍见时应为屏谏。若不舍者。得恶作罪。次羯磨谏作初白竟。乃至第二羯磨竟。若不舍者。一一皆得恶作之罪。第三竟时。便得堕罪。应于大众中说悔其罪


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·56.随舍置人学处》

    随舍置人学处第五十六
    佛在室罗伐城给孤独园。时无相苾刍僧伽与作舍置羯磨。时邬波难陀与其同住。事恼同前。制斯学处
    若复苾刍知如是语。人未为随法不舍恶见。共为言说。共住受用。同室而宿者。波逸底迦
    言未为随法不舍恶见者。虽得众法不欲随顺。所陈恶见无改悔心。设未顺众。若舍恶见者。虽与同住。无其堕罪。共为言说者。谓评论善恶受白事等。共住者。与作依止师。受用者。谓受供给。同室宿者。于前四种室中作如上事。宿经明相。皆得堕罪。方便得轻。若不知是被众舍弃。或身有病苦。或欲舍恶见。并无犯


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·57.摄受恶见求寂学处》

    摄受恶见求寂学处第五十七
    佛在室罗伐城给孤独园。有二求寂。一名利刺。二名长大。作诸恶行心无羞耻。见昔朋友得罗汉果。作是念言。彼与我等旧行非法。而今获得胜增上果。故知犯罪非障圣果。此恶见人众应开谏。安在见处令离闻处。大众和合秉白四法。令舍恶见。若作白已。应往告知。乃至羯磨一一皆尔。第三法竟。若不舍者。即应驱摈。不得同住。而邬波难陀遂便摄养。与共同住。事恼同前。制斯学处
    若复苾刍见有求寂。作如是语。我知佛所说法。欲是障碍者。习行之时。非是障碍。诸苾刍应语彼求寂言。汝莫作是语。我知佛所说。欲是障碍法者。习行之时。非是障碍。汝莫谤世尊。谤世尊者不善。世尊不作是语。世尊以无量门。于诸欲法说为障碍。汝可弃舍如是恶见。诸苾刍语彼求寂时。舍此事者善。若不舍者。乃至二三随正应谏。随正应教。令舍是事。舍者善。若不舍者。诸苾刍应语彼求寂言。汝从今已去不应说言。如来应正等觉是我大师。若有尊宿及同梵行者。不应随行。如余求寂得与苾刍二夜同宿。汝今无是事。汝愚痴人可速灭去。若苾刍知是被摈求寂而摄受饶益。同室宿者。波逸底迦
    言摄受者。谓与依止。为饶益者。给彼衣钵。或教学业亦名饶益。与同室宿经初二日。各一堕罪。至第三日得二堕罪。若与依止及教读诵。皆得堕罪。凡不见罪等被舍置人。共为受用。皆得恶作余如前说


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·58.着不坏色衣学处》

    着不坏色衣学处第五十八
    佛在王舍城竹林园中。时祇利跋寠山大节会日。远近城邑士女咸萃。歌管音乐并皆云集。是时乐者作如是议。我之管曲人皆见闻。未是殊妙。宜须改异。更作新奇。时有乐人取六众苾刍形像。变入管弦。既是新异人皆竞集。自余鼓乐无往看者。遂多得珍财。时六众苾刍闻斯事已。自相告曰。无识倡伎模我形状。将为舞乐。尚获多财。岂若自为而不得物。既足衣钵无假乞求。遂于大会。众聚之时。着俗衣裳自为歌乐。诸有看人咸集于此。自外管弦并皆息唱。是时乐人自相告曰。前为形状多获珍财。今彼自为我无所得。可将珍货密赠六人。彼见哀怜必随我欲。时六众苾刍既受货已。住彼作乐。苾刍不应习学歌舞及往观听。此由染衣事不寂静烦恼。制斯学处
    若复苾刍得新衣。当作三种染坏色。若青若泥若赤随一而坏。若不作三种坏色而受用者。波逸底迦
    言新衣者。谓是体新非是新得名为新衣。衣有七种。具如上说。言青者。取诃梨勒。或研或捣和水成泥。涂铁器中停经一宿。和以煖水染物成青。非深青色。若泥者。谓是泥染。文云赤石是也。若赤者。谓是树皮根茎枝叶花果。堪染衣者皆得坏色。言受用者。谓是披着。初擐体时。即得堕罪。此之方便皆得恶作。下至拭钵巾拂足巾钵袋滤罗腰绦等。咸须坏色点净而畜。若其衣体。或经或纬。是不净物。不坏而披。皆得恶作。先坏色衣王贼夺去。后时重得旧净已成。若不坏色为不坏色想。六句如上。若重大衣帔是僧祇物。听留缕缋而受用之。亦不须染。不应露着出外游行。若要出时。表里皆须赤衣通覆。勿令外现。若缕缋尚露出者。应截去之。若是别人物皆须作委寄法。而为受用。应对苾刍作如是说。具寿存念。此重大衣以某甲施主为委付者。我为彼想而受用之。第二第三亦如是说


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·59.捉宝学处》

    捉宝学处第五十九
    佛在王舍城鹫峰山。尔时世尊于日初分执持衣钵。将尊者阿难陀。以为侍者。从鹫峰山诣王舍城乞食。遇天大雨水荡崖崩。见劫初人所安伏藏。光色晃曜。世尊告曰。阿难陀。汝应观。此是大害毒。阿难陀答言。大德世尊。实是可畏毒。去斯不远。有一采根果人。闻之生念。我于先来但见啮毒。至于害毒实未曾见。勿令于夜蜇害于我。试往观之。识其形状。既其至已见是伏藏。光彩外发。窃生是念。愿此害蛇恒蜇于我父母妻子所有眷属。亦不辞痛。遂将叶盖细细持归。共诸亲族随意受用。时未生怨王见其富盛。遣使往察。徐而问之。汝于何处得王伏藏。彼人报曰。我实不得王家伏藏。捉以送王。王自问曰。汝可实说得吾伏藏耶。彼人答言。我实不得。王问诸臣。违王教敕罪合如何。答云。合死。王言。此违我命。宜当准法。所有眷属皆系狱中。即将向杀处。彼人悲泣。随屠者行高声大唤。阿难陀此是害毒。此是害毒。将刑有言法须返奏。使持此语返报于王。王曰。言不相当必有其义。汝可唤来。我自亲问。彼人具以昔缘而答。王于三宝初始生信。闻说此言不觉流泪。告彼人曰。汝缘世尊获斯珍宝。罪虽合死我今释放。并汝眷属。应将此物供养佛僧。既蒙释免遂办上供奉请佛僧。就其住宅。佛为说法踊跃欢喜。便获初果。缘斯不听苾刍捉宝。又邬波难陀往教射处。复往乐坊。怖其博士。令输饼直。卖尽弓矢戏具之属。终致贫穷。此是宝类。又邬波难陀于薜舍离。取他童子璎珞。云是药叉神物。由珍宝事多贪烦恼。制斯学处
    若复苾刍宝及宝类。若自捉教人捉。除在寺内及白衣舍。波逸底迦。若在寺内及白衣舍见宝及宝类。应作是念。然后当取。若有认者我当与之。此是时
    言宝者。谓金银琉璃。砗磲码瑙。珊瑚虎魄。商佉右旋。及牟萨罗帝青大青。日月光等。言宝类者。谓斗战具。所有兵刃。或管乐所须戏具杂物。自捉者。谓自身触。遣他者。谓教他触。寺内者。谓苾刍住处。因鹿子母遂开举捉。白衣舍者。谓俗人舍。捉他金囊欲为藏举者无犯。此中行法者。凡得遗物。主若来索。应反问之。若记识同即宜还彼。若差互者此不应还。若于寺外见他物时。以叶草等盖覆令密不得于此为轻弃心。无主来索收归住处。私自举掌经七八日。无人索者收贮僧库。经五六月又无索者。应供僧伽。买牢器具。若后主索应劝喻彼令施僧伽。若不肯施。当酬本直。若索利者宜告之曰。由佛制戒还尔本物。更索其利是所不应。若宝装璎珞若臂钏等严身之具。若张弦乐器。若堪吹蠡角弓施弦［弓＊替］箭有镞头。若像身中有佛舍利。如斯等类自触教他。皆得波逸底迦。方便之罪准果应知。若严身具不以宝装。及诸假宝弓无弦。箭无镞。未张乐器。蠡不堪吹。乃至结草为璎珞具。无舍利像及龙象额珠。自触教他。及作书等。或坐宝座。咸恶作罪。若向天上触时无犯。若先是兵刃。打坏无堪者无犯。亦不应着诸璎珞具。必须执捉有舍利像。及无舍利像作大师想。然后方捉由是佛宝故。若不守持心触得本罪。若月光珠及日光珠。为出水火触亦无犯。知是贼徒不应指示。若须水火应与。若触轮王七宝。随其所应得轻重罪。一得众教。二得堕罪。余四无犯（触女成残　　珠轮堕罪　　二恶象马　　无犯应知）


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·60.非时浴学处》

    非时浴学处第六十
    佛在王舍城竹林园中。时六众苾刍在温泉所。作诸调弄恼影胜王。由此为缘遂遮洗浴。身形臭气时俗讥嫌。因更开听半月中洗。复听在时无过。由随自乐事过限烦恼。制斯学处
    若复苾刍半月应洗浴。故违而浴者。除余时。波逸底迦。余时者。热时病时。作时行时。风时雨时风雨时。此是时
    言故违者。谓违限齐而浴。热时者。谓春时。余有一月半。当作安居。即是四月初至五月十五日。及夏初一月。即五月十六日。至六月十五日。此两月半名极热时。病时者。若不洗浴身心不安。作时等者。义如上说。风时者。谓有微风吹动衣角。雨时者。乃至天雨有二三滴堕其身上。风雨时者。谓风雨俱有。初开半月浴因大热时。后听随意。更开病等。皆非是犯。此中犯者。若灌顶若入河池。若冷水若煖汤。于斯等处不作时心。守持而浴者。从上浇水流至于脐。若入河池水过脐上。得波逸底迦。若有要缘须渡河涧。若绕滩碛若过桥堤脚跌堕水。或时闷绝他以水浇。若在河池为学浮故。若遇天雨并皆无犯。若在时内须数洗者。应守持心方为沐浴。苾刍住处咸须净扫处。若宽大修治难遍者。当于要用处而扫拭之。若至八日十五日。应鸣健稚合众共扫。众集之时应说法语。或圣默然。事讫应浴。礼制底已共相慰问。随意而去。苾刍见地若净洒扫。或牛粪涂欲履践时。皆诵伽他。佛堂制底及幡幢竿。须蹈影过。亦诵伽他。若有方处地多暑热。亦随意浴。若触死尸亦应洗浴。苾刍身死应检其尸。若无虫者以火焚烧。无暇烧者应弃水中。或埋于地。若有虫及天雨应共舆弃空野林中。北首而卧。竹草支头。以叶覆身面向南望。当于殡处诵无常经。复令能者说咒愿颂。丧事既讫宜还本处。其捉尸者连衣浴身。若不触者应洗手足。若剃发者亦在时摄。若除爪甲应作剃刀形。或斧刃形。不得作稻粒形。人头半月及乌鸟嘴。不得揩使光泽。应刮去尘垢。若剃发者咸须总剃。不应留顶上朱涂。不应以铰刀翦发。若在疮边随意翦之。三隐处毛并不应剃。若虫生或有疮。应告上座方剃。若胫腨毛近疮应剃。兰若苾刍发极长时。得齐两指。余不应尔。剃发之时。不应披三法服。应别畜一剃发之衣。此若无者可披僧脚崎。若无剃发人苾刍解者。应于屏处剃之。由此僧伽听畜剃刀等物。须者取用。若大众地洒扫净处。不应于中除弃爪发。若是老病及有风雨听随处剃。剃发竟时应以牛粪涂拭其地。次洗浴身老病乏水。应洗五支。谓头及手足。若洗浴时应观合不。其浇水者。应着二衣。不应师子而洗野干。谓破戒人使持戒者。若是父母阿遮利耶邬波驮耶。此之四人纵是破戒亦应供养。不应轻慢。若洗浴时不应辄使不信之人。及初信人。入于浴室。若洗浴时要须心念守持。我今欲洗在何时中。然后方浴。不得将砖石等磨揩髀腨。不应露体而浴。可畜浴裙长四五肘阔一肘半。不得复作。若复作者恐虫住内。将欲洗时应观其水无虫方浴。若无裙者。应以树叶掩身屏处而浴。若洗欲时虫着身者。此水则不应浴。若在河池洗浴竟时。方便以手开掩浴裙。渐渐出水勿令相着。带小虫出。若至岸边暂时蹲住。然后偏抽捩除其水。不应湿体披支伐罗。若拭身巾。或以洗裙拭去身水。方可披衣。如上所说。不顺行者。咸恶作罪
    第七摄颂曰
    杀傍生故恼　　击擽水同眠
    怖藏资索衣　　无根女同路


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·61.杀傍生学处》

    杀傍生学处第六十一
    佛在室罗伐城给孤独园。时邬陀夷苾刍往教射堂。自现己技作五箭法。轻忽人众。因害飞禽由傍生事。不忍无悲烦恼。制斯学处
    若复苾刍故断傍生命者。波逸底迦
    言故者。谓作傍生想故心而杀。言傍生者。谓乌禽蛇鼠等。断命者。令彼命根身中不续。此中犯者。若苾刍以自身手。若持器仗。或掷余物作杀心而打者。或当时死。或后命终。皆得本罪。若不死者。得恶作罪。使癫狂者行杀害时。彼虽无犯。教者本罪。若遣书信若手印等。令其行杀。命断之时。皆得恶作。境想六句亦如上说。复有处说。实非傍生作傍生想。亦得本罪。从心结重。若故杀彼而错杀此。得恶作罪。若无心当境者无犯


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·62.故恼苾刍学处》

    故恼苾刍学处第六十二
    佛在室罗伐城给孤独园。时邬陀夷苾刍见十七众受近圆已作恼乱心。而告之曰。汝等虽蒙作法。实不得戒。何用劳心更求学业。由戏笑事不寂静烦恼。制斯学处
    若复苾刍故恼他苾刍。乃至少时不乐。以此为缘者。波逸底迦
    言故恼者。谓彼本心以恶作事。令他生恼。少时不乐者。谓彼悔箭射心。言以此为缘者。谓以恼乱为缘。此中犯者。说他事时。言或称理或不称理。作触恼心。谓时非时结界成不。二师有过汝可更受。汝于某处盗亲教师衣。或犯重罪。说是语时。他恼悔心生与不生。言说了时。便得堕罪。除近圆事及波罗市迦。若以余缘相恼乱者。咸得恶作。若授学人及不解语人。欲令生恼。亦得恶作。若作饶益心随顺律教。以理开导者。皆悉无犯。境想六句。两重四轻。于恶作事想疑等。亦有六句。如上应思


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·63.以指击擽他学处》

    以指击擽他学处第六十三
    佛在室罗伐城给孤独园。时十七众苾刍中有一人。被恼不乐。彼十六人共来愧谢。以指击擽因笑过分。遂致命终。事恼同前。制斯学处
    若复苾刍以指击擽他者。波逸底迦
    若苾刍以一二指。乃至十指。击擽他时。各获堕罪。若二人身俱顽痹而击擽者。得恶作罪。苾刍苾刍想两重四轻。于击擽想亦为六句。若以指头示疮黶处者无犯


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·64.水中戏学处》

    水中戏学处第六十四
    佛在室罗伐城给孤独园。时十七众苾刍在阿市罗跋底河中戏。时胜光王见生讥嫌。事恼同前。制斯学处
    若复苾刍水中戏者。波逸底迦
    言水中戏者。因九事生犯。谓自喜教他喜。自戏教他戏。自跳教他跳。掉举弄影。身相打拍。此中犯相者。谓在水中若出若没。若去若来。若拍水为鼓。若自作若共他作。若随三业所引起事。若苾刍作戏调想。初从座起着裙披衣。去至洗处。着洗裙入水中。随其深浅。或堪不堪。拟为戏调。一一皆得。方便恶作。若为戏笑。若浮若没。若去若还。或沿波下。或泝流上。若打水作乐画水波文。于水瓨中。或罐器内。若于羹碗以手打拍。作弦管音者。咸得堕罪。若指弹作声。为戏调心。皆得恶作。若作取凉冷意腾搅水波。若渡河若学浮者无犯。如世尊说。苾刍应习浮。恐有难缘不能浮渡。若以水洒弄他时随滴多少。咸得堕罪。为取凉冷水洒无犯。油等滴他者。得恶作罪。除水已外。若将余物而戏调者皆得恶作。水作水想有其六句。有说实非是水而为水想。亦得堕罪


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·65.与女人同室宿学处》

    与女人同室宿学处第六十五
    佛在室罗伐城给孤独园。时阿尼卢陀苾刍于无男子处。与女人同一室宿。女生染意。请就家中设食供养。强逼苾刍。欲行非法。由女人事讥嫌烦恼。制斯学处
    若复苾刍共女人同室宿者。波逸底迦
    言女人者。谓是人女。堪行非法手足相称。言同室者。四室如前。此中犯者。苾刍与女一处同宿。至明相出。便得堕罪。若明相未出。得恶作罪。若女在阁上苾刍在下。或复翻此。若有梯除去有户牢闭。若不去梯应安关钥。若令苾刍等而为守护。其守护人不应眠睡。若异此者便得堕罪。或虽同室以物遮障。使绝往来。若女在室外牢闭其户。或牧牛羊孤独舍中遮障同前。若以柴棘周匝围绕者无犯。若不尔者明相出时。咸得堕罪。若天龙女可见形者。及女傍生同处宿时。咸得恶作。小女傍生不堪行淫者无犯。若居丛薄。或在榛林。密竹间空树内。庇崖坎荫树枝与女宿时。咸得恶作。无堪之女亦得恶作。长行屋宇门各别开。随有女处同宿得罪。女为女想。有其六句。前四得罪。后二无犯。若苾刍先卧女人后来。苾刍不知亦得本罪。有说设无女人作有女想。亦得本罪。若有父母夫主等为守护者。同宿无犯


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·66.恐怖苾刍学处》

    恐怖苾刍学处第六十六
    佛在室罗伐城给孤独园。时邬陀夷披着毛緂惊恐十七众云。神鬼来。令生恐怖。由戏笑事不寂静烦恼。制斯学处
    若复苾刍若自恐怖。若教人恐怖他苾刍。下至戏笑者。波逸底迦
    下至戏笑者。虽作调弄本为恼心。此中犯者。若苾刍于余苾刍作恐怖意。以可恶事令生畏恼。谓以色声香味触为惊怖事。告彼人曰。毕舍遮等欲来杀汝。随彼怖不解其言义。便得本罪。若以可爱色声等事。谓王欲来杀害汝者。得恶作罪。若于授学人及于余人为惊恼者。得恶作罪。若说地狱傍生饿鬼情存化导。彼虽生怖者无犯。苾刍苾刍想有其六句。初二本罪。后四轻罪。实无怖事作无怖想。亦有六句。有说设非苾刍作苾刍想。亦得堕罪


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·67.藏他衣钵学处》

    藏他衣钵学处第六十七
    佛在室罗伐城给孤独园。时十七众共六众苾刍在水而浴。时十七众在水中戏。没不疾出。是时六众收取其衣。藏草丛下舍之而去。事恼同前。制斯学处
    若复苾刍自藏苾刍苾刍尼。若正学女求寂求寂女衣钵及余资具。若教人藏除余缘故。波逸底迦
    言正学女者。若曾嫁女年满十二。若是童女年满十八。应与正学法。作白二羯磨与之。言正学法者。谓是六法及六随法。云何六法
    一者不得独在道行　　二者不得独渡河水
    三者不得触丈夫身　　四者不得与男同宿
    五者不得为媒嫁事　　六者不得覆尼重罪

    颂曰
    不独在道行　　不独渡河水
    不故触男子　　不与男同宿
    不为媒嫁事　　不覆尼重罪

    云何六随法
    一者不捉属己金银　　二者不得剃隐处毛
    三者不得垦掘生地　　四者不故断生草木
    五者不得不受而食　　六者不得食曾触食

    颂曰
    不得捉金等　　不除隐处毛
    不掘于生地　　不坏生草等
    不受食不餐　　曾触不应食

    若正学女。及求寂男女受戒法式。如广文说。言衣者。谓应量衣。合分别者。钵谓堪得守持。言余资具者。谓钵络饮水器腰绦针筒等。言钵络者。谓盛钵袋。若用布作。或用织网。若是老病听畜杖络。饮水器者。谓小铜盏。腰绦者。听畜三种。一匾绦。二圆绦。三方绦。诸绳索类悉不应用。若更有余绮饰绦带。皆不合畜。金银庄严具是不净物。亦不应着。但是沙门合畜之物。得根本罪。不合畜者。得恶作罪。除余缘者。若恐有王贼等难。为其藏举者无犯。此中犯者。知是他物作故恼心。或复戏笑随彼前人生恼不恼。藏彼物时。便得堕罪。若金银等器。若犯舍钵等。若不净三衣。若减量衣。若授学人物。若此部余部互为藏举。及余沙门婆罗门等物。辄藏举者。咸得恶作


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·68.他寄衣不问主辄着学处》

    他寄衣不问主辄着学处第六十八
    佛在室罗伐城给孤独园。时邬波难陀以己三衣与依止弟子。弟子得已治染既讫。作己物心还寄师主。便往他方时。彼师主辄取而着。极令垢腻还安本处。弟子后还见衣生恼。由取衣事及废阙烦恼。制斯学处
    若复苾刍受他寄衣。后时不问主辄自着用者。波逸底迦
    衣者。谓三衣。不问者。不从他借用者披着。此中犯者。若苾刍与苾刍衣不问主。自取而着。不问不问想疑。取衣着时。二重二轻后二无犯。授学人等衣及不净衣。不借而用。并得恶作。若亲友物彼闻用时。心欢喜者无犯。有说虽实借得作不借想。亦得堕罪


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·69.以众教罪谤清净苾刍学处》

    以众教罪谤清净苾刍学处第六十九
    佛在王舍城竹林园中。时蜜呾罗步弭迦见实力子。披衣拂着莲花色苾刍尼头。遂便谤彼犯众教罪。由同梵行事不忍。不寂静烦恼。制斯学处
    若复苾刍瞋恚故。知彼苾刍清净无犯。以无根僧伽伐尸沙法谤者。波逸底迦
    言无根者。谓无见闻疑根。僧伽伐尸沙者。于十三中随一一事谤者。谓非理出言。于不净人有十一事成犯。六事非犯。于清净人十事成犯。五事无犯。如上应知。以众教谤便得堕罪。若窣吐罗罪谤。若谤授学人。若前人不领解语。咸得恶作。净与不净作净想疑。得波逸底迦。作不净心。得恶作罪。有说虽非苾刍作苾刍想。而谤他者。亦得堕罪


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·70.与女人同道行学处》

    与女人同道行学处第七十
    佛在室罗伐城给孤独园。有诸苾刍从王舍城诣室罗伐悉底。时有织师与妇共斗。其妇遂便舍家而去。苾刍见之。与为同伴。在路而行。是时织师随后寻见。谓其詃诱打之次死。由道行事讥嫌烦恼。制斯学处
    若复苾刍共女人同道行。更无男子。乃至一村间者。波逸底迦
    言无男子者。谓唯有女。言一村间者。谓一拘卢舍。若半拘卢舍。皆得恶作。满拘卢舍。皆得堕罪。若无男子境想。六句同前。下二无犯。女为女想。亦有六句。若化女天女龙女半稚迦女。若二根。若未堪行淫女。同路行时。咸得恶作。有说若无女作有女想。有男作无男想。亦得本罪。若过险路以女人为防援者。或时失道女人指示。斯皆无犯

    第八摄颂曰
    贼徒年未满　　掘地请违教
    窃听默然去　　不敬酒非时


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·71.与贼同道行学处》

    与贼同道行学处第七十一
    佛在室罗伐城给孤独园。时有苾刍共兴易人偷关税者。同路而去。事恼同前。制斯学处
    若复苾刍与贼商旅共同道行。乃至一村间者。波逸底迦
    言贼者。若窃盗若强夺。若偷税人。曲路而过。言同道者。谓是险道。犯罪分齐如前应知。若弃贼前去。若癫狂病者无犯。贼伴贼伴想有其六句。有说非贼贼想亦得堕罪

根本萨婆多部律摄卷第十二


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·72.与减年者受近圆学处》

根本萨婆多部律摄卷第十三

        尊者胜友集

        三藏法师义净奉　制译

    与减年者受近圆学处第七十二
    尔时薄伽梵在室罗伐城给孤独园。时尊者大目乾连。与十七众受近圆已。不能忍饥。遂便啼哭。由近圆事摄受门徒烦恼。制斯学处
    若复苾刍知年未满二十。与受近圆成苾刍性者。波逸底迦。此非近圆。诸苾刍得罪
    言知年未满二十者。由其年小饥渴逼时不堪忍故。言与授近圆者。谓能授所授进止威仪。所有行法随次当说。言能授者。谓邬波驮耶阿遮利耶。并余僧伽。有二种邬波驮耶。一初与出家。二为受近圆。满足十夏方住师位。复须成就五法。一知有犯。二知无犯。三知轻。四知重。五于别解脱经广能开解。于诸学处创结随开。若遇难缘善知通塞。常诵戒本能决他疑。戒见多闻自他俱利。威仪行法无有亏犯。具如是德名亲教师。由其亲能教出离法故。若苾刍虽近圆已。于诸学处不识重轻。设六十夏。仍须仗托明德依止而住。若师小者唯除礼拜。自余咸作。此即名为老小苾刍。然不得与他出家。及受近圆。言阿遮利耶有其五种。一求寂阿遮利耶。谓授三归五十学处。二屏教阿遮利耶。谓于屏处问其障法。三羯磨阿遮利耶。谓近圆时秉白四法。四依止阿遮利耶。乃至一夜依之而住。五教读阿遮利耶。下至授彼四句伽他。此之五人并当师位。能生轨范总名轨范师。言僧伽者。有二种。一十人谓在中方。二五人谓居边地。若于其处有十人可得。取五人者名善近圆众。得越法罪。若但有五人。斯名善受。若众数不足。不得以佛而足众数。由佛陀僧伽宝体别故。若狂聋人及天授部等。将足众数。不成近圆
    言所授者。有多种相。谓意乐损坏。所依损坏。丈夫损坏。白法损坏。系属他人。及有丑恶不端严相。言意乐损坏者。谓临死时。或怖来逼或为活命而求出家。言所依损坏者。谓身有难疗之疾。欲投三宝望得除差。丈夫损坏者。谓半择迦此有五别。一生半择迦。谓生来不男。二半月半择迦。半月男半月不男。三触抱半择迦。他抱触时生支方起。四嫉妒半择迦。见他行淫妒而根起。五被害半择迦。谓遇病伤或被刀割。此五黄门出家近圆悉皆非分。后一不定。若近圆已被伤损者。若性行不移还依旧位。若性改变应灭摈。初一黄门亦名扇侘。白法损坏者。谓诸外道崇重邪教无正信故。诸外道中除释迦种及事火人。自余外道四月共住。食大众食。着亲教师衣。供承作务一同求寂。若不舍旧见即应遣去。若舍旧见应与出家。污苾刍尼者。谓尼不犯八他胜法。若以不净行污此苾刍尼时。若俱有染心。先触尼身后行不净行。不名污尼。由尼已犯触男他胜故。言贼住者。不依师主辄自出家。共清净苾刍经二三长净。乃至同作白四羯磨。摩纳毗迦中说。未近圆人与他净众同为白二。或白四法长净随意。并共众差十二种人。并名贼住。归外道者。谓有外道投佛法内。虽着法衣爱外道见。而还本处不舍于戒。脱去法衣经明相出。杀父杀母。杀阿罗汉。恶心出佛身血。破僧伽。诸助伴人知天授言。是其非法作非法想。亦是破僧。先曾犯戒者。谓于五学及十学处。破其重戒。若四他胜中曾犯其一。此黄门等未受不应授。已受应灭摈。又有二种异住之人。一从法党向非法党。二者与作舍置羯磨。若已还俗重来受戒。亦不应授。言系属他人者。谓奴婢负债及王大将。若父母不听者不得。若远方者无犯。前母生已即便弃掷。余母收养者。若出家时应问养母。若杀前母得无间罪。言不端严相者。谓是非人及傍生等。变形为人而来受戒。或擎旗大贼。若减二十岁。若过分青黄赤白状异人形。若身生象毛。若无发若大脑。若匾虒若多头。若凸眼若盲若哑。若象牛等头。若马猿猪形。若无耳鼻若象马耳牙。若无牙齿若项短。若太长若太短。若伛肩若曲脊。若无生支及卵。若下坠若身极粗极细。若被截手足跛躄聋瞎若膝行若被打伤。若房室过度无所堪能。若氏族卑下。此等咸皆非出家相。既近圆已为说二颂
    汝于最胜教　　具足受尸罗
    至心当奉持　　无障身难得
    端正者出家　　清净者圆具
    实语者所说　　正觉之所知

    言进止威仪者。若有俗人求出家者。应随彼心诣一师处。其师即可问于障法。若清净者当摄受之。观其意趣有堪能者。应授三归并五学处。次请亲教师。又请苾刍为白僧者。彼受请已。问本师云。已问此人诸障法未。若不问者。得恶作罪。众若来集应白僧伽。若不集者巡房告知。若不白众犯恶作罪。当白之时众咸语言。若清净者应与出家。若不问者皆得恶作。次令剃发人剃发。剃将了时应留顶髻。而问之曰。除朱荼不。若言留者。遣随意去。若言除者。应尽剃之。应适时候为其洗浴。洗浴既讫为着下裙。方便捡身莫令其觉。恐有二根及无根故。次着僧脚崎后授缦条。令顶戴持。方为披着。请一苾刍为受三归并十学处。应畜钵盂。若无钵者不应出家。次教请教白事同大苾刍。若年满二十者。师应为办六物资缘。若自贫无。应为假借。为请羯磨师及屏教师。诸证戒者。若坛场中。若大众中受。既入坛已。安置衣钵。先教请邬波驮耶。即令三遍一一礼僧。次令捧钵巡行。呈现大众。一一观已。咸云好钵。不道者得恶作罪。即对众前本师为守持衣钵。次令其人向眼见耳不闻处。合掌而立。虔仰大众。欲近圆人不应远使。不上高树恐有损伤。于屏障处。其屏教师问障法已。次唤入众。乃至令其蹲踞合掌。在羯磨师前。一心领受。既羯磨竟。即应量影。折四指筹名为商矩。随四指影皆号一人。应告日时及五时差别。即应为说四他胜法。次说四依及四圣作法。若不说者。皆得恶作罪。若先说四依者。得越法罪。
    有其五事不成近圆。一不称邬波驮耶名。二不称己名。三不牒僧伽。四不作羯磨。五羯磨减少。翻此五非。即名善受。正近圆时转根为女。此亦成受应送尼寺。近圆时变为男者。遣向僧寺各依自戒。又苾刍苾刍尼二众互秉羯磨。若不问障法。若无亲教师。若有而不请。若不受十戒。若不秉羯磨。咸非近圆。无亲教师。众皆越法。得名善受。若知亲教师是破戒者。不成近圆。如不知者得名为受。实有障法而自言无。实无障法而自言有。前不成受大众无犯。后成近圆众得越法罪。正受近圆时。云我舍学处。或云我不乐受皆非近圆。若重听若蔑戾车。但解语者成受近圆。翻此不成。众僧得罪。若邬波驮耶及余足数人。作法之时。根转成尼。若闻白方转此成近圆。异此不成。互居空地。亦不成受。问曰。齐何处所复齐几人名受近圆。答曰。一界三人一时授与。乃至四界人各一二三同时授与。若更多界皆成近圆
    总有十种得近圆法。云何为十。一者无师谓佛世尊。二者证智谓五苾刍。三者问讯谓邬陀夷。四者归依谓大迦摄波。五者五人谓是边国律师为第五。六者十人谓在中方。七者受敬法谓大世主。八者遣使谓达摩陈那。九者二众谓两部俱集。十者善来谓大师亲命。是名为十。世尊既开羯磨受已。余法皆止唯除善来。由是最后生故
    既近圆已所有行法。次下当说。小苾刍等应礼大者。若初相见应问夏数及以受时。时有五别。一谓冬时四月。二谓春时四月。三谓雨时一月。四谓终时一日一夜。五谓长时三月。少一日一夜。有四种应礼。一是如来一切人天并应致敬故。二出家者不礼俗人是彼所敬故。三已近圆苾刍皆应礼敬。先受近圆者唯除尼众。彼敬亦尔。四未近圆者应礼。近圆有十种不应礼。行遍住等四人。授学人。三种被舍置人。诸在家人。及未近圆。是名为十。若一羯磨与二三人同时近圆者。此无大小之别。互不致敬。众使巡来任他差遣。
    礼敬之仪有其二别。一谓五轮着地。二谓执捉腨足。口云畔睇。有说礼大师时五轮至地。若尊及尊类应手膝至地。或时曲躬低头合掌。或捉腨或蹲踞合掌。若对所余同梵行者。若但合掌。或复低头。或口云畔睇。若知他身有秽触而为礼敬。或自身有秽触而礼他者。俱得恶作。有二种秽触。一食竟未澡漱时触。二便利未洗净时触。出家苾刍不应怀恨。设有嫌隙者。小近大时即须唱畔睇而礼拜。大者见礼即云愿无病恼。如两不言者。俱得恶作。若大苾刍怀恨而死。堕毒蛇中。小欲忏时。应念宿形而行敬法。若唯着下裙无上衣者。不合礼他。亦不受礼。违而行者。俱恶作罪。大者啑时。小云畔睇。小者若啑。大云阿路只。若不言者。俱得恶作。然不应云愿得长命。若俗老母及莫诃罗。愿长寿者道时无犯。闇中礼拜不应至地。口云畔睇。即是致敬
    已辩出家受具礼敬法式。其摄受门徒共相依止。今次应说。既近圆竟。满十夏已来在亲教师边。受学律藏及余经论等。若亲教师有缘不及自教者。应令别仗明德可委付人。依之而住。次明受依止法。凡欲受依止时。当观彼人性行温恭。有惭有愧。是可信用。于诸善品乐修习者。应摄受之。请依止时应整衣一肩。礼敬讫以两手按彼双足。作如是说。大德存念。我某甲今请大德为依止。愿大德为我作依止。我依大德故得安隐住。如是三说。师云尔。弟子云善。或云极好。若无依止师。不应辄向余处人间游行。若满五夏五法明解。识犯非犯知重知轻。别解脱经善知通塞。得离本师及依止师。游方习业所到之处。经二三日且自停息。次当观察。谁可为师。应就依止。若无依止不应停住。设阿罗汉亦须依止。况复异生。若所到处五夜已来。觅依止师。求心不息者。现前利物应与其分。异此不应。有五法不与依止。一无敬信心。二出粗恶语。三亲近恶友。四性恒懒惰。五心无恭顺。翻此应与应舍依止。不舍依止。于前二五如次应知。有五事舍依止。一决舍去出界外。二谓还俗。三亲教师至。四从此党向余党。五舍依止事。若见邬波驮耶时。即失依止。若道行时师有心住。仍须供侍更相嘱授。若依止师及以弟子。须出游行中路而返。若经多时意拟重来者。还依旧位而作依止。由心不舍故。设于中间别依止余人。亦不失前依止师位。若于其处依止师死。更无依止不应住。经第二长净亦复不于此处。若前若后而作安居。后安居内师命过者。应自防心。住经两月。过此已后更不应住。若住处去阿遮利耶邬波驮耶。有两踰缮那半。应当半月半月就其礼问。若五拘卢舍经六七日应往礼问。若去五里日日应往。若居界内日别三时而为礼问。若阿遮利耶邬波驮耶。于衣钵等所有营务。皆应先作。此之二师及教授师皆应如法供侍。
    若依止师及教授师。二俱有病。应看何者。若有力能两处俱看。若无力能应看依止。所以然者。若无教授在处得住。若无依止即不应停。若教授师多有弟子。应为番次而作供侍。阿遮利耶有嫌隙处。不往亲附。应恭敬心给侍师长。若不白师洒扫等事。及料理衣钵。并教授他皆不应作。若有客来先不相识者。不应即与按摩解劳。以要言之。在本师边及依止师处。于一切事不问不作。唯除五事。何谓为五。谓饮水嚼齿木大小便利。于同界中齐四十九寻内。制底畔睇。如前所说。行法轨式一一不依者。咸得突色讫里多罪。此等诸罪皆有不敬。教波逸底迦。及方便罪。其请教白事晨旦问安。各各别陈不得合作。若事促者并谘无犯。谘问之法晨朝早起。自嚼齿木次往房中。为师按摩身体。师既起已供水。齿木安置坐处授拭巾等。应自礼尊像。次来礼师一拜。低头虔诚合掌作如是白。邬波驮耶。若阿遮利耶存念。我今请问。不审邬波驮耶。尊体起居宿夜安不。依止师准此。师可随时而答其事。如有病患。问知所须随时供侍。次应随心自修善品。欲食之时还须致礼。而请白言。邬波驮耶。或阿遮利耶存念。我今请白。我洗手足及钵欲食粥。或云。我洗手足及钵欲中食。但是所有吞咽之物饭饼果等。乃至乾姜半片胡椒一粒。饮非时浆。曛黄洗足敷设卧具眠息等事。咸须白知。设无白事。若至午时。若在午后。皆须礼拜。若至晡时行礼制底。日欲暮时皆应礼师。每日三时常行是事。若欲出寺皆须就礼。白云。我今有如是缘。欲往某处。师应量宜随意遮遣。此乃略陈常行仪式。凡是弟子应勤检察。不应恣其慢情。不为白事不修善品。如无缰马非法自居。如世尊言。汝诸苾刍宁作屠儿。为杀害业。不与出家受近圆已。舍而不问。令我正法速时灭坏。是故苾刍于弟子处。极须捡问如不顺教随事呵责。若不可教驱令出去。
    已辩余义当释本文。言诸苾刍得罪者。谓得越法罪。此中犯相有其多种。若有人年未满二十。为不满想。或复生疑当问之时。并依实说。此皆不成近圆。诸苾刍众皆得越法罪。是人不应共住。若有人年未满二十。作定满想。或复生疑当问之时。并依实说。若有人年未满二十。不识其年或复生疑。当问之时默而不答。斯之二类非受近圆。若共清净苾刍经二三长净。便成贼住。若有人近圆时年实未满。而作满想。后有亲属报云。不满应数胎月闰月。若满者斯名善受。若不满者退为求寂。应更与受近圆。若不尔者同前贼住。若有人年满十九作二十心。而受近圆。后经一年亲属来见。报云不满。或自忆知不满。或年十八而受近圆。后经二岁同前忆知。斯等皆名善受。正教难逢是开听故。若有人其年虽满而相貌不满。应为四句相貌满者。谓形状事相并成熟相。何谓形状。谓其形状及以言声非小儿状。言事相者。于腋等处皆已生毛。言成熟者。观其意思及以性行。不同幼年。于四句中初三无犯。二四有犯。若疑年不满者。应须方便密检隐相方授近圆。若人年满十五。应与出家度为求寂。若异此者得恶作罪。又下至七岁能为众僧看守谷麦。驱乌鸟者亦与出家。若八岁不能及。六岁能者。并不应度。然苾刍不应畜二求寂。若知其人能顺教者与出家。受十戒已。应付余人。其所付人。不得因此即授近圆。须问本师方与圆具


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·73.坏生地学处》

    坏生地学处第七十三
    佛在室罗伐城给孤独园。时六众苾刍手自和泥。斸掘生地。由作鄙业妨废正修。因坏地事鄙业烦恼。制斯学处
    若复苾刍自手掘地。若教人掘者。波逸底迦
    言地者。有二种。一生地。二非生地。生地者。谓未曾掘。若曾经掘被天雨湿。若余水沾时经三月。是名生地。若无雨湿及水沾润时经六月。亦名生地。异此非生。此中犯者。若苾刍知是生地。不被火烧未经耕垦。自掘教人掘。若打橛若剗削。坚硬地皮崩岸隤墙。着地坚泥举令相离。若土多沙少者。咸得堕罪。若地皮等不坚硬处。剗举之时得恶作罪。生地生地想地为地想。各有六句。并同前说。无犯者。若纯沙石处。或营事苾刍得好时日无驱使人。须定屋基拼绳打橛。深齐四寸者无犯


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·74.过四月索食学处》

    过四月索食学处第七十四
    佛在劫比罗伐窣睹城多根树园。时六众苾刍受莫诃男。四月供养。过此已后。更从彼索。由重请事过限废阙烦恼。制斯学处
    若复苾刍有四月请须时应受。若过受者除余时。波逸底迦。余时者。谓别请更请殷勤请常请。此是时
    此开四月过不应受别请者。谓别别施主请诸苾刍。兴其供养。无由尊者毕邻陀婆蹉开受王请。后更受王妹夫请食。更请者。谓诸苾刍后至王家不敢受食。王问知已重更请食。殷勤请者。或云。王家事多。我当乞食。王更至心请彼受食。常请者。四月既满世尊受食。诸余苾刍皆行乞食。王曰不限时节恒常请食四月未竟。请食粗食。更求好者。得恶作罪。食便得堕。请食好食更索粗食。索时恶作。食时无犯


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·75.遮传教学处》

    遮传教学处第七十五
    佛在王舍城竹林园中。世尊欲制共学处。时二部僧伽并须和集。然制前四月戒尼不现前。佛告阿难陀。令半托迦苾刍往报尼众。时半托迦奉教而去。是时六众见而问之。时半托迦具以事答。是时六众便出恶言。共相遮障。由轻学处事轻毁烦恼。制斯学处
    若复苾刍闻诸苾刍作如是语。具寿。仁今当习如是学处。彼作是语。我实不能用。汝愚痴不分明。不善解者。所说之言。受行学处。我若见余善闲三藏。当随彼言。而受行者。波逸底迦
    若苾刍实欲求解者。当问三藏。此是时。
    此中言愚者。思其恶思说其恶说。痴者。谓不持三藏。不分明者。谓不了其义。不善解者。不能如理善为决择。说愚等时。便得堕罪。若说实者无犯


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·76.默听评论学处》

    默听评论学处第七十六
    佛在室罗伐城给孤独园。时十七众欲得作舍置法有所论说。六众苾刍便往屏处默然而听。由评论事不忍烦恼制斯学处
    若复苾刍知余苾刍评论事生。求过纷扰诤竞而住。默然往彼听其所说。作如是念。我欲听已当令斗乱。以此为缘者。波逸底迦。言评论事生者。谓见不可意事。初始评论。言求过纷扰者。求觅过失更相道说。言诤竞者。情不含忍发举其事。谓将此言说入评论诤中。自结朋党共相扶扇。言默然往听者。谓在屏处听彼评论。言令斗乱者。小事始生令成大诤。纷纭不息。若知诸苾刍在于上阁有所论说。须欲往者应弹指。或謦咳作声者无犯。若默而去听彼言说。初闻声时。便得恶作。若解其义即获堕罪。若于中阁若在檐前。若经行处随彼而听。咸得本罪。评论评论想六句如前。有说实非评论作评论想。亦得堕罪。若情无向背。若忽遇闻。若听其言欲令销殄者。此皆无犯


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·77.不与欲默然起去学处》

    不与欲默然起去学处第七十七
    佛在室罗伐城给孤独园。时十七众既被六众分离朋党。心生不忍。便与邬波难陀作舍置羯磨。时难陀自惟无力。恐被治罚。遂将毛緂聚置座上。默尔而出。其事同前。不寂静烦恼。制斯学处
    若复苾刍知众如法评论事时。默然从座起去。有苾刍不嘱授者。除余缘故。波逸底迦
    如法事者。谓三羯磨。言默然去者。谓从座起至离闻处。不嘱余苾刍者。若病看病授事人等。有缘须去者。应与欲若辄去者。未离闻处。得恶作罪。若离闻处。波逸底迦。如法如法想六句。有说实是非法作如法想。亦得堕罪。若大小便事讫还来。若不离闻处。若众欲作非法羯磨。默然而去。悉皆无犯


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·78.不恭敬学处》

    不恭敬学处第七十八
    佛在王舍城竹林园中。时质呾罗苾刍在大众中。见他如法殄诤之时。心生违逆。或起瞋忿。不肯随顺。由斗诤事及不敬烦恼。制斯学处
    若复苾刍不恭敬者。波逸底迦
    言不恭敬者。有二不恭敬。一不敬僧伽。谓见大众有所论说。二不敬别人。谓阿遮利耶邬波驮耶。若苾刍在僧伽中评论事时。或众遣立。或勿于此坐。或时遣去。或不听来。或遣取褥。或不令取如众所说。不依行者。得波逸底迦。若阿遮利耶邬波驮耶所有言教。不依行者。得突色讫里多。若于二师顺理告白。或余耆宿作非法言。欲令止息者无犯。复有余说不敬之事。谓法事佛事。若尊人若弟子。若人主若流俗。于如是等不生恭敬。若语若默。有如法言不相顺从。若身语心随其所应。不敬之时。各依轻重。而得其罪。言法事者。先观自身戒清净不。若读诵教授。施他法义如理作意静虑相应。如是等事随所应作而不奉行。心常懒堕不修善品。不敬于戒话无益言。若卢迦耶典说无后世。如此之书若听若读。共相亲近者皆得波逸底迦罪。言佛事者谓于尊像不勤礼敬。制底香台不时扫拭。若见隤落有力能为。而不修补。所应作事懈慢不为。言尊人者。尊及尊类。皆名尊人。凡到尊处行住坐仪。不高不下。不通肩披衣。不竖膝蹋。足不直努。身不背面。坐不闻尊命。不应辄坐。不以髀重髀放身傲慢。不令语时不应辄语。尊人所说不应遮止。有所言教不应违逆。但应默然恭敬而住。不嫉不恚除罪恶心恒为敬养。若不修敬者。咸得堕罪。弟子事者非时非处。辄为呵啧。于小过失不能容忍。于奖训事不善开喻。若有疑悔不为除殄。心无哀愍出粗犷言。不以法食共相摄受。不存济拔有恼害心。皆得堕罪。言人主者。谓是国王王子。并诸恶佐遣来去等。不用其言。由此因缘情生不敬。或为杀害作无利益。言流俗者。于世俗人不相瞻顾。自随情好以致讥嫌。不于道路大小便利。令俗所呵。亦不应与俗人违竞。若作轻慢心欲恼他者。凡有所为。咸得恶作。若大众评论作评论想。不生恭敬。有六句初二堕罪。四皆恶作


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·79.饮酒学处》

    饮酒学处第七十九
    佛在室罗伐城给孤独园。时莎揭多苾刍于俗人家。得非时浆和酒而饮。遂便大醉委卧街衢。由受请事。讥嫌烦恼。制斯学处
    若复苾刍饮诸酒者。波逸底迦
    酒者若以饭麴。或用米粉烝熟酿作。复有杂酒。谓根皮叶及以花果。少安米麴酝酿成酒。饮者谓吞咽也。凡作酒色酒香酒味。或阙一阙二而饮咽者。能令人醉。皆得堕罪。若不醉人饮得恶作。若体非酒而有酒色饮之无犯。若用器饮若手掬饮。乃至酒糟。咸得堕罪。若噉麴若噉花果。能令人醉。并得恶作。境想六句后二无犯。有说非酒酒想亦得堕罪。如佛言曰。汝诸苾刍依我为师而出家者。不应饮酒。不与他不贮畜。乃至不以茅端滴酒置于口中。不犯者。若酒被煎煮饮不醉人。若口有病医令含酒。若酒涂身此皆无犯。若苾刍先是耽酒人。不得酒时。遂便瘦弱者取造酒物麴及树皮。并诸香药捣簁为末。布帛裹之。以杖横系。悬于新熟酒瓮之内。勿令沾酒。经一二宿。以水和搅。时与非时饮皆无犯。又无犯者酒变成醋。饮不醉人。澄清见面水解为净。以罗滤之。同非时浆。随意应饮


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·80.非时入聚落不嘱苾刍学处》

    非时入聚落不嘱苾刍学处第八十
    佛在室罗伐城给孤独园。时邬陀夷非时入村。为贼所杀。由入聚落事烦恼同前。制斯学处
    若复苾刍非时入聚落。不嘱余苾刍除余缘故。波逸底迦
    言非时者。有二种分齐。一过午。二明相未出。言聚落者俗人所居有街巷处。余苾刍者。若无苾刍者无犯。除余缘者。谓身有病。若寄衣钵在村被火烧舍。须入村看。若命难净行难。并皆无犯。非时非时想疑。波逸底迦。时非时想疑。得恶作罪。后二无犯。村作村想六句同前。若住阿兰若苾刍。须入村中。或道由村过若路在两村中间。若乘空入。若无苾刍嘱余俗人者无犯
    第九摄颂曰
    食明相今知　　针筒床脚量
    贮花并坐具　　疮雨大师衣


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·81.食前食后诣余家学处》

    食前食后诣余家学处第八十一
    佛在室罗伐城给孤独园。时邬波难陀亲友白衣。敬信三宝。于自家中广设供养。以邬波难陀为首。请苾刍众。时邬波难陀报亲友曰。我有缘事须向某家。要待我至方可行食。既往余处久待不来。遂令大众多不得食。由诣俗家事过限。废阙烦恼。制斯学处
    若复苾刍受食家请食前食后。行诣余家。不嘱授者。波逸底迦
    食家请者。谓受俗家请食。若婆罗门及余俗家。食前者。谓在中前。不嘱授去行过两家。便得堕罪。食后者。谓是中后。行过三家亦得堕罪。若语施主。我设不来应与僧食。勿令废阙。若施主不以此人而为先首。去并无罪。


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·82.入王宫学处》

    入王宫学处第八十二
    佛在室罗伐城给孤独园。时邬陀夷有缘。须诣摩利迦夫人处。侵早入宫。彼卧未起。闻尊者来遂便惊觉。着常宫内细薄之衣。以见尊者。其事同前。讥嫌待缘烦恼。制斯学处
    若复苾刍明相未出。刹帝利灌顶王未藏宝及宝类。若入过宫门阃者。除余缘故。波逸底迦
    刹帝利者。谓刹帝利种。设非斯种若得灌顶。亦名刹帝利王。明相未出者。相有三别。一者青相。谓青色现。二者黄相。谓黄色现。三赤铜相。谓光如赤铜色。未藏宝者。谓于宫内未藏其宝。言门阃者。有其三种。一城门阃。二王家门阃。三内宫门阃。入初二门得恶作罪。入内宫门便得堕罪。除余缘者。如憍闪毗城王许瞿师罗舍。与国王宫通为一处者无犯。教有五种皆不应违。云何为五。一者谓是国王。二如来大师。三众中上座。四阿遮利耶。五邬波驮耶
    未晓未晓想等六句如上说。若入四天王门揭路荼宫。亦得恶作。凡入王宫有十过失。一者夫人见苾刍笑王起疑心。二宫人有娠便疑苾刍。三宫中失宝物。四王有密语闻彻于外。五太子有损。六王身有损。七黜国相。八举大臣。九数征伐。十征伐所得王反夺将。如是等事。咸疑苾刍。而作指撝故不应往


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·83.不摄耳听戒作不知语学处》

    不摄耳听戒作不知语学处第八十三
    佛在室罗伐城给孤独园。六众苾刍于半月说戒经时。不用心听。作如是说。我今始知是法是善逝说。由轻学处事慢法烦恼。制斯学处
    若复苾刍半月半月说戒经时。作如是语。具寿。我今始知是法戒经中说。诸苾刍知是苾刍。若二若三同作长净。况复过此。应语彼言。具寿。非不知故得免其罪。汝所犯罪。应如法说悔。当劝喻言。具寿。此法希奇难可逢遇。汝说戒时不恭敬不住心。不殷重不作意。不一想不摄耳。不策念而听法者。波逸底迦
    不恭敬者。是总标句。不住心等是别释句。显六过失。谓无信心失。无敬心失。无乐欲失。缘外境失。心惛沈失。生劳倦失。如其次第而配属之。若苾刍已曾再三闻说戒经。于长净时作不知语。若由烦恼。或由忘念。若睡眠若乱意。随一一戒不听闻者。皆得堕罪。若闻苾刍尼不共学处。作如是语。得恶作罪。若共学处便得本罪。若老耄无所识知。依实说者无犯。长净之时应令纯熟。善诵戒经者。为众诵之。先鸣健稚时。诸苾刍应自忆罪如法说悔。然后赴集


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·84.用牙角作针筒学处》

    用牙角作针筒学处第八十四
    尔时薄伽梵在室罗伐城给孤独园。时有巧师名曰达摩。善牙骨作以自工巧。告诸苾刍。若须牙骨作者我当施。手作时诸苾刍不知厌足。终日驱使遣作针筒。无暂停息。遂令家业终致穷困。由针筒事过分废阙讥嫌烦恼。制斯学处
    若复苾刍用骨牙角作针筒成者。应打碎。波逸底迦
    言针筒者。有二种应畜。一筒。二管。言作者。若自作若使他作。言打碎者。谓作成入手应打碎弃之。若作未成亦应舍弃。若作成不自受。或为他作。得恶作罪。若得先成者受用无犯。若对苾刍说悔罪时。彼应问曰。所作针筒已打碎未。若不问时。得恶作罪。有四种针筒应畜。铜铁鋀石及以赤铜。不应用金银琉璃颇胝迦宝而作。针筒亦非镞成揩以杂色。畜针筒者。应密藏举。若无惭苾刍及未圆人借不应与。善能爱护者应与。贮畜针刀恐铁生垢。应以蜡布裹之。如作针筒。不应受用。令打碎者。若作自余违法资具准此应知。刀子小印苾刍应畜。刀子有三种。谓上中下。其形如鸡曲翎。或如乌曲羽。上者长六指阔一指。下者四指。二内名中（此并连身铁弝若木弝尖直皆不见畜）印有四种。谓白铜赤铜鋀石及木。若僧伽印文应作造寺主名。上有转法轮像。随其大小以为记验。若别人印作骨锁形。或作髑髅形。见时起念作不净观。皆不应用。宝作境想六句可知


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·85.过量作床学处》

    过量作床学处第八十五
    佛在室罗伐城给孤独园。如世尊说不应床前洗足。若有老病行来疲极。应在床两头而洗。床脚极短亦不应眠。是时六众便作大床脚。长十二肘安梯上下。由床量事。烦恼同前。制斯学处
    若复苾刍作大小床。足应高佛八指。除入梐木。若有过者应截去。波逸底迦。
    斯之事恼下戒咸同。言作床者。若自作若使人作。佛八指者。谓中人一肘。除入梐木者。谓除入梐床脚木也。应截者。过须截却方为说悔。以宝装挍。得恶作罪。凡床脚应平截。若恐损地。应安承物。谓谷糠袋。或砖木等（言中人一肘者。长笏尺一尺五寸。过此是高床量。用皆得罪）


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·86.草木绵贮床学处》

    草木绵贮床学处第八十六
    佛在室罗伐城给孤独园。时邬波难陀以草木绵贮僧卧床。余苾刍卧遍身皆白。由卧具事烦恼同前。制斯学处
    若复苾刍以草木绵等贮僧床座者。应撤去。波逸底迦
    言草木绵者。有其五种。一草绵。二木绵。三劫贝。四羊毛。五诸杂絮等。言贮者。谓于床褥上散布其绵。便用布襌随时掩覆。若以净绵及净布。初作之时得恶作罪。成者波逸底迦。不净绵布。得恶作罪。凡苾刍应合用者名净。不合用者名不净


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·87.过量作尼师但那学处》

    过量作尼师但那学处第八十七
    佛在室罗伐城给孤独园。因诸苾刍作尼师但那。不依度量。由衣量事。烦恼同前。制斯学处
    若复苾刍作尼师但那。当应量作。是中量者。长佛二张手广一张手半。长中更增一张手。若过作者应截去。波逸底迦
    言长佛二张手者。谓当中人三肘量也。更增一张手者。谓肘半也。总长四肘半广一张手。半者总广二肘余有六指。作尼师但那。应须割截安叶。用衬卧具事如广文


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·88.过量作覆疮衣学处》

    过量作覆疮衣学处第八十八
    佛在室罗伐城给孤独园。时诸苾刍多患疮疥。世尊听许畜覆疮衣。由诸苾刍过量而作。事恼同前。制斯学处
    若复苾刍作覆疮衣当应量作。是中量者。长佛四张手广二张手。若过作者应截去。波逸底迦。
    作谓自作及教他作。长佛四张手者。当中人六肘。广二张手者。当三肘量。过量得堕罪。减量守持。得恶作罪。若为他作亦得恶作


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·89.过量作雨浴衣学处》

    过量作雨浴衣学处第八十九
    佛在室罗伐城给孤独园。时诸苾刍露身洗浴。因毗舍佉鹿子母开畜雨衣。由诸苾刍过量而作。事恼同前。制斯学处
    若复苾刍作雨浴衣。当应量作。是中量者。长佛六张手广二张手半。若过作者应截去。波逸底迦
    作者或自作。或使人作。量依中人三倍减量守持。得恶作罪


《根本萨婆多部律摄·第三部·2.九十波逸底迦法·90.与佛等过量作衣学处》

    与佛等过量作衣学处第九十
    佛在室罗伐城给孤独园。时邬波难陀作大支伐罗缝刺既竟。但披一边余聚肩上。诣余住处。事恼同前。制斯学处
    若复苾刍同佛衣量作衣。或复过者。波逸底迦。是中佛衣量者。长佛十张手广六张手。此是佛衣量
    言同佛衣量者。此举衣量从佛衣量是得罪。分齐衣者。谓堪守持长佛十张手者。当中人十五肘。广六张手者。当中人九肘。若减此量作衣不得本罪。若过五肘已上。皆得恶作

根本萨婆多部律摄卷第十三


《根本萨婆多部律摄·第四部·1.四波底罗提舍尼法·1.从非亲尼受食学处》

根本萨婆多部律摄卷第十四

        尊者胜友集

        三藏法师义净奉　制译

    第四部四波底罗提舍尼法
    摄颂曰
    非亲尼自受　　舍中处分食
    不请向学家　　受食于寺外

    从非亲尼受食学处第一
    佛在王舍城竹林园中。时莲花色苾刍尼。自发愿言。我乞食时得初满钵奉施僧伽。得第二钵自供而食。后因行乞见饥苾刍。复持第二钵以用布施。缘斯断食。明日又乞初钵施僧。得第二钵方欲自食。时邬波难陀从彼乞求。便持施与。身体虚羸于大巷中闷绝倒地。诸居士见咸生讥议。沙门释子无悲愍意。由苾刍尼乞食。事过分废阙待缘。讥嫌烦恼。制斯学处
    若复苾刍于村路中从非亲苾刍尼自手受食食。是苾刍应还村外住处诣诸苾刍所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法
    言非亲者。若是亲尼受食非犯。苾刍尼者。谓已近圆是清净行。于村路中者。若尼住处受取。若苾刍尼自为施主。食非乞得苾刍受取。悉皆无犯。自手者。谓是自受若他为受。若尼遣人送者无犯。言食者。谓五珂但尼五蒱膳尼受得便犯重。言食者。说本意也。是苾刍者。简苾刍尼。应还村外住处者。往本住处说悔其罪。设村路中有苾刍者亦不应说。诣诸苾刍者。谓清净人。我犯恶法者。谓是如来所遮之事。是不应为者。言非苾刍所应作事。是名对说者。各各对人说罪名字。问自余诸罪皆对他说。云何于此得对说名。答谓于住处现有苾刍。皆须一一别对陈说。不同余罪故受别名。又犯罪已。即须陈说不得停息。复异余罪。实非亲尼作非亲想疑得根本罪。亲非亲想疑得恶作罪。于亲非亲而作亲想无犯

    四波罗底提舍尼法（宋元宫三本对照）
    摄颂曰
    非亲尼自受　　舍中处分食
    不请向学家　　受食于寺外

    从非亲尼受食学处第一
    佛在王舍城竹林园中。时莲华色苾刍尼。自发愿言。我乞食时。得初满钵奉施僧伽。得第二钵自供而食。后因行乞见饥苾刍。复持第二钵。以用布施。缘斯断食。明日又乞。初钵施僧。得第二钵方欲自食。时邬波难陀从彼乞求。便持施与。身体虚羸。于大巷中闷绝倒地。诸居士见咸生讥议。自言出家无悲愍意。由苾刍尼事。讥嫌烦恼。制斯学处
    若复苾刍于村路中。从非亲苾刍尼。自手受食食。是苾刍应还村外住处。诣诸苾刍所。各别告言大德。我犯对说恶法。是不应为。今对说悔。是名对说法
    言非亲者。若是亲尼受食于彼非犯故。苾刍尼者。谓已近圆是清净行。于村路中者。若尼住处受取。若苾刍尼为施主施食非乞得。苾刍受取悉皆无犯。自手者为是自受。若他为受。若尼遣人送者无犯。言食者。谓五珂但尼五蒲膳尼。受谓受得即获其罪。言若噉嚼者。此说本意也。是苾刍者。简苾刍尼。应还住处者。圣制遣村外住处说悔其罪。设村路中有苾刍者。亦不应说。诣诸苾刍者。谓清净人。我犯恶法者。谓是如来所遮之事。是不应为者。言非苾刍所应作法。是名对说者。各各对人出罪名也。问曰。自余诸罪亦听对说。云何于此得对说名。答曰。谓于住处现有苾刍。皆须一一别对陈说。不同余罪故。受别名。又犯罪已。即须陈说。不得停息。亦异余罪。实非亲尼作非亲想疑。得根本罪。亲非亲想疑。得恶作罪。于亲非亲而作亲想无犯


《根本萨婆多部律摄·第四部·1.四波底罗提舍尼法·2.受尼指授食学处》

    受尼指授食学处第二
    佛在室罗伐城给孤独园。时六众苾刍。语窣吐罗难陀苾刍尼曰。若有施主请僧食处。汝可就宅教彼施主多以好食与我。尔时彼尼既受教已。于他请处多持好食偏与六众。由此食少不得周遍。令诸苾刍空腹而去。事恼同前。制斯学处
    若复众多苾刍于白衣家食。有苾刍尼指授此苾刍。应可多与美好饮食。诸苾刍应语是苾刍尼言。姊妹且止少时。待诸苾刍食竟。若无一人作是语者。是诸苾刍应还村外住处。诣诸苾刍所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法。言众多苾刍者。二人已上乃至大众。白衣家者。谓有门户巷陌之处。若在寺中者。无犯。食者如上说。此与多好等者。显胜显多。姊妹且止少时者。谓据食竟以为少时。是故云待诸苾刍食竟。若无一苾刍作是语者。若一人遮合众无犯。若在门外食者。应问门内无苾刍尼指授食不。若不问者得恶作罪。若见有尼或出或入。亦应问之。若不问者亦得恶作。若尼亲族家。若由彼尼而设供食指授者。无犯

    受尼指授食学处第二（宋元宫三本对照）
    佛在室罗筏城给孤独园。时六众苾刍。语窣吐罗难陀苾刍尼曰。若有施主请僧食处。汝可就宅教彼施主。多以好食与我。尔时彼尼既受教已。于他请处。多持好食偏授六众。由此食少不得周遍。令诸苾刍空腹而去。由饮食事讥嫌烦恼。制斯学处
    若复众多苾刍于白衣家食。有苾刍尼指授。此与根果此与饼饭。此与羹菜。此可多与。诸苾刍应语是苾刍尼言。姊妹。且止少时。待诸苾刍食竟。若无一人作是语者。是诸苾刍应还村外住处。诣诸苾刍所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法。
    言众多苾刍者。二人已上乃至大众。白衣家者。谓有门户巷陌处也。若在寺中者无犯。食者如上说。此与根果等者。显胜显多。姊妹。且止少时者。谓据食竟。以为少时。是故云待诸苾刍食竟。若无一人苾刍。作是语者。若一人遮合众无犯。若在门外食者。应问门内无苾刍尼指授食不。若不问者。得恶作罪。若见有尼或出或入。亦应问之。若不问者。亦得恶作。若尼亲族家。若由彼尼而设供食指授者无犯


《根本萨婆多部律摄·第四部·1.四波底罗提舍尼法·3.学家受食学处》

    学家受食学处第三
    佛在广严城。僧诃将军已见谛理。心生正信常行惠施。所有库藏遂致空竭。世尊。知时教作白二羯磨。于彼舍内不应受食。若有床座应为受之。时尊者舍利子目乾连。先受彼请于舍内食。六众见已作是念。此人初见谛时亦请我食。又因食竟。见彼家中有小男女求食而泣。由乞食事烦恼同前。制斯学处
    若复苾刍。知是学家。僧与作学家羯磨。苾刍先不受请。便诣彼家自手受食食。是苾刍应还村外住处。诣诸苾刍所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法。言学家者。谓预流果一来果不还果。唯此学人处在居家非无学位。学家羯磨者。谓众共许作法成就先不受请者。虽得羯磨受请非犯。若非二五羹菜等类。自手受取及得解法。并皆无犯。言解法者。谓彼赀财还复如故。应作白二舍前遮法。境想六句如上应知

    学家受食学处第三（宋元宫三本对照）
    佛在广严城。僧诃将军已见谛理。心生正信。常行惠施。所有库藏遂致空竭。世尊知时教作白二羯磨。于彼舍内不应受食。若有床座应为受之。时尊者舍利子目乾连。先受彼请。于舍内食。六众见已作是念。此人初见谛时。亦请我就食。又因食竟。见彼家中有小男女求食而泣。由乞食事。讥嫌烦恼。制斯学处
    若复苾刍知是学家僧与作学家羯磨。苾刍先不受请。便诣彼家自手受取珂但尼蒲膳尼食。是苾刍应还村外住处。诣诸苾刍所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法
    言僧伽者。谓众已为作遮护法。言学家者。谓预流果一来果不还果。惟此学人。处在居家非无学人也。学家法者。谓众详许善为羯磨。先不受请者。虽得羯磨受请非犯。言自手者。谓从彼手堕此手中。初堕手时便得本罪。列二五食者。欲明羹菜等类。受取无犯。若作解法竟者无犯。言解法者。谓彼赀财还复如故。应作白二。舍前遮法。境想六句如上应知


《根本萨婆多部律摄·第四部·1.四波底罗提舍尼法·4.阿兰若住处外受食学处》

    阿兰若住处外受食学处第四
    佛在劫比罗伐窣睹城多根树园。时六众苾刍。在阿兰若住。时彼林野多诸贼寇。有信心者持供食来。欲就林中兴设福会。是时六众预往迎食。见彼女人被贼剥脱身无衣服隐在草中。六众见已强令授食。家人后至问知非法。断绝信心因生讥谤。事恼同前。制斯学处
    若复苾刍在阿兰若恐怖处住。先无观察险难之人。于住处外受食食者。是苾刍应还住处。诣诸苾刍所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法
    阿兰若者。去村一拘卢舍。有僧住处。此据缘起故作是说。若更远处亦同此制。凡是住处若有恶魔不信天众。可畏药叉及诸猛兽。并不应住。若险难处无看守人者。应差苾刍具五法者令往看守。既被差已。彼应晨朝诣险难处用心观察。若见贼时应放火烟。或道中布叶。或竖高幡令人远见。若有施主送供食来。见此标时令其警备。或遣人迎接。其观察人。听在中前食五正食。若看守人在道受供者无犯。住处外者。谓离住处也。应还住处者。前三学处过由家起故。云向村外。此一学处。过在空林故云应还住处。实无看守作无看守想疑。得根本罪。次二轻后二无犯。在阿兰若所居方地。星辰道路咸应善知。行人来往随力供给乾麨及水。量时贮畜。若见客至应唱善来。含笑先言不应嚬蹙。若女人来随其年几作母女姊妹等想。余文可知

    阿兰若住处外受食学处第四（宋元宫三本对照）
    佛在劫毕罗筏窣睹城多根树园。时六众苾刍在阿兰若住处而住。时彼林野多诸贼寇。有信心者持供食来。欲就林中兴设福会。是时六众预往迎食。见彼女人被贼剥脱。形体露现隐于草中。六众见已强令授食。家人后至问知非法。断绝信心因生讥谤。由饮食事讥嫌烦恼制斯学处
    若复苾刍在阿兰若恐怖处住。先无观察险难之人。于住处外受食食者。是苾刍应还住处。诣诸苾刍所。各别告言。大德。我犯对说恶法。是不应为。今对说悔。是名对说法
    阿兰若者。去村一拘卢舍。有僧住处。此据缘起故作是言。若更远处亦同此制。凡是住处。若有恶魔不信天众可畏药叉及诸猛兽。并不应住。若险难处无看守人者。应着苾刍。具五法者。令往看守。既被差已。彼应晨朝诣险难处。用心观察。若见贼时应放火烟。或道中布叶。或竖高幡令人远见。若有施主送供食来见此摽时令其警备。或遣人迎接。其观察人听在中前食五正食。若看守人在道受供者无犯。住处外者。谓离住处也。应还住处者。前三学处。过由家起故云向村外。此一学处过在空林。故云应还住处。实无看守。作无看守想疑。得根本罪。次二轻后二无犯。在阿兰若所居方地星辰道路。咸应善知行人来往。随力供给乾麨及水量时贮畜。若见客至应唱善来。含笑先言不应嚬蹙。若女人来随其年几。作母女姊妹等想。余文可知


《根本萨婆多部律摄·第五部·1.众学法》

    第五部众学法
    总摄颂曰
    衣食形齐整　　俗舍善容仪
    护钵除众病　　草水过人树

    众学法者。谓于广释及十七事中。所有众多恶作恶说。咸悉摄在众学法中。如诸苾刍不应鼓乐。若供养时不得告云汝可作乐。应语言汝可供养大师。不应三指点灰于自额上画为三道。亦不以镜及水为好观面。观虫之时。见面无犯。若看面疮痕。若看头白面皱。观知前后容颜改变生厌离想。此皆无犯。不应以梳理发。于诸善品不应懒惰。若为大众种植诸树。未花未果不应舍而远行。若嘱别人看守者无犯。出入门户咸须用心。开闭之时不应造次。若经行时勿缓勿急。应畜洗足器若见瓶空应即添水。不应以杙钉于制底。不应登上。若无求寂及以余人者。应香汤洗足为供养事上亦无犯。若作大师形像。除脚钏耳璫。余庄严具随意应作。若菩萨像者听。佛陀大会旋绕村城行道之时。五众咸应随从围绕。其最老上座应受吉祥水。有力少年应助擎像。如是等于律所说不依行者咸得恶作。又于苾刍尼学处。苾刍所不应为者。亦皆得罪。是故通言众多学法。此等皆由法式事讥嫌烦恼。制斯学处
    尔时世尊作如是念。过去诸佛云何教声闻众着衣服耶。是时诸天前白佛言。如净居天所着衣服。世尊即以天眼观知。如天所说无有异也。因制苾刍披着衣法。言齐整者。离不齐整着衣之过。应当学者。是应学事。不太高者不过膝上。此中犯者。若苾刍不依佛教。不顾羞耻欲为非法者。捉衣开张得责心恶作。若披着身得对说恶作。若苾刍有顺奉心。而着衣不如法。或时忘念。或是无知非法着者唯犯责心恶作。如是于余学处准此应知。不太下者语不下垂至地。齐何是着裙量。谓齐踝上四指。不象鼻者。不放裙边当脐内擫下垂于地。由如象鼻。不蛇头者。谓反出衣角。屈擫腰间。头若龙蛇。不多罗叶者。谓捉裾边。细叠成襵。腰边总擫。形若多罗叶。上聚下散不豆团形者。总捉上裙傍内腰裹。同俗妇女。着裙作豆团形。齐整披三衣者。亦是离不齐整着衣过。不太高者。谓不过膝上。不太下者。不垂过裙缘。好正披者。不张手足现撩乱相。好正覆者。应好覆盖不偏露形。
    少语言者。不应同俗多作言说。不大叫呼如童儿类。设有须唤他不闻时。应请俗人为其大唤。不高视者。举目视前一踰伽地是为视量。踰伽量者长四肘也。不应傍视亦不回顾。端形直视徐行而进。牛马犬等应预观察。不应逼近恐有伤损。不覆头者。不以衣物覆头如新嫁女。上下衣服不得偏抄一边露现形体。双抄者总襵两边置于肩上。凡是行步非大人相者。皆应远离。不摇身者。如衒色女摇身而行。不掉臂者。犹如小儿及瘨狂类。不摇头者。犹如象子摇动其头。不肩排者。不以肩髆排触于他。不连手者。不应连手在路并行。未请坐不应坐者。在室罗伐悉底城。由邬波难陀在婆罗门舍。制斯学处。
    不善观察者。亦在室罗伐悉底城由邬陀夷不观床座坐杀小儿。放身者缘在劫比罗伐窣睹城。由邬陀夷习学菩萨。昔在宫时生戏弄心。放身而坐床座摧破招讥。故制。不垒足者。不以一脚重于脚上垒之而坐。不重内踝者谓不正身重踝而坐。不重外踝者。准事应知。
    恭敬受食者。凡受食时极须存念。不应宽慢致令钵破。不得满钵受饭者。受食之时应观其钵勿令流溢。所有羹菜不应多请。后安饭时恐溢出故。行食未至不应遥唤。随到受之勿生贪想。若预申钵表有贪心。钵临食上是丑恶相。言恭敬者。不多言说相同淫女。应善用心抟者。谓以手把饭非多非少。可口而内非是抟令相着。张口待食现饕餮相。食在口中不应言。说同白衣法。羹饭不得互掩覆者。意欲多求长贪心故。应于饮食生厌离想。是为出家所应作事。随得随食少欲为念。不弹舌食者。施主设食其食过甜。故为弹舌诈现醋相。不咀噍食者。其食实醋故咀噍唇作声而现甜相。言呵气食者。其食过热戏现冷相呵之使热。吹气食者。其食过冷戏现热相吹之使冷。此等皆是调弄施主致招讥过。不手散食者。不如鸡爬食。不啮半者。半在口中半堕钵中。不舒舌者。长舒其舌舐掠两唇。窣睹波形者。下置麨团仿其塔状。上置萝菔作相轮形。是地狱中脯烂拏塔。为其调戏致俗讥嫌。舐手者。手有余食不应舌舐。手有食水不振余人。系心而食充躯长道。不得观他生嫌贱心。污手捉净水者。谓食所沾及不净所污。凡欲食噉。皆须土屑澡豆等净洗手已。方捉食器饮器及净水瓶。有诸俗人从苾刍乞钵中水。为吉祥故。为除病故。时邬波难陀以所食钵水和残饭。持与令生嫌贱。是故圣制授钵水法。应先三遍净洗钵已。盛满清水诵圣伽他。可两三遍方授与人。地上无替不应安钵者。若以树叶等为替者无犯。不立洗钵者。恐堕破故。及危险等处皆恐损故。
    听法之人先应虔敬。若怀憍慢法水不停。是故恭勤方能受道。离憍傲相及诸兵刃方为说法。若有病者无犯。
    若青草上好树下。及花果树人所停息者。不应大小便。若棘刺丛处者无犯。若大林中行枝叶交茂。应离人行处。若涉生草田间无空处。应持乾叶布上便利。若无可得者无犯。应于寺东北角安置圊厕。其厕四边应栽棘刺。大小行厕并须别作。各安门扇皆着傍扂。其便利处应在隐屏。凡欲入厕应脱上衣。在于上风净处安置。向洗手处于砖版石上。先置灰土用为洗净。其置土物长一肘阔一磔手余。用灰及土列作两行。行别七聚。更安一聚总十五聚。土须细末聚若半排。贮土之器应用木槽。预收备拟无令阙乏。将入厕时持土三块。事讫可用余物随时去秽。一用洗身二块遍洗左手。其筹片等不应弃于厕内。应穿小孔向外弃之。下湿之乡别为洗处。水流外出不应停溢。若悬绝临崖者随事筹量。初入厕时作声謦咳。或时蹋地。或复弹指。应掩门扇闭以傍扂。便转既竟。左腋抱瓶右手开门。至洗净处蹲在一边。土近右手瓶安左髀左臂牢擪。或安三叉木上注水向身。然后右手拨取七土但洗左手。后之七土两手俱洗。余有一土用洗君持。其水随洗随流勿令停住。次向余处别洗双足。披衣持瓶。既到房已安置触瓶。以乾牛粪揩手。取净瓶水如法再三洗漱。方名为净。得作余事。此由身子作斯洗净。伏彼外道婆罗门故。世尊因此制诸苾刍。若不依行咸得恶作。若小便时。但一土洗身一土洗身。如广文说。捡挍寺人数观厕处。见有不净即应扫拭涂治。或水洗令净。其小行处有不净时。应用草揩或破布拭以水灌洗。有泥决通无令臭秽。若有病人不能起动者。应穿床席作孔。以破衣替身。恐生疮损除弃不净。应畜两盆更互净洗。或将油拭。大小行时不应披三衣。但着僧脚崎及裙。亦不应用好者。善须详审勿衣触地。若苾刍大小行讫。乃至未将净水漱口。不受他礼亦不礼他。不坐床座及噉饮食。违者皆得恶作。若饮药汤无水可求者无犯。若服泻药若患苦痢。乃至未止不应数洗。须将筹等权时且用。若泻痢竟依法而洗。鞋履沾污即应洗除。病人坐处及洗净处勿令劳倦。若便利未至不应预去。时至不应久留。若泄下气勿使作声。旋溺事了。不应久住其处。于厕屋内若上座前若在净地。及对食者皆不洟唾。凡洟唾时勿作大声。亦不应数。若多唾者应向屏处。若有病缘听安承器。若沙若石及草土等。安在器中勿使灒溢。应数洗之无令臭气。不得水中者。若水阔应于木上。若无可得同上草田。不上过人树者。恐日时过望取食人。若有虎豹听上高树。但有难缘并皆无犯
    此众学法总为八例。一着衣服事。二入村事。三坐起事。四食噉事。五护钵事。六说法事。七便利事。八观望事。余如广文

    第五部众学法（宋元宫三本对照）
    众学法者。谓于广释及十七事中。所有众多恶作恶说。咸悉摄在众学法中。是故总言众多学法。如苾刍众不应鼓乐。若供养时不得告云。汝可作乐。应语言。汝可供养大师。不应三指点灰于自额上画为三道。亦不以镜及水为好观面。观虫之时见面无犯。若看面疮痕。若看头白面皱。观知前后容颜改变。生厌离想。此皆无犯。不应以梳理发。于诸善品不应懒惰。若为大众种植园圃。未华未果不应舍而远行。若属别人看守者无犯。出入门户咸须用心。开闭之时不应造次。若经行时勿缓勿急。应畜洗足器。若见瓶空应即添水。不应以杙钉于制底。不应登上。若无求寂及以余人者。应香汤洗足为供养事。上亦无犯。若作大师形像。除脚玔耳璫余庄严具。随意应作。若菩萨像者听。佛陀大会旋绕村城。行道之时五众咸应随从围绕。其最老上座应受吉祥水。有力少年应助擎像。如是等于律所说不依行者。咸得恶作。又于苾刍尼学处。苾刍所不应为者。亦皆得罪。是故通言众多学法。此等皆由法式事讥嫌烦恼。制斯学处
    尔时世尊。作如是念。过去诸佛。云何教声闻众着衣服耶。是时诸天前白佛言。如净居天所着衣服。世尊即以天眼观知。如诸天所说无有异也。因制苾刍披着衣法。言齐整者。离不齐整着衣过也。应当学者。是应学事。不太高者。不过膝上也。此中犯者。若苾刍不依佛教。不顾羞耻。欲为非法者。捉衣开张。得责心恶作。若披着身。得对说恶作。若苾刍有顺奉心而着衣不如法。或时忘念。或是无知非法着者。惟犯责心恶作。如是于余学处。准此应知。不太下者。谓不下垂至地。齐何是着裙量。谓齐踝上四指。不象鼻者。不放裙边当齐内擫下垂于地由如象鼻故以为喻。不蛇头者。谓反出衣角屈擫腰间头若龙蛇。不多罗叶者。谓捉裙边细叠成襵。腰边总擫形若多罗叶。上聚下散者是也。不豆团形者。总捉上裙傍内腰裹。同俗妇女着裙作豆团形也。齐整披三衣者。亦是离不齐整着衣过也。不太高者。谓不过膝上。不太下者。不垂过裙缘。好正披者。不张手足现撩乱相。好正覆者。应好覆盖不偏露形。
    少语言者。不应同俗多作言说。不大叫呼。如童儿类。设有须唤他不闻时。应请俗人为其大唤。不高视者。举目视前一踰伽地。是为视量。踰伽量者。长四肘也。不应傍视亦不回顾。端形直视徐行而进。牛马犬等应预观察。不应逼近。恐有伤损。不覆头者。不以衣物覆头。犹如新嫁女上下衣服。不得偏抄一边露现形体。双抄者。总摄两边置于肩上。凡是行步非大人相者。皆应远离。不摇身者。如衒色女摇身而行。不掉臂者。犹如小儿及癫狂类。不摇头者。犹如象子摇动其头。不肩排者。不以肩搏排触于他。不连手者。不应连手在路并行。未请坐不应坐者。在室罗筏悉底城。由邬波难陀在婆罗门舍。制斯学处
    不善观察者。亦在室罗筏悉底城。由邬陀夷不观床座坐杀小儿。放身者。缘在劫毕罗伐窣睹城。由邬陀夷习学菩萨。昔在宫时生戏弄心。放身而坐。床座摧破。招讥故制。不垒足者。不以一脚重于脚上垒之而坐。不重内踝者。谓不正身重踝而坐。不重外踝者。准事应知。
    恭敬受食者。凡受食时极须存念。不应宽慢致令钵破。食钵不得满者。受食之时。应观其钵。勿令流溢。所有羹菜不应多请。后安饭时。恐溢出故。行食未至。不应遥唤随到受之。勿生食想。若预申钵表有贪心。钵临食上是丑恶相。言恭敬者。不多言说相同淫女。应善用心。抟者。谓以手爬饭非多非少。可口而内。非是抟令相着张口待食。现饕餮相。食在口中不应言说。同白衣法。羹饭不得互掩覆者。意欲多求长贪心故。应于饮食生厌离想。是为出家所应作事。随得随食。少欲为念。不弹舌食者。施主设食其食过甜故。为弹舌诈现醋相。不咀噍食者。其食实醋故咀噍唇作声而现甜相。言呵气食者。其食过热戏现冷相。呵之使热。吹气食者。其食过冷戏现热相。吹之使冷。此等皆是调弄施主致招讥过。不手散食者。不如鸡爬食。不啮半者半在口中。半堕钵中。不舒舌者。长舒其舌。舐掠两唇。窣睹波形者。下置麨团像其塔状。上置萝菔作相轮形。是地狱中脯烂拏塔为其调戏。致俗讥嫌。舐手者。手有余食不应舌舐。手有食水不振余人。系心而食充躯长道。不得观他生嫌贱心。污手捉净水者。谓食所沾及不净所污。凡欲食噉。皆须土屑澡豆等净。洗手已方捉食器饮器。及净水瓶。有诸俗人从苾刍乞钵中水为吉祥故。为除病故。时邬波难陀。以所食钵水。和残饭持与。令生嫌贱。是故圣制授钵水法。应先三遍净洗钵已。盛满清水。诵圣伽他。可两三遍。方授与人。地上无替。不应安钵者。若以树叶等为替者无犯。不立洗钵者恐堕破故。及危险等处。皆恐损故。
    听法之人先应虔敬。若怀憍慢法水不停。是故恭勤方能受道。离憍傲相。及诸兵刃方为说法。若有病者无犯。
    若青草上好树下及华果树。人所停息者。不应大小便。若棘刺丛处者无犯。若大林中行枝叶交茂。应离人行处。若涉生草田间无空处。应持乾叶布上便利。若无可得者无犯。应于寺东北角安置圊厕。其厕四边应栽棘刺。大小行厕并须别作。各安门扇皆着傍扂。其便利处应在隐屏。凡欲入厕应脱上衣。在于上风净处安置。向洗手处。于砖版石上先置灰土。用为洗净。其置土物长一肘阔一搩手。余用灰及土列作两行。行别七聚。更安一聚。总十五聚。土须细末聚若半挑。贮土之器应用木槽预收备拟。无令阙乏。将入厕时。持土三块。事讫可用此物。随时去秽。一将拭体一用洗身。一块偏洒左手。若有筹片。两块便得。其筹不应弃于厕内。应穿小孔。向外弃之。下湿之乡别为洗处。水流外出。不应停溢。若悬绝临崖者。随事筹量。初入厕时作声謦咳。或时蹋地。或复弹指。应掩门扇闭以傍扂。便转既竟。左腋抱瓶右手开门。至洗净处。蹲在一边土近右手。瓶安左膝。左臂牢压。或安三叉木上。注水向身。然后右手拨取七土。但洗左手。后之七土两手俱洗。余有一土。用洗君持。其水随洗随流。勿令停住。次向余处别洗双足。披衣持瓶。既到房已安置触瓶。以乾牛粪揩手。取净瓶水如法再三洗漱。方名为净。得作余事。此由身子作斯洗净。伏彼外道婆罗门故。世尊。因此制诸苾刍。若不依行。咸得恶作。若小便时。但一土洗身。一土洗手。如广文说。检校寺人数观厕处。见有不净即应扫拭涂治。或水洗令净。其小行处。有不净时应用草揩。或破布拭以水灌洗。有泥决通无令臭秽。若有病人不能起动者。应穿床席作孔。以破衣替身恐生疮损。除弃不净。应畜两盆。更互净洗。并将油拭。大小行时不应披三衣。但着僧脚崎及裙。亦不应用好者。善须详审。勿衣触地。若苾刍大小行讫。乃至未将净水漱口。不受他礼。亦不礼他。不坐床座及噉饮食。违者皆得恶作。若饮药汤无水可求者无犯。若服泻药若患苦痢。乃至未差不应数洗。须将筹土权时且拭。若泻痢竟依法而洗。鞋履沾污即应洗除。病人坐处及洗净处。勿令劳倦。若便利未至不应预去。时至不应久留。若放下气勿使作声。旋溺事竟。不应久停圊内。于厕屋中不弃洟唾。若上座前。若在净地及食者前皆不洟唾。凡洟唾时勿作大声。亦不应数为洟唾。若性多洟唾者。应向屏处。若有病缘听安承唾器。若沙若以石若斩草竖安器中莫使灒溢。应数洗之。勿令臭气。不在水中者。若水阔应于木上。若无可得同上草田。树过人不上者。恐日时过望取食人。若有虎豹听上高树。但有难缘者皆无犯
    此众学法总为八例。一着衣服事。二入村事。三坐起事。四食噉事。五护钵事。六说法事。七便利事。八观望事。余如广文


《根本萨婆多部律摄·第五部·2.七灭诤法》

    七灭诤法
    摄颂曰
    现前并忆念　　不痴与求罪
    多人语自言　　草掩除众诤

    应与现前毗柰耶　　当与现前毗柰耶
    应与忆念毗柰耶　　当与忆念毗柰耶
    应与不痴毗柰耶　　当与不痴毗柰耶
    应与求罪自性毗柰耶
    当与求罪自性毗柰耶
    应与多人语毗柰耶　　当与多人语毗柰耶
    应与自言毗柰耶　　当与自言毗柰耶
    应与草掩毗柰耶　　当与草掩毗奈耶

    若有诤事起。当以七法顺大师教。如法如律而除灭之。此等皆由他诘问事。不忍他诘讥嫌烦恼。制斯学处
    七灭诤法者。于四诤事七法能除。是故名此为七灭诤法。何谓四诤。一评论诤。二非言诤。三犯罪诤。四作事诤。言评论诤者。如有诤云。凡说法时获利养者。此物合入说法之人。有云不合由此为缘。遂致纷竞。因评论事而起诤故。名评论诤。此之诤论局在僧众。或望别人诤根有六。若缘差别乃有十四。何谓为六。一忿恨。二覆恼。三嫉悭。四谄诳。五无惭愧。六恶欲邪见。何谓十四事。一法。二非法。三调伏。四非调伏。五有犯。六无犯。七重。八轻。九有余。十无余。十一责心罪。十二恶作罪。十三恶说罪。十四越法罪。下三对人说。又有三种。谓善不善无记。亦是诤根。问曰。凡是评论即是诤耶。应作四句。第一句是评论而非诤。谓但有评论不入诤门。第二句是诤非评论。谓余三诤。第三句前二合。第四句谓除前相余之三诤。各为四句。准此应说。言非言诤者。若前人是善不应诘责而诘责者。名非言诤。非者是鄙恶义。谓以鄙恶之法而责诘他如世人云。此非是人。意欲说其是鄙恶人。如以非法诘实力子而兴于诤。此即是根。余如上说。犯罪诤者。谓五部罪。由诤此罪而起于诤。此即是根。从身语心有犯。唯身如苾刍。与未具人同室宿。未出作已出想。若卧睡已。女人后至或睡不觉。他置高床。或他然灯烛等有犯。唯语谓无故心过五六语。为女人说法有犯。唯心谓长净时有心覆罪有犯。身心俱如杀生饮酒有犯。语心俱如为女说法。故心过五六语有犯。身语心俱。谓杀生饮酒发言称叹。是谓三业犯罪差别。作事诤者。由作单白等羯磨之事而为诤根。于所作事诤得生故。
    已明四诤。七灭云何。今于此中略言其要。初评论诤以二法灭。谓现前及多人语。次非言诤以三法灭。谓现前忆念不痴。次犯罪诤以四法灭。谓现前自言。求罪自性如草相掩。次作事诤和合僧伽当为除殄。言现前者。有其二种。谓人法现前。人是能殄诤。人及所为者法。谓如法如律为其除诤。言多人语者。若诤难殄。应可行筹。据筹多者。而除其诤有四种。行筹覆盖显露耳语。一切僧伽言忆念者。如实力子。被他苾刍非法诘时心生愧耻。众应与作白四羯磨。忆念之法彰其无犯。言不痴者。如西羯多苾刍。瘨狂之时造众过恶。后被他诘众应与作不痴羯磨。言自言者。如有苾刍。既犯罪已或诘不诘。或令忆不忆。诣苾刍前如法说罪。言求罪自性者。谓在众中初言无犯生轻慢心。后言有犯等。应与羯磨为治罚法。求罪自性言如草相掩者。两朋斗诤不和合时。二朋之中有尊宿者。各于自朋以理告示。于他党处共作忏摩。其所犯罪咸皆说悔。息高慢心求共和合。如是展转更相愧谢。如草相掩有三种人。一举事人。二被举人。三处中人。此三各有十六法。及处中人八法。五法简与重简令就有德付使往还。殄诤法等。具如广文。前云因论说法诵经之时。所获施物谁当合得共生诤竞者。佛言。但说法人下至说一颂。所得利养法师合受。勿致疑惑。
    复次既识于诤及除灭事苾刍。要行伏烦恼法。依阿笈摩教当略言之。此别解脱经统明首末。体义大纲要有十事。谓止息忍证依仗僧伽净信女人资生受用苾刍苾刍尼俗人之事取食受请威仪轨范共相诘事。若苾刍依此十事修行之时。由二种烦恼而生其犯。一远二近。远者谓由忘失正念。追寻昔事而起烦恼作其罪业。近者谓烦恼心忽然自起。于现前事作其罪业。时彼苾刍知其因已。应当远离如避火坑。顺理作意令因不起。若彼烦恼以自心力不能除者。应就尊宿及闲三藏。有德行人请对治法。作意除遣仍不除者。当于昼夜读诵闻思简择其义。于三宝所及师长处。至诚供养忘自劬劳。或向他方或减食等。令彼烦恼不复现行。仍不除者。当往尸林独居兰若修不净观。为四念住无常等想。仍不除者。应生惭耻作如是念。我所为非。戒不清净。不能一一如法护持。而复受他四事供养。诸佛世尊及得天眼诸同梵行。并天神等悉遥见我知我破戒。为此不应起烦恼心造诸恶业。当自克责如救头然。于清净境说除所犯勿致后悔。如上所说。不能依行及受信心所有衣食。皆得恶作罪。若作如斯对治行时。性多烦恼未能殄息。仍起染心。虽受信施亦无有犯。当自审察。虽作种种折伏方便。然烦恼心不能除者。即应舍戒归俗而为白衣勿令有罪。受他信施。此诸恶业定感当来恶异熟果。如增三经广说其事。上明四诤及七灭事了

    七灭诤法（宋元宫三本对照）
      应与现前毗奈耶　　当与现前毗奈耶
      应与忆念毗奈耶　　当与忆念毗奈耶
      应与不痴毗奈耶　　当与不痴毗奈耶
      应与求罪自性毗奈耶　　当与求罪自性毗奈耶
      应与多人语毗奈耶　　当与多人语毗奈耶
      应与自言毗奈耶　　当与自言毗奈耶
      应与草掩毗奈耶　　当与草掩毗奈耶
    若有诤事起。当以七法顺大师教。如法如律而除灭之。此等皆由他诘问事。不忍他诘讥嫌烦恼。制斯学处
    七灭诤法者。于四诤事七法能除。是故名此为七灭诤法。何谓四诤。一评论诤。二非言诤。三犯罪诤。四作事诤。言评论诤者。如有诤云。凡说法时获利养者。此物合入说法之人。有云不合。由此为缘遂致纷竞。因评论事而起诤故。名评论诤。此之诤论局在僧众。或望别人诤根有六。若缘差别乃有十四。何谓为六。一忿恨。二覆恼。三嫉悭。四谄诳。五无惭愧。六恶欲邪见。何谓十四事。一法。二非法。三调伏。四非调伏。五有犯。六无犯。七重。八轻。九有余。十无余。十一责心罪。十二恶作罪。十三恶说罪。十四越法罪。下三对人说。又有三种。谓善不善无记。亦是诤根。问曰。凡是评论即是诤耶。应作四句。第一句评论。但私未入诤门。第二句是诤非评论。谓余二诤。第三句前二诤合。第四句谓除前相余之三诤。各为四句准此应说。言非言诤者。若前人是善。不应诘责而诘责者名非。言诤非者。是鄙恶义。谓以鄙恶之法而言诘他。如世人云。此非是人。意欲说其是鄙恶人。如以非法诘实力子。而兴于诤。此即是根。余如上说。犯罪诤者。谓五部罪由争此罪而起于诤。此即是根从身语心有犯。惟身如苾刍与未具人同室宿。未出作已出想。若卧睡已女人后至。或睡不觉他置高床。或他然灯烛等有犯。惟语谓无故心过五六语。为女人说法有犯。惟心谓长净时有心覆罪有犯。身心俱如杀生饮酒有犯。语心俱如为女说法。故心过五六语有犯。身语心俱谓杀生饮酒发言称叹。是谓三业犯罪。差别作事诤者。由作单白等羯磨之事。而为诤根。于所作事诤得生故。
    已明四诤七灭。云何今于此中。略言其要。初评论诤以二法灭。谓现前多人语。及众行筹有三种人。谓能诘所诘及处中人。此中能诘人有十六事。当审观察。然后诘他。他信语不。其事实不。是顺时不。有利益不。有是闻疑根不。为身为语。若村野昼夜。有余无余。我有力不。如是称量。自有五法成就。方始诘他。异此不应。其被诘人亦有十六事。当审观察。容他诘问。此诘我人。是持戒不。有追悔不。有多闻不。善律教不。见等十二如前已说。称量彼人具五法不。又处中人亦具十六法。谓持戒等有慈爱心。亲往二朋和谐诤事。有德有能。异此便非应。以现前法而殄其诤。有二现前。谓人及法。其称量事有多十六法。及以八法。诸进不事其相繁多。此不详述
    其所治人。若不肯随顺者。应连缰杙等弃而调御之。若仍不随顺者。应授与僧及简重简人。并具德行解三藏者。若皆不能殄息。应付上座。遮不令诤。若此亦不息者。应还付僧作行筹等。是名三法具如广文。又非言诤如初诤说。忆念法者。如实力子应与忆念法。不痴法者。如西羯多苾刍痴狂时犯。应与不痴法。又犯罪诤。以四法除作事诤。惟对众灭。颇有诤事。不以七法除灭。得销殄耶。有谓二人为斗诤事随一身死。或时归俗。或复长病。或向他方。前云。说法诵经之时。所获施物谁当合得。因生诤竞者。但说法之人。下至宣说一颂。所得利养法师合受。勿致疑惑。
    有七种事。以七法灭。云何为七。谓所犯罪不自言事。于他所说言无犯事。制不自由曾为恶事。他诘问便讳事。若他诘时。时不自臣事。先有许言。后慢事。初谓苾刍见自言悔事。共相朋党为傲事不臣。其罪众应彼犯罪。对面诘问。彼臣其察彼罪非罪相。随所犯罪。应令说悔。不令更诘。此之诤事。以现前法而除灭之。复次于他所说。具以三根而诘问时。彼云。我不忆其事。众应善察问。能诘者令其忆念。观知虚实。以忆念法而除灭之。复次制不由己。曾为臣事。他诘问时云。我痴狂不自省觉。差后不为。众应对彼。善三藏者。宣陈其事。彼当善察。于犯不犯求其实性。以求实事法而除灭之。复次他诘问时。初言有犯。后言无犯。众应善察。彼对多人自言其犯。今云不犯。取多人语而除灭之。复次他诘问时。不往众中自言有罪。即如法悔。以自言法而除灭之。复次若彼此两朋共相纷竞。各执己见恃怙慢情。有善苾刍。于后此朋各令息诤。更相忏谢。说悔其罪。起卑下心不相举发。以草敷法而除灭之。
    既识诤事及除灭法。苾刍要行。当总言之。此别解脱戒经统明首末。体义大纲要有其十事。谓遮止不忍不证依仗僧伽净信女人。受用资具苾刍苾刍尼俗人相涉。取食受请。威仪轨范。共相诘问。若苾刍依此十相修行之时。有二种烦恼。或容生起由忘正念。便忆曾经远境起染爱心。造众过失。复由观现前近境。起染爱心而犯众罪。苾刍了知起犯缘已。即于此事生对治心。令其除灭。若染缘强盛。不能除遣。应就尊宿及闲三藏有德行者所请。受教诫作意蠲除。若仍不息者。当勤昼夜请诵闻思简择深义。于三宝所。至诚供养。师长等处。忘自劬劳。尽心供给。或游他方。或复灭食。于时时中制断饮食。或往尸林独居兰若。修不净观等。或为四念住。或作无常死想。冀令烦恼因斯除灭。若仍不除者。应生惭耻作如是念。我所为非戒不清净。犯小随小。不能一一如法护持。而复受他信心施主四事供养。又复诸佛世尊及有天眼同梵行者并诸天人悉观见我知我破戒。为此不应造众恶业。当自克责如救头然。于清净境说除其罪。勿致后悔。如上所说。不能依行及受信心。所有衣食皆得恶作罪。若作如前对治行时。性多烦恼。未能殄息。虽受信施者无犯。然应审自观察。虽作种种折伏方便。仍烦恼不能除者。即应舍戒而为白衣。勿令有罪受他信施。由受用时更造众多罪恶之业。定感当来苦异熟果。如经广说。应善修持
    言。此是如来戒经中所说。所摄者。于戒经中所有文句。名为所说。其所有义即名所摄。谓是略教。或时有事。非是佛遮。亦非佛许。苾刍于此当云何行。若有此者应观。略教如律杂事中说。佛告诸苾刍。诸所有事我从先来非遮非许。若违不清净顺清净者。此即是净。应可行之。若违清净顺不清净者。此是不净。即不应行。佛制略教有其二意。为遮外道云佛非一切智故。又令未来诸弟子众得安乐住故（即如用筯吃食着黄衣等是。由事无定准但以义摄之耳）言若更有余者。谓是十七事等所说学法。咸应修习。言法及随法者。法谓涅槃清净无累正行之法。八圣道等能随顺彼圆寂之处故。名随法。余文劝学勿为放逸。当勤奉行


《根本萨婆多部律摄·第五部·3.次明略教》

    次明略教
    问于此广说毗柰耶中。或时有事非佛所遮亦非开许苾刍于此当云何行。答若有此事应观略教。如律杂事中说。佛告诸苾刍。或时有事我从先来非遮非许者。然于此事若违不清净顺清净者。此即是净应可行之。若违清净顺不净者。此是不净。即不应行。制此略教有其二意。一为遮外道云释迦子非一切智故。二令未来诸弟子众得安乐住故。总结如文。
    此是如来应正等觉戒经中所说所摄。若更有余法之随法与此相应者。皆当修学。仁等共集欢喜无诤。一心一说如水乳合。应勤光显大师教法。令安乐住勿为放逸。言所说者。谓是文句所摄。是义有余。谓十七跋窣睹等。所说学法咸应修习。法之随法者。法谓涅槃清净无累。随法即是八圣道等。能随顺彼圆寂之处。是故名随。余文劝学可知

    次明略教（宋元宫三本对照）
    问于此广说毗奈耶中。或时有事非佛所遮。亦非开许。苾刍于此当云何行。答若有此事。应观略教如律杂事中说。佛告诸苾刍。或时有事。我从先来非遮非许者。然于此事。若违不清净。顺清净者。此即是净。应可行之。若违清净顺不净者。此是不净。即不应行。制此略教有其二意。一为遮外道。云释迦子非一切智故。二令未来诸弟子众得安乐住故。总结如文。此是如来应正等觉戒经中所说所摄。若更有余法之随法。与此相应者。皆当修学。仁等共集欢喜无诤。一心一说如水乳合。应勤光显大师教法。令安乐住。勿为放逸。言所说者。谓是文句所摄是义有余。谓十七跋窣睹等所说学法。咸应修习法之随法者。谓涅槃清净无累。随法即是八圣道等。能随顺彼圆寂之处。是故名随。余文劝学可知


《根本萨婆多部律摄·第五部·4.七佛略教法》

    七佛略教法
    毗钵尸佛出现于世。诸声闻众多乐苦身以为正行。又诸邪师顺其情欲为说邪法但由苦行能招乐果令生信解。作如是说。往昔恶业由苦身除。今日新罪更不复作。宿业既尽苦果不生。果不生故破生死堰。永出有流获得常乐。作如是行方曰沙门。尔时彼佛为欲对治此邪解故。说斯略教
    忍是勤中上　　能得涅槃处
    出家恼他人　　不名为沙门

    此颂意显对治苦身修行之类。故说忍是精勤中上。不由自饿苦身受诸热恼得胜涅槃。此中忍者。谓谛察法忍。由解了法终获涅槃。是常善故。不由苦身而能证会。复为遮彼邪见外道出家之辈。妄说异法教化他人。无益苦身令同己行。自他俱恼终无果益。故云出家恼他人不名为沙门。沙门者是寂静义。尸弃佛出现于世。诸声闻众多为生天而修梵行。希望后世受天妙乐。尔时彼佛为欲对治诸弟子众。说斯略教
    明眼避险途　　能至安隐处
    智者于生界　　能远离诸恶

    如人有眼能避险难终获安隐。此中眼者。谓是慧眼。眼有明照。与慧相应故名明眼。险途者。谓是二处。一是生天。二是恶道。虽复生天受诸胜乐。报尽之后还堕恶趣。安隐处者。所谓涅槃安隐常住。智者。即是善解方便修出离因。生界者。谓是三界众生。诸恶者。谓是愚夫杀羊祠祀求生天乐。智者了非不随其见。修出离行远彼邪途
    毗舍浮佛出现于世。诸声闻众多于持戒心生喜足不修胜行。又常乐说他人过失。以语以意恼害于人。为遮彼故。说斯略教
    不毁亦不害　　善护于戒经
    饮食知止足　　受用下卧具
    勤修增上定　　此是诸佛教

    此颂意明初遮口过不毁訾他次防意业不欲害彼。善护戒经等者。为对治彼不能证得沙门果故。令依教行求妙涅槃。要由戒净舍诸欲乐。及以苦身不同白衣诸外道辈。离二边过方契正修故。言饮食知止足下卧具者。谓在边房。受粗卧具。及兰若处常习定门。顺教勤修故。云勤修增上定此是诸佛教
    拘留孙驮佛出现于世。诸声闻众多希利养慢修善品。为欲遮彼。说斯略教
    譬如蜂采花　　不坏色与香
    但取其味去　　苾刍入聚然

    彼佛世尊。教诸苾刍。行入聚落乞食之时。不应坏彼施主敬心。喻若游蜂在于花处。少持轻蕊无损色香。趣得充虚勿生恼坏。又释云。苾刍之行有二端严。犹如妙花色香具足。持戒喻色具。定如香。乞食资身勿亏此二
    羯诺迦牟尼佛出现于世。诸声闻众自谈己胜毁訾于他。唯习多闻讲论义理。好相违逆乖上人行。为对治彼。说斯略教
    不违逆他人　　不观作不作
    但自观身行　　若正若不正

    时彼苾刍。由自持戒观他破戒。常乐伺求他人过失。是应作是不应作。令心散乱不能证解。为对治彼说初半颂。下之两句反上应知。正不正者。谓善恶行
    迦摄波佛出现于世。诸声闻众多乐习定。心生味着更不进修。为对治彼。说斯略教
    勿着于定心　　勤修寂静处
    能救者无忧　　常令念不失
    若人能惠施　　福增怨自息
    修善除众恶　　惑尽至涅槃

    勿着于定心者。劝勿放逸耽味于定。勤修寂静处者。谓是涅槃。劝彼速令证入见谛。由见谛理。是妙涅槃所生处故。能救者。谓是苾刍无忧。常令念不失者。显由见谛获斯果利长无忧恼。假令证定暂得无忧。由定不能断烦恼故。由有烦恼心不静息念不圆满。于未来世忧恼还生。若见谛理更不复退。诸余烦恼渐次断除。次一行颂明见谛者断余烦恼。次第之义初之三句。明断欲界烦恼。除悭贪垢故能行施等。其福渐增。又于圣人清净尸罗及行忍等息诸怨诤。由上二地等持力故。能除欲界散乱恶心。惑尽至涅槃者。若三界惑尽业累俱亡。契会无生证涅槃乐
    释迦牟尼佛出现于世。诸声闻众性多烦恼造诸恶业。多行放逸不修善品。作少善时便生喜足。为三事故说其三颂。为遮恶行示善方便。令不忘念善品日增。于十二年中为无疱僧伽。说斯波罗底木叉略教
    一切恶莫作　　一切善应修
    遍调于自心　　是则诸佛教
    护身为善哉　　能护语亦善
    护意为善哉　　尽护最为善
    苾刍护一切　　能解脱众苦
    善护于口言　　亦善护于意
    身不作诸恶　　常净三种业
    是则能随顺　　大仙所行道

    此中初颂上句云。一切恶莫作者。明性遮罪俱不应作。遮其恶行事通三业。故云一切恶莫作。所有众善悉应奉行。故云一切善应修。心所行处悉皆调伏。故云遍调于自心。是则略明佛所教诫。次颂即是示善方便。初之三句如其次第。别护三业。故云善护身等。一一不作体皆是善。然生死涅槃皆由三业舍恶从善。劝令尽护。即解脱众苦故叹善哉。是故苾刍随其力分。常善护持能证常乐。次第三颂令不忘念。然于三时人多忘念。教令存意摄想现前。一于他人诘罪之时。应审护口以答于彼。勿令失念为卒暴言。故言善护于口言。二于先时所经欲境若起忆念。当善护心勿生爱着。故言亦善护于意。三于五处非所行境而作游行。他不与物而辄自取。所不应食而强食之。或时以身触恼于彼。离此诸过故。言身不作诸恶。此之三业常令清净名善苾刍。方是光显奉顺圣教。能随大师所行正道。然七佛世尊褒洒陀日。随机设教多少不同。初则六月。一为长净说其略教。次则五月。乃至释迦如来半月半月说斯略教
    毗钵尸式弃　　毗舍俱留孙
    羯诺迦牟尼　　迦摄释迦尊
    如是天中天　　无上调御者
    七佛皆雄猛　　能救护世间
    具足大名称　　咸说此戒法
    诸佛及弟子　　咸共尊敬戒
    恭敬戒经故　　获得无上果
    汝当求出离　　于佛教勤修
    降伏生死军　　如象摧草舍
    于此法律中　　常为不放逸
    能竭烦恼海　　当尽苦边际
    所为说戒经　　和合作长净
    当共尊敬戒　　如牦牛爱尾
    我已说戒经　　众僧长净竟
    福利诸有情　　皆共成佛道

    初有三颂结集所说。初一颂彰七佛名。言天中天者。一切诸佛皆是净天。由彼自证清净无上法故。释迦大师是天中天。独能于此五浊恶世调难调者。号调御师。随机教化令得解脱。故曰天中天。次有二颂赞佛胜德。诸声闻众尊重戒经。次有二颂是结集引经。劝希出离勤修解脱。言汝当求出离者。发心舍俗修出离行。于无常等不应乐着。于佛教勤修者。谓得见道降伏生死军者。谓得修道。如象摧草舍者。譬如大象摧于草舍未劳尽力。智者亦尔。坏生死狱不假多时。依教奉行作自他利断诸结漏。于佛教中不为放逸。出烦恼海尽苦边际证妙菩提。次有二颂亦是结集所置。初序劝诫作长净意护戒殷勤宁死不犯。如牦牛爱尾不顾身命。次明所为福业回施有情。广利无边俱成佛果。

    七佛略教法（宋元宫三本对照）
    毗钵尸佛出现于世。诸声闻众多乐苦身以为正行。又诸邪师顺其情欲。为说邪法。但由苦行能招乐果。令生信解。作如是说。往昔恶业由苦身除。今日新罪更不复作。宿业既尽苦果不生。果不生故破生死堰。永出有流获得常乐。作如是行。方曰沙门。尔时彼佛为欲对治诸弟子故。说斯略教
    忍是勤中上　　能得涅槃处
    出家恼他人　　不名为沙门

    此颂意显对治苦身修行之类。故说忍是精勤中上。不由自饿苦身受诸热恼。得胜涅槃。此中忍者。谓谛察法忍。由解了法终获涅槃。是常善故不由苦身而能证会。复为遮彼邪见外道出家之类。妄说异法教化他人。无益苦身令同己行。自他俱恼终无果益。故云出家恼他人。不名为沙门。沙门者是寂静义
    尸弃佛出现于世。诸声闻众多为生天而修梵行。希望后世受天妙乐。尔时彼佛为欲对治诸弟子众。说斯略教
    明眼避险途　　能至安隐处
    智者于生界　　能远离诸恶

    如人有眼能避险难终获安隐。此中眼者。谓是慧眼。眼有明照。与慧相应故。名明眼。险途者。谓是二处。一是生天。二是恶道。虽复生天受诸胜乐。报尽之后还堕恶趣。安隐处者。所谓涅槃安隐常住。智者。即是善解方便修出离因。生界者。谓是三界众生。诸恶者。谓是愚夫杀羊祠祀求生天乐。智者了非不随其见。修出离行远彼邪途
    毗舍浮佛出现于世。诸声闻众多于持戒心生喜足。更不修余所有胜行。又常乐说他人过失。以语以意恼害于人。为遮彼故。说斯略教
    不毁亦不害　　善护于戒经
    饮食知止足　　受用下卧具
    勤修增上定　　此是诸佛教

    此颂意明初遮口过不毁訾他。次防意业。不欲害彼。善护戒经等者。为对治彼不能证得沙门果故。令依教行求妙涅槃。要由戒净离诸欲乐。及以苦身不同白衣。及诸外道离二边过。方能出离故。言饮食知止足下卧具者。谓在兰若依寂静处。常习定门顺教勤修。故云勤修增上定。此是诸佛教
    拘留孙驮佛出现于世。诸声闻众多希利养慢修善品。为欲遮彼说斯略教
    譬如蜂采华　　不坏色与香
    但取其味去　　苾刍入聚然

    彼佛世尊。教诸苾刍。行入聚落乞食之时。不应坏彼净信敬心。喻若游蜂在于华处。少持轻蕊无损色香。趣得充虚勿生恼坏。又释云。苾刍之行有二端严。犹如妙华色香具足。持戒喻色。具定如香。乞食资身勿亏此二
    羯诺迦牟尼佛出现于世。诸声闻众多自谈己胜毁訾于他。惟习多闻讲论义理。好相违逆乖上人行。为对治彼说斯略教
    不违逆他人　　不观作不作
    但自观身行　　若正若不正

    时彼苾刍由自持戒。观他破戒。常多伺求他人过失。是应作是不应作。令心散乱不能证悟。为对治彼说初半颂。下之两句反上应知正不正者。谓善恶行
    迦摄波佛出现于世。诸声闻众多乐习定心生味着。更不进修。为对治彼说斯略教
    勿着于定心　　勤修寂静处
    能救者无忧　　常令念不失
    若人能惠施　　福增怨自息
    修善除众恶　　惑尽至涅槃

    勿着于定心者。劝勿放逸耽味于定。勤修寂静处者。谓是涅槃劝彼速令证入见谛。由见谛理是妙涅槃所生处故。能救者。谓是苾刍无忧。常令念不失者。显由见谛获斯果利。长无忧恼。假令证定暂得无忧。由定不能断烦恼故。由有烦恼。心不静息。念不圆满。于未来世忧恼还生。若见谛理更不复退。诸余烦恼渐次断除。次一行颂明见谛者。断余烦恼次第之义。初之三句明断欲界烦恼。除悭贪垢故。能行施等其福渐增。又于圣人清净尸罗及行忍等。息诸怨诤由上二地等持力故。能除欲界散乱恶心。惑尽至涅槃者。若三界惑尽业累俱亡。契会无生证涅槃乐
    释迦牟尼佛出现于世。诸声闻众性多烦恼。造诸恶业。多行放逸不修善品。作少善时便生喜足。为三事故说其三颂。为遮恶行示善方便。令不忘念善品日增。于十二年中为无疱僧伽。说斯波罗底木叉略教
    一切恶莫作　　一切善应修
    遍调于自心　　是则诸佛教
    护身为善哉　　能护语亦善
    护意为善哉　　尽护最为善
    苾刍护一切　　能解脱众苦
    善护于口言　　亦善护于意
    身不作诸恶　　常净三种业
    是则能随顺　　大仙所行道

    此中初颂上句云。一切恶莫作者。明性遮罪。俱不应作。遮其恶行事通三业故。云一切恶莫作。所有众善悉应奉行故。云一切善应修。心所行处悉皆调伏故。云遍调于自心。是则略明佛所教诫。次颂即是示善方便。初之三句如其次第别护三业故。云善护身等。一一不作体皆是善。然生死涅槃皆由三业。舍恶从善。劝令尽护即解脱众苦故。叹善哉。是故苾刍随其力分。常善护持。能证常乐。次第三颂令不忘念。然于三时人多忘念。教令存意。摄想现前。一于他人诘罪之时。应审护口以答于彼。勿令失念。为卒暴言故。言善护于口言。二于先时所经欲境。若起忆念。当善护心勿生爱着。故言亦善护于意。三于五处非所行境而作游行。他不与物而辄自取。所不应食而强食之。或时以身触恼于他。离此诸过故。言身不作诸恶。此之三业常令清净。名善苾刍。方是光显奉顺圣教。能随大师所行正道。
    然七佛世尊褒洒陀日。随机布教。多少不同。初则六月一为长净说其略教。次则五月乃至释迦如来半月半月说斯略教
    毗钵尸式弃　　毗舍俱留孙
    羯诺迦牟尼　　迦摄释迦尊
    如是天中天　　无上调御者
    七佛皆雄猛　　能救护世间
    具足大名称　　咸说此戒法
    诸佛及弟子　　咸共尊敬戒
    恭敬戒经故　　获得无上果
    汝当求出离　　于佛教勤修
    降伏生死军　　如象摧草舍
    于此法律中　　常为不放逸
    能竭烦恼海　　当尽苦边际
    所为说戒经　　和合作长净
    当共尊敬戒　　如牦牛爱尾
    我已说戒经　　众僧长净竟
    福利诸有情　　皆共成佛道

    初有三颂。是结集所说。初则总说七佛名。号言天中天者。一切诸佛皆是净天。由彼自证清净无上法故。释迦大师是天中天。独能于此五浊恶世调难调者。号调御师。随机教化令得解脱故。曰天中天。次有二颂。赞佛胜德。诸声闻众尊重戒经。次有二颂。是结集引经。劝希出离勤修解脱。言汝当求出离者。发心出家修出离行。于无常等不应乐着。于佛教勤修者。谓得见道。降伏生死军者。谓得修道。如象摧草舍者。譬如大象摧于草舍。未劳尽力。智者亦尔。坏生死狱不假多时。依教奉行作自他利。断诸结漏。于佛教中不为放逸。出烦恼海尽苦边际。证妙菩提。次有三颂。亦是结集所置。初序劝诫。作长净意。护戒殷勤。宁死不犯。如牦牛爱尾不顾身命。次明所为福业回施有情。广利无边俱成佛果


组合字替换字典

《北传四部阿含经》：
[叠*毛]氎，dié。细毛布。经文举例：譬如鲜净白氎易受染色。
[示*甫]补。经文举例：唯除食息．补写．睡眠。
[卄/积][卄/積]积。柴堆或草堆。经文举例：出外聚薪成积。
[佥*殳]敛。经文举例：敛身正坐，表现微相。
[矛*赞]zuǎn，义同“鋋”，chán，小矛。经文举例：毛如鋋矛。
[舟*冗]躭dān，咒音，依乾隆大藏经为“躭”。经文举例：耽婆隶　躭陆波婆耽陆。
[漂*寸]漂piāo，被水流冲走。经文举例：则不为水之所漂。
[少/兔]那，仅为译音，读作nóu。经文举例：所谓尊者阿[少/兔]律陀（阿那律陀）
[少/(兔-、)]那，[少/兔]的相似字。
[菟-(色-巴)+(〦-一)]莵tù，同“菟”，咒音。经文举例：跋兜鞞地阇莵
[犛-未+牙]黎，咒音。经文举例：阿头闭黎耶差
[病-丙+(白/(ㄎ*(戈-、)))]瘦。经文举例：阿醯揵瘦比丘
[月*奇]胯。经文举例：至腰．至胯．至膝．至踝
[月*坒]髀bì，股部;大腿。经文举例：后脚．两髀．两胁．尾脊
[月*曷]huān，音义近“痪”，麻痹不仁。经文举例：皮缓肌痪。偻脊柱杖。
[跳-兆+尃]腨shuàn，小腿肚子。经文举例：足骨．腨骨．髀骨．臗骨
[月*庸]腨。经文举例：七者鹿腨肠。上下佣直。
[馬*奔]奔。经文举例：即便奔驰走上剑树。
[馬*毛]髦máo。经文举例：犹如商人乘髦马王安隐得度。
[既/食]餍，yàn，人名，本义为吃饱了。经文举例：坐中有一梵志名曰并餍
[革*卬]同鞕，即硬。依乾隆大藏经为“硬”。经文举例：其身转粗。肌肉坚硬。
[旃-方+示]旃，zhān，咒音。经文举例：旃陀那加摩世
[毯-炎+數]毹shū。“氍qú毹”:毛织的地毯
[毯-炎+荅][毯-炎+登]毾tà登dēng，有花纹的细毛毯。
[袖-由+厭]禳ráng，祈祷。经文举例：种种禳祷。
[國*瓜]jué，同“攫”。经文举例：以爪相攫。应手肉堕。
[利-禾+皮]pí皮，剥皮。经文举例：迭相斫刺。皮剥脔割。
[齒*盧]揸，抓。经文举例：有群豺狼竞来揸掣
[齒*齊]齮yǐ，咬，啮。经文举例：齮啮拖抴。
[金*敖]鏊，烙饼用的平底铁锅。经文举例：取彼罪人掷大鏊上。反覆煎熬。
[跳-兆+匍]匍。经文举例：罪人匍蹈。伏热铁地。
[黍-禾+利]黎。经文举例：生三恶道。趣泥黎中。
[泳-永+羡]涎，依乾隆大藏经。经文举例：脓．血．肪脂．涎．髑髅．脑。

[跳-兆+存]蹲。经文举例：或交脚蹲踞。
[仁-二+(亡/大)]集。经文举例：有童子名头摩。集在彼众。
[怡-台+霍]曤huò 明。经文举例：神识曤寤。
[王*車]砗。经文举例：玛瑙．砗璖。
[億-音+(夫*夫)][亿-音+(夫*夫)]愆。经文举例：唯愿世尊除其罪愆
[口*睪]嗥，háo，吼叫，依乾隆大藏经。经文举例：同声唱嗥。由此因缘。名为大涕哭地狱
[火*霍]曤。经文举例：王所有狐疑。曤然自悟
[火*孛]勃，烟起貌。熢勃péngbó，烟气郁结的样子。经文举例：灰汤涌沸。恶气熢勃。
[火*僉]焰。经文举例：色如火焰。光明昱烁。
[聲-耳+牛][(壳-一)/牛]撀gòu，取牛羊乳。经文举例：若撀牛时不留遗余尽取撀之。
[芸/木]叶，依乾隆大藏经。经文举例：今被热铜叶　　卷燋不得申
[口*提]提。婆伽婆在摩竭国蜜提(土利反)罗城
[言*奇]绮，qǐ。经文举例：若人绮语。受地狱罪。
[悷-犬+邕]扈hù，蛮横，依乾隆大藏经。经文举例：阐怒比丘虏扈自用。
[金*戟]戟，jǐ，依乾隆大藏经。经文举例：持戟导引，白盖自覆
[谷-禾+卵]què音近壳qiào，义同，依乾隆大藏经。经文举例：以觜．以爪啄卵自生。安隐出壳。
[此/束][唯/乃]zuǐ嘴。经文举例：彼中或鸡子以嘴以足。啄破其卵。
[麸-夫+并]饼。经文举例：持石蜜饼供养众僧
[卄/梨]藜lí。经文举例：汝能共沙门瞿昙作蒺藜（蔾）论。
[塉-月+目]塉jí，(土地)贫瘠。经文举例：当于最下塉薄之田。
[車/瓦]啪，象声词，车压碎瓦的声音。经文举例：是故无复有啪啪声
[金*适][金*適]镝，dí，箭的尖头。经文举例：我应先知箭镝为錍．为矛．为铍刀耶
[防*鸟][防*鳥]鸰líng，鹡鸰鸟，依乾隆大藏经。经文举例：我应先知箭羽为飘鸰毛．为雕鹫毛
[木*奈]奈nai。经文举例：犹如成就波罗奈衣
[木*墮]椭tuǒ，长圆形的容器。经文举例：或说瓯。或说椭。或说杅。或说碗。
[木*祭]穄jì穄子，也叫"糜子"一种黍类谷物，但不粘。经文举例：或食稗子。或食穄米。
[麩-夫+黃][麸-夫+黄]穔huáng，非栽种的谷。经文举例：或食杂穔。或食头头逻食。
[麩-夫+廣]穬kuàng，穬麦。经文举例：如常他家粗穬．麦饭．豆羹．姜菜。
[槎-工+目]櫡zhù，筷子。经文举例：彼猕猴却在一面。取櫡去虫。
[打-丁+彗]篲huì，扫帚。经文举例：然此扫篲复名除垢。
[跳-兆+散]跚shān，跚跚，行步缓慢从容的样子。经中作人名：跚陀迦旃延。
[泳-永+臾]臾yú。经中为河名：萨罗臾。
[绦-糸+牛]犎犎fēng，野牛。经文举例：犎牛四足胜。
[柯-口+日]柯kē，树枝，柯条(枝条)，柯叶(枝叶)，柯干(枝干)。经文举例：如来法．律离诸枝条柯叶。
[跳-兆+虎]号，依乾隆大藏经。经文举例：玉女宝闻王此教。悲泣号啼。扪泪而言。
[葶-丁+呆]藁gǎo，干枯，藁草(干草)。经文举例：有深水池。藁草所覆。
[病-丙+匿]瘘lòu，依乾隆大藏经。经文举例：赤胆．壮热．枯槁．痔瘘．下利。
[利-禾+名]落luò，使...落，砍落。经文举例：若有横曲不调直者。尽落治之。
[轗-咸+匆][車+怱]辏còu 车轮的辐条内端聚集于毂上。经文举例：着蘅华鬘而乘驴车。泥着两辏。
[栴]旃，zhān。栴檀香木。因电子书中“栴”字导致它后面同一段落的文字搜不到，故将其替换为异体字“旃”。

《北传律部》：
[跳-兆+尃]，腨shuàn，小腿肚子。经文举例：谓脚处腨处膝处髀处。
[跳-兆+专]，腨。经文举例：如是因缘听乞所应受持衣若护腨衣护髀衣。
[麸-夫+并]，饼。经文举例：自恣多与饮食若饼若糗。
[臬*邑](区消反)，跷。经文举例：不跷脚坐。
[(盥-水+囟)-皿+血]，脓。经文举例：不得生草上大小便涕唾欧吐脓(奴东反)血。
[犁-未+牙]，犛máo，同“牦”，牦牛。经文举例：时六群比丘持白牦牛尾拂。
[(犁-厂)-未+牙]，犛。经文举例：如犛牛爱尾。
[国*爪]，爴。经文举例：即以足爪爬爴苾刍。
[口*(十/田/寸)]，咀。经文举例：狂先作作咀噍食突吉罗。
[口*((甫-、)/寸)]、[口*专]，咀。经文举例：不咀噍食。
[口*集]，噍。经文举例：狂先作作咀噍食突吉罗。
[火*分]，焚。经文举例：积恶入火焚。
[目*侯]，睺。经文举例：汝去度罗睺罗出家。
[木*尤]，枕。经文举例：六者当襞被枕拂拭床席。
[央/瓦]，瓮。经文举例：二者不得破中盆瓮。
[火*曹]，火曹。经文举例：四者不得持火曹画地及壁。
[木*着]，櫡。经文举例：键镃匙櫡一切器物。
[病-丙+阴]，癊。经文举例：或有痰癊病。
[暇-日]，叚。经文举例：或以若鍼若筒若刀若綖若小叚物。
[马*(壹-豆+(石/木))]，驝。经文举例：象马牛羊驴骡驝驼无能近者。
[口*缚]，嚩。经文举例：那舍罗拏嚩王。
[口*(曰/罗)]，啰。经文举例：嚩啰曼隶国。
[打-丁+桀]，搩。经文举例：长九修伽陀搩手广六搩手。
[米*(犮-乂+又)]，糗。经文举例：复听食饭糗鱼肉。
摩那[卑*也]，摩那埵。经文举例：众应与作六夜摩那埵。
[竺-二+端]，篅chuán。方言，一种盛粮食的圆囤。经文举例：譬如仓与篅。
[竺-二+端]，籬。经文举例：浣衣已着籬上晒。
[竺-二+端]，邸。经文举例：状若方邸。
[毯-炎+瞿]，氍。经文举例：不应畜锦文卧具毡褥枕氍氀獭皮。

[打-丁+贞]，揁。经文举例：羯耻那衣揁。
[嘴-角+鸟]，嘴。经文举例：乌嘴蝇无惭。
[叠*毛]，氎。经文举例：以千五百张氎。
[专*瓦]，砖。经文举例：执不牢固砖遂堕落。
[金*刃]，釰。经文举例：安门扇釰孔。
[瑶-王+金]，鎐。经文举例：铁鎐并木杴。
[跳-兆+善]，繕。经文举例：三踰繕那。
[口*室]，窒。经文举例：或写摩窒里迦。
[漂*寸]，漂。经文举例：何者流所漂。
[袖-由+聂]，襵zhě。衣裙或头巾上的褶皱。经文举例：细襵者。绕腰作细襵。
[口*翕]，噏xī。同“吸”。经文举例：六群比丘大噏饭食。
[竺-二+韦]，苇wěi。芦苇。经文举例：若竹若苇若木作筒。
[金*沙]，沙。沙锣成=多罗成=多罗盛。经文举例：铜揵鎡铜沙锣成眼药物。
[袖-由+宁]，紵zhù，同“苎”，苎麻纤维织成的布。经文举例：敷兜罗紵褥。
[口*束]，欶shuò，吮吸。经文举例：坐于庭中欶指而戏。
[口*数]，欶，吮吸。经文举例：在太子床上现作小儿欶指仰卧。
[佩-一]佩，怀佩。经文举例：圆光一寻以为映佩明逾千日形若宝山。
[怡-台+干]，忓gān，触犯;干扰。经文举例：若不相当何事忓忤。(忤wǔ，抵触)
[月*逢]，膖。经文举例：膖胀想脓流想。
[金*窜]，鑹cuān，一种铁制凿冰工具，称“冰镩”。经文举例：若矛槊轮鑹及余兵刃乃至枣核。
[月*端]，腨。经文举例：头肩腰背髀膝腨足及余身分而推堕时。
[打-丁+祇]，抧。经文举例：谓鹦鹉舍利俱抧罗鸟命命鸟等。
[鱼*单]，鳝。经文举例：言无足者。谓蛇蛭鳝。
[病-丙+尼]，痆。经文举例：在婆罗痆斯城仙人堕处施鹿林中。

[骨*退]，腿。经文举例：看尼嬭房腰腹腿踹等。
[言*任]，诳。经文举例：有贼住心诳惑他人。
[革*更]，鞕。经文举例：既受得已即便与一麤鞕毛緂。
[言*阎]，谄。经文举例：或口流涕唾。或复谄语。
[言*舀]，謟。经文举例：汝等若实以邪谄事诳惑世间。
[马*太]，駄。经文举例：未久时间白邬波駄耶言。
[亿-音+(夫*夫)]，愆。经文举例：我于汝处有何愆过。
[口*(一/巾)]，咂。经文举例：鸣咂其口舍之而去。
[饥-几+人]，飼。经文举例：所谓檐运樵薪餧飼诸畜。
[袖-由+夸]，袴kù。经文举例：尔时比丘着袴。
[跳-兆+辟]，躃。经文举例：即便闷绝投身躃地。
[絭*页]，纇。经文举例：谓除其结纇令精细故。
[国*瓜]，爴。经文举例：猕猴瞋怒爴王子面伤坏裂衣服。
[干-木+禾]，擀gǎn。经文举例：则条擀花果繁实可期。
[谷-禾+卵]，壳。经文举例：壳裹种糩裹种。
[卄/积]，积。经文举例：取斧折好薪积置一处。
[敲-高+(立/(可-一))]，敧jī，持箸取物。经文举例：不听用口吹灭手扇灭及衣扇灭当敧折头燋去。
[口*食]，喰sūn，古同“飧”，简单的饭食。经文举例：闻长者设供冀拾遗喰。
[弓*朁]，簪zān。经文举例：若执弓时有弦簪者。
[兆/鼓]，鼗táo。鼗鼓,长柄的摇鼓,俗称“拨浪鼓”。经文举例：手振鼗鼓广集诸人作众伎乐。

[穴/(爿*臬)]，寱yì，梦中说话。经文举例：或时寱语手脚不住。
[泥/土]，埿ní，古同“泥”。经文举例：道经泥水。
[竺-二+发]，废。经文举例：应着废席上。
[少/兔]，那。经文举例：佛在弥那邑阿那林下。
[口*磬]，謦。经文举例：不弹指不謦欬迳入突之。
[序-予+甲]，庘yā，坏屋或猪屋。经文举例：时居士子扫除厂庘布以乾土。
[此/束]，嘴。经文举例：谓鸟嘴啄损。
[土*瓦]，瓨。1、xiáng，长颈的瓮坛类容器；2、tú，瓶。经文举例：以瓨盛酥密油及沙糖。
[打-丁+王]，抂wǎng，古同“枉”，冤枉。经文举例：抂杀释种七万七千。
[爬-巴+包]，爮。经文举例：摇动身体出声吼叫以脚爮地。
[(壳-一)/牛]，撀。经文举例：亦如人撀乳驱犊不远时时复来。
[百*斗]，斛。经文举例：粟金有九十六斛金钱有八十亿勒沙自妻颜容瑰玮世之无匹。
[登*毛]，登。经文举例：氍毹毾登白氎。
[口*宅]，咤。经文举例：或住赖咤园精舍或住师子园精舍。
[舽-舟+月]，胮pāng，胀大貌。经文举例：五阴十观法十思十念。胮胀为初。
[((嘹-口)-小)-日+目]，眘shèn，谨慎。经文举例：诸大声闻尊者阿慎若憍陈如。
[(ㄇ@人)/沓]，搨tà，縫衣之指[打-丁+沓]；捕鸟之射[打-丁+沓]。经文举例：有捕鸟师张搨。
[(序-予+猒)/手]，擪yè，用手指按压。经文举例：或时撮聚一角反擪腰边。
[病-丙+(一/艮)]，痕。经文举例：若看面疮痕。
[恋-心+廾]，弈。经文举例：煮饭未熟合泔汁弈与食者无罪。
[王*(黎-(暴-(日/共))+(恭-共))]，璃。经文举例：玻璃琥珀水精种种伪珠。
[挾-(人*人)+((人/人)*(人/人))]摤，qiǎng。磨滌也。经文举例：必其少水于尘土内。揩摤而弃。
[泳-永+达]，澾tà，滑。经文举例：俱被泥澾遂便倒地。
[骨*(十/田/寸)]，髆bó，古同“膊”。经文举例：不见僧尼披覆髆者。
[巾*((宋-木)/登)]，幀。经文举例：羯耻那衣幀。
[牧/(厂@牛)]，犛。经文举例：用犛牛尾而为其拂。
[泳-永+(米*番)]，潘pān，淘米汁。经文举例：得波夜提若洗器水米潘一切浆苦酒。

[竺-二+淠]，椑。经文举例：若依牧牛羊人作椑筏人船行人安居皆亦如是。
[番*飞]，飜fān，飞。经文举例：若乘上阪下阪若乘飜身离本处。
[袖-由+戒]，裓gé，衣襟。经文举例：泻着衣裓中。
[打-丁+棠]，撐chēng，同“撑”。经文举例：若撐枝叶。
[打-丁+(讯-言)]，扟shēn，1、从上挹取或择取；2、减；剥。经文举例：洗已钵中指所触饭。当扟弃。已泻饭置石上。
[袖-由+(旃-方)]，栴。经文举例：拜一月羯磨栴羯磨痴羯磨发露羯磨覆钵羯磨。
[隹/(至-土)]，受。经文举例：如是等诸衣及钩刺未曾受用。
[卄/(麸-夫+生)]，(依龙藏原版为)蕤ruí，蕤罗，小木，藂生，有刺，果实紫赤，味甘可食，果浆醉人即同酒判。经文举例：医教服蕤罗。
[卄/(麸-夫+壬)]，蕤。经文举例：其形如蕤子大。
[矛*(替-曰+贝)]，鋋。经文举例：杖法者。佛听杖鋋。若铁若铜。
[起-巳+(彰-章)]，趁。经文举例：时诸苾刍于后寻趁。遂被贼劫衣钵损失。
[口*(臼/工)]，涅。经文举例：次时蜜涅罗步弭迦兄弟二人数行诽谤。
[金*(亡/(睾-幸+(月*奼)))]，蠡luó，即螺。经文举例：铁杓铁镯螺斤斧五尺刀户钩针筒刀子剪刀铁杖香炉火炉盘伞盖盖茎香筩。

[槎-工+目]，櫡。经文举例：尊者眼痛故。檀越为作琉璃櫡。
[言*适]，讁。经文举例：彼有九事讁阿难。
[石*奠]，磸dìng，古同“碇”。经文举例：应下磸若下栋。
[贝*贰]，膩。经文举例：膩渠者。外国药。能治毒。
[卄/瓜]，苽。经文举例：阎浮子者。其形如沈苽大。
[虫*(厂@(豆*寸))]，蟵chú。经文举例：谓蚊蟵。
[酉*(替-曰+贝)]，鑽。经文举例：鑽酪净者。食自恣竟。复得鑽酪已得饮。
[序-予+禾]，糜。经文举例：得种种饭粳米饭大麦饭糜米饭粟米饭俱跋陀罗饭。
[麸-夫+(糒-米)]，麵。经文举例：一切麦粟稻麻糜。未作糗饭麵。尽名似食。
[曰/月]，冐mào，古同“冒”。经文举例：云何寒热冐饥肤。
[怡-台+芒]，恾。经文举例：四顾恾然偃卧而睡。
[仁-二+(隹/乃)]，俊。经文举例：王处帝都朝多俊又。
[利-禾+皮]，剥。经文举例：若皮剥若剥皮若腐若破若瘀燥。
[壹-豆+(石/木)]，槖。经文举例：以槖扇时上下通气。
[米*孚]，粰。经文举例：疾作粰榴粥与已得醒。
[米*留]，榴。经文举例：疾作粰榴粥与已得醒。
[饥-几+(堶-土)]，髓。经文举例：诣卖食肆饼肆粰榴肆煎饼肆髓饼肆欢喜丸肆。
[这-言+(序-予+手)]，庭。经文举例：谓门屋食堂中庭厕处取水处。
[这-言+帝]，遆tí，同"递"。经文举例：今依丹本遆而足之。
[糒-米+韦]，韛。经文举例：彼须韛囊。
[打-丁+沓]，沓。经文举例：佛言听作沓彼。
[口*见]，哯。经文举例：哯食出未出口得还咽。
[肖*毛]，肅。经文举例：时六群比丘作织毛肅扇多杀细虫若草。
[卄/告]，秸。经文举例：听用黑泥若秸泥若牛屎泥。
[跳-兆+(焰-火)]，蹈。经文举例：牛羊践蹈无阂。
[口*弟]，涕。经文举例：涕唾法应如是知。
[少/(兔-、)]，那。经文举例：若酪浆若蔓那苦酒盐菜应与。
[稳-禾+糸]，纫。经文举例：若贮聚一处应缝纫。
[燕*鸟]，燕。经文举例：夜患蝙蝠昼患燕鸟入。
[巾*票]，幖。经文举例：若着外道幖帜来者。
[宋-木+乔]，侨。经文举例：汝侨客在。
[利-禾+戋]，剗。经文举例：应剗令齐若燥应积之。
[木*絜]，桔。经文举例：彼汲水患手痛。听安桔槔。
[标-示+(革*月)]，把。经文举例：彼用宝作把。
[木*戈]，杙。经文举例：若杙若角杓若铜杓若浴床。
[革*卬]，鞕。经文举例：时世尊告诸比丘言若使不兰迦叶以坚鞕皮绳缚其身并牛牵之皮绳断身形破坏若不舍己见。

[禾*见]，覾。经文举例：着时应密覾。无重病不。
[毯-炎+旁]，纺。经文举例：一纺二色三量四作。
[女*占]，呫。经文举例：于此城中栗呫毗等。
[打-丁+替]，簪zān，插，戴。经文举例：若浣染割截簪。
[示*厌]，魇。经文举例：我当魇蛊迷乱其意。
[木*伏]，栿。经文举例：脊栋栌栿榱柱桁梁绮疏牖户巧妙若神。
[旁*毛]，纺。经文举例：若锦若绮若毛纺若毡若拘摄毛过五指。
[革*雍]，靴。经文举例：诸比丘作靴大深。
[禾*秀]，莠。经文举例：即作穄米粟米稗米莠米拘留米饭。
[跳-兆+巠]，胫。经文举例：高着者。半胫已上。
[口*匿]，匿。经文举例：法师法师共。呗匿呗匿共。
[毯-炎+亶]，氊。经文举例：时众多跋耆子用纯黑毛氊光泽可爱。
[打-丁+弟]，梯。经文举例：若梯阁道外。
[金*咨]，镃。经文举例：若钵小钵键镃铜盂中。
[口*孚]，哹。经文举例：时长老三浮陀在阿哹山上。
[执/衣]，褺dié，重衣。经文举例：即取僧伽梨襞为四褺即布是地。
[麦*丏]，面。经文举例：自担粮食糗糒米面等。
[禾*会]，糩。经文举例：糩裹种者。香菜苏荏。
[打-丁+先]，扟。经文举例：当脚处使净人扟去。
[癈-(弓*殳)+虫]，疮。经文举例：病者若癣疥疮黄。
[酉*卑]，鞞。经文举例：呵梨勒。鞞醯勒。阿摩勒。
[米*番]，粉。经文举例：若外道来索米粉汁饭汁浆。
[泳-永+羡]，涎。经文举例：浇涎者。以戏故在水中浇涎岸上。越毗尼罪。
[米*会]，糩。经文举例：粳米变生糠糩朝取处暮则不生。
[竺-二+儿]，篼。经文举例：治毒草根藕根篼楼根芋根萝葡根葱根。

[麸-夫+广]，穬。经文举例：三小麦四穬麦。
[竺-二+稗]，捭。经文举例：载皮船载铁器船乃至捭筏。
[塉-月+目]，塉。经文举例：薄塉多秽持作一分。
[皮*叔][皮*宿]，蹙cù皱。经文举例：竖耳蹙皱面
[怡-台+龙]，儱lóng，劣。经文举例：汝常不闻我种种因缘呵责儱悷难谏种种因缘赞叹柔软易谏耶。
[起-巳+厥]，厥。经文举例：趌厥性轻躁。
[仁-二+戾]，戾。经文举例：佷戾不受谏。
[谷-禾+牛]，撀。经文举例：比丘受之应数数问撀乳者。若言撀休不得复受。
[薜/米]，糵。经文举例：石蜜糵水和着器中。
[麸-夫+黄]，穔。经文举例：糗醪穔麦人醪者。穔麦人糵水于器中酿。
[打-丁+勉]，挽。经文举例：若见长老比丘时当挽却。如在虚空挽瓦石。
[口*骨]，嗗wā，吞咽声。经文举例：云何沙门释子如牛驴骆驼食嗗嗗作声。
[改-己+学]，斆xiào，效法;模仿。经文举例：诸比丘亦斆如来唤善来比丘。
[隹*页]，顀chuí，脊椎骨。经文举例：拔筋者。从脚跟抽至项顀。
[口*他]，咃。经文举例：他逻咃比丘应问。
[钁-(目*目)+賏]，鑺。经文举例：瞋恚捉鑺自斲房破。
[革*茸]，毦ěr，毡类毛织品。经文举例：持毦劫贝作迦絺那衣。
[马*父]，驮。经文举例：当载特牛车乘驮马。
[土*廷]，埏shān〈动〉用水和土，制作陶器。经文举例：如是和如是打如是埏如是作如是熏作钵。
[石*追]，磓duī，以石投下。经文举例：石下磓杀摩诃罗。
[麦*弋]、[麦*戈]、[麸-夫+戈]、[(麦-大+十)*弋]yì，义同糠。无对应汉字，都替换成[麦*弋]yì。
[金*慈]，镃zī。经文举例：键镃匙櫡一切器物。
[泳-永+竟]，滰jiàng，淘米后滤浄泔水。经文举例：清粥滰粥次须肉。
[病-丙+干]，干。经文举例：有比丘干痟病。
[璊-王+酉]，塺méi，尘土。经文举例：门户虫噉床褥塺青。
[打-丁+突]，揬tú，揩。经文举例：道巷迮者不得揩揬而过。

[打-丁+亲]，襯chèn，衬。经文举例：或作襯钵毡。
[袖-由+末]，袜。经文举例：或作帽。或作袜。
[袖-由+未]，袜。经文举例：若作帽若作袜。
[繌-囟+凶]，緵zōng，缕。经文举例：捉发者谓是头发及相系緵带。
[仁-二+达]，闼tà。经文举例：若须织师者于某坊中有闼额织师。
[泳-永+敕]，潄。经文举例：既澡潄已为说妙法。
[虫*豕]，喙。经文举例：猪相喙触摇动船艚。
[外*男]，外。经文举例：此外甥教为织业。
[土*胥]，婿。经文举例：夫婿远行专守贞操。
[筋-肋+助]，筯zhù，同“箸”，筷子。经文举例：小如铁筯长四寸许。
[打-丁+罗]，攞luó。经文举例：弹帝尼攞鸡世。
[公/心]，忩cōng，同"怱"，急遽。经文举例：何事忩遽待分衣利方可游行。
[匚@虒]，虒sī，〔委～〕古书上说的一种似虎有角的兽。经文举例：若匾虒若多头。
[卄/毦]，毦ěr。经文举例：或有衣毛结毦着疮。
[薁-ㄇ+囗]，薁yù，蘡薁，又称野葡萄，果可酿酒，根叶可入药。经文举例：一如蘡薁子。
[酉*参]，醦。经文举例：醦毒难治疗。
[叟*毛]，氀。经文举例：檀越施僧床褥俱襵氍氀杭氎腰带刀子鉹伞盖扇革屣针筒剪爪刀澡罐。
[口*荼]，吒。经文举例：时有私诃毗罗吒象师。
[栀-木]，巵。经文举例：巵中簜中大钵小钵。
[朿*欠]，欶。经文举例：身着璎珞在太子抱上转侧欶太子指。
[马*犬]，馱。经文举例：三闻他罗达多骞馱达婆拘婆离迦留罗提舍。

[泳-永+瓦]，瓶。经文举例：尔时摩竭国瓶沙王。听诸比丘。常在池中洗浴。
[金*纂]，钻。经文举例：若作锡杖头镖钻。
[金*刮]，刮。经文举例：若作钩衣刮若作眼药篦。
[身*匡]，匡。经文举例：叉腰者以手叉腰匡肘。
[这-言+蔗]，蔗。经文举例：嚼乾饼及燋饭肉甘蔗苽果庵婆罗果阎卜果蒲萄胡桃椑桃梨风梨无犯。
[打-丁+毛]，挠。经文举例：若热挠令冷。
[沙/虫]，沙。经文举例：所谓难处者一王二贼三火四水五病六人七非人八失梨沙虫。
[病-丙+贵]，颓。经文举例：或颓或身内曲。
[毯-炎+登]，登。经文举例：大得不定卧具绳床木床麤细褥枕毾登氍毹地敷澡瓶杖扇。
[金*敖]，鏊。经文举例：鏊铧锹钁斧槊大刀小刀。
[竺-二+敛]，籢。经文举例：与糗籢与量糗器。
[打-丁+柰]，捺。经文举例：在波罗捺国鹿野苑中。
[女*卖]，嬻。经文举例：过五六语媟嬻。
[病-丙+贵]，颓。经文举例：戾脚脚指残截阴一丸颓不能男。
[斯/瓦]，嘶。经文举例：若是空中者其声虚而嘶。
[木*鬲]，槅。经文举例：而更颠蹶倒地既伤其膝又折辕槅。
[马*奔]，驰。经文举例：方便啮衔驰突不可禁制。
[(卄/麦)*壬]，蕤。经文举例：在迦陵伽国蕤罗林中。
[革*必]，鞸。经文举例：学治麤皮摩剗皮鞍勒鞭鞸。
[歹*斯]，儩。经文举例：先所有酥僧中用儩。
[王*渠]，磲。经文举例：有饷金银琉璃砗磲玛瑙者。
[麸-夫+孚]，麩。经文举例：推木火中草火中牛屎火中麩糠火中。
[利-禾+区]，剾kōu，剜。经文举例：剾中噉如井。
[虺-虫+畏]，腲wěi，腲腇，肥貌。经文举例：年太小大老腲腿。
[虺-虫+妥]，腿。经文举例：年太小大老腲腿。
[跳-兆+互]，胡。经文举例：一切从坐起胡跪地。
[坐-工+兀]，兕sì,雌性犀牛。经文举例：谓师子兕虎豹豺狼熊罴。
[薛/米]，糵。经文举例：若糵若磨若捣合油。
[口*尹]，吚。经文举例：以驮婆罗语说法。吚甯(苦谛)。
[葶-丁+呆]，藁gǎo，同“稾(稿)”，禾秆。经文举例：文若草衣婆婆草衣藁草衣。
[马*央]，駚yǎng。经文举例：大子以剑遥掷。马去駚竟不中。
[竺-二+处]，籧qú，籧篨，粗竹席。经文举例：谷上敷籧篨。

[户@古]，扂。经文举例：风吹开者当须置扂。
[橝-早+卑]，扂diàn，门闩。经文举例：闭户下扂乃去。
蛆[虫*赖]，蟽蝲。经文举例：有毒蛇蟽蝲蜈蚣百足。
[月*区]，膒ōu。经文举例：听膒令熟。
[王*车]，砗。经文举例：人民田宅砗磲马瑙。
[病-丙+带]，带。经文举例：无带下病不。
[台-台+犮]，颰。经文举例：答支婆提国颰陀罗婆提城。
[卄/博]，薄。经文举例：从今日听着芦薄。
[打-丁+坒]，髀。经文举例：从今日麤髀长绳床上。听三人共坐。
[病-丙+历]，疬。经文举例：诸痔麻疬瘇脚吐血痈痤下。
[病-丙+玄]，痃xuán，痃气，泛指生于腹腔内弦索状的痞块。经文举例：疟病。癫狂。痃癖。痔病等。
[袖-由+着]，贮。经文举例：所有衣钵坐具针筒盛衣贮器。
[糸*邕]，缨。经文举例：何为不着缨头鞋耶。
[稯-禾+木]，椶zōng，同“棕”。经文举例：树多独立。形若椶榈。
[仁-二+尔]，儞。经文举例：儞罗步提缘。
[目*闰]，瞤shùn，眼跳。经文举例：我今眼目瞤。
[襉-月+日]，襇jiǎn，衣服上的褶子。经文举例：亦如襇文。
[打-丁+彗]，篲。经文举例：持篲遍洒扫。
[火*赤]，焃。经文举例：由彼天光赫焃照彼摩娑婆王军众。
[竺-二+扱]，笈jī。经文举例：甘笈俱藐般也邸闻遮陀闻遮陀息灾难驱灾难驱出耶鬼。
[这-言+干]，迀。经文举例：我等今被庵罗夫人最胜智者坏迀于我。
[糸*闲]，繝。经文举例：至调伏繝色王城。
[卄/匡]，筺。经文举例：盛满筺箧葡萄等果。
[卄/干]，秆。经文举例：汝可共我诣无稻秆龙王宫中。
[卄/腾]，藤。经文举例：时诸有情由福力故有林藤出。
[车*曼]，幔。经文举例：次名十幔。
[据-豕+且]，摣zhā，同“揸”。经文举例：遂就牛边欲为摣掣。
[言*玄]，詃juǎn，诱骗。经文举例：岂我就宅詃诱广大令其出家。
[木*阎]，櫩yán，同"檐"。经文举例：或从阁上下至门櫩阶下。
[口*窒]，咥。经文举例：或云我舍素呾罗毗奈耶摩咥里迦。
胡[跳-兆+詹]，胡跪。经文举例：难提比丘偏袒右肩脱革屣胡跪合掌。

[一/旦]，亘。经文举例：掣电霹雳光亘然明。
[禾*迟]，稚。经文举例：时十五日挝揵稚。
[木*迟]，椎。经文举例：便挝揵椎比丘云集。
[打-丁+翕]，搨。经文举例：波斯匿大臣伊沙多富兰那搨跋提见谛人。
[口*蔡]，嗏。经文举例：从拘萨罗诣舍卫国中道至嗏罗园。
[其*皮]，簸。经文举例：簸丽提舍尼。
[木*蜜]，櫁。经文举例：木櫁青木栴檀蔑钱鸡舌闻香尽识。
[目*匿]，暱nì，同“昵”。经文举例：而欲暱夜埿(打杙封地)王遣人。
[打-丁+带]，摕dì。经文举例：三文陀罗系头(户摕反)世尊遥见调达将从五人来。
[口*系]，系。经文举例：系头(户摕反)。
[昔*毛]，茸róng。经文举例：复持茸氎布地。
[跳-兆+奈]，捺。经文举例：去案捺一拘恕(一鸣八千尺四之由延)作迦叶偷婆竟。
[言*木]，唆。经文举例：坐食时调达欲坏乱比丘僧。诱唆诸比丘。
[雀*鸟]，鶴。经文举例：白鹄千秋鶴尽皆和鸣。
[巾*盍]，盍。经文举例：先高座上帐盍。
[任/几]，凭。经文举例：问僧中说法高座上得凭机捉麈尾不。
[尰-尢+九]，尰zhǒng，指足部水肿。经文举例：筋脉盘结尰血流癖多肉。
[米*宋]，糝。经文举例：糝(稣忏反)寐(无诔反)底衣。
[身*冘]，躭dān，迷恋。经文举例：欢悦躭着好色染味名色不能舍离。
[革*区]，屨。经文举例：一者不得着靼屨入众。
[卄/梨]，藜。经文举例：复譬如好良田持蒺藜种散其中。
[火*易]，焬。经文举例：宁饮焬铜。不饮酒味。
[打-丁+索]，索。经文举例：不得摸索雄畜生阴。
[牛/瘪]，犇bēn，急走，奔跑。经文举例：互相犇驰告师子颊。
[角*京]，勍qíng，强。经文举例：若有勇猛勍戾女人。
[月*乐]，掠。经文举例：女人喜梳头剃掠。是为二态。
[跳-兆+建]，踺。经文举例：女人喜憍踺自恣。轻易老小无有上下是六十四态。

[口*重]，喠。经文举例：呼嗟怨天语言喠口。
[厂@敞]，厂。经文举例：何谓四处。一厂处。二舍处。三田处。四店处。
[乖/土]，埀chuí，古同"垂"。经文举例：既至彼已踞师子座下埀双足。
[打-丁+幻]，抝。经文举例：坏是抝拉拔掘斩截摧伤之总名也。
[医-酉+言]，阿夷。经文举例：时阿夷罗跋底河北施主。
[卤*兼]，鹻jiǎn，同“硷”。经文举例：若咸水鹻卤水堪为盐用。
[虫*仓]，螥cāng。经文举例：秽处螥蝇触食非犯。
[医-酉+口]，医。经文举例：金光医罗钵。
[佩-一]，佩。经文举例：圆光一寻以为映佩明逾千日形若宝山。
[歹*食]，飱sūn，同“飧”。经文举例：恣口所飱容仪肥盛。
[口*庵]，唵。经文举例：彼闻不解佯作唵声点头而去。
[木*攀]，襻pàn。经文举例：将作横襻用时极理安稳也。
[狂-王+由]，狖yòu，〈古〉指一种黑色的长尾猿或一种像狐狸的野兽。经文举例：次有黄狖来噉守宫还同丧命。
[日*乇]，吒。经文举例：时行雨大臣闻佛世尊从摩揭陀渐渐游行至波吒离邑住制底处。
[禾*未]，秼zhū。经文举例：翻经沙门吐火罗大德达磨秼磨证梵义。
[辐-车+革][革*罗]，复罗。经文举例：雪寒处听诸比丘着靴履复罗。
[笐-几+儿]，桁。经文举例：衣桁诸物纵横弃散而去。
[牛*秦]，搸。经文举例：畜生象马搸牛驴骆驼水牛。
[金*斧]，斧。经文举例：截杨枝斧。不得刻镂。
[土*舀]，塪xiàn，“埳”的讹字。经文举例：箛蔟塪及毒药等。

[泳-永+含]，浛。经文举例：若遭浛或遗落去失。
[冈*瓦]，缸。经文举例：或内缸或内小器血头盖泥置。
[卄/燋]，樵。经文举例：若作窖煖水觅樵钻火。
[去/廾]，举。经文举例：若有净人教取看举。
[卄/(阿-可+辛)/木]，櫱。经文举例：紫草奈皮櫱皮地黄红绯染色黄栌木。
[糸*迟]，致。经文举例：安陀会细致故。
[卄/(ㄙ*ㄙ)/ㄆ]，荽。经文举例：忧尸罗者。香荽也。
[言*当]，挡。经文举例：下座应为并挡若不并挡。
[土*区]，塸。经文举例：往昔师子国。名塸闍洲。
[土*庶]，墌zhí，基址。经文举例：敕执作基墌都围度量布置门屋。
[梦-夕+登]，憕。经文举例：他好嫉妒虚心曲心憕瞢心。
[女*厌]，魇。经文举例：诸果实中盛魇媚药酒。
[卄/间]，间。经文举例：亲族立字名自在。间付八乳母。
[目*需]，瞤shùn，眼跳。经文举例：我今双目瞤。
[覤-儿+且]，觑。经文举例：而觅方便觑其缨络。
[橐-木+棐]，排。经文举例：犹如积气聚排袋口。受如是种种诸苦。乃至不能得入于正定。
[皮*氐]，胝。经文举例：我今应变菩提树叶令为颇胝迦。
[厂@火]，灰。经文举例：以礓石灰泥水洗不去。
[口*阑]，剌。经文举例：汝亦为我请晡剌拏及彼弟子设食供养。
[病-丙+重]，瘇。经文举例：诸痔麻疬瘇脚吐血痈痤下。
[巾*句]，钩gōu。经文举例：编钩纽于肩头其钩纽与衫钩相似。
[姊-女+木]，柹。经文举例：时人名为波斯枣其味颇与乾柹相似。
[歹*牛]，舛。经文举例：白二无差舛。
[金*畀]，錍。经文举例：刮錍随乐作。
[台-台+焱]，飈biāo，飚，同“飙”，暴风。经文举例：惊飈动衣角。
[此/朿]，嘴。经文举例：应为乌嘴形。

[口*蔡]，切，簸切罗，十五日说戒（布萨）时行舍罗（筹）人。

《别译杂阿含经》：
[身*冘]躭。经文举例：躭嗜饮食。
[寤-吾+告]觉，经文举例：我当觉寤。
[土*瓦]瓨xiáng，长颈的瓮坛类容器。dù大盆。经文举例：汝疮如瓨。
[犛-未+牙]máo犛，古同“牦”，牦牛。经文举例：并及犛牛、水牛、乳牛。
[淴-勿+(句-口+夕)]湒jí。沸涌貌。经文举例：湒湒振爆。
[(壳-一)/牛]撀gòu，取牛羊乳。经文举例：数数撀牛乳。
[疊*毛]氎，dié。细毛布。
[怡-台+龍]儱lóng，劣。经文举例：不为儱悷恶。
[口*磬]謦qǐng，咳嗽。经文举例：謦咳弹指。
[仁-二+商]商。经文举例：汝能受我商那纳衣不。
[泛-之+(犮-乂+又)]沃。经文举例：有一上田良美沃壤。
[打-丁+(稯-禾)]總，举例：總搣掣顿。
[火*烝]蒸，用火烘烤，用热气蒸。经文举例：能令行人受郁蒸热。
[口*(利/尒)]黎，译音。经文举例：有鼻黎比丘尼。
[麥*弋]、[麦*弋]yì，义同麩，本义是麦壳破碎者。无对应汉字，未作替换。
[億-音+(夫*夫)]、[亿-音+(夫*夫)]愆。经文举例：人谁无愆过。
[怡-台+(公/心)]怱，同“匆”。经文举例：心意匆匆都无闲暇。
[口*梨]黎，译音。经文举例：尔时王园精舍有比丘尼。名曰毘黎。
[邱-丘+(卯/亞)]斵zhuó，古同“斫”，砍。经文举例：铁钩斵头。
[夢-夕+登]憕dèng，〔懵～〕精神不爽。经文举例：憕瞢无觉了。
[卄/朋]萠。经文举例：于诸群萠类。萠类，是萌（通“民”，人民）类的误写，应作“萌类”。
[跳-兆+专]腨shuàn，小腿肚子。经文举例：腨如伊梨延。
[马*央]駚。经文举例：能度瀑駚流。
[火*(高/木)]燺，古同“熇”，燥。经文举例：向火熇炙。